HaditsWeb 3.0 - Kumpulan dan Referensi Belajar Hadits

.:: HaditsWeb - Kumpulan dan Referensi Belajar Hadits ::.

| Kata Pengantar | Mukadimah | Terima Kasih | Al-Qur'an dan Terjemahannya | Pendahuluan | Ringkasan Shahih Bukhari | Kumpulan Hadits dari Shahih Muslim | Ringkasan Syarah Arba’in An-Nawawi | Kitab Hadits Bulughul Maram Min Adillatil Ahkam | 1100 Hadits Terpilih | Sejarah Singkat Beberapa Ahli Hadits | Artikel-Artikel Tentang Hadits | Tentang HaditsWeb | Download | Check Versi Terbaru | Software OPI Lainnya | Milis-Islam |

Al-Qur'an dan Terjemahannya

1. SURAT 1. AL FAATIHAH

2. SURAT 2. AL BAQARAH

3. SURAT 3. ALI 'IMRAN

4. SURAT 4. AN NISAA'

5. SURAT 5. AL MAA-IDAH

6. SURAT 6. AL AN'AAM

7. SURAT 7. AL A'RAAF

8. SURAT 8. AL ANFAAL

9. SURAT 9. AT TAUBAH

10. SURAT 10. YUNUS

11. SURAT 11. HUD

12. SURAT 12. YUSUF

13. SURAT 13. AR RA'D

14. SURAT 14. IBRAHIM

15. SURAT 15. AL HIJR

16. SURAT 16. AN NAHL

17. SURAT 17. AL ISRAA'

18. SURAT 18. AL KAHFI

19. SURAT 19. MARYAM

20. SURAT 20. THAAHAA

21. SURAT 21. AL ANBYAA'

22. SURAT 22. AL HAJJ

23. SURAT 23. AL MU'MINUUN

24. SURAT 24. AN NUUR

25. SURAT 25. AL FURQAAN

26. SURAT 26. ASY SYU'ARAA'

27. SURAT 27. AN NAML

28. SURAT 28. AL QASHASH

29. SURAT 29. AL'ANKABUUT

30. SURAT 30. AR RUUM

31. SURAT 31. LUQMAN

32. SURAT 32. AS SAJDAH

33. SURAT 33. AL AHZAB

34. SURAT 34. SABA'

35. SURAT 35. FATHIR

36. SURAT 36. YASSIIN

37. SURAT 37. ASH SHAAFFAAT

38. SURAT 38. SHAAD

39. SURAT 39. AZ ZUMAR

40. SURAT 40. AL MU'MIN

41. SURAT 41. AL FUSHSHILAT

42. SURAT 42. ASY SYURA

43. SURAT 43. AZ ZUKHRUF

44. SURAT 44. AD DUKHAAN

45. SURAT 45. AL JAATSIYAH

46. SURAT 46. AL AHQAAF

47. SURAT 47. MUHAMMAD

48. SURAT 48. AL FATH

49. SURAT 49. AL HUJURAAT

50. SURAT 50. QAAF

51. SURAT 51. ADZ DZAARIYAAT

52. SURAT 52. ATH THUUR

53. SURAT 53. AN NAJM

54. SURAT 54. AL QAMAR

55. SURAT 55. AR RAHMAAN

56. SURAT 56. AL WAAQI'AH

57. SURAT 57. AL HADIID

58. SURAT 58. AL MUJAADILAH

59. SURAT 59. AL HASYR

60. SURAT 60. AL MUMTAHANAH

61. SURAT 61. ASH SHAFF

62. SURAT 62. AL JUMU'AH

63. SURAT 63. AL MUNAAFIQUUN

64. SURAT 64. AT TAGHAABUN

65. SURAT 65. ATH THALAAQ

66. SURAT 66. AT TAHRIIM

67. SURAT 67. AL MULK

68. SURAT 68. AL QALAM

69. SURAT 69. AL HAAQQAH

70. SURAT 70. AL MA'AARIJ

71. SURAT 71. NUH

72. SURAT 72. AL JIN

73. SURAT 73. AL MUZZAMMIL

74. SURAT 74. AL MUDDATSTSIR

75. SURAT 75. AL QIYAAMAH

76. SURAT 76. AL INSAAN

77. SURAT 77. AL MURSALAAT

78. SURAT 78. AN NABA'

79. SURAT 79. AN NAAZI'AAT

80. SURAT 80. 'ABASA

81. SURAT 81. AT TAKWIIR

82. SURAT 82. AL INFITHAAR

83. SURAT 83. AL MUTHAFFIFIIN

84. SURAT 84. AL INSYIQAAQ

85. SURAT 85. AL BURUUJ

86. SURAT 86. ATH THAARIQ

87. SURAT 87. AL A'LAA

88. SURAT 88. AL GHAASYIYAH

89. SURAT 89. AL FAJR

90. SURAT 90. AL BALAD

91. SURAT 91. ASY SYAMS

92. SURAT 92. AL LAIL

93. SURAT 93. ADH DHUHAA

94. SURAT 94. ALAM NASYRAH

95. SURAT 95. AT TIIN

96. SURAT 96. AL 'ALAQ

97. SURAT 97. AL QADR

98. SURAT 98. AL BAYYINAH

99. SURAT 99. AZ ZALZALAH

100. SURAT 100. AL 'ADIYAAT

101. SURAT 101. AL QAARI'AH

102. SURAT 102. AT TAKAATSUR

103. SURAT 103. AL 'ASHR

104. SURAT 104. AL HUMAZAH

105. SURAT 105. AL FIIL

106. SURAT 106. QURAISY

107. SURAT 107. AL MAA'UUN

108. SURAT 108. AL KAUTSAR

109. SURAT 109. AL KAAFIRUUN

110. SURAT 110. AN NASHR

111. SURAT 111. AL LAHAB

112. SURAT 112. AL IKHLASH

113. SURAT 113. AL FALAQ

114. SURAT 114. AN NAAS

Kembali Ke Atas

Pendahuluan

  1. Pengertian Hadits

  2. Sanad dan Matan

  3. Mengenal Ilmu Hadits

Kembali Ke Atas

Ringkasan Shahih Bukhari

Oleh : Muhammad Nashiruddin Al-Albani

Pendahuluan

  1. Kitab Permulaan Turunnya Wahyu
  2. Kitab Iman
  3. Kitab Ilmu
  4. Kitab Wudhu
  5. Kitab Mandi
  6. Kitab Haid
  7. Kitab Tayammum
  8. Kitab Shalat
    - Bab-Bab Sutrah Orang yang Shalat
  9. Kitab Waktu Shalat
  10. Kitab Azan
  11. Kitab Shalat Jumat
  12. Kitab Khauf
  13. Kitab Dua Hari Raya
  14. Kitab Witir
  15. Kitab Istisqa'
  16. Kitab Kusuf (Gerhana)
  17. Kitab Sujud Al-Qur'an (Sujud Tilawah)
  18. Kitab Shalat Qashar
  19. Kitab Tahajud
    - Bab-Bab Shalat Tathawwu'
  20. Kitab Shalat di Masjid Mekkah dan Madinah
  21. Kitab Amalan dalam Shalat
  22. Kitab Sujud Sahwi
  23. Kitab Jenazah
  24. Kitab Zakat
  25. Kitab Haji
  26. Kitab Umrah
  27. Kitab Orang yang Terhalang
  28. Kitab Mengganti Buruan
  29. Kitab Keutamaan-Keutamaan Kota Madinah
  30. Kitab Puasa
  31. Kitab Shalat Tarawih
  32. Kitab Keutamaan Lailatul Qadar
  33. Kitab I'tikaf

Kembali Ke Atas

Kumpulan Hadits dari Shahih Muslim

  1. Pendahuluan
  2. Iman
  3. Bersuci
  4. Haid
  5. Salat
  6. Mesjid Dan Lokasi Salat
  7. Salat musafir dan mengqasarnya
  8. Salat Jumat
  9. Salat Ied
  10. Salat Istisqa' (minta hujan)
  11. Gerhana
  12. Jenazah
  13. Zakat
  14. Puasa
  15. Iktikaf
  16. Haji
  17. Nikah
  18. Penyusuan
  19. Talak
  20. Sumpah Li`an
  21. Memerdekakan Budak
  22. Jual-Beli
  23. Faraid
  24. Hibah
  25. Wasiat
  26. Nazar
  27. Sumpah
  28. Tentang Sumpah (Qosamah), Kelompok Penyamun, Kisas Dan Diyat
  29. Hudud
  30. Peradilan
  31. Barang Temuan
  32. Jihad Dan Ekspedisi
  33. Pemerintahan
  34. Hewan Buruan, Hewan Sembelihan Dan Hewan Yang Boleh Dimakan
  35. Kurban
  36. Minuman
  37. Pakaian Dan Perhiasan
  38. Adab
  39. Ucapan Salam
  40. Lapal-Lapal Kesopanan Dan Lainnya
  41. Syair
  42. Mimpi
  43. Keutamaan Beberapa Perkara
  44. Keutamaan Sahabat
  45. Kebajikan, Silaturahmi Dan Adab Sopan Santun
  46. Takdir
  47. Ilmu
  48. Zikir, Doa, Tobat Dan Istigfar
  49. Tobat
  50. Sifat Orang Munafik Dan Hukum Tentang Mereka
  51. Keadaan Hari Kiamat, Surga Dan Neraka
  52. Bentuk Kenikmatan Surga Dan Penghuninya
  53. Cobaan Dan Tanda-Tanda Hari Kiamat
  54. Zuhud Dan Kelembutan Hati
  55. Tafsir

Kembali Ke Atas

Ringkasan Syarah Arba’in An-Nawawi - Syaikh Shalih Alu Syaikh Hafizhohulloh

Oleh : Ustadz Abu Isa Abdulloh bin Salam (Staf Pengajar Ma’had Ihyaus Sunnah, Tasikmalaya)

Pengantar

  1. Ikhlas
  2. Iman, Islam Dan Ihsan
  3. Rukun Islam
  4. Nasib Manusia Telah Ditetapkan
  5. Perbuatan Bid'ah Tertolak
  6. Dalil Halal Dan Haram Telah Jelas
  7. Agama Adalah Nasehat
  8. Perintah Memerangi Manusia Yang Tidak Melaksanakan Shalat Dan Mengeluarkan Zakat
  9. Melaksanakan Perintah Sesuai Kemampuan
  10. Makanlah Dari Rezeki Yang Halal
  11. Tinggalkanlah Keragu-raguan
  12. Meninggalkan Yang Tidak Bermanfaat
  13. Mencintai Milik Orang Lain Seperti Mencintai Miliknya Sendiri
  14. Larangan Berzina, Membunuh Dan Murtad
  15. Berkata Yang Baik Atau Diam
  16. Tidak Mudah Marah
  17. Berbuat Baik Dalam Segala Urusan
  18. Setelah Melakukan Kesalahan Disusul Dengan Kebaikan
  19. Mintalah Tolong Kepada Allah
  20. Milikilah Sifat Malu
  21. Berlaku Istiqomah
  22. Melaksanakan Syari'at Islam Dengan Sebenarnya
  23. Suci Adalah Sebagian Dari Iman
  24. Larangan Berbuat Zhalim
  25. Bershadaqah Dari Kelebihan Harta
  26. Segala Macam Perbuatan Baik Adalah Shadaqah
  27. Jauhilah Perbuatan Yang Meresahkan
  28. Berpegang Kepada Sunnah Rasulullah Dan Khulafaur Rasyidin
  29. Shalat Lail Menghapuskan Dosa
  30. Patuhilah Perintah Dan Larangan Agama
  31. Jauhilah Kesenangan Dunia, Niscaya Dicintai Allah
  32. Tidak Boleh Berbuat Kerusakan
  33. Orang Yang Menuduh Wajib Menunjukkan Bukti
  34. Kewajiban Memberantas Kemungkaran
  35. Jangan Saling Mendengki
  36. Membantu Kesulitan Sesama Muslim
  37. Pahala Kebaikan Berlipat Ganda
  38. Melakukan Amal Sunnah Menjadikan Kita Wali Allah
  39. Kesalahan Yang Diampuni
  40. Hiduplah Laksana Seorang Pengembara
  41. Menundukkan Hawa Nafsu
  42. Allah Mengampuni Segala Dosa Orang Yang Tidak Berbuat Syirik

Penutup

Kembali Ke Atas

Kitab Hadits Bulughul Maram Min Adillatil Ahkam

Oleh : Al-Hafidz Ibnu Hajar Al-Ashqolani

  1. Kitab Thaharah

  2. Kitab Shalat

  3. Kitab Jenazah

  4. Kitab Zakat

  5. Kitab Puasa

  6. Kitab Haji

  7. Kitab Jual-Beli

  8. Kitab Nikah

  9. Kitab Pidana

  10. Kitab Hukuman

  11. Kitab Jihad

  12. Kitab Makanan

  13. Kitab Sumpah dan Nadzar

  14. Kitab Putus Perkara

  15. Kitab Budak

  16. Kitab Adab dan Kesopanan

Kembali Ke Atas

1100 Hadits Terpilih (Sinar Ajaran Muhammad)

Oleh : Dr. Muhammad Faiz Almath

  1. Seruan dan Peringatan Allah Ta'ala
  2. Perihal Nabi-Nabi dan Rasul-Rasul
  3. Muhammad Rasulullah Saw
  4. Ketinggian Al-Qur'an
  5. Larangan Mencaci Sahabat-Sahabat Rasulullah Saw
  6. Perintah Berpegang Pada Ad-Diin-Nya
  7. Islam - Iman - Ihsan
  8. Keistimewaan Muslimin dan Mukminin
  9. Keutamaan Mempelajari Fiqih dan Ilmu Agama
  10. Hari Kiamat dan Hisab
  11. Surga dan Neraka
  12. Sunnah-Sunnah Yang Utama
  13. Bid'ah dan Kesesatan
  14. Maut dan Kematian
  15. Syuhada
  16. Sabda Nabi Saw Tentang Kuburan
  17. Ibadah
  18. Perintah Takut Kepada Allah
  19. Keutamaan Do'a
  20. Keutamaan Zikir
  21. Niat Pangkal Seluruh Aktifitas
  22. Wudhu
  23. Shalat
  24. Shaum / Puasa
  25. Zakat dan Sodaqoh
  26. Haji dan Umrah
  27. Kebaikan dan Kebajikan
  28. Perintah Beramar Ma'ruf Nahi Mungkar
  29. Amal Perbuatan
  30. Syukur dan Tahmid
  31. Akibat Berbuat Maksiat
  32. Keutamaan Ikhlas
  33. Keutamaan Ta'at Kepada Allah
  34. Keutamaan Takwa
  35. Taubat dan Istighfar
  36. Perihal Mesjid
  37. Yang Berhak Mendapat Syafa'at
  38. Rahmat Allah
  39. Kenikmatan
  40. Bahaya Bersumpah
  41. Fitnah
  42. Kepemimpinan, Keadilan dan Politik
  43. Hakim dan Kehakiman
  44. Jihad dan Perang
  45. Mata Pencaharian dan Hasil Kerja
  46. Harta dan Kekayaan
  47. Kemiskinan
  48. Menunaikan Amanat
  49. Muamalah (Hubungan Kemasyarakatan)
  50. Dunia dan Segala Isinya
  51. Jaman
  52. Ilmu Pengetahuan dan Kebodohan
  53. Halal dan Haram
  54. Pergaulan
  55. Perkawinan
  56. Wanita
  57. Ayah - Ibu - Anak - Keluarga
  58. Tetangga
  59. Pembantu Rumah Tangga dan Para Budak
  60. Anak Yatim
  61. Akhlak
  62. Akhlak yang Buruk
  63. Adab
  64. Sabar
  65. Tolong-Menolong
  66. Benar dan Dusta
  67. Murah Hati - Boros - Kikir
  68. Keberanian dan Ketakutan
  69. Zuhud dan Tamak
  70. Kezaliman
  71. Riya dan Nifak
  72. Hasud dan Ketajaman Mata
  73. Cinta dan Benci
  74. Kesombongan
  75. Perzinaan
  76. Pembicaraan dan Ucapan
  77. Ujian dan Cobaan
  78. Perjalanan
  79. Kebersihan
  80. Makanan dan Minuman
  81. Persoalan-Persoalan Pribadi
  82. Pengobatan dan Penyakit
  83. Dukun dan Peramal
  84. Hewan

Kembali Ke Atas

Sejarah Singkat Beberapa Ahli Hadits

  1. Sejarah Singkat Imam Malik

  2. Sejarah Singkat Imam Hanafi

  3. Sejarah Singkat Imam Syafi'i

  4. Sejarah Singkat Imam Hanbali

  5. Sejarah Singkat Imam Bukhari

  6. Sejarah Singkat Imam Muslim

  7. Sejarah Singkat Imam Tirmizi

  8. Sejarah Singkat Imam Al Baihaqi

  9. Sejarah Singkat Imam An-Nawawi

  10. Sejarah Singkat Syeikh Muhammad Nashiruddin Al-Albani

Kembali Ke Atas

Artikel-Artikel Tentang Hadits

  1. As-Sunnah, Wahyu Kedua Setelah Al-Qur`an

  2. Kewajiban Mengikuti Syari’at dan Larangan Melakukan Bid‘ah

  3. Hadits Hudzaifah Rodhiallohu Ta’ala ‘Anhu

  4. Fiqih Islam

  5. Fiqih Nasehat

  6. Syarah Hadits Wali

  7. Sekilas Tentang Kitab Riyadhus Shalihin

  8. Sunnah dan Bid'ah

  9. Beriman dan Istiqomah

  10. Kewajiban Mengikuti Sunnah

  11. Menjadi Orang Asing di Dunia

  12. Meraih Ampunan Alloh

  13. Penyakit Riya’ dan Gila Popularitas

  14. Keutamaan Orang yang Mengetahui dan Mengajar

  15. Hadits Shahih tidak mungkin bertentangan dengan Al-Qur’an

  16. Luasnya Kekuasaan Allah Dan Ampunan-Nya

  17. Muraqabah Allah (Merasa Selalu Diawasi Allah)

  18. Interakasi Seorang Hamba Terhadap Rabb, Dirinya Dan Orang Lain

  19. Hukum Bid’ah

  20. Bahaya Hadits Dla’if Dan Mawdlu’ (Palsu)

  21. Beberapa Hadits Dla'if Dan Palsu Seputar Puasa Ramadhan

  22. Berhujjah Dengan Hadits Ahad (Khabar Al-Wahid)

  23. Berhujjah Dengan Hadits Dla'if

  24. Hadits Hasan

  25. Hadits Qudsiy

  26. Silsilah Hadits-Hadits Dla'if Pilihan-1

  27. Silsilah Hadits-Hadits Dla'if Pilihan-2

  28. Silsilah Hadits-Hadits Dla'if Pilihan-3

  29. Silsilah Hadits-Hadits Dla'if Pilihan-4

  30. Silsilah Hadits-Hadits Dla'if Pilihan-5

  31. Silsilah Hadits-Hadits Dla'if Pilihan-6

  32. Silsilah Hadits-Hadits Dla'if Pilihan-7

  33. Silsilah Hadits-Hadits Dla'if Pilihan-8

  34. Silsilah Hadits-Hadits Masyhur-1

  35. Silsilah Hadits-Hadits Masyhur-2

  36. Silsilah Hadits-Hadits Masyhur-3

  37. Silsilah Hadits-Hadits Masyhur-4

  38. Silsilah Hadits-Hadits Masyhur-5

  39. Silsilah Hadits-Hadits Masyhur-6

  40. Silsilah Hadits-Hadits Masyhur-7

  41. Silsilah Hadits-Hadits Masyhur-8

  42. Silsilah Hadits-Hadits Masyhur-9

  43. Silsilah Hadits-Hadits Masyhur-10

  44. Silsilah Hadits-Hadits Masyhur-11

  45. Silsilah Hadits-Hadits Masyhur-12

  46. Silsilah Hadits-Hadits Masyhur-13

  47. Yang Perlu Anda Ketahui Dari Hadits-1

  48. Yang Perlu Anda Ketahui Dari Hadits-2

  49. Yang Perlu Anda Ketahui Dari Hadits-3

  50. Yang Perlu Anda Ketahui Dari Hadits-4

  51. Yang Perlu Anda Ketahui Dari Hadits-5

  52. Yang Perlu Anda Ketahui Dari Hadits-6

  53. Yang Perlu Anda Ketahui Dari Hadits-7

  54. Yang Perlu Anda Ketahui Dari Hadits-8

  55. Yang Perlu Anda Ketahui Dari Hadits-9

Kembali Ke Atas

HaditsWeb disusun oleh Sofyan Efendi sejak tanggal 27 Maret 2006

email: sofyan@madinah.cc

http://opi.110mb.com/

Last Update : 11 Juli 2007

  • Milikilah AccessWeb Indonesia PLUS 2008, Panduan dan Referensi Lengkap untuk Belajar Microsoft Access dan Pemrogramannya (VBA)

  • Perbaikan Database Microsoft Access yang Rusak (Corrupt/Error)


Kata Pengantar

Assalaamu'alaikum Warahmatullahi Wabarakatuh,

Saya memuji, ruku' dan sujud kepada Allah yang Maha Besar. Saya bersaksi bahwa tiada Tuhan selain Allah dan Nabi Muhammad adalah utusan Allah. Shalawat serta salam kepada Muhammad bin Abdullah, beserta para keluarga, sahabat serta para pengikutnya hingga akhir zaman.

Allah berfirman di dalam Al Qur'an, "Sesungguhnya telah ada pada (diri) Rasulullah itu suri teladan yang baik bagimu (yaitu) bagi orang yang mengharap (rahmat) Allah dan (kedatangan) hari kiamat dan dia banyak menyebut Allah." (Surat 33. AL AHZAB - Ayat 21)

Didalam suatu hadits disebutkan, Rasulullah saw. bersabda: "Ya Allah, rahmatilah khalifah-khalifahku." Para sahabat lalu bertanya, "Ya Rasulullah, siapakah khalifah-khalifahmu?" Beliau menjawab, "Orang-orang yang datang sesudahku mengulang-ulang pelajaran hadits-hadits dan sunahku dan mengajarkannya kepada orang-orang sesudahku. (HR. Ar-Ridha).

Umar bin Abdul Aziz menulis surat kepada Abu Bakar Ibnu Hazm sebagai berikut, "Perhatikanlah, apa yang berupa hadits Rasulullah saw. maka tulislah, karena sesungguhnya aku khawatir ilmu agama tidak dipelajari lagi, dan ulama akan wafat. Janganlah engkau terima sesuatu selain hadits Nabi saw.. Sebarluaskanlah ilmu dan ajarilah orang yang tidak mengerti sehingga dia mengerti. Karena, ilmu itu tidak akan binasa (lenyap) kecuali kalau ia dibiarkan rahasia (tersembunyi) pada seseorang." (Ringkasan Shahih Bukhari, Al-Albani, Kitab Ilmu, Bab 35).

Inilah HaditsWeb 3.0, website yang berisi kumpulan hadits-hadits, yang saya susun secara sedikit demi sedikit namun terus menerus, yang bersumber dari kitab-kitab hadits terpercaya, insya Allah. Mudah-mudahan website ini dapat menjadi salah satu jalan dari-Nya agar kita dapat mengenal, belajar dan memahami hadits Rasulullah saw., dan kemudian mengamalkannya dalam kehidupan kita sehari-hari. Amiin.

Wassalaamu'alaikum Warahmatullahi Wabarakatuh,

Hamba Allah,

Sofyan Efendi

.:: HaditsWeb ::.


Mukadimah

"Hai orang-orang yang beriman, apabila dikatakan kepadamu: "Berlapang-lapanglah dalam majelis", maka lapangkanlah, niscaya Allah akan memberi kelapangan untukmu. Dan apabila dikatakan: "Berdirilah kamu, maka berdirilah, niscaya Allah akan meninggikan orang-orang yang beriman di antaramu dan orang-orang yang diberi ilmu pengetahuan beberapa derajat. Dan Allah Maha Mengetahui apa yang kamu kerjakan." (Surat 58. AL MUJAADILAH - Ayat 11)

"Dan demikian (pula) di antara manusia, binatang-binatang melata dan binatang-binatang ternak ada yang bermacam-macam warnanya (dan jenisnya). Sesungguhnya yang takut kepada Allah di antara hamba-hamba-Nya, hanyalah ulama. Sesungguhnya Allah Maha Perkasa lagi Maha Pengampun." (Surat 35. FATHIR - Ayat 28)

Barang siapa berjalan untuk menuntut ilmu maka Allah akan memudahkan baginya jalan ke syorga. (HR. Muslim)

Barang siapa memberikan petunjuk kebaikan, maka baginya akan mendapatkan ganjaran seperti ganjaran yang diterima oleh orang yang mengikutinya, dan tidak berkurang sedikitpun hal itu dari ganjaran orang tersebut. (HR. Muslim)

Jika manusia telah meninggal maka putuslah amalnya kecuali tiga macam:
1. Sedekah jariyah (yang tahan lama).
2. Ilmu yang bermanfaat.
3. Anak shaleh (berakhlak baik) yang mendo'akan kedua orang tuanya. (HR. Muslim)


Ucapan Terima Kasih

Dengan selesainya website ini, saya hendak menyampaikan rasa terimakasih kepada:

  1. Rasa syukur yang tak terhingga kepada Allah SWT, karena atas rahmat dan izin-Nya, saya dapat menyusun website ini, Alhamdulillaahirabbil'alamiin.
  2. Rasulullah SAW. "Ya Allah, sampaikanlah shalawat kepada Nabi Muhammad dan keluarga Nabi Muhammad, sebagaimana Engkau telah sampaikan shalawat-Mu kepada Nabi Ibrahim dan keluarga Nabi Ibrahim, sesungguhnya Engkau Maha Terpuji dan Maha Mulia. Ya Allah, berikanlah keberkahan kepada Nabi Muhammad dan keluarga Nabi Muhammad, sebagaimana Engkau telah berikan keberkahan kepada Nabi Ibrahim dan keluarga Nabi Ibrahim, sesungguhnya Engkau Maha Terpuji dan Maha Mulia."
  3. Ayah saya (Lilik Mustafa) dan Ibu saya (Tati Budi Hartati). Mereka adalah orang yang telah banyak berjasa terhadap saya serta yang telah banyak berbuat baik kepada saya dengan tulus. "Wahai Tuhanku, kasihilah mereka keduanya, sebagaimana mereka berdua telah mendidik aku waktu kecil".
  4. Istri saya, Rina Rahmawati binti Abdul Madjid. Terima kasih atas do'a dan dukungannya.
  5. Anak saya, Salma Hafizhah binti Sofyan Efendi. Terimakasih untuk senyum dan tingkahnya yang menyenangkan hati.
  6. Para Imam Ahli Hadits.
  7. Para penyusun dan penerbit kitab hadits. Bukunya sangat berguna bagi saya untuk belajar. Terima kasih juga buat para toko yang menjualnya.
  8. Semua guru-guru saya yang telah mengajarkan berbagai ilmu kepada saya.
  9. Serta semua pihak yang tidak dapat saya sebutkan satu persatu yang secara langsung maupun tidak langsung telah membantu saya dalam penyelesaian wabsite ini.


SURAT 1. AL FAATIHAH

Terjemahan | Text Qur'an | Ayat
Dengan menyebut nama Allah Yang Maha Pemurah lagi Maha Penyayang. | بِسْمِ اللَّهِ الرَّحْمَنِ الرَّحِيمِ | 1
Segala puji bagi Allah, Tuhan semesta alam, | الْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ | 2
Maha Pemurah lagi Maha Penyayang, | الرَّحْمَنِ الرَّحِيمِ | 3
Yang menguasai hari pembalasan. | مَالِكِ يَوْمِ الدِّينِ | 4
Hanya kepada Engkaulah kami menyembah dan hanya kepada Engkaulah kami mohon pertolongan | إِيَّاكَ نَعْبُدُ وَإِيَّاكَ نَسْتَعِينُ | 5
Tunjukilah kami jalan yang lurus, | اهْدِنَا الصِّرَاطَ الْمُسْتَقِيمَ | 6
(yaitu) jalan orang-orang yang telah Engkau anugerahkan nikmat kepada mereka, bukan (jalan) mereka yang dimurkai dan bukan (pula jalan) mereka yang sesat. | صِرَاطَ الَّذِينَ أَنْعَمْتَ عَلَيْهِمْ غَيْرِ الْمَغْضُوبِ عَلَيْهِمْ وَلا الضَّالِّينَ | 7


SURAT 6. AL AN'AAM

Terjemahan | Text Qur'an | Ayat
Segala puji bagi Allah Yang telah menciptakan langit dan bumi, dan mengadakan gelap dan terang, namun orang-orang yang kafir mempersekutukan (sesuatu) dengan Tuhan mereka. | الْحَمْدُ لِلَّهِ الَّذِي خَلَقَ السَّمَاوَاتِ وَالأرْضَ وَجَعَلَ الظُّلُمَاتِ وَالنُّورَ ثُمَّ الَّذِينَ كَفَرُوا بِرَبِّهِمْ يَعْدِلُونَ | 1
Dialah Yang menciptakan kamu dari tanah, sesudah itu ditentukannya ajal (kematianmu), dan ada lagi suatu ajal yang ditentukan (untuk berbangkit) yang ada pada sisi-Nya (yang Dia sendirilah mengetahuinya), kemudian kamu masih ragu-ragu (tentang berbangkit itu). | هُوَ الَّذِي خَلَقَكُمْ مِنْ طِينٍ ثُمَّ قَضَى أَجَلا وَأَجَلٌ مُسَمًّى عِنْدَهُ ثُمَّ أَنْتُمْ تَمْتَرُونَ | 2
Dan Dialah Allah (Yang disembah), baik di langit maupun di bumi; Dia mengetahui apa yang kamu rahasiakan dan apa yang kamu lahirkan dan mengetahui (pula) apa yang kamu usahakan. | وَهُوَ اللَّهُ فِي السَّمَاوَاتِ وَفِي الأرْضِ يَعْلَمُ سِرَّكُمْ وَجَهْرَكُمْ وَيَعْلَمُ مَا تَكْسِبُونَ | 3
Dan tak ada suatu ayat pun dari ayat-ayat Tuhan sampai kepada mereka, melainkan mereka selalu berpaling daripadanya (mendustakannya). | وَمَا تَأْتِيهِمْ مِنْ آيَةٍ مِنْ آيَاتِ رَبِّهِمْ إِلا كَانُوا عَنْهَا مُعْرِضِينَ | 4
Sesungguhnya mereka telah mendustakan yang hak (Al Qur'an) tatkala sampai kepada mereka, maka kelak akan sampai kepada mereka (kenyataan dari) berita-berita yang selalu mereka perolok-olokkan. | فَقَدْ كَذَّبُوا بِالْحَقِّ لَمَّا جَاءَهُمْ فَسَوْفَ يَأْتِيهِمْ أَنْبَاءُ مَا كَانُوا بِهِ يَسْتَهْزِئُونَ | 5
Apakah mereka tidak memperhatikan berapa banyaknya generasi-generasi yang telah Kami binasakan sebelum mereka, padahal (generasi itu), telah Kami teguhkan kedudukan mereka di muka bumi, yaitu keteguhan yang belum pernah Kami berikan kepadamu, dan Kami curahkan hujan yang lebat atas mereka dan Kami jadikan sungai-sungai mengalir di bawah mereka, kemudian Kami binasakan mereka karena dosa mereka sendiri, dan kami ciptakan sesudah mereka generasi yang lain. | أَلَمْ يَرَوْا كَمْ أَهْلَكْنَا مِنْ قَبْلِهِمْ مِنْ قَرْنٍ مَكَّنَّاهُمْ فِي الأرْضِ مَا لَمْ نُمَكِّنْ لَكُمْ وَأَرْسَلْنَا السَّمَاءَ عَلَيْهِمْ مِدْرَارًا وَجَعَلْنَا الأنْهَارَ تَجْرِي مِنْ تَحْتِهِمْ فَأَهْلَكْنَاهُمْ بِذُنُوبِهِمْ وَأَنْشَأْنَا مِنْ بَعْدِهِمْ قَرْنًا آخَرِينَ | 6
Dan kalau Kami turunkan kepadamu tulisan di atas kertas, lalu mereka dapat memegangnya dengan tangan mereka sendiri, tentulah orang-orang yang kafir itu berkata: "Ini tidak lain hanyalah sihir yang nyata". | وَلَوْ نَزَّلْنَا عَلَيْكَ كِتَابًا فِي قِرْطَاسٍ فَلَمَسُوهُ بِأَيْدِيهِمْ لَقَالَ الَّذِينَ كَفَرُوا إِنْ هَذَا إِلا سِحْرٌ مُبِينٌ | 7
Dan mereka berkata: "Mengapa tidak diturunkan kepadanya (Muhammad) seorang malaikat?" dan kalau Kami turunkan (kepadanya) seorang malaikat, tentu selesailah urusan itu, kemudian mereka tidak diberi tangguh (sedikit pun). | وَقَالُوا لَوْلا أُنْزِلَ عَلَيْهِ مَلَكٌ وَلَوْ أَنْزَلْنَا مَلَكًا لَقُضِيَ الأمْرُ ثُمَّ لا يُنْظَرُونَ | 8
Dan kalau Kami jadikan rasul itu (dari) malaikat, tentulah Kami jadikan dia berupa laki-laki dan (jika Kami jadikan dia berupa laki-Iaki), Kami pun akan jadikan mereka tetap ragu sebagaimana kini mereka ragu. | وَلَوْ جَعَلْنَاهُ مَلَكًا لَجَعَلْنَاهُ رَجُلا وَلَلَبَسْنَا عَلَيْهِمْ مَا يَلْبِسُونَ | 9
Dan sungguh telah diperolok-olokkan beberapa rasul sebelum kamu, maka turunlah kepada orang-orang yang mencemoohkan di antara mereka balasan ('azab) olok-olokan mereka. | وَلَقَدِ اسْتُهْزِئَ بِرُسُلٍ مِنْ قَبْلِكَ فَحَاقَ بِالَّذِينَ سَخِرُوا مِنْهُمْ مَا كَانُوا بِهِ يَسْتَهْزِئُونَ | 10
Katakanlah: "Berjalanlah di muka bumi, kemudian perhatikanlah bagaimana kesudahan orang-orang yang mendustakan itu". | قُلْ سِيرُوا فِي الأرْضِ ثُمَّ انْظُرُوا كَيْفَ كَانَ عَاقِبَةُ الْمُكَذِّبِينَ | 11
Katakanlah: "Kepunyaan siapakah apa yang ada di langit dan di bumi?" Katakanlah: "Kepunyaan Allah". Dia telah menetapkan atas diri-Nya kasih sayang. Dia sungguh-sungguh akan menghimpun kamu pada hari kiamat yang tidak ada keraguan terhadapnya. Orang-orang yang merugikan dirinya, mereka itu tidak beriman. | قُلْ لِمَنْ مَا فِي السَّمَاوَاتِ وَالأرْضِ قُلْ لِلَّهِ كَتَبَ عَلَى نَفْسِهِ الرَّحْمَةَ لَيَجْمَعَنَّكُمْ إِلَى يَوْمِ الْقِيَامَةِ لا رَيْبَ فِيهِ الَّذِينَ خَسِرُوا أَنْفُسَهُمْ فَهُمْ لا يُؤْمِنُونَ | 12
Dan kepunyaan Allah-lah segala yang ada pada malam dan siang hari. Dan Dialah Yang Maha Mendengar lagi Maha Mengetahui. | وَلَهُ مَا سَكَنَ فِي اللَّيْلِ وَالنَّهَارِ وَهُوَ السَّمِيعُ الْعَلِيمُ | 13
Katakanlah: "Apakah akan aku jadikan pelindung selain dari Allah yang menjadikan langit dan bumi, padahal Dia memberi makan dan tidak diberi makan?" Katakanlah: "Sesungguhnya aku diperintah supaya aku menjadi orang yang pertama sekali menyerah diri (kepada Allah), dan jangan sekali-kali kamu masuk golongan orang-orang musyrik." | قُلْ أَغَيْرَ اللَّهِ أَتَّخِذُ وَلِيًّا فَاطِرِ السَّمَاوَاتِ وَالأرْضِ وَهُوَ يُطْعِمُ وَلا يُطْعَمُ قُلْ إِنِّي أُمِرْتُ أَنْ أَكُونَ أَوَّلَ مَنْ أَسْلَمَ وَلا تَكُونَنَّ مِنَ الْمُشْرِكِينَ | 14
Katakanlah: "Sesungguhnya aku takut akan azab hari yang besar (hari kiamat), jika aku mendurhakai Tuhanku." | قُلْ إِنِّي أَخَافُ إِنْ عَصَيْتُ رَبِّي عَذَابَ يَوْمٍ عَظِيمٍ | 15
Barang siapa yang dijauhkan azab daripadanya pada hari itu, maka sungguh Allah telah memberikan rahmat kepadanya. Dan itulah keberuntungan yang nyata. | مَنْ يُصْرَفْ عَنْهُ يَوْمَئِذٍ فَقَدْ رَحِمَهُ وَذَلِكَ الْفَوْزُ الْمُبِينُ | 16
Jika Allah menimpakan suatu kemudaratan kepadamu, maka tidak ada yang menghilangkannya melainkan Dia sendiri. Dan jika Dia mendatangkan kebaikan kepadamu, maka Dia Maha Kuasa atas tiap-tiap sesuatu. | وَإِنْ يَمْسَسْكَ اللَّهُ بِضُرٍّ فَلا كَاشِفَ لَهُ إِلا هُوَ وَإِنْ يَمْسَسْكَ بِخَيْرٍ فَهُوَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ | 17
Dan Dialah yang berkuasa atas sekalian hamba-hamba-Nya. Dan Dialah Yang Maha Bijaksana lagi Maha Mengetahui. | وَهُوَ الْقَاهِرُ فَوْقَ عِبَادِهِ وَهُوَ الْحَكِيمُ الْخَبِيرُ | 18
Katakanlah: "Siapakah yang lebih kuat persaksiannya?" Katakanlah: "Allah. Dia menjadi saksi antara aku dan kamu. Dan Al Qur'an ini diwahyukan kepadaku supaya dengannya aku memberi peringatan kepadamu dan kepada orang-orang yang sampai Al Qur'an (kepadanya). Apakah sesungguhnya kamu mengakui bahwa ada tuhan-tuhan yang lain di samping Allah?" Katakanlah: "Aku tidak mengakui". Katakanlah: "Sesungguhnya Dia adalah Tuhan Yang Maha Esa dan sesungguhnya aku berlepas diri dari apa yang kamu persekutukan (dengan Allah)". | قُلْ أَيُّ شَيْءٍ أَكْبَرُ شَهَادَةً قُلِ اللَّهُ شَهِيدٌ بَيْنِي وَبَيْنَكُمْ وَأُوحِيَ إِلَيَّ هَذَا الْقُرْآنُ لأنْذِرَكُمْ بِهِ وَمَنْ بَلَغَ أَئِنَّكُمْ لَتَشْهَدُونَ أَنَّ مَعَ اللَّهِ آلِهَةً أُخْرَى قُلْ لا أَشْهَدُ قُلْ إِنَّمَا هُوَ إِلَهٌ وَاحِدٌ وَإِنَّنِي بَرِيءٌ مِمَّا تُشْرِكُونَ | 19
Orang-orang yang telah Kami berikan kitab kepadanya, mereka mengenalnya (Muhammad) seperti mereka mengenal anak-anaknya sendiri. Orang-orang yang merugikan dirinya, mereka itu tidak beriman (kepada Allah). | الَّذِينَ آتَيْنَاهُمُ الْكِتَابَ يَعْرِفُونَهُ كَمَا يَعْرِفُونَ أَبْنَاءَهُمُ الَّذِينَ خَسِرُوا أَنْفُسَهُمْ فَهُمْ لا يُؤْمِنُونَ | 20
Dan siapakah yang lebih aniaya daripada orang yang membuat-buat suatu kedustaan terhadap Allah, atau mendustakan ayat-ayat-Nya? Sesungguhnya orang-orang yang aniaya itu tidak mendapat keberuntungan. | وَمَنْ أَظْلَمُ مِمَّنِ افْتَرَى عَلَى اللَّهِ كَذِبًا أَوْ كَذَّبَ بِآيَاتِهِ إِنَّهُ لا يُفْلِحُ الظَّالِمُونَ | 21
Dan (ingatlah), hari yang di waktu itu Kami menghimpun mereka semuanya kemudian Kami berkata kepada orang-orang musyrik: "Di manakah sembahan-sembahan kamu yang dahulu kamu katakan (sekutu-sekutu Kami)?" | وَيَوْمَ نَحْشُرُهُمْ جَمِيعًا ثُمَّ نَقُولُ لِلَّذِينَ أَشْرَكُوا أَيْنَ شُرَكَاؤُكُمُ الَّذِينَ كُنْتُمْ تَزْعُمُونَ | 22
Kemudian tiadalah fitnah mereka, kecuali mengatakan: "Demi Allah, Tuhan kami, tiadalah kami mempersekutukan Allah". | ثُمَّ لَمْ تَكُنْ فِتْنَتُهُمْ إِلا أَنْ قَالُوا وَاللَّهِ رَبِّنَا مَا كُنَّا مُشْرِكِينَ | 23
Lihatlah, bagaimana mereka telah berdusta terhadap diri mereka sendiri dan hilanglah daripada mereka sembahan-sembahan yang dahulu mereka ada-adakan. | انْظُرْ كَيْفَ كَذَبُوا عَلَى أَنْفُسِهِمْ وَضَلَّ عَنْهُمْ مَا كَانُوا يَفْتَرُونَ | 24
Dan di antara mereka ada orang yang mendengarkan (bacaan) mu, padahal Kami telah meletakkan tutupan di atas hati mereka (sehingga mereka tidak) memahaminya dan (Kami letakkan) sumbatan di telinganya. Dan jika pun mereka melihat segala tanda (kebenaran), mereka tetap tidak mau beriman kepadanya. Sehingga apabila mereka datang kepadamu untuk membantahmu, orang-orang kafir itu berkata: "Al Qur'an ini tidak lain hanyalah dongengan orang-orang dahulu". | وَمِنْهُمْ مَنْ يَسْتَمِعُ إِلَيْكَ وَجَعَلْنَا عَلَى قُلُوبِهِمْ أَكِنَّةً أَنْ يَفْقَهُوهُ وَفِي آذَانِهِمْ وَقْرًا وَإِنْ يَرَوْا كُلَّ آيَةٍ لا يُؤْمِنُوا بِهَا حَتَّى إِذَا جَاءُوكَ يُجَادِلُونَكَ يَقُولُ الَّذِينَ كَفَرُوا إِنْ هَذَا إِلا أَسَاطِيرُ الأوَّلِينَ | 25
Mereka melarang (orang lain) mendengarkan Al Qur'an dan mereka sendiri menjauhkan diri daripadanya, dan mereka hanyalah membinasakan diri mereka sendiri, sedang mereka tidak menyadari. | وَهُمْ يَنْهَوْنَ عَنْهُ وَيَنْأَوْنَ عَنْهُ وَإِنْ يُهْلِكُونَ إِلا أَنْفُسَهُمْ وَمَا يَشْعُرُونَ | 26
Dan jika kamu (Muhammad) melihat ketika mereka dihadapkan ke neraka, lalu mereka berkata: "Kiranya kami dikembalikan (ke dunia) dan tidak mendustakan ayat-ayat Tuhan kami, serta menjadi orang-orang yang beriman", (tentulah kamu melihat suatu peristiwa yang mengharukan). | وَلَوْ تَرَى إِذْ وُقِفُوا عَلَى النَّارِ فَقَالُوا يَا لَيْتَنَا نُرَدُّ وَلا نُكَذِّبَ بِآيَاتِ رَبِّنَا وَنَكُونَ مِنَ الْمُؤْمِنِينَ | 27
Tetapi (sebenarnya) telah nyata bagi mereka kejahatan yang mereka dahulu selalu menyembunyikannya. Sekiranya mereka dikembalikan ke dunia, tentulah mereka kembali kepada apa yang mereka telah dilarang mengerjakannya. Dan sesungguhnya mereka itu adalah pendusta-pendusta belaka. | بَلْ بَدَا لَهُمْ مَا كَانُوا يُخْفُونَ مِنْ قَبْلُ وَلَوْ رُدُّوا لَعَادُوا لِمَا نُهُوا عَنْهُ وَإِنَّهُمْ لَكَاذِبُونَ | 28
Dan tentu mereka akan mengatakan (pula): "Hidup hanyalah kehidupan kita di dunia saja, dan kita sekali-kali tidak akan dibangkitkan". | وَقَالُوا إِنْ هِيَ إِلا حَيَاتُنَا الدُّنْيَا وَمَا نَحْنُ بِمَبْعُوثِينَ | 29
Dan seandainya kamu melihat ketika mereka dihadapkan kepada Tuhannya (tentulah kamu melihat peristiwa yang mengharukan). Berfirman Allah: "Bukankah (kebangkitan) ini benar?" Mereka menjawab: "Sungguh benar, demi Tuhan kami". Berfirman Allah: "Karena itu rasakanlah azab ini, disebabkan kamu mengingkari (nya)". | وَلَوْ تَرَى إِذْ وُقِفُوا عَلَى رَبِّهِمْ قَالَ أَلَيْسَ هَذَا بِالْحَقِّ قَالُوا بَلَى وَرَبِّنَا قَالَ فَذُوقُوا الْعَذَابَ بِمَا كُنْتُمْ تَكْفُرُونَ | 30
Sungguh telah rugilah orang-orang yang mendustakan pertemuan mereka dengan Tuhan; sehingga apabila kiamat datang kepada mereka dengan tiba-tiba, mereka berkata: "Alangkah besarnya penyesalan kami terhadap kelalaian kami tentang kiamat itu!", sambil mereka memikul dosa-dosa di atas punggungnya. Ingatlah, amatlah buruk apa yang mereka pikul itu. | قَدْ خَسِرَ الَّذِينَ كَذَّبُوا بِلِقَاءِ اللَّهِ حَتَّى إِذَا جَاءَتْهُمُ السَّاعَةُ بَغْتَةً قَالُوا يَا حَسْرَتَنَا عَلَى مَا فَرَّطْنَا فِيهَا وَهُمْ يَحْمِلُونَ أَوْزَارَهُمْ عَلَى ظُهُورِهِمْ أَلا سَاءَ مَا يَزِرُونَ | 31
Dan tiadalah kehidupan dunia ini, selain dari main-main dan senda gurau belaka. Dan sungguh kampung akhirat itu lebih baik bagi orang-orang yang bertakwa. Maka tidakkah kamu memahaminya? | وَمَا الْحَيَاةُ الدُّنْيَا إِلا لَعِبٌ وَلَهْوٌ وَلَلدَّارُ الآخِرَةُ خَيْرٌ لِلَّذِينَ يَتَّقُونَ أَفَلا تَعْقِلُونَ | 32
Sesungguhnya, Kami mengetahui bahwasanya apa yang mereka katakan itu menyedihkan hatimu, (janganlah kamu bersedih hati), karena mereka sebenarnya bukan mendustakan kamu, akan tetapi orang-orang yang zalim itu mengingkari ayat-ayat Allah. | قَدْ نَعْلَمُ إِنَّهُ لَيَحْزُنُكَ الَّذِي يَقُولُونَ فَإِنَّهُمْ لا يُكَذِّبُونَكَ وَلَكِنَّ الظَّالِمِينَ بِآيَاتِ اللَّهِ يَجْحَدُونَ | 33
Dan sesungguhnya telah didustakan (pula) rasul-rasul sebelum kamu, akan tetapi mereka sabar terhadap pendustaan dan penganiayaan (yang dilakukan) terhadap mereka, sampai datang pertolongan Kami kepada mereka. Tak ada seorang pun yang dapat merubah kalimat-kalimat (janji-janji) Allah. Dan sesungguhnya telah datang kepadamu sebahagian dari berita rasul-rasul itu. | وَلَقَدْ كُذِّبَتْ رُسُلٌ مِنْ قَبْلِكَ فَصَبَرُوا عَلَى مَا كُذِّبُوا وَأُوذُوا حَتَّى أَتَاهُمْ نَصْرُنَا وَلا مُبَدِّلَ لِكَلِمَاتِ اللَّهِ وَلَقَدْ جَاءَكَ مِنْ نَبَإِ الْمُرْسَلِينَ | 34
Dan jika perpalingan mereka (darimu) terasa amat berat bagimu, maka jika kamu dapat membuat lobang di bumi atau tangga ke langit lalu kamu dapat mendatangkan mukjizat kepada mereka, (maka buatlah). Kalau Allah menghendaki tentu saja Allah menjadikan mereka semua dalam petunjuk, sebab itu janganlah kamu sekali-kali termasuk orang-orang yang jahil. | وَإِنْ كَانَ كَبُرَ عَلَيْكَ إِعْرَاضُهُمْ فَإِنِ اسْتَطَعْتَ أَنْ تَبْتَغِيَ نَفَقًا فِي الأرْضِ أَوْ سُلَّمًا فِي السَّمَاءِ فَتَأْتِيَهُمْ بِآيَةٍ وَلَوْ شَاءَ اللَّهُ لَجَمَعَهُمْ عَلَى الْهُدَى فَلا تَكُونَنَّ مِنَ الْجَاهِلِينَ | 35
Hanya orang-orang yang mendengar sajalah yang mematuhi (seruan Allah), dan orang-orang yang mati (hatinya), akan dibangkitkan oleh Allah, kemudian kepada-Nya-lah mereka dikembalikan. | إِنَّمَا يَسْتَجِيبُ الَّذِينَ يَسْمَعُونَ وَالْمَوْتَى يَبْعَثُهُمُ اللَّهُ ثُمَّ إِلَيْهِ يُرْجَعُونَ | 36
Dan mereka (orang-orang musyrik Mekah) berkata: "Mengapa tidak diturunkan kepadanya (Muhammad) suatu mukjizat dari Tuhannya?" Katakanlah: "Sesungguhnya Allah kuasa menurunkan suatu mukjizat, tetapi kebanyakan mereka tidak mengetahui". | وَقَالُوا لَوْلا نُزِّلَ عَلَيْهِ آيَةٌ مِنْ رَبِّهِ قُلْ إِنَّ اللَّهَ قَادِرٌ عَلَى أَنْ يُنَزِّلَ آيَةً وَلَكِنَّ أَكْثَرَهُمْ لا يَعْلَمُونَ | 37
Dan tiadalah binatang-binatang yang ada di bumi dan burung-burung yang terbang dengan kedua sayapnya, melainkan umat-umat (juga) seperti kamu. Tiadalah Kami alpakan sesuatu pun di dalam Al Kitab, kemudian kepada Tuhanlah mereka dihimpunkan. | وَمَا مِنْ دَابَّةٍ فِي الأرْضِ وَلا طَائِرٍ يَطِيرُ بِجَنَاحَيْهِ إِلا أُمَمٌ أَمْثَالُكُمْ مَا فَرَّطْنَا فِي الْكِتَابِ مِنْ شَيْءٍ ثُمَّ إِلَى رَبِّهِمْ يُحْشَرُونَ | 38
Dan orang-orang yang mendustakan ayat-ayat Kami adalah pekak, bisu dan berada dalam gelap gulita. Barang siapa yang dikehendaki Allah (kesesatannya), niscaya disesatkan-Nya. Dan barangsiapa yang dikehendaki Allah (untuk diberi-Nya petunjuk), niscaya Dia menjadikannya berada di atas jalan yang lurus. | وَالَّذِينَ كَذَّبُوا بِآيَاتِنَا صُمٌّ وَبُكْمٌ فِي الظُّلُمَاتِ مَنْ يَشَأِ اللَّهُ يُضْلِلْهُ وَمَنْ يَشَأْ يَجْعَلْهُ عَلَى صِرَاطٍ مُسْتَقِيمٍ | 39
Katakanlah: "Terangkanlah kepadaku jika datang siksaan Allah kepadamu, atau datang kepadamu hari kiamat, apakah kamu menyeru (tuhan) selain Allah; jika kamu orang-orang yang benar!" | قُلْ أَرَأَيْتَكُمْ إِنْ أَتَاكُمْ عَذَابُ اللَّهِ أَوْ أَتَتْكُمُ السَّاعَةُ أَغَيْرَ اللَّهِ تَدْعُونَ إِنْ كُنْتُمْ صَادِقِينَ | 40
(Tidak), tetapi hanya Dialah yang kamu seru, maka Dia menghilangkan bahaya yang karenanya kamu berdoa kepada-Nya, jika Dia menghendaki, dan kamu tinggalkan sembahan-sembahan yang kamu sekutukan (dengan Allah). | بَلْ إِيَّاهُ تَدْعُونَ فَيَكْشِفُ مَا تَدْعُونَ إِلَيْهِ إِنْ شَاءَ وَتَنْسَوْنَ مَا تُشْرِكُونَ | 41
Dan sesungguhnya Kami telah mengutus (rasul-rasul) kepada umat-umat yang sebelum kamu, kemudian Kami siksa mereka dengan (menimpakan) kesengsaraan dan kemelaratan, supaya mereka bermohon (kepada Allah) dengan tunduk merendahkan diri. | وَلَقَدْ أَرْسَلْنَا إِلَى أُمَمٍ مِنْ قَبْلِكَ فَأَخَذْنَاهُمْ بِالْبَأْسَاءِ وَالضَّرَّاءِ لَعَلَّهُمْ يَتَضَرَّعُونَ | 42
Maka mengapa mereka tidak memohon (kepada Allah) dengan tunduk merendahkan diri ketika datang siksaan Kami kepada mereka, bahkan hati mereka telah menjadi keras dan setan pun menampakkan kepada mereka kebagusan apa yang selalu mereka kerjakan. | فَلَوْلا إِذْ جَاءَهُمْ بَأْسُنَا تَضَرَّعُوا وَلَكِنْ قَسَتْ قُلُوبُهُمْ وَزَيَّنَ لَهُمُ الشَّيْطَانُ مَا كَانُوا يَعْمَلُونَ | 43
Maka tatkala mereka melupakan peringatan yang telah diberikan kepada mereka, Kami-pun membukakan semua pintu-pintu kesenangan untuk mereka; sehingga apabila mereka bergembira dengan apa yang telah diberikan kepada mereka, Kami siksa mereka dengan sekonyong-konyong, maka ketika itu mereka terdiam berputus asa. | فَلَمَّا نَسُوا مَا ذُكِّرُوا بِهِ فَتَحْنَا عَلَيْهِمْ أَبْوَابَ كُلِّ شَيْءٍ حَتَّى إِذَا فَرِحُوا بِمَا أُوتُوا أَخَذْنَاهُمْ بَغْتَةً فَإِذَا هُمْ مُبْلِسُونَ | 44
Maka orang-orang yang lalim itu dimusnahkan sampai ke akar-akarnya. Segala puji bagi Allah, Tuhan semesta alam. | فَقُطِعَ دَابِرُ الْقَوْمِ الَّذِينَ ظَلَمُوا وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ | 45
Katakanlah: "Terangkanlah kepadaku jika Allah mencabut pendengaran dan penglihatan serta menutup hatimu, siapakah tuhan selain Allah yang kuasa mengembalikannya kepadamu?" Perhatikanlah, bagaimana Kami berkali-kali memperlihatkan tanda-tanda kebesaran (Kami), kemudian mereka tetap berpaling (juga). | قُلْ أَرَأَيْتُمْ إِنْ أَخَذَ اللَّهُ سَمْعَكُمْ وَأَبْصَارَكُمْ وَخَتَمَ عَلَى قُلُوبِكُمْ مَنْ إِلَهٌ غَيْرُ اللَّهِ يَأْتِيكُمْ بِهِ انْظُرْ كَيْفَ نُصَرِّفُ الآيَاتِ ثُمَّ هُمْ يَصْدِفُونَ | 46
Katakanlah: "Terangkanlah kepadaku, jika datang siksaan Allah kepadamu dengan sekonyong-konyong atau terang-terangan, maka adakah yang dibinasakan (Allah) selain dari orang-orang yang lalim? | قُلْ أَرَأَيْتَكُمْ إِنْ أَتَاكُمْ عَذَابُ اللَّهِ بَغْتَةً أَوْ جَهْرَةً هَلْ يُهْلَكُ إِلا الْقَوْمُ الظَّالِمُونَ | 47
Dan tidaklah Kami mengutus para rasul itu melainkan untuk memberi kabar gembira dan memberi peringatan. Barang siapa yang beriman dan mengadakan perbaikan, maka tak ada kekhawatiran terhadap mereka dan tidak (pula) mereka bersedih hati. | وَمَا نُرْسِلُ الْمُرْسَلِينَ إِلا مُبَشِّرِينَ وَمُنْذِرِينَ فَمَنْ آمَنَ وَأَصْلَحَ فَلا خَوْفٌ عَلَيْهِمْ وَلا هُمْ يَحْزَنُونَ | 48
Dan orang-orang yang mendustakan ayat-ayat Kami, mereka akan ditimpa siksa disebabkan mereka selalu berbuat fasik. | وَالَّذِينَ كَذَّبُوا بِآيَاتِنَا يَمَسُّهُمُ الْعَذَابُ بِمَا كَانُوا يَفْسُقُونَ | 49
Katakanlah: "Aku tidak mengatakan kepadamu, bahwa perbendaharaan Allah ada padaku, dan tidak (pula) aku mengetahui yang gaib dan tidak (pula) aku mengatakan kepadamu bahwa aku seorang malaikat. Aku tidak mengikuti kecuali apa yang diwahyukan kepadaku. Katakanlah: "Apakah sama orang yang buta dengan orang yang melihat?" Maka apakah kamu tidak memikirkan (nya)? | قُلْ لا أَقُولُ لَكُمْ عِنْدِي خَزَائِنُ اللَّهِ وَلا أَعْلَمُ الْغَيْبَ وَلا أَقُولُ لَكُمْ إِنِّي مَلَكٌ إِنْ أَتَّبِعُ إِلا مَا يُوحَى إِلَيَّ قُلْ هَلْ يَسْتَوِي الأعْمَى وَالْبَصِيرُ أَفَلا تَتَفَكَّرُونَ | 50
Dan berilah peringatan dengan apa yang diwahyukan itu kepada orang-orang yang takut akan dihimpunkan kepada Tuhannya (pada hari kiamat), sedang bagi mereka tidak ada seorang pelindung dan pemberi syafaat pun selain daripada Allah, agar mereka bertakwa. | وَأَنْذِرْ بِهِ الَّذِينَ يَخَافُونَ أَنْ يُحْشَرُوا إِلَى رَبِّهِمْ لَيْسَ لَهُمْ مِنْ دُونِهِ وَلِيٌّ وَلا شَفِيعٌ لَعَلَّهُمْ يَتَّقُونَ | 51
Dan janganlah kamu mengusir orang-orang yang menyeru Tuhannya di pagi hari dan di petang hari, sedang mereka menghendaki keridaan-Nya. Kamu tidak memikul tanggung jawab sedikit pun terhadap perbuatan mereka dan mereka pun tidak memikul tanggung jawab sedikit pun terhadap perbuatanmu, yang menyebabkan kamu (berhak) mengusir mereka, sehingga kamu termasuk orang-orang yang lalim. | وَلا تَطْرُدِ الَّذِينَ يَدْعُونَ رَبَّهُمْ بِالْغَدَاةِ وَالْعَشِيِّ يُرِيدُونَ وَجْهَهُ مَا عَلَيْكَ مِنْ حِسَابِهِمْ مِنْ شَيْءٍ وَمَا مِنْ حِسَابِكَ عَلَيْهِمْ مِنْ شَيْءٍ فَتَطْرُدَهُمْ فَتَكُونَ مِنَ الظَّالِمِينَ | 52
Dan demikianlah telah Kami uji sebahagian mereka (orang-orang yang kaya) dengan sebahagian mereka (orang-orang miskin), supaya (orang-orang yang kaya itu) berkata: "Orang-orang semacam inikah di antara kita yang diberi anugerah oleh Allah kepada mereka?" (Allah berfirman): "Tidakkah Allah lebih mengetahui tentang orang-orang yang bersyukur (kepada-Nya)?" | وَكَذَلِكَ فَتَنَّا بَعْضَهُمْ بِبَعْضٍ لِيَقُولُوا أَهَؤُلاءِ مَنَّ اللَّهُ عَلَيْهِمْ مِنْ بَيْنِنَا أَلَيْسَ اللَّهُ بِأَعْلَمَ بِالشَّاكِرِينَ | 53
Apabila orang-orang yang beriman kepada ayat-ayat Kami itu datang kepadamu, maka katakanlah: "Salaamun-alaikum. Tuhanmu telah menetapkan atas diri-Nya kasih sayang, (yaitu) bahwasanya barang siapa yang berbuat kejahatan di antara kamu lantaran kejahilan, kemudian ia bertobat setelah mengerjakannya dan mengadakan perbaikan, maka sesungguhnya Allah Maha Pengampun lagi Maha Penyayang. | وَإِذَا جَاءَكَ الَّذِينَ يُؤْمِنُونَ بِآيَاتِنَا فَقُلْ سَلامٌ عَلَيْكُمْ كَتَبَ رَبُّكُمْ عَلَى نَفْسِهِ الرَّحْمَةَ أَنَّهُ مَنْ عَمِلَ مِنْكُمْ سُوءًا بِجَهَالَةٍ ثُمَّ تَابَ مِنْ بَعْدِهِ وَأَصْلَحَ فَأَنَّهُ غَفُورٌ رَحِيمٌ | 54
Dan demikianlah Kami terangkan ayat-ayat Al Qur'an, (supaya jelas jalan orang-orang yang saleh) dan supaya jelas (pula) jalan orang-orang yang berdosa. | وَكَذَلِكَ نُفَصِّلُ الآيَاتِ وَلِتَسْتَبِينَ سَبِيلُ الْمُجْرِمِينَ | 55
Katakanlah: "Sesungguhnya aku dilarang menyembah tuhan-tuhan yang kamu sembah selain Allah". Katakanlah: "Aku tidak akan mengikuti hawa nafsumu, sungguh tersesatlah aku jika berbuat demikian dan tidaklah (pula) aku termasuk orang-orang yang mendapat petunjuk". | قُلْ إِنِّي نُهِيتُ أَنْ أَعْبُدَ الَّذِينَ تَدْعُونَ مِنْ دُونِ اللَّهِ قُلْ لا أَتَّبِعُ أَهْوَاءَكُمْ قَدْ ضَلَلْتُ إِذًا وَمَا أَنَا مِنَ الْمُهْتَدِينَ | 56
Katakanlah: "Sesungguhnya aku (berada) di atas hujah yang nyata (Al Qur'an) dari Tuhanku sedang kamu mendustakannya. Bukanlah wewenangku (untuk menurunkan azab) yang kamu tuntut untuk disegerakan kedatangannya. Menetapkan hukum itu hanyalah hak Allah. Dia menerangkan yang sebenarnya dan Dia Pemberi keputusan yang paling baik. | قُلْ إِنِّي عَلَى بَيِّنَةٍ مِنْ رَبِّي وَكَذَّبْتُمْ بِهِ مَا عِنْدِي مَا تَسْتَعْجِلُونَ بِهِ إِنِ الْحُكْمُ إِلا لِلَّهِ يَقُصُّ الْحَقَّ وَهُوَ خَيْرُ الْفَاصِلِينَ | 57
Katakanlah: "Kalau sekiranya ada padaku apa (azab) yang kamu minta supaya disegerakan kedatangannya, tentu telah diselesaikan Allah urusan yang ada antara aku dan kamu. Dan Allah lebih mengetahui tentang orang-orang yang lalim. | قُلْ لَوْ أَنَّ عِنْدِي مَا تَسْتَعْجِلُونَ بِهِ لَقُضِيَ الأمْرُ بَيْنِي وَبَيْنَكُمْ وَاللَّهُ أَعْلَمُ بِالظَّالِمِينَ | 58
Dan pada sisi Allah-lah kunci-kunci semua yang gaib; tak ada yang mengetahuinya kecuali Dia sendiri, dan Dia mengetahui apa yang di daratan dan di lautan, dan tiada sehelai daun pun yang gugur melainkan Dia mengetahuinya (pula), dan tidak jatuh sebutir biji pun dalam kegelapan bumi dan tidak sesuatu yang basah atau yang kering, melainkan tertulis dalam kitab yang nyata (Lohmahfuz). | وَعِنْدَهُ مَفَاتِحُ الْغَيْبِ لا يَعْلَمُهَا إِلا هُوَ وَيَعْلَمُ مَا فِي الْبَرِّ وَالْبَحْرِ وَمَا تَسْقُطُ مِنْ وَرَقَةٍ إِلا يَعْلَمُهَا وَلا حَبَّةٍ فِي ظُلُمَاتِ الأرْضِ وَلا رَطْبٍ وَلا يَابِسٍ إِلا فِي كِتَابٍ مُبِينٍ | 59
Dan Dialah yang menidurkan kamu di malam hari dan Dia mengetahui apa yang kamu kerjakan pada siang hari, kemudian Dia membangunkan kamu pada siang hari untuk disempurnakan umur (mu) yang telah ditentukan, kemudian kepada Allah-lah kamu kembali, lalu Dia memberitahukan kepadamu apa yang dahulu kamu kerjakan. | وَهُوَ الَّذِي يَتَوَفَّاكُمْ بِاللَّيْلِ وَيَعْلَمُ مَا جَرَحْتُمْ بِالنَّهَارِ ثُمَّ يَبْعَثُكُمْ فِيهِ لِيُقْضَى أَجَلٌ مُسَمًّى ثُمَّ إِلَيْهِ مَرْجِعُكُمْ ثُمَّ يُنَبِّئُكُمْ بِمَا كُنْتُمْ تَعْمَلُونَ | 60
Dan Dialah yang mempunyai kekuasaan tertinggi di atas semua hamba-Nya, dan diutus-Nya kepadamu malaikat-malaikat penjaga, sehingga apabila datang kematian kepada salah seorang di antara kamu, ia diwafatkan oleh malaikat-malaikat Kami, dan malaikat-malaikat Kami itu tidak melalaikan kewajibannya. | وَهُوَ الْقَاهِرُ فَوْقَ عِبَادِهِ وَيُرْسِلُ عَلَيْكُمْ حَفَظَةً حَتَّى إِذَا جَاءَ أَحَدَكُمُ الْمَوْتُ تَوَفَّتْهُ رُسُلُنَا وَهُمْ لا يُفَرِّطُونَ | 61
Kemudian mereka (hamba Allah) dikembalikan kepada Allah, Penguasa mereka yang sebenarnya. Ketahuilah, bahwa segala hukum (pada hari itu) kepunyaan-Nya. Dan Dialah Pembuat perhitungan yang paling cepat. | ثُمَّ رُدُّوا إِلَى اللَّهِ مَوْلاهُمُ الْحَقِّ أَلا لَهُ الْحُكْمُ وَهُوَ أَسْرَعُ الْحَاسِبِينَ | 62
Katakanlah: "Siapakah yang dapat menyelamatkan kamu dari bencana di darat dan di laut, yang kamu berdoa kepada-Nya dengan berendah diri dan dengan suara yang lembut (dengan mengatakan): "Sesungguhnya jika Dia menyelamatkan kami dari (bencana) ini, tentulah kami menjadi orang-orang yang bersyukur." | قُلْ مَنْ يُنَجِّيكُمْ مِنْ ظُلُمَاتِ الْبَرِّ وَالْبَحْرِ تَدْعُونَهُ تَضَرُّعًا وَخُفْيَةً لَئِنْ أَنْجَانَا مِنْ هَذِهِ لَنَكُونَنَّ مِنَ الشَّاكِرِينَ | 63
Katakanlah: "Allah menyelamatkan kamu daripada bencana itu dan dari segala macam kesusahan, kemudian kamu kembali mempersekutukan-Nya." | قُلِ اللَّهُ يُنَجِّيكُمْ مِنْهَا وَمِنْ كُلِّ كَرْبٍ ثُمَّ أَنْتُمْ تُشْرِكُونَ | 64
Katakanlah: "Dialah yang berkuasa untuk mengirimkan azab kepadamu, dari atas kamu atau dari bawah kakimu atau Dia mencampurkan kamu dalam golongan-golongan (yang saling bertentangan) dan merasakan kepada sebahagian) kamu keganasan sebahagian yang lain. Perhatikanlah, betapa Kami mendatangkan tanda-tanda kebesaran Kami silih berganti agar mereka memahami (nya). | قُلْ هُوَ الْقَادِرُ عَلَى أَنْ يَبْعَثَ عَلَيْكُمْ عَذَابًا مِنْ فَوْقِكُمْ أَوْ مِنْ تَحْتِ أَرْجُلِكُمْ أَوْ يَلْبِسَكُمْ شِيَعًا وَيُذِيقَ بَعْضَكُمْ بَأْسَ بَعْضٍ انْظُرْ كَيْفَ نُصَرِّفُ الآيَاتِ لَعَلَّهُمْ يَفْقَهُونَ | 65
Dan kaummu mendustakannya (azab) padahal azab itu benar adanya. Katakanlah: "Aku ini bukanlah orang yang diserahi mengurus urusanmu". | وَكَذَّبَ بِهِ قَوْمُكَ وَهُوَ الْحَقُّ قُلْ لَسْتُ عَلَيْكُمْ بِوَكِيلٍ | 66
Untuk tiap-tiap berita (yang dibawa oleh rasul-rasul) ada (waktu) terjadinya dan kelak kamu akan mengetahui. | لِكُلِّ نَبَإٍ مُسْتَقَرٌّ وَسَوْفَ تَعْلَمُونَ | 67
Dan apabila kamu melihat orang-orang memperolok-olokkan ayat-ayat Kami, maka tinggalkanlah mereka sehingga mereka membicarakan pembicaraan yang lain. Dan jika setan menjadikan kamu lupa (akan larangan ini), maka janganlah kamu duduk bersama orang-orang yang lalim itu sesudah teringat (akan larangan itu). | وَإِذَا رَأَيْتَ الَّذِينَ يَخُوضُونَ فِي آيَاتِنَا فَأَعْرِضْ عَنْهُمْ حَتَّى يَخُوضُوا فِي حَدِيثٍ غَيْرِهِ وَإِمَّا يُنْسِيَنَّكَ الشَّيْطَانُ فَلا تَقْعُدْ بَعْدَ الذِّكْرَى مَعَ الْقَوْمِ الظَّالِمِينَ | 68
Dan tidak ada pertanggungjawaban sedikit pun atas orang-orang yang bertakwa terhadap dosa mereka; akan tetapi (kewajiban mereka ialah) mengingatkan agar mereka bertakwa. | وَمَا عَلَى الَّذِينَ يَتَّقُونَ مِنْ حِسَابِهِمْ مِنْ شَيْءٍ وَلَكِنْ ذِكْرَى لَعَلَّهُمْ يَتَّقُونَ | 69
Dan tinggalkanlah orang-orang yang menjadikan agama mereka sebagai main-main dan senda-gurau, dan mereka telah ditipu oleh kehidupan dunia. Peringatkanlah (mereka) dengan Al Qur'an itu agar masing-masing diri tidak dijerumuskan ke dalam neraka, karena perbuatannya sendiri. Tidak akan ada baginya pelindung dan tidak (pula) pemberi syafa'at selain daripada Allah. Dan jika ia menebus dengan segala macam tebusan pun, niscaya tidak akan diterima itu daripadanya. Mereka itulah orang-orang yang dijerumuskan ke dalam neraka, disebabkan perbuatan mereka sendiri. Bagi mereka (disediakan) minuman dari air yang sedang mendidih dan azab yang pedih disebabkan kekafiran mereka dahulu. | وَذَرِ الَّذِينَ اتَّخَذُوا دِينَهُمْ لَعِبًا وَلَهْوًا وَغَرَّتْهُمُ الْحَيَاةُ الدُّنْيَا وَذَكِّرْ بِهِ أَنْ تُبْسَلَ نَفْسٌ بِمَا كَسَبَتْ لَيْسَ لَهَا مِنْ دُونِ اللَّهِ وَلِيٌّ وَلا شَفِيعٌ وَإِنْ تَعْدِلْ كُلَّ عَدْلٍ لا يُؤْخَذْ مِنْهَا أُولَئِكَ الَّذِينَ أُبْسِلُوا بِمَا كَسَبُوا لَهُمْ شَرَابٌ مِنْ حَمِيمٍ وَعَذَابٌ أَلِيمٌ بِمَا كَانُوا يَكْفُرُونَ | 70
Katakanlah: "Apakah kita akan menyeru selain daripada Allah, sesuatu yang tidak dapat mendatangkan kemanfaatan kepada kita dan tidak (pula) mendatangkan kemudaratan kepada kita dan (apakah) kita akan dikembalikan ke belakang, sesudah Allah memberi petunjuk kepada kita, seperti orang yang telah disesatkan oleh setan di pesawangan yang menakutkan; dalam keadaan bingung, dia mempunyai kawan-kawan yang memanggilnya kepada jalan yang lurus (dengan mengatakan): "Marilah ikuti kami". Katakanlah: "Sesungguhnya petunjuk Allah itulah (yang sebenarnya) petunjuk; dan kita disuruh agar menyerahkan diri kepada Tuhan semesta alam, | قُلْ أَنَدْعُو مِنْ دُونِ اللَّهِ مَا لا يَنْفَعُنَا وَلا يَضُرُّنَا وَنُرَدُّ عَلَى أَعْقَابِنَا بَعْدَ إِذْ هَدَانَا اللَّهُ كَالَّذِي اسْتَهْوَتْهُ الشَّيَاطِينُ فِي الأرْضِ حَيْرَانَ لَهُ أَصْحَابٌ يَدْعُونَهُ إِلَى الْهُدَى ائْتِنَا قُلْ إِنَّ هُدَى اللَّهِ هُوَ الْهُدَى وَأُمِرْنَا لِنُسْلِمَ لِرَبِّ الْعَالَمِينَ | 71
Dan agar mendirikan sembahyang serta bertakwa kepada-Nya." Dan Dialah Tuhan Yang kepada-Nya-lah kamu akan dihimpunkan. | وَأَنْ أَقِيمُوا الصَّلاةَ وَاتَّقُوهُ وَهُوَ الَّذِي إِلَيْهِ تُحْشَرُونَ | 72
Dan Dialah yang menciptakan langit dan bumi dengan benar. Dan benarlah perkataan-Nya di waktu Dia mengatakan: "Jadilah, lalu terjadilah", dan di tangan-Nyalah segala kekuasaan di waktu sangkakala ditiup. Dia mengetahui yang gaib dan yang nampak. Dan Dialah Yang Maha Bijaksana lagi Maha Mengetahui. | وَهُوَ الَّذِي خَلَقَ السَّمَاوَاتِ وَالأرْضَ بِالْحَقِّ وَيَوْمَ يَقُولُ كُنْ فَيَكُونُ قَوْلُهُ الْحَقُّ وَلَهُ الْمُلْكُ يَوْمَ يُنْفَخُ فِي الصُّورِ عَالِمُ الْغَيْبِ وَالشَّهَادَةِ وَهُوَ الْحَكِيمُ الْخَبِيرُ | 73
Dan (ingatlah) di waktu Ibrahim berkata kepada bapaknya Aazar: "Pantaskah kamu menjadikan berhala-berhala sebagai tuhan-tuhan? Sesungguhnya aku melihat kamu dan kaummu dalam kesesatan yang nyata". | وَإِذْ قَالَ إِبْرَاهِيمُ لأبِيهِ آزَرَ أَتَتَّخِذُ أَصْنَامًا آلِهَةً إِنِّي أَرَاكَ وَقَوْمَكَ فِي ضَلالٍ مُبِينٍ | 74
Dan demikianlah Kami perlihatkan kepada Ibrahim tanda-tanda keagungan (Kami yang terdapat) di langit dan bumi, dan (Kami memperlihatkannya) agar Ibrahim itu termasuk orang-orang yang yakin. | وَكَذَلِكَ نُرِي إِبْرَاهِيمَ مَلَكُوتَ السَّمَاوَاتِ وَالأرْضِ وَلِيَكُونَ مِنَ الْمُوقِنِينَ | 75
Ketika malam telah menjadi gelap, dia melihat sebuah bintang (lalu) dia berkata: "Inilah Tuhanku" Tetapi tatkala bintang itu tenggelam dia berkata: "Saya tidak suka kepada yang tenggelam". | فَلَمَّا جَنَّ عَلَيْهِ اللَّيْلُ رَأَى كَوْكَبًا قَالَ هَذَا رَبِّي فَلَمَّا أَفَلَ قَالَ لا أُحِبُّ الآفِلِينَ | 76
Kemudian tatkala dia melihat bulan terbit dia berkata: "Inilah Tuhanku". Tetapi setelah bulan itu terbenam dia berkata: "Sesungguhnya jika Tuhanku tidak memberi petunjuk kepadaku, pastilah aku termasuk orang-orang yang sesat". | فَلَمَّا رَأَى الْقَمَرَ بَازِغًا قَالَ هَذَا رَبِّي فَلَمَّا أَفَلَ قَالَ لَئِنْ لَمْ يَهْدِنِي رَبِّي لأكُونَنَّ مِنَ الْقَوْمِ الضَّالِّينَ | 77
Kemudian tatkala dia melihat matahari terbit, dia berkata: "Inilah Tuhanku, ini yang lebih besar", maka tatkala matahari itu telah terbenam, dia berkata: "Hai kaumku, sesungguhnya aku berlepas diri dari apa yang kamu persekutukan. | فَلَمَّا رَأَى الشَّمْسَ بَازِغَةً قَالَ هَذَا رَبِّي هَذَا أَكْبَرُ فَلَمَّا أَفَلَتْ قَالَ يَا قَوْمِ إِنِّي بَرِيءٌ مِمَّا تُشْرِكُونَ | 78
Sesungguhnya aku menghadapkan diriku kepada Tuhan yang menciptakan langit dan bumi dengan cenderung kepada agama yang benar, dan aku bukanlah termasuk orang-orang yang mempersekutukan Tuhan. | إِنِّي وَجَّهْتُ وَجْهِيَ لِلَّذِي فَطَرَ السَّمَاوَاتِ وَالأرْضَ حَنِيفًا وَمَا أَنَا مِنَ الْمُشْرِكِينَ | 79
Dan dia dibantah oleh kaumnya. Dia berkata: "Apakah kamu hendak membantahku tentang Allah, padahal sesungguhnya Allah telah memberi petunjuk kepadaku. Dan aku tidak takut kepada (malapetaka dari) sembahan-sembahan yang kamu persekutukan dengan Allah, kecuali di kala Tuhanku menghendaki sesuatu (dari malapetaka) itu. Pengetahuan Tuhanku meliputi segala sesuatu. Maka apakah kamu tidak dapat mengambil pelajaran (daripadanya)? | وَحَاجَّهُ قَوْمُهُ قَالَ أَتُحَاجُّونِّي فِي اللَّهِ وَقَدْ هَدَانِي وَلا أَخَافُ مَا تُشْرِكُونَ بِهِ إِلا أَنْ يَشَاءَ رَبِّي شَيْئًا وَسِعَ رَبِّي كُلَّ شَيْءٍ عِلْمًا أَفَلا تَتَذَكَّرُونَ | 80
Bagaimana aku takut kepada sembahan-sembahan yang kamu persekutukan (dengan Allah), padahal kamu tidak takut mempersekutukan Allah dengan sembahan-sembahan yang Allah sendiri tidak menurunkan hujah kepadamu untuk mempersekutukan-Nya. Maka manakah di antara dua golongan itu yang lebih berhak mendapat keamanan (dari malapetaka), jika kamu mengetahui?" | وَكَيْفَ أَخَافُ مَا أَشْرَكْتُمْ وَلا تَخَافُونَ أَنَّكُمْ أَشْرَكْتُمْ بِاللَّهِ مَا لَمْ يُنَزِّلْ بِهِ عَلَيْكُمْ سُلْطَانًا فَأَيُّ الْفَرِيقَيْنِ أَحَقُّ بِالأمْنِ إِنْ كُنْتُمْ تَعْلَمُونَ | 81
Orang-orang yang beriman dan tidak mencampur adukkan iman mereka dengan kelaliman (syirik), mereka itulah orang-orang yang mendapat keamanan dan mereka itu adalah orang-orang yang mendapat petunjuk. | الَّذِينَ آمَنُوا وَلَمْ يَلْبِسُوا إِيمَانَهُمْ بِظُلْمٍ أُولَئِكَ لَهُمُ الأمْنُ وَهُمْ مُهْتَدُونَ | 82
Dan itulah hujah Kami yang Kami berikan kepada Ibrahim untuk menghadapi kaumnya. Kami tinggikan siapa yang Kami kehendaki beberapa derajat. Sesungguhnya Tuhanmu Maha Bijaksana lagi Maha Mengetahui. | وَتِلْكَ حُجَّتُنَا آتَيْنَاهَا إِبْرَاهِيمَ عَلَى قَوْمِهِ نَرْفَعُ دَرَجَاتٍ مَنْ نَشَاءُ إِنَّ رَبَّكَ حَكِيمٌ عَلِيمٌ | 83
Dan Kami telah menganugerahkan Ishak dan Yakub kepadanya. Kepada keduanya masing-masing telah Kami beri petunjuk; dan kepada Nuh sebelum itu (juga) telah Kami beri petunjuk, dan kepada sebahagian dari keturunannya (Nuh) yaitu Daud, Sulaiman, Ayub, Yusuf, Musa dan Harun. Demikianlah kami memberi balasan kepada orang-orang yang berbuat baik, | وَوَهَبْنَا لَهُ إِسْحَاقَ وَيَعْقُوبَ كُلا هَدَيْنَا وَنُوحًا هَدَيْنَا مِنْ قَبْلُ وَمِنْ ذُرِّيَّتِهِ دَاوُدَ وَسُلَيْمَانَ وَأَيُّوبَ وَيُوسُفَ وَمُوسَى وَهَارُونَ وَكَذَلِكَ نَجْزِي الْمُحْسِنِينَ | 84
dan Zakaria, Yahya, Isa dan Ilyas. Semuanya termasuk orang-orang yang saleh. | وَزَكَرِيَّا وَيَحْيَى وَعِيسَى وَإِلْيَاسَ كُلٌّ مِنَ الصَّالِحِينَ | 85
dan Ismail, Alyasa, Yunus dan Lut. Masing-masingnya Kami lebihkan derajatnya di atas umat (di masanya), | وَإِسْمَاعِيلَ وَالْيَسَعَ وَيُونُسَ وَلُوطًا وَكُلا فَضَّلْنَا عَلَى الْعَالَمِينَ | 86
(dan Kami lebihkan pula derajat) sebahagian dari bapak-bapak mereka, keturunan mereka dan saudara-saudara mereka. Dan Kami telah memilih mereka (untuk menjadi nabi-nabi dan rasul-rasul) dan Kami menunjuki mereka ke jalan yang lurus. | وَمِنْ آبَائِهِمْ وَذُرِّيَّاتِهِمْ وَإِخْوَانِهِمْ وَاجْتَبَيْنَاهُمْ وَهَدَيْنَاهُمْ إِلَى صِرَاطٍ مُسْتَقِيمٍ | 87
Itulah petunjuk Allah, yang dengannya Dia memberi petunjuk kepada siapa yang dikehendaki-Nya di antara hamba-hamba-Nya. Seandainya mereka mempersekutukan Allah, niscaya lenyaplah dari mereka amalan yang telah mereka kerjakan. | ذَلِكَ هُدَى اللَّهِ يَهْدِي بِهِ مَنْ يَشَاءُ مِنْ عِبَادِهِ وَلَوْ أَشْرَكُوا لَحَبِطَ عَنْهُمْ مَا كَانُوا يَعْمَلُونَ | 88
Mereka itulah orang-orang yang telah kami berikan kepada mereka kitab, hikmah (pemahaman agama) dan kenabian. Jika orang-orang (Quraisy) itu mengingkarinya (yang tiga macam itu), maka sesungguhnya Kami akan menyerahkannya kepada kaum yang sekali-kali tidak akan mengingkarinya. | أُولَئِكَ الَّذِينَ آتَيْنَاهُمُ الْكِتَابَ وَالْحُكْمَ وَالنُّبُوَّةَ فَإِنْ يَكْفُرْ بِهَا هَؤُلاءِ فَقَدْ وَكَّلْنَا بِهَا قَوْمًا لَيْسُوا بِهَا بِكَافِرِينَ | 89
Mereka itulah orang-orang yang telah diberi petunjuk oleh Allah, maka ikutilah petunjuk mereka. Katakanlah: "Aku tidak meminta upah kepadamu dalam menyampaikan (Al Qur'an)". Al Qur'an itu tidak lain hanyalah peringatan untuk segala umat. | أُولَئِكَ الَّذِينَ هَدَى اللَّهُ فَبِهُدَاهُمُ اقْتَدِهِ قُلْ لا أَسْأَلُكُمْ عَلَيْهِ أَجْرًا إِنْ هُوَ إِلا ذِكْرَى لِلْعَالَمِينَ | 90
Dan mereka tidak menghormati Allah dengan penghormatan yang semestinya di kala mereka berkata: "Allah tidak menurunkan sesuatu pun kepada manusia". Katakanlah: "Siapakah yang menurunkan kitab (Taurat) yang dibawa oleh Musa sebagai cahaya dan petunjuk bagi manusia, kamu jadikan kitab itu lembaran-lembaran kertas yang bercerai-berai, kamu perlihatkan (sebagiannya) dan kamu sembunyikan sebagian besarnya, padahal telah diajarkan kepadamu apa yang kamu dan bapak-bapak kamu tidak mengetahui (nya)?" Katakanlah: "Allah-lah (yang menurunkannya)", kemudian (sesudah kamu menyampaikan Al Qur'an kepada mereka), biarkanlah mereka bermain-main dalam kesesatannya. | وَمَا قَدَرُوا اللَّهَ حَقَّ قَدْرِهِ إِذْ قَالُوا مَا أَنْزَلَ اللَّهُ عَلَى بَشَرٍ مِنْ شَيْءٍ قُلْ مَنْ أَنْزَلَ الْكِتَابَ الَّذِي جَاءَ بِهِ مُوسَى نُورًا وَهُدًى لِلنَّاسِ تَجْعَلُونَهُ قَرَاطِيسَ تُبْدُونَهَا وَتُخْفُونَ كَثِيرًا وَعُلِّمْتُمْ مَا لَمْ تَعْلَمُوا أَنْتُمْ وَلا آبَاؤُكُمْ قُلِ اللَّهُ ثُمَّ ذَرْهُمْ فِي خَوْضِهِمْ يَلْعَبُونَ | 91
Dan ini (Al Qur'an) adalah kitab yang telah Kami turunkan yang diberkahi; membenarkan kitab-kitab yang (diturunkan) sebelumnya dan agar kamu memberi peringatan kepada (penduduk) Umulkura (Mekah) dan orang-orang yang di luar lingkungannya. Orang-orang yang beriman kepada adanya kehidupan akhirat tentu beriman kepadanya (Al Qur'an), dan mereka selalu memelihara sembahyangnya. | وَهَذَا كِتَابٌ أَنْزَلْنَاهُ مُبَارَكٌ مُصَدِّقُ الَّذِي بَيْنَ يَدَيْهِ وَلِتُنْذِرَ أُمَّ الْقُرَى وَمَنْ حَوْلَهَا وَالَّذِينَ يُؤْمِنُونَ بِالآخِرَةِ يُؤْمِنُونَ بِهِ وَهُمْ عَلَى صَلاتِهِمْ يُحَافِظُونَ | 92
Dan siapakah yang lebih lalim daripada orang yang membuat kedustaan terhadap Allah atau yang berkata: "Telah diwahyukan kepada saya", padahal tidak ada diwahyukan sesuatu pun kepadanya, dan orang yang berkata: "Saya akan menurunkan seperti apa yang diturunkan Allah". Alangkah dahsyatnya sekiranya kamu melihat di waktu orang-orang yang zalim (berada) dalam tekanan-tekanan sakratulmaut, sedang para malaikat memukul dengan tangannya, (sambil berkata): "Keluarkanlah nyawamu". Di hari ini kamu dibalas dengan siksaan yang sangat menghinakan, karena kamu selalu mengatakan terhadap Allah (perkataan) yang tidak benar dan (karena) kamu selalu menyombongkan diri terhadap ayat-ayat-Nya. | وَمَنْ أَظْلَمُ مِمَّنِ افْتَرَى عَلَى اللَّهِ كَذِبًا أَوْ قَالَ أُوحِيَ إِلَيَّ وَلَمْ يُوحَ إِلَيْهِ شَيْءٌ وَمَنْ قَالَ سَأُنْزِلُ مِثْلَ مَا أَنْزَلَ اللَّهُ وَلَوْ تَرَى إِذِ الظَّالِمُونَ فِي غَمَرَاتِ الْمَوْتِ وَالْمَلائِكَةُ بَاسِطُو أَيْدِيهِمْ أَخْرِجُوا أَنْفُسَكُمُ الْيَوْمَ تُجْزَوْنَ عَذَابَ الْهُونِ بِمَا كُنْتُمْ تَقُولُونَ عَلَى اللَّهِ غَيْرَ الْحَقِّ وَكُنْتُمْ عَنْ آيَاتِهِ تَسْتَكْبِرُونَ | 93
Dan sesungguhnya kamu datang kepada Kami sendiri-sendiri sebagaimana kamu Kami ciptakan pada mulanya, dan kamu tinggalkan di belakangmu (di dunia) apa yang telah Kami kurniakan kepadamu; dan Kami tiada melihat besertamu pemberi syafaat yang kamu anggap bahwa mereka itu sekutu-sekutu Tuhan di antara kamu. Sungguh telah terputuslah (pertalian) antara kamu dan telah lenyap daripada kamu apa yang dahulu kamu anggap (sebagai sekutu Allah). | وَلَقَدْ جِئْتُمُونَا فُرَادَى كَمَا خَلَقْنَاكُمْ أَوَّلَ مَرَّةٍ وَتَرَكْتُمْ مَا خَوَّلْنَاكُمْ وَرَاءَ ظُهُورِكُمْ وَمَا نَرَى مَعَكُمْ شُفَعَاءَكُمُ الَّذِينَ زَعَمْتُمْ أَنَّهُمْ فِيكُمْ شُرَكَاءُ لَقَدْ تَقَطَّعَ بَيْنَكُمْ وَضَلَّ عَنْكُمْ مَا كُنْتُمْ تَزْعُمُونَ | 94
Sesungguhnya Allah menumbuhkan butir tumbuh-tumbuhan dan biji buah-buahan. Dia mengeluarkan yang hidup dari yang mati dan mengeluarkan yang mati dari yang hidup. (Yang memiliki sifat-sifat) demikian ialah Allah, maka mengapa kamu masih berpaling? | إِنَّ اللَّهَ فَالِقُ الْحَبِّ وَالنَّوَى يُخْرِجُ الْحَيَّ مِنَ الْمَيِّتِ وَمُخْرِجُ الْمَيِّتِ مِنَ الْحَيِّ ذَلِكُمُ اللَّهُ فَأَنَّى تُؤْفَكُونَ | 95
Dia menyingsingkan pagi dan menjadikan malam untuk beristirahat, dan (menjadikan) matahari dan bulan untuk perhitungan. Itulah ketentuan Allah Yang Maha Perkasa lagi Maha Mengetahui. | فَالِقُ الإصْبَاحِ وَجَعَلَ اللَّيْلَ سَكَنًا وَالشَّمْسَ وَالْقَمَرَ حُسْبَانًا ذَلِكَ تَقْدِيرُ الْعَزِيزِ الْعَلِيمِ | 96
Dan Dialah yang menjadikan bintang-bintang bagimu, agar kamu menjadikannya petunjuk dalam kegelapan di darat dan di laut. Sesungguhnya Kami telah menjelaskan tanda-tanda kebesaran (Kami) kepada orang-orang yang mengetahui. | وَهُوَ الَّذِي جَعَلَ لَكُمُ النُّجُومَ لِتَهْتَدُوا بِهَا فِي ظُلُمَاتِ الْبَرِّ وَالْبَحْرِ قَدْ فَصَّلْنَا الآيَاتِ لِقَوْمٍ يَعْلَمُونَ | 97
Dan Dialah yang menciptakan kamu dari seorang diri, maka (bagimu) ada tempat tetap dan tempat simpanan. Sesungguhnya telah Kami jelaskan tanda-tanda kebesaran Kami kepada orang-orang yang mengetahui. | وَهُوَ الَّذِي أَنْشَأَكُمْ مِنْ نَفْسٍ وَاحِدَةٍ فَمُسْتَقَرٌّ وَمُسْتَوْدَعٌ قَدْ فَصَّلْنَا الآيَاتِ لِقَوْمٍ يَفْقَهُونَ | 98
Dan Dialah yang menurunkan air hujan dari langit, lalu kami tumbuhkan dengan air itu segala macam tumbuh-tumbuhan, maka Kami keluarkan dari tumbuh-tumbuhan itu tanaman yang menghijau, Kami keluarkan dari tanaman yang menghijau itu butir yang banyak; dan dari mayang kurma mengurai tangkai-tangkai yang menjulai, dan kebun-kebun anggur, dan (Kami keluarkan pula) zaitun dan delima yang serupa dan yang tidak serupa. Perhatikanlah buahnya di waktu pohonnya berbuah, dan (perhatikan pulalah) kematangannya. Sesungguhnya pada yang demikian itu ada tanda-tanda (kekuasaan Allah) bagi orang-orang yang beriman. | وَهُوَ الَّذِي أَنْزَلَ مِنَ السَّمَاءِ مَاءً فَأَخْرَجْنَا بِهِ نَبَاتَ كُلِّ شَيْءٍ فَأَخْرَجْنَا مِنْهُ خَضِرًا نُخْرِجُ مِنْهُ حَبًّا مُتَرَاكِبًا وَمِنَ النَّخْلِ مِنْ طَلْعِهَا قِنْوَانٌ دَانِيَةٌ وَجَنَّاتٍ مِنْ أَعْنَابٍ وَالزَّيْتُونَ وَالرُّمَّانَ مُشْتَبِهًا وَغَيْرَ مُتَشَابِهٍ انْظُرُوا إِلَى ثَمَرِهِ إِذَا أَثْمَرَ وَيَنْعِهِ إِنَّ فِي ذَلِكُمْ لآيَاتٍ لِقَوْمٍ يُؤْمِنُونَ | 99
Dan mereka (orang-orang musyrik) menjadikan jin itu sekutu bagi Allah, padahal Allah-lah yang menciptakan jin-jin itu, dan mereka membohong (dengan mengatakan): "Bahwasanya Allah mempunyai anak laki-laki dan perempuan", tanpa (berdasar) ilmu pengetahuan. Maha Suci Allah dan Maha Tinggi dari sifat-sifat yang mereka berikan. | وَجَعَلُوا لِلَّهِ شُرَكَاءَ الْجِنَّ وَخَلَقَهُمْ وَخَرَقُوا لَهُ بَنِينَ وَبَنَاتٍ بِغَيْرِ عِلْمٍ سُبْحَانَهُ وَتَعَالَى عَمَّا يَصِفُونَ | 100
Dia Pencipta langit dan bumi. Bagaimana Dia mempunyai anak padahal Dia tidak mempunyai istri. Dia menciptakan segala sesuatu; dan Dia mengetahui segala sesuatu. | بَدِيعُ السَّمَاوَاتِ وَالأرْضِ أَنَّى يَكُونُ لَهُ وَلَدٌ وَلَمْ تَكُنْ لَهُ صَاحِبَةٌ وَخَلَقَ كُلَّ شَيْءٍ وَهُوَ بِكُلِّ شَيْءٍ عَلِيمٌ | 101
(Yang memiliki sifat-sifat yang) demikian itu ialah Allah Tuhan kamu; tidak ada Tuhan (yang berhak disembah) selain Dia; Pencipta segala sesuatu, maka sembahlah Dia; dan Dia adalah Pemelihara segala sesuatu. | ذَلِكُمُ اللَّهُ رَبُّكُمْ لا إِلَهَ إِلا هُوَ خَالِقُ كُلِّ شَيْءٍ فَاعْبُدُوهُ وَهُوَ عَلَى كُلِّ شَيْءٍ وَكِيلٌ | 102
Dia tidak dapat dicapai oleh penglihatan mata, sedang Dia dapat melihat segala penglihatan itu dan Dialah Yang Maha Halus lagi Maha Mengetahui. | لا تُدْرِكُهُ الأبْصَارُ وَهُوَ يُدْرِكُ الأبْصَارَ وَهُوَ اللَّطِيفُ الْخَبِيرُ | 103
Sesungguhnya telah datang dari Tuhanmu bukti-bukti yang terang; maka Barang siapa melihat (kebenaran itu), maka (manfaatnya) bagi dirinya sendiri; dan barang siapa buta (tidak melihat kebenaran itu), maka kemudaratannya kembali kepadanya. Dan aku (Muhammad) sekali-kali bukanlah pemelihara (mu). | قَدْ جَاءَكُمْ بَصَائِرُ مِنْ رَبِّكُمْ فَمَنْ أَبْصَرَ فَلِنَفْسِهِ وَمَنْ عَمِيَ فَعَلَيْهَا وَمَا أَنَا عَلَيْكُمْ بِحَفِيظٍ | 104
Demikianlah kami mengulang-ulangi ayat-ayat Kami supaya (orang-orang yang beriman mendapat petunjuk) dan yang mengakibatkan orang-orang musyrik mengatakan: "Kamu telah mempelajari ayat-ayat itu (dari Ahli Kitab)", dan supaya Kami menjelaskan Al Qur'an itu kepada orang-orang yang mengetahui. | وَكَذَلِكَ نُصَرِّفُ الآيَاتِ وَلِيَقُولُوا دَرَسْتَ وَلِنُبَيِّنَهُ لِقَوْمٍ يَعْلَمُونَ | 105
Ikutilah apa yang telah diwahyukan kepadamu dari Tuhanmu; tidak ada Tuhan selain Dia; dan berpalinglah dari orang-orang musyrik. | اتَّبِعْ مَا أُوحِيَ إِلَيْكَ مِنْ رَبِّكَ لا إِلَهَ إِلا هُوَ وَأَعْرِضْ عَنِ الْمُشْرِكِينَ | 106
Dan kalau Allah menghendaki, niscaya mereka tidak mempersekutukan (Nya). Dan Kami tidak menjadikan kamu pemelihara bagi mereka; dan kamu sekali-kali bukanlah pemelihara bagi mereka. | وَلَوْ شَاءَ اللَّهُ مَا أَشْرَكُوا وَمَا جَعَلْنَاكَ عَلَيْهِمْ حَفِيظًا وَمَا أَنْتَ عَلَيْهِمْ بِوَكِيلٍ | 107
Dan janganlah kamu memaki sembahan-sembahan yang mereka sembah selain Allah, karena mereka nanti akan memaki Allah dengan melampaui batas tanpa pengetahuan. Demikianlah Kami jadikan setiap umat menganggap baik pekerjaan mereka. Kemudian kepada Tuhan merekalah kembali mereka, lalu Dia memberitakan kepada mereka apa yang dahulu mereka kerjakan. | وَلا تَسُبُّوا الَّذِينَ يَدْعُونَ مِنْ دُونِ اللَّهِ فَيَسُبُّوا اللَّهَ عَدْوًا بِغَيْرِ عِلْمٍ كَذَلِكَ زَيَّنَّا لِكُلِّ أُمَّةٍ عَمَلَهُمْ ثُمَّ إِلَى رَبِّهِمْ مَرْجِعُهُمْ فَيُنَبِّئُهُمْ بِمَا كَانُوا يَعْمَلُونَ | 108
Mereka bersumpah dengan nama Allah dengan segala kesungguhan, bahwa sungguh jika datang kepada mereka sesuatu mukjizat pastilah mereka beriman kepada-Nya. Katakanlah: "Sesungguhnya mukjizat-mukjizat itu hanya berada di sisi Allah". Dan apakah yang memberitahukan kepadamu bahwa apabila mukjizat datang mereka tidak akan beriman. | وَأَقْسَمُوا بِاللَّهِ جَهْدَ أَيْمَانِهِمْ لَئِنْ جَاءَتْهُمْ آيَةٌ لَيُؤْمِنُنَّ بِهَا قُلْ إِنَّمَا الآيَاتُ عِنْدَ اللَّهِ وَمَا يُشْعِرُكُمْ أَنَّهَا إِذَا جَاءَتْ لا يُؤْمِنُونَ | 109
Dan (begitu pula) Kami memalingkan hati dan penglihatan mereka seperti mereka belum pernah beriman kepadanya (Al Qur'an) pada permulaannya, dan Kami biarkan mereka bergelimang dalam kesesatannya yang sangat. | وَنُقَلِّبُ أَفْئِدَتَهُمْ وَأَبْصَارَهُمْ كَمَا لَمْ يُؤْمِنُوا بِهِ أَوَّلَ مَرَّةٍ وَنَذَرُهُمْ فِي طُغْيَانِهِمْ يَعْمَهُونَ | 110
Kalau sekiranya Kami turunkan malaikat kepada mereka, dan orang-orang yang telah mati berbicara dengan mereka dan Kami kumpulkan (pula) segala sesuatu ke hadapan mereka niscaya mereka tidak (juga) akan beriman, kecuali jika Allah menghendaki, tetapi kebanyakan mereka tidak mengetahui. | وَلَوْ أَنَّنَا نَزَّلْنَا إِلَيْهِمُ الْمَلائِكَةَ وَكَلَّمَهُمُ الْمَوْتَى وَحَشَرْنَا عَلَيْهِمْ كُلَّ شَيْءٍ قُبُلا مَا كَانُوا لِيُؤْمِنُوا إِلا أَنْ يَشَاءَ اللَّهُ وَلَكِنَّ أَكْثَرَهُمْ يَجْهَلُونَ | 111
Dan demikianlah Kami jadikan bagi tiap-tiap nabi itu musuh, yaitu setan-setan (dari jenis) manusia dan (dari jenis) jin, sebahagian mereka membisikkan kepada sebahagian yang lain perkataan-perkataan yang indah-indah untuk menipu (manusia). Jika Tuhanmu menghendaki, niscaya mereka tidak mengerjakannya, maka tinggalkanlah mereka dan apa yang mereka ada-adakan. | وَكَذَلِكَ جَعَلْنَا لِكُلِّ نَبِيٍّ عَدُوًّا شَيَاطِينَ الإنْسِ وَالْجِنِّ يُوحِي بَعْضُهُمْ إِلَى بَعْضٍ زُخْرُفَ الْقَوْلِ غُرُورًا وَلَوْ شَاءَ رَبُّكَ مَا فَعَلُوهُ فَذَرْهُمْ وَمَا يَفْتَرُونَ | 112
Dan (juga) agar hati kecil orang-orang yang tidak beriman kepada kehidupan akhirat cenderung kepada bisikan itu, mereka merasa senang kepadanya dan supaya mereka mengerjakan apa yang mereka (setan) kerjakan. | وَلِتَصْغَى إِلَيْهِ أَفْئِدَةُ الَّذِينَ لا يُؤْمِنُونَ بِالآخِرَةِ وَلِيَرْضَوْهُ وَلِيَقْتَرِفُوا مَا هُمْ مُقْتَرِفُونَ | 113
Maka patutkah aku mencari hakim selain daripada Allah, padahal Dialah yang telah menurunkan kitab (Al Qur'an) kepadamu dengan terperinci? Orang-orang yang telah Kami datangkan kitab kepada mereka, mereka mengetahui bahwa Al Qur'an itu diturunkan dari Tuhanmu dengan sebenarnya. Maka janganlah kamu sekali-kali termasuk orang yang ragu-ragu. | أَفَغَيْرَ اللَّهِ أَبْتَغِي حَكَمًا وَهُوَ الَّذِي أَنْزَلَ إِلَيْكُمُ الْكِتَابَ مُفَصَّلا وَالَّذِينَ آتَيْنَاهُمُ الْكِتَابَ يَعْلَمُونَ أَنَّهُ مُنَزَّلٌ مِنْ رَبِّكَ بِالْحَقِّ فَلا تَكُونَنَّ مِنَ الْمُمْتَرِينَ | 114
Telah sempurnalah kalimat Tuhanmu (Al Qur'an, sebagai kalimat yang benar dan adil. Tidak ada yang dapat merubah-rubah kalimat-kalimat-Nya dan Dia-lah yang Maha Mendengar lagi Maha Mengetahui. | وَتَمَّتْ كَلِمَةُ رَبِّكَ صِدْقًا وَعَدْلا لا مُبَدِّلَ لِكَلِمَاتِهِ وَهُوَ السَّمِيعُ الْعَلِيمُ | 115
Dan jika kamu menuruti kebanyakan orang-orang yang di muka bumi ini, niscaya mereka akan menyesatkanmu dari jalan Allah. Mereka tidak lain hanyalah mengikuti persangkaan belaka, dan mereka tidak lain hanyalah berdusta (terhadap Allah). | وَإِنْ تُطِعْ أَكْثَرَ مَنْ فِي الأرْضِ يُضِلُّوكَ عَنْ سَبِيلِ اللَّهِ إِنْ يَتَّبِعُونَ إِلا الظَّنَّ وَإِنْ هُمْ إِلا يَخْرُصُونَ | 116
Sesungguhnya Tuhanmu, Dia-lah yang lebih mengetahui tentang orang yang tersesat dari jalan-Nya dan Dia lebih mengetahui tentang orang-orang yang mendapat petunjuk. | إِنَّ رَبَّكَ هُوَ أَعْلَمُ مَنْ يَضِلُّ عَنْ سَبِيلِهِ وَهُوَ أَعْلَمُ بِالْمُهْتَدِينَ | 117
Maka makanlah binatang-binatang (yang halal) yang disebut nama Allah ketika menyembelihnya, jika kamu beriman kepada ayat-ayat-Nya. | فَكُلُوا مِمَّا ذُكِرَ اسْمُ اللَّهِ عَلَيْهِ إِنْ كُنْتُمْ بِآيَاتِهِ مُؤْمِنِينَ | 118
Mengapa kamu tidak mau memakan (binatang-binatang yang halal) yang disebut nama Allah ketika menyembelihnya, padahal sesungguhnya Allah telah menjelaskan kepada kamu apa yang diharamkan-Nya atasmu, kecuali apa yang terpaksa kamu memakannya. Dan sesungguhnya kebanyakan (dari manusia) benar-benar hendak menyesatkan (orang lain) dengan hawa nafsu mereka tanpa pengetahuan. Sesungguhnya Tuhanmu, Dia-lah yang lebih mengetahui orang-orang yang melampaui batas. | وَمَا لَكُمْ أَلا تَأْكُلُوا مِمَّا ذُكِرَ اسْمُ اللَّهِ عَلَيْهِ وَقَدْ فَصَّلَ لَكُمْ مَا حَرَّمَ عَلَيْكُمْ إِلا مَا اضْطُرِرْتُمْ إِلَيْهِ وَإِنَّ كَثِيرًا لَيُضِلُّونَ بِأَهْوَائِهِمْ بِغَيْرِ عِلْمٍ إِنَّ رَبَّكَ هُوَ أَعْلَمُ بِالْمُعْتَدِينَ | 119
Dan tinggalkanlah dosa yang nampak dan yang tersembunyi. Sesungguhnya orang-orang yang mengerjakan dosa, kelak akan diberi pembalasan (pada hari kiamat), disebabkan apa yang mereka telah kerjakan. | وَذَرُوا ظَاهِرَ الإثْمِ وَبَاطِنَهُ إِنَّ الَّذِينَ يَكْسِبُونَ الإثْمَ سَيُجْزَوْنَ بِمَا كَانُوا يَقْتَرِفُونَ | 120
Dan janganlah kamu memakan binatang-binatang yang tidak disebut nama Allah ketika menyembelihnya. Sesungguhnya perbuatan yang semacam itu adalah suatu kefasikan. Sesungguhnya setan itu membisikkan kepada kawan-kawannya agar mereka membantah kamu; dan jika kamu menuruti mereka, sesungguhnya kamu tentulah menjadi orang-orang yang musyrik. | وَلا تَأْكُلُوا مِمَّا لَمْ يُذْكَرِ اسْمُ اللَّهِ عَلَيْهِ وَإِنَّهُ لَفِسْقٌ وَإِنَّ الشَّيَاطِينَ لَيُوحُونَ إِلَى أَوْلِيَائِهِمْ لِيُجَادِلُوكُمْ وَإِنْ أَطَعْتُمُوهُمْ إِنَّكُمْ لَمُشْرِكُونَ | 121
Dan apakah orang yang sudah mati kemudian dia Kami hidupkan dan Kami berikan kepadanya cahaya yang terang, yang dengan cahaya itu dia dapat berjalan di tengah-tengah masyarakat manusia, serupa dengan orang yang keadaannya berada dalam gelap gulita yang sekali-kali tidak dapat keluar daripadanya? Demikianlah Kami jadikan orang yang kafir itu memandang baik apa yang telah mereka kerjakan. | أَوَمَنْ كَانَ مَيْتًا فَأَحْيَيْنَاهُ وَجَعَلْنَا لَهُ نُورًا يَمْشِي بِهِ فِي النَّاسِ كَمَنْ مَثَلُهُ فِي الظُّلُمَاتِ لَيْسَ بِخَارِجٍ مِنْهَا كَذَلِكَ زُيِّنَ لِلْكَافِرِينَ مَا كَانُوا يَعْمَلُونَ | 122
Dan demikianlah Kami adakan pada tiap-tiap negeri penjahat-penjahat yang terbesar agar mereka melakukan tipu daya dalam negeri itu. Dan mereka tidak memperdayakan melainkan dirinya sendiri, sedang mereka tidak menyadarinya. | وَكَذَلِكَ جَعَلْنَا فِي كُلِّ قَرْيَةٍ أَكَابِرَ مُجْرِمِيهَا لِيَمْكُرُوا فِيهَا وَمَا يَمْكُرُونَ إِلا بِأَنْفُسِهِمْ وَمَا يَشْعُرُونَ | 123
Apabila datang sesuatu ayat kepada mereka, mereka berkata: "Kami tidak akan beriman sehingga diberikan kepada kami yang serupa dengan apa yang telah diberikan kepada utusan-utusan Allah". Allah lebih mengetahui di mana Dia menempatkan tugas kerasulan. Orang-orang yang berdosa, nanti akan ditimpa kehinaan di sisi Allah dan siksa yang keras disebabkan mereka selalu membuat tipu daya. | وَإِذَا جَاءَتْهُمْ آيَةٌ قَالُوا لَنْ نُؤْمِنَ حَتَّى نُؤْتَى مِثْلَ مَا أُوتِيَ رُسُلُ اللَّهِ اللَّهُ أَعْلَمُ حَيْثُ يَجْعَلُ رِسَالَتَهُ سَيُصِيبُ الَّذِينَ أَجْرَمُوا صَغَارٌ عِنْدَ اللَّهِ وَعَذَابٌ شَدِيدٌ بِمَا كَانُوا يَمْكُرُونَ | 124
Barang siapa yang Allah menghendaki akan memberikan kepadanya petunjuk, niscaya Dia melapangkan dadanya untuk (memeluk agama) Islam. Dan barang siapa yang dikehendaki Allah kesesatannya, niscaya Allah menjadikan dadanya sesak lagi sempit, seolah-olah ia sedang mendaki ke langit. Begitulah Allah menimpakan siksa kepada orang-orang yang tidak beriman. | فَمَنْ يُرِدِ اللَّهُ أَنْ يَهدِيَهُ يَشْرَحْ صَدْرَهُ لِلإسْلامِ وَمَنْ يُرِدْ أَنْ يُضِلَّهُ يَجْعَلْ صَدْرَهُ ضَيِّقًا حَرَجًا كَأَنَّمَا يَصَّعَّدُ فِي السَّمَاءِ كَذَلِكَ يَجْعَلُ اللَّهُ الرِّجْسَ عَلَى الَّذِينَ لا يُؤْمِنُونَ | 125
Dan inilah jalan Tuhanmu; (jalan) yang lurus. Sesungguhnya Kami telah menjelaskan ayat-ayat (Kami) kepada orang-orang yang mengambil pelajaran. | وَهَذَا صِرَاطُ رَبِّكَ مُسْتَقِيمًا قَدْ فَصَّلْنَا الآيَاتِ لِقَوْمٍ يَذَّكَّرُونَ | 126
Bagi mereka (disediakan) Darussalam (surga) pada sisi Tuhannya dan Dialah Pelindung mereka disebabkan amal-amal saleh yang selalu mereka kerjakan. | لَهُمْ دَارُ السَّلامِ عِنْدَ رَبِّهِمْ وَهُوَ وَلِيُّهُمْ بِمَا كَانُوا يَعْمَلُونَ | 127
Dan (ingatlah) hari di waktu Allah menghimpunkan mereka semuanya, (dan Allah berfirman): "Hai golongan jin (setan), sesungguhnya kamu telah banyak (menyesatkan) manusia", lalu berkatalah kawan-kawan mereka dari golongan manusia: "Ya Tuhan kami, sesungguhnya sebahagian daripada kami telah dapat kesenangan dari sebahagian (yang lain) dan kami telah sampai kepada waktu yang telah Engkau tentukan bagi kami". Allah berfirman: "Neraka itulah tempat diam kamu, sedang kamu kekal di dalamnya, kecuali kalau Allah menghendaki (yang lain)". Sesungguhnya Tuhanmu Maha Bijaksana lagi Maha Mengetahui. | وَيَوْمَ يَحْشُرُهُمْ جَمِيعًا يَا مَعْشَرَ الْجِنِّ قَدِ اسْتَكْثَرْتُمْ مِنَ الإنْسِ وَقَالَ أَوْلِيَاؤُهُمْ مِنَ الإنْسِ رَبَّنَا اسْتَمْتَعَ بَعْضُنَا بِبَعْضٍ وَبَلَغْنَا أَجَلَنَا الَّذِي أَجَّلْتَ لَنَا قَالَ النَّارُ مَثْوَاكُمْ خَالِدِينَ فِيهَا إِلا مَا شَاءَ اللَّهُ إِنَّ رَبَّكَ حَكِيمٌ عَلِيمٌ | 128
Dan demikianlah Kami jadikan sebahagian orang-orang yang lalim itu menjadi teman bagi sebagian yang lain disebabkan apa yang mereka usahakan. | وَكَذَلِكَ نُوَلِّي بَعْضَ الظَّالِمِينَ بَعْضًا بِمَا كَانُوا يَكْسِبُونَ | 129
Hai golongan jin dan manusia, apakah belum datang kepadamu rasul-rasul dari golongan kamu sendiri, yang menyampaikan kepadamu ayat-ayat Ku dan memberi peringatan kepadamu terhadap pertemuanmu dengan hari ini? Mereka berkata: "Kami menjadi saksi atas diri kami sendiri", kehidupan dunia telah menipu mereka, dan mereka menjadi saksi atas diri mereka sendiri, bahwa mereka adalah orang-orang yang kafir. | يَا مَعْشَرَ الْجِنِّ وَالإنْسِ أَلَمْ يَأْتِكُمْ رُسُلٌ مِنْكُمْ يَقُصُّونَ عَلَيْكُمْ آيَاتِي وَيُنْذِرُونَكُمْ لِقَاءَ يَوْمِكُمْ هَذَا قَالُوا شَهِدْنَا عَلَى أَنْفُسِنَا وَغَرَّتْهُمُ الْحَيَاةُ الدُّنْيَا وَشَهِدُوا عَلَى أَنْفُسِهِمْ أَنَّهُمْ كَانُوا كَافِرِينَ | 130
Yang demikian itu adalah karena Tuhanmu tidaklah membinasakan kota-kota secara aniaya, sedang penduduknya dalam keadaan lengah. | ذَلِكَ أَنْ لَمْ يَكُنْ رَبُّكَ مُهْلِكَ الْقُرَى بِظُلْمٍ وَأَهْلُهَا غَافِلُونَ | 131
Dan masing-masing orang memperoleh derajat-derajat (seimbang) dengan apa yang dikerjakannya. Dan Tuhanmu tidak lengah dari apa yang mereka kerjakan. | وَلِكُلٍّ دَرَجَاتٌ مِمَّا عَمِلُوا وَمَا رَبُّكَ بِغَافِلٍ عَمَّا يَعْمَلُونَ | 132
Dan Tuhanmu Maha Kaya, lagi mempunyai rahmat. Jika Dia menghendaki niscaya Dia memusnahkan kamu dan menggantimu dengan siapa yang dikehendaki-Nya setelah kamu (musnah), sebagaimana Dia telah menjadikan kamu dari keturunan orang-orang lain. | وَرَبُّكَ الْغَنِيُّ ذُو الرَّحْمَةِ إِنْ يَشَأْ يُذْهِبْكُمْ وَيَسْتَخْلِفْ مِنْ بَعْدِكُمْ مَا يَشَاءُ كَمَا أَنْشَأَكُمْ مِنْ ذُرِّيَّةِ قَوْمٍ آخَرِينَ | 133
Sesungguhnya apa yang dijanjikan kepadamu pasti datang, dan kamu sekali-kali tidak sanggup menolaknya. | إِنَّ مَا تُوعَدُونَ لآتٍ وَمَا أَنْتُمْ بِمُعْجِزِينَ | 134
Katakanlah: "Hai kaumku, berbuatlah sepenuh kemampuanmu, sesungguhnya aku pun berbuat (pula). Kelak kamu akan mengetahui, siapakah (di antara kita) yang akan memperoleh hasil yang baik dari dunia ini. Sesungguhnya, orang-orang yang lalim itu tidak akan mendapat keberuntungan. | قُلْ يَا قَوْمِ اعْمَلُوا عَلَى مَكَانَتِكُمْ إِنِّي عَامِلٌ فَسَوْفَ تَعْلَمُونَ مَنْ تَكُونُ لَهُ عَاقِبَةُ الدَّارِ إِنَّهُ لا يُفْلِحُ الظَّالِمُونَ | 135
Dan mereka memperuntukkan bagi Allah satu bahagian dari tanaman dan ternak yang telah diciptakan Allah, lalu mereka berkata sesuai dengan persangkaan mereka: "Ini untuk Allah dan ini untuk berhala-berhala kami". Maka saji-sajian yang diperuntukkan bagi berhala-berhala mereka tidak sampai kepada Allah; dan saji-sajian yang diperuntukkan bagi Allah, maka sajian itu sampai kepada berhala-berhala mereka. Amat buruklah ketetapan mereka itu. | وَجَعَلُوا لِلَّهِ مِمَّا ذَرَأَ مِنَ الْحَرْثِ وَالأنْعَامِ نَصِيبًا فَقَالُوا هَذَا لِلَّهِ بِزَعْمِهِمْ وَهَذَا لِشُرَكَائِنَا فَمَا كَانَ لِشُرَكَائِهِمْ فَلا يَصِلُ إِلَى اللَّهِ وَمَا كَانَ لِلَّهِ فَهُوَ يَصِلُ إِلَى شُرَكَائِهِمْ سَاءَ مَا يَحْكُمُونَ | 136
Dan demikianlah pemimpin-pemimpin mereka telah menjadikan kebanyakan dari orang-orang yang musyrik itu memandang baik membunuh anak-anak mereka untuk membinasakan mereka dan untuk mengaburkan bagi mereka agamanya. Dan kalau Allah menghendaki, niscaya mereka tidak mengerjakannya, maka tinggalkanlah mereka dan apa yang mereka ada-adakan. | وَكَذَلِكَ زَيَّنَ لِكَثِيرٍ مِنَ الْمُشْرِكِينَ قَتْلَ أَوْلادِهِمْ شُرَكَاؤُهُمْ لِيُرْدُوهُمْ وَلِيَلْبِسُوا عَلَيْهِمْ دِينَهُمْ وَلَوْ شَاءَ اللَّهُ مَا فَعَلُوهُ فَذَرْهُمْ وَمَا يَفْتَرُونَ | 137
Dan mereka mengatakan: "Inilah binatang ternak dan tanaman yang dilarang; tidak boleh memakannya, kecuali orang yang kami kehendaki" menurut anggapan mereka, dan ada binatang ternak yang diharamkan menungganginya dan binatang ternak yang mereka tidak menyebut nama Allah di waktu menyembelihnya, semata-mata membuat-buat kedustaan terhadap Allah. Kelak Allah akan membalas mereka terhadap apa yang selalu mereka ada-adakan. | وَقَالُوا هَذِهِ أَنْعَامٌ وَحَرْثٌ حِجْرٌ لا يَطْعَمُهَا إِلا مَنْ نَشَاءُ بِزَعْمِهِمْ وَأَنْعَامٌ حُرِّمَتْ ظُهُورُهَا وَأَنْعَامٌ لا يَذْكُرُونَ اسْمَ اللَّهِ عَلَيْهَا افْتِرَاءً عَلَيْهِ سَيَجْزِيهِمْ بِمَا كَانُوا يَفْتَرُونَ | 138
Dan mereka mengatakan: "Apa yang dalam perut binatang ternak ini adalah khusus untuk pria kami dan diharamkan atas wanita kami," dan jika yang dalam perut itu dilahirkan mati, maka pria dan wanita sama-sama boleh memakannya. Kelak Allah akan membalas mereka terhadap ketetapan mereka. Sesungguhnya Allah Maha Bijaksana lagi Maha Mengetahui. | وَقَالُوا مَا فِي بُطُونِ هَذِهِ الأنْعَامِ خَالِصَةٌ لِذُكُورِنَا وَمُحَرَّمٌ عَلَى أَزْوَاجِنَا وَإِنْ يَكُنْ مَيْتَةً فَهُمْ فِيهِ شُرَكَاءُ سَيَجْزِيهِمْ وَصْفَهُمْ إِنَّهُ حَكِيمٌ عَلِيمٌ | 139
Sesungguhnya rugilah orang yang membunuh anak-anak mereka karena kebodohan lagi tidak mengetahui, dan mereka mengharamkan apa yang Allah telah rezekikan kepada mereka dengan semata-mata mengada-adakan terhadap Allah. Sesungguhnya mereka telah sesat dan tidaklah mereka mendapat petunjuk. | قَدْ خَسِرَ الَّذِينَ قَتَلُوا أَوْلادَهُمْ سَفَهًا بِغَيْرِ عِلْمٍ وَحَرَّمُوا مَا رَزَقَهُمُ اللَّهُ افْتِرَاءً عَلَى اللَّهِ قَدْ ضَلُّوا وَمَا كَانُوا مُهْتَدِينَ | 140
Dan Dialah yang menjadikan kebun-kebun yang berjunjung dan yang tidak berjunjung, pohon kurma, tanam-tanaman yang bermacam-macam buahnya, zaitun dan delima yang serupa (bentuk dan warnanya), dan tidak sama (rasanya). Makanlah dari buahnya (yang bermacam-macam itu) bila dia berbuah, dan tunaikanlah haknya di hari memetik hasilnya (dengan dikeluarkan zakatnya); dan janganlah kamu berlebih-lebihan. Sesungguhnya Allah tidak menyukai orang-orang yang berlebih-lebihan. | وَهُوَ الَّذِي أَنْشَأَ جَنَّاتٍ مَعْرُوشَاتٍ وَغَيْرَ مَعْرُوشَاتٍ وَالنَّخْلَ وَالزَّرْعَ مُخْتَلِفًا أُكُلُهُ وَالزَّيْتُونَ وَالرُّمَّانَ مُتَشَابِهًا وَغَيْرَ مُتَشَابِهٍ كُلُوا مِنْ ثَمَرِهِ إِذَا أَثْمَرَ وَآتُوا حَقَّهُ يَوْمَ حَصَادِهِ وَلا تُسْرِفُوا إِنَّهُ لا يُحِبُّ الْمُسْرِفِينَ | 141
Dan di antara binatang ternak itu ada yang dijadikan untuk pengangkutan dan ada yang untuk disembelih. Makanlah dari rezeki yang telah diberikan Allah kepadamu, dan janganlah kamu mengikuti langkah-langkah setan. Sesungguhnya setan itu musuh yang nyata bagimu, | وَمِنَ الأنْعَامِ حَمُولَةً وَفَرْشًا كُلُوا مِمَّا رَزَقَكُمُ اللَّهُ وَلا تَتَّبِعُوا خُطُوَاتِ الشَّيْطَانِ إِنَّهُ لَكُمْ عَدُوٌّ مُبِينٌ | 142
(yaitu) delapan binatang yang berpasangan, sepasang dari domba dan sepasang dari kambing. Katakanlah: "Apakah dua yang jantan yang diharamkan Allah ataukah dua yang betina, ataukah yang ada dalam kandungan dua betinanya?" Terangkanlah kepadaku dengan berdasar pengetahuan jika kamu memang orang-orang yang benar, | ثَمَانِيَةَ أَزْوَاجٍ مِنَ الضَّأْنِ اثْنَيْنِ وَمِنَ الْمَعْزِ اثْنَيْنِ قُلْ آلذَّكَرَيْنِ حَرَّمَ أَمِ الأنْثَيَيْنِ أَمَّا اشْتَمَلَتْ عَلَيْهِ أَرْحَامُ الأنْثَيَيْنِ نَبِّئُونِي بِعِلْمٍ إِنْ كُنْتُمْ صَادِقِينَ | 143
dan sepasang dari unta dan sepasang dari lembu. Katakanlah: "Apakah dua yang jantan yang diharamkan ataukah dua yang betina, ataukah yang ada dalam kandungan dua betinanya. Apakah kamu menyaksikan di waktu Allah menetapkan ini bagimu? Maka siapakah yang lebih lalim daripada orang-orang yang membuat-buat dusta terhadap Allah untuk menyesatkan manusia tanpa pengetahuan?" Sesungguhnya Allah tidak memberi petunjuk kepada orang-orang yang lalim. | وَمِنَ الإبِلِ اثْنَيْنِ وَمِنَ الْبَقَرِ اثْنَيْنِ قُلْ آلذَّكَرَيْنِ حَرَّمَ أَمِ الأنْثَيَيْنِ أَمَّا اشْتَمَلَتْ عَلَيْهِ أَرْحَامُ الأنْثَيَيْنِ أَمْ كُنْتُمْ شُهَدَاءَ إِذْ وَصَّاكُمُ اللَّهُ بِهَذَا فَمَنْ أَظْلَمُ مِمَّنِ افْتَرَى عَلَى اللَّهِ كَذِبًا لِيُضِلَّ النَّاسَ بِغَيْرِ عِلْمٍ إِنَّ اللَّهَ لا يَهْدِي الْقَوْمَ الظَّالِمِينَ | 144
Katakanlah: "Tiadalah aku peroleh dalam wahyu yang diwahyukan kepadaku, sesuatu yang diharamkan bagi orang yang hendak memakannya, kecuali kalau makanan itu bangkai, atau darah yang mengalir atau daging babi, karena sesungguhnya semua itu kotor atau binatang yang disembelih atas nama selain Allah. Barang siapa yang dalam keadaan terpaksa sedang dia tidak menginginkannya dan tidak (pula) melampaui batas, maka sesungguhnya Tuhanmu Maha Pengampun lagi Maha Penyayang." | قُلْ لا أَجِدُ فِي مَا أُوحِيَ إِلَيَّ مُحَرَّمًا عَلَى طَاعِمٍ يَطْعَمُهُ إِلا أَنْ يَكُونَ مَيْتَةً أَوْ دَمًا مَسْفُوحًا أَوْ لَحْمَ خِنْزِيرٍ فَإِنَّهُ رِجْسٌ أَوْ فِسْقًا أُهِلَّ لِغَيْرِ اللَّهِ بِهِ فَمَنِ اضْطُرَّ غَيْرَ بَاغٍ وَلا عَادٍ فَإِنَّ رَبَّكَ غَفُورٌ رَحِيمٌ | 145
Dan kepada orang-orang Yahudi, Kami haramkan segala binatang yang berkuku; dan dari sapi dan domba, Kami haramkan atas mereka lemak dari kedua binatang itu, selain lemak yang melekat di punggung keduanya atau yang di perut besar dan usus atau yang bercampur dengan tulang. Demikianlah Kami hukum mereka disebabkan kedurhakaan mereka; dan sesungguhnya Kami adalah Maha Benar. | وَعَلَى الَّذِينَ هَادُوا حَرَّمْنَا كُلَّ ذِي ظُفُرٍ وَمِنَ الْبَقَرِ وَالْغَنَمِ حَرَّمْنَا عَلَيْهِمْ شُحُومَهُمَا إِلا مَا حَمَلَتْ ظُهُورُهُمَا أَوِ الْحَوَايَا أَوْ مَا اخْتَلَطَ بِعَظْمٍ ذَلِكَ جَزَيْنَاهُمْ بِبَغْيِهِمْ وَإِنَّا لَصَادِقُونَ | 146
Maka jika mereka mendustakan kamu katakanlah: "Tuhanmu mempunyai rahmat yang luas; dan siksanya tidak dapat ditolak dari kaum yang berdosa". | فَإِنْ كَذَّبُوكَ فَقُلْ رَبُّكُمْ ذُو رَحْمَةٍ وَاسِعَةٍ وَلا يُرَدُّ بَأْسُهُ عَنِ الْقَوْمِ الْمُجْرِمِينَ | 147
Orang-orang yang mempersekutukan Tuhan, akan mengatakan: "Jika Allah menghendaki, niscaya kami dan bapak-bapak kami tidak mempersekutukan-Nya dan tidak (pula) kami mengharamkan barang sesuatu apa pun". Demikian pulalah orang-orang yang sebelum mereka telah mendustakan (para rasul) sampai mereka merasakan siksaan Kami. Katakanlah: "Adakah kamu mempunyai sesuatu pengetahuan sehingga dapat kamu mengemukakannya kepada Kami?" Kamu tidak mengikuti kecuali persangkaan belaka, dan kamu tidak lain hanya berdusta. | سَيَقُولُ الَّذِينَ أَشْرَكُوا لَوْ شَاءَ اللَّهُ مَا أَشْرَكْنَا وَلا آبَاؤُنَا وَلا حَرَّمْنَا مِنْ شَيْءٍ كَذَلِكَ كَذَّبَ الَّذِينَ مِنْ قَبْلِهِمْ حَتَّى ذَاقُوا بَأْسَنَا قُلْ هَلْ عِنْدَكُمْ مِنْ عِلْمٍ فَتُخْرِجُوهُ لَنَا إِنْ تَتَّبِعُونَ إِلا الظَّنَّ وَإِنْ أَنْتُمْ إِلا تَخْرُصُونَ | 148
Katakanlah: "Allah mempunyai hujah yang jelas lagi kuat; maka jika Dia menghendaki, pasti Dia memberi petunjuk kepada kamu semuanya". | قُلْ فَلِلَّهِ الْحُجَّةُ الْبَالِغَةُ فَلَوْ شَاءَ لَهَدَاكُمْ أَجْمَعِينَ | 149
Katakanlah: "Bawalah ke mari saksi-saksi kamu yang dapat mempersaksikan bahwasanya Allah telah mengharamkan (makanan yang kamu) haramkan ini." Jika mereka mempersaksikan, maka janganlah kamu ikut (pula) menjadi saksi bersama mereka; dan janganlah kamu mengikuti hawa nafsu orang-orang yang mendustakan ayat-ayat Kami, dan orang-orang yang tidak beriman kepada kehidupan akhirat, sedang mereka mempersekutukan Tuhan mereka. | قُلْ هَلُمَّ شُهَدَاءَكُمُ الَّذِينَ يَشْهَدُونَ أَنَّ اللَّهَ حَرَّمَ هَذَا فَإِنْ شَهِدُوا فَلا تَشْهَدْ مَعَهُمْ وَلا تَتَّبِعْ أَهْوَاءَ الَّذِينَ كَذَّبُوا بِآيَاتِنَا وَالَّذِينَ لا يُؤْمِنُونَ بِالآخِرَةِ وَهُمْ بِرَبِّهِمْ يَعْدِلُونَ | 150
Katakanlah: "Marilah kubacakan apa yang diharamkan atas kamu oleh Tuhanmu, yaitu: janganlah kamu mempersekutukan sesuatu dengan Dia, berbuat baiklah terhadap kedua orang ibu bapa, dan janganlah kamu membunuh anak-anak kamu karena takut kemiskinan. Kami akan memberi rezeki kepadamu dan kepada mereka; dan janganlah kamu mendekati perbuatan-perbuatan yang keji, baik yang nampak di antaranya maupun yang tersembunyi, dan janganlah kamu membunuh jiwa yang diharamkan Allah (membunuhnya) melainkan dengan sesuatu (sebab) yang benar". Demikian itu yang diperintahkan oleh Tuhanmu kepadamu supaya kamu memahami (nya). | قُلْ تَعَالَوْا أَتْلُ مَا حَرَّمَ رَبُّكُمْ عَلَيْكُمْ أَلا تُشْرِكُوا بِهِ شَيْئًا وَبِالْوَالِدَيْنِ إِحْسَانًا وَلا تَقْتُلُوا أَوْلادَكُمْ مِنْ إِمْلاقٍ نَحْنُ نَرْزُقُكُمْ وَإِيَّاهُمْ وَلا تَقْرَبُوا الْفَوَاحِشَ مَا ظَهَرَ مِنْهَا وَمَا بَطَنَ وَلا تَقْتُلُوا النَّفْسَ الَّتِي حَرَّمَ اللَّهُ إِلا بِالْحَقِّ ذَلِكُمْ وَصَّاكُمْ بِهِ لَعَلَّكُمْ تَعْقِلُونَ | 151
Dan janganlah kamu dekati harta anak yatim, kecuali dengan cara yang lebih bermanfaat, hingga sampai ia dewasa. Dan sempurnakanlah takaran dan timbangan dengan adil. Kami tidak memikulkan beban kepada seseorang melainkan sekedar kesanggupannya. Dan apabila kamu berkata, maka hendaklah kamu berlaku adil kendati pun dia adalah kerabat (mu), dan penuhilah janji Allah. Yang demikian itu diperintahkan Allah kepadamu agar kamu ingat, | وَلا تَقْرَبُوا مَالَ الْيَتِيمِ إِلا بِالَّتِي هِيَ أَحْسَنُ حَتَّى يَبْلُغَ أَشُدَّهُ وَأَوْفُوا الْكَيْلَ وَالْمِيزَانَ بِالْقِسْطِ لا نُكَلِّفُ نَفْسًا إِلا وُسْعَهَا وَإِذَا قُلْتُمْ فَاعْدِلُوا وَلَوْ كَانَ ذَا قُرْبَى وَبِعَهْدِ اللَّهِ أَوْفُوا ذَلِكُمْ وَصَّاكُمْ بِهِ لَعَلَّكُمْ تَذَكَّرُونَ | 152
dan bahwa (yang Kami perintahkan) ini adalah jalan-Ku yang lurus, maka ikutilah dia; dan janganlah kamu mengikuti jalan-jalan (yang lain), karena jalan-jalan itu mencerai-beraikan kamu dari jalan-Nya. Yang demikian itu diperintahkan Allah kepadamu agar kamu bertakwa. | وَأَنَّ هَذَا صِرَاطِي مُسْتَقِيمًا فَاتَّبِعُوهُ وَلا تَتَّبِعُوا السُّبُلَ فَتَفَرَّقَ بِكُمْ عَنْ سَبِيلِهِ ذَلِكُمْ وَصَّاكُمْ بِهِ لَعَلَّكُمْ تَتَّقُونَ | 153
Kemudian Kami telah memberikan Al Kitab (Taurat) kepada Musa untuk menyempurnakan (ni'mat Kami) kepada orang yang berbuat kebaikan, dan untuk menjelaskan segala sesuatu dan sebagai petunjuk dan rahmat, agar mereka beriman (bahwa) mereka akan menemui Tuhan mereka. | ثُمَّ آتَيْنَا مُوسَى الْكِتَابَ تَمَامًا عَلَى الَّذِي أَحْسَنَ وَتَفْصِيلا لِكُلِّ شَيْءٍ وَهُدًى وَرَحْمَةً لَعَلَّهُمْ بِلِقَاءِ رَبِّهِمْ يُؤْمِنُونَ | 154
Dan Al Qur'an itu adalah kitab yang Kami turunkan yang diberkati, maka ikutilah dia dan bertakwalah agar kamu diberi rahmat, | وَهَذَا كِتَابٌ أَنْزَلْنَاهُ مُبَارَكٌ فَاتَّبِعُوهُ وَاتَّقُوا لَعَلَّكُمْ تُرْحَمُونَ | 155
(Kami turunkan Al Qur'an itu) agar kamu (tidak) mengatakan: Bahwa kitab itu hanya diturunkan kepada dua golongan saja sebelum kami, dan sesungguhnya kami tidak memperhatikan apa yang mereka baca." | أَنْ تَقُولُوا إِنَّمَا أُنْزِلَ الْكِتَابُ عَلَى طَائِفَتَيْنِ مِنْ قَبْلِنَا وَإِنْ كُنَّا عَنْ دِرَاسَتِهِمْ لَغَافِلِينَ | 156
Atau agar kamu (tidak) mengatakan: "Sesungguhnya jika kitab itu diturunkan kepada kami, tentulah kami lebih mendapat petunjuk dari mereka." Sesungguhnya telah datang kepada kamu keterangan yang nyata dari Tuhanmu, petunjuk dan rahmat. Maka siapakah yang lebih zalim daripada orang yang mendustakan ayat-ayat Allah dan berpaling daripadanya? Kelak Kami akan memberi balasan kepada orang-orang yang berpaling dari ayat-ayat Kami dengan siksaan yang buruk, disebabkan mereka selalu berpaling. | أَوْ تَقُولُوا لَوْ أَنَّا أُنْزِلَ عَلَيْنَا الْكِتَابُ لَكُنَّا أَهْدَى مِنْهُمْ فَقَدْ جَاءَكُمْ بَيِّنَةٌ مِنْ رَبِّكُمْ وَهُدًى وَرَحْمَةٌ فَمَنْ أَظْلَمُ مِمَّنْ كَذَّبَ بِآيَاتِ اللَّهِ وَصَدَفَ عَنْهَا سَنَجْزِي الَّذِينَ يَصْدِفُونَ عَنْ آيَاتِنَا سُوءَ الْعَذَابِ بِمَا كَانُوا يَصْدِفُونَ | 157
Yang mereka nanti-nanti tidak lain hanyalah kedatangan malaikat kepada mereka (untuk mencabut nyawa mereka), atau kedatangan Tuhanmu atau kedatangan sebagian tanda-tanda Tuhanmu. Pada hari datangnya sebagian tanda-tanda Tuhanmu tidaklah bermanfaat lagi iman seseorang bagi dirinya sendiri yang belum beriman sebelum itu, atau dia (belum) mengusahakan kebaikan dalam masa imannya. Katakanlah: "Tunggulah olehmu sesungguhnya kami pun menunggu (pula)." | هَلْ يَنْظُرُونَ إِلا أَنْ تَأْتِيَهُمُ الْمَلائِكَةُ أَوْ يَأْتِيَ رَبُّكَ أَوْ يَأْتِيَ بَعْضُ آيَاتِ رَبِّكَ يَوْمَ يَأْتِي بَعْضُ آيَاتِ رَبِّكَ لا يَنْفَعُ نَفْسًا إِيمَانُهَا لَمْ تَكُنْ آمَنَتْ مِنْ قَبْلُ أَوْ كَسَبَتْ فِي إِيمَانِهَا خَيْرًا قُلِ انْتَظِرُوا إِنَّا مُنْتَظِرُونَ | 158
Sesungguhnya orang-orang yang memecah belah agamanya dan mereka (terpecah) menjadi beberapa golongan, tidak ada sedikit pun tanggung jawabmu terhadap mereka. Sesungguhnya urusan mereka hanyalah (terserah) kepada Allah, kemudian Allah akan memberitahukan kepada mereka apa yang telah mereka perbuat. | إِنَّ الَّذِينَ فَرَّقُوا دِينَهُمْ وَكَانُوا شِيَعًا لَسْتَ مِنْهُمْ فِي شَيْءٍ إِنَّمَا أَمْرُهُمْ إِلَى اللَّهِ ثُمَّ يُنَبِّئُهُمْ بِمَا كَانُوا يَفْعَلُونَ | 159
Barang siapa membawa amal yang baik maka baginya (pahala) sepuluh kali lipat amalnya; dan barang siapa yang membawa perbuatan yang jahat maka dia tidak diberi pembalasan melainkan seimbang dengan kejahatannya, sedang mereka sedikit pun tidak dianiaya (dirugikan). | مَنْ جَاءَ بِالْحَسَنَةِ فَلَهُ عَشْرُ أَمْثَالِهَا وَمَنْ جَاءَ بِالسَّيِّئَةِ فَلا يُجْزَى إِلا مِثْلَهَا وَهُمْ لا يُظْلَمُونَ | 160
Katakanlah: "Sesungguhnya aku telah ditunjuki oleh Tuhanku kepada jalan yang lurus, (yaitu) agama yang benar; agama Ibrahim yang lurus; dan Ibrahim itu bukanlah termasuk orang-orang yang musyrik". | قُلْ إِنَّنِي هَدَانِي رَبِّي إِلَى صِرَاطٍ مُسْتَقِيمٍ دِينًا قِيَمًا مِلَّةَ إِبْرَاهِيمَ حَنِيفًا وَمَا كَانَ مِنَ الْمُشْرِكِينَ | 161
Katakanlah: "Sesungguhnya salat, ibadah, hidup dan matiku hanyalah untuk Allah, Tuhan semesta alam, | قُلْ إِنَّ صَلاتِي وَنُسُكِي وَمَحْيَايَ وَمَمَاتِي لِلَّهِ رَبِّ الْعَالَمِينَ | 162
tiada sekutu bagi-Nya; dan demikian itulah yang diperintahkan kepadaku dan aku adalah orang yang pertama-tama menyerahkan diri (kepada Allah)". | لا شَرِيكَ لَهُ وَبِذَلِكَ أُمِرْتُ وَأَنَا أَوَّلُ الْمُسْلِمِينَ | 163
Katakanlah: "Apakah aku akan mencari Tuhan selain Allah, padahal Dia adalah Tuhan bagi segala sesuatu. Dan tidaklah seorang membuat dosa melainkan kemudaratannya kembali kepada dirinya sendiri; dan seorang yang berdosa tidak akan memikul dosa orang lain. Kemudian kepada Tuhanmulah kamu kembali, dan akan diberitakan-Nya kepadamu apa yang kamu perselisihkan". | قُلْ أَغَيْرَ اللَّهِ أَبْغِي رَبًّا وَهُوَ رَبُّ كُلِّ شَيْءٍ وَلا تَكْسِبُ كُلُّ نَفْسٍ إِلا عَلَيْهَا وَلا تَزِرُ وَازِرَةٌ وِزْرَ أُخْرَى ثُمَّ إِلَى رَبِّكُمْ مَرْجِعُكُمْ فَيُنَبِّئُكُمْ بِمَا كُنْتُمْ فِيهِ تَخْتَلِفُونَ | 164
Dan Dialah yang menjadikan kamu penguasa-penguasa di bumi dan Dia meninggikan sebahagian kamu atas sebahagian (yang lain) beberapa derajat, untuk mengujimu tentang apa yang diberikan-Nya kepadamu. Sesungguhnya Tuhanmu amat cepat siksaan-Nya, dan sesungguhnya Dia Maha Pengampun lagi Maha Penyayang. | وَهُوَ الَّذِي جَعَلَكُمْ خَلائِفَ الأرْضِ وَرَفَعَ بَعْضَكُمْ فَوْقَ بَعْضٍ دَرَجَاتٍ لِيَبْلُوَكُمْ فِي مَا آتَاكُمْ إِنَّ رَبَّكَ سَرِيعُ الْعِقَابِ وَإِنَّهُ لَغَفُورٌ رَحِيمٌ | 165


SURAT 11. HUD

Terjemahan | Text Qur'an | Ayat
Alif Laam Raa, (inilah) suatu kitab yang ayat-ayatnya disusun dengan rapi serta dijelaskan secara terperinci yang diturunkan dari sisi (Allah) yang Maha Bijaksana lagi Maha Tahu, | الر كِتَابٌ أُحْكِمَتْ آيَاتُهُ ثُمَّ فُصِّلَتْ مِنْ لَدُنْ حَكِيمٍ خَبِيرٍ | 1
agar kamu tidak menyembah selain Allah. Sesungguhnya aku (Muhammad) adalah pemberi peringatan dan pembawa kabar gembira kepadamu daripada-Nya, | أَلا تَعْبُدُوا إِلا اللَّهَ إِنَّنِي لَكُمْ مِنْهُ نَذِيرٌ وَبَشِيرٌ | 2
dan hendaklah kamu meminta ampun kepada Tuhanmu dan bertobat kepada-Nya. (Jika kamu, mengerjakan yang demikian), niscaya Dia akan memberi kenikmatan yang baik (terus menerus) kepadamu sampai kepada waktu yang telah ditentukan dan Dia akan memberi kepada tiap-tiap orang yang mempunyai keutamaan (balasan) keutamaannya. Jika kamu berpaling, maka sesungguhnya aku takut kamu akan ditimpa siksa hari kiamat. | وَأَنِ اسْتَغْفِرُوا رَبَّكُمْ ثُمَّ تُوبُوا إِلَيْهِ يُمَتِّعْكُمْ مَتَاعًا حَسَنًا إِلَى أَجَلٍ مُسَمًّى وَيُؤْتِ كُلَّ ذِي فَضْلٍ فَضْلَهُ وَإِنْ تَوَلَّوْا فَإِنِّي أَخَافُ عَلَيْكُمْ عَذَابَ يَوْمٍ كَبِيرٍ | 3
Kepada Allah-lah kembalimu, dan Dia Maha Kuasa atas segala sesuatu. | إِلَى اللَّهِ مَرْجِعُكُمْ وَهُوَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ | 4
Ingatlah, sesungguhnya (orang munafik itu) memalingkan dada mereka untuk menyembunyikan diri daripadanya (Muhammad). Ingatlah, di waktu mereka menyelimuti dirinya dengan kain, Allah mengetahui apa yang mereka sembunyikan dan apa yang mereka lahirkan, sesungguhnya Allah Maha Mengetahui segala isi hati. | أَلا إِنَّهُمْ يَثْنُونَ صُدُورَهُمْ لِيَسْتَخْفُوا مِنْهُ أَلا حِينَ يَسْتَغْشُونَ ثِيَابَهُمْ يَعْلَمُ مَا يُسِرُّونَ وَمَا يُعْلِنُونَ إِنَّهُ عَلِيمٌ بِذَاتِ الصُّدُورِ | 5
Dan tidak ada suatu binatang melata pun di bumi melainkan Allah-lah yang memberi rezekinya, dan Dia mengetahui tempat berdiam binatang itu dan tempat penyimpanannya. Semuanya tertulis dalam kitab yang nyata (Lohmahfuz). | وَمَا مِنْ دَابَّةٍ فِي الأرْضِ إِلا عَلَى اللَّهِ رِزْقُهَا وَيَعْلَمُ مُسْتَقَرَّهَا وَمُسْتَوْدَعَهَا كُلٌّ فِي كِتَابٍ مُبِينٍ | 6
Dan Dia-lah yang menciptakan langit dan bumi dalam enam masa, dan adalah Arasy-Nya di atas air, agar Dia menguji siapakah di antara kamu yang lebih baik amalnya, dan jika kamu berkata (kepada penduduk Mekah): "Sesungguhnya kamu akan dibangkitkan sesudah mati", niscaya orang-orang yang kafir itu akan berkata: "Ini tidak lain hanyalah sihir yang nyata". | وَهُوَ الَّذِي خَلَقَ السَّمَاوَاتِ وَالأرْضَ فِي سِتَّةِ أَيَّامٍ وَكَانَ عَرْشُهُ عَلَى الْمَاءِ لِيَبْلُوَكُمْ أَيُّكُمْ أَحْسَنُ عَمَلا وَلَئِنْ قُلْتَ إِنَّكُمْ مَبْعُوثُونَ مِنْ بَعْدِ الْمَوْتِ لَيَقُولَنَّ الَّذِينَ كَفَرُوا إِنْ هَذَا إِلا سِحْرٌ مُبِينٌ | 7
Dan sesungguhnya jika kami undurkan azab dari mereka sampai kepada suatu waktu yang ditentukan, niscaya mereka akan berkata: "Apakah yang menghalanginya?" Ingatlah, di waktu azab itu datang kepada mereka tidaklah dapat dipalingkan dari mereka dan mereka diliputi oleh azab yang dahulunya mereka selalu memperolok-olokkannya. | وَلَئِنْ أَخَّرْنَا عَنْهُمُ الْعَذَابَ إِلَى أُمَّةٍ مَعْدُودَةٍ لَيَقُولُنَّ مَا يَحْبِسُهُ أَلا يَوْمَ يَأْتِيهِمْ لَيْسَ مَصْرُوفًا عَنْهُمْ وَحَاقَ بِهِمْ مَا كَانُوا بِهِ يَسْتَهْزِئُونَ | 8
Dan jika Kami rasakan kepada manusia suatu rahmat (nikmat) dari Kami, kemudian rahmat itu Kami cabut daripadanya, pastilah dia menjadi putus asa lagi tidak berterima kasih. | وَلَئِنْ أَذَقْنَا الإنْسَانَ مِنَّا رَحْمَةً ثُمَّ نَزَعْنَاهَا مِنْهُ إِنَّهُ لَيَئُوسٌ كَفُورٌ | 9
Dan jika Kami rasakan kepadanya kebahagiaan sesudah bencana yang menimpanya, niscaya dia akan berkata: "Telah hilang bencana-bencana itu dari padaku"; sesungguhnya dia sangat gembira lagi bangga, | وَلَئِنْ أَذَقْنَاهُ نَعْمَاءَ بَعْدَ ضَرَّاءَ مَسَّتْهُ لَيَقُولَنَّ ذَهَبَ السَّيِّئَاتُ عَنِّي إِنَّهُ لَفَرِحٌ فَخُورٌ | 10
kecuali orang-orang yang sabar (terhadap bencana), dan mengerjakan amal-amal saleh; mereka itu beroleh ampunan dan pahala yang besar. | إِلا الَّذِينَ صَبَرُوا وَعَمِلُوا الصَّالِحَاتِ أُولَئِكَ لَهُمْ مَغْفِرَةٌ وَأَجْرٌ كَبِيرٌ | 11
Maka boleh jadi kamu hendak meninggalkan sebahagian dari apa yang diwahyukan kepadamu dan sempit karenanya dadamu, karena khawatir bahwa mereka akan mengatakan: "Mengapa tidak diturunkan kepadanya perbendaharaan (kekayaan) atau datang bersama-sama dengan dia seorang malaikat?" Sesungguhnya kamu hanyalah seorang pemberi peringatan dan Allah Pemelihara segala sesuatu. | فَلَعَلَّكَ تَارِكٌ بَعْضَ مَا يُوحَى إِلَيْكَ وَضَائِقٌ بِهِ صَدْرُكَ أَنْ يَقُولُوا لَوْلا أُنْزِلَ عَلَيْهِ كَنْزٌ أَوْ جَاءَ مَعَهُ مَلَكٌ إِنَّمَا أَنْتَ نَذِيرٌ وَاللَّهُ عَلَى كُلِّ شَيْءٍ وَكِيلٌ | 12
Bahkan mereka mengatakan: "Muhammad telah membuat-buat Al Qur'an itu", Katakanlah: "(Kalau demikian), maka datangkanlah sepuluh surah-surah yang dibuat-buat yang menyamainya, dan panggillah orang-orang yang kamu sanggup (memanggilnya) selain Allah, jika kamu memang orang-orang yang benar". | أَمْ يَقُولُونَ افْتَرَاهُ قُلْ فَأْتُوا بِعَشْرِ سُوَرٍ مِثْلِهِ مُفْتَرَيَاتٍ وَادْعُوا مَنِ اسْتَطَعْتُمْ مِنْ دُونِ اللَّهِ إِنْ كُنْتُمْ صَادِقِينَ | 13
Jika mereka yang kamu seru itu tidak menerima seruanmu (ajakanmu) itu maka (katakanlah olehmu): "Ketahuilah, sesungguhnya Al Qur'an itu diturunkan dengan ilmu Allah dan bahwasanya tidak ada Tuhan selain Dia, maka maukah kamu berserah diri (kepada Allah)?" | فَإِنْ لَمْ يَسْتَجِيبُوا لَكُمْ فَاعْلَمُوا أَنَّمَا أُنْزِلَ بِعِلْمِ اللَّهِ وَأَنْ لا إِلَهَ إِلا هُوَ فَهَلْ أَنْتُمْ مُسْلِمُونَ | 14
Barang siapa yang menghendaki kehidupan dunia dan perhiasannya, niscaya Kami berikan kepada mereka balasan pekerjaan mereka di dunia dengan sempurna dan mereka di dunia itu tidak akan dirugikan. | مَنْ كَانَ يُرِيدُ الْحَيَاةَ الدُّنْيَا وَزِينَتَهَا نُوَفِّ إِلَيْهِمْ أَعْمَالَهُمْ فِيهَا وَهُمْ فِيهَا لا يُبْخَسُونَ | 15
Itulah orang-orang yang tidak memperoleh di akhirat, kecuali neraka dan lenyaplah di akhirat itu apa yang telah mereka usahakan di dunia dan sia-sialah apa yang telah mereka kerjakan? | أُولَئِكَ الَّذِينَ لَيْسَ لَهُمْ فِي الآخِرَةِ إِلا النَّارُ وَحَبِطَ مَا صَنَعُوا فِيهَا وَبَاطِلٌ مَا كَانُوا يَعْمَلُونَ | 16
Apakah (orang-orang kafir itu sama dengan) orang-orang yang mempunyai bukti yang nyata (Al Qur'an) dari Tuhannya, dan diikuti pula oleh seorang saksi (Muhammad) dari Allah dan sebelum Al Qur'an itu telah ada kitab Musa yang menjadi pedoman dan rahmat? Mereka itu beriman kepada Al Qur'an. Dan barang siapa di antara mereka (orang-orang Quraisy) dan sekutu-sekutunya yang kafir kepada Al Qur'an, maka nerakalah tempat yang diancamkan baginya karena itu janganlah kamu ragu-ragu terhadap Al Qur'an itu. Sesungguhnya (Al Qur'an) itu benar-benar dari Tuhanmu, tetapi kebanyakan manusia tidak beriman. | أَفَمَنْ كَانَ عَلَى بَيِّنَةٍ مِنْ رَبِّهِ وَيَتْلُوهُ شَاهِدٌ مِنْهُ وَمِنْ قَبْلِهِ كِتَابُ مُوسَى إِمَامًا وَرَحْمَةً أُولَئِكَ يُؤْمِنُونَ بِهِ وَمَنْ يَكْفُرْ بِهِ مِنَ الأحْزَابِ فَالنَّارُ مَوْعِدُهُ فَلا تَكُ فِي مِرْيَةٍ مِنْهُ إِنَّهُ الْحَقُّ مِنْ رَبِّكَ وَلَكِنَّ أَكْثَرَ النَّاسِ لا يُؤْمِنُونَ | 17
Dan siapakah yang lebih lalim daripada orang yang membuat-buat dusta terhadap Allah? Mereka itu akan dihadapkan kepada Tuhan mereka dan para saksi akan berkata: "Orang-orang inilah yang telah berdusta terhadap Tuhan mereka". Ingatlah, kutukan Allah (ditimpakan) atas orang-orang yang lalim. | وَمَنْ أَظْلَمُ مِمَّنِ افْتَرَى عَلَى اللَّهِ كَذِبًا أُولَئِكَ يُعْرَضُونَ عَلَى رَبِّهِمْ وَيَقُولُ الأشْهَادُ هَؤُلاءِ الَّذِينَ كَذَبُوا عَلَى رَبِّهِمْ أَلا لَعْنَةُ اللَّهِ عَلَى الظَّالِمِينَ | 18
(yaitu) orang-orang yang menghalangi (manusia) dari jalan Allah dan menghendaki (supaya) jalan itu bengkok. Dan mereka itulah orang-orang yang tidak percaya akan adanya hari akhirat. | الَّذِينَ يَصُدُّونَ عَنْ سَبِيلِ اللَّهِ وَيَبْغُونَهَا عِوَجًا وَهُمْ بِالآخِرَةِ هُمْ كَافِرُونَ | 19
Orang-orang itu tidak mampu menghalang-halangi Allah untuk (mengazab mereka) di bumi ini, dan sekali-kali tidak adalah bagi mereka penolong selain Allah. Siksaan itu dilipat gandakan kepada mereka. Mereka selalu tidak dapat mendengar (kebenaran) dan mereka selalu tidak dapat melihat (nya). | أُولَئِكَ لَمْ يَكُونُوا مُعْجِزِينَ فِي الأرْضِ وَمَا كَانَ لَهُمْ مِنْ دُونِ اللَّهِ مِنْ أَوْلِيَاءَ يُضَاعَفُ لَهُمُ الْعَذَابُ مَا كَانُوا يَسْتَطِيعُونَ السَّمْعَ وَمَا كَانُوا يُبْصِرُونَ | 20
Mereka itulah orang-orang yang merugikan dirinya sendiri, dan lenyaplah dari mereka apa yang selalu mereka ada-adakan. | أُولَئِكَ الَّذِينَ خَسِرُوا أَنْفُسَهُمْ وَضَلَّ عَنْهُمْ مَا كَانُوا يَفْتَرُونَ | 21
Pasti mereka itu di akhirat menjadi orang-orang yang paling merugi. | لا جَرَمَ أَنَّهُمْ فِي الآخِرَةِ هُمُ الأخْسَرُونَ | 22
Sesungguhnya orang-orang yang beriman dan mengerjakan amal-amal saleh dan merendahkan diri kepada Tuhan mereka, mereka itu adalah penghuni-penghuni surga mereka kekal di dalamnya. | إِنَّ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ وَأَخْبَتُوا إِلَى رَبِّهِمْ أُولَئِكَ أَصْحَابُ الْجَنَّةِ هُمْ فِيهَا خَالِدُونَ | 23
Perbandingan kedua golongan itu (orang-orang kafir dan orang-orang mukmin), seperti orang buta dan tuli dengan orang yang dapat melihat dan dapat mendengar. Adakah kedua golongan itu sama keadaan dan sifatnya? Maka tidakkah kamu mengambil pelajaran (daripada perbandingan itu)? | مَثَلُ الْفَرِيقَيْنِ كَالأعْمَى وَالأصَمِّ وَالْبَصِيرِ وَالسَّمِيعِ هَلْ يَسْتَوِيَانِ مَثَلا أَفَلا تَذَكَّرُونَ | 24
Dan sesungguhnya Kami telah mengutus Nuh kepada kaumnya, (dia berkata): "Sesungguhnya aku adalah pemberi peringatan yang nyata bagi kamu, | وَلَقَدْ أَرْسَلْنَا نُوحًا إِلَى قَوْمِهِ إِنِّي لَكُمْ نَذِيرٌ مُبِينٌ | 25
agar kamu tidak menyembah selain Allah. Sesungguhnya aku khawatir kamu akan ditimpa azab (pada) hari yang sangat menyedihkan". | أَنْ لا تَعْبُدُوا إِلا اللَّهَ إِنِّي أَخَافُ عَلَيْكُمْ عَذَابَ يَوْمٍ أَلِيمٍ | 26
Maka berkatalah pemimpin-pemimpin yang kafir dari kaumnya: "Kami tidak melihat kamu, melainkan (sebagai) seorang manusia (biasa) seperti kami, dan kami tidak melihat orang-orang yang mengikuti kamu melainkan orang-orang yang hina dina di antara kami yang lekas percaya saja, dan kami tidak melihat kamu memiliki sesuatu kelebihan apa pun atas kami, bahkan kami yakin bahwa kamu adalah orang-orang yang dusta". | فَقَالَ الْمَلأ الَّذِينَ كَفَرُوا مِنْ قَوْمِهِ مَا نَرَاكَ إِلا بَشَرًا مِثْلَنَا وَمَا نَرَاكَ اتَّبَعَكَ إِلا الَّذِينَ هُمْ أَرَاذِلُنَا بَادِيَ الرَّأْيِ وَمَا نَرَى لَكُمْ عَلَيْنَا مِنْ فَضْلٍ بَلْ نَظُنُّكُمْ كَاذِبِينَ | 27
Berkata Nuh: "Hai kaumku, bagaimana pikiranmu, jika aku ada mempunyai bukti yang nyata dari Tuhanku, dan diberinya aku rahmat dari sisi-Nya, tetapi rahmat itu disamarkan bagimu. Apa akan kami paksakankah kamu menerimanya, padahal kamu tiada menyukainya?" | قَالَ يَا قَوْمِ أَرَأَيْتُمْ إِنْ كُنْتُ عَلَى بَيِّنَةٍ مِنْ رَبِّي وَآتَانِي رَحْمَةً مِنْ عِنْدِهِ فَعُمِّيَتْ عَلَيْكُمْ أَنُلْزِمُكُمُوهَا وَأَنْتُمْ لَهَا كَارِهُونَ | 28
Dan (dia berkata): "Hai kaumku, aku tiada meminta harta benda kepada kamu (sebagai upah) bagi seruanku. Upahku hanyalah dari Allah dan aku sekali-kali tidak akan mengusir orang-orang yang telah beriman. Sesungguhnya mereka akan bertemu dengan Tuhannya, akan tetapi aku memandangmu suatu kaum yang tidak mengetahui". | وَيَا قَوْمِ لا أَسْأَلُكُمْ عَلَيْهِ مَالا إِنْ أَجْرِيَ إِلا عَلَى اللَّهِ وَمَا أَنَا بِطَارِدِ الَّذِينَ آمَنُوا إِنَّهُمْ مُلاقُو رَبِّهِمْ وَلَكِنِّي أَرَاكُمْ قَوْمًا تَجْهَلُونَ | 29
Dan (dia berkata): "Hai kaumku, siapakah yang akan menolongku dari (azab) Allah jika aku mengusir mereka. Maka tidakkah kamu mengambil pelajaran?" | وَيَا قَوْمِ مَنْ يَنْصُرُنِي مِنَ اللَّهِ إِنْ طَرَدْتُهُمْ أَفَلا تَذَكَّرُونَ | 30
Dan aku tidak mengatakan kepada kamu (bahwa): "Aku mempunyai gudang-gudang rezeki dan kekayaan dari Allah, dan aku tiada mengetahui yang gaib, dan tidak (pula) aku mengatakan: "Bahwa sesungguhnya aku adalah malaikat", dan tidak juga aku mengatakan kepada orang-orang yang dipandang hina oleh penglihatanmu: "Sekali-kali Allah tidak akan mendatangkan kebaikan kepada mereka". Allah lebih mengetahui apa yang ada pada diri mereka; sesungguhnya aku, kalau begitu benar-benar termasuk orang-orang yang lalim. | وَلا أَقُولُ لَكُمْ عِنْدِي خَزَائِنُ اللَّهِ وَلا أَعْلَمُ الْغَيْبَ وَلا أَقُولُ إِنِّي مَلَكٌ وَلا أَقُولُ لِلَّذِينَ تَزْدَرِي أَعْيُنُكُمْ لَنْ يُؤْتِيَهُمُ اللَّهُ خَيْرًا اللَّهُ أَعْلَمُ بِمَا فِي أَنْفُسِهِمْ إِنِّي إِذًا لَمِنَ الظَّالِمِينَ | 31
Mereka berkata: "Hai Nuh, sesungguhnya kamu telah berbantah dengan kami, dan kamu telah memperpanjang bantahanmu terhadap kami, maka datangkanlah kepada kami azab yang kamu ancamkan kepada kami, jika kamu termasuk orang-orang yang benar". | قَالُوا يَا نُوحُ قَدْ جَادَلْتَنَا فَأَكْثَرْتَ جِدَالَنَا فَأْتِنَا بِمَا تَعِدُنَا إِنْ كُنْتَ مِنَ الصَّادِقِينَ | 32
Nuh menjawab: "Hanyalah Allah yang akan mendatangkan azab itu kepadamu jika Dia menghendaki dan kamu sekali-kali tidak dapat melepaskan diri. | قَالَ إِنَّمَا يَأْتِيكُمْ بِهِ اللَّهُ إِنْ شَاءَ وَمَا أَنْتُمْ بِمُعْجِزِينَ | 33
Dan tidaklah bermanfaat kepadamu nasihatku jika aku hendak memberi nasihat kepada kamu, sekiranya Allah hendak menyesatkan kamu, Dia adalah Tuhanmu dan kepada-Nya-lah kamu dikembalikan". | وَلا يَنْفَعُكُمْ نُصْحِي إِنْ أَرَدْتُ أَنْ أَنْصَحَ لَكُمْ إِنْ كَانَ اللَّهُ يُرِيدُ أَنْ يُغْوِيَكُمْ هُوَ رَبُّكُمْ وَإِلَيْهِ تُرْجَعُونَ | 34
Malahan kaum Nuh itu berkata: "Dia cuma membuat-buat nasihatnya saja". Katakanlah: "Jika aku membuat-buat nasihat itu, maka hanya akulah yang memikul dosaku, dan aku berlepas diri dari dosa yang kamu perbuat". | أَمْ يَقُولُونَ افْتَرَاهُ قُلْ إِنِ افْتَرَيْتُهُ فَعَلَيَّ إِجْرَامِي وَأَنَا بَرِيءٌ مِمَّا تُجْرِمُونَ | 35
Dan diwahyukan kepada Nuh, bahwasanya sekali-kali tidak akan beriman di antara kaummu, kecuali orang yang telah beriman (saja), karena itu janganlah kamu bersedih hati tentang apa yang selalu mereka kerjakan. | وَأُوحِيَ إِلَى نُوحٍ أَنَّهُ لَنْ يُؤْمِنَ مِنْ قَوْمِكَ إِلا مَنْ قَدْ آمَنَ فَلا تَبْتَئِسْ بِمَا كَانُوا يَفْعَلُونَ | 36
Dan buatlah bahtera itu dengan pengawasan dan petunjuk wahyu Kami, dan janganlah kamu bicarakan dengan Aku tentang orang yang lalim itu; sesungguhnya mereka itu akan ditenggelamkan. | وَاصْنَعِ الْفُلْكَ بِأَعْيُنِنَا وَوَحْيِنَا وَلا تُخَاطِبْنِي فِي الَّذِينَ ظَلَمُوا إِنَّهُمْ مُغْرَقُونَ | 37
Dan mulailah Nuh membuat bahtera. Dan setiap kali pemimpin kaumnya berjalan melewati Nuh, mereka mengejeknya. Berkatalah Nuh: "Jika kamu mengejek kami, maka sesungguhnya kami (pun) mengejekmu sebagaimana kamu sekalian mengejek (kami). | وَيَصْنَعُ الْفُلْكَ وَكُلَّمَا مَرَّ عَلَيْهِ مَلأ مِنْ قَوْمِهِ سَخِرُوا مِنْهُ قَالَ إِنْ تَسْخَرُوا مِنَّا فَإِنَّا نَسْخَرُ مِنْكُمْ كَمَا تَسْخَرُونَ | 38
Kelak kamu akan mengetahui siapa yang akan ditimpa oleh azab yang menghinakannya dan yang akan ditimpa azab yang kekal." | فَسَوْفَ تَعْلَمُونَ مَنْ يَأْتِيهِ عَذَابٌ يُخْزِيهِ وَيَحِلُّ عَلَيْهِ عَذَابٌ مُقِيمٌ | 39
Hingga apabila perintah Kami datang dan dapur telah memancarkan air, Kami berfirman: "Muatkanlah ke dalam bahtera itu dari masing-masing binatang sepasang (jantan dan betina), dan keluargamu kecuali orang yang telah terdahulu ketetapan terhadapnya dan (muatkan pula) orang-orang yang beriman." Dan tidak beriman bersama dengan Nuh itu kecuali sedikit. | حَتَّى إِذَا جَاءَ أَمْرُنَا وَفَارَ التَّنُّورُ قُلْنَا احْمِلْ فِيهَا مِنْ كُلٍّ زَوْجَيْنِ اثْنَيْنِ وَأَهْلَكَ إِلا مَنْ سَبَقَ عَلَيْهِ الْقَوْلُ وَمَنْ آمَنَ وَمَا آمَنَ مَعَهُ إِلا قَلِيلٌ | 40
Dan Nuh berkata: "Naiklah kamu sekalian ke dalamnya dengan menyebut nama Allah di waktu berlayar dan berlabuhnya." Sesungguhnya Tuhanku benar-benar Maha Pengampun lagi Maha Penyayang. | وَقَالَ ارْكَبُوا فِيهَا بِسْمِ اللَّهِ مَجْرَاهَا وَمُرْسَاهَا إِنَّ رَبِّي لَغَفُورٌ رَحِيمٌ | 41
Dan bahtera itu berlayar membawa mereka dalam gelombang laksana gunung. Dan Nuh memanggil anaknya sedang anak itu berada di tempat yang jauh terpencil: "Hai anakku, naiklah (ke kapal) bersama kami dan janganlah kamu berada bersama orang-orang yang kafir." | وَهِيَ تَجْرِي بِهِمْ فِي مَوْجٍ كَالْجِبَالِ وَنَادَى نُوحٌ ابْنَهُ وَكَانَ فِي مَعْزِلٍ يَا بُنَيَّ ارْكَبْ مَعَنَا وَلا تَكُنْ مَعَ الْكَافِرِينَ | 42
Anaknya menjawab: "Aku akan mencari perlindungan ke gunung yang dapat memeliharaku dari air bah!" Nuh berkata: "Tidak ada yang melindungi hari ini dari azab Allah selain Allah (saja) Yang Maha Penyayang". Dan gelombang menjadi penghalang antara keduanya; maka jadilah anak itu termasuk orang-orang yang ditenggelamkan. | قَالَ سَآوِي إِلَى جَبَلٍ يَعْصِمُنِي مِنَ الْمَاءِ قَالَ لا عَاصِمَ الْيَوْمَ مِنْ أَمْرِ اللَّهِ إِلا مَنْ رَحِمَ وَحَالَ بَيْنَهُمَا الْمَوْجُ فَكَانَ مِنَ الْمُغْرَقِينَ | 43
Dan difirmankan: "Hai bumi telanlah airmu, dan hai langit (hujan) berhentilah," Dan air pun disurutkan, perintahpun diselesaikan dan bahtera itu pun berlabuh di atas bukit Judi, dan dikatakan: "Binasalah orang-orang yang lalim." | وَقِيلَ يَا أَرْضُ ابْلَعِي مَاءَكِ وَيَا سَمَاءُ أَقْلِعِي وَغِيضَ الْمَاءُ وَقُضِيَ الأمْرُ وَاسْتَوَتْ عَلَى الْجُودِيِّ وَقِيلَ بُعْدًا لِلْقَوْمِ الظَّالِمِينَ | 44
Dan Nuh berseru kepada Tuhannya sambil berkata: "Ya Tuhanku, sesungguhnya anakku, termasuk keluargaku, dan sesungguhnya janji Engkau itulah yang benar. Dan Engkau adalah Hakim yang seadil-adilnya." | وَنَادَى نُوحٌ رَبَّهُ فَقَالَ رَبِّ إِنَّ ابْنِي مِنْ أَهْلِي وَإِنَّ وَعْدَكَ الْحَقُّ وَأَنْتَ أَحْكَمُ الْحَاكِمِينَ | 45
Allah berfirman: "Hai Nuh, sesungguhnya dia bukanlah termasuk keluargamu (yang dijanjikan akan diselamatkan), sesungguhnya (perbuatannya) perbuatan yang tidak baik. Sebab itu janganlah kamu memohon kepada-Ku sesuatu yang kamu tidak mengetahui (hakikat) nya. Sesungguhnya Aku memperingatkan kepadamu supaya kamu jangan termasuk orang-orang yang tidak berpengetahuan." | قَالَ يَا نُوحُ إِنَّهُ لَيْسَ مِنْ أَهْلِكَ إِنَّهُ عَمَلٌ غَيْرُ صَالِحٍ فَلا تَسْأَلْنِي مَا لَيْسَ لَكَ بِهِ عِلْمٌ إِنِّي أَعِظُكَ أَنْ تَكُونَ مِنَ الْجَاهِلِينَ | 46
Nuh berkata: "Ya Tuhanku, sesungguhnya aku berlindung kepada Engkau dari memohon kepada Engkau sesuatu yang aku tiada mengetahui (hakikat) nya. Dan sekiranya Engkau tidak memberi ampun kepadaku, dan (tidak) menaruh belas kasihan kepadaku, niscaya aku akan termasuk orang-orang yang merugi." | قَالَ رَبِّ إِنِّي أَعُوذُ بِكَ أَنْ أَسْأَلَكَ مَا لَيْسَ لِي بِهِ عِلْمٌ وَإِلا تَغْفِرْ لِي وَتَرْحَمْنِي أَكُنْ مِنَ الْخَاسِرِينَ | 47
Difirmankan: "Hai Nuh, turunlah dengan selamat sejahtera dan penuh keberkatan dari Kami atasmu dan atas umat-umat (yang mukmin) dari orang-orang yang bersamamu. Dan ada (pula) umat-umat yang Kami beri kesenangan pada mereka (dalam kehidupan dunia), kemudian mereka akan ditimpa azab yang pedih dari Kami." | قِيلَ يَا نُوحُ اهْبِطْ بِسَلامٍ مِنَّا وَبَرَكَاتٍ عَلَيْكَ وَعَلَى أُمَمٍ مِمَّنْ مَعَكَ وَأُمَمٌ سَنُمَتِّعُهُمْ ثُمَّ يَمَسُّهُمْ مِنَّا عَذَابٌ أَلِيمٌ | 48
Itu adalah di antara berita-berita penting tentang yang gaib yang Kami wahyukan kepadamu (Muhammad); tidak pernah kamu mengetahuinya dan tidak (pula) kaummu sebelum ini. Maka bersabarlah; sesungguhnya kesudahan yang baik adalah bagi orang-orang yang bertakwa. | تِلْكَ مِنْ أَنْبَاءِ الْغَيْبِ نُوحِيهَا إِلَيْكَ مَا كُنْتَ تَعْلَمُهَا أَنْتَ وَلا قَوْمُكَ مِنْ قَبْلِ هَذَا فَاصْبِرْ إِنَّ الْعَاقِبَةَ لِلْمُتَّقِينَ | 49
Dan kepada kaum Ad (Kami utus) saudara mereka, Hud. Ia berkata: "Hai kaumku, sembahlah Allah, sekali-kali tidak ada bagimu Tuhan selain Dia. Kamu hanyalah mengada-adakan saja. | وَإِلَى عَادٍ أَخَاهُمْ هُودًا قَالَ يَا قَوْمِ اعْبُدُوا اللَّهَ مَا لَكُمْ مِنْ إِلَهٍ غَيْرُهُ إِنْ أَنْتُمْ إِلا مُفْتَرُونَ | 50
Hai kaumku, aku tidak meminta upah kepadamu bagi seruanku ini, Upahku tidak lain hanyalah dari Allah yang telah menciptakanku. Maka tidakkah kamu memikirkan (nya)?" | يَا قَوْمِ لا أَسْأَلُكُمْ عَلَيْهِ أَجْرًا إِنْ أَجْرِيَ إِلا عَلَى الَّذِي فَطَرَنِي أَفَلا تَعْقِلُونَ | 51
Dan (dia berkata): "Hai kaumku, mohonlah ampun kepada Tuhanmu lalu bertobatlah kepada-Nya, niscaya Dia menurunkan hujan yang sangat deras atasmu, dan Dia akan menambahkan kekuatan kepada kekuatanmu, dan janganlah kamu berpaling dengan berbuat dosa." | وَيَا قَوْمِ اسْتَغْفِرُوا رَبَّكُمْ ثُمَّ تُوبُوا إِلَيْهِ يُرْسِلِ السَّمَاءَ عَلَيْكُمْ مِدْرَارًا وَيَزِدْكُمْ قُوَّةً إِلَى قُوَّتِكُمْ وَلا تَتَوَلَّوْا مُجْرِمِينَ | 52
Kaum Ad berkata: "Hai Hud, kamu tidak mendatangkan kepada kami suatu bukti yang nyata, dan kami sekali-kali tidak akan meninggalkan sembahan-sembahan kami karena perkataanmu, dan kami sekali-kali tidak akan mempercayai kamu. | قَالُوا يَا هُودُ مَا جِئْتَنَا بِبَيِّنَةٍ وَمَا نَحْنُ بِتَارِكِي آلِهَتِنَا عَنْ قَوْلِكَ وَمَا نَحْنُ لَكَ بِمُؤْمِنِينَ | 53
Kami tidak mengatakan melainkan bahwa sebagian sembahan kami telah menimpakan penyakit gila atas dirimu." Hud menjawab: "Sesungguhnya aku jadikan Allah sebagai saksiku dan saksikanlah olehmu sekalian bahwa sesungguhnya aku berlepas diri dari apa yang kamu persekutukan, | إِنْ نَقُولُ إِلا اعْتَرَاكَ بَعْضُ آلِهَتِنَا بِسُوءٍ قَالَ إِنِّي أُشْهِدُ اللَّهَ وَاشْهَدُوا أَنِّي بَرِيءٌ مِمَّا تُشْرِكُونَ | 54
dari selain-Nya, sebab itu jalankanlah tipu dayamu semuanya terhadapku dan janganlah kamu memberi tangguh kepadaku. | مِن دُونِهِ فَكِيدُونِي جَمِيعًا ثُمَّ لاَ تُنظِرُونِ | 55
Sesungguhnya aku bertawakal kepada Allah Tuhanku dan Tuhanmu. Tidak ada suatu binatang melata pun melainkan Dia-lah yang memegang ubun-ubunnya. Sesungguhnya Tuhanku di atas jalan yang lurus." | إِنِّي تَوَكَّلْتُ عَلَى اللَّهِ رَبِّي وَرَبِّكُمْ مَا مِنْ دَابَّةٍ إِلا هُوَ آخِذٌ بِنَاصِيَتِهَا إِنَّ رَبِّي عَلَى صِرَاطٍ مُسْتَقِيمٍ | 56
Jika kamu berpaling, maka sesungguhnya aku telah menyampaikan kepadamu apa (amanat) yang aku diutus (untuk menyampaikan) nya kepadamu. Dan Tuhanku akan mengganti (kamu) dengan kaum yang lain (dari) kamu; dan kamu tidak dapat membuat mudarat kepada-Nya sedikit pun. Sesungguhnya Tuhanku adalah Maha Pemelihara segala sesuatu. | فَإِنْ تَوَلَّوْا فَقَدْ أَبْلَغْتُكُمْ مَا أُرْسِلْتُ بِهِ إِلَيْكُمْ وَيَسْتَخْلِفُ رَبِّي قَوْمًا غَيْرَكُمْ وَلا تَضُرُّونَهُ شَيْئًا إِنَّ رَبِّي عَلَى كُلِّ شَيْءٍ حَفِيظٌ | 57
Dan tatkala datang azab Kami, Kami selamatkan Hud dan orang-orang yang beriman bersama dia dengan rahmat dari Kami; dan Kami selamatkan (pula) mereka (di akhirat) dari 'azab yang berat. | وَلَمَّا جَاءَ أَمْرُنَا نَجَّيْنَا هُودًا وَالَّذِينَ آمَنُوا مَعَهُ بِرَحْمَةٍ مِنَّا وَنَجَّيْنَاهُمْ مِنْ عَذَابٍ غَلِيظٍ | 58
Dan itulah (kisah) kaum Ad yang mengingkari tanda-tanda kekuasaan Tuhan mereka, dan mendurhakai rasul-rasul Allah dan mereka menuruti perintah semua penguasa yang sewenang-wenang lagi menentang (kebenaran). | وَتِلْكَ عَادٌ جَحَدُوا بِآيَاتِ رَبِّهِمْ وَعَصَوْا رُسُلَهُ وَاتَّبَعُوا أَمْرَ كُلِّ جَبَّارٍ عَنِيدٍ | 59
Dan mereka selalu diikuti dengan kutukan di dunia ini dan (begitu pula) di hari kiamat. Ingatlah, sesungguhnya kaum Ad itu kafir kepada Tuhan mereka. Ingatlah, kebinasaanlah bagi kaum Ad (yaitu) kaum Hud itu. | وَأُتْبِعُوا فِي هَذِهِ الدُّنْيَا لَعْنَةً وَيَوْمَ الْقِيَامَةِ أَلا إِنَّ عَادًا كَفَرُوا رَبَّهُمْ أَلا بُعْدًا لِعَادٍ قَوْمِ هُودٍ | 60
Dan kepada Tsamud (Kami utus) saudara mereka Saleh. Saleh berkata: "Hai kaumku, sembahlah Allah, sekali-kali tidak ada bagimu Tuhan selain Dia. Dia telah menciptakan kamu dari bumi (tanah) dan menjadikan kamu pemakmurnya, karena itu mohonlah ampunan-Nya, kemudian bertobatlah kepada-Nya. Sesungguhnya Tuhanku amat dekat (rahmat-Nya) lagi memperkenankan (doa hamba-Nya)." | وَإِلَى ثَمُودَ أَخَاهُمْ صَالِحًا قَالَ يَا قَوْمِ اعْبُدُوا اللَّهَ مَا لَكُمْ مِنْ إِلَهٍ غَيْرُهُ هُوَ أَنْشَأَكُمْ مِنَ الأرْضِ وَاسْتَعْمَرَكُمْ فِيهَا فَاسْتَغْفِرُوهُ ثُمَّ تُوبُوا إِلَيْهِ إِنَّ رَبِّي قَرِيبٌ مُجِيبٌ | 61
Kaum Tsamud berkata: "Hai Saleh, sesungguhnya kamu sebelum ini adalah seorang di antara kami yang kami harapkan, apakah kamu melarang kami untuk menyembah apa yang disembah oleh bapak-bapak kami? dan sesungguhnya kami betul-betul dalam keraguan yang menggelisahkan terhadap agama yang kamu serukan kepada kami." | قَالُوا يَا صَالِحُ قَدْ كُنْتَ فِينَا مَرْجُوًّا قَبْلَ هَذَا أَتَنْهَانَا أَنْ نَعْبُدَ مَا يَعْبُدُ آبَاؤُنَا وَإِنَّنَا لَفِي شَكٍّ مِمَّا تَدْعُونَا إِلَيْهِ مُرِيبٍ | 62
Saleh berkata: "Hai kaumku, bagaimana pikiranmu jika aku mempunyai bukti yang nyata dari Tuhanku dan diberi-Nya aku rahmat (kenabian) dari-Nya, maka siapakah yang akan menolong aku dari (azab) Allah jika aku mendurhakai-Nya. Sebab itu kamu tidak menambah apa pun kepadaku selain daripada kerugian. | قَالَ يَا قَوْمِ أَرَأَيْتُمْ إِنْ كُنْتُ عَلَى بَيِّنَةٍ مِنْ رَبِّي وَآتَانِي مِنْهُ رَحْمَةً فَمَنْ يَنْصُرُنِي مِنَ اللَّهِ إِنْ عَصَيْتُهُ فَمَا تَزِيدُونَنِي غَيْرَ تَخْسِيرٍ | 63
Hai kaumku, inilah unta betina dari Allah, sebagai mukjizat (yang menunjukkan kebenaran) untukmu, sebab itu biarkanlah dia makan di bumi Allah, dan janganlah kamu mengganggunya dengan gangguan apa pun yang akan menyebabkan kamu ditimpa azab yang dekat." | وَيَا قَوْمِ هَذِهِ نَاقَةُ اللَّهِ لَكُمْ آيَةً فَذَرُوهَا تَأْكُلْ فِي أَرْضِ اللَّهِ وَلا تَمَسُّوهَا بِسُوءٍ فَيَأْخُذَكُمْ عَذَابٌ قَرِيبٌ | 64
Mereka membunuh unta itu, maka berkata Saleh: "Bersukarialah kamu sekalian di rumahmu selama tiga hari, itu adalah janji yang tidak dapat didustakan." | فَعَقَرُوهَا فَقَالَ تَمَتَّعُوا فِي دَارِكُمْ ثَلاثَةَ أَيَّامٍ ذَلِكَ وَعْدٌ غَيْرُ مَكْذُوبٍ | 65
Maka tatkala datang azab Kami, Kami selamatkan Saleh beserta orang-orang yang beriman bersama dia dengan rahmat dari Kami dan (Kami selamatkan) dari kehinaan di hari itu. Sesungguhnya Tuhanmu Dia-lah Yang Maha Kuat lagi Maha Perkasa. | فَلَمَّا جَاءَ أَمْرُنَا نَجَّيْنَا صَالِحًا وَالَّذِينَ آمَنُوا مَعَهُ بِرَحْمَةٍ مِنَّا وَمِنْ خِزْيِ يَوْمِئِذٍ إِنَّ رَبَّكَ هُوَ الْقَوِيُّ الْعَزِيزُ | 66
Dan satu suara keras yang mengguntur menimpa orang-orang yang lalim itu, lalu mereka mati bergelimpangan di rumahnya. | وَأَخَذَ الَّذِينَ ظَلَمُوا الصَّيْحَةُ فَأَصْبَحُوا فِي دِيَارِهِمْ جَاثِمِينَ | 67
Seolah-olah mereka belum pernah berdiam di tempat itu. Ingatlah, sesungguhnya kaum Tsamud mengingkari Tuhan mereka. Ingatlah, kebinasaanlah bagi kaum Tsamud. | كَأَنْ لَمْ يَغْنَوْا فِيهَا أَلا إِنَّ ثَمُودَ كَفَرُوا رَبَّهُمْ أَلا بُعْدًا لِثَمُودَ | 68
Dan sesungguhnya utusan-utusan Kami (malaikat-malaikat) telah datang kepada Ibrahim dengan membawa kabar gembira, mereka mengucapkan: "Salaman" (Selamat). Ibrahim menjawab: "Salamun" (Selamatlah), maka tidak lama kemudian Ibrahim menyuguhkan daging anak sapi yang dipanggang. | وَلَقَدْ جَاءَتْ رُسُلُنَا إِبْرَاهِيمَ بِالْبُشْرَى قَالُوا سَلامًا قَالَ سَلامٌ فَمَا لَبِثَ أَنْ جَاءَ بِعِجْلٍ حَنِيذٍ | 69
Maka tatkala dilihatnya tangan mereka tidak menjamahnya, Ibrahim memandang aneh perbuatan mereka, dan merasa takut kepada mereka. Malaikat itu berkata: "Jangan kamu takut, sesungguhnya kami adalah (malaikat-malaikat) yang diutus kepada kaum Lut." | فَلَمَّا رَأَى أَيْدِيَهُمْ لا تَصِلُ إِلَيْهِ نَكِرَهُمْ وَأَوْجَسَ مِنْهُمْ خِيفَةً قَالُوا لا تَخَفْ إِنَّا أُرْسِلْنَا إِلَى قَوْمِ لُوطٍ | 70
Dan istrinya berdiri (di balik tirai) lalu dia tersenyum. Maka Kami sampaikan kepadanya berita gembira tentang (kelahiran) Ishak dan dari Ishak (akan lahir putranya) Yakub. | وَامْرَأَتُهُ قَائِمَةٌ فَضَحِكَتْ فَبَشَّرْنَاهَا بِإِسْحَاقَ وَمِنْ وَرَاءِ إِسْحَاقَ يَعْقُوبَ | 71
Istrinya berkata: "Sungguh mengherankan, apakah aku akan melahirkan anak padahal aku adalah seorang perempuan tua, dan ini suamiku pun dalam keadaan yang sudah tua pula? Sesungguhnya ini benar-benar suatu yang sangat aneh. | قَالَتْ يَا وَيْلَتَا أَأَلِدُ وَأَنَا عَجُوزٌ وَهَذَا بَعْلِي شَيْخًا إِنَّ هَذَا لَشَيْءٌ عَجِيبٌ | 72
Para malaikat itu berkata: "Apakah kamu merasa heran tentang ketetapan Allah? (Itu adalah) rahmat Allah dan keberkatan-Nya, dicurahkan atas kamu, hai ahlulbait! Sesungguhnya Allah Maha Terpuji lagi Maha Pemurah." | قَالُوا أَتَعْجَبِينَ مِنْ أَمْرِ اللَّهِ رَحْمَةُ اللَّهِ وَبَرَكَاتُهُ عَلَيْكُمْ أَهْلَ الْبَيْتِ إِنَّهُ حَمِيدٌ مَجِيدٌ | 73
Maka tatkala rasa takut hilang dari Ibrahim dan berita gembira telah datang kepadanya, dia pun bersoal jawab dengan (malaikat-malaikat) Kami tentang kaum Lut. | فَلَمَّا ذَهَبَ عَنْ إِبْرَاهِيمَ الرَّوْعُ وَجَاءَتْهُ الْبُشْرَى يُجَادِلُنَا فِي قَوْمِ لُوطٍ | 74
Sesungguhnya Ibrahim itu benar-benar seorang yang penyantun lagi pengiba dan suka kembali kepada Allah. | إِنَّ إِبْرَاهِيمَ لَحَلِيمٌ أَوَّاهٌ مُنِيبٌ | 75
Hai Ibrahim, tinggalkanlah soal jawab ini, sesungguhnya telah datang ketetapan Tuhanmu, dan sesungguhnya mereka itu akan didatangi azab yang tidak dapat ditolak. | يَا إِبْرَاهِيمُ أَعْرِضْ عَنْ هَذَا إِنَّهُ قَدْ جَاءَ أَمْرُ رَبِّكَ وَإِنَّهُمْ آتِيهِمْ عَذَابٌ غَيْرُ مَرْدُودٍ | 76
Dan tatkala datang utusan-utusan Kami (para malaikat) itu kepada Lut, dia merasa susah dan merasa sempit dadanya karena kedatangan mereka, dan dia berkata: "Ini adalah hari yang amat sulit." | وَلَمَّا جَاءَتْ رُسُلُنَا لُوطًا سِيءَ بِهِمْ وَضَاقَ بِهِمْ ذَرْعًا وَقَالَ هَذَا يَوْمٌ عَصِيبٌ | 77
Dan datanglah kepadanya kaumnya dengan bergegas-gegas. Dan sejak dahulu mereka selalu melakukan perbuatan-perbuatan yang keji. Lut berkata: "Hai kaumku, inilah putri-putri (negeri) ku mereka lebih suci bagimu, maka bertakwalah kepada Allah dan janganlah kamu mencemarkan (nama) ku terhadap tamuku ini. Tidak adakah di antaramu seorang yang berakal?" | وَجَاءَهُ قَوْمُهُ يُهْرَعُونَ إِلَيْهِ وَمِنْ قَبْلُ كَانُوا يَعْمَلُونَ السَّيِّئَاتِ قَالَ يَا قَوْمِ هَؤُلاءِ بَنَاتِي هُنَّ أَطْهَرُ لَكُمْ فَاتَّقُوا اللَّهَ وَلا تُخْزُونِي فِي ضَيْفِي أَلَيْسَ مِنْكُمْ رَجُلٌ رَشِيدٌ | 78
Mereka menjawab: "Sesungguhnya kamu telah tahu bahwa kami tidak mempunyai keinginan terhadap putri-putrimu, dan sesungguhnya kamu tentu mengetahui apa yang sebenarnya kami kehendaki." | قَالُوا لَقَدْ عَلِمْتَ مَا لَنَا فِي بَنَاتِكَ مِنْ حَقٍّ وَإِنَّكَ لَتَعْلَمُ مَا نُرِيدُ | 79
Lut berkata: "Seandainya aku ada mempunyai kekuatan (untuk menolakmu) atau kalau aku dapat berlindung kepada keluarga yang kuat (tentu aku lakukan)." | قَالَ لَوْ أَنَّ لِي بِكُمْ قُوَّةً أَوْ آوِي إِلَى رُكْنٍ شَدِيدٍ | 80
Para utusan (malaikat) berkata: "Hai Lut, sesungguhnya kami adalah utusan-utusan Tuhanmu, sekali-kali mereka tidak akan dapat mengganggu kamu, sebab itu pergilah dengan membawa keluarga dan pengikut-pengikut kamu di akhir malam dan janganlah ada seorang di antara kamu yang tertinggal, kecuali istrimu. Sesungguhnya dia akan ditimpa azab yang menimpa mereka karena sesungguhnya saat jatuhnya azab kepada mereka ialah di waktu subuh; bukankah subuh itu sudah dekat?". | قَالُوا يَا لُوطُ إِنَّا رُسُلُ رَبِّكَ لَنْ يَصِلُوا إِلَيْكَ فَأَسْرِ بِأَهْلِكَ بِقِطْعٍ مِنَ اللَّيْلِ وَلا يَلْتَفِتْ مِنْكُمْ أَحَدٌ إِلا امْرَأَتَكَ إِنَّهُ مُصِيبُهَا مَا أَصَابَهُمْ إِنَّ مَوْعِدَهُمُ الصُّبْحُ أَلَيْسَ الصُّبْحُ بِقَرِيبٍ | 81
Maka tatkala datang azab Kami, Kami jadikan negeri kaum Lut itu yang di atas ke bawah (Kami balikkan), dan Kami hujani mereka dengan batu dari tanah yang terbakar dengan bertubi-tubi, | فَلَمَّا جَاءَ أَمْرُنَا جَعَلْنَا عَالِيَهَا سَافِلَهَا وَأَمْطَرْنَا عَلَيْهَا حِجَارَةً مِنْ سِجِّيلٍ مَنْضُودٍ | 82
yang diberi tanda oleh Tuhanmu, dan siksaan itu tiadalah jauh dari orang-orang yang zalim. | مُسَوَّمَةً عِنْدَ رَبِّكَ وَمَا هِيَ مِنَ الظَّالِمِينَ بِبَعِيدٍ | 83
Dan kepada (penduduk) Mad-yan (Kami utus) saudara mereka, Syuaib. Ia berkata: "Hai kaumku, sembahlah Allah, sekali-kali tiada Tuhan bagimu selain Dia. Dan janganlah kamu kurangi takaran dan timbangan, sesungguhnya aku melihat kamu dalam keadaan yang baik (mampu) dan sesungguhnya aku khawatir terhadapmu akan azab hari yang membinasakan (kiamat)." | وَإِلَى مَدْيَنَ أَخَاهُمْ شُعَيْبًا قَالَ يَا قَوْمِ اعْبُدُوا اللَّهَ مَا لَكُمْ مِنْ إِلَهٍ غَيْرُهُ وَلا تَنْقُصُوا الْمِكْيَالَ وَالْمِيزَانَ إِنِّي أَرَاكُمْ بِخَيْرٍ وَإِنِّي أَخَافُ عَلَيْكُمْ عَذَابَ يَوْمٍ مُحِيطٍ | 84
Dan Syuaib berkata: "Hai kaumku, cukupkanlah takaran dan timbangan dengan adil, dan janganlah kamu merugikan manusia terhadap hak-hak mereka dan janganlah kamu membuat kejahatan di muka bumi dengan membuat kerusakan. | وَيَا قَوْمِ أَوْفُوا الْمِكْيَالَ وَالْمِيزَانَ بِالْقِسْطِ وَلا تَبْخَسُوا النَّاسَ أَشْيَاءَهُمْ وَلا تَعْثَوْا فِي الأرْضِ مُفْسِدِينَ | 85
Sisa (keuntungan) dari Allah adalah lebih baik bagimu jika kamu orang-orang yang beriman. Dan aku bukanlah seorang penjaga atas dirimu." | بَقِيَّةُ اللَّهِ خَيْرٌ لَكُمْ إِنْ كُنْتُمْ مُؤْمِنِينَ وَمَا أَنَا عَلَيْكُمْ بِحَفِيظٍ | 86
Mereka berkata: "Hai Syuaib, apakah agamamu yang menyuruh kamu agar kami meninggalkan apa yang disembah oleh bapak-bapak kami atau melarang kami memperbuat apa yang kami kehendaki tentang harta kami. Sesungguhnya kamu adalah orang yang sangat penyantun lagi berakal." | قَالُوا يَا شُعَيْبُ أَصَلاتُكَ تَأْمُرُكَ أَنْ نَتْرُكَ مَا يَعْبُدُ آبَاؤُنَا أَوْ أَنْ نَفْعَلَ فِي أَمْوَالِنَا مَا نَشَاءُ إِنَّكَ لأنْتَ الْحَلِيمُ الرَّشِيدُ | 87
Syuaib berkata: "Hai kaumku, bagaimana pikiranmu jika aku mempunyai bukti yang nyata dari Tuhanku dan dianugerahi-Nya aku daripada-Nya rezeki yang baik (patutkah aku menyalahi perintah-Nya)? Dan aku tidak berkehendak menyalahi kamu (dengan mengerjakan) apa yang aku larang. Aku tidak bermaksud kecuali (mendatangkan) perbaikan selama aku masih berkesanggupan. Dan tidak ada taufik bagiku melainkan dengan (pertolongan) Allah. Hanya kepada Allah aku bertawakal dan hanya kepada-Nya-lah aku kembali. | قَالَ يَا قَوْمِ أَرَأَيْتُمْ إِنْ كُنْتُ عَلَى بَيِّنَةٍ مِنْ رَبِّي وَرَزَقَنِي مِنْهُ رِزْقًا حَسَنًا وَمَا أُرِيدُ أَنْ أُخَالِفَكُمْ إِلَى مَا أَنْهَاكُمْ عَنْهُ إِنْ أُرِيدُ إِلا الإصْلاحَ مَا اسْتَطَعْتُ وَمَا تَوْفِيقِي إِلا بِاللَّهِ عَلَيْهِ تَوَكَّلْتُ وَإِلَيْهِ أُنِيبُ | 88
Hai kaumku, janganlah hendaknya pertentangan antara aku (dengan kamu) menyebabkan kamu menjadi jahat hingga kamu ditimpa azab seperti yang menimpa kaum Nuh atau kaum Hud atau kaum Saleh, sedang kaum Lut tidak (pula) jauh (tempatnya) dari kamu. | وَيَا قَوْمِ لا يَجْرِمَنَّكُمْ شِقَاقِي أَنْ يُصِيبَكُمْ مِثْلُ مَا أَصَابَ قَوْمَ نُوحٍ أَوْ قَوْمَ هُودٍ أَوْ قَوْمَ صَالِحٍ وَمَا قَوْمُ لُوطٍ مِنْكُمْ بِبَعِيدٍ | 89
Dan mohonlah ampun kepada Tuhanmu kemudian bertobatlah kepada-Nya. Sesungguhnya Tuhanku Maha Penyayang lagi Maha Pengasih. | وَاسْتَغْفِرُوا رَبَّكُمْ ثُمَّ تُوبُوا إِلَيْهِ إِنَّ رَبِّي رَحِيمٌ وَدُودٌ | 90
Mereka berkata: "Hai Syuaib, kami tidak banyak mengerti tentang apa yang kamu katakan itu dan sesungguhnya kami benar-benar melihat kamu seorang yang lemah di antara kami; kalau tidaklah karena keluargamu tentulah kami telah merajam kamu, sedang kamu pun bukanlah seorang yang berwibawa di sisi kami. | قَالُوا يَا شُعَيْبُ مَا نَفْقَهُ كَثِيرًا مِمَّا تَقُولُ وَإِنَّا لَنَرَاكَ فِينَا ضَعِيفًا وَلَوْلا رَهْطُكَ لَرَجَمْنَاكَ وَمَا أَنْتَ عَلَيْنَا بِعَزِيزٍ | 91
Syuaib menjawab: "Hai kaumku, apakah keluargaku lebih terhormat menurut pandanganmu daripada Allah, sedang Allah kamu jadikan sesuatu yang terbuang di belakangmu? Sesungguhnya (pengetahuan) Tuhanku meliputi apa yang kamu kerjakan." | قَالَ يَا قَوْمِ أَرَهْطِي أَعَزُّ عَلَيْكُمْ مِنَ اللَّهِ وَاتَّخَذْتُمُوهُ وَرَاءَكُمْ ظِهْرِيًّا إِنَّ رَبِّي بِمَا تَعْمَلُونَ مُحِيطٌ | 92
Dan (dia berkata): "Hai kaumku, berbuatlah menurut kemampuanmu, sesungguhnya aku pun berbuat (pula). Kelak kamu akan mengetahui siapa yang akan ditimpa azab yang menghinakannya dan siapa yang berdusta. Dan tunggulah azab (Tuhan), sesungguhnya aku pun menunggu bersama kamu." | وَيَا قَوْمِ اعْمَلُوا عَلَى مَكَانَتِكُمْ إِنِّي عَامِلٌ سَوْفَ تَعْلَمُونَ مَنْ يَأْتِيهِ عَذَابٌ يُخْزِيهِ وَمَنْ هُوَ كَاذِبٌ وَارْتَقِبُوا إِنِّي مَعَكُمْ رَقِيبٌ | 93
Dan tatkala datang azab Kami, Kami selamatkan Syuaib dan orang-orang yang beriman bersama-sama dengan dia dengan rahmat dari Kami, dan orang-orang yang zalim dibinasakan oleh satu suara yang mengguntur, lalu jadilah mereka mati bergelimpangan di rumahnya. | وَلَمَّا جَاءَ أَمْرُنَا نَجَّيْنَا شُعَيْبًا وَالَّذِينَ آمَنُوا مَعَهُ بِرَحْمَةٍ مِنَّا وَأَخَذَتِ الَّذِينَ ظَلَمُوا الصَّيْحَةُ فَأَصْبَحُوا فِي دِيَارِهِمْ جَاثِمِينَ | 94
Seolah-olah mereka belum pernah berdiam di tempat itu. Ingatlah, kebinasaanlah bagi penduduk Mad-yan sebagaimana kaum Tsamud telah binasa. | كَأَنْ لَمْ يَغْنَوْا فِيهَا أَلا بُعْدًا لِمَدْيَنَ كَمَا بَعِدَتْ ثَمُودُ | 95
Dan sesungguhnya Kami telah mengutus Musa dengan tanda-tanda (kekuasaan) Kami dan mukjizat yang nyata, | وَلَقَدْ أَرْسَلْنَا مُوسَى بِآيَاتِنَا وَسُلْطَانٍ مُبِينٍ | 96
kepada Firaun dan pemimpin-pemimpin kaumnya, tetapi mereka mengikut perintah Firaun, padahal perintah Firaun sekali-kali bukanlah (perintah) yang benar. | إِلَى فِرْعَوْنَ وَمَلَئِهِ فَاتَّبَعُوا أَمْرَ فِرْعَوْنَ وَمَا أَمْرُ فِرْعَوْنَ بِرَشِيدٍ | 97
Ia berjalan di muka kaumnya di Hari Kiamat lalu memasukkan mereka ke dalam neraka. Neraka itu seburuk-buruk tempat yang didatangi. | يَقْدُمُ قَوْمَهُ يَوْمَ الْقِيَامَةِ فَأَوْرَدَهُمُ النَّارَ وَبِئْسَ الْوِرْدُ الْمَوْرُودُ | 98
Dan mereka selalu diikuti dengan kutukan di dunia ini dan (begitu pula) di hari kiamat. Laknat itu seburuk-buruk pemberian yang diberikan. | وَأُتْبِعُوا فِي هَذِهِ لَعْنَةً وَيَوْمَ الْقِيَامَةِ بِئْسَ الرِّفْدُ الْمَرْفُودُ | 99
Itu adalah sebahagian dari berita-berita negeri (yang telah dibinasakan) yang Kami ceritakan kepadamu (Muhammad); di antara negeri-negeri itu ada yang masih kedapatan bekas-bekasnya dan ada (pula) yang telah musnah. | ذَلِكَ مِنْ أَنْبَاءِ الْقُرَى نَقُصُّهُ عَلَيْكَ مِنْهَا قَائِمٌ وَحَصِيدٌ | 100
Dan Kami tidaklah menganiaya mereka, tetapi merekalah yang menganiaya diri mereka sendiri, karena itu tiadalah bermanfaat sedikit pun kepada mereka sembahan-sembahan yang mereka seru selain Allah, di waktu azab Tuhanmu datang. Dan sembahan-sembahan itu tidaklah menambah kepada mereka kecuali kebinasaan belaka. | وَمَا ظَلَمْنَاهُمْ وَلَكِنْ ظَلَمُوا أَنْفُسَهُمْ فَمَا أَغْنَتْ عَنْهُمْ آلِهَتُهُمُ الَّتِي يَدْعُونَ مِنْ دُونِ اللَّهِ مِنْ شَيْءٍ لَمَّا جَاءَ أَمْرُ رَبِّكَ وَمَا زَادُوهُمْ غَيْرَ تَتْبِيبٍ | 101
Dan begitulah azab Tuhanmu, apabila Dia mengazab penduduk negeri-negeri yang berbuat zalim. Sesungguhnya azab-Nya itu adalah sangat pedih lagi keras. | وَكَذَلِكَ أَخْذُ رَبِّكَ إِذَا أَخَذَ الْقُرَى وَهِيَ ظَالِمَةٌ إِنَّ أَخْذَهُ أَلِيمٌ شَدِيدٌ | 102
Sesungguhnya pada yang demikian itu benar-benar terdapat pelajaran bagi orang-orang yang takut kepada azab akhirat. Hari kiamat itu adalah suatu hari yang semua manusia dikumpulkan untuk (menghadapi) nya, dan hari itu adalah suatu hari yang disaksikan (oleh segala makhluk). | إِنَّ فِي ذَلِكَ لآيَةً لِمَنْ خَافَ عَذَابَ الآخِرَةِ ذَلِكَ يَوْمٌ مَجْمُوعٌ لَهُ النَّاسُ وَذَلِكَ يَوْمٌ مَشْهُودٌ | 103
Dan kami tiadalah mengundurkannya, melainkan sampai waktu yang tertentu. | وَمَا نُؤَخِّرُهُ إِلا لأجَلٍ مَعْدُودٍ | 104
Di kala datang hari itu, tidak ada seorang pun yang berbicara, melainkan dengan izin-Nya; maka di antara mereka ada yang celaka dan ada yang berbahagia. | يَوْمَ يَأْتِ لا تَكَلَّمُ نَفْسٌ إِلا بِإِذْنِهِ فَمِنْهُمْ شَقِيٌّ وَسَعِيدٌ | 105
Adapun orang-orang yang celaka, maka (tempatnya) di dalam neraka, di dalamnya mereka mengeluarkan dan menarik nafas (dengan merintih). | فَأَمَّا الَّذِينَ شَقُوا فَفِي النَّارِ لَهُمْ فِيهَا زَفِيرٌ وَشَهِيقٌ | 106
Mereka kekal di dalamnya selama ada langit dan bumi, kecuali jika Tuhanmu menghendaki (yang lain). Sesungguhnya Tuhanmu Maha Pelaksana terhadap apa yang Dia kehendaki. | خَالِدِينَ فِيهَا مَا دَامَتِ السَّمَاوَاتُ وَالأرْضُ إِلا مَا شَاءَ رَبُّكَ إِنَّ رَبَّكَ فَعَّالٌ لِمَا يُرِيدُ | 107
Adapun orang-orang yang berbahagia, maka tempatnya di dalam surga mereka kekal di dalamnya selama ada langit dan bumi, kecuali jika Tuhanmu menghendaki (yang lain); sebagai karunia yang tiada putus-putusnya. | وَأَمَّا الَّذِينَ سُعِدُوا فَفِي الْجَنَّةِ خَالِدِينَ فِيهَا مَا دَامَتِ السَّمَاوَاتُ وَالأرْضُ إِلا مَا شَاءَ رَبُّكَ عَطَاءً غَيْرَ مَجْذُوذٍ | 108
Maka janganlah kamu berada dalam keragu-raguan tentang apa yang disembah oleh mereka. Mereka tidak menyembah melainkan sebagaimana nenek moyang mereka menyembah dahulu. Dan sesungguhnya Kami pasti akan menyempurnakan dengan secukup-cukupnya pembalasan (terhadap) mereka dengan tidak dikurangi sedikit pun. | فَلا تَكُ فِي مِرْيَةٍ مِمَّا يَعْبُدُ هَؤُلاءِ مَا يَعْبُدُونَ إِلا كَمَا يَعْبُدُ آبَاؤُهُمْ مِنْ قَبْلُ وَإِنَّا لَمُوَفُّوهُمْ نَصِيبَهُمْ غَيْرَ مَنْقُوصٍ | 109
Dan sesungguhnya Kami telah memberikan Kitab (Taurat) kepada Musa, lalu diperselisihkan tentang Kitab itu. Dan seandainya tidak ada ketetapan yang telah terdahulu dari Tuhanmu, niscaya telah ditetapkan hukuman di antara mereka. Dan sesungguhnya mereka (orang-orang kafir Mekah) dalam keraguan yang menggelisahkan terhadap Al Qur'an. | وَلَقَدْ آتَيْنَا مُوسَى الْكِتَابَ فَاخْتُلِفَ فِيهِ وَلَوْلا كَلِمَةٌ سَبَقَتْ مِنْ رَبِّكَ لَقُضِيَ بَيْنَهُمْ وَإِنَّهُمْ لَفِي شَكٍّ مِنْهُ مُرِيبٍ | 110
Dan sesungguhnya kepada masing-masing (mereka yang berselisih itu) pasti Tuhanmu akan menyempurnakan dengan cukup, (balasan) pekerjaan mereka. Sesungguhnya Dia Maha Mengetahui apa yang mereka kerjakan. | وَإِنَّ كُلا لَمَّا لَيُوَفِّيَنَّهُمْ رَبُّكَ أَعْمَالَهُمْ إِنَّهُ بِمَا يَعْمَلُونَ خَبِيرٌ | 111
Maka tetaplah kamu pada jalan yang benar, sebagaimana diperintahkan kepadamu dan (juga) orang yang telah tobat beserta kamu dan janganlah kamu melampaui batas. Sesungguhnya Dia Maha Melihat apa yang kamu kerjakan. | فَاسْتَقِمْ كَمَا أُمِرْتَ وَمَنْ تَابَ مَعَكَ وَلا تَطْغَوْا إِنَّهُ بِمَا تَعْمَلُونَ بَصِيرٌ | 112
Dan janganlah kamu cenderung kepada orang-orang yang zalim yang menyebabkan kamu disentuh api neraka, dan sekali-kali kamu tiada mempunyai seorang penolong pun selain daripada Allah, kemudian kamu tidak akan diberi pertolongan. | وَلا تَرْكَنُوا إِلَى الَّذِينَ ظَلَمُوا فَتَمَسَّكُمُ النَّارُ وَمَا لَكُمْ مِنْ دُونِ اللَّهِ مِنْ أَوْلِيَاءَ ثُمَّ لا تُنْصَرُونَ | 113
Dan dirikanlah sembahyang itu pada kedua tepi siang (pagi dan petang) dan pada bahagian permulaan daripada malam. Sesungguhnya perbuatan-perbuatan yang baik itu menghapuskan (dosa) perbuatan-perbuatan yang buruk. Itulah peringatan bagi orang-orang yang ingat. | وَأَقِمِ الصَّلاةَ طَرَفَيِ النَّهَارِ وَزُلَفًا مِنَ اللَّيْلِ إِنَّ الْحَسَنَاتِ يُذْهِبْنَ السَّيِّئَاتِ ذَلِكَ ذِكْرَى لِلذَّاكِرِينَ | 114
Dan bersabarlah, karena sesungguhnya Allah tiada menyia-nyiakan pahala orang-orang yang berbuat kebaikan. | وَاصْبِرْ فَإِنَّ اللَّهَ لا يُضِيعُ أَجْرَ الْمُحْسِنِينَ | 115
Maka mengapa tidak ada dari umat-umat yang sebelum kamu orang-orang yang mempunyai keutamaan yang melarang daripada (mengerjakan) kerusakan di muka bumi, kecuali sebahagian kecil di antara orang-orang yang telah Kami selamatkan di antara mereka, dan orang-orang yang zalim hanya mementingkan kenikmatan yang mewah yang ada pada mereka, dan mereka adalah orang-orang yang berdosa. | فَلَوْلا كَانَ مِنَ الْقُرُونِ مِنْ قَبْلِكُمْ أُولُو بَقِيَّةٍ يَنْهَوْنَ عَنِ الْفَسَادِ فِي الأرْضِ إِلا قَلِيلا مِمَّنْ أَنْجَيْنَا مِنْهُمْ وَاتَّبَعَ الَّذِينَ ظَلَمُوا مَا أُتْرِفُوا فِيهِ وَكَانُوا مُجْرِمِينَ | 116
Dan Tuhanmu sekali-kali tidak akan membinasakan negeri-negeri secara zalim, sedang penduduknya orang-orang yang berbuat kebaikan. | وَمَا كَانَ رَبُّكَ لِيُهْلِكَ الْقُرَى بِظُلْمٍ وَأَهْلُهَا مُصْلِحُونَ | 117
Jika Tuhanmu menghendaki, tentu Dia menjadikan manusia umat yang satu, tetapi mereka senantiasa berselisih pendapat. | وَلَوْ شَاءَ رَبُّكَ لَجَعَلَ النَّاسَ أُمَّةً وَاحِدَةً وَلا يَزَالُونَ مُخْتَلِفِينَ | 118
Kecuali orang-orang yang diberi rahmat oleh Tuhanmu. Dan untuk itulah Allah menciptakan mereka. Kalimat Tuhanmu (keputusan-Nya) telah ditetapkan: sesungguhnya Aku akan memenuhi Neraka Jahanam dengan jin dan manusia (yang durhaka) semuanya. | إِلا مَنْ رَحِمَ رَبُّكَ وَلِذَلِكَ خَلَقَهُمْ وَتَمَّتْ كَلِمَةُ رَبِّكَ لأمْلأنَّ جَهَنَّمَ مِنَ الْجِنَّةِ وَالنَّاسِ أَجْمَعِينَ | 119
Dan semua kisah dari rasul-rasul Kami ceritakan kepadamu, ialah kisah-kisah yang dengannya Kami teguhkan hatimu; dan dalam surat ini telah datang kepadamu kebenaran serta pengajaran dan peringatan bagi orang-orang yang beriman. | وَكُلا نَقُصُّ عَلَيْكَ مِنْ أَنْبَاءِ الرُّسُلِ مَا نُثَبِّتُ بِهِ فُؤَادَكَ وَجَاءَكَ فِي هَذِهِ الْحَقُّ وَمَوْعِظَةٌ وَذِكْرَى لِلْمُؤْمِنِينَ | 120
Dan katakanlah kepada orang-orang yang tidak beriman: "Berbuatlah menurut kemampuanmu; sesungguhnya kami-pun berbuat (pula)." | وَقُلْ لِلَّذِينَ لا يُؤْمِنُونَ اعْمَلُوا عَلَى مَكَانَتِكُمْ إِنَّا عَامِلُونَ | 121
Dan tunggulah (akibat perbuatanmu); sesungguhnya kami pun menunggu (pula)." | وَانْتَظِرُوا إِنَّا مُنْتَظِرُونَ | 122
Dan kepunyaan Allah-lah apa yang gaib di langit dan di bumi dan kepada-Nya-lah dikembalikan urusan-urusan semuanya, maka sembahlah Dia, dan bertawakallah kepada-Nya. Dan sekali-kali Tuhanmu tidak lalai dari apa yang kamu kerjakan. | وَلِلَّهِ غَيْبُ السَّمَاوَاتِ وَالأرْضِ وَإِلَيْهِ يُرْجَعُ الأمْرُ كُلُّهُ فَاعْبُدْهُ وَتَوَكَّلْ عَلَيْهِ وَمَا رَبُّكَ بِغَافِلٍ عَمَّا تَعْمَلُونَ | 123


SURAT 12. YUSUF

Terjemahan | Text Qur'an | Ayat
Alif, laam, raa. Ini adalah ayat-ayat kitab (Al Qur'an) yang nyata (dari Allah). | الر تِلْكَ آيَاتُ الْكِتَابِ الْمُبِينِ | 1
Sesungguhnya Kami menurunkannya berupa Al Qur'an dengan berbahasa Arab, agar kamu memahaminya. | إِنَّا أَنْزَلْنَاهُ قُرْآنًا عَرَبِيًّا لَعَلَّكُمْ تَعْقِلُونَ | 2
Kami menceriterakan kepadamu kisah yang paling baik dengan mewahyukan Al Qur'an ini kepadamu, dan sesungguhnya kamu sebelum (Kami mewahyukan) nya adalah termasuk orang-orang yang belum mengetahui. | نَحْنُ نَقُصُّ عَلَيْكَ أَحْسَنَ الْقَصَصِ بِمَا أَوْحَيْنَا إِلَيْكَ هَذَا الْقُرْآنَ وَإِنْ كُنْتَ مِنْ قَبْلِهِ لَمِنَ الْغَافِلِينَ | 3
(Ingatlah), ketika Yusuf berkata kepada ayahnya: "Wahai ayahku, sesungguhnya aku bermimpi melihat sebelas bintang, matahari dan bulan; kulihat semuanya sujud kepadaku." | إِذْ قَالَ يُوسُفُ لأبِيهِ يَا أَبَتِ إِنِّي رَأَيْتُ أَحَدَ عَشَرَ كَوْكَبًا وَالشَّمْسَ وَالْقَمَرَ رَأَيْتُهُمْ لِي سَاجِدِينَ | 4
Ayahnya berkata: "Hai anakku, janganlah kamu ceritakan mimpimu itu kepada saudara-saudaramu, maka mereka membuat makar (untuk membinasakan) mu. Sesungguhnya setan itu adalah musuh yang nyata bagi manusia." | قَالَ يَا بُنَيَّ لا تَقْصُصْ رُؤْيَاكَ عَلَى إِخْوَتِكَ فَيَكِيدُوا لَكَ كَيْدًا إِنَّ الشَّيْطَانَ لِلإنْسَانِ عَدُوٌّ مُبِينٌ | 5
Dan demikianlah Tuhanmu, memilih kamu (untuk menjadi Nabi) dan diajarkan-Nya kepadamu sebahagian dari takbir mimpi-mimpi dan disempurnakan-Nya nikmat-Nya kepadamu dan kepada keluarga Yakub, sebagaimana Dia telah menyempurnakan nikmat-Nya kepada dua orang bapakmu sebelum itu, (yaitu) Ibrahim dan Ishak. Sesungguhnya Tuhanmu Maha Mengetahui lagi Maha Bijaksana. | وَكَذَلِكَ يَجْتَبِيكَ رَبُّكَ وَيُعَلِّمُكَ مِنْ تَأْوِيلِ الأحَادِيثِ وَيُتِمُّ نِعْمَتَهُ عَلَيْكَ وَعَلَى آلِ يَعْقُوبَ كَمَا أَتَمَّهَا عَلَى أَبَوَيْكَ مِنْ قَبْلُ إِبْرَاهِيمَ وَإِسْحَاقَ إِنَّ رَبَّكَ عَلِيمٌ حَكِيمٌ | 6
Sesungguhnya ada beberapa tanda-tanda kekuasaan Allah pada (kisah) Yusuf dan saudara-saudaranya bagi orang-orang yang bertanya. | لَقَدْ كَانَ فِي يُوسُفَ وَإِخْوَتِهِ آيَاتٌ لِلسَّائِلِينَ | 7
(Yaitu) ketika mereka berkata: "Sesungguhnya Yusuf dan saudara kandungnya (Bunyamin) lebih dicintai oleh ayah kita daripada kita sendiri, padahal kita (ini) adalah satu golongan (yang kuat). Sesungguhnya ayah kita adalah dalam kekeliruan yang nyata. | إِذْ قَالُوا لَيُوسُفُ وَأَخُوهُ أَحَبُّ إِلَى أَبِينَا مِنَّا وَنَحْنُ عُصْبَةٌ إِنَّ أَبَانَا لَفِي ضَلالٍ مُبِينٍ | 8
Bunuhlah Yusuf atau buanglah dia ke suatu daerah (yang tak dikenal) supaya perhatian ayahmu tertumpah kepadamu saja, dan sesudah itu hendaklah kamu menjadi orang-orang yang baik." | اقْتُلُوا يُوسُفَ أَوِ اطْرَحُوهُ أَرْضًا يَخْلُ لَكُمْ وَجْهُ أَبِيكُمْ وَتَكُونُوا مِنْ بَعْدِهِ قَوْمًا صَالِحِينَ | 9
Seseorang di antara mereka berkata: "Janganlah kamu bunuh Yusuf, tetapi masukkanlah dia ke dasar sumur supaya dia dipungut oleh beberapa orang musafir, jika kamu hendak berbuat." | قَالَ قَائِلٌ مِنْهُمْ لا تَقْتُلُوا يُوسُفَ وَأَلْقُوهُ فِي غَيَابَةِ الْجُبِّ يَلْتَقِطْهُ بَعْضُ السَّيَّارَةِ إِنْ كُنْتُمْ فَاعِلِينَ | 10
Mereka berkata: "Wahai ayah kami, apa sebabnya kamu tidak mempercayai kami terhadap Yusuf, padahal sesungguhnya kami adalah orang-orang yang mengingini kebaikan baginya. | قَالُوا يَا أَبَانَا مَا لَكَ لا تَأْمَنَّا عَلَى يُوسُفَ وَإِنَّا لَهُ لَنَاصِحُونَ | 11
Biarkanlah dia pergi bersama kami besok pagi, agar dia (dapat) bersenang-senang dan (dapat) bermain-main, dan sesungguhnya kami pasti menjaganya." | أَرْسِلْهُ مَعَنَا غَدًا يَرْتَعْ وَيَلْعَبْ وَإِنَّا لَهُ لَحَافِظُونَ | 12
Berkata Yakub; "Sesungguhnya kepergian kamu bersama Yusuf amat menyedihkanku dan aku khawatir kalau-kalau dia dimakan serigala, sedang kamu lengah daripadanya." | قَالَ إِنِّي لَيَحْزُنُنِي أَنْ تَذْهَبُوا بِهِ وَأَخَافُ أَنْ يَأْكُلَهُ الذِّئْبُ وَأَنْتُمْ عَنْهُ غَافِلُونَ | 13
Mereka berkata: "Jika ia benar-benar dimakan serigala, sedang kami golongan (yang kuat), sesungguhnya kami kalau demikian adalah orang-orang yang merugi." | قَالُوا لَئِنْ أَكَلَهُ الذِّئْبُ وَنَحْنُ عُصْبَةٌ إِنَّا إِذًا لَخَاسِرُونَ | 14
Maka tatkala mereka membawanya dan sepakat memasukkannya ke dasar sumur (lalu mereka masukkan dia), dan (di waktu dia sudah dalam sumur) kami wahyukan kepada Yusuf: "Sesungguhnya kamu akan menceritakan kepada mereka perbuatan mereka ini, sedang mereka tiada ingat lagi." | فَلَمَّا ذَهَبُوا بِهِ وَأَجْمَعُوا أَنْ يَجْعَلُوهُ فِي غَيَابَةِ الْجُبِّ وَأَوْحَيْنَا إِلَيْهِ لَتُنَبِّئَنَّهُمْ بِأَمْرِهِمْ هَذَا وَهُمْ لا يَشْعُرُونَ | 15
Kemudian mereka datang kepada ayah mereka di sore hari sambil menangis. | وَجَاءُوا أَبَاهُمْ عِشَاءً يَبْكُونَ | 16
Mereka berkata: "Wahai ayah kami, sesungguhnya kami pergi berlomba-lomba dan kami tinggalkan Yusuf di dekat barang-barang kami, lalu dia dimakan serigala, dan kamu sekali-kali tidak akan percaya kepada kami, sekalipun kami adalah orang-orang yang benar." | قَالُوا يَا أَبَانَا إِنَّا ذَهَبْنَا نَسْتَبِقُ وَتَرَكْنَا يُوسُفَ عِنْدَ مَتَاعِنَا فَأَكَلَهُ الذِّئْبُ وَمَا أَنْتَ بِمُؤْمِنٍ لَنَا وَلَوْ كُنَّا صَادِقِينَ | 17
Mereka datang membawa baju gamisnya (yang berlumuran) dengan darah palsu. Ya'qub berkata: "Sebenarnya dirimu sendirilah yang memandang baik perbuatan (yang buruk) itu; maka kesabaran yang baik itulah (kesabaranku). Dan Allah sajalah yang dimohon pertolongan-Nya terhadap apa yang kamu ceritakan." | وَجَاءُوا عَلَى قَمِيصِهِ بِدَمٍ كَذِبٍ قَالَ بَلْ سَوَّلَتْ لَكُمْ أَنْفُسُكُمْ أَمْرًا فَصَبْرٌ جَمِيلٌ وَاللَّهُ الْمُسْتَعَانُ عَلَى مَا تَصِفُونَ | 18
Kemudian datanglah kelompok orang-orang musafir, lalu mereka menyuruh seorang pengambil air, maka dia menurunkan timbanya dia berkata: "Oh; kabar gembira, ini seorang anak muda!" Kemudian mereka menyembunyikan dia sebagai barang dagangan. Dan Allah Maha Mengetahui apa yang mereka kerjakan. | وَجَاءَتْ سَيَّارَةٌ فَأَرْسَلُوا وَارِدَهُمْ فَأَدْلَى دَلْوَهُ قَالَ يَا بُشْرَى هَذَا غُلامٌ وَأَسَرُّوهُ بِضَاعَةً وَاللَّهُ عَلِيمٌ بِمَا يَعْمَلُونَ | 19
Dan mereka menjual Yusuf dengan harga yang murah, yaitu beberapa dirham saja, dan mereka merasa tidak tertarik hatinya kepada Yusuf. | وَشَرَوْهُ بِثَمَنٍ بَخْسٍ دَرَاهِمَ مَعْدُودَةٍ وَكَانُوا فِيهِ مِنَ الزَّاهِدِينَ | 20
Dan orang Mesir yang membelinya berkata kepada istrinya: "Berikanlah kepadanya tempat (dan layanan) yang baik, boleh jadi dia bermanfaat kepada kita atau kita pungut dia sebagai anak." Dan demikian pulalah Kami memberikan kedudukan yang baik kepada Yusuf di muka bumi (Mesir), dan agar Kami ajarkan kepadanya takbir mimpi. Dan Allah berkuasa terhadap urusan-Nya, tetapi kebanyakan manusia tiada mengetahuinya. | وَقَالَ الَّذِي اشْتَرَاهُ مِنْ مِصْرَ لامْرَأَتِهِ أَكْرِمِي مَثْوَاهُ عَسَى أَنْ يَنْفَعَنَا أَوْ نَتَّخِذَهُ وَلَدًا وَكَذَلِكَ مَكَّنَّا لِيُوسُفَ فِي الأرْضِ وَلِنُعَلِّمَهُ مِنْ تَأْوِيلِ الأحَادِيثِ وَاللَّهُ غَالِبٌ عَلَى أَمْرِهِ وَلَكِنَّ أَكْثَرَ النَّاسِ لا يَعْلَمُونَ | 21
Dan tatkala dia cukup dewasa, Kami berikan kepadanya hikmah dan ilmu. Demikianlah Kami memberi balasan kepada orang-orang yang berbuat baik. | وَلَمَّا بَلَغَ أَشُدَّهُ آتَيْنَاهُ حُكْمًا وَعِلْمًا وَكَذَلِكَ نَجْزِي الْمُحْسِنِينَ | 22
Dan wanita (Zulaikha) yang Yusuf tinggal di rumahnya menggoda Yusuf untuk menundukkan dirinya (kepadanya) dan dia menutup pintu-pintu, seraya berkata: "Marilah ke sini." Yusuf berkata: "Aku berlindung kepada Allah, sungguh tuanku telah memperlakukan aku dengan baik." Sesungguhnya orang-orang yang zalim tiada akan beruntung. | وَرَاوَدَتْهُ الَّتِي هُوَ فِي بَيْتِهَا عَنْ نَفْسِهِ وَغَلَّقَتِ الأبْوَابَ وَقَالَتْ هَيْتَ لَكَ قَالَ مَعَاذَ اللَّهِ إِنَّهُ رَبِّي أَحْسَنَ مَثْوَايَ إِنَّهُ لا يُفْلِحُ الظَّالِمُونَ | 23
Sesungguhnya wanita itu telah bermaksud (melakukan perbuatan itu) dengan Yusuf, dan Yusuf pun bermaksud (melakukan pula) dengan wanita itu andaikata dia tiada melihat tanda (dari) Tuhannya. Demikianlah, agar Kami memalingkan daripadanya kemungkaran dan kekejian. Sesungguhnya Yusuf itu termasuk hamba-hamba Kami yang terpilih. | وَلَقَدْ هَمَّتْ بِهِ وَهَمَّ بِهَا لَوْلا أَنْ رَأَى بُرْهَانَ رَبِّهِ كَذَلِكَ لِنَصْرِفَ عَنْهُ السُّوءَ وَالْفَحْشَاءَ إِنَّهُ مِنْ عِبَادِنَا الْمُخْلَصِينَ | 24
Dan keduanya berlomba-lomba menuju pintu dan wanita itu menarik baju gamis Yusuf dari belakang hingga koyak dan kedua-duanya mendapati suami wanita itu di muka pintu. Wanita itu berkata: "Apakah pembalasan terhadap orang yang bermaksud berbuat serong dengan istrimu, selain dipenjarakan atau (dihukum) dengan azab yang pedih?" | وَاسْتَبَقَا الْبَابَ وَقَدَّتْ قَمِيصَهُ مِنْ دُبُرٍ وَأَلْفَيَا سَيِّدَهَا لَدَى الْبَابِ قَالَتْ مَا جَزَاءُ مَنْ أَرَادَ بِأَهْلِكَ سُوءًا إِلا أَنْ يُسْجَنَ أَوْ عَذَابٌ أَلِيمٌ | 25
Yusuf berkata: "Dia menggodaku untuk menundukkan diriku (kepadanya)", dan seorang saksi dari keluarga wanita itu memberikan kesaksiannya: "Jika baju gamisnya koyak di muka, maka wanita itu benar dan Yusuf termasuk orang-orang yang dusta. | قَالَ هِيَ رَاوَدَتْنِي عَنْ نَفْسِي وَشَهِدَ شَاهِدٌ مِنْ أَهْلِهَا إِنْ كَانَ قَمِيصُهُ قُدَّ مِنْ قُبُلٍ فَصَدَقَتْ وَهُوَ مِنَ الْكَاذِبِينَ | 26
Dan jika baju gamisnya koyak di belakang, maka wanita itulah yang dusta, dan Yusuf termasuk orang-orang yang benar." | وَإِنْ كَانَ قَمِيصُهُ قُدَّ مِنْ دُبُرٍ فَكَذَبَتْ وَهُوَ مِنَ الصَّادِقِينَ | 27
Maka tatkala suami wanita itu melihat baju gamis Yusuf koyak di belakang berkatalah dia: "Sesungguhnya (kejadian) itu adalah di antara tipu daya kamu, sesungguhnya tipu daya kamu adalah besar." | فَلَمَّا رَأَى قَمِيصَهُ قُدَّ مِنْ دُبُرٍ قَالَ إِنَّهُ مِنْ كَيْدِكُنَّ إِنَّ كَيْدَكُنَّ عَظِيمٌ | 28
(Hai) Yusuf: "Berpalinglah dari ini dan (kamu hai istriku) mohon ampunlah atas dosamu itu, karena kamu sesungguhnya termasuk orang-orang yang berbuat salah." | يُوسُفُ أَعْرِضْ عَنْ هَذَا وَاسْتَغْفِرِي لِذَنْبِكِ إِنَّكِ كُنْتِ مِنَ الْخَاطِئِينَ | 29
Dan wanita-wanita di kota berkata: "Istri Al Aziz menggoda bujangnya untuk menundukkan dirinya (kepadanya), sesungguhnya cintanya kepada bujangnya itu adalah sangat mendalam. Sesungguhnya kami memandangnya dalam kesesatan yang nyata." | وَقَالَ نِسْوَةٌ فِي الْمَدِينَةِ امْرَأَةُ الْعَزِيزِ تُرَاوِدُ فَتَاهَا عَنْ نَفْسِهِ قَدْ شَغَفَهَا حُبًّا إِنَّا لَنَرَاهَا فِي ضَلالٍ مُبِينٍ | 30
Maka tatkala wanita itu (Zulaikha) mendengar cercaan mereka, diundangnyalah wanita-wanita itu dan disediakannya bagi mereka tempat duduk, dan diberikannya kepada masing-masing mereka sebuah pisau (untuk memotong jamuan), kemudian dia berkata (kepada Yusuf): "Keluarlah (nampakkanlah dirimu) kepada mereka." Maka tatkala wanita-wanita itu melihatnya, mereka kagum kepada (keelokan rupa) nya dan mereka melukai (jari) tangannya dan berkata: "Maha sempurna Allah, ini bukanlah manusia. Sesungguhnya ini tidak lain hanyalah malaikat yang mulia." | فَلَمَّا سَمِعَتْ بِمَكْرِهِنَّ أَرْسَلَتْ إِلَيْهِنَّ وَأَعْتَدَتْ لَهُنَّ مُتَّكَأً وَآتَتْ كُلَّ وَاحِدَةٍ مِنْهُنَّ سِكِّينًا وَقَالَتِ اخْرُجْ عَلَيْهِنَّ فَلَمَّا رَأَيْنَهُ أَكْبَرْنَهُ وَقَطَّعْنَ أَيْدِيَهُنَّ وَقُلْنَ حَاشَ لِلَّهِ مَا هَذَا بَشَرًا إِنْ هَذَا إِلا مَلَكٌ كَرِيمٌ | 31
Wanita itu berkata: "Itulah dia orang yang kamu cela aku karena (tertarik) kepadanya, dan sesungguhnya aku telah menggoda dia untuk menundukkan dirinya (kepadaku) akan tetapi dia menolak. Dan sesungguhnya jika dia tidak menaati apa yang aku perintahkan kepadanya, niscaya dia akan dipenjarakan dan dia akan termasuk golongan orang-orang yang hina." | قَالَتْ فَذَلِكُنَّ الَّذِي لُمْتُنَّنِي فِيهِ وَلَقَدْ رَاوَدْتُهُ عَنْ نَفْسِهِ فَاسْتَعْصَمَ وَلَئِنْ لَمْ يَفْعَلْ مَا آمُرُهُ لَيُسْجَنَنَّ وَلَيَكُونًا مِنَ الصَّاغِرِينَ | 32
Yusuf berkata: "Wahai Tuhanku, penjara lebih aku sukai daripada memenuhi ajakan mereka kepadaku. Dan jika tidak Engkau hindarkan dari padaku tipu daya mereka, tentu aku akan cenderung untuk (memenuhi keinginan mereka) dan tentulah aku termasuk orang-orang yang bodoh." | قَالَ رَبِّ السِّجْنُ أَحَبُّ إِلَيَّ مِمَّا يَدْعُونَنِي إِلَيْهِ وَإِلا تَصْرِفْ عَنِّي كَيْدَهُنَّ أَصْبُ إِلَيْهِنَّ وَأَكُنْ مِنَ الْجَاهِلِينَ | 33
Maka Tuhannya memperkenankan doa Yusuf, dan Dia menghindarkan Yusuf dari tipu daya mereka. Sesungguhnya Dia-lah Yang Maha Mendengar lagi Maha Mengetahui. | فَاسْتَجَابَ لَهُ رَبُّهُ فَصَرَفَ عَنْهُ كَيْدَهُنَّ إِنَّهُ هُوَ السَّمِيعُ الْعَلِيمُ | 34
Kemudian timbul pikiran pada mereka setelah melihat tanda-tanda (kebenaran Yusuf) bahwa mereka harus memenjarakannya sampai sesuatu waktu. | ثُمَّ بَدَا لَهُمْ مِنْ بَعْدِ مَا رَأَوُا الآيَاتِ لَيَسْجُنُنَّهُ حَتَّى حِينٍ | 35
Dan bersama dengan dia masuk pula ke dalam penjara dua orang pemuda. Berkatalah salah seorang di antara keduanya: "Sesungguhnya aku bermimpi, bahwa aku memeras anggur." Dan yang lainnya berkata: "Sesungguhnya aku bermimpi, bahwa aku membawa roti di atas kepalaku, sebahagiannya dimakan burung." Berikanlah kepada kami takbirnya; sesungguhnya kami memandang kamu termasuk orang-orang yang pandai (menakbirkan mimpi). | وَدَخَلَ مَعَهُ السِّجْنَ فَتَيَانِ قَالَ أَحَدُهُمَا إِنِّي أَرَانِي أَعْصِرُ خَمْرًا وَقَالَ الآخَرُ إِنِّي أَرَانِي أَحْمِلُ فَوْقَ رَأْسِي خُبْزًا تَأْكُلُ الطَّيْرُ مِنْهُ نَبِّئْنَا بِتَأْوِيلِهِ إِنَّا نَرَاكَ مِنَ الْمُحْسِنِينَ | 36
Yusuf berkata: Tidak disampaikan kepada kamu berdua makanan yang akan diberikan kepadamu melainkan aku telah dapat menerangkan jenis makanan itu, sebelum makanan itu sampai kepadamu. Yang demikian itu adalah sebagian dari apa yang diajarkan kepadaku oleh Tuhanku. Sesungguhnya aku telah meninggalkan agama orang-orang yang tidak beriman kepada Allah, sedang mereka ingkar kepada hari kemudian. | قَالَ لا يَأْتِيكُمَا طَعَامٌ تُرْزَقَانِهِ إِلا نَبَّأْتُكُمَا بِتَأْوِيلِهِ قَبْلَ أَنْ يَأْتِيَكُمَا ذَلِكُمَا مِمَّا عَلَّمَنِي رَبِّي إِنِّي تَرَكْتُ مِلَّةَ قَوْمٍ لا يُؤْمِنُونَ بِاللَّهِ وَهُمْ بِالآخِرَةِ هُمْ كَافِرُونَ | 37
Dan aku mengikut agama bapak-bapakku yaitu Ibrahim, Ishak dan Yakub. Tiadalah patut bagi kami (para Nabi) mempersekutukan sesuatu apa pun dengan Allah. Yang demikian itu adalah dari karunia Allah kepada kami dan kepada manusia (seluruhnya); tetapi kebanyakan manusia itu tidak mensyukuri (Nya). | وَاتَّبَعْتُ مِلَّةَ آبَائِي إِبْرَاهِيمَ وَإِسْحَاقَ وَيَعْقُوبَ مَا كَانَ لَنَا أَنْ نُشْرِكَ بِاللَّهِ مِنْ شَيْءٍ ذَلِكَ مِنْ فَضْلِ اللَّهِ عَلَيْنَا وَعَلَى النَّاسِ وَلَكِنَّ أَكْثَرَ النَّاسِ لا يَشْكُرُونَ | 38
Hai kedua penghuni penjara, manakah yang baik, tuhan-tuhan yang bermacam-macam itu ataukah Allah Yang Maha Esa lagi Maha Perkasa? | يَا صَاحِبَيِ السِّجْنِ أَأَرْبَابٌ مُتَفَرِّقُونَ خَيْرٌ أَمِ اللَّهُ الْوَاحِدُ الْقَهَّارُ | 39
Kamu tidak menyembah yang selain Allah kecuali hanya (menyembah) nama-nama yang kamu dan nenek moyangmu membuat-buatnya. Allah tidak menurunkan suatu keterangan pun tentang nama-nama itu. Keputusan itu hanyalah kepunyaan Allah. Dia telah memerintahkan agar kamu tidak menyembah selain Dia. Itulah agama yang lurus, tetapi kebanyakan manusia tidak mengetahui. | مَا تَعْبُدُونَ مِنْ دُونِهِ إِلا أَسْمَاءً سَمَّيْتُمُوهَا أَنْتُمْ وَآبَاؤُكُمْ مَا أَنْزَلَ اللَّهُ بِهَا مِنْ سُلْطَانٍ إِنِ الْحُكْمُ إِلا لِلَّهِ أَمَرَ أَلا تَعْبُدُوا إِلا إِيَّاهُ ذَلِكَ الدِّينُ الْقَيِّمُ وَلَكِنَّ أَكْثَرَ النَّاسِ لا يَعْلَمُونَ | 40
Hai kedua penghuni penjara, "Adapun salah seorang di antara kamu berdua, akan memberi minum tuannya dengan khamar; adapun yang seorang lagi maka ia akan disalib, lalu burung memakan sebagian dari kepalanya. Telah diputuskan perkara yang kamu berdua menanyakannya (kepadaku)." | يَا صَاحِبَيِ السِّجْنِ أَمَّا أَحَدُكُمَا فَيَسْقِي رَبَّهُ خَمْرًا وَأَمَّا الآخَرُ فَيُصْلَبُ فَتَأْكُلُ الطَّيْرُ مِنْ رَأْسِهِ قُضِيَ الأمْرُ الَّذِي فِيهِ تَسْتَفْتِيَانِ | 41
Dan Yusuf berkata kepada orang yang diketahuinya akan selamat di antara mereka berdua: "Terangkanlah keadaanku kepada tuanmu." Maka setan menjadikan dia lupa menerangkan (keadaan Yusuf) kepada tuannya. Karena itu tetaplah dia (Yusuf) dalam penjara beberapa tahun lamanya. | وَقَالَ لِلَّذِي ظَنَّ أَنَّهُ نَاجٍ مِنْهُمَا اذْكُرْنِي عِنْدَ رَبِّكَ فَأَنْسَاهُ الشَّيْطَانُ ذِكْرَ رَبِّهِ فَلَبِثَ فِي السِّجْنِ بِضْعَ سِنِينَ | 42
Raja berkata (kepada orang-orang terkemuka dari kaumnya): "Sesungguhnya aku bermimpi melihat tujuh ekor sapi betina yang gemuk-gemuk dimakan oleh tujuh ekor sapi betina yang kurus-kurus dan tujuh bulir (gandum) yang hijau dan tujuh bulir lainnya yang kering." Hai orang-orang yang terkemuka: "Terangkanlah kepadaku tentang takbir mimpiku itu jika kamu dapat menakbirkan mimpi." | وَقَالَ الْمَلِكُ إِنِّي أَرَى سَبْعَ بَقَرَاتٍ سِمَانٍ يَأْكُلُهُنَّ سَبْعٌ عِجَافٌ وَسَبْعَ سُنْبُلاتٍ خُضْرٍ وَأُخَرَ يَابِسَاتٍ يَا أَيُّهَا الْمَلأ أَفْتُونِي فِي رُؤْيَايَ إِنْ كُنْتُمْ لِلرُّؤْيَا تَعْبُرُونَ | 43
Mereka menjawab: "(Itu) adalah mimpi-mimpi yang kosong dan kami sekali-kali tidak tahu menakbirkan mimpi itu." | قَالُوا أَضْغَاثُ أَحْلامٍ وَمَا نَحْنُ بِتَأْوِيلِ الأحْلامِ بِعَالِمِينَ | 44
Dan berkatalah orang yang selamat di antara mereka berdua dan teringat (kepada Yusuf) sesudah beberapa waktu lamanya: "Aku akan memberitakan kepadamu tentang (orang yang pandai) menakbirkan mimpi itu, maka utuslah aku (kepadanya)." | وَقَالَ الَّذِي نَجَا مِنْهُمَا وَادَّكَرَ بَعْدَ أُمَّةٍ أَنَا أُنَبِّئُكُمْ بِتَأْوِيلِهِ فَأَرْسِلُونِ | 45
(Setelah pelayan itu berjumpa dengan Yusuf dia berseru): "Yusuf, hai orang yang amat dipercaya, terangkanlah kepada kami tentang tujuh ekor sapi betina yang gemuk-gemuk yang dimakan oleh tujuh ekor sapi betina yang kurus-kurus dan tujuh bulir (gandum) yang hijau dan (tujuh) lainnya yang kering agar aku kembali kepada orang-orang itu, agar mereka mengetahuinya." | يُوسُفُ أَيُّهَا الصِّدِّيقُ أَفْتِنَا فِي سَبْعِ بَقَرَاتٍ سِمَانٍ يَأْكُلُهُنَّ سَبْعٌ عِجَافٌ وَسَبْعِ سُنْبُلاتٍ خُضْرٍ وَأُخَرَ يَابِسَاتٍ لَعَلِّي أَرْجِعُ إِلَى النَّاسِ لَعَلَّهُمْ يَعْلَمُونَ | 46
Yusuf berkata: "Supaya kamu bertanam tujuh tahun (lamanya) sebagaimana biasa; maka apa yang kamu tuai hendaklah kamu biarkan dibulirnya kecuali sedikit untuk kamu makan. | قَالَ تَزْرَعُونَ سَبْعَ سِنِينَ دَأَبًا فَمَا حَصَدْتُمْ فَذَرُوهُ فِي سُنْبُلِهِ إِلا قَلِيلا مِمَّا تَأْكُلُونَ | 47
Kemudian sesudah itu akan datang tujuh tahun yang amat sulit, yang menghabiskan apa yang kamu simpan untuk menghadapinya (tahun sulit), kecuali sedikit dari (bibit gandum) yang kamu simpan. | ثُمَّ يَأْتِي مِنْ بَعْدِ ذَلِكَ سَبْعٌ شِدَادٌ يَأْكُلْنَ مَا قَدَّمْتُمْ لَهُنَّ إِلا قَلِيلا مِمَّا تُحْصِنُونَ | 48
Kemudian setelah itu akan datang tahun yang padanya manusia diberi hujan (dengan cukup) dan di masa itu mereka memeras anggur." | ثُمَّ يَأْتِي مِنْ بَعْدِ ذَلِكَ عَامٌ فِيهِ يُغَاثُ النَّاسُ وَفِيهِ يَعْصِرُونَ | 49
Raja berkata: "Bawalah dia kepadaku." Maka tatkala utusan itu datang kepada Yusuf, berkatalah Yusuf: "Kembalilah kepada tuanmu dan tanyakanlah kepadanya bagaimana halnya wanita-wanita yang telah melukai tangannya. Sesungguhnya Tuhanku Maha Mengetahui tipu daya mereka." | وَقَالَ الْمَلِكُ ائْتُونِي بِهِ فَلَمَّا جَاءَهُ الرَّسُولُ قَالَ ارْجِعْ إِلَى رَبِّكَ فَاسْأَلْهُ مَا بَالُ النِّسْوَةِ اللاتِي قَطَّعْنَ أَيْدِيَهُنَّ إِنَّ رَبِّي بِكَيْدِهِنَّ عَلِيمٌ | 50
Raja berkata (kepada wanita-wanita itu): "Bagaimana keadaanmu ketika kamu menggoda Yusuf untuk menundukkan dirinya (kepadamu)?" Mereka berkata: Maha Sempurna Allah, kami tiada mengetahui sesuatu keburukan daripadanya. Berkata istri Al Aziz: "Sekarang jelaslah kebenaran itu, akulah yang menggodanya untuk menundukkan dirinya (kepadaku), dan sesungguhnya dia termasuk orang-orang yang benar." | قَالَ مَا خَطْبُكُنَّ إِذْ رَاوَدْتُنَّ يُوسُفَ عَنْ نَفْسِهِ قُلْنَ حَاشَ لِلَّهِ مَا عَلِمْنَا عَلَيْهِ مِنْ سُوءٍ قَالَتِ امْرَأَةُ الْعَزِيزِ الآنَ حَصْحَصَ الْحَقُّ أَنَا رَاوَدْتُهُ عَنْ نَفْسِهِ وَإِنَّهُ لَمِنَ الصَّادِقِينَ | 51
(Yusuf berkata): "Yang demikian itu agar dia (Al Aziz) mengetahui bahwa sesungguhnya aku tidak berkhianat kepadanya di belakangnya, dan bahwasanya Allah tidak meridai tipu daya orang-orang yang berkhianat. | ذَلِكَ لِيَعْلَمَ أَنِّي لَمْ أَخُنْهُ بِالْغَيْبِ وَأَنَّ اللَّهَ لا يَهْدِي كَيْدَ الْخَائِنِينَ | 52
Dan aku tidak membebaskan diriku (dari kesalahan), karena sesungguhnya nafsu itu selalu menyuruh kepada kejahatan, kecuali nafsu yang diberi rahmat oleh Tuhanku. Sesungguhnya Tuhanku Maha Pengampun lagi Maha Penyayang. | وَمَا أُبَرِّئُ نَفْسِي إِنَّ النَّفْسَ لأمَّارَةٌ بِالسُّوءِ إِلا مَا رَحِمَ رَبِّي إِنَّ رَبِّي غَفُورٌ رَحِيمٌ | 53
Dan raja berkata: "Bawalah Yusuf kepadaku, agar aku memilih dia sebagai orang yang rapat kepadaku". Maka tatkala raja telah bercakap-cakap dengan dia, dia berkata: "Sesungguhnya kamu (mulai) hari ini menjadi seorang yang berkedudukan tinggi lagi dipercaya pada sisi kami". | وَقَالَ الْمَلِكُ ائْتُونِي بِهِ أَسْتَخْلِصْهُ لِنَفْسِي فَلَمَّا كَلَّمَهُ قَالَ إِنَّكَ الْيَوْمَ لَدَيْنَا مَكِينٌ أَمِينٌ | 54
Berkata Yusuf: "Jadikanlah aku bendaharawan negara (Mesir); sesungguhnya aku adalah orang yang pandai menjaga, lagi berpengetahuan." | قَالَ اجْعَلْنِي عَلَى خَزَائِنِ الأرْضِ إِنِّي حَفِيظٌ عَلِيمٌ | 55
Dan demikianlah Kami memberi kedudukan kepada Yusuf di negeri Mesir; (dia berkuasa penuh) pergi menuju ke mana saja yang ia kehendaki di bumi Mesir itu. Kami melimpahkan rahmat Kami kepada siapa yang Kami kehendaki dan Kami tidak menyia-nyiakan pahala orang-orang yang berbuat baik. | وَكَذَلِكَ مَكَّنَّا لِيُوسُفَ فِي الأرْضِ يَتَبَوَّأُ مِنْهَا حَيْثُ يَشَاءُ نُصِيبُ بِرَحْمَتِنَا مَنْ نَشَاءُ وَلا نُضِيعُ أَجْرَ الْمُحْسِنِينَ | 56
Dan sesungguhnya pahala di akhirat itu lebih baik, bagi orang-orang yang beriman dan selalu bertakwa. | وَلأجْرُ الآخِرَةِ خَيْرٌ لِلَّذِينَ آمَنُوا وَكَانُوا يَتَّقُونَ | 57
Dan saudara-saudara Yusuf datang (ke Mesir) lalu mereka masuk ke (tempat) nya. Maka Yusuf mengenal mereka, sedang mereka tidak kenal (lagi) kepadanya. | وَجَاءَ إِخْوَةُ يُوسُفَ فَدَخَلُوا عَلَيْهِ فَعَرَفَهُمْ وَهُمْ لَهُ مُنْكِرُونَ | 58
Dan tatkala Yusuf menyiapkan untuk mereka bahan makanannya, ia berkata: "Bawalah kepadaku saudaramu yang se ayah dengan kamu (Bunyamin), tidakkah kamu melihat bahwa aku menyempurnakan sukatan dan aku adalah sebaik-baik penerima tamu? | وَلَمَّا جَهَّزَهُمْ بِجَهَازِهِمْ قَالَ ائْتُونِي بِأَخٍ لَكُمْ مِنْ أَبِيكُمْ أَلا تَرَوْنَ أَنِّي أُوفِي الْكَيْلَ وَأَنَا خَيْرُ الْمُنْزِلِينَ | 59
Jika kamu tidak membawanya kepadaku, maka kamu tidak akan mendapat sukatan lagi dari padaku dan jangan kamu mendekatiku". | فَإِنْ لَمْ تَأْتُونِي بِهِ فَلا كَيْلَ لَكُمْ عِنْدِي وَلا تَقْرَبُونِ | 60
Mereka berkata: "Kami akan membujuk ayahnya untuk membawanya (ke mari) dan sesungguhnya kami benar-benar akan melaksanakannya". | قَالُوا سَنُرَاوِدُ عَنْهُ أَبَاهُ وَإِنَّا لَفَاعِلُونَ | 61
Yusuf berkata kepada bujang-bujangnya: "Masukkanlah barang-barang (penukar kepunyaan mereka) ke dalam karung-karung mereka, supaya mereka mengetahuinya apabila mereka telah kembali kepada keluarganya, mudah-mudahan mereka kembali lagi". | وَقَالَ لِفِتْيَانِهِ اجْعَلُوا بِضَاعَتَهُمْ فِي رِحَالِهِمْ لَعَلَّهُمْ يَعْرِفُونَهَا إِذَا انْقَلَبُوا إِلَى أَهْلِهِمْ لَعَلَّهُمْ يَرْجِعُونَ | 62
Maka tatkala mereka telah kembali kepada ayah mereka (Yakub) mereka berkata: "Wahai ayah kami, kami tidak akan mendapat sukatan (gandum) lagi, (jika tidak membawa saudara kami), sebab itu biarkanlah saudara kami pergi bersama-sama kami supaya kami mendapat sukatan, dan sesungguhnya kami benar-benar akan menjaganya". | فَلَمَّا رَجَعُوا إِلَى أَبِيهِمْ قَالُوا يَا أَبَانَا مُنِعَ مِنَّا الْكَيْلُ فَأَرْسِلْ مَعَنَا أَخَانَا نَكْتَلْ وَإِنَّا لَهُ لَحَافِظُونَ | 63
Berkata Yakub: "Bagaimana aku akan mempercayakannya (Bunyamin) kepadamu, kecuali seperti aku telah mempercayakan saudaranya (Yusuf) kepada kamu dahulu?". Maka Allah adalah sebaik-baik Penjaga dan Dia adalah Maha Penyayang di antara para penyayang. | قَالَ هَلْ آمَنُكُمْ عَلَيْهِ إِلا كَمَا أَمِنْتُكُمْ عَلَى أَخِيهِ مِنْ قَبْلُ فَاللَّهُ خَيْرٌ حَافِظًا وَهُوَ أَرْحَمُ الرَّاحِمِينَ | 64
Tatkala mereka membuka barang-barangnya, mereka menemukan kembali barang-barang (penukaran) mereka, dikembalikan kepada mereka. Mereka berkata: "Wahai ayah kami apa lagi yang kita inginkan. Ini barang-barang kita, dikembalikan kepada kita, dan kami akan dapat memberi makan keluarga kami, dan kami akan dapat memelihara saudara kami, dan kami akan mendapat tambahan sukatan (gandum) seberat beban seekor unta. Itu adalah sukatan yang mudah (bagi raja Mesir)". | وَلَمَّا فَتَحُوا مَتَاعَهُمْ وَجَدُوا بِضَاعَتَهُمْ رُدَّتْ إِلَيْهِمْ قَالُوا يَا أَبَانَا مَا نَبْغِي هَذِهِ بِضَاعَتُنَا رُدَّتْ إِلَيْنَا وَنَمِيرُ أَهْلَنَا وَنَحْفَظُ أَخَانَا وَنَزْدَادُ كَيْلَ بَعِيرٍ ذَلِكَ كَيْلٌ يَسِيرٌ | 65
Yakub berkata: "Aku sekali-kali tidak akan melepaskannya (pergi) bersama-sama kamu, sebelum kamu memberikan kepadaku janji yang teguh atas nama Allah, bahwa kamu pasti akan membawanya kepadaku kembali, kecuali jika kamu dikepung musuh". Tatkala mereka memberikan janji mereka, maka Yakub berkata: "Allah adalah saksi terhadap apa yang kita ucapkan (ini)". | قَالَ لَنْ أُرْسِلَهُ مَعَكُمْ حَتَّى تُؤْتُونِ مَوْثِقًا مِنَ اللَّهِ لَتَأْتُنَّنِي بِهِ إِلا أَنْ يُحَاطَ بِكُمْ فَلَمَّا آتَوْهُ مَوْثِقَهُمْ قَالَ اللَّهُ عَلَى مَا نَقُولُ وَكِيلٌ | 66
Dan Yakub berkata: "Hai anak-anakku janganlah kamu (bersama-sama) masuk dari satu pintu gerbang, dan masuklah dari pintu-pintu gerbang yang berlain-lain; namun demikian aku tiada dapat melepaskan kamu barang sedikit pun daripada (takdir) Allah. Keputusan menetapkan (sesuatu) hanyalah hak Allah; kepada-Nya-lah aku bertawakal dan hendaklah kepada-Nya saja orang-orang yang bertawakal berserah diri". | وَقَالَ يَا بَنِيَّ لا تَدْخُلُوا مِنْ بَابٍ وَاحِدٍ وَادْخُلُوا مِنْ أَبْوَابٍ مُتَفَرِّقَةٍ وَمَا أُغْنِي عَنْكُمْ مِنَ اللَّهِ مِنْ شَيْءٍ إِنِ الْحُكْمُ إِلا لِلَّهِ عَلَيْهِ تَوَكَّلْتُ وَعَلَيْهِ فَلْيَتَوَكَّلِ الْمُتَوَكِّلُونَ | 67
Dan tatkala mereka masuk menurut yang diperintahkan ayah mereka, maka (cara yang mereka lakukan itu) tiadalah melepaskan mereka sedikit pun dari takdir Allah, akan tetapi itu hanya suatu keinginan pada diri Yakub yang telah ditetapkannya. Dan sesungguhnya dia mempunyai pengetahuan, karena Kami telah mengajarkan kepadanya. Akan tetapi kebanyakan manusia tiada mengetahui. | وَلَمَّا دَخَلُوا مِنْ حَيْثُ أَمَرَهُمْ أَبُوهُمْ مَا كَانَ يُغْنِي عَنْهُمْ مِنَ اللَّهِ مِنْ شَيْءٍ إِلا حَاجَةً فِي نَفْسِ يَعْقُوبَ قَضَاهَا وَإِنَّهُ لَذُو عِلْمٍ لِمَا عَلَّمْنَاهُ وَلَكِنَّ أَكْثَرَ النَّاسِ لا يَعْلَمُونَ | 68
Dan tatkala mereka masuk ke (tempat) Yusuf, Yusuf membawa saudaranya (Bunyamin) ke tempatnya, Yusuf berkata: "Sesungguhnya aku (ini) adalah saudaramu, maka janganlah kamu berdukacita terhadap apa yang telah mereka kerjakan". | وَلَمَّا دَخَلُوا عَلَى يُوسُفَ آوَى إِلَيْهِ أَخَاهُ قَالَ إِنِّي أَنَا أَخُوكَ فَلا تَبْتَئِسْ بِمَا كَانُوا يَعْمَلُونَ | 69
Maka tatkala telah disiapkan untuk mereka bahan makanan mereka, Yusuf memasukkan piala (tempat minum) ke dalam karung saudaranya. Kemudian berteriaklah seseorang yang menyerukan: "Hai kafilah, sesungguhnya kamu adalah orang-orang yang mencuri". | فَلَمَّا جَهَّزَهُمْ بِجَهَازِهِمْ جَعَلَ السِّقَايَةَ فِي رَحْلِ أَخِيهِ ثُمَّ أَذَّنَ مُؤَذِّنٌ أَيَّتُهَا الْعِيرُ إِنَّكُمْ لَسَارِقُونَ | 70
Mereka menjawab, sambil menghadap kepada penyeru-penyeru itu: "Barang apakah yang hilang dari kamu?" | قَالُوا وَأَقْبَلُوا عَلَيْهِمْ مَاذَا تَفْقِدُونَ | 71
Penyeru-penyeru itu berkata: "Kami kehilangan piala raja, dan siapa yang dapat mengembalikannya akan memperoleh bahan makanan (seberat) beban unta, dan aku menjamin terhadapnya". | قَالُوا نَفْقِدُ صُوَاعَ الْمَلِكِ وَلِمَنْ جَاءَ بِهِ حِمْلُ بَعِيرٍ وَأَنَا بِهِ زَعِيمٌ | 72
Saudara-saudara Yusuf menjawab: "Demi Allah sesungguhnya kamu mengetahui bahwa kami datang bukan untuk membuat kerusakan di negeri (ini) dan kami bukanlah para pencuri". | قَالُوا تَاللَّهِ لَقَدْ عَلِمْتُمْ مَا جِئْنَا لِنُفْسِدَ فِي الأرْضِ وَمَا كُنَّا سَارِقِينَ | 73
Mereka berkata: "Tetapi apa balasannya jika kamu betul-betul pendusta?". | قَالُوا فَمَا جَزَاؤُهُ إِنْ كُنْتُمْ كَاذِبِينَ | 74
Mereka menjawab: "Balasannya, ialah pada siapa diketemukan (barang yang hilang) dalam karungnya, maka dia sendirilah balasannya (tebusannya) Demikianlah Kami memberi pembalasan kepada orang-orang yang zalim." | قَالُوا جَزَاؤُهُ مَنْ وُجِدَ فِي رَحْلِهِ فَهُوَ جَزَاؤُهُ كَذَلِكَ نَجْزِي الظَّالِمِينَ | 75
Maka mulailah Yusuf (memeriksa) karung-karung mereka sebelum (memeriksa) karung saudaranya sendiri, kemudian dia mengeluarkan piala raja itu dari karung saudaranya. Demikianlah Kami atur untuk (mencapai maksud) Yusuf. Tiadalah patut Yusuf menghukum saudaranya menurut undang-undang raja, kecuali Allah menghendakinya. Kami tinggikan derajat orang yang Kami kehendaki: dan di atas tiap-tiap orang yang berpengetahuan itu ada lagi Yang Maha Mengetahui. | فَبَدَأَ بِأَوْعِيَتِهِمْ قَبْلَ وِعَاءِ أَخِيهِ ثُمَّ اسْتَخْرَجَهَا مِنْ وِعَاءِ أَخِيهِ كَذَلِكَ كِدْنَا لِيُوسُفَ مَا كَانَ لِيَأْخُذَ أَخَاهُ فِي دِينِ الْمَلِكِ إِلا أَنْ يَشَاءَ اللَّهُ نَرْفَعُ دَرَجَاتٍ مَنْ نَشَاءُ وَفَوْقَ كُلِّ ذِي عِلْمٍ عَلِيمٌ | 76
Mereka berkata: "Jika ia mencuri, maka sesungguhnya telah pernah mencuri pula saudaranya sebelum itu". Maka Yusuf menyembunyikan kejengkelan itu pada dirinya dan tidak menampakkannya kepada mereka. Dia berkata (dalam hatinya): "Kamu lebih buruk kedudukanmu (sifat-sifatmu) dan Allah Maha Mengetahui apa yang kamu terangkan itu". | قَالُوا إِنْ يَسْرِقْ فَقَدْ سَرَقَ أَخٌ لَهُ مِنْ قَبْلُ فَأَسَرَّهَا يُوسُفُ فِي نَفْسِهِ وَلَمْ يُبْدِهَا لَهُمْ قَالَ أَنْتُمْ شَرٌّ مَكَانًا وَاللَّهُ أَعْلَمُ بِمَا تَصِفُونَ | 77
Mereka berkata: "Wahai Al Aziz, sesungguhnya ia mempunyai ayah yang sudah lanjut usianya, lantaran itu ambillah salah seorang di antara kami sebagai gantinya, sesungguhnya kami melihat kamu termasuk orang-orang yang berbuat baik". | قَالُوا يَا أَيُّهَا الْعَزِيزُ إِنَّ لَهُ أَبًا شَيْخًا كَبِيرًا فَخُذْ أَحَدَنَا مَكَانَهُ إِنَّا نَرَاكَ مِنَ الْمُحْسِنِينَ | 78
Berkata Yusuf: "Aku mohon perlindungan kepada Allah daripada menahan seorang, kecuali orang yang kami ketemukan harta benda kami padanya, jika kami berbuat demikian, maka benar-benarlah kami orang-orang yang zalim". | قَالَ مَعَاذَ اللَّهِ أَنْ نَأْخُذَ إِلا مَنْ وَجَدْنَا مَتَاعَنَا عِنْدَهُ إِنَّا إِذًا لَظَالِمُونَ | 79
Maka tatkala mereka berputus asa daripada (putusan) Yusuf mereka menyendiri sambil berunding dengan berbisik-bisik. Berkatalah yang tertua di antara mereka: "Tidakkah kamu ketahui bahwa sesungguhnya ayahmu telah mengambil janji dari kamu dengan nama Allah dan sebelum itu kamu telah menyia-nyiakan Yusuf. Sebab itu aku tidak akan meninggalkan negeri Mesir, sampai ayahku mengizinkan kepadaku (untuk kembali), atau Allah memberi keputusan terhadapku. Dan Dia adalah Hakim yang sebaik-baiknya". | فَلَمَّا اسْتَيْأَسُوا مِنْهُ خَلَصُوا نَجِيًّا قَالَ كَبِيرُهُمْ أَلَمْ تَعْلَمُوا أَنَّ أَبَاكُمْ قَدْ أَخَذَ عَلَيْكُمْ مَوْثِقًا مِنَ اللَّهِ وَمِنْ قَبْلُ مَا فَرَّطْتُمْ فِي يُوسُفَ فَلَنْ أَبْرَحَ الأرْضَ حَتَّى يَأْذَنَ لِي أَبِي أَوْ يَحْكُمَ اللَّهُ لِي وَهُوَ خَيْرُ الْحَاكِمِينَ | 80
Kembalilah kepada ayahmu dan katakanlah: "Wahai ayah kami! Sesungguhnya anakmu telah mencuri; dan kami hanya menyaksikan apa yang kami ketahui, dan sekali-kali kami tidak dapat menjaga (mengetahui) barang yang gaib. | ارْجِعُوا إِلَى أَبِيكُمْ فَقُولُوا يَا أَبَانَا إِنَّ ابْنَكَ سَرَقَ وَمَا شَهِدْنَا إِلا بِمَا عَلِمْنَا وَمَا كُنَّا لِلْغَيْبِ حَافِظِينَ | 81
Dan tanyalah (penduduk) negeri yang kami berada di situ, dan kafilah yang kami datang bersamanya, dan sesungguhnya kami adalah orang-orang yang benar". | وَاسْأَلِ الْقَرْيَةَ الَّتِي كُنَّا فِيهَا وَالْعِيرَ الَّتِي أَقْبَلْنَا فِيهَا وَإِنَّا لَصَادِقُونَ | 82
Ya'qub berkata: "Hanya dirimu sendirilah yang memandang baik perbuatan (yang buruk) itu. Maka kesabaran yang baik itulah (kesabaranku). Mudah-mudahan Allah mendatangkan mereka semuanya kepadaku; sesungguhnya Dia-lah Yang Maha Mengetahui lagi Maha Bijaksana". | قَالَ بَلْ سَوَّلَتْ لَكُمْ أَنْفُسُكُمْ أَمْرًا فَصَبْرٌ جَمِيلٌ عَسَى اللَّهُ أَنْ يَأْتِيَنِي بِهِمْ جَمِيعًا إِنَّهُ هُوَ الْعَلِيمُ الْحَكِيمُ | 83
Dan Yakub berpaling dari mereka (anak-anaknya) seraya berkata: "Aduhai duka citaku terhadap Yusuf", dan kedua matanya menjadi putih karena kesedihan dan dia adalah seorang yang menahan amarahnya (terhadap anak-anaknya). | وَتَوَلَّى عَنْهُمْ وَقَالَ يَا أَسَفَى عَلَى يُوسُفَ وَابْيَضَّتْ عَيْنَاهُ مِنَ الْحُزْنِ فَهُوَ كَظِيمٌ | 84
Mereka berkata: "Demi Allah, senantiasa kamu mengingat Yusuf, sehingga kamu mengidapkan penyakit yang berat atau termasuk orang-orang yang binasa". | قَالُوا تَاللَّهِ تَفْتَأُ تَذْكُرُ يُوسُفَ حَتَّى تَكُونَ حَرَضًا أَوْ تَكُونَ مِنَ الْهَالِكِينَ | 85
Yakub menjawab: "Sesungguhnya hanyalah kepada Allah aku mengadukan kesusahan dan kesedihanku, dan aku mengetahui dari Allah apa yang kamu tiada mengetahuinya." | قَالَ إِنَّمَا أَشْكُو بَثِّي وَحُزْنِي إِلَى اللَّهِ وَأَعْلَمُ مِنَ اللَّهِ مَا لا تَعْلَمُونَ | 86
Hai anak-anakku, pergilah kamu, maka carilah berita tentang Yusuf dan saudaranya dan jangan kamu berputus asa dari rahmat Allah. Sesungguhnya tiada berputus asa dari rahmat Allah, melainkan kaum yang kafir". | يَا بَنِيَّ اذْهَبُوا فَتَحَسَّسُوا مِنْ يُوسُفَ وَأَخِيهِ وَلا تَيْأَسُوا مِنْ رَوْحِ اللَّهِ إِنَّهُ لا يَيْئَسُ مِنْ رَوْحِ اللَّهِ إِلا الْقَوْمُ الْكَافِرُونَ | 87
Maka ketika mereka masuk ke (tempat) Yusuf, mereka berkata: "Hai Al Aziz, kami dan keluarga kami telah ditimpa kesengsaraan dan kami datang membawa barang-barang yang tak berharga, maka sempurnakanlah sukatan untuk kami, dan bersedekahlah kepada kami, sesungguhnya Allah memberi balasan kepada orang-orang yang bersedekah." | فَلَمَّا دَخَلُوا عَلَيْهِ قَالُوا يَا أَيُّهَا الْعَزِيزُ مَسَّنَا وَأَهْلَنَا الضُّرُّ وَجِئْنَا بِبِضَاعَةٍ مُزْجَاةٍ فَأَوْفِ لَنَا الْكَيْلَ وَتَصَدَّقْ عَلَيْنَا إِنَّ اللَّهَ يَجْزِي الْمُتَصَدِّقِينَ | 88
Yusuf berkata: "Apakah kamu mengetahui (kejelekan) apa yang telah kamu lakukan terhadap Yusuf dan saudaranya ketika kamu tidak mengetahui (akibat) perbuatanmu itu?". | قَالَ هَلْ عَلِمْتُمْ مَا فَعَلْتُمْ بِيُوسُفَ وَأَخِيهِ إِذْ أَنْتُمْ جَاهِلُونَ | 89
Mereka berkata: "Apakah kamu ini benar-benar Yusuf?" Yusuf menjawab: "Akulah Yusuf dan ini saudaraku. Sesungguhnya Allah telah melimpahkan karunia-Nya kepada kami". Sesungguhnya barang siapa yang bertakwa dan bersabar, maka sesungguhnya Allah tidak menyia-nyiakan pahala orang-orang yang berbuat baik". | قَالُوا أَئِنَّكَ لأنْتَ يُوسُفُ قَالَ أَنَا يُوسُفُ وَهَذَا أَخِي قَدْ مَنَّ اللَّهُ عَلَيْنَا إِنَّهُ مَنْ يَتَّقِ وَيَصْبِرْ فَإِنَّ اللَّهَ لا يُضِيعُ أَجْرَ الْمُحْسِنِينَ | 90
Mereka berkata: "Demi Allah, sesungguhnya Allah telah melebihkan kamu atas kami, dan sesungguhnya kami adalah orang-orang yang bersalah (berdosa)". | قَالُوا تَاللَّهِ لَقَدْ آثَرَكَ اللَّهُ عَلَيْنَا وَإِنْ كُنَّا لَخَاطِئِينَ | 91
Dia (Yusuf) berkata: "Pada hari ini tak ada cercaan terhadap kamu, mudah-mudahan Allah mengampuni (kamu), dan Dia adalah Maha Penyayang di antara para penyayang." | قَالَ لا تَثْرِيبَ عَلَيْكُمُ الْيَوْمَ يَغْفِرُ اللَّهُ لَكُمْ وَهُوَ أَرْحَمُ الرَّاحِمِينَ | 92
Pergilah kamu dengan membawa baju gamisku ini, lalu letakkanlah dia ke wajah ayahku, nanti ia akan melihat kembali; dan bawalah keluargamu semuanya kepadaku". | اذْهَبُوا بِقَمِيصِي هَذَا فَأَلْقُوهُ عَلَى وَجْهِ أَبِي يَأْتِ بَصِيرًا وَأْتُونِي بِأَهْلِكُمْ أَجْمَعِينَ | 93
Tatkala kafilah itu telah keluar (dari negeri Mesir) berkata ayah mereka: "Sesungguhnya aku mencium bau Yusuf, sekiranya kamu tidak menuduhku lemah akal (tentu kamu membenarkan aku)". | وَلَمَّا فَصَلَتِ الْعِيرُ قَالَ أَبُوهُمْ إِنِّي لأجِدُ رِيحَ يُوسُفَ لَوْلا أَنْ تُفَنِّدُونِ | 94
Keluarganya berkata: "Demi Allah, sesungguhnya kamu masih dalam kekeliruanmu yang dahulu". | قَالُوا تَاللَّهِ إِنَّكَ لَفِي ضَلالِكَ الْقَدِيمِ | 95
Tatkala telah tiba pembawa kabar gembira itu, maka diletakkannya baju gamis itu ke wajah Yakub, lalu kembalilah dia dapat melihat. Berkata Yakub: "Tidakkah aku katakan kepadamu, bahwa aku mengetahui dari Allah apa yang kamu tidak mengetahuinya". | فَلَمَّا أَنْ جَاءَ الْبَشِيرُ أَلْقَاهُ عَلَى وَجْهِهِ فَارْتَدَّ بَصِيرًا قَالَ أَلَمْ أَقُلْ لَكُمْ إِنِّي أَعْلَمُ مِنَ اللَّهِ مَا لا تَعْلَمُونَ | 96
Mereka berkata: "Wahai ayah kami, mohonkanlah ampun bagi kami terhadap dosa-dosa kami, sesungguhnya kami adalah orang-orang yang bersalah (berdosa)". | قَالُوا يَا أَبَانَا اسْتَغْفِرْ لَنَا ذُنُوبَنَا إِنَّا كُنَّا خَاطِئِينَ | 97
Ya'qub berkata: "Aku akan memohonkan ampun bagimu kepada Tuhanku. Sesungguhnya Dia-lah Yang Maha Pengampun lagi Maha Penyayang". | قَالَ سَوْفَ أَسْتَغْفِرُ لَكُمْ رَبِّي إِنَّهُ هُوَ الْغَفُورُ الرَّحِيمُ | 98
Maka tatkala mereka masuk ke (tempat) Yusuf: Yusuf merangkul ibu bapanya dan dia berkata: "Masuklah kamu ke negeri Mesir, insya Allah dalam keadaan aman". | فَلَمَّا دَخَلُوا عَلَى يُوسُفَ آوَى إِلَيْهِ أَبَوَيْهِ وَقَالَ ادْخُلُوا مِصْرَ إِنْ شَاءَ اللَّهُ آمِنِينَ | 99
Dan ia menaikkan kedua ibu-bapaknya ke atas singgasana. Dan mereka (semuanya) merebahkan diri seraya sujud kepada Yusuf. Dan berkata Yusuf: "Wahai ayahku inilah takbir mimpiku yang dahulu itu; sesungguhnya Tuhanku telah menjadikannya suatu kenyataan. Dan sesungguhnya Tuhanku telah berbuat baik kepadaku, ketika Dia membebaskan aku dari rumah penjara dan ketika membawa kamu dari dusun padang pasir, setelah setan merusakkan (hubungan) antaraku dan saudara-saudaraku. Sesungguhnya Tuhanku Maha Lembut terhadap apa yang Dia kehendaki. Sesungguhnya Dia-lah Yang Maha Mengetahui lagi Maha Bijaksana. | وَرَفَعَ أَبَوَيْهِ عَلَى الْعَرْشِ وَخَرُّوا لَهُ سُجَّدًا وَقَالَ يَا أَبَتِ هَذَا تَأْوِيلُ رُؤْيَايَ مِنْ قَبْلُ قَدْ جَعَلَهَا رَبِّي حَقًّا وَقَدْ أَحْسَنَ بِي إِذْ أَخْرَجَنِي مِنَ السِّجْنِ وَجَاءَ بِكُمْ مِنَ الْبَدْوِ مِنْ بَعْدِ أَنْ نَزَغَ الشَّيْطَانُ بَيْنِي وَبَيْنَ إِخْوَتِي إِنَّ رَبِّي لَطِيفٌ لِمَا يَشَاءُ إِنَّهُ هُوَ الْعَلِيمُ الْحَكِيمُ | 100
Ya Tuhanku, sesungguhnya Engkau telah menganugerahkan kepadaku sebahagian kerajaan dan telah mengajarkan kepadaku sebahagian takbir mimpi. (Ya Tuhan). Pencipta langit dan bumi. Engkaulah Pelindungku di dunia dan di akhirat, wafatkanlah aku dalam keadaan Islam dan gabungkanlah aku dengan orang-orang yang saleh. | رَبِّ قَدْ آتَيْتَنِي مِنَ الْمُلْكِ وَعَلَّمْتَنِي مِنْ تَأْوِيلِ الأحَادِيثِ فَاطِرَ السَّمَاوَاتِ وَالأرْضِ أَنْتَ وَلِيِّي فِي الدُّنْيَا وَالآخِرَةِ تَوَفَّنِي مُسْلِمًا وَأَلْحِقْنِي بِالصَّالِحِينَ | 101
Demikian itu (adalah) di antara berita-berita yang gaib yang Kami wahyukan kepadamu (Muhammad); padahal kamu tidak berada pada sisi mereka, ketika mereka memutuskan rencananya (untuk memasukkan Yusuf ke dalam sumur) dan mereka sedang mengatur tipu daya. | ذَلِكَ مِنْ أَنْبَاءِ الْغَيْبِ نُوحِيهِ إِلَيْكَ وَمَا كُنْتَ لَدَيْهِمْ إِذْ أَجْمَعُوا أَمْرَهُمْ وَهُمْ يَمْكُرُونَ | 102
Dan sebahagian besar manusia tidak akan beriman, walaupun kamu sangat menginginkannya. | وَمَا أَكْثَرُ النَّاسِ وَلَوْ حَرَصْتَ بِمُؤْمِنِينَ | 103
Dan kamu sekali-kali tidak meminta upah kepada mereka (terhadap seruanmu ini), itu tidak lain hanyalah pengajaran bagi semesta alam. | وَمَا تَسْأَلُهُمْ عَلَيْهِ مِنْ أَجْرٍ إِنْ هُوَ إِلا ذِكْرٌ لِلْعَالَمِينَ | 104
Dan banyak sekali tanda-tanda (kekuasaan Allah) di langit dan di bumi yang mereka melaluinya, sedang mereka berpaling daripadanya. | وَكَأَيِّنْ مِنْ آيَةٍ فِي السَّمَاوَاتِ وَالأرْضِ يَمُرُّونَ عَلَيْهَا وَهُمْ عَنْهَا مُعْرِضُونَ | 105
Dan sebahagian besar dari mereka tidak beriman kepada Allah, melainkan dalam keadaan mempersekutukan Allah (dengan sembahan-sembahan lain). | وَمَا يُؤْمِنُ أَكْثَرُهُمْ بِاللَّهِ إِلا وَهُمْ مُشْرِكُونَ | 106
Apakah mereka merasa aman dari kedatangan siksa Allah yang meliputi mereka, atau kedatangan kiamat kepada mereka secara mendadak, sedang mereka tidak menyadarinya? | أَفَأَمِنُوا أَنْ تَأْتِيَهُمْ غَاشِيَةٌ مِنْ عَذَابِ اللَّهِ أَوْ تَأْتِيَهُمُ السَّاعَةُ بَغْتَةً وَهُمْ لا يَشْعُرُونَ | 107
Katakanlah: "Inilah jalan (agama) ku, aku dan orang-orang yang mengikutiku mengajak (kamu) kepada Allah dengan hujah yang nyata, Maha Suci Allah, dan aku tiada termasuk orang-orang yang musyrik". | قُلْ هَذِهِ سَبِيلِي أَدْعُو إِلَى اللَّهِ عَلَى بَصِيرَةٍ أَنَا وَمَنِ اتَّبَعَنِي وَسُبْحَانَ اللَّهِ وَمَا أَنَا مِنَ الْمُشْرِكِينَ | 108
Kami tidak mengutus sebelum kamu, melainkan orang laki-laki yang Kami berikan wahyu kepadanya di antara penduduk negeri. Maka tidakkah mereka bepergian di muka bumi lalu melihat bagaimana kesudahan orang-orang sebelum mereka (yang mendustakan rasul) dan sesungguhnya kampung akhirat adalah lebih baik bagi orang-orang yang bertakwa. Maka tidakkah kamu memikirkannya? | وَمَا أَرْسَلْنَا مِنْ قَبْلِكَ إِلا رِجَالا نُوحِي إِلَيْهِمْ مِنْ أَهْلِ الْقُرَى أَفَلَمْ يَسِيرُوا فِي الأرْضِ فَيَنْظُرُوا كَيْفَ كَانَ عَاقِبَةُ الَّذِينَ مِنْ قَبْلِهِمْ وَلَدَارُ الآخِرَةِ خَيْرٌ لِلَّذِينَ اتَّقَوْا أَفَلا تَعْقِلُونَ | 109
Sehingga apabila para rasul tidak mempunyai harapan lagi (tentang keimanan mereka) dan telah meyakini bahwa mereka telah didustakan, datanglah kepada para rasul itu pertolongan Kami, lalu diselamatkan orang-orang yang Kami kehendaki. Dan tidak dapat ditolak siksa Kami daripada orang-orang yang berdosa. | حَتَّى إِذَا اسْتَيْئَسَ الرُّسُلُ وَظَنُّوا أَنَّهُمْ قَدْ كُذِبُوا جَاءَهُمْ نَصْرُنَا فَنُجِّيَ مَنْ نَشَاءُ وَلا يُرَدُّ بَأْسُنَا عَنِ الْقَوْمِ الْمُجْرِمِينَ | 110
Sesungguhnya pada kisah-kisah mereka itu terdapat pengajaran bagi orang-orang yang mempunyai akal. Al Qur'an itu bukanlah cerita yang dibuat-buat, akan tetapi membenarkan (kitab-kitab) yang sebelumnya dan menjelaskan segala sesuatu, dan sebagai petunjuk dan rahmat bagi kaum yang beriman. | لَقَدْ كَانَ فِي قَصَصِهِمْ عِبْرَةٌ لأولِي الألْبَابِ مَا كَانَ حَدِيثًا يُفْتَرَى وَلَكِنْ تَصْدِيقَ الَّذِي بَيْنَ يَدَيْهِ وَتَفْصِيلَ كُلِّ شَيْءٍ وَهُدًى وَرَحْمَةً لِقَوْمٍ يُؤْمِنُونَ | 111


SURAT 15. AL HIJR

Terjemahan | Text Qur'an | Ayat
Alif, laam, raa. (Surat) ini adalah (sebagian dari) ayat-ayat Al-Kitab (yang sempurna), yaitu (ayat-ayat) Al Qur'an yang memberi penjelasan. | الر تِلْكَ آيَاتُ الْكِتَابِ وَقُرْآنٍ مُبِينٍ | 1
Orang-orang yang kafir itu sering kali (nanti di akhirat) menginginkan, kiranya mereka dahulu (di dunia) menjadi orang-orang muslim. | رُبَمَا يَوَدُّ الَّذِينَ كَفَرُوا لَوْ كَانُوا مُسْلِمِينَ | 2
Biarkanlah mereka (di dunia ini) makan dan bersenang-senang dan dilalaikan oleh angan-angan (kosong), maka kelak mereka akan mengetahui (akibat perbuatan mereka). | ذَرْهُمْ يَأْكُلُوا وَيَتَمَتَّعُوا وَيُلْهِهِمُ الأمَلُ فَسَوْفَ يَعْلَمُونَ | 3
Dan Kami tiada membinasakan sesuatu negeri pun, melainkan ada baginya ketentuan masa yang telah ditetapkan. | وَمَا أَهْلَكْنَا مِنْ قَرْيَةٍ إِلا وَلَهَا كِتَابٌ مَعْلُومٌ | 4
Tidak ada suatu umat pun yang dapat mendahului ajalnya, dan tidak (pula) dapat mengundurkan (nya). | مَا تَسْبِقُ مِنْ أُمَّةٍ أَجَلَهَا وَمَا يَسْتَأْخِرُونَ | 5
Mereka berkata: "Hai orang yang diturunkan Al Qur'an kepadanya, sesungguhnya kamu benar-benar orang yang gila. | وَقَالُوا يَا أَيُّهَا الَّذِي نُزِّلَ عَلَيْهِ الذِّكْرُ إِنَّكَ لَمَجْنُونٌ | 6
Mengapa kamu tidak mendatangkan malaikat kepada kami, jika kamu termasuk orang-orang yang benar?" | لَوْ مَا تَأْتِينَا بِالْمَلائِكَةِ إِنْ كُنْتَ مِنَ الصَّادِقِينَ | 7
Kami tidak menurunkan malaikat melainkan dengan benar (untuk membawa azab) dan tiadalah mereka ketika itu diberi tangguh. | مَا نُنَزِّلُ الْمَلائِكَةَ إِلا بِالْحَقِّ وَمَا كَانُوا إِذًا مُنْظَرِينَ | 8
Sesungguhnya Kami-lah yang menurunkan Al Qur'an, dan sesungguhnya Kami benar-benar memeliharanya. | إِنَّا نَحْنُ نَزَّلْنَا الذِّكْرَ وَإِنَّا لَهُ لَحَافِظُونَ | 9
Dan sesungguhnya Kami telah mengutus (beberapa rasul) sebelum kamu kepada umat-umat yang terdahulu. | وَلَقَدْ أَرْسَلْنَا مِنْ قَبْلِكَ فِي شِيَعِ الأوَّلِينَ | 10
Dan tidak datang seorang rasul pun kepada mereka, melainkan mereka selalu memperolok-olokkannya. | وَمَا يَأْتِيهِمْ مِنْ رَسُولٍ إِلا كَانُوا بِهِ يَسْتَهْزِئُونَ | 11
Demikianlah, Kami memasukkan (rasa ingkar dan memperolok-olokkan itu) ke dalam hati orang-orang yang berdosa (orang-orang kafir), | كَذَلِكَ نَسْلُكُهُ فِي قُلُوبِ الْمُجْرِمِينَ | 12
mereka tidak beriman kepadanya (Al Qur'an) dan sesungguhnya telah berlalu sunnatullah terhadap orang-orang dahulu. | لا يُؤْمِنُونَ بِهِ وَقَدْ خَلَتْ سُنَّةُ الأوَّلِينَ | 13
Dan jika seandainya Kami membukakan kepada mereka salah satu dari (pintu-pintu) langit, lalu mereka terus menerus naik ke atasnya, | وَلَوْ فَتَحْنَا عَلَيْهِمْ بَابًا مِنَ السَّمَاءِ فَظَلُّوا فِيهِ يَعْرُجُونَ | 14
tentulah mereka berkata: "Sesungguhnya pandangan kamilah yang dikaburkan, bahkan kami adalah orang-orang yang kena sihir". | لَقَالُوا إِنَّمَا سُكِّرَتْ أَبْصَارُنَا بَلْ نَحْنُ قَوْمٌ مَسْحُورُونَ | 15
Dan sesungguhnya Kami telah menciptakan gugusan bintang-bintang (di langit) dan Kami telah menghiasi langit itu bagi orang-orang yang memandang (nya), | وَلَقَدْ جَعَلْنَا فِي السَّمَاءِ بُرُوجًا وَزَيَّنَّاهَا لِلنَّاظِرِينَ | 16
dan Kami menjaganya dari tiap-tiap setan yang terkutuk, | وَحَفِظْنَاهَا مِنْ كُلِّ شَيْطَانٍ رَجِيمٍ | 17
kecuali setan yang mencuri-curi (berita) yang dapat didengar (dari malaikat) lalu dia dikejar oleh semburan api yang terang. | إِلا مَنِ اسْتَرَقَ السَّمْعَ فَأَتْبَعَهُ شِهَابٌ مُبِينٌ | 18
Dan Kami telah menghamparkan bumi dan menjadikan padanya gunung-gunung dan Kami tumbuhkan padanya segala sesuatu menurut ukuran. | وَالأرْضَ مَدَدْنَاهَا وَأَلْقَيْنَا فِيهَا رَوَاسِيَ وَأَنْبَتْنَا فِيهَا مِنْ كُلِّ شَيْءٍ مَوْزُونٍ | 19
Dan Kami telah menjadikan untukmu di bumi keperluan-keperluan hidup, dan (Kami menciptakan pula) makhluk-makhluk yang kamu sekali-kali bukan pemberi rezeki kepadanya. | وَجَعَلْنَا لَكُمْ فِيهَا مَعَايِشَ وَمَنْ لَسْتُمْ لَهُ بِرَازِقِينَ | 20
Dan tidak ada sesuatu pun melainkan pada sisi Kami-lah khazanahnya; dan Kami tidak menurunkannya melainkan dengan ukuran yang tertentu. | وَإِنْ مِنْ شَيْءٍ إِلا عِنْدَنَا خَزَائِنُهُ وَمَا نُنَزِّلُهُ إِلا بِقَدَرٍ مَعْلُومٍ | 21
Dan Kami telah meniupkan angin untuk mengawinkan (tumbuh-tumbuhan) dan Kami turunkan hujan dari langit, lalu Kami beri minum kamu dengan air itu, dan sekali-kali bukanlah kamu yang menyimpannya. | وَأَرْسَلْنَا الرِّيَاحَ لَوَاقِحَ فَأَنْزَلْنَا مِنَ السَّمَاءِ مَاءً فَأَسْقَيْنَاكُمُوهُ وَمَا أَنْتُمْ لَهُ بِخَازِنِينَ | 22
Dan sesungguhnya benar-benar Kami-lah yang menghidupkan dan mematikan dan Kami (pulalah) yang mewarisi. | وَإِنَّا لَنَحْنُ نُحْيِي وَنُمِيتُ وَنَحْنُ الْوَارِثُونَ | 23
Dan sesungguhnya Kami telah mengetahui orang-orang yang terdahulu daripada-mu dan sesungguhnya Kami mengetahui pula orang-orang yang terkemudian (dari padamu). | وَلَقَدْ عَلِمْنَا الْمُسْتَقْدِمِينَ مِنْكُمْ وَلَقَدْ عَلِمْنَا الْمُسْتَأْخِرِينَ | 24
Sesungguhnya Tuhanmu, Dia-lah yang akan menghimpunkan mereka. Sesungguhnya Dia adalah Maha Bijaksana lagi Maha Mengetahui. | وَإِنَّ رَبَّكَ هُوَ يَحْشُرُهُمْ إِنَّهُ حَكِيمٌ عَلِيمٌ | 25
Dan sesungguhnya Kami telah meciptakan manusia (Adam) dari tanah liat kering (yang berasal) dari lumpur hitam yang diberi bentuk. | وَلَقَدْ خَلَقْنَا الإنْسَانَ مِنْ صَلْصَالٍ مِنْ حَمَإٍ مَسْنُونٍ | 26
Dan Kami telah menciptakan jin sebelum (Adam) dari api yang sangat panas. | وَالْجَانَّ خَلَقْنَاهُ مِنْ قَبْلُ مِنْ نَارِ السَّمُومِ | 27
Dan (ingatlah), ketika Tuhanmu berfirman kepada para malaikat: "Sesungguhnya Aku akan menciptakan seorang manusia dari tanah liat kering (yang berasal) dari lumpur hitam yang diberi bentuk. | وَإِذْ قَالَ رَبُّكَ لِلْمَلائِكَةِ إِنِّي خَالِقٌ بَشَرًا مِنْ صَلْصَالٍ مِنْ حَمَإٍ مَسْنُونٍ | 28
Maka apabila Aku telah menyempurnakan kejadiannya, dan telah meniupkan ke dalamnya ruh (ciptaan) Ku, maka tunduklah kamu kepadanya dengan bersujud. | فَإِذَا سَوَّيْتُهُ وَنَفَخْتُ فِيهِ مِنْ رُوحِي فَقَعُوا لَهُ سَاجِدِينَ | 29
Maka bersujudlah para malaikat itu semuanya bersama-sama, | فَسَجَدَ الْمَلائِكَةُ كُلُّهُمْ أَجْمَعُونَ | 30
kecuali iblis. Ia enggan ikut bersama-sama (malaikat) yang sujud itu. | إِلا إِبْلِيسَ أَبَى أَنْ يَكُونَ مَعَ السَّاجِدِينَ | 31
Allah berfirman: "Hai iblis, apa sebabnya kamu tidak (ikut sujud) bersama-sama mereka yang sujud itu?" | قَالَ يَا إِبْلِيسُ مَا لَكَ أَلا تَكُونَ مَعَ السَّاجِدِينَ | 32
Berkata Iblis: "Aku sekali-kali tidak akan sujud kepada manusia yang Engkau telah menciptakannya dari tanah liat kering (yang berasal) dari lumpur hitam yang diberi bentuk". | قَالَ لَمْ أَكُنْ لأسْجُدَ لِبَشَرٍ خَلَقْتَهُ مِنْ صَلْصَالٍ مِنْ حَمَإٍ مَسْنُونٍ | 33
Allah berfirman: "Keluarlah dari surga, karena sesungguhnya kamu terkutuk, | قَالَ فَاخْرُجْ مِنْهَا فَإِنَّكَ رَجِيمٌ | 34
dan sesungguhnya kutukan itu tetap menimpamu sampai hari kiamat". | وَإِنَّ عَلَيْكَ اللَّعْنَةَ إِلَى يَوْمِ الدِّينِ | 35
Berkata iblis: "Ya Tuhanku, (kalau begitu) maka beri tangguhlah kepadaku sampai hari (manusia) dibangkitkan". | قَالَ رَبِّ فَأَنْظِرْنِي إِلَى يَوْمِ يُبْعَثُونَ | 36
Allah berfirman: "(Kalau begitu) maka sesungguhnya kamu termasuk orang-orang yang diberi tangguh, | قَالَ فَإِنَّكَ مِنَ الْمُنْظَرِينَ | 37
sampai hari (suatu) waktu yang telah ditentukan" | إِلَى يَوْمِ الْوَقْتِ الْمَعْلُومِ | 38
Iblis berkata: "Ya Tuhanku, oleh sebab Engkau telah memutuskan bahwa aku sesat pasti aku akan menjadikan mereka memandang baik (perbuatan maksiat) di muka bumi, dan pasti aku akan menyesatkan mereka semuanya, | قَالَ رَبِّ بِمَا أَغْوَيْتَنِي لأزَيِّنَنَّ لَهُمْ فِي الأرْضِ وَلأغْوِيَنَّهُمْ أَجْمَعِينَ | 39
kecuali hamba-hamba Engkau yang mukhlis di antara mereka". | إِلا عِبَادَكَ مِنْهُمُ الْمُخْلَصِينَ | 40
Allah berfirman: "Ini adalah jalan yang lurus; kewajiban Aku-lah (menjaganya). | قَالَ هَذَا صِرَاطٌ عَلَيَّ مُسْتَقِيمٌ | 41
Sesungguhnya hamba-hamba-Ku tidak ada kekuasaan bagimu terhadap mereka, kecuali orang-orang yang mengikut kamu, yaitu orang-orang yang sesat. | إِنَّ عِبَادِي لَيْسَ لَكَ عَلَيْهِمْ سُلْطَانٌ إِلا مَنِ اتَّبَعَكَ مِنَ الْغَاوِينَ | 42
Dan sesungguhnya Jahanam itu benar-benar tempat yang telah diancamkan kepada mereka (pengikut-pengikut setan) semuanya. | وَإِنَّ جَهَنَّمَ لَمَوْعِدُهُمْ أَجْمَعِينَ | 43
Jahanam itu mempunyai tujuh pintu. Tiap-tiap pintu (telah ditetapkan) untuk golongan yang tertentu dari mereka. | لَهَا سَبْعَةُ أَبْوَابٍ لِكُلِّ بَابٍ مِنْهُمْ جُزْءٌ مَقْسُومٌ | 44
Sesungguhnya orang-orang yang bertakwa itu berada dalam surga (taman-taman) dan (di dekat) mata air-mata air (yang mengalir). | إِنَّ الْمُتَّقِينَ فِي جَنَّاتٍ وَعُيُونٍ | 45
(Dikatakan kepada mereka): "Masuklah ke dalamnya dengan sejahtera lagi aman". | ادْخُلُوهَا بِسَلامٍ آمِنِينَ | 46
Dan Kami lenyapkan segala rasa dendam yang berada dalam hati mereka, sedang mereka merasa bersaudara duduk berhadap-hadapan di atas dipan-dipan. | وَنَزَعْنَا مَا فِي صُدُورِهِمْ مِنْ غِلٍّ إِخْوَانًا عَلَى سُرُرٍ مُتَقَابِلِينَ | 47
Mereka tidak merasa lelah di dalamnya dan mereka sekali-kali tidak akan dikeluarkan daripadanya. | لا يَمَسُّهُمْ فِيهَا نَصَبٌ وَمَا هُمْ مِنْهَا بِمُخْرَجِينَ | 48
Kabarkanlah kepada hamba-hamba-Ku, bahwa sesungguhnya Aku-lah Yang Maha Pengampun lagi Maha Penyayang, | نَبِّئْ عِبَادِي أَنِّي أَنَا الْغَفُورُ الرَّحِيمُ | 49
dan bahwa sesungguhnya azab-Ku adalah azab yang sangat pedih. | وَأَنَّ عَذَابِي هُوَ الْعَذَابُ الألِيمُ | 50
Dan kabarkanlah kepada mereka tentang tamu-tamu Ibrahim. | وَنَبِّئْهُمْ عَنْ ضَيْفِ إِبْرَاهِيمَ | 51
Ketika mereka masuk ke tempatnya, lalu mereka mengucapkan: "Salaam". Berkata Ibrahim: "Sesungguhnya kami merasa takut kepadamu". | إِذْ دَخَلُوا عَلَيْهِ فَقَالُوا سَلامًا قَالَ إِنَّا مِنْكُمْ وَجِلُونَ | 52
Mereka berkata: "Janganlah kamu merasa takut, sesungguhnya kami memberi kabar gembira kepadamu dengan (kelahiran seorang) anak laki-laki (yang akan menjadi) orang yang alim". | قَالُوا لا تَوْجَلْ إِنَّا نُبَشِّرُكَ بِغُلامٍ عَلِيمٍ | 53
Berkata Ibrahim: "Apakah kamu memberi kabar gembira kepadaku padahal usiaku telah lanjut, maka dengan cara bagaimanakah (terlaksananya) berita gembira yang kamu kabarkan ini?" | قَالَ أَبَشَّرْتُمُونِي عَلَى أَنْ مَسَّنِيَ الْكِبَرُ فَبِمَ تُبَشِّرُونَ | 54
Mereka menjawab: "Kami menyampaikan kabar gembira kepadamu dengan benar, maka janganlah kamu termasuk orang-orang yang berputus asa". | قَالُوا بَشَّرْنَاكَ بِالْحَقِّ فَلا تَكُنْ مِنَ الْقَانِطِينَ | 55
Ibrahim berkata: "Tidak ada orang yang berputus asa dari rahmat Tuhannya, kecuali orang-orang yang sesat". | قَالَ وَمَنْ يَقْنَطُ مِنْ رَحْمَةِ رَبِّهِ إِلا الضَّالُّونَ | 56
Berkata (pula) Ibrahim: "Apakah urusanmu yang penting (selain itu), hai para utusan?" | قَالَ فَمَا خَطْبُكُمْ أَيُّهَا الْمُرْسَلُونَ | 57
Mereka menjawab: "Kami sesungguhnya diutus kepada kaum yang berdosa, | قَالُوا إِنَّا أُرْسِلْنَا إِلَى قَوْمٍ مُجْرِمِينَ | 58
kecuali Lut beserta pengikut-pengikutnya. Sesungguhnya Kami akan menyelamatkan mereka semuanya, | إِلا آلَ لُوطٍ إِنَّا لَمُنَجُّوهُمْ أَجْمَعِينَ | 59
kecuali istrinya, Kami telah menentukan, bahwa sesungguhnya ia itu termasuk orang-orang yang tertinggal (bersama-sama dengan orang kafir lainnya)". | إِلا امْرَأَتَهُ قَدَّرْنَا إِنَّهَا لَمِنَ الْغَابِرِينَ | 60
Maka tatkala para utusan itu datang kepada kaum Lut, beserta pengikut-pengikutnya. | فَلَمَّا جَاءَ آلَ لُوطٍ الْمُرْسَلُونَ | 61
ia berkata: "Sesungguhnya kamu adalah orang-orang yang tidak dikenal". | قَالَ إِنَّكُمْ قَوْمٌ مُنْكَرُونَ | 62
Para utusan menjawab: "Sebenarnya kami ini datang kepadamu dengan membawa azab yang selalu mereka dustakan. | قَالُوا بَلْ جِئْنَاكَ بِمَا كَانُوا فِيهِ يَمْتَرُونَ | 63
Dan kami datang kepadamu membawa kebenaran dan sesungguhnya kami betul-betul orang-orang benar. | وَأَتَيْنَاكَ بِالْحَقِّ وَإِنَّا لَصَادِقُونَ | 64
Maka pergilah kamu di akhir malam dengan membawa keluargamu, dan ikutilah mereka dari belakang dan janganlah seorang pun di antara kamu menoleh ke belakang dan teruskanlah perjalanan ke tempat yang diperintahkan kepadamu". | فَأَسْرِ بِأَهْلِكَ بِقِطْعٍ مِنَ اللَّيْلِ وَاتَّبِعْ أَدْبَارَهُمْ وَلا يَلْتَفِتْ مِنْكُمْ أَحَدٌ وَامْضُوا حَيْثُ تُؤْمَرُونَ | 65
Dan telah Kami wahyukan kepadanya (Lut) perkara itu, yaitu bahwa mereka akan ditumpas habis di waktu subuh. | وَقَضَيْنَا إِلَيْهِ ذَلِكَ الأمْرَ أَنَّ دَابِرَ هَؤُلاءِ مَقْطُوعٌ مُصْبِحِينَ | 66
Dan datanglah penduduk kota itu (ke rumah Lut) dengan gembira (karena) kedatangan tamu-tamu itu. | وَجَاءَ أَهْلُ الْمَدِينَةِ يَسْتَبْشِرُونَ | 67
Lut berkata: "Sesungguhnya mereka adalah tamuku; maka janganlah kamu memberi malu (kepadaku), | قَالَ إِنَّ هَؤُلاءِ ضَيْفِي فَلا تَفْضَحُونِ | 68
dan bertakwalah kepada Allah dan janganlah kamu membuat aku terhina". | وَاتَّقُوا اللَّهَ وَلا تُخْزُونِ | 69
Mereka berkata: "Dan bukankah kami telah melarangmu dari (melindungi) manusia?" | قَالُوا أَوَلَمْ نَنْهَكَ عَنِ الْعَالَمِينَ | 70
Lut berkata: "Inilah putri-putri (negeri) ku (kawinlah dengan mereka), jika kamu hendak berbuat (secara yang halal)". | قَالَ هَؤُلاءِ بَنَاتِي إِنْ كُنْتُمْ فَاعِلِينَ | 71
(Allah berfirman): "Demi umurmu (Muhammad), sesungguhnya mereka terombang-ambing di dalam kemabukan (kesesatan)". | لَعَمْرُكَ إِنَّهُمْ لَفِي سَكْرَتِهِمْ يَعْمَهُونَ | 72
Maka mereka dibinasakan oleh suara keras yang mengguntur, ketika matahari akan terbit. | فَأَخَذَتْهُمُ الصَّيْحَةُ مُشْرِقِينَ | 73
Maka Kami jadikan bahagian atas kota itu terbalik ke bawah dan Kami hujani mereka dengan batu dari tanah yang keras. | فَجَعَلْنَا عَالِيَهَا سَافِلَهَا وَأَمْطَرْنَا عَلَيْهِمْ حِجَارَةً مِنْ سِجِّيلٍ | 74
Sesungguhnya pada yang demikian itu benar-benar terdapat tanda-tanda (kekuasaan Kami) bagi orang-orang yang memperhatikan tanda-tanda. | إِنَّ فِي ذَلِكَ لآيَاتٍ لِلْمُتَوَسِّمِينَ | 75
Dan sesungguhnya kota itu benar-benar terletak di jalan yang masih tetap (dilalui manusia). | وَإِنَّهَا لَبِسَبِيلٍ مُقِيمٍ | 76
Sesungguhnya pada yang demikian itu benar-benar terdapat tanda-tanda (kekuasaan Allah) bagi orang-orang yang beriman. | إِنَّ فِي ذَلِكَ لآيَةً لِلْمُؤْمِنِينَ | 77
Dan sesungguhnya adalah penduduk Aikah itu benar-benar kaum yang lalim, | وَإِنْ كَانَ أَصْحَابُ الأيْكَةِ لَظَالِمِينَ | 78
maka Kami membinasakan mereka. Dan sesungguhnya kedua kota itu benar-benar terletak di jalan umum yang terang. | فَانْتَقَمْنَا مِنْهُمْ وَإِنَّهُمَا لَبِإِمَامٍ مُبِينٍ | 79
Dan sesungguhnya penduduk-penduduk kota Al Hijr telah mendustakan rasul-rasul, | وَلَقَدْ كَذَّبَ أَصْحَابُ الْحِجْرِ الْمُرْسَلِينَ | 80
dan Kami telah mendatangkan kepada mereka tanda-tanda (kekuasaan) Kami, tetapi mereka selalu berpaling daripadanya, | وَآتَيْنَاهُمْ آيَاتِنَا فَكَانُوا عَنْهَا مُعْرِضِينَ | 81
dan mereka memahat rumah-rumah dari gunung-gunung batu (yang didiami) dengan aman. | وَكَانُوا يَنْحِتُونَ مِنَ الْجِبَالِ بُيُوتًا آمِنِينَ | 82
Maka mereka dibinasakan oleh suara keras yang mengguntur di waktu pagi, | فَأَخَذَتْهُمُ الصَّيْحَةُ مُصْبِحِينَ | 83
maka tak dapat menolong mereka, apa yang telah mereka usahakan. | فَمَا أَغْنَى عَنْهُمْ مَا كَانُوا يَكْسِبُونَ | 84
Dan tidaklah Kami ciptakan langit dan bumi dan apa yang ada di antara keduanya, melainkan dengan benar. Dan sesungguhnya saat (kiamat) itu pasti akan datang, maka maafkanlah (mereka) dengan cara yang baik. | وَمَا خَلَقْنَا السَّمَاوَاتِ وَالأرْضَ وَمَا بَيْنَهُمَا إِلا بِالْحَقِّ وَإِنَّ السَّاعَةَ لآتِيَةٌ فَاصْفَحِ الصَّفْحَ الْجَمِيلَ | 85
Sesungguhnya Tuhanmu, Dia-lah Yang Maha Pencipta lagi Maha Mengetahui. | إِنَّ رَبَّكَ هُوَ الْخَلاَّقُ الْعَلِيمُ | 86
Dan sesungguhnya Kami telah berikan kepadamu tujuh ayat yang dibaca berulang-ulang dan Al Qur'an yang agung. | وَلَقَدْ آتَيْنَاكَ سَبْعًا مِنَ الْمَثَانِي وَالْقُرْآنَ الْعَظِيمَ | 87
Janganlah sekali-kali kamu menujukan pandanganmu kepada kenikmatan hidup yang telah Kami berikan kepada beberapa golongan di antara mereka (orang-orang kafir itu), dan janganlah kamu bersedih hati terhadap mereka dan berendah dirilah kamu terhadap orang-orang yang beriman. | لا تَمُدَّنَّ عَيْنَيْكَ إِلَى مَا مَتَّعْنَا بِهِ أَزْوَاجًا مِنْهُمْ وَلا تَحْزَنْ عَلَيْهِمْ وَاخْفِضْ جَنَاحَكَ لِلْمُؤْمِنِينَ | 88
Dan katakanlah: "Sesungguhnya aku adalah pemberi peringatan yang menjelaskan". | وَقُلْ إِنِّي أَنَا النَّذِيرُ الْمُبِينُ | 89
Sebagaimana (Kami telah memberi peringatan), Kami telah menurunkan (azab) kepada orang-orang yang membagi-bagi (Kitab Allah), | كَمَا أَنْزَلْنَا عَلَى الْمُقْتَسِمِينَ | 90
(yaitu) orang-orang yang telah menjadikan Al Qur'an itu terbagi-bagi. | الَّذِينَ جَعَلُوا الْقُرْآنَ عِضِينَ | 91
Maka demi Tuhanmu, Kami pasti akan menanyai mereka semua, | فَوَرَبِّكَ لَنَسْأَلَنَّهُمْ أَجْمَعِينَ | 92
tentang apa yang telah mereka kerjakan dahulu. | عَمَّا كَانُوا يَعْمَلُونَ | 93
Maka sampaikanlah olehmu secara terang-terangan segala apa yang diperintahkan (kepadamu) dan berpalinglah dari orang-orang yang musyrik. | فَاصْدَعْ بِمَا تُؤْمَرُ وَأَعْرِضْ عَنِ الْمُشْرِكِينَ | 94
Sesungguhnya Kami memelihara kamu daripada (kejahatan) orang-orang yang memperolok-olokkan (kamu), | إِنَّا كَفَيْنَاكَ الْمُسْتَهْزِئِينَ | 95
(yaitu orang-orang yang menganggap adanya tuhan yang lain di samping Allah; maka mereka kelak akan mengetahui (akibat-akibatnya). | الَّذِينَ يَجْعَلُونَ مَعَ اللَّهِ إِلَهًا آخَرَ فَسَوْفَ يَعْلَمُونَ | 96
Dan Kami sungguh-sungguh mengetahui, bahwa dadamu menjadi sempit disebabkan apa yang mereka ucapkan, | وَلَقَدْ نَعْلَمُ أَنَّكَ يَضِيقُ صَدْرُكَ بِمَا يَقُولُونَ | 97
maka bertasbihlah dengan memuji Tuhanmu dan jadilah kamu di antara orang-orang yang bersujud (salat), | فَسَبِّحْ بِحَمْدِ رَبِّكَ وَكُنْ مِنَ السَّاجِدِينَ | 98
dan sembahlah Tuhanmu sampai datang kepadamu yang diyakini (ajal). | وَاعْبُدْ رَبَّكَ حَتَّى يَأْتِيَكَ الْيَقِينُ | 99


SURAT 16. AN NAHL

Terjemahan | Text Qur'an | Ayat
Telah pasti datangnya ketetapan Allah maka janganlah kamu meminta agar disegerakan (datang) nya. Maha Suci Allah dan Maha Tinggi dari apa yang mereka persekutukan. | أَتَى أَمْرُ اللَّهِ فَلا تَسْتَعْجِلُوهُ سُبْحَانَهُ وَتَعَالَى عَمَّا يُشْرِكُونَ | 1
Dia menurunkan para malaikat dengan (membawa) wahyu dengan perintah-Nya kepada siapa yang Dia kehendaki di antara hamba-hamba-Nya, yaitu: "Peringatkanlah olehmu sekalian, bahwasanya tidak ada Tuhan (yang hak) melainkan Aku, maka hendaklah kamu bertakwa kepada-Ku". | يُنَزِّلُ الْمَلائِكَةَ بِالرُّوحِ مِنْ أَمْرِهِ عَلَى مَنْ يَشَاءُ مِنْ عِبَادِهِ أَنْ أَنْذِرُوا أَنَّهُ لا إِلَهَ إِلا أَنَا فَاتَّقُونِ | 2
Dia menciptakan langit dan bumi dengan hak. Maha Tinggi Allah daripada apa yang mereka persekutukan. | خَلَقَ السَّمَاوَاتِ وَالأرْضَ بِالْحَقِّ تَعَالَى عَمَّا يُشْرِكُونَ | 3
Dia telah menciptakan manusia dari mani, tiba-tiba ia menjadi pembantah yang nyata. | خَلَقَ الإنْسَانَ مِنْ نُطْفَةٍ فَإِذَا هُوَ خَصِيمٌ مُبِينٌ | 4
Dan Dia telah menciptakan binatang ternak untuk kamu; padanya ada (bulu) yang menghangatkan dan berbagai-bagai manfaat, dan sebagiannya kamu makan. | وَالأنْعَامَ خَلَقَهَا لَكُمْ فِيهَا دِفْءٌ وَمَنَافِعُ وَمِنْهَا تَأْكُلُونَ | 5
Dan kamu memperoleh pandangan yang indah padanya, ketika kamu membawanya kembali ke kandang dan ketika kamu melepaskannya ke tempat penggembalaan. | وَلَكُمْ فِيهَا جَمَالٌ حِينَ تُرِيحُونَ وَحِينَ تَسْرَحُونَ | 6
Dan ia memikul beban-bebanmu ke suatu negeri yang kamu tidak sanggup sampai kepadanya, melainkan dengan kesukaran-kesukaran (yang memayahkan) diri. Sesungguhnya Tuhanmu benar-benar Maha Pengasih lagi Maha Penyayang, | وَتَحْمِلُ أَثْقَالَكُمْ إِلَى بَلَدٍ لَمْ تَكُونُوا بَالِغِيهِ إِلا بِشِقِّ الأنْفُسِ إِنَّ رَبَّكُمْ لَرَءُوفٌ رَحِيمٌ | 7
dan (Dia telah menciptakan) kuda, bagal, dan keledai, agar kamu menungganginya dan (menjadikannya) perhiasan. Dan Allah menciptakan apa yang kamu tidak mengetahuinya. | وَالْخَيْلَ وَالْبِغَالَ وَالْحَمِيرَ لِتَرْكَبُوهَا وَزِينَةً وَيَخْلُقُ مَا لا تَعْلَمُونَ | 8
Dan hak bagi Allah (menerangkan) jalan yang lurus, dan di antara jalan-jalan ada yang bengkok. Dan jikalau Dia menghendaki, tentulah Dia memimpin kamu semuanya (kepada jalan yang benar). | وَعَلَى اللَّهِ قَصْدُ السَّبِيلِ وَمِنْهَا جَائِرٌ وَلَوْ شَاءَ لَهَدَاكُمْ أَجْمَعِينَ | 9
Dia-lah, Yang telah menurunkan air hujan dari langit untuk kamu, sebagiannya menjadi minuman dan sebagiannya (menyuburkan) tumbuh-tumbuhan, yang pada (tempat tumbuhnya) kamu menggembalakan ternakmu. | هُوَ الَّذِي أَنْزَلَ مِنَ السَّمَاءِ مَاءً لَكُمْ مِنْهُ شَرَابٌ وَمِنْهُ شَجَرٌ فِيهِ تُسِيمُونَ | 10
Dia menumbuhkan bagi kamu dengan air hujan itu tanam-tanaman; zaitun, kurma, anggur dan segala macam buah-buahan. Sesungguhnya pada yang demikian itu benar-benar ada tanda (kekuasaan Allah) bagi kaum yang memikirkan. | يُنْبِتُ لَكُمْ بِهِ الزَّرْعَ وَالزَّيْتُونَ وَالنَّخِيلَ وَالأعْنَابَ وَمِنْ كُلِّ الثَّمَرَاتِ إِنَّ فِي ذَلِكَ لآيَةً لِقَوْمٍ يَتَفَكَّرُونَ | 11
Dan Dia menundukkan malam dan siang, matahari dan bulan untukmu. Dan bintang-bintang itu ditundukkan (untukmu) dengan perintah-Nya. Sesungguhnya pada yang demikian itu benar-benar ada tanda-tanda (kekuasaan Allah) bagi kaum yang memahami (nya), | وَسَخَّرَ لَكُمُ اللَّيْلَ وَالنَّهَارَ وَالشَّمْسَ وَالْقَمَرَ وَالنُّجُومُ مُسَخَّرَاتٌ بِأَمْرِهِ إِنَّ فِي ذَلِكَ لآيَاتٍ لِقَوْمٍ يَعْقِلُونَ | 12
dan Dia (menundukkan pula) apa yang Dia ciptakan untuk kamu di bumi ini dengan berlain-lainan macamnya. Sesungguhnya pada yang demikian itu benar-benar terdapat tanda (kekuasaan Allah) bagi kaum yang mengambil pelajaran. | وَمَا ذَرَأَ لَكُمْ فِي الأرْضِ مُخْتَلِفًا أَلْوَانُهُ إِنَّ فِي ذَلِكَ لآيَةً لِقَوْمٍ يَذَّكَّرُونَ | 13
Dan Dia-lah, Allah yang menundukkan lautan (untukmu) agar kamu dapat memakan daripadanya daging yang segar (ikan), dan kamu mengeluarkan dari lautan itu perhiasan yang kamu pakai; dan kamu melihat bahtera berlayar padanya, dan supaya kamu mencari (keuntungan) dari karunia-Nya, dan supaya kamu bersyukur. | وَهُوَ الَّذِي سَخَّرَ الْبَحْرَ لِتَأْكُلُوا مِنْهُ لَحْمًا طَرِيًّا وَتَسْتَخْرِجُوا مِنْهُ حِلْيَةً تَلْبَسُونَهَا وَتَرَى الْفُلْكَ مَوَاخِرَ فِيهِ وَلِتَبْتَغُوا مِنْ فَضْلِهِ وَلَعَلَّكُمْ تَشْكُرُونَ | 14
Dan Dia menancapkan gunung-gunung di bumi supaya bumi itu tidak guncang bersama kamu, (dan Dia menciptakan) sungai-sungai dan jalan-jalan agar kamu mendapat petunjuk, | وَأَلْقَى فِي الأرْضِ رَوَاسِيَ أَنْ تَمِيدَ بِكُمْ وَأَنْهَارًا وَسُبُلا لَعَلَّكُمْ تَهْتَدُونَ | 15
dan (Dia ciptakan) tanda-tanda (penunjuk jalan). Dan dengan bintang-bintang itulah mereka mendapat petunjuk. | وَعَلامَاتٍ وَبِالنَّجْمِ هُمْ يَهْتَدُونَ | 16
Maka apakah (Allah) yang menciptakan itu sama dengan yang tidak dapat menciptakan (apa-apa)? Maka mengapa kamu tidak mengambil pelajaran. | أَفَمَنْ يَخْلُقُ كَمَنْ لا يَخْلُقُ أَفَلا تَذَكَّرُونَ | 17
Dan jika kamu menghitung-hitung nikmat Allah, niscaya kamu tak dapat menentukan jumlahnya. Sesungguhnya Allah benar-benar Maha Pengampun lagi Maha Penyayang. | وَإِنْ تَعُدُّوا نِعْمَةَ اللَّهِ لا تُحْصُوهَا إِنَّ اللَّهَ لَغَفُورٌ رَحِيمٌ | 18
Dan Allah mengetahui apa yang kamu rahasiakan dan apa yang kamu lahirkan. | وَاللَّهُ يَعْلَمُ مَا تُسِرُّونَ وَمَا تُعْلِنُونَ | 19
Dan berhala-berhala yang mereka seru selain Allah, tidak dapat membuat sesuatu apapun, sedang berhala-berhala itu (sendiri) dibuat orang. | وَالَّذِينَ يَدْعُونَ مِنْ دُونِ اللَّهِ لا يَخْلُقُونَ شَيْئًا وَهُمْ يُخْلَقُونَ | 20
(Berhala-berhala itu) benda mati tidak hidup, dan berhala-berhala itu tidak mengetahui bilakah penyembah-penyembahnya akan dibangkitkan. | أَمْوَاتٌ غَيْرُ أَحْيَاءٍ وَمَا يَشْعُرُونَ أَيَّانَ يُبْعَثُونَ | 21
Tuhan kamu adalah Tuhan Yang Maha Esa. Maka orang-orang yang tidak beriman kepada akhirat, hati mereka mengingkari (keesaan Allah), sedangkan mereka sendiri adalah orang-orang yang sombong. | إِلَهُكُمْ إِلَهٌ وَاحِدٌ فَالَّذِينَ لا يُؤْمِنُونَ بِالآخِرَةِ قُلُوبُهُمْ مُنْكِرَةٌ وَهُمْ مُسْتَكْبِرُونَ | 22
Tidak diragukan lagi bahwa sesungguhnya Allah mengetahui apa yang mereka rahasiakan dan apa yang mereka lahirkan. Sesungguhnya Allah tidak menyukai orang-orang yang sombong. | لا جَرَمَ أَنَّ اللَّهَ يَعْلَمُ مَا يُسِرُّونَ وَمَا يُعْلِنُونَ إِنَّهُ لا يُحِبُّ الْمُسْتَكْبِرِينَ | 23
Dan apabila dikatakan kepada mereka: "Apakah yang telah diturunkan Tuhanmu?" Mereka menjawab: "Dongeng-dongengan orang-orang dahulu". | وَإِذَا قِيلَ لَهُمْ مَاذَا أَنْزَلَ رَبُّكُمْ قَالُوا أَسَاطِيرُ الأوَّلِينَ | 24
(ucapan mereka) menyebabkan mereka memikul dosa-dosanya dengan sepenuh-penuhnya pada hari kiamat, dan sebahagian dosa-dosa orang yang mereka sesatkan yang tidak mengetahui sedikit pun (bahwa mereka disesatkan). Ingatlah, amat buruklah dosa yang mereka pikul itu. | لِيَحْمِلُوا أَوْزَارَهُمْ كَامِلَةً يَوْمَ الْقِيَامَةِ وَمِنْ أَوْزَارِ الَّذِينَ يُضِلُّونَهُمْ بِغَيْرِ عِلْمٍ أَلا سَاءَ مَا يَزِرُونَ | 25
Sesungguhnya orang-orang yang sebelum mereka telah mengadakan makar, maka Allah menghancurkan rumah-rumah mereka dari fondasinya, lalu atap (rumah itu) jatuh menimpa mereka dari atas, dan datanglah azab itu kepada mereka dari tempat yang tidak mereka sadari. | قَدْ مَكَرَ الَّذِينَ مِنْ قَبْلِهِمْ فَأَتَى اللَّهُ بُنْيَانَهُمْ مِنَ الْقَوَاعِدِ فَخَرَّ عَلَيْهِمُ السَّقْفُ مِنْ فَوْقِهِمْ وَأَتَاهُمُ الْعَذَابُ مِنْ حَيْثُ لا يَشْعُرُونَ | 26
Kemudian Allah menghinakan mereka di hari kiamat, dan berfirman: "Di manakah sekutu-sekutu-Ku itu (yang karena membelanya) kamu selalu memusuhi mereka (nabi-nabi dan orang-orang mukmin)?" Berkatalah orang-orang yang telah diberi ilmu): "Sesungguhnya kehinaan dan azab hari ini ditimpakan atas orang-orang yang kafir". | ثُمَّ يَوْمَ الْقِيَامَةِ يُخْزِيهِمْ وَيَقُولُ أَيْنَ شُرَكَائِيَ الَّذِينَ كُنْتُمْ تُشَاقُّونَ فِيهِمْ قَالَ الَّذِينَ أُوتُوا الْعِلْمَ إِنَّ الْخِزْيَ الْيَوْمَ وَالسُّوءَ عَلَى الْكَافِرِينَ | 27
(Yaitu) orang-orang yang dimatikan oleh para malaikat dalam keadaan berbuat lalim kepada diri mereka sendiri, lalu mereka menyerah diri (sambil berkata); "Kami sekali-kali tidak mengerjakan sesuatu kejahatan pun". (Malaikat menjawab): "Ada, sesungguhnya Allah Maha Mengetahui apa yang telah kamu kerjakan". | الَّذِينَ تَتَوَفَّاهُمُ الْمَلائِكَةُ ظَالِمِي أَنْفُسِهِمْ فَأَلْقَوُا السَّلَمَ مَا كُنَّا نَعْمَلُ مِنْ سُوءٍ بَلَى إِنَّ اللَّهَ عَلِيمٌ بِمَا كُنْتُمْ تَعْمَلُونَ | 28
Maka masukilah pintu-pintu neraka Jahanam, kamu kekal di dalamnya. Maka amat buruklah tempat orang-orang yang menyombongkan diri itu. | فَادْخُلُوا أَبْوَابَ جَهَنَّمَ خَالِدِينَ فِيهَا فَلَبِئْسَ مَثْوَى الْمُتَكَبِّرِينَ | 29
Dan dikatakan kepada orang-orang yang bertakwa: "Apakah yang telah diturunkan oleh Tuhanmu?" Mereka menjawab: "(Allah telah menurunkan) kebaikan". Orang-orang yang berbuat baik di dunia ini mendapat (pembalasan) yang baik. Dan sesungguhnya kampung akhirat adalah lebih baik dan itulah sebaik-baik tempat bagi orang yang bertakwa, | وَقِيلَ لِلَّذِينَ اتَّقَوْا مَاذَا أَنْزَلَ رَبُّكُمْ قَالُوا خَيْرًا لِلَّذِينَ أَحْسَنُوا فِي هَذِهِ الدُّنْيَا حَسَنَةٌ وَلَدَارُ الآخِرَةِ خَيْرٌ وَلَنِعْمَ دَارُ الْمُتَّقِينَ | 30
(yaitu) surga Adn yang mereka masuk ke dalamnya, mengalir di bawahnya sungai-sungai, di dalam surga itu mereka mendapat segala apa yang mereka kehendaki. Demikianlah Allah memberi balasan kepada orang-orang yang bertakwa. | جَنَّاتُ عَدْنٍ يَدْخُلُونَهَا تَجْرِي مِنْ تَحْتِهَا الأنْهَارُ لَهُمْ فِيهَا مَا يَشَاءُونَ كَذَلِكَ يَجْزِي اللَّهُ الْمُتَّقِينَ | 31
(yaitu) orang-orang yang diwafatkan dalam keadaan baik oleh para malaikat dengan mengatakan (kepada mereka): "Salaamun'alaikum, masuklah kamu ke dalam surga itu disebabkan apa yang telah kamu kerjakan". | الَّذِينَ تَتَوَفَّاهُمُ الْمَلائِكَةُ طَيِّبِينَ يَقُولُونَ سَلامٌ عَلَيْكُمُ ادْخُلُوا الْجَنَّةَ بِمَا كُنْتُمْ تَعْمَلُونَ | 32
Tidak ada yang ditunggu-tunggu orang kafir selain dari datangnya para malaikat kepada mereka atau datangnya perintah Tuhanmu. Demikianlah yang telah diperbuat oleh orang-orang (kafir) sebelum mereka. Dan Allah tidak menganiaya mereka, akan tetapi merekalah yang selalu menganiaya diri mereka sendiri. | هَلْ يَنْظُرُونَ إِلا أَنْ تَأْتِيَهُمُ الْمَلائِكَةُ أَوْ يَأْتِيَ أَمْرُ رَبِّكَ كَذَلِكَ فَعَلَ الَّذِينَ مِنْ قَبْلِهِمْ وَمَا ظَلَمَهُمُ اللَّهُ وَلَكِنْ كَانُوا أَنْفُسَهُمْ يَظْلِمُونَ | 33
Maka mereka ditimpa oleh (akibat) kejahatan perbuatan mereka dan mereka diliputi oleh azab yang selalu mereka perolok-olokkan. | فَأَصَابَهُمْ سَيِّئَاتُ مَا عَمِلُوا وَحَاقَ بِهِمْ مَا كَانُوا بِهِ يَسْتَهْزِئُونَ | 34
Dan berkatalah orang-orang musyrik: "Jika Allah menghendaki, niscaya kami tidak akan menyembah sesuatu apa pun selain Dia, baik kami maupun bapak-bapak kami, dan tidak pula kami mengharamkan sesuatu pun tanpa (izin) -Nya". Demikianlah yang diperbuat orang-orang sebelum mereka; maka tidak ada kewajiban atas para rasul, selain dari menyampaikan (amanat Allah) dengan terang. | وَقَالَ الَّذِينَ أَشْرَكُوا لَوْ شَاءَ اللَّهُ مَا عَبَدْنَا مِنْ دُونِهِ مِنْ شَيْءٍ نَحْنُ وَلا آبَاؤُنَا وَلا حَرَّمْنَا مِنْ دُونِهِ مِنْ شَيْءٍ كَذَلِكَ فَعَلَ الَّذِينَ مِنْ قَبْلِهِمْ فَهَلْ عَلَى الرُّسُلِ إِلا الْبَلاغُ الْمُبِينُ | 35
Dan sesungguhnya Kami telah mengutus rasul pada tiap-tiap umat (untuk menyerukan): "Sembahlah Allah (saja), dan jauhilah Thaghut itu", maka di antara umat itu ada orang-orang yang diberi petunjuk oleh Allah dan ada pula di antaranya orang-orang yang telah pasti kesesatan baginya. Maka berjalanlah kamu di muka bumi dan perhatikanlah bagaimana kesudahan orang-orang yang mendustakan (rasul-rasul). | وَلَقَدْ بَعَثْنَا فِي كُلِّ أُمَّةٍ رَسُولا أَنِ اعْبُدُوا اللَّهَ وَاجْتَنِبُوا الطَّاغُوتَ فَمِنْهُمْ مَنْ هَدَى اللَّهُ وَمِنْهُمْ مَنْ حَقَّتْ عَلَيْهِ الضَّلالَةُ فَسِيرُوا فِي الأرْضِ فَانْظُرُوا كَيْفَ كَانَ عَاقِبَةُ الْمُكَذِّبِينَ | 36
Jika kamu sangat mengharapkan agar mereka dapat petunjuk, maka sesungguhnya Allah tiada memberi petunjuk kepada orang yang disesatkan-Nya, dan sekali-kali mereka tiada mempunyai penolong. | إِنْ تَحْرِصْ عَلَى هُدَاهُمْ فَإِنَّ اللَّهَ لا يَهْدِي مَنْ يُضِلُّ وَمَا لَهُمْ مِنْ نَاصِرِينَ | 37
Mereka bersumpah dengan nama Allah dengan sumpahnya yang sungguh-sungguh: "Allah tidak akan membangkitkan orang yang mati". (Tidak demikian), bahkan (pasti Allah akan membangkitkannya), sebagai suatu janji yang benar dari Allah, akan tetapi kebanyakan manusia tiada mengetahui. | وَأَقْسَمُوا بِاللَّهِ جَهْدَ أَيْمَانِهِمْ لا يَبْعَثُ اللَّهُ مَنْ يَمُوتُ بَلَى وَعْدًا عَلَيْهِ حَقًّا وَلَكِنَّ أَكْثَرَ النَّاسِ لا يَعْلَمُونَ | 38
agar Allah menjelaskan kepada mereka apa yang mereka perselisihkan itu, dan agar orang-orang kafir itu mengetahui bahwasanya mereka adalah orang-orang yang berdusta. | لِيُبَيِّنَ لَهُمُ الَّذِي يَخْتَلِفُونَ فِيهِ وَلِيَعْلَمَ الَّذِينَ كَفَرُوا أَنَّهُمْ كَانُوا كَاذِبِينَ | 39
Sesungguhnya perkataan Kami terhadap sesuatu apabila Kami menghendakinya, Kami hanya mengatakan kepadanya: "Kun (jadilah)", maka jadilah ia. | إِنَّمَا قَوْلُنَا لِشَيْءٍ إِذَا أَرَدْنَاهُ أَنْ نَقُولَ لَهُ كُنْ فَيَكُونُ | 40
Dan orang-orang yang berhijrah karena Allah sesudah mereka dianiaya, pasti Kami akan memberikan tempat yang bagus kepada mereka di dunia. Dan sesungguhnya pahala di akhirat adalah lebih besar, kalau mereka mengetahui, | وَالَّذِينَ هَاجَرُوا فِي اللَّهِ مِنْ بَعْدِ مَا ظُلِمُوا لَنُبَوِّئَنَّهُمْ فِي الدُّنْيَا حَسَنَةً وَلأجْرُ الآخِرَةِ أَكْبَرُ لَوْ كَانُوا يَعْلَمُونَ | 41
(yaitu) orang-orang yang sabar dan hanya kepada Tuhan saja mereka bertawakal. | الَّذِينَ صَبَرُوا وَعَلَى رَبِّهِمْ يَتَوَكَّلُونَ | 42
Dan Kami tidak mengutus sebelum kamu, kecuali orang-orang lelaki yang Kami beri wahyu kepada mereka; maka bertanyalah kepada orang yang mempunyai pengetahuan jika kamu tidak mengetahui, | وَمَا أَرْسَلْنَا مِنْ قَبْلِكَ إِلا رِجَالا نُوحِي إِلَيْهِمْ فَاسْأَلُوا أَهْلَ الذِّكْرِ إِنْ كُنْتُمْ لا تَعْلَمُونَ | 43
keterangan-keterangan (mukjizat) dan kitab-kitab. Dan Kami turunkan kepadamu Al Qur'an, agar kamu menerangkan kepada umat manusia apa yang telah diturunkan kepada mereka dan supaya mereka memikirkan, | بِالْبَيِّنَاتِ وَالزُّبُرِ وَأَنْزَلْنَا إِلَيْكَ الذِّكْرَ لِتُبَيِّنَ لِلنَّاسِ مَا نُزِّلَ إِلَيْهِمْ وَلَعَلَّهُمْ يَتَفَكَّرُونَ | 44
maka apakah orang-orang yang membuat makar yang jahat itu, merasa aman (dari bencana) ditenggelamkannya bumi oleh Allah bersama mereka, atau datangnya azab kepada mereka dari tempat yang tidak mereka sadari, | أَفَأَمِنَ الَّذِينَ مَكَرُوا السَّيِّئَاتِ أَنْ يَخْسِفَ اللَّهُ بِهِمُ الأرْضَ أَوْ يَأْتِيَهُمُ الْعَذَابُ مِنْ حَيْثُ لا يَشْعُرُونَ | 45
atau Allah mengazab mereka di waktu mereka dalam perjalanan, maka sekali-kali mereka tidak dapat menolak (azab itu), | أَوْ يَأْخُذَهُمْ فِي تَقَلُّبِهِمْ فَمَا هُمْ بِمُعْجِزِينَ | 46
atau Allah mengazab mereka dengan berangsur-angsur (sampai binasa). Maka sesungguhnya Tuhanmu adalah Maha Pengasih lagi Maha Penyayang. | أَوْ يَأْخُذَهُمْ عَلَى تَخَوُّفٍ فَإِنَّ رَبَّكُمْ لَرَءُوفٌ رَحِيمٌ | 47
Dan apakah mereka tidak memperhatikan segala sesuatu yang telah diciptakan Allah yang bayangannya berbolak-balik ke kanan dan ke kiri dalam keadaan sujud kepada Allah, sedang mereka berendah diri? | أَوَلَمْ يَرَوْا إِلَى مَا خَلَقَ اللَّهُ مِنْ شَيْءٍ يَتَفَيَّأُ ظِلالُهُ عَنِ الْيَمِينِ وَالشَّمَائِلِ سُجَّدًا لِلَّهِ وَهُمْ دَاخِرُونَ | 48
Dan kepada Allah sajalah bersujud segala apa yang berada di langit dan semua makhluk yang melata di bumi dan (juga) para malaikat, sedang mereka (malaikat) tidak menyombongkan diri. | وَلِلَّهِ يَسْجُدُ مَا فِي السَّمَاوَاتِ وَمَا فِي الأرْضِ مِنْ دَابَّةٍ وَالْمَلائِكَةُ وَهُمْ لا يَسْتَكْبِرُونَ | 49
Mereka takut kepada Tuhan mereka yang di atas mereka dan melaksanakan apa yang diperintahkan (kepada mereka). | يَخَافُونَ رَبَّهُمْ مِنْ فَوْقِهِمْ وَيَفْعَلُونَ مَا يُؤْمَرُونَ | 50
Allah berfirman: "Janganlah kamu menyembah dua tuhan; sesungguhnya Dia-lah Tuhan Yang Maha Esa, maka hendaklah kepada-Ku saja kamu takut". | وَقَالَ اللَّهُ لا تَتَّخِذُوا إِلَهَيْنِ اثْنَيْنِ إِنَّمَا هُوَ إِلَهٌ وَاحِدٌ فَإِيَّايَ فَارْهَبُونِ | 51
Dan kepunyaan-Nya-lah segala apa yang ada di langit dan di bumi, dan untuk-Nya-lah ketaatan itu selama-lamanya. Maka mengapa kamu bertakwa kepada selain Allah? | وَلَهُ مَا فِي السَّمَاوَاتِ وَالأرْضِ وَلَهُ الدِّينُ وَاصِبًا أَفَغَيْرَ اللَّهِ تَتَّقُونَ | 52
Dan apa saja nikmat yang ada pada kamu, maka dari Allah-lah (datangnya), dan bila kamu ditimpa oleh kemudaratan, maka hanya kepada-Nya-lah kamu meminta pertolongan. | وَمَا بِكُمْ مِنْ نِعْمَةٍ فَمِنَ اللَّهِ ثُمَّ إِذَا مَسَّكُمُ الضُّرُّ فَإِلَيْهِ تَجْأَرُونَ | 53
Kemudian apabila Dia telah menghilangkan kemudaratan itu daripada kamu, tiba-tiba sebahagian daripada kamu mempersekutukan Tuhannya dengan (yang lain), | ثُمَّ إِذَا كَشَفَ الضُّرَّ عَنْكُمْ إِذَا فَرِيقٌ مِنْكُمْ بِرَبِّهِمْ يُشْرِكُونَ | 54
biarlah mereka mengingkari nikmat yang telah Kami berikan kepada mereka; maka bersenang-senanglah kamu. Kelak kamu akan mengetahui (akibatnya). | لِيَكْفُرُوا بِمَا آتَيْنَاهُمْ فَتَمَتَّعُوا فَسَوْفَ تَعْلَمُونَ | 55
Dan mereka sediakan untuk berhala-berhala yang mereka tiada mengetahui (kekuasaannya), satu bahagian dari rezeki yang telah Kami berikan kepada mereka. Demi Allah, sesungguhnya kamu akan ditanyai tentang apa yang telah kamu ada-adakan. | وَيَجْعَلُونَ لِمَا لا يَعْلَمُونَ نَصِيبًا مِمَّا رَزَقْنَاهُمْ تَاللَّهِ لَتُسْأَلُنَّ عَمَّا كُنْتُمْ تَفْتَرُونَ | 56
Dan mereka menetapkan bagi Allah anak-anak perempuan. Maha Suci Allah, sedang untuk mereka sendiri (mereka tetapkan) apa yang mereka sukai (yaitu anak-anak laki-laki). | وَيَجْعَلُونَ لِلَّهِ الْبَنَاتِ سُبْحَانَهُ وَلَهُمْ مَا يَشْتَهُونَ | 57
Dan apabila seseorang dari mereka diberi kabar dengan (kelahiran) anak perempuan, hitamlah (merah padamlah) mukanya, dan dia sangat marah. | وَإِذَا بُشِّرَ أَحَدُهُمْ بِالأنْثَى ظَلَّ وَجْهُهُ مُسْوَدًّا وَهُوَ كَظِيمٌ | 58
Ia menyembunyikan dirinya dari orang banyak, disebabkan buruknya berita yang disampaikan kepadanya. Apakah dia akan memeliharanya dengan menanggung kehinaan ataukah akan menguburkannya ke dalam tanah (hidup-hidup)? Ketahuilah, alangkah buruknya apa yang mereka tetapkan itu. | يَتَوَارَى مِنَ الْقَوْمِ مِنْ سُوءِ مَا بُشِّرَ بِهِ أَيُمْسِكُهُ عَلَى هُونٍ أَمْ يَدُسُّهُ فِي التُّرَابِ أَلا سَاءَ مَا يَحْكُمُونَ | 59
Orang-orang yang tidak beriman kepada kehidupan akhirat, mempunyai sifat yang buruk; dan Allah mempunyai sifat yang Maha Tinggi; dan Dia-lah Yang Maha Perkasa lagi Maha Bijaksana. | لِلَّذِينَ لا يُؤْمِنُونَ بِالآخِرَةِ مَثَلُ السَّوْءِ وَلِلَّهِ الْمَثَلُ الأعْلَى وَهُوَ الْعَزِيزُ الْحَكِيمُ | 60
Jika Allah menghukum manusia karena kezalimannya, niscaya tidak akan ditinggalkan-Nya di muka bumi sesuatu pun dari makhluk yang melata, tetapi Allah menangguhkan mereka sampai kepada waktu yang ditentukan. Maka apabila telah tiba waktu (yang ditentukan) bagi mereka, tidaklah mereka dapat mengundurkannya barang sesaat pun dan tidak (pula) mendahulukannya. | وَلَوْ يُؤَاخِذُ اللَّهُ النَّاسَ بِظُلْمِهِمْ مَا تَرَكَ عَلَيْهَا مِنْ دَابَّةٍ وَلَكِنْ يُؤَخِّرُهُمْ إِلَى أَجَلٍ مُسَمًّى فَإِذَا جَاءَ أَجَلُهُمْ لا يَسْتَأْخِرُونَ سَاعَةً وَلا يَسْتَقْدِمُونَ | 61
Dan mereka menetapkan bagi Allah apa yang mereka sendiri membencinya, dan lidah mereka mengucapkan kedustaan, yaitu bahwa sesungguhnya merekalah yang akan mendapat kebaikan. Tiadalah diragukan bahwa nerakalah bagi mereka, dan sesungguhnya mereka segera dimasukkan (ke dalamnya). | وَيَجْعَلُونَ لِلَّهِ مَا يَكْرَهُونَ وَتَصِفُ أَلْسِنَتُهُمُ الْكَذِبَ أَنَّ لَهُمُ الْحُسْنَى لا جَرَمَ أَنَّ لَهُمُ النَّارَ وَأَنَّهُمْ مُفْرَطُونَ | 62
Demi Allah, sesungguhnya Kami telah mengutus rasul-rasul Kami kepada umat-umat sebelum kamu, tetapi setan menjadikan umat-umat itu memandang baik perbuatan mereka (yang buruk), maka setan menjadi pemimpin mereka di hari itu dan bagi mereka azab yang sangat pedih. | تَاللَّهِ لَقَدْ أَرْسَلْنَا إِلَى أُمَمٍ مِنْ قَبْلِكَ فَزَيَّنَ لَهُمُ الشَّيْطَانُ أَعْمَالَهُمْ فَهُوَ وَلِيُّهُمُ الْيَوْمَ وَلَهُمْ عَذَابٌ أَلِيمٌ | 63
Dan Kami tidak menurunkan kepadamu Al Kitab (Al Qur'an) ini, melainkan agar kamu dapat menjelaskan kepada mereka apa yang mereka perselisihkan itu dan menjadi petunjuk dan rahmat bagi kaum yang beriman. | وَمَا أَنْزَلْنَا عَلَيْكَ الْكِتَابَ إِلا لِتُبَيِّنَ لَهُمُ الَّذِي اخْتَلَفُوا فِيهِ وَهُدًى وَرَحْمَةً لِقَوْمٍ يُؤْمِنُونَ | 64
Dan Allah menurunkan dari langit air (hujan) dan dengan air itu dihidupkan-Nya bumi sesudah matinya. Sesungguhnya pada yang demikian itu benar-benar terdapat tanda-tanda (kebesaran Tuhan) bagi orang-orang yang mendengarkan (pelajaran). | وَاللَّهُ أَنْزَلَ مِنَ السَّمَاءِ مَاءً فَأَحْيَا بِهِ الأرْضَ بَعْدَ مَوْتِهَا إِنَّ فِي ذَلِكَ لآيَةً لِقَوْمٍ يَسْمَعُونَ | 65
Dan sesungguhnya pada binatang ternak itu benar-benar terdapat pelajaran bagi kamu. Kami memberimu minum daripada apa yang berada dalam perutnya (berupa) susu yang bersih antara tahi dan darah, yang mudah ditelan bagi orang-orang yang meminumnya. | وَإِنَّ لَكُمْ فِي الأنْعَامِ لَعِبْرَةً نُسْقِيكُمْ مِمَّا فِي بُطُونِهِ مِنْ بَيْنِ فَرْثٍ وَدَمٍ لَبَنًا خَالِصًا سَائِغًا لِلشَّارِبِينَ | 66
Dan dari buah kurma dan anggur, kamu buat minuman yang memabukkan dan rezeki yang baik. Sesungguhnya pada yang demikian itu benar-benar terdapat tanda (kebesaran Allah) bagi orang yang memikirkan. | وَمِنْ ثَمَرَاتِ النَّخِيلِ وَالأعْنَابِ تَتَّخِذُونَ مِنْهُ سَكَرًا وَرِزْقًا حَسَنًا إِنَّ فِي ذَلِكَ لآيَةً لِقَوْمٍ يَعْقِلُونَ | 67
Dan Tuhanmu mewahyukan kepada lebah: "Buatlah sarang-sarang di bukit-bukit, di pohon-pohon kayu, dan di tempat-tempat yang dibikin manusia". | وَأَوْحَى رَبُّكَ إِلَى النَّحْلِ أَنِ اتَّخِذِي مِنَ الْجِبَالِ بُيُوتًا وَمِنَ الشَّجَرِ وَمِمَّا يَعْرِشُونَ | 68
kemudian makanlah dari tiap-tiap (macam) buah-buahan dan tempuhlah jalan Tuhanmu yang telah dimudahkan (bagimu). Dari perut lebah itu keluar minuman (madu) yang bermacam-macam warnanya, di dalamnya terdapat obat yang menyembuhkan bagi manusia. Sesungguhnya pada yang demikian itu benar-benar terdapat tanda (kebesaran Tuhan) bagi orang-orang yang memikirkan. | ثُمَّ كُلِي مِنْ كُلِّ الثَّمَرَاتِ فَاسْلُكِي سُبُلَ رَبِّكِ ذُلُلا يَخْرُجُ مِنْ بُطُونِهَا شَرَابٌ مُخْتَلِفٌ أَلْوَانُهُ فِيهِ شِفَاءٌ لِلنَّاسِ إِنَّ فِي ذَلِكَ لآيَةً لِقَوْمٍ يَتَفَكَّرُونَ | 69
Allah menciptakan kamu, kemudian mewafatkan kamu; dan di antara kamu ada yang dikembalikan kepada umur yang paling lemah (pikun), supaya dia tidak mengetahui lagi sesuatu pun yang pernah diketahuinya. Sesungguhnya Allah Maha Mengetahui lagi Maha Kuasa. | وَاللَّهُ خَلَقَكُمْ ثُمَّ يَتَوَفَّاكُمْ وَمِنْكُمْ مَنْ يُرَدُّ إِلَى أَرْذَلِ الْعُمُرِ لِكَيْ لا يَعْلَمَ بَعْدَ عِلْمٍ شَيْئًا إِنَّ اللَّهَ عَلِيمٌ قَدِيرٌ | 70
Dan Allah melebihkan sebahagian kamu dari sebahagian yang lain dalam hal rezeki, tetapi orang-orang yang dilebihkan (rezekinya itu) tidak mau memberikan rezeki mereka kepada budak-budak yang mereka miliki, agar mereka sama (merasakan) rezeki itu. Maka mengapa mereka mengingkari nikmat Allah? | وَاللَّهُ فَضَّلَ بَعْضَكُمْ عَلَى بَعْضٍ فِي الرِّزْقِ فَمَا الَّذِينَ فُضِّلُوا بِرَادِّي رِزْقِهِمْ عَلَى مَا مَلَكَتْ أَيْمَانُهُمْ فَهُمْ فِيهِ سَوَاءٌ أَفَبِنِعْمَةِ اللَّهِ يَجْحَدُونَ | 71
Allah menjadikan bagi kamu istri-istri dari jenis kamu sendiri dan menjadikan bagimu dari istri-istri kamu itu, anak anak dan cucu-cucu, dan memberimu rezeki dari yang baik-baik. Maka mengapakah mereka beriman kepada yang batil dan mengingkari nikmat Allah?" | وَاللَّهُ جَعَلَ لَكُمْ مِنْ أَنْفُسِكُمْ أَزْوَاجًا وَجَعَلَ لَكُمْ مِنْ أَزْوَاجِكُمْ بَنِينَ وَحَفَدَةً وَرَزَقَكُمْ مِنَ الطَّيِّبَاتِ أَفَبِالْبَاطِلِ يُؤْمِنُونَ وَبِنِعْمَةِ اللَّهِ هُمْ يَكْفُرُونَ | 72
Dan mereka menyembah selain Allah, sesuatu yang tidak dapat memberikan rezeki kepada mereka sedikit pun dari langit dan bumi, dan tidak berkuasa (sedikit jua pun). | وَيَعْبُدُونَ مِنْ دُونِ اللَّهِ مَا لا يَمْلِكُ لَهُمْ رِزْقًا مِنَ السَّمَاوَاتِ وَالأرْضِ شَيْئًا وَلا يَسْتَطِيعُونَ | 73
Maka janganlah kamu mengadakan sekutu-sekutu bagi Allah. Sesungguhnya Allah mengetahui, sedang kamu tidak mengetahui. | فَلا تَضْرِبُوا لِلَّهِ الأمْثَالَ إِنَّ اللَّهَ يَعْلَمُ وَأَنْتُمْ لا تَعْلَمُونَ | 74
Allah membuat perumpamaan dengan seorang hamba sahaya yang dimiliki yang tidak dapat bertindak terhadap sesuatu pun dan seorang yang Kami beri rezeki yang baik dari Kami, lalu dia menafkahkan sebagian dari rezeki itu secara sembunyi dan secara terang-terangan, adakah mereka itu sama? Segala puji hanya bagi Allah, tetapi kebanyakan mereka tiada mengetahui. | ضَرَبَ اللَّهُ مَثَلا عَبْدًا مَمْلُوكًا لا يَقْدِرُ عَلَى شَيْءٍ وَمَنْ رَزَقْنَاهُ مِنَّا رِزْقًا حَسَنًا فَهُوَ يُنْفِقُ مِنْهُ سِرًّا وَجَهْرًا هَلْ يَسْتَوُونَ الْحَمْدُ لِلَّهِ بَلْ أَكْثَرُهُمْ لا يَعْلَمُونَ | 75
Dan Allah membuat (pula) perumpamaan: dua orang lelaki yang seorang bisu, tidak dapat berbuat sesuatu pun dan dia menjadi beban atas penanggungnya, ke mana saja dia disuruh oleh penanggungnya itu, dia tidak dapat mendatangkan suatu kebajikan pun. Samakah orang itu dengan orang yang menyuruh berbuat keadilan, dan dia berada pula di atas jalan yang lurus? | وَضَرَبَ اللَّهُ مَثَلا رَجُلَيْنِ أَحَدُهُمَا أَبْكَمُ لا يَقْدِرُ عَلَى شَيْءٍ وَهُوَ كَلٌّ عَلَى مَوْلاهُ أَيْنَمَا يُوَجِّهْهُ لا يَأْتِ بِخَيْرٍ هَلْ يَسْتَوِي هُوَ وَمَنْ يَأْمُرُ بِالْعَدْلِ وَهُوَ عَلَى صِرَاطٍ مُسْتَقِيمٍ | 76
Dan kepunyaan Allah-lah segala apa yang tersembunyi di langit dan di bumi. Tidak adalah kejadian kiamat itu, melainkan seperti sekejap mata atau lebih cepat (lagi). Sesungguhnya Allah Maha Kuasa atas segala sesuatu. | وَلِلَّهِ غَيْبُ السَّمَاوَاتِ وَالأرْضِ وَمَا أَمْرُ السَّاعَةِ إِلا كَلَمْحِ الْبَصَرِ أَوْ هُوَ أَقْرَبُ إِنَّ اللَّهَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ | 77
Dan Allah mengeluarkan kamu dari perut ibumu dalam keadaan tidak mengetahui sesuatu pun, dan Dia memberi kamu pendengaran, penglihatan dan hati, agar kamu bersyukur. | وَاللَّهُ أَخْرَجَكُمْ مِنْ بُطُونِ أُمَّهَاتِكُمْ لا تَعْلَمُونَ شَيْئًا وَجَعَلَ لَكُمُ السَّمْعَ وَالأبْصَارَ وَالأفْئِدَةَ لَعَلَّكُمْ تَشْكُرُونَ | 78
Tidakkah mereka memperhatikan burung-burung yang dimudahkan terbang di angkasa bebas. Tidak ada yang menahannya selain daripada Allah. Sesungguhnya pada yang demikian itu benar-benar terdapat tanda-tanda (kebesaran Tuhan) bagi orang-orang yang beriman. | أَلَمْ يَرَوْا إِلَى الطَّيْرِ مُسَخَّرَاتٍ فِي جَوِّ السَّمَاءِ مَا يُمْسِكُهُنَّ إِلا اللَّهُ إِنَّ فِي ذَلِكَ لآيَاتٍ لِقَوْمٍ يُؤْمِنُونَ | 79
Dan Allah menjadikan bagimu rumah-rumahmu sebagai tempat tinggal dan Dia menjadikan bagi kamu rumah-rumah (kemah-kemah) dari kulit binatang ternak yang kamu merasa ringan (membawa) nya di waktu kamu berjalan dan waktu kamu bermukim dan (dijadikan-Nya pula) dari bulu domba, bulu unta dan bulu kambing, alat-alat rumah tangga dan perhiasan (yang kamu pakai) sampai waktu (tertentu). | وَاللَّهُ جَعَلَ لَكُمْ مِنْ بُيُوتِكُمْ سَكَنًا وَجَعَلَ لَكُمْ مِنْ جُلُودِ الأنْعَامِ بُيُوتًا تَسْتَخِفُّونَهَا يَوْمَ ظَعْنِكُمْ وَيَوْمَ إِقَامَتِكُمْ وَمِنْ أَصْوَافِهَا وَأَوْبَارِهَا وَأَشْعَارِهَا أَثَاثًا وَمَتَاعًا إِلَى حِينٍ | 80
Dan Allah menjadikan bagimu tempat bernaung dari apa yang telah Dia ciptakan, dan Dia jadikan bagimu tempat-tempat tinggal di gunung-gunung, dan Dia jadikan bagimu pakaian yang memeliharamu dari panas dan pakaian (baju besi) yang memelihara kamu dalam peperangan. Demikianlah Allah menyempurnakan nikmat-Nya atasmu agar kamu berserah diri (kepada-Nya). | وَاللَّهُ جَعَلَ لَكُمْ مِمَّا خَلَقَ ظِلالا وَجَعَلَ لَكُمْ مِنَ الْجِبَالِ أَكْنَانًا وَجَعَلَ لَكُمْ سَرَابِيلَ تَقِيكُمُ الْحَرَّ وَسَرَابِيلَ تَقِيكُمْ بَأْسَكُمْ كَذَلِكَ يُتِمُّ نِعْمَتَهُ عَلَيْكُمْ لَعَلَّكُمْ تُسْلِمُونَ | 81
Jika mereka tetap berpaling, maka sesungguhnya kewajiban yang dibebankan atasmu (Muhammad) hanyalah menyampaikan (amanat Allah) dengan terang. | فَإِنْ تَوَلَّوْا فَإِنَّمَا عَلَيْكَ الْبَلاغُ الْمُبِينُ | 82
Mereka mengetahui nikmat Allah, kemudian mereka mengingkarinya dan kebanyakan mereka adalah orang-orang yang kafir. | يَعْرِفُونَ نِعْمَةَ اللَّهِ ثُمَّ يُنْكِرُونَهَا وَأَكْثَرُهُمُ الْكَافِرُونَ | 83
Dan (ingatlah) akan hari (ketika) Kami bangkitkan dari tiap-tiap umat seorang saksi (rasul), kemudian tidak diizinkan kepada orang-orang yang kafir (untuk membela diri) dan tidak (pula) mereka dibolehkan meminta maaf. | وَيَوْمَ نَبْعَثُ مِنْ كُلِّ أُمَّةٍ شَهِيدًا ثُمَّ لا يُؤْذَنُ لِلَّذِينَ كَفَرُوا وَلا هُمْ يُسْتَعْتَبُونَ | 84
Dan apabila orang-orang lalim telah menyaksikan azab, maka tidaklah diringankan azab bagi mereka dan tidak pula mereka diberi tangguh. | وَإِذَا رَأَى الَّذِينَ ظَلَمُوا الْعَذَابَ فَلا يُخَفَّفُ عَنْهُمْ وَلا هُمْ يُنْظَرُونَ | 85
Dan apabila orang-orang yang mempersekutukan (Allah) melihat sekutu-sekutu mereka, mereka berkata: "Ya Tuhan kami mereka inilah sekutu-sekutu kami yang dahulu kami sembah selain dari Engkau". Lalu sekutu-sekutu mereka mengatakan kepada mereka: "Sesungguhnya kamu benar-benar orang-orang yang dusta". | وَإِذَا رَأَى الَّذِينَ أَشْرَكُوا شُرَكَاءَهُمْ قَالُوا رَبَّنَا هَؤُلاءِ شُرَكَاؤُنَا الَّذِينَ كُنَّا نَدْعُوا مِنْ دُونِكَ فَأَلْقَوْا إِلَيْهِمُ الْقَوْلَ إِنَّكُمْ لَكَاذِبُونَ | 86
Dan mereka menyatakan ketundukannya kepada Allah pada hari itu dan hilanglah dari mereka apa yang selalu mereka ada-adakan. | وَأَلْقَوْا إِلَى اللَّهِ يَوْمَئِذٍ السَّلَمَ وَضَلَّ عَنْهُمْ مَا كَانُوا يَفْتَرُونَ | 87
Orang-orang yang kafir dan menghalangi (manusia) dari jalan Allah, Kami tambahkan kepada mereka siksaan di atas siksaan disebabkan mereka selalu berbuat kerusakan. | الَّذِينَ كَفَرُوا وَصَدُّوا عَنْ سَبِيلِ اللَّهِ زِدْنَاهُمْ عَذَابًا فَوْقَ الْعَذَابِ بِمَا كَانُوا يُفْسِدُونَ | 88
(Dan ingatlah) akan hari (ketika) Kami, bangkitkan pada tiap-tiap umat seorang saksi atas mereka dari mereka sendiri, dan Kami datangkan kamu (Muhammad) menjadi saksi atas seluruh umat manusia. Dan Kami turunkan kepadamu Al Kitab (Al Qur'an) untuk menjelaskan segala sesuatu dan petunjuk serta rahmat dan kabar gembira bagi orang-orang yang berserah diri. | وَيَوْمَ نَبْعَثُ فِي كُلِّ أُمَّةٍ شَهِيدًا عَلَيْهِمْ مِنْ أَنْفُسِهِمْ وَجِئْنَا بِكَ شَهِيدًا عَلَى هَؤُلاءِ وَنَزَّلْنَا عَلَيْكَ الْكِتَابَ تِبْيَانًا لِكُلِّ شَيْءٍ وَهُدًى وَرَحْمَةً وَبُشْرَى لِلْمُسْلِمِينَ | 89
Sesungguhnya Allah menyuruh (kamu) berlaku adil dan berbuat kebajikan, memberi kepada kaum kerabat, dan Allah melarang dari perbuatan keji, kemungkaran dan permusuhan. Dia memberi pengajaran kepadamu agar kamu dapat mengambil pelajaran. | إِنَّ اللَّهَ يَأْمُرُ بِالْعَدْلِ وَالإحْسَانِ وَإِيتَاءِ ذِي الْقُرْبَى وَيَنْهَى عَنِ الْفَحْشَاءِ وَالْمُنْكَرِ وَالْبَغْيِ يَعِظُكُمْ لَعَلَّكُمْ تَذَكَّرُونَ | 90
Dan tepatilah perjanjian dengan Allah apabila kamu berjanji dan janganlah kamu membatalkan sumpah-sumpah (mu) itu, sesudah meneguhkannya, sedang kamu telah menjadikan Allah sebagai saksimu (terhadap sumpah-sumpah itu). Sesungguhnya Allah mengetahui apa yang kamu perbuat. | وَأَوْفُوا بِعَهْدِ اللَّهِ إِذَا عَاهَدْتُمْ وَلا تَنْقُضُوا الأيْمَانَ بَعْدَ تَوْكِيدِهَا وَقَدْ جَعَلْتُمُ اللَّهَ عَلَيْكُمْ كَفِيلا إِنَّ اللَّهَ يَعْلَمُ مَا تَفْعَلُونَ | 91
Dan janganlah kamu seperti seorang perempuan yang menguraikan benangnya yang sudah dipintal dengan kuat, menjadi cerai berai kembali, kamu menjadikan sumpah (perjanjian) mu sebagai alat penipu di antaramu, disebabkan adanya satu golongan yang lebih banyak jumlahnya dari golongan yang lain. Sesungguhnya Allah hanya menguji kamu dengan hal itu. Dan sesungguhnya di hari kiamat akan dijelaskan-Nya kepadamu apa yang dahulu kamu perselisihkan itu. | وَلا تَكُونُوا كَالَّتِي نَقَضَتْ غَزْلَهَا مِنْ بَعْدِ قُوَّةٍ أَنْكَاثًا تَتَّخِذُونَ أَيْمَانَكُمْ دَخَلا بَيْنَكُمْ أَنْ تَكُونَ أُمَّةٌ هِيَ أَرْبَى مِنْ أُمَّةٍ إِنَّمَا يَبْلُوكُمُ اللَّهُ بِهِ وَلَيُبَيِّنَنَّ لَكُمْ يَوْمَ الْقِيَامَةِ مَا كُنْتُمْ فِيهِ تَخْتَلِفُونَ | 92
Dan kalau Allah menghendaki, niscaya Dia menjadikan kamu satu umat (saja), tetapi Allah menyesatkan siapa yang dikehendaki-Nya dan memberi petunjuk kepada siapa yang dikehendaki-Nya. Dan sesungguhnya kamu akan ditanya tentang apa yang telah kamu kerjakan. | وَلَوْ شَاءَ اللَّهُ لَجَعَلَكُمْ أُمَّةً وَاحِدَةً وَلَكِنْ يُضِلُّ مَنْ يَشَاءُ وَيَهْدِي مَنْ يَشَاءُ وَلَتُسْأَلُنَّ عَمَّا كُنْتُمْ تَعْمَلُونَ | 93
Dan janganlah kamu jadikan sumpah-sumpahmu sebagai alat penipu di antaramu, yang menyebabkan tergelincir kaki (mu) sesudah kokoh tegaknya, dan kamu rasakan kemelaratan (di dunia) karena kamu menghalangi (manusia) dari jalan Allah: dan bagimu azab yang besar. | وَلا تَتَّخِذُوا أَيْمَانَكُمْ دَخَلا بَيْنَكُمْ فَتَزِلَّ قَدَمٌ بَعْدَ ثُبُوتِهَا وَتَذُوقُوا السُّوءَ بِمَا صَدَدْتُمْ عَنْ سَبِيلِ اللَّهِ وَلَكُمْ عَذَابٌ عَظِيمٌ | 94
Dan janganlah kamu tukar perjanjianmu dengan Allah dengan harga yang sedikit (murah), sesungguhnya apa yang ada di sisi Allah, itulah yang lebih baik bagimu jika kamu mengetahui. | وَلا تَشْتَرُوا بِعَهْدِ اللَّهِ ثَمَنًا قَلِيلا إِنَّمَا عِنْدَ اللَّهِ هُوَ خَيْرٌ لَكُمْ إِنْ كُنْتُمْ تَعْلَمُونَ | 95
Apa yang di sisimu akan lenyap, dan apa yang ada di sisi Allah adalah kekal. Dan sesungguhnya Kami akan memberi balasan kepada orang-orang yang sabar dengan pahala yang lebih baik dari apa yang telah mereka kerjakan. | مَا عِنْدَكُمْ يَنْفَدُ وَمَا عِنْدَ اللَّهِ بَاقٍ وَلَنَجْزِيَنَّ الَّذِينَ صَبَرُوا أَجْرَهُمْ بِأَحْسَنِ مَا كَانُوا يَعْمَلُونَ | 96
Barang siapa yang mengerjakan amal saleh, baik laki-laki maupun perempuan dalam keadaan beriman, maka sesungguhnya akan Kami berikan kepadanya kehidupan yang baik dan sesungguhnya akan Kami beri balasan kepada mereka dengan pahala yang lebih baik dari apa yang telah mereka kerjakan. | مَنْ عَمِلَ صَالِحًا مِنْ ذَكَرٍ أَوْ أُنْثَى وَهُوَ مُؤْمِنٌ فَلَنُحْيِيَنَّهُ حَيَاةً طَيِّبَةً وَلَنَجْزِيَنَّهُمْ أَجْرَهُمْ بِأَحْسَنِ مَا كَانُوا يَعْمَلُونَ | 97
Apabila kamu membaca Al Qur'an, hendaklah kamu meminta perlindungan kepada Allah dari setan yang terkutuk. | فَإِذَا قَرَأْتَ الْقُرْآنَ فَاسْتَعِذْ بِاللَّهِ مِنَ الشَّيْطَانِ الرَّجِيمِ | 98
Sesungguhnya setan ini tidak ada kekuasaannya atas orang-orang yang beriman dan bertawakal kepada Tuhannya. | إِنَّهُ لَيْسَ لَهُ سُلْطَانٌ عَلَى الَّذِينَ آمَنُوا وَعَلَى رَبِّهِمْ يَتَوَكَّلُونَ | 99
Sesungguhnya kekuasaannya (setan) hanyalah atas orang-orang yang mengambilnya jadi pemimpin dan atas orang-orang yang mempersekutukannya dengan Allah. | إِنَّمَا سُلْطَانُهُ عَلَى الَّذِينَ يَتَوَلَّوْنَهُ وَالَّذِينَ هُمْ بِهِ مُشْرِكُونَ | 100
Dan apabila Kami letakkan suatu ayat di tempat ayat yang lain sebagai penggantinya padahal Allah lebih mengetahui apa yang diturunkan-Nya, mereka berkata: "Sesungguhnya kamu adalah orang yang mengada-adakan saja". Bahkan kebanyakan mereka tiada mengetahui. | وَإِذَا بَدَّلْنَا آيَةً مَكَانَ آيَةٍ وَاللَّهُ أَعْلَمُ بِمَا يُنَزِّلُ قَالُوا إِنَّمَا أَنْتَ مُفْتَرٍ بَلْ أَكْثَرُهُمْ لا يَعْلَمُونَ | 101
Katakanlah: "Ruhul Qudus (Jibril) menurunkan Al Qur'an itu dari Tuhanmu dengan benar, untuk meneguhkan (hati) orang-orang yang telah beriman, dan menjadi petunjuk serta kabar gembira bagi orang-orang yang berserah diri (kepada Allah)". | قُلْ نَزَّلَهُ رُوحُ الْقُدُسِ مِنْ رَبِّكَ بِالْحَقِّ لِيُثَبِّتَ الَّذِينَ آمَنُوا وَهُدًى وَبُشْرَى لِلْمُسْلِمِينَ | 102
Dan sesungguhnya Kami mengetahui bahwa mereka berkata: "Sesungguhnya Al Qur'an itu diajarkan oleh seorang manusia kepadanya (Muhammad)". Padahal bahasa orang yang mereka tuduhkan (bahwa) Muhammad belajar kepadanya bahasa Ajam, sedang Al Qur'an adalah dalam bahasa Arab yang terang. | وَلَقَدْ نَعْلَمُ أَنَّهُمْ يَقُولُونَ إِنَّمَا يُعَلِّمُهُ بَشَرٌ لِسَانُ الَّذِي يُلْحِدُونَ إِلَيْهِ أَعْجَمِيٌّ وَهَذَا لِسَانٌ عَرَبِيٌّ مُبِينٌ | 103
Sesungguhnya orang-orang yang tidak beriman kepada ayat-ayat Allah (Al Qur'an) Allah tidak akan memberi petunjuk kepada mereka dan bagi mereka azab yang pedih. | إِنَّ الَّذِينَ لا يُؤْمِنُونَ بِآيَاتِ اللَّهِ لا يَهْدِيهِمُ اللَّهُ وَلَهُمْ عَذَابٌ أَلِيمٌ | 104
Sesungguhnya yang mengada-adakan kebohongan, hanyalah orang-orang yang tidak beriman kepada ayat-ayat Allah, dan mereka itulah orang-orang pendusta. | إِنَّمَا يَفْتَرِي الْكَذِبَ الَّذِينَ لا يُؤْمِنُونَ بِآيَاتِ اللَّهِ وَأُولَئِكَ هُمُ الْكَاذِبُونَ | 105
Barang siapa yang kafir kepada Allah sesudah dia beriman (dia mendapat kemurkaan Allah), kecuali orang yang dipaksa kafir padahal hatinya tetap tenang dalam beriman (dia tidak berdosa), akan tetapi orang yang melapangkan dadanya untuk kekafiran, maka kemurkaan Allah menimpanya dan baginya azab yang besar. | مَنْ كَفَرَ بِاللَّهِ مِنْ بَعْدِ إِيمَانِهِ إِلا مَنْ أُكْرِهَ وَقَلْبُهُ مُطْمَئِنٌّ بِالإيمَانِ وَلَكِنْ مَنْ شَرَحَ بِالْكُفْرِ صَدْرًا فَعَلَيْهِمْ غَضَبٌ مِنَ اللَّهِ وَلَهُمْ عَذَابٌ عَظِيمٌ | 106
Yang demikian itu disebabkan karena sesungguhnya mereka mencintai kehidupan di dunia lebih dari akhirat, dan bahwasanya Allah tiada memberi petunjuk kepada kaum yang kafir. | ذَلِكَ بِأَنَّهُمُ اسْتَحَبُّوا الْحَيَاةَ الدُّنْيَا عَلَى الآخِرَةِ وَأَنَّ اللَّهَ لا يَهْدِي الْقَوْمَ الْكَافِرِينَ | 107
Mereka itulah orang-orang yang hati, pendengaran dan penglihatannya telah dikunci mati oleh Allah dan mereka itulah orang-orang yang lalai. | أُولَئِكَ الَّذِينَ طَبَعَ اللَّهُ عَلَى قُلُوبِهِمْ وَسَمْعِهِمْ وَأَبْصَارِهِمْ وَأُولَئِكَ هُمُ الْغَافِلُونَ | 108
Pastilah bahwa mereka di akhirat nanti adalah orang-orang yang merugi. | لا جَرَمَ أَنَّهُمْ فِي الآخِرَةِ هُمُ الْخَاسِرُونَ | 109
Dan sesungguhnya Tuhanmu (pelindung) bagi orang-orang yang berhijrah sesudah menderita cobaan, kemudian mereka berjihad dan sabar; sesungguhnya Tuhanmu sesudah itu benar-benar Maha Pengampun lagi Maha Penyayang. | ثُمَّ إِنَّ رَبَّكَ لِلَّذِينَ هَاجَرُوا مِنْ بَعْدِ مَا فُتِنُوا ثُمَّ جَاهَدُوا وَصَبَرُوا إِنَّ رَبَّكَ مِنْ بَعْدِهَا لَغَفُورٌ رَحِيمٌ | 110
(Ingatlah) suatu hari (ketika) tiap-tiap diri datang untuk membela dirinya sendiri dan bagi tiap-tiap diri disempurnakan (balasan) apa yang telah dikerjakannya, sedang mereka tidak dianiaya (dirugikan). | يَوْمَ تَأْتِي كُلُّ نَفْسٍ تُجَادِلُ عَنْ نَفْسِهَا وَتُوَفَّى كُلُّ نَفْسٍ مَا عَمِلَتْ وَهُمْ لا يُظْلَمُونَ | 111
Dan Allah telah membuat suatu perumpamaan (dengan) sebuah negeri yang dahulunya aman lagi tenteram, rezekinya datang kepadanya melimpah ruah dari segenap tempat, tetapi (penduduk) nya mengingkari nikmat-nikmat Allah; karena itu Allah merasakan kepada mereka pakaian kelaparan dan ketakutan, disebabkan apa yang selalu mereka perbuat. | وَضَرَبَ اللَّهُ مَثَلا قَرْيَةً كَانَتْ آمِنَةً مُطْمَئِنَّةً يَأْتِيهَا رِزْقُهَا رَغَدًا مِنْ كُلِّ مَكَانٍ فَكَفَرَتْ بِأَنْعُمِ اللَّهِ فَأَذَاقَهَا اللَّهُ لِبَاسَ الْجُوعِ وَالْخَوْفِ بِمَا كَانُوا يَصْنَعُونَ | 112
Dan sesungguhnya telah datang kepada mereka seorang rasul dari mereka sendiri tetapi mereka mendustakannya; karena itu mereka dimusnahkan azab dan mereka adalah orang-orang yang zalim. | وَلَقَدْ جَاءَهُمْ رَسُولٌ مِنْهُمْ فَكَذَّبُوهُ فَأَخَذَهُمُ الْعَذَابُ وَهُمْ ظَالِمُونَ | 113
Maka makanlah yang halal lagi baik dari rezeki yang telah diberikan Allah kepadamu; dan syukurilah nikmat Allah jika kamu hanya kepada-Nya saja menyembah. | فَكُلُوا مِمَّا رَزَقَكُمُ اللَّهُ حَلالا طَيِّبًا وَاشْكُرُوا نِعْمَةَ اللَّهِ إِنْ كُنْتُمْ إِيَّاهُ تَعْبُدُونَ | 114
Sesungguhnya Allah hanya mengharamkan atasmu (memakan) bangkai, darah, daging babi dan apa yang disembelih dengan menyebut nama selain Allah; tetapi barang siapa yang terpaksa memakannya dengan tidak menganiaya dan tidak pula melampaui batas, maka sesungguhnya Allah Maha Pengampun lagi Maha Penyayang. | إِنَّمَا حَرَّمَ عَلَيْكُمُ الْمَيْتَةَ وَالدَّمَ وَلَحْمَ الْخِنْزِيرِ وَمَا أُهِلَّ لِغَيْرِ اللَّهِ بِهِ فَمَنِ اضْطُرَّ غَيْرَ بَاغٍ وَلا عَادٍ فَإِنَّ اللَّهَ غَفُورٌ رَحِيمٌ | 115
Dan janganlah kamu mengatakan terhadap apa yang disebut-sebut oleh lidahmu secara dusta "Ini halal dan ini haram", untuk mengada-adakan kebohongan terhadap Allah. Sesungguhnya orang-orang yang mengada-adakan kebohongan terhadap Allah tiadalah beruntung. | وَلا تَقُولُوا لِمَا تَصِفُ أَلْسِنَتُكُمُ الْكَذِبَ هَذَا حَلالٌ وَهَذَا حَرَامٌ لِتَفْتَرُوا عَلَى اللَّهِ الْكَذِبَ إِنَّ الَّذِينَ يَفْتَرُونَ عَلَى اللَّهِ الْكَذِبَ لا يُفْلِحُونَ | 116
(Itu adalah) kesenangan yang sedikit; dan bagi mereka azab yang pedih. | مَتَاعٌ قَلِيلٌ وَلَهُمْ عَذَابٌ أَلِيمٌ | 117
Dan terhadap orang-orang Yahudi, Kami haramkan apa yang telah Kami ceritakan dahulu kepadamu; dan Kami tiada menganiaya mereka, akan tetapi merekalah yang menganiaya diri mereka sendiri. | وَعَلَى الَّذِينَ هَادُوا حَرَّمْنَا مَا قَصَصْنَا عَلَيْكَ مِنْ قَبْلُ وَمَا ظَلَمْنَاهُمْ وَلَكِنْ كَانُوا أَنْفُسَهُمْ يَظْلِمُونَ | 118
Kemudian, sesungguhnya Tuhanmu (mengampuni) bagi orang-orang yang mengerjakan kesalahan karena kebodohannya, kemudian mereka bertobat sesudah itu dan memperbaiki (dirinya); sesungguhnya Tuhanmu sesudah itu benar-benar Maha Pengampun lagi Maha Penyayang. | ثُمَّ إِنَّ رَبَّكَ لِلَّذِينَ عَمِلُوا السُّوءَ بِجَهَالَةٍ ثُمَّ تَابُوا مِنْ بَعْدِ ذَلِكَ وَأَصْلَحُوا إِنَّ رَبَّكَ مِنْ بَعْدِهَا لَغَفُورٌ رَحِيمٌ | 119
Sesungguhnya Ibrahim adalah seorang imam yang dapat dijadikan teladan lagi patuh kepada Allah dan hanif. Dan sekali-kali bukanlah dia termasuk orang-orang yang mempersekutukan (Tuhan), | إِنَّ إِبْرَاهِيمَ كَانَ أُمَّةً قَانِتًا لِلَّهِ حَنِيفًا وَلَمْ يَكُ مِنَ الْمُشْرِكِينَ | 120
(lagi) yang mensyukuri nikmat-nikmat Allah, Allah telah memilihnya dan menunjukinya kepada jalan yang lurus. | شَاكِرًا لأنْعُمِهِ اجْتَبَاهُ وَهَدَاهُ إِلَى صِرَاطٍ مُسْتَقِيمٍ | 121
Dan Kami berikan kepadanya kebaikan di dunia. Dan sesungguhnya dia di akhirat benar-benar termasuk orang-orang yang saleh. | وَآتَيْنَاهُ فِي الدُّنْيَا حَسَنَةً وَإِنَّهُ فِي الآخِرَةِ لَمِنَ الصَّالِحِينَ | 122
Kemudian Kami wahyukan kepadamu (Muhammad): "Ikutilah agama Ibrahim seorang yang hanif." dan bukanlah dia termasuk orang-orang yang mempersekutukan Tuhan. | ثُمَّ أَوْحَيْنَا إِلَيْكَ أَنِ اتَّبِعْ مِلَّةَ إِبْرَاهِيمَ حَنِيفًا وَمَا كَانَ مِنَ الْمُشْرِكِينَ | 123
Sesungguhnya diwajibkan (menghormati) hari Sabtu atas orang-orang (Yahudi) yang berselisih padanya. Dan sesungguhnya Tuhanmu benar-benar akan memberi putusan di antara mereka di hari kiamat terhadap apa yang telah mereka perselisihkan itu. | إِنَّمَا جُعِلَ السَّبْتُ عَلَى الَّذِينَ اخْتَلَفُوا فِيهِ وَإِنَّ رَبَّكَ لَيَحْكُمُ بَيْنَهُمْ يَوْمَ الْقِيَامَةِ فِيمَا كَانُوا فِيهِ يَخْتَلِفُونَ | 124
Serulah (manusia) kepada jalan Tuhanmu dengan hikmah dan pelajaran yang baik dan bantahlah mereka dengan cara yang baik. Sesungguhnya Tuhanmu Dialah yang lebih mengetahui tentang siapa yang tersesat dari jalan-Nya dan Dialah yang lebih mengetahui orang-orang yang mendapat petunjuk. | ادْعُ إِلَى سَبِيلِ رَبِّكَ بِالْحِكْمَةِ وَالْمَوْعِظَةِ الْحَسَنَةِ وَجَادِلْهُمْ بِالَّتِي هِيَ أَحْسَنُ إِنَّ رَبَّكَ هُوَ أَعْلَمُ بِمَنْ ضَلَّ عَنْ سَبِيلِهِ وَهُوَ أَعْلَمُ بِالْمُهْتَدِينَ | 125
Dan jika kamu memberikan balasan, maka balaslah dengan balasan yang sama dengan siksaan yang ditimpakan kepadamu. Akan tetapi jika kamu bersabar, sesungguhnya itulah yang lebih baik bagi orang-orang yang sabar. | وَإِنْ عَاقَبْتُمْ فَعَاقِبُوا بِمِثْلِ مَا عُوقِبْتُمْ بِهِ وَلَئِنْ صَبَرْتُمْ لَهُوَ خَيْرٌ لِلصَّابِرِينَ | 126
Bersabarlah (hai Muhammad) dan tiadalah kesabaranmu itu melainkan dengan pertolongan Allah dan janganlah kamu bersedih hati terhadap (kekafiran) mereka dan janganlah kamu bersempit dada terhadap apa yang mereka tipu dayakan. | وَاصْبِرْ وَمَا صَبْرُكَ إِلا بِاللَّهِ وَلا تَحْزَنْ عَلَيْهِمْ وَلا تَكُ فِي ضَيْقٍ مِمَّا يَمْكُرُونَ | 127
Sesungguhnya Allah beserta orang-orang yang bertakwa dan orang-orang yang berbuat kebaikan. | إِنَّ اللَّهَ مَعَ الَّذِينَ اتَّقَوْا وَالَّذِينَ هُمْ مُحْسِنُونَ | 128


SURAT 17. AL ISRAA'

Terjemahan | Text Qur'an | Ayat
Maha Suci Allah, yang telah memperjalankan hamba-Nya pada suatu malam dari Al Masjidilharam ke Al Masjidilaksa yang telah Kami berkahi sekelilingnya agar Kami perlihatkan kepadanya sebagian dari tanda-tanda (kebesaran) Kami. Sesungguhnya Dia adalah Maha Mendengar lagi Maha Melihat. | سُبْحَانَ الَّذِي أَسْرَى بِعَبْدِهِ لَيْلا مِنَ الْمَسْجِدِ الْحَرَامِ إِلَى الْمَسْجِدِ الأقْصَى الَّذِي بَارَكْنَا حَوْلَهُ لِنُرِيَهُ مِنْ آيَاتِنَا إِنَّه هُوَ السَّمِيعُ الْبَصِيرُ | 1
Dan Kami berikan kepada Musa kitab (Taurat) dan Kami jadikan kitab Taurat itu petunjuk bagi Bani Israel (dengan firman): "Janganlah kamu mengambil penolong selain Aku, | وَآتَيْنَا مُوسَى الْكِتَابَ وَجَعَلْنَاهُ هُدًى لِبَنِي إِسْرَائِيلَ أَلا تَتَّخِذُوا مِنْ دُونِي ‎وَكِيلا | 2
(yaitu) anak cucu dari orang-orang yang Kami bawa bersama-sama Nuh. Sesungguhnya dia adalah hamba (Allah) yang banyak bersyukur. | ذُرِّيَّةَ مَنْ حَمَلْنَا مَعَ نُوحٍ إِنَّهُ كَانَ عَبْدًا شَكُورًا | 3
Dan telah Kami tetapkan terhadap Bani Israel dalam kitab itu: "Sesungguhnya kamu akan membuat kerusakan di muka bumi ini dua kali dan pasti kamu akan menyombongkan diri dengan kesombongan yang besar." | وَقَضَيْنَا إِلَى بَنِي إسْرائِيلَ فِي الْكِتَابِ لَتُفْسِدُنَّ فِي الأرْضِ مَرَّتَيْنِ وَلَتَعْلُنَّ عُلُوًّا كَبِيرًا | 4
Maka apabila datang saat hukuman bagi (kejahatan) pertama dari kedua (kejahatan) itu, Kami datangkan kepadamu hamba-hamba Kami yang mempunyai kekuatan yang besar, lalu mereka merajalela di kampung-kampung, dan itulah ketetapan yang pasti terlaksana. | فَإِذَا جَاءَ وَعْدُ أُولاهُمَا بَعَثْنَا عَلَيْكُمْ عِبَادًا لَنَا أُولِي بَأْسٍ شَدِيدٍ فَجَاسُوا خِلالَ الدِّيَارِ وَكَانَ وَعْدًا مَفْعُولا | 5
Kemudian Kami berikan kepadamu giliran untuk mengalahkan mereka kembali dan Kami membantumu dengan harta kekayaan dan anak-anak dan Kami jadikan kamu kelompok yang lebih besar. | ثُمَّ رَدَدْنَا لَكُمُ الْكَرَّةَ عَلَيْهِمْ وَأَمْدَدْنَاكُمْ بِأَمْوَالٍ وَبَنِينَ وَجَعَلْنَاكُمْ أَكْثَرَ نَفِيرًا | 6
Jika kamu berbuat baik (berarti) kamu berbuat baik bagi dirimu sendiri dan jika kamu berbuat jahat maka kejahatan itu bagi dirimu sendiri, dan apabila datang saat hukuman bagi (kejahatan) yang kedua, (Kami datangkan orang-orang lain) untuk menyuramkan muka-muka kamu dan mereka masuk ke dalam mesjid, sebagaimana musuh-musuhmu memasukinya pada kali pertama dan untuk membinasakan sehabis-habisnya apa saja yang mereka kuasai. | إِنْ أَحْسَنْتُمْ أَحْسَنْتُمْ لأنْفُسِكُمْ وَإِنْ أَسَأْتُمْ فَلَهَا فَإِذَا جَاءَ وَعْدُ الآخِرَةِ لِيَسُوءُوا وُجُوهَكُمْ وَلِيَدْخُلُوا الْمَسْجِدَ كَمَا دَخَلُوهُ أَوَّلَ مَرَّةٍ وَلِيُتَبِّرُوا مَا عَلَوْا تَتْبِيرًا | 7
Mudah-mudahan Tuhanmu akan melimpahkan rahmat (Nya) kepadamu; dan sekiranya kamu kembali kepada (kedurhakaan), niscaya Kami kembali (mengazabmu) dan Kami jadikan neraka Jahanam penjara bagi orang-orang yang tidak beriman. | عَسَى رَبُّكُمْ أَنْ يَرْحَمَكُمْ وَإِنْ عُدْتُمْ عُدْنَا وَجَعَلْنَا جَهَنَّمَ لِلْكَافِرِينَ حَصِيرًا | 8
Sesungguhnya Al Qur'an ini memberikan petunjuk kepada (jalan) yang lebih lurus dan memberi kabar gembira kepada orang-orang Mukmin yang mengerjakan amal saleh bahwa bagi mereka ada pahala yang besar, | إِنَّ هَذَا الْقُرْآنَ يَهْدِي لِلَّتِي هِيَ أَقْوَمُ وَيُبَشِّرُ الْمُؤْمِنِينَ الَّذِينَ يَعْمَلُونَ الصَّالِحَاتِ أَنَّ لَهُمْ أَجْرًا كَبِيرًا | 9
dan sesungguhnya orang-orang yang tidak beriman kepada kehidupan akhirat, Kami sediakan bagi mereka azab yang pedih. | وَأَنَّ الَّذِينَ لا يُؤْمِنُونَ بِالآخِرَةِ أَعْتَدْنَا لَهُمْ عَذَابًا أَلِيمًا | 10
Dan manusia berdoa untuk kejahatan sebagaimana ia berdoa untuk kebaikan. Dan adalah manusia bersifat tergesa-gesa. | وَيَدْعُ الإنْسَانُ بِالشَّرِّ دُعَاءَهُ بِالْخَيْرِ وَكَانَ الإنْسَانُ عَجُولا | 11
Dan Kami jadikan malam dan siang sebagai dua tanda, lalu Kami hapuskan tanda malam dan Kami jadikan tanda siang itu terang, agar kamu mencari karunia dari Tuhanmu, dan supaya kamu mengetahui bilangan tahun-tahun dan perhitungan. Dan segala sesuatu telah Kami terangkan dengan jelas. | وَجَعَلْنَا اللَّيْلَ وَالنَّهَارَ آيَتَيْنِ فَمَحَوْنَا آيَةَ اللَّيْلِ وَجَعَلْنَا آيَةَ النَّهَارِ مُبْصِرَةً لِتَبْتَغُوا فَضْلا مِنْ رَبِّكُمْ وَلِتَعْلَمُوا عَدَدَ السِّنِينَ وَالْحِسَابَ وَكُلَّ شَيْءٍ فَصَّلْنَاهُ تَفْصِيلا | 12
Dan tiap-tiap manusia itu telah Kami tetapkan amal perbuatannya (sebagaimana tetapnya kalung) pada lehernya. Dan Kami keluarkan baginya pada hari kiamat sebuah kitab yang dijumpainya terbuka. | وَكُلَّ إِنْسَانٍ أَلْزَمْنَاهُ طَائِرَهُ فِي عُنُقِهِ وَنُخْرِجُ لَهُ يَوْمَ الْقِيَامَةِ كِتَابًا يَلْقَاهُ مَنْشُورًا | 13
"Bacalah kitabmu, cukuplah dirimu sendiri pada waktu ini sebagai penghisab terhadapmu." | اقْرَأْ كِتَابَكَ كَفَى بِنَفْسِكَ الْيَوْمَ عَلَيْكَ حَسِيبًا | 14
Barang siapa yang berbuat sesuai dengan hidayah (Allah), maka sesungguhnya dia berbuat itu untuk (keselamatan) dirinya sendiri; dan barang siapa yang sesat maka sesungguhnya dia tersesat bagi (kerugian) dirinya sendiri. Dan seorang yang berdosa tidak dapat memikul dosa orang lain, dan Kami tidak akan mengazab sebelum Kami mengutus seorang rasul. | مَنِ اهْتَدَى فَإِنَّمَا يَهْتَدِي لِنَفْسِهِ وَمَنْ ضَلَّ فَإِنَّمَا يَضِلُّ عَلَيْهَا وَلا تَزِرُ وَازِرَةٌ وِزْرَ أُخْرَى وَمَا كُنَّا مُعَذِّبِينَ حَتَّى نَبْعَثَ رَسُولا | 15
Dan jika Kami hendak membinasakan suatu negeri, maka Kami perintahkan kepada orang-orang yang hidup mewah di negeri itu (supaya menaati Allah) tetapi mereka melakukan kedurhakaan dalam negeri itu, maka sudah sepantasnya berlaku terhadapnya perkataan (ketentuan Kami), kemudian Kami hancurkan negeri itu sehancur-hancurnya. | وَإِذَا أَرَدْنَا أَنْ نُهْلِكَ قَرْيَةً أَمَرْنَا مُتْرَفِيهَا فَفَسَقُوا فِيهَا فَحَقَّ عَلَيْهَا الْقَوْلُ فَدَمَّرْنَاهَا تَدْمِيرًا | 16
Dan berapa banyaknya kaum sesudah Nuh telah Kami binasakan. Dan cukuplah Tuhanmu Maha Mengetahui lagi Maha Melihat dosa hamba-hamba-Nya. | وَكَمْ أَهْلَكْنَا مِنَ الْقُرُونِ مِنْ بَعْدِ نُوحٍ وَكَفَى بِرَبِّكَ بِذُنُوبِ عِبَادِهِ خَبِيرًا بَصِيرًا | 17
Barang siapa menghendaki kehidupan sekarang (duniawi), maka Kami segerakan baginya di dunia itu apa yang Kami kehendaki bagi orang yang Kami kehendaki dan Kami tentukan baginya neraka Jahanam; ia akan memasukinya dalam keadaan tercela dan terusir. | مَنْ كَانَ يُرِيدُ الْعَاجِلَةَ عَجَّلْنَا لَهُ فِيهَا مَا نَشَاءُ لِمَنْ نُرِيدُ ثُمَّ جَعَلْنَا لَهُ جَهَنَّمَ يَصْلاهَا مَذْمُومًا مَدْحُورًا | 18
Dan barang siapa yang menghendaki kehidupan akhirat dan berusaha ke arah itu dengan sungguh-sungguh sedang ia adalah mukmin, maka mereka itu adalah orang-orang yang usahanya dibalas dengan baik. | وَمَنْ أَرَادَ الآخِرَةَ وَسَعَى لَهَا سَعْيَهَا وَهُوَ مُؤْمِنٌ فَأُولَئِكَ كَانَ سَعْيُهُمْ مَشْكُورًا | 19
Kepada masing-masing golongan baik golongan ini maupun golongan itu Kami berikan bantuan dari kemurahan Tuhanmu. Dan kemurahan Tuhanmu tidak dapat dihalangi. | كُلا نُمِدُّ هَؤُلاءِ وَهَؤُلاءِ مِنْ عَطَاءِ رَبِّكَ وَمَا كَانَ عَطَاءُ رَبِّكَ مَحْظُورًا | 20
Perhatikanlah bagaimana Kami lebihkan sebagian dari mereka atas sebagian (yang lain). Dan pasti kehidupan akhirat lebih tinggi tingkatnya dan lebih besar keutamaannya. | انْظُرْ كَيْفَ فَضَّلْنَا بَعْضَهُمْ عَلَى بَعْضٍ وَلَلآخِرَةُ أَكْبَرُ دَرَجَاتٍ وَأَكْبَرُ تَفْضِيلا | 21
Janganlah kamu adakan tuhan yang lain di samping Allah, agar kamu tidak menjadi tercela dan tidak ditinggalkan (Allah). | لا تَجْعَلْ مَعَ اللَّهِ إِلَهًا آخَرَ فَتَقْعُدَ مَذْمُومًا مَخْذُولا | 22
Dan Tuhanmu telah memerintahkan supaya kamu jangan menyembah selain Dia dan hendaklah kamu berbuat baik pada ibu bapakmu dengan sebaik-baiknya. Jika salah seorang di antara keduanya atau kedua-duanya sampai berumur lanjut dalam pemeliharaanmu, maka sekali-kali janganlah kamu mengatakan kepada keduanya perkataan "ah" dan janganlah kamu membentak mereka dan ucapkanlah kepada mereka perkataan yang mulia. | وَقَضَى رَبُّكَ أَلا تَعْبُدُوا إِلا إِيَّاهُ وَبِالْوَالِدَيْنِ إِحْسَانًا إِمَّا يَبْلُغَنَّ عِنْدَكَ الْكِبَرَ أَحَدُهُمَا أَوْ كِلاهُمَا فَلا تَقُلْ لَهُمَا أُفٍّ وَلا تَنْهَرْهُمَا وَقُلْ لَهُمَا قَوْلا كَرِيمًا | 23
Dan rendahkanlah dirimu terhadap mereka berdua dengan penuh kesayangan dan ucapkanlah: "Wahai Tuhanku, kasihilah mereka keduanya, sebagaimana mereka berdua telah mendidik aku waktu kecil". | وَاخْفِضْ لَهُمَا جَنَاحَ الذُّلِّ مِنَ الرَّحْمَةِ وَقُلْ رَبِّ ارْحَمْهُمَا كَمَا رَبَّيَانِي صَغِيرًا | 24
Tuhanmu lebih mengetahui apa yang ada dalam hatimu; jika kamu orang-orang yang baik, maka sesungguhnya Dia Maha Pengampun bagi orang-orang yang bertobat. | رَبُّكُمْ أَعْلَمُ بِمَا فِي نُفُوسِكُمْ إِنْ تَكُونُوا صَالِحِينَ فَإِنَّهُ كَانَ لِلأوَّابِينَ غَفُورًا | 25
Dan berikanlah kepada keluarga-keluarga yang dekat akan haknya, kepada orang miskin dan orang yang dalam perjalanan; dan janganlah kamu menghambur-hamburkan (hartamu) secara boros. | وَآتِ ذَا الْقُرْبَى حَقَّهُ وَالْمِسْكِينَ وَابْنَ السَّبِيلِ وَلا تُبَذِّرْ تَبْذِيرًا | 26
Sesungguhnya pemboros-pemboros itu adalah saudara-saudara setan dan setan itu adalah sangat ingkar kepada Tuhannya. | إِنَّ الْمُبَذِّرِينَ كَانُوا إِخْوَانَ الشَّيَاطِينِ وَكَانَ الشَّيْطَانُ لِرَبِّهِ كَفُورًا | 27
Dan jika kamu berpaling dari mereka untuk memperoleh rahmat dari Tuhanmu yang kamu harapkan, maka katakanlah kepada mereka ucapan yang pantas. | وَإِمَّا تُعْرِضَنَّ عَنْهُمُ ابْتِغَاءَ رَحْمَةٍ مِنْ رَبِّكَ تَرْجُوهَا فَقُلْ لَهُمْ قَوْلا مَيْسُورًا | 28
Dan janganlah kamu jadikan tanganmu terbelenggu pada lehermu dan janganlah kamu terlalu mengulurkannya karena itu kamu menjadi tercela dan menyesal. | وَلا تَجْعَلْ يَدَكَ مَغْلُولَةً إِلَى عُنُقِكَ وَلا تَبْسُطْهَا كُلَّ الْبَسْطِ فَتَقْعُدَ مَلُومًا مَحْسُورًا | 29
Sesungguhnya Tuhanmu melapangkan rezeki kepada siapa yang Dia kehendaki dan menyempitkannya; sesungguhnya Dia Maha Mengetahui lagi Maha Melihat akan hamba-hamba-Nya. | إِنَّ رَبَّكَ يَبْسُطُ الرِّزْقَ لِمَنْ يَشَاءُ وَيَقْدِرُ إِنَّهُ كَانَ بِعِبَادِهِ خَبِيرًا بَصِيرًا | 30
Dan janganlah kamu membunuh anak-anakmu karena takut kemiskinan. Kami lah yang akan memberi rezeki kepada mereka dan juga kepadamu. Sesungguhnya membunuh mereka adalah suatu dosa yang besar. | وَلا تَقْتُلُوا أَوْلادَكُمْ خَشْيَةَ إِمْلاقٍ نَحْنُ نَرْزُقُهُمْ وَإِيَّاكُمْ إِنَّ قَتْلَهُمْ كَانَ خِطْئًا كَبِيرًا | 31
Dan janganlah kamu mendekati zina; sesungguhnya zina itu adalah suatu perbuatan yang keji dan suatu jalan yang buruk. | وَلا تَقْرَبُوا الزِّنَا إِنَّهُ كَانَ فَاحِشَةً وَسَاءَ سَبِيلا | 32
Dan janganlah kamu membunuh jiwa yang diharamkan Allah (membunuhnya), melainkan dengan suatu (alasan) yang benar. Dan barang siapa dibunuh secara lalim, maka sesungguhnya Kami telah memberi kekuasaan kepada ahli warisnya, tetapi janganlah ahli waris itu melampaui batas dalam membunuh. Sesungguhnya ia adalah orang yang mendapat pertolongan. | وَلا تَقْتُلُوا النَّفْسَ الَّتِي حَرَّمَ اللَّهُ إِلا بِالْحَقِّ وَمَنْ قُتِلَ مَظْلُومًا فَقَدْ جَعَلْنَا لِوَلِيِّهِ سُلْطَانًا فَلا يُسْرِفْ فِي الْقَتْلِ إِنَّهُ كَانَ مَنْصُورًا | 33
Dan janganlah kamu mendekati harta anak yatim, kecuali dengan cara yang lebih baik (bermanfaat) sampai ia dewasa dan penuhilah janji; sesungguhnya janji itu pasti diminta pertanggungan jawabnya. | وَلا تَقْرَبُوا مَالَ الْيَتِيمِ إِلا بِالَّتِي هِيَ أَحْسَنُ حَتَّى يَبْلُغَ أَشُدَّهُ وَأَوْفُوا بِالْعَهْدِ إِنَّ الْعَهْدَ كَانَ مَسْئُولا | 34
Dan sempurnakanlah takaran apabila kamu menakar dan timbanglah dengan neraca yang benar. Itulah yang lebih utama (bagimu) dan lebih baik akibatnya. | وَأَوْفُوا الْكَيْلَ إِذَا كِلْتُمْ وَزِنُوا بِالْقِسْطَاسِ الْمُسْتَقِيمِ ذَلِكَ خَيْرٌ وَأَحْسَنُ تَأْوِيلا | 35
Dan janganlah kamu mengikuti apa yang kamu tidak mempunyai pengetahuan tentangnya. Sesungguhnya pendengaran, penglihatan dan hati, semuanya itu akan diminta pertanggungan jawabnya. | وَلا تَقْفُ مَا لَيْسَ لَكَ بِهِ عِلْمٌ إِنَّ السَّمْعَ وَالْبَصَرَ وَالْفُؤَادَ كُلُّ أُولَئِكَ كَانَ عَنْهُ مَسْئُولا | 36
Dan janganlah kamu berjalan di muka bumi ini dengan sombong, karena sesungguhnya kamu sekali-kali tidak dapat menembus bumi dan sekali-kali kamu tidak akan sampai setinggi gunung. | وَلا تَمْشِ فِي الأرْضِ مَرَحًا إِنَّكَ لَنْ تَخْرِقَ الأرْضَ وَلَنْ تَبْلُغَ الْجِبَالَ طُولا | 37
Semua itu kejahatannya amat dibenci di sisi Tuhanmu. | كُلُّ ذَلِكَ كَانَ سَيِّئُهُ عِنْدَ رَبِّكَ مَكْرُوهًا | 38
Itulah sebagian hikmah yang diwahyukan Tuhan kepadamu. Dan janganlah kamu mengadakan tuhan yang lain di samping Allah, yang menyebabkan kamu dilemparkan ke dalam neraka dalam keadaan tercela lagi dijauhkan (dari rahmat Allah). | ذَلِكَ مِمَّا أَوْحَى إِلَيْكَ رَبُّكَ مِنَ الْحِكْمَةِ وَلا تَجْعَلْ مَعَ اللَّهِ إِلَهًا آخَرَ فَتُلْقَى فِي جَهَنَّمَ مَلُومًا مَدْحُورًا | 39
Maka apakah patut Tuhan memilihkan bagimu anak-anak laki-laki sedang Dia sendiri mengambil anak-anak perempuan di antara para malaikat? Sesungguhnya kamu benar-benar mengucapkan kata-kata yang besar (dosanya). | أَفَأَصْفَاكُمْ رَبُّكُمْ بِالْبَنِينَ وَاتَّخَذَ مِنَ الْمَلائِكَةِ إِنَاثًا إِنَّكُمْ لَتَقُولُونَ قَوْلا عَظِيمًا | 40
Dan sesungguhnya dalam Al Qur'an ini Kami telah ulang-ulangi (peringatan-peringatan), agar mereka selalu ingat. Dan ulangan peringatan itu tidak lain hanyalah menambah mereka lari (dari kebenaran). | وَلَقَدْ صَرَّفْنَا فِي هَذَا الْقُرْآنِ لِيَذَّكَّرُوا وَمَا يَزِيدُهُمْ إِلا نُفُورًا | 41
Katakanlah: "Jika ada tuhan-tuhan di samping-Nya, sebagaimana yang mereka katakan, niscaya tuhan-tuhan itu mencari jalan kepada Tuhan yang mempunyai Arasy". | قُلْ لَوْ كَانَ مَعَهُ آلِهَةٌ كَمَا يَقُولُونَ إِذًا لابْتَغَوْا إِلَى ذِي الْعَرْشِ سَبِيلا | 42
Maha Suci dan Maha Tinggi Dia dari apa yang mereka katakan dengan ketinggian yang sebesar-besarnya. | سُبْحَانَهُ وَتَعَالَى عَمَّا يَقُولُونَ عُلُوًّا كَبِيرًا | 43
Langit yang tujuh, bumi dan semua yang ada di dalamnya bertasbih kepada Allah. Dan tak ada suatu pun melainkan bertasbih dengan memuji-Nya, tetapi kamu sekalian tidak mengerti tasbih mereka. Sesungguhnya Dia adalah Maha Penyantun lagi Maha Pengampun. | تُسَبِّحُ لَهُ السَّمَاوَاتُ السَّبْعُ وَالأرْضُ وَمَنْ فِيهِنَّ وَإِنْ مِنْ شَيْءٍ إِلا يُسَبِّحُ بِحَمْدِهِ وَلَكِنْ لا تَفْقَهُونَ تَسْبِيحَهُمْ إِنَّهُ كَانَ حَلِيمًا غَفُورًا | 44
Dan apabila kamu membaca Al Qur'an niscaya Kami adakan antara kamu dan orang-orang yang tidak beriman kepada kehidupan akhirat, suatu dinding yang tertutup. | وَإِذَا قَرَأْتَ الْقُرْآنَ جَعَلْنَا بَيْنَكَ وَبَيْنَ الَّذِينَ لا يُؤْمِنُونَ بِالآخِرَةِ حِجَابًا مَسْتُورًا | 45
dan Kami adakan tutupan di atas hati mereka dan sumbatan di telinga mereka, agar mereka tidak dapat memahaminya. Dan apabila kamu menyebut Tuhanmu saja dalam Al Qur'an, niscaya mereka berpaling ke belakang karena bencinya. | وَجَعَلْنَا عَلَى قُلُوبِهِمْ أَكِنَّةً أَنْ يَفْقَهُوهُ وَفِي آذَانِهِمْ وَقْرًا وَإِذَا ذَكَرْتَ رَبَّكَ فِي الْقُرْآنِ وَحْدَهُ وَلَّوْا عَلَى أَدْبَارِهِمْ نُفُورًا | 46
Kami lebih mengetahui dalam keadaan bagaimana mereka mendengarkan sewaktu mereka mendengarkan kamu, dan sewaktu mereka berbisik-bisik (yaitu) ketika orang-orang lalim itu berkata: "Kamu tidak lain hanyalah mengikuti seorang laki-laki yang kena sihir". | نَحْنُ أَعْلَمُ بِمَا يَسْتَمِعُونَ بِهِ إِذْ يَسْتَمِعُونَ إِلَيْكَ وَإِذْ هُمْ نَجْوَى إِذْ يَقُولُ الظَّالِمُونَ إِنْ تَتَّبِعُونَ إِلا رَجُلا مَسْحُورًا | 47
Lihatlah bagaimana mereka membuat perumpamaan-perumpamaan terhadapmu; karena itu mereka menjadi sesat dan tidak dapat lagi menemukan jalan (yang benar). | انْظُرْ كَيْفَ ضَرَبُوا لَكَ الأمْثَالَ فَضَلُّوا فَلا يَسْتَطِيعُونَ سَبِيلا | 48
Dan mereka berkata: "Apakah bila kami telah menjadi tulang belulang dan benda-benda yang hancur, apa benar-benarkah kami akan dibangkitkan kembali sebagai makhluk yang baru?" | وَقَالُوا أَئِذَا كُنَّا عِظَامًا وَرُفَاتًا أَئِنَّا لَمَبْعُوثُونَ خَلْقًا جَدِيدًا | 49
Katakanlah: "Jadilah kamu sekalian batu atau besi, | قُلْ كُونُوا حِجَارَةً أَوْ حَدِيدًا | 50
atau suatu makhluk dari makhluk yang tidak mungkin (hidup) menurut pikiranmu". Maka mereka akan bertanya: "Siapa yang akan menghidupkan kami kembali?" Katakanlah: "Yang telah menciptakan kamu pada kali yang pertama". Lalu mereka akan menggeleng-gelengkan kepala mereka kepadamu dan berkata, "Kapan itu (akan terjadi)?" Katakanlah: "Mudah-mudahan waktu berbangkit itu dekat", | أَوْ خَلْقًا مِمَّا يَكْبُرُ فِي صُدُورِكُمْ فَسَيَقُولُونَ مَنْ يُعِيدُنَا قُلِ الَّذِي فَطَرَكُمْ أَوَّلَ مَرَّةٍ فَسَيُنْغِضُونَ إِلَيْكَ رُءُوسَهُمْ وَيَقُولُونَ مَتَى هُوَ قُلْ عَسَى أَنْ يَكُونَ قَرِيبًا | 51
yaitu pada hari Dia memanggil kamu, lalu kamu mematuhi-Nya sambil memuji-Nya dan kamu mengira, bahwa kamu tidak berdiam (di dalam kubur) kecuali sebentar saja. | يَوْمَ يَدْعُوكُمْ فَتَسْتَجِيبُونَ بِحَمْدِهِ وَتَظُنُّونَ إِنْ لَبِثْتُمْ إِلا قَلِيلا | 52
Dan katakanlah kepada hamba-hamba-Ku: " Hendaklah mereka mengucapkan perkataan yang lebih baik (benar). Sesungguhnya setan itu menimbulkan perselisihan di antara mereka. Sesungguhnya setan itu adalah musuh yang nyata bagi manusia. | وَقُلْ لِعِبَادِي يَقُولُوا الَّتِي هِيَ أَحْسَنُ إِنَّ الشَّيْطَانَ يَنْزَغُ بَيْنَهُمْ إِنَّ الشَّيْطَانَ كَانَ لِلإنْسَانِ عَدُوًّا مُبِينًا | 53
Tuhanmu lebih mengetahui tentang kamu. Dia akan memberi rahmat kepadamu jika Dia menghendaki dan Dia akan mengazabmu, jika Dia menghendaki. Dan Kami tidaklah mengutusmu untuk menjadi penjaga bagi mereka. | رَبُّكُمْ أَعْلَمُ بِكُمْ إِنْ يَشَأْ يَرْحَمْكُمْ أَوْ إِنْ يَشَأْ يُعَذِّبْكُمْ وَمَا أَرْسَلْنَاكَ عَلَيْهِمْ وَكِيلا | 54
Dan Tuhanmu lebih mengetahui siapa yang (ada) di langit dan di bumi. Dan sesungguhnya telah Kami lebihkan sebagian nabi-nabi itu atas sebagian (yang lain), dan kami berikan Zabur (kepada) Daud. | وَرَبُّكَ أَعْلَمُ بِمَنْ فِي السَّمَاوَاتِ وَالأرْضِ وَلَقَدْ فَضَّلْنَا بَعْضَ النَّبِيِّينَ عَلَى بَعْضٍ وَآتَيْنَا دَاوُدَ زَبُورًا | 55
Katakanlah: "Panggillah mereka yang kamu anggap (tuhan) selain Allah, maka mereka tidak akan mempunyai kekuasaan untuk menghilangkan bahaya dari padamu dan tidak pula memindahkannya". | قُلِ ادْعُوا الَّذِينَ زَعَمْتُمْ مِنْ دُونِهِ فَلا يَمْلِكُونَ كَشْفَ الضُّرِّ عَنْكُمْ وَلا تَحْوِيلا | 56
Orang-orang yang mereka seru itu, mereka sendiri mencari jalan kepada Tuhan mereka siapa di antara mereka yang lebih dekat (kepada Allah) dan mengharapkan rahmat-Nya dan takut akan azab-Nya; sesungguhnya azab Tuhanmu adalah suatu yang (harus) ditakuti. | أُولَئِكَ الَّذِينَ يَدْعُونَ يَبْتَغُونَ إِلَى رَبِّهِمُ الْوَسِيلَةَ أَيُّهُمْ أَقْرَبُ وَيَرْجُونَ رَحْمَتَهُ وَيَخَافُونَ عَذَابَهُ إِنَّ عَذَابَ رَبِّكَ كَانَ مَحْذُورًا | 57
Tak ada suatu negeri pun (yang durhaka penduduknya), melainkan Kami membinasakannya sebelum hari kiamat atau Kami azab (penduduknya) dengan azab yang sangat keras. Yang demikian itu telah tertulis di dalam kitab (Lohmahfuz). | وَإِنْ مِنْ قَرْيَةٍ إِلا نَحْنُ مُهْلِكُوهَا قَبْلَ يَوْمِ الْقِيَامَةِ أَوْ مُعَذِّبُوهَا عَذَابًا شَدِيدًا كَانَ ذَلِكَ فِي الْكِتَابِ مَسْطُورًا | 58
Dan sekali-kali tidak ada yang menghalangi Kami untuk mengirimkan (kepadamu) tanda-tanda (kekuasaan Kami), melainkan karena tanda-tanda itu telah didustakan oleh orang-orang dahulu. Dan telah kami berikan kepada Tsamud unta betina itu (sebagai mukjizat) yang dapat dilihat, tetapi mereka menganiaya unta betina itu. Dan Kami tidak memberi tanda-tanda itu melainkan untuk menakuti. | وَمَا مَنَعَنَا أَنْ نُرْسِلَ بِالآيَاتِ إِلا أَنْ كَذَّبَ بِهَا الأوَّلُونَ وَآتَيْنَا ثَمُودَ النَّاقَةَ مُبْصِرَةً فَظَلَمُوا بِهَا وَمَا نُرْسِلُ بِالآيَاتِ إِلا تَخْوِيفًا | 59
Dan (ingatlah), ketika Kami wahyukan kepadamu: "Sesungguhnya (ilmu) Tuhanmu meliputi segala manusia". Dan Kami tidak menjadikan mimpi yang telah Kami perlihatkan kepadamu, melainkan sebagai ujian bagi manusia dan (begitu pula) pohon kayu yang terkutuk dalam Al Qur'an. Dan Kami menakut-nakuti mereka, tetapi yang demikian itu hanyalah menambah besar kedurhakaan mereka. | وَإِذْ قُلْنَا لَكَ إِنَّ رَبَّكَ أَحَاطَ بِالنَّاسِ وَمَا جَعَلْنَا الرُّؤْيَا الَّتِي أَرَيْنَاكَ إِلا فِتْنَةً لِلنَّاسِ وَالشَّجَرَةَ الْمَلْعُونَةَ فِي الْقُرْآنِ وَنُخَوِّفُهُمْ فَمَا يَزِيدُهُمْ إِلا طُغْيَانًا كَبِيرًا | 60
Dan (ingatlah), tatkala Kami berfirman kepada para malaikat: "Sujudlah kamu semua kepada Adam", lalu mereka sujud kecuali iblis. Dia berkata: "Apakah aku akan sujud kepada orang yang Engkau ciptakan dari tanah?" | وَإِذْ قُلْنَا لِلْمَلائِكَةِ اسْجُدُوا لآدَمَ فَسَجَدُوا إِلا إِبْلِيسَ قَالَ أَأَسْجُدُ لِمَنْ خَلَقْتَ طِينًا | 61
Dia (iblis) berkata: "Terangkanlah kepadaku inikah orangnya yang Engkau muliakan atas diriku? Sesungguhnya jika Engkau memberi tangguh kepadaku sampai hari kiamat, niscaya benar-benar akan aku sesatkan keturunannya, kecuali sebahagian kecil". | قَالَ أَرَأَيْتَكَ هَذَا الَّذِي كَرَّمْتَ عَلَيَّ لَئِنْ أَخَّرْتَنِ إِلَى يَوْمِ الْقِيَامَةِ لأحْتَنِكَنَّ ذُرِّيَّتَهُ إِلا قَلِيلا | 62
Tuhan berfirman: "Pergilah, barang siapa di antara mereka yang mengikuti kamu, maka sesungguhnya neraka Jahanam adalah balasanmu semua, sebagai suatu pembalasan yang cukup. | قَالَ اذْهَبْ فَمَنْ تَبِعَكَ مِنْهُمْ فَإِنَّ جَهَنَّمَ جَزَاؤُكُمْ جَزَاءً مَوْفُورًا | 63
Dan hasunglah siapa yang kamu sanggupi di antara mereka dengan ajakanmu, dan kerahkanlah terhadap mereka pasukan berkuda dan pasukanmu yang berjalan kaki dan berserikatlah dengan mereka pada harta dan anak-anak dan beri janjilah mereka. Dan tidak ada yang dijanjikan oleh setan kepada mereka melainkan tipuan belaka. | وَاسْتَفْزِزْ مَنِ اسْتَطَعْتَ مِنْهُمْ بِصَوْتِكَ وَأَجْلِبْ عَلَيْهِمْ بِخَيْلِكَ وَرَجِلِكَ وَشَارِكْهُمْ فِي الأمْوَالِ وَالأولادِ وَعِدْهُمْ وَمَا يَعِدُهُمُ الشَّيْطَانُ إِلا غُرُورًا | 64
Sesungguhnya hamba-hamba-Ku, Kamu tidak dapat berkuasa atas mereka. Dan cukuplah Tuhan-mu sebagai Penjaga". | إِنَّ عِبَادِي لَيْسَ لَكَ عَلَيْهِمْ سُلْطَانٌ وَكَفَى بِرَبِّكَ وَكِيلا | 65
Tuhan-mu adalah yang melayarkan kapal-Kapal di lautan untukmu, agar kamu mencari sebahagian dari karunia-Nya. Sesungguhnya Dia adalah Maha Penyayang terhadapmu. | رَبُّكُمُ الَّذِي يُزْجِي لَكُمُ الْفُلْكَ فِي الْبَحْرِ لِتَبْتَغُوا مِنْ فَضْلِهِ إِنَّهُ كَانَ بِكُمْ رَحِيمًا | 66
Dan apabila kamu ditimpa bahaya di lautan, niscaya hilanglah siapa yang kamu seru kecuali Dia. Maka tatkala Dia menyelamatkan Kamu ke daratan, kamu berpaling. Dan manusia adalah selalu tidak berterima kasih. | وَإِذَا مَسَّكُمُ الضُّرُّ فِي الْبَحْرِ ضَلَّ مَنْ تَدْعُونَ إِلا إِيَّاهُ فَلَمَّا نَجَّاكُمْ إِلَى الْبَرِّ أَعْرَضْتُمْ وَكَانَ الإنْسَانُ كَفُورًا | 67
Maka apakah kamu merasa aman (dari hukuman Tuhan) yang menjungkir balikkan sebagian daratan bersama kamu atau Dia meniupkan (angin keras yang membawa) batu-batu kecil? dan kamu tidak akan mendapat seorang pelindung pun bagi kamu, | أَفَأَمِنْتُمْ أَنْ يَخْسِفَ بِكُمْ جَانِبَ الْبَرِّ أَوْ يُرْسِلَ عَلَيْكُمْ حَاصِبًا ثُمَّ لا تَجِدُوا لَكُمْ وَكِيلا | 68
atau apakah kamu merasa aman dari dikembalikan-Nya kamu ke laut sekali lagi, lalu Dia meniupkan atas kamu angin taupan dan ditenggelamkan-Nya kamu disebabkan kekafiranmu. Dan kamu tidak akan mendapat seorang penolong pun dalam hal ini terhadap (siksaan) Kami. | أَمْ أَمِنْتُمْ أَنْ يُعِيدَكُمْ فِيهِ تَارَةً أُخْرَى فَيُرْسِلَ عَلَيْكُمْ قَاصِفًا مِنَ الرِّيحِ فَيُغْرِقَكُمْ بِمَا كَفَرْتُمْ ثُمَّ لا تَجِدُوا لَكُمْ عَلَيْنَا بِهِ تَبِيعًا | 69
Dan sesungguhnya telah Kami muliakan anak-anak Adam, Kami angkut mereka di daratan dan di lautan, Kami beri mereka rezeki dari yang baik-baik dan Kami lebihkan mereka dengan kelebihan yang sempurna atas kebanyakan makhluk yang telah Kami ciptakan. | وَلَقَدْ كَرَّمْنَا بَنِي آدَمَ وَحَمَلْنَاهُمْ فِي الْبَرِّ وَالْبَحْرِ وَرَزَقْنَاهُمْ مِنَ الطَّيِّبَاتِ وَفَضَّلْنَاهُمْ عَلَى كَثِيرٍ مِمَّنْ خَلَقْنَا تَفْضِيلا | 70
(Ingatlah) suatu hari (yang di hari itu) Kami panggil tiap umat dengan pemimpinnya; dan barang siapa yang diberikan kitab amalannya di tangan kanannya maka mereka ini akan membaca kitabnya itu, dan mereka tidak dianiaya sedikit pun. | يَوْمَ نَدْعُو كُلَّ أُنَاسٍ بِإِمَامِهِمْ فَمَنْ أُوتِيَ كِتَابَهُ بِيَمِينِهِ فَأُولَئِكَ يَقْرَءُونَ كِتَابَهُمْ وَلا يُظْلَمُونَ فَتِيلا | 71
Dan barang siapa yang buta (hatinya) di dunia ini, niscaya di akhirat (nanti) ia akan lebih buta (pula) dan lebih tersesat dari jalan (yang benar). | وَمَنْ كَانَ فِي هَذِهِ أَعْمَى فَهُوَ فِي الآخِرَةِ أَعْمَى وَأَضَلُّ سَبِيلا | 72
Dan sesungguhnya mereka hampir memalingkan kamu dari apa yang telah Kami wahyukan kepadamu, agar kamu membuat yang lain secara bohong terhadap Kami; dan kalau sudah begitu tentulah mereka mengambil kamu jadi sahabat yang setia. | وَإِنْ كَادُوا لَيَفْتِنُونَكَ عَنِ الَّذِي أَوْحَيْنَا إِلَيْكَ لِتَفْتَرِيَ عَلَيْنَا غَيْرَهُ وَإِذًا لاتَّخَذُوكَ خَلِيلا | 73
Dan kalau Kami tidak memperkuat (hati) mu, niscaya kamu hampir-hampir condong sedikit kepada mereka, | وَلَوْلا أَنْ ثَبَّتْنَاكَ لَقَدْ كِدْتَ تَرْكَنُ إِلَيْهِمْ شَيْئًا قَلِيلا | 74
kalau terjadi demikian, benar-benarlah Kami akan rasakan kepadamu (siksaan) berlipat ganda di dunia ini dan begitu (pula siksaan) berlipat ganda sesudah mati, dan kamu tidak akan mendapat seorang penolongpun terhadap Kami. | إِذًا لأذَقْنَاكَ ضِعْفَ الْحَيَاةِ وَضِعْفَ الْمَمَاتِ ثُمَّ لا تَجِدُ لَكَ عَلَيْنَا نَصِيرًا | 75
Dan sesungguhnya benar-benar mereka hampir membuatmu gelisah di negeri (Mekah) untuk mengusirmu daripadanya dan kalau terjadi demikian, niscaya sepeninggalmu mereka tidak tinggal, melainkan sebentar saja. | وَإِنْ كَادُوا لَيَسْتَفِزُّونَكَ مِنَ الأرْضِ لِيُخْرِجُوكَ مِنْهَا وَإِذًا لا يَلْبَثُونَ خِلافَكَ إِلا قَلِيلا | 76
(Kami menetapkan yang demikian) sebagai suatu ketetapan terhadap rasul-rasul Kami yang Kami utus sebelum kamu dan tidak akan kamu dapati perubahan bagi ketetapan Kami itu. | سُنَّةَ مَنْ قَدْ أَرْسَلْنَا قَبْلَكَ مِنْ رُسُلِنَا وَلا تَجِدُ لِسُنَّتِنَا تَحْوِيلا | 77
Dirikanlah salat dari sesudah matahari tergelincir sampai gelap malam dan (dirikanlah pula salat) subuh. Sesungguhnya salat subuh itu disaksikan (oleh malaikat). | أَقِمِ الصَّلاةَ لِدُلُوكِ الشَّمْسِ إِلَى غَسَقِ اللَّيْلِ وَقُرْآنَ الْفَجْرِ إِنَّ قُرْآنَ الْفَجْرِ كَانَ مَشْهُودًا | 78
Dan pada sebahagian malam hari bersembahyang tahajudlah kamu sebagai suatu ibadah tambahan bagimu: mudah-mudahan Tuhan-mu mengangkat kamu ke tempat yang terpuji. | وَمِنَ اللَّيْلِ فَتَهَجَّدْ بِهِ نَافِلَةً لَكَ عَسَى أَنْ يَبْعَثَكَ رَبُّكَ مَقَامًا مَحْمُودًا | 79
Dan katakanlah: "Ya Tuhan-ku, masukkanlah aku secara masuk yang benar dan keluarkanlah (pula) aku secara keluar yang benar dan berikanlah kepadaku dari sisi Engkau kekuasaan yang menolong. | وَقُلْ رَبِّ أَدْخِلْنِي مُدْخَلَ صِدْقٍ وَأَخْرِجْنِي مُخْرَجَ صِدْقٍ وَاجْعَلْ لِي مِنْ لَدُنْكَ سُلْطَانًا نَصِيرًا | 80
Dan katakanlah: "Yang benar telah datang dan yang batil telah lenyap". Sesungguhnya yang batil itu adalah sesuatu yang pasti lenyap. | وَقُلْ جَاءَ الْحَقُّ وَزَهَقَ الْبَاطِلُ إِنَّ الْبَاطِلَ كَانَ زَهُوقًا | 81
Dan Kami turunkan dari Al Qur'an suatu yang menjadi penawar dan rahmat bagi orang-orang yang beriman dan Al Qur'an itu tidaklah menambah kepada orang-orang yang lalim selain kerugian. | وَنُنَزِّلُ مِنَ الْقُرْآنِ مَا هُوَ شِفَاءٌ وَرَحْمَةٌ لِلْمُؤْمِنِينَ وَلا يَزِيدُ الظَّالِمِينَ إِلا خَسَارًا | 82
Dan apabila Kami berikan kesenangan kepada manusia niscaya berpalinglah dia: dan membelakang dengan sikap yang sombong; dan apabila dia ditimpa kesusahan niscaya dia berputus asa. | وَإِذَا أَنْعَمْنَا عَلَى الإنْسَانِ أَعْرَضَ وَنَأَى بِجَانِبِهِ وَإِذَا مَسَّهُ الشَّرُّ كَانَ يَئُوسًا | 83
Katakanlah: "Tiap-tiap orang berbuat menurut keadaannya masing-masing". Maka Tuhanmu lebih mengetahui siapa yang lebih benar jalannya. | قُلْ كُلٌّ يَعْمَلُ عَلَى شَاكِلَتِهِ فَرَبُّكُمْ أَعْلَمُ بِمَنْ هُوَ أَهْدَى سَبِيلا | 84
Dan mereka bertanya kepadamu tentang roh. Katakanlah: "Roh itu termasuk urusan Tuhan-ku, dan tidaklah kamu diberi pengetahuan melainkan sedikit". | وَيَسْأَلُونَكَ عَنِ الرُّوحِ قُلِ الرُّوحُ مِنْ أَمْرِ رَبِّي وَمَا أُوتِيتُمْ مِنَ الْعِلْمِ إِلا قَلِيلا | 85
Dan sesungguhnya jika Kami menghendaki, niscaya Kami lenyapkan apa yang telah Kami wahyukan kepadamu, dan dengan pelenyapan itu, kamu tidak akan mendapatkan seorang pembela pun terhadap Kami, | وَلَئِنْ شِئْنَا لَنَذْهَبَنَّ بِالَّذِي أَوْحَيْنَا إِلَيْكَ ثُمَّ لا تَجِدُ لَكَ بِهِ عَلَيْنَا وَكِيلا | 86
kecuali karena rahmat dari Tuhanmu. Sesungguhnya karunia-Nya atasmu adalah besar. | إِلا رَحْمَةً مِنْ رَبِّكَ إِنَّ فَضْلَهُ كَانَ عَلَيْكَ كَبِيرًا | 87
Katakanlah: "Sesungguhnya jika manusia dan jin berkumpul untuk membuat yang serupa Al Qur'an ini, niscaya mereka tidak akan dapat membuat yang serupa dengan dia, sekalipun sebagian mereka menjadi pembantu bagi sebagian yang lain". | قُلْ لَئِنِ اجْتَمَعَتِ الإنْسُ وَالْجِنُّ عَلَى أَنْ يَأْتُوا بِمِثْلِ هَذَا الْقُرْآنِ لا يَأْتُونَ بِمِثْلِهِ وَلَوْ كَانَ بَعْضُهُمْ لِبَعْضٍ ظَهِيرًا | 88
Dan sesungguhnya Kami telah mengulang-ulang kepada manusia dalam Al Qur'an ini tiap-tiap macam perumpamaan, tapi kebanyakan manusia tidak menyukai kecuali mengingkari (nya). | وَلَقَدْ صَرَّفْنَا لِلنَّاسِ فِي هَذَا الْقُرْآنِ مِنْ كُلِّ مَثَلٍ فَأَبَى أَكْثَرُ النَّاسِ إِلا كُفُورًا | 89
Dan mereka berkata: "Kami sekali-kali tidak percaya kepadamu hingga kamu memancarkan mata air dari bumi untuk kami, | وَقَالُوا لَنْ نُؤْمِنَ لَكَ حَتَّى تَفْجُرَ لَنَا مِنَ الأرْضِ يَنْبُوعًا | 90
atau kamu mempunyai sebuah kebun kurma dan anggur, lalu kamu alirkan sungai-sungai di celah kebun yang deras alirannya, | أَوْ تَكُونَ لَكَ جَنَّةٌ مِنْ نَخِيلٍ وَعِنَبٍ فَتُفَجِّرَ الأنْهَارَ خِلالَهَا تَفْجِيرًا | 91
atau kamu jatuhkan langit berkeping-keping atas kami, sebagaimana kamu katakan atau kamu datangkan Allah dan malaikat-malaikat berhadapan muka dengan kami. | أَوْ تُسْقِطَ السَّمَاءَ كَمَا زَعَمْتَ عَلَيْنَا كِسَفًا أَوْ تَأْتِيَ بِاللَّهِ وَالْمَلائِكَةِ قَبِيلا | 92
Atau kamu mempunyai sebuah rumah dari emas, atau kamu naik ke langit. Dan kami sekali-kali tidak akan mempercayai kenaikanmu itu hingga kamu turunkan atas kami sebuah kitab yang kami baca" Katakanlah: "Maha Suci Tuhanku, bukankah aku ini hanya seorang manusia yang menjadi rasul?" | أَوْ يَكُونَ لَكَ بَيْتٌ مِنْ زُخْرُفٍ أَوْ تَرْقَى فِي السَّمَاءِ وَلَنْ نُؤْمِنَ لِرُقِيِّكَ حَتَّى تُنَزِّلَ عَلَيْنَا كِتَابًا نَقْرَؤُهُ قُلْ سُبْحَانَ رَبِّي هَلْ كُنْتُ إِلا بَشَرًا رَسُولا | 93
Dan tidak ada sesuatu yang menghalangi manusia untuk beriman tatkala datang petunjuk kepadanya, kecuali perkataan mereka: "Adakah Allah mengutus seorang manusia menjadi rasul?" | وَمَا مَنَعَ النَّاسَ أَنْ يُؤْمِنُوا إِذْ جَاءَهُمُ الْهُدَى إِلا أَنْ قَالُوا أَبَعَثَ اللَّهُ بَشَرًا رَسُولا | 94
Katakanlah: "Kalau seandainya ada malaikat-malaikat yang berjalan-jalan sebagai penghuni di bumi, niscaya Kami turunkan dari langit kepada mereka malaikat menjadi rasul". | قُلْ لَوْ كَانَ فِي الأرْضِ مَلائِكَةٌ يَمْشُونَ مُطْمَئِنِّينَ لَنَزَّلْنَا عَلَيْهِمْ مِنَ السَّمَاءِ مَلَكًا رَسُولا | 95
Katakanlah: "Cukuplah Allah menjadi saksi antara aku dan kamu sekalian. Sesungguhnya Dia adalah Maha Mengetahui lagi Maha Melihat akan hamba-hamba-Nya". | قُلْ كَفَى بِاللَّهِ شَهِيدًا بَيْنِي وَبَيْنَكُمْ إِنَّهُ كَانَ بِعِبَادِهِ خَبِيرًا بَصِيرًا | 96
Dan barangsiapa yang ditunjuki Allah, dialah yang mendapat petunjuk dan Barang siapa yang Dia sesatkan maka sekali-kali kamu tidak akan mendapat penolong-penolong bagi mereka selain dari Dia. Dan Kami akan mengumpulkan mereka pada hari kiamat (diseret) atas muka mereka dalam keadaan buta, bisu dan pekak. Tempat kediaman mereka adalah neraka Jahanam. Tiap-tiap kali nyala api Jahanam itu akan padam Kami tambah lagi bagi mereka nyalanya. | وَمَنْ يَهْدِ اللَّهُ فَهُوَ الْمُهْتَدِ وَمَنْ يُضْلِلْ فَلَنْ تَجِدَ لَهُمْ أَوْلِيَاءَ مِنْ دُونِهِ وَنَحْشُرُهُمْ يَوْمَ الْقِيَامَةِ عَلَى وُجُوهِهِمْ عُمْيًا وَبُكْمًا وَصُمًّا مَأْوَاهُمْ جَهَنَّمُ كُلَّمَا خَبَتْ زِدْنَاهُمْ سَعِيرًا | 97
Itulah balasan bagi mereka, karena sesungguhnya mereka kafir kepada ayat-ayat Kami dan (karena mereka) berkata: "Apakah bila kami telah menjadi tulang belulang dan benda-benda yang hancur, apakah kami benar-benar akan dibangkitkan kembali sebagai makhluk baru?" | ذَلِكَ جَزَاؤُهُمْ بِأَنَّهُمْ كَفَرُوا بِآيَاتِنَا وَقَالُوا أَئِذَا كُنَّا عِظَامًا وَرُفَاتًا أَئِنَّا لَمَبْعُوثُونَ خَلْقًا جَدِيدًا | 98
Dan apakah mereka tidak memperhatikan bahwasanya Allah yang menciptakan langit dan bumi adalah kuasa (pula) menciptakan yang serupa dengan mereka, dan telah menetapkan waktu yang tertentu bagi mereka yang tidak ada keraguan padanya? Maka orang-orang lalim itu tidak menghendaki kecuali kekafiran. | أَوَلَمْ يَرَوْا أَنَّ اللَّهَ الَّذِي خَلَقَ السَّمَاوَاتِ وَالأرْضَ قَادِرٌ عَلَى أَنْ يَخْلُقَ مِثْلَهُمْ وَجَعَلَ لَهُمْ أَجَلا لا رَيْبَ فِيهِ فَأَبَى الظَّالِمُونَ إِلا كُفُورًا | 99
Katakanlah: "Kalau seandainya kamu menguasai khazanah rahmat Tuhanku, niscaya khazanah itu kamu tahan, karena takut membelanjakannya". Dan adalah manusia itu sangat kikir. | قُلْ لَوْ أَنْتُمْ تَمْلِكُونَ خَزَائِنَ رَحْمَةِ رَبِّي إِذًا لأمْسَكْتُمْ خَشْيَةَ الإنْفَاقِ وَكَانَ الإنْسَانُ قَتُورًا | 100
Dan sesungguhnya Kami telah memberikan kepada Musa sembilan buah mukjizat yang nyata, maka tanyakanlah kepada Bani Israel, tatkala Musa datang kepada mereka lalu Firaun berkata kepadanya: "Sesungguhnya aku sangka kamu, hai Musa, seorang yang kena sihir". | وَلَقَدْ آتَيْنَا مُوسَى تِسْعَ آيَاتٍ بَيِّنَاتٍ فَاسْأَلْ بَنِي إِسْرَائِيلَ إِذْ جَاءَهُمْ فَقَالَ لَهُ فِرْعَوْنُ إِنِّي لأظُنُّكَ يَا مُوسَى مَسْحُورًا | 101
Musa menjawab: "Sesungguhnya kamu telah mengetahui, bahwa tiada yang menurunkan mukjizat-mukjizat itu kecuali Tuhan Yang memelihara langit dan bumi sebagai bukti-bukti yang nyata: dan sesungguhnya aku mengira kamu, hai Firaun, seorang yang akan binasa". | قَالَ لَقَدْ عَلِمْتَ مَا أَنْزَلَ هَؤُلاءِ إِلا رَبُّ السَّمَاوَاتِ وَالأرْضِ بَصَائِرَ وَإِنِّي لأظُنُّكَ يَا فِرْعَوْنُ مَثْبُورًا | 102
Kemudian (Firaun) hendak mengusir mereka (Musa dan pengikut-pengikutnya) dari bumi (Mesir) itu, maka Kami tenggelamkan dia (Firaun), serta orang-orang yang bersama-sama dia seluruhnya, | فَأَرَادَ أَنْ يَسْتَفِزَّهُمْ مِنَ الأرْضِ فَأَغْرَقْنَاهُ وَمَنْ مَعَهُ جَمِيعًا | 103
dan Kami berfirman sesudah itu kepada Bani Israel: "Diamlah di negeri ini, maka apabila datang masa berbangkit, niscaya Kami datangkan kamu dalam keadaan bercampur baur (dengan musuhmu)". | وَقُلْنَا مِنْ بَعْدِهِ لِبَنِي إِسْرَائِيلَ اسْكُنُوا الأرْضَ فَإِذَا جَاءَ وَعْدُ الآخِرَةِ جِئْنَا بِكُمْ لَفِيفًا | 104
Dan Kami turunkan (Al Qur'an itu dengan sebenar-benarnya dan Al Qur'an itu telah turun dengan (membawa) kebenaran. Dan Kami tidak mengutus kamu, melainkan sebagai pembawa berita gembira dan pemberi peringatan. | وَبِالْحَقِّ أَنْزَلْنَاهُ وَبِالْحَقِّ نَزَلَ وَمَا أَرْسَلْنَاكَ إِلا مُبَشِّرًا وَنَذِيرًا | 105
Dan Al Qur'an itu telah Kami turunkan dengan berangsur-angsur agar kamu membacakannya perlahan-lahan kepada manusia dan Kami menurunkannya bagian demi bagian. | وَقُرْآنًا فَرَقْنَاهُ لِتَقْرَأَهُ عَلَى النَّاسِ عَلَى مُكْثٍ وَنَزَّلْنَاهُ تَنْزِيلا | 106
Katakanlah: "Berimanlah kamu kepadanya atau tidak usah beriman (sama saja bagi Allah). Sesungguhnya orang-orang yang diberi pengetahuan sebelumnya apabila Al Qur'an dibacakan kepada mereka, mereka menyungkur atas muka mereka sambil bersujud, | قُلْ آمِنُوا بِهِ أَوْ لا تُؤْمِنُوا إِنَّ الَّذِينَ أُوتُوا الْعِلْمَ مِنْ قَبْلِهِ إِذَا يُتْلَى عَلَيْهِمْ يَخِرُّونَ لِلأذْقَانِ سُجَّدًا | 107
dan mereka berkata: "Maha Suci Tuhan kami; sesungguhnya janji Tuhan kami pasti dipenuhi". | وَيَقُولُونَ سُبْحَانَ رَبِّنَا إِنْ كَانَ وَعْدُ رَبِّنَا لَمَفْعُولا | 108
Dan mereka menyungkur atas muka mereka sambil menangis dan mereka bertambah khusyuk. | وَيَخِرُّونَ لِلأذْقَانِ يَبْكُونَ وَيَزِيدُهُمْ خُشُوعًا | 109
Katakanlah: "Serulah Allah atau serulah Ar-Rahman. Dengan nama yang mana saja kamu seru, Dia mempunyai al asmaaulhusna (nama-nama yang terbaik) dan janganlah kamu mengeraskan suaramu dalam salatmu dan janganlah pula merendahkannya dan carilah jalan tengah di antara kedua itu" | قُلِ ادْعُوا اللَّهَ أَوِ ادْعُوا الرَّحْمَنَ أَيًّا مَا تَدْعُوا فَلَهُ الأسْمَاءُ الْحُسْنَى وَلا تَجْهَرْ بِصَلاتِكَ وَلا تُخَافِتْ بِهَا وَابْتَغِ بَيْنَ ذَلِكَ سَبِيلا | 110
Dan katakanlah: "Segala puji bagi Allah Yang tidak mempunyai anak dan tidak mempunyai sekutu dalam kerajaan-Nya dan Dia bukan pula hina yang memerlukan penolong dan agungkanlah Dia dengan pengagungan yang sebesar-besarnya. | وَقُلِ الْحَمْدُ لِلَّهِ الَّذِي لَمْ يَتَّخِذْ وَلَدًا وَلَمْ يَكُنْ لَهُ شَرِيكٌ فِي الْمُلْكِ وَلَمْ يَكُنْ لَهُ وَلِيٌّ مِنَ الذُّلِّ وَكَبِّرْهُ تَكْبِيرًا | 111


SURAT 18. AL KAHFI

Terjemahan | Text Qur'an | Ayat
Segala puji bagi Allah yang telah menurunkan kepada hamba-Nya Al Kitab (Al Qur'an) dan Dia tidak mengadakan kebengkokan di dalamnya; | الْحَمْدُ لِلَّهِ الَّذِي أَنْزَلَ عَلَى عَبْدِهِ الْكِتَابَ وَلَمْ يَجْعَلْ لَهُ عِوَجَا | 1
sebagai bimbingan yang lurus, untuk memperingatkan akan siksaan yang sangat pedih dari sisi Allah dan memberi berita gembira kepada orang-orang yang beriman, yang mengerjakan amal saleh, bahwa mereka akan mendapat pembalasan yang baik, | قَيِّمًا لِيُنْذِرَ بَأْسًا شَدِيدًا مِنْ لَدُنْهُ وَيُبَشِّرَ الْمُؤْمِنِينَ الَّذِينَ يَعْمَلُونَ الصَّالِحَاتِ أَنَّ لَهُمْ أَجْرًا حَسَنًا | 2
mereka kekal di dalamnya untuk selama-lamanya. | مَاكِثِينَ فِيهِ أَبَدًا | 3
Dan untuk memperingatkan kepada orang-orang yang berkata: "Allah mengambil seorang anak". | وَيُنْذِرَ الَّذِينَ قَالُوا اتَّخَذَ اللَّهُ وَلَدًا | 4
Mereka sekali-kali tidak mempunyai pengetahuan tentang hal itu, begitu pula nenek moyang mereka. Alangkah jeleknya kata-kata yang keluar dari mulut mereka; mereka tidak mengatakan (sesuatu) kecuali dusta. | مَا لَهُمْ بِهِ مِنْ عِلْمٍ وَلا لآبَائِهِمْ كَبُرَتْ كَلِمَةً تَخْرُجُ مِنْ أَفْوَاهِهِمْ إِنْ يَقُولُونَ إِلا كَذِبًا | 5
Maka (apakah) barangkali kamu akan membunuh dirimu karena bersedih hati sesudah mereka berpaling, sekiranya mereka tidak beriman kepada keterangan ini (Al Qur'an). | فَلَعَلَّكَ بَاخِعٌ نَفْسَكَ عَلَى آثَارِهِمْ إِنْ لَمْ يُؤْمِنُوا بِهَذَا الْحَدِيثِ أَسَفًا | 6
Sesungguhnya Kami telah menjadikan apa yang ada di bumi sebagai perhiasan baginya, agar Kami menguji mereka siapakah di antara mereka yang terbaik perbuatannya. | إِنَّا جَعَلْنَا مَا عَلَى الأرْضِ زِينَةً لَهَا لِنَبْلُوَهُمْ أَيُّهُمْ أَحْسَنُ عَمَلا | 7
Dan sesungguhnya Kami benar-benar akan menjadikan (pula) apa yang di atasnya menjadi tanah rata lagi tandus. | وَإِنَّا لَجَاعِلُونَ مَا عَلَيْهَا صَعِيدًا جُرُزًا | 8
Atau kamu mengira bahwa orang-orang yang mendiami gua dan (yang mempunyai) raqim itu, mereka termasuk tanda-tanda kekuasaan Kami yang mengherankan? | أَمْ حَسِبْتَ أَنَّ أَصْحَابَ الْكَهْفِ وَالرَّقِيمِ كَانُوا مِنْ آيَاتِنَا عَجَبًا | 9
(Ingatlah) tatkala pemuda-pemuda itu mencari tempat berlindung ke dalam gua lalu mereka berdoa: "Wahai Tuhan kami berikanlah rahmat kepada kami dari sisi-Mu dan sempurnakanlah bagi kami petunjuk yang lurus dalam urusan kami (ini)". | إِذْ أَوَى الْفِتْيَةُ إِلَى الْكَهْفِ فَقَالُوا رَبَّنَا آتِنَا مِنْ لَدُنْكَ رَحْمَةً وَهَيِّئْ لَنَا مِنْ أَمْرِنَا رَشَدًا | 10
Maka Kami tutup telinga mereka beberapa tahun dalam gua itu, | فَضَرَبْنَا عَلَى آذَانِهِمْ فِي الْكَهْفِ سِنِينَ عَدَدًا | 11
kemudian Kami bangunkan mereka, agar Kami mengetahui manakah di antara kedua golongan itu yang lebih tepat dalam menghitung berapa lamanya mereka tinggal (dalam gua itu). | ثُمَّ بَعَثْنَاهُمْ لِنَعْلَمَ أَيُّ الْحِزْبَيْنِ أَحْصَى لِمَا لَبِثُوا أَمَدًا | 12
Kami ceritakan kisah mereka kepadamu (Muhammad) dengan sebenarnya. Sesungguhnya mereka itu adalah pemuda-pemuda yang beriman kepada Tuhan mereka dan Kami tambahkan kepada mereka petunjuk; | نَحْنُ نَقُصُّ عَلَيْكَ نَبَأَهُمْ بِالْحَقِّ إِنَّهُمْ فِتْيَةٌ آمَنُوا بِرَبِّهِمْ وَزِدْنَاهُمْ هُدًى | 13
dan Kami telah meneguhkan hati mereka di waktu mereka berdiri lalu mereka berkata: "Tuhan kami adalah Tuhan langit dan bumi; kami sekali-kali tidak menyeru Tuhan selain Dia, sesungguhnya kami kalau demikian telah mengucapkan perkataan yang amat jauh dari kebenaran". | وَرَبَطْنَا عَلَى قُلُوبِهِمْ إِذْ قَامُوا فَقَالُوا رَبُّنَا رَبُّ السَّمَاوَاتِ وَالأرْضِ لَنْ نَدْعُوَ مِنْ دُونِهِ إِلَهًا لَقَدْ قُلْنَا إِذًا شَطَطًا | 14
Kaum kami ini telah menjadikan selain Dia sebagai tuhan-tuhan (untuk di sembah). Mengapa mereka tidak mengemukakan alasan yang terang (tentang kepercayaan mereka?) Siapakah yang lebih lalim daripada orang-orang yang mengada-adakan kebohongan terhadap Allah? | هَؤُلاءِ قَوْمُنَا اتَّخَذُوا مِنْ دُونِهِ آلِهَةً لَوْلا يَأْتُونَ عَلَيْهِمْ بِسُلْطَانٍ بَيِّنٍ فَمَنْ أَظْلَمُ مِمَّنِ افْتَرَى عَلَى اللَّهِ كَذِبًا | 15
Dan apabila kamu meninggalkan mereka dan apa yang mereka sembah selain Allah, maka carilah tempat berlindung ke dalam gua itu niscaya Tuhanmu akan melimpahkan sebagian rahmat-Nya kepadamu dan menyediakan sesuatu yang berguna bagimu dalam urusan kamu. | وَإِذِ اعْتَزَلْتُمُوهُمْ وَمَا يَعْبُدُونَ إِلا اللَّهَ فَأْوُوا إِلَى الْكَهْفِ يَنْشُرْ لَكُمْ رَبُّكُمْ مِنْ رَحْمَتِهِ وَيُهَيِّئْ لَكُمْ مِنْ أَمْرِكُمْ مِرفَقًا | 16
Dan kamu akan melihat matahari ketika terbit, condong dari gua mereka ke sebelah kanan, dan bila matahari itu terbenam menjauhi mereka ke sebelah kiri sedang mereka berada dalam tempat yang luas dalam gua itu. Itu adalah sebagian dari tanda-tanda (kebesaran) Allah. Barang siapa yang diberi petunjuk oleh Allah, maka dialah yang mendapat petunjuk; dan barang siapa yang disesatkan-Nya, maka kamu tak akan mendapatkan seorang pemimpin pun yang dapat memberi petunjuk kepadanya. | وَتَرَى الشَّمْسَ إِذَا طَلَعَتْ تَزَاوَرُ عَنْ كَهْفِهِمْ ذَاتَ الْيَمِينِ وَإِذَا غَرَبَتْ تَقْرِضُهُمْ ذَاتَ الشِّمَالِ وَهُمْ فِي فَجْوَةٍ مِنْهُ ذَلِكَ مِنْ آيَاتِ اللَّهِ مَنْ يَهْدِ اللَّهُ فَهُوَ الْمُهْتَدِ وَمَنْ يُضْلِلْ فَلَنْ تَجِدَ لَهُ وَلِيًّا مُرْشِدًا | 17
Dan kamu mengira mereka itu bangun padahal mereka tidur; dan Kami balik-balikkan mereka ke kanan dan ke kiri, sedang anjing mereka mengunjurkan kedua lengannya di muka pintu gua. Dan jika kamu menyaksikan mereka tentulah kamu akan berpaling dari mereka dengan melarikan (diri) dan tentulah (hati) kamu akan dipenuhi dengan ketakutan terhadap mereka. | وَتَحْسَبُهُمْ أَيْقَاظًا وَهُمْ رُقُودٌ وَنُقَلِّبُهُمْ ذَاتَ الْيَمِينِ وَذَاتَ الشِّمَالِ وَكَلْبُهُمْ بَاسِطٌ ذِرَاعَيْهِ بِالْوَصِيدِ لَوِ اطَّلَعْتَ عَلَيْهِمْ لَوَلَّيْتَ مِنْهُمْ فِرَارًا وَلَمُلِئْتَ مِنْهُمْ رُعْبًا | 18
Dan demikianlah Kami bangunkan mereka agar mereka saling bertanya di antara mereka sendiri. Berkatalah salah seorang di antara mereka: "Sudah berapa lamakah kamu berada (di sini?)". Mereka menjawab: "Kita berada (di sini) sehari atau setengah hari". Berkata (yang lain lagi): "Tuhan kamu lebih mengetahui berapa lamanya kamu berada (di sini). Maka suruhlah salah seorang di antara kamu pergi ke kota dengan membawa uang perakmu ini, dan hendaklah dia lihat manakah makanan yang lebih baik, maka hendaklah dia membawa makanan itu untukmu, dan hendaklah dia berlaku lemah lembut dan janganlah sekali-kali menceritakan halmu kepada seseorang pun. | وَكَذَلِكَ بَعَثْنَاهُمْ لِيَتَسَاءَلُوا بَيْنَهُمْ قَالَ قَائِلٌ مِنْهُمْ كَمْ لَبِثْتُمْ قَالُوا لَبِثْنَا يَوْمًا أَوْ بَعْضَ يَوْمٍ قَالُوا رَبُّكُمْ أَعْلَمُ بِمَا لَبِثْتُمْ فَابْعَثُوا أَحَدَكُمْ بِوَرِقِكُمْ هَذِهِ إِلَى الْمَدِينَةِ فَلْيَنْظُرْ أَيُّهَا أَزْكَى طَعَامًا فَلْيَأْتِكُمْ بِرِزْقٍ مِنْهُ وَلْيَتَلَطَّفْ وَلا يُشْعِرَنَّ بِكُمْ أَحَدًا | 19
Sesungguhnya jika mereka dapat mengetahui tempatmu, niscaya mereka akan melempar kamu dengan batu, atau memaksamu kembali kepada agama mereka, dan jika demikian niscaya kamu tidak akan beruntung selama-lamanya". | إِنَّهُمْ إِنْ يَظْهَرُوا عَلَيْكُمْ يَرْجُمُوكُمْ أَوْ يُعِيدُوكُمْ فِي مِلَّتِهِمْ وَلَنْ تُفْلِحُوا إِذًا أَبَدًا | 20
Dan demikian (pula) Kami mempertemukan (manusia) dengan mereka, agar manusia itu mengetahui, bahwa janji Allah itu benar, dan bahwa kedatangan hari kiamat tidak ada keraguan padanya. Ketika orang-orang itu berselisih tentang urusan mereka, orang-orang itu berkata: "Dirikanlah sebuah bangunan di atas (gua) mereka, Tuhan mereka lebih mengetahui tentang mereka". Orang-orang yang berkuasa atas urusan mereka berkata: "Sesungguhnya kami akan mendirikan sebuah rumah peribadatan di atasnya". | وَكَذَلِكَ أَعْثَرْنَا عَلَيْهِمْ لِيَعْلَمُوا أَنَّ وَعْدَ اللَّهِ حَقٌّ وَأَنَّ السَّاعَةَ لا رَيْبَ فِيهَا إِذْ يَتَنَازَعُونَ بَيْنَهُمْ أَمْرَهُمْ فَقَالُوا ابْنُوا عَلَيْهِمْ بُنْيَانًا رَبُّهُمْ أَعْلَمُ بِهِمْ قَالَ الَّذِينَ غَلَبُوا عَلَى أَمْرِهِمْ لَنَتَّخِذَنَّ عَلَيْهِمْ مَسْجِدًا | 21
Nanti (ada orang yang akan) mengatakan (jumlah mereka) adalah tiga orang yang keempat adalah anjingnya, dan (yang lain) mengatakan: "(Jumlah mereka) adalah lima orang yang keenam adalah anjingnya", sebagai terkaan terhadap barang yang gaib; dan (yang lain lagi) mengatakan: "(Jumlah mereka) tujuh orang, yang kedelapan adalah anjingnya". Katakanlah: "Tuhanku lebih mengetahui jumlah mereka; tidak ada orang yang mengetahui (bilangan) mereka kecuali sedikit". Karena itu janganlah kamu (Muhammad) bertengkar tentang hal mereka, kecuali pertengkaran lahir saja dan jangan kamu menanyakan tentang mereka (pemuda-pemuda itu) kepada seorang pun di antara mereka. | سَيَقُولُونَ ثَلاثَةٌ رَابِعُهُمْ كَلْبُهُمْ وَيَقُولُونَ خَمْسَةٌ سَادِسُهُمْ كَلْبُهُمْ رَجْمًا بِالْغَيْبِ وَيَقُولُونَ سَبْعَةٌ وَثَامِنُهُمْ كَلْبُهُمْ قُلْ رَبِّي أَعْلَمُ بِعِدَّتِهِمْ مَا يَعْلَمُهُمْ إِلا قَلِيلٌ فَلا تُمَارِ فِيهِمْ إِلا مِرَاءً ظَاهِرًا وَلا تَسْتَفْتِ فِيهِمْ مِنْهُمْ أَحَدًا | 22
Dan jangan sekali-kali kamu mengatakan terhadap sesuatu: "Sesungguhnya aku akan mengerjakan itu besok pagi, | وَلا تَقُولَنَّ لِشَيْءٍ إِنِّي فَاعِلٌ ذَلِكَ غَدًا | 23
kecuali (dengan menyebut): "Insya-Allah". Dan ingatlah kepada Tuhanmu jika kamu lupa dan katakanlah: "Mudah-mudahan Tuhanku akan memberiku petunjuk kepada yang lebih dekat kebenarannya daripada ini". | إِلا أَنْ يَشَاءَ اللَّهُ وَاذْكُرْ رَبَّكَ إِذَا نَسِيتَ وَقُلْ عَسَى أَنْ يَهْدِيَنِ رَبِّي لأقْرَبَ مِنْ هَذَا رَشَدًا | 24
Dan mereka tinggal dalam gua mereka tiga ratus tahun dan ditambah sembilan tahun (lagi). | وَلَبِثُوا فِي كَهْفِهِمْ ثَلاثَ مِائَةٍ سِنِينَ وَازْدَادُوا تِسْعًا | 25
Katakanlah: "Allah lebih mengetahui berapa lamanya mereka tinggal (di gua); kepunyaan-Nya-lah semua yang tersembunyi di langit dan di bumi. Alangkah terang penglihatan-Nya dan alangkah tajam pendengaran-Nya; tak ada seorang pelindung pun bagi mereka selain daripada-Nya; dan Dia tidak mengambil seorang pun menjadi sekutu-Nya dalam menetapkan keputusan". | قُلِ اللَّهُ أَعْلَمُ بِمَا لَبِثُوا لَهُ غَيْبُ السَّمَاوَاتِ وَالأرْضِ أَبْصِرْ بِهِ وَأَسْمِعْ مَا لَهُمْ مِنْ دُونِهِ مِنْ وَلِيٍّ وَلا يُشْرِكُ فِي حُكْمِهِ أَحَدًا | 26
Dan bacakanlah apa yang diwahyukan kepadamu, yaitu kitab Tuhan-mu (Al Qur'an). Tidak ada (seorang pun) yang dapat mengubah kalimat-kalimat-Nya. Dan kamu tidak akan dapat menemukan tempat berlindung selain daripada-Nya. | وَاتْلُ مَا أُوحِيَ إِلَيْكَ مِنْ كِتَابِ رَبِّكَ لا مُبَدِّلَ لِكَلِمَاتِهِ وَلَنْ تَجِدَ مِنْ دُونِهِ مُلْتَحَدًا | 27
Dan bersabarlah kamu bersama-sama dengan orang-orang yang menyeru Tuhannya di pagi dan senja hari dengan mengharap keridaan-Nya; dan janganlah kedua matamu berpaling dari mereka (karena) mengharapkan perhiasan kehidupan dunia ini; dan janganlah kamu mengikuti orang yang hatinya telah Kami lalaikan dari mengingati Kami, serta menuruti hawa nafsunya dan adalah keadaannya itu melewati batas. | وَاصْبِرْ نَفْسَكَ مَعَ الَّذِينَ يَدْعُونَ رَبَّهُمْ بِالْغَدَاةِ وَالْعَشِيِّ يُرِيدُونَ وَجْهَهُ وَلا تَعْدُ عَيْنَاكَ عَنْهُمْ تُرِيدُ زِينَةَ الْحَيَاةِ الدُّنْيَا وَلا تُطِعْ مَنْ أَغْفَلْنَا قَلْبَهُ عَنْ ذِكْرِنَا وَاتَّبَعَ هَوَاهُ وَكَانَ أَمْرُهُ فُرُطًا | 28
Dan katakanlah: "Kebenaran itu datangnya dari Tuhanmu; maka barangsiapa yang ingin (beriman) hendaklah ia beriman, dan barang siapa yang ingin (kafir) biarlah ia kafir". Sesungguhnya Kami telah sediakan bagi orang-orang lalim itu neraka, yang gejolaknya mengepung mereka. Dan jika mereka meminta minum, niscaya mereka akan diberi minum dengan air seperti besi yang mendidih yang menghanguskan muka. Itulah minuman yang paling buruk dan tempat istirahat yang paling jelek. | وَقُلِ الْحَقُّ مِنْ رَبِّكُمْ فَمَنْ شَاءَ فَلْيُؤْمِنْ وَمَنْ شَاءَ فَلْيَكْفُرْ إِنَّا أَعْتَدْنَا لِلظَّالِمِينَ نَارًا أَحَاطَ بِهِمْ سُرَادِقُهَا وَإِنْ يَسْتَغِيثُوا يُغَاثُوا بِمَاءٍ كَالْمُهْلِ يَشْوِي الْوُجُوهَ بِئْسَ الشَّرَابُ وَسَاءَتْ مُرْتَفَقًا | 29
Sesungguhnya mereka yang beriman dan beramal saleh, tentulah Kami tidak akan menyia-nyiakan pahala orang-orang yang mengerjakan amalan (nya) dengan baik. | إِنَّ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ إِنَّا لا نُضِيعُ أَجْرَ مَنْ أَحْسَنَ عَمَلا | 30
Mereka itulah (orang-orang yang) bagi mereka surga Adn, mengalir sungai-sungai di bawahnya; dalam surga itu mereka dihiasi dengan gelang emas dan mereka memakai pakaian hijau dari sutera halus dan sutera tebal, sedang mereka duduk sambil bersandar di atas dipan-dipan yang indah. Itulah pahala yang sebaik-baiknya, dan tempat-istirahat yang indah; | أُولَئِكَ لَهُمْ جَنَّاتُ عَدْنٍ تَجْرِي مِنْ تَحْتِهِمُ الأنْهَارُ يُحَلَّوْنَ فِيهَا مِنْ أَسَاوِرَ مِنْ ذَهَبٍ وَيَلْبَسُونَ ثِيَابًا خُضْرًا مِنْ سُنْدُسٍ وَإِسْتَبْرَقٍ مُتَّكِئِينَ فِيهَا عَلَى الأرَائِكِ نِعْمَ الثَّوَابُ وَحَسُنَتْ مُرْتَفَقًا | 31
Dan berikanlah kepada mereka sebuah perumpamaan dua orang laki-laki, Kami jadikan bagi seorang di antara keduanya (yang kafir) dua buah kebun anggur dan Kami kelilingi kedua kebun itu dengan pohon-pohon kurma dan di antara kedua kebun itu Kami buatkan ladang. | وَاضْرِبْ لَهُمْ مَثَلا رَجُلَيْنِ جَعَلْنَا لأحَدِهِمَا جَنَّتَيْنِ مِنْ أَعْنَابٍ وَحَفَفْنَاهُمَا بِنَخْلٍ وَجَعَلْنَا بَيْنَهُمَا زَرْعًا | 32
Kedua buah kebun itu menghasilkan buahnya, dan kebun itu tiada kurang buahnya sedikit pun dan Kami alirkan sungai di celah-celah kedua kebun itu, | كِلْتَا الْجَنَّتَيْنِ آتَتْ أُكُلَهَا وَلَمْ تَظْلِمْ مِنْهُ شَيْئًا وَفَجَّرْنَا خِلالَهُمَا نَهَرًا | 33
dan dia mempunyai kekayaan besar, maka ia berkata kepada kawannya (yang mukmin) ketika ia bercakap-cakap dengan dia: "Hartaku lebih banyak dari pada hartamu dan pengikut-pengikutku lebih kuat". | وَكَانَ لَهُ ثَمَرٌ فَقَالَ لِصَاحِبِهِ وَهُوَ يُحَاوِرُهُ أَنَا أَكْثَرُ مِنْكَ مَالا وَأَعَزُّ نَفَرًا | 34
Dan dia memasuki kebunnya sedang dia zalim terhadap dirinya sendiri; ia berkata: "Aku kira kebun ini tidak akan binasa selama-lamanya, | وَدَخَلَ جَنَّتَهُ وَهُوَ ظَالِمٌ لِنَفْسِهِ قَالَ مَا أَظُنُّ أَنْ تَبِيدَ هَذِهِ أَبَدًا | 35
dan aku tidak mengira hari kiamat itu akan datang, dan jika sekiranya aku di kembalikan kepada Tuhanku, pasti aku akan mendapat tempat kembali yang lebih baik daripada kebun-kebun itu". | وَمَا أَظُنُّ السَّاعَةَ قَائِمَةً وَلَئِنْ رُدِدْتُ إِلَى رَبِّي لأجِدَنَّ خَيْرًا مِنْهَا مُنْقَلَبًا | 36
Kawannya (yang mukmin) berkata kepadanya sedang dia bercakap-cakap dengannya: "Apakah kamu kafir kepada (Tuhan) yang menciptakan kamu dari tanah, kemudian dari setetes air mani, lalu Dia menjadikan kamu seorang laki-laki yang sempurna? | قَالَ لَهُ صَاحِبُهُ وَهُوَ يُحَاوِرُهُ أَكَفَرْتَ بِالَّذِي خَلَقَكَ مِنْ تُرَابٍ ثُمَّ مِنْ نُطْفَةٍ ثُمَّ سَوَّاكَ رَجُلا | 37
Tetapi aku (percaya bahwa): Dialah Allah, Tuhanku, dan aku tidak mempersekutukan seorang pun dengan Tuhanku. | لَكِنَّا هُوَ اللَّهُ رَبِّي وَلا أُشْرِكُ بِرَبِّي أَحَدًا | 38
Dan mengapa kamu tidak mengucapkan tatkala kamu memasuki kebunmu "MAA SYAA ALLAH, LAA QUWWATA ILLAA BILLAH" (Sungguh atas kehendak Allah semua ini terwujud, tiada kekuatan kecuali dengan pertolongan Allah). Sekiranya kamu anggap aku lebih sedikit darimu dalam hal harta dan keturunan, | وَلَوْلا إِذْ دَخَلْتَ جَنَّتَكَ قُلْتَ مَا شَاءَ اللَّهُ لا قُوَّةَ إِلا بِاللَّهِ إِنْ تَرَنِ أَنَا أَقَلَّ مِنْكَ مَالا وَوَلَدًا | 39
maka mudah-mudahan Tuhanku, akan memberi kepadaku (kebun) yang lebih baik daripada kebunmu (ini); dan mudah-mudahan Dia mengirimkan ketentuan (petir) dari langit kepada kebunmu, hingga (kebun itu) menjadi tanah yang licin. | فَعَسَى رَبِّي أَنْ يُؤْتِيَنِ خَيْرًا مِنْ جَنَّتِكَ وَيُرْسِلَ عَلَيْهَا حُسْبَانًا مِنَ السَّمَاءِ فَتُصْبِحَ صَعِيدًا زَلَقًا | 40
atau airnya menjadi surut ke dalam tanah, maka sekali-kali kamu tidak dapat menemukannya lagi". | أَوْ يُصْبِحَ مَاؤُهَا غَوْرًا فَلَنْ تَسْتَطِيعَ لَهُ طَلَبًا | 41
Dan harta kekayaannya dibinasakan, lalu ia membulak-balikkan kedua tangannya (tanda menyesal) terhadap apa yang ia telah belanjakan untuk itu, sedang pohon anggur itu roboh bersama para-paranya dan dia berkata: "Aduhai kiranya dulu aku tidak mempersekutukan seorang pun dengan Tuhanku". | وَأُحِيطَ بِثَمَرِهِ فَأَصْبَحَ يُقَلِّبُ كَفَّيْهِ عَلَى مَا أَنْفَقَ فِيهَا وَهِيَ خَاوِيَةٌ عَلَى عُرُوشِهَا وَيَقُولُ يَا لَيْتَنِي لَمْ أُشْرِكْ بِرَبِّي أَحَدًا | 42
Dan tidak ada bagi dia segolongan pun yang akan menolongnya selain Allah; dan sekali-kali ia tidak dapat membela dirinya. | وَلَمْ تَكُنْ لَهُ فِئَةٌ يَنْصُرُونَهُ مِنْ دُونِ اللَّهِ وَمَا كَانَ مُنْتَصِرًا | 43
Di sana pertolongan itu hanya dari Allah Yang Hak. Dia adalah sebaik-baik Pemberi pahala dan sebaik-baik Pemberi balasan. | هُنَالِكَ الْوَلايَةُ لِلَّهِ الْحَقِّ هُوَ خَيْرٌ ثَوَابًا وَخَيْرٌ عُقْبًا | 44
Dan berilah perumpamaan kepada mereka (manusia), kehidupan dunia adalah sebagai air hujan yang Kami turunkan dari langit, maka menjadi subur karenanya tumbuh-tumbuhan di muka bumi, kemudian tumbuh-tumbuhan itu menjadi kering yang diterbangkan oleh angin. Dan adalah Allah Maha Kuasa atas segala sesuatu. | وَاضْرِبْ لَهُمْ مَثَلَ الْحَيَاةِ الدُّنْيَا كَمَاءٍ أَنْزَلْنَاهُ مِنَ السَّمَاءِ فَاخْتَلَطَ بِهِ نَبَاتُ الأرْضِ فَأَصْبَحَ هَشِيمًا تَذْرُوهُ الرِّيَاحُ وَكَانَ اللَّهُ عَلَى كُلِّ شَيْءٍ مُقْتَدِرًا | 45
Harta dan anak-anak adalah perhiasan kehidupan dunia tetapi amalan-amalan yang kekal lagi saleh adalah lebih baik pahalanya di sisi Tuhanmu serta lebih baik untuk menjadi harapan. | الْمَالُ وَالْبَنُونَ زِينَةُ الْحَيَاةِ الدُّنْيَا وَالْبَاقِيَاتُ الصَّالِحَاتُ خَيْرٌ عِنْدَ رَبِّكَ ثَوَابًا وَخَيْرٌ أَمَلا | 46
Dan (ingatlah) akan hari (yang ketika itu) Kami perjalankan gunung-gunung dan kamu akan melihat bumi itu datar dan Kami kumpulkan seluruh manusia, dan tidak Kami tinggalkan seorang pun dari mereka. | وَيَوْمَ نُسَيِّرُ الْجِبَالَ وَتَرَى الأرْضَ بَارِزَةً وَحَشَرْنَاهُمْ فَلَمْ نُغَادِرْ مِنْهُمْ أَحَدًا | 47
Dan mereka akan dibawa ke hadapan Tuhanmu dengan berbaris. Sesungguhnya kamu datang kepada Kami, sebagaimana Kami menciptakan kamu pada kali yang pertama; bahkan kamu mengatakan bahwa Kami sekali-kali tidak akan menetapkan bagi kamu waktu (memenuhi) perjanjian. | وَعُرِضُوا عَلَى رَبِّكَ صَفًّا لَقَدْ جِئْتُمُونَا كَمَا خَلَقْنَاكُمْ أَوَّلَ مَرَّةٍ بَلْ زَعَمْتُمْ أَلَّنْ نَجْعَلَ لَكُمْ مَوْعِدًا | 48
Dan diletakkanlah kitab, lalu kamu akan melihat orang-orang yang bersalah ketakutan terhadap apa yang (tertulis) di dalamnya, dan mereka berkata: "Aduhai celaka kami, kitab apakah ini yang tidak meninggalkan yang kecil dan tidak (pula) yang besar, melainkan ia mencatat semuanya; dan mereka dapati apa yang telah mereka kerjakan ada (tertulis). Dan Tuhanmu tidak menganiaya seorang jua pun". | وَوُضِعَ الْكِتَابُ فَتَرَى الْمُجْرِمِينَ مُشْفِقِينَ مِمَّا فِيهِ وَيَقُولُونَ يَا وَيْلَتَنَا مَالِ هَذَا الْكِتَابِ لا يُغَادِرُ صَغِيرَةً وَلا كَبِيرَةً إِلا أَحْصَاهَا وَوَجَدُوا مَا عَمِلُوا حَاضِرًا وَلا يَظْلِمُ رَبُّكَ أَحَدًا | 49
Dan (ingatlah) ketika Kami berfirman kepada para malaikat: "Sujudlah kamu kepada Adam", maka sujudlah mereka kecuali iblis. Dia adalah dari golongan jin, maka ia mendurhakai perintah Tuhannya. Patutkah kamu mengambil dia dan turunan-turunannya sebagai pemimpin selain daripada-Ku, sedang mereka adalah musuhmu? Amat buruklah iblis itu sebagai pengganti (Allah) bagi orang-orang yang lalim. | وَإِذْ قُلْنَا لِلْمَلائِكَةِ اسْجُدُوا لآدَمَ فَسَجَدُوا إِلا إِبْلِيسَ كَانَ مِنَ الْجِنِّ فَفَسَقَ عَنْ أَمْرِ رَبِّهِ أَفَتَتَّخِذُونَهُ وَذُرِّيَّتَهُ أَوْلِيَاءَ مِنْ دُونِي وَهُمْ لَكُمْ عَدُوٌّ بِئْسَ لِلظَّالِمِينَ بَدَلا | 50
Aku tidak menghadirkan mereka (iblis dan anak cucunya) untuk menyaksikan penciptaan langit dan bumi dan tidak (pula) penciptaan diri mereka sendiri; dan tidaklah Aku mengambil orang-orang yang menyesatkan itu sebagai penolong. | مَا أَشْهَدْتُهُمْ خَلْقَ السَّمَاوَاتِ وَالأرْضِ وَلا خَلْقَ أَنْفُسِهِمْ وَمَا كُنْتُ مُتَّخِذَ الْمُضِلِّينَ عَضُدًا | 51
Dan (ingatlah) akan hari (yang ketika itu) Dia berfirman: "Panggillah olehmu sekalian sekutu-sekutu-Ku yang kamu katakan itu". Mereka lalu memanggilnya tetapi sekutu-sekutu itu tidak membalas seruan mereka dan Kami adakan untuk mereka tempat kebinasaan (neraka). | وَيَوْمَ يَقُولُ نَادُوا شُرَكَائِيَ الَّذِينَ زَعَمْتُمْ فَدَعَوْهُمْ فَلَمْ يَسْتَجِيبُوا لَهُمْ وَجَعَلْنَا بَيْنَهُمْ مَوْبِقًا | 52
Dan orang-orang yang berdosa melihat neraka, maka mereka meyakini, bahwa mereka akan jatuh ke dalamnya dan mereka tidak menemukan tempat berpaling daripadanya. | وَرَأَى الْمُجْرِمُونَ النَّارَ فَظَنُّوا أَنَّهُمْ مُوَاقِعُوهَا وَلَمْ يَجِدُوا عَنْهَا مَصْرِفًا | 53
Dan sesungguhnya Kami telah mengulang-ulangi bagi manusia dalam Al Qur'an ini bermacam-macam perumpamaan. Dan manusia adalah makhluk yang paling banyak membantah. | وَلَقَدْ صَرَّفْنَا فِي هَذَا الْقُرْآنِ لِلنَّاسِ مِنْ كُلِّ مَثَلٍ وَكَانَ الإنْسَانُ أَكْثَرَ شَيْءٍ جَدَلا | 54
Dan tidak ada sesuatu pun yang menghalangi manusia dari beriman, ketika petunjuk telah datang kepada mereka, dan memohon ampun kepada Tuhannya, kecuali (keinginan menanti) datangnya hukum (Allah yang telah berlaku pada) umat-umat yang dahulu atau datangnya azab atas mereka dengan nyata. | وَمَا مَنَعَ النَّاسَ أَنْ يُؤْمِنُوا إِذْ جَاءَهُمُ الْهُدَى وَيَسْتَغْفِرُوا رَبَّهُمْ إِلا أَنْ تَأْتِيَهُمْ سُنَّةُ الأوَّلِينَ أَوْ يَأْتِيَهُمُ الْعَذَابُ قُبُلا | 55
Dan tidaklah Kami mengutus rasul-rasul melainkan sebagai pembawa berita gembira dan sebagai pemberi peringatan; tetapi orang-orang yang kafir membantah dengan yang batil agar dengan demikian mereka dapat melenyapkan yang hak, dan mereka menganggap ayat-ayat Kami dan peringatan-peringatan terhadap mereka sebagai olok-olokkan. | وَمَا نُرْسِلُ الْمُرْسَلِينَ إِلا مُبَشِّرِينَ وَمُنْذِرِينَ وَيُجَادِلُ الَّذِينَ كَفَرُوا بِالْبَاطِلِ لِيُدْحِضُوا بِهِ الْحَقَّ وَاتَّخَذُوا آيَاتِي وَمَا أُنْذِرُوا هُزُوًا | 56
Dan siapakah yang lebih lalim daripada orang yang telah diperingatkan dengan ayat-ayat dari Tuhannya lalu dia berpaling daripadanya dan melupakan apa yang telah dikerjakan oleh kedua tangannya? Sesungguhnya Kami telah meletakkan tutupan di atas hati mereka, (sehingga mereka tidak) memahaminya, dan (Kami letakkan pula) sumbatan di telinga mereka; dan kendati pun kamu menyeru mereka kepada petunjuk, niscaya mereka tidak akan mendapat petunjuk selama-lamanya, | وَمَنْ أَظْلَمُ مِمَّنْ ذُكِّرَ بِآيَاتِ رَبِّهِ فَأَعْرَضَ عَنْهَا وَنَسِيَ مَا قَدَّمَتْ يَدَاهُ إِنَّا جَعَلْنَا عَلَى قُلُوبِهِمْ أَكِنَّةً أَنْ يَفْقَهُوهُ وَفِي آذَانِهِمْ وَقْرًا وَإِنْ تَدْعُهُمْ إِلَى الْهُدَى فَلَنْ يَهْتَدُوا إِذًا أَبَدًا | 57
Dan Tuhanmulah Yang Maha Pengampun, lagi mempunyai rahmat. Jika Dia mengazab mereka karena perbuatan mereka, tentu Dia akan menyegerakan azab bagi mereka. Tetapi bagi mereka ada waktu yang tertentu (untuk mendapat azab) yang mereka sekali-kali tidak akan menemukan tempat berlindung daripadanya. | وَرَبُّكَ الْغَفُورُ ذُو الرَّحْمَةِ لَوْ يُؤَاخِذُهُمْ بِمَا كَسَبُوا لَعَجَّلَ لَهُمُ الْعَذَابَ بَلْ لَهُمْ مَوْعِدٌ لَنْ يَجِدُوا مِنْ دُونِهِ مَوْئِلا | 58
Dan (penduduk) negeri itu telah Kami binasakan ketika mereka berbuat lalim, dan telah Kami tetapkan waktu tertentu bagi kebinasaan mereka. | وَتِلْكَ الْقُرَى أَهْلَكْنَاهُمْ لَمَّا ظَلَمُوا وَجَعَلْنَا لِمَهْلِكِهِمْ مَوْعِدًا | 59
Dan (ingatlah) ketika Musa berkata kepada muridnya: "Aku tidak akan berhenti (berjalan) sebelum sampai ke pertemuan dua buah lautan; atau aku akan berjalan sampai bertahun-tahun". | وَإِذْ قَالَ مُوسَى لِفَتَاهُ لا أَبْرَحُ حَتَّى أَبْلُغَ مَجْمَعَ الْبَحْرَيْنِ أَوْ أَمْضِيَ حُقُبًا | 60
Maka tatkala mereka sampai ke pertemuan dua buah laut itu, mereka lalai akan ikannya, lalu ikan itu melompat mengambil jalannya ke laut itu. | فَلَمَّا بَلَغَا مَجْمَعَ بَيْنِهِمَا نَسِيَا حُوتَهُمَا فَاتَّخَذَ سَبِيلَهُ فِي الْبَحْرِ سَرَبًا | 61
Maka tatkala mereka berjalan lebih jauh, berkatalah Musa kepada muridnya: "Bawalah ke mari makanan kita; sesungguhnya kita telah merasa letih karena perjalanan kita ini". | فَلَمَّا جَاوَزَا قَالَ لِفَتَاهُ آتِنَا غَدَاءَنَا لَقَدْ لَقِينَا مِنْ سَفَرِنَا هَذَا نَصَبًا | 62
Muridnya menjawab: "Tahukah kamu tatkala kita mencari tempat berlindung di batu tadi, maka sesungguhnya aku lupa (menceritakan tentang) ikan itu dan tidak adalah yang melupakan aku untuk menceritakannya kecuali setan dan ikan itu mengambil jalannya ke laut dengan cara yang aneh sekali." | قَالَ أَرَأَيْتَ إِذْ أَوَيْنَا إِلَى الصَّخْرَةِ فَإِنِّي نَسِيتُ الْحُوتَ وَمَا أَنْسَانِيهُ إِلا الشَّيْطَانُ أَنْ أَذْكُرَهُ وَاتَّخَذَ سَبِيلَهُ فِي الْبَحْرِ عَجَبًا | 63
Musa berkata: "Itulah (tempat) yang kita cari". Lalu keduanya kembali, mengikuti jejak mereka semula. | قَالَ ذَلِكَ مَا كُنَّا نَبْغِ فَارْتَدَّا عَلَى آثَارِهِمَا قَصَصًا | 64
Lalu mereka bertemu dengan seorang hamba di antara hamba-hamba Kami, yang telah Kami berikan kepadanya rahmat dari sisi Kami, dan yang telah Kami ajarkan kepadanya ilmu dari sisi Kami. | فَوَجَدَا عَبْدًا مِنْ عِبَادِنَا آتَيْنَاهُ رَحْمَةً مِنْ عِنْدِنَا وَعَلَّمْنَاهُ مِنْ لَدُنَّا عِلْمًا | 65
Musa berkata kepada Khidhr: "Bolehkah aku mengikutimu supaya kamu mengajarkan kepadaku ilmu yang benar di antara ilmu-ilmu yang telah diajarkan kepadamu?" | قَالَ لَهُ مُوسَى هَلْ أَتَّبِعُكَ عَلَى أَنْ تُعَلِّمَنِ مِمَّا عُلِّمْتَ رُشْدًا | 66
Dia menjawab: "Sesungguhnya kamu sekali-kali tidak akan sanggup sabar bersamaku. | قَالَ إِنَّكَ لَنْ تَسْتَطِيعَ مَعِيَ صَبْرًا | 67
Dan bagaimana kamu dapat sabar atas sesuatu, yang kamu belum mempunyai pengetahuan yang cukup tentang hal itu?" | وَكَيْفَ تَصْبِرُ عَلَى مَا لَمْ تُحِطْ بِهِ خُبْرًا | 68
Musa berkata: "Insya Allah kamu akan mendapati aku sebagai seorang yang sabar, dan aku tidak akan menentangmu dalam sesuatu urusan pun". | قَالَ سَتَجِدُنِي إِنْ شَاءَ اللَّهُ صَابِرًا وَلا أَعْصِي لَكَ أَمْرًا | 69
Dia berkata: "Jika kamu mengikutiku, maka janganlah kamu menanyakan kepadaku tentang sesuatu apa pun, sampai aku sendiri menerangkannya kepadamu". | قَالَ فَإِنِ اتَّبَعْتَنِي فَلا تَسْأَلْنِي عَنْ شَيْءٍ حَتَّى أُحْدِثَ لَكَ مِنْهُ ذِكْرًا | 70
Maka berjalanlah keduanya, hingga tatkala keduanya menaiki perahu lalu Khidhr melobanginya. Musa berkata: "Mengapa kamu melobangi perahu itu yang akibatnya kamu menenggelamkan penumpangnya?" Sesungguhnya kamu telah berbuat sesuatu kesalahan yang besar. | فَانْطَلَقَا حَتَّى إِذَا رَكِبَا فِي السَّفِينَةِ خَرَقَهَا قَالَ أَخَرَقْتَهَا لِتُغْرِقَ أَهْلَهَا لَقَدْ جِئْتَ شَيْئًا إِمْرًا | 71
Dia (Khidhr) berkata: "Bukankah aku telah berkata: "Sesungguhnya kamu sekali-kali tidak akan sabar bersama dengan aku" | قَالَ أَلَمْ أَقُلْ إِنَّكَ لَنْ تَسْتَطِيعَ مَعِيَ صَبْرًا | 72
Musa berkata: "Janganlah kamu menghukum aku karena kelupaanku dan janganlah kamu membebani aku dengan sesuatu kesulitan dalam urusanku". | قَالَ لا تُؤَاخِذْنِي بِمَا نَسِيتُ وَلا تُرْهِقْنِي مِنْ أَمْرِي عُسْرًا | 73
Maka berjalanlah keduanya; hingga tatkala keduanya berjumpa dengan seorang anak, maka Khidhr membunuhnya. Musa berkata: "Mengapa kamu bunuh jiwa yang bersih, bukan karena dia membunuh orang lain? Sesungguhnya kamu telah melakukan suatu yang mungkar". | فَانْطَلَقَا حَتَّى إِذَا لَقِيَا غُلامًا فَقَتَلَهُ قَالَ أَقَتَلْتَ نَفْسًا زَكِيَّةً بِغَيْرِ نَفْسٍ لَقَدْ جِئْتَ شَيْئًا نُكْرًا | 74
Khidhr berkata: "Bukankah sudah kukatakan kepadamu, bahwa sesungguhnya kamu tidak akan dapat sabar bersamaku?" | قَالَ أَلَمْ أَقُلْ لَكَ إِنَّكَ لَنْ تَسْتَطِيعَ مَعِيَ صَبْرًا | 75
Musa berkata: "Jika aku bertanya kepadamu tentang sesuatu sesudah (kali) ini, maka janganlah kamu memperbolehkan aku menyertaimu, sesungguhnya kamu sudah cukup memberikan uzur padaku". | قَالَ إِنْ سَأَلْتُكَ عَنْ شَيْءٍ بَعْدَهَا فَلا تُصَاحِبْنِي قَدْ بَلَغْتَ مِنْ لَدُنِّي عُذْرًا | 76
Maka keduanya berjalan; hingga tatkala keduanya sampai kepada penduduk suatu negeri, mereka minta dijamu kepada penduduk negeri itu tetapi penduduk negeri itu tidak mau menjamu mereka, kemudian keduanya mendapatkan dalam negeri itu dinding rumah yang hampir roboh, maka Khidhr menegakkan dinding itu. Musa berkata: "Jikalau kamu mau, niscaya kamu mengambil upah untuk itu". | فَانْطَلَقَا حَتَّى إِذَا أَتَيَا أَهْلَ قَرْيَةٍ اسْتَطْعَمَا أَهْلَهَا فَأَبَوْا أَنْ يُضَيِّفُوهُمَا فَوَجَدَا فِيهَا جِدَارًا يُرِيدُ أَنْ يَنْقَضَّ فَأَقَامَهُ قَالَ لَوْ شِئْتَ لاتَّخَذْتَ عَلَيْهِ أَجْرًا | 77
Khidhr berkata: "Inilah perpisahan antara aku dengan kamu; Aku akan memberitahukan kepadamu tujuan perbuatan-perbuatan yang kamu tidak dapat sabar terhadapnya. | قَالَ هَذَا فِرَاقُ بَيْنِي وَبَيْنِكَ سَأُنَبِّئُكَ بِتَأْوِيلِ مَا لَمْ تَسْتَطِعْ عَلَيْهِ صَبْرًا | 78
Adapun bahtera itu adalah kepunyaan orang-orang miskin yang bekerja di laut, dan aku bertujuan merusakkan bahtera itu, karena di hadapan mereka ada seorang raja yang merampas tiap-tiap bahtera. | أَمَّا السَّفِينَةُ فَكَانَتْ لِمَسَاكِينَ يَعْمَلُونَ فِي الْبَحْرِ فَأَرَدْتُ أَنْ أَعِيبَهَا وَكَانَ وَرَاءَهُمْ مَلِكٌ يَأْخُذُ كُلَّ سَفِينَةٍ غَصْبًا | 79
Dan adapun anak itu maka kedua orang tuanya adalah orang-orang mukmin, dan kami khawatir bahwa dia akan mendorong kedua orang tuanya itu kepada kesesatan dan kekafiran. | وَأَمَّا الْغُلامُ فَكَانَ أَبَوَاهُ مُؤْمِنَيْنِ فَخَشِينَا أَنْ يُرْهِقَهُمَا طُغْيَانًا وَكُفْرًا | 80
Dan kami menghendaki, supaya Tuhan mereka mengganti bagi mereka dengan anak lain yang lebih baik kesuciannya dari anaknya itu dan lebih dalam kasih sayangnya (kepada ibu bapaknya). | فَأَرَدْنَا أَنْ يُبْدِلَهُمَا رَبُّهُمَا خَيْرًا مِنْهُ زَكَاةً وَأَقْرَبَ رُحْمًا | 81
Adapun dinding rumah itu adalah kepunyaan dua orang anak yatim di kota itu, dan di bawahnya ada harta benda simpanan bagi mereka berdua, sedang ayahnya adalah seorang yang saleh, maka Tuhanmu menghendaki agar supaya mereka sampai kepada kedewasaannya dan mengeluarkan simpanannya itu, sebagai rahmat dari Tuhanmu; dan bukanlah aku melakukannya itu menurut kemauanku sendiri. Demikian itu adalah tujuan perbuatan-perbuatan yang kamu tidak dapat sabar terhadapnya". | وَأَمَّا الْجِدَارُ فَكَانَ لِغُلامَيْنِ يَتِيمَيْنِ فِي الْمَدِينَةِ وَكَانَ تَحْتَهُ كَنْزٌ لَهُمَا وَكَانَ أَبُوهُمَا صَالِحًا فَأَرَادَ رَبُّكَ أَنْ يَبْلُغَا أَشُدَّهُمَا وَيَسْتَخْرِجَا كَنْزَهُمَا رَحْمَةً مِنْ رَبِّكَ وَمَا فَعَلْتُهُ عَنْ أَمْرِي ذَلِكَ تَأْوِيلُ مَا لَمْ تَسْطِعْ عَلَيْهِ صَبْرًا | 82
Mereka akan bertanya kepadamu (Muhammad) tentang Zulkarnain. Katakanlah: "Aku akan bacakan kepadamu cerita tentangnya". | وَيَسْأَلُونَكَ عَنْ ذِي الْقَرْنَيْنِ قُلْ سَأَتْلُو عَلَيْكُمْ مِنْهُ ذِكْرًا | 83
Sesungguhnya Kami telah memberi kekuasaan kepadanya di (muka) bumi, dan Kami telah memberikan kepadanya jalan (untuk mencapai) segala sesuatu, | إِنَّا مَكَّنَّا لَهُ فِي الأرْضِ وَآتَيْنَاهُ مِنْ كُلِّ شَيْءٍ سَبَبًا | 84
maka dia pun menempuh suatu jalan. | فَأَتْبَعَ سَبَبًا | 85
Hingga apabila dia telah sampai ke tempat terbenam matahari, dia melihat matahari terbenam di dalam laut yang berlumpur hitam, dan dia mendapati di situ segolongan umat. Kami berkata: "Hai Zulkarnain, kamu boleh menyiksa atau boleh berbuat kebaikan terhadap mereka". | حَتَّى إِذَا بَلَغَ مَغْرِبَ الشَّمْسِ وَجَدَهَا تَغْرُبُ فِي عَيْنٍ حَمِئَةٍ وَوَجَدَ عِنْدَهَا قَوْمًا قُلْنَا يَا ذَا الْقَرْنَيْنِ إِمَّا أَنْ تُعَذِّبَ وَإِمَّا أَنْ تَتَّخِذَ فِيهِمْ حُسْنًا | 86
Berkata Zulkarnain: "Adapun orang yang aniaya, maka kami kelak akan mengazabnya, kemudian dia dikembalikan kepada Tuhannya, lalu Tuhan mengazabnya dengan azab yang tidak ada taranya. | قَالَ أَمَّا مَنْ ظَلَمَ فَسَوْفَ نُعَذِّبُهُ ثُمَّ يُرَدُّ إِلَى رَبِّهِ فَيُعَذِّبُهُ عَذَابًا نُكْرًا | 87
Adapun orang-orang yang beriman dan beramal saleh, maka baginya pahala yang terbaik sebagai balasan, dan akan kami titahkan kepadanya (perintah) yang mudah dari perintah-perintah kami". | وَأَمَّا مَنْ آمَنَ وَعَمِلَ صَالِحًا فَلَهُ جَزَاءً الْحُسْنَى وَسَنَقُولُ لَهُ مِنْ أَمْرِنَا يُسْرًا | 88
Kemudian dia menempuh jalan (yang lain). | ثُمَّ أَتْبَعَ سَبَبًا | 89
Hingga apabila dia telah sampai ke tempat terbit matahari (sebelah Timur) dia mendapati matahari itu menyinari segolongan umat yang Kami tidak menjadikan bagi mereka sesuatu yang melindunginya dari (cahaya) matahari itu, | حَتَّى إِذَا بَلَغَ مَطْلِعَ الشَّمْسِ وَجَدَهَا تَطْلُعُ عَلَى قَوْمٍ لَمْ نَجْعَلْ لَهُمْ مِنْ دُونِهَا سِتْرًا | 90
demikianlah. Dan sesungguhnya ilmu Kami meliputi segala apa yang ada padanya. | كَذَلِكَ وَقَدْ أَحَطْنَا بِمَا لَدَيْهِ خُبْرًا | 91
Kemudian dia menempuh suatu jalan (yang lain lagi). | ثُمَّ أَتْبَعَ سَبَبًا | 92
Hingga apabila dia telah sampai di antara dua buah gunung, dia mendapati di hadapan kedua bukit itu suatu kaum yang hampir tidak mengerti pembicaraan. | حَتَّى إِذَا بَلَغَ بَيْنَ السَّدَّيْنِ وَجَدَ مِنْ دُونِهِمَا قَوْمًا لا يَكَادُونَ يَفْقَهُونَ قَوْلا | 93
Mereka berkata: "Hai Zulkarnain, sesungguhnya Ya'juj dan Makjuj itu orang-orang yang membuat kerusakan di muka bumi, maka dapatkah kami memberikan sesuatu pembayaran kepadamu, supaya kamu membuat dinding antara kami dan mereka?" | قَالُوا يَا ذَا الْقَرْنَيْنِ إِنَّ يَأْجُوجَ وَمَأْجُوجَ مُفْسِدُونَ فِي الأرْضِ فَهَلْ نَجْعَلُ لَكَ خَرْجًا عَلَى أَنْ تَجْعَلَ بَيْنَنَا وَبَيْنَهُمْ سَدًّا | 94
Zulkarnain berkata: "Apa yang telah dikuasakan oleh Tuhanku kepadaku terhadapnya adalah lebih baik, maka tolonglah aku dengan kekuatan (manusia dan alat-alat), agar aku membuatkan dinding antara kamu dan mereka, | قَالَ مَا مَكَّنِّي فِيهِ رَبِّي خَيْرٌ فَأَعِينُونِي بِقُوَّةٍ أَجْعَلْ بَيْنَكُمْ وَبَيْنَهُمْ رَدْمًا | 95
berilah aku potongan-potongan besi" Hingga apabila besi itu telah sama rata dengan kedua (puncak) gunung itu, berkatalah Zulkarnain: Tiuplah (api itu)". Hingga apabila besi itu sudah menjadi (merah seperti) api, dia pun berkata: "Berilah aku tembaga (yang mendidih) agar kutuangkan ke atas besi panas itu". | آتُونِي زُبَرَ الْحَدِيدِ حَتَّى إِذَا سَاوَى بَيْنَ الصَّدَفَيْنِ قَالَ انْفُخُوا حَتَّى إِذَا جَعَلَهُ نَارًا قَالَ آتُونِي أُفْرِغْ عَلَيْهِ قِطْرًا | 96
Maka mereka tidak bisa mendakinya dan mereka tidak bisa (pula) melobanginya. | فَمَا اسْطَاعُوا أَنْ يَظْهَرُوهُ وَمَا اسْتَطَاعُوا لَهُ نَقْبًا | 97
Zulkarnain berkata: "Ini (dinding) adalah rahmat dari Tuhanku, maka apabila sudah datang janji Tuhanku Dia akan menjadikannya hancur luluh; dan janji Tuhanku itu adalah benar". | قَالَ هَذَا رَحْمَةٌ مِنْ رَبِّي فَإِذَا جَاءَ وَعْدُ رَبِّي جَعَلَهُ دَكَّاءَ وَكَانَ وَعْدُ رَبِّي حَقًّا | 98
Kami biarkan mereka di hari itu bercampur aduk antara satu dengan yang lain, kemudian ditiup lagi sangkakala, lalu Kami kumpulkan mereka itu semuanya. | وَتَرَكْنَا بَعْضَهُمْ يَوْمَئِذٍ يَمُوجُ فِي بَعْضٍ وَنُفِخَ فِي الصُّورِ فَجَمَعْنَاهُمْ جَمْعًا | 99
dan Kami nampakkan Jahanam pada hari itu kepada orang-orang kafir dengan jelas. | وَعَرَضْنَا جَهَنَّمَ يَوْمَئِذٍ لِلْكَافِرِينَ عَرْضًا | 100
yaitu orang-orang yang matanya dalam keadaan tertutup dari memperhatikan tanda-tanda kebesaran-Ku, dan adalah mereka tidak sanggup mendengar. | الَّذِينَ كَانَتْ أَعْيُنُهُمْ فِي غِطَاءٍ عَنْ ذِكْرِي وَكَانُوا لا يَسْتَطِيعُونَ سَمْعًا | 101
Maka apakah orang-orang kafir menyangka bahwa mereka (dapat) mengambil hamba-hamba-Ku menjadi penolong selain Aku? Sesungguhnya Kami telah menyediakan neraka Jahanam tempat tinggal bagi orang-orang kafir. | أَفَحَسِبَ الَّذِينَ كَفَرُوا أَنْ يَتَّخِذُوا عِبَادِي مِنْ دُونِي أَوْلِيَاءَ إِنَّا أَعْتَدْنَا جَهَنَّمَ لِلْكَافِرِينَ نُزُلا | 102
Katakanlah: "Apakah akan Kami beritahukan kepadamu tentang orang-orang yang paling merugi perbuatannya?" | قُلْ هَلْ نُنَبِّئُكُمْ بِالأخْسَرِينَ أَعْمَالا | 103
Yaitu orang-orang yang telah sia-sia perbuatannya dalam kehidupan dunia ini, sedangkan mereka menyangka bahwa mereka berbuat sebaik-baiknya. | الَّذِينَ ضَلَّ سَعْيُهُمْ فِي الْحَيَاةِ الدُّنْيَا وَهُمْ يَحْسَبُونَ أَنَّهُمْ يُحْسِنُونَ صُنْعًا | 104
Mereka itu orang-orang yang kafir terhadap ayat-ayat Tuhan mereka dan (kafir terhadap) perjumpaan dengan Dia. Maka hapuslah amalan-amalan mereka, dan Kami tidak mengadakan suatu penilaian bagi (amalan) mereka pada hari kiamat. | أُولَئِكَ الَّذِينَ كَفَرُوا بِآيَاتِ رَبِّهِمْ وَلِقَائِهِ فَحَبِطَتْ أَعْمَالُهُمْ فَلا نُقِيمُ لَهُمْ يَوْمَ الْقِيَامَةِ وَزْنًا | 105
Demikianlah balasan mereka itu neraka Jahanam, disebabkan kekafiran mereka dan disebabkan mereka menjadikan ayat-ayat-Ku dan rasul-rasul-Ku sebagai olok-olok. | ذَلِكَ جَزَاؤُهُمْ جَهَنَّمُ بِمَا كَفَرُوا وَاتَّخَذُوا آيَاتِي وَرُسُلِي هُزُوًا | 106
Sesungguhnya orang-orang yang beriman dan beramal saleh, bagi mereka adalah surga Firdaus menjadi tempat tinggal, | إِنَّ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ كَانَتْ لَهُمْ جَنَّاتُ الْفِرْدَوْسِ نُزُلا | 107
mereka kekal di dalamnya, mereka tidak ingin berpindah daripadanya. | خَالِدِينَ فِيهَا لا يَبْغُونَ عَنْهَا حِوَلا | 108
Katakanlah: "Kalau sekiranya lautan menjadi tinta untuk (menulis) kalimat-kalimat Tuhanku, sungguh habislah lautan itu sebelum habis (ditulis) kalimat-kalimat Tuhanku, meskipun Kami datangkan tambahan sebanyak itu (pula). | قُلْ لَوْ كَانَ الْبَحْرُ مِدَادًا لِكَلِمَاتِ رَبِّي لَنَفِدَ الْبَحْرُ قَبْلَ أَنْ تَنْفَدَ كَلِمَاتُ رَبِّي وَلَوْ جِئْنَا بِمِثْلِهِ مَدَدًا | 109
Katakanlah: "Sesungguhnya aku ini hanya seorang manusia seperti kamu, yang diwahyukan kepadaku: "Bahwa sesungguhnya Tuhan kamu itu adalah Tuhan Yang Esa". Barang siapa mengharap perjumpaan dengan Tuhannya maka hendaklah ia mengerjakan amal yang saleh dan janganlah ia mempersekutukan seorang pun dalam beribadah kepada Tuhannya". | قُلْ إِنَّمَا أَنَا بَشَرٌ مِثْلُكُمْ يُوحَى إِلَيَّ أَنَّمَا إِلَهُكُمْ إِلَهٌ وَاحِدٌ فَمَنْ كَانَ يَرْجُو لِقَاءَ رَبِّهِ فَلْيَعْمَلْ عَمَلا صَالِحًا وَلا يُشْرِكْ بِعِبَادَةِ رَبِّهِ أَحَدًا | 110


SURAT 19. MARYAM

Terjemahan | Text Qur'an | Ayat
Kaaf Haa Yaa 'Ain Shaad. | كهيعص | 1
(Yang dibacakan ini adalah) penjelasan tentang rahmat Tuhan kamu kepada hamba-Nya, Zakaria, | ذِكْرُ رَحْمَةِ رَبِّكَ عَبْدَهُ زَكَرِيَّا | 2
yaitu tatkala ia berdoa kepada Tuhannya dengan suara yang lembut. | إِذْ نَادَى رَبَّهُ نِدَاءً خَفِيًّا | 3
Ia berkata: "Ya Tuhanku, sesungguhnya tulangku telah lemah dan kepalaku telah ditumbuhi uban, dan aku belum pernah kecewa dalam berdoa kepada Engkau, ya Tuhanku. | قَالَ رَبِّ إِنِّي وَهَنَ الْعَظْمُ مِنِّي وَاشْتَعَلَ الرَّأْسُ شَيْبًا وَلَمْ أَكُنْ بِدُعَائِكَ رَبِّ شَقِيًّا | 4
Dan sesungguhnya aku khawatir terhadap mawaliku sepeninggalku, sedang istriku adalah seorang yang mandul, maka anugerahilah aku dari sisi Engkau seorang putra, | وَإِنِّي خِفْتُ الْمَوَالِيَ مِنْ وَرَائِي وَكَانَتِ امْرَأَتِي عَاقِرًا فَهَبْ لِي مِنْ لَدُنْكَ وَلِيًّا | 5
yang akan mewarisi aku dan mewarisi sebahagian keluarga Ya'qub; dan jadikanlah ia, ya Tuhanku, seorang yang diridhai". | يَرِثُنِي وَيَرِثُ مِنْ آلِ يَعْقُوبَ وَاجْعَلْهُ رَبِّ رَضِيًّا | 6
Hai Zakaria, sesungguhnya Kami memberi kabar gembira kepadamu akan (beroleh) seorang anak yang namanya Yahya, yang sebelumnya Kami belum pernah menciptakan orang yang serupa dengan dia. | يَا زَكَرِيَّا إِنَّا نُبَشِّرُكَ بِغُلامٍ اسْمُهُ يَحْيَى لَمْ نَجْعَلْ لَهُ مِنْ قَبْلُ سَمِيًّا | 7
Zakaria berkata: "Ya Tuhanku, bagaimana akan ada anak bagiku, padahal istriku adalah seorang yang mandul dan aku (sendiri) sesungguhnya sudah mencapai umur yang sangat tua". | قَالَ رَبِّ أَنَّى يَكُونُ لِي غُلامٌ وَكَانَتِ امْرَأَتِي عَاقِرًا وَقَدْ بَلَغْتُ مِنَ الْكِبَرِ عِتِيًّا | 8
Tuhan berfirman: "Demikianlah". Tuhan berfirman: "Hal itu adalah mudah bagi-Ku; dan sesungguhnya telah Aku ciptakan kamu sebelum itu, padahal kamu (di waktu itu) belum ada sama sekali". | قَالَ كَذَلِكَ قَالَ رَبُّكَ هُوَ عَلَيَّ هَيِّنٌ وَقَدْ خَلَقْتُكَ مِنْ قَبْلُ وَلَمْ تَكُ شَيْئًا | 9
Zakaria berkata: "Ya Tuhanku, berilah aku suatu tanda". Tuhan berfirman: "Tanda bagimu ialah bahwa kamu tidak dapat bercakap-cakap dengan manusia selama tiga malam, padahal kamu sehat". | قَالَ رَبِّ اجْعَلْ لِي آيَةً قَالَ آيَتُكَ أَلا تُكَلِّمَ النَّاسَ ثَلاثَ لَيَالٍ سَوِيًّا | 10
Maka ia keluar dari mihrab menuju kaumnya, lalu ia memberi isyarat kepada mereka; hendaklah kamu bertasbih di waktu pagi dan petang. | فَخَرَجَ عَلَى قَوْمِهِ مِنَ الْمِحْرَابِ فَأَوْحَى إِلَيْهِمْ أَنْ سَبِّحُوا بُكْرَةً وَعَشِيًّا | 11
Hai Yahya, ambillah Al Kitab (Taurat) itu dengan sungguh-sungguh. Dan Kami berikan kepadanya hikmah selagi ia masih kanak-kanak, | يَا يَحْيَى خُذِ الْكِتَابَ بِقُوَّةٍ وَآتَيْنَاهُ الْحُكْمَ صَبِيًّا | 12
dan rasa belas kasihan yang mendalam dari sisi Kami dan kesucian (dari dosa). Dan ia adalah seorang yang bertakwa, | وَحَنَانًا مِنْ لَدُنَّا وَزَكَاةً وَكَانَ تَقِيًّا | 13
dan banyak berbakti kepada kedua orang tuanya, dan bukanlah ia orang yang sombong lagi durhaka. | وَبَرًّا بِوَالِدَيْهِ وَلَمْ يَكُنْ جَبَّارًا عَصِيًّا | 14
Kesejahteraan atas dirinya pada hari ia dilahirkan, dan pada hari ia meninggal dan pada hari ia dibangkitkan hidup kembali. | وَسَلامٌ عَلَيْهِ يَوْمَ وُلِدَ وَيَوْمَ يَمُوتُ وَيَوْمَ يُبْعَثُ حَيًّا | 15
Dan ceritakanlah (kisah) Maryam di dalam Al Qur'an, yaitu ketika ia menjauhkan diri dari keluarganya ke suatu tempat di sebelah timur, | وَاذْكُرْ فِي الْكِتَابِ مَرْيَمَ إِذِ انْتَبَذَتْ مِنْ أَهْلِهَا مَكَانًا شَرْقِيًّا | 16
maka ia mengadakan tabir (yang melindunginya) dari mereka; lalu Kami mengutus roh Kami kepadanya, maka ia menjelma di hadapannya (dalam bentuk) manusia yang sempurna. | فَاتَّخَذَتْ مِنْ دُونِهِمْ حِجَابًا فَأَرْسَلْنَا إِلَيْهَا رُوحَنَا فَتَمَثَّلَ لَهَا بَشَرًا سَوِيًّا | 17
Maryam berkata: "Sesungguhnya aku berlindung dari padamu kepada Tuhan Yang Maha Pemurah, jika kamu seorang yang bertakwa". | قَالَتْ إِنِّي أَعُوذُ بِالرَّحْمَنِ مِنْكَ إِنْ كُنْتَ تَقِيًّا | 18
Ia (Jibril) berkata: "Sesungguhnya aku ini hanyalah seorang utusan Tuhanmu, untuk memberimu seorang anak laki-laki yang suci". | قَالَ إِنَّمَا أَنَا رَسُولُ رَبِّكِ لأهَبَ لَكِ غُلامًا زَكِيًّا | 19
Maryam berkata: "Bagaimana akan ada bagiku seorang anak laki-laki, sedang tidak pernah seorang manusia pun menyentuhku dan aku bukan (pula) seorang pezina!" | قَالَتْ أَنَّى يَكُونُ لِي غُلامٌ وَلَمْ يَمْسَسْنِي بَشَرٌ وَلَمْ أَكُ بَغِيًّا | 20
Jibril berkata: "Demikianlah. Tuhanmu berfirman: "Hal itu adalah mudah bagi-Ku; dan agar dapat Kami menjadikannya suatu tanda bagi manusia dan sebagai rahmat dari Kami; dan hal itu adalah suatu perkara yang sudah diputuskan." | قَالَ كَذَلِكِ قَالَ رَبُّكِ هُوَ عَلَيَّ هَيِّنٌ وَلِنَجْعَلَهُ آيَةً لِلنَّاسِ وَرَحْمَةً مِنَّا وَكَانَ أَمْرًا مَقْضِيًّا | 21
Maka Maryam mengandungnya, lalu ia menyisihkan diri dengan kandungannya itu ke tempat yang jauh. | فَحَمَلَتْهُ فَانْتَبَذَتْ بِهِ مَكَانًا قَصِيًّا | 22
Maka rasa sakit akan melahirkan anak memaksa ia (bersandar) pada pangkal pohon kurma, ia berkata: "Aduhai, alangkah baiknya aku mati sebelum ini, dan aku menjadi sesuatu yang tidak berarti, lagi dilupakan". | فَأَجَاءَهَا الْمَخَاضُ إِلَى جِذْعِ النَّخْلَةِ قَالَتْ يَا لَيْتَنِي مِتُّ قَبْلَ هَذَا وَكُنْتُ نَسْيًا مَنْسِيًّا | 23
Maka Jibril menyerunya dari tempat yang rendah: "Janganlah kamu bersedih hati, sesungguhnya Tuhanmu telah menjadikan anak sungai di bawahmu. | فَنَادَاهَا مِنْ تَحْتِهَا أَلا تَحْزَنِي قَدْ جَعَلَ رَبُّكِ تَحْتَكِ سَرِيًّا | 24
Dan goyanglah pangkal pohon kurma itu ke arahmu, niscaya pohon itu akan menggugurkan buah kurma yang masak kepadamu. | وَهُزِّي إِلَيْكِ بِجِذْعِ النَّخْلَةِ تُسَاقِطْ عَلَيْكِ رُطَبًا جَنِيًّا | 25
Maka makan, minum dan bersenang hatilah kamu. Jika kamu melihat seorang manusia, maka katakanlah: "Sesungguhnya aku telah bernazar berpuasa untuk Tuhan Yang Maha Pemurah, maka aku tidak akan berbicara dengan seorang Manusia pun pada hari ini". | فَكُلِي وَاشْرَبِي وَقَرِّي عَيْنًا فَإِمَّا تَرَيِنَّ مِنَ الْبَشَرِ أَحَدًا فَقُولِي إِنِّي نَذَرْتُ لِلرَّحْمَنِ صَوْمًا فَلَنْ أُكَلِّمَ الْيَوْمَ إِنْسِيًّا | 26
Maka Maryam membawa anak itu kepada kaumnya dengan menggendongnya. Kaumnya berkata: "Hai Maryam, sesungguhnya kamu telah melakukan sesuatu yang amat mungkar. | فَأَتَتْ بِهِ قَوْمَهَا تَحْمِلُهُ قَالُوا يَا مَرْيَمُ لَقَدْ جِئْتِ شَيْئًا فَرِيًّا | 27
Hai saudara perempuan Harun, ayahmu sekali-kali bukanlah seorang yang jahat dan ibumu sekali-kali bukanlah seorang pezina", | يَا أُخْتَ هَارُونَ مَا كَانَ أَبُوكِ امْرَأَ سَوْءٍ وَمَا كَانَتْ أُمُّكِ بَغِيًّا | 28
maka Maryam menunjuk kepada anaknya. Mereka berkata: "Bagaimana kami akan berbicara dengan anak kecil yang masih dalam ayunan?" | فَأَشَارَتْ إِلَيْهِ قَالُوا كَيْفَ نُكَلِّمُ مَنْ كَانَ فِي الْمَهْدِ صَبِيًّا | 29
Berkata Isa: "Sesungguhnya aku ini hamba Allah, Dia memberiku Al Kitab (Injil) dan Dia menjadikan aku seorang nabi. | قَالَ إِنِّي عَبْدُ اللَّهِ آتَانِيَ الْكِتَابَ وَجَعَلَنِي نَبِيًّا | 30
dan Dia menjadikan aku seorang yang diberkati di mana saja aku berada, dan Dia memerintahkan kepadaku (mendirikan) salat dan (menunaikan) zakat selama aku hidup; | وَجَعَلَنِي مُبَارَكًا أَيْنَ مَا كُنْتُ ‎وَأَوْصَانِي بِالصَّلاةِ وَالزَّكَاةِ مَا دُمْتُ حَيًّا | 31
dan berbakti kepada ibuku, dan Dia tidak menjadikan aku seorang yang sombong lagi celaka. | وَبَرًّا بِوَالِدَتِي وَلَمْ يَجْعَلْنِي جَبَّارًا شَقِيًّا | 32
Dan kesejahteraan semoga dilimpahkan kepadaku, pada hari aku dilahirkan, pada hari aku meninggal dan pada hari aku dibangkitkan hidup kembali". | وَالسَّلامُ عَلَيَّ يَوْمَ وُلِدْتُ وَيَوْمَ أَمُوتُ وَيَوْمَ أُبْعَثُ حَيًّا | 33
Itulah Isa putra Maryam, yang mengatakan perkataan yang benar, yang mereka berbantah-bantahan tentang kebenarannya. | ذَلِكَ عِيسَى ابْنُ مَرْيَمَ قَوْلَ الْحَقِّ الَّذِي فِيهِ يَمْتَرُونَ | 34
Tidak layak bagi Allah mempunyai anak, Maha Suci Dia. Apabila Dia telah menetapkan sesuatu, maka Dia hanya berkata kepadanya: "Jadilah", maka jadilah ia. | مَا كَانَ لِلَّهِ أَنْ يَتَّخِذَ مِنْ وَلَدٍ سُبْحَانَهُ إِذَا قَضَى أَمْرًا فَإِنَّمَا يَقُولُ لَهُ كُنْ فَيَكُونُ | 35
Sesungguhnya Allah adalah Tuhanku dan Tuhanmu, maka sembahlah Dia oleh kamu sekalian. Ini adalah jalan yang lurus. | وَإِنَّ اللَّهَ رَبِّي وَرَبُّكُمْ فَاعْبُدُوهُ هَذَا صِرَاطٌ مُسْتَقِيمٌ | 36
Maka berselisihlah golongan-golongan (yang ada) di antara mereka. Maka kecelakaanlah bagi orang-orang kafir pada waktu menyaksikan hari yang besar. | فَاخْتَلَفَ الأحْزَابُ مِنْ بَيْنِهِمْ فَوَيْلٌ لِلَّذِينَ كَفَرُوا مِنْ مَشْهَدِ يَوْمٍ عَظِيمٍ | 37
Alangkah terangnya pendengaran mereka dan alangkah tajamnya penglihatan mereka pada hari mereka datang kepada Kami. Tetapi orang-orang yang lalim pada hari ini (di dunia) berada dalam kesesatan yang nyata. | أَسْمِعْ بِهِمْ وَأَبْصِرْ يَوْمَ يَأْتُونَنَا لَكِنِ الظَّالِمُونَ الْيَوْمَ فِي ضَلالٍ مُبِينٍ | 38
Dan berilah mereka peringatan tentang hari penyesalan, (yaitu) ketika segala perkara telah diputus. Dan mereka dalam kelalaian dan mereka tidak (pula) beriman. | وَأَنْذِرْهُمْ يَوْمَ الْحَسْرَةِ إِذْ قُضِيَ الأمْرُ وَهُمْ فِي غَفْلَةٍ وَهُمْ لا يُؤْمِنُونَ | 39
Sesungguhnya Kami mewarisi bumi dan semua orang-orang yang ada di atasnya, dan hanya kepada Kami lah mereka dikembalikan. | إِنَّا نَحْنُ نَرِثُ الأرْضَ وَمَنْ عَلَيْهَا وَإِلَيْنَا يُرْجَعُونَ | 40
Ceritakanlah (hai Muhammad) kisah Ibrahim di dalam Al Kitab (Al Qur'an) ini. Sesungguhnya ia adalah seorang yang sangat membenarkan lagi seorang Nabi. | وَاذْكُرْ فِي الْكِتَابِ إِبْرَاهِيمَ إِنَّهُ كَانَ صِدِّيقًا نَبِيًّا | 41
Ingatlah ketika ia berkata kepada bapaknya: "Wahai bapakku, mengapa kamu menyembah sesuatu yang tidak mendengar, tidak melihat dan tidak dapat menolong kamu sedikit pun? | إِذْ قَالَ لأبِيهِ يَا أَبَتِ لِمَ تَعْبُدُ مَا لا يَسْمَعُ وَلا يُبْصِرُ وَلا يُغْنِي عَنْكَ شَيْئًا | 42
Wahai bapakku, sesungguhnya telah datang kepadaku sebahagian ilmu pengetahuan yang tidak datang kepadamu, maka ikutilah aku, niscaya aku akan menunjukkan kepadamu jalan yang lurus. | يَا أَبَتِ إِنِّي قَدْ جَاءَنِي مِنَ الْعِلْمِ مَا لَمْ يَأْتِكَ فَاتَّبِعْنِي أَهْدِكَ صِرَاطًا سَوِيًّا | 43
Wahai bapakku, janganlah kamu menyembah setan. Sesungguhnya setan itu durhaka kepada Tuhan Yang Maha Pemurah. | يَا أَبَتِ لا تَعْبُدِ الشَّيْطَانَ إِنَّ الشَّيْطَانَ كَانَ لِلرَّحْمَنِ عَصِيًّا | 44
Wahai bapakku, sesungguhnya aku khawatir bahwa kamu akan ditimpa azab dari Tuhan Yang Maha Pemurah, maka kamu menjadi kawan bagi setan". | يَا أَبَتِ إِنِّي أَخَافُ أَنْ يَمَسَّكَ عَذَابٌ مِنَ الرَّحْمَنِ فَتَكُونَ لِلشَّيْطَانِ وَلِيًّا | 45
Berkata bapaknya: "Bencikah kamu kepada tuhan-tuhanku, hai Ibrahim? Jika kamu tidak berhenti, maka niscaya kamu akan kurajam, dan tinggalkanlah aku buat waktu yang lama". | قَالَ أَرَاغِبٌ أَنْتَ عَنْ آلِهَتِي يَا إِبْرَاهِيمُ لَئِنْ لَمْ تَنْتَهِ لأرْجُمَنَّكَ وَاهْجُرْنِي مَلِيًّا | 46
Berkata Ibrahim: "Semoga keselamatan dilimpahkan kepadamu, aku akan meminta ampun bagimu kepada Tuhanku. Sesungguhnya Dia sangat baik kepadaku. | قَالَ سَلامٌ عَلَيْكَ سَأَسْتَغْفِرُ لَكَ رَبِّي إِنَّهُ كَانَ بِي حَفِيًّا | 47
Dan aku akan menjauhkan diri dari padamu dan dari apa yang kamu seru selain Allah, dan aku akan berdoa kepada Tuhanku, mudah-mudahan aku tidak akan kecewa dengan berdoa kepada Tuhanku". | وَأَعْتَزِلُكُمْ وَمَا تَدْعُونَ مِنْ دُونِ اللَّهِ وَأَدْعُو رَبِّي عَسَى أَلا أَكُونَ بِدُعَاءِ رَبِّي شَقِيًّا | 48
Maka ketika Ibrahim sudah menjauhkan diri dari mereka dan dari apa yang mereka sembah selain Allah, Kami anugerahkan kepadanya Ishak, dan Yakub. Dan masing-masingnya Kami angkat menjadi nabi. | فَلَمَّا اعْتَزَلَهُمْ وَمَا يَعْبُدُونَ مِنْ دُونِ اللَّهِ وَهَبْنَا لَهُ إِسْحَاقَ وَيَعْقُوبَ وَكُلا جَعَلْنَا نَبِيًّا | 49
Dan Kami anugerahkan kepada mereka sebagian dari rahmat Kami dan Kami jadikan mereka buah tutur yang baik lagi tinggi. | وَوَهَبْنَا لَهُمْ مِنْ رَحْمَتِنَا وَجَعَلْنَا لَهُمْ لِسَانَ صِدْقٍ عَلِيًّا | 50
Dan ceritakanlah (hai Muhammad kepada mereka), kisah Musa di dalam Al Kitab (Al Qur'an) ini. Sesungguhnya ia adalah seorang yang dipilih dan seorang rasul dan nabi. | وَاذْكُرْ فِي الْكِتَابِ مُوسَى إِنَّهُ كَانَ مُخْلَصًا وَكَانَ رَسُولا نَبِيًّا | 51
Dan Kami telah memanggilnya dari sebelah kanan gunung Thur dan Kami telah mendekatkannya kepada Kami di waktu dia munajat (kepada Kami). | وَنَادَيْنَاهُ مِنْ جَانِبِ الطُّورِ الأيْمَنِ وَقَرَّبْنَاهُ نَجِيًّا | 52
Dan Kami telah menganugerahkan kepadanya sebagian rahmat Kami, yaitu saudaranya, Harun menjadi seorang nabi. | وَوَهَبْنَا لَهُ مِنْ رَحْمَتِنَا أَخَاهُ هَارُونَ نَبِيًّا | 53
Dan ceritakanlah (hai Muhammad kepada mereka) kisah Ismail (yang tersebut) di dalam Al Qur'an. Sesungguhnya ia adalah seorang yang benar janjinya, dan dia adalah seorang rasul dan nabi. | وَاذْكُرْ فِي الْكِتَابِ إِسْمَاعِيلَ إِنَّهُ كَانَ صَادِقَ الْوَعْدِ وَكَانَ رَسُولا نَبِيًّا | 54
Dan ia menyuruh ahlinya untuk bersembahyang dan menunaikan zakat, dan ia adalah seorang yang diridai di sisi Tuhannya. | وَكَانَ يَأْمُرُ أَهْلَهُ بِالصَّلاةِ وَالزَّكَاةِ وَكَانَ عِنْدَ رَبِّهِ مَرْضِيًّا | 55
Dan ceritakanlah (hai Muhammad kepada mereka, kisah) Idris (yang tersebut) di dalam Al Qur'an. Sesungguhnya ia adalah seorang yang sangat membenarkan dan seorang nabi. | وَاذْكُرْ فِي الْكِتَابِ إِدْرِيسَ إِنَّهُ كَانَ صِدِّيقًا نَبِيًّا | 56
Dan Kami telah mengangkatnya ke martabat yang tinggi. | وَرَفَعْنَاهُ مَكَانًا عَلِيًّا | 57
Mereka itu adalah orang-orang yang telah diberi nikmat oleh Allah, yaitu para nabi dari keturunan Adam, dan dari orang-orang yang Kami angkat bersama Nuh, dan dari keturunan Ibrahim dan Israel, dan dari orang-orang yang telah Kami beri petunjuk dan telah Kami pilih. Apabila dibacakan ayat-ayat Allah Yang Maha Pemurah kepada mereka, maka mereka menyungkur dengan bersujud dan menangis. | أُولَئِكَ الَّذِينَ أَنْعَمَ اللَّهُ عَلَيْهِمْ مِنَ النَّبِيِّينَ مِنْ ذُرِّيَّةِ آدَمَ وَمِمَّنْ حَمَلْنَا مَعَ نُوحٍ وَمِنْ ذُرِّيَّةِ إِبْرَاهِيمَ وَإِسْرَائِيلَ وَمِمَّنْ هَدَيْنَا وَاجْتَبَيْنَا إِذَا تُتْلَى عَلَيْهِمْ آيَاتُ الرَّحْمَنِ خَرُّوا سُجَّدًا وَبُكِيًّا | 58
Maka datanglah sesudah mereka, pengganti (yang jelek) yang menyia-nyiakan salat dan memperturutkan hawa nafsunya, maka mereka kelak akan menemui kesesatan. | فَخَلَفَ مِنْ بَعْدِهِمْ خَلْفٌ أَضَاعُوا الصَّلاةَ وَاتَّبَعُوا الشَّهَوَاتِ فَسَوْفَ يَلْقَوْنَ غَيًّا | 59
kecuali orang yang bertobat, beriman dan beramal saleh, maka mereka itu akan masuk surga dan tidak dianiaya (dirugikan) sedikit pun. | إِلا مَنْ تَابَ وَآمَنَ وَعَمِلَ صَالِحًا فَأُولَئِكَ يَدْخُلُونَ الْجَنَّةَ وَلا يُظْلَمُونَ شَيْئًا | 60
yaitu surga Adn yang telah dijanjikan oleh Tuhan Yang Maha Pemurah kepada hamba-hamba-Nya, sekalipun (surga itu) tidak nampak. Sesungguhnya janji Allah itu pasti akan ditepati. | جَنَّاتِ عَدْنٍ الَّتِي وَعَدَ الرَّحْمَنُ عِبَادَهُ بِالْغَيْبِ إِنَّهُ كَانَ وَعْدُهُ مَأْتِيًّا | 61
Mereka tidak mendengar perkataan yang tak berguna di dalam surga, kecuali ucapan salam. Bagi mereka rezekinya di surga itu tiap-tiap pagi dan petang. | لا يَسْمَعُونَ فِيهَا لَغْوًا إِلا سَلامًا وَلَهُمْ رِزْقُهُمْ فِيهَا بُكْرَةً وَعَشِيًّا | 62
Itulah surga yang akan Kami wariskan kepada hamba-hamba Kami yang selalu bertakwa. | تِلْكَ الْجَنَّةُ الَّتِي نُورِثُ مِنْ عِبَادِنَا مَنْ كَانَ تَقِيًّا | 63
Dan tidaklah kami (Jibril) turun, kecuali dengan perintah Tuhanmu. Kepunyaan-Nya-lah apa-apa yang ada di hadapan kita, apa-apa yang ada di belakang kita dan apa-apa yang ada di antara keduanya, dan tidaklah Tuhanmu lupa. | وَمَا نَتَنَزَّلُ إِلا بِأَمْرِ رَبِّكَ لَهُ مَا بَيْنَ أَيْدِينَا وَمَا خَلْفَنَا وَمَا بَيْنَ ذَلِكَ وَمَا كَانَ رَبُّكَ نَسِيًّا | 64
Tuhan (yang menguasai) langit dan bumi dan apa-apa yang ada di antara keduanya, maka sembahlah Dia dan berteguh hatilah dalam beribadah kepada-Nya. Apakah kamu mengetahui ada seorang yang sama dengan Dia (yang patut disembah)? | رَبُّ السَّمَاوَاتِ وَالأرْضِ وَمَا بَيْنَهُمَا فَاعْبُدْهُ وَاصْطَبِرْ لِعِبَادَتِهِ هَلْ تَعْلَمُ لَهُ سَمِيًّا | 65
Dan berkata manusia: "Betulkah apabila aku telah mati, bahwa aku sungguh-sungguh akan dibangkitkan menjadi hidup kembali?" | وَيَقُولُ الإنْسَانُ أَئِذَا مَا مِتُّ لَسَوْفَ أُخْرَجُ حَيًّا | 66
Dan tidakkah manusia itu memikirkan bahwa sesungguhnya Kami telah menciptakannya dahulu, sedang ia tidak ada sama sekali? | أَوَلا يَذْكُرُ الإنْسَانُ أَنَّا خَلَقْنَاهُ مِنْ قَبْلُ وَلَمْ يَكُ شَيْئًا | 67
Demi Tuhanmu, sesungguhnya akan Kami bangkitkan mereka bersama setan, kemudian akan Kami datangkan mereka ke sekeliling Jahanam dengan berlutut. | فَوَرَبِّكَ لَنَحْشُرَنَّهُمْ وَالشَّيَاطِينَ ثُمَّ لَنُحْضِرَنَّهُمْ حَوْلَ جَهَنَّمَ جِثِيًّا | 68
Kemudian pasti akan Kami tarik dari tiap-tiap golongan siapa di antara mereka yang sangat durhaka kepada Tuhan Yang Maha Pemurah. | ثُمَّ لَنَنْزِعَنَّ مِنْ كُلِّ شِيعَةٍ أَيُّهُمْ أَشَدُّ عَلَى الرَّحْمَنِ عِتِيًّا | 69
Dan kemudian Kami sungguh lebih mengetahui orang-orang yang seharusnya dimasukkan ke dalam neraka. | ثُمَّ لَنَحْنُ أَعْلَمُ بِالَّذِينَ هُمْ أَوْلَى بِهَا صِلِيًّا | 70
Dan tidak ada seorang pun dari padamu, melainkan mendatangi neraka itu. Hal itu bagi Tuhanmu adalah suatu kemestian yang sudah ditetapkan. | وَإِنْ مِنْكُمْ إِلا وَارِدُهَا كَانَ عَلَى رَبِّكَ حَتْمًا مَقْضِيًّا | 71
Kemudian Kami akan menyelamatkan orang-orang yang bertakwa dan membiarkan orang-orang yang lalim di dalam neraka dalam keadaan berlutut. | ثُمَّ نُنَجِّي الَّذِينَ اتَّقَوْا وَنَذَرُ الظَّالِمِينَ فِيهَا جِثِيًّا | 72
Dan apabila dibacakan kepada mereka ayat-ayat Kami yang terang (maksudnya), niscaya orang-orang yang kafir berkata kepada orang-orang yang beriman: "Manakah di antara kedua golongan (kafir dan mukmin) yang lebih baik tempat tinggalnya dan lebih indah tempat pertemuan (nya)?" | وَإِذَا تُتْلَى عَلَيْهِمْ آيَاتُنَا بَيِّنَاتٍ قَالَ الَّذِينَ كَفَرُوا لِلَّذِينَ آمَنُوا أَيُّ الْفَرِيقَيْنِ خَيْرٌ مَقَامًا وَأَحْسَنُ نَدِيًّا | 73
Berapa banyak umat yang telah Kami binasakan sebelum mereka, sedang mereka adalah lebih bagus alat rumah tangganya dan lebih sedap dipandang mata. | وَكَمْ أَهْلَكْنَا قَبْلَهُمْ مِنْ قَرْنٍ هُمْ أَحْسَنُ أَثَاثًا وَرِئْيًا | 74
Katakanlah: "Barang siapa yang berada di dalam kesesatan, maka biarlah Tuhan yang Maha Pemurah memperpanjang tempo baginya; sehingga apabila mereka telah melihat apa yang diancamkan kepadanya, baik siksa maupun kiamat, maka mereka akan mengetahui siapa yang lebih jelek kedudukannya dan lebih lemah penolong-penolongnya". | قُلْ مَنْ كَانَ فِي الضَّلالَةِ فَلْيَمْدُدْ لَهُ الرَّحْمَنُ مَدًّا حَتَّى إِذَا رَأَوْا مَا يُوعَدُونَ إِمَّا الْعَذَابَ وَإِمَّا السَّاعَةَ فَسَيَعْلَمُونَ مَنْ هُوَ شَرٌّ مَكَانًا وَأَضْعَفُ جُنْدًا | 75
Dan Allah akan menambah petunjuk kepada mereka yang telah mendapat petunjuk. Dan amal-amal saleh yang kekal itu lebih baik pahalanya di sisi Tuhanmu dan lebih baik kesudahannya. | وَيَزِيدُ اللَّهُ الَّذِينَ اهْتَدَوْا هُدًى وَالْبَاقِيَاتُ الصَّالِحَاتُ خَيْرٌ عِنْدَ رَبِّكَ ثَوَابًا وَخَيْرٌ مَرَدًّا | 76
Maka apakah kamu telah melihat orang yang kafir kepada ayat-ayat Kami dan ia mengatakan: "Pasti aku akan diberi harta dan anak". | أَفَرَأَيْتَ الَّذِي كَفَرَ بِآيَاتِنَا وَقَالَ لأوتَيَنَّ مَالا وَوَلَدًا | 77
Adakah ia melihat yang gaib atau ia telah membuat perjanjian di sisi Tuhan Yang Maha Pemurah?, | أَطَّلَعَ الْغَيْبَ أَمِ اتَّخَذَ عِنْدَ الرَّحْمَنِ عَهْدًا | 78
sekali-kali tidak, Kami akan menulis apa yang ia katakan, dan benar-benar Kami akan memperpanjang azab untuknya, | كَلا سَنَكْتُبُ مَا يَقُولُ وَنَمُدُّ لَهُ مِنَ الْعَذَابِ مَدًّا | 79
dan Kami akan mewarisi apa yang ia katakan itu, dan ia akan datang kepada Kami dengan seorang diri. | وَنَرِثُهُ مَا يَقُولُ وَيَأْتِينَا فَرْدًا | 80
Dan mereka telah mengambil sembahan-sembahan selain Allah, agar sembahan-sembahan itu menjadi pelindung bagi mereka. | وَاتَّخَذُوا مِنْ دُونِ اللَّهِ آلِهَةً لِيَكُونُوا لَهُمْ عِزًّا | 81
Sekali-kali tidak. Kelak mereka (sembahan-sembahan) itu akan mengingkari penyembahan (pengikut-pengikutnya) terhadapnya, dan mereka (sembahan-sembahan) itu akan menjadi musuh bagi mereka. | كَلا سَيَكْفُرُونَ بِعِبَادَتِهِمْ وَيَكُونُونَ عَلَيْهِمْ ضِدًّا | 82
Tidakkah kamu lihat, bahwasanya Kami telah mengirim setan-setan itu kepada orang-orang kafir untuk menghasung mereka berbuat maksiat dengan sungguh-sungguh?, | أَلَمْ تَرَ أَنَّا أَرْسَلْنَا الشَّيَاطِينَ عَلَى الْكَافِرِينَ تَؤُزُّهُمْ أَزًّا | 83
maka janganlah kamu tergesa-gesa memintakan siksa terhadap mereka, karena sesungguhnya Kami hanya menghitung datangnya (hari siksaan) untuk mereka dengan perhitungan yang teliti. | فَلا تَعْجَلْ عَلَيْهِمْ إِنَّمَا نَعُدُّ لَهُمْ عَدًّا | 84
(Ingatlah) hari (ketika) Kami mengumpulkan orang-orang yang takwa kepada Tuhan Yang Maha Pemurah sebagai perutusan yang terhormat, | يَوْمَ نَحْشُرُ الْمُتَّقِينَ إِلَى الرَّحْمَنِ وَفْدًا | 85
dan Kami akan menghalau orang-orang yang durhaka ke neraka Jahanam dalam keadaan dahaga. | وَنَسُوقُ الْمُجْرِمِينَ إِلَى جَهَنَّمَ وِرْدًا | 86
Mereka tidak berhak mendapat syafaat kecuali orang yang telah mengadakan perjanjian di sisi Tuhan Yang Maha Pemurah. | لا يَمْلِكُونَ الشَّفَاعَةَ إِلا مَنِ اتَّخَذَ عِنْدَ الرَّحْمَنِ عَهْدًا | 87
Dan mereka berkata: "Tuhan Yang Maha Pemurah mengambil (mempunyai) anak". | وَقَالُوا اتَّخَذَ الرَّحْمَنُ وَلَدًا | 88
Sesungguhnya kamu telah mendatangkan sesuatu perkara yang sangat mungkar, | لَقَدْ جِئْتُمْ شَيْئًا إِدًّا | 89
hampir-hampir langit pecah karena ucapan itu, dan bumi belah, dan gunung-gunung runtuh, | تَكَادُ السَّمَاوَاتُ يَتَفَطَّرْنَ مِنْهُ وَتَنْشَقُّ الأرْضُ وَتَخِرُّ الْجِبَالُ هَدًّا | 90
karena mereka mendakwa Allah Yang Maha Pemurah mempunyai anak. | أَنْ دَعَوْا لِلرَّحْمَنِ وَلَدًا | 91
Dan tidak layak bagi Tuhan Yang Maha Pemurah mengambil (mempunyai) anak. | وَمَا يَنْبَغِي لِلرَّحْمَنِ أَنْ يَتَّخِذَ وَلَدًا | 92
Tidak ada seorang pun di langit dan di bumi, kecuali akan datang kepada Tuhan Yang Maha Pemurah selaku seorang hamba. | إِنْ كُلُّ مَنْ فِي السَّمَاوَاتِ وَالأرْضِ إِلا آتِي الرَّحْمَنِ عَبْدًا | 93
Sesungguhnya Allah telah menentukan jumlah mereka dan menghitung mereka dengan hitungan yang teliti. | لَقَدْ أَحْصَاهُمْ وَعَدَّهُمْ عَدًّا | 94
Dan tiap-tiap mereka akan datang kepada Allah pada hari kiamat dengan sendiri-sendiri. | وَكُلُّهُمْ آتِيهِ يَوْمَ الْقِيَامَةِ فَرْدًا | 95
Sesungguhnya orang-orang yang beriman dan beramal saleh, kelak Allah Yang Maha Pemurah akan menanamkan dalam (hati) mereka rasa kasih sayang. | إِنَّ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ سَيَجْعَلُ لَهُمُ الرَّحْمَنُ وُدًّا | 96
Maka sesungguhnya telah Kami mudahkan Al Qur'an itu dengan bahasamu, agar kamu dapat memberi kabar gembira dengan Al Qur'an itu kepada orang-orang yang bertakwa, dan agar kamu memberi peringatan dengannya kepada kaum yang membangkang. | فَإِنَّمَا يَسَّرْنَاهُ بِلِسَانِكَ لِتُبَشِّرَ بِهِ الْمُتَّقِينَ وَتُنْذِرَ بِهِ قَوْمًا لُدًّا | 97
Dan berapa banyak telah Kami binasakan umat-umat sebelum mereka. Adakah kamu melihat seorang pun dari mereka atau kamu dengar suara mereka yang samar-samar? | وَكَمْ أَهْلَكْنَا قَبْلَهُمْ مِنْ قَرْنٍ هَلْ تُحِسُّ مِنْهُمْ مِنْ أَحَدٍ أَوْ تَسْمَعُ لَهُمْ رِكْزًا | 98


SURAT 20. THAAHAA

Terjemahan | Text Qur'an | Ayat
Thaahaa. | طه | 1
Kami tidak menurunkan Al Qur'an ini kepadamu agar kamu menjadi susah; | مَا أَنْزَلْنَا عَلَيْكَ الْقُرْآنَ لِتَشْقَى | 2
tetapi sebagai peringatan bagi orang yang takut (kepada Allah), | إِلا تَذْكِرَةً لِمَنْ يَخْشَى | 3
yaitu diturunkan dari Allah yang menciptakan bumi dan langit yang tinggi. | تَنْزِيلا مِمَّنْ خَلَقَ الأرْضَ وَالسَّمَاوَاتِ الْعُلا | 4
(Yaitu) Tuhan Yang Maha Pemurah, Yang bersemayam di atas 'Arsy. | الرَّحْمَنُ عَلَى الْعَرْشِ اسْتَوَى | 5
Kepunyaan-Nya-lah semua yang ada di langit, semua yang di bumi, semua yang di antara keduanya dan semua yang di bawah tanah. | لَهُ مَا فِي السَّمَاوَاتِ وَمَا فِي الأرْضِ وَمَا بَيْنَهُمَا وَمَا تَحْتَ الثَّرَى | 6
Dan jika kamu mengeraskan ucapanmu, maka sesungguhnya Dia mengetahui rahasia dan yang lebih tersembunyi. | وَإِنْ تَجْهَرْ بِالْقَوْلِ فَإِنَّهُ يَعْلَمُ السِّرَّ وَأَخْفَى | 7
Dialah Allah, tidak ada Tuhan (yang berhak disembah) melainkan Dia, Dia mempunyai al asmaulhusna (nama-nama yang baik). | اللَّهُ لا إِلَهَ إِلا هُوَ لَهُ الأسْمَاءُ الْحُسْنَى | 8
Apakah telah sampai kepadamu kisah Musa? | وَهَلْ أَتَاكَ حَدِيثُ مُوسَى | 9
Ketika ia melihat api, lalu berkatalah ia kepada keluarganya: "Tinggallah kamu (di sini), sesungguhnya aku melihat api, mudah-mudahan aku dapat membawa sedikit daripadanya kepadamu atau aku akan mendapat petunjuk di tempat api itu". | إِذْ رَأَى نَارًا فَقَالَ لأهْلِهِ امْكُثُوا إِنِّي آنَسْتُ نَارًا لَعَلِّي آتِيكُمْ مِنْهَا بِقَبَسٍ أَوْ أَجِدُ عَلَى النَّارِ هُدًى | 10
Maka ketika ia datang ke tempat api itu ia dipanggil: "Hai Musa. | فَلَمَّا أَتَاهَا نُودِيَ يَا مُوسَى | 11
Sesungguhnya Aku inilah Tuhanmu, maka tanggalkanlah kedua terompahmu; sesungguhnya kamu berada di lembah yang suci, Thuwa. | إِنِّي أَنَا رَبُّكَ فَاخْلَعْ نَعْلَيْكَ إِنَّكَ بِالْوَادِ الْمُقَدَّسِ طُوًى | 12
Dan Aku telah memilih kamu, maka dengarkanlah apa yang akan diwahyukan (kepadamu). | وَأَنَا اخْتَرْتُكَ فَاسْتَمِعْ لِمَا يُوحَى | 13
Sesungguhnya Aku ini adalah Allah, tidak ada Tuhan (yang hak) selain Aku, maka sembahlah Aku dan dirikanlah salat untuk mengingat Aku. | إِنَّنِي أَنَا اللَّهُ لا إِلَهَ إِلا أَنَا فَاعْبُدْنِي وَأَقِمِ الصَّلاةَ لِذِكْرِي | 14
Sesungguhnya hari kiamat itu akan datang Aku merahasiakan (waktunya) agar supaya tiap-tiap diri itu dibalas dengan apa yang ia usahakan. | إِنَّ السَّاعَةَ آتِيَةٌ أَكَادُ أُخْفِيهَا لِتُجْزَى كُلُّ نَفْسٍ بِمَا تَسْعَى | 15
Maka sekali-kali janganlah kamu dipalingkan daripadanya oleh orang yang tidak beriman kepadanya dan oleh orang yang mengikuti hawa nafsunya, yang menyebabkan kamu jadi binasa". | فَلا يَصُدَّنَّكَ عَنْهَا مَنْ لا يُؤْمِنُ بِهَا وَاتَّبَعَ هَوَاهُ فَتَرْدَى | 16
Apakah itu yang di tangan kananmu, hai Musa? | وَمَا تِلْكَ بِيَمِينِكَ يَا مُوسَى | 17
Berkata Musa: "Ini adalah tongkatku, aku bertelekan padanya, dan aku pukul (daun) dengannya untuk kambingku, dan bagiku ada lagi keperluan yang lain padanya". | قَالَ هِيَ عَصَايَ أَتَوَكَّأُ عَلَيْهَا وَأَهُشُّ بِهَا عَلَى غَنَمِي وَلِيَ فِيهَا مَآرِبُ أُخْرَى | 18
Allah berfirman: "Lemparkanlah ia, hai Musa!" | قَالَ أَلْقِهَا يَا مُوسَى | 19
Lalu dilemparkannyalah tongkat itu, maka tiba-tiba ia menjadi seekor ular yang merayap dengan cepat. | فَأَلْقَاهَا فَإِذَا هِيَ حَيَّةٌ تَسْعَى | 20
Allah berfirman: "Peganglah ia dan jangan takut, Kami akan mengembalikannya kepada keadaannya semula, | قَالَ خُذْهَا وَلا تَخَفْ سَنُعِيدُهَا سِيرَتَهَا الأولَى | 21
dan kepitkanlah tanganmu ke ketiakmu niscaya ia ke luar menjadi putih cemerlang tanpa cacad, sebagai mukjizat yang lain (pula), | وَاضْمُمْ يَدَكَ إِلَى جَنَاحِكَ تَخْرُجْ بَيْضَاءَ مِنْ غَيْرِ سُوءٍ آيَةً أُخْرَى | 22
untuk Kami perlihatkan kepadamu sebahagian dari tanda-tanda kekuasaan Kami yang sangat besar, | لِنُرِيَكَ مِنْ آيَاتِنَا الْكُبْرَى | 23
Pergilah kepada Firaun; sesungguhnya ia telah melampaui batas". | اذْهَبْ إِلَى فِرْعَوْنَ إِنَّهُ طَغَى | 24
Berkata Musa: "Ya Tuhanku, lapangkanlah untukku dadaku, | قَالَ رَبِّ اشْرَحْ لِي صَدْرِي | 25
dan mudahkanlah untukku urusanku, | وَيَسِّرْ لِي أَمْرِي | 26
dan lepaskanlah kekakuan dari lidahku, | وَاحْلُلْ عُقْدَةً مِنْ لِسَانِي | 27
supaya mereka mengerti perkataanku, | يَفْقَهُوا قَوْلِي | 28
dan jadikanlah untukku seorang pembantu dari keluargaku, | وَاجْعَلْ لِي وَزِيرًا مِنْ أَهْلِي | 29
(yaitu) Harun, saudaraku, | هَارُونَ أَخِي | 30
teguhkanlah dengan dia kekuatanku, | اشْدُدْ بِهِ أَزْرِي | 31
dan jadikanlah dia sekutu dalam urusanku, | وَأَشْرِكْهُ فِي أَمْرِي | 32
supaya kami banyak bertasbih kepada Engkau, | كَيْ نُسَبِّحَكَ كَثِيرًا | 33
dan banyak mengingat Engkau. | وَنَذْكُرَكَ كَثِيرًا | 34
Sesungguhnya Engkau adalah Maha Melihat (keadaan) kami". | إِنَّكَ كُنْتَ بِنَا بَصِيرًا | 35
Allah berfirman: "Sesungguhnya telah diperkenankan permintaanmu, hai Musa." | قَالَ قَدْ أُوتِيتَ سُؤْلَكَ يَا مُوسَى | 36
Dan sesungguhnya Kami telah memberi nikmat kepadamu pada kali yang lain. | وَلَقَدْ مَنَنَّا عَلَيْكَ مَرَّةً أُخْرَى | 37
yaitu ketika Kami mengilhamkan kepada ibumu suatu yang diilhamkan, | إِذْ أَوْحَيْنَا إِلَى أُمِّكَ مَا يُوحَى | 38
Yaitu: 'Letakkanlah ia (Musa) di dalam peti, kemudian lemparkanlah ia ke sungai (Nil), maka pasti sungai itu membawanya ke tepi, supaya diambil oleh (Fir'aun) musuh-Ku dan musuhnya'. Dan Aku telah melimpahkan kepadamu kasih sayang yang datang dari-Ku; dan supaya kamu diasuh di bawah pengawasan-Ku. | أَنِ اقْذِفِيهِ فِي التَّابُوتِ فَاقْذِفِيهِ فِي الْيَمِّ فَلْيُلْقِهِ الْيَمُّ بِالسَّاحِلِ يَأْخُذْهُ عَدُوٌّ لِي وَعَدُوٌّ لَهُ وَأَلْقَيْتُ عَلَيْكَ مَحَبَّةً مِنِّي وَلِتُصْنَعَ عَلَى عَيْنِي | 39
(yaitu) ketika saudaramu yang perempuan berjalan, lalu ia berkata kepada (keluarga Firaun): 'Bolehkah saya menunjukkan kepadamu orang yang akan memeliharanya?" Maka Kami mengembalikanmu kepada ibumu, agar senang hatinya dan tidak berduka cita. Dan kamu pernah membunuh seorang manusia, lalu Kami selamatkan kamu dari kesusahan dan Kami telah mencobamu dengan beberapa cobaan; maka kamu tinggal beberapa tahun di antara penduduk Mad-yan, kemudian kamu datang menurut waktu yang ditetapkan hai Musa, | إِذْ تَمْشِي أُخْتُكَ فَتَقُولُ هَلْ أَدُلُّكُمْ عَلَى مَنْ يَكْفُلُهُ فَرَجَعْنَاكَ إِلَى أُمِّكَ كَيْ تَقَرَّ عَيْنُهَا وَلا تَحْزَنَ وَقَتَلْتَ نَفْسًا فَنَجَّيْنَاكَ مِنَ الْغَمِّ وَفَتَنَّاكَ فُتُونًا فَلَبِثْتَ سِنِينَ فِي أَهْلِ مَدْيَنَ ثُمَّ جِئْتَ عَلَى قَدَرٍ يَا مُوسَى | 40
dan Aku telah memilihmu untuk diri-Ku. | وَاصْطَنَعْتُكَ لِنَفْسِي | 41
Pergilah kamu beserta saudaramu dengan membawa ayat-ayat-Ku, dan janganlah kamu berdua lalai dalam mengingat-Ku; | اذْهَبْ أَنْتَ وَأَخُوكَ بِآيَاتِي وَلا تَنِيَا فِي ذِكْرِي | 42
Pergilah kamu berdua kepada Firaun, sesungguhnya dia telah melampaui batas; | اذْهَبَا إِلَى فِرْعَوْنَ إِنَّهُ طَغَى | 43
maka berbicaralah kamu berdua kepadanya dengan kata-kata yang lemah lembut, mudah-mudahan ia ingat atau takut". | فَقُولا لَهُ قَوْلا لَيِّنًا لَعَلَّهُ يَتَذَكَّرُ أَوْ يَخْشَى | 44
Berkatalah mereka berdua: "Ya Tuhan kami, sesungguhnya kami khawatir bahwa ia segera menyiksa kami atau akan bertambah melampaui batas". | قَالا رَبَّنَا إِنَّنَا نَخَافُ أَنْ يَفْرُطَ عَلَيْنَا أَوْ أَنْ يَطْغَى | 45
Allah berfirman: "Janganlah kamu berdua khawatir, sesungguhnya Aku beserta kamu berdua, Aku mendengar dan melihat". | قَالَ لا تَخَافَا إِنَّنِي مَعَكُمَا أَسْمَعُ وَأَرَى | 46
Maka datanglah kamu berdua kepadanya (Firaun) dan katakanlah: "Sesungguhnya kami berdua adalah utusan Tuhanmu, maka lepaskanlah Bani Israel bersama kami dan janganlah kamu menyiksa mereka. Sesungguhnya kami telah datang kepadamu dengan membawa bukti (atas kerasulan kami) dari Tuhanmu. Dan keselamatan itu dilimpahkan kepada orang yang mengikuti petunjuk. | فَأْتِيَاهُ فَقُولا إِنَّا رَسُولا رَبِّكَ فَأَرْسِلْ مَعَنَا بَنِي إِسْرَائِيلَ وَلا تُعَذِّبْهُمْ قَدْ جِئْنَاكَ بِآيَةٍ مِنْ رَبِّكَ وَالسَّلامُ عَلَى مَنِ اتَّبَعَ الْهُدَى | 47
Sesungguhnya telah diwahyukan kepada kami bahwa siksa itu (ditimpakan) atas orang-orang yang mendustakan dan berpaling". | إِنَّا قَدْ أُوحِيَ إِلَيْنَا أَنَّ الْعَذَابَ عَلَى مَنْ كَذَّبَ وَتَوَلَّى | 48
Berkata Firaun: "Maka siapakah Tuhanmu berdua, hai Musa? | قَالَ فَمَنْ رَبُّكُمَا يَا مُوسَى | 49
Musa berkata: "Tuhan kami ialah (Tuhan) yang telah memberikan kepada tiap-tiap sesuatu bentuk kejadiannya, kemudian memberinya petunjuk. | قَالَ رَبُّنَا الَّذِي أَعْطَى كُلَّ شَيْءٍ خَلْقَهُ ثُمَّ هَدَى | 50
Berkata Firaun: "Maka bagaimanakah keadaan umat-umat yang dahulu?" | قَالَ فَمَا بَالُ الْقُرُونِ الأولَى | 51
Musa menjawab: "Pengetahuan tentang itu ada di sisi Tuhanku, di dalam sebuah kitab, Tuhan kami tidak akan salah dan tidak (pula) lupa; | قَالَ عِلْمُهَا عِنْدَ رَبِّي فِي كِتَابٍ لا يَضِلُّ رَبِّي وَلا يَنْسَى | 52
Yang telah menjadikan bagimu bumi sebagai hamparan dan Yang telah menjadikan bagimu di bumi itu jalan-jalan, dan menurunkan dari langit air hujan. Maka Kami tumbuhkan dengan air hujan itu berjenis-jenis dari tumbuh-tumbuhan yang bermacam-macam. | الَّذِي جَعَلَ لَكُمُ الأرْضَ مَهْدًا وَسَلَكَ لَكُمْ فِيهَا سُبُلا وَأَنْزَلَ مِنَ السَّمَاءِ مَاءً فَأَخْرَجْنَا بِهِ أَزْوَاجًا مِنْ نَبَاتٍ شَتَّى | 53
Makanlah dan gembalakanlah binatang-binatangmu. Sesungguhnya pada yang demikian itu, terdapat tanda-tanda kekuasaan Allah bagi orang-orang yang berakal. | كُلُوا وَارْعَوْا أَنْعَامَكُمْ إِنَّ فِي ذَلِكَ لآيَاتٍ لأولِي النُّهَى | 54
Dari bumi (tanah) itulah Kami menjadikan kamu dan kepadanya Kami akan mengembalikan kamu dan daripadanya Kami akan mengeluarkan kamu pada kali yang lain. | مِنْهَا خَلَقْنَاكُمْ وَفِيهَا نُعِيدُكُمْ وَمِنْهَا نُخْرِجُكُمْ تَارَةً أُخْرَى | 55
Dan sesungguhnya Kami telah perlihatkan kepadanya (Firaun) tanda-tanda kekuasaan Kami semuanya, maka ia mendustakan dan enggan (menerima kebenaran). | وَلَقَدْ أَرَيْنَاهُ آيَاتِنَا كُلَّهَا فَكَذَّبَ وَأَبَى | 56
Berkata Firaun: "Adakah kamu datang kepada kami untuk mengusir kami dari negeri kami (ini) dengan sihirmu, hai Musa? | قَالَ أَجِئْتَنَا لِتُخْرِجَنَا مِنْ أَرْضِنَا بِسِحْرِكَ يَا مُوسَى | 57
Dan kami pun pasti akan mendatangkan (pula) kepadamu sihir semacam itu, maka buatlah suatu waktu untuk pertemuan antara kami dan kamu, yang kami tidak akan menyalahinya dan tidak (pula) kamu di suatu tempat yang pertengahan (letaknya)". | فَلَنَأْتِيَنَّكَ بِسِحْرٍ مِثْلِهِ فَاجْعَلْ بَيْنَنَا وَبَيْنَكَ مَوْعِدًا لا نُخْلِفُهُ نَحْنُ وَلا أَنْتَ مَكَانًا سُوًى | 58
Berkata Musa: "Waktu untuk pertemuan (kami dengan) kamu itu ialah di hari raya dan hendaklah dikumpulkan manusia pada waktu matahari sepenggalahan naik". | قَالَ مَوْعِدُكُمْ يَوْمُ الزِّينَةِ وَأَنْ يُحْشَرَ النَّاسُ ضُحًى | 59
Maka Firaun meninggalkan (tempat itu), lalu mengatur tipu dayanya, kemudian dia datang. | فَتَوَلَّى فِرْعَوْنُ فَجَمَعَ كَيْدَهُ ثُمَّ أَتَى | 60
Berkata Musa kepada mereka: "Celakalah kamu, janganlah kamu mengada-adakan kedustaan terhadap Allah, maka Dia membinasakan kamu dengan siksa". Dan sesungguhnya telah merugi orang yang mengada-adakan kedustaan. | قَالَ لَهُمْ مُوسَى وَيْلَكُمْ لا تَفْتَرُوا عَلَى اللَّهِ كَذِبًا فَيُسْحِتَكُمْ بِعَذَابٍ وَقَدْ خَابَ مَنِ افْتَرَى | 61
Maka mereka berbantah-bantahan tentang urusan mereka di antara mereka, dan mereka merahasiakan percakapan (mereka). | فَتَنَازَعُوا أَمْرَهُمْ بَيْنَهُمْ وَأَسَرُّوا النَّجْوَى | 62
Mereka berkata: "Sesungguhnya dua orang ini adalah benar-benar ahli sihir yang hendak mengusir kamu dari negeri kamu dengan sihirnya dan hendak melenyapkan kedudukan kamu yang utama. | قَالُوا إِنْ هَذَانِ لَسَاحِرَانِ يُرِيدَانِ أَنْ يُخْرِجَاكُمْ مِنْ أَرْضِكُمْ بِسِحْرِهِمَا وَيَذْهَبَا بِطَرِيقَتِكُمُ الْمُثْلَى | 63
Maka himpunkanlah segala daya (sihir) kamu sekalian, kemudian datanglah dengan berbaris, dan sesungguhnya beruntunglah orang yang menang pada hari ini. | فَأَجْمِعُوا كَيْدَكُمْ ثُمَّ ائْتُوا صَفًّا وَقَدْ أَفْلَحَ الْيَوْمَ مَنِ اسْتَعْلَى | 64
(Setelah mereka berkumpul) mereka berkata: "Hai Musa (pilihlah), apakah kamu yang melemparkan (dahulu) atau kamikah orang yang mula-mula melemparkan?" | قَالُوا يَا مُوسَى إِمَّا أَنْ تُلْقِيَ وَإِمَّا أَنْ نَكُونَ أَوَّلَ مَنْ أَلْقَى | 65
Berkata Musa: "Silakan kamu sekalian melemparkan". Maka tiba-tiba tali-tali dan tongkat-tongkat mereka, terbayang kepada Musa seakan-akan ia merayap cepat, lantaran sihir mereka. | قَالَ بَلْ أَلْقُوا فَإِذَا حِبَالُهُمْ وَعِصِيُّهُمْ يُخَيَّلُ إِلَيْهِ مِنْ سِحْرِهِمْ أَنَّهَا تَسْعَى | 66
Maka Musa merasa takut dalam hatinya. | فَأَوْجَسَ فِي نَفْسِهِ خِيفَةً مُوسَى | 67
Kami berkata: "Janganlah kamu takut, sesungguhnya kamulah yang paling unggul (menang). | قُلْنَا لا تَخَفْ إِنَّكَ أَنْتَ الأعْلَى | 68
Dan lemparkanlah apa yang ada di tangan kananmu, niscaya ia akan menelan apa yang mereka perbuat. Sesungguhnya apa yang mereka perbuat itu adalah tipu daya tukang sihir (belaka). Dan tidak akan menang tukang sihir itu, dari mana saja ia datang". | وَأَلْقِ مَا فِي يَمِينِكَ تَلْقَفْ مَا صَنَعُوا إِنَّمَا صَنَعُوا كَيْدُ سَاحِرٍ وَلا يُفْلِحُ السَّاحِرُ حَيْثُ أَتَى | 69
Lalu tukang-tukang sihir itu tersungkur dengan bersujud, seraya berkata: "Kami telah percaya kepada Tuhan Harun dan Musa". | فَأُلْقِيَ السَّحَرَةُ سُجَّدًا قَالُوا آمَنَّا بِرَبِّ هَارُونَ وَمُوسَى | 70
Berkata Firaun: "Apakah kamu telah beriman kepadanya (Musa) sebelum aku memberi izin kepadamu sekalian. Sesungguhnya ia adalah pemimpinmu yang mengajarkan sihir kepadamu sekalian. Maka sesungguhnya aku akan memotong tangan dan kaki kamu sekalian dengan bersilang secara bertimbal balik, dan sesungguhnya aku akan menyalib kamu sekalian pada pangkal pohon kurma dan sesungguhnya kamu akan mengetahui siapa di antara kita yang lebih pedih dan lebih kekal siksanya". | قَالَ آمَنْتُمْ لَهُ قَبْلَ أَنْ آذَنَ لَكُمْ إِنَّهُ لَكَبِيرُكُمُ الَّذِي عَلَّمَكُمُ السِّحْرَ فَلأقَطِّعَنَّ أَيْدِيَكُمْ وَأَرْجُلَكُمْ مِنْ خِلافٍ وَلأصَلِّبَنَّكُمْ فِي جُذُوعِ النَّخْلِ وَلَتَعْلَمُنَّ أَيُّنَا أَشَدُّ عَذَابًا وَأَبْقَى | 71
Mereka berkata: "Kami sekali-kali tidak akan mengutamakan kamu daripada bukti-bukti yang nyata (mukjizat), yang telah datang kepada kami dan daripada Tuhan yang telah menciptakan kami; maka putuskanlah apa yang hendak kamu putuskan. Sesungguhnya kamu hanya akan dapat memutuskan pada kehidupan di dunia ini saja. | قَالُوا لَنْ نُؤْثِرَكَ عَلَى مَا جَاءَنَا مِنَ الْبَيِّنَاتِ وَالَّذِي فَطَرَنَا فَاقْضِ مَا أَنْتَ قَاضٍ إِنَّمَا تَقْضِي هَذِهِ الْحَيَاةَ الدُّنْيَا | 72
Sesungguhnya kami telah beriman kepada Tuhan kami, agar Dia mengampuni kesalahan-kesalahan kami dan sihir yang telah kamu paksakan kepada kami melakukannya. Dan Allah lebih baik (pahala-Nya) dan lebih kekal (azab-Nya)" | إِنَّا آمَنَّا بِرَبِّنَا لِيَغْفِرَ لَنَا خَطَايَانَا وَمَا أَكْرَهْتَنَا عَلَيْهِ مِنَ السِّحْرِ وَاللَّهُ خَيْرٌ وَأَبْقَى | 73
Sesungguhnya barang siapa datang kepada Tuhannya dalam keadaan berdosa, maka sesungguhnya baginya neraka Jahanam. Ia tidak mati di dalamnya dan tidak (pula) hidup. | إِنَّهُ مَنْ يَأْتِ رَبَّهُ مُجْرِمًا فَإِنَّ لَهُ جَهَنَّمَ لا يَمُوتُ فِيهَا وَلا يَحْيَا | 74
Dan barang siapa datang kepada Tuhannya dalam keadaan beriman, lagi sungguh-sungguh telah beramal saleh, maka mereka itulah orang-orang yang memperoleh tempat-tempat yang tinggi (mulia), | وَمَنْ يَأْتِهِ مُؤْمِنًا قَدْ عَمِلَ الصَّالِحَاتِ فَأُولَئِكَ لَهُمُ الدَّرَجَاتُ الْعُلَى | 75
(yaitu) surga 'Adn yang mengalir sungai-sungai di bawahnya, mereka kekal di dalamnya. Dan itu adalah balasan bagi orang yang bersih (dari kekafiran dan kemaksiatan). | جَنَّاتُ عَدْنٍ تَجْرِي مِنْ تَحْتِهَا الأنْهَارُ خَالِدِينَ فِيهَا وَذَلِكَ جَزَاءُ مَنْ تَزَكَّى | 76
Dan sesungguhnya telah Kami wahyukan kepada Musa: "Pergilah kamu dengan hamba-hamba-Ku (Bani Israel) di malam hari, maka buatlah untuk mereka jalan yang kering di laut itu, kamu tak usah khawatir akan tersusul dan tidak usah takut (akan tenggelam)". | وَلَقَدْ أَوْحَيْنَا إِلَى مُوسَى أَنْ أَسْرِ بِعِبَادِي فَاضْرِبْ لَهُمْ طَرِيقًا فِي الْبَحْرِ يَبَسًا لا تَخَافُ دَرَكًا وَلا تَخْشَى | 77
Maka Firaun dengan bala tentaranya mengejar mereka, lalu mereka ditutup oleh laut yang menenggelamkan mereka. | فَأَتْبَعَهُمْ فِرْعَوْنُ بِجُنُودِهِ فَغَشِيَهُمْ مِنَ الْيَمِّ مَا غَشِيَهُمْ | 78
Dan Firaun telah menyesatkan kaumnya dan tidak memberi petunjuk. | وَأَضَلَّ فِرْعَوْنُ قَوْمَهُ وَمَا هَدَى | 79
Hai Bani Israel, sesungguhnya Kami telah menyelamatkan kamu sekalian dari musuhmu, dan Kami telah mengadakan perjanjian dengan kamu sekalian (untuk munajat) di sebelah kanan gunung itu dan Kami telah menurunkan kepada kamu sekalian manna dan salwa. | يَا بَنِي إِسْرَائِيلَ قَدْ أَنْجَيْنَاكُمْ مِنْ عَدُوِّكُمْ وَوَاعَدْنَاكُمْ جَانِبَ الطُّورِ الأيْمَنَ وَنَزَّلْنَا عَلَيْكُمُ الْمَنَّ وَالسَّلْوَى | 80
Makanlah di antara rezeki yang baik yang telah Kami berikan kepadamu, dan janganlah melampaui batas padanya, yang menyebabkan kemurkaan-Ku menimpamu. Dan barang siapa ditimpa oleh kemurkaan-Ku, maka sesungguhnya binasalah ia. | كُلُوا مِنْ طَيِّبَاتِ مَا رَزَقْنَاكُمْ وَلا تَطْغَوْا فِيهِ فَيَحِلَّ عَلَيْكُمْ غَضَبِي وَمَنْ يَحْلِلْ عَلَيْهِ غَضَبِي فَقَدْ هَوَى | 81
Dan sesungguhnya Aku Maha Pengampun bagi orang yang bertobat, beriman, beramal saleh, kemudian tetap di jalan yang benar. | وَإِنِّي لَغَفَّارٌ لِمَنْ تَابَ وَآمَنَ وَعَمِلَ صَالِحًا ثُمَّ اهْتَدَى | 82
Mengapa kamu datang lebih cepat daripada kaummu, hai Musa? | وَمَا أَعْجَلَكَ عَنْ قَوْمِكَ يَا مُوسَى | 83
Berkata Musa: "Itulah mereka sedang menyusuli aku dan aku bersegera kepada-Mu. Ya Tuhanku, agar supaya Engkau rida (kepadaku)". | قَالَ هُمْ أُولاءِ عَلَى أَثَرِي وَعَجِلْتُ إِلَيْكَ رَبِّ لِتَرْضَى | 84
Allah berfirman: "Maka sesungguhnya kami telah menguji kaummu sesudah kamu tinggalkan, dan mereka telah disesatkan oleh Samiri. | قَالَ فَإِنَّا قَدْ فَتَنَّا قَوْمَكَ مِنْ بَعْدِكَ وَأَضَلَّهُمُ السَّامِرِيُّ | 85
Kemudian Musa kembali kepada kaumnya dengan marah dan bersedih hati. Berkata Musa: "Hai kaumku, bukankah Tuhanmu telah menjanjikan kepadamu suatu janji yang baik? Maka apakah terasa lama masa yang berlalu itu bagimu atau kamu menghendaki agar kemurkaan dari Tuhanmu menimpamu, lalu kamu melanggar perjanjianmu dengan aku?" | فَرَجَعَ مُوسَى إِلَى قَوْمِهِ غَضْبَانَ أَسِفًا قَالَ يَا قَوْمِ أَلَمْ يَعِدْكُمْ رَبُّكُمْ وَعْدًا حَسَنًا أَفَطَالَ عَلَيْكُمُ الْعَهْدُ أَمْ أَرَدْتُمْ أَنْ يَحِلَّ عَلَيْكُمْ غَضَبٌ مِنْ رَبِّكُمْ فَأَخْلَفْتُمْ مَوْعِدِي | 86
Mereka berkata: "Kami sekali-kali tidak melanggar perjanjianmu dengan kemauan kami sendiri, tetapi kami disuruh membawa beban-beban dari perhiasan kaum itu, maka kami telah melemparkannya, dan demikian pula Samiri melemparkannya", | قَالُوا مَا أَخْلَفْنَا مَوْعِدَكَ بِمَلْكِنَا وَلَكِنَّا حُمِّلْنَا أَوْزَارًا مِنْ زِينَةِ الْقَوْمِ فَقَذَفْنَاهَا فَكَذَلِكَ أَلْقَى السَّامِرِيُّ | 87
kemudian Samiri mengeluarkan untuk mereka (dari lobang itu) anak lembu yang bertubuh dan bersuara, maka mereka berkata: "Inilah Tuhanmu dan Tuhan Musa, tetapi Musa telah lupa". | فَأَخْرَجَ لَهُمْ عِجْلا جَسَدًا لَهُ خُوَارٌ فَقَالُوا هَذَا إِلَهُكُمْ وَإِلَهُ مُوسَى فَنَسِيَ | 88
Maka apakah mereka tidak memperhatikan bahwa patung anak lembu itu tidak dapat memberi jawaban kepada mereka, dan tidak dapat memberi kemudaratan kepada mereka dan tidak (pula) kemanfaatan? | أَفَلا يَرَوْنَ أَلا يَرْجِعُ إِلَيْهِمْ قَوْلا وَلا يَمْلِكُ لَهُمْ ضَرًّا وَلا نَفْعًا | 89
Dan sesungguhnya Harun telah berkata kepada mereka sebelumnya: "Hai kaumku, sesungguhnya kamu hanya diberi cobaan dengan anak lembu itu dan sesungguhnya Tuhanmu ialah (Tuhan) Yang Maha Pemurah, maka ikutilah aku dan taatilah perintahku". | وَلَقَدْ قَالَ لَهُمْ هَارُونُ مِنْ قَبْلُ يَا قَوْمِ إِنَّمَا فُتِنْتُمْ بِهِ وَإِنَّ رَبَّكُمُ الرَّحْمَنُ فَاتَّبِعُونِي وَأَطِيعُوا أَمْرِي | 90
Mereka menjawab: "Kami akan tetap menyembah patung anak lembu ini, hingga Musa kembali kepada kami. | قَالُوا لَنْ نَبْرَحَ عَلَيْهِ عَاكِفِينَ حَتَّى يَرْجِعَ إِلَيْنَا مُوسَى | 91
Berkata Musa: "Hai Harun, apa yang menghalangi kamu ketika kamu melihat mereka telah sesat, | قَالَ يَا هَارُونُ مَا مَنَعَكَ إِذْ رَأَيْتَهُمْ ضَلُّوا | 92
(sehingga kamu tidak mengikuti aku? Maka apakah kamu telah (sengaja) mendurhakai perintahku?" | أَلا تَتَّبِعَنِ أَفَعَصَيْتَ أَمْرِي | 93
Harun menjawab: "Hai putra ibuku janganlah kamu pegang janggutku dan jangan (pula) kepalaku; sesungguhnya aku khawatir bahwa kamu akan berkata (kepadaku): "Kamu telah memecah antara Bani Israel dan kamu tidak memelihara amanatku". | قَالَ يَا ابْنَ أُمَّ لا تَأْخُذْ بِلِحْيَتِي وَلا بِرَأْسِي إِنِّي خَشِيتُ أَنْ تَقُولَ فَرَّقْتَ بَيْنَ بَنِي إِسْرَائِيلَ وَلَمْ تَرْقُبْ قَوْلِي | 94
Berkata Musa: "Apakah yang mendorongmu (berbuat demikian) hai Samiri?" | قَالَ فَمَا خَطْبُكَ يَا سَامِرِيُّ | 95
Samiri menjawab: "Aku mengetahui sesuatu yang mereka tidak mengetahuinya, maka aku ambil segenggam dari jejak rasul lalu aku melemparkannya, dan demikianlah nafsuku membujukku". | قَالَ بَصُرْتُ بِمَا لَمْ يَبْصُرُوا بِهِ فَقَبَضْتُ قَبْضَةً مِنْ أَثَرِ الرَّسُولِ فَنَبَذْتُهَا وَكَذَلِكَ سَوَّلَتْ لِي نَفْسِي | 96
Berkata Musa: "Pergilah kamu, maka sesungguhnya bagimu di dalam kehidupan di dunia ini (hanya dapat) mengatakan: "Janganlah menyentuh (aku)". Dan sesungguhnya bagimu hukuman (di akhirat) yang kamu sekali-kali tidak dapat menghindarinya, dan lihatlah tuhanmu itu yang kamu tetap menyembahnya. Sesungguhnya kami akan membakarnya, kemudian kami sungguh-sungguh akan menghamburkannya ke dalam laut (berupa abu yang berserakan). | قَالَ فَاذْهَبْ فَإِنَّ لَكَ فِي الْحَيَاةِ أَنْ تَقُولَ لا مِسَاسَ وَإِنَّ لَكَ مَوْعِدًا لَنْ تُخْلَفَهُ وَانْظُرْ إِلَى إِلَهِكَ الَّذِي ظَلْتَ عَلَيْهِ عَاكِفًا لَنُحَرِّقَنَّهُ ثُمَّ لَنَنْسِفَنَّهُ فِي الْيَمِّ نَسْفًا | 97
Sesungguhnya Tuhanmu hanyalah Allah, yang tidak ada Tuhan (yang berhak disembah) selain Dia. Pengetahuan-Nya meliputi segala sesuatu". | إِنَّمَا إِلَهُكُمُ اللَّهُ الَّذِي لا إِلَهَ إِلا هُوَ وَسِعَ كُلَّ شَيْءٍ عِلْمًا | 98
Demikianlah Kami kisahkan kepadamu (Muhammad) sebagian kisah umat yang telah lalu, dan sesungguhnya telah Kami berikan kepadamu dari sisi Kami suatu peringatan (Al Qur'an). | كَذَلِكَ نَقُصُّ عَلَيْكَ مِنْ أَنْبَاءِ مَا قَدْ سَبَقَ وَقَدْ آتَيْنَاكَ مِنْ لَدُنَّا ذِكْرًا | 99
Barang siapa berpaling daripada Al Qur'an maka sesungguhnya ia akan memikul dosa yang besar di hari kiamat, | مَنْ أَعْرَضَ عَنْهُ فَإِنَّهُ يَحْمِلُ يَوْمَ الْقِيَامَةِ وِزْرًا | 100
mereka kekal di dalam keadaan itu. Dan amat buruklah dosa itu sebagai beban bagi mereka di hari kiamat, | خَالِدِينَ فِيهِ وَسَاءَ لَهُمْ يَوْمَ الْقِيَامَةِ حِمْلا | 101
(yaitu) di hari (yang di waktu itu) ditiup sangkakala dan Kami akan mengumpulkan pada hari itu orang-orang yang berdosa dengan muka yang biru muram; | يَوْمَ يُنْفَخُ فِي الصُّورِ وَنَحْشُرُ الْمُجْرِمِينَ يَوْمَئِذٍ زُرْقًا | 102
mereka berbisik-bisik di antara mereka: "Kamu tidak berdiam (di dunia) melainkan hanyalah sepuluh (hari)". | يَتَخَافَتُونَ بَيْنَهُمْ إِنْ لَبِثْتُمْ إِلا عَشْرًا | 103
Kami lebih mengetahui apa yang mereka katakan, ketika berkata orang yang paling lurus jalannya di antara mereka: "Kamu tidak berdiam (di dunia) melainkan hanyalah sehari saja". | نَحْنُ أَعْلَمُ بِمَا يَقُولُونَ إِذْ يَقُولُ أَمْثَلُهُمْ طَرِيقَةً إِنْ لَبِثْتُمْ إِلا يَوْمًا | 104
Dan mereka bertanya kepadamu tentang gunung-gunung, maka katakanlah: "Tuhanku akan menghancurkannya (di hari kiamat) sehancur-hancurnya, | وَيَسْأَلُونَكَ عَنِ الْجِبَالِ فَقُلْ يَنْسِفُهَا رَبِّي نَسْفًا | 105
maka Dia akan menjadikan (bekas) gunung-gunung itu datar sama sekali, | فَيَذَرُهَا قَاعًا صَفْصَفًا | 106
tidak ada sedikit pun kamu lihat padanya tempat yang rendah dan yang tinggi-tinggi. | لا تَرَى فِيهَا عِوَجًا وَلا أَمْتًا | 107
pada hari itu manusia mengikuti (menuju kepada suara) penyeru dengan tidak berbelok-belok; dan merendahlah semua suara kepada Tuhan Yang Maha Pemurah, maka kamu tidak mendengar kecuali bisikan saja. | يَوْمَئِذٍ يَتَّبِعُونَ الدَّاعِيَ لا عِوَجَ لَهُ وَخَشَعَتِ الأصْوَاتُ لِلرَّحْمَنِ فَلا تَسْمَعُ إِلا هَمْسًا | 108
Pada hari itu tidak berguna syafaat, kecuali (syafaat) orang yang Allah Maha Pemurah telah memberi izin kepadanya, dan Dia telah meridai perkataannya. | يَوْمَئِذٍ لا تَنْفَعُ الشَّفَاعَةُ إِلا مَنْ أَذِنَ لَهُ الرَّحْمَنُ وَرَضِيَ لَهُ قَوْلا | 109
Dia mengetahui apa yang ada di hadapan mereka dan apa yang ada di belakang mereka, sedang ilmu mereka tidak dapat meliputi ilmu-Nya. | يَعْلَمُ مَا بَيْنَ أَيْدِيهِمْ وَمَا خَلْفَهُمْ وَلا يُحِيطُونَ بِهِ عِلْمًا | 110
Dan tunduklah semua muka (dengan berendah diri) kepada Tuhan Yang Hidup Kekal lagi senantiasa mengurus (makhluk-Nya). Dan sesungguhnya telah merugilah orang yang melakukan kelaliman. | وَعَنَتِ الْوُجُوهُ لِلْحَيِّ الْقَيُّومِ وَقَدْ خَابَ مَنْ حَمَلَ ظُلْمًا | 111
Dan barang siapa mengerjakan amal-amal yang saleh dan ia dalam keadaan beriman, maka ia tidak khawatir akan perlakuan yang tidak adil (terhadapnya) dan tidak (pula) akan pengurangan haknya. | وَمَنْ يَعْمَلْ مِنَ الصَّالِحَاتِ وَهُوَ مُؤْمِنٌ فَلا يَخَافُ ظُلْمًا وَلا هَضْمًا | 112
Dan demikianlah Kami menurunkan Al Qur'an dalam bahasa Arab, dan Kami telah menerangkan dengan berulang kali di dalamnya sebahagian dari ancaman, agar mereka bertakwa atau (agar) Al Qur'an itu menimbulkan pengajaran bagi mereka. | وَكَذَلِكَ أَنْزَلْنَاهُ قُرْآنًا عَرَبِيًّا وَصَرَّفْنَا فِيهِ مِنَ الْوَعِيدِ لَعَلَّهُمْ يَتَّقُونَ أَوْ يُحْدِثُ لَهُمْ ذِكْرًا | 113
Maka Maha Tinggi Allah Raja Yang sebenar-benarnya, dan janganlah kamu tergesa-gesa membaca Al Qur'an sebelum disempurnakan mewahyukannya kepadamu, dan katakanlah: "Ya Tuhanku, tambahkanlah kepadaku ilmu pengetahuan." | فَتَعَالَى اللَّهُ الْمَلِكُ الْحَقُّ وَلا تَعْجَلْ بِالْقُرْآنِ مِنْ قَبْلِ أَنْ يُقْضَى إِلَيْكَ وَحْيُهُ وَقُلْ رَبِّ زِدْنِي عِلْمًا | 114
Dan sesungguhnya telah Kami perintahkan kepada Adam dahulu, maka ia lupa (akan perintah itu), dan tidak Kami dapati padanya kemauan yang kuat. | وَلَقَدْ عَهِدْنَا إِلَى آدَمَ مِنْ قَبْلُ فَنَسِيَ وَلَمْ نَجِدْ لَهُ عَزْمًا | 115
Dan (ingatlah) ketika Kami berkata kepada malaikat: "Sujudlah kamu kepada Adam", maka mereka sujud kecuali iblis. Ia membangkang. | وَإِذْ قُلْنَا لِلْمَلائِكَةِ اسْجُدُوا لآدَمَ فَسَجَدُوا إِلا إِبْلِيسَ أَبَى | 116
Maka kami berkata: "Hai Adam, sesungguhnya ini (iblis) adalah musuh bagimu dan bagi istrimu, maka sekali-kali janganlah sampai ia mengeluarkan kamu berdua dari surga, yang menyebabkan kamu menjadi celaka. | فَقُلْنَا يَا آدَمُ إِنَّ هَذَا عَدُوٌّ لَكَ وَلِزَوْجِكَ فَلا يُخْرِجَنَّكُمَا مِنَ الْجَنَّةِ فَتَشْقَى | 117
Sesungguhnya kamu tidak akan kelaparan di dalamnya dan tidak akan telanjang. | إِنَّ لَكَ أَلا تَجُوعَ فِيهَا وَلا تَعْرَى | 118
dan sesungguhnya kamu tidak akan merasa dahaga dan tidak (pula) akan ditimpa panas matahari di dalamnya". | وَأَنَّكَ لا تَظْمَأُ فِيهَا وَلا تَضْحَى | 119
Kemudian setan membisikkan pikiran jahat kepadanya, dengan berkata: "Hai Adam, maukah saya tunjukkan kepada kamu pohon khuldi dan kerajaan yang tidak akan binasa?" | فَوَسْوَسَ إِلَيْهِ الشَّيْطَانُ قَالَ يَا آدَمُ هَلْ أَدُلُّكَ عَلَى شَجَرَةِ الْخُلْدِ وَمُلْكٍ لا يَبْلَى | 120
Maka keduanya memakan dari buah pohon itu, lalu nampaklah bagi keduanya aurat-auratnya dan mulailah keduanya menutupinya dengan daun-daun (yang ada di) surga, dan durhakalah Adam kepada Tuhan dan sesatlah ia. | فَأَكَلا مِنْهَا فَبَدَتْ لَهُمَا سَوْآتُهُمَا وَطَفِقَا يَخْصِفَانِ عَلَيْهِمَا مِنْ وَرَقِ الْجَنَّةِ وَعَصَى آدَمُ رَبَّهُ فَغَوَى | 121
Kemudian Tuhannya memilihnya maka Dia menerima tobatnya dan memberinya petunjuk. | ثُمَّ اجْتَبَاهُ رَبُّهُ فَتَابَ عَلَيْهِ وَهَدَى | 122
Allah berfirman: "Turunlah kamu berdua dari surga bersama-sama, sebagian kamu menjadi musuh bagi sebagian yang lain. Maka jika datang kepadamu petunjuk daripada-Ku, lalu barang siapa yang mengikut petunjuk-Ku, ia tidak akan sesat dan tidak akan celaka. | قَالَ اهْبِطَا مِنْهَا جَمِيعًا بَعْضُكُمْ لِبَعْضٍ عَدُوٌّ فَإِمَّا يَأْتِيَنَّكُمْ مِنِّي هُدًى فَمَنِ اتَّبَعَ هُدَايَ فَلا يَضِلُّ وَلا يَشْقَى | 123
Dan barang siapa berpaling dari peringatan-Ku, maka sesungguhnya baginya penghidupan yang sempit, dan Kami akan menghimpunkannya pada hari kiamat dalam keadaan buta". | وَمَنْ أَعْرَضَ عَنْ ذِكْرِي فَإِنَّ لَهُ مَعِيشَةً ضَنْكًا وَنَحْشُرُهُ يَوْمَ الْقِيَامَةِ أَعْمَى | 124
Berkatalah ia: "Ya Tuhanku, mengapa Engkau menghimpunkan aku dalam keadaan buta, padahal aku dahulunya adalah seorang yang melihat?" | قَالَ رَبِّ لِمَ حَشَرْتَنِي أَعْمَى وَقَدْ كُنْتُ بَصِيرًا | 125
Allah berfirman: "Demikianlah, telah datang kepadamu ayat-ayat Kami, maka kamu melupakannya, dan begitu (pula) pada hari ini kamu pun dilupakan". | قَالَ كَذَلِكَ أَتَتْكَ آيَاتُنَا فَنَسِيتَهَا وَكَذَلِكَ الْيَوْمَ تُنْسَى | 126
Dan demikianlah Kami membalas orang yang melampaui batas dan tidak percaya kepada ayat-ayat Tuhannya. Dan sesungguhnya azab di akhirat itu lebih berat dan lebih kekal. | وَكَذَلِكَ نَجْزِي مَنْ أَسْرَفَ وَلَمْ يُؤْمِنْ بِآيَاتِ رَبِّهِ وَلَعَذَابُ الآخِرَةِ أَشَدُّ وَأَبْقَى | 127
Maka tidakkah menjadi petunjuk bagi mereka (kaum musyrikin) berapa banyaknya Kami membinasakan umat-umat sebelum mereka, padahal mereka berjalan (di bekas-bekas) tempat tinggal umat-umat itu? Sesungguhnya pada yang demikian itu terdapat tanda-tanda bagi orang yang berakal. | أَفَلَمْ يَهْدِ لَهُمْ كَمْ أَهْلَكْنَا قَبْلَهُمْ مِنَ الْقُرُونِ يَمْشُونَ فِي مَسَاكِنِهِمْ إِنَّ فِي ذَلِكَ لآيَاتٍ لأولِي النُّهَى | 128
Dan sekiranya tidak ada suatu ketetapan dari Allah yang telah terdahulu atau tidak ada ajal yang telah ditentukan, pasti (azab itu) menimpa mereka. | وَلَوْلا كَلِمَةٌ سَبَقَتْ مِنْ رَبِّكَ لَكَانَ لِزَامًا وَأَجَلٌ مُسَمًّى | 129
Maka sabarlah kamu atas apa yang mereka katakan, dan bertasbihlah dengan memuji Tuhanmu, sebelum terbit matahari dan sebelum terbenamnya dan bertasbih pulalah pada waktu-waktu di malam hari dan pada waktu-waktu di siang hari, supaya kamu merasa senang. | فَاصْبِرْ عَلَى مَا يَقُولُونَ وَسَبِّحْ بِحَمْدِ رَبِّكَ قَبْلَ طُلُوعِ الشَّمْسِ وَقَبْلَ غُرُوبِهَا وَمِنْ آنَاءِ اللَّيْلِ فَسَبِّحْ وَأَطْرَافَ النَّهَارِ لَعَلَّكَ تَرْضَى | 130
Dan janganlah kamu tujukan kedua matamu kepada apa yang telah Kami berikan kepada golongan-golongan dari mereka, sebagai bunga kehidupan dunia untuk Kami cobai mereka dengannya. Dan karunia Tuhan kamu adalah lebih baik dan lebih kekal. | وَلا تَمُدَّنَّ عَيْنَيْكَ إِلَى مَا مَتَّعْنَا بِهِ أَزْوَاجًا مِنْهُمْ زَهْرَةَ الْحَيَاةِ الدُّنْيَا لِنَفْتِنَهُمْ فِيهِ وَرِزْقُ رَبِّكَ خَيْرٌ وَأَبْقَى | 131
Dan perintahkanlah kepada keluargamu mendirikan salat dan bersabarlah kamu dalam mengerjakannya. Kami tidak meminta rezeki kepadamu, Kami lah yang memberi rezeki kepadamu. Dan akibat (yang baik) itu adalah bagi orang yang bertakwa. | وَأْمُرْ أَهْلَكَ بِالصَّلاةِ وَاصْطَبِرْ عَلَيْهَا لا نَسْأَلُكَ رِزْقًا نَحْنُ نَرْزُقُكَ وَالْعَاقِبَةُ لِلتَّقْوَى | 132
Dan mereka berkata: "Mengapa ia tidak membawa bukti kepada kami dari Tuhannya?" Dan apakah belum datang kepada mereka bukti yang nyata dari apa yang tersebut di dalam kitab-kitab yang dahulu? | وَقَالُوا لَوْلا يَأْتِينَا بِآيَةٍ مِنْ رَبِّهِ أَوَلَمْ تَأْتِهِمْ بَيِّنَةُ مَا فِي الصُّحُفِ الأولَى | 133
Dan sekiranya Kami binasakan mereka dengan suatu azab sebelum Al Qur'an itu (diturunkan), tentulah mereka berkata: "Ya Tuhan kami, mengapa tidak Engkau utus seorang rasul kepada kami, lalu kami mengikuti ayat-ayat Engkau sebelum kami menjadi hina dan rendah?" | وَلَوْ أَنَّا أَهْلَكْنَاهُمْ بِعَذَابٍ مِنْ قَبْلِهِ لَقَالُوا رَبَّنَا لَوْلا أَرْسَلْتَ إِلَيْنَا رَسُولا فَنَتَّبِعَ آيَاتِكَ مِنْ قَبْلِ أَنْ نَذِلَّ وَنَخْزَى | 134
Katakanlah: "Masing-masing (kita) menanti, maka nantikanlah oleh kamu sekalian! Maka kamu kelak akan mengetahui, siapa yang menempuh jalan yang lurus dan siapa yang telah mendapat petunjuk". | قُلْ كُلٌّ مُتَرَبِّصٌ فَتَرَبَّصُوا فَسَتَعْلَمُونَ مَنْ أَصْحَابُ الصِّرَاطِ السَّوِيِّ وَمَنِ اهْتَدَى | 135


SURAT 21. AL ANBYAA'

Terjemahan | Text Qur'an | Ayat
Telah dekat kepada manusia hari menghisab segala amalan mereka, sedang mereka berada dalam kelalaian lagi berpaling (daripadanya). | اقْتَرَبَ لِلنَّاسِ حِسَابُهُمْ وَهُمْ فِي غَفْلَةٍ مُعْرِضُونَ | 1
Tidak datang kepada mereka suatu ayat Al Qur'an pun yang baru (diturunkan) dari Tuhan mereka, melainkan mereka mendengarnya, sedang mereka bermain-main, | مَا يَأْتِيهِمْ مِنْ ذِكْرٍ مِنْ رَبِّهِمْ مُحْدَثٍ إِلا اسْتَمَعُوهُ وَهُمْ يَلْعَبُونَ | 2
(lagi) hati mereka dalam keadaan lalai. Dan mereka yang lalim itu merahasiakan pembicaraan mereka: "Orang ini tidak lain hanyalah seorang manusia (jua) seperti kamu, maka apakah kamu menerima sihir itu, padahal kamu menyaksikannya?" | لاهِيَةً قُلُوبُهُمْ وَأَسَرُّوا النَّجْوَى الَّذِينَ ظَلَمُوا هَلْ هَذَا إِلا بَشَرٌ مِثْلُكُمْ أَفَتَأْتُونَ السِّحْرَ وَأَنْتُمْ تُبْصِرُونَ | 3
Berkatalah Muhammad (kepada mereka): "Tuhanku mengetahui semua perkataan di langit dan di bumi dan Dialah Yang Maha Mendengar lagi Maha Mengetahui". | قَالَ رَبِّي يَعْلَمُ الْقَوْلَ فِي السَّمَاءِ وَالأرْضِ وَهُوَ السَّمِيعُ الْعَلِيمُ | 4
Bahkan mereka berkata (pula): "(Al Qur'an itu adalah) mimpi-mimpi yang kalut, malah diada-adakannya, bahkan dia sendiri seorang penyair, maka hendaknya ia mendatangkan kepada kita suatu mukjizat, sebagaimana rasul-rasul yang telah lalu diutus". | بَلْ قَالُوا أَضْغَاثُ أَحْلامٍ بَلِ افْتَرَاهُ بَلْ هُوَ شَاعِرٌ فَلْيَأْتِنَا بِآيَةٍ كَمَا أُرْسِلَ الأوَّلُونَ | 5
Tidak ada (penduduk) suatu negeri pun yang beriman yang Kami telah membinasakannya sebelum mereka; maka apakah mereka akan beriman? | مَا آمَنَتْ قَبْلَهُمْ مِنْ قَرْيَةٍ أَهْلَكْنَاهَا أَفَهُمْ يُؤْمِنُونَ | 6
Kami tiada mengutus rasul-rasul sebelum kamu (Muhammad), melainkan beberapa orang laki-laki yang Kami beri wahyu kepada mereka, maka tanyakanlah olehmu kepada orang-orang yang berilmu, jika kamu tiada mengetahui. | وَمَا أَرْسَلْنَا قَبْلَكَ إِلا رِجَالا نُوحِي إِلَيْهِمْ فَاسْأَلُوا أَهْلَ الذِّكْرِ إِنْ كُنْتُمْ لا تَعْلَمُونَ | 7
Dan tidaklah Kami jadikan mereka tubuh-tubuh yang tiada memakan makanan, dan tidak (pula) mereka itu orang-orang yang kekal. | وَمَا جَعَلْنَاهُمْ جَسَدًا لا يَأْكُلُونَ الطَّعَامَ وَمَا كَانُوا خَالِدِينَ | 8
Kemudian Kami tepati janji (yang telah Kami janjikan) kepada mereka. Maka Kami selamatkan mereka dan orang-orang yang Kami kehendaki dan Kami binasakan orang-orang yang melampaui batas. | ثُمَّ صَدَقْنَاهُمُ الْوَعْدَ فَأَنْجَيْنَاهُمْ وَمَنْ نَشَاءُ وَأَهْلَكْنَا الْمُسْرِفِينَ | 9
Sesungguhnya telah Kami turunkan kepada kamu sebuah kitab yang di dalamnya terdapat sebab-sebab kemuliaan bagimu. Maka apakah kamu tiada memahaminya? | لَقَدْ أَنْزَلْنَا إِلَيْكُمْ كِتَابًا فِيهِ ذِكْرُكُمْ أَفَلا تَعْقِلُونَ | 10
Dan berapa banyaknya (penduduk) negeri yang lalim yang telah Kami binasakan, dan Kami adakan sesudah mereka itu kaum yang lain (sebagai penggantinya). | وَكَمْ قَصَمْنَا مِنْ قَرْيَةٍ كَانَتْ ظَالِمَةً وَأَنْشَأْنَا بَعْدَهَا قَوْمًا آخَرِينَ | 11
Maka tatkala mereka merasakan azab Kami, tiba-tiba mereka melarikan diri dari negerinya. | فَلَمَّا أَحَسُّوا بَأْسَنَا إِذَا هُمْ مِنْهَا يَرْكُضُونَ | 12
Janganlah kamu lari tergesa-gesa; kembalilah kamu kepada nikmat yang telah kamu rasakan dan kepada tempat-tempat kediamanmu (yang baik), supaya kamu ditanya. | لا تَرْكُضُوا وَارْجِعُوا إِلَى مَا أُتْرِفْتُمْ فِيهِ وَمَسَاكِنِكُمْ لَعَلَّكُمْ تُسْأَلُونَ | 13
Mereka berkata: "Aduhai, celaka kami, sesungguhnya kami adalah orang-orang yang lalim". | قَالُوا يَا وَيْلَنَا إِنَّا كُنَّا ظَالِمِينَ | 14
Maka tetaplah demikian keluhan mereka, sehingga Kami jadikan mereka sebagai tanaman yang telah dituai, yang tidak dapat hidup lagi. | فَمَا زَالَتْ تِلْكَ دَعْوَاهُمْ حَتَّى جَعَلْنَاهُمْ حَصِيدًا خَامِدِينَ | 15
Dan tidaklah Kami ciptakan langit dan bumi dan segala yang ada di antara keduanya dengan bermain-main. | وَمَا خَلَقْنَا السَّمَاءَ وَالأرْضَ وَمَا بَيْنَهُمَا لاعِبِينَ | 16
Sekiranya Kami hendak membuat sesuatu permainan (istri dan anak), tentulah Kami membuatnya dari sisi Kami. Jika Kami menghendaki berbuat demikian, (tentulah Kami telah melakukannya). | لَوْ أَرَدْنَا أَنْ نَتَّخِذَ لَهْوًا لاتَّخَذْنَاهُ مِنْ لَدُنَّا إِنْ كُنَّا فَاعِلِينَ | 17
Sebenarnya Kami melontarkan yang hak kepada yang batil lalu yang hak itu menghancurkannya, maka dengan serta merta yang batil itu lenyap. Dan kecelakaanlah bagimu disebabkan kamu mensifati (Allah dengan sifat-sifat yang tidak layak bagi-Nya). | بَلْ نَقْذِفُ بِالْحَقِّ عَلَى الْبَاطِلِ فَيَدْمَغُهُ فَإِذَا هُوَ زَاهِقٌ وَلَكُمُ الْوَيْلُ مِمَّا تَصِفُونَ | 18
Dan kepunyaan-Nyalah segala yang di langit dan di bumi. Dan malaikat-malaikat yang di sisi-Nya, mereka tiada mempunyai rasa angkuh untuk menyembah-Nya dan tiada (pula) merasa letih. | وَلَهُ مَنْ فِي السَّمَاوَاتِ وَالأرْضِ وَمَنْ عِنْدَهُ لا يَسْتَكْبِرُونَ عَنْ عِبَادَتِهِ وَلا يَسْتَحْسِرُونَ | 19
Mereka selalu bertasbih malam dan siang tiada henti-hentinya. | يُسَبِّحُونَ اللَّيْلَ وَالنَّهَارَ لا يَفْتُرُونَ | 20
Apakah mereka mengambil tuhan-tuhan dari bumi, yang dapat menghidupkan (orang-orang mati)? | أَمِ اتَّخَذُوا آلِهَةً مِنَ الأرْضِ هُمْ يُنْشِرُونَ | 21
Sekiranya ada di langit dan di bumi tuhan-tuhan selain Allah, tentulah keduanya itu telah rusak binasa. Maka Maha Suci Allah yang mempunyai 'Arsy daripada apa yang mereka sifatkan. | لَوْ كَانَ فِيهِمَا آلِهَةٌ إِلا اللَّهُ لَفَسَدَتَا فَسُبْحَانَ اللَّهِ رَبِّ الْعَرْشِ عَمَّا يَصِفُونَ | 22
Dia tidak ditanya tentang apa yang diperbuat-Nya, dan merekalah yang akan ditanyai. | لا يُسْأَلُ عَمَّا يَفْعَلُ وَهُمْ يُسْأَلُونَ | 23
Apakah mereka mengambil tuhan-tuhan selain-Nya? Katakanlah: "Unjukkanlah hujahmu! (Al Qur'an) ini adalah peringatan bagi orang-orang yang bersamaku, dan peringatan orang-orang yang sebelumku". Sebenarnya kebanyakan mereka tiada mengetahui yang hak, karena itu mereka berpaling. | أَمِ اتَّخَذُوا مِنْ دُونِهِ آلِهَةً قُلْ هَاتُوا بُرْهَانَكُمْ هَذَا ذِكْرُ مَنْ مَعِيَ وَذِكْرُ مَنْ قَبْلِي بَلْ أَكْثَرُهُمْ لا يَعْلَمُونَ الْحَقَّ فَهُمْ مُعْرِضُونَ | 24
Dan Kami tidak mengutus seorang rasul pun sebelum kamu, melainkan Kami wahyukan kepadanya: "Bahwasanya tidak ada Tuhan (yang hak) melainkan Aku, maka sembahlah olehmu sekalian akan Aku". | وَمَا أَرْسَلْنَا مِنْ قَبْلِكَ مِنْ رَسُولٍ إِلا نُوحِي إِلَيْهِ أَنَّهُ لا إِلَهَ إِلا أَنَا فَاعْبُدُونِ | 25
Dan mereka berkata: "Tuhan Yang Maha Pemurah telah mengambil (mempunyai) anak", Maha Suci Allah. Sebenarnya (malaikat-malaikat itu), adalah hamba-hamba yang dimuliakan, | وَقَالُوا اتَّخَذَ الرَّحْمَنُ وَلَدًا سُبْحَانَهُ بَلْ عِبَادٌ مُكْرَمُونَ | 26
mereka itu tidak mendahului-Nya dengan perkataan dan mereka mengerjakan perintah-perintah-Nya. | لا يَسْبِقُونَهُ بِالْقَوْلِ وَهُمْ بِأَمْرِهِ يَعْمَلُونَ | 27
Allah mengetahui segala sesuatu yang di hadapan mereka (malaikat) dan yang di belakang mereka, dan mereka tiada memberi syafaat melainkan kepada orang yang diridai Allah, dan mereka itu selalu berhati-hati karena takut kepada-Nya. | يَعْلَمُ مَا بَيْنَ أَيْدِيهِمْ وَمَا خَلْفَهُمْ وَلا يَشْفَعُونَ إِلا لِمَنِ ارْتَضَى وَهُمْ مِنْ خَشْيَتِهِ مُشْفِقُونَ | 28
Dan barang siapa di antara mereka mengatakan: "Sesungguhnya aku adalah tuhan selain daripada Allah", maka orang itu Kami beri balasan dengan Jahanam, demikian Kami memberikan pembalasan kepada orang-orang lalim. | وَمَنْ يَقُلْ مِنْهُمْ إِنِّي إِلَهٌ مِنْ دُونِهِ فَذَلِكَ نَجْزِيهِ جَهَنَّمَ كَذَلِكَ نَجْزِي الظَّالِمِينَ | 29
Dan apakah orang-orang yang kafir tidak mengetahui bahwasanya langit dan bumi itu keduanya dahulu adalah suatu yang padu, kemudian Kami pisahkan antara keduanya. Dan dari air Kami jadikan segala sesuatu yang hidup. Maka mengapakah mereka tiada juga beriman? | أَوَلَمْ يَرَ الَّذِينَ كَفَرُوا أَنَّ السَّمَاوَاتِ وَالأرْضَ كَانَتَا رَتْقًا فَفَتَقْنَاهُمَا وَجَعَلْنَا مِنَ الْمَاءِ كُلَّ شَيْءٍ حَيٍّ أَفَلا يُؤْمِنُونَ | 30
Dan telah Kami jadikan di bumi ini gunung-gunung yang kokoh supaya bumi itu (tidak) goncang bersama mereka, dan telah Kami jadikan (pula) di bumi itu jalan-jalan yang luas, agar mereka mendapat petunjuk. | وَجَعَلْنَا فِي الأرْضِ رَوَاسِيَ أَنْ تَمِيدَ بِهِمْ وَجَعَلْنَا فِيهَا فِجَاجًا سُبُلا لَعَلَّهُمْ يَهْتَدُونَ | 31
Dan Kami menjadikan langit itu sebagai atap yang terpelihara, sedang mereka berpaling dari segala tanda-tanda (kekuasaan Allah) yang terdapat padanya. | وَجَعَلْنَا السَّمَاءَ سَقْفًا مَحْفُوظًا وَهُمْ عَنْ آيَاتِهَا مُعْرِضُونَ | 32
Dan Dialah yang telah menciptakan malam dan siang, matahari dan bulan. Masing-masing dari keduanya itu beredar di dalam garis edarnya. | وَهُوَ الَّذِي خَلَقَ اللَّيْلَ وَالنَّهَارَ وَالشَّمْسَ وَالْقَمَرَ كُلٌّ فِي فَلَكٍ يَسْبَحُونَ | 33
Kami tidak menjadikan hidup abadi bagi seorang manusia pun sebelum kamu (Muhammad), maka jikalau kamu mati, apakah mereka akan kekal? | وَمَا جَعَلْنَا لِبَشَرٍ مِنْ قَبْلِكَ الْخُلْدَ أَفَإِنْ مِتَّ فَهُمُ الْخَالِدُونَ | 34
Tiap-tiap yang berjiwa akan merasakan mati. Kami akan menguji kamu dengan keburukan dan kebaikan sebagai cobaan (yang sebenar-benarnya). Dan hanya kepada Kami lah kamu dikembalikan. | كُلُّ نَفْسٍ ذَائِقَةُ الْمَوْتِ وَنَبْلُوكُمْ بِالشَّرِّ وَالْخَيْرِ فِتْنَةً وَإِلَيْنَا تُرْجَعُونَ | 35
Dan apabila orang-orang kafir itu melihat kamu, mereka hanya membuat kamu menjadi olok-olok. (Mereka mengatakan): "Apakah ini orang yang mencela tuhan-tuhanmu?", padahal mereka adalah orang-orang yang ingkar mengingat Allah Yang Maha Pemurah. | وَإِذَا رَآكَ الَّذِينَ كَفَرُوا إِنْ يَتَّخِذُونَكَ إِلا هُزُوًا أَهَذَا الَّذِي يَذْكُرُ آلِهَتَكُمْ وَهُمْ بِذِكْرِ الرَّحْمَنِ هُمْ كَافِرُونَ | 36
Manusia telah dijadikan (bertabiat) tergesa-gesa. Kelak akan aku perlihatkan kepadamu tanda-tanda (azab) -Ku. Maka janganlah kamu minta kepada-Ku mendatangkannya dengan segera. | خُلِقَ الإنْسَانُ مِنْ عَجَلٍ سَأُرِيكُمْ آيَاتِي فَلا تَسْتَعْجِلُونِ | 37
Mereka berkata: "Kapankah janji itu akan datang, jika kamu sekalian adalah orang-orang yang benar?" | وَيَقُولُونَ مَتَى هَذَا الْوَعْدُ إِنْ كُنْتُمْ صَادِقِينَ | 38
Andaikata orang-orang kafir itu mengetahui, waktu (di mana) mereka itu tidak mampu mengelakkan api neraka dari muka mereka dan (tidak pula) dari punggung mereka, sedang mereka (tidak pula) mendapat pertolongan, (tentulah mereka tiada meminta disegerakan). | لَوْ يَعْلَمُ الَّذِينَ كَفَرُوا حِينَ لا يَكُفُّونَ عَنْ وُجُوهِهِمُ النَّارَ وَلا عَنْ ظُهُورِهِمْ وَلا هُمْ يُنْصَرُونَ | 39
Sebenarnya (azab) itu akan datang kepada mereka dengan sekonyong-konyong lalu membuat mereka menjadi panik, maka mereka tidak sanggup menolaknya dan tidak (pula) mereka diberi tangguh. | بَلْ تَأْتِيهِمْ بَغْتَةً فَتَبْهَتُهُمْ فَلا يَسْتَطِيعُونَ رَدَّهَا وَلا هُمْ يُنْظَرُونَ | 40
Dan sungguh telah diperolok-olokkan beberapa orang rasul sebelum kamu maka turunlah kepada orang yang mencemoohkan rasul-rasul itu azab yang selalu mereka perolok-olokkan. | وَلَقَدِ اسْتُهْزِئَ بِرُسُلٍ مِنْ قَبْلِكَ فَحَاقَ بِالَّذِينَ سَخِرُوا مِنْهُمْ مَا كَانُوا بِهِ يَسْتَهْزِئُونَ | 41
Katakanlah: "Siapakah yang dapat memelihara kamu di waktu malam dan siang hari selain (Allah) Yang Maha Pemurah?" Sebenarnya mereka adalah orang-orang yang berpaling dari mengingati Tuhan mereka. | قُلْ مَنْ يَكْلَؤُكُمْ بِاللَّيْلِ وَالنَّهَارِ مِنَ الرَّحْمَنِ بَلْ هُمْ عَنْ ذِكْرِ رَبِّهِمْ مُعْرِضُونَ | 42
Atau adakah mereka mempunyai tuhan-tuhan yang dapat memelihara mereka dari (azab) Kami. Tuhan-tuhan itu tidak sanggup menolong diri mereka sendiri dan tidak (pula) mereka dilindungi dari (azab) Kami itu? | أَمْ لَهُمْ آلِهَةٌ تَمْنَعُهُمْ مِنْ دُونِنَا لا يَسْتَطِيعُونَ نَصْرَ أَنْفُسِهِمْ وَلا هُمْ مِنَّا يُصْحَبُونَ | 43
Sebenarnya Kami telah memberi mereka dan bapak-bapak mereka kenikmatan (hidup di dunia) hingga panjanglah umur mereka. Maka apakah mereka tidak melihat bahwasanya Kami mendatangi negeri (orang kafir), lalu Kami kurangi luasnya dari segala penjurunya. Maka apakah mereka yang menang? | بَلْ مَتَّعْنَا هَؤُلاءِ وَآبَاءَهُمْ حَتَّى طَالَ عَلَيْهِمُ الْعُمُرُ أَفَلا يَرَوْنَ أَنَّا نَأْتِي الأرْضَ نَنْقُصُهَا مِنْ أَطْرَافِهَا أَفَهُمُ الْغَالِبُونَ | 44
Katakanlah (hai Muhammad): "Sesungguhnya aku hanya memberi peringatan kepada kamu sekalian dengan wahyu dan tiadalah orang-orang yang tuli mendengar seruan, apabila mereka diberi peringatan" | قُلْ إِنَّمَا أُنْذِرُكُمْ بِالْوَحْيِ وَلا يَسْمَعُ الصُّمُّ الدُّعَاءَ إِذَا مَا يُنْذَرُونَ | 45
Dan sesungguhnya, jika mereka ditimpa sedikit saja dari azab Tuhanmu, pastilah mereka berkata: "Aduhai, celakalah kami, bahwasanya kami adalah orang yang menganiaya diri sendiri". | وَلَئِنْ مَسَّتْهُمْ نَفْحَةٌ مِنْ عَذَابِ رَبِّكَ لَيَقُولُنَّ يَا وَيْلَنَا إِنَّا كُنَّا ظَالِمِينَ | 46
Kami akan memasang timbangan yang tepat pada hari kiamat, maka tiadalah dirugikan seseorang barang sedikit pun. Dan jika (amalan itu) hanya seberat biji sawi pun pasti Kami mendatangkan (pahala) nya. Dan cukuplah Kami sebagai Pembuat perhitungan. | وَنَضَعُ الْمَوَازِينَ الْقِسْطَ لِيَوْمِ الْقِيَامَةِ فَلا تُظْلَمُ نَفْسٌ شَيْئًا وَإِنْ كَانَ مِثْقَالَ حَبَّةٍ مِنْ خَرْدَلٍ أَتَيْنَا بِهَا وَكَفَى بِنَا حَاسِبِينَ | 47
Dan sesungguhnya telah Kami berikan kepada Musa dan Harun Kitab Taurat dan penerangan serta pengajaran bagi orang-orang yang bertakwa. | وَلَقَدْ آتَيْنَا مُوسَى وَهَارُونَ الْفُرْقَانَ وَضِيَاءً وَذِكْرًا لِلْمُتَّقِينَ | 48
(Yaitu) orang-orang yang takut akan (azab) Tuhan mereka, sedang mereka tidak melihat-Nya, dan mereka merasa takut akan (tibanya) hari kiamat. | الَّذِينَ يَخْشَوْنَ رَبَّهُمْ بِالْغَيْبِ وَهُمْ مِنَ السَّاعَةِ مُشْفِقُونَ | 49
Dan Al Qur'an ini adalah suatu kitab (peringatan) yang mempunyai berkah yang telah Kami turunkan. Maka mengapakah kamu mengingkarinya? | وَهَذَا ذِكْرٌ مُبَارَكٌ أَنْزَلْنَاهُ أَفَأَنْتُمْ لَهُ مُنْكِرُونَ | 50
Dan sesungguhnya telah Kami anugerahkan kepada Ibrahim hidayah kebenaran sebelum (Musa dan Harun), dan adalah Kami mengetahui (keadaan) nya. | وَلَقَدْ آتَيْنَا إِبْرَاهِيمَ رُشْدَهُ مِنْ قَبْلُ وَكُنَّا بِهِ عَالِمِينَ | 51
(Ingatlah), ketika Ibrahim berkata kepada bapaknya dan kaumnya: "Patung-patung apakah ini yang kamu tekun beribadah kepadanya?" | إِذْ قَالَ لأبِيهِ وَقَوْمِهِ مَا هَذِهِ التَّمَاثِيلُ الَّتِي أَنْتُمْ لَهَا عَاكِفُونَ | 52
Mereka menjawab: "Kami mendapati bapak-bapak kami menyembahnya". | قَالُوا وَجَدْنَا آبَاءَنَا لَهَا عَابِدِينَ | 53
Ibrahim berkata: "Sesungguhnya kamu dan bapak-bapakmu berada dalam kesesatan yang nyata". | قَالَ لَقَدْ كُنْتُمْ أَنْتُمْ وَآبَاؤُكُمْ فِي ضَلالٍ مُبِينٍ | 54
Mereka menjawab: "Apakah kamu datang kepada kami dengan sungguh-sungguh ataukah kamu termasuk orang-orang yang bermain-main?" | قَالُوا أَجِئْتَنَا بِالْحَقِّ أَمْ أَنْتَ مِنَ اللاعِبِينَ | 55
Ibrahim berkata: "Sebenarnya Tuhan kamu ialah Tuhan langit dan bumi yang telah menciptakannya; dan aku termasuk orang-orang yang dapat memberikan bukti atas yang demikian itu". | قَالَ بَل رَبُّكُمْ رَبُّ السَّمَاوَاتِ وَالأرْضِ الَّذِي فَطَرَهُنَّ وَأَنَا عَلَى ذَلِكُمْ مِنَ الشَّاهِدِينَ | 56
Demi Allah, sesungguhnya aku akan melakukan tipu daya terhadap berhala-berhalamu sesudah kamu pergi meninggalkannya. | وَتَاللَّهِ لأكِيدَنَّ أَصْنَامَكُمْ بَعْدَ أَنْ تُوَلُّوا مُدْبِرِينَ | 57
Maka Ibrahim membuat berhala-berhala itu hancur berpotong-potong, kecuali yang terbesar (induk) dari patung-patung yang lain; agar mereka kembali (untuk bertanya) kepadanya. | فَجَعَلَهُمْ جُذَاذًا إِلا كَبِيرًا لَهُمْ لَعَلَّهُمْ إِلَيْهِ يَرْجِعُونَ | 58
Mereka berkata: "Siapakah yang melakukan perbuatan ini terhadap tuhan-tuhan kami, sesungguhnya dia termasuk orang-orang yang lalim". | قَالُوا مَنْ فَعَلَ هَذَا بِآلِهَتِنَا إِنَّهُ لَمِنَ الظَّالِمِينَ | 59
Mereka berkata: "Kami dengar ada seorang pemuda yang mencela berhala-berhala ini yang bernama Ibrahim". | قَالُوا سَمِعْنَا فَتًى يَذْكُرُهُمْ يُقَالُ لَهُ إِبْرَاهِيمُ | 60
Mereka berkata: "(Kalau demikian) bawalah dia dengan cara yang dapat dilihat orang banyak, agar mereka menyaksikan". | قَالُوا فَأْتُوا بِهِ عَلَى أَعْيُنِ النَّاسِ لَعَلَّهُمْ يَشْهَدُونَ | 61
Mereka bertanya: "Apakah kamu, yang melakukan perbuatan ini terhadap tuhan-tuhan kami, hai Ibrahim?" | قَالُوا أَأَنْتَ فَعَلْتَ هَذَا بِآلِهَتِنَا يَا إِبْرَاهِيمُ | 62
Ibrahim menjawab: "Sebenarnya patung yang besar itulah yang melakukannya, maka tanyakanlah kepada berhala itu, jika mereka dapat berbicara". | قَالَ بَلْ فَعَلَهُ كَبِيرُهُمْ هَذَا فَاسْأَلُوهُمْ إِنْ كَانُوا يَنْطِقُونَ | 63
Maka mereka telah kembali kepada kesadaran mereka dan lalu berkata: "Sesungguhnya kamu sekalian adalah orang-orang yang menganiaya (diri sendiri)", | فَرَجَعُوا إِلَى أَنْفُسِهِمْ فَقَالُوا إِنَّكُمْ أَنْتُمُ الظَّالِمُونَ | 64
kemudian kepala mereka jadi tertunduk (lalu berkata): "Sesungguhnya kamu (hai Ibrahim) telah mengetahui bahwa berhala-berhala itu tidak dapat berbicara". | ثُمَّ نُكِسُوا عَلَى رُءُوسِهِمْ لَقَدْ عَلِمْتَ مَا هَؤُلاءِ يَنْطِقُونَ | 65
Ibrahim berkata: "Maka mengapakah kamu menyembah selain Allah sesuatu yang tidak dapat memberi manfaat sedikit pun dan tidak (pula) memberi mudarat kepada kamu?" | قَالَ أَفَتَعْبُدُونَ مِنْ دُونِ اللَّهِ مَا لا يَنْفَعُكُمْ شَيْئًا وَلا يَضُرُّكُمْ | 66
Ah (celakalah) kamu dan apa yang kamu sembah selain Allah. Maka apakah kamu tidak memahami? | أُفٍّ لَكُمْ وَلِمَا تَعْبُدُونَ مِنْ دُونِ اللَّهِ أَفَلا تَعْقِلُونَ | 67
Mereka berkata: "Bakarlah dia dan bantulah tuhan-tuhan kamu, jika kamu benar-benar hendak bertindak". | قَالُوا حَرِّقُوهُ وَانْصُرُوا آلِهَتَكُمْ إِنْ كُنْتُمْ فَاعِلِينَ | 68
Kami berfirman: "Hai api menjadi dinginlah, dan menjadi keselamatanlah bagi Ibrahim". | قُلْنَا يَا نَارُ كُونِي بَرْدًا وَسَلامًا عَلَى إِبْرَاهِيمَ | 69
mereka hendak berbuat makar terhadap Ibrahim, maka Kami menjadikan mereka itu orang-orang yang paling merugi. | وَأَرَادُوا بِهِ كَيْدًا فَجَعَلْنَاهُمُ الأخْسَرِينَ | 70
Dan Kami selamatkan Ibrahim dan Lut ke sebuah negeri yang Kami telah memberkahinya untuk sekalian manusia. | وَنَجَّيْنَاهُ وَلُوطًا إِلَى الأرْضِ الَّتِي بَارَكْنَا فِيهَا لِلْعَالَمِينَ | 71
Dan Kami telah memberikan kepadanya (Ibrahim) Ishaq dan Yakub, sebagai suatu anugerah (daripada Kami). Dan masing-masing Kami jadikan orang-orang yang saleh. | وَوَهَبْنَا لَهُ إِسْحَاقَ وَيَعْقُوبَ نَافِلَةً وَكُلا جَعَلْنَا صَالِحِينَ | 72
Kami telah menjadikan mereka itu sebagai pemimpin-pemimpin yang memberi petunjuk dengan perintah Kami dan telah Kami wahyukan kepada mereka mengerjakan kebajikan, mendirikan sembahyang, menunaikan zakat, dan hanya kepada Kami lah mereka selalu menyembah, | وَجَعَلْنَاهُمْ أَئِمَّةً يَهْدُونَ بِأَمْرِنَا وَأَوْحَيْنَا إِلَيْهِمْ فِعْلَ الْخَيْرَاتِ وَإِقَامَ الصَّلاةِ وَإِيتَاءَ الزَّكَاةِ وَكَانُوا لَنَا عَابِدِينَ | 73
dan kepada Lut, Kami telah berikan hikmah dan ilmu, dan telah Kami selamatkan dia dari (azab yang telah menimpa penduduk) kota yang mengerjakan perbuatan keji. Sesungguhnya mereka adalah kaum yang jahat lagi fasik, | وَلُوطًا آتَيْنَاهُ حُكْمًا وَعِلْمًا وَنَجَّيْنَاهُ مِنَ الْقَرْيَةِ الَّتِي كَانَتْ تَعْمَلُ الْخَبَائِثَ إِنَّهُمْ كَانُوا قَوْمَ سَوْءٍ فَاسِقِينَ | 74
dan Kami masukkan dia ke dalam rahmat Kami; karena sesungguhnya dia termasuk orang-orang yang saleh. | وَأَدْخَلْنَاهُ فِي رَحْمَتِنَا إِنَّهُ مِنَ الصَّالِحِينَ | 75
Dan (ingatlah kisah) Nuh, sebelum itu ketika dia berdoa, dan Kami memperkenankan doanya, lalu Kami selamatkan dia beserta pengikutnya dari bencana yang besar. | وَنُوحًا إِذْ نَادَى مِنْ قَبْلُ فَاسْتَجَبْنَا لَهُ فَنَجَّيْنَاهُ وَأَهْلَهُ مِنَ الْكَرْبِ الْعَظِيمِ | 76
Dan Kami telah menolongnya dari kaum yang telah mendustakan ayat-ayat Kami Sesungguhnya mereka adalah kaum yang jahat, maka Kami tenggelamkan mereka semuanya. | وَنَصَرْنَاهُ مِنَ الْقَوْمِ الَّذِينَ كَذَّبُوا بِآيَاتِنَا إِنَّهُمْ كَانُوا قَوْمَ سَوْءٍ فَأَغْرَقْنَاهُمْ أَجْمَعِينَ | 77
Dan (ingatlah kisah) Daud dan Sulaiman, di waktu keduanya memberikan keputusan mengenai tanaman, karena tanaman itu dirusak oleh kambing-kambing kepunyaan kaumnya. Dan adalah Kami menyaksikan keputusan yang diberikan oleh mereka itu, | وَدَاوُدَ وَسُلَيْمَانَ إِذْ يَحْكُمَانِ فِي الْحَرْثِ إِذْ نَفَشَتْ فِيهِ غَنَمُ الْقَوْمِ وَكُنَّا لِحُكْمِهِمْ شَاهِدِينَ | 78
maka Kami telah memberikan pengertian kepada Sulaiman tentang hukum (yang lebih tepat); dan kepada masing-masing mereka telah Kami berikan hikmah dan ilmu dan telah Kami tundukkan gunung-gunung dan burung-burung, semua bertasbih bersama Daud. Dan Kami lah yang melakukannya. | فَفَهَّمْنَاهَا سُلَيْمَانَ وَكُلا آتَيْنَا حُكْمًا وَعِلْمًا وَسَخَّرْنَا مَعَ دَاوُدَ الْجِبَالَ يُسَبِّحْنَ وَالطَّيْرَ وَكُنَّا فَاعِلِينَ | 79
Dan telah Kami ajarkan kepada Daud membuat baju besi untuk kamu, guna memelihara kamu dalam peperanganmu; Maka hendaklah kamu bersyukur (kepada Allah). | وَعَلَّمْنَاهُ صَنْعَةَ لَبُوسٍ لَكُمْ لِتُحْصِنَكُمْ مِنْ بَأْسِكُمْ فَهَلْ أَنْتُمْ شَاكِرُونَ | 80
Dan (telah Kami tundukkan) untuk Sulaiman angin yang sangat kencang tiupannya yang berhembus dengan perintahnya ke negeri yang Kami telah memberkatinya. Dan adalah Kami Maha Mengetahui segala sesuatu. | وَلِسُلَيْمَانَ الرِّيحَ عَاصِفَةً تَجْرِي بِأَمْرِهِ إِلَى الأرْضِ الَّتِي بَارَكْنَا فِيهَا وَكُنَّا بِكُلِّ شَيْءٍ عَالِمِينَ | 81
Dan Kami telah tundukkan (pula kepada Sulaiman) segolongan setan-setan yang menyelam (ke dalam laut) untuknya dan mengerjakan pekerjaan selain daripada itu; dan adalah Kami memelihara mereka itu, | وَمِنَ الشَّيَاطِينِ مَنْ يَغُوصُونَ لَهُ وَيَعْمَلُونَ عَمَلا دُونَ ذَلِكَ وَكُنَّا لَهُمْ حَافِظِينَ | 82
dan (ingatlah kisah) Ayub, ketika ia menyeru Tuhannya: "(Ya Tuhanku), sesungguhnya aku telah ditimpa penyakit dan Engkau adalah Tuhan Yang Maha Penyayang di antara semua penyayang". | وَأَيُّوبَ إِذْ نَادَى رَبَّهُ أَنِّي مَسَّنِيَ الضُّرُّ وَأَنْتَ أَرْحَمُ الرَّاحِمِينَ | 83
Maka Kami pun memperkenankan seruannya itu, lalu Kami lenyapkan penyakit yang ada padanya dan Kami kembalikan keluarganya kepadanya, dan Kami lipat gandakan bilangan mereka, sebagai suatu rahmat dari sisi Kami dan untuk menjadi peringatan bagi semua yang menyembah Allah. | فَاسْتَجَبْنَا لَهُ فَكَشَفْنَا مَا بِهِ مِنْ ضُرٍّ وَآتَيْنَاهُ أَهْلَهُ وَمِثْلَهُمْ مَعَهُمْ رَحْمَةً مِنْ عِنْدِنَا وَذِكْرَى لِلْعَابِدِينَ | 84
Dan (ingatlah kisah) Ismail, Idris dan Zulkifli. Semua mereka termasuk orang-orang yang sabar. | وَإِسْمَاعِيلَ وَإِدْرِيسَ وَذَا الْكِفْلِ كُلٌّ مِنَ الصَّابِرِينَ | 85
Kami telah memasukkan mereka ke dalam rahmat Kami. Sesungguhnya mereka termasuk orang-orang yang saleh. | وَأَدْخَلْنَاهُمْ فِي رَحْمَتِنَا إِنَّهُمْ مِنَ الصَّالِحِينَ | 86
Dan (ingatlah kisah) Zun Nun (Yunus), ketika ia pergi dalam keadaan marah, lalu ia menyangka bahwa Kami tidak akan mempersempitnya (menyulitkannya), maka ia menyeru dalam keadaan yang sangat gelap: "Bahwa tidak ada Tuhan (yang berhak disembah) selain Engkau. Maha Suci Engkau, sesungguhnya aku adalah termasuk orang-orang yang zalim." | وَذَا النُّونِ إِذْ ذَهَبَ مُغَاضِبًا فَظَنَّ أَنْ لَنْ نَقْدِرَ عَلَيْهِ فَنَادَى فِي الظُّلُمَاتِ أَنْ لا إِلَهَ إِلا أَنْتَ سُبْحَانَكَ إِنِّي كُنْتُ مِنَ الظَّالِمِينَ | 87
Maka Kami telah memperkenankan doanya dan menyelamatkannya daripada kedukaan. Dan demikianlah Kami selamatkan orang-orang yang beriman. | فَاسْتَجَبْنَا لَهُ وَنَجَّيْنَاهُ مِنَ الْغَمِّ وَكَذَلِكَ نُنْجِي الْمُؤْمِنِينَ | 88
Dan (ingatlah kisah) Zakaria, tatkala ia menyeru Tuhannya: "Ya Tuhanku janganlah Engkau membiarkan aku hidup seorang diri dan Engkaulah Waris Yang Paling Baik. | وَزَكَرِيَّا إِذْ نَادَى رَبَّهُ رَبِّ لا تَذَرْنِي فَرْدًا وَأَنْتَ خَيْرُ الْوَارِثِينَ | 89
Maka Kami memperkenankan doanya, dan Kami anugerahkan kepadanya Yahya dan Kami jadikan istrinya dapat mengandung. Sesungguhnya mereka adalah orang-orang yang selalu bersegera dalam (mengerjakan) perbuatan-perbuatan yang baik dan mereka berdoa kepada Kami dengan harap dan cemas. Dan mereka adalah orang-orang yang khusyuk kepada Kami. | فَاسْتَجَبْنَا لَهُ وَوَهَبْنَا لَهُ يَحْيَى وَأَصْلَحْنَا لَهُ زَوْجَهُ إِنَّهُمْ كَانُوا يُسَارِعُونَ فِي الْخَيْرَاتِ وَيَدْعُونَنَا رَغَبًا وَرَهَبًا وَكَانُوا لَنَا خَاشِعِينَ | 90
Dan (ingatlah kisah) Maryam yang telah memelihara kehormatannya, lalu Kami tiupkan ke dalam (tubuh) nya ruh dari Kami dan Kami jadikan dia dan anaknya tanda (kekuasaan Allah) yang besar bagi semesta alam. | وَالَّتِي أَحْصَنَتْ فَرْجَهَا فَنَفَخْنَا فِيهَا مِنْ رُوحِنَا وَجَعَلْنَاهَا وَابْنَهَا آيَةً لِلْعَالَمِينَ | 91
Sesungguhnya (agama tauhid) ini adalah agama kamu semua; agama yang satu dan Aku adalah Tuhanmu, maka sembahlah Aku. | إِنَّ هَذِهِ أُمَّتُكُمْ أُمَّةً وَاحِدَةً وَأَنَا رَبُّكُمْ فَاعْبُدُونِ | 92
Dan mereka telah memotong-motong urusan (agama) mereka di antara mereka. Kepada Kami lah masing-masing golongan itu akan kembali. | وَتَقَطَّعُوا أَمْرَهُمْ بَيْنَهُمْ كُلٌّ إِلَيْنَا رَاجِعُونَ | 93
Maka barang siapa yang mengerjakan amal saleh, sedang ia beriman, maka tidak ada pengingkaran terhadap amalannya itu dan sesungguhnya Kami menuliskan amalannya itu untuknya. | فَمَنْ يَعْمَلْ مِنَ الصَّالِحَاتِ وَهُوَ مُؤْمِنٌ فَلا كُفْرَانَ لِسَعْيِهِ وَإِنَّا لَهُ كَاتِبُونَ | 94
Sungguh tidak mungkin atas (penduduk) suatu negeri yang telah Kami binasakan, bahwa mereka tidak akan kembali (kepada Kami). | وَحَرَامٌ عَلَى قَرْيَةٍ أَهْلَكْنَاهَا أَنَّهُمْ لا يَرْجِعُونَ | 95
Hingga apabila dibukakan (tembok) Yakjuj dan Makjuj, dan mereka turun dengan cepat dari seluruh tempat yang tinggi. | حَتَّى إِذَا فُتِحَتْ يَأْجُوجُ وَمَأْجُوجُ وَهُمْ مِنْ كُلِّ حَدَبٍ يَنْسِلُونَ | 96
Dan telah dekatlah kedatangan janji yang benar (hari berbangkit), maka tiba-tiba terbelalaklah mata orang-orang yang kafir. (Mereka berkata): "Aduhai, celakalah kami, sesungguhnya kami adalah dalam kelalaian tentang ini, bahkan kami adalah orang-orang yang lalim". | وَاقْتَرَبَ الْوَعْدُ الْحَقُّ فَإِذَا هِيَ شَاخِصَةٌ أَبْصَارُ الَّذِينَ كَفَرُوا يَا وَيْلَنَا قَدْ كُنَّا فِي غَفْلَةٍ مِنْ هَذَا بَلْ كُنَّا ظَالِمِينَ | 97
Sesungguhnya kamu dan apa yang kamu sembah selain Allah, adalah umpan Jahanam, kamu pasti masuk ke dalamnya. | إِنَّكُمْ وَمَا تَعْبُدُونَ مِنْ دُونِ اللَّهِ حَصَبُ جَهَنَّمَ أَنْتُمْ لَهَا وَارِدُونَ | 98
Andaikata berhala-berhala itu tuhan, tentulah mereka tidak masuk neraka. Dan semuanya akan kekal di dalamnya. | لَوْ كَانَ هَؤُلاءِ آلِهَةً مَا وَرَدُوهَا وَكُلٌّ فِيهَا خَالِدُونَ | 99
Mereka merintih di dalam api dan mereka di dalamnya tidak bisa mendengar. | لَهُمْ فِيهَا زَفِيرٌ وَهُمْ فِيهَا لا يَسْمَعُونَ | 100
Bahwasanya orang-orang yang telah ada untuk mereka ketetapan yang baik dari Kami, mereka itu dijauhkan dari neraka, | إِنَّ الَّذِينَ سَبَقَتْ لَهُمْ مِنَّا الْحُسْنَى أُولَئِكَ عَنْهَا مُبْعَدُونَ | 101
mereka tidak mendengar sedikit pun suara api neraka, dan mereka kekal dalam menikmati apa yang diingini oleh mereka. | لا يَسْمَعُونَ حَسِيسَهَا وَهُمْ فِي مَا اشْتَهَتْ أَنْفُسُهُمْ خَالِدُونَ | 102
Mereka tidak disusahkan oleh kedahsyatan yang besar (pada hari kiamat), dan mereka disambut oleh para malaikat. (Malaikat berkata): "Inilah harimu yang telah dijanjikan kepadamu". | لا يَحْزُنُهُمُ الْفَزَعُ الأكْبَرُ وَتَتَلَقَّاهُمُ الْمَلائِكَةُ هَذَا يَوْمُكُمُ الَّذِي كُنْتُمْ تُوعَدُونَ | 103
(Yaitu) pada hari Kami gulung langit sebagai menggulung lembaran-lembaran kertas. Sebagaimana Kami telah memulai penciptaan pertama begitulah Kami akan mengulanginya. Itulah suatu janji yang pasti Kami tepati; sesungguhnya Kami lah yang akan melaksanakannya. | يَوْمَ نَطْوِي السَّمَاءَ كَطَيِّ السِّجِلِّ لِلْكُتُبِ كَمَا بَدَأْنَا أَوَّلَ خَلْقٍ نُعِيدُهُ وَعْدًا عَلَيْنَا إِنَّا كُنَّا فَاعِلِينَ | 104
Dan sungguh telah Kami tulis di dalam Zabur sesudah (Kami tulis dalam) Lohmahfuz, bahwasanya bumi ini dipusakai hamba-hamba-Ku yang saleh. | وَلَقَدْ كَتَبْنَا فِي الزَّبُورِ مِنْ بَعْدِ الذِّكْرِ أَنَّ الأرْضَ يَرِثُهَا عِبَادِيَ الصَّالِحُونَ | 105
Sesungguhnya (apa yang disebutkan) dalam (surat) ini, benar-benar menjadi peringatan bagi kaum yang menyembah Allah). | إِنَّ فِي هَذَا لَبَلاغًا لِقَوْمٍ عَابِدِينَ | 106
Dan tiadalah Kami mengutus kamu, melainkan untuk (menjadi) rahmat bagi semesta alam. | وَمَا أَرْسَلْنَاكَ إِلا رَحْمَةً لِلْعَالَمِينَ | 107
Katakanlah: "Sesungguhnya yang diwahyukan kepadaku adalah: "Bahwasanya Tuhanmu adalah Tuhan Yang Esa, maka hendaklah kamu berserah diri (kepada-Nya)". | قُلْ إِنَّمَا يُوحَى إِلَيَّ أَنَّمَا إِلَهُكُمْ إِلَهٌ وَاحِدٌ فَهَلْ أَنْتُمْ مُسْلِمُونَ | 108
Jika mereka berpaling, maka katakanlah: "Aku telah menyampaikan kepada kamu sekalian (ajaran) yang sama (antara kita) dan aku tidak mengetahui apakah yang diancamkan kepadamu itu sudah dekat atau masih jauh?". | فَإِنْ تَوَلَّوْا فَقُلْ آذَنْتُكُمْ عَلَى سَوَاءٍ وَإِنْ أَدْرِي أَقَرِيبٌ أَمْ بَعِيدٌ مَا تُوعَدُونَ | 109
Sesungguhnya Dia mengetahui perkataan (yang kamu ucapkan) dengan terang-terangan dan Dia mengetahui apa yang kamu rahasiakan. | إِنَّهُ يَعْلَمُ الْجَهْرَ مِنَ الْقَوْلِ وَيَعْلَمُ مَا تَكْتُمُونَ | 110
Dan aku tiada mengetahui boleh jadi hal itu cobaan bagi kamu dan kesenangan sampai kepada suatu waktu. | وَإِنْ أَدْرِي لَعَلَّهُ فِتْنَةٌ لَكُمْ وَمَتَاعٌ إِلَى حِينٍ | 111
(Muhammad) berkata: "Ya Tuhanku, berilah keputusan dengan adil. Dan Tuhan kami ialah Tuhan Yang Maha Pemurah lagi Yang dimohon pertolongan-Nya terhadap apa yang kamu katakan". | قَالَ رَبِّ احْكُمْ ‎بِالْحَقِّ وَرَبُّنَا الرَّحْمَنُ الْمُسْتَعَانُ عَلَى مَا تَصِفُونَ | 112


SURAT 23. AL MU'MINUUN

Terjemahan | Text Qur'an | Ayat
Sesungguhnya beruntunglah orang-orang yang beriman, | قَدْ أَفْلَحَ الْمُؤْمِنُونَ | 1
(yaitu) orang-orang yang khusyuk dalam salatnya, | الَّذِينَ هُمْ فِي صَلاتِهِمْ خَاشِعُونَ | 2
dan orang-orang yang menjauhkan diri dari (perbuatan dan perkataan) yang tiada berguna, | وَالَّذِينَ هُمْ عَنِ اللَّغْوِ مُعْرِضُونَ | 3
dan orang-orang yang menunaikan zakat, | وَالَّذِينَ هُمْ لِلزَّكَاةِ فَاعِلُونَ | 4
dan orang-orang yang menjaga kemaluannya, | وَالَّذِينَ هُمْ لِفُرُوجِهِمْ حَافِظُونَ | 5
kecuali terhadap istri-istri mereka atau budak yang mereka miliki; maka sesungguhnya mereka dalam hal ini tiada tercela. | إِلا عَلَى أَزْوَاجِهِمْ أوْ مَا مَلَكَتْ أَيْمَانُهُمْ فَإِنَّهُمْ غَيْرُ مَلُومِينَ | 6
Barang siapa mencari yang di balik itu maka mereka itulah orang-orang yang melampaui batas. | فَمَنِ ابْتَغَى وَرَاءَ ذَلِكَ فَأُولَئِكَ هُمُ الْعَادُونَ | 7
Dan orang-orang yang memelihara amanat-amanat (yang dipikulnya) dan janjinya, | وَالَّذِينَ هُمْ لأمَانَاتِهِمْ وَعَهْدِهِمْ رَاعُونَ | 8
dan orang-orang yang memelihara sembahyangnya. | وَالَّذِينَ هُمْ عَلَى صَلَوَاتِهِمْ يُحَافِظُونَ | 9
Mereka itulah orang-orang yang akan mewarisi, | أُولَئِكَ هُمُ الْوَارِثُونَ | 10
(yakni) yang akan mewarisi surga Firdaus. Mereka kekal di dalamnya. | الَّذِينَ يَرِثُونَ الْفِرْدَوْسَ هُمْ فِيهَا خَالِدُونَ | 11
Dan sesungguhnya Kami telah menciptakan manusia dari suatu saripati (berasal) dari tanah. | وَلَقَدْ خَلَقْنَا الإنْسَانَ مِنْ سُلالَةٍ مِنْ طِينٍ | 12
Kemudian Kami jadikan saripati itu air mani (yang disimpan) dalam tempat yang kokoh (rahim). | ثُمَّ جَعَلْنَاهُ نُطْفَةً فِي قَرَارٍ مَكِينٍ | 13
Kemudian air mani itu Kami jadikan segumpal darah, lalu segumpal darah itu Kami jadikan segumpal daging, dan segumpal daging itu Kami jadikan tulang belulang, lalu tulang belulang itu Kami bungkus dengan daging. Kemudian Kami jadikan dia makhluk yang (berbentuk) lain. Maka Maha Suci lah Allah, Pencipta Yang Paling Baik. | ثُمَّ خَلَقْنَا النُّطْفَةَ عَلَقَةً فَخَلَقْنَا الْعَلَقَةَ مُضْغَةً فَخَلَقْنَا الْمُضْغَةَ عِظَامًا فَكَسَوْنَا الْعِظَامَ لَحْمًا ثُمَّ أَنْشَأْنَاهُ خَلْقًا آخَرَ فَتَبَارَكَ اللَّهُ أَحْسَنُ الْخَالِقِينَ | 14
Kemudian, sesudah itu, sesungguhnya kamu sekalian benar-benar akan mati. | ثُمَّ إِنَّكُمْ بَعْدَ ذَلِكَ لَمَيِّتُونَ | 15
Kemudian, sesungguhnya kamu sekalian akan dibangkitkan (dari kuburmu) di hari kiamat. | ثُمَّ إِنَّكُمْ يَوْمَ الْقِيَامَةِ تُبْعَثُونَ | 16
Dan sesungguhnya Kami telah menciptakan di atas kamu tujuh buah jalan (tujuh buah langit). dan Kami tidaklah lengah terhadap ciptaan (Kami). | وَلَقَدْ خَلَقْنَا فَوْقَكُمْ سَبْعَ طَرَائِقَ وَمَا كُنَّا عَنِ الْخَلْقِ غَافِلِينَ | 17
Dan Kami turunkan air dari langit menurut suatu ukuran; lalu Kami jadikan air itu menetap di bumi, dan sesungguhnya Kami benar-benar berkuasa menghilangkannya. | وَأَنْزَلْنَا مِنَ السَّمَاءِ مَاءً بِقَدَرٍ فَأَسْكَنَّاهُ فِي الأرْضِ وَإِنَّا عَلَى ذَهَابٍ بِهِ لَقَادِرُونَ | 18
Lalu dengan air itu, Kami tumbuhkan untuk kamu kebun-kebun kurma dan anggur; di dalam kebun-kebun itu kamu peroleh buah-buahan yang banyak dan sebahagian dari buah-buahan itu kamu makan, | فَأَنْشَأْنَا لَكُمْ بِهِ جَنَّاتٍ مِنْ نَخِيلٍ وَأَعْنَابٍ لَكُمْ فِيهَا فَوَاكِهُ كَثِيرَةٌ وَمِنْهَا تَأْكُلُونَ | 19
dan pohon kayu ke luar dari Thursina (pohon zaitun), yang menghasilkan minyak, dan pemakan makanan bagi orang-orang yang makan. | وَشَجَرَةً تَخْرُجُ مِنْ طُورِ سَيْنَاءَ تَنْبُتُ بِالدُّهْنِ وَصِبْغٍ لِلآكِلِينَ | 20
Dan sesungguhnya pada binatang-binatang ternak, benar-benar terdapat pelajaran yang penting bagi kamu, Kami memberi minum kamu dari air susu yang ada dalam perutnya, dan (juga) pada binatang-binatang ternak itu terdapat faedah yang banyak untuk kamu, dan sebagian darinya kamu makan, | وَإِنَّ لَكُمْ فِي الأنْعَامِ لَعِبْرَةً نُسْقِيكُمْ مِمَّا فِي بُطُونِهَا وَلَكُمْ فِيهَا مَنَافِعُ كَثِيرَةٌ وَمِنْهَا تَأْكُلُونَ | 21
dan di atas punggung binatang-binatang ternak itu dan (juga) di atas perahu-perahu kamu diangkut. | وَعَلَيْهَا وَعَلَى الْفُلْكِ تُحْمَلُونَ | 22
Dan sesungguhnya Kami telah mengutus Nuh kepada kaumnya, lalu ia berkata: "Hai kaumku, sembahlah oleh kamu Allah, (karena) sekali-kali tidak ada Tuhan bagimu selain Dia. Maka mengapa kamu tidak bertakwa (kepada-Nya)?" | وَلَقَدْ أَرْسَلْنَا نُوحًا إِلَى قَوْمِهِ فَقَالَ يَا قَوْمِ اعْبُدُوا اللَّهَ مَا لَكُمْ مِنْ إِلَهٍ غَيْرُهُ أَفَلا تَتَّقُونَ | 23
Maka pemuka-pemuka orang yang kafir di antara kaumnya menjawab: "Orang ini tidak lain hanyalah manusia seperti kamu, yang bermaksud hendak menjadi seorang yang lebih tinggi dari kamu. Dan kalau Allah menghendaki, tentu Dia mengutus beberapa orang malaikat. Belum pernah kami mendengar (seruan yang seperti) ini pada masa nenek moyang kami yang dahulu. | فَقَالَ الْمَلأ الَّذِينَ كَفَرُوا مِنْ قَوْمِهِ مَا هَذَا إِلا بَشَرٌ مِثْلُكُمْ يُرِيدُ أَنْ يَتَفَضَّلَ عَلَيْكُمْ وَلَوْ شَاءَ اللَّهُ لأنْزَلَ مَلائِكَةً مَا سَمِعْنَا بِهَذَا فِي آبَائِنَا الأوَّلِينَ | 24
Ia tidak lain hanyalah seorang laki-laki yang berpenyakit gila, maka tunggulah (sabarlah) terhadapnya sampai suatu waktu." | إِنْ هُوَ إِلا رَجُلٌ بِهِ جِنَّةٌ فَتَرَبَّصُوا بِهِ حَتَّى حِينٍ | 25
Nuh berdoa: "Ya Tuhanku, tolonglah aku, karena mereka mendustakan aku." | قَالَ رَبِّ انْصُرْنِي بِمَا كَذَّبُونِ | 26
Lalu Kami wahyukan kepadanya: "Buatlah bahtera di bawah penilikan dan petunjuk Kami, maka apabila perintah Kami telah datang dan tannur telah memancarkan air, maka masukkanlah ke dalam bahtera itu sepasang dari tiap-tiap (jenis), dan (juga) keluargamu, kecuali orang yang telah lebih dahulu ditetapkan (akan ditimpa azab) di antara mereka. Dan janganlah kamu bicarakan dengan Aku tentang orang-orang yang lalim, karena sesungguhnya mereka itu akan ditenggelamkan. | فَأَوْحَيْنَا إِلَيْهِ أَنِ اصْنَعِ الْفُلْكَ بِأَعْيُنِنَا وَوَحْيِنَا فَإِذَا جَاءَ أَمْرُنَا وَفَارَ التَّنُّورُ فَاسْلُكْ فِيهَا مِنْ كُلٍّ زَوْجَيْنِ اثْنَيْنِ وَأَهْلَكَ إِلا مَنْ سَبَقَ عَلَيْهِ الْقَوْلُ مِنْهُمْ وَلا تُخَاطِبْنِي فِي الَّذِينَ ظَلَمُوا إِنَّهُمْ مُغْرَقُونَ | 27
Apabila kamu dan orang-orang yang bersamamu telah berada di atas bahtera itu, maka ucapkanlah: "Segala puji bagi Allah yang telah menyelamatkan kami dari orang-orang yang lalim." | فَإِذَا اسْتَوَيْتَ أَنْتَ وَمَنْ مَعَكَ عَلَى الْفُلْكِ فَقُلِ الْحَمْدُ لِلَّهِ الَّذِي نَجَّانَا مِنَ الْقَوْمِ الظَّالِمِينَ | 28
Dan berdoalah: "Ya Tuhanku, tempatkanlah aku pada tempat yang diberkati, dan Engkau adalah sebaik-baik Yang memberi tempat." | وَقُلْ رَبِّ أَنْزِلْنِي مُنْزَلا مُبَارَكًا وَأَنْتَ خَيْرُ الْمُنْزِلِينَ | 29
Sesungguhnya pada (kejadian) itu benar-benar terdapat beberapa tanda (kebesaran Allah), dan sesungguhnya Kami menimpakan azab (kepada kaum Nuh itu). | إِنَّ فِي ذَلِكَ لآيَاتٍ وَإِنْ كُنَّا لَمُبْتَلِينَ | 30
Kemudian, Kami jadikan sesudah mereka umat yang lain. | ثُمَّ أَنْشَأْنَا مِنْ بَعْدِهِمْ قَرْنًا آخَرِينَ | 31
Lalu Kami utus kepada mereka, seorang rasul dari kalangan mereka sendiri (yang berkata): "Sembahlah Allah oleh kamu sekalian, sekali-kali tidak ada Tuhan selain daripada-Nya. Maka mengapa kamu tidak bertakwa (kepada-Nya). | فَأَرْسَلْنَا فِيهِمْ رَسُولا مِنْهُمْ أَنِ اعْبُدُوا اللَّهَ مَا لَكُمْ مِنْ إِلَهٍ غَيْرُهُ أَفَلا تَتَّقُونَ | 32
Dan berkatalah pemuka-pemuka yang kafir di antara kaumnya dan yang mendustakan akan menemui hari akhirat (kelak) dan yang telah Kami mewahkan mereka dalam kehidupan di dunia: "(Orang) ini tidak lain hanyalah manusia seperti kamu, dia makan dari apa yang kamu makan, dan meminum dari apa yang kamu minum. | وَقَالَ الْمَلأ مِنْ قَوْمِهِ الَّذِينَ كَفَرُوا وَكَذَّبُوا بِلِقَاءِ الآخِرَةِ وَأَتْرَفْنَاهُمْ فِي الْحَيَاةِ الدُّنْيَا مَا هَذَا إِلا بَشَرٌ مِثْلُكُمْ يَأْكُلُ مِمَّا تَأْكُلُونَ مِنْهُ وَيَشْرَبُ مِمَّا تَشْرَبُونَ | 33
Dan sesungguhnya jika kamu sekalian menaati manusia yang seperti kamu, niscaya bila demikian, kamu benar-benar (menjadi) orang-orang yang merugi. | وَلَئِنْ أَطَعْتُمْ بَشَرًا مِثْلَكُمْ إِنَّكُمْ إِذًا لَخَاسِرُونَ | 34
Apakah ia menjanjikan kepada kamu sekalian, bahwa bila kamu telah mati dan telah menjadi tanah dan tulang belulang, kamu sesungguhnya akan dikeluarkan (dari kuburmu)?, | أَيَعِدُكُمْ أَنَّكُمْ إِذَا مِتُّمْ وَكُنْتُمْ تُرَابًا وَعِظَامًا أَنَّكُمْ مُخْرَجُونَ | 35
jauh, jauh sekali (dari kebenaran) apa yang diancamkan kepada kamu itu, | هَيْهَاتَ هَيْهَاتَ لِمَا تُوعَدُونَ | 36
kehidupan itu tidak lain hanyalah kehidupan kita di dunia ini, kita mati dan kita hidup dan sekali-kali tidak akan dibangkitkan lagi, | إِنْ هِيَ إِلا حَيَاتُنَا الدُّنْيَا نَمُوتُ وَنَحْيَا وَمَا نَحْنُ بِمَبْعُوثِينَ | 37
Ia tidak lain hanyalah seorang yang mengada-adakan kebohongan terhadap Allah, dan kami sekali-kali tidak akan beriman kepadanya". | إِنْ هُوَ إِلا رَجُلٌ افْتَرَى عَلَى اللَّهِ كَذِبًا وَمَا نَحْنُ لَهُ بِمُؤْمِنِينَ | 38
Rasul itu berdoa: "Ya Tuhanku, tolonglah aku karena mereka mendustakanku." | قَالَ رَبِّ انْصُرْنِي بِمَا كَذَّبُونِ | 39
Allah berfirman: "Dalam sedikit waktu lagi pasti mereka akan menjadi orang-orang yang menyesal." | قَالَ عَمَّا قَلِيلٍ لَيُصْبِحُنَّ نَادِمِينَ | 40
Maka dimusnahkanlah mereka oleh suara yang mengguntur dengan hak dan Kami jadikan mereka (sebagai) sampah banjir maka kebinasaanlah bagi orang-orang yang lalim itu. | فَأَخَذَتْهُمُ الصَّيْحَةُ بِالْحَقِّ فَجَعَلْنَاهُمْ غُثَاءً فَبُعْدًا لِلْقَوْمِ الظَّالِمِينَ | 41
Kemudian Kami ciptakan sesudah mereka umat-umat yang lain. | ثُمَّ أَنْشَأْنَا مِنْ بَعْدِهِمْ قُرُونًا آخَرِينَ | 42
Tidak (dapat) sesuatu umat pun mendahului ajalnya, dan tidak (dapat pula) mereka terlambat (dari ajalnya itu). | مَا تَسْبِقُ مِنْ أُمَّةٍ أَجَلَهَا وَمَا يَسْتَأْخِرُونَ | 43
Kemudian Kami utus (kepada umat-umat itu) rasul-rasul Kami berturut-turut. Tiap-tiap seorang rasul datang kepada umatnya, umat itu mendustakannya, maka Kami perikutkan sebagian mereka dengan sebagian yang lain. Dan Kami jadikan mereka buah tutur (manusia), maka kebinasaanlah bagi orang-orang yang tidak beriman. | ثُمَّ أَرْسَلْنَا رُسُلَنَا تَتْرَا كُلَّ مَا جَاءَ أُمَّةً رَسُولُهَا كَذَّبُوهُ فَأَتْبَعْنَا بَعْضَهُمْ بَعْضًا وَجَعَلْنَاهُمْ أَحَادِيثَ فَبُعْدًا لِقَوْمٍ لا يُؤْمِنُونَ | 44
Kemudian Kami utus Musa dan saudaranya Harun dengan membawa tanda-tanda (kebesaran) Kami, dan bukti yang nyata, | ثُمَّ أَرْسَلْنَا مُوسَى وَأَخَاهُ هَارُونَ بِآيَاتِنَا وَسُلْطَانٍ مُبِينٍ | 45
kepada Firaun dan pembesar-pembesar kaumnya, maka mereka ini takabur dan mereka adalah orang-orang yang sombong. | إِلَى فِرْعَوْنَ وَمَلَئِهِ فَاسْتَكْبَرُوا وَكَانُوا قَوْمًا عَالِينَ | 46
Dan mereka berkata: "Apakah (patut) kita percaya kepada dua orang manusia seperti kita (juga), padahal kaum mereka (Bani Israel) adalah orang-orang yang menghambakan diri kepada kita?" | فَقَالُوا أَنُؤْمِنُ لِبَشَرَيْنِ مِثْلِنَا وَقَوْمُهُمَا لَنَا عَابِدُونَ | 47
Maka (tetaplah) mereka mendustakan keduanya, sebab itu mereka adalah termasuk orang-orang yang dibinasakan. | فَكَذَّبُوهُمَا فَكَانُوا مِنَ الْمُهْلَكِينَ | 48
Dan sesungguhnya telah Kami berikan Al Kitab (Taurat) kepada Musa, agar mereka (Bani Israel) mendapat petunjuk. | وَلَقَدْ آتَيْنَا مُوسَى الْكِتَابَ لَعَلَّهُمْ يَهْتَدُونَ | 49
Dan telah Kami jadikan (Isa) putra Maryam beserta ibunya suatu bukti yang nyata bagi (kekuasaan Kami), dan Kami melindungi mereka di suatu tanah tinggi yang datar yang banyak terdapat padang-padang rumput dan sumber-sumber air bersih yang mengalir. | وَجَعَلْنَا ابْنَ مَرْيَمَ وَأُمَّهُ آيَةً وَآوَيْنَاهُمَا إِلَى رَبْوَةٍ ذَاتِ قَرَارٍ وَمَعِينٍ | 50
Hai rasul-rasul, makanlah dari makanan yang baik-baik, dan kerjakanlah amal yang saleh. Sesungguhnya Aku Maha Mengetahui apa yang kamu kerjakan. | يَا أَيُّهَا الرُّسُلُ كُلُوا مِنَ الطَّيِّبَاتِ وَاعْمَلُوا صَالِحًا إِنِّي بِمَا تَعْمَلُونَ عَلِيمٌ | 51
Sesungguhnya (agama tauhid) ini, adalah agama kamu semua, agama yang satu dan Aku adalah Tuhanmu, maka bertakwalah kepada-Ku. | وَإِنَّ هَذِهِ أُمَّتُكُمْ أُمَّةً وَاحِدَةً وَأَنَا رَبُّكُمْ فَاتَّقُونِ | 52
Kemudian mereka (pengikut-pengikut rasul itu) menjadikan agama mereka terpecah belah menjadi beberapa pecahan. Tiap-tiap golongan merasa bangga dengan apa yang ada pada sisi mereka (masing-masing). | فَتَقَطَّعُوا أَمْرَهُمْ بَيْنَهُمْ زُبُرًا كُلُّ حِزْبٍ بِمَا لَدَيْهِمْ فَرِحُونَ | 53
Maka biarkanlah mereka dalam kesesatannya sampai suatu waktu. | فَذَرْهُمْ فِي غَمْرَتِهِمْ حَتَّى حِينٍ | 54
Apakah mereka mengira bahwa harta dan anak-anak yang Kami berikan kepada mereka itu (berarti bahwa), | أَيَحْسَبُونَ أَنَّمَا نُمِدُّهُمْ بِهِ مِنْ مَالٍ وَبَنِينَ | 55
Kami bersegera memberikan kebaikan-kebaikan kepada mereka? Tidak, sebenarnya mereka tidak sadar. | نُسَارِعُ لَهُمْ فِي الْخَيْرَاتِ بَل لا يَشْعُرُونَ | 56
Sesungguhnya orang-orang yang berhati-hati karena takut akan (azab) Tuhan mereka, | إِنَّ الَّذِينَ هُمْ مِنْ خَشْيَةِ رَبِّهِمْ مُشْفِقُونَ | 57
Dan orang-orang yang beriman dengan ayat-ayat Tuhan mereka, | وَالَّذِينَ هُمْ بِآيَاتِ رَبِّهِمْ يُؤْمِنُونَ | 58
Dan orang-orang yang tidak mempersekutukan dengan Tuhan mereka (sesuatu apa pun), | وَالَّذِينَ هُمْ بِرَبِّهِمْ لا يُشْرِكُونَ | 59
Dan orang-orang yang memberikan apa yang telah mereka berikan, dengan hati yang takut, (karena mereka tahu bahwa) sesungguhnya mereka akan kembali kepada Tuhan mereka, | وَالَّذِينَ يُؤْتُونَ مَا آتَوْا وَقُلُوبُهُمْ وَجِلَةٌ أَنَّهُمْ إِلَى رَبِّهِمْ رَاجِعُونَ | 60
mereka itu bersegera untuk mendapat kebaikan-kebaikan, dan merekalah orang-orang yang segera memperolehnya. | أُولَئِكَ يُسَارِعُونَ فِي الْخَيْرَاتِ وَهُمْ لَهَا سَابِقُونَ | 61
Kami tiada membebani seseorang melainkan menurut kesanggupannya, dan pada sisi Kami ada suatu kitab yang membicarakan kebenaran, dan mereka tidak dianiaya. | وَلا نُكَلِّفُ نَفْسًا إِلا وُسْعَهَا وَلَدَيْنَا كِتَابٌ يَنْطِقُ بِالْحَقِّ وَهُمْ لا يُظْلَمُونَ | 62
Tetapi hati orang-orang kafir itu dalam kesesatan dari (memahami kenyataan) ini, dan mereka banyak mengerjakan perbuatan-perbuatan (buruk) selain dari itu, mereka tetap mengerjakannya. | بَلْ قُلُوبُهُمْ فِي غَمْرَةٍ مِنْ هَذَا وَلَهُمْ أَعْمَالٌ مِنْ دُونِ ذَلِكَ هُمْ لَهَا عَامِلُونَ | 63
Hingga apabila Kami timpakan azab, kepada orang-orang yang hidup mewah di antara mereka, dengan serta merta mereka memekik minta tolong. | حَتَّى إِذَا أَخَذْنَا مُتْرَفِيهِمْ بِالْعَذَابِ إِذَا هُمْ يَجْأَرُونَ | 64
Janganlah kamu memekik minta tolong pada hari ini. Sesungguhnya kamu tiada akan mendapat pertolongan dari Kami. | لا تَجْأَرُوا الْيَوْمَ إِنَّكُمْ مِنَّا لا تُنْصَرُونَ | 65
Sesungguhnya ayat-ayat-Ku (Al Qur'an) selalu dibacakan kepada kamu sekalian, maka kamu selalu berpaling ke belakang, | قَدْ كَانَتْ آيَاتِي تُتْلَى عَلَيْكُمْ فَكُنْتُمْ عَلَى أَعْقَابِكُمْ تَنْكِصُونَ | 66
dengan menyombongkan diri terhadap Al Qur'an itu dan mengucapkan perkataan-perkataan keji terhadapnya di waktu kamu bercakap-cakap di malam hari. | مُسْتَكْبِرِينَ بِهِ سَامِرًا تَهْجُرُونَ | 67
Maka apakah mereka tidak memperhatikan perkataan (Kami), atau apakah telah datang kepada mereka apa yang tidak pernah datang kepada nenek moyang mereka dahulu? | أَفَلَمْ يَدَّبَّرُوا الْقَوْلَ أَمْ جَاءَهُمْ مَا لَمْ يَأْتِ آبَاءَهُمُ الأوَّلِينَ | 68
Ataukah mereka tidak mengenal rasul mereka, karena itu mereka memungkirinya? | أَمْ لَمْ يَعْرِفُوا رَسُولَهُمْ فَهُمْ لَهُ مُنْكِرُونَ | 69
Atau (apakah patut) mereka berkata: "Padanya (Muhammad) ada penyakit gila." Sebenarnya dia telah membawa kebenaran kepada mereka, dan kebanyakan mereka benci kepada kebenaran. | أَمْ يَقُولُونَ بِهِ جِنَّةٌ بَلْ جَاءَهُمْ بِالْحَقِّ وَأَكْثَرُهُمْ لِلْحَقِّ كَارِهُونَ | 70
Andai kata kebenaran itu menuruti hawa nafsu mereka, pasti binasalah langit dan bumi ini, dan semua yang ada di dalamnya. Sebenarnya Kami telah mendatangkan kepada mereka kebanggaan mereka tetapi mereka berpaling dari kebanggaan itu. | وَلَوِ اتَّبَعَ الْحَقُّ أَهْوَاءَهُمْ لَفَسَدَتِ السَّمَاوَاتُ وَالأرْضُ وَمَنْ فِيهِنَّ بَلْ أَتَيْنَاهُمْ بِذِكْرِهِمْ فَهُمْ عَنْ ذِكْرِهِمْ مُعْرِضُونَ | 71
Atau kamu meminta upah kepada mereka?, maka upah dari Tuhanmu adalah lebih baik, dan Dia adalah Pemberi rezeki Yang Paling Baik. | أَمْ تَسْأَلُهُمْ خَرْجًا فَخَرَاجُ رَبِّكَ خَيْرٌ وَهُوَ خَيْرُ الرَّازِقِينَ | 72
Dan sesungguhnya kamu benar-benar menyeru mereka kepada jalan yang lurus. | وَإِنَّكَ لَتَدْعُوهُمْ إِلَى صِرَاطٍ مُسْتَقِيمٍ | 73
Dan sesungguhnya orang-orang yang tidak beriman kepada negeri akhirat benar-benar menyimpang dari jalan (yang lurus). | وَإِنَّ الَّذِينَ لا يُؤْمِنُونَ بِالآخِرَةِ عَنِ الصِّرَاطِ لَنَاكِبُونَ | 74
Andai kata mereka Kami belas kasihani, dan Kami lenyapkan kemudaratan yang mereka alami, benar-benar mereka akan terus menerus terombang-ambing dalam keterlaluan mereka. | وَلَوْ رَحِمْنَاهُمْ وَكَشَفْنَا مَا بِهِمْ مِنْ ضُرٍّ لَلَجُّوا فِي طُغْيَانِهِمْ يَعْمَهُونَ | 75
Dan sesungguhnya Kami telah pernah menimpakan azab kepada mereka, maka mereka tidak tunduk kepada Tuhan mereka, dan (juga) tidak memohon (kepada-Nya) dengan merendahkan diri. | وَلَقَدْ أَخَذْنَاهُمْ بِالْعَذَابِ فَمَا اسْتَكَانُوا لِرَبِّهِمْ وَمَا يَتَضَرَّعُونَ | 76
Hingga apabila Kami bukakan untuk mereka suatu pintu yang ada azab yang amat sangat (di waktu itulah) tiba-tiba mereka menjadi putus-asa. | حَتَّى إِذَا فَتَحْنَا عَلَيْهِمْ بَابًا ذَا عَذَابٍ شَدِيدٍ إِذَا هُمْ فِيهِ مُبْلِسُونَ | 77
Dan Dialah yang telah menciptakan bagi kamu sekalian, pendengaran, penglihatan dan hati. Amat sedikitlah kamu bersyukur. | وَهُوَ الَّذِي أَنْشَأَ لَكُمُ السَّمْعَ وَالأبْصَارَ وَالأفْئِدَةَ قَلِيلا مَا تَشْكُرُونَ | 78
Dan Dialah yang menciptakan serta mengembang biakkan kamu di bumi ini dan kepada-Nya lah kamu akan dihimpunkan. | وَهُوَ الَّذِي ذَرَأَكُمْ فِي الأرْضِ وَإِلَيْهِ تُحْشَرُونَ | 79
Dan Dialah yang menghidupkan dan mematikan, dan Dialah yang (mengatur) pertukaran malam dan siang. Maka apakah kamu tidak memahaminya? | وَهُوَ الَّذِي يُحْيِي وَيُمِيتُ وَلَهُ اخْتِلافُ اللَّيْلِ وَالنَّهَارِ أَفَلا تَعْقِلُونَ | 80
Sebenarnya mereka mengucapkan perkataan yang serupa dengan perkataan yang diucapkan oleh orang-orang dahulu kala. | بَلْ قَالُوا مِثْلَ مَا قَالَ الأوَّلُونَ | 81
Mereka berkata: "Apakah betul, apabila kami telah mati dan kami telah menjadi tanah dan tulang belulang, apakah sesungguhnya kami benar-benar akan dibangkitkan? | قَالُوا أَئِذَا مِتْنَا وَكُنَّا تُرَابًا وَعِظَامًا أَئِنَّا لَمَبْعُوثُونَ | 82
Sesungguhnya kami dan bapak-bapak kami telah diberi ancaman (dengan) ini dahulu, ini tidak lain hanyalah dongengan orang-orang dahulu kala!". | لَقَدْ وُعِدْنَا نَحْنُ وَآبَاؤُنَا هَذَا مِنْ قَبْلُ إِنْ هَذَا إِلا أَسَاطِيرُ الأوَّلِينَ | 83
Katakanlah: "Kepunyaan siapakah bumi ini, dan semua yang ada padanya, jika kamu mengetahui?" | قُلْ لِمَنِ الأرْضُ وَمَنْ فِيهَا إِنْ كُنْتُمْ تَعْلَمُونَ | 84
Mereka akan menjawab: "Kepunyaan Allah." Katakanlah: "Maka apakah kamu tidak ingat?" | سَيَقُولُونَ لِلَّهِ قُلْ أَفَلا تَذَكَّرُونَ | 85
Katakanlah: "Siapakah Yang Empunya langit yang tujuh dan Yang Empunya 'Arsy yang besar?" | قُلْ مَنْ رَبُّ السَّمَاوَاتِ السَّبْعِ وَرَبُّ الْعَرْشِ الْعَظِيمِ | 86
Mereka akan menjawab: "Kepunyaan Allah." Katakanlah: "Maka apakah kamu tidak bertakwa?" | سَيَقُولُونَ لِلَّهِ قُلْ أَفَلا تَتَّقُونَ | 87
Katakanlah: "Siapakah yang di tangan-Nya berada kekuasaan atas segala sesuatu sedang Dia melindungi, tetapi tidak ada yang dapat dilindungi dari (azab) -Nya, jika kamu mengetahui?" | قُلْ مَنْ بِيَدِهِ مَلَكُوتُ كُلِّ شَيْءٍ وَهُوَ يُجِيرُ وَلا يُجَارُ عَلَيْهِ إِنْ كُنْتُمْ تَعْلَمُونَ | 88
Mereka akan menjawab: "Kepunyaan Allah." Katakanlah: "(Kalau demikian), maka dari jalan manakah kamu ditipu?" | سَيَقُولُونَ لِلَّهِ قُلْ فَأَنَّى تُسْحَرُونَ | 89
Sebenarnya Kami telah membawa kebenaran kepada mereka, dan sesungguhnya mereka benar-benar orang-orang yang berdusta. | بَلْ أَتَيْنَاهُمْ بِالْحَقِّ وَإِنَّهُمْ لَكَاذِبُونَ | 90
Allah sekali-kali tidak mempunyai anak, dan sekali-kali tidak ada tuhan (yang lain) beserta-Nya, kalau ada tuhan beserta-Nya, masing-masing tuhan itu akan membawa makhluk yang diciptakannya, dan sebagian dari tuhan-tuhan itu akan mengalahkan sebagian yang lain. Maha Suci Allah dari apa yang mereka sifatkan itu, | مَا اتَّخَذَ اللَّهُ مِنْ وَلَدٍ وَمَا كَانَ مَعَهُ مِنْ إِلَهٍ إِذًا لَذَهَبَ كُلُّ إِلَهٍ بِمَا خَلَقَ وَلَعَلا بَعْضُهُمْ عَلَى بَعْضٍ سُبْحَانَ اللَّهِ عَمَّا يَصِفُونَ | 91
Yang mengetahui semua yang ghaib dan semua yang nampak, maka Maha Tinggilah Dia dari apa yang mereka persekutukan. | عَالِمِ الْغَيْبِ وَالشَّهَادَةِ فَتَعَالَى عَمَّا يُشْرِكُونَ | 92
Katakanlah: "Ya Tuhan, jika Engkau sungguh-sungguh hendak memperlihatkan kepadaku azab yang diancamkan kepada mereka, | قُلْ رَبِّ إِمَّا تُرِيَنِّي مَا يُوعَدُونَ | 93
ya Tuhanku, maka janganlah Engkau jadikan aku berada di antara orang-orang yang lalim." | رَبِّ فَلا تَجْعَلْنِي فِي الْقَوْمِ الظَّالِمِينَ | 94
Dan sesungguhnya Kami benar-benar kuasa untuk memperlihatkan kepadamu apa yang Kami ancamkan kepada mereka. | وَإِنَّا عَلَى أَنْ نُرِيَكَ مَا نَعِدُهُمْ لَقَادِرُونَ | 95
Tolaklah perbuatan buruk mereka dengan yang lebih baik. Kami lebih mengetahui apa yang mereka sifatkan. | ادْفَعْ بِالَّتِي هِيَ أَحْسَنُ السَّيِّئَةَ نَحْنُ أَعْلَمُ بِمَا يَصِفُونَ | 96
Dan katakanlah: "Ya Tuhanku aku berlindung kepada Engkau dari bisikan-bisikan setan. | وَقُلْ رَبِّ أَعُوذُ بِكَ مِنْ هَمَزَاتِ الشَّيَاطِينِ | 97
Dan aku berlindung (pula) kepada Engkau ya Tuhanku, dari kedatangan mereka kepadaku." | وَأَعُوذُ بِكَ رَبِّ أَنْ يَحْضُرُونِ | 98
(Demikianlah keadaan orang-orang kafir itu), hingga apabila datang kematian kepada seseorang dari mereka, dia berkata: "Ya Tuhanku kembalikanlah aku (ke dunia), | حَتَّى إِذَا جَاءَ أَحَدَهُمُ الْمَوْتُ قَالَ رَبِّ ارْجِعُونِ | 99
agar aku berbuat amal yang saleh terhadap yang telah aku tinggalkan. Sekali-kali tidak. Sesungguhnya itu adalah perkataan yang diucapkannya saja. Dan di hadapan mereka ada dinding sampai hari mereka dibangkitkan | لَعَلِّي أَعْمَلُ صَالِحًا فِيمَا تَرَكْتُ كَلا إِنَّهَا كَلِمَةٌ هُوَ قَائِلُهَا وَمِنْ وَرَائِهِمْ بَرْزَخٌ إِلَى يَوْمِ يُبْعَثُونَ | 100
Apabila sangkakala ditiup maka tidaklah ada lagi pertalian nasab di antara mereka pada hari itu, dan tidak ada pula mereka saling bertanya. | فَإِذَا نُفِخَ فِي الصُّورِ فَلا أَنْسَابَ بَيْنَهُمْ يَوْمَئِذٍ وَلا يَتَسَاءَلُونَ | 101
Barang siapa yang berat timbangan (kebaikan) nya, maka mereka itulah orang-orang yang dapat keberuntungan. | فَمَنْ ثَقُلَتْ مَوَازِينُهُ فَأُولَئِكَ هُمُ الْمُفْلِحُونَ | 102
Dan barangsiapa yang ringan timbangannya, maka mereka itulah orang-orang yang merugikan dirinya sendiri, mereka kekal di dalam neraka Jahanam. | وَمَنْ خَفَّتْ مَوَازِينُهُ فَأُولَئِكَ الَّذِينَ خَسِرُوا أَنْفُسَهُمْ فِي جَهَنَّمَ خَالِدُونَ | 103
Muka mereka dibakar api neraka, dan mereka di dalam neraka itu dalam keadaan cacat. | تَلْفَحُ وُجُوهَهُمُ النَّارُ وَهُمْ فِيهَا كَالِحُونَ | 104
Bukankah ayat-ayat-Ku telah dibacakan kepadamu sekalian, tetapi kamu selalu mendustakannya? | أَلَمْ تَكُنْ آيَاتِي تُتْلَى عَلَيْكُمْ فَكُنْتُمْ بِهَا تُكَذِّبُونَ | 105
Mereka berkata: "Ya Tuhan kami, kami telah dikuasai oleh kejahatan kami, dan adalah kami orang-orang yang sesat. | قَالُوا رَبَّنَا غَلَبَتْ عَلَيْنَا شِقْوَتُنَا وَكُنَّا قَوْمًا ضَالِّينَ | 106
Ya Tuhan kami, keluarkanlah kami daripadanya (dan kembalikanlah kami ke dunia), maka jika kami kembali (juga kepada kekafiran), sesungguhnya kami adalah orang-orang yang lalim." | رَبَّنَا أَخْرِجْنَا مِنْهَا فَإِنْ عُدْنَا فَإِنَّا ظَالِمُونَ | 107
Allah berfirman: "Tinggallah dengan hina di dalamnya, dan janganlah kamu berbicara dengan Aku. | قَالَ اخْسَئُوا فِيهَا وَلا تُكَلِّمُونِ | 108
Sesungguhnya, ada segolongan dari hamba-hamba-Ku berdoa (di dunia): "Ya Tuhan kami, kami telah beriman, maka ampunilah kami dan berilah kami rahmat dan Engkau adalah Pemberi rahmat Yang Paling Baik. | إِنَّهُ كَانَ فَرِيقٌ مِنْ عِبَادِي يَقُولُونَ رَبَّنَا آمَنَّا فَاغْفِرْ لَنَا وَارْحَمْنَا وَأَنْتَ خَيْرُ الرَّاحِمِينَ | 109
Lalu kamu menjadikan mereka buah ejekan, sehingga (kesibukan) kamu mengejek mereka, menjadikan kamu lupa mengingat Aku, dan adalah kamu selalu menertawakan mereka. | فَاتَّخَذْتُمُوهُمْ سِخْرِيًّا حَتَّى أَنْسَوْكُمْ ذِكْرِي وَكُنْتُمْ مِنْهُمْ تَضْحَكُونَ | 110
Sesungguhnya Aku memberi balasan kepada mereka di hari ini, karena kesabaran mereka; sesungguhnya mereka itulah orang-orang yang menang." | إِنِّي جَزَيْتُهُمُ الْيَوْمَ بِمَا صَبَرُوا أَنَّهُمْ هُمُ الْفَائِزُونَ | 111
Allah bertanya: "Berapa tahunkah lamanya kamu tinggal di bumi?" | قَالَ كَمْ لَبِثْتُمْ فِي الأرْضِ عَدَدَ سِنِينَ | 112
Mereka menjawab: "Kami tinggal (di bumi) sehari atau setengah hari, maka tanyakanlah kepada orang-orang yang menghitung." | قَالُوا لَبِثْنَا يَوْمًا أَوْ بَعْضَ يَوْمٍ فَاسْأَلِ الْعَادِّينَ | 113
Allah berfirman: "Kamu tidak tinggal (di bumi) melainkan sebentar saja, kalau kamu sesungguhnya mengetahui." | قَالَ إِنْ لَبِثْتُمْ إِلا قَلِيلا لَوْ أَنَّكُمْ كُنْتُمْ تَعْلَمُونَ | 114
Maka apakah kamu mengira, bahwa sesungguhnya Kami menciptakan kamu secara main-main (saja), dan bahwa kamu tidak akan dikembalikan kepada Kami? | أَفَحَسِبْتُمْ أَنَّمَا خَلَقْنَاكُمْ عَبَثًا وَأَنَّكُمْ إِلَيْنَا لا تُرْجَعُونَ | 115
Maka Maha Tinggi Allah, Raja Yang Sebenarnya; tidak ada Tuhan (yang berhak disembah) selain Dia, Tuhan (Yang mempunyai) Arasy yang mulia. | فَتَعَالَى اللَّهُ الْمَلِكُ الْحَقُّ لا إِلَهَ إِلا هُوَ رَبُّ الْعَرْشِ الْكَرِيمِ | 116
Dan barang siapa menyembah tuhan yang lain di samping Allah, padahal tidak ada suatu dalil pun baginya tentang itu, maka sesungguhnya perhitungannya di sisi Tuhannya. Sesungguhnya orang-orang yang kafir itu tiada beruntung. | وَمَنْ يَدْعُ مَعَ اللَّهِ إِلَهًا آخَرَ لا بُرْهَانَ لَهُ بِهِ فَإِنَّمَا حِسَابُهُ عِنْدَ رَبِّهِ إِنَّهُ لا يُفْلِحُ الْكَافِرُونَ | 117
Dan katakanlah: "Ya Tuhanku berilah ampun dan berilah rahmat, dan Engkau adalah Pemberi rahmat Yang Paling baik." | وَقُلْ رَبِّ اغْفِرْ وَارْحَمْ وَأَنْتَ خَيْرُ الرَّاحِمِينَ | 118


SURAT 25. AL FURQAAN

Terjemahan | Text Qur'an | Ayat
Maha Suci Allah yang telah menurunkan Al-Furqaan (Al Qur'an) kepada hamba-Nya, agar dia menjadi pemberi peringatan kepada seluruh alam, | تَبَارَكَ الَّذِي نَزَّلَ الْفُرْقَانَ عَلَى عَبْدِهِ لِيَكُونَ لِلْعَالَمِينَ نَذِيرًا | 1
yang kepunyaan-Nya-lah kerajaan langit dan bumi, dan Dia tidak mempunyai anak, dan tidak ada sekutu bagi-Nya dalam kekuasaan (Nya), dan Dia telah menciptakan segala sesuatu, dan Dia menetapkan ukuran-ukurannya dengan serapi-rapinya. | الَّذِي لَهُ مُلْكُ السَّمَاوَاتِ وَالأرْضِ وَلَمْ يَتَّخِذْ وَلَدًا وَلَمْ يَكُنْ لَهُ شَرِيكٌ فِي الْمُلْكِ وَخَلَقَ كُلَّ شَيْءٍ فَقَدَّرَهُ تَقْدِيرًا | 2
Kemudian mereka mengambil tuhan-tuhan selain daripada-Nya (untuk disembah), yang tuhan-tuhan itu tidak menciptakan apa pun, bahkan mereka sendiri diciptakan dan tidak kuasa untuk (menolak) sesuatu kemudaratan dari dirinya dan tidak (pula untuk mengambil) sesuatu kemanfaatan pun dan (juga) tidak kuasa mematikan, menghidupkan dan tidak (pula) membangkitkan. | وَاتَّخَذُوا مِنْ دُونِهِ آلِهَةً لا يَخْلُقُونَ شَيْئًا وَهُمْ يُخْلَقُونَ وَلا يَمْلِكُونَ لأنْفُسِهِمْ ضَرًّا وَلا نَفْعًا وَلا يَمْلِكُونَ مَوْتًا وَلا حَيَاةً وَلا نُشُورًا | 3
Dan orang-orang kafir berkata: "Al Qur'an ini tidak lain hanyalah kebohongan yang diada-adakan oleh Muhammad, dan dia dibantu oleh kaum yang lain"; maka sesungguhnya mereka telah berbuat suatu kelaliman dan dusta yang besar. | وَقَالَ الَّذِينَ كَفَرُوا إِنْ هَذَا إِلا إِفْكٌ افْتَرَاهُ وَأَعَانَهُ عَلَيْهِ قَوْمٌ آخَرُونَ فَقَدْ جَاءُوا ظُلْمًا وَزُورًا | 4
Dan mereka berkata: "Dongengan-dongengan orang-orang dahulu, dimintanya supaya dituliskan, maka dibacakanlah dongengan itu kepadanya setiap pagi dan petang." | وَقَالُوا أَسَاطِيرُ الأوَّلِينَ اكْتَتَبَهَا فَهِيَ تُمْلَى عَلَيْهِ بُكْرَةً وَأَصِيلا | 5
Katakanlah: "Al Qur'an itu diturunkan oleh (Allah) yang mengetahui rahasia di langit dan di bumi. Sesungguhnya Dia adalah Maha Pengampun lagi Maha Penyayang." | قُلْ أَنْزَلَهُ الَّذِي يَعْلَمُ السِّرَّ فِي السَّمَاوَاتِ وَالأرْضِ إِنَّهُ كَانَ غَفُورًا رَحِيمًا | 6
Dan mereka berkata: "Mengapa rasul ini memakan makanan dan berjalan di pasar-pasar? Mengapa tidak diturunkan kepadanya seorang malaikat agar malaikat itu memberikan peringatan bersama-sama dengan dia?, | وَقَالُوا مَالِ هَذَا الرَّسُولِ يَأْكُلُ الطَّعَامَ وَيَمْشِي فِي الأسْوَاقِ لَوْلا أُنْزِلَ إِلَيْهِ مَلَكٌ فَيَكُونَ مَعَهُ نَذِيرًا | 7
atau (mengapa tidak) diturunkan kepadanya perbendaharaan, atau (mengapa tidak) ada kebun baginya, yang dia dapat makan dari (hasil) nya?" Dan orang-orang yang zalim itu berkata: "Kamu sekalian tidak lain hanyalah mengikuti seorang lelaki yang kena sihir." | أَوْ يُلْقَى إِلَيْهِ كَنْزٌ أَوْ تَكُونُ لَهُ جَنَّةٌ يَأْكُلُ مِنْهَا وَقَالَ الظَّالِمُونَ إِنْ تَتَّبِعُونَ إِلا رَجُلا مَسْحُورًا | 8
Perhatikanlah, bagaimana mereka membuat perbandingan-perbandingan tentang kamu, lalu sesatlah mereka, mereka tidak sanggup (mendapatkan) jalan (untuk menentang kerasulanmu). | انْظُرْ كَيْفَ ضَرَبُوا لَكَ الأمْثَالَ فَضَلُّوا فَلا يَسْتَطِيعُونَ سَبِيلا | 9
Maha Suci (Allah) yang jika Dia menghendaki, niscaya dijadikan-Nya bagimu yang lebih baik dari yang demikian, (yaitu) surga-surga yang mengalir sungai-sungai di bawahnya, dan dijadikan-Nya (pula) untukmu istana-istana. | تَبَارَكَ الَّذِي إِنْ شَاءَ جَعَلَ لَكَ خَيْرًا مِنْ ذَلِكَ جَنَّاتٍ تَجْرِي مِنْ تَحْتِهَا الأنْهَارُ وَيَجْعَلْ لَكَ قُصُورًا | 10
Bahkan mereka mendustakan hari kiamat. Dan Kami menyediakan neraka yang menyala-nyala bagi siapa yang mendustakan hari kiamat. | بَلْ كَذَّبُوا بِالسَّاعَةِ وَأَعْتَدْنَا لِمَنْ كَذَّبَ بِالسَّاعَةِ سَعِيرًا | 11
Apabila neraka itu melihat mereka dari tempat yang jauh, mereka mendengar kegeramannya dan suara nyalanya. | إِذَا رَأَتْهُمْ مِنْ مَكَانٍ بَعِيدٍ سَمِعُوا لَهَا تَغَيُّظًا وَزَفِيرًا | 12
Dan apabila mereka dilemparkan ke tempat yang sempit di neraka itu dengan dibelenggu, mereka di sana mengharapkan kebinasaan. | وَإِذَا أُلْقُوا مِنْهَا مَكَانًا ضَيِّقًا مُقَرَّنِينَ دَعَوْا هُنَالِكَ ثُبُورًا | 13
(Akan dikatakan kepada mereka): "Jangan kamu sekalian mengharapkan satu kebinasaan, melainkan harapkanlah kebinasaan yang banyak. | لا تَدْعُوا الْيَوْمَ ثُبُورًا وَاحِدًا وَادْعُوا ثُبُورًا كَثِيرًا | 14
Katakanlah: "Apa (azab) yang demikian itukah yang baik, atau surga yang kekal yang telah dijanjikan kepada orang-orang yang bertakwa?" Dia menjadi balasan dan tempat kembali bagi mereka?" | قُلْ أَذَلِكَ خَيْرٌ أَمْ جَنَّةُ الْخُلْدِ الَّتِي وُعِدَ الْمُتَّقُونَ كَانَتْ لَهُمْ جَزَاءً وَمَصِيرًا | 15
Bagi mereka di dalam surga itu apa yang mereka kehendaki, sedang mereka kekal (di dalamnya). (Hal itu) adalah janji dari Tuhanmu yang patut dimohonkan (kepada-Nya). | لَهُمْ فِيهَا مَا يَشَاءُونَ خَالِدِينَ كَانَ عَلَى رَبِّكَ وَعْدًا مَسْئُولا | 16
Dan (ingatlah) suatu hari (ketika) Allah menghimpunkan mereka beserta apa yang mereka sembah selain Allah, lalu Allah berkata (kepada yang disembah): "Apakah kamu yang menyesatkan hamba-hamba-Ku itu, atau mereka sendirikah yang sesat dari jalan (yang benar)?" | وَيَوْمَ يَحْشُرُهُمْ وَمَا يَعْبُدُونَ مِنْ دُونِ اللَّهِ فَيَقُولُ أَأَنْتُمْ أَضْلَلْتُمْ عِبَادِي هَؤُلاءِ أَمْ هُمْ ضَلُّوا السَّبِيلَ | 17
Mereka (yang disembah itu) menjawab: "Maha Suci Engkau, tidaklah patut bagi kami mengambil selain Engkau (untuk jadi) pelindung, akan tetapi Engkau telah memberi mereka dan bapak-bapak mereka kenikmatan hidup, sampai mereka lupa mengingati (Engkau); dan mereka adalah kaum yang binasa." | قَالُوا سُبْحَانَكَ مَا كَانَ يَنْبَغِي لَنَا أَنْ نَتَّخِذَ مِنْ دُونِكَ مِنْ أَوْلِيَاءَ وَلَكِنْ مَتَّعْتَهُمْ وَآبَاءَهُمْ حَتَّى نَسُوا الذِّكْرَ وَكَانُوا قَوْمًا بُورًا | 18
Maka sesungguhnya mereka (yang disembah itu) telah mendustakan kamu tentang apa yang kamu katakan maka kamu tidak akan dapat menolak (azab) dan tidak (pula) menolong (dirimu), dan barang siapa di antara kamu yang berbuat lalim, niscaya Kami rasakan kepadanya azab yang besar. | فَقَدْ كَذَّبُوكُمْ بِمَا تَقُولُونَ فَمَا تَسْتَطِيعُونَ صَرْفًا وَلا نَصْرًا وَمَنْ يَظْلِمْ مِنْكُمْ نُذِقْهُ عَذَابًا كَبِيرًا | 19
Dan Kami tidak mengutus rasul-rasul sebelummu, melainkan mereka sungguh memakan makanan dan berjalan di pasar-pasar. Dan Kami jadikan sebahagian kamu cobaan bagi sebahagian yang lain. Maukah kamu bersabar?; dan adalah Tuhanmu Maha Melihat. | وَمَا أَرْسَلْنَا قَبْلَكَ مِنَ الْمُرْسَلِينَ إِلا إِنَّهُمْ لَيَأْكُلُونَ الطَّعَامَ وَيَمْشُونَ فِي الأسْوَاقِ وَجَعَلْنَا بَعْضَكُمْ لِبَعْضٍ فِتْنَةً أَتَصْبِرُونَ وَكَانَ رَبُّكَ بَصِيرًا | 20
Berkatalah orang-orang yang tidak menanti-nanti pertemuan (nya) dengan Kami: "Mengapakah tidak diturunkan kepada kita malaikat atau (mengapa) kita (tidak) melihat Tuhan kita?" Sesungguhnya mereka memandang besar tentang diri mereka dan mereka benar-benar telah melampaui batas (dalam melakukan) kelaliman. | وَقَالَ الَّذِينَ لا يَرْجُونَ لِقَاءَنَا لَوْلا أُنْزِلَ عَلَيْنَا الْمَلائِكَةُ أَوْ نَرَى رَبَّنَا لَقَدِ اسْتَكْبَرُوا فِي أَنْفُسِهِمْ وَعَتَوْا عُتُوًّا كَبِيرًا | 21
Pada hari mereka melihat malaikat di hari itu tidak ada kabar gembira bagi orang-orang yang berdosa dan mereka berkata: "Hijraan mahjuuraa. | يَوْمَ يَرَوْنَ الْمَلائِكَةَ لا بُشْرَى يَوْمَئِذٍ لِلْمُجْرِمِينَ وَيَقُولُونَ حِجْرًا مَحْجُورًا | 22
Dan Kami hadapi segala amal yang mereka kerjakan, lalu Kami jadikan amal itu (bagaikan) debu yang berterbangan. | وَقَدِمْنَا إِلَى مَا عَمِلُوا مِنْ عَمَلٍ فَجَعَلْنَاهُ هَبَاءً مَنْثُورًا | 23
Penghuni-penghuni surga pada hari itu paling baik tempat tinggalnya dan paling indah tempat istirahatnya. | أَصْحَابُ الْجَنَّةِ يَوْمَئِذٍ خَيْرٌ مُسْتَقَرًّا وَأَحْسَنُ مَقِيلا | 24
Dan (ingatlah) hari (ketika) langit pecah belah mengeluarkan kabut putih dan diturunkanlah malaikat bergelombang-gelombang. | وَيَوْمَ تَشَقَّقُ السَّمَاءُ بِالْغَمَامِ وَنُزِّلَ الْمَلائِكَةُ تَنْزِيلا | 25
Kerajaan yang hak pada hari itu adalah kepunyaan Tuhan Yang Maha Pemurah. Dan adalah (hari itu), satu hari yang penuh kesukaran bagi orang-orang kafir. | الْمُلْكُ يَوْمَئِذٍ الْحَقُّ لِلرَّحْمَنِ وَكَانَ يَوْمًا عَلَى الْكَافِرِينَ عَسِيرًا | 26
Dan (ingatlah) hari (ketika itu) orang yang lalim menggigit dua tangannya, seraya berkata: "Aduhai kiranya (dulu) aku mengambil jalan bersama-sama Rasul." | وَيَوْمَ يَعَضُّ الظَّالِمُ عَلَى يَدَيْهِ يَقُولُ يَا لَيْتَنِي اتَّخَذْتُ مَعَ الرَّسُولِ سَبِيلا | 27
Kecelakaan besarlah bagiku; kiranya aku (dulu) tidak menjadikan sifulan itu teman akrab (ku). | يَا وَيْلَتَى لَيْتَنِي لَمْ أَتَّخِذْ فُلانًا خَلِيلا | 28
Sesungguhnya dia telah menyesatkan aku dari Al Qur'an ketika Al Qur'an itu telah datang kepadaku. Dan adalah setan itu tidak mau menolong manusia. | لَقَدْ أَضَلَّنِي عَنِ الذِّكْرِ بَعْدَ إِذْ جَاءَنِي وَكَانَ الشَّيْطَانُ لِلإنْسَانِ خَذُولا | 29
Berkatalah Rasul: "Ya Tuhanku, sesungguhnya kaumku menjadikan Al Qur'an ini suatu yang tidak diacuhkan". | وَقَالَ الرَّسُولُ يَا رَبِّ إِنَّ قَوْمِي اتَّخَذُوا هَذَا الْقُرْآنَ مَهْجُورًا | 30
Dan seperti itulah, telah Kami adakan bagi tiap-tiap nabi, musuh dari orang-orang yang berdosa. Dan cukuplah Tuhanmu menjadi Pemberi petunjuk dan Penolong. | وَكَذَلِكَ جَعَلْنَا لِكُلِّ نَبِيٍّ عَدُوًّا مِنَ الْمُجْرِمِينَ وَكَفَى بِرَبِّكَ هَادِيًا وَنَصِيرًا | 31
Berkatalah orang-orang yang kafir: "Mengapa Al Qur'an itu tidak diturunkan kepadanya sekali turun saja?"; demikianlah supaya Kami perkuat hatimu dengannya dan Kami membacakannya secara tartil (teratur dan benar). | وَقَالَ الَّذِينَ كَفَرُوا لَوْلا نُزِّلَ عَلَيْهِ الْقُرْآنُ جُمْلَةً وَاحِدَةً كَذَلِكَ لِنُثَبِّتَ بِهِ فُؤَادَكَ وَرَتَّلْنَاهُ تَرْتِيلا | 32
Tidaklah orang-orang kafir itu datang kepadamu (membawa) sesuatu yang ganjil, melainkan Kami datangkan kepadamu suatu yang benar dan yang paling baik penjelasannya. | وَلا يَأْتُونَكَ بِمَثَلٍ إِلا جِئْنَاكَ بِالْحَقِّ وَأَحْسَنَ تَفْسِيرًا | 33
Orang-orang yang dihimpunkan ke neraka Jahanam dengan diseret atas muka-muka mereka, mereka itulah orang yang paling buruk tempatnya dan paling sesat jalannya. | الَّذِينَ يُحْشَرُونَ عَلَى وُجُوهِهِمْ إِلَى جَهَنَّمَ أُولَئِكَ شَرٌّ مَكَانًا وَأَضَلُّ سَبِيلا | 34
Dan sesungguhnya Kami telah memberikan Al Kitab (Taurat) kepada Musa dan Kami telah menjadikan Harun saudaranya, menyertai dia sebagai wazir (pembantu). | وَلَقَدْ آتَيْنَا مُوسَى الْكِتَابَ وَجَعَلْنَا مَعَهُ أَخَاهُ هَارُونَ وَزِيرًا | 35
Kemudian Kami berfirman kepada keduanya: "Pergilah kamu berdua kepada kaum yang mendustakan ayat-ayat Kami". Maka Kami membinasakan mereka sehancur-hancurnya. | فَقُلْنَا اذْهَبَا إِلَى الْقَوْمِ الَّذِينَ كَذَّبُوا بِآيَاتِنَا فَدَمَّرْنَاهُمْ تَدْمِيرًا | 36
Dan (telah Kami binasakan) kaum Nuh tatkala mereka mendustakan rasul-rasul. Kami tenggelamkan mereka dan Kami jadikan (cerita) mereka itu pelajaran bagi manusia. Dan Kami telah menyediakan bagi orang-orang lalim azab yang pedih; | وَقَوْمَ نُوحٍ لَمَّا كَذَّبُوا الرُّسُلَ أَغْرَقْنَاهُمْ وَجَعَلْنَاهُمْ لِلنَّاسِ آيَةً وَأَعْتَدْنَا لِلظَّالِمِينَ عَذَابًا أَلِيمًا | 37
dan (Kami binasakan) kaum 'Aad dan Tsamud dan penduduk Rass dan banyak (lagi) generasi-generasi di antara kaum-kaum tersebut. | وَعَادًا وَثَمُودَ وَأَصْحَابَ الرَّسِّ وَقُرُونًا بَيْنَ ذَلِكَ كَثِيرًا | 38
Dan Kami jadikan bagi masing-masing mereka perumpamaan dan masing-masing mereka itu benar-benar telah Kami binasakan dengan sehancur-hancurnya. | وَكُلا ضَرَبْنَا لَهُ الأمْثَالَ وَكُلا تَبَّرْنَا تَتْبِيرًا | 39
Dan sesungguhnya mereka (kaum musyrik Mekah) telah melalui sebuah negeri (Sadum) yang (dulu) dihujani dengan hujan yang sejelek-jeleknya (hujan batu). Maka apakah mereka tidak menyaksikan runtuhan itu; bahkan adalah mereka itu tidak mengharapkan akan kebangkitan. | وَلَقَدْ أَتَوْا عَلَى الْقَرْيَةِ الَّتِي أُمْطِرَتْ مَطَرَ السَّوْءِ أَفَلَمْ يَكُونُوا يَرَوْنَهَا بَلْ كَانُوا لا يَرْجُونَ نُشُورًا | 40
Dan apabila mereka melihat kamu (Muhammad), mereka hanyalah menjadikan kamu sebagai ejekan (dengan mengatakan): "Inikah orangnya yang diutus Allah sebagai Rasul? | وَإِذَا رَأَوْكَ إِنْ يَتَّخِذُونَكَ إِلا هُزُوًا أَهَذَا الَّذِي بَعَثَ اللَّهُ رَسُولا | 41
Sesungguhnya hampirlah ia menyesatkan kita dari sembahan-sembahan kita, seandainya kita tidak sabar (menyembah) nya" Dan mereka kelak akan mengetahui di saat mereka melihat azab, siapa yang paling sesat jalannya. | إِنْ كَادَ لَيُضِلُّنَا عَنْ آلِهَتِنَا لَوْلا أَنْ صَبَرْنَا عَلَيْهَا وَسَوْفَ يَعْلَمُونَ حِينَ يَرَوْنَ الْعَذَابَ مَنْ أَضَلُّ سَبِيلا | 42
Terangkanlah kepadaku tentang orang yang menjadikan hawa nafsunya sebagai tuhannya. Maka apakah kamu dapat menjadi pemelihara atasnya? | أَرَأَيْتَ مَنِ اتَّخَذَ إِلَهَهُ هَوَاهُ أَفَأَنْتَ تَكُونُ عَلَيْهِ وَكِيلا | 43
atau apakah kamu mengira bahwa kebanyakan mereka itu mendengar atau memahami. Mereka itu tidak lain, hanyalah seperti binatang ternak, bahkan mereka lebih sesat jalannya (dari binatang ternak itu). | أَمْ تَحْسَبُ أَنَّ أَكْثَرَهُمْ يَسْمَعُونَ أَوْ يَعْقِلُونَ إِنْ هُمْ إِلا كَالأنْعَامِ بَلْ هُمْ أَضَلُّ سَبِيلا | 44
Apakah kamu tidak memperhatikan (penciptaan) Tuhanmu, bagaimana Dia memanjangkan (dan memendekkan) bayang-bayang; dan kalau dia menghendaki niscaya Dia menjadikan tetap bayang-bayang itu, kemudian Kami jadikan matahari sebagai petunjuk atas bayang-bayang itu, | أَلَمْ تَرَ إِلَى رَبِّكَ كَيْفَ مَدَّ الظِّلَّ وَلَوْ شَاءَ لَجَعَلَهُ سَاكِنًا ثُمَّ جَعَلْنَا الشَّمْسَ عَلَيْهِ دَلِيلا | 45
kemudian Kami menarik bayang-bayang itu kepada Kami dengan tarikan yang perlahan-lahan. | ثُمَّ قَبَضْنَاهُ إِلَيْنَا قَبْضًا يَسِيرًا | 46
Dialah yang menjadikan untukmu malam (sebagai) pakaian, dan tidur untuk istirahat, dan Dia menjadikan siang untuk bangun berusaha. | وَهُوَ الَّذِي جَعَلَ لَكُمُ اللَّيْلَ لِبَاسًا وَالنَّوْمَ سُبَاتًا وَجَعَلَ النَّهَارَ نُشُورًا | 47
Dialah yang meniupkan angin (sebagai) pembawa kabar gembira dekat sebelum kedatangan rahmat-nya (hujan); dan Kami turunkan dari langit air yang amat bersih, | وَهُوَ الَّذِي أَرْسَلَ الرِّيَاحَ بُشْرًا بَيْنَ يَدَيْ رَحْمَتِهِ وَأَنْزَلْنَا مِنَ السَّمَاءِ مَاءً طَهُورًا | 48
agar Kami menghidupkan dengan air itu negeri (tanah) yang mati, dan agar Kami memberi minum dengan air itu sebagian besar dari makhluk Kami, binatang-binatang ternak dan manusia yang banyak. | لِنُحْيِيَ بِهِ بَلْدَةً مَيْتًا وَنُسْقِيَهُ مِمَّا خَلَقْنَا أَنْعَامًا وَأَنَاسِيَّ كَثِيرًا | 49
Dan sesungguhnya Kami telah mempergilirkan hujan itu di antara manusia supaya mereka mengambil pelajaran (daripadanya); maka kebanyakan manusia itu tidak mau kecuali mengingkari (nikmat). | وَلَقَدْ صَرَّفْنَاهُ بَيْنَهُمْ لِيَذَّكَّرُوا فَأَبَى أَكْثَرُ النَّاسِ إِلا كُفُورًا | 50
Dan andai kata Kami menghendaki, benar-benarlah Kami utus pada tiap-tiap negeri seorang yang memberi peringatan (rasul). | وَلَوْ شِئْنَا لَبَعَثْنَا فِي كُلِّ قَرْيَةٍ نَذِيرًا | 51
Maka janganlah kamu mengikuti orang-orang kafir, dan berjihadlah terhadap mereka dengan Al Qur'an dengan jihad yang besar. | فَلا تُطِعِ الْكَافِرِينَ وَجَاهِدْهُمْ بِهِ جِهَادًا كَبِيرًا | 52
Dan Dialah yang membiarkan dua laut mengalir (berdampingan); yang ini tawar lagi segar dan yang lain asin lagi pahit; dan Dia jadikan antara keduanya dinding dan batas yang menghalangi. | وَهُوَ الَّذِي مَرَجَ الْبَحْرَيْنِ هَذَا عَذْبٌ فُرَاتٌ وَهَذَا مِلْحٌ أُجَاجٌ وَجَعَلَ بَيْنَهُمَا بَرْزَخًا وَحِجْرًا مَحْجُورًا | 53
Dan Dia (pula) yang menciptakan manusia dari air, lalu Dia jadikan manusia itu (punya) keturunan dan mushaharah dan adalah Tuhanmu Maha Kuasa. | وَهُوَ الَّذِي خَلَقَ مِنَ الْمَاءِ بَشَرًا فَجَعَلَهُ نَسَبًا وَصِهْرًا وَكَانَ رَبُّكَ قَدِيرًا | 54
Dan mereka menyembah selain Allah apa yang tidak memberi manfaat kepada mereka dan tidak (pula) memberi mudarat kepada mereka. Adalah orang-orang kafir itu penolong (setan untuk berbuat durhaka) terhadap Tuhannya. | وَيَعْبُدُونَ مِنْ دُونِ اللَّهِ مَا لا يَنْفَعُهُمْ وَلا يَضُرُّهُمْ وَكَانَ الْكَافِرُ عَلَى رَبِّهِ ظَهِيرًا | 55
Dan tidaklah Kami mengutus kamu melainkan hanya sebagai pembawa kabar gembira dan pemberi peringatan. | وَمَا أَرْسَلْنَاكَ إِلا مُبَشِّرًا وَنَذِيرًا | 56
Katakanlah: "Aku tidak meminta upah sedikit pun kepada kamu dalam menyampaikan risalah itu, melainkan (mengharapkan kepatuhan) orang-orang yang mau mengambil jalan kepada Tuhannya. | قُلْ مَا أَسْأَلُكُمْ عَلَيْهِ مِنْ أَجْرٍ إِلا مَنْ شَاءَ أَنْ يَتَّخِذَ إِلَى رَبِّهِ سَبِيلا | 57
Dan bertawakkallah kepada Allah Yang Hidup (Kekal) Yang tidak mati, dan bertasbihlah dengan memuji-Nya. Dan cukuplah Dia Maha Mengetahui dosa-dosa hamba-hamba-Nya, | وَتَوَكَّلْ عَلَى الْحَيِّ الَّذِي لا يَمُوتُ وَسَبِّحْ بِحَمْدِهِ وَكَفَى بِهِ بِذُنُوبِ عِبَادِهِ خَبِيرًا | 58
Yang menciptakan langit dan bumi dan apa yang ada antara keduanya dalam enam masa, kemudian Dia bersemayam di atas Arasy, (Dialah) Yang Maha Pemurah, maka tanyakanlah (tentang Allah) kepada yang lebih mengetahui (Muhammad) tentang Dia. | الَّذِي خَلَقَ السَّمَاوَاتِ وَالأرْضَ وَمَا بَيْنَهُمَا فِي سِتَّةِ أَيَّامٍ ثُمَّ اسْتَوَى عَلَى الْعَرْشِ الرَّحْمَنُ فَاسْأَلْ بِهِ خَبِيرًا | 59
Dan apabila dikatakan kepada mereka: "Sujudlah kamu sekalian kepada Yang Maha Penyayang", mereka menjawab: "Siapakah yang Maha Penyayang itu? Apakah kami akan sujud kepada Tuhan Yang kamu perintahkan kami (bersujud kepada-Nya)?", dan (perintah sujud itu) menambah mereka jauh (dari iman). | وَإِذَا قِيلَ لَهُمُ اسْجُدُوا لِلرَّحْمَنِ قَالُوا وَمَا الرَّحْمَنُ أَنَسْجُدُ لِمَا تَأْمُرُنَا وَزَادَهُمْ نُفُورًا | 60
Maha Suci Allah yang menjadikan di langit gugusan-gugusan bintang dan Dia menjadikan juga padanya matahari dan bulan yang bercahaya. | تَبَارَكَ الَّذِي جَعَلَ فِي السَّمَاءِ بُرُوجًا وَجَعَلَ فِيهَا سِرَاجًا وَقَمَرًا مُنِيرًا | 61
Dan Dia (pula) yang menjadikan malam dan siang silih berganti bagi orang yang ingin memgambil pelajaran atau orang yang ingin bersyukur. | وَهُوَ الَّذِي جَعَلَ اللَّيْلَ وَالنَّهَارَ خِلْفَةً لِمَنْ أَرَادَ أَنْ يَذَّكَّرَ أَوْ أَرَادَ شُكُورًا | 62
Dan hamba-hamba Tuhan Yang Maha Penyayang itu (ialah) orang-orang yang berjalan di atas bumi dengan rendah hati dan apabila orang-orang jahil menyapa mereka, mereka mengucapkan kata-kata yang baik. | وَعِبَادُ الرَّحْمَنِ الَّذِينَ يَمْشُونَ عَلَى الأرْضِ هَوْنًا وَإِذَا خَاطَبَهُمُ الْجَاهِلُونَ قَالُوا سَلامًا | 63
Dan orang yang melalui malam hari dengan bersujud dan berdiri untuk Tuhan mereka. | وَالَّذِينَ يَبِيتُونَ لِرَبِّهِمْ سُجَّدًا وَقِيَامًا | 64
Dan orang-orang yang berkata: "Ya Tuhan kami, jauhkan azab Jahanam dari kami, sesungguhnya azabnya itu adalah kebinasaan yang kekal". | وَالَّذِينَ يَقُولُونَ رَبَّنَا اصْرِفْ عَنَّا عَذَابَ جَهَنَّمَ إِنَّ عَذَابَهَا كَانَ غَرَامًا | 65
Sesungguhnya Jahanam itu seburuk-buruk tempat menetap dan tempat kediaman. | إِنَّهَا سَاءَتْ مُسْتَقَرًّا وَمُقَامًا | 66
Dan orang-orang yang apabila membelanjakan (harta), mereka tidak berlebih-lebihan, dan tidak (pula) kikir, dan adalah (pembelanjaan itu) di tengah-tengah antara yang demikian. | وَالَّذِينَ إِذَا أَنْفَقُوا لَمْ يُسْرِفُوا وَلَمْ يَقْتُرُوا وَكَانَ بَيْنَ ذَلِكَ قَوَامًا | 67
Dan orang-orang yang tidak menyembah tuhan yang lain beserta Allah dan tidak membunuh jiwa yang diharamkan Allah (membunuhnya) kecuali dengan (alasan) yang benar, dan tidak berzina, barang siapa yang melakukan demikian itu, niscaya dia mendapat (pembalasan) dosa (nya), | وَالَّذِينَ لا يَدْعُونَ مَعَ اللَّهِ إِلَهًا آخَرَ وَلا يَقْتُلُونَ النَّفْسَ الَّتِي حَرَّمَ اللَّهُ إِلا بِالْحَقِّ وَلا يَزْنُونَ وَمَنْ يَفْعَلْ ذَلِكَ يَلْقَ أَثَامًا | 68
(yakni) akan dilipat gandakan azab untuknya pada hari kiamat dan dia akan kekal dalam azab itu, dalam keadaan terhina, | يُضَاعَفْ لَهُ الْعَذَابُ يَوْمَ الْقِيَامَةِ وَيَخْلُدْ فِيهِ مُهَانًا | 69
kecuali orang-orang yang bertobat, beriman dan mengerjakan amal saleh; maka kejahatan mereka diganti Allah dengan kebajikan. Dan adalah Allah Maha Pengampun lagi Maha Penyayang. | إِلا مَنْ تَابَ وَآمَنَ وَعَمِلَ عَمَلا صَالِحًا فَأُولَئِكَ يُبَدِّلُ اللَّهُ سَيِّئَاتِهِمْ حَسَنَاتٍ وَكَانَ اللَّهُ غَفُورًا رَحِيمًا | 70
Dan orang yang bertobat dan mengerjakan amal saleh, maka sesungguhnya dia bertobat kepada Allah dengan taubat yang sebenar-benarnya. | وَمَنْ تَابَ وَعَمِلَ صَالِحًا فَإِنَّهُ يَتُوبُ إِلَى اللَّهِ مَتَابًا | 71
Dan orang-orang yang tidak memberikan persaksian palsu, dan apabila mereka bertemu dengan (orang-orang) yang mengerjakan perbuatan-perbuatan yang tidak berfaedah, mereka lalui (saja) dengan menjaga kehormatan dirinya. | وَالَّذِينَ لا يَشْهَدُونَ الزُّورَ وَإِذَا مَرُّوا بِاللَّغْوِ مَرُّوا كِرَامًا | 72
Dan orang-orang yang apabila diberi peringatan dengan ayat-ayat Tuhan mereka, mereka tidaklah menghadapinya sebagai orang-orang yang tuli dan buta. | وَالَّذِينَ إِذَا ذُكِّرُوا بِآيَاتِ رَبِّهِمْ لَمْ يَخِرُّوا عَلَيْهَا صُمًّا وَعُمْيَانًا | 73
Dan orang-orang yang berkata: "Ya Tuhan kami, anugerahkanlah kepada kami istri-istri kami dan keturunan kami sebagai penyenang hati (kami), dan jadikanlah kami imam bagi orang-orang yang bertakwa. | وَالَّذِينَ يَقُولُونَ رَبَّنَا هَبْ لَنَا مِنْ أَزْوَاجِنَا وَذُرِّيَّاتِنَا قُرَّةَ أَعْيُنٍ وَاجْعَلْنَا لِلْمُتَّقِينَ إِمَامًا | 74
Mereka itulah orang yang dibalasi dengan martabat yang tinggi (dalam surga) karena kesabaran mereka dan mereka disambut dengan penghormatan dan ucapan selamat di dalamnya, | أُولَئِكَ يُجْزَوْنَ الْغُرْفَةَ بِمَا صَبَرُوا وَيُلَقَّوْنَ فِيهَا تَحِيَّةً وَسَلامًا | 75
mereka kekal di dalamnya. Surga itu sebaik-baik tempat menetap dan tempat kediaman. | خَالِدِينَ فِيهَا حَسُنَتْ مُسْتَقَرًّا وَمُقَامًا | 76
Katakanlah (kepada orang-orang musyrik): "Tuhanku tidak mengindahkan kamu, melainkan kalau ada ibadahmu. (Tetapi bagaimana kamu beribadah kepada-Nya), padahal kamu sungguh telah mendustakan-Nya? karena itu kelak (azab) pasti (menimpamu)". | قُلْ مَا يَعْبَأُ بِكُمْ رَبِّي لَوْلا دُعَاؤُكُمْ فَقَدْ كَذَّبْتُمْ فَسَوْفَ يَكُونُ لِزَامًا | 77


SURAT 26. ASY SYU'ARAA'

Terjemahan | Text Qur'an | Ayat
Thaa Siin Miim. | طسم | 1
Inilah ayat-ayat Al Qur'an yang menerangkan. | تِلْكَ آيَاتُ الْكِتَابِ الْمُبِينِ | 2
Boleh jadi kamu (Muhammad) akan membinasakan dirimu, karena mereka tidak beriman. | لَعَلَّكَ بَاخِعٌ نَفْسَكَ أَلا يَكُونُوا مُؤْمِنِينَ | 3
Jika Kami kehendaki niscaya Kami menurunkan kepada mereka mukjizat dari langit, maka senantiasa kuduk-kuduk mereka tunduk kepadanya. | إِنْ نَشَأْ نُنَزِّلْ عَلَيْهِمْ مِنَ السَّمَاءِ آيَةً فَظَلَّتْ أَعْنَاقُهُمْ لَهَا خَاضِعِينَ | 4
Dan sekali-kali tidak datang kepada mereka suatu peringatan baru dari Tuhan Yang Maha Pemurah, melainkan mereka selalu berpaling daripadanya. | وَمَا يَأْتِيهِمْ مِنْ ذِكْرٍ مِنَ الرَّحْمَنِ مُحْدَثٍ إِلا كَانُوا عَنْهُ مُعْرِضِينَ | 5
Sungguh mereka telah mendustakan (Al Qur'an), maka kelak akan datang kepada mereka (kenyataan dari) berita-berita yang selalu mereka perolok-olokan. | فَقَدْ كَذَّبُوا فَسَيَأْتِيهِمْ أَنْبَاءُ مَا كَانُوا بِهِ يَسْتَهْزِئُونَ | 6
Dan apakah mereka tidak memperhatikan bumi, berapakah banyaknya Kami tumbuhkan di bumi itu pelbagai macam tumbuh-tumbuhan yang baik? | أَوَلَمْ يَرَوْا إِلَى الأرْضِ كَمْ أَنْبَتْنَا فِيهَا مِنْ كُلِّ زَوْجٍ كَرِيمٍ | 7
Sesungguhnya pada yang demikian itu benar-benar terdapat suatu tanda kekuasaan Allah. Dan kebanyakan mereka tidak beriman. | إِنَّ فِي ذَلِكَ لآيَةً وَمَا كَانَ أَكْثَرُهُمْ مُؤْمِنِينَ | 8
Dan sesungguhnya Tuhanmu benar-benar Dialah Yang Maha Perkasa lagi Maha Penyayang. | وَإِنَّ رَبَّكَ لَهُوَ الْعَزِيزُ الرَّحِيمُ | 9
Dan (ingatlah) ketika Tuhanmu menyeru Musa (dengan firman-Nya): "Datangilah kaum yang lalim itu, | وَإِذْ نَادَى رَبُّكَ مُوسَى أَنِ ائْتِ الْقَوْمَ الظَّالِمِينَ | 10
(yaitu) kaum Firaun. Mengapa mereka tidak bertakwa?" | قَوْمَ فِرْعَوْنَ أَلا يَتَّقُونَ | 11
Berkata Musa: "Ya Tuhanku, sesungguhnya aku takut bahwa mereka akan mendustakan aku. | قَالَ رَبِّ إِنِّي أَخَافُ أَنْ يُكَذِّبُونِ | 12
Dan (karenanya) sempitlah dadaku dan tidak lancar lidahku maka utuslah (Jibril) kepada Harun. | وَيَضِيقُ صَدْرِي وَلا يَنْطَلِقُ لِسَانِي فَأَرْسِلْ إِلَى هَارُونَ | 13
Dan aku berdosa terhadap mereka, maka aku takut mereka akan membunuhku". | وَلَهُمْ عَلَيَّ ذَنْبٌ فَأَخَافُ أَنْ يَقْتُلُونِ | 14
Allah berfirman: "Jangan takut (mereka tidak akan dapat membunuhmu), maka pergilah kamu berdua dengan membawa ayat-ayat Kami (mukjizat-mukjizat); sesungguhnya Kami bersamamu mendengarkan (apa-apa yang mereka katakan), | قَالَ كَلا فَاذْهَبَا بِآيَاتِنَا إِنَّا مَعَكُمْ مُسْتَمِعُونَ | 15
Maka datanglah kamu berdua kepada Firaun dan katakanlah olehmu: "Sesungguhnya kami adalah Rasul Tuhan semesta alam, | فَأْتِيَا فِرْعَوْنَ فَقُولا إِنَّا رَسُولُ رَبِّ الْعَالَمِينَ | 16
lepaskanlah Bani Israel (pergi) beserta kami". | أَنْ أَرْسِلْ مَعَنَا بَنِي إِسْرَائِيلَ | 17
Firaun menjawab: "Bukankah kami telah mengasuhmu di antara (keluarga) kami, waktu kamu masih kanak-kanak dan kamu tinggal bersama kami beberapa tahun dari umurmu. | قَالَ أَلَمْ نُرَبِّكَ فِينَا وَلِيدًا وَلَبِثْتَ فِينَا مِنْ عُمُرِكَ سِنِينَ | 18
dan kamu telah berbuat suatu perbuatan yang telah kamu lakukan itu dan kamu termasuk golongan orang-orang yang tidak membalas guna". | وَفَعَلْتَ فَعْلَتَكَ الَّتِي فَعَلْتَ وَأَنْتَ مِنَ الْكَافِرِينَ | 19
Berkata Musa: "Aku telah melakukannya, sedang aku di waktu itu termasuk orang-orang yang khilaf. | قَالَ فَعَلْتُهَا إِذًا وَأَنَا مِنَ الضَّالِّينَ | 20
Lalu aku lari meninggalkan kamu ketika aku takut kepadamu, kemudian Tuhanku memberikan kepadaku ilmu serta Dia menjadikanku salah seorang di antara rasul-rasul. | فَفَرَرْتُ مِنْكُمْ لَمَّا خِفْتُكُمْ فَوَهَبَ لِي رَبِّي حُكْمًا وَجَعَلَنِي مِنَ الْمُرْسَلِينَ | 21
Budi yang kamu limpahkan kepadaku itu adalah (disebabkan) kamu telah memperbudak Bani Israel". | وَتِلْكَ نِعْمَةٌ تَمُنُّهَا عَلَيَّ أَنْ عَبَّدْتَ بَنِي إِسْرَائِيلَ | 22
Firaun bertanya: "Siapa Tuhan semesta alam itu?" | قَالَ فِرْعَوْنُ وَمَا رَبُّ الْعَالَمِينَ | 23
Musa menjawab: "Tuhan Pencipta langit dan bumi dan apa-apa yang di antara keduanya. (Itulah Tuhanmu), jika kamu sekalian (orang-orang) mempercayai-Nya". | قَالَ رَبُّ السَّمَاوَاتِ وَالأرْضِ وَمَا بَيْنَهُمَا إِنْ كُنْتُمْ مُوقِنِينَ | 24
Berkata Firaun kepada orang-orang sekelilingnya: "Apakah kamu tidak mendengarkan?" | قَالَ لِمَنْ حَوْلَهُ أَلا تَسْتَمِعُونَ | 25
Musa berkata (pula): "Tuhan kamu dan Tuhan nenek-nenek moyang kamu yang dahulu". | قَالَ رَبُّكُمْ وَرَبُّ آبَائِكُمُ الأوَّلِينَ | 26
Firaun berkata: "Sesungguhnya Rasulmu yang diutus kepada kamu sekalian benar-benar orang gila". | قَالَ إِنَّ رَسُولَكُمُ الَّذِي أُرْسِلَ إِلَيْكُمْ لَمَجْنُونٌ | 27
Musa berkata: "Tuhan yang menguasai timur dan barat dan apa yang ada di antara keduanya: (Itulah Tuhanmu) jika kamu mempergunakan akal". | قَالَ رَبُّ الْمَشْرِقِ وَالْمَغْرِبِ وَمَا بَيْنَهُمَا إِنْ كُنْتُمْ تَعْقِلُونَ | 28
Firaun berkata: "Sungguh jika kamu menyembah Tuhan selain aku, benar-benar aku akan menjadikan kamu salah seorang yang dipenjarakan". | قَالَ لَئِنِ اتَّخَذْتَ إِلَهًا غَيْرِي لأجْعَلَنَّكَ مِنَ الْمَسْجُونِينَ | 29
Musa berkata: "Dan apakah (kamu akan melakukan itu) kendati pun aku tunjukkan kepadamu sesuatu (keterangan) yang nyata?" | قَالَ أَوَلَوْ جِئْتُكَ بِشَيْءٍ مُبِينٍ | 30
Firaun berkata: "Datangkanlah sesuatu (keterangan) yang nyata itu, jika kamu adalah termasuk orang-orang yang benar". | قَالَ فَأْتِ بِهِ إِنْ كُنْتَ مِنَ الصَّادِقِينَ | 31
Maka Musa melemparkan tongkatnya, yang tiba-tiba tongkat itu (menjadi) ular yang nyata. | فَأَلْقَى عَصَاهُ فَإِذَا هِيَ ثُعْبَانٌ مُبِينٌ | 32
Dan ia menarik tangannya (dari dalam bajunya), maka tiba-tiba tangan itu jadi putih (bersinar) bagi orang-orang yang melihatnya. | وَنَزَعَ يَدَهُ فَإِذَا هِيَ بَيْضَاءُ لِلنَّاظِرِينَ | 33
Firaun berkata kepada pembesar-pembesar yang berada di sekelilingnya: Sesungguhnya Musa ini benar-benar seorang ahli sihir yang pandai, | قَالَ لِلْمَلإ حَوْلَهُ إِنَّ هَذَا لَسَاحِرٌ عَلِيمٌ | 34
ia hendak mengusir kamu dari negerimu sendiri dengan sihirnya; maka karena itu apakah yang kamu anjurkan?" | يُرِيدُ أَنْ يُخْرِجَكُمْ مِنْ أَرْضِكُمْ بِسِحْرِهِ فَمَاذَا تَأْمُرُونَ | 35
Mereka menjawab: "Tundalah (urusan) dia dan saudaranya dan kirimkanlah ke seluruh negeri orang-orang yang akan mengumpulkan (ahli sihir), | قَالُوا أَرْجِهْ وَأَخَاهُ وَابْعَثْ فِي الْمَدَائِنِ حَاشِرِينَ | 36
niscaya mereka akan mendatangkan semua ahli sihir yang pandai kepadamu'. | يَأْتُوكَ بِكُلِّ سَحَّارٍ عَلِيمٍ | 37
Lalu dikumpulkanlah ahli-ahli sihir pada waktu yang ditetapkan di hari yang maklum, | فَجُمِعَ السَّحَرَةُ لِمِيقَاتِ يَوْمٍ مَعْلُومٍ | 38
dan dikatakan kepada orang banyak: "Berkumpullah kamu sekalian. | وَقِيلَ لِلنَّاسِ هَلْ أَنْتُمْ مُجْتَمِعُونَ | 39
semoga kita mengikuti ahli-ahli sihir jika mereka adalah orang-orang yang menang" | لَعَلَّنَا نَتَّبِعُ السَّحَرَةَ إِنْ كَانُوا هُمُ الْغَالِبِينَ | 40
Maka tatkala ahli-ahli sihir datang, mereka bertanya kepada Fir'aun: "Apakah kami sungguh-sungguh mendapat upah yang besar jika kami adalah orang-orang yang menang?" | فَلَمَّا جَاءَ السَّحَرَةُ قَالُوا لِفِرْعَوْنَ أَئِنَّ لَنَا لأجْرًا إِنْ كُنَّا نَحْنُ الْغَالِبِينَ | 41
Firaun menjawab: "Ya, kalau demikian, sesungguhnya kamu sekalian benar-benar akan menjadi orang yang didekatkan (kepadaku)". | قَالَ نَعَمْ وَإِنَّكُمْ إِذًا لَمِنَ الْمُقَرَّبِينَ | 42
Berkatalah Musa kepada mereka: "Lemparkanlah apa yang hendak kamu Lemparkan". | قَالَ لَهُمْ مُوسَى أَلْقُوا مَا أَنْتُمْ مُلْقُونَ | 43
Lalu mereka melemparkan tali temali dan tongkat-tongkat mereka dan berkata: "Demi kekuasaan Firaun, sesungguhnya kami benar-benar akan menang". | فَأَلْقَوْا حِبَالَهُمْ وَعِصِيَّهُمْ وَقَالُوا بِعِزَّةِ فِرْعَوْنَ إِنَّا لَنَحْنُ الْغَالِبُونَ | 44
Kemudian Musa melemparkan tongkatnya maka tiba-tiba ia menelan benda-benda palsu yang mereka ada-adakan itu. | فَأَلْقَى مُوسَى عَصَاهُ فَإِذَا هِيَ تَلْقَفُ مَا يَأْفِكُونَ | 45
Maka tersungkurlah ahli-ahli sihir sambil bersujud (kepada Allah). | فَأُلْقِيَ السَّحَرَةُ سَاجِدِينَ | 46
mereka berkata: "Kami beriman kepada Tuhan semesta alam, | قَالُوا آمَنَّا بِرَبِّ الْعَالَمِينَ | 47
(yaitu) Tuhan Musa dan Harun". | رَبِّ مُوسَى وَهَارُونَ | 48
Firaun berkata: "Apakah kamu sekalian beriman kepada Musa sebelum aku memberi izin kepadamu? Sesungguhnya dia benar-benar pemimpinmu yang mengajarkan sihir kepadamu maka kamu nanti pasti benar-benar akan mengetahui (akibat perbuatanmu); sesungguhnya aku akan memotong tanganmu dan kakimu dengan bersilangan dan aku akan menyalibmu semuanya". | قَالَ آمَنْتُمْ لَهُ قَبْلَ أَنْ آذَنَ لَكُمْ إِنَّهُ لَكَبِيرُكُمُ الَّذِي عَلَّمَكُمُ السِّحْرَ فَلَسَوْفَ تَعْلَمُونَ لأقَطِّعَنَّ أَيْدِيَكُمْ وَأَرْجُلَكُمْ مِنْ خِلافٍ وَلأصَلِّبَنَّكُمْ أَجْمَعِينَ | 49
Mereka berkata: "Tidak ada kemudaratan (bagi kami); sesungguhnya kami akan kembali kepada Tuhan kami, | قَالُوا لا ضَيْرَ إِنَّا إِلَى رَبِّنَا مُنْقَلِبُونَ | 50
sesungguhnya kami amat menginginkan bahwa Tuhan kami akan mengampuni kesalahan kami, karena kami adalah orang-orang yang pertama-tama beriman". | إِنَّا نَطْمَعُ أَنْ يَغْفِرَ لَنَا رَبُّنَا خَطَايَانَا أَنْ كُنَّا أَوَّلَ الْمُؤْمِنِينَ | 51
Dan Kami wahyukan (perintahkan) kepada Musa: "Pergilah di malam hari dengan membawa hamba-hamba-Ku (Bani Israel), karena sesungguhnya kamu sekalian akan disusuli". | وَأَوْحَيْنَا إِلَى مُوسَى أَنْ أَسْرِ بِعِبَادِي إِنَّكُمْ مُتَّبَعُونَ | 52
Kemudian Firaun mengirimkan orang yang mengumpulkan (tentaranya) ke kota-kota. | فَأَرْسَلَ فِرْعَوْنُ فِي الْمَدَائِنِ حَاشِرِينَ | 53
(Firaun berkata): "Sesungguhnya mereka (Bani Israel) benar-benar golongan kecil, | إِنَّ هَؤُلاءِ لَشِرْذِمَةٌ قَلِيلُونَ | 54
dan sesungguhnya mereka membuat hal-hal yang menimbulkan amarah kita, | وَإِنَّهُمْ لَنَا لَغَائِظُونَ | 55
dan sesungguhnya kita benar-benar golongan yang selalu berjaga-jaga". | وَإِنَّا لَجَمِيعٌ حَاذِرُونَ | 56
Maka Kami keluarkan Firaun dan kaumnya dari taman-taman dan mata air, | فَأَخْرَجْنَاهُمْ مِنْ جَنَّاتٍ وَعُيُونٍ | 57
dan (dari) perbendaharaan dan kedudukan yang mulia, | وَكُنُوزٍ وَمَقَامٍ كَرِيمٍ | 58
demikianlah halnya dan Kami anugerahkan semuanya (itu) kepada Bani Israel. | كَذَلِكَ وَأَوْرَثْنَاهَا بَنِي إِسْرَائِيلَ | 59
Maka Firaun dan bala tentaranya dapat menyusuli mereka di waktu matahari terbit. | فَأَتْبَعُوهُمْ مُشْرِقِينَ | 60
Maka setelah kedua golongan itu saling melihat, berkatalah pengikut-pengikut Musa: "Sesungguhnya kita benar-benar akan tersusul". | فَلَمَّا تَرَاءَى الْجَمْعَانِ قَالَ أَصْحَابُ مُوسَى إِنَّا لَمُدْرَكُونَ | 61
Musa menjawab: "Sekali-kali tidak akan tersusul; sesungguhnya Tuhanku besertaku, kelak Dia akan memberi petunjuk kepadaku". | قَالَ كَلا إِنَّ مَعِيَ رَبِّي سَيَهْدِينِ | 62
Lalu Kami wahyukan kepada Musa: "Pukullah lautan itu dengan tongkatmu". Maka terbelahlah lautan itu dan tiap-tiap belahan adalah seperti gunung yang besar. | فَأَوْحَيْنَا إِلَى مُوسَى أَنِ اضْرِبْ بِعَصَاكَ الْبَحْرَ فَانْفَلَقَ فَكَانَ كُلُّ فِرْقٍ كَالطَّوْدِ الْعَظِيمِ | 63
Dan di sanalah Kami dekatkan golongan yang lain. | وَأَزْلَفْنَا ثَمَّ الآخَرِينَ | 64
Dan Kami selamatkan Musa dan orang-orang yang besertanya semuanya. | وَأَنْجَيْنَا مُوسَى وَمَنْ مَعَهُ أَجْمَعِينَ | 65
Dan Kami tenggelamkan golongan yang lain itu. | ثُمَّ أَغْرَقْنَا الآخَرِينَ | 66
Sesungguhnya pada yang demikian itu benar-benar merupakan suatu tanda yang besar (mukjizat) dan tetapi adalah kebanyakan mereka tidak beriman. | إِنَّ فِي ذَلِكَ لآيَةً وَمَا كَانَ أَكْثَرُهُمْ مُؤْمِنِينَ | 67
Dan sesungguhnya Tuhanmu benar-benar Dialah Yang Maha Perkasa lagi Maha Penyayang. | وَإِنَّ رَبَّكَ لَهُوَ الْعَزِيزُ الرَّحِيمُ | 68
Dan bacakanlah kepada mereka kisah Ibrahim. | وَاتْلُ عَلَيْهِمْ نَبَأَ إِبْرَاهِيمَ | 69
Ketika ia berkata kepada bapaknya dan kaumnya: "Apakah yang kamu sembah?" | إِذْ قَالَ لأبِيهِ وَقَوْمِهِ مَا تَعْبُدُونَ | 70
Mereka menjawab: "Kami menyembah berhala-berhala dan kami senantiasa tekun menyembahnya". | قَالُوا نَعْبُدُ أَصْنَامًا فَنَظَلُّ لَهَا عَاكِفِينَ | 71
Berkata Ibrahim: "Apakah berhala-berhala itu mendengar (doa) mu sewaktu kamu berdoa (kepadanya)?, | قَالَ هَلْ يَسْمَعُونَكُمْ إِذْ تَدْعُونَ | 72
atau (dapatkah) mereka memberi manfaat kepadamu atau memberi mudarat?" | أَوْ يَنْفَعُونَكُمْ أَوْ يَضُرُّونَ | 73
Mereka menjawab: "(Bukan karena itu) sebenarnya Kami mendapati nenek moyang kami berbuat demikian". | قَالُوا بَلْ وَجَدْنَا آبَاءَنَا كَذَلِكَ يَفْعَلُونَ | 74
Ibrahim berkata: "Maka apakah kamu telah memperhatikan apa yang selalu kamu sembah, | قَالَ أَفَرَأَيْتُمْ مَا كُنْتُمْ تَعْبُدُونَ | 75
kamu dan nenek moyang kamu yang dahulu?, | أَنْتُمْ وَآبَاؤُكُمُ الأقْدَمُونَ | 76
karena sesungguhnya apa yang kamu sembah itu adalah musuhku, kecuali Tuhan semesta alam, | فَإِنَّهُمْ عَدُوٌّ لِي إِلا رَبَّ الْعَالَمِينَ | 77
(yaitu Tuhan) Yang telah menciptakan aku, maka Dialah yang menunjuki aku, | الَّذِي خَلَقَنِي فَهُوَ يَهْدِينِ | 78
dan Tuhanku, Yang Dia memberi makan dan minum kepadaku, | وَالَّذِي هُوَ يُطْعِمُنِي وَيَسْقِينِ | 79
dan apabila aku sakit, Dialah Yang menyembuhkan aku, | وَإِذَا مَرِضْتُ فَهُوَ يَشْفِينِ | 80
dan Yang akan mematikan aku, kemudian akan menghidupkan aku (kembali), | وَالَّذِي يُمِيتُنِي ثُمَّ يُحْيِينِ | 81
dan Yang amat kuinginkan akan mengampuni kesalahanku pada hari kiamat". | وَالَّذِي أَطْمَعُ أَنْ يَغْفِرَ لِي خَطِيئَتِي يَوْمَ الدِّينِ | 82
(Ibrahim berdoa): "Ya Tuhanku, berikanlah kepadaku hikmah dan masukkanlah aku ke dalam golongan orang-orang yang saleh, | رَبِّ هَبْ لِي حُكْمًا وَأَلْحِقْنِي بِالصَّالِحِينَ | 83
dan jadikanlah aku buah tutur yang baik bagi orang-orang (yang datang) kemudian, | وَاجْعَلْ لِي لِسَانَ صِدْقٍ فِي الآخِرِينَ | 84
dan jadikanlah aku termasuk orang-orang yang mempusakai surga yang penuh keni'matan, | وَاجْعَلْنِي مِنْ وَرَثَةِ جَنَّةِ النَّعِيمِ | 85
dan ampunilah bapakku, karena sesungguhnya ia adalah termasuk golongan orang-orang yang sesat, | وَاغْفِرْ لأبِي إِنَّهُ كَانَ مِنَ الضَّالِّينَ | 86
dan janganlah Engkau hinakan aku pada hari mereka dibangkitkan, | وَلا تُخْزِنِي يَوْمَ يُبْعَثُونَ | 87
(yaitu) di hari harta dan anak-anak laki-laki tidak berguna, | يَوْمَ لا يَنْفَعُ مَالٌ وَلا بَنُونَ | 88
kecuali orang-orang yang menghadap Allah dengan hati yang bersih, | إِلا مَنْ أَتَى اللَّهَ بِقَلْبٍ سَلِيمٍ | 89
dan (di hari itu) didekatkanlah surga kepada orang-orang yang bertakwa, | وَأُزْلِفَتِ الْجَنَّةُ لِلْمُتَّقِينَ | 90
dan diperlihatkan dengan jelas neraka Jahim kepada orang-orang yang sesat", | وَبُرِّزَتِ الْجَحِيمُ لِلْغَاوِينَ | 91
dan dikatakan kepada mereka: "Di manakah berhala-berhala yang dahulu kamu selalu menyembah (nya) | وَقِيلَ لَهُمْ أَيْنَ مَا كُنْتُمْ تَعْبُدُونَ | 92
selain Allah? Dapatkah mereka menolong kamu atau menolong diri mereka sendiri?" | مِنْ دُونِ اللَّهِ هَلْ يَنْصُرُونَكُمْ أَوْ يَنْتَصِرُونَ | 93
Maka mereka (sembahan-sembahan itu) dijungkirkan ke dalam neraka bersama-sama orang-orang yang sesat, | فَكُبْكِبُوا فِيهَا هُمْ وَالْغَاوُونَ | 94
dan bala tentara iblis semuanya. | وَجُنُودُ إِبْلِيسَ أَجْمَعُونَ | 95
Mereka berkata sedang mereka bertengkar di dalam neraka: | قَالُوا وَهُمْ فِيهَا يَخْتَصِمُونَ | 96
"demi Allah: sungguh kita dahulu (di dunia) dalam kesesatan yang nyata, | تَاللَّهِ إِنْ كُنَّا لَفِي ضَلالٍ مُبِينٍ | 97
karena kita mempersamakan kamu dengan Tuhan semesta alam". | إِذْ نُسَوِّيكُمْ بِرَبِّ الْعَالَمِينَ | 98
Dan tiadalah yang menyesatkan kami kecuali orang-orang yang berdosa. | وَمَا أَضَلَّنَا إِلا الْمُجْرِمُونَ | 99
Maka kami tidak mempunyai pemberi syafaat seorang pun, | فَمَا لَنَا مِنْ شَافِعِينَ | 100
dan tidak pula mempunyai teman yang akrab, | وَلا صَدِيقٍ حَمِيمٍ | 101
maka sekiranya kita dapat kembali sekali lagi (ke dunia) niscaya kami menjadi orang-orang yang beriman". | فَلَوْ أَنَّ لَنَا كَرَّةً فَنَكُونَ مِنَ الْمُؤْمِنِينَ | 102
Sesungguhnya pada yang demikian itu benar-benar terdapat tanda-tanda (kekuasaan Allah), tetapi kebanyakan mereka tidak beriman. | إِنَّ فِي ذَلِكَ لآيَةً وَمَا كَانَ أَكْثَرُهُمْ مُؤْمِنِينَ | 103
Dan sesungguhnya Tuhanmu benar-benar Dialah Yang Maha Perkasa lagi Maha Penyayang. | وَإِنَّ رَبَّكَ لَهُوَ الْعَزِيزُ الرَّحِيمُ | 104
Kaum Nuh telah mendustakan para rasul. | كَذَّبَتْ قَوْمُ نُوحٍ الْمُرْسَلِينَ | 105
Ketika saudara mereka (Nuh) berkata kepada mereka: "Mengapa kamu tidak bertakwa? | إِذْ قَالَ لَهُمْ أَخُوهُمْ نُوحٌ أَلا تَتَّقُونَ | 106
Sesungguhnya aku adalah seorang rasul kepercayaan (yang diutus) kepadamu, | إِنِّي لَكُمْ رَسُولٌ أَمِينٌ | 107
maka bertakwalah kepada Allah dan taatlah kepadaku. | فَاتَّقُوا اللَّهَ وَأَطِيعُونِ | 108
Dan aku sekali-kali tidak minta upah kepadamu atas ajakan-ajakan itu; upahku tidak lain hanyalah dari Tuhan semesta alam. | وَمَا أَسْأَلُكُمْ عَلَيْهِ مِنْ أَجْرٍ إِنْ أَجْرِيَ إِلا عَلَى رَبِّ الْعَالَمِينَ | 109
Maka bertakwalah kepada Allah dan taatlah kepadaku". | فَاتَّقُوا اللَّهَ وَأَطِيعُونِ | 110
Mereka berkata: "Apakah kami akan beriman kepadamu, padahal yang mengikuti kamu ialah orang-orang yang hina?" | قَالُوا أَنُؤْمِنُ لَكَ وَاتَّبَعَكَ الأرْذَلُونَ | 111
Nuh menjawab: "Bagaimana aku mengetahui apa yang telah mereka kerjakan? | قَالَ وَمَا عِلْمِي بِمَا كَانُوا يَعْمَلُونَ | 112
Perhitungan (amal perbuatan) mereka tidak lain hanyalah kepada Tuhanku, kalau kamu menyadari. | إِنْ حِسَابُهُمْ إِلا عَلَى رَبِّي لَوْ تَشْعُرُونَ | 113
Dan aku sekali-kali tidak akan mengusir orang-orang yang beriman. | وَمَا أَنَا بِطَارِدِ الْمُؤْمِنِينَ | 114
Aku (ini) tidak lain melainkan pemberi peringatan yang menjelaskan". | إِنْ أَنَا إِلا نَذِيرٌ مُبِينٌ | 115
Mereka berkata: "Sungguh jika kamu tidak (mau) berhenti hai Nuh, niscaya benar-benar kamu akan termasuk orang-orang yang dirajam". | قَالُوا لَئِنْ لَمْ تَنْتَهِ يَا نُوحُ لَتَكُونَنَّ مِنَ الْمَرْجُومِينَ | 116
Nuh berkata: "Ya Tuhanku, sesungguhnya kaumku telah mendustakan aku; | قَالَ رَبِّ إِنَّ قَوْمِي كَذَّبُونِ | 117
maka itu adakanlah suatu keputusan antaraku dan antara mereka, dan selamatkanlah aku dan orang-orang yang mu'min besertaku". | فَافْتَحْ بَيْنِي وَبَيْنَهُمْ فَتْحًا وَنَجِّنِي وَمَنْ مَعِيَ مِنَ الْمُؤْمِنِينَ | 118
Maka Kami selamatkan Nuh dan orang-orang yang besertanya di dalam kapal yang penuh muatan. | فَأَنْجَيْنَاهُ وَمَنْ مَعَهُ فِي الْفُلْكِ الْمَشْحُونِ | 119
Kemudian sesudah itu Kami tenggelamkan orang-orang yang tinggal. | ثُمَّ أَغْرَقْنَا بَعْدُ الْبَاقِينَ | 120
Sesungguhnya pada yang demikian itu benar-benar terdapat tanda (kekuasaan Allah), tetapi kebanyakan mereka tidak beriman. | إِنَّ فِي ذَلِكَ لآيَةً وَمَا كَانَ أَكْثَرُهُمْ مُؤْمِنِينَ | 121
Dan sesungguhnya Tuhanmu, Dialah Yang Maha Perkasa lagi Maha Penyayang. | وَإِنَّ رَبَّكَ لَهُوَ الْعَزِيزُ الرَّحِيمُ | 122
Kaum Ad telah mendustakan para rasul. | كَذَّبَتْ عَادٌ الْمُرْسَلِينَ | 123
Ketika saudara mereka Hud berkata kepada mereka: "Mengapa kamu tidak bertakwa? | إِذْ قَالَ لَهُمْ أَخُوهُمْ هُودٌ أَلا تَتَّقُونَ | 124
Sesungguhnya aku adalah seorang rasul kepercayaan (yang diutus) kepadamu, | إِنِّي لَكُمْ رَسُولٌ أَمِينٌ | 125
maka bertakwalah kepada Allah dan taatlah kepadaku. | فَاتَّقُوا اللَّهَ وَأَطِيعُونِ | 126
Dan sekali-kali aku tidak minta upah kepadamu atas ajakan itu; upahku tidak lain hanyalah dari Tuhan semesta alam. | وَمَا أَسْأَلُكُمْ عَلَيْهِ مِنْ أَجْرٍ إِنْ أَجْرِيَ إِلا عَلَى رَبِّ الْعَالَمِينَ | 127
Apakah kamu mendirikan pada tiap-tiap tanah tinggi bangunan untuk bermain-main, | أَتَبْنُونَ بِكُلِّ رِيعٍ آيَةً تَعْبَثُونَ | 128
dan kamu membuat benteng-benteng dengan maksud supaya kamu kekal (di dunia)? | وَتَتَّخِذُونَ مَصَانِعَ لَعَلَّكُمْ تَخْلُدُونَ | 129
Dan apabila kamu menyiksa, maka kamu menyiksa sebagai orang-orang kejam dan bengis. | وَإِذَا بَطَشْتُمْ بَطَشْتُمْ جَبَّارِينَ | 130
Maka bertakwalah kepada Allah dan taatlah kepadaku. | فَاتَّقُوا اللَّهَ وَأَطِيعُونِ | 131
Dan bertakwalah kepada Allah yang telah menganugerahkan kepadamu apa yang kamu ketahui. | وَاتَّقُوا الَّذِي أَمَدَّكُمْ بِمَا تَعْلَمُونَ | 132
Dia telah menganugerahkan kepadamu binatang-binatang ternak, dan anak-anak, | أَمَدَّكُمْ بِأَنْعَامٍ وَبَنِينَ | 133
dan kebun-kebun dan mata air, | وَجَنَّاتٍ وَعُيُونٍ | 134
sesungguhnya aku takut kamu akan ditimpa azab hari yang besar". | إِنِّي أَخَافُ عَلَيْكُمْ عَذَابَ يَوْمٍ عَظِيمٍ | 135
Mereka menjawab: "Adalah sama saja bagi kami, apakah kamu memberi nasihat atau tidak memberi nasihat, | قَالُوا سَوَاءٌ عَلَيْنَا أَوَعَظْتَ أَمْ لَمْ تَكُنْ مِنَ الْوَاعِظِينَ | 136
(agama kami) ini tidak lain hanyalah adat kebiasaan orang dahulu, | إِنْ هَذَا إِلا خُلُقُ الأوَّلِينَ | 137
dan kami sekali-kali tidak akan di "azab". | وَمَا نَحْنُ بِمُعَذَّبِينَ | 138
Maka mereka mendustakan Hud, lalu Kami binasakan mereka. Sesungguhnya pada yang demikian itu benar-benar terdapat tanda (kekuasaan Allah), tetapi kebanyakan mereka tidak beriman. | فَكَذَّبُوهُ فَأَهْلَكْنَاهُمْ إِنَّ فِي ذَلِكَ لآيَةً وَمَا كَانَ أَكْثَرُهُمْ مُؤْمِنِينَ | 139
Dan sesungguhnya Tuhanmu, Dialah Yang Maha Perkasa lagi Maha Penyayang. | وَإِنَّ رَبَّكَ لَهُوَ الْعَزِيزُ الرَّحِيمُ | 140
Kaum Tsamud telah mendustakan rasul-rasul. | كَذَّبَتْ ثَمُودُ الْمُرْسَلِينَ | 141
Ketika saudara mereka, Saleh, berkata kepada mereka: "Mengapa kamu tidak bertakwa? | إِذْ قَالَ لَهُمْ أَخُوهُمْ صَالِحٌ أَلا تَتَّقُونَ | 142
Sesungguhnya aku adalah seorang rasul kepercayaan (yang diutus) kepadamu, | إِنِّي لَكُمْ رَسُولٌ أَمِينٌ | 143
maka bertakwalah kepada Allah dan taatlah kepadaku. | فَاتَّقُوا اللَّهَ وَأَطِيعُونِ | 144
Dan aku sekali-kali tidak minta upah kepadamu atas ajakan itu, upahku tidak lain hanyalah dari Tuhan semesta alam. | وَمَا أَسْأَلُكُمْ عَلَيْهِ مِنْ أَجْرٍ إِنْ أَجْرِيَ إِلا عَلَى رَبِّ الْعَالَمِينَ | 145
Adakah kamu akan dibiarkan tinggal di sini (di negeri kamu ini) dengan aman, | أَتُتْرَكُونَ فِي مَا هَا هُنَا آمِنِينَ | 146
di dalam kebun-kebun serta mata air, | فِي جَنَّاتٍ وَعُيُونٍ | 147
dan tanam-tanaman dan pohon-pohon korma yang mayangnya lembut. | وَزُرُوعٍ وَنَخْلٍ طَلْعُهَا هَضِيمٌ | 148
Dan kamu pahat sebagian dari gunung-gunung untuk dijadikan rumah-rumah dengan rajin; | وَتَنْحِتُونَ مِنَ الْجِبَالِ بُيُوتًا فَارِهِينَ | 149
maka bertakwalah kepada Allah dan taatlah kepadaku; | فَاتَّقُوا اللَّهَ وَأَطِيعُونِ | 150
dan janganlah kamu menaati perintah orang-orang yang melewati batas, | وَلا تُطِيعُوا أَمْرَ الْمُسْرِفِينَ | 151
yang membuat kerusakan di muka bumi dan tidak mengadakan perbaikan". | الَّذِينَ يُفْسِدُونَ فِي الأرْضِ وَلا يُصْلِحُونَ | 152
Mereka berkata: "Sesungguhnya kamu adalah salah seorang dari orang-orang yang kena sihir; | قَالُوا إِنَّمَا أَنْتَ مِنَ الْمُسَحَّرِينَ | 153
Kamu tidak lain melainkan seorang manusia seperti kami; maka datangkanlah sesuatu mukjizat, jika kamu memang termasuk orang-orang yang benar'.. | مَا أَنْتَ إِلا بَشَرٌ مِثْلُنَا فَأْتِ بِآيَةٍ إِنْ كُنْتَ مِنَ الصَّادِقِينَ | 154
Saleh menjawab: "Ini seekor unta betina, ia mempunyai giliran untuk mendapatkan air, dan kamu mempunyai giliran pula untuk mendapatkan air di hari yang tertentu. | قَالَ هَذِهِ نَاقَةٌ لَهَا شِرْبٌ وَلَكُمْ شِرْبُ يَوْمٍ مَعْلُومٍ | 155
Dan janganlah kamu sentuh unta betina itu dengan sesuatu kejahatan, yang menyebabkan kamu akan ditimpa oleh azab hari yang besar'. | وَلا تَمَسُّوهَا بِسُوءٍ فَيَأْخُذَكُمْ عَذَابُ يَوْمٍ عَظِيمٍ | 156
Kemudian mereka membunuhnya, lalu mereka menjadi menyesal, | فَعَقَرُوهَا فَأَصْبَحُوا نَادِمِينَ | 157
maka mereka ditimpa azab. Sesungguhnya pada yang demikian itu benar-benar terdapat bukti yang nyata. Dan adalah kebanyakan mereka tidak beriman. | فَأَخَذَهُمُ الْعَذَابُ إِنَّ فِي ذَلِكَ لآيَةً وَمَا كَانَ أَكْثَرُهُمْ مُؤْمِنِينَ | 158
Dan sesungguhnya Tuhanmu benar-benar Dialah Yang Maha Perkasa lagi Maha Penyayang. | وَإِنَّ رَبَّكَ لَهُوَ الْعَزِيزُ الرَّحِيمُ | 159
Kaum Lut telah mendustakan rasul-rasul, | كَذَّبَتْ قَوْمُ لُوطٍ الْمُرْسَلِينَ | 160
ketika saudara mereka, Lut, berkata kepada mereka: "Mengapa kamu tidak bertakwa?" | إِذْ قَالَ لَهُمْ أَخُوهُمْ لُوطٌ أَلا تَتَّقُونَ | 161
Sesungguhnya aku adalah seorang rasul kepercayaan (yang diutus) kepadamu, | إِنِّي لَكُمْ رَسُولٌ أَمِينٌ | 162
maka bertakwalah kepada Allah dan taatlah kepadaku. | فَاتَّقُوا اللَّهَ وَأَطِيعُونِ | 163
Dan aku sekali-kali tidak minta upah kepadamu atas ajakan itu; upahku tidak lain hanyalah dari Tuhan semesta alam. | وَمَا أَسْأَلُكُمْ عَلَيْهِ مِنْ أَجْرٍ إِنْ أَجْرِيَ إِلا عَلَى رَبِّ الْعَالَمِينَ | 164
Mengapa kamu mendatangi jenis lelaki di antara manusia, | أَتَأْتُونَ الذُّكْرَانَ مِنَ الْعَالَمِينَ | 165
dan kamu tinggalkan istri-istri yang dijadikan oleh Tuhanmu untukmu, bahkan kamu adalah orang-orang yang melampaui batas". | وَتَذَرُونَ مَا خَلَقَ لَكُمْ رَبُّكُمْ مِنْ أَزْوَاجِكُمْ بَلْ أَنْتُمْ قَوْمٌ عَادُونَ | 166
Mereka menjawab: "Hai Lut, sesungguhnya jika kamu tidak berhenti, benar-benar kamu termasuk orang-orang yang diusir" | قَالُوا لَئِنْ لَمْ تَنْتَهِ يَا لُوطُ لَتَكُونَنَّ مِنَ الْمُخْرَجِينَ | 167
Lut berkata: "Sesungguhnya aku sangat benci kepada perbuatanmu". | قَالَ إِنِّي لِعَمَلِكُمْ مِنَ الْقَالِينَ | 168
(Lut berdoa): "Ya Tuhanku selamatkanlah aku beserta keluargaku dari (akibat) perbuatan yang mereka kerjakan'. | رَبِّ نَجِّنِي وَأَهْلِي مِمَّا يَعْمَلُونَ | 169
Lalu Kami selamatkan ia beserta keluarganya semua, | فَنَجَّيْنَاهُ وَأَهْلَهُ أَجْمَعِينَ | 170
kecuali seorang perempuan tua (istrinya), yang termasuk dalam golongan yang tinggal. | إِلا عَجُوزًا فِي الْغَابِرِينَ | 171
Kemudian Kami binasakan yang lain. | ثُمَّ دَمَّرْنَا الآخَرِينَ | 172
Dan Kami hujani mereka dengan hujan (batu) maka amat jeleklah hujan yang menimpa orang-orang yang telah diberi peringatan itu. | وَأَمْطَرْنَا عَلَيْهِمْ مَطَرًا فَسَاءَ مَطَرُ الْمُنْذَرِينَ | 173
Sesungguhnya pada yang demikian itu benar-benar terdapat bukti-bukti yang nyata. Dan adalah kebanyakan mereka tidak beriman. | إِنَّ فِي ذَلِكَ لآيَةً وَمَا كَانَ أَكْثَرُهُمْ مُؤْمِنِينَ | 174
Dan sesungguhnya Tuhanmu, benar-benar Dialah Yang Maha Perkasa lagi Maha Penyayang. | وَإِنَّ رَبَّكَ لَهُوَ الْعَزِيزُ الرَّحِيمُ | 175
Penduduk Aikah telah mendustakan rasul-rasul; | كَذَّبَ أَصْحَابُ الأيْكَةِ الْمُرْسَلِينَ | 176
ketika Syuaib berkata kepada mereka: "Mengapa kamu tidak bertakwa?, | إِذْ قَالَ لَهُمْ شُعَيْبٌ أَلا تَتَّقُونَ | 177
Sesungguhnya aku adalah seorang rasul kepercayaan (yang diutus) kepadamu, | إِنِّي لَكُمْ رَسُولٌ أَمِينٌ | 178
maka bertakwalah kepada Allah dan taatlah kepadaku; | فَاتَّقُوا اللَّهَ وَأَطِيعُونِ | 179
dan aku sekali-kali tidak minta upah kepadamu atas ajakan itu; upahku tidak lain hanyalah dari Tuhan semesta alam. | وَمَا أَسْأَلُكُمْ عَلَيْهِ مِنْ أَجْرٍ إِنْ أَجْرِيَ إِلا عَلَى رَبِّ الْعَالَمِينَ | 180
Sempurnakanlah takaran dan janganlah kamu termasuk orang-orang yang merugikan; | أَوْفُوا الْكَيْلَ وَلا تَكُونُوا مِنَ الْمُخْسِرِينَ | 181
dan timbanglah dengan timbangan yang lurus. | وَزِنُوا بِالْقِسْطَاسِ الْمُسْتَقِيمِ | 182
Dan janganlah kamu merugikan manusia pada hak-haknya dan janganlah kamu merajalela di muka bumi dengan membuat kerusakan; | وَلا تَبْخَسُوا النَّاسَ أَشْيَاءَهُمْ وَلا تَعْثَوْا فِي الأرْضِ مُفْسِدِينَ | 183
dan bertakwalah kepada Allah yang telah menciptakan kamu dan umat-umat yang dahulu". | وَاتَّقُوا الَّذِي خَلَقَكُمْ وَالْجِبِلَّةَ الأوَّلِينَ | 184
Mereka berkata: "Sesungguhnya kamu adalah salah seorang dari orang-orang yang kena sihir, | قَالُوا إِنَّمَا أَنْتَ مِنَ الْمُسَحَّرِينَ | 185
dan kamu tidak lain melainkan seorang manusia seperti kami, dan sesungguhnya kami yakin bahwa kamu benar-benar termasuk orang-orang yang berdusta. | وَمَا أَنْتَ إِلا بَشَرٌ مِثْلُنَا وَإِنْ نَظُنُّكَ لَمِنَ الْكَاذِبِينَ | 186
Maka jatuhkanlah atas kami gumpalan dari langit, jika kamu termasuk orang-orang yang benar. | فَأَسْقِطْ عَلَيْنَا كِسَفًا مِنَ السَّمَاءِ إِنْ كُنْتَ مِنَ الصَّادِقِينَ | 187
Syuaib berkata: "Tuhan-ku lebih mengetahui apa yang kamu kerjakan". | قَالَ رَبِّي أَعْلَمُ بِمَا تَعْمَلُونَ | 188
Kemudian mereka mendustakan Syuaib, lalu mereka ditimpa 'azab pada hari mereka dinaungi awan. Sesungguhnya 'azab itu adalah 'azab hari yang besar. | فَكَذَّبُوهُ فَأَخَذَهُمْ عَذَابُ يَوْمِ الظُّلَّةِ إِنَّهُ كَانَ عَذَابَ يَوْمٍ عَظِيمٍ | 189
Sesungguhnya pada yang demikian itu benar-benar terdapat tanda (kekuasaan Allah), tetapi kebanyakan mereka tidak beriman. | إِنَّ فِي ذَلِكَ لآيَةً وَمَا كَانَ أَكْثَرُهُمْ مُؤْمِنِينَ | 190
Dan sesungguhnya Tuhanmu benar-benar Dialah Yang Maha Perkasa lagi Maha Penyayang. | وَإِنَّ رَبَّكَ لَهُوَ الْعَزِيزُ الرَّحِيمُ | 191
Dan sesungguhnya Al Qur'an ini benar-benar diturunkan oleh Tuhan semesta alam, | وَإِنَّهُ لَتَنْزِيلُ رَبِّ الْعَالَمِينَ | 192
dia dibawa turun oleh Ar-Ruh Al Amin (Jibril), | نَزَلَ بِهِ الرُّوحُ الأمِينُ | 193
ke dalam hatimu (Muhammad) agar kamu menjadi salah seorang di antara orang-orang yang memberi peringatan, | عَلَى قَلْبِكَ لِتَكُونَ مِنَ الْمُنْذِرِينَ | 194
dengan bahasa Arab yang jelas. | بِلِسَانٍ عَرَبِيٍّ مُبِينٍ | 195
Dan sesungguhnya Al Qur'an itu benar-benar (tersebut) dalam Kitab-kitab orang yang dahulu. | وَإِنَّهُ لَفِي زُبُرِ الأوَّلِينَ | 196
Dan apakah tidak cukup menjadi bukti bagi mereka, bahwa para ulama Bani Israil mengetahuinya? | أَوَلَمْ يَكُنْ لَهُمْ آيَةً أَنْ يَعْلَمَهُ عُلَمَاءُ بَنِي إِسْرَائِيلَ | 197
Dan kalau Al Qur'an itu Kami turunkan kepada salah seorang dari golongan bukan Arab, | وَلَوْ نَزَّلْنَاهُ عَلَى بَعْضِ الأعْجَمِينَ | 198
lalu ia membacakannya kepada mereka (orang-orang kafir); niscaya mereka tidak akan beriman kepadanya. | فَقَرَأَهُ عَلَيْهِمْ مَا كَانُوا بِهِ مُؤْمِنِينَ | 199
Demikianlah Kami masukkan Al Qur'an ke dalam hati orang-orang yang durhaka. | كَذَلِكَ سَلَكْنَاهُ فِي قُلُوبِ الْمُجْرِمِينَ | 200
Mereka tidak beriman kepadanya, hingga mereka melihat 'azab yang pedih, | لا يُؤْمِنُونَ بِهِ حَتَّى يَرَوْا الْعَذَابَ الألِيمَ | 201
maka datanglah 'azab kepada mereka dengan mendadak, sedang mereka tidak menyadarinya, | فَيَأْتِيَهُمْ بَغْتَةً وَهُمْ لا يَشْعُرُونَ | 202
lalu mereka berkata: "Apakah kami dapat diberi tangguh?" | فَيَقُولُوا هَلْ نَحْنُ مُنْظَرُونَ | 203
Maka apakah mereka meminta supaya disegerakan azab Kami? | أَفَبِعَذَابِنَا يَسْتَعْجِلُونَ | 204
Maka bagaimana pendapatmu jika Kami berikan kepada mereka kenikmatan hidup bertahun-tahun, | أَفَرَأَيْتَ إِنْ مَتَّعْنَاهُمْ سِنِينَ | 205
Kemudian datang kepada mereka azab yang telah diancamkan kepada mereka, | ثُمَّ جَاءَهُمْ مَا كَانُوا يُوعَدُونَ | 206
niscaya tidak berguna bagi mereka apa yang mereka selalu menikmatinya. | مَا أَغْنَى عَنْهُمْ مَا كَانُوا يُمَتَّعُونَ | 207
Dan Kami tidak membinasakan sesuatu negeri pun, melainkan sesudah ada baginya orang-orang yang memberi peringatan; | وَمَا أَهْلَكْنَا مِنْ قَرْيَةٍ إِلا لَهَا مُنْذِرُونَ | 208
untuk menjadi peringatan. Dan Kami sekali-kali tidak berlaku lalim. | ذِكْرَى وَمَا كُنَّا ظَالِمِينَ | 209
Dan Al Qur'an itu bukanlah dibawa turun oleh setan-setan. | وَمَا تَنَزَّلَتْ بِهِ الشَّيَاطِينُ | 210
Dan tidaklah patut mereka membawa turun Al Qur'an itu, dan mereka pun tidak akan kuasa. | وَمَا يَنْبَغِي لَهُمْ وَمَا يَسْتَطِيعُونَ | 211
Sesungguhnya mereka benar-benar dijauhkan daripada mendengar Al Qur'an itu. | إِنَّهُمْ عَنِ السَّمْعِ لَمَعْزُولُونَ | 212
Maka janganlah kamu menyeru (menyembah) tuhan yang lain di samping Allah, yang menyebabkan kamu termasuk orang-orang yang diazab. | فَلا تَدْعُ مَعَ اللَّهِ إِلَهًا آخَرَ فَتَكُونَ مِنَ الْمُعَذَّبِينَ | 213
Dan berilah peringatan kepada kerabat-kerabatmu yang terdekat, | وَأَنْذِرْ عَشِيرَتَكَ الأقْرَبِينَ | 214
dan rendahkanlah dirimu terhadap orang-orang yang mengikutimu, yaitu orang-orang yang beriman. | وَاخْفِضْ جَنَاحَكَ لِمَنِ اتَّبَعَكَ مِنَ الْمُؤْمِنِينَ | 215
Jika mereka mendurhakaimu maka katakanlah: "Sesungguhnya aku tidak bertanggung jawab terhadap apa yang kamu kerjakan"; | فَإِنْ عَصَوْكَ فَقُلْ إِنِّي بَرِيءٌ مِمَّا تَعْمَلُونَ | 216
Dan bertawakallah kepada (Allah) Yang Maha Perkasa lagi Maha Penyayang, | وَتَوَكَّلْ عَلَى الْعَزِيزِ الرَّحِيمِ | 217
Yang melihat kamu ketika kamu berdiri (untuk sembahyang), | الَّذِي يَرَاكَ حِينَ تَقُومُ | 218
dan (melihat pula) perubahan gerak badanmu di antara orang-orang yang sujud. | وَتَقَلُّبَكَ فِي السَّاجِدِينَ | 219
Sesungguhnya Dia adalah Yang Maha Mendengar lagi Maha Mengetahui. | إِنَّهُ هُوَ السَّمِيعُ الْعَلِيمُ | 220
Apakah akan Aku beritakan kepadamu, kepada siapa setan-setan itu turun? | هَلْ أُنَبِّئُكُمْ عَلَى مَنْ تَنَزَّلُ الشَّيَاطِينُ | 221
Mereka turun kepada tiap-tiap pendusta lagi yang banyak dosa, | تَنَزَّلُ عَلَى كُلِّ أَفَّاكٍ أَثِيمٍ | 222
mereka menghadapkan pendengaran (kepada setan) itu, dan kebanyakan mereka adalah orang-orang pendusta. | يُلْقُونَ السَّمْعَ وَأَكْثَرُهُمْ كَاذِبُونَ | 223
Dan penyair-penyair itu diikuti oleh orang-orang yang sesat. | وَالشُّعَرَاءُ يَتَّبِعُهُمُ الْغَاوُونَ | 224
Tidakkah kamu melihat bahwasanya mereka mengembara di tiap-tiap lembah, | أَلَمْ تَرَ أَنَّهُمْ فِي كُلِّ وَادٍ يَهِيمُونَ | 225
dan bahwasanya mereka suka mengatakan apa yang mereka sendiri tidak mengerjakan (nya)?, | وَأَنَّهُمْ يَقُولُونَ مَا لا يَفْعَلُونَ | 226
kecuali orang-orang (penyair-penyair) yang beriman dan beramal saleh dan banyak menyebut Allah dan mendapat kemenangan sesudah menderita kelaliman. Dan orang-orang yang lalim itu kelak akan mengetahui ke tempat mana mereka akan kembali. | إِلا الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ وَذَكَرُوا اللَّهَ كَثِيرًا وَانْتَصَرُوا مِنْ بَعْدِ مَا ظُلِمُوا وَسَيَعْلَمُ الَّذِينَ ظَلَمُوا أَيَّ مُنْقَلَبٍ يَنْقَلِبُونَ | 227


SURAT 27. AN NAML

Terjemahan | Text Qur'an | Ayat
Thaa Siin (Surat) ini adalah ayat-ayat Al Qur'an, dan (ayat-ayat) Kitab yang menjelaskan, | طس تِلْكَ آيَاتُ الْقُرْآنِ وَكِتَابٍ مُبِينٍ | 1
untuk menjadi petunjuk dan berita gembira untuk orang-orang yang beriman, | هُدًى وَبُشْرَى لِلْمُؤْمِنِينَ | 2
(yaitu) orang-orang yang mendirikan sembahyang dan menunaikan zakat dan mereka yakin akan adanya negeri akhirat. | الَّذِينَ يُقِيمُونَ الصَّلاةَ وَيُؤْتُونَ الزَّكَاةَ وَهُمْ بِالآخِرَةِ هُمْ يُوقِنُونَ | 3
Sesungguhnya orang-orang yang tidak beriman kepada negeri akhirat, Kami jadikan mereka memandang indah perbuatan-perbuatan mereka, maka mereka bergelimang (dalam kesesatan). | إِنَّ الَّذِينَ لا يُؤْمِنُونَ بِالآخِرَةِ زَيَّنَّا لَهُمْ أَعْمَالَهُمْ فَهُمْ يَعْمَهُونَ | 4
Mereka itulah orang-orang yang mendapat (di dunia) azab yang buruk dan mereka di akhirat adalah orang-orang yang paling merugi. | أُولَئِكَ الَّذِينَ لَهُمْ سُوءُ الْعَذَابِ وَهُمْ فِي الآخِرَةِ هُمُ الأخْسَرُونَ | 5
Dan sesungguhnya kamu benar-benar diberi Al Qur'an dari sisi (Allah) Yang Maha Bijaksana lagi Maha Mengetahui. | وَإِنَّكَ لَتُلَقَّى الْقُرْآنَ مِنْ لَدُنْ حَكِيمٍ عَلِيمٍ | 6
(Ingatlah) ketika Musa berkata kepada keluarganya: "Sesungguhnya aku melihat api. Aku kelak akan membawa kepadamu kabar daripadanya, atau aku membawa kepadamu suluh api supaya kamu dapat berdiang". | إِذْ قَالَ مُوسَى لأهْلِهِ إِنِّي آنَسْتُ نَارًا سَآتِيكُمْ مِنْهَا بِخَبَرٍ أَوْ آتِيكُمْ بِشِهَابٍ قَبَسٍ لَعَلَّكُمْ تَصْطَلُونَ | 7
Maka tatkala dia tiba di (tempat) api itu, diserulah dia: "Bahwa telah diberkati orang-orang yang berada di dekat api itu, dan orang-orang yang berada di sekitarnya. Dan Maha Suci Allah, Tuhan semesta Alam". | فَلَمَّا جَاءَهَا نُودِيَ أَنْ بُورِكَ مَنْ فِي النَّارِ وَمَنْ حَوْلَهَا وَسُبْحَانَ اللَّهِ رَبِّ الْعَالَمِينَ | 8
(Allah berfirman): "Hai Musa, sesungguhnya Akulah Allah, Yang Maha Perkasa lagi Maha Bijaksana, | يَا مُوسَى إِنَّهُ أَنَا اللَّهُ الْعَزِيزُ الْحَكِيمُ | 9
dan lemparkanlah tongkatmu". Maka tatkala (tongkat itu menjadi ular dan) Musa melihatnya bergerak-gerak seperti dia seekor ular yang gesit, larilah ia berbalik ke belakang tanpa menoleh. "Hai Musa, janganlah kamu takut. Sesungguhnya orang yang dijadikan rasul, tidak takut di hadapan-Ku. | وَأَلْقِ عَصَاكَ فَلَمَّا رَآهَا تَهْتَزُّ كَأَنَّهَا جَانٌّ وَلَّى مُدْبِرًا وَلَمْ يُعَقِّبْ يَا مُوسَى لا تَخَفْ إِنِّي لا يَخَافُ لَدَيَّ الْمُرْسَلُونَ | 10
tetapi orang yang berlaku lalim, kemudian ditukarnya kezalimannya dengan kebaikan (Allah akan mengampuninya); maka sesungguhnya Aku Maha Pengampun lagi Maha Penyayang. | إِلا مَنْ ظَلَمَ ثُمَّ بَدَّلَ حُسْنًا بَعْدَ سُوءٍ فَإِنِّي غَفُورٌ رَحِيمٌ | 11
Dan masukkanlah tanganmu ke leher bajumu, niscaya ia akan ke luar putih (bersinar) bukan karena penyakit. (Kedua mukjizat ini) termasuk sembilan buah mukjizat (yang akan dikemukakan) kepada Firaun dan kaumnya. Sesungguhnya mereka adalah kaum yang fasik". | وَأَدْخِلْ يَدَكَ فِي جَيْبِكَ تَخْرُجْ بَيْضَاءَ مِنْ غَيْرِ سُوءٍ فِي تِسْعِ آيَاتٍ إِلَى فِرْعَوْنَ وَقَوْمِهِ إِنَّهُمْ كَانُوا قَوْمًا فَاسِقِينَ | 12
Maka tatkala mukjizat-mukjizat Kami yang jelas itu sampai kepada mereka, berkatalah mereka: "Ini adalah sihir yang nyata". | فَلَمَّا جَاءَتْهُمْ آيَاتُنَا مُبْصِرَةً قَالُوا هَذَا سِحْرٌ مُبِينٌ | 13
Dan mereka mengingkarinya karena kelaliman dan kesombongan (mereka) padahal hati mereka meyakini (kebenaran) nya. Maka perhatikanlah betapa kesudahan orang-orang yang berbuat kebinasaan. | وَجَحَدُوا بِهَا وَاسْتَيْقَنَتْهَا أَنْفُسُهُمْ ظُلْمًا وَعُلُوًّا فَانْظُرْ كَيْفَ كَانَ عَاقِبَةُ الْمُفْسِدِينَ | 14
Dan sesungguhnya Kami telah memberi ilmu kepada Daud dan Sulaiman; dan keduanya mengucapkan: "Segala puji bagi Allah yang melebihkan kami dari kebanyakan hamba-hamba-Nya yang beriman". | وَلَقَدْ آتَيْنَا دَاوُدَ وَسُلَيْمَانَ عِلْمًا وَقَالا الْحَمْدُ لِلَّهِ الَّذِي فَضَّلَنَا عَلَى كَثِيرٍ مِنْ عِبَادِهِ الْمُؤْمِنِينَ | 15
Dan Sulaiman telah mewarisi Daud, dan dia berkata: "Hai Manusia, kami telah diberi pengertian tentang suara burung dan kami diberi segala sesuatu. Sesungguhnya (semua) ini benar-benar suatu karunia yang nyata". | وَوَرِثَ سُلَيْمَانُ دَاوُدَ وَقَالَ يَا أَيُّهَا النَّاسُ عُلِّمْنَا مَنْطِقَ الطَّيْرِ وَأُوتِينَا مِنْ كُلِّ شَيْءٍ إِنَّ هَذَا لَهُوَ الْفَضْلُ الْمُبِينُ | 16
Dan dihimpunkan untuk Sulaiman tentaranya dari jin, manusia dan burung lalu mereka itu diatur dengan tertib (dalam barisan). | وَحُشِرَ لِسُلَيْمَانَ جُنُودُهُ مِنَ الْجِنِّ وَالإنْسِ وَالطَّيْرِ فَهُمْ يُوزَعُونَ | 17
Hingga apabila mereka sampai di lembah semut berkatalah seekor semut: Hai semut-semut, masuklah ke dalam sarang-sarangmu, agar kamu tidak diinjak oleh Sulaiman dan tentaranya, sedangkan mereka tidak menyadari"; | حَتَّى إِذَا أَتَوْا عَلَى وَادِ النَّمْلِ قَالَتْ نَمْلَةٌ يَا أَيُّهَا النَّمْلُ ادْخُلُوا مَسَاكِنَكُمْ لا يَحْطِمَنَّكُمْ سُلَيْمَانُ وَجُنُودُهُ وَهُمْ لا يَشْعُرُونَ | 18
maka dia tersenyum dengan tertawa karena (mendengar) perkataan semut itu. Dan dia berdoa: "Ya Tuhanku, berilah aku ilham untuk tetap mensyukuri nikmat-Mu yang telah Engkau anugerahkan kepadaku dan kepada dua orang ibu bapakku dan untuk mengerjakan amal saleh yang Engkau ridai; dan masukkanlah aku dengan rahmat-Mu ke dalam golongan hamba-hamba-Mu yang saleh". | فَتَبَسَّمَ ضَاحِكًا مِنْ قَوْلِهَا وَقَالَ رَبِّ أَوْزِعْنِي أَنْ أَشْكُرَ نِعْمَتَكَ الَّتِي أَنْعَمْتَ عَلَيَّ وَعَلَى وَالِدَيَّ وَأَنْ أَعْمَلَ صَالِحًا تَرْضَاهُ وَأَدْخِلْنِي بِرَحْمَتِكَ فِي عِبَادِكَ الصَّالِحِينَ | 19
Dan dia memeriksa burung-burung lalu berkata: "Mengapa aku tidak melihat hud-hud, apakah dia termasuk yang tidak hadir. | وَتَفَقَّدَ الطَّيْرَ فَقَالَ مَا لِيَ لا أَرَى الْهُدْهُدَ أَمْ كَانَ مِنَ الْغَائِبِينَ | 20
Sungguh aku benar-benar akan mengazabnya dengan azab yang keras, atau benar-benar menyembelihnya kecuali jika benar-benar dia datang kepadaku dengan alasan yang terang". | لأعَذِّبَنَّهُ عَذَابًا شَدِيدًا أَوْ لأذْبَحَنَّهُ أَوْ لَيَأْتِيَنِّي بِسُلْطَانٍ مُبِينٍ | 21
Maka tidak lama kemudian (datanglah hud-hud), lalu ia berkata: "Aku telah mengetahui sesuatu yang kamu belum mengetahuinya; dan kubawa kepadamu dari negeri Saba suatu berita penting yang diyakini, | فَمَكَثَ غَيْرَ بَعِيدٍ فَقَالَ أَحَطتُ بِمَا لَمْ تُحِطْ بِهِ وَجِئْتُكَ مِنْ سَبَإٍ بِنَبَإٍ يَقِينٍ | 22
Sesungguhnya aku menjumpai seorang wanita yang memerintah mereka, dan dia dianugerahi segala sesuatu serta mempunyai singgasana yang besar. | إِنِّي وَجَدْتُ امْرَأَةً تَمْلِكُهُمْ وَأُوتِيَتْ مِنْ كُلِّ شَيْءٍ وَلَهَا عَرْشٌ عَظِيمٌ | 23
Aku mendapati dia dan kaumnya menyembah matahari, selain Allah; dan setan telah menjadikan mereka memandang indah perbuatan-perbuatan mereka lalu menghalangi mereka dari jalan (Allah), sehingga mereka tidak dapat petunjuk, | وَجَدْتُهَا وَقَوْمَهَا يَسْجُدُونَ لِلشَّمْسِ مِنْ دُونِ اللَّهِ وَزَيَّنَ لَهُمُ الشَّيْطَانُ أَعْمَالَهُمْ فَصَدَّهُمْ عَنِ السَّبِيلِ فَهُمْ لا يَهْتَدُونَ | 24
agar mereka tidak menyembah Allah Yang mengeluarkan apa yang terpendam di langit dan di bumi dan Yang mengetahui apa yang kamu sembunyikan dan apa yang kamu nyatakan. | أَلا يَسْجُدُوا لِلَّهِ الَّذِي يُخْرِجُ الْخَبْءَ فِي السَّمَاوَاتِ وَالأرْضِ وَيَعْلَمُ مَا تُخْفُونَ وَمَا تُعْلِنُونَ | 25
Allah, tiada Tuhan (yang berhak disembah) kecuali Dia, Tuhan Yang mempunyai Arasy yang besar". | اللَّهُ لا إِلَهَ إِلا هُوَ رَبُّ الْعَرْشِ الْعَظِيمِ | 26
Berkata Sulaiman: "Akan kami lihat, apa kamu benar, ataukah kamu termasuk orang-orang yang berdusta. | قَالَ سَنَنْظُرُ أَصَدَقْتَ أَمْ كُنْتَ مِنَ الْكَاذِبِينَ | 27
Pergilah dengan (membawa) suratku ini, lalu jatuhkanlah kepada mereka, kemudian berpalinglah dari mereka, lalu perhatikanlah apa yang mereka bicarakan" | اذْهَبْ بِكِتَابِي هَذَا فَأَلْقِهِ إِلَيْهِمْ ثُمَّ تَوَلَّ عَنْهُمْ فَانْظُرْ مَاذَا يَرْجِعُونَ | 28
Berkata ia (Balqis): "Hai pembesar-pembesar, sesungguhnya telah dijatuhkan kepadaku sebuah surat yang mulia. | قَالَتْ يَا أَيُّهَا الْمَلأ إِنِّي أُلْقِيَ إِلَيَّ كِتَابٌ كَرِيمٌ | 29
Sesungguhnya surat itu, dari Sulaiman dan sesungguhnya (isi) nya: "Dengan menyebut nama Allah Yang Maha Pemurah lagi Maha Penyayang. | إِنَّهُ مِنْ سُلَيْمَانَ وَإِنَّهُ بِسْمِ اللَّهِ الرَّحْمَنِ الرَّحِيمِ | 30
Bahwa janganlah kamu sekalian berlaku sombong terhadapku dan datanglah kepadaku sebagai orang-orang berserah diri". | أَلا تَعْلُوا عَلَيَّ وَأْتُونِي مُسْلِمِينَ | 31
Berkata dia (Balqis): "Hai para pembesar berilah aku pertimbangan dalam urusanku (ini) aku tidak pernah memutuskan sesuatu persoalan sebelum kamu berada dalam majelis (ku)". | قَالَتْ يَا أَيُّهَا الْمَلأ أَفْتُونِي فِي أَمْرِي مَا كُنْتُ قَاطِعَةً أَمْرًا حَتَّى تَشْهَدُونِ | 32
Mereka menjawab: "Kita adalah orang-orang yang memiliki kekuatan dan (juga) memiliki keberanian yang sangat (dalam peperangan), dan keputusan berada di tanganmu; maka pertimbangkanlah apa yang akan kamu perintahkan". | قَالُوا نَحْنُ أُولُو قُوَّةٍ وَأُولُو بَأْسٍ شَدِيدٍ وَالأمْرُ إِلَيْكِ فَانْظُرِي مَاذَا تَأْمُرِينَ | 33
Dia berkata: "Sesungguhnya raja-raja apabila memasuki suatu negeri, niscaya mereka membinasakannya, dan menjadikan penduduknya yang mulia jadi hina; dan demikian pulalah yang akan mereka perbuat. | قَالَتْ إِنَّ الْمُلُوكَ إِذَا دَخَلُوا قَرْيَةً أَفْسَدُوهَا وَجَعَلُوا أَعِزَّةَ أَهْلِهَا أَذِلَّةً وَكَذَلِكَ يَفْعَلُونَ | 34
Dan sesungguhnya aku akan mengirim utusan kepada mereka dengan (membawa) hadiah, dan (aku akan) menunggu apa yang akan dibawa kembali oleh utusan-utusan itu. | وَإِنِّي مُرْسِلَةٌ إِلَيْهِمْ بِهَدِيَّةٍ فَنَاظِرَةٌ بِمَ يَرْجِعُ الْمُرْسَلُونَ | 35
Maka tatkala utusan itu sampai kepada Sulaiman, Sulaiman berkata: "Apakah (patut) kamu menolong aku dengan harta? maka apa yang diberikan Allah kepadaku lebih baik daripada apa yang diberikan-Nya kepadamu; tetapi kamu merasa bangga dengan hadiahmu. | فَلَمَّا جَاءَ سُلَيْمَانَ قَالَ أَتُمِدُّونَنِ بِمَالٍ فَمَا آتَانِيَ اللَّهُ خَيْرٌ مِمَّا آتَاكُمْ بَلْ أَنْتُمْ بِهَدِيَّتِكُمْ تَفْرَحُونَ | 36
Kembalilah kepada mereka sungguh kami akan mendatangi mereka dengan bala tentara yang mereka tidak kuasa melawannya, dan pasti kami akan mengusir mereka dari negeri itu (Saba) dengan terhina dan mereka menjadi (tawanan-tawanan) yang hina dina". | ارْجِعْ إِلَيْهِمْ فَلَنَأْتِيَنَّهُمْ بِجُنُودٍ لا قِبَلَ لَهُمْ بِهَا وَلَنُخْرِجَنَّهُمْ مِنْهَا أَذِلَّةً وَهُمْ صَاغِرُونَ | 37
Berkata Sulaiman: "Hai pembesar-pembesar, siapakah di antara kamu sekalian yang sanggup membawa singgasananya kepadaku sebelum mereka datang kepadaku sebagai orang-orang yang berserah diri". | قَالَ يَا أَيُّهَا الْمَلأ أَيُّكُمْ يَأْتِينِي بِعَرْشِهَا قَبْلَ أَنْ يَأْتُونِي مُسْلِمِينَ | 38
Berkata 'Ifrit (yang cerdik) dari golongan jin: "Aku akan datang kepadamu dengan membawa singgasana itu kepadamu sebelum kamu berdiri dari tempat dudukmu; sesungguhnya aku benar-benar kuat untuk membawanya lagi dapat dipercaya". | قَالَ عِفْريتٌ مِنَ الْجِنِّ أَنَا آتِيكَ بِهِ قَبْلَ أَنْ تَقُومَ مِنْ مَقَامِكَ وَإِنِّي عَلَيْهِ لَقَوِيٌّ أَمِينٌ | 39
Berkatalah seorang yang mempunyai ilmu dari Al Kitab: "Aku akan membawa singgasana itu kepadamu sebelum matamu berkedip". Maka tatkala Sulaiman melihat singgasana itu terletak di hadapannya, iapun berkata: "Ini termasuk kurnia Tuhanku untuk mencoba aku apakah aku bersyukur atau mengingkari (akan nikmat-Nya). Dan barang siapa yang bersyukur maka sesungguhnya dia bersyukur untuk (kebaikan) dirinya sendiri dan barang siapa yang ingkar, maka sesungguhnya Tuhanku Maha Kaya lagi Maha Mulia". | قَالَ الَّذِي عِنْدَهُ عِلْمٌ مِنَ الْكِتَابِ أَنَا آتِيكَ بِهِ قَبْلَ أَنْ يَرْتَدَّ إِلَيْكَ طَرْفُكَ فَلَمَّا رَآهُ مُسْتَقِرًّا عِنْدَهُ قَالَ هَذَا مِنْ فَضْلِ رَبِّي لِيَبْلُوَنِي أَأَشْكُرُ أَمْ أَكْفُرُ وَمَنْ شَكَرَ فَإِنَّمَا يَشْكُرُ لِنَفْسِهِ وَمَنْ كَفَرَ فَإِنَّ رَبِّي غَنِيٌّ كَرِيمٌ | 40
Dia berkata: "Robahlah baginya singgasananya; maka kita akan melihat apakah dia mengenal ataukah dia termasuk orang-orang yang tidak mengenal (nya)". | قَالَ نَكِّرُوا لَهَا عَرْشَهَا نَنْظُرْ أَتَهْتَدِي أَمْ تَكُونُ مِنَ الَّذِينَ لا يَهْتَدُونَ | 41
Dan ketika Balqis datang, ditanyakanlah kepadanya: "Serupa inikah singgasanamu?" Dia menjawab: "Seakan-akan singgasana ini singgasanaku, kami telah diberi pengetahuan sebelumnya dan kami adalah orang-orang yang berserah diri". | فَلَمَّا جَاءَتْ قِيلَ أَهَكَذَا عَرْشُكِ قَالَتْ كَأَنَّهُ هُوَ وَأُوتِينَا الْعِلْمَ مِنْ قَبْلِهَا وَكُنَّا مُسْلِمِينَ | 42
Dan apa yang disembahnya selama ini selain Allah, mencegahnya (untuk melahirkan keislamannya), karena sesungguhnya dia dahulunya termasuk orang-orang yang kafir. | وَصَدَّهَا مَا كَانَتْ تَعْبُدُ مِنْ دُونِ اللَّهِ إِنَّهَا كَانَتْ مِنْ قَوْمٍ كَافِرِينَ | 43
Dikatakan kepadanya: "Masuklah ke dalam istana". Maka tatkala dia melihat lantai istana itu, dikiranya kolam air yang besar, dan disingkapkannya kedua betisnya. Berkatalah Sulaiman: "Sesungguhnya ia adalah istana licin terbuat dari kaca". Berkatalah Balqis: "Ya Tuhanku, sesungguhnya aku telah berbuat lalim terhadap diriku dan aku berserah diri bersama Sulaiman kepada Allah, Tuhan semesta alam". | قِيلَ لَهَا ادْخُلِي الصَّرْحَ فَلَمَّا رَأَتْهُ حَسِبَتْهُ لُجَّةً وَكَشَفَتْ عَنْ سَاقَيْهَا قَالَ إِنَّهُ صَرْحٌ مُمَرَّدٌ مِنْ قَوَارِيرَ قَالَتْ رَبِّ إِنِّي ظَلَمْتُ نَفْسِي وَأَسْلَمْتُ مَعَ سُلَيْمَانَ لِلَّهِ رَبِّ الْعَالَمِينَ | 44
Dan sesungguhnya Kami telah mengutus kepada (kaum) Tsamud saudara mereka Saleh (yang berseru): "Sembahlah Allah". Tetapi tiba-tiba mereka (jadi) dua golongan yang bermusuhan. | وَلَقَدْ أَرْسَلْنَا إِلَى ثَمُودَ أَخَاهُمْ صَالِحًا أَنِ اعْبُدُوا اللَّهَ فَإِذَا هُمْ فَرِيقَانِ يَخْتَصِمُونَ | 45
Dia berkata: "Hai kaumku mengapa kamu minta disegerakan keburukan sebelum (kamu minta) kebaikan? Hendaklah kamu meminta ampun kepada Allah, agar kamu mendapat rahmat". | قَالَ يَا قَوْمِ لِمَ تَسْتَعْجِلُونَ بِالسَّيِّئَةِ قَبْلَ الْحَسَنَةِ لَوْلا تَسْتَغْفِرُونَ اللَّهَ لَعَلَّكُمْ تُرْحَمُونَ | 46
Mereka menjawab: "Kami mendapat nasib yang malang, disebabkan kamu dan orang-orang yang besertamu". Saleh berkata: "Nasibmu ada pada sisi Allah, (bukan kami yang menjadi sebab), tetapi kamu kaum yang diuji". | قَالُوا اطَّيَّرْنَا بِكَ وَبِمَنْ مَعَكَ قَالَ طَائِرُكُمْ عِنْدَ اللَّهِ بَلْ أَنْتُمْ قَوْمٌ تُفْتَنُونَ | 47
Dan adalah di kota itu, sembilan orang laki-laki yang membuat kerusakan di muka bumi, dan mereka tidak berbuat kebaikan. | وَكَانَ فِي الْمَدِينَةِ تِسْعَةُ رَهْطٍ يُفْسِدُونَ فِي الأرْضِ وَلا يُصْلِحُونَ | 48
Mereka berkata: "Bersumpahlah kamu dengan nama Allah, bahwa kita sungguh-sungguh akan menyerangnya dengan tiba-tiba beserta keluarganya di malam hari, kemudian kita katakan kepada warisnya (bahwa) kita tidak menyaksikan kematian keluarganya itu, dan sesungguhnya kita adalah orang-orang yang benar". | قَالُوا تَقَاسَمُوا بِاللَّهِ لَنُبَيِّتَنَّهُ وَأَهْلَهُ ثُمَّ لَنَقُولَنَّ لِوَلِيِّهِ مَا شَهِدْنَا مَهْلِكَ أَهْلِهِ وَإِنَّا لَصَادِقُونَ | 49
Dan merekapun merencanakan makar dengan sungguh-sungguh dan Kami merencanakan makar (pula), sedang mereka tidak menyadari. | وَمَكَرُوا مَكْرًا وَمَكَرْنَا مَكْرًا وَهُمْ لا يَشْعُرُونَ | 50
Maka perhatikanlah betapa sesungguhnya akibat makar mereka itu, bahwasanya Kami membinasakan mereka dan kaum mereka semuanya. | فَانْظُرْ كَيْفَ كَانَ عَاقِبَةُ مَكْرِهِمْ أَنَّا دَمَّرْنَاهُمْ وَقَوْمَهُمْ أَجْمَعِينَ | 51
Maka itulah rumah-rumah mereka dalam keadaan runtuh disebabkan kelaliman mereka. Sesungguhnya pada yang demikian itu (terdapat) pelajaran bagi kaum yang mengetahui. | فَتِلْكَ بُيُوتُهُمْ خَاوِيَةً بِمَا ظَلَمُوا إِنَّ فِي ذَلِكَ لآيَةً لِقَوْمٍ يَعْلَمُونَ | 52
Dan telah Kami selamatkan orang-orang yang beriman dan mereka itu selalu bertakwa. | وَأَنْجَيْنَا الَّذِينَ آمَنُوا وَكَانُوا يَتَّقُونَ | 53
Dan (ingatlah kisah) Lut, ketika dia berkata kepada kaumnya: "Mengapa kamu mengerjakan perbuatan fahisyah itu sedang kamu melihat (nya)?" | وَلُوطًا إِذْ قَالَ لِقَوْمِهِ أَتَأْتُونَ الْفَاحِشَةَ وَأَنْتُمْ تُبْصِرُونَ | 54
Mengapa kamu mendatangi laki-laki untuk (memenuhi) nafsu (mu), bukan (mendatangi) wanita? Sebenarnya kamu adalah kaum yang tidak mengetahui (akibat perbuatanmu)". | أَئِنَّكُمْ لَتَأْتُونَ الرِّجَالَ شَهْوَةً مِنْ دُونِ النِّسَاءِ بَلْ أَنْتُمْ قَوْمٌ تَجْهَلُونَ | 55
Maka tidak lain jawaban kaumnya melainkan mengatakan: "Usirlah Lut beserta keluarganya dari negerimu; karena sesungguhnya mereka itu orang-orang yang (mendakwakan dirinya) bersih". | فَمَا كَانَ جَوَابَ قَوْمِهِ إِلا أَنْ قَالُوا أَخْرِجُوا آلَ لُوطٍ مِنْ قَرْيَتِكُمْ إِنَّهُمْ أُنَاسٌ يَتَطَهَّرُونَ | 56
Maka Kami selamatkan dia beserta keluarganya, kecuali istrinya. Kami telah menakdirkan dia termasuk orang-orang yang tertinggal (dibinasakan). | فَأَنْجَيْنَاهُ وَأَهْلَهُ إِلا امْرَأَتَهُ قَدَّرْنَاهَا مِنَ الْغَابِرِينَ | 57
Dan Kami turunkan hujan atas mereka (hujan batu), maka amat buruklah hujan yang ditimpakan atas orang-orang yang diberi peringatan itu. | وَأَمْطَرْنَا عَلَيْهِمْ مَطَرًا فَسَاءَ مَطَرُ الْمُنْذَرِينَ | 58
Katakanlah: "Segala puji bagi Allah dan kesejahteraan atas hamba-hamba-Nya yang dipilih-Nya. Apakah Allah yang lebih baik, ataukah apa yang mereka persekutukan dengan Dia?" | قُلِ الْحَمْدُ لِلَّهِ وَسَلامٌ عَلَى عِبَادِهِ الَّذِينَ اصْطَفَى آللَّهُ خَيْرٌ أَمَّا يُشْرِكُونَ | 59
Atau siapakah yang telah menciptakan langit dan bumi dan yang menurunkan air untukmu dari langit, lalu Kami tumbuhkan dengan air itu kebun-kebun yang berpemandangan indah, yang kamu sekali-kali tidak mampu menumbuhkan pohon-pohonnya? Apakah di samping Allah ada tuhan (yang lain)? Bahkan (sebenarnya) mereka adalah orang-orang yang menyimpang (dari kebenaran). | أَمَّنْ خَلَقَ السَّمَاوَاتِ وَالأرْضَ وَأَنْزَلَ لَكُمْ مِنَ السَّمَاءِ مَاءً فَأَنْبَتْنَا بِهِ حَدَائِقَ ذَاتَ بَهْجَةٍ مَا كَانَ لَكُمْ أَنْ تُنْبِتُوا شَجَرَهَا أَإِلَهٌ مَعَ اللَّهِ بَلْ هُمْ قَوْمٌ يَعْدِلُونَ | 60
Atau siapakah yang telah menjadikan bumi sebagai tempat berdiam, dan yang menjadikan sungai-sungai di celah-celahnya, dan yang menjadikan gunung-gunung untuk (mengokohkan) nya dan menjadikan suatu pemisah antara dua laut? Apakah di samping Allah ada tuhan (yang lain)? Bahkan (sebenarnya) kebanyakan dari mereka tidak mengetahui. | أَمَّنْ جَعَلَ الأرْضَ قَرَارًا وَجَعَلَ خِلالَهَا أَنْهَارًا وَجَعَلَ لَهَا رَوَاسِيَ وَجَعَلَ بَيْنَ الْبَحْرَيْنِ حَاجِزًا أَإِلَهٌ مَعَ اللَّهِ بَلْ أَكْثَرُهُمْ لا يَعْلَمُونَ | 61
Atau siapakah yang memperkenankan (doa) orang yang dalam kesulitan apabila ia berdoa kepada-Nya, dan yang menghilangkan kesusahan dan yang menjadikan kamu (manusia) sebagai khalifah di bumi? Apakah di samping Allah ada tuhan (yang lain)? Amat sedikitlah kamu mengingati (Nya). | أَمَّنْ يُجِيبُ الْمُضْطَرَّ إِذَا دَعَاهُ وَيَكْشِفُ السُّوءَ وَيَجْعَلُكُمْ خُلَفَاءَ الأرْضِ أَإِلَهٌ مَعَ اللَّهِ قَلِيلا مَا تَذَكَّرُونَ | 62
Atau siapakah yang memimpin kamu dalam kegelapan di daratan dan lautan dan siapa (pula) kah yang mendatangkan angin sebagai kabar gembira sebelum (kedatangan) rahmat-Nya? Apakah di samping Allah ada tuhan (yang lain)? Maha Tinggi Allah terhadap apa yang mereka persekutukan (dengan-Nya). | أَمَّنْ يَهْدِيكُمْ فِي ظُلُمَاتِ الْبَرِّ وَالْبَحْرِ وَمَنْ يُرْسِلُ الرِّيَاحَ بُشْرًا بَيْنَ يَدَيْ رَحْمَتِهِ أَإِلَهٌ مَعَ اللَّهِ تَعَالَى اللَّهُ عَمَّا يُشْرِكُونَ | 63
Atau siapakah yang menciptakan (manusia dari permulaannya), kemudian mengulanginya (lagi), dan siapa (pula) yang memberikan rezeki kepadamu dari langit dan bumi? Apakah di samping Allah ada tuhan (yang lain)?. Katakanlah: "Unjukkanlah bukti kebenaranmu, jika kamu memang orang-orang yang benar". | أَمَّنْ يَبْدَأُ الْخَلْقَ ثُمَّ يُعِيدُهُ وَمَنْ يَرْزُقُكُمْ مِنَ السَّمَاءِ وَالأرْضِ أَإِلَهٌ مَعَ اللَّهِ قُلْ هَاتُوا بُرْهَانَكُمْ إِنْ كُنْتُمْ صَادِقِينَ | 64
Katakanlah: "Tidak ada seorang pun di langit dan di bumi yang mengetahui perkara yang gaib, kecuali Allah", dan mereka tidak mengetahui bila mereka akan dibangkitkan. | قُلْ لا يَعْلَمُ مَنْ فِي السَّمَاوَاتِ وَالأرْضِ الْغَيْبَ إِلا اللَّهُ وَمَا يَشْعُرُونَ أَيَّانَ يُبْعَثُونَ | 65
Sebenarnya pengetahuan mereka tentang akhirat tidak sampai (kesana) malahan mereka ragu-ragu tentang akhirat itu, lebih-lebih lagi mereka buta daripadanya. | بَلِ ادَّارَكَ عِلْمُهُمْ فِي الآخِرَةِ بَلْ هُمْ فِي شَكٍّ مِنْهَا بَلْ هُمْ مِنْهَا عَمُونَ | 66
Berkatalah orang-orang yang kafir; "Apakah setelah kita menjadi tanah dan (begitu pula) bapak-bapak kita; apakah sesungguhnya kita akan dikeluarkan (dari kubur)? | وَقَالَ الَّذِينَ كَفَرُوا أَئِذَا كُنَّا تُرَابًا وَآبَاؤُنَا أَئِنَّا لَمُخْرَجُونَ | 67
Sesungguhnya kami telah diberi ancaman dengan ini dan (juga) bapak-bapak kami dahulu; ini tidak lain hanyalah dongengan-dongengan orang dahulu kala". | لَقَدْ وُعِدْنَا هَذَا نَحْنُ وَآبَاؤُنَا مِنْ قَبْلُ إِنْ هَذَا إِلا أَسَاطِيرُ الأوَّلِينَ | 68
Katakanlah: "Berjalanlah kamu (di muka) bumi, lalu perhatikanlah bagaimana akibat orang-orang yang berdosa. | قُلْ سِيرُوا فِي الأرْضِ فَانْظُرُوا كَيْفَ كَانَ عَاقِبَةُ الْمُجْرِمِينَ | 69
Dan janganlah kamu berduka cita terhadap mereka, dan janganlah (dadamu) merasa sempit terhadap apa yang mereka tipudayakan". | وَلا تَحْزَنْ عَلَيْهِمْ وَلا تَكُنْ فِي ضَيْقٍ مِمَّا يَمْكُرُونَ | 70
Dan mereka (orang-orang kafir) berkata: "Bilakah datangnya azab itu, jika memang kamu orang-orang yang benar". | وَيَقُولُونَ مَتَى هَذَا الْوَعْدُ إِنْ كُنْتُمْ صَادِقِينَ | 71
Katakanlah: "Mungkin telah hampir datang kepadamu sebagian dari (azab) yang kamu minta (supaya) disegerakan itu. | قُلْ عَسَى أَنْ يَكُونَ رَدِفَ لَكُمْ بَعْضُ الَّذِي تَسْتَعْجِلُونَ | 72
Dan sesungguhnya Tuhanmu benar-benar mempunyai karunia yang besar (yang diberikan-Nya) kepada manusia, tetapi kebanyakan mereka tidak mensyukuri (nya). | وَإِنَّ رَبَّكَ لَذُو فَضْلٍ عَلَى النَّاسِ وَلَكِنَّ أَكْثَرَهُمْ لا يَشْكُرُونَ | 73
Dan sesungguhnya Tuhanmu, benar-benar mengetahui apa yang disembunyikan hati mereka dan apa yang mereka nyatakan. | وَإِنَّ رَبَّكَ لَيَعْلَمُ مَا تُكِنُّ صُدُورُهُمْ وَمَا يُعْلِنُونَ | 74
Tiada sesuatu pun yang gaib di langit dan di bumi, melainkan (terdapat) dalam kitab yang nyata (Lohmahfuz). | وَمَا مِنْ غَائِبَةٍ فِي السَّمَاءِ وَالأرْضِ إِلا فِي كِتَابٍ مُبِينٍ | 75
Sesungguhnya Al Qur'an ini menjelaskan kepada Bani Israel sebahagian besar dari (perkara-perkara) yang mereka berselisih tentangnya. | إِنَّ هَذَا الْقُرْآنَ يَقُصُّ عَلَى بَنِي إِسْرَائِيلَ أَكْثَرَ الَّذِي هُمْ فِيهِ يَخْتَلِفُونَ | 76
Dan sesungguhnya Al Qur'an itu benar-benar menjadi petunjuk dan rahmat bagi orang-orang yang beriman. | وَإِنَّهُ لَهُدًى وَرَحْمَةٌ لِلْمُؤْمِنِينَ | 77
Sesungguhnya Tuhanmu akan menyelesaikan perkara antara mereka dengan keputusan-Nya, dan Dia Maha Perkasa lagi Maha Mengetahui. | إِنَّ رَبَّكَ يَقْضِي بَيْنَهُمْ بِحُكْمِهِ وَهُوَ الْعَزِيزُ الْعَلِيمُ | 78
Sebab itu bertawakallah kepada Allah, sesungguhnya kamu berada di atas kebenaran yang nyata. | فَتَوَكَّلْ عَلَى اللَّهِ إِنَّكَ عَلَى الْحَقِّ الْمُبِينِ | 79
Sesungguhnya kamu tidak dapat menjadikan orang-orang yang mati mendengar dan (tidak pula) menjadikan orang-orang yang tuli mendengar panggilan, apabila mereka telah berpaling membelakang. | إِنَّكَ لا تُسْمِعُ الْمَوْتَى وَلا تُسْمِعُ الصُّمَّ الدُّعَاءَ إِذَا وَلَّوْا مُدْبِرِينَ | 80
Dan kamu sekali-kali tidak dapat memimpin (memalingkan) orang-orang buta dari kesesatan mereka. Kamu tidak dapat menjadikan (seorang pun) mendengar, kecuali orang-orang yang beriman kepada ayat-ayat Kami, lalu mereka berserah diri. | وَمَا أَنْتَ بِهَادِ الْعُمْيِ عَنْ ضَلالَتِهِمْ إِنْ تُسْمِعُ إِلا مَنْ يُؤْمِنُ بِآيَاتِنَا فَهُمْ مُسْلِمُونَ | 81
Dan apabila perkataan telah jatuh atas mereka, Kami keluarkan sejenis binatang melata dari bumi yang akan mengatakan kepada mereka, bahwa sesungguhnya manusia dahulu tidak yakin kepada ayat-ayat Kami. | وَإِذَا وَقَعَ الْقَوْلُ عَلَيْهِمْ أَخْرَجْنَا لَهُمْ دَابَّةً مِنَ الأرْضِ تُكَلِّمُهُمْ أَنَّ النَّاسَ كَانُوا بِآيَاتِنَا لا يُوقِنُونَ | 82
Dan (ingatlah) hari (ketika) Kami kumpulkan dari tiap-tiap umat segolongan orang-orang yang mendustakan ayat-ayat Kami, lalu mereka dibagi-bagi (dalam kelompok-kelompok). | وَيَوْمَ نَحْشُرُ مِنْ كُلِّ أُمَّةٍ فَوْجًا مِمَّنْ يُكَذِّبُ بِآيَاتِنَا فَهُمْ يُوزَعُونَ | 83
Hingga apabila mereka datang, Allah berfirman: "Apakah kamu telah mendustakan ayat-ayat-Ku, padahal ilmu kamu tidak meliputinya, atau apakah yang telah kamu kerjakan?" | حَتَّى إِذَا جَاءُوا قَالَ أَكَذَّبْتُمْ بِآيَاتِي وَلَمْ تُحِيطُوا بِهَا عِلْمًا أَمَّاذَا كُنْتُمْ تَعْمَلُونَ | 84
Dan jatuhlah perkataan (azab) atas mereka disebabkan kelaliman mereka, maka mereka tidak dapat berkata (apa-apa). | وَوَقَعَ الْقَوْلُ عَلَيْهِمْ بِمَا ظَلَمُوا فَهُمْ لا يَنْطِقُونَ | 85
Apakah mereka tidak memperhatikan, bahwa sesungguhnya Kami telah menjadikan malam supaya mereka beristirahat padanya dan siang yang menerangi? Sesungguhnya pada yang demikian itu terdapat tanda-tanda (kekuasaan Allah) bagi orang-orang yang beriman. | أَلَمْ يَرَوْا أَنَّا جَعَلْنَا اللَّيْلَ لِيَسْكُنُوا فِيهِ وَالنَّهَارَ مُبْصِرًا إِنَّ فِي ذَلِكَ لآيَاتٍ لِقَوْمٍ يُؤْمِنُونَ | 86
Dan (ingatlah) hari (ketika) ditiup sangkakala, maka terkejutlah segala yang di langit dan segala yang di bumi, kecuali siapa yang dikehendaki Allah. Dan semua mereka datang menghadap-Nya dengan merendahkan diri. | وَيَوْمَ يُنْفَخُ فِي الصُّورِ فَفَزِعَ مَنْ فِي السَّمَاوَاتِ وَمَنْ فِي الأرْضِ إِلا مَنْ شَاءَ اللَّهُ وَكُلٌّ أَتَوْهُ دَاخِرِينَ | 87
Dan kamu lihat gunung-gunung itu, kamu sangka dia tetap di tempatnya, padahal ia berjalan sebagai jalannya awan. (Begitulah) perbuatan Allah yang membuat dengan kokoh tiap-tiap sesuatu; sesungguhnya Allah Maha Mengetahui apa yang kamu kerjakan. | وَتَرَى الْجِبَالَ تَحْسَبُهَا جَامِدَةً وَهِيَ تَمُرُّ مَرَّ السَّحَابِ صُنْعَ اللَّهِ الَّذِي أَتْقَنَ كُلَّ شَيْءٍ إِنَّهُ خَبِيرٌ بِمَا تَفْعَلُونَ | 88
Barang siapa yang membawa kebaikan, maka ia memperoleh (balasan) yang lebih baik daripadanya, sedang mereka itu adalah orang-orang yang aman tenteram dari kejutan yang dahsyat pada hari itu. | مَنْ جَاءَ بِالْحَسَنَةِ فَلَهُ خَيْرٌ مِنْهَا وَهُمْ مِنْ فَزَعٍ يَوْمَئِذٍ آمِنُونَ | 89
Dan barang siapa yang membawa kejahatan, maka disungkurkanlah muka mereka ke dalam neraka. Tiadalah kamu dibalasi, melainkan (setimpal) dengan apa yang dahulu kamu kerjakan. | وَمَنْ جَاءَ بِالسَّيِّئَةِ فَكُبَّتْ وُجُوهُهُمْ فِي النَّارِ هَلْ تُجْزَوْنَ إِلا مَا كُنْتُمْ تَعْمَلُونَ | 90
Aku hanya diperintahkan untuk menyembah Tuhan negeri ini (Mekah) Yang telah menjadikannya suci dan kepunyaan-Nya-lah segala sesuatu, dan aku diperintahkan supaya aku termasuk orang-orang yang berserah diri. | إِنَّمَا أُمِرْتُ أَنْ أَعْبُدَ رَبَّ هَذِهِ الْبَلْدَةِ الَّذِي حَرَّمَهَا وَلَهُ كُلُّ شَيْءٍ وَأُمِرْتُ أَنْ أَكُونَ مِنَ الْمُسْلِمِينَ | 91
Dan supaya aku membacakan Al Qur'an (kepada manusia). Maka barang siapa yang mendapat petunjuk maka sesungguhnya ia hanyalah mendapat petunjuk untuk (kebaikan) dirinya, dan barang siapa yang sesat maka katakanlah: "Sesungguhnya aku (ini) tidak lain hanyalah salah seorang pemberi peringatan". | وَأَنْ أَتْلُوَ الْقُرْآنَ فَمَنِ اهْتَدَى فَإِنَّمَا يَهْتَدِي لِنَفْسِهِ وَمَنْ ضَلَّ فَقُلْ إِنَّمَا أَنَا مِنَ الْمُنْذِرِينَ | 92
Dan katakanlah: "Segala puji bagi Allah, Dia akan memperlihatkan kepadamu tanda-tanda kebesaran-Nya, maka kamu akan mengetahuinya. Dan Tuhanmu tiada lalai dari apa yang kamu kerjakan". | وَقُلِ الْحَمْدُ لِلَّهِ سَيُرِيكُمْ آيَاتِهِ فَتَعْرِفُونَهَا وَمَا رَبُّكَ بِغَافِلٍ عَمَّا تَعْمَلُونَ | 93


SURAT 29. AL'ANKABUUT

Terjemahan | Text Qur'an | Ayat
Alif laam miim. | الم | 1
Apakah manusia itu mengira bahwa mereka dibiarkan (saja) mengatakan: "Kami telah beriman", sedang mereka tidak diuji lagi? | أَحَسِبَ النَّاسُ أَنْ يُتْرَكُوا أَنْ يَقُولُوا آمَنَّا وَهُمْ لا يُفْتَنُونَ | 2
Dan sesungguhnya Kami telah menguji orang-orang yang sebelum mereka, maka sesungguhnya Allah mengetahui orang-orang yang benar dan sesungguhnya Dia mengetahui orang-orang yang dusta. | وَلَقَدْ فَتَنَّا الَّذِينَ مِنْ قَبْلِهِمْ فَلَيَعْلَمَنَّ اللَّهُ الَّذِينَ صَدَقُوا وَلَيَعْلَمَنَّ الْكَاذِبِينَ | 3
Ataukah orang-orang yang mengerjakan kejahatan itu mengira bahwa mereka akan luput dari (azab) Kami? Amatlah buruk apa yang mereka tetapkan itu. | أَمْ حَسِبَ الَّذِينَ يَعْمَلُونَ السَّيِّئَاتِ أَنْ يَسْبِقُونَا سَاءَ مَا يَحْكُمُونَ | 4
Barang siapa yang mengharap pertemuan dengan Allah, maka sesungguhnya waktu (yang dijanjikan) Allah itu, pasti datang. Dan Dialah Yang Maha Mendengar lagi Maha Mengetahui. | مَنْ كَانَ يَرْجُو لِقَاءَ اللَّهِ فَإِنَّ أَجَلَ اللَّهِ لآتٍ وَهُوَ السَّمِيعُ الْعَلِيمُ | 5
Dan barang siapa yang berjihad, maka sesungguhnya jihadnya itu adalah untuk dirinya sendiri. Sesungguhnya Allah benar-benar Maha Kaya (tidak memerlukan sesuatu) dari semesta alam. | وَمَنْ جَاهَدَ فَإِنَّمَا يُجَاهِدُ لِنَفْسِهِ إِنَّ اللَّهَ لَغَنِيٌّ عَنِ الْعَالَمِينَ | 6
Dan orang-orang yang beriman dan beramal saleh, benar-benar akan Kami hapuskan dari mereka dosa-dosa mereka dan benar-benar akan Kami beri mereka balasan yang lebih baik dari apa yang mereka kerjakan. | وَالَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ لَنُكَفِّرَنَّ عَنْهُمْ سَيِّئَاتِهِمْ وَلَنَجْزِيَنَّهُمْ أَحْسَنَ الَّذِي كَانُوا يَعْمَلُونَ | 7
Dan Kami wajibkan manusia (berbuat) kebaikan kepada dua orang ibu-bapaknya. Dan jika keduanya memaksamu untuk mempersekutukan Aku dengan sesuatu yang tidak ada pengetahuanmu tentang itu, maka janganlah kamu mengikuti keduanya. Hanya kepada-Ku-lah kembalimu, lalu Aku kabarkan kepadamu apa yang telah kamu kerjakan. | وَوَصَّيْنَا الإنْسَانَ بِوَالِدَيْهِ حُسْنًا وَإِنْ جَاهَدَاكَ لِتُشْرِكَ بِي مَا لَيْسَ لَكَ بِهِ عِلْمٌ فَلا تُطِعْهُمَا إِلَيَّ مَرْجِعُكُمْ فَأُنَبِّئُكُمْ بِمَا كُنْتُمْ تَعْمَلُونَ | 8
Dan orang-orang yang beriman dan mengerjakan amal saleh benar-benar akan Kami masukkan mereka ke dalam (golongan) orang-orang yang saleh. | وَالَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ لَنُدْخِلَنَّهُمْ فِي الصَّالِحِينَ | 9
Dan di antara manusia ada orang yang berkata: "Kami beriman kepada Allah", maka apabila ia disakiti (karena ia beriman) kepada Allah, ia menganggap fitnah manusia itu sebagai azab Allah. Dan sungguh jika datang pertolongan dari Tuhanmu, mereka pasti akan berkata: "Sesungguhnya kami adalah besertamu." Bukankah Allah lebih mengetahui apa yang ada dalam dada semua manusia? | وَمِنَ النَّاسِ مَنْ يَقُولُ آمَنَّا بِاللَّهِ فَإِذَا أُوذِيَ فِي اللَّهِ جَعَلَ فِتْنَةَ النَّاسِ كَعَذَابِ اللَّهِ وَلَئِنْ جَاءَ نَصْرٌ مِنْ رَبِّكَ لَيَقُولُنَّ إِنَّا كُنَّا مَعَكُمْ أَوَلَيْسَ اللَّهُ بِأَعْلَمَ بِمَا فِي صُدُورِ الْعَالَمِينَ | 10
Dan sesungguhnya Allah benar-benar mengetahui orang-orang yang beriman: dan sesungguhnya Dia mengetahui orang-orang yang munafik. | وَلَيَعْلَمَنَّ اللَّهُ الَّذِينَ آمَنُوا وَلَيَعْلَمَنَّ الْمُنَافِقِينَ | 11
Dan berkatalah orang-orang kafir kepada orang-orang yang beriman: "Ikutilah jalan kami, dan nanti kami akan memikul dosa-dosamu", dan mereka (sendiri) sedikit pun tidak (sanggup), memikul dosa-dosa mereka. Sesungguhnya mereka adalah benar-benar orang pendusta. | وَقَالَ الَّذِينَ كَفَرُوا لِلَّذِينَ آمَنُوا اتَّبِعُوا سَبِيلَنَا وَلْنَحْمِلْ خَطَايَاكُمْ وَمَا هُمْ بِحَامِلِينَ مِنْ خَطَايَاهُمْ مِنْ شَيْءٍ إِنَّهُمْ لَكَاذِبُونَ | 12
Dan sesungguhnya mereka akan memikul beban (dosa) mereka, dan beban-beban (dosa yang lain) di samping beban-beban mereka sendiri, dan sesungguhnya mereka akan ditanya pada hari kiamat tentang apa yang selalu mereka ada-adakan. | وَلَيَحْمِلُنَّ أَثْقَالَهُمْ وَأَثْقَالا مَعَ أَثْقَالِهِمْ وَلَيُسْأَلُنَّ يَوْمَ الْقِيَامَةِ عَمَّا كَانُوا يَفْتَرُونَ | 13
Dan sesungguhnya Kami telah mengutus Nuh kepada kaumnya, maka ia tinggal di antara mereka seribu tahun kurang lima puluh tahun. Maka mereka ditimpa banjir besar, dan mereka adalah orang-orang yang lalim. | وَلَقَدْ أَرْسَلْنَا نُوحًا إِلَى قَوْمِهِ فَلَبِثَ فِيهِمْ أَلْفَ سَنَةٍ إِلا خَمْسِينَ عَامًا فَأَخَذَهُمُ الطُّوفَانُ وَهُمْ ظَالِمُونَ | 14
Maka Kami selamatkan Nuh dan penumpang-penumpang bahtera itu dan Kami jadikan peristiwa itu pelajaran bagi semua umat manusia. | فَأَنْجَيْنَاهُ وَأَصْحَابَ السَّفِينَةِ وَجَعَلْنَاهَا آيَةً لِلْعَالَمِينَ | 15
Dan (ingatlah) Ibrahim, ketika ia berkata kepada kaumnya: "Sembahlah olehmu Allah dan bertakwalah kepada-Nya. Yang demikian itu adalah lebih baik bagimu, jika kamu mengetahui. | وَإِبْرَاهِيمَ إِذْ قَالَ لِقَوْمِهِ اعْبُدُوا اللَّهَ وَاتَّقُوهُ ذَلِكُمْ خَيْرٌ لَكُمْ إِنْ كُنْتُمْ تَعْلَمُونَ | 16
Sesungguhnya apa yang kamu sembah selain Allah itu adalah berhala, dan kamu membuat dusta. Sesungguhnya yang kamu sembah selain Allah itu tidak mampu memberikan rezeki kepadamu; maka mintalah rezeki itu di sisi Allah, dan sembahlah Dia dan bersyukurlah kepada-Nya. Hanya kepada-Nya lah kamu akan dikembalikan. | إِنَّمَا تَعْبُدُونَ مِنْ دُونِ اللَّهِ أَوْثَانًا وَتَخْلُقُونَ إِفْكًا إِنَّ الَّذِينَ تَعْبُدُونَ مِنْ دُونِ اللَّهِ لا يَمْلِكُونَ لَكُمْ رِزْقًا فَابْتَغُوا عِنْدَ اللَّهِ الرِّزْقَ وَاعْبُدُوهُ وَاشْكُرُوا لَهُ إِلَيْهِ تُرْجَعُونَ | 17
Dan jika kamu (orang kafir) mendustakan, maka umat yang sebelum kamu juga telah mendustakan. Dan kewajiban rasul itu, tidak lain hanyalah menyampaikan (agama Allah) dengan seterang-terangnya." | وَإِنْ تُكَذِّبُوا فَقَدْ كَذَّبَ أُمَمٌ مِنْ قَبْلِكُمْ وَمَا عَلَى الرَّسُولِ إِلا الْبَلاغُ الْمُبِينُ | 18
Dan apakah mereka tidak memperhatikan bagaimana Allah menciptakan (manusia) dari permulaannya, kemudian mengulanginya (kembali). Sesungguhnya yang demikian itu adalah mudah bagi Allah. | أَوَلَمْ يَرَوْا كَيْفَ يُبْدِئُ اللَّهُ الْخَلْقَ ثُمَّ يُعِيدُهُ إِنَّ ذَلِكَ عَلَى اللَّهِ يَسِيرٌ | 19
Katakanlah: "Berjalanlah di (muka) bumi, maka perhatikanlah bagaimana Allah menciptakan (manusia) dari permulaannya, kemudian Allah menjadikannya sekali lagi. Sesungguhnya Allah Maha Kuasa atas segala sesuatu. | قُلْ سِيرُوا فِي الأرْضِ فَانْظُرُوا كَيْفَ بَدَأَ الْخَلْقَ ثُمَّ اللَّهُ يُنْشِئُ النَّشْأَةَ الآخِرَةَ إِنَّ اللَّهَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ | 20
Allah mengazab siapa yang dikehendaki-Nya dan memberi rahmat kepada siapa yang dikehendaki-Nya, dan hanya kepada-Nya-lah kamu akan dikembalikan. | يُعَذِّبُ مَنْ يَشَاءُ وَيَرْحَمُ مَنْ يَشَاءُ وَإِلَيْهِ تُقْلَبُونَ | 21
Dan kamu sekali-kali tidak dapat melepaskan diri (dari azab Allah) di bumi dan tidak (pula) di langit dan sekali-kali tiadalah bagimu pelindung dan penolong selain Allah. | وَمَا أَنْتُمْ بِمُعْجِزِينَ فِي الأرْضِ وَلا فِي السَّمَاءِ وَمَا لَكُمْ مِنْ دُونِ اللَّهِ مِنْ وَلِيٍّ وَلا نَصِيرٍ | 22
Dan orang-orang yang kafir kepada ayat-ayat Allah dan pertemuan dengan Dia, mereka putus asa dari rahmat-Ku, dan mereka itu mendapat azab yang pedih. | وَالَّذِينَ كَفَرُوا بِآيَاتِ اللَّهِ وَلِقَائِهِ أُولَئِكَ يَئِسُوا مِنْ رَحْمَتِي وَأُولَئِكَ لَهُمْ عَذَابٌ أَلِيمٌ | 23
Maka tidak adalah jawaban kaum Ibrahim, selain mengatakan: "Bunuhlah atau bakarlah dia", lalu Allah menyelamatkannya dari api. Sesungguhnya pada yang demikian itu benar-benar terdapat tanda-tanda kebesaran Allah bagi orang-orang yang beriman. | فَمَا كَانَ جَوَابَ قَوْمِهِ إِلا أَنْ قَالُوا اقْتُلُوهُ أَوْ حَرِّقُوهُ فَأَنْجَاهُ اللَّهُ مِنَ النَّارِ إِنَّ فِي ذَلِكَ لآيَاتٍ لِقَوْمٍ يُؤْمِنُونَ | 24
Dan berkata Ibrahim: "Sesungguhnya berhala-berhala yang kamu sembah selain Allah adalah untuk menciptakan perasaan kasih sayang di antara kamu dalam kehidupan dunia ini kemudian di hari kiamat sebahagian kamu mengingkari sebahagian (yang lain) dan sebahagian kamu mela'nati sebahagian (yang lain); dan tempat kembalimu ialah neraka, dan sekali-kali tak ada bagimu para penolongpun. | وَقَالَ إِنَّمَا اتَّخَذْتُمْ مِنْ دُونِ اللَّهِ أَوْثَانًا مَوَدَّةَ بَيْنِكُمْ فِي الْحَيَاةِ الدُّنْيَا ثُمَّ يَوْمَ الْقِيَامَةِ يَكْفُرُ بَعْضُكُمْ بِبَعْضٍ وَيَلْعَنُ بَعْضُكُمْ بَعْضًا وَمَأْوَاكُمُ النَّارُ وَمَا لَكُمْ مِنْ نَاصِرِينَ | 25
Maka Lut membenarkan (kenabian) nya. Dan berkatalah Ibrahim: "Sesungguhnya aku akan berpindah ke (tempat yang diperintahkan) Tuhanku (kepadaku); sesungguhnya Dialah yang Maha Perkasa lagi Maha Bijaksana. | فَآمَنَ لَهُ لُوطٌ وَقَالَ إِنِّي مُهَاجِرٌ إِلَى رَبِّي إِنَّهُ هُوَ الْعَزِيزُ الْحَكِيمُ | 26
Dan Kami anugrahkan kepada Ibrahim, Ishak dan Yaqub, dan Kami jadikan kenabian dan Al Kitab pada keturunannya, dan Kami berikan kepadanya balasannya di dunia; dan sesungguhnya dia di akhirat, benar-benar termasuk orang-orang yang saleh. | وَوَهَبْنَا لَهُ إِسْحَاقَ وَيَعْقُوبَ وَجَعَلْنَا فِي ذُرِّيَّتِهِ النُّبُوَّةَ وَالْكِتَابَ وَآتَيْنَاهُ أَجْرَهُ فِي الدُّنْيَا وَإِنَّهُ فِي الآخِرَةِ لَمِنَ الصَّالِحِينَ | 27
Dan (ingatlah) ketika Lut berkata kepada kaumnya: "Sesungguhnya kamu benar-benar mengerjakan perbuatan yang amat keji yang belum pernah dikerjakan oleh seorang pun dari umat-umat sebelum kamu". | وَلُوطًا إِذْ قَالَ لِقَوْمِهِ إِنَّكُمْ لَتَأْتُونَ الْفَاحِشَةَ مَا سَبَقَكُمْ بِهَا مِنْ أَحَدٍ مِنَ الْعَالَمِينَ | 28
Apakah sesungguhnya kamu patut mendatangi laki-laki, menyamun dan mengerjakan kemungkaran di tempat-tempat pertemuanmu? Maka jawaban kaumnya tidak lain hanya mengatakan: "Datangkanlah kepada kami azab Allah, jika kamu termasuk orang-orang yang benar". | أَئِنَّكُمْ لَتَأْتُونَ الرِّجَالَ وَتَقْطَعُونَ السَّبِيلَ وَتَأْتُونَ فِي نَادِيكُمُ الْمُنْكَرَ فَمَا كَانَ جَوَابَ قَوْمِهِ إِلا أَنْ قَالُوا ائْتِنَا بِعَذَابِ اللَّهِ إِنْ كُنْتَ مِنَ الصَّادِقِينَ | 29
Lut berdoa: "Ya Tuhanku, tolonglah aku (dengan menimpakan azab) atas kaum yang berbuat kerusakan itu". | قَالَ رَبِّ انْصُرْنِي عَلَى الْقَوْمِ الْمُفْسِدِينَ | 30
Dan tatkala utusan Kami (para malaikat) datang kepada Ibrahim membawa kabar gembira, mereka mengatakan: "Sesungguhnya kami akan menghancurkan penduduk (Sodom) ini, sesungguhnya penduduknya adalah orang-orang yang lalim". | وَلَمَّا جَاءَتْ رُسُلُنَا إِبْرَاهِيمَ بِالْبُشْرَى قَالُوا إِنَّا مُهْلِكُو أَهْلِ هَذِهِ الْقَرْيَةِ إِنَّ أَهْلَهَا كَانُوا ظَالِمِينَ | 31
Berkata Ibrahim: "Sesungguhnya di kota itu ada Lut". Para malaikat berkata: "Kami lebih mengetahui siapa yang ada di kota itu. Kami sungguh-sungguh akan menyelamatkan dia dan pengikut-pengikutnya kecuali istrinya. Dia adalah termasuk orang-orang yang tertinggal (dibinasakan). | قَالَ إِنَّ فِيهَا لُوطًا قَالُوا نَحْنُ أَعْلَمُ بِمَنْ فِيهَا لَنُنَجِّيَنَّهُ وَأَهْلَهُ إِلا امْرَأَتَهُ كَانَتْ مِنَ الْغَابِرِينَ | 32
Dan tatkala datang utusan-utusan Kami (para malaikat) itu kepada Lut, dia merasa susah karena (kedatangan) mereka, dan (merasa) tidak mempunyai kekuatan untuk melindungi mereka dan mereka berkata: "Janganlah kamu takut dan jangan (pula) susah. Sesungguhnya kami akan menyelamatkan kamu dan pengikut-pengikutmu, kecuali istrimu, dia adalah termasuk orang-orang yang tertinggal (dibinasakan)." | وَلَمَّا أَنْ جَاءَتْ رُسُلُنَا لُوطًا سِيءَ بِهِمْ وَضَاقَ بِهِمْ ذَرْعًا وَقَالُوا لا تَخَفْ وَلا تَحْزَنْ إِنَّا مُنَجُّوكَ وَأَهْلَكَ إِلا امْرَأَتَكَ كَانَتْ مِنَ الْغَابِرِينَ | 33
Sesungguhnya Kami akan menurunkan azab dari langit atas penduduk kota ini karena mereka berbuat fasik. | إِنَّا مُنْزِلُونَ عَلَى أَهْلِ هَذِهِ الْقَرْيَةِ رِجْزًا مِنَ السَّمَاءِ بِمَا كَانُوا يَفْسُقُونَ | 34
Dan sesungguhnya Kami tinggalkan daripadanya satu tanda yang nyata bagi orang-orang yang berakal. | وَلَقَدْ تَرَكْنَا مِنْهَا آيَةً بَيِّنَةً لِقَوْمٍ يَعْقِلُونَ | 35
Dan (Kami telah mengutus) kepada penduduk Mad-yan, saudara mereka Syuaib, maka ia berkata: "Hai kaumku, sembahlah olehmu Allah, harapkanlah (pahala) hari akhir, dan jangan kamu berkeliaran di muka bumi berbuat kerusakan". | وَإِلَى مَدْيَنَ أَخَاهُمْ شُعَيْبًا فَقَالَ يَا قَوْمِ اعْبُدُوا اللَّهَ وَارْجُوا الْيَوْمَ الآخِرَ وَلا تَعْثَوْا فِي الأرْضِ مُفْسِدِينَ | 36
Maka mereka mendustakan Syuaib, lalu mereka ditimpa gempa yang dahsyat, dan jadilah mereka mayit-mayit yang bergelimpangan di tempat-tempat tinggal mereka. | فَكَذَّبُوهُ فَأَخَذَتْهُمُ الرَّجْفَةُ فَأَصْبَحُوا فِي دَارِهِمْ جَاثِمِينَ | 37
Dan (juga) kaum Ad dan Tsamud, dan sungguh telah nyata bagi kamu (kehancuran mereka) dari (puing-puing) tempat tinggal mereka. Dan setan menjadikan mereka memandang baik perbuatan-perbuatan mereka, lalu ia menghalangi mereka dari jalan (Allah), sedangkan mereka adalah orang-orang yang berpandangan tajam. | وَعَادًا وَثَمُودَ وَقَدْ تَبَيَّنَ لَكُمْ مِنْ مَسَاكِنِهِمْ وَزَيَّنَ لَهُمُ الشَّيْطَانُ أَعْمَالَهُمْ فَصَدَّهُمْ عَنِ السَّبِيلِ وَكَانُوا مُسْتَبْصِرِينَ | 38
Dan (juga) Karun, Firaun dan Haman. Dan sesungguhnya telah datang kepada mereka Musa dengan (membawa bukti-bukti) keterangan-keterangan yang nyata. Akan tetapi mereka berlaku sombong di (muka) bumi, dan tiadalah mereka orang-orang yang luput (dari kehancuran itu). | وَقَارُونَ وَفِرْعَوْنَ وَهَامَانَ وَلَقَدْ جَاءَهُمْ مُوسَى بِالْبَيِّنَاتِ فَاسْتَكْبَرُوا فِي الأرْضِ وَمَا كَانُوا سَابِقِينَ | 39
Maka masing-masing (mereka itu) Kami siksa disebabkan dosanya, maka di antara mereka ada yang Kami timpakan kepadanya hujan batu kerikil dan di antara mereka ada yang ditimpa suara keras yang mengguntur, dan di antara mereka ada yang Kami benamkan ke dalam bumi, dan di antara mereka ada yang Kami tenggelamkan, dan Allah sekali-kali tidak hendak menganiaya mereka, akan tetapi merekalah yang menganiaya diri mereka sendiri. | فَكُلا أَخَذْنَا بِذَنْبِهِ فَمِنْهُمْ مَنْ أَرْسَلْنَا عَلَيْهِ حَاصِبًا وَمِنْهُمْ مَنْ أَخَذَتْهُ الصَّيْحَةُ وَمِنْهُمْ مَنْ خَسَفْنَا بِهِ الأرْضَ وَمِنْهُمْ مَنْ أَغْرَقْنَا وَمَا كَانَ اللَّهُ لِيَظْلِمَهُمْ وَلَكِنْ كَانُوا أَنْفُسَهُمْ يَظْلِمُونَ | 40
Perumpamaan orang-orang yang mengambil pelindung-pelindung selain Allah adalah seperti laba-laba yang membuat rumah. Dan sesungguhnya rumah yang paling lemah ialah rumah laba-laba kalau mereka mengetahui. | مَثَلُ الَّذِينَ اتَّخَذُوا مِنْ دُونِ اللَّهِ أَوْلِيَاءَ كَمَثَلِ الْعَنْكَبُوتِ اتَّخَذَتْ بَيْتًا وَإِنَّ أَوْهَنَ الْبُيُوتِ لَبَيْتُ الْعَنْكَبُوتِ لَوْ كَانُوا يَعْلَمُونَ | 41
Sesungguhnya Allah mengetahui apa saja yang mereka seru selain Allah. Dan Dia Maha Perkasa lagi Maha Bijaksana. | إِنَّ اللَّهَ يَعْلَمُ مَا يَدْعُونَ مِنْ دُونِهِ مِنْ شَيْءٍ وَهُوَ الْعَزِيزُ الْحَكِيمُ | 42
Dan perumpamaan-perumpamaan ini Kami buatkan untuk manusia; dan tiada yang memahaminya kecuali orang-orang yang berilmu. | وَتِلْكَ الأمْثَالُ نَضْرِبُهَا لِلنَّاسِ وَمَا يَعْقِلُهَا إِلا الْعَالِمُونَ | 43
Allah menciptakan langit dan bumi dengan hak. Sesungguhnya pada yang demikian itu terdapat tanda-tanda kekuasaan Allah bagi orang-orang mu'min. | خَلَقَ اللَّهُ السَّمَاوَاتِ وَالأرْضَ بِالْحَقِّ إِنَّ فِي ذَلِكَ لآيَةً لِلْمُؤْمِنِينَ | 44
Bacalah apa yang telah diwahyukan kepadamu, yaitu Al Kitab (Al Qur'an) dan dirikanlah salat. Sesungguhnya salat itu mencegah dari (perbuatan-perbuatan) keji dan mungkar. Dan sesungguhnya mengingat Allah (salat) adalah lebih besar (keutamaannya dari ibadah-ibadah yang lain). Dan Allah mengetahui apa yang kamu kerjakan. | اتْلُ مَا أُوحِيَ إِلَيْكَ مِنَ الْكِتَابِ وَأَقِمِ الصَّلاةَ إِنَّ الصَّلاةَ تَنْهَى عَنِ الْفَحْشَاءِ وَالْمُنْكَرِ وَلَذِكْرُ اللَّهِ أَكْبَرُ وَاللَّهُ يَعْلَمُ مَا تَصْنَعُونَ | 45
Dan janganlah kamu berdebat dengan Ahli Kitab, melainkan dengan cara yang paling baik, kecuali dengan orang-orang lalim di antara mereka, dan katakanlah: "Kami telah beriman kepada (kitab-kitab) yang diturunkan kepada kami dan yang diturunkan kepadamu; Tuhan kami dan Tuhanmu adalah satu; dan kami hanya kepada-Nya berserah diri". | وَلا تُجَادِلُوا أَهْلَ الْكِتَابِ إِلا بِالَّتِي هِيَ أَحْسَنُ إِلا الَّذِينَ ظَلَمُوا مِنْهُمْ وَقُولُوا آمَنَّا بِالَّذِي أُنْزِلَ إِلَيْنَا وَأُنْزِلَ إِلَيْكُمْ وَإِلَهُنَا وَإِلَهُكُمْ وَاحِدٌ وَنَحْنُ لَهُ مُسْلِمُونَ | 46
Dan demikian (pulalah) Kami turunkan kepadamu Al Kitab (Al Qur'an), maka orang-orang yang telah Kami berikan kepada mereka Al Kitab (Taurat) mereka beriman kepadanya (Al Qur'an); dan di antara mereka (orang-orang kafir Mekah) ada yang beriman kepadanya. Dan tidak adalah yang mengingkari ayat-ayat Kami selain orang-orang kafir. | وَكَذَلِكَ أَنْزَلْنَا إِلَيْكَ الْكِتَابَ فَالَّذِينَ آتَيْنَاهُمُ الْكِتَابَ يُؤْمِنُونَ بِهِ وَمِنْ هَؤُلاءِ مَنْ يُؤْمِنُ بِهِ وَمَا يَجْحَدُ بِآيَاتِنَا إِلا الْكَافِرُونَ | 47
Dan kamu tidak pernah membaca sebelumnya (Al Qur'an) sesuatu Kitab pun dan kamu tidak (pernah) menulis suatu kitab dengan tangan kananmu; andai kata (kamu pernah membaca dan menulis), benar-benar ragulah orang yang mengingkari (mu). | وَمَا كُنْتَ تَتْلُو مِنْ قَبْلِهِ مِنْ كِتَابٍ وَلا تَخُطُّهُ بِيَمِينِكَ إِذًا لارْتَابَ الْمُبْطِلُونَ | 48
Sebenarnya, Al Qur'an itu adalah ayat-ayat yang nyata di dalam dada orang-orang yang diberi ilmu. Dan tidak ada yang mengingkari ayat-ayat Kami kecuali orang-orang yang lalim. | بَلْ هُوَ آيَاتٌ بَيِّنَاتٌ فِي صُدُورِ الَّذِينَ أُوتُوا الْعِلْمَ وَمَا يَجْحَدُ بِآيَاتِنَا إِلا الظَّالِمُونَ | 49
Dan orang-orang kafir Mekah berkata: "Mengapa tidak diturunkan kepadanya mukjizat-mukjizat dari Tuhannya?" Katakanlah: "Sesungguhnya mukjizat-mukjizat itu terserah kepada Allah. Dan sesungguhnya aku hanya seorang pemberi peringatan yang nyata". | وَقَالُوا لَوْلا أُنْزِلَ عَلَيْهِ آيَاتٌ مِنْ رَبِّهِ قُلْ إِنَّمَا الآيَاتُ عِنْدَ اللَّهِ وَإِنَّمَا أَنَا نَذِيرٌ مُبِينٌ | 50
Dan apakah tidak cukup bagi mereka bahwasanya Kami telah menurunkan kepadamu Al Kitab (Al Qur'an) sedang dia dibacakan kepada mereka? Sesungguhnya dalam (Al Qur'an) itu terdapat rahmat yang besar dan pelajaran bagi orang-orang yang beriman. | أَوَلَمْ يَكْفِهِمْ أَنَّا أَنْزَلْنَا عَلَيْكَ الْكِتَابَ يُتْلَى عَلَيْهِمْ إِنَّ فِي ذَلِكَ لَرَحْمَةً وَذِكْرَى لِقَوْمٍ يُؤْمِنُونَ | 51
Katakanlah: "Cukuplah Allah menjadi saksi antaraku dan antaramu. Dia mengetahui apa yang di langit dan di bumi. Dan orang-orang yang percaya kepada yang batil dan ingkar kepada Allah, mereka itulah orang-orang yang merugi. | قُلْ كَفَى بِاللَّهِ بَيْنِي وَبَيْنَكُمْ شَهِيدًا يَعْلَمُ مَا فِي السَّمَاوَاتِ وَالأرْضِ وَالَّذِينَ آمَنُوا بِالْبَاطِلِ وَكَفَرُوا بِاللَّهِ أُولَئِكَ هُمُ الْخَاسِرُونَ | 52
Dan mereka meminta kepadamu supaya segera diturunkan azab. Kalau tidaklah karena waktu yang telah ditetapkan benar-benar telah datang azab kepada mereka, dan azab itu benar-benar akan datang kepada mereka dengan tiba-tiba, sedang mereka tidak menyadarinya. | وَيَسْتَعْجِلُونَكَ بِالْعَذَابِ وَلَوْلا أَجَلٌ مُسَمًّى لَجَاءَهُمُ الْعَذَابُ وَلَيَأْتِيَنَّهُمْ بَغْتَةً وَهُمْ لا يَشْعُرُونَ | 53
Mereka meminta kepadamu supaya segera diturunkan azab. Dan sesungguhnya Jahanam benar-benar meliputi orang-orang yang kafir, | يَسْتَعْجِلُونَكَ بِالْعَذَابِ وَإِنَّ جَهَنَّمَ لَمُحِيطَةٌ بِالْكَافِرِينَ | 54
pada hari mereka ditutup oleh azab dari atas mereka dan dari bawah kaki mereka dan Allah berkata (kepada mereka): "Rasailah (pembalasan dari) apa yang telah kamu kerjakan" | يَوْمَ يَغْشَاهُمُ الْعَذَابُ مِنْ فَوْقِهِمْ وَمِنْ تَحْتِ أَرْجُلِهِمْ وَيَقُولُ ذُوقُوا مَا كُنْتُمْ تَعْمَلُونَ | 55
Hai hamba-hamba-Ku yang beriman, sesungguhnya bumi-Ku luas, maka sembahlah Aku saja. | يَا عِبَادِيَ الَّذِينَ آمَنُوا إِنَّ أَرْضِي وَاسِعَةٌ فَإِيَّايَ فَاعْبُدُونِ | 56
Tiap-tiap yang berjiwa akan merasakan mati. Kemudian hanyalah kepada Kami kamu dikembalikan. | كُلُّ نَفْسٍ ذَائِقَةُ الْمَوْتِ ثُمَّ إِلَيْنَا تُرْجَعُونَ | 57
Dan orang-orang yang beriman dan mengerjakan amal-amal yang saleh, sesungguhnya akan Kami tempatkan mereka pada tempat-tempat yang tinggi di dalam surga, yang mengalir sungai-sungai di bawahnya, mereka kekal di dalamnya. Itulah sebaik-baik pembalasan bagi orang-orang yang beramal, | وَالَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ لَنُبَوِّئَنَّهُمْ مِنَ الْجَنَّةِ غُرَفًا تَجْرِي مِنْ تَحْتِهَا الأنْهَارُ خَالِدِينَ فِيهَا نِعْمَ أَجْرُ الْعَامِلِينَ | 58
(yaitu) yang bersabar dan bertawakal kepada Tuhannya. | الَّذِينَ صَبَرُوا وَعَلَى رَبِّهِمْ يَتَوَكَّلُونَ | 59
Dan berapa banyak binatang yang tidak (dapat) membawa (mengurus) rezekinya sendiri. Allah-lah yang memberi rezeki kepadanya dan kepadamu dan Dia Maha Mendengar lagi Maha Mengetahui. | وَكَأَيِّنْ مِنْ دَابَّةٍ لا تَحْمِلُ رِزْقَهَا اللَّهُ يَرْزُقُهَا وَإِيَّاكُمْ وَهُوَ السَّمِيعُ الْعَلِيمُ | 60
Dan sesungguhnya jika kamu tanyakan kepada mereka: "Siapakah yang menjadikan langit dan bumi dan menundukkan matahari dan bulan?" Tentu mereka akan menjawab: "Allah", maka betapakah mereka (dapat) dipalingkan (dari jalan yang benar). | وَلَئِنْ سَأَلْتَهُمْ مَنْ خَلَقَ السَّمَاوَاتِ وَالأرْضَ وَسَخَّرَ الشَّمْسَ وَالْقَمَرَ لَيَقُولُنَّ اللَّهُ فَأَنَّى يُؤْفَكُونَ | 61
Allah melapangkan rezeki bagi siapa yang dikehendaki-Nya di antara hamba-hamba-Nya dan Dia (pula) yang menyempitkan baginya. Sesungguhnya Allah Maha Mengetahui segala sesuatu. | اللَّهُ يَبْسُطُ الرِّزْقَ لِمَنْ يَشَاءُ مِنْ عِبَادِهِ وَيَقْدِرُ لَهُ إِنَّ اللَّهَ بِكُلِّ شَيْءٍ عَلِيمٌ | 62
Dan sesungguhnya jika kamu menanyakan kepada mereka: "Siapakah yang menurunkan air dari langit lalu menghidupkan dengan air itu bumi sesudah matinya?" Tentu mereka akan menjawab: "Allah". Katakanlah: "Segala puji bagi Allah", tetapi kebanyakan mereka tidak memahami (nya). | وَلَئِنْ سَأَلْتَهُمْ مَنْ نَزَّلَ مِنَ السَّمَاءِ مَاءً فَأَحْيَا بِهِ الأرْضَ مِنْ بَعْدِ مَوْتِهَا لَيَقُولُنَّ اللَّهُ قُلِ الْحَمْدُ لِلَّهِ بَلْ أَكْثَرُهُمْ لا يَعْقِلُونَ | 63
Dan tiadalah kehidupan dunia ini melainkan senda gurau dan main-main. Dan sesungguhnya akhirat itulah yang sebenarnya kehidupan, kalau mereka mengetahui. | وَمَا هَذِهِ الْحَيَاةُ الدُّنْيَا إِلا لَهْوٌ وَلَعِبٌ وَإِنَّ الدَّارَ الآخِرَةَ لَهِيَ الْحَيَوَانُ لَوْ كَانُوا يَعْلَمُونَ | 64
Maka apabila mereka naik kapal mereka mendoa kepada Allah dengan memurnikan ketaatan kepada-Nya; maka tatkala Allah menyelamatkan mereka sampai ke darat, tiba-tiba mereka (kembali) mempersekutukan (Allah), | فَإِذَا رَكِبُوا فِي الْفُلْكِ دَعَوُا اللَّهَ مُخْلِصِينَ لَهُ الدِّينَ فَلَمَّا نَجَّاهُمْ إِلَى الْبَرِّ إِذَا هُمْ يُشْرِكُونَ | 65
agar mereka mengingkari nikmat yang telah Kami berikan kepada mereka dan agar mereka (hidup) bersenang-senang (dalam kekafiran). Kelak mereka akan mengetahui (akibat perbuatannya). | لِيَكْفُرُوا بِمَا آتَيْنَاهُمْ وَلِيَتَمَتَّعُوا فَسَوْفَ يَعْلَمُونَ | 66
Dan apakah mereka tidak memperhatikan, bahwa sesungguhnya Kami telah menjadikan (negeri mereka) tanah suci yang aman, sedang manusia sekitarnya rampok-merampok. Maka mengapa (sesudah nyata kebenaran) mereka masih percaya kepada yang bathil dan ingkar kepada nikmat Allah? | أَوَلَمْ يَرَوْا أَنَّا جَعَلْنَا حَرَمًا آمِنًا وَيُتَخَطَّفُ النَّاسُ مِنْ حَوْلِهِمْ أَفَبِالْبَاطِلِ يُؤْمِنُونَ وَبِنِعْمَةِ اللَّهِ يَكْفُرُونَ | 67
Dan siapakah yang lebih lalim daripada orang-orang yang mengada-adakan kedustaan terhadap Allah atau mendustakan yang hak tatkala yang hak itu datang kepadanya? Bukankah dalam neraka Jahanam itu ada tempat bagi orang-orang yang kafir? | وَمَنْ أَظْلَمُ مِمَّنِ افْتَرَى عَلَى اللَّهِ كَذِبًا أَوْ كَذَّبَ بِالْحَقِّ لَمَّا جَاءَهُ أَلَيْسَ فِي جَهَنَّمَ مَثْوًى لِلْكَافِرِينَ | 68
Dan orang-orang yang berjihad untuk (mencari keridaan) Kami, benar-benar akan Kami tunjukkan Kepada mereka jalan-jalan Kami. Dan sesungguhnya Allah benar-benar beserta orang-orang yang berbuat baik. | وَالَّذِينَ جَاهَدُوا فِينَا لَنَهْدِيَنَّهُمْ سُبُلَنَا وَإِنَّ اللَّهَ لَمَعَ الْمُحْسِنِينَ | 69


SURAT 30. AR RUUM

Terjemahan | Text Qur'an | Ayat
Alif Laam Miim. | الم | 1
Telah dikalahkan bangsa Rumawi, | غُلِبَتِ الرُّومُ | 2
di negeri yang terdekat dan mereka sesudah dikalahkan itu akan menang, | فِي أَدْنَى الأرْضِ وَهُمْ مِنْ بَعْدِ غَلَبِهِمْ سَيَغْلِبُونَ | 3
dalam beberapa tahun (lagi). Bagi Allah-lah urusan sebelum dan sesudah (mereka menang). Dan di hari (kemenangan bangsa Rumawi) itu bergembiralah orang-orang yang beriman, | فِي بِضْعِ سِنِينَ لِلَّهِ الأمْرُ مِنْ قَبْلُ وَمِنْ بَعْدُ وَيَوْمَئِذٍ يَفْرَحُ الْمُؤْمِنُونَ | 4
karena pertolongan Allah. Dia menolong siapa yang dikehendaki-Nya. Dan Dialah Yang Maha Perkasa lagi Maha Penyayang. | بِنَصْرِ اللَّهِ يَنْصُرُ مَنْ يَشَاءُ وَهُوَ الْعَزِيزُ الرَّحِيمُ | 5
(sebagai) janji yang sebenar-benarnya dari Allah. Allah tidak akan menyalahi janji-Nya, tetapi kebanyakan manusia tidak mengetahui. | وَعْدَ اللَّهِ لا يُخْلِفُ اللَّهُ وَعْدَهُ وَلَكِنَّ أَكْثَرَ النَّاسِ لا يَعْلَمُونَ | 6
Mereka hanya mengetahui yang lahir (saja) dari kehidupan dunia; sedang mereka tentang (kehidupan) akhirat adalah lalai. | يَعْلَمُونَ ظَاهِرًا مِنَ الْحَيَاةِ الدُّنْيَا وَهُمْ عَنِ الآخِرَةِ هُمْ غَافِلُونَ | 7
Dan mengapa mereka tidak memikirkan tentang (kejadian) diri mereka?, Allah tidak menjadikan langit dan bumi dan apa yang ada di antara keduanya melainkan dengan (tujuan) yang benar dan waktu yang ditentukan. Dan sesungguhnya kebanyakan di antara manusia benar-benar ingkar akan pertemuan dengan Tuhannya. | أَوَلَمْ يَتَفَكَّرُوا فِي أَنْفُسِهِمْ مَا خَلَقَ اللَّهُ السَّمَاوَاتِ وَالأرْضَ وَمَا بَيْنَهُمَا إِلا بِالْحَقِّ وَأَجَلٍ مُسَمًّى وَإِنَّ كَثِيرًا مِنَ النَّاسِ بِلِقَاءِ رَبِّهِمْ لَكَافِرُونَ | 8
Dan apakah mereka tidak mengadakan perjalanan di muka bumi dan memperhatikan bagaimana akibat (yang diderita) oleh orang-orang yang sebelum mereka? Orang-orang itu adalah lebih kuat dari mereka (sendiri) dan telah mengolah bumi (tanah) serta memakmurkannya lebih banyak dari apa yang telah mereka makmurkan. Dan telah datang kepada mereka rasul-rasul mereka dengan membawa bukti-bukti yang nyata. Maka Allah sekali-kali tidak berlaku lalim kepada mereka, akan tetapi merekalah yang berlaku lalim kepada diri sendiri. | أَوَلَمْ يَسِيرُوا فِي الأرْضِ فَيَنْظُرُوا كَيْفَ كَانَ عَاقِبَةُ الَّذِينَ مِنْ قَبْلِهِمْ كَانُوا أَشَدَّ مِنْهُمْ قُوَّةً وَأَثَارُوا الأرْضَ وَعَمَرُوهَا أَكْثَرَ مِمَّا عَمَرُوهَا وَجَاءَتْهُمْ رُسُلُهُمْ بِالْبَيِّنَاتِ فَمَا كَانَ اللَّهُ لِيَظْلِمَهُمْ وَلَكِنْ كَانُوا أَنْفُسَهُمْ يَظْلِمُونَ | 9
Kemudian, akibat orang-orang yang mengerjakan kejahatan adalah (azab) yang lebih buruk, karena mereka mendustakan ayat-ayat Allah dan mereka selalu memperolok-oloknya. | ثُمَّ كَانَ عَاقِبَةَ الَّذِينَ أَسَاءُوا السُّوءَى أَنْ كَذَّبُوا بِآيَاتِ اللَّهِ وَكَانُوا بِهَا يَسْتَهْزِئُونَ | 10
Allah menciptakan (manusia) dari permulaan, kemudian mengembalikan (menghidupkan) nya kembali; kemudian kepada-Nyalah kamu dikembalikan. | اللَّهُ يَبْدَأُ الْخَلْقَ ثُمَّ يُعِيدُهُ ثُمَّ إِلَيْهِ تُرْجَعُونَ | 11
Dan pada hari terjadinya kiamat, orang-orang yang berdosa terdiam berputus asa. | وَيَوْمَ تَقُومُ السَّاعَةُ يُبْلِسُ الْمُجْرِمُونَ | 12
Dan sekali-kali tidak ada pemberi syafa'at bagi mereka dari berhala-berhala mereka dan adalah mereka mengingkari berhala mereka itu. | وَلَمْ يَكُنْ لَهُمْ مِنْ شُرَكَائِهِمْ شُفَعَاءُ وَكَانُوا بِشُرَكَائِهِمْ كَافِرِينَ | 13
Dan pada hari terjadinya kiamat, di hari itu mereka (manusia) bergolong-golongan. | وَيَوْمَ تَقُومُ السَّاعَةُ يَوْمَئِذٍ يَتَفَرَّقُونَ | 14
Adapun orang-orang yang beriman dan mengerjakan amal saleh, maka mereka di dalam taman (surga) bergembira. | فَأَمَّا الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ فَهُمْ فِي رَوْضَةٍ يُحْبَرُونَ | 15
Adapun orang-orang yang kafir dan mendustakan ayat-ayat Kami (Al Qur'an) serta (mendustakan) menemui hari akhirat, maka mereka tetap berada di dalam siksaan (neraka). | وَأَمَّا الَّذِينَ كَفَرُوا وَكَذَّبُوا بِآيَاتِنَا وَلِقَاءِ الآخِرَةِ فَأُولَئِكَ فِي الْعَذَابِ مُحْضَرُونَ | 16
Maka bertasbihlah kepada Allah di waktu kamu berada di petang hari dan waktu kamu berada di waktu subuh, | فَسُبْحَانَ اللَّهِ حِينَ تُمْسُونَ وَحِينَ تُصْبِحُونَ | 17
dan bagi-Nyalah segala puji di langit dan di bumi dan di waktu kamu berada pada petang hari dan di waktu kamu berada di waktu Zuhur. | وَلَهُ الْحَمْدُ فِي السَّمَاوَاتِ وَالأرْضِ وَعَشِيًّا وَحِينَ تُظْهِرُونَ | 18
Dia mengeluarkan yang hidup dari yang mati dan mengeluarkan yang mati dari yang hidup dan menghidupkan bumi sesudah matinya. Dan seperti itulah kamu akan dikeluarkan (dari kubur). | يُخْرِجُ الْحَيَّ مِنَ الْمَيِّتِ وَيُخْرِجُ الْمَيِّتَ مِنَ الْحَيِّ وَيُحْيِي الأرْضَ بَعْدَ مَوْتِهَا وَكَذَلِكَ تُخْرَجُونَ | 19
Dan di antara tanda-tanda kekuasaan-Nya ialah Dia menciptakan kamu dari tanah, kemudian tiba-tiba kamu (menjadi) manusia yang berkembang biak. | وَمِنْ آيَاتِهِ أَنْ خَلَقَكُمْ مِنْ تُرَابٍ ثُمَّ إِذَا أَنْتُمْ بَشَرٌ تَنْتَشِرُونَ | 20
Dan di antara tanda-tanda kekuasaan-Nya ialah Dia menciptakan untukmu istri-istri dari jenismu sendiri, supaya kamu cenderung dan merasa tenteram kepadanya, dan dijadikan-Nya di antaramu rasa kasih dan sayang. Sesungguhnya pada yang demikian itu benar-benar terdapat tanda-tanda bagi kaum yang berpikir. | وَمِنْ آيَاتِهِ أَنْ خَلَقَ لَكُمْ مِنْ أَنْفُسِكُمْ أَزْوَاجًا لِتَسْكُنُوا إِلَيْهَا وَجَعَلَ بَيْنَكُمْ مَوَدَّةً وَرَحْمَةً إِنَّ فِي ذَلِكَ لآيَاتٍ لِقَوْمٍ يَتَفَكَّرُونَ | 21
Dan di antara tanda-tanda kekuasaan-Nya ialah menciptakan langit dan bumi dan berlain-lainan bahasamu dan warna kulitmu. Sesungguhnya pada yang demikian itu benar-benar terdapat tanda-tanda bagi orang-orang yang mengetahui. | وَمِنْ آيَاتِهِ خَلْقُ السَّمَاوَاتِ وَالأرْضِ وَاخْتِلافُ أَلْسِنَتِكُمْ وَأَلْوَانِكُمْ إِنَّ فِي ذَلِكَ لآيَاتٍ لِلْعَالِمِينَ | 22
Dan di antara tanda-tanda kekuasaan-Nya ialah tidurmu di waktu malam dan siang hari dan usahamu mencari sebagian dari karunia-Nya. Sesungguhnya pada yang demikian itu benar-benar terdapat tanda-tanda bagi kaum yang mendengarkan. | وَمِنْ آيَاتِهِ مَنَامُكُمْ بِاللَّيْلِ وَالنَّهَارِ وَابْتِغَاؤُكُمْ مِنْ فَضْلِهِ إِنَّ فِي ذَلِكَ لآيَاتٍ لِقَوْمٍ يَسْمَعُونَ | 23
Dan di antara tanda-tanda kekuasaan-Nya, Dia memperlihatkan kepadamu kilat untuk (menimbulkan) ketakutan dan harapan, dan Dia menurunkan air hujan dari langit, lalu menghidupkan bumi dengan air itu sesudah matinya. Sesungguhnya pada yang demikian itu benar-benar terdapat tanda-tanda bagi kaum yang mempergunakan akalnya. | وَمِنْ آيَاتِهِ يُرِيكُمُ الْبَرْقَ خَوْفًا وَطَمَعًا وَيُنَزِّلُ مِنَ السَّمَاءِ مَاءً فَيُحْيِي بِهِ الأرْضَ بَعْدَ مَوْتِهَا إِنَّ فِي ذَلِكَ لآيَاتٍ لِقَوْمٍ يَعْقِلُونَ | 24
Dan di antara tanda-tanda kekuasaan-Nya ialah berdirinya langit dan bumi dengan iradah-Nya. Kemudian apabila Dia memanggil kamu sekali panggil dari bumi, seketika itu (juga) kamu keluar (dari kubur). | وَمِنْ آيَاتِهِ أَنْ تَقُومَ السَّمَاءُ وَالأرْضُ بِأَمْرِهِ ثُمَّ إِذَا دَعَاكُمْ دَعْوَةً مِنَ الأرْضِ إِذَا أَنْتُمْ تَخْرُجُونَ | 25
Dan kepunyaan-Nyalah siapa saja yang ada di langit dan di bumi. Semuanya hanya kepada-Nya tunduk. | وَلَهُ مَنْ فِي السَّمَاوَاتِ وَالأرْضِ كُلٌّ لَهُ قَانِتُونَ | 26
Dan Dialah yang menciptakan (manusia) dari permulaan, kemudian mengembalikan (menghidupkan) nya kembali, dan menghidupkan kembali itu adalah lebih mudah bagi-Nya. Dan bagi-Nya lah sifat yang Maha Tinggi di langit dan di bumi; dan Dialah Yang Maha Perkasa lagi Maha Bijaksana. | وَهُوَ الَّذِي يَبْدَأُ الْخَلْقَ ثُمَّ يُعِيدُهُ وَهُوَ أَهْوَنُ عَلَيْهِ وَلَهُ الْمَثَلُ الأعْلَى فِي السَّمَاوَاتِ وَالأرْضِ وَهُوَ الْعَزِيزُ الْحَكِيمُ | 27
Dia membuat perumpamaan untuk kamu dari dirimu sendiri. Apakah ada diantara hamba-sahaya yang dimiliki oleh tangan kananmu, sekutu bagimu dalam (memiliki) rezeki yang telah Kami berikan kepadamu; maka kamu sama dengan mereka dalam (hak mempergunakan) rezeki itu, kamu takut kepada mereka sebagaimana kamu takut kepada dirimu sendiri? Demikianlah Kami jelaskan ayat-ayat bagi kaum yang berakal. | ضَرَبَ لَكُمْ مَثَلا مِنْ أَنْفُسِكُمْ هَلْ لَكُمْ مِنْ مَا مَلَكَتْ أَيْمَانُكُمْ مِنْ شُرَكَاءَ فِي مَا رَزَقْنَاكُمْ فَأَنْتُمْ فِيهِ سَوَاءٌ تَخَافُونَهُمْ كَخِيفَتِكُمْ أَنْفُسَكُمْ كَذَلِكَ نُفَصِّلُ الآيَاتِ لِقَوْمٍ يَعْقِلُونَ | 28
Tetapi orang-orang yang lalim, mengikuti hawa nafsunya tanpa ilmu pengetahuan; maka siapakah yang akan menunjuki orang yang telah disesatkan Allah? Dan tiadalah bagi mereka seorang penolongpun. | بَلِ اتَّبَعَ الَّذِينَ ظَلَمُوا أَهْوَاءَهُمْ بِغَيْرِ عِلْمٍ فَمَنْ يَهْدِي مَنْ أَضَلَّ اللَّهُ وَمَا لَهُمْ مِنْ نَاصِرِينَ | 29
Maka hadapkanlah wajahmu dengan lurus kepada agama (Allah); (tetaplah atas) fitrah Allah yang telah menciptakan manusia menurut fitrah itu. Tidak ada perubahan pada fitrah Allah. (Itulah) agama yang lurus; tetapi kebanyakan manusia tidak mengetahui, | فَأَقِمْ وَجْهَكَ لِلدِّينِ حَنِيفًا فِطْرَةَ اللَّهِ الَّتِي فَطَرَ النَّاسَ عَلَيْهَا لا تَبْدِيلَ لِخَلْقِ اللَّهِ ذَلِكَ الدِّينُ الْقَيِّمُ وَلَكِنَّ أَكْثَرَ النَّاسِ لا يَعْلَمُونَ | 30
dengan kembali bertobat kepada-Nya dan bertakwalah kepada-Nya serta dirikanlah salat dan janganlah kamu termasuk orang-orang yang mempersekutukan Allah, | مُنِيبِينَ إِلَيْهِ وَاتَّقُوهُ وَأَقِيمُوا الصَّلاةَ وَلا تَكُونُوا مِنَ الْمُشْرِكِينَ | 31
yaitu orang-orang yang memecah belah agama mereka dan mereka menjadi beberapa golongan. Tiap-tiap golongan merasa bangga dengan apa yang ada pada golongan mereka. | مِنَ الَّذِينَ فَرَّقُوا دِينَهُمْ وَكَانُوا شِيَعًا كُلُّ حِزْبٍ بِمَا لَدَيْهِمْ فَرِحُونَ | 32
Dan apabila manusia disentuh oleh suatu bahaya, mereka menyeru Tuhannya dengan kembali bertobat kepada-Nya, kemudian apabila Tuhan merasakan kepada mereka barang sedikit rahmat daripada-Nya, tiba-tiba sebahagian daripada mereka mempersekutukan Tuhannya, | وَإِذَا مَسَّ النَّاسَ ضُرٌّ دَعَوْا رَبَّهُمْ مُنِيبِينَ إِلَيْهِ ثُمَّ إِذَا أَذَاقَهُمْ مِنْهُ رَحْمَةً إِذَا فَرِيقٌ مِنْهُمْ بِرَبِّهِمْ يُشْرِكُونَ | 33
sehingga mereka mengingkari akan rahmat yang telah Kami berikan kepada mereka. Maka bersenang-senanglah kamu sekalian kelak kamu akan mengetahui (akibat perbuatanmu). | لِيَكْفُرُوا بِمَا آتَيْنَاهُمْ فَتَمَتَّعُوا فَسَوْفَ تَعْلَمُونَ | 34
Atau pernahkah Kami menurunkan kepada mereka keterangan, lalu keterangan itu menunjukkan (kebenaran) apa yang mereka selalu mempersekutukan dengan Tuhan? | أَمْ أَنْزَلْنَا عَلَيْهِمْ سُلْطَانًا فَهُوَ يَتَكَلَّمُ بِمَا كَانُوا بِهِ يُشْرِكُونَ | 35
Dan apabila Kami rasakan sesuatu rahmat kepada manusia, niscaya mereka gembira dengan rahmat itu. Dan apabila mereka ditimpa sesuatu musibah (bahaya) disebabkan kesalahan yang telah dikerjakan oleh tangan mereka sendiri, tiba-tiba mereka itu berputus asa. | وَإِذَا أَذَقْنَا النَّاسَ رَحْمَةً فَرِحُوا بِهَا وَإِنْ تُصِبْهُمْ سَيِّئَةٌ بِمَا قَدَّمَتْ أَيْدِيهِمْ إِذَا هُمْ يَقْنَطُونَ | 36
Dan apakah mereka tidak memperhatikan bahwa sesungguhnya Allah melapangkan rezeki bagi siapa yang dikehendaki-Nya dan Dia (pula) yang menyempitkan (rezeki itu). Sesungguhnya pada yang demikian itu benar-benar terdapat tanda-tanda (kekuasaan Allah) bagi kaum yang beriman. | أَوَلَمْ يَرَوْا أَنَّ اللَّهَ يَبْسُطُ الرِّزْقَ لِمَنْ يَشَاءُ وَيَقْدِرُ إِنَّ فِي ذَلِكَ لآيَاتٍ لِقَوْمٍ يُؤْمِنُونَ | 37
Maka berikanlah kepada kerabat yang terdekat akan haknya, demikian (pula) kepada fakir miskin dan orang-orang yang dalam perjalanan. Itulah yang lebih baik bagi orang-orang yang mencari keridaan Allah; dan mereka itulah orang-orang beruntung. | فَآتِ ذَا الْقُرْبَى حَقَّهُ وَالْمِسْكِينَ وَابْنَ السَّبِيلِ ذَلِكَ خَيْرٌ لِلَّذِينَ يُرِيدُونَ وَجْهَ اللَّهِ وَأُولَئِكَ هُمُ الْمُفْلِحُونَ | 38
Dan sesuatu riba (tambahan) yang kamu berikan agar dia bertambah pada harta manusia, maka riba itu tidak menambah pada sisi Allah. Dan apa yang kamu berikan berupa zakat yang kamu maksudkan untuk mencapai keridaan Allah, maka (yang berbuat demikian) itulah orang-orang yang melipat gandakan (pahalanya). | وَمَا آتَيْتُمْ مِنْ رِبًا لِيَرْبُوَ فِي أَمْوَالِ النَّاسِ فَلا يَرْبُو عِنْدَ اللَّهِ وَمَا آتَيْتُمْ مِنْ زَكَاةٍ تُرِيدُونَ وَجْهَ اللَّهِ فَأُولَئِكَ هُمُ الْمُضْعِفُونَ | 39
Allah-lah yang menciptakan kamu, kemudian memberimu rezeki, kemudian mematikanmu, kemudian menghidupkanmu (kembali). Adakah di antara yang kamu sekutukan dengan Allah itu yang dapat berbuat sesuatu dari yang demikian itu? Maha Sucilah Dia dan Maha Tinggi dari apa yang mereka persekutukan. | اللَّهُ الَّذِي خَلَقَكُمْ ثُمَّ رَزَقَكُمْ ثُمَّ يُمِيتُكُمْ ثُمَّ يُحْيِيكُمْ هَلْ مِنْ شُرَكَائِكُمْ مَنْ يَفْعَلُ مِنْ ذَلِكُمْ مِنْ شَيْءٍ سُبْحَانَهُ وَتَعَالَى عَمَّا يُشْرِكُونَ | 40
Telah nampak kerusakan di darat dan di laut disebabkan karena perbuatan tangan manusia, supaya Allah merasakan kepada mereka sebahagian dari (akibat) perbuatan mereka, agar mereka kembali (ke jalan yang benar). | ظَهَرَ الْفَسَادُ فِي الْبَرِّ وَالْبَحْرِ بِمَا كَسَبَتْ أَيْدِي النَّاسِ لِيُذِيقَهُمْ بَعْضَ الَّذِي عَمِلُوا لَعَلَّهُمْ يَرْجِعُونَ | 41
Katakanlah: "Adakan perjalanan di muka bumi dan perhatikanlah bagaimana kesudahan orang-orang yang dahulu. Kebanyakan dari mereka itu adalah orang-orang yang mempersekutukan (Allah)". | قُلْ سِيرُوا فِي الأرْضِ فَانْظُرُوا كَيْفَ كَانَ عَاقِبَةُ الَّذِينَ مِنْ قَبْلُ كَانَ أَكْثَرُهُمْ مُشْرِكِينَ | 42
Oleh karena itu, hadapkanlah wajahmu kepada agama yang lurus (Islam) sebelum datang dari Allah suatu hari yang tak dapat ditolak (kedatangannya): pada hari itu mereka terpisah-pisah. | فَأَقِمْ وَجْهَكَ لِلدِّينِ الْقَيِّمِ مِنْ قَبْلِ أَنْ يَأْتِيَ يَوْمٌ لا مَرَدَّ لَهُ مِنَ اللَّهِ يَوْمَئِذٍ يَصَّدَّعُونَ | 43
Barang siapa yang kafir maka dia sendirilah yang menanggung (akibat) kekafirannya itu; dan barang siapa yang beramal saleh maka untuk diri mereka sendirilah mereka menyiapkan (tempat yang menyenangkan), | مَنْ كَفَرَ فَعَلَيْهِ كُفْرُهُ وَمَنْ عَمِلَ صَالِحًا فَلأنْفُسِهِمْ يَمْهَدُونَ | 44
agar Allah memberi pahala kepada orang-orang yang beriman dan beramal saleh dari karunia-Nya. Sesungguhnya Dia tidak menyukai orang-orang yang ingkar. | لِيَجْزِيَ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ مِنْ فَضْلِهِ إِنَّهُ لا يُحِبُّ الْكَافِرِينَ | 45
Dan di antara tanda-tanda kekuasaan-Nya ialah bahwa Dia mengirimkan angin sebagai pembawa berita gembira dan untuk merasakan kepadamu sebagian dari rahmat-Nya dan supaya kapal dapat berlayar dengan perintah-Nya dan (juga) supaya kamu dapat mencari karunia-Nya; mudah-mudahan kamu bersyukur. | وَمِنْ آيَاتِهِ أَنْ يُرْسِلَ الرِّيَاحَ مُبَشِّرَاتٍ وَلِيُذِيقَكُمْ مِنْ رَحْمَتِهِ وَلِتَجْرِيَ الْفُلْكُ بِأَمْرِهِ وَلِتَبْتَغُوا مِنْ فَضْلِهِ وَلَعَلَّكُمْ تَشْكُرُونَ | 46
Dan sesungguhnya Kami telah mengutus sebelum kamu beberapa orang rasul kepada kaumnya, mereka datang kepadanya dengan membawa keterangan-keterangan (yang cukup), lalu Kami melakukan pembalasan terhadap orang-orang yang berdosa. Dan Kami selalu berkewajiban menolong orang-orang yang beriman. | وَلَقَدْ أَرْسَلْنَا مِنْ قَبْلِكَ رُسُلا إِلَى قَوْمِهِمْ فَجَاءُوهُمْ بِالْبَيِّنَاتِ فَانْتَقَمْنَا مِنَ الَّذِينَ أَجْرَمُوا وَكَانَ حَقًّا عَلَيْنَا نَصْرُ الْمُؤْمِنِينَ | 47
Allah, Dialah yang mengirim angin, lalu angin itu menggerakkan awan dan Allah membentangkannya di langit menurut yang dikehendaki-Nya, dan menjadikannya bergumpal-gumpal; lalu kamu lihat hujan ke luar dari celah-celahnya, maka apabila hujan itu turun mengenai hamba-hamba-Nya yang dikehendaki-Nya tiba-tiba mereka menjadi gembira. | اللَّهُ الَّذِي يُرْسِلُ الرِّيَاحَ فَتُثِيرُ سَحَابًا فَيَبْسُطُهُ فِي السَّمَاءِ كَيْفَ يَشَاءُ وَيَجْعَلُهُ كِسَفًا فَتَرَى الْوَدْقَ يَخْرُجُ مِنْ خِلالِهِ فَإِذَا أَصَابَ بِهِ مَنْ يَشَاءُ مِنْ عِبَادِهِ إِذَا هُمْ يَسْتَبْشِرُونَ | 48
Dan sesungguhnya sebelum hujan diturunkan kepada mereka, mereka benar-benar telah berputus asa. | وَإِنْ كَانُوا مِنْ قَبْلِ أَنْ يُنَزَّلَ عَلَيْهِمْ مِنْ قَبْلِهِ لَمُبْلِسِينَ | 49
Maka perhatikanlah bekas-bekas rahmat Allah, bagaimana Allah menghidupkan bumi yang sudah mati. Sesungguhnya (Tuhan yang berkuasa seperti) demikian benar-benar (berkuasa) menghidupkan orang-orang yang telah mati. Dan Dia Maha Kuasa atas segala sesuatu. | فَانْظُرْ إِلَى آثَارِ رَحْمَةِ اللَّهِ كَيْفَ يُحْيِي الأرْضَ بَعْدَ مَوْتِهَا إِنَّ ذَلِكَ لَمُحْيِي الْمَوْتَى وَهُوَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ | 50
Dan sungguh, jika Kami mengirimkan angin (kepada tumbuh-tumbuhan) lalu mereka melihat (tumbuh-tumbuhan itu) menjadi kuning (kering), benar-benar tetaplah mereka sesudah itu menjadi orang yang ingkar. | وَلَئِنْ أَرْسَلْنَا رِيحًا فَرَأَوْهُ مُصْفَرًّا لَظَلُّوا مِنْ بَعْدِهِ يَكْفُرُونَ | 51
Maka sesungguhnya kamu tidak akan sanggup menjadikan orang-orang yang mati itu dapat mendengar, dan menjadikan orang-orang yang tuli dapat mendengar seruan, apabila mereka itu berpaling membelakang. | فَإِنَّكَ لا تُسْمِعُ الْمَوْتَى وَلا تُسْمِعُ الصُّمَّ الدُّعَاءَ إِذَا وَلَّوْا مُدْبِرِينَ | 52
Dan kamu sekali-kali tidak akan dapat memberi petunjuk kepada orang-orang yang buta (mata hatinya) dari kesesatannya. Dan kamu tidak dapat memperdengarkan (petunjuk Tuhan) melainkan kepada orang-orang yang beriman dengan ayat-ayat Kami, mereka itulah orang-orang yang berserah diri (kepada Kami). | وَمَا أَنْتَ بِهَادِ الْعُمْيِ عَنْ ضَلالَتِهِمْ إِنْ تُسْمِعُ إِلا مَنْ يُؤْمِنُ بِآيَاتِنَا فَهُمْ مُسْلِمُونَ | 53
Allah, Dialah yang menciptakan kamu dari keadaan lemah, kemudian Dia menjadikan (kamu) sesudah keadaan lemah itu menjadi kuat, kemudian Dia menjadikan (kamu) sesudah kuat itu lemah (kembali) dan beruban. Dia menciptakan apa yang dikehendaki-Nya dan Dialah Yang Maha Mengetahui lagi Maha Kuasa. | اللَّهُ الَّذِي خَلَقَكُمْ مِنْ ضَعْفٍ ثُمَّ جَعَلَ مِنْ بَعْدِ ضَعْفٍ قُوَّةً ثُمَّ جَعَلَ مِنْ بَعْدِ قُوَّةٍ ضَعْفًا وَشَيْبَةً يَخْلُقُ مَا يَشَاءُ وَهُوَ الْعَلِيمُ الْقَدِيرُ | 54
Dan pada hari terjadinya kiamat, bersumpahlah orang-orang yang berdosa; "Mereka tidak berdiam (dalam kubur) melainkan sesaat (saja)". Seperti demikianlah mereka selalu dipalingkan (dari kebenaran). | وَيَوْمَ تَقُومُ السَّاعَةُ يُقْسِمُ الْمُجْرِمُونَ مَا لَبِثُوا غَيْرَ سَاعَةٍ كَذَلِكَ كَانُوا يُؤْفَكُونَ | 55
Dan berkata orang-orang yang diberi ilmu pengetahuan dan keimanan (kepada orang-orang yang kafir): "Sesungguhnya kamu telah berdiam (dalam kubur) menurut ketetapan Allah, sampai hari berbangkit; maka inilah hari berbangkit itu akan tetapi kamu selalu tidak meyakini (nya). | وَقَالَ الَّذِينَ أُوتُوا الْعِلْمَ وَالإيمَانَ لَقَدْ لَبِثْتُمْ فِي كِتَابِ اللَّهِ إِلَى يَوْمِ الْبَعْثِ فَهَذَا يَوْمُ الْبَعْثِ وَلَكِنَّكُمْ كُنْتُمْ لا تَعْلَمُونَ | 56
Maka pada hari itu tidak bermanfaat (lagi) bagi orang-orang yang lalim permintaan uzur mereka, dan tidak pula mereka diberi kesempatan bertobat lagi. | فَيَوْمَئِذٍ لا يَنْفَعُ الَّذِينَ ظَلَمُوا مَعْذِرَتُهُمْ وَلا هُمْ يُسْتَعْتَبُونَ | 57
Dan sesungguhnya telah Kami buat dalam Al Qur'an ini segala macam perumpamaan untuk manusia. Dan sesungguhnya jika kamu membawa kepada mereka suatu ayat, pastilah orang-orang yang kafir itu akan berkata: "Kamu tidak lain hanyalah orang-orang yang membuat kepalsuan belaka". | وَلَقَدْ ضَرَبْنَا لِلنَّاسِ فِي هَذَا الْقُرْآنِ مِنْ كُلِّ مَثَلٍ وَلَئِنْ جِئْتَهُمْ بِآيَةٍ لَيَقُولَنَّ الَّذِينَ كَفَرُوا إِنْ أَنْتُمْ إِلا مُبْطِلُونَ | 58
Demikianlah Allah mengunci mati hati orang-orang yang tidak (mau) memahami. | كَذَلِكَ يَطْبَعُ اللَّهُ عَلَى قُلُوبِ الَّذِينَ لا يَعْلَمُونَ | 59
Maka bersabarlah kamu, sesungguhnya janji Allah adalah benar dan sekali-kali janganlah orang-orang yang tidak meyakini (kebenaran ayat-ayat Allah) itu menggelisahkan kamu. | فَاصْبِرْ إِنَّ وَعْدَ اللَّهِ حَقٌّ وَلا يَسْتَخِفَّنَّكَ الَّذِينَ لا يُوقِنُونَ | 60


SURAT 31. LUQMAN

Terjemahan | Text Qur'an | Ayat
Alif Laam Miim. | الم | 1
Inilah ayat-ayat Al Qur'an yang mengandung hikmah, | تِلْكَ آيَاتُ الْكِتَابِ الْحَكِيمِ | 2
menjadi petunjuk dan rahmat bagi orang-orang yang berbuat kebaikan. | هُدًى وَرَحْمَةً لِلْمُحْسِنِينَ | 3
(yaitu) orang-orang yang mendirikan salat, menunaikan zakat dan mereka yakin akan adanya negeri akhirat. | الَّذِينَ يُقِيمُونَ الصَّلاةَ وَيُؤْتُونَ الزَّكَاةَ وَهُمْ بِالآخِرَةِ هُمْ يُوقِنُونَ | 4
Mereka itulah orang-orang yang tetap mendapat petunjuk dari Tuhannya dan mereka itulah orang-orang yang beruntung. | أُولَئِكَ عَلَى هُدًى مِنْ رَبِّهِمْ وَأُولَئِكَ هُمُ الْمُفْلِحُونَ | 5
Dan di antara manusia (ada) orang yang mempergunakan perkataan yang tidak berguna untuk menyesatkan (manusia) dari jalan Allah tanpa pengetahuan dan menjadikan jalan Allah itu olok-olokan. Mereka itu akan memperoleh azab yang menghinakan. | وَمِنَ النَّاسِ مَنْ يَشْتَرِي لَهْوَ الْحَدِيثِ لِيُضِلَّ عَنْ سَبِيلِ اللَّهِ بِغَيْرِ عِلْمٍ وَيَتَّخِذَهَا هُزُوًا أُولَئِكَ لَهُمْ عَذَابٌ مُهِينٌ | 6
Dan apabila dibacakan kepadanya ayat-ayat Kami dia berpaling dengan menyombongkan diri seolah-olah dia belum mendengarnya, seakan-akan ada sumbat di kedua telinganya; maka beri kabar gembiralah dia dengan azab yang pedih. | وَإِذَا تُتْلَى عَلَيْهِ آيَاتُنَا وَلَّى مُسْتَكْبِرًا كَأَنْ لَمْ يَسْمَعْهَا كَأَنَّ فِي أُذُنَيْهِ وَقْرًا فَبَشِّرْهُ بِعَذَابٍ أَلِيمٍ | 7
Sesungguhnya orang-orang yang beriman dan mengerjakan amal-amal saleh, bagi mereka surga-surga yang penuh kenikmatan, | إِنَّ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ لَهُمْ جَنَّاتُ النَّعِيمِ | 8
Kekal mereka di dalamnya; sebagai janji Allah yang benar. Dan Dialah Yang Maha Perkasa lagi Maha Bijaksana. | خَالِدِينَ فِيهَا وَعْدَ اللَّهِ حَقًّا وَهُوَ الْعَزِيزُ الْحَكِيمُ | 9
Dia menciptakan langit tanpa tiang yang kamu melihatnya dan Dia meletakkan gunung-gunung (di permukaan) bumi supaya bumi itu tidak menggoyangkan kamu; dan memperkembang biakkan padanya segala macam jenis binatang. Dan Kami turunkan air hujan dari langit, lalu Kami tumbuhkan padanya segala macam tumbuh-tumbuhan yang baik. | خَلَقَ السَّمَاوَاتِ بِغَيْرِ عَمَدٍ تَرَوْنَهَا وَأَلْقَى فِي الأرْضِ رَوَاسِيَ أَنْ تَمِيدَ بِكُمْ وَبَثَّ فِيهَا مِنْ كُلِّ دَابَّةٍ وَأَنْزَلْنَا مِنَ السَّمَاءِ مَاءً فَأَنْبَتْنَا فِيهَا مِنْ كُلِّ زَوْجٍ كَرِيمٍ | 10
Inilah ciptaan Allah, maka perlihatkanlah olehmu kepadaku apa yang telah diciptakan oleh sembahan-sembahan (mu) selain Allah sebenarnya orang-orang yang lalim itu berada di dalam kesesatan yang nyata. | هَذَا خَلْقُ اللَّهِ فَأَرُونِي مَاذَا خَلَقَ الَّذِينَ مِنْ دُونِهِ بَلِ الظَّالِمُونَ فِي ضَلالٍ مُبِينٍ | 11
Dan sesungguhnya telah Kami berikan hikmah kepada Lukman, yaitu: "Bersyukurlah kepada Allah. Dan barang siapa yang bersyukur (kepada Allah), maka sesungguhnya ia bersyukur untuk dirinya sendiri; dan barang siapa yang tidak bersyukur, maka sesungguhnya Allah Maha Kaya lagi Maha Terpuji". | وَلَقَدْ آتَيْنَا لُقْمَانَ الْحِكْمَةَ أَنِ اشْكُرْ لِلَّهِ وَمَنْ يَشْكُرْ فَإِنَّمَا يَشْكُرُ لِنَفْسِهِ وَمَنْ كَفَرَ فَإِنَّ اللَّهَ غَنِيٌّ حَمِيدٌ | 12
Dan (ingatlah) ketika Lukman berkata kepada anaknya, di waktu ia memberi pelajaran kepadanya: "Hai anakku, janganlah kamu mempersekutukan (Allah) sesungguhnya mempersekutukan (Allah) adalah benar-benar kelaliman yang besar". | وَإِذْ قَالَ لُقْمَانُ لابْنِهِ وَهُوَ يَعِظُهُ يَا بُنَيَّ لا تُشْرِكْ بِاللَّهِ إِنَّ الشِّرْكَ لَظُلْمٌ عَظِيمٌ | 13
Dan Kami perintahkan kepada manusia (berbuat baik) kepada dua orang ibu-bapaknya; ibunya telah mengandungnya dalam keadaan lemah yang bertambah-tambah, dan menyapihnya dalam dua tahun. Bersyukurlah kepada-Ku dan kepada dua orang ibu bapakmu, hanya kepada-Kulah kembalimu. | وَوَصَّيْنَا الإنْسَانَ بِوَالِدَيْهِ حَمَلَتْهُ أُمُّهُ وَهْنًا عَلَى وَهْنٍ وَفِصَالُهُ فِي عَامَيْنِ أَنِ اشْكُرْ لِي وَلِوَالِدَيْكَ إِلَيَّ الْمَصِيرُ | 14
Dan jika keduanya memaksamu untuk mempersekutukan dengan Aku sesuatu yang tidak ada pengetahuanmu tentang itu, maka janganlah kamu mengikuti keduanya, dan pergaulilah keduanya di dunia dengan baik, dan ikutilah jalan orang yang kembali kepada-Ku, kemudian hanya kepada-Kulah kembalimu, maka Ku-beritakan kepadamu apa yang telah kamu kerjakan. | وَإِنْ جَاهَدَاكَ عَلى أَنْ تُشْرِكَ بِي مَا لَيْسَ لَكَ بِهِ عِلْمٌ فَلا تُطِعْهُمَا وَصَاحِبْهُمَا فِي الدُّنْيَا مَعْرُوفًا وَاتَّبِعْ سَبِيلَ مَنْ أَنَابَ إِلَيَّ ثُمَّ إِلَيَّ مَرْجِعُكُمْ فَأُنَبِّئُكُمْ بِمَا كُنْتُمْ تَعْمَلُونَ | 15
(Lukman berkata): "Hai anakku, sesungguhnya jika ada (sesuatu perbuatan) seberat biji sawi, dan berada dalam batu atau di langit atau di dalam bumi, niscaya Allah akan mendatangkannya (membalasinya). Sesungguhnya Allah Maha Halus lagi Maha Mengetahui. | يَا بُنَيَّ إِنَّهَا إِنْ تَكُ مِثْقَالَ حَبَّةٍ مِنْ خَرْدَلٍ فَتَكُنْ فِي صَخْرَةٍ أَوْ فِي السَّمَاوَاتِ أَوْ فِي الأرْضِ يَأْتِ بِهَا اللَّهُ إِنَّ اللَّهَ لَطِيفٌ خَبِيرٌ | 16
Hai anakku, dirikanlah salat dan suruhlah (manusia) mengerjakan yang baik dan cegahlah (mereka) dari perbuatan yang mungkar dan bersabarlah terhadap apa yang menimpa kamu. Sesungguhnya yang demikian itu termasuk hal-hal yang diwajibkan (oleh Allah). | يَا بُنَيَّ أَقِمِ الصَّلاةَ وَأْمُرْ بِالْمَعْرُوفِ وَانْهَ عَنِ الْمُنْكَرِ وَاصْبِرْ عَلَى مَا أَصَابَكَ إِنَّ ذَلِكَ مِنْ عَزْمِ الأمُورِ | 17
Dan janganlah kamu memalingkan mukamu dari manusia (karena sombong) dan janganlah kamu berjalan di muka bumi dengan angkuh. Sesungguhnya Allah tidak menyukai orang-orang yang sombong lagi membanggakan diri. | وَلا تُصَعِّرْ خَدَّكَ لِلنَّاسِ وَلا تَمْشِ فِي الأرْضِ مَرَحًا إِنَّ اللَّهَ لا يُحِبُّ كُلَّ مُخْتَالٍ فَخُورٍ | 18
Dan sederhanalah kamu dalam berjalan dan lunakkanlah suaramu. Sesungguhnya seburuk-buruk suara ialah suara keledai. | وَاقْصِدْ فِي مَشْيِكَ وَاغْضُضْ مِنْ صَوْتِكَ إِنَّ أَنْكَرَ الأصْوَاتِ لَصَوْتُ الْحَمِيرِ | 19
Tidakkah kamu perhatikan sesungguhnya Allah telah menundukkan untuk (kepentingan) mu apa yang di langit dan apa yang di bumi dan menyempurnakan untukmu nikmat-Nya lahir dan batin. Dan di antara manusia ada yang membantah tentang (keesaan) Allah tanpa ilmu pengetahuan atau petunjuk dan tanpa Kitab yang memberi penerangan. | أَلَمْ تَرَوْا أَنَّ اللَّهَ سَخَّرَ لَكُمْ مَا فِي السَّمَاوَاتِ وَمَا فِي الأرْضِ وَأَسْبَغَ عَلَيْكُمْ نِعَمَهُ ظَاهِرَةً وَبَاطِنَةً وَمِنَ النَّاسِ مَنْ يُجَادِلُ فِي اللَّهِ بِغَيْرِ عِلْمٍ وَلا هُدًى وَلا كِتَابٍ مُنِيرٍ | 20
Dan apabila dikatakan kepada mereka: "Ikutilah apa yang diturunkan Allah". Mereka menjawab: "(Tidak), tapi kami (hanya) mengikuti apa yang kami dapati bapak-bapak kami mengerjakannya". Dan apakah mereka (akan mengikuti bapak-bapak mereka) walaupun setan itu menyeru mereka ke dalam siksa api yang menyala-nyala (neraka)? | وَإِذَا قِيلَ لَهُمُ اتَّبِعُوا مَا أَنْزَلَ اللَّهُ قَالُوا بَلْ نَتَّبِعُ مَا وَجَدْنَا عَلَيْهِ آبَاءَنَا أَوَلَوْ كَانَ الشَّيْطَانُ يَدْعُوهُمْ إِلَى عَذَابِ السَّعِيرِ | 21
Dan barang siapa yang menyerahkan dirinya kepada Allah, sedang dia orang yang berbuat kebaikan, maka sesungguhnya ia telah berpegang kepada buhul tali yang kokoh. Dan hanya kepada Allah-lah kesudahan segala urusan. | وَمَنْ يُسْلِمْ وَجْهَهُ إِلَى اللَّهِ وَهُوَ مُحْسِنٌ فَقَدِ اسْتَمْسَكَ بِالْعُرْوَةِ الْوُثْقَى وَإِلَى اللَّهِ عَاقِبَةُ الأمُورِ | 22
Dan barang siapa kafir maka kekafirannya itu janganlah menyedihkanmu. Hanya kepada Kami-lah mereka kembali, lalu Kami beritakan kepada mereka apa yang telah mereka kerjakan. Sesungguhnya Allah Maha Mengetahui segala isi hati. | وَمَنْ كَفَرَ فَلا يَحْزُنْكَ كُفْرُهُ إِلَيْنَا مَرْجِعُهُمْ فَنُنَبِّئُهُمْ بِمَا عَمِلُوا إِنَّ اللَّهَ عَلِيمٌ بِذَاتِ الصُّدُورِ | 23
Kami biarkan mereka bersenang-senang sebentar, kemudian Kami paksa mereka (masuk) ke dalam siksa yang keras. | نُمَتِّعُهُمْ قَلِيلا ثُمَّ نَضْطَرُّهُمْ إِلَى عَذَابٍ غَلِيظٍ | 24
Dan sesungguhnya jika kamu tanyakan kepada mereka: "Siapakah yang menciptakan langit dan bumi?" Tentu mereka akan menjawab: "Allah". Katakanlah: "Segala puji bagi Allah"; tetapi kebanyakan mereka tidak mengetahui. | وَلَئِنْ سَأَلْتَهُمْ مَنْ خَلَقَ السَّمَاوَاتِ وَالأرْضَ لَيَقُولُنَّ اللَّهُ قُلِ الْحَمْدُ لِلَّهِ بَلْ أَكْثَرُهُمْ لا يَعْلَمُونَ | 25
Kepunyaan Allah-lah apa yang di langit dan yang di bumi. Sesungguhnya Allah Dia-lah Yang Maha Kaya lagi Maha Terpuji. | لِلَّهِ مَا فِي السَّمَاوَاتِ وَالأرْضِ إِنَّ اللَّهَ هُوَ الْغَنِيُّ الْحَمِيدُ | 26
Dan seandainya pohon-pohon di bumi menjadi pena dan laut (menjadi tinta), ditambahkan kepadanya tujuh laut (lagi) sesudah (kering) nya, niscaya tidak akan habis-habisnya (dituliskan) kalimat Allah. Sesungguhnya Allah Maha Perkasa lagi Maha Bijaksana. | وَلَوْ أَنَّمَا فِي الأرْضِ مِنْ شَجَرَةٍ أَقْلامٌ وَالْبَحْرُ يَمُدُّهُ مِنْ بَعْدِهِ سَبْعَةُ أَبْحُرٍ مَا نَفِدَتْ كَلِمَاتُ اللَّهِ إِنَّ اللَّهَ عَزِيزٌ حَكِيمٌ | 27
Tidaklah Allah menciptakan dan membangkitkan kamu (dari dalam kubur) itu melainkan hanyalah seperti (menciptakan dan membangkitkan) satu jiwa saja. Sesungguhnya Allah Maha Mendengar lagi Maha Melihat. | مَا خَلْقُكُمْ وَلا بَعْثُكُمْ إِلا كَنَفْسٍ وَاحِدَةٍ إِنَّ اللَّهَ سَمِيعٌ بَصِيرٌ | 28
Tidakkah kamu memperhatikan, bahwa sesungguhnya Allah memasukkan malam ke dalam siang dan memasukkan siang ke dalam malam dan Dia tundukkan matahari dan bulan masing-masing berjalan sampai kepada waktu yang ditentukan, dan sesungguhnya Allah Maha Mengetahui apa yang kamu kerjakan. | أَلَمْ تَرَ أَنَّ اللَّهَ يُولِجُ اللَّيْلَ فِي النَّهَارِ وَيُولِجُ النَّهَارَ فِي اللَّيْلِ وَسَخَّرَ الشَّمْسَ وَالْقَمَرَ كُلٌّ يَجْرِي إِلَى أَجَلٍ مُسَمًّى وَأَنَّ اللَّهَ بِمَا تَعْمَلُونَ خَبِيرٌ | 29
Demikianlah, karena sesungguhnya Allah, Dia-lah yang hak dan sesungguhnya apa saja yang mereka seru selain dari Allah itulah yang batil; dan sesungguhnya Allah, Dialah Yang Maha Tinggi lagi Maha Besar. | ذَلِكَ بِأَنَّ اللَّهَ هُوَ الْحَقُّ وَأَنَّ مَا يَدْعُونَ مِنْ دُونِهِ الْبَاطِلُ وَأَنَّ اللَّهَ هُوَ الْعَلِيُّ الْكَبِيرُ | 30
Tidakkah kamu memperhatikan bahwa sesungguhnya kapal itu berlayar di laut dengan nikmat Allah, supaya diperlihatkan-Nya kepadamu sebagian dari tanda-tanda (kekuasaan) -Nya. Sesungguhnya pada yang demikian itu benar-benar terdapat tanda-tanda bagi semua orang yang sangat sabar lagi banyak bersyukur. | أَلَمْ تَرَ أَنَّ الْفُلْكَ تَجْرِي فِي الْبَحْرِ بِنِعْمَةِ اللَّهِ لِيُرِيَكُمْ مِنْ آيَاتِهِ إِنَّ فِي ذَلِكَ لآيَاتٍ لِكُلِّ صَبَّارٍ شَكُورٍ | 31
Dan apabila mereka dilamun ombak yang besar seperti gunung, mereka menyeru Allah dengan memurnikan ketaatan kepada-Nya maka tatkala Allah menyelamatkan mereka sampai di daratan, lalu sebagian mereka tetap menempuh jalan yang lurus. Dan tidak ada yang mengingkari ayat-ayat Kami selain orang-orang yang tidak setia lagi ingkar. | وَإِذَا غَشِيَهُمْ مَوْجٌ كَالظُّلَلِ دَعَوُا اللَّهَ مُخْلِصِينَ لَهُ الدِّينَ فَلَمَّا نَجَّاهُمْ إِلَى الْبَرِّ فَمِنْهُمْ مُقْتَصِدٌ وَمَا يَجْحَدُ بِآيَاتِنَا إِلا كُلُّ خَتَّارٍ كَفُورٍ | 32
Hai manusia, bertakwalah kepada Tuhanmu dan takutilah suatu hari yang (pada hari itu) seorang bapak tidak dapat menolong anaknya dan seorang anak tidak dapat (pula) menolong bapaknya sedikit pun. Sesungguhnya janji Allah adalah benar, maka janganlah sekali-kali kehidupan dunia memperdayakan kamu, dan jangan (pula) penipu (setan) memperdayakan kamu dalam (menaati) Allah. | يَا أَيُّهَا النَّاسُ اتَّقُوا رَبَّكُمْ وَاخْشَوْا يَوْمًا لا يَجْزِي وَالِدٌ عَنْ وَلَدِهِ وَلا مَوْلُودٌ هُوَ جَازٍ عَنْ وَالِدِهِ شَيْئًا إِنَّ وَعْدَ اللَّهِ حَقٌّ فَلا تَغُرَّنَّكُمُ الْحَيَاةُ الدُّنْيَا وَلا يَغُرَّنَّكُمْ بِاللَّهِ الْغَرُورُ | 33
Sesungguhnya Allah, hanya pada sisi-Nya sajalah pengetahuan tentang Hari Kiamat; dan Dia-lah Yang menurunkan hujan, dan mengetahui apa yang ada dalam rahim. Dan tiada seorang pun yang dapat mengetahui (dengan pasti) apa yang akan diusahakannya besok. Dan tiada seorang pun yang dapat mengetahui di bumi mana dia akan mati. Sesungguhnya Allah Maha Mengetahui lagi Maha Mengenal. | إِنَّ اللَّهَ عِنْدَهُ عِلْمُ السَّاعَةِ وَيُنَزِّلُ الْغَيْثَ وَيَعْلَمُ مَا فِي الأرْحَامِ وَمَا تَدْرِي نَفْسٌ مَاذَا تَكْسِبُ غَدًا وَمَا تَدْرِي نَفْسٌ بِأَيِّ أَرْضٍ تَمُوتُ إِنَّ اللَّهَ عَلِيمٌ خَبِيرٌ | 34


SURAT 32. AS SAJDAH

Terjemahan | Text Qur'an | Ayat
Alif Laam Miim. | الم | 1
Turunnya Al Qur'an yang tidak ada keraguan padanya, (adalah) dari Tuhan semesta alam. | تَنْزِيلُ الْكِتَابِ لا رَيْبَ فِيهِ مِنْ رَبِّ الْعَالَمِينَ | 2
Tetapi mengapa mereka (orang kafir) mengatakan: "Dia Muhammad mengada-adakannya". Sebenarnya Al Qur'an itu adalah kebenaran (yang datang) dari Tuhanmu, agar kamu memberi peringatan kepada kaum yang belum datang kepada mereka orang yang memberi peringatan sebelum kamu; mudah-mudahan mereka mendapat petunjuk. | أَمْ يَقُولُونَ افْتَرَاهُ بَلْ هُوَ الْحَقُّ مِنْ رَبِّكَ لِتُنْذِرَ قَوْمًا مَا أَتَاهُمْ مِنْ نَذِيرٍ مِنْ قَبْلِكَ لَعَلَّهُمْ يَهْتَدُونَ | 3
Allah-lah yang menciptakan langit dan bumi dan apa yang ada di antara keduanya dalam enam masa, kemudian Dia bersemayam di atas 'arsy. Tidak ada bagi kamu selain daripada-Nya seorang penolong pun dan tidak (pula) seorang pemberi syafa'at. Maka apakah kamu tidak memperhatikan? | اللَّهُ الَّذِي خَلَقَ السَّمَاوَاتِ وَالأرْضَ وَمَا بَيْنَهُمَا فِي سِتَّةِ أَيَّامٍ ثُمَّ اسْتَوَى عَلَى الْعَرْشِ مَا لَكُمْ مِنْ دُونِهِ مِنْ وَلِيٍّ وَلا شَفِيعٍ أَفَلا تَتَذَكَّرُونَ | 4
Dia mengatur urusan dari langit ke bumi, kemudian (urusan) itu naik kepada-Nya dalam satu hari yang kadarnya (lamanya) adalah seribu tahun menurut perhitunganmu. | يُدَبِّرُ الأمْرَ مِنَ السَّمَاءِ إِلَى الأرْضِ ثُمَّ يَعْرُجُ إِلَيْهِ فِي يَوْمٍ كَانَ مِقْدَارُهُ أَلْفَ سَنَةٍ مِمَّا تَعُدُّونَ | 5
Yang demikian itu ialah Tuhan Yang mengetahui yang gaib dan yang nyata, Yang Maha Perkasa lagi Maha Penyayang, | ذَلِكَ عَالِمُ الْغَيْبِ وَالشَّهَادَةِ الْعَزِيزُ الرَّحِيمُ | 6
Yang membuat segala sesuatu yang Dia ciptakan sebaik-baiknya dan Yang memulai penciptaan manusia dari tanah. | الَّذِي أَحْسَنَ كُلَّ شَيْءٍ خَلَقَهُ وَبَدَأَ خَلْقَ الإنْسَانِ مِنْ طِينٍ | 7
Kemudian Dia menjadikan keturunannya dari saripati air yang hina (air mani). | ثُمَّ جَعَلَ نَسْلَهُ مِنْ سُلالَةٍ مِنْ مَاءٍ مَهِينٍ | 8
Kemudian Dia menyempurnakan dan meniupkan ke dalam (tubuh) nya roh (ciptaan) -Nya dan Dia menjadikan bagi kamu pendengaran, penglihatan dan hati; (tetapi) kamu sedikit sekali bersyukur. | ثُمَّ سَوَّاهُ وَنَفَخَ فِيهِ مِنْ رُوحِهِ وَجَعَلَ لَكُمُ السَّمْعَ وَالأبْصَارَ وَالأفْئِدَةَ قَلِيلا مَا تَشْكُرُونَ | 9
Dan mereka berkata: "Apakah bila kami telah lenyap (hancur) di dalam tanah, kami benar-benar akan berada dalam ciptaan yang baru. Bahkan (sebenarnya) mereka ingkar akan menemui Tuhannya. | وَقَالُوا أَئِذَا ضَلَلْنَا فِي الأرْضِ أَئِنَّا لَفِي خَلْقٍ جَدِيدٍ بَلْ هُمْ بِلِقَاءِ رَبِّهِمْ كَافِرُونَ | 10
Katakanlah: "Malaikat maut yang diserahi untuk (mencabut nyawa) mu akan mematikan kamu; kemudian hanya kepada Tuhanmulah kamu akan dikembalikan. | قُلْ يَتَوَفَّاكُمْ مَلَكُ الْمَوْتِ الَّذِي وُكِّلَ بِكُمْ ثُمَّ إِلَى رَبِّكُمْ تُرْجَعُونَ | 11
Dan (alangkah ngerinya), jika sekiranya kamu melihat ketika orang-orang yang berdosa itu menundukkan kepalanya di hadapan Tuhannya, (mereka berkata): "Ya Tuhan kami, kami telah melihat dan mendengar, maka kembalikanlah kami (ke dunia), kami akan mengerjakan amal saleh, sesungguhnya kami adalah orang-orang yang yakin". | وَلَوْ تَرَى إِذِ الْمُجْرِمُونَ نَاكِسُو رُءُوسِهِمْ عِنْدَ رَبِّهِمْ رَبَّنَا أَبْصَرْنَا وَسَمِعْنَا فَارْجِعْنَا نَعْمَلْ صَالِحًا إِنَّا مُوقِنُونَ | 12
Dan kalau Kami menghendaki niscaya Kami akan berikan kepada tiap-tiap jiwa petunjuk (bagi) nya, akan tetapi telah tetaplah perkataan (ketetapan) dari padaku; "Sesungguhnya akan aku penuhi neraka jahannam itu dengan jin dan manusia bersama-sama. | وَلَوْ شِئْنَا لآتَيْنَا كُلَّ نَفْسٍ هُدَاهَا وَلَكِنْ حَقَّ الْقَوْلُ مِنِّي لأمْلأنَّ جَهَنَّمَ مِنَ الْجِنَّةِ وَالنَّاسِ أَجْمَعِينَ | 13
Maka rasailah olehmu (siksa ini) disebabkan kamu melupakan akan pertemuan dengan harimu ini (Hari Kiamat); sesungguhnya Kami telah melupakan kamu (pula) dan rasakanlah siksa yang kekal, disebabkan apa yang selalu kamu kerjakan". | فَذُوقُوا بِمَا نَسِيتُمْ لِقَاءَ يَوْمِكُمْ هَذَا إِنَّا نَسِينَاكُمْ وَذُوقُوا عَذَابَ الْخُلْدِ بِمَا كُنْتُمْ تَعْمَلُونَ | 14
Sesungguhnya orang-orang yang beriman dengan ayat-ayat Kami, adalah orang-orang yang apabila diperingatkan dengan ayat-ayat (Kami), mereka menyungkur sujud dan bertasbih serta memuji Tuhannya, sedang mereka tidak menyombongkan diri. | إِنَّمَا يُؤْمِنُ بِآيَاتِنَا الَّذِينَ إِذَا ذُكِّرُوا بِهَا خَرُّوا سُجَّدًا وَسَبَّحُوا بِحَمْدِ رَبِّهِمْ وَهُمْ لا يَسْتَكْبِرُونَ | 15
Lambung mereka jauh dari tempat tidurnya, sedang mereka berdoa kepada Tuhannya dengan rasa takut dan harap, dan mereka menafkahkan sebahagian dari rezeki yang Kami berikan kepada mereka. | تَتَجَافَى جُنُوبُهُمْ عَنِ الْمَضَاجِعِ يَدْعُونَ رَبَّهُمْ خَوْفًا وَطَمَعًا وَمِمَّا رَزَقْنَاهُمْ يُنْفِقُونَ | 16
Seorang pun tidak mengetahui apa yang disembunyikan untuk mereka yaitu (bermacam-macam nikmat) yang menyedapkan pandangan mata sebagai balasan terhadap apa yang telah mereka kerjakan. | فَلا تَعْلَمُ نَفْسٌ مَا أُخْفِيَ لَهُمْ مِنْ قُرَّةِ أَعْيُنٍ جَزَاءً بِمَا كَانُوا يَعْمَلُونَ | 17
Maka apakah orang yang beriman seperti orang yang fasik (kafir)? Mereka tidak sama. | أَفَمَنْ كَانَ مُؤْمِنًا كَمَنْ كَانَ فَاسِقًا لا يَسْتَوُونَ | 18
Adapun orang-orang yang beriman dan mengerjakan amal-amal saleh, maka bagi mereka surga-surga tempat kediaman, sebagai pahala terhadap apa yang telah mereka kerjakan. | أَمَّا الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ فَلَهُمْ جَنَّاتُ الْمَأْوَى نُزُلا بِمَا كَانُوا يَعْمَلُونَ | 19
Dan adapun orang-orang yang fasik (kafir), maka tempat mereka adalah neraka. Setiap kali mereka hendak ke luar daripadanya, mereka dikembalikan (lagi) ke dalamnya dan dikatakan kepada mereka: "Rasakanlah siksa neraka yang dahulu kamu mendustakannya". | وَأَمَّا الَّذِينَ فَسَقُوا فَمَأْوَاهُمُ النَّارُ كُلَّمَا أَرَادُوا أَنْ يَخْرُجُوا مِنْهَا أُعِيدُوا فِيهَا وَقِيلَ لَهُمْ ذُوقُوا عَذَابَ النَّارِ الَّذِي كُنْتُمْ بِهِ تُكَذِّبُونَ | 20
Dan sesungguhnya Kami merasakan kepada mereka sebahagian azab yang dekat (di dunia) sebelum azab yang lebih besar (di akhirat); mudah-mudahan mereka kembali (ke jalan yang benar). | وَلَنُذِيقَنَّهُمْ مِنَ الْعَذَابِ الأدْنَى دُونَ الْعَذَابِ الأكْبَرِ لَعَلَّهُمْ يَرْجِعُونَ | 21
Dan siapakah yang lebih lalim daripada orang yang telah diperingatkan dengan ayat-ayat Tuhannya, kemudian ia berpaling daripadanya? Sesungguhnya Kami akan memberikan pembalasan kepada orang-orang yang berdosa. | وَمَنْ أَظْلَمُ مِمَّنْ ذُكِّرَ بِآيَاتِ رَبِّهِ ثُمَّ أَعْرَضَ عَنْهَا إِنَّا مِنَ الْمُجْرِمِينَ مُنْتَقِمُونَ | 22
Dan sesungguhnya telah Kami berikan kepada Musa Al Kitab (Taurat), maka janganlah kamu (Muhammad) ragu-ragu menerima (Al Qur'an itu) dan Kami jadikan Al Kitab (Taurat) itu petunjuk bagi Bani Israel. | وَلَقَدْ آتَيْنَا مُوسَى الْكِتَابَ فَلا تَكُنْ فِي مِرْيَةٍ مِنْ لِقَائِهِ وَجَعَلْنَاهُ هُدًى لِبَنِي إِسْرَائِيلَ | 23
Dan Kami jadikan di antara mereka itu pemimpin-pemimpin yang memberi petunjuk dengan perintah Kami ketika mereka sabar. Dan adalah mereka meyakini ayat-ayat Kami. | وَجَعَلْنَا مِنْهُمْ أَئِمَّةً يَهْدُونَ بِأَمْرِنَا لَمَّا صَبَرُوا وَكَانُوا بِآيَاتِنَا يُوقِنُونَ | 24
Sesungguhnya Tuhanmu Dialah yang memberikan keputusan di antara mereka pada Hari Kiamat tentang apa yang selalu mereka perselisihkan padanya. | إِنَّ رَبَّكَ هُوَ يَفْصِلُ بَيْنَهُمْ يَوْمَ الْقِيَامَةِ فِيمَا كَانُوا فِيهِ يَخْتَلِفُونَ | 25
Dan apakah tidak menjadi petunjuk bagi mereka, berapa banyak umat-umat sebelum mereka yang telah Kami binasakan sedangkan mereka sendiri berjalan di tempat-tempat kediaman mereka itu. Sesungguhnya pada yang demikian itu terdapat tanda-tanda (kekuasaan Tuhan). Maka apakah mereka tidak mendengarkan (memperhatikan)? | أَوَلَمْ يَهْدِ لَهُمْ كَمْ أَهْلَكْنَا مِنْ قَبْلِهِمْ مِنَ الْقُرُونِ يَمْشُونَ فِي مَسَاكِنِهِمْ إِنَّ فِي ذَلِكَ لآيَاتٍ أَفَلا يَسْمَعُونَ | 26
Dan apakah mereka tidak memperhatikan, bahwasanya Kami menghalau (awan yang mengandung) air ke bumi yang tandus, lalu Kami tumbuhkan dengan air hujan itu tanam-tanaman yang daripadanya (dapat) makan binatang-binatang ternak mereka dan mereka sendiri. Maka apakah mereka tidak memperhatikan? | أَوَلَمْ يَرَوْا أَنَّا نَسُوقُ الْمَاءَ إِلَى الأرْضِ الْجُرُزِ فَنُخْرِجُ بِهِ زَرْعًا تَأْكُلُ مِنْهُ أَنْعَامُهُمْ وَأَنْفُسُهُمْ أَفَلا يُبْصِرُونَ | 27
Dan mereka bertanya: "Bilakah kemenangan itu (datang) jika kamu memang orang-orang yang benar?" | وَيَقُولُونَ مَتَى هَذَا الْفَتْحُ إِنْ كُنْتُمْ صَادِقِينَ | 28
Katakanlah: "Pada hari kemenangan itu tidak berguna bagi orang-orang kafir iman mereka dan tidak (pula) mereka diberi tangguh." | قُلْ يَوْمَ الْفَتْحِ لا يَنْفَعُ الَّذِينَ كَفَرُوا إِيمَانُهُمْ وَلا هُمْ يُنْظَرُونَ | 29
Maka berpalinglah kamu dari mereka dan tunggulah, sesungguhnya mereka (juga) menunggu. | فَأَعْرِضْ عَنْهُمْ وَانْتَظِرْ إِنَّهُمْ مُنْتَظِرُونَ | 30


SURAT 34. SABA'

Terjemahan | Text Qur'an | Ayat
Segala puji bagi Allah yang memiliki apa yang di langit dan apa yang di bumi dan bagi-Nya (pula) segala puji di akhirat. Dan Dia-lah Yang Maha Bijaksana lagi Maha Mengetahui. | الْحَمْدُ لِلَّهِ الَّذِي لَهُ مَا فِي السَّمَاوَاتِ وَمَا فِي الأرْضِ وَلَهُ الْحَمْدُ فِي الآخِرَةِ وَهُوَ الْحَكِيمُ الْخَبِيرُ | 1
Dia mengetahui apa yang masuk ke dalam bumi, apa yang ke luar daripadanya, apa yang turun dari langit dan apa yang naik kepadanya. Dan Dia-lah Yang Maha Penyayang lagi Maha Pengampun. | يَعْلَمُ مَا يَلِجُ فِي الأرْضِ وَمَا يَخْرُجُ مِنْهَا وَمَا يَنْزِلُ مِنَ السَّمَاءِ وَمَا يَعْرُجُ فِيهَا وَهُوَ الرَّحِيمُ الْغَفُورُ | 2
Dan orang-orang yang kafir berkata: "Hari berbangkit itu tidak akan datang kepada kami". Katakanlah: "Pasti datang, demi Tuhanku Yang mengetahui yang gaib, sesungguhnya kiamat itu pasti akan datang kepadamu. Tidak ada tersembunyi daripada-Nya seberat zarrah pun yang ada di langit dan yang ada di bumi dan tidak ada (pula) yang lebih kecil dari itu dan yang lebih besar, melainkan tersebut dalam Kitab yang nyata (Lohmahfuz)", | وَقَالَ الَّذِينَ كَفَرُوا لا تَأْتِينَا السَّاعَةُ قُلْ بَلَى وَرَبِّي لَتَأْتِيَنَّكُمْ عَالِمِ الْغَيْبِ لا يَعْزُبُ عَنْهُ مِثْقَالُ ذَرَّةٍ فِي السَّمَاوَاتِ وَلا فِي الأرْضِ وَلا أَصْغَرُ مِنْ ذَلِكَ وَلا أَكْبَرُ إِلا فِي كِتَابٍ مُبِينٍ | 3
supaya Allah memberi balasan kepada orang-orang yang beriman dan mengerjakan amal yang saleh. Mereka itu adalah orang-orang yang baginya ampunan dan rezeki yang mulia. | لِيَجْزِيَ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ أُولَئِكَ لَهُمْ مَغْفِرَةٌ وَرِزْقٌ كَرِيمٌ | 4
Dan orang-orang yang berusaha untuk (menentang) ayat-ayat Kami dengan anggapan mereka dapat melemahkan (menggagalkan azab Kami), mereka itu memperoleh azab, yaitu (jenis) azab yang pedih. | وَالَّذِينَ سَعَوْا فِي آيَاتِنَا مُعَاجِزِينَ أُولَئِكَ لَهُمْ عَذَابٌ مِنْ رِجْزٍ أَلِيمٌ | 5
Dan orang-orang yang diberi ilmu (Ahli Kitab) berpendapat bahwa wahyu yang diturunkan kepadamu dari Tuhanmu itulah yang benar dan menunjuki (manusia) kepada jalan Tuhan Yang Maha Perkasa lagi Maha Terpuji. | وَيَرَى الَّذِينَ أُوتُوا الْعِلْمَ الَّذِي أُنْزِلَ إِلَيْكَ مِنْ رَبِّكَ هُوَ الْحَقَّ وَيَهْدِي إِلَى صِرَاطِ الْعَزِيزِ الْحَمِيدِ | 6
Dan orang-orang kafir berkata (kepada teman-temannya): "Maukah kamu kami tunjukkan kepadamu seorang laki-laki yang memberitakan kepadamu bahwa apabila badanmu telah hancur sehancur-hancurnya, sesungguhnya kamu benar-benar (akan dibangkitkan kembali) dalam ciptaan yang baru? | وَقَالَ الَّذِينَ كَفَرُوا هَلْ نَدُلُّكُمْ عَلَى رَجُلٍ يُنَبِّئُكُمْ إِذَا مُزِّقْتُمْ كُلَّ مُمَزَّقٍ إِنَّكُمْ لَفِي خَلْقٍ جَدِيدٍ | 7
Apakah dia mengada-adakan kebohongan terhadap Allah ataukah ada padanya penyakit gila?" (Tidak), tetapi orang-orang yang tidak beriman kepada negeri akhirat berada dalam siksaan dan kesesatan yang jauh. | أَفْتَرَى عَلَى اللَّهِ كَذِبًا أَمْ بِهِ جِنَّةٌ بَلِ الَّذِينَ لا يُؤْمِنُونَ بِالآخِرَةِ فِي الْعَذَابِ وَالضَّلالِ الْبَعِيدِ | 8
Maka apakah mereka tidak melihat langit dan bumi yang ada di hadapan dan di belakang mereka? Jika Kami menghendaki, niscaya Kami benamkan mereka di bumi atau Kami jatuhkan kepada mereka gumpalan dari langit. Sesungguhnya pada yang demikian itu benar-benar terdapat tanda (kekuasaan Tuhan) bagi setiap hamba yang kembali (kepada-Nya). | أَفَلَمْ يَرَوْا إِلَى مَا بَيْنَ أَيْدِيهِمْ وَمَا خَلْفَهُمْ مِنَ السَّمَاءِ وَالأرْضِ إِنْ نَشَأْ نَخْسِفْ بِهِمُ الأرْضَ أَوْ نُسْقِطْ عَلَيْهِمْ كِسَفًا مِنَ السَّمَاءِ إِنَّ فِي ذَلِكَ لآيَةً لِكُلِّ عَبْدٍ مُنِيبٍ | 9
Dan sesungguhnya telah Kami berikan kepada Daud karunia dari Kami. (Kami berfirman): "Hai gunung-gunung dan burung-burung, bertasbihlah berulang-ulang bersama Daud", dan Kami telah melunakkan besi untuknya, | وَلَقَدْ آتَيْنَا دَاوُدَ مِنَّا فَضْلا يَا جِبَالُ أَوِّبِي مَعَهُ وَالطَّيْرَ وَأَلَنَّا لَهُ الْحَدِيدَ | 10
(yaitu) buatlah baju besi yang besar-besar dan ukurlah anyamannya; dan kerjakanlah amalan yang saleh. Sesungguhnya Aku melihat apa yang kamu kerjakan. | أَنِ اعْمَلْ سَابِغَاتٍ وَقَدِّرْ فِي السَّرْدِ وَاعْمَلُوا صَالِحًا إِنِّي بِمَا تَعْمَلُونَ بَصِيرٌ | 11
Dan Kami (tundukkan) angin bagi Sulaiman, yang perjalanannya di waktu pagi sama dengan perjalanan sebulan dan perjalanannya di waktu sore sama dengan perjalanan sebulan (pula) dan Kami alirkan cairan tembaga baginya. Dan sebahagian dari jin ada yang bekerja di hadapannya (di bawah kekuasaannya) dengan izin Tuhannya. Dan siapa yang menyimpang di antara mereka dari perintah Kami, Kami rasakan kepadanya azab neraka yang apinya menyala-nyala. | وَلِسُلَيْمَانَ الرِّيحَ غُدُوُّهَا شَهْرٌ وَرَوَاحُهَا شَهْرٌ وَأَسَلْنَا لَهُ عَيْنَ الْقِطْرِ وَمِنَ الْجِنِّ مَنْ يَعْمَلُ بَيْنَ يَدَيْهِ بِإِذْنِ رَبِّهِ وَمَنْ يَزِغْ مِنْهُمْ عَنْ أَمْرِنَا نُذِقْهُ مِنْ عَذَابِ السَّعِيرِ | 12
Para jin itu membuat untuk Sulaiman apa yang dikehendakinya dari gedung-gedung yang tinggi dan patung-patung dan piring-piring yang (besarnya) seperti kolam dan periuk yang tetap (berada di atas tungku). Bekerjalah hai keluarga Daud untuk bersyukur (kepada Allah). Dan sedikit sekali dari hamba-hamba Ku yang berterima kasih. | يَعْمَلُونَ لَهُ مَا يَشَاءُ مِنْ مَحَارِيبَ وَتَمَاثِيلَ وَجِفَانٍ كَالْجَوَابِ وَقُدُورٍ رَاسِيَاتٍ اعْمَلُوا آلَ دَاوُدَ شُكْرًا وَقَلِيلٌ مِنْ عِبَادِيَ الشَّكُورُ | 13
Maka tatkala Kami telah menetapkan kematian Sulaiman, tidak ada yang menunjukkan kepada mereka kematiannya itu kecuali rayap yang memakan tongkatnya. Maka tatkala ia telah tersungkur, tahulah jin itu bahwa kalau sekiranya mereka mengetahui yang gaib tentulah mereka tidak tetap dalam siksa yang menghinakan. | فَلَمَّا قَضَيْنَا عَلَيْهِ الْمَوْتَ مَا دَلَّهُمْ عَلَى مَوْتِهِ إِلا دَابَّةُ الأرْضِ تَأْكُلُ مِنْسَأَتَهُ فَلَمَّا خَرَّ تَبَيَّنَتِ الْجِنُّ أَنْ لَوْ كَانُوا يَعْلَمُونَ الْغَيْبَ مَا لَبِثُوا فِي الْعَذَابِ الْمُهِينِ | 14
Sesungguhnya bagi kaum Saba' ada tanda (kekuasaan Tuhan) di tempat kediaman mereka yaitu dua buah kebun di sebelah kanan dan di sebelah kiri. (Kepada mereka dikatakan): "Makanlah olehmu dari rezeki yang (dianugerahkan) Tuhanmu dan bersyukurlah kamu kepada-Nya. (Negerimu) adalah negeri yang baik dan (Tuhanmu) adalah Tuhan Yang Maha Pengampun". | لَقَدْ كَانَ لِسَبَإٍ فِي مَسْكَنِهِمْ آيَةٌ جَنَّتَانِ عَنْ يَمِينٍ وَشِمَالٍ كُلُوا مِنْ رِزْقِ رَبِّكُمْ وَاشْكُرُوا لَهُ بَلْدَةٌ طَيِّبَةٌ وَرَبٌّ غَفُورٌ | 15
Tetapi mereka berpaling, maka Kami datangkan kepada mereka banjir yang besar dan Kami ganti kedua kebun mereka dengan dua kebun yang ditumbuhi (pohon-pohon) yang berbuah pahit, pohon Atsl dan sedikit dari pohon Sidr. | فَأَعْرَضُوا فَأَرْسَلْنَا عَلَيْهِمْ سَيْلَ الْعَرِمِ وَبَدَّلْنَاهُمْ بِجَنَّتَيْهِمْ جَنَّتَيْنِ ذَوَاتَيْ أُكُلٍ خَمْطٍ وَأَثْلٍ وَشَيْءٍ مِنْ سِدْرٍ قَلِيلٍ | 16
Demikianlah Kami memberi balasan kepada mereka karena kekafiran mereka. Dan Kami tidak menjatuhkan azab (yang demikian itu), melainkan hanya kepada orang-orang yang sangat kafir. | ذَلِكَ جَزَيْنَاهُمْ بِمَا كَفَرُوا وَهَلْ نُجَازِي إِلا الْكَفُورَ | 17
Dan Kami jadikan antara mereka dan antara negeri-negeri yang Kami limpahkan berkat kepadanya, beberapa negeri yang berdekatan dan Kami tetapkan antara negeri-negeri itu (jarak-jarak) perjalanan. Berjalanlah kamu di kota-kota itu pada malam dan siang hari dengan aman. | وَجَعَلْنَا بَيْنَهُمْ وَبَيْنَ الْقُرَى الَّتِي بَارَكْنَا فِيهَا قُرًى ظَاهِرَةً وَقَدَّرْنَا فِيهَا السَّيْرَ سِيرُوا فِيهَا لَيَالِيَ وَأَيَّامًا آمِنِينَ | 18
Maka mereka berkata: "Ya Tuhan kami jauhkanlah jarak perjalanan kami", dan mereka menganiaya diri mereka sendiri; maka Kami jadikan mereka buah mulut dan Kami hancurkan mereka sehancur-hancurnya. Sesungguhnya pada yang demikian itu benar-benar terdapat tanda-tanda kekuasaan Allah bagi setiap orang yang sabar lagi bersyukur. | فَقَالُوا رَبَّنَا بَاعِدْ بَيْنَ أَسْفَارِنَا وَظَلَمُوا أَنْفُسَهُمْ فَجَعَلْنَاهُمْ أَحَادِيثَ وَمَزَّقْنَاهُمْ كُلَّ مُمَزَّقٍ إِنَّ فِي ذَلِكَ لآيَاتٍ لِكُلِّ صَبَّارٍ شَكُورٍ | 19
Dan sesungguhnya iblis telah dapat membuktikan kebenaran sangkaannya terhadap mereka lalu mereka mengikutinya, kecuali sebahagian orang-orang yang beriman. | وَلَقَدْ صَدَّقَ عَلَيْهِمْ إِبْلِيسُ ظَنَّهُ فَاتَّبَعُوهُ إِلا فَرِيقًا مِنَ الْمُؤْمِنِينَ | 20
Dan tidak adalah kekuasaan iblis terhadap mereka, melainkan hanyalah agar Kami dapat membedakan siapa yang beriman kepada adanya kehidupan akhirat dari siapa yang ragu-ragu tentang itu. Dan Tuhanmu Maha Memelihara segala sesuatu. | وَمَا كَانَ لَهُ عَلَيْهِمْ مِنْ سُلْطَانٍ إِلا لِنَعْلَمَ مَنْ يُؤْمِنُ بِالآخِرَةِ مِمَّنْ هُوَ مِنْهَا فِي شَكٍّ وَرَبُّكَ عَلَى كُلِّ شَيْءٍ حَفِيظٌ | 21
Katakanlah: "Serulah mereka yang kamu anggap (sebagai tuhan) selain Allah, mereka tidak memiliki (kekuasaan) seberat zarrah pun di langit dan di bumi, dan mereka tidak mempunyai suatu saham pun dalam (penciptaan) langit dan bumi dan sekali-kali tidak ada di antara mereka yang menjadi pembantu bagi-Nya". | قُلِ ادْعُوا الَّذِينَ زَعَمْتُمْ مِنْ دُونِ اللَّهِ لا يَمْلِكُونَ مِثْقَالَ ذَرَّةٍ فِي السَّمَاوَاتِ وَلا فِي الأرْضِ وَمَا لَهُمْ فِيهِمَا مِنْ شِرْكٍ وَمَا لَهُ مِنْهُمْ مِنْ ظَهِيرٍ | 22
Dan tiadalah berguna syafaat di sisi Allah melainkan bagi orang yang telah diizinkan-Nya memperoleh syafaat itu, sehingga apabila telah dihilangkan ketakutan dari hati mereka, mereka berkata: "Apakah yang telah difirmankan oleh Tuhan-mu?" Mereka menjawab: "(Perkataan) yang benar", dan Dia-lah Yang Maha Tinggi lagi Maha Besar. | وَلا تَنْفَعُ الشَّفَاعَةُ عِنْدَهُ إِلا لِمَنْ أَذِنَ لَهُ حَتَّى إِذَا فُزِّعَ عَنْ قُلُوبِهِمْ قَالُوا مَاذَا قَالَ رَبُّكُمْ قَالُوا الْحَقَّ وَهُوَ الْعَلِيُّ الْكَبِيرُ | 23
Katakanlah: "Siapakah yang memberi rezeki kepadamu dari langit dan dari bumi?" Katakanlah: "Allah", dan sesungguhnya kami atau kamu (orang-orang musyrik), pasti berada dalam kebenaran atau dalam kesesatan yang nyata. | قُلْ مَنْ يَرْزُقُكُمْ مِنَ السَّمَاوَاتِ وَالأرْضِ قُلِ اللَّهُ وَإِنَّا أَوْ إِيَّاكُمْ لَعَلَى هُدًى أَوْ فِي ضَلالٍ مُبِينٍ | 24
Katakanlah: "Kamu tidak akan ditanya (bertanggung jawab) tentang dosa yang kami perbuat dan kami tidak akan ditanya (pula) tentang apa yang kamu perbuat". | قُلْ لا تُسْأَلُونَ عَمَّا أَجْرَمْنَا وَلا نُسْأَلُ عَمَّا تَعْمَلُونَ | 25
Katakanlah: "Tuhan kita akan mengumpulkan kita semua, kemudian Dia memberi keputusan antara kita dengan benar. Dan Dia-lah Maha Pemberi keputusan lagi Maha Mengetahui". | قُلْ يَجْمَعُ بَيْنَنَا رَبُّنَا ثُمَّ يَفْتَحُ بَيْنَنَا بِالْحَقِّ وَهُوَ الْفَتَّاحُ الْعَلِيمُ | 26
Katakanlah: "Perlihatkanlah kepadaku sembahan-sembahan yang kamu hubungkan dengan Dia sebagai sekutu-sekutu (Nya), sekali-kali tidak mungkin! Sebenarnya Dia-lah Allah Yang Maha Perkasa lagi Maha Bijaksana". | قُلْ أَرُونِيَ الَّذِينَ أَلْحَقْتُمْ بِهِ شُرَكَاءَ كَلا بَلْ هُوَ اللَّهُ الْعَزِيزُ الْحَكِيمُ | 27
Dan Kami tidak mengutus kamu, melainkan kepada umat manusia seluruhnya sebagai pembawa berita gembira dan sebagai pemberi peringatan, tetapi kebanyakan manusia tiada mengetahui. | وَمَا أَرْسَلْنَاكَ إِلا كَافَّةً لِلنَّاسِ بَشِيرًا وَنَذِيرًا وَلَكِنَّ أَكْثَرَ النَّاسِ لا يَعْلَمُونَ | 28
Dan mereka berkata: "Kapankah (datangnya) janji ini, jika kamu adalah orang-orang yang benar?". | وَيَقُولُونَ مَتَى هَذَا الْوَعْدُ إِنْ كُنْتُمْ صَادِقِينَ | 29
Katakanlah: "Bagimu ada hari yang telah dijanjikan (hari kiamat) yang tiada dapat kamu minta mundur daripadanya barang sesaat pun dan tidak (pula) kamu dapat meminta supaya diajukan". | قُلْ لَكُمْ مِيعَادُ يَوْمٍ لا تَسْتَأْخِرُونَ عَنْهُ سَاعَةً وَلا تَسْتَقْدِمُونَ | 30
Dan orang-orang kafir berkata: "Kami sekali-kali tidak akan beriman kepada Al Qur'an ini dan tidak (pula) kepada Kitab yang sebelumnya". Dan (alangkah hebatnya) kalau kamu lihat ketika orang-orang yang lalim itu dihadapkan kepada Tuhannya, sebahagian dari mereka menghadapkan perkataan kepada sebagian yang lain; orang-orang yang dianggap lemah berkata kepada orang-orang yang menyombongkan diri: "Kalau tidaklah karena kamu tentulah kami menjadi orang-orang yang beriman". | وَقَالَ الَّذِينَ كَفَرُوا لَنْ نُؤْمِنَ بِهَذَا الْقُرْآنِ وَلا بِالَّذِي بَيْنَ يَدَيْهِ وَلَوْ تَرَى إِذِ الظَّالِمُونَ مَوْقُوفُونَ عِنْدَ رَبِّهِمْ يَرْجِعُ بَعْضُهُمْ إِلَى بَعْضٍ الْقَوْلَ يَقُولُ الَّذِينَ اسْتُضْعِفُوا لِلَّذِينَ اسْتَكْبَرُوا لَوْلا أَنْتُمْ لَكُنَّا مُؤْمِنِينَ | 31
Orang-orang yang menyombongkan diri berkata kepada orang-orang yang dianggap lemah: "Kamikah yang telah menghalangi kamu dari petunjuk sesudah petunjuk itu datang kepadamu? (Tidak), sebenarnya kamu sendirilah orang-orang yang berdosa". | قَالَ الَّذِينَ اسْتَكْبَرُوا لِلَّذِينَ اسْتُضْعِفُوا أَنَحْنُ صَدَدْنَاكُمْ عَنِ الْهُدَى بَعْدَ إِذْ جَاءَكُمْ بَلْ كُنْتُمْ مُجْرِمِينَ | 32
Dan orang-orang yang dianggap lemah berkata kepada orang-orang yang menyombongkan diri: "(Tidak) sebenarnya tipu daya (mu) di waktu malam dan siang (yang menghalangi kami), ketika kamu menyeru kami supaya kami kafir kepada Allah dan menjadikan sekutu-sekutu bagi-Nya". Kedua belah pihak menyatakan penyesalan tatkala mereka melihat azab. Dan Kami pasang belenggu di leher orang-orang yang kafir. Mereka tidak dibalas melainkan dengan apa yang telah mereka kerjakan. | وَقَالَ الَّذِينَ اسْتُضْعِفُوا لِلَّذِينَ اسْتَكْبَرُوا بَلْ مَكْرُ اللَّيْلِ وَالنَّهَارِ إِذْ تَأْمُرُونَنَا أَنْ نَكْفُرَ بِاللَّهِ وَنَجْعَلَ لَهُ أَنْدَادًا وَأَسَرُّوا النَّدَامَةَ لَمَّا رَأَوُا الْعَذَابَ وَجَعَلْنَا الأغْلالَ فِي أَعْنَاقِ الَّذِينَ كَفَرُوا هَلْ يُجْزَوْنَ إِلا مَا كَانُوا يَعْمَلُونَ | 33
Dan Kami tidak mengutus kepada suatu negeri seorang pemberi peringatan pun, melainkan orang-orang yang hidup mewah di negeri itu berkata: "Sesungguhnya kami mengingkari apa yang kamu diutus untuk menyampaikannya". | وَمَا أَرْسَلْنَا فِي قَرْيَةٍ مِنْ نَذِيرٍ إِلا قَالَ مُتْرَفُوهَا إِنَّا بِمَا أُرْسِلْتُمْ بِهِ كَافِرُونَ | 34
Dan mereka berkata: "Kami lebih banyak mempunyai harta dan anak-anak (daripada kamu) dan kami sekali-kali tidak akan diazab. | وَقَالُوا نَحْنُ أَكْثَرُ أَمْوَالا وَأَوْلادًا وَمَا نَحْنُ بِمُعَذَّبِينَ | 35
Katakanlah: "Sesungguhnya Tuhanku melapangkan rezki bagi siapa yang dikehendaki-Nya dan menyempitkan (bagi siapa yang dikehendaki-Nya), akan tetapi kebanyakan manusia tidak mengetahui". | قُلْ إِنَّ رَبِّي يَبْسُطُ الرِّزْقَ لِمَنْ يَشَاءُ وَيَقْدِرُ وَلَكِنَّ أَكْثَرَ النَّاسِ لا يَعْلَمُونَ | 36
Dan sekali-kali bukanlah harta dan bukan (pula) anak-anak kamu yang mendekatkan kamu kepada Kami sedikit pun; tetapi orang-orang yang beriman dan mengerjakan amal-amal saleh, mereka itulah yang memperoleh balasan yang berlipat ganda disebabkan apa yang telah mereka kerjakan; dan mereka aman sentosa di tempat-tempat yang tinggi (dalam surga). | وَمَا أَمْوَالُكُمْ وَلا أَوْلادُكُمْ بِالَّتِي تُقَرِّبُكُمْ عِنْدَنَا زُلْفَى إِلا مَنْ آمَنَ وَعَمِلَ صَالِحًا فَأُولَئِكَ لَهُمْ جَزَاءُ الضِّعْفِ بِمَا عَمِلُوا وَهُمْ فِي الْغُرُفَاتِ آمِنُونَ | 37
Dan orang-orang yang berusaha (menentang) ayat-ayat Kami dengan anggapan untuk dapat melemahkan (menggagalkan azab Kami), mereka itu dimasukkan ke dalam azab. | وَالَّذِينَ يَسْعَوْنَ فِي آيَاتِنَا مُعَاجِزِينَ أُولَئِكَ فِي الْعَذَابِ مُحْضَرُونَ | 38
Katakanlah: "Sesungguhnya Tuhanku melapangkan rezeki bagi siapa yang dikehendaki-Nya di antara hamba-hamba-Nya dan menyempitkan bagi (siapa yang dikehendaki-Nya)". Dan barang apa saja yang kamu nafkahkan, maka Allah akan menggantinya dan Dia lah Pemberi rezeki yang sebaik-baiknya. | قُلْ إِنَّ رَبِّي يَبْسُطُ الرِّزْقَ لِمَنْ يَشَاءُ مِنْ عِبَادِهِ وَيَقْدِرُ لَهُ وَمَا أَنْفَقْتُمْ مِنْ شَيْءٍ فَهُوَ يُخْلِفُهُ وَهُوَ خَيْرُ الرَّازِقِينَ | 39
Dan (ingatlah) hari (yang di waktu itu) Allah mengumpulkan mereka semuanya kemudian Allah berfirman kepada malaikat: "Apakah mereka ini dahulu menyembah kamu?". | وَيَوْمَ يَحْشُرُهُمْ جَمِيعًا ثُمَّ يَقُولُ لِلْمَلائِكَةِ أَهَؤُلاءِ إِيَّاكُمْ كَانُوا يَعْبُدُونَ | 40
Malaikat-malaikat itu menjawab: "Maha Suci Engkau. Engkaulah pelindung kami, bukan mereka: bahkan mereka telah menyembah jin; kebanyakan mereka beriman kepada jin itu". | قَالُوا سُبْحَانَكَ أَنْتَ وَلِيُّنَا مِنْ دُونِهِمْ بَلْ كَانُوا يَعْبُدُونَ الْجِنَّ أَكْثَرُهُمْ بِهِمْ مُؤْمِنُونَ | 41
Maka pada hari ini sebahagian kamu tidak berkuasa (untuk memberikan) kemanfaatan dan tidak pula kemudaratan kepada sebahagian yang lain. Dan Kami katakan kepada orang-orang yang zalim: "Rasakanlah olehmu azab neraka yang dahulunya kamu dustakan itu". | فَالْيَوْمَ لا يَمْلِكُ بَعْضُكُمْ لِبَعْضٍ نَفْعًا وَلا ضَرًّا وَنَقُولُ لِلَّذِينَ ظَلَمُوا ذُوقُوا عَذَابَ النَّارِ الَّتِي كُنْتُمْ بِهَا تُكَذِّبُونَ | 42
Dan apabila dibacakan kepada mereka ayat-ayat Kami yang terang, mereka berkata: "Orang ini tiada lain hanyalah seorang laki-laki yang ingin menghalangi kamu dari apa yang disembah oleh bapak-bapakmu", dan mereka berkata: "(Al Qur'an) ini tidak lain hanyalah kebohongan yang diada-adakan saja". Dan orang-orang kafir berkata terhadap kebenaran tatkala kebenaran itu datang kepada mereka: "Ini tidak lain hanyalah sihir yang nyata". | وَإِذَا تُتْلَى عَلَيْهِمْ آيَاتُنَا بَيِّنَاتٍ قَالُوا مَا هَذَا إِلا رَجُلٌ يُرِيدُ أَنْ يَصُدَّكُمْ عَمَّا كَانَ يَعْبُدُ آبَاؤُكُمْ وَقَالُوا مَا هَذَا إِلا إِفْكٌ مُفْتَرًى وَقَالَ الَّذِينَ كَفَرُوا لِلْحَقِّ لَمَّا جَاءَهُمْ إِنْ هَذَا إِلا سِحْرٌ مُبِينٌ | 43
Dan Kami tidak pernah memberikan kepada mereka kitab-kitab yang mereka baca dan sekali-kali tidak pernah (pula) mengutus kepada mereka sebelum kamu seorang pemberi peringatan pun. | وَمَا آتَيْنَاهُمْ مِنْ كُتُبٍ يَدْرُسُونَهَا وَمَا أَرْسَلْنَا إِلَيْهِمْ قَبْلَكَ مِنْ نَذِيرٍ | 44
Dan orang-orang yang sebelum mereka telah mendustakan sedang orang-orang kafir Mekah itu belum sampai menerima sepersepuluh dari apa yang telah Kami berikan kepada orang-orang dahulu itu lalu mereka mendustakan rasul-rasulKu. Maka alangkah hebatnya akibat kemurkaan-Ku. | وَكَذَّبَ الَّذِينَ مِنْ قَبْلِهِمْ وَمَا بَلَغُوا مِعْشَارَ مَا آتَيْنَاهُمْ فَكَذَّبُوا رُسُلِي فَكَيْفَ كَانَ نَكِيرِ | 45
Katakanlah: "Sesungguhnya aku hendak memperingatkan kepadamu suatu hal saja, yaitu supaya kamu menghadap Allah (dengan ikhlas) berdua-dua atau sendiri-sendiri; kemudian kamu pikirkan (tentang Muhammad) tidak ada penyakit gila sedikit pun pada kawanmu itu. Dia tidak lain hanyalah pemberi peringatan bagi kamu sebelum (menghadapi) azab yang keras. | قُلْ إِنَّمَا أَعِظُكُمْ بِوَاحِدَةٍ أَنْ تَقُومُوا لِلَّهِ مَثْنَى وَفُرَادَى ثُمَّ تَتَفَكَّرُوا مَا بِصَاحِبِكُمْ مِنْ جِنَّةٍ إِنْ هُوَ إِلا نَذِيرٌ لَكُمْ بَيْنَ يَدَيْ عَذَابٍ شَدِيدٍ | 46
Katakanlah: "Upah apa pun yang aku minta kepadamu, maka itu untuk kamu. Upahku hanyalah dari Allah, dan Dia Maha Mengetahui segala sesuatu". | قُلْ مَا سَأَلْتُكُمْ مِنْ أَجْرٍ فَهُوَ لَكُمْ إِنْ أَجْرِيَ إِلا عَلَى اللَّهِ وَهُوَ عَلَى كُلِّ شَيْءٍ شَهِيدٌ | 47
Katakanlah: "Sesungguhnya Tuhanku mewahyukan kebenaran. Dia Maha Mengetahui segala yang gaib". | قُلْ إِنَّ رَبِّي يَقْذِفُ بِالْحَقِّ عَلامُ الْغُيُوبِ | 48
Katakanlah: "Kebenaran telah datang dan yang batil itu tidak akan memulai dan tidak (pula) akan mengulangi". | قُلْ جَاءَ الْحَقُّ وَمَا يُبْدِئُ الْبَاطِلُ وَمَا يُعِيدُ | 49
Katakanlah: "Jika aku sesat maka sesungguhnya aku sesat atas kemudaratan diriku sendiri; dan jika aku mendapat petunjuk maka itu adalah disebabkan apa yang diwahyukan Tuhanku kepadaku. Sesungguhnya Dia Maha Mendengar lagi Maha Dekat". | قُلْ إِنْ ضَلَلْتُ فَإِنَّمَا أَضِلُّ عَلَى نَفْسِي وَإِنِ اهْتَدَيْتُ فَبِمَا يُوحِي إِلَيَّ رَبِّي إِنَّهُ سَمِيعٌ قَرِيبٌ | 50
Dan (alangkah hebatnya) jika kamu melihat ketika mereka (orang-orang kafir) terperanjat ketakutan (pada hari kiamat); maka mereka tidak dapat melepaskan diri dan mereka ditangkap dari tempat yang dekat (untuk dibawa ke neraka). | وَلَوْ تَرَى إِذْ فَزِعُوا فَلا فَوْتَ وَأُخِذُوا مِنْ مَكَانٍ قَرِيبٍ | 51
dan (di waktu itu) mereka berkata: "Kami beriman kepada Allah", bagaimanakah mereka dapat mencapai (keimanan) dari tempat yang jauh itu. | وَقَالُوا آمَنَّا بِهِ وَأَنَّى لَهُمُ التَّنَاوُشُ مِنْ مَكَانٍ بَعِيدٍ | 52
Dan sesungguhnya mereka telah mengingkari Allah sebelum itu; dan mereka menduga-duga tentang yang gaib dari tempat yang jauh. | وَقَدْ كَفَرُوا بِهِ مِنْ قَبْلُ وَيَقْذِفُونَ بِالْغَيْبِ مِنْ مَكَانٍ بَعِيدٍ | 53
Dan dihalangi antara mereka dengan apa yang mereka ingini sebagaimana yang dilakukan terhadap orang-orang yang serupa dengan mereka pada masa dahulu. Sesungguhnya mereka dahulu (di dunia) dalam keraguan yang mendalam. | وَحِيلَ بَيْنَهُمْ وَبَيْنَ مَا يَشْتَهُونَ كَمَا فُعِلَ بِأَشْيَاعِهِمْ مِنْ قَبْلُ إِنَّهُمْ كَانُوا فِي شَكٍّ مُرِيبٍ | 54


SURAT 36. YASSIIN

Terjemahan | Text Qur'an | Ayat
Yaa Siin. | يس | 1
Demi Al Qur'an yang penuh hikmah, | وَالْقُرْآنِ الْحَكِيمِ | 2
sesungguhnya kamu salah seorang dari rasul-rasul, | إِنَّكَ لَمِنَ الْمُرْسَلِينَ | 3
(yang berada) di atas jalan yang lurus, | عَلَى صِرَاطٍ مُسْتَقِيمٍ | 4
(sebagai wahyu) yang diturunkan oleh Yang Maha Perkasa lagi Maha Penyayang. | تَنْزِيلَ الْعَزِيزِ الرَّحِيمِ | 5
agar kamu memberi peringatan kepada kaum yang bapak-bapak mereka belum pernah diberi peringatan, karena itu mereka lalai. | لِتُنْذِرَ قَوْمًا مَا أُنْذِرَ آبَاؤُهُمْ فَهُمْ غَافِلُونَ | 6
Sesungguhnya telah pasti berlaku perkataan (ketentuan Allah) terhadap kebanyakan mereka, karena mereka tidak beriman. | لَقَدْ حَقَّ الْقَوْلُ عَلَى أَكْثَرِهِمْ فَهُمْ لا يُؤْمِنُونَ | 7
Sesungguhnya Kami telah memasang belenggu di leher mereka, lalu tangan mereka (diangkat) ke dagu, maka karena itu mereka tertengadah. | إِنَّا جَعَلْنَا فِي أَعْنَاقِهِمْ أَغْلالا فَهِيَ إِلَى الأذْقَانِ فَهُمْ مُقْمَحُونَ | 8
Dan Kami adakan di hadapan mereka dinding dan di belakang mereka dinding (pula), dan Kami tutup (mata) mereka sehingga mereka tidak dapat melihat. | وَجَعَلْنَا مِنْ بَيْنِ أَيْدِيهِمْ سَدًّا وَمِنْ خَلْفِهِمْ سَدًّا فَأَغْشَيْنَاهُمْ فَهُمْ لا يُبْصِرُونَ | 9
Sama saja bagi mereka apakah kamu memberi peringatan kepada mereka ataukah kamu tidak memberi peringatan kepada mereka, mereka tidak akan beriman. | وَسَوَاءٌ عَلَيْهِمْ أَأَنْذَرْتَهُمْ أَمْ لَمْ تُنْذِرْهُمْ لا يُؤْمِنُونَ | 10
Sesungguhnya kamu hanya memberi peringatan kepada orang-orang yang mau mengikuti peringatan dan yang takut kepada Tuhan Yang Maha Pemurah walaupun dia tidak melihat-Nya. Maka berilah mereka kabar gembira dengan ampunan dan pahala yang mulia. | إِنَّمَا تُنْذِرُ مَنِ اتَّبَعَ الذِّكْرَ وَخَشِيَ الرَّحْمَنَ بِالْغَيْبِ فَبَشِّرْهُ بِمَغْفِرَةٍ وَأَجْرٍ كَرِيمٍ | 11
Sesungguhnya Kami menghidupkan orang-orang mati dan Kami menuliskan apa yang telah mereka kerjakan dan bekas-bekas yang mereka tinggalkan. Dan segala sesuatu Kami kumpulkan dalam Kitab Induk yang nyata (Lohmahfuz). | إِنَّا نَحْنُ نُحْيِي الْمَوْتَى وَنَكْتُبُ مَا قَدَّمُوا وَآثَارَهُمْ وَكُلَّ شَيْءٍ أحْصَيْنَاهُ فِي إِمَامٍ مُبِينٍ | 12
Dan buatlah bagi mereka suatu perumpamaan, yaitu penduduk suatu negeri ketika utusan-utusan datang kepada mereka; | وَاضْرِبْ لَهُمْ مَثَلا أَصْحَابَ الْقَرْيَةِ إِذْ جَاءَهَا الْمُرْسَلُونَ | 13
(yaitu) ketika Kami mengutus kepada mereka dua orang utusan, lalu mereka mendustakan keduanya; kemudian Kami kuatkan dengan (utusan) yang ketiga, maka ketiga utusan itu berkata: "Sesungguhnya kami adalah orang-orang yang diutus kepadamu". | إِذْ أَرْسَلْنَا إِلَيْهِمُ اثْنَيْنِ فَكَذَّبُوهُمَا فَعَزَّزْنَا بِثَالِثٍ فَقَالُوا إِنَّا إِلَيْكُمْ مُرْسَلُونَ | 14
Mereka menjawab: "Kamu tidak lain hanyalah manusia seperti kami dan Allah Yang Maha Pemurah tidak menurunkan sesuatu pun, kamu tidak lain hanyalah pendusta belaka". | قَالُوا مَا أَنْتُمْ إِلا بَشَرٌ مِثْلُنَا وَمَا أَنْزَلَ الرَّحْمَنُ مِنْ شَيْءٍ إِنْ أَنْتُمْ إِلا تَكْذِبُونَ | 15
Mereka berkata: "Tuhan kami mengetahui bahwa sesungguhnya kami adalah orang yang diutus kepada kamu. | قَالُوا رَبُّنَا يَعْلَمُ إِنَّا إِلَيْكُمْ لَمُرْسَلُونَ | 16
Dan kewajiban kami tidak lain hanyalah menyampaikan (perintah Allah) dengan jelas". | وَمَا عَلَيْنَا إِلا الْبَلاغُ الْمُبِينُ | 17
Mereka menjawab: "Sesungguhnya kami bernasib malang karena kamu, sesungguhnya jika kamu tidak berhenti (menyeru kami), niscaya kami akan merajam kamu dan kamu pasti akan mendapat siksa yang pedih dari kami". | قَالُوا إِنَّا تَطَيَّرْنَا بِكُمْ لَئِنْ لَمْ تَنْتَهُوا لَنَرْجُمَنَّكُمْ وَلَيَمَسَّنَّكُمْ مِنَّا عَذَابٌ أَلِيمٌ | 18
Utusan-utusan itu berkata: "Kemalangan kamu itu adalah karena kamu sendiri. Apakah jika kamu diberi peringatan (kamu mengancam kami)? Sebenarnya kamu adalah kaum yang melampaui batas". | قَالُوا طَائِرُكُمْ مَعَكُمْ أَئِنْ ذُكِّرْتُمْ بَلْ أَنْتُمْ قَوْمٌ مُسْرِفُونَ | 19
Dan datanglah dari ujung kota, seorang laki-laki (Habib An Najjar) dengan bergegas-gegas ia berkata: "Hai kaumku, ikutilah utusan-utusan itu, | وَجَاءَ مِنْ أَقْصَى الْمَدِينَةِ رَجُلٌ يَسْعَى قَالَ يَا قَوْمِ اتَّبِعُوا الْمُرْسَلِينَ | 20
ikutilah orang yang tiada minta balasan kepadamu; dan mereka adalah orang-orang yang mendapat petunjuk. | اتَّبِعُوا مَنْ لا يَسْأَلُكُمْ أَجْرًا وَهُمْ مُهْتَدُونَ | 21
Mengapa aku tidak menyembah (Tuhan) yang telah menciptakanku dan yang hanya kepada-Nya-lah kamu (semua) akan dikembalikan? | وَمَا لِيَ لا أَعْبُدُ الَّذِي فَطَرَنِي وَإِلَيْهِ تُرْجَعُونَ | 22
Mengapa aku akan menyembah tuhan-tuhan selain-Nya, jika (Allah) Yang Maha Pemurah menghendaki kemudaratan terhadapku, niscaya syafaat mereka tidak memberi manfaat sedikit pun bagi diriku dan mereka tidak (pula) dapat menyelamatkanku? | أَأَتَّخِذُ مِنْ دُونِهِ آلِهَةً إِنْ يُرِدْنِ الرَّحْمَنُ بِضُرٍّ لا تُغْنِ عَنِّي شَفَاعَتُهُمْ شَيْئًا وَلا يُنْقِذُونِ | 23
Sesungguhnya aku kalau begitu pasti berada dalam kesesatan yang nyata. | إِنِّي إِذًا لَفِي ضَلالٍ مُبِينٍ | 24
Sesungguhnya aku telah beriman kepada Tuhanmu; maka dengarkanlah (pengakuan keimanan) ku. | إِنِّي آمَنْتُ بِرَبِّكُمْ فَاسْمَعُونِ | 25
Dikatakan (kepadanya): "Masuklah ke surga". Ia berkata: "Alangkah baiknya sekiranya kaumku mengetahui, | قِيلَ ادْخُلِ الْجَنَّةَ قَالَ يَا لَيْتَ قَوْمِي يَعْلَمُونَ | 26
apa yang menyebabkan Tuhanku memberi ampun kepadaku dan menjadikan aku termasuk orang-orang yang dimuliakan". | بِمَا غَفَرَ لِي رَبِّي وَجَعَلَنِي مِنَ الْمُكْرَمِينَ | 27
Dan kami tidak menurunkan kepada kaumnya sesudah dia (meninggal) suatu pasukan pun dari langit dan tidak layak Kami menurunkannya. | وَمَا أَنْزَلْنَا عَلَى قَوْمِهِ مِنْ بَعْدِهِ مِنْ جُنْدٍ مِنَ السَّمَاءِ وَمَا كُنَّا مُنْزِلِينَ | 28
Tidak ada siksaan atas mereka melainkan satu teriakan suara saja; maka tiba-tiba mereka semuanya mati. | إِنْ كَانَتْ إِلا صَيْحَةً وَاحِدَةً فَإِذَا هُمْ خَامِدُونَ | 29
Alangkah besarnya penyesalan terhadap hamba-hamba itu, tiada datang seorang rasul pun kepada mereka melainkan mereka selalu memperolok-olokkannya. | يَا حَسْرَةً عَلَى الْعِبَادِ مَا يَأْتِيهِمْ مِنْ رَسُولٍ إِلا كَانُوا بِهِ يَسْتَهْزِئُونَ | 30
Tidakkah mereka mengetahui berapa banyaknya umat-umat sebelum mereka yang telah Kami binasakan, bahwasanya orang-orang (yang telah Kami binasakan) itu tiada kembali kepada mereka. | أَلَمْ يَرَوْا كَمْ أَهْلَكْنَا قَبْلَهُمْ مِنَ الْقُرُونِ أَنَّهُمْ إِلَيْهِمْ لا يَرْجِعُونَ | 31
Dan setiap mereka semuanya akan dikumpulkan lagi kepada Kami. | وَإِنْ كُلٌّ لَمَّا جَمِيعٌ لَدَيْنَا مُحْضَرُونَ | 32
Dan suatu tanda (kekuasaan Allah yang besar) bagi mereka adalah bumi yang mati. Kami hidupkan bumi itu dan Kami keluarkan daripadanya biji-bijian, maka daripadanya mereka makan. | وَآيَةٌ لَهُمُ الأرْضُ الْمَيْتَةُ أَحْيَيْنَاهَا وَأَخْرَجْنَا مِنْهَا حَبًّا فَمِنْهُ يَأْكُلُونَ | 33
Dan Kami jadikan padanya kebun-kebun kurma dan anggur dan Kami pancarkan padanya beberapa mata air, | وَجَعَلْنَا فِيهَا جَنَّاتٍ مِنْ نَخِيلٍ وَأَعْنَابٍ وَفَجَّرْنَا فِيهَا مِنَ الْعُيُونِ | 34
supaya mereka dapat makan dari buahnya, dan dari apa yang diusahakan oleh tangan mereka. Maka mengapakah mereka tidak bersyukur? | لِيَأْكُلُوا مِنْ ثَمَرِهِ وَمَا عَمِلَتْهُ أَيْدِيهِمْ أَفَلا يَشْكُرُونَ | 35
Maha Suci Tuhan yang telah menciptakan pasangan-pasangan semuanya, baik dari apa yang ditumbuhkan oleh bumi dan dari diri mereka maupun dari apa yang tidak mereka ketahui. | سُبْحَانَ الَّذِي خَلَقَ الْأَزْوَاجَ كُلَّهَا مِمَّا تُنبِتُ الْأَرْضُ وَمِنْ أَنفُسِهِمْ وَمِمَّا لَا يَعْلَمُونَ | 36
Dan suatu tanda (kekuasaan Allah yang besar) bagi mereka adalah malam; Kami tanggalkan siang dari malam itu, maka dengan serta merta mereka berada dalam kegelapan, | وَآيَةٌ لَهُمُ اللَّيْلُ نَسْلَخُ مِنْهُ النَّهَارَ فَإِذَا هُمْ مُظْلِمُونَ | 37
dan matahari berjalan di tempat peredarannya. Demikianlah ketetapan Yang Maha Perkasa lagi Maha Mengetahui. | وَالشَّمْسُ تَجْرِي لِمُسْتَقَرٍّ لَّهَا ذَلِكَ تَقْدِيرُ الْعَزِيزِ الْعَلِيمِ | 38
Dan telah Kami tetapkan bagi bulan manzilah-manzilah, sehingga (setelah dia sampai ke manzilah yang terakhir) kembalilah dia sebagai bentuk tandan yang tua. | وَالْقَمَرَ قَدَّرْنَاهُ مَنَازِلَ حَتَّى عَادَ كَالْعُرْجُونِ الْقَدِيمِ | 39
Tidaklah mungkin bagi matahari mendapatkan bulan dan malam pun tidak dapat mendahului siang. Dan masing-masing beredar pada garis edarnya. | لا الشَّمْسُ يَنْبَغِي لَهَا أَنْ تُدْرِكَ الْقَمَرَ وَلا اللَّيْلُ سَابِقُ النَّهَارِ وَكُلٌّ فِي فَلَكٍ يَسْبَحُونَ | 40
Dan suatu tanda (kebesaran Allah yang besar) bagi mereka adalah bahwa Kami angkut keturunan mereka dalam bahtera yang penuh muatan, | وَآيَةٌ لَهُمْ أَنَّا حَمَلْنَا ذُرِّيَّتَهُمْ فِي الْفُلْكِ الْمَشْحُونِ | 41
dan Kami ciptakan untuk mereka yang akan mereka kendarai seperti bahtera itu. | وَخَلَقْنَا لَهُمْ مِنْ مِثْلِهِ مَا يَرْكَبُونَ | 42
Dan jika Kami menghendaki niscaya Kami tenggelamkan mereka, maka tiadalah bagi mereka penolong dan tidak pula mereka diselamatkan. | وَإِنْ نَشَأْ نُغْرِقْهُمْ فَلا صَرِيخَ لَهُمْ وَلا هُمْ يُنْقَذُونَ | 43
Tetapi (Kami selamatkan mereka) karena rahmat yang besar dari Kami dan untuk memberikan kesenangan hidup sampai kepada suatu ketika. | إِلا رَحْمَةً مِنَّا وَمَتَاعًا إِلَى حِينٍ | 44
Dan apabila dikatakan kepada mereka: "Takutlah kamu akan siksa yang di hadapanmu dan siksa yang akan datang supaya kamu mendapat rahmat", (niscaya mereka berpaling). | وَإِذَا قِيلَ لَهُمُ اتَّقُوا مَا بَيْنَ أَيْدِيكُمْ وَمَا خَلْفَكُمْ لَعَلَّكُمْ تُرْحَمُونَ | 45
Dan sekali-kali tiada datang kepada mereka suatu tanda dari tanda-tanda kekuasaan Tuhan mereka, melainkan mereka selalu berpaling daripadanya. | وَمَا تَأْتِيهِمْ مِنْ آيَةٍ مِنْ آيَاتِ رَبِّهِمْ إِلا كَانُوا عَنْهَا مُعْرِضِينَ | 46
Dan apabila dikatakan kepada mereka: "Nafkahkanlah sebahagian dari rezeki yang diberikan Allah kepadamu", maka orang-orang yang kafir itu berkata kepada orang-orang yang beriman: "Apakah kami akan memberi makan kepada orang-orang yang jika Allah menghendaki tentulah Dia akan memberinya makan, tiadalah kamu melainkan dalam kesesatan yang nyata". | وَإِذَا قِيلَ لَهُمْ أَنْفِقُوا مِمَّا رَزَقَكُمُ اللَّهُ قَالَ الَّذِينَ كَفَرُوا لِلَّذِينَ آمَنُوا أَنُطْعِمُ مَنْ لَوْ يَشَاءُ اللَّهُ أَطْعَمَهُ إِنْ أَنْتُمْ إِلا فِي ضَلالٍ مُبِينٍ | 47
Dan mereka berkata: "Bilakah (terjadinya) janji ini (hari berbangkit) jika kamu adalah orang-orang yang benar?" | وَيَقُولُونَ مَتَى هَذَا الْوَعْدُ إِنْ كُنْتُمْ صَادِقِينَ | 48
Mereka tidak menunggu melainkan satu teriakan saja yang akan membinasakan mereka ketika mereka sedang bertengkar. | مَا يَنْظُرُونَ إِلا صَيْحَةً وَاحِدَةً تَأْخُذُهُمْ وَهُمْ يَخِصِّمُونَ | 49
Lalu mereka tidak kuasa membuat suatu wasiat pun dan tidak (pula) dapat kembali kepada keluarganya. | فَلا يَسْتَطِيعُونَ تَوْصِيَةً وَلا إِلَى أَهْلِهِمْ يَرْجِعُونَ | 50
Dan ditiuplah sangkakala, maka tiba-tiba mereka ke luar dengan segera dari kuburnya (menuju) kepada Tuhan mereka. | وَنُفِخَ فِي الصُّورِ فَإِذَا هُمْ مِنَ الأجْدَاثِ إِلَى رَبِّهِمْ يَنْسِلُونَ | 51
Mereka berkata: "Aduh celakalah kami! Siapakah yang membangkitkan kami dari tempat tidur kami (kubur)?" Inilah yang dijanjikan (Tuhan) Yang Maha Pemurah dan benarlah Rasul-rasul (Nya). | قَالُوا يَا وَيْلَنَا مَنْ بَعَثَنَا مِنْ مَرْقَدِنَا هَذَا مَا وَعَدَ الرَّحْمَنُ وَصَدَقَ الْمُرْسَلُونَ | 52
Tidak adalah teriakan itu selain sekali teriakan saja, maka tiba-tiba mereka semua dikumpulkan kepada Kami. | إِنْ كَانَتْ إِلا صَيْحَةً وَاحِدَةً فَإِذَا هُمْ جَمِيعٌ لَدَيْنَا مُحْضَرُونَ | 53
Maka pada hari itu seseorang tidak akan dirugikan sedikit pun dan kamu tidak dibalasi, kecuali dengan apa yang telah kamu kerjakan. | فَالْيَوْمَ لا تُظْلَمُ نَفْسٌ شَيْئًا وَلا تُجْزَوْنَ إِلا مَا كُنْتُمْ تَعْمَلُونَ | 54
Sesungguhnya penghuni surga pada hari itu bersenang-senang dalam kesibukan (mereka). | إِنَّ أَصْحَابَ الْجَنَّةِ الْيَوْمَ فِي شُغُلٍ فَاكِهُونَ | 55
Mereka dan istri-istri mereka berada dalam tempat yang teduh, bertelekan di atas dipan-dipan. | هُمْ وَأَزْوَاجُهُمْ فِي ظِلالٍ عَلَى الأرَائِكِ مُتَّكِئُونَ | 56
Di surga itu mereka memperoleh buah-buahan dan memperoleh apa yang mereka minta. | لَهُمْ فِيهَا فَاكِهَةٌ وَلَهُمْ مَا يَدَّعُونَ | 57
(Kepada mereka dikatakan): "Salam", sebagai ucapan selamat dari Tuhan Yang Maha Penyayang. | سَلامٌ قَوْلا مِنْ رَبٍّ رَحِيمٍ | 58
Dan (dikatakan kepada orang-orang kafir): "Berpisahlah kamu (dari orang-orang mukmin) pada hari ini, hai orang-orang yang berbuat jahat. | وَامْتَازُوا الْيَوْمَ أَيُّهَا الْمُجْرِمُونَ | 59
Bukankah Aku telah memerintahkan kepadamu hai Bani Adam supaya kamu tidak menyembah setan? Sesungguhnya setan itu adalah musuh yang nyata bagi kamu", | أَلَمْ أَعْهَدْ إِلَيْكُمْ يَا بَنِي آدَمَ أَنْ لا تَعْبُدُوا الشَّيْطَانَ إِنَّهُ لَكُمْ عَدُوٌّ مُبِينٌ | 60
dan hendaklah kamu menyembah-Ku. Inilah jalan yang lurus. | وَأَنِ اعْبُدُونِي هَذَا صِرَاطٌ مُسْتَقِيمٌ | 61
Sesungguhnya setan itu telah menyesatkan sebahagian besar di antaramu. Maka apakah kamu tidak memikirkan? | وَلَقَدْ أَضَلَّ مِنْكُمْ جِبِلا كَثِيرًا أَفَلَمْ تَكُونُوا تَعْقِلُونَ | 62
Inilah Jahanam yang dahulu kamu diancam (dengannya). | هَذِهِ جَهَنَّمُ الَّتِي كُنْتُمْ تُوعَدُونَ | 63
Masuklah ke dalamnya pada hari ini disebabkan kamu dahulu mengingkarinya. | اصْلَوْهَا الْيَوْمَ بِمَا كُنْتُمْ تَكْفُرُونَ | 64
Pada hari ini Kami tutup mulut mereka; dan berkatalah kepada Kami tangan mereka dan memberi kesaksianlah kaki mereka terhadap apa yang dahulu mereka usahakan. | الْيَوْمَ نَخْتِمُ عَلَى أَفْوَاهِهِمْ وَتُكَلِّمُنَا أَيْدِيهِمْ وَتَشْهَدُ أَرْجُلُهُمْ بِمَا كَانُوا يَكْسِبُونَ | 65
Dan jikalau Kami menghendaki pastilah Kami hapuskan penglihatan mata mereka; lalu mereka berlomba-lomba (mencari) jalan. Maka betapakah mereka dapat melihat (nya). | وَلَوْ نَشَاءُ لَطَمَسْنَا عَلَى أَعْيُنِهِمْ فَاسْتَبَقُوا الصِّرَاطَ فَأَنَّى يُبْصِرُونَ | 66
Dan jika Kami menghendaki pastilah Kami rubah mereka di tempat mereka berada; maka mereka tidak sanggup berjalan lagi dan tidak (pula) sanggup kembali. | وَلَوْ نَشَاءُ لَمَسَخْنَاهُمْ عَلَى مَكَانَتِهِمْ فَمَا اسْتَطَاعُوا مُضِيًّا وَلا يَرْجِعُونَ | 67
Dan barang siapa yang Kami panjangkan umurnya niscaya Kami kembalikan dia kepada kejadian (nya). Maka apakah mereka tidak memikirkan? | وَمَنْ نُعَمِّرْهُ نُنَكِّسْهُ فِي الْخَلْقِ أَفَلا يَعْقِلُونَ | 68
Dan Kami tidak mengajarkan syair kepadanya (Muhammad) dan bersyair itu tidaklah layak baginya. Al Qur'an itu tidak lain hanyalah pelajaran dan kitab yang memberi penerangan, | وَمَا عَلَّمْنَاهُ الشِّعْرَ وَمَا يَنْبَغِي لَهُ إِنْ هُوَ إِلا ذِكْرٌ وَقُرْآنٌ مُبِينٌ | 69
supaya dia (Muhammad) memberi peringatan kepada orang-orang yang hidup (hatinya) dan supaya pastilah (ketetapan azab) terhadap orang-orang kafir. | لِيُنْذِرَ مَنْ كَانَ حَيًّا وَيَحِقَّ الْقَوْلُ عَلَى الْكَافِرِينَ | 70
Dan apakah mereka tidak melihat bahwa sesungguhnya Kami telah menciptakan binatang ternak untuk mereka yaitu sebahagian dari apa yang telah Kami ciptakan dengan kekuasaan Kami sendiri, lalu mereka menguasainya? | أَوَلَمْ يَرَوْا أَنَّا خَلَقْنَا لَهُمْ مِمَّا عَمِلَتْ أَيْدِينَا أَنْعَامًا فَهُمْ لَهَا مَالِكُونَ | 71
Dan Kami tundukkan binatang-binatang itu untuk mereka, maka sebagiannya menjadi tunggangan mereka dan sebagiannya mereka makan. | وَذَلَّلْنَاهَا لَهُمْ فَمِنْهَا رَكُوبُهُمْ وَمِنْهَا يَأْكُلُونَ | 72
Dan mereka memperoleh padanya manfaat-manfaat dan minuman. Maka mengapakah mereka tidak bersyukur? | وَلَهُمْ فِيهَا مَنَافِعُ وَمَشَارِبُ أَفَلا يَشْكُرُونَ | 73
Mereka mengambil sembahan-sembahan selain Allah agar mereka mendapat pertolongan. | وَاتَّخَذُوا مِنْ دُونِ اللَّهِ آلِهَةً لَعَلَّهُمْ يُنْصَرُونَ | 74
Berhala-berhala itu tiada dapat menolong mereka; padahal berhala-berhala itu menjadi tentara yang disiapkan untuk menjaga mereka. | لا يَسْتَطِيعُونَ نَصْرَهُمْ وَهُمْ لَهُمْ جُنْدٌ مُحْضَرُونَ | 75
Maka janganlah ucapan mereka menyedihkan kamu. Sesungguhnya Kami mengetahui apa yang mereka rahasiakan dan apa yang mereka nyatakan. | فَلا يَحْزُنْكَ قَوْلُهُمْ إِنَّا نَعْلَمُ مَا يُسِرُّونَ وَمَا يُعْلِنُونَ | 76
Dan apakah manusia tidak memperhatikan bahwa Kami menciptakannya dari setitik air (mani), maka tiba-tiba ia menjadi penantang yang nyata! | أَوَلَمْ يَرَ الإنْسَانُ أَنَّا خَلَقْنَاهُ مِنْ نُطْفَةٍ فَإِذَا هُوَ خَصِيمٌ مُبِينٌ | 77
Dan dia membuat perumpamaan bagi Kami; dan dia lupa kepada kejadiannya; ia berkata: "Siapakah yang dapat menghidupkan tulang belulang, yang telah hancur luluh?" | وَضَرَبَ لَنَا مَثَلا وَنَسِيَ خَلْقَهُ قَالَ مَنْ يُحْيِي الْعِظَامَ وَهِيَ رَمِيمٌ | 78
Katakanlah: "Ia akan dihidupkan oleh Tuhan yang menciptakannya kali yang pertama. Dan Dia Maha Mengetahui tentang segala makhluk, | قُلْ يُحْيِيهَا الَّذِي أَنْشَأَهَا أَوَّلَ مَرَّةٍ وَهُوَ بِكُلِّ خَلْقٍ عَلِيمٌ | 79
yaitu Tuhan yang menjadikan untukmu api dari kayu yang hijau, maka tiba-tiba kamu nyalakan (api) dari kayu itu." | الَّذِي جَعَلَ لَكُمْ مِنَ الشَّجَرِ الأخْضَرِ نَارًا فَإِذَا أَنْتُمْ مِنْهُ تُوقِدُونَ | 80
Dan tidakkah Tuhan yang menciptakan langit dan bumi itu berkuasa menciptakan kembali jasad-jasad mereka yang sudah hancur itu? Benar, Dia berkuasa. Dan Dialah Maha Pencipta lagi Maha Mengetahui. | أَوَلَيْسَ الَّذِي خَلَقَ السَّمَاوَاتِ وَالأرْضَ بِقَادِرٍ عَلَى أَنْ يَخْلُقَ مِثْلَهُمْ بَلَى وَهُوَ الْخَلاقُ الْعَلِيمُ | 81
Sesungguhnya perintah-Nya apabila Dia menghendaki sesuatu hanyalah berkata kepadanya: "Jadilah!" maka terjadilah ia. | إِنَّمَا أَمْرُهُ إِذَا أَرَادَ شَيْئًا أَنْ يَقُولَ لَهُ كُنْ فَيَكُونُ | 82
Maka Maha Suci (Allah) yang di tangan-Nya kekuasaan atas segala sesuatu dan kepada-Nya lah kamu dikembalikan. | فَسُبْحَانَ الَّذِي بِيَدِهِ مَلَكُوتُ كُلِّ شَيْءٍ وَإِلَيْهِ تُرْجَعُونَ | 83


SURAT 37. ASH SHAAFFAAT

Terjemahan | Text Qur'an | Ayat
Demi (rombongan) yang bersaf-saf dengan sebenar-benarnya, | وَالصَّافَّاتِ صَفًّا | 1
dan demi (rombongan) yang melarang dengan sebenar-benarnya (dari perbuatan-perbuatan maksiat), | فَالزَّاجِرَاتِ زَجْرًا | 2
dan demi (rombongan) yang membacakan pelajaran, | فَالتَّالِيَاتِ ذِكْرًا | 3
Sesungguhnya Tuhanmu benar-benar Esa. | إِنَّ إِلَهَكُمْ لَوَاحِدٌ | 4
Tuhan langit dan bumi dan apa yang berada di antara keduanya dan Tuhan tempat-tempat terbit matahari. | رَبُّ السَّمَاوَاتِ وَالأرْضِ وَمَا بَيْنَهُمَا وَرَبُّ الْمَشَارِقِ | 5
Sesungguhnya Kami telah menghias langit yang terdekat dengan hiasan, yaitu bintang-bintang, | إِنَّا زَيَّنَّا السَّمَاءَ الدُّنْيَا بِزِينَةٍ الْكَوَاكِبِ | 6
dan telah memeliharanya (sebenar-benarnya) dari setiap setan yang sangat durhaka, | وَحِفْظًا مِنْ كُلِّ شَيْطَانٍ مَارِدٍ | 7
setan-setan itu tidak dapat mendengar-dengarkan (pembicaraan) para malaikat dan mereka dilempari dari segala penjuru. | لا يَسَّمَّعُونَ إِلَى الْمَلإ الأعْلَى وَيُقْذَفُونَ مِنْ كُلِّ جَانِبٍ | 8
Untuk mengusir mereka dan bagi mereka siksaan yang kekal, | دُحُورًا وَلَهُمْ عَذَابٌ وَاصِبٌ | 9
akan tetapi barang siapa (di antara mereka) yang mencuri-curi (pembicaraan); maka ia dikejar oleh suluh api yang cemerlang. | إِلا مَنْ خَطِفَ الْخَطْفَةَ فَأَتْبَعَهُ شِهَابٌ ثَاقِبٌ | 10
Maka tanyakanlah kepada mereka (musyrik Mekah): "Apakah mereka yang lebih kukuh kejadiannya ataukah apa yang telah Kami ciptakan itu?" Sesungguhnya Kami telah menciptakan mereka dari tanah liat. | فَاسْتَفْتِهِمْ أَهُمْ أَشَدُّ خَلْقًا أَمْ مَنْ خَلَقْنَا إِنَّا خَلَقْنَاهُمْ مِنْ طِينٍ لازِبٍ | 11
Bahkan kamu menjadi heran (terhadap keingkaran mereka) dan mereka menghinakan kamu. | بَلْ عَجِبْتَ وَيَسْخَرُونَ | 12
Dan apabila mereka diberi pelajaran mereka tiada mengingatnya. | وَإِذَا ذُكِّرُوا لا يَذْكُرُونَ | 13
Dan apabila mereka melihat sesuatu tanda kebesaran Allah, mereka sangat menghinakan. | وَإِذَا رَأَوْا آيَةً يَسْتَسْخِرُونَ | 14
Dan mereka berkata: "Ini tiada lain hanyalah sihir yang nyata. | وَقَالُوا إِنْ هَذَا إِلا سِحْرٌ مُبِينٌ | 15
Apakah apabila kami telah mati dan telah menjadi tanah serta menjadi tulang belulang, apakah benar-benar kami akan dibangkitkan (kembali)? | أَئِذَا مِتْنَا وَكُنَّا تُرَابًا وَعِظَامًا أَئِنَّا لَمَبْعُوثُونَ | 16
Dan apakah bapak-bapak kami yang telah terdahulu (akan dibangkitkan pula)"? | أَوَآبَاؤُنَا الأوَّلُونَ | 17
Katakanlah: "Ya, dan kamu akan terhina". | قُلْ نَعَمْ وَأَنْتُمْ دَاخِرُونَ | 18
Maka sesungguhnya kebangkitan itu hanya dengan satu teriakan saja; maka tiba-tiba mereka melihatnya. | فَإِنَّمَا هِيَ زَجْرَةٌ وَاحِدَةٌ فَإِذَا هُمْ يَنْظُرُونَ | 19
Dan mereka berkata: "Aduhai celakalah kita!" Inilah hari pembalasan. | وَقَالُوا يَا وَيْلَنَا هَذَا يَوْمُ الدِّينِ | 20
Inilah hari keputusan yang kamu selalu mendustakannya. | هَذَا يَوْمُ الْفَصْلِ الَّذِي كُنْتُمْ بِهِ تُكَذِّبُونَ | 21
(kepada malaikat diperintahkan): "Kumpulkanlah orang-orang yang lalim beserta teman sejawat mereka dan sembahan-sembahan yang selalu mereka sembah, | احْشُرُوا الَّذِينَ ظَلَمُوا وَأَزْوَاجَهُمْ وَمَا كَانُوا يَعْبُدُونَ | 22
selain Allah; maka tunjukkanlah kepada mereka jalan ke neraka. | مِنْ دُونِ اللَّهِ فَاهْدُوهُمْ إِلَى صِرَاطِ الْجَحِيمِ | 23
Dan tahanlah mereka (di tempat perhentian) karena sesungguhnya mereka akan ditanya: | وَقِفُوهُمْ إِنَّهُمْ مَسْئُولُونَ | 24
"Kenapa kamu tidak tolong-menolong?" | مَا لَكُمْ لا تَنَاصَرُونَ | 25
Bahkan mereka pada hari itu menyerah diri. | بَلْ هُمُ الْيَوْمَ مُسْتَسْلِمُونَ | 26
Sebahagian dari mereka menghadap kepada sebahagian yang lain berbantah-bantahan. | وَأَقْبَلَ بَعْضُهُمْ عَلَى بَعْضٍ يَتَسَاءَلُونَ | 27
Pengikut-pengikut mereka berkata (kepada pemimpin-pemimpin mereka): "Sesungguhnya kamulah yang datang kepada kami dari kanan". | قَالُوا إِنَّكُمْ كُنْتُمْ تَأْتُونَنَا عَنِ الْيَمِينِ | 28
Pemimpin-pemimpin mereka menjawab: "Sebenarnya kamulah yang tidak beriman". | قَالُوا بَلْ لَمْ تَكُونُوا مُؤْمِنِينَ | 29
Dan sekali-kali kami tidak berkuasa terhadapmu, bahkan kamulah kaum yang melampaui batas. | وَمَا كَانَ لَنَا عَلَيْكُمْ مِنْ سُلْطَانٍ بَلْ كُنْتُمْ قَوْمًا طَاغِينَ | 30
Maka pastilah putusan (azab) Tuhan kita menimpa atas kita; sesungguhnya kita akan merasakan (azab itu). | فَحَقَّ عَلَيْنَا قَوْلُ رَبِّنَا إِنَّا لَذَائِقُونَ | 31
Maka kami telah menyesatkan kamu, sesungguhnya kami adalah orang-orang yang sesat. | فَأَغْوَيْنَاكُمْ إِنَّا كُنَّا غَاوِينَ | 32
Maka sesungguhnya mereka pada hari itu bersama-sama dalam azab. | فَإِنَّهُمْ يَوْمَئِذٍ فِي الْعَذَابِ مُشْتَرِكُونَ | 33
Sesungguhnya demikianlah Kami berbuat terhadap orang-orang yang berbuat jahat. | إِنَّا كَذَلِكَ نَفْعَلُ بِالْمُجْرِمِينَ | 34
Sesungguhnya mereka dahulu apabila dikatakan kepada mereka: "Laa ilaaha illallah" (Tiada Tuhan yang berhak disembah melainkan Allah) mereka menyombongkan diri. | إِنَّهُمْ كَانُوا إِذَا قِيلَ لَهُمْ لا إِلَهَ إِلا اللَّهُ يَسْتَكْبِرُونَ | 35
dan mereka berkata: "Apakah sesungguhnya kami harus meninggalkan sembahan-sembahan kami karena seorang penyair gila?" | وَيَقُولُونَ أَئِنَّا لَتَارِكُو آلِهَتِنَا لِشَاعِرٍ مَجْنُونٍ | 36
Sebenarnya dia (Muhammad) telah datang membawa kebenaran dan membenarkan rasul-rasul (sebelumnya). | بَلْ جَاءَ بِالْحَقِّ وَصَدَّقَ الْمُرْسَلِينَ | 37
Sesungguhnya kamu pasti akan merasakan azab yang pedih. | إِنَّكُمْ لَذَائِقُو الْعَذَابِ الألِيمِ | 38
Dan kamu tidak diberi pembalasan melainkan terhadap kejahatan yang telah kamu kerjakan, | وَمَا تُجْزَوْنَ إِلا مَا كُنْتُمْ تَعْمَلُونَ | 39
tetapi hamba-hamba Allah yang dibersihkan (dari dosa). | إِلا عِبَادَ اللَّهِ الْمُخْلَصِينَ | 40
Mereka itu memperoleh rezeki yang tertentu, | أُولَئِكَ لَهُمْ رِزْقٌ مَعْلُومٌ | 41
yaitu buah-buahan. Dan mereka adalah orang-orang yang dimuliakan. | فَوَاكِهُ وَهُمْ مُكْرَمُونَ | 42
di dalam surga-surga yang penuh nikmat, | فِي جَنَّاتِ النَّعِيمِ | 43
di atas takhta-takhta kebesaran berhadap-hadapan. | عَلَى سُرُرٍ مُتَقَابِلِينَ | 44
Diedarkan kepada mereka gelas yang berisi khamar dari sungai yang mengalir. | يُطَافُ عَلَيْهِمْ بِكَأْسٍ مِنْ مَعِينٍ | 45
(Warnanya) putih bersih, sedap rasanya bagi orang-orang yang minum. | بَيْضَاءَ لَذَّةٍ لِلشَّارِبِينَ | 46
Tidak ada dalam khamar itu alkohol dan mereka tiada mabuk karenanya. | لا فِيهَا غَوْلٌ وَلا هُمْ عَنْهَا يُنْزَفُونَ | 47
Di sisi mereka ada bidadari-bidadari yang tidak liar pandangannya dan jelita matanya, | وَعِنْدَهُمْ قَاصِرَاتُ الطَّرْفِ عِينٌ | 48
seakan-akan mereka adalah telur (burung unta) yang tersimpan dengan baik. | كَأَنَّهُنَّ بَيْضٌ مَكْنُونٌ | 49
Lalu sebahagian mereka menghadap kepada sebahagian yang lain sambil bercakap-cakap. | فَأَقْبَلَ بَعْضُهُمْ عَلَى بَعْضٍ يَتَسَاءَلُونَ | 50
Berkatalah salah seorang di antara mereka: "Sesungguhnya aku dahulu (di dunia) mempunyai seorang teman, | قَالَ قَائِلٌ مِنْهُمْ إِنِّي كَانَ لِي قَرِينٌ | 51
yang berkata: "Apakah kamu sungguh-sungguh termasuk orang-orang yang membenarkan (hari berbangkit)? | يَقُولُ أَئِنَّكَ لَمِنَ الْمُصَدِّقِينَ | 52
Apakah bila kita telah mati dan kita telah menjadi tanah dan tulang belulang, apakah sesungguhnya kita benar-benar (akan dibangkitkan) untuk diberi pembalasan?" | أَئِذَا مِتْنَا وَكُنَّا تُرَابًا وَعِظَامًا أَئِنَّا لَمَدِينُونَ | 53
Berkata pulalah ia: "Maukah kamu meninjau (temanku itu)?" | قَالَ هَلْ أَنْتُمْ مُطَّلِعُونَ | 54
Maka ia meninjaunya, lalu ia melihat temannya itu di tengah-tengah neraka menyala-nyala. | فَاطَّلَعَ فَرَآهُ فِي سَوَاءِ الْجَحِيمِ | 55
Ia berkata (pula): "Demi Allah, sesungguhnya kamu benar-benar hampir mencelakakanku, | قَالَ تَاللَّهِ إِنْ كِدْتَ لَتُرْدِينِ | 56
jikalau tidaklah karena nikmat Tuhanku pastilah aku termasuk orang-orang yang diseret (ke neraka). | وَلَوْلا نِعْمَةُ رَبِّي لَكُنْتُ مِنَ الْمُحْضَرِينَ | 57
Maka apakah kita tidak akan mati? | أَفَمَا نَحْنُ بِمَيِّتِينَ | 58
melainkan hanya kematian kita yang pertama saja (di dunia), dan kita tidak akan disiksa (di akhirat ini)? | إِلا مَوْتَتَنَا الأولَى وَمَا نَحْنُ بِمُعَذَّبِينَ | 59
Sesungguhnya ini benar-benar kemenangan yang besar. | إِنَّ هَذَا لَهُوَ الْفَوْزُ الْعَظِيمُ | 60
Untuk kemenangan serupa ini hendaklah berusaha orang-orang yang bekerja. | لِمِثْلِ هَذَا فَلْيَعْمَلِ الْعَامِلُونَ | 61
(Makanan surga) itukah hidangan yang lebih baik ataukah pohon zaqqum. | أَذَلِكَ خَيْرٌ نُزُلا أَمْ شَجَرَةُ الزَّقُّومِ | 62
Sesungguhnya Kami menjadikan pohon zaqqum itu sebagai siksaan bagi orang-orang yang lalim. | إِنَّا جَعَلْنَاهَا فِتْنَةً لِلظَّالِمِينَ | 63
Sesungguhnya dia adalah sebatang pohon yang ke luar dari dasar neraka Jahim. | إِنَّهَا شَجَرَةٌ تَخْرُجُ فِي أَصْلِ الْجَحِيمِ | 64
Mayangnya seperti kepala setan-setan. | طَلْعُهَا كَأَنَّهُ رُءُوسُ الشَّيَاطِينِ | 65
Maka sesungguhnya mereka benar-benar memakan sebagian dari buah pohon itu, maka mereka memenuhi perutnya dengan buah zaqqum itu. | فَإِنَّهُمْ لآكِلُونَ مِنْهَا فَمَالِئُونَ مِنْهَا الْبُطُونَ | 66
Kemudian sesudah makan buah pohon zaqqum itu pasti mereka mendapat minuman yang bercampur dengan air yang sangat panas. | ثُمَّ إِنَّ لَهُمْ عَلَيْهَا لَشَوْبًا مِنْ حَمِيمٍ | 67
Kemudian sesungguhnya tempat kembali mereka benar-benar ke neraka Jahim. | ثُمَّ إِنَّ مَرْجِعَهُمْ لإلَى الْجَحِيمِ | 68
Karena sesungguhnya mereka mendapati bapak-bapak mereka dalam keadaan sesat. | إِنَّهُمْ أَلْفَوْا آبَاءَهُمْ ضَالِّينَ | 69
Lalu mereka sangat tergesa-gesa mengikuti jejak orang-orang tua mereka itu. | فَهُمْ عَلَى آثَارِهِمْ يُهْرَعُونَ | 70
Dan sesungguhnya telah sesat sebelum mereka (Quraisy) sebagian besar dari orang-orang yang dahulu, | وَلَقَدْ ضَلَّ قَبْلَهُمْ أَكْثَرُ الأوَّلِينَ | 71
dan sesungguhnya telah Kami utus pemberi-pemberi peringatan (rasul-rasul) di kalangan mereka. | وَلَقَدْ أَرْسَلْنَا فِيهِمْ مُنْذِرِينَ | 72
Maka perhatikanlah bagaimana kesudahan orang-orang yang diberi peringatan itu. | فَانْظُرْ كَيْفَ كَانَ عَاقِبَةُ الْمُنْذَرِينَ | 73
Kecuali hamba-hamba Allah yang dibersihkan (dari dosa tidak akan diazab). | إِلا عِبَادَ اللَّهِ الْمُخْلَصِينَ | 74
Sesungguhnya Nuh telah menyeru Kami: maka sesungguhnya sebaik-baik yang memperkenankan (adalah Kami). | وَلَقَدْ نَادَانَا نُوحٌ فَلَنِعْمَ الْمُجِيبُونَ | 75
Dan Kami telah menyelamatkannya dan pengikutnya dari bencana yang besar. | وَنَجَّيْنَاهُ وَأَهْلَهُ مِنَ الْكَرْبِ الْعَظِيمِ | 76
Dan Kami jadikan anak cucunya orang-orang yang melanjutkan keturunan. | وَجَعَلْنَا ذُرِّيَّتَهُ هُمُ الْبَاقِينَ | 77
Dan Kami abadikan untuk Nuh itu (pujian yang baik) di kalangan orang-orang yang datang kemudian; | وَتَرَكْنَا عَلَيْهِ فِي الآخِرِينَ | 78
"Kesejahteraan dilimpahkan atas Nuh di seluruh alam". | سَلامٌ عَلَى نُوحٍ فِي الْعَالَمِينَ | 79
Sesungguhnya demikianlah Kami memberi balasan kepada orang-orang yang berbuat baik. | إِنَّا كَذَلِكَ نَجْزِي الْمُحْسِنِينَ | 80
Sesungguhnya dia termasuk di antara hamba-hamba Kami yang beriman. | إِنَّهُ مِنْ عِبَادِنَا الْمُؤْمِنِينَ | 81
Kemudian Kami tenggelamkan orang-orang yang lain. | ثُمَّ أَغْرَقْنَا الآخَرِينَ | 82
Dan sesungguhnya Ibrahim benar-benar termasuk golongannya (Nuh). | وَإِنَّ مِنْ شِيعَتِهِ لإبْرَاهِيمَ | 83
(Ingatlah) ketika ia datang kepada Tuhannya dengan hati yang suci. | إِذْ جَاءَ رَبَّهُ بِقَلْبٍ سَلِيمٍ | 84
(Ingatlah) ketika ia berkata kepada bapaknya dan kaumnya: "Apakah yang kamu sembah itu? | إِذْ قَالَ لأبِيهِ وَقَوْمِهِ مَاذَا تَعْبُدُونَ | 85
Apakah kamu menghendaki sembahan-sembahan selain Allah dengan jalan berbohong? | أَئِفْكًا آلِهَةً دُونَ اللَّهِ تُرِيدُونَ | 86
Maka apakah anggapanmu terhadap Tuhan semesta alam?" | فَمَا ظَنُّكُمْ بِرَبِّ الْعَالَمِينَ | 87
Lalu ia memandang sekali pandang ke bintang-bintang. | فَنَظَرَ نَظْرَةً فِي النُّجُومِ | 88
Kemudian ia berkata: "Sesungguhnya aku sakit". | فَقَالَ إِنِّي سَقِيمٌ | 89
Lalu mereka berpaling daripadanya dengan membelakang. | فَتَوَلَّوْا عَنْهُ مُدْبِرِينَ | 90
Kemudian ia pergi dengan diam-diam kepada berhala-berhala mereka; lalu ia berkata: "Apakah kamu tidak makan? | فَرَاغَ إِلَى آلِهَتِهِمْ فَقَالَ أَلا تَأْكُلُونَ | 91
Kenapa kamu tidak menjawab?" | مَا لَكُمْ لا تَنْطِقُونَ | 92
Lalu dihadapinya berhala-berhala itu sambil memukulnya dengan tangan kanannya (dengan kuat). | فَرَاغَ عَلَيْهِمْ ضَرْبًا بِالْيَمِينِ | 93
Kemudian kaumnya datang kepadanya dengan bergegas. | فَأَقْبَلُوا إِلَيْهِ يَزِفُّونَ | 94
Ibrahim berkata: "Apakah kamu menyembah patung-patung yang kamu pahat itu? | قَالَ أَتَعْبُدُونَ مَا تَنْحِتُونَ | 95
Padahal Allah-lah yang menciptakan kamu dan apa yang kamu perbuat itu". | وَاللَّهُ خَلَقَكُمْ وَمَا تَعْمَلُونَ | 96
Mereka berkata: "Dirikanlah suatu bangunan untuk (membakar) Ibrahim; lalu lemparkanlah dia ke dalam api yang menyala-nyala itu". | قَالُوا ابْنُوا لَهُ بُنْيَانًا فَأَلْقُوهُ فِي الْجَحِيمِ | 97
Mereka hendak melakukan tipu muslihat kepadanya, maka Kami jadikan mereka orang-orang yang hina. | فَأَرَادُوا بِهِ كَيْدًا فَجَعَلْنَاهُمُ الأسْفَلِينَ | 98
Dan Ibrahim berkata: "Sesungguhnya aku pergi menghadap kepada Tuhanku, dan Dia akan memberi petunjuk kepadaku. | وَقَالَ إِنِّي ذَاهِبٌ إِلَى رَبِّي سَيَهْدِينِ | 99
"Ya Tuhanku, anugerahkanlah kepadaku (seorang anak) yang termasuk orang-orang yang saleh. | رَبِّ هَبْ لِي مِنَ الصَّالِحِينَ | 100
Maka Kami beri dia kabar gembira dengan seorang anak yang amat sabar. | فَبَشَّرْنَاهُ بِغُلامٍ حَلِيمٍ | 101
Maka tatkala anak itu sampai (pada umur sanggup) berusaha bersama-sama Ibrahim, Ibrahim berkata: "Hai anakku sesungguhnya aku melihat dalam mimpi bahwa aku menyembelihmu. Maka fikirkanlah apa pendapatmu!" Ia menjawab: "Hai bapakku, kerjakanlah apa yang diperintahkan kepadamu; insya Allah kamu akan mendapatiku termasuk orang-orang yang sabar". | فَلَمَّا بَلَغَ مَعَهُ السَّعْيَ قَالَ يَا بُنَيَّ إِنِّي أَرَى فِي الْمَنَامِ أَنِّي أَذْبَحُكَ فَانْظُرْ مَاذَا تَرَى قَالَ يَا أَبَتِ افْعَلْ مَا تُؤْمَرُ سَتَجِدُنِي إِنْ شَاءَ اللَّهُ مِنَ الصَّابِرِينَ | 102
Tatkala keduanya telah berserah diri dan Ibrahim membaringkan anaknya atas pelipis (nya), (nyatalah kesabaran keduanya). | فَلَمَّا أَسْلَمَا وَتَلَّهُ لِلْجَبِينِ | 103
Dan Kami panggillah dia: "Hai Ibrahim, | وَنَادَيْنَاهُ أَنْ يَا إِبْرَاهِيمُ | 104
sesungguhnya kamu telah membenarkan mimpi itu", sesungguhnya demikianlah Kami memberi balasan kepada orang-orang yang berbuat baik. | قَدْ صَدَّقْتَ الرُّؤْيَا إِنَّا كَذَلِكَ نَجْزِي الْمُحْسِنِينَ | 105
Sesungguhnya ini benar-benar suatu ujian yang nyata. | إِنَّ هَذَا لَهُوَ الْبَلاءُ الْمُبِينُ | 106
Dan Kami tebus anak itu dengan seekor sembelihan yang besar. | وَفَدَيْنَاهُ بِذِبْحٍ عَظِيمٍ | 107
Kami abadikan untuk Ibrahim itu (pujian yang baik) di kalangan orang-orang yang datang kemudian, | وَتَرَكْنَا عَلَيْهِ فِي الآخِرِينَ | 108
(yaitu) "Kesejahteraan dilimpahkan atas Ibrahim". | سَلامٌ عَلَى إِبْرَاهِيمَ | 109
Demikianlah Kami memberi balasan kepada orang-orang yang berbuat baik. | كَذَلِكَ نَجْزِي الْمُحْسِنِينَ | 110
Sesungguhnya ia termasuk hamba-hamba Kami yang beriman. | إِنَّهُ مِنْ عِبَادِنَا الْمُؤْمِنِينَ | 111
Dan Kami beri dia kabar gembira dengan kelahiran Ishak, seorang nabi yang termasuk orang-orang yang saleh. | وَبَشَّرْنَاهُ بِإِسْحَاقَ نَبِيًّا مِنَ الصَّالِحِينَ | 112
Kami limpahkan keberkatan atasnya dan atas Ishak. Dan di antara anak cucunya ada yang berbuat baik dan ada (pula) yang lalim terhadap dirinya sendiri dengan nyata. | وَبَارَكْنَا عَلَيْهِ وَعَلَى إِسْحَاقَ وَمِنْ ذُرِّيَّتِهِمَا مُحْسِنٌ وَظَالِمٌ لِنَفْسِهِ مُبِينٌ | 113
Dan sesungguhnya Kami telah melimpahkan nikmat atas Musa dan Harun. | وَلَقَدْ مَنَنَّا عَلَى مُوسَى وَهَارُونَ | 114
Dan Kami selamatkan keduanya dan kaumnya dari bencana yang besar. | وَنَجَّيْنَاهُمَا وَقَوْمَهُمَا مِنَ الْكَرْبِ الْعَظِيمِ | 115
Dan Kami tolong mereka, maka jadilah mereka orang-orang yang menang. | وَنَصَرْنَاهُمْ فَكَانُوا هُمُ الْغَالِبِينَ | 116
Dan Kami berikan kepada keduanya kitab yang sangat jelas. | وَآتَيْنَاهُمَا الْكِتَابَ الْمُسْتَبِينَ | 117
Dan Kami tunjuki keduanya ke jalan yang lurus. | وَهَدَيْنَاهُمَا الصِّرَاطَ الْمُسْتَقِيمَ | 118
Dan Kami abadikan untuk keduanya (pujian yang baik) di kalangan orang-orang yang datang kemudian; | وَتَرَكْنَا عَلَيْهِمَا فِي الآخِرِينَ | 119
(yaitu): "Kesejahteraan dilimpahkan atas Musa dan Harun". | سَلامٌ عَلَى مُوسَى وَهَارُونَ | 120
Sesungguhnya demikianlah Kami memberi balasan kepada orang-orang yang berbuat baik. | إِنَّا كَذَلِكَ نَجْزِي الْمُحْسِنِينَ | 121
Sesungguhnya keduanya termasuk hamba-hamba Kami yang beriman. | إِنَّهُمَا مِنْ عِبَادِنَا الْمُؤْمِنِينَ | 122
Dan sesungguhnya Ilyas benar-benar termasuk salah seorang rasul-rasul. | وَإِنَّ إِلْيَاسَ لَمِنَ الْمُرْسَلِينَ | 123
(Ingatlah) ketika ia berkata kepada kaumnya: "Mengapa kamu tidak bertakwa? | إِذْ قَالَ لِقَوْمِهِ أَلا تَتَّقُونَ | 124
Patutkah kamu menyembah Ba'l dan kamu tinggalkan sebaik-baik Pencipta, | أَتَدْعُونَ بَعْلا وَتَذَرُونَ أَحْسَنَ الْخَالِقِينَ | 125
(yaitu) Allah Tuhanmu dan Tuhan bapak-bapakmu yang terdahulu?" | اللَّهَ رَبَّكُمْ وَرَبَّ آبَائِكُمُ الأوَّلِينَ | 126
Maka mereka mendustakannya, karena itu mereka akan diseret (ke neraka), | فَكَذَّبُوهُ فَإِنَّهُمْ لَمُحْضَرُونَ | 127
kecuali hamba-hamba Allah yang dibersihkan (dari dosa). | إِلا عِبَادَ اللَّهِ الْمُخْلَصِينَ | 128
Dan Kami abadikan untuk Ilyas (pujian yang baik) di kalangan orang-orang yang datang kemudian. | وَتَرَكْنَا عَلَيْهِ فِي الآخِرِينَ | 129
(yaitu): "Kesejahteraan dilimpahkan atas Ilyas?" | سَلامٌ عَلَى إِلْ يَاسِينَ | 130
Sesungguhnya demikianlah Kami memberi balasan kepada orang-orang yang berbuat baik. | إِنَّا كَذَلِكَ نَجْزِي الْمُحْسِنِينَ | 131
Sesungguhnya dia termasuk hamba-hamba Kami yang beriman. | إِنَّهُ مِنْ عِبَادِنَا الْمُؤْمِنِينَ | 132
Sesungguhnya Lut benar-benar salah seorang rasul. | وَإِنَّ لُوطًا لَمِنَ الْمُرْسَلِينَ | 133
(Ingatlah) ketika Kami selamatkan dia dan keluarganya (pengikut-pengikutnya) semua, | إِذْ نَجَّيْنَاهُ وَأَهْلَهُ أَجْمَعِينَ | 134
kecuali seorang perempuan tua (istrinya yang berada) bersama-sama orang yang tinggal. | إِلا عَجُوزًا فِي الْغَابِرِينَ | 135
Kemudian Kami binasakan orang-orang yang lain. | ثُمَّ دَمَّرْنَا الآخَرِينَ | 136
Dan sesungguhnya kamu (hai penduduk Mekah) benar-benar akan melalui (bekas-bekas) mereka di waktu pagi, | وَإِنَّكُمْ لَتَمُرُّونَ عَلَيْهِمْ مُصْبِحِينَ | 137
dan di waktu malam. Maka apakah kamu tidak memikirkan? | وَبِاللَّيْلِ أَفَلا تَعْقِلُونَ | 138
Sesungguhnya Yunus benar-benar salah seorang rasul, | وَإِنَّ يُونُسَ لَمِنَ الْمُرْسَلِينَ | 139
(ingatlah) ketika ia lari, ke kapal yang penuh muatan, | إِذْ أَبَقَ إِلَى الْفُلْكِ الْمَشْحُونِ | 140
kemudian ia ikut berundi lalu dia termasuk orang-orang yang kalah dalam undian. | فَسَاهَمَ فَكَانَ مِنَ الْمُدْحَضِينَ | 141
Maka ia ditelan oleh ikan besar dalam keadaan tercela. | فَالْتَقَمَهُ الْحُوتُ وَهُوَ مُلِيمٌ | 142
Maka kalau sekiranya dia tidak termasuk orang-orang yang banyak mengingat Allah, | فَلَوْلا أَنَّهُ كَانَ مِنَ الْمُسَبِّحِينَ | 143
niscaya ia akan tetap tinggal di perut ikan itu sampai hari berbangkit. | لَلَبِثَ فِي بَطْنِهِ إِلَى يَوْمِ يُبْعَثُونَ | 144
Kemudian Kami lemparkan dia ke daerah yang tandus, sedang ia dalam keadaan sakit. | فَنَبَذْنَاهُ بِالْعَرَاءِ وَهُوَ سَقِيمٌ | 145
Dan Kami tumbuhkan untuk dia sebatang pohon dari jenis labu. | وَأَنْبَتْنَا عَلَيْهِ شَجَرَةً مِنْ يَقْطِينٍ | 146
Dan Kami utus dia kepada seratus ribu orang atau lebih. | وَأَرْسَلْنَاهُ إِلَى مِائَةِ أَلْفٍ أَوْ يَزِيدُونَ | 147
Lalu mereka beriman, karena itu Kami anugerahkan kenikmatan hidup kepada mereka hingga waktu yang tertentu. | فَآمَنُوا فَمَتَّعْنَاهُمْ إِلَى حِينٍ | 148
Tanyakanlah (ya Muhammad) kepada mereka (orang-orang kafir Mekah): "Apakah untuk Tuhanmu anak-anak perempuan dan untuk mereka anak laki-laki, | فَاسْتَفْتِهِمْ أَلِرَبِّكَ الْبَنَاتُ وَلَهُمُ الْبَنُونَ | 149
atau apakah Kami menciptakan malaikat-malaikat berupa perempuan dan mereka menyaksikan (nya)? | أَمْ خَلَقْنَا الْمَلائِكَةَ إِنَاثًا وَهُمْ شَاهِدُونَ | 150
Ketahuilah bahwa sesungguhnya mereka dengan kebohongannya benar-benar mengatakan: | أَلا إِنَّهُمْ مِنْ إِفْكِهِمْ لَيَقُولُونَ | 151
"Allah beranak". Dan sesungguhnya mereka benar-benar orang yang berdusta. | وَلَدَ اللَّهُ وَإِنَّهُمْ لَكَاذِبُونَ | 152
Apakah Tuhan memilih (mengutamakan) anak-anak perempuan daripada anak laki-laki? | أَصْطَفَى الْبَنَاتِ عَلَى الْبَنِينَ | 153
Apakah yang terjadi padamu? Bagaimana (caranya) kamu menetapkan? | مَا لَكُمْ كَيْفَ تَحْكُمُونَ | 154
Maka apakah kamu tidak memikirkan? | أَفَلا تَذَكَّرُونَ | 155
Atau apakah kamu mempunyai bukti yang nyata? | أَمْ لَكُمْ سُلْطَانٌ مُبِينٌ | 156
Maka bawalah kitabmu jika kamu memang orang-orang yang benar. | فَأْتُوا بِكِتَابِكُمْ إِنْ كُنْتُمْ صَادِقِينَ | 157
Dan mereka adakan (hubungan) nasab antara Allah dan antara jin. Dan sesungguhnya jin mengetahui bahwa mereka benar-benar akan diseret (ke neraka), | وَجَعَلُوا بَيْنَهُ وَبَيْنَ الْجِنَّةِ نَسَبًا وَلَقَدْ عَلِمَتِ الْجِنَّةُ إِنَّهُمْ لَمُحْضَرُونَ | 158
Maha Suci Allah dari apa yang mereka sifatkan, | سُبْحَانَ اللَّهِ عَمَّا يَصِفُونَ | 159
Kecuali hamba-hamba Allah yang dibersihkan dari (dosa). | إِلا عِبَادَ اللَّهِ الْمُخْلَصِينَ | 160
Maka sesungguhnya kamu dan apa-apa yang kamu sembah itu, | فَإِنَّكُمْ وَمَا تَعْبُدُونَ | 161
sekali-kali tidak dapat menyesatkan (seseorang) terhadap Allah, | مَا أَنْتُمْ عَلَيْهِ بِفَاتِنِينَ | 162
kecuali orang-orang yang akan masuk neraka yang menyala. | إِلا مَنْ هُوَ صَالِ الْجَحِيمِ | 163
Tiada seorang pun di antara kami (malaikat) melainkan mempunyai kedudukan yang tertentu, | وَمَا مِنَّا إِلا لَهُ مَقَامٌ مَعْلُومٌ | 164
dan sesungguhnya Kami benar-benar bersaf-saf (dalam menunaikan perintah Allah). | وَإِنَّا لَنَحْنُ الصَّافُّونَ | 165
Dan sesungguhnya kami benar-benar bertasbih (kepada Allah). | وَإِنَّا لَنَحْنُ الْمُسَبِّحُونَ | 166
Sesungguhnya mereka benar-benar akan berkata: | وَإِنْ كَانُوا لَيَقُولُونَ | 167
"Kalau sekiranya di sisi kami ada sebuah kitab dari (kitab-kitab yang diturunkan) kepada orang-orang dahulu. | لَوْ أَنَّ عِنْدَنَا ذِكْرًا مِنَ الأوَّلِينَ | 168
benar-benar kami akan jadi hamba Allah yang dibersihkan (dari dosa)". | لَكُنَّا عِبَادَ اللَّهِ الْمُخْلَصِينَ | 169
Tetapi mereka mengingkarinya (Al Qur'an): maka kelak mereka akan mengetahui (akibat keingkarannya itu). | فَكَفَرُوا بِهِ فَسَوْفَ يَعْلَمُونَ | 170
Dan sesungguhnya telah tetap janji Kami kepada hamba-hamba Kami yang menjadi rasul, | وَلَقَدْ سَبَقَتْ كَلِمَتُنَا لِعِبَادِنَا الْمُرْسَلِينَ | 171
(yaitu) sesungguhnya mereka itulah yang pasti mendapat pertolongan. | إِنَّهُمْ لَهُمُ الْمَنْصُورُونَ | 172
Dan sesungguhnya tentara Kami itulah yang pasti menang. | وَإِنَّ جُنْدَنَا لَهُمُ الْغَالِبُونَ | 173
Maka berpalinglah kamu (Muhammad) dari mereka sampai suatu ketika. | فَتَوَلَّ عَنْهُمْ حَتَّى حِينٍ | 174
Dan lihatlah mereka, maka kelak mereka akan melihat (azab itu). | وَأَبْصِرْهُمْ فَسَوْفَ يُبْصِرُونَ | 175
Maka apakah mereka meminta supaya siksa Kami disegerakan? | أَفَبِعَذَابِنَا يَسْتَعْجِلُونَ | 176
Maka apabila siksaan itu turun di halaman mereka, maka amat buruklah pagi hari yang dialami oleh orang-orang yang diperingatkan itu. | فَإِذَا نَزَلَ بِسَاحَتِهِمْ فَسَاءَ صَبَاحُ الْمُنْذَرِينَ | 177
Dan berpalinglah kamu dari mereka hingga suatu ketika. | وَتَوَلَّ عَنْهُمْ حَتَّى حِينٍ | 178
Dan lihatlah, maka kelak mereka juga akan melihat. | وَأَبْصِرْ فَسَوْفَ يُبْصِرُونَ | 179
Maha Suci Tuhanmu Yang mempunyai keperkasaan dari apa yang mereka katakan. | سُبْحَانَ رَبِّكَ رَبِّ الْعِزَّةِ عَمَّا يَصِفُونَ | 180
Dan kesejahteraan dilimpahkan atas para rasul. | وَسَلامٌ عَلَى الْمُرْسَلِينَ | 181
Dan segala puji bagi Allah Tuhan seru sekalian alam. | وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ | 182


SURAT 38. SHAAD

Terjemahan | Text Qur'an | Ayat
Shaad, demi Al Qur'an yang mempunyai keagungan. | ص وَالْقُرْآنِ ذِي الذِّكْرِ | 1
Sebenarnya orang-orang kafir itu (berada) dalam kesombongan dan permusuhan yang sengit. | بَلِ الَّذِينَ كَفَرُوا فِي عِزَّةٍ وَشِقَاقٍ | 2
Betapa banyaknya umat sebelum mereka yang telah Kami binasakan, lalu mereka meminta tolong padahal (waktu itu) bukanlah saat untuk lari melepaskan diri. | كَمْ أَهْلَكْنَا مِنْ قَبْلِهِمْ مِنْ قَرْنٍ فَنَادَوْا وَلاتَ حِينَ مَنَاصٍ | 3
Dan mereka heran karena mereka kedatangan seorang pemberi peringatan (rasul) dari kalangan mereka; dan orang-orang kafir berkata: "Ini adalah seorang ahli sihir yang banyak berdusta". | وَعَجِبُوا أَنْ جَاءَهُمْ مُنْذِرٌ مِنْهُمْ وَقَالَ الْكَافِرُونَ هَذَا سَاحِرٌ كَذَّابٌ | 4
Mengapa ia menjadikan tuhan-tuhan itu Tuhan Yang satu saja? Sesungguhnya ini benar-benar suatu hal yang sangat mengherankan. | أَجَعَلَ الآلِهَةَ إِلَهًا وَاحِدًا إِنَّ هَذَا لَشَيْءٌ عُجَابٌ | 5
Dan pergilah pemimpin-pemimpin mereka (seraya berkata): "Pergilah kamu dan tetaplah (menyembah) tuhan-tuhanmu, sesungguhnya ini benar-benar suatu hal yang dikehendaki. | وَانْطَلَقَ الْمَلأ مِنْهُمْ أَنِ امْشُوا وَاصْبِرُوا عَلَى آلِهَتِكُمْ إِنَّ هَذَا لَشَيْءٌ يُرَادُ | 6
Kami tidak pernah mendengar hal ini dalam agama yang terakhir; ini (mengesakan Allah), tidak lain hanyalah (dusta) yang diada-adakan, | مَا سَمِعْنَا بِهَذَا فِي الْمِلَّةِ الآخِرَةِ إِنْ هَذَا إِلا اخْتِلاقٌ | 7
mengapa Al Qur'an itu diturunkan kepadanya di antara kita?" Sebenarnya mereka ragu-ragu terhadap Al Qur'an-Ku, dan sebenarnya mereka belum merasakan azab-Ku. | أَؤُنْزِلَ عَلَيْهِ الذِّكْرُ مِنْ بَيْنِنَا بَلْ هُمْ فِي شَكٍّ مِنْ ذِكْرِي بَلْ لَمَّا يَذُوقُوا عَذَابِ | 8
Atau apakah mereka itu mempunyai perbendaharaan rahmat Tuhanmu Yang Maha Perkasa lagi Maha Pemberi? | أَمْ عِنْدَهُمْ خَزَائِنُ رَحْمَةِ رَبِّكَ الْعَزِيزِ الْوَهَّابِ | 9
Atau apakah bagi mereka kerajaan langit dan bumi dan yang ada di antara keduanya? (Jika ada), maka hendaklah mereka menaiki tangga-tangga (ke langit). | أَمْ لَهُمْ مُلْكُ السَّمَاوَاتِ وَالأرْضِ وَمَا بَيْنَهُمَا فَلْيَرْتَقُوا فِي الأسْبَابِ | 10
Suatu tentara yang besar yang berada di sana dari golongan-golongan yang berserikat, pasti akan dikalahkan. | جُنْدٌ مَا هُنَالِكَ مَهْزُومٌ مِنَ الأحْزَابِ | 11
Telah mendustakan (rasul-rasul pula) sebelum mereka itu kaum Nuh, Ad, Firaun yang mempunyai tentara yang banyak, | كَذَّبَتْ قَبْلَهُمْ قَوْمُ نُوحٍ وَعَادٌ وَفِرْعَوْنُ ذُو الأوْتَادِ | 12
dan Tsamud, kaum Lut dan penduduk Aikah. Mereka itulah golongan-golongan yang bersekutu (menentang rasul-rasul). | وَثَمُودُ وَقَوْمُ لُوطٍ وَأَصْحَابُ الأيْكَةِ أُولَئِكَ الأحْزَابُ | 13
Semua mereka itu tidak lain hanyalah mendustakan rasul-rasul, maka pastilah (bagi mereka) azab-Ku. | إِنْ كُلٌّ إِلا كَذَّبَ الرُّسُلَ فَحَقَّ عِقَابِ | 14
Tidaklah yang mereka tunggu melainkan hanya satu teriakan saja yang tidak ada baginya saat berselang. | وَمَا يَنْظُرُ هَؤُلاءِ إِلا صَيْحَةً وَاحِدَةً مَا لَهَا مِنْ فَوَاقٍ | 15
Dan mereka berkata: "Ya Tuhan kami, cepatkanlah untuk kami azab yang diperuntukkan bagi kami sebelum hari berhisab". | وَقَالُوا رَبَّنَا عَجِّلْ لَنَا قِطَّنَا قَبْلَ يَوْمِ الْحِسَابِ | 16
Bersabarlah atas segala apa yang mereka katakan; dan ingatlah hamba Kami Daud yang mempunyai kekuatan; sesungguhnya dia amat taat (kepada Tuhan). | اصْبِرْ عَلَى مَا يَقُولُونَ وَاذْكُرْ عَبْدَنَا دَاوُدَ ذَا الأيْدِ إِنَّهُ أَوَّابٌ | 17
Sesungguhnya Kami menundukkan gunung-gunung untuk bertasbih bersama dia (Daud) di waktu petang dan pagi, | إِنَّا سَخَّرْنَا الْجِبَالَ مَعَهُ يُسَبِّحْنَ بِالْعَشِيِّ وَالإشْرَاقِ | 18
dan (Kami tundukkan pula) burung-burung dalam keadaan terkumpul. Masing-masingnya amat taat kepada Allah. | وَالطَّيْرَ مَحْشُورَةً كُلٌّ لَهُ أَوَّابٌ | 19
Dan Kami kuatkan kerajaannya dan Kami berikan kepadanya hikmah dan kebijaksanaan dalam menyelesaikan perselisihan. | وَشَدَدْنَا مُلْكَهُ وَآتَيْنَاهُ الْحِكْمَةَ وَفَصْلَ الْخِطَابِ | 20
Dan adakah sampai kepadamu berita orang-orang yang berperkara ketika mereka memanjat pagar? | وَهَلْ أَتَاكَ نَبَأُ الْخَصْمِ إِذْ تَسَوَّرُوا الْمِحْرَابَ | 21
Ketika mereka masuk (menemui) Daud lalu ia terkejut karena (kedatangan) mereka. Mereka berkata: "Janganlah kamu merasa takut; (kami) adalah dua orang yang berperkara yang salah seorang dari kami berbuat lalim kepada yang lain; maka berilah keputusan antara kami dengan adil dan janganlah kamu menyimpang dari kebenaran dan tunjukilah kami ke jalan yang lurus. | إِذْ دَخَلُوا عَلَى دَاوُدَ فَفَزِعَ مِنْهُمْ قَالُوا لا تَخَفْ خَصْمَانِ بَغَى بَعْضُنَا عَلَى بَعْضٍ فَاحْكُمْ بَيْنَنَا بِالْحَقِّ وَلا تُشْطِطْ وَاهْدِنَا إِلَى سَوَاءِ الصِّرَاطِ | 22
Sesungguhnya saudaraku ini mempunyai sembilan puluh sembilan ekor kambing betina dan aku mempunyai seekor saja. Maka dia berkata: "Serahkanlah kambingmu itu kepadaku dan dia mengalahkan aku dalam perdebatan". | إِنَّ هَذَا أَخِي لَهُ تِسْعٌ وَتِسْعُونَ نَعْجَةً وَلِيَ نَعْجَةٌ وَاحِدَةٌ فَقَالَ أَكْفِلْنِيهَا وَعَزَّنِي فِي الْخِطَابِ | 23
Daud berkata: "Sesungguhnya dia telah berbuat lalim kepadamu dengan meminta kambingmu itu untuk ditambahkan kepada kambingnya. Dan sesungguhnya kebanyakan dari orang-orang yang berserikat itu sebahagian mereka berbuat lalim kepada sebahagian yang lain, kecuali orang orang yang beriman dan mengerjakan amal yang saleh; dan amat sedikitlah mereka ini". Dan Daud mengetahui bahwa Kami mengujinya; maka ia meminta ampun kepada Tuhannya lalu menyungkur sujud dan bertobat. | قَالَ لَقَدْ ظَلَمَكَ بِسُؤَالِ نَعْجَتِكَ إِلَى نِعَاجِهِ وَإِنَّ كَثِيرًا مِنَ الْخُلَطَاءِ لَيَبْغِي بَعْضُهُمْ عَلَى بَعْضٍ إِلا الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ وَقَلِيلٌ مَا هُمْ وَظَنَّ دَاوُدُ أَنَّمَا فَتَنَّاهُ فَاسْتَغْفَرَ رَبَّهُ وَخَرَّ رَاكِعًا وَأَنَابَ | 24
Maka Kami ampuni baginya kesalahannya itu. Dan sesungguhnya dia mempunyai kedudukan dekat pada sisi Kami dan tempat kembali yang baik. | فَغَفَرْنَا لَهُ ذَلِكَ وَإِنَّ لَهُ عِنْدَنَا لَزُلْفَى وَحُسْنَ مَآبٍ | 25
Hai Daud, sesungguhnya Kami menjadikan kamu khalifah (penguasa) di muka bumi, maka berilah keputusan (perkara) di antara manusia dengan adil dan janganlah kamu mengikuti hawa nafsu, karena ia akan menyesatkan kamu dari jalan Allah. Sesungguhnya orang-orang yang sesat dari jalan Allah akan mendapat azab yang berat, karena mereka melupakan hari perhitungan. | يَا دَاوُدُ إِنَّا جَعَلْنَاكَ خَلِيفَةً فِي الأرْضِ فَاحْكُمْ بَيْنَ النَّاسِ بِالْحَقِّ وَلا تَتَّبِعِ الْهَوَى فَيُضِلَّكَ عَنْ سَبِيلِ اللَّهِ إِنَّ الَّذِينَ يَضِلُّونَ عَنْ سَبِيلِ اللَّهِ لَهُمْ عَذَابٌ شَدِيدٌ بِمَا نَسُوا يَوْمَ الْحِسَابِ | 26
Dan Kami tidak menciptakan langit dan bumi dan apa yang ada antara keduanya tanpa hikmah. Yang demikian itu adalah anggapan orang-orang kafir, maka celakalah orang-orang kafir itu karena mereka akan masuk neraka. | وَمَا خَلَقْنَا السَّمَاءَ وَالأرْضَ وَمَا بَيْنَهُمَا بَاطِلا ذَلِكَ ظَنُّ الَّذِينَ كَفَرُوا فَوَيْلٌ لِلَّذِينَ كَفَرُوا مِنَ النَّارِ | 27
Patutkah Kami menganggap orang-orang yang beriman dan mengerjakan amal yang saleh sama dengan orang-orang yang berbuat kerusakan di muka bumi? Patutkah (pula) Kami menganggap orang-orang yang bertakwa sama dengan orang-orang yang berbuat maksiat? | أَمْ نَجْعَلُ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ كَالْمُفْسِدِينَ فِي الأرْضِ أَمْ نَجْعَلُ الْمُتَّقِينَ كَالْفُجَّارِ | 28
Ini adalah sebuah kitab yang Kami turunkan kepadamu penuh dengan berkah supaya mereka memperhatikan ayat-ayatnya dan supaya mendapat pelajaran orang-orang yang mempunyai pikiran. | كِتَابٌ أَنْزَلْنَاهُ إِلَيْكَ مُبَارَكٌ لِيَدَّبَّرُوا آيَاتِهِ وَلِيَتَذَكَّرَ أُولُو الألْبَابِ | 29
Dan Kami karuniakan kepada Daud, Sulaiman, dia adalah sebaik-baik hamba. Sesungguhnya dia amat taat (kepada Tuhannya). | وَوَهَبْنَا لِدَاوُدَ سُلَيْمَانَ نِعْمَ الْعَبْدُ إِنَّهُ أَوَّابٌ | 30
(ingatlah) ketika dipertunjukkan kepadanya kuda-kuda yang tenang di waktu berhenti dan cepat waktu berlari pada waktu sore. | إِذْ عُرِضَ عَلَيْهِ بِالْعَشِيِّ الصَّافِنَاتُ الْجِيَادُ | 31
Maka ia berkata: "Sesungguhnya aku menyukai kesenangan terhadap barang yang baik (kuda) sehingga aku lalai mengingat Tuhanku sampai kuda itu hilang dari pandangan". | فَقَالَ إِنِّي أَحْبَبْتُ حُبَّ الْخَيْرِ عَنْ ذِكْرِ رَبِّي حَتَّى تَوَارَتْ بِالْحِجَابِ | 32
"Bawalah semua kuda itu kembali kepadaku". Lalu ia potong kaki dan leher kuda itu. | رُدُّوهَا عَلَيَّ فَطَفِقَ مَسْحًا بِالسُّوقِ وَالأعْنَاقِ | 33
Dan sesungguhnya Kami telah menguji Sulaiman dan Kami jadikan (dia) tergeletak di atas kursinya sebagai tubuh (yang lemah karena sakit), kemudian ia bertaubat. | وَلَقَدْ فَتَنَّا سُلَيْمَانَ وَأَلْقَيْنَا عَلَى كُرْسِيِّهِ جَسَدًا ثُمَّ أَنَابَ | 34
Ia berkata: "Ya Tuhanku, ampunilah aku dan anugerahkanlah kepadaku kerajaan yang tidak dimiliki oleh seorang jua pun sesudahku, sesungguhnya Engkaulah Yang Maha Pemberi". | قَالَ رَبِّ اغْفِرْ لِي وَهَبْ لِي مُلْكًا لا يَنْبَغِي لأحَدٍ مِنْ بَعْدِي إِنَّكَ أَنْتَ الْوَهَّابُ | 35
Kemudian Kami tundukkan kepadanya angin yang berhembus dengan baik menurut ke mana saja yang dikehendakinya, | فَسَخَّرْنَا لَهُ الرِّيحَ تَجْرِي بِأَمْرِهِ رُخَاءً حَيْثُ أَصَابَ | 36
dan (Kami tundukkan pula kepadanya) setan-setan, semuanya ahli bangunan dan penyelam, | وَالشَّيَاطِينَ كُلَّ بَنَّاءٍ وَغَوَّاصٍ | 37
dan setan yang lain yang terikat dalam belenggu. | وَآخَرِينَ مُقَرَّنِينَ فِي الأصْفَادِ | 38
Inilah anugerah Kami, maka berikanlah (kepada orang lain) atau tahanlah (untuk dirimu sendiri) dengan tiada pertanggungan jawab. | هَذَا عَطَاؤُنَا فَامْنُنْ أَوْ أَمْسِكْ بِغَيْرِ حِسَابٍ | 39
Dan sesungguhnya dia mempunyai kedudukan yang dekat pada sisi Kami dan tempat kembali yang baik. | وَإِنَّ لَهُ عِنْدَنَا لَزُلْفَى وَحُسْنَ مَآبٍ | 40
Dan ingatlah akan hamba Kami Ayub ketika ia menyeru Tuhannya; "Sesungguhnya aku diganggu setan dengan kepayahan dan siksaan". | وَاذْكُرْ عَبْدَنَا أَيُّوبَ إِذْ نَادَى رَبَّهُ أَنِّي مَسَّنِيَ الشَّيْطَانُ بِنُصْبٍ وَعَذَابٍ | 41
(Allah berfirman): "Hantamkanlah kakimu; inilah air yang sejuk untuk mandi dan untuk minum. | ارْكُضْ بِرِجْلِكَ هَذَا مُغْتَسَلٌ بَارِدٌ وَشَرَابٌ | 42
Dan Kami anugerahi dia (dengan mengumpulkan kembali) keluarganya dan (Kami tambahkan) kepada mereka sebanyak mereka pula sebagai rahmat dari Kami dan pelajaran bagi orang-orang yang mempunyai pikiran. | وَوَهَبْنَا لَهُ أَهْلَهُ وَمِثْلَهُمْ مَعَهُمْ رَحْمَةً مِنَّا وَذِكْرَى لأولِي الألْبَابِ | 43
Dan ambillah dengan tanganmu seikat (rumput), maka pukullah dengan itu dan janganlah kamu melanggar sumpah. Sesungguhnya Kami dapati dia (Ayub) seorang yang sabar. Dialah sebaik-baik hamba. Sesungguhnya dia amat taat (kepada Tuhannya). | وَخُذْ بِيَدِكَ ضِغْثًا فَاضْرِبْ بِهِ وَلا تَحْنَثْ إِنَّا وَجَدْنَاهُ صَابِرًا نِعْمَ الْعَبْدُ إِنَّهُ أَوَّابٌ | 44
Dan ingatlah hamba-hamba Kami: Ibrahim, Ishaq dan Yakub yang mempunyai perbuatan-perbuatan yang besar dan ilmu-ilmu yang tinggi. | وَاذْكُرْ عِبَادَنَا إبْرَاهِيمَ وَإِسْحَاقَ وَيَعْقُوبَ أُولِي الأيْدِي وَالأبْصَارِ | 45
Sesungguhnya Kami telah menyucikan mereka dengan (menganugerahkan kepada mereka) akhlak yang tinggi, yaitu selalu mengingatkan (manusia) kepada negeri akhirat. | إِنَّا أَخْلَصْنَاهُمْ بِخَالِصَةٍ ذِكْرَى الدَّارِ | 46
Dan sesungguhnya mereka pada sisi Kami benar-benar termasuk orang-orang pilihan yang paling baik. | وَإِنَّهُمْ عِنْدَنَا لَمِنَ الْمُصْطَفَيْنَ الأخْيَارِ | 47
Dan ingatlah akan Ismail, Ilyasa' dan Zulkifli. Semuanya termasuk orang-orang yang paling baik. | وَاذْكُرْ إِسْمَاعِيلَ وَالْيَسَعَ وَذَا الْكِفْلِ وَكُلٌّ مِنَ الأخْيَارِ | 48
Ini adalah kehormatan (bagi mereka). Dan sesungguhnya bagi orang-orang yang bertakwa benar-benar (disediakan) tempat kembali yang baik, | هَذَا ذِكْرٌ وَإِنَّ لِلْمُتَّقِينَ لَحُسْنَ مَآبٍ | 49
(yaitu) surga 'Adn yang pintu-pintunya terbuka bagi mereka, | جَنَّاتِ عَدْنٍ مُفَتَّحَةً لَهُمُ الأبْوَابُ | 50
di dalamnya mereka bertelekan (di atas dipan-dipan) sambil meminta buah-buahan yang banyak dan minuman di surga itu. | مُتَّكِئِينَ فِيهَا يَدْعُونَ فِيهَا بِفَاكِهَةٍ كَثِيرَةٍ وَشَرَابٍ | 51
Dan pada sisi mereka (ada bidadari-bidadari) yang tidak liar pandangannya dan sebaya umurnya. | وَعِنْدَهُمْ قَاصِرَاتُ الطَّرْفِ أَتْرَابٌ | 52
Inilah apa yang dijanjikan kepadamu pada hari berhisab. | هَذَا مَا تُوعَدُونَ لِيَوْمِ الْحِسَابِ | 53
Sesungguhnya ini adalah benar-benar rezeki dari Kami yang tiada habis-habisnya. | إِنَّ هَذَا لَرِزْقُنَا مَا لَهُ مِنْ نَفَادٍ | 54
Beginilah (keadaan mereka). Dan sesungguhnya bagi orang-orang yang durhaka benar-benar (disediakan) tempat kembali yang buruk, | هَذَا وَإِنَّ لِلطَّاغِينَ لَشَرَّ مَآبٍ | 55
(yaitu) neraka Jahanam, yang mereka masuk ke dalamnya; maka amat buruklah Jahanam itu sebagai tempat tinggal. | جَهَنَّمَ يَصْلَوْنَهَا فَبِئْسَ الْمِهَادُ | 56
Inilah (azab neraka), biarlah mereka merasakannya, (minuman mereka) air yang sangat panas dan air yang sangat dingin. | هَذَا فَلْيَذُوقُوهُ حَمِيمٌ وَغَسَّاقٌ | 57
Dan azab yang lain yang serupa itu berbagai macam. | وَآخَرُ مِنْ شَكْلِهِ أَزْوَاجٌ | 58
(Dikatakan kepada mereka): "Ini adalah suatu rombongan (pengikut-pengikutmu) yang masuk berdesak-desak bersama kamu (ke neraka)". (Berkata pemimpin-pemimpin mereka yang durhaka): "Tiadalah ucapan selamat datang kepada mereka karena sesungguhnya mereka akan masuk neraka". | هَذَا فَوْجٌ مُقْتَحِمٌ مَعَكُمْ لا مَرْحَبًا بِهِمْ إِنَّهُمْ صَالُوا النَّارِ | 59
Pengikut-pengikut mereka menjawab: "Sebenarnya kamulah. Tiada ucapan selamat datang bagimu, karena kamulah yang menjerumuskan kami ke dalam azab, maka amat buruklah Jahanam itu sebagai tempat menetap". | قَالُوا بَلْ أَنْتُمْ لا مَرْحَبًا بِكُمْ أَنْتُمْ قَدَّمْتُمُوهُ لَنَا فَبِئْسَ الْقَرَارُ | 60
Mereka berkata (lagi): "Ya Tuhan kami; barang siapa yang menjerumuskan kami ke dalam azab ini maka tambahkanlah azab kepadanya dengan berlipat ganda di dalam neraka." | قَالُوا رَبَّنَا مَنْ قَدَّمَ لَنَا هَذَا فَزِدْهُ عَذَابًا ضِعْفًا فِي النَّارِ | 61
Dan (orang-orang durhaka) berkata: "Mengapa kami tidak melihat orang-orang yang dahulu (di dunia) kami anggap sebagai orang-orang yang jahat (hina). | وَقَالُوا مَا لَنَا لا نَرَى رِجَالا كُنَّا نَعُدُّهُمْ مِنَ الأشْرَارِ | 62
Apakah kami dahulu menjadikan mereka olok-olokan, ataukah karena mata kami tidak melihat mereka?" | أَتَّخَذْنَاهُمْ سِخْرِيًّا أَمْ زَاغَتْ عَنْهُمُ الأبْصَارُ | 63
Sesungguhnya yang demikian itu pasti terjadi, (yaitu) pertengkaran penghuni neraka. | إِنَّ ذَلِكَ لَحَقٌّ تَخَاصُمُ أَهْلِ النَّارِ | 64
Katakanlah (ya Muhammad): "Sesungguhnya aku hanya seorang pemberi peringatan, dan sekali-kali tidak ada Tuhan (yang berhak disembah) selain Allah Yang Maha Esa dan Maha Mengalahkan. | قُلْ إِنَّمَا أَنَا مُنْذِرٌ وَمَا مِنْ إِلَهٍ إِلا اللَّهُ الْوَاحِدُ الْقَهَّارُ | 65
Tuhan langit dan bumi dan apa yang ada di antara keduanya Yang Maha Perkasa lagi Maha Pengampun. | رَبُّ السَّمَاوَاتِ وَالأرْضِ وَمَا بَيْنَهُمَا الْعَزِيزُ الْغَفَّارُ | 66
Katakanlah: "Berita itu adalah berita yang besar, | قُلْ هُوَ نَبَأٌ عَظِيمٌ | 67
yang kamu berpaling daripadanya. | أَنْتُمْ عَنْهُ مُعْرِضُونَ | 68
Aku tiada mempunyai pengetahuan sedikit pun tentang al mala'ul a'la (malaikat) itu ketika mereka berbantah-bantahan. | مَا كَانَ لِيَ مِنْ عِلْمٍ بِالْمَلإ الأعْلَى إِذْ يَخْتَصِمُونَ | 69
Tidak diwahyukan kepadaku, melainkan bahwa sesungguhnya aku hanyalah seorang pemberi peringatan yang nyata". | إِنْ يُوحَى إِلَيَّ إِلا أَنَّمَا أَنَا نَذِيرٌ مُبِينٌ | 70
(Ingatlah) ketika Tuhanmu berfirman kepada malaikat: "Sesungguhnya Aku akan menciptakan manusia dari tanah". | إِذْ قَالَ رَبُّكَ لِلْمَلائِكَةِ إِنِّي خَالِقٌ بَشَرًا مِنْ طِينٍ | 71
Maka apabila telah Kusempurnakan kejadiannya dan Kutiupkan kepadanya roh (ciptaan) Ku; maka hendaklah kamu tersungkur dengan bersujud kepadanya". | فَإِذَا سَوَّيْتُهُ وَنَفَخْتُ فِيهِ مِنْ رُوحِي فَقَعُوا لَهُ سَاجِدِينَ | 72
Lalu seluruh malaikat itu bersujud semuanya. | فَسَجَدَ الْمَلائِكَةُ كُلُّهُمْ أَجْمَعُونَ | 73
kecuali iblis; dia menyombongkan diri dan adalah dia termasuk orang-orang yang kafir. | إِلا إِبْلِيسَ اسْتَكْبَرَ وَكَانَ مِنَ الْكَافِرِينَ | 74
Allah berfirman: "Hai iblis, apakah yang menghalangi kamu sujud kepada yang telah Ku-ciptakan dengan kedua tangan-Ku. Apakah kamu menyombongkan diri ataukah kamu (merasa) termasuk orang-orang yang (lebih) tinggi?". | قَالَ يَا إِبْلِيسُ مَا مَنَعَكَ أَنْ تَسْجُدَ لِمَا خَلَقْتُ بِيَدَيَّ أَسْتَكْبَرْتَ أَمْ كُنْتَ مِنَ الْعَالِينَ | 75
Iblis berkata: "Aku lebih baik daripadanya, karena Engkau ciptakan aku dari api, sedangkan dia Engkau ciptakan dari tanah". | قَالَ أَنَا خَيْرٌ مِنْهُ خَلَقْتَنِي مِنْ نَارٍ وَخَلَقْتَهُ مِنْ طِينٍ | 76
Allah berfirman: "Maka keluarlah kamu dari surga; sesungguhnya kamu adalah orang yang terkutuk, | قَالَ فَاخْرُجْ مِنْهَا فَإِنَّكَ رَجِيمٌ | 77
sesungguhnya kutukan-Ku tetap atasmu sampai hari pembalasan". | وَإِنَّ عَلَيْكَ لَعْنَتِي إِلَى يَوْمِ الدِّينِ | 78
Iblis berkata: "Ya Tuhanku, beri tangguhlah aku sampai hari mereka dibangkitkan". | قَالَ رَبِّ فَأَنْظِرْنِي إِلَى يَوْمِ يُبْعَثُونَ | 79
Allah berfirman: "Sesungguhnya kamu termasuk orang-orang yang diberi tangguh, | قَالَ فَإِنَّكَ مِنَ الْمُنْظَرِينَ | 80
sampai kepada hari yang telah ditentukan waktunya (hari kiamat)". | إِلَى يَوْمِ الْوَقْتِ الْمَعْلُومِ | 81
Iblis menjawab: "Demi kekuasaan Engkau aku akan menyesatkan mereka semuanya, | قَالَ فَبِعِزَّتِكَ لأغْوِيَنَّهُمْ أَجْمَعِينَ | 82
kecuali hamba-hamba-Mu yang mukhlis di antara mereka. | إِلا عِبَادَكَ مِنْهُمُ الْمُخْلَصِينَ | 83
Allah berfirman: "Maka yang benar (adalah sumpah-Ku) dan hanya kebenaran itulah yang Ku-katakan". | قَالَ فَالْحَقُّ وَالْحَقَّ أَقُولُ | 84
Sesungguhnya Aku pasti akan memenuhi neraka Jahanam dengan jenis kamu dan dengan orang-orang yang mengikuti kamu di antara mereka kesemuanya. | لأمْلأنَّ جَهَنَّمَ مِنْكَ وَمِمَّنْ تَبِعَكَ مِنْهُمْ أَجْمَعِينَ | 85
Katakanlah (hai Muhammad): "Aku tidak meminta upah sedikit pun kepadamu atas dakwahku; dan bukanlah aku termasuk orang-orang yang mengada-adakan. | قُلْ مَا أَسْأَلُكُمْ عَلَيْهِ مِنْ أَجْرٍ وَمَا أَنَا مِنَ الْمُتَكَلِّفِينَ | 86
Al Qur'an ini tidak lain hanyalah peringatan bagi semesta alam. | إِنْ هُوَ إِلا ذِكْرٌ لِلْعَالَمِينَ | 87
Dan sesungguhnya kamu akan mengetahui (kebenaran) berita Al Qur'an setelah beberapa waktu lagi. | وَلَتَعْلَمُنَّ نَبَأَهُ بَعْدَ حِينٍ | 88


SURAT 39. AZ ZUMAR

Terjemahan | Text Qur'an | Ayat
Kitab (Al Qur'an ini) diturunkan oleh Allah Yang Maha Perkasa lagi Maha Bijaksana. | تَنْزِيلُ الْكِتَابِ مِنَ اللَّهِ الْعَزِيزِ الْحَكِيمِ | 1
Sesungguhnya Kami menurunkan kepadamu Kitab (Al Qur'an) dengan (membawa) kebenaran. Maka sembahlah Allah dengan memurnikan ketaatan kepada-Nya. | إِنَّا أَنْزَلْنَا إِلَيْكَ الْكِتَابَ بِالْحَقِّ فَاعْبُدِ اللَّهَ مُخْلِصًا لَهُ الدِّينَ | 2
Ingatlah, hanya kepunyaan Allah-lah agama yang bersih (dari syirik). Dan orang-orang yang mengambil pelindung selain Allah (berkata): "Kami tidak menyembah mereka melainkan supaya mereka mendekatkan kami kepada Allah dengan sedekat-dekatnya". Sesungguhnya Allah akan memutuskan di antara mereka tentang apa yang mereka berselisih padanya. Sesungguhnya Allah tidak menunjuki orang-orang yang pendusta dan sangat ingkar. | أَلا لِلَّهِ الدِّينُ الْخَالِصُ وَالَّذِينَ اتَّخَذُوا مِنْ دُونِهِ أَوْلِيَاءَ مَا نَعْبُدُهُمْ إِلا لِيُقَرِّبُونَا إِلَى اللَّهِ زُلْفَى إِنَّ اللَّهَ يَحْكُمُ بَيْنَهُمْ فِي مَا هُمْ فِيهِ يَخْتَلِفُونَ إِنَّ اللَّهَ لا يَهْدِي مَنْ هُوَ كَاذِبٌ كَفَّارٌ | 3
Kalau sekiranya Allah hendak mengambil anak, tentu Dia akan memilih apa yang dikehendaki-Nya di antara ciptaan-ciptaan yang telah diciptakan-Nya. Maha Suci Allah. Dia-lah Allah Yang Maha Esa lagi Maha Mengalahkan. | لَوْ أَرَادَ اللَّهُ أَنْ يَتَّخِذَ وَلَدًا لاصْطَفَى مِمَّا يَخْلُقُ مَا يَشَاءُ سُبْحَانَهُ هُوَ اللَّهُ الْوَاحِدُ الْقَهَّارُ | 4
Dia menciptakan langit dan bumi dengan (tujuan) yang benar; Dia menutupkan malam atas siang dan menutupkan siang atas malam dan menundukkan matahari dan bulan, masing-masing berjalan menurut waktu yang ditentukan. Ingatlah Dialah Yang Maha Perkasa lagi Maha Pengampun. | خَلَقَ السَّمَاوَاتِ وَالأرْضَ بِالْحَقِّ يُكَوِّرُ اللَّيْلَ عَلَى النَّهَارِ وَيُكَوِّرُ النَّهَارَ عَلَى اللَّيْلِ وَسَخَّرَ الشَّمْسَ وَالْقَمَرَ كُلٌّ يَجْرِي لأجَلٍ مُسَمًّى أَلا هُوَ الْعَزِيزُ الْغَفَّارُ | 5
Dia menciptakan kamu dari seorang diri kemudian Dia jadikan daripadanya istrinya dan Dia menurunkan untuk kamu delapan ekor yang berpasangan dari binatang ternak. Dia menjadikan kamu dalam perut ibumu kejadian demi kejadian dalam tiga kegelapan. Yang (berbuat) demikian itu adalah Allah, Tuhan kamu, Tuhan Yang mempunyai kerajaan. Tidak ada Tuhan (yang berhak disembah) selain Dia; maka bagaimana kamu dapat dipalingkan? | خَلَقَكُمْ مِنْ نَفْسٍ وَاحِدَةٍ ثُمَّ جَعَلَ مِنْهَا زَوْجَهَا وَأَنْزَلَ لَكُمْ مِنَ الأنْعَامِ ثَمَانِيَةَ أَزْوَاجٍ يَخْلُقُكُمْ فِي بُطُونِ أُمَّهَاتِكُمْ خَلْقًا مِنْ بَعْدِ خَلْقٍ فِي ظُلُمَاتٍ ثَلاثٍ ذَلِكُمُ اللَّهُ رَبُّكُمْ لَهُ الْمُلْكُ لا إِلَهَ إِلا هُوَ فَأَنَّى تُصْرَفُونَ | 6
Jika kamu kafir, maka sesungguhnya Allah tidak memerlukan (iman) mu dan Dia tidak meridai kekafiran bagi hamba-Nya; dan jika kamu bersyukur, niscaya Dia meridai bagimu kesyukuranmu itu; dan seorang yang berdosa tidak akan memikul dosa orang lain. Kemudian kepada Tuhanmulah kembalimu lalu Dia memberitakan kepadamu apa yang telah kamu kerjakan. Sesungguhnya Dia Maha Mengetahui apa yang tersimpan dalam (dada) mu. | إِنْ تَكْفُرُوا فَإِنَّ اللَّهَ غَنِيٌّ عَنْكُمْ وَلا يَرْضَى لِعِبَادِهِ الْكُفْرَ وَإِنْ تَشْكُرُوا يَرْضَهُ لَكُمْ وَلا تَزِرُ وَازِرَةٌ وِزْرَ أُخْرَى ثُمَّ إِلَى رَبِّكُمْ مَرْجِعُكُمْ فَيُنَبِّئُكُمْ بِمَا كُنْتُمْ تَعْمَلُونَ إِنَّهُ عَلِيمٌ بِذَاتِ الصُّدُورِ | 7
Dan apabila manusia itu ditimpa kemudaratan, dia memohon (pertolongan) kepada Tuhannya dengan kembali kepada-Nya; kemudian apabila Tuhan memberikan nikmat-Nya kepadanya lupalah dia akan kemudaratan yang pernah dia berdoa (kepada Allah) untuk (menghilangkannya) sebelum itu, dan dia mengada-adakan sekutu-sekutu bagi Allah untuk menyesatkan (manusia) dari jalan-Nya. Katakanlah: "Bersenang-senanglah dengan kekafiranmu itu sementara waktu; sesungguhnya kamu termasuk penghuni neraka". | وَإِذَا مَسَّ الإنْسَانَ ضُرٌّ دَعَا رَبَّهُ مُنِيبًا إِلَيْهِ ثُمَّ إِذَا خَوَّلَهُ نِعْمَةً مِنْهُ نَسِيَ مَا كَانَ يَدْعُو إِلَيْهِ مِنْ قَبْلُ وَجَعَلَ لِلَّهِ أَنْدَادًا لِيُضِلَّ عَنْ سَبِيلِهِ قُلْ تَمَتَّعْ بِكُفْرِكَ قَلِيلا إِنَّكَ مِنْ أَصْحَابِ النَّارِ | 8
(Apakah kamu hai orang musyrik yang lebih beruntung) ataukah orang yang beribadah di waktu-waktu malam dengan sujud dan berdiri, sedang ia takut kepada (azab) akhirat dan mengharapkan rahmat Tuhannya? Katakanlah: "Adakah sama orang-orang yang mengetahui dengan orang-orang yang tidak mengetahui?" Sesungguhnya orang yang berakallah yang dapat menerima pelajaran. | أَمَّنْ هُوَ قَانِتٌ آنَاءَ اللَّيْلِ سَاجِدًا وَقَائِمًا يَحْذَرُ الآخِرَةَ وَيَرْجُو رَحْمَةَ رَبِّهِ قُلْ هَلْ يَسْتَوِي الَّذِينَ يَعْلَمُونَ وَالَّذِينَ لا يَعْلَمُونَ إِنَّمَا يَتَذَكَّرُ أُولُو الألْبَابِ | 9
Katakanlah: "Hai hamba-hamba-Ku yang beriman, bertakwalah kepada Tuhanmu". Orang-orang yang berbuat baik di dunia ini memperoleh kebaikan. Dan bumi Allah itu adalah luas. Sesungguhnya hanya orang-orang yang bersabarlah yang dicukupkan pahala mereka tanpa batas. | قُلْ يَا عِبَادِ الَّذِينَ آمَنُوا اتَّقُوا رَبَّكُمْ لِلَّذِينَ أَحْسَنُوا فِي هَذِهِ الدُّنْيَا حَسَنَةٌ وَأَرْضُ اللَّهِ وَاسِعَةٌ إِنَّمَا يُوَفَّى الصَّابِرُونَ أَجْرَهُمْ بِغَيْرِ حِسَابٍ | 10
Katakanlah: "Sesungguhnya aku diperintahkan supaya menyembah Allah dengan memurnikan ketaatan kepada-Nya dalam (menjalankan) agama. | قُلْ إِنِّي أُمِرْتُ أَنْ أَعْبُدَ اللَّهَ مُخْلِصًا لَهُ الدِّينَ | 11
Dan aku diperintahkan supaya menjadi orang yang pertama-tama berserah diri". | وَأُمِرْتُ لأنْ أَكُونَ أَوَّلَ الْمُسْلِمِينَ | 12
Katakanlah: "Sesungguhnya aku takut akan siksaan hari yang besar jika aku durhaka kepada Tuhanku". | قُلْ إِنِّي أَخَافُ إِنْ عَصَيْتُ رَبِّي عَذَابَ يَوْمٍ عَظِيمٍ | 13
Katakanlah: "Hanya Allah saja Yang aku sembah dengan memurnikan ketaatan kepada-Nya dalam (menjalankan) agamaku". | قُلِ اللَّهَ أَعْبُدُ مُخْلِصًا لَهُ دِينِي | 14
Maka sembahlah olehmu (hai orang-orang musyrik) apa yang kamu kehendaki selain Dia. Katakanlah: "Sesungguhnya orang-orang yang rugi ialah orang-orang yang merugikan diri mereka sendiri dan keluarganya pada hari kiamat". Ingatlah yang demikian itu adalah kerugian yang nyata. | فَاعْبُدُوا مَا شِئْتُمْ مِنْ دُونِهِ قُلْ إِنَّ الْخَاسِرِينَ الَّذِينَ خَسِرُوا أَنْفُسَهُمْ وَأَهْلِيهِمْ يَوْمَ الْقِيَامَةِ أَلا ذَلِكَ هُوَ الْخُسْرَانُ الْمُبِينُ | 15
Bagi mereka lapisan-lapisan dari api di atas mereka dan di bawah mereka pun lapisan-lapisan (dari api). Demikianlah Allah mempertakuti hamba-hamba-Nya dengan azab itu. Maka bertakwalah kepada-Ku hai hamba-hamba-Ku. | لَهُمْ مِنْ فَوْقِهِمْ ظُلَلٌ مِنَ النَّارِ وَمِنْ تَحْتِهِمْ ظُلَلٌ ذَلِكَ يُخَوِّفُ اللَّهُ بِهِ عِبَادَهُ يَا عِبَادِ فَاتَّقُونِ | 16
Dan orang-orang yang menjauhi thaghut (yaitu) tidak menyembahnya dan kembali kepada Allah, bagi mereka berita gembira; sebab itu sampaikanlah berita itu kepada hamba-hamba-Ku, | وَالَّذِينَ اجْتَنَبُوا الطَّاغُوتَ أَنْ يَعْبُدُوهَا وَأَنَابُوا إِلَى اللَّهِ لَهُمُ الْبُشْرَى فَبَشِّرْ عِبَادِي | 17
yang mendengarkan perkataan lalu mengikuti apa yang paling baik di antaranya. Mereka itulah orang-orang yang telah diberi Allah petunjuk dan mereka itulah orang-orang yang mempunyai akal. | الَّذِينَ يَسْتَمِعُونَ الْقَوْلَ فَيَتَّبِعُونَ أَحْسَنَهُ أُولَئِكَ الَّذِينَ هَدَاهُمُ اللَّهُ وَأُولَئِكَ هُمْ أُولُو الألْبَابِ | 18
Apakah (kamu hendak mengubah nasib) orang-orang yang telah pasti ketentuan azab atasnya? Apakah kamu akan menyelamatkan orang yang berada dalam api neraka? | أَفَمَنْ حَقَّ عَلَيْهِ كَلِمَةُ الْعَذَابِ أَفَأَنْتَ تُنْقِذُ مَنْ فِي النَّارِ | 19
Tetapi orang-orang yang bertakwa kepada Tuhannya mereka mendapat tempat-tempat yang tinggi, di atasnya dibangun pula tempat-tempat yang tinggi yang di bawahnya mengalir sungai-sungai. Allah telah berjanji dengan sebenar-benarnya. Allah tidak akan memungkiri janji-Nya. | لَكِنِ الَّذِينَ اتَّقَوْا رَبَّهُمْ لَهُمْ غُرَفٌ مِنْ فَوْقِهَا غُرَفٌ مَبْنِيَّةٌ تَجْرِي مِنْ تَحْتِهَا الأنْهَارُ وَعْدَ اللَّهِ لا يُخْلِفُ اللَّهُ الْمِيعَادَ | 20
Apakah kamu tidak memperhatikan, bahwa sesungguhnya Allah menurunkan air dari langit, maka diaturnya menjadi sumber-sumber air di bumi kemudian ditumbuhkan-Nya dengan air itu tanam-tanaman yang bermacam-macam warnanya, lalu ia menjadi kering lalu kamu melihatnya kekuning-kuningan, kemudian dijadikan-Nya hancur berderai-derai. Sesungguhnya pada yang demikian itu benar-benar terdapat pelajaran bagi orang-orang yang mempunyai akal. | أَلَمْ تَرَ أَنَّ اللَّهَ أَنْزَلَ مِنَ السَّمَاءِ مَاءً فَسَلَكَهُ يَنَابِيعَ فِي الأرْضِ ثُمَّ يُخْرِجُ بِهِ زَرْعًا مُخْتَلِفًا أَلْوَانُهُ ثُمَّ يَهِيجُ فَتَرَاهُ مُصْفَرًّا ثُمَّ يَجْعَلُهُ حُطَامًا إِنَّ فِي ذَلِكَ لَذِكْرَى لأولِي الألْبَابِ | 21
Maka apakah orang-orang yang dibukakan Allah hatinya untuk (menerima) agama Islam lalu ia mendapat cahaya dari Tuhannya (sama dengan orang yang membatu hatinya)? Maka kecelakaan yang besarlah bagi mereka yang telah membatu hatinya untuk mengingat Allah. Mereka itu dalam kesesatan yang nyata. | أَفَمَنْ شَرَحَ اللَّهُ صَدْرَهُ لِلإسْلامِ فَهُوَ عَلَى نُورٍ مِنْ رَبِّهِ فَوَيْلٌ لِلْقَاسِيَةِ قُلُوبُهُمْ مِنْ ذِكْرِ اللَّهِ أُولَئِكَ فِي ضَلالٍ مُبِينٍ | 22
Allah telah menurunkan perkataan yang paling baik (yaitu) Al Qur'an yang serupa (mutu ayat-ayatnya) lagi berulang-ulang, gemetar karenanya kulit orang-orang yang takut kepada Tuhannya, kemudian menjadi tenang kulit dan hati mereka di waktu mengingat Allah. Itulah petunjuk Allah, dengan kitab itu Dia menunjuki siapa yang dikehendaki-Nya. Dan barang siapa yang disesatkan Allah, maka tidak ada seorang pun pemberi petunjuk baginya. | اللَّهُ نَزَّلَ أَحْسَنَ الْحَدِيثِ كِتَابًا مُتَشَابِهًا مَثَانِيَ تَقْشَعِرُّ مِنْهُ جُلُودُ الَّذِينَ يَخْشَوْنَ رَبَّهُمْ ثُمَّ تَلِينُ جُلُودُهُمْ وَقُلُوبُهُمْ إِلَى ذِكْرِ اللَّهِ ذَلِكَ هُدَى اللَّهِ يَهْدِي بِهِ مَنْ يَشَاءُ وَمَنْ يُضْلِلِ اللَّهُ فَمَا لَهُ مِنْ هَادٍ | 23
Maka apakah orang-orang yang menoleh dengan mukanya menghindari azab yang buruk pada hari kiamat (sama dengan orang mukmin yang tidak kena azab)? Dan dikatakan kepada orang-orang yang lalim: "Rasakanlah olehmu balasan apa yang telah kamu kerjakan". | أَفَمَنْ يَتَّقِي بِوَجْهِهِ سُوءَ الْعَذَابِ يَوْمَ الْقِيَامَةِ وَقِيلَ لِلظَّالِمِينَ ذُوقُوا مَا كُنْتُمْ تَكْسِبُونَ | 24
Orang-orang yang sebelum mereka telah mendustakan (rasul-rasul), maka datanglah kepada mereka azab dari arah yang tidak mereka sangka. | كَذَّبَ الَّذِينَ مِنْ قَبْلِهِمْ فَأَتَاهُمُ الْعَذَابُ مِنْ حَيْثُ لا يَشْعُرُونَ | 25
Maka Allah merasakan kepada mereka kehinaan pada kehidupan dunia. Dan sesungguhnya azab pada hari akhirat lebih besar kalau mereka mengetahui. | فَأَذَاقَهُمُ اللَّهُ الْخِزْيَ فِي الْحَيَاةِ الدُّنْيَا وَلَعَذَابُ الآخِرَةِ أَكْبَرُ لَوْ كَانُوا يَعْلَمُونَ | 26
Sesungguhnya telah Kami buatkan bagi manusia dalam Al Qur'an ini setiap macam perumpamaan supaya mereka dapat pelajaran. | وَلَقَدْ ضَرَبْنَا لِلنَّاسِ فِي هَذَا الْقُرْآنِ مِنْ كُلِّ مَثَلٍ لَعَلَّهُمْ يَتَذَكَّرُونَ | 27
(Ialah) Al Qur'an dalam bahasa Arab yang tidak ada kebengkokan (di dalamnya) supaya mereka bertakwa. | قُرْآنًا عَرَبِيًّا غَيْرَ ذِي عِوَجٍ لَعَلَّهُمْ يَتَّقُونَ | 28
Allah membuat perumpamaan (yaitu) seorang laki-laki (budak) yang dimiliki oleh beberapa orang yang berserikat yang dalam perselisihan dan seorang budak yang menjadi milik penuh dari seorang laki-laki (saja); Adakah kedua budak itu sama halnya? Segala puji bagi Allah, tetapi kebanyakan mereka tidak mengetahui. | ضَرَبَ اللَّهُ مَثَلا رَجُلا فِيهِ شُرَكَاءُ مُتَشَاكِسُونَ وَرَجُلا سَلَمًا لِرَجُلٍ هَلْ يَسْتَوِيَانِ مَثَلا الْحَمْدُ لِلَّهِ بَلْ أَكْثَرُهُمْ لا يَعْلَمُونَ | 29
Sesungguhnya kamu akan mati dan sesungguhnya mereka akan mati (pula). | إِنَّكَ مَيِّتٌ وَإِنَّهُمْ مَيِّتُونَ | 30
Kemudian sesungguhnya kamu pada hari kiamat akan berbantah-bantah di hadapan Tuhanmu. | ثُمَّ إِنَّكُمْ يَوْمَ الْقِيَامَةِ عِنْدَ رَبِّكُمْ تَخْتَصِمُونَ | 31
Maka siapakah yang lebih lalim daripada orang yang membuat-buat dusta terhadap Allah dan mendustakan kebenaran ketika datang kepadanya? Bukankah di neraka Jahanam tersedia tempat tinggal bagi orang-orang yang kafir? | فَمَنْ أَظْلَمُ مِمَّنْ كَذَبَ عَلَى اللَّهِ وَكَذَّبَ بِالصِّدْقِ إِذْ جَاءَهُ أَلَيْسَ فِي جَهَنَّمَ مَثْوًى لِلْكَافِرِينَ | 32
Dan orang yang membawa kebenaran (Muhammad) dan membenarkannya, mereka itulah orang-orang yang bertakwa. | وَالَّذِي جَاءَ بِالصِّدْقِ وَصَدَّقَ بِهِ أُولَئِكَ هُمُ الْمُتَّقُونَ | 33
Mereka memperoleh apa yang mereka kehendaki pada sisi Tuhan mereka. Demikianlah balasan orang-orang yang berbuat baik, | لَهُمْ مَا يَشَاءُونَ عِنْدَ رَبِّهِمْ ذَلِكَ جَزَاءُ الْمُحْسِنِينَ | 34
agar Allah akan menutupi (mengampuni) bagi mereka perbuatan yang paling buruk yang mereka kerjakan dan membalas mereka dengan upah yang lebih baik dari apa yang telah mereka kerjakan. | لِيُكَفِّرَ اللَّهُ عَنْهُمْ أَسْوَأَ الَّذِي عَمِلُوا وَيَجْزِيَهُمْ أَجْرَهُمْ بِأَحْسَنِ الَّذِي كَانُوا يَعْمَلُونَ | 35
Bukankah Allah cukup untuk melindungi hamba-hamba-Nya. Dan mereka mempertakuti kamu dengan (sembahan-sembahan) yang selain Allah? Dan siapa yang disesatkan Allah, maka tidak seorang pun pemberi petunjuk baginya. | أَلَيْسَ اللَّهُ بِكَافٍ عَبْدَهُ وَيُخَوِّفُونَكَ بِالَّذِينَ مِنْ دُونِهِ وَمَنْ يُضْلِلِ اللَّهُ فَمَا لَهُ مِنْ هَادٍ | 36
Dan barang siapa yang diberi petunjuk oleh Allah, maka tidak seorang pun yang dapat menyesatkannya. Bukankah Allah Maha Perkasa lagi mempunyai (kekuasaan untuk) mengazab? | وَمَنْ يَهْدِ اللَّهُ فَمَا لَهُ مِنْ مُضِلٍّ أَلَيْسَ اللَّهُ بِعَزِيزٍ ذِي انْتِقَامٍ | 37
Dan sungguh jika kamu bertanya kepada mereka: "Siapakah yang menciptakan langit dan bumi?", niscaya mereka menjawab: "Allah". Katakanlah: "Maka terangkanlah kepadaku tentang apa yang kamu seru selain Allah, jika Allah hendak mendatangkan kemudaratan kepadaku, apakah berhala-berhalamu itu dapat menghilangkan kemudaratan itu, atau jika Allah hendak memberi rahmat kepadaku, apakah mereka dapat menahan rahmat-Nya?. Katakanlah: "Cukuplah Allah bagiku". Kepada-Nya lah bertawakal orang-orang yang berserah diri. | وَلَئِنْ سَأَلْتَهُمْ مَنْ خَلَقَ السَّمَاوَاتِ وَالأرْضَ لَيَقُولُنَّ اللَّهُ قُلْ أَفَرَأَيْتُمْ مَا تَدْعُونَ مِنْ دُونِ اللَّهِ إِنْ أَرَادَنِيَ اللَّهُ بِضُرٍّ هَلْ هُنَّ كَاشِفَاتُ ضُرِّهِ أَوْ أَرَادَنِي بِرَحْمَةٍ هَلْ هُنَّ مُمْسِكَاتُ رَحْمَتِهِ قُلْ حَسْبِيَ اللَّهُ عَلَيْهِ يَتَوَكَّلُ الْمُتَوَكِّلُونَ | 38
Katakanlah: "Hai kaumku, bekerjalah sesuai dengan keadaanmu, sesungguhnya aku akan bekerja (pula), maka kelak kamu akan mengetahui, | قُلْ يَا قَوْمِ اعْمَلُوا عَلَى مَكَانَتِكُمْ إِنِّي عَامِلٌ فَسَوْفَ تَعْلَمُونَ | 39
siapa yang akan mendapat siksa yang menghinakannya dan lagi ditimpa oleh azab yang kekal". | مَنْ يَأْتِيهِ عَذَابٌ يُخْزِيهِ وَيَحِلُّ عَلَيْهِ عَذَابٌ مُقِيمٌ | 40
Sesungguhnya kami menurunkan kepadamu Al Kitab (Al Qur'an) untuk manusia dengan membawa kebenaran; siapa yang mendapat petunjuk, maka (petunjuk itu) untuk dirinya sendiri, dan siapa yang sesat maka sesungguhnya dia semata-mata sesat buat (kerugian) dirinya sendiri dan kamu sekali-kali bukanlah orang yang bertanggung jawab terhadap mereka. | إِنَّا أَنْزَلْنَا عَلَيْكَ الْكِتَابَ لِلنَّاسِ بِالْحَقِّ فَمَنِ اهْتَدَى فَلِنَفْسِهِ وَمَنْ ضَلَّ فَإِنَّمَا يَضِلُّ عَلَيْهَا وَمَا أَنْتَ عَلَيْهِمْ بِوَكِيلٍ | 41
Allah memegang jiwa (orang) ketika matinya dan (memegang) jiwa (orang) yang belum mati di waktu tidurnya; maka Dia tahanlah jiwa (orang) yang telah Dia tetapkan kematiannya dan Dia melepaskan jiwa yang lain sampai waktu yang ditentukan. Sesungguhnya pada yang demikian itu terdapat tanda-tanda kekuasaan Allah bagi kaum yang berpikir. | اللَّهُ يَتَوَفَّى الأنْفُسَ حِينَ مَوْتِهَا وَالَّتِي لَمْ تَمُتْ فِي مَنَامِهَا فَيُمْسِكُ الَّتِي قَضَى عَلَيْهَا الْمَوْتَ وَيُرْسِلُ الأخْرَى إِلَى أَجَلٍ مُسَمًّى إِنَّ فِي ذَلِكَ لآيَاتٍ لِقَوْمٍ يَتَفَكَّرُونَ | 42
Bahkan mereka mengambil pemberi syafaat selain Allah. Katakanlah: "Dan apakah (kamu mengambilnya juga) meskipun mereka tidak memiliki sesuatupun dan tidak berakal?" | أَمِ اتَّخَذُوا مِنْ دُونِ اللَّهِ شُفَعَاءَ قُلْ أَوَلَوْ كَانُوا لا يَمْلِكُونَ شَيْئًا وَلا يَعْقِلُونَ | 43
Katakanlah: "Hanya kepunyaan Allah syafaat itu semuanya. Kepunyaan-Nya kerajaan langit dan bumi. Kemudian kepada-Nya lah kamu dikembalikan". | قُلْ لِلَّهِ الشَّفَاعَةُ جَمِيعًا لَهُ مُلْكُ السَّمَاوَاتِ وَالأرْضِ ثُمَّ إِلَيْهِ تُرْجَعُونَ | 44
Dan apabila hanya nama Allah saja yang disebut, kesallah hati orang-orang yang tidak beriman kepada kehidupan akhirat; dan apabila nama sembahan-sembahan selain Allah yang disebut, tiba-tiba mereka bergirang hati. | وَإِذَا ذُكِرَ اللَّهُ وَحْدَهُ اشْمَأَزَّتْ قُلُوبُ الَّذِينَ لا يُؤْمِنُونَ بِالآخِرَةِ وَإِذَا ذُكِرَ الَّذِينَ مِنْ دُونِهِ إِذَا هُمْ يَسْتَبْشِرُونَ | 45
Katakanlah: "ya Allah, Pencipta langit dan bumi, Yang mengetahui barang gaib dan yang nyata, Engkaulah Yang memutuskan antara hamba-hamba-Mu tentang apa yang selalu mereka memperselisihkannya". | قُلِ اللَّهُمَّ فَاطِرَ السَّمَاوَاتِ وَالأرْضِ عَالِمَ الْغَيْبِ وَالشَّهَادَةِ أَنْتَ تَحْكُمُ بَيْنَ عِبَادِكَ فِي مَا كَانُوا فِيهِ يَخْتَلِفُونَ | 46
Dan sekiranya orang-orang yang lalim mempunyai apa yang ada di bumi semuanya dan (ada pula) sebanyak itu besertanya, niscaya mereka akan menebus dirinya dengan itu dari siksa yang buruk pada hari kiamat. Dan jelaslah bagi mereka azab dari Allah yang belum pernah mereka perkirakan. | وَلَوْ أَنَّ لِلَّذِينَ ظَلَمُوا مَا فِي الأرْضِ جَمِيعًا وَمِثْلَهُ مَعَهُ لافْتَدَوْا بِهِ مِنْ سُوءِ الْعَذَابِ يَوْمَ الْقِيَامَةِ وَبَدَا لَهُمْ مِنَ اللَّهِ مَا لَمْ يَكُونُوا يَحْتَسِبُونَ | 47
Dan (jelaslah) bagi mereka akibat buruk dari apa yang telah mereka perbuat dan mereka diliputi oleh pembalasan yang mereka dahulu selalu memperolok-olokkannya. | وَبَدَا لَهُمْ سَيِّئَاتُ مَا كَسَبُوا وَحَاقَ بِهِمْ مَا كَانُوا بِهِ يَسْتَهْزِئُونَ | 48
Maka apabila manusia ditimpa bahaya ia menyeru Kami, kemudian apabila Kami berikan kepadanya nikmat dari Kami ia berkata: "Sesungguhnya aku diberi nikmat itu hanyalah karena kepintaranku". Sebenarnya itu adalah ujian, tetapi kebanyakan mereka itu tidak mengetahui. | فَإِذَا مَسَّ الإنْسَانَ ضُرٌّ دَعَانَا ثُمَّ إِذَا خَوَّلْنَاهُ نِعْمَةً مِنَّا قَالَ إِنَّمَا أُوتِيتُهُ عَلَى عِلْمٍ بَلْ هِيَ فِتْنَةٌ وَلَكِنَّ أَكْثَرَهُمْ لا يَعْلَمُونَ | 49
Sungguh orang-orang yang sebelum mereka (juga) telah mengatakan itu pula, maka tiadalah berguna bagi mereka apa yang dahulu mereka usahakan. | قَدْ قَالَهَا الَّذِينَ مِنْ قَبْلِهِمْ فَمَا أَغْنَى عَنْهُمْ مَا كَانُوا يَكْسِبُونَ | 50
Maka mereka ditimpa akibat buruk dari apa yang mereka usahakan. Dan orang-orang yang lalim di antara mereka akan ditimpa akibat buruk dari usahanya dan mereka tidak dapat melepaskan diri. | فَأَصَابَهُمْ سَيِّئَاتُ مَا كَسَبُوا وَالَّذِينَ ظَلَمُوا مِنْ هَؤُلاءِ سَيُصِيبُهُمْ سَيِّئَاتُ مَا كَسَبُوا وَمَا هُمْ بِمُعْجِزِينَ | 51
Dan tidakkah mereka mengetahui bahwa Allah melapangkan rezeki dan menyempitkannya bagi siapa yang dikehendaki-Nya? Sesungguhnya pada yang demikian itu terdapat tanda-tanda kekuasaan Allah bagi kaum yang beriman. | أَوَلَمْ يَعْلَمُوا أَنَّ اللَّهَ يَبْسُطُ الرِّزْقَ لِمَنْ يَشَاءُ وَيَقْدِرُ إِنَّ فِي ذَلِكَ لآيَاتٍ لِقَوْمٍ يُؤْمِنُونَ | 52
Katakanlah: "Hai hamba-hamba-Ku yang melampaui batas terhadap diri mereka sendiri, janganlah kamu berputus asa dari rahmat Allah. Sesungguhnya Allah mengampuni dosa-dosa semuanya. Sesungguhnya Dialah Yang Maha Pengampun lagi Maha Penyayang. | قُلْ يَا عِبَادِيَ الَّذِينَ أَسْرَفُوا عَلَى أَنْفُسِهِمْ لا تَقْنَطُوا مِنْ رَحْمَةِ اللَّهِ إِنَّ اللَّهَ يَغْفِرُ الذُّنُوبَ جَمِيعًا إِنَّهُ هُوَ الْغَفُورُ الرَّحِيمُ | 53
Dan kembalilah kamu kepada Tuhanmu, dan berserah dirilah kepada-Nya sebelum datang azab kepadamu kemudian kamu tidak dapat ditolong (lagi). | وَأَنِيبُوا إِلَى رَبِّكُمْ وَأَسْلِمُوا لَهُ مِنْ قَبْلِ أَنْ يَأْتِيَكُمُ الْعَذَابُ ثُمَّ لا تُنْصَرُونَ | 54
Dan ikutilah sebaik-baik apa yang telah diturunkan kepadamu dari Tuhanmu sebelum datang azab kepadamu dengan tiba-tiba, sedang kamu tidak menyadarinya, | وَاتَّبِعُوا أَحْسَنَ مَا أُنْزِلَ إِلَيْكُمْ مِنْ رَبِّكُمْ مِنْ قَبْلِ أَنْ يَأْتِيَكُمُ الْعَذَابُ بَغْتَةً وَأَنْتُمْ لا تَشْعُرُونَ | 55
supaya jangan ada orang yang mengatakan: "Amat besar penyesalanku atas kelalaianku dalam (menunaikan kewajiban) terhadap Allah, sedang aku sesungguhnya termasuk orang-orang yang memperolok-olokkan (agama Allah). | أَنْ تَقُولَ نَفْسٌ يَا حَسْرَتَا عَلَى مَا فَرَّطْتُ فِي جَنْبِ اللَّهِ وَإِنْ كُنْتُ لَمِنَ السَّاخِرِينَ | 56
atau supaya jangan ada yang berkata: 'Kalau sekiranya Allah memberi petunjuk kepadaku tentulah aku termasuk orang-orang yang bertakwa'. | أَوْ تَقُولَ لَوْ أَنَّ اللَّهَ هَدَانِي لَكُنْتُ مِنَ الْمُتَّقِينَ | 57
Atau supaya jangan ada yang berkata ketika ia melihat azab: 'Kalau sekiranya aku dapat kembali (ke dunia), niscaya aku akan termasuk orang-orang berbuat baik'. | أَوْ تَقُولَ حِينَ تَرَى الْعَذَابَ لَوْ أَنَّ لِي كَرَّةً فَأَكُونَ مِنَ الْمُحْسِنِينَ | 58
(Bukan demikian) sebenarnya telah datang keterangan-keterangan-Ku kepadamu lalu kamu mendustakannya dan kamu menyombongkan diri dan adalah kamu termasuk orang-orang yang kafir". | بَلَى قَدْ جَاءَتْكَ آيَاتِي فَكَذَّبْتَ بِهَا وَاسْتَكْبَرْتَ وَكُنْتَ مِنَ الْكَافِرِينَ | 59
Dan pada hari kiamat kamu akan melihat orang-orang yang berbuat dusta terhadap Allah, mukanya menjadi hitam. Bukankah dalam neraka Jahanam itu ada tempat bagi orang-orang yang menyombongkan diri? | وَيَوْمَ الْقِيَامَةِ تَرَى الَّذِينَ كَذَبُوا عَلَى اللَّهِ وُجُوهُهُمْ مُسْوَدَّةٌ أَلَيْسَ فِي جَهَنَّمَ مَثْوًى لِلْمُتَكَبِّرِينَ | 60
Dan Allah menyelamatkan orang-orang yang bertakwa karena kemenangan mereka, mereka tiada disentuh oleh azab (neraka dan tidak pula) mereka berduka cita. | وَيُنَجِّي اللَّهُ الَّذِينَ اتَّقَوْا بِمَفَازَتِهِمْ لا يَمَسُّهُمُ السُّوءُ وَلا هُمْ يَحْزَنُونَ | 61
Allah menciptakan segala sesuatu dan Dia memelihara segala sesuatu. | اللَّهُ خَالِقُ كُلِّ شَيْءٍ وَهُوَ عَلَى كُلِّ شَيْءٍ وَكِيلٌ | 62
Kepunyaan-Nya lah kunci-kunci (perbendaharaan) langit dan bumi. Dan orang-orang yang kafir terhadap ayat-ayat Allah, mereka itulah orang-orang yang merugi. | لَهُ مَقَالِيدُ السَّمَاوَاتِ وَالأرْضِ وَالَّذِينَ كَفَرُوا بِآيَاتِ اللَّهِ أُولَئِكَ هُمُ الْخَاسِرُونَ | 63
Katakanlah: "Maka apakah kamu menyuruh aku menyembah selain Allah, hai orang-orang yang tidak berpengetahuan?" | قُلْ أَفَغَيْرَ اللَّهِ تَأْمُرُونِّي أَعْبُدُ أَيُّهَا الْجَاهِلُونَ | 64
Dan sesungguhnya telah diwahyukan kepadamu dan kepada (nabi-nabi) yang sebelummu: "Jika kamu mempersekutukan (Tuhan), niscaya akan hapuslah amalmu dan tentulah kamu termasuk orang-orang yang merugi. | وَلَقَدْ أُوحِيَ إِلَيْكَ وَإِلَى الَّذِينَ مِنْ قَبْلِكَ لَئِنْ أَشْرَكْتَ لَيَحْبَطَنَّ عَمَلُكَ وَلَتَكُونَنَّ مِنَ الْخَاسِرِينَ | 65
Karena itu, maka hendaklah Allah saja kamu sembah dan hendaklah kamu termasuk orang-orang yang bersyukur". | بَلِ اللَّهَ فَاعْبُدْ وَكُنْ مِنَ الشَّاكِرِينَ | 66
Dan mereka tidak mengagungkan Allah dengan pengagungan yang semestinya padahal bumi seluruhnya dalam genggaman-Nya pada hari kiamat dan langit digulung dengan tangan kanan-Nya. Maha Suci Tuhan dan Maha Tinggi Dia dari apa yang mereka persekutukan. | وَمَا قَدَرُوا اللَّهَ حَقَّ قَدْرِهِ وَالأرْضُ جَمِيعًا قَبْضَتُهُ يَوْمَ الْقِيَامَةِ وَالسَّماوَاتُ مَطْوِيَّاتٌ بِيَمِينِهِ سُبْحَانَهُ وَتَعَالَى عَمَّا يُشْرِكُونَ | 67
Dan ditiuplah sangkakala, maka matilah siapa yang di langit dan di bumi kecuali siapa yang dikehendaki Allah. Kemudian ditiup sangkakala itu sekali lagi, maka tiba-tiba mereka berdiri menunggu (putusannya masing-masing). | وَنُفِخَ فِي الصُّورِ فَصَعِقَ مَنْ فِي السَّمَاوَاتِ وَمَنْ فِي الأرْضِ إِلا مَنْ شَاءَ اللَّهُ ثُمَّ نُفِخَ فِيهِ أُخْرَى فَإِذَا هُمْ قِيَامٌ يَنْظُرُونَ | 68
Dan terang benderanglah bumi (padang mahsyar) dengan cahaya (keadilan) Tuhannya; dan diberikanlah buku (perhitungan perbuatan masing-masing) dan didatangkanlah para nabi dan saksi-saksi dan diberi keputusan di antara mereka dengan adil, sedang mereka tidak dirugikan. | وَأَشْرَقَتِ الأرْضُ بِنُورِ رَبِّهَا وَوُضِعَ الْكِتَابُ وَجِيءَ بِالنَّبِيِّينَ وَالشُّهَدَاءِ وَقُضِيَ بَيْنَهُمْ بِالْحَقِّ وَهُمْ لا يُظْلَمُونَ | 69
Dan disempurnakan bagi tiap-tiap jiwa (balasan) apa yang telah dikerjakannya dan Dia lebih mengetahui apa yang mereka kerjakan. | وَوُفِّيَتْ كُلُّ نَفْسٍ مَا عَمِلَتْ وَهُوَ أَعْلَمُ بِمَا يَفْعَلُونَ | 70
Orang-orang kafir dibawa ke neraka Jahanam berombong-rombongan. Sehingga apabila mereka sampai ke neraka itu dibukakanlah pintu-pintunya dan berkatalah kepada mereka penjaga-penjaganya: "Apakah belum pernah datang kepadamu rasul-rasul di antaramu yang membacakan kepadamu ayat-ayat Tuhanmu dan memperingatkan kepadamu akan pertemuan dengan hari ini?" Mereka menjawab: "Benar (telah datang)". Tetapi telah pasti berlaku ketetapan azab terhadap orang-orang yang kafir. | وَسِيقَ الَّذِينَ كَفَرُوا إِلَى جَهَنَّمَ زُمَرًا حَتَّى إِذَا جَاءُوهَا فُتِحَتْ أَبْوَابُهَا وَقَالَ لَهُمْ خَزَنَتُهَا أَلَمْ يَأْتِكُمْ رُسُلٌ مِنْكُمْ يَتْلُونَ عَلَيْكُمْ آيَاتِ رَبِّكُمْ وَيُنْذِرُونَكُمْ لِقَاءَ يَوْمِكُمْ هَذَا قَالُوا بَلَى وَلَكِنْ حَقَّتْ كَلِمَةُ الْعَذَابِ عَلَى الْكَافِرِينَ | 71
Dikatakan (kepada mereka): "Masukilah pintu-pintu neraka Jahanam itu, sedang kamu kekal di dalamnya". Maka neraka Jahanam itulah seburuk-buruk tempat bagi orang-orang yang menyombongkan diri. | قِيلَ ادْخُلُوا أَبْوَابَ جَهَنَّمَ خَالِدِينَ فِيهَا فَبِئْسَ مَثْوَى الْمُتَكَبِّرِينَ | 72
Dan orang-orang yang bertakwa kepada Tuhannya dibawa ke dalam surga berombong-rombongan (pula). Sehingga apabila mereka sampai ke surga itu sedang pintu-pintunya telah terbuka dan berkatalah kepada mereka penjaga-penjaganya: "Kesejahteraan (dilimpahkan) atasmu, berbahagialah kamu! maka masukilah surga ini, sedang kamu kekal di dalamnya". | وَسِيقَ الَّذِينَ اتَّقَوْا رَبَّهُمْ إِلَى الْجَنَّةِ زُمَرًا حَتَّى إِذَا جَاءُوهَا وَفُتِحَتْ أَبْوَابُهَا وَقَالَ لَهُمْ خَزَنَتُهَا سَلامٌ عَلَيْكُمْ طِبْتُمْ فَادْخُلُوهَا خَالِدِينَ | 73
Dan mereka mengucapkan: "Segala puji bagi Allah yang telah memenuhi janji-Nya kepada kami dan telah (memberi) kepada kami tempat ini sedang kami (diperkenankan) menempati tempat dalam surga di mana saja yang kami kehendaki." Maka surga itulah sebaik-baik balasan bagi orang-orang yang beramal. | وَقَالُوا الْحَمْدُ لِلَّهِ الَّذِي صَدَقَنَا وَعْدَهُ وَأَوْرَثَنَا الأرْضَ نَتَبَوَّأُ مِنَ الْجَنَّةِ حَيْثُ نَشَاءُ فَنِعْمَ أَجْرُ الْعَامِلِينَ | 74
Dan kamu (Muhammad) akan melihat malaikat-malaikat berlingkar di sekeliling Arasy bertasbih sambil memuji Tuhannya; dan diberi putusan di antara hamba-hamba Allah dengan adil dan diucapkan: "Segala puji bagi Allah, Tuhan semesta alam". | وَتَرَى الْمَلائِكَةَ حَافِّينَ مِنْ حَوْلِ الْعَرْشِ يُسَبِّحُونَ بِحَمْدِ رَبِّهِمْ وَقُضِيَ بَيْنَهُمْ بِالْحَقِّ وَقِيلَ الْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ | 75


SURAT 40. AL MU'MIN

Terjemahan | Text Qur'an | Ayat
Haa Miim. | حم | 1
Diturunkan Kitab ini (Al Qur'an) dari Allah Yang Maha Perkasa lagi Maha Mengetahui, | تَنْزِيلُ الْكِتَابِ مِنَ اللَّهِ الْعَزِيزِ الْعَلِيمِ | 2
Yang Mengampuni dosa dan Menerima tobat lagi keras hukuman-Nya; Yang mempunyai karunia. Tiada Tuhan (yang berhak disembah) selain Dia. Hanya kepada-Nya lah kembali (semua makhluk). | غَافِرِ الذَّنْبِ وَقَابِلِ التَّوْبِ شَدِيدِ الْعِقَابِ ذِي الطَّوْلِ لا إِلَهَ إِلا هُوَ إِلَيْهِ الْمَصِيرُ | 3
Tidak ada yang memperdebatkan tentang ayat-ayat Allah, kecuali orang-orang yang kafir. Karena itu janganlah pulang balik mereka dengan bebas dari suatu kota ke kota yang lain memperdayakan kamu. | مَا يُجَادِلُ فِي آيَاتِ اللَّهِ إِلا الَّذِينَ كَفَرُوا فَلا يَغْرُرْكَ تَقَلُّبُهُمْ فِي الْبِلادِ | 4
Sebelum mereka, kaum Nuh dan golongan-golongan yang bersekutu sesudah mereka telah mendustakan (rasul) dan tiap-tiap umat telah merencanakan makar terhadap rasul mereka untuk menawannya dan mereka membantah dengan (alasan) yang batil untuk melenyapkan kebenaran dengan yang batil itu; karena itu Aku azab mereka. Maka betapa (pedihnya) azab-Ku? | كَذَّبَتْ قَبْلَهُمْ قَوْمُ نُوحٍ وَالأحْزَابُ مِنْ بَعْدِهِمْ وَهَمَّتْ كُلُّ أُمَّةٍ بِرَسُولِهِمْ لِيَأْخُذُوهُ وَجَادَلُوا بِالْبَاطِلِ لِيُدْحِضُوا بِهِ الْحَقَّ فَأَخَذْتُهُمْ فَكَيْفَ كَانَ عِقَابِ | 5
Dan demikianlah telah pasti berlaku ketetapan azab Tuhanmu terhadap orang-orang kafir, karena sesungguhnya mereka adalah penghuni neraka. | وَكَذَلِكَ حَقَّتْ كَلِمَةُ رَبِّكَ عَلَى الَّذِينَ كَفَرُوا أَنَّهُمْ أَصْحَابُ النَّارِ | 6
(Malaikat-malaikat) yang memikul Arasy dan malaikat yang berada di sekelilingnya bertasbih memuji Tuhannya dan mereka beriman kepada-Nya serta memintakan ampun bagi orang-orang yang beriman (seraya mengucapkan): "Ya Tuhan kami, rahmat dan ilmu Engkau meliputi segala sesuatu, maka berilah ampunan kepada orang-orang yang bertobat dan mengikuti jalan Engkau dan peliharalah mereka dari siksaan neraka yang menyala-nyala, | الَّذِينَ يَحْمِلُونَ الْعَرْشَ وَمَنْ حَوْلَهُ يُسَبِّحُونَ بِحَمْدِ رَبِّهِمْ وَيُؤْمِنُونَ بِهِ وَيَسْتَغْفِرُونَ لِلَّذِينَ آمَنُوا رَبَّنَا وَسِعْتَ كُلَّ شَيْءٍ رَحْمَةً وَعِلْمًا فَاغْفِرْ لِلَّذِينَ تَابُوا وَاتَّبَعُوا سَبِيلَكَ وَقِهِمْ عَذَابَ الْجَحِيمِ | 7
ya Tuhan kami, dan masukkanlah mereka ke dalam surga Adn yang telah Engkau janjikan kepada mereka dan orang-orang yang saleh di antara bapak-bapak mereka, dan istri-istri mereka, dan keturunan mereka semua. Sesungguhnya Engkaulah Yang Maha Perkasa lagi Maha Bijaksana, | رَبَّنَا وَأَدْخِلْهُمْ جَنَّاتِ عَدْنٍ الَّتِي وَعَدْتَهُمْ وَمَنْ صَلَحَ مِنْ آبَائِهِمْ وَأَزْوَاجِهِمْ وَذُرِّيَّاتِهِمْ إِنَّكَ أَنْتَ الْعَزِيزُ الْحَكِيمُ | 8
dan peliharalah mereka dari (balasan) kejahatan. Dan orang-orang yang Engkau pelihara dari (pembalasan) kejahatan pada hari itu, maka sesungguhnya telah Engkau anugerahkan rahmat kepadanya dan itulah kemenangan yang besar". | وَقِهِمُ السَّيِّئَاتِ وَمَنْ تَقِ السَّيِّئَاتِ يَوْمَئِذٍ فَقَدْ رَحِمْتَهُ وَذَلِكَ هُوَ الْفَوْزُ الْعَظِيمُ | 9
Sesungguhnya orang-orang yang kafir diserukan kepada mereka (pada hari kiamat): "Sesungguhnya kebencian Allah (kepadamu) lebih besar daripada kebencianmu kepada dirimu sendiri karena kamu diseru untuk beriman lalu kamu kafir" | إِنَّ الَّذِينَ كَفَرُوا يُنَادَوْنَ لَمَقْتُ اللَّهِ أَكْبَرُ مِنْ مَقْتِكُمْ أَنْفُسَكُمْ إِذْ تُدْعَوْنَ إِلَى الإيمَانِ فَتَكْفُرُونَ | 10
Mereka menjawab: "Ya Tuhan kami Engkau telah mematikan kami dua kali dan telah menghidupkan kami dua kali (pula), lalu kami mengakui dosa-dosa kami. Maka adakah sesuatu jalan (bagi kami) untuk keluar (dari neraka)?" | قَالُوا رَبَّنَا أَمَتَّنَا اثْنَتَيْنِ وَأَحْيَيْتَنَا اثْنَتَيْنِ فَاعْتَرَفْنَا بِذُنُوبِنَا فَهَلْ إِلَى خُرُوجٍ مِنْ سَبِيلٍ | 11
Yang demikian itu adalah karena kamu kafir apabila Allah saja yang disembah. Dan kamu percaya apabila Allah dipersekutukan, maka putusan (sekarang ini) adalah pada Allah Yang Maha Tinggi lagi Maha Besar. | ذَلِكُمْ بِأَنَّهُ إِذَا دُعِيَ اللَّهُ وَحْدَهُ كَفَرْتُمْ وَإِنْ يُشْرَكْ بِهِ تُؤْمِنُوا فَالْحُكْمُ لِلَّهِ الْعَلِيِّ الْكَبِيرِ | 12
Dia-lah yang memperlihatkan kepadamu tanda-tanda (kekuasaan) -Nya dan menurunkan untukmu rezeki dari langit. Dan tiadalah mendapat pelajaran kecuali orang-orang yang kembali (kepada Allah). | هُوَ الَّذِي يُرِيكُمْ آيَاتِهِ وَيُنَزِّلُ لَكُمْ مِنَ السَّمَاءِ رِزْقًا وَمَا يَتَذَكَّرُ إِلا مَنْ يُنِيبُ | 13
Maka sembahlah Allah dengan memurnikan ibadah kepada-Nya, meskipun orang-orang kafir tidak menyukai (nya). | فَادْعُوا اللَّهَ مُخْلِصِينَ لَهُ الدِّينَ وَلَوْ كَرِهَ الْكَافِرُونَ | 14
(Dialah) Yang Maha Tinggi derajat-Nya, Yang mempunyai Arasy, Yang mengutus Jibril dengan (membawa) perintah-Nya kepada siapa yang dikehendaki-Nya di antara hamba-hamba-Nya, supaya dia memperingatkan (manusia) tentang hari pertemuan (hari kiamat), | رَفِيعُ الدَّرَجَاتِ ذُو الْعَرْشِ يُلْقِي الرُّوحَ مِنْ أَمْرِهِ عَلَى مَنْ يَشَاءُ مِنْ عِبَادِهِ لِيُنْذِرَ يَوْمَ التَّلاقِ | 15
(yaitu) hari (ketika) mereka keluar (dari kubur); tiada suatu pun dari keadaan mereka yang tersembunyi bagi Allah. (Lalu Allah berfirman): "Kepunyaan siapakah kerajaan pada hari ini?" Kepunyaan Allah Yang Maha Esa lagi Maha Mengalahkan. | يَوْمَ هُمْ بَارِزُونَ لا يَخْفَى عَلَى اللَّهِ مِنْهُمْ شَيْءٌ لِمَنِ الْمُلْكُ الْيَوْمَ لِلَّهِ الْوَاحِدِ الْقَهَّارِ | 16
Pada hari ini tiap-tiap jiwa diberi balasan dengan apa yang diusahakannya. Tidak ada yang dirugikan pada hari ini. Sesungguhnya Allah amat cepat hisabnya. | الْيَوْمَ تُجْزَى كُلُّ نَفْسٍ بِمَا كَسَبَتْ لا ظُلْمَ الْيَوْمَ إِنَّ اللَّهَ سَرِيعُ الْحِسَابِ | 17
Berilah mereka peringatan dengan hari yang dekat (hari kiamat, yaitu) ketika hati (menyesak) sampai di kerongkongan dengan menahan kesedihan. Orang-orang yang lalim tidak mempunyai teman setia seorang pun dan tidak (pula) mempunyai seorang pemberi syafaat yang diterima syafaatnya. | وَأَنْذِرْهُمْ يَوْمَ الآزِفَةِ إِذِ الْقُلُوبُ لَدَى الْحَنَاجِرِ كَاظِمِينَ مَا لِلظَّالِمِينَ مِنْ حَمِيمٍ وَلا شَفِيعٍ يُطَاعُ | 18
Dia mengetahui (pandangan) mata yang khianat dan apa yang disembunyikan oleh hati. | يَعْلَمُ خَائِنَةَ الأعْيُنِ وَمَا تُخْفِي الصُّدُورُ | 19
Dan Allah menghukum dengan keadilan. Dan sembahan-sembahan yang mereka sembah selain Allah tiada dapat menghukum dengan sesuatu apa pun. Sesungguhnya Allah, Dia-lah Yang Maha Mendengar lagi Maha Melihat. | وَاللَّهُ يَقْضِي بِالْحَقِّ وَالَّذِينَ يَدْعُونَ مِنْ دُونِهِ لا يَقْضُونَ بِشَيْءٍ إِنَّ اللَّهَ هُوَ السَّمِيعُ الْبَصِيرُ | 20
Dan apakah mereka tidak mengadakan perjalanan di muka bumi, lalu memperhatikan betapa kesudahan orang-orang yang sebelum mereka. Mereka itu adalah lebih hebat kekuatannya daripada mereka dan (lebih banyak) bekas-bekas mereka di muka bumi, maka Allah mengazab mereka disebabkan dosa-dosa mereka. Dan mereka tidak mempunyai seorang pelindung dari azab Allah. | أَوَلَمْ يَسِيرُوا فِي الأرْضِ فَيَنْظُرُوا كَيْفَ كَانَ عَاقِبَةُ الَّذِينَ كَانُوا مِنْ قَبْلِهِمْ كَانُوا هُمْ أَشَدَّ مِنْهُمْ قُوَّةً وَآثَارًا فِي الأرْضِ فَأَخَذَهُمُ اللَّهُ بِذُنُوبِهِمْ وَمَا كَانَ لَهُمْ مِنَ اللَّهِ مِنْ وَاقٍ | 21
Yang demikian itu adalah karena telah datang kepada mereka rasul-rasul mereka dengan membawa bukti-bukti yang nyata lalu mereka kafir; maka Allah mengazab mereka. Sesungguhnya Dia Maha Kuat lagi Maha Keras hukuman-Nya. | ذَلِكَ بِأَنَّهُمْ كَانَتْ تَأْتِيهِمْ رُسُلُهُمْ بِالْبَيِّنَاتِ فَكَفَرُوا فَأَخَذَهُمُ اللَّهُ إِنَّهُ قَوِيٌّ شَدِيدُ الْعِقَابِ | 22
Dan Sesungguhnya telah Kami utus Musa dengan membawa ayat-ayat Kami dan keterangan yang nyata, | وَلَقَدْ أَرْسَلْنَا مُوسَى بِآيَاتِنَا وَسُلْطَانٍ مُبِينٍ | 23
kepada Firaun, Haman dan Qarun; maka mereka berkata: " (Ia) adalah seorang ahli sihir yang pendusta". | إِلَى فِرْعَوْنَ وَهَامَانَ وَقَارُونَ فَقَالُوا سَاحِرٌ كَذَّابٌ | 24
Maka tatkala Musa datang kepada mereka membawa kebenaran dari sisi Kami mereka berkata: "Bunuhlah anak-anak orang-orang yang beriman bersama dengan dia dan biarkanlah hidup wanita-wanita mereka". Dan tipu daya orang-orang kafir itu tak lain hanyalah sia-sia (belaka). | فَلَمَّا جَاءَهُمْ بِالْحَقِّ مِنْ عِنْدِنَا قَالُوا اقْتُلُوا أَبْنَاءَ الَّذِينَ آمَنُوا مَعَهُ وَاسْتَحْيُوا نِسَاءَهُمْ وَمَا كَيْدُ الْكَافِرِينَ إِلا فِي ضَلالٍ | 25
Dan berkata Firaun (kepada pembesar-pembesarnya): "Biarkanlah aku membunuh Musa dan hendaklah ia memohon kepada Tuhannya, karena sesungguhnya aku khawatir dia akan menukar agamamu atau menimbulkan kerusakan di muka bumi". | وَقَالَ فِرْعَوْنُ ذَرُونِي أَقْتُلْ مُوسَى وَلْيَدْعُ رَبَّهُ إِنِّي أَخَافُ أَنْ يُبَدِّلَ دِينَكُمْ أَوْ أَنْ يُظْهِرَ فِي الأرْضِ الْفَسَادَ | 26
Dan Musa berkata: "Sesungguhnya aku berlindung kepada Tuhanku dan Tuhanmu dari setiap orang yang menyombongkan diri yang tidak beriman kepada hari berhisab". | وَقَالَ مُوسَى إِنِّي عُذْتُ بِرَبِّي وَرَبِّكُمْ مِنْ كُلِّ مُتَكَبِّرٍ لا يُؤْمِنُ بِيَوْمِ الْحِسَابِ | 27
Dan seorang laki-laki yang beriman di antara pengikut-pengikut Firaun yang menyembunyikan imannya berkata: "Apakah kamu akan membunuh seorang laki-laki karena dia menyatakan: "Tuhanku ialah Allah, padahal dia telah datang kepadamu dengan membawa keterangan-keterangan dari Tuhanmu. Dan jika ia seorang pendusta maka dialah yang menanggung (dosa) dustanya itu; dan jika ia seorang yang benar niscaya sebagian (bencana) yang diancamkannya kepadamu akan menimpamu". Sesungguhnya Allah tidak menunjuki orang-orang yang melampaui batas lagi pendusta. | وَقَالَ رَجُلٌ مُؤْمِنٌ مِنْ آلِ فِرْعَوْنَ يَكْتُمُ إِيمَانَهُ أَتَقْتُلُونَ رَجُلا أَنْ يَقُولَ رَبِّيَ اللَّهُ وَقَدْ جَاءَكُمْ بِالْبَيِّنَاتِ مِنْ رَبِّكُمْ وَإِنْ يَكُ كَاذِبًا فَعَلَيْهِ كَذِبُهُ وَإِنْ يَكُ صَادِقًا يُصِبْكُمْ بَعْضُ الَّذِي يَعِدُكُمْ إِنَّ اللَّهَ لا يَهْدِي مَنْ هُوَ مُسْرِفٌ كَذَّابٌ | 28
(Musa berkata): "Hai kaumku, untukmulah kerajaan pada hari ini dengan berkuasa di muka bumi. Siapakah yang akan menolong kita dari azab Allah jika azab itu menimpa kita!" Firaun berkata: "Aku tidak mengemukakan kepadamu, melainkan apa yang aku pandang baik; dan aku tiada menunjukkan kepadamu selain jalan yang benar". | يَا قَوْمِ لَكُمُ الْمُلْكُ الْيَوْمَ ظَاهِرِينَ فِي الأرْضِ فَمَنْ يَنْصُرُنَا مِنْ بَأْسِ اللَّهِ إِنْ جَاءَنَا قَالَ فِرْعَوْنُ مَا أُرِيكُمْ إِلا مَا أَرَى وَمَا أَهْدِيكُمْ إِلا سَبِيلَ الرَّشَادِ | 29
Dan orang yang beriman itu berkata: "Hai kaumku, sesungguhnya aku khawatir kamu akan ditimpa (bencana) seperti peristiwa kehancuran golongan yang bersekutu. | وَقَالَ الَّذِي آمَنَ يَا قَوْمِ إِنِّي أَخَافُ عَلَيْكُمْ مِثْلَ يَوْمِ الأحْزَابِ | 30
(Yakni) seperti keadaan kaum Nuh, Ad, Tsamud dan orang-orang yang datang sesudah mereka. Dan Allah tidak menghendaki berbuat kelaliman terhadap hamba-hamba-Nya. | مِثْلَ دَأْبِ قَوْمِ نُوحٍ وَعَادٍ وَثَمُودَ وَالَّذِينَ مِنْ بَعْدِهِمْ وَمَا اللَّهُ يُرِيدُ ظُلْمًا لِلْعِبَادِ | 31
Hai kaumku, sesungguhnya aku khawatir terhadapmu akan siksaan hari panggil-memanggil, | وَيَا قَوْمِ إِنِّي أَخَافُ عَلَيْكُمْ يَوْمَ التَّنَادِ | 32
(yaitu) hari (ketika) kamu (lari) berpaling ke belakang, tidak ada bagimu seorang pun yang menyelamatkan kamu dari (azab) Allah, dan siapa yang disesatkan Allah, niscaya tidak ada baginya seorang pun yang akan memberi petunjuk. | يَوْمَ تُوَلُّونَ مُدْبِرِينَ مَا لَكُمْ مِنَ اللَّهِ مِنْ عَاصِمٍ وَمَنْ يُضْلِلِ اللَّهُ فَمَا لَهُ مِنْ هَادٍ | 33
Dan sesungguhnya telah datang Yusuf kepadamu dengan membawa keterangan-keterangan, tetapi kamu senantiasa dalam keraguan tentang apa yang dibawanya kepadamu, hingga ketika dia meninggal, kamu berkata: "Allah tidak akan mengirim seorang (rasul pun) sesudahnya". Demikianlah Allah menyesatkan orang-orang yang melampaui batas dan ragu-ragu. | وَلَقَدْ جَاءَكُمْ يُوسُفُ مِنْ قَبْلُ بِالْبَيِّنَاتِ فَمَا زِلْتُمْ فِي شَكٍّ مِمَّا جَاءَكُمْ بِهِ حَتَّى إِذَا هَلَكَ قُلْتُمْ لَنْ يَبْعَثَ اللَّهُ مِنْ بَعْدِهِ رَسُولا كَذَلِكَ يُضِلُّ اللَّهُ مَنْ هُوَ مُسْرِفٌ مُرْتَابٌ | 34
(Yaitu) orang-orang yang memperdebatkan ayat-ayat Allah tanpa alasan yang sampai kepada mereka. Amat besar kemurkaan (bagi mereka) di sisi Allah dan di sisi orang-orang yang beriman. Demikianlah Allah mengunci mati hati orang yang sombong dan sewenang-wenang. | الَّذِينَ يُجَادِلُونَ فِي آيَاتِ اللَّهِ بِغَيْرِ سُلْطَانٍ أَتَاهُمْ كَبُرَ مَقْتًا عِنْدَ اللَّهِ وَعِنْدَ الَّذِينَ آمَنُوا كَذَلِكَ يَطْبَعُ اللَّهُ عَلَى كُلِّ قَلْبِ مُتَكَبِّرٍ جَبَّارٍ | 35
Dan berkatalah Firaun: "Hai Haman, buatkanlah bagiku sebuah bangunan yang tinggi supaya aku sampai ke pintu-pintu, | وَقَالَ فِرْعَوْنُ يَا هَامَانُ ابْنِ لِي صَرْحًا لَعَلِّي أَبْلُغُ الأسْبَابَ | 36
(yaitu) pintu-pintu langit, supaya aku dapat melihat Tuhan Musa dan sesungguhnya aku memandangnya seorang pendusta". Demikianlah dijadikan Firaun memandang baik perbuatan yang buruk itu, dan dia dihalangi dari jalan (yang benar); dan tipu daya Firaun itu tidak lain hanyalah membawa kerugian. | أَسْبَابَ السَّمَاوَاتِ فَأَطَّلِعَ إِلَى إِلَهِ مُوسَى وَإِنِّي لأظُنُّهُ كَاذِبًا وَكَذَلِكَ زُيِّنَ لِفِرْعَوْنَ سُوءُ عَمَلِهِ وَصُدَّ عَنِ السَّبِيلِ وَمَا كَيْدُ فِرْعَوْنَ إِلا فِي تَبَابٍ | 37
Orang yang beriman itu berkata: "Hai kaumku, ikutilah aku, aku akan menunjukkan kepadamu jalan yang benar. | وَقَالَ الَّذِي آمَنَ يَا قَوْمِ اتَّبِعُونِ أَهْدِكُمْ سَبِيلَ الرَّشَادِ | 38
Hai kaumku, sesungguhnya kehidupan dunia ini hanyalah kesenangan (sementara) dan sesungguhnya akhirat itulah negeri yang kekal. | يَا قَوْمِ إِنَّمَا هَذِهِ الْحَيَاةُ الدُّنْيَا مَتَاعٌ وَإِنَّ الآخِرَةَ هِيَ دَارُ الْقَرَارِ | 39
Barang siapa mengerjakan perbuatan jahat, maka dia tidak akan dibalas melainkan sebanding dengan kejahatan itu. Dan barang siapa mengerjakan amal yang saleh baik laki-laki maupun perempuan sedang ia dalam keadaan beriman, maka mereka akan masuk surga, mereka diberi rezeki di dalamnya tanpa hisab. | مَنْ عَمِلَ سَيِّئَةً فَلا يُجْزَى إِلا مِثْلَهَا وَمَنْ عَمِلَ صَالِحًا مِنْ ذَكَرٍ أَوْ أُنْثَى وَهُوَ مُؤْمِنٌ فَأُولَئِكَ يَدْخُلُونَ الْجَنَّةَ يُرْزَقُونَ فِيهَا بِغَيْرِ حِسَابٍ | 40
Hai kaumku, bagaimanakah kamu, aku menyeru kamu kepada keselamatan, tetapi kamu menyeru aku ke neraka? | وَيَا قَوْمِ مَا لِي أَدْعُوكُمْ إِلَى النَّجَاةِ وَتَدْعُونَنِي إِلَى النَّارِ | 41
(Kenapa) kamu menyeruku supaya kafir kepada Allah dan mempersekutukan-Nya dengan apa yang tidak kuketahui padahal aku menyeru kamu (beriman) kepada Yang Maha Perkasa lagi Maha Pengampun? | تَدْعُونَنِي لأكْفُرَ بِاللَّهِ وَأُشْرِكَ بِهِ مَا لَيْسَ لِي بِهِ عِلْمٌ وَأَنَا أَدْعُوكُمْ إِلَى الْعَزِيزِ الْغَفَّارِ | 42
Sudah pasti bahwa apa yang kamu seru supaya aku (beriman) kepadanya tidak dapat memperkenankan seruan apa pun baik di dunia maupun di akhirat. Dan sesungguhnya kita kembali kepada Allah dan sesungguhnya orang-orang yang melampaui batas, mereka itulah penghuni neraka. | لا جَرَمَ أَنَّمَا تَدْعُونَنِي إِلَيْهِ لَيْسَ لَهُ دَعْوَةٌ فِي الدُّنْيَا وَلا فِي الآخِرَةِ وَأَنَّ مَرَدَّنَا إِلَى اللَّهِ وَأَنَّ الْمُسْرِفِينَ هُمْ أَصْحَابُ النَّارِ | 43
Kelak kamu akan ingat kepada apa yang kukatakan kepada kamu. Dan aku menyerahkan urusanku kepada Allah. Sesungguhnya Allah Maha Melihat akan hamba-hamba-Nya". | فَسَتَذْكُرُونَ مَا أَقُولُ لَكُمْ وَأُفَوِّضُ أَمْرِي إِلَى اللَّهِ إِنَّ اللَّهَ بَصِيرٌ بِالْعِبَادِ | 44
Maka Allah memeliharanya dari kejahatan tipu daya mereka, dan Firaun beserta kaumnya dikepung oleh azab yang amat buruk. | فَوَقَاهُ اللَّهُ سَيِّئَاتِ مَا مَكَرُوا وَحَاقَ بِآلِ فِرْعَوْنَ سُوءُ الْعَذَابِ | 45
Kepada mereka dinampakkan neraka pada pagi dan petang, dan pada hari terjadinya Kiamat. (Dikatakan kepada malaikat): "Masukkanlah Firaun dan kaumnya ke dalam azab yang sangat keras". | النَّارُ يُعْرَضُونَ عَلَيْهَا غُدُوًّا وَعَشِيًّا وَيَوْمَ تَقُومُ السَّاعَةُ أَدْخِلُوا آلَ فِرْعَوْنَ أَشَدَّ الْعَذَابِ | 46
Dan (ingatlah), ketika mereka berbantah-bantah dalam neraka, maka orang-orang yang lemah berkata kepada orang-orang yang menyombongkan diri: "Sesungguhnya kami adalah pengikut-pengikutmu, maka dapatkah kamu menghindarkan dari kami sebahagian azab api neraka?" | وَإِذْ يَتَحَاجُّونَ فِي النَّارِ فَيَقُولُ الضُّعَفَاءُ لِلَّذِينَ اسْتَكْبَرُوا إِنَّا كُنَّا لَكُمْ تَبَعًا فَهَلْ أَنْتُمْ مُغْنُونَ عَنَّا نَصِيبًا مِنَ النَّارِ | 47
Orang-orang yang menyombongkan diri menjawab: "Sesungguhnya kita semua sama-sama dalam neraka karena sesungguhnya Allah telah menetapkan keputusan antara hamba-hamba- (Nya)". | قَالَ الَّذِينَ اسْتَكْبَرُوا إِنَّا كُلٌّ فِيهَا إِنَّ اللَّهَ قَدْ حَكَمَ بَيْنَ الْعِبَادِ | 48
Dan orang-orang yang berada dalam neraka berkata kepada penjaga-penjaga neraka Jahanam: "Mohonkanlah kepada Tuhanmu supaya Dia meringankan azab dari kami barang sehari". | وَقَالَ الَّذِينَ فِي النَّارِ لِخَزَنَةِ جَهَنَّمَ ادْعُوا رَبَّكُمْ يُخَفِّفْ عَنَّا يَوْمًا مِنَ الْعَذَابِ | 49
Penjaga Jahanam berkata: "Dan apakah belum datang kepada kamu rasul-rasulmu dengan membawa keterangan-keterangan?" Mereka menjawab: "Benar, sudah datang". Penjaga-penjaga Jahanam berkata: "Berdoalah kamu". Dan doa orang-orang kafir itu hanyalah sia-sia belaka. | قَالُوا أَوَ لَمْ تَكُ تَأْتِيكُمْ رُسُلُكُمْ بِالْبَيِّنَاتِ قَالُوا بَلَى قَالُوا فَادْعُوا وَمَا دُعَاءُ الْكَافِرِينَ إِلا فِي ضَلالٍ | 50
Sesungguhnya Kami menolong rasul-rasul Kami dan orang-orang yang beriman dalam kehidupan dunia dan pada hari berdirinya saksi-saksi (hari kiamat), | إِنَّا لَنَنْصُرُ رُسُلَنَا وَالَّذِينَ آمَنُوا فِي الْحَيَاةِ الدُّنْيَا وَيَوْمَ يَقُومُ الأشْهَادُ | 51
(yaitu) hari yang tiada berguna bagi orang-orang lalim permintaan maafnya dan bagi merekalah laknat dan bagi merekalah tempat tinggal yang buruk. | يَوْمَ لا يَنْفَعُ الظَّالِمِينَ مَعْذِرَتُهُمْ وَلَهُمُ اللَّعْنَةُ وَلَهُمْ سُوءُ الدَّارِ | 52
Dan sesungguhnya telah Kami berikan petunjuk kepada Musa; dan Kami wariskan Taurat kepada Bani Israel, | وَلَقَدْ آتَيْنَا مُوسَى الْهُدَى وَأَوْرَثْنَا بَنِي إِسْرَائِيلَ الْكِتَابَ | 53
untuk menjadi petunjuk dan peringatan bagi orang-orang yang berpikir. | هُدًى وَذِكْرَى لأولِي الألْبَابِ | 54
Maka bersabarlah kamu, karena sesungguhnya janji Allah itu benar, dan mohonlah ampunan untuk dosamu dan bertasbihlah seraya memuji Tuhanmu pada waktu petang dan pagi. | فَاصْبِرْ إِنَّ وَعْدَ اللَّهِ حَقٌّ وَاسْتَغْفِرْ لِذَنْبِكَ وَسَبِّحْ بِحَمْدِ رَبِّكَ بِالْعَشِيِّ وَالإبْكَارِ | 55
Sesungguhnya orang-orang yang memperdebatkan tentang ayat-ayat Allah tanpa alasan yang sampai kepada mereka tidak ada dalam dada mereka melainkan hanyalah (keinginan akan) kebesaran yang mereka sekali-kali tiada akan mencapainya, maka mintalah perlindungan kepada Allah. Sesungguhnya Dia Maha Mendengar lagi Maha Melihat. | إِنَّ الَّذِينَ يُجَادِلُونَ فِي آيَاتِ اللَّهِ بِغَيْرِ سُلْطَانٍ أَتَاهُمْ إِنْ فِي صُدُورِهِمْ إِلا كِبْرٌ مَا هُمْ بِبَالِغِيهِ فَاسْتَعِذْ بِاللَّهِ إِنَّهُ هُوَ السَّمِيعُ الْبَصِيرُ | 56
Sesungguhnya penciptaan langit dan bumi lebih besar daripada penciptaan manusia akan tetapi kebanyakan manusia tidak mengetahui. | لَخَلْقُ السَّمَاوَاتِ وَالأرْضِ أَكْبَرُ مِنْ خَلْقِ النَّاسِ وَلَكِنَّ أَكْثَرَ النَّاسِ لا يَعْلَمُونَ | 57
Dan tidaklah sama orang yang buta dengan orang yang melihat, dan tidaklah (pula sama) orang-orang yang beriman serta mengerjakan amal saleh dengan orang-orang yang durhaka. Sedikit sekali kamu mengambil pelajaran. | وَمَا يَسْتَوِي الأعْمَى وَالْبَصِيرُ وَالَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ وَلا الْمُسِيءُ قَلِيلا مَا تَتَذَكَّرُونَ | 58
Sesungguhnya hari kiamat pasti akan datang, tidak ada keraguan tentangnya, akan tetapi kebanyakan manusia tiada beriman. | إِنَّ السَّاعَةَ لآتِيَةٌ لا رَيْبَ فِيهَا وَلَكِنَّ أَكْثَرَ النَّاسِ لا يُؤْمِنُونَ | 59
Dan Tuhanmu berfirman: "Berdoalah kepada-Ku, niscaya akan Kuperkenankan bagimu. Sesungguhnya orang-orang yang menyombongkan diri dari menyembah-Ku akan masuk neraka Jahanam dalam keadaan hina dina". | وَقَالَ رَبُّكُمُ ادْعُونِي أَسْتَجِبْ لَكُمْ إِنَّ الَّذِينَ يَسْتَكْبِرُونَ عَنْ عِبَادَتِي سَيَدْخُلُونَ جَهَنَّمَ دَاخِرِينَ | 60
Allah-lah yang menjadikan malam untuk kamu supaya kamu beristirahat padanya; dan menjadikan siang terang benderang. Sesungguhnya Allah benar-benar mempunyai karunia yang dilimpahkan atas manusia, akan tetapi kebanyakan manusia tidak bersyukur. | اللَّهُ الَّذِي جَعَلَ لَكُمُ اللَّيْلَ لِتَسْكُنُوا فِيهِ وَالنَّهَارَ مُبْصِرًا إِنَّ اللَّهَ لَذُو فَضْلٍ عَلَى النَّاسِ وَلَكِنَّ أَكْثَرَ النَّاسِ لا يَشْكُرُونَ | 61
Yang demikian itu adalah Allah, Tuhanmu, Pencipta segala sesuatu, tiada Tuhan (yang berhak disembah) melainkan Dia; maka bagaimanakah kamu dapat dipalingkan? | ذَلِكُمُ اللَّهُ رَبُّكُمْ خَالِقُ كُلِّ شَيْءٍ لا إِلَهَ إِلا هُوَ فَأَنَّى تُؤْفَكُونَ | 62
Seperti demikianlah dipalingkan orang-orang yang selalu mengingkari ayat-ayat Allah. | كَذَلِكَ يُؤْفَكُ الَّذِينَ كَانُوا بِآيَاتِ اللَّهِ يَجْحَدُونَ | 63
Allah-lah yang menjadikan bumi bagi kamu tempat menetap dan langit sebagai atap, dan membentuk kamu lalu membaguskan rupamu serta memberi kamu rezeki dengan sebahagian yang baik-baik. Yang demikian itu adalah Allah Tuhanmu, Maha Agung Allah, Tuhan semesta alam. | اللَّهُ الَّذِي جَعَلَ لَكُمُ الأرْضَ قَرَارًا وَالسَّمَاءَ بِنَاءً وَصَوَّرَكُمْ فَأَحْسَنَ صُوَرَكُمْ وَرَزَقَكُمْ مِنَ الطَّيِّبَاتِ ذَلِكُمُ اللَّهُ رَبُّكُمْ فَتَبَارَكَ اللَّهُ رَبُّ الْعَالَمِينَ | 64
Dialah Yang hidup kekal, tiada Tuhan (yang berhak disembah) melainkan Dia; maka sembahlah Dia dengan memurnikan ibadah kepada-Nya. Segala puji bagi Allah Tuhan semesta alam. | هُوَ الْحَيُّ لا إِلَهَ إِلا هُوَ فَادْعُوهُ مُخْلِصِينَ لَهُ الدِّينَ الْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ | 65
Katakanlah (ya Muhammad): "Sesungguhnya aku dilarang menyembah sembahan yang kamu sembah selain Allah setelah datang kepadaku keterangan-keterangan dari Tuhanku; dan aku diperintahkan supaya tunduk patuh kepada Tuhan semesta alam. | قُلْ إِنِّي نُهِيتُ أَنْ أَعْبُدَ الَّذِينَ تَدْعُونَ مِنْ دُونِ اللَّهِ لَمَّا جَاءَنِيَ الْبَيِّنَاتُ مِنْ رَبِّي وَأُمِرْتُ أَنْ أُسْلِمَ لِرَبِّ الْعَالَمِينَ | 66
Dia-lah yang menciptakan kamu dari tanah kemudian dari setetes, air mani, sesudah itu dari segumpal darah, kemudian dilahirkannya kamu sebagai seorang anak, kemudian (kamu dibiarkan hidup) supaya kamu sampai kepada masa (dewasa), kemudian (dibiarkan kamu hidup lagi) sampai tua, di antara kamu ada yang diwafatkan sebelum itu. (Kami perbuat demikian) supaya kamu sampai kepada ajal yang ditentukan dan supaya kamu memahami (nya). | هُوَ الَّذِي خَلَقَكُمْ مِنْ تُرَابٍ ثُمَّ مِنْ نُطْفَةٍ ثُمَّ مِنْ عَلَقَةٍ ثُمَّ يُخْرِجُكُمْ طِفْلا ثُمَّ لِتَبْلُغُوا أَشُدَّكُمْ ثُمَّ لِتَكُونُوا شُيُوخًا وَمِنْكُمْ مَنْ يُتَوَفَّى مِنْ قَبْلُ وَلِتَبْلُغُوا أَجَلا مُسَمًّى وَلَعَلَّكُمْ تَعْقِلُونَ | 67
Dia-lah yang menghidupkan dan mematikan, maka apabila Dia menetapkan sesuatu urusan, Dia hanya berkata kepadanya: "Jadilah", maka jadilah ia. | هُوَ الَّذِي يُحْيِي وَيُمِيتُ فَإِذَا قَضَى أَمْرًا فَإِنَّمَا يَقُولُ لَهُ كُنْ فَيَكُونُ | 68
Apakah kamu tidak melihat kepada orang-orang yang membantah ayat-ayat Allah? Bagaimanakah mereka dapat dipalingkan? | أَلَمْ تَرَ إِلَى الَّذِينَ يُجَادِلُونَ فِي آيَاتِ اللَّهِ أَنَّى يُصْرَفُونَ | 69
(Yaitu) orang-orang yang mendustakan Al Kitab (Al Qur'an) dan wahyu yang dibawa oleh rasul-rasul Kami yang telah Kami utus. Kelak mereka akan mengetahui, | الَّذِينَ كَذَّبُوا بِالْكِتَابِ وَبِمَا أَرْسَلْنَا بِهِ رُسُلَنَا فَسَوْفَ يَعْلَمُونَ | 70
ketika belenggu dan rantai dipasang di leher mereka, seraya mereka diseret, | إِذِ الأغْلالُ فِي أَعْنَاقِهِمْ وَالسَّلاسِلُ يُسْحَبُونَ | 71
ke dalam air yang sangat panas, kemudian mereka dibakar dalam api, | فِي الْحَمِيمِ ثُمَّ فِي النَّارِ يُسْجَرُونَ | 72
kemudian dikatakan kepada mereka: "Manakah berhala-berhala yang selalu kamu persekutukan | ثُمَّ قِيلَ لَهُمْ أَيْنَ مَا كُنْتُمْ تُشْرِكُونَ | 73
(yang kamu sembah) selain Allah?" Mereka menjawab: "Mereka telah hilang lenyap dari kami, bahkan kami dahulu tiada pernah menyembah sesuatu". Seperti demikianlah Allah menyesatkan orang-orang kafir. | مِنْ دُونِ اللَّهِ قَالُوا ضَلُّوا عَنَّا بَلْ لَمْ نَكُنْ نَدْعُو مِنْ قَبْلُ شَيْئًا كَذَلِكَ يُضِلُّ اللَّهُ الْكَافِرِينَ | 74
Yang demikian itu disebabkan karena kamu bersuka ria di muka bumi dengan tidak benar dan karena kamu selalu bersuka ria (dalam kemaksiatan). | ذَلِكُمْ بِمَا كُنْتُمْ تَفْرَحُونَ فِي الأرْضِ بِغَيْرِ الْحَقِّ وَبِمَا كُنْتُمْ تَمْرَحُونَ | 75
(Dikatakan kepada mereka): "Masuklah kamu ke pintu-pintu neraka Jahanam, dan kamu kekal di dalamnya. Maka itulah seburuk-buruk tempat bagi orang-orang yang sombong". | ادْخُلُوا أَبْوَابَ جَهَنَّمَ خَالِدِينَ فِيهَا فَبِئْسَ مَثْوَى الْمُتَكَبِّرِينَ | 76
Maka bersabarlah kamu, sesungguhnya janji Allah adalah benar; maka meskipun Kami perlihatkan kepadamu sebagian siksa yang Kami ancamkan kepada mereka atau pun Kami wafatkan kamu (sebelum ajal menimpa mereka), namun kepada Kami sajalah mereka dikembalikan. | فَاصْبِرْ إِنَّ وَعْدَ اللَّهِ حَقٌّ فَإِمَّا نُرِيَنَّكَ بَعْضَ الَّذِي نَعِدُهُمْ أَوْ نَتَوَفَّيَنَّكَ فَإِلَيْنَا يُرْجَعُونَ | 77
Dan sesungguhnya telah Kami utus beberapa orang rasul sebelum kamu, di antara mereka ada yang Kami ceritakan kepadamu dan di antara mereka ada (pula) yang tidak Kami ceritakan kepadamu. Tidak dapat bagi seorang rasul membawa suatu mukjizat, melainkan dengan seizin Allah; maka apabila telah datang perintah Allah, diputuskan (semua perkara) dengan adil. Dan ketika itu rugilah orang-orang yang berpegang kepada yang batil. | وَلَقَدْ أَرْسَلْنَا رُسُلا مِنْ قَبْلِكَ مِنْهُمْ مَنْ قَصَصْنَا عَلَيْكَ وَمِنْهُمْ مَنْ لَمْ نَقْصُصْ عَلَيْكَ وَمَا كَانَ لِرَسُولٍ أَنْ يَأْتِيَ بِآيَةٍ إِلا بِإِذْنِ اللَّهِ فَإِذَا جَاءَ أَمْرُ اللَّهِ قُضِيَ بِالْحَقِّ وَخَسِرَ هُنَالِكَ الْمُبْطِلُونَ | 78
Allah-lah yang menjadikan binatang ternak untuk kamu, sebagiannya untuk kamu kendarai dan sebagiannya untuk kamu makan. | اللَّهُ الَّذِي جَعَلَ لَكُمُ الأنْعَامَ لِتَرْكَبُوا مِنْهَا وَمِنْهَا تَأْكُلُونَ | 79
Dan (ada lagi) manfaat-manfaat yang lain pada binatang ternak itu untuk kamu dan supaya kamu mencapai suatu keperluan yang tersimpan dalam hati dengan mengendarainya. Dan kamu dapat diangkut dengan mengendarai binatang-binatang itu dan dengan mengendarai bahtera. | وَلَكُمْ فِيهَا مَنَافِعُ وَلِتَبْلُغُوا عَلَيْهَا حَاجَةً فِي صُدُورِكُمْ وَعَلَيْهَا وَعَلَى الْفُلْكِ تُحْمَلُونَ | 80
Dan Dia memperlihatkan kepada kamu tanda-tanda (kekuasaan-Nya); maka tanda-tanda (kekuasaan) Allah yang manakah yang kamu ingkari? | وَيُرِيكُمْ آيَاتِهِ فَأَيَّ آيَاتِ اللَّهِ تُنْكِرُونَ | 81
Maka apakah mereka tiada mengadakan perjalanan di muka bumi lalu memperhatikan betapa kesudahan orang-orang yang sebelum mereka. Adalah orang-orang yang sebelum mereka itu lebih hebat kekuatannya dan (lebih banyak) bekas-bekas mereka di muka bumi, maka apa yang mereka usahakan itu tidak dapat menolong mereka. | أَفَلَمْ يَسِيرُوا فِي الأرْضِ فَيَنْظُرُوا كَيْفَ كَانَ عَاقِبَةُ الَّذِينَ مِنْ قَبْلِهِمْ كَانُوا أَكْثَرَ مِنْهُمْ وَأَشَدَّ قُوَّةً وَآثَارًا فِي الأرْضِ فَمَا أَغْنَى عَنْهُمْ مَا كَانُوا يَكْسِبُونَ | 82
Maka tatkala datang kepada mereka rasul-rasul (yang diutus kepada) mereka dengan membawa keterangan-keterangan, mereka merasa senang dengan pengetahuan yang ada pada mereka dan mereka dikepung oleh azab Allah yang selalu mereka perolok-olokkan itu. | فَلَمَّا جَاءَتْهُمْ رُسُلُهُمْ بِالْبَيِّنَاتِ فَرِحُوا بِمَا عِنْدَهُمْ مِنَ الْعِلْمِ وَحَاقَ بِهِمْ مَا كَانُوا بِهِ يَسْتَهْزِئُونَ | 83
Maka tatkala mereka melihat azab Kami, mereka berkata: "Kami beriman hanya kepada Allah saja dan kami kafir kepada sembahan-sembahan yang telah kami persekutukan dengan Allah. | فَلَمَّا رَأَوْا بَأْسَنَا قَالُوا آمَنَّا بِاللَّهِ وَحْدَهُ وَكَفَرْنَا بِمَا كُنَّا بِهِ مُشْرِكِينَ | 84
Maka iman mereka tiada berguna bagi mereka tatkala mereka telah melihat siksa Kami. Itulah sunah Allah yang telah berlaku terhadap hamba-hamba-Nya. Dan di waktu itu binasalah orang-orang kafir. | فَلَمْ يَكُ يَنْفَعُهُمْ إِيمَانُهُمْ لَمَّا رَأَوْا بَأْسَنَا سُنَّةَ اللَّهِ الَّتِي قَدْ خَلَتْ فِي عِبَادِهِ وَخَسِرَ هُنَالِكَ الْكَافِرُونَ | 85


SURAT 41. AL FUSHSHILAT

Terjemahan | Text Qur'an | Ayat
Haa Miim. | حم | 1
Diturunkan dari Tuhan Yang Maha Pemurah lagi Maha Penyayang. | تَنْزِيلٌ مِنَ الرَّحْمَنِ الرَّحِيمِ | 2
Kitab yang dijelaskan ayat-ayatnya, yakni bacaan dalam bahasa Arab, untuk kaum yang mengetahui, | كِتَابٌ فُصِّلَتْ آيَاتُهُ قُرْآنًا عَرَبِيًّا لِقَوْمٍ يَعْلَمُونَ | 3
yang membawa berita gembira dan yang membawa peringatan, tetapi kebanyakan mereka berpaling (daripadanya); maka mereka tidak (mau) mendengarkan. | بَشِيرًا وَنَذِيرًا فَأَعْرَضَ أَكْثَرُهُمْ فَهُمْ لا يَسْمَعُونَ | 4
Mereka berkata: "Hati kami berada dalam tutupan (yang menutupi) apa yang kamu seru kami kepadanya dan di telinga kami ada sumbatan dan antara kami dan kamu ada dinding, maka bekerjalah kamu; sesungguhnya kami bekerja (pula)". | وَقَالُوا قُلُوبُنَا فِي أَكِنَّةٍ مِمَّا تَدْعُونَا إِلَيْهِ وَفِي آذَانِنَا وَقْرٌ وَمِنْ بَيْنِنَا وَبَيْنِكَ حِجَابٌ فَاعْمَلْ إِنَّنَا عَامِلُونَ | 5
Katakanlah: "Bahwasanya aku hanyalah seorang manusia seperti kamu, diwahyukan kepadaku bahwasanya Tuhan kamu adalah Tuhan Yang Maha Esa, maka tetaplah pada jalan yang lurus menuju kepada-Nya dan mohonlah ampun kepada-Nya. Dan kecelakaan yang besarlah bagi orang-orang yang mempersekutukan (Nya), | قُلْ إِنَّمَا أَنَا بَشَرٌ مِثْلُكُمْ يُوحَى إِلَيَّ أَنَّمَا إِلَهُكُمْ إِلَهٌ وَاحِدٌ فَاسْتَقِيمُوا إِلَيْهِ وَاسْتَغْفِرُوهُ وَوَيْلٌ لِلْمُشْرِكِينَ | 6
(yaitu) orang-orang yang tidak menunaikan zakat dan mereka kafir akan adanya (kehidupan) akhirat. | الَّذِينَ لا يُؤْتُونَ الزَّكَاةَ وَهُمْ بِالآخِرَةِ هُمْ كَافِرُونَ | 7
Sesungguhnya orang-orang yang beriman dan mengerjakan amal yang saleh mereka mendapat pahala yang tiada putus-putusnya". | إِنَّ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ لَهُمْ أَجْرٌ غَيْرُ مَمْنُونٍ | 8
Katakanlah: "Sesungguhnya patutkah kamu kafir kepada Yang menciptakan bumi dalam dua masa dan kamu adakan sekutu-sekutu bagi-Nya? (Yang bersifat) demikian itulah Tuhan semesta alam". | قُلْ أَئِنَّكُمْ لَتَكْفُرُونَ بِالَّذِي خَلَقَ الأرْضَ فِي يَوْمَيْنِ وَتَجْعَلُونَ لَهُ أَنْدَادًا ذَلِكَ رَبُّ الْعَالَمِينَ | 9
Dan Dia menciptakan di bumi itu gunung-gunung yang kokoh di atasnya. Dia memberkahinya dan Dia menentukan padanya kadar makanan-makanan (penghuni) nya dalam empat masa. (Penjelasan itu sebagai jawaban) bagi orang-orang yang bertanya. | وَجَعَلَ فِيهَا رَوَاسِيَ مِنْ فَوْقِهَا وَبَارَكَ فِيهَا وَقَدَّرَ فِيهَا أَقْوَاتَهَا فِي أَرْبَعَةِ أَيَّامٍ سَوَاءً لِلسَّائِلِينَ | 10
Kemudian Dia menuju langit dan langit itu masih merupakan asap, lalu Dia berkata kepadanya dan kepada bumi: "Datanglah kamu keduanya menurut perintah-Ku dengan suka hati atau terpaksa". Keduanya menjawab: "Kami datang dengan suka hati". | ثُمَّ اسْتَوَى إِلَى السَّمَاءِ وَهِيَ دُخَانٌ فَقَالَ لَهَا وَلِلأرْضِ اِئْتِيَا طَوْعًا أَوْ كَرْهًا قَالَتَا أَتَيْنَا طَائِعِينَ | 11
Maka Dia menjadikannya tujuh langit dalam dua masa dan Dia mewahyukan pada tiap-tiap langit urusannya. Dan Kami hiasi langit yang dekat dengan bintang-bintang yang cemerlang dan Kami memeliharanya dengan sebaik-baiknya. Demikianlah ketentuan Yang Maha Perkasa lagi Maha Mengetahui. | فَقَضَاهُنَّ سَبْعَ سَمَاوَاتٍ فِي يَوْمَيْنِ وَأَوْحَى فِي كُلِّ سَمَاءٍ أَمْرَهَا وَزَيَّنَّا السَّمَاءَ الدُّنْيَا بِمَصَابِيحَ وَحِفْظًا ذَلِكَ تَقْدِيرُ الْعَزِيزِ الْعَلِيمِ | 12
Jika mereka berpaling maka katakanlah: "Aku telah memperingatkan kamu dengan petir, seperti petir yang menimpa kaum Ad dan kaum Tsamud". | فَإِنْ أَعْرَضُوا فَقُلْ أَنْذَرْتُكُمْ صَاعِقَةً مِثْلَ صَاعِقَةِ عَادٍ وَثَمُودَ | 13
Ketika rasul-rasul datang kepada mereka dari depan dan dari belakang mereka (dengan menyerukan): "Janganlah kamu menyembah selain Allah". Mereka menjawab: "Kalau Tuhan kami menghendaki tentu Dia akan menurunkan malaikat-malaikat-Nya, maka sesungguhnya kami kafir kepada wahyu yang kamu diutus membawanya. | إِذْ جَاءَتْهُمُ الرُّسُلُ مِنْ بَيْنِ أَيْدِيهِمْ وَمِنْ خَلْفِهِمْ أَلا تَعْبُدُوا إِلا اللَّهَ قَالُوا لَوْ شَاءَ رَبُّنَا لأنْزَلَ مَلائِكَةً فَإِنَّا بِمَا أُرْسِلْتُمْ بِهِ كَافِرُونَ | 14
Adapun kaum 'Aad maka mereka menyombongkan diri di muka bumi tanpa alasan yang benar dan berkata: "Siapakah yang lebih besar kekuatannya dari kami?" Dan apakah mereka itu tidak memperhatikan bahwa Allah yang menciptakan mereka adalah lebih besar kekuatan-Nya dari mereka? Dan adalah mereka mengingkari tanda-tanda (kekuatan) Kami. | فَأَمَّا عَادٌ فَاسْتَكْبَرُوا فِي الأرْضِ بِغَيْرِ الْحَقِّ وَقَالُوا مَنْ أَشَدُّ مِنَّا قُوَّةً أَوَلَمْ يَرَوْا أَنَّ اللَّهَ الَّذِي خَلَقَهُمْ هُوَ أَشَدُّ مِنْهُمْ قُوَّةً وَكَانُوا بِآيَاتِنَا يَجْحَدُونَ | 15
Maka Kami meniupkan angin yang amat gemuruh kepada mereka dalam beberapa hari yang sial, karena Kami hendak merasakan kepada mereka itu siksaan yang menghinakan dalam kehidupan dunia. Dan sesungguhnya siksaan akhirat lebih menghinakan sedang mereka tidak diberi pertolongan. | فَأَرْسَلْنَا عَلَيْهِمْ رِيحًا صَرْصَرًا فِي أَيَّامٍ نَحِسَاتٍ لِنُذِيقَهُمْ عَذَابَ الْخِزْيِ فِي الْحَيَاةِ الدُّنْيَا وَلَعَذَابُ الآخِرَةِ أَخْزَى وَهُمْ لا يُنْصَرُونَ | 16
Dan adapun kaum Tsamud maka mereka telah Kami beri petunjuk tetapi mereka lebih menyukai buta (kesesatan) dari petunjuk itu, maka mereka disambar petir azab yang menghinakan disebabkan apa yang telah mereka kerjakan. | وَأَمَّا ثَمُودُ فَهَدَيْنَاهُمْ فَاسْتَحَبُّوا الْعَمَى عَلَى الْهُدَى فَأَخَذَتْهُمْ صَاعِقَةُ الْعَذَابِ الْهُونِ بِمَا كَانُوا يَكْسِبُونَ | 17
Dan Kami selamatkan orang-orang yang beriman dan mereka adalah orang-orang yang bertakwa. | وَنَجَّيْنَا الَّذِينَ آمَنُوا وَكَانُوا يَتَّقُونَ | 18
Dan (ingatlah) hari (ketika) musuh-musuh Allah digiring ke dalam neraka lalu mereka dikumpulkan (semuanya). | وَيَوْمَ يُحْشَرُ أَعْدَاءُ اللَّهِ إِلَى النَّارِ فَهُمْ يُوزَعُونَ | 19
Sehingga apabila mereka sampai ke neraka, pendengaran, penglihatan dan kulit mereka menjadi saksi terhadap mereka tentang apa yang telah mereka kerjakan. | حَتَّى إِذَا مَا جَاءُوهَا شَهِدَ عَلَيْهِمْ سَمْعُهُمْ وَأَبْصَارُهُمْ وَجُلُودُهُمْ بِمَا كَانُوا يَعْمَلُونَ | 20
Dan mereka berkata kepada kulit mereka: "Mengapa kamu menjadi saksi terhadap kami?" Kulit mereka menjawab: "Allah yang menjadikan segala sesuatu pandai berkata telah menjadikan kami pandai (pula) berkata, dan Dia-lah yang menciptakan kamu pada kali yang pertama dan hanya kepada-Nyalah kamu dikembalikan. | وَقَالُوا لِجُلُودِهِمْ لِمَ شَهِدْتُمْ عَلَيْنَا قَالُوا أَنْطَقَنَا اللَّهُ الَّذِي أَنْطَقَ كُلَّ شَيْءٍ وَهُوَ خَلَقَكُمْ أَوَّلَ مَرَّةٍ وَإِلَيْهِ تُرْجَعُونَ | 21
Kamu sekali-kali tidak dapat bersembunyi dari persaksian pendengaran, penglihatan dan kulitmu terhadapmu bahkan kamu mengira bahwa Allah tidak mengetahui kebanyakan dari apa yang kamu kerjakan. | وَمَا كُنْتُمْ تَسْتَتِرُونَ أَنْ يَشْهَدَ عَلَيْكُمْ سَمْعُكُمْ وَلا أَبْصَارُكُمْ وَلا جُلُودُكُمْ وَلَكِنْ ظَنَنْتُمْ أَنَّ اللَّهَ لا يَعْلَمُ كَثِيرًا مِمَّا تَعْمَلُونَ | 22
Dan yang demikian itu adalah prasangkamu yang telah kamu sangka terhadap Tuhanmu, prasangka itu telah membinasakan kamu, maka jadilah kamu termasuk orang-orang yang merugi. | وَذَلِكُمْ ظَنُّكُمُ الَّذِي ظَنَنْتُمْ بِرَبِّكُمْ أَرْدَاكُمْ فَأَصْبَحْتُمْ مِنَ الْخَاسِرِينَ | 23
Jika mereka bersabar (menderita azab) maka nerakalah tempat diam mereka dan jika mereka mengemukakan alasan-alasan, maka tidaklah mereka termasuk orang-orang yang diterima alasannya. | فَإِنْ يَصْبِرُوا فَالنَّارُ مَثْوًى لَهُمْ وَإِنْ يَسْتَعْتِبُوا فَمَا هُمْ مِنَ الْمُعْتَبِينَ | 24
Dan Kami tetapkan bagi mereka teman-teman yang menjadikan mereka memandang bagus apa yang ada di hadapan dan di belakang mereka dan tetaplah atas mereka keputusan azab pada umat-umat yang terdahulu sebelum mereka dari jin dan manusia; sesungguhnya mereka adalah orang-orang yang merugi. | وَقَيَّضْنَا لَهُمْ قُرَنَاءَ فَزَيَّنُوا لَهُمْ مَا بَيْنَ أَيْدِيهِمْ وَمَا خَلْفَهُمْ وَحَقَّ عَلَيْهِمُ الْقَوْلُ فِي أُمَمٍ قَدْ خَلَتْ مِنْ قَبْلِهِمْ مِنَ الْجِنِّ وَالإنْسِ إِنَّهُمْ كَانُوا خَاسِرِينَ | 25
Dan orang-orang yang kafir berkata: "Janganlah kamu mendengar dengan sungguh-sungguh akan Al Qur'an ini dan buatlah hiruk-pikuk terhadapnya, supaya kamu dapat mengalahkan (mereka). | وَقَالَ الَّذِينَ كَفَرُوا لا تَسْمَعُوا لِهَذَا الْقُرْآنِ وَالْغَوْا فِيهِ لَعَلَّكُمْ تَغْلِبُونَ | 26
Maka sesungguhnya Kami akan merasakan azab yang keras kepada orang-orang kafir dan Kami akan memberi balasan kepada mereka dengan seburuk-buruk pembalasan bagi apa yang telah mereka kerjakan. | فَلَنُذِيقَنَّ الَّذِينَ كَفَرُوا عَذَابًا شَدِيدًا وَلَنَجْزِيَنَّهُمْ أَسْوَأَ الَّذِي كَانُوا يَعْمَلُونَ | 27
Demikianlah balasan (terhadap) musuh-musuh Allah, (yaitu) neraka; mereka mendapat tempat tinggal yang kekal di dalamnya sebagai pembalasan atas keingkaran mereka terhadap ayat-ayat Kami. | ذَلِكَ جَزَاءُ أَعْدَاءِ اللَّهِ النَّارُ لَهُمْ فِيهَا دَارُ الْخُلْدِ جَزَاءً بِمَا كَانُوا بِآيَاتِنَا يَجْحَدُونَ | 28
Dan orang-orang kafir berkata: "Ya Tuhan kami perlihatkanlah kami dua jenis orang yang telah menyesatkan kami (yaitu) sebagian dari jin dan manusia agar kami letakkan keduanya di bawah telapak kaki kami supaya kedua jenis itu menjadi orang-orang yang hina". | وَقَالَ الَّذِينَ كَفَرُوا رَبَّنَا أَرِنَا الَّذَيْنِ أَضَلانَا مِنَ الْجِنِّ وَالإنْسِ نَجْعَلْهُمَا تَحْتَ أَقْدَامِنَا لِيَكُونَا مِنَ الأسْفَلِينَ | 29
Sesungguhnya orang-orang yang mengatakan: "Tuhan kami ialah Allah" kemudian mereka meneguhkan pendirian mereka, maka malaikat akan turun kepada mereka (dengan mengatakan): "Janganlah kamu merasa takut dan janganlah kamu merasa sedih; dan bergembiralah kamu dengan (memperoleh) surga yang telah dijanjikan Allah kepadamu". | إِنَّ الَّذِينَ قَالُوا رَبُّنَا اللَّهُ ثُمَّ اسْتَقَامُوا تَتَنَزَّلُ عَلَيْهِمُ الْمَلائِكَةُ أَلا تَخَافُوا وَلا تَحْزَنُوا وَأَبْشِرُوا بِالْجَنَّةِ الَّتِي كُنْتُمْ تُوعَدُونَ | 30
Kami lah Pelindung-pelindungmu dalam kehidupan dunia dan di akhirat; di dalamnya kamu memperoleh apa yang kamu inginkan dan memperoleh (pula) di dalamnya apa yang kamu minta. | نَحْنُ أَوْلِيَاؤُكُمْ فِي الْحَيَاةِ الدُّنْيَا وَفِي الآخِرَةِ وَلَكُمْ فِيهَا مَا تَشْتَهِي أَنْفُسُكُمْ وَلَكُمْ فِيهَا مَا تَدَّعُونَ | 31
Sebagai hidangan (bagimu) dari Tuhan Yang Maha Pengampun lagi Maha Penyayang. | نُزُلا مِنْ غَفُورٍ رَحِيمٍ | 32
Siapakah yang lebih baik perkataannya daripada orang yang menyeru kepada Allah, mengerjakan amal yang saleh dan berkata: "Sesungguhnya aku termasuk orang-orang yang berserah diri?" | وَمَنْ أَحْسَنُ قَوْلا مِمَّنْ دَعَا إِلَى اللَّهِ وَعَمِلَ صَالِحًا وَقَالَ إِنَّنِي مِنَ الْمُسْلِمِينَ | 33
Dan tidaklah sama kebaikan dan kejahatan. Tolaklah (kejahatan itu) dengan cara yang lebih baik, maka tiba-tiba orang yang antaramu dan antara dia ada permusuhan seolah-olah telah menjadi teman yang sangat setia. | وَلا تَسْتَوِي الْحَسَنَةُ وَلا السَّيِّئَةُ ادْفَعْ بِالَّتِي هِيَ أَحْسَنُ فَإِذَا الَّذِي بَيْنَكَ وَبَيْنَهُ عَدَاوَةٌ كَأَنَّهُ وَلِيٌّ حَمِيمٌ | 34
Sifat-sifat yang baik itu tidak dianugerahkan melainkan kepada orang-orang yang sabar dan tidak dianugerahkan melainkan kepada orang-orang yang mempunyai keberuntungan yang besar. | وَمَا يُلَقَّاهَا إِلا الَّذِينَ صَبَرُوا وَمَا يُلَقَّاهَا إِلا ذُو حَظٍّ عَظِيمٍ | 35
Dan jika setan mengganggumu dengan suatu gangguan, maka mohonlah perlindungan kepada Allah. Sesungguhnya Dia-lah Yang Maha Mendengar lagi Maha Mengetahui. | وَإِمَّا يَنْزَغَنَّكَ مِنَ الشَّيْطَانِ نَزْغٌ فَاسْتَعِذْ بِاللَّهِ إِنَّهُ هُوَ السَّمِيعُ الْعَلِيمُ | 36
Dan sebagian dari tanda-tanda kekuasaan-Nya ialah malam, siang, matahari dan bulan. Janganlah bersujud kepada matahari dan janganlah (pula) kepada bulan, tetapi bersujudlah kepada Allah Yang menciptakannya, jika kamu hanya kepada-Nya saja menyembah. | وَمِنْ آيَاتِهِ اللَّيْلُ وَالنَّهَارُ وَالشَّمْسُ وَالْقَمَرُ لا تَسْجُدُوا لِلشَّمْسِ وَلا لِلْقَمَرِ وَاسْجُدُوا لِلَّهِ الَّذِي خَلَقَهُنَّ إِنْ كُنْتُمْ إِيَّاهُ تَعْبُدُونَ | 37
Jika mereka menyombongkan diri, maka mereka (malaikat) yang di sisi Tuhanmu bertasbih kepada-Nya di malam dan siang hari, sedang mereka tidak jemu-jemu. | فَإِنِ اسْتَكْبَرُوا فَالَّذِينَ عِنْدَ رَبِّكَ يُسَبِّحُونَ لَهُ بِاللَّيْلِ وَالنَّهَارِ وَهُمْ لا يَسْأَمُونَ | 38
Dan sebagian dari tanda-tanda (kekuasaan) Nya bahwa kamu melihat bumi itu kering tandus, maka apabila Kami turunkan air di atasnya, niscaya ia bergerak dan subur. Sesungguhnya Tuhan Yang menghidupkannya tentu dapat menghidupkan yang mati; sesungguhnya Dia Maha Kuasa atas segala sesuatu. | وَمِنْ آيَاتِهِ أَنَّكَ تَرَى الأرْضَ خَاشِعَةً فَإِذَا أَنْزَلْنَا عَلَيْهَا الْمَاءَ اهْتَزَّتْ وَرَبَتْ إِنَّ الَّذِي أَحْيَاهَا لَمُحْيِي الْمَوْتَى إِنَّهُ عَلَى كُلِّ شَيْءٍ قَدِيرٌ | 39
Sesungguhnya orang-orang yang mengingkari ayat-ayat Kami, mereka tidak tersembunyi dari Kami. Maka apakah orang-orang yang dilemparkan ke dalam neraka lebih baik ataukah orang-orang yang datang dengan aman sentosa pada hari kiamat? Perbuatlah apa yang kamu kehendaki; sesungguhnya Dia Maha Melihat apa yang kamu kerjakan. | إِنَّ الَّذِينَ يُلْحِدُونَ فِي آيَاتِنَا لا يَخْفَوْنَ عَلَيْنَا أَفَمَنْ يُلْقَى فِي النَّارِ خَيْرٌ أَمْ مَنْ يَأْتِي آمِنًا يَوْمَ الْقِيَامَةِ اعْمَلُوا مَا شِئْتُمْ إِنَّهُ بِمَا تَعْمَلُونَ بَصِيرٌ | 40
Sesungguhnya orang-orang yang mengingkari Al Qur'an ketika Al Qur'an itu datang kepada mereka, (mereka itu pasti akan celaka), dan sesungguhnya Al Qur'an itu adalah kitab yang mulia. | إِنَّ الَّذِينَ كَفَرُوا بِالذِّكْرِ لَمَّا جَاءَهُمْ وَإِنَّهُ لَكِتَابٌ عَزِيزٌ | 41
Yang tidak datang kepadanya (Al Qur'an) kebatilan baik dari depan maupun dari belakangnya, yang diturunkan dari Tuhan Yang Maha Bijaksana lagi Maha Terpuji. | لا يَأْتِيهِ الْبَاطِلُ مِنْ بَيْنِ يَدَيْهِ وَلا مِنْ خَلْفِهِ تَنْزِيلٌ مِنْ حَكِيمٍ حَمِيدٍ | 42
Tidaklah ada yang dikatakan (oleh orang-orang kafir) kepadamu itu selain apa yang sesungguhnya telah dikatakan kepada rasul-rasul sebelum kamu. Sesungguhnya Tuhan kamu benar-benar mempunyai ampunan dan hukuman yang pedih. | مَا يُقَالُ لَكَ إِلا مَا قَدْ قِيلَ لِلرُّسُلِ مِنْ قَبْلِكَ إِنَّ رَبَّكَ لَذُو مَغْفِرَةٍ وَذُو عِقَابٍ أَلِيمٍ | 43
Dan jika Kami jadikan Al Qur'an itu suatu bacaan dalam selain bahasa Arab tentulah mereka mengatakan: "Mengapa tidak dijelaskan ayat-ayatnya?". Apakah (patut Al Qur'an) dalam bahasa asing, sedang (rasul adalah orang) Arab? Katakanlah: "Al Qur'an itu adalah petunjuk dan penawar bagi orang-orang yang beriman. Dan orang-orang yang tidak beriman pada telinga mereka ada sumbatan, sedang Al Qur'an itu suatu kegelapan bagi mereka. Mereka itu adalah (seperti) orang-orang yang dipanggil dari tempat yang jauh". | وَلَوْ جَعَلْنَاهُ قُرْآنًا أَعْجَمِيًّا لَقَالُوا لَوْلا فُصِّلَتْ آيَاتُهُ أَأَعْجَمِيٌّ وَعَرَبِيٌّ قُلْ هُوَ لِلَّذِينَ آمَنُوا هُدًى وَشِفَاءٌ وَالَّذِينَ لا يُؤْمِنُونَ فِي آذَانِهِمْ وَقْرٌ وَهُوَ عَلَيْهِمْ عَمًى أُولَئِكَ يُنَادَوْنَ مِنْ مَكَانٍ بَعِيدٍ | 44
Dan sesungguhnya telah Kami berikan kepada Musa Taurat lalu diperselisihkan tentang Taurat itu. Kalau tidak ada keputusan yang telah terdahulu dari Tuhanmu, tentulah orang-orang kafir itu sudah dibinasakan. Dan sesungguhnya mereka terhadap Al Qur'an benar-benar dalam keragu-raguan yang membingungkan. | وَلَقَدْ آتَيْنَا مُوسَى الْكِتَابَ فَاخْتُلِفَ فِيهِ وَلَوْلا كَلِمَةٌ سَبَقَتْ مِنْ رَبِّكَ لَقُضِيَ بَيْنَهُمْ وَإِنَّهُمْ لَفِي شَكٍّ مِنْهُ مُرِيبٍ | 45
Barang siapa yang mengerjakan amal yang saleh maka (pahalanya) untuk dirinya sendiri dan barang siapa yang berbuat jahat maka (dosanya) atas dirinya sendiri; dan sekali-kali tidaklah Tuhanmu menganiaya hamba-hamba (Nya). | مَنْ عَمِلَ صَالِحًا فَلِنَفْسِهِ وَمَنْ أَسَاءَ فَعَلَيْهَا وَمَا رَبُّكَ بِظَلامٍ لِلْعَبِيدِ | 46
Kepada-Nya lah dikembalikan pengetahuan tentang hari kiamat. Dan tidak ada buah-buahan keluar dari kelopaknya dan tidak seorang perempuan pun mengandung dan tidak (pula) melahirkan, melainkan dengan sepengetahuan-Nya. Pada hari Tuhan memanggil mereka: "Di manakah sekutu-sekutu-Ku itu?"; mereka menjawab: "Kami nyatakan kepada Engkau bahwa tidak ada seorang pun di antara kami yang memberi kesaksian (bahwa Engkau punya sekutu)". | إِلَيْهِ يُرَدُّ عِلْمُ السَّاعَةِ وَمَا تَخْرُجُ مِنْ ثَمَرَاتٍ مِنْ أَكْمَامِهَا وَمَا تَحْمِلُ مِنْ أُنْثَى وَلا تَضَعُ إِلا بِعِلْمِهِ وَيَوْمَ يُنَادِيهِمْ أَيْنَ شُرَكَائِي قَالُوا آذَنَّاكَ مَا مِنَّا مِنْ شَهِيدٍ | 47
Dan lenyaplah dari mereka apa yang selalu mereka sembah dahulu, dan mereka yakin bahwa tidak ada bagi mereka sesuatu jalan keluar pun. | وَضَلَّ عَنْهُمْ مَا كَانُوا يَدْعُونَ مِنْ قَبْلُ وَظَنُّوا مَا لَهُمْ مِنْ مَحِيصٍ | 48
Manusia tidak jemu memohon kebaikan, dan jika mereka ditimpa malapetaka dia menjadi putus asa lagi putus harapan. | لا يَسْأَمُ الإنْسَانُ مِنْ دُعَاءِ الْخَيْرِ وَإِنْ مَسَّهُ الشَّرُّ فَيَئُوسٌ قَنُوطٌ | 49
Dan jika Kami merasakan kepadanya sesuatu rahmat dari Kami sesudah dia ditimpa kesusahan, pastilah dia berkata: "Ini adalah hakku, dan aku tidak yakin bahwa hari kiamat itu akan datang. Dan jika aku dikembalikan kepada Tuhanku maka sesungguhnya aku akan memperoleh kebaikan pada sisi-Nya". Maka Kami benar-benar akan memberitakan kepada orang-orang kafir apa yang telah mereka kerjakan dan akan Kami rasakan kepada mereka azab yang keras. | وَلَئِنْ أَذَقْنَاهُ رَحْمَةً مِنَّا مِنْ بَعْدِ ضَرَّاءَ مَسَّتْهُ لَيَقُولَنَّ هَذَا لِي وَمَا أَظُنُّ السَّاعَةَ قَائِمَةً وَلَئِنْ رُجِعْتُ إِلَى رَبِّي إِنَّ لِي عِنْدَهُ لَلْحُسْنَى فَلَنُنَبِّئَنَّ الَّذِينَ كَفَرُوا بِمَا عَمِلُوا وَلَنُذِيقَنَّهُمْ مِنْ عَذَابٍ غَلِيظٍ | 50
Dan apabila Kami memberikan nikmat kepada manusia, ia berpaling dan menjauhkan diri; tetapi apabila ia ditimpa malapetaka maka ia banyak berdoa. | وَإِذَا أَنْعَمْنَا عَلَى الإنْسَانِ أَعْرَضَ وَنَأَى بِجَانِبِهِ وَإِذَا مَسَّهُ الشَّرُّ فَذُو دُعَاءٍ عَرِيضٍ | 51
Katakanlah: "Bagaimana pendapatmu jika (Al Qur'an) itu datang dari sisi Allah, kemudian kamu mengingkarinya. Siapakah yang lebih sesat daripada orang yang selalu berada dalam penyimpangan yang jauh?" | قُلْ أَرَأَيْتُمْ إِنْ كَانَ مِنْ عِنْدِ اللَّهِ ثُمَّ كَفَرْتُمْ بِهِ مَنْ أَضَلُّ مِمَّنْ هُوَ فِي شِقَاقٍ بَعِيدٍ | 52
Kami akan memperlihatkan kepada mereka tanda-tanda (kekuasaan) Kami di segenap ufuk dan pada diri mereka sendiri, sehingga jelaslah bagi mereka bahwa Al Qur'an itu adalah benar. Dan apakah Tuhanmu tidak cukup (bagi kamu) bahwa sesungguhnya Dia menyaksikan segala sesuatu? | سَنُرِيهِمْ آيَاتِنَا فِي الآفَاقِ وَفِي أَنْفُسِهِمْ حَتَّى يَتَبَيَّنَ لَهُمْ أَنَّهُ الْحَقُّ أَوَلَمْ يَكْفِ بِرَبِّكَ أَنَّهُ عَلَى كُلِّ شَيْءٍ شَهِيدٌ | 53
Ingatlah bahwa sesungguhnya mereka adalah dalam keraguan tentang pertemuan dengan Tuhan mereka. Ingatlah, bahwa sesungguhnya Dia Maha Meliputi segala sesuatu. | أَلا إِنَّهُمْ فِي مِرْيَةٍ مِنْ لِقَاءِ رَبِّهِمْ أَلا إِنَّهُ بِكُلِّ شَيْءٍ مُحِيطٌ | 54


SURAT 43. AZ ZUKHRUF

Terjemahan | Text Qur'an | Ayat
Haa Miim. | حم | 1
Demi Kitab (Al Qur'an) yang menerangkan. | وَالْكِتَابِ الْمُبِينِ | 2
Sesungguhnya Kami menjadikan Al Qur'an dalam bahasa Arab supaya kamu memahami (nya). | إِنَّا جَعَلْنَاهُ قُرْآنًا عَرَبِيًّا لَعَلَّكُمْ تَعْقِلُونَ | 3
Dan sesungguhnya Al Qur'an itu dalam induk Al Kitab (Lohmahfuz) di sisi Kami, adalah benar-benar tinggi (nilainya) dan amat banyak mengandung hikmah. | وَإِنَّهُ فِي أُمِّ الْكِتَابِ لَدَيْنَا لَعَلِيٌّ حَكِيمٌ | 4
Maka apakah Kami akan berhenti menurunkan Al Qur'an kepadamu, karena kamu adalah kaum yang melampaui batas? | أَفَنَضْرِبُ عَنْكُمُ الذِّكْرَ صَفْحًا أَنْ كُنْتُمْ قَوْمًا مُسْرِفِينَ | 5
Berapa banyaknya nabi-nabi yang telah Kami utus kepada umat-umat yang terdahulu. | وَكَمْ أَرْسَلْنَا مِنْ نَبِيٍّ فِي الأوَّلِينَ | 6
Dan tiada seorang nabi pun datang kepada mereka melainkan mereka selalu memperolok-olokkannya. | وَمَا يَأْتِيهِمْ مِنْ نَبِيٍّ إِلا كَانُوا بِهِ يَسْتَهْزِئُونَ | 7
Maka telah Kami binasakan orang-orang yang lebih besar kekuatannya dari mereka itu (musyrikin Mekah) dan telah terdahulu (tersebut dalam Al Qur'an) perumpamaan umat-umat masa dahulu. | فَأَهْلَكْنَا أَشَدَّ مِنْهُمْ بَطْشًا وَمَضَى مَثَلُ الأوَّلِينَ | 8
Dan sungguh jika kamu tanyakan kepada mereka: "Siapakah yang menciptakan langit dan bumi?", niscaya mereka akan menjawab: "Semuanya diciptakan oleh Yang Maha Perkasa lagi Maha Mengetahui". | وَلَئِنْ سَأَلْتَهُمْ مَنْ خَلَقَ السَّمَاوَاتِ وَالأرْضَ لَيَقُولُنَّ خَلَقَهُنَّ الْعَزِيزُ الْعَلِيمُ | 9
Yang menjadikan bumi untuk kamu sebagai tempat menetap dan Dia membuat jalan-jalan di atas bumi untuk kamu supaya kamu mendapat petunjuk. | الَّذِي جَعَلَ لَكُمُ الأرْضَ مَهْدًا وَجَعَلَ لَكُمْ فِيهَا سُبُلا لَعَلَّكُمْ تَهْتَدُونَ | 10
Dan Yang menurunkan air dari langit menurut kadar (yang diperlukan) lalu Kami hidupkan dengan air itu negeri yang mati, seperti itulah kamu akan dikeluarkan (dari dalam kubur). | وَالَّذِي نَزَّلَ مِنَ السَّمَاءِ مَاءً بِقَدَرٍ فَأَنْشَرْنَا بِهِ بَلْدَةً مَيْتًا كَذَلِكَ تُخْرَجُونَ | 11
Dan Yang menciptakan semua yang berpasang-pasang dan menjadikan untukmu kapal dan binatang ternak yang kamu tunggangi. | وَالَّذِي خَلَقَ الأزْوَاجَ كُلَّهَا وَجَعَلَ لَكُمْ مِنَ الْفُلْكِ وَالأنْعَامِ مَا تَرْكَبُونَ | 12
Supaya kamu duduk di atas punggungnya kemudian kamu ingat nikmat Tuhanmu apabila kamu telah duduk di atasnya; dan supaya kamu mengucapkan, "Maha Suci Tuhan yang telah menundukkan semua ini bagi kami padahal kami sebelumnya tidak mampu menguasainya, | لِتَسْتَوُوا عَلَى ظُهُورِهِ ثُمَّ تَذْكُرُوا نِعْمَةَ رَبِّكُمْ إِذَا اسْتَوَيْتُمْ عَلَيْهِ وَتَقُولُوا سُبْحَانَ الَّذِي سَخَّرَ لَنَا هَذَا وَمَا كُنَّا لَهُ مُقْرِنِينَ | 13
dan sesungguhnya kami akan kembali kepada Tuhan kami." | وَإِنَّا إِلَى رَبِّنَا لَمُنْقَلِبُونَ | 14
Dan mereka menjadikan sebahagian dari hamba-hamba-Nya sebagai bahagian daripada-Nya. Sesungguhnya manusia itu benar-benar pengingkar yang nyata (terhadap rahmat Allah). | وَجَعَلُوا لَهُ مِنْ عِبَادِهِ جُزْءًا إِنَّ الإنْسَانَ لَكَفُورٌ مُبِينٌ | 15
Patutkah Dia mengambil anak perempuan dari yang diciptakan-Nya dan Dia mengkhususkan buat kamu anak laki-laki. | أَمِ اتَّخَذَ مِمَّا يَخْلُقُ بَنَاتٍ وَأَصْفَاكُمْ بِالْبَنِينَ | 16
Padahal apabila salah seorang di antara mereka diberi kabar gembira dengan apa yang dijadikan sebagai misal bagi Allah Yang Maha Pemurah; jadilah mukanya hitam pekat sedang dia amat menahan sedih. | وَإِذَا بُشِّرَ أَحَدُهُمْ بِمَا ضَرَبَ لِلرَّحْمَنِ مَثَلا ظَلَّ وَجْهُهُ مُسْوَدًّا وَهُوَ كَظِيمٌ | 17
Dan apakah patut (menjadi anak Allah) orang yang dibesarkan dalam keadaan berperhiasan sedang dia tidak dapat memberi alasan yang terang dalam pertengkaran. | أَوَمَنْ يُنَشَّأُ فِي الْحِلْيَةِ وَهُوَ فِي الْخِصَامِ غَيْرُ مُبِينٍ | 18
Dan mereka menjadikan malaikat-malaikat yang mereka itu adalah hamba-hamba Allah Yang Maha Pemurah sebagai orang-orang perempuan. Apakah mereka menyaksikan penciptaan malaikat-malaikat itu? Kelak akan dituliskan persaksian mereka dan mereka akan dimintai pertanggungjawaban. | وَجَعَلُوا الْمَلائِكَةَ الَّذِينَ هُمْ عِبَادُ الرَّحْمَنِ إِنَاثًا أَشَهِدُوا خَلْقَهُمْ سَتُكْتَبُ شَهَادَتُهُمْ وَيُسْأَلُونَ | 19
Dan mereka berkata: "Jikalau Allah Yang Maha Pemurah menghendaki tentulah kami tidak menyembah mereka (malaikat)." Mereka tidak mempunyai pengetahuan sedikit pun tentang itu, mereka tidak lain hanyalah menduga-duga belaka. | وَقَالُوا لَوْ شَاءَ الرَّحْمَنُ مَا عَبَدْنَاهُمْ مَا لَهُمْ بِذَلِكَ مِنْ عِلْمٍ إِنْ هُمْ إِلا يَخْرُصُونَ | 20
Atau adakah Kami memberikan sebuah kitab kepada mereka sebelum Al Qur'an lalu mereka berpegang dengan kitab itu? | أَمْ آتَيْنَاهُمْ كِتَابًا مِنْ قَبْلِهِ فَهُمْ بِهِ مُسْتَمْسِكُونَ | 21
Bahkan mereka berkata: "Sesungguhnya kami mendapati bapak-bapak kami menganut suatu agama, dan sesungguhnya kami orang-orang yang mendapat petunjuk dengan (mengikuti) jejak mereka." | بَلْ قَالُوا إِنَّا وَجَدْنَا آبَاءَنَا عَلَى أُمَّةٍ وَإِنَّا عَلَى آثَارِهِمْ مُهْتَدُونَ | 22
Dan demikianlah, Kami tidak mengutus sebelum kamu seorang pemberi Peringatan pun dalam suatu negeri, melainkan orang-orang yang hidup mewah di negeri itu berkata: "Sesungguhnya kami mendapati bapak-bapak kami menganut suatu agama dan sesungguhnya kami adalah pengikut jejak-jejak mereka." | وَكَذَلِكَ مَا أَرْسَلْنَا مِنْ قَبْلِكَ فِي قَرْيَةٍ مِنْ نَذِيرٍ إِلا قَالَ مُتْرَفُوهَا إِنَّا وَجَدْنَا آبَاءَنَا عَلَى أُمَّةٍ وَإِنَّا عَلَى آثَارِهِمْ مُقْتَدُونَ | 23
(Rasul itu) berkata: "Apakah (kamu akan mengikutinya juga) sekalipun aku membawa untukmu (agama) yang lebih (nyata) memberi petunjuk daripada apa yang kamu dapati bapak-bapakmu menganutnya?" Mereka menjawab: "Sesungguhnya kami mengingkari agama yang kamu diutus untuk menyampaikannya." | قَالَ أَوَلَوْ جِئْتُكُمْ بِأَهْدَى مِمَّا وَجَدْتُمْ عَلَيْهِ آبَاءَكُمْ قَالُوا إِنَّا بِمَا أُرْسِلْتُمْ بِهِ كَافِرُونَ | 24
Maka Kami binasakan mereka maka perhatikanlah bagaimana kesudahan orang-orang yang mendustakan itu. | فَانْتَقَمْنَا مِنْهُمْ فَانْظُرْ كَيْفَ كَانَ عَاقِبَةُ الْمُكَذِّبِينَ | 25
Dan ingatlah ketika Ibrahim berkata kepada bapaknya dan kaumnya: "Sesungguhnya aku tidak bertanggung jawab terhadap apa yang kamu sembah, | وَإِذْ قَالَ إِبْرَاهِيمُ لأبِيهِ وَقَوْمِهِ إِنَّنِي بَرَاءٌ مِمَّا تَعْبُدُونَ | 26
tetapi (aku menyembah) Tuhan Yang menjadikanku; karena sesungguhnya Dia akan memberi hidayah kepadaku". | إِلا الَّذِي فَطَرَنِي فَإِنَّهُ سَيَهْدِينِ | 27
Dan (Ibrahim) menjadikan kalimat tauhid itu kalimat yang kekal pada keturunannya supaya mereka kembali kepada kalimat tauhid itu. | وَجَعَلَهَا كَلِمَةً بَاقِيَةً فِي عَقِبِهِ لَعَلَّهُمْ يَرْجِعُونَ | 28
Tetapi Aku telah memberikan kenikmatan hidup kepada mereka dan bapak-bapak mereka sehingga datanglah kepada mereka kebenaran (Al Qur'an) dan seorang rasul yang memberi penjelasan. | بَلْ مَتَّعْتُ هَؤُلاءِ وَآبَاءَهُمْ حَتَّى جَاءَهُمُ الْحَقُّ وَرَسُولٌ مُبِينٌ | 29
Dan tatkala kebenaran (Al Qur'an) itu datang kepada mereka, mereka berkata: "Ini adalah sihir dan sesungguhnya kami adalah orang-orang yang mengingkarinya". | وَلَمَّا جَاءَهُمُ الْحَقُّ قَالُوا هَذَا سِحْرٌ وَإِنَّا بِهِ كَافِرُونَ | 30
Dan mereka berkata: "Mengapa Al Qur'an ini tidak diturunkan kepada seorang besar dari salah satu dua negeri (Mekah dan Taif) ini? | وَقَالُوا لَوْلا نُزِّلَ هَذَا الْقُرْآنُ عَلَى رَجُلٍ مِنَ الْقَرْيَتَيْنِ عَظِيمٍ | 31
Apakah mereka yang membagi-bagi rahmat Tuhanmu? Kami telah menentukan antara mereka penghidupan mereka dalam kehidupan dunia, dan Kami telah meninggikan sebahagian mereka atas sebahagian yang lain beberapa derajat, agar sebahagian mereka dapat mempergunakan sebahagian yang lain. Dan rahmat Tuhanmu lebih baik dari apa yang mereka kumpulkan. | أَهُمْ يَقْسِمُونَ رَحْمَةَ رَبِّكَ نَحْنُ قَسَمْنَا بَيْنَهُمْ مَعِيشَتَهُمْ فِي الْحَيَاةِ الدُّنْيَا وَرَفَعْنَا بَعْضَهُمْ فَوْقَ بَعْضٍ دَرَجَاتٍ لِيَتَّخِذَ بَعْضُهُمْ بَعْضًا سُخْرِيًّا وَرَحْمَةُ رَبِّكَ خَيْرٌ مِمَّا يَجْمَعُونَ | 32
Dan sekiranya bukan karena hendak menghindari manusia menjadi umat yang satu (dalam kekafiran), tentulah Kami buatkan bagi orang-orang yang kafir kepada Tuhan Yang Maha Pemurah loteng-loteng perak bagi rumah mereka dan (juga) tangga-tangga (perak) yang mereka menaikinya. | وَلَوْلا أَنْ يَكُونَ النَّاسُ أُمَّةً وَاحِدَةً لَجَعَلْنَا لِمَنْ يَكْفُرُ بِالرَّحْمَنِ لِبُيُوتِهِمْ سُقُفًا مِنْ فَضَّةٍ وَمَعَارِجَ عَلَيْهَا يَظْهَرُونَ | 33
Dan (Kami buatkan pula) pintu-pintu (perak) bagi rumah-rumah mereka dan (begitu pula) dipan-dipan yang mereka bertelekan atasnya. | وَلِبُيُوتِهِمْ أَبْوَابًا وَسُرُرًا عَلَيْهَا يَتَّكِئُونَ | 34
Dan (Kami buatkan pula) perhiasan-perhiasan (dari emas untuk mereka). Dan semuanya itu tidak lain hanyalah kesenangan kehidupan dunia, dan kehidupan akhirat itu di sisi Tuhanmu adalah bagi orang-orang yang bertakwa. | وَزُخْرُفًا وَإِنْ كُلُّ ذَلِكَ لَمَّا مَتَاعُ الْحَيَاةِ الدُّنْيَا وَالآخِرَةُ عِنْدَ رَبِّكَ لِلْمُتَّقِينَ | 35
Barang siapa yang berpaling dari pengajaran Tuhan Yang Maha Pemurah (Al Qur'an), Kami adakan baginya setan (yang menyesatkan) maka setan itulah yang menjadi teman yang selalu menyertainya. | وَمَنْ يَعْشُ عَنْ ذِكْرِ الرَّحْمَنِ نُقَيِّضْ لَهُ شَيْطَانًا فَهُوَ لَهُ قَرِينٌ | 36
Dan sesungguhnya setan-setan itu benar-benar menghalangi mereka dari jalan yang benar dan mereka menyangka bahwa mereka mendapat petunjuk. | وَإِنَّهُمْ لَيَصُدُّونَهُمْ عَنِ السَّبِيلِ وَيَحْسَبُونَ أَنَّهُمْ مُهْتَدُونَ | 37
Sehingga apabila orang-orang yang berpaling itu datang kepada Kami (di hari kiamat) dia berkata: "Aduhai, semoga (jarak) antaraku dan kamu seperti jarak antara masyrik dan magrib, maka setan itu adalah sejahat-jahat teman (yang menyertai manusia)". | حَتَّى إِذَا جَاءَنَا قَالَ يَا لَيْتَ بَيْنِي وَبَيْنَكَ بُعْدَ الْمَشْرِقَيْنِ فَبِئْسَ الْقَرِينُ | 38
(Harapanmu itu) sekali-kali tidak akan memberi manfaat kepadamu di hari itu karena kamu telah menganiaya (dirimu sendiri). Sesungguhnya kamu bersekutu dalam azab itu. | وَلَنْ يَنْفَعَكُمُ الْيَوْمَ إِذْ ظَلَمْتُمْ أَنَّكُمْ فِي الْعَذَابِ مُشْتَرِكُونَ | 39
Maka apakah kamu dapat menjadikan orang yang pekak bisa mendengar atau (dapatkah) kamu memberi petunjuk kepada orang yang buta (hatinya) dan kepada orang yang tetap dalam kesesatan yang nyata? | أَفَأَنْتَ تُسْمِعُ الصُّمَّ أَوْ تَهْدِي الْعُمْيَ وَمَنْ كَانَ فِي ضَلالٍ مُبِينٍ | 40
Sungguh, jika Kami mewafatkan kamu (sebelum kamu mencapai kemenangan) maka sesungguhnya Kami akan menyiksa mereka (di akhirat). | فَإِمَّا نَذْهَبَنَّ بِكَ فَإِنَّا مِنْهُمْ مُنْتَقِمُونَ | 41
Atau Kami memperlihatkan kepadamu (azab) yang telah Kami (Allah) ancamkan kepada mereka. Maka sesungguhnya Kami berkuasa atas mereka. | أَوْ نُرِيَنَّكَ الَّذِي وَعَدْنَاهُمْ فَإِنَّا عَلَيْهِمْ مُقْتَدِرُونَ | 42
Maka berpegang teguhlah kamu kepada agama yang telah diwahyukan kepadamu. Sesungguhnya kamu berada di atas jalan yang lurus. | فَاسْتَمْسِكْ بِالَّذِي أُوحِيَ إِلَيْكَ إِنَّكَ عَلَى صِرَاطٍ مُسْتَقِيمٍ | 43
Dan sesungguhnya Al Qur'an itu benar-benar adalah suatu kemuliaan besar bagimu dan bagi kaummu dan kelak kamu akan diminta pertanggungjawaban. | وَإِنَّهُ لَذِكْرٌ لَكَ وَلِقَوْمِكَ وَسَوْفَ تُسْأَلُونَ | 44
Dan tanyakanlah kepada rasul-rasul Kami yang telah Kami utus sebelum kamu: "Adakah Kami menentukan tuhan-tuhan untuk disembah selain Allah Yang Maha Pemurah?" | وَاسْأَلْ مَنْ أَرْسَلْنَا مِنْ قَبْلِكَ مِنْ رُسُلِنَا أَجَعَلْنَا مِنْ دُونِ الرَّحْمَنِ آلِهَةً يُعْبَدُونَ | 45
Dan sesungguhnya Kami telah mengutus Musa dengan membawa mukjizat-mukjizat Kami kepada Firaun dan pemuka-pemuka kaumnya. Maka Musa berkata: "Sesungguhnya aku adalah utusan dari Tuhan seru sekalian alam". | وَلَقَدْ أَرْسَلْنَا مُوسَى بِآيَاتِنَا إِلَى فِرْعَوْنَ وَمَلَئِهِ فَقَالَ إِنِّي رَسُولُ رَبِّ الْعَالَمِينَ | 46
Maka tatkala dia datang kepada mereka dengan membawa mukjizat-mukjizat Kami dengan serta merta mereka mentertawakannya. | فَلَمَّا جَاءَهُمْ بِآيَاتِنَا إِذَا هُمْ مِنْهَا يَضْحَكُونَ | 47
Dan tidaklah Kami perlihatkan kepada mereka sesuatu mukjizat kecuali mukjizat itu lebih besar dari mukjizat-mukjizat yang sebelumnya. Dan Kami timpakan kepada mereka azab supaya mereka kembali (ke jalan yang benar). | وَمَا نُرِيهِمْ مِنْ آيَةٍ إِلا هِيَ أَكْبَرُ مِنْ أُخْتِهَا وَأَخَذْنَاهُمْ بِالْعَذَابِ لَعَلَّهُمْ يَرْجِعُونَ | 48
Dan mereka berkata: "Hai ahli sihir, berdoalah kepada Tuhanmu untuk (melepaskan) kami sesuai dengan apa yang telah dijanjikan-Nya kepadamu; sesungguhnya kami (jika doamu dikabulkan) benar-benar akan menjadi orang yang mendapat petunjuk. | وَقَالُوا يَا أَيُّهَا السَّاحِرُ ادْعُ لَنَا رَبَّكَ بِمَا عَهِدَ عِنْدَكَ إِنَّنَا لَمُهْتَدُونَ | 49
Maka tatkala Kami hilangkan azab itu dari mereka, dengan serta merta mereka memungkiri (janjinya). | فَلَمَّا كَشَفْنَا عَنْهُمُ الْعَذَابَ إِذَا هُمْ يَنْكُثُونَ | 50
Dan Firaun berseru kepada kaumnya (seraya) berkata: "Hai kaumku, bukankah kerajaan Mesir ini kepunyaanku dan (bukankah) sungai-sungai ini mengalir di bawahku; maka apakah kamu tidak melihat (nya)? | وَنَادَى فِرْعَوْنُ فِي قَوْمِهِ قَالَ يَا قَوْمِ أَلَيْسَ لِي مُلْكُ مِصْرَ وَهَذِهِ الأنْهَارُ تَجْرِي مِنْ تَحْتِي أَفَلا تُبْصِرُونَ | 51
Bukankah aku lebih baik dari orang yang hina ini dan yang hampir tidak dapat menjelaskan (perkataannya)? | أَمْ أَنَا خَيْرٌ مِنْ هَذَا الَّذِي هُوَ مَهِينٌ وَلا يَكَادُ يُبِينُ | 52
Mengapa tidak dipakaikan kepadanya gelang dari emas atau malaikat datang bersama-sama dia untuk mengiringkannya." | فَلَوْلا أُلْقِيَ عَلَيْهِ أَسْوِرَةٌ مِنْ ذَهَبٍ أَوْ جَاءَ مَعَهُ الْمَلائِكَةُ مُقْتَرِنِينَ | 53
Maka Firaun mempengaruhi kaumnya (dengan perkataan itu) lalu mereka patuh kepadanya. Karena sesungguhnya mereka adalah kaum yang fasik. | فَاسْتَخَفَّ قَوْمَهُ فَأَطَاعُوهُ إِنَّهُمْ كَانُوا قَوْمًا فَاسِقِينَ | 54
Maka tatkala mereka membuat Kami murka, Kami menghukum mereka lalu Kami tenggelamkan mereka semuanya (di laut), | فَلَمَّا آسَفُونَا انْتَقَمْنَا مِنْهُمْ فَأَغْرَقْنَاهُمْ أَجْمَعِينَ | 55
dan Kami jadikan mereka sebagai pelajaran dan contoh bagi orang-orang yang kemudian. | فَجَعَلْنَاهُمْ سَلَفًا وَمَثَلا لِلآخِرِينَ | 56
Dan tatkala putra Maryam (Isa) dijadikan perumpamaan tiba-tiba kaummu (Quraisy) bersorak karenanya. | وَلَمَّا ضُرِبَ ابْنُ مَرْيَمَ مَثَلا إِذَا قَوْمُكَ مِنْهُ يَصِدُّونَ | 57
Dan mereka berkata: "Manakah yang lebih baik tuhan-tuhan kami atau dia (Isa)? Mereka tidak memberikan perumpamaan itu kepadamu melainkan dengan maksud membantah saja, sebenarnya mereka adalah kaum yang suka bertengkar. | وَقَالُوا أَآلِهَتُنَا خَيْرٌ أَمْ هُوَ مَا ضَرَبُوهُ لَكَ إِلا جَدَلا بَلْ هُمْ قَوْمٌ خَصِمُونَ | 58
Isa tidak lain hanyalah seorang hamba yang Kami berikan kepadanya nikmat (kenabian) dan Kami jadikan dia sebagai tanda bukti (kekuasaan Allah) untuk Bani Israel. | إِنْ هُوَ إِلا عَبْدٌ أَنْعَمْنَا عَلَيْهِ وَجَعَلْنَاهُ مَثَلا لِبَنِي إِسْرَائِيلَ | 59
Dan kalau Kami kehendaki benar-benar Kami jadikan sebagai gantimu di muka bumi malaikat-malaikat yang turun temurun. | وَلَوْ نَشَاءُ لَجَعَلْنَا مِنْكُمْ مَلائِكَةً فِي الأرْضِ يَخْلُفُونَ | 60
Dan sesungguhnya Isa itu benar-benar memberikan pengetahuan tentang hari kiamat. Karena itu janganlah kamu ragu-ragu tentang kiamat itu dan ikutilah Aku. Inilah jalan yang lurus. | وَإِنَّهُ لَعِلْمٌ لِلسَّاعَةِ فَلا تَمْتَرُنَّ بِهَا وَاتَّبِعُونِ هَذَا صِرَاطٌ مُسْتَقِيمٌ | 61
Dan janganlah kamu sekali-kali dipalingkan oleh setan; sesungguhnya setan itu musuh yang nyata bagimu. | وَلا يَصُدَّنَّكُمُ الشَّيْطَانُ إِنَّهُ لَكُمْ عَدُوٌّ مُبِينٌ | 62
Dan tatkala Isa datang membawa keterangan dia berkata: "Sesungguhnya aku datang kepadamu dengan membawa hikmat dan untuk menjelaskan kepadamu sebagian dari apa yang kamu berselisih tentangnya, maka bertakwalah kepada Allah dan taatlah (kepada) ku". | وَلَمَّا جَاءَ عِيسَى بِالْبَيِّنَاتِ قَالَ قَدْ جِئْتُكُمْ بِالْحِكْمَةِ وَلأبَيِّنَ لَكُمْ بَعْضَ الَّذِي تَخْتَلِفُونَ فِيهِ فَاتَّقُوا اللَّهَ وَأَطِيعُونِ | 63
Sesungguhnya Allah Dialah Tuhanku dan Tuhan kamu, maka sembahlah Dia, ini adalah jalan yang lurus. | إِنَّ اللَّهَ هُوَ رَبِّي وَرَبُّكُمْ فَاعْبُدُوهُ هَذَا صِرَاطٌ مُسْتَقِيمٌ | 64
Maka berselisihlah golongan-golongan (yang terdapat) di antara mereka; lalu kecelakaan yang besarlah bagi orang-orang yang lalim yakni siksaan hari yang pedih (kiamat). | فَاخْتَلَفَ الأحْزَابُ مِنْ بَيْنِهِمْ فَوَيْلٌ لِلَّذِينَ ظَلَمُوا مِنْ عَذَابِ يَوْمٍ أَلِيمٍ | 65
Mereka tidak menunggu kecuali kedatangan hari kiamat kepada mereka dengan tiba-tiba sedang mereka tidak menyadarinya. | هَلْ يَنْظُرُونَ إِلا السَّاعَةَ أَنْ تَأْتِيَهُمْ بَغْتَةً وَهُمْ لا يَشْعُرُونَ | 66
Teman-teman akrab pada hari itu sebagiannya menjadi musuh bagi sebagian yang lain kecuali orang-orang yang bertakwa. | الأخِلاءُ يَوْمَئِذٍ بَعْضُهُمْ لِبَعْضٍ عَدُوٌّ إِلا الْمُتَّقِينَ | 67
"Hai hamba-hamba-Ku, tiada kekhawatiran terhadapmu pada hari ini dan tidak pula kamu bersedih hati. | يَا عِبَادِ لا خَوْفٌ عَلَيْكُمُ الْيَوْمَ وَلا أَنْتُمْ تَحْزَنُونَ | 68
(Yaitu) orang-orang yang beriman kepada ayat-ayat Kami dan adalah mereka dahulu orang-orang yang berserah diri. | الَّذِينَ آمَنُوا بِآيَاتِنَا وَكَانُوا مُسْلِمِينَ | 69
Masuklah kamu ke dalam surga, kamu dan istri-istri kamu digembirakan." | ادْخُلُوا الْجَنَّةَ أَنْتُمْ وَأَزْوَاجُكُمْ تُحْبَرُونَ | 70
Diedarkan kepada mereka piring-piring dari emas, dan piala-piala dan di dalam surga itu terdapat segala apa yang diingini oleh hati dan sedap (dipandang) mata dan kamu kekal di dalamnya." | يُطَافُ عَلَيْهِمْ بِصِحَافٍ مِنْ ذَهَبٍ وَأَكْوَابٍ وَفِيهَا مَا تَشْتَهِيهِ الأنْفُسُ وَتَلَذُّ الأعْيُنُ وَأَنْتُمْ فِيهَا خَالِدُونَ | 71
Dan itulah surga yang diwariskan kepada kamu disebabkan amal-amal yang dahulu kamu kerjakan. | وَتِلْكَ الْجَنَّةُ الَّتِي أُورِثْتُمُوهَا بِمَا كُنْتُمْ تَعْمَلُونَ | 72
Di dalam surga itu ada buah-buahan yang banyak untukmu yang sebahagiannya kamu makan. | لَكُمْ فِيهَا فَاكِهَةٌ كَثِيرَةٌ مِنْهَا تَأْكُلُونَ | 73
Sesungguhnya orang-orang yang berdosa kekal di dalam azab neraka Jahanam. | إِنَّ الْمُجْرِمِينَ فِي عَذَابِ جَهَنَّمَ خَالِدُونَ | 74
Tidak diringankan azab itu dari mereka dan mereka di dalamnya berputus asa. | لا يُفَتَّرُ عَنْهُمْ وَهُمْ فِيهِ مُبْلِسُونَ | 75
Dan tidaklah Kami menganiaya mereka tetapi merekalah yang menganiaya diri mereka sendiri. | وَمَا ظَلَمْنَاهُمْ وَلَكِنْ كَانُوا هُمُ الظَّالِمِينَ | 76
Mereka berseru: "Hai Malik, biarlah Tuhanmu membunuh kami saja". Dia menjawab: "Kamu akan tetap tinggal (di neraka ini)". | وَنَادَوْا يَا مَالِكُ لِيَقْضِ عَلَيْنَا رَبُّكَ قَالَ إِنَّكُمْ مَاكِثُونَ | 77
Sesungguhnya Kami benar-benar telah membawa kebenaran kepada kamu tetapi kebanyakan di antara kamu benci pada kebenaran itu. | لَقَدْ جِئْنَاكُمْ بِالْحَقِّ وَلَكِنَّ أَكْثَرَكُمْ لِلْحَقِّ كَارِهُونَ | 78
Bahkan mereka telah menetapkan satu tipu daya (jahat), maka sesungguhnya Kami akan membalas tipu daya mereka. | أَمْ أَبْرَمُوا أَمْرًا فَإِنَّا مُبْرِمُونَ | 79
Apakah mereka mengira, bahwa Kami tidak mendengar rahasia dan bisikan-bisikan mereka? Sebenarnya (Kami mendengar), dan utusan-utusan (malaikat-malaikat) Kami selalu mencatat di sisi mereka. | أَمْ يَحْسَبُونَ أَنَّا لا نَسْمَعُ سِرَّهُمْ وَنَجْوَاهُمْ بَلَى وَرُسُلُنَا لَدَيْهِمْ يَكْتُبُونَ | 80
Katakanlah, jika benar Tuhan Yang Maha Pemurah mempunyai anak, maka akulah (Muhammad) orang yang mula-mula memuliakan (anak itu). | قُلْ إِنْ كَانَ لِلرَّحْمَنِ وَلَدٌ فَأَنَا أَوَّلُ الْعَابِدِينَ | 81
Maha Suci Tuhan Yang empunya langit dan bumi, Tuhan Yang empunya Arasy, dari apa yang mereka sifatkan itu. | سُبْحَانَ رَبِّ السَّمَاوَاتِ وَالأرْضِ رَبِّ الْعَرْشِ عَمَّا يَصِفُونَ | 82
Maka biarlah mereka tenggelam (dalam kesesatan) dan bermain-main sampai mereka menemui hari yang dijanjikan kepada mereka. | فَذَرْهُمْ يَخُوضُوا وَيَلْعَبُوا حَتَّى يُلاقُوا يَوْمَهُمُ الَّذِي يُوعَدُونَ | 83
Dan Dia-lah Tuhan (Yang disembah) di langit dan Tuhan (Yang disembah) di bumi dan Dia-lah Yang Maha Bijaksana lagi Maha Mengetahui. | وَهُوَ الَّذِي فِي السَّمَاءِ إِلَهٌ وَفِي الأرْضِ إِلَهٌ وَهُوَ الْحَكِيمُ الْعَلِيمُ | 84
Dan Maha Suci Tuhan Yang mempunyai kerajaan langit dan bumi; dan apa yang ada di antara keduanya; dan di sisi-Nya lah pengetahuan tentang hari kiamat dan hanya kepada-Nya lah kamu dikembalikan. | وَتَبَارَكَ الَّذِي لَهُ مُلْكُ السَّمَاوَاتِ وَالأرْضِ وَمَا بَيْنَهُمَا وَعِنْدَهُ عِلْمُ السَّاعَةِ وَإِلَيْهِ تُرْجَعُونَ | 85
Dan sembahan-sembahan yang mereka sembah selain Allah tidak dapat memberi syafaat; akan tetapi (orang yang dapat memberi syafaat ialah) orang yang mengakui yang hak (tauhid) dan mereka meyakini (nya). | وَلا يَمْلِكُ الَّذِينَ يَدْعُونَ مِنْ دُونِهِ الشَّفَاعَةَ إِلا مَنْ شَهِدَ بِالْحَقِّ وَهُمْ يَعْلَمُونَ | 86
Dan sungguh jika kamu bertanya kepada mereka: "Siapakah yang menciptakan mereka, niscaya mereka menjawab: "Allah", maka bagaimanakah mereka dapat dipalingkan (dari menyembah Allah)?, | وَلَئِنْ سَأَلْتَهُمْ مَنْ خَلَقَهُمْ لَيَقُولُنَّ اللَّهُ فَأَنَّى يُؤْفَكُونَ | 87
dan (Allah mengetahui) ucapan Muhammad: "Ya Tuhanku, sesungguhnya mereka itu adalah kaum yang tidak beriman". | وَقِيلِهِ يَا رَبِّ إِنَّ هَؤُلاءِ قَوْمٌ لا يُؤْمِنُونَ | 88
Maka berpalinglah (hai Muhammad) dari mereka dan katakanlah: "Salam (selamat tinggal)." Kelak mereka akan mengetahui (nasib mereka yang buruk). | فَاصْفَحْ عَنْهُمْ وَقُلْ سَلامٌ فَسَوْفَ يَعْلَمُونَ | 89


SURAT 44. AD DUKHAAN

Terjemahan | Text Qur'an | Ayat
Haa Miim. | حم | 1
Demi Kitab (Al Qur'an) yang menjelaskan, | وَالْكِتَابِ الْمُبِينِ | 2
sesungguhnya Kami menurunkannya pada suatu malam yang diberkahi dan sesungguhnya Kami-lah yang memberi peringatan. | إِنَّا أَنْزَلْنَاهُ فِي لَيْلَةٍ مُبَارَكَةٍ إِنَّا كُنَّا مُنْذِرِينَ | 3
Pada malam itu dijelaskan segala urusan yang penuh hikmah, | فِيهَا يُفْرَقُ كُلُّ أَمْرٍ حَكِيمٍ | 4
(yaitu) urusan yang besar dari sisi Kami. Sesungguhnya Kami adalah Yang mengutus rasul-rasul, | أَمْرًا مِنْ عِنْدِنَا إِنَّا كُنَّا مُرْسِلِينَ | 5
sebagai rahmat dari Tuhanmu. Sesungguhnya Dialah Yang Maha Mendengar lagi Maha Mengetahui, | رَحْمَةً مِنْ رَبِّكَ إِنَّهُ هُوَ السَّمِيعُ الْعَلِيمُ | 6
Tuhan Yang memelihara langit dan bumi dan apa yang ada di antara keduanya, jika kamu adalah orang yang meyakini. | رَبِّ السَّمَاوَاتِ وَالأرْضِ وَمَا بَيْنَهُمَا إِنْ كُنْتُمْ مُوقِنِينَ | 7
Tidak ada Tuhan (yang berhak disembah) melainkan Dia, Yang menghidupkan dan Yang mematikan. (Dialah) Tuhanmu dan Tuhan bapak-bapakmu yang terdahulu. | لا إِلَهَ إِلا هُوَ يُحْيِي وَيُمِيتُ رَبُّكُمْ وَرَبُّ آبَائِكُمُ الأوَّلِينَ | 8
Tetapi mereka bermain-main dalam keragu-raguan. | بَلْ هُمْ فِي شَكٍّ يَلْعَبُونَ | 9
Maka tunggulah hari ketika langit membawa kabut yang nyata, | فَارْتَقِبْ يَوْمَ تَأْتِي السَّمَاءُ بِدُخَانٍ مُبِينٍ | 10
yang meliputi manusia. Inilah azab yang pedih. | يَغْشَى النَّاسَ هَذَا عَذَابٌ أَلِيمٌ | 11
(Mereka berdoa): "Ya Tuhan kami, lenyapkanlah dari kami azab itu. Sesungguhnya kami akan beriman." | رَبَّنَا اكْشِفْ عَنَّا الْعَذَابَ إِنَّا مُؤْمِنُونَ | 12
Bagaimanakah mereka dapat menerima peringatan, padahal telah datang kepada mereka seorang rasul yang memberi penjelasan, | أَنَّى لَهُمُ الذِّكْرَى وَقَدْ جَاءَهُمْ رَسُولٌ مُبِينٌ | 13
kemudian mereka berpaling daripadanya dan berkata: "Dia adalah seorang yang menerima ajaran (dari orang lain) lagi pula seorang yang gila. | ثُمَّ تَوَلَّوْا عَنْهُ وَقَالُوا مُعَلَّمٌ مَجْنُونٌ | 14
Sesungguhnya (kalau) Kami akan melenyapkan siksaan itu agak sedikit sesungguhnya kamu akan kembali (ingkar). | إِنَّا كَاشِفُوا الْعَذَابِ قَلِيلا إِنَّكُمْ عَائِدُونَ | 15
(Ingatlah) hari (ketika) Kami menghantam mereka dengan hantaman yang keras. Sesungguhnya Kami adalah Pemberi balasan. | يَوْمَ نَبْطِشُ الْبَطْشَةَ الْكُبْرَى إِنَّا مُنْتَقِمُونَ | 16
Sesungguhnya sebelum mereka telah Kami uji kaum Firaun dan telah datang kepada mereka seorang rasul yang mulia, | وَلَقَدْ فَتَنَّا قَبْلَهُمْ قَوْمَ فِرْعَوْنَ وَجَاءَهُمْ رَسُولٌ كَرِيمٌ | 17
(dengan berkata): "Serahkanlah kepadaku hamba-hamba Allah (Bani Israel yang kamu perbudak). Sesungguhnya aku adalah utusan (Allah) yang dipercaya kepadamu, | أَنْ أَدُّوا إِلَيَّ عِبَادَ اللَّهِ إِنِّي لَكُمْ رَسُولٌ أَمِينٌ | 18
dan janganlah kamu menyombongkan diri terhadap Allah. Sesungguhnya aku datang kepadamu dengan membawa bukti yang nyata. | وَأَنْ لا تَعْلُوا عَلَى اللَّهِ إِنِّي آتِيكُمْ بِسُلْطَانٍ مُبِينٍ | 19
Dan sesungguhnya aku berlindung kepada Tuhanku dan Tuhanmu, dari keinginanmu merajamku, | وَإِنِّي عُذْتُ بِرَبِّي وَرَبِّكُمْ أَنْ تَرْجُمُونِ | 20
dan jika kamu tidak beriman kepadaku maka biarkanlah aku (memimpin Bani Israel)". | وَإِنْ لَمْ تُؤْمِنُوا لِي فَاعْتَزِلُونِ | 21
Kemudian Musa berdoa kepada Tuhannya: "Sesungguhnya mereka ini adalah kaum yang berdosa (segerakanlah azab kepada mereka)". | فَدَعَا رَبَّهُ أَنَّ هَؤُلاءِ قَوْمٌ مُجْرِمُونَ | 22
(Allah berfirman): "Maka berjalanlah kamu dengan membawa hamba-hamba-Ku pada malam hari, sesungguhnya kamu akan dikejar, | فَأَسْرِ بِعِبَادِي لَيْلا إِنَّكُمْ مُتَّبَعُونَ | 23
dan biarkanlah laut itu tetap terbelah. Sesungguhnya mereka adalah tentara yang akan ditenggelamkan. | وَاتْرُكِ الْبَحْرَ رَهْوًا إِنَّهُمْ جُنْدٌ مُغْرَقُونَ | 24
Alangkah banyaknya taman dan mata air yang mereka tinggalkan, | كَمْ تَرَكُوا مِنْ جَنَّاتٍ وَعُيُونٍ | 25
dan kebun-kebun serta tempat-tempat yang indah-indah, | وَزُرُوعٍ وَمَقَامٍ كَرِيمٍ | 26
dan kesenangan-kesenangan yang mereka menikmatinya, | وَنَعْمَةٍ كَانُوا فِيهَا فَاكِهِينَ | 27
demikianlah. Dan Kami wariskan semua itu kepada kaum yang lain. | كَذَلِكَ وَأَوْرَثْنَاهَا قَوْمًا آخَرِينَ | 28
Maka langit dan bumi tidak menangisi mereka dan mereka pun tidak diberi tangguh. | فَمَا بَكَتْ عَلَيْهِمُ السَّمَاءُ وَالأرْضُ وَمَا كَانُوا مُنْظَرِينَ | 29
Dan sesungguhnya telah Kami selamatkan Bani Israel dari siksaan yang menghinakan, | وَلَقَدْ نَجَّيْنَا بَنِي إِسْرَائِيلَ مِنَ الْعَذَابِ الْمُهِينِ | 30
dari (azab) Firaun. Sesungguhnya dia adalah orang yang sombong, salah seorang dari orang-orang yang melampaui batas. | مِنْ فِرْعَوْنَ إِنَّهُ كَانَ عَالِيًا مِنَ الْمُسْرِفِينَ | 31
Dan sesungguhnya telah Kami pilih mereka dengan pengetahuan (Kami) atas bangsa-bangsa. | وَلَقَدِ اخْتَرْنَاهُمْ عَلَى عِلْمٍ عَلَى الْعَالَمِينَ | 32
Dan Kami telah memberikan kepada mereka di antara tanda-tanda kekuasaan (Kami) sesuatu yang di dalamnya terdapat nikmat yang nyata. | وَآتَيْنَاهُمْ مِنَ الآيَاتِ مَا فِيهِ بَلاءٌ مُبِينٌ | 33
Sesungguhnya mereka (kaum musyrik) itu benar-benar berkata, | إِنَّ هَؤُلاءِ لَيَقُولُونَ | 34
"tidak ada kematian selain kematian di dunia ini. Dan kami sekali-kali tidak akan dibangkitkan, | إِنْ هِيَ إِلا مَوْتَتُنَا الأولَى وَمَا نَحْنُ بِمُنْشَرِينَ | 35
maka datangkanlah (kembali) bapak-bapak kami jika kamu memang orang-orang yang benar". | فَأْتُوا بِآبَائِنَا إِنْ كُنْتُمْ صَادِقِينَ | 36
Apakah mereka (kaum musyrikin) yang lebih baik ataukah kaum Tubba' dan orang orang yang sebelum mereka. Kami telah membinasakan mereka karena sesungguhnya mereka adalah orang-orang yang berdosa. | أَهُمْ خَيْرٌ أَمْ قَوْمُ تُبَّعٍ وَالَّذِينَ مِنْ قَبْلِهِمْ أَهْلَكْنَاهُمْ إِنَّهُمْ كَانُوا مُجْرِمِينَ | 37
Dan Kami tidak menciptakan langit dan bumi dan apa yang ada antara keduanya dengan bermain-main. | وَمَا خَلَقْنَا السَّمَاوَاتِ وَالأرْضَ وَمَا بَيْنَهُمَا لاعِبِينَ | 38
Kami tidak menciptakan keduanya melainkan dengan hak, tetapi kebanyakan mereka tidak mengetahui. | مَا خَلَقْنَاهُمَا إِلا بِالْحَقِّ وَلَكِنَّ أَكْثَرَهُمْ لا يَعْلَمُونَ | 39
Sesungguhnya hari keputusan (hari kiamat) itu adalah waktu yang dijanjikan bagi mereka semuanya, | إِنَّ يَوْمَ الْفَصْلِ مِيقَاتُهُمْ أَجْمَعِينَ | 40
yaitu hari yang seorang karib tidak dapat memberi manfaat kepada karibnya sedikitpun, dan mereka tidak akan mendapat pertolongan, | يَوْمَ لا يُغْنِي مَوْلًى عَنْ مَوْلًى شَيْئًا وَلا هُمْ يُنْصَرُونَ | 41
kecuali orang yang diberi rahmat oleh Allah. Sesungguhnya Dialah Yang Maha Perkasa lagi Maha Penyayang. | إِلا مَنْ رَحِمَ اللَّهُ إِنَّهُ هُوَ الْعَزِيزُ الرَّحِيمُ | 42
Sesungguhnya pohon zaqqum itu, | إِنَّ شَجَرَةَ الزَّقُّومِ | 43
makanan orang yang banyak berdosa. | طَعَامُ الأثِيمِ | 44
(Ia) sebagai kotoran minyak yang mendidih di dalam perut, | كَالْمُهْلِ يَغْلِي فِي الْبُطُونِ | 45
seperti mendidihnya air yang sangat panas. | كَغَلْيِ الْحَمِيمِ | 46
Peganglah dia kemudian seretlah dia ke tengah-tengah neraka. | خُذُوهُ فَاعْتِلُوهُ إِلَى سَوَاءِ الْجَحِيمِ | 47
Kemudian tuangkanlah di atas kepalanya siksaan (dari) air yang amat panas. | ثُمَّ صُبُّوا فَوْقَ رَأْسِهِ مِنْ عَذَابِ الْحَمِيمِ | 48
Rasakanlah, sesungguhnya kamu orang yang perkasa lagi mulia. | ذُقْ إِنَّكَ أَنْتَ الْعَزِيزُ الْكَرِيمُ | 49
Sesungguhnya ini adalah azab yang dahulu selalu kamu meragu-ragukannya. | إِنَّ هَذَا مَا كُنْتُمْ بِهِ تَمْتَرُونَ | 50
Sesungguhnya orang-orang yang bertakwa berada dalam tempat yang aman, | إِنَّ الْمُتَّقِينَ فِي مَقَامٍ أَمِينٍ | 51
(yaitu) di dalam taman-taman dan mata-air-mata-air; | فِي جَنَّاتٍ وَعُيُونٍ | 52
mereka memakai sutera yang halus dan sutera yang tebal, (duduk) berhadap-hadapan, | يَلْبَسُونَ مِنْ سُنْدُسٍ وَإِسْتَبْرَقٍ مُتَقَابِلِينَ | 53
demikianlah. Dan Kami berikan kepada mereka bidadari. | كَذَلِكَ وَزَوَّجْنَاهُمْ بِحُورٍ عِينٍ | 54
Di dalamnya mereka meminta segala macam buah-buahan dengan aman (dari segala kekhawatiran), | يَدْعُونَ فِيهَا بِكُلِّ فَاكِهَةٍ آمِنِينَ | 55
mereka tidak akan merasakan mati di dalamnya kecuali mati di dunia. Dan Allah memelihara mereka dari azab neraka, | لا يَذُوقُونَ فِيهَا الْمَوْتَ إِلا الْمَوْتَةَ الأولَى وَوَقَاهُمْ عَذَابَ الْجَحِيمِ | 56
sebagai karunia dari Tuhanmu. Yang demikian itu adalah keberuntungan yang besar. | فَضْلا مِنْ رَبِّكَ ذَلِكَ هُوَ الْفَوْزُ الْعَظِيمُ | 57
Sesungguhnya Kami mudahkan Al Qur'an itu dengan bahasamu supaya mereka mendapat pelajaran. | فَإِنَّمَا يَسَّرْنَاهُ بِلِسَانِكَ لَعَلَّهُمْ يَتَذَكَّرُونَ | 58
Maka tunggulah; sesungguhnya mereka itu menunggu (pula). | فَارْتَقِبْ إِنَّهُمْ مُرْتَقِبُونَ | 59


SURAT 45. AL JAATSIYAH

Terjemahan | Text Qur'an | Ayat
Haa Miim. | حم | 1
Kitab (ini) diturunkan dari Allah Yang Maha Perkasa lagi Maha Bijaksana. | تَنْزِيلُ الْكِتَابِ مِنَ اللَّهِ الْعَزِيزِ الْحَكِيمِ | 2
Sesungguhnya pada langit dan bumi benar-benar terdapat tanda-tanda (kekuasaan Allah) untuk orang-orang yang beriman. | إِنَّ فِي السَّمَاوَاتِ وَالأرْضِ لآيَاتٍ لِلْمُؤْمِنِينَ | 3
Dan pada penciptaan kamu dan pada binatang-binatang yang melata yang bertebaran (di muka bumi) terdapat tanda-tanda (kekuasaan Allah) untuk kaum yang meyakini, | وَفِي خَلْقِكُمْ وَمَا يَبُثُّ مِنْ دَابَّةٍ آيَاتٌ لِقَوْمٍ يُوقِنُونَ | 4
dan pada pergantian malam dan siang dan hujan yang diturunkan Allah dari langit lalu dihidupkan-Nya dengan air hujan itu bumi sesudah matinya; dan pada perkisaran angin terdapat pula tanda-tanda (kekuasaan Allah) bagi kaum yang berakal. | وَاخْتِلافِ اللَّيْلِ وَالنَّهَارِ وَمَا أَنْزَلَ اللَّهُ مِنَ السَّمَاءِ مِنْ رِزْقٍ فَأَحْيَا بِهِ الأرْضَ بَعْدَ مَوْتِهَا وَتَصْرِيفِ الرِّيَاحِ آيَاتٌ لِقَوْمٍ يَعْقِلُونَ | 5
Itulah ayat-ayat Allah yang Kami membacakannya kepadamu dengan sebenarnya; maka dengan perkataan manakah lagi mereka akan beriman sesudah (kalam) Allah dan keterangan-keterangan-Nya. | تِلْكَ آيَاتُ اللَّهِ نَتْلُوهَا عَلَيْكَ بِالْحَقِّ فَبِأَيِّ حَدِيثٍ بَعْدَ اللَّهِ وَآيَاتِهِ يُؤْمِنُونَ | 6
Kecelakaan yang besarlah bagi tiap-tiap orang yang banyak berdusta lagi banyak berdosa, | وَيْلٌ لِكُلِّ أَفَّاكٍ أَثِيمٍ | 7
dia mendengar ayat-ayat Allah dibacakan kepadanya kemudian dia tetap menyombongkan diri seakan-akan dia tidak mendengarnya. Maka beri kabar gembiralah dia dengan azab yang pedih. | يَسْمَعُ آيَاتِ اللَّهِ تُتْلَى عَلَيْهِ ثُمَّ يُصِرُّ مُسْتَكْبِرًا كَأَنْ لَمْ يَسْمَعْهَا فَبَشِّرْهُ بِعَذَابٍ أَلِيمٍ | 8
Dan apabila dia mengetahui barang sedikit tentang ayat-ayat Kami, maka ayat-ayat itu dijadikan olok-olok. Merekalah yang memperoleh azab yang menghinakan. | وَإِذَا عَلِمَ مِنْ آيَاتِنَا شَيْئًا اتَّخَذَهَا هُزُوًا أُولَئِكَ لَهُمْ عَذَابٌ مُهِينٌ | 9
Di hadapan mereka neraka Jahanam dan tidak akan berguna bagi mereka Sedikit pun apa yang telah mereka kerjakan, dan tidak pula berguna apa yang mereka jadikan sebagai sembahan-sembahan (mereka) dari selain Allah. Dan bagi mereka azab yang besar. | مِنْ وَرَائِهِمْ جَهَنَّمُ وَلا يُغْنِي عَنْهُمْ مَا كَسَبُوا شَيْئًا وَلا مَا اتَّخَذُوا مِنْ دُونِ اللَّهِ أَوْلِيَاءَ وَلَهُمْ عَذَابٌ عَظِيمٌ | 10
Ini (Al Qur'an) adalah petunjuk. Dan orang-orang yang kafir kepada ayat-ayat Tuhannya bagi mereka azab yaitu siksaan yang sangat pedih. | هَذَا هُدًى وَالَّذِينَ كَفَرُوا بِآيَاتِ رَبِّهِمْ لَهُمْ عَذَابٌ مِنْ رِجْزٍ أَلِيمٌ | 11
Allah lah yang menundukkan lautan untukmu supaya kapal-kapal dapat berlayar padanya dengan seizin-Nya, dan supaya kamu dapat mencari sebagian karunia-Nya dan mudah-mudahan kamu bersyukur. | اللَّهُ الَّذِي سَخَّرَ لَكُمُ الْبَحْرَ لِتَجْرِيَ الْفُلْكُ فِيهِ بِأَمْرِهِ وَلِتَبْتَغُوا مِنْ فَضْلِهِ وَلَعَلَّكُمْ تَشْكُرُونَ | 12
Dan Dia menundukkan untukmu apa yang ada di langit dan apa yang ada di bumi semuanya, (sebagai rahmat) daripada-Nya. Sesungguhnya pada yang demikian itu benar-benar terdapat tanda-tanda (kekuasaan Allah) bagi kaum yang berpikir. | وَسَخَّرَ لَكُمْ مَا فِي السَّمَاوَاتِ وَمَا فِي الأرْضِ جَمِيعًا مِنْهُ إِنَّ فِي ذَلِكَ لآيَاتٍ لِقَوْمٍ يَتَفَكَّرُونَ | 13
Katakanlah kepada orang-orang yang beriman hendaklah mereka memaafkan orang-orang yang tiada takut akan hari-hari Allah karena Dia akan membalas sesuatu kaum terhadap apa yang telah mereka kerjakan. | قُلْ لِلَّذِينَ آمَنُوا يَغْفِرُوا لِلَّذِينَ لا يَرْجُونَ أَيَّامَ اللَّهِ لِيَجْزِيَ قَوْمًا بِمَا كَانُوا يَكْسِبُونَ | 14
Barang siapa yang mengerjakan amal yang saleh maka itu adalah untuk dirinya sendiri, dan barang siapa mengerjakan kejahatan, maka itu akan menimpa dirinya sendiri, kemudian kepada Tuhanmulah kamu dikembalikan. | مَنْ عَمِلَ صَالِحًا فَلِنَفْسِهِ وَمَنْ أَسَاءَ فَعَلَيْهَا ثُمَّ إِلَى رَبِّكُمْ تُرْجَعُونَ | 15
Dan sesungguhnya telah Kami berikan kepada Bani Israel Al Kitab (Taurat), kekuasaan dan kenabian dan Kami berikan kepada mereka rezeki-rezeki yang baik dan Kami lebihkan mereka atas bangsa-bangsa (pada masanya). | وَلَقَدْ آتَيْنَا بَنِي إِسْرَائِيلَ الْكِتَابَ وَالْحُكْمَ وَالنُّبُوَّةَ وَرَزَقْنَاهُمْ مِنَ الطَّيِّبَاتِ وَفَضَّلْنَاهُمْ عَلَى الْعَالَمِينَ | 16
Dan Kami berikan kepada mereka keterangan-keterangan yang nyata tentang urusan (agama); maka mereka tidak berselisih melainkan sesudah datang kepada mereka pengetahuan karena kedengkian (yang ada) di antara mereka. Sesungguhnya Tuhanmu akan memutuskan antara mereka pada hari kiamat terhadap apa yang mereka selalu berselisih padanya. | وَآتَيْنَاهُمْ بَيِّنَاتٍ مِنَ الأمْرِ فَمَا اخْتَلَفُوا إِلا مِنْ بَعْدِ مَا جَاءَهُمُ الْعِلْمُ بَغْيًا بَيْنَهُمْ إِنَّ رَبَّكَ يَقْضِي بَيْنَهُمْ يَوْمَ الْقِيَامَةِ فِيمَا كَانُوا فِيهِ يَخْتَلِفُونَ | 17
Kemudian Kami jadikan kamu berada di atas suatu syariat (peraturan) dari urusan (agama) itu, maka ikutilah syariat itu dan janganlah kamu ikuti hawa nafsu orang-orang yang tidak mengetahui. | ثُمَّ جَعَلْنَاكَ عَلَى شَرِيعَةٍ مِنَ الأمْرِ فَاتَّبِعْهَا وَلا تَتَّبِعْ أَهْوَاءَ الَّذِينَ لا يَعْلَمُونَ | 18
Sesungguhnya mereka sekali-kali tidak akan dapat menolak dari kamu Sedikit pun dari (siksaan) Allah. Dan sesungguhnya orang-orang yang lalim itu sebagian mereka menjadi penolong bagi sebagian yang lain, dan Allah adalah pelindung orang-orang yang bertakwa. | إِنَّهُمْ لَنْ يُغْنُوا عَنْكَ مِنَ اللَّهِ شَيْئًا وَإِنَّ الظَّالِمِينَ بَعْضُهُمْ أَوْلِيَاءُ بَعْضٍ وَاللَّهُ وَلِيُّ الْمُتَّقِينَ | 19
Al Qur'an ini adalah pedoman bagi manusia, petunjuk dan rahmat bagi kaum yang meyakini. | هَذَا بَصَائِرُ لِلنَّاسِ وَهُدًى وَرَحْمَةٌ لِقَوْمٍ يُوقِنُونَ | 20
Apakah orang-orang yang membuat kejahatan itu menyangka bahwa Kami akan menjadikan mereka seperti orang-orang yang beriman dan mengerjakan amal yang saleh, yaitu sama antara kehidupan dan kematian mereka? Amat buruklah apa yang mereka sangka itu. | أَمْ حَسِبَ الَّذِينَ اجْتَرَحُوا السَّيِّئَاتِ أَنْ نَجْعَلَهُمْ كَالَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ سَوَاءً مَحْيَاهُمْ وَمَمَاتُهُمْ سَاءَ مَا يَحْكُمُونَ | 21
Dan Allah menciptakan langit dan bumi dengan tujuan yang benar dan agar dibalasi tiap-tiap diri terhadap apa yang dikerjakannya, dan mereka tidak akan dirugikan. | وَخَلَقَ اللَّهُ السَّمَاوَاتِ وَالأرْضَ بِالْحَقِّ وَلِتُجْزَى كُلُّ نَفْسٍ بِمَا كَسَبَتْ وَهُمْ لا يُظْلَمُونَ | 22
Maka pernahkah kamu melihat orang yang menjadikan hawa nafsunya sebagai tuhannya, dan Allah membiarkannya sesat berdasarkan ilmu-Nya dan Allah telah mengunci mati pendengaran dan hatinya dan meletakkan tutupan atas penglihatannya? Maka siapakah yang akan memberinya petunjuk sesudah Allah (membiarkannya sesat). Maka mengapa kamu tidak mengambil pelajaran? | أَفَرَأَيْتَ مَنِ اتَّخَذَ إِلَهَهُ هَوَاهُ وَأَضَلَّهُ اللَّهُ عَلَى عِلْمٍ وَخَتَمَ عَلَى سَمْعِهِ وَقَلْبِهِ وَجَعَلَ عَلَى بَصَرِهِ غِشَاوَةً فَمَنْ يَهْدِيهِ مِنْ بَعْدِ اللَّهِ أَفَلا تَذَكَّرُونَ | 23
Dan mereka berkata: "Kehidupan ini tidak lain hanyalah kehidupan di dunia saja, kita mati dan kita hidup dan tidak ada yang membinasakan kita selain masa", dan mereka sekali-kali tidak mempunyai pengetahuan tentang itu, mereka tidak lain hanyalah menduga-duga saja. | وَقَالُوا مَا هِيَ إِلا حَيَاتُنَا الدُّنْيَا نَمُوتُ وَنَحْيَا وَمَا يُهْلِكُنَا إِلا الدَّهْرُ وَمَا لَهُمْ بِذَلِكَ مِنْ عِلْمٍ إِنْ هُمْ إِلا يَظُنُّونَ | 24
Dan apabila dibacakan kepada mereka ayat-ayat Kami yang jelas, tidak ada bantahan mereka selain dari mengatakan: "Datangkanlah nenek moyang kami jika kamu adalah orang-orang yang benar". | وَإِذَا تُتْلَى عَلَيْهِمْ آيَاتُنَا بَيِّنَاتٍ مَا كَانَ حُجَّتَهُمْ إِلا أَنْ قَالُوا ائْتُوا بِآبَائِنَا إِنْ كُنْتُمْ صَادِقِينَ | 25
Katakanlah: "Allah-lah yang menghidupkan kamu kemudian mematikan kamu, setelah itu mengumpulkan kamu pada hari kiamat yang tidak ada keraguan padanya; akan tetapi kebanyakan manusia tidak mengetahui. | قُلِ اللَّهُ يُحْيِيكُمْ ثُمَّ يُمِيتُكُمْ ثُمَّ يَجْمَعُكُمْ إِلَى يَوْمِ الْقِيَامَةِ لا رَيْبَ فِيهِ وَلَكِنَّ أَكْثَرَ النَّاسِ لا يَعْلَمُونَ | 26
Dan hanya kepunyaan Allah kerajaan langit dan bumi. Dan pada hari terjadinya kebangkitan, akan rugilah pada hari itu orang-orang yang mengerjakan kebatilan. | وَلِلَّهِ مُلْكُ السَّمَاوَاتِ وَالأرْضِ وَيَوْمَ تَقُومُ السَّاعَةُ يَوْمَئِذٍ يَخْسَرُ الْمُبْطِلُونَ | 27
Dan (pada hari itu) kamu lihat tiap-tiap umat berlutut. Tiap-tiap umat dipanggil untuk (melihat) buku catatan amalnya. Pada hari itu kamu diberi balasan terhadap apa yang telah kamu kerjakan. | وَتَرَى كُلَّ أُمَّةٍ جَاثِيَةً كُلُّ أُمَّةٍ تُدْعَى إِلَى كِتَابِهَا الْيَوْمَ تُجْزَوْنَ مَا كُنْتُمْ تَعْمَلُونَ | 28
(Allah berfirman): "Inilah kitab (catatan) Kami yang menuturkan terhadapmu dengan benar. Sesungguhnya Kami telah menyuruh mencatat apa yang telah kamu kerjakan." | هَذَا كِتَابُنَا يَنْطِقُ عَلَيْكُمْ بِالْحَقِّ إِنَّا كُنَّا نَسْتَنْسِخُ مَا كُنْتُمْ تَعْمَلُونَ | 29
Adapun orang-orang yang beriman dan mengerjakan amal yang saleh maka Tuhan mereka memasukkan mereka ke dalam rahmat-Nya (surga). itulah keberuntungan yang nyata. | فَأَمَّا الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ فَيُدْخِلُهُمْ رَبُّهُمْ فِي رَحْمَتِهِ ذَلِكَ هُوَ الْفَوْزُ الْمُبِينُ | 30
Dan adapun orang-orang yang kafir (kepada mereka dikatakan): "Maka apakah belum ada ayat-ayat-Ku yang dibacakan kepadamu lalu kamu menyombongkan diri dan kamu jadi kaum yang berbuat dosa?" | وَأَمَّا الَّذِينَ كَفَرُوا أَفَلَمْ تَكُنْ آيَاتِي تُتْلَى عَلَيْكُمْ فَاسْتَكْبَرْتُمْ وَكُنْتُمْ قَوْمًا مُجْرِمِينَ | 31
Dan apabila dikatakan (kepadamu): "Sesungguhnya janji Allah itu adalah benar dan hari berbangkit itu tidak ada keraguan padanya", niscaya kamu menjawab: "Kami tidak tahu apakah hari kiamat itu, kami sekali-kali tidak lain hanyalah menduga-duga saja dan kami sekali-kali tidak meyakini (nya)". | وَإِذَا قِيلَ إِنَّ وَعْدَ اللَّهِ حَقٌّ وَالسَّاعَةُ لا رَيْبَ فِيهَا قُلْتُمْ مَا نَدْرِي مَا السَّاعَةُ إِنْ نَظُنُّ إِلا ظَنًّا وَمَا نَحْنُ بِمُسْتَيْقِنِينَ | 32
Dan nyatalah bagi mereka keburukan-keburukan dari apa yang mereka kerjakan dan mereka diliputi oleh (azab) yang mereka selalu memperolok-olokkannya. | وَبَدَا لَهُمْ سَيِّئَاتُ مَا عَمِلُوا وَحَاقَ بِهِمْ مَا كَانُوا بِهِ يَسْتَهْزِئُونَ | 33
Dan dikatakan (kepada mereka): "Pada hari ini Kami melupakan kamu sebagaimana kamu telah melupakan pertemuan (dengan) harimu ini dan tempat kembalimu ialah neraka dan kamu sekali-kali tidak memperoleh penolong. | وَقِيلَ الْيَوْمَ نَنْسَاكُمْ كَمَا نَسِيتُمْ لِقَاءَ يَوْمِكُمْ هَذَا وَمَأْوَاكُمُ النَّارُ وَمَا لَكُمْ مِنْ نَاصِرِينَ | 34
Yang demikian itu, karena sesungguhnya kamu menjadikan ayat-ayat Allah sebagai olok-olokan dan kamu telah ditipu oleh kehidupan dunia, maka pada hari ini mereka tidak dikeluarkan dari neraka dan tidak pula mereka diberi kesempatan untuk bertobat. | ذَلِكُمْ بِأَنَّكُمُ اتَّخَذْتُمْ آيَاتِ اللَّهِ هُزُوًا وَغَرَّتْكُمُ الْحَيَاةُ الدُّنْيَا فَالْيَوْمَ لا يُخْرَجُونَ مِنْهَا وَلا هُمْ يُسْتَعْتَبُونَ | 35
Maka bagi Allah-lah segala puji, Tuhan langit dan Tuhan bumi, Tuhan semesta alam. | فَلِلَّهِ الْحَمْدُ رَبِّ السَّمَاوَاتِ وَرَبِّ الأرْضِ رَبِّ الْعَالَمِينَ | 36
Dan bagi-Nya lah keagungan di langit dan di bumi, Dialah Yang Maha Perkasa lagi Maha Bijaksana. | وَلَهُ الْكِبْرِيَاءُ فِي السَّمَاوَاتِ وَالأرْضِ وَهُوَ الْعَزِيزُ الْحَكِيمُ | 37


SURAT 47. MUHAMMAD

Terjemahan | Text Qur'an | Ayat
Orang-orang yang kafir dan menghalang-halangi (manusia) dari jalan Allah, Allah menghapus perbuatan-perbuatan mereka. | الَّذِينَ كَفَرُوا وَصَدُّوا عَنْ سَبِيلِ اللَّهِ أَضَلَّ أَعْمَالَهُمْ | 1
Dan orang-orang yang beriman (kepada Allah) dan mengerjakan amal-amal yang saleh serta beriman (pula) kepada apa yang diturunkan kepada Muhammad dan itulah yang hak dari Tuhan mereka, Allah menghapuskan kesalahan-kesalahan mereka dan memperbaiki keadaan mereka. | وَالَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ وَآمَنُوا بِمَا نُزِّلَ عَلَى مُحَمَّدٍ وَهُوَ الْحَقُّ مِنْ رَبِّهِمْ كَفَّرَ عَنْهُمْ سَيِّئَاتِهِمْ وَأَصْلَحَ بَالَهُمْ | 2
Yang demikian adalah karena sesungguhnya orang-orang kafir mengikuti yang batil dan sesungguhnya orang-orang yang beriman mengikuti yang hak dari Tuhan mereka. Demikianlah Allah membuat untuk manusia perbandingan-perbandingan bagi mereka. | ذَلِكَ بِأَنَّ الَّذِينَ كَفَرُوا اتَّبَعُوا الْبَاطِلَ وَأَنَّ الَّذِينَ آمَنُوا اتَّبَعُوا الْحَقَّ مِنْ رَبِّهِمْ كَذَلِكَ يَضْرِبُ اللَّهُ لِلنَّاسِ أَمْثَالَهُمْ | 3
Apabila kamu bertemu dengan orang-orang kafir (di medan perang) maka pancunglah batang leher mereka. Sehingga apabila kamu telah mengalahkan mereka maka tawanlah mereka dan sesudah itu kamu boleh membebaskan mereka atau menerima tebusan sampai perang berhenti. Demikianlah, apabila Allah menghendaki niscaya Allah akan membinasakan mereka tetapi Allah hendak menguji sebahagian kamu dengan sebahagian yang lain. Dan orang-orang yang gugur pada jalan Allah, Allah tidak akan menyia-nyiakan amal mereka. | فَإِذا لَقِيتُمُ الَّذِينَ كَفَرُوا فَضَرْبَ الرِّقَابِ حَتَّى إِذَا أَثْخَنْتُمُوهُمْ فَشُدُّوا الْوَثَاقَ فَإِمَّا مَنًّا بَعْدُ وَإِمَّا فِدَاءً حَتَّى تَضَعَ الْحَرْبُ أَوْزَارَهَا ذَلِكَ وَلَوْ يَشَاءُ اللَّهُ لانْتَصَرَ مِنْهُمْ وَلَكِنْ لِيَبْلُوَ بَعْضَكُمْ بِبَعْضٍ وَالَّذِينَ قُتِلُوا فِي سَبِيلِ اللَّهِ فَلَنْ يُضِلَّ أَعْمَالَهُمْ | 4
Allah akan memberi pimpinan kepada mereka dan memperbaiki keadaan mereka, | سَيَهْدِيهِمْ وَيُصْلِحُ بَالَهُمْ | 5
dan memasukkan mereka ke dalam surga yang telah diperkenalkan-Nya kepada mereka. | وَيُدْخِلُهُمُ الْجَنَّةَ عَرَّفَهَا لَهُمْ | 6
Hai orang-orang yang beriman, jika kamu menolong (agama) Allah, niscaya Dia akan menolongmu dan meneguhkan kedudukanmu. | يَا أَيُّهَا الَّذِينَ آمَنُوا إِنْ تَنْصُرُوا اللَّهَ يَنْصُرْكُمْ وَيُثَبِّتْ أَقْدَامَكُمْ | 7
Dan orang-orang yang kafir maka kecelakaanlah bagi mereka dan Allah menghapus amal-amal mereka. | وَالَّذِينَ كَفَرُوا فَتَعْسًا لَهُمْ وَأَضَلَّ أَعْمَالَهُمْ | 8
Yang demikian itu adalah karena sesungguhnya mereka benci kepada apa yang diturunkan Allah (Al Qur'an) lalu Allah menghapuskan (pahala-pahala) amal-amal mereka. | ذَلِكَ بِأَنَّهُمْ كَرِهُوا مَا أَنْزَلَ اللَّهُ فَأَحْبَطَ أَعْمَالَهُمْ | 9
Maka apakah mereka tidak mengadakan perjalanan di muka bumi sehingga mereka dapat memperhatikan bagaimana kesudahan orang-orang yang sebelum mereka; Allah telah menimpakan kebinasaan atas mereka dan orang-orang kafir akan menerima (akibat-akibat) seperti itu. | أَفَلَمْ يَسِيرُوا فِي الأرْضِ فَيَنْظُرُوا كَيْفَ كَانَ عَاقِبَةُ الَّذِينَ مِنْ قَبْلِهِمْ دَمَّرَ اللَّهُ عَلَيْهِمْ وَلِلْكَافِرِينَ أَمْثَالُهَا | 10
Yang demikian itu karena sesungguhnya Allah adalah pelindung orang-orang yang beriman dan karena sesungguhnya orang-orang kafir itu tiada mempunyai pelindung. | ذَلِكَ بِأَنَّ اللَّهَ مَوْلَى الَّذِينَ آمَنُوا وَأَنَّ الْكَافِرِينَ لا مَوْلَى لَهُمْ | 11
Sesungguhnya Allah memasukkan orang-orang yang beriman dan mengerjakan amal saleh ke dalam surga yang mengalir di bawahnya sungai-sungai. Dan orang-orang yang kafir itu bersenang-senang (di dunia) dan mereka makan seperti makannya binatang-binatang. Dan neraka adalah tempat tinggal mereka. | إِنَّ اللَّهَ يُدْخِلُ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ جَنَّاتٍ تَجْرِي مِنْ تَحْتِهَا الأنْهَارُ وَالَّذِينَ كَفَرُوا يَتَمَتَّعُونَ وَيَأْكُلُونَ كَمَا تَأْكُلُ الأنْعَامُ وَالنَّارُ مَثْوًى لَهُمْ | 12
Dan betapa banyaknya negeri-negeri yang (penduduknya) lebih kuat dari (penduduk) negerimu (Muhammad) yang telah mengusirmu itu. Kami telah membinasakan mereka; maka tidak ada seorang penolong pun bagi mereka. | وَكَأَيِّنْ مِنْ قَرْيَةٍ هِيَ أَشَدُّ قُوَّةً مِنْ قَرْيَتِكَ الَّتِي أَخْرَجَتْكَ أَهْلَكْنَاهُمْ فَلا نَاصِرَ لَهُمْ | 13
Maka apakah orang yang berpegang pada keterangan yang datang dari Tuhannya sama dengan orang yang (setan) menjadikan dia memandang baik perbuatannya yang buruk itu dan mengikuti hawa nafsunya? | أَفَمَنْ كَانَ عَلَى بَيِّنَةٍ مِنْ رَبِّهِ كَمَنْ زُيِّنَ لَهُ سُوءُ عَمَلِهِ وَاتَّبَعُوا أَهْوَاءَهُمْ | 14
(Apakah) perumpamaan (penghuni) surga yang dijanjikan kepada orang-orang yang bertakwa yang di dalamnya ada sungai-sungai dari air yang tiada berubah rasa dan baunya, sungai-sungai dari air susu yang tiada berubah rasanya, sungai-sungai dari khamar (arak) yang lezat rasanya bagi peminumnya dan sungai-sungai dari madu yang disaring; dan mereka memperoleh di dalamnya segala macam buah-buahan dan ampunan dari Tuhan mereka, sama dengan orang yang kekal dalam neraka dan diberi minuman dengan air yang mendidih sehingga memotong-motong ususnya? | مَثَلُ الْجَنَّةِ الَّتِي وُعِدَ الْمُتَّقُونَ فِيهَا أَنْهَارٌ مِنْ مَاءٍ غَيْرِ آسِنٍ وَأَنْهَارٌ مِنْ لَبَنٍ لَمْ يَتَغَيَّرْ طَعْمُهُ وَأَنْهَارٌ مِنْ خَمْرٍ لَذَّةٍ لِلشَّارِبِينَ وَأَنْهَارٌ مِنْ عَسَلٍ مُصَفًّى وَلَهُمْ فِيهَا مِنْ كُلِّ الثَّمَرَاتِ وَمَغْفِرَةٌ مِنْ رَبِّهِمْ كَمَنْ هُوَ خَالِدٌ فِي النَّارِ وَسُقُوا مَاءً حَمِيمًا فَقَطَّعَ أَمْعَاءَهُمْ | 15
Dan di antara mereka ada orang yang mendengarkan perkataanmu sehingga apabila mereka keluar dari sisimu mereka berkata kepada orang yang telah diberi ilmu pengetahuan (sahabat-sahabat Nabi): "Apakah yang dikatakannya tadi?" Mereka itulah orang-orang yang dikunci mati hati mereka oleh Allah dan mengikuti hawa nafsu mereka. | وَمِنْهُمْ مَنْ يَسْتَمِعُ إِلَيْكَ حَتَّى إِذَا خَرَجُوا مِنْ عِنْدِكَ قَالُوا لِلَّذِينَ أُوتُوا الْعِلْمَ مَاذَا قَالَ آنِفًا أُولَئِكَ الَّذِينَ طَبَعَ اللَّهُ عَلَى قُلُوبِهِمْ وَاتَّبَعُوا أَهْوَاءَهُمْ | 16
Dan orang-orang yang mendapat petunjuk Allah menambah petunjuk kepada mereka dan memberikan kepada mereka (balasan) ketakwaannya. | وَالَّذِينَ اهْتَدَوْا زَادَهُمْ هُدًى وَآتَاهُمْ تَقْوَاهُمْ | 17
Maka tidaklah yang mereka tunggu-tunggu melainkan hari kiamat (yaitu) kedatangannya kepada mereka dengan tiba-tiba, karena sesungguhnya telah datang tanda-tandanya. Maka apakah faedahnya bagi mereka kesadaran mereka itu apabila hari kiamat sudah datang? | فَهَلْ يَنْظُرُونَ إِلا السَّاعَةَ أَنْ تَأْتِيَهُمْ بَغْتَةً فَقَدْ جَاءَ أَشْرَاطُهَا فَأَنَّى لَهُمْ إِذَا جَاءَتْهُمْ ذِكْرَاهُمْ | 18
Maka ketahuilah, bahwa sesungguhnya tidak ada Tuhan (Yang Hak) melainkan Allah dan mohonlah ampunan bagi dosamu dan bagi (dosa) orang-orang mukmin, laki-laki dan perempuan. Dan Allah mengetahui tempat kamu berusaha dan tempat tinggalmu. | فَاعْلَمْ أَنَّهُ لا إِلَهَ إِلا اللَّهُ وَاسْتَغْفِرْ لِذَنْبِكَ وَلِلْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ وَاللَّهُ يَعْلَمُ مُتَقَلَّبَكُمْ وَمَثْوَاكُمْ | 19
Dan orang-orang yang beriman berkata: "Mengapa tiada diturunkan suatu surat?" Maka apabila diturunkan suatu surat yang jelas maksudnya dan disebutkan di dalamnya (perintah) perang, kamu lihat orang-orang yang ada penyakit di dalam hatinya memandang kepadamu seperti pandangan orang yang pingsan karena takut mati, dan kecelakaanlah bagi mereka. | وَيَقُولُ الَّذِينَ آمَنُوا لَوْلا نُزِّلَتْ سُورَةٌ فَإِذَا أُنْزِلَتْ سُورَةٌ مُحْكَمَةٌ وَذُكِرَ فِيهَا الْقِتَالُ رَأَيْتَ الَّذِينَ فِي قُلُوبِهِمْ مَرَضٌ يَنْظُرُونَ إِلَيْكَ نَظَرَ الْمَغْشِيِّ عَلَيْهِ مِنَ الْمَوْتِ فَأَوْلَى لَهُمْ | 20
Taat dan mengucapkan perkataan yang baik (adalah lebih baik bagi mereka). Apabila telah tetap perintah perang (mereka tidak menyukainya). Tetapi jika mereka benar (imannya) terhadap Allah, niscaya yang demikian itu lebih baik bagi mereka. | طَاعَةٌ وَقَوْلٌ مَعْرُوفٌ فَإِذَا عَزَمَ الأمْرُ فَلَوْ صَدَقُوا اللَّهَ لَكَانَ خَيْرًا لَهُمْ | 21
Maka apakah kiranya jika kamu berkuasa kamu akan membuat kerusakan di muka bumi dan memutuskan hubungan kekeluargaan? | فَهَلْ عَسَيْتُمْ إِنْ تَوَلَّيْتُمْ أَنْ تُفْسِدُوا فِي الأرْضِ وَتُقَطِّعُوا أَرْحَامَكُمْ | 22
Mereka itulah orang-orang yang dilaknati Allah dan ditulikan-Nya telinga mereka dan dibutakan-Nya penglihatan mereka. | أُولَئِكَ الَّذِينَ لَعَنَهُمُ اللَّهُ فَأَصَمَّهُمْ وَأَعْمَى أَبْصَارَهُمْ | 23
Maka apakah mereka tidak memperhatikan Al Qur'an ataukah hati mereka terkunci? | أَفَلا يَتَدَبَّرُونَ الْقُرْآنَ أَمْ عَلَى قُلُوبٍ أَقْفَالُهَا | 24
Sesungguhnya orang-orang yang kembali ke belakang (kepada kekafiran) sesudah petunjuk itu jelas bagi mereka, setan telah menjadikan mereka mudah (berbuat dosa) dan memanjangkan angan-angan mereka. | إِنَّ الَّذِينَ ارْتَدُّوا عَلَى أَدْبَارِهِمْ مِنْ بَعْدِ مَا تَبَيَّنَ لَهُمُ الْهُدَى الشَّيْطَانُ سَوَّلَ لَهُمْ وَأَمْلَى لَهُمْ | 25
Yang demikian itu karena sesungguhnya mereka (orang-orang munafik) itu berkata kepada orang-orang yang benci kepada apa yang diturunkan Allah (orang-orang Yahudi): "Kami akan mematuhi kamu dalam beberapa urusan", sedang Allah mengetahui rahasia mereka. | ذَلِكَ بِأَنَّهُمْ قَالُوا لِلَّذِينَ كَرِهُوا مَا نَزَّلَ اللَّهُ سَنُطِيعُكُمْ فِي بَعْضِ الأمْرِ وَاللَّهُ يَعْلَمُ إِسْرَارَهُمْ | 26
Bagaimanakah (keadaan mereka) apabila malaikat (maut) mencabut nyawa mereka seraya memukul muka mereka dan punggung mereka? | فَكَيْفَ إِذَا تَوَفَّتْهُمُ الْمَلائِكَةُ يَضْرِبُونَ وُجُوهَهُمْ وَأَدْبَارَهُمْ | 27
Yang demikian itu adalah karena sesungguhnya mereka mengikuti apa yang menimbulkan kemurkaan Allah dan (karena) mereka membenci (apa yang menimbulkan) keridaan-Nya; sebab itu Allah menghapus (pahala) amal-amal mereka. | ذَلِكَ بِأَنَّهُمُ اتَّبَعُوا مَا أَسْخَطَ اللَّهَ وَكَرِهُوا رِضْوَانَهُ فَأَحْبَطَ أَعْمَالَهُمْ | 28
Atau apakah orang-orang yang ada penyakit dalam hatinya mengira bahwa Allah tidak akan menampakkan kedengkian mereka? | أَمْ حَسِبَ الَّذِينَ فِي قُلُوبِهِمْ مَرَضٌ أَنْ لَنْ يُخْرِجَ اللَّهُ أَضْغَانَهُمْ | 29
Dan kalau Kami menghendaki, niscaya Kami tunjukkan mereka kepadamu sehingga kamu benar-benar dapat mengenal mereka dengan tanda-tandanya. Dan kamu benar-benar akan mengenal mereka dari kiasan-kiasan perkataan mereka dan Allah mengetahui perbuatan-perbuatan kamu. | وَلَوْ نَشَاءُ لأرَيْنَاكَهُمْ فَلَعَرَفْتَهُمْ بِسِيمَاهُمْ وَلَتَعْرِفَنَّهُمْ فِي لَحْنِ الْقَوْلِ وَاللَّهُ يَعْلَمُ أَعْمَالَكُمْ | 30
Dan sesungguhnya Kami benar-benar akan menguji kamu agar Kami mengetahui orang-orang yang berjihad dan bersabar di antara kamu; dan agar Kami menyatakan (baik buruknya) hal ihwalmu. | وَلَنَبْلُوَنَّكُمْ حَتَّى نَعْلَمَ الْمُجَاهِدِينَ مِنْكُمْ وَالصَّابِرِينَ وَنَبْلُوَ أَخْبَارَكُمْ | 31
Sesungguhnya orang-orang kafir dan menghalangi (manusia) dari jalan Allah serta memusuhi rasul setelah petunjuk itu jelas bagi mereka, mereka tidak dapat memberi mudarat kepada Allah sedikit pun. Dan Allah akan menghapuskan (pahala) amal-amal mereka. | إِنَّ الَّذِينَ كَفَرُوا وَصَدُّوا عَنْ سَبِيلِ اللَّهِ وَشَاقُّوا الرَّسُولَ مِنْ بَعْدِ مَا تَبَيَّنَ لَهُمُ الْهُدَى لَنْ يَضُرُّوا اللَّهَ شَيْئًا وَسَيُحْبِطُ أَعْمَالَهُمْ | 32
Hai orang-orang yang beriman, taatlah kepada Allah dan taatlah kepada rasul dan janganlah kamu merusakkan (pahala) amal-amalmu. | يَا أَيُّهَا الَّذِينَ آمَنُوا أَطِيعُوا اللَّهَ وَأَطِيعُوا الرَّسُولَ وَلا تُبْطِلُوا أَعْمَالَكُمْ | 33
Sesungguhnya orang-orang yang kafir dan menghalangi (manusia) dari jalan Allah kemudian mereka mati dalam keadaan kafir, maka sekali-kali Allah tidak akan memberi ampun kepada mereka. | إِنَّ الَّذِينَ كَفَرُوا وَصَدُّوا عَنْ سَبِيلِ اللَّهِ ثُمَّ مَاتُوا وَهُمْ كُفَّارٌ فَلَنْ يَغْفِرَ اللَّهُ لَهُمْ | 34
Janganlah kamu lemah dan minta damai padahal kamulah yang di atas dan Allah (pun) beserta kamu dan Dia sekali-kali tidak akan mengurangi (pahala) amal-amalmu. | فَلا تَهِنُوا وَتَدْعُوا إِلَى السَّلْمِ وَأَنْتُمُ الأعْلَوْنَ وَاللَّهُ مَعَكُمْ وَلَنْ يَتِرَكُمْ أَعْمَالَكُمْ | 35
Sesungguhnya kehidupan dunia hanyalah permainan dan senda gurau. Dan jika kamu beriman serta bertakwa, Allah akan memberikan pahala kepadamu dan Dia tidak akan meminta harta-hartamu. | إِنَّمَا الْحَيَاةُ الدُّنْيَا لَعِبٌ وَلَهْوٌ وَإِنْ تُؤْمِنُوا وَتَتَّقُوا يُؤْتِكُمْ أُجُورَكُمْ وَلا يَسْأَلْكُمْ أَمْوَالَكُمْ | 36
Jika Dia meminta harta kepadamu lalu mendesak kamu (supaya memberikan semuanya) niscaya kamu akan kikir dan Dia akan menampakkan kedengkianmu. | إِنْ يَسْأَلْكُمُوهَا فَيُحْفِكُمْ تَبْخَلُوا وَيُخْرِجْ أَضْغَانَكُمْ | 37
Ingatlah, kamu ini orang-orang yang diajak untuk menafkahkan (hartamu) pada jalan Allah. Maka di antara kamu ada orang yang kikir, dan siapa yang kikir sesungguhnya dia hanyalah kikir terhadap dirinya sendiri. Dan Allah-lah yang Maha Kaya sedangkan kamulah orang-orang yang membutuhkan (Nya); dan jika kamu berpaling niscaya Dia akan mengganti (kamu) dengan kaum yang lain, dan mereka tidak akan seperti kamu (ini). | هَا أَنْتُمْ هَؤُلاءِ تُدْعَوْنَ لِتُنْفِقُوا فِي سَبِيلِ اللَّهِ فَمِنْكُمْ مَنْ يَبْخَلُ وَمَنْ يَبْخَلْ فَإِنَّمَا يَبْخَلُ عَنْ نَفْسِهِ وَاللَّهُ الْغَنِيُّ وَأَنْتُمُ الْفُقَرَاءُ وَإِنْ تَتَوَلَّوْا يَسْتَبْدِلْ قَوْمًا غَيْرَكُمْ ثُمَّ لا يَكُونُوا أَمْثَالَكُمْ | 38


SURAT 50. QAAF

Terjemahan | Text Qur'an | Ayat
Qaaf. Demi Al Qur'an yang sangat mulia. | ق وَالْقُرْآنِ الْمَجِيدِ | 1
(Mereka tidak menerimanya) bahkan mereka tercengang karena telah datang kepada mereka seorang pemberi peringatan dari (kalangan) mereka sendiri, maka berkatalah orang-orang kafir: "Ini adalah suatu yang amat ajaib". | بَلْ عَجِبُوا أَنْ جَاءَهُمْ مُنْذِرٌ مِنْهُمْ فَقَالَ الْكَافِرُونَ هَذَا شَيْءٌ عَجِيبٌ | 2
Apakah kami setelah mati dan setelah menjadi tanah (kami akan kembali lagi)?, itu adalah suatu pengembalian yang tidak mungkin. | أَئِذَا مِتْنَا وَكُنَّا تُرَابًا ذَلِكَ رَجْعٌ بَعِيدٌ | 3
Sesungguhnya Kami telah mengetahui apa yang dihancurkan oleh bumi dari (tubuh-tubuh) mereka, dan pada sisi Kami pun ada kitab yang memelihara (mencatat). | قَدْ عَلِمْنَا مَا تَنْقُصُ الأرْضُ مِنْهُمْ وَعِنْدَنَا كِتَابٌ حَفِيظٌ | 4
Sebenarnya, mereka telah mendustakan kebenaran tatkala kebenaran itu datang kepada mereka, maka mereka berada dalam keadaan kacau balau. | بَلْ كَذَّبُوا بِالْحَقِّ لَمَّا جَاءَهُمْ فَهُمْ فِي أَمْرٍ مَرِيجٍ | 5
Maka apakah mereka tidak melihat akan langit yang ada di atas mereka, bagaimana Kami meninggikannya dan menghiasinya dan langit itu tidak mempunyai retak-retak sedikit pun? | أَفَلَمْ يَنْظُرُوا إِلَى السَّمَاءِ فَوْقَهُمْ كَيْفَ بَنَيْنَاهَا وَزَيَّنَّاهَا وَمَا لَهَا مِنْ فُرُوجٍ | 6
Dan Kami hamparkan bumi itu dan Kami letakkan padanya gunung-gunung yang kokoh dan Kami tumbuhkan padanya segala macam tanaman yang indah dipandang mata, | وَالأرْضَ مَدَدْنَاهَا وَأَلْقَيْنَا فِيهَا رَوَاسِيَ وَأَنْبَتْنَا فِيهَا مِنْ كُلِّ زَوْجٍ بَهِيجٍ | 7
untuk menjadi pelajaran dan peringatan bagi tiap-tiap hamba yang kembali (mengingat Allah). | تَبْصِرَةً وَذِكْرَى لِكُلِّ عَبْدٍ مُنِيبٍ | 8
Dan Kami turunkan dari langit air yang banyak manfaatnya lalu Kami tumbuhkan dengan air itu pohon-pohon dan biji-biji tanaman yang diketam, | وَنَزَّلْنَا مِنَ السَّمَاءِ مَاءً مُبَارَكًا فَأَنْبَتْنَا بِهِ جَنَّاتٍ وَحَبَّ الْحَصِيدِ | 9
dan pohon kurma yang tinggi-tinggi yang mempunyai mayang yang bersusun-susun, | وَالنَّخْلَ بَاسِقَاتٍ لَهَا طَلْعٌ نَضِيدٌ | 10
untuk menjadi rezeki bagi hamba-hamba (Kami), dan Kami hidupkan dengan air itu tanah yang mati (kering). Seperti itulah terjadinya kebangkitan. | رِزْقًا لِلْعِبَادِ وَأَحْيَيْنَا بِهِ بَلْدَةً مَيْتًا كَذَلِكَ الْخُرُوجُ | 11
Sebelum mereka telah mendustakan (pula) kaum Nuh dan penduduk Rass dan Tsamud, | كَذَّبَتْ قَبْلَهُمْ قَوْمُ نُوحٍ وَأَصْحَابُ الرَّسِّ وَثَمُودُ | 12
dan kaum Ad, kaum Firaun dan kaum Lut, | وَعَادٌ وَفِرْعَوْنُ وَإِخْوَانُ لُوطٍ | 13
dan penduduk Aikah serta kaum Tubba, semuanya telah mendustakan rasul-rasul maka sudah semestinyalah mereka mendapat hukuman yang sudah diancamkan. | وَأَصْحَابُ الأيْكَةِ وَقَوْمُ تُبَّعٍ كُلٌّ كَذَّبَ الرُّسُلَ فَحَقَّ وَعِيدِ | 14
Maka apakah Kami letih dengan penciptaan yang pertama? Sebenarnya mereka dalam keadaan ragu-ragu tentang penciptaan yang baru. | أَفَعَيِينَا بِالْخَلْقِ الأوَّلِ بَلْ هُمْ فِي لَبْسٍ مِنْ خَلْقٍ جَدِيدٍ | 15
Dan sesungguhnya Kami telah menciptakan manusia dan mengetahui apa yang dibisikkan oleh hatinya, dan Kami lebih dekat kepadanya dari pada urat lehernya, | وَلَقَدْ خَلَقْنَا الإنْسَانَ وَنَعْلَمُ مَا تُوَسْوِسُ بِهِ نَفْسُهُ وَنَحْنُ أَقْرَبُ إِلَيْهِ مِنْ حَبْلِ الْوَرِيدِ | 16
(yaitu) ketika dua orang malaikat mencatat amal perbuatannya, seorang duduk di sebelah kanan dan yang lain duduk di sebelah kiri. | إِذْ يَتَلَقَّى الْمُتَلَقِّيَانِ عَنِ الْيَمِينِ وَعَنِ الشِّمَالِ قَعِيدٌ | 17
Tiada suatu ucapan pun yang diucapkannya melainkan ada di dekatnya malaikat pengawas yang selalu hadir. | مَا يَلْفِظُ مِنْ قَوْلٍ إِلا لَدَيْهِ رَقِيبٌ عَتِيدٌ | 18
Dan datanglah sakaratulmaut dengan sebenar-benarnya. Itulah yang kamu selalu lari daripadanya. | وَجَاءَتْ سَكْرَةُ الْمَوْتِ بِالْحَقِّ ذَلِكَ مَا كُنْتَ مِنْهُ تَحِيدُ | 19
Dan ditiuplah sangkakala. Itulah hari terlaksananya ancaman. | وَنُفِخَ فِي الصُّورِ ذَلِكَ يَوْمُ الْوَعِيدِ | 20
Dan datanglah tiap-tiap diri, bersama dengan dia seorang malaikat penggiring dan seorang malaikat penyaksi. | وَجَاءَتْ كُلُّ نَفْسٍ مَعَهَا سَائِقٌ وَشَهِيدٌ | 21
Sesungguhnya kamu berada dalam keadaan lalai dari (hal) ini, maka Kami singkapkan dari padamu tutup (yang menutupi) matamu, maka penglihatanmu pada hari itu amat tajam. | لَقَدْ كُنْتَ فِي غَفْلَةٍ مِنْ هَذَا فَكَشَفْنَا عَنْكَ غِطَاءَكَ فَبَصَرُكَ الْيَوْمَ حَدِيدٌ | 22
Dan yang menyertai dia berkata: "Inilah (catatan amalnya) yang tersedia pada sisiku". | وَقَالَ قَرِينُهُ هَذَا مَا لَدَيَّ عَتِيدٌ | 23
Allah berfirman: "Lemparkanlah olehmu berdua ke dalam neraka semua orang yang sangat ingkar dan keras kepala, | أَلْقِيَا فِي جَهَنَّمَ كُلَّ كَفَّارٍ عَنِيدٍ | 24
yang sangat enggan melakukan kebajikan, melanggar batas lagi ragu-ragu, | مَنَّاعٍ لِلْخَيْرِ مُعْتَدٍ مُرِيبٍ | 25
yang menyembah sembahan yang lain beserta Allah, maka lemparkanlah dia ke dalam siksaan yang sangat". | الَّذِي جَعَلَ مَعَ اللَّهِ إِلَهًا آخَرَ فَأَلْقِيَاهُ فِي الْعَذَابِ الشَّدِيدِ | 26
Yang menyertai dia berkata (pula): "Ya Tuhan kami, aku tidak menyesatkannya tetapi dialah yang berada dalam kesesatan yang jauh". | قَالَ قَرِينُهُ رَبَّنَا مَا أَطْغَيْتُهُ وَلَكِنْ كَانَ فِي ضَلالٍ بَعِيدٍ | 27
Allah berfirman: "Janganlah kamu bertengkar di hadapan-Ku, padahal sesungguhnya Aku dahulu telah memberikan ancaman kepadamu". | قَالَ لا تَخْتَصِمُوا لَدَيَّ وَقَدْ قَدَّمْتُ إِلَيْكُمْ بِالْوَعِيدِ | 28
Keputusan di sisi-Ku tidak dapat diubah dan Aku sekali-kali tidak menganiaya hamba-hamba-Ku. | مَا يُبَدَّلُ الْقَوْلُ لَدَيَّ وَمَا أَنَا بِظَلامٍ لِلْعَبِيدِ | 29
(Dan ingatlah akan) hari (yang pada hari itu) Kami bertanya kepada Jahannam: "Apakah kamu sudah penuh?" Dia menjawab: "Masih adakah tambahan?" | يَوْمَ نَقُولُ لِجَهَنَّمَ هَلِ امْتَلأتِ وَتَقُولُ هَلْ مِنْ مَزِيدٍ | 30
Dan didekatkanlah surga itu kepada orang-orang yang bertakwa pada tempat yang tiada jauh (dari mereka). | وَأُزْلِفَتِ الْجَنَّةُ لِلْمُتَّقِينَ غَيْرَ بَعِيدٍ | 31
Inilah yang dijanjikan kepadamu, (yaitu) kepada setiap hamba yang selalu kembali (kepada Allah) lagi memelihara (semua peraturan-peraturan-Nya). | هَذَا مَا تُوعَدُونَ لِكُلِّ أَوَّابٍ حَفِيظٍ | 32
(Yaitu) orang yang takut kepada Tuhan Yang Maha Pemurah sedang Dia tidak kelihatan (olehnya) dan dia datang dengan hati yang bertobat, | مَنْ خَشِيَ الرَّحْمَنَ بِالْغَيْبِ وَجَاءَ بِقَلْبٍ مُنِيبٍ | 33
masukilah surga itu dengan aman, itulah hari kekekalan. | ادْخُلُوهَا بِسَلامٍ ذَلِكَ يَوْمُ الْخُلُودِ | 34
Mereka di dalamnya memperoleh apa yang mereka kehendaki; dan pada sisi Kami ada tambahannya. | لَهُمْ مَا يَشَاءُونَ فِيهَا وَلَدَيْنَا مَزِيدٌ | 35
Dan berapa banyaknya umat-umat yang telah Kami binasakan sebelum mereka yang mereka itu lebih besar kekuatannya daripada mereka ini, maka mereka (yang telah dibinasakan itu) telah pernah menjelajah di beberapa negeri. Adakah (mereka) mendapat tempat lari (dari kebinasaan)? | وَكَمْ أَهْلَكْنَا قَبْلَهُمْ مِنْ قَرْنٍ هُمْ أَشَدُّ مِنْهُمْ بَطْشًا فَنَقَّبُوا فِي الْبِلادِ هَلْ مِنْ مَحِيصٍ | 36
Sesungguhnya pada yang demikian itu benar-benar terdapat peringatan bagi orang-orang yang mempunyai hati atau yang menggunakan pendengarannya, sedang dia menyaksikannya. | إِنَّ فِي ذَلِكَ لَذِكْرَى لِمَنْ كَانَ لَهُ قَلْبٌ أَوْ أَلْقَى السَّمْعَ وَهُوَ شَهِيدٌ | 37
Dan sesungguhnya telah Kami ciptakan langit dan bumi dan apa yang ada antara keduanya dalam enam masa, dan Kami sedikit pun tidak ditimpa keletihan. | وَلَقَدْ خَلَقْنَا السَّمَاوَاتِ وَالأرْضَ وَمَا بَيْنَهُمَا فِي سِتَّةِ أَيَّامٍ وَمَا مَسَّنَا مِنْ لُغُوبٍ | 38
Maka bersabarlah kamu terhadap apa yang mereka katakan dan bertasbihlah sambil memuji Tuhanmu sebelum terbit matahari dan sebelum terbenam (nya). | فَاصْبِرْ عَلَى مَا يَقُولُونَ وَسَبِّحْ بِحَمْدِ رَبِّكَ قَبْلَ طُلُوعِ الشَّمْسِ وَقَبْلَ الْغُرُوبِ | 39
Dan bertasbihlah kamu kepada-Nya di malam hari dan setiap selesai sembahyang. | وَمِنَ اللَّيْلِ فَسَبِّحْهُ وَأَدْبَارَ السُّجُودِ | 40
Dan dengarkanlah (seruan) pada hari penyeru (malaikat) menyeru dari tempat yang dekat. | وَاسْتَمِعْ يَوْمَ يُنَادِ الْمُنَادِ مِنْ مَكَانٍ قَرِيبٍ | 41
(Yaitu) pada hari mereka mendengar teriakan dengan sebenar-benarnya, itulah hari keluar (dari kubur). | يَوْمَ يَسْمَعُونَ الصَّيْحَةَ بِالْحَقِّ ذَلِكَ يَوْمُ الْخُرُوجِ | 42
Sesungguhnya Kami menghidupkan dan mematikan dan hanya kepada Kami-lah tempat kembali (semua makhluk). | إِنَّا نَحْنُ نُحْيِي وَنُمِيتُ وَإِلَيْنَا الْمَصِيرُ | 43
(Yaitu) pada hari bumi terbelah-belah menampakkan mereka (lalu mereka keluar) dengan cepat. Yang demikian itu adalah pengumpulan yang mudah bagi Kami. | يَوْمَ تَشَقَّقُ الأرْضُ عَنْهُمْ سِرَاعًا ذَلِكَ حَشْرٌ عَلَيْنَا يَسِيرٌ | 44
Kami lebih mengetahui tentang apa yang mereka katakan, dan kamu sekali-kali bukanlah seorang pemaksa terhadap mereka. Maka beri peringatanlah dengan Al Qur'an orang yang takut kepada ancaman-Ku. | نَحْنُ أَعْلَمُ بِمَا يَقُولُونَ وَمَا أَنْتَ عَلَيْهِمْ بِجَبَّارٍ فَذَكِّرْ بِالْقُرْآنِ مَنْ يَخَافُ وَعِيدِ | 45


SURAT 51. ADZ DZAARIYAAT

Terjemahan | Text Qur'an | Ayat
Demi (angin) yang menerbangkan debu dengan sekuat-kuatnya, | وَالذَّارِيَاتِ ذَرْوًا | 1
dan awan yang mengandung hujan, | فَالْحَامِلاتِ وِقْرًا | 2
dan kapal-kapal yang berlayar dengan mudah, | فَالْجَارِيَاتِ يُسْرًا | 3
dan (malaikat-malaikat) yang membagi-bagi urusan, | فَالْمُقَسِّمَاتِ أَمْرًا | 4
sesungguhnya apa yang dijanjikan kepadamu pasti benar, | إِنَّمَا تُوعَدُونَ لَصَادِقٌ | 5
dan sesungguhnya (hari) pembalasan pasti terjadi. | وَإِنَّ الدِّينَ لَوَاقِعٌ | 6
Demi langit yang mempunyai jalan-jalan, | وَالسَّمَاءِ ذَاتِ الْحُبُكِ | 7
sesungguhnya kamu benar-benar dalam keadaan berbeda-beda pendapat, | إِنَّكُمْ لَفِي قَوْلٍ مُخْتَلِفٍ | 8
dipalingkan daripadanya (Rasul dan Al Qur'an) orang yang dipalingkan. | يُؤْفَكُ عَنْهُ مَنْ أُفِكَ | 9
Terkutuklah orang-orang yang banyak berdusta, | قُتِلَ الْخَرَّاصُونَ | 10
(yaitu) orang-orang yang terbenam dalam kebodohan lagi lalai, | الَّذِينَ هُمْ فِي غَمْرَةٍ سَاهُونَ | 11
mereka bertanya: "Bilakah hari pembalasan itu?" | يَسْأَلُونَ أَيَّانَ يَوْمُ الدِّينِ | 12
(Hari pembalasan itu ialah) pada hari ketika mereka diazab di atas api neraka. | يَوْمَ هُمْ عَلَى النَّارِ يُفْتَنُونَ | 13
(Dikatakan kepada mereka): "Rasakanlah azabmu itu. Inilah azab yang dahulu kamu minta supaya disegerakan". | ذُوقُوا فِتْنَتَكُمْ هَذَا الَّذِي كُنْتُمْ بِهِ تَسْتَعْجِلُونَ | 14
Sesungguhnya orang-orang yang bertakwa berada di dalam taman-taman (surga) dan di mata air-mata air, | إِنَّ الْمُتَّقِينَ فِي جَنَّاتٍ وَعُيُونٍ | 15
sambil mengambil apa yang diberikan kepada mereka oleh Tuhan mereka. Sesungguhnya mereka sebelum itu di dunia adalah orang-orang yang berbuat baik; | آخِذِينَ مَا آتَاهُمْ رَبُّهُمْ إِنَّهُمْ كَانُوا قَبْلَ ذَلِكَ مُحْسِنِينَ | 16
Mereka sedikit sekali tidur di waktu malam; | كَانُوا قَلِيلا مِنَ اللَّيْلِ مَا يَهْجَعُونَ | 17
Dan di akhir-akhir malam mereka memohon ampun (kepada Allah). | وَبِالأسْحَارِ هُمْ يَسْتَغْفِرُونَ | 18
Dan pada harta-harta mereka ada hak untuk orang miskin yang meminta dan orang miskin yang tidak mendapat bahagian. | وَفِي أَمْوَالِهِمْ حَقٌّ لِلسَّائِلِ وَالْمَحْرُومِ | 19
Dan di bumi itu terdapat tanda-tanda (kekuasaan Allah) bagi orang-orang yang yakin, | وَفِي الأرْضِ آيَاتٌ لِلْمُوقِنِينَ | 20
dan (juga) pada dirimu sendiri. Maka apakah kamu tiada memperhatikan? | وَفِي أَنْفُسِكُمْ أَفَلا تُبْصِرُونَ | 21
Dan di langit terdapat (sebab-sebab) rezkimu dan terdapat (pula) apa yang dijanjikan kepadamu. | وَفِي السَّمَاءِ رِزْقُكُمْ وَمَا تُوعَدُونَ | 22
Maka demi Tuhan langit dan bumi, sesungguhnya yang dijanjikan itu adalah benar-benar (akan terjadi) seperti perkataan yang kamu ucapkan. | فَوَرَبِّ السَّمَاءِ وَالأرْضِ إِنَّهُ لَحَقٌّ مِثْلَ مَا أَنَّكُمْ تَنْطِقُونَ | 23
Sudahkah sampai kepadamu (Muhammad) cerita tamu Ibrahim (malaikat-malaikat) yang dimuliakan? | هَلْ أَتَاكَ حَدِيثُ ضَيْفِ إِبْرَاهِيمَ الْمُكْرَمِينَ | 24
(Ingatlah) ketika mereka masuk ke tempatnya lalu mengucapkan: "Salaaman", Ibrahim menjawab: "Salaamun" (kamu) adalah orang-orang yang tidak dikenal. | إِذْ دَخَلُوا عَلَيْهِ فَقَالُوا سَلامًا قَالَ سَلامٌ قَوْمٌ مُنْكَرُونَ | 25
Maka dia pergi dengan diam-diam menemui keluarganya, kemudian dibawanya daging anak sapi gemuk (yang dibakar), | فَرَاغَ إِلَى أَهْلِهِ فَجَاءَ بِعِجْلٍ سَمِينٍ | 26
lalu dihidangkannya kepada mereka. Ibrahim berkata: "Silakan kamu makan". | فَقَرَّبَهُ إِلَيْهِمْ قَالَ أَلا تَأْكُلُونَ | 27
(Tetapi mereka tidak mau makan), karena itu Ibrahim merasa takut terhadap mereka. Mereka berkata: "Janganlah kamu takut," dan mereka memberi kabar gembira kepadanya dengan (kelahiran) seorang anak yang alim (Ishak). | فَأَوْجَسَ مِنْهُمْ خِيفَةً قَالُوا لا تَخَفْ وَبَشَّرُوهُ بِغُلامٍ عَلِيمٍ | 28
Kemudian istrinya datang memekik (tercengang) lalu menepuk mukanya sendiri seraya berkata: "(Aku adalah) seorang perempuan tua yang mandul". | فَأَقْبَلَتِ امْرَأَتُهُ فِي صَرَّةٍ فَصَكَّتْ وَجْهَهَا وَقَالَتْ عَجُوزٌ عَقِيمٌ | 29
Mereka berkata: "Demikianlah Tuhanmu memfirmankan". Sesungguhnya Dialah Yang Maha Bijaksana lagi Maha Mengetahui. | قَالُوا كَذَلِكَ قَالَ رَبُّكِ إِنَّهُ هُوَ الْحَكِيمُ الْعَلِيمُ | 30
Ibrahim bertanya: "Apakah urusanmu hai para utusan?" | قَالَ فَمَا خَطْبُكُمْ أَيُّهَا الْمُرْسَلُونَ | 31
Mereka menjawab: "Sesungguhnya kami diutus kepada kaum yang berdosa (kaum Lut), | قَالُوا إِنَّا أُرْسِلْنَا إِلَى قَوْمٍ مُجْرِمِينَ | 32
agar kami timpakan kepada mereka batu-batu dari tanah yang (keras), | لِنُرْسِلَ عَلَيْهِمْ حِجَارَةً مِنْ طِينٍ | 33
yang ditandai di sisi Tuhanmu untuk (membinasakan) orang-orang yang melampaui batas". | مُسَوَّمَةً عِنْدَ رَبِّكَ لِلْمُسْرِفِينَ | 34
Lalu Kami keluarkan orang-orang yang beriman yang berada di negeri kaum Lut itu. | فَأَخْرَجْنَا مَنْ كَانَ فِيهَا مِنَ الْمُؤْمِنِينَ | 35
Dan Kami tidak mendapati di negeri itu, kecuali sebuah rumah dari orang-orang yang berserah diri. | فَمَا وَجَدْنَا فِيهَا غَيْرَ بَيْتٍ مِنَ الْمُسْلِمِينَ | 36
Dan Kami tinggalkan pada negeri itu suatu tanda bagi orang-orang yang takut kepada siksa yang pedih. | وَتَرَكْنَا فِيهَا آيَةً لِلَّذِينَ يَخَافُونَ الْعَذَابَ الألِيمَ | 37
Dan juga pada Musa (terdapat tanda-tanda kekuasaan Allah) ketika Kami mengutusnya kepada Firaun dengan membawa mukjizat yang nyata. | وَفِي مُوسَى إِذْ أَرْسَلْنَاهُ إِلَى فِرْعَوْنَ بِسُلْطَانٍ مُبِينٍ | 38
Maka dia (Firaun) berpaling (dari iman) bersama tentaranya, dan berkata: "Dia adalah seorang tukang sihir atau seorang gila". | فَتَوَلَّى بِرُكْنِهِ وَقَالَ سَاحِرٌ أَوْ مَجْنُونٌ | 39
Maka Kami siksa dia dan tentaranya lalu Kami lemparkan mereka ke dalam laut, sedang dia melakukan pekerjaan yang tercela. | فَأَخَذْنَاهُ وَجُنُودَهُ فَنَبَذْنَاهُمْ فِي الْيَمِّ وَهُوَ مُلِيمٌ | 40
Dan juga pada (kisah) Ad ketika Kami kirimkan kepada mereka angin yang membinasakan, | وَفِي عَادٍ إِذْ أَرْسَلْنَا عَلَيْهِمُ الرِّيحَ الْعَقِيمَ | 41
angin itu tidak membiarkan suatu pun yang dilandanya, melainkan dijadikannya seperti serbuk. | مَا تَذَرُ مِنْ شَيْءٍ أَتَتْ عَلَيْهِ إِلا جَعَلَتْهُ كَالرَّمِيمِ | 42
Dan pada (kisah) kaum Tsamud ketika dikatakan kepada mereka, "Bersenang-senanglah kamu sampai suatu waktu". | وَفِي ثَمُودَ إِذْ قِيلَ لَهُمْ تَمَتَّعُوا حَتَّى حِينٍ | 43
Maka mereka berlaku angkuh terhadap perintah Tuhannya, lalu mereka disambar petir sedang mereka melihatnya. | فَعَتَوْا عَنْ أَمْرِ رَبِّهِمْ فَأَخَذَتْهُمُ الصَّاعِقَةُ وَهُمْ يَنْظُرُونَ | 44
Maka mereka sekali-kali tidak dapat bangun dan tidak pula mendapat pertolongan, | فَمَا اسْتَطَاعُوا مِنْ قِيَامٍ وَمَا كَانُوا مُنْتَصِرِينَ | 45
dan (Kami membinasakan) kaum Nuh sebelum itu. Sesungguhnya mereka adalah kaum yang fasik. | وَقَوْمَ نُوحٍ مِنْ قَبْلُ إِنَّهُمْ كَانُوا قَوْمًا فَاسِقِينَ | 46
Dan langit itu Kami bangun dengan kekuasaan (Kami) dan sesungguhnya Kami benar-benar meluaskannya. | وَالسَّمَاءَ بَنَيْنَاهَا بِأَيْدٍ وَإِنَّا لَمُوسِعُونَ | 47
Dan bumi itu Kami hamparkan; maka sebaik-baik yang menghamparkan (adalah Kami). | وَالأرْضَ فَرَشْنَاهَا فَنِعْمَ الْمَاهِدُونَ | 48
Dan segala sesuatu Kami ciptakan berpasang-pasangan supaya kamu mengingat akan kebesaran Allah. | وَمِنْ كُلِّ شَيْءٍ خَلَقْنَا زَوْجَيْنِ لَعَلَّكُمْ تَذَكَّرُونَ | 49
Maka segeralah kembali kepada (menaati) Allah. Sesungguhnya aku seorang pemberi peringatan yang nyata dari Allah untukmu. | فَفِرُّوا إِلَى اللَّهِ إِنِّي لَكُمْ مِنْهُ نَذِيرٌ مُبِينٌ | 50
Dan janganlah kamu mengadakan tuhan yang lain di samping Allah. Sesungguhnya aku seorang pemberi peringatan yang nyata dari Allah untukmu. | وَلا تَجْعَلُوا مَعَ اللَّهِ إِلَهًا آخَرَ إِنِّي لَكُمْ مِنْهُ نَذِيرٌ مُبِينٌ | 51
Demikianlah tidak seorang rasul pun yang datang kepada orang-orang yang sebelum mereka, melainkan mereka mengatakan: "Ia adalah seorang tukang sihir atau orang gila". | كَذَلِكَ مَا أَتَى الَّذِينَ مِنْ قَبْلِهِمْ مِنْ رَسُولٍ إِلا قَالُوا سَاحِرٌ أَوْ مَجْنُونٌ | 52
Apakah mereka saling berpesan tentang apa yang dikatakan itu. Sebenarnya mereka adalah kaum yang melampaui batas. | أَتَوَاصَوْا بِهِ بَلْ هُمْ قَوْمٌ طَاغُونَ | 53
Maka berpalinglah kamu dari mereka, dan kamu sekali-kali tidak tercela. | فَتَوَلَّ عَنْهُمْ فَمَا أَنْتَ بِمَلُومٍ | 54
Dan tetaplah memberi peringatan, karena sesungguhnya peringatan itu bermanfaat bagi orang-orang yang beriman. | وَذَكِّرْ فَإِنَّ الذِّكْرَى تَنْفَعُ الْمُؤْمِنِينَ | 55
Dan Aku tidak menciptakan jin dan manusia melainkan supaya mereka menyembah-Ku. | وَمَا خَلَقْتُ الْجِنَّ وَالإنْسَ إِلا لِيَعْبُدُونِ | 56
Aku tidak menghendaki rezeki sedikit pun dari mereka dan Aku tidak menghendaki supaya mereka memberi Aku makan. | مَا أُرِيدُ مِنْهُمْ مِنْ رِزْقٍ وَمَا أُرِيدُ أَنْ يُطْعِمُونِ | 57
Sesungguhnya Allah Dialah Maha Pemberi rezeki Yang Mempunyai Kekuatan lagi Sangat Kokoh. | إِنَّ اللَّهَ هُوَ الرَّزَّاقُ ذُو الْقُوَّةِ الْمَتِينُ | 58
Maka sesungguhnya untuk orang-orang lalim ada bahagian (siksa) seperti bahagian teman-teman mereka (dahulu); maka janganlah mereka meminta kepada-Ku menyegerakannya. | فَإِنَّ لِلَّذِينَ ظَلَمُوا ذَنُوبًا مِثْلَ ذَنُوبِ أَصْحَابِهِمْ فَلا يَسْتَعْجِلُونِ | 59
Maka kecelakaanlah bagi orang-orang yang kafir pada hari yang diancamkan kepada mereka. | فَوَيْلٌ لِلَّذِينَ كَفَرُوا مِنْ يَوْمِهِمُ الَّذِي يُوعَدُونَ | 60


SURAT 52. ATH THUUR

Terjemahan | Text Qur'an | Ayat
Demi bukit, | وَالطُّورِ | 1
dan Kitab yang ditulis, | وَكِتَابٍ مَسْطُورٍ | 2
pada lembaran yang terbuka, | فِي رَقٍّ مَنْشُورٍ | 3
dan demi Baitulmakmur, | وَالْبَيْتِ الْمَعْمُورِ | 4
dan atap yang ditinggikan (langit), | وَالسَّقْفِ الْمَرْفُوعِ | 5
dan laut yang di dalam tanahnya ada api, | وَالْبَحْرِ الْمَسْجُورِ | 6
sesungguhnya azab Tuhanmu pasti terjadi, | إِنَّ عَذَابَ رَبِّكَ لَوَاقِعٌ | 7
tidak seorang pun yang dapat menolaknya, | مَا لَهُ مِنْ دَافِعٍ | 8
pada hari ketika langit benar-benar bergoncang, | يَوْمَ تَمُورُ السَّمَاءُ مَوْرًا | 9
dan gunung benar-benar berjalan. | وَتَسِيرُ الْجِبَالُ سَيْرًا | 10
Maka kecelakaan yang besarlah di hari itu bagi orang-orang yang mendustakan, | فَوَيْلٌ يَوْمَئِذٍ لِلْمُكَذِّبِينَ | 11
(yaitu) orang-orang yang bermain-main dalam kebatilan, | الَّذِينَ هُمْ فِي خَوْضٍ يَلْعَبُونَ | 12
pada hari mereka didorong ke neraka Jahanam dengan sekuat-kuatnya. | يَوْمَ يُدَعُّونَ إِلَى نَارِ جَهَنَّمَ دَعًّا | 13
(Dikatakan kepada mereka): "Inilah neraka yang dahulu kamu selalu mendustakannya". | هَذِهِ النَّارُ الَّتِي كُنْتُمْ بِهَا تُكَذِّبُونَ | 14
Maka apakah ini sihir? Ataukah kamu tidak melihat? | أَفَسِحْرٌ هَذَا أَمْ أَنْتُمْ لا تُبْصِرُونَ | 15
Masuklah kamu ke dalamnya (rasakanlah panas apinya); maka baik kamu bersabar atau tidak, sama saja bagimu; kamu diberi balasan terhadap apa yang telah kamu kerjakan. | اصْلَوْهَا فَاصْبِرُوا أَوْ لا تَصْبِرُوا سَوَاءٌ عَلَيْكُمْ إِنَّمَا تُجْزَوْنَ مَا كُنْتُمْ تَعْمَلُونَ | 16
Sesungguhnya orang-orang yang bertakwa berada dalam surga dan kenikmatan, | إِنَّ الْمُتَّقِينَ فِي جَنَّاتٍ وَنَعِيمٍ | 17
mereka bersuka ria dengan apa yang diberikan kepada mereka oleh Tuhan mereka; dan Tuhan mereka memelihara mereka dari azab neraka. | فَاكِهِينَ بِمَا آتَاهُمْ رَبُّهُمْ وَوَقَاهُمْ رَبُّهُمْ عَذَابَ الْجَحِيمِ | 18
(Dikatakan kepada mereka): "Makan dan minumlah dengan enak sebagai balasan dari apa yang telah kamu kerjakan", | كُلُوا وَاشْرَبُوا هَنِيئًا بِمَا كُنْتُمْ تَعْمَلُونَ | 19
mereka bertelekan di atas dipan-dipan berderetan dan Kami kawinkan mereka dengan bidadari-bidadari yang cantik bermata jeli. | مُتَّكِئِينَ عَلَى سُرُرٍ مَصْفُوفَةٍ وَزَوَّجْنَاهُمْ بِحُورٍ عِينٍ | 20
Dan orang-orang yang beriman, dan yang anak cucu mereka mengikuti mereka dalam keimanan, Kami hubungkan anak cucu mereka dengan mereka, dan Kami tiada mengurangi sedikit pun dari pahala amal mereka. Tiap-tiap manusia terikat dengan apa yang dikerjakannya. | وَالَّذِينَ آمَنُوا وَاتَّبَعَتْهُمْ ذُرِّيَّتُهُمْ بِإِيمَانٍ أَلْحَقْنَا بِهِمْ ذُرِّيَّتَهُمْ وَمَا أَلَتْنَاهُمْ مِنْ عَمَلِهِمْ مِنْ شَيْءٍ كُلُّ امْرِئٍ بِمَا كَسَبَ رَهِينٌ | 21
Dan Kami beri mereka tambahan dengan buah-buahan dan daging dari segala jenis yang mereka ingini. | وَأَمْدَدْنَاهُمْ بِفَاكِهَةٍ وَلَحْمٍ مِمَّا يَشْتَهُونَ | 22
Di dalam surga mereka saling memperebutkan piala (gelas) yang isinya tidak (menimbulkan) kata-kata yang tidak berfaedah dan tiada pula perbuatan dosa. | يَتَنَازَعُونَ فِيهَا كَأْسًا لا لَغْوٌ فِيهَا وَلا تَأْثِيمٌ | 23
Dan berkeliling di sekitar mereka anak-anak muda untuk (melayani) mereka, seakan-akan mereka itu mutiara yang tersimpan. | وَيَطُوفُ عَلَيْهِمْ غِلْمَانٌ لَهُمْ كَأَنَّهُمْ لُؤْلُؤٌ مَكْنُونٌ | 24
Dan sebahagian mereka menghadap kepada sebahagian yang lain saling tanya-menanya. | وَأَقْبَلَ بَعْضُهُمْ عَلَى بَعْضٍ يَتَسَاءَلُونَ | 25
Mereka berkata: "Sesungguhnya kami dahulu, sewaktu berada di tengah-tengah keluarga kami merasa takut (akan diazab)". | قَالُوا إِنَّا كُنَّا قَبْلُ فِي أَهْلِنَا مُشْفِقِينَ | 26
Maka Allah memberikan karunia kepada kami dan memelihara kami dari azab neraka. | فَمَنَّ اللَّهُ عَلَيْنَا وَوَقَانَا عَذَابَ السَّمُومِ | 27
Sesungguhnya kami dahulu menyembah-Nya. Sesungguhnya Dia-lah yang melimpahkan kebaikan lagi Maha Penyayang. | إِنَّا كُنَّا مِنْ قَبْلُ نَدْعُوهُ إِنَّهُ هُوَ الْبَرُّ الرَّحِيمُ | 28
Maka tetaplah memberi peringatan, dan kamu disebabkan nikmat Tuhanmu bukanlah seorang tukang tenung dan bukan pula seorang gila. | فَذَكِّرْ فَمَا أَنْتَ بِنِعْمَةِ رَبِّكَ بِكَاهِنٍ وَلا مَجْنُونٍ | 29
Bahkan mereka mengatakan: "Dia adalah seorang penyair yang kami tunggu-tunggu kecelakaan menimpanya". | أَمْ يَقُولُونَ شَاعِرٌ نَتَرَبَّصُ بِهِ رَيْبَ الْمَنُونِ | 30
Katakanlah: "Tunggulah, maka sesungguhnya aku pun termasuk orang yang menunggu (pula) bersama kamu". | قُلْ تَرَبَّصُوا فَإِنِّي مَعَكُمْ مِنَ الْمُتَرَبِّصِينَ | 31
Apakah mereka diperintah oleh pikiran-pikiran mereka untuk mengucapkan tuduhan-tuduhan ini ataukah mereka kaum yang melampaui batas? | أَمْ تَأْمُرُهُمْ أَحْلامُهُمْ بِهَذَا أَمْ هُمْ قَوْمٌ طَاغُونَ | 32
Ataukah mereka mengatakan: "Dia (Muhammad) membuat-buatnya". Sebenarnya mereka tidak beriman. | أَمْ يَقُولُونَ تَقَوَّلَهُ بَلْ لا يُؤْمِنُونَ | 33
Maka hendaklah mereka mendatangkan kalimat yang semisal Al Qur'an itu jika mereka orang-orang yang benar. | فَلْيَأْتُوا بِحَدِيثٍ مِثْلِهِ إِنْ كَانُوا صَادِقِينَ | 34
Apakah mereka diciptakan tanpa sesuatu pun ataukah mereka yang menciptakan (diri mereka sendiri)? | أَمْ خُلِقُوا مِنْ غَيْرِ شَيْءٍ أَمْ هُمُ الْخَالِقُونَ | 35
Ataukah mereka telah menciptakan langit dan bumi itu?; sebenarnya mereka tidak meyakini (apa yang mereka katakan). | أَمْ خَلَقُوا السَّمَاوَاتِ وَالأرْضَ بَل لا يُوقِنُونَ | 36
Ataukah di sisi mereka ada perbendaharaan Tuhanmu atau merekakah yang berkuasa? | أَمْ عِنْدَهُمْ خَزَائِنُ رَبِّكَ أَمْ هُمُ الْمُسَيْطِرُونَ | 37
Ataukah mereka mempunyai tangga (ke langit) untuk mendengarkan pada tangga itu (hal-hal yang gaib)? Maka hendaklah orang yang mendengarkan di antara mereka mendatangkan suatu keterangan yang nyata. | أَمْ لَهُمْ سُلَّمٌ يَسْتَمِعُونَ فِيهِ فَلْيَأْتِ مُسْتَمِعُهُمْ بِسُلْطَانٍ مُبِينٍ | 38
Ataukah untuk Allah anak-anak perempuan dan untuk kamu anak-anak laki-laki? | أَمْ لَهُ الْبَنَاتُ وَلَكُمُ الْبَنُونَ | 39
Ataukah kamu meminta upah kepada mereka sehingga mereka dibebani dengan utang? | أَمْ تَسْأَلُهُمْ أَجْرًا فَهُمْ مِنْ مَغْرَمٍ مُثْقَلُونَ | 40
Apakah ada pada sisi mereka pengetahuan tentang yang gaib lalu mereka menuliskannya? | أَمْ عِنْدَهُمُ الْغَيْبُ فَهُمْ يَكْتُبُونَ | 41
Ataukah mereka hendak melakukan tipu daya? Maka orang-orang yang kafir itu merekalah yang kena tipu daya. | أَمْ يُرِيدُونَ كَيْدًا فَالَّذِينَ كَفَرُوا هُمُ الْمَكِيدُونَ | 42
Ataukah mereka mempunyai tuhan selain Allah. Maha Suci Allah dari apa yang mereka persekutukan. | أَمْ لَهُمْ إِلَهٌ غَيْرُ اللَّهِ سُبْحَانَ اللَّهِ عَمَّا يُشْرِكُونَ | 43
Jika mereka melihat sebagian dari langit gugur, mereka akan mengatakan: "Itu adalah awan yang bertindih-tindih". | وَإِنْ يَرَوْا كِسْفًا مِنَ السَّمَاءِ سَاقِطًا يَقُولُوا سَحَابٌ مَرْكُومٌ | 44
Maka biarkanlah mereka hingga mereka menemui hari (yang dijanjikan kepada) mereka yang pada hari itu mereka dibinasakan, | فَذَرْهُمْ حَتَّى يُلاقُوا يَوْمَهُمُ الَّذِي فِيهِ يُصْعَقُونَ | 45
(yaitu) hari ketika tidak berguna bagi mereka sedikit pun tipu daya mereka dan mereka tidak ditolong. | يَوْمَ لا يُغْنِي عَنْهُمْ كَيْدُهُمْ شَيْئًا وَلا هُمْ يُنْصَرُونَ | 46
Dan sesungguhnya untuk orang-orang yang lalim ada azab selain itu. Tetapi kebanyakan mereka tidak mengetahui. | وَإِنَّ لِلَّذِينَ ظَلَمُوا عَذَابًا دُونَ ذَلِكَ وَلَكِنَّ أَكْثَرَهُمْ لا يَعْلَمُونَ | 47
Dan bersabarlah dalam menunggu ketetapan Tuhanmu, maka sesungguhnya kamu berada dalam penglihatan Kami, dan bertasbihlah dengan memuji Tuhanmu ketika kamu bangun berdiri, | وَاصْبِرْ لِحُكْمِ رَبِّكَ فَإِنَّكَ بِأَعْيُنِنَا وَسَبِّحْ بِحَمْدِ رَبِّكَ حِينَ تَقُومُ | 48
dan bertasbihlah kepada-Nya pada beberapa saat di malam hari dan di waktu terbenam bintang-bintang (di waktu fajar). | وَمِنَ اللَّيْلِ فَسَبِّحْهُ وَإِدْبَارَ النُّجُومِ | 49


SURAT 53. AN NAJM

Terjemahan | Text Qur'an | Ayat
Demi bintang ketika terbenam, | وَالنَّجْمِ إِذَا هَوَى | 1
kawanmu (Muhammad) tidak sesat dan tidak pula keliru, | مَا ضَلَّ صَاحِبُكُمْ وَمَا غَوَى | 2
dan tiadalah yang diucapkannya itu (Al Qur'an) menurut kemauan hawa nafsunya. | وَمَا يَنْطِقُ عَنِ الْهَوَى | 3
Ucapannya itu tiada lain hanyalah wahyu yang diwahyukan (kepadanya), | إِنْ هُوَ إِلا وَحْيٌ يُوحَى | 4
yang diajarkan kepadanya oleh (Jibril) yang sangat kuat, | عَلَّمَهُ شَدِيدُ الْقُوَى | 5
Yang mempunyai akal yang cerdas; dan (Jibril itu) menampakkan diri dengan rupa yang asli. | ذُو مِرَّةٍ فَاسْتَوَى | 6
sedang dia berada di ufuk yang tinggi. | وَهُوَ بِالأفُقِ الأعْلَى | 7
Kemudian dia mendekat, lalu bertambah dekat lagi, | ثُمَّ دَنَا فَتَدَلَّى | 8
maka jadilah dia dekat (pada Muhammad sejarak) dua ujung busur panah atau lebih dekat (lagi). | فَكَانَ قَابَ قَوْسَيْنِ أَوْ أَدْنَى | 9
Lalu dia menyampaikan kepada hamba-Nya (Muhammad) apa yang telah Allah wahyukan. | فَأَوْحَى إِلَى عَبْدِهِ مَا أَوْحَى | 10
Hatinya tidak mendustakan apa yang telah dilihatnya. | مَا كَذَبَ الْفُؤَادُ مَا رَأَى | 11
Maka apakah kamu (musyrikin Mekah) hendak membantahnya tentang apa yang telah dilihatnya? | أَفَتُمَارُونَهُ عَلَى مَا يَرَى | 12
Dan sesungguhnya Muhammad telah melihat Jibril itu (dalam rupanya yang asli) pada waktu yang lain, | وَلَقَدْ رَآهُ نَزْلَةً أُخْرَى | 13
(yaitu) di Sidratil Muntaha. | عِنْدَ سِدْرَةِ الْمُنْتَهَى | 14
Di dekatnya ada surga tempat tinggal, | عِنْدَهَا جَنَّةُ الْمَأْوَى | 15
(Muhammad melihat Jibril) ketika Sidratilmuntaha diliputi oleh sesuatu yang meliputinya. | إِذْ يَغْشَى السِّدْرَةَ مَا يَغْشَى | 16
Penglihatannya (Muhammad) tidak berpaling dari yang dilihatnya itu dan tidak (pula) melampauinya. | مَا زَاغَ الْبَصَرُ وَمَا طَغَى | 17
Sesungguhnya dia telah melihat sebahagian tanda-tanda (kekuasaan) Tuhannya yang paling besar. | لَقَدْ رَأَى مِنْ آيَاتِ رَبِّهِ الْكُبْرَى | 18
Maka apakah patut kamu (hai orang-orang musyrik) menganggap Al Lata dan Al Uzza, | أَفَرَأَيْتُمُ اللاتَ وَالْعُزَّى | 19
dan Manah yang ketiga, yang paling terkemudian (sebagai anak perempuan Allah)? | وَمَنَاةَ الثَّالِثَةَ الأخْرَى | 20
Apakah (patut) untuk kamu (anak) laki-laki dan untuk Allah (anak) perempuan? | أَلَكُمُ الذَّكَرُ وَلَهُ الأنْثَى | 21
Yang demikian itu tentulah suatu pembagian yang tidak adil. | تِلْكَ إِذًا قِسْمَةٌ ضِيزَى | 22
Itu tidak lain hanyalah nama-nama yang kamu dan bapak-bapak kamu mengada-adakannya; Allah tidak menurunkan suatu keterangan pun untuk (menyembah) nya. Mereka tidak lain hanyalah mengikuti sangkaan-sangkaan, dan apa yang diingini oleh hawa nafsu mereka, dan sesungguhnya telah datang petunjuk kepada mereka dari Tuhan mereka. | إِنْ هِيَ إِلا أَسْمَاءٌ سَمَّيْتُمُوهَا أَنْتُمْ وَآبَاؤُكُمْ مَا أَنْزَلَ اللَّهُ بِهَا مِنْ سُلْطَانٍ إِنْ يَتَّبِعُونَ إِلا الظَّنَّ وَمَا تَهْوَى الأنْفُسُ وَلَقَدْ جَاءَهُمْ مِنْ رَبِّهِمُ الْهُدَى | 23
Atau apakah manusia akan mendapat segala yang dicita-citakannya? | أَمْ لِلإنْسَانِ مَا تَمَنَّى | 24
(Tidak), maka hanya bagi Allah kehidupan akhirat dan kehidupan dunia. | فَلِلَّهِ الآخِرَةُ وَالأولَى | 25
Dan berapa banyaknya malaikat di langit, syafaat mereka sedikit pun tidak berguna kecuali sesudah Allah mengizinkan bagi orang yang dikehendaki dan diridai (Nya). | وَكَمْ مِنْ مَلَكٍ فِي السَّمَاوَاتِ لا تُغْنِي شَفَاعَتُهُمْ شَيْئًا إِلا مِنْ بَعْدِ أَنْ يَأْذَنَ اللَّهُ لِمَنْ يَشَاءُ وَيَرْضَى | 26
Sesungguhnya orang-orang yang tiada beriman kepada kehidupan akhirat, mereka benar-benar menamakan malaikat itu dengan nama perempuan. | إِنَّ الَّذِينَ لا يُؤْمِنُونَ بِالآخِرَةِ لَيُسَمُّونَ الْمَلائِكَةَ تَسْمِيَةَ الأنْثَى | 27
Dan mereka tidak mempunyai sesuatu pengetahuan pun tentang itu. Mereka tidak lain hanyalah mengikuti persangkaan sedang sesungguhnya persangkaan itu tiada berfaedah sedikit pun terhadap kebenaran. | وَمَا لَهُمْ بِهِ مِنْ عِلْمٍ إِنْ يَتَّبِعُونَ إِلا الظَّنَّ وَإِنَّ الظَّنَّ لا يُغْنِي مِنَ الْحَقِّ شَيْئًا | 28
Maka berpalinglah (hai Muhammad) dari orang yang berpaling dari peringatan Kami, dan tidak mengingini kecuali kehidupan duniawi. | فَأَعْرِضْ عَنْ مَنْ تَوَلَّى عَنْ ذِكْرِنَا وَلَمْ يُرِدْ إِلا الْحَيَاةَ الدُّنْيَا | 29
Itulah sejauh-jauh pengetahuan mereka. Sesungguhnya Tuhanmu, Dialah yang paling mengetahui siapa yang tersesat dari jalan-Nya dan Dia pulalah yang paling mengetahui siapa yang mendapat petunjuk. | ذَلِكَ مَبْلَغُهُمْ مِنَ الْعِلْمِ إِنَّ رَبَّكَ هُوَ أَعْلَمُ بِمَنْ ضَلَّ عَنْ سَبِيلِهِ وَهُوَ أَعْلَمُ بِمَنِ اهْتَدَى | 30
Dan hanya kepunyaan Allah-lah apa yang ada di langit dan apa yang ada di bumi supaya Dia memberi balasan kepada orang-orang yang berbuat jahat terhadap apa yang telah mereka kerjakan dan memberi balasan kepada orang-orang yang berbuat baik dengan pahala yang lebih baik (surga). | وَلِلَّهِ مَا فِي السَّمَاوَاتِ وَمَا فِي الأرْضِ لِيَجْزِيَ الَّذِينَ أَسَاءُوا بِمَا عَمِلُوا وَيَجْزِيَ الَّذِينَ أَحْسَنُوا بِالْحُسْنَى | 31
(Yaitu) orang yang menjauhi dosa-dosa besar dan perbuatan keji yang selain dari kesalahan-kesalahan kecil. Sesungguhnya Tuhanmu Maha Luas ampunan-Nya. Dan Dia lebih mengetahui (tentang keadaan) mu ketika Dia menjadikan kamu dari tanah dan ketika kamu masih janin dalam perut ibumu; maka janganlah kamu mengatakan dirimu suci. Dialah yang paling mengetahui tentang orang yang bertakwa. | الَّذِينَ يَجْتَنِبُونَ كَبَائِرَ الإثْمِ وَالْفَوَاحِشَ إِلا اللَّمَمَ إِنَّ رَبَّكَ وَاسِعُ الْمَغْفِرَةِ هُوَ أَعْلَمُ بِكُمْ إِذْ أَنْشَأَكُمْ مِنَ الأرْضِ وَإِذْ أَنْتُمْ أَجِنَّةٌ فِي بُطُونِ أُمَّهَاتِكُمْ فَلا تُزَكُّوا أَنْفُسَكُمْ هُوَ أَعْلَمُ بِمَنِ اتَّقَى | 32
Maka apakah kamu melihat orang yang berpaling (dari Al Qur'an)?, | أَفَرَأَيْتَ الَّذِي تَوَلَّى | 33
serta memberi sedikit dan tidak mau memberi lagi? | وَأَعْطَى قَلِيلا وَأَكْدَى | 34
Apakah dia mempunyai pengetahuan tentang yang gaib sehingga dia mengetahui (apa yang dikatakan)? | أَعِنْدَهُ عِلْمُ الْغَيْبِ فَهُوَ يَرَى | 35
Ataukah belum diberitakan kepadanya apa yang ada dalam lembaran-lembaran Musa?, | أَمْ لَمْ يُنَبَّأْ بِمَا فِي صُحُفِ مُوسَى | 36
dan lembaran-lembaran Ibrahim yang selalu menyempurnakan janji?, | وَإِبْرَاهِيمَ الَّذِي وَفَّى | 37
(yaitu) bahwasanya seorang yang berdosa tidak akan memikul dosa orang lain, | أَلا تَزِرُ وَازِرَةٌ وِزْرَ أُخْرَى | 38
dan bahwasanya seorang manusia tiada memperoleh selain apa yang telah diusahakannya. | وَأَنْ لَيْسَ لِلإنْسَانِ إِلا مَا سَعَى | 39
Dan bahwasanya usahanya itu kelak akan diperlihatkan (kepadanya). | وَأَنَّ سَعْيَهُ سَوْفَ يُرَى | 40
Kemudian akan diberi balasan kepadanya dengan balasan yang paling sempurna, | ثُمَّ يُجْزَاهُ الْجَزَاءَ الأوْفَى | 41
dan bahwasanya kepada Tuhanmulah kesudahan (segala sesuatu), | وَأَنَّ إِلَى رَبِّكَ الْمُنْتَهَى | 42
dan bahwasanya Dialah yang menjadikan orang tertawa dan menangis, | وَأَنَّهُ هُوَ أَضْحَكَ وَأَبْكَى | 43
dan bahwasanya Dialah yang mematikan dan menghidupkan, | وَأَنَّهُ هُوَ أَمَاتَ وَأَحْيَا | 44
dan bahwasanya Dialah yang menciptakan berpasang-pasangan laki-laki dan perempuan, | وَأَنَّهُ خَلَقَ الزَّوْجَيْنِ الذَّكَرَ وَالأنْثَى | 45
dari air mani, apabila dipancarkan. | مِنْ نُطْفَةٍ إِذَا تُمْنَى | 46
Dan bahwasanya Dia-lah yang menetapkan kejadian yang lain (kebangkitan sesudah mati), | وَأَنَّ عَلَيْهِ النَّشْأَةَ الأخْرَى | 47
dan bahwasanya Dia yang memberikan kekayaan dan memberikan kecukupan. | وَأَنَّهُ هُوَ أَغْنَى وَأَقْنَى | 48
dan bahwasanya Dia-lah Tuhan (yang memiliki) bintang syi'ra, | وَأَنَّهُ هُوَ رَبُّ الشِّعْرَى | 49
dan bahwasanya Dia telah membinasakan kaum Ad yang pertama, | وَأَنَّهُ أَهْلَكَ عَادًا الأولَى | 50
dan kaum Tsamud. Maka tidak seorang pun yang ditinggalkan-Nya (hidup). | وَثَمُودَ فَمَا أَبْقَى | 51
Dan kaum Nuh sebelum itu. Sesungguhnya mereka adalah orang-orang yang paling lalim dan paling durhaka, | وَقَوْمَ نُوحٍ مِنْ قَبْلُ إِنَّهُمْ كَانُوا هُمْ أَظْلَمَ وَأَطْغَى | 52
dan negeri-negeri kaum Lut yang telah dihancurkan Allah, | وَالْمُؤْتَفِكَةَ أَهْوَى | 53
lalu Allah menimpakan atas negeri itu azab besar yang menimpanya. | فَغَشَّاهَا مَا غَشَّى | 54
Maka terhadap nikmat Tuhanmu yang manakah kamu ragu-ragu? | فَبِأَيِّ آلاءِ رَبِّكَ تَتَمَارَى | 55
Ini (Muhammad) adalah seorang pemberi peringatan di antara pemberi-pemberi peringatan yang telah terdahulu. | هَذَا نَذِيرٌ مِنَ النُّذُرِ الأولَى | 56
Telah dekat terjadinya hari kiamat. | أَزِفَتِ الآزِفَةُ | 57
Tidak ada yang akan menyatakan terjadinya hari itu selain Allah. | لَيْسَ لَهَا مِنْ دُونِ اللَّهِ كَاشِفَةٌ | 58
Maka apakah kamu merasa heran terhadap pemberitaan ini? | أَفَمِنْ هَذَا الْحَدِيثِ تَعْجَبُونَ | 59
Dan kamu mentertawakan dan tidak menangis? | وَتَضْحَكُونَ وَلا تَبْكُونَ | 60
Sedang kamu melengahkan (nya)? | وَأَنْتُمْ سَامِدُونَ | 61
Maka bersujudlah kepada Allah dan sembahlah (Dia). | فَاسْجُدُوا لِلَّهِ وَاعْبُدُوا | 62


SURAT 54. AL QAMAR

Terjemahan | Text Qur'an | Ayat
Telah dekat (datangnya) saat itu dan telah terbelah bulan. | اقْتَرَبَتِ السَّاعَةُ وَانْشَقَّ الْقَمَرُ | 1
Dan jika mereka (orang-orang musyrikin) melihat sesuatu tanda (mukjizat), mereka berpaling dan berkata: "(Ini adalah) sihir yang terus menerus". | وَإِنْ يَرَوْا آيَةً يُعْرِضُوا وَيَقُولُوا سِحْرٌ مُسْتَمِرٌّ | 2
Dan mereka mendustakan (Nabi) dan mengikuti hawa nafsu mereka, sedang tiap-tiap urusan telah ada ketetapannya. | وَكَذَّبُوا وَاتَّبَعُوا أَهْوَاءَهُمْ وَكُلُّ أَمْرٍ مُسْتَقِرٌّ | 3
Dan sesungguhnya telah datang kepada mereka beberapa kisah yang di dalamnya terdapat cegahan (dari kekafiran), | وَلَقَدْ جَاءَهُمْ مِنَ الأنْبَاءِ مَا فِيهِ مُزْدَجَرٌ | 4
itulah suatu hikmah yang sempurna maka peringatan-peringatan itu tiada berguna (bagi mereka). | حِكْمَةٌ بَالِغَةٌ فَمَا تُغْنِ النُّذُرُ | 5
Maka berpalinglah kamu dari mereka. (Ingatlah) hari (ketika) seorang penyeru (malaikat) menyeru kepada sesuatu yang tidak menyenangkan (hari pembalasan), | فَتَوَلَّ عَنْهُمْ يَوْمَ يَدْعُو الدَّاعِ إِلَى شَيْءٍ نُكُرٍ | 6
sambil menundukkan pandangan-pandangan mereka keluar dari kuburan seakan-akan mereka belalang yang beterbangan, | خُشَّعًا أَبْصَارُهُمْ يَخْرُجُونَ مِنَ الأجْدَاثِ كَأَنَّهُمْ جَرَادٌ مُنْتَشِرٌ | 7
mereka datang dengan cepat kepada penyeru itu. Orang-orang kafir berkata: "Ini adalah hari yang berat". | مُهْطِعِينَ إِلَى الدَّاعِ يَقُولُ الْكَافِرُونَ هَذَا يَوْمٌ عَسِرٌ | 8
Sebelum mereka, telah mendustakan (pula) kaum Nuh maka mereka mendustakan hamba Kami (Nuh) dan mengatakan: "Dia seorang gila dan dia sudah pernah diberi ancaman". | كَذَّبَتْ قَبْلَهُمْ قَوْمُ نُوحٍ فَكَذَّبُوا عَبْدَنَا وَقَالُوا مَجْنُونٌ وَازْدُجِرَ | 9
Maka dia mengadu kepada Tuhannya: "bahwasanya aku ini adalah orang yang dikalahkan, oleh sebab itu tolonglah (aku)". | فَدَعَا رَبَّهُ أَنِّي مَغْلُوبٌ فَانْتَصِرْ | 10
Maka Kami bukakan pintu-pintu langit dengan (menurunkan) air yang tercurah. | فَفَتَحْنَا أَبْوَابَ السَّمَاءِ بِمَاءٍ مُنْهَمِرٍ | 11
Dan Kami jadikan bumi memancarkan mata air-mata air maka bertemulah air-air itu untuk satu urusan yang sungguh telah ditetapkan. | وَفَجَّرْنَا الأرْضَ عُيُونًا فَالْتَقَى الْمَاءُ عَلَى أَمْرٍ قَدْ قُدِرَ | 12
Dan Kami angkut Nuh ke atas (bahtera) yang terbuat dari papan dan paku, | وَحَمَلْنَاهُ عَلَى ذَاتِ أَلْوَاحٍ وَدُسُرٍ | 13
Yang berlayar dengan pemeliharaan Kami sebagai balasan bagi orang-orang yang diingkari (Nuh). | تَجْرِي بِأَعْيُنِنَا جَزَاءً لِمَنْ كَانَ كُفِرَ | 14
Dan sesungguhnya telah Kami jadikan kapal itu sebagai pelajaran, maka adakah orang yang mau mengambil pelajaran? | وَلَقَدْ تَرَكْنَاهَا آيَةً فَهَلْ مِنْ مُدَّكِرٍ | 15
Maka alangkah dahsuyatnya azab-Ku dan ancaman-ancaman-Ku. | فَكَيْفَ كَانَ عَذَابِي وَنُذُرِ | 16
Dan sesungguhnya telah Kami mudahkan Al Qur'an untuk pelajaran, maka adakah orang yang mengambil pelajaran? | وَلَقَدْ يَسَّرْنَا الْقُرْآنَ لِلذِّكْرِ فَهَلْ مِنْ مُدَّكِرٍ | 17
Kaum Ad pun telah mendustakan (pula). Maka alangkah dahsyatnya azab-Ku dan ancaman-ancaman-Ku. | كَذَّبَتْ عَادٌ فَكَيْفَ كَانَ عَذَابِي وَنُذُرِ | 18
Sesungguhnya Kami telah menghembuskan kepada mereka angin yang sangat kencang pada hari nahas yang terus menerus, | إِنَّا أَرْسَلْنَا عَلَيْهِمْ رِيحًا صَرْصَرًا فِي يَوْمِ نَحْسٍ مُسْتَمِرٍّ | 19
yang menggelimpangkan manusia seakan-akan mereka pokok kurma yang tumbang. | تَنْزِعُ النَّاسَ كَأَنَّهُمْ أَعْجَازُ نَخْلٍ مُنْقَعِرٍ | 20
Maka betapakah dahsyatnya azab-Ku dan ancaman-ancaman-Ku. | فَكَيْفَ كَانَ عَذَابِي وَنُذُرِ | 21
Dan sesungguhnya telah Kami mudahkan Al Qur'an untuk pelajaran, maka adakah orang yang mengambil pelajaran? | وَلَقَدْ يَسَّرْنَا الْقُرْآنَ لِلذِّكْرِ فَهَلْ مِنْ مُدَّكِرٍ | 22
Kaum Tsamud pun telah mendustakan ancaman-ancaman (itu). | كَذَّبَتْ ثَمُودُ بِالنُّذُرِ | 23
Maka mereka berkata: "Bagaimana kita akan mengikuti saja seorang manusia (biasa) di antara kita? Sesungguhnya kalau kita begitu benar-benar berada dalam keadaan sesat dan gila", | فَقَالُوا أَبَشَرًا مِنَّا وَاحِدًا نَتَّبِعُهُ إِنَّا إِذًا لَفِي ضَلالٍ وَسُعُرٍ | 24
Apakah wahyu itu diturunkan kepadanya di antara kita? Sebenarnya dia adalah seorang yang amat pendusta lagi sombong". | أَؤُلْقِيَ الذِّكْرُ عَلَيْهِ مِنْ بَيْنِنَا بَلْ هُوَ كَذَّابٌ أَشِرٌ | 25
Kelak mereka akan mengetahui siapakah yang sebenarnya amat pendusta lagi sombong. | سَيَعْلَمُونَ غَدًا مَنِ الْكَذَّابُ الأشِرُ | 26
Sesungguhnya Kami akan mengirimkan unta betina sebagai cobaan bagi mereka, maka tunggulah (tindakan) mereka dan bersabarlah. | إِنَّا مُرْسِلُو النَّاقَةِ فِتْنَةً لَهُمْ فَارْتَقِبْهُمْ وَاصْطَبِرْ | 27
Dan beritakanlah kepada mereka bahwa sesungguhnya air itu terbagi antara mereka (dengan unta betina itu); tiap-tiap giliran minum dihadiri (oleh yang punya giliran). | وَنَبِّئْهُمْ أَنَّ الْمَاءَ قِسْمَةٌ بَيْنَهُمْ كُلُّ شِرْبٍ مُحْتَضَرٌ | 28
Maka mereka memanggil kawannya, lalu kawannya menangkap (unta itu) dan membunuhnya. | فَنَادَوْا صَاحِبَهُمْ فَتَعَاطَى فَعَقَرَ | 29
Alangkah dahsyatnya azab-Ku dan ancaman-ancaman-Ku. | فَكَيْفَ كَانَ عَذَابِي وَنُذُرِ | 30
Sesungguhnya Kami menimpakan atas mereka satu suara yang keras mengguntur, maka jadilah mereka seperti rumput-rumput kering (yang dikumpulkan oleh) yang punya kandang binatang. | إِنَّا أَرْسَلْنَا عَلَيْهِمْ صَيْحَةً وَاحِدَةً فَكَانُوا كَهَشِيمِ الْمُحْتَظِرِ | 31
Dan sesungguhnya telah Kami mudahkan Al Qur'an untuk pelajaran, maka adakah orang yang mau mengambil pelajaran? | وَلَقَدْ يَسَّرْنَا الْقُرْآنَ لِلذِّكْرِ فَهَلْ مِنْ مُدَّكِرٍ | 32
Kaum Lut pun telah mendustakan ancaman-ancaman (Nabinya). | كَذَّبَتْ قَوْمُ لُوطٍ بِالنُّذُرِ | 33
Sesungguhnya Kami telah menghembuskan kepada mereka angin yang membawa batu-batu (yang menimpa mereka), kecuali keluarga Lut. Mereka Kami selamatkan di waktu sebelum fajar menyingsing, | إِنَّا أَرْسَلْنَا عَلَيْهِمْ حَاصِبًا إِلا آلَ لُوطٍ نَجَّيْنَاهُمْ بِسَحَرٍ | 34
sebagai nikmat dari Kami. Demikianlah Kami memberi balasan kepada orang-orang yang bersyukur. | نِعْمَةً مِنْ عِنْدِنَا كَذَلِكَ نَجْزِي مَنْ شَكَرَ | 35
Dan sesungguhnya dia (Lut) telah memperingatkan mereka akan azab-azab Kami, maka mereka mendustakan ancaman-ancaman itu. | وَلَقَدْ أَنْذَرَهُمْ بَطْشَتَنَا فَتَمَارَوْا بِالنُّذُرِ | 36
Dan sesungguhnya mereka telah membujuknya (agar menyerahkan) tamunya (kepada mereka), lalu Kami butakan mata mereka, maka rasakanlah azab-Ku dan ancaman-ancaman-Ku. | وَلَقَدْ رَاوَدُوهُ عَنْ ضَيْفِهِ فَطَمَسْنَا أَعْيُنَهُمْ فَذُوقُوا عَذَابِي وَنُذُرِ | 37
Dan sesungguhnya pada esok harinya mereka ditimpa azab yang kekal. | وَلَقَدْ صَبَّحَهُمْ بُكْرَةً عَذَابٌ مُسْتَقِرٌّ | 38
Maka rasakanlah azab-Ku dan ancaman-ancaman-Ku. | فَذُوقُوا عَذَابِي وَنُذُرِ | 39
Dan sesungguhnya telah Kami mudahkan Al Qur'an untuk pelajaran, maka adakah orang yang mengambil pelajaran? | وَلَقَدْ يَسَّرْنَا الْقُرْآنَ لِلذِّكْرِ فَهَلْ مِنْ مُدَّكِرٍ | 40
Dan sesungguhnya telah datang kepada kaum Firaun ancaman-ancaman. | وَلَقَدْ جَاءَ آلَ فِرْعَوْنَ النُّذُرُ | 41
Mereka mendustakan mu'jizat-mukjizat Kami kesemuanya, lalu Kami azab mereka sebagai azab dari Yang Maha Perkasa lagi Maha Kuasa. | كَذَّبُوا بِآيَاتِنَا كُلِّهَا فَأَخَذْنَاهُمْ أَخْذَ عَزِيزٍ مُقْتَدِرٍ | 42
Apakah orang-orang kafirmu (hai kaum musyrikin) lebih baik dari mereka itu, atau apakah kamu telah mempunyai jaminan kebebasan (dari azab) dalam Kitab-kitab yang dahulu?. | أَكُفَّارُكُمْ خَيْرٌ مِنْ أُولَئِكُمْ أَمْ لَكُمْ بَرَاءَةٌ فِي الزُّبُرِ | 43
Atau apakah mereka mengatakan: "Kami adalah satu golongan yang bersatu yang pasti menang". | أَمْ يَقُولُونَ نَحْنُ جَمِيعٌ مُنْتَصِرٌ | 44
Golongan itu pasti akan dikalahkan dan mereka akan mundur ke belakang. | سَيُهْزَمُ الْجَمْعُ وَيُوَلُّونَ الدُّبُرَ | 45
Sebenarnya hari kiamat itulah hari yang dijanjikan kepada mereka dan kiamat itu lebih dahsyat dan lebih pahit. | بَلِ السَّاعَةُ مَوْعِدُهُمْ وَالسَّاعَةُ أَدْهَى وَأَمَرُّ | 46
Sesungguhnya orang-orang yang berdosa berada dalam kesesatan (di dunia) dan dalam neraka. | إِنَّ الْمُجْرِمِينَ فِي ضَلالٍ وَسُعُرٍ | 47
(Ingatlah) pada hari mereka diseret ke neraka atas muka mereka. (Dikatakan kepada mereka): "Rasakanlah sentuhan api neraka". | يَوْمَ يُسْحَبُونَ فِي النَّارِ عَلَى وُجُوهِهِمْ ذُوقُوا مَسَّ سَقَرَ | 48
Sesungguhnya Kami menciptakan segala sesuatu menurut ukuran. | إِنَّا كُلَّ شَيْءٍ خَلَقْنَاهُ بِقَدَرٍ | 49
Dan perintah Kami hanyalah satu perkataan seperti kejapan mata. | وَمَا أَمْرُنَا إِلا وَاحِدَةٌ كَلَمْحٍ بِالْبَصَرِ | 50
Dan sesungguhnya telah Kami binasakan orang yang serupa dengan kamu. Maka adakah orang yang mau mengambil pelajaran? | وَلَقَدْ أَهْلَكْنَا أَشْيَاعَكُمْ فَهَلْ مِنْ مُدَّكِرٍ | 51
Dan segala sesuatu yang telah mereka perbuat tercatat dalam buku-buku catatan. | وَكُلُّ شَيْءٍ فَعَلُوهُ فِي الزُّبُرِ | 52
Dan segala (urusan) yang kecil maupun yang besar adalah tertulis. | وَكُلُّ صَغِيرٍ وَكَبِيرٍ مُسْتَطَرٌ | 53
Sesungguhnya orang-orang yang bertakwa itu di dalam taman-taman dan sungai-sungai, | إِنَّ الْمُتَّقِينَ فِي جَنَّاتٍ وَنَهَرٍ | 54
di tempat yang disenangi di sisi Tuhan Yang Berkuasa. | فِي مَقْعَدِ صِدْقٍ عِنْدَ مَلِيكٍ مُقْتَدِرٍ | 55


SURAT 55. AR RAHMAAN

Terjemahan | Text Qur'an | Ayat
(Tuhan) Yang Maha Pemurah, | الرَّحْمَنُ | 1
Yang telah mengajarkan Al Qur'an. | عَلَّمَ الْقُرْآنَ | 2
Dia menciptakan manusia, | خَلَقَ الإنْسَانَ | 3
Mengajarnya pandai berbicara. | عَلَّمَهُ الْبَيَانَ | 4
Matahari dan bulan (beredar) menurut perhitungan. | الشَّمْسُ وَالْقَمَرُ بِحُسْبَانٍ | 5
Dan tumbuh-tumbuhan dan pohon-pohonan kedua-duanya tunduk kepada-Nya. | وَالنَّجْمُ وَالشَّجَرُ يَسْجُدَانِ | 6
Dan Allah telah meninggikan langit dan Dia meletakkan neraca (keadilan). | وَالسَّمَاءَ رَفَعَهَا وَوَضَعَ الْمِيزَانَ | 7
Supaya kamu jangan melampaui batas tentang neraca itu. | أَلا تَطْغَوْا فِي الْمِيزَانِ | 8
Dan tegakkanlah timbangan itu dengan adil dan janganlah kamu mengurangi neraca itu. | وَأَقِيمُوا الْوَزْنَ بِالْقِسْطِ وَلا تُخْسِرُوا الْمِيزَانَ | 9
Dan Allah telah meratakan bumi untuk makhluk (Nya). | وَالأرْضَ وَضَعَهَا لِلأنَامِ | 10
di bumi itu ada buah-buahan dan pohon kurma yang mempunyai kelopak mayang. | فِيهَا فَاكِهَةٌ وَالنَّخْلُ ذَاتُ الأكْمَامِ | 11
Dan biji-bijian yang berkulit dan bunga-bunga yang harum baunya. | وَالْحَبُّ ذُو الْعَصْفِ وَالرَّيْحَانُ | 12
Maka nikmat Tuhan kamu yang manakah yang kamu dustakan? | فَبِأَيِّ آلاءِ رَبِّكُمَا تُكَذِّبَانِ | 13
Dia menciptakan manusia dari tanah kering seperti tembikar, | خَلَقَ الإنْسَانَ مِنْ صَلْصَالٍ كَالْفَخَّارِ | 14
dan Dia menciptakan jin dari nyala api. | وَخَلَقَ الْجَانَّ مِنْ مَارِجٍ مِنْ نَارٍ | 15
Maka nikmat Tuhan kamu yang manakah yang kamu dustakan? | فَبِأَيِّ آلاءِ رَبِّكُمَا تُكَذِّبَانِ | 16
Tuhan yang memelihara kedua tempat terbit matahari dan Tuhan yang memelihara kedua tempat terbenamnya. | رَبُّ الْمَشْرِقَيْنِ وَرَبُّ الْمَغْرِبَيْنِ | 17
Maka nikmat Tuhan kamu yang manakah yang kamu dustakan? | فَبِأَيِّ آلاءِ رَبِّكُمَا تُكَذِّبَانِ | 18
Dia membiarkan dua lautan mengalir yang keduanya kemudian bertemu, | مَرَجَ الْبَحْرَيْنِ يَلْتَقِيَانِ | 19
antara keduanya ada batas yang tidak dilampaui oleh masing-masing. | بَيْنَهُمَا بَرْزَخٌ لا يَبْغِيَانِ | 20
Maka nikmat Tuhan kamu yang manakah yang kamu dustakan? | فَبِأَيِّ آلاءِ رَبِّكُمَا تُكَذِّبَانِ | 21
Dari keduanya keluar mutiara dan marjan. | يَخْرُجُ مِنْهُمَا اللُّؤْلُؤُ وَالْمَرْجَانُ | 22
Maka nikmat Tuhan kamu yang manakah yang kamu dustakan? | فَبِأَيِّ آلاءِ رَبِّكُمَا تُكَذِّبَانِ | 23
Dan kepunyaan-Nya lah bahtera-bahtera yang tinggi layarnya di lautan laksana gunung-gunung. | وَلَهُ الْجَوَارِ الْمُنْشَآتُ فِي الْبَحْرِ كَالأعْلامِ | 24
Maka nikmat Tuhan kamu yang manakah yang kamu dustakan? | فَبِأَيِّ آلاءِ رَبِّكُمَا تُكَذِّبَانِ | 25
Semua yang ada di bumi itu akan binasa. | كُلُّ مَنْ عَلَيْهَا فَانٍ | 26
Dan tetap kekal Wajah Tuhanmu yang mempunyai kebesaran dan kemuliaan. | وَيَبْقَى وَجْهُ رَبِّكَ ذُو الْجَلالِ وَالإكْرَامِ | 27
Maka nikmat Tuhan kamu yang manakah yang kamu dustakan? | فَبِأَيِّ آلاءِ رَبِّكُمَا تُكَذِّبَانِ | 28
Semua yang ada di langit dan di bumi selalu meminta kepada-Nya. Setiap waktu Dia dalam kesibukan. | يَسْأَلُهُ مَنْ فِي السَّمَاوَاتِ وَالأرْضِ كُلَّ يَوْمٍ هُوَ فِي شَأْنٍ | 29
Maka nikmat Tuhan kamu yang manakah yang kamu dustakan? | فَبِأَيِّ آلاءِ رَبِّكُمَا تُكَذِّبَانِ | 30
Kami akan memperhatikan sepenuhnya kepadamu hai manusia dan jin. | سَنَفْرُغُ لَكُمْ أَيُّهَا الثَّقَلانِ | 31
Maka nikmat Tuhan kamu yang manakah yang kamu dustakan? | فَبِأَيِّ آلاءِ رَبِّكُمَا تُكَذِّبَانِ | 32
Hai jemaah jin dan manusia, jika kamu sanggup menembus (melintasi) penjuru langit dan bumi, maka lintasilah, kamu tidak dapat menembusnya melainkan dengan kekuatan. | يَا مَعْشَرَ الْجِنِّ وَالإنْسِ إِنِ اسْتَطَعْتُمْ أَنْ تَنْفُذُوا مِنْ أَقْطَارِ السَّمَاوَاتِ وَالأرْضِ فَانْفُذُوا لا تَنْفُذُونَ إِلا بِسُلْطَانٍ | 33
Maka nikmat Tuhan kamu yang manakah yang kamu dustakan? | فَبِأَيِّ آلاءِ رَبِّكُمَا تُكَذِّبَانِ | 34
Kepada kamu, (jin dan manusia) dilepaskan nyala api dan cairan tembaga maka kamu tidak dapat menyelamatkan diri (daripadanya). | يُرْسَلُ عَلَيْكُمَا شُوَاظٌ مِنْ نَارٍ وَنُحَاسٌ فَلا تَنْتَصِرَانِ | 35
Maka nikmat Tuhan kamu yang manakah yang kamu dustakan? | فَبِأَيِّ آلاءِ رَبِّكُمَا تُكَذِّبَانِ | 36
Maka apabila langit terbelah dan menjadi merah mawar seperti (kilapan) minyak. | فَإِذَا انْشَقَّتِ السَّمَاءُ فَكَانَتْ وَرْدَةً كَالدِّهَانِ | 37
Maka nikmat Tuhan kamu yang manakah yang kamu dustakan? | فَبِأَيِّ آلاءِ رَبِّكُمَا تُكَذِّبَانِ | 38
Pada waktu itu manusia dan jin tidak ditanya tentang dosanya. | فَيَوْمَئِذٍ لا يُسْأَلُ عَنْ ذَنْبِهِ إِنْسٌ وَلا جَانٌّ | 39
Maka nikmat Tuhan kamu yang manakah yang kamu dustakan? | فَبِأَيِّ آلاءِ رَبِّكُمَا تُكَذِّبَانِ | 40
Orang-orang yang berdosa dikenal dengan tanda-tandanya, lalu dipegang ubun-ubun dan kaki mereka. | يُعْرَفُ الْمُجْرِمُونَ بِسِيمَاهُمْ فَيُؤْخَذُ بِالنَّوَاصِي وَالأقْدَامِ | 41
Maka nikmat Tuhan kamu yang manakah yang kamu dustakan? | فَبِأَيِّ آلاءِ رَبِّكُمَا تُكَذِّبَانِ | 42
Inilah neraka Jahanam yang didustakan oleh orang-orang berdosa. | هَذِهِ جَهَنَّمُ الَّتِي يُكَذِّبُ بِهَا الْمُجْرِمُونَ | 43
Mereka berkeliling di antaranya dan di antara air yang mendidih yang memuncak panasnya. | يَطُوفُونَ بَيْنَهَا وَبَيْنَ حَمِيمٍ آنٍ | 44
Maka nikmat Tuhan kamu yang manakah yang kamu dustakan? | فَبِأَيِّ آلاءِ رَبِّكُمَا تُكَذِّبَانِ | 45
Dan bagi orang yang takut akan saat menghadap Tuhannya ada dua surga. | وَلِمَنْ خَافَ مَقَامَ رَبِّهِ جَنَّتَانِ | 46
Maka nikmat Tuhan kamu yang manakah yang kamu dustakan?, | فَبِأَيِّ آلاءِ رَبِّكُمَا تُكَذِّبَانِ | 47
kedua surga itu mempunyai pohon-pohonan dan buah-buahan. | ذَوَاتَا أَفْنَانٍ | 48
Maka nikmat Tuhan kamu yang manakah yang kamu dustakan? | فَبِأَيِّ آلاءِ رَبِّكُمَا تُكَذِّبَانِ | 49
Di dalam kedua surga itu ada dua buah mata air yang mengalir. | فِيهِمَا عَيْنَانِ تَجْرِيَانِ | 50
Maka nikmat Tuhan kamu yang manakah yang kamu dustakan? | فَبِأَيِّ آلاءِ رَبِّكُمَا تُكَذِّبَانِ | 51
Di dalam kedua surga itu terdapat segala macam buah-buahan yang berpasangan. | فِيهِمَا مِنْ كُلِّ فَاكِهَةٍ زَوْجَانِ | 52
Maka nikmat Tuhan kamu yang manakah yang kamu dustakan? | فَبِأَيِّ آلاءِ رَبِّكُمَا تُكَذِّبَانِ | 53
Mereka bertelekan di atas permadani yang sebelah dalamnya dari sutra. Dan buah-buahan kedua surga itu dapat (dipetik) dari dekat. | مُتَّكِئِينَ عَلَى فُرُشٍ بَطَائِنُهَا مِنْ إِسْتَبْرَقٍ وَجَنَى الْجَنَّتَيْنِ دَانٍ | 54
Maka nikmat Tuhan kamu yang manakah yang kamu dustakan? | فَبِأَيِّ آلاءِ رَبِّكُمَا تُكَذِّبَانِ | 55
Di dalam surga itu ada bidadari-bidadari yang sopan menundukkan pandangannya, tidak pernah disentuh oleh manusia sebelum mereka (penghuni-penghuni surga yang menjadi suami mereka) dan tidak pula oleh jin. | فِيهِنَّ قَاصِرَاتُ الطَّرْفِ لَمْ يَطْمِثْهُنَّ إِنْسٌ قَبْلَهُمْ وَلا جَانٌّ | 56
Maka nikmat Tuhan kamu yang manakah yang kamu dustakan? | فَبِأَيِّ آلاءِ رَبِّكُمَا تُكَذِّبَانِ | 57
Seakan-akan bidadari itu permata yakut dan marjan. | كَأَنَّهُنَّ الْيَاقُوتُ وَالْمَرْجَانُ | 58
Maka nikmat Tuhan kamu yang manakah yang kamu dustakan? | فَبِأَيِّ آلاءِ رَبِّكُمَا تُكَذِّبَانِ | 59
Tidak ada balasan kebaikan kecuali kebaikan (pula). | هَلْ جَزَاءُ الإحْسَانِ إِلا الإحْسَانُ | 60
Maka nikmat Tuhan kamu yang manakah yang kamu dustakan? | فَبِأَيِّ آلاءِ رَبِّكُمَا تُكَذِّبَانِ | 61
Dan selain dari dua surga itu ada dua surga lagi. | وَمِنْ دُونِهِمَا جَنَّتَانِ | 62
Maka nikmat Tuhan kamu yang manakah yang kamu dustakan?, | فَبِأَيِّ آلاءِ رَبِّكُمَا تُكَذِّبَانِ | 63
kedua surga itu (kelihatan) hijau tua warnanya. | مُدْهَامَّتَانِ | 64
Maka nikmat Tuhan kamu yang manakah yang kamu dustakan? | فَبِأَيِّ آلاءِ رَبِّكُمَا تُكَذِّبَانِ | 65
Di dalam kedua surga itu ada dua mata air yang memancar. | فِيهِمَا عَيْنَانِ نَضَّاخَتَانِ | 66
Maka nikmat Tuhan kamu yang manakah yang kamu dustakan? | فَبِأَيِّ آلاءِ رَبِّكُمَا تُكَذِّبَانِ | 67
Di dalam keduanya ada (macam-macam) buah-buahan dan kurma serta delima. | فِيهِمَا فَاكِهَةٌ وَنَخْلٌ وَرُمَّانٌ | 68
Maka nikmat Tuhan kamu yang manakah yang kamu dustakan? | فَبِأَيِّ آلاءِ رَبِّكُمَا تُكَذِّبَانِ | 69
Di dalam surga-surga itu ada bidadari-bidadari yang baik-baik lagi cantik-cantik. | فِيهِنَّ خَيْرَاتٌ حِسَانٌ | 70
Maka nikmat Tuhan kamu yang manakah yang kamu dustakan? | فَبِأَيِّ آلاءِ رَبِّكُمَا تُكَذِّبَانِ | 71
(Bidadari-bidadari) yang jelita, putih bersih dipingit dalam rumah. | حُورٌ مَقْصُورَاتٌ فِي الْخِيَامِ | 72
Maka nikmat Tuhan kamu yang manakah yang kamu dustakan? | فَبِأَيِّ آلاءِ رَبِّكُمَا تُكَذِّبَانِ | 73
Mereka tidak pernah disentuh oleh manusia sebelum mereka (penghuni-penghuni surga yang menjadi suami mereka) dan tidak pula oleh jin. | لَمْ يَطْمِثْهُنَّ إِنْسٌ قَبْلَهُمْ وَلا جَانٌّ | 74
Maka nikmat Tuhan kamu yang manakah yang kamu dustakan? | فَبِأَيِّ آلاءِ رَبِّكُمَا تُكَذِّبَانِ | 75
Mereka bertelekan pada bantal-bantal yang hijau dan permadani-permadani yang indah. | مُتَّكِئِينَ عَلَى رَفْرَفٍ خُضْرٍ وَعَبْقَرِيٍّ حِسَانٍ | 76
Maka nikmat Tuhan kamu yang manakah yang kamu dustakan? | فَبِأَيِّ آلاءِ رَبِّكُمَا تُكَذِّبَانِ | 77
Maha Agung nama Tuhanmu Yang Mempunyai kebesaran dan karunia. | تَبَارَكَ اسْمُ رَبِّكَ ذِي الْجَلالِ وَالإكْرَامِ | 78


SURAT 56. AL WAAQI'AH

Terjemahan | Text Qur'an | Ayat
Apabila terjadi hari kiamat, | إِذَا وَقَعَتِ الْوَاقِعَةُ | 1
terjadinya kiamat itu tidak dapat didustakan (disangkal). | لَيْسَ لِوَقْعَتِهَا كَاذِبَةٌ | 2
(Kejadian itu) merendahkan (satu golongan) dan meninggikan (golongan yang lain), | خَافِضَةٌ رَافِعَةٌ | 3
apabila bumi digoncangkan sedahsyat-dahsyatnya, | إِذَا رُجَّتِ الأرْضُ رَجًّا | 4
dan gunung-gunung dihancur luluhkan sehancur-hancurnya, | وَبُسَّتِ الْجِبَالُ بَسًّا | 5
maka jadilah dia debu yang beterbangan, | فَكَانَتْ هَبَاءً مُنْبَثًّا | 6
dan kamu menjadi tiga golongan. | وَكُنْتُمْ أَزْوَاجًا ثَلاثَةً | 7
Yaitu golongan kanan. Alangkah mulianya golongan kanan itu. | فَأَصْحَابُ الْمَيْمَنَةِ مَا أَصْحَابُ الْمَيْمَنَةِ | 8
Dan golongan kiri. Alangkah sengsaranya golongan kiri itu. | وَأَصْحَابُ الْمَشْأَمَةِ مَا أَصْحَابُ الْمَشْأَمَةِ | 9
Dan orang-orang yang paling dahulu beriman, merekalah yang paling dulu (masuk surga). | وَالسَّابِقُونَ السَّابِقُونَ | 10
Mereka itulah orang yang didekatkan (kepada Allah). | أُولَئِكَ الْمُقَرَّبُونَ | 11
Berada dalam surga kenikmatan. | فِي جَنَّاتِ النَّعِيمِ | 12
Segolongan besar dari orang-orang yang terdahulu, | ثُلَّةٌ مِنَ الأوَّلِينَ | 13
dan segolongan kecil dari orang-orang yang kemudian. | وَقَلِيلٌ مِنَ الآخِرِينَ | 14
Mereka berada di atas dipan yang bertahtakan emas dan permata, | عَلَى سُرُرٍ مَوْضُونَةٍ | 15
seraya bertelekan di atasnya berhadap-hadapan. | مُتَّكِئِينَ عَلَيْهَا مُتَقَابِلِينَ | 16
Mereka dikelilingi oleh anak-anak muda yang tetap muda, | يَطُوفُ عَلَيْهِمْ وِلْدَانٌ مُخَلَّدُونَ | 17
dengan membawa gelas, cerek dan sloki (piala) berisi minuman yang diambil dari air yang mengalir, | بِأَكْوَابٍ وَأَبَارِيقَ وَكَأْسٍ مِنْ مَعِينٍ | 18
mereka tidak pening karenanya dan tidak pula mabuk, | لا يُصَدَّعُونَ عَنْهَا وَلا يُنْزِفُونَ | 19
dan buah-buahan dari apa yang mereka pilih, | وَفَاكِهَةٍ مِمَّا يَتَخَيَّرُونَ | 20
dan daging burung dari apa yang mereka inginkan. | وَلَحْمِ طَيْرٍ مِمَّا يَشْتَهُونَ | 21
Dan (di dalam surga itu) ada bidadari-bidadari yang bermata jeli, | وَحُورٌ عِينٌ | 22
laksana mutiara yang tersimpan baik. | كَأَمْثَالِ اللُّؤْلُؤِ الْمَكْنُونِ | 23
Sebagai balasan bagi apa yang telah mereka kerjakan. | جَزَاءً بِمَا كَانُوا يَعْمَلُونَ | 24
Mereka tidak mendengar di dalamnya perkataan yang sia-sia dan tidak pula perkataan yang menimbulkan dosa, | لا يَسْمَعُونَ فِيهَا لَغْوًا وَلا تَأْثِيمًا | 25
akan tetapi mereka mendengar ucapan salam. | إِلا قِيلا سَلامًا سَلامًا | 26
Dan golongan kanan, alangkah bahagianya golongan kanan itu. | وَأَصْحَابُ الْيَمِينِ مَا أَصْحَابُ الْيَمِينِ | 27
Berada di antara pohon bidara yang tidak berduri, | فِي سِدْرٍ مَخْضُودٍ | 28
dan pohon pisang yang bersusun-susun (buahnya), | وَطَلْحٍ مَنْضُودٍ | 29
dan naungan yang terbentang luas, | وَظِلٍّ مَمْدُودٍ | 30
dan air yang tercurah, | وَمَاءٍ مَسْكُوبٍ | 31
dan buah-buahan yang banyak, | وَفَاكِهَةٍ كَثِيرَةٍ | 32
yang tidak berhenti (buahnya) dan tidak terlarang mengambilnya, | لا مَقْطُوعَةٍ وَلا مَمْنُوعَةٍ | 33
dan kasur-kasur yang tebal lagi empuk. | وَفُرُشٍ مَرْفُوعَةٍ | 34
Sesungguhnya Kami menciptakan mereka (bidadari-bidadari) dengan langsung, | إِنَّا أَنْشَأْنَاهُنَّ إِنْشَاءً | 35
dan Kami jadikan mereka gadis-gadis perawan, | فَجَعَلْنَاهُنَّ أَبْكَارًا | 36
penuh cinta lagi sebaya umurnya, | عُرُبًا أَتْرَابًا | 37
(Kami ciptakan mereka) untuk golongan kanan, | لأصْحَابِ الْيَمِينِ | 38
(yaitu) segolongan besar dari orang-orang yang terdahulu, | ثُلَّةٌ مِنَ الأوَّلِينَ | 39
dan segolongan besar pula dari orang yang kemudian. | وَثُلَّةٌ مِنَ الآخِرِينَ | 40
Dan golongan kiri, siapakah golongan kiri itu. | وَأَصْحَابُ الشِّمَالِ مَا أَصْحَابُ الشِّمَالِ | 41
Dalam (siksaan) angin yang amat panas dan air yang panas yang mendidih, | فِي سَمُومٍ وَحَمِيمٍ | 42
dan dalam naungan asap yang hitam. | وَظِلٍّ مِنْ يَحْمُومٍ | 43
Tidak sejuk dan tidak menyenangkan. | لا بَارِدٍ وَلا كَرِيمٍ | 44
Sesungguhnya mereka sebelum itu hidup bermewah-mewah. | إِنَّهُمْ كَانُوا قَبْلَ ذَلِكَ مُتْرَفِينَ | 45
Dan mereka terus-menerus mengerjakan dosa yang besar. | وَكَانُوا يُصِرُّونَ عَلَى الْحِنْثِ الْعَظِيمِ | 46
Dan mereka selalu mengatakan: "Apakah apabila kami mati dan menjadi tanah dan tulang belulang, apakah sesungguhnya kami benar-benar akan dibangkitkan kembali?, | وَكَانُوا يَقُولُونَ أَئِذَا مِتْنَا وَكُنَّا تُرَابًا وَعِظَامًا أَئِنَّا لَمَبْعُوثُونَ | 47
apakah bapak-bapak kami yang terdahulu (dibangkitkan pula)?" | أَوَآبَاؤُنَا الأوَّلُونَ | 48
Katakanlah: "Sesungguhnya orang-orang yang terdahulu dan orang-orang yang terkemudian, | قُلْ إِنَّ الأوَّلِينَ وَالآخِرِينَ | 49
benar-benar akan dikumpulkan di waktu tertentu pada hari yang dikenal. | لَمَجْمُوعُونَ إِلَى مِيقَاتِ يَوْمٍ مَعْلُومٍ | 50
Kemudian sesungguhnya kamu hai orang yang sesat lagi mendustakan, | ثُمَّ إِنَّكُمْ أَيُّهَا الضَّالُّونَ الْمُكَذِّبُونَ | 51
benar-benar akan memakan pohon zaqqum, | لآكِلُونَ مِنْ شَجَرٍ مِنْ زَقُّومٍ | 52
dan akan memenuhi perutmu dengannya. | فَمَالِئُونَ مِنْهَا الْبُطُونَ | 53
Sesudah itu kamu akan meminum air yang sangat panas. | فَشَارِبُونَ عَلَيْهِ مِنَ الْحَمِيمِ | 54
Maka kamu minum seperti unta yang sangat haus minum. | فَشَارِبُونَ شُرْبَ الْهِيمِ | 55
Itulah hidangan untuk mereka pada hari Pembalasan". | هَذَا نُزُلُهُمْ يَوْمَ الدِّينِ | 56
Kami telah menciptakan kamu, maka mengapa kamu tidak membenarkan (hari berbangkit)? | نَحْنُ خَلَقْنَاكُمْ فَلَوْلا تُصَدِّقُونَ | 57
Maka terangkanlah kepadaku tentang nutfah yang kamu pancarkan. | أَفَرَأَيْتُمْ مَا تُمْنُونَ | 58
Kamukah yang menciptakannya, atau Kami kah yang menciptakannya? | أَأَنْتُمْ تَخْلُقُونَهُ أَمْ نَحْنُ الْخَالِقُونَ | 59
Kami telah menentukan kematian di antara kamu dan Kami sekali-kali, tidak dapat dikalahkan, | نَحْنُ قَدَّرْنَا بَيْنَكُمُ الْمَوْتَ وَمَا نَحْنُ بِمَسْبُوقِينَ | 60
untuk menggantikan kamu dengan orang-orang yang seperti kamu (dalam dunia) dan menciptakan kamu kelak (di akhirat) dalam keadaan yang tidak kamu ketahui. | عَلَى أَنْ نُبَدِّلَ أَمْثَالَكُمْ وَنُنْشِئَكُمْ فِي مَا لا تَعْلَمُونَ | 61
Dan sesungguhnya kamu telah mengetahui penciptaan yang pertama, maka mengapakah kamu tidak mengambil pelajaran (untuk penciptaan yang kedua)? | وَلَقَدْ عَلِمْتُمُ النَّشْأَةَ الأولَى فَلَوْلا تَذَكَّرُونَ | 62
Maka terangkanlah kepadaku tentang yang kamu tanam? | أَفَرَأَيْتُمْ مَا تَحْرُثُونَ | 63
Kamukah yang menumbuhkannya ataukah Kami yang menumbuhkannya? | أَأَنْتُمْ تَزْرَعُونَهُ أَمْ نَحْنُ الزَّارِعُونَ | 64
Kalau Kami kehendaki, benar-benar Kami jadikan dia kering dan hancur; maka jadilah kamu heran tercengang. | لَوْ نَشَاءُ لَجَعَلْنَاهُ حُطَامًا فَظَلْتُمْ تَفَكَّهُونَ | 65
(Sambil berkata): "Sesungguhnya kami benar-benar menderita kerugian, | إِنَّا لَمُغْرَمُونَ | 66
bahkan kami menjadi orang yang tidak mendapat hasil apa-apa." | بَلْ نَحْنُ مَحْرُومُونَ | 67
Maka terangkanlah kepadaku tentang air yang kamu minum. | أَفَرَأَيْتُمُ الْمَاءَ الَّذِي تَشْرَبُونَ | 68
Kamukah yang menurunkannya dari awan ataukah Kami yang menurunkan? | أَأَنْتُمْ أَنْزَلْتُمُوهُ مِنَ الْمُزْنِ أَمْ نَحْنُ الْمُنْزِلُونَ | 69
Kalau Kami kehendaki niscaya Kami jadikan dia asin, maka mengapakah kamu tidak bersyukur? | لَوْ نَشَاءُ جَعَلْنَاهُ أُجَاجًا فَلَوْلا تَشْكُرُونَ | 70
Maka terangkanlah kepadaku tentang api yang kamu nyalakan (dari gosokan-gosokan kayu). | أَفَرَأَيْتُمُ النَّارَ الَّتِي تُورُونَ | 71
Kamukah yang menjadikan kayu itu atau Kami-kah yang menjadikannya? | أَأَنْتُمْ أَنْشَأْتُمْ شَجَرَتَهَا أَمْ نَحْنُ الْمُنْشِئُونَ | 72
Kami menjadikan api itu untuk peringatan dan bahan yang berguna bagi musafir di padang pasir. | نَحْنُ جَعَلْنَاهَا تَذْكِرَةً وَمَتَاعًا لِلْمُقْوِينَ | 73
Maka bertasbihlah dengan (menyebut) nama Tuhanmu yang Maha Besar. | فَسَبِّحْ بِاسْمِ رَبِّكَ الْعَظِيمِ | 74
Maka Aku bersumpah dengan tempat beredarnya bintang-bintang. | فَلا أُقْسِمُ بِمَوَاقِعِ النُّجُومِ | 75
Sesungguhnya sumpah itu adalah sumpah yang besar kalau kamu mengetahui, | وَإِنَّهُ لَقَسَمٌ لَوْ تَعْلَمُونَ عَظِيمٌ | 76
sesungguhnya Al Qur'an ini adalah bacaan yang sangat mulia, | إِنَّهُ لَقُرْآنٌ كَرِيمٌ | 77
pada kitab yang terpelihara (Lohmahfuz), | فِي كِتَابٍ مَكْنُونٍ | 78
tidak menyentuhnya kecuali hamba-hamba yang disucikan. | لا يَمَسُّهُ إِلا الْمُطَهَّرُونَ | 79
Diturunkan dari Tuhan semesta alam. | تَنْزِيلٌ مِنْ رَبِّ الْعَالَمِينَ | 80
Maka apakah kamu menganggap remeh saja Al Qur'an ini?, | أَفَبِهَذَا الْحَدِيثِ أَنْتُمْ مُدْهِنُونَ | 81
kamu (mengganti) rezeki (yang Allah berikan) dengan mendustakan (Allah). | وَتَجْعَلُونَ رِزْقَكُمْ أَنَّكُمْ تُكَذِّبُونَ | 82
Maka mengapa ketika nyawa sampai di kerongkongan, | فَلَوْلا إِذَا بَلَغَتِ الْحُلْقُومَ | 83
padahal kamu ketika itu melihat, | وَأَنْتُمْ حِينَئِذٍ تَنْظُرُونَ | 84
dan Kami lebih dekat kepadanya daripada kamu. Tetapi kamu tidak melihat, | وَنَحْنُ أَقْرَبُ إِلَيْهِ مِنْكُمْ وَلَكِنْ لا تُبْصِرُونَ | 85
maka mengapa jika kamu tidak dikuasai (oleh Allah)? | فَلَوْلا إِنْ كُنْتُمْ غَيْرَ مَدِينِينَ | 86
Kamu tidak mengembalikan nyawa itu (kepada tempatnya) jika kamu adalah orang-orang yang benar?, | تَرْجِعُونَهَا إِنْ كُنْتُمْ صَادِقِينَ | 87
adapun jika dia (orang yang mati) termasuk orang yang didekatkan (kepada Allah), | فَأَمَّا إِنْ كَانَ مِنَ الْمُقَرَّبِينَ | 88
maka dia memperoleh ketenteraman dan rezeki serta surga kenikmatan. | فَرَوْحٌ وَرَيْحَانٌ وَجَنَّةُ نَعِيمٍ | 89
Dan adapun jika dia termasuk golongan kanan, | وَأَمَّا إِنْ كَانَ مِنْ أَصْحَابِ الْيَمِينِ | 90
maka keselamatan bagimu karena kamu dari golongan kanan. | فَسَلامٌ لَكَ مِنْ أَصْحَابِ الْيَمِينِ | 91
Dan adapun jika dia termasuk golongan orang yang mendustakan lagi sesat, | وَأَمَّا إِنْ كَانَ مِنَ الْمُكَذِّبِينَ الضَّالِّينَ | 92
maka dia mendapat hidangan air yang mendidih, | فَنُزُلٌ مِنْ حَمِيمٍ | 93
dan dibakar di dalam neraka. | وَتَصْلِيَةُ جَحِيمٍ | 94
Sesungguhnya (yang disebutkan ini) adalah suatu keyakinan yang benar. | إِنَّ هَذَا لَهُوَ حَقُّ الْيَقِينِ | 95
Maka bertasbihlah dengan (menyebut) nama Tuhanmu Yang Maha Besar. | فَسَبِّحْ بِاسْمِ رَبِّكَ الْعَظِيمِ | 96


SURAT 61. ASH SHAFF

Terjemahan | Text Qur'an | Ayat
Bertasbih kepada Allah apa saja yang ada di langit dan apa saja yang ada di bumi; dan Dia-lah Yang Maha Perkasa lagi Maha Bijaksana. | سَبَّحَ لِلَّهِ مَا فِي السَّمَاوَاتِ وَمَا فِي الأرْضِ وَهُوَ الْعَزِيزُ الْحَكِيمُ | 1
Hai orang-orang yang beriman, mengapa kamu mengatakan apa yang tidak kamu perbuat? | يَا أَيُّهَا الَّذِينَ آمَنُوا لِمَ تَقُولُونَ مَا لا تَفْعَلُونَ | 2
Amat besar kebencian di sisi Allah bahwa kamu mengatakan apa-apa yang tiada kamu kerjakan. | كَبُرَ مَقْتًا عِنْدَ اللَّهِ أَنْ تَقُولُوا مَا لا تَفْعَلُونَ | 3
Sesungguhnya Allah menyukai orang-orang yang berperang di jalan-Nya dalam barisan yang teratur seakan-akan mereka seperti suatu bangunan yang tersusun kokoh. | إِنَّ اللَّهَ يُحِبُّ الَّذِينَ يُقَاتِلُونَ فِي سَبِيلِهِ صَفًّا كَأَنَّهُمْ بُنْيَانٌ مَرْصُوصٌ | 4
Dan (ingatlah) ketika Musa berkata kepada kaumnya: "Hai kaumku, mengapa kamu menyakitiku, sedangkan kamu mengetahui bahwa sesungguhnya aku adalah utusan Allah kepadamu?" Maka tatkala mereka berpaling (dari kebenaran), Allah memalingkan hati mereka; dan Allah tiada memberi petunjuk kepada kaum yang fasik. | وَإِذْ قَالَ مُوسَى لِقَوْمِهِ يَا قَوْمِ لِمَ تُؤْذُونَنِي وَقَدْ تَعْلَمُونَ أَنِّي رَسُولُ اللَّهِ إِلَيْكُمْ فَلَمَّا زَاغُوا أَزَاغَ اللَّهُ قُلُوبَهُمْ وَاللَّهُ لا يَهْدِي الْقَوْمَ الْفَاسِقِينَ | 5
Dan (ingatlah) ketika Isa Putra Maryam berkata: "Hai Bani Israel, sesungguhnya aku adalah utusan Allah kepadamu, membenarkan kitab (yang turun) sebelumku, yaitu Taurat dan memberi kabar gembira dengan (datangnya) seorang Rasul yang akan datang sesudahku, yang namanya Ahmad (Muhammad)" Maka tatkala rasul itu datang kepada mereka dengan membawa bukti-bukti yang nyata, mereka berkata: "Ini adalah sihir yang nyata". | وَإِذْ قَالَ عِيسَى ابْنُ مَرْيَمَ يَا بَنِي إِسْرَائِيلَ إِنِّي رَسُولُ اللَّهِ إِلَيْكُمْ مُصَدِّقًا لِمَا بَيْنَ يَدَيَّ مِنَ التَّوْرَاةِ وَمُبَشِّرًا بِرَسُولٍ يَأْتِي مِنْ بَعْدِي اسْمُهُ أَحْمَدُ فَلَمَّا جَاءَهُمْ بِالْبَيِّنَاتِ قَالُوا هَذَا سِحْرٌ مُبِينٌ | 6
Dan siapakah yang lebih lalim daripada orang yang mengada-adakan dusta terhadap Allah sedang dia diajak kepada agama Islam? Dan Allah tiada memberi petunjuk kepada orang-orang yang lalim. | وَمَنْ أَظْلَمُ مِمَّنِ افْتَرَى عَلَى اللَّهِ الْكَذِبَ وَهُوَ يُدْعَى إِلَى الإسْلامِ وَاللَّهُ لا يَهْدِي الْقَوْمَ الظَّالِمِينَ | 7
Mereka ingin hendak memadamkan cahaya (agama) Allah dengan mulut (ucapan-ucapan) mereka, dan Allah tetap menyempurnakan cahaya-Nya meskipun orang-orang kafir benci. | يُرِيدُونَ لِيُطْفِئُوا نُورَ اللَّهِ بِأَفْوَاهِهِمْ وَاللَّهُ مُتِمُّ نُورِهِ وَلَوْ كَرِهَ الْكَافِرُونَ | 8
Dia-lah yang mengutus Rasul-Nya dengan membawa petunjuk dan agama yang benar agar Dia memenangkannya di atas segala agama-agama meskipun orang-orang musyrik benci. | هُوَ الَّذِي أَرْسَلَ رَسُولَهُ بِالْهُدَى وَدِينِ الْحَقِّ لِيُظْهِرَهُ عَلَى الدِّينِ كُلِّهِ وَلَوْ كَرِهَ الْمُشْرِكُونَ | 9
Hai orang-orang yang beriman, sukakah kamu Aku tunjukkan suatu perniagaan yang dapat menyelamatkan kamu dari azab yang pedih? | يَا أَيُّهَا الَّذِينَ آمَنُوا هَلْ أَدُلُّكُمْ عَلَى تِجَارَةٍ تُنْجِيكُمْ مِنْ عَذَابٍ أَلِيمٍ | 10
(yaitu) kamu beriman kepada Allah dan Rasul-Nya dan berjihad di jalan Allah dengan harta dan jiwamu. Itulah yang lebih baik bagi kamu jika kamu mengetahuinya, | تُؤْمِنُونَ بِاللَّهِ وَرَسُولِهِ وَتُجَاهِدُونَ فِي سَبِيلِ اللَّهِ بِأَمْوَالِكُمْ وَأَنْفُسِكُمْ ذَلِكُمْ خَيْرٌ لَكُمْ إِنْ كُنْتُمْ تَعْلَمُونَ | 11
niscaya Allah akan mengampuni dosa-dosamu dan memasukkan kamu ke dalam surga yang mengalir di bawahnya sungai-sungai, dan (memasukkan kamu) ke tempat tinggal yang baik di dalam surga Adn. Itulah keberuntungan yang besar. | يَغْفِرْ لَكُمْ ذُنُوبَكُمْ وَيُدْخِلْكُمْ جَنَّاتٍ تَجْرِي مِنْ تَحْتِهَا الأنْهَارُ وَمَسَاكِنَ طَيِّبَةً فِي جَنَّاتِ عَدْنٍ ذَلِكَ الْفَوْزُ الْعَظِيمُ | 12
Dan (ada lagi) karunia yang lain yang kamu sukai (yaitu) pertolongan dari Allah dan kemenangan yang dekat (waktunya). Dan sampaikanlah berita gembira kepada orang-orang yang beriman. | وَأُخْرَى تُحِبُّونَهَا نَصْرٌ مِنَ اللَّهِ وَفَتْحٌ قَرِيبٌ وَبَشِّرِ الْمُؤْمِنِينَ | 13
Hai orang-orang yang beriman, jadilah kamu penolong-penolong (agama) Allah sebagaimana Isa putra Maryam telah berkata kepada pengikut-pengikutnya yang setia: "Siapakah yang akan menjadi penolong-penolongku (untuk menegakkan agama) Allah?" Pengikut-pengikut yang setia itu berkata: "Kami lah penolong-penolong agama Allah", lalu segolongan dari Bani Israel beriman dan segolongan (yang lain) kafir; maka kami berikan kekuatan kepada orang-orang yang beriman terhadap musuh-musuh mereka, lalu mereka menjadi orang-orang yang menang. | يَا أَيُّهَا الَّذِينَ آمَنُوا كُونُوا أَنْصَارَ اللَّهِ كَمَا قَالَ عِيسَى ابْنُ مَرْيَمَ لِلْحَوَارِيِّينَ مَنْ أَنْصَارِي إِلَى اللَّهِ قَالَ الْحَوَارِيُّونَ نَحْنُ أَنْصَارُ اللَّهِ فَآمَنَتْ طَائِفَةٌ مِنْ بَنِي إِسْرَائِيلَ وَكَفَرَتْ طَائِفَةٌ فَأَيَّدْنَا الَّذِينَ آمَنُوا عَلَى عَدُوِّهِمْ فَأَصْبَحُوا ظَاهِرِينَ | 14


SURAT 62. AL JUMU'AH

Terjemahan | Text Qur'an | Ayat
Senantiasa bertasbih kepada Allah apa yang ada di langit dan apa yang ada di bumi. Raja, Yang Maha Suci, Yang Maha Perkasa lagi Maha Bijaksana. | يُسَبِّحُ لِلَّهِ مَا فِي السَّمَاوَاتِ وَمَا فِي الأرْضِ الْمَلِكِ الْقُدُّوسِ الْعَزِيزِ الْحَكِيمِ | 1
Dia-lah yang mengutus kepada kaum yang buta huruf seorang Rasul di antara mereka, yang membacakan ayat-ayat-Nya kepada mereka, menyucikan mereka dan mengajarkan kepada mereka Kitab dan Hikmah (As Sunah). Dan sesungguhnya mereka sebelumnya benar-benar dalam kesesatan yang nyata, | هُوَ الَّذِي بَعَثَ فِي الأمِّيِّينَ رَسُولا مِنْهُمْ يَتْلُو عَلَيْهِمْ آيَاتِهِ وَيُزَكِّيهِمْ وَيُعَلِّمُهُمُ الْكِتَابَ وَالْحِكْمَةَ وَإِنْ كَانُوا مِنْ قَبْلُ لَفِي ضَلالٍ مُبِينٍ | 2
dan (juga) kepada kaum yang lain dari mereka yang belum berhubungan dengan mereka. Dan Dia-lah Yang Maha Perkasa lagi Maha Bijaksana. | وَآخَرِينَ مِنْهُمْ لَمَّا يَلْحَقُوا بِهِمْ وَهُوَ الْعَزِيزُ الْحَكِيمُ | 3
Demikianlah karunia Allah, diberikan-Nya kepada siapa yang dikehendaki-Nya; dan Allah mempunyai karunia yang besar. | ذَلِكَ فَضْلُ اللَّهِ يُؤْتِيهِ مَنْ يَشَاءُ وَاللَّهُ ذُو الْفَضْلِ الْعَظِيمِ | 4
Perumpamaan orang-orang yang dipikulkan kepadanya Taurat kemudian mereka tiada memikulnya adalah seperti keledai yang membawa kitab-kitab yang tebal. Amatlah buruknya perumpamaan kaum yang mendustakan ayat-ayat Allah itu. Dan Allah tiada memberi petunjuk kepada kaum yang lalim. | مَثَلُ الَّذِينَ حُمِّلُوا التَّوْرَاةَ ثُمَّ لَمْ يَحْمِلُوهَا كَمَثَلِ الْحِمَارِ يَحْمِلُ أَسْفَارًا بِئْسَ مَثَلُ الْقَوْمِ الَّذِينَ كَذَّبُوا بِآيَاتِ اللَّهِ وَاللَّهُ لا يَهْدِي الْقَوْمَ الظَّالِمِينَ | 5
Katakanlah: "Hai orang-orang yang menganut agama Yahudi, jika kamu mendakwakan bahwa sesungguhnya kamu sajalah kekasih Allah bukan manusia-manusia yang lain, maka harapkanlah kematianmu, jika kamu adalah orang-orang yang benar". | قُلْ يَا أَيُّهَا الَّذِينَ هَادُوا إِنْ زَعَمْتُمْ أَنَّكُمْ أَوْلِيَاءُ لِلَّهِ مِنْ دُونِ النَّاسِ فَتَمَنَّوُا الْمَوْتَ إِنْ كُنْتُمْ صَادِقِينَ | 6
Mereka tiada akan mengharapkan kematian itu selama-lamanya disebabkan kejahatan yang telah mereka perbuat dengan tangan mereka sendiri. Dan Allah Maha Mengetahui akan orang-orang yang lalim. | وَلا يَتَمَنَّوْنَهُ أَبَدًا بِمَا قَدَّمَتْ أَيْدِيهِمْ وَاللَّهُ عَلِيمٌ بِالظَّالِمِينَ | 7
Katakanlah: "Sesungguhnya kematian yang kamu lari daripadanya, maka sesungguhnya kematian itu akan menemui kamu, kemudian kamu akan dikembalikan kepada (Allah), yang mengetahui yang gaib dan yang nyata, lalu Dia beritakan kepadamu apa yang telah kamu kerjakan". | قُلْ إِنَّ الْمَوْتَ الَّذِي تَفِرُّونَ مِنْهُ فَإِنَّهُ مُلاقِيكُمْ ثُمَّ تُرَدُّونَ إِلَى عَالِمِ الْغَيْبِ وَالشَّهَادَةِ فَيُنَبِّئُكُمْ بِمَا كُنْتُمْ تَعْمَلُونَ | 8
Hai orang-orang yang beriman, apabila diseru untuk menunaikan sembahyang pada hari Jumat, maka bersegeralah kamu kepada mengingat Allah dan tinggalkanlah jual beli. Yang demikian itu lebih baik bagimu jika kamu mengetahui. | يَا أَيُّهَا الَّذِينَ آمَنُوا إِذَا نُودِيَ لِلصَّلاةِ مِنْ يَوْمِ الْجُمُعَةِ فَاسْعَوْا إِلَى ذِكْرِ اللَّهِ وَذَرُوا الْبَيْعَ ذَلِكُمْ خَيْرٌ لَكُمْ إِنْ كُنْتُمْ تَعْلَمُونَ | 9
Apabila telah ditunaikan sembahyang, maka bertebaranlah kamu di muka bumi; dan carilah karunia Allah dan ingatlah Allah banyak-banyak supaya kamu beruntung. | فَإِذَا قُضِيَتِ الصَّلاةُ فَانْتَشِرُوا فِي الأرْضِ وَابْتَغُوا مِنْ فَضْلِ اللَّهِ وَاذْكُرُوا اللَّهَ كَثِيرًا لَعَلَّكُمْ تُفْلِحُونَ | 10
Dan apabila mereka melihat perniagaan atau permainan, mereka bubar untuk menuju kepadanya dan mereka tinggalkan kamu sedang berdiri (berkhutbah). Katakanlah: "Apa yang di sisi Allah adalah lebih baik daripada permainan dan perniagaan", dan Allah Sebaik-baik Pemberi rezeki. | وَإِذَا رَأَوْا تِجَارَةً أَوْ لَهْوًا انْفَضُّوا إِلَيْهَا وَتَرَكُوكَ قَائِمًا قُلْ مَا عِنْدَ اللَّهِ خَيْرٌ مِنَ اللَّهْوِ وَمِنَ التِّجَارَةِ وَاللَّهُ خَيْرُ الرَّازِقِينَ | 11


SURAT 63. AL MUNAAFIQUUN

Terjemahan | Text Qur'an | Ayat
Apabila orang-orang munafik datang kepadamu, mereka berkata: "Kami mengakui, bahwa sesungguhnya kamu benar-benar Rasul Allah". Dan Allah mengetahui bahwa sesungguhnya kamu benar-benar Rasul-Nya; dan Allah mengetahui bahwa sesungguhnya orang-orang munafik itu benar-benar orang pendusta. | إِذَا جَاءَكَ الْمُنَافِقُونَ قَالُوا نَشْهَدُ إِنَّكَ لَرَسُولُ اللَّهِ وَاللَّهُ يَعْلَمُ إِنَّكَ لَرَسُولُهُ وَاللَّهُ يَشْهَدُ إِنَّ الْمُنَافِقِينَ لَكَاذِبُونَ | 1
Mereka itu menjadikan sumpah mereka sebagai perisai, lalu mereka menghalangi (manusia) dari jalan Allah. Sesungguhnya amat buruklah apa yang telah mereka kerjakan. | اتَّخَذُوا أَيْمَانَهُمْ جُنَّةً فَصَدُّوا عَنْ سَبِيلِ اللَّهِ إِنَّهُمْ سَاءَ مَا كَانُوا يَعْمَلُونَ | 2
Yang demikian itu adalah karena bahwa sesungguhnya mereka telah beriman, kemudian menjadi kafir (lagi) lalu hati mereka dikunci mati; karena itu mereka tidak dapat mengerti. | ذَلِكَ بِأَنَّهُمْ آمَنُوا ثُمَّ كَفَرُوا فَطُبِعَ عَلَى قُلُوبِهِمْ فَهُمْ لا يَفْقَهُونَ | 3
Dan apabila kamu melihat mereka, tubuh-tubuh mereka menjadikan kamu kagum. Dan jika mereka berkata kamu mendengarkan perkataan mereka. Mereka adalah seakan-akan kayu yang tersandar. Mereka mengira bahwa tiap-tiap teriakan yang keras ditujukan kepada mereka. Mereka itulah musuh (yang sebenarnya), maka waspadalah terhadap mereka; semoga Allah membinasakan mereka. Bagaimanakah mereka sampai dipalingkan (dari kebenaran)? | وَإِذَا رَأَيْتَهُمْ تُعْجِبُكَ أَجْسَامُهُمْ وَإِنْ يَقُولُوا تَسْمَعْ لِقَوْلِهِمْ كَأَنَّهُمْ خُشُبٌ مُسَنَّدَةٌ يَحْسَبُونَ كُلَّ صَيْحَةٍ عَلَيْهِمْ هُمُ الْعَدُوُّ فَاحْذَرْهُمْ قَاتَلَهُمُ اللَّهُ أَنَّى يُؤْفَكُونَ | 4
Dan apabila dikatakan kepada mereka: Marilah (beriman), agar Rasulullah memintakan ampunan bagimu, mereka membuang muka mereka dan kamu lihat mereka berpaling sedang mereka menyombongkan diri. | وَإِذَا قِيلَ لَهُمْ تَعَالَوْا يَسْتَغْفِرْ لَكُمْ رَسُولُ اللَّهِ لَوَّوْا رُءُوسَهُمْ وَرَأَيْتَهُمْ يَصُدُّونَ وَهُمْ مُسْتَكْبِرُونَ | 5
Sama saja bagi mereka, kamu mintakan ampunan atau tidak kamu mintakan ampunan bagi mereka, Allah tidak akan mengampuni mereka; sesungguhnya Allah tidak memberi petunjuk kepada orang-orang yang fasik. | سَوَاءٌ عَلَيْهِمْ أَسْتَغْفَرْتَ لَهُمْ أَمْ لَمْ تَسْتَغْفِرْ لَهُمْ لَنْ يَغْفِرَ اللَّهُ لَهُمْ إِنَّ اللَّهَ لا يَهْدِي الْقَوْمَ الْفَاسِقِينَ | 6
Mereka orang-orang yang mengatakan (kepada orang-orang Ansar): "Janganlah kamu memberikan perbelanjaan kepada orang-orang (Muhajirin) yang ada di sisi Rasulullah supaya mereka bubar (meninggalkan Rasulullah)". Padahal kepunyaan Allah-lah perbendaharaan langit dan bumi, tetapi orang-orang munafik itu tidak memahami. | هُمُ الَّذِينَ يَقُولُونَ لا تُنْفِقُوا عَلَى مَنْ عِنْدَ رَسُولِ اللَّهِ حَتَّى يَنْفَضُّوا وَلِلَّهِ خَزَائِنُ السَّمَاوَاتِ وَالأرْضِ وَلَكِنَّ الْمُنَافِقِينَ لا يَفْقَهُونَ | 7
Mereka berkata: "Sesungguhnya jika kita telah kembali ke Madinah, benar-benar orang yang kuat akan mengusir orang-orang yang lemah daripadanya". Padahal kekuatan itu hanyalah bagi Allah, bagi Rasul-Nya dan bagi orang-orang mukmin, tetapi orang-orang munafik itu tiada mengetahui. | يَقُولُونَ لَئِنْ رَجَعْنَا إِلَى الْمَدِينَةِ لَيُخْرِجَنَّ الأعَزُّ مِنْهَا الأذَلَّ وَلِلَّهِ الْعِزَّةُ وَلِرَسُولِهِ وَلِلْمُؤْمِنِينَ وَلَكِنَّ الْمُنَافِقِينَ لا يَعْلَمُونَ | 8
Hai orang-orang yang beriman, janganlah harta-hartamu dan anak-anakmu melalaikan kamu dari mengingat Allah. Barang siapa yang membuat demikian maka mereka itulah orang-orang yang rugi. | يَا أَيُّهَا الَّذِينَ آمَنُوا لا تُلْهِكُمْ أَمْوَالُكُمْ وَلا أَوْلادُكُمْ عَنْ ذِكْرِ اللَّهِ وَمَنْ يَفْعَلْ ذَلِكَ فَأُولَئِكَ هُمُ الْخَاسِرُونَ | 9
Dan belanjakanlah sebagian dari apa yang telah Kami berikan kepadamu sebelum datang kematian kepada salah seorang di antara kamu; lalu ia berkata: "Ya Tuhanku, mengapa Engkau tidak menangguhkan (kematian) ku sampai waktu yang dekat, yang menyebabkan aku dapat bersedekah dan aku termasuk orang-orang yang saleh?" | وَأَنْفِقُوا مِنْ مَا رَزَقْنَاكُمْ مِنْ قَبْلِ أَنْ يَأْتِيَ أَحَدَكُمُ الْمَوْتُ فَيَقُولَ رَبِّ لَوْلا أَخَّرْتَنِي إِلَى أَجَلٍ قَرِيبٍ فَأَصَّدَّقَ وَأَكُنْ مِنَ الصَّالِحِينَ | 10
Dan Allah sekali-kali tidak akan menangguhkan (kematian) seseorang apabila datang waktu kematiannya. Dan Allah Maha Mengetahui apa yang kamu kerjakan. | وَلَنْ يُؤَخِّرَ اللَّهُ نَفْسًا إِذَا جَاءَ أَجَلُهَا وَاللَّهُ خَبِيرٌ بِمَا تَعْمَلُونَ | 11


SURAT 64. AT TAGHAABUN

Terjemahan | Text Qur'an | Ayat
Senantiasa bertasbih kepada Allah apa yang di langit dan apa yang di bumi; hanya Allah-lah yang mempunyai semua kerajaan dan semua puji-pujian; dan Dia Maha Kuasa atas segala sesuatu. | يُسَبِّحُ لِلَّهِ مَا فِي السَّمَاوَاتِ وَمَا فِي الأرْضِ لَهُ الْمُلْكُ وَلَهُ الْحَمْدُ وَهُوَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ | 1
Dia-lah yang menciptakan kamu, maka di antara kamu ada yang kafir dan di antaramu ada yang beriman. Dan Allah Maha Melihat apa yang kamu kerjakan. | هُوَ الَّذِي خَلَقَكُمْ فَمِنْكُمْ كَافِرٌ وَمِنْكُمْ مُؤْمِنٌ وَاللَّهُ بِمَا تَعْمَلُونَ بَصِيرٌ | 2
Dia menciptakan langit dan bumi dengan (tujuan) yang benar, Dia membentuk rupamu dan dibaguskan-Nya rupamu itu, dan hanya kepada-Nya-lah kembali (mu). | خَلَقَ السَّمَاوَاتِ وَالأرْضَ بِالْحَقِّ وَصَوَّرَكُمْ فَأَحْسَنَ صُوَرَكُمْ وَإِلَيْهِ الْمَصِيرُ | 3
Dia mengetahui apa yang ada di langit dan di bumi, dan mengetahui apa yang kamu rahasiakan dan apa yang kamu nyatakan. Dan Allah Maha Mengetahui segala isi hati. | يَعْلَمُ مَا فِي السَّمَاوَاتِ وَالأرْضِ وَيَعْلَمُ مَا تُسِرُّونَ وَمَا تُعْلِنُونَ وَاللَّهُ عَلِيمٌ بِذَاتِ الصُّدُورِ | 4
Apakah belum datang kepadamu (hai orang-orang kafir) berita orang-orang kafir dahulu? Maka mereka telah merasakan akibat yang buruk dari perbuatan mereka dan mereka memperoleh azab yang pedih. | أَلَمْ يَأْتِكُمْ نَبَأُ الَّذِينَ كَفَرُوا مِنْ قَبْلُ فَذَاقُوا وَبَالَ أَمْرِهِمْ وَلَهُمْ عَذَابٌ أَلِيمٌ | 5
Yang demikian itu adalah karena sesungguhnya telah datang kepada mereka Rasul-Rasul mereka (membawa) keterangan-keterangan lalu mereka berkata: "Apakah manusia yang akan memberi petunjuk kepada kami?" lalu mereka ingkar dan berpaling; dan Allah tidak memerlukan (mereka). Dan Allah Maha Kaya lagi Maha Terpuji. | ذَلِكَ بِأَنَّهُ كَانَتْ تَأْتِيهِمْ رُسُلُهُمْ بِالْبَيِّنَاتِ فَقَالُوا أَبَشَرٌ يَهْدُونَنَا فَكَفَرُوا وَتَوَلَّوْا وَاسْتَغْنَى اللَّهُ وَاللَّهُ غَنِيٌّ حَمِيدٌ | 6
Orang-orang yang kafir mengatakan, bahwa mereka sekali-kali tidak akan dibangkitkan. Katakanlah: "Tidak demikian, demi Tuhanku, benar-benar kamu akan dibangkitkan, kemudian akan diberitakan kepadamu apa yang telah kamu kerjakan". Yang demikian itu adalah mudah bagi Allah. | زَعَمَ الَّذِينَ كَفَرُوا أَنْ لَنْ يُبْعَثُوا قُلْ بَلَى وَرَبِّي لَتُبْعَثُنَّ ثُمَّ لَتُنَبَّؤُنَّ بِمَا عَمِلْتُمْ وَذَلِكَ عَلَى اللَّهِ يَسِيرٌ | 7
Maka berimanlah kamu kepada Allah dan Rasul-Nya dan kepada cahaya (Al Qur'an) yang telah Kami turunkan. Dan Allah Maha Mengetahui apa yang kamu kerjakan. | فَآمِنُوا بِاللَّهِ وَرَسُولِهِ وَالنُّورِ الَّذِي أَنْزَلْنَا وَاللَّهُ بِمَا تَعْمَلُونَ خَبِيرٌ | 8
(Ingatlah) hari (yang di waktu itu) Allah mengumpulkan kamu pada hari pengumpulan (untuk dihisab), itulah hari (waktu itu) ditampakkan kesalahan-kesalahan. Dan barang siapa yang beriman kepada Allah dan mengerjakan amal saleh niscaya Allah akan menghapus kesalahan-kesalahannya dan memasukkannya ke dalam surga yang mengalir di bawahnya sungai-sungai, mereka kekal di dalamnya selama-lamanya. Itulah keberuntungan yang besar. | يَوْمَ يَجْمَعُكُمْ لِيَوْمِ الْجَمْعِ ذَلِكَ يَوْمُ التَّغَابُنِ وَمَنْ يُؤْمِنْ بِاللَّهِ وَيَعْمَلْ صَالِحًا يُكَفِّرْ عَنْهُ سَيِّئَاتِهِ وَيُدْخِلْهُ جَنَّاتٍ تَجْرِي مِنْ تَحْتِهَا الأنْهَارُ خَالِدِينَ فِيهَا أَبَدًا ذَلِكَ الْفَوْزُ الْعَظِيمُ | 9
Dan orang-orang yang kafir dan mendustakan ayat-ayat Kami, mereka itulah penghuni-penghuni neraka, mereka kekal di dalamnya. Dan itulah seburuk-buruk tempat kembali. | وَالَّذِينَ كَفَرُوا وَكَذَّبُوا بِآيَاتِنَا أُولَئِكَ أَصْحَابُ النَّارِ خَالِدِينَ فِيهَا وَبِئْسَ الْمَصِيرُ | 10
Tidak ada sesuatu musibah pun yang menimpa seseorang kecuali dengan izin Allah; Dan barang siapa yang beriman kepada Allah, niscaya Dia akan memberi petunjuk kepada hatinya. Dan Allah Maha Mengetahui segala sesuatu. | مَا أَصَابَ مِنْ مُصِيبَةٍ إِلا بِإِذْنِ اللَّهِ وَمَنْ يُؤْمِنْ بِاللَّهِ يَهْدِ قَلْبَهُ وَاللَّهُ بِكُلِّ شَيْءٍ عَلِيمٌ | 11
Dan taatlah kepada Allah dan taatlah kepada Rasul, jika kamu berpaling maka sesungguhnya kewajiban Rasul Kami hanyalah menyampaikan (amanat Allah) dengan terang. | وَأَطِيعُوا اللَّهَ وَأَطِيعُوا الرَّسُولَ فَإِنْ تَوَلَّيْتُمْ فَإِنَّمَا عَلَى رَسُولِنَا الْبَلاغُ الْمُبِينُ | 12
(Dia-lah) Allah, tidak ada Tuhan (yang berhak disembah) selain Dia. Dan hendaklah orang-orang mukmin bertawakal kepada Allah saja. | اللَّهُ لا إِلَهَ إِلا هُوَ وَعَلَى اللَّهِ فَلْيَتَوَكَّلِ الْمُؤْمِنُونَ | 13
Hai orang-orang yang beriman, sesungguhnya di antara istri-istrimu dan anak-anakmu ada yang menjadi musuh bagimu, maka berhati-hatilah kamu terhadap mereka; dan jika kamu memaafkan dan tidak memarahi serta mengampuni (mereka) maka sesungguhnya Allah Maha Pengampun lagi Maha Penyayang. | يَا أَيُّهَا الَّذِينَ آمَنُوا إِنَّ مِنْ أَزْوَاجِكُمْ وَأَوْلادِكُمْ عَدُوًّا لَكُمْ فَاحْذَرُوهُمْ وَإِنْ تَعْفُوا وَتَصْفَحُوا وَتَغْفِرُوا فَإِنَّ اللَّهَ غَفُورٌ رَحِيمٌ | 14
Sesungguhnya hartamu dan anak-anakmu hanyalah cobaan (bagimu): di sisi Allah-lah pahala yang besar. | إِنَّمَا أَمْوَالُكُمْ وَأَوْلادُكُمْ فِتْنَةٌ وَاللَّهُ عِنْدَهُ أَجْرٌ عَظِيمٌ | 15
Maka bertakwalah kamu kepada Allah menurut kesanggupanmu dan dengarlah serta taatlah; dan nafkahkanlah nafkah yang baik untuk dirimu. Dan barang siapa yang dipelihara dari kekikiran dirinya maka mereka itulah orang-orang yang beruntung. | فَاتَّقُوا اللَّهَ مَا اسْتَطَعْتُمْ وَاسْمَعُوا وَأَطِيعُوا وَأَنْفِقُوا خَيْرًا لأنْفُسِكُمْ وَمَنْ يُوقَ شُحَّ نَفْسِهِ فَأُولَئِكَ هُمُ الْمُفْلِحُونَ | 16
Jika kamu meminjamkan kepada Allah pinjaman yang baik, niscaya Allah melipat gandakan (pembalasannya) kepadamu dan mengampuni kamu. Dan Allah Maha Pembalas Jasa lagi Maha Penyantun. | إِنْ تُقْرِضُوا اللَّهَ قَرْضًا حَسَنًا يُضَاعِفْهُ لَكُمْ وَيَغْفِرْ لَكُمْ وَاللَّهُ شَكُورٌ حَلِيمٌ | 17
Yang Mengetahui yang gaib dan yang nyata, Yang Maha Perkasa lagi Maha Bijaksana. | عَالِمُ الْغَيْبِ وَالشَّهَادَةِ الْعَزِيزُ الْحَكِيمُ | 18


SURAT 67. AL MULK

Terjemahan | Text Qur'an | Ayat
Maha Suci Allah Yang di tangan-Nya lah segala kerajaan, dan Dia Maha Kuasa atas segala sesuatu, | تَبَارَكَ الَّذِي بِيَدِهِ الْمُلْكُ وَهُوَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ | 1
Yang menjadikan mati dan hidup, supaya Dia menguji kamu, siapa di antara kamu yang lebih baik amalnya. Dan Dia Maha Perkasa lagi Maha Pengampun. | الَّذِي خَلَقَ الْمَوْتَ وَالْحَيَاةَ لِيَبْلُوَكُمْ أَيُّكُمْ أَحْسَنُ عَمَلا وَهُوَ الْعَزِيزُ الْغَفُورُ | 2
Yang telah menciptakan tujuh langit berlapis-lapis, kamu sekali-kali tidak melihat pada ciptaan Tuhan Yang Maha Pemurah sesuatu yang tidak seimbang. Maka lihatlah berulang-ulang, adakah kamu lihat sesuatu yang tidak seimbang? | الَّذِي خَلَقَ سَبْعَ سَمَاوَاتٍ طِبَاقًا مَا تَرَى فِي خَلْقِ الرَّحْمَنِ مِنْ تَفَاوُتٍ فَارْجِعِ الْبَصَرَ هَلْ تَرَى مِنْ فُطُورٍ | 3
Kemudian pandanglah sekali lagi niscaya penglihatanmu akan kembali kepadamu dengan tidak menemukan sesuatu cacat dan penglihatanmu itu pun dalam keadaan payah. | ثُمَّ ارْجِعِ الْبَصَرَ كَرَّتَيْنِ يَنْقَلِبْ إِلَيْكَ الْبَصَرُ خَاسِئًا وَهُوَ حَسِيرٌ | 4
Sesungguhnya Kami telah menghiasi langit yang dekat dengan bintang-bintang dan Kami jadikan bintang-bintang itu alat-alat pelempar setan, dan Kami sediakan bagi mereka siksa neraka yang menyala-nyala. | وَلَقَدْ زَيَّنَّا السَّمَاءَ الدُّنْيَا بِمَصَابِيحَ وَجَعَلْنَاهَا رُجُومًا لِلشَّيَاطِينِ وَأَعْتَدْنَا لَهُمْ عَذَابَ السَّعِيرِ | 5
Dan orang-orang yang kafir kepada Tuhannya, memperoleh azab Jahanam. Dan itulah seburuk-buruk tempat kembali. | وَلِلَّذِينَ كَفَرُوا بِرَبِّهِمْ عَذَابُ جَهَنَّمَ وَبِئْسَ الْمَصِيرُ | 6
Apabila mereka dilemparkan ke dalamnya mereka mendengar suara neraka yang mengerikan, sedang neraka itu menggelegak, | إِذَا أُلْقُوا فِيهَا سَمِعُوا لَهَا شَهِيقًا وَهِيَ تَفُورُ | 7
hampir-hampir (neraka) itu terpecah-pecah lantaran marah. Setiap kali dilemparkan ke dalamnya sekumpulan (orang-orang kafir). Penjaga-penjaga (neraka itu) bertanya kepada mereka: "Apakah belum pernah datang kepada kamu (di dunia) seorang pemberi peringatan?" | تَكَادُ تَمَيَّزُ مِنَ الْغَيْظِ كُلَّمَا أُلْقِيَ فِيهَا فَوْجٌ سَأَلَهُمْ خَزَنَتُهَا أَلَمْ يَأْتِكُمْ نَذِيرٌ | 8
Mereka menjawab: "Benar ada, sesungguhnya telah datang kepada kami seorang pemberi peringatan, maka kami mendustakan (nya) dan kami katakan: "Allah tidak menurunkan sesuatu pun, kamu tidak lain hanyalah di dalam kesesatan yang besar". | قَالُوا بَلَى قَدْ جَاءَنَا نَذِيرٌ فَكَذَّبْنَا وَقُلْنَا مَا نَزَّلَ اللَّهُ مِنْ شَيْءٍ إِنْ أَنْتُمْ إِلا فِي ضَلالٍ كَبِيرٍ | 9
Dan mereka berkata: "Sekiranya kami mendengarkan atau memikirkan (peringatan itu) niscaya tidaklah kami termasuk penghuni-penghuni neraka yang menyala-nyala". | وَقَالُوا لَوْ كُنَّا نَسْمَعُ أَوْ نَعْقِلُ مَا كُنَّا فِي أَصْحَابِ السَّعِيرِ | 10
Mereka mengakui dosa mereka. Maka kebinasaanlah bagi penghuni-penghuni neraka yang menyala-nyala. | فَاعْتَرَفُوا بِذَنْبِهِمْ فَسُحْقًا لأصْحَابِ السَّعِيرِ | 11
Sesungguhnya orang-orang yang takut kepada Tuhannya Yang tidak nampak oleh mereka, mereka akan memperoleh ampunan dan pahala yang besar. | إِنَّ الَّذِينَ يَخْشَوْنَ رَبَّهُمْ بِالْغَيْبِ لَهُمْ مَغْفِرَةٌ وَأَجْرٌ كَبِيرٌ | 12
Dan rahasiakanlah perkataanmu atau lahirkanlah; sesungguhnya Dia Maha Mengetahui segala isi hati. | وَأَسِرُّوا قَوْلَكُمْ أَوِ اجْهَرُوا بِهِ إِنَّهُ عَلِيمٌ بِذَاتِ الصُّدُورِ | 13
Apakah Allah Yang menciptakan itu tidak mengetahui (yang kamu lahirkan dan rahasiakan); dan Dia Maha Halus lagi Maha Mengetahui? | أَلا يَعْلَمُ مَنْ خَلَقَ وَهُوَ اللَّطِيفُ الْخَبِيرُ | 14
Dialah Yang menjadikan bumi itu mudah bagi kamu, maka berjalanlah di segala penjurunya dan makanlah sebahagian dari rezeki-Nya. Dan hanya kepada-Nya-lah kamu (kembali setelah) dibangkitkan. | هُوَ الَّذِي جَعَلَ لَكُمُ الأرْضَ ذَلُولا فَامْشُوا فِي مَنَاكِبِهَا وَكُلُوا مِنْ رِزْقِهِ وَإِلَيْهِ النُّشُورُ | 15
Apakah kamu merasa aman terhadap Allah yang di langit bahwa Dia akan menjungkir balikkan bumi bersama kamu, sehingga dengan tiba-tiba bumi itu berguncang?, | أَأَمِنْتُمْ مَنْ فِي السَّمَاءِ أَنْ يَخْسِفَ بِكُمُ الأرْضَ فَإِذَا هِيَ تَمُورُ | 16
atau apakah kamu merasa aman terhadap Allah yang di langit bahwa Dia akan mengirimkan badai yang berbatu. Maka kelak kamu akan mengetahui bagaimana (akibat mendustakan) peringatan-Ku? | أَمْ أَمِنْتُمْ مَنْ فِي السَّمَاءِ أَنْ يُرْسِلَ عَلَيْكُمْ حَاصِبًا فَسَتَعْلَمُونَ كَيْفَ نَذِيرِ | 17
Dan sesungguhnya orang-orang yang sebelum mereka telah mendustakan (rasul-rasul-Nya). Maka alangkah hebatnya kemurkaan-Ku. | وَلَقَدْ كَذَّبَ الَّذِينَ مِنْ قَبْلِهِمْ فَكَيْفَ كَانَ نَكِيرِ | 18
Dan apakah mereka tidak memperhatikan burung-burung yang mengembangkan dan mengatupkan sayapnya di atas mereka? Tidak ada yang menahannya (di udara) selain Yang Maha Pemurah. Sesungguhnya Dia Maha Melihat segala sesuatu. | أَوَلَمْ يَرَوْا إِلَى الطَّيْرِ فَوْقَهُمْ صَافَّاتٍ وَيَقْبِضْنَ مَا يُمْسِكُهُنَّ إِلا الرَّحْمَنُ إِنَّهُ بِكُلِّ شَيْءٍ بَصِيرٌ | 19
Atau siapakah dia yang menjadi tentara bagimu yang akan menolongmu selain daripada Allah Yang Maha Pemurah? Orang-orang kafir itu tidak lain hanyalah dalam (keadaan) tertipu. | أَمْ مَنْ هَذَا الَّذِي هُوَ جُنْدٌ لَكُمْ يَنْصُرُكُمْ مِنْ دُونِ الرَّحْمَنِ إِنِ الْكَافِرُونَ إِلا فِي غُرُورٍ | 20
Atau siapakah dia ini yang memberi kamu rezki jika Allah menahan rezeki-Nya? Sebenarnya mereka terus-menerus dalam kesombongan dan menjauhkan diri? | أَمْ مَنْ هَذَا الَّذِي يَرْزُقُكُمْ إِنْ أَمْسَكَ رِزْقَهُ بَلْ لَجُّوا فِي عُتُوٍّ وَنُفُورٍ | 21
Maka apakah orang yang berjalan terjungkel di atas mukanya itu lebih banyak mendapat petunjuk ataukah orang yang berjalan tegap di atas jalan yang lurus? | أَفَمَنْ يَمْشِي مُكِبًّا عَلَى وَجْهِهِ أَهْدَى أَمْ مَنْ يَمْشِي سَوِيًّا عَلَى صِرَاطٍ مُسْتَقِيمٍ | 22
Katakanlah: "Dia-lah Yang menciptakan kamu dan menjadikan bagi kamu pendengaran, penglihatan dan hati". (Tetapi) amat sedikit kamu bersyukur. | قُلْ هُوَ الَّذِي أَنْشَأَكُمْ وَجَعَلَ لَكُمُ السَّمْعَ وَالأبْصَارَ وَالأفْئِدَةَ قَلِيلا مَا تَشْكُرُونَ | 23
Katakanlah: "Dia-lah Yang menjadikan kamu berkembang biak di muka bumi, dan hanya kepada-Nya-lah kamu kelak dikumpulkan". | قُلْ هُوَ الَّذِي ذَرَأَكُمْ فِي الأرْضِ وَإِلَيْهِ تُحْشَرُونَ | 24
Dan mereka berkata: "Kapankah datangnya ancaman itu jika kamu adalah orang-orang yang benar?". | وَيَقُولُونَ مَتَى هَذَا الْوَعْدُ إِنْ كُنْتُمْ صَادِقِينَ | 25
Katakanlah: "Sesungguhnya ilmu (tentang hari kiamat itu) hanya pada sisi Allah. Dan sesungguhnya aku hanyalah seorang pemberi peringatan yang menjelaskan". | قُلْ إِنَّمَا الْعِلْمُ عِنْدَ اللَّهِ وَإِنَّمَا أَنَا نَذِيرٌ مُبِينٌ | 26
Ketika mereka melihat azab (pada hari kiamat) sudah dekat, muka orang-orang kafir itu menjadi muram. Dan dikatakan (kepada mereka) inilah (azab) yang dahulunya kamu selalu meminta-mintanya. | فَلَمَّا رَأَوْهُ زُلْفَةً سِيئَتْ وُجُوهُ الَّذِينَ كَفَرُوا وَقِيلَ هَذَا الَّذِي كُنْتُمْ بِهِ تَدَّعُونَ | 27
Katakanlah: "Terangkanlah kepadaku jika Allah mematikan aku dan orang-orang yang bersama dengan aku atau memberi rahmat kepada kami, (maka kami akan masuk surga), tetapi siapakah yang dapat melindungi orang-orang yang kafir dari siksa yang pedih?" | قُلْ أَرَأَيْتُمْ إِنْ أَهْلَكَنِيَ اللَّهُ وَمَنْ مَعِيَ أَوْ رَحِمَنَا فَمَنْ يُجِيرُ الْكَافِرِينَ مِنْ عَذَابٍ أَلِيمٍ | 28
Katakanlah: "Dia-lah Allah Yang Maha Penyayang, kami beriman kepada-Nya dan kepada-Nya-lah kami bertawakal. Kelak kamu akan mengetahui siapakah dia yang berada dalam kesesatan yang nyata". | قُلْ هُوَ الرَّحْمَنُ آمَنَّا بِهِ وَعَلَيْهِ تَوَكَّلْنَا فَسَتَعْلَمُونَ مَنْ هُوَ فِي ضَلالٍ مُبِينٍ | 29
Katakanlah: "Terangkanlah kepadaku jika sumber air kamu menjadi kering; maka siapakah yang akan mendatangkan air yang mengalir bagimu?". | قُلْ أَرَأَيْتُمْ إِنْ أَصْبَحَ مَاؤُكُمْ غَوْرًا فَمَنْ يَأْتِيكُمْ بِمَاءٍ مَعِينٍ | 30


SURAT 68. AL QALAM

Terjemahan | Text Qur'an | Ayat
Nun, demi kalam dan apa yang mereka tulis, | ن وَالْقَلَمِ وَمَا يَسْطُرُونَ | 1
berkat nikmat Tuhanmu kamu (Muhammad) sekali-kali bukan orang gila. | مَا أَنْتَ بِنِعْمَةِ رَبِّكَ بِمَجْنُونٍ | 2
Dan sesungguhnya bagi kamu benar-benar pahala yang besar yang tidak putus-putusnya. | وَإِنَّ لَكَ لأجْرًا غَيْرَ مَمْنُونٍ | 3
Dan sesungguhnya kamu benar-benar berbudi pekerti yang agung. | وَإِنَّكَ لَعَلى خُلُقٍ عَظِيمٍ | 4
Maka kelak kamu akan melihat dan mereka (orang-orang kafir) pun akan melihat, | فَسَتُبْصِرُ وَيُبْصِرُونَ | 5
siapa di antara kamu yang gila. | بِأَيِّكُمُ الْمَفْتُونُ | 6
Sesungguhnya Tuhanmu, Dia-lah Yang Paling Mengetahui siapa yang sesat dari jalan-Nya; dan Dia-lah Yang Paling Mengetahui orang-orang yang mendapat petunjuk. | إِنَّ رَبَّكَ هُوَ أَعْلَمُ بِمَنْ ضَلَّ عَنْ سَبِيلِهِ وَهُوَ أَعْلَمُ بِالْمُهْتَدِينَ | 7
Maka janganlah kamu ikuti orang-orang yang mendustakan (ayat-ayat Allah). | فَلا تُطِعِ الْمُكَذِّبِينَ | 8
Maka mereka menginginkan supaya kamu bersikap lunak lalu mereka bersikap lunak (pula kepadamu). | وَدُّوا لَوْ تُدْهِنُ فَيُدْهِنُونَ | 9
Dan janganlah kamu ikuti setiap orang yang banyak bersumpah lagi hina, | وَلا تُطِعْ كُلَّ حَلافٍ مَهِينٍ | 10
yang banyak mencela, yang kian ke mari menghambur fitnah, | هَمَّازٍ مَشَّاءٍ بِنَمِيمٍ | 11
yang sangat enggan berbuat baik, yang melampaui batas lagi banyak dosa, | مَنَّاعٍ لِلْخَيْرِ مُعْتَدٍ أَثِيمٍ | 12
yang kaku kasar, selain dari itu, yang terkenal kejahatannya, | عُتُلٍّ بَعْدَ ذَلِكَ زَنِيمٍ | 13
karena dia mempunyai (banyak) harta dan anak. | أَنْ كَانَ ذَا مَالٍ وَبَنِينَ | 14
Apabila dibacakan kepadanya ayat-ayat Kami, ia berkata: "(Ini adalah) dongeng-dongengan orang-orang dahulu kala." | إِذَا تُتْلَى عَلَيْهِ آيَاتُنَا قَالَ أَسَاطِيرُ الأوَّلِينَ | 15
Kelak akan kami beri tanda dia di belalai-(nya). | سَنَسِمُهُ عَلَى الْخُرْطُومِ | 16
Sesungguhnya Kami telah menguji mereka (musyrikin Mekah) sebagaimana Kami telah menguji pemilik-pemilik kebun, ketika mereka bersumpah bahwa mereka sungguh-sungguh akan memetik (hasil) nya di pagi hari, | إِنَّا بَلَوْنَاهُمْ كَمَا بَلَوْنَا أَصْحَابَ الْجَنَّةِ إِذْ أَقْسَمُوا لَيَصْرِمُنَّهَا مُصْبِحِينَ | 17
dan mereka tidak mengucapkan: "Insyaa Allah", | وَلا يَسْتَثْنُونَ | 18
lalu kebun itu diliputi malapetaka (yang datang) dari Tuhanmu ketika mereka sedang tidur, | فَطَافَ عَلَيْهَا طَائِفٌ مِنْ رَبِّكَ وَهُمْ نَائِمُونَ | 19
maka jadilah kebun itu hitam seperti malam yang gelap gulita, | فَأَصْبَحَتْ كَالصَّرِيمِ | 20
lalu mereka panggil memanggil di pagi hari: | فَتَنَادَوْا مُصْبِحِينَ | 21
"Pergilah di waktu pagi (ini) ke kebunmu jika kamu hendak memetik buahnya". | أَنِ اغْدُوا عَلَى حَرْثِكُمْ إِنْ كُنْتُمْ صَارِمِينَ | 22
Maka pergilah mereka saling berbisik-bisikan. | فَانْطَلَقُوا وَهُمْ يَتَخَافَتُونَ | 23
"Pada hari ini janganlah ada seorang miskin pun masuk ke dalam kebunmu". | أَنْ لا يَدْخُلَنَّهَا الْيَوْمَ عَلَيْكُمْ مِسْكِينٌ | 24
Dan berangkatlah mereka di pagi hari dengan niat menghalangi (orang-orang miskin) padahal mereka mampu (menolongnya). | وَغَدَوْا عَلَى حَرْدٍ قَادِرِينَ | 25
Tatkala mereka melihat kebun itu, mereka berkata: "Sesungguhnya kita benar-benar orang-orang yang sesat (jalan), | فَلَمَّا رَأَوْهَا قَالُوا إِنَّا لَضَالُّونَ | 26
bahkan kita dihalangi (dari memperoleh hasilnya)" | بَلْ نَحْنُ مَحْرُومُونَ | 27
Berkatalah seorang yang paling baik pikirannya di antara mereka: "Bukankah aku telah mengatakan kepadamu, hendaklah kamu bertasbih (kepada Tuhanmu)?" | قَالَ أَوْسَطُهُمْ أَلَمْ أَقُلْ لَكُمْ لَوْلا تُسَبِّحُونَ | 28
Mereka mengucapkan: "Maha Suci Tuhan kami, sesungguhnya kami adalah orang-orang yang lalim". | قَالُوا سُبْحَانَ رَبِّنَا إِنَّا كُنَّا ظَالِمِينَ | 29
Lalu sebahagian mereka menghadapi sebahagian yang lain seraya cela mencela. | فَأَقْبَلَ بَعْضُهُمْ عَلَى بَعْضٍ يَتَلاوَمُونَ | 30
Mereka berkata: "Aduhai celakalah kita; sesungguhnya kita ini adalah orang-orang yang melampaui batas". | قَالُوا يَا وَيْلَنَا إِنَّا كُنَّا طَاغِينَ | 31
Mudah-mudahan Tuhan kita memberikan ganti kepada kita dengan (kebun) yang lebih baik daripada itu; sesungguhnya kita mengharapkan ampunan dari Tuhan kita. | عَسَى رَبُّنَا أَنْ يُبْدِلَنَا خَيْرًا مِنْهَا إِنَّا إِلَى رَبِّنَا رَاغِبُونَ | 32
Seperti itulah azab (dunia). Dan sesungguhnya azab akhirat lebih besar jika mereka mengetahui. | كَذَلِكَ الْعَذَابُ وَلَعَذَابُ الآخِرَةِ أَكْبَرُ لَوْ كَانُوا يَعْلَمُونَ | 33
Sesungguhnya bagi orang-orang yang bertakwa (disediakan) surga-surga yang penuh kenikmatan di sisi Tuhannya. | إِنَّ لِلْمُتَّقِينَ عِنْدَ رَبِّهِمْ جَنَّاتِ النَّعِيمِ | 34
Maka apakah patut Kami menjadikan orang-orang Islam itu sama dengan orang-orang yang berdosa (orang kafir)? | أَفَنَجْعَلُ الْمُسْلِمِينَ كَالْمُجْرِمِينَ | 35
Mengapa kamu (berbuat demikian): bagaimanakah kamu mengambil keputusan? | مَا لَكُمْ كَيْفَ تَحْكُمُونَ | 36
Atau adakah kamu mempunyai sebuah kitab (yang diturunkan Allah) yang kamu membacanya?, | أَمْ لَكُمْ كِتَابٌ فِيهِ تَدْرُسُونَ | 37
bahwa di dalamnya kamu benar-benar boleh memilih apa yang kamu sukai untukmu. | إِنَّ لَكُمْ فِيهِ لَمَا تَخَيَّرُونَ | 38
Atau apakah kamu memperoleh janji-janji yang diperkuat dengan sumpah dari Kami, yang tetap berlaku sampai hari kiamat; sesungguhnya kamu benar-benar dapat mengambil keputusan (sekehendakmu)? | أَمْ لَكُمْ أَيْمَانٌ عَلَيْنَا بَالِغَةٌ إِلَى يَوْمِ الْقِيَامَةِ إِنَّ لَكُمْ لَمَا تَحْكُمُونَ | 39
Tanyakanlah kepada mereka: "Siapakah di antara mereka yang bertanggung jawab terhadap keputusan yang diambil itu?" | سَلْهُمْ أَيُّهُمْ بِذَلِكَ زَعِيمٌ | 40
Atau apakah mereka mempunyai sekutu-sekutu? Maka hendaklah mereka mendatangkan sekutu-sekutunya jika mereka adalah orang-orang yang benar. | أَمْ لَهُمْ شُرَكَاءُ فَلْيَأْتُوا بِشُرَكَائِهِمْ إِنْ كَانُوا صَادِقِينَ | 41
Pada hari betis disingkapkan dan mereka dipanggil untuk bersujud; maka mereka tidak kuasa, | يَوْمَ يُكْشَفُ عَنْ سَاقٍ وَيُدْعَوْنَ إِلَى السُّجُودِ فَلا يَسْتَطِيعُونَ | 42
(dalam keadaan) pandangan mereka tunduk ke bawah, lagi mereka diliputi kehinaan. Dan sesungguhnya mereka dahulu (di dunia) diseru untuk bersujud, dan mereka dalam keadaan sejahtera. | خَاشِعَةً أَبْصَارُهُمْ تَرْهَقُهُمْ ذِلَّةٌ وَقَدْ كَانُوا يُدْعَوْنَ إِلَى السُّجُودِ وَهُمْ سَالِمُونَ | 43
Maka serahkanlah (ya Muhammad) kepada-Ku (urusan) orang-orang yang mendustakan perkataan ini (Al Qur'an). Nanti Kami akan menarik mereka dengan berangsur-angsur (ke arah kebinasaan) dari arah yang tidak mereka ketahui, | فَذَرْنِي وَمَنْ يُكَذِّبُ بِهَذَا الْحَدِيثِ سَنَسْتَدْرِجُهُمْ مِنْ حَيْثُ لا يَعْلَمُونَ | 44
dan Aku memberi tangguh kepada mereka. Sesungguhnya rencana-Ku amat teguh. | وَأُمْلِي لَهُمْ إِنَّ كَيْدِي مَتِينٌ | 45
Ataukah kamu meminta upah kepada mereka, lalu mereka diberati dengan utang. | أَمْ تَسْأَلُهُمْ أَجْرًا فَهُمْ مِنْ مَغْرَمٍ مُثْقَلُونَ | 46
Ataukah ada pada mereka ilmu tentang yang gaib lalu mereka menulis (padanya apa yang mereka tetapkan)? | أَمْ عِنْدَهُمُ الْغَيْبُ فَهُمْ يَكْتُبُونَ | 47
Maka bersabarlah kamu (hai Muhammad) terhadap ketetapan Tuhanmu, dan janganlah kamu seperti orang (Yunus) yang berada dalam (perut) ikan ketika ia berdoa sedang ia dalam keadaan marah (kepada kaumnya). | فَاصْبِرْ لِحُكْمِ رَبِّكَ وَلا تَكُنْ كَصَاحِبِ الْحُوتِ إِذْ نَادَى وَهُوَ مَكْظُومٌ | 48
Kalau sekiranya ia tidak segera mendapat nimat dari Tuhannya, benar-benar ia dicampakkan ke tanah tandus dalam keadaan tercela. | لَوْلا أَنْ تَدَارَكَهُ نِعْمَةٌ مِنْ رَبِّهِ لَنُبِذَ بِالْعَرَاءِ وَهُوَ مَذْمُومٌ | 49
Lalu Tuhannya memilihnya dan menjadikannya termasuk orang-orang yang saleh. | فَاجْتَبَاهُ رَبُّهُ فَجَعَلَهُ مِنَ الصَّالِحِينَ | 50
Dan sesungguhnya orang-orang kafir itu benar-benar hampir menggelincirkan kamu dengan pandangan mereka, tatkala mereka mendengar Al Qur'an dan mereka berkata: "Sesungguhnya ia (Muhammad) benar-benar orang yang gila". | وَإِنْ يَكَادُ الَّذِينَ كَفَرُوا لَيُزْلِقُونَكَ بِأَبْصَارِهِمْ لَمَّا سَمِعُوا الذِّكْرَ وَيَقُولُونَ إِنَّهُ لَمَجْنُونٌ | 51
Dan Al Qur'an itu tidak lain hanyalah peringatan bagi seluruh umat. | وَمَا هُوَ إِلا ذِكْرٌ لِلْعَالَمِينَ | 52


SURAT 69. AL HAAQQAH

Terjemahan | Text Qur'an | Ayat
Hari kiamat, | الْحَاقَّةُ | 1
apakah hari kiamat itu? | مَا الْحَاقَّةُ | 2
Dan tahukah kamu apakah hari kiamat itu? | وَمَا أَدْرَاكَ مَا الْحَاقَّةُ | 3
Kaum Tsamud dan Ad telah mendustakan hari kiamat. | كَذَّبَتْ ثَمُودُ وَعَادٌ بِالْقَارِعَةِ | 4
Adapun kaum Tsamud maka mereka telah dibinasakan dengan kejadian yang luar biasa, | فَأَمَّا ثَمُودُ فَأُهْلِكُوا بِالطَّاغِيَةِ | 5
Adapun kaum Ad maka mereka telah dibinasakan dengan angin yang sangat dingin lagi amat kencang, | وَأَمَّا عَادٌ فَأُهْلِكُوا بِرِيحٍ صَرْصَرٍ عَاتِيَةٍ | 6
yang Allah menimpakan angin itu kepada mereka selama tujuh malam dan delapan hari terus menerus; maka kamu lihat kaum Ad pada waktu itu mati bergelimpangan seakan-akan mereka tunggul-tunggul pohon kurma yang telah kosong (lapuk). | سَخَّرَهَا عَلَيْهِمْ سَبْعَ لَيَالٍ وَثَمَانِيَةَ أَيَّامٍ حُسُومًا فَتَرَى الْقَوْمَ فِيهَا صَرْعَى كَأَنَّهُمْ أَعْجَازُ نَخْلٍ خَاوِيَةٍ | 7
Maka kamu tidak melihat seorang pun yang tinggal di antara mereka. | فَهَلْ تَرَى لَهُمْ مِنْ بَاقِيَةٍ | 8
Dan telah datang Firaun dan orang-orang yang sebelumnya dan (penduduk) negeri-negeri yang dijungkir balikkan karena kesalahan yang besar. | وَجَاءَ فِرْعَوْنُ وَمَنْ قَبْلَهُ وَالْمُؤْتَفِكَاتُ بِالْخَاطِئَةِ | 9
Maka (masing-masing) mereka mendurhakai rasul Tuhan mereka, lalu Allah menyiksa mereka dengan siksaan yang sangat keras. | فَعَصَوْا رَسُولَ رَبِّهِمْ فَأَخَذَهُمْ أَخْذَةً رَابِيَةً | 10
Sesungguhnya Kami, tatkala air telah naik (sampai ke gunung) Kami bawa (nenek moyang), kamu ke dalam bahtera, | إِنَّا لَمَّا طَغَى الْمَاءُ حَمَلْنَاكُمْ فِي الْجَارِيَةِ | 11
agar kami jadikan peristiwa itu peringatan bagi kamu dan agar diperhatikan oleh telinga yang mau mendengar. | لِنَجْعَلَهَا لَكُمْ تَذْكِرَةً وَتَعِيَهَا أُذُنٌ وَاعِيَةٌ | 12
Maka apabila sangkakala ditiup sekali tiup, | فَإِذَا نُفِخَ فِي الصُّورِ نَفْخَةٌ وَاحِدَةٌ | 13
dan diangkatlah bumi dan gunung-gunung, lalu dibenturkan keduanya sekali bentur. | وَحُمِلَتِ الأرْضُ وَالْجِبَالُ فَدُكَّتَا دَكَّةً وَاحِدَةً | 14
Maka pada hari itu terjadilah hari kiamat, | فَيَوْمَئِذٍ وَقَعَتِ الْوَاقِعَةُ | 15
dan terbelahlah langit, karena pada hari itu langit menjadi lemah. | وَانْشَقَّتِ السَّمَاءُ فَهِيَ يَوْمَئِذٍ وَاهِيَةٌ | 16
Dan malaikat-malaikat berada di penjuru-penjuru langit. Dan pada hari itu delapan orang malaikat menjunjung Arasy Tuhanmu di atas (kepala) mereka. | وَالْمَلَكُ عَلَى أَرْجَائِهَا وَيَحْمِلُ عَرْشَ رَبِّكَ فَوْقَهُمْ يَوْمَئِذٍ ثَمَانِيَةٌ | 17
Pada hari itu kamu dihadapkan (kepada Tuhanmu), tiada sesuatu pun dari keadaanmu yang tersembunyi (bagi Allah). | يَوْمَئِذٍ تُعْرَضُونَ لا تَخْفَى مِنْكُمْ خَافِيَةٌ | 18
Adapun orang-orang yang diberikan kepadanya kitabnya dari sebelah kanannya, maka dia berkata: "Ambillah, bacalah kitabku (ini)". | فَأَمَّا مَنْ أُوتِيَ كِتَابَهُ بِيَمِينِهِ فَيَقُولُ هَاؤُمُ اقْرَءُوا كِتَابِيَهْ | 19
Sesungguhnya aku yakin, bahwa sesungguhnya aku akan menemui hisab terhadap diriku. | إِنِّي ظَنَنْتُ أَنِّي مُلاقٍ حِسَابِيَهْ | 20
Maka orang itu berada dalam kehidupan yang diridai, | فَهُوَ فِي عِيشَةٍ رَاضِيَةٍ | 21
dalam surga yang tinggi. | فِي جَنَّةٍ عَالِيَةٍ | 22
Buah-buahannya dekat, | قُطُوفُهَا دَانِيَةٌ | 23
(kepada mereka dikatakan): "Makan dan minumlah dengan sedap disebabkan amal yang telah kamu kerjakan pada hari-hari yang telah lalu". | كُلُوا وَاشْرَبُوا هَنِيئًا بِمَا أَسْلَفْتُمْ فِي الأيَّامِ الْخَالِيَةِ | 24
Adapun orang yang diberikan kepadanya kitabnya dari sebelah kirinya, maka dia berkata: "Wahai alangkah baiknya kiranya tidak diberikan kepadaku kitabku (ini), | وَأَمَّا مَنْ أُوتِيَ كِتَابَهُ بِشِمَالِهِ فَيَقُولُ يَا لَيْتَنِي لَمْ أُوتَ كِتَابِيَهْ | 25
Dan aku tidak mengetahui apa hisab terhadap diriku, | وَلَمْ أَدْرِ مَا حِسَابِيَهْ | 26
Wahai kiranya kematian itulah yang menyelesaikan segala sesuatu. | يَا ‎لَيْتَهَا كَانَتِ الْقَاضِيَةَ | 27
Hartaku sekali-kali tidak memberi manfaat kepadaku. | مَا أَغْنَى عَنِّي مَالِيَهْ | 28
Telah hilang kekuasaanku dariku" | هَلَكَ عَنِّي سُلْطَانِيَهْ | 29
(Allah berfirman): "Peganglah dia lalu belenggulah tangannya ke lehernya." | خُذُوهُ فَغُلُّوهُ | 30
Kemudian masukkanlah dia ke dalam api neraka yang menyala-nyala. | ثُمَّ الْجَحِيمَ صَلُّوهُ | 31
Kemudian belitlah dia dengan rantai yang panjangnya tujuh puluh hasta. | ثُمَّ فِي سِلْسِلَةٍ ذَرْعُهَا سَبْعُونَ ذِرَاعًا فَاسْلُكُوهُ | 32
Sesungguhnya dia dahulu tidak beriman kepada Allah Yang Maha Besar. | إِنَّهُ كَانَ لا يُؤْمِنُ بِاللَّهِ الْعَظِيمِ | 33
Dan juga dia tidak mendorong (orang lain) untuk memberi makan orang miskin. | وَلا يَحُضُّ عَلَى طَعَامِ الْمِسْكِينِ | 34
Maka tiada seorang teman pun baginya pada hari ini di sini. | فَلَيْسَ لَهُ الْيَوْمَ هَا هُنَا حَمِيمٌ | 35
Dan tiada (pula) makanan sedikit pun (baginya) kecuali dari darah dan nanah. | وَلا طَعَامٌ إِلا مِنْ غِسْلِينٍ | 36
Tidak ada yang memakannya kecuali orang-orang yang berdosa. | لا يَأْكُلُهُ إِلا الْخَاطِئُونَ | 37
Maka Aku bersumpah dengan apa yang kamu lihat. | فَلا أُقْسِمُ بِمَا تُبْصِرُونَ | 38
Dan dengan apa yang tidak kamu lihat. | وَمَا لا تُبْصِرُونَ | 39
Sesungguhnya Al Qur'an itu adalah benar-benar wahyu (Allah yang diturunkan kepada) Rasul yang mulia, | إِنَّهُ لَقَوْلُ رَسُولٍ كَرِيمٍ | 40
dan Al Qur'an itu bukanlah perkataan seorang penyair. Sedikit sekali kamu beriman kepadanya. | وَمَا هُوَ بِقَوْلِ شَاعِرٍ قَلِيلا مَا تُؤْمِنُونَ | 41
Dan bukan pula perkataan tukang tenung. Sedikit sekali kamu mengambil pelajaran daripadanya. | وَلا بِقَوْلِ كَاهِنٍ قَلِيلا مَا تَذَكَّرُونَ | 42
Ia adalah wahyu yang diturunkan dari Tuhan semesta alam. | تَنْزِيلٌ مِنْ رَبِّ الْعَالَمِينَ | 43
Seandainya dia (Muhammad) mengada-adakan sebagian perkataan atas (nama) Kami, | وَلَوْ تَقَوَّلَ عَلَيْنَا بَعْضَ الأقَاوِيلِ | 44
Niscaya benar-benar kami pegang dia pada tangan kanannya. | لأخَذْنَا مِنْهُ بِالْيَمِينِ | 45
Kemudian benar-benar Kami potong urat tali jantungnya. | ثُمَّ لَقَطَعْنَا مِنْهُ الْوَتِينَ | 46
Maka sekali-kali tidak ada seorang pun dari kamu yang dapat menghalangi (Kami), dari pemotongan urat nadi itu. | فَمَا مِنْكُمْ مِنْ أَحَدٍ عَنْهُ حَاجِزِينَ | 47
Dan sesungguhnya Al Qur'an itu benar-benar suatu pelajaran bagi orang-orang yang bertakwa. | وَإِنَّهُ لَتَذْكِرَةٌ لِلْمُتَّقِينَ | 48
Dan sesungguhnya kami benar-benar mengetahui bahwa di antara kamu ada orang yang mendustakan (nya). | وَإِنَّا لَنَعْلَمُ أَنَّ مِنْكُمْ مُكَذِّبِينَ | 49
Dan sesungguhnya Al Qur'an itu benar-benar menjadi penyesalan bagi orang-orang kafir (di akhirat). | وَإِنَّهُ لَحَسْرَةٌ عَلَى الْكَافِرِينَ | 50
Dan sesungguhnya Al Qur'an itu benar-benar kebenaran yang diyakini. | وَإِنَّهُ لَحَقُّ الْيَقِينِ | 51
Maka bertasbihlah dengan (menyebut) nama Tuhan-mu Yang Maha Besar. | فَسَبِّحْ بِاسْمِ رَبِّكَ الْعَظِيمِ | 52


SURAT 70. AL MA'AARIJ

Terjemahan | Text Qur'an | Ayat
Seseorang peminta telah meminta kedatangan azab yang bakal terjadi, | سَأَلَ سَائِلٌ بِعَذَابٍ وَاقِعٍ | 1
Untuk orang-orang kafir, yang tidak seorang pun dapat menolaknya, | لِلْكَافِرينَ لَيْسَ لَهُ دَافِعٌ | 2
(Yang datang) dari Allah, Yang mempunyai tempat-tempat naik. | مِنَ اللَّهِ ذِي الْمَعَارِجِ | 3
Malaikat-malaikat dan Jibril naik (menghadap) kepada Tuhan dalam sehari yang kadarnya lima puluh ribu tahun. | تَعْرُجُ الْمَلائِكَةُ وَالرُّوحُ إِلَيْهِ فِي يَوْمٍ كَانَ مِقْدَارُهُ خَمْسِينَ أَلْفَ سَنَةٍ | 4
Maka bersabarlah kamu dengan sabar yang baik. | فَاصْبِرْ صَبْرًا جَمِيلا | 5
Sesungguhnya mereka memandang siksaan itu jauh (mustahil). | إِنَّهُمْ يَرَوْنَهُ بَعِيدًا | 6
Sedangkan kami memandangnya dekat (pasti terjadi). | وَنَرَاهُ قَرِيبًا | 7
Pada hari ketika langit menjadi seperti luluhan perak. | يَوْمَ تَكُونُ السَّمَاءُ كَالْمُهْلِ | 8
Dan gunung-gunung menjadi seperti bulu (yang beterbangan), | وَتَكُونُ الْجِبَالُ كَالْعِهْنِ | 9
Dan tidak ada seorang teman akrab pun menanyakan temannya, | وَلا يَسْأَلُ حَمِيمٌ حَمِيمًا | 10
Sedang mereka saling melihat. Orang kafir ingin kalau sekiranya dia dapat menebus (dirinya) dari azab hari itu dengan anak-anaknya. | يُبَصَّرُونَهُمْ يَوَدُّ الْمُجْرِمُ لَوْ يَفْتَدِي مِنْ عَذَابِ يَوْمِئِذٍ بِبَنِيهِ | 11
Dan istrinya dan saudaranya, | وَصَاحِبَتِهِ وَأَخِيهِ | 12
Dan kaum familinya yang melindunginya (di dunia). | وَفَصِيلَتِهِ الَّتِي تُؤْوِيهِ | 13
Dan orang-orang di atas bumi seluruhnya, kemudian (mengharapkan) tebusan itu dapat menyelamatkannya. | وَمَنْ فِي الأرْضِ جَمِيعًا ثُمَّ يُنْجِيهِ | 14
Sekali-kali tidak dapat. Sesungguhnya neraka itu adalah api yang bergejolak, | كَلا إِنَّهَا لَظَى | 15
Yang mengelupaskan kulit kepala, | نَزَّاعَةً لِلشَّوَى | 16
Yang memanggil orang yang membelakang dan yang berpaling (dari agama). | تَدْعُو مَنْ أَدْبَرَ وَتَوَلَّى | 17
Serta mengumpulkan (harta benda) lalu menyimpannya. | وَجَمَعَ فَأَوْعَى | 18
Sesungguhnya manusia diciptakan bersifat keluh kesah lagi kikir. | إِنَّ الإنْسَانَ خُلِقَ هَلُوعًا | 19
Apabila ia ditimpa kesusahan ia berkeluh kesah, | إِذَا مَسَّهُ الشَّرُّ جَزُوعًا | 20
dan apabila ia mendapat kebaikan ia amat kikir, | وَإِذَا مَسَّهُ الْخَيْرُ مَنُوعًا | 21
kecuali orang-orang yang mengerjakan salat, | إِلا الْمُصَلِّينَ | 22
yang mereka itu tetap mengerjakan salatnya, | الَّذِينَ هُمْ عَلَى صَلاتِهِمْ دَائِمُونَ | 23
dan orang-orang yang dalam hartanya tersedia bagian tertentu, | وَالَّذِينَ فِي أَمْوَالِهِمْ حَقٌّ مَعْلُومٌ | 24
bagi orang (miskin) yang meminta dan orang yang tidak mempunyai apa-apa (yang tidak mau meminta), | لِلسَّائِلِ وَالْمَحْرُومِ | 25
dan orang-orang yang mempercayai hari pembalasan, | وَالَّذِينَ يُصَدِّقُونَ بِيَوْمِ الدِّينِ | 26
dan orang-orang yang takut terhadap azab Tuhannya. | وَالَّذِينَ هُمْ مِنْ عَذَابِ رَبِّهِمْ مُشْفِقُونَ | 27
Karena sesungguhnya azab Tuhan mereka tidak dapat orang merasa aman (dari kedatangannya). | إِنَّ عَذَابَ رَبِّهِمْ غَيْرُ مَأْمُونٍ | 28
Dan orang-orang yang memelihara kemaluannya, | وَالَّذِينَ هُمْ لِفُرُوجِهِمْ حَافِظُونَ | 29
kecuali terhadap istri-istri mereka atau budak-budak yang mereka miliki maka sesungguhnya mereka dalam hal ini tiada tercela. | إِلا عَلَى أَزْوَاجِهِمْ أَوْ مَا مَلَكَتْ أَيْمَانُهُمْ فَإِنَّهُمْ غَيْرُ مَلُومِينَ | 30
Barangsiapa mencari yang di balik itu, maka mereka itulah orang-orang yang melampaui batas. | فَمَنِ ابْتَغَى وَرَاءَ ذَلِكَ فَأُولَئِكَ هُمُ الْعَادُونَ | 31
Dan orang-orang yang memelihara amanat-amanat (yang dipikulnya) dan janjinya. | وَالَّذِينَ هُمْ لأمَانَاتِهِمْ وَعَهْدِهِمْ رَاعُونَ | 32
Dan orang-orang yang memberikan kesaksiannya. | وَالَّذِينَ هُمْ بِشَهَادَاتِهِمْ قَائِمُونَ | 33
Dan orang-orang yang memelihara salatnya. | وَالَّذِينَ هُمْ عَلَى صَلاتِهِمْ يُحَافِظُونَ | 34
Mereka itu (kekal) di surga lagi dimuliakan. | أُولَئِكَ فِي جَنَّاتٍ مُكْرَمُونَ | 35
Mengapakah orang-orang kafir itu bersegera datang ke arahmu, | فَمَالِ الَّذِينَ كَفَرُوا قِبَلَكَ مُهْطِعِينَ | 36
Dari kanan dan dari kiri dengan berkelompok-kelompok? | عَنِ الْيَمِينِ وَعَنِ الشِّمَالِ عِزِينَ | 37
Adakah setiap orang dari orang-orang kafir itu ingin masuk ke dalam surga yang penuh kenikmatan?, | أَيَطْمَعُ كُلُّ امْرِئٍ مِنْهُمْ أَنْ يُدْخَلَ جَنَّةَ نَعِيمٍ | 38
Sekali-kali tidak! Sesungguhnya Kami ciptakan mereka dari apa yang mereka ketahui (air mani). | كَلا إِنَّا خَلَقْنَاهُمْ مِمَّا يَعْلَمُونَ | 39
Maka Aku bersumpah dengan Tuhan Yang Mengatur tempat terbit dan terbenamnya matahari, bulan dan bintang; sesungguhnya Kami benar-benar Maha Kuasa. | فَلا أُقْسِمُ بِرَبِّ الْمَشَارِقِ وَالْمَغَارِبِ إِنَّا لَقَادِرُونَ | 40
Untuk mengganti (mereka) dengan kaum yang lebih baik dari mereka, dan kami sekali-kali tidak dapat dikalahkan. | عَلَى أَنْ نُبَدِّلَ خَيْرًا مِنْهُمْ وَمَا نَحْنُ بِمَسْبُوقِينَ | 41
Maka biarkanlah mereka tenggelam (dalam kebatilan) dan bermain-main sampai mereka menjumpai hari yang diancamkan kepada mereka, | فَذَرْهُمْ يَخُوضُوا وَيَلْعَبُوا حَتَّى يُلاقُوا يَوْمَهُمُ الَّذِي يُوعَدُونَ | 42
(yaitu) pada hari mereka keluar dari kubur dengan cepat seakan-akan mereka pergi dengan segera kepada berhala-berhala (sewaktu di dunia), | يَوْمَ يَخْرُجُونَ مِنَ الأجْدَاثِ سِرَاعًا كَأَنَّهُمْ إِلَى نُصُبٍ يُوفِضُونَ | 43
dalam keadaan mereka menekurkan pandangannya (serta) diliputi kehinaan. Itulah hari yang dahulunya diancamkan kepada mereka. | خَاشِعَةً أَبْصَارُهُمْ تَرْهَقُهُمْ ذِلَّةٌ ذَلِكَ الْيَوْمُ الَّذِي كَانُوا يُوعَدُونَ | 44


SURAT 71. NUH

Terjemahan | Text Qur'an | Ayat
Sesungguhnya Kami telah mengutus Nuh kepada kaumnya (dengan memerintahkan): "Berilah kaummu peringatan sebelum datang kepadanya azab yang pedih". | إِنَّا أَرْسَلْنَا نُوحًا إِلَى قَوْمِهِ أَنْ أَنْذِرْ قَوْمَكَ مِنْ قَبْلِ أَنْ يَأْتِيَهُمْ عَذَابٌ أَلِيمٌ | 1
Nuh berkata: "Hai kaumku, sesungguhnya aku adalah pemberi peringatan yang menjelaskan kepada kamu, | قَالَ يَا قَوْمِ إِنِّي لَكُمْ نَذِيرٌ مُبِينٌ | 2
(yaitu) sembahlah olehmu Allah, bertakwalah kepada-Nya dan taatlah kepadaku, | أَنِ اعْبُدُوا اللَّهَ وَاتَّقُوهُ وَأَطِيعُونِ | 3
niscaya Allah akan mengampuni sebagian dosa-dosamu dan menangguhkan kamu sampai kepada waktu yang ditentukan. Sesungguhnya ketetapan Allah apabila telah datang tidak dapat ditangguhkan, kalau kamu mengetahui". | يَغْفِرْ لَكُمْ مِنْ ذُنُوبِكُمْ وَيُؤَخِّرْكُمْ إِلَى أَجَلٍ مُسَمًّى إِنَّ أَجَلَ اللَّهِ إِذَا جَاءَ لا يُؤَخَّرُ لَوْ كُنْتُمْ تَعْلَمُونَ | 4
Nuh berkata: "Ya Tuhanku sesungguhnya aku telah menyeru kaumku malam dan siang, | قَالَ رَبِّ إِنِّي دَعَوْتُ قَوْمِي لَيْلا وَنَهَارًا | 5
maka seruanku itu hanyalah menambah mereka lari (dari kebenaran). | فَلَمْ يَزِدْهُمْ دُعَائِي إِلا فِرَارًا | 6
Dan sesungguhnya setiap kali aku menyeru mereka (kepada iman) agar Engkau mengampuni mereka, mereka memasukkan anak jari mereka ke dalam telinganya dan menutupkan bajunya (ke mukanya) dan mereka tetap (mengingkari) dan menyombongkan diri dengan sangat. | وَإِنِّي كُلَّمَا دَعَوْتُهُمْ لِتَغْفِرَ لَهُمْ جَعَلُوا أَصَابِعَهُمْ فِي آذَانِهِمْ وَاسْتَغْشَوْا ثِيَابَهُمْ وَأَصَرُّوا وَاسْتَكْبَرُوا اسْتِكْبَارًا | 7
Kemudian sesungguhnya aku telah menyeru mereka (kepada iman) dengan cara terang-terangan, | ثُمَّ إِنِّي دَعَوْتُهُمْ جِهَارًا | 8
kemudian sesungguhnya aku (menyeru) mereka (lagi) dengan terang-terangan dan dengan diam-diam, | ثُمَّ إِنِّي أَعْلَنْتُ لَهُمْ وَأَسْرَرْتُ لَهُمْ إِسْرَارًا | 9
maka aku katakan kepada mereka: "Mohonlah ampun kepada Tuhanmu, sesungguhnya Dia adalah Maha Pengampun, | فَقُلْتُ اسْتَغْفِرُوا رَبَّكُمْ إِنَّهُ كَانَ غَفَّارًا | 10
niscaya Dia akan mengirimkan hujan kepadamu dengan lebat, | يُرْسِلِ السَّمَاءَ عَلَيْكُمْ مِدْرَارًا | 11
dan membanyakkan harta dan anak-anakmu, dan mengadakan untukmu kebun-kebun dan mengadakan (pula di dalamnya) untukmu sungai-sungai. | وَيُمْدِدْكُمْ بِأَمْوَالٍ وَبَنِينَ وَيَجْعَلْ لَكُمْ جَنَّاتٍ وَيَجْعَلْ لَكُمْ أَنْهَارًا | 12
Mengapa kamu tidak percaya akan kebesaran Allah? | مَا لَكُمْ لا تَرْجُونَ لِلَّهِ وَقَارًا | 13
Padahal Dia sesungguhnya telah menciptakan kamu dalam beberapa tingkatan kejadian. | وَقَدْ خَلَقَكُمْ أَطْوَارًا | 14
Tidakkah kamu perhatikan bagaimana Allah telah menciptakan tujuh langit bertingkat-tingkat? | أَلَمْ تَرَوْا كَيْفَ خَلَقَ اللَّهُ سَبْعَ سَمَاوَاتٍ طِبَاقًا | 15
Dan Allah menciptakan padanya bulan sebagai cahaya dan menjadikan matahari sebagai pelita? | وَجَعَلَ الْقَمَرَ فِيهِنَّ نُورًا وَجَعَلَ الشَّمْسَ سِرَاجًا | 16
Dan Allah menumbuhkan kamu dari tanah dengan sebaik-baiknya, | وَاللَّهُ أَنْبَتَكُمْ مِنَ الأرْضِ نَبَاتًا | 17
kemudian Dia mengembalikan kamu ke dalam tanah dan mengeluarkan kamu (daripadanya pada hari kiamat) dengan sebenar-benarnya. | ثُمَّ يُعِيدُكُمْ فِيهَا وَيُخْرِجُكُمْ إِخْرَاجًا | 18
Dan Allah menjadikan bumi untukmu sebagai hamparan, | وَاللَّهُ جَعَلَ لَكُمُ الأرْضَ بِسَاطًا | 19
supaya kamu menjalani jalan-jalan yang luas di bumi itu". | لِتَسْلُكُوا مِنْهَا سُبُلا فِجَاجًا | 20
Nuh berkata: "Ya Tuhanku, sesungguhnya mereka telah mendurhakai-ku, dan telah mengikuti orang-orang yang harta dan anak-anaknya tidak menambah kepadanya melainkan kerugian belaka, | قَالَ نُوحٌ رَبِّ إِنَّهُمْ عَصَوْنِي وَاتَّبَعُوا مَنْ لَمْ يَزِدْهُ مَالُهُ وَوَلَدُهُ إِلا خَسَارًا | 21
dan melakukan tipu-daya yang amat besar". | وَمَكَرُوا مَكْرًا كُبَّارًا | 22
Dan mereka berkata: "Jangan sekali-kali kamu meninggalkan (penyembahan) tuhan-tuhan kamu dan jangan pula sekali-kali kamu meninggalkan (penyembahan) wadd, dan jangan pula suwaa', yaghuts, ya'uq dan nasr". | وَقَالُوا لا تَذَرُنَّ آلِهَتَكُمْ وَلا تَذَرُنَّ وَدًّا وَلا سُوَاعًا وَلا يَغُوثَ وَيَعُوقَ وَنَسْرًا | 23
Dan sesudahnya mereka telah menyesatkan kebanyakan (manusia); dan janganlah Engkau tambahkan bagi orang-orang yang lalim itu selain kesesatan. | وَقَدْ أَضَلُّوا كَثِيرًا وَلا تَزِدِ الظَّالِمِينَ إِلا ضَلالا | 24
Disebabkan kesalahan-kesalahan mereka, mereka ditenggelamkan lalu dimasukkan ke neraka, maka mereka tidak mendapat penolong-penolong bagi mereka selain dari Allah. | مِمَّا خَطِيئَاتِهِمْ أُغْرِقُوا فَأُدْخِلُوا نَارًا فَلَمْ يَجِدُوا لَهُمْ مِنْ دُونِ اللَّهِ أَنْصَارًا | 25
Nuh berkata: "Ya Tuhanku, janganlah Engkau biarkan seorang pun di antara orang-orang kafir itu tinggal di atas bumi. | وَقَالَ نُوحٌ رَبِّ لا تَذَرْ عَلَى الأرْضِ مِنَ الْكَافِرِينَ دَيَّارًا | 26
Sesungguhnya jika Engkau biarkan mereka tinggal, niscaya mereka akan menyesatkan hamba-hamba-Mu, dan mereka tidak akan melahirkan selain anak yang berbuat maksiat lagi sangat kafir. | إِنَّكَ إِنْ تَذَرْهُمْ يُضِلُّوا عِبَادَكَ وَلا يَلِدُوا إِلا فَاجِرًا كَفَّارًا | 27
Ya Tuhanku! Ampunilah aku, ibu bapakku, orang yang masuk ke rumahku dengan beriman dan semua orang yang beriman laki-laki dan perempuan. Dan janganlah Engkau tambahkan bagi orang-orang yang lalim itu selain kebinasaan". | رَبِّ اغْفِرْ لِي وَلِوَالِدَيَّ وَلِمَنْ دَخَلَ بَيْتِيَ مُؤْمِنًا وَلِلْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ وَلا تَزِدِ الظَّالِمِينَ إِلا تَبَارًا | 28


SURAT 72. AL JIN

Terjemahan | Text Qur'an | Ayat
Katakanlah (hai Muhammad): "Telah diwahyukan kepadaku bahwasanya: sekumpulan jin telah mendengarkan (Al Qur'an), lalu mereka berkata: "Sesungguhnya kami telah mendengarkan Al Qur'an yang menakjubkan, | قُلْ أُوحِيَ إِلَيَّ أَنَّهُ اسْتَمَعَ نَفَرٌ مِنَ الْجِنِّ فَقَالُوا إِنَّا سَمِعْنَا قُرْآنًا عَجَبًا | 1
(yang) memberi petunjuk kepada jalan yang benar, lalu kami beriman kepadanya. Dan kami sekali-kali tidak akan mempersekutukan seorang pun dengan Tuhan kami, | يَهْدِي إِلَى الرُّشْدِ فَآمَنَّا بِهِ وَلَنْ نُشْرِكَ بِرَبِّنَا أَحَدًا | 2
dan bahwasanya Maha Tinggi kebesaran Tuhan kami, Dia tidak beristri dan tidak (pula) beranak. | وَأَنَّهُ تَعَالَى جَدُّ رَبِّنَا مَا اتَّخَذَ صَاحِبَةً وَلا وَلَدًا | 3
Dan bahwasanya: orang yang kurang akal daripada kami dahulu selalu mengatakan (perkataan) yang melampaui batas terhadap Allah, | وَأَنَّهُ كَانَ يَقُولُ سَفِيهُنَا عَلَى اللَّهِ شَطَطًا | 4
dan sesungguhnya kami mengira, bahwa manusia dan jin sekali-kali tidak akan mengatakan perkataan yang dusta terhadap Allah. | وَأَنَّا ظَنَنَّا أَنْ لَنْ تَقُولَ الإنْسُ وَالْجِنُّ عَلَى اللَّهِ كَذِبًا | 5
Dan bahwasanya ada beberapa orang laki-laki di antara manusia meminta perlindungan kepada beberapa laki-laki di antara jin, maka jin-jin itu menambah bagi mereka dosa dan kesalahan. | وَأَنَّهُ كَانَ رِجَالٌ مِنَ الإنْسِ يَعُوذُونَ بِرِجَالٍ مِنَ الْجِنِّ فَزَادُوهُمْ رَهَقًا | 6
Dan sesungguhnya mereka (jin) menyangka sebagaimana persangkaan kamu (orang-orang kafir Mekah), bahwa Allah sekali-kali tidak akan membangkitkan seorang (rasul) pun, | وَأَنَّهُمْ ظَنُّوا كَمَا ظَنَنْتُمْ أَنْ لَنْ يَبْعَثَ اللَّهُ أَحَدًا | 7
dan sesungguhnya kami telah mencoba mengetahui (rahasia) langit, maka kami mendapatinya penuh dengan penjagaan yang kuat dan panah-panah api, | وَأَنَّا لَمَسْنَا السَّمَاءَ فَوَجَدْنَاهَا مُلِئَتْ حَرَسًا شَدِيدًا وَشُهُبًا | 8
dan sesungguhnya kami dahulu dapat menduduki beberapa tempat di langit itu untuk mendengar-dengarkan (berita-beritanya). Tetapi sekarang barang siapa yang (mencoba) mendengar-dengarkan (seperti itu) tentu akan menjumpai panah api yang mengintai (untuk membakarnya). | وَأَنَّا كُنَّا نَقْعُدُ مِنْهَا مَقَاعِدَ لِلسَّمْعِ فَمَنْ يَسْتَمِعِ الآنَ يَجِدْ لَهُ شِهَابًا رَصَدًا | 9
Dan sesungguhnya kami tidak mengetahui (dengan adanya penjagaan itu) apakah keburukan yang dikehendaki bagi orang yang di bumi ataukah Tuhan mereka menghendaki kebaikan bagi mereka. | وَأَنَّا لا نَدْرِي أَشَرٌّ أُرِيدَ بِمَنْ فِي الأرْضِ أَمْ أَرَادَ بِهِمْ رَبُّهُمْ رَشَدًا | 10
Dan sesungguhnya di antara kami ada orang-orang yang saleh dan di antara kami ada (pula) yang tidak demikian halnya. Adalah kami menempuh jalan yang berbeda-beda. | وَأَنَّا مِنَّا الصَّالِحُونَ وَمِنَّا دُونَ ذَلِكَ كُنَّا طَرَائِقَ قِدَدًا | 11
Dan sesungguhnya kami mengetahui, bahwa kami sekali-kali tidak akan dapat melepaskan diri (dari kekuasaan) Allah di muka bumi dan sekali-kali tidak (pula) dapat melepaskan diri (daripada) Nya dengan lari. | وَأَنَّا ظَنَنَّا أَنْ لَنْ نُعجِزَ اللَّهَ فِي الأرْضِ وَلَنْ نُعْجِزَهُ هَرَبًا | 12
Dan sesungguhnya kami tatkala mendengar petunjuk (Al Qur'an), kami beriman kepadanya. Barang siapa beriman kepada Tuhannya, maka ia tidak takut akan pengurangan pahala dan tidak (takut pula) akan penambahan dosa dan kesalahan. | وَأَنَّا لَمَّا سَمِعْنَا الْهُدَى آمَنَّا بِهِ فَمَنْ يُؤْمِنْ بِرَبِّهِ فَلا يَخَافُ بَخْسًا وَلا رَهَقًا | 13
Dan sesungguhnya di antara kami ada orang-orang yang taat dan ada (pula) orang-orang yang menyimpang dari kebenaran. Barang siapa yang taat, maka mereka itu benar-benar telah memilih jalan yang lurus. | وَأَنَّا مِنَّا الْمُسْلِمُونَ وَمِنَّا الْقَاسِطُونَ فَمَنْ أَسْلَمَ فَأُولَئِكَ تَحَرَّوْا رَشَدًا | 14
Adapun orang-orang yang menyimpang dari kebenaran, maka mereka menjadi kayu api neraka Jahanam". | وَأَمَّا الْقَاسِطُونَ فَكَانُوا لِجَهَنَّمَ حَطَبًا | 15
Dan bahwasanya: jika mereka tetap berjalan lurus di atas jalan itu (agama Islam), benar-benar Kami akan memberi minum kepada mereka air yang segar (rezeki yang banyak). | وَأَلَّوِ اسْتَقَامُوا عَلَى الطَّرِيقَةِ لأسْقَيْنَاهُمْ مَاءً غَدَقًا | 16
Untuk Kami beri cobaan kepada mereka padanya. Dan barang siapa yang berpaling dari peringatan Tuhannya, niscaya akan dimasukkan-Nya ke dalam azab yang amat berat. | لِنَفْتِنَهُمْ فِيهِ وَمَنْ يُعْرِضْ عَنْ ذِكْرِ رَبِّهِ يَسْلُكْهُ عَذَابًا صَعَدًا | 17
Dan sesungguhnya mesjid-mesjid itu adalah kepunyaan Allah. Maka janganlah kamu menyembah seseorang pun di dalamnya di samping (menyembah) Allah. | وَأَنَّ الْمَسَاجِدَ لِلَّهِ فَلا تَدْعُوا مَعَ اللَّهِ أَحَدًا | 18
Dan bahwasanya tatkala hamba Allah (Muhammad) berdiri menyembah-Nya (mengerjakan ibadah), hampir saja jin-jin itu desak mendesak mengerumuninya. | وَأَنَّهُ لَمَّا قَامَ عَبْدُ اللَّهِ يَدْعُوهُ كَادُوا يَكُونُونَ عَلَيْهِ لِبَدًا | 19
Katakanlah: "Sesungguhnya aku hanya menyembah Tuhanku dan aku tidak mempersekutukan sesuatu pun dengan-Nya". | قُلْ إِنَّمَا أَدْعُو رَبِّي وَلا أُشْرِكُ بِهِ أَحَدًا | 20
Katakanlah: "Sesungguhnya aku tidak kuasa mendatangkan sesuatu kemudaratan pun kepadamu dan tidak (pula) sesuatu kemanfaatan". | قُلْ إِنِّي لا أَمْلِكُ لَكُمْ ضَرًّا وَلا رَشَدًا | 21
Katakanlah: "Sesungguhnya aku sekali-kali tiada seorang pun yang dapat melindungiku dari (azab) Allah dan sekali-kali tiada akan memperoleh tempat berlindung selain daripada-Nya". | قُلْ إِنِّي لَنْ يُجِيرَنِي مِنَ اللَّهِ أَحَدٌ وَلَنْ أَجِدَ مِنْ دُونِهِ مُلْتَحَدًا | 22
Akan tetapi (aku hanya) menyampaikan (peringatan) dari Allah dan risalah-Nya. Dan barang siapa yang mendurhakai Allah dan Rasul-Nya maka sesungguhnya baginyalah neraka Jahanam, mereka kekal di dalamnya selama-lamanya. | إِلا بَلاغًا مِنَ اللَّهِ وَرِسَالاتِهِ وَمَنْ يَعْصِ اللَّهَ وَرَسُولَهُ فَإِنَّ لَهُ نَارَ جَهَنَّمَ خَالِدِينَ فِيهَا أَبَدًا | 23
Sehingga apabila mereka melihat azab yang diancamkan kepada mereka, maka mereka akan mengetahui siapakah yang lebih lemah penolongnya dan lebih sedikit bilangannya. | حَتَّى إِذَا رَأَوْا مَا يُوعَدُونَ فَسَيَعْلَمُونَ مَنْ أَضْعَفُ نَاصِرًا وَأَقَلُّ عَدَدًا | 24
Katakanlah: "Aku tidak mengetahui, apakah azab yang diancamkan kepadamu itu dekat ataukah Tuhanku menjadikan bagi (kedatangan) azab itu, masa yang panjang?". | قُلْ إِنْ أَدْرِي أَقَرِيبٌ مَا تُوعَدُونَ أَمْ يَجْعَلُ لَهُ رَبِّي أَمَدًا | 25
(Dia adalah Tuhan) Yang Mengetahui yang gaib, maka Dia tidak memperlihatkan kepada seorang pun tentang yang gaib itu. | عَالِمُ الْغَيْبِ فَلا يُظْهِرُ عَلَى غَيْبِهِ أَحَدًا | 26
Kecuali kepada rasul yang diridai-Nya, maka sesungguhnya Dia mengadakan penjaga-penjaga (malaikat) di muka dan di belakangnya. | إِلا مَنِ ارْتَضَى مِنْ رَسُولٍ فَإِنَّهُ يَسْلُكُ مِنْ بَيْنِ يَدَيْهِ وَمِنْ خَلْفِهِ رَصَدًا | 27
Supaya Dia mengetahui, bahwa sesungguhnya rasul-rasul itu telah menyampaikan risalah-risalah Tuhannya, sedang (sebenarnya) ilmu-Nya meliputi apa yang ada pada mereka, dan Dia menghitung segala sesuatu satu persatu. | لِيَعْلَمَ أَنْ قَدْ أَبْلَغُوا رِسَالاتِ رَبِّهِمْ وَأَحَاطَ بِمَا لَدَيْهِمْ وَأَحْصَى كُلَّ شَيْءٍ عَدَدًا | 28


SURAT 73. AL MUZZAMMIL

Terjemahan | Text Qur'an | Ayat
Hai orang yang berselimut (Muhammad), | يَا أَيُّهَا الْمُزَّمِّلُ | 1
bangunlah (untuk sembahyang) di malam hari, kecuali sedikit (daripadanya), | قُمِ اللَّيْلَ إِلا قَلِيلا | 2
(yaitu) seperduanya atau kurangilah dari seperdua itu sedikit, | نِصْفَهُ أَوِ انْقُصْ مِنْهُ قَلِيلا | 3
atau lebih dari seperdua itu. Dan bacalah Al Qur'an itu dengan perlahan-lahan. | أَوْ زِدْ عَلَيْهِ وَرَتِّلِ الْقُرْآنَ تَرْتِيلا | 4
Sesungguhnya Kami akan menurunkan kepadamu perkataan yang berat. | إِنَّا سَنُلْقِي عَلَيْكَ قَوْلا ثَقِيلا | 5
Sesungguhnya bangun di waktu malam adalah lebih tepat (untuk khusyuk) dan bacaan di waktu itu lebih berkesan. | إِنَّ نَاشِئَةَ اللَّيْلِ هِيَ أَشَدُّ وَطْئًا وَأَقْوَمُ قِيلا | 6
Sesungguhnya kamu pada siang hari mempunyai urusan yang panjang (banyak). | إِنَّ لَكَ فِي اَلنَّهَارِ سَبْحًا طَوِيلا | 7
Sebutlah nama Tuhanmu, dan beribadahlah kepada-Nya dengan penuh ketekunan. | وَاذْكُرِ اسْمَ رَبِّكَ وَتَبَتَّلْ إِلَيْهِ تَبْتِيلا | 8
(Dia-lah) Tuhan masyrik dan magrib, tiada Tuhan (yang berhak disembah) melainkan Dia, maka ambillah Dia sebagai pelindung. | رَبُّ الْمَشْرِقِ وَالْمَغْرِبِ لا إِلَهَ إِلا هُوَ فَاتَّخِذْهُ وَكِيلا | 9
Dan bersabarlah terhadap apa yang mereka ucapkan dan jauhilah mereka dengan cara yang baik. | وَاصْبِرْ عَلَى مَا يَقُولُونَ وَاهْجُرْهُمْ هَجْرًا جَمِيلا | 10
Dan biarkanlah Aku (saja) bertindak terhadap orang-orang yang mendustakan itu, orang-orang yang mempunyai kemewahan dan beri tangguhlah mereka barang sebentar. | وَذَرْنِي وَالْمُكَذِّبِينَ أُولِي النَّعْمَةِ وَمَهِّلْهُمْ قَلِيلا | 11
Karena sesungguhnya pada sisi Kami ada belenggu-belenggu yang berat dan neraka yang bernyala-nyala, | إِنَّ لَدَيْنَا أَنْكَالا وَجَحِيمًا | 12
dan makanan yang menyumbat di kerongkongan dan azab yang pedih. | وَطَعَامًا ذَا غُصَّةٍ وَعَذَابًا أَلِيمًا | 13
Pada hari bumi dan gunung-gunung bergoncangan, dan menjadilah gunung-gunung itu tumpukan-tumpukan pasir yang beterbangan. | يَوْمَ تَرْجُفُ الأرْضُ وَالْجِبَالُ وَكَانَتِ الْجِبَالُ كَثِيبًا مَهِيلا | 14
Sesungguhnya Kami telah mengutus kepada kamu (hai orang kafir Mekah) seorang Rasul, yang menjadi saksi terhadapmu, sebagaimana Kami telah mengutus (dahulu) seorang Rasul kepada Firaun. | إِنَّا أَرْسَلْنَا إِلَيْكُمْ رَسُولا شَاهِدًا عَلَيْكُمْ كَمَا أَرْسَلْنَا إِلَى فِرْعَوْنَ رَسُولا | 15
Maka Firaun mendurhakai Rasul itu, lalu Kami siksa dia dengan siksaan yang berat. | فَعَصَى فِرْعَوْنُ الرَّسُولَ فَأَخَذْنَاهُ أَخْذًا وَبِيلا | 16
Maka bagaimanakah kamu akan dapat memelihara dirimu jika kamu tetap kafir kepada hari yang menjadikan anak-anak beruban. | فَكَيْفَ تَتَّقُونَ إِنْ كَفَرْتُمْ يَوْمًا يَجْعَلُ الْوِلْدَانَ شِيبًا | 17
Langit (pun) menjadi pecah belah pada hari itu karena Allah. Adalah janji-Nya itu pasti terlaksana. | السَّمَاءُ مُنْفَطِرٌ بِهِ كَانَ وَعْدُهُ مَفْعُولا | 18
Sesungguhnya ini adalah suatu peringatan. Maka barang siapa yang menghendaki niscaya ia menempuh jalan (yang menyampaikannya) kepada Tuhannya. | إِنَّ هَذِهِ تَذْكِرَةٌ فَمَنْ شَاءَ اتَّخَذَ إِلَى رَبِّهِ سَبِيلا | 19
Sesungguhnya Tuhanmu mengetahui bahwasanya kamu berdiri (sembahyang) kurang dari dua pertiga malam, atau seperdua malam atau sepertiganya dan (demikian pula) segolongan dari orang-orang yang bersama kamu. Dan Allah menetapkan ukuran malam dan siang. Allah mengetahui bahwa kamu sekali-kali tidak dapat menentukan batas-batas waktu-waktu itu, maka Dia memberi keringanan kepadamu, karena itu bacalah apa yang mudah (bagimu) dari Al Qur'an. Dia mengetahui bahwa akan ada di antara kamu orang-orang yang sakit dan orang-orang yang berjalan di muka bumi mencari sebagian karunia Allah; dan orang-orang yang lain lagi yang berperang di jalan Allah, maka bacalah apa yang mudah (bagimu) dari Al Qur'an dan dirikanlah sembahyang, tunaikanlah zakat dan berikanlah pinjaman kepada Allah pinjaman yang baik. Dan kebaikan apa saja yang kamu perbuat untuk dirimu niscaya kamu memperoleh (balasan) nya di sisi Allah sebagai balasan yang paling baik dan yang paling besar pahalanya. Dan mohonlah ampunan kepada Allah; sesungguhnya Allah Maha Pengampun lagi Maha Penyayang. | إِنَّ رَبَّكَ يَعْلَمُ أَنَّكَ تَقُومُ أَدْنَى مِنْ ثُلُثَيِ اللَّيْلِ وَنِصْفَهُ وَثُلُثَهُ وَطَائِفَةٌ مِنَ الَّذِينَ مَعَكَ وَاللَّهُ يُقَدِّرُ اللَّيْلَ وَالنَّهَارَ عَلِمَ أَنْ لَنْ تُحْصُوهُ فَتَابَ عَلَيْكُمْ فَاقْرَءُوا مَا تَيَسَّرَ مِنَ الْقُرْآنِ عَلِمَ أَنْ سَيَكُونُ مِنْكُمْ مَرْضَى وَآخَرُونَ يَضْرِبُونَ فِي الأرْضِ يَبْتَغُونَ مِنْ فَضْلِ اللَّهِ وَآخَرُونَ يُقَاتِلُونَ فِي سَبِيلِ اللَّهِ فَاقْرَءُوا مَا تَيَسَّرَ مِنْهُ وَأَقِيمُوا الصَّلاةَ وَآتُوا الزَّكَاةَ وَأَقْرِضُوا اللَّهَ قَرْضًا حَسَنًا وَمَا تُقَدِّمُوا لأنْفُسِكُمْ مِنْ خَيْرٍ تَجِدُوهُ عِنْدَ اللَّهِ هُوَ خَيْرًا وَأَعْظَمَ أَجْرًا وَاسْتَغْفِرُوا اللَّهَ إِنَّ اللَّهَ غَفُورٌ رَحِيمٌ | 20


SURAT 74. AL MUDDATSTSIR

Terjemahan | Text Qur'an | Ayat
Hai orang yang berkemul (berselimut), | يَا أَيُّهَا الْمُدَّثِّرُ | 1
bangunlah, lalu berilah peringatan! | قُمْ فَأَنْذِرْ | 2
dan Tuhanmu agungkanlah, | وَرَبَّكَ فَكَبِّرْ | 3
dan pakaianmu bersihkanlah, | وَثِيَابَكَ فَطَهِّرْ | 4
dan perbuatan dosa (menyembah berhala) tinggalkanlah, | وَالرُّجْزَ فَاهْجُرْ | 5
dan janganlah kamu memberi (dengan maksud) memperoleh (balasan) yang lebih banyak. | وَلا تَمْنُنْ تَسْتَكْثِرُ | 6
Dan untuk (memenuhi perintah) Tuhanmu, bersabarlah. | وَلِرَبِّكَ فَاصْبِرْ | 7
Apabila ditiup sangkakala, | فَإِذَا نُقِرَ فِي النَّاقُورِ | 8
maka waktu itu adalah waktu (datangnya) hari yang sulit, | فَذَلِكَ يَوْمَئِذٍ يَوْمٌ عَسِيرٌ | 9
bagi orang-orang kafir lagi tidak mudah. | عَلَى الْكَافِرِينَ غَيْرُ يَسِيرٍ | 10
Biarkanlah Aku bertindak terhadap orang yang Aku telah menciptakannya sendirian. | ذَرْنِي وَمَنْ خَلَقْتُ وَحِيدًا | 11
Dan Aku jadikan baginya harta benda yang banyak, | وَجَعَلْتُ لَهُ مَالا مَمْدُودًا | 12
dan anak-anak yang selalu bersama dia, | وَبَنِينَ شُهُودًا | 13
dan Ku lapangkan baginya (rezeki dan kekuasaan) dengan selapang-lapangnya, | وَمَهَّدْتُ لَهُ تَمْهِيدًا | 14
kemudian dia ingin sekali supaya Aku menambahnya. | ثُمَّ يَطْمَعُ أَنْ أَزِيدَ | 15
Sekali-kali tidak (akan Aku tambah), karena sesungguhnya dia menentang ayat-ayat Kami (Al Qur'an). | كَلا إِنَّهُ كَانَ لآيَاتِنَا عَنِيدًا | 16
Aku akan membebaninya mendaki pendakian yang memayahkan. | سَأُرْهِقُهُ صَعُودًا | 17
Sesungguhnya dia telah memikirkan dan menetapkan (apa yang ditetapkannya), | إِنَّهُ فَكَّرَ وَقَدَّرَ | 18
maka celakalah dia! Bagaimanakah dia menetapkan?, | فَقُتِلَ كَيْفَ قَدَّرَ | 19
Kemudian celakalah dia! Bagaimanakah dia menetapkan?, | ثُمَّ قُتِلَ كَيْفَ قَدَّرَ | 20
Kemudian dia memikirkan, | ثُمَّ نَظَرَ | 21
sesudah itu dia bermasam muka dan merengut, | ثُمَّ عَبَسَ وَبَسَرَ | 22
kemudian dia berpaling (dari kebenaran) dan menyombongkan diri, | ثُمَّ أَدْبَرَ وَاسْتَكْبَرَ | 23
lalu dia berkata: "(Al Qur'an) ini tidak lain hanyalah sihir yang dipelajari (dari orang-orang dahulu), | فَقَالَ إِنْ هَذَا إِلا سِحْرٌ يُؤْثَرُ | 24
ini tidak lain hanyalah perkataan manusia". | إِنْ هَذَا إِلا قَوْلُ الْبَشَرِ | 25
Aku akan memasukkannya ke dalam (neraka) Saqar. | سَأُصْلِيهِ سَقَرَ | 26
Tahukah kamu apa (neraka) Saqar itu? | وَمَا أَدْرَاكَ مَا سَقَرُ | 27
Saqar itu tidak meninggalkan dan tidak membiarkan. | لا تُبْقِي وَلا تَذَرُ | 28
(Neraka Saqar) adalah pembakar kulit manusia. | لَوَّاحَةٌ لِلْبَشَرِ | 29
Di atasnya ada sembilan belas (malaikat penjaga). | عَلَيْهَا تِسْعَةَ عَشَرَ | 30
Dan tiada Kami jadikan penjaga neraka itu melainkan dari malaikat; dan tidaklah Kami menjadikan bilangan mereka itu melainkan untuk jadi cobaan bagi orang-orang kafir, supaya orang-orang yang diberi Al Kitab menjadi yakin dan supaya orang yang beriman bertambah imannya dan supaya orang-orang yang diberi Al-Kitab dan orang-orang mukmin itu tidak ragu-ragu dan supaya orang-orang yang di dalam hatinya ada penyakit dan orang-orang kafir (mengatakan): "Apakah yang dikehendaki Allah dengan bilangan ini sebagai suatu perumpamaan?" Demikianlah Allah menyesatkan orang-orang yang dikehendaki-Nya dan memberi petunjuk kepada siapa yang dikehendaki-Nya. Dan tidak ada yang mengetahui tentara Tuhanmu melainkan Dia sendiri. Dan Saqar itu tiada lain hanyalah peringatan bagi manusia. | وَمَا جَعَلْنَا أَصْحَابَ النَّارِ إِلا مَلائِكَةً وَمَا جَعَلْنَا عِدَّتَهُمْ إِلا فِتْنَةً لِلَّذِينَ كَفَرُوا لِيَسْتَيْقِنَ الَّذِينَ أُوتُوا الْكِتَابَ وَيَزْدَادَ الَّذِينَ آمَنُوا إِيمَانًا وَلا يَرْتَابَ الَّذِينَ أُوتُوا الْكِتَابَ وَالْمُؤْمِنُونَ وَلِيَقُولَ الَّذِينَ فِي قُلُوبِهِمْ مَرَضٌ وَالْكَافِرُونَ مَاذَا أَرَادَ اللَّهُ بِهَذَا مَثَلا كَذَلِكَ يُضِلُّ اللَّهُ مَنْ يَشَاءُ وَيَهْدِي مَنْ يَشَاءُ وَمَا يَعْلَمُ جُنُودَ رَبِّكَ إِلا هُوَ وَمَا هِيَ إِلا ذِكْرَى لِلْبَشَرِ | 31
Sekali-kali tidak, demi bulan, | كَلا وَالْقَمَرِ | 32
dan malam ketika telah berlalu, | وَاللَّيْلِ إِذْ أَدْبَرَ | 33
dan subuh apabila mulai terang. | وَالصُّبْحِ إِذَا أَسْفَرَ | 34
Sesungguhnya Saqar itu adalah salah satu bencana yang amat besar, | إِنَّهَا لإحْدَى الْكُبَرِ | 35
sebagai ancaman bagi manusia. | نَذِيرًا لِلْبَشَرِ | 36
(yaitu) bagi siapa di antaramu yang berkehendak akan maju atau mundur. | لِمَنْ شَاءَ مِنْكُمْ أَنْ يَتَقَدَّمَ أَوْ يَتَأَخَّرَ | 37
Tiap-tiap diri bertanggung jawab atas apa yang telah diperbuatnya, | كُلُّ نَفْسٍ بِمَا كَسَبَتْ رَهِينَةٌ | 38
kecuali golongan kanan, | إِلا أَصْحَابَ الْيَمِينِ | 39
berada di dalam surga, mereka tanya menanya, | فِي جَنَّاتٍ يَتَسَاءَلُونَ | 40
tentang (keadaan) orang-orang yang berdosa, | عَنِ الْمُجْرِمِينَ | 41
"Apakah yang memasukkan kamu ke dalam Saqar (neraka)?" | مَا سَلَكَكُمْ فِي سَقَرَ | 42
Mereka menjawab: "Kami dahulu tidak termasuk orang-orang yang mengerjakan salat, | قَالُوا لَمْ نَكُ مِنَ الْمُصَلِّينَ | 43
dan kami tidak (pula) memberi makan orang miskin, | وَلَمْ نَكُ نُطْعِمُ الْمِسْكِينَ | 44
dan adalah kami membicarakan yang batil, bersama dengan orang-orang yang membicarakannya, | وَكُنَّا نَخُوضُ مَعَ الْخَائِضِينَ | 45
dan adalah kami mendustakan hari pembalasan, | وَكُنَّا نُكَذِّبُ بِيَوْمِ الدِّينِ | 46
hingga datang kepada kami kematian". | حَتَّى أَتَانَا الْيَقِينُ | 47
Maka tidak berguna lagi bagi mereka syafaat dari orang-orang yang memberikan syafaat. | فَمَا تَنْفَعُهُمْ شَفَاعَةُ الشَّافِعِينَ | 48
Maka mengapa mereka (orang-orang kafir) berpaling dari peringatan (Allah)?", | فَمَا لَهُمْ عَنِ التَّذْكِرَةِ مُعْرِضِينَ | 49
seakan-akan mereka itu keledai liar yang lari terkejut, | كَأَنَّهُمْ حُمُرٌ مُسْتَنْفِرَةٌ | 50
lari daripada singa. | فَرَّتْ مِنْ قَسْوَرَةٍ | 51
Bahkan tiap-tiap orang dari mereka berkehendak supaya diberikan kepadanya lembaran-lembaran yang terbuka. | بَلْ يُرِيدُ كُلُّ امْرِئٍ مِنْهُمْ أَنْ يُؤْتَى صُحُفًا مُنَشَّرَةً | 52
Sekali-kali tidak. Sebenarnya mereka tidak takut kepada negeri akhirat. | كَلا بَلْ لا يَخَافُونَ الآخِرَةَ | 53
Sekali-kali tidak demikian halnya. Sesungguhnya Al Qur'an itu adalah peringatan. | كَلا إِنَّهُ تَذْكِرَةٌ | 54
Maka barang siapa menghendaki, niscaya dia mengambil pelajaran daripadanya (Al Qur'an). | فَمَنْ شَاءَ ذَكَرَهُ | 55
Dan mereka tidak akan mengambil pelajaran daripadanya kecuali (jika) Allah menghendakinya. Dia (Allah) adalah Tuhan Yang patut (kita) bertakwa kepada-Nya dan berhak memberi ampun. | وَمَا يَذْكُرُونَ إِلا أَنْ يَشَاءَ اللَّهُ هُوَ أَهْلُ التَّقْوَى وَأَهْلُ الْمَغْفِرَةِ | 56


SURAT 75. AL QIYAAMAH

Terjemahan | Text Qur'an | Ayat
Aku bersumpah dengan hari kiamat, | لا أُقْسِمُ بِيَوْمِ الْقِيَامَةِ | 1
dan aku bersumpah dengan jiwa yang amat menyesali (dirinya sendiri). | وَلا أُقْسِمُ بِالنَّفْسِ اللَّوَّامَةِ | 2
Apakah manusia mengira, bahwa kami tidak akan mengumpulkan (kembali) tulang belulangnya? | أَيَحْسَبُ الإنْسَانُ أَلَّنْ نَجْمَعَ عِظَامَهُ | 3
Bukan demikian, sebenarnya Kami kuasa menyusun (kembali) jari jemarinya dengan sempurna. | بَلَى قَادِرِينَ عَلَى أَنْ نُسَوِّيَ بَنَانَهُ | 4
Bahkan manusia itu hendak membuat maksiat terus menerus. | بَلْ يُرِيدُ الإنْسَانُ لِيَفْجُرَ أَمَامَهُ | 5
Ia bertanya: "Bilakah hari kiamat itu?" | يَسْأَلُ أَيَّانَ يَوْمُ الْقِيَامَةِ | 6
Maka apabila mata terbelalak (ketakutan), | فَإِذَا بَرِقَ الْبَصَرُ | 7
dan apabila bulan telah hilang cahayanya, | وَخَسَفَ الْقَمَرُ | 8
dan matahari dan bulan dikumpulkan, | وَجُمِعَ الشَّمْسُ وَالْقَمَرُ | 9
pada hari itu manusia berkata: "Ke mana tempat lari?" | يَقُولُ الإنْسَانُ يَوْمَئِذٍ أَيْنَ الْمَفَرُّ | 10
Sekali-kali tidak! Tidak ada tempat berlindung! | كَلا لا وَزَرَ | 11
Hanya kepada Tuhanmu sajalah pada hari itu tempat kembali. | إِلَى رَبِّكَ يَوْمَئِذٍ الْمُسْتَقَرُّ | 12
Pada hari itu diberitakan kepada manusia apa yang telah dikerjakannya dan apa yang dilalaikannya. | يُنَبَّأُ الإنْسَانُ يَوْمَئِذٍ بِمَا قَدَّمَ وَأَخَّرَ | 13
Bahkan manusia itu menjadi saksi atas dirinya sendiri, | بَلِ الإنْسَانُ عَلَى نَفْسِهِ بَصِيرَةٌ | 14
meskipun dia mengemukakan alasan-alasannya. | وَلَوْ أَلْقَى مَعَاذِيرَهُ | 15
Janganlah kamu gerakkan lidahmu untuk (membaca) Al Qur'an karena hendak cepat-cepat (menguasai) nya. | لا تُحَرِّكْ بِهِ لِسَانَكَ لِتَعْجَلَ بِهِ | 16
Sesungguhnya atas tanggungan Kami-lah mengumpulkannya (di dadamu) dan (membuatmu pandai) membacanya. | إِنَّ عَلَيْنَا جَمْعَهُ وَقُرْآنَهُ | 17
Apabila Kami telah selesai membacakannya maka ikutilah bacaannya itu. | فَإِذَا قَرَأْنَاهُ فَاتَّبِعْ قُرْآنَهُ | 18
Kemudian, sesungguhnya atas tanggungan Kami-lah penjelasannya. | ثُمَّ إِنَّ عَلَيْنَا بَيَانَهُ | 19
Sekali-kali janganlah demikian. Sebenarnya kamu (hai manusia) mencintai kehidupan dunia, | كَلا بَلْ تُحِبُّونَ الْعَاجِلَةَ | 20
dan meninggalkan (kehidupan) akhirat. | وَتَذَرُونَ الآخِرَةَ | 21
Wajah-wajah (orang-orang mukmin) pada hari itu berseri-seri. | وُجُوهٌ يَوْمَئِذٍ نَاضِرَةٌ | 22
Kepada Tuhannyalah mereka melihat. | إِلَى رَبِّهَا نَاظِرَةٌ | 23
Dan wajah-wajah (orang kafir) pada hari itu muram, | وَوُجُوهٌ يَوْمَئِذٍ بَاسِرَةٌ | 24
mereka yakin bahwa akan ditimpakan kepadanya malapetaka yang amat dahsyat. | تَظُنُّ أَنْ يُفْعَلَ بِهَا فَاقِرَةٌ | 25
Sekali-kali jangan. Apabila nafas (seseorang) telah (mendesak) sampai ke kerongkongan, | كَلا إِذَا بَلَغَتِ التَّرَاقِيَ | 26
dan dikatakan (kepadanya): "Siapakah yang dapat menyembuhkan?", | وَقِيلَ مَنْ رَاقٍ | 27
dan dia yakin bahwa sesungguhnya itulah waktu perpisahan (dengan dunia), | وَظَنَّ أَنَّهُ الْفِرَاقُ | 28
dan bertaut betis (kiri) dengan betis (kanan), | وَالْتَفَّتِ السَّاقُ بِالسَّاقِ | 29
kepada Tuhanmulah pada hari itu kamu dihalau. | إِلَى رَبِّكَ يَوْمَئِذٍ الْمَسَاقُ | 30
Dan ia tidak mau membenarkan (Rasul dan Al Qur'an) dan tidak mau mengerjakan salat, | فَلا صَدَّقَ وَلا صَلَّى | 31
tetapi ia mendustakan (Rasul) dan berpaling (dari kebenaran), | وَلَكِنْ كَذَّبَ وَتَوَلَّى | 32
kemudian ia pergi kepada ahlinya dengan berlagak (sombong). | ثُمَّ ذَهَبَ إِلَى أَهْلِهِ يَتَمَطَّى | 33
Kecelakaanlah bagimu (hai orang kafir) dan kecelakaanlah bagimu, | أَوْلَى لَكَ فَأَوْلَى | 34
kemudian kecelakaanlah bagimu (hai orang kafir) dan kecelakaanlah bagimu. | ثُمَّ أَوْلَى لَكَ فَأَوْلَى | 35
Apakah manusia mengira, bahwa ia akan dibiarkan begitu saja (tanpa pertanggungjawaban)? | أَيَحْسَبُ الإنْسَانُ أَنْ يُتْرَكَ سُدًى | 36
Bukankah dia dahulu setetes mani yang ditumpahkan (ke dalam rahim), | أَلَمْ يَكُ نُطْفَةً مِنْ مَنِيٍّ يُمْنَى | 37
kemudian mani itu menjadi segumpal darah, lalu Allah menciptakannya, dan menyempurnakannya, | ثُمَّ كَانَ عَلَقَةً فَخَلَقَ فَسَوَّى | 38
lalu Allah menjadikan daripadanya sepasang: laki laki dan perempuan. | فَجَعَلَ مِنْهُ الزَّوْجَيْنِ الذَّكَرَ وَالأنْثَى | 39
Bukankah (Allah yang berbuat) demikian berkuasa (pula) menghidupkan orang mati? | أَلَيْسَ ذَلِكَ بِقَادِرٍ عَلَى أَنْ يُحْيِيَ الْمَوْتَى | 40


SURAT 76. AL INSAAN

Terjemahan | Text Qur'an | Ayat
Bukankah telah datang atas manusia satu waktu dari masa, sedang dia ketika itu belum merupakan sesuatu yang dapat disebut? | هَلْ أَتَى عَلَى الإنْسَانِ حِينٌ مِنَ الدَّهْرِ لَمْ يَكُنْ شَيْئًا مَذْكُورًا | 1
Sesungguhnya Kami telah menciptakan manusia dari setetes mani yang bercampur yang Kami hendak mengujinya (dengan perintah dan larangan), karena itu Kami jadikan dia mendengar dan melihat. | إِنَّا خَلَقْنَا الإنْسَانَ مِنْ نُطْفَةٍ أَمْشَاجٍ نَبْتَلِيهِ فَجَعَلْنَاهُ سَمِيعًا بَصِيرًا | 2
Sesungguhnya Kami telah menunjukinya jalan yang lurus; ada yang bersyukur dan ada pula yang kafir. | إِنَّا هَدَيْنَاهُ السَّبِيلَ إِمَّا شَاكِرًا وَإِمَّا كَفُورًا | 3
Sesungguhnya Kami menyediakan bagi orang-orang kafir rantai, belenggu dan neraka yang menyala-nyala. | إِنَّا أَعْتَدْنَا لِلْكَافِرِينَ سَلاسِلا وَأَغْلالا وَسَعِيرًا | 4
Sesungguhnya orang-orang yang berbuat kebajikan minum dari gelas (berisi minuman) yang campurannya adalah air kafur. | إِنَّ الأبْرَارَ يَشْرَبُونَ مِنْ كَأْسٍ كَانَ مِزَاجُهَا كَافُورًا | 5
(yaitu) mata air (dalam surga) yang daripadanya hamba-hamba Allah minum, yang mereka dapat mengalirkannya dengan sebaik-baiknya. | عَيْنًا يَشْرَبُ بِهَا عِبَادُ اللَّهِ يُفَجِّرُونَهَا تَفْجِيرًا | 6
Mereka menunaikan nazar dan takut akan suatu hari yang azabnya merata di mana-mana. | يُوفُونَ بِالنَّذْرِ وَيَخَافُونَ يَوْمًا كَانَ شَرُّهُ مُسْتَطِيرًا | 7
Dan mereka memberikan makanan yang disukainya kepada orang miskin, anak yatim dan orang yang ditawan. | وَيُطْعِمُونَ الطَّعَامَ عَلَى حُبِّهِ مِسْكِينًا وَيَتِيمًا وَأَسِيرًا | 8
Sesungguhnya Kami memberi makanan kepadamu hanyalah untuk mengharapkan keridaan Allah, kami tidak menghendaki balasan dari kamu dan tidak pula (ucapan) terima kasih. | إِنَّمَا نُطْعِمُكُمْ لِوَجْهِ اللَّهِ لا نُرِيدُ مِنْكُمْ جَزَاءً وَلا شُكُورًا | 9
Sesungguhnya Kami takut akan (azab) Tuhan kami pada suatu hari yang (di hari itu) orang-orang bermuka masam penuh kesulitan. | إِنَّا نَخَافُ مِنْ رَبِّنَا يَوْمًا عَبُوسًا قَمْطَرِيرًا | 10
Maka Tuhan memelihara mereka dari kesusahan hari itu, dan memberikan kepada mereka kejernihan (wajah) dan kegembiraan hati. | فَوَقَاهُمُ اللَّهُ شَرَّ ذَلِكَ الْيَوْمِ وَلَقَّاهُمْ نَضْرَةً وَسُرُورًا | 11
Dan Dia memberi balasan kepada mereka karena kesabaran mereka (dengan) surga dan (pakaian) sutera, | وَجَزَاهُمْ بِمَا صَبَرُوا جَنَّةً وَحَرِيرًا | 12
di dalamnya mereka duduk bertelekan di atas dipan, mereka tidak merasakan di dalamnya (teriknya) matahari dan tidak pula dingin yang bersangatan. | مُتَّكِئِينَ فِيهَا عَلَى الأرَائِكِ لا يَرَوْنَ فِيهَا شَمْسًا وَلا زَمْهَرِيرًا | 13
Dan naungan (pohon-pohon surga itu) dekat di atas mereka dan buahnya dimudahkan memetiknya semudah-mudahnya. | وَدَانِيَةً عَلَيْهِمْ ظِلالُهَا وَذُلِّلَتْ قُطُوفُهَا تَذْلِيلا | 14
Dan diedarkan kepada mereka bejana-bejana dari perak dan piala-piala yang bening laksana kaca, | وَيُطَافُ عَلَيْهِمْ بِآنِيَةٍ مِنْ فِضَّةٍ وَأَكْوَابٍ كَانَتْ قَوَارِيرَا | 15
(yaitu) kaca-kaca (yang terbuat) dari perak yang telah diukur mereka dengan sebaik-baiknya. | قَوَارِيرَ مِنْ فِضَّةٍ قَدَّرُوهَا تَقْدِيرًا | 16
Di dalam surga itu mereka diberi minum segelas (minuman) yang campurannya adalah jahe. | وَيُسْقَوْنَ فِيهَا كَأْسًا كَانَ مِزَاجُهَا زَنْجَبِيلا | 17
(Yang didatangkan dari) sebuah mata air surga yang dinamakan salsabil. | عَيْنًا فِيهَا تُسَمَّى سَلْسَبِيلا | 18
Dan mereka dikelilingi oleh pelayan-pelayan muda yang tetap muda. Apabila kamu melihat mereka kamu akan mengira mereka, mutiara yang bertaburan. | وَيَطُوفُ عَلَيْهِمْ وِلْدَانٌ مُخَلَّدُونَ إِذَا رَأَيْتَهُمْ حَسِبْتَهُمْ لُؤْلُؤًا مَنْثُورًا | 19
Dan apabila kamu melihat di sana (surga), niscaya kamu akan melihat berbagai macam kenikmatan dan kerajaan yang besar. | وَإِذَا رَأَيْتَ ثَمَّ رَأَيْتَ نَعِيمًا وَمُلْكًا كَبِيرًا | 20
Mereka memakai pakaian sutera halus yang hijau dan sutera tebal dan dipakaikan kepada mereka gelang terbuat dari perak, dan Tuhan memberikan kepada mereka minuman yang bersih. | عَالِيَهُمْ ثِيَابُ سُنْدُسٍ خُضْرٌ وَإِسْتَبْرَقٌ وَحُلُّوا أَسَاوِرَ مِنْ فِضَّةٍ وَسَقَاهُمْ رَبُّهُمْ شَرَابًا طَهُورًا | 21
Sesungguhnya ini adalah balasan untukmu, dan usahamu adalah disyukuri (diberi balasan). | إِنَّ هَذَا كَانَ لَكُمْ جَزَاءً وَكَانَ سَعْيُكُمْ مَشْكُورًا | 22
Sesungguhnya Kami telah menurunkan Al Qur'an kepadamu (hai Muhammad) dengan berangsur-angsur. | إِنَّا نَحْنُ نَزَّلْنَا عَلَيْكَ الْقُرْآنَ تَنْزِيلا | 23
Maka bersabarlah kamu untuk (melaksanakan) ketetapan Tuhanmu, dan janganlah kamu ikuti orang yang berdosa dan orang yang kafir di antara mereka. | فَاصْبِرْ لِحُكْمِ رَبِّكَ وَلا تُطِعْ مِنْهُمْ آثِمًا أَوْ كَفُورًا | 24
Dan sebutlah nama Tuhanmu pada (waktu) pagi dan petang. | وَاذْكُرِ اسْمَ رَبِّكَ بُكْرَةً وَأَصِيلا | 25
Dan pada sebagian dari malam, maka sujudlah kepada-Nya dan bertasbihlah kepada-Nya pada bagian yang panjang di malam hari. | وَمِنَ اللَّيْلِ فَاسْجُدْ لَهُ وَسَبِّحْهُ لَيْلا طَوِيلا | 26
Sesungguhnya mereka (orang kafir) menyukai kehidupan dunia dan mereka tidak memperdulikan kesudahan mereka, pada hari yang berat (hari akhirat). | إِنَّ هَؤُلاءِ يُحِبُّونَ الْعَاجِلَةَ وَيَذَرُونَ وَرَاءَهُمْ يَوْمًا ثَقِيلا | 27
Kami telah menciptakan mereka dan menguatkan persendian tubuh mereka, apabila Kami menghendaki, Kami sungguh-sungguh mengganti (mereka) dengan orang-orang yang serupa dengan mereka. | نَحْنُ خَلَقْنَاهُمْ وَشَدَدْنَا أَسْرَهُمْ وَإِذَا شِئْنَا بَدَّلْنَا أَمْثَالَهُمْ تَبْدِيلا | 28
Sesungguhnya (ayat-ayat) ini adalah suatu peringatan, maka barang siapa menghendaki (kebaikan bagi dirinya) niscaya dia mengambil jalan kepada Tuhannya. | إِنَّ هَذِهِ تَذْكِرَةٌ فَمَنْ شَاءَ اتَّخَذَ إِلَى رَبِّهِ سَبِيلا | 29
Dan kamu tidak mampu (menempuh jalan itu), kecuali bila dikehendaki Allah. Sesungguhnya Allah adalah Maha Mengetahui lagi Maha Bijaksana. | وَمَا تَشَاءُونَ إِلا أَنْ يَشَاءَ اللَّهُ إِنَّ اللَّهَ كَانَ عَلِيمًا حَكِيمًا | 30
Dia memasukkan siapa yang dikehendaki-Nya ke dalam rahmat-Nya (surga). Dan bagi orang-orang lalim disediakan-Nya azab yang pedih. | يُدْخِلُ مَنْ يَشَاءُ فِي رَحْمَتِهِ وَالظَّالِمِينَ أَعَدَّ لَهُمْ عَذَابًا أَلِيمًا | 31


SURAT 77. AL MURSALAAT

Terjemahan | Text Qur'an | Ayat
Demi malaikat-malaikat yang diutus untuk membawa kebaikan, | وَالْمُرْسَلاتِ عُرْفًا | 1
dan (malaikat-malaikat) yang terbang dengan kencangnya, | فَالْعَاصِفَاتِ عَصْفًا | 2
dan (malaikat-malaikat) yang menyebarkan (rahmat Tuhannya) dengan seluas-luasnya, | وَالنَّاشِرَاتِ نَشْرًا | 3
dan (malaikat-malaikat) yang membedakan (antara yang hak dan yang batil) dengan sejelas-jelasnya, | فَالْفَارِقَاتِ فَرْقًا | 4
dan (malaikat-malaikat) yang menyampaikan wahyu, | فَالْمُلْقِيَاتِ ذِكْرًا | 5
untuk menolak alasan-alasan atau memberi peringatan, | عُذْرًا أَوْ نُذْرًا | 6
sesungguhnya apa yang dijanjikan kepadamu itu pasti terjadi. | إِنَّمَا تُوعَدُونَ لَوَاقِعٌ | 7
Maka apabila bintang-bintang telah dihapuskan, | فَإِذَا النُّجُومُ طُمِسَتْ | 8
dan apabila langit telah dibelah, | وَإِذَا السَّمَاءُ فُرِجَتْ | 9
dan apabila gunung-gunung telah dihancurkan menjadi debu, | وَإِذَا الْجِبَالُ نُسِفَتْ | 10
dan apabila rasul-rasul telah ditetapkan waktu (mereka). | وَإِذَا الرُّسُلُ أُقِّتَتْ | 11
(Niscaya dikatakan kepada mereka:) "Sampai hari apakah ditangguhkan (mengazab orang-orang kafir itu)?" | لأيِّ يَوْمٍ أُجِّلَتْ | 12
Sampai hari keputusan. | لِيَوْمِ الْفَصْلِ | 13
Dan tahukah kamu apakah hari keputusan itu? | وَمَا أَدْرَاكَ مَا يَوْمُ الْفَصْلِ | 14
Kecelakaan yang besarlah pada hari itu bagi orang-orang yang mendustakan. | وَيْلٌ يَوْمَئِذٍ لِلْمُكَذِّبِينَ | 15
Bukankah kami telah membinasakan orang-orang yang dahulu? | أَلَمْ نُهْلِكِ الأوَّلِينَ | 16
Lalu Kami iringkan (azab Kami terhadap) mereka dengan (mengazab) orang-orang yang datang kemudian. | ثُمَّ نُتْبِعُهُمُ الآخِرِينَ | 17
Demikianlah Kami berbuat terhadap orang-orang yang berdosa. | كَذَلِكَ نَفْعَلُ بِالْمُجْرِمِينَ | 18
Kecelakaan besarlah pada hari itu bagi orang-orang yang mendustakan. | وَيْلٌ يَوْمَئِذٍ لِلْمُكَذِّبِينَ | 19
Bukankah Kami menciptakan kamu dari air yang hina?, | أَلَمْ نَخْلُقْكُمْ مِنْ مَاءٍ مَهِينٍ | 20
Kemudian Kami letakkan dia dalam tempat yang kokoh (rahim), | فَجَعَلْنَاهُ فِي قَرَارٍ مَكِينٍ | 21
sampai waktu yang ditentukan, | إِلَى قَدَرٍ مَعْلُومٍ | 22
lalu Kami tentukan (bentuknya), maka Kami-lah sebaik-baik yang menentukan. | فَقَدَرْنَا فَنِعْمَ الْقَادِرُونَ | 23
Kecelakaan yang besarlah pada hari itu bagi orang-orang yang mendustakan. | وَيْلٌ يَوْمَئِذٍ لِلْمُكَذِّبِينَ | 24
Bukankah Kami menjadikan bumi (tempat) berkumpul, | أَلَمْ نَجْعَلِ الأرْضَ كِفَاتًا | 25
Orang-orang hidup dan orang-orang mati?, | أَحْيَاءً ‎وَأَمْوَاتًا | 26
dan Kami jadikan padanya gunung-gunung yang tinggi, dan Kami beri minum kamu dengan air yang tawar? | وَجَعَلْنَا فِيهَا رَوَاسِيَ شَامِخَاتٍ وَأَسْقَيْنَاكُمْ مَاءً فُرَاتًا | 27
Kecelakaan yang besarlah pada hari itu bagi orang-orang yang mendustakan. | وَيْلٌ يَوْمَئِذٍ لِلْمُكَذِّبِينَ | 28
(Dikatakan kepada mereka pada hari kiamat): "Pergilah kamu mendapatkan azab yang dahulunya kamu mendustakannya. | انْطَلِقُوا إِلَى مَا كُنْتُمْ بِهِ تُكَذِّبُونَ | 29
Pergilah kamu mendapatkan naungan yang mempunyai tiga cabang, | انْطَلِقُوا إِلَى ظِلٍّ ذِي ثَلاثِ شُعَبٍ | 30
yang tidak melindungi dan tidak pula menolak nyala api neraka". | لا ظَلِيلٍ وَلا يُغْنِي مِنَ اللَّهَبِ | 31
Sesungguhnya neraka itu melontarkan bunga api sebesar dan setinggi istana, | إِنَّهَا تَرْمِي بِشَرَرٍ كَالْقَصْرِ | 32
seolah-olah ia iringan unta yang kuning. | كَأَنَّهُ جِمَالَةٌ صُفْرٌ | 33
Kecelakaan yang besarlah pada hari itu bagi orang-orang yang mendustakan. | وَيْلٌ يَوْمَئِذٍ لِلْمُكَذِّبِينَ | 34
Ini adalah hari, yang mereka tidak dapat berbicara (pada hari itu), | هَذَا يَوْمُ لا يَنْطِقُونَ | 35
dan tidak diizinkan kepada mereka minta uzur sehingga mereka (dapat) minta uzur. | وَلا يُؤْذَنُ لَهُمْ فَيَعْتَذِرُونَ | 36
Kecelakaan yang besarlah pada hari itu bagi orang-orang yang mendustakan. | وَيْلٌ يَوْمَئِذٍ لِلْمُكَذِّبِينَ | 37
Ini adalah hari keputusan; (pada hari ini) Kami mengumpulkan kamu dan orang-orang yang terdahulu. | هَذَا يَوْمُ الْفَصْلِ جَمَعْنَاكُمْ وَالأوَّلِينَ | 38
Jika kamu mempunyai tipu daya, maka lakukanlah tipu dayamu itu terhadap-Ku. | فَإِنْ كَانَ لَكُمْ كَيْدٌ فَكِيدُونِ | 39
Kecelakaan yang besarlah pada hari itu bagi orang-orang yang mendustakan. | وَيْلٌ يَوْمَئِذٍ لِلْمُكَذِّبِينَ | 40
Sesungguhnya orang-orang yang bertakwa berada dalam naungan (yang teduh) dan (di sekitar) mata-mata air. | إِنَّ الْمُتَّقِينَ فِي ظِلالٍ وَعُيُونٍ | 41
Dan (mendapat) buah-buahan dari (macam-macam) yang mereka ingini. | وَفَوَاكِهَ مِمَّا يَشْتَهُونَ | 42
(Dikatakan kepada mereka): "Makan dan minumlah kamu dengan enak karena apa yang telah kamu kerjakan". | كُلُوا وَاشْرَبُوا هَنِيئًا بِمَا كُنْتُمْ تَعْمَلُونَ | 43
Sesungguhnya demikianlah Kami memberi balasan kepada orang-orang yang berbuat baik. | إِنَّا كَذَلِكَ نَجْزِي الْمُحْسِنِينَ | 44
Kecelakaan yang besarlah pada hari itu bagi orang-orang yang mendustakan. | وَيْلٌ يَوْمَئِذٍ لِلْمُكَذِّبِينَ | 45
(Dikatakan kepada orang-orang Kafir): "Makanlah dan bersenang-senanglah kamu (di dunia dalam waktu) yang pendek; sesungguhnya kamu adalah orang-orang yang berdosa". | كُلُوا وَتَمَتَّعُوا قَلِيلا إِنَّكُمْ مُجْرِمُونَ | 46
Kecelakaan yang besarlah pada hari itu bagi orang-orang yang mendustakan. | وَيْلٌ يَوْمَئِذٍ لِلْمُكَذِّبِينَ | 47
Dan apabila dikatakan kepada mereka: "Ruku'lah", niscaya mereka tidak mau rukuk. | وَإِذَا قِيلَ لَهُمُ ارْكَعُوا لا يَرْكَعُونَ | 48
Kecelakaan yang besarlah pada hari itu bagi orang-orang yang mendustakan. | وَيْلٌ يَوْمَئِذٍ لِلْمُكَذِّبِينَ | 49
Maka kepada perkataan apakah selain Al Qur'an ini mereka akan beriman? | فَبِأَيِّ حَدِيثٍ بَعْدَهُ يُؤْمِنُونَ | 50


SURAT 78. AN NABA'

Terjemahan | Text Qur'an | Ayat
Tentang apakah mereka saling bertanya-tanya? | عَمَّ يَتَسَاءَلُونَ | 1
Tentang berita yang besar, | عَنِ النَّبَإِ الْعَظِيمِ | 2
yang mereka perselisihkan tentang ini. | الَّذِي هُمْ فِيهِ مُخْتَلِفُونَ | 3
Sekali-kali tidak; kelak mereka akan mengetahui, | كَلا سَيَعْلَمُونَ | 4
kemudian sekali-kali tidak; kelak mereka akan mengetahui. | ثُمَّ كَلا سَيَعْلَمُونَ | 5
Bukankah Kami telah menjadikan bumi itu sebagai hamparan?, | أَلَمْ نَجْعَلِ الأرْضَ مِهَادًا | 6
dan gunung-gunung sebagai pasak?, | وَالْجِبَالَ أَوْتَادًا | 7
dan Kami jadikan kamu berpasang-pasangan, | وَخَلَقْنَاكُمْ أَزْوَاجًا | 8
dan Kami jadikan tidurmu untuk istirahat, | وَجَعَلْنَا نَوْمَكُمْ سُبَاتًا | 9
dan Kami jadikan malam sebagai pakaian, | وَجَعَلْنَا اللَّيْلَ لِبَاسًا | 10
dan Kami jadikan siang untuk mencari penghidupan, | وَجَعَلْنَا النَّهَارَ مَعَاشًا | 11
dan Kami bangun di atas kamu tujuh buah (langit) yang kokoh, | وَبَنَيْنَا فَوْقَكُمْ سَبْعًا شِدَادًا | 12
dan Kami jadikan pelita yang amat terang (matahari), | وَجَعَلْنَا سِرَاجًا وَهَّاجًا | 13
dan Kami turunkan dari awan air yang banyak tercurah, | وَأَنْزَلْنَا مِنَ الْمُعْصِرَاتِ مَاءً ثَجَّاجًا | 14
supaya Kami tumbuhkan dengan air itu biji-bijian dan tumbuh-tumbuhan, | لِنُخْرِجَ بِهِ حَبًّا وَنَبَاتًا | 15
dan kebun-kebun yang lebat? | وَجَنَّاتٍ أَلْفَافًا | 16
Sesungguhnya Hari Keputusan adalah suatu waktu yang ditetapkan, | إِنَّ يَوْمَ الْفَصْلِ كَانَ مِيقَاتًا | 17
yaitu hari (yang pada waktu itu) ditiup sangkakala lalu kamu datang berkelompok-kelompok, | يَوْمَ يُنْفَخُ فِي الصُّورِ فَتَأْتُونَ أَفْوَاجًا | 18
dan dibukalah langit, maka terdapatlah beberapa pintu, | وَفُتِحَتِ السَّمَاءُ فَكَانَتْ أَبْوَابًا | 19
dan dijalankanlah gunung-gunung maka menjadi fatamorganalah ia. | وَسُيِّرَتِ الْجِبَالُ فَكَانَتْ سَرَابًا | 20
Sesungguhnya neraka Jahanam itu (padanya) ada tempat pengintai, | إِنَّ جَهَنَّمَ كَانَتْ مِرْصَادًا | 21
lagi menjadi tempat kembali bagi orang-orang yang melampaui batas, | لِلطَّاغِينَ مَآبًا | 22
mereka tinggal di dalamnya berabad-abad lamanya, | لابِثِينَ فِيهَا أَحْقَابًا | 23
mereka tidak merasakan kesejukan di dalamnya dan tidak (pula mendapat) minuman, | لا يَذُوقُونَ فِيهَا بَرْدًا وَلا شَرَابًا | 24
selain air yang mendidih dan nanah, | إِلا حَمِيمًا وَغَسَّاقًا | 25
sebagai pembalasan yang setimpal. | جَزَاءً وِفَاقًا | 26
Sesungguhnya mereka tidak takut kepada hisab, | إِنَّهُمْ كَانُوا لا يَرْجُونَ حِسَابًا | 27
dan mereka mendustakan ayat-ayat Kami dengan sesungguh-sungguhnya, | وَكَذَّبُوا بِآيَاتِنَا كِذَّابًا | 28
dan segala sesuatu telah Kami catat dalam suatu kitab. | وَكُلَّ شَيْءٍ أَحْصَيْنَاهُ كِتَابًا | 29
Karena itu rasakanlah. Dan Kami sekali-kali tidak akan menambah kepada kamu selain daripada azab. | فَذُوقُوا فَلَنْ نَزِيدَكُمْ إِلا عَذَابًا | 30
Sesungguhnya orang-orang yang bertakwa mendapat kemenangan, | إِنَّ لِلْمُتَّقِينَ مَفَازًا | 31
(yaitu) kebun-kebun dan buah anggur, | حَدَائِقَ وَأَعْنَابًا | 32
dan gadis-gadis remaja yang sebaya, | وَكَوَاعِبَ أَتْرَابًا | 33
dan gelas-gelas yang penuh (berisi minuman). | وَكَأْسًا دِهَاقًا | 34
Di dalamnya mereka tidak mendengar perkataan yang sia-sia dan tidak (pula perkataan) dusta. | لا يَسْمَعُونَ فِيهَا لَغْوًا وَلا كِذَّابًا | 35
Sebagai balasan dari Tuhanmu dan pemberian yang cukup banyak, | جَزَاءً مِنْ رَبِّكَ عَطَاءً حِسَابًا | 36
Tuhan Yang memelihara langit dan bumi dan apa yang ada di antara keduanya; Yang Maha Pemurah. Mereka tidak dapat berbicara dengan Dia. | رَبِّ السَّمَاوَاتِ وَالأرْضِ وَمَا بَيْنَهُمَا الرَّحْمَنِ لا يَمْلِكُونَ مِنْهُ خِطَابًا | 37
Pada hari, ketika ruh dan para malaikat berdiri bersaf-saf, mereka tidak berkata-kata kecuali siapa yang telah diberi izin kepadanya oleh Tuhan Yang Maha Pemurah; dan ia mengucapkan kata yang benar. | يَوْمَ يَقُومُ الرُّوحُ وَالْمَلائِكَةُ صَفًّا لا يَتَكَلَّمُونَ إِلا مَنْ أَذِنَ لَهُ الرَّحْمَنُ وَقَالَ صَوَابًا | 38
Itulah hari yang pasti terjadi. Maka barang siapa yang menghendaki, niscaya ia menempuh jalan kembali kepada Tuhannya. | ذَلِكَ الْيَوْمُ الْحَقُّ فَمَنْ شَاءَ اتَّخَذَ إِلَى رَبِّهِ مَآبًا | 39
Sesungguhnya Kami telah memperingatkan kepadamu (hai orang kafir) siksa yang dekat, pada hari manusia melihat apa yang telah diperbuat oleh kedua tangannya; dan orang kafir berkata: "Alangkah baiknya sekiranya aku dahulu adalah tanah". | إِنَّا أَنْذَرْنَاكُمْ عَذَابًا قَرِيبًا يَوْمَ يَنْظُرُ الْمَرْءُ مَا قَدَّمَتْ يَدَاهُ وَيَقُولُ الْكَافِرُ يَا لَيْتَنِي كُنْتُ تُرَابًا | 40


SURAT 79. AN NAAZI'AAT

Terjemahan | Text Qur'an | Ayat
Demi (malaikat-malaikat) yang mencabut (nyawa) dengan keras, | وَالنَّازِعَاتِ غَرْقًا | 1
dan (malaikat-malaikat) yang mencabut (nyawa) dengan lemah-lembut, | وَالنَّاشِطَاتِ نَشْطًا | 2
dan (malaikat-malaikat) yang turun dari langit dengan cepat, | وَالسَّابِحَاتِ سَبْحًا | 3
dan (malaikat-malaikat) yang mendahului dengan kencang, | فَالسَّابِقَاتِ سَبْقًا | 4
dan (malaikat-malaikat) yang mengatur urusan (dunia). | فَالْمُدَبِّرَاتِ أَمْرًا | 5
(Sesungguhnya kamu akan dibangkitkan) pada hari ketika tiupan pertama menggoncangkan alam, | يَوْمَ تَرْجُفُ الرَّاجِفَةُ | 6
tiupan pertama itu diiringi oleh tiupan kedua. | تَتْبَعُهَا الرَّادِفَةُ | 7
Hati manusia pada waktu itu sangat takut, | قُلُوبٌ يَوْمَئِذٍ وَاجِفَةٌ | 8
pandangannya tunduk. | أَبْصَارُهَا خَاشِعَةٌ | 9
(Orang-orang kafir) berkata: "Apakah sesungguhnya kami benar-benar dikembalikan kepada kehidupan yang semula? | يَقُولُونَ أَئِنَّا لَمَرْدُودُونَ فِي الْحَافِرَةِ | 10
Apakah (akan dibangkitkan juga) apabila kami telah menjadi tulang-belulang yang hancur lumat?" | أَئِذَا كُنَّا عِظَامًا نَخِرَةً | 11
Mereka berkata: "Kalau demikian, itu adalah suatu pengembalian yang merugikan". | قَالُوا تِلْكَ إِذًا كَرَّةٌ خَاسِرَةٌ | 12
Sesungguhnya pengembalian itu hanyalah dengan satu kali tiupan saja, | فَإِنَّمَا هِيَ زَجْرَةٌ وَاحِدَةٌ | 13
maka dengan serta merta mereka hidup kembali di permukaan bumi. | فَإِذَا هُمْ بِالسَّاهِرَةِ | 14
Sudahkah sampai kepadamu (ya Muhammad) kisah Musa. | هَلْ أتَاكَ حَدِيثُ مُوسَى | 15
Tatkala Tuhannya memanggilnya di lembah suci ialah Lembah Thuwa; | إِذْ نَادَاهُ رَبُّهُ بِالْوَادِي الْمُقَدَّسِ طُوًى | 16
"Pergilah kamu kepada Firaun, sesungguhnya dia telah melampaui batas, | اذْهَبْ إِلَى فِرْعَوْنَ إِنَّهُ طَغَى | 17
dan katakanlah (kepada Firaun): "Adakah keinginan bagimu untuk membersihkan diri (dari kesesatan)" | فَقُلْ هَلْ لَكَ إِلَى أَنْ تَزَكَّى | 18
Dan kamu akan kupimpin ke jalan Tuhanmu agar supaya kamu takut kepada-Nya?" | وَأَهْدِيَكَ إِلَى رَبِّكَ فَتَخْشَى | 19
Lalu Musa memperlihatkan kepadanya mukjizat yang besar. | فَأَرَاهُ الآيَةَ الْكُبْرَى | 20
Tetapi Firaun mendustakan dan mendurhakai. | فَكَذَّبَ وَعَصَى | 21
Kemudian dia berpaling seraya berusaha menantang (Musa). | ثُمَّ أَدْبَرَ يَسْعَى | 22
Maka dia mengumpulkan (pembesar-pembesarnya) lalu berseru memanggil kaumnya. | فَحَشَرَ فَنَادَى | 23
(Seraya) berkata: "Akulah tuhanmu yang paling tinggi". | فَقَالَ أَنَا رَبُّكُمُ الأعْلَى | 24
Maka Allah mengazabnya dengan azab di akhirat dan azab di dunia. | فَأَخَذَهُ اللَّهُ نَكَالَ الآخِرَةِ وَالأولَى | 25
Sesungguhnya pada yang demikian itu terdapat pelajaran bagi orang yang takut (kepada Tuhannya). | إِنَّ فِي ذَلِكَ لَعِبْرَةً لِمَنْ يَخْشَى | 26
Apakah kamu yang lebih sulit penciptaannya ataukah langit? Allah telah membangunnya, | أَأَنْتُمْ أَشَدُّ خَلْقًا أَمِ السَّمَاءُ بَنَاهَا | 27
Dia meninggikan bangunannya lalu menyempurnakannya, | رَفَعَ سَمْكَهَا فَسَوَّاهَا | 28
dan Dia menjadikan malamnya gelap gulita dan menjadikan siangnya terang benderang. | وَأَغْطَشَ لَيْلَهَا وَأَخْرَجَ ضُحَاهَا | 29
Dan bumi sesudah itu dihamparkan-Nya. | وَالأرْضَ بَعْدَ ذَلِكَ دَحَاهَا | 30
Ia memancarkan daripadanya mata airnya dan (menumbuhkan) tumbuh-tumbuhannya. | أَخْرَجَ مِنْهَا مَاءَهَا وَمَرْعَاهَا | 31
Dan gunung-gunung dipancangkan-Nya dengan teguh, | وَالْجِبَالَ أَرْسَاهَا | 32
(semua itu) untuk kesenanganmu dan untuk binatang-binatang ternakmu. | مَتَاعًا لَكُمْ وَلأنْعَامِكُمْ | 33
Maka apabila malapetaka yang sangat besar (hari kiamat) telah datang. | فَإِذَا جَاءَتِ الطَّامَّةُ الْكُبْرَى | 34
Pada hari (ketika) manusia teringat akan apa yang telah dikerjakannya, | يَوْمَ يَتَذَكَّرُ الإنْسَانُ مَا سَعَى | 35
dan diperlihatkan neraka dengan jelas kepada setiap orang yang melihat. | وَبُرِّزَتِ الْجَحِيمُ لِمَنْ يَرَى | 36
Adapun orang yang melampaui batas, | فَأَمَّا مَنْ طَغَى | 37
dan lebih mengutamakan kehidupan dunia, | وَآثَرَ الْحَيَاةَ الدُّنْيَا | 38
maka sesungguhnya nerakalah tempat tinggal (nya). | فَإِنَّ الْجَحِيمَ هِيَ الْمَأْوَى | 39
Dan adapun orang-orang yang takut kepada kebesaran Tuhannya dan menahan diri dari keinginan hawa nafsunya, | وَأَمَّا مَنْ خَافَ مَقَامَ رَبِّهِ وَنَهَى النَّفْسَ عَنِ الْهَوَى | 40
maka sesungguhnya surgalah tempat tinggal (nya). | فَإِنَّ الْجَنَّةَ هِيَ الْمَأْوَى | 41
(Orang-orang kafir) bertanya kepadamu (Muhammad) tentang hari berbangkit, kapankah terjadinya?. | يَسْأَلُونَكَ عَنِ السَّاعَةِ أَيَّانَ مُرْسَاهَا | 42
Siapakah kamu (sehingga) dapat menyebutkan (waktunya)? | فِيمَ أَنْتَ مِنْ ذِكْرَاهَا | 43
Kepada Tuhanmulah dikembalikan kesudahannya (ketentuan waktunya). | إِلَى رَبِّكَ مُنْتَهَاهَا | 44
Kamu hanyalah pemberi peringatan bagi siapa yang takut kepadanya (hari berbangkit). | إِنَّمَا أَنْتَ مُنْذِرُ مَنْ يَخْشَاهَا | 45
Pada hari mereka melihat hari berbangkit itu, mereka merasa seakan-akan tidak tinggal (di dunia) melainkan (sebentar saja) di waktu sore atau pagi hari. | كَأَنَّهُمْ يَوْمَ يَرَوْنَهَا لَمْ يَلْبَثُوا إِلا عَشِيَّةً أَوْ ضُحَاهَا | 46


SURAT 80. 'ABASA

Terjemahan | Text Qur'an | Ayat
Dia (Muhammad) bermuka masam dan berpaling, | عَبَسَ وَتَوَلَّى | 1
karena telah datang seorang buta kepadanya. | أَنْ جَاءَهُ الأعْمَى | 2
Tahukah kamu barangkali ia ingin membersihkan dirinya (dari dosa). | وَمَا يُدْرِيكَ لَعَلَّهُ يَزَّكَّى | 3
atau dia (ingin) mendapatkan pengajaran, lalu pengajaran itu memberi manfaat kepadanya? | أَوْ يَذَّكَّرُ فَتَنْفَعَهُ الذِّكْرَى | 4
Adapun orang yang merasa dirinya serba cukup, | أَمَّا مَنِ اسْتَغْنَى | 5
maka kamu melayaninya. | فَأَنْتَ لَهُ تَصَدَّى | 6
Padahal tidak ada (celaan) atasmu kalau dia tidak membersihkan diri (beriman). | وَمَا عَلَيْكَ أَلا يَزَّكَّى | 7
Dan adapun orang yang datang kepadamu dengan bersegera (untuk mendapatkan pengajaran), | وَأَمَّا مَنْ جَاءَكَ يَسْعَى | 8
sedang ia takut kepada (Allah), | وَهُوَ يَخْشَى | 9
maka kamu mengabaikannya. | فَأَنْتَ عَنْهُ تَلَهَّى | 10
Sekali-kali jangan (demikian)! Sesungguhnya ajaran-ajaran Tuhan itu adalah suatu peringatan, | كَلا إِنَّهَا تَذْكِرَةٌ | 11
maka barang siapa yang menghendaki, tentulah ia memperhatikannya, | فَمَنْ شَاءَ ذَكَرَهُ | 12
di dalam kitab-kitab yang dimuliakan, | فِي صُحُفٍ مُكَرَّمَةٍ | 13
yang ditinggikan lagi disucikan, | مَرْفُوعَةٍ مُطَهَّرَةٍ | 14
di tangan para penulis (malaikat), | بِأَيْدِي سَفَرَةٍ | 15
yang mulia lagi berbakti. | كِرَامٍ بَرَرَةٍ | 16
Binasalah manusia; alangkah amat sangat kekafirannya? | قُتِلَ الإنْسَانُ مَا أَكْفَرَهُ | 17
Dari apakah Allah menciptakannya? | مِنْ أَيِّ شَيْءٍ خَلَقَهُ | 18
Dari setetes mani, Allah menciptakannya lalu menentukannya. | مِنْ نُطْفَةٍ خَلَقَهُ فَقَدَّرَهُ | 19
Kemudian Dia memudahkan jalannya, | ثُمَّ السَّبِيلَ يَسَّرَهُ | 20
kemudian Dia mematikannya dan memasukkannya ke dalam kubur, | ثُمَّ أَمَاتَهُ فَأَقْبَرَهُ | 21
kemudian bila Dia menghendaki, Dia membangkitkannya kembali. | ثُمَّ إِذَا شَاءَ أَنْشَرَهُ | 22
Sekali-kali jangan; manusia itu belum melaksanakan apa yang diperintahkan Allah kepadanya, | كَلا لَمَّا يَقْضِ مَا أَمَرَهُ | 23
maka hendaklah manusia itu memperhatikan makanannya. | فَلْيَنْظُرِ الإنْسَانُ إِلَى طَعَامِهِ | 24
Sesungguhnya Kami benar-benar telah mencurahkan air (dari langit), | أَنَّا صَبَبْنَا الْمَاءَ صَبًّا | 25
kemudian Kami belah bumi dengan sebaik-baiknya, | ثُمَّ شَقَقْنَا الأرْضَ شَقًّا | 26
lalu Kami tumbuhkan biji-bijian di bumi itu, | فَأَنْبَتْنَا فِيهَا حَبًّا | 27
anggur dan sayur-sayuran, | وَعِنَبًا وَقَضْبًا | 28
Zaitun dan pohon kurma, | وَزَيْتُونًا وَنَخْلا | 29
kebun-kebun (yang) lebat, | وَحَدَائِقَ غُلْبًا | 30
dan buah-buahan serta rumput-rumputan, | وَفَاكِهَةً وَأَبًّا | 31
untuk kesenanganmu dan untuk binatang-binatang ternakmu. | مَتَاعًا لَكُمْ وَلأنْعَامِكُمْ | 32
Dan apabila datang suara yang memekakkan (tiupan sangkakala yang kedua), | فَإِذَا جَاءَتِ الصَّاخَّةُ | 33
pada hari ketika manusia lari dari saudaranya, | يَوْمَ يَفِرُّ الْمَرْءُ مِنْ أَخِيهِ | 34
dari ibu dan bapaknya, | وَأُمِّهِ وَأَبِيهِ | 35
dari istri dan anak-anaknya. | وَصَاحِبَتِهِ وَبَنِيهِ | 36
Setiap orang dari mereka pada hari itu mempunyai urusan yang cukup menyibukkannya. | لِكُلِّ امْرِئٍ مِنْهُمْ يَوْمَئِذٍ شَأْنٌ يُغْنِيهِ | 37
Banyak muka pada hari itu berseri-seri, | وُجُوهٌ يَوْمَئِذٍ مُسْفِرَةٌ | 38
tertawa dan gembira ria, | ضَاحِكَةٌ مُسْتَبْشِرَةٌ | 39
dan banyak (pula) muka pada hari itu tertutup debu, | وَوُجُوهٌ يَوْمَئِذٍ عَلَيْهَا غَبَرَةٌ | 40
dan ditutup lagi oleh kegelapan. | تَرْهَقُهَا قَتَرَةٌ | 41
Mereka itulah orang-orang kafir lagi durhaka. | أُولَئِكَ هُمُ الْكَفَرَةُ الْفَجَرَةُ | 42


SURAT 81. AT TAKWIIR

Terjemahan | Text Qur'an | Ayat
Apabila matahari digulung, | إِذَا الشَّمْسُ كُوِّرَتْ | 1
dan apabila bintang-bintang berjatuhan, | وَإِذَا النُّجُومُ انْكَدَرَتْ | 2
dan apabila gunung-gunung dihancurkan, | وَإِذَا الْجِبَالُ سُيِّرَتْ | 3
dan apabila unta-unta yang bunting ditinggalkan (tidak diperdulikan), | وَإِذَا الْعِشَارُ عُطِّلَتْ | 4
dan apabila binatang-binatang liar dikumpulkan, | وَإِذَا الْوُحُوشُ حُشِرَتْ | 5
dan apabila lautan dipanaskan, | وَإِذَا الْبِحَارُ سُجِّرَتْ | 6
dan apabila ruh-ruh dipertemukan (dengan tubuh), | وَإِذَا النُّفُوسُ زُوِّجَتْ | 7
apabila bayi-bayi perempuan yang dikubur hidup-hidup ditanya, | وَإِذَا الْمَوْءُودَةُ سُئِلَتْ | 8
karena dosa apakah dia dibunuh, | بِأَيِّ ذَنْبٍ قُتِلَتْ | 9
dan apabila catatan-catatan (amal perbuatan manusia) dibuka, | وَإِذَا الصُّحُفُ نُشِرَتْ | 10
dan apabila langit dilenyapkan, | وَإِذَا السَّمَاءُ كُشِطَتْ | 11
dan apabila neraka Jahim dinyalakan, | وَإِذَا الْجَحِيمُ سُعِّرَتْ | 12
dan apabila surga didekatkan, | وَإِذَا الْجَنَّةُ أُزْلِفَتْ | 13
maka tiap-tiap jiwa akan mengetahui apa yang telah dikerjakannya. | عَلِمَتْ نَفْسٌ مَا أَحْضَرَتْ | 14
Sungguh, Aku bersumpah dengan bintang-bintang, | فَلا أُقْسِمُ بِالْخُنَّسِ | 15
yang beredar dan terbenam, | الْجَوَارِ الْكُنَّسِ | 16
demi malam apabila telah hampir meninggalkan gelapnya, | وَاللَّيْلِ إِذَا عَسْعَسَ | 17
dan demi subuh apabila fajarnya mulai menyingsing, | وَالصُّبْحِ إِذَا تَنَفَّسَ | 18
sesungguhnya Al Qur'an itu benar-benar firman (Allah yang dibawa oleh) utusan yang mulia (Jibril), | إِنَّهُ لَقَوْلُ رَسُولٍ كَرِيمٍ | 19
yang mempunyai kekuatan, yang mempunyai kedudukan tinggi di sisi Allah yang mempunyai Arasy, | ذِي قُوَّةٍ عِنْدَ ذِي الْعَرْشِ مَكِينٍ | 20
yang ditaati di sana (di alam malaikat) lagi dipercaya. | مُطَاعٍ ثَمَّ أَمِينٍ | 21
Dan temanmu (Muhammad) itu bukanlah sekali-kali orang yang gila. | وَمَا صَاحِبُكُمْ بِمَجْنُونٍ | 22
Dan sesungguhnya Muhammad itu melihat Jibril di ufuk yang terang. | وَلَقَدْ رَآهُ بِالأفُقِ الْمُبِينِ | 23
Dan Dia (Muhammad) bukanlah seorang yang bakhil untuk menerangkan yang gaib. | وَمَا هُوَ عَلَى الْغَيْبِ بِضَنِينٍ | 24
Dan Al Qur'an itu bukanlah perkataan setan yang terkutuk, | وَمَا هُوَ بِقَوْلِ شَيْطَانٍ رَجِيمٍ | 25
maka ke manakah kamu akan pergi? | فَأَيْنَ تَذْهَبُونَ | 26
Al Qur'an itu tiada lain hanyalah peringatan bagi semesta alam, | إِنْ هُوَ إِلا ذِكْرٌ لِلْعَالَمِينَ | 27
(yaitu) bagi siapa di antara kamu yang mau menempuh jalan yang lurus. | لِمَنْ شَاءَ مِنْكُمْ أَنْ يَسْتَقِيمَ | 28
Dan kamu tidak dapat menghendaki (menempuh jalan itu) kecuali apabila dikehendaki Allah, Tuhan semesta alam. | وَمَا تَشَاءُونَ إِلا أَنْ يَشَاءَ اللَّهُ رَبُّ الْعَالَمِينَ | 29


SURAT 82. AL INFITHAAR

Terjemahan | Text Qur'an | Ayat
Apabila langit terbelah, | إِذَا السَّمَاءُ انْفَطَرَتْ | 1
dan apabila bintang-bintang jatuh berserakan, | وَإِذَا الْكَوَاكِبُ انْتَثَرَتْ | 2
dan apabila lautan dijadikan meluap, | وَإِذَا الْبِحَارُ فُجِّرَتْ | 3
dan apabila kuburan-kuburan dibongkar, | وَإِذَا الْقُبُورُ بُعْثِرَتْ | 4
maka tiap-tiap jiwa akan mengetahui apa yang telah dikerjakan dan yang dilalaikannya. | عَلِمَتْ نَفْسٌ مَا قَدَّمَتْ وَأَخَّرَتْ | 5
Hai manusia, apakah yang telah memperdayakan kamu (berbuat durhaka) terhadap Tuhanmu Yang Maha Pemurah. | يَا أَيُّهَا الإنْسَانُ مَا غَرَّكَ بِرَبِّكَ الْكَرِيمِ | 6
Yang telah menciptakan kamu lalu menyempurnakan kejadianmu dan menjadikan (susunan tubuh) mu seimbang, | الَّذِي خَلَقَكَ فَسَوَّاكَ فَعَدَلَكَ | 7
dalam bentuk apa saja yang Dia kehendaki, Dia menyusun tubuh-mu. | فِي أَيِّ صُورَةٍ مَا شَاءَ رَكَّبَكَ | 8
Bukan hanya durhaka saja, bahkan kamu mendustakan hari pembalasan. | كَلا بَلْ تُكَذِّبُونَ بِالدِّينِ | 9
Padahal sesungguhnya bagi kamu ada (malaikat-malaikat) yang mengawasi (pekerjaanmu), | وَإِنَّ عَلَيْكُمْ لَحَافِظِينَ | 10
yang mulia (di sisi Allah) dan yang mencatat (pekerjaan-pekerjaanmu itu), | كِرَامًا كَاتِبِينَ | 11
mereka mengetahui apa yang kamu kerjakan. | يَعْلَمُونَ مَا تَفْعَلُونَ | 12
Sesungguhnya orang-orang yang banyak berbakti benar-benar berada dalam surga yang penuh kenikmatan, | إِنَّ الأبْرَارَ لَفِي نَعِيمٍ | 13
dan sesungguhnya orang-orang yang durhaka benar-benar berada dalam neraka. | وَإِنَّ الْفُجَّارَ لَفِي جَحِيمٍ | 14
Mereka masuk ke dalamnya pada hari pembalasan. | يَصْلَوْنَهَا يَوْمَ الدِّينِ | 15
Dan mereka sekali-kali tidak dapat keluar dari neraka itu. | وَمَا هُمْ عَنْهَا بِغَائِبِينَ | 16
Tahukah kamu apakah hari pembalasan itu? | وَمَا أَدْرَاكَ مَا يَوْمُ الدِّينِ | 17
Sekali lagi, tahukah kamu apakah hari pembalasan itu? | ثُمَّ مَا أَدْرَاكَ مَا يَوْمُ الدِّينِ | 18
(Yaitu) hari (ketika) seseorang tidak berdaya sedikit pun untuk menolong orang lain. Dan segala urusan pada hari itu dalam kekuasaan Allah. | يَوْمَ لا تَمْلِكُ نَفْسٌ لِنَفْسٍ شَيْئًا وَالأمْرُ يَوْمَئِذٍ لِلَّهِ | 19


SURAT 83. AL MUTHAFFIFIIN

Terjemahan | Text Qur'an | Ayat
Kecelakaan besarlah bagi orang-orang yang curang, | وَيْلٌ لِلْمُطَفِّفِينَ | 1
(yaitu) orang-orang yang apabila menerima takaran dari orang lain mereka minta dipenuhi, | الَّذِينَ إِذَا اكْتَالُوا عَلَى النَّاسِ يَسْتَوْفُونَ | 2
dan apabila mereka menakar atau menimbang untuk orang lain, mereka mengurangi. | وَإِذَا كَالُوهُمْ أَوْ وَزَنُوهُمْ يُخْسِرُونَ | 3
Tidakkah orang-orang itu yakin, bahwa sesungguhnya mereka akan dibangkitkan, | أَلا يَظُنُّ أُولَئِكَ أَنَّهُمْ مَبْعُوثُونَ | 4
pada suatu hari yang besar, | لِيَوْمٍ عَظِيمٍ | 5
(yaitu) hari (ketika) manusia berdiri menghadap Tuhan semesta alam? | يَوْمَ يَقُومُ النَّاسُ لِرَبِّ الْعَالَمِينَ | 6
Sekali-kali jangan curang, karena sesungguhnya kitab orang yang durhaka tersimpan dalam sijjin. | كَلا إِنَّ كِتَابَ الْفُجَّارِ لَفِي سِجِّينٍ | 7
Tahukah, kamu apakah sijjin itu? | وَمَا أَدْرَاكَ مَا سِجِّينٌ | 8
(Ialah) kitab yang bertulis. | كِتَابٌ مَرْقُومٌ | 9
Kecelakaan yang besarlah pada hari itu bagi orang-orang yang mendustakan, | وَيْلٌ يَوْمَئِذٍ لِلْمُكَذِّبِينَ | 10
(yaitu) orang-orang yang mendustakan hari pembalasan. | الَّذِينَ يُكَذِّبُونَ بِيَوْمِ الدِّينِ | 11
Dan tidak ada yang mendustakan hari pembalasan itu melainkan setiap orang yang melampaui batas lagi berdosa, | وَمَا يُكَذِّبُ بِهِ إِلا كُلُّ مُعْتَدٍ أَثِيمٍ | 12
yang apabila dibacakan kepadanya ayat-ayat Kami, ia berkata: "Itu adalah dongengan orang-orang yang dahulu". | إِذَا تُتْلَى عَلَيْهِ آيَاتُنَا قَالَ أَسَاطِيرُ الأوَّلِينَ | 13
Sekali-kali tidak (demikian), sebenarnya apa yang selalu mereka usahakan itu menutup hati mereka. | كَلا بَلْ رَانَ عَلَى قُلُوبِهِمْ مَا كَانُوا يَكْسِبُونَ | 14
Sekali-kali tidak, sesungguhnya mereka pada hari itu benar-benar terhalang dari (melihat) Tuhan mereka. | كَلا إِنَّهُمْ عَنْ رَبِّهِمْ يَوْمَئِذٍ لَمَحْجُوبُونَ | 15
Kemudian, sesungguhnya mereka benar-benar masuk neraka. | ثُمَّ إِنَّهُمْ لَصَالُو الْجَحِيمِ | 16
Kemudian, dikatakan (kepada mereka): "Inilah azab yang dahulu selalu kamu dustakan". | ثُمَّ يُقَالُ هَذَا الَّذِي كُنْتُمْ بِهِ تُكَذِّبُونَ | 17
Sekali-kali tidak, sesungguhnya kitab orang-orang berbakti itu (tersimpan) dalam 'Illiyyin. | كَلا إِنَّ كِتَابَ الأبْرَارِ لَفِي عِلِّيِّينَ | 18
Tahukah kamu apakah 'Illiyyin itu? | وَمَا أَدْرَاكَ مَا عِلِّيُّونَ | 19
(Yaitu) kitab yang bertulis, | كِتَابٌ مَرْقُومٌ | 20
yang disaksikan oleh malaikat-malaikat yang didekatkan (kepada Allah). | يَشْهَدُهُ الْمُقَرَّبُونَ | 21
Sesungguhnya orang yang berbakti itu benar-benar berada dalam keni'matan yang besar (surga), | إِنَّ الأبْرَارَ لَفِي نَعِيمٍ | 22
mereka (duduk) di atas dipan-dipan sambil memandang. | عَلَى الأرَائِكِ يَنْظُرُونَ | 23
Kamu dapat mengetahui dari wajah mereka kesenangan hidup mereka yang penuh kenikmatan. | تَعْرِفُ فِي وُجُوهِهِمْ نَضْرَةَ النَّعِيمِ | 24
Mereka diberi minum dari khamar murni yang dilak (tempatnya), | يُسْقَوْنَ مِنْ رَحِيقٍ مَخْتُومٍ | 25
laknya adalah kesturi; dan untuk yang demikian itu hendaknya orang berlomba-lomba. | خِتَامُهُ مِسْكٌ وَفِي ذَلِكَ فَلْيَتَنَافَسِ الْمُتَنَافِسُونَ | 26
Dan campuran khamar murni itu adalah dari tasnim, | وَمِزَاجُهُ مِنْ تَسْنِيمٍ | 27
(yaitu) mata air yang minum daripadanya orang-orang yang didekatkan kepada Allah. | عَيْنًا يَشْرَبُ بِهَا الْمُقَرَّبُونَ | 28
Sesungguhnya orang-orang yang berdosa, adalah mereka yang dahulunya (di dunia) menertawakan orang-orang yang beriman. | إِنَّ الَّذِينَ أَجْرَمُوا كَانُوا مِنَ الَّذِينَ آمَنُوا يَضْحَكُونَ | 29
Dan apabila orang-orang yang beriman lalu di hadapan mereka, mereka saling mengedip-ngedipkan matanya. | وَإِذَا مَرُّوا بِهِمْ يَتَغَامَزُونَ | 30
Dan apabila orang-orang berdosa itu kembali kepada kaumnya, mereka kembali dengan gembira. | وَإِذَا انْقَلَبُوا إِلَى أَهْلِهِمُ انْقَلَبُوا فَكِهِينَ | 31
Dan apabila mereka melihat orang-orang mukmin, mereka mengatakan: "Sesungguhnya mereka itu benar-benar orang-orang yang sesat", | وَإِذَا رَأَوْهُمْ قَالُوا إِنَّ هَؤُلاءِ لَضَالُّونَ | 32
padahal orang-orang yang berdosa itu tidak dikirim untuk penjaga bagi orang-orang mukmin. | وَمَا أُرْسِلُوا عَلَيْهِمْ حَافِظِينَ | 33
Maka pada hari ini, orang-orang yang beriman menertawakan orang-orang kafir, | فَالْيَوْمَ الَّذِينَ آمَنُوا مِنَ الْكُفَّارِ يَضْحَكُونَ | 34
mereka (duduk) di atas dipan-dipan sambil memandang. | عَلَى الأرَائِكِ يَنْظُرُونَ | 35
Sesungguhnya orang-orang kafir telah diberi ganjaran terhadap apa yang dahulu mereka kerjakan. | هَلْ ثُوِّبَ الْكُفَّارُ مَا كَانُوا يَفْعَلُونَ | 36


SURAT 84. AL INSYIQAAQ

Terjemahan | Text Qur'an | Ayat
Apabila langit terbelah, | إِذَا السَّمَاءُ انْشَقَّتْ | 1
dan patuh kepada Tuhannya, dan sudah semestinya langit itu patuh, | وَأَذِنَتْ لِرَبِّهَا وَحُقَّتْ | 2
dan apabila bumi diratakan, | وَإِذَا الأرْضُ مُدَّتْ | 3
dan memuntahkan apa yang ada di dalamnya dan menjadi kosong, | وَأَلْقَتْ مَا فِيهَا وَتَخَلَّتْ | 4
dan patuh kepada Tuhannya, dan sudah semestinya bumi itu patuh, (pada waktu itu manusia akan mengetahui akibat perbuatannya). | وَأَذِنَتْ لِرَبِّهَا وَحُقَّتْ | 5
Hai manusia, sesungguhnya kamu telah bekerja dengan sungguh-sungguh menuju Tuhanmu, maka pasti kamu akan menemui-Nya. | يَا أَيُّهَا الإنْسَانُ إِنَّكَ كَادِحٌ إِلَى رَبِّكَ كَدْحًا فَمُلاقِيهِ | 6
Adapun orang yang diberikan kitabnya dari sebelah kanannya, | فَأَمَّا مَنْ أُوتِيَ كِتَابَهُ بِيَمِينِهِ | 7
maka dia akan diperiksa dengan pemeriksaan yang mudah, | فَسَوْفَ يُحَاسَبُ حِسَابًا يَسِيرًا | 8
dan dia akan kembali kepada kaumnya (yang sama-sama beriman) dengan gembira. | وَيَنْقَلِبُ إِلَى أَهْلِهِ مَسْرُورًا | 9
Adapun orang yang diberikan kitabnya dari belakang, | وَأَمَّا مَنْ أُوتِيَ كِتَابَهُ وَرَاءَ ظَهْرِهِ | 10
maka dia akan berteriak: "Celakalah aku". | فَسَوْفَ يَدْعُو ثُبُورًا | 11
Dan dia akan masuk ke dalam api yang menyala-nyala (neraka). | وَيَصْلَى سَعِيرًا | 12
Sesungguhnya dia dahulu (di dunia) bergembira di kalangan kaumnya (yang sama-sama kafir). | إِنَّهُ كَانَ فِي أَهْلِهِ مَسْرُورًا | 13
Sesungguhnya dia yakin bahwa dia sekali-kali tidak akan kembali (kepada Tuhannya). | إِنَّهُ ظَنَّ أَنْ لَنْ يَحُورَ | 14
(Bukan demikian), yang benar, sesungguhnya Tuhannya selalu melihatnya. | بَلَى إِنَّ رَبَّهُ كَانَ بِهِ بَصِيرًا | 15
Maka sesungguhnya Aku bersumpah dengan cahaya merah di waktu senja, | فَلا أُقْسِمُ بِالشَّفَقِ | 16
dan dengan malam dan apa yang diselubunginya, | وَاللَّيْلِ وَمَا وَسَقَ | 17
dan dengan bulan apabila jadi purnama, | وَالْقَمَرِ إِذَا اتَّسَقَ | 18
sesungguhnya kamu melalui tingkat demi tingkat (dalam kehidupan). | لَتَرْكَبُنَّ طَبَقًا عَنْ طَبَقٍ | 19
Mengapa mereka tidak mau beriman?, | فَمَا لَهُمْ لا يُؤْمِنُونَ | 20
Dan apabila Al Qur'an dibacakan kepada mereka, mereka tidak bersujud, | وَإِذَا قُرِئَ عَلَيْهِمُ الْقُرْآنُ لا يَسْجُدُونَ | 21
bahkan orang-orang kafir itu mendustakan (nya). | بَلِ الَّذِينَ كَفَرُوا يُكَذِّبُونَ | 22
Padahal Allah mengetahui apa yang mereka sembunyikan (dalam hati mereka). | وَاللَّهُ أَعْلَمُ بِمَا يُوعُونَ | 23
Maka beri kabar gembiralah mereka dengan azab yang pedih, | فَبَشِّرْهُمْ بِعَذَابٍ أَلِيمٍ | 24
Tetapi orang-orang yang beriman dan beramal saleh, bagi mereka pahala yang tidak putus-putusnya. | إِلا الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ لَهُمْ أَجْرٌ غَيْرُ مَمْنُونٍ | 25


SURAT 85. AL BURUUJ

Terjemahan | Text Qur'an | Ayat
Demi langit yang mempunyai gugusan bintang, | وَالسَّمَاءِ ذَاتِ الْبُرُوجِ | 1
dan hari yang dijanjikan, | وَالْيَوْمِ الْمَوْعُودِ | 2
dan yang menyaksikan dan yang disaksikan. | وَشَاهِدٍ وَمَشْهُودٍ | 3
Binasa dan terlaknatlah orang-orang yang membuat parit. | قُتِلَ أَصْحَابُ الأخْدُودِ | 4
yang berapi (dinyalakan dengan) kayu bakar, | النَّارِ ذَاتِ الْوَقُودِ | 5
ketika mereka duduk di sekitarnya, | إِذْ هُمْ عَلَيْهَا قُعُودٌ | 6
sedang mereka menyaksikan apa yang mereka perbuat terhadap orang-orang yang beriman. | وَهُمْ عَلَى مَا يَفْعَلُونَ بِالْمُؤْمِنِينَ شُهُودٌ | 7
Dan mereka tidak menyiksa orang-orang mukmin itu melainkan karena orang-orang mukmin itu beriman kepada Allah Yang Maha Perkasa lagi Maha Terpuji, | وَمَا نَقَمُوا مِنْهُمْ إِلا أَنْ يُؤْمِنُوا بِاللَّهِ الْعَزِيزِ الْحَمِيدِ | 8
Yang mempunyai kerajaan langit dan bumi dan Allah Maha Menyaksikan segala sesuatu. | الَّذِي لَهُ مُلْكُ السَّمَاوَاتِ وَالأرْضِ وَاللَّهُ عَلَى كُلِّ شَيْءٍ شَهِيدٌ | 9
Sesungguhnya orang-orang yang mendatangkan cobaan kepada orang-orang yang mukmin laki-laki dan perempuan kemudian mereka tidak bertobat, maka bagi mereka azab Jahanam dan bagi mereka azab (neraka) yang membakar. | إِنَّ الَّذِينَ فَتَنُوا الْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ ثُمَّ لَمْ يَتُوبُوا فَلَهُمْ عَذَابُ جَهَنَّمَ وَلَهُمْ عَذَابُ الْحَرِيقِ | 10
Sesungguhnya orang-orang yang beriman dan mengerjakan amal-amal yang saleh bagi mereka surga yang mengalir di bawahnya sungai-sungai; itulah keberuntungan yang besar. | إِنَّ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ لَهُمْ جَنَّاتٌ تَجْرِي مِنْ تَحْتِهَا الأنْهَارُ ذَلِكَ الْفَوْزُ الْكَبِيرُ | 11
Sesungguhnya azab Tuhanmu benar-benar keras. | إِنَّ بَطْشَ رَبِّكَ لَشَدِيدٌ | 12
Sesungguhnya Dia-lah Yang menciptakan (makhluk) dari permulaan dan menghidupkannya (kembali). | إِنَّهُ هُوَ يُبْدِئُ وَيُعِيدُ | 13
Dia-lah Yang Maha Pengampun lagi Maha Pengasih, | وَهُوَ الْغَفُورُ الْوَدُودُ | 14
yang mempunyai Arasy lagi Maha Mulia, | ذُو الْعَرْشِ الْمَجِيدُ | 15
Maha Kuasa berbuat apa yang dikehendaki-Nya. | فَعَّالٌ لِمَا يُرِيدُ | 16
Sudahkah datang kepadamu berita kaum-kaum penentang, | هَلْ أَتَاكَ حَدِيثُ الْجُنُودِ | 17
(yaitu kaum) Firaun dan (kaum) Tsamud? | فِرْعَوْنَ وَثَمُودَ | 18
Sesungguhnya orang-orang kafir selalu mendustakan, | بَلِ الَّذِينَ كَفَرُوا فِي تَكْذِيبٍ | 19
padahal Allah mengepung mereka dari belakang mereka. | وَاللَّهُ مِنْ وَرَائِهِمْ مُحِيطٌ | 20
Bahkan yang didustakan mereka itu ialah Al Qur'an yang mulia, | بَلْ هُوَ قُرْآنٌ مَجِيدٌ | 21
yang (tersimpan) dalam Lohmahfuz. | فِي لَوْحٍ مَحْفُوظٍ | 22


SURAT 86. ATH THAARIQ

Terjemahan | Text Qur'an | Ayat
Demi langit dan yang datang pada malam hari, | وَالسَّمَاءِ وَالطَّارِقِ | 1
tahukah kamu apakah yang datang pada malam hari itu?, | وَمَا أَدْرَاكَ مَا الطَّارِقُ | 2
(yaitu) bintang yang cahayanya menembus, | النَّجْمُ الثَّاقِبُ | 3
tidak ada suatu jiwa pun (diri) melainkan ada penjaganya. | إِنْ كُلُّ نَفْسٍ لَمَّا عَلَيْهَا حَافِظٌ | 4
Maka hendaklah manusia memperhatikan dari apakah dia diciptakan? | فَلْيَنْظُرِ الإنْسَانُ مِمَّ خُلِقَ | 5
Dia diciptakan dari air yang terpancar, | خُلِقَ مِنْ مَاءٍ دَافِقٍ | 6
yang keluar dari antara tulang sulbi dan tulang dada. | يَخْرُجُ مِنْ بَيْنِ الصُّلْبِ وَالتَّرَائِبِ | 7
Sesungguhnya Allah benar-benar kuasa untuk mengembalikannya (hidup sesudah mati). | إِنَّهُ عَلَى رَجْعِهِ لَقَادِرٌ | 8
Pada hari dinampakkan segala rahasia, | يَوْمَ تُبْلَى السَّرَائِرُ | 9
maka sekali-kali tidak ada bagi manusia itu suatu kekuatan pun dan tidak (pula) seorang penolong. | فَمَا لَهُ مِنْ قُوَّةٍ وَلا نَاصِرٍ | 10
Demi langit yang mengandung hujan, | وَالسَّمَاءِ ذَاتِ الرَّجْعِ | 11
dan bumi yang mempunyai tumbuh-tumbuhan, | وَالأرْضِ ذَاتِ الصَّدْعِ | 12
sesungguhnya Al Qur'an itu benar-benar firman yang memisahkan antara yang hak dan yang batil, | إِنَّهُ لَقَوْلٌ فَصْلٌ | 13
dan sekali-kali bukanlah dia senda gurau. | وَمَا هُوَ بِالْهَزْلِ | 14
Sesungguhnya orang kafir itu merencanakan tipu daya yang jahat dengan sebenar-benarnya. | إِنَّهُمْ يَكِيدُونَ كَيْدًا | 15
Dan Aku pun membuat rencana (pula) dengan sebenar-benarnya. | وَأَكِيدُ كَيْدًا | 16
Karena itu beri tangguhlah orang-orang kafir itu yaitu beri tangguhlah mereka itu barang sebentar. | فَمَهِّلِ الْكَافِرِينَ أَمْهِلْهُمْ رُوَيْدًا | 17


SURAT 87. AL A'LAA

Terjemahan | Text Qur'an | Ayat
Sucikanlah nama Tuhanmu Yang Maha Tinggi, | سَبِّحِ اسْمَ رَبِّكَ الأعْلَى | 1
yang menciptakan dan menyempurnakan (penciptaan-Nya), | الَّذِي خَلَقَ فَسَوَّى | 2
dan yang menentukan kadar (masing-masing) dan memberi petunjuk, | وَالَّذِي قَدَّرَ فَهَدَى | 3
dan yang menumbuhkan rumput-rumputan, | وَالَّذِي أَخْرَجَ الْمَرْعَى | 4
lalu dijadikan-Nya rumput-rumput itu kering kehitam-hitaman. | فَجَعَلَهُ غُثَاءً أَحْوَى | 5
Kami akan membacakan (Al Qur'an) kepadamu (Muhammad) maka kamu tidak akan lupa, | سَنُقْرِئُكَ فَلا تَنْسَى | 6
kecuali kalau Allah menghendaki. Sesungguhnya Dia mengetahui yang terang dan yang tersembunyi. | إِلا مَا شَاءَ اللَّهُ إِنَّهُ يَعْلَمُ الْجَهْرَ وَمَا يَخْفَى | 7
Dan Kami akan memberi kamu taufik kepada jalan yang mudah, | وَنُيَسِّرُكَ لِلْيُسْرَى | 8
oleh sebab itu berikanlah peringatan karena peringatan itu bermanfaat, | فَذَكِّرْ إِنْ نَفَعَتِ الذِّكْرَى | 9
orang yang takut (kepada Allah) akan mendapat pelajaran, | سَيَذَّكَّرُ مَنْ يَخْشَى | 10
orang-orang yang celaka (kafir) akan menjauhinya. | وَيَتَجَنَّبُهَا الأشْقَى | 11
(Yaitu) orang yang akan memasuki api yang besar (neraka). | الَّذِي يَصْلَى النَّارَ الْكُبْرَى | 12
Kemudian dia tidak mati di dalamnya dan tidak (pula) hidup. | ثُمَّ لا يَمُوتُ فِيهَا وَلا يَحْيَا | 13
Sesungguhnya beruntunglah orang yang membersihkan diri (dengan beriman), | قَدْ أَفْلَحَ مَنْ تَزَكَّى | 14
dan dia ingat nama Tuhannya, lalu dia sembahyang. | وَذَكَرَ اسْمَ رَبِّهِ فَصَلَّى | 15
Tetapi kamu (orang-orang kafir) memilih kehidupan duniawi. | بَلْ تُؤْثِرُونَ الْحَيَاةَ الدُّنْيَا | 16
Sedang kehidupan akhirat adalah lebih baik dan lebih kekal. | وَالآخِرَةُ خَيْرٌ وَأَبْقَى | 17
Sesungguhnya ini benar-benar terdapat dalam kitab-kitab yang dahulu, | إِنَّ هَذَا لَفِي الصُّحُفِ الأولَى | 18
(yaitu) Kitab-kitab Ibrahim dan Musa. | صُحُفِ إِبْرَاهِيمَ وَمُوسَى | 19


SURAT 88. AL GHAASYIYAH

Terjemahan | Text Qur'an | Ayat
Sudah datangkah kepadamu berita (tentang) hari pembalasan? | هَلْ أَتَاكَ حَدِيثُ الْغَاشِيَةِ | 1
Banyak muka pada hari itu tunduk terhina, | وُجُوهٌ يَوْمَئِذٍ خَاشِعَةٌ | 2
bekerja keras lagi kepayahan, | عَامِلَةٌ نَاصِبَةٌ | 3
memasuki api yang sangat panas (neraka), | تَصْلَى نَارًا حَامِيَةً | 4
diberi minum (dengan air) dari sumber yang sangat panas. | تُسْقَى مِنْ عَيْنٍ آنِيَةٍ | 5
Mereka tiada memperoleh makanan selain dari pohon yang berduri, | لَيْسَ لَهُمْ طَعَامٌ إِلا مِنْ ضَرِيعٍ | 6
yang tidak menggemukkan dan tidak pula menghilangkan lapar. | لا يُسْمِنُ وَلا يُغْنِي مِنْ جُوعٍ | 7
Banyak muka pada hari itu berseri-seri, | وُجُوهٌ يَوْمَئِذٍ نَاعِمَةٌ | 8
merasa senang karena usahanya, | لِسَعْيِهَا رَاضِيَةٌ | 9
dalam surga yang tinggi, | فِي جَنَّةٍ عَالِيَةٍ | 10
tidak kamu dengar di dalamnya perkataan yang tidak berguna. | لا تَسْمَعُ فِيهَا لاغِيَةً | 11
Di dalamnya ada mata air yang mengalir. | فِيهَا عَيْنٌ جَارِيَةٌ | 12
Di dalamnya ada takhta-takhta yang ditinggikan, | فِيهَا سُرُرٌ مَرْفُوعَةٌ | 13
dan gelas-gelas yang terletak (di dekatnya), | وَأَكْوَابٌ مَوْضُوعَةٌ | 14
dan bantal-bantal sandaran yang tersusun, | وَنَمَارِقُ مَصْفُوفَةٌ | 15
dan permadani-permadani yang terhampar. | وَزَرَابِيُّ مَبْثُوثَةٌ | 16
Maka apakah mereka tidak memperhatikan unta bagaimana dia diciptakan, | أَفَلا يَنْظُرُونَ إِلَى الإبِلِ كَيْفَ خُلِقَتْ | 17
Dan langit, bagaimana ia ditinggikan? | وَإِلَى السَّمَاءِ كَيْفَ رُفِعَتْ | 18
Dan gunung-gunung bagaimana ia ditegakkan? | وَإِلَى الْجِبَالِ كَيْفَ نُصِبَتْ | 19
Dan bumi bagaimana ia dihamparkan? | وَإِلَى الأرْضِ كَيْفَ سُطِحَتْ | 20
Maka berilah peringatan, karena sesungguhnya kamu hanyalah orang yang memberi peringatan. | فَذَكِّرْ إِنَّمَا أَنْتَ مُذَكِّرٌ | 21
Kamu bukanlah orang yang berkuasa atas mereka, | لَسْتَ عَلَيْهِمْ بِمُصَيْطِرٍ | 22
tetapi orang yang berpaling dan kafir, | إِلا مَنْ تَوَلَّى وَكَفَرَ | 23
maka Allah akan mengazabnya dengan azab yang besar. | فَيُعَذِّبُهُ اللَّهُ الْعَذَابَ الأكْبَرَ | 24
Sesungguhnya kepada Kami-lah kembali mereka, | إِنَّ إِلَيْنَا إِيَابَهُمْ | 25
kemudian sesungguhnya kewajiban Kami-lah menghisab mereka. | ثُمَّ إِنَّ عَلَيْنَا حِسَابَهُمْ | 26


SURAT 89. AL FAJR

Terjemahan | Text Qur'an | Ayat
Demi fajar, | وَالْفَجْرِ | 1
dan malam yang sepuluh, | وَلَيَالٍ عَشْرٍ | 2
dan yang genap dan yang ganjil, | وَالشَّفْعِ وَالْوَتْرِ | 3
dan malam bila berlalu. | وَاللَّيْلِ إِذَا يَسْرِ | 4
Pada yang demikian itu terdapat sumpah (yang dapat diterima) oleh orang-orang yang berakal. | هَلْ فِي ذَلِكَ قَسَمٌ لِذِي حِجْرٍ | 5
Apakah kamu tidak memperhatikan bagaimana Tuhanmu berbuat terhadap kaum Ad?, | أَلَمْ تَرَ كَيْفَ فَعَلَ رَبُّكَ بِعَادٍ | 6
(yaitu) penduduk Iram yang mempunyai bangunan-bangunan yang tinggi, | إِرَمَ ذَاتِ الْعِمَادِ | 7
yang belum pernah dibangun (suatu kota) seperti itu, di negeri-negeri lain, | الَّتِي لَمْ يُخْلَقْ مِثْلُهَا فِي الْبِلادِ | 8
dan kaum Tsamud yang memotong batu-batu besar di lembah, | وَثَمُودَ الَّذِينَ جَابُوا الصَّخْرَ بِالْوَادِ | 9
dan kaum Firaun yang mempunyai pasak-pasak (tentara yang banyak), | وَفِرْعَوْنَ ذِي الأوْتَادِ | 10
yang berbuat sewenang-wenang dalam negeri, | الَّذِينَ طَغَوْا فِي الْبِلادِ | 11
lalu mereka berbuat banyak kerusakan dalam negeri itu, | فَأَكْثَرُوا فِيهَا الْفَسَادَ | 12
karena itu Tuhanmu menimpakan kepada mereka cemeti azab, | فَصَبَّ عَلَيْهِمْ رَبُّكَ سَوْطَ عَذَابٍ | 13
sesungguhnya Tuhanmu benar-benar mengawasi. | إِنَّ رَبَّكَ لَبِالْمِرْصَادِ | 14
Adapun manusia apabila Tuhannya mengujinya lalu dimuliakan-Nya dan diberi-Nya kesenangan, maka dia berkata: "Tuhanku telah memuliakanku". | فَأَمَّا الإنْسَانُ إِذَا مَا ابْتَلاهُ رَبُّهُ فَأَكْرَمَهُ وَنَعَّمَهُ فَيَقُولُ رَبِّي أَكْرَمَنِ | 15
Adapun bila Tuhannya mengujinya lalu membatasi rezekinya maka dia berkata: "Tuhanku menghinakanku". | وَأَمَّا إِذَا مَا ابْتَلاهُ فَقَدَرَ عَلَيْهِ رِزْقَهُ فَيَقُولُ رَبِّي أَهَانَنِ | 16
Sekali-kali tidak (demikian), sebenarnya kamu tidak memuliakan anak yatim, | كَلا بَل لا تُكْرِمُونَ الْيَتِيمَ | 17
dan kamu tidak saling mengajak memberi makan orang miskin, | وَلا تَحَاضُّونَ عَلَى طَعَامِ الْمِسْكِينِ | 18
dan kamu memakan harta pusaka dengan cara mencampur baurkan (yang halal dan yang batil), | وَتَأْكُلُونَ التُّرَاثَ أَكْلا لَمًّا | 19
dan kamu mencintai harta benda dengan kecintaan yang berlebihan. | وَتُحِبُّونَ الْمَالَ حُبًّا جَمًّا | 20
Jangan (berbuat demikian). Apabila bumi digoncangkan berturut-turut, | كَلا إِذَا دُكَّتِ الأرْضُ دَكًّا دَكًّا | 21
dan datanglah Tuhanmu; sedang malaikat berbaris-baris. | وَجَاءَ رَبُّكَ وَالْمَلَكُ صَفًّا صَفًّا | 22
dan pada hari itu diperlihatkan neraka Jahanam; dan pada hari itu ingatlah manusia akan tetapi tidak berguna lagi mengingat itu baginya. | وَجِيءَ يَوْمَئِذٍ بِجَهَنَّمَ يَوْمَئِذٍ يَتَذَكَّرُ الإنْسَانُ وَأَنَّى لَهُ الذِّكْرَى | 23
Dia mengatakan: "Alangkah baiknya kiranya aku dahulu mengerjakan (amal saleh) untuk hidupku ini." | يَقُولُ يَا لَيْتَنِي قَدَّمْتُ لِحَيَاتِي | 24
Maka pada hari itu tiada seorang pun yang menyiksa seperti siksa-Nya, | فَيَوْمَئِذٍ لا يُعَذِّبُ عَذَابَهُ أَحَدٌ | 25
dan tiada seorang pun yang mengikat seperti ikatan-Nya. | وَلا يُوثِقُ وَثَاقَهُ أَحَدٌ | 26
Hai jiwa yang tenang. | يَا أَيَّتُهَا النَّفْسُ الْمُطْمَئِنَّةُ | 27
Kembalilah kepada Tuhanmu dengan hati yang puas lagi diridai-Nya. | ارْجِعِي إِلَى رَبِّكِ رَاضِيَةً مَرْضِيَّةً | 28
Maka masuklah ke dalam jemaah hamba-hamba-Ku, | فَادْخُلِي فِي عِبَادِي | 29
dan masuklah ke dalam surga-Ku. | وَادْخُلِي جَنَّتِي | 30


SURAT 90. AL BALAD

Terjemahan | Text Qur'an | Ayat
Aku benar-benar bersumpah dengan kota ini (Mekah), | لا أُقْسِمُ بِهَذَا الْبَلَدِ | 1
dan kamu (Muhammad) bertempat di kota Mekah ini, | وَأَنْتَ حِلٌّ بِهَذَا الْبَلَدِ | 2
dan demi bapak dan anaknya. | وَوَالِدٍ وَمَا وَلَدَ | 3
Sesungguhnya Kami telah menciptakan manusia berada dalam susah payah. | لَقَدْ خَلَقْنَا الإنْسَانَ فِي كَبَدٍ | 4
Apakah manusia itu menyangka bahwa sekali-kali tiada seorang pun yang berkuasa atasnya? | أَيَحْسَبُ أَنْ لَنْ يَقْدِرَ عَلَيْهِ أَحَدٌ | 5
Dia mengatakan: "Aku telah menghabiskan harta yang banyak". | يَقُولُ أَهْلَكْتُ مَالا لُبَدًا | 6
Apakah dia menyangka bahwa tiada seorang pun yang melihatnya? | أَيَحْسَبُ أَنْ لَمْ يَرَهُ أَحَدٌ | 7
Bukankah Kami telah memberikan kepadanya dua buah mata, | أَلَمْ نَجْعَلْ لَهُ عَيْنَيْنِ | 8
lidah dan dua buah bibir. | وَلِسَانًا وَشَفَتَيْنِ | 9
Dan Kami telah menunjukkan kepadanya dua jalan. | وَهَدَيْنَاهُ النَّجْدَيْنِ | 10
Maka tidakkah sebaiknya (dengan hartanya itu) ia menempuh jalan yang mendaki lagi sukar?. | فَلا اقْتَحَمَ الْعَقَبَةَ | 11
Tahukah kamu apakah jalan yang mendaki lagi sukar itu? | وَمَا أَدْرَاكَ مَا الْعَقَبَةُ | 12
(yaitu) melepaskan budak dari perbudakan, | فَكُّ رَقَبَةٍ | 13
atau memberi makan pada hari kelaparan, | أَوْ إِطْعَامٌ فِي يَوْمٍ ذِي مَسْغَبَةٍ | 14
(kepada) anak yatim yang ada hubungan kerabat, | يَتِيمًا ذَا مَقْرَبَةٍ | 15
atau orang miskin yang sangat fakir. | أَوْ مِسْكِينًا ذَا مَتْرَبَةٍ | 16
Dan dia termasuk orang-orang yang beriman dan saling berpesan untuk bersabar dan saling berpesan untuk berkasih sayang. | ثُمَّ كَانَ مِنَ الَّذِينَ آمَنُوا وَتَوَاصَوْا بِالصَّبْرِ وَتَوَاصَوْا بِالْمَرْحَمَةِ | 17
Mereka (orang-orang yang beriman dan saling berpesan itu) adalah golongan kanan. | أُولَئِكَ أَصْحَابُ الْمَيْمَنَةِ | 18
Dan orang-orang yang kafir kepada ayat-ayat Kami, mereka itu adalah golongan kiri. | وَالَّذِينَ كَفَرُوا بِآيَاتِنَا هُمْ أَصْحَابُ الْمَشْأَمَةِ | 19
Mereka berada dalam neraka yang ditutup rapat. | عَلَيْهِمْ نَارٌ مُؤْصَدَةٌ | 20


SURAT 91. ASY SYAMS

Terjemahan | Text Qur'an | Ayat
Demi matahari dan cahayanya di pagi hari, | وَالشَّمْسِ وَضُحَاهَا | 1
dan bulan apabila mengiringinya, | وَالْقَمَرِ إِذَا تَلاهَا | 2
dan siang apabila menampakkannya, | وَالنَّهَارِ إِذَا جَلاهَا | 3
dan malam apabila menutupinya, | وَاللَّيْلِ إِذَا يَغْشَاهَا | 4
dan langit serta pembinaannya, | وَالسَّمَاءِ وَمَا بَنَاهَا | 5
dan bumi serta penghamparannya, | وَالأرْضِ وَمَا طَحَاهَا | 6
dan jiwa serta penyempurnaannya (ciptaannya), | وَنَفْسٍ وَمَا سَوَّاهَا | 7
maka Allah mengilhamkan kepada jiwa itu (jalan) kefasikan dan ketakwaannya, | فَأَلْهَمَهَا فُجُورَهَا وَتَقْوَاهَا | 8
sesungguhnya beruntunglah orang yang menyucikan jiwa itu, | قَدْ أَفْلَحَ مَنْ زَكَّاهَا | 9
dan sesungguhnya merugilah orang yang mengotorinya. | وَقَدْ خَابَ مَنْ دَسَّاهَا | 10
(Kaum) Tsamud telah mendustakan (rasulnya) karena mereka melampaui batas, | كَذَّبَتْ ثَمُودُ بِطَغْوَاهَا | 11
ketika bangkit orang yang paling celaka di antara mereka, | إِذِ انْبَعَثَ أَشْقَاهَا | 12
lalu Rasul Allah (Saleh) berkata kepada mereka: ("Biarkanlah) unta betina Allah dan minumannya". | فَقَالَ لَهُمْ رَسُولُ اللَّهِ نَاقَةَ اللَّهِ وَسُقْيَاهَا | 13
Lalu mereka mendustakannya dan menyembelih unta itu, maka Tuhan mereka membinasakan mereka disebabkan dosa mereka, lalu Allah menyama-ratakan mereka (dengan tanah). | فَكَذَّبُوهُ فَعَقَرُوهَا فَدَمْدَمَ عَلَيْهِمْ رَبُّهُمْ بِذَنْبِهِمْ فَسَوَّاهَا | 14
dan Allah tidak takut terhadap akibat tindakan-Nya itu. | وَلا يَخَافُ عُقْبَاهَا | 15


SURAT 92. AL LAIL

Terjemahan | Text Qur'an | Ayat
Demi malam apabila menutupi (cahaya siang), | وَاللَّيْلِ إِذَا يَغْشَى | 1
dan siang apabila terang benderang, | وَالنَّهَارِ إِذَا تَجَلَّى | 2
dan penciptaan laki-laki dan perempuan, | وَمَا خَلَقَ الذَّكَرَ وَالأنْثَى | 3
sesungguhnya usaha kamu memang berbeda-beda. | إِنَّ سَعْيَكُمْ لَشَتَّى | 4
Adapun orang yang memberikan (hartanya di jalan Allah) dan bertakwa, | فَأَمَّا مَنْ أَعْطَى وَاتَّقَى | 5
dan membenarkan adanya pahala yang terbaik (surga), | وَصَدَّقَ بِالْحُسْنَى | 6
maka Kami kelak akan menyiapkan baginya jalan yang mudah. | فَسَنُيَسِّرُهُ لِلْيُسْرَى | 7
Dan adapun orang-orang yang bakhil dan merasa dirinya cukup, | وَأَمَّا مَنْ بَخِلَ وَاسْتَغْنَى | 8
serta mendustakan pahala yang terbaik, | وَكَذَّبَ بِالْحُسْنَى | 9
maka kelak Kami akan menyiapkan baginya (jalan) yang sukar. | فَسَنُيَسِّرُهُ لِلْعُسْرَى | 10
Dan hartanya tidak bermanfaat baginya apabila ia telah binasa. | وَمَا يُغْنِي عَنْهُ مَالُهُ إِذَا تَرَدَّى | 11
Sesungguhnya kewajiban Kami-lah memberi petunjuk, | إِنَّ عَلَيْنَا لَلْهُدَى | 12
dan sesungguhnya kepunyaan Kami-lah akhirat dan dunia. | وَإِنَّ لَنَا لَلآخِرَةَ وَالأولَى | 13
Maka Kami memperingatkan kamu dengan neraka yang menyala-nyala. | فَأَنْذَرْتُكُمْ نَارًا تَلَظَّى | 14
Tidak ada yang masuk ke dalamnya kecuali orang yang paling celaka, | لا يَصْلاهَا إِلا الأشْقَى | 15
yang mendustakan (kebenaran) dan berpaling (dari iman). | الَّذِي كَذَّبَ وَتَوَلَّى | 16
Dan kelak akan dijauhkan orang yang paling takwa dari neraka itu, | وَسَيُجَنَّبُهَا الأتْقَى | 17
yang menafkahkan hartanya (di jalan Allah) untuk membersihkannya, | الَّذِي يُؤْتِي مَالَهُ يَتَزَكَّى | 18
padahal tidak ada seorang pun memberikan suatu nikmat kepadanya yang harus dibalasnya, | وَمَا لأحَدٍ عِنْدَهُ مِنْ نِعْمَةٍ تُجْزَى | 19
tetapi (dia memberikan itu semata-mata) karena mencari keridaan Tuhannya Yang Maha Tinggi. | إِلا ابْتِغَاءَ وَجْهِ رَبِّهِ الأعْلَى | 20
Dan kelak dia benar-benar mendapat kepuasan. | وَلَسَوْفَ يَرْضَى | 21


SURAT 93. ADH DHUHAA

Terjemahan | Text Qur'an | Ayat
Demi waktu matahari sepenggalahan naik, | وَالضُّحَى | 1
dan demi malam apabila telah sunyi, | وَاللَّيْلِ إِذَا سَجَى | 2
Tuhanmu tiada meninggalkan kamu dan tiada (pula) benci kepadamu, | مَا وَدَّعَكَ رَبُّكَ وَمَا قَلَى | 3
dan sesungguhnya akhir itu lebih baik bagimu dari permulaan. | وَلَلآخِرَةُ خَيْرٌ لَكَ مِنَ الأولَى | 4
Dan kelak Tuhanmu pasti memberikan karunia-Nya kepadamu, lalu (hati) kamu menjadi puas. | وَلَسَوْفَ يُعْطِيكَ رَبُّكَ فَتَرْضَى | 5
Bukankah Dia mendapatimu sebagai seorang yatim, lalu Dia melindungimu. | أَلَمْ يَجِدْكَ يَتِيمًا فَآوَى | 6
Dan Dia mendapatimu sebagai seorang yang bingung, lalu Dia memberikan petunjuk. | وَوَجَدَكَ ضَالا فَهَدَى | 7
Dan Dia mendapatimu sebagai seorang yang kekurangan, lalu Dia memberikan kecukupan. | وَوَجَدَكَ عَائِلا فَأَغْنَى | 8
Adapun terhadap anak yatim maka janganlah kamu berlaku sewenang-wenang. | فَأَمَّا الْيَتِيمَ فَلا تَقْهَرْ | 9
Dan terhadap orang yang minta-minta maka janganlah kamu menghardiknya. | وَأَمَّا السَّائِلَ فَلا تَنْهَرْ | 10
Dan terhadap nikmat Tuhanmu maka hendaklah kamu menyebut-nyebutnya (dengan bersyukur). | وَأَمَّا بِنِعْمَةِ رَبِّكَ فَحَدِّثْ | 11


SURAT 94. ALAM NASYRAH

Terjemahan | Text Qur'an | Ayat
Bukankah Kami telah melapangkan untukmu dadamu?, | أَلَمْ نَشْرَحْ لَكَ صَدْرَكَ | 1
Dan Kami telah menghilangkan dari padamu bebanmu, | وَوَضَعْنَا عَنْكَ وِزْرَكَ | 2
yang memberatkan punggungmu? | الَّذِي أَنْقَضَ ظَهْرَكَ | 3
Dan Kami tinggikan bagimu sebutan (nama)mu. | وَرَفَعْنَا لَكَ ذِكْرَكَ | 4
Karena sesungguhnya sesudah kesulitan itu ada kemudahan, | فَإِنَّ مَعَ الْعُسْرِ يُسْرًا | 5
sesungguhnya sesudah kesulitan itu ada kemudahan. | إِنَّ مَعَ الْعُسْرِ يُسْرًا | 6
Maka apabila kamu telah selesai (dari sesuatu urusan), kerjakanlah dengan sungguh-sungguh (urusan) yang lain, | فَإِذَا فَرَغْتَ فَانْصَبْ | 7
dan hanya kepada Tuhanmulah hendaknya kamu berharap. | وَإِلَى رَبِّكَ فَارْغَبْ | 8


SURAT 95. AT TIIN

Terjemahan | Text Qur'an | Ayat
Demi (buah) Tin dan (buah) Zaitun, | وَالتِّينِ وَالزَّيْتُونِ | 1
dan demi bukit Sinai, | وَطُورِ سِينِينَ | 2
dan demi kota (Mekah) ini yang aman, | وَهَذَا الْبَلَدِ الأمِينِ | 3
sesungguhnya Kami telah menciptakan manusia dalam bentuk yang sebaik-baiknya. | لَقَدْ خَلَقْنَا الإنْسَانَ فِي أَحْسَنِ تَقْوِيمٍ | 4
Kemudian Kami kembalikan dia ke tempat yang serendah-rendahnya (neraka), | ثُمَّ رَدَدْنَاهُ أَسْفَلَ سَافِلِينَ | 5
kecuali orang-orang yang beriman dan mengerjakan amal saleh; maka bagi mereka pahala yang tiada putus-putusnya. | إِلا الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ فَلَهُمْ أَجْرٌ غَيْرُ مَمْنُونٍ | 6
Maka apakah yang menyebabkan kamu mendustakan (hari) pembalasan sesudah (adanya keterangan-keterangan) itu? | فَمَا يُكَذِّبُكَ بَعْدُ بِالدِّينِ | 7
Bukankah Allah Hakim yang seadil-adilnya? | أَلَيْسَ اللَّهُ بِأَحْكَمِ الْحَاكِمِينَ | 8


SURAT 96. AL 'ALAQ

Terjemahan | Text Qur'an | Ayat
Bacalah dengan (menyebut) nama Tuhanmu Yang menciptakan, | اقْرَأْ بِاسْمِ رَبِّكَ الَّذِي خَلَقَ | 1
Dia telah menciptakan manusia dari segumpal darah. | خَلَقَ الإنْسَانَ مِنْ عَلَقٍ | 2
Bacalah, dan Tuhanmulah Yang Maha Pemurah, | اقْرَأْ وَرَبُّكَ الأكْرَمُ | 3
Yang mengajar (manusia) dengan perantaraan kalam. | الَّذِي عَلَّمَ بِالْقَلَمِ | 4
Dia mengajarkan kepada manusia apa yang tidak diketahuinya. | عَلَّمَ الإنْسَانَ مَا لَمْ يَعْلَمْ | 5
Ketahuilah! Sesungguhnya manusia benar-benar melampaui batas, | كَلا إِنَّ الإنْسَانَ لَيَطْغَى | 6
karena dia melihat dirinya serba cukup. | أَنْ رَآهُ اسْتَغْنَى | 7
Sesungguhnya hanya kepada Tuhanmulah kembali (mu). | إِنَّ إِلَى رَبِّكَ الرُّجْعَى | 8
Bagaimana pendapatmu tentang orang yang melarang, | أَرَأَيْتَ الَّذِي يَنْهَى | 9
seorang hamba ketika dia mengerjakan salat, | عَبْدًا إِذَا صَلَّى | 10
bagaimana pendapatmu jika orang yang melarang itu berada di atas kebenaran, | أَرَأَيْتَ إِنْ كَانَ عَلَى الْهُدَى | 11
atau dia menyuruh bertakwa (kepada Allah)? | أَوْ أَمَرَ بِالتَّقْوَى | 12
Bagaimana pendapatmu jika orang yang melarang itu mendustakan dan berpaling? | أَرَأَيْتَ إِنْ كَذَّبَ وَتَوَلَّى | 13
Tidakkah dia mengetahui bahwa sesungguhnya Allah melihat segala perbuatannya? | أَلَمْ يَعْلَمْ بِأَنَّ اللَّهَ يَرَى | 14
Ketahuilah, sungguh jika dia tidak berhenti (berbuat demikian) niscaya Kami tarik ubun-ubunnya, | كَلا لَئِنْ لَمْ يَنْتَهِ لَنَسْفَعًا بِالنَّاصِيَةِ | 15
(yaitu) ubun-ubun orang yang mendustakan lagi durhaka. | نَاصِيَةٍ كَاذِبَةٍ خَاطِئَةٍ | 16
Maka biarlah dia memanggil golongannya (untuk menolongnya), | فَلْيَدْعُ نَادِيَهُ | 17
kelak Kami akan memanggil malaikat Zabaniyah, | سَنَدْعُ الزَّبَانِيَةَ | 18
sekali-kali jangan, janganlah kamu patuh kepadanya; dan sujudlah dan dekatkanlah (dirimu kepada Tuhan), | كَلا لا تُطِعْهُ وَاسْجُدْ وَاقْتَرِبْ | 19


SURAT 97. AL QADR

Terjemahan | Text Qur'an | Ayat
Sesungguhnya Kami telah menurunkannya (Al Qur'an) pada malam kemuliaan. | إِنَّا أَنْزَلْنَاهُ فِي لَيْلَةِ الْقَدْرِ | 1
Dan tahukah kamu apakah malam kemuliaan itu? | وَمَا أَدْرَاكَ مَا لَيْلَةُ الْقَدْرِ | 2
Malam kemuliaan itu lebih baik dari seribu bulan. | لَيْلَةُ الْقَدْرِ خَيْرٌ مِنْ أَلْفِ شَهْرٍ | 3
Pada malam itu turun malaikat-malaikat dan malaikat Jibril dengan izin Tuhannya untuk mengatur segala urusan. | تَنَزَّلُ الْمَلائِكَةُ وَالرُّوحُ فِيهَا بِإِذْنِ رَبِّهِمْ مِنْ كُلِّ أَمْرٍ | 4
Malam itu (penuh) kesejahteraan sampai terbit fajar. | سَلامٌ هِيَ حَتَّى مَطْلَعِ الْفَجْرِ | 5


SURAT 98. AL BAYYINAH

Terjemahan | Text Qur'an | Ayat
Orang-orang kafir yakni ahli kitab dan orang-orang musyrik (mengatakan bahwa mereka) tidak akan meninggalkan (agamanya) sebelum datang kepada mereka bukti yang nyata, | لَمْ يَكُنِ الَّذِينَ كَفَرُوا مِنْ أَهْلِ الْكِتَابِ وَالْمُشْرِكِينَ مُنْفَكِّينَ حَتَّى تَأْتِيَهُمُ الْبَيِّنَةُ | 1
(yaitu) seorang Rasul dari Allah (Muhammad) yang membacakan lembaran-lembaran yang disucikan (Al Qur'an), | رَسُولٌ مِنَ اللَّهِ يَتْلُو صُحُفًا مُطَهَّرَةً | 2
di dalamnya terdapat (isi) kitab-kitab yang lurus. | فِيهَا كُتُبٌ قَيِّمَةٌ | 3
Dan tidaklah berpecah belah orang-orang yang didatangkan Al Kitab (kepada mereka) melainkan sesudah datang kepada mereka bukti yang nyata. | وَمَا تَفَرَّقَ الَّذِينَ أُوتُوا الْكِتَابَ إِلا مِنْ بَعْدِ مَا جَاءَتْهُمُ الْبَيِّنَةُ | 4
Padahal mereka tidak disuruh kecuali supaya menyembah Allah dengan memurnikan ketaatan kepada-Nya dalam (menjalankan) agama dengan lurus, dan supaya mereka mendirikan salat dan menunaikan zakat; dan yang demikian itulah agama yang lurus. | وَمَا أُمِرُوا إِلا لِيَعْبُدُوا اللَّهَ مُخْلِصِينَ لَهُ الدِّينَ حُنَفَاءَ وَيُقِيمُوا الصَّلاةَ وَيُؤْتُوا الزَّكَاةَ وَذَلِكَ دِينُ الْقَيِّمَةِ | 5
Sesungguhnya orang-orang kafir yakni ahli Kitab dan orang-orang musyrik (akan masuk) ke neraka Jahanam; mereka kekal di dalamnya. Mereka itu adalah seburuk-buruk makhluk. | إِنَّ الَّذِينَ كَفَرُوا مِنْ أَهْلِ الْكِتَابِ وَالْمُشْرِكِينَ فِي نَارِ جَهَنَّمَ خَالِدِينَ فِيهَا أُولَئِكَ هُمْ شَرُّ الْبَرِيَّةِ | 6
Sesungguhnya orang-orang yang beriman dan mengerjakan amal saleh mereka itu adalah sebaik-baik makhluk. | إِنَّ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ أُولَئِكَ هُمْ خَيْرُ الْبَرِيَّةِ | 7
Balasan mereka di sisi Tuhan mereka ialah surga Adn yang mengalir di bawahnya sungai-sungai; mereka kekal di dalamnya selama-lamanya. Allah rida terhadap mereka dan mereka pun rida kepada-Nya. Yang demikian itu adalah (balasan) bagi orang yang takut kepada Tuhannya. | جَزَاؤُهُمْ عِنْدَ رَبِّهِمْ جَنَّاتُ عَدْنٍ تَجْرِي مِنْ تَحْتِهَا الأنْهَارُ خَالِدِينَ فِيهَا أَبَدًا رَضِيَ اللَّهُ عَنْهُمْ وَرَضُوا عَنْهُ ذَلِكَ لِمَنْ خَشِيَ رَبَّهُ | 8


SURAT 99. AZ ZALZALAH

Terjemahan | Text Qur'an | Ayat
Apabila bumi diguncangkan dengan guncangannya (yang dahsyat), | إِذَا زُلْزِلَتِ الأرْضُ زِلْزَالَهَا | 1
dan bumi telah mengeluarkan beban-beban berat (yang dikandung) nya, | وَأَخْرَجَتِ الأرْضُ أَثْقَالَهَا | 2
dan manusia bertanya: "Mengapa bumi (jadi begini)?", | وَقَالَ الإنْسَانُ مَا لَهَا | 3
pada hari itu bumi menceritakan beritanya, | يَوْمَئِذٍ تُحَدِّثُ أَخْبَارَهَا | 4
karena sesungguhnya Tuhanmu telah memerintahkan (yang sedemikian itu) kepadanya. | بِأَنَّ رَبَّكَ أَوْحَى لَهَا | 5
Pada hari itu manusia ke luar dari kuburnya dalam keadaan yang bermacam-macam, supaya diperlihatkan kepada mereka (balasan) pekerjaan mereka. | يَوْمَئِذٍ يَصْدُرُ النَّاسُ أَشْتَاتًا لِيُرَوْا أَعْمَالَهُمْ | 6
Barang siapa yang mengerjakan kebaikan seberat zarah pun, niscaya dia akan melihat (balasan) nya. | فَمَنْ يَعْمَلْ مِثْقَالَ ذَرَّةٍ خَيْرًا يَرَهُ | 7
Dan barang siapa yang mengerjakan kejahatan seberat zarah pun, niscaya dia akan melihat (balasan) nya pula. | وَمَنْ يَعْمَلْ مِثْقَالَ ذَرَّةٍ شَرًّا يَرَهُ | 8


SURAT 100. AL 'ADIYAAT

Terjemahan | Text Qur'an | Ayat
Demi kuda perang yang berlari kencang dengan terengah-engah, | وَالْعَادِيَاتِ ضَبْحًا | 1
dan kuda yang mencetuskan api dengan pukulan (kuku kakinya), | فَالْمُورِيَاتِ قَدْحًا | 2
dan kuda yang menyerang dengan tiba-tiba di waktu pagi, | فَالْمُغِيرَاتِ صُبْحًا | 3
maka ia menerbangkan debu, | فَأَثَرْنَ بِهِ نَقْعًا | 4
dan menyerbu ke tengah-tengah kumpulan musuh, | فَوَسَطْنَ بِهِ جَمْعًا | 5
sesungguhnya manusia itu sangat ingkar tidak berterima kasih kepada Tuhannya, | إِنَّ الإنْسَانَ لِرَبِّهِ لَكَنُودٌ | 6
dan sesungguhnya manusia itu menyaksikan (sendiri) keingkarannya, | وَإِنَّهُ عَلَى ذَلِكَ لَشَهِيدٌ | 7
dan sesungguhnya dia sangat bakhil karena cintanya kepada harta. | وَإِنَّهُ لِحُبِّ الْخَيْرِ لَشَدِيدٌ | 8
Maka apakah dia tidak mengetahui apabila dibangkitkan apa yang ada di dalam kubur, | أَفَلا يَعْلَمُ إِذَا بُعْثِرَ مَا فِي الْقُبُورِ | 9
dan dilahirkan apa yang ada di dalam dada, | وَحُصِّلَ مَا فِي الصُّدُورِ | 10
sesungguhnya Tuhan mereka pada hari itu Maha Mengetahui keadaan mereka. | إِنَّ رَبَّهُمْ بِهِمْ يَوْمَئِذٍ لَخَبِيرٌ | 11


SURAT 101. AL QAARI'AH

Terjemahan | Text Qur'an | Ayat
Hari Kiamat, | الْقَارِعَةُ | 1
apakah hari Kiamat itu? | مَا الْقَارِعَةُ | 2
Tahukah kamu apakah hari Kiamat itu? | وَمَا أَدْرَاكَ مَا الْقَارِعَةُ | 3
Pada hari itu manusia seperti anai-anai yang bertebaran, | يَوْمَ يَكُونُ النَّاسُ كَالْفَرَاشِ الْمَبْثُوثِ | 4
dan gunung-gunung seperti bulu yang dihambur-hamburkan. | وَتَكُونُ الْجِبَالُ كَالْعِهْنِ الْمَنْفُوشِ | 5
Dan adapun orang-orang yang berat timbangan (kebaikan) nya, | فَأَمَّا مَنْ ثَقُلَتْ مَوَازِينُهُ | 6
maka dia berada dalam kehidupan yang memuaskan. | فَهُوَ فِي عِيشَةٍ رَاضِيَةٍ | 7
Dan adapun orang-orang yang ringan timbangan (kebaikan) nya, | وَأَمَّا مَنْ خَفَّتْ مَوَازِينُهُ | 8
maka tempat kembalinya adalah neraka Hawiyah. | فَأُمُّهُ هَاوِيَةٌ | 9
Dan tahukah kamu apakah neraka Hawiyah itu? | وَمَا أَدْرَاكَ مَا هِيَهْ | 10
(Yaitu) api yang sangat panas. | نَارٌ حَامِيَةٌ | 11


SURAT 102. AT TAKAATSUR

Terjemahan | Text Qur'an | Ayat
Bermegah-megahan telah melalaikan kamu, | أَلْهَاكُمُ التَّكَاثُرُ | 1
sampai kamu masuk ke dalam kubur. | حَتَّى زُرْتُمُ الْمَقَابِرَ | 2
Janganlah begitu, kelak kamu akan mengetahui (akibat perbuatanmu itu), | كَلا سَوْفَ تَعْلَمُونَ | 3
dan janganlah begitu, kelak kamu akan mengetahui. | ثُمَّ كَلا سَوْفَ تَعْلَمُونَ | 4
Janganlah begitu, jika kamu mengetahui dengan pengetahuan yang yakin, | كَلا لَوْ تَعْلَمُونَ عِلْمَ الْيَقِينِ | 5
niscaya kamu benar-benar akan melihat neraka Jahiim, | لَتَرَوُنَّ الْجَحِيمَ | 6
dan sesungguhnya kamu benar-benar akan melihatnya dengan 'ainulyaqin, | ثُمَّ لَتَرَوُنَّهَا عَيْنَ الْيَقِينِ | 7
kemudian kamu pasti akan ditanyai pada hari itu tentang kenikmatan (yang kamu megah-megahkan di dunia itu). | ثُمَّ لَتُسْأَلُنَّ يَوْمَئِذٍ عَنِ النَّعِيمِ | 8


SURAT 103. AL 'ASHR

Terjemahan | Text Qur'an | Ayat
Demi masa. | وَالْعَصْرِ | 1
Sesungguhnya manusia itu benar-benar berada dalam kerugian, | إِنَّ الإنْسَانَ لَفِي خُسْرٍ | 2
kecuali orang-orang yang beriman dan mengerjakan amal saleh dan nasihat menasihati supaya menaati kebenaran dan nasihat menasihati supaya menetapi kesabaran. | إِلا الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ وَتَوَاصَوْا بِالْحَقِّ وَتَوَاصَوْا بِالصَّبْرِ | 3


SURAT 104. AL HUMAZAH

Terjemahan | Text Qur'an | Ayat
Kecelakaanlah bagi setiap pengumpat lagi pencela, | وَيْلٌ لِكُلِّ هُمَزَةٍ لُمَزَةٍ | 1
yang mengumpulkan harta dan menghitung-hitungnya, | الَّذِي جَمَعَ مَالا وَعَدَّدَهُ | 2
dia mengira bahwa hartanya itu dapat mengekalkannya, | يَحْسَبُ أَنَّ مَالَهُ أَخْلَدَهُ | 3
sekali-kali tidak! Sesungguhnya dia benar-benar akan dilemparkan ke dalam Huthamah. | كَلا لَيُنْبَذَنَّ فِي الْحُطَمَةِ | 4
Dan tahukah kamu apa Huthamah itu? | وَمَا أَدْرَاكَ مَا الْحُطَمَةُ | 5
(yaitu) api (yang disediakan) Allah yang dinyalakan, | نَارُ اللَّهِ الْمُوقَدَةُ | 6
yang (membakar) sampai ke hati. | الَّتِي تَطَّلِعُ عَلَى الأفْئِدَةِ | 7
Sesungguhnya api itu ditutup rapat atas mereka, | إِنَّهَا عَلَيْهِمْ مُؤْصَدَةٌ | 8
(sedang mereka itu) diikat pada tiang-tiang yang panjang. | فِي عَمَدٍ مُمَدَّدَةٍ | 9


SURAT 105. AL FIIL

Terjemahan | Text Qur'an | Ayat
Apakah kamu tidak memperhatikan bagaimana Tuhanmu telah bertindak terhadap tentara bergajah? | أَلَمْ تَرَ كَيْفَ فَعَلَ رَبُّكَ بِأَصْحَابِ الْفِيلِ | 1
Bukankah Dia telah menjadikan tipu daya mereka (untuk menghancurkan Kakbah) itu sia-sia?, | أَلَمْ يَجْعَلْ كَيْدَهُمْ فِي تَضْلِيلٍ | 2
Dan Dia mengirimkan kepada mereka burung yang berbondong-bondong, | وَأَرْسَلَ عَلَيْهِمْ طَيْرًا أَبَابِيلَ | 3
yang melempari mereka dengan batu (berasal) dari tanah yang terbakar, | تَرْمِيهِمْ بِحِجَارَةٍ مِنْ سِجِّيلٍ | 4
lalu Dia menjadikan mereka seperti daun-daun yang dimakan (ulat). | فَجَعَلَهُمْ كَعَصْفٍ مَأْكُولٍ | 5


SURAT 106. QURAISY

Terjemahan | Text Qur'an | Ayat
Karena kebiasaan orang-orang Quraisy, | لإيلافِ قُرَيْشٍ | 1
(yaitu) kebiasaan mereka bepergian pada musim dingin dan musim panas. | إِيلافِهِمْ رِحْلَةَ الشِّتَاءِ وَالصَّيْفِ | 2
Maka hendaklah mereka menyembah Tuhan Pemilik rumah ini (Kakbah). | فَلْيَعْبُدُوا رَبَّ هَذَا الْبَيْتِ | 3
Yang telah memberi makanan kepada mereka untuk menghilangkan lapar dan mengamankan mereka dari ketakutan. | الَّذِي أَطْعَمَهُمْ مِنْ جُوعٍ وَآمَنَهُمْ مِنْ خَوْفٍ | 4


SURAT 107. AL MAA'UUN

Terjemahan | Text Qur'an | Ayat
Tahukah kamu (orang) yang mendustakan agama? | أَرَأَيْتَ الَّذِي يُكَذِّبُ بِالدِّينِ | 1
Itulah orang yang menghardik anak yatim, | فَذَلِكَ الَّذِي يَدُعُّ الْيَتِيمَ | 2
dan tidak menganjurkan memberi makan orang miskin. | وَلا يَحُضُّ عَلَى طَعَامِ الْمِسْكِينِ | 3
Maka kecelakaanlah bagi orang-orang yang salat, | فَوَيْلٌ لِلْمُصَلِّينَ | 4
(yaitu) orang-orang yang lalai dari salatnya, | الَّذِينَ هُمْ عَنْ صَلاتِهِمْ سَاهُونَ | 5
orang-orang yang berbuat ria. | الَّذِينَ هُمْ يُرَاءُونَ | 6
dan enggan (menolong dengan) barang berguna. | وَيَمْنَعُونَ الْمَاعُونَ | 7


SURAT 108. AL KAUTSAR

Terjemahan | Text Qur'an | Ayat
Sesungguhnya Kami telah memberikan kepadamu nikmat yang banyak. | إِنَّا أَعْطَيْنَاكَ الْكَوْثَرَ | 1
Maka dirikanlah salat karena Tuhanmu dan berkorbanlah. | فَصَلِّ لِرَبِّكَ وَانْحَرْ | 2
Sesungguhnya orang-orang yang membenci kamu dialah yang terputus. | إِنَّ شَانِئَكَ هُوَ الأبْتَرُ | 3


SURAT 109. AL KAAFIRUUN

Terjemahan | Text Qur'an | Ayat
Katakanlah: "Hai orang-orang yang kafir, | قُلْ يَا أَيُّهَا الْكَافِرُونَ | 1
aku tidak akan menyembah apa yang kamu sembah. | لا أَعْبُدُ مَا تَعْبُدُونَ | 2
Dan kamu bukan penyembah Tuhan yang aku sembah. | وَلا أَنْتُمْ عَابِدُونَ مَا أَعْبُدُ | 3
Dan aku tidak pernah menjadi penyembah apa yang kamu sembah. | وَلا أَنَا عَابِدٌ مَا عَبَدْتُمْ | 4
Dan kamu tidak pernah (pula) menjadi penyembah Tuhan yang aku sembah. | وَلا أَنْتُمْ عَابِدُونَ مَا أَعْبُدُ | 5
Untukmulah agamamu dan untukkulah agamaku". | لَكُمْ دِينُكُمْ وَلِيَ دِينِ | 6


SURAT 110. AN NASHR

Terjemahan | Text Qur'an | Ayat
Apabila telah datang pertolongan Allah dan kemenangan. | إِذَا جَاءَ نَصْرُ اللَّهِ وَالْفَتْحُ | 1
Dan kamu lihat manusia masuk agama Allah dengan berbondong-bondong, | وَرَأَيْتَ النَّاسَ يَدْخُلُونَ فِي دِينِ اللَّهِ أَفْوَاجًا | 2
maka bertasbihlah dengan memuji Tuhanmu dan mohonlah ampun kepada-Nya. Sesungguhnya Dia adalah Maha Penerima tobat. | فَسَبِّحْ بِحَمْدِ رَبِّكَ وَاسْتَغْفِرْهُ إِنَّهُ كَانَ تَوَّابًا | 3


SURAT 111. AL LAHAB

Terjemahan | Text Qur'an | Ayat
Binasalah kedua tangan Abu Lahab dan sesungguhnya dia akan binasa. | تَبَّتْ يَدَا أَبِي لَهَبٍ وَتَبَّ | 1
Tidaklah berfaedah kepadanya harta bendanya dan apa yang ia usahakan. | مَا أَغْنَى عَنْهُ مَالُهُ وَمَا كَسَبَ | 2
Kelak dia akan masuk ke dalam api yang bergejolak. | سَيَصْلَى نَارًا ذَاتَ لَهَبٍ | 3
Dan (begitu pula) istrinya, pembawa kayu bakar. | وَامْرَأَتُهُ حَمَّالَةَ الْحَطَبِ | 4
Yang di lehernya ada tali dari sabut. | فِي جِيدِهَا حَبْلٌ مِنْ مَسَدٍ | 5


SURAT 112. AL IKHLASH

Terjemahan | Text Qur'an | Ayat
Katakanlah: "Dia-lah Allah, Yang Maha Esa, | قُلْ هُوَ اللَّهُ أَحَدٌ | 1
Allah adalah Tuhan yang bergantung kepada-Nya segala sesuatu. | اللَّهُ الصَّمَدُ | 2
Dia tiada beranak dan tiada pula diperanakkan, | لَمْ يَلِدْ وَلَمْ يُولَدْ | 3
dan tidak ada seorang pun yang setara dengan Dia". | وَلَمْ يَكُنْ لَهُ كُفُوًا أَحَدٌ | 4


SURAT 113. AL FALAQ

Terjemahan | Text Qur'an | Ayat
Katakanlah: "Aku berlindung kepada Tuhan Yang Menguasai subuh, | قُلْ أَعُوذُ بِرَبِّ الْفَلَقِ | 1
dari kejahatan makhluk-Nya, | مِنْ شَرِّ مَا خَلَقَ | 2
dan dari kejahatan malam apabila telah gelap gulita, | وَمِنْ شَرِّ غَاسِقٍ إِذَا وَقَبَ | 3
dan dari kejahatan wanita-wanita tukang sihir yang menghembus pada buhul-buhul, | وَمِنْ شَرِّ النَّفَّاثَاتِ فِي الْعُقَدِ | 4
dan dari kejahatan orang yang dengki apabila ia dengki". | وَمِنْ شَرِّ حَاسِدٍ إِذَا حَسَدَ | 5


SURAT 114. AN NAAS

Terjemahan | Text Qur'an | Ayat
Katakanlah: "Aku berlindung kepada Tuhan (yang memelihara dan menguasai) manusia. | قُلْ أَعُوذُ بِرَبِّ النَّاسِ | 1
Raja manusia. | مَلِكِ النَّاسِ | 2
Sembahan manusia. | إِلَهِ النَّاسِ | 3
dari kejahatan (bisikan) setan yang biasa bersembunyi, | مِنْ شَرِّ الْوَسْوَاسِ الْخَنَّاسِ | 4
yang membisikkan (kejahatan) ke dalam dada manusia. | الَّذِي يُوَسْوِسُ فِي صُدُورِ النَّاسِ | 5
dari (golongan) jin dan manusia. | مِنَ الْجِنَّةِ وَالنَّاسِ | 6


Pengertian Hadits

Hadits adalah segala perkataan (sabda), perbuatan dan ketetapan dan persetujuan dari Nabi Muhammad SAW yang dijadikan ketetapan ataupun hukum dalam agama Islam. Hadits dijadikan sumber hukum dalam agama Islam selain Al-Qur'an, Ijma dan Qiyas, dimana dalam hal ini, kedudukan hadits merupakan sumber hukum kedua setelah Al-Qur'an.

Ada banyak ulama periwayat hadits, namun yang sering dijadikan referensi hadits-haditsnya ada tujuh ulama, yakni Imam Bukhari, Imam Muslim, Imam Abu Daud, Imam Turmudzi, Imam Ahmad, Imam Nasa'i, dan Imam Ibnu Majah.

Ada bermacam-macam hadits, seperti yang diuraikan di bawah ini.

  • Hadits yang dilihat dari banyak sedikitnya perawi

    • Hadits Mutawatir

    • Hadits Ahad

      • Hadits Shahih

      • Hadits Hasan

      • Hadits Dha'if

  • Menurut Macam Periwayatannya

    • Hadits yang bersambung sanadnya (hadits Marfu' atau Maushul)

    • Hadits yang terputus sanadnya

      • Hadits Mu'allaq

      • Hadits Mursal

      • Hadits Mudallas

      • Hadits Munqathi

      • Hadits Mu'dhol

  • Hadits-hadits dha'if disebabkan oleh cacat perawi

    • Hadits Maudhu'

    • Hadits Matruk

    • Hadits Mungkar

    • Hadits Mu'allal

    • Hadits Mudhthorib

    • Hadits Maqlub

    • Hadits Munqalib

    • Hadits Mudraj

    • Hadits Syadz

  • Beberapa pengertian dalam ilmu hadits

  • Beberapa kitab hadits yang masyhur / populer

I. Hadits yang dilihat dari banyak sedikitnya Perawi

I.A. Hadits Mutawatir

Yaitu hadits yang diriwayatkan oleh sekelompok orang dari beberapa sanad yang tidak mungkin sepakat untuk berdusta. Berita itu mengenai hal-hal yang dapat dicapai oleh panca indera. Dan berita itu diterima dari sejumlah orang yang semacam itu juga. Berdasarkan itu, maka ada beberapa syarat yang harus dipenuhi agar suatu hadits bisa dikatakan sebagai hadits Mutawatir:

  1. Isi hadits itu harus hal-hal yang dapat dicapai oleh panca indera.

  2. Orang yang menceritakannya harus sejumlah orang yang menurut ada kebiasaan, tidak mungkin berdusta. Sifatnya Qath'iy.

  3. Pemberita-pemberita itu terdapat pada semua generasi yang sama.

I.B. Hadits Ahad

Yaitu hadits yang diriwayatkan oleh seorang atau lebih tetapi tidak mencapai tingkat mutawatir. Sifatnya atau tingkatannya adalah "zhonniy". Sebelumnya para ulama membagi hadits Ahad menjadi dua macam, yakni hadits Shahih dan hadits Dha'if. Namun Imam At Turmudzy kemudian membagi hadits Ahad ini menjadi tiga macam, yaitu:

I.B.1. Hadits Shahih

Menurut Ibnu Sholah, hadits shahih ialah hadits yang bersambung sanadnya. Ia diriwayatkan oleh orang yang adil lagi dhobit (kuat ingatannya) hingga akhirnya tidak syadz (tidak bertentangan dengan hadits lain yang lebih shahih) dan tidak mu'allal (tidak cacat). Jadi hadits Shahih itu memenuhi beberapa syarat sebagai berikut :

  1. Kandungan isinya tidak bertentangan dengan Al-Qur'an.

  2. Harus bersambung sanadnya

  3. Diriwayatkan oleh orang / perawi yang adil.

  4. Diriwayatkan oleh orang yang dhobit (kuat ingatannya)

  5. Tidak syadz (tidak bertentangan dengan hadits lain yang lebih shahih)

  6. Tidak cacat walaupun tersembunyi.

I.B.2. Hadits Hasan

Ialah hadits yang banyak sumbernya atau jalannya dan dikalangan perawinya tidak ada yang disangka dusta dan tidak syadz.

I.B.3. Hadits Dha'if

Ialah hadits yang tidak bersambung sanadnya dan diriwayatkan oleh orang yang tidak adil dan tidak dhobit, syadz dan cacat.

II. Menurut Macam Periwayatannya

II.A. Hadits yang bersambung sanadnya

Hadits ini adalah hadits yang bersambung sanadnya hingga Nabi Muhammad SAW. Hadits ini disebut hadits Marfu' atau Maushul.

II.B. Hadits yang terputus sanadnya

II.B.1. Hadits Mu'allaq

Hadits ini disebut juga hadits yang tergantung, yaitu hadits yang permulaan sanadnya dibuang oleh seorang atau lebih hingga akhir sanadnya, yang berarti termasuk hadits dha'if.

II.B.2. Hadits Mursal

Disebut juga hadits yang dikirim yaitu hadits yang diriwayatkan oleh para tabi'in dari Nabi Muhammad SAW tanpa menyebutkan sahabat tempat menerima hadits itu.

II.B.3. Hadits Mudallas

Disebut juga hadits yang disembunyikan cacatnya. Yaitu hadits yang diriwayatkan oleh sanad yang memberikan kesan seolah-olah tidak ada cacatnya, padahal sebenarnya ada, baik dalam sanad ataupun pada gurunya. Jadi hadits Mudallas ini ialah hadits yang ditutup-tutupi kelemahan sanadnya.

II.B.4. Hadits Munqathi

Disebut juga hadits yang terputus yaitu hadits yang gugur atau hilang seorang atau dua orang perawi selain sahabat dan tabi'in.

II.B.5. Hadits Mu'dhol

Disebut juga hadits yang terputus sanadnya yaitu hadits yang diriwayatkan oleh para tabi'it dan tabi'in dari Nabi Muhammad SAW atau dari Sahabat tanpa menyebutkan tabi'in yang menjadi sanadnya. Kesemuanya itu dinilai dari ciri hadits Shahih tersebut di atas adalah termasuk hadits-hadits dha'if.

III. Hadits-hadits dha'if disebabkan oleh cacat perawi

III.A. Hadits Maudhu'

Yang berarti yang dilarang, yaitu hadits dalam sanadnya terdapat perawi yang berdusta atau dituduh dusta. Jadi hadits itu adalah hasil karangannya sendiri bahkan tidak pantas disebut hadits.

III.B. Hadits Matruk

Yang berarti hadits yang ditinggalkan, yaitu hadits yang hanya diriwayatkan oleh seorang perawi saja sedangkan perawi itu dituduh berdusta.

III.C. Hadits Mungkar

Yaitu hadits yang hanya diriwayatkan oleh seorang perawi yang lemah yang bertentangan dengan hadits yang diriwayatkan oleh perawi yang terpercaya / jujur.

III.D. Hadits Mu'allal

Artinya hadits yang dinilai sakit atau cacat yaitu hadits yang didalamnya terdapat cacat yang tersembunyi. Menurut Ibnu Hajar Al Atsqalani bahwa hadis Mu'allal ialah hadits yang nampaknya baik tetapi setelah diselidiki ternyata ada cacatnya. Hadits ini biasa disebut juga dengan hadits Ma'lul (yang dicacati) atau disebut juga hadits Mu'tal (hadits sakit atau cacat).

III.E. Hadits Mudhthorib

Artinya hadits yang kacau yaitu hadits yang diriwayatkan oleh seorang perawi dari beberapa sanad dengan matan (isi) kacau atau tidak sama dan kontradiksi dengan yang dikompromikan.

III.F. Hadits Maqlub

Artinya hadits yang terbalik yaitu hadits yang diriwayatkan oleh perawi yang dalamnya tertukar dengan mendahulukan yang belakang atau sebaliknya baik berupa sanad (silsilah) maupun matan (isi).

III.G. Hadits Munqalib

Yaitu hadits yang terbalik sebagian lafalnya hingga pengertiannya berubah.

III.H. Hadits Mudraj

Yaitu hadits yang diriwayatkan oleh seorang perawi yang didalamnya terdapat tambahan yang bukan hadits, baik keterangan tambahan dari perawi sendiri atau lainnya.

III.I. Hadits Syadz

Hadits yang jarang yaitu hadits yang diriwayatkan oleh perawi yang tsiqah (terpercaya) yang bertentangan dengan hadits lain yang diriwayatkan dari perawi-perawi (periwayat / pembawa) yang terpercaya pula. Demikian menurut sebagian ulama Hijaz sehingga hadits syadz jarang dihapal ulama hadits. Sedang yang banyak dihapal ulama hadits disebut juga hadits Mahfudz.

IV. Beberapa pengertian (istilah) dalam ilmu hadits

IV.A. Muttafaq 'Alaih

Yaitu hadits yang diriwayatkan oleh Imam Bukhari dan Imam Muslim dari sumber sahabat yang sama, atau dikenal juga dengan Hadits Bukhari - Muslim.

IV.B. As Sab'ah

As Sab'ah berarti tujuh perawi, yaitu:

  1. Imam Ahmad

  2. Imam Bukhari

  3. Imam Muslim

  4. Imam Abu Daud

  5. Imam Tirmidzi

  6. Imam Nasa'i

  7. Imam Ibnu Majah

IV.C. As Sittah

Yaitu enam perawi yang tersebut pada As Sab'ah, kecuali Imam Ahmad bin Hanbal.

IV.D. Al Khamsah

Yaitu lima perawi yang tersebut pada As Sab'ah, kecuali Imam Bukhari dan Imam Muslim.

IV.E. Al Arba'ah

Yaitu empat perawi yang tersebut pada As Sab'ah, kecuali Imam Ahmad, Imam Bukhari dan Imam Muslim.

IV.F. Ats tsalatsah

Yaitu tiga perawi yang tersebut pada As Sab'ah, kecuali Imam Ahmad, Imam Bukhari, Imam Muslim dan Ibnu Majah.

IV.G. Perawi

Yaitu orang yang meriwayatkan hadits.

IV.H. Sanad

Sanad berarti sandaran yaitu jalan matan dari Nabi Muhammad SAW sampai kepada orang yang mengeluarkan (mukhrij) hadits itu atau mudawwin (orang yang menghimpun atau membukukan) hadits. Sanad biasa disebut juga dengan Isnad berarti penyandaran. Pada dasarnya orang atau ulama yang menjadi sanad hadits itu adalah perawi juga.

IV.I. Matan

Matan ialah isi hadits baik berupa sabda Nabi Muhammad SAW, maupun berupa perbuatan Nabi Muhammad SAW yang diceritakan oleh sahabat atau berupa taqrirnya.

V. Beberapa kitab hadits yang masyhur / populer

  1. Shahih Bukhari

  2. Shahih Muslim

  3. Riyadhus Shalihin

Sumber: http://id.wikipedia.org/wiki/hadits


Sanad dan Matan

Sanad atau isnad secara bahasa artinya sandaran, maksudnya adalah jalan yang bersambung sampai kepada matan, rawi-rawi yang meriwayatkan matan hadits dan menyampaikannya. Sanad dimulai dari rawi yang awal (sebelum pencatat hadits) dan berakhir pada orang sebelum Rasulullah Shallallahu ‘alaihi wa sallam yakni Sahabat. Misalnya al-Bukhari meriwayatkan satu hadits, maka al-Bukhari dikatakan mukharrij atau mudawwin (yang mengeluarkan hadits atau yang mencatat hadits), rawi yang sebelum al-Bukhari dikatakan awal sanad sedangkan Shahabat yang meriwayatkan hadits itu dikatakan akhir sanad.

Matan secara bahasa artinya kuat, kokoh, keras, maksudnya adalah isi, ucapan atau lafazh-lafazh hadits yang terletak sesudah rawi dari sanad yang akhir.

Para ulama hadits tidak mau menerima hadits yang datang kepada mereka melainkan jika mempunyai sanad, mereka melakukan demikian sejak tersebarnya dusta atas nama Nabi Shallallahu ‘alaihi wa sallam yang dipelopori oleh orang-orang Syi’ah.

Seorang Tabi’in yang bernama Muhammad bin Sirin (wafat tahun 110 H) rahimahullah berkata, “Mereka (yakni para ulama hadits) tadinya tidak menanyakan tentang sanad, tetapi tatkala terjadi fitnah, mereka berkata, ‘Sebutkan kepada kami nama rawi-rawimu, bila dilihat yang menyampaikannya Ahlus Sunnah, maka haditsnya diterima, tetapi bila yang menyampaikannya ahlul bid’ah, maka haditsnya ditolak.’”[1]

Kemudian, semenjak itu para ulama meneliti setiap sanad yang sampai kepada mereka dan bila syarat-syarat hadits shahih dan hasan terpenuhi, maka mereka menerima hadits tersebut sebagai hujjah, dan bila syarat-syarat tersebut tidak terpenuhi, maka mereka menolaknya.

Abdullah bin al-Mubarak (wafat th. 181 H) rahimahullah berkata: “Sanad itu termasuk dari agama, kalau seandainya tidak ada sanad, maka orang akan berkata sekehendaknya apa yang ia inginkan"[2]

Para ulama hadits telah menetapkan kaidah-kaidah dan pokok-pokok pembahasan bagi tiap-tiap sanad dan matan, apakah hadits tersebut dapat diterima atau tidak. Ilmu yang membahas tentang masalah ini ialah ilmu Mushthalah Hadits.

PEMBAGIAN AS-SUNNAH MENURUT SAMPAINYA KEPADA KITA

As-Sunnah yang datang dari Rasulullah Shallallahu ‘alaihi wa sallam kepada kita dilihat dari segi sampainya dibagi menjadi dua, yaitu mutawatir dan ahad. Hadits mutawatir ialah berita dari Rasulullah Shallallahu ‘alaihi wa sallam yang disampaikan secara bersamaan oleh orang-orang kepercayaan dengan cara yang mustahil mereka bisa bersepakat untuk berdusta.

Hadits mutawatir mempunyai empat syarat yaitu:

[1]. Rawi-rawinya tsiqat dan mengerti terhadap apa yang dikabarkan dan (menyampaikannya) dengan kalimat pasti.
[2]. Sandaran penyampaian kepada sesuatu yang konkret, seperti penyaksian atau mendengar langsung, seperti:

"sami'tu" = aku mendengar
"sami'na" = kami mendengar
"roaitu" = aku melihat
"roainaa" = kami melihat

[3]. Bilangan (jumlah) mereka banyak, mustahil menurut adat mereka berdusta.
[4]. Bilangan yang banyak ini tetap demikian dari mulai awal sanad, pertengahan sampai akhir sanad, rawi yang meriwayatkannya minimal 10 orang.[3]

Hadits ahad ialah hadits yang derajatnya tidak sampai ke derajat mutawatir. Hadits-hadits ahad terbagi menjadi tiga macam.

[a]. Hadits masyhur, yaitu hadits yang diriwayatkan dengan 3 sanad.
[b]. Hadits ‘aziz, yaitu hadits yang diriwayatkan dengan 2 sanad.
[c]. Hadits gharib, yaitu hadits yang diriwayatkan dengan 1 sanad.[4]

[Disalin dari buku Kedudukan As-Sunnah Dalam Syariat Islam, Bab I : As-Sunnah Dan Definisinya, Penulis Yazid Abdul Qadir Jawas, Penerbit Pustaka At-Taqwa, PO.Box 264 Bogor 16001, Jawa Barat Indonesia, Cetakan Kedua Jumadil Akhir 1426H/Juli 2005]

Catatan Kaki:

[1] Muqaddimah Shahih Muslim.

[2] Syarah Shahih Muslim, an-Nawawi (1/87).

[3] Taisir Musthalaahil Hadiits, Dr. Mahmud Thah-han (hal. 19-20).

[4] Lihat rinciannya dalam kitab Taisir Musthalaahil Hadiits, Dr. Mahmud Thah-han (hal. 22-31).


Mengenal Ilmu Hadits

Definisi Musthola'ah Hadits

HADITS ialah sesuatu yang disandarkan kepada Nabi Muhammad SAW baik berupa perkataan, perbuatan, pernyataan, taqrir, dan sebagainya.

ATSAR ialah sesuatu yang disandarkan kepada para sahabat Nabi Muhammad SAW.

TAQRIR ialah keadaan Nabi Muhammad SAW yang mendiamkan, tidak mengadakan sanggahan atau menyetujui apa yang telah dilakukan atau diperkatakan oleh para sahabat di hadapan beliau.

SAHABAT ialah orang yang bertemu Rosulullah SAW dengan pertemuan yang wajar sewaktu beliau masih hidup, dalam keadaan islam lagi beriman dan mati dalam keadaan islam.

TABI'IN ialah orang yang menjumpai sahabat, baik perjumpaan itu lama atau sebentar, dan dalam keadaan beriman dan islam, dan mati dalam keadaan islam.

MATAN ialah lafadz hadits yang diucapkan oleh Nabi Muhammad SAW, atau disebut juga isi hadits.

Unsur-Unsur Yang Harus Ada Dalam Menerima Hadits

Rawi, yaitu orang yang menyampaikan atau menuliskan hadits dalam suatu kitab apa-apa yang pernah didengar dan diterimanya dari seseorang atau gurunya. Perbuatannya menyampaikan hadits tersebut dinamakan merawi atau meriwayatkan hadits dan orangnya disebut perawi hadits.

Sistem Penyusun Hadits Dalam Menyebutkan Nama Rawi

  1. As Sab'ah berarti diriwayatkan oleh tujuh perawi, yaitu :
    1. Ahmad
    2. Bukhari
    3. Turmudzi
    4. Nasa'i
    5. Muslim
    6. Abu Dawud
    7. Ibnu Majah

  2. As Sittah berarti diriwayatkan oleh enam perawi yaitu : Semua nama yang tersebut diatas (As Sab'ah) selain Ahmad

  3. Al Khomsah berarti diriwayatkan oleh lima perawi yaitu : Semua nama yang tersebut diatas (As Sab'ah) selain Bukhari dan Muslim

  4. Al Arba'ah berarti diriwayatkan oleh empat perawi yaitu : Semua nama yang tersebut diatas (As Sab'a) selain Ahmad, Bukhari dan Muslim.

  5. Ats Tsalasah berarti diriwayatkan oleh tiga perawi yaitu : Semua nama yang tersebut diatas (As Sab'ah) selain Ahmad, Bukhari, Muslim dan Ibnu Majah.

  6. Asy Syaikhon berarti diriwayatkan oleh dua orang perawi yaitu : Bukhari dan Muslim

  7. Al Jama'ah berarti diriwayatkan oleh para perawi yang banyak sekali jumlahnya (lebih dari tujuh perawi / As Sab'ah).

Matnu'l Hadits adalah pembicaraan (kalam) atau materi berita yang berakhir pada sanad yang terakhir. Baik pembicaraan itu sabda Rosulullah Shallallahu 'Alaihi Wa Sallam, sahabat ataupun tabi'in. Baik isi pembicaraan itu tentang perbuatan Nabi, maupun perbuatan sahabat yang tidak disanggah oleh Nabi Muhammad Shallallahu 'Alaihi Wa Sallam .

Sanad atau Thariq adalah jalan yang dapat menghubungkan matnu'l hadits kepada Nabi Muhammad Shallallahu 'Alaihi Wa Sallam .

Gambaran Sanad

Untuk memahami pengertian sanad, dapat digambarkan sebagai berikut: Sabda Rosulullah Shallallahu 'Alaihi Wa Sallam didengar oleh sahabat (seorang atau lebih). Sahabat ini (seorang atau lebih) menyampaikan kepada tabi'in (seorang atau lebih), kemudian tabi'in menyampaikan pula kepada orang-orang dibawah generasi mereka. Demikian seterusnya hingga dicatat oleh imam-imam ahli hadits seperti Muslim, Bukhari, Abu Dawud, dll.

Contoh:
Waktu meriwayatkan hadits Nabi Shallallahu 'Alaihi Wa Sallam, Bukhari berkata hadits ini diucapkan kepada saya oleh A, dan A berkata diucapkan kepada saya oleh B, dan B berkata diucapkan kepada saya oleh C, dan C berkata diucapkan kepada saya oleh D, dan D berkata diucapkan kepada saya oleh Nabi Muhammad.

Awal Sanad dan akhir Sanad

Menurut istilah ahli hadits, sanad itu ada permulaannya (awal) dan ada kesudahannya (akhir). Seperti contoh diatas yang disebut awal sanad adalah A dan akhir sanad adalah D.

Klasifikasi Hadits

Klasifikasi hadits menurut dapat (diterima) atau ditolaknya hadits sebagai hujjah (dasar hukum) adalah:

  1. Hadits Shohih, adalah hadits yang diriwayatkan oleh rawi yang adil, sempurna ingatan, sanadnya bersambung, tidak ber illat dan tidak janggal. Illat hadits yang dimaksud adalah suatu penyakit yang samar-samar yang dapat menodai keshohihan suatu hadits.

  2. Hadits Makbul adalah hadits-hadits yang mempunyai sifat-sifat yang dapat diterima sebagai Hujjah. Yang termasuk hadits makbul adalah Hadits Shohih dan Hadits Hasan.

  3. Hadits Hasan adalah hadits yang diriwayatkan oleh Rawi yang adil, tapi tidak begitu kuat ingatannya (hafalan), bersambung sanadnya, dan tidak terdapat illat serta kejanggalan pada matannya. Hadits Hasan termasuk hadits yang Makbul, biasanya dibuat hujjah buat sesuatu hal yang tidak terlalu berat atau terlalu penting.

  4. Hadits Dhoif adalah hadits yang kehilangan satu syarat atau lebih dari syarat-syarat hadits shohih atau hadits hasan. Hadits Dhoif banyak macam ragamnya dan mempunyai perbedaan derajat satu sama lain, disebabkan banyak atau sedikitnya syarat-syarat hadits shohih atau hasan yang tidak dipenuhinya.

Syarat-syarat Hadits Shohih

Suatu hadits dapat dinilai shohih apabila telah memenuhi 5 Syarat :

  • Rawinya bersifat Adil

  • Sempurna ingatan

  • Sanadnya tidak terputus

  • Hadits itu tidak berillat dan

  • Hadits itu tidak janggal

Arti Adil dalam periwayatan, seorang rawi harus memenuhi 4 syarat untuk dinilai adil, yaitu :

  • Selalu memelihara perbuatan taat dan menjahui perbuatan maksiat.

  • Menjauhi dosa-dosa kecil yang dapat menodai agama dan sopan santun.

  • Tidak melakukan perkara-perkara Mubah yang dapat menggugurkan iman kepada kadar dan mengakibatkan penyesalan.

  • Tidak mengikuti pendapat salah satu madzhab yang bertentangan dengan dasar Syara'.

Klasifikasi Hadits Dhoif berdasarkan kecacatan perawinya

  • Hadits Maudhu': adalah hadits yang diciptakan oleh seorang pendusta yang ciptaan itu mereka katakan bahwa itu adalah sabda Nabi SAW, baik hal itu disengaja maupun tidak.

  • Hadits Matruk: adalah hadits yang menyendiri dalam periwayatan, yang diriwayatkan oleh orang yang dituduh dusta dalam perhaditsan.

  • Hadits Munkar: adalah hadits yang menyendiri dalam periwayatan, yang diriwayatkan oleh orang yang banyak kesalahannya, banyak kelengahannya atau jelas kefasiqkannya yang bukan karena dusta. Di dalam satu jurusan jika ada hadits yang diriwayatkan oleh dua hadits lemah yang berlawanan, misal yang satu lemah sanadnya, sedang yang satunya lagi lebih lemah sanadnya, maka yang lemah sanadnya dinamakan hadits Ma'ruf dan yang lebih lemah dinamakan hadits Munkar.

  • Hadits Mu'allal (Ma'lul, Mu'all): adalah hadits yang tampaknya baik, namun setelah diadakan suatu penelitian dan penyelidikan ternyata ada cacatnya. Hal ini terjadi karena salah sangka dari rawinya dengan menganggap bahwa sanadnya bersambung, padahal tidak. Hal ini hanya bisa diketahui oleh orang-orang yang ahli hadits.

  • Hadits Mudraj (saduran): adalah hadits yang disadur dengan sesuatu yang bukan hadits atas perkiraan bahwa saduran itu termasuk hadits.

  • Hadits Maqlub: adalah hadits yang terjadi mukhalafah (menyalahi hadits lain), disebabkan mendahului atau mengakhirkan.

  • Hadits Mudltharrib: adalah hadits yang menyalahi dengan hadits lain terjadi dengan pergantian pada satu segi yang saling dapat bertahan, dengan tidak ada yang dapat ditarjihkan (dikumpulkan).

  • Hadits Muharraf: adalah hadits yang menyalahi hadits lain terjadi disebabkan karena perubahan Syakal kata, dengan masih tetapnya bentuk tulisannya.

  • Hadits Mushahhaf: adalah hadits yang mukhalafahnya karena perubahan titik kata, sedang bentuk tulisannya tidak berubah.

  • Hadits Mubham: adalah hadits yang didalam matan atau sanadnya terdapat seorang rawi yang tidak dijelaskan apakah ia laki-laki atau perempuan.

  • Hadits Syadz (kejanggalan): adalah hadits yang diriwayatkan oleh seorang yang makbul (tsiqah) menyalahi riwayat yang lebih rajih, lantaran mempunyai kelebihan kedlabithan atau banyaknya sanad atau lain sebagainya, dari segi pentarjihan.

  • Hadits Mukhtalith: adalah hadits yang rawinya buruk hafalannya, disebabkan sudah lanjut usia, tertimpa bahaya, terbakar atau hilang kitab-kitabnya.

Klasifikasi hadits Dhoif berdasarkan gugurnya rawi

  • Hadits Muallaq: adalah hadits yang gugur (inqitha') rawinya seorang atau lebih dari awal sanad.

  • Hadits Mursal: adalah hadits yang gugur dari akhir sanadnya, seseorang setelah tabi'in.

  • Hadits Mudallas: adalah hadits yang diriwayatkan menurut cara yang diperkirakan, bahwa hadits itu tiada bernoda. Rawi yang berbuat demikian disebut Mudallis.

  • Hadits Munqathi': adalah hadits yang gugur rawinya sebelum sahabat, disatu tempat, atau gugur dua orang pada dua tempat dalam keadaan tidak berturut-turut.

  • Hadits Mu'dlal: adalah hadits yang gugur rawi-rawinya, dua orang atau lebih berturut turut, baik sahabat bersama tabi'in, tabi'in bersama tabi'it tabi'in, maupun dua orang sebelum sahabat dan tabi'in.

Klasifikasi hadits Dhoif berdasarkan sifat matannya

  • Hadits Mauquf: adalah hadits yang hanya disandarkan kepada sahabat saja, baik yang disandarkan itu perkataan atau perbuatan dan baik sanadnya bersambung atau terputus.

  • Hadits Maqthu': adalah perkataan atau perbuatan yang berasal dari seorang tabi'in serta di mauqufkan padanya, baik sanadnya bersambung atau tidak.

Apakah Boleh Berhujjah dengan hadits Dhoif ?

Para ulama sepakat melarang meriwayatkan hadits dhoif yang maudhu' tanpa menyebutkan kemaudhu'annya. Adapun kalau hadits dhoif itu bukan hadits maudhu' maka diperselisihkan tentang boleh atau tidaknya diriwayatkan untuk berhujjah. Berikut ini pendapat yang ada yaitu:

Pendapat Pertama Melarang secara mutlak meriwayatkan segala macam hadits dhoif, baik untuk menetapkan hukum, maupun untuk memberi sugesti amalan utama. Pendapat ini dipertahankan oleh Abu Bakar Ibnul 'Araby.

Pendapat Kedua Membolehkan, kendatipun dengan melepas sanadnya dan tanpa menerangkan sebab-sebab kelemahannya, untuk memberi sugesti, menerangkan keutamaan amal (fadla'ilul a'mal dan cerita-cerita, bukan untuk menetapkan hukum-hukum syariat, seperti halal dan haram, dan bukan untuk menetapkan aqidah-aqidah).

Para imam seperti Ahmad bin hambal, Abdullah bin al Mubarak berkata: "Apabila kami meriwayatkan hadits tentang halal, haram dan hukum-hukum, kami perkeras sanadnya dan kami kritik rawi-rawinya. Tetapi bila kami meriwayatkan tentang keutamaan, pahala dan siksa kami permudah dan kami perlunak rawi-rawinya."

Karena itu, Ibnu Hajar Al Asqalany termasuk ahli hadits yang membolehkan berhujjah dengan hadits dhoif untuk fadla'ilul amal. Ia memberikan 3 syarat dalam hal meriwayatkan hadits dhoif, yaitu:

  1. Hadits dhoif itu tidak keterlaluan. Oleh karena itu, untuk hadits-hadits dhoif yang disebabkan rawinya pendusta, tertuduh dusta, dan banyak salah, tidak dapat dibuat hujjah kendatipun untuk fadla'ilul amal.

  2. Dasar amal yang ditunjuk oleh hadits dhoif tersebut, masih dibawah satu dasar yang dibenarkan oleh hadits yang dapat diamalkan (shahih dan hasan)

  3. Dalam mengamalkannya tidak mengitikadkan atau menekankan bahwa hadits tersebut benar-benar bersumber kepada nabi, tetapi tujuan mengamalkannya hanya semata mata untuk ikhtiyath (hati-hati) belaka.

Klasifikasi hadits dari segi sedikit atau banyaknya rawi :

[1] Hadits Mutawatir: adalah suatu hadits hasil tanggapan dari panca indra, yang diriwayatkan oleh sejumlah besar rawi, yang menurut adat kebiasaan mustahil mereka berkumpul dan bersepakat dusta.

Syarat syarat hadits mutawatir

  1. Pewartaan yang disampaikan oleh rawi-rawi tersebut harus berdasarkan tanggapan panca indra. Yakni warta yang mereka sampaikan itu harus benar benar hasil pendengaran atau penglihatan mereka sendiri.

  2. Jumlah rawi-rawinya harus mencapai satu ketentuan yang tidak memungkinkan mereka bersepakat bohong/dusta.

  3. Adanya keseimbangan jumlah antara rawi-rawi dalam lapisan pertama dengan jumlah rawi-rawi pada lapisan berikutnya. Kalau suatu hadits diriwayatkan oleh 5 sahabat maka harus pula diriwayatkan oleh 5 tabi'in demikian seterusnya, bila tidak maka tidak bisa dinamakan hadits mutawatir.

[2] Hadits Ahad: adalah hadits yang tidak memenuhi syarat syarat hadits mutawatir.

Klasifikasi hadits Ahad

  1. Hadits Masyhur: adalah hadits yang diriwayatkan oleh 3 orang rawi atau lebih, serta belum mencapai derajat mutawatir.

  2. Hadits Aziz: adalah hadits yang diriwayatkan oleh 2 orang rawi, walaupun 2 orang rawi tersebut pada satu thabaqah (lapisan) saja, kemudian setelah itu orang-orang meriwayatkannya.

  3. Hadits Gharib: adalah hadits yang dalam sanadnya terdapat seorang yang menyendiri dalam meriwayatkan, dimana saja penyendirian dalam sanad itu terjadi.

Hadits Qudsi atau Hadits Rabbani atau Hadits Ilahi

Adalah sesuatu yang dikabarkan oleh Allah kepada nabiNya dengan melalui ilham atau impian, yang kemudian nabi menyampaikan makna dari ilham atau impian tersebut dengan ungkapan kata beliau sendiri.

Perbedaan Hadits Qudsi dengan hadits Nabawi

Pada hadits qudsi biasanya diberi ciri ciri dengan dibubuhi kalimat-kalimat :

  • Qala ( yaqalu ) Allahu

  • Fima yarwihi 'anillahi Tabaraka wa Ta'ala

  • Lafadz lafadz lain yang semakna dengan apa yang tersebut diatas.

Perbedaan Hadits Qudsi dengan Al-Qur'an:

  • Semua lafadz-lafadz Al-Qur'an adalah mukjizat dan mutawatir, sedang hadits qudsi tidak demikian.

  • Ketentuan hukum yang berlaku bagi Al-Qur'an, tidak berlaku pada hadits qudsi. Seperti larangan menyentuh, membaca pada orang yang berhadats, dll.

  • Setiap huruf yang dibaca dari Al-Qur'an memberikan hak pahala kepada pembacanya.

  • Meriwayatkan Al-Qur'an tidak boleh dengan maknanya saja atau mengganti lafadz sinonimnya, sedang hadits qudsi tidak demikian.

Bid'ah

 Yang dimaksud dengan bid'ah ialah sesuatu bentuk ibadah yang dikategorikan dalam menyembah Allah yang Allah sendiri tidak memerintahkannya, Rasulullah Shallallahu 'Alaihi Wa Sallam tidak menyontohkannya, serta para sahabat-sahabat Rasulullah Shallallahu 'Alaihi Wa Sallam tidak menyontohkannya.

Kewajiban sebagai seorang muslim adalah mengingatkan amar ma'ruf nahi munkar kepada saudara-saudara seiman yang masih sering mengamalkan amalan-amalan ataupun cara-cara bid'ah.

Alloh berfirman, dalam QS Al-Maidah ayat 3, "Pada hari ini telah Kusempurnakan untuk kamu agamamu, dan telah Ku-cukupkan kepadamu nikmat-Ku, dan telah Ku-ridai Islam itu jadi agama bagimu." Jadi tidak ada satu halpun yang luput dari penyampaian risalah oleh Nabi. Sehingga jika terdapat hal-hal baru yang berhubungan dengan ibadah, maka itu adalah bid'ah.

"Kulu bid'ah dholalah..." semua bid'ah adalah sesat (dalam masalah ibadah). "Wa dholalatin fin Naar..." dan setiap kesesatan itu adanya dalam neraka.

Beberapa hal seperti speaker, naik pesawat, naik mobil, pakai pasta gigi, tidak dapat dikategorikan sebagai bid'ah. Semua hal ini tidak dapat dikategorikan sebagai bentuk ibadah yang menyembah Allah. Ada tata cara dalam beribadah yang wajib dipenuhi, misalnya dalam hal sembahyang ada ruku, sujud, pembacaan al-Fatihah, tahiyat, dst. Ini semua adalah wajib dan siapa pun yang menciptakan cara baru dalam sembahyang, maka itu adalah bid'ah. Ada tata cara dalam ibadah yang dapat kita ambil hikmahnya. Seperti pada zaman Rasul Shallallahu 'Alaihi Wa Sallam menggunakan siwak, maka sekarang menggunakan sikat gigi dan pasta gigi, terkecuali beberapa muslim di Arab, India, dst.

Menemukan hal baru dalam ilmu pengetahuan bukanlah bid'ah, bahkan dapat menjadi ladang amal bagi umat muslim. Banyak muncul hadits-hadits yang bermuara (matannya) kepada hal bid'ah. Dan ini sangat sulit sekali untuk diingatkan kepada para pengamal bid'ah.

Apakah yang menyebabkan timbulnya Hadits-Hadits Palsu?

Didalam Kitab Khulaashah Ilmil Hadits dijelaskan bahwa kabar yang datang pada Hadits ada tiga macam:

  1. Yang wajib dibenarkan (diterima).

  2. Yang wajib ditolak (didustakan, tidak boleh diterima) yaitu Hadits yang diadakan orang mengatasnamakan Rasululloh Shallallahu 'Alaihi Wa Sallam.

  3. Yang wajib ditangguhkan (tidak boleh diamalkan) dulu sampai jelas penelitian tentang kebenarannya, karena ada dua kemungkinan. Boleh jadi itu adalah ucapan Nabi dan boleh jadi pula itu bukan ucapan Nabi Muhammad Shallallahu 'Alaihi Wa Sallam (dipalsukan atas nama Nabi Muhammad Shallallahu 'Alaihi Wa Sallam).

Untuk mengetahui apakah Hadits itu palsu atau tidak, ada beberapa cara, diantaranya:

  1. Atas pengakuan orang yang memalsukannya. Misalnya Imam Bukhari pernah meriwayatkan dalam Kitab Taarikhut Ausath dari 'Umar bin Shub-bin bin 'Imran At-Tamiimy sesungguhnya dia pernah berkata, artinya: Aku pernah palsukan khutbah Rosululloh Shallallahu 'Alaihi Wa Sallam. Maisaroh bin Abdir Rabbik Al-Farisy pernah mengakui bahwa dia sendiri telah memalsukan Hadits hadits yang berhubung-an dengan Fadhilah Qur'an (Keutamaan Al-Qur'an) lebih dari 70 hadits, yang sekarang banyak diamalkan oleh ahli-ahli Bid'ah. Menurut pengakuan Abu 'Ishmah Nuh bin Abi Maryam bahwa dia pernah memalsukan dari Ibnu Abbas beberapa Hadits yang hubungannya dengan Fadhilah Qur'an satu Surah demi Surah. (Kitab Al-Baa'itsul Hatsiits).

  2. Dengan memperhatikan dan mempelajari tanda-tanda/qorinah yang lain yang dapat menunjukkan bahwa Hadits itu adalah Palsu. Misalnya dengan melihat dan memperhatikan keadaan dan sifat perawi yang meriwayatkan Hadits itu.

  3. Terdapat ketidaksesuaian makna dari matan (isi cerita) hadits tersebut dengan Al-Qur'an. Hadits tidak pernah bertentangan dengan apa yang ada dalam ayat-ayat Qur'an.

  4. Terdapat kekacauan atau terasa berat didalam susunannya, baik lafadznya ataupun ditinjau dari susunan bahasa dan Nahwunya (grammarnya).

Sebab-sebab terjadi atas timbulnya Hadits-hadits Palsu

  • Adanya kesengajaan dari pihak lain untuk merusak ajaran Islam. Misalnya dari kaum Orientalis Barat yang sengaja mempelajari Islam untuk tujuan menghancurkan Islam (seperti Snouck Hurgronje).

  • Untuk menguatkan pendirian atau madzhab suatu golongan tertentu. Umumnya dari golongan Syi'ah, golongan Tareqat, golongan Sufi, para Ahli Bid'ah, orang-orang Zindiq, orang yang menamakan diri mereka Zuhud, golongan Karaamiyah, para Ahli Cerita, dan lain-lain. Semua yang tersebut ini membolehkan untuk meriwayatkan atau mengadakan Hadits-hadits Palsu yang ada hubungannya dengan semua amalan-amalan yang mereka kerjakan. Yang disebut 'Targhiib' atau sebagai suatu ancaman yang yang terkenal dengan nama 'At-Tarhiib'.

  • Untuk mendekatkan diri kepada Sultan, Raja, Penguasa, Presiden, dan lain-lainnya dengan tujuan mencari kedudukan.

  • Untuk mencari penghidupan dunia (menjadi mata pencaharian dengan menjual hadits-hadits Palsu).

  • Untuk menarik perhatian orang sebagaimana yang telah dilakukan oleh para ahli dongeng dan tukang cerita, juru khutbah, dan lain-lainnya.

Hukum meriwayatkan Hadits-hadits Palsu

  • Secara Muthlaq, meriwayatkan hadits-hadits palsu itu hukumnya haram bagi mereka yang sudah jelas mengetahui bahwa hadits itu palsu.

  • Bagi mereka yang meriwayatkan dengan tujuan memberi tahu kepada orang bahwa hadits ini adalah palsu (menerangkan kepada mereka sesudah meriwayatkan atau mebacakannya) maka tidak ada dosa atasnya.

  • Mereka yang tidak tahu sama sekali kemudian meriwayatkannya atau mereka mengamalkan makna hadits tersebut karena tidak tahu, maka tidak ada dosa atasnya. Akan tetapi sesudah mendapatkan penjelasan bahwa riwayat atau hadits yang dia ceritakan atau amalkan itu adalah hadits palsu, maka hendaklah segera dia tinggalkannya, kalau tetap dia amalkan sedang dari jalan atau sanad lain tidak ada sama sekali, maka hukumnya tidak boleh (berdosa - dari Kitab Minhatul Mughiits).

(Sumber Rujukan: Kitab Hadits Dhaif dan Maudhlu - Muhammad Nashruddin Al-Albany; Kitab Hadits Maudhlu - Ibnu Qoyyim Al-Jauziyah; Kitab Mengenal Hadits Maudhlu - Muhammad bin Ali Asy-Syaukaaniy; Kitab Kalimat-kalimat Thoyiib - Ibnu Taimiyah (tahqiq oleh Muhammad Nashruddin Al-Albany); Kitab Mushtholahul Hadits - A. Hassan)

Sumber: http://mediaislam.fisikateknik.org


Pendahuluan

Oleh: Muhammad Nashiruddin Al-Albani

Segala puji bagi Allah. Kami memuji-Nya, minta tolong kepada-Nya, dan minta ampun kepada-Nya. Kami mohon perlindungan kepada Allah dari kejahatan nafsu dan kejelekan perbuatan kami. Barangsiapa yang diberi petunjuk oleh Allah, maka tiada yang dapat menyesatkannya. Barangsiapa yang disesatkan-Nya, maka tiada yang dapat memberi petunjuk kepadanya.

Aku bersaksi bahwa tiada Tuhan selain Allah dan tiada sekutu bagi-Nya, dan aku bersaksi bahwa Muhammad adalah Rasulullah. "Hai orang-orang yang beriman, bertakwalah kepada Allah dengan sebenar-benar takwa kepada-Nya dan janganlah sekali-kali kamu mati melainkan dalam keadaan beragama Islam." (Ali Imran: 102)

"Hai sekalian manusia, bertakwalah kepada Tuhanmu yang telah menciptakan kamu dari diri yang satu, dan darinya Allah menciptakan istrinya. Dari keduanya Allah memperkembang biakkan laki-laki dan wanita yang banyak. Bertakwalah kepada Allah yang dengan (mempergunakan) nama-Nya kamu saling meminta satu sama lain, dan (peliharalah) hubungan silaturahmi. Sesungguhnya Allah selalu menjaga dan mengawasi kamu." (an- Nisaa': 1)

"Hai orang-orang yang beriman, bertakwalah kamu kepada Allah dan katakanlah perkataan yang benar, niscaya Allah memperbaiki bagimu amalan-amalanmu dan mengampuni bagimu dosa-dosamu. Barangsiapa menaati Allah dan Rasul-Nya, maka sesunguhnya ia telah mendapat kemenangan yang besar." (al-Ahzab: 70-71)

Amma ba'du. Di antara program-program (rencana) saya yang telah lalu adalah berkhidmat kepada Sunnah yang suci, yang saya istilahkan dengan "Mendekatkan Sunnah kepada Umat". Saya membahasnya dalam beberapa kitab saya. Di antaranya adalah mukadimah saya terhadap Ringkasan Shahih Muslim oleh Hafidz al-Mundziri, yaitu dari satu sisi membuang isnad dan dari sisi lain membedakan yang sahih dan yang dhaif. Para Ulama telah menyepakati dan tidak ada yang membantah terhadap isnad Shahih Bukhari dan Shahih Muslim, sebagaimana yang telah saya kembangkan dalam mukadimah tersebut. Maka, yang saya lakukan adalah menghapus sebagian isnad dan matan yang berulang-ulang.

Pertama kali yang saya lakukan adalah mentahkik Ringkasan Shahih Muslim, menyebutkannya, menomori hadits dan menjelaskan kata kata yang sulit, membuat catatan kaki, dan menerbitkannya di Beirut. Tetapi, setelah selesai mempelajarinya, tampak oleh saya bahwa Al-Hafidz al-Mundziri - semoga Allah memberi rahmat kepadanya - di dalam meringkas kitab tersebut tidak hanya membatasinya dengan membuang isnad dan matan yang berulang-ulang saja. Ia juga membuang sebagian isinya.

Karena itu, kalau saya mempunyai kesempatan, niscaya saya akan meringkasnya sendiri dengan metode khusus yang saya ciptakan sendiri. Kiranya Allah Yang Mahatinggi menghendaki hal itu. Yaitu, ketika saya ditakdirkan Allah dipenjara pada tahun 1389 H / 1969 M bersama beberapa ulama tanpa kesalahan yang kami lakukan kecuali hanya berdakwah kepada agama Islam dan mengajarkannya kepada masyarakat. Saya diseret ke penjara Qal'ah di Damaskus. Kemudian dikeluarkan setelah dipenjara yang kedua kalinya dengan menjalani hukuman beberapa bulan. Saya hanya mengharapkan pahala dari Allah.

Allah telah menakdirkan kesendirian saya di penjara yang hanya ada buku yang saya cintai Shahih Imam Muslim, pensil, dan penghapus. Di penjara, saya mewujudkan cita-cita saya dalam meringkas dan memudahkannya dengan menghabiskan waktu sekitar 3 bulan. Saya bekerja siang dan malam tanpa merasa lelah ataupun bosan. Dengan begitu, keinginan musuh-musuh umat untuk membalas dendam kepada kami ternyata berbalik menjadi nikmat. Yakni, nikmat yang bayang bayangnya menaungi kaum muslimin penuntut ilmu di manapun mereka berada. Maka, segala puji bagi Allah karena dengan nikmat-Nya sempurnalah amal-amal yang saleh.

Allah telah memudahkan bagi saya dalam menyelesaikan sejumlah besar tugas ilmiah yang kiranya tidak ada kesempatan bagi saya seandainya masih ada sisa umur dan saya tempuh metode yang biasa. Pihak pemerintah berikutnya melarang saya pergi ke kota-kota Suriah untuk melakukan kunjungan bulanan yang biasa saya lakukan untuk mengajak masyarakat supaya kembali kepada Al-Qur'an dan as-Sunnah. Acara tersebut terkenal dengan nama "tahanan kota". Pada masa masa itu, saya juga dilarang menyampaikan pelajaran ilmiah yang banyak menyita waktu saya. Semua itu telah memalingkan saya dari mengerjakan banyak tugas, dan menghalangi saya untuk bertemu dengan orang-orang yang biasa memanfaatkan waktu saya untuk mendapatkan banyak hal (pengetahuan).

Setelah menelaah ringkasan tersebut, sebagian ikhwan ingin menerbitkannya. Akan tetapi, sebelumnya saya merasa perlu memulainya dengan meringkas Shahih Imam Bukhari untuk diterbitkan lebih dahulu. Kemudian disusul dengan menerbitkan ringkasan Shahih Imam Muslim. Beberapa hari kemudian saya mulai mewujudkan keinginan tersebut. Yaitu, meringkas Shahih Bukhari dalam beberapa kesempatan yang terpotong-potong, dan dalam waktu berbulan-bulan. Sehingga, dengan karunia dan kemurahan-Nya, Allah menakdirkan saya untuk menyelesaikan tugas tersebut.

Kemudian Allah menghendaki saudara kami Ustadz Zuhair asy-Syawisy menerbitkannya. Saya mempersiapkan segala sesuatunya, yaitu menyiapkan jenis jenis huruf dan tulisan, supaya dapat diterbitkan kitab yang mudah dimengerti oleh pembaca dalam mengenal macam-macam hadits yang ada di dalamnya. Apakah hadits itu musnad yang maushul, mu'allaq marfu', atau atsar mauquf sebagaimana yang menjadi ciri khas takhrij dan catatan kaki saya.

Secara lamban buku tersebut dicetak pada tahun 1394 H kemudian indeksnya dicetak di Beirut pada tahun 1399 H. Terjadilah beberapa peristiwa yang menyedihkan, yaitu kami kehilangan hal-hal yang menjadi kelaziman suatu kitab[1] yang karenanya Saudara Zuhair terpaksa menggambarkan kelaziman-kelaziman dan bagian-bagian kitab itu. Maka, dapatlah - dan segala puji bagi Allah - dikembalikan bagian pertama kitab itu secara lengkap, dengan berharap kepada Allah semoga Dia memberikan kemudahan untuk segera menghidangkannya kepada masyarakat.

Tindakan yang Saya Lakukan dalam Meringkas Kitab Ini

Di dalam meringkas Shahih Imam Bukhari, saya menggunakan metode ilmiah yang cermat. Saya kira saya telah menerapkannya pada semua isi hadits Bukhari, atsar-atsarnya, kitab-kitabnya, dan bab-babnya. Tidak ada satu pun yang terluput, insya Allah, kecuali apa yang tidak dapat dihindari sebagai tabiat manusia (khilaf dan lupa).

Perinciannya sebagai berikut:

1. Saya buang semua isnad hadits tanpa tersisa kecuali nama sahabat perawi hadits yang langsung dari Nabi saw.. Juga kecuali perawi-perawi yang di bawah sahabat yang tak dapat dihindari karena keterlibatannya dalam kisah, sedang riwayat itu tidak sempurna kecuali dengan menyebutkan mereka.

2. Telah dimaklumi oleh orang-orang yang mengerti kitab Shahih Bukhari bahwa ia mengulang-ulang hadits dalam kitabnya itu dan menyebutkannya dalam beberapa tempat, kitab-kitab, dan bab-bab yang berbeda-beda, dan dengan riwayat yang banyak jumlahnya. Terkadang ia menggunakan jalan periwayatan lebih dari satu, sekali tempo ditulisnya hadits itu dengan panjang, dan pada waktu yang lain dengan ringkas. Berdasarkan hal itu, saya pilih di antara riwayat-riwayat yang diulang itu yang paling lengkap dan saya jadikan sebagai pokok dalam ringkasan ini. Akan tetapi, saya tidak berpaling dari riwayat-riwayat yang lain. Bahkan, saya menjadikannya sebagai kajian khusus, untuk mencari-cari barangkali di sana terdapat faedah tertentu. Atau, untuk menambah sesuatu yang tidak terdapat dalam riwayat yang dipilih, lalu saya ambil dan saya gabungkan ke dalam yang pokok.

Penggabungan tersebut menggunakan dua bentuk:

Pertama, apabila ada tambahan, digabungkan sesuai dengan aslinya dan diatur sesuai dengan tingkatan dan urutannya. Sehingga, pembaca yang budiman tidak merasa bahwa itu adalah tambahan. Kemudian saya letakkan di antara dua kurung siku [], misalnya apa yang ada pada sebagian karya saya seperti Shifatush Shalah, Hijjatun-Nabi, dan Ahkamul Janaiz.

Kedua, jika tambahan itu tidak teratur sesuai dengan tingkatan dan urutannya, maka saya letakkan diantara tanda kurung dan saya katakan: (dan dalam riwayat ini dan ini). Apabila riwayat itu dari jalan lain dari sahabat yang meriwayatkan hadits tersebut, saya katakan: (dan dalam satu jalan periwayatan) atau (dan dalam jalan periwayatan yang kedua). Apabila terdapat tambahan lain dari jenis jalan periwayatan yang ketiga, saya katakan: (dan dalam jalan yang ketiga). Dengan demikian, tujuan menjadi jelas, yaitu dapat memberi manfaat kepada pembaca dengan menggunakan ungkapan yang sangat singkat, bahwa hadits tersebut tidak gharib 'asing' dan sendirian periwayatannya dari sahabat tersebut. Pada masing-masing bentuk tadi saya letakkan nomor juz dan halaman dari cetakan Istambul pada tahun (.....) di akhir tambahan sebelum tanda kurung tutup.

3. Hadits shahih dari segi isnadnya menurut para ulama dibagi menjadi dua. Pertama, hadits maushul, yaitu hadits di mana penyusun menyebutkan isnadnya yang bersambung hingga para perawinya dari kalangan sahabat, itu termasuk sebagian atsar yang mauquf pada sahabat atau yang lainnya. Kedua, hadits mu'allaq, yaitu penyusun tidak menyebutkan isnadnya sama sekali atau disebutkan sebagian dari yang paling tinggi derajat nya dengan men-ta'liq-kannya pada sahabat atau lainnya, terkadang sanadnya adalah guru-guru Imam Bukhari. Bagian ini dibagi menjadi dua macam, yaitu marfu' dan mauquf yang tidak semuanya sahih menurut penyusun dan para ulama sesudahnya karena di dalamnya terdapat hadits sahih, hasan, dan dhaif.[2] Matan ini juga saya bawakan dalam Mukhtashar 'Ringkasan' ini, tetapi saya bermaksud mentakhrijnya pada catatan kaki dengan menjelaskan tingkatannya dengan isnadnya itu sendiri atau lainnya jika hadits itu marfu'. Apabila dari atsar mauquf, maka saya cukupkan dengan mentakhrijnya saja, dan jarang sekali saya menyebutkan derajatnya (tingkatannya).

4. Kemudian saya memberi nomor pada ketiga jenis hadits tersebut dengan nomor khusus, dan setiap hadits mempunyai ukuran yang berbeda. Hadits yang musnad mempunyai nomor-nomor khusus yang berurutan, dan hadits yang marfu' mu'allaq mempunyai nomor-nomor khusus yang berurutan pula. Begitu juga atsar yang mauquf mempunyai nomor-nomor khusus pula. Manfaatnya ialah bahwa apabila kitab itu telah selesai, maka akan mudah diketahui jumlah setiap hadits dari ketiga jenis tersebut.[3]

5. Saya memberi nomor pada kitab-kitab dalam Shahih Bukhari ini dengan nomor-nomor yang berurutan[4] begitu juga pada semua bab. Dalam setiap babnya saya beri nomor yang berurutan, dengan memperhatikan setiap bab dari bab-bab yang ada. Hal itu karena telah populer di kalangan para ulama bahwa fiqih Bukhari itu ada dalam judul bab-babnya. Kemudian saya membuang satu bab yang di dalamnya tidak ada judulnya di mana Imam Bukhari menulis "Bab" tanpa tambahan apa-apa lagi. Apabila di bawah jenis itu ada hadits yang terdapat dalam Ash-Shahih, kemudian di dalam ringkasannya perlu dibuang, sehingga tinggal bab tanpa hadits, maka dalam kondisi semacam ini saya membuang bab tersebut karena jika dibiarkan tidak ada manfaatnya. Hanya saja saya membuangnya dengan nomornya sekaligus sebagai tanda pembuangan.

Tujuan dari penomoran dalam paragraf ini adalah agar indeks pada kitab-kitab hadits Kutubus-Sittah dapat dipergunakan dalam Mukhtashar ini sebagaimana dipergunakan pada aslinya, untuk mempermudah mencari suatu hadits manakala diperlukan.

Pada catatan kaki, saya jelaskan kata-kata yang sulit dan sebagian kalimat yang samar, sebagaimana yang sering saya lakukan pada karya ilmiah saya. Kemudian saya cantumkan pada setiap jilid indeks buku secara terinci baik untuk kitab-kitabnya, bab-babnya maupun haditsnya dengan tiga bagiannya itu.

Selanjutnya saya berniat memberi indeks secara terinci, yang di antaranya memuat indeks khusus untuk lafal-lafalnya dalam jilid tersendiri - mudah-mudahan Allah swt. mengizinkan - yang sekiranya memudahkan pembaca untuk mencari hadits dari kitab tersebut dalam waktu singkat.

Saya memohon kepada Allah Yang Mahasuci dan Mahatinggi semoga Dia berkenan menjadikan apa yang saya lakukan ini sebagai amal yang ikhlas karena-Nya, dan mudah-mudahan bermanfaat bagi kaum muslimin di belahan bumi bagian timur dan barat. Semoga Allah menyimpan pahalanya untuk saya hingga, "Pada hari ketika harta dan anak laki-laki tidak berguna kecuali orang-orang yang menghadap Allah dengan hati yang bersih." (asy-Syu'araa': 88-89)

Segala puji bagi Allah Tuhan semesta alam.

Beirut, awal Rajab 1399 H

Penulis,

Muhammad Nashiruddin al-Albani

Catatan Kaki:

[1] Pada saat memindahkan kelaziman-kelaziman kitab ke laboratorium penjilidan, saya kehilangan mobil yang mengangkutnya. Selang beberapa lama kembalilah beberapa orang yang tadi ada dalam mobil itu dan mereka mengabarkan terbunuhnya saudara Fauzi Ka'kati, semoga Allah memberi rahmat kepadanya. Padahal, hubungan saya dengan dia seperti saudara dan anak. Dia baru saja menikah tidak lebih dari 15 hari yang lalu. Semoga Allah memasukkannya ke dalam surga dan membebaskan Lebanon dari cobaan yang mengancam kehidupan orang-orang yang merdeka dan menghalangi manusia untuk mendapatkan keamanan dan melakukan usaha. Innaa lillaahi wa innaa ilaihi raaji'uun, sesungguhnya kami adalah milik Allah dan kepada-Nyalah kami kembali. Demikianlah saya kehilangan sebagian besar kelaziman-kelaziman buku. Kemudian gudang yang dibuat menyimpan sisa kelaziman-kelaziman buku itu terbakar, sehingga hilanglah sebagian besar kelaziman-kelaziman itu. Tiada daya dan kekuatan kecuali dengan pertolongan Allah, Ya Allah, berilah pahala kepada kami atas musibah yang menimpa kami dan gantilah untuk kami yang lebih baik dari ini (Zuhair).

[2] Sebagaimana telah diterangkan oleh al-Hafizh Ibnu Hajar al-Aqlani dalam pendahuluan Fathul Bari (halaman 11-13, terbitan an-Nayyiriyah)

[3] Yang dalam juz ini terdapat:

[4] - Jumlah kitab (buku) sebanyak 33 kitab.

- Jumlah hadits marfu' sebanyak 998 hadits.
- Jumlah hadits mu'allaq marju' sebanyak 317 hadits, dan
- Jumlah atsar mauquf sebanyak 409 atsar.

Sumber: Ringkasan Shahih Bukhari - M. Nashiruddin Al-Albani - Gema Insani Press


Kitab Permulaan Turunnya Wahyu

Bab Bagaimana Permulaan Turunnya Wahyu kepada Rasulullah saw. dan Firman Allah Ta'ala, "Sesungguhnya Kami telah memberikan wahyu kepada Nuh dan nabi-nabi yang kemudiannya."

l. Dari Alqamah bin Waqash al-Laitsi, ia berkata, "Saya mendengar Umar ibnul Khaththab r.a. (berpidato 8/59) di atas mimbar, 'Saya mendengar Rasulullah saw. bersabda, '(Wahai manusia), sesungguhnya amal-amal itu hanyalah dengan niatnya (dalam satu riwayat: amal itu dengan niat 6/118) dan bagi setiap orang hanyalah sesuatu yang diniatkannya. Barangsiapa yang hijrahnya (kepada Allah dan Rasul Nya, maka hijrahnya kepada Allah dan Rasul Nya. Dan, barangsiapa yang hijrahnya 1/20) kepada dunia, maka ia akan mendapatkannya. Atau, kepada wanita yang akan dinikahinya (dalam riwayat lain: mengawininya 3/119), maka hijrahnya itu kepada sesuatu yang karenanya ia hijrah."

2. Aisyah r.a. mengatakan bahwa Harits bin Hisyam r.a. bertanya kepada Rasulullah saw., "Wahai Rasulullah, bagaimana datangnya wahyu kepada engkau?" Rasulullah saw. menjawab, "Kadang-kadang wahyu itu datang kepadaku bagaikan gemerincingnya lonceng, dan itulah yang paling berat atasku. Lalu, terputus padaku dan saya telah hafal darinya tentang apa yang dikatakannya. Kadang-kadang malaikat berubah rupa sebagai seorang laki-laki datang kepadaku, lalu ia berbicara kepadaku, maka saya hafal apa yang dikatakannya." Aisyah r.a. berkata, "Sungguh saya melihat beliau ketika turun wahyu kepada beliau pada hari yang sangat dingin dan wahyu itu terputus dari beliau sedang dahi beliau mengalirkan keringat"

3. Aisyah r.a. berkata, "[Adalah 6/871] yang pertama (dari wahyu) kepada Rasulullah saw. adalah mimpi yang baik di dalam tidur. Beliau tidak pernah bermimpi melainkan akan menjadi kenyataan seperti merekahnya cahaya subuh. Kemudian beliau gemar bersunyi. Beliau sering bersunyi di Gua Hira. Beliau beribadah di sana, yakni beribadah beberapa malam sebelum rindu kepada keluarga beliau, dan mengambil bekal untuk itu. Kemudian beliau pulang kepada Khadijah. Beliau mengambil bekal seperti biasanya sehingga datanglah kepadanya (dalam riwayat lain disebutkan: maka datanglah kepadanya) kebenaran. Ketika beliau ada di Gua Hira, datanglah malaikat (dalam nomor 8/67) seraya berkata, 'Bacalah!' Beliau berkata, 'Sungguh saya tidak dapat membaca. Ia mengambil dan mendekap saya sehingga saya lelah. Kemudian ia melepaskan saya, lalu ia berkata, 'Bacalah!' Maka, saya berkata, 'Sungguh saya tidak dapat membaca:' Lalu ia mengambil dan mendekap saya yang kedua kalinya, kemudian ia melepaskan saya, lalu ia berkata, 'Bacalah!' Maka, saya berkata, 'Sungguh saya tidak bisa membaca' Lalu ia mengambil dan mendekap saya yang ketiga kalinya, kemudian ia melepaskan saya. Lalu ia membacakan, "Iqra' bismi rabbikalladzi khalaq. Khalaqal insaana min'alaq. Iqra' warabbukal akram. Alladzii 'allama bil qalam. 'Allamal insaana maa lam ya'lam. 'Bacalah dengan menyebut nama Tuhanmu Yang Menciptakan. Dia telah menciptakan manusia dari segumpal darah. Bacalah, dan Tuhanmulah Yang Paling Pemurah. Yang mengajar manusia dengan perantaraan kalam. Dia mengajarkan kepada manusia apa yang tidak diketahuinya. Lalu Rasulullah saw. pulang dengan membawa ayat itu dengan perasaan hati yang goncang (dalam satu riwayat: dengan tubuh gemetar). Lalu, beliau masuk menemui Khadijah binti Khuwailid, lantas beliau bersabda, 'Selimutilah saya, selimutilah saya!' Maka, mereka menyelimuti beliau sehingga keterkejutan beliau hilang. Beliau bersabda dan menceritakan kisah itu kepada Khadijah, 'Sungguh saya takut atas diriku.' Lalu Khadijah berkata kepada beliau, 'Jangan takut (bergembiralah, maka) demi Allah, Allah tidak akan menyusahkan engkau selamanya. (Maka demi Allah), sesungguhnya engkau suka menyambung persaudaraan (dan berkata benar), menanggung beban dan berusaha membantu orang yang tidak punya, memuliakan tamu, dan menolong penegak kebenaran.' Kemudian Khadijah membawa beliau pergi kepada Waraqah bin Naufal bin Asad bin Abdul Uzza (bin Qushai, dan dia adalah) anak paman Khadijah. Ia (Waraqah) adalah seorang yang memeluk agama Nasrani pada zaman jahiliah. Ia dapat menulis tulisan Ibrani, dan ia menulis Injil dengan bahasa Ibrani (dalam satu riwayat: kitab berbahasa Arab. dan dia menulis Injil dengan bahasa Arab) akan apa yang dikehendaki Allah untuk ditulisnya. Ia seorang yang sudah sangat tua dan tunanetra. Khadijah berkata, Wahai putra pamanku, dengarkanlah putra saudaramu!' Lalu Waraqah berkata kepada beliau, Wahai putra saudaraku, apakah yang engkau lihat?' Lantas Rasulullah saw: menceritakan kepadanya tentang apa yang beliau lihat. Lalu Waraqah berkata kepada beliau, 'Ini adalah wahyu yang diturunkan Allah kepada Musa! Wahai sekiranya saya masih muda, sekiranya saya masih hidup ketika kaummu mengusirmu....' Lalu Rasulullah saw. bertanya, 'Apakah mereka akan mengusir saya?' Waraqah menjawab, 'Ya, belum pernah datang seorang laki-laki yang (membawa seperti apa yang engkau bawa kecuali ia ditolak (dalam satu riwayat: disakiti / diganggu). Jika saya masih menjumpai masamu, maka saya akan menolongmu dengan pertolongan yang tangguh.' Tidak lama kemudian Waraqah meninggal dan wahyu pun bersela, [sehingga Nabi saw. bersedih hati karenanya - menurut riwayat yang sampai kepada kami[1] - dengan kesedihan yang amat dalam yang karenanya berkali-kali beliau pergi ke puncak-puncak gunung untuk menjatuhkan diri dari sana. Maka, setiap kali beliau sudah sampai di puncak dan hendak menjatuhkan dirinya, Malaikat Jibril menampakkan diri kepada beliau seraya berkata, 'Wahai Muhammad, sesungguhnya engkau adalah Rasul Allah yang sebenarnya.' Dengan demikian, tenanglah hatinya dan mantaplah jiwanya. Kemudian beliau kembali pulang. Apabila dalam masa yang lama tidak turun wahyu, maka beliau pergi ke gunung seperti itu lagi. Kemudian setelah sampai di puncak, maka Malaikat Jibril menampakkan diri kepada beliau seraya berkata seperti yang dikatakannya pada peristiwa yang lalu - 6/68]." [Namus (yang di sini diterjemahkan dengan Malaikat Jibril) ialah yang mengetahui rahasia sesuatu yang tidak diketahui oleh orang lain 124/4].

4. Ibnu Abbas r.a. berkata, "Rasulullah saw. adalah orang yang paling suka berderma [dalam kebaikan 2/228], dan paling berdermanya beliau adalah pada bulan Ramadhan ketika Jibril menjumpai beliau. Ia menjumpai beliau pada setiap malam dari [bulan 6/102] Ramadhan [sampai habis bulan itu], lalu Jibril bertadarus Al-Qur'an dengan beliau. Sungguh Rasulullah saw. adalah [ketika bertemu Jibril - 4/81] lebih dermawan dalam kebaikan daripada angin yang dilepas."

Catatan Kaki:

[1] Saya (Al-Albani) berkata, "Yang berkata, 'Menurut riwayat yang sampai kepada kami" adalah Ibnu Syihab az-Zuhri, perawi asli hadits ini dari Urwah bin Zubair dari Aisyah. Maka, perkataannya ini memberi kesan bahwa tambahan ini tidak menurut syarat Shahih Bukhari, karena ini dari penyampaian az-Zuhri sendiri, sehingga tidak maushul, sebagaimana dikatakan oleh al-Hafizh dalam Fathul Bari. Karena itu, harap diperhatikan!"

Sumber: Ringkasan Shahih Bukhari - M. Nashiruddin Al-Albani - Gema Insani Press


Kitab Iman

Bab Ke-1: Sabda Nabi saw., "Islam itu didirikan atas lima perkara."[1] Iman itu adalah ucapan dan perbuatan. Ia dapat bertambah dan dapat pula berkurang. Allah Ta'ala berfirman yang artinya, "Supaya keimanan mereka bertambah di samping keimanan mereka (yang telah ada)" (al-Fath: 4), "Kami tambahkan kepada mereka petunjuk."(al-Kahfi: 13), "Allah akan menambah petunjuk kepada mereka yang telah mendapat petunjuk." (Maryam: 76), "Orang-orang yang mendapat petunjuk, Allah menambah petunjuk kepada mereka dan memberikan kepada mereka (balasan) ketakwaannya" (Muhammad: 17), "Dan supaya orang yang beriman bertambah imannya" (al-Muddatstsir: 31), "Siapakah di antara kamu yang bertambah imannya dengan (turunnya) surah ini? Adapun orang-orang yang beriman, maka surah ini menambah imannya." (at-Taubah: 124), "Sesungguhnya manusia telah mengumpulkan pasukan untuk menyerang kamu, karena itu takutlah kepada mereka, maka perkataan itu menambah keimanan mereka." (Ali Imran: 173), dan "Yang demikian itu tidaklah menambah kepada mereka kecuali iman dan ketundukan (kepada Allah)." (al-Ahzab: 22) Mencintai karena Allah dan membenci karena Allah adalah sebagian dari keimanan.

1.[2] Umar bin Abdul Aziz menulis surat kepada Adi bin Adi sebagai berikut, "Sesungguhnya keimanan itu mempunyai beberapa kefardhuan (kewajiban), syariat, had (yakni batas/hukum), dan sunnah. Barangsiapa mengikuti semuanya itu maka keimanannya telah sempurna. Dan barangsiapa tidak mengikutinya secara sempurna, maka keimanannya tidak sempurna. Jika saya masih hidup, maka hal-hal itu akan kuberikan kepadamu semua, sehingga kamu dapat mengamalkan secara sepenuhnya. Tetapi, jika saya mati, maka tidak terlampau berkeinginan untuk menjadi sahabatmu." Nabi Ibrahim a.s. pernah berkata dengan mengutip firman Allah, "Walakin liyathma-inna qalbii" 'Agar hatiku tetap mantap [dengan imanku]'. (al-Baqarah: 260)

2.[3] Mu'adz pernah berkata kepada kawan-kawannya, "Duduklah di sini bersama kami sesaat untuk menambah keimanan kita."

3.[4] Ibnu Mas'ud berkata, "Yakin adalah keimanan yang menyeluruh."

4.[5] Ibnu Umar berkata, "Seorang hamba tidak akan mencapai hakikat takwa yang sebenarnya kecuali ia dapat meninggalkan apa saja yang dirasa tidak enak dalam hati."

5.[6] Mujahid berkata, "Syara'a lakum" (Dia telah mensyariatkan bagi kamu) (asy-Syuura: 13), berarti, "Kami telah mewasiatkan kepadamu wahai Muhammad, juga kepadanya[7] untuk memeluk satu macam agama."

6.[8] Ibnu Abbas berkata dalam menafsiri lafaz "Syir'atan wa minhaajan", yaitu jalan yang lempang (lurus) dan sunnah.

7.[9] "Doamu adalah keimananmu sebagaimana firman Allah Ta'ala yang artinya, "Katakanlah, Tuhanku tidak mengindahkan (memperdulikan) kamu, melainkan kalau ada imanmu." (al-Furqan: 77). Arti doa menurut bahasa adalah iman.

5. Ibnu Umar berkata, "Rasulullah saw bersabda, 'Islam dibangun di atas lima dasar: 1) bersaksi bahwa tidak ada Tuhan yang berhak diibadahi kecuali Allah, dan bahwa Nabi Muhammad adalah Utusan Allah; 2) menegakkan shalat; 3) membayar zakat; 4) haji; dan 5) puasa pada bulan Ramadhan.'"

Bab Ke-2: Perkara-Perkara Iman dan firman Allah, "Bukanlah menghadapkan wajahmu ke arah timur dan barat itu suatu kebajikan. Tetapi, sesungguhnya kebajikan itu ialah orang yang beriman kepada Allah, hari kemudian, malaikat-malaikat, kitab-kitab, nabi-nabi, dan memberikan harta yang dicintainya kepada kerabatnya, anak-anak yatim, orang-orang miskin, musafir (yang memerlukan pertolongan), dan orang yang meminta-minta; dan (memerdekakan) hamba sahaya, mendirikan shalat, dan menunaikan zakat; dan orang-orang yang menepati janjinya apabila ia berjanji, dan orang-orang yang sabar dalam kesempitan, penderitaan, dan peperangan. Mereka itulah orang-orang yang benar (imannya); dan mereka itulah orang-orang yang bertakwa. "(al-Baqarah: 177) Dan firman Allah, "Sesungguhnya beruntunglah orang-orang yang beriman." (al-Mu'miniin: 1)

6. Abu Hurairah r.a. mengatakan bahwa Nabi saw. bersabda, "Iman itu ada enam puluh lebih cabangnya, dan malu adalah salah satu cabang iman."[10]

Bab Ke-3: Orang Islam Itu Ialah Seseorang yang Orang-Orang Islam Lain Selamat dari Ucapan lisannya dan Perbuatan Tangannya

7. Abdullah bin Umar r.a. mengatakan bahwa Nabi saw bersabda, "Orang Islam itu adalah orang yang orang-orang Islam lainnya selamat dari lidah dan tangannya; dan orang yang berhijrah (muhajir) adalah orang yang meninggalkan apa yang dilarang oleh Allah."

Bab Ke-4: Islam Manakah yang Lebih Utama?

8. Abu Musa r.a. berkata, "Mereka (para sahabat) bertanya, Wahai Rasulullah, Islam manakah yang lebih utama?' Beliau menjawab, 'Orang yang orang-orang Islam lainnya selamat dari lidah dan tangannya. "'

Bab Ke-5: Memberikan Makanan Itu Termasuk Ajaran Islam

9. Abdullah bin Amr r.a. mengatakan bahwa seorang laki-laki bertanya kepada Rasulullah saw., "Islam manakah yang lebih baik?" Beliau bersabda, "Kamu memberikan makanan dan mengucapkan salam atas orang yang kamu kenal dan tidak kamu kenal."

Bab Ke-6: Termasuk Iman Ialah Apabila Seseorang Itu Mencintai Saudaranya (Sesama Muslim) Sebagaimana Dia Mencintai Dirinya Sendiri

10. Anas r.a. mengatakan bahwa Nabi saw. bersabda, "Tidak beriman salah seorang di antaramu sehingga ia mencintai saudaranya seperti ia mencintai dirinya sendiri."

Bab Ke-7: Mencintai Rasulullah saw. Termasuk Keimanan

11. Dari Abu Hurairah r.a. bahwa Rasulullah saw. bersabda, "Demi Zat yang jiwaku berada dalam genggaman-Nya (kekuasaan-Nya), salah seorang di antara kamu tidak beriman sehingga saya lebih dicintai olehnya daripada orang tua dan anaknya."

12. Anas r.a. berkata, "Nabi saw. bersabda, 'Salah seorang di antaramu tidak beriman sehingga saya lebih dicintai olehnya daripada orang tuanya, anaknya, dan semua manusia.'"

Bab Ke-8: Manisnya Iman

13. Dari Anas r.a. bahwa Nabi saw. bersabda, "Tiga hal yang apabila terdapat pada diri seseorang maka ia mendapat manisnya iman yaitu Allah dan Rasul-Nya lebih dicintai olehnya daripada selain keduanya, mencintai seseorang hanya karena Allah, dan ia benci untuk kembali ke dalam kekafiran (1/11) sebagaimana bencinya untuk dicampakkan ke dalam neraka."

Bab Ke-9: Tanda Keimanan Ialah Mencintai Kaum Anshar

14. Dari Anas r.a. bahwa Nabi saw bersabda, "Tanda iman adalah mencintai orang-orang Anshar dan tanda munafik adalah membenci orang-orang Anshar"

Bab Ke-10:

15. Dari Ubadah bin Shamit r.a - Ia adalah orang yang menyaksikan yakni ikut bertempur dalam Perang Badar (bersama Rasulullah saw. 4/251). Ia adalah salah seorang yang menjadi kepala rombongan pada malam baiat Aqabah - (dan dari jalan lain: Sesungguhnya aku adalah salah satu kepala rombongan yang dibaiat oleh Rasulullah saw.) bahwa Rasulullah saw. bersabda dan di sekeliling beliau ada beberapa orang sahabatnya (Dalam riwayat lain : ketika itu kami berada di sisi Nabi saw dalam suatu majelis 8/15) [dalam suatu rombongan, lalu beliau bersabda 8/18, "Kemarilah kalian"], "Berbaiatlah kamu kepadaku (dalam riwayat lain: Kubaiat kamu sekalian) untuk tidak menyekutukan Allah dengan sesuatu, tidak mencuri, tidak berzina, dan tidak membunuh anak-anakmu (dan kamu tidak akan merampas). Jangan kamu bawa kebohongan yang kamu buat-buat antara kaki dan tanganmu, dan janganlah kamu mendurhakai(ku) dalam kebaikan. Barangsiapa di antara kamu yang menepatinya, maka pahalanya atas Allah. Barang siapa yang melanggar sesuatu dari itu dan dia dihukum (karenanya) di dunia, maka hukuman itu sebagai tebusannya (dan penyuci dirinya). Dan, barangsiapa yang melanggar sesuatu dari semua itu kemudian ditutupi oleh Allah (tidak terkena hukuman), maka hal itu terserah Allah. Jika Dia menghendaki, maka Dia memaafkannya. Dan, jika Dia menghendaki, maka Dia akan menghukumnya." (Ubadah berkata ), "Maka kami berbaiat atas hal itu."

Bab Ke- 11: Lari dari Berbagai Macam Fitnah adalah Sebagian dan Agama

(Imam Bukhari mengisnadkan dalam bab ini hadits Abu Sa'id al-Khudri yang akan datang kalau ada izin Allah dalam Al Manaqib 61/25 - Bab")

Bab Ke-12: Sabda Nabi Saw., "Aku lebih tahu di antara kamu semua tentang Allah"[11], dan bahwa pengetahuan (ma'rifah ) ialah perbuatan hati sebagaimana firman Allah, "Walaakin yuaakhidzukum bimaa kasabat quluubukum 'Tetapi Allah menghukum kamu disebabkan (sumpahmu) yang disengaja (untuk bersumpah) dalam hatimu'." (al-Baqarah: 225)

16. Aisyah r.a. berkata, "Apabila Rasulullah saw. menyuruh mereka, maka beliau menyuruh untuk beramal sesuai dengan kemampuan. Mereka berkata, 'Sesungguhnya kami tidak seperti keadaan engkau wahai Rasulullah, karena Allah telah mengampuni engkau terhadap dosa yang terdahulu dan terkemudian.' Lalu beliau marah hingga kemarahan itu diketahui (tampak) di wajah beliau. Kemudian beliau bersabda, 'Sesungguhnya orang yang paling takwa dan paling kenal tentang Allah dari kamu sekalian adalah saya.'"

Bab Ke-13: Barangsiapa yang Benci untuk Kembali kepada Kekufuran Sebagaimana Kebenciannya jika Dilemparkan ke dalam Neraka adalah Termasuk Keimanan

(Imam Bukhari mengisnadkan dalam bab ini hadits Anas yang telah disebutkan pada nomor 13).

Bab Ke-14: Kelebihan Ahli Iman dalam Amal Perbuatan

17. Abu Said al-Khudri berkata, "Rasulullah saw. bersabda, 'Ketika aku tidur, aku bermimpi manusia. Diperlihatkan kepadaku mereka memakai bermacam-macam baju, ada yang sampai susu, dan ada yang (sampai 4/201) di bawah itu. Umar ibnul Khaththab diperlihatkan juga kepadaku dan ia memakai baju yang ditariknya.' Mereka berkata, 'Apakah takwilnya, wahai Rasulullah?' Nabi bersabda, 'Agama.'"

Bab Ke-15: Malu Termasuk Bagian dari Iman

18. Salim bin Abdullah dari ayahnya, mengatakan bahwa Rasulullah saw lewat pada seorang Anshar yang sedang memberi nasihat (dalam riwayat lain: menyalahkan 7/100) saudaranya perihal malu. (Ia berkata, "Sesungguhnya engkau selalu merasa malu", seakan-akan ia berkata, "Sesungguhnya malu itu membahayakanmu.") Lalu, Rasulullah saw. bersabda, "Biarkan dia, karena malu itu sebagian dari iman."

Bab Ke-16: Firman Allah "Jika mereka bertobat dan mendirikan shalat dan menunaikan zakat, maka berilah kebebasan kepada mereka untuk berjalan." (at-Taubah: 5)

19. Ibnu Umar ra. mengatakan bahwa Rasulullah saw. bersabda, "Saya diperintah untuk memerangi manusia sehingga mereka bersaksi bahwa tidak ada Tuhan melainkan Allah dan sesungguhnya Muhammad itu adalah utusan Allah, mendirikan shalat, dan memberikan zakat. Apabila mereka telah melakukan itu, maka terpelihara daripadaku darah dan harta mereka kecuali dengan hak Islam, dan hisab mereka atas Allah."

Bab Ke-17: Orang yang mengatakan bahwa sesungguhnya keimanan itu adalah amal perbuatan, berdasarkan pada firman Allah Ta'ala, "Dan itulah surga yang diwariskan kepada kamu disebabkan amal-amal yang dahulu kamu kerjakan (dalam kehidupan)." (az-Zukhruf: 72)

8.[12] Ada beberapa orang dari golongan ahli ilmu agama mengatakan bahwa apa yang difirmankan oleh Allah Ta'ala dalam surah al-Hijr ayat 92-93, "Fawarabbika lanas-alannahum ajma'iina 'ammaa kaanuu ya'maluuna" 'Maka demi Tuhanmu, Kami pasti akan menanyai mereka semua, tentang apa yang telah mereka kerjakan dahulu', adalah tentang kalimat "laa ilaaha illallaah" 'Tiada Tuhan selain Allah'. Dan firman Allah, "Limitsli haadzaa falya'malil 'aamiluun" 'Untuk kemenangan semacam ini hendaklah berusaha orang-orang yang bekerja'." (ash-Shaaffat: 61)

20. Abu Hurairah r.a. mengatakan bahwa Rasulullah saw. ditanya, "Apakah amal yang paling utama?" Beliau menjawab, "Iman kepada Allah dan Rasul-Nya." Ditanyakan lagi, "Kemudian apa?" Beliau menjawab, "Jihad (berjuang) di jalan Allah." Ditanyakan lagi, "Kemudian apa?" Beliau menjawab, "Haji yang mabrur."

Bab Ke-18: Jika masuk Islam tidak dengan sebenar-benarnya tetapi karena ingin selamat atau karena takut dibunuh. Hal tersebut dapat terjadi, karena Allah telah berfirman, "Orang-orang Badui itu berkata, 'Kami telah beriman.' Katakanlah (wahai Muhammad), 'Kamu belum beriman, tetapi katakanlah, 'Kami telah tunduk." (al-Hujuurat: 14). Dan, jika masuk Islam dengan sebenar-benarnya, maka hal itu didasarkan pada firman Allah, "Sesungguhnya agama (yang diridhai) di sisi Allah hanyalah Islam" (Ali Imran: 19), "Dan barangsiapa mencari agama selain agama Islam, maka sekali-kali tidak akan diterima (agama itu) daripadanya."(Ali-Imran: 85)

21. Dari Sa'ad r.a. bahwa Rasulullah saw. memberikan kepada sekelompok orang, dan Sa'ad sedang duduk, lalu Rasulullah saw meninggalkan seorang laki-laki (Beliau tidak memberinya, dan 2/131). Lelaki itu adalah orang yang paling menarik bagi saya (lalu saya berjalan menuju Rasulullah saw. dan saya membisikkan kepadanya) lantas saya berkata, "wahai Rasulullah, ada apakah engkau terhadap Fulan? Demi Allah saya melihat dia seorang mukmin." Beliau berkata, "Atau seorang muslim." Saya diam sebentar, kemudian apa yang saya ketahui dari Beliau itu mengalahkan saya, lalu saya ulangi perkataan saya. Saya katakan, "Ada apakah engkau terhadap Fulan? Demi Allah saya melihatnya sebagai sebagai seorang mukmin." Beliau berkata, "Atau seorang muslim". Saya diam sebentar, kemudian apa yang saya ketahui dari Beliau mengalahkan saya, dan Rasulullah saw. mengulang kembali perkataannya. (Dan dalam satu riwayat disebutkan: kemudian Rasulullah saw. menepukkan tangannya di antara leher dan pundakku). Kemudian beliau bersabda, "(Kemarilah) wahai Sa'ad! Sesungguhnya saya memberikan kepada seorang laki-laki sedang orang lain lebih saya cintai daripada dia, karena saya takut ia dicampakkan oleh Allah ke dalam neraka."

Abu Abdillah berkata, "Fakubkibuu 'dibolak-balik'. Mukibban, seseorang itu akabba apabila tindakannya tidak sampai menjadi kenyataan terhadap seseorang lainnya. Apabila tindakan itu terjadi dalam kenyataan, maka saya katakan, "Kabbahul-Laahu bi wajhihi 'Allah mencampakkan wajahnya', wa kababtuhu ana 'dan saya mencampakkannya'." [Abu Abdillah berkata, "Shalih bin Kaisan[13] lebih tua daripada az-Zuhri, dan dia telah mendapati Ibnu Umar" 2/132].

Bab ke-19: Salam Termasuk Bagian Dari Islam

9.[14] Ammar berkata, "Ada tiga perkara yang barangsiapa yang dapat mengumpulkan ketiga hal itu dalam dirinya, maka ia telah dapat mengumpulkan keimanan secara sempurna. Yaitu, memperlakukan orang lain sebagaimana engkau suka dirimu diperlakukan oleh orang lain, memberi salam terhadap setiap orang (yang engkau kenal maupun yang tidak engkau kenal), dan mengeluarkan infak di jalan Allah, meskipun hanya sedikit."

(Saya [Al-Albani] mengisnadkan dalam bab ini hadits yang telah disebutkan di muka pada nomor 9 [bab 5]).

Bab Ke-20: Mengkufuri Suami, dan Kekufuran di Bawah Kekufuran

Dalam bab ini terdapat riwayat Abu Said dari Nabi saw. (Saya katakan, "Dalam bab ini Imam Bukhari meriwayatkan dengan sanadnya sepotong dari hadits Ibnu Abbas yang akan disebutkan pada [16 - al-Kusuf / 8 - Bab])."

Bab Ke-21: Kemaksiatan Termasuk Perbuatan Jahiliah, dan Pelakunya tidak Dianggap Kafir Kecuali Jika Disertai dengan Kemusyrikan, mengingat sabda Nabi saw., "'Sesungguhnya kamu adalah orang yang ada sifat kejahiliahan dalam dirimu'." Dan firman Allah Ta'ala, 'Sesungguhnya Allah tidak akan mengampuni dosa syirik, dan Dia mengampuni segala dosa yang selain dari (syirik) itu, bagi siapa yang dikehendaki-Nya'." (an-Nisaa': 48)

Bab Ke-22: "Apabila Dua Golongan Kaum Mukminin Saling Berperang, Maka Damaikanlah Antara Keduanya Itu" (al-Hujuraat : 9), dan Mereka Itu Tetap Dinamakan Kaum Mukminin.

22. Ahnaf bin Qais berkata, "Aku pergi (dengan membawa senjataku pada malam-malam fitnah 8/92) hendak memberi pertolongan kepada orang lain, (dalam riwayat lain: anak paman Rasulullah saw.) kernudian aku bertemu Abu Bakrah, lalu ia bertanya, 'Hendak ke manakah kamu?' Aku menjawab, 'Aku hendak memberi pertolongan kepada orang ini.' Abu Bakrah berkata, 'Kembali sajalah.' Karena saya mendengar Rasulullah saw. bersabda, 'Apabila dua orang Islam bertemu dengan pedangnya (berkelahi), maka orang yang membunuh dan orang yang dibunuh sama-sama di neraka.' Lalu kami bertanya, 'Ini yang membunuh, lalu bagaimanakah orang yang dibunuh?' Beliau bersabda, 'Sesungguhnya ia (orang yang terbunuh) berkeinginan keras untuk membunuh temannya.'"

Bab Ke-23: Kezaliman yang Tingkatnya di Bawah Kezaliman

23. Abdullah (bin Mas'ud) berkata, "Ketika turun [ayat ini 8/481, 'Orang-orang yang beriman dan tidak mencampuradukkan iman mereka dengan kezaliman, mereka itulah orang-orang yang mendapat keamanan dan mereka itu adalah orang-orang yang mendapat petunjuk' (al-An'aam: 82), maka hal itu dirasa sangat berat oleh sahabat-sahabat Rasulullah saw. (Maka mereka berkata, 'Siapakah gerangan di antara kita yang tidak pernah menganiaya dirinya?' Lalu Allah menurunkan ayat, 'Sesungguhnya syirik itu adalah benar-benar kezaliman yang besar.' (Luqman: 13) (Dan dalam riwayat lain : Rasulullah saw. bersabda, Tidak seperti yang kamu katakan itu. (Mereka tidak mencampuradukkan iman mereka dengan kezaliman). Itu ialah kemusyrikan. Apakah kamu tidak mendengar perkataan Luqman kepada anaknya bahwa sesungguhnya syirik itu adalah benar-benar kezaliman yang besar?)

Bab Ke-24: Tanda-Tanda Orang Munafik

24. Abu Hurairah r.a. mengatakan bahwa Nabi saw bersabda, 'Tanda tanda orang munafik itu ada tiga, yaitu apabila berbicara dia berdusta, apabila berjanji dia ingkar, dan apabila dipercaya dia berkhianat."

25. Abdullah bin Amr mengatakan bahwa Nabi saw bersabda, "Empat (sikap 4/69) yang barangsiapa terdapat pada dirinya keempat sikap itu, maka dia adalah seorang munafik yang tulen. Barangsiapa yang pada dirinya terdapat salah satu dari sifat sifat itu, maka pada dirinya terdapat salah satu sikap munafik itu, sehingga dia meninggalkannya. Yaitu, apabila dipercaya dia berkhianat (dan dalam satu riwayat: apabila berjanji dia ingkar), apabila berbicara dia berdusta, apabila berjanji dia menipu, dan apabila bertengkar dia curang."

Bab Ke-25: Mendirikan Shalat Pada Malam Lailatul Qadar Termasuk Keimanan

26. Abu Hurairah r.a. berkata, "Rasulullah saw, bersabda, 'Barangsiapa yang menegakkan (shalat) pada malam Lailatul Qadar karena iman dan mencari keridhaan Allah, maka diampunilah dosanya yang telah lalu.'"

Bab Ke-26: Melakukan Jihad Termasuk Keimanan

27. Abu Hurairah mengatakan bahwa (dan dalam jalan lain disebutkan: Dia berkata, "Saya mendengar 3/203) Nabi saw. bersabda, 'Allah menjamin orang yang keluar di jalan Nya, yang tidak ada yang mengeluarkannya kecuali karena iman kepada Nya dan membenarkan rasul-rasul Nya, bahwa Dia akan memulangkannya dengan mendapatkan pahala atau rampasan (perang), atau Dia memasukkannya ke dalam surga. Kalau bukan karena akan memberatkan umatku, niscaya saya tidak duduk-duduk di belakang. (Dari jalan lain disebutkan: Demi Zat yang diriku berada dalam genggaman-Nya, kalau bukan karena khawatir bahwa banyak orang dari kaum mukminin tidak senang hatinya ketinggalan dari saya, dan saya tidak dapat mengangkut mereka, niscaya saya tidak akan tertinggal dari 3/ 203) pasukan [yang berperang di jalan Allah]. [Tetapi, saya tidak mendapatkan kendaraan dan tidak mendapatkan sesuatu untuk mengangkut mereka, dan berat bagi saya kalau mereka tertinggal dari saya 8/11]. [Dan demi Zat yang diriku berada dalam genggaman Nya 8/ 128] sesungguhnya saya ingin terbunuh di jalan Allah, kemudian dihidupkan lagi, kemudian terbunuh lagi, kemudian dihidupkan lagi, kemudian terbunuh lagi."

Bab Ke-27: Melakukan Sunnah Shalat Malam Bulan Ramadhan Termasuk Keimanan

28. Abu Hurairah r.a. mengatakan bahwa Rasulullah saw bersabda, "Barangsiapa menunaikan shalat malam Ramadhan (tarawih) karena iman dan mengharap keridhaan Allah, maka diampunilah dosa-dosanya yang telah lalu."

Bab Ke-28: Melakukan Puasa Ramadhan Karena Mengharap Keridhaan Allah Termasuk Keimanan

29. Abu Hurairah berkata, "Rasulullah saw. bersabda, 'Barangsiapa berpuasa pada bulan Ramadhan karena iman dan mencari keridhaan Allah, maka diampunilah dosa-dosanya yang telah lalu."

Bab Ke-29: Agama Itu Mudah,[15] dan Sabda Nabi saw., "Agama yang Paling Dicintai Allah Ialah yang Lurus dan Lapang."

30. Abu Hurairah mengatakan bahwa Nabi saw. bersabda, "Sesungguhnya agama ini mudah, dan tidak akan seseorang memberat-beratkan diri dalam beragama melainkan akan mengalahkannya. Maka, berlaku luruslah, berlaku sedanglah, bergembiralah, dan mintalah pertolongan pada waktu pagi, sore, dan sedikit pada akhir malam."

Bab Ke-30: Shalat Termasuk Iman, dan Firman Allah, "Allah tidak akan menyia-nyiakan keimananmu", yakni Shalatmu di Sisi Baitullah

31. Al-Barra' mengatakan bahwa ketika Nabi saw. pertama kali tiba di Madinah, beliau singgah pada kakek-kakeknya atau paman-pamannya dari kaum Anshar. Beliau melakukan shalat dengan menghadap ke Baitul Maqdis selama enam belas bulan atau tujuh belas bulan. Tetapi, beliau senang kalau kiblatnya menghadap ke Baitullah. (Dan dalam satu riwayat disebutkan: dan beliau ingin menghadap ke Ka'bah 1/104). Shalat yang pertama kali beliau lakukan ialah shalat ashar, dan orang-orang pun mengikuti shalat beliau. Maka, keluarlah seorang laki-laki yang telah selesai shalat bersama beliau, lalu melewati orang-orang di masjid [dari kalangan Anshar masih shalat ashar dengan menghadap Baitul Maqdis] dan ketika itu mereka sedang ruku. Lalu laki-laki itu berkata, "Aku bersaksi demi Allah, sesungguhnya aku telah selesai melakukan shalat bersama Rasulullah saw dengan menghadap ke Mekah." Maka, berputarlah mereka sebagaimana adanya itu menghadap ke arah Baitullah [sambil ruku 8/134], [sehingga mereka semua menghadap ke arah Baitullah].
Orang-orang Yahudi dan Ahli Kitab suka kalau Rasulullah saw. shalat dengan menghadap ke Baitul Maqdis. Maka, ketika beliau menghadapkan wajahnya ke arah Baitullah, mereka mengingkari hal itu, [lalu Allah Azza wa Jalla menurunkan ayat 144 surat al-Baqarah, "Sungguh Kami (sering) melihat mukamu menengadah ke langit." Lalu, beliau menghadap ke arah Ka'bah. Maka, berkatalah orang-orang yang bodoh, yaitu orang-orang Yahudi, "Apakah yang memalingkan mereka (umat Islam) dari kiblatnya (Baitul Maqdis) yang dahulu mereka telah berkiblat kepadanya?" Katakanlah, "Kepunyaan Allahlah timur dan barat. Dia memberi petunjuk kepada siapa yang dikehendaki-Nya ke jalan yang lurus." 7/104]. [Dan orang-orang yang telah meninggal dunia dan terbunuh dengan masih menghadap kiblat sebelum dipindahkannya kiblat itu, maka kami tidak tahu apa yang harus kami katakan tentang mereka, lalu Allah menurunkan ayat, "Allah tidak akan menyia-nyiakan imanmu. Sesungguhnya Allah Maha Pengasih lagi Maha Penyayang" (Surat al-Baqarah - 143)].

Bab Ke-31: Baiknya Keislaman Seseorang

6.[16] Abu Sa'id al-Khudri mengatakan bahwa ia mendengar Rasulullah saw bersabda, "Apabila seorang hamba (manusia) masuk Islam dan bagus keislamannya, maka Allah menghapuskan darinya segala kejelekan yang dilakukannya pada masa lalu. Sesudah itu berlaku hukum pembalasan. Yaitu, suatu kebaikan (dibalas) dengan sepuluh hingga tujuh ratus kali lipat; sedangkan kejelekan hanya dibalas sepadan dengan kejelekan itu, kecuali jika Allah memaafkannya."

32. Abu Hurairah r.a. berkata, "Rasulullah saw bersabda, Apabila seseorang di antara kamu memperbaiki keislamannya, maka setiap kebaikan yang dilakukannya ditulis untuknya sepuluh kebaikan yang seperti itu hingga tujuh ratus kali lipat. Dan setiap kejelekan yang dilakukannya ditulis untuknya balasan yang sepadan dengan kejelekan itu."

Bab Ke-32: Amalan dalam Agama yang Paling Dicintai Allah Azza wa Jalla Ialah yang Dilakukan Secara Konstan (Terus Menerus / Berkesinambungan)

33. Aisyah r.a. mengatakan bahwa Nabi saw: masuk ke tempatnya dan di sisinya ada seorang wanita [dari Bani Asad 2/48], lalu Nabi bertanya, "Siapakah ini?" Aisyah menjawab, "Si Fulanah [ia tidak pernah tidur malam], ia menceritakan shalatnya." Nabi bersabda, "Lakukanlah [amalan] menurut kemampuanmu. Karena demi Allah, Allah tidak merasa bosan (dan dalam satu riwayat: karena sesungguhnya Allah tidak merasa bosan) sehingga kamu sendiri yang bosan. Amalan agama yang paling disukai-Nya ialah apa yang dilakukan oleh pelakunya secara kontinu (terus menerus / berkesinambungan)."

Bab Ke-33: Keimanan Bertambah dan Berkurang. Firman Allah, "Dan Kami tambahkan kepada mereka petunjuk" (al-Muddatstsir: 31) dan "Hari ini telah Aku sempurnakan agamamu untukmu" (al-Maa'idah: 3). Apabila seseorang meninggalkan sebagian dari kesempurnaan agamanya, maka agamanya tidaklah sempurna.

34. Anas r.a. mengatakan bahwa Nabi saw bersabda, "Akan keluar dari neraka orang yang mengucapkan, 'Tidak ada Tuhan melainkan Allah' dan di dalam hatinya ada kebaikan (7 - di dalam riwayat yang mu'alaaq: iman [17]) seberat biji gandum. Akan keluar dari neraka orang yang mengucapkan, 'Tidak ada Tuhan melainkan Allah', sedang di dalam hatinya ada kebaikan seberat biji burr. Dan, akan keluar dari neraka orang yang mengucapkan, 'Tidak ada Tuhan melainkan Allah', sedang di hatinya ada kebaikan seberat atom."

35. Umar ibnul-Khaththab r.a. mengatakan bahwa seorang Yahudi berkata (dan dalam suatu riwayat: beberapa orang Yahudi berkata 5/127) kepadanya, "Wahai Amirul Mu'minin, suatu ayat di dalam kitabmu yang kamu baca seandainya ayat itu turun atas golongan kami golongan Yahudi, niscaya kami jadikan hari raya." Umar bertanya, "Ayat mana itu?" Ia menjawab, "Al-yauma akmaltu lakum diinakum wa atmamtu 'alaikum ni'matii waradhiitu lakumul islaamadiinan" 'Pada hari ini Aku sempurnakan bagimu agamamu dan Aku sempurnakan atasmu nikmat-Ku dan Aku rela Islam sebagai agamamu'." Lalu Umar berkata, "Kami telah mengetahui hari itu dan tempat turunnya atas Nabi saw., yaitu beliau sedang berdiri di Arafah pada hari Jumat. [Demi Allah, saya pada waktu itu berada di Arafah]."

Bab Ke-34: Membayar Zakat adalah Sebagian dari Islam. Firman Allah, "Padahal mereka tidak disuruh kecuali menyembah Allah dengan memurnikan ketaatan kepada-Nya dalam (menjalankan) agama dengan lurus, dan supaya mereka mendirikan shalat dan menunaikan zakat, dan yang demikian itulah agama yang lurus."

36. Thalhah bin Ubaidillah r.a. berkata, "Seorang laki-laki (dalam satu riwayat disebutkan: seorang Arab dusun 2/225) penduduk Najd datang kepada Rasulullah saw. dengan morat-marit (rambut) kepalanya. Kami mendengar suaranya tetapi kami tidak memahami apa yang dikatakannya sehingga dekat. Tiba-tiba ia bertanya tentang Islam (di dalam suatu riwayat disebutkan bahwa ia berkata, 'Wahai Rasulullah, beri tahukanlah kepadaku, apa sajakah shalat yang diwajibkan Allah atas diriku?). Lalu Rasulullah saw. bersabda, "Shalat lima kali dalam sehari semalam." Lalu ia bertanya lagi, "Apakah. ada kewajiban atasku selainnya?" Beliau bersabda, "Tidak, kecuali kalau engkau melakukan yang sunnah." Rasulullah saw. bersabda, "Dan puasa (dan di dalam satu riwayat disebutkan: "Beri tahukanlah kepadaku, apa sajakah puasa yang diwajibkan Allah atasku?" Lalu beliau menjawab, "Puasa pada bulan") Ramadhan." Ia bertanya lagi, "Apakah ada kewajiban atasku selainnya?" Beliau bersabda, "Tidak, kecuali sunnah." [Lalu dia berkata, "Beri tahukanlah kepadaku, apakah zakat yang diwajibkan Allah atasku?" 2/225]. Thalhah berkata, "Rasulullah saw. menyebutkan kepadanya zakat" (Dan dalam satu riwayat disebutkan bahwa Rasulullah saw memberitahukan kepadanya tentang syariat-syariat Islam). Lalu dia bertanya, "Apakah ada kewajiban selainnya atas saya?" Beliau menjawab, "Tidak, kecuali jika engkau mau melakukan yang sunnah." Kemudian laki-laki itu berpaling seraya berkata, "Demi Allah, saya tidak menambah dan tidak pula mengurangi [sedikit pun dari apa yang telah diwajibkan Allah atas diri saya] ini." Rasulullah saw bersabda, "Berbahagialah dia, jika (dia) benar."

Bab Ke-35: Mengantarkan Jenazah adalah Sebagian dari Keimanan

37. Abu Hurairah r.a. mengatakan bahwa Rasulullah saw bersabda, "Barangsiapa yang mengiringkan jenazah orang Islam karena iman dan mengharapkan pahala dari Allah, dan ia bersamanya sehingga jenazah itu dishalati dan selesai dikuburkan, maka ia kembali mendapat pahala dua qirath yang masing-masing qirath seperti Gunung Uhud. Barangsiapa yang menyalatinya kemudian ia kembali sebelum dikuburkan, maka ia kembali dengan (pahala) satu qirath."

Bab Ke-36: Kekhawatiran Orang yang Beriman jika Sampai Terhapus Amalnya Tanpa Disadarinya

9.[18] Ibrahim at Taimi berkata, 'Tidak pernah perkataanku sebelum aku melakukan (atau) aku menunjukkan amal perbuatanku, melainkan aku takut kalau-kalau aku nanti akan disudutkan oleh amalan yang tidak jadi aku lakukan."

10.[19] Ibnu Abi Mulaikah berkata, "Aku mengunjungi tiga puluh sahabat Nabi saw. dan masing-masing khawatir dengan munafik dan tak seorang pun di antara mereka yang mengatakan bahwa keimanannya sama kuatnya seperti yang ada pada Jibril dan Mikail."

11.[20] Al-Hasan al-Bashri berkata, 'Tiada seorang pun yang takut akan hal itu (yakni kemunafikan) melainkan ia adalah orang mukmin yang sebenar-benarnya dan tiada seorang pun yang merasa aman akan hal itu melainkan ia pasti seorang yang munafik."

38. Ziad berkata, "Aku bertanya kepada Wa-il tentang golongan Murji-ah,[21] lalu dia berkata, 'Aku diberi tahu oleh Abdullah bahwa Nabi saw bersabda', "Mencaci maki orang muslim adalah fasik dan memeranginya adalah kafir."

Bab Ke-37: Pertanyaan Malaikat Jibril kepada Nabi saw tentang iman, Islam, ihsan, pengetahuan tentang hari kiamat, dan keterangan yang diberikan Nabi saw. kepadanya, lalu beliau bersabda, "Malaikat Jibril as. datang untuk mengajarkan kepada kalian agama kalian." Maka, Nabi saw. menganggap bahwa semuanya itu sebagai agama.[22] Semua yang diterangkan Nabi saw. kepada tamu Abdul Qais (tersebut) termasuk keimanan. Dan firman Allah, "Barangsiapa mencari agama selain agama Islam, maka sekali-kali tidak akan diterima agama itu daripadanya. " (Ali Imran : 85)

(Saya berkata, "Dalam hal ini Imam Bukhari meriwayatkan hadits Jibril yang diisyaratkan itu dari hadits Abu Hurairah yang akan datang [65-at-Tajsir/21-asSurah 2-Bab]").

Abu Abdillah berkata, "Beliau menjadikan semua itu termasuk keimanan."

Bab Ke-38:

(Saya berkata, "Imam Bukhari meriwayatkan dengan isnadnya sebagian dan hadits Abu Sufyan yang panjang dalam dialognya dengan Heraklius sebagaimana yang akan disebutkan pada "56 - al-Jihad/102 - BAB.....")"

Bab Ke-39: Keutamaan Orang yang Membersihkan Agamanya

39. An-Nu'man bin Basyir berkata, "Saya mendengar Rasulullah saw. bersabda, "Yang halal itu jelas dan yang haram itu jelas, dan di antara keduanya terdapat hal-hal musyabbihat (dan dalam satu riwayat: perkara-perkara musytabihat / samar, tidak jelas halal-haramnya, 3/ 4), yang tidak diketahui oleh kebanyakan manusia. Barangsiapa yang menjaga hal-hal musyabbihat, maka ia telah membersihkan kehormatan dan agamanya. Dan, barangsiapa yang terjerumus dalam syubhat, maka ia seperti penggembala di sekitar tanah larangan, hampir-hampir ia terjerumus ke dalamnya. (Dalam satu riwayat disebutkan bahwa barangsiapa yang meninggalkan apa yang samar atasnya dari dosa, maka terhadap yang sudah jelas ia pasti lebih menjauhinya; dan barangsiapa yang berani melakukan dosa yang masih diragukan, maka hampir-hampir ia terjerumus kepada dosa yang sudah jelas). Ketahuilah bahwa setiap raja mempunyai tanah larangan, dan ketahuilah sesungguhnya tanah larangan Allah adalah hal-hal yang diharamkan-Nya (dan dalam satu riwayat: kemaksiatan-kemaksiatan itu adalah tanah larangan Allah). Ketahuilah bahwa di dalam tubuh ada sekerat daging. Apabila daging itu baik, maka seluruh tubuh itu baik; dan apabila sekerat daging itu rusak, maka seluruh tubuh itu pun rusak. Ketahuilah, dia itu adalah hati."

Bab Ke-40: Memberikan Seperlima dari Harta Rampasan Perang Termasuk Keimanan

40. Abi Jamrah berkata, "Aku duduk dengan Ibnu Abbas dan ia mendudukkan aku di tempat duduknya. Dia berkata, Tinggallah bersamaku sehingga aku berikan untukmu satu bagian dari hartaku.' Maka, aku pun tinggal bersamanya selam dua bulan. (Dan dalam satu riwayat: 'Aku menjadi juru bicara antara Ibnu Abbas dan masyarakat 1/ 30). (Kemudian pada suatu saat dia berkata kepadaku). (Dan dalam satu riwayat: Aku berkata kepada Ibnu Abbas, 'Sesungguhnya aku mempunyai guci untuk membuat nabidz 'minuman keras', lalu aku meminumnya dengan terasa manis di dalam guci itu jika aku habis banyak. Kemudian aku duduk bersama orang banyak dalam waktu yang lama karena aku takut aku akan mengatakan sesuatu yang memalukan.' (Lalu Ibnu Abbas berkata 5/116), 'Sesungguhnya utusan Abdul Qais ketika datang kepada Nabi saw., beliau bertanya, 'Siapakah kaum itu atau siapakah utusan itu?' Mereka menjawab, '[Kami adalah satu suku dari 7/114] Rabi'ah.' (Dan dalam satu riwayat: 'Maka kami tidak dapat datang kepadamu kecuali pada setiap bulan Haram' 4/157). Beliau bersabda, 'Selamat datang kaum atau utusan (yang datang) tanpa tidak kesedihan dan penyesalan." Mereka berkata, 'Wahai Rasulullah, sesungguhnya kami tidak dapat datang kepada engkau kecuali pada bulan Haram, karena antara kita ada perkampungan ini yang (berpenghuni) kafir mudhar. [Kami datang kepadamu dari tempat yang jauh], maka perintahkanlah kami dengan perintah yang terperinci (dan dalam satu riwayat: dengan sejumlah perintah). [Kami ambil dari engkau dan 1/133] kami beri tahukan kepada orang-orang yang di belakang kami dan karenanya kami masuk surga [jika kami mengamalkannya' 8/217]. Mereka bertanya kepada beliau tantang minuman. Lalu beliau menyuruh mereka dengan empat perkara dan melarang mereka (dan dalam satu riwayat disebutkan bahwa beliau bersabda, 'Aku perintahkan kamu dengan empat perkara dan aku larang kamu) dari empat perkara, yaitu aku perintahkan kamu beriman kepada Allah (Azza wa Jalla) saja.' Beliau bertanya, 'Tahukah kalian apakah iman kepada Allah sendiri itu? Mereka berkata, 'Allah dan Rasul-Nya lebih mengetahui.' Beliau bersabda, 'Bersaksi tidak ada Tuhan melainkan Allah dan sesungguhnya Muhammad itu utusan Allah [dan beliau menghitung dengan jarinya 4/44], mendirikan shalat, memberikan zakat, puasa Ramadhan, dan kalian memberikan harta seperlima harta rampasan perang. Lalu, beliau melarang mereka dari empat hal yaitu (dan dalam satu riwayat: Janganlah kamu minum dalam) guci hijau, labu kering, pohon korma yang diukir, dan sesuatu yang dilumuri fir (empat hal ini adalah alat untuk membuat minuman keras).' Barangkali beliau bersabda (juga), 'Barang yang dicat.' Dan beliau bersabda, 'Peliharalah semua itu dan beri tahukanlah kepada orang yang di belakang kalian!"

Bab Ke-41: Keterangan tentang apa yang terdapat dalam hadits bahwa sesungguhnya semua amal perbuatan itu tergantung pada niat dan harapan memperoleh pahala dari Allah sesuai dengan apa yang diniatkannya. Bab ini meliputi keimanan, wudhu, shalat, zakat, haji, puasa, dan hukum-hukum. Allah berfirman, "Tiap-tiap orang berbuat menurut keadaannya masing-masing. " (al-Israa': 84)

10.[23] Nafkah yang dikeluarkan seorang laki-laki untuk keluarganya dengan niat untuk memperoleh suatu pahala dari Allah adalah sedekah.

11.[24] Nabi saw bersabda, "Tetapi jihad dan niat."

Bab Ke-42: Sabda Nabi saw., "Agama adalah nasihat (kesetiaan) kepada Allah, Rasul-Nya, pemimpin-pemimpin kaum muslimin dan umat nya."[25] Dan firman Allah Ta'ala, "Apabila mereka berlaku ikhlas kepada Allah dan Rasul Nya."(at-Taubah: 91)

41. Jarir bin Abdullah berkata, "Saya berbaiat kepada Rasulullah saw. untuk [bersaksi bahwa tidak ada Tuhan kecuali Allah dan bahwa Muhammad adalah utusan Allah, dan 3/27] mendirikan shalat, memberikan zakat, [mendengar dan patuh, lalu beliau mengajarkan kepadaku apa yang mampu kulakukan 8/122], dan memberi nasihat kepada setiap muslim." Dan, menurut riwayat lain dari Ziyad bin Ilaqah, ia berkata, "Saya mendengar Jarir bin Abdullah berkata pada hari meninggalnya Mughirah bin Syu'bah. Ia (Jarir) berdiri, lalu memuji dan menyanjung Allah, lalu berkata, 'Hendaklah kamu semua bertakwa kapada Allah Yang Maha Esa, tiada sekutu bagi-Nya. Juga hendaklah kamu semua bersikap tenang dan tenteram sehingga amir, penguasa daerah, datang padamu, sebab ia nanti akan datang ke sini.' Kemudian ia berkata lagi, 'Berilah maaf pada amirmu (pemimpinmu), sebab pemimpin (kalian) senang memberi maaf orang lain. Seterusnya Jarir berkata, 'Amma ba'du, (kemudian) aku datang kepada Nabi saw. dan aku berkata, 'Aku berbaiat kepadamu atas Islam.' Lalu beliau mensyaratkan atasku agar menasihati setiap muslim. Maka, saya berbaiat kepada beliau atas yang demikian ini. Demi Tuhan Yang Menguasai masjid ini, sesungguhnya aku ini benar-benar memberikan nasihat kepada kamu sekalian.' Sehabis itu ia mengucapkan istighfar (mohon pengampunan kepada Allah), lalu turun (yakni duduk)."

Catatan Kaki:

[1] Ini adalah potongan dari hadits Ibnu Umar, yang di-maushul-kan oleh penyusun (Imam Bukhari) dalam bab ini.

[2] Di-maushul-kan oleh Ibnu Abi Syaibah dalam Kitab al-Iman nomor 135 dengan pentahkikan saya, dan sanadnya adalah sahih. Ini juga diriwayatkan oleh Ahmad dalam al-Iman sebagaimana dikatakan oleh al-Hafizh.

[3] Di-maushul-kan juga oleh Ibnu Abi Syaibah nomor 105 dan 107, dan oleh Abu Ubaid al-Qasim bin Salam dalam Al-Iman juga nomor 30 dengan pentahkikan saya dengan sanad yang sahih. Diriwayatkan pula oleh Imam Ahmad.

[4] Di-maushul-kan oleh Thabrani dengan sanad sahih dari Ibnu Mas'ud secara mauquf, dan diriwayatkan secara marfu' tetapi tidak sah, sebagaimana dikatakan oleh al-Hafizh.

[5] Al-Hafizh tidak memandangnya maushul. Akan tetapi, hadits yang semakna dengan ini terdapat di dalam Shahih Muslim dan lainnya dari hadits an-Nawwas secara marfu. Silakan Anda periksa kalau mau di dalam kitab saya Shahih al-Jami' ash-Shaghir (2877).

[6] Di-maushul-kan oleh Abd bin Humaid darinya.

[7] Yakni Nuh a.s. sebagaimana disebutkan dalam konteks ayat, "Dia telah mensyariatkan bagi kamu tentang agama apa yang diwasiatkan-Nya kepada Nuh dan apa yang telah Kami wahyukan kepadamu dan apa yang telah Kami wasiatkan kepada Ibrahim, Musa, dan Isa yaitu tegakkanlah agama dan janganlah kamu berpecah belah tentangnya. Amat berat bagi orang-orang musyrik agama yang kamu seru mereka kepadanya. Allah menarik kepada agama itu orang yang dikehendaki-Nya dan memberi petunjuk kepada (agama-Nya) orang yang kembali (kepada-Nya). " (asy-Syuura: 13)

[8] Di-maushul-kan oleh Abdur Razzaq di dalam Tafsirnya dengan sanad sahih darinya (Ibnu Abbas).

[9] Di-maushul-kan oleh Ibnu Jarir dari Ibnu Abbas juga.

[10] Diriwayatkan oleh Muslim dan lainnya dengan lafal Sab'uuna 'tujuh puluh', dan inilah yang kuat menurut pendapat saya, mengikuti pendapat Al-Qadhi Iyadh dan lainnya, sebagaimana telah saya jelaskan dalam Silsilatul Ahaditsish Shahihah (17).

[11] Ini adalah potongan dari hadits Aisyah yang akan datang dalam bab ini secara maushul.

[12] Al-Hafizh berkata, "Di antaranya adalah Anas, yang diriwayatkan oleh Tirmidzi dan lain-lainnya, tetapi di dalam isnadnya terdapat kelemahan. Dan di antaranya lagi Ibnu Umar sebagaimana disebutkan dalam Tafsir ath-Thabari dan kitab Ad-Du'a karya ath-Thabrani. Dan di antaranya lagi adalah Mujahid sebagaimana disebutkan dalam Tafsir Abdur Razzaq, dan lain-lainnya."

[13] Saya katakan, "Yakni yang disebutkan pada salah satu jalan periwayatan hadits ini."

[14] Di-maushul-kan oleh Ibnu Abi Syaibah dalam Al-Iman (131) dengan sanad sahih dari Ammar secara mauquf. Lihat takhrijnya di dalam catatan kaki saya terhadap kitab Al-Kalimuth Thayyib nomor 142, terbitan Al-Maktabul-Islami.

[15] Di-maushul-kan oleh penyusun di dalarn Al-Adabul Mufrad dan oleh Ahmad dan lain-lainnya dari hadits Ibnu Abbas recara marfu', sedangkan dia adalah hadits hasan sebagaimana sudah saya jelaskan dalam Al-Ahaadiitsush Shahihah (879).

[16] Hadits Ini menurut penyusun (Imam Bukhari) rahimahullah adalah mu'allaq, dan dia di-maushul-kan oleh Nasaa'i denqan sanad sahih, sebagaimana telah ditakhrij dalam Al-Ahaadiitsush Shahihah (247).

[17] Di-maushul-kan oleh Hakim dalam Kitab Al-Arba'in dan di situ Qatadah menyampaikan dengan jelas dengan menggunakan kata tahdits 'diinformasikan' dari Anas. Saya (Al-Albani) katakan, "Dan di-maushul-kan oleh penyusun (Imam Bukhari) dari jalan lain dari Anas di dalam hadits safa'at yang panjang, dan akan disebutkan pada "(7 -At-Tauhid / 36)".

[18] Di-maushul-kan oleh penyusun dalam At-Tarikh dan Ahmad dalam Az-Zuhd dengan sanad sahih darinya.

[19] Di-maushul-kan oleh Ibnu Abi Khaitsamah di dalam Tarikh-nya, tetapi dia tidak menyebutkan jumlahnya. Demikian pula Ibnu Nashr di dalam Al-Iman, dan Abu Zur'ah ad-Dimasyqi di dalam Tarikh-nya dari jalan lain darinya sebagaimana disebutkan di sini.

[20] Di-maushul-kan oleh Ja'far al-Faryabi di dalam Shifatul Munafiq dari beberapa jalan dengan lafal yang berbeda-beda. Hal ini menunjukkan sahihnya riwayat ini darinya. Maka, bagaimana bisa terjadi penyusun meriwayatkannya dengan menggunakan kata-kata "wa yudzkaru" 'dan disebutkan' yang mengesankan bahwa ini adalah hadits dhaif? Al-Hafizh menjawab hal itu yang ringkasnya bahwa penyusun (Imam Bukhari) tidak mengkhususkan redaksi tamridh 'melemahkan' ini sebagai melemahkan isnadnya, bahkan dia juga menyebutkan matan dengan maknanya saja atau meringkasnya juga. Hal ini perlu dipahami karena sangat penting.

[21] Mereka adalah salah satu dari kelompok-kelompok sesat. Mereka berkata, "Maksiat itu tidak membahayakan iman."

[22] Menunjuk hadits Ibnu Abbas yang akan disebutkan secara maushul sesudah dua bab lagi.

[23] Ini adalah bagian dari hadits Abu Mas'ud al-Badri yang di-maushul-kan oleh penyusun pada (69 - an-Nafaqat / 1- BAB).

[24] Ini adalah bagian dari hadits Ibnu Abbas yang akan disebutkan secara maushul pada (56 al-Jihad / 27-BAB).

[25] Di-maushul-kan oleh Muslim dan lainnya dari hadits Tamim ad-Dari, dan hadits ini telah ditakhrij dalam Takhrij al-Halal (328) dan Irwa-ul Ghalil (25).

Sumber: Ringkasan Shahih Bukhari - M. Nashiruddin Al-Albani - Gema Insani Press


Kitab Ilmu

Bab Ke-1: Keutamaan Ilmu. Firman Allah, "Allah akan meninggikan orang-orang yang beriman di antaramu dan orang-orang yang diberi ilmu pengetahuan beberapa derajat. Dan Allah mengetahui apa yang kamu kerjakan" (al-Mujaadilah: 11), dan, "Tuhanku, tambahkanlah kepadaku ilmu pengetahuan."('Thaahaa: 114)

(Saya berkata, "Dalam bab ini Imam Bukhari tidak membawakan satu hadits pun.")

Bab Ke-2: Seseorang yang ditanya mengenai ilmu pengetahuan, sedangkan ia masih sibuk berbicara. Kemudian ia menyelesaikan pembicaraannya, lalu menjawab orang yang bertanya.

42. Abu Hurairah r.a. berkata, "Ketika Rasulullah saw. di suatu majelis sedang berbicara dengan suatu kaum, datanglah seorang kampung dan berkata, 'Kapankah kiamat itu?' Rasulullah terus berbicara, lalu sebagian kaum berkata, 'Beliau mendengar apa yang dikatakan olehnya, namun beliau benci apa yang dikatakannya itu.' Dan sebagian dari mereka berkata, 'Beliau tidak mendengarnya.' Sehingga, ketika beliau selesai berbicara, maka beliau bersabda, 'Di manakah gerangan orang yang bertanya tentang kiamat?' Ia berkata, 'Inilah saya, wahai Rasulullah.' Beliau bersabda, 'Apabila amanat itu telah disia-siakan, maka nantikanlah kiamat.' Ia berkata, 'Bagaimana menyia-nyiakannya?' Beliau bersabda, 'Apabila perkara (urusan) diserahkan (pada satu riwayat disebutkan dengan: disandarkan 7/188) kepada selain ahlinya, maka nantikanlah kiamat."

Bab Ke-3: Orang yang Mengeraskan Suaranya mengenai Ilmu Pengetahuan

43. Abdullah bin Amr r.a. berkata, "Nabi saw. tertinggal (dari kami 4/91) dalam suatu perjalanan yang kami tempuh lalu beliau menyusul kami, dan kami telah terdesak oleh shalat (pada satu riwayat disebutkan: shalat ashar). Kami berwudhu, dan ketika kami sampai membasuh kaki, lalu beliau menyeru dengan suara yang keras, 'Celakalah bagi tumit-tumit karena api neraka!' (Beliau mengucapkannya dua atau tiga kali)."

Bab Ke-4: Perkataan perawi hadits dengan haddatsanaa 'telah berbicara kepada kami ... ' atau akhbaranaa 'telah memberitahukan kepada kami ... ' atau anba-anaa 'telah menginformasikan kepada kami ... '.
44. Al-Humaidi[1] berkata, "Menurut Ibnu Uyainah, perkataan haddatsanaa, akhbaranaa, anba-anaa, dan sami'tuu adalah sama (saja)."

13. Ibnu Mas'ud berkata, 'Telah berbicara kepada kami Rasulullah saw., sedang beliau adalah orang yang benar lagi dibenarkan."[2]

14. Syaqiq berkata, "Dari Abdullah, ia berkata, 'Saya mendengarkan Nabi saw. suatu perkataan ...'"[3]

15. Hudzaifah berkata, "Rasulullah saw. telah berbicara kepada kami dengan dua hadits."[4]

16. Abul Aliyah berkata, "Dari Ibnu Abbas dari Nabi saw mengenai apa yang beliau riwayatkan (adalah) dari Tuhannya Azza wa Jalla."[5]

17. Anas berkata, "Dari Nabi saw., beliau meriwayatkannya dari Tuhanmu Azza wa Jalla."[6]

18. Abu Hurairah r.a. berkata, "Dari Nabi saw., beliau mcriwayatkannya dari Tuhannya Azza wa Jalla."[7]

(Saya berkata, "Dalam hal ini dia [Imam Bukhari] meriwayatkan dengan isnadnya hadits Ibnu Umar yang akan disebutkan pada [65 -At-Tafsir / 14 Surah / 2 - BAB])."

Bab Ke-5: Imam Melontarkan Pertanyaan kepada Para Sahabatnya untuk Menguji Pengetahuan Mereka

(Saya berkata, "Mengenai hal ini Imam Bukhari meriwayatkan dengan sanadnya hadits Ibnu Umar yang diisyaratkan di atas.")

Bab Ke-6: Keterangan tentang Ilmu dan Firman Allah, "Katakanlah, Tuhanku, tambahkanlah kepadaku ilmu. " (Thaahaa: 114)

(Saya berkata, "Dalam bab ini Imam Bukhari tidak menyebutkan sebuah hadits pun.")

Bab Ke-7: Membacakan dan Mengkonfirmasikan kepada Orang yang Menyampaikan Berita

Al-Hasan, Sufyan, dan Malik berpendapat boleh membacakan.[8]

45. Dari Sufyan ats-Tsauri dan Malik, disebutkan bahwa mereka berpendapat boleh membacakan dan mendengarkan.

46. Sufyan berkata, "Apabila dibacakan kepada orang yang menyampaikan suatu berita, maka tidak mengapa dia berkata, 'Ceritakanlah kepadaku', dan "Saya dengar'. Sebagian mereka[9] memperbolehkan membacakan kepada orang alim dengan alasan hadits Dhimam bin Tsa'labah[10] yang berkata kepada Nabi saw., "Apakah Allah memerintahkanmu melakukan shalat?" Beliau menjawab, "Ya." Sufyan berkata, "Maka, ini adalah pembacaan kepada Nabi saw.. Dhimam memberitahukan hal itu kepada kaumnya, lalu mereka menerimanya."

Malik berargumentasi dengan dokumen yang dibacakan kepada suatu kaum, lalu mereka berkata, "Si Fulan telah bersaksi kepada kami", dan hal itu dibacakan kepada mereka. Dibacakan kepada orang yang menyuruh membaca, lalu orang yang membaca berkata, "Si Fulan menyuruhku membaca."

47. Al-Hasan berkata, 'Tidak mengapa membacakan kepada orang alim."

48. Sufyan berkata, "Apabila dibacakan (dikonfirmasikan) kepada ahli hadits (perawi, orang yang menyampaikan hadits / berita), maka tidak mengapa dia berkata, 'Ceritakanlah kepadaku.'"

49. Malik dan Sufyan berkata, "Membacakan (mengkonfirmasikan) kepada orang yang alim dan bacaan orang alim itu sama saja."

50. Anas bin Malik r.a. berkata, "Ketika kami duduk dengan Nabi saw di masjid, masuklah seorang laki-laki yang mengendarai unta, lalu mendekamkan untanya di dalam masjid, dan mengikatnya. Kemudian ia berkata, 'Manakah di antara kalian yang bernama Muhammad?' Nabi saw. bertelekan di antara mereka, lalu kami katakan, 'Laki-laki putih yang bertelekan ini.' Laki-laki itu bertanya, 'Putra Abdul Muthalib?' Nabi bersabda kepadanya, 'Saya telah menjawabmu.' Ia berkata, 'Sesungguhnya saya bertanya kepadamu, berat atasmu namun janganlah diambil hati olehmu terhadap saya.' Beliau bersabda, 'Tanyakan apa-apa yang timbul dalam dirimu.' Ia berkata, 'Saya bertanya kepadamu tentang Tuhanmu, dan Tuhan orang-orang yang sebelummu. Apakah Allah mengutusmu kepada seluruh manusia?' Nabi bersabda, 'Ya Allah, benar.' Ia berkata, 'Saya menyumpahmu dengan nama Allah, apakah Allah menyuruhmu untuk shalat lima waktu dalam sehari semalam?' Beliau bersabda, 'Ya Allah, benar.' Ia berkata, 'Saya menyumpahmu dengan nama Allah, apakah Allah menyuruhmu untuk puasa bulan ini (Ramadhan) dalam satu tahun?' Beliau bersabda, 'Ya Allah, benar.' Ia berkata, 'Saya menyumpahmu dengan nama Allah, apakah Allah menyuruhmu untuk mengambil zakat ini dari orang-orang kaya kita, lalu kamu bagikan kepada orang-orang fakir kita?' Beliau bersabda, 'Ya Allah, benar.' Lalu laki-laki itu berkata, 'Saya percaya pada apa yang kamu bawa dan saya adalah utusan dari orang yang di belakang saya dari kalangan kaum saya. Saya Dhimam bin Tsa'labah, saudara bani Sa'ad bin Bakr.'"

Bab Ke-8: Keterangan tentang Perpindahan (Buku-Buku Ilmu Pengetahuan) dari Tangan ke Tangan, dan Penulisan Ilmu Pengetahuan oleh Ahli-Ahli Ilmu Pengetahuan dari Berbagai Negeri

Anas berkata, "Utsman menyalin beberapa mushhaf, lalu mengirimkannya ke berbagai wilayah."[11]
Abdullah bin Umar, Yahya bin Said, dan Malik berpendapat bahwa yang demikian itu diperbolehkan.[12]
Beberapa Ulama Hijaz mendukung pendapat itu berdasarkan hadits Nabi saw. ketika beliau mengirimkan surat dengan perantaraan komandan pasukan dan beliau berkata, "Janganlah kamu bacakan surat ini sebelum kamu sampai di tempat ini dan ini." Setelah sampai di tempat itu, komandan itu membacakannya kepada orang banyak, dan dia memberitahukan kepada mereka apa yang diperintahkan oleh Nabi saw.[13]

51. Abdullah bin Abbas mengatakan bahwa Rasulullah saw. mengutus seorang laki-laki (dalam satu riwayat disebutkan: Abdullah bin Hudzafah as-Sahmi 5/136) untuk membawa surat beliau, dan laki-laki itu disuruh memberikannya kepada pembesar Bahrain, lalu pembesar Bahrain merobek-robeknya. Ia berkata, "Lalu Rasulullah saw. mendoakan agar mereka benar-benar dirobek-robek."

Bab Ke-9: Orang yang Duduk di Tempat Terakhir Paling Jauh dari Suatu Pertemuan dan Orang yang Menemukan Suatu Tempat Pertemuan atau Duduk di Sana

52. Abu Waqid al-Laitsi mengatakan bahwa ketika Rasulullah saw. duduk di masjid bersama orang-orang, tiba-tiba datang tiga orang. Dua orang menghadap kepada Nabi saw. dan seorang (lagi) pergi. Dua orang itu berhenti pada Rasulullah saw., yang seorang duduk di belakang mereka, dan yang ketiga berpaling, pergi. Ketika Rasulullah saw. selesai, beliau bersabda, "Maukah saya beritakan tentang tiga orang. Yaitu, salah seorang di antara mereka berlindung kepada Allah, maka Allah melindunginya; yang seorang lagi malu, maka Allah malu terhadapnya; dan yang lain lagi berpaling, maka Allah berpaling darinya."

Bab Ke-10: Sabda Nabi saw., "Seringkali orang yang diberi tahu suatu keterangan lebih dapat mengingatnya daripada yang mendengarkannya sendiri."

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Abu Bakrah pada [64 - Al-Maghazi / 79 - BAB].")

Bab Ke-11: Ilmu Wajib Dituntut Sebelum Mengucapkan dan Sebelum Beramal

Hal tersebut didasarkan firman Allah Ta'ala dalam surah Muhammad ayat 19, "Maka ketahuilah (wahai Muhammad), bahwa sesungguhnya tidak ada Tuhan (Yang Hak) melainkan Allah." Maka, dalam ayat ini Allah memulai dengan menyebut ilmu. Selain itu, disebutkan bahwa ulama adalah pewaris-pewaris Nabi. Mereka mewarisi ilmu pengetahuan. Barangsiapa yang mendapatkannya, maka dia beruntung dan memperoleh sesuatu yang besar.[14]

"Barangsiapa melalui suatu jalan untuk mencari suatu pengetahuan (agama), Allah akan memudahkan baginya jalan menuju surga."[15]

Allah Ta'ala berfirman, "Sesungguhnya yang takut kepada Allah di antara hamba-hambaNya hanyalah ulama." (Faathir: 28); "Tiada yang memahaminya kecuali bagi orang-orang yang berilmu" (al-Ankabuut: 43); "Dan mereka berkata, 'Sekiranya kami mendengarkan atau memikirkan (peringatan) itu, niscaya tidaklah kami termasuk penghuni-penghuni neraka yang menyala-nyala" (al-Mulk: 10); dan "Adakah sama orang-orang yang tahu dengan orang-orang yang tidak mengetahui." (az-Zumar: 9)

Nabi saw. bersabda, "Barangsiapa dikehendaki baik oleh Allah, maka ia dikaruniai kepahaman agama."[16]
Dan beliau saw. bersabda, "Sesungguhnya ilmu itu hanya diperoleh dengan belajar."[17]
Abu Dzar berkata, "Andaikan kamu semua meletakkan sebilah pedang di atas ini (sambil menunjuk ke arah lehernya). Kemudian aku memperkirakan masih ada waktu untuk melangsungkan atau menyampaikan sepatah kata saja yang kudengar dari Nabi saw. sebelum kamu semua melaksanakannya, yakni memotong leherku, niscaya kusampaikan sepatah kata dari Nabi saw. itu."[18]

Ibnu Abbas berkata, "Jadilah kamu semua itu golongan Rabbani, yaitu (golongan yang) penuh kesabaran serta pandai dalam ilmu fiqih (yakni ilmu pengetahuan yang berhubungan dengan hukum hukum agama), dan mengerti."[19] Ada yang mengatakan bahwa yang dimaksud "Rabbani"' ialah orang yang mendidik manusia dengan mengajarkan ilmu pengetahuan yang kecil-kecil sebelum memberikan ilmu pengetahuan yang besar-besar (yang sukar).

Bab Ke-12: Apa yang Dilakukan oleh Nabi saw. tentang Memberi Sela-Sela Waktu (Yakni Tidak Setiap Hari) dalam Menasihati dan Mengajarkan Ilmu agar Mereka Tidak Lari (Berpaling) Karena Bosan

53. Anas r.a. mengatakan bahwa Nabi saw. bersabda, "Mudahkanlah dan jangan mempersulit, gembirakanlah (dalam satu riwayat disebutkan: jadikanlah tenang 7/ 101) dan jangan membuat orang lari."

Bab Ke-13: Orang yang Memberikan Hari-Hari Tertentu untuk Para Ahli Ilmu Pengetahuan

54. Abu Wa-il berkata, "Abdullah pada setiap hari Kamis memberikan peringatan (yakni mengajar ilmu-ilmu keagamaan kepada orang banyak). Kemudian ada seseorang berkata, "Wahai ayah Abdur Rahman, aku sebenarnya lebih senang andaikata kamu memberikan peringatan kepada kami setiap hari." Abdullah menjawab, "Ketahuilah, sesungguhnya ada satu hal yang menghalangiku untuk berbuat begitu, yaitu aku tidak senang membuatmu bosan, dan sesungguhnya aku akan memberikan nasihat (pelajaran) kepada kamu sebagaimana Nabi saw. (dalam satu riwayat dari Abu Wa-il, ia berkata, "Kami menantikan Abdullah, tiba tiba datanglah Zaid bin Muawiyah,[20] lalu kami berkata kepadanya, "Apakah Anda tidak duduk?" Ia menjawab, "Tidak, tetapi saya akan masuk dan meminta sahabatmu itu keluar kepadamu. Kalau tidak, maka saya akan duduk." Lalu Abdullah keluar sambil menggandeng tangannya, lalu ia berdiri menghadap kami seraya berkata, "Ketahuilah, sesungguhnya aku telah diberi tahu tentang keberadaanmu (kedatanganmu), tetapi yang menghalangiku untuk keluar kepadamu ialah karena Rasulullah saw. 7/169) biasa memberi kami nasihat pada beberapa hari tertentu dalam seminggu karena khawatir (dan dalam satu riwayat: tidak suka) membuat kami bosan."

Bab Ke-14: Barangsiapa yang Dikehendaki Allah dalam kebaikan, maka Allah Menjadikannya Pandai Agama

55. Humaid bin Abdur Rahman berkata, "Saya mendengar Mu'awiyah sewaktu ia berkhotbah mengatakan, 'Aku mendengar Rasulullah saw. bersabda, 'Barangsiapa yang dikehendaki Allah dalam kebaikan, maka Allah menjadikannya pandai agama. Saya ini hanya pembagi (penyampai wahyu secara merata), dan Allah Yang Mahaperkasa lagi Mahamulia memberi (pemahaman). Dan akan senantiasa ada [dari 4/187] umat ini [suatu umat] yang menegakkan urusan Allah. Tidaklah membahayakan mereka [orang yang meremehkan mereka (dan dalam satu riwayat: orang yang mendustakan mereka 8/189) dan tidak pula] orang yang menentang mereka (dan dalam satu riwayat: Dan urusan umat ini akan senantiasa lurus sehingga datang hari kiamat atau 8/149) sehingga datang [kepada mereka] perintah Allah [sedang mereka tetap pada yang demikian itu.' Lalu Malik bin Tukhamir berkata, 'Mu'adz berkata, 'Sedang mereka berada di negeri Syam.' Kemudian Mua'wiyah berkata, 'Malik ini mengaku bahwa dia mendengar Mu'adz berkata, 'Sedang mereka berada di negeri Syam.'"].

Bab Ke-15: Pemahaman dalam Hal Ilmu

(Saya berkata, "Dalam hal ini Imam Bukhari meriwayatkan dengan isnadnya hadits Ibnu Umar yang telah disebutkan di muka [4 - BAB].')

Bab Ke-16: Berkeinginan Besar untuk Menjadi Orang yang Mempunyai Ilmu dan Hikmah

Umar berkata, "Belajarlah ilmu agama yang mendalam sebelum kamu dijadikan pemimpin".[21]

Sahabat-sahabat Nabi saw. masih terus belajar pada waktu usia mereka sudah lanjut

56. Abdullah bin Mas'ud berkata, "Nabi saw bersabda, Tidak boleh iri hati kecuali pada dua hal, yaitu seorang laki-laki yang diberi harta oleh Allah lalu harta itu dikuasakan penggunaannya dalam kebenaran, dan seorang laki-laki diberi hikmah oleh Allah di mana ia memutuskan perkara dan mengajar dengannya.

Bab Ke-17: Mengenai apa yang disebutkan perihal kepergian Nabi Musa a.s. di lautan untuk menemui Khidhir dan firman Allah, "Bolehkah aku mengikutimu supaya kamu mengajarkan kepadaku ilmu yang benar di antara ilmu-ilmu yang telah diajarkan kepadamu?" (al-Kahfi: 66)

57. Ubaidullah bin Abdullah dari Ibnu Abbas, bahwa ia, berselisih pendapat dengan Hurr bin Qais bin Hishin Al-Fazari perihal kawan Nabi Musa yakni orang yang dicari Nabi Musa a.s.. Ibnu Abbas mengatakan bahwa kawan yang dimaksud itu ialah Khidhir, sedangkan Hurr mengatakan bukan. Kemudian lewatlah Ubay bin Ka'ab [al-Anshari 8/ 193] di depan mereka. Ibnu Abbas lalu memanggilnya kemudian berkata, "Sesungguhnya aku berselisih pendapat dengan sahabatku ini siapa kawan Musa yang olehnya ditanyakan mengenai jalan untuk menuju tempatnya itu, agar dapat bertemu dengannya. Apakah kamu pernah mendengar hal-ihwalnya yang kamu dengar sendiri dari Nabi saw?" Ubay bin Ka'ab menjawab, "Ya, saya mendengar Rasulullah saw. [menyebut-nyebut hal-ihwalnya 1/27]. Beliau bersabda, 'Ketika Musa duduk bersama beberapa orang Bani Israel, [tiba-tiba seorang laki-laki datang dan bertanya kepadanya (Musa), 'Adakah seseorang yang lebih pandai daripada kamu?' Musa menjawab, 'Tidak." Maka, Allah menurunkan wahyu kepada Musa, "Ada, yaitu hamba Kami Khidhir." Musa bertanya kepada (Allah) bagaimana jalan ke sana (pada suatu riwayat : bagaimana cara bertemu dengannya 1/8). Maka, Allah menjadikan ikan sebagai sebuah tanda baginya dan dikatakan kepadanya, 'Apabila ikan itu hilang darimu, maka kembalilah (ke tempat di mana ikan itu hilang) karena engkau akan bertemu dengannya (Khidhir). 'Maka, Musa pun mengikuti jejak ikan laut. Murid Musa berkata kepadanya, 'Adakah kamu melihat kita berdiam yakni ketika beristirahat di batu besar. Sesungguhnya aku terlupa kepada ikan hiu itu dan tiada yang membuat aku lupa tentang hal itu, melainkan setan.' Musa berkata, 'Kalau demikian, memang itulah tempat yang kita cari.' Lalu keduanya kembali, mengikuti jejak mereka semula. Kemudian mereka bertemu dengan Khidhir. Maka, apa yang terjadi pada mereka selanjutnya telah diceritakan Allah Azza wa Jalla di dalam Kitab-Nya."

Bab Ke-18: Sabda Nabi saw., "Ya Allah, Ajarkanlah Al-Qur an kepadanya."

58. Ibnu Abbas r.a. berkata, "Rasulullah saw. memelukku [ke dadanya 4/ 217] dan bersabda, "Ya Allah, ajarkanlah Al-Qur'an kepadanya." (Dan dalam satu riwayat: al-hikmah. Al-hikmah ialah kebenaran di luar nubuwwah).

Bab Ke- 19: Kapankah Anak Kecil Boleh Mendengarkan Pengajian?

59. Ibnu Abbas r.a. berkata, "Saya datang kepada orang yang datang dengan naik keledai, pada saat itu saya hampir dewasa dan Rasulullah saw. sedang [berdiri] shalat di Mina [pada waktu haji wada' [22]] tanpa dinding.[23] Saya melewati depan shaf [kemudian saya turun], dan saya melepaskan keledai itu makan dan minum lalu saya masuk ke shaf. (Dan dalam satu riwayat: Lalu saya berbaris bersama orang-orang di belakang Rasulullah saw.), dan tidak ada seorang pun yang mengingkari hal itu atasku."

Bab Ke-20: Pergi Menuntut Ilmu

Jabir bin Abdullah pergi selama sebulan kepada Abdullah bin Anis mengenai sebuah hadits.[24]

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Ibnu Abbas yang telah disebutkan pada dua bab sebelumnya.")

Bab Ke-21: Keutamaan Orang yang Berilmu dan Mengajarkannya

60. Abu Musa mengatakan bahwa Nabi saw bersabda, "Perumpamaan apa yang diutuskan Allah kepadaku yakni petunjuk dan ilmu adalah seperti hujan lebat yang mengenai tanah. Dari tanah itu ada yang gembur yang dapat menerima air (dan dalam riwayat yang mu'allaq disebutkan bahwa di antaranya ada bagian yang dapat menerima air[25] ), lalu tumbuhlah rerumputan yang banyak. Daripadanya ada yang keras dapat menahan air dan dengannya Allah memberi kemanfaatan kepada manusia lalu mereka minum, menyiram, dan bertani. Air hujan itu mengenai kelompok lain yaitu tanah licin, tidak dapat menahan air dan tidak dapat menumbuhkan rumput. Demikian itu perumpamaan orang yang pandai tentang agama Allah dan apa yang diutuskan kepadaku bermanfaat baginya. Ia pandai dan mengajar. Juga perumpamaan orang yang tidak menghiraukan hal itu, dan ia tidak mau menerima petunjuk Allah yang saya diutus dengannya."

Bab Ke-22: Diangkatnya (Hilangnya) Ilmu dan Munculnya Kebodohan

Rabi'ah berkata, 'Tidak boleh bagi seseorang yang memiliki sesuatu lantas menyia-nyiakan dirinya."[26]

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Anas yang akan disebutkan pada [67 - an-Nikah/111- BAB].")

Bab Ke-23: Keutamaan Ilmu

61. Ibnu Umar berkala, "Saya mendengar Rasulullah saw. bersabda, 'Ketika saya tidur didatangkan kepada saya segelas susu, lalu saya minum [sebagiannya 8/79], sehingga saya melihat cairan [mengalir], keluar pada kuku-kuku saya, (dan dalam satu riwayat: ujung-ujung jari saya 7/74). Kemudian kelebihannya saya berikan kepada Umar ibnul Khaththab.' Mereka berkata, 'Engkau takwilkan apakah, wahai Rasulullah? Beliau bersabda, 'Ilmu.'"

Bab Ke-24: Memberikan Fatwa-Fatwa Agama ketika Menaiki Seekor Binatang atau Berdiri di Atas Apa Saja

62. Abdullah bin Amr bin Ash mengatakan bahwa Nabi saw. wukuf pada haji Wada' di Mina [beliau berkhotbah pada hari Nahar di atas untanya 2/191] [pada saat melempar jumrah] kepada orang-orang. Mereka bertanya kepada beliau, kemudian datanglah seorang laki-laki dan berkata, "[Wahai Rasulullah], saya tidak mengetahui, lalu saya bercukur sebelum menyembelih." Beliau bersabda, "Sembelihlah dan tidak berdosa." Orang lain datang dan berkata, "Saya tidak tahu, saya menyembelih sebelum melempar (jumrah)." Beliau bersabda, "Lemparkanlah (jumrah) dan tidak berdosa." Nabi saw tidaklah ditanya [pada hari itu 2/190] tentang sesuatu yang diajukan dan dikemudiankan kecuali beliau bersabda, "Lakukanlah dan tidak berdosa."

Bab Ke-25: Orang yang Menjawab fatwa dengan Isyarat Tangan dan Kepala

63. Abu Hurairah r.a. mengatakan bahwa Nabi saw bersabda, "Ilmu (tentang agama) akan dicabut, kebodohan dan fitnah-fitnah itu akan tampak, dan banyak kegemparan." Ditanyakan, "Apakah kegemparan itu, wahai Rasulullah?" Lalu beliau berbuat (berisyarat) demikianlah dengan tangan beliau, lalu beliau merobohkannya, seolah-olah beliau menghendaki pembunuhan.[27]

Bab Ke-26: Anjuran Nabi saw. kepada Tamu Abdul Qais agar Memelihara Keimanan dan Ilmu, dan Memberitahukan kepada Orang-Orang yang di Belakang Mereka

Malik bin al-Huwairits berkata, "Rasulullah saw bersabda kepada kami, 'Kembalilah kepada keluargamu, kemudian ajarilah mereka.'"[28]

(Saya berkata, "Dalam hal ini Imam Bukhari telah membawakan hadits Ibnu Abbas dengan isnadnya sebagaimana yang disebutkan pada hadits nomor 40.")

Bab Ke-27: Mengadakan Perjalanan untuk Mencari Jawaban terhadap Masalah yang Benar-Benar Terjadi dan Mengajarkan kepada Keluarganya

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Uqbah bin al-Harits yang akan disebutkan pada [67- anNikah/24-BAB].")

Bab Ke-28: Saling Bergantian dalam Menuntut Ilmu

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya beberapa jalan dari hadits Umar yang akan disebutkan pada [46 al-Mazhalim/ 25 - BAB].")

Bab Ke-29: Marah dalam Memberi Nasihat atau Mengajar, Ketika Melihat Sesuatu yang Dibencinya

64. Abu Musa berkata, "Nabi saw. ditanya tentang sesuatu yang tidak disukai oleh beliau. Ketika mereka banyak bertanya kepada beliau, maka beliau marah. Kemudian beliau bersabda kepada orang-orang, "Tanyakanlah kepada saya tentang sesuatu yang kamu kehendaki." Seorang laki-laki berkata, "Siapakah ayahku?" Beliau bersabda, "Ayahmu Hudzafah." Orang lain berdiri dan bertanya, "Siapakah ayahku, wahai Rasulullah?" Beliau bersabda, "Ayahmu Salim, maula 'mantan budak' Syaibah." Ketika Umar melihat apa yang terdapat pada wajah beliau (yang berupa kemarahan), ia berkata, "Wahai Rasulullah, sesungguhnya kami bertobat kepada Allah Yang Mahaperkasa lagi Mahamulia."

Bab Ke-30: Orang yang Berjongkok di Atas Kedua Lututnya di Depan Imam atau Orang yang Memberi Keterangan

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya bagian dari hadits Anas yang akan disebutkan pada [97 At-Tauhid/4-BAB]").

Bab Ke-31: Pengulangan Pembicaraan Seseorang Sebanyak Tiga Kali dengan Maksud agar Orang Lain Mengerti

Ibnu Umar berkata, "Nabi saw. bersabda, 'Apakah aku sudah menyampaikan?' (beliau ulangi tiga kali)."

65. Anas r.a. mengatakan bahwa apabila Nabi saw. mengatakan suatu perkataan beliau mengulanginya tiga kali sehingga dimengerti. Apabila beliau datang pada suatu kaum, maka beliau memberi salam kepada mereka tiga kali.

Bab Ke-32: Seorang Lelaki Mengajar Hamba Sahayanya yang Wanita dan Keluarganya

66. Abu Musa berkata, "Rasulullah saw. bersabda, 'Tiga (golongan) mendapat dua pahala yaitu seorang Ahli Kitab yang beriman kepada Nabinya kemudian beriman kepada Muhammad saw.; hamba sahaya apabila menunaikan hak Allah Ta'ala dan hak tuannya (dan dalam suatu riwayat: hamba sahaya yang beribadah kepada Tuhannya dengan baik dan menunaikan kewajibannya terhadap tuannya yang berupa hak, kesetiaan, dan ketaatan 3/142); dan seorang laki-laki yang mempunyai budak wanita yang dididiknya secara baik serta diajarnya secara baik (dan dalam satu riwayat: lalu dipenuhinya kebutuhan-kebutuhannya dan diperlakukannya dengan baik 3/123), kemudian dimerdekakannya [kemudian menentukan mas kawinnya 6/121][29] , lalu dikawininya, maka ia mendapat dua pahala."
Kemudian Amir[30] berkata, "Kami memberikannya kepadamu tanpa imbalan sesuatu pun. Sesungguhnya ia biasa dinaiki ke Madinah untuk keperluan lain."

Bab Ke-33: Imam Menasihati dan Mengajarkan Kaum Wanita

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Ibnu Abbas yang akan disebutkan pada [12-Al-Idain / 19-BAB].")

Bab Ke-34: Antusiasme terhadap Hadits

67. Abu Hurairah r.a. berkata, "Saya bertanya kepada Rasulullah saw., 'Wahai Rasullullah, siapakah orang yang paling bahagia dengan syafaat engkau pada hari kiamat? Rasulullah saw. bersabda, 'Sesungguhnya saya telah menduga wahai Abu Hurairah, bahwa tidak ada seorang pun yang bertanya kepadaku tentang hal ini terlebih dahulu daripada engkau, karena saya mengetahui antusiasmu (keinginanmu yang keras) terhadap hadits. Orang yang paling bahagia dengan syafaatku pada hari kiamat adalah orang yang mengucapkan, "LAA ILAAHA ILLALLAH" 'Tidak ada Tuhan melainkan Allah', dengan tulus dari hati atau jiwanya (dan dalam satu riwayat: dari arah jiwanya 7/204)."

Bab Ke-35: Bagaimana Dicabutnya Ilmu Agama

Umar bin Abdul Aziz menulis surat kepada Abu Bakar Ibnu Hazm sebagai berikut, "Perhatikanlah, apa yang berupa hadits Rasulullah saw. maka tulislah, karena sesungguhnya aku khawatir ilmu agama tidak dipelajari lagi, dan ulama akan wafat. Janganlah engkau terima sesuatu selain hadits Nabi saw.. Sebarluaskanlah ilmu dan ajarilah orang yang tidak mengerti sehingga dia mengerti. Karena, ilmu itu tidak akan binasa (lenyap) kecuali kalau ia dibiarkan rahasia (tersembunyi) pada seseorang."

68. Dari Urwah, [dia berkata, "Kami diberi keterangan 8/148] Abdullah bin Amr bin Ash, [maka saya mendengar dia] berkata, 'Saya mendengar Rasulullah saw bersabda, 'Sesungguhnya Allah tidak mencabut ilmu (agama) dengan serta-merta dari hamba-hamba Nya. Tetapi, Allah mencabut ilmu dengan mewafatkan (mematikan) ulama, sehingga Allah tidak menyisakan orang pandai. Maka, manusia mengambil orang-orang bodoh sebagai pemimpin. Lalu, mereka ditanya, dan mereka memberi fatwa tanpa ilmu. (Dan dalam satu riwayat: maka mereka memberi fatwa dengan pikirannya sendiri). Maka, mereka sesat dan menyesatkan."
Kemudian aku (Urwah) berkata kepada Aisyah istri Nabi saw., lalu Abdullah bin Amr memberi keterangan sesudah itu. Aisyah berkata, 'Wahai anak saudara wanitaku! Pergilah kepada Abdullah, kemudian konfirmasikanlah kepadanya apa yang engkau ceritakan kepadaku itu.' Lalu aku datang kepada Abdullah dan menanyakan kepadanya. Maka, dia menceritakan kepadaku apa yang sudah diceritakan kepadaku itu. Kemudian aku datang kepada Aisyah, lalu kuberitahukan kepadanya. maka dia merasa kagum. Ia berkata, 'Demi Allah, sesungguhnya Abdullah bin Amr telah hafal.'" (8/148).

Bab Ke-36: Apakah untuk Kaum Wanita Perlu Diberikan Giliran Hari yang Tersendiri dalam Mengajarkan Ilmu Pengetahuan Agama

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Abu Said al-Khudri yang akan disebutkan pada [96 - Al-I'tisham/9 - BAB].")

Bab Ke-37: Orang yang Mendengarkan Sesuatu Lalu Mengulanginya Hingga Mengetahui Secara Sempurna

69. Ibnu Abi Mulaikah mengatakan bahwa Aisyah istri Nabi saw. tidak pernah mendengar sesuatu yang tidak diketahuinya melainkan ia mengulangi lagi sehingga ia mengetahuinya benar-benar (secara pasti). Nabi saw. bersabda, "Barangsiapa yang dihisab, maka dia telah disiksa." (Dalam satu riwayat: binasa 6/81). Aisyah berkata, "Lalu aku berkata, ["Biarlah Allah menjadikan aku sebagai penebusmu, bukankah Allah Azza Wa Jalla berfirman, '[Adapun orang yang diberikan kitabnya pada tangan kanannya], maka ia akan dihisab (diperhitungkan) dengan perhitungan yang mudah?'" Lalu beliau bersabda, "Hal itu hanyalah suatu kelapangan. Tetapi, barangsiapa yang diteliti betul perhitungannya, maka ia akan binasa." (Dan dalam satu riwayat: "Dan tidak ada seorang pun yang diteliti betul hisabnya pada hari kiamat melainkan ia telah disiksa." 7/198).

Bab Ke-38: Hendaklah Orang yang Hadir Menyampaikan Ilmu kepada yang Tidak Hadir

Hal itu dikatakan oleh Ibnu Abbas dari Nabi saw.[31]

70. Abu Syuraih [al-Adawi 5/94] berkata kepada Amr bin Said ketika ia mengirim pasukan ke Mekah, "Izinkanlah saya wahai Amir untuk menyampaikan kepadamu suatu perkataan yang disabdakan Nabi saw. pada pagi hari pembebasan (Mekah). Sabda beliau itu terdengar oleh kedua telinga saya, dan hati saya memeliharanya, serta dua mata saya melihat ketika beliau menyabdakannya. Beliau memuja Allah dan menyanjung-Nya, kemudian beliau bersabda, 'Sesungguhnya Mekah itu dimuliakan oleh Allah Ta'ala dan manusia tidak memuliakannya, maka tidak halal bagi seseorang yang beriman kepada Allah dan hari akhir menumpahkan darah di Mekah, dan tidak halal menebang pepohonan di sana. Jika seseorang memandang ada kemurahan (untuk berperang) berdasarkan peperangan Rasulullah saw. di sana, maka katakanlah [kepadanya 2/213], 'Sesungguhnya Allah telah mengizinkan bagi Rasul-Nya, tetapi tidak mengizinkan bagimu, dan Allah hanya mengizinkan bagiku sesaat di suatu siang hari, kemudian kembali kemuliaannya (diharamkannya) pada hari itu seperti haramnya kemarin.' Orang yang hadir hendaklah menyampaikan kepada orang yang tidak hadir (gaib).' Kemudian ditanyakan kepada Abu Syuraih, 'Apakah yang dikatakan [kepadamu] oleh Amr?" Dia menjawab, "Aku lebih mengetahui [tentang hal itu] daripada engkau, wahai Abu Syuraih! Sesungguhnya Mekah (dalam satu riwayat: Tanah Haram) tidak melindungi orang yang durhaka, orang yang lari karena kasus darah (membunuh), dan orang yang lari karena merusak agama."
Abu Abdillah berkata, "Al-khurbah ialah merusak agama." (5/95)

Bab Ke-39: Dosa Orang yang Berdusta Atas Nama Nabi saw.

71. Ali r.a berkata, "Rasulullah saw bersabda, janganlah kamu berdusta atas namaku. Karena, orang yang berdusta atas namaku, maka hendaklah ia memasuki neraka."

72, Dari Amir bin Abdullah ibnuz Zubair dari ayahnya, ia berkata, "Saya berkata kepada az-Zubair, 'Saya tidak pernah mendengar engkau menceritakan suatu hadits yang engkau terima dari Rasulullah saw. sebagaimana si Anu dan si Anu menceritakannya.' Zubair berkata, "Ketahuilah, sesungguhnya saya ini tidak pernah berpisah dari beliau saw., tetapi saya pernah mendengar beliau saw. bersabda, 'Barangsiapa yang berdusta atas namaku, maka hendaklah ia bersedia menempati tempat duduknya di neraka.'"

73. Anas berkata, "Sesungguhnya ada hal yang menghalang-halangi aku untuk memberitakan hadits kepada kamu sekalian, yaitu karena Nabi saw. bersabda, 'Barangsiapa yang berdusta atas namaku, maka hendaklah ia bersedia menempati tempat duduknya di neraka.'"

74. Salamah bin Akwa' r.a. berkata, "Saya mendengar Rasulullah saw. bersabda, 'Barangsiapa yang berkata atas namaku akan sesuatu yang tidak saya katakan, maka hendaklah ia bersedia menempati tempat duduknya di neraka."

75. Abu Hurairah r.a. mengatakan bahwa Nabi saw. bersabda, "Barangsiapa yang berdusta atas namaku dengan sengaja, maka hendaklah dia bersedia menempati tempat duduknya di neraka."

Bab Ke-40: Menulis Ilmu

76. Abu Hurairah mengatakan bahwa kabilah Khuza'ah membunuh seorang laki-laki dari kabilah Laits pada tahun pembebasan Mekah. Karena, adanya orang yang terbunuh yang dibunuh orang kabilah Khuza'ah [pada zaman jahiliah 8/38]. Hal itu diberitahukan kepada Nabi saw., lalu beliau menaiki kendaraannya dan berkhotbah [kepada orang banyak. Lalu beliau memuji Allah dan menyanjung-Nya 3/94], kemudian beliau bersabda, "Sesungguhnya Allah telah menahan Mekah dari (serangan pasukan) gajah, dan Dia memberikan kekuasaan kepada Rasulullah saw. serta orang-orang yang beriman atas mereka. Ketahuilah sesungguhnya Mekah tidak halal bagi orang yang sebelumku dan tidak halal bagi orang yang sesudahku. Ketahuilah sesungguhnya Mekah itu halal bagiku, sesaat dari siang hari. Ketahuilah bahwa Mekah pada saatku itu haram, duri-durinya tidak boleh dipotong, pohon-pohonnya tidak boleh ditebang, barang temuannya tidak boleh diambil kecuali bagi orang yang mencari (pemiliknya). Barangsiapa yang keluarganya terbunuh, maka menurut pandangan yang terbaik, adakalanya pembunuhnya diikat dan adakalanya dibalas bunuh oleh keluarga si terbunuh."
Seorang laki-laki dari penduduk Yaman [yang bernama Abu Syah] berkata, 'Tuliskan untuk saya wahai Rasulullah!" Lalu beliau bersabda, 'Tulislah untuk ayah Fulan.' (Dan dalam satu riwayat: 'Untuk Abu Syah.') Seorang laki-laki dari suku Quraisy berkata, "Kecuali idzkhir 'tumbuh-tumbuhan yang harum baunya', wahai Rasulullah, karena idzkhir itu ditempatkan di rumah dan kuburan kami." Lalu Nabi saw. bersabda, "Kecuali idzkhir." [Saya bertanya kepada Al-Auza'i, "Apa yang dimaksud dengan perkataannya, 'Tulislah untukku wahai Rasulullah' itu?' Al-Auza'i menjawab, 'Khotbah yang didengarnya dari Rasulullah saw ini.'"].

77. Abu Hurairah r .a. berkata, 'Tiada seorang pun dari sahabat Nabi saw yang lebih banyak dalam meriwayatkan hadits yang diterima dari beliau saw daripada saya, melainkan apa yang didapat dari Abdullah bin Amr, sebab ia mencatat hadits sedang saya tidak mencatatnya."

Bab Ke-41: Ilmu dan Memberi Peringatan (Pengajian) pada Waktu Malam

78. Ummu Salamah r.a. berkata, "Nabi saw pada suatu malam bangun tidur (dengan terkejut 8/90), lalu beliau berkata, 'Mahasuci Allah! (Dan pada satu riwayat disebutkan: Dan beliau mengucapkan LAAILAAHAILLALLAAH 7/47) Fitnah apakah yang diturunkan [Allah] pada malam ini? Dan, perbendaharaan (rahmat) apakah yang dibuka? Bangunkanlah (dalam satu riwayat: Siapakah yang mau membangunkan) para penghuni kamar [maksudnya istri-istrinya sehingga mereka menunaikan shalat 7/ 123]. Banyak (dalam satu riwayat: wahai, banyaknya) orang berpakaian di dunia namun telanjang di akhirat.'"
[Az-Zuhri berkata, "Hindun[32] mempunyai pakaian sejenis jubah yang kedua lengannya di antara jari jarinya."]

Bab Ke-42: Berbicara pada Waktu Malam Mengenai Ilmu

79. Abdullah bin Umar r.a. berkata, "Rasulullah saw shalat isya bersama kami pada akhir hidup beliau [yaitu pada waktu malam yang orang-orang menyebutnya 'atamah 1/141]. Setelah mengucapkan salam, maka beliau berdiri [lalu menghadap kepada kami], lalu bersabda, 'Bagaimana pendapatmu tentang malammu ini? Sesungguhnya pada awal seratus tahun (yang akan datang) tidak ada yang masih tinggal seorang pun dari orang yang [pada hari ini 1/149] ada di atas permukaan bumi." [Maka orang-orang pun ribut membicarakan sabda Rasulullah saw itu. Mereka ramai membicarakan hadits-hadits tentang seratus tahun ini. Sebenarnya Nabi saw. hanya bersabda, "Tidak akan tinggal (masih hidup) orang yang pada hari ini (saat beliau bersabda itu) hidup di muka bumi." Maksudnya bahwa satu generasi itu akan berlalu (habis)].

Bab Ke-43: Menghapalkan Ilmu

80. Abu Hurairah r.a. berkata, "Saya hafal dari Nabi saw. dua tempat. Adapun salah satu dari keduanya, maka saya siarkan (hadits itu) . Seandainya yang lain saya siarkan, niscaya terputuslah tenggorokan ini."[33]

Bab Ke-44: Memperhatikan Keterangan Ulama

81. Jarir bin Abdillah mengatakan bahwa Nabi saw bersabda kepadanya pada waktu mengerjakan haji Wada', "Diamkanlah manusia!" Lalu beliau bersabda, "Sesudahku nanti janganlah kamu menjadi kafir, di mana sebagian kamu memotong leher sebagian yang lain."

Bab Ke-45: Apa yang Disunnahkan bagi Seorang Alim jika Ditanya, "Manakah Manusia yang Terpandai", agar Menyerahkan Perihal Ilmu Kepandaian Itu kepada Allah

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Ibnu Abbas yang panjang mengenai kisah Khidhir bersama Musa yang tersebut pada [65 - At-Tafsir/ 18 - AsSurah/2 - BAB].")

Bab Ke-46: Orang yang Bertanya Sambil Berdiri kepada Seorang Alim yang Sedang Duduk

82. Abu Musa r.a. berkata, "Seorang laki-laki (dalam satu riwayat: seorang Arab kampung 3/51) datang kepada Nabi saw., lalu bertanya, 'Wahai Rasulullah, apakah berperang di jalan Allah itu? Karena salah seorang di antara kami berperang karena marah dan ada yang berperang karena menjaga gengsi. [Ada yang berperang karena hendak menunjukkan keberanian, dan ada yang berperang karena ingin dipuji orang]. (Dan dalam satu riwayat disebutkan: Seseorang berperang karena ingin mendapatkan harta rampasan, seseorang berperang karena ingin mendapatkan popularitas, dan seseorang berperang karena ingin diketahui kedudukannya, maka siapakah gerangan yang termasuk kategori fi sabilillah?' 3/206). Kemudian beliau bersabda sambil mengangkat kepalanya dan tentunya beliau tidak perlu mengangkat kepala, melainkan karena orang yang bertanya itu berdiri sedang beliau duduk. Lalu beliau menjawab, 'Barangsiapa yang berperang agar kalimah Allah menjadi yang tertinggi (menjunjung tinggi agama Allah), maka dia di jalan Allah Azza wa Jalla.'"

Bab Ke-47: Bertanya dan Memberi Fatwa ketika Melontar Jumrah

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan sanadnya hadits Abdullah bin Amr yang sudah disebutkan pada nomor 62.")

Bab Ke-48: Firman Allah Ta'ala, "Tidaklah Kamu Diberi Pengetahuan Melainkan Sedikit." (al-Israa': 85)

83. Abdullah (bin Mas'ud) r.a. berkata, "Ketika saya berjalan bersama Rasulullah saw. di [sebagian 8/198] reruntuhan (dalam satu riwayat: kebun 5/228)[34] Madinah, sedang beliau bertelekan pada tongkat dari pelepah kurma yang lurus dan halus yang beliau bawa, lewatlah sekelompok Yahudi. Lalu, sebagian dari mereka berkata kepada sebagian yang lain, 'Tanyakanlah kepadanya tentang ruh.' [Lalu yang sebagian itu berkata, 'Apa kepentingan kalian kepadanya?' 5/228], dan sebagian lagi dari mereka berkata, 'Janganlah kamu menanyakannya, agar ia tidak membawa sesuatu (dan dalam satu riwayat: Agar ia tidak memperdengarkan kepadamu sesuatu 8/144) yang kamu benci.' Sebagian dari mereka berkata, 'Sungguh kami akan bertanya kepadanya.' [Lalu mereka berkata, Tanyakanlah kepadanya!'] Kemudian seorang laki-laki dari mereka berdiri [kepada beliau] dan berkata, 'Wahai Abu Qasim, apakah ruh itu?' Maka, [Nabi saw. diam, tiada menjawab sama sekali]. Dan dalam satu riwayat: Maka beliau berdiri sesaat memperhatikan), [sambil bertelekan atas pelepah kurma, sedang saya di belakang beliau 8/188]. Maka, saya berkata, 'Sesungguhnya beliau sedang diberi wahyu.' [Saya mundur dari beliau sehingga wahyu selesai turun], lalu saya berdiri di tempat saya. Ketika jelas hal itu, beliau membaca, "Yas-aluunaka'anir-ruuhi, qulir-ruuhu min amri rabbii, wamaa uutuu minal-'ilmi illaa qaliilaa" 'Mereka bertanya kapadamu tentang ruh. Katakanlah, 'Ruh itu adalah urusan Tuhanku.' Dan mereka tidak diberi ilmu melainkan hanya sedikit'. Al-A'masy berkata, 'Demikianlah bacaan kami.'[35] [Lalu sebagian mereka berkata kepada sebagian yang lain, Tadi sudah kami katakan, jangan tanyakan kepadanya!'].

Bab Ke-49: Orang yang Meninggalkan Sebagian Ikhtiar karena Khawatir Sebagian Orang Tidak Memahaminya, Lalu Mereka Terjatuh ke Dalam Sesuatu yang Lebih Berat

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan sanadnya hadits Aisyah yang akan disebutkan pada [25 -Al Hajj/42 - BAB].")

Bab Ke-50: Orang yang Mengkhususkan untuk Memberi Ilmu kepada Suatu Kaum dan Tidak kepada Kaum Lain karena Khawatir Kaum Kedua Itu Tidak Dapat Memahaminya

84. Ali r.a. berkata, "Hendaklah kamu menasihati orang lain sesuai dengan tingkat kemampuan mereka. Adakah kamu semua senang sekiranya Allah dan Rasul-Nya itu didustakan sebab kurangnya pengertian yang ada pada mereka itu?"[36]

85. Qatadah mengatakan bahwa Anas bin Malik bercerita bahwa Rasulullah saw. -dan Mu'adz sedang membonceng di atas kendaraan beliau- bersabda, "Hai Muadz". Ia menjawab, "Ya, wahai Rasulullah, kebahagiaan bagi engkau." Beliau bersabda, "Hai Mu'adz!" Ia menjawab, "Ya, wahai Rasulullah, kebahagiaan bagi engkau." (Ia mengucapkannya tiga kali) . Beliau bersabda, 'Tidak ada seorangpun yang bersaksi bahwa tidak ada Tuhan melainkan Allah dan Muhammad adalah utusan Allah dengan betul-betul dari hatinya kecuali orang tersebut diharamkan oleh Allah dari neraka. "Mu'adz bertanya, "Wahai Rasulullah, apakah saya tidak memberitahukan kepada manusia, agar mereka bergembira?" Beliau bersabda, "Kalau begitu, mereka akan menyerah (tidak berusaha apa-apa)." Mu'adz memberitahukannya ketika meninggal agar tidak berdosa.
(Dan diriwayatkan dari jalan lain dari Anas, ia berkata, "Diceritakan kepadaku[37] bahwa Nabi saw. bersabda kepada Mu'adz, 'Barangsiapa yang menghadap kepada Allah (meninggal dunia) sedang dia tidak mempersekutukan sesuatu pun dengan-Nya, niscaya dia akan masuk surga." Mu'adz bertanya, "Apakah tidak boleh saya sampaikan kabar gembira ini kepada orang banyak?" Beliau menjawab, "Jangan, saya khawatir mereka akan menyerah (tanpa berusaha [karena salah Paham])"[38]

Bab Ke-51: Malu dalam Menuntut Ilmu

Mujahid berkata, "Pemalu dan orang sombong tidak akan dapat mempelajari pengetahuan agama."[39]
Aisyah berkata, "Sebaik-baik kaum wanita adalah kaum wanita sahabat Anshar. Mereka tidak dihalang-halangi rasa malu untuk mempelajari pengetahuan yang mendalam tentang agama."[40]

86. Ummu Salamah r.a. berkata, "Ummu Sulaim [istri Abu Thalhah 1/74] datang kepada Nabi saw lalu ia berkata, 'Wahai Rasulullah, sesungguhnya Allah tidak malu terhadap kebenaran. Apakah wanita wajib mandi apabila mimpi (bersetubuh)?' Nabi saw. bersabda, 'Ya, apabila wanita itu melihat air (mani).' Lalu Ummu Sulaim menutup wajahnya (dan dalam satu riwayat: Maka Ummu Salamah tertawa 4/102) dan berkata, 'Wahai Rasulullah, apakah wanita itu mimpi (bersetubuh)?' Beliau bersabda, 'Ya, berdebulah tanganmu (sial nian kamu), dengan apakah anaknya dapat menyerupainya?")

Bab Ke-52: Orang yang Malu Bertanya Lalu Menyuruh Orang Lain Menanyakannya

87. Ali bin Abi Thalib r.a. berkata, "Saya adalah seorang laki-laki yang sering mengeluarkan madzi [tetapi aku malu untuk bertanya kepada Rasulullah saw. 1/52]. Lalu saya menyuruh Miqdad bin Aswad untuk menanyakan kepada Nabi saw. [karena kedudukan putri beliau 1/71]. Lalu ia bertanya, lantas Nabi bersabda, 'Padanya wajib wudhu.'" (Dan dalam satu riwayat: "Berwudhulah dan cucilah kemaluanmu" 1/71).

Bab Ke-53: Menyebutkan Ilmu dan Fatwa di Dalam Masjid

88. Abdullah bin Umar r.a. mengatakan bahwa seorang laki-laki berdiri di masjid lalu bertanya, "Wahai Rasulullah, dari manakah engkau menyuruh kami untuk mengeraskan suara talbiah ketika ihram?" Rasulullah saw bersabda, "Penduduk Madinah mengeraskan suara talbiah dari Dzull Hulaifah, penduduk Syam mengeraskan suara talbiah dari [Mahya'ah, yaitu 2/142] Juhfah, dan penduduk Najd mengeraskan suara talbiah dari Qarn." (Dan dari jalan Zaid bin Jubair, bahwa ia datang kepada Abdullah bin Umar, sedang Abdullah mempunyai kemah dan tenda. Lalu aku bertanya kepadanya, "Dari manakah saya boleh memulai umrah?" Dia menjawab, "Rasulullah saw. menentukannya bagi penduduk Najd di Qarn." Dan dia menyebutkan hadits yang serupa itu 2/141). Ibnu Umar berkata, "Manusia menduga bahwa Rasulullah saw. bersabda, 'Penduduk Yaman mengeraskan suara talbiah dari Yalamlam."' Ibnu Umar berkata, "Dan saya tidak tahu (dan pada satu riwayat saya tidak mendengar 2/143) ini dari Rasulullah saw." [Dan disebutkan tentang Irak, lalu dia menjawab, "Pada waktu itu Irak belum menjadi miqat." 8/155][41]

Bab Ke-54: Orang yang Menjawab Si Penanya Lebih dari yang Ditanyakan

89. Ibnu Umar dari Nabi saw. mengatakan bahwa seseorang bertanya kepada beliau, "Apakah [pakaian 7/36] yang dipakai oleh orang ihram?" Beliau bersabda, "Ia tidak boleh mengenakan (dan dalam satu riwayat: Janganlah kamu memakai 2/214) baju kurung, serban, jubah berpeci, dan kain yang dicelup wenter atau zafaran. [Dan jangan memakai khuf 'sepatu tinggi penutup kakinya'], [kecuali jika ia tidak mendapatkan sandal 2/145]. Jika ia tidak mendapatkan sandal, maka hendaklah menggunakan khuf dan agar dipotong sampai di bawah mata kaki. [Dan janganlah wanita yang sedang ihram memakai penutup wajah dan jangan pula memakai kaos tangan]."

Ubaidullah berkata, "Jangan memakai pakaian yang dicelup waras (wenter). Dan dia pernah berkata, 'Wanita yang sedang ihram tidak boleh memakai cadar (penutup wajah), dan tidak boleh memakai kaos tangan.'"[42]

Malik berkata dari Nafi' dari Ibnu Umar, "Wanita yang sedang ihram tidak boleh memakai cadar."[43]

Catatan Kaki:

[1] Di dalam riwayat Karimah dan al-Ashili disebutkan, "Al-Humaidi berkata, 'Demikian pula yang disebutkan oleh Abu Nu'aim dalam Al-Mustakhraj. Maka riwayat ini muttashil.'"

[2] Ini adalah bagian dari hadits yang populer mengenai penciptaan janin, dan akan disebutkan secara maushul pada (60 -Ahaadiistul Anbiyaa' / 2 - BAB).

[3] Di-maushul-kan oleh penyusun dalam Al-Janaiz (2/69) dan At-Tafsir (5/153), tetapi tidak disebutkan secara eksplisit dari Abdullah Ibnu Mas'ud bahwa ia mendengar dari Nabi saw., berbeda dengan kesan yang diperoleh dari perkataan al-Hafizh di sini. Sesungguhnya yang me-maushul-kannya dengan menyebutkan ia mendengar itu adalah Imam Muslim dalam Al-Iman di dalam riwayatnya, dan akan disebutkan hadits ini pada (23 - Al-Janaiz / 1 - BAB) dengan izin Allah Ta'ala.

[4] Ini adalah bagian dari hadits yang diamushulkan oleh penyusun dalam (81 - Ar-Riqaq / l4 - BAB).

[5] Ini adalah potongan dari sebuah hadits yang di-maushul-kan oleh penyusun pada (60-Ahaadiistul Anbiya' / 25 - BAB ).

[6] Di-maushul-kan oleh penyusun dalam (17 - At-Tauhid / 50- BAB ).

[7] Di-maushul-kan oleh penyusun dalam (30 - Ash-Shaum / 9 - BAB ).

[8] Di-maushul-kan oleh penyusun dari mereka dalam bab ini.

[9] Yaitu Abu Sa'id al-Haddad.

[10] Hadits ini di-maushul-kan oleh penyusun dalam bab ini dari hadits Anas, tetapi di situ tidak disebutkan bahwa Dhimam memberitahukan hal itu kepada kaumnya. Pemberitahuan Dhimam kepada kaumnya itu hanya disebutkan dalam hadits dari riwayat Ibnu Abbas, yang diriwayatkan secara lengkap oleh ad-Darimi di dalam Sunan-nya (1/165 - 167) dan Ahmad (1/264), dan sanadnya hasan.

[11] Ini adalah bagian dari hadits panjang yang diriwayatkan secara maushul dengan lengkap pada (66 - Fahaailul Qur'an / 1- BAB).

[12] Atsar Ibnu Umar di-maushul-kan oleh Ibnu Mandah di dalam Kitab al-Washiyyah dengan sanad sahih dari Abu Abdur Rahman al-Habli, dari Abdullah yang hampir sama dengan itu. Maka, boleh jadi (yang dimaksud) Abdullah ini adalah Abdullah bin Umar, karena al-Habli mendengar darinya; dan boleh jadi (yang dimaksud) dia adalah Abdullah bin Amr, karena al-Habli terkenal meriwayatkan darinya. Sedangkan atsar Yahya bin Said dan Malik Ibnu Anas di-maushul-kan oleh al-Hakim di dalam 'Ulumul Hadits (hlm. 259) dengan isnad yang bagus.

[13] Riwayat ini dimaushulkan oleh Ibnu Ishaq dari Urwah bin Zubeir secara mursal, dan ath-Thabari dalam Tafsirnya dari hadits Jundub al-Bajali dengan sanad hasan sebagaimana disebutkan dalam Al-Fath, dan dia berkata, "Maka, dengan jalan sebanyak ini jadilah riwayat ini shahih."

[14] Ini adalah bagian dari hadits yang diriwayatkan oleh Abu Dawud dan lainnya dari Abud Darda' secara marju'. Hadits ini memiliki beberapa syahid (pendukung) yang menjadikannya kuat sebagaimana dikatakan oleh al-Hafizh. Dan, hadits ini ditakhrij dalam At-Ta'liqur Raghib 1/53.

[15] Ini juga bagian dari hadits tersebut, dan bagian ini diriwayatkan oleh Muslim di dalam Shahih-nya dari hadits Abu Hurairah, juga diriwayatkan oleh Abu Khaitsamah dalam Al-Ilm 25 dengan tahqiq saya.

[16] Imam Bukhari me-maushul-kan hadits ini pada dua bab lagi dari hadits Muawiyah.

[17] Ini adalah bagian dari hadits yang diriwayatkan oleh Abu Khaitsamah (114) dengan sanad sahih dari Abud Darda' secara marfu', dan diriwayatkan oleh lainnya secara marfu'. Ia memiliki dua syahid dari hadits Muawiyah. Saya telah mentakhrij hadits ini dalam Al-Ahaditsush Shahihah 342.

[18] Di-maushul-kan oleh ad-Darimi dan Abu Nu'aim dalam Al-Hilyah.

[19] Di-maushul-kan oleh Ibnu Abi Ashim dengan sanad hasan, dan al-Khathib dengan sanad lain yang sahih.

[20] Yaitu an-Nakha'i sebagaimana dalam riwayat Muslim.

[21] Di-maushul-kan oleh Abu Khaitsamah dalam Al-Ilmu (9) dengan sanad shahih. Demikian pula Ibnu Abi Syaibah.

[22] Tambahan ini disebutkan secara mu'allaq oleh Imam Bukhari, tetapi diriwayatkan secara maushul oleh Imam Muslim. Mudah-mudahan Allah Ta'ala merahmati mereka.

[23] Yakni tanpa penutup, dan makna ini dikuatkan oleh riwayat al-Bazzar dengan lafal, "Dan Nabi saw. melakukan shalat wajib tanpa ada sesuatu pun yang menutupnya (menabirinya)." Demikian disebutkan dalam Al-Fath.

[24] Ini adalah bagian dari hadits yang diriwayatkan oleh penyusun (Imam Bukhari) dalam Al-Adabul Mufrad, Imam Ahmad, dan Abu Ya'la dengan sanad hasan. Ia meriwayatkan sebagian yang lain secara mu'allaq pada (97 - At-Tauhid/32 - BAB).

[25] Al-Hafizh tidak mentakhrijnya, dan tampaknya lafal ini mengalami perubahan, dan yang benar adalah yang pertama, yaitu qabilat.

[26] Di-maushul-kan oleh al-Jhathib dalam Al-Jami' dan al-Baihaqi dalarn Al-Madkhal.

[27] Saya katakan, "Di dalam kitab asal, sesudah ini terdapat hadits Asma' yang menyatakan isyarat dengan kepala di dalam shalat, dan akan disebutkan pada (4 -Al-Wudhu/38-BAB)".

[28] Imam Bukhari me-maushul-kannya dalam beberapa tempat, dan akan disebutkan pada (95-Khabarul Wahid/ 1-BAB).

[29] Tambahan ini diriwayatkan secara mu'allaq oleh penyusun (Imam Bukhari), dan di-maushul-kan oleh Ahmad dan lainnya. Tambahan ini adalah ganjil dan tidak sah menurut penelitian saya, sebagaimana saya jelaskan dalam Adh-Dha'ifah nomor 3364.

[30] Saya katakan bahwa Amir ini adalah asy-Sya'bi yang meriwayatkan hadits ini dari Abi Burdah dari ayahnya, yakni Abu Musa al-Asy'ari. Ia mengucapkan perkataan ini kepada orang yang meriwayatkan darinya, yaitu Shalih bin Hayyan.

[31] Ini adalah bagian dari hadits Ibnu Abbas, Insya Allah akan disebutkan aecara maushul pada (25 - Al-Hajj / 132 - BAB).

[32] Yaitu Hindun binti al-Harits al-Farasiyah yang meriwayatkan hadits ini dari Ummu Salamah radhiyallaahu 'anha.

[33] Al-Hafizh berkata, "Para ulama menafsirkan tempat (bejana) yang tidak disebarkan oleh Abu Hurairah hadits-hadits yang di dalamnya itu berisi tentang pemerintahan yang buruk, perihal mereka, dan zaman mereka. Abu Hurairah menyindir sebagiannya dan tidak menjelaskannya secara transparan karena takut atas keselamatan dirinya dari tindakan mereka, seperti perkataannya, "Aku berlindung kepada Allah dari permulaan tahun enam puluh dan dari pemerintahan anak-anak." Ucapannya ini mengisyaratkan kepada pemerintahan Yazid bin Muawiyah yang memerintahkan pada permulaan tahun enam puluhan hijriyah, dan Allah telah mengabulkan doa Abu Hurairah ini dengan mewafatkannya satu tahun sebelum masa pemerintahan Yazid. Kemudian dia menolak pandangan golongan tasawuf ekstrem yang menjadikan hadits ini sebagai jalan untuk membenarkan perkataan mereka yang batil, "Sesungguhnya syariat itu ada yang lahir dan ada yang bathin." Silakan periksa, jika Anda menghendaki!

[34] Al-Hafizh berkata, "Inilah yang lebih tepat, karena lafal ini juga diriwayatkan oleh Muslim dari jalan lain dari Ibnu Mas'ud dengan lafal khana fi nakhal."

[35] Saya katakan, "Bacaan ini tidak bertentangan dengan bacaan yang sudah populer dan mutawatir yaitu "Wa maa uutiitum", sebagaimana sudah tidak samar lagi."

[36] Saya katakan, "Bentuk riwayat ini seperti riwayat mu'allaq. Akan tetapi, sesudahnya dibawakannya isnadnya hingga kepada Ali radhiyallahu 'anhu, sehingga dengan demikian riwayat ini maushul."

[37] Al-Hafizh berkata, "Anas tidak menyebutkan siapa yang bercerita kepadanya tentang hal itu pada semua jalan yang saya teliti." Saya (Al-Albani) berkata, "Ini adalah suatu hal yang mengherankan dari beliau (al-Hafizh), karena hadits ini diriwayatkan oleh Qatadah dari Anas, padahal ia mengatakan pada riwayat Ahmad (5/242) dari Qatadah dari Anas bahwa Mu'adz bin Jabal menceritakan kepadanya. Dan diikuti oleh Abu Sufyan dari Anas, ia berkata, "Mu'adz datang kepada kami, lalu kami berkata, 'Ceritakanlah kepada kami sebagian dari hadits-hadits yang unik dari Rasulullah saw..' Mu'adz menjawab, 'Ya, saya pernah membonceng Rasulullah saw. di atas keledai, lalu beliau bersabda, "Wahai Mu'adz .... dst" Diriwayatkan oleh Imam Ahmad (5/228 dan 236), dan isnadnya sahih. Lebih mengherankan lagi bahwa al-Hafizh tidak membawakannya di sini padahal penyusun (Imam Bukhari) sendiri meriwayatkannya pada [81-Ar-Riqaq/ 36 - BAB] dari jalan pertama dari Qatadah: Anas bin Malik menceritakan kepada kami dari Mu'adz bin Jabal, ia berkata .... Lalu Anas menyebutkannya. Oleh karena itu, saya menganggap boleh saya mengulangnya di sana karena di sini dari Musnad Anas, dan di sana dari Musnad Mu'adz. Memang, kalau al-Hafizh membuat komentar ini pada akhir hadits dari jalan yang pertama, niscaya tidak ada kesamaran. Karena, Anas berada di Madinah ketika Mu'adz meninggal di Syam, sebagaimana dikatakan oleh al-Hafizh sendiri, tetapi beliau menempatkannya bukan pada tempatnya."

[38] Diriwayatkan oleh Muslim (1/45). Dan dia (Imam Muslim) meriwayatkannya pula dari Abu Hurairah dan Ubadah bin Shamit (1/43)

[39] Di-maushul-kan oleh Abu Nua'im dalam Al-Hilyah dengan sanad sahih.

[40] Di-maushul-kan oleh Muslim (1/180) dengan sanad hasan.

[41] Terdapat riwayat yang sah mengenai penetapan Dzatu Irqin sebagai miqat bagi penduduk Irak dari riwayat Ibnu Umar dari sahabat-sahabat Nabi saw. Silakan Anda periksa buku saya Hajjatun Nabiyyi Shallallahu 'alaihi wasallam halaman 52, terbitan al-Maktabul-Islami.

[42] Di-maushul-kan oleh Ishaq Ibnu Rahawaih dan Ibnu Khuzaimah dari beberapa jalan dari Ubaidullah bin Umar dari Nafi' dari Ibnu Umar. Lalu ia bawakan hadits itu hingga perkataan, "Dan waras atau zafaran." Dia berkata, "Dan Abdullah yakni Ibnu Umar berkata ...." Lalu disebutkannya secara mauquf pada Ibnu Umar.

[43] Riwayat ini terdapat di dalam Al-Muwaththa' 1/305. Penyusun bermaksud bahwa Imam Malik membatasi hadits pada kalimat ini saja secara mauquf pada Ibnu Umar. Hal itu untuk menguatkan riwayat Ubaidullah yang mu'allaq, yang menerangkan bahwa kalimat ini adalah disisipkan di dalam hadits tersebut, dan kalimat itu darl perkataan Ibnu Umar. Inilah yang dikuatkan oleh al-Hafizh dalam Al-Fath yang berbeda dengan penyusun (Imam Bukhari), karena al-Hafizh menguatkan ke-marfu'-an hadits ini sebagaimana saya jelaskan dalam Al-Irwa' (1011).

Sumber: Ringkasan Shahih Bukhari - M. Nashiruddin Al-Albani - Gema Insani Press


Kitab Wudhu

Bab Ke-1: Apa-apa yang diwahyukan mengenai wudhu dan firman Allah, "Apabila kamu hendak mengerjakan shalat, maka basuhlah mukamu dan tanganmu sampai dengan siku, dan sapulah kepalamu dan (basuhlah) kakimu sampai dengan kedua mata kaki." (al-Maa'idah: 6)

Abu Abdillah berkata, "Nabi saw. menjelaskan bahwa kewajiban wudhu itu sekali-sekali.[1] Beliau juga berwudhu dua kali-dua kali.[2] Tiga kali-tiga kali,[3] dan tidak lebih dari tiga kali.[4] Para ahli ilmu tidak menyukai berlebihan dalam berwudhu, dan melebihi apa yang dilakukan oleh Nabi saw."

Bab Ke-2: Tiada Shalat yang Diterima Tanpa Wudhu

90. Abu Hurairah r.a. berkata, "Rasulullah saw bersabda, 'Tidaklah diterima shalat orang yang berhadats sehingga ia berwudhu.' Seorang laki-laki dari Hadramaut bertanya, "Apakah hadats itu, wahai Abu Hurairah?" Ia menjawab, "Kentut yang tidak berbunyi atau kentut yang berbunyi."

Bab Ke-3: Keutamaan Wudhu dan Orang-Orang yang Putih Cemerlang Wajah, Tangan, serta Kakinya karena Bekas Wudhu

91. Nu'aim al-Mujmir r.a. berkata, "Saya naik bersama Abu Hurairah ke atas masjid. Ia berwudhu lalu berkata, 'Sesungguhnya aku pernah mendengar Nabi bersabda, 'Sesungguhnya pada hari kiamat nanti umatku akan dipanggil dalam keadaan putih cemerlang dari bekas wudhu. Barangsiapa yang mampu untuk memperlebar putihnya, maka kerjakanlah hal itu.'"[5]

Bab Ke-4: Tidak Perlunya Berwudhu karena Ada Keragu-raguan Saja Hingga Dia Yakin Sudah Batal Wudhunya

92. Dari Abbad bin Tamim dari pamannya, bahwa ia mengadu kepada Rasululah saw. tentang seseorang yang membayangkan bahwa ia mendapat sesuatu (mengeluarkan buang angin) dalam shalat, maka beliau bersabda, "Janganlah ia menoleh atau berpaling sehingga ia mendengar suara, atau mendapatkan baunya."

(Dan dalam riwayat mu'allaq : Tidak wajib wudhu kecuali jika engkau mendapatkan baunya atau mendengar suaranya 3/5).[6]

Bab Ke-5: Meringankan dalam Melakukan Wudhu

93. Ibnu Abbas r.a. berkata, "Pada suatu malam saya menginap di rumah bibiku, yaitu Maimunah [binti al-Harits, istri Nabi saw, 1/38] [dan pada malam itu Nabi saw berada di sisinya karena saat gilirannya. Lalu Nabi saw mengerjakan shalat isya, kemudian pulang ke rumah, lalu mengerjakan shalat empat rakaat]. [Saya berkata, "Sungguh saya akan memperhatikan shalat Rasulullah saw.." 5/175]. [Kemudian Rasulullah saw bercakap-cakap dengan istrinya sesaat, lantas istrinya melemparkan bantal kepada beliau], [kemudian beliau tidur 5/174]. [Kemudian saya berbaring di hamparan bantal itu, dan Rasulullah saw. berbaring dengan istrinya di bagian panjangnya bantal itu, lalu Rasulullah saw tidur hingga tengah malam, atau kurang sedikit atau lebih sedikit 2/58]. Kemudian Nabi saw bangun malam itu (dan dalam satu riwayat: Kemudian Rasulullah saw bangun, lalu duduk, lantas mengusap wajahnya dengan tangannya terhadap bekas tidurnya [lalu memandang ke langit], kemudian membaca sepuluh ayat dari bagian-bagian akhir surah Ali Imran). (Dan pada suatu riwayat: Yaitu ayat "Inna fii khalqis samaawaati wal-ardhi wakhtilaafil-laili wannahaari la-aayaatin li-ulil albaab"). Lalu beliau menyelesaikan keperluannya, mencuci mukanya dan kedua tangannya, kemudian tidur]. Pada malam harinya itu Nabi saw. bangun dari tidur. Setelah lewat sebagian waktu malam (yakni tengah malam), Nabi saw. berdiri lalu berwudhu dari tempat air yang digantungkan dengan wudhu yang ringan -Amr menganggapnya ringan dan sedikit [sekali 1/208]. (Dan pada satu riwayat disebutkan: dengan satu wudhu di antara dua wudhu tanpa memperbanyak 7/148), [dan beliau menyikat gigi], [kemudian beliau bertanya, "Apakah anak kecil itu sudah tidur?" Atau, mengucapkan kalimat lain yang serupa dengan itu]. Dan (dalam satu riwayat: kemudian) beliau berdiri shalat [Lalu saya bangun], (kemudian saya membentangkan badan karena takut beliau mengetahui kalau saya mengintipnya 7/148]. Kemudian saya berwudhu seperti wudhunya. Saya datang lantas berdiri di sebelah kirinya (dengan menggunakan kata "yasar")- dan kadang-kadang Sufyan menggunakan kata "syimal". [Lalu Rasulullah saw. meletakkan tangan kanannya di atas kepalaku, dan memegang telinga kanan saya sambil memelintirnya]. (Dan menurut jalan lain: lalu beliau memegang kepala saya dari belakang 1/177. Pada jalan lain lagi, beliau memegang tangan saya atau lengan saya, dan beliau berbuat dengan tangannya dari belakang saya 1/178). Lalu, beliau memindahkan saya ke sebelah kanannya,[7] kemudian beliau shalat sebanyak yang dikehendaki oleh Allah. (Dan menurut satu riwayat : lalu beliau shalat lima rakaat, kemudian shalat dua rakaat. Pada riwayat lain lagi, beliau shalat dua rakaat, dua rakaat, dua rakaat, dua rakaat, dua rakaat, dan dua rakaat lagi, kemudian shalat witir. Dan dalam satu riwayat, beliau mengerjakan shalat sebelas rakaat). (Dan pada riwayat lain disebutkan bahwa sempurnalah shalat nya tiga belas rakaat). Kemudian beliau berbaring lagi dan tidur sampai suara napasnya kedengaran. (Dalam satu riwayat: sehingga saya mendengar bunyi napasnya) [dan apabila beliau tidur biasa berbunyi napasnya]. Kemudian muazin (dalam satu riwayat: Bilal) mendatangi beliau dan memberitahukan bahwa waktu shalat telah tiba, [lalu beliau mengerjakan shalat dua rakaat yang ringan/ringkas, kemudian keluar]. Kemudian Nabi pergi bersamanya untuk shalat, lalu beliau mengimami [shalat Subuh bagi orang banyak] tanpa mengambil wudlu yang baru." [Dan beliau biasa mengucapkan dalam doanya:

'Ya Allah, jadikanlah cahaya di dalam hatiku, cahaya di dalam pandanganku, cahaya di dalam pendengaranku, cahaya di sebelah kananku, cahaya di sebelah kiriku, cahaya di atasku, cahaya di bawahku, cahaya di depanku, cahaya di belakangku. Dan, jadikanlah untukku cahaya.']".
Kuraib berkata, "Dan, tujuh di dalam tabut (peti). Kemudian saya bertemu salah seorang anak Abbas, lalu ia memberitahukan kepadaku doa itu, kemudian dia menyebutkan:

"Dan (cahaya) pada sarafku, pada dagingku, pada darahku, pada rambutku, dan pada kulitku."
Dia menyebutkan dua hal lagi. Kami (para sahabat) berkata kepada Amr, "Sesungguhnya orang-orang itu mengatakan bahwa sesungguhnya Rasulullah saw itu tidur kedua matanya dan tidak tidur hatinya." Amr menjawab, "Aku mendengar Ubaid bin Umair[8] mengatakan bahwa mimpi Nabi adalah wahyu. Kemudian Ubaid membacakan ayat, "Innii araa fil manami annii adzbahuka" 'Aku (Ibrahim) bermimpi (wahai anakku) bahwa aku menyembelihmu (sebagai kurban bagi Allah)'." (ash-Shaaffat: 102)

Bab Ke-6: Menyempurnakan Wudhu

Ibnu Umar berkata, "Menyempurnakan wudhu berarti mencuci anggota wudhu secara sempurna."[9]

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan hadits Usamah dengan isnadnya yang akan disebutkan pada [25 -Al Hajj/ 94 - BAB]."

Bab Ke-7: Membasuh Muka dengan Kedua Belah Tangan dengan Segenggam Air

94. Ibnu Abbas r.a. mengatakan bahwa ia berwudhu, yaitu ia membasuh wajahnya, ia mengambil seciduk air, lalu berkumur dan istinsyaq 'menghirup air ke hidung' dengannya. Kemudian ia mengambil seciduk air dan menjadikannya seperti itu, ia menuangkan ke tangannya yang lain lalu membasuh mukanya (wajahnya) dengannya. Kemudian ia mengambil seciduk air lalu membasuh tangannya yang kanan. Lalu ia mengambil seciduk air lalu membasuh tangannya yang kiri dengannya, kemudian mengusap kepalanya. Kemudian ia mengambil seciduk air lalu memercikkan pada kakinya yang kanan sambil membasuhnya. Kemudian ia mengambil seciduk yang lain lalu membasuh kakinya yang kiri. Kemudian ia berkata, "Demikianlah saya melihat Rasulullah saw berwudhu."

Bab Ke-8: Mengucapkan Basmalah dalam Segala Keadaan dam ketika Hendak Bersetubuh

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Ibnu Abbas yang akan disebutkan pada [67 -An Nikah / 67 - BAB].")

Bab Ke-9: Apa yang Diucapkan ketika Masuk ke W.C.

95. Anas berkata, "Apabila Nabi saw. masuk (dan dalam riwayat mu'allaq[10] : datang, dan pada riwayat lain[11]: apabila hendak masuk) ke kamar kecil (toilet) beliau mengucapkan,

"Allaahumma inni a'uudzu bika minal khubutsi wal khabaa itsi 'Ya Allah, sesungguhnya kami berlindung kepada Mu dari setan laki-laki dan setan wanita'."

Bab Ke-10: Meletakkan Air di Dekat W.C.

96. Ibnu Abbas r.a mengatakan bahwa Nabi saw masuk ke kamar kecil (W.C.), lalu saya meletakkan air wudhu untuk beliau. Lalu beliau bertanya, "Siapakah yang meletakkan ini (air wudhu)?" Kemudian beliau diberitahu. Maka, beliau berdoa, "Allaahumma faqqihhu fiddiin 'YaAllah, pandaikanlah ia dalam agama'"

Bab Ke-11: Tidak Boleh Menghadap Kiblat ketika Buang Air Besar atau Kecil Kecuali Dibatasi Bangunan, Dinding, atau yang Sejenisnya

97. Abu Ayyub al-Anshari r.a. berkata, "Rasulullah saw bersabda, Apabila salah seorang di antaramu datang ke tempat buang air besar, maka janganlah ia menghadap ke kiblat dan jangan membelakanginya. [Akan tetapi, l/103] menghadaplah ke timur atau ke barat (karena letak Madinah di sebelah utara Kabah-penj).'"

[Abu Ayyub berkata, "Lalu kami datang ke Syam, maka kami dapati toilet-toilet menghadap ke kiblat. Kami berpaling dan beristighfar (memohon ampun) kepada Allah Ta'ala"]

Bab Ke-12: Buang Air Besar dengan Duduk di Atas Dua Buah Batu

98. Abdullah bin Umar r.a. berkata, "Sesungguhnya orang-orang berkata, 'Apabila kamu berjongkok untuk menunaikan hajat (buang air besar/kecil), maka janganlah menghadap ke kiblat dan jangan pula ke Baitul Maqdis'" Lalu Abdullah bin Umar berkata, "Sungguh pada suatu hari saya naik ke atap rumah kami (dan dalam satu riwayat: rumah Hafshah, karena suatu keperluan 1/46), lalu saya melihat Rasulullah saw di antara dua batu [membelakangi kiblat] menghadap ke Baitul Maqdis (dan dalam satu riwayat: menghadap ke Syam) untuk menunaikan hajat beliau." Beliau bersabda, "Barangkali engkau termasuk orang-orang yang shalat di atas pangkal paha." Saya menjawab, "Tidak tahu, demi Allah." Imam Malik berkata, "Yakni orang yang shalat tanpa mengangkat tubuhnya dari tanah, sujud dengan menempel di tanah."

Bab Ke-13: Keluarnya Wanita untuk Buang Air Besar

99. Aisyah r.a. mengatakan bahwa istri-istri Nabi saw keluar malam hari apabila mereka buang air besar/kecil di Manashi' yaitu tempat tinggi yang sedap. Umar berkata kepada Nabi saw., "Tirai-lah istri engkau." Namun, Rasulullah saw tidak melakukannya. Saudah bin Zam'ah istri Nabi saw keluar pada salah satu malam di waktu isya. Ia adalah seorang wanita yang tinggi, lalu Umar memanggilnya [pada waktu itu dia di dalam majelis, lalu berkata], "Ingatlah, sesungguhnya kami telah mengenalmu, wahai Saudah!" Dengan harapan agar turun (perintah) bertirai. [Saudah berkata], "Maka, Allah Azza wa Jalla menurunkan ayat tentang hijab (perintah untuk bertirai)."[12]

Bab Ke-14: Buang Air di Rumah-Rumah

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Ibnu Umar yang termaktub pada nomor 98 di muka.")

Bab Ke-15: Bersuci dengan Air Setelah Buang Air Besar

100. Anas bin Malik r.a. berkata, "Apabila Nabi saw keluar untuk (menunaikan) hajat beliau, maka saya menyambut bersama anak-anak [kami 1/ 47] [sambil kami bawa tongkat, dan 1/127] kami bawa tempat air. [Maka setelah beliau selesai membuang hajat nya, kami berikan tempat air itu kepada beliau] untuk bersuci dengannya."

Bab Ke-16: Orang yang Membawa Air untuk Bersuci

Abud Darda' berkata, "Tidak adakah di antara kalian orang yang mempunyai dua buah sandal dan air untuk bersuci serta bantal?"[13]

(Saya berkata, "Dalam bab ini Imam Bukhari telah meriwayatkan dengan sanadnya hadits Anas di muka tadi.")

Bab Ke-17: Membawa Tongkat Beserta Air dalam Beristinja

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Anas yang diisyaratkan di muka.")

Bab Ke-18: Larangan Beristinja dengan Tangan Kanan

101. Abu Qatadah r.a. berkata, "Rasulullah saw. bersabda, Apabila salah seorang dari kamu minum, maka jangan bernapas di tempat air itu; dan apabila datang ke kamar kecil, maka janganlah memegang (dalam satu riwayat: jangan sekali-kali memegang) kemaluannya dengan tangan kanannya. [Apabila salah seorang dari kamu mengusap, maka 6/ 250] jangan mengusap (dan dalam riwayat lain: bersuci) dengan tangan kanannya."

Bab Ke-19: Tidak Boleh Memegang Kemaluan dengan Tangan Kanan ketika Kencing

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Abu Qatadah sebelum ini.")

Bab Ke-20: Beristinja dengan Batu

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Abu Hurairah yang akan disebutkan pada [62-Al-Manaqib/20-BAB].")

Bab Ke-21: Tidak Boleh Beristinja dengan Kotoran Binatang

102. Abdullah (bin Mas'ud) berkata, "Nabi saw hendak buang air besar, lalu beliau menyuruh saya untuk membawakan beliau tiga batu. Saya hanya mendapat dua batu dan saya mencari yang ketiga namun saya tidak mendapatkannya. Lalu, saya mengambil kotoran binatang, kemudian saya bawa kepada beliau. Beliau mengambil dua batu itu dan melemparkan kotoran tersebut, dan beliau bersabda, 'Ini adalah kotoran.'"

Bab Ke-22: Berwudhu Sekali-Sekali

103. Ibnu Abbas r.a. berkata, "Nabi saw berwudhu sekali-sekali."

Bab Ke-23: Berwudhu Dua Kali-Dua Kali

104. Dari Abbad bin Tamim dari Abdullah bin Zaid bahwa Nabi saw. berwudhu dua kali-dua kali.

Bab Ke-24: Berwudhu Tiga Kali-Tiga Kali

105. Humran, bekas hamba sahaya Utsman, mengatakan bahwa ia melihat Utsman bin Affan minta dibawakan bejana (air). (Dan dalam satu riwayat darinya, ia berkata, "Aku membawakan Utsman air untuk bersuci, sedang dia duduk di atas tempat duduk, lalu dia berwudhu dengan baik 7/174). Lalu ia menuangkan air pada kedua belah tangannya tiga kali, lalu ia membasuh kedua nya. Kemudian ia memasukkan tangan kanannya di bejana, lalu ia berkumur, menghirup air ke hidung [dan mengeluarkannya, l/49]. Kemudian membasuh wajahnya tiga kali, dan membasuh kedua tangannya sampai ke siku tiga kali, lalu mengusap kepalanya, lalu membasuh kedua kakinya sampai ke dua mata kakinya tiga kali. Setelah itu ia berkata, ["Aku melihat Nabi saw. berwudhu di tempat ini dengan baik, kemudian] beliau bersabda, 'Barangsiapa yang berwudhu seperti wudhuku ini, kemudian [datang ke masjid, lalu] shalat dua rakaat, yang antara kedua shalat itu ia tidak berbicara kepada dirinya [tentang sesuatu 2/235], [kemudian duduk,] maka diampunilah dosanya yang telah lampau.'" [Utsman berkata, "Dan Nabi saw. bersabda, 'Janganlah kamu terpedaya!'].

Dalam satu riwayat dari Humran disebutkan bahwa setelah Utsman selesai berwudhu, ia berkata, "Maukah aku ceritakan kepada kalian suatu hadits yang seandainya bukan karena suatu ayat Al-Qur'an, niscaya aku tidak akan menceritakannya kepada kalian? Saya mendengar Nabi saw bersabda, 'Tidaklah seseorang berwudhu dengan wudhu yang baik lalu mengerjakan shalat, kecuali diampuni dosanya yang ada di antara wudhu dan shalat sehingga ia melakukan shalat. Urwah berkata, "Ayatnya ialah, "Innalladziina yaktumuuna maa anzalnaa minal bayyinaati" 'Sesungguhnya orang-orang yang menyembunyikan apa yang Kami turunkan berupa keterangan-keterangan yang jelas'"

Bab Ke-25: Menghirup Air Ke Hidung dan Mengembuskannya Kembali

Hal ini diriwayatkan oleh Utsman, Abdullah bin Zaid, dan Ibnu Abbas dari Nabi shallallahu a'laihi wa sallam.[14]

106. Abu Hurairah berkata bahwa Nabi Muhammad saw bersabda, "Barangsiapa berwudhu, hendaklah ia menghirup air ke hidung (dan mengembuskannya kembali); dan barangsiapa yang melakukan istijmar (bersuci dari buang air besar), hendaklah melakukannya dengan ganjil (tidak genap)."

Bab Ke-26: Mencuci Sisa-Sisa Buang Air Besar dengan Batu yang Berjumlah Ganjil

107. Abu Hurairah berkata bahwa Rasulullah saw bersabda, "Apabila salah seorang di antara kamu wudhu hendaklah ia memasukkan air ke hidungnya kemudian hendaklah ia mengembuskannya, dan barangsiapa yang bersuci (dari buang air besar) hendaklah ia melakukannya dengan hitungan ganjil (tidak genap). Apabila salah seorang dari kamu bangun dari tidurnya, hendaklah ia membasuh tangannya sebelum ia memasukkan ke dalam air wudhunya. Sesungguhnya, salah seorang di antaramu tidak mengetahui di mana tangannya bermalam."

Bab Ke-27: Membasuh Kedua Kaki[15]

(Aku berkata, "Dalam bab ini, Imam Bukhari meriwayatkan dengan isnadnya hadits Ibnu Umar yang telah disebutkan pada Kitab ke-2 'Ilmu', Bab ke-3, nomor hadits 42.")

Bab Ke-28: Berkumur-Kumur dalam Wudhu

Hal ini diceritakan oleh Ibnu Abbas dan Abdullah bin Zaid dari Nabi Muhammad saw.[16]

(Aku berkata, "Dalam bab ini, Imam Bukhari meriwayatkan dengan isnadnya hadits Utsman yang baru saja disebutkan pada hadits nomor 105.")

Bab Ke-29: Membasuh Tumit

Ibnu Sirin biasa mencuci tempat cincinnya bila berwudhu[17]

108. Muhammad bin Ziyad berkata, "Aku mendengar Abu Hurairah sewaktu ia sedang berjalan melalui tempat kami dan pada saat itu orang-orang sedang berwudhu dari tempat air untuk bersuci, ia berkata, 'Sempurnakanlah olehmu semua wudhumu[18] karena Abul Qasim (yakni Nabi Muhammad saw.) telah bersabda, 'Celakalah bagi tumit-tumit itu dari siksa api neraka.'"

Bab Ke-30: Membasuh Kaki dalam Kedua Terompah dan Bukannya Mengusap di Atas Kedua Terompah[19]

109. Ubaid bin Juraij berkata kepada Abdullah bin Umar, "Hai Abu Abdurrahman, aku melihat Anda mengerjakan empat hal yang tidak pernah kulihat dari seorang pun dari golongan-golongan sahabat Anda yang mengerjakan itu." Abdullah bertanya, "Apa itu, wahai Ibnu Juraij?" Ibnu Juraij berkata, "Aku melihat Anda tidak menyentuh tiang kecuali hajar aswad, aku melihat Anda memakai sandal yang tidak dengan bulu yang dicelup, aku melihat Anda mencelup dengan warna kuning, dan aku melihat Anda apabila di Mekah orang-orang mengeraskan suara bila melihat bulan, sedangkan Anda tidak mengeraskan suara sehingga tiba hari Tarwiyah (tanggal delapan Dzulhijjah)." [Lalu, 7/48] Abdullah bin Umar berkata [kepadanya], "Adapun tiang, karena aku tidak melihat Rasulullah menyentuh kecuali pada hajar aswad; adapun sandal yang tidak dengan bulu yang dicelup, karena aku melihat Rasulullah saw mengenakan sandal yang tidak ada rambutnya dan beliau wudhu dengan mengenakannya[20], lalu aku senang untuk mencelup dengannya. Adapun mengeraskan suara karena melihat bulan, aku tidak melihat Rasulullah saw. mengeraskan suara karena melihat bulan sehingga kendaraan keluar dengannya."

Bab Ke-31: Mendahulukan yang Kanan dalam Berwudhu dan Mandi

110. Aisyah berkata, "Nabi Muhammad saw tertarik [dalam satu riwayat: senang, 6/197] untuk mendahulukan yang kanan (sedapat mungkin) dalam bersandal, bersisir, dan dalam seluruh urusan beliau."

Bab Ke-32: Mencari Air Wudhu Apabila Telah Tiba Waktu Shalat

Aisyah berkata, "Waktu shalat subuh sudah tiba, lalu dicarilah air, tetapi tidak dijumpai, kemudian beliau bertayamum."[21]

111. Anas bin Malik berkata, "Aku melihat Nabi Muhammad saw sedangkan waktu ashar telah tiba; orang-orang mencari air wudhu, namun mereka tidak mendapatkannya. [Maka pergilah orang yang rumahnya dekat masjid, 4/170] [kepada keluarganya, l/57] [untuk berwudhu, dan yang lain tetap di situ], lalu dibawakan tempat air wudhu kepada Rasulullah saw., lalu beliau meletakkan tangan beliau di bejana itu, (dalam satu riwayat: lalu didatangkan kepada Nabi Muhammad saw. bejana tempat mencuci/mencelup kain yang terbuat dari batu dan berisi air. Beliau lalu meletakkan telapak tangan beliau, tetapi bejana tempat mencelup ini tidak muat kalau telapak tangan beliau direnggangkan, lalu beliau kumpulkan jari jari beliau, kemudian beliau letakkan di dalam tempat mencuci/mencelup itu), dan beliau menyuruh orang-orang berwudhu dari air itu." Anas berkata, "Aku melihat air itu keluar dari bawah jari-jari beliau sehingga orang yang terakhir dari mereka selesai berwudhu." [Kami bertanya, "Berapa jumlah kalian?" Dia menjawab, "Delapan puluh orang lebih."][22]

Bab Ke-33: Air yang Digunakan untuk Membasuh atau Mencuci Rambut Manusia

Atha' memandang tidak ada salahnya untuk membuat benang-benang dan tali-tali dari rambut manusia. Dalam bab ini juga disebutkan tentang pemanfaatan sesuatu yang dijilat atau digigit oleh seekor anjing dan lewatnya anjing melewati masjid.[23]

Az-Zuhri berkata, "Apabila seekor anjing menjilat suatu bejana yang berisi air, sedangkan selain di tempat itu tidak ada lagi air yang dapat digunakan untuk berwudhu, bolehlah berwudhu dengan menggunakan air tersebut."[24]

Sufyan berkata, "Ini adalah fatwa agama yang benar. Allah Ta'ala berfirman, "Falam tajiduu maa-an fatayammamuu" 'dan apabila kamu tidak mendapatkan air, lakukanlah tayamum.'" Demikian itulah persoalan air, dan dalam hal bersuci ada benda yang dapat digunakan untuk berwudhu dan bertayamum."[25]

112. Ibnu Sirin berkata, 'Aku berkata kepada Abidah, 'Kami mempunyai beberapa helai rambut Nabi Muhammad saw yang kami peroleh dari Anas atau keluarga Anas.' Ia lalu berkata, 'Sungguh, kalau aku mempunyai sehelai rambut dari beliau, itu akan lebih aku senangi daripada memiliki dunia dan apa saja yang ada di dunia ini.'"

113. Anas berkata bahwa ketika Rasulullah saw mencukur kepalanya, Abu Thalhah adalah orang pertama yang mengambil rambut beliau.

Bab Ke-34: Apabila Anjing Minum di dalam Bejana Salah Seorang dari Kamu, Hendaklah Ia Mencucinya Tujuh Kali

114. Abu Hurairah berkata, "Sesungguhnya, Rasulullah saw bersabda, 'Apabila anjing minum dari bejana salah seorang di antaramu, cucilah bejana itu tujuh kali.'"

115. Abdullah (Ibnu Umar) berkata, "Anjing-anjing datang dan pergi (mondar-mandir) di masjid pada zaman Rasulullah saw dan mereka tidak menyiramkan air padanya."

Bab Ke-35: Orang yang Berpendapat Tidak Perlu Berwudhu Melainkan karena Adanya Benda yang Keluar dari Dua Jalan Keluar Yakni Kubul dan Dubur Karena firman Allah, "Atau salah seorang dari kalian keluar dari tempat buang air (toilet)." (al-Maa'idah: 6)

Atha' berkata mengenai orang yang dari duburnya keluar ulat atau dari kemaluannya keluar benda semacam kutu, maka orang itu wajib mengulangi wudhunya jika hendak melakukan shalat.[26]

Jabir bin Abdullah berkata, "Apabila seseorang tertawa di dalam shalat, ia harus mengulangi shalatnya, tetapi tidak mengulangi wudhunya."[27]

Hasan berkata, "Apabila seseorang mengambil (memotong) rambutnya atau kukunya atau melepas sepatunya, ia tidak wajib mengulangi wudhunya."[28]

Abu Hurairah berkata, 'Tidaklah wajib mengulangi wudhu kecuali bagi orang-orang yang berhadats."[29]

Jabir berkata, "Nabi berada di medan perang Dzatur Riqa' dan seseorang terlempar karena sebuah panah dan darahnya mengucur, tetapi dia ruku, bersujud, dan meneruskan shalatnya."[30]

Al-Hasan berkata, "Orang orang muslim tetap saja shalat dengan luka mereka."[31]

Thawus, Muhammad bin Ali, Atha' dan orang-orang Hijaz berkata, "Berdarah tidak mengharuskan pengulangan wudhu."[32]

Ibnu Umar pernah memijit luka bisulnya sampai keluarlah darahnya, tetapi ia tidak berwudhu lagi.[33]

Ibnu Aufa pernah meludahkan darah lalu diteruskannya saja shalatnya itu.[34]

Ibnu Umar dan al-Hasan berkata, "Apabila seseorang mengeluarkan darahnya (yakni berbekam / bercanduk), yang harus dilakukan baginya hanyalah mencuci bagian yang dicanduk."[35]

116. Zaid bin Khalid r.a. bertanya kepada Utsman bin Affan r.a., "Bagaimana pendapat Anda apabila seseorang bersetubuh [dengan istrinya, 1/76], namun tidak mengeluarkan air mani?" Utsman berkata, "Hendaklah ia berwudhu sebagaimana wudhu untuk shalat dan membasuh kemaluannya." Utsman berkata, "Aku mendengarnya dari Rasulullah saw." Zaid bin Khalid berkata, "Aku lalu menanyakan hal itu kepada Ali, Zubair, Thalhah, dan Ubay bin Ka'ab, mereka menyuruh aku demikian."[36]

[Urwah ibnuz-Zubair berkata bahwa Abu Ayyub menginformasikan kepada nya bahwa dia mendengar yang demikian itu dari Rasulullah saw.]

117. Abu Said al-Khudri r.a. berkata bahwa Rasululah saw mengutus kepada seorang Anshar, lalu ia datang dengan kepala meneteskan (air), maka Rasulullah saw bersabda, "Barangkali kami telah menyebabkanmu tergesa-gesa." Orang Anshar itu menjawab, "Ya". Rasululah saw. bersabda, "Apabila kamu tergesa-gesa atau belum keluar mani maka wajib atasmu wudhu".

Bab Ke-36: Seseorang yang Mewudhui Sahabatnya*1*)

Bab Ke-37: Membaca AI-Qur'an Sesudah Hadats dan Lain-lain

Manshur berkata dari Ibrahim, "Tidak apa-apa membaca Al-Qur'an di kamar mandi dan menulis surah tanpa berwudhu."[37]

Hammad berkata dari Ibrahim, "Kalau dia memakai sarung, ucapkanlah salam, sedangkan jika tidak, jangan ucapkan salam"[38]

[Aku berkata, "Dalam bab ini, Imam Bukhari meriwayatkan dengan sanadnya hadits Ibnu Abbas yang tersebut pada nomor 92 di muka."]

Bab Ke-38: Orang yang tidak Mengulangi Wudhu Kecuali Setelah Tertidur Nyenyak

118. Asma' binti Abu Bakar berkata, "Aku mendatangi Aisyah (istri Nabi Muhammad saw.) pada saat terjadi gerhana matahari. Tiba-tiba orang-orang sudah sama berdiri melakukan shalat gerhana, Aisyah juga berdiri untuk melakukan shalat itu. Aku berkata kepada Aisyah, 'Ada apa dengan orang-orang itu?' Dia lalu mengisyaratkan tangannya [dalam satu riwayat: kepalanya, 2/69] ke arah langit dan berkata, 'Subhanallah.' Aku bertanya kepadanya, 'Adakah suatu tanda di sana?' Dia berisyarat [dengan kepalanya, yakni], 'Ya.' Maka, aku pun melakukan shalat, [lalu Rasulullah saw memanjangkan shalatnya lama sekali, 1/221] sampai aku tidak sadarkan diri, dan [di samping aku ada tempat air yang berisi air, lalu aku buka, kemudian] aku mengucurkan air ke kepalaku. [Nabi Muhammad saw. lalu berdiri dan memanjangkan masa berdirinya, kemudian ruku' dan memanjangkan masa ruku'nya, kemudian berdiri lama sekali, lalu ruku' lama sekali, kemudian beliau bangun[39], kemudian beliau sujud lama sekali, kemudian bangun, kemudian sujud lama sekali, kemudian berdiri lama sekali, kemudian ruku' lama sekali, kemudian bangun dan berdiri lama sekali, kemudian ruku' lama sekali, kemudian bangun, lalu sujud lama sekali, lalu bangun, kemudian sujud lama sekali, 1/181]. Setelah shalat [dan matahari telah cerah kembali, maka Rasulullah saw berkhotbah kepada orang banyak, dan] memuji Allah serta menyanjung-Nya [dengan sanjungan yang layak bagiNya], seraya berkata, '[Amma ba'du, Asma' berkata, Wanita-wanita Anshar gaduh, lalu aku pergi kepada mereka untuk mendiamkan mereka. Aku lalu bertanya kepada Aisyah, 'Apa yang beliau sabdakan?' Dia menjawab,] "Tidak ada sesuatu yang tidak pernah aku lihat sebelumnya melainkan terlihat olehku di tempatku ini, termasuk surga dan neraka." [Beliau bersabda, 'Sesungguhnya, surga mendekat kepadaku, sehingga kalau aku berani memasukinya tentu aku bawakan kepadamu buah darinya; dan neraka pun telah dekat kepadaku, sehingga aku berkata, 'Ya Tuhan, apakah aku akan bersama mereka?' Tiba-tiba seorang perempuan-aku kira beliau berkata-, 'Dicakar oleh kucing.' Aku bertanya, 'Mengapa perempuan ini?' Mereka menjawab, 'Dahulu, ia telah menahan kucing ini hingga mati kelaparan, dia tidak memberinya makan dan tidak melepaskannya untuk mencari makan sendiri-perawi berkata, 'Aku kira, beliau bersabda, 'Serangga.'"] Sesungguhnya, telah diwahyukan kepadaku bahwa kalian akan mendapatkan ujian di dalam kubur seperti atau mendekati fitnah Dajjal. 'Aku pun (kata perawi [Hisyam]) tidak mengerti mana yang dikatakan Asma' itu.' [Karenanya, setelah Rasulullah saw. selesai menyebutkan yang demikian itu, kaum muslimin menjadi gaduh, 2/102] Seseorang dari kamu semua akan didatangkan, lalu kepadanya ditanyakan, Apakah yang kamu ketahui mengenai orang ini?' Adapun orang yang beriman atau orang yang mempercayai-aku pun tidak mengetahui mana di antara keduanya itu yang dikatakanAsma'-[Hisyam ragu-ragu], lalu dia (orang yang beriman) itu menjawab, 'Dia adalah Muhammad, [dia] adalah Rasulullah, dan beliau datang kepada kami dengan membawa keterangan-keterangan yang benar serta petunjuk. Karenanya, kami terima ajaran-ajarannya, kami mempercayainya, kami mengikutinya, [dan kami membenarkannya], [dan dia adalah Muhammad (diucapkannya tiga kali)]. Malaikat-malaikat itu lalu berkata kepadanya, Tidurlah dengan tenang karena kami mengetahui bahwa engkau adalah orang yang percaya (dalam satu riwayat: engkau adalah orang yang beriman kepadanya). Adapun orang munafik-aku tidak mengetahui mana yang dikatakan Asma' (Hisyam ragu-ragu)- maka ditanyakan kepadanya, Apa yang engkau ketahui tentang orang ini (yakni Nabi Muhammad saw.)? Dia menjawab, Aku tidak mengerti, aku mendengar orang-orang mengatakan sesuatu dan aku pun mengatakan begitu.'" [Hisyam berkata, "Fatimah-istrinya-berkata kepadaku, 'Maka aku mengerti,' hanya saja dia menyebutkan apa yang disalahpahami oleh Hisyam."] [Asma' berkata, "Sesungguhnya,[40] Rasulullah saw memerintahkan memerdekakan budak pada waktu terjadi gerhana matahari."]

Bab Ke-39: Mengusap Kepala Seluruhnya Karena firman Allah, "Dan Usaplah Kepalamu" (al-Maa'idah: 6)

Ibnul Musayyab berkata, "Wanita adalah sama dengan laki-laki, yakni mengusap kepala juga."[41]

Imam Malik ditanya, "Apakah membasuh sebagian kepala cukup?" Dia mengemukakan fatwa ini berdasarkan hadits Abdullah bin Zaid.[42]

(Aku berkata, "Dalam bab ini, Imam Bukhari meriwayatkan dengan isnadnya hadits Abdullah bin Zaid yang disebutkan di bawah ini)

Bab Ke-40: Membasuh Kedua Kaki Hingga Mata Kaki

119. Dari Amr [bin Yahya, l/54] dari ayahnya, ia berkata, "Aku menyaksikan [pamanku, 1/85] Amr bin Abu Hasan [yang banyak berwudhu] bertanya kepada Abdullah bin Zaid mengenai cara wudhu Nabi Muhammad saw. Abdullah lalu meminta sebuah bejana [dari kuningan, l/57] yang berisi air, kemudian melakukan wudhu untuk diperlihatkan kepada orang banyak perihal wudhu Nabi Muhammad saw. Dia lalu menuangkan sampai penuh di atas tangannya dari bejana itu, lalu membasuh tangannya tiga kali (dan dalam satu riwayat: dua kali),[43] kemudian memasukkan tangannya ke dalam bejana, lalu berkumur-kumur, memasukkan air ke hidung dan mengeluarkannya kembali [masing-masing] tiga cidukan air [dari satu tapak tangan]. Sesudah itu, ia memasukkan tangannya lagi [lalu menciduk dengannya], kemudian membasuh mukanya (tiga kali), kemudian membasuh lengan bawahnya sampai siku-sikunya dua kali, kemudian memasukkan tangannya lagi seraya mengusap kepalanya dengan memulainya dari sebelah muka ke sebelah belakang satu kali [ia mulai dengan mengusap bagian depan kepalanya hingga dibawanya ke kuduknya, kemudian dikembalikannya lagi kedua tangannya itu ke tempat ia memulai tadi]. Sesudah itu, ia membasuh kedua kakinya sampai kedua mata kaki, [kemudian berkata, 'Inilah cara wudhu Rasulullah saw.']"

Bab Ke-41: Menggunakan Sisa Air Wudhu Orang Lain

Jarir bin Abdullah memerintahkan keluarganya supaya berwudhu dengan sisa air yang dipergunakannya bersiwak.[44]

Abu Musa berkata, "Nabi Muhammad saw meminta semangkok air, lalu dia mencuci kedua tangannya dan membasuh wajahnya di dalamnya, dan mengeluarkan air dari mulutnya, kemudian bersabda kepada mereka berdua (dua orang sahabat yang ada di sisi beliau), 'Minumlah dari air itu dan tuangkanlah pada wajah dan lehermu.'"[45]

Urwah berkata dari al-Miswar yang masing-masing saling membenarkan, "Apabila Nabi Muhammad saw selesai berwudhu, mereka (para sahabat) hampir saling menyerang karena memperebutkan sisa air wudhu beliau."[46]

Bab Ke-42:

(Aku berkata, "Dalam bab ini, Imam Bukhari membawakan hadits as-Saaib bin Yazid yang akan disebutkan pada Kitab ke-28 'al-Manaqib', Bab ke-22.")

Bab Ke-43: Orang yang Berkumur dan Menghisap Air Ke Hidung dari Sekali Cidukan

(Aku berkata, "Dalam bab ini, Imam Bukhari meriwayatkan dengan isnadnya bagian dari hadits Abdullah bin Zaid yang sudah disebutkan pada nomor 119.")

Bab Ke-44: Mengusap Kepala Satu Kali

(Aku berkata, "Dalam bab ini, Imam Bukhari meriwayatkan dengan isnadnya hadits Abdullah bin Zaid yang diisyaratkan di muka.")

Bab Ke-45: Wudhu Orang Iaki-Iaki Bersama Istrinya dan Penggunaan Air Sisa Wudhu Perempuan

Umar pernah berwudhu dengan air panas[47] dan (pernah berwudhu) dari rumah seorang perempuan Nasrani.[48]

120. Abdullah bin Umar berkata, "Orang-orang laki-laki dan orang-orang perempuan pada zaman Rasulullah saw wudhu bersama."[49]

Bab Ke-46: Nabi Mutuunmad saw. Menuangkan Air Wudhunya Kepada Orang yang Tidak Sadarkan Diri

121. Jabir berkata, "Rasulullah saw datang menjengukku [sedang beliau tidak naik baghal dan tidak naik kuda tarik] ketika aku sedang sakit (dan dalam satu riwayat: Nabi Muhammad saw menjengukku bersama Abu Bakar di perkampungan Bani Salimah sambil berjalan kaki, lalu Nabi Muhammad saw mendapatiku, 5/178) tidak sadar, [kemudian beliau meminta air] lalu beliau berwudhu [dengan air itu] dan menuangkan dari air wudhu beliau kepada ku, lalu aku sadar, kemudian aku berkata, Wahai Rasulullah, untuk siapakah warisan itu, karena yang mewarisi aku adalah kalalah (orang yang tidak punya anak dan orang tua)? (dalam satu riwayat: sesungguhnya, aku hanya mempunyai saudara-saudara perempuan). Maka, turunlah ayat faraidh.'" (Dalam riwayat lain: beliau kemudian memercikkan air atas aku, lalu aku sadar [maka ternyata beliau adalah Nabi Muhammad saw., 7/4], lalu aku bertanya, 'Apakah yang engkau perintahkan kepadaku untuk aku lakukan terhadap hartaku, wahai Rasulullah?" [Bagaimanakah aku harus memutuskan tentang hartaku? Beliau tidak menjawab sedikit pun] Kemudian turunlah ayat, "Yuushikumullaahu fii aulaadikum...."

Bab Ke-47: Mandi dan Wudhu dalam Tempat Celupan Kain, Mangkuk, Kayu, dan Batu

Bab Ke-48: Berwudhu dari Bejana Kecil

Bab Ke-49: Berwudhu dengan Satu Mud (Satu Gayung)

122. Anas berkata, "Nabi Muhammad saw. mandi dengan satu sha' (empat mud) sampai lima mud dan beliau berwudhu dengan satu mud."

Bab Ke-50: Mengusap Bagian Atas Kedua Sepatu

123. Dari Abdullah bin Umar dari Sa'ad bin Abi Waqash bahwasanya Nabi Muhammad saw. menyapu sepasang khuf (semacam sepatu) dan Abdullah bin Umar bertanya kepada Umar tentang hal itu, lalu Umar menjawab, "Ya, apabila Sa'ad menceritakan kepadamu akan sesuatu dari Nabi Muhammad saw., janganlah kamu bertanya kepada orang lain."

124. Amr bin Umayyah adh-Dhamri berkata, "Aku melihat Nabi Muhammad saw mengusap atas serban dan sepasang khuf beliau."

Bab Ke-51: Apabila Memasukkan Kedua Kaki dalam Keadaan Suci

(Aku berkata, "Dalam bab ini, Imam Bukhari meriwayatkan dengan isnadnya hadits al-Mughirah bin Syubah yang akan disebutkan pada Kitab ke-8 'ashShalah', Bab ke-7.")

Bab Ke-52: Orang yang Tidak Berwudhu Setelah Makan Daging Kambing dan Rod Tepung

Abu Bakar, Umar, dan Utsman pernah memakannya, tetapi mereka tidak berwudhu lagi. (HR. ath-Thabrani)

Bab Ke-53: Orang yang Berkumur-Kumur Setelah Makan Rod Tepung dan tidak Berwudhu Iagi

125. Suwaid bin Nu'man [salah seorang peserta bai'at di bawah pohon, 5/ 66] berkata, "Aku keluar bersama Rasulullah saw. pada tahun Khaibar [ke Khaibar, 6/213], sehingga ketika kami ada di Shahba', yaitu tempat paling dekat dengan Khaibar, beliau shalat (dan dalam satu riwayat: lalu kami shalat) ashar, kemudian [Nabi Muhammad saw.] minta diambilkan bekal (dan dalam satu riwayat: makanan), tetapi yang diberikan hanyalah sawik (makanan dibuat dari gandum), lalu beliau menyuruh makanan itu dibasahi. Rasulullah saw. lalu makan dan kami pun makan (dan dalam riwayat lain: lalu beliau mengunyahnya dan kami pun mengunyah bersama beliau) (dan kami minum, l/60], kemudian beliau berdiri untuk shalat maghrib, [lalu meminta air] kemudian berkumur dan kami pun berkumur-kumur, kemudian beliau shalat [maghrib mengimami kami] dan tidak wudhu lagi."

126. Maimunah berkata bahwa Nabi Muhammad saw makan belikat di sisinya kemudian shalat dan tidak wudhu.

Bab Ke-54: Apakah Harus Berwudhu Sesudah Minum Susu?

127. Ibnu Abbas berkata bahwa Rasulullah saw minum susu lalu beliau berkumur dan bersabda, "Sesungguhnya, susu itu berminyak."

Bab Ke-55: Berwudhu Setelah Tidur dan Orang yang Menyatakan tidak Penting untuk Mengulangi Wudhu Setelah Mengantuk Satu Kali, Dua Kali, atau dari sebab Sedikitnya Hilang Kesadaran

128. Aisyah berkata bahwa Rasulullah saw bersabda, "Apabila salah seorang dari kamu mengantuk dan ia sedang shalat, hendaklah ia tidur sehingga tidur itu menghilangkan kantuknya. Ini karena sesungguhnya salah seorang di antaramu apabila shalat, padahal ia sedang mengantuk, maka ia tidak tahu barangkali ia memohon ampun lantas ia mencaci maki dirinya."

129. Anas berkata bahwa Nabi Muhammad saw bersabda, "Apabila salah seorang di antaramu mengantuk dalam shalat, hendaklah ia tidur sehingga ia mengetahui apa yang dibacanya."

Bab Ke-56: Berwudhu Tanpa Adanya Hadats

130. Anas berkata, "Nabi Muhammad saw berwudhu pada setiap shalat" Aku bertanya, "Bagaimana kamu berwudhu?" Ia berkata, "Satu kali wudhu cukup bagi salah seorang di antara kami selama tidak berhadats."

Bab Ke-57: Termasuk Dosa Besar ialah Tidak Bersuci dari Kencing

131. Ibnu Abbas berkata, "Nabi Muhammad saw. melewati salah satu dinding dari dinding-dinding Madinah atau Mekah, lalu beliau mendengar dua orang manusia yang sedang disiksa dalam kuburnya. Nabi Muhammad saw lalu bersabda,' [Sesungguhnya, mereka benar-benar, 2/99] sedang disiksa dan keduanya tidak disiksa karena dosa besar.' Beliau kemudian bersabda, 'O ya, [sesungguhnya, dosanya besar, 7/86] yang seorang tidak bersuci dalam kencing dan yang lain berjalan ke sana ke mari dengan menebar fitnah (mengadu domba / memprovokasi).' Beliau kemudian meminta diambilkan pelepah korma yang basah, lalu dibelah menjadi dua, dan beliau letakkan pada masing-masing kuburan itu satu belahan. Lalu dikatakan, 'Wahai Rasulullah, mengapakah engkau berbuat ini?' Beliau bersabda, 'Mudah-mudahan keduanya diringankan selama dua belah pelepah itu belum kering.'"

Bab Ke-58: Tentang Mencuci Kencing

Nabi Muhammad saw bersabda tentang orang yang disiksa di dalam kubur, "Dia tidak bersuci dari kencing."[50] Beliau tidak menyebut selain kencing manusia.

(Aku berkata, "Imam Bukhari meriwayatkan dengan isnad-nya bagian dari hadits Anas yang tersebut di muka pada nomor 100.")

Bab Ke-59: Nabi Muhammad saw. dan Orang-Orang Meninggalkan (tidak Mengganggu) Seorang Badui Sehingga Dia Menyelesaikan Kencingnya di Masjid

(Aku berkata, "Dalam bab ini, Imam Bukhari meriwayatkan dengan isnadnya hadits Anas yang tersebut pada bab berikut ini.")

Bab Ke-60: Menuangkan Air di atas Kencing dalam Masjid

132. Abu Hurairah r.a. berkata, "Seorang pedesaan berdiri di masjid lalu ia kencing, maka orang-orang menangkapnya (dan dalam satu riwayat: lalu orang-orang berhamburan untuk menghukumnya, 7/102). Nabi Muhammad saw. lalu bersabda kepada mereka, 'Biarkan dia dan alirkan air setimba besar atas air kencingnya atau segeriba air. Kamu diutus dengan membawa kemudahan dan kamu tidak diutus untuk menyulitkan.'"

Bab Ke-61: Menyiramkan Air di atas Kencing

133. Anas bin Malik berkata, "Seorang pedesaan datang lalu kencing di suatu tempat dalam lingkungan masjid, kemudian orang banyak membentak-bentaknya, kemudian Nabi Muhammad saw melarang mereka berbuat demikian itu (dan dalam satu riwayat: kemudian beliau bersabda, 'Biarkanlah!', 1/61) [Jangan kamu putuskan kencingnya, 7/80]. Setelah orang itu selesai dari kencingnya, Nabi Muhammad saw memerintahkan mengambil setimba air, lalu disiramkanlah air itu di atas kencingnya."

Bab Ke-62: Kencing Anak Kecil

134. Aisyah, Ummul mukminin, berkata, "[Rasulullah saw. biasa didatangkan kepadanya anak-anak kecil, lalu beliau memanggil mereka, maka, 7/156] dibawalah kepadanya seorang anak laki-laki yang masih kecil (dalam satu riwayat: beliau meletakkan seorang anak laki-laki kecil di pangkuan beliau untuk beliau suapi, 7/76), lalu anak itu kencing di atas pakaian beliau. Beliau kemudian meminta air, lalu menyertai kencing itu dengan air tadi (yakni tempat yang terkena kencing diikuti dengan air yang dituangkan di atasnya) [dan beliau tidak mencucinya]."

135. Ummu Qais binti Mihshan berkata bahwa ia membawa anak laki-lakinya yang masih kecil dan belum memakan makanan kepada Rasulullah saw. Beliau lalu mendudukkan anak itu di pangkuannya, lalu anak itu kencing pada pakaian beliau. Beliau lalu minta dibawakan air, lalu beliau memercikinya dan tidak mencucinya.

Bab Ke-63: Kencing dengan Berdiri dan Duduk

(Aku berkata, "Dalam bab ini, Imam Bukhari meriwayatkan dengan isnadnya bagian hadits Hudzaifah pada bab yang akan datang.")

Bab Ke-64: Kencing di Tempat Kawannya dan Bertirai (Menutupi Diri) dengan Dinding

(Aku berkata, "Dalam bab ini, Imam Bukhari meriwayatkan dengan isnad-nya potongan hadits Hudzaifah pada bab berikutnya")

Bab Ke-65: Kencing di Tempat Pembuangan Sampah Suatu Kaum

136. Abu Wail berkata, "Abu Musa al-Asy'ari itu sangat ketat mengenai persoalan kencing. Ia mengatakan, 'Sesungguhnya, kaum Bani Israel itu apabila kencingnya mengenai pakaian seseorang dari kalangan mereka, pakaian yang terkena itu dipotong.' Hudzaifah berkata, 'Semoga dia bisa berdiam. [Aku pernah berjalan bersama Nabi Muhammad saw.], lalu beliau mendatangi tempat sampah suatu kaum di belakang dinding, lalu beliau berdiri sebagaimana seorang dari kamu berdiri, kemudian beliau kencing sambil berdiri, lalu aku menjauhi beliau, kemudian beliau berisyarat memanggilku, lalu aku datang kepada beliau dan berdiri di belakangnya hingga beliau selesai, [kemudian beliau meminta dibawakan air, lalu aku bawakan air kepada beliau, kemudian beliau berwudhu].'"

Bab Ke-66: Mencuci Darah

137. Aisyah r.a. berkata, "Fatimah binti Abu Hubaisy datang kepada Nabi Muhammad saw seraya berkata, 'Wahai Rasulullah, aku seorang wanita yang berhaid, namun aku tidak suci-suci, apakah aku boleh meninggalkan shalat?' Rasulullah saw bersabda, "Tidak, hal itu hanyalah urat (gangguan pada urat) dan bukan haid. Apabila haidmu datang, tinggalkanlah shalat [selama hari-hari engkau berhaid itu, 1/84], dan apabila haid itu telah hilang (dan dalam satu riwayat: habis waktunya), cucilah darah darimu kemudian shalatlah. Selanjutnya, berwudhulah engkau untuk tiap-tiap shalat hingga datang waktunya itu.'"

Bab Ke-67: Membasuhi Mani dan Menggaruknya serta Membasuh Apa yang Terkena Sesuatu dari Perempuan

138. Sulaiman bin Yasar berkata, "Aku bertanya kepada Aisyah tentang pakaian yang terkena mani. Dia menjawab, 'Aku mencucinya dari pakaian Rasulullah saw dan beliau pun keluar untuk shalat, pada hal noda-noda mani itu masih terlihat.'"

Bab Ke-68: Membasuhi Bekas Janabah atau lainnya, tetapi tidak Dapat Hilang Bekasnya

(Aku berkata, "Dalam bab ini, Imam Bukhari meriwayatkan dengan isnadnya hadits Aisyah di atas.")

Bab Ke-69: Kencing Unta dan Binatang lainnya, Kambing, dan Tempat Tempat Pendekamannya (Kandangnya)

Abu Musa melakukan shalat di lingkungan yang dingin dan bersampah, sedangkan di sebelahnya ada tanah lapang, lalu dia berkata, "Di sini dan di sana sama saja"[51]

139. Anas berkata, "Ada beberapa orang Ukal [yang sedang sakit, 7/13] atau dari suku Urainah (dalam satu riwayat: dan dari suku Urainah, 5/70) [yang berjumlah delapan orang, 4/22] yang datang [kepada Nabi Muhammad saw dan mereka membicarakan agama Islam (dan dalam satu riwayat: dan masuk Islam, 8/19), lalu mereka berkata, 'Wahai Nabi Allah, sesungguhnya kami adalah warga dari negeri yang kurus, bukan dari negeri yang subur), [berilah kami tempat tinggal dan makanan].' Lalu [mereka bertempat di teras masjid], [tetapi] mereka tidak suka tinggal (dan dalam satu riwayat: merasa keberatan untuk tinggal) di Madinah. (Dalam satu riwayat: Setelah sehat, mereka berteriak, 'Sesungguhnya, udara Madinah ini tidak cocok untuk kami.) [Mereka lalu berkata, Wahai Rasulullah, bantulah kami dengan beberapa ekor unta.' Beliau menjawab, 'Kami tidak dapat membantu kamu kecuali dengan beberapa ekor unta (antara dua hingga sembilan ekor)] [dan seorang penggembala]. Nabi Muhammad saw lalu menyuruh beberapa orang sahabatnya untuk mengantarkan kepada mereka yang datang itu beberapa ekor unta yang banyak air susunya (dalam satu riwayat: lalu beliau memberi kemurahan kepada mereka untuk mengambil unta zakat, 2/137) agar dapat mereka minum air seni serta air susunya. Setelah itu, mereka berangkat [maka mereka minum air seni dan air susu unta itu], tetapi sesudah mereka merasa sehat (dalam satu riwayat: baik / sehat badannya) [dan gemuk] [tiba tiba mereka kafir kembali setelah memeluk Islam, dan] membunuh penggembala yang di utus oleh Nabi Muhammad saw dan menghalau unta-unta itu. Beritanya sampai kepada Nabi Muhammad saw. (pada) keesokan harinya, lalu Nabi mengirim beberapa orang untuk mengejar mereka. Ketika hari sudah sore, mereka tertangkap dan dihadapkan kepada Nabi saw. Beliau lalu menyuruh agar tangan dan kaki mereka dipotong, dan mata mereka ditusuk dengan besi panas (dalam satu riwayat: dan dicukil mata mereka, 8/19), (dalam satu riwayat: beliau kemudian menyuruh membakar besi, kemudian dicelakkan pada mata mereka), [kemudian tidak memotong mereka]. Mereka lalu dilemparkan ke tempat yang panas. Ketika mereka minta minum, tak seorang pun memberinya. [Aku melihat seseorang dari mereka mengisap tanah dengan lidahnya (dalam satu riwayat: menggigit batu), [hingga mereka mati dalam keadaan seperti itu]." Abu Qilabah berkata, "Mereka itu adalah orang-orang yang telah mencuri, membunuh, dan kafir sesudah beriman. Mereka memerangi Allah dan Rasul-Nya [dan melakukan perusakan di muka bumi]."

[Salam bin Miskin berkata, "Aku mendapat informasi bahwa Hajjaj berkata kepada Anas, 'Ceritakanlah kepadaku hukuman yang paling berat yang dijatuhkan Nabi Muhammad saw.' Anas lalu menceritakan riwayat ini. Informasi ini lalu sampai kepada al-Hasan, lalu al-Hasan berkata, 'Aku senang kalau Anas tidak menyampaikan hal ini kepada Hajjaj.'"]

[Qatadah berkata, "Muhammad bin Sirin memberitahukan kepadaku bahwa hal itu terjadi sebelum diturunkannya hukum had."]

[Qatadah berkata, 'Telah sampai berita kepada kami bahwa Nabi Muhammad saw. sesudah itu menganjurkan sedekah dan melarang melakukan penyiksaan terlebih dahulu dalam menjatuhkan hukuman had."][52]

140. Anas berkata, "Dahulu, sebelum dibangun masjid, Nabi Muhammad saw shalat di tempat menderumnya kambing."

Bab Ke-70: Suatu Benda Najis yang Jatuh dalam Minyak Samin atau Air

Az-Zuhri berkata, "Tidak apa-apa mempergunakan air apabila rasa, bau, dan warnanya belum berubah."[53]

Hammad berkata, "Tidak apa-apa dengan bulu bangkai yang jatuh ke dalamnya (air)."[54]

Az-Zuhri berkata tentang tulang-tulang binatang mati (bangkai) seperti gajah dan lain-lainnya, "Aku sempat menemui beberapa orang ulama dari golongan salaf yang menggunakan sisir dengan tulang-belulang bangkai dan sebagai tempat minyak. Para ulama salaf menganggapnya tidak apa-apa."[55]

Ibnu Sirin dan Ibrahim berka,ta, 'Tidak apa-apa memperjualbelikan gading gajah."[56]

141. Dari Ibnu Abbas dari Maimunah bahwasanya Rasulullah saw ditanya tentang tikus yang jatuh ke dalam minyak samin. Beliau bersabda, "Buanglah (dalam satu riwayat: ambillah) tikus itu dan apa yang ada di sekitarnya, dan makanlah minyak saminmu."

[Sufyan ditanya, "Apakah Ma'mar menceritakannya dari Zuhri dari Sa'id bin al-Musayyab dari Abu Hurairah?" Sufyan menjawab, "Aku tidak pernah mendengar perkataan dari Zuhri kecuali dari Ubaidullah dari ibnu Abbas dari Maimunah dari Nabi Muhammad saw dan aku pernah mendengarnya darinya beberapa kali." 6/232][57]

Bab Ke-71: Air yang Tidak Mengalir

143. Abu Hurairah mendengar Rasulullah saw bersabda, "Jangan sekali-kali seseorang dari kamu kencing di dalam air yang berhenti, tidak mengalir, lalu ia mandi di dalamnya."

142. Abu Hurairah r.a. berkata bahwa Nabi Muhammad saw bersabda, "Setiap luka yang diderita oleh seorang muslim di jalan Allah (dalam satu riwayat: Demi Allah yang diriku di tangan Nya, tidaklah terluka seseorang di jalan Allah-dan Allah lebih mengetahui siapa yang terluka di jalan-Nya itu-kecuali, 3/204) besok pada hari kiamat luka itu seperti keadaannya ketika ditikam dengan memancarkan darah, warnanya warna darah sedangkan baunya bau kesturi."

Bab Ke-72: Apabila Suatu Kotoran atau Bangkai Diletakkan di atas Punggung Orang yang Sedang Shalat, Shalatnya Tidak Rusak

Apabila Abdullah bin Umar melihat ada darah di pakaiannya, sedangkan waktu itu ia shalat, ia membuang darah itu dan ia meneruskan shalatnya.[58]

Ibnul Musayyab dan asy-Sya'bi berkata, "Apabila seseorang melakukan shalat, padahal di bajunya ada darah atau ada janabah, atau shalat menghadap selain kiblat (secara tidak sengaja), atau dengan tayamum dan mendapatkan air sebelum waktu shalat berlalu, dia tidak harus mengulang shalatnya."[59]

144. Abdullah bin Mas'ud berkata, "Nabi Muhammad saw. melakukan shalat di Baitullah [di bawah bayang-bayang Ka'bah, 3/234], sedangkan Abu Jahal dan teman-temannya duduk-duduk. Ketika sebagian dari mereka berkata kepada sebagian yang lain (dalam satu riwayat: Abu Jahal dan beberapa orang Quraisy-dan ada unta yang disembelih di jalan ke arah Mekah) [Tidakkah kalian lihat orang yang sok pamer ini?,1/131], 'Siapakah di antara kalian yang dapat membawa tempat kandungan (tembuni) unta bani Fulan (dan dalam satu riwayat: dapat membawa kotorannya, darahnya, dan tembuninya), lalu meletakkannya pada punggung Muhammad apabila sujud?' Bangkitlah orang yang paling keparat (celaka) di antara kaum itu [yaitu Uqbah bin Abi Mu'ith, 4/71], lalu ia datang membawanya, kemudian ia memperhatikan, sehingga ketika Nabi Muhammad saw sujud ia meletakkannya pada punggung beliau di antara kedua pundak beliau. Aku melihatnya, namun sedikit pun aku tidak dapat berbuat apa-apa meskipun aku mempunyai penahan. Mereka mulai tertawa-tawa, sebagian mereka menempati tempat sebagian yang lain dan Rasulullah saw sujud tidak mengangkat kepala beliau sehingga Fatimah datang kepada beliau (dalam satu riwayat: maka ada seseorang yang pergi kepada Fatimah yang ketika itu Fatimah masih gadis kecil, lalu ia bergegas pergi), kemudian melemparkan tembuni dan kotoran itu dari punggung beliau [ia menghadapi mereka dan mencaci maki mereka. Dalam satu riwayat: dan ia mendoakan jelek kepada orang yang berbuat begitu], lalu beliau mengangkat kepalanya, kemudian [menghadap Ka'bah seraya berdoa, 5/5] (dan dalam satu riwayat: maka setelah Rasulullah saw selesai shalat), beliau berdoa, 'Ya Allah, atas-Mulah untuk mengambil tindakan terhadap orang-orang Quraisy (tiga kali).' Karenanya, mereka menjadi ketakutan karena beliau mendoakan jelek atas mereka-Kata Ibnu Mas'ud, 'Karena, mereka tahu bahwa berdoa di tempat itu sangat mustajab.'-kemudian beliau menyebut nama mereka satu per satu, 'Ya Allah atas-Mulah untuk mengambil tindakan terhadap Abu Jahal [bin Hisyam], atas-Mulah untuk mengambil tindakan terhadap Utbah bin Rabi'ah, Syaibah bin Rabi'ah, Walid bin Utbah, Umaiyah (dalam satu riwayat: dan Ubay; dalam riwayat lain: atau Ubay) bin Khalaf, Uqbah bin Abu Mu'aith, dan Imarah bin al-Walid." Berkatalah [Abdullah bin Mas'ud], "Demi Zat yang jiwaku di tangan-Nya, sungguh aku melihat orang-orang yang dihitung oleh Rasulullah saw itu terbanting ke sumur, yakni sumur Badar." (Dalam satu riwayat: Sungguh aku melihat mereka terbunuh dalam Perang Badar [kemudian diseret], lalu dilemparkan ke dalam sumur, kecuali Umaiyyah atau Ubay, karena tubuhnya tambun (gemuk). Karenanya, ketika orang-orang menyeretnya, terputus-putuslah sebelum ia dilemparkan ke dalam sumur [mereka sudah berubah oleh sinar matahari karena hari itu sangat panas]. [Rasulullah saw lalu bersabda, "Dan orang-orang yang dimasukkan ke dalam sumur ini diikuti kutukan."]

Bab Ke-73: Ludah, Ingus, dan Lain-lainnya Pada Pakaian

Urwah berkata, "Dari Miswar dan Marwan, ia berkata, 'Nabi Muhammad saw keluar untuk berperang pada waktu terjadinya perdamaian Hudaibiyah.'" (Yang meriwayatkan hadits ini lalu melanjutkan hadits ini sampai panjang, lalu ia berkata, "Tidaklah Nabi Muhammad saw itu berdahak, melainkan dahaknya itu selalu jatuh pada tapak tangan seseorang (yakni golongan kaum muslimin), kemudian orang itu menggosokkannya pada muka dan kulitnya."[60]

(Aku berkata, "Dalam bab ini, Imam Bukhari meriwayatkan dengan isnadnya bagian dari hadits Anas bin Malik yang disebutkan pada Kitab ke-8 'ash-Shalah', Bab ke-29."

Bab Ke-74: Tidak Boleh Berwudhu dengan Perasan Buah dan Tidak Boleh Pula dengan Sesuatu yang Memabukkan

Al-Hasan dan Abul Aliyah tidak menyukainya (yakni berwudhu dengan dua macam benda di atas)[61]

Atha' berkata, "Aku lebih senang bertayamum daripada berwudhu dengan perasan anggur dan susu."[62]

(Aku berkata, "Dalam bab ini, Imam Bukhari meriwayatkan dengan isnadnya hadits Aisyah yang tertera pada Kitab ke-74 'al-Asyribah', Bab ke-4.")

Bab Ke-75: Wanita Mencuci Darah dari Wajah Ayahnya

Abul Aliyah berkata, "Usapilah kakiku karena ia sakit"[63]

(Aku berkata, "Dalam bab ini, Imam Bukhari meriwayatkan dengan isnadnya hadits Sahl bin Sa'ad yang tertera pada Kitab ke-64 'al-Maghazi', Bab ke-24.")

Bab Ke-76: Bersiwak (Menggosok Gigi)

Ibnu Abbas berkata, "Aku pernah bermalam di rumah Nabi Muhammad saw., lalu beliau membersihkan giginya dengan siwak."[64]

145. Hudzaifah berkata, "Apabila Nabi Muhammad saw bangun malam, beliau menggosok mulutnya dengan siwak."[65]

Bab Ke-77: Memberikan Siwak Kepada Orang yang Lebih Tua

Ibnu Umar berkata bahwa Nabi Muhammad saw bersabda, "Aku bermimpi, aku menggosok gigi dengan siwak, lalu datanglah dua orang yang salah satunya lebih besar (tua) dari yang lain. Aku memberikan siwak itu kepada orang yang lebih muda di antara dua orang itu. Dikatakanlah kepadaku, 'Dahulukanlah yang tua.' Karenanya, aku berikan siwak itu kepada orang yang lebih tua di antara keduanya."[66]

Bab Ke-78: Keutamaan Orang yang Tidur Malam dengan Berwudhu

146. Barra' bin Azib berkata, "Nabi Muhammad saw. bersabda kepadaku, 'Apabila kamu datang ke tempat tidurmu (hendak tidur), berwudhulah seperti wudhumu untuk shalat, kemudian kamu tidur miring pada bagian kanan kemudian ucapkanlah,

"Allahumma aslamtu [nafsii ilaika wa wajjahtu, 8/196] wajhii ilaika, wa fawwadhtu amrii ilaika, wa alja'tu zhahrii ilaika, raghbatan wa rahbatan ilaika, laa malja a wa la manjaa minka illaa ilaika. Allahumma aamantu bi kitaabikal-ladzii anzalta wa nabiyyakal-ladzii arsalta" 'Ya Allah, aku serahkan [diriku kepada Mu dan aku hadapkan, 8/196] wajahku kepada Mu dan aku limpahkan urusanku kepada Mu, aku perlindungkan punggungku kepada Mu, karena cinta dan takut kepada Mu. Tidak ada tempat berlindung dan tempat berlari dari Mu kecuali kepada Mu. Ya Allah, aku beriman kepada kitab-Mu yang telah Engkau turunkan dan beriman kepada Nabi-Mu yang telah Engkau utus'. 'Jika engkau meninggal pada malammu itu, engkau (dalam satu riwayat: meninggal, 7/174) dalam fitrah, (dan jika engkau bangun pagi, engkau mendapatkan pahala], dan jadikanlah kalimat itu kata-kata yang paling akhir engkau ucapkan (sebelum tidur).'"

Al-Barra' berkata, "Aku ulangi kalimat itu pada Nabi Muhammad saw. Ketika aku sampai pada kalimat Allahumma aamantu bi kitaabikal-ladzi anzalta 'Ya Allah, aku beriman kepada kitab-Mu yang telah Engkau turunkan', aku mengucapkan wa Rasuulika 'dan Rasul-Mu' (dalam satu riwayat: aku mengucapkan wa bi Rasuulikal-ladzii arsalta), maka beliau bersabda, 'Jangan (begitu) dan (ucapkan, 'wa nabiyyakal-ladzii arsalta' 'dan Nabi Mu yang Engkau utus')."

Catatan Kaki:

[1] Menunjuk kepada hadits Ibnu Abbas yang akan disebutkan secara maushul pada 22 - BAB.

[2] Menunjuk kepada hadits Abdullah bin Zaid yang disebutkan pada 23 - BAB.

[3] Menunjuk kepada hadits Utsman r.a. yang akan disebutkan secara maushul pada 24 - BAB.

[4] Yakni tidak ada satu pun hadits marfu' yang menerangkan cara wudhu Rasulullah saw. bahwa beliau pernah berwudhu lebih dari tiga kali. Bahkan, terdapat riwayat dari beliau bahwa beliau mencela orang yang berwudhu lebih dari tiga kali-tiga kali, sebagaimana diriwayatkan oleh Abu Dawud dari hadits Amr bin Syu'aib dari ayahnya dari kakeknya dengan sanad hasan, sebagaimana dijelaskan dalam Shahih Abi Dawud (124).

[5] Saya katakan, "Perkataan 'Man istathaa'a'.... 'barangsiapa yang mampu ...' bukan dari kelengkapan hadits. Tetapi, ini adalah sisipan sebagaimana tahqiq sejumlah ahli ilmu di antaranya al-Hafizh Ibnu Hajar. Anda dapat mengetahui lebih luas tentang hal itu dalam Ash-Shahihah (1030).

[6] Riwayat ini mu'allaq menurut penyusun (Imam Bukhari), dan tampaknya menurut dia riwayat ini mauquf pada Zuhri perawi hadits yang maushul ini. Akan tetapi, al-Hafizh rahimahullah menguatkan bahwa hadits ini marfu', karena telah di-maushul-kan oleh as-Saraj di dalam Musnad-nya secara marfu' dengan lafal mu'allaq ini, dan di-maushul-kan oleh Ahmad dan lainnya dari hadits Abu Hurairah secara marfu', dan sanadnya sahih. Penyusun meriwayatkannya secara mu'allaq pada hadits yang akan disebutkan pada nomor 46.

[7] Yakni sejajar dengan beliau sebagaimana disebutkan dalam al-Musnad, dan sudah saya takhrij dalam Ash-Shahihah (606).

[8] Al-Hafizh berkata, "Ubaid bin Umair adalah seorang tabi'in besar, dan ayahnya Umar bin Qatadah adalah seorang sahabat. Dan perkataannya, "Mimpi para nabi itu adalah wahyu" diriwayatkan oleh Muslim secara marfu', dan akan disebutkan pada 97 -At-Tauhid dari riwayat Syarik dari Anas. Saya katakan bahwa hadits Anas yang akan disebutkan pada "BAB 37" dengan lafal : Tanaamu 'ainuhu wa laa yanaamu qalbuhu", dan di situ tidak disebutkan kalimat Ru'yal Anbiyaa'i haqqun" 'mimpi para nabi itu benar sebagaimana dikesankan oleh perkataannya. Dan yang berbunyi demikian ini juga tidak saya jumpai di dalam riwayat Muslim, baik yang marfu' maupun mauquf. Sesungguhnya perkataan itu hanya diriwayatkan secara mauquf pada Ibnu Abbas oleh Ibnu Abi Ashim dalam As-Sunnah (nomor 463 dengan tahqiq saya) dengan sanad hasan menurut syarat Muslim.

[9] Di-maushul-kan oleh Abdur Razzaq darinya dengan sanad sahih.

[10] Di-maushul-kan oleh al-Bazzar dengan sanad sahih.

[11] Di-maushul-kan oleh penyusun dalam Al-Adabul Mufrad dan di dalam sanadnya terdapat Sa'id bin Zaid, dia itu sangat jujur tetapi banyak kekeliruannya, sebagaimana dikatakan oleh al-Hafizh dalam At-Taqrib.

[12] Cerita ini akan disebutkan pada 65 - At-Tafsir dengan ada perbedaan redaksi dengan apa yang disebutkan di sini. Kami akan menyebutkannya dengan mengumpulkannya insya Allah (Al-Ahzab / 9 - BAB).

[13] Di-maushul-kan oleh penyusun pada hadits yang akan disebutkan pada "62 -Al Fadhaail / 21- BAB".

[14] Adapun yang diriwayatkan oleh Utsman sudah disebutkan secara maushul pada bab sebelumnya, sedangkan riwayat Abdullah bin Zaid akan disebutkan secara maushul pada Bab ke-40, sedangkan hadits Ibnu Abbas baru saja disebutkan secara maushul pada Bab ke-7 dengan lafal, 'Wa istansyaqa' tanpa menyebut "istintsar" secara eksplisit. Hal itu disebutkan dari jalan lain dari Ibnu Abbas secara marfu' dengan lafal, 'Istantsiruu marrataini baalighataini au tsalaatsa' yang diriwayatkan oleh penyusun (Imam Bukhari) sendiri dalam at-Tarikh dan ath-Thayalisi, Ahmad, dan lain-lainnya. Hadits ini sudah di-takhrij dalam Shahih Abi Dawud (129).

[15] Abu Dzar menambahkan, "Dan tidak mengusap kedua tumit".

[16] Takhrij-nya sudah disebutkan di muka.

[17] Di-maushul-kan oleh Imam Bukhari dalam at-Tarikh dengan sanad yang sahih darinya. Ibnu Abi Syaibah meriwayatkan hadits serupa darinya dengan isnad lain dan riwayatnya juga sahih.

[18] Bagian kalimat ini adalah mauquf dari Abu Hurairah, tetapi hal serupa juga diriwayatkan secara marfu' dengan isnad yang sahih dari hadits Ibnu Amr, diriwayatkan oleh Muslim (1/147-148) dan Ahmad (2/164,193, 201).

[19] Aku katakan, "Seakan-akan hadits ini tidak sah menurut penyusun (Imam Bukhari) rahimahullah menurut syaratnya, yakni tentang mengusap atas kedua terompah (sepatu), sedangkan menurut ulama lain adalah sah dari Nabi Muhammad saw. dan dari beberapa orang sahabat. Silakan baca catatan kaki kami terhadap risalah al Mashu 'alal-Jaurabaini karya al-Allamah al-Qasimi (hlm. 47-50, terbitan al-Maktab al-Islami).

[20] Aku katakan, "Yakni beliau tidak melepaskannya melainkan hanya mengusap atasnya, sebagaimana beliau mengusap kedua kaus kaki dan khuff (sepatu tinggi). Dengan semua ini, sah lah riwayat-riwayat dari Rasulullah saw. sebagaimana yang sudah aku tahqiq dalam catatan kaki dan catatan susulan aku terhadap kitab al Mashu 'alal-Khuffaini karya al-Allamah al-Qasimi, dan ini merupakan riwayat yang paling sahih untuk menafsirkan perkataan Ibnu Umar, 'Dan, beliau berwudhu dengan memakainya,' karena riwayat ini sah dari Ibnu Umar sendiri dalam riwayat bahwa Nabi Muhammad saw. mengusap atas keduanya. Sah pula riwayat yang sama dengan itu dari sejumlah sahabat antara lain Ali r.a.. Maka, perkataan penyusun (Imam Bukhari),'Dan, beliau tidak mengusap atas keduanya', adalah tertolak, sesudah sahnya riwayat dari Khalifah ar-Rasyid Ali bin Abu Thalib r.a..'"

[21] Ini adalah bagian dari hadits Aisyah yang disebutkan secara maushul pada Kitab ke-7 "Tayamum", Bab ke-1.

[22] Aku berkata, "Cerita ini bukanlah cerita yang tersebut pada Kitab ke-61 'Al-Manaqib', Bab ke-25 "A'lamun-Nubuwwah" karena pada salah satu cerita (riwayat) itu disebutkan bahwa kaum itu kurang lebih tiga ratus orang dan dalam riwayat lain disebutkan bahwa peristiwa itu terjadi dalam berpergian, sedang dalam riwayat ini disebutkan bahwa peristiwa ini terjadi di dekat masjid.

[23] Di-maushul-kan oleh al-Fakihi di dalam Akhbaaru Makkah dengan sanad sahih dari Atha' bin Abi Rabah.

[24] Diriwayatkan oleh al-Walid bin Muslim di dalam Mushannaf-nya dan Ibnu Abdil Barr dari jalan az-Zuhri dengan sanad sahih.

[25] Diriwayatkan oleh al-Walid bin Muslim dari Sufyan, yakni Sufyan ats-Tsauri.

[26] Di-maushul-kan oleh Ibnu Abi Syaibah dengan sanad sahih dari Atha'.

[27] Di-maushul-kan oleh Said bin Manshur dan ad-Daruquthni dan lain-lainnya, dan riwayat ini sahih.

[28] Diriwayatkan oleh Said bin Manshur dengan sanad sahih darinya pada masalah pertama dan di-maushul-kan oleh Ibnu Abi Syaibah darinya pada masalah lain, dan sanadnya juga sahih.

[29] Di-maushul-kan oleh Ismail al-Qadhi di dalam al Ahkam dengan sanad sahih darinya secara marfu', dan ini adalah sebuah riwayat dalam hadits paman Ubadah bin Tamim sebagaimana disebutkan pada Bab ke-4.

[30] Di-maushul-kan oleh Abu Dawud dan lainnya dengan sanad hasan dari Jabir, dan hadits ini telah ditakhrij dalam Shahih Abi Dawud (192).

[31] Al-Hafizh tidak meriwayatkannya.

[32] Atsar Thawus di-maushul-kan oleh Ibnu Abi Syaibah dengan isnad sahih darinya. Atsar Muhammad bin Ali yakni Abu Ja'far al-Baqir di-maushul-kan oleh Samwaih dalam al-Fawaid. Yang dimaksud dengan Atha' ialah Atha' bin Abu Rabah. Riwayat ini di-maushul-kan oleh Abdur Razzaq dengan sanad sahih. Atsar Ahli Hijaz diriwayatkan oleh Abdur Razzaq dari Abu Hurairah dan Said bin Jubair; diriwayatkan oleh Ibnu Abi Syaibah dari Ibnu Umar dan Said bin al-Musayyab, dan diriwayatkan oleh Ismail al-Qadhi dari tujuh fuqaha Madinah, dan ini adalah perkataan Imam Malik dan Imam Syafi'i.

[33] Di-maushul-kan oleh Ibnu Abi Syaibah dan al-Baihaqi (1/141) dari jalannya dengan sanad sahih dari Ibnu Umar dengan lafal, "Ia kemudian mengerjakan shalat dan tidak berwudhu lagi."

[34] Di-maushul-kan oleh Sufyan ats-Tsauri di dalam Jami'-nya dengan sanad sahih dari Ibnu Abi Aufa dan dia ini adalah Abdullah bin Abi Aufa, seorang sahabat putra seorang sahabat radhiyallahu 'anhuma.

[35] Di-maushul-kan oleh Ibnu Abi Syaibah dari keduanya dan di-maushul-kan oleh Syafi'i dan Baihaqi (1/140) dari Ibnu Umar sendiri dengan sanad sahih.

[36] Aku berkata, "Hadits ini pun diriwayatkan dari Ubay secara marfu' pada akhir Kitab ke-5 'al-Ghusl'. Hadits ini mansukh (dihapuskan) menurut kesepakatan ulama empat mazhab dan lain-lainnya, dan hadits yang me-nasakh-kannya (menghapuskannya) sudah populer, lihat Shahih Muslim (1/187). Dalam masalah ini terdapat keterangan yang sangat bagus: bahwa sunnah itu adakalanya tersembunyi (tidak diketahui) oleh beberapa sahabat besar, yang demikian ini lebih pantas lagi tidak diketahui oleh sebagian imam, sebagaimana dikatakan oleh Imam Syafi'i, 'Tidak ada seorang pun melainkan pergi atasnya sunnah Rasulullah saw.. Karenanya, apabila aku mengucapkan suatu perkataan, atau aku menyandarkan sesuatu pada Rasulullah saw. yang bertentangan dengan apa yang sudah pernah aku katakan, pendapat yang harus diterima ialah apa yang disabdakan oleh Rasulullah saw. dan itulah pendapatku (yang aku maksudkan dan aku pakai).' (Shifatush Shalah, hlm. 29 & 30, cetakan keenam, al-Maktab al-Islami). Karenanya, riwayat ini menolak dengan tegas sikap sebagian muqallid (orang yang taklid) yang akal mereka tidak mau menerima kenyataan bahwa imam mereka tidak mengetahui sebagian hadits-hadits Nabi dan karena itu mereka menolaknya dengan alasan bahwa imam mereka tidak mungkin tidak mengetahuinya. (Maka adakah orang yaxg mau sadar?)

*1*) Dalam bab ini, Syekh Nashiruddin al-Albani tidak membawakan satu pun riwayat, akan tetapi di dalam sahih Bukhari disebutkan dua buah hadits, yaitu:

Pertama: Dari Usamah bin Zaid bahwasanya Rasulullah saw. ketika berangkat dari Arafah, beliau berbalik menuju sebuah gunung lalu beliau memenuhi hajatnya (buang air). Usamah bin Zaid berkata, "Aku lalu menuangkan air dan beliau berwudhu. Aku kemudian berkata, 'Wahai Rasulullah, apakah engkau hendak melakukan shalat? Beliau menjawab, 'Mushalah ada di depanmu (di Muzdalifah).'"

Kedua: Dari mughirah bin Syu'bah bahwasanya ia bersama Rasulullah saw. dalam suatu perjalanan dan beliau pergi untuk buang air, dan Mughirah menuangkan air atas beliau dan beliau berwudhu. Beliau membasuh muka dan kedua tangan beliau, mengusap kepala, dan mengusap kedua khuff (sepatu yang menutup mata kaki) beliau. (Silakan periksa Matan al-Bukkari (1/46), terbitan Darul Kitab al-Islami, Beirut-Penj.)

[37] Di-maushul-kan oleh Sa'id bin Manshur dengan sanad sahih darinya dan ini lebih sahih daripada apa yang juga diriwayatkan oleh Sa'id dari Hammad bin Abu Sulaiman yang berkata, "Aku bertanya kepada Ibrahim tentang membaca Al-Qur'an di dalam kamar mandi, lalu Ibrahim menjawab, "Kami tidak menyukai hal itu." Atsar lainnya di-maushul-kan oleh Abdur Razzaq dan sanadnya juga sahih.

[38] Di-maushul-kan oleh ats-Tsauri di dalam Jami'-nya dari Hammad dan sanadnya hasan.

[39] Yakni, bangun dari ruku' kedua untuk berdiri sesudah itu dan berdirinya ini juga lama sebagaimana disebutkan dalam salah satu hadits shalat kusuf, dan hadits-hadits ini telah aku himpun dalam juz tersendiri.

[40] Aku berkata, "Perkataan ini terdapat di dalam al-Musnad (6/345) dengan lafal, "Walaqad amaranaa .... "Dengan tambahan wawu athaj.

[41] Di-maushul-kan oleh Ibnu Abi Syaibah (1/24).

[42] Di-maushul-kan oleh Ibnu Khuzaimah di dalam Shahih-nya (157).

[43] Aku katakan bahwa riwayat ini ganjil karena bertentangan dengan semua riwayat.

[44] Di-maushul-kan oleh Ibnu Abi Syaibah dan ad-Daruquthni (hlm. 51), dan dia berkata, "Isnad-nya sahih."

[45] Ini adalah bagian dari hadits Abu Musa yang di-maushul-kan oleh Imam Bukhari dalam Kitab ke-64 "al-Maghazi, Bab ke-58."

[46] Di-maushul-kan oleh Imam Bukhari dalam Kitab ke-54 "asy-Syurut", Bab ke 15."

[47] Di-maushul-kan oleh Sa'ad bin Manshur dan Abdur Razzaq dan lain-lainnya dengan isnad sahih darinya.

[48] Di-maushul-kan oleh Imam Syafi'i dan Abdur Razzaq dengan isnad yang perawi-perawinya terpercaya, tetapi munqathi'. Di-maushul-kan oleh al-Ismaili dan al-Baihaqi dengan sanad yang bagus.

[49] Dalam riwayat Ibnu Khuzaimah disebutkan, "Dari satu bejana, semuanya bersuci darinya." Aku katakan bahwa peristiwa ini terjadi sebelum turunnya ayat hijab. Adapun setelah turunnya ayat hijab maka wudhu bersama itu hanya antara orang laki-laki dan istrinya serta muhrimnya.

[50] Imam Bukhari me-maushul-kannya di dalam bab sebelumnya.

[51] Di-maushul-kan oleh Abu Nu'aim, guru Imam Bukhari, di dalam "Kitab ash-Shalat" dengan sanad sahih dari Abu Musa, dan diriwayatkan pula oleh Sufyan ats-Tsauri dari Abu Musa juga.

[52] Informasi ini di-maushul-kan oleh Ahmad dan Abu Dawud dari Qatadah dari al-Hasan dari Hayyaj bin Imran bin Hushain dan dari Samurah secara marfu' tanpa perkataan "sesudah itu", dan sanadnya adalah kuat sebagaimana dikatakan oleh al-Hafizh (7/369).

[53] Di-maushul-kan oleh Ibnu Wahb di dalam Jami'-nya dengan sanad sahih dari az-Zuhri. Al-Baihaqi juga meriwayatkan yang sama dengannya.

[54] Di-maushul-kan oleh Abdur Razzaq dengan sanad sahih darinya, yaitu Hammad bin Abu Sulaiman al-Faqih.

[55] Al-Hafizh tidak men-takhrij-nya.

[56] Atsar Ibnu Sirin di-maushul-kan oleh Abdur Razzaq, sedangkan atsar Ibrahim tidak di-takhrij oleh al-Hafizh, dan dia menjelaskan bahwa as-Sarkhasi tidak menyebutkan Ibrahim di dalam riwayatnya dan tidak menyebutkan banyak perawi dari al-Farbari.

[57] Aku katakan, "Sufyan-bin Uyainah-mengisyaratkan kekeliruan Ma'mar di dalam meriwayatkannya dari Zuhri dari ibnul Musayyab dari Abu Hurairah dan dia mengisyaratkan bahwa yang terpelihara ialah apa yang diriwayatkannya dari Zuhri-dan didengarnya dari Zuhri beberapa kali-dari Ubaidullah dari Ibnu Abbas dari Maimunah. Karena itu, Tirmidzi menukil dari Bukhari bahwa jalan periwayatan Ma'mar ini keliru dan yang terpelihara ialah riwayat Zuhri dari jalan Maimunah. Al-Hafizh berkata, "Adz-Dzahali memastikan bahwa kedua jalan ini sahih," dan al-Hafizh condong kepada pendapat adz-Dzahali ini. Akan tetapi, yang akurat menurutku ialah apa yang dikatakan penyusun (Imam Bukhari) sebagaimana sudah aku tahqiq di dalam kitab "adh-Dha'ifah" (1532).

[58] Di-maushul-kan oleh Ibnu Abi Syaibah dengan sanad sahih dari Ibnu Umar.

[59] Di-maushul-kan oleh Abdur Razzaq dan Sa'id bin Manshur dan Ibnu Abi Syaibah dengan beberapa isnad yang sahih dari Ibnul Musayyab dan asy-Sya'bi secara terpisah.

[60] Ini adalah bagian dari hadits Perdamaian Hudaibiyah yang panjang dan akan disebutkan pada Kitab ke-54 'asy-Syurut', Bab ke-15."

[61] Atsar Al-Hasan di-maushul-kan oleh ibnu Abi Syaibah dan Abdur Razzaq dari dua jalan darinya dengan redaksi yang mirip dengannya, dan atsar Abul Aliyah di-maushul-kan oleh Abu Dawud dan Abu Ubaid dengan sanad sahih darinya dengan redaksi yang hampir sama, dan atsar itu tercantum di dalam Shahih Abi Dawud nomor 87.

[62] Di-maushul-kan oleh Abu Dawud juga, lihat di dalam Shahih-nya nomor 77.

[63] Di-maushul-kan oleh Abdur Razzaq dan Ibnu Abi Syaibah dengan sanad sahih.

[64] Di-maushul-kan oleh penyusun (Imam Bukhari) pada hadits nomor 92 di muka.

[65] Aku katakan, "Hadits: Lau laa an asyuqqa 'alaa ummatii ... dibawakan oleh penyusun pada Kitab ke-11 'al-Jum'ah' dan akan disebutkan di sana insya Allah pada Bab ke-9."

[66] Riwayat ini dibawakan secara mu'allaq (tanpa menyebut rentetan sanadnya) oleh Imam Bukhari rahimahullahu Ta'ala dan di-maushul-kan oleh Imam Muslim pada dua tempat di dalam Shahih-nya (7/57 dan 8/229). Hal ini samar (tidak diketahui) oleh al-Hafizh, lalu dia menisbatkannya kepada Abu Awanah, Abu Nu'aim, dan Baihaqi saja! Riwayat ini tercantum di dalam Sunan al-Baihaqi (1/40) dan dia berkata, "Imam Bukhari menjadikannya saksi (penguat)."

Sumber: Ringkasan Shahih Bukhari - M. Nashiruddin Al-Albani - Gema Insani Press


Kitab Mandi

Firman Allah Ta'ala, "... dan jika kamu junub maka mandilah, dan jika kamu sakit atau dalam perjalanan atau kembali dari tempat buang air besar (kakus) atau menyentuh perempuan, lalu kamu tidak memperoleh air, maka bertayamumlah dengan tanah yang baik (bersih): sapulah mukamu dan tanganmu dengan tanah itu. Allah tidak hendak menyulitkan kamu, tetapi Dia hendak membersihkan kamu dan menyempurnakan nikmat Nya bagimu, supaya kamu bersyukur." (al-Maa'idah: 6)

Firman Allah Ta'ala, "Hai orang-orang yang beriman, janganlah kamu shalat, sedang kamu dalam keadaan mabuk, sehingga kamu mengerti apa yang kamu ucapkan, (jangan pula hampiri masjid) sedang kamu dalam keadaan junub, terkecuali sekadar berlalu saja, hingga kamu mandi. Dan, jika kamu sakit atau sedang dalam musafir atau kembali dari tempat buang air atau kamu telah menyentuh perempuan, kemudian kamu tidak mendapatkan air, maka bertayamumlah kamu dengan tanah yang baik (suci): sapulah mukamu dan tanganmu. Sesungguhnya, Allah Maha Pemaaf lagi Maha Pengampun." (an-Nisaa': 43)

Bab Ke-1: Berwudhu Sebelum Mandi

147. Aisyah istri Nabi Muhammad saw. berkata bahwa apabila Nabi Muhammad saw mandi janabah beliau mulai dengan membasuh kedua tangan beliau, kemudian beliau wudhu sebagaimana wudhu untuk shalat, kemudian beliau memasukkan jari-jari beliau ke dalam air, lalu beliau menyeling-nyelingi pangkal rambut, kemudian beliau menuangkan (dalam satu riwayat: sehingga apabila beliau merasa sudah meratakan air ke seluruh kulitnya, beliau menuangkan, l/ 72) tiga ciduk pada kepala beliau dengan kedua tangan beliau, kemudian menuangkan air pada kulit beliau secara keseluruhan."

Bab Ke-2: Mandinya Seorang Suami Bersama Istrinya

148. Aisyah r.a. berkata, "Aku mandi bersama Nabi Muhammad saw. dari sebuah bejana/tempat air [masing-masing kami junub, 1/78] dari sebuah mangkok yang disebut faraq (tempat air yang memuat tiga sha'), [tangan kami saling bergantian di dalam bejana itu, 1/ 70] (dalam satu riwayat: kami menciduk bersama-sama dalam bejana itu, l/72)[1] (dalam satu riwayat: tempat mencuci pakaian ini diletakkan untukku dan untuk Rasulullah saw., lalu kami masuk ke dalamnya bersama-sama, 8/154)."

Bab Ke-3: Mandi dengan Satu Gantang (Empat Mud) Air dan Semacamnya

149. Abu Salamah berkata, "Aku dan saudara lelaki Aisyah memasuki tempat Aisyah, lalu saudaranya itu menanyakan kepadanya mengenai cara mandi Nabi Muhammad saw. Ia lalu meminta agar dibawakan satu tempat air sekitar (ukuran) satu sha', lalu ia mandi dan menuangkan air pada kepalanya, sedangkan antara kami dan Aisyah ada tirainya."

150. Abu Ja'far berkata bahwa ia berada di tempat Jabir bin Abdullah dan ayahnya ada pula di situ. Di dekatnya ada sekelompok kaum. Mereka menanyakan kepadanya perihal mandi janabah, lalu ia berkata, "Satu sha' cukup bagimu." Seorang laki-laki berkata, 'Tidak cukup bagiku." Jabir lalu berkata, "(Satu sha' itu) cukup bagi orang yang rambutnya lebih banyak dan lebih baik daripadamu." Ia lalu menuju kami dalam satu pakaian. (Dan dari jalan lain: dari Abu Ja'far, katanya, "Jabir berkata kepadaku, 'Pamanmu-yakni al-Hasan bin Muhammad al-Hanafiyah-datang kepadaku seraya bertanya, 'Bagaimana cara mandi janabah?' Aku jawab, 'Nabi Muhammad saw mengambil tiga cakupan air dan menuangkannya ke kepala beliau, kemudian menuangkan ke seluruh tubuh beliau.' Al-Hasan berkata, 'Sesungguhnya, aku berambut lebat.' Aku jawab, 'Nabi Muhammad saw lebih lebat rambutnya daripada engkau.")

151. Ibnu Abbas berkata bahwa Nabi Muhammad saw dan Maimunah mandi (bersama) dari satu wadah.
Abu Abdillah berkata, "Ibnu Uyainah memberikan komentar akhir, 'Dari Ibnu Abbas dari Maimunah dan yang sahih ialah apa yang diriwayatkan oleh Abu Nu'aim'"[2]

Bab Ke-4: Orang yang Menuangkan Air di Atas Kepalanya Tiga Kali

152. Jubair bin Muth'im berkata, "Rasulullah saw bersabda, 'Adapun aku maka aku tuangkan air atas kepalaku tiga kali,' dan beliau mengisyaratkan dengan kedua tangan beliau.[3]

Bab Ke-5: Mandi Satu Kali Mandian

153. Maimunah berkata, "Aku pernah meletakkan (dalam satu riwayat: menuangkan) air untuk Nabi Muhammad saw untuk dipakai mandi [janabah, 1/ 68] [dan aku menabirinya]. Beliau lalu membasuh kedua tangannya dua atau tiga kali, kemudian menuangkan air [dengan tangan kanannya] atas tangan kirinya, lalu beliau membasuh kemaluan: dan apa-apa yang ada di sekitarnya yang terkena kotoran. Beliau lalu menggosok-gosokkan tangannya ke atas tanah (dan dalam satu riwayat: menggosokkannya ke dinding, 1/70; dalam riwayat lain: ke tanah atau ke dinding, 1/71 dan 72) [dua atau tiga kali] [kemudian mencucinya], lalu berkumur-kumur, mencuci hidungnya dengan air, membasuh wajah dan kedua tangannya [dan membasuh kepalanya tiga kali 1/71], (dalam satu riwayat: berwudhu seperti wudhunya untuk shalat, hanya saja tidak membasuh kakinya, 1/68), kemudian menyiramkan air ke seluruh tubuhnya, lalu bergerak dari tempatnya dan mencuci kedua kakinya, [kemudian dibawakan sapu tangan kepada beliau, tetapi beliau tidak menggunakannya untuk mengusap tubuhnya (dalam satu riwayat: lalu aku bawakan penyeka/handuk, lalu beliau berbuat begini, tetapi tidak mengulanginya), (dalam riwayat lain: lalu aku bawakan kain, tetapi tidak beliau ambil, lalu beliau pergi sambil mengusapkan kedua tangannya.)]."

Bab Ke-6: Orang yang Memulai Mandi dengan Menggunakan Harum-Haruman atau Wangi-Wangian

154. Aisyah berkata, "Apabila Nabi Muhammad saw mandi janabah, beliau minta dibawakan hilab (bejana). Beliau mengambil dengan kedua telapak tangan beliau; beliau memulai dengan bagian kepala yang kanan kemudian yang kiri, lalu beliau lanjutkan pada bagian tengah kepala."

Bab Ke-7: Berkumur-kumur dan Menghirup Air ke dalam Hidung Ketika Mandi Janabah

(Aku berkata, "Dalam bab ini, Imam Bukhari meriwayatkan dengan isnadnya hadits Maimunah di muka.")

Bab Ke-8: Mengusap Tangan dengan Debu Agar Lebih Bersih

(Aku berkata, "Dalam bab ini, Imam Bukhari meriwayatkan dengan isnadnya hadits Maimunah di muka.")

Bab Ke-9: Dapatkah Seorang yang Junub Meletakkan Tangannya di dalam Belanga (yang Berisi Air) sebelum Mencucinya Apabila Ia Tidak Terkotori Barang yang Kotor Kecuali Janabah?

Ibnu Umar dan al-Bara' bin Azib biasa memasukkan tangannya ke dalam air tanpa mencucinya, kemudian mereka berwudhu.[4]
Ibnu Umar dan Ibnu Abbas berpendapat tidak ada bahaya apa-apa apabila air menetes dari tubuh (ketika mandi) ke dalam tempat yang dipakai mandi janabah itu.[5]

155. Anas bin Malik, "Nabi Muhammad saw dan salah seorang istrinya mandi [janabah] bersama dari satu bejana."[6]

Bab Ke-10: Memisahkan Mandi dan Wudhu

Disebutkan dari Ibnu Umar bahwa dia mencuci kedua kakinya setelah air wudhu (pada anggota-anggota tubuhnya) telah kering.[7]

Bab Ke-11: Menyiramkan Air dengan Tangan Kanannya ke Tangan Kirinya Waktu Mandi

(Aku berkata, "Dalam bab ini, Imam Bukhari meriwayatkan dengan isnadnya hadits Maimunah yang diisyaratkan di muka.")

Bab Ke-12: Apabila Menyetubuhi Istri Lalu Mengulanginya dan Suami yang Menggilir Beberapa Istrinya dalam Satu Kali Mandi

156. Muhammad bin al-Muntasyir berkata, "Aku menyebutkan hal itu kepada Aisyah, (dalam satu riwayat: Aku bertanya kepada Aisyah, lalu aku sebutkan perkataan Ibnu Umar, 'Aku tidak suka melakukan ihram dengan memakai wangi-wangian.' 1/72)[8] lalu ia (Aisyah) berkata, 'Mudah-mudahan Allah memberi rahmat kepada ayah Abdur Rahman (yakni Ibnu Umar). Aku pernah memakaikan harum-haruman kepada Rasulullah saw, lalu beliau mengelilingi (mencampuri secara bergantian) istri-istri beliau, kemudian pagi-pagi beliau ihram dan memercikkan harum-haruman (minyak wangi)'"

157. Anas bin Malik berkata, "Nabi Muhammad saw. selalu mengelilingi (mendatangi) istri-istri beliau pada satu malam dan siang, dan mereka ada sebelas orang wanita (dalam satu riwayat: sembilan orang wanita, 6/117)." Salah seorang yang meriwayatkan hadits ini (yakni Qatadah) berkata, "Aku bertanya kepada Anas, 'Apakah beliau mampu melakukan hal itu?' Ia menjawab, 'Kami katakan bahwa beliau diberi kekuatan tiga puluh orang.'"

Bab Ke-13: Mencuci Madzi dan Berwudhu Karenanya

(Aku berkata, "Dalam bab ini, Imam Bukhari meriwayatkan dengan isnadnya hadits Ali yang disebutkan pada nomor 87 di muka.")

Bab Ke-14: Orang yang Memakai Wangi-Wangian Lalu Mandi dan Masih Tertinggal Bekas Bau Wangi-Wangiannya

(Aku berkata, "Dalam bab ini, Imam Bukhari meriwayatkan dengan isnadnya hadits Aisyah yang baru saja disebutkan di muka.")

Bab Ke-15: Membasuh Sela-Sela Rambut Sehingga Jika Telah Diperkirakan Bahwa Air Sudah Merata Pada Kulit Lalu Menuangkan Air di Atas Seluruh Tubuh

(Aku berkata, "Dalam bab ini, Imam Bukhari meriwayatkan dengan isnadnya hadits Aisyah yang tertera pada nomor 147 di muka.")

Bab Ke-16: Orang yang Berwudhu dalam Janabah Lalu Membasuh Tubuhnya yang Lain dan Tidak Mengulangi Membasuh Tempat-Tempat Anggota Wudhu Sekali Lagi

(Aku berkata, "Dalam bab ini, Imam Bukhari meriwayatkan dengan isnadnya hadits Maimunah yang tercantum pada nomor 153 di atas.")

Bab Ke-17: Apabila Teringat Setelah Ada di Masjid Bahwa Dirinya Menanggung Janabah Lalu Keluar Sebagaimana Keadaannya dan Tidak Bertayamum

158. Abu Hurairah r.a. berkata, "Shalat diiqamati dan shaf-shaf telah diluruskan berdirinya, lalu Rasulullah saw keluar kepada kami [kemudian beliau maju ke depan, padahal beliau junub, 1/157]. Ketika beliau berdiri di tempat shalat, beliau teringat bahwa beliau junub, lalu beliau bersabda kepada kami, Tetaplah di tempatmu.' [Maka, kami tetap dalam keadaan kami], kemudian beliau pulang, lalu mandi, kemudian beliau keluar ke tempat kami, sedang kepala beliau masih meneteskan air, lalu beliau bertakbir, dan kami shalat bersama beliau."[9]

Bab Ke-18: Melenyapkan Air dari Tubuh dengan Tangan Setelah Mandi Janabah

(Aku berkata, "Dalam bab ini, Imam Bukhari meriwayatkan dengan isnadnya hadits Maimunah di muka.")

Bab Ke-19: Orang yang Memulai dengan Belahan Kepalanya Bagian Kanan Waktu Mandi

159. Aisyah berkata, "Apabila salah seorang di antara kami junub, dia mengambil air dengan kedua tangannya tiga kali untuk dibasuhkan di atas kepalanya, kemudian mengambil lagi air dengan tangannya yang satu untuk dituangkan pada belahan kepalanya yang bagian kanan dan mengambil air lagi dengan tangannya yang lain untuk dituangkan pada belahan kepala bagian kiri."

Bab Ke-20: Orang yang Mandi Sendirian dengan Telanjang di Tempat Sunyi dan Orang yang Menggunakan Tutup, Maka yang Menggunakan Tutup Itulah yang Lebih Utama

Bahaz berkata dari ayahnya, dari kakeknya bahwa Nabi Muhammad saw bersabda, "Allah itu lebih berhak dimalui daripada seluruh manusia."[10]

160. Abu Hurairah berkata bahwa Nabi Muhammad saw bersabda, "Nabi Ayyub mandi telanjang, lalu jatuhlah atasnya belalang emas [yang banyak, 8/ 197], maka Ayyub memasukkan ke dalam pakaiannya. Tuhan lalu memanggilnya, 'Hai Ayyub, bukankah Aku telah mencukupkanmu dari yang kamu lihat?' Ia berkata, 'Ya, demi kemuliaan Mu [wahai Tuhanku], tetapi tidak ada batas kecukupan bagiku (yakni aku selalu membutuhkan) kepada berkah Mu."'

Bab Ke-21: Membuat Tutup di Waktu Mandi di Sisi Orang Banyak

Bab Ke-22: Apabila Wanita Mimpi Bersetubuh

161. (Hadits ini telah disebutkan pada nomor 86).

Bab Ke-23: Keringat Orang yang Menanggung Janabah dan Orang Muslim Tidak Najis

163. Abu Hurairah berkata bahwa Nabi Muhammad saw bertemu dengannya di salah satu jalan Madinah, sedangkan dia dalam keadaan junub [(katanya), "Lalu beliau memegang tanganku, kemudian aku berjalan dengan beliau hingga beliau duduk, 1/75], lalu aku menghindar dari beliau." Kemudian, dia pergi mandi, lalu kembali lagi. (Dalam satu riwayat: Lalu aku datang, sedangkan beliau masih duduk), lalu beliau bertanya, "Di mana engkau tadi, wahai Abu Hurairah?" Abu Hurairah menjawab, "Aku dalam keadaan junub, maka aku tidak suka duduk bersama dalam keadaan aku tidak suci." Nabi menimpali, "Subhanallah! [Wahai Abu Hurairah],
sesungguhnya orang mukmin itu tidak najis."

Bab Ke-24: Orang Junub Keluar dan Berjalan-jalan di Pasar Atau di Mana Saja

Atha' berkata, "Orang junub itu boleh saja bercanduk, memotong kukunya, dan juga mencukur kepalanya meskipun belum berwudhu."[11]

Bab Ke-25: Keberadaan Orang Junub di Rumah Apabila Ia Mandi

163. Ibnu Umar berkata bahwa Umar ibnul Khaththab bertanya kepada Nabi Muhammad saw., "Apakah seseorang di antara kita boleh tidur dalam keadaan junub?" Beliau menjawab, "Boleh, apabila seseorang di antaramu berwudhu, tidurlah dalam keadaan junub." (Dalam riwayat lain: Berwudhulah dan cucilah kemaluanmu, kemudian tidurlah.")

Bab Ke-26: Orang Junub yang Berwudhu Lalu Tidur

164. Aisyah berkata, "Biasanya, apabila Nabi Muhammad saw hendak tidur, padahal beliau masih junub, beliau mencuci kemaluannya dan berwudhu seperti wudhu untuk shalat."

Bab Ke-27: Apabila Kemaluan Laki-Laki dan Perempuan Bertemu

165. Abu Hurairah r.a. berkata bahwa Nabi Muhammad saw. bersabda, "Apabila seseorang duduk di antara cabang wanita yang empat yakni antara kedua kaki dan kedua tangan, kemudian mengerjakannya dengan sungguh-sungguh (yakni menyetubuhinya), sungguh ia wajib mandi."

Bab Ke-28: Membersihkan Sesuatu Yang Basah yang Keluar dari Kemaluan Seorang Wanita Apabila Mengenai Seseorang

166. Ubay bin Ka'ab berkata, "Wahai Rasulullah, apabila seorang laki-laki menyetubuhi istrinya, tetapi tidak mengeluarkan mani, apakah yang wajib dilakukan olehnya?" Beliau menjawab, "Hendaklah dia mencuci bagian-bagian yang bersentuhan dengan kemaluan wanita, berwudhu, lalu shalat."[12]

Abu Abdillah berkata, "Mandi adalah lebih hati-hati dan merupakan peraturan hukum yang terakhir. Telah kami jelaskan perbedaan pendapat di antara mereka mengenai masalah ini."

Catatan Kaki:

[1] Ibnu Khuzaimah menambahkan di dalam Shahih-nya (nomor 251, terbitan Beirut) dari jalan lain dari Aisyah, ia berkata, "Aku yang memulainya, lalu aku tuangkan air ke atas kedua tangan beliau sebelum beliau memasukkannya ke dalam air." Sanadnya bagus.

[2] Maksudnya, riwayat dari Ibnu Abbas tanpa menyebut Maimunah ini adalah sahih; berbeda dengan riwayat Ibnu Uyainah yang mengatakan dari Ibnu Abbas dari Maimunah karena riwayat ini ganjil.

[3] Hadits ini diringkas karena adanya isyarat pada perkataan beliau, "Amma anaa..." (Adapun saya di dalam riwayat Muslim (1/178) disebutkan bagian sebelumnya dari Jubair, katanya, "Orang-orang berdebat tentang mandi di sisi Rasulullah saw., lalu sebagian orang berkata, 'Adapun aku, maka aku cuci kepala aku begini dan begini.' Kemudian Rasulullah saw. bersabda, 'Adapun aku ....'"

[4] Atsar Ibnu Umar di-maushul-kan oleh Sa'id bin Manshur, sedangkan atsar al-Barra' di-maushul-kan oleh Ibnu Abi Syaibah.

[5] Atsar Ibnu Umar di-maushul-kan oleh Abdur Razzaq dan atsar Ibnu Abbas di-maushul-kan oleh Ibnu Abi Syaibah, dan oleh Abdur Razzaq dari jalan lain darinya.

[6] Tambahan ini disebutkan secara mutlak oleh penyusun, dan al-Hafizh tidak men-takhrij-nya.

[7] Di-maushul-kan oleh Imam Syafi'i (nomor 70) dengan sanad sahih darinya (Ibnu Umar), tetapi dalam riwayat ini disebutkan bahwa Ibnu Umar berwudhu dengan mencuci betisnya, bukan kakinya, kemudian masuk masjid, kemudian mengusap kedua khuf-nya, lalu shalat dengannya.

[8] Imam Muslim menambahkan (4/12-13), "Sungguh, seandainya aku melabur dengan aspal lebih aku sukai daripada berbuat begitu."
Aku (al-Albani) berkata, "Ibrahim an-Nakha'i dan lain-lainnya mengingkari sikap Ibnu Umar itu, mengingat riwayat Aisyah, sebagaimana akan disebutkan pada Kitab ke-25 'al-Hajj', Bab ke-18."

[9] Terdapat kisah lain yang diriwayatkan oleh Abu Bakrah ats-Tsaqafi dan lainnya; di situ disebutkan bahwa Nabi Muhammad saw. bertakbir, kemudian berisyarat kepada mereka agar tetap di tempatnya, kemudian beliau pergi mandi, lantas shalat dengan mereka. Diriwayatkan oleh Abu Dawud dan lainnya, dan telah aku takhrij dan aku tahqiq kesahihannya di dalam Shahih Abi Dawud nomor 226.

[10] Di-maushul-kan oleh Ashhabus Sunan dan lainnya dari Bahaz bin Hakim, dari ayahnya, dari kakeknya, yaitu Muawiyah bin Haidah, dan sanadnya hasan, dan telah aku takhrij di dalam Adabuz Zifaf, halaman 36.

[11] Di-maushul-kan oleh Abdur Razzaq dengan sanad sahih.

[12] Hadits semakna dengannya telah disebutkan pada Kitab ke-4 "al-Wudhu" dari hadits Utsman dan lainnya, nomor 116, dan hadits ini di-nasakh (dihapuskan) dengan hadits-hadits lain sebagaimana dapat kita lihat dalam al Muntaqa dan lain-lainnya. Lihat ta'liq di muka pada nomor 13.

Sumber: Ringkasan Shahih Bukhari - M. Nashiruddin Al-Albani - Gema Insani Press


Kitab Haid

Firman Allah ta'ala, "Mereka bertanya kepadamu tentang haid. Katakanlah, 'Haid itu adalah kotoran.' Oleh karena itu, hendaklah kamu menjauhkan diri dari wanita di waktu haid; dan janganlah kamu mendekati mereka sebelum mereka suci. Apabila mereka telah suci, maka campurilah mereka itu di tempat yang diperintahkan Allah kepadamu. Sesungguhnya, Allah menyukai orang-orang yang bertobat dan menyukai orang-orang yang menyucikan diri." (al-Baqarah: 222)

Bab Ke- 1: Bagaimana Permulaan Haid Itu dan Sabda Nabi Muhammad saw., "Ini merupakan suatu hal yang telah Allah tetapkan bagi anak cucu perempuan Adam."[1]

Sebagian ulama mengatakan bahwa haid pertama kali datang pada bani Israel.[2]

Abu Abdillah (Imam Bukhari) berkata, "Akan tetapi, apa yang disabdakan oleh Nabi Muhammad saw. lebih tepat."

Bab Ke-2: Perintah Kepada Kaum Wanita Apabila Sedang Haid

(Aku berkata, "Dalam bab ini, Imam Bukhari meriwayatkan dengan isnadnya hadits Aisyah yang tertera pada nomor 178.")

Bab Ke-3: Mencuci Kepala Suami dan Menyisir Rambutnya oleh Seorang Istri yang Haid

167. Urwah pernah ditanya orang, "Bolehkah wanita haid melayaniku dan bolehkah wanita junub mendekatiku?" Urwah berkata, "Semuanya boleh bagiku, semuanya boleh melayaniku, dan tiada celanya. Aisyah telah menceriterakan kepadaku bahwa dia pernah menyisir rambut Rasulullah saw ketika dia sedang haid, padahal ketika itu Rasulullah saw sedang i'tikaf di masjid; beliau mendekatkan kepalanya kepadanya (Aisyah) dan dia (Aisyah) ada di dalam kamarnya, lalu ia menyisir beliau, padahal ia sedang haid."

Bab Ke-4: Lelaki Membaca Al-Qur'an di Pangkuan Istrinya, Sedang Istrinya Itu dalam Keadaan Haid

Abu Wa'il mengutus pelayannya yang sedang haid supaya membawa (mengambil) Al-Qur'an dari Abu Razin dengan memegangnya pada gantungannya.[3]

168. Aisyah r.a. berkata, "Nabi Muhammad saw. bersandar di pangkuan aku, padahal aku sedang haid, kemudian beliau membaca Al-Qur'an."

Bab Ke-5: Orang yang Menamakan Nifas Itu Haid

169. Ummu Salamah berkata, "Ketika aku bersama Nabi Muhammad saw. tidur-tiduran di kain hitam persegi empat (dalam satu riwayat: di lantai 1/83), tiba-tiba aku haid, lalu aku keluar dan mengambil pakaian haidku, lalu beliau bertanya, '[Mengapa kamu?, 2/233] Apakah kamu nifas?' Aku menjawab, 'Ya.' Beliau lalu memanggilku, lalu aku tidur bersama beliau di lantai yang rendah." [Ummu Salamah biasa mandi bersama Rasulullah saw dari satu bejana dan beliau suka menciumnya, padahal beliau sedang berpuasa.]

Bab Ke-6: Memeluk Wanita yang Sedang Haid

170. Aisyah berkata, "Salah seorang di antara kami apabila haid dan Nabi Muhammad saw ingin memeluknya, beliau menyuruhnya untuk berkain pada saat haidnya, kemudian beliau memeluknya" Aisyah berkata, "Siapakah diantaramu yang dapat mengendalikan syahwat nya sebagaimana Nabi Muhammad saw mengendalikan syahwat beliau?"

171. Maimunah berkata, "Apabila Rasulullah saw ingin menggauli (memeluk) seseorang di antara istri-istrinya yang sedang haid, beliau menyuruhnya supaya memakai izar (kain)."

Bab Ke-7: Orang yang Haid Harus Meninggalkan Puasa

(Aku berkata, "Dalam bab ini, Imam Bukhari meriwayatkan dengan isnadnya hadits Abu Sa'id al-Khudri yang tersebut pada Kitab ke-24 'az-Zakat', Bab ke-44.")

Bab Ke-8: Wanita Haid Boleh Melaksanakan Semua Manasik Haji Kecuali Thawaf di Masjidil Haram

Ibrahim mengatakan, 'Tidak apa-apa wanita yang haid membaca ayat Al-Qur an."[4]

Ibnu Abbas berpendapat bahwa tidak apa-apa seorang junub menbaca Al-Qur'an.[5]

Nabi Muhammad saw selalu mengingat (menyebut) Allah di segala waktu.[6]

Ummu Athiyyah mengatakan, "Kami (para wanita) diperintahkan agar orang-orang yang dalam keadaan haid dari golongan kami mengucapkan takbir hari raya sebagaimana takbirnya kaum lelaki dan berdoa."[7]

Ibnu Abbas berkata, "Aku diberitahu oleh Abu Sufyan bahwasanya Heraklius meminta surat Nabi Muhammad saw., lalu ia membacanya, tiba-tiba di dalamnya terdapat tulisan Bismillaahir-rahmaanir-rahiim 'dengan nama Allah Yang Maha Pengasih lagi Maha Penyayang' dan ayat yaa ahlal kitaabi ta'aalaw ilaa kalimatin.... 'hai orang-orang ahli kitab! Marilah sama-sama kita berpegang pada kata yang sama antara kami dan kamu yakni bahwa tak ada yang kita sembah selain Allah ....'."[8]

Atha' berkata mengenai apa yang diterimanya dari Jabir, yaitu, "Aisyah haid dan dia melaksanakan semua ibadah haji kecuali thawaf sekitar Ka'bah dan tidak shalat."[9]

Hakam berkata, "Sesungguhnya, aku menyembelih binatang sedangkan aku dalam keadaan junub dan Allah telah berfirman, 'Dan, janganlah kamu memakan makanan yang tidak disebut nama Allah (sewaktu menyembelihnya).'"[10]

(Aku berkata, "Dalam bab ini, Imam Bukhari meriwayatkan dengan isnadnya hadits Aisyah yang disebutkan pada nomor 178.")

Bab Ke-9: Istihadhah (Keluar Darah dari Rahim, Tetapi Bukan Darah Haid)

(Aku berkata, "Dalam bab ini, Imam Bukhari meriwayatkan dengan isnadnya hadits Fatimah binti Abi Hubaisy di muka pada nomor 127.")

Bab Ke-10: Mencuci Darah Haid

172. Asma' binti Abu Bakar berkata, "Seorang wanita bertanya kepada Rasulullah saw., Wahai Rasulullah, bagaimanakah caranya apabila pakaian salah seorang dari kami terkena darah haid, apakah yang harus ia perbuat?' Rasulullah saw. bersabda, 'Apabila pakaian salah seorang dari kamu terkena darah haid, gosoklah darah itu kemudian bersihkanlah dengan air. Setelah itu, kamu boleh shalat dengan memakai pakaianmu itu.'" (Dalam satu riwayat: gosoklah, kemudian hendaklah ia siram dengan air dan bolehlah ia shalat dengannya.)

173. Aisyah berkata, "Apabila salah seorang di antara kami datang haidnya, ia mengerik darah yang mengenai pakaiannya, mencuci bagian itu, dan menyiram sisanya dengan air,[11] kemudian dia melakukan shalat dengannya."

Bab Ke-11: I'tikaf Seorang Wanita yang Sedang Istihadhah

174. Aisyah berkata bahwa Nabi Muhammad saw melakukan i'tikaf dan beri'tikaf pulalah sebagian istri-istrinya bersama beliau, sedangkan di antara istri-istrinya ada yang beristihadhah. Dia (istri Nabi) melihat darah (keluar dari kemaluannya) [dan warna kekuning-kuningan], dan mungkin dia (istri Nabi) meletakkan sebuah pinggan di bawahnya untuk (menampung) darah [ketika ia shalat]. Ikrimah mengira bahwasanya Aisyah melihat cairan jenis suatu tumbuhan, lalu ia berkata, 'Tampaknya ini sesuatu yang dimiliki oleh si anu."

Bab Ke-12: Bolehkah Seorang Wanita Melakukan Shalat dengan Pakaian yang Dipakainya Ketika Haid?

175. Aisyah berkata, 'Tak seorang pun di antara kami yang mempunyai lebih dari satu pakaian yang juga kami pakai ketika kami sedang haid. Karena itu, apabila ia terkena sesuatu dari darah haidnya, ia menghilangkan kotoran itu dengan ludahnya kemudian menggosok-gosoknya dengan kukunya."

Bab Ke-13: Menggunakan Wangi-Wangian Bagi Perempuan Ketika Mandi dari Haid

176. Ummu Athiyyah r.a. (dan dari jalan Muhammad bin Sirin, berkata, "Anak laki-laki Ummu Athiyyah r.a. meninggal dunia. Pada hari yang ketiga, dia meminta zat pewarna kuning untuk mengusap wajahnya, dan, 2/78) ia berkata, 'Kami dilarang[12] (dalam satu riwayat: Nabi Muhammad saw. melarang, 6/187) berkabung (dalam satu riwayat: tidak halal bagi perempuan yang beriman kepada Allah dan hari akhir berkabung) pada mayit lebih dari tiga hari kecuali atas suami, yaitu selama 4 bulan 10 hari dengan tidak bercelak, tidak berharum-haruman (dalam satu riwayat: tidak mengenakan harum-haruman kecuali baru suci dari haid), dan tidak boleh mengenakan pakaian yang dicelup kecuali kain dingin (buatan Yaman). Kami pun telah diberi kemurahan ketika suci, apabila salah seorang di antara kami mandi dari haidnya dengan setetes minyak harum. Kami pun dilarang mengiringkan jenazah [tetapi larangan ini tidak keras].'"
[Abu Abdullah berkata, "lafal al-qusth dan al-kust itu semacam lafal kaafuur dan qaafuuy, sedang nubdzah berarti qith'ah 'sepotong'." 6/186]

Bab Ke-14: Seorang Wanita Menggosok Tubuhnya Ketika Mandi Setelah Suci dari Haid, Bagaimana Cara Dia Mandi, dan MenWmakan Sepotong Kain yang Diberi Wewangian untuk Mengusap BekasBekas Darah

177. Aisyah r.a. berkata, "Seorang wanita [dari Anshar] bertanya kepada Nabi Muhammad saw tentang cara dia mandi dari haid. Beliau lalu memerintahkan kepadanya bagaimana ia mandi. Beliau bersabda, 'Ambillah sepotong kain yang diberi kasturi lalu bersucilah kamu dengannya [(tiga kali).' Nabi Muhammad saw merasa malu, lalu beliau memalingkan wajahnya, atau beliau bersabda: berwudhulah].' Ia (wanita itu) bertanya, 'Bagaimana aku bersuci dengannya?' Beliau bersabda, 'Mahasuci Allah, bersucilah!'" [Aisyah berkata, "Aku mengerti apa yang dimaksudkan oleh Rasulullah saw., 8/159], maka aku menariknya ke arahku, lalu aku katakan, 'Telusurilah dengan minyak harum pada bekas darah.'"

Bab Ke-15: Mandi Sehabis Haid

(Aku berkata, "Dalam bab ini, Imam Bukhari meriwayatkan dengan isnadnya hadits Aisyah di muka.")

Bab Ke-16: Perempuan Menyisir Rambutrrya Sewaktu Mandi Sehabis Haid

(Aku berkata, "Dalam bab ini, Imam Bukhari meriwayatkan dengan isnadnya hadits Aisyah yang akan datang di bawah ini.")

Bab Ke-17: Perempuan Melepaskan Sanggul Kepala Ketika Mandi Haid

178. Aisyah berkata, "Kami keluar memenuhi tanggal bulan Dzulhijjah; (dalam satu riwayat: pada tanggal lima Dzulhijjah, 4/7), [dan kami tidak melihat melainkan itu adalah bulan haji, 2/151], [lalu kami berihram untuk umrah, kemudian Rasulullah saw bersabda kepada kami, 'Barangsiapa yang membawa binatang korban, hendaklah ia berihram untuk haji dan umrah, kemudian janganlah ia bertahallul sehingga selesai keduanya.' 5/124]. [Kami lalu turun di Sarif." Kata Aisyah, "Kemudian Rasulullah saw keluar menemui sahabat-sahabat beliau, 2/150], lalu bersabda, 'Barangsiapa [di antara kamu yang tidak membawa binatang korban, dan] ingin berihram dengan umrah, hendaklah ia membaca talbiyah/berihram. (Dalam satu riwayat: ingin berumrah, silakan dia berumrah, dan barangsiapa yang membawa binatang korban, janganlah berihram untuk umrah) karena seandainya aku tidak menyerahkan hewan untuk disembelih niscaya aku membaca talbiyah untuk umrah.' Sebagian dari mereka lalu membaca talbiyah untuk umrah dan sebagian dari mereka membaca talbiyah untuk haji [dan di antara kami ada yang membaca talbiyah untuk haji dan umrah]." [Aisyah berkata, "Adapun Rasulullah saw dan beberapa orang sahabat beliau fisiknya kuat-kuat, mereka membawa binatang korban, maka mereka tidak dapat melakukan umrah], dan aku termasuk orang yang membaca talbiyah untuk umrah [dan tidak membawa binatang korban], [kemudian aku haid]. Aku mendapati hari Arafah, sedangkan aku haid. Aku lalu mengadu kepada Nabi Muhammad saw (dan dalam satu riwayat: lalu Rasulullah saw masuk menemuiku, sedangkan aku sedang menangis, lalu beliau bertanya, 'Mengapa engkau menangis, wahai sayang?' Aku menjawab, '[Demi Allah, aku ingin tidak haji tahun sekarang, l/79], aku mendengar apa yang engkau katakan kepada sahabat-sahabatmu seperti itu, tetapi aku terhalang melakukan umrah.' Beliau berkata, 'Mengapa engkau [apakah engkau nifas/haid? 6/235].' Aku menjawab, '[Ya], aku tidak shalat' Beliau bersabda, 'Tidak apa-apa. Sesungguhnya, engkau hanya salah seorang putri-putri Adam. Allah telah menetapkan atasmu seperti apa yang ditetapkannya atas putri-putri Adam itu.) (Dalam satu riwayat: 'Sesungguhnya, ini adalah suatu urusan (dalam satu riwayat: sesuatu) yang telah ditetapkan Allah atas anak-anak perempuan Adam, 1/77). Karena itu, tinggalkanlah umrahmu, uraikan rambutmu dan bersisirlah, dan bertalbiyahlah untuk haji (dalam satu riwayat: maka beradalah kamu dalam haji kamu, mudah-mudahan Allah akan memberimu haji).' [Beliau bersabda, '[Maka] lakukanlah apa yang dilakukan oleh orang yang sedang melakukan haji, hanya saja janganlah engkau melakukan thawaf di Baitullah[13] sehingga engkau suci.' 2/171] Kemudian, aku kerjakan. [Kemudian Nabi Muhammad saw datang, lalu thawaf di Baitullah dan sa'i antara Shafa dan Marwah, dan tidak bertahallul, dan beliau membawa binatang korban, lalu berthawaf pula istri-istri beliau dan sahabat-sahabat beliau bersama beliau, 2/196]. [Nabi Muhammad saw. lalu memerintahkan orang yang tidak membawa binatang korban supaya bertahallul. Bertahallullah di antara mereka orang yang tidak membawa binatang korban; sedangkan istri-istri beliau tidak membawa binatang korban, maka mereka bertahallul." [Aisyah berkata bahwa Rasulullah saw. bersabaa, "Seandainya aku tahu akan menghadapi apa yang kutinggalkan ini niscaya aku membawa binatang korban dan aku bertahallul bersama orang banyak ketika mereka bertahallul." 8/128] [Aisyah berkata, "Aku lalu tidak melakukan thawaf di Baitullah."] [Aisyah berkata, "Kami lalu keluar di dalam haji beliau, sehingga kami datang di Mina, lalu aku suci/selesai haid."] [Aisyah berkata, "Kami lalu memasuki hari nahar dengan daging sapi. Aku bertanya, 'Apa ini?' Mereka menjawab, 'Rasulullah saw menyembelih korban untuk istri-istrinya [dengan sapi].'-Yahya berkata, 'Aku lalu menyebutkan hadits ini kepada al-Qasim bin Muhammad, kemudian dia berkata, 'Demi Allah, Aisyah telah menyampaikan hadits menurut apa adanya." 4/7].-[Aku lalu keluar dari Mina, lalu aku thawaf ifadhah di Baitullah [pada hari nahar. 2/ 189]. Aku lalu keluar bersama beliau pada nafar akhir], sehingga ketika malam hashbah [beliau turun di tempat melempar jumrah di Mina dan kami pun turun bersama beliau.] [Aku berkata, 'Wahai Rasulullah, orang-orang pulang dengan membawa pahala umrah dan haji, sedangkan aku hanya kembali dengan haji?' (dalam satu riwayat: 'Sahabat-sahabatmu pulang dengan mendapat pahala haji dan umrah, sedang aku tidak lebih dari pahala haji saja?' 4/14) Beliau bersabda, 'Engkau tidak thawaf selama beberapa malam kita tiba di Mekah?' Aku menjawab, Tidak.' Beliau bersabda, 'Pergilah dengan saudara laki-laki [dan hendaklah ia mengiringimu] ke Tan'im, lalu bertalbiyahlah untuk umrah, kemudian waktumu untuk ini dan ini], [tetapi hal itu menurut kadar biayamu dan keletihanmu, 2/201].'

[Shafiyah binti Huyay mengeluarkan haid, 2/196] [pada malam nafar, lalu, 2/198] [ia berkata, 'Aku lihat dirimu menghalangi mereka (dalam satu riwayat: meng halangimu)].' [Rasulullah saw. menginginkan terhadap Shafiyah apa yang biasa diinginkan seorang laki-laki kepada istrinya, lalu aku berkata, 'Wahai Rasulullah, sesungguhnya dia sedang haid.'] (Dalam satu riwayat: Ketika Rasulullah saw hendak melakukan nafar, tiba-tiba Shafiyah berada di depan pintu kemahnya dengan muram, 6/184) [bersedih hati karena sedang haid, lalu, 7/110] beliau bersabda [kepadanya], [''Aqra haliqa'] -[dialek Quraisy]- [dia menghalangi kita?] [Apakah engkau tidak melakukan thawaf pada hari nahar? Dia menjawab, 'Tidak.' Beliau bersabda, 'T'idak apa-apa. Lakukanlah nafar] [kalau begitu].' [Rasulullah saw. lalu memanggil Abdur Rahman bin Abu Bakar seraya bersabda, 'Keluarlah bersama saudara perempuanmu ini dari tanah haram, lalu hendaklah ia bertalbiyah untuk umrah, kemudian selesaikanlah. Setelah itu, datanglah kalian berdua ke sini karena aku menunggu kedatanganmu berdua.' Aku keluar ke Tan'im, [dan Abdur Rahman mengiringkan di bagian belakang tali unta, 6/141], [dan menaikkanku di atas pelana, 2/141-142].[14] Aku lalu bertalbiyah untuk umrah sebagai pengganti umrah aku [yang telah kulakukan] [sehingga setelah aku selesai, dan selesai thawaf, kemudian aku datang kepada beliau pada waktu dini hari).' [Nabi Muhammad saw lalu menemuiku [sedangkan hari masih gelap], beliau naik dari Mekah dan aku turun ke sana, atau aku naik dan beliau turun]. (Dalam satu riwayat: Nabi Muhammad saw menantikan Aisyah di Mekah bagian atas hingga Aisyah datang). [Nabi Muhammad saw lalu bertanya, 'Apakah engkau sudah selesai?' Aku menjawab, 'Sudah.'] [Beliau bersabda, 'Ini adalah pengganti umrahmu]. [Allah lalu menjadikannya dapat menyelesaikan hajinya dan umrahnya, dan dalam hal itu tidak ada binatang korban, tidak ada sedekah, dan tidak ada puasa].'

[Berthawaflah orang-orang yang bertalbiyah umrah di Baitullah, dan sa'i antara Shafa dan Marwah, kemudian tahallul, kemudian mereka thawaf dengan satu kali thawaf (dalan satu riwayat: thawaf yang lain, 2/168) sesudah kembali dari Mina. Adapun orang-orang yang melakukan haji dan umrah bersama-sama, mereka melakukan thawaf satu kali. 2/149].[15] [Rasulullah saw lalu mengumumkan kepada para sahabatnya untuk berangkat, kemudian orang-orang berangkat [dan orang-orang yang thawaf sebelum shalat subuh, kemudian keluar], lalu berjalan menuju ke Madinah.]"

Bab Ke-18: Manusia yang Jadi Diciptakan dan yang Tidak Jadi Diciptakan

(Aku berkata, "Dalam bab ini, Imam Bukhari meriwayatkan dengan isnadnya hadits Anas yang tercantum pada Kitab ke-82 'al-Qadar'.')

Bab Ke-19: Bagaimana Memulai Ihramnya Perempuan Haid dengan Haji dan Umrah

(Aku berkata, "Dalam bab ini, Imam Bukhari meriwayatkan dengan isnadnya hadits Aisyah tersebut tadi.")

Bab Ke-20: Permulaan dan Akhir Masa Haid

Ada beberapa orang wanita yang sama memberikan sehelai kain kepada Aisyah, yang di dalamnya ada kapasnya dan tampaklah di kapas itu warna kuning. Aisyah berkata, "Janganlah terburu-buru, sampai kamu melihat sehelai kain itu putih (maksudnya: berhentinya haid secara sempurna)."[16]

Putri Zaid binTsabit[17] diberi tahu bahwa beberapa wanita meminta lampu-lampu di malam hari untuk melihat apakah haid telah berhenti ataukah belum. Mengenai
hal itu putri Zaid mengatakan, "Kaum perempuan tidak perlu melakukan hal itu." Dia pun mencela mereka.[18]

(Aku berkata, "Dalam bab ini, Imam Bukhari meriwayatkan dengan sanadnya bagian dari hadits Bintu Abi Hubaisy yang tersebut pada nomor 127 di muka.')

Bab Ke-21: Orang Haid Tidak Mengqadha Shalat

Jabir dan Abu Sa'id berkata dari Nabi Muhammad saw., "Ia (wanita yang sedang haid, pen) harus meninggalkan shalat."[19]

179. Dari Mu'adzah bahwasanya seorang wanita berkata kepada Aisyah, "Apakah salah seorang di antara kita shalatnya mencukupi apabila ia suci?" Aisyah menjawab, "Apakah kamu seorang Haruri? Kami haid bersama Nabi, namun beliau tidak memerintahkan kami karenanya." Atau, ia berkata, "Karni tidak mengerjakannya."

Bab Ke-22: Tidur dengan Seorang Wanita Haid dan Wanita Itu Memakai Bajunya (Yang Dipakai Ketika Haid)

(Aku berkata, "Dalam bab ini, Imam Bukhari meriwayatkan dengan isnadnya hadits Ummu Salamah yang tersebut pada nomor 169 di muka.")

Bab Ke-23: Orang yang Mengenakan Pakaian Khusus untuk Haid Selain yang untuk Waktu Sucinya

(Aku berkata, "Dalam bab ini, Imam Bukhari meriwayatkan dengan isnadnya hadits Ummu Salamah di atas.")

Bab Ke-24: Hadirnya Orang Haid dalam Shalat Dua Hari Raya dan Dakwah Kaum Muslimin, Tetapi Mereka Menjauhkan Diri dari Tempat Shalat

Hafsah [binti Sirin, 2/9] berkata, "Kamu semua melarang gadis-gadis kami untuk keluar pada kedua hari raya (Idul Fitri dan Idul Adlha). Datanglah seorang perempuan lalu singgah di gedung keluarga Khalaf, [lalu aku datang kepadanya], kemudian ia bercerita tentang saudara perempuannya-dan suami dari saudara perempuannya telah mengikuti peperangan bersama-sama dengan Nabi Muhammad saw sebanyak dua belas kali-. Perempuan tersebut selanjutnya mengatakan, 'Saudara perempuanku itu pernah mengikuti suaminya (dalam peperangan) sebanyak enam kali. Ia mengatakan, 'Kami mengobati yang terluka, mengurus yang sakit.' Saudara perempuanku bertanya kepada Nabi Muhammad saw, 'Apakah tidak apa-apa bagi salah seorang di antara kami untuk tinggal di rumah kalau dia tidak mempunyai jilbab? Beliau menjawab, 'Hendaknya sahabatnya mengenakan salah satu jilbabnya kepadanya dan hendaknya dia berpartisipasi di dalam perbuatan-perbuatan yang baik dan dalam pertemuan-pertemuan keagamaan kaum muslimin.' Pada waktu Ummu Athiyyah datang, aku datang kepadanya lalu] aku bertanya kepadanya, 'Apakah Anda pernah mendengar Nabi Muhammad saw mengenai masalah ini (yakni bolehnya kaum wanita keluar untuk menghadiri kebaikan yang diadakan oleh kaum muslimin)?' Ummu Athiyyah berkata, 'Ya, semoga ayahku berkorban untuknya (Nabi Muhammad saw.)-Ummu Athiyyah tidak menyebutkan sesuatu melainkan hanya berkata, 'Semoga ayahku berkorban untuknya'-. Aku pernah mendengar Nabi Muhammad saw bersabda, '[Hendaklah] wanita-wanita merdeka (anak-anak gadis) dan wanita-wanita pingitan atau anak-anak gadis pingitan [Abu Ayyub ragu-ragu] dan wanita-wanita haid keluar [pada hari raya] untuk menyaksikan kebaikan dan dakwah orang-orang mukmin, dan orang yang haid supaya mengucilkan diri dari mushalla.' [Seorang perempuan bertanya, 'Wahai Rasulullah, bagaimana kalau salah seorang dari kami tidak mempunyai jilbab?' Beliau menjawab, 'Hendaklah sahabatnya berpartisipasi dengan mengenakan jilbabnya kepadanya.' 1/93].'" Hafshah berkata, "Aku bertanya, 'Bagaimana dengan wanita-wanita yang sedang haid?' Jawabnya, 'Bukankah wanita yang sedang haid juga hadir di Arafah, [menghadiri] ini dan [menghadiri] ini?'" (Dalam satu riwayat dari Hafshah, "Kami diperintahkan untuk keluar pada hari raya, hingga kami suruh keluar juga anak-anak gadis dari pingitannya, hingga kami keluarkan wanita-wanita yang sedang haid, lalu mereka berada di belakang orang banyak, lantas bertakbir dengan takbir mereka dan berdoa sebagaimana mereka berdoa karena mengharapkan keberkahan dan kesucian hari itu." 2/7)

Bab Ke-25: Perempuan Apabila Berhaid Tiga Kali dalam Sebulan dan Perihal Dibenarkannya Perempuan Mengenai Haid atau Mengandungnya, Mengingat Firman Allah Ta'ala, "... Tidak boleh mereka menyembunyikan apa yang diciptakan Allah dalam rahimnya...." (al-Baqarah: 228)

Ali dan Syuraih berkata, "Apabila seorang wanita memberikan bukti dari keluarganya yang terdiri atas orang-orang muslim yang baik dan mengatakan bahwa dia haid tiga kali dalam sebulan, dia dipercaya."[20]

Atha' berkata, "Haid itu sehari sampai lima belas hari."[21]

Mu'tamir mengatakan tentang apa yang diterima dari ayahnya, "Aku pernah bertanya kepada Ibnu Sirin perihal seorang perempuan yang melihat adanya darah lagi sesudah sucinya selama lima hari, apakah itu haid?" Ibnu Sirin menjawab, "Kaum perempuan adalah lebih mengerti perihal yang Anda tanyakan itu."[22]

(Aku berkata, "Dalam bab ini, Imam Bukhari meriwayatkan dengan isnadnya hadits Fatimah binti Abi Hubaisy yang tercantum di muka pada nomor 12.")

Bab Ke-26: Warna Kuning dan Keruh Pada Hari-Hari Selain Hari-Hari Waktu Kedatangan Haid

181. Ummu Athiyyah berkata, "Kami tidak menganggap kekuning-kuningan dan keruh (sebagai darah haid) sedikit pun."

Bab Ke-27: Pembuluh Darah yang Merupakan Sumber Darah yang Keluar Waktu Istihadhah

182. Aisyah istri Nabi Muhammad saw berkata bahwa Ummu Habibah istihadhah selama tujuh tahun, lalu ia bertanya kepada Rasulullah saw. mengenai apa yang dialaminya itu, kemudian beliau menyuruh mandi, lalu beliau bersabda, "Istihadhah ini dari pembuluh darah." Karena itu, Ummu Habibah mandi untuk setiap hendak mengerjakan shalat.

Bab Ke-28: Perempuan yang Haid Sesudah Melakukan Thawaf Ifadhah

183. Thawus berkata dari ayahnya, "Ibnu Abbas berkata, 'Seorang wanita mendapatkan rukhshah (dispensasi/keringanan) untuk pergi (pulang ke rumah) apabila dia haid (dalam satu riwayat: setelah thawaf ifadhah).' Ibnu Umar berkata bahwa dia tidak boleh pergi, tetapi kemudian terakhir aku mendengar dia berkata [sesudah itu], 'Sesungguhnya, Rasulullah saw memberikan rukhshah (dispensasi) untuk kaum perempuan yang haid tersebut.'"

Bab Ke-29: Apabila Seorang Wanita yang Mengalami Istihadhah Melihat Tanda-Tanda Kesucian dari Haidnya

Ibnu Abbas berkata, "Dia hendaknya mandi dan shalat meskipun (dia suci) cuma satu jam dan dia dapat melakukan (hubungan seksual bersama suaminya) setelah shalat, dan shalat adalah lebih besar dan lebih penting (daripada apa pun juga)."[23]

Bab Ke-30: Melaksanakan Shalat Mayit Bagi Seorang Wanita yang Wafat Sewaktu (atau Sesudah) Melahirkan dan Cara (Melaksanakan Shalat) dan Sunnahnya

184. Samurah bin Jundub r.a. berkata, "Seorang wanita (dalam satu riwayat: aku shalat di belakang Nabi Muhammad saw atas jenazah seorang wanita, 2/91) yang meninggal karena melahirkan (dalam satu riwayat: pada waktu nifas), maka Nabi saw menshalatinya dengan posisi lurus di pertengahan (tubuh)nya."

Catatan Kaki:

[1] Ini adalah bagian dari hadits Aisyah yang tercantum pada Bab ke-17, hadits nomor 178.

[2] Al-Hafizh berkata, "Seakan-akan dia mengisyaratkan kepada hadits yang diriwayatkan oleh Abdur Razzaq dari Ibnu Mas'ud dengan isnad yang sahih, katanya, 'Para laki-laki dan para perempuan dari bani Israel biasa melakukan shalat bersama-sama. Akan tetapi, kaum perempuan suka menghambat laki-laki, lalu Allah menimpakan haid kepada mereka dan melarang mereka ke masjid.' Abdur Razzaq juga meriwayatkan riwayat yang semakna dengan ini dari Aisyah."

[3] Di-maushul-kan oleh Ibnu Abi Syaibah dengan sanad sahih darinya.

[4] Di-maushul-kan oleh ad-Darimi (1/235) dengan sanad hasan darinya. Dia itu adalah Ibrahim bin Yazid an-Nakha'i, seorang faqih (ahli fikih).

[5] Di-maushul-kan oleh Ibnul Mundzir dengan lafal, "Sesungguhnya, Ibnu Abbas biasa membaca wiridnya meskipun dia dalam keadaan junub."

[6] Di-maushul-kan oleh Muslim (1/194) dan lainnya dari hadits Aisyah, dan di-takhrij dalam Shahih Sunan Abi Dawud (14) dan dalam ash-Sahihah (406). Diriwayatkan juga bahwa Aisyah pernah meruqyah (menjampi) saudara perempuannya, yaitu Asma', padahal Aisyah sedang haid. Diriwayatkan oleh ad-Darimi (1/235) dan sanadnya hasan.

[7] Ini adalah bagian dari hadits Ummu Athiyah yang maushul yang akan disebutkan beberapa bab mendatang, yaitu pada Bab ke-24.

[8] Ini adalah bagian dari hadits tentang kisah Heraklius bersama Abu Sufyan dan di-maushul-kan oleh Imam Bukhari dalam beberapa tempat, dan disebutkan pada Kitab ke-56 "al-Jihad", Bab ke-102.

[9] Ini adalah bagian dari hadits Jabir dalam kisah Aisyah yang disebutkan secara maushul pada Kitab ke-94 "at-Tamanni", Bab ke-3.

[10] Di-maushul-kan oleh al-Baghawi di dalam al-Ja'diyyat dengan sanad sahih darinya. Dia adalah al-Hakam bin Uyainah al-Kufi, seorang faqih.

[11] Artinya, hendaklah ia mencuci bagian pakaian yang tidak terkena darah. Disebutkan di dalam riwayat Ibnu Khuzaimah (276), "Kemudian, hendaklah ia menggosoknya dengan air, lalu menyiramkan air ke pakaiannya, kemudian shalat dengannya." Sanadnya hasan.

[12] Riwayat ini disebutkan oleh Imam Bukhari secara mu'allaq di sini dan di-maushul-kannya dalam "Ath-Thalaq" (6/187), dan di-maushul-kan juga oleh al-Baihaqi. Akan tetapi semua ini terluput atas al-Hafizh di dalam syarahnya terhadap kalimat terakhir di dalam "Al-Janaiz", bahkan terjadi kesalahpahaman yang harus dijelaskan di sini. Beliau mengatakan, "Diriwayatkan oleh al-Ismaili dengan lafal, 'Lalu Rasulullah saw. melarang kami...' Seandainya beliau ingat apa yang aku sebutkan ini niscaya beliau tidak perlu menisbatkan riwayat ini kepada al-Ismaili.

[13] Jabir menambahkan di dalam haditsnya, "Dan, janganlah engkau mengerjakan shalat," dan akan disebutkan haditsnya pada akhir kitab ke-94 "at-Tamanni", Bab ke-3, dan sudah disebutkan barusan secara mu'allaq pada nomor 61.

[14] Tambahan ini diriwayatkan secara mu'allaq oleh Imam Bukhari dan di-maushul-kan oleh Abu Nu'aim dalam al Mustkhraj.

[15] yakni selain thawaf (sa'i) antara Shafa dan Marwah sebagaimana disebutkan dengan jelas dalam hadits Jabir yang diriwayatkan Muslim. Ini adalah bagi yang melakukan haji qiran sebagaimana disebutkan dengan jelas dalam hadits tersebut, demikian juga yang melakukan haji ifrad sebagaimana yang diriwayatkan Imam Malik dalam hadits ini. Adapun orang yang melakukan haji tamattu', ia melakukan thawaf antara Shafa dan Marwah lagi sebagaimana lahir hadits ini, dan yang diriwayatkan dengan jelas dalam hadits Ibnu Abbas yang akan disebutkan secara mu'allaq dalam kitab ini.

[16] Di-maushul-kan oleh Imam Malik dalam al-Muwaththa' (1/77-78) dengan sanad hasan darinya.

[17] Di-maushul-kan juga oleh Imam Malik, tetapi hal ini perlu mendapat perhatian, sebagaimana dijelaskan oleh al-Hafizh. Putri Zaid ini tidak diketahui namanya.

[18] Ibnu Bathhal dan lainnya berkata, "Karena hal itu menimbulkan kesulitan dan memberatkan, juga tercela."

[19] Hadits Jabir ini merupakan bagian dari haditsnya yang tersebut pada Kitab ke-94 "at-Tamanni", Bab ke-3 tentang haidnya Aisyah pada waktu haji. Di situ disebutkan "hanya saja ia tidak boleh melakukan thawaf dan tidak boleh melakukan shalat". Adapun hadits Abu Sa'id disebutkan secara maushul pada Kitab ke-24 "az-Zakat", Bab ke-44. Di situ disebutkan "Bukankah wanita itu apabila sedang haid dia tidak shalat dan tidak berpuasa?"

[20] Di-maushul-kan oleh ad-Darimi (1/212 -213) dengan sanad sahih dari keduanya dan pernyataan ini diucapkannya dalam sebuah kisah.

[21] Di-maushul-kan oleh Abdur Razzaq dengan sanad sahih darinya.

[22] Di-maushul-kan oleh ad-Darimi (1/210 dan 211) secara terpisah, sedangkan sanad yang menggunakan kata yaum adalah hasan dan sanad lainnya sahih.

[23] Di-maushul-kan oleh ad-Darimi (1/203) dengan sanad sahih dari Ibnu Abbas tanpa perkataan mencampuri (menyetubuhi). Akan tetapi, yang ada perkataan ini diriwayatkan oleh darinya (1/207) dengan sanad yang lemah. Juga diriwayatkan oleh Ibnu Abi Syaibah sebelumnya.

Sumber: Ringkasan Shahih Bukhari - M. Nashiruddin Al-Albani - Gema Insani Press


Kitab Tayamum

Bab Ke-1: Firman Allah Ta'ala, "...lalu kamu tidak memperoleh air, maka bertayamumlah dengan tanah yang baik (bersih); sapulah mukamu dan tanganmu dengan tanah itu...." (al-Maa'idah: 6)

185. Aisyah istri Nabi Muhammad saw berkata, "Kami keluar bersama Rasulullah saw dalam sebagian perjalanan-perjalanan beliau, sehingga ketika kami di Baida' atau di Dzatul Jaisy [ketika kami memasuki Madinah, 5/ 187], terputuslah kalungku [lalu Rasulullah saw menderumkan untanya dan turun]. Rasulullah saw berkenan mencarinya dan orang-orang menyertai (mengikuti) beliau. Mereka tidak di tempat yang ada air [dan mereka tidak membawa air, 4/ 195], [lalu beliau meletakkan kepala beliau di pangkuanku untuk tidur]. Orang-orang lalu datang kepada Abu Bakar ash-Shiddiq r.a. dengan berkata, 'Tidaklah engkau lihat apa yang diperbuat oleh Aisyah kepada Rasulullah saw dan orang banyak? Mereka tidak di (tempat yang ada) air dan mereka tidak mempunyai air.' Abu Bakar lalu datang kepada Rasulullah saw. yang sedang tidur dengan meletakkan kepalanya atas pahaku. Abu Bakar berkata, 'Kamu menahan Rasulullah saw. dan orang-orang, sedangkan mereka tidak di (tempat yang ada) air dan mereka tidak memiliki air.' Abu Bakar memarahiku dan ia mengatakan apa yang dikehendaki Allah untuk diucapkan olehnya. Ia mulai memukulku dengan tangannya pada lambung aku. (Dalam satu riwayat: dan dia meninjuku dengan keras seraya berkata, 'Engkau telah menahan orang banyak gara-gara seuntai kalung?!' Mati aku, karena keberadaan Rasulullah saw yang demikian itu menyakitkanku) dan aku terhalang untuk bergerak karena Rasulullah masih tidur di pahaku. Rasulullah saw bangun ketika (dan dalam satu riwayat: lalu Rasulullah saw tidur hingga) masuk waktu subuh tanpa ada air. Selanjutnya, Allah Azza wa Jalla menurunkan ayat tayamum dan mereka pun bertayamum. Usaid bin Hudhair berkata, 'Apakah permulaan berkahmu, wahai keluarga Abu Bakar?' Aku (Aisyah) berkata, 'Kami mencari unta yang dahulu kami di atasnya. Kami menemukan kalung itu di bawahnya.' (Dan dari jalan lain dari Aisyah bahwa dia meminjam kalung kepada Asma', lalu kalung itu hilang, lalu Rasulullah saw menyuruh seseorang [untuk mencarinya, 7/54], kemudian orang itu menemukannya, kemudian datang waktu shalat, sedangkan mereka tidak membawa air. Shalatlah mereka [dengan tanpa berwudhu, 4/220]. Mereka lalu melaporkan hal itu kepada Rasulullah saw., lalu turun ayat tentang tayamum. Usaid bin Hudhair berkata kepadaku (Aisyah), 'Mudah-mudahan Allah memberi balasan yang baik kepadamu. Demi Allah, tidaklah terjadi padamu sesuatu yang sama sekali tidak engkau sukai, melainkan Allah menjadikan untukmu [jalan keluar darinya], dan [menjadikan] padanya kebaikan bagi kaum muslimin (dalam satu riwayat: berkah).'"

186. Jabir bin Abdillah r.a. berkata bahwa Nabi Muhammad saw. bersabda, "Aku diberi lima hal yang tidak diberikan kepada seorang [nabi] pun sebelumku. Aku ditolong dengan ditimbulkan ketakutan (kepada musuh) dari jarak satu bulan, dijadikan Nya bumi bagiku sebagai masjid (tempat shalat) dan suci. Siapa pun dari umatku masuk waktu shalat, hendaklah ia shalat; dihalalkan Nya rampasan perang bagiku, padahal rampasan itu tidak halal bagi seorang pun sebelumku; aku diberi syafaat, dan nabi (selain aku) diutus khusus kepada kaumnya saja, sedangkan aku diutus kepada manusia pada secara umum (dalam satu riwayat: keseluruhan)."

Bab Ke-2: Apabila Seseorang Tidak Menemukan Air dan Debu (Untuk Tayamum)

(Aku berkata, "Dalam bab ini, Imam Bukhari meriwayatkan dengan isnadnya hadits Aisyah yang tersebut sebelumnya dari jalan lain.")

Bab Ke-3: Melakukan Tayamum Pada Waktu Tidak Musafir Jika Tidak Menemukan Air dan Takut Terlambat dari Waktu Shalat

Atha' berpendapat seperti itu.[1]

Al-Hasan berkata, "Apabila seorang yang sakit mempunyai air, tetapi tidak ada seorang pun yang memindahkan kepadanya, dia dapat melakukan tayamum."[2]

Ibnu Umar pernah datang dari tanah miliknya di daerah Jaraf, lalu datanglah waktu shalat ashar setibanya di Marbadul Ghanam,[3] maka dia (melakukan tayamum) dan shalat di sana lalu memasuki Madinah ketika matahari telah tinggi, tetapi dia tidak mengulangi shalat itu.[4]

187. Umair, hamba sahaya Ibnu Abbas, berkata, "Aku pernah datang dan bersamaku di waktu itu adalah Abdullah bin Yasar, hamba sahaya Maimunah, istri Nabi Muhammad saw., sehingga kami masuk tempat Abu Juhaim bin Harits bin Shimmah dari golongan kaum Anshar. Abu Juhaim berkata, 'Nabi Muhammad saw datang dari arah sumur Jamal, lalu ada seorang laki-laki bertemu beliau dan mengucapkan salam dan beliau tidak menjawabnya sampai beliau datang di dinding. Beliau lalu mengusap wajah dan kedua tangan beliau, kemudian beliau menjawab salam.'"

Bab Ke-4: Orang Bertayamum, Apakah Harus Meniup Debu yang Ada di Kedua Tangannya?

188. Dari Sa'id bin Abdurrahman bin Abza dari ayahnya, ia berkata, "Ada seorang laki-laki datang ke rumah Umar ibnul Khaththab, lalu berkata, 'Sesungguhnya, aku ini sedang menanggung janabah, tetapi aku tidak mendapatkan air.' Ammar bin Yasir berkata kepada Umar ibnul Khaththab, 'Tidakkah engkau ingat bahwa kami dalam suatu perjalanan (dalam suatu riwayat: dalam pasukan infantri, lalu kita junub 1/88), yakni aku dan engkau. Engkau tidak shalat, sedangkan aku berguling-guling di tanah, lalu aku kerjakan shalat, kemudian aku ceritakan hal itu kepada Nabi Muhammad saw., lalu Nabi Muhammad saw bersabda, 'Cukup bagimu (wajah dan kedua telapak tapak/dan punggung tangan) demikian ini. Beliau lalu memukulkan kedua telapak tangannya ke tanah kemudian meniupnya dan beliau mengusapkan kedua telapak beliau ke muka (wajah) dan telapak beliau (dan punggung tangan hingga pergelangan).'"[5]

Bab Ke-5: Bertayamum dengan Mengusap Wajah dan Kedua Telapak Tangan

189. Ammar berkata, "Debu yang suci adalah sebagai air wudhu seorang muslim dan mencukupi untuknya sebagai pengganti air."

(Aku berkata, "Dalam bab ini, Imam Bukhari meriwayatkan dengan isnadnya kisah Ammar bersama Umar tadi.")

Bab Ke-6: Debu yang Suci Adalah Sebagai Air Wudhu Seorang Muslim dan Cukup Baginya untuk Mengganti Air[6]

Al-Hasan berkata,'Tayamum itu cukup bagi seseorang selama dia belum berhadats."[7]

Ibnu Abbas mengimami shalat dengan tayamum.

Yahya bin Sa'id berkata, "Tidak apa-apa shalat di tanah gersang (yang bergaram) dan melakukan tayamum dengannya."[8]

190. Imran berkata, "Kami berada dalam perjalanan malam bersama Nabi Muhammad saw, dan ketika kami tidur sejenak di akhir malam, di mana tidak ada tidur di akhir malam yang lebih enak daripada dalam perjalanan, tidak ada yang membangunkan kami kecuali sinar matahari dan orang yang paling dahulu bangun adalah Fulan (dalam satu riwayat: Abu Bakar, 4/169), kemudian Fulan, kemudian Fulan-Abu Raja' menyebut nama-nama mereka, tetapi Auf lupa-kemudian Umar ibnul Khaththab sebagai orang keempat yang bangun, sedangkan Nabi Muhammad saw apabila tidur maka kami tidak membangunkan beliau sehingga beliau bengun sendiri, karena kami tidak mengetahui apa yang terjadi dalam tidur beliau. [Abu Bakar lalu duduk di sebelah kepala beliau, kemudian Umar bertakbir dengan suara keras], maka ketika Umar bangun dan melihat apa yang terjadi pada orang-orang, sedangkan ia adalah seorang yang keras, ia bertakbir dan mengeraskan suara takbirnya. Ia terus saja bertakbir dengan suara keras hingga Rasulullah saw bangun karena suaranya. Setelah beliau bangun, mereka mengadukan kepada beliau tentang sesuatu yang menimpa mereka. Beliau menjawab, 'Tidak ada kerugian dan tidak merugikan. Pergilah kalian!' Mereka lalu pergi dan beliau pun pergi tidak jauh, kemudian turun dan minta air wudhu, dan beliau pun berwudhu. Dikumandangkanlah azan, lalu beliau shalat dengan orang-orang. Ketika beliau berpaling dari shalat, tiba-tiba ada seorang laki-laki yang menyendiri, tidak shalat bersama kaum itu. Beliau bertanya, 'Apakah yang menghalangimu untuk shalat bersama orang-orang itu, wahai Fulan? Ia menjawab, 'Aku terkena junub, padahal tidak ada air.' Beliau menjawab, 'Per gunakanlah debu karena sesungguhnya debu itu cukup bagimu.' [Orang itu lalu melakukan shalat], lalu Nabi Muhammad saw berjalan, [dan Rasulullah saw menempatkanku dalam kendaraan di depan beliau]. Orang-orang lalu mengadukan kehausan kepada beliau. Beliau turun dan memanggil Ali dan seorang laki-laki lain, beliau bersabda, 'Pergilah dan carilah air.' Keduanya pergi dan menjumpai seorang wanita [yang menurunkan kedua kakinya] di antara dua tempat air (terbuat dari kulit) penuh air di atas untanya. Kedua orang itu bertanya kepadanya, 'Di manakah ada air?' [Ia lalu berkata, 'Tidak ada air sama sekali.' Kami bertanya, 'Berapa jarak antara keluargamu dan air?'] Ia menjawab, 'Kemarin, aku berjanji untuk mendapatkan air saat ini (dalam satu riwayat: sehari semalam), sedangkan orang-orang lelaki kami pergi dari kampung.' Keduanya berkata, 'Kalau demikian, berangkatlah!' Ia bertanya, 'Kemana?' Keduanya menjawab, 'Kepada RasuIullah saw.' Ia menjawab, 'Kepada orang yang dikatakan keluar dari agamanya?'. Dua orang itu menjawab, 'Dialah orang yang kamu maksudkan, maka berangkatlah!' Dua orang itu lalu membawanya kepada (dan dalam satu riwayat: Ia bertanya, 'Apakah Rasulullah itu?' Maka kami tidak dapat berbuat apa-apa sehingga kami hadapkan dia kepada) Rasulullah saw dan diceritakan pembicaraan itu kepada beliau. Beliau bersabda, 'Mintalah dia turun dari untanya!' [Dia lalu berkata kepada beliau seperti apa yang dikatakannya kepada kami, hanya saja dia menceritakan kepada beliau bahwa dia mempunyai anak yatim, lalu beliau mengusap bagian bawah tempat air]. Nabi Muhammad saw minta diambilkan bejana, lalu beliau menuangkan ke dalamnya dari mulut tempat air dan menegakkan mulut-mulutnya dan melepaskan lobang air (bagian bawahnya) dan orang-orang diseru, 'Berilah minum atau carilah air!' Maka, ada orang yang memberi minum dan ada pula yang mencari air. (Dalam satu riwayat: Dan kami beri minum empat puluh orang yang haus hingga kami puas dan kami penuhi setiap bejana yang kami bawa, hanya saja kami tidak memberi minum unta). Beliau lalu memberikan air satu bejana kepada orang yang junub. Beliau bersabda, 'Pergilah, lalu tuangkanlah atasmu.' Wanita itu berdiri memperhatikan apa yang dilakukan dengan airnya. Demi Allah, wanita itu tertahan dan sesungguhnya terbayangkan oleh kami bahwa tempat air itu lebih penuh daripada ketika permulaannya (dalam satu riwayat: airnya hampir tumpah karena penuh). Nabi Muhammad saw lalu bersabda, 'Kumpulkanlah untuknya!' Mereka lalu mengumpulkan untuknya di antara korma (yang disimpan sebagai makanan), tepung, dan tepung gandum, sehingga mereka mengumpulkan untuk nya makanan dan mereka meletakkannya di dalam kain, dan mereka muat di atas untanya, dan mereka letakkan kain itu di mukanya. Beliau bersabda kepadanya, 'Engkau tahu bahwa kami tidak mengurangi airmu sedikit pun, tetapi Allahlah yang memberi kami minum.' Wanita itu lalu datang kepada keluarganya dan wanita itu tertahan dari mereka. Mereka lalu bertanya, 'Apakah yang menghalangimu, wahai Fulanah? Wanita itu menjawab, 'Kekaguman. Aku bertemu dua orang laki-laki, lalu mereka membawaku kepada seseorang yang oleh orang lain dikatakan sebagai orang yang telah pindah agama, lalu ia berbuat begini dan begini. Sungguh, ia orang yang paling penyihir di antara ini dan ini.' Wanita itu berisyarat dengan jari tengah dan jari telunjuk, dengan mengangkatnya ke langit, yakni langit dan bumi. Atau sesungguhnya dia itu benar-benar utusan Allah [sebagaimana anggapan mereka]. Setelah itu, orang-orang muslim itu cemburu atas orang yang di sekeliling wanita itu yang terdiri atas kalangan orang-orang musyrik dan mereka tidak menempatkan kelompok orang-orang yang mana wanita itu berasal. Wanita itu pada suatu hari berkata kepada kaumnya, 'Aku tidak melihat kaum itu meninggalkan kamu sekalian dengan sengaja, maka apakah kalian mau masuk Islam?' Mereka lalu menaatinya, kemudian mereka masuk Islam. (Dalam riwayat lain: Wanita itu lalu memeluk Islam dan mereka pun masuk Islam.)"

Abul Aliyah berkata, "Shabi'in ialah segolongan ahli kitab yang membaca kitab Zabur."[9]

Bab Ke-7: Apabila Orang Junub Mengkhawatirlan Dirinya Akan Sakit, Mati, atau Takut Kehausan, Ia Boleh Bertayamum

Diceritakan bahwa Amr bin Ash pernah junub pada malam yang sangat dingin, lalu dia bertayamum dan membaca ayat, "Dan, janganlah kamu membunuh diri kamu, sesungguhnya Allah Maha Penyayang kepadamu." (An-Nisaa' : 29). Kejadian itu diceritakan kepada Nabi Muhammad saw., maka beliau tidak mencelanya.[10]

191. Syaqiq bin Salamah berkata, "Aku [duduk] di sisi Abdullah [bin Mas'ud] dan Abu Musa [al-Asy'ari]. Abu Musa berkata kepada Abdullah, 'Bagaimana pendapatmu, wahai Abu Abdurrahman, jika seseorang itu berjanabah, lalu tidak mendapatkan air [selama sebulan], apakah yang harus ia lakukan?' Abdullah menjawab, 'Janganlah ia mengerjakan shalat sampai ia mendapatkan air.' Abu Musa berkata, 'Bagaimana pendapatmu tentang ucapan Ammar ketika Nabi saw bersabda kepadanya, 'Cukup bagimu (dalam satu riwayat: tidakkah engkau mendengar perkataan Ammar kepada Umar, 'Rasulullah saw mengutusku [aku dan engkau] untuk suatu keperluan, lalu aku junub, tetapi aku tidak mendapatkan air. Aku lalu berguling-guling di atas tanah sebagaimana binatang berguling-guling. Aku lalu menceritakan hal itu kepada Nabi Muhammad saw., lalu beliau bersabda, 'Cukup bagimu berbuat demikian,' kemudian beliau menepukkan tangannya sekali tepukan ke tanah, kemudian meniupnya, lalu mengusapkannya pada punggung telapak tangan kanannya dengan tangan kirinya dan punggung telapak tangan kirinya dengan tangan kanannya, lalu mengusapkannya pada wajahnya [satu kali]? Abdullah berkata, 'Tidakkah engkau melihat Umar tidak puas terhadap yang demikian itu?' Abu Musa menjawab, 'Biarkanlah kita tinggalkan perkataan Ammar, tetapi apa yang akan engkau perbuat terhadap ayat [surat al-Maa'idah ini, '...lalu kamu tidak mendapatkan air, maka bertayumumlah dengan tanah yang baik (bersih)'?']. Abdullah tidak tahu apa yang harus dikatakannya, lalu berkata, 'Kalau kita memperbolehkan bagi mereka melakukan hal ini niscaya apabila seseorang dari mereka kedinginan terhadap air, ia akan meninggalkan air dan bertayamum saja [dengan debu.' Aku berkata,] 'Aku lalu berkata kepada Syaqiq, 'Apakah Abdullah hanya tidak suka yang demikian?' (Dalam satu riwayat, 'Apakah karena ini kalian tidak suka terhadap yang demikian?') Syaqiq menjawab,'Ya.'"

Bab Ke-8: Bertayamum dengan Sekali Pukulan (Tepukan)

(Aku berkata, "Dalam bab ini, Imam Bukhari meriwayatkan dengan isnad-nya hadits Ibnu Mas'ud dan Abu Musa di atas.")

Catatan Kaki:

[1] Di-maushul-kan oleh Abdur Razzaq dari jalan yang sahih dan Ibnu Abi Syaibah dari jalan lain.

[2] Di-maushul-kan oleh Ismail al-Qadhi dalam al-Ahkam dari jalan yang sahih.

[3] Dalam sebagian naskah ditulis dengan "marbadun-na'am", yaitu daerah yang landai (miring) di Madinah.

[4] Di-maushul-kan oleh Imam Syafi'i (125) dengan sanad hasan darinya, dengan tambahan, "Dia tayamum dengan mengusap wajahnya dan kedua tangannya, dan melakukan shalat ashar." Al-Hafizh berkata, "Tidak jelas bagi aku apa sebabnya beliau tidak menyebutkan tayamum, padahal itulah yang dimaksud dalam bab ini."

[5] Dan diriwayatkan oleh Ibnu Khuzaimah di dalam Shahih-nya (266, 267) secara ringkas, "Tayamum itu satu pukulan/tepukan untuk wajah dan kedua telapak tangan."

[6] Judul ini teks haditsnya diriwayatkan oleh al-Bazzar dari Abu Hurairah secara marfu' dan disahkan oleh Ibnul Qaththan, tetapi Daruquthni membenarkan kemursalannya. Akan tetapi, hadits ini memiliki syakid (saksi/penguat) dari hadits Abu Dzarr yang marfu' yang lafalnya mirip dengannya dan disahkan oleh banyak orang, dan telah aku takhrij dalam Shahih Sunan Abi Dawud (357).

[7] Di-maushul-kan oleh Abdur Razzaq, Ibnu Abi Saibah, Sa'id bin Manshur, dan Hammad bin Salamah dalam Mushnnaf nya dengan sanad sahih dari al-Hasan.

[8] Al-Hafizh tidak men-takkrij-nya.

[9] Di-maushul-kan oleh Ibnu Abi Hatim.

[10] Di-maushul-kan oleh Abu Dawud dan Hakim dan lain-lainnya dengan sanad yang kuat darinya (Amr bin Ash) sebagaimana dikatakan oleh al-Hafizh. Hadits ini di-takkrij dalam Shahih Abi Dawud (360).

Sumber: Ringkasan Shahih Bukhari - M. Nashiruddin Al-Albani - Gema Insani Press


Kitab Shalat

Bab Ke-1: Bagaimana Shalat Diwajibkan di Malam Isra'

Ibnu Abbas berkata, "Ketika Abu Sufyan menceritakan tentang Heraklius kepadaku, ia berkata, 'Nabi Muhammad saw menyuruh kami mendirikan shalat, berlaku jujur, dan menjaga diri dari segala sesuatu yang terlarang.'"[1]

192. Anas bin Malik r.a. berkata, "Abu Dzarr r.a. menceritakan bahwasanya Nabi Muhammad saw bersabda, 'Dibukalah atap rumahku dan aku berada di Mekah. Turunlah Jibril a.s. dan mengoperasi dadaku, kemudian dicucinya dengan air zamzam. Ia lalu membawa mangkok besar dari emas, penuh dengan hikmah dan keimanan, lalu ditumpahkan ke dalam dadaku, kemudian dikatupkannya. Ia memegang tanganku dan membawaku ke langit dunia. Ketika aku tiba di langit dunia, berkatalah Jibril kepada penjaga langit, 'Bukalah.' Penjaga langit itu bertanya, 'Siapakah ini?' Ia (jibril) menjawab, '[Ini, 4/106] Jibril.' Penjaga langit itu bertanya, 'Apakah Anda bersama seseorang?' Ia menjawab, 'Ya, aku bersama Muhammad saw.' Penjaga langit itu bertanya, 'Apakah dia diutus?' Ia menjawab, 'Ya.' Ketika penjaga langit itu membuka, kami menaiki langit dunia. Tiba tiba ada seorang laki-laki duduk di sebelah kanannya ada hitam-hitam (banyak orang) dan disebelah kirinya ada hitam-hitam (banyak orang). Apabila ia memandang ke kanan, ia tertawa, dan apabila ia berpaling ke kiri, ia menangis, lalu ia berkata, 'Selamat datang Nabi yang saleh dan anak laki-laki yang saleh.' Aku bertanya kepada Jibril, 'Siapakah orang ini?' Ia menjawab, 'Ini adalah Adam dan hitam-hitam yang di kanan dan kirinya adalah adalah jiwa anak cucunya. Yang di sebelah kanan dari mereka itu adalah penghuni surga dan hitam-hitam yang di sebelah kainya adalah penghuni neraka.' Apabila ia berpaling ke sebelah kanannya, ia tertawa, dan apabila ia melihat ke sebelah kirinya, ia menangis, sampai Jibril menaikkan aku ke langit yang ke dua, lalu dia berkata kepada penjaganya, 'Bukalah.' Berkatalah penjaga itu kepadanya seperti apa yang dikatakan oleh penjaga pertama, lalu penjaga itu membukakannya."

Anas berkata, "Beliau menyebutkan bahwasanya di beberapa langit itu beliau bertemu dengan Adam, Idris, Musa, Isa, dan Ibrahim shalawatullahi alaihim, namun beliau tidak menetapkan bagaimana kedudukan (posisi) mereka, hanya saja beliau tidak menyebutkan bahwasanya beliau bertemu dengan Adam di langit dunia dan Ibrahim di langit keenam." Anas berkata, "Ketika Jibril a.s. bersama Nabi Muhammad saw melewati Idris, Idris berkata, 'Selamat datang Nabi yang saleh dan saudara laki-laki yang saleh.' Aku (Rasulullah) bertanya, 'Siapakah ini?' Jibril menjawab, 'Ini adalah Idris.' Aku melewati Musa lalu ia berkata, 'Selamat datang Nabi yang saleh dan saudara yang saleh.' Aku bertanya, 'Siapakah ini?' Jibril menjawab, 'Ini adalah Musa.' Aku lalu melewati Isa dan ia berkata, 'Selamat datang saudara yang saleh dan Nabi yang saleh.' Aku bertanya, 'Siapakah ini?' Jibril menjawab, 'Ini adalah Isa.' Aku lalu melewati Ibrahim, lalu ia berkata, 'Selamat datang Nabi yang saleh dan anak yang saleh.' Aku bertanya,'Siapakah ini?' Jibril menjawab, 'Ini adalah Ibrahim as..'"

193 dan 194. Ibnu Syihab berkata, "Ibnu Hazm memberitahukan kepadaku bahwa Ibnu Abbas dan Abu Habbah al-Anshari berkata bahwa Nabi Muhammad saw bersabda, 'Jibril lalu membawaku naik sampai jelas bagiku Mustawa. Di sana, aku mendengar goresan pena-pena.' Ibnu Hazm dan Anas bin Malik berkata bahwa Nabi Muhammad saw. bersabda, 'Allah Azza wa Jalla lalu mewajibkan atas umatku lima puluh shalat (dalam sehari semalam). Aku lalu kembali dengan membawa kewajiban itu hingga kulewati Musa, kemudian ia (Musa) berkata kepadaku, 'Apa yang diwajibkan Allah atas umatmu?' Aku menjawab, 'Dia mewajibkan lima puluh kali shalat (dalam sehari semalam).' Musa berkata, 'Kembalilah kepada Tuhanmu karena umatmu tidak kuat atas yang demikian itu.' Allah lalu memberi dispensasi (keringanan) kepadaku (dalam satu riwayat: Maka aku kembali dan mengajukan usulan kepada Tuhanku), lalu Tuhan membebaskan separonya. 'Aku lalu kembali kepada Musa dan aku katakan, 'Tuhan telah membebaskan separonya.' Musa berkata, 'Kembalilah kepada Tuhanmu karena sesungguhnya umatmu tidak kuat atas yang demikian itu. 'Aku kembali kepada Tuhanku lagi, lalu Dia membebaskan separonya lagi. Aku lalu kembali kepada Musa, kemudian ia berkata, 'Kembalilah kepada Tuhanmu karena umatmu tidak kuat atas yang demikian itu.' Aku kembali kepada Tuhan, kemudian Dia berfirman, 'Shalat itu lima (waktu) dan lima itu (nilainya) sama dengan lima puluh (kali), tidak ada firman yang diganti di hadapan Ku.' Aku lalu kembali kepada Musa, lalu ia berkata, 'Kembalilah kepada Tuhanmu.' Aku jawab, '(Sungguh) aku malu kepada Tuhanku.' Jibril lalu pergi bersamaku sampai ke Sidratul Muntaha dan Sidratul Muntaha itu tertutup oleh warna-warna yang aku tidak mengetahui apakah itu sebenarnya? Aku lalu dimasukkan ke surga. Tiba-tiba di sana ada kail dari mutiara dan debunya adalah kasturi.'"

195. Aisyah r.a. berkata, "Allah Ta'ala memfardhukan shalat ketika difardhukan-Nya dua rakaat-dua rakaat, baik di rumah maupun dalam perjalanan. Selanjutnya, dua rakaat itu ditetapkan shalat dalam perjalanan dan shalat di rumah ditambah lagi (rakaatnya)." (Dalam satu riwayat: Kemudian Nabi Muhammad saw. hijrah, lalu difardhukan shalat itu menjadi empat rakaat dan dibiarkan shalat dalam bepergian sebagaimana semula, 4/267).

Bab Ke-2: Wajibnya Shalat dengan Mengenakan Pakaian dan Firman Allah Ta'ala, "Pakailah pakaianmu yang indah pada setiap (memasuki) masjid." (al-A'raaf: 31), dan Orang yang Mendirikan Shalat dengan Memakai Satu Helai Pakaian

Salamah bin Akwa' meriwayatkan bahwa Nabi Muhammad saw bersabda, "Hendaknya ia mengancingnya meskipun dengan duri." Akan tetapi, isnad-nya perlu mendapatkan perhatian.[2]

Diterangkan pula mengenai orang yang shalat dengan pakaian yang dipergunakan untuk melakukan hubungan seksual (adalah diperbolehkan) asalkan dia melihat tidak ada kotoran di situ.[3]

Nabi Muhammad saw memerintahkan agar seseorang tidak melakukan thawaf (mengelilingi Ka'bah) dengan telanjang.[4]

Bab Ke-3: Mengikatkan Kain pada Leher pada Waktu Shalat

Abu Hazim berkata mengenai hadits yang diterima dari Sahl sebagai berikut: "Para sahabat melakukan shalat bersama Nabi Muhammad saw. sambil mengikatkan sarung ke leher mereka."[5]

196. Muhammad al-Munkadir berkata, "Jabir shalat dengan mengenakan kain yang ia ikatkan di tengkuknya (dalam satu riwayat: kain yang ia selimutkan, 1/97), sedangkan pakaiannya ia letakkan di atas gantungan. [Setelah selesai], ada orang yang bertanya, 'Mengapa Anda melakukan shalat dengan mengenakan selembar kain saja [sedang pakaianAnda dilepas]?' Jabir menjawab, 'Aku melakukannya untuk memperlihatkannya kepada orang tolol seperti kamu, [aku melihat Nabi Muhammad saw melakukan shalat seperti ini]. Mana ada di antara kita yang mempunyai dua helai pakaian di masa Nabi Muhammad saw.?'"

Bab Ke-4: Shalat dalam Selembar Pakaian dengan Cara Menyelimutkannya

Az-Zuhri berkata mengenai haditsnya, "Orang yang menyelimutkan itu maksudnya ialah menyilangkan antara kedua ujung pakaiannya pada lehernya dan ini meliputi kedua pundaknya."[6]

Ummu Hani' berkata, "Nabi Muhammad saw menutupi tubuhnya dengan sehelai pakaian dan menyilangkan kedua ujungnya pada kedua pundaknya.'"[7]

197. Umar bin Abu Salamah berkata bahwa dia pernah melihat Nabi Muhammad saw. shalat dengan mengenakan sehelai pakaian di rumah Ummu Salamah dan beliau menyilangkan kedua ujungnya pada kedua pundaknya.

198. Ummu Hani' binti Abi Thalib r.a. berkata, "Aku pergi ke tempat Rasulullah saw. pada tahun dibebaskannya Mekah, lalu aku menemui beliau sedang mandi [di rumahnya, 2/38] dan Fatimah menutupinya, lalu aku memberi salam kepada beliau. Beliau bertanya, 'Siapa itu?' Aku menjawab, 'Aku, Ummu Hani' binti Abu Thalib.' Beliau berkata, 'Selamat datang, Ummu Hani'.' Setelah selesai mandi (dan dari jalan Ibnu Abi Laila: Tidak ada seorang pun yang menginformasikan kepada kami bahwa dia melihat Rasulullah saw melakukan shalat dhuha selain Ummu Hani' karena ia menyebutkan bahwa beliau, 5/93) berdiri lalu shalat delapan rakaat dengan berselimut satu kain. Ketika beliau berpaling (salam/selesai), aku berkata, 'Wahai Rasulullah, putra ibuku [Ali bin Abi Thalib] menduga bahwa dia membunuh seseorang yang telah aku beri upah, yaitu Fulan bin Huraibah.' Rasulullah saw bersabda, 'Kami telah memberi upah orang yang telah kamu beri upah, wahai Ummu Hani'.' Ummu Hani' berkata, 'Itulah pengorbanan.'"

199. Abu Hurairah berkata bahwa ada orang yang bertanya kepada Rasulullah saw tentang shalat dalam satu kain. Rasulullah saw bersabda, "Apakah masing-masing dari kamu mempunyai dua kain?"

Bab Ke-5: Apabila Seseorang Shalat dengan Mengenakan Selembar Pakaian, Hendaknya Mengikatkan Pada Lehernya

200. Abu Hurairah berkata, "Rasulullah saw. bersabda, 'Salah seorang di antaramu janganlah shalat di dalam satu kain yang di bahunya tidak ada apa-apanya.'"

201. Abu Hurairah berkata, "Aku bersaksi bahwasanya aku mendengar Rasulullah saw bersabda, 'Barangsiapa shalat dengan selembar kain, hendaklah ia mengikatkan antara kedua ujungnya.'"

Bab Ke-6: Apabila Pakaian Sempit

202. Sa'id bin Harits berkata, "Kami bertanya kepada Jabir bin Abdullah perihal shalat dengan mengenakan selembar pakaian, lalu Jabir berkata, 'Aku keluar bersama Nabi Muhammad saw dalam sebagian perjalanan beliau. Pada suatu malam, aku datang karena suatu urusanku, maka aku mendapatkan beliau sedang shalat dan aku hanya memakai selembar kain, maka aku melipatnya dan aku shalat di samping beliau. Setelah beliau selesai, beliau bersabda, 'Ada apakah engkau pergi malam-malam, hai Jabir?' Aku lalu memberitahukan tentang keperluanku. Ketika aku selesai, beliau bertanya, 'Lipatan apakah yang aku lihat ini?' Aku menjawab, 'Kain, yakni sempit.' Beliau bersabda, 'Jika luas, selimutkanlah, dan jika sempit, bersarunglah dengannya!'"

203. Sahl bin Sa'ad berkata, "Orang-orang yang shalat bersama Nabi Muhammad saw mengikatkan kain mereka [karena sempit, 2/63] pada tengkuk-tengkuk mereka seperti keadaan anak-anak. Beliau bersabda kepada para wanita, 'Janganlah kamu mengangkat kepalamu sehingga orang-orang laki-laki benar-benar duduk.'"

Bab Ke-7: Shalat dengan Mengenakan Jubah Buatan Syam

Al-Hasan berkata bahwa tidak apa apa shalat dengan mengenakan pakaian-pakaian yang ditenun oleh kaum Majusi (yakni para penyembah api).[8]

Ma'mar berkata, "Aku melihat az-Zuhri memakai pakaian Yaman yang dicelup dengan air kencing."[9]

Ali shalat dengan pakaian baru yang belum dicuci.[10]

204. Mughirah bin Syu'bah berkata, "Aku bersama Nabi Muhammad saw. [pada suatu malam, 7/37] dalam suatu perjalanan (dalam satu riwayat: dan aku tidak mengetahui melainkan dia berkata, 'dalam Perang Tabuk', 5/136), [lalu beliau bertanya, 'Apakah engkau membawa air?' Aku jawab, 'Ya.' Beliau lalu turun dari kendaraannya], kemudian bersabda, 'Wahai Mughirah, ambillah bejana kecil (terbuat dari kulit)!' Aku lalu mengambilnya. Rasulullah saw pergi sehingga beliau tertutup dariku [pada malam yang gelap gulita], kemudian beliau menunaikan hajatnya [Beliau lalu datang dan aku temui beliau dengan aku bawakan air, 3/231], dan beliau mengenakan jubah buatan negeri Syam [dari kulit/wol]. Beliau lalu mengeluarkan tangan dari lengannya, namun sempit, [maka beliau tidak dapat mengeluarkan kedua lengan beliau darinya]. Beliau lalu mengeluarkan tangan dari bawahnya dan aku menuangkan atasnya [bejana itu] [ketika beliau telah selesai menunaikan hajatnya, 1/85]. Beliau lalu berwudhu seperti berwudhu untuk shalat, [maka beliau berkumur-kumur, memasukkan air ke hidung dan mengeluarkannya kembali, membasuh mukanya] [dan kedua tangannya] (dalam satu riwayat: kedua lengannya), [kemudian beliau mengusap kepalanya], [lalu aku menunduk untuk melepaskan khuf beliau, kemudian beliau bersabda, 'Biarkanlah, karena aku memasukkannya dalam keadaan suci,'] dan beliau mengusap khuf (semacam sepatu) beliau kemudian shalat"

Bab Ke-8: Tidak Disukai Telanjang Sewaktu Shalat dan Lainnya

205. Jabir bin Abdullah r.a. menceritakan bahwasanya Rasulullah saw. memindahkan batu Ka'bah bersama mereka dan beliau mengenakan kain (sarung). Abbas, paman beliau, berkata kepada beliau, "Wahai anak saudaraku, bagaimana kalau engkau lepaskan kain engkau dan engkau kenakan atas kedua bahu karena ada batu." Jabir berkata, "Beliau lalu melepaskannya dan mengenakannya di atas kedua bahu beliau. Beliau lalu jatuh pingsan. Sesudah itu, beliau tidak pernah telanjang. Mudah-mudahan Allah memberikan rahmat kepada beliau dan memberikan keselamatan."*1*)

Bab Ke-9: Shalat dengan Baju, Celana, Celana Tak Berkaki (Selongsongan), dan Pakaian Luar (Mantel dan Sebagainya)

206. Abu Hurairah berkata, "Seorang laki-laki pergi ke tempat Nabi Muhammad saw., lalu bertanya kepada beliau mengenai shalat dengan mengenakan selembar pakaian saja. Beliau bersabda, 'Apakah masing-masing kamu mempunyai dua helai pakaian?'"

Bertanya pula seorang laki-laki kepada Umar ibnul Khaththab mengenai shalat dengan sehelai pakaian juga. Umar berkata, "Kalau Allah memberi kamu kelapangan (kekayaan), manfaatkanlah kelapangan itu dengan memakai pakaian secukupnya. Shalatlah dengan memakai sarung dan baju, memakai sarung dan kemeja, celana dan mantel, celana agak pendek dan kemeja." Aku kira beliau juga mengatakan, "Boleh mengenakan kain di bawah lutut dan selendang."

Bab Ke-10: Apa yang Menutupi Aurat

(Aku berkata, "Dalam bab ini, Imam Bukhari meriwayatkan dengan isnadnya hadits Ibnu Umar yang tersebut pada nomor 89 di muka.")

Bab Ke-11: Shalat Tanpa Mengenakan Selendang

(Aku berkata, "Dalam bab ini, Imam Bukhari meriwayatkan dengan isnadnya hadits Jabir yang tersebut pada nomor 196 di muka.")

Bab Ke-12: Mengenai Apa yang Disebutkan Perihal Paha

Diriwayatkan dari Ibnu Abbas, Jarhad, dan Muhammad bin Jahsy bahwa Nabi Muhammad saw bersabda, "Paha itu adalah aurat."[11]

Anas bin Malik berkata, "Nabi Muhammad saw menyingkapkan (sarungnya) sehingga tampaklah pahanya." [12]

Hadits Anas itu lebih kokoh sanadnya, namun hadits Jarhad (yang menyebutkan bahwa paha itu aurat) adalah lebih hati-hati, dapat mengeluarkan kita (kaum muslimin) dari perselisihan pendapat.

Abu Musa berkata, "Nabi Muhammad saw. menutup pahanya sewaktu Utsman bin Affan masuk."[13]

Zaid bin Tsabit berkata, "Allah menurunkan wahyu kepada Rasul-Nya pada waktu pahanya di atas pahaku, lalu ia terasa begitu beratnya padaku sampai aku khawatir (paha beliau) akan meremukkan pahaku."[14]

(Aku berkata, "Dalam bab ini, Imam Bukhari meriwayatkan dengan isnadnya sebagian besar hadits Anas yang tersebut pada Kitab ke-55 "al-Washaayaa", Bab ke-26.')

Bab Ke-13: Berapa Ukuran Pakaian Seorang Perempuan dalam Shalat?

Ikrimah berkata, "Apabila perempuan dapat menutup seluruh tubuhnya dengan selembar pakaian, itu sudah cukup."[15]

207. Aisyah berkata, "Rasulullah saw biasa melakukan shalat subuh [ketika hari masih gelap, 1/211] dan orang-orang mukmin perempuan hadir bersama beliau, kepala mereka terselubung dalam kerudung, kemudian mereka pulang ke rumah mereka masing-masing [ketika telah usai melakukan shalat], dan tidak seorang pun yang mengenal mereka karena masih gelap], [atau sebagian mereka tidak mengenal sebagian yang lain, 1/211]"[16]

Bab Ke-14: Apabila Seseorang Shalat dengan Pakaian yang Bergambar dan Melihat Gambar-Gambar Itu Sewaktu Shalat

208. Aisyah r.a. berkata bahwa Nabi Muhammad saw shalat pada kain hitam persegi empat yang mempunyai beberapa tanda (lukisan). Beliau memandangnya sekilas. Ketika beliau selesai, beliau bersabda, "Bawa pergilah kain-kainku (yang ada tanda-tandanya) ini kepada Abu Jahm [bin Hudzaifah bin Ghanim dari bani Adi bin Ka'ab][17] dan bawalah kepadaku kain tebal tanpa lukisan milik Abu Jahm karena kain yang berlukisan itu menjadikanku lengah dari shalatku tadi." (Dalam satu riwayat, "Aku disibukkan oleh lukisan-lukisan ini." 1/183)

(Dalam riwayat yang mu'allaq, "Aku melihat lukisannya ketika aku dalam shalat, dan aku takut terganggu olehnya.")[18]

Bab Ke-15: Apabila Seseorang Shalat dengan Pakaian yang Bergambar Salib atau Foto-Foto, Apakah Shalatnya Batal? Dan Apa yang Dilarang Darinya?

209. Anas bin Malik berkata, "Aisyah mempunyai tirai (korden / penutup jendela) untuk menutupi sisi-sisi rumahnya, lalu Nabi saw bersabda [kepadanya, 7/66], "Singkirkanlah dariku tiraimu ini karena gambar-gambarnya tampak [kepadaku] di dalam shalatku."

Bab Ke-16: Barang Siapa yang Shalat dengan Mengenakan Pakaian Oblong yang Terbuat dan Sutra Lalu Mencopotnya

210. Uqbah bin Amir berkata, "Dihadiahkan baju kurung sutra kepada Nabi Muhammad saw., lalu beliau mengenakannya dan shalat dengan memakainya. Beliau lalu berpaling dan melepaskannya dengan keras seperti orang yang benci kepadanya, lalu beliau bersabda, 'Ini (sutra) tidak layak bagi orang-orang yang bertakwa.'"

Bab Ke-17: Shalat dengan Mengenakan Pakaian Berwarna Merah

211. Abu Juhaifah berkata, "Aku melihat (dalam satu riwayat: Aku dibawa kepada, 4/167) Rasulullah saw. [sedang beliau di saluran, 4/165] dalam kubah merah dari kulit [pada waktu tengah hari], dan aku melihat Bilal mengambil (dalam satu riwayat: keluar lalu azan untuk shalat, [lalu aku mengikuti gerakan mulutnya ke sana ke mari melakukan azan, l/156], kemudian dia masuk, lalu mengeluarkan sisa) air wudhu Rasulullah saw., dan aku melihat orang-orang bersegera terhadap air wudhu Rasul itu. Orang yang mendapatkan sedikit dari air itu, ia mengusapkannya pada dirinya, dan orang yang tidak mendapatkan sesuatu dari air itu, ia mengambil dari basah-basahan tangan temannya. Aku melihat Bilal [masuk, lalu] mengambil (dalam satu riwayat: mengeluarkan) tongkat panjang dan di pancangkannya [di hadapan Rasulullah saw., dan beliau melakukan shalat]. Nabi Muhammad saw keluar dengan pakaian merah tersingsingkan, [seolah-olah aku melihat sinar betisnya, lalu beliau menancapkan tongkat itu, kemudian melakukan shalat dengan orang-orang ke arah tongkat [yaitu shalat zhuhur dua rakaat dan ashar] dua rakaat, dan aku melihat manusia dan hewan [dalam satu riwayat: himar dan orang perempuan] melewati muka tongkat panjang itu. [Dan orang-orang pun berdiri, lantas mereka pegang kedua tangan beliau dan mereka usapkan ke wajah mereka." Abu Juhaifah berkata, "Aku lalu memegang tangan beliau dan aku letakkan di wajah aku, ternyata tangan beliau itu lebih dingin daripada salju dan lebih harum baunya daripada minyak wangi."]

Abu Abdillah berkata, "Al-Hasan menganggap tidak apa-apa bagi seseorang untuk shalat di atas salju dan jembatan meskipun kencing mengalir di bawahnya atau di atasnya atau di depannya, asalkan di sana terdapat sutrah (pembatas) antara orang tersebut dan kotoran itu."[19]

Abu Hurairah juga pernah shalat di atas atap masjid (mengikuti) shalat imam.[20]

Ibnu Umar shalat di atas salju.[21]

Bab Ke-18: Shalat di Atas Genting (Atap), Mimbar, dan Kayu

212. Anas bin Malik berkata bahwa Rasulullah saw jatuh dari kudanya, lalu terlukalah kulit betisnya atau kulit bahunya (dalam satu riwayat: terluka kaki beliau, 2/229), dan beliau berjanji tidak akan pulang kepada istrinya selama sebulan. Beliau tinggal di kamar loteng yang diberi tangga dengan batang korma. Berdatanganlah para sahabat mengunjungi beliau. Beliau shalat bersama-sama mereka sambil duduk, sedangkan mereka shalat dengan berdiri. Setelah beliau memberi salam, beliau bersabda, "Imam itu dijadikan hanyalah semata-mata agar diikuti. Apabila ia sudah takbir, bertakbirlah kamu; apabila dia ruku, rukulah kamu; apabila dia sujud, sujudlah kamu. Apabila dia shalat dengan berdiri, shalatlah kamu dengan berdiri." [Umar bertanya, "Apakah engkau sudah menceraikan istri-istrimu?" Nabi menjawab, 'Tidak, tetapi aku berjanji menjauhi mereka selama sebulan." 3/106]. Setelah hari yang kedua puluh sembilan, beliau turun dari kamar loteng itu [kemudian masuk menemui istri-istri beliau, 2/229]. Lalu para sahabat bertanya, "Wahai Rasulullah, bukankah engkau berjanji tidak akan pulang selama sebulan?" Beliau bersabda, "Sebulan itu dua puluh sembilan hari."[22]

Bab Ke-19: Apabila Pakaian Seseorang yang Shalat Sewaktu Sujud Menyentuh Istrinya

213. Maimunah [binti al-Harits] berkata, "Rasulullah saw melakukan shalat dan aku berada sejajar dengan beliau (dalam satu riwayat: aku sedang tidur di samping beliau, 1/131), padahal aku sedang haid, (dalam satu riwayat: tempat tidurku sejajar dengan tempat shalat Nabi Muhammad saw.), dan kadang-kadang pakaian beliau menyentuhku apabila beliau sujud." Maimunah menambahkan, "Beliau itu shalat di atas tikar kecil."

Bab Ke-20: Shalat di Atas Tikar

Jabir dan Abu Sa'id pernah shalat di atas kapal dengan berdiri.[23]

Al-Hassan berkata, "Kalau tidak mengganggu sahabat-sahabat yang lain, Anda boleh shalat dengan berdiri dan berputar-putar dengan berputarnya (perahu). Kalau tidak bisa, bolehlah Anda shalat dengan duduk."[24]

Bab Ke-22: Shalat di Atas Hamparan (Tempat Tidur)

Anas pernah shalat di atas tempat tidurnya.[25]

Anas berkata, "Kami pernah shalat dengan Nabi Muhammad saw dan salah seorang dari kami sujud di atas pakaian beliau."[26]

214. Anas bin Malik r.a. berkata bahwa neneknya, Mulaikah, mengundang Rasulullah saw untuk memakan makanan yang dibuatnya untuk beliau, lalu beliau memakannya. Beliau lalu bersabda, "Berdirilah. Aku akan shalat untukmu." Anas berkata, "Aku berdiri di tikar kami yang telah hitam karena lamanya dipakai. Aku memercikinya dengan air, lalu Rasulullah saw berdiri dan aku bersama anak yatim membuat shaf di belakang beliau, dan orang perempuan tua di belakang kami. Rasulullah saw shalat untuk kami dua rakaat, kemudian beliau pergi."

Bab Ke-21: Shalat di Atas Tikar Kecil

(Aku berkata, "Dalam bab ini, Imam Bukhari meriwayatkan dengan isnadnya bagian akhir hadits Maimunah yang tercantum pada nomor 213 di atas.")

215. Aisyah istri Nabi Muhammad saw. berkata, "Aku tidur di hadapan Rasulullah saw dan kedua kakiku pada arah kiblat beliau [sedangkan beliau melakukan shalat, 2/61]. Apabila beliau sujud, beliau merabaku, maka aku tarik kedua kakiku. Apabila beliau berdiri, aku julurkan kedua kakiku." Ia berkata, "Pada waktu itu, rumah-rumah tanpa lampu." (Dalam satu riwayat: Rasulullah saw melakukan shalat, sedangkan Aisyah berada di antara beliau dan kiblat, di atas tempat tidur istrinya). (Dalam riwayat lain: Aisyah telentang di atas tempat tidur yang ditempati mereka berdua tidur, seperti telentangnya jenazah).

Bab Ke-23: Sujud di Atas Kain Pada Waktu Panas yang Teramat Terik

Al-Hasan berkata, "Orang-orang sujud di atas sorban-sorban mereka dan kopiah dengan kedua tangan di dalam lengan baju mereka (karena panas yang sangat
terik)."[27]

216. Anas bin Malik berkata, "Kami shalat bersama Nabi Muhammad saw. [ketika hari panas terik, 1/107 (dalam satu riwayat: sangat panas. Apabila salah seorang dari kami tidak bisa menempelkan wajahnya ke tanah, 2/161)], lalu salah seorang di antara kami meletakkan ujung pakaiannya di tempat sujud karena sangat (dalam satu riwayat: karena menjaga diri dari) panas."

Bab Ke-24: Shalat dengan Mengenakan Sandal

217. Abu Maslamah Sa'id bin Yazid al Azdi berkata, "Aku bertanya kepada Anas bin Malik, 'Apakah Nabi Muhammad saw. shalat pada kedua sandal beliau?' Ia menjawab, 'Ya.'"

Bab Ke-25: Shalat dengan Mengenakan Khuf (Sepatu Tinggi)

218. Hamam ibnul-Harits berkata, "Aku melihat Jarir bin Abdullah kencing, kemudian berwudhu dan mengusap kedua khuf-nya (sepatu yang menutup mata kaki), kemudian ia berdiri dan shalat. Ia ditanya, lalu menjawab, 'Aku melihat Rasulullah saw berbuat seperti ini.'" Ibrahim berkata, "Hal ini menjadikan mereka keheranan karena Jarir termasuk orang yang paling akhir (dari kalangan sahabat) yang masuk Islam."

Bab Ke-26: Apabila Seseorang tidak Sujud dengan Sempurna

219. Hudzaifah pernah melihat seseorang melakukan shalat tanpa menyempurnakan ruku dan sujudnya. Setelah orang itu selesai shalat, Hudzaifah menegurnya, "Kamu tadi belum dapat dianggap telah melakukan shalat." Perawi hadits ini menambahkan, "Aku kira, Hudzaifah berkata, 'Seandainya kamu meninggal, tentulah kamu meninggal tidak di atas sunnah Muhammad saw.'"

Bab Ke-27: Menampakkan Ketiak dan Memisahkan Lengan dan Tubuh Pada Waktu Sujud

220. Abdullah bin Malik ibnu Buhainah r.a. berkata bahwa apabila Nabi Muhammad saw. shalat, beliau merenggangkan kedua tangan beliau sehingga tampak putihnya kedua ketiak beliau.

Bab Ke-28: Keutamaan Shalat Menghadap Kiblat

Hendaklah seseorang menghadapkan pula jari-jari kakinya ke kiblat. Demikian dikatakan oleh Abu Humaid dari Nabi Muhammad saw.[28]

211. Anas bin Malik r.a. berkata, "Rasulullah saw. bersabda, 'Aku diperintahkan untuk memerangi manusia sehingga mereka menyatakan, 'Tidak ada tuhan kecuali Allah.' Apabila mereka sudah menyatakan demikian dan melakukan shalat seperti shalat kita, menghadap kiblat kita, dan menyembelih sembelihan seperti cara kita menyembelih, diharamkan atas kita darah dan harta mereka, kecuali dengan haknya, dan hisabnya terserah kepada Allah.'" (Dalam satu riwayat: "Maka ia adalah orang muslim yang mempunyai jaminan dari Allah dan Rasul Nya.")

(Dalam suatu riwayat mu'allaq dari Humaid: Maimun bin Siyah bertanya kepada Anas bin Malik, "Wahai ayah Hamzah, apakah yang menjadikan haramnya darah dan harta seseorang (untuk diambil)?" Anas menjawab, "Barangsiapa yang bersaksi bahwa tidak ada tuhan kecuali Allah, menghadap kiblat seperti kiblat kita, mengerjakan shalat seperti shalat kita, dan memakan sembelihan kita, dia adalah muslim, dia mempunyai hak sebagaimana orang muslim, dan mempunyai kewajiban sebagaimana orang muslim.")

Bab Ke-29: Kiblatnya Penduduk Madinah dan Penduduk Syam serta Tidak Ada Kiblat di Sebelah Timur dan Barat, Mengingat Sabda Nabi Muhammad saw., 'Janganlah kamu menghadap kiblat pada waktu buang air besar atau kencing, tetapi menghadaplah ke Timur atau ke Barat.[29]

(Aku katakan, "Dalam bab ini, Imam Bukhari meriwayatkan dengan isnadnya hadits Abu Ayyub yang telah disebutkan pada nomor 97 di muka.")

Bab Ke-30: Firman Allah Ta'ala, "Dan, jadikanlah sebagian maqam Ibrahim sebagai tempat shalat." (al-Baqarah: 125)

222. Ibnu Abbas r.a. berkata, "Ketika Nabi Muhammad saw masuk di Baitullah, beliau berdoa dalam seluruh arah-arahnya dan beliau tidak shalat sampai beliau keluar darinya. Setelah beliau keluar, beliau melakukan shalat dua rakaat di arah Ka'bah dan bersabda, 'Inilah kiblat itu.'"

Bab Ke-31: Menghadap ke Arah Kiblat (Ka'bah) di Mana Pun Berada

Abu Hurairah r.a. berkata, "Nabi Muhammad saw bersabda, "Menghadaplah ke kiblat dan bertakbirlah (yakni bertakbiratul ihram untuk memulai shalat)."[30]

223. Jabir berkata, "Nabi Muhammad saw. shalat di kendaraan beliau ke mana saja kendaraan itu menghadap. Akan tetapi, apabila beliau akan shalat fardhu, beliau turun dan menghadap kiblat"

224. Abdullah berkata, "Nabi saw. shalat [zhuhur dengan mereka, 7/227] [lima rakaat 2/65]. Setelah beliau salam, dikatakan kepada beliau, 'Wahai Rasulullah, telah terjadi sesuatu dalam shalat?' (Dalam satu riwayat: 'Apakah shalat telah ditambah? Dalam riwayat lain: 'Apakah shalat telah diringkas atau terlupakan?) Beliau bersabda, 'Apakah itu?' Mereka menjawab, 'Engkau melakukan shalat lima rakaat.' Beliau lalu melipatkan kedua kaki dan menghadap kiblat, lalu sujud dua kali [sesudah salam], kemudian beliau salam lagi. Ketika beliau menghadapkan muka kepada kami, beliau bersabda, 'Sesungguhnya, kalau terjadi sesuatu dalam shalat niscaya aku beritahukan kepadamu. Akan tetapi, aku adalah manusia seperti kamu; aku bisa lupa sebagaimana kamu lupa. Apabila aku lupa, ingatkanlah. Apabila salah seorang di antara kamu ragu-ragu dalam shalatnya, condonglah kepada yang benar, lantas hendaklah ia menyempurnakannya, kemudian mengucapkan salam, kemudian sujud dua kali.'"

Bab Ke-32: Tentang (Menghadap) Kiblat dan Orang yang Menganggap Tidak Perlu Mengulang Shalat Apabila Seseorang Lupa dan Shalat dengan Menghadap ke Arah Selain Kiblat

Nabi Muhammad saw pernah mengucapkan salam setelah melakukan dua rakaat shalat zhuhur dan menghadapkan wajahnya ke arah orang banyak, kemudian menyempurnakan rakaat yang masih tertinggal.[31]

225. Anas berkata bahwa Umar berkata, "Aku mendapatkan persetujuan Tuhanku dalam tiga hal. Aku (Umar) berkata, 'Wahai Rasulullah, bagaimana kalau kita jadikan maqam Ibrahim sebagai tempat shalat?' Turunlah ayat, 'Dan, jadikanlah sebagian maqam Ibrahim sebagai tempat shalat.' Dan, ayat hijab (bertirai) di mana aku berkata, 'Wahai Rasulullah, bagaimana kalau engkau perintahkan istri-istrimu berhijab karena mereka diajak bercakap-cakap oleh (dalam satu riwayat: engkau biasa didatangi oleh, 5/ 149) orang yang baik dan orang yang jahat? Turunlah ayat hijab. Dan, istri-istri Nabi Muhammad saw. bersepakat untuk cemburu kepada beliau, lalu aku berkata kepada mereka, 'Jika beliau menceraikan kalian, boleh jadi Tuhannya akan menggantinya dengan istri-istri yang lebih baik daripada kalian.' (Dalam satu riwayat: 'Dan telah sampai berita kepadaku bahwa Nabi Muhammad saw mencela sebagian istrinya. Aku lalu menemui mereka dan berkata, 'Berhentilah kalian dari perbuatan itu atau Allah akan mengganti bagi Rasul-Nya istri-istri yang lebih baik daripada kalian,' hingga aku datang kepada salah seorang dari mereka. Salah satu istri ini berkata, 'Hai Umar, apakah pada Rasulullah itu tidak terdapat sesuatu yang dapat memberi pelajaran atau menyadarkan istri-istrinya sehingga engkau menasihati mereka?'). Maka, turunlah ayat ini."

226. Abdullah bin Umar berkata, "Pada waktu orang-orang sedang melakukan shalat subuh di Quba', tiba-tiba mereka didatangi seseorang (untuk menyampaikan berita). Orang itu berkata, 'Sesungguhnya, malam tadi telah diturunkan kepada Rasulullah saw. Al-Qur'an (yakni wahyu). Beliau diperintahkan shalat menghadap ke Kabah. [Maka ingatlah, menghadaplah kalian ke Kabah! 5/152].' Mereka lalu menghadap ke Ka'bah, padahal waktu itu wajah mereka sedang menghadap ke Syam. Mereka lalu menghadapkan wajahnya ke Ka'bah."

Bab Ke-33: Menggaruk Ludah dari Masjid dengan Tangan

227. Anas r.a. berkata bahwa Nabi Muhammad saw melihat dahak di arah kiblat. Beliau merasa keberatan terhadap hal itu sehingga tampak di wajah beliau (ketidaksenangan itu), lalu beliau berdiri, lantas menggaruknya dengan tangan beliau seraya bersabda, "Sesungguhnya, apabila salah seorang di antaramu berdiri dalam shalat, sesungguhnya ia sedang bermunajat (bercakap-cakap) dengan Tuhannya atau Tuhannya itu di antara dia dan kiblatnya. Karena itu, janganlah salah seorang diantaramu meludah ke arah kiblatnya [dan jangan pula ke arah kanannya, 1/107], tetapi kesebelah kiri atau di bawah telapak kakinya [yang kiri, 1/135]." Beliau lalu mengambil ujung selendang beliau dan meludah di situ. Beliau lalu menggeserkan sebagiannya atas sebagian yang lain, lalu beliau bersabda, 'Atau, berbuat seperti ini.'"

228. Abdullah bin Umar berkata bahwa Rasulullah saw melihat ludah (dalam satu riwayat: dahak, 1/183) di dinding masjid pada arah kiblat [ketika beliau akan mengerjakan shalat di depan orang banyak], lalu beliau menggosoknya [dengan tangannya, 7/98], lalu menghadap kepada orang banyak (dalam satu riwayat: maka beliau marah kepada ahli masjid, 2/62), lalu bersabda [setelah selesai], "Apabila salah seorang di antara kalian sedang shalat, janganlah ia meludah di depannya karena sesungguhnya Allah itu berada di arah mukanya jika ia sedang shalat." [Ibnu Umar radhiyallahu anhuma berkata, "Apabila salah seorang dari kamu meludah, hendaklah ia meludah ke sebelah kirinya."]

229. Aisyah berkata bahwa Rasulullah saw melihat ada ingus, ludah, atau dahak di dinding masjid, lalu beliau menggosoknya.

Bab Ke-34: Menggosok Dahak dari Masjid dengan Batu

Ibnu Abbas berkata, "Apabila kamu menginjak kotoran yang basah, cucilah ia, dan jika kering, tidak perlu kamu cuci."[32]

230. Abu Hurairah dan Abu Said berkata bahwa Rasulullah saw melihat dahak pada dinding (dalam satu riwayat: ke arah kiblat, 1/107) masjid, lalu beliau mengambil sebutir kerikil kemudian menggosok-gosoknya, lalu beliau bersabda, "Apabila seseorang di antara kalian ingin meludah, janganlah ia meludah ke arah depannya dan kanannya, tetapi hendaklah meludah ke sebelah kirinya atau ke bawah kakinya yang kiri."[33]

Bab Ke-35: Jangan Meludah ke Sebelah Kanan Ketika Shalat

Bab Ke-36: Hendaknya Meludah ke Sebelah Kirinya atau di Bawah Kaki Kirinya

Bab Ke-37: Denda Meludah di Masjid

231. Anas bin Malik berkata bahwa Nabi Muhammad saw bersabda, "Meludah di masjid adalah suatu kesalahan dan kaffarahnya (tebusannya) adalah menanamnya (menghilangkannya).'"

Bab Ke-38: Memendam Ludah di Masjid

232. Abu Hurairah berkata bahwa Nabi Muhammad saw. bersabda, "Jika seseorang di antara kalian berdiri mengerjakan shalat, janganlah meludah ke depannya karena sebenarnya ia di saat itu sedang bermunajat kepada Allah selama ia masih di tempat shalatnya dan janganlah ia meludah ke sebelah kanannya karena di sebelah kanannya ada seorang malaikat, tetapi hendaklah dia meludah ke sebelah kirinya atau ke bawah telapak kakinya, lalu memendamnya (menanamnya)."

Bab Ke-39: Apabila Terpaksa untuk Segera Meludah, Baiknya Mengambil Ujung Pakaiannya

(Aku berkata, "Dalam bab ini, Imam Bukhari meriwayatkan dengan isnadnya hadits Anas yang tersebut pada nomor 227 di muka.")

Bab Ke-40: Nasihat Imam Kepada Orang Banyak Mengenai Pelaksanaan Shalat yang Sempurna dan Keterangan Tentang Kiblat

233. Abu Hurairah berkata bahwa Rasulullah saw bersabda, "Apakah kamu melihat kiblatku di sini? Demi Allah, tidaklah tersembunyi atasku kekhusyuanmu dan rukumu, [dan, l/181] sesungguhnya aku melihatmu dari belakang punggungku."

234. Anas bin Malik berkata, "Nabi Muhammad saw shalat bersama dengan kami sebagai imam dalam suatu shalat yang dikerjakan. Kemudian, beliau naik mimbar, lalu bersabda mengenai shalat dan ruku, 'Sesungguhnya, aku melihat kalian dari belakangku sebagaimana aku melihat kalian (sewaktu berhadap-hadapan).'"

Bab Ke-41: Bolehkah Dikatakan Masjid Bani Fulan?

235. Abdullah bin Umar r.a. berkata bahwa Rasulullah saw memperlombakan antar kuda yang diberi makan penuh dari Hafya' ke Tsaniyatil Wada' dan memperlombakan antar kuda yang tidak diberi makan penuh dari Tsaniyah ke masjid bani Zuraiq. Abdullah bin Umar termasuk orang yang ikut berlomba itu.

Bab Ke-42: Membagi dan Menggantungkan Tempat Penyimpanan Harta di Dalam Masjid

Anas berkata, "Nabi Muhammad saw diberi harta dari Bahrain. Beliau lalu bersabda, 'Sebarkanlah di masjid!' Itulah sebanyak-banyak harta yang disampaikan kepada Rasulullah saw. Rasulullah saw lalu keluar untuk shalat dan tidak menoleh kepadanya. Ketika beliau telah selesai menunaikan shalat, beliau datang dan duduk di sana. Bila beliau melihat seseorang, orang itu beliau beri harta itu. Tiba-tiba Abbas r.a. datang kepada beliau, lalu ia berkata, 'Wahai Rasulullah, berilah aku karena aku menebus diriku dan aku menebus Aqil.' Rasulullah lalu bersabda kepadanya, 'Ambillah.' Abbas lalu mengambilnya dan memasukkannya di dalam kainnya, dan dia menganggap pemberian itu hanya sedikit, tetapi ia tidak mampu untuk membawanya. Ia berkata, 'Wahai Rasulullah, suruhlah seseorang mengangkatkannya kepadaku.' Beliau bersabda, 'Tidak.' Ia berkata, 'Engkau sajalah yang mengangkatkannya kepadaku.' Beliau menjawab, 'Tidak.' Ia lalu pergi. Rasulullah saw. mengikutinya terus dengan pandangannya hingga Abbas tidak terlihat oleh kami. Rasulullah saw berbuat begitu karena merasa heran terhadap keinginannya. Ketika Rasulullah saw. berdiri, di sana sudah tidak ada satu dirham pun."

Bab Ke-43: Orang yang Mengundang Makan di Masjid dan Orang yang Mengabulkan Undangan Itu

236. Anas berkata, "Aku mendapati Nabi Muhammad saw dalam masjid bersama dengan sejumlah orang. Aku langsung mendekati beliau, lalu beliau bertanya kepadaku, 'Apakah engkau suruhan Abu Thalhah?' Aku menjawab, 'Ya.' Beliau bertanya, 'Untuk makan-makan?' Aku menjawab, 'Ya.' Beliau lalu bersabda kepada orang-orang yang bersama beliau, 'Berdirilah!' Mereka lalu keluar dan aku berangkat di depan mereka."

Bab Ke-44: Memberikan Keputusan dan Saling Mengucapkan Li'an di Masjid

(Aku berkata, "Dalam bab ini, Imam Bukhari meriwayatkan dengan isnadnya bagian dari hadits Sahl bin Sa'ad yang tercantum pada Kitab ke-68 'ath-Thalaq', Bab ke-20.")

Bab Ke-45: Apabila Seseorang Memasuki Sebuah Rumah, Haruskah Dia Shalat di Mana Saja yang Dia Kehendaki Ataukah Seperti yang Diperintahkan? Dan tidak Boleh Mengadakan Penyelidikan

(Aku berkata, "Dalam bab ini, Imam Bukhari meriwayatkan dengan isnadnya bagian dari hadits Itban yang panjang yang akan disebutkan di bawah ini [nomor 237].")

Bab Ke-46: Mendirikan Masjid di Rumah-Rumah

Al-Barra' bin Azib shalat di masjidnya yang terletak di rumahnya dengan berjamah.[34]

237. Dari Mahmud bin ar-Rabi' al-Anshari [dan dia mengaku menahan Rasulullah saw dan menahan muntahan yang dimuntahkannya (dalam satu riwayat: dia berkata, "Aku menahan dari Nabi Muhammad saw muntahan yang beliau muntahkan di wajahku dan ketika itu aku berumur lima tahun, 1/27) dari timba yang berharga beberapa dirham, l/204] [Mahmud mengaku, 2/55] bahwasanya [dia mendengar] Itban bin Malik [seorang tunanetra dan, 1/163] termasuk sahabat Rasulullah saw. dari golongan yang menyaksikan (turut serta dalam) Perang Badar dari kalangan Anshar [bersama Rasulullah saw., katanya, "Aku melakukan shalat untuk mengimami kaumku, bani Salim, dan antara aku dan mereka terdapat lembah yang apabila turun hujan aku kesulitan melewatinya menuju ke masjid. Aku datang kepada Rasulullah saw. dan berkata kepada beliau, 'Wahai Rasulullah, pandanganku sudah buruk, padahal aku menjadi imam shalat bagi kaumku. Apabila turun hujan, mengalirlah air di lembah yang ada di antara aku dan mereka sehingga aku tidak mampu mendatangi masjid mereka untuk mengimami mereka. Wahai Rasulullah, aku ingin engkau datang kepada ku, lalu engkau shalat di rumahku [di tempat] yang aku jadikan mushalla.' Rasulullah saw bersabda kepadaku, 'Akan aku lakukan insya Allah.' Keesokan harinya, Rasulullah saw dan Abu Bakar datang kepadaku saat matahari sudah tinggi (dalam satu riwayat: sangat terik). Rasulullah saw minta izin dan aku mengizinkannya, namun beliau tidak duduk ketika (dalam satu riwayat: sehingga, 6/202) masuk rumah. Beliau lalu bertanya, 'Dimanakah kamu inginkan agar aku shalat di rumahmu?' Aku menunjukkan beliau suatu arah dari rumahku, lalu Rasulullah berdiri dan bertakbir. Kami lalu berdiri dan berbaris [di belakang beliau), kemudian beliau shalat dua rakaat dan salam [dan kami mengucapkan salam setelah beliau salam]. Kami menahan beliau (untuk menyantap) bubur gandum yang kami campur dengan daging untuk beliau. [Maka orang-orang sekitar mendengar Rasulullah saw. ada di rumah saya]. Datanglah beberapa orang laki-laki dari desa itu dan mereka berkumpul. Salah seorang dari mereka berkata, 'Dimanakah Malik bin Dukhaisyin atau Ibnu Dukhsyun?' Sebagian mereka menjawab, 'Dia itu orang munafik, tidak mencintai Allah dan Rasul-Nya.' Rasulullah saw lalu bersabda, Janganlah kamu berkata demikian. Bukankah kamu telah melihatnya telah mengucapkan, 'Tiada Tuhan melainkan Allah' yang dengan ucapan itu ia mengharapkan ridha Allah?' Ia berkata, 'Allah dan Rasul-Nya lebih mengetahui.' [Adapun kami], sesungguhnya kami melihat wajah dan nasihatnya kepada orang-orang munafik. Rasulullah saw lalu bersabda, 'Sesungguhnya, Allah mengharamkan neraka terhadap orang yang mengucapkan, 'Tiada tuhan melainkan Allah, karena mengharapkan keridhaan Allah.'"
[Mahmud berkata, "Aku lalu menceritakan hal ini kepada suatu kaum yang di antaranya terdapat Abu Ayyub, yang menemani Rasulullah saw dalam peperangan yang mengantarkannya gugur di sana. Yazid bin Muawiyah sedang berkuasa atas mereka di negeri Rum. Abu Ayyub mengingkari hal itu atas aku. Ia berkata, 'Demi Allah, aku tidak mengira Rasulullah akan bersabda seperti yang engkau ceritakan itu.' Aku merasakan hal itu sebagai sesuatu yang besar. Aku menetapkan diriku karena Allah supaya menerimaku, sehingga aku selesai perang, untuk menanyakan hal itu kepada Itban bin Malik r.a-jika aku dapat menjumpainya ketika masih hidup-di masjid kaumnya. Aku menutup (selesai perang). Aku lalu ber-talbiyah untuk haji atau umrah, kemudian aku pergi hingga sampai di Madinah, kemudian aku datang ke perkampungan bani Salim, ternyata dia adalah seorang tua yang tunanetra, yang sedang shalat mengimami kaumnya. Setelah dia usai salam dari shalatnya, aku mengucapkan salam kepadanya dan aku beritahukan jati diriku, kemudian aku tanyakan kepadanya tentang hadits itu. Dia lalu menceritakannya kepadaku sebagaimana dahulu ia menceritakannya kepadaku kali pertama." 2/56]
Ibnu Syihab berkata, "Aku bertanya kepada al-Hushain bin Muhammad al Anshari-salah seorang dari bani Salim dan termasuk salah seorang anggota pasukan infanteri-tentang hadits Mahmud bin ar-Rabi' (diatas), lalu ia membenarkan hal itu."

Bab Ke-47: Mendahulukan Yang Kanan dalam Memasuki Masjid dan Lain-Lain

Abdullah bin Umar memulai dengan kakinya yang kanan, sedangkan bila keluar, ia memulainya dengan kakinya yang kiri.[35]

238. Aisyah berkata, "Nabi Muhammad saw suka sekali mendahulukan yang kanan sebisa mungkin dalam semua urusannya, seperti dalam bersuci, menyisir rambut, dan memakai terompah."

Bab Ke-48: Apakah Boleh Menggali Kubur Kaum Musyrikin di Zaman Jahiliah dan Mempergunakan Tempat Itu Sebagai Masjid?

Nabi Muhammad saw bersabda, "Allah melaknat orang Yahudi karena mereka membangun tempat-tempat ibadah di kuburan-kuburan para nabi mereka."

Juga dibencinya shalat di kuburan.

Umar melihat Anas bin Malik shalat di sisi kuburan dan berseru, "Kuburan! Kuburan!" Beliau tidak menyuruh mengulangi shalatnya.[36]

239. Anas r.a. berkata, "Nabi Muhammad saw datang ke Madinah. Beliau turun di Madinah kawasan atas, di suatu perkampungan yang disebut bani Amr bin Auf. Nabi Muhammad saw tinggal di tempat mereka selama empat belas malam. Beliau lalu mengirimkan (utusan) kepada orang-orang bani Najjar. Mereka datang dengan menyandang pedang. Seolah-olah aku melihat Nabi Muhammad saw di atas kendaraan beliau, Abu Bakar mengiringi beliau, dan orang-orang bani Najjar di sekeliling beliau, sehingga beliau meletakkan kendaraan beliau di halaman rumah Abu Ayyub. Beliau suka menunaikan shalat di mana saja sewaktu tiba waktu shalat dan beliau shalat di tempat menderumnya kambing. [Kemudian sesudah itu, aku mendengar dia berkata, 'Beliau shalat di tempat menderumnya kambing, sebelum dibangunnya masjid.'] (Dalam satu riwayat: Kemudian) beliau menyuruh membangun masjid dan beliau minta dipanggilkan orang-orang bani Najjar, lalu beliau bersabda, 'Berapakah harga kebunmu ini?' Mereka menjawab, 'Tidak. Demi Allah, kami tidak meminta harganya kecuali kepada Allah ta'ala.' Anas berkata, 'Di kebun itu terdapat apa yang aku katakan kepadamu, yaitu kuburan orang-orang musyrik, juga terdapat reruntuhan dan terdapat pohon kurma. Nabi Muhammad saw. lalu memerintahkan supaya kuburan orang-orang musyrik itu digali, kemudian reruntuhan itu diratakan, dan pohon-pohon kurma ditebang. Mereka menjajarkan batang-batang pohon kurma di arah kiblat masjid. Kedua ambang pintu dibuat dari batu. Mereka memindahkan batu-batu seraya bersyair rajaz dan Nabi bersama mereka sambil berkata (dalam satu riwayat: bersama mereka mengucapkan), ("Ya Allah, tiada kebaikan kecuali kebaikan akhirat, maka ampunilah orang-orang Anshar dan Muhajirin.')"

Bab Ke-49: Shalat di Kandang Kambing

(Aku berkata, "Dalam bab ini, Imam Bukhari meriwayatkan dengan isnadnya sebagian dari hadits Anas di muka.")

Bab Ke-50: Shalat di Tempat Pembaringan (Ladang-Ladang) Unta

240. Nafi' berkata, "Aku melihat Ibnu Umar shalat menghadap untanya dan ia berkata, 'Aku melihat Nabi Muhammad saw melakukannya.'"

Bab Ke-51: Orang yang Shalat di Depan Tungku Pemanasan atau Api atau Hal-Hal Lain Yang Disembah Orang, Tetapi Dia Memaksudkan Shalatnya Semata-mata untuk Allah

Anas berkata bahwa Nabi Muhammad saw bersabda, "Neraka ditampakkan kepadaku ketika aku sedang shalat"[37]

(Aku berkata, "Dalam bab ini, Imam Bukhari meriwayatkan dengan isnadnya bagian dari hadits Ibnu Abbas yang akan disebutkan pada Kitab ke-16 'al-Kusuf', Bab ke-9.")

Bab Ke-52: Dibencinya Shalat di Kuburan

241. Ibnu Umar berkata bahwa Nabi Muhammad saw bersabda, "Lakukanlah sebagian shalatmu (selain shalat fardhu, yakni shalat sunnah) di rumahmu dan janganlah kamu jadikan rumahmu itu sebagai kuburan (bukan tempat shalat)."

Bab Ke-53: Shalat di Tempat Tempat Reruntuhan Gempa dan Bekas Azab

Diriwayatkan bahwa Ali tidak menyukai shalat di tempat bekas reruntuhan gempa di Babil.[38]

(Aku berkata, "Dalam bab ini, Imam Bukhari meriwayatkan dengan isnadnya hadits Ibnu Umar yang akan disebut kan pada Mtab ke-60 'al-Anbiya', Bab ke17.")

Bab Ke-54: Shalat di Gereja atau Candi (Tempat Ibadah Agama Selain Islam)

Umar berkata, "Kami tidak memasuki gereja-gerejamu karena patung-patung dan gambarnya itu."[39]

Ibnu Abbas shalat di dalam biara (tempat ibadah agama lain) kecuali biara yang ada patung di dalamnya.[40]

(Aku berkata, "Dalam bab ini, Imam Bukhari meriwayatkan dengan isnad-nya hadits Aisyah yang akan disebutkan pada Kitab ke-23 'al-Janaiz', Bab ke-62.")

Bab Ke-55:

242. Aisyah dan Abdullah bin Abbas (Ibnu Abbas) berkata, "Ketika Rasulullah saw menghadapi kematian, beliau melemparkan selendang pada muka beliau. Ketika selendang itu menutupi muka beliau, beliau membukanya seraya bersabda dalam keadaan demikian, 'Laknat (kutukan) Allah atas orang-orang Yahudi dan Nasrani karena mereka menjadikan kuburan nabi-nabi mereka sebagai masjid (tempat ibadah).'" Beliau mempertakutkan akan apa yang mereka perbuat.[41]

243. Abu Hurairah r.a. berkata bahwa Rasulullah saw bersabda, "Semoga Allah melaknat orang-orang Yahudi karena mereka membangun tempat-tempat ibadah di atas kuburan nabi-nabi mereka."

Bab Ke-56: Sabda Nabi Muhammad saw., "Bumi Itu Dijadikan untukku Sebagai Tempat Shalat dan Alat Bersuci (Tayamum)."[42]

(Aku berkata, "Dalam bab ini, Imam Bukhari meriwayatkan dengan isnadnya hadits Jabir yang tersebut pada nomor 186 di muka.")

Bab Ke-57: Tidurnya Seorang Wanita di Masjid

244. Aisyah berkata bahwa seorang budak perempuan hitam milik suatu perkampungan Arab yang sudah mereka merdekakan, tetapi masih suka bersama mereka, berkata, "Seorang anak perempuan kecil yang mengenakan selendang merah dari kulit keluar kepada mereka. Diletakkannya atau jatuh darinya dan lewatlah seekor burung rajawali dan burung itu mengira selendang yang jatuh itu sebagai daging, lantas dipungut nya. Mereka mencari selendang itu, namun tidak ditemukan, lalu mereka menuduhku. Mereka mencarinya sehingga mereka mencari di kemaluanku. (Dalam satu riwayat: Mereka lalu menyiksaku sampai mereka mencari di kemaluanku, 4/235). Demi Allah, sungguh aku berdiri bersama mereka [sedang aku masih dalam kesedihan], tiba-tiba burung rajawali itu lewat [hingga sejajar dengan kepala kami] lantas menjatuhkan selendang itu. Selendang itu jatuh di antara mereka [lalu mereka mengambilnya]. Aku berkata, 'Itulah selendang yang kamu tuduh aku mengambilnya, padahal aku sama sekali tidak mengambilnya. Inilah dia!' Perempuan itu mengatakan bahwa ia datang kepada Rasulullah saw dan masuk Islam. Aisyah berkata, 'Perempuan itu mempunyai kemah atau bilik dari tumbuh-tumbuhan di masjid. Perempuan itu datang dan bercerita kepadaku. Tidaklah dia duduk di tempatku melainkan ia mengatakan, 'Hari selendang adalah sebagian dari keajaiban Tuhan kita. Ketahuilah, bahwasanya Tuhan menyelamatkan aku dari negara kafir.' Aku bertanya kepada perempuan itu, 'Mengapakah ketika kamu duduk bersamaku mesti kamu ucapkan kalimat ini?' Perempuan itu lalu menceritakan cerita-cerita ini.'"

Bab Ke-58: Tidurnya Orang Laki-Laki di Masjid

Anas berkata, "Beberapa orang dari suku Ukal datang kepada Nabi Muhammad saw., kemudian mereka bertempat di teras masjid."[43]

Abdur Rahman bin Abu Bakar berkata, "Orang-orang Ahlush Shuffah (orang-orang yang berdiam di teras masjid) itu adalah orang-orang fakir."[44]

245. Abu Hurairah berkata, "Aku melihat ada tujuh puluh orang dari Ahlush Shuffah, tiada seorang pun di antara mereka itu yang mempunyai selendang. Mereka hanya memiliki izar (kain panjang) atau lembaran-lembaran kain yang diikat seputar leher mereka. Di antara lembaran kain itu ada yang hanya sampai pada separo betis dan ada yang sampai pada kedua mata kaki, dan mereka menyatukannya dengan tangan mereka, karena khawatir aurat mereka terlihat"

Bab Ke-59: Shalat Ketika Datang dari Bepergian

Ka'ab bin Malik berkata, "Apabila Nabi Muhammad saw. pulang dari bepergian, beliau terlebih masuk ke masjid, lalu shalat di sana.'"[45]

(Aku berkata, "Dalam bab ini, Imam Bukhari meriwayatkan dengan isnadnya potongan dari hadits Jabir yang akan disebutkan pada Kitab ke-34 'al-Buyu", Bab ke-34.")

Bab Ke-60: Apabila Masuk Masjid Hendaklah Shalat Dua Rakaat

246. Abu Qatadah as-Salami berkata bahwa Rasulullah saw bersabda, "Apabila salah seorang di antaramu masuk masjid, hendaklah ia shalat dua rakaat sebelum duduk." (Dalam satu riwayat: "Janganlah ia duduk sehingga shalat dua rakaat." 2/51)

Bab Ke-61: Hadats di Dalam Masjid

(Aku berkata, "Dalam bab ini, Imam Bukhari meriwayatkan dengan isnadnya bagian dari hadits Abu Hurairah yang tersebut pada Kitab ke-10 'al-Adzan', Bab ke-30.")

Bab Ke-62: Membangun Masjid

Abu Said berkata, "Atap masjid terbuat dari pelepah-pelepah pohon kurma."[46]

Umar menyuruh membangun masjid dan berkata, "Lindungilah manusia (yang berjamaah di dalamnya) dari hujan. Jangan sekali-kali diwarnai merah atau kuning karena hal itu dapat menyebabkan orang-orang tergoda (tidak khusuk)."[47]

Anas mengatakan, "Banyak orang yang akan bermegah-megahan dalam mendirikan masjid, tetapi mereka tidak memakmurkannya (meramaikannya) melainkan sedikit"[48]

Ibnu Abbas berkata, "Sesungguhnya, kalian akan bersungguh-sungguh menghiasi masjid-masjid kalian seperti orang-orang Yahudi dan Kristen menghiasi (gereja dan rumah ibadah mereka)."[49]

247. Abdullah (bin Umar) berkata bahwa masjid pada zaman Rasulullah saw dibangun dengan batu bata, atapnya dengan pelepah korma, dan tiangnya dengan batang pohon korma. Abu Bakar r.a. tidak menambahnya sedikit pun. Umar r.a. menambahnya dan membangun masjid seperti bangunan di masa Rasulullah saw dengan batu bata dan pelepah korma, dan mengganti tiangnya dengan kayu. Selanjutnya, Utsman r.a. mengubahnya dan melakukan penambahan yang banyak. Ia membangun dindingnya dengan batu yang diukir dan dibuat pola tertentu. Ia menjadikan tiang nya dari batu yang diukir dan atapnya dari kayu jati.

Bab Ke-63: Tolong-menolong dalam Membangun (Memakmurkan) Masjid. Firman Allah, "Tidaklah pantas orang-orang musyrik itu memakmurkan masjid-masjid Allah, sedang mereka mengakui bahwa mereka sendiri kafir. Itulah orang-orang yang sia-sia pekerjaannya, dan mereka kekal di dalam neraka. Hanyalah yang memakmurkan masjid-masjid Allah ialah orang-orang yang beriman kepada Allah dan hari kemudian, serta tetap mendirikan shalat, menunaikan zakat dan tidak takut kepada (siapapun) selain kepada Allah, maka merekalah orang-orang yang diharapkan termasuk golongan orang-orang yang mendapat petunjuk." (at-Taubah: 17-18)

248. Ikrimah berkata, "Ibnu Abbas berkata kepadaku dan kepada anakku, yaitu Ali, 'Berangkatlah kamu berdua ke rumah Abu Sa'id, lalu dengarlah apa yang diceritakannya.' Kami berdua pergi kepadanya dan kami dapati dia [dan saudaranya, 3/207] sedang dalam kebun membersihkan kebun itu. [Setelah melihat kami, dia datang] lalu diambilnya selendangnya dan ia duduk dengan berpegang lutut. Dia mulai bercerita kepada kami hingga sampai menyebutkan pembangunan masjid. Ia berkata, 'Kami dahulu membawa [batu bata masjid] satu demi satu dan Ammar membawa dua-dua batu bata, lalu Nabi Muhammad saw melihatnya dan beliau menghilangkan debu darinya (dalam satu riwayat: beliau mengusap debu dari kepalanya) seraya bersabda, 'Kasihan Ammar, ia akan dibunuh oleh golongan yang zalim, padahal ia mengajak mereka ke surga, sedangkan mereka mengajaknya ke neraka.' Ammar menjawab, 'Aku berlindung kepada Allah dari fitnah-fitnah itu.'"

Bab Ke-64: Meminta Pertolongan Kepada Tukang Kayu dan Ahli Bangunan untuk Mendirikan Tiang-Tiang Mimbar dan Masjid

249. Jabir berkata bahwa seorang wanita berkata, "Wahai Rasulullah, dapatkah aku membuatkan sesuatu untukmu yang dapat engkau duduk di atasnya karena aku mempunyai seorang budak yang merupakan seorang tukang kayu?" Beliau bersabda, "Jika kamu mau, bolehlah." Perempuan itu lalu membuatkan tempat duduk yang berupa mimbar.

Bab Ke-65: Orang yang Mendirikan Masjid

250. Ubaidillah al-Khaulani mendengar ucapan Utsman bin Affan r.a. ketika ia mendengar perkataan orang-orang di kala membangun masjid Rasulullah saw., "Sesungguhnya, kamu telah berbuat banyak dan sesungguhnya aku mendengar Rasulullah saw bersabda, 'Barang siapa yang membangun masjid-Bukair berkata, 'Aku kira beliau bersabda'-karena mengharapkan keridhaan Allah, Allah akan membangunkan untuknya yang seperti itu di surga.'"

Bab Ke-66: Memegang Mata Panah dengan Tangan Sewaktu Lewat di Masjid

251. Jabir bin Abdullah berkata, "Seorang laki-laki lewat di masjid sambil membawa panah [dengan menampakkan mata panah/bagian tajamnya 8/190] lalu Rasulullah saw bersabda kepadanya, 'Peganglah mata panahnya [jangan sampai menggores orang muslim].' [Dia menjawab, 'Ya, aku laksanakan.']"

Bab Ke-67: Lewat di Masjid

252. Abu Musa berkata bahwa Nabi Muhammad saw bersabda, "Barangsiapa yang lewat pada sesuatu dari masjid-masjid kami atau pasar kami dengan anak panah, hendaklah ia pegang mata panahnya; janganlah ia melukai muslim dengan telapaknya." (Dalam satu riwayat: "Jangan sampai ada sesuatu darinya yang menimpa salah seorang muslim." 8/90)

Bab Ke-68: Bersyair di Dalam Masjid

253. Abu Salamah bin Abdurrahman bin Auf mendengar Hassan bin Tsabit al Anshari meminta kesaksian kepada Abu Hurairah r.a. (dan dari jalan Said ibnul Musayyab, berkata, "Umar lewat di masjid dan Hasan sedang bersenandung. Hassan berkata (kepada Umar yang memelototinya), 'Aku pernah bersenandung (bersyair) di dalamnya, sedangkan di sana ada orang yang lebih baik daripada engkau.' Hassan lalu menoleh kepada Abu Hurairah seraya berkata, 4/79), ['Hai Abu Hurairah, 7/109], aku meminta kepadamu dengan nama Allah, apakah kamu mendengar Rasulullah saw. bersabda, 'Wahai Hassan, jawablah dari Rasulullah saw (dalam satu riwayat: jawablah dariku). 'Wahai Allah, kuatkanlah ia dengan ruh suci (Jibril).' Abu Hurairah menjawab, 'Ya.'"

Bab Ke-69: Orang-Orang yang Bermain Tombak (Anggar) di Dalam Masjid

(Aku berkata, "Dalam bab ini, Imam Bukhari meriwayatkan dengan isnadnya hadits Aisyah yang tercantum pada Kitab ke-12 'al-Idaini', Bab ke-2.")

Bab Ke-70: Menyebutkan Jual Beli di Atas Mimbar di Dalam Masjid

(Aku berkata, "Dalam bab ini, Imam Bukhari meriwayatkan dengan isnad nya hadits Aisyah dalam masalah pemerdekaan Barirah yang tercantum pada Kitab ke-24 'al-Buyu", Bab ke-73.")

Bab Ke-71: Menagih Utang dan Memberi Ketetapan di Masjid

254. Ka'ab bin Malik berkata bahwa ia beperkara utang dengan [Abdullah, 3/ 92] Ibnu Abi Hadrad [al-Aslami] [pada masa Rasulullah saw., 1/121] di masjid, [lalu ia mendesaknya, kemudian keduanya bersitegang]; suara keduanya keras hingga terdengar oleh Rasulullah saw. yang sedang berada di rumah beliau. Beliau keluar menemui keduanya sehingga terbukalah tirai kamar beliau. Beliau memanggil [Ka'ab bin Malik, 3/ 172], "Hai, Ka'ab." Ia menjawab, "Ya, wahai Rasulullah." Beliau bersabda, "Lunasilah sebagian dari utangmu ini." Beliau memberi isyarat kepadanya [dengan tangan beliau], yakni separonya. Ia menjawab, 'Telah aku lakukan, wahai Rasulullah". Beliau bersabda, "Berdirilah, lalu tunaikanlah." [Lalu ia mengambil separo utangnya dan membiarkan yang separonya].

Bab Ke-72: Menyapu Masjid, Memunguti Sobekan Kain, Kotoran, dan Kayu-kayuan Harum-haruman

255. Abu Hurairah berkata bahwa seorang laki-laki hitam atau wanita hitam penyapu masjid [aku tidak mengetahuinya kecuali seorang wanita],[50] lalu ia meninggal [sedang Nabi Muhammad saw. tidak mengetahui kematiannya, 2/ 92], lalu beliau menanyakannya [seraya bersabda, "Apa yang dilakukan orang-orang itu?"] Mereka manjawab, "Meninggal." Nabi Muhammad saw menimpali, "Mengapa kamu tidak memberitahukan kepadaku? Tunjukkanlah kuburannya (dengan dhamir/kata ganti "hi" (untuk laki-laki)) kepadaku!" Atau, beliau bersabda, "Atau kuburannya (dengan kata ganti untuk wanita)." Beliau lalu datang ke kuburnya dan menshalatinya.

Bab Ke-73: Diharamkannya Jual Beli Khamr di Masjid

256. Aisyah r.a. berkata, "Ketika diturunkan ayat-ayat [terakhir, 3/11] dari surah al-Baqarah tentang riba, Nabi Muhammad saw keluar ke masjid. Beliau lalu membacakannya kepada orang-orang dan beliau mengharamkan berdagang khamr"

Bab Ke-74: Pelayan-Pelayan untuk Kepentingan Masjid

Ibnu Abbas berkata mengenai ayat (tentang perkataan istri Imran), "Aku nazarkan untuk Mu (ya Allah) anak yang ada dalam kandunganku," ialah untuk melayani kepentingan masjid.[51]

(Aku berkata, "Dalam bab ini, Imam Bukhari meriwayatkan dengan isnadnya hadits Abu Hurairah yang telah disebutkan dua bab sebelumnya.")

Bab Ke-75: Orang yang Menjadi Tawanan atau Bermasalah Diikat di Masjid

(Aku berkata, "Dalam bab ini, Imam Bukhari meriwayatkan dengan isnadnya hadits Abu Hurairah pada Kitab ke 21 'al-Amal fish Shalah', Bab ke-10.")

Bab Ke-76: Mandi Ketika Masuk Islam dan Mengikat Seorang Tawanan di Masjid

Syuraih memerintahkan agar orang yang bermasalah ditahan (diikat) di tiang masjid.[52]

(Aku berkata, "Dalam bab ini, Imam Bukhari meriwayatkan dengan isnadnya hadits Abu Hurairah yang tercantum pada Kitab ke-64 'al-Maghazi', Bab ke-72.")

Bab Ke-77: Membuat Kemah di Masjid untuk Orang-Orang Sakit dan Lainnya

(Aku berkata, "Dalam bab ini, Imam Bukhari meriwayatkan dengan isnadnya hadits Aisyah yang tertera pada Kitab ke-64 'al-Maghazi', Bab ke-72.")

Bab Ke-78: Memasukkan Unta ke dalam Masjid Karena Sakit

Ibnu Abbas berkata, "Nabi Muhammad saw melakukan thawaf dengan menaiki unta."[53]

257. Ummu Salamah berkata, "Aku mengadu kepada Rasulullah saw bahwa aku sakit. Beliau bersabda, 'Thawaflah di belakang orang-orang dan kamu naik kendaraan.' (Dalam satu riwayat darinya: Rasulullah saw bersabda kepadanya-ketika itu beliau berada di Mekah dan hendak keluar-, 'Apabila telah diiqamati shalat subuh, berthawaflah di atas unta mu ketika orang-orang sedang shalat, 2/65-1661). Aku lalu thawaf dan Rasulullah saw sedang shalat di samping Baitullah seraya membaca ath-Thuur wa Kitaabim Masthuur." [Ummu Salamah tidak melakukan shalat sehingga dia keluar.]

Bab Ke-79: Pintu Kecil dan Jalan Berlalu dalam Masjid

258. Abu Sa'id al-Khudri berkata, "Nabi Muhammad saw berkhotbah [kepada orang banyak, 4/253] dan beliau bersabda, 'Sesungguhnya, Allah menyuruh hamba Nya untuk memilih antara [diberi kemewahan] dunia dan apa yang ada di sisi-Nya, lalu hamba itu memilih apa yang ada di sisi Allah.' Abu Bakar r.a. menangis [dan berkata, 'Kami tebus dirimu dengan bapak dan ibu kami.'] Aku berkata dalam hati, 'Apakah yang menjadikan Tuan ini menangis? Jika Allah menyuruh seorang hamba untuk memilih antara [diberi kemewahan] dunia dan apa yang ada di sisi-Nya, lalu hamba itu memilih apa yang ada di sisi Allah [dan dia berkata, 'Kami tebus dirimu dengan bapak dan ibu kami,'] sedang Rasulullah saw itu adalah seorang hamba, padahal Abu Bakar itu adalah orang yang terpandai di antara kami.' Beliau bersabda, 'Wahai Abu Bakar, janganlah kamu menangis. Sesungguhnya, orang yang paling dermawan atasku dalam berteman dan hartanya adalah Abu Bakar. Seandainya aku boleh mengambil khalil (kekasih dalam arti khusus) [selain Tuhanku] dari umatku, niscaya aku mengambil Abu Bakar. Akan tetapi, persaudaraan (dalam satu riwayat: kekhalilan) Islam dan kasih sayangnya tidak membiarkan pintu (dalam satu riwayat: pintu kecil) di masjid melainkan ditutup kecuali pintu (dalam riwayat lain: pintu kecil) Abu Bakar.'"

259. Ibnu Abbas r.a. berkata, "Rasulullah saw di kala sakit, yang beliau wafat dalam sakit itu, keluar dengan mengikat kepala beliau dengan potongan kain. Beliau duduk di mimbar lalu beliau memuji dan menyanjung Allah, kemudian beliau bersabda, 'Tidak ada seorang pun yang lebih dermawan terhadapku dalam jiwa dan hartanya daripada Abu Bakar bin Abu Quhafah. Seandainya aku mengambil kekasih dari manusia niscaya aku mengambil Abu Bakar sebagai kekasih. Akan tetapi, persahabatan Islam lebih utama.' (Dalam satu riwayat: 'Akan tetapi, dia adalah saudaraku dan sahabatku.' 4/19]." Dalam riwayat lain dari Ibnu Abbas, "Adapun ucapan Rasulullah saw., 'Seandainya aku mengambil kekasih dari umat ini niscaya aku ambil Abu Bakar, tetapi persaudaraan Islam itu lebih utama atau lebih baik,' maka beliau mengucapkan yang demikian ini karena beliau menempatkan atau menetapkan Abu Bakar sebagai ayah (mertua).' 8/7) 'Tutuplah dariku setiap pintu di masjid ini kecuali pintu Abu Bakar.'"

Bab Ke-80: Pintu-Pintu dan Kunci-Kunci Ka'bah serta Masjid

260. Ibnu Juraij berkata, "Ibnu Abi Mulaikah berkata kepadaku, 'Wahai Abdul Malik, aku ingin kamu telah melihat masjid Ibnu Abbas dan pintu-pintunya.'"

(Aku berkata, "Dalam bab ini, Imam Bukhari meriwayatkan dengan isnadnya hadits Ibnu Umar yang tercantum pada Kitab ke-56 'al-Jihad', Bab ke-127.")

Bab Ke-81: Masuknya Orang Musyrik ke Dalam Masjid

(Aku berkata, "Dalam bab ini, Imam Bukhari meriwayatkan dengan isnad-nya hadits Abu Hurairah yang tercantum pada Kitab ke-64 'al-Maghazi', Bab ke-72.")

Bab Ke-82: Mengeraskan Suara di Dalam Masjid

261. Saib bin Yazid berkata, "Aku sedang berdiri di masjid, lalu ada seorang laki-laki melempariku dengan beberapa batu kecil. Aku melihat ke arahnya, ternyata orang itu adalah Umar ibnul Khaththab. Ia berkata, 'Pergilah, kemudian bawalah kedua orang itu ke sini!' Aku membawa kedua orang itu kepadanya. Umar berkata, 'Siapakah Anda berdua ini?' Atau, ia berkata, 'Dari manakah Anda berdua ini?' Mereka menjawab, 'Kami penduduk Thaif.' Umar berkata, 'Seandainya Anda berdua penduduk negeri ini niscaya aku pukul Anda. Pantaskah Anda berdua mengeraskan suara di masjid Rasulullah saw.?'"

Bab Ke-83: Pertemuan-Pertemuan Keagamaan Berbentuk Lingkaran dan Duduk di Dalam Masjid

262. Ibnu Umar berkata, "Seorang laki-laki bertanya kepada Nabi Muhammad saw ketika beliau [sedang di masjid] di atas mimbar [berkhotbah kepada orang banyak], 'Bagaimanakah shalat malam itu?' Beliau bersabda, 'Dua (rakaat) dua (rakaat). Jika takut kedahuluan subuh, shalat satu rakaat sebagai witir shalat yang sudah dikerjakan.' Dia berkata, 'Jadikanlah akhir shalatmu di malam hari itu witir karena Nabi Muhammad saw memerintahkan demikian.'" (Dalam satu riwayat: "Apabila engkau takut didahului masuknya waktu subuh, shalatlah satu rakaat sebagai witir bagi shalat yang sudah engkau kerjakan.")

Bab Ke-84: Berbaring di Masjid dan Menjulurkan Kaki

263. Paman Abbad bin Tamim pernah melihat Rasulullah saw. telentang di masjid sambil meletakkan salah satu kaki beliau di atas yang lain

264. Sa'id ibnul Musayyab berkata "Umar dan Utsman juga pernah melakukan hal yang seperti itu."

Bab Ke-85: Masjid yang Ada di Jalan dengan Tidak Mengganggu Orang Banyak

Al Hasan, Ayyub, dan Malik mengatakan begitu (yakni masjid di pinggir jalan hendaknya tidak mengganggu orang banyak).[54]

Bab Ke-86: Shalat di Masjid Pasar

Ibnu Aun shalat di masjid yang ada di rumahnya dan pintunya ditutup sehingga tidak dapat dimasuki oleh orang banyak.[55]

265. Abu Hurairah r.a. berkata bahwa Nabi Muhammad saw., bersabda, "Shalat jamaah melebihi atas shalat seseorang di rumahnya dan di pasarnya dengan dua puluh lima derajat. Sesungguhnya, salah seorang di antaramu apabila berwudhu dengan baik lalu datang ke masjid hanya karena mau shalat, tidaklah ia melangkahkan satu langkah melainkan Allah menaikkan derajatnya satu derajat dan menghapuskan satu kesalahan darinya sampai ia masuk masjid. Apabila ia masuk masjid, ia (dinilai dan diberi pahala seperti) berada dalam shalat selama ia bertahan karenanya dan malaikat memohonkan rahmat selama ia di dalam majelisnya yang mana ia shalat di dalamnya dan malaikat itu mengucapkan, 'Ya Allah, ampunilah ia, ya Allah sayangilah ia,' selama ia belum berhadats.'"

Bab Ke-87: Menyilangkan Jari-Jari Tangan (Memasukkan Sela-Sela Jari Tangan Satu ke Dalam Sela-Sela Jari Tangan yang Lain) di Dalam Masjid dan di Luar Masjid

266. Ibnu Umar atau Ibnu Amr berkata, "Nabi Muhammad saw menjalinkan jari-jari beliau."[56]

Abdullah (Ibnu Umar)[57] berkata bahwa Rasulullah saw bersabda, "Wahai Abdullah bin Amr, bagaimana keadaanmu kalau kamu berada di antara endapan (ampas) orang-orang seperti ini...?"[58]

267. Abu Musa r.a. berkata bahwa Nabi Muhammad saw bersabda, "Sesungguhnya, orang mukmin bagi orang mukmin lain seperti sebuah bangunan di mana sebagiannya menguatkan sebagian yang lain," dan beliau menjalinkan (menyilangkan) jari-jarinya.

268. Abu Hurairah r.a. berkata, "Rasulullah saw shalat bersama kami dalam salah satu dari dua shalat petang hari [zhuhur atau ashar, 2/66]." Ibnu Sirin berkata, "Abu Hurairah menyebutkan jenis shalat itu, tetapi aku lupa." Muhammad (bin Sirin) berkata, "[Dugaan berat aku adalah shalat ashar, 2/66, dan dalam satu riwayat: zhuhur, 7/85]."[59] Abu Hurairah berkata, "Beliau shalat bersama kami dua rakaat, kemudian beliau salam, lalu beliau berdiri pada kayu yang melintang di [bagian depan] masjid, kemudian beliau bersandar padanya seolah-olah beliau marah. Beliau meletakkan tangan kanan di atas tangan kiri, menjalin antara jari-jari, dan meletakkan pipi kanan di atas bagian luar dari telapak tangan kiri beliau, dan keluarlah orang-orang yang bersegera dari pintu masjid. Mereka berkata, '[Apakah] shalat sudah diringkas?' Adapun di kalangan kaum itu [pada waktu itu] ada Abu Bakar dan Umar, tetapi mereka takut untuk menyatakannya. Di antara kaum itu ada seorang laki-laki yang kedua tangannya panjang yang disebut (dalam satu riwayat: Nabi Muhammad saw biasa memanggilnya) Dzulyadain, dia berkata, 'Wahai Rasulullah, apakah engkau lupa ataukah memang shalat sudah diqashar (diringkas)?' Beliau bersabda, 'Aku tidak lupa dan tidak pula shalat itu diqashar.' [Dzulyadain berkata, 'Bahkan, engkau lupa, wahai Rasulullah.'] Beliau bertanya (kepada orang banyak), 'Apakah (benar) sebagaimana yang dikatakan oleh Dzulyadain?' Mereka menjawab, 'Ya.' [Beliau bersabda, 'Benar Dzulyadain.' Beliau lalu berdiri], kemudian beliau maju dan shalat akan apa yang tertinggal [dalam satu riwayat: dua rakaat lagi, 8/133], kemudian beliau salam, kemudian beliau bertakbir dan sujud seperti sujudnya atau lebih lama. Beliau lalu mengangkat kepala dan bertakbir, kemudian bertakbir dan sujud seperti sujudnya atau lebih lama. Beliau lalu mengangkat kepala dan bertakbir.'" Bisa jadi, mereka bertanya, "Kemudian beliau salam?"[60] Ibnu Sirin berkata, "Kami mendapat informasi bahwa Imran bin Hushain berkata, 'Beliau lalu salam.'"

Bab Ke-88: Masjid-Masjid yang Terdapat di Jalan-Jalan Madinah dan Tempat-Tempat yang Ditempati Nabi Muhammad saw. Shalat

269. Musa bin Uqbah berkata, "Aku pernah melihat Salim bin Abdullah mencari-cari beberapa tempat di jalan tertentu, lalu ia shalat di tempat-tempat itu dan memberitahukan bahwa ayahnya pernah shalat di tempat-tempat itu dan ayahnya pernah melihat Nabi Muhammad saw. shalat di tempat itu." Nafi' memberitahukan kepadaku dari Ibnu Umar bahwasanya ia mengerjakan shalat di tempat-tempat itu. Aku bertanya pula kepada Salim, maka aku tidak mengetahuinya melainkan cocok dengan apa yang diterangkan Nafi' mengenai letak tempat tempat itu seluruhnya, hanya saja mereka berbeda pendapat mengenai masjid yang terletak di Syaraf ar-Rauha'."

270. Nafi' berkata bahwa Abdullah memberitahukan kepadanya bahwa Rasulullah saw. singgah di bani Dzul Khulaifah ketika beliau umrah dan ketika beliau haji, di bawah pohon yang berduri di kawasan masjid yang ada di Dzul Khulaifah. Apabila beliau pulang dari suatu peperangan atau ketika pulang dari haji atau umrah, beliau turun dari perut suatu lembah (yakni Wadil Atiq) di jalan itu. Apabila beliau muncul dari suatu lembah, beliau menderumkan (unta) di tempat mengalirnya air di tebing lembah timur. Beliau tiba di sana di malam hari sampai masuk waktu subuh, tidak di masjid yang ada batunya dan tidak pula di bukit yang ada masjidnya. Di sana, ada celah di mana Abdullah shalat; di lembahnya ada tumpukan pasir, di sana Rasulullah saw shalat, lalu tumpukan pasir itu hanyut oleh banjir di tempat mengalirnya air, sehingga menimbuni tempat yang dipakai shalat oleh Abdullah.

271. Abdullah berkata bahwa Nabi Muhammad saw shalat di masjid kecil yang lebih kecil daripada masjid di dataran tinggi Rauha'. Abdullah mengetahui tempat yang dipergunakan shalat oleh Nabi Muhammad saw. Ia berkata, "Di sana, di sebelah kananmu ketika kamu berdiri shalat di masjid itu. Masjid itu di pinggir sebelah kanan, manakala kamu pergi ke Mekah. Jaraknya dengan masjid besar adalah satu lemparan batu atau yang semisal itu."

272. Abdullah bin Umar shalat di lembah Irquzh-Zhibyah yang ada di ujung Rauha'. Lembah itu penghabisan ujungnya di pinggir jalan di bawah masjid yang terletak di antaranya dengan ujung Rauha' di kala kamu pergi ke Mekah dan di sana telah dibangun masjid. Abdullah tidak shalat di masjid itu. Ia meninggalkannya dari sebelah kiri dan sebelah belakangnya, dan ia shalat di mukanya sampai ke lembah itu sendiri. Abdullah pulang dari Rauha' dan ia tidak shalat zhuhur sehingga tiba di tempat itu, lalu dia shalat zhuhur di sana. Apabila ia datang dari Mekah, jika ia melewatinya sesaat sebelum subuh atau di akhir waktu sahur, ia singgah sehingga ia shalat subuh di sana.

273. Abdullah berkata bahwa Nabi Muhammad saw. singgah di bawah pohon besar dekat Ruwaitsah di sebelah kanan jalan, yakni jalan tembus di tempat yang rendah dan datar sehingga ia keluar dari bukit kecil di bawah dua mil dari Ruwaitsah. Bagian atasnya telah runtuh dan gugur ke jurangnya dan bagian itu ada di belakang, dan di belakang itu pula terdapat banyak puing.

274. Nafi' berkata bahwa Nabi Muhammad saw shalat di ujung saluran air di belakang Araj.[61] Ketika Anda pergi ke dataran tinggi, di sebelah masjid itu terdapat dua atau tiga kuburan. Di atas kuburan itu ada batu nisan, di sebelah kanan jalan, di sebelah bebatuan jalan, di antara bebatuan itu Abdullah pulang dari Araj setelah matahari tergelincir di siang hari, lalu ia shalat zhuhur di masjid itu.

275. Abdullah bin Umar bercerita kepadanya (Nafi') bahwa Rasulullah saw singgah di pohon-pohon di kiri jalan di tempat saluran dekat Harsya.[62] Saluran itu lekat dengan (terletak di) ujung Harsya, antara dia dengan jalan dekat dari sasaran panah (jaraknya sekitar dua per tiga mil). Abdullah shalat di bawah pohon yang terdekat dari jalan dan itulah pohon yang paling tinggi.

276. Dulu, Nabi Muhammad saw singgah di saluran yang terdekat dengan Zhahran[63] ke arah Madinah ketika beliau singgah di Shafrawat.[64] Beliau singgah di saluran itu di sebelah kiri jalan di kala kamu pergi ke Mekah. Antara tempat tinggal Rasulullah saw dan jalan itu hanya satu lemparan batu.

277. Abdullah bin Umar bercerita kepada Nafi' bahwasanya Nabi Muhammad saw singgah di Dzi Thuwa[65] dan bermalam sampai pagi. Beliau lalu shalat subuh ketika tiba di Mekah. Mushalla Rasulullah saw di bukit yang besar. Di sana, tidak ada masjid yang dibangun, tetapi mushalla nya di bawah bukit yang besar.

278. Abdullah bin Umar bercerita kepada Nafi' bahwa Nabi Muhammad saw. menghadap dua tempat masuk gunung yang terletak di antara gunung itu dan gunung tinggi yang menuju Ka'bah. Beliau memposisikan masjid yang dibangun di sana berada di sebelah kiri masjid yang berada di ujung bukit Mushalla (tempat shalat) Nabi Muhammad saw lebih bawah darinya di atas bukit hitam, yang jaraknya dari bukit itu sekitar sepuluh hasta. Beliau lalu shalat dengan menghadap dua tempat rnasuk yang ada antara kamu dan Ka'bah.[66]

Bab-Bab Sutrah Orang yang Shalat

Bab Ke-89: Sutrah (Sasaran/Pembatas) Imam adalah Juga Sutrah Orang yang di Belakangnya

279. Ibnu Umar r.a. mengatakan bahwa Rasulullah ketika keluar pada hari raya (dalam satu riwayat: pada hari Idul Fitri dan Idul Adha [2/7] ke mushalla/ lapangan tempat shalat Id 2/8), beliau memerintahkan kepada kami untuk meletakkan tombak di hadapan beliau. (Dalam satu riwayat: beliau biasa pergi ke mushalla dan dibawakan tombak. Lalu, ditancapkan di hadapan beliau. Dalam riwayat lain: ditegakkan di hadapan beliau 1/127). Lalu, beliau shalat dengan menghadap kepadanya, sedang orang-orang di belakang beliau. Beliau berbuat demikian itu dalam perjalanan. Karena itulah, para amir mengambilnya (melakukannya).

Bab Ke-90: Berapakah Seyogianya Jarak Antara Orang yang Shalat dan Sutrahnya

280. Sahl r.a. berkata, "Antara tempat shalat Rasulullah[67] dan dinding (dan dalam satu riwayat: jarak antara dinding masjid ke arah kiblat dengan mimbar 8/154)[68] adalah kira-kira jalan tempat lewatnya kambing."

281. Salamah r.a. berkata, "Dinding masjid di sisi mimbar itu hampir-hampir seekor biri-biri saja tidak dapat melaluinya."[69]

Bab Ke-91: Shalat Menghadapi Tombak Pendek sebagai Sutrah

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Ibnu Umar yang disebutkan pada nomor 279 tadi.")

Bab Ke-92: Shalat Menghadapi Tongkat

Bab Ke-93: Sutrah di Mekah dan Lain-Lainnya

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Ibnu Juhaifah yang disebutkan pada nomor 211 di muka.")

Bab Ke-94: Shalat dengan Menghadapi Pilar-Pilar

Umar berkata, "Orang-orang yang shalat lebih berhak untuk shalat di belakang pilar-pilar masjid daripada orang-orang yang berbicara."[70]

Umar juga pernah melihat seseorang shalat di antara dua pilar. Lalu, dia memindahkannya ke dekat sebuah pilar dan menyuruhnya supaya shalat di belakangnya.[71]

282. Yazid bin Ubaid berkata, "Saya bersama-sama dengan Salamah bin Akwa' dan dia shalat pada tiang yang ada di sebelah mushaf. Lalu saya berkata kepadanya, 'Wahai Abu Muslim, saya melihatmu selalu shalat pada tiang ini.' Ia menjawab, 'Sesungguhnya saya melihat Rasulullah selalu shalat padanya.'"

Bab Ke-95: Mendirikan Shalat yang Bukan Jamaah di Antara Pilar-Pilar

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Ibnu Umar yang akan disebutkan pada '56 - Al-Jihad / 127 - BAB'").

Bab Ke-96:

283. Nafi' mengatakan bahwa Abdullah apabila memasuki Ka'bah, dia terus berjalan ke muka dan meninggalkan pintu Ka'bah di belakangnya. Dia berjalan terus sehingga dinding yang ada di hadapannya hanya berada lebih kurang tiga hasta darinya. Dia shalat di mana Nabi saw pernah shalat, sebagaimana diceritakan Bilal kepadanya. Ibnu Umar berkata, "Tidak ada persoalan bagi seseorang di antara kita untuk shalat di sembarang tempat di Ka'bah."

Bab Ke-97: Shalat Menghadap Kendaraan, Unta, Pohon, dan Pelana

284. Dari Nafi' dari Ibnu Umar dari Nabi saw bahwa beliau menjadikan kendaraan beliau sebagai sasaran (sutrah) shalat. Lalu, beliau shalat menghadap kepadanya. Saya bertanya, "Apakah kamu melihat apabila kendaraan itu bergerak?" Ia menjawab, "Beliau mengambil kendaraan kecil, ditegakkannya. Lalu, beliau shalat di bagian belakangnya." Umar melakukannya seperti itu.

Bab Ke-98: Shalat Menghadapi Ranjang

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Aisyah yang akan disebutkan pada nomor 288.")

Bab Ke-99: Orang yang Shalat Menolak Orang yang Lewat di Depannya

Ibnu Umar menolak orang yang lewat di depannya ketika sedang bertasyahud dan sewaktu di dalam Ka'bah. Dia pernah berkata, "Jika ia tidak mau kecuali engkau perangi, maka perangilah ia!"

285. Abu Sa'id Al-Khudri mengatakan bahwa ia shalat di hari Jumat pada sesuatu yang menutupinya dari manusia. Seorang pemuda dari bani Abu Muaith akan lewat di depannya. Abu Said menolak dadanya. Maka, pemuda itu melihat. Namun, ia tidak mendapat jalan selain di depannya. Lalu, ia kembali untuk melewatinya. Namun, Abu Said menolak lebih keras daripada yang pertama. Maka, ia mendapat (sesuatu yang tidak menyenangkan-penj.) dari Abu Sa'id. Kemudian ia datang kepada Marwan, mengadukan apa yang ia jumpai dari Abu Sa'id. Abu Sa'id datang pula kepada Marwan di belakangnya, lalu Marwan bertanya, "Ada apakah kamu dan anak saudaramu, hai Abu Said?" Abu Sa'id menjawab, "Saya mendengar Nabi bersabda, 'Apabila salah seorang di antaramu sedang shalat dengan ada sesuatu yang menutupinya dari orang banyak, lalu ada seseorang yang akan lewat di depannya, maka tolaklah ia.' (Dan dalam satu riwayat: 'Apabila ada sesuatu yang hendak lewat di depan seseorang di antara kamu ketika ia sedang shalat, maka hendaklah ia mencegahnya. Jika tidak mau, maka hendaklah ia mecegahnya lagi.' 4192). Jika ia enggan, maka perangilah ia, karena sesungguhnya ia adalah setan.'"

Bab Ke-100: Dosa Orang yang Berjalan di Depan Orang Shalat

286. Busr bin Abi Sa'id mengatakan bahwa Zaid bin Khalid menyuruhnya menemui Abu Juhaim. Ia perlu menanyakan kepadanya, apa yang pernah ia dengar dari Rasulullah mengenai orang yang berjalan di depan orang yang sedang mengerjakan shalat. Kemudian Abu Juhaim berkata, "Rasulullah bersabda, 'Seandainya orang yang lewat di muka orang yang sedang shalat itu mengetahui dosa yang dibebankan kepadanya, niscaya ia berdiri empat puluh lebih baik daripada ia lewat di depannya."' Abu Nadhar (perawi) berkata, "Saya tidak mengetahui, apakah beliau bersabda empat puluh hari, atau empat puluh bulan, atau empat puluh tahun."

Bab Ke-101: Seseorang Menghadap Seseorang yang Shalat

Utsman benci bila seseorang menghadap seseorang yang sedang shalat, kalau hal itu akan memecah perhatiannya. Apabila tidak menimbulkan efek tersebut, maka Zaid bin Tsabit berkata, "Aku tidak peduli, karena orang laki-laki tidaklah membatalkan shalat laki-laki lain."[72]

287. Dari Masruq dari Aisyah bahwa hal-hal yang membatalkan shalat disebutkan di sisinya. Mereka mengatakan, "Shalat menjadi batal jika seekor anjing, keledai, atau seorang wanita (lewat di depan orang yang shalat itu)." Aisyah berkata, "Anda sekalian telah menjadikan kami (kaum wanita) sama dengan anjing. (dalam satu riwayat: Anda samakan kami [dalam satu jalan: sungguh jelek Anda samakan kami] dengan himar dan anjing. Demi Allah), sesungguhnya saya melihat Nabi saw. shalat sedang saya berada di antara beliau dan kiblat. (Dalam satu riwayat: sedang kedua kakiku di arah kiblat beliau), dan saya berbaring (dalam satu riwayat: tidur) di tempat tidur. (Dalam satu riwayat: Lalu Nabi datang. Kemudian berada di tengah-tengah tempat tidur, lalu shalat 1/29). Maka, saya membutuhkan sesuatu. Tetapi, saya tidak suka menghadap beliau karena dapat mengganggu beliau (dan dalam satu riwayat: mengacaukan pikiran beliau). Maka, saya menyelinap turun dari arah kaki ranjang, sehingga saya menyelinap dari selimut saya.'"

Bab Ke-102: Shalat di Belakang Orang yang Tidur

(Saya berkata, "Dalam bab ini Imam Bukhari dengan isnadnya hadits Aisyah dalam bab berikut ini.")

Bab Ke-103: Shalat Tathawwu' (Sunnah) di Belakang Seorang Wanita

288. Aisyah istri Nabi saw. berkata, "Saya tidur di depan Rasulullah dengan kedua kakiku berada di arah kiblatnya. Apabila beliau sujud, beliau mendorongku. Lalu, aku menarik kedua kakiku. Apabia beliau berdiri, aku memanjangkan kembali kedua kakiku." Aisyah menambahkan, "Pada waktu itu tidak ada lampu di rumah."

Bab Ke-104: Orang yang Mengatakan, "Tidak Ada Sesuatu yang Dianggap Dapat Membatalkan Shalat."

289. Anak lelaki saudara Ibnu Syihab bertanya kepada pamannya tentang shalat, "Apakah dapat dibatalkan oleh sesuatu?" Dia menjawab, "Tidak dapat dibatalkan oleh sesuatu pun." Urwah bin Zubeir telah memberitahukan kepadaku bahwa Aisyah, istri Nabi saw. berkata, "Rasulullah bangun pada malam hari lalu mengerjakan shalat dan aku benar-benar dalam keadaan (tidur) melintang antara beliau dan arah kiblat pada kamar tidur keluarganya. Maka, ketika hendak witir, beliau membangunkan aku, lalu aku shalat witir (1/130)."

Bab Ke- 105: Jika Seseorang Membawa Seorang Anak Wanita Kecil Di Atas Lehernya Ketika Shalat

290. Abu Qatadah al-Anshari r.a. mengatakan bahwa Rasulullah sering shalat dengan membawa Umamah anak wanita Zainab putri Rasulullah yang menjadi istri Abul 'Ash bin Rabi'ah bin Abdi Syams (di pundak beliau 7/74). Apabila beliau sujud, beliau meletakkannya. Apabila beliau berdiri, beliau membawanya (menggendongnya)." (Dalam satu riwayat: "Apabila beliau ruku, maka beliau meletakkannya. Apabila beliau berdiri, beliau bawa berdiri.")

Bab Ke-106: Shalat dengan Menghadap Tempat Tidur yang Ditempati Seorang Wanita Haid

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan sebagian dari hadits Maimunah yang telah disebutkan pada nomor 212.")

Bab Ke-107: Apakah Diperbolehkan Suami Menyentuh Istrinya di Waktu Sujud, Supaya Bisa Sujud dengan Sebaik-baiknya?

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan sebagian dari hadits Aisyah yang tercantum pada nomor 288.")

Bab Ke-108: Wanita Dapat Memindahkan Hal-Hal yang Mengganggu / Membahayakan dari Orang yang Sedang Shalat

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Ibnu Mas'ud yang disebutkan pada nomor 144 di muka.")

Catatan Kaki:

[1] Ini adalah bagian dari hadits Ibnu Abbas yang panjang dan akan disebutkan secara maushul dengan lengkap pada Kitab ke-56 "al-Jihad", Bab ke-102.

[2] Di-maushul-kan oleh Imam Bukhari dalam "at-Tarikh" dan Abu Dawud dalam Sunan-nya dan lain-lainnya, dan disahkan oleh Ibnu Khuzaimah dan Ibnu Hibban, dan itulah yang lebih akurat. Hal ini dijelaskan di dalam Fathul Bari dan Shahih Abi Dawud (643).

[3] Menunjuk kepada hadits Muawiyah bahwa dia bertanya kepada saudara perempuannya, Ummu Habibah, "Apakah Rasulullah saw. pernah melakukan shalat dengan mengenakan pakaian yang dipergunakannya ketika melakukan hubungan seksual?" Ummu habibah menjawab, "Pernah, apabila beliau tidak melihat adanya kotoran padanya." Diriwayatkan oleh Abu Dawud dan disahkan oleh Ibnu Khuzaimah dan Ibnu Hibban. Hadits ini aku takhrij di dalam Shahih Abi Dawud (390).

[4] Ini adalah bagian dari hadits yang diriwayatkan secara maushul pada Kitab ke-65 "at-Tafsir", Bab ke-9 "Bara'ah", Bab ke-2 dari hadits Abu Hurairah.

[5] Di-maushul-kan oleh penyusun pada hadits nomor 203.

[6] Yakni hadits yang diriwayatkannya mengenai menyelimutkan pakaian (dalam shalat), dan yang dimaksudkan boleh jadi haditsnya dari Salim bin Abdullah, dari ayahnya, yang diriwayatkan oleh Ibnu Abi Syaibah dan lain-lainnya, atau dari Sa'id dari Abu Hurairah yang diriwayatkan oleh Ahmad dan lain-lainnya. Tampaknya perkataan "Menyilangkan...." itu adalah perkataan penyusun (Imam Bukhari) sendiri.

[7] Di-maushul-kan penyusun sendiri dalam bab ini tanpa perkataan "Dan menyilangkan ...", dan hadits ini diriwayatkan oleh Muslim (2/158) dan Ahmad (6/342) dari Ummu Hani'.

[8] Di-maushul-kan oleh Nu'aim bin Hammad di dalam manuskrip (tulisan tangan) nya yang terkenal dari jalan Hisyam dari al-Hasan dengan lafal yang hampir sama dengannya, dan diriwayatkan oleh Ibnu Abi Syaibah dari jalan lain darinya, dan sanadnya sahih.

[9] Di-maushul-kan oleh Abdur Razzaq dengan sanad sahih darinya. Al-Hafizh berkata, "Perkataannya 'dengan kencing' itu, apabila alif-lam ('al-' pada lafal 'a-baul') berfungsi lil-jinsi (menunjukkan jenis kencing secara umum), dapat diartikan bahwa dia telah mencucinya sebelum mengenakannya, dan jika 'al-' itu berfungsi 'lil-'ahdi' (mengikat), yang dimaksud ialah kencing binatang yang boleh dimakan dagingnya karena az-Zuhri berpendapat bahwa kencing binatang ini suci (tidak najis)."

[10] Di-maushul-kan oleh Ibnu Sa'ad darinya.

*1*) Saya [Sofyan Efendi] berkata, "Silakan lihat catatan kaki hadits no.782."

[11] Hadits Ibnu Abbas di-maushul-kan oleh Tirmidzi dan lainnya. Hadits Jarhad di-maushul-kan oleh Malik dan Tirmidzi serta dihasankannya dan disahkan oleh Ibnu Hibban. Adapun hadits Muhammad bin Jahsy di-maushul-kan oleh Ahmad dan lain-lainnya. Pada semua isnad-nya terdapat pembicaraan, tetapi sebagiannya menguatkan sebagian yang lain, dan aku telah men-takhrij-nya di dalam "al-Misykat" (3112-3114) dan "al-Irwa'" (269).

[12] Di-maushul-kan oleh penyusun di sini dan akan disebutkan pada Kitab ke-55 "al-Washaayaa", Bab ke-26.

[13] Ini adalah bagian dari suatu kisah yang di-maushul-kan oleh penyusun pada Kitab ke-62 "al-Fadhaail", Bab ke-6.

[14] Ini adalah bagian dari suatu hadits yang di-maushul-kan oleh penyusun dalam beberapa tempat, di antaranya Kitab ke-56 "al-Jihad" dan disebutkan di sana pada Bab ke-12.

[15] Di-maushul-kan oleh Abdur Razzaq (5033) darinya dan aku katakan bahwa sanadnya sahih.

[16] Di dalam riwayat Abu Ya'la, redaksinya tertulis, "Dan, sebagian kami tidak mengetahui keberadaan sebagian yang lain." Silakan periksa bukuku Hijabul mar'atil Muslimah, hlm. 30, cetakan ketiga, terbitan al-Maktab al-Islami.

[17] Tambahan ini merupakan sisipan dari perkataan Ibnu Syihab, sebagaimana penjelasan al-Hafizh.

[18] Di-maushul-kan oleh Imam Ahmad, Muslim, dan lain-lainnya. Hadits ini aku takhrij dalam Shahih Abi Dawud (848) dan Irwa'ul Ghalil (375).

[19] Al-Hafizh tidak men-takhrij-nya.

[20] Di-maushul-kan oleh Ibnu Abi Syaibah dan Sa'id bin Manshur dari dua jalan dari Abu Hurairah, yang keduanya saling menguatkan.

[21] Al-Hafizh tidak men-takhrij-nya.

[22] Pada hadits nomor 923 kitab ini disebutkan bahwa sebulan itu adakalanya tiga puluh hari dan adakalanya dua puluh sembilan hari. (Penj.)

[23] Di-maushul-kan oleh Ibnu Abi Syaibah dari keduanya.

[24] Di-maushul-kan oleh Ibnu Qutaibah di dalam naskah tangannya dengan riwayat Nasa'i dan Ibnu Abi Syaibah.

[25] Di-maushul-kan oleh Ibnu Abi Syaibah dan Said bin Manshur dengan sanad sahih darinya.

[26] Di-maushul-kan oleh penyusun pada bab sesudahnya dengan teks yang semakna dengannya dan diriwayatkan oleh Muslim dengan redaksi mu'allaq ini.

[27] Di-maushul-kan oleh Abdur Razzaq dan Ibnu Abi Syaibah dengan sanad sahih darinya dengan lafal, "Sesungguhnya, sahabat-sahabat Rasulullah saw. sujud sedang tangan mereka berada di dalam pakaian mereka, sedangkan seseorang dari mereka sujud di atas kopiah dan sorbannya."

[28] Ini adalah sebagian dari hadits Abu Humaid yang akan disebutkan secara lengkap dan maushul pada Kitab ke-10 "al-Adzan", Bab ke-144.

[29] Diriwayatkan secara maushul dari hadits Abu Ayyub (nomor 97), tanpa perkataan "buang air besar atau kencing" dan di-maushul-kan oleh Muslim (1/154) dengan tambahan ini.

[30] Ini adalah sebagian dari hadits tentang orang yang rusak shalatnya dari hadits Abu Hurairah dan penyusun me-maushul-kannya pada Kitab ke-79 "al-Isti'dzan", Bab ke-18.

[31] Imam Bukhari me-maushul-kannya pada Kitab ke-22 "as-Sahwu", Bab ke-88, tetapi tanpa perkataan "menghadapkan wajahnya ke arah orang banyak" karena perkataan ini terdapat dalam riwayat Imam Malik dalam al-Muwaththa' dari jalan Abu Sufyan, mantan budak Ibnu Abu Ahmad, dari Abu Hurairah. Akan tetapi, di situ disebutkan bahwa shalat tersebut adalah shalat ashar, dan isnad-nya sahih. Itu adalah riwayat penyusun (Imam Bukhari) dari riwayat Ibnu Sirin dari Abu Hurairah. Akan tetapi, aku terpaksa menjelaskan macam shalatnya ini sebagaimana akan Anda lihat nanti di sana, sehingga memungkinkan berpegang pada riwayat Abu Sufyan ini di dalam menguatkan riwayat Ibnu Sirin yang sesuai dengan ini. Wallahu a'lam.

[32] Di-maushul-kan oleh Ibnu Abi Syaibah darinya dengan sanad sahih.

[33] Kemungkinan, ini adalah lafal hadits Abu Said al-Khudri karena pada lafal Abu Hurairah terdapat sedikit perubahan redaksi kalimat dan akan disebutkan sebentar lagi. Karena itu, aku tidak memberinya nomor urut di sini.

[34] Di-maushul-kan oleh Ibnu Abi Syaibah yang semakna dengannya dalam suatu kisah.

[35] Al-Hafizh berkata, "Aku tidak melihatnya maushul."

[36] Di-maushul-kan oleh penyusun dari hadits Aisyah pada Kitab ke-23 "al Janaiz", Bab ke-61.

[37] Ini adalah bagian dari hadits yang panjang yang akan disebutkan secara maushul pada Kitab ke-96 "al-I'tisham", Bab ke-4.

[38] Di-mauhsul-kan oleh Ibnu Abi Syaibah dari dua jalan dari Ali.

[39] Di-maushul-kan oleh Abdur Razzaq.

[40] Di-maushul-kan oleh al-Baghawi dalam al Ja'diyyat.

[41] Boleh jadi, ini adalah lafal hadits Ibnu Abbas karena lafal hadits Aisyah sedikit berbeda dengan ini dan akan disebutkan pada Kitab ke-23 "al-Janaiz", Bab ke-62. Karena itu, aku tidak memberinya nomor tersendiri di sini.

[42] Di-maushul-kan oleh penyusun pada nomor 186.

[43] Riwayat mu'allaq ini di-maushul-kan oleh penyusun (Imam Bukhari) pada Kitab ke-4 "al-Wudhu" yang telah disebutkan di muka pada nomor 139.

[44] Ini adalah bagian dari hadits yang di-maushul-kan oleh penyusun pada Kitab ke-61 "al-Manaqib" Bab ke25 "Alamaun Nubuwwah fil-Islam".

[45] Ini adalah bagian dari hadits Ka'ab bin Malik yang panjang dalam kisah ketertinggalannya (keengganannya) ikut perang dan tobatnya, dan akan disebutkan secara maushul pada bagian-bagian akhir Kitab ke-64 "al-Maghazi", Bab ke-81.

[46] Ini adalah bagian dari haditsnya yang panjang tentang Lailatu1-Qadar dan akan disebutkan secara maushul pada Bab ke-134.

[47] AI-Hafizh tidak men-takkrij-nya.

[48] Di-maushul-kan oleh Abu Ya'la di dalam Musnad-nya dan Ibnu Khuzaimah di dalam Shahih-nya.

[49] Di-maushul-kan oleh Abu Dawud dan Ibnu Hibban dengan sanad yang kuat dan telah aku takhrij dalam Shahih Abi Dawud (474).

[50] Al-Hafizh berkata, "Yang benar, dia adalah seorang perempuan, yaitu Ummu Mihjan." Kisah lain yang mirip dengan ini terjadi pada seorang laki-laki yang bernama Thalhah ibnul-Barra, diriwayatkan oleh Ibnu Abbas. Silakan periksa pada Kitab ke-23 'al-Janaiz' , Bab ke-5.

[51] Di-maushul-kan oleh Ibnu Abi Hatim.

[52] Di-maushul-kan oleh Ma'mar dengan sanad sahih darinya.

[53] Akan disebutkan secara maushul pada Kitab ke-25 'al-Hajj', Bab ke-58.

[54] Al-Hafizh menisbatkan atsar ini di dalam kitab al-Libas kepada al-Ismaili dengan catatan sebagai tambahan terhadap riwayatnya pada akhir hadits yang sebelumnya, seakan-akan kehadirannya memang tidak di sini di sisi penyusun (Imam Bukhari).

[55] Al-Hafizh tidak men-takhrij-nya.

[56] Ini adalah bagian dari hadits mu'allaq yang akan disebutkan sesudahnya pada sebagian jalannya dan ia mempunyai saksi (penguat) dan hadits Abu Hurairah yang aku takkrij di dalam al-Ahaditsush Shahihah (206).

[57] Hadits ini mu'allaq dan di-maushul-kan oleh Ibrahim al-Harbi di dalam Gharibul Hadits dan Abu Ya'la di dalam Musnad-nya dan lainnya dengan sanad yang kuat, dan telah aku takhrij dalam kitab di atas (al-Ahaditsush Shahihah).

[58] Tampaknya yang dimaksud dengan perkataan "seperti ini" adalah menjalin jari-jari. Kelengkapan hadits sebagaimana yang diriwayatkan oleh orang yang kami sebutkan di atas adalah, "Mereka mudah mengobral janji dan amanat serta bersilang sengketa, maka jadinya mereka seperti ini," dan beliau menjalin jari-jari beliau....

[59] Riwayat tentang shalat ashar ini didukung oleh riwayat Malik dari jalan Abu Sufyan dari Abu Hurairah dan sudah disebutkan pada hadits mu'allaq pada nomor 86.

[60] Maksudnya boleh jadi, mereka bertanya kepada Ibnu Sirin yang meriwayatkan hadits ini dari Abu Hurairah, "Apakah dalam hadits itu diceritakan: Kemudian beliau salam?" Ibnu Sirin lalu menjawab, "Kami mendapat informasi...." Silakan periksa al-Fath.

[61] Sebuah perkampungan yang jaraknya dari Ruwaitsah sejauh 10 atau 14 mil.

[62] Bukit yang terletak di pertemuan jalan Madinah dan Syam, dekat Juhfah.

[63] Suatu lembah yang oleh masyarakat umum disebut dengan Bathn Muruw, yang jaraknya dengan Mekah sejauh 16 mil.

[64] Jamak dari Shafia', sebuah tempat yang terletak sesudah Zhahran.

[65] Suatu tempat di sebelah pintu Ka'bah yang disukai orang yang hendak masuk Mekah agar mandi di situ. Masalah mandi ini akan disebutkan dalam hadits Ibnu Umar pada Kitab ke-25 "al-Hajj", Bab ke-38.

[66] Al-Hafizh berkata, "Masjid-masjid ini sekarang sudah tidak diketahui lagi selain Masjid Dzil Hulaifah. Masjid-masjid yang ada di Rauha' dikenal oleh penduduk sekitar." Aku (al-Albani) berkata, "Menapaktilasi shalat di sana yang dilarang Umar itu bertentangan dengan perbuatan putranya (Ibnu Umar) dan sudah tentu Ibnu Umar lebih tahu karena terdapat riwayat yang menceritakan bahwa dia melihat orang-orang di dalam suatu bepergian lantas mereka bersegera menuju ke suatu tempat, lalu dia bertanya tentang hal itu. Mereka menjawab, 'Nabi Muhammad saw. pernah shalat di situ.' Dia berkata, 'Barangsiapa yang ingin shalat, silakan; dan barangsiapa yang tidak berminat, silakan jalan terus. Sesungguhnya, Ahli Kitab telah rusak karena mereka mengikuti tapak tilas nabi-nabi mereka, lantas menjadikannya gereja-gereja dan biara-biara.'" Aku katakan bahwa ini menunjukkan ilmu dan pengetahuannya radhiyallahu anhu dan Anda dapat menjumpai takkrij atsar ini beserta penjelasan tentang hukum menapaktilasi para nabi dan shalihin di dalam fatwa-fatwaku pada akhir kitab Jaziiratu Failika wa Khuraftu Atsaril Khidhri fiihaa" karya Ustadz Ahmad bin Abdul Aziz al-Hushain, terbitan ad-Darus Salafiyyah, Kuwait, halaman 43-57. Silakan periksa karena masalah ini sangat penting.

[67] Yakni tempat sujud beliau, dan perkataan al-Asqalani, "Yakni tempat beliau dalam shalat", adalah jauh dari kebenaran. Karena, tidak mungkin beliau biasa bersujud dalam jarak seperti ini. Kecuali, kalau dikatakan bahwa beliau mundur ketika sujud. Sebagian golongan Malikiah berpendapat seperti ini. Tetapi, pendapat ini ditentang oleh Abul Hasan as-Sindi rahimahullah. Di antara yang mendukung pendapat ini ialah kalau Rasulullah berdiri dalam jarak yang demikian dekat dengan dinding itu, sudah tentu jarak shaf yang ada di belakang beliau sekitar tiga bahu. Ini bertentangan dengan Sunnah dalam merapatkan barisan, dan bertentangan dengan sabda beliau, 'Berdekat-dekatanlah kamu di antara shaf-shaf." Hadits ini adalah sahih dan kami takhrij dalam Shahih Abi Dawud (673). Pendapat itu juga bertentangan dengan hadits Ibnu Umar yang tercantum pada nomor 283 akan datang.

[68] Saya katakan, "Riwayat ini menurut pendapat saya lebih sah sanadnya daripada yang pertama. Di dalam riwayat ini tidak terdapat kemusykilan seperti pada riwayat yang pertama. Riwayat ini didukung oleh hadits Salamah yang disebutkan sesudahnya. Bahkan, riwayat yang pertama itu syadz 'ganjil' sebagaimana saya jelaskan dalam Shahih Abi Dawud (693)."

[69] Al-Mihlab berkata, "Di antara dinding dengan mimbar masjid terdapat kesunnahan yang perlu diikuti mengenai tempat mimbar, agar dapat dimasuki dari tempat itu."

[70] Di-maushul-kan oleh Ibnu Abi Syaibah dan al-Humaidi dari jalan Hamdan dari Umar. Demikian penjelasan dalam Asy-Syarh.

[71] Di-maushul-kan oleh Ibnu Abi Syaibah juga dari jalan Muawiyah bin Qurrah bin Iyas al-Muzani, dari ayahnya, seorang sahabat, katanya, "Umar pernah melihat aku ketika aku sedang shalat..." Lalu ia menyebutkan seperti riwayat di atas.

[72] Al-Hafizh tidak melihatnya dari Utsman, melainkan dari Umar. Diriwayatkan oleh Abdur Razzaq (2396), dan Ibnu Abi Syaibah dan lain-lainnya dari jalan Hilal bin Yasaf dari Umar yang melarang hal itu. Perawi-perawinya tepercaya, tetapi isnadnya munqathi' 'terputus', Hilal tidak mendapati zaman Umar. Saya (Al-Albani) berkata, "Adapun hadits yang sering diucapkan oleh sebagian imam masjid di Damsyiq dengan lafal, "Maa aflaha wajhun shallaa ilaihi", maka saya tidak mengetahui asal-usulnya."

Sumber: Ringkasan Shahih Bukhari - M. Nashiruddin Al-Albani - Gema Insani Press


Kitab Waktu Shalat

Bab Ke-1: Waktu-waktu Shalat Dan Keutamaannya Serta Firman Allah Ta'ala, "Sesungguhnya shalat itu adalah kewajiban yang ditentukan waktunya atas orang-orang yang beriman." (an-Nisaa': 103)

291. Ibnu Syihab mengatakan bahwa Umar bin Abdul Aziz pada suatu hari mengakhirkan shalat (dalam satu riwayat: suatu shalat Ashar 4/18) pada masa pemerintahannya (5/17). Lalu, masuklah ke tempatnya itu Urwah bin Zubair. Kemudian Urwah memberitahukan kepadanya bahwa al-Mughirah bin Syu'bah juga pernah pada suatu hari mengakhirkan shalatnya ketika ia sedang berada di Irak (dalam suatu riwayat: ketika ia menjadi Gubernur Kufah). Pada waktu itu masuklah ke tempatnya Abu Mas'ud (Uqbah bin Amr) al-Anshari (kakek Zaid bin Hasan yang turut perang Badar). Lalu, Abu Mas'ud berkata, "Apa-apaan ini wahai Mughirah? Bukankah telah Anda ketahui bahwa pada suatu hari Jibril a.s. datang kemudian shalat dan Rasulullah juga shalat. Lalu, ia datang lagi dan melakukan shalat lantas Rasulullah melakukannya pula. Kemudian ia shalat lagi dan Rasulullah melakukannya pula. Lalu, ia shalat lagi dan Rasulullah melakukannya pula. (Abu Mas'ud menghitung dengan jarinya lima kali shalat). Sesudah itu beliau saw. bersabda, 'Dengan lima kali shalat inilah aku diperintahkan.'"
Umar bin Abdul Aziz berkata kepada Urwah, "Ketahuilah apa yang Anda percakapkan itu (wahai Urwah). Adakah Anda meyakini bahwa Jibril itulah yang membacakan iqamah untuk Rasulullah pada saat telah tiba waktu shalat?" Urwah berkata, "Demikian itulah yang saya yakini, Basyir bin Abi Mas'ud memberitahukan hal itu dari ayahnya."

292. Urwah berkata, "Aku benar-benar telah diberitahu oleh Aisyah bahwa Rasulullah shalat Ashar pada waktu sinar matahari masih berada di dalam kamarnya sebelum ia muncul." (dalam satu riwayat: sebelum ia keluar dari dalam kamarnya.[1] Dalam riwayat lain: belum tampak kembalinya sesudah itu dari tempatnya [1/137]).

Bab Ke-2: Firman Allah Ta'ala, "Dengan kembali bertobat kepada Nya, dan bertakwalah kepada Nya serta dirikanlah shalat dan janganlah kamu termasuk orang-orang yang mempersekutukan Allah." (ar-Ruum: 31)

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya sebagian hadits Ibnu Abbas yang tercantum pada nomor 40 di muka.")

Bab Ke-3: Melakukan Bai'at untuk Melakukan Shalat

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya sebagian dari hadits Jarir bin Abdullah yang tersebut pada nomor 41 di muka.")

Bab Ke-4: Shalat Adalah Kafarat (Penebus Dosa)

293. Hudzaifah r.a. berkata, "Kami duduk di sisi Umar r.a., lalu ia bertanya, 'Siapakah di antaramu yang hafal sabda Rasulullah tentang fitnah?' Saya menjawab, 'Saya (hafal 2/119) sebagaimana yang beliau sabdakan.' Ia berkata, 'Sesungguhnya kamu atas beliau atau atasnya (fitnah) sungguh berani, bagaimana? Saya berkata, 'Yaitu, fitnah seorang laki-laki pada istrinya, hartanya, anaknya, dan tetangganya. Fitnah itu dapat ditebus dengan shalat, puasa, sedekah, menyuruh berbuat kebaikan dan melarang dari keburukan.' Ia berkata, 'Bukan ini yang saya kehendaki. Tetapi, yang saya kehendaki ialah fitnah yang bergelombang sebagaimana bergelombangnya lautan.' Saya berkata, Tidak mengapa atasmu wahai Amirul Mu'minin, karena antara engkau dengannya ada pintu yang tertutup.' Umar berkata, 'Apakah perlu dipecahkan pintu itu atau dapat dibuka?' Saya berkata, 'Bahkan dipecahkan.' Ia berkata, 'Jika demikian, selamanya ia tidak tertutup.' Saya berkata, 'Ya.' Maka, para sahabat berkata kepada Masruq, Tanyakanlah kepada Hudzaifah (2/226), 'Apakah Umar mengetahui siapakah pintu itu? Ia berkata, 'Ya, sebagaimana saya ketahui malam ini bukan besok. Yaitu, bahwa saya menceritakan kepadanya hadits dengan tidak ada kesalahan-kesalahan. Maka, biarkanlah kami bertanya kepada Hudzaifah, 'Siapakah pintu itu?' Lalu kami perintahkan Masruq bertanya kepada Hudzaifah, 'Siapakah pintu itu?' (4/174). Saya menjawab, 'Umar.'"

294. Ibnu Mas'ud r.a. mengatakan bahwa seorang laki-laki mencium seorang wanita. Kemudian ia datang kepada Nabi saw. lalu ia memberitakannya. Kemudian Allah azza wa jalla menurunkan ayat, 'Aqimish Shalaata Tharafayin nahaari wazulafan minallaili innalhasanaati yudzhibnas sayyiaati, (dzaalika dzikraa lidzdzaakiriin 5/255) 'Dirikanlah shalat itu pada kedua tepi siang (pagi dan petang) dan pada bagian pada permulaan dari malam. Sesungguhnya perbuatan-perbuatan yang baik itu menghapuskan (dosa) perbuatan-perbuatan yang buruk. (Yang demikian itu adalah peringatan bagi orang-orang yang mau ingat [5/2551)." Laki-laki itu berkata, 'Wahai Rasulullah, apakah ini untuk saya?" Beliau bersabda, "Untuk seluruh umatku." (Dan dalam satu riwayat, "Untuk orang yang mengamalkannya dari umatku.")

Bab Ke-5: Keutamaan Shalat pada Waktunya

295. Abdullah (bin Mas'ud) r.a. berkata, "Saya bertanya kepada Nabi, 'Apakah amal yang paling dicintai oleh Allah?' (Dalam satu riwayat: yang lebih utama 3/200) Beliau bersabda, 'Shalat pada waktunya' Saya bertanya, 'Kemudian apa lagi?' Beliau bersabda, 'Berbakti kepada kedua orang tua.' Saya bertanya, 'Kemudian apa lagi'? Beliau bersabda, 'Jihad (berjuang) di jalan Allah."' Ia berkata, "Beliau menceritakan kepadaku. (dalam satu riwayat: "Saya berdiam diri dari Rasulullah.") Seandainya saya meminta tambah, niscaya beliau menambahkannya."

Bab Ke-6: Shalat Lima Waktu Adalah Penebus Dosa

296. Abu Hurairah r.a. mengatakan bahwa ia mendengar Nabi saw. bersabda, "Bagaimana pendapatmu seandainya di depan pintu salah seorang di antara kamu ada sungai yang ia mandi lima kali tiap hari di dalamnya, apakah kamu katakan, 'Kotorannya masih tinggal?'" Mereka menjawab, "Kotorannya sedikit pun tidak bersisa." Beliau bersabda, "Itulah perumpamaan shalat yang lima waktu. Allah menghapus kesalahan-kesalahan dengannya."

Bab Ke-7: Menyia-nyiakan Shalat dari Waktunya

297. Az-Zuhri berkata, "Saya datang kepada Anas bin Malik di Damaskus, kebetulan ia sedang menangis. Lalu saya bertanya, 'Mengapa engkau menangis?' Ia menjawab, 'Saya tidak tahu lagi amal yang kudapati di masa Nabi yang masih diindahkan (dipedulikan) orang sekarang, selain shalat itu pun sudah disia-siakan orang.' (Di dalam riwayat lain: 'Kamu telah menyia nyiakan apa yang kamu sia siakan.)"

Bab Ke-8: Orang yang Shalat Itu Adalah Bermunajat (Berbicara Secara Langsung) kepada Tuhannya

Bab Ke-9: Menantikan Dingin untuk Shalat Zhuhur pada Waktu Hari Sangat Panas

298&299. Abu Hurairah dan Abdullah bin Umar menceritakan hadits yang diterima dari Rasulullah. Beliau saw. bersabda, "Apabila hari sangat terik, maka dirikanlah shalat zhuhur sewaktu (matahari) agak dingin sedikit. Karena, teriknya panas adalah berasal dari uap api neraka."

300. Abu Hurairah r.a. mengatakan bahwa Rasulullah bersabda, "Neraka mengadu kepada Tuhannya seraya berkata, 'Wahai Tuhanku, sebagianku memakan sebagian yang lain.' Lalu Tuhan mengizinkannya dua napas, napas pada musim dingin dan napas pada musim panas. Yaitu, suhu yang kamu dapati sangat panas dan suhu yang kamu dapati sangat dingin."

301. Abu Sa'id berkata, "Rasulullah bersabda, 'Shalat zhuhurlah pada waktu panas sudah reda. Karena, sesungguhnya panas yang sangat terik itu dari uap neraka Jahannam.'"

Bab Ke-10: Menantikan Dingin untuk Shalat Zhuhur pada Waktu Bepergian

302. Abu Dzar al-Ghifari berkata, "Kami bersama Rasulullah dalam suatu perjalanan, lalu muadzin mau azan untuk shalat zhuhur. Kemudian Nabi bersabda, '(Tunggulah hingga) dingin.' ('Tunggulah hingga dingin.' Atau, beliau bersabda, 'Tunggulah, tunggulah!' 1/135). Kemudian muadzin itu mau azan lalu beliau bersabda, '(Tunggulah hingga) dingin.' (Kemudian muadzin hendak azan lagi, lalu beliau bersabda, 'Tunggulah hingga dingin.' 1/155), sehingga kami melihat bayang-bayang tumpukan tanah atau pasir. Nabi bersabda, 'Sesungguhnya panas yang amat sangat terik itu dari pengapnya Jahannam. Apabila udara sangat panas, maka shalatlah pada waktu panas itu reda.'"

Ibnu Abbas r.a. berkata, "Tatafayya-u sama dengan tatamayyalu."[2]

Bab Ke- 11: Waktu Shalat Zhuhur Adalah Ketika Matahari Condong ke Barat (Persis Setelah Tengah Hari)

Jabir berkata, "Nabi shalat zhuhur persis setelah tengah hari (begitu matahari condong di siang hari)."[3]

Bab Ke-12: Mengakhirkan Zhuhur Hingga Ashar

303. Ibnu Abbas r.a. mengatakan bahwa Nabi saw shalat di Madinah tujuh rakaat [jama',1/140] dan delapan rakaat jama', yaitu zhuhur dan ashar, maghrib dan isya'. Ibnu Abbas berkata, 'Wahai Abu Sya'tsa'! Saya kira beliau memundurkan shalat zhuhur dan memajukan shalat ashar, dan memajukan shalat isya' dan memundurkan shalat maghrib." Abu Sya'tsa' menjawab, "Saya juga mengira begitu." (2/53). Ayub berkata, "Barangkali pada malam ketika turun hujan?" Jawabnya, "Mungkin saja."[4]

Bab Ke-13: Waktu Shalat Ashar

304. Sayyar bin Salamah berkata, "Saya datang bersama ayahku kepada Abu Barzah al-Islami. Lalu, ayahku berkata kepadanya, 'Ceritakanlah kepada kami (1/148) bagaimana cara Rasulullah melakukan shalat fardhu?' Abu Barzah berkata, 'Nabi melakukan shalat zhuhur yang Anda namakan dengan al-Uula 'shalat pertama' ialah ketika matahari tergelincir ke barat. Beliau shalat ashar, ketika salah seorang dari kami kembali dari perjalanannya ke ujung kota, sedangkan matahari masih terasa panasnya. (Sayyar lupa ucapannya tentang shalat maghrib). Nabi suka mengundurkan shalat isya' yang kamu namakan Atamah hingga sepertiga malam. Kemudian ia berkata, 'Hingga separuh malam.' Beliau tidak suka tidur sebelum shalat isya dan bercakap-cakap sesudahnya. Selesai shalat shubuh ketika seseorang telah mengenal orang yang duduk di sampingnya. Sedangkan, Nabi membaca dalam shalat itu sebanyak 60 ayat dalam dua rakaat atau salah satunya (dan dalam satu riwayat: antara 60 ayat sampai 100 ayat).'"

305. Abu Umamah berkata, "Kami shalat zhuhur bersama Umar bin Abdul Aziz. Kemudian kami pergi kepada Anas bin Malik. Tiba-tiba kami mendapatinya sedang mengerjakan shalat ashar. Aku bertanya kepadanya, 'Wahai Paman, shalat apa yang engkau lakukan?' Dia menjawab, 'Ashar, dan ini adalah (waktu) shalat Rasulullah yang kami biasa shalat dengannya.'"[5]

Bab Ke-14: Waktu Ashar

306. Anas bin Malik r.a. berkata, "Rasulullah shalat ashar ketika matahari masih tinggi dan belum berubah warna dan panasnya. Maka, pergilah orang-orang yang pergi (di antara kami) ke tempat-tempat tinggi. Ia datang kepada mereka dan matahari masih tinggi (dari suatu riwayat: ke Quba. Dari jalan periwayatan lain: ke perkampungan bani Amr bin Auf). Lalu, ia sampai kepada mereka, sedangkan matahari masih tinggi. Sebagian (riwayat mu'allaq[6] disebutkan jarak 8/153) tempat yang tinggi dari Madinah adalah empat mil atau sekitar itu."

Bab Ke-15: Dosa Orang yang (Sengaja) Mengabaikan Shalat Ashar

307. Ibnu Umar berkata bahwa Rasulullah bersabda, "Orang yang tertinggal oleh shalat ashar seolah-olah ia dirampas (kehilangan) keluarganya dan hartanya."
Abu Abdillah berkata, "Makna kata Yatirakum a'maalakum', 'Watarturrajula', apabila engkau membunuh buruannya atau merampas hartanya."

Bab Ke-16: Orang Yang Sengaja Meninggalkan Shalat Ashar

308. Abu Malih berkata, "Kami bersama-sama dengan Buraidah di dalam suatu peperangan pada hari yang berawan, lalu ia berkata, 'Segerakanlah shalat ashar, karena sesungguhnya Nabi bersabda, 'Barangsiapa yang meninggalkan shalat ashar, maka gugurlah amalnya.'"

Bab Ke-17: Keutaman Shalat Ashar

309. Jarir berkata, "Kami duduk-duduk pada suatu malam (6/48) bersama Nabi. Lalu, beliau pada suatu malam melihat bulan yakni bulan purnama (dalam satu riwayat: pada tanggal empat belas). Lalu beliau bersabda, '[Ingatlah 1/143], sesungguhnya kamu akan melihat Tuhanmu [dengan jelas 8/179[7]] sebagaimana kamu melihat bulan ini. Kamu tidak teraniaya (tidak lelah) dalam melihat-Nya. Jika kamu mampu untuk tidak kamu dikalahkan atas shalat sebelum terbit matahari dan sebelum terbenamnya, maka kerjakanlah!' Kemudian Jarir membaca ayat, "Wasabbih bihamdi rabbika qabla thuluu'isy-syamsi waqablal ghuruubi 'Sucikanlah dengan memuji Tuhanmu sebelum terbit matahari dan sebelum terbenamnya'."

310. Abu Hurairah berkata bahwa Rasulullah bersabda, "Silih bergantilah malaikat malam dan malaikat siang padamu. Mereka berkumpul pada shalat shubuh dan shalat ashar. Kemudian naiklah [kepadaNya 4/81] malaikat yang telah berjaga malam padamu. Lalu Dia menanyakan kepada mereka, dan Dia lebih tahu tentang mereka, 'Bagaimana kamu tinggalkan hamba-hamba-Ku?' Mereka menjawab, 'Kami tinggalkan mereka dan mereka sedang shalat, dan kami datang kepada mereka dan mereka sedang shalat'."

Bab Ke-18: Orang Yang Mendapatkan Satu Rakaat Shalat Ashar Sebelum Matahari Terbenam

311. Abu Hurairah berkata, "Rasulullah bersabda, 'Apabila salah seorang di antara kamu mendapatkan satu sujud (satu rakaat) dari shalat ashar sebelum matahari terbenam, maka hendaklah ia menyempurnakan shalatnya. Dan apabila ia mendapatkan satu sujud (satu rakaat) dari shalat shubuh sebelum matahari terbit, maka hendaklah ia menyempurnakan shalatnya.'"

312. Dari Abdullah (bin Umar) bahwa ia mendengar Rasulullah (sambil berdiri di atas mimbar 8/191) bersabda, 'Tetapmu (masamu/waktumu) dibandingkan dengan umat-umat yang telah lalu sebelummu adalah seperti masa antara shalat ashar sampai matahari terbenam. Taurat diberikan kepada ahli Taurat, lalu mereka mengamalkannya. Sehingga, ketika sampai tengah hari, mereka lemah, lalu mereka diberi satu qirath-satu qirath (satu bagian-satu bagian dari pahala). Kemudian Injil diberikan kepada ahli Injil. Lalu, mereka mengamalkannya sampai shalat ashar, kemudian mereka lemah, lalu mereka diberi satu qirath-satu qirath. Kemudian kita diberi Al-Qur'an, lalu kita mengamalkan sampai terbenamnya matahari, maka kita diberi dua qirath-dua qirath. Kedua Ahli Kitab (Taurat dan Injil) berkata, 'Wahai Tuhan kami, Engkau berikan kepada mereka (ahli Al-Qur'an) dua qirath-dua qirath dan Engkau berikan kepada kami satu qirath-satu qirath, padahal kami lebih banyak amalnya'."
Dalam satu riwayat Rasulullah bersabda, "Sesungguhnya ajalmu dibandingkan dengan ajal umat-umat sebelum kamu adalah seperti waktu antara shalat ashar dan terbenamnya matahari. Perumpamaan kamu dengan kaum Yahudi dan Nasrani adalah bagaikan seseorang yang mempekerjakan beberapa orang karyawan. Lalu, ia berkata kepada para karyawan itu, 'Siapakah yang mau bekerja untukku [dari pagi 3/94] hingga tengah hari dengan mendapat upah satu qirath-satu qirath?' Lalu kaum Yahudi bekerja hingga tengah hari dengan mendapat upah masing-masing orang satu qirath. Kemudian orang itu berkata lagi, 'Siapakah yang mau bekerja untukku dari tengah hari hingga waktu shalat Ashar dengan mendapat upah masing-masing orang satu qirath?' Lalu kaum Nasrani bekerja sejak tengah hari hingga waktu ashar dengan mendapat upah masing-masing satu qirath. Kemudian orang itu berkata lagi, 'Siapakah yang mau bekerja untukku sejak waktu ashar hingga terbenamnya matahari dengan mendapat upah masing-masing dua qirath?' Maka, kamulah orang-orang yang bekerja dari waktu shalat ashar hingga terbenamnya matahari dengan mendapat pahala dua qirath-dua qirath.'"
Allah berfirman, 'Ketahuilah! Kamu mendapatkan pahala dua kali lipat.' Maka, orang-orang Yahudi dan Nasrani marah seraya berkata, 'Bagaimana bisa terjadi, kita lebih banyak amalnya tetapi lebih sedikit pahalanya?' Allah berfirman, 'Apakah Aku menganiaya terhadap pahalamu barang sedikit?' Mereka menjawab, 'Tidak.' Allah berfirman, 'Itu adalah karunia Ku, Aku berikan kepada siapa yang Aku kehendaki.'"

Bab Ke-19: Waktu Shalat Maghrib

Atha' berkata, "Orang yang sakit boleh menjama' shalat maghrib dan isya'."[8]

313. Rafi' bin Khadij berkata, "Kami shalat maghrib bersama Nabi, lalu seorang di antara kami pergi, dan sesungguhnya dia masih dapat melihat jatuhnya anak panahnya."

314. Muhammad bin Amr bin Hasan bin Ali berkata, "Hajjaj datang, lalu kami bertanya kepada Jabir bin Abdullah (tentang shalat Nabi 1/141). Kemudian dia berkata, 'Nabi shalat zhuhur pada tengah hari setelah tergelincirnya matahari, shalat ashar di kala matahari bersih (terang sinarnya), shalat maghrib ketika matahari terbenam, lalu shalat isya. Kadang-kadang bila beliau melihat mereka telah berkumpul, maka beliau menyegerakan shalat. Apabila mereka lambat-lambat, maka beliau akhirkan. Mereka atau Nabi shalat shubuh di remang-remang akhir malam."

315. Salamah berkata, "Kami shalat maghrib bersama Nabi apabila matahari telah tertutup oleh tabir (yakni sewaktu matahari telah hilang dari horison)."

Bab Ke-20: Orang yang Tidak Senang Jika Maghrib Diberi Nama Isya

316. Abdullah al-Muzani mengatakan bahwa Nabi saw bersabda, "Janganlah orang-orang Arab dusun mengalahkan kamu atas penamaan shalat maghribmu." Beliau berkata, "Orang-orang Arab dusun itu menyebut shalat maghrib dengan Isya."

Bab Ke-21: Menyebut Isya dan Atamah Serta Orang yang Berpendapat bahwa Isya Itu Luas Waktunya

Abu Hurairah berkata dari Nabi saw., "Shalat yang paling berat bagi orang-orang munafik adalah (shalat) isya' dan fajar." Beliau bersabda pula, "Andaikata mereka mengetahui betapa besar pahala (shalat-shalat) Atamah (isya) dan fajar, (maka mereka akan mendatanginya meskipun harus merangkak)."[9]

Abu Abdullah berkata, "Yang terpilih (yakni yang terbaik) hendaklah disebut shalat isya, karena Allah Ta'ala berfirman, 'Dan sesudah shalat isya'.'"

Disebutkan dari Abu Musa, "Kita semua bergiliran untuk shalat isya dengan Nabi, maka beliau sering melambatkan waktu mengerjakan shalat itu (yakni mengakhirkan dari awal waktunya)."[10]

Ibnu Abbas dan Aisyah berkata, "Nabi mengakhirkan waktunya untuk mengerjakan shalat isya." Sebagian sahabat berkata dari Aisyah, "Nabi mengkhirkan waktu dalam mengerjakan shalat Atamah."[11]

Jabir berkata, "Nabi mengerjakan shalat isya."[12]

Abu Barzah berkata, "Nabi sering mengakhirkan shalat isya."[13]

Anas berkata, "Nabi mengakhirkan shalat isya pada bagian waktu yang akhir."[14]

Ibnu Umar, Abu Ayyub, dan Ibnu Abbas berkata, "Nabi mengerjakan shalat maghrib dan isya."[15]

(Saya [al-Albani] berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Umar yang disebutkan pada nomor 79 di muka.")

Bab Ke-22: Waktu Shalat Isya' Apabila Orang Banyak Sudah Berkumpul atau Mereka Terlambat Berkumpulnya

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Jabir yang sudah disebutkan pada nomor 214.")

Bab Ke-23: Keutamaan Shalat Isya

317. Urwah mengatakan bahwa Aisyah memberitahukan kepadanya. Ia berkata, "Pada suatu malam Rasulullah melambatkan shalat isya, hal itu terjadi sebelum Islam tersiar. Beliau tidak keluar sehingga Umar mengatakan, 'Shalat ...! (Sesungguhnya 1/209) orang-orang wanita dan anak-anak telah tidur!' Lalu beliau keluar dan bersabda kepada ahli masjid, 'Tidak ada seseorang pun dari penduduk bumi yang menantikan shalat Isya selain kamu.'" [Kata Urwah, "Pada waktu itu tidak dilakukan shalat kecuali di Madinah. Mereka mengerjakan shalat isya antara terbenamnya mega merah hingga sepertiga malam yang pertama."]

318. Abu Musa berkata, "Saya dan teman-teman yang datang bersamaku dalam perahu singgah di daerah Buthhan, sedang Nabi di Madinah. Sekelompok dari mereka silih berganti datang kepada Nabi ketika shalat Isya. Kami bersepakat dengan Nabi, yakni saya dan teman-teman saya. Namun, beliau mempunyai kesibukan, maka beliau melambatkan shalat, sehingga tengah malam. Kemudian Nabi keluar, lalu beliau shalat dengan mereka. Ketika beliau telah selesai menunaikan shalat, beliau bersabda kepada orang-orang yang datang kepada beliau, 'Perlahan-lahanlah, berilah kabar gembira, sesungguhnya sebagian dari nikmat Allah atasmu adalah tidak seorang pun dari manusia yang shalat pada saat itu selain kamu.'" Atau beliau bersabda, "Tidak shalat di saat ini selain kamu." Ia tidak tahu manakah di antara dua kalimat itu yang beliau sabdakan. Abu Musa berkata, "Maka, kami kembali dengan riang gembira karena apa yang telah kami dengar dari Rasulullah itu."

Bab Ke-24: Tidak Disukai Tidur Sebelum Shalat Isya

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Abi Barzah yang tercantum pada nomor 304 di muka.")

Bab Ke-25: Tidur Sebelum Mengerjakan Shalat Isya bagi Orang yang Terlelap

319. Abdullah bin Umar mengatakan bahwa Rasulullah disibukkan oleh suatu urusan dan terlambat shalat isya. Sehingga, kami tidur di masjid kemudian bangun, kemudian tertidur kemudian bangun lagi.[16] Sesudah itu Rasulullah datang kepada kami, kemudian beliau bersabda, 'Tidak seorang pun penduduk bumi yang menantikan shalat selain kamu semua." Ibnu Umar tidak peduli, apakah melakukan shalat pada saat permulaannya atau pada akhir waktunya, kecuali dia khawatir tidur lelap sehingga dia melalaikan shalat, dan dia sering tidur sebelum isya.

320. Ibnu Abbas berkata, "Pada suatu malam Rasulullah terlambat melakukan shalat isya sehingga jamaah (yang menunggu beliau) tertidur, kemudian mereka bangun, tertidur dan bangun kembali. Maka, berdirilah Umar ibnul Khaththab, kemudian dia berkata, 'Shalat! [Wahai Rasulullah, orang-orang wanita dan anak-anak sudah tidur!' 8/131]." Ibnu Abbas berkata, "Maka, datanglah Nabi seperti masih kelihatan olehku sekarang sedang kepala beliau meneteskan air, dan beliau meletakkan tangannya di atas kepalanya [mengusap kepala dari samping] dan bersabda, 'Kalau tidak akan memberatkan bagi umatku, akan kuperintahkan mereka melakukan shalat isya pada waktu begini.'"

Saya bertanya kepada Atha', "Bagaimana cara Nabi meletakkan tangan di atas kepala sebagaimana yang diberitahukan oleh Ibnu Abbas?" Kemudian Atha' merenggangkan jari-jarinya kepadaku (perawi), lalu meletakkan ujung jari-jarinya di atas tanduk kepala lalu merapatkannya. Kemudian menjalankannya di atas kepala, sehingga ibu jarinya menyentuh ujung telinga pada pelipis dan janggut. Dia tidak pelan-pelan dan tidak juga tergopoh-gopoh dalam melakukannya, melainkan seperti itu. Nabi bersabda, "Seandainya tidak karena memberatkan umatku, niscaya aku perintahkan mereka melakukan shalat (isya) pada waktu demikian ini." (Dan dalam riwayat lain: "Sesungguhnya inilah waktunya (yang terbaik) seandainya tidak memberatkan umatku.")

Bab Ke-26: Waktu Isya Sampai Pertengahan Malam

Abu Barzah berkata, "Nabi senang mengakhirkannya."[17]

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Anas yang akan datang pada "10 - AZAN / 36 - BAB".)

Bab Ke-27: Keutamaan Shalat Fajar (Subuh)

321. Abu Musa mengatakan bahwa Rasulullah bersabda, "Barangsiapa yang shalat pada dua waktu dingin (Subuh dan ashar), maka ia masuk surga."

Bab Ke-28: Waktu Shalat Fajar (Yakni Subuh)

322. Dari Anas bin Malik (dan dalam satu riwayat darinya bahwa Zaid bin Tsabit bercerita kepadanya) bahwa Nabiyullah dan Zaid bin Tsabit[18] makan sahur bersama. Tatkala keduanya telah selesai sahur, Nabi berdiri pergi shalat, maka shalatlah beliau. Aku bertanya kepada Anas, "Berapa lama antara keduanya selesai makan sahur dan mulai shalat?" Anas berkata, "Sekitar (membaca) lima puluh ayat"

323. Sahl bin Sa'ad berkata, "Saya pernah makan sahur dengan keluarga ku, kemudian saya bergegas agar mendapatkan shalat fajar (dalam satu riwayat: Kemudian saya bergegas untuk mendapatkan sujud) bersama Rasulullah."

Bab Ke-29: Orang yang Mendapatkan Satu Rakaat Shalat Fajar (Subuh)

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Abu Hurairah yang tersebut pada nomor 311 di muka.")

Bab Ke-30: Orang yang Mendapatkan Satu Rakaat dari Suatu Shalat

324. Abu Hurairah mengatakan bahwa Rasulullah bersabda, "Barangsiapa mendapatkan satu rakaat dari suatu shalat (pada waktunya), maka dia telah mendapatkan shalat itu."

Bab Ke-31: Shalat Sesudah Mengerjakan Shalat Fajar Sehingga Matahari Tampak Agak Tinggi

325. Ibnu Abbas berkata, "Datanglah orang-orang yang diridhai-dan yang paling saya sukai adalah Umar-bahwa Nabi melarang shalat sesudah subuh sehingga matahari bersinar, dan sesudah ashar sehingga matahari tenggelam."[19]

326. Ibnu Umar berkata, "Rasulullah bersabda, 'Janganlah kamu sengaja untuk shalat pada waktu tepat terbitnya matahari dan juga terbenamnya. [Karena ia terbit dari kedua tanduk setan, atau asy-syaithan. Saya tidak tahu yang mana yang dikatakan oleh Hisyam 4/92]. (Dari jalan lain dari Ibnu Umar: Saya mendengar Nabi melarang shalat tepat pada waktu terbitnya matahari dan pada waktu terbenamnya 2/166).

327. Ibnu Umar berkata, "Rasulullah bersabda, 'Apabila sinar matahari terbit, maka akhirkanlah shalat sehingga matahari naik (dalam satu riwayat: hingga muncul 4/92). Dan, apabila sinar matahan tenggelam, maka akhirkanlah shalat sehingga matahari terbenam."

328. Abu Hurairah mengatakan bahwa Rasulullah melarang dari dua cara jual-beli, dua cara berpakaian, shalat sesudah shalat subuh sampai matahari terbit, dan sesudah shalat ashar sampai matahari tenggelam. Beliau juga melarang melingkupkan selembar pakaian [dengan tidak ada kain di salah satu lambungnya 7/42][20] dan ber-ihtiba' (yakni duduk dengan mengenakan pakaian sempit sambil melingkarkan jari-jari dari kedua tangan kanan dan kirinya) dalam secarik kain sehingga kemaluannya ditampak-tampakkan ke (dalam satu riwayat: yang tidak ada pakaian yang menutup antara kemaluannya dengan 7/41) langit. Beliau juga melarang jual-beli perasan anggur yang akan dibuat minuman keras, dan melarang jual-beli dengan cara mulamasah. Yakni, menjual sesuatu dalam keadaan dilipat atau di tempat gelap. Sehingga, tidak dapat diketahui cacat tidaknya benda yang diperjualbelikan dan dengan syarat tidak boleh dikembalikan olek pembeli, sekalipun jelas ada cacatnya."

Bab Ke-32: Tidak Boleh Menyengaja Shalat Sebelum Terbenamnya Matahari

329. Muawiyah berkata, "Sesungguhnya kamu melakukan suatu shalat. Kami telah menemani Rasulullah, maka kami tidak pernah melihat beliau melakukan shalat yang beliau telah melarang melakukannya,[21] yakni dua rakaat sesudah shalat ashar."

Bab Ke-33: Orang yang Tidak Memakruhkan Shalat Kecuali Sesudah Ashar dan Subuh (Diriwayatkan oleh Umar, Ibnu Umar, Abu Sa'id, dan Abu Hurairah)[22]

330. Ibnu Umar r.a. berkata, "Saya shalat sebagaimana saya melihat sahabat-sahabatku shalat. Saya tidak melarang seorang pun untuk mengerjakan shalat, baik pada waktu malam maupun siang, menurut apa yang dikehendaki olehnya. Kecuali, pada waktu terbitnya matahari dan terbenamnya."

Bab Ke-34: Mendirikan Shalat-Shalat yang Terlalaikan dan Semacamnya Setelah Shalat Ashar

Kuraib berkata dari Ummu Salamah, "Nabi shalat dua rakaat sesudah shalat ashar, kemudian beliau bersabda, 'Orang-orang dari suku Abdul Qais telah membuatku sibuk yang menyebabkanku terhalang melakukan shalat dua rakaat sesudah zhuhur.'"[23]

331. Aiman mendengar Aisyah berkata, "Demi Zat yang telah mewafatkan Nabi, beliau tidak meninggalkan kedua rakaat itu sehingga beliau bertemu dengan Allah ta'ala, dan beliau tidak bertemu Allah (wafat) sehingga beliau repot terhadap shalat. Beliau banyak melakukan shalat dengan duduk, yakni shalat dua rakaat sesudah ashar. Nabi biasa melakukan shalat itu. Hanya saja beliau tidak melakukannya di masjid karena takut memberatkan umat beliau. Karena beliau menyukai keringanan bagi mereka.'"[24]

Pada jalan kedua dari Aisyah, ia berkata, "Rasulullah tidak pernah meninggalkan shalat dua rakaat secara sembunyi-sembunyi maupun terang-terangan, yaitu dua rakaat sebelum shalat subuh dan dua rakaat sesudah ashar."

Dari dua jalan lain dari Aisyah, ia berkata, "Nabi tidak pernah datang kepadaku pada suatu hari sesudah Ashar, melainkan beliau shalat dua rakaat."

Bab Ke-35: Mengawalkan Waktu untuk Mengerjakan Shalat pada Hari yang Berawan (Mendung)

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Abul Malih yang tersebut pada nomor 308 di muka.")

Bab Ke-36: Berazan Setelah Habis Waktu Shalat

332. Abu Qatadah r.a. berkata, "Pada suatu malam kami berjalan bersama Nabi, lalu sebagian kaum berkata, 'Alangkah senangnya seandainya engkau singgah di malam hari di tempat kami wahai Rasulullah.' Beliau bersabda, 'Saya khawatir kamu tertidur dari shalat' Bilal berkata, 'Saya akan membangunkan kalian.' Lalu mereka berbaring, dan Bilal menyandarkan punggungnya ke kendaraannya. Lalu, kedua matanya mengantuk, kemudian ia tertidur. Kemudian Nabi saw bangun padahal matahari telah terbit, lalu beliau bersabda, 'Wahai Bilal, mana yang kamu katakan?' Ia menjawab, 'Saya tak pernah tidur seperti itu.' Beliau bersabda, 'Sesungguhnya Allah menahan ruh kamu ketika Dia menghendaki, dan mengembalikannya ketika Dia menghendaki. Hai Bilal, berdirilah dan berazanlah untuk memanggil manusia buat mengerjakan shalat.' Lalu beliau berwudhu. (Dan dalam satu riwayat: Lalu mereka menunaikan hajat dan berwudhu hingga matahari terbit 8/ 192). Ketika matahari naik dan putih, beliau berdiri lalu melakukan shalat.'"

Bab Ke-37: Orang yang Shalat Berjamaah dengan Orang Banyak Sesudah Habis Waktu Shalat

333. Jabir bin Abdullah mengatakan bahwa Umar ibnul Khaththab datang pada hari (Perang) Khandaq setelah matahari terbenam. Lalu, ia mencaci maki orang-orang kafir Quraisy [dan 5/48] berkata, "Wahai Rasulullah, saya hampir tidak shalat ashar sampai matahari terbenam." Nabi saw bersabda, "Demi Allah, saya juga belum shalat ashar." Lalu kami ke Buth-han. Kemudian beliau berwudhu untuk shalat, dan kami juga berwudhu untuk shalat. Kemudian beliau melakukan shalat ashar setelah matahari terbenam. Lalu, beliau mengerjakan shalat maghrib sesudah itu."

Bab Ke-38: Orang yang Lupa Terhadap Suatu Shalat, Maka Hendaklah Ia Melakukan Shalat Itu Sesudah Ia Ingat, dan Tidak Perlu Mengulangi Kecuali Shalat yang Dilupakan Itu

Ibrahim berkata, "Barangsiapa yang meninggalkan satu kali shalat selama dua puluh tahun, maka ia tidak perlu mengulangi kecuali satu shalat itu saja."[25]

334. Dari Anas dari Nabi saw., beliau bersabda, "Barangsiapa yang lupa shalat, maka hendaklah ia shalat ketika ia ingat, tidak ada tebusannya kecuali itu." ("Dan dirikanlah shalat untuk mengingat Ku."). (Dan dalam satu riwayat: Lidz-dzikraa 'untuk mengingat').[26]

Bab Ke-39: Mengqadha Beberapa Shalat, yang Terdahulu Lalu Yang Dahulu Lagi (Yakni Tertib Menurut Urutannya)

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Jabir di muka.")

Bab Ke-40: Tidak Disukai Bercakap-cakap Sesudah Shalat Isya

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Abu Barzah yang disebutkan pada nomor 304 di muka.")

Bab Ke-41: Barcakap-cakap dalam Hal Fiqih (Ihnu Pengetahuan) dan Hal yang Berupa Kebaikan Sesudah Shalat Isya

Bab Ke-42: Bercakap-cakap di Waktu Malam dengan Tamu dan Keluarga

(Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Abdur Rahman bin Abu Bakar ash-Shiddiq yang tercantum pada "AL-MANAKIB/ 25-BAB")

Catatan Kaki:

[1] Tambahan ini diriwayatkan secara mu'allaq oleh penyusun (Imam Bukhari) rahimahullah dengan redaksi yang memastikan, dan di-maushul-kan oleh al-Ismaili di dalam Mustakhraj-nya dengan lafal, "Wasysyamsu waaqi'atun fi hujrii 'dan sinar matahari masih ada di dalam kamarku'." Saya berkata, "Ia di-maushul-kan pula oleh Ahmad (6/204) dengan lafal ini, dan sanadnya menurut Bukhari dan Muslim. Dan yang dimaksud dengan kamar ialah rumah, dan yang dimaksud dengan asyiyams 'matahari' ialah sinarnya."

[2] Di-maushul-kan oleh Ibnu Abi Hatim di dalam tafsirnya.

[3] Penyusun memaushulkannya di sini setelah tujuh bab.

[4] Saya katakan bahwa Mat 'alasan' dilakukannya jama' ini adalah untuk menghilangkan kesulitan dari umat, sebagaimana komentar Said bin Jubair pada akhir hadits itu, "Saya bertanya kepada Ibnu Abbas, 'Untuk apa beliau berbuat begitu?' Jawabnya, 'Agar tidak menyulitkan umatnya.'" (Diriwayatkan oleh Muslim, 2/152).

[5] Silakan periksa hadits Rafi' bin Khadij dalam Ta'jiilu Shalatil Ashri pada 47-Asy-Syirkah 11-BAB. Karena ini termasuk hadits-hadits yang tidak dibawakan oleh penyusun.

[6] Di-maushul-kan oleh Baihaqi, tetapi di dalam sanadnya terdapat Abdullah bin Shalih. Sedang pada dirinya terdapat kelemahan dari segi hafalannya.

[7] Tambahan ini juga diriwayatkan oleh Thabrani dalam al Mu'jamul Kabir (1/107/2) dari jalan periwayatan penyusun (Imam Bukhari), kemudian dia berkata, "Abu Syihab bersendirian dengan riwayat ini, dan dia adalah seorang hafizh yang teliti, termasuk orang muslim yang tepercaya."

[8] Di-maushul-kan oleh Abdur Razzaq di dalam Mushannaf-nya dari Ibnu Juraij dari Atha'. Dengan atsar ini beliau mengisyaratkan bahwa waktu maghrib itu ialah hingga menjelang memasuki waktu isya. Sebab, kalau waktu maghrib itu sempit, niscaya akan terpisah dari waktu isya. (al-Fath).

[9] Kedua riwayat ini adalah bagian dari hadits Abu Hurairah yang dimaushulkan oleh Imam Bukhari pada "KITAB AZAN". Adapun yang pertama dimaushulkannya pada "34 - BAB", dan yang kedua pada "9 - BAB".

[10] Di-maushul-kan oleh penyusun dalam bab sesudah ini nanti secara panjang.

[11] Hadits Ibnu Abbas di-maushul-kan oleh penyusun pada "24 - BAB", sedang hadits Aisyah di-maushulkannya pada bab berikut ini.

[12] Ini adalah bagian dari hadits Jabir, dan telah disebutkan secara maushul pada dua bab sebelumnya.

[13] Ini adalah bagian dari hadits Abu Barzah yang telah disebutkan dengan lengkap secara maushul pada "12 - BAB".

[14] Ini adalah bagian dari hadits yang disebutkan pada "10 - AZAN 120 - BAB"

[15] Hadits Ibnu Umar dan Abu Ayyub dimaushulkan oleh penyusun pada "25 -AL-HAJJ 97 - BAB", sedang hadits Ibnu Abbas di-maushul-kan pada "11- BAB" di muka.

[16] Saya (al-Albani) katakan bahwa ini adalah dalil bagi orang yang berpendapat bahwa tidur tidak membatalkan wudhu. Pendapat ini dijawab dengan jawaban yang masih perlu didiskusikan. Menurut lahirnya, peristiwa ini terjadi sebelum diwajibkannya berwudhu karena tidur. Akan tetapi, terdapat riwayat yang sahih dari para sahabat bahwa mereka pernah tidur mendengkur, kemudian setelah itu melakukan shalat dengan tidak berwudhu lagi. Pendapat ini tidak dapat diberi jawaban lagi kecuali dengan apa yang kami sebutkan tadi.

[17] Ini adalah bagian dari hadits Abu Barzah yang disebutkan pada nomor 300.

[18] Perbedaan antara kedua riwayat itu ialah bahwa hadits yang pertama itu dari Musnad Anas, sedang yang kedua dari Musnad Zaid. Al-Hafizh mengkompromikan antara kedua riwayat itu bahwa Anas menghadiri peristiwa itu, akan tetapi ia tidak makan sahur bersama mereka (Nabi dan Anas). Kemudian al-Hafizh menyebutkan hadits yang menyebutkan peristiwa itu dengan jelas. Silakan periksa jika Anda mau.

[19] Ketahuilah bahwa hadits ini dan yang semacarnnya tidaklah bersifat umum, melainkan dengan qayid 'ketentuan' apabila matahari tidak jernih lagi, yakni kuning, mengingat hadits Ali yang diriwayatkan oleh Abu Dawud dan lainnya yang sudah saya takhrij dalam Ash-Shahihah (200). Oleh karena itu, tidak benar pendapat yang memakruhkan dua rakaat sesudah shalat Ashar, khususnya yang dilakukan Rasulullah.

[20] Yakni, tanpa ada pakaian lain sehingga auratnya kelihatan.

[21] Sesungguhnya Aisyah r.a. pernah melihat beliau melakukannya sebagaimana akan disebutkan pada bab berikutnya, dan orang yang menjadikannya hujjah atas orang yang tidak mengerjakannya, yaitu orang-orang yang dilihat Muawiyah melakukan shalat. Perkataan Muawiyah, "Sedangkan beliau telah melarangnya", barangkali yang dimaksud adalah larangan secara umum sebagaimana disebutkan dalam hadits Umar dan lain-lainnya di muka, sedang Anda pun telah mengetahui jawabannya.

[22] Menunjuk kepada hadits Umar yang telah disebutkan pada nomor 325, hadits Ibnu Umar pada nomor 326-327, dan hadits Abu Hurairah nomor 328. Sedangkan, hadits Abu Sa'id akan disebutkan pada "30- ASH-SHAUM/67-BAB".

[23] Di-maushul-kan oleh penyusun pada (22 - AS-SAHWI / 9 - BAB), dan tersebut dalam al Musnad (6/300, 302, 309, dan 315) dari beberapa jalan lain dari Ummu Salamah, dan dalam sebagian riwayatnya ia berkata, "Maka saya bertanya, 'Wahai Rasulullah, apakah boleh kami meng-qadha-nya apabila kami terluput melakukannya?' Beliau menjawab, 'Tidak'." Akan tetapi isnadnya dhaif dilihat dari semua segi sebagaimana sudah saya jelaskan dalam catatan saya terhadap kitab "Subulus-Salam" 1/181.

[24] Akan disebutkan pada "25-AL-HAJJ/73-BAB" dari dua jalan lain dari Aisyah.

[25] Di-maushul-kan oleh an-Nawawi di dalam "Jami'ah" dari Manshur dan lainnya dari Ibrahim sebagaimana disebutkan dalam "al-Fath". Riwayat ini sahih isnadnya.

[26] Pada asalnya adalah "li dzikri", maka yang "lidz-dzikraa" itu adalah keliru.

Sumber: Ringkasan Shahih Bukhari - M. Nashiruddin Al-Albani - Gema Insani Press


Kitab Azan

Bab Ke-1: Permulaan Azan dan Firman Allah Azza Wa Jalla, "Apabila kamu menyeru (mereka) untuk (mengerjakan) shalat, mereka menjadikannya buah ejekan dan permainan. Yang demikian itu adalah karena mereka benar-benar kaum yang tidak mau mempergunakan akal." (al-Maa'idah: 59) Dan Firman Allah, "Apabila mereka diseru untuk menunaikan shalat pada hari jumat."(al-Jumu'ah: 9)

335. Ibnu Umar berkata, "Ketika kaum muslimin datang di Madinah, mereka berkumpul. Lalu, mereka menentukan waktu shalat, sedang belum ada panggilan untuk shalat (azan). Pada suatu hari mereka memperbincangkan hal itu. Sebagian dari mereka berkata, 'Ambillah lonceng seperti lonceng (gereja) orang-orang Kristen.' Sebagian mereka berkata, 'Bahkan, terompet saja seperti terompet orang-orang Yahudi.' Umar berkata, 'Apakah kalian tidak mengutus seorang laki-laki yang memanggil untuk shalat? Rasulullah saw. bersabda, 'Hai Bilal, berdirilah, panggilah (azanlah) untuk shalat!'"

Bab Ke-2: Azan Dua Kali-Dua Kali

336. Anas bin Malik berkata, "Pada waktu orang-orang sudah banyak", ia mengatakan selanjutnya, "Mereka mengusulkan supaya mengetahui waktu shalat telah tiba, dengan suatu tanda yang mereka kenal. Ada yang mengusulkan dengan menyalakan api atau membunyikan lonceng. (Mereka menyebut-nyebut orang Yahudi dan orang-orang Nasrani). Maka, Bilal disuruh untuk menggenapkan (dua kali-dua kali) azan dan menggasalkan (satu kali-satu kali) iqamah, kecuali lafal-lafal iqamat, "Qad qaamatish shalaah."

Bab Ke-3: Iqamah Itu Diucapkan Satu Kali Kecuali Ucapan "Qad Qaamatish Shalaah"

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya sebagian hadits Anas di muka.")

Bab Ke-4: Keutamaan Mengerjakan Azan

337. Abu Hurairah mengatakan bahwa Rasulullah bersabda, "Apabila dikumandangkan panggilan shalat (azan), maka setan membelakangi sambil kentut sehingga tidak mendengar azan. Apabila azan itu telah selesai, maka ia datang lagi. Sehingga, apabila diiqamati untuk shalat, maka ia membelakangi lagi. Apabila iqamah itu telah selesai, maka ia datang. Sehingga, ia melintaskan pikiran antara seseorang dan dirinya (dan dalam satu riwayat: dan hatinya 4/94). Ia berkata, 'Ingatlah ini, ingatlah ini!' Yaitu, ia mengingatkan kepada orang itu sesuatu yang tidak diingatnya (lalu dikacaukan pikirannya 2/67). Sehingga, orang itu tidak mengetahui berapa rakaat ia shalat. (dalam satu riwayat: Tidak mengetahui, apakah telah mendapat tiga rakaat atau empat rakaat)." Maka, apabila seseorang dari kamu tidak mengetahui apakah ia telah shalat tiga rakaat ataukah empat rakaat, maka hendaklah ia sujud dua kali (dalam satu riwayat: dua kali sujud sahwi) sambil duduk (2/67).

Bab Ke-5: Mengeraskan Suara pada Waktu Azan

Umar bin Abdul Aziz berkata (kepada orang yang azan), "Kumandangkanlah azan dengan jelas dan terang. Kalau tidak, hendaklah engkau diganti.'"[1]

338. Dari Abdullah bin Abdur Rahman bin Abi Sha'sha'ah al Anshari kemudian al-Mazini bahwa Abu Sa'id al-Khudri berkata kepadanya, "Kulihat Anda menyukai kambing dan dusun kecilmu. Karena itu, apabila Anda sedang berada di dekat kambing-kambingmu atau di dusunmu, dan Anda hendak azan buat shalat, maka keraskanlah suara azanmu itu. Karena, barangsiapa yang mendengar gema suara azan, baik jin maupun manusia atau lain-lainnya, melainkan semuanya akan menjadi saksi baginya pada hari kiamat nanti. Begitulah kudengar dari Rasulullah."

Bab Ke- 6: Berhenti Perang Sewaktu Mendengar Azan

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya sebagian hadits Anas yang akan disebut kan pada "'55-AL-WASHAYA/26- BAB'.")

Bab Ke-7: Apa yang Diucapkan Seseorang Ketika Mendengar Suara Orang Azan

339 Abu Sa'id al-Khudri mengatakan bahwa Rasulullah bersabda, "Apabila kamu mendengar azan, maka ucapkanlah seperti apa yang diucapkan muadzin (orang yang mengumandangkan azan) itu."

Bab Ke-8: Berdoa Ketika Selesai Azan

340. Jabir bin Abdullah r.a. mengatakan bahwa Rasulullah bersabda, "Barang siapa yang ketika mendengar azan mengucapkan:

'Allahumma rabba haadzihid da' watit taammati washshalaatil qaaimati aati muhammadanil wasiilata walfadhiilata wab'atshu maqaamam mahmuudanilladzii wa'adtah' 'Ya Allah, Tuhan pemilik panggilan yang sempurna ini dan shalat yang akan ditegakkan, berikanlah kepada Muhammad perantaraan dan keutamaan. Bangkitkanlah ia pada maqam (kedudukan) yang Engkau janjikan', maka pastilah ia akan mendapatkan syafaatku pada hari kiamat."

Bab Ke-9: Mengadakan Undian dalam Berazan

Diceritakan bahwa orang-orang berselisih karena rebutan untuk melakukan azan, lalu Sa'ad mengadakan undian di antara mereka.[2]

341. Abu Hurairah r.a. mengatakan bahwa Rasulullah bersabda, "Seandainya manusia mengetahui pahala azan dan shaf pertama, kemudian mereka tidak mendapatkannya kecuali dengan undian, niscaya mereka melakukan undian itu. Seandainya mereka mengetahui pahala bersegera pergi menunaikan shalat, niscaya mereka berlomba-lomba kepadanya. Dan, seandainya mereka mengetahui pahala jamaah shalat isya dan subuh, niscaya mereka mendatanginya meskipun dengan merangkak."

Bab Ke-10: Bercakap-cakap di Dalam Berazan

Sulaiman bin Shurad berbincang-bincang sewaku ia mengumandangkan azan.[3]

Hasan berkata, "Tidak apa-apa kalau muadzin tertawa sewaktu mengumandangkan azan atau iqamah."[4]

342. Abdullah bin Harits (anak paman Muhammad bin Sirin 1/216) berkata, "Ibnu Abbas pernah berkhutbah di hadapan kami semua pada suatu saat hujan berlumpur. Ketika muadzin mengumandangkan azan sampai pada lafaz, 'Hayya 'alash shalaah', maka Ibnu Abbas menyuruh orang yang azan itu supaya berseru, Ash-shalaatu fir-rihaal 'Shalat dilakukan di tempat kediaman masing-masing!'.' (Dalam satu riwayat: Ibnu Abbas berkata kepada muadzinnya pada hari hujan, "Apabila engkau selesai mengucapkan, 'Asyhadu anna Muhammadar Rasulullah, maka janganlah kamu ucapkan, 'Hayya 'alash shalaah', tetapi ucapkanlah, "Shalluu fii buyuutikum"). Maka, orang-orang saling melihat satu sama lain (seakan-akan mengingkari tindakan Ibnu Abbas itu 1/163). Ibnu Abbas berkata, "Tampaknya kalian mengingkari perbuatan ini? Hal ini sudah pernah dilakukan oleh orang yang jauh lebih baik daripada muadzinku ini (dan dalam satu riwayat: daripada aku, yakni orang yang lebih baik itu adalah Nabi saw.). Sesungguhnya shalat (dalam satu riwayat: Jumatan) itu adalah sebuah ketetapan, tetapi aku tidak suka mengeluarkan kalian (dan dalam satu riwayat: Saya tidak ingin mempersalahkan kalian, sehingga kalian datang sambil berlumuran tanah. Dalam satu riwayat: lantas kalian berjalan di tanah dan lumpur) seperti ke ladang kalian.'"

Bab Ke-11: Azan Orang Buta Jika Ada Orang Yang Memberitahukan Kepadanya Perihal Masuknya Waktu Shalat

343. Abdullah (bin Umar) mengatakan bahwa Rasulullah bersabda, "Sesungguhnya Bilal itu azan di malam hari. Maka, makan dan minumlah kamu sehingga Ibnu Ummi Maktum azan." Ia berkata, "Ibnu Ummi Maktum itu seorang tunanetra. Ia tidak azan sehingga dikatakan kepadanya (dan dalam satu riwayat: sehingga orang-orang berkata kepadanya, 3/152) 'Telah subuh, telah subuh.'"

Bab Ke-12: Azan Setelah Fajar

344. Hafshah mengatakan bahwa Rasulullah apabila muadzin subuh beritikaf[5] (selesai azan) dan subuh sudah jelas, maka beliau shalat dua rakaat yang ringan sebelum shalat itu (subuh) dilaksanakan.

Bab Ke-13: Berazan Sebelum Subuh

345. Abdullah bin Mas'ud mengatakan bahwa Nabi saw bersabda, "Jangan sekali-kali azan Bilal menghalangi salah seorang di antaramu dari sahurnya karena dia azan di malam hari, agar orang yang mendirikan (shalat malam) kembali dan orang-orang yang tidur agar ingat (bangun). Dan, fajar atau subuh belum tampak." Beliau berisyarat dengan jari-jari di angkat ke atas dan menundukkannya ke bawah, sehingga beliau berbuat begini. Zuhair berisyarat dengan kedua jari penunjuknya, yang satu di atas yang lain, kemudian membentangkannya ke kanan dan ke kiri. (dalam satu riwayat: Yazid menampakkan kedua tangannya, kemudian membentangkan yang satu dari yang lain. 6/176)[6]

Bab Ke-14: Berapa Lama Waktu Antara Azan dan Iqamah serta Orang yang Menantikan Iqamah untuk Shalat

346. Anas bin Malik berkata, "Apabila juru azan telah selesai berazan, maka para (pembesar) sahabat Nabi beralih ke pilar-pilar masjid pada waktu maghrib sampai beliau keluar sedang mereka masih shalat dua rakaat sebelum shalat maghrib. Sedangkan, di antara azan dan iqamah itu tidak ada apa-apa." (Dalam riwayat yang mu'allaq: Jarak keduanya-azan dan iqamah-itu hanya sedikit)

Bab Ke-15: Orang yang Menantikan Iqamah Shalat

347. Aisyah r.a. berkata, "Apabila muadzin telah selesai azan subuh, maka Rasulullah melakukan shalat dua rakaat yang ringan sebelum shalat subuh, sesudah terbit fajar. Setelah itu beliau berbaring ke sebelah kanan sampai muadzin datang kepada beliau memberitahukan hendak iqamah."

Bab Ke-16: Di Antara Tiap-tiap Azan Dan Iqamah Ada Shalat (Sunnah) bagi Orang yang Mau

348. Abdullah bin Mughaffal berkata, "Nabi bersabda, 'Di antara setiap dua azan (yakni antara azan dan iqamah) terdapat shalat, di antara dua azan terdapat shalat.' Kemudian beliau bersabda pada kali ketiga, 'Bagi siapa yang mau.'"

Bab Ke-1 7: Orang yang Mengatakan Harus Ada Seorang Muadzin di Dalam Perjalanan

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Malik ibnul Huwairits yang akan disebutkan pada '95 -KHABARUL WAHID / 1 - BAB'.")

Bab Ke-18: Azan untuk Orang yang Bepergian Bersama-sama dan Iqamah, Juga di Arafah Dan Muzdalifah. Demikian Pula Ucapan Muadzin, "Ash-shalaatu Fir-rihaal 'Shalatlah Di Tempat Masing-Masing'," Pada Malam yang Dingin atau Pada Saat Turun Hujan

Bab Ke-19: Apakah Suatu Keharusan Muadzin Menghadap dan Menoleh ke Sana-Sini (ke Kanan dan ke Kiri) Pada Waktu Azan?

Diriwayatkan dari Bilal bahwa ia meletakkan kedua jari-jarinya di kedua telinganya.[7]

Ibnu Umar tidak pernah meletakkan kedua jari-jarinya pada kedua telinganya (pada waktu azan).[8]

Ibrahim mengatakan, "Tidak apa-apa mengumandangkan azan dengan tanpa berwudhu."[9]

Atha' berkata, "Wudhu pada waktu azan adalah hak (yakni begitulah yang terbaik) dan hukumnya adalah sunnah."[10]

Aisyah berkata, "Nabi berzikir (mengingat Allah) pada semua waktunya."[11]

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya bagian hadits Abu Juhaifah yang disebutkan pada nomor 211 di muka.")

Bab Ke-20: Ucapan Orang yang Mengatakan, "Kita Terluput Shalat."

Ibnu Sirin tidak senang untuk mengatakan, "Kita terluput shalat." Tetapi, sebaiknya seseorang mengucapkan, "Kita tidak mendapatkan shalat". Dalam hal ini sabda Nabi saw adalah yang paling benar.[12]

349. Abu Qatadah berkata, "Ketika kami shalat bersama Nabi, beliau mendengar suara hiruk-pikuk para laki-laki. Ketika beliau selesai shalat, beliau bersabda, 'Ada apa urusanmu?' Mereka menjawab, 'Kami tergesa-gesa untuk shalat' Belau bersabda, 'Janganlah kamu berbuat demikian. Apabila kamu datang untuk shalat, maka hendaklah kamu tenang. Apa yang kamu dapati, maka shalatlah; dan apa yang terlewatkan (ketinggalan), maka sempurnakanlah.'"

Bab Ke-21: Tidak Boleh Berjalan Tergesa-gesa Mendatangi Shalat, Hendaklah Mendatanginya dengan Tenang dan Perlahan-lahan

Rasulullah bersabda, "Apa yang kamu dapati, maka shalatlah; dan apa yang terlewatkan (ketinggalan); maka sempurnakanlah." (Diriwayatkan oleh Qatadah dari Nabi saw.)

350. Abu Hurairah mengatakan bahwa Nabi saw bersabda, "Apabila kamu mendengar iqamah, maka pergilah shalat (berjamaah). Hendaklah kamu bersikap tenang dan tenteram, jangan tergesa-gesa. Apa yang kamu dapati, shalatlah kamu bersama mereka; dan apa yang terlewatkan (ketinggalan), maka sempurnakanlah."

Bab Ke-22: Kapankah Seharusnya Berdiri untuk Shalat Jika Melihat Imam Telah Datang di Waktu Iqamah Telah Diucapkan?

351. Abu Qatadah berkata, "Rasulullah bersabda, 'Apabila shalat didirikan, maka janganlah kamu berdiri sehingga kamu melihatku (dan hendaklah kamu bersikap tenang).'"

Bab Ke-23: Tidak Baik Berjalan Mendatangi Shalat dengan Tergesa-gesa, Hendaklah Berdiri dengan Tenang dan Perlahan-lahan

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Abu Qatadah di muka.")

Bab Ke-24: Apakah Seseorang Boleh Keluar dari Masjid karena Ada Sebab?

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Abu Hurairah yang tersebut pada nomor 158.")

Bab Ke-25: Apabila Imam Mengatakan, 'Tunggu di Tempat Kalian Sehingga Imam Keluar," Maka Hendaklah Mereka Menunggunya

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Abu Hurairah yang diisyaratkan di muka.")

Bab Ke-26: Ucapan Seseorang, "Kita Belum Shalat."

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Jabir yang tersebut pada nomor 222.")

Bab Ke-27: Apabila Imam Membutuhkan Sesuatu Setelah Iqamah

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits yang tersebut pada bab berikut ini.")

Bab Ke-28: Berbicara Setelah Shalat Diiqamahi

352. Humaid berkata, "Saya bertanya kepada Tsabit al-Bannani tentang seseorang yang berbicara sesudah shalat diiqamahi. Lalu, dia menceritakan kepadaku dari Anas bin Malik, ia berkata, 'Shalat diiqamahi, lalu ada seorang laki-laki menghadap kepada Nabi. Kemudian orang itu menyebabkan beliau tertahan sesudah shalat diiqamahi.'" (Dari jalan lain: Anas berkata, "Shalat telah diiqamahi, sedang Nabi bercakap-cakap dengan seseorang di samping masjid. Maka, beliau belum melaksanakan shalat sehingga orang-orang tertidur.")

Bab Ke-29: Wajibnya Shalat Jamaah

Al-Hasan berkata, "Apabila seseorang dilarang oleh ibunya mendatangi shalat isya dengan berjamaah karena kasihsayangnya, maka hendaklah dia tidak menaatinya."[13]

353. Abu Hurairah r.a. mengatakan bahwa Rasulullah bersabda, "Demi Zat yang diriku berada dalam genggamanNya (di bawah kekuasaan-Nya). Sungguh aku bermaksud untuk memerintahkan mengumpulkan kayu bakar dan saya memerintahkan untuk shalat lalu diazani (dalam satu riwayat: ditegakkan 3/91) shalat Kemudian saya menyuruh seseorang untuk mengimami manusia dan saya mendatangi rumah orang-orang yang tidak menghadiri shalat jamaah, lalu saya bakar rumah mereka. Demi Zat yang diriku berada dalam genggamanNya, seandainya seseorang mengetahui bahwa dia mendapat tulang yang gemuk (banyak dagingnya) atau mendapat dua paha kambing yang baik, niscaya ia menyaksikan (ikut berjamaah) isya."

Bab Ke-30: Keutamaan Shalat Jamaah

Al-Aswad apabila terluput mengikuti shalat jamaah, maka dia pergi ke masjid lain.[14]

Anas datang ke masjid yang biasa dipergunakan shalat, lalu dia azan, iqamah, dan shalat berjamaah.[15]

354. Abdullah bin Umar r.a. mengatakan bahwa Rasulullah bersabda, "Shalat berjamaah itu melebihi shalat sendirian dengan dua puluh tujuh derajat."

355. Abu Said al-Khudri mengatakan bahwa ia mendengar Nabi saw. bersabda, "Shalat berjamaah itu melebihi shalat sendirian dua puluh lima derajat."

356. Abu Hurairah berkata, "Rasulullah bersabda, 'Shalat seseorang dengan berjamaah itu dilipatkan atas shalat nya di rumahnya dan di pasarnya dengan dua puluh lima kelipatan.' Demikian itu karena apabila dia berwudhu lalu ia membaikkan wudhunya, kemudian ia keluar (berangkat) ke masjid yang tidak ada yang mengeluarkannya kecuali shalat, maka ia tidak melangkah satu langkah kecuali ditinggikan dengannya satu derajat baginya dan dihapus dengannya satu kesalahan. Apabila ia shalat, maka malaikat senantiasa memohonkan rahmat atasnya selama ia di tempat shalatnya, (selama shalat itu menahan dirinya, dan tidak ada yang mencegahnya untuk pulang kepada keluarganya kecuali shalat 1/160). Malaikat mengucapkan, 'Ya Allah, berilah rahmat atasnya (dan dalam satu riwayat: Ya Allah, ampunilah dia). Ya Allah, sayangilah ia (selama ia belum berhadats).' Seseorang di antara kamu senantiasa di dalam shalat (mendapat pahala seperti melakukan shalat) selama ia menantikan shalat."' (Dan dari jalan lain dengan lafal: Selama dia di masjid menantikan shalat, selama belum berhadats. Lalu ada seorang laki-laki asing bertanya, "Apakah hadats itu, wahai Abu Hurairah?" Abu Hurairah menjawab, "Suara [kentut. 1/52].")

Abu Hurairah r.a. berkata, "Rasulullah bersabda, 'Shalat seseorang dengan berjamaah (dalam satu riwayat: shalat jamaah 1/122) dilipatgandakan pahalanya atas shalatnya sendirian di rumahnya dan di pasarnya dua puluh lima kali lipat (dalam riwayat lain: derajat). Hal itu karena apabila ia berwudhu dengan baik, lalu pergi ke masjid, yang tidak ada yang memotivasinya pergi ke masjid melainkan shalat, maka tidaklah ia melangkahkan kakinya satu langkah melainkan diangkat derajatnya dan dihapuskan kesalahannya (sehingga dia masuk masjid). Apabila ia melakukan shalat (dalam riwayat lain: dan apabila ia telah masuk masjid), maka malaikat akan selalu mendoakannya selama ia masih ada di tempat shalat (yang ia melakukan shalat disitu 3/20), (selama shalat itu menahannya, dan tidak ada yang menghalanginya untuk pulang kepada keluarganya kecuali shalat 1/160), (malaikat itu berkata 1/115), 'Ya Allah, berilah shalawat kepadanya (dan menurut jalan periwayatan yang lain: Ya Allah, ampunilah dia), ya Allah, berilah ia rahmat (selama ia belum berhadats).' Seseorang di antara kamu senantiasa dinilai sedang melakukan shalat selama ia menantikan datangnya shalat berikutnya.'" (Menurut jalan periwayatan yang lain dengan lafal, "Selama dia di masjid menantikan tibanya waktu shalat, asalkan belum berhadats." Lalu ada seorang laki-laki non Arab bertanya, "Apakah hadats itu, wahai Abu Hurairah?" Dia menjawab, "Suara, yakni kentut." 1/52).

Bab Ke-3 1: Keutamaan Shalat Fajar dengan Berjamaah

357. Abu Hurairah berkata, "Saya mendengar Rasulullah bersabda, 'Shalat berjamaah itu melebihi shalat salah seorang di antaramu sendirian dengan dua puluh lima bagian (dalam satu riwayat: derajat 5/227). Malaikat malam dan malaikat siang berkumpul pada shalat subuh.'" Kemudian Abu Hurairah mengatakan, "Bacalah jika kamu mau (firman Allah yang artinya), 'Sesungguhnya shalat subuh itu disaksikan (oleh malaikat).'"

358. Ummud Darda' berkata, "Abud Darda' datang kepadaku dengan marah-marah. Lalu aku bertanya, 'Mengapa engkau marah?' Dia menjawab, 'Demi Allah, aku tidak mengetahui sesuatu tentang umat Muhammad, melainkan mereka itu suka melakukan shalat berjamaah.'"

359. Abu Musa r.a. berkata, "Nabi bersabda, 'Orang yang mendapatkan pahala paling besar dalam shalat ialah orang yang paling jauh kemudian yang paling jauh jalannya. Orang yang menantikan shalat lagi sampai shalat itu dilakukan bersama imam adalah lebih besar pahalanya daripada orang yang shalat kemudian tidur.'"

Bab Ke-32: Keutamaan Shalat Zhuhur Lebih Awal

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan satu sanad beberapa hadits dari Abu Hurairah, yang salah satunya adalah hadits yang tercantum pada nomor 341 di muka.")

Bab Ke-33: Diperhitungkannya Jejak-Jejak Langkah

360. Anas r.a mengatakan bahwa bani Salamah mau memindahkan rumah-rumah mereka lalu mereka tinggal (menetap) di dekat Nabi saw. (Dalam satu riwayat: pindah ke dekat masjid 3/224). Ia mengatakan, "Maka, Rasulullah tidak senang mereka meninggalkan Madinah, lalu beliau bersabda, 'Wahai bani Salamah, tidakkah kamu memperhitungkan bekas-bekasmu?'"

Mengenai firman Allah, "'Dan akan Kami tulis apa yang telah mereka kerjakan dan bekas-bekas mereka', Mujahid berkata, "Jejak-jejak kaki mereka berarti langkah-langkah kaki mereka dan mereka berjalan kaki."[16]

Bab Ke-34: Keutamaan Shalat Isya Berjamaah

361. Abu Hurairah r.a. mengatakan bahwa Rasulullah bersabda, "Tidak ada shalat yang lebih berat atas orang munafik daripada shalat subuh dan isya. Seandainya mereka mengetahui pahala nya, niscaya mereka mendatanginya meskipun dengan merangkak. Sesungguhnya saya ingin menyuruh seseorang azan dan iqamah, kemudian menyuruh yang lain menjadi imam shalat berjamaah. Sementara saya sendiri pergi mengambil obor. Lalu, kubakar orang-orang yang tidak datang shalat (berjamaah)"

Bab Ke-35: Dua atau Lebih dari Dua Orang Sudah Dianggap Sebagai Suatu Jamaah

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Malik ibnul-Huwairits yang akan disebutkan pada '95 -KHABARUL WAHID / 1 - BAB'.")

Bab Ke-36: Orang yang Duduk di Masjid untuk Menantikan Shalat dan Perihal Keutamaan Masjid

362. Abu Hurairah mengatakan bahwa Nabi saw bersabda, "Tujuh orang yang dilindungi Allah (Ta'ala 2/116 pada hari kiamat 8/20) dalam naungan-Nya pada hari tidak ada naungan selain naunganNya. Yaitu, imam (pemimpin) yang adil; pemuda yang tekun beribadah kepada Tuhannya; orang yang hatinya terpancang (terpaut) di masjid; dua orang yang saling mencintai karena Allah yang berkumpul dan berpisah karena Allah; seorang laki-laki yang diminta (diajak) oleh oleh wanita yang berkedudukan dan berparas cantik untuk memenuhi nafsunya namun ia menjawab, 'Sesungguhnya saya takut kepada Allah'; seorang laki-laki yang bersedekah secara sembunyi-sembunyi sehingga tangan kirinya tidak mengetahui apa yang dinafkahkan oleh tangan kanannya; dan seseorang yang berzikir kepada Allah di tempat yang sunyi lalu matanya mencucurkan (air mata)."

363. Humaid berkata, "Anas pernah ditanya orang, 'Adakah Rasulullah memakai cincin?' Dia menjawab, 'Pernah. Pada suatu malam Rasulullah menunda shalat Isya hingga tengah malam. Sesudah shalat, Rasulullah menghadapkan muka beliau kepada kami sambil bersabda, 'Orang-orang telah shalat (Dan dalam riwayat Qurrah bin Khalid, katanya, 'Kami menantikan al-Hasan, dan dia melambatkan kedatangannya kepada kami, hingga kami mendekati waktu kedatangannya, lalu dia datang. Kemudian dia berkata, 'Kami diundang oleh tetangga itu.' Menurutnya, Anas berkata, 'Kami menantikan Nabi pada suatu malam hingga tengah malam. Kemudian beliau datang, lalu shalat dengan kami. Kemudian bersabda, 'Ingatlah, sesungguhnya orang-orang sudah shalat 1/149) bahkan mereka telah tidur. Tetapi, sesungguhnya kamu semua (7/52) dianggap seperti berada dalam shalat, sejak kamu menantikan shalat itu.' (Dalam riwayat yang lain: 'Sesungguhnya kamu dianggap sedang melakukan shalat selama kamu menantikannya. Sesungguhnya kaum itu senantiasa berada di dalam kebaikan selama mereka menantikan kebaikan.) Kemudian Anas menambahkan, 'Seolah-olah tampak olehku kilat cincin Nabi ketika itu.'"

Bab Ke-37: Keutamaan Orang yang Pagi dan Sore Hari Pergi ke Masjid

364. Abu Hurairah mengatakan bahwa Nabi saw. bersabda, "Barangsiapa yang pagi-pagi dan petang hari pergi ke masjid, maka Allah menyediakan tempat tinggalnya di surga setiap kali ia pergi pagi-pagi atau sore hari."

Bab Ke-38: Apabila Shalat Telah Diiqamahi, Maka Tidak Boleh Mengerjakan Shalat Melainkan Shalat yang Diwajibkan

365. Hafsh bin Ashim dari Abdillah bin Malik bin Buhainah (dan di dalam riwayat yang lain ia berkata: Saya mendengar seorang lelaki dari Azdi yang bernama Malik bin Buhainah)[17] mengatakan bahwa Rasulullah saw melihat seorang lelaki melakukan shalat dua rakaat, padahal shalat telah diiqamahi. Ketika Rasulullah selesai shalat, orang-orang mengerumuni beliau. Lalu Rasulullah bersabda, "(Apakah engkau melakukan shalat) fajar empat (rakaat)? (Apakah engkau melakukan shalat) fajar empat (rakaat)?"

Bab Ke-39: Batas Orang Sakit untuk Mendatangi Shalat Jamaah

366. Al Aswad (Saya [al-Albani] katakan: dan lain-lainnya, pembicaraan mereka saling melengkapi) berkata, "Pada suatu saat kami berada dekat Aisyah. Lalu, kami memperbincangkan aktivitas shalat jamaah dan memuliakannya. Ia (Aisyah) berkata, 'Ketika Rasulullah sakit yang dalam sakit itu beliau meninggal, (dan dari jalan Ubaidullah bin Abdullah bin Utbah, dia berkata, 'Saya menemui Aisyah, lalu saya berkata, 'Apakah tidak sebaiknya engkau ceritakan kepadaku tentang sakit Rasulullah?' Ia menjawab, 'Ya. Ketika sakit Nabi telah berat, beliau meminta izin kepada istri-istri beliau untuk dirawat di rumah saya, kemudian mereka mengizinkannya-1/162) kemudian datanglah waktu shalat, lalu diazani. Beliau bertanya, 'Apakah orang-orang sudah shalat?' Kami menjawab, 'Belum, mereka menantikanmu.' Beliau bersabda, Taruhlah air untukku dalam bejana.' Lalu kami lakukan hal itu. Kemudian beliau bersuci, lantas hendak bangun dengan susah payah. Kemudian beliau pingsan, dan lantas sadar kembali. Lalu beliau bertanya, 'Apakah orang-orang sudah shalat?' Kami menjawab, 'Belum, mereka menantikanmu wahai Rasulullah.' Beliau bersabda, 'Taruhlah air untukku di dalam bejana' Lalu beliau duduk lantas bersuci. Kemudian beliau hendak bangun dengan susah payah, lalu pingsan. Kemudian beliau sadar kembali, lalu bertanya, 'Apakah orang-orang sudah shalat?' Kami menjawab, 'Belum, mereka menantikanmu wahai Rasulullah.' Orang-orang masih berdiam di masjid menantikan Rasulullah untuk menunaikan shalat Isya yang akhir. Beliau bersabda, 'Perintahkanlah Abu Bakar agar ia shalat bersama (mengimami) orang-orang.' (Dalam riwayat yang terdahulu: Lalu Nabi saw mengirim utusan kepada Abu Bakar agar dia mengimami orang-orang. Maka, datanglah utusan itu kepada Abu Bakar lantas berkata, 'Sesungguhnya Rasulullah menyuruhmu mengimami orang-orang.') Lalu dikatakan (Dalam riwayat ketiga: Aisyah berkata, 'Aku berkata 1/165) kepada beliau, 'Sesungguhnya Abu Bakar itu seorang penyedih. Apabila ia berdiri menggantikan engkau, maka ia tidak mampu untuk mengimami orang-orang.' (Dan, dalam satu riwayat: 'Dia tidak dapat memperdengarkan suaranya kepada orang banyak karena tangisnya. Karena itu, suruhlah Umar untuk shalat mengimami orang banyak.' 1/167. Dalam riwayat lain: Lalu Abu Bakar, karena dia seorang penyedih, berkata, 'Hai Umar, shalatlah mengimami orang banyak.' Umar menjawab, 'Engkau lebih berhak untuk itu.') Beliau mengulangi (sabdanya) dan mereka pun mengulangi (jawabannya). Kemudian Nabi mengulangi untuk ketiga kalinya. Maka, aku berkata kepada Hafshah, 'Katakanlah kepada beliau, 'Sesungguhnya Abu Bakar itu apabila menggantikan kedudukanmu, dia tidak akan dapat memperdengarkan suaranya kepada orang-orang karena tangisnya. Suruhlah Umar untuk shalat mengimami orang banyak.' Kemudian Hafshah mengerjakan hal itu. Lalu beliau bersabda (dan dalam satu riwayat: Lalu aku berkata seperti itu. Kemudian beliau bersabda pada kali yang ketiga atau keempat),' 'Sesungguhnya kalian (kaum wanita) seperti wanita-wanita yang menguasai Yusuf (yang terus menerus mendesaknya). Perintahkanlah (olehmu para sahabat) agar Abu Bakar shalat mengimami orang-orang.' Berkatalah Hafshah kepadaku, 'Aku tidak memperoleh kebaikan darimu.' Maka, keluarlah Abu Bakar dan ia shalat bersama orang-orang pada hari-hari itu. Kemudian Nabi mendapatkan dirinya rasa ringan (agak sehat). Lalu, beliau keluar dengan diapit di antara dua orang lelaki salah satunya adalah Abbas, untuk shalat zhuhur. Seolah-olah saya (sekarang) melihat kedua kaki beliau melangkah di tanah karena sakit hingga masuk masjid. Abu Bakar sedang shalat dengan orang banyak. Ketika Abu Bakar mendengar suara beliau, Abu Bakar mau mundur. Lalu, Nabi mengisyaratkan kepadanya untuk tetap di tempat, (dan dalam satu riwayat: agar shalat). Kemudian beliau dibawa sehingga beliau duduk di sebelahnya (Dalam satu riwayat: sejajar dengan Abu Bakar di sebelah kirinya). Nabi shalat (dengan duduk 1/169), dan Abu Bakar shalat mengikuti shalat beliau dengan duduk dan orang-orang shalat dengan mengikuti shalat Abu Bakar. Lalu, Abu Bakar memperdengarkan takbir kepada orang banyak. Lalu saya memeriksa Rasulullah tentang hal itu. Tidak ada yang mendorong ku untuk sering memeriksa beliau kecuali karena saya khawatir orang-orang tidak menyukai seseorang yang menggantikan kedudukan beliau sepeninggal beliau nanti. Saya khawatir tidak ada seseorang yang menggantikan beliau kecuali orang-orang merasa pesimis terhadapnya. Karena itulah, saya ingin agar Rasulullah memalingkan tugas itu dari Abu Bakar (5/140).'"

Ubaidullah berkata, "Saya menemui Abdullah bin Abbas. Lalu, saya berkata kepadanya, 'Apakah saya tidak boleh memaparkan kepadamu apa yang telah diceritakan Aisyah kepadaku mengenai sakit Rasulullah?' Dia menjawab, 'Silakan.' Lalu saya paparkan kepadanya ceritanya. Maka, dia tidak mengingkarinya sedikitpun melainkan ia hanya bertanya, "'Apakah dia menyebutkan kepadamu nama lelaki yang (mengapit Nabi saw.) bersama Abbas?' Saya menjawab, 'Tidak.' Dia berkata, 'Dia adalah Ali bin Abi Thalib.'"

Aisyah menceritakan bahwa setelah masuk rumah dan sakitnya bertambah berat, Nabi saw. berkata, "Tuangkanlah atasku dari tujuh girbah 'bejana' yang belum lepas talinya, barangkali aku dapat berpesan kepada orang-orang." Aisyah duduk di bejana milik Hafshah, istri Nabi saw., kemudian menuangkan air kepada beliau dari girbah itu hingga beliau mencapai maksudnya. (Dan dalam satu riwayat beliau berisyarat kepada Aisyah dan Hafshah, "Sungguh kalian telah melakukannya." Kemudian beliau keluar menemui orang-orang lalu shalat dengan mereka, dan berpidato kepada mereka.)

Bab Ke-40: Diperbolehkan Shalat di Tempat Seseorang pada Waktu Hujan dan Ada Alasan yang Baik

367. Nafi' mengatakan bahwa Ibnu Umar mengumandangkan azan untuk shalat pada suatu malam yang sangat dingin dan berangin di Dhajnan (1/155), lalu ia berkata, "Shalatlah di rumah kalian." Kemudian Ibnu Umar berkata, "Sesungguhnya Rasulullah memerintahkan muadzin melakukan azan apabila malam sangat dingin dan hujan. Kemudian setelah selesai azan, mengucapkan, 'Alaa shalluu fir-rihaal 'Shalatlah di rumah kalian'"

Bab Ke-41: Apakah Imam Boleh Shalat Dengan Orang-Orang yang Hadir (untuk Shalat)? Apakah Perlu Diadakan Khutbah Pada Hari Jumat Pada Waktu Hujan?

368. Anas bin Sirin mengatakan bahwa ia mendengar Anas bin Malik berkata, "Seorang laki-laki dari Anshar berkata, 'Sesungguhnya saya tidak dapat bersama engkau,' dan ia adalah seorang yang gemuk. Lalu ia membuat makanan untuk Nabi dan ia mengundang beliau ke rumahnya. (Ketika hendak keluar, beliau menyuruh disediakan suatu tempat di dalam rumah 7/92). Lalu saya membentangkan tikar dan memerciki ujung tikar (dengan air 2/54). Lalu beliau shalat dua rakaat di atas tikar itu dan mendoakan kebaikan buat mereka. (Seorang laki-laki dari keluarga dalam satu riwayat: Fulan bin Fulan[18] bin al-Jarud bertanya kepada Anas, "Apakah Nabi selalu shalat dhuha?" Ia, menjawab, "Saya baru melihat beliau melakukan shalat dhuha pada hari ini.")

Bab Ke-42: Jika Makanan Sudah Datang (Yakni Disiapkan) dan Shalat Telah Diiqamahi

Ibnu Umar (bila dalam keadaan seperti itu), ia mulai dengan makan malam terlebih dahulu.[19]

Abud Darda' berkata, "Di antara tanda pemahaman (kepandaian) seseorang adalah memenuhi kebutuhannya terlebih dahulu sehingga dia bisa shalat dengan penuh konsentrasi."[20]

369. Aisyah mengatakan bahwa Nabi saw bersabda, "Apabila makan malam telah dipersiapkan, dan shalat telah diiqamahi (Dan dalam satu riwayat: apabila shalat telah diiqamahi dan makan malam sudah disediakan), dahulukanlah makan malam."

370. Anas bin Malik mengatakan bahwa Rasulullah bersabda, "Apabila telah dihidangkan makan malam, maka mulailah sebelum kamu shalat magrib. Janganlah kamu tergesa-gesa terhadap makan malammu."

371. Ibnu Umar berkata, "Rasulullah bersabda, 'Apabila makan malam telah dihidangkan dan iqamah untuk shalat telah diucapkan, maka dahulukanlah makan malam dan jangan terburu-buru hingga kamu selesai makan." (Dan dalam satu riwayat: hingga ia menyelesaikan keperluannya).

Ibnu Umar pernah dihidangkan makanan untuknya dan shalat sudah diiqamahi. Maka, ia tidak mendatangi shalat sehingga selesai makan, dan dia mendengar bacaan imam.

Bab Ke-43: Jika Imam Dipanggil untuk Shalat, Sedangkan di Tangannya Ada Sesuatu yang Ia Makan

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Amr bin Umayyah yang akan disebutkan pada '70-AL-ATH'IMAH / 20 - BAB'.")

Bab Ke-44: Apabila Seseorang Sibuk dengan Pekerjaan Rumahnya Padahal Shalat Sudah Diiqamahi Lalu Dia Keluar (untuk Mendirikan Shalat)

372. Al-Aswad berkata, "Saya bertanya kepada Aisyah, 'Apakah yang dikerjakan Nabi di rumah?' Ia menjawab, 'Beliau biasa dalam kesibukan pekerjaan istrinya (maksudnya melayani istri beliau). Apabila waktu shalat telah tiba (dan dalam satu riwayat: mendengar azan 6/193), maka beliau keluar untuk shalat.'"

Bab Ke-45: Shalat dengan Orang Banyak dengan Maksud Mengajari Mereka Cara Shalat Nabi dan Sunnahnya

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Malik ibnul-Huwairits pada nomor '126 - BAB'.")

Bab Ke-46: Orang yang Ahli Agama Lebih Berhak Menjadi Imam

373. Abu Musa berkata, "Nabi sakit dan pada saat penyakitnya bertambah keras, beliau bersabda, 'Perintahkanlah kepada Abu Bakar agar ia shalat bersama (mengimami) orang-orang.' Aisyah berkata, 'Dia adalah laki-laki yang berhati lembut; apabila dia berdiri di tempatmu (menggantikanmu menjadi imam), dia tidak berkuasa shalat mengimami orang-orang.' Beliau bersabda lagi, 'Perintahkanlah kepada Abu bakar agar ia shalat bersama (mengimami) orang-orang.' Aisyah mengulangi jawabannya tadi. Lalu beliau bersabda, 'Perintahkanlah kepada Abu Bakar agar ia shalat bersama (mengimami) orang-orang. Kalian (para wanita) adalah (seperti) wanita-wanita yang terus mendesak Yusuf.' Maka, seorang utusan datang kepada Abu Bakar (dengan menyampaikan perintah tersebut) dan dia pun mengimami shalat orang banyak pada masa hidup Nabi."

374. Az-Zuhri berkata, "Aku diberi tahu oleh Anas bin Malik al-Anshari-dan dia itu senantiasa mengikuti Nabi melayani serta mengawani beliau-bahwa Abu Bakar shalat mengimami orang-orang di kala Nabi sakit yang membawa kematian beliau. Sehingga pada hari Senin, ketika mereka sedang bershaf-shaf dalam shalat (dan dalam satu riwayat: shalat subuh 1/183), Nabi membuka tirai kamar (dan dalam satu riwayat: membuka tirai kamar Aisyah 2/ 60) seraya melihat kami (ketika itu mereka sedang berbaris melakukan shalat 5/141) dan beliau berdiri. Wajah beliau seolah-olah kertas mushaf. Kemudian beliau tersenyum puas, maka kami bermaksud untuk keluar (dari shalat) karena gembira melihat Nabi. Lalu, Abu Bakar mundur ke belakang untuk bergabung dengan shaf karena ia menduga bahwa Nabi keluar untuk shalat. Lalu, Nabi memberi isyarat dengan tangan beliau kepada kami untuk menyempurnakan shalat. Kemudian beliau masuk kamar dan menutupkan tirai. Lalu, beliau meninggal pada akhir hari itu."

(Dan dari jalan lain dari Anas, ia berkata, "Nabi tidak keluar selama tiga hari. Maka, suatu hari shalat diiqamahi dan Abu Bakar tampil ke depan untuk mengimami. Lalu, Nabi menarik korden dan menyingkapnya. Ketika wajah Nabi kelihatan, maka kami tidak pernah melihat sebuah pemandangan yang lebih menyenangkan daripada wajah beliau ketika ditampakkan kepada kami. Kemudian Nabi memberi isyarat dengan tangannya kepada Abu Bakar supaya terus maju menjadi imam dan beliau menurunkan kembali tirai kamarnya itu. Maka, kami tidak dapat melihat dan memandang cahaya beliau lagi sehingga beliau meninggal dunia.")

375. Abdullah (bin Umar) berkata, "Pada waktu Rasulullah sakit serius, beliau diberi tahu tentang shalat. Lalu beliau bersabda, 'Perintahkanlah kepada Abu Bakar agar ia shalat mengimami orang-orang.' Aisyah berkata, 'Abu Bakar adalah laki-laki yang berhati lembut. Apabila membaca Al-Qur'an maka dia akan dikalahkan oleh tangisnya.' Beliau bersabda kepada mereka, 'Suruhlah (Abu Bakar) untuk mengimami shalat' Aisyah mengulangi lagi ucapannya. Beliau bersabda, 'Suruhlah dia mengimami shalat. Sesungguhnya kalian (kaum wanita) adalah seperti orang-orang yang mendesak Yusuf.'"

Bab Ke-47: Orang yang Berdiri di Samping Imam karena Sakit

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Aisyah yang disebutkan pada nomor 366 di muka.")

Bab Ke-48: Orang yang Masuk Hendak Menjadi Imam Orang Banyak Lalu Imam yang Pertama (Yakni Imam Rawatibnya) Datang, Kemudian Imam Yang Pertama Itu Mundur atau Tidak Mundur, Maka Shalatnya Boleh Saja (Sah)

Mengenai masalah ini terdapat hadits dari Aisyah r.a.[21]

376. Sahl bin Sa'd as-Sa'idi mengatakan bahwa Rasulullah pergi ke bani Amr bin Auf (dalam satu riwayat: Telah sampai kepada Rasulullah informasi bahwa bani Amr bin Auf di Quba' terjadi sesuatu di antara mereka (dan dalam riwayat lain: bertikai hingga saling melempar batu. Lalu Rasulullah bersabda, "Marilah kita pergi mendamaikan mereka." 3/166) Lalu beliau shalat zhuhur (8/118), kemudian keluar (2/63) untuk mendamaikan mereka di hadapan sahabat-sahabat beliau. Maka, tibalah waktu shalat sedang Nabi saw belum datang, dan muadzin (dalam satu riwayat: Bilal, 2/59) datang kepada Abu Bakar seraya berkata, "Nabi terhalang sedang waktu shalat ashar sudah tiba, apakah Anda mau shalat mengimami orang-orang dan saya akan iqamah?" Ia menjawab, "Ya, jika kamu berkenan." Lalu Bilal membacakan iqamah untuk shalat, lantas Abu Bakar shalat (dalam satu riwayat: lalu ia bertakbir untuk mengimami orang-orang). Kemudian Rasulullah datang sambil berjalan kaki di dalam barisan. Dengan membelah barisan di kala manusia sedang shalat, beliau menembus (barisan) sampai berdiri di shaf pertama (di belakang Abu Bakar). Lalu, orang-orang bertepuk tangan, (dan dalam riwayat lain: lalu orang-orang melakukan tashfih-Sahl berkata,'Tahukah kalian, apakah tashfih itu? Yaitu tepuk tangan."), sedang Abu Bakar tidak menoleh di dalam shalatnya hingga selesai. Ketika orang-orang memperbanyak tepukan, ia menoleh dan melihat Rasulullah di dalam shaf di belakangnya. Namun, Rasulullah mengisyaratkan kepadanya agar tetap di tempat dan berisyarat dengan tangannya seperti ini. (Dan dalam suatu riwayat: menyuruhnya meneruskan shalatnya). Abu Bakar lalu mengangkat kedua tangannya dan memuji kepada Allah (dan dalam suatu riwayat: maka Abu Bakar berhenti sebentar memuji Allah) atas apa yang diperintahkan oleh Rasulullah kepadanya itu. Kemudian Abu Bakar mundur (dan dalam riwayat lain: kembali mundur ke belakang) sehingga menempati shaf pertama, dan Rasulullah maju (dan dalam satu riwayat: Maka ketika Nabi saw mengetahui hal itu, beliau lantas maju) terus shalat mengimami orang-orang. Ketika telah selesai, beliau bersabda, "Wahai Abu Bakar, apakah yang menghalangimu untuk tetap di tempatmu ketika aku memerintahkanmu?" Abu Bakar menjawab, "Tidak pantas bagi anak Abu Qahafah untuk shalat di muka Rasulullah." Rasulullah bersabda, "Wahai manusia! Mengapa saya lihat kalian banyak bertepuk tangan? Barangsiapa yang merasa ada sesuatu yang meragukan dalam shalatnya, maka hendaklah ia membaca tasbih (Subhanallah). Sesungguhnya apabila ia membaca tasbih, maka ia ditengok/diperhatikan (dalam satu riwayat: karena tidak ada seorang pun yang mendengarkannya melainkan ia akan menoleh 2/ 69) kepadanya. Sesungguhnya bertasbih itu untuk laki-laki, dan tepuk tangan itu untuk wanita."

Bab Ke-49: Apabila Orang-Orang Itu Sama dalam Kepandaiannya Membaca Al-Qur'an, Maka yang Tertua Usianya Hendaklah Menjadi Imam Mereka

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan bagian hadits Malik ibnul-Huwairits yang disebutkan pada '95 -KHABARUL WAHID / 1-BAB'.")

Bab Ke-50: Jika Imam Berziarah di Tempat Suatu Kaum Lalu Ia Menjadi Imam Mereka

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan bagian hadits Itban bin Malik yang disebutkan pada nomor 227 di muka.")

Bab Ke-51: Seseorang Itu Dijadikan Imam Hanyalah Agar Ia Diikuti

Pada waktu sakit yang membawa kematiannya, Nabi saw shalat mengimami manusia sambil duduk.[22]

Ibnu Mas'ud berkata, "Apabila seseorang bangkit (mengangkat kepala) sebelum imam, maka hendaklah ia kembali lagi dan menantikan sekadar hingga imam bangkit, kemudian mengikutinya"[23]

Al-Hasan berkata mengenai orang yang ruku (shalat) dua rakaat bersama dengan imam dan tidak dapat sujud,[24] agar ia sujud untuk rakaat yang akhir itu dua kali sujud. Kemudian melengkapi rakaat yang pertama dengan sujudnya. Mengenai orang yang lupa satu sujud hingga dia berdiri, agar ia sujud.[25]

377. Aisyah berkata, "Rasulullah shalat di rumahnya ketika sakit (dan dalam satu riwayat: orang-orang datang menjenguk beliau ketika sakit 7/6) lalu beliau shalat dengan duduk sedangkan orang-orang shalat di belakang beliau dengan berdiri. Maka, Nabi memberi isyarat kepada mereka supaya duduk. Setelah selesai shalat beliau bersabda, 'Imam itu dijadikan hanyalah untuk diikuti. Jika imam mengerjakan ruku, rukulah kamu semua. Jika ia bangun (mengangkat kepala atau tubuhnya), maka bangunlah kamu semua. Dan, apabila dia shalat dengan duduk, maka shalatlah dengan duduk pula.'"

Al-Humaidi berkata, "Hadits ini mansukh 'dihapuskan', karena shalat yang terakhir dilakukan Nabi ialah beliau shalat dengan duduk. Sedangkan, orang-orang yang di belakang beliau dengan berdiri."[26]

378. Anas bin Malik mengatakan bahwa Rasulullah mengendarai kuda. Lalu, beliau jatuh dari kuda itu sehingga luka di tulang rusuk (dan dalam satu riwayat: betis) beliau yang sebelah kanan. Kemudian kami menjenguk beliau. Lalu, tiba waktu shalat (1/195), maka beliau shalat mengimami kami pada hari itu (1/179) dengan duduk dan kami pun shalat di belakang beliau sambil duduk. Ketika selesai shalat beliau bersabda, "Sesungguhnya imam dijadikan untuk diikuti. Karena itu, apabila imam bertakbir, maka bertakbirlah. Apabila dia shalat dengan berdiri, maka shalatlah dengan berdiri. Apabila dia ruku, maka rukulah. Apabila ia bangkit, maka bangkitlah. Apabila dia mengucapkan, 'Samiallahu liman hamidah' ; maka ucapkanlah, 'Rabbana lakal hamdu'. Apabila dia sujud, maka sujudlah. Apabila dia shalat dengan berdiri, maka shalatlah dengan berdiri. Dan, apabila dia shalat sambil duduk, maka shalatlah kalian sambil duduk."

Al-Humaidi berkata, "Sabda Nabi, 'Apabila dia (imam) shalat dengan duduk, maka shalatlah kamu dengan duduk.' Itu adalah pada saat sakitnya yang dahulu. Sesudah itu beliau shalat sambil duduk, sedang orang banyak (shalat) di belakang beliau sambil berdiri dan beliau tidak menyuruh mereka duduk. Maka, yang dipakai ialah yang terakhir dari perbuatan Nabi itu."[27]

Bab Ke-52: Kapankah Seharusnya Orang Yang Berada di Belakang Imam Bersujud?

Anas berkata, "Apabila imam telah sujud, bersujudlah kamu."[28]

379. Abdullah bin Yazid berkata, "Al-Barra' memberitahukan kepadaku, sedangkan dia bukan seorang pendusta, bahwa Rasulullah mengucapkan, 'Sami'allahu liman hamidah', maka tidak ada seorang pun di antara kami yang membengkokkan punggungnya sehingga Nabi sujud. Kemudian sesudah itu kami turun untuk sujud.'"

Bab Ke-53: Dosa Orang Yang Mengangkat Kepalanya Sebelum Imam (Mengangkat Kepala)

380. Abu Hurairah mengatakan bahwa Nabi saw. bersabda, "Apakah salah seorang di antara kamu tidak takut apabila ia mengangkat kepalanya sebelum imam, Allah akan menjadikan kepalanya itu seperti kepala keledai. Atau, Allah akan mengubah bentuknya menjadi seperti bentuk keledai?"

Bab Ke-54: Seorang Budak Atau Bekas Budak Menjadi Imam

Aisyah diimami shalatnya oleh budak nya Dzakwan yang membaca dari Al-Qur'an (bukan dari hafalan)[29]-dan anak lelaki wanita pelacur, orang dusun, dan anak yang belum dewasa. Karena Nabi saw telah bersabda, "Imam hendaknya seseorang yang terpandai dalam membaca kitabullah."[30]
Tidak terlarang budak mengimami jamaah, asal tidak cacat.

381. Ibnu Umar berkata, "Ketika kaum Muhajirin yang pertama sampai di Ushbah, suatu tempat di Quba', sebelum kedatangan Rasulullah, maka yang mengimami shalat bagi mereka (padahal sahabat-sahabat Nabi saw ada di Masjid Quba' 8/115) adalah Salim, mantan hamba sahaya Abu Hudzaifah, (diantara mereka terdapat Abu Bakar, Umar, Abu Salamah, Zaid, dan Amir bin Rabi'ah). Dia adalah orang yang paling banyak hafal Al-Qur'an."

382. Anas r.a. mengatakan bahwa Nabi saw bersabda, "Dengarkanlah dan taatilah meskipun yang memegang pemerintahan atasmu seseorang (budak 8/105) Habasyi yang kepalanya seperti anggur kering (kecil kepalanya)."

Bab Ke-55: Apabila Imam Tidak Melakukan Shalat dengan Sempurna Sedangkan Makmum Melakukannya dengan Sempurna

383. Abu Hurairah r.a. mengatakan bahwa Rasulullah bersabda, "Mereka (para imam) shalat untuk mengimami kamu. Jika mereka benar, maka (pahalanya) bagimu dan bagi mereka. Dan jika mereka salah, maka (pahalanya) bagimu dan (kesalahannya) atas mereka."

Bab Ke-56: Imamah Orang yang Terfitnah (Tidak Baik) dan Orang yang Senang Melakukan Bid'ah

Hasan berkata, "Shalatlah di belakang imam, dan dosa bid'ahnya menjadi tanggungannya sendiri."[31]

384. Ubaidillah bin Adi bin Khiyar mengatakan bahwa dia datang kepada Utsman bin Affan sewaktu ia dikepung, dan berkata kepadanya, "Engkau adalah pemimpin seluruh kaum muslimin, dan kami telah melihat apa yang menimpamu. Kami shalat diimami oleh imam penyebar fitnah, dan kami merasa prihatin." Utsman berkata, "Shalat adalah amal terbaik dari segala amal yang dilakukan manusia. Karena itu, pada waktu orang-orang melakukan perbuatan-perbuatan yang baik, maka lakukanlah kebaikan bersama mereka. Pada waktu mereka melakukan perbuatan-perbuatan buruk, maka hindarilah perbuatan-perbuatan buruk itu."

Az-Zuhri berkata, "Kanu berpendapat sebaiknya tidak shalat di belakang orang laki-laki yang berlagak seperti wanita, kecuali dalam keadaan darurat."[32]

Bab Ke-57: Berdiri di Sebelah Kanan Imam dengan Sejajar Apabila Hanya Dua Orang (termasuk Imam) yang Shalat Berjamaah

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya bagian hadits Ibnu Abbas yang tertera pada nomor 93 di muka.")

Bab Ke-58: Apabila Seorang Laki-Laki Berdiri di Sebelah Kiri Imam Kemudian Imam Memutarnya Ke Sebelah Kanannya, Maka Tidaklah Batal Shalat Mereka

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya sebagian hadits Ibnu Abbas di atas tadi [yakni nomor 93].")

Bab Ke-59 : Apabila Imam Belum Berniat Menjadi Imam Shalat Lalu Beberapa Orang Datang dan Dia Mengimami Mereka

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya sebagian hadits Ibnu Abbas yang disebutkan di muka.")

Bab Ke-60: Apabila Imam Memperpanjang Shalat dan Seseorang Mempunyai Kebutuhan Penting Lalu Dia Keluar dari Jamaah dan Shalat Sendirian

Bab Ke-61: Imam Mempersingkat Berdiri serta Menyempurnakan Ruku dan Sujud

385. Abu Mas'ud mengatakan bahwa seorang laki-laki berkata, "Demi Allah, wahai Rasulullah, sesungguhnya saya terlambat dari shalat Shubuh karena Fulan memperlama (dalam shalat 8/109) mengimami kami." Maka, saya tidak pernah (sama sekali 7/98) melihat Rasulullah memberi nasihat dalam keadaan yang lebih marah dari pada hari itu. Kemudian beliau bersabda, "Hai manusia! Sesungguhnya sebagian dari kamu ada orang yang membuat orang-orang lari. Barangsiapa di antara kamu shalat mengimami orang-orang, maka hendaklah ia meringkasnya. Karena di antara mereka ada orang yang lemah (dalam satu riwayat: sakit), ada orang yang tua, dan ada pula yang mempunyai keperluan."

Bab Ke-62: Apabila Seseorang Shalat Sendirian, Silakan Memperpanjang Shalat Sekehendak Hatinya

386. Abu Hurairah mengatakan bahwa Rasulullah bersabda, "Apabila seseorang dari kamu shalat mengimami orang-orang, hendaklah meringkasnya. Karena, di antara makmum itu ada orang yang lemah, orang sakit, dan orangtua. Apabila dia shalat sendirian, maka panjangkanlah sekehendak hatinya"

Bab Ke-63: Orang yang Mengadukan Imamnya Jika Imam Itu Memperpanjang Shalatnya

Abu Usaid[33] berkata, "Engkau terlalu memanjangkan shalatmu terhadapku, wahai anakku."

387. Jabir bin Abdullah al-Anshari berkata, "(Mu'adz bin Jabal pernah shalat isya bersama Nabi. Setelah itu dia pulang dan mengimami kaumnya shalat itu. Kemudian 1/172) datanglah seorang laki-laki dengan membawa dua ekor unta penyiram tanaman, sedangkan waktu malam telah tiba. Ia kebetulan melihat Mu'adz sedang mengerjakan shalat. Orang itu lalu meninggalkan untanya, kemudian mendatangi tempat Mu'adz mengerjakan shalat. Tiba-tiba Mu'adz membaca surah al-Baqarah. Maka, laki-laki itu meninggalkan shalat dan shalat sendiri dengan ringkas. Kemudian apa yang dilakukannya itu diinformasikan oleh seseorang kepada Mu'adz, (lalu Mu'adz mengatakan, 'Sesungguhnya dia itu orang munafik.' 7/97). Kemudian sampailah informasi kepada orang itu bahwa Mu'adz mengecamnya. Lalu, dia datang kepada Nabi saw dan melaporkan tentang Mu'adz kepada beliau seraya berkata, 'Wahai Rasulullah, sesungguhnya kami adalah orang yang bekerja dengan tangan kami, dan kami menyiram tanaman kami dengan unta-unta penyiram tanaman. Tadi malam Mu'adz shalat mengimami kami, lantas ia membaca surah al-Baqarah. Maka, aku memisahkan diri dan shalat sendiri dengan ringkas. Tetapi, dia kemudian menganggap aku sebagai orang munafik.' Lalu Nabi saw bersabda (tiga kali), 'Wahai Mu'adz, apakah engkau tukang membawa bencana? Alangkah baiknya kalau kamu membaca "Sabbihisma Rabbikal A'la (surah 87. Al A'laa), Wasy-Syamsyi wa Dhuhaaha (surah 91. Asy-Syams), Wallaili idzaa Yaghsyaa (surah 91. Al-Lail), sebab di belakangmu ada orangtua, ada yang lemah, dan ada orang yang mempunyai keperluan."

Bab Ke-64: Mengerjakan Shalat dengan Singkat Tetapi Sempurna

388. Anas berkata, "Nabi pernah memendekkan shalat beliau, dan beliau melakukannya dengan sempurna."

Bab Ke-65: Orang yang Meringankan Shalat Ketika Terdengar Suara Tangis Bayi

389. Abi Qatadah r.a. mengatakan bahwa Nabi saw. bersabda, "Aku sedang mengerjakan shalat dan mau memperpanjangnya, namun aku mendengar tangis anak kecil. Lalu, aku ringkas (ringankan) shalatku, karena aku tidak senang untuk menyusahkan ibunya."

390. Anas bin Malik berkata, "Aku tidak pernah shalat di belakang seorang imam yang shalatnya lebih ringan dan lebih sempurna daripada Nabi. Beliau memperpendek shalat apabila beliau mendengar tangis seorang bayi, karena takut ibu anak itu merasa menderita."

391. Anas bin Malik mengatakan bahwa Nabi saw. bersabda, "Pada waktu mulai shalat, aku bermaksud untuk memanjangkannya. Tetapi, setelah mendengar tangis seorang bayi, aku memendekkannya. Karena, aku mengetahui betapa perasaan hati ibunya mendengar tangis bayi itu."

Bab Ke-66: Apabila Seseorang Telah Selesai Shalat Lalu (Shalat Lagi) Mengimami Orang Banyak

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya sebagian hadits Jabir yang tersebut pada nomor 387 di muka.")

Bab Ke-67: Orang yang Memperdengarkan Takbir Imam kepada Orang Banyak

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya sebagian dari hadits Aisyah yang tercantum pada nomor 266 di muka.")

Bab Ke-68: Orang yang Mengikuti Imam dan Orang-Orang Lain Mengikuti Gerakan Makmum yang Ada di Mukanya

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan sebagian banyak hadits Aisyah yang diisyaratkan di atas.")

Bab Ke-69: Apakah Imam Itu Perlu Memperhatikan Ucapan Orang Banyak Jika Imam Itu Ragu (dalam Shalatnya)

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Abu Hurairah yang tersebut pada nomor 268 di muka.")

Bab Ke-70: Apabila Imam Menangis di dalam Shalat

Abdullah bin Syaddad berkata, "Saya mendengar isak tangis Umar padahal saya berada pada shaf terakhir, ketika dia membaca ayat, 'Innamaa asykuu batstsii wa huznii ilallah 'Sesungguhnya aku hanya mengadukan duka dan kesedihanku kepada Allah'.'"[34]

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Abu Hurairah yang tersebut pada nomor 268 di muka.")

Bab Ke-71: Meluruskan Semua Shaf Ketika Iqamah dan Sesudahnya

392. Nu'man bin Basyir berkata, "Rasulullah bersabda, 'Sungguh kamu sekalian meluruskan shaf-shafmu atau Allah memalingkan antara muka muka kamu."

Bab Ke-72: Imam Menghadap kepada Manusia (Makmum) Pada Waktu Meluruskan Shaf

393. Anas r.a. berkata, "Iqamah telah dikumandangkan, lalu Rasulullah menghadap kami dan bersabda, 'Luruskanlah shaf-shaf kamu dan rapatkanlah, karena sesungguhnya aku melihatmu dari belakang punggungku.' Salah seorang dari kami menempelkan pundaknya ke pundak kawannya, dan kakinya ke kaki kawannya."

Bab Ke-73: Shaf Pertama

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Abu Hurairah yang tersebut pada nomor 241 di muka.")

Bab Ke-74: Meluruskan Shaf Termasuk Kesempurnaan Shalat

394. Abu Hurairah mengatakan bahwa Nabi saw bersabda, "Imam itu dijadikan untuk diikuti. Karena itu, janganlah kamu menyalahinya. Apabila dia sudah bertakbir, maka bertakbirlah kamu (1/179). Apabila dia ruku, maka rukulah kamu. Apabila dia membaca, 'Sami'allaahu liman hamidah' ; maka bacalah, 'Rabbana wa lakal hamdu.' Apabila dia sujud, maka sujudlah kamu. Apabila dia shalat dengan duduk, maka shalatlah kamu semua dengan duduk. Luruskan shaf (barisan) dalam shalat, sesungguhnya meluruskan shaf itu sebaik-baik shalat."

395. Anas mengatakan bahwa Nabi saw bersabda, "Luruskanlah shaf kalian, karena meluruskan shaf itu adalah termasuk kesempurnaan mendirikan shalat."

Bab Ke-75: Dosa Orang Yang Tidak Menyempurnakan Shaf

392. Dari Busyair bin Yasar al Anshari dari Anas bin Malik bahwasanya ia datang di Madinah lalu ditanyakan kepadanya, "Apakah ada sesuatu yang kamu ingkari (anggap tidak baik) dari apa yang kami semua lakukan sejak hari kamu bergaul bersama Rasulullah?" Ia berkata, "Saya tidak mendapat sesuatu yang patut saya ingkari kecuali kalian tidak meluruskan shaf pada waktu shalat."

Bab Ke-76: Merapatkan Bahu dengan Bahu dan Kaki dengan Kaki di Dalam Shaf

Nu'man bin Basyir berkata, "Aku melihat bahwa setiap orang di antara kami merapatkan mata kakinya dengan mata kaki sahabatnya."[35]

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Anas yang disebutkan pada nomor 341 di muka.")

Bab Ke-77: Jika Seorang Makmum Laki-Laki Berdiri di Sebelah Kiri Imam, Lalu Dia Dipindahkan Oleh Imam dari Belakangnya Ke Arah Sebelah Kanannya, Maka Sempurnalah Shalatnya

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya bagian dari hadits Ibnu Abbas yang tercantum pada nomor 93 di muka.")

Bab Ke-78: Seorang Wanita yang Sendirian Dapat Dianggap Sebagai Satu Shaf

397. Anas bin Malik berkata, "Aku dan seorang anak yatim shalat bersama-sama di rumah kami di belakang Nabi, sedangkan ibuku, Ummu Sulaim, di belakang kami."

Bab Ke-79: Bagian Sebelah Kanan Masjid dan Imam

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya bagian dari hadits Ibnu Abbas yang diisyaratkan di atas.")

Bab Ke-80: Apabila Antara Imam dan Makmum Terdapat Dinding atau Tabir

Al-Hasan berkata, 'Tidak mengapa engkau melakukan shalat sedang antara engkau dengan imam terdapat sungai."[36]

Abu Mijlaz berkata, "Boleh seseorang bermakmum kepada imam, meskipun di antara keduanya terdapat jalan atau dinding apabila dia dapat mendengar takbir imam."[37]

398. Aisyah r.a. berkata, "Nabi saw biasa melakukan shalat malam [dalam masjid 2/44] di kamar beliau, sedang dinding kamar beliau rendah. Sehingga, orang-orang dapat melihat sosok Nabi saw. (Dan dari jalan lain: beliau mempunyai tikar yang biasa dihamparkan pada siang hari [untuk diduduki 7/50] dan dijadikan dinding kamar pada malam hari). Lalu orang-orang melakukan shalat dengan bermakmum mengikuti shalat beliau. Pagi harinya, mereka memperbincangkan hal itu. Kemudian beliau mengerjakan shalat pada malam yang kedua. Lalu, orang-orang [semakin banyak jumlahnya] mengerjakan shalat mengikuti shalat beliau. Mereka lakukan hal itu dua atau tiga malam. Pada malam ketiga orang-orang yang ke masjid semakin bertambah banyak. Lalu Rasulullah keluar menunaikan shalat, dan mereka pun shalat mengikuti beliau. Maka, pada malam keempat, masjid tidak mampu menampung orang-orang. Setelah itu, Rasulullah duduk dan tidak keluar kepada mereka. Pagi harinya, orang-orang memperbincangkan hal itu. Lalu, beliau mengucapkan kalimat syahadat (dan dalam satu riwayat: hingga keluar untuk shalat subuh). Setelah selesai shalat subuh, beliau menghadap orang banyak seraya mengucapkan kalimat syahadat dan bersabda, 'Amma ba'du, sesungguhnya posisimu ini tidak mengkhawatirkan atas saya.' Dalam dalam riwayat lain, 'Sesungguhnya aku telah mengetahui apa yang kamu perbuat. Tidaklah ada yang menghalangiku untuk keluar kepadamu melainkan karena aku takut akan diwajibkan shalat malam atas kamu (lantas kamu tidak mampu melaksanakannya).' Kemudian beliau menghadap kepada manusia seraya bersabda, 'Wahai manusia, ambillah (dalam satu riwayat: kerjakanlah 7/282) dari amalan-amalan apa yang sekiranya mampu kalian lakukan. Karena, sesungguhnya Allah tidak akan merasa bosan sehingga kamu yang merasa bosan. Sesungguhnya amalan yang dicintai Allah ialah yang dikerjakan secara rutin meskipun hanya sedikit.' Hal itu terjadi pada bulan Ramadhan. Kemudian Rasulullah wafat sedang urusannya tetap seperti itu."

Bab Ke-81: Shalat Malam

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Zaid bin Tsabit yang tersebut pada '78 - AL-ADAB/75 - BAB'.")

Bab Ke-82: Wajibnya Bertakbir Dan Memulai Shalat

Bab Ke-83: Mengangkat Kedua Tangan Dalam Takbir Pertama Sekaligus Sebagai Pembukaan Shalat

399. Dari Salim bin Abdullah dari ayahnya bahwa Rasulullah mengangkat kedua tangan (sehingga keduanya 1/180) sejajar dengan kedua pundak beliau ketika bertakbir, yakni apabila beliau memulai shalat. Apabila beliau takbir untuk ruku, beliau kerjakan seperti itu. Dan, ketika mengangkat kepala dari ruku, maka beliau mengangkat kedua tangan pula sambil mengucapkan, "Sami 'allahu liman hamidah, Rabbanaa wa lakal-hamdu." Beliau tidak melakukannya pada waktu sujud. Juga tidak mengangkat tangan ketika bangun dari sujud."[38]

Bab Ke-84: Mengangkat Kedua Tangan Ketika Bertakbir, Ketika Ruku, dan Ketika Bangun dan Ruku (I'tidal)

400. Abu Qilabah mengatakan bahwa ia melihat Malik ibnul-Huwairits apabila shalat dia mengucapkan takbir sambil mengangkat kedua tangannya, dan mengangkat kedua tangannya pada waktu ruku. Apabila dia mengangkat kepalanya dari ruku, maka dia mengangkat kedua tangannya. Malik ibnul-Huwairits memberitahukan bahwa Rasulullah melakukan demikian.

Bab Ke-85: Sampai di Manakah Seseorang Itu Mengangkat Kedua Tangannya

Abu Humaid berkata menyampaikan informasi dari para sahabat, "Nabi mengangkat tangan sejajar dengan kedua pundaknya."[39]

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Ibnu Umar yang baru disebutkan pada nomor 399 di atas.")

Bab Ke-86: Mengangkat Kedua Tangan Ketika Berdiri dari Dua Rakaat

401. Nafi' mengatakan bahwa Ibnu Umar apabila memulai shalat, dia bertakbir sambil mengangkat kedua tangannya. Ketika ruku, dia mengangkat kedua tangannya. Ketika membaca, "'Sami'allahu liman hamidah'; dia mengangkat kedua tangannya. Apabila dia berdiri dari dua rakaat, maka dia mengangkat kedua tangannya." Ibnu Umar me-rafa'-kan hadits ini sampai kepada Nabi saw..

Bab Ke-87.: Meletakkan Tangan Kanan di Atas Tangan Kiri

402. Sahl bin Sa'ad r.a. berkata, "Orang-orang diperintahkan supaya meletakkan tangan kanan di atas tangannya yang kiri dalam shalat."

Abu Hazim berkata, "Aku tidak mengetahui melainkan ia (Sahl bin Sa'ad) menisbatkan perintah itu kepada Nabi." Isma'il berkata, "Perintah itu dinisbatkan, dan ia tidak mengatakan, 'menisbatkan'."

Bab Ke-88: Khusyu dalam Melakukan Shalat

403. Anas bin Malik r.a. mengatakan bahwa Nabi saw shalat bersama mereka. Lalu, beliau naik ke mimbar, lantas bersabda, "Lakukanlah (dan dalam satu riwayat: sempurnakanlah 7/221) ruku dan sujud. Demi Allah, sesungguhnya aku dapat mengetahui hal-ihwalmu semua dari belakangku atau dari balik punggungku (dalam satu riwayat: sebagaimana aku lihat kamu)[40] sewaktu kamu mengerjakan ruku dan sujud."

Bab Ke-89: Apa yang Diucapkan Oleh Seseorang Sesudah Bertakbir

404. Anas r.a. mengatakan bahwa Nabi saw., Abu Bakar r.a., dan Umar r.a. memulai (bacaan) shalat dengan, 'Alhamdulillahi rabbil'alamiin'."

405. Abu Hurairah r.a. berkata, "Rasulullah diam di antara takbir dan bacaan (al-Faatihah) sejenak. Saya berkata, 'Demi ayah dan ibuku, wahai Rasulullah, apakah yang engkau baca di kala engkau diam antara takbir dan bacaan (al-Faatihah)?' Beliau bersabda, 'Saya membaca:

'Allahumma baa'id bainii wabaina khathaayaaya kamaa baa'adta bainal masyriqi wal maghribi, allahumma naqqinii minal khathaayaa kamaa yunaqqatstsaubul abyadhu minad-danasi, allaahummaghsil khathaayaaya bil maai watstsalji walbaradi.' 'Ya Allah, jauhkanlah antara saya dan kesalahan saya sebagaimana Engkau menjauhkan antara barat dan timur. Ya Allah, bersihkanlah saya dari kesalahan-kesalahan sebagaimana kain putih dibersihkan dari kotoran. Ya Allah, basuhlah kesalahan kesalahan saya dengan air, es, dan embun'."

Bab Ke-90: Menatapkan Mata Kepada Imam di Dalam Shalat

Aisyah r.a. mengatakan bahwa Nabi saw bersabda di waktu selesai mengerjakan shalat gerhana matahari, "Aku melihat neraka dan salah satu sisinya menghancurkan sisi lainnya. (Hal itu terjadi) ketika kalian melihatku mundur (ketika shalat)."[41]

406. Abu Ma'mar r.a. berkata, "Kami berkata kepada Khabbab, 'Apakah Rasulullah membaca pada shalat zhuhur dan ashar?' Ia menjawab, 'Ya.' Kami bertanya, 'Dengan apakah kamu dapat mengetahui hal itu?' Ia menjawab, 'Dengan gerak jenggot beliau.'"

407. Anas bin Malik r.a. berkata, "Nabi pada suatu hari shalat bersama-sama dengan kami. Kemudian beliau naik ke mimbar dan menunjuk dengan tangannya ke arah kiblat masjid. Kemudian beliau bersabda, 'Sekarang saya sungguh-sungguh telah melihat (dalam satu riwayat: diperlihatkan kepadaku) surga dan neraka. Yaitu, sejak saya shalat tadi bersama-sama dengan kamu sekalian. Kedua-duanya bagaikan tergambar dalam penglihatanku di dinding arah kiblat itu. Belum pernah saya menyaksikan kebahagiaan dan kesengsaraan seperti yang kusaksikan hari ini.'" (Ucapan beliau itu diulanginya sampai tiga kali)

Bab Ke-91: Melihat ke Langit pada Waktu Shalat

408. Anas bin Malik r.a. berkata, "Nabi bersabda, 'Bagaimanakah keadaan suatu kaum yang mengangkat pandangannya ke langit di dalam shalat? (Sabda beliau tentang hal itu semakin keras sehingga beliau bersabda), 'Sungguh mereka menghentikan hal itu, atau pandangan-pandangan mereka akan disambar.'"

Bab Ke-92: Menoleh di Dalam Shalat

409. Aisyah r.a. berkata, "Saya bertanya kepada Rasulullah tentang menoleh dalam shalat. Beliau bersabda, 'Hal itu adalah barang rampasan, yakni setan merampasnya dari shalat seorang hamba.'"

Bab Ke-93: Apakah Boleh Menoleh karena Ada Suatu Perkara yang Datang, Melihat Sesuatu, atau Tampak Ada Bekas Ludah di Arah Kiblat?

Sahl berkata, "Abu Bakar menoleh, lalu melihat Nabi."[42]

Bab Ke-94: Wajibnya Membaca al-Faatihah untuk Imam dan Makmum dalam Semua Shalat di Mana Saja

410. Jabir bin Samurah r.a. berkata, "Penduduk Kufah mengadukan Sa'ad kepada Umar, maka Umar menarik Sa'ad dan mengangkat Amar (sebagai imam shalat). Mereka pun mengadu, sampai mereka menuturkan bahwa ia tidak baik dalam shalatnya. Lalu diutuslah (seseorang) kepadanya lalu berkata, 'Hai Abu Ishaq, mereka menganggap bahwa shalatmu tidak baik.' Ia menjawab, 'Adapun saya, demi Allah, saya shalat bersama (mengimami) mereka seperti shalatnya Rasulullah. Saya tidak menguranginya. Saya shalat isya (dalam satu riwayat: dua shalat petang hari 1/185), lalu saya panjangkan berdiri pada dua rakaat pertama dan saya ringankan pada dua rakaat terakhir. Saya tidak peduli mengenai apa yang saya contoh dari shalat Rasulullah.' Umar berkata, 'Benar engkau, begitulah sangkaan orang terhadapmu, wahai Ishaq.' Kemudian diutuslah seorang atau beberapa orang laki-laki bersamanya ke Kufah. Lalu, ia bertanya kepada penduduk Kufah dan dia tidak meninggalkan masjid sehingga menanyakannya. Mereka memujinya secara baik sampai ia masuk ke masjid bani Abas. Seorang laki-laki dari mereka yang bernama Usamah bin Qatadah yang dijuluki Abu Sa'adah berkata, 'Bila kamu menanyakan kepada kami, sesungguhnya Sa'ad itu tidak mau berjalan bersama tawanan, ia tidak membagi sama rata, dan tidak adil dalam memutuskan perkara.' Sa'ad berkata, 'Demi Allah, saya benar-benar berdoa dengan tiga macam yaitu, 'Wahai Allah, jika hamba-Mu ini (yakni Usamah bin Qatadah) berdusta, melakukan hal itu karena riya dan sum'ah 'memperdengarkan amal', maka panjangkanlah umurnya, panjangkanlah kemiskinannya, dan hadapkanlah dia kepada fitnah-fitnah.' Setelah itu, apabila ia (Usamah bin Qatadah) ditanya, maka ia berkata, 'Seorang tua bangka, terkena fitnah karena doa Sa'ad menimpa diriku.'" Abdul Malik berkata, "Sesudah itu saya melihat kedua kelopak matanya (Usamah bin Qatadah) turun pada kedua matanya karena tua. Ia digandeng oleh anak-anak wanita di jalan di mana ia meraba-raba mereka."

411. Ubadah ibnush-Shamit mengatakan bahwa Rasulullah bersabda, "Tidak ada shalat bagi orang yang tidak membaca 'Pembukaan Al-Qur'an' (al-Faatihah)"

Bab Ke-95: Bacaan di Dalam Shalat Zhuhur

412. Abu Qatadah r.a. berkata, "Nabi membaca dalam dua rakaat yang pertama dalam shalat zhuhur dengan al-Faatihah dan dua surah (dalam satu riwayat: satu surah satu surah) [dan dalam dua rakaat yang akhir dengan (Ummul Kitab/al-Faatihah), 1/189]. Beliau panjangkan bacaan pada rakaat pertama dan beliau pendekkan pada rakaat kedua. Kadang-kadang beliau memperdengarkan bacaannya. Beliau biasa membaca al-Faatihah dan dua surah, beliau panjangkan pada yang pertama. Beliau biasa memanjangkan rakaat pertama dan beliau pendekkan rakaat yang kedua pada shalat subuh."

Bab Ke-96: Membaca Al-Qur'an Pada Waktu Shalat Ashar

Bab Ke-97: Membaca Al-Qur'an pada Waktu Shalat Maghrib

413. Ibnu Abbas r.a. mengatakan bahwa Ummu Fadhl mendengar saat ia membaca, "Walmursalaati 'Urfaa." Lalu, Ummu Fadhl berkata kepadanya, "Wahai anakku, demi Allah, dengan bacaanmu akan surah ini engkau telah mengingatkan aku. Karena, surah ini adalah surah yang terakhir saya dengar dari Rasulullah yang beliau baca pada waktu shalat magrib." (Dan dalam satu riwayat: "Kemudian sesudah itu beliau tidak shalat dengan kami lagi sehingga Allah mewafatkan beliau." 5/137)

414. Dari Urwah bin Zubair dari Marwan bin al-Hakam[43] bahwa ia berkata, "Zaid bin Tsabit berkata kepadaku, 'Mengapa engkau membaca surah-surah pendek dalam shalat magrib, padahal saya mendengar Rasulullah membaca dua surah yang panjang?'"

Bab Ke-98: Membaca Keras Pada Waktu Shalat Magrib

415. Jubair bin Muth'im (yang datang dalam rombongan tawanan Perang Badar, 4/31) berkata, "Saya mendengar Rasulullah membaca surah ath-Thuur pada waktu shalat magrib. Ketika sampai pada ayat ini, "Am khuliquu min ghairi syai-in am humul-khaaliquun. Am khalaqus-samaawaati wal-ardha, bal laa yuuqinuun. Am 'indahum khazaainu Rabbika am humul-musaithiruun 'Apakah mereka diciptakan bukan dari sesuatu pun ataukah mereka yang menciptakan diri mereka sendiri? Ataukah, mereka telah menciptakan langit dan bumi ini? Sebenarnya mereka tidak meyakini apa yang mereka katakan. Ataukah, di sisi mereka ada perbendaharaan Tuhanmu atau merekakah yang berkuasa?', maka hati saya seakan-akan hendak terbang (6/49). Itulah saat pertama kali iman mantap di dalam hatiku." (5/20)

Bab Ke-99: Membaca Keras pada Waktu Shalat Isya

416. Abu Rafi' r.a. berkata, "Saya shalat bersama Abu Hurairah pada shalat isya. Kemudian dia membaca 'Idzassamaa-un syaqqat; lalu dia bersujud (yakni sujud tilawah). Saya bertanya kepadanya, 'Bagaimana ini?' Lalu dia berkata, 'Aku bersujud pada waktu membaca surah ini di belakang Abul Qasim (Nabi saw.) dan aku senantiasa sujud sampai beliau melepaskannya.'"

417. Al-Barra' r.a. mengatakan bahwa Nabi saw sedang dalam bepergian. Lalu, beliau membaca "Wattiini wazzaitun" pada waktu shalat isya dalam salah satu dari dua rakaat (pertamanya). (Maka 8/ 214) saya tidak pernah mendengar seseorang yang suaranya atau bacaannya lebih bagus daripada beliau."

Bab Ke-100: Membaca Ayat Sajdah (Bersujud Tilawah) di Dalam Shalat Isya

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Abu Hurairah di muka.")

Bab Ke-101: Surah yang Dibaca di Dalam Shalat Isya

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits al-Barra' tadi.")

Bab Ke-102: Memperpanjang Kedua Rakaat yang Pertama dan Memendekkan Kedua Rakaat Yang Terakhir

(Saya berkata; "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Jabir bin Samurah yang tersebut pada nomor 414 di muka.")

Bab Ke-103: Membaca Surah dalam Shalat Subuh

Ummu Salamah berkata, "Nabi membaca surah ath-Thuur."[44]

418. Abu Hurairah r.a. berkata mengenai apa yang dibaca pada setiap shalat, "Apa yang diperdengarkan oleh Rasulullah kepada kami, kami perdengarkan kepadamu. Dan, apa yang beliau sembunyikan terhadap kami, kami sembunyikan kepadamu. Jika kamu tidak menambah terhadap Ummul Qur'an (al-Faatihah), maka cukuplah, dan jika kamu menambahnya, maka hal itu lebih baik."

Bab Ke-104: Menyaringkan Suara Bacaan Pada Waktu Shalat Subuh

Ummu Salamah berkata, "Saya thawaf di belakang orang-orang dan Nabi shalat dengan membaca surah ath-Thuur'."[45]

419. Ibnu Abbas r.a. berkata, "Nabi membaca apa yang diperintahkan dan diam pada apa yang diperintahkan, 'Dan Tuhanmu tidaklah pelupa', dan 'Telah ada bagimu sekalian teladan yang baik pada Rasulullah'."

Bab Ke-105: Mengumpulkan Bacaan Antara Dua Buah Surah dalam Satu Rakaat dan Membaca Ayat-ayat Terakhir dari Beberapa Surah atau Membaca Suatu Surah Sebelum Surah yang Lain atau Membaca Permulaan Surah

Abdullah bin Saib meriwayatkan bahwa Nabi saw membaca surah al-Mu'minuun dalam shalat subuh. Ketika sampai pada cerita tentang Musa dan Harun atau tentang Isa, beliau batuk, lalu ruku.

Umar membaca sebanyak 120 ayat dari surah al-Baqarah dalam rakaat pertama. Dalam rakaat kedua membaca sebuah surah dari al-Matsani 'surah-surah yang kurang dari 100 ayat'.[46]

Ahnaf membaca surah al-Kahfi dalam rakaat pertama, dan dalam rakaat kedua membaca surah Yusuf atau surah Yunus. Ahnaf mengatakan bahwa ia pernah shalat subuh bersama (bermakmum) kepada Umar r.a. dan Umar juga membaca dua surah tadi.[47]

Ibnu Mas'ud membaca 40 ayat dari surah al-Anfal (pada rakaat yang pertama) dan pada rakaat yang kedua membaca satu surah dari surah al Mufashshal 'surah-surah pendek, yang di mulai dari surah 50 (surah Qaaf) sampai akhir Al-Qur'an'.[48]

Qatadah berkata mengenai orang yang membaca satu surah di dalam dua rakaat atau mengulangi surah yang sama dalam dua rakaat, "Semua itu adalah kitab Allah."[49]

Ubaidullah berkata dari Zaid bin Tsabit: dari Anas, "Salah seorang Anshar shalat mengimami orang-orang Anshar yang lain di Masjid Quba'. Sudah menjadi kebiasaannya membaca 'Qul Huwallahu Ahad' (setelah membaca surah al-Faatihah) apabila dia hendak membaca suatu bacaan di dalam shalat. Setelah selesai membaca surah itu (Qul Huwallaahu Ahad), dia membaca surah yang lain bersamanya. Hal itu ia lakukan pada setiap rakaat. Beberapa orang kawannya mengemukakan pembicaraan atau saran kepadanya dengan berkata, 'Sesungguhnya Anda membaca surah itu dan tidak menganggapnya cukup, dan Anda membaca surah yang lain. Bagaimana kalau Anda membaca surah itu saja atau meninggalkannya dan membaca yang lain?' Orang Anshar itu menjawab, 'Aku sama sekali tidak akan meninggalkan bacaan surah 'Qul Huwallahu Ahad' itu. Oleh sebab itu, kalau kamu semua masih senang jika aku menjadi imam untukmu dengan cara sebagaimana yang kulakukan itu, maka aku akan mengerjakan (bertindak sebagai imam). Dan, jika kamu sudah tidak senang terhadap yang demikian itu, biarlah aku tinggalkan kamu.' Mereka mengetahui bahwa dia adalah orang yang terbaik di antara mereka. Mereka pun tidak ingin orang lain menggantikannya untuk mengimami mereka. Pada waktu Nabi saw. datang kepada mereka seperti biasanya, mereka memberitahukan hal itu kepada beliau. Lalu Nabi bersabda kepada orang itu, 'Hai Fulan, apa yang melarangmu dari melakukan sesuatu yang dimintai oleh sahabat-sahabatmu? Dan, apa yang mendorongmu untuk senantiasa membaca surah itu di dalam setiap rakaat?' Dia menjawab, 'Aku menyukai surah itu.' Nabi bersabda, 'Kecintaanmu kepada surah itu akan membuatmu masuk surga.'"[50]

420. Abu Wail berkata, "Seorang laki-laki datang kepada Ibnu Mas'ud. Ia berkata, 'Tadi malam saya membaca surah al Mufashshal 'surah-surah pendek' dalam satu rakaat. Petikan ini seperti petikan syair. Saya telah mengetahui pasangan-pasangan yang Nabi gandengkan antara surah-surah yang berpasangan itu. Ia menyebutkan dua puluh surah al-Mufashshal, dua surah pada tiap-tiap satu rakaat (menurut susunan Ibnu Mas'ud, yang terakhir adalah surah-surah Ha Mim, 6/101). (dalam satu riwayat: Kami telah mendengar bacaan itu. Sesungguhnya saya lebih hafal terhadap pasangan-pasangan surah yang biasa dibaca Nabi, delapan belas surah dari al Mufashshal, dan dua surah dari keluarga (kelompok) surah Ha Mim.'"

Bab Ke-106: Membaca Fatihatul Kitab (Surah al-Faatihah) Saja dalam Dua Rakaat Terakhir

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Abu Qatadah yang tersebut pada nomor 412 di muka.")

Bab Ke-107: Orang yang Memperlahankan Bacaan Shalat Zhuhur dan Ashar

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Khabbab yang tercantum pada nomor 406 di muka.")

Bab Ke-108: Jika Imam Memperdengarkan Bacaan Ayat

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Abu Qatadah yang baru disebutkan di muka.")

Bab Ke-109: Memanjangkan Bacaan Pada Rakaat yang Pertama

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Abu Qatadah yang diisyaratkan di atas.")

Bab Ke-110: Imam Menyaringkan Bacaan Amin

Atha' berkata, "Amin adalah sebuah doa. Ibnu Zubair dan orang-orang yang di belakangnya mengucapkan 'amin' sehingga gemuruh suaranya di dalam masjid. Abu Hurairah berseru kepada imam, 'Janganlah lupakan aku mengucapkan, 'Amin'."[51]

Nafi' berkata, "Ibnu Umar tidak pernah meninggalkan bacaan amin, dan menyuruh orang lain supaya mengucapkannya. Aku mendengar suatu hal yang baik tentang hal itu darinya."[52]

421. Abu Hurairah mengatakan bahwa Nabi saw bersabda, "Apabila imam (dan dalam satu riwayat: pembaca 7/167) membaca amin, maka bacalah amin olehmu. Karena, malaikat juga mengucapkan amin. Sesungguhnya barangsiapa yang bacaan aminnya bersamaan dengan bacaan amin malaikat, maka diampunilah dosanya yang telah lampau."

Ibnu Syihab berkata, "Rasulullah mengucapkan amin."

Bab Ke- 111: Keutamaan Bacaan Amin

Abu Hurairah mengatakan bahwa Rasulullah bersabda, "Apabila salah seorang di antaramu membaca amin dan malaikat di langit membaca amin, lalu bersesuaian yang satunya dengan yang lain, maka diampunilah dosanya yang telah lalu."

Bab Ke-112: Makmum Mengeraskan Bacaan Amin

Dari jalan kedua dari Abu Hurairah bahwa Rasulullah bersabda, "Apabila imam selesai mengucapkan, 'Ghairil maghdhuubi 'alaihim waladhdhaalliin ; maka ucapkanlah, 'Amin.' Karena sesungguhnya orang yang bacaannya bersamaan dengan malaikat, maka diampunilah dosanya yang telah lalu."

Bab Ke- 113: Jika Seseorang Melakukan Ruku Sebelum Sampai ke Shaf

422. Abu Bakrah mengatakan bahwa ia datang kepada Nabi saw dan beliau sedang ruku. Maka, ia ruku sebelum sampai ke shaf. Kemudian ia menuturkan hal itu kepada Nabi. Lalu, beliau menjawab, "Semoga Allah menambah semangatmu, namun jangan kamu ulangi lagi."

Bab Ke-114: Menyempurnakan Takbir dalam Ruku

Ibnu Abbas meriwayatkan dari Nabi saw,[53] demikian juga Malik ibnul Huwairits.[54]

423. Abu Hurairah mengatakan bahwa ia shalat menjadi imam bagi orang banyak. Dia membaca takbir setiap kali ia menunduk (turun) dan bangkit. Setelah shalat ia berkata, "Sesungguhnya shalatku sama dengan shalat Rasulullah."

Bab Ke-115: Menyempurnakan Takbir dalam Sujud

424. Mutharrif bin Abdullah berkata, "Saya pernah shalat di belakang Ali bin Abi Thalib sebagai makmum, juga Imran bin Husain. Apabila hendak sujud, Ali mengucapkan takbir; apabila mengangkat kepalanya, dia bertakbir; dan apabila bangun dari rakaat kedua (setelah tasyahud awal), dia juga bertakbir. Setelah selesai shalat, Imran mengambil tanganku dan berkata, '[Sungguh 1/200] dia (Ali) ini membuatku ingat shalat Nabi Muhammad.' Atau dia mengatakan, 'Dia shalat mengimami kita seperti shalat Nabi Muhammad.'"

425. Ikrimah berkata, "Saya melihat seseorang[55] shalat di makam Ibrahim dan dia mengucapkan takbir pada setiap ruku, mengangkat (kepala), berdiri, dan duduk." (Dalam satu riwayat: Dia berkata, "Aku melakukan shalat[56] di belakang seorang syekh di Mekah, lalu ia bertakbir sebanyak dua puluh dua kali.)[57] Lalu, aku bertanya kepada Ibnu Abbas (mengenai shalat itu). Kemudian dia berkata kepadaku, 'Bukankah yang demikian itu sama dengan shalat yang dikerjakan oleh Nabi? Tiada ibu bagimu.'" Dalam riwayat lain, lalu saya berkata kepada Ibnu Abbas, "Sesungguhnya dia itu orang bodoh." Ibnu Abbas menjawab, "Ibumu kehilangan kamu (Sial kamu)! Itu adalah sunnah Abul Qasim (Nabi Muhammad)."

Bab Ke-116: Bertakbir Apabila Berdiri dari Sujud

Bab Ke-117: Meletakkan Telapak Tangan di Atas Lutut pada Waktu Ruku

Abu Humaid berkata di hadapan sahabat-sahabatnya, "Nabi meletakkan kedua tangannya pada kedua lututnya."[58]

426. Mush'ab bin Sa'ad berkata, "Saya mendirikan shalat di samping ayahku, lalu saya letakkan kedua tanganku. Kemudian saya letakkan di antara dua pahaku. Lalu, ayahku melarangnya seraya berkata, 'Kami dulu melakukannya, lalu kami dilarang. Kami diperintahkan meletakkan tangan-tangan kami di atas lutut.'"

Bab Ke- 118: Apabila Seseorang Tidak Menyempurnakan Ruku

427. Zaid bin Wahab berkata, "Hudzaifah pernah melihat seorang yang tidak melakukan ruku dan sujud dengan sempurna. [Maka setelah selesai shalatnya, l/197], Hudzaifah berkata kepadanya, 'Engkau tidak shalat. Jika engkau mati, maka engkau mati di atas agama yang bukan agama Muhammad.'" (Dan dalam satu riwayat: "Engkau mati tidak di atas sunnah Nabi Muhammad.")

Bab Ke-119: Meluruskan Punggung pada Waktu Ruku

Abu Humaid berkata di hadapan sahabat sahabatnya, "Nabi ruku dan meluruskan punggungnya."[59]

Bab Ke-120: Batas Menyempurnakan Ruku, I'tidal, dan Thuma'ninah

428. Al-Barra' berkata, "Ruku Rasulullah, sujudnya, (duduk) di antara dua sujud, dan ketika beliau bangun dari ruku (i'tidal), selain berdiri dan duduk (tasyahud), adalah hampir sama."

Bab Ke-121: Perintah Nabi Kepada Seseorang yang tidak Melakukan Ruku dengan Sempuma Supaya Mengulangi Shalatnya

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Abu Hurairah mengenai orang yang jelek shalatnya, yang kalau Allah mengizinkan akan disebutkan pada '79 - AL-ISTI’DZAN / 18 - BAB'.")

Bab Ke-122: Doa di Dalam Ruku

429. Aisyah r.a. berkata, "Nabi [sering 1/199] mengucapkan (dan di dalam satu riwayat: Tidaklah Nabi mengerjakan suatu shalat setelah turunnya ayat "Idzaa jaa-a nashrullaahi wal fath" melainkan beliau mengucapkan 6/93) di dalam ruku dan sujudnya "Subhaanakallahumma Rabbanaa Wabihamdika Allahummaghfirlii 'Mahasuci Engkau, ya Allah, Tuhan kami! Segala puji untuk-Mu. Ya Allah, ampunilah aku'."

Bab Ke-123: Apa yang Dibaca Oleh Imam dan Makmum yang Ada di Belakangnya Apabila Mengangkat Kepalanya dan Ruku

430. Abu Hurairah berkata, "Apabila Nabi selesai membaca 'Sami'allahu liman hamidah', beliau mengucapkan, 'Allaahumma rabbana walakal hamdu.' Pada waktu ruku dan mengangkat kepalanya dari (ruku), Nabi mengucapkan takbir. Apabila beliau berdiri dari kedua sujud[60], beliau mengucapkan, 'Allahu Akbar'."

Bab Ke-124: Keutamaan Mengucapkan, "Allahumma Rabbanaa Lakal Hamdu."

431. Abu Hurairah r.a. mengatakan bahwa Rasulullah bersabda, "Apabila imam membaca, 'Samiallahu liman hamidah' (semoga Allah mendengar orang yang memuji-Nya), maka ucapkanlah, 'Allahumma rabbanaa lakal hamdu' 'Wahai Tuhan kami, hanya bagiMulah segala puji'. Karena, barangsiapa yang ucapannya bersesuaian dengan ucapan malaikat, maka diampunilah dosanya yang telah lampau."

Bab Ke-125: Membaca Qunut di Dalam Shalat

432. Abu Hurairah berkata, "Sungguh saya akan mendekati shalat Nabi." Lalu Abu Hurairah membaca qunut dalam rakaat terakhir dari shalat zhuhur, isya, dan subuh setelah ia membaca "Sami'allahu liman hamidah". Lalu, ia mendoakan orang-orang mukmin dan mengutuk orang-orang kafir.[61]

433. Anas berkata, "Qunut itu pada shalat magrib dan subuh."

434. Rifa'ah bin Rafi' ar-Ruzaqi berkata, "Pada suatu hari kami shalat dibelakang Nabi. Ketika beliau mengangkat kepala dari ruku sambil mengucapkan, "Sami'allahu liman hamidah" 'semoga Allah mendengarkan orang yang memuji-Nya', maka seseorang laki-laki mengucapkan, "Rabbana walakal hamdu hamdan katsiiran thayyiban mubaraakan fiihi" 'Wahai Tuhan kami, hanya bagiMulah segala puji dengan pujian yang banyak, baik, dan diberkahi'. Setelah beliau berpaling (salam), beliau bertanya, 'Siapakah orang yang mengucapkannya?' Ia menjawab, 'Saya.' Beliau bersabda, 'Saya telah melihat tiga puluh lebih malaikat bersegera, entah yang mana yang pertama menulisnya.'"

Bab Ke-126: Thuma'ninah Ketika Mengangkat Kepala dari Ruku

Abu Humaid berkata, "Nabi bangun (dari ruku) dan berdiri lurus sampai tulang belakangnya kembali ke posisinya semula."[62]

435. Dari Tsabit, ia berkata, "Anas menerangkan kepada kami cara shalat Rasulullah. Yaitu, beliau melakukan shalat. Apabila beliau telah mengangkat kepala dari ruku, maka beliau berdiri sehingga kami mengatakan bahwa beliau lupa (karena lamanya berdiri -penj.)."

436. Al-Barra' r.a. berkata, "Ruku Nabi, sujudnya, masa berdirinya setelah ruku, dan [duduknya 1/199] di antara dua sujud adalah sama lamanya."

437. Abu Qilabah berkata, "Malik ibnul-Huwairits memberi contoh kepada kita bagaimana cara Nabi mengerjakan shalat. Hal itu dilakukan di luar waktu shalat. (Dan dalam satu riwayat: Abu Qilabah berkata, "Malik ibnul-Huwairits datang, lalu shalat dengan kami di masjid kami ini. Dia berkata, 'Aku hendak shalat dengan kalian, tetapi bukan shalat sungguhan. Aku hanya hendak memberitahukan kepada kalian bagaimana aku melihat Rasulullah mengerjakan shalat, 1/200). Ia lalu berdiri, memantapkan berdirinya, kemudian ruku (seraya bertakbir, 1/199). Lalu, memantapkan rukunya. Kemudian mengangkat kepalanya dan berdiri tegak beberapa lama. Kemudian sujud, lalu mengangkat kepalanya beberapa lama.'" Abu Qilabah meneruskan, "Malik ibnul-Huwairits shalat sebagai imam dengan cara shalat yang diajarkan oleh guru kita Abu Buraid ini (dalam satu riwayat: Amr bin Salimah). Abu Buraid apabila selesai mengangkat kepalanya dari sujud terakhir, dia duduk, [dan menekan di atas tanah], kemudian bangkit. (Dalam satu riwayat darinya: Dia melihat Nabi shalat. Apabila berada dalam rakaat yang ganjil dari shalatnya, beliau tidak bangun sehingga duduk dulu). (Dan dalam riwayat lain: "Beliau melakukan sesuatu yang belum pernah aku melihat mereka melakukannya. Beliau menyempurnakan takbir, dan duduk pada rakaat ketiga dan keempat 1/199).

Bab Ke-127: Menurunkan Badan dengan Bertakbir Ketika Akan Bersujud

Nafi' berkata, "Ibnu Umar (apabila turun sujud) meletakkan kedua tangannya sebelum kedua lututnya."[63]

438. Abu Bakar bin Abdurrahman bin Harits bin Hisyam dan Abu Salamah bin Abdurrahman mengatakan bahwa Abu Hurairah mengucapkan takbir dalam semua shalatnya, yang wajib maupun yang sunnah, pada bulan Ramadhan ataupun bulan-bulan lainnya. Dia mengucapkan takbir pada waktu berdiri untuk shalat Kemudian bertakbir ketika hendak ruku. Lalu, dia mengucapkan, "Sami'allaahu liman hamidah" 'Semoga Allah mendengarkan orang yang memuji-Nya'. [ketika dia mengangkat punggungnya dari ruku 1/191], kemudian dia mengucapkan [sambil berdiri], "Rabbana lakal hamdu" 'Ya Allah, hanya bagiMulah segala puji', sebelum sujud. Kemudian dia mengucapkan takbir pada waktu sujud dan pada waktu mengangkat kepalanya dari sujud. Lalu, takbir lagi pada waktu bangun dari duduk pada rakaat kedua (tasyahud awal). Dia melakukan hal itu dalam setiap rakaat sampai dia menyelesaikan shalat. Sehabis shalat, dia mengatakan, "Demi Tuhan yang jiwaku berada dalam genggaman-Nya! Sungguh shalatku lebih dekat kepada shalat Rasulullah daripada shalat kalian, dan inilah cara shalat beliau sampai beliau meninggal dunia."

439. Abu Hurairah r.a. berkata, "Ketika Rasulullah mengangkat kepala beliau dari rakaat terakhir (2/15) shalat isya (7/165), beliau mengucapkan (dan dalam satu riwayat: apabila beliau hendak mendoakan keburukan atas seseorang, atau mendoakan kebaikan bagi seseorang, beliau berqunut sesudah ruku. Kadang-kadang sesudah mengucapkan 5/171), "Sami'allaahu liman hamidah rabbaana lakal hamdu" 'Semoga Allah mendengarkan orang-orang yang memuji-Nya, dan bagi-Mulah segala puji'," beliau mendoakan beberapa orang. Beliau sebut nama-nama mereka. Lalu, beliau (dan dalam satu riwayat: ketika Nabi sedang melakukan shalat Isya, ketika beliau usai mengucapkan, 'Sami'allahu liman hamidah', sebelum sujud 5/184) membaca, 'Ya Allah, selamatkanlah al-Walid ibnul-Walid, Salamah bin Hisyam, Ayyasyi bin Abu Rabi'ah, dan orang-orang yang lemah dari kaum mukminin. Ya Allah, keraskanlah tindakan-Mu atas suku Mudhar, dan timpakan atas mereka tahun-tahun seperti tahun-tahun Yusuf (paceklik).' Beliau ucapkan semua itu dengan suara nyaring. Semua itu dilakukan dalam shalat subuh. Penduduk Masyriq dewasa itu menentang kepada Mudhar. Beliau mengucapkan dalam sebagian shalatnya dalam shalat subuh, 'Ya Allah, kutuklah si Fulan dan si Fulan', yang beliau tujukan kepada beberapa suku bangsa Arab,[64] hingga Allah menurunkan ayat 'Kamu tidak punya wewenang sedikit pun tentang urusan itu'."[65]

Bab Ke-128: Keutamaan Sujud

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Abu Hurairah yang panjang dalam pembicaraan tentang masalah melihat Allah pada hari kiamat, yang akan disebutkan pada '97-AT-TAUHID/24-BAB'.")

Bab Ke- 129: Menampakkan Kedua Lengan Dan Merenggangkau Dalam Sujud

440. Abdullah bin Malik bin Buhainah mengatakan bahwa Nabi saw. apabila sujud, beliau merenggangkan kedua lengannya (dari rusuknya), sehingga kelihatan putih ketiaknya.

Bab Ke-130: Menghadapkan Ujung Jari Kedua Kaki Ke Kiblat

Abu Humaid meriwayatkan hal itu dari Nabi saw.[66]

Bab Ke-131: Apabila Seseorang Tidak Menyempurnakan Sujudnya

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Hudzaifah yang tersebut pada nomor 427 di muka.")

Bab Ke-132: Bersujud di Atas Tujuh Anggota Badan

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Ibnu Abbas yang akan disebutkan pada bab berikut ini.")

Bab Ke-133: Sujud di Atas (dengan Menempelkan) Hidung (ke Tempat Sujud)

441. Ibnu Abbas r.a. berkata, "Nabi bersabda, 'Saya (dalam satu riwayat: kami) diperintahkan untuk bersujud di atas tujuh tulang yaitu atas dahi (dan beliau menunjuk dengan tangan beliau ke hidung), kedua tangan, dua lutut, dan jari jari dari dua telapak kaki, dan kami tidak membelokkan kain dan rambut.'"

Bab Ke-134: Sujud di Atas Hidung di Atas Tanah

442. Abu Salamah berkata, "Aku datang kepada Abu Sa'id al-Khudri, lalu aku berkata kepadanya, 'Tidakkah sebaiknya engkau keluar bersama kami menuju pohon kurma untuk berbincang-bincang?' Abu Said pun keluar, dan aku berkata kepadanya, 'Ceritakanlah kepadaku apa yang telah engkau dengar dari Nabi tentang (dan dalam satu riwayat: aku bertanya kepada Abu Sa'id al-Khudri, [dan dia itu teman saya 2/ 253]. Aku bertanya, 'Apakah engkau pernah mendengar Rasulullah menyebut-nyebut 2/258) malam Qadar?' Dia berkata, 'Rasulullah sedang i'tikaf sepuluh hari pertama bulan Ramadlan. Kami pun i'tikaf bersama-sama dengan beliau. Maka, datanglah malaikat Jibril seraya berkata, 'Sesungguhnya malam yang engkau cari ada di depanmu.' Nabi meneruskan lagi i'tikaf beliau pada sepuluh hari pertengahan bulan, dan kami pun i'tikaf bersama-sama dengan beliau. [Pada pagi hari kedua tanggal dua puluh, kami pindahkan barang-barang kami 2/259], lalu datang pula malaikat Jibril seraya mengatakan, 'Sesungguhnya malam yang engkau cari ada di depanmu.' Keesokan harinya pada tanggal dua puluh bulan Ramadhan, Nabi berpidato, 'Barangsiapa melakukan itikaf bersamaku, maka hendaklah dia kembali.' Lalu orang-orang kembali ke masjid. (Dan dalam satu riwayat: lalu beliau berpidato kepada orang-orang, dan memerintahkan kepada mereka apa yang dikehendaki Allah. Kemudian beliau bersabda: 'Aku beri'tikaf pada sepuluh hari terakhir. Maka, barangsiapa hendak beri'tikaf bersamaku, hendaklah ia tetap di tempat i'tikafnya 2/254). Karena, sesungguhnya aku telah diperlihatkan malam Qadar, tetapi aku dilupakan tanggalnya. Namun, ia ada pada sepuluh malam terakhir, [dan carilah 2/254] pada setiap malam ganjil. Aku melihat (dalam mimpi) seakan-akan aku bersujud dalam lumpur dan air [pada kesokan harinya 2/256].' Setelah beliau kembali ke tempat i'tikafnya, langit mendung dan banyak angin, lalu turun hujan. Maka, demi Allah yang telah mengutus beliau dengan benar, sesungguhnya langit mendung dan banyak angin pada akhir hari itu. Pada waktu itu atap masjid terbuat dari pelepah kurma, dan di langit kami tidak melihat awan sedikit pun. Tetapi, tidak lama kemudian, datanglah awan gelap dan turun hujan dengan lebatnya sehingga atap mengalirkan air. (Dan dalam satu riwayat: maka, masjid meneteskan air di tempat shalat Nabi pada malam kedua puluh satu). Lalu, shalat diiqamahi (1/163), maka beliau shalat bersama-sama dengan kami. Lalu, kami lihat Nabi sujud di air dan tanah hingga saya melihat tanah dan air melekat di kening dan di puncak hidung Rasulullah. (dan dalam satu riwayat: lalu mataku memandang kepada beliau ketika selesai shalat subuh, sedang wajah beliau penuh dengan tanah dan air], sesuai benar dengan mimpi beliau."

Bab Ke-135: Mengancingkan Baju dan Melipatrrya dengan Tepat (Pada Waktu Shalat) dan Orang yang Melipat Pakaiannya karena Khawatir Auratnya Terbuka

443. Sahl bin Sa'ad berkata, "Orang-orang shalat bersama Nabi dan mereka mengikatkan sarung-sarung mereka ke kuduk (leher) masing-masing, karena kecilnya sarung itu. Karena itu, dikatakan kepada kaum wanita, 'Janganlah kamu mengangkat kepalamu (dari sujud) sebelum kaum laki-laki duduk dengan sempurna.'"

Bab Ke-136: Seseorang Hendaknya Tidak Melipat (Menyingkirkan) Rambutnya (Pada Waktu Shalat)

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya bagian dari hadits Ibnu Abbas yang tersebut pada nomor 441 di muka.")

Bab Ke-137: Seseorang Hendaknya Tidak Melipat (Menyingkirkan) Pakaiannya Pada Waktu Shalat

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Ibnu Abbas yang diisyaratkan di atas.")

Bab Ke-138: Tasbih dan Doa Dalam Sujud

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan bagian dari hadits Aisyah yang tertera pada nomor 425.")

Bab Ke-139: Berdiam di Antara Dua Sujud

444. Tsabit dari Anas bin Malik r.a. berkata, "Sesungguhnya saya tidak gegabah untuk shalat bersamamu sebagaimana saya melihat Nabi shalat menjadi imam kami." Tsabit berkata, "Anas melakukan sesuatu yang tidak pernah aku lihat kalian melakukannya. Dia (Dalam satu jalan periwayatan lain darinya, katanya, "Anas menerangkan kepada kami cara shalat Nabi, lalu dia melakukan shalat. Kemudian 1/194) mengangkat kepalanya setelah ruku (beberapa lama) sehingga ada orang yang berkata, 'Sesungguhnya dia lupa.' Dia duduk di antara dua sujud sehingga ada orang yang mengatakan, 'Sesungguhnya dia lupa (untuk sujud kedua, karena lamanya duduk antara dua sujud).'"

Bab Ke-141: Orang yang Duduk dalam Rakaat yang Ganjil dalam Shalatnya Lalu Bangun

(Saya berkata, "Dalam bab ini Imam Bukhari meeriwayatkan dengan isnadnya bagian dari hadits Malik ibnul Huwairits yang sudah disebutkan pada nomor 427 di muka.")

Bab Ke-142: Bagaimana Seseorang Itu Bersandar di Atas Tanah Apabila Berdiri dari Menyelesaikan Rakaat

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya bagian lain dari hadits Malik ibnul Huwairits yang diisyaratkan di muka.")

Bab Ke-140: Tidak Boleh Menjulurkan Kedua Lengannya dalam Sujud

Abu Humaid berkata, "Nabi sujud dan meletakkan kedua tangannya (di atas tanah) dengan tidak menjulurkan kedua lengannya di tanah dan tidak merapatkannya pada tubuhnya."[67]

Bab Ke-143: Bertakbir Ketika Bangun dari Kedua Sujud

Ibnu Zubair mengucapkan takbir sewaktu bangun.[68]

445. Anas bin Malik r.a. mengatakan bahwa Nabi saw bersabda, "Luruskanlah dalam sujud. Jangan seseorang diantaramu menghamparkan kedua hasta nya (lengan nya) seperti anjing menghamparkan kedua kaki depannya."

446. Sa'id bin Harits berkata, "Abu Sa'id mengimami kami shalat. Ketika dia mengangkat kepala dari sujud, dia mengeraskan takbir. Demikian juga ketika sujud, ketika bangkit (dari sujud), dan ketika berdiri dari dua rakaat. Ia berkata, 'Demikianlah saya melihat Nabi.'"[69]

Bab Ke-144: Sunnah Duduk dalam Tasyahud

Ummu Darda' pada waktu shalat duduk seperti laki-laki, sedangkan ia adalah wanita yang benar-benar pandai dalam agama.[70]

447. Abdullah bin Abdullah mengatakan bahwa ia memberitahukan kepada nya (Abdurrahman) bahwa ia melihat Abdullah bin Umar duduk bersila di dalam shalat apabila duduk. Maka, ia melakukannya sedang ketika itu ia masih kecil. Lalu Abdullah bin Umar melarang seraya berkata, "Sunnah (aturan) shalat adalah kamu tegakkan kaki kananmu dan kamu lipatkan kaki kirimu." Lalu ia berkata kepadanya, "Sesungguhnya engkau berbuat begitu." Abdullah bin Umar menjawab, "Sesungguhnya kedua kakiku tidak dapat mengangkat aku."

448. Muhammad bin Amr bin Atha' mengatakan bahwa ia duduk bersama sekelompok dari sahabat Nabi saw.. Lalu mereka menyebut-menyebutkan perihal shalat Nabi. Abu Humaid as-Sa'idi berkata, "Saya adalah orang yang paling hafal di antara kalian tentang shalat Rasulullah. Saya melihat apabila beliau bertakbir, beliau angkat kedua tangan beliau sejajar dengan kedua pundak beliau. Apabila ruku, beliau letakkan kedua tangan beliau pada kedua lutut. Kemudian beliau membungkukkan punggung. Apabila beliau mengangkat kepala (dari ruku) beliau tegak sehingga tiap-tiap tulang belakangnya kembali ke tempatnya. Apabila sujud, beliau letakkan kedua tangan beliau dengan tidak merentang (menjulurkan lengan dengan meletakkannya di tanah) juga tidak menggenggam, dan beliau hadapkan ujung jari-jari beliau ke kiblat. Apabila beliau duduk di rakaat yang kedua, maka beliau duduk di atas kaki kiri dan menegakkan kaki kanan. Apabila beliau duduk di rakaat terakhir, maka beliau julurkan kaki kiri dan ditegakkannya kaki yang lain. Beliau duduk di atas pantat beliau."

Bab Ke- 145: Orang yang Berpendapat bahwa Tasyahud Awal Tidak Wajib, karena Nabi Berdiri Setelah Rakaat yang Kedua dan Tidak Kembali (Yakni Tidak Duduk Kembali untuk Mengerjakan Tasyahud Awal)

449. Abdullah bin Buhainah, ia dari Azdi Syanu'ah yang telah mengikat janji setia dengan bani Abdi Manaf (dan dalam satu riwayat: telah mengikat janji setia/sekutu dengan bani Abdil Muthalib 2/67), dan ia termasuk sahabat Nabi, mengatakan bahwa Nabi shalat zhuhur bersama mereka. Beliau berdiri dalam dua rakaat pertama tanpa duduk (tasyahud), (kemudian beliau meneruskan shalatnya 7/326). Maka, orang-orang berdiri bersama beliau. Sehingga, setelah beliau selesai shalat dan orang-orang menantikan bacaan salam beliau, beliau bertakbir sambil duduk. Lalu, beliau sujud dua kali, (dengan bertakbir setiap kali sujud) sebelum mengucapkan salam. Baru kemudian beliau mengucapkan salam.

Bab Ke-146: Tasyahud dalam Duduk Pertama (Yakni Tasyahud Awal)

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Ibnu Buhainah di atas.")

Bab Ke-147: Tasyahud di Waktu Duduk Terakhir (Tasyahud Akhir)

450. Abdullah berkata, "Ketika kami shalat di belakang Nabi, kami mengucapkan, ['Assalaamu 'alallah 'Keselamatan atas Allah' (dan dalam satu riwayat: sebelum 7/127) hamba-hamba Nya'] 'Assalaamu 'ala Jibril wa Mikail, as-salamu 'ala fulan wa fulan' 'keselamatan atas Jibril dan Mika'il, keselamatan atas Fulan dan Fulan'." (Dan dalam satu riwayat: Sebagian kami mengucapkan salam atas sebagian yang lain. 2/60). Kemudian Nabi menoleh kepada kami. (Dan dalam satu riwayat: Maka setelah Nabi selesai, beliau menghadapkan wajah beliau kepada kami). [Pada suatu hari 7/151], lalu bersabda, 'Janganlah kamu mengucapkan, Assalaamu 'alallah, karena sesungguhnya Allah adalah Maha Penyelamat. Apabila salah seorang di antara kamu shalat (dan dalam satu riwayat: apabila salah seorang di antara kamu duduk dalam shalat), maka ucapkanlah:

"Attahiyaatu lillaahi washshalawaatu wath-thayyibaatu, as-salaamu'alaika ayyuhan-nabiyyu warahmatullahi wabarakaatuhu, as-salamu 'alaina wa'alaa 'ibaadillahish-shaalihiin. Asyhadu an laailaaha illallaahu wa asyhadu anna muhammadan 'abduhu warasuuluh" "Kehormatan bagi Allah, demikian juga berkah dan kebaikan. Semoga keselamatan tetap atas engkau wahai Nabi, demikian pula rahmat serta hidayah Nya. Semoga keselamatan tetap atas kami dan atas hamba-hamba Allah yang saleh. Saya bersaksi bahwa tidak ada tuhan selain Allah dan sesungguhnya Muhammad adalah hamba Allah dan utusan-Nya." Sesungguhnya apabila kamu mengucapkannya, maka sampailah (dan dalam riwayat lain: maka sesungguhnya kamu telah mengucapkan salam kepada) setiap hamba Allah yang saleh baik di langit maupun di bumi. Setelah itu dia memilih doa (dan dalam satu riwayat: lafal pujian) yang ia sukai, kemudian berdoa.'"

Bab Ke-148: Doa Sebelum Salam

451. Aisyah, istri Nabi saw., menginformasikan bahwa Rasulullah selalu berdoa dalam shalat:

"Allahumma innii a'uudzu bika min 'adzaabil-qabri wa a'uudzu bika min fitnatil-mashiihid dajjaali, wa a'uudzu bika min fitnatil-mahyaa wafitnatil-mamaati. Allahumma innii a'uudzu bika minal-ma'tsami wal maghrami." "Ya Allah, sesungguhnya saya berlindung kepada Mu dari siksa kubur. Dan saya berlindung kepada Mu dari fitnah Al-Masiih Dajjal. Dan saya berlindung kepada Mu dari fitnah ketika hidup dan fitnah setelah mati. Ya Allah, sesungguhnya saya berlindung kepada Mu dari dosa dan utang." Lalu seseorang berkata kepada Rasulullah, "[Wahai Rasulullah, 3/85], alangkah seringnya engkau memohon perlindungan dari utang." Beliau bersabda, 'Sesungguhnya seseorang yang berutang bila berbicara, maka dia berdusta. Apabila berjanji, maka dia mengingkari.'" (Dan dalam satu riwayat dari Aisyah) dia berkata, "Saya mendengar Rasulullah berlindung kepada Allah di dalam shalatnya dari fitnah Dajjal."

452. Abu Bakar r.a. berkata kepada Rasulullah, "Ajarkanlah kepadaku doa yang saya baca dalam shalatku." Beliau bersabda, "Ucapkanlah:

"Allahumma innii zhalamtu nafsii zulman katsiiran walaa yaghfirudz-dzunuuba illaa anta faghfir lii maghfiratan min 'indika warhamnii, innaka antal ghafuurur rahiim." "Ya Allah, sesungguhnya saya sangat banyak menganiaya terhadap diri saya sendiri. Tidak ada yang mengampuni dosa-dosa selain Engkau. Maka, ampunilah saya dengan ampunan dari sisi Mu, dan sayangilah saya. Karena, sesungguhnya Engkau adalah Zat Yang Maha Pengampun lagi Maha Penyayang."

Bab Ke-149: Doa yang Dapat Dipilih Sesudah Tasyahud Tetapi Tidak Wajib

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Ibnu Mas'ud pada dua hadits sebelum ini." ['Yakni hadits nomor 450'-Penj.])

Bab Ke-150: Orang yang Tidak Mengusap Dahi dan Hidungnya Sehingga Ia Selesai Shalat

Abu Abdillah berkata, "Saya melihat al-Humaidi berhujah dengan hadits ini (56) agar seseorang jangan mengusap dahinya di dalam shalat."

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya sebagian dari hadits Abu Sa'id yang tersebut pada nomor 442 di muka.")

Bab Ke-151: Mengucapkan Salam

453. Hindun bin al-Harits (al-Firasiah [dan dalam satu riwayat: al-Qurasyiah], istri Mabad ibnul-Miqdad, sekutu bani Zuhrah, dan biasa menemui istri-istri Rasulullah, 1/206), mengatakan bahwa Ummi Salamah r.a. (sahabatnya) berkata, "Rasulullah apabila selesai mengucapkan salam, maka orang-orang wanita berdiri, dan beliau diam sebentar [di tempatnya]. Beberapa laki-laki masih ada yang mengerjakan shalat menurut yang dikehendaki Allah. Apabila Rasulullah berdiri, maka berdirilah para laki-laki (1/210) sebelum beliau berdiri." (Dan dalam riwayat yang mu'allaq disebutkan bahwa Rasulullah mengucapkan salam. Kemudian para wanita bubar dan masuk ke rumah masing-masing sebelum Rasulullah bubar.)" Ibnu Syihab berkata, "Aku pikir, dan Allah lebih mengetahui, maksud dari tinggalnya Rasulullah di tempat ialah agar para wanita meninggalkan tempat itu sebelum tersusul oleh kaum lelaki yang telah menyelesaikan shalat mereka."

Bab Ke-152: Bersalam Ketika Imam Mengucapkan Salam

Ibnu Umar menyukai orang yang di belakang imam mengucapkan salam setelah imam mengucapkannya.[72]

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya bagian dari hadits Itban bin Malik pada nomor 237.")

Bab Ke-153: Orang yang Tidak Memandang Perlu Menjawab Salam Imam dan Menganggap Cukup dengan Mengucapkan Salam dalam Shalat Itu

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya sebagian besar hadits Itban bin Malik di muka.")

454. Amr diberitahukan oleh Abu Ma'bad, mantan budak Ibnu Abbas, bahwa mantan majikannya memberitahukan kepadanya bahwa kerasnya suara zikir ketika orang-orang selesai dari shalat fardhu adalah berlaku pada masa Nabi saw.. Ibnu Abbas berkata, "Saya mengetahui ketika mereka selesai, karena saya mendengarnya." (Dalam satu riwayat dari Ibnu Abbas) katanya, "Aku mengetahui selesainya shalat Nabi karena takbir." Amr berkata, "Abu Ma'bad adalah mantan budak Ibnu Abbas yang paling tepercaya." Ali[73] berkata, "Namanya adalah Nafidz."

Bab Ke-154: Zikir Sesudah Shalat

455. Abu Hurairah r.a. berkata, "Orang-orang fakir datang kepada Nabi dan berkata, 'Para orang kaya mendapatkan derajat yang tinggi dan kenikmatan yang lestari.' (Nabi bertanya, "Bagaimana bisa begitu?' Mereka menjawab 7/151), "Mereka shalat sebagaimana kami shalat. Mereka berpuasa sebagaimana kami berpuasa. Mereka mempunyai kelebihan harta yang dapat dipergunakan untuk haji dan umrah. Mereka berjuang (dalam satu riwayat: mereka berjuang sebagaimana kami berjuang). Mereka bersedekah, (sedangkan kami tidak memiliki harta).' Beliau bersabda, 'Maukah aku katakan kepadamu sesuatu yang jika kamu mau mengambilnya, maka kamu akan menyusul orang yang mendahului kamu? Bahkan, seseorang sesudahmu tidak dapat menyusulmu. Kamu akan menjadi sebaik-baik orang di tengah-tengah mereka kecuali orang yang beramal sepertimu. Yaitu, kamu baca tasbih (menyucikan Allah / 'Subhanallah'), tahmid (memuji Allah / 'Alhamdulillah'), dan takbir (mengagungkan-Nya / 'Allahu Akbar') setelah shalat sebanyak tiga puluh tiga kali.' Kemudian di antara kami terjadi perbedaan. Sebagian dari kami berkata, "Kami membaca tasbih tiga puluh tiga kali, membaca hamdalah tiga puluh tiga kali, dan membaca takbir tiga puluh empat kali. Kami kembali kapada beliau. Maka, beliau bersabda, 'Kamu ucapkan, 'Subhanallah, alhamdulillah, dan Allahu akbar', sehingga masing-masingnya tiga puluh tiga kali.'" (Dan dalam satu riwayat: Pada setiap kali selesai shalat kamu bertasbih sebanyak sepuluh kali, bertahmid sepuluh kali, dan bertakbir sepuluh kali.")

Bab Ke-155: Imam Menghadap Orang Banyak Jika Sudah Selesai Salam

456. Zaid bin Khalid al-Juhaniy r.a. berkata, "Rasulullah mengimami kami shalat subuh di Hudaibiyah sesudah turun hujan semalam. Ketika selesai salam, beliau datang kepada orang-orang dan bersabda, 'Apakah kamu tahu apa yang difirmankan oleh Tuhanmu?' Mereka menjawab, 'Allah dan Rasul-Nya lebih mengetahui.' Beliau bersabda, (Dia berfirman), 'Di antara hamba-hamba-Ku ada yang memasuki pagi hari sedang dia beriman dan kafir kepada-Ku. Adapun orang yang mengatakan, 'Kami diberi hujan dengan kemurahan dan rahmat Allah,' maka itulah orang yang beriman kepada-Ku dan kafir terhadap bintang-bintang. Adapun orang yang mengatakan, 'Kami diberi hujan karena bintang ini dan ini, maka itulah orang-orang yang kafir kepada-Ku dan iman kepada bintang-bintang."

Bab Ke-156: Berdiamnya Imam di Tempat Shalatnya Sesudah Salam

457. Nafi' berkata, "Ibnu Umar shalat sunnah di tempat yang dipergunakan olehnya untuk mengerjakan shalat fardhu." Hal ini pun dilakukan oleh al-Qasim.[74] Diriwayatkan dari Abu Hurairah secara marfu, "Imam tidak boleh mengerjakan shalat sunnah di tempatnya melakukan shalat wajib." Tetapi, riwayat ini tidak sah.[75]

Bab Ke-157: Orang yang Selesai Shalat Berjamaah Lalu Ingat Suatu Keperluan, Kemudian Melangkahi Mereka

457. Uqbah (ibnul-Harits 2/64) r.a. berkata, "Saya shalat ashar di belakang Nabi di Madinah. Beliau mengucapkan salam, lalu berdiri dengan bergegas-gegas melangkahi pundak orang-orang ke kamar salah seorang istri beliau. Maka, orang-orang terkejut akan ketergesa-gesaan beliau. Lalu, beliau keluar kepada mereka dan beliau melihat bahwa mereka keheranan terhadap ketergesa-gesaan beliau. Lantas beliau bersabda, 'Saya teringat (ketika saya dalam shalat) akan sedikit emas batangan di sisi kami. Saya tidak suka emas itu mengangguku, maka aku perintahkan untuk dibagikan."

Bab Ke-158: Memalingkan Muka dan Pergi Meninggalkan Tempat dari Sebelah Kanan dan Kiri

Anas bin Malik pergi dari sebelah kanan dan dari sebelah kirinya. Ia mencela orang yang selalu keluar dari sebelah kanan mereka saja.[76]

459. Abdullah berkata, "Janganlah salah seorang dari kamu memberikan sesuatu dari shalatnya kepada setan. Yaitu, ia berpendapat bahwa ia harus berpaling ke sebelah kanannya saja. Karena, saya melihat Nabi banyak berpaling ke sebelah kiri beliau."

Bab Ke-159: Mengenai Bawang Putih, Bawang Merah, dan Bawang Perai yang Mentah

Nabi saw bersabda, "Barangsiapa makan bawang putih atau bawang merah karena lapar atau lainnya, maka janganlah mendekati masjid kami."[77]

460. Ibnu Umar mengatakan bahwa Nabi saw. pada waktu Perang Khaibar bersabda, "Barangsiapa yang makan dari pohon ini, yakni bawang putih, maka janganlah sekali-kali mendekati masjid kami."

461. Jabir bin Abdullah berkata, "Nabi bersabda, 'Barangsiapa yang makan bawang putih atau bawang merah, maka hendaklah ia menjauhi kami.' Atau, beliau bersabda, 'Hendaklah ia menjauhi kami dan duduk di rumah saja.'" (Dan dalam satu riwayat: "Maka janganlah ia mendatangi kami di masjid-masjid kami." Saya [perawi] bertanya, "Apakah yang beliau maksudkan?" Jabir menjawab, "Saya kira tidak ada yang beliau maksudkan kecuali karena bawang itu mentah." Dan dalam satu riwayat: "Karena baunya.")

462. Dibawakan kepada Nabi saw. kendil (periuk) yang penuh dengan sayur-mayur. Beliau mencium baunya lalu bertanya. Kemudian beliau diberitahukan tentang sayur-mayur yang ada di dalamnya. Beliau bersabda, "Dekatkanlah!" (Lalu mereka mendekatkan 8/159) kepada sebagian sahabat yang bersama beliau. Ketika melihatnya, beliau tidak senang untuk memakannya. Beliau bersabda, "Makanlah karena saya akan bercakap-cakap dengan orang yang tidak mau kamu ajak bicara."

463. Abdul Aziz berkata, "Salah seorang laki-laki bertanya kepada Anas, 'Apakah yang telah engkau dengar dari Nabi tentang bawang putih?' Dia menjawab, "Nabi bersabda, 'Barangsiapa makan dari pohon ini, maka janganlah ia mendekati kami (dalam satu riwayat: Jangan sekali-kali mendekati masjid kami 6/213) atau shalat dengan kami.'"

Bab Ke-160: Wudhu Anak Kecil yang Belum Balig dan Kapan Mereka Diwajibkan Mandi serta Bersuci; Kehadiran Mereka Pada Shalat Jamaah, Shalat 'Id, dan Shalat Jenazah serta Shaf Mereka dalam Shalat

464. Asy-Sya'bi berkata, "Aku diberitahu oleh orang-orang yang berjalan bersama Nabi melewati kuburan yang terpencil. Lalu, beliau mengimami mereka dan mengatur shafnya." Aku berkata, "Wahai Abu Amr, siapakah yang memberitahu kamu tentang hal itu?" Dia menjawab, "Ibnu Abbas."

Bab Ke-161: Keluarnya Kaum Wanita ke Masjid di Waktu Malam dan di Waktu Cuaca Masih Gelap

465. Ibnu Umar r.a. mengatakan bahwa Nabi saw bersabda, "Apabila istri-istrimu minta izin ke masjid di malam hari maka berikanlah izin kepada mereka itu." (Dan dalam satu riwayat: "Maka janganlah ia melarangnya." 1/211).

466. Dari Yahya bin Sa'id dari Amrah binti Abdur Rahman dari Aisyah, bahwa ia berkata, "Andaikata Rasulullah mengetahui apa yang dilakukan wanita (sekarang), beliau tentu melarang mereka untuk pergi ke masjid sebagaimana wanita bani Israel telah dilarang." Aku bertanya kepada Amrah, "Apakah kaum wanita bani Israel itu dilarang sebab berbuat demikian itu?" Ia menjawab, "Ya."

Bab Ke-162: Shalat Kaum Wanita di Belakang Kaum Lelaki

Bab Ke-163: Bersegeranya Kaum Wanita Pulang dari Shalat Subuh dan Sebentar Saja Berdiam di Masjid

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan sanadnya hadits Aisyah yang tercantum pada nomor 207 di muka.")

Bab Ke-164: Seorang Wanita Meminta Izin kepada Suaminya untuk Pergi ke Masjid

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Ibnu Umar di atas.")

Catatan Kaki:

[1] Di-maushul-kan oleh Ibnu Abi Syaibah (1/154) dengan sanad sahih darinya.

[2] Imam Bukhari mengisyaratkan lemahnya riwayat ini. Riwayat ini di-maushul-kan oleh Baihaqi dengan sanad yang munqathi 'terputus', dan di-maushul-kan oleh Said bin Umar, tetapi dia matruk 'ditinggalkan oleh para ulama hadits'.

[3] Di-maushul-kan oleh penyusun di dalam At-Tarikh dengan isnad yang sahih dari Sulaiman.

[4] Al-Hafizh berkata, "Saya tidak melihat riwayat ini maushul."

[5] Demikianlah bunyi lafal pada kebanyakan perawi Bukhari, padahal lafal "I'takafa" ini keliru. Yang benar ialah yang disebutkan dalam al Muwaththa'-dan dari jalan ini penyusun menerimanya-yang berbunyi sakata 'diam'. Silakan periksa al Fath jika Anda berkenan. Lafal seperti ini (sakata) juga terdapat di dalam riwayat Aisyah seperti yang akan disebutkan pada nomor 347 nanti.

[6] Isyarat ini maknanya, cahaya yang memanjang dari atas ke bawah adalah fajar kadzib, dan ini berarti hari masih malam; sedang fajar shadiq ialah yang cahayanya mendatar.

[7] Di-maushul-kan oleh lbnu Abi Syaibah (1/141), Abdur Razzaq (1806), dan Tirmidzi, dan isnadnya sahih menurut syarat Bukhari dan Muslim.

[8] Di-maushul-kan oleh Abdur Razzaq (1816) dan Ibnu Abi Syaibah (1/210) dengan sanad yang bagus dari Ibnu Urnar.

[9] Di-maushul-kan oleh Sa'id bin Manshur dan Ibnu Abi Syaibah dengan sanad yang sahih darinya.

[10] Di-maushul-kan oleh Abdur Razzaq (1799) dengan sanad yang sahih darinya.

[11] Telah disebutkan di muka secara mu'allaq pada nomor 58 beserta penjelasan tentang siapa yang me-maushul-kannya di sana.

[12] Di-maushul-kan oleh Ibnu Abi Syaibah (2/533) dengan sanad yang sahih darinya.

[13] Di-maushul-kan oleh al-Husein al-Maruzi di dalam ash-Shiyam dengan isnad yang sahih darinya dengan lafal yang hampir sama dengan ini.

[14] Di-maushul-kan oleh Ibnu Abi Syaibah dengan isnad yang sahih darinya.

[15] Di-maushul-kan oleh Ibnu Abi Syaibah (1/148) dan Abu Ya'la dan Baihaqi dengan sanad sahih darinya.

[16] Di-maushul-kan oleh Abd bin Humaid dari jalan Ibnu Abi Najih darinya dengan lafal: Dia berkata, "Perbuatan mereka." Sebagaimana disebutkan dalam al-Fath.

[17] Yang benar adalah riwayat yang pertama, karena yang menjadi sahabat dan meriwayatkan hadits itu Abdullah, bukan Malik. Oleh karena itu, seharusnya ditulis Ibnu Buhainah-dan Buhainah ini adalah ibunya-dengan tambahan alif (pada kata Ibnu) dan di-i'rab-kan sesuai dengan i'rab Abdullah, seperti pada lafal Abdullah bin Ubay Ibnu Salul dan Muhammad bin Ali Ibnul-Hanafiah, sebagaimana diterangkan dalam al-Fath.

[18] Al-Hafizh berkata, "Tampaknya dia adalah Abdul Hamid ibnul-Mundzir ibnul-Jarud al-Bashri." Kemudian beliau menjelaskan alasannya. Silakan baca kalau Anda mau.

[19] Riwayat ini diriwayatkan secara maushul pada bab ini yang semakna dengannya.

[20] Di-maushul-kan oleh Ibnul Mubarak di dalam az Zuhd.

[21] Di-maushul-kan oleh penyusun tadi pada hadits nomor 366.

[22] Di-maushul-kan oleh penyusun dari hadits dalam bab ini, dan yang baru disebutkan (nomor 366).

[23] Di-maushul-kan oleh Ibnu Abi Syaibah dengan sanad yang sahih.

[24] Karena sangat berdesak-desakan pada shalat Jumat.

[25] Diriwayatkan oleh Sa'id bin Manshur dengan sanad sahih dari al-Hasan dengan tanpa menyebutkan "lupa sujud". Ini hanya di-maushul-kan oleh Ibnu Abi Syaibah dengan lafal, "Mengenai seseorang yang lupa sujud pada permulaan shalatnya, lantas tidak ingat lagi hingga rakaat terakhir dari shalatnya", maka al-Hasan mengatakan agar orang itu melakukan sujud tiga kali. Jika ia ingat sebelum salam, hendaklah ia sujud satu kali; dan jika ingat setelah selesai shalat, maka ia harus memulai shalat lagi.

[26] Saya (al-Albani) katakan bahwa tidak diperintahkannya mereka duduk itu tidaklah menghapuskan asal disyariatkannya duduk. Hal itu hanya menunjukkan bahwa perintah duduk itu bukan perintah wajib, melainkan hanya mustahab. Ini jika sah riwayat yang mengatakan bahwa shalat beliau yang terakhir itu dengan duduk sedang orang-orang di belakang beliau dengan berdiri sebagaimana disebutkan itu. Kiranya tidak ada jalan bagi keterangan yang demikian ini. Karena, bagaimana bisa terjadi, padahal apa yang diisyaratkan (imam shalat dengan duduk dan makmum pun duduk) itu terus dilakukan oleh sejumlah sahabat yang meriwayatkannya, di antaranya Abu Hurairah, Jabir, dan lain-lainnya. Tidak terdapat riwayat yang berlawanan dengan ini dari seorang sahabat pun. Silakan periksa Fathul Bari dan Iqtidha-ush Shirathil Mustaqim karya Ibnu Taimiyyah.

[27] Silakan periksa catatan kaki sebelum ini.

[28] Demikianlah Imam Bukhari meriwayatkannya secara mu'allaq dan mauquf pada Anas. Ia juga meriwayatkannya secara maushul dan marfu' pada bab sebelumnya.

[29] Di-maushul-kan oleh Imam Syafi'i dan Abdur Razzaq, dan Abu Dawud dalam al-Mashahif dan Baihaqi (3/88).

[30] Di-maushul-kan oleh Imam Muslim, Ashhabus-Sunan dan lain-lainnya dari Abu Mas'ud al-Badri, dan telah saya takhrij di dalam Shahih Abi Dawud (594).

[31] Di-maushul-kan oleh Sa'id bin Manshur dengan sanad yang sahih.

[32] Di-maushul-kan oleh Abdur Razzaq (2/397) dari az-Zuhri yang sama dengan ini tanpa menggunakan pengecualian, dan sanadnya sahih.

[33] Namanya Salim, menurut riwayat yang lebih kuat. Lihat Shifatush Shalat.

[34] Di-maushul-kan oleh Said bin Manshur dengan sanad yang sahih darinya dengan tambahan, "Dalam shalat subuh." Diriwayatkan pula atsar serupa oleh Ibnul Mundzir dari jalan lain dari Umar. Juga diriwayatkan oleh Baihaqi (2/251) darinya dengan sanad sahih, dan dalam riwayat ini disebutkan bahwa peristiwa itu terjadi ketika Umar sedang membaca pada shalat isya. Maka, kemungkinan ada dua peristiwa yang terjadi.

[35] Di-maushul-kan oleh Abu Dawud, Ibnu Khuzaimah, dan lain-lainnya dengan sanad sahih, dan telah saya takhrij di dalam Shahih Abi Dawud (668).

[36] Al-Hafizh berkata, "Saya tidak melihatnya sebagai riwayat yang maushul (bersambung sanadnya)."

[37] Di-maushul-kan oleh Ibnu Abi Syaibah dan Abdur Razzaq dengan dua isnad darinya.

[38] Terdapat beberapa hadits dari selain Ibnu Umar yang menetapkan adanya mengangkat tangan yang ditiadakan oleh Ibnu Umar karena dia tidak mengetahuinya. Kemudian hal itu diketahui dari sahabat lain. Maka, diriwayatkan oleh penyusun (Imam Bukhari) darinya dalam juz "Raf'ul Yadain" bahwa beliau mengangkat tangan ketika hendak sujud. Ini lebih kuat mengingat kaidah, "Yang menetapkan adanya itu harus didahulukan daripada yang meniadakan", dan "Hafal hujjah itu didahulukan daripada yang tidak hafal hujjah". Dengan demikian, terjawablah mengenai tambahan yang terdapat pada hadits yang diriwayatkan dari jalan Nafi' dari Ibnu Umar. "Dan apabila berdiri dari rakaat kedua, beliau mengangkat kedua tangan beliau." Maka, ini adalah tambahan dari orang yang dapat dipercaya dan itu wajib diterima.

[39] Ini adalah bagian dari hadits yang diriwayatkan secara maushul oleh penyusun sebagaimana yang akan disebutkan di sini pada "144 - BAB".

[40] Imam Ahmad menambahkan, "Dari depanku."

[41] Ini adalah bagian dari hadits Aisyah yang akan disebutkan secara maushul dalam "16 -AL-KUSUF/4 - BAB".

[42] Ini adalah bagian dari hadits yang di-maushul-kan oleh penyusun pada nomor 377 di muka.

[43] Marwan ibnul-Hakam ini sudah populer menjadi pembicaraan para ahli hadits. Tetapi, ath-Thahawi telah meriwayatkan hadits ini dalam Syarhul Ma'ani (1/124) dari Urwah dengan perkataan yang jelas menggunakan perkataan ikhbar 'pemberitahuan' antara dia dengan Zaid. Dengan demikian, Marwan tidak sendirian di dalam meriwayatkannya. Al-Hafizh berkata, "Maka, Urwah mendengarnya dari Marwan dari Zaid, lalu dia menemui Zaid, dan diberi tahu olehnya."

[44] Ini adalah potongan dari hadits Ummu Salamah yang telah disebutkan di muka secara maushul pada nomor 257 di sisi penyusun.

[45] Ini adalah potongan dari hadits Ummu Salamah yang disebutkan di muka secara maushul di sisi penyusun pada nomor 257.

[46] Di-maushul-kan oleh Muslim, Abu Awanah, dan lain-lainnya, dan sudah saya takhrij dalam Shahih Sunan Abi Dawud (656).

[47] Di-maushul-kan oleh Ibnu Abi Syaibah.

[48] Di-maushul-kan oleh Abdur Razzaq dan Sa'id bin Manshur.

[49] Di-maushul-kan oleh Ja'far al-Faryabi di dalam kitab Ash-Shalat, dan Abu Nu'aim di dalam al-Mustakhraj.

[50] Di-maushul-kan oleh Abdur Razzaq.

[51] Di-maushul-kan oleh Tirmidzi dan al-Bazzar. Tirmidzi berkata (2/148), "Ini adalah hadits hasan gharib sahih dari jalan ini." Saya (al-Albani) berkata, "Perawi-perawinya adalah perawi-perawi Ash-Shahih."

[52] Di-maushul-kan oleh Abdur Razzaq (2643) dengan isnad sahih darinya dengan lafal yang hampir sama dengannya.

[53] Di-maushul-kan oleh Abdur Razzaq juga dengan sanad sahih.

[54] Imam Bukhari mengisyaratkan kepada hadits Ibnu Abbas yang akan disebutkan pada bab selanjutnya nanti.

[55] Imam Bukhari menunjuk kepada hadits Malik ibnul-Huwairits yang diriwayatkannya secara maushul pada nomor 437.

[56] Yaitu, Abu Hurairah r.a. sebagaimana disebutkan pada sebagian riwayat Imam Ahmad dan lainnya.

[57] Yaitu, shalat zhuhur sebagaimana riwayat al-Ismaili.

[58] Perkataannya, "Takbir dua puluh dua kali", karena pada setiap rakaat terdapat lima kali takbir. Maka, pada empat rakaat terdapat dua puluh kali takbir selain takbiratul-ihram dan takbir waktu berdiri dari tasyahud awal.

[59] Ini adalah satu poin dari hadits Abu Humaid as-Sa'idi yang di-maushul-kan oleh penyusun pada nomor 448 nanti.

[60] Ini adalah salah satu poin dari hadits Abu Humaid as-Sa'idi yang di-maushul-kan oleh penyusun di sini pada hadits nomor 448.

[61] Al-Hafizh berkata, "Yang populer dari Abu Hurairah bahwa ia bertakbir ketika berdiri dan tidak mengakhirkan ucapan takbirnya hingga telah tegak berdiri sebagaimana yang disebutkan dalam al-Muwaththa'. Maka, boleh jadi yang dimaksud dengan perkataannya, 'Apabila berdiri dari kedua sujud beliau mengucapkan Allahu Akbar' itu adalah ketika mulai berdiri. Hal ini didukung oleh hadits yang diriwayatkan oleh Abu Ya'la di dalam Musnad-nya dari jalan lain dari Abu Hurairah secara marfu' dengan lafal, "Adalah Rasulullah apabila bangun dari duduk, beliau bertakbir, kemudian berdiri." Karena perkataan "kemudian berdiri" itu merupakan indikasi jelas yang menunjukkan bahwa perkataan Idzaa qaama 'Apabila telah berdiri' itu maksudnya adalah mulai berdiri. Hadits ini telah saya takhrij dalam Silsilatul Ahaditsish Shahihah (604) sebagai hadits jayyid dan hasan.

[62] Lafal doa Nabi bagi orang-orang mukmin dan kutukannya terhadap orang-orang kafir akan disebutkan sebentar lagi pada nomor 439.

[63] Ini adalah bagian dari hadits yang tertera pada nomor 448.

[64] Nama-nama suku-suku itu disebutkan di dalam riwayat Muslim dengan lafal, "Allahumma Il'an Ri'lan wa Dzakwan wa 'Ushaiyyah 'Ya Allah, kutuklah suku Ri'l, Dzakwan, dan suku Ushayyah'."

[65] Ada kemusykilan (kesulitan/ketidakjelasan) tentang sebab turunnya ayat ini mengenai mereka. Sebab, kisah mereka ini terjadi sesudah Perang Uhud, sedang ayat ini turun dalam kisah Perang Uhud. Maka, bagaimana mungkin asbabun-nuzul datang belakangan daripada turunnya ayat itu sendiri? Al-Hafizh berkata, "Kemudian tampak olehku 'illat (cacat) riwayat itu, bahwa di dalamnya terdapat sisipan, dan bahwa perkataan 'hingga Allah menurunkan' itu adalah munqathi 'terputus' dari riwayat az-Zuhri dari orang yang menyampaikannya. Hal itu dijelaskan oleh Imam Muslim di dalam riwayatnya. Penyampaian kepada az-Zuhri ini tidak sah berdasarkan keterangan di muka.

[66] Di-maushul-kan oleh Ibnu Khuzaimah dan ath-Thahawi, al-Hakim, dan lain-lainnya dengan sanad sahih dari Ibnu Umar dari perbuatannya, dan mereka menambahkan, "Dan dia (Ibnu Umar) berkata, 'Dan Nabi melakukan hal itu.'" Terdapat riwayat sahih yang memerintahkan meletakkan kedua tangan sebelum lutut dari hadits Abu Hurairah yang diriwayatkan oleh Abu Dawud dan lainnya. Hadits yang bertentangan dengan kedua riwayat ini tidak sah isnadnya. Oleh karena itu perlu diperhatikan, dan silakan baca masalah ini dalam Shifatush-Shalah halaman 147, cetakan keenam, terbitan al-Maktab al-Islami.

[67] Menunjuk kepada haditsnya yang di-maushul-kan oleh penyusun pada nomor 448 yang akan datang.

[68] Ini adalah sebagian dari haditsnya yang akan disebutkan secara maushul, dan diisyaratkan pada tempat yang di-masuhul-kan tadi.

[69] Di-maushul-kan oleh Ibnu Abi Syaibah dengan isnad sahih.

[70] Ini termasuk hadits-hadits yang di dalam isnadnya menurut penyusun terdapat Falih bin Sulaiman. Al-Hafizh berkata, "Dia itu jujur, tapi sering keliru." Maka, perkataan "Ketika bangun dari dua rakaat" itu maknanya ialah berdiri dari rakaat kedua, berdasarkan hadits Abu Ya'la dari Abu Hurairah secara mu'allaq pada nomor 430 di muka.

[71] Riwayat ini di-maushul-kan oleh Muhammad bin Yahya az-Zuhri di dalam az-Zuhriyat dengan sanad yang sahih.

[72] Diriwayatkan oleh Ibnu Abi Syaibah dengan lafal yang semakna dengannya, sebagaimana dikatakan oleh al-Hafizh. Seakan-akan dia mengisyaratkan kepada apa yang diriwayatkan dalam al-Mushannaf (1/307) dari Nafi' dari Ibnu Umar, bahwa dia menjawab salam imam. Sanadnya sahih, tetapi riwayatnya ringkas. Diriwayatkan oleh Abdur Razzaq di dalam Mushannaf-nya (3147) dari jalan lain dari Nafi', katanya, "Adalah Ibnu Umar apabila ada di tengah-tengah orang banyak, ia menjawab (mengikuti) salam imam bila telah selesai bersalam ke kanan. Dia tidak bersalam ke kiri sehingga orang-orang bersalam kepadanya lalu dia menjawabnya. Sanad riwayat ini juga sahih. Riwayat ini menunjukkan bahwa jawaban Ibnu Umar terhadap salam imam itu bukan salam tanpa selesainya dari shalat, dan atsar ini bukan atsar yang diriwayatkan secara' mu'allaq oleh penyusun. Wallahu 'alam.

[73] Dia adalah Ibnu Abdillah bin al-Madini, guru Imam Bukhari dalam bidang hadits ini.

[74] Di-maushul-kan oleh Ibnu Abi Syaibah dengan sanad sahih darinya, bahwa dia biasa melakukan shalat fardhu di suatu tempat lalu mengerjakan shalat sunnah di tempat itu.

[75] Di-maushul-kan oleh Abu Dawud dan lainnya dari Abu Hurairah dengan sanad yang dhaif sebagaimana diisyaratkan oleh penyurun (Imam Bukhari). Tetapi, ia memiliki syahid 'pendukung' dari hadits al-Mughirah, dan yang lain dari hadits Ali, katanya, "Di antara sunnah ialah imam tidak melakukan shalat sunnah sehingga berpindah dari tempatnya melakukan shalat fardhu." Diriwayatkan oleh Ibnu Abi Syaibah dengan sanad hasan. Silakan periksa Shahih Abu Dawud (629, 922), dan telah saya takhrij di sana hadits Abu Hurairah ini dan hadits al-Mughirah yang diisyaratkan di atas. Bahkan, hadits ini mempunyai syahid lain yang lebih kuat dari keduanya yang diriwayatkan oleh Muslim dan lainnya. Hadits ini juga sudah saya takhrij di dalam kitab di atas (1064).

[76] Di-maushul-kan oleh Musaddad di dalam al-Musnad al-Kabir dari jalan Said dari Qatadah, katanya, "Adalah Anas." Lalu, dia menyebutkan hal tersebut, sebagaimana disebutkan di dalam Fathul Bari.

[77] Di-maushul-kan oleh penyusun dari sejumlah sahabat sebagaimana disebutkan di dalam bab ini, tetapi tanpa menyebutkan karena lapar. Al-Hafizh berkata, "Saya tidak melihat qayid dengan lapar ini secara jelas. Tetapi, ia diambil dari perkataan sahabat pada sebagian jalan periwayatan hadits Jabir dan lainnya." Kemudian al-Hafizh menjelaskan hal itu, silakan baca kalau Anda mau.

Sumber: Ringkasan Shahih Bukhari - M. Nashiruddin Al-Albani - Gema Insani Press


Kitab Shalat Jumat

Bab Ke-1: Fardhunya Shalat Jumat Berdasarkan Firman Allah, "Apabila diseru untuk menunaikan shalat pada hari Jumat, maka bersegeralah kamu kepada mengingat Allah dan tinggalkanlah jual beli, yang demikian itu lebih baik bagimu jika kamu mengetahui." (al Jumu'ah: 9)

467. Abu Hurairah r.a. mengatakan bahwa Rasulullah bersabda, "Kami adalah orang-orang kemudian yang mendahului pada hari kiamat. Hanya saja mereka (dan dalam satu riwayat: hanya saja setiap umat 4/153) diberi kitab sebelum kita (dan kita diberinya sesudah mereka 1/216). Kemudian hari mereka ini yang telah difardhukan oleh Allah telah diperselisihkan mereka. Maka, Allah memberi petunjuk kepada kita. Lantas orang-orang mengikuti kita mengenai hari itu, orang-orang Yahudi besoknya (hari Sabtu), dan orang-orang Nasrani besok lusa (hari Ahad)." (Lalu beliau diam, kemudian bersabda, "Karena Allah ta'ala[1], wajib atas setiap muslim mandi sekali dalam seminggu, dengan mencuci kepalanya dan seluruh tubuhnya." 1/216).

Bab Ke-2: Keutamaan Mandi Pada Hari Jumat, dan Apakah Anak-Anak atau Wanita Wajib Menghadiri Shalat Jumat?

468. Abdullah bin Umar r.a. berkata (dan dari jalan lain darinya, berkata, "Saya mendengar 1/215) Rasulullah (berkhutbah di atas mimbar, lalu 1/220) bersabda, "Jika seseorang dari kamu mendatangi shalat Jumat, maka hendaklah ia mandi."

469. Ibnu Umar r.a. mengatakan bahwa Umar ibnul-Khaththab ketika sedang berdiri khutbah Jumat tiba-tiba masuklah seorang laki-laki dari golongan kaum Muhajirin Awwalin[2] (yakni orang-orang yang ikut berpindah dari Mekah ke Madinah dan yang terdahulu masuk Islam) dari sahabat Nabi saw.. Lalu, Umar berseru kepadanya, "Saat apakah ini?" Orang itu menjawab, "Aku disibukkan oleh suatu hal, maka tiada kesempatan bagiku untuk pulang kepada keluargaku, sehingga aku mendengar suara azan. Oleh sebab itu, aku tidak dapat berbuat lebih dari pada berwudhu saja." Umar berkata, "Juga hanya berwudhu saja, padahal Anda tentu mengetahui bahwa Rasulullah menyuruh mandi?"

Bab Ke-3 : Mengenakan Wangi-wangian untuk Mendatangi Shalat Jumat

470. Amr bin Sulaim al-Anshari berkata, "Aku bersaksi kepada Abu Sa'id, ia berkata, 'Saya bersaksi atas Rasulullah, beliau bersabda, 'Mandi pada hari Jumat itu wajib atas setiap orang yang sudah balig (dewasa),[3] menggosok gigi, dan memakai minyak wangi jika ada.'" Amr berkata, "Adapun mandi, maka saya bersaksi bahwa ia adalah wajib. Sedangkan, menggosok gigi dan mengenakan wewangian, maka Allah lebih tahu apakah ia wajib atau tidak. Akan tetapi, demikianlah di dalam hadits."

Bab Ke-4: Keutamaan Shalat Jumat

471. Abu Hurairah r.a. mengatakan bahwa Rasulullah bersabda, "Barangsiapa yang mandi Jumat seperti mandi junub kemudian berangkat (ke masjid), maka seolah-olah ia berkurban unta. Barangsiapa yang berangkat pada saat yang kedua, maka seolah-olah ia berkurban lembu. Barangsiapa yang berangkat pada saat ketiga, maka seolah-olah ia berkurban kibas yang bertanduk. Barangsiapa yang berangkat pada saat yang keempat, maka seolah-olah ia berkurban ayam. Dan, barangsiapa yang berangkat pada saat kelima, maka seolah-olah ia berkurban telur. Apabila imam keluar (naik mimbar), maka para malaikat mendengarkan khutbah."

Bab Ke-5

472. Abu Hurairah mengatakan bahwa ketika Umar berkhutbah pada hari Jumat, tiba-tiba ada seorang laki-laki[4] masuk masjid. Lalu, Umar berkata, "Mengapa Anda tertahan (yakni tidak datang pada awal waktu shalat Jumat)?" Orang itu menjawab, "Aku ini tidak lain mendengarkan seruan azan, lalu aku berwudhu." Umar berkata, "Apakah Anda tidak mendengar Nabi bersabda, 'Jika seorang dari kamu hendak berangkat ke shalat Jumat, maka hendaklah ia mandi?'"

Bab Ke-6: Memakai Minyak Wangi untuk Mendatangi Shalat Jumat

473. Salman al Farisi berkata, "Rasulullah bersabda, 'Seseorang yang mandi pada hari Jumat, bersuci menurut kemampuannya, memakai minyak rambutnya atau memakai minyak harum keluarganya, kemudian keluar (dalam satu riwayat pergi 1/218) serta tidak memisahkan antara dua orang yang duduk, lantas ia shalat sebanyak yang dapat ia kerjakan, kemudian diam apabila imam berkhutbah; sungguh ia diampuni dosanya antara Jumat yang satu dan Jumat yang lain.'"

Bab Ke-7: Mengenakan Sebagus-bagus Pakaian yang Ditemukan atau yang Dimiliki

474. Thawus berkata, "Aku berkata kepada Ibnu Abbas, 'Orang-orang menceritakan bahwa Nabi bersabda, 'Mandilah pada hari Jumat dan cucilah kepalamu, meskipun kamu tidak junub, dan pakailah minyak wangi.' Ibnu Abbas berkata, 'Adapun mandi memang ya, sedang minyak wangi saya tidak tahu. (Dan dalam satu nwayat: "Saya bertanya kepada Ibnu Abbas, "Apakah seseorang harus memakai wangi-wangian jika terdapat wewangian pada keluarganya?' Ia menjawab, 'Saya tidak tahu.')

475. Abdullah bin Umar mengatakan bahwa Umar ibnul-Khaththab melihat pakaian dari sutra (dan dari jalan lain: jubah dari sutra [pada seseorang 3/142] yang dijual di pasar 2/2) di sebelah pintu masjid. (Yahya bin Abu Ishaq berkata, "Salaim bin Abdullah bertanya kepadaku, 'Apakah istibraq itu?' Saya jawab, 'Sutra tebal, termasuk juga yang kasar.' 7/92). Lalu, Umar mengambilnya dan membawanya kepada Rasulullah. Kemudian ia berkata, "Wahai Rasulullah, alangkah baiknya seandainya engkau beli kain ini lalu engkau kenakan pada hari Jumat dan apabila ada dua utusan datang kepada engkau." (Dalam riwayat lain: "Belilah ini, untuk engkau berhias dengannya pada hari raya dan ketika menghadapi utusan apabila mereka datang kepadamu.") Beliau bersabda, "Yang mengenakan pakaian ini hanyalah orang yang tidak mendapatkan bagian di akhirat." Lalu Umar terdiam beberapa lama. Kemudian datanglah kepada Rasulullah yang sebagian pakaian darinya, kemudian beliau memberikan (dalam satu riwayat: mengirimkan kepada 4/32) Umar ibnul Khaththab r.a. sehelai pakaian (dari sutra 7/46). (Dan dalam riwayat lain: jubah sutra). Lalu Umar berkata, "Wahai Rasulullah, (apakah 3/140) engkau mau mengenakannya kepadaku padahal engkau telah bersabda tentang pakaian utharid 'kain sutra' sebagaimana yang telah engkau sabdakan?" Rasulullah bersabda, "Aku memberikan kepadamu bukan untuk kamu pakai. Aku kirimkan pakaian itu kepadamu agar engkau menikmatinya, yakni engkau jual (3/16-17) atau engkau pergunakan untuk memenuhi kebutuhanmu." Lalu Umar memakaikan kain itu kepada saudaranya di Mekah, seorang musyrik. (Dan dalam satu riwayat: lalu Umar mengirimkannya kepada saudaranya di Mekah sebelum dia masuk Islam. 3/142)." Maka Ibnu Umar tidak menyukai pakaian yang glamour karena hadits ini.

Bab Ke-8: Bersiwak Pada Hari Jumat

Abu Sa'id berkata tentang Nabi saw., "Beliau menggosok gigi."[6]

476. Abu Hurairah r.a. mengatakan bahwa Rasulullah bersabda, "Seandainya tidak akan memberatkan umatku atau manusia, niscaya kuperintahkan mereka memakai siwak (menggosok gigi) pada setiap kali hendak melakukan shalat."

477. Anas berkata, "Rasulullah bersabda, 'Aku banyak berpesan kepadamu supaya bersiwak.'"

Bab Ke-9: Orang yang Bersiwak dengan Menggunakan Siwak Orang Lain

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan sanadnya hadits Aisyah yang tercantum pada akhir '64 - AL-MAGHAZI'.")

Bab Ke-10: Yang Dibaca Sesudah Al-Faatihah dalam Shalat Subuh Pada Hari Jumat

478. Abu Hurairah r.a. berkata, "Rasulullah selalu membaca Alif Lam Mim Tanzil as-Sajdah dan Hal Ataa 'alal Insan pada (shalat) subuh pada hari Jumat."

Bab Ke-11: Shalat Jumat di Desa atau di Kota

479. Ibnu Abbas berkata, "Sesungguhnya pertama-tama shalat Jumat yang dilakukan sesudah di masjid Rasulullah ialah di masjid milik kabilah Abdul Qais di desa Juwatsa yang termasuk kawasan Bahrain."

Yunus berkata, "Zuraiq bin Hukaim menulis surat kepada Ibnu Syihab dan pada hari itu saya bersamanya di Wadil Qura. (Isi suratnya ialah), 'Bagaimanakah pendapat Anda seandainya saya melaksanakan shalat Jumat, sedangkan Zuraiq tetap bekerja di ladang yang digarapnya bersama sejumlah orang berkulit hitam dan lainnya?' Pada waktu itu Zuraiq berada di Ailah (bukit di antara Mekah dan Madinah). Lalu Ibnu Syihab menulis surat balasan. Saya mendengar dia menyuruhnya melaksanakan shalat Jumat seraya memberitahukan kepadanya bahwa Salim memberitahukan kepadanya bahwa Abdullah bin Umar berkata, 'Saya mendengar Rasulullah bersabda, 'Masing-masing dari kamu adalah pemimpin dan masing-masing dari kamu akan dimintai pertanggungjawaban atas kepemimpinannya. Imam itu adalah pemimpin dan akan dimintai pertanggungjawaban akan kepemimpinannya. Seorang laki-laki pemimpin terhadap keluarganya dan akan dimintai pertanggungjawaban akan kepemimpinannya. Wanita itu pemimpin dalam rumah suaminya dan akan dimintai pertanggungjawaban akan kepemimpinannya. Pelayan itu pemimpin dalam harta tuannya dan akan dimintai pertanggungjawaban atas kepemimpinannya. Ia (Ibnu Umar) berkata, 'Saya menduga bahwa beliau juga bersabda, "Seorang laki-laki (anak) adalah pemimpin dalam harta ayahnya dan akan dimintai pertanggungjawaban atas kepemimpinannya. Masing-masing dari kamu adalah pemimpin dan akan dimintai pertanggungiawaban atas kepemimpinannya.'"

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya bagian dari hadits Ibnu Umar ini pada 'AL-ISTIQRADH / 20 - BAB'.")

Bab Ke-12: Apakah Orang yang Tidak Menghadiri Shalat Jumat, Yaitu dari Golongan Orang Wanita, Anak Anak, dan Lainnya Juga Harus Mandi?

Ibnu Umar berkata, "Sesungguhnya mandi itu hanya diwajibkan bagi orang yang wajib menunaikan shalat Jumat."[7]

480. Ibnu Umar berkata, "Istri Umar menghadiri shalat subuh dan isya dengan berjamaah di masjid. Kemudian kepada istri Umar itu ditanyakan, 'Mengapa Anda keluar, sedangkan Anda mengetahui bahwa Umar tidak menyukai hal itu dan suka cemburu.' Istri Umar menjawab, 'Kalau begitu, apakah yang menghalanginya untuk mencegahku?' Orang itu berkata, 'Yang menghalangi Umar ialah sabda Rasulullah, 'Janganlah kamu semua mencegah hamba-hamba wanita Allah untuk mendatangi masjid-masjid Allah."'

Bab Ke-13: Keringanan Tidak Menghadiri Jumat Pada Waktu Hujan Turun

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Ibnu Abbas yang tersebut pada nomor 342 di muka.")

Bab Ke-14: Dari Mana Jumat Itu Didatangi Dan Atas Siapa Diwajibkan, Mengingat Firman Allah, "Apabila diseru untuk menunaikan shalat Jumat, maka bersegeralah kamu kepada mengingat Allah."

Atha' berkata, "Apabila engkau berada di kampung yang ramai, lalu dikumandangkan azan untuk shalat Jumat, maka wajib atasmu mendatanginya, baik kamu dengar azan maupun tidak."[8]

Anas r.a. di villanya kadang-kadang melakukan shalat Jumat[9] dan kadang-kadang tidak. Villanya itu berada di Zawiyah (suatu tempat di luar Bashrah) sejauh dua farsakh.[10]

Bab Ke-15: Waktu Masuknya Shalat Jumat Ialah Apabila Matahari Telah Tergelincir

Hal ini diriwayakan dari Umar, Ali, Nu'man Ibnu Basyir, Amar, dan Ibnu Huraits radhiyallahu 'anhum.[11]

481. Yahya bin Said mengatakan bahwa dia bertanya kepada Amrah tentang mandi pada hari Jumat, lalu ia berkata, "Aisyah berkata, 'Manusia adalah pelayan diri mereka. Apabila mereka berangkat menunaikan shalat Jumat, maka mereka berangkat dalam keadaannya begitu saja. (Dan, mereka biasa pergi dengan begitu). Lalu dikatakan kepada mereka, 'Alangkah baiknya seandainya kamu sekalian telah mandi.'"

Dari jalan lain dari Aisyah, istri Nabi saw itu berkata, "Pada hari Jumat orang-orang datang dari rumah-rumah dan kampung-kampung di sebelah timur Madinah. Mereka datang dengan berdebu dan berkeringat. Lalu salah seorang dari mereka datang kepada Rasulullah sedangkan aku berada di sisi beliau. Lalu, Nabi saw bersabda, 'Alangkah baik nya kalau kamu mandi pada hari ini.'"

482. Anas bin Malik mengatakan bahwa Rasulullah biasa shalat Jumat ketika matahari condong (ke barat).[12]

483. Anas bin Malik berkata, "Kami suka menyegerakan shalat Jumat, (yakni mengerjakannya pada awal waktunya), lalu kami tidur siang setelah shalat Jumat itu."[13]

Bab Ke-16: Apabila Udara Sangat Panas Pada Hari Jumat

484. Anas bin Malik mengatakan bahwa Nabi saw. apabila sangat dingin, maka beliau menyegerakan shalat. Apabila sangat panas, maka beliau menjalankan shalat yakni shalat Jumat apabila sudah agak dingin."

Bisyr bin Tsabit berkata,[14] "Abu Khaldah bercerita kepada kami, ia berkata, 'Amir shalat dengan kita (yakni shalat Jumat), kemudian ia bertanya kepada Anas, 'Bagaimanakah Nabi mengerjakan shalat zhuhur?' (Lalu Anas menjawab sebagaimana hadits di atas, yakni kalau udara dingin segera melakukannya dan kalau panas menantikan sebentar sampai agak dingin).'"

Bab Ke-17: Berjalan ke Shalat Jumat, dan Firman Allah, "Maka bersegeralah kepada mengingat Allah"; dan Orang yang Berpendapat Bahwa Lafal as-Sa'yu Itu Berarti Beramal dan Pergi Mengingat Firman Allah, "Dan dia berusaha untuk mendapatkannya."

Ibnu Abbas r.a. berkata, "Haram berjual beli pada waktu itu."[15]

Atha' berkata, "Haram melakukan semua aktivitas."[16]

485. Ibrahim bin Sa'd berkata dari az-Zuhri, "Apabila muadzin telah mengumandangkan azan pada hari Jumat, padahal seseorang sedang bepergian, maka hendaklah ia menghadiri shalat Jumat itu."[17]

486. Abayah bin Rifa'ah, berkata, "Abu Absin (yaitu Abdur Rahman bin Jabr 3/207) menemuiku ketika aku sedang pergi shalat Jumat, ia berkata, 'Saya mendengar Nabi bersabda, 'Barangsiapa yang kedua telapak kakinya berdebu di jalan Allah, maka Allah mengharamkan dia atas neraka.''"

Bab Ke-18: Jangan Memisahkan[18] Antara Dua Orang Pada Hari Jumat

Lihat hadits nomor 473.

Bab Ke-19: Janganlah Seseorang Menyuruh Saudaranya Berdiri atau Berpindah Tempat Lalu Ia Duduk di Tempatnya

487. Ibnu Juraij mengatakan bahwa ia mendengar Nafi' berkata, "Saya mendengar Ibnu Umar berkata, "Nabi melarang seseorang menyuruh saudaranya berdiri dari tempat duduknya, lantas dia duduk di tempat itu.'" (Dalam satu riwayat: "Menyuruh seseorang berdiri lalu ditempati oleh orang lain. Akan tetapi, berlonggar-longgarlah dan berlapang lapanglah." Ibnu Umar tidak menyukai seseorang menyuruh orang lain berdiri dari tempat duduknya kemudian tempat itu didudukinya.) Ibnu Juraij bertanya kepada Nafi', "Apakah dalam shalat Jumat?" Dia menjawab, "Shalat Jumat dan lainnya."[19]

Bab Ke-20: Azan Pada Hari Jumat

488. Saib bin Yazid berkata, "Adalah azan pada hari Jumat, permulaannya adalah apabila imam duduk di atas mimbar, yakni pada masa Rasulullah, Abu Bakar, dan Umar. Pada masa Utsman dan orang-orang (dalam satu riwayat: penduduk Madinah) sudah banyak, ia menambahkan (dalam satu riwayat memerintahkan 1/220) azan yang ketiga[20] (dalam satu riwayat: kedua) lalu dilakukanlah azan itu di Zaura'. (Maka, menjadi ketetapanlah hal itu 1/220). Nabi tidak mempunyai muadzin kecuali satu orang. Azan Jumat itu dilakukan ketika imam duduk di atas mimbar."

Bab Ke-21: Juru Azan Hanya Seorang Saja Pada Hari Jumat

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya potongan dari hadits Saib di atas.")

Bab Ke-22: Imam Menjawab Azan dari Atas Mimbar

489. Abu Umamah bin Sahl bin Hunaif berkata, "Saya mendengar Muawiyah bin Abu Sufyan ketika ia duduk di atas mimbar pada hari Jumat, ketika muadzin berazan dan mengucapkan, 'Allahu Akbar Allahu Akbar' (Allah Mahabesar 2x), Muawiyah mengucapkan, 'Allahu Akbar Allahu Akbar'. Muadzin mengucapkan, 'Asyhadu alla-ilaha illallah' (saya bersaksi tidak ada Tuhan selain Allah), Muawiyah mengucapkan, 'Dan saya.' Muadzin mengucapkan, 'Asyhadu anna Muhammadar Rasulullah' (saya bersaksi bahwa Muhammad adalah utusan Allah), Muawiyah mengatakan, 'Dan saya juga.' [Ketika muadzin mengucapkan, 'Hayya 'alash shalah', Muawiyah mengucapkan, 'Laa haula wa laa quwwata illaa billaah."1/152]. Ketika azan itu selesai, ia berkata, "Wahai manusia! Sesungguhnya aku mendengar Rasulullah di tempat duduk ini ketika seorang muadzin azan, beliau mengucapkan apa yang kamu dengar dari ucapanku tadi.'"

Bab Ke-23: Duduk di Atas Mimbar Ketika Diserukan Azan

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya bagian dari hadits Saib yang disebutkan sebelum hadits di atas.")

Bab Ke-24: Azan Ketika Hendak Berkhutbah

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya bagian dari hadits Saib di muka.")

Bab Ke-25: Berkhutbah di Atas Mimbar

Anas berkata, "Nabi berkhutbah di atas mimbar."[21]

490. Abu Hazim bin Dinar mengatakan bahwa ada beberapa orang yang mendatangi Sahl bin Sa'd as-Saidi. Ketika itu orang-orang sedang berbantah-bantahan perihal mimbar, dari apa tiangnya itu dibuat? Maka, mereka menanyakan kepadanya mengenai hal itu. Kemudian Sahl menjawab, "(Tidak ada orang yang lebih mengetahui daripada aku 1/100). Demi Allah, aku ini orang yang paling tahu dari apa tiang mimbar itu. Aku betul-betul melihatnya pada hari pertama mimbar itu diletakkan dan pertama kalinya Rasulullah duduk di atasnya. Rasulullah mengirim utusan kepada Fulanah, seorang wanita (Muhajirin 3/129)-dan Sahl menyebutkan namanya-dengan perintah, 'Suruhlah anakmu tukang kayu itu agar membuatkan beberapa tiang yang aku dapat duduk di atasnya apabila aku berbicara kepada orang banyak.' Lalu wanita itu menyuruh anaknya. Kemudian si anak membuatnya dari kayu yang diambil dari hutan di dataran tinggi Madinah menuju ke arah Syam. (Dan dalam satu riwayat: lalu ia pergi memotong kayu, dan membuat mimbar untuk beliau). Kemudian anak itu membawanya kepada ibunya. Lalu, si ibu mengirim utusan untuk menyampaikan kepada Rasulullah bahwa anaknya telah selesai membuat mimbar itu. Rasulullah bersabda, 'Kirimkanlah kepadaku.' Kemudian mereka membawanya kepada beliau. Beliau memegangnya, lalu menyuruh orang meletakkannya di sini. Kemudian beliau duduk di atasnya. Saya lihat Rasulullah shalat di atasnya, dan beliau menghadap kiblat. Beliau bertakbir di atasnya dan orang-orang pun berdiri di belakang beliau. Kemudian beliau membaca. Lalu ruku di alas mimbar itu, dan orang-orang pun ruku di belakang beliau. Beliau mengangkat kepala, lalu turun dan sujud di dasar mimbar. Kemudian kembali ke mimbar, membaca, ruku, dan mengangkat kepala lagi, sehingga sujud di atas tanah. Setelah selesai, beliau menghadap kepada orang banyak seraya bersabda, 'Hai manusia, sesungguhnya aku melakukan hal ini adalah agar kamu dapat mengikuti aku dan mempelajari cara shalatku.'"
Abu Abdillah berkata, "Ali bin Abdullah berkata, 'Ahmad bin Hanbal 'rahimahullah' bertanya kepadaku tentang hadits ini. Dia berkata, 'Aku maksudkan bahwa Nabi lebih tinggi daripada orang-orang (makmum), maka tidak mengapalah posisi imam lebih tinggi daripada makmum berdasarkan hadits ini.' Ali bin Abdullah berkata, 'Aku berkata, "Sesungguhnya Sufyan bin Uyainah sering ditanya tentang masalah ini, apakah Anda tidak mendengar darinya?' Dia menjawab, 'Tidak.'" (1/100).

Bab Ke-26: Berkhuthah dengan Berdiri

Anas berkata, "Nabi selalu berkhutbah dengan berdiri."[22]

491. Ibnu Umar berkata, "Nabi selalu berkhutbah dengan berdiri, lalu duduk. Kemudian berdiri lagi sebagaimana yang kamu lakukan sekarang."

Bab Ke-27: Imam Menghadap kepada Makmum dan Makmum Menghadap kepada Imam Pada Waktu Berkhuthah

Ibnu Umar dan Anas r.a. biasa menghadap kepada imam.[23]

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya bagian pertama hadits Abu Sa'id al-Khudri yang akan disebutkan pada '24 - AZ-ZAKAT / 17 - BAB'.")

Bab Ke-28: Orang yang Mengucapkan "Amma Ba'du" Sesudah Mengucapkan Puji-pujian kepada Allah

Ikrimah meriwayatkannya dari Ibnu Abbas dari Nabi saw.[24]

492. Amr bin Taghlib mengatakan bahwa Rasulullah diberi harta atau tawanan, lalu beliau membaginya. Beliau memberi kepada beberapa orang dan tidak memberi kepada beberapa orang. Lalu sampailah kepada beliau, bahwa orang-orang yang tidak diberi menjadi marah. Beliau memuji Allah dan bersabda, "Amma ba'du (adapun selanjutnya), demi Allah, aku memberi kepada seseorang dan tidak memberi kepada yang lain. Orang yang aku tinggalkan itu adalah yang lebih aku cinta daripada orang-orang yang aku beri. Akan tetapi, aku memberikan kepada beberapa orang karena aku mengetahui dalam hati mereka terdapat ketidaksabaran dan kegelisahan. (Dalam satu riwayat: aku khawatir kebengkokan hati mereka dan kegelisahan mereka), dan aku lewatkan beberapa orang karena Allah telah menjadikan kekayaan dan kebaikan dalam hati mereka, di antara mereka adalah Amr bin Taghlib." "Maka demi Allah," kata Amar, "aku tidak senang bahwa satu lembah berisi unta yang merah menjadi milikku karena kata-kata Rasulullah itu."

493. Ibnu Abbas r.a. berkata, "Nabi naik ke mimbar (pada waktu beliau sakit yang membawa kematian beliau 4/184) dan itu merupakan majelis yang terakhir bagi beliau, dengan mengenakan selendang kain besar di kedua bahu. Beliau mengikat kepala beliau dengan ikat hitam, lalu memuji Allah. Kemudian bersabda, 'Hai manusia, kemarilah!' Maka, mereka berlompatan mendekati beliau. Kemudian beliau bersabda, 'Amma ba'du, wahai manusia, sesungguhnya perkampungan ini adalah dari orang-orang Anshar, mereka sedikit (sehingga bagaikan garam dalam makanan 4/221), dan orang-orang lain banyak. Barangsiapa di antara kamu yang mengurusi suatu urusan dari umat Muhammad dan ia mampu untuk berbuat madharat atau manfaat terhadap seseorang, maka hendaklah ia menerima dari orang yang baik dari mereka, dan memaafkan orang-orang yang buruk dari mereka.'"

Bab Ke-29: Duduk di Antara Dua Khutbah Pada Hari Jumat

494. Abdullah bin Umar r.a. berkata, "Nabi berkhutbah dua kali, dan beliau duduk di antara kedua khutbah itu."

Bab Ke-30: Mendengarkan Khutbah Pada Hari Jumat

495. Abu Hurairah berkata, "Nabi bersabda, 'Apabila hari Jumat, maka para malaikat berdiri di pintu masjid sambil mencatat orang yang datang dahulu, lalu yang dahulu (sesudah itu). Perumpamaan orang-orang yang datang pada waktu yang paling awal adalah seperti orang yang berkurban seekor unta, berkurban sapi, berkurban kambing kibas, berkurban seekor ayam, lalu berkurban sebutir telur. Kemudian apabila imam sudah keluar (dalam satu riwayat: duduk 4/79), para malaikat itu melipat buku-buku catatannya dan mendengarkan zikir (khutbah)."

Bab Ke-31: Jika Imam Melihat Orang Datang dan Ia Sedang Berkhutbah, Maka Imam Memerintahkannya Supaya Shalat Dua Rakaat

496. Jabir bin Abdullah berkata, "Seorang laki-laki datang dan Nabi sedang berkhutbah kepada para manusia pada hari Jumat. Lalu beliau bertanya, 'Apakah kamu sudah shalat, hai Fulan?' Ia menjawab, 'Belum.' Beliau bersabda, 'Berdirilah dan shalatlah dua rakaat.'"

(Dan dalam satu riwayat: Rasulullah bersabda ketika sedang berkhutbah, "Apabila salah seorang dari kamu datang di masjid sedangkan imam tengah berkhutbah atau telah keluar untuk berkhutbah, maka shalatlah dua rakaat.")

Bab Ke-32: Orang yang Datang dan Imam Sedang Bekhutbah Supaya Shalat Dua Rakaat yang Ringan

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya bagian dari hadits Jabir tadi.")

Bab Ke-33: Mengangkat Kedua Tangan dalam Berkhutbah[25]

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya sebagian dari hadits Anas di bawah ini.")

Bab Ke-34: Mohon Turunnya Hujan Waktu Berkhutbah Pada Hari Jumat

497. Anas bin Malik berkata, "Masyarakat ditimpa tahun paceklik pada masa Nabi. Ketika Nabi sedang berkhutbah (di atas mimbar 2/22) dengan berdiri pada hari Jumat, seorang kampung (dari suku Badui 2/21) berdiri (dalam satu riwayat: masuk 2/16) dari pintu yang menghadap mimbar ke arah Darul Qadha', dan Rasulullah sedang berdiri. Kemudian dia menghadap Rasulullah (sambil berdiri 2/17), lalu berkata, 'Wahai Rasulullah, harta benda binasa dan keluarga kelaparan (dalam satu riwayat: binasa, kuda-kuda binasa, dan kambing-kambing binasa, ternak-ternak binasa dan jalan-jalan terputus), maka berdoalah kepada Allah untuk kami agar Dia menurunkan hujan.' Lalu beliau mengangkat kedua tangan beliau untuk berdoa sehingga saya lihat putih ketiaknya,[26] 'Ya Allah, turunkanlah hujan kepada kami. Ya Allah, turunkanlah hujan kepada kami. Ya Allah, turunkanlah hujan kepada kami.' Orang-orang pun mengangkat tangan mereka berdoa bersama beliau.[27] (Anas tidak menyebutkan bahwa Rasulullah membalik selendangnya dan tidak menyebutkan bahwa beliau menghadap ke arah kiblat 2/18). Demi Allah, kami tidak melihat segumpal awan pun di langit. Juga tidak melihat sesuatu pun, padahal antara kami dengan pohon tidak terdapat rumah atau bangunan yang tinggi]. (Dalam satu riwayat Anas berkata, "Dan sungguh langit seperti kaca.") Lalu dari baliknya muncul awan seperti perisai. Ketika sampai ke tengah-tengah langit, lalu awan itu mengembang, kemudian turun hujan. Demi Zat yang jiwa saya di tangan-Nya (di bawah kekuasan-Nya), beliau tidak meletakkan kedua tangan beliau sehingga awan bergerak seperti gunung. Kemudian beliau tidak turun dari mimbar sehingga saya melihat air hujan mengalir pada jenggot beliau. (Dan dalam satu riwayat: maka bertiuplah angin dengan membawa awan. Kemudian awan itu berkumpul, lalu langit mengembangkan awan yang tidak membawa hujan. Nabi turun dari mimbar, lalu mengerjakan shalat 2/19). Lalu kami keluar sambil mencebur ke air hingga kami tiba di rumah. (Dalam satu riwayat: sehingga hampir-hampir seseorang tidak dapat sampai ke rumahnya 7/154). Maka, kami dituruni hujan pada hari itu, esoknya, esok lusa, dan hari hari berikut nya sampai hari Jumat yang lain tanpa henti. Sehingga, aliran-aliran kota Madinah penuh dialiri air. (Dan dalam satu riwayat: Maka demi Allah, kami tidak melihat matahari selama enam hari). Orang kampung itu atau lainnya berdiri (dalam satu riwayat: masuklah seorang laki laki dari pintu itu pada hari Jumat berikutnya. Ketika itu Rasulullah sedang berdiri berkhutbah, lalu orang itu menghadap beliau sambil berdiri), kemudian dia berkata, 'Wahai Rasulullah, bangunan-bangunan roboh (dalam satu riwayat: rumah-rumah roboh, jalan-jalan terputus, dan binatang-binatang ternak binasa, para musafir tidak dapat bepergian, jalan terhalang) dan harta benda terbenam, maka berdoalah kepada Allah agar menahan hujan itu untuk kami.' Lalu beliau tersenyum, kemudian mengangkat kedua tangan beliau dan berdoa, 'Ya Allah, (hujanilah) sekeliling kami, namun jangan atas kami. Ya Allah, turunkanlah hujan di atas puncak-puncak gunung dan dataran tinggi, di perut-perut lembah dan tempat-tempat turnbuhnya tumbuh-tumbuhan.' Beliau tidak menunjukkan kedua tangan beliau ke suatu awan kecuali terbelah seperti lubang bulat yang luas. (Dalam satu riwayat: Saya lihat awan menyingkir di sekitar Madinah ke kanan dan ke kiri seperti kumpulan kambing). (Dan dalam riwayat lain: lalu awan terbelah dari Madinah seperti terbelahnya kain). Diturunkan hujan di sekeliling kami, tetapi tidak diturunkan sedikit pun di dalam kota Madinah. Sehingga, kami dapat keluar dan berjalan di bawah sinar matahari. Allah menampakkan kepada mereka karamah Nabi-Nya saw. dan mengabulkan doanya. Lembah Qanah mengalir selama sebulan. Tidak ada seorang pun dari suatu daerah kecuali ia menceritakan hujan lebat."

Bab Ke-35: Mendengarkan Khutbah Pada Hari Jumat Ketika Imam Sedang Berkhutbah, dan Berkata kepada Sahabatnya, "Diamlah!" (Pada Waktu Itu), Maka yang Berbicara Itu Telah Berbuat Sia-Sia

Salman mengatakan bahwa Nabi saw bersabda, "Hendaklah seseorang diam apabila imam berbicara (berkhutbah)."[28]

498. Abu Hurairah mengatakan bahwa Rasulullah bersabda, "Apabila kamu mengatakan kepada temanmu, 'Diamlah', padahal imam sedang berkhutbah, maka kamu telah berbuat sia-sia (pahala kamu menjadi sia-sia)."

Bab Ke-36: Saat yang Dikabulkan (Doa) Pada Hari Jumat

499. Abu Hurairah mengatakan bahwa Rasulullah menyebut-nyebut hari Jumat, lalu beliau bersabda, "Pada hari itu terdapat suatu saat yang apabila tepat pada waktu itu seorang muslim berdiri shalat, memohon sesuatu (dalam satu riwayat: kebaikan 6/175) kepada Allah ta'ala, niscaya Allah akan memberinya." Beliau mengisyaratkan dengan tangan beliau menunjukkan sedikitnya kesempatan itu.

Bab Ke-37: Apabila Orang-Orang Lari Meninggalkan Imam Sewaktu Shalat Jumat, Maka Imam Boleh Melangsungkan Shalat Itu. Shalatnya dengan Orang yang Masih Tinggal Itu Adalah Sah Hukumnya

500. Jabir bin Abdullah berkata, "Ketika kami sedang shalat (Jumat 3/7) bersama Nabi, tiba-tiba datanglah suatu kafilah yang membawa makanan. Lalu, mereka menuju (dalam satu riwayat: lalu orang-orang berhamburan 6/63) kepadanya hingga yang tinggal bersama Nabi hanya dua belas orang laki-laki. Maka, turunlah ayat ini, 'Waidzaa ra-au tijaraatan au lahwan infadhdhu ilaihaa wa tarakuuka qaaima' 'Apabila mereka melihat barang dagangan atau permainan mereka berlari kepadanya dan meninggalkan kamu yang sedang berdiri'."

Bab Ke-38: Shalat Sesudah Shalat Jumat dan Sebelumnya

501. Ibnu Umar mengatakan bahwa Rasulullah selalu melakukan shalat (dalam satu riwayat: saya hafal dari Nabi saw. sepuluh rakaat 2/54) dua rakaat sebelum shalat zhuhur, dua rakaat sesudahnya, dua rakaat sesudah magrib di rumah beliau, dan dua rakaat sesudah shalat isya. (Dalam satu riwayat: adapun ba'diyah magrib dan isya beliau lakukan di rumah beliau. Dalam riwayat lain: sesudah isya di rumah istri beliau 2/53). Beliau tidak shalat sesudah shalat Jumat sehingga beliau pergi (pulang), lalu beliau shalat dua rakaat.

502. Saudara wanitaku, Hafshah, bercerita kepadaku bahwa Nabi biasa melakukan shalat dua rakaat yang ringan setelah terbit fajar, dan waktu itu adalah waktu yang aku tidak biasa menemui Nabi.

Bab Ke-39: Firman Allah Ta'ala, "Apabila Telah Ditunaikan Shalat, Maka Bertebaranlah Kamu di Muka Bumi, dan Carilah Karunia Allah."

503. Sahl bin Sa'ad berkata, "Kami senang kalau hari Jumat" (3/73). Aku bertanya kepada Sahl, "Mengapa?" Dia menjawab (7/131), "Di kalangan kami ada seorang wanita (tua 6/203) yang menanam silq (sejenis ubi) di tepi parit kebunnya. (Dalam satu riwayat: biasa mengirim kurma ke Budh'ah di Madinah). Bila hari Jumat, dicabutnya batang silq itu dan direbusnya dalam periuk. Dicampurnya dengan segenggam tepung gandum, lalu digilingnya. (Dalam satu rivvayat: dan ditumbuknya beberapa biji gandum). Maka, batang silq itu menjadi seperti daging (tetapi tidak ada lemaknya). Apabila kami kembali dari shalat Jumat, kami datang mengucapkan salam padanya. Lalu, dihidangkannya makanan tadi kepada kami dan kami mengambil nya dengan sendok. Kami ingin supaya hari Jumat cepat datang, karena hidangan wanita itu." [Ia berkata, "Kami tidak tidur dan makan siang kecuali sesudah shalat Jumat."] (Dalam satu riwayat dari Sahl, ia berkata, "Kami biasa menunaikan shalat Jumat bersama Nabi, kemudian setelah itu baru tidur siang.")

Bab Ke-40: Tidur Siang Sesudah Shalat Jumat

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Anas bin Malik yang tertera pada nomor 482 di muka.")

Catatan Kaki:

[1] Tambahan ini diriwayatkan secara mu'allaq oleh penyusun, tetapi di-maushul-kan oleh ath-Thahawi dan al-Baihaqi.

[2] Orang ini adalah Utsman bin Affan r.a. sebagaimana yang akan dijelaskan pada catatan kaki pada hadits nomor 472.

[3] Disebutkannya perkataan balig dengan menggunakan lafal muhtalim yang berarti orang yang bermimpi mengeluarkan sperma, adalah karena biasanya orang yang sudah balig (dewasa) itu sudah pernah mengeluarkan sperma.

[4] Dia adalah Utsman bin Affan sebagaimana disebutkan dalam riwayat Muslim (3/3). Ini diperkuat oleh hadits Ibnu Umar pada nomor 469 di muka yang menerangkan bahwa dia termasuk Muhajirin angkatan pertama.

[5] Namanya Utsman bin Hakim. Dia adalah saudara seibu bagi Umar. Ibu mereka bernama Khaitsamah binti Hisyam ibnull-Mughirah, sebagaimana dijelaskan dalam Fathul Bari.

[6] Ini adalah bagian dari haditsnya yang sudah disebutkan secara maushul pada nomor 470 di muka.

[7] Di-maushul-kan dari Ibnu Umar oleh al-Baihaqi di dalam Sunan-nya (3/175) dengan sanad hasan, dan disahkan oleh al-Hafizh dalam Al-Fath. Kemudian diriwayatkan oleh al-Baihaqi (3/188) dari jalan lain darinya secara marfu dengan lafal, "Barangsiapa yang mendatangi shalat Jumat, baik laki-laki maupun wanita, maka hendaklah ia mandi; dan barangsiapa yang tidak mendatangi shalat Jumat, maka tidak wajib atasnya mandi, baik laki-laki maupun wanita." Akan tetapi, di dalam isnadnya terdapat kelemahan, dan di dalam matannya terdapat sesuatu yang diingkari, sebagaimana sudah saya jelaskan di dalam al-Ahaditsudh Dha'ifah (3958).

[8] Di-maushul-kan oleh Abdur Razzaq di dalam al Mushannaf (3/168/5179) dengan sanad sahih darinya.

[9] Bersama orang lain, atau menghadiri shalat Jumat di masjid Bashrah.

[10] Di-maushul-kan oleh Musaddad di dalam al Musnad al Kabir-nya dari Abu Awanah dari Humaid.

[11] Di-maushul-kan dari keempat orang tersebut dengan isnad-isnad yang sahih oleh Ibnu Abi Syaibah di dalam al Mushannaf. Diriwayatkan juga dari selain mereka riwayat yang menunjukkan bolehnya menunaikan shalat Jumat sebelum matahari tergelincir sebagaimana mazhab Imam Ahmad. Silakan baca risalah saya al-Ajwibatun Nafi'ah (hlm. 17-21).

[12] Dalam bab ini terdapat hadits Salamah bin al-Akwa', dan akan disebutkan haditsnya pada "64 - AL-MAGHAZI/ 37 -BAB".

[13] Ibnu Hibban menambahkan, "Bersama Nabi saw.", dan sanadnya hasan.

[14] Di-maushul-kan oleh al-Baihaqi (3/192) dengan sanadnya dari Bisyr bin Tsabit dengan lafal, "Adalah Rasulullah apabila udara dingin, beliau segera melaksanakan shalat; dan apabila udara panas, maka beliau menunda barang sebentar." Isnadnya bagus, tetapi tanpa menyebut "Amir".

[15] Al-Hafizh berkata, "Ibnu Hazm menyebutkan dari jalan Ikrimah, dari Ibnu Abbas dengan lafal, "Tidak baik berjual-beli pada hari Jumat ketika azan sudah dikumandangkan. Apabila shalat Jumat sudah selesai dilaksanakan, maka berjual-belilah." Diriwayatkan oleh Ibnu Mardawaih dari jalan lain dari Ibnu Abbas secara marfu'.

[16] Di-maushul-kan oleh Abd bin Humaid di dalam tafsirnya.

[17] Al-Hafizh berkata, "Saya tidak mengetahuinya dari riwayat Ibrahim." Kemudian dia mengatakan bahwa mengenai riwayat dari az-Zuhri ini diperselisihkan." Silakan periksa.

[18] Huruf lam alif di sini adalah nahiyah 'untuk melarang', dan fi'il tafriq di sini mabni fa'il atau mabni maf'ul. Dan tafriq atau memisahkan antara dua orang itu bisa dengan melangkahi pundak mereka atau dengan duduk di antara mereka setelah memisahkan mereka dari tempatnya. Maka, larangan ini merupakan perintah untuk berangkat shalat Jumat lebih awal (sehingga bisa mendapatkan tempat di depan dan tidak memisahkan orang-orang yang sudah berbaris dengan rapi), sebagaimana disebutkan dalam catatan pinggir Ash-Shahih.

[19] Ketiga lafal ini (yakni al-Jumata, al-Jumata, ghairaha) dibaca nashab dengan membuang huruf jar, yakni fil Jumati wa ghairiha. Di dalam riwayat Abu Dzar, ketiga lafal tersebut dibaca rafa 'sebagai' mubtada', sedang khabarnya dibuang. Yakni 'al-Jumu'atu wa ghairuha mutasaawiyaani fin-nahyi' 'anit takhaththaa' 'Shalat Jumat dan lainnya sama-sama dilarang orang melangkahi pundak orang lain'.

[20] Yaitu, azan yang pertama (sebelum masuk waktu shalat), dan jumlah seluruhnya menjadi tiga bersama iqamah. Ia disebut azan karena untuk memberitahukan. Nabi saw. bersabda, "Di antara tiap-tiap dua azan (yakni azan dan iqamah) terdapat shalat sunnah bagi yang ingin mengerjakannya." Azan tambahan ini dianggap sebagai azan ketiga karena sebagai tambahan belakangan. Disebut sebagai azan kedua bila kita melihat azan yang hakiki. Sedang Zaura adalah suatu tempat tinggi yang merupakan pasar di Madinah.

[21] Di-maushul-kan oleh penyusun (Imam Bukhari) dalam beberapa tempat dan ini adalah bagian dari hadits Anas yang disebutkan pada "11-AL-JUM'AH / 24".

[22] Di-maushul-kan oleh Imam Bukhari di tempat yang telah diisyaratkan tadi.

[23] Di-maushul-kan dari Ibnu Umar oleh Baihaqi (3/199) dengan sanad hasan, dan di-maushul-kan dari Anas oleh Ibnul Mundzir dan al-Hafizh dengan sanad sahih.

[24] Di-maushul-kan oleh penyusun di akhir bab ini.

[25] Mengangkat kedua tangan ini hanya dalam doa khutbah istisqa'. Adapun berdoa secara rutin di dalam khutbah Jumat yang kedua dengan mengangkat kedua tangan, maka kami tidak mengetahui dasarnya di dalam sunnah. Silakan periksa al Ajwibatun Nafi'ah halaman 62.

[26] Tambahan ini disebutkan secara mu'allaq oleh penyusun, dan di-maushul-kan oleh Abu Nu'aim.

[27] Tambahan ini tidak disebutkan oleh al-Hafizh, tetapi kemudian al-Khathib menisbatkannya (2/503) kepada Nasai saja.

[28] Di-maushul-kan oleh penyusun rahimahullah pada hadits nomor 472 di muka.

Sumber: Ringkasan Shahih Bukhari - M. Nashiruddin Al-Albani - Gema Insani Press


Kitab Khauf

Bab Ke-1: Shalat Khauf dan Firman Allah, "Apabila kamu bepergian di muka bumi, maka tidaklah mengapa kamu mengqashar shalat(mu), jika kamu takut diserang orang-orang kafir. Sesungguhnya orang-orang kafir itu adalah musuh yang nyata bagimu. Apabila kamu berada di tengah-tengah mereka (sahabatmu), lalu kamu hendak mendirikan shalat bersama-sama mereka, maka hendaklah segolongan dari mereka berdiri (shalat besertamu) dan menyandang senjata. Kemudian apabila mereka (yang shalat besertamu) sujud (telah menyempurnakan satu rakaat), maka hendaklah mereka pindah dari belakangmu (untuk menghadapi musuh) dan hendaklah datang golongan yang kedua yang belum shalat, lalu shalatlah mereka denganmu, dan hendaklah mereka bersiap siaga dan menyandang senjata. Orang-orang kafir ingin supaya kamu lengah terhadap senjatamu dan harta bendamu, lalu mereka menyerbu kamu dengan sekaligus. Dan tidak ada dosa atasmu untuk meletakkan senjata-senjata kamu, jika kamu mendapat suatu kesusahan karena hujan atau karena kamu memang sakit; dan siap siagalah kamu. Sesungguhnya Allah telah menyiapkan azab yang menghinakan bagi orang-orang yang kafir itu." (an-Nisaa': 101-102)

504. Syu'aib (meriwayatkan) dari az-Zuhri, katanya, "Aku bertanya kepadanya, 'Apakah Nabi melakukan shalat khauf?' Dia menjawab, 'Salim memberitahukan kepadaku bahwa Abdullah bin Umar berkata, 'Saya berperang bersama Rasulullah di arah Najd, kami bertemu musuh. Lalu, kami membuat shaf dan Rasulullah berdiri mengimami shalat kami. Sekelompok berdiri bersama beliau dan sekelompok menghadap ke arah musuh. Rasulullah ruku dengan orang yang bersama beliau, dan sujud dua kali. Kemudian mereka pergi ke tempat sekelompok yang belum shalat. Mereka datang, lalu Rasulullah shalat bersama mereka satu rakaat dan sujud dua kali, kemudian membaca salam. Lalu masing-masing dari mereka shalat sendiri satu rakaat dan sujud dua kali.'"

Bab Ke-2: Shalat Khauf dengan Berjalan dan Menaiki Kendaraan, yang Berjalan dengan Berdiri

505. Dari Nafi' dari Ibnu Umar sebagaimana dikeluarkan oleh Mujahid, ia berkata, "Apabila mereka telah bercampur (yakni peperangan berkecamuk dengan dahsyat), maka shalat itu dikerjakan dengan berdiri."[1] Ibnu Umar menambahkan dari Nabi saw., "Jika mereka lebih banyak daripada itu, maka hendak lah mereka shalat dengan berdiri dan berkendaraan."

Bab Ke-3: Sebagian Mereka Menjaga Sebagian yang Lain dalam Shalat Khauf

506. Ibnu Abbas berkata, "Nabi berdiri (dan dalam satu riwayat: Ibnu Abbas berkata, "Nabi shalat khauf di Dzi Qarad 5/51),[2] dan orang banyak berdiri di belakang beliau. Nabi membaca takbir dan orang-orang pun ikut takbir pula. Kemudian Nabi ruku, maka sebagian mereka ruku pula. Kemudian sujud, lalu yang sebagian tadi sujud pula bersama beliau. Sesudah itu Nabi berdiri untuk rakaat yang kedua, maka berdiri pula makmum yang telah sujud tadi, dan mereka menjaga kawan-kawan mereka (yang belum ruku dan sujud). Bagian yang kedua ini mendekat, lalu mereka ruku dan sujud bersama Nabi. Mereka semua sedang shalat, tetapi mereka saling menjaga."

Bab Ke-4: Shalat Ketika Beradu Senjata dan Berpapasan dengan Musuh

Al-Auza'i berkata, "Jika kemenangan sudah di ambang pintu dan mereka belum melakukan shalat, maka hendaklah mereka shalat dengan berisyarat. Masing-masing orang melakukannya sendiri-sendiri. Jika mereka tidak dapat melakukannya dengan berisyarat, maka hendaklah mereka menunda shalatnya hingga pertempuran reda, atau keadaan aman. Lalu, mereka kerjakan shalat dua rakaat. Kalau tidak dapat, hendaklah mereka lakukan shalat satu rakaat dengan dua sujud. Kalau ini pun tidak dapat mereka kerjakan, maka tidaklah cukup menunaikan shalat dengan takbir saja, dan hendaklah mereka menundanya hingga situasinya aman."[3]

Makhul juga berpendapat demikian.[4]

Anas berkata, "Saya datang pada waktu fajar cemerlang dan ketika itu perang sedang berkecamuk. Maka, mereka tidak dapat mengerjakan shalat. Oleh karena itu, kami tidak mengerjakan shalat kecuali setelah hari agak siang. Kami mengerjakan shalat itu bersama Abu Musa, kemudian kami diberi kemenangan. Shalat itu lebih menggembirakan aku daripada dunia seisinya."[5]

(Saya katakan, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Jabir bin Abdullah yang tercantum pada nomor 222 di muka.")

Bab Ke-5: Shalatnya Orang yang Mencari atau yang Dicari Musuh, Boleh dengan Berkendaraan dan Memberi Isyarat

Al-Walid berkata, "Saya menyebutkan kepada al-Auza'i tentang shalat Syurahbil bin as-Simth dan teman-temannya di atas punggung kendaraan, lalu dia menjawab, 'Begitulah yang kami lakukan apabila takut kehabisan waktu.'"[6]
Al-Walid berargumentasi dengan sabda Nabi saw., "Jangan sekali-kali seseorang mengerjakan shalat Ashar kecuali di perkampungan bani Quraizhah."[7]

Bab Ke-6:

507. Ibnu Umar berkata, "Rasulullah bersabda kepada kami ketika pulang dari (Perang) Ahzab, 'Janganlah sekali-kali seseorang shalat Ashar kecuali di bani Quraizhah.' Sebagian dari mereka melaksanakan shalat Ashar di jalan, dan sebagian lagi berkata, 'Kami tidak shalat sehingga sampai di sana.' Sebagian dari mereka berkata, 'Bahkan, kami shalat, karena bukan itu yang dimaksudkan terhadap kami.'[8] Lalu, mereka menyebutkan (hal itu 5/50) kepada Nabi, maka beliau tidak memaki salah seorang pun dari mereka."

Bab Ke-7: Shalat Lebih Awal dan Subuh Masih Gelap dan Shalat Ketika Terjadi Penyerbuan dan Peperangan Berkecamuk

(Saya katakan, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya bagian dari hadits Anas yang akan disebutkan pada '55 - ALWASHAYA / 26 - BAB'.")

Catatan Kaki:

[1] Al-Hafizh menganalisis bahwa perkataan "qiyaaman" di sini adalah perubahan dari kata "fa innamaa", dan al-Ismaili meriwayatkannya dari jalan lain dengan menjelaskan perkataan Mujahid, katanya, "Apabila mereka telah bertemu, maka sesungguhnya shalat itu dilakukan dengan takbir dan isyarat kepala." Saya katakan, "Diriwayatkan oleh al-Baihaqi (3/255) dari jalan al-Ismaili, dan darinya pulalah disusulkan tambahan ini."

[2] Tambahan ini diriwayatkan secara mu'allaq oleh penyusun, dan di-maushul-kan oleh Nasai, Thabrani, dan Baihaqi (3/262) dengan sanad sahih.

[3] Disebutkan oleh al-Walid bin Muslim dari al-Auza'i dalam kitab as-Sirah.

[4] Di-maushul-kan oleh Abd bin Humaid dari Makhul dari jalan selain al-Auza'i dengan lafal, "Apabila suatu kaum tidak dapat mengerjakan shalat di atas tanah, maka hendaklah mereka shalat di atas kendaraan dua rakaat. Kalau tidak dapat, maka satu rakaat saja dengan dua sujud. Kalau tidak dapat dengan cara begini, maka hendaklah mereka menunda shalatnya hingga kondisinya aman dan mereka kerjakan shalat di atas tanah."

[5]Di-mauhsul-kan oleh Ibnu Sa'ad dan Ibnu Abi Syaibah dari jalan Qatadah dari Anas.

[6] Al-Hafizh tidak mentakhrijnya.

[7] Di-maushul-kan oleh penyusun pada bab berikutnya.

[8] Menurut mereka, yang dimaksud dengan sabda Nabi saw., "Jangan sekali-kali seseorang shalat Ashar kecuali di bani Quraizhah" adalah kelazimannya, yakni agar cepat-cepat berangkat ke perkampungan bani Quraizhah, bukan meninggalkan shalat dengan sebenarnya. Seakan-akan beliau bersabda, "Shalatlah kamu di perkampungan bani Quraizhah, kecuali jika kamu kehabisan waktunya sebelum sampai di sana." Maka, mereka mengkompromikan dalil-dalil tentang wajibnya shalat dan wajibnya cepat-cepat berangkat. Kemudian mereka kerjakan shalat sambil naik kendaraan.

Sumber: Ringkasan Shahih Bukhari - M. Nashiruddin Al-Albani - Gema Insani Press


Kitab Dua Hari Raya

Bab Ke-1: Mengenai Dua Hari Raya dan Mengenakan yang Indah-Indah pada Hari Raya

(Saya katakan, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Ibnu Umar yang tercantum pada nomor 475 di muka.")

Bab Ke-2: Bermain dengan Tombak dan Perisai pada Hari Raya

508. Aisyah berkata, "Rasulullah masuk padaku, dan di sisiku ada dua anak wanita (dari gadis-gadis Anshar 2/3, dan dalam satu riwayat: dua orang biduanita 4/266) pada hari Mina. Lalu, keduanya memukul rebana (4/161). Mereka menyanyi dengan nyanyian (dalam satu riwayat: dengan apa yang diucapkan oleh wanita-wanita Anshar pada hari) Perang Bu'ats[1] sedang keduanya bukan penyanyi. Beliau berbaring di atas hamparan dan memalingkan wajah beliau. Abu Bakar masuk, sedang Nabi
menutup wajah dengan pakaian beliau (2/11), lalu Abu Bakar menghardik saya (dan dalam satu riwayat: menghardik mereka) dan mengatakan, 'Seruling setan di (dalam satu riwayat: Pantaskah ada seruling setan di rumah) Rasulullah? Dia mengucapkannya dua kali. Lalu, Nabi menghadap Abu Bakar (dalam satu riwayat: lalu Nabi membuka wajahnya) lantas bersabda, 'Biarkanlah mereka wahai Abu Bakar! Karena tiap-tiap kaum mempunyai hari raya, dan hari ini adalah hari raya kita.' Maka, ketika beliau lupa, saya mengisyaratkan kepada kedua anak wanita itu, lalu keduanya keluar."

509. "Hari itu adalah hari raya, di mana orang Sudan (dalam satu riwayat: orang-orang Habasyah 1/117) bermain perisai dan tombak di dalam masjid. Barangkali saya yang meminta kepada Nabi atau barangkali beliau sendiri yang mengatakan kepadaku, 'Apakah engkau ingin melihat?' Saya menjawab, 'Ya.' Saya disuruhnya berdiri di belakang beliau di depan pintu kamarku. Beliau melindungiku dengan selendang beliau, sedang aku melihat permainan mereka di dalam masjid. Lalu, Umar[2] menghardik mereka. Kemudian Nabi bersabda, 'Biarkanlah mereka.' (4/162) Maka, saya terus menyaksikan (6/147) sedang pipiku menempel pada pipi beliau, dan beliau berkata, 'Silakan (dan dalam satu riwayat: aman) wahai bani Arfidah!' Sehingga, ketika aku sudah merasa bosan, beliau bertanya, 'Sudah cukup?' Aku menjawab, 'Cukup.' Beliau bersabda, 'Kalau begitu, pergilah.'" (Maka, perkirakanlah sendiri wanita yang masih muda usia, yang senang sekali terhadap permainan. 6/159)

Bab Ke-3: Berdoa pada Hari Raya

Bab Ke-4: Makan pada Hari Raya Fitri Sebelum Keluar

510. Anas berkata, "Rasulullah tidak pergi (ke tempat shalat) pada hari raya Fitri sehingga beliau memakan beberapa buah kurma. (Dan beliau memakannya dalam jumlah ganjil.)"[3]

Bab Ke-5: Makan pada Hari Raya Nahar Atau Idul Adha

511. Al-Bara' bin Azib r.a. berkata, "Nabi berpidato kepada kami pada hari raya kurban (Idul Adha) setelah shalat. Lalu beliau bersabda." (Dalam satu riwayat al-Bara' berkata, "Pada hari Adha Nabi keluar, lalu mengerjakan shalat Id dua rakaat. Kemudian menghadap kepada kami, seraya bersabda, 'Sesungguhnya kurban kita pada hari ini harus kita mulai dengan mengerjakan shalat Id, kemudian kita pulang, lalu kita sembelih kurban. 2/8) Barangsiapa yang shalat dengan shalat kita dan menyembelih dengan sembelihan kita, maka ia telah benar dalam berkurban (dalam riwayat lain: sesuai dengan Sunnah kami). Barangsiapa yang berkurban sebelum shalat, maka sesungguhnya sembelihan itu (menyembelih biasa) dan tidak ada kurban baginya." (Dalam satu riwayat: maka sesungguhnya yang demikian itu adalah daging yang ia segerakan untuk keluarganya, bukan kurban sedikit pun 2/6). (Dan dalam riwayat lain: barangsiapa yang mengerjakan shalat seperti shalat kita dan menghadap kiblat kita, maka janganlah ia menyembelih kurban sebelum selesai shalat. 6/238). Abu Burdah bin Niyar, paman Bara', berkata, "Wahai Rasulullah, sesungguhnya saya berkurban dengan kambing saya sebelum shalat dan saya mengetahui bahwa hari raya ini adalah hari makan dan minum. Saya senang kambing saya itu sebagai kambing pertama yang disembelih di rumahku. Karena itu, saya sembelih kambing saya dan saya makan sebelum mendatangi shalat (dan saya beri makan keluargaku dan tetanggaku." 2/10). Dalam riwayat lain, al-Bara' berkata, "Mereka mempunyai tamu di rumahnya, lalu Abu Burdah menyuruh keluarganya menyembelih sebelum ia pulang, agar tamunya dapat makan. Maka, mereka menyembelih kambing sebelum shalat. Kemudian peristiwa itu dilaporkan kepada Nabi, lalu beliau menyuruhnya untuk menyembelih kurban lagi. (7/227). Beliau bersabda, "Kambingmu adalah kambing daging." Ia berkata, "Wahai Rasulullah, sesungguhnya kami mempunyai kambing kecil betina, kami mempunyai anak binatang ternak (dalam satu riwayat: anak kambing betina yang jinak 6/237) yang lebih saya sukai daripada dua ekor kambing (dalam satu riwayat: saya mempunyai anak kambing betina, anak kambing penghasil susu, yang lebih baik daripada dua ekor kambing daging. Dalam riwayat lain: daripada seekor kambing yang lebih tua. Dan, dalam riwayat lain lagi: daripada dua ekor kambing yang lebih tua). Apakah itu mencukupi bagi saya?" Beliau menjawab, "Ya, tetapi tidak akan mencukupi bagi seorang pun sesudahmu."

Bab Ke-6: Keluar ke Tempat Shalat Tanpa Mimbar

512. Abu Sa'id al-Khudri berkata, "Rasulullah keluar pada hari raya Fitri dan hari raya Adha ke mushalla.[4] Yang pertama-tama beliau lakukan adalah shalat. Kemudian beliau berdiri dan menghadap manusia, dan manusia duduk di shaf-shaf mereka masing-masing. Beliau memberi nasihat, wasiat, dan perintah kepada mereka. Jika beliau mau menetapkan utusan, maka beliau mengutusnya; atau menyuruh sesuatu, maka beliau menyuruhnya, kemudian beliau pergi." Abu Sa'id berkata, "Orang-orang senantiasa berbuat demikan itu. Sehingga, saya keluar bersama Marwan, Gubernur Madinah, pada hari raya Adha atau Fitri. Ketika kami sampai di Mushalla, ternyata di sana ada mimbar yang dibuat oleh Katsir bin Shalt. Tiba-tiba Marwan mau naik mimbar sebelum shalat, maka saya menarik pakaiannya. Tetapi, ia menarikku, lantas ia naik dan berkhutbah sebelum shalat. Maka, saya katakan kepadanya, 'Demi Allah kamu telah mengubah.' Ia berkata, 'Wahai Abu Sa'id, apa yang kamu ketahui telah ketinggalan (usang).' Saya berkata kepadanya, 'Demi Allah, apa yang saya ketahui lebih baik daripada apa yang tidak saya ketahui.' Lalu ia (Marwan) melanjutkan perkataannya, 'Sesungguhnya orang-orang tidak lagi mau duduk bersama-sama kita sesudah shalat, maka saya jadikan khutbah itu sebelum shalat.'"

Bab Ke-7: Berjalan dan Berkendaraan ke Tempat Shalat Hari Raya serta Bab Tidak Adanya Azan dan Iqamah

513. Atha' mengatakan bahwa sesungguhnya Ibnu Abbas berkirim surat kepada Ibnu Zubair pada hari pertama ia dibai'at (yang isi suratnya), "Sesungguhnya shalat Idul Fitri itu tidak diazani sebagaimana shalat fardhu,[5] dan sesungguhnya khutbah Id itu dilakukan sesudah shalat."

514. Ibnu Abbas dan Jabir bin Abdullah berkata, 'Tidak diadakan azan pada shalat hari raya Idul Fitri dan tidak pula pada Idul Adha."[6]

515. Jabir bin Abdullah berkata, "Sesungguhnya Nabi berdiri (dan dalam satu riwayat: keluar pada hari Idul Fitri), lalu memulai shalat. Kemudian berkhutbah di muka orang banyak sesudah shalat itu. Setelah Nabi selesai khutbah, beliau turun.[7] Kemudian mendatangi para wanita, memberi nasihat kepada mereka dan pada waktu itu beliau bersandar pada tangan Bilal. Bilal menggelar bajunya dan di baju itulah para wanita itu meletakkan sedekah mereka." Aku (perawi) bertanya kepada Atha', "Zakat pada hari raya Fitri?" Dia menjawab, 'Tidak, tetapi sedekah biasa yang mereka berikan pada waktu itu. Mereka lepas cincin mereka dan mereka lemparkan (ke baju bilal)." Saya bertanya (2/9), "Apakah Anda berpendapat bahwa di zaman kita sekarang ini imam boleh mendatangi kaum wanita, lalu memberi nasihat kepada mereka jika telah selesai shalat dan berkhutbah?" Atha' berkata, "Yang demikian itu sebenarnya adalah hak baginya. Kalau tidak boleh, maka apakah sebabnya tidak boleh mengerjakan demikian?"

Bab Ke-8: Berkhotbah Sesudah Shalat Hari Raya

516. Ibnu Umar berkata, "Rasulullah, Abu Bakar, dan Umar biasa mengerjakan shalat hari raya sebelum khutbah."

Bab Ke-9: Dimakruhkan Membawa Senjata pada Hari Raya dan ketika Berada di Tanah Suci

Al-Hasan berkata, "Manusia dilarang membawa senjata pada hari raya, kecuali jika mereka dalam keadaan takut kepada musuh."[8]

517. Sa'id bin Jubair berkata, "Aku bersama Ibnu Umar ketika ia tertusuk oleh ujung tombak yang tajam di tapak kakinya bagian dalam, maka menempellah tapak kakinya itu pada sanggurdi. Lalu aku turun dan mencopotnya. Peristiwa itu terjadi di Mina. Hal itu didengar oleh Hajjaj, kemudian ia menjenguknya. Hajjaj berkata, 'Bagaimana keadaannya?' Jawab Ibnu Umar, 'Baik.' Hajjaj berkata, "Alangkah baiknya kalau kita mengetahui siapa orang yang menyebabkan Anda terkena bencana itu.' Ibnu Umar berkata, 'Andalah yang telah menimpakan bencana kepadaku.' Hajjaj menimpali, 'Bagaimana hal itu bisa terjadi?' Ibnu Umar menjawab, 'Anda membawa senjata pada hari yang tidak diperbolehkan membawa senjata, dan Anda memasukkan senjata ke tanah suci, padahal senjata itu tidak boleh dimasukkan ke tanah suci.'"

Bab Ke-10: Bersegera Mengerjakan Shalat Hari Raya

Abdullah bin Busr berkata, "Sesungguhnya kami selesai melakukannya pada saat ini, yaitu ketika bertasbih."

(Saya katakan, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits al-Barra' pada nomor 511 di muka.')

Bab Ke- 11: Keutamaan Beramal pada Hari-Hari Tasyrik[9]

Ibnu Abbas berkata, "'Dan supaya mereka menyebut nama Allah pada hari-hari yang telah ditentukan (al-Hajj: 28),' ialah sepuluh hari (yang pertama dalam bulan Dzulhijjah); dan 'beberapa hari yang berbilang'[10] (al-Baqarah: 203) ialah hari-hari tasyrik."[11]

Ibnu Umar dan Abu Hurairah biasa pergi ke pasar pada sepuluh hari pertama Dzulhijjah sambil bertakbir, dan orang-orang yang di belakangnya turut bertakbir mengikuti takbirnya.[12]

Muhammad bin Ali bertakbir di belakang kafilah.[13]

518. Ibnu Abbas mengatakan bahwa Nabi saw. bersabda, "Tidak ada amalan pada hari-hari lain yang lebih utama daripada sepuluh hari ini?" Mereka menjawab, "Tidakkah jihad (lebih utama)?" Beliau bersabda, "Bukan pula jihad, kecuali orang yang keluar dengan mempertaruhkan jiwa dan hartanya, lalu ia tidak kembali dengan sesuatu pun."

Bab Ke-12: Bertakbir Pada Hari-Hari Mina dan Ketika Pergi Ke Arafah

Umar r.a. biasa bertakbir di kubahnya di Mina. Lalu, terdengar oleh orang-orang yang di masjid, kemudian mereka bertakbir (mengikutinya). Bertakbir pula orang-orang yang di pasar-pasar, sehingga Mina gemuruh dengan takbir.[14]

Ibnu Umar biasa bertakbir di Mina pada hari-hari itu, ketika selesai shalat-shalat wajib, di tempat tidur, di tendanya, di majelisnya, dan di jalan, pada semua hari itu.[15]

Maimunah biasa bertakbir pada hari nahar (10 Dzulhijjah).[16]

Orang-orang wanita biasa bertakbir di belakang Aban bin Utsman, dan Umar bin Abdul Aziz, pada malam-malam hari tasyrik bersama kaum laki-laki di masjid.[17]

519. Muhammad bin Abu Bakar ats-Tsaqafi berkata, "Saya bertanya kepada Anas bin Malik ketika kami bersama-sama pergi dari Mina ke Arafah, tentang talbiah, 'Bagaimana Anda melakukan bersama Nabi?' Ia menjawab, 'Seseorang membaca talbiah tidak diingkari (oleh Nabi), dan seseorang bertakbir juga tidak diingkari (oleh Nabi).'"

Bab Ke-13: Shalat dengan Menggunakan Tombak (Sebagai Sutrah) Pada Hari Raya

(Saya katakan, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya sebagian hadits Ibnu Umar yang tertera pada nomor 279 yang lalu.")

Bab Ke-14: Membawa Tombak Kecil atau Tombak Biasa di Muka Imam pada Hari Raya

(Saya katakan, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya bagian lain dari hadits Ibnu Umar yang diisyaratkan di atas.")

Bab Ke-15: Keluarnya Kaum Wanita dan Orang-Orang yang Sedang Haid ke Tempat Shalat

(Saya katakan, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya sebagian dan hadits Ummu Athiyah yang tertera pada nomor 180.")

Bab Ke-16: Keluarnya Anak-Anak ke Tempat Shalat

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya bagian dari hadits Ibnu Abbas yang disebutkan sesudah bab ini nanti.")

Bab Ke-17: Imam Menghadap Makmum ketika Khutbah Hari Raya

Abu Said berkata, "Nabi berdiri menghadap manusia (yakni ketika berkhutbah)"[18]

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits al-Barra' yang tertera pada nomor 511 di muka.")

Bab Ke-18: Bendera yang Berada di Tempat Shalat

520. Abdurrahman bin Abis berkata, "Aku mendengar Ibnu Abbas ditanya, 'Apakah Anda pernah menghadiri shalat hari raya bersama Nabi? Ia menjawab, 'Ya, tetapi andaikata bukan sebab dekatnya kedudukanku kepada Nabi, tentulah aku tidak menghadirinya, sebab aku masih kecil. Aku menyaksikan Nabi (1/33) keluar pada hari raya Fitri (2/5) bersama Bilal (1/33) hingga beliau tiba pada bendera yang diletakkan di tempat Katsir bin Shalt. Lalu, beliau shalat dua rakaat, tanpa melakukan shalat sebelumnya dan sesudahnya. Kemudian beliau berkhotbah (dan tidak menyebut-nyebut azan dan iqamah 2/162). Selasai berkhotbah, beliau mendatangi kaum wanita (dan dalam riwayat lain: maka Ibnu Abbas melihat bahwa beliau tidak memperdengarkan kepada kaum wanita, lalu beliau datang kepada mereka 2/122) bersama Bilal yang membentangkan kainnya. Nabi memberikan nasihat dan peringatan kepada mereka, dan menyuruh mereka agar mengeluarkan sedekah. Lalu beliau menyuruh Bilal darang kepada mereka. Maka, aku melihat kaum wanita itu mengulurkan tangan mereka ke telinga dan leher mereka. Lalu, mereka melemparkannya (dan dalam satu riwayat: maka orang-orang wanita itu melemparkan gelang dan anting-anting emas 2/118, dan dalam riwayat lain: anting-anting emas dan kalungnya. Ayyub mengisyaratkan kepada telinganya dan lehernya) pada kain Bilal. Kemudian beliau pulang ke rumahnya bersama Bilal."

Bab Ke-19: Imam Memberikan Nasihat kepada Kaum Wanita pada Hari Raya

521. Ibnu Abbas berkata, "Aku menghadiri shalat Idul Fitri bersama Nabi, Abu Bakar, Umar, dan Utsman, semuanya mengerjakan shalat sebelum berkhotbah. Nabi keluar (lalu turun 6/62) seakan-akan aku masih melihat beliau ketika menyuruh orang banyak duduk dengan mengisyaratkan tangannya. Kemudian menghadapi mereka dan membelah barisan kaum lelaki (dan ini dilakukan sehabis berkhotbah). Sehingga, beliau mendatangi kaum wanita bersama Bilal, lalu beliau mengucapkan, 'Yaa ayyuhan nabiyyu idzaa jaa-akal mu'minaatu yubbaayi'naka ['alaa an laa yusyrikna billaahi syaian wa laa yasriqna wa laa yazniina wa laa yaqtulna aulaadahunna wa laa ya'tiina bi buhtaanin yaftariinahu baina aidiihinna wa arjulihinna]' 'Hai Nabi, jika kamu didatangi oleh kaum wanita hendak mengadakan bai'at atau berjanji setia kepadamu (untuk tidak mempersekutukan sesuatu pun dengan Allah, tidak akan mencuri, tidak akan berzina, tidak akan membunuh anak-anak mereka, dan tidak membuat-buat tuduhan perzinaan kepada orang lain dengan tuduhan palsu.' Hingga selesai 6/62) membaca ayat itu semuanya. Kemudian beliau bersabda setelah membaca ayat tersebut, 'Hai kaum wanita, apakah Anda sekalian seperti itu?' Seorang wanita di kalangan mereka menjawab, dan tiada seorang pun dari kaum wanita itu yang menjawab selainnya. Ia berkata, 'Benar wahai Rasulullah.' Al-Hasan (yang meriwayatkan hadits itu) tidak mengetahui siapa wanita yang menjawab itu. Nabi bersabda lagi, 'Kalau begitu, maka bersedekahlah kalian!' Kemudian Bilal membeberkan pakaiannya, lalu dia berkata, 'Marilah, Anda sekalian adalah penebus ayahku dan ibuku.' Kemudian orang-orang wanita itu meletakkan cincin besar-besar dari emas (yang biasa dipakai pada zaman jahiliah dulu), juga meletakkan cincin ukuran biasa di atas pakaian Bilal itu."[19]
Abdur Razzaq berkata, "Al Fatakh ialah cincin-cincin besar yang biasa dipakai pada zaman jahiliah."

Bab Ke-20: Jika Seorang Wanita Tidak Mempunyai Baju Kurung pada Hari Raya

(Saya katakan, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Ummu Athiyah yang baru saja diisyaratkan di muka.")

Bab Ke-21: Menyendirinya Wanita yang Sedang Haid dan Menjauh Sedikit dari Tempat Shalat

(Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Ummu Athiyah yang disebutkan di muka.)

Bab Ke-22: Menyembelih (Dzabah dan Nahar) pada Hari Raya Kurban di Tempat Shalat

522. Ibnu Umar r.a mengatakan bahwa Nabi saw biasa menyembelih (binatang kurban) di mushalla (tanah lapang tempat shalat Id).

Bab Ke-23: Pembicaraan Imam dan Orang Banyak dalam Khotbah Hari Raya dan Jika Imam Ditanya Mengenai Sesuatu, dan Ia Sedang Berkhotbah

523. Anas bin Malik berkata, "Sesungguhnya Rasulullah melakukan shalat pada hari raya kurban, kemudian berkhotbah. Lalu, menyuruh orang yang menyembelih kurban sebelum shalat, supaya mengulangi penyembelihannya (menyembelih kurban lagi). Kemudian ada seorang lelaki dari kaum Anshar, berkata, 'Wahai Rasulullah, (hari ini adalah hari yang orang menyukai daging 2/3), aku mempunyai beberapa orang tetangga-mungkin dia berkata-yang sangat membutuhkan'. Mungkin dia berkata, 'Mereka itu dalam keadaan fakir' (lalu Nabi saw. membenarkannya). 'Sebenarnya aku telah menyembelih sebelum shalat hari raya, dan aku mempunyai seekor kambing yang umurnya kurang dari setahun (dan dalam satu riwayat: masih muda). Tetapi, lebih aku sukai daripada daging dua ekor kambing biasa.' Nabi kemudian memberikan kelonggaran kepadanya dengan menyembelih kambing yang umurnya belum setahun dan disembelih sebelum shalat hari raya dilakukan. Tetapi saya tidak mengetahui apakah kelonggaran itu sampai kepada orang lain atau tidak."

524. Jundub berkata, "Nabi melakukan shalat Idul Adha, kemudian beliau berkhothah. Sesudah itu beliau menyembelih kurban, lalu bersabda, 'Barangsiapa yang menyembelih kurban sebelum shalat, hendaklah menyembelih lagi yang lain (sesudah shalat) sebagai gantinya. Dan, barangsiapa yang belum menyembelih, hendaklah menyembelih dengan nama Allah.'"

Bab Ke-24: Orang yang Berbeda Jalan Ketika Pulang pada Hari Raya dari Tempat Shalat

525. Jabir r.a. berkata, "Nabi apabila hari raya, beliau menyelisihi jalan (yakni menempuh jalan yang berbeda ketika pergi dan ketika pulang dari menunaikan shalat Id- penj.)."

Bab Ke-25: Apabila Terluput dari Shalat Hari Raya dengan Berjamaah, Bolehlah Shalat Dua Rakaat, Begitu Pula Kaum Wanita, Orang yang Ada di Rumah dan di Desa, Mengingat sabda Nabi saw., "Ini adalah hari raya kita umat Islam."[20]

Anas bin Malik memerintahkan mantan budaknya dan sahabatnya Ibnu Abi Utbah yang ada di pelosok supaya mengumpulkan keluarganya dan anak anaknya, dan melakukan shalat hari raya sebagaimana orang kota serta bertakbir seperti mereka.[21]

Ikrimah berkata, "Orang-orang pelosok berkumpul pada hari raya menunaikan shalat dua rakaat sebagaimana yang dilakukan imam."[22]

Atha' berkata, "Apabila seseorang terluput menunaikan shalat Id (dengan berjamaah), maka hendaklah ia menunaikannya dua rakaat."[23]

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Aisyah yang tersebut pada nomor 508 di muka.")

Bab Ke-26: Shalat Sunnah Sebelum dan Sesudah Shalat Hari Raya

Abul Mu'alla berkata, "Saya mendengar Said dari Ibnu Abbas membenci shalat Sunnah sebelum shalat Id."[24]

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan sanadnya bagian dari hadits Ibnu Abbas yang tertera pada nomor 520 di muka.")

Catatan Kaki:

[1] Demikian lafat bu'ats dibaca sebagai isim munsharif (dengan tanwin kasrah; isim munsharif atau isim munawwan adalah isim yang dapat diberi tanda tanwin dan dapat diberi harkat kasrah) dan sebagai isim ghairu munsharif (tidak bertanwin dan tidak dapat diberi harkat kasrah, dan alamat jar-nya dengan fat-hah, kecuali kalau kemasukan alif lam yakni al-... atau dalam kedudukan sebagai mudhaf-penj.). Bu'ats adalah nama sebuah benteng yang di sisinya terjadi peperangan antara suku Aus dan Khazraj tiga tahun sebelum hijrah.

[2] Demikianlah dalam riwayat Karimah yang menyebutkan nama pelakunya (Umar) secara jelas. Demikian pula di dalam riwayat Imam Ahmad (2/540) dan Nasa'i (1/236) dari hadits Abu Hurairah dengan sanad sahih.

[3] Demikian tambahan dari penyusun secara mu'allaq, dan di-maushul-kan oleh Ibnu Khuzaimah dan al-Ismaili dan lain-lainnya.

[4] Mushalla ini adalah suatu tempat yang terkenal di Madinah, yang jarak antaranya dengan Masjid Nabawi seribu hasta sebagaimana dikutip al-Hafizh Ibnu Hajar dari al-Kanani, sahabat Imam Malik.

[5] Abdur Razzaq menambahkan di dalam al Mushannaj (2/77/5628) dari jalan periwayatan Imam Bukhari dengan tambahan, "Maka tidak diazani untuknya." Kata Atha', "Ibnu Zubair tidak mengadakan azan pada hari itu. Ibnu Abbas berkirim surat kepadanya yang isinya, 'Sesungguhnya khutbah itu dilakukan setelah shalat Id.' Ibnu Zubair pun melaksanakannya." Kata Atha', "Maka, Ibnu Zubair shalat Id sebelum khutbah. Kemudian Ibnu Shafwan dan sahabat-sahabatnya bertanya kepadanya, mereka berkata, "Mengapa engkau tidak berazan untuk kami? Kemudian datanglah waktu shalat kepada mereka pada hari itu. Maka, ketika hubungan antara dia dan Ibnu Abbas memburuk, Ibnu Zubair tidak berani melanggar perintah Ibnu Abbas." Saya (al-Albani) katakan, "Zahir perkataan Ibnu Abbas kepada Ibnu Zubair, 'Maka, janganlah engkau berazan untuk shalat Id', adalah karena Ibnu Zubair biasa mengadakan azan sebelum itu, maka ini berarti Ibnu Abbas melarangnya dari perbuatan itu. Hal ini diperkuat dengan perkataan Atha' pada akhir perkataannya, 'Ketika hubungannya memburuk, maka Ibnu Zubair tidak berani melanggar perintah Ibnu Abbas.' Riwayat yang lebih kuat dari itu menerangkan bahwa Shafwan dan sahabat-sahabatnya ketinggalan (terluput) melakukan shalat Id, dan hal itu disebabkan-wallahu a'lam-mereka tidak mendengar azan yang biasa mereka dengarkan sebelumnya. Para ulama berbeda pendapat mengenai siapa orang yang pertama kali mengadakan azan dalam shalat Id. Ada yang mengatakan bahwa yang mula-mula mengadakannya adalah Muawiyah, dan terdapat riwayat yang sahih bahwa dia melakukan hal itu, dan masih ada pendapat-pendapat lain lagi. Ibnul Mundzir meriwayatkan dari Abu Qilabah, katanya, "Orang yang mula-mula mengadakannya adalah Ibnu Zubair." Saya (al-Albani) katakan, "Kalau riwayat ini sahih dari Ibnu Zubair, maka dia adalah orang pertama yang mengadakannya di Hijaz, sedang Muawiyah adalah orang yang pertama kali mengadakannya di Syam. Wallahu a'lam." Mengenai hal ini terdapat ungkapan yang bagus untuk dipegangi, yaitu bahwa apabila terdapat sunnah yang sahih, maka tidak boleh bertaklid kepada orang yang menyelisihinya, meskipun dia seorang sahabat. Maka, Muawiyah dan Ibnu Zubair-mudah-mudahan Allah meridhai keduanya-telah mengadakan azan shalat Id yang tidak pernah terjadi pada zaman Nabi saw., barangkali dari segi ini, maka orang-orang yang shalat di belakang Ibnu Zubair membaca amin dengan keras sehingga riuh rendah suaranya di masjid, sebagaimana diriwayatkan secara mu'allaq di muka (1/193). Di antaranya lagi ialah shalat gerhana yang dilakukan Ibnu Zubair dengan cara seperti melakukan shalat subuh. Maka, saudara Zubair yang bernama Urwah ketika ditanya tentang hal itu, dia menjawab, "Menyalahi Sunnah", sebagaimana akan disebutkan pada kitab al-Kusuf bab keempat. Di antara tindakannya lagi ialah mengusap dengan tangannya pada tiang-tiang Baitullah yang empat, sedangkan menurut Sunnah ialah mengusap dua rukun Yamani saja, sebagaimana akan disebutkan pada "25 - AL-HAJJ / 59 - BAB".

[6] Hadits Ibnu Abbas akan disebutkan sebentar lagi pada nomor 520, karena itu di sini tidak saya beri nomor tersendiri.

[7] Nabi saw. tidak pernah khutbah Id di atas mimbar sebagaimana ditunjuki hadits Abu Sa'id di muka tadi. Kemungkinan beliau berada di tempat yang tinggi, kemudian turun. Wallahu a'lam.

[8] Al-Hafizh berkata, "Saya tidak mendapatinya maushul, tetapi terdapat riwayat seperti ini secara marfu dan muqayyad 'dengan ada persyaratan' serta ada yang tidak muqayyad. Kemudian disebutkannya yang muqayyad dari riwayat Ibnu Majah dengan isnad yang dhaif dari Ibnu Abbas, dan yang lain disebutkan dari riwayat Abdur Razzaq dengan isnad yang mursal.

[9] Sudah populer bahwa hari-hari tasyrik sesudah hari nahar (tangga110 Dzulhijjah) itu diperselisihkan, apakah dua hari atau tiga hari. Akan tetapi, beberapa atsar memberikan kesaksian bahwa hari Idul Adha itu termasuk hari tasyrik, dan pendapat ini dikuatkan oleh Abu Ubaid berdasarkan apa yang dikutip dan ditahqiq oleh al-Hafizh dalam al-Fath.

[10] Bunyi teks bacaannya ialah "Wayadzkurullaaha fii ayaamin ma'luumaat" atau "Wadzkurullaaha fii ayyaamin ma'duudaat". Yang dimaksudkan oleh Ibnu Abbas bukan bacaannya, tetapi penafsiran kata "ma'duudaat" dan "ma'luumaat".

[11] Di-maushul-kan oleh Abd bin Humaid dari Amr bin Dinar dari Ibnu Abbas.

[12] Al-Hafizh berkata, "Saya tidak mendapatinya secara maushul dari mereka."

[13] Muhammad bin Ali adalah Abu Ja'far al-Baqir, dan di-maushul-kan oleh ad-Daruquthni darinya dalam al-Mu'talif.

[14] Di-maushul-kan oleh Abu Ubaid, dan di-maushul-kan pula dari jalannya oleh al-Baihaqi (3/312) dari Umar, dan di-maushul-kan oleh Said bin Manshur dari jalan lain darinya.

[15] Di-maushul-kan oleh Ibnul Mundzir dan al-Fakihi dalam Akhbaaru Makkah dengan sanad sahih dari Ibnu Umar.

[16] AI-Hafizh berkata, "Saya tidak mendapatinya secara maushul."

[17] Di-maushul-kan oleh Abu Bakar Ibnu Abid Dun-ya dalam Kitab al-Idain. Al-Hafizh berkata, "Hadits Ummu Athiyah dalam bab ini mendahului mereka dalam hal itu."

[18] Ini adalah bagian dari hadits yang di-maushul-kan oleh penyusun pada nomor 512 di muka..

[19] Kisah ini telah disebutkan dari jalan lain dari Ibnu Abbas secara ringkas. Maka, kemungkinan cerita ini dua macam, dan mungkin juga hanya satu, dan sebagian perawi meringkasnya. Wallahu a'lam.

[20] Al-Hafizh berkata, "Saya tidak mengetahuinya demikian. Sesungguhnya bagian pertamanya terdapat di dalarn hadits Aisyah tentang kisah dua wanita yang menyanyi -yakni hadits yang baru disebutkan di muka (2-BAB). Adapun sisanya, kemungkinan diambil dari hadits Uqbah bin Amir secara marfu, 'Hari Mina adalah hari raya kita umat Islam'", yang mana hadits ini diriwayatkan dalam As-Sunan dan disahkan oleh Ibnu Khuzaimah.

[21] Di-maushul-kan oleh Ibnu Abi Syaibah (2/183) yang seperti itu.

[22] Di-maushul-kan oleh Ibnu Abi Syaibah (2/191) yang sama dengannya dengan sanad sahih.

[23] Di-maushul-kan oleh Ibnu Abi Syaibah dan al-Faryabi dengan sanad sahih.

[24] Al-Hafizh berkata, "Saya tidak menjumpainya yang maushul." Saya (Al-Albani) berkata, "Abdur Razzaq meriwayatkannya (5624) dengan sanad sahih dari maula Ibnu Abbas, dari Ibnu Abbas, ia berkata, 'Tidak boleh mengerjakan shalat sunnah sebelum dan sesudahnya.'"

Sumber: Ringkasan Shahih Bukhari - M. Nashiruddin Al-Albani - Gema Insani Press


Kitab Witir

Bab Ke-1: Keterangan-Keterangan Mengenai Shalat Witir

526. Nafi' mengatakan bahwa Abdullah bin Umar shalat antara serakaat dan dua rakaat dalam shalat witir. Sehingga, ia memerintahkan seseorang untuk melakukan sesuatu yang dihajatkan olehnya.

527. Al-Qasim berkata, "Kamu melihat orang banyak sejak saat kami dewasa, semuanya mengerjakan shalat witir tiga rakaat, dan sesungguhnya masing-masing[1] leluasa dikerjakan. Aku berharap tidak ada suatu kesalahan pun."

528. Aisyah r.a. mengatakan bahwa Rasulullah selalu shalat sebelas rakaat. Itulah shalat beliau, maksudnya di malam hari. Lalu beliau sujud selama sekitar salah seorang di antaramu membaca lima puluh ayat sebelum beliau mengangkat kepala. Beliau shalat dua rakaat sebelum shalat subuh. Beliau berbaring pada lambung yang sebelah kanan sehingga muadzin datang untuk (iqamah) shalat (subuh).

Bab Ke-2: Waktu-Waktu Melakukan Witir

Abu Hurairah berkata, "Nabi saw berpesan kepadaku supaya melakukan shalat witir sebelum tidur."[2]

529. Anas bin Sirin berkata, "Aku bertanya kepada Ibnu Umar, 'Apakah yang Anda ketahui mengenai shalat sunnah dua rakaat sebelum mengerjakan shalat subuh, apakah aku boleh memperpanjang bacaan padanya?' Ibnu Umar menjawab, 'Nabi shalat di waktu malam dua rakaat dua rakaat dan melakukan witir satu rakaat. Lalu, shalat dua rakaat sebelum shalat subuh dan seolah-olah azan (yakni iqamah) sudah ada di kedua telinganya." Hammad berkata, "Yakni dilakukan dengan cepat."[3]

530. Aisyah berkata, "Setiap malam Rasulullah melakukan witir dan witirnya berakhir sampai waktu sahur."

Bab Ke-3: Nabi Membangunkan Istrinya Supaya Mengerjakan Shalat Witir

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya bagian dari hadits Aisyah yang tercantum pada nomor 289 di muka.")

Bab Ke-4: Hendaklah Seseorang Menjadikan Shalat Witir Sebagai Akhir Shalatnya (di Waktu Malam)

531. Abdullah bin Umar mengatakan bahwa Nabi saw. bersabda, "Jadikanlah akhir shalatmu pada malam hari dengan witir."

Bab Ke-5: Mengerjakan Shalat Witir di Atas Kendaraan

532. Sa'id bin Yasar berkata, "Pada suatu ketika aku berjalan bersama-sama Abdullah bin Umar di jalan menuju Mekah. Ketika aku merasa khawatir subuh akan datang, aku turun dari kendaraan lalu aku shalat witir, sesudah itu aku susul Abdullah. Abdullah bertanya, 'Ke mana engkau?' Aku menjawab, 'Aku khawatir kedahuluan masuk waktu subuh. Karena itu, aku turun dari kendaraan lalu aku shalat witir.' Abdullah berkata, 'Bukankah pada diri Rasulullah terdapat teladan yang baik bagimu?' Aku menjawab, 'Sudah tentu, demi Allah.' Abdullah menjawab, 'Sesungguhnya Rasulullah pernah melakukan shalat witir di atas kendaraan.'"[4]

Bab Ke-6: Mengerjakan Shalat Witir di Perjalanan

533. Ibnu Umar berkata, "Nabi shalat dalam perjalanan di atas kendaraannya. Ke arah mana pun kendaraannya menghadap, maka ke situ pulalah beliau menghadap sambil berisyarat sebagai melaksanakan shalatullail. Ini beliau lakukan selain shalat-shalat yang difardhukan. Beliau juga berwitir di atas kendaraannya."

Bab Ke-7: Qunut Sebelum Ruku dan Sesudahnya

534. Anas berkata, "Qunut itu pada shalat magrib dan subuh."

Catatan Kaki:

[1] Yakni witir satu rakaat dan tiga rakaat. Akan tetapi, witir tiga rakaat dengan dua tasyahhud kemudian salam, terdapat riwayat sahih yang melarangnya. Maka, cara mengerjakan shalat witir tiga rakaat ini boleh jadi dengan satu kali tasyahud, atau dibagi dua dengan melakukan dua rakaat lalu salam, kemudian satu rakaat lagi lantas salam. Penjelasan mengenai masalah ini dapat dilihat di dalam risalah saya Shalatut Tarawih halaman 111-115.

[2] Di-maushul-kan oleh penyusun (Imam Bukhari) di dalam bab yang akan datang pada "19 AT-TAHAJJUD / 33 - BAB", dan di-maushul-kan oleh Ahmad dari beberapa jalan (2/299, 254, 258, 260, 265, 271, 277, 311, 329, 331, 347, 392, 412, 459, 472, 484, 489, 497, 499, 505, 526).

[3] Dalam sebagian naskah disebutkan dengan lafal bi sur'atin 'dengan cepat'. Dan yang dimaksud dengan azan di sini adalah iqamah. Yakni, shalatnya cepat seperti cepatnya orang yang mendengar iqamah untuk shalat (gugup).

[4] Hadits ini ditentang oleh golongan Hanafiah. Mereka berkata, "Tidak boleh mengerjakan shalat witir di atas kendaraan." Akan tetapi, hadits ini menyangkal pendapat mereka. Ath-Thahawi menganggap di dalam Syarhul Ma'ani (1/249) bahwa pendapat itu mansukh, karena tidak ada dalilnya melainkan semata-mata pemikiran.

Sumber: Ringkasan Shahih Bukhari - M. Nashiruddin Al-Albani - Gema Insani Press


Kitab Istisqa'

Bab Ke-1: Shalat Istisqa' (Yakni Shalat Mohon Turunnya Hujan) dan Keluarnya Nabi untuk Mengerjakannya

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Abdullah bin Zaid al-Anshari yang akan disebutkan pada nomor 537.")

Bab Ke-2: Doa Nabi, "Jadikanlah Tahun-Tahun Ini Membawa Bencana kepada Mereka Seperti Tahun-Tahun Paceklik di Zaman Nabi Yusuf."

Bab Ke-3: Orang-Orang Meminta kepada Imam Supaya Berdoa Memohon Turunnya Hujan di Saat Mereka dalam Keadaan Terputus dan Turunnya Hujan

535. Abdullah bin Dinar berkata, "Saya mendengar Ibnu Umar mempresentasikan syair Abu Thalib, 'Semoga awan putih disiramkan dengan pertolongan (Zat)-Nya. Untuk menolong anak-anak yatim dan melindungi janda janda.'"

Dari jalan yang mu'allaq[1] dari Ibnu Umar, ia berkata, "Barangkali saya ingat perkataan seorang penyair ketika saya melihat wajah Rasulullah memohon hujan, dan beliau tidak turun sehingga tiap-tiap saluran (selokan) mengalir, 'Semoga awan putih disiramkan (dijadikan hujan dengan pertolongan) Zat-Nya, untuk menolong anak-anak yatim dan melindungi para janda.' Syair itu adalah perkataan Abu Thalib."

536. Anas bin Malik mengatakan bahwa Umar ibnul-Khaththab r.a. apabila terjadi kemarau panjang, dia memohon hujan dengan wasilah (perantaraan) Abbas bin Abdul Muthalib, lalu Umar berkata, "Ya Allah, sesungguhnya kami dahulu membuat wasilah (perantaraan) dengan (doa) Nabi-Mu, kemudian Engkau turunkan hujan. Sesungguhnya kami (sekarang) berperantaraan dengan (doa) paman Nabi-Mu, maka berilah kami hujan." Anas berkata, "Lalu mereka diberi hujan."[2]

Bab Ke-4: Memindahkan atau Membalikkan Selendang di Waktu Mengerjakan Shalat Istisqa'

537. Abdullah bin Zaid (salah seorang sahabat Nabi saw. 2/20) mengatakan bahwa Nabi mengajak masyarakat pergi ke al-Mushalla (tanah lapang tempat shalat) untuk melakukan shalat istisqa'. Lalu, beliau berdoa kepada Allah sambil berdiri dan meminta hujan. Kemudian beliau menghadap kiblat dan memalingkan punggungnya kepada orang banyak. Beliau membalikkan selendangnya (menjadikan yang kanan di atas yang kiri), dan shalat mengimami kami dua rakaat dengan mengeraskan bacaannya dalam kedua rakaat itu. Lalu, mereka dituruni hujan." Abu Abdillah berkata, "Ibnu Uyainah berkata, 'Dia adalah seorang juru azan, tetapi anggapan ini keliru. Karena, dia ini adalah Abdullah bin Zaid bin Ashim al-Mazini, yang berlagak seperti kaum Anshar. (Dan yang pertama itu adalah orang Kufi, yaitu Ibnu Yazid).'"

Bab Ke-5: Istisqa' di Masjid Jami'

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Anas yang tertera pada nomor 497 di muka.")

Bab Ke-6: Istisqa' di dalam Khotbah Jumat Tanpa Menghadap ke Arah Kiblat

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Anas tadi.")

Bab Ke-7: Istisqa' di Mimbar

(Saya katakan, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya sebagian dari hadits Anas tadi.")

Bab Ke-8: Orang yang Merasa Cukup Memohon Turunnya Hujan dengan Shalat Jumat

(Saya katakan, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya sebagian dari hadits Anas tadi.")

Bab Ke-9: Berdoa Jika Jalan-Jalan Terputus karena Banyaknya Hujan yang Turun

(Saya katakan, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya sebagian dari hadits Anas tadi.")

Bab Ke-10: Apa yang Dikatakan bahwa Nabi Tidak Mengubah Posisi Selendangnya Sewaktu Memohon Hujan pada Hari Jumat

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya sebagian dari hadits Anas tadi.")

Bab Ke-11: Apabila Masyarakat Meminta Pertolongan kepada Imam Supaya Meminta Diturunkan Hujan buat Mereka, Maka Imam Jangan Sampai Menolak Permintaan Mereka Itu

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan sebagian dari hadits Anas tadi.")

Bab Ke-12: Apabila Orang-Orang Musyrik Meminta Pertolongan kepada Kaum Muslimin Ketika Terjadi Paceklik atau Kekurangan Makanan

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Ibnu Mas'ud yang tercantum pada '65 AT-TAFSIR/20 - SURAH'.")

Bab Ke-13: Berdoa Apabila Hujan Terlampau Banyak, Supaya Mengucapkan "Hawaalaina Wa Laa 'Alainaa"

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Anas tadi.")

Bab Ke-14: Berdoa untuk Turunnya Hujan dengan Berdiri

537. Abu Ishaq berkata, "Abdullah bin Yazid al-Anshari keluar bersama Barra' bin Azib dan Zaid bin Arqam r.a. untuk mengerjakan shalat istisqa'. Abdullah bin Yazid berdiri bersama dengan kawan-kawannya itu di atas kedua kakinya tanpa mimbar. Lalu ia beristigfar. Kemudian mengerjakan shalat dua rakat dengan mengeraskan bacaannya, tanpa didahului azan dan iqamah." Abu Ishak berkata, "Abdullah bin Yazid mengetahui cara shalat istisqa' itu ketika shalat bersama Nabi."

Bab Ke-15: Mengeraskan Bacaan dalam Shalat Istisqa'

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Abdullah bin Zaid yang tertera pada nomor 537.")

Bab Ke-16: Bagaimana Nabi Membalikkan Punggungnya dan Membelakangi Orang Banyak

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Abdullah bin Zaid di atas.")

Bab Ke-17: Shalat Istisqa' Dua Rakaat

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Abdullah bin Zaid tadi.")

Bab Ke-18: Memohon Hujan di Mushalla

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan hadits Abdullah bin Zaid tadi.")

Bab Ke-19: Menghadap Kiblat dalam Shalat Istisqa'

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Abdullah bin Zaid tadi.")

Bab Ke-20: Orang-Orang Mengangkat Tangan Bersama Imam Ketika Berdoa di Dalam Shalat Istisqa'

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Anas yang akan disebutkan di bawah ini.")

Bab Ke-21: Imam Mengangkat Tangannya dalam Shalat Istisqa'

539. Anas bin Malik berkata, "Nabi tidak mengangkat kedua tangan beliau sedikit pun dalam berdoa kecuali pada shalat istisqa'. Sesungguhnya beliau mengangkat kedua tangannya sehingga tampak putih kedua ketiak beliau."

Bab Ke-22: Apa yang Diucapkan Apabila Hujan Turun

Ibnu Abbas berkata, "Lafal shayyib pada kashayyibin berarti hujan."[3] Dan yang lain berkata, "Kata itu berasal dari kata shaaba wa ashaaba yashuubu."

540. Aisyah mengatakan bahwa Nabi saw. apabila melihat hujan, beliau berdoa:

"Ya Allah, jadikanlah hujan yang bermanfaat"

Bab Ke-23: Orang yang Berhujan-Hujan Sehingga Airnya Menetes Ke Janggutnya

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Anas yang tercantum pada nomor 497 di muka.")

Bab Ke-24: Apabila Angin Bertiup Kencang

541. Anas bin Malik berkata, "Apabila angin berembus kencang, maka hal itu diketahui pada wajah Nabi."

Bab Ke-25: Sabda Nabi, "Aku Diberi Pertolongan dengan Adanya Angin Timur"

542. Ibnu Abbas mengatakan bahwa Nabi saw. bersabda, "Saya ditolong dengan angin timur, dan (kaum) Ad dibinasakan dengan angin barat."

Bab Ke-26: Apa yang Diucapkan Jika Terjadi Gempa Bumi dan Ayat-Ayat (Tanda Kekuasan) Allah

543. Abu Hurairah berkata, "Nabi bersabda, 'Tidak akan tiba hari kiamat sehingga ilmu pengetahuan (agama) dilenyapkan, banyak gempa bumi, masa saling berdekatan (semakin singkat), banyak timbul fitnah, banyak huru-hara yaitu pembunuhan, hingga harta benda melimpah ruah di antara kamu.'"

544. Ibnu Umar berkata, "Nabi berdoa, 'Ya Allah, berkahilah kami pada negeri Syam dan Yaman kami.' Mereka berkata, Terhadap Najd kami.'[4] Beliau berdoa, 'Ya Allah, berkahilah Syam dan Yaman kami.' Mereka berkata, 'Dan Najd kami.' Beliau berdoa, 'Ya Allah, berkahilah kami pada negeri Syam. Ya Allah, berkahilah kami pada negeri Yaman.' Maka, saya mengira beliau bersabda pada kali yang ketiga, 'Di sana terdapat kegoncangan-kegoncangan (gempa bumi), fitnah-fitnah, dan di sana pula munculnya tanduk setan.'"

545. Zaid bin Khalid al Juhani berkata, "Kami keluar bersama Rasulullah pada tahun Hudaibiah, lalu kami ditimpa hujan pada suatu malam. Kemudian (5/62) Rasulullah menunaikan shalat subuh bersama kami di Hudaibiah pada bekas hujan yang turun semalam. Ketika selesai, beliau menghadap orang banyak dengan wajahnya seraya bersabda, 'Apakah kalian tahu apa yang difirmankan Tuhan kalian?' Mereka berkata, 'Allah dan Rasul-Nya lebih mengetahui.' Beliau bersabda, 'Allah berfirman, 'Di antara hamba-hamba Ku ada orang yang beriman kepada Ku dan ada yang orang kafir kepada-Ku. Adapun orang yang berkata, 'Telah diturunkan hujan kepada kami sebab anugerah dan rezeki Allah serta rahmat Nya,' maka orang yang berkata demikian adalah orang yang beriman kepada-Ku dan mengkufuri bintang. Ada pun orang yang mengatakan, 'Telah diturunkan hujan kepada kami karena bintang ini dan ini,' maka orang yang berkata begini adalah kafir terhadap Aku, dan beriman kepada bintang.'"

Bab Ke-27: Firman Allah, "Kamu (mengganti) rezeki yang Allah berikan dengan mendustakan (Allah)." (al-Waa'qiah: 82)

Ibnu Abbas berkata, "Yakni kamu mengganti syukurmu dengan mendustakan Allah."[5]

Bab Ke-28: Tiada Seorang Pun yang Mengetahui Kapan Datangnya Hujan Kecuali Allah

Abu Hurairah mengatakan bahwa Nabi saw bersabda, "Ada lima perkara yang tidak ada yang mengetahuinya kecuali Allah."[6]

546. Ibnu Umar berkata, "Rasulullah bersabda, 'Kunci-kunci gaib ada lima, yang hanya diketahui oleh Allah. Yaitu, tidak ada seorang pun yang mengetahui apa yang akan terjadi besok (kecuali Allah 5/219). Tidak ada seorang pun yang mengetahui apa yang ada di dalam kandungan kecuali Allah. Tidak ada seorang pun yang mengetahui apa yang akan ia lakukan besok. Tidak ada seorang pun yang mengetahui kapan turunnya hujan.'" (Dan tidak ada yang mengetahui kapan terjadinya hari kiamat kecuali Allah)[7] Dalam jalan (riwayat) lain: kemudian beliau membaca ayat, 'Sesungguhnya Allah, pada sisi-Nya sajalah pengetahuan tentang Hari Kiamat; dan Dialah yang menurunkan hujan, dan mengetahui apa yang ada dalam rahim. Tiada seorang pun yang dapat mengetahui (dengan pasti) apa yang akan diusahakannya besok. Dan, tiada seorang pun yang dapat mengetahui di bumi mana dia akan mati. Sesungguhnya Allah Maha Mengetahui lagi Maha Mengenal." (5/193)

Catatan Kaki:

[1] Di-mu'allaq-kan oleh penyusun pada Umar bin Hamzah, dan di-maushul-kan oleh Ahmad (2/93) dan lainnya, tetapi di dalamnya terdapat kelemahan. Al-Hafizh berkata, "Dia diperselisihkan tentang kekuatannya untuk dijadikan hujjah. Demikian juga Abdur Rahman bin Abdullah bin Dinar yang tersebut pada jalan yang maushul. Maka, saya menguatkan salah satu dari kedua jalan itu dengan jalan lain, dan ini termasuk contoh salah satu dari dua jalan yang sahih sebagaimana ditetapkan dalam ilmu hadits."

[2] Pada permulaan hadits terdapat tambahan yang penting pada riwayat al-Ismaili dengan isnad Bukhari hingga Anas, katanya, "Orang-orang ditimpa kekeringan pada masa Nabi, meminta hujan dengan doa beliau. Lalu, beliau memintakan mereka agar diturunkan hujan. Kemudian diturunkan hujan buat mereka. Maka, pada waktu pemerintahan Umar." Lalu Anas melanjutkan hadits itu. Yang dimaksud dengan permohonan hujan mereka kepada Nabi saw. ialah meminta kepada beliau agar mendoakan kepada Allah buat mereka agar Dia menurunkan hujan kepada mereka. Dengan alasan, lafal "Fayastasqii lahum", yakni memohonkan hujan kepada Allah untuk mereka, lalu Allah menurunkan hujan kepada mereka. Kisah Anas pada bab al-Jum'ah di muka merupakan contoh tindakan paling jelas yang menggambarkan hakikat permohonan hujan dan tawasul mereka kepada Nabi saw. untuk memintakan hujan. Demikian pula istisqa' Umar kepada Abbas, bukanlah berperantara minta hujan dengan zat Abbas, melainkan dengan doanya. Hal ini diperkuat oleh hadits Ibnu Abbas, "Umar meminta hujan di mushalla (tanah lapang tempat shalat), lalu ia berkata kepada Abbas, 'Berdirilah dan mintakan hujan. ' Lalu Abbas berdiri seraya mengucapkan, 'Ya Allah, sesungguhnya di sisi-Mu ada awan." Hingga akhir doa. Diriwayatkan oleh Abdur Razzaq (4913) dengan isnad yang lemah, tetapi al-Hafizh diam saja, barangkali karena banyak syahid 'pendukungnya'. Kalau sudah jelas demikian, maka hadits ini tidak dapat dijadikan dalil untuk memperbolehkan bertawasul (berperantara) dengan orang yang sudah meninggal dunia (mayit). Karena, semua peristiwa di atas adalah merupakan tawasul dengan doa orang yang masih hidup, dan yang demikian ini tidak mungkin terjadi sesudah yang bersangkutan meninggal dunia. Inilah yang menyebabkan Umar bertawasul dengan Abbas (yang masih hidup), bukan dengan Nabi saw. (vang sudah wafat). Ini tidak termasuk bab bertawasul dengan orang yang kurang utama dengan adanya orang yang utama sebagaimana anggapan mereka. Dan yang memperkuat pendapat ini lagi ialah bahwa tidak ada seorang salaf pun yang bertawasul meminta hujan dengan zat Nabi saw. sesudah wafat beliau. Mereka hanya bertawasul meminta hujan dengan doa orang yang hidup, sebagaimana yang dilakukan oleh adh-Dhahhak bin Qais r.a. ketika ia meminta hujan dengan perantaraan Yazid bin Aswad al-Jarasyi pada zaman pemerintahan Muawiyah r.a.. Adapun apa yang diriwayatkan oleh Ibnu Abi Syaibah bahwa ada seorang laki-laki datang ke kubur Nabi saw, pada zaman pemerintahan Umar, lalu ia berkata, "Wahai Rasulullah, mintakanlah hujan untuk umatmu karena mereka telah binasa." Kemudian orang itu bermimpi, dan ia mendengar perkataan dalam mimpinya, "Datanglah kepada Umar." "Hingga akhir hadits, maka hadits ini tidak sah sanadnya. Berbeda dengan pemahaman sebagian mereka terhadap perkataan al-Hadits dalam al-Fath, "dengan isnad sahih dari riwayat Abu Shalih as-Samman dari Malikud-Dar", karena isnad yang sahih itu hanya sampai pada Abu Shalih. Sedangkan, sesudah itu tidak demikian. Karena, Malik ini sepengetahuan saya tidak ada seorang pun ahli hadits yang menganggapnya dapat dipercaya, dan Ibnu Abi Hatim memutihkannya (4/1/213). Dan orang yang meminta hujan itu pun tidak diketahui namanya, sehingga dia adalah majhul. Dan penyebutan Saif di dalam kitabnya al-Futuh bahwa orang itu bernama Bilal bin al-Harits al-Muzani salah seorang sahabat, sama sekali tidak dapat dipertanggungjawabkan. Karena Saif ini adalah Ibnu Umar at-Tamimi al-Asadi, dan adz-Dzahabi berkata, "Para ulama hadits meninggalkannya dan menuduhnya sebagai zinddiq."

[3] Di-maushul-kan oleh ath-Tbabari dengan sanad munqathi 'terputus' dari Ibnu Abbas.

[4] Yakni dengan diturunkan hujan di sana. Saya (al-Albani) berkata, "Lafal Najdina di situ maksudnya adalah negeri Irak kami, sebagaimana dijelaskan dalam beberapa riwayat yang sahih. Demikian pulalah penafsiran al-Khaththabi dan al-Asqalani sebagaimana telah saya jelaskan di dalam risalah saya Fadhaailusy Syam (halaman 9-10, hadits nomor 8). Berbeda dengan pendapat kebanyakan orang sekarang yang karena ketidaktahuannya, menganggap bahwa yang dimaksud dengan Najd adalah Najd yang terkenal itu. Juga menganggap bahwa hadits itu menunjuk kepada Syekh Muhammad bin Abdul Wahhab dan para pengikutnya. Semoga Allah menyucikan mereka, karena merekalah yang mengibarkan bendera tauhid di negeri Najd dan lain-lainnya. Mudah-mudahan Allah membalas mereka dengan balasan yang sebaik-baiknya atas usahanya memperjuangkan Islam."

[5] Di-maushul-kan oleh Sa'id bin Manshur dengan sanad sahih dari Ibnu Abbas bahwa dia membaca, "Wa taj'aluuna syukrakum annakum tukadzdzibuun". Diriwayatkan dari Ibnu Abbas secara marfu, tetapi redaksinya menunjukkan penafsiran, bukan membaca ayat. Silakan periksa al-Fath.

[6] Di-maushul-kan oleh penyusun di muka dalam hadits pertanyaan Jibril tentang iman dan Islam (48).

[7] Dengan tambahan ini, maka urusan tersebut menjadi enam macam. Hal ini merupakan sesuatu yang rumit, dan bukan kerumitan pada asal-usulnya, karena pokok yang ketiga tidak disebutkan. Akan tetapi, keenam urusan ini dikompromikan dalam riwayat Ahmad (2/52) untuk menegaskan kemusykilannya. Karena itu, ada kemungkinan urusan atau pokok masalah yang pertama ini merupakan sesuatu yang syadz 'ganjil' karena tidak disebutkan di dalam ayat tersebut, dan tidak disebutkan dalam kebanyakan riwayat hadits pada penyusun (Imam Bukhari) dan Imam Ahmad (2/24,58,122). Wallahu a'lam.

Sumber: Ringkasan Shahih Bukhari - M. Nashiruddin Al-Albani - Gema Insani Press


Kitab Kusuf (Gerhana)

Bab Ke-1: Shalat Sunnah pada Waktu Terjadi Gerhana Matahari

547. Abu Bakrah berkata, "Kami berada di sisi Rasulullah lalu terjadi gerhana matahari. Maka, Nabi berdiri dengan mengenakan selendang beliau (dalam satu riwayat: pakaian beliau sambil tergesa-gesa 7/34) hingga beliau masuk ke dalam masjid, (dan orang-orang pun bersegera ke sana 2/31), lalu kami masuk. Kemudian beliau shalat dua rakaat bersama kami hingga matahari menjadi jelas. Beliau menghadap kami, lalu bersabda, 'Sesungguhnya matahari dan bulan adalah dua dari tanda-tanda kekuasaan Allah, dan sesungguhnya keduanya (2/31) bukan gerhana karena meninggalnya seseorang. Akan tetapi, Allah ta'ala menakut-nakuti hamba-hamba-Nya dengannya. Oleh karena itu, apabila kamu melihatnya, maka shalatlah dan berdoalah sehingga terbuka apa (gerhana) yang terjadi padamu.'" (Hal itu karena putra Nabi saw. yang bernama Ibrahim meninggal dunia, kemudian terjadi gerhana. Lalu, orang-orang berkomentar bahwa gerhana itu terjadi karena kematian Ibrahim itu. Hal ini lantas disanggah Rasulullah dengan sabda beliau itu.)

548. Abu Mas'ud berkata, "Nabi bersabda, 'Sesungguhnya matahari dan bulan tidak gerhana karena meninggal (dan hidupnya 4/76) seseorang. Tetapi, keduanya adalah dua dari tanda-tanda dari kebesaran Allah. Apabila kamu melihatnya, maka berdirilah untuk mengerjakan shalat gerhana.'"

549. Ibnu Umar mengatakan bahwa ia memberi kabar dari Rasulullah, bahwa matahari dan bulan tidak gerhana karena meninggal dan hidupnya seseorang. Tetapi, keduanya adalah tanda-tanda kekuasan Allah. Apabila kamu melihatnya, maka shalat gerhanalah.

550. Al-Mughirah bin Syubah berkata, "Terjadi gerhana matahari pada masa Rasulullah pada hari meninggalnya Ibrahim. Orang mengatakan, 'Matahari gerhana karena meninggalnya Ibrahim.' Lalu Rasulullah bersabda, 'Sesungguhnya matahari dan bulan (adalah dua dari tanda tanda kebesaran Allah 2/30). Keduanya tidak gerhana karena meninggal atau hidupnya seseorang. Apabila kamu melihatnya, maka shalatlah (gerhana) dan berdoalah kepada Allah sehingga ia menjadi cerah kembali.'"

Bab Ke-2: Memberikan Sedekah pada Waktu Terjadi Gerhana

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Aisyah yang akan disebutkan pada bab selanjutnya nanti.")

Bab Ke-3: Berseru dengan, "Ashshalaatu jaami'ah"[1] pada Waktu Shalat Gerhana

551. Abdullah bin Amr berkata, "Ketika terjadi gerhana matahari pada masa Rasulullah, maka diserukanlah, 'Ashshalaatu jaami'ah' 'shalatlah dengan berjamaah'.

Bab Ke-4: Khotbah Imam pada Waktu Shalat Gerhana

Aisyah dan Asma' berkata, "Nabi berkhotbah."[2]

552. Aisyah istri Nabi saw., berkata, "Terjadi gerhana matahari pada masa hidup Rasulullah. Beliau keluar ke masjid lalu menyuruh seseorang menyerukan, Ash-Shalaatu Jaami'ah, kemudian beliau maju (2/31). Lalu, orang-orang berbaris di belakang beliau. (Dan dalam riwayat lain dari Aisyah: seorang wanita Yahudi datang mengajukan pertanyaan kepadanya seraya berkata, 'Mudah-mudahan melindungimu dari azab kubur.' Kemudian Aisyah bertanya kepada Rasulullah, 'Apakah orang-orang disiksa di dalam kuburnya?' Rasulullah menjawab, 'Aku berlindung kepada Allah dari hal itu.' Kemudian pada suatu pagi Rasulullah naik kendaraan, lalu terjadi gerhana matahari. Kemudian beliau kembali pada waktu dhuha.[3] Maka, Rasulullah berjalan di antara dua punggung batu,[4] lalu beliau berdiri menunaikan shalat 2/26-27). Kemudian Rasulullah membaca bacaan (dalam satu riwayat: surah 2/62) yang panjang yang beliau baca dengan keras. Beliau bertakbir, lalu ruku dengan ruku yang panjang. Setelah itu mengangkat kepalanya seraya (4/76) mengucapkan, 'Sami'allaahu Liman Hamidah.' Lantas berdiri lagi yang lebih pendek daripada berdirinya yang pertama (2/24) dan tidak sujud. Beliau membaca ayat-ayat yang panjang tetapi lebih pendek daripada bacaannya yang pertama, (dan dalam satu riwayat: kemudian beliau membuka bacaannya dengan surah lain). Kemudian bertakbir dan ruku yang panjang, tetapi lebih pendek dari ruku yang pertama, lalu mengucapkan, 'Sami'allaahu Liman Hamidah, Rabbana wa Lakal Hamdu.' Lalu, sujud dengan sujud yang panjang (dua kali sujud 2/30). Kemudian pada rakat yang terakhir beliau melakukan seperti apa yang beliau lakukan dalam rakaat sebelumnya. Dengan begitu, beliau telah menyempurnakan empat kali ruku dalam dua rakaat. Juga telah empat kali sujud (dalam satu riwayat: dengan dua kali sujud pada rakaat yang pertama, sedang sujud yang pertama lebih panjang). Kemudian matahari telah jelas sebelum beliau pergi, lalu beliau salam. Kemudian beliau berdiri, lalu berkhotbah kepada orang banyak dan memuji Allah dengan pujian yang layak untuk-Nya. Kemudian bersabda, 'Sesungguhnya matahari dan bulan adalah dua tanda dari tanda-tanda (kebesaran) Allah yang Dia tampakkan kepada hamba-hambaNya. Keduanya tidak menjadi gerhana karena meninggalnya seseorang dan tidak pula karena hidupnya seseorang. Apabila kamu melihatnya, maka lakukanlah shalat.' (Dalam satu riwayat: maka, berdoalah kepada Allah, agungkanlah Dia, dan shalatlah [hingga tersingkap matahari/bulan kepadamu 2/24-25] dan bersedekahlah. Sesungguhnya saya melihat di tempat berdiriku ini segala sesuatu yang dijanjikan kepadaku, hingga saya lihat diri saya ingin memetik setandan kurma dari surga ketika kamu melihat aku maju, dan kulihat neraka Jahannam sebagiannya meruntuhkan sebagian yang lain ketika kamu lihat aku mundur. Aku lihat di sana Amr bin Luhaiy [menyeret ususnya 5/1910, dan dialah yang (dan dalam satu riwayat: orang pertama yang) menelantarkan semua yang telantar 2/62]. Kemudian beliau bersabda, 'Wahai umat Muhammad! Demi Allah, tidak ada seorang pun yang lebih pencemburu daripada Allah, melebihi kecemburuan seorang laki-laki atau wanita yang berzina. Wahai umat Muhammad! Demi Allah, seandainya kamu mengetahui apa yang saya ketahui, niscaya kamu akan tertawa sedikit dan banyak menangis.' Kemudian beliau memerintahkan mereka berlindung dari azab kubur."
Katsir bin Abbas[5] menceritakan bahwa Abdullah bin Abbas r.a. apabila terjadi gerhana matahari biasa menceritakan hadits seperti hadits Urwah dari Aisyah. (Az-Zuhri berkata 2/31), "Aku berkata kepada Urwah, 'Sesungguhnya saudara mu (Abdullah bin Zubair tidak berbuat begitu). Pada hari terjadinya gerhana matahari di Madinah, ia tidak lebih dari melakukan shalat dua rakaat seperti shalat subuh.' Urwah menjawab, "Betul, karena ia menyalahi Sunnah.'"

Bab Ke-5: Apakah Dikatakan, "Kasafat" atau "Khasafat asy-syamsu", Sedangkan Allah Berfirman, "Wa Khasafal Qamar"

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Aisyah di muka tadi.")

Bab Ke-6: Sabda Nabi, "Allah Menakut-nakuti Hamba-Hambanya dengan Gerhana"

Demikian dikatakan oleh Abu Musa dari Nabi saw.[6]

Bab Ke-7: Memohon Perlindungan kepada Allah dari Siksa Kubur dalam Shalat Gerhana

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Aisyah yang tertera pada nomor 552 di muka.")

Bab Ke-8: Lamanya Sujud dalam Shalat Gerhana

553. Abdullah bin Amr berkata, "Ketika terjadi gerhana matahari pada zaman Rasulullah, diserukanlah, 'Ashshalaatu jaami'ah.' Kemudian Nabi shalat dua rakaat, dengan melakukan dua kali ruku dalam satu rakaat; kemudian berdiri lagi untuk rakaat kedua. Lalu, melakukan dua kali ruku dalam satu raka'at. Kemudian beliau duduk, lalu matahari terang." Abdullah berkata, "Aisyah berkata, 'Aku sama sekali tidak pernah melakukan sujud yang lebih daripada itu.'"

Bab Ke-9: Shalat Gerhana dengan Berjamaah

Ibnu Abbas shalat berjamaah dengan mereka di pelataran Zamzam.[7] Ali bin Abdullah bin Abbas melakukannya dengan berjamaah.[8] Ibnu Umar juga shalat gerhana (dengan berjamaah).[9]

554. Abdullah bin Abbas berkata, "Terjadi gerhana matahari pada zaman Rasulullah, lalu beliau shalat (bersama orang banyak 6/151). Beliau berdiri lama yaitu kira-kira cukup untuk membaca surah al-Baqarah. Lalu, ruku dengan ruku yang lama, kemudian mengangkat kepala. Lalu, berdiri lagi agak lama, tetapi tidak selama berdirinya yang pertama. Kemudian ruku lagi agak lama, tetapi rukunya tidak selama yang pertama, lalu sujud. Kemudian beliau berdiri (untuk mengerjakan rakaat yang kedua). Berdirinya lama tetapi tidak selama berdiri yang pertama. Lalu, ruku dengan ruku yang lama. Tetapi, tidak selama ruku yang pertama. Kemudian mengangkat kepala lalu berdiri agak lama, tetapi tidak selama berdirinya yang pertama. Lalu ruku agak lama, tetapi tidak selama ruku yang pertama. Kemudian mengangkat kepala, lalu beliau sujud. Lalu selesailah shalat beliau, sedangkan matahari sudah tampak jelas. Kemudian beliau bersabda, 'Sesungguhnya matahari dan bulan adalah dua tanda-tanda kebesaran Allah. Tidak terjadi gerhana matahari atau bulan karena meninggalnya seseorang atau karena hidupnya seseorang. Apabila kamu melihatnya, maka ingatlah kepada Allah.' Para sahabat berkata, 'Wahai Rasulullah, kami melihat engkau memperoleh sesuatu di tempat engkau, kemudian kami melihat engkau menahan (napas)?'[10] Beliau bersabda, 'Sesungguhnya saya melihat (dan dalam satu riwayat: diperlihatkan 1/182) surga, dan saya memperoleh seuntai. Seandainya saya mengambilnya, niscaya kamu memakan daripadanya selama dunia masih ada. Dan, saya melihat neraka, maka saya tidak pernah melihat pemandangan yang lebih ngeri seperti hari ini. Saya lihat sebagian besar penghuninya adalah wanita.' Mereka bertanya, 'Karena apakah wahai Rasulullah?' Beliau bersabda, 'Karena kekafiran mereka.' Ditanyakan, 'Mereka kafir kepada Allah?' Beliau bersabda, 'Mereka kufur terhadap suami dan kufur terhadap kebaikan. Seandainya kamu berbuat kebaikan kepada salah seorang dari mereka selama setahun penuh, kemudian ia melihat sesuatu (yang tidak menyenangkan) sedikit saja darimu, ia mengatakan, 'Saya tidak pernah melihat kebaikan darimu sama sekali.'"

Bab Ke-10: Shalatnya Kaum Wanita Bersama Kaum Lelaki dalam Mengerjakan Shalat Gerhana

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Asma' di muka.")

Bab Ke- 11: Orang yang Suka Memerdekakan Hamba Sahaya Ketika Ada Gerhana Matahari

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan sanadnya hadits Asma' di muka.")

Bab Ke-12: Shalat Gerhana di Dalam Masjid

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan sanadnya hadits Aisyah yang tercantum pada nomor 552 di muka.")

Bab Ke-13: Matahari (dan Juga Bulan) Tidak Gerhana karena Kematian atau Kehidupan Seseorang

Diriwayatkan oleh Abu Bakrah, Mughirah, Abu Musa, Ibnu Abbas, dan Umar radhiyallahu 'anhum.[11]

Bab Ke-14: Berzikir pada Waktu Terjadi Gerhana

Diriwayatkan oleh Ibnu Abbas.[12]

555. Abu Musa berkata, "Terjadi gerhana matahari, lalu Nabi berdiri dengan terkejut, takut kiamat terjadi. Kemudian beliau datang ke masjid, lalu melakukan shalat dengan berdiri lama, ruku dan sujud yang pernah saya lihat yang beliau lakukan. Beliau bersabda, 'Tanda-tanda yang dikirimkan oleh Allah ini bukan karena meninggalnya seseorang. Tetapi, Allah menakut-nakuti hamba-Nya dengannya. Apabila kamu melihat sedikit saja darinya, maka berlindunglah dengan berzikir (ingat) kepada Allah, berdoa dan memohon ampunan-Nya.'"

Bab Ke-15: Berdoa pada Waktu Terjadi Gerhana

Dikatakan oleh Abu Musa dan Aisyah dari Nabi saw.[13]

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan hadits Mughirah yang tersebut pada nomor 550 di muka.")

Bab Ke-16: Ucapan Imam dalam Khutbah Gerhana dengan Mengatakan, "Amma Ba'du"

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan secara mu'allaq sebagian dari hadits Asma' yang maushul yang tersebut pada nomor 118.")

Bab Ke-17: Shalat pada Waktu Terjadi Gerhana Bulan

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Abu Bakrah yang tersebut pada nomor 547 di muka.")

Bab Ke-18: Rakaat Pertama dalam Shalat Gerhana Itu Lebih Panjang

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya sebagian dari hadits Aisyah yang tercantum pada nomor 552.")

Bab Ke-19: Mengeraskan Suara Ketika Membaca dalam Shalat Gerhana.

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Aisyah tadi.")

Catatan Kaki:

[1] Yakni laksanakanlah shalat dengan berjamaah.

[2] Hadits Aisyah di-maushul-kan pada bab sebelumnya, dan teks khotbahnya akan disebutkan di dalam hadits Aisyah di sini. Sedangkan, hadits Asma' telah disebutkan pada nomor 161 di muka.

[3] Yakni, dari mengantar jenazah. Dan yang menyebabkan beliau naik kendaraan itu ialah kematian putra beliau Ibrahim.

[4] Yakni, di rumah-rumah istri beliau saw., dan rumah-rumah itu menempel di masjid.

[5] Di-maushul-kan oleh Muslim di dalam Shahih-nya dari Katsir, dan Imam Bukhari me-maushul-kan hadits ini secara marfu darinya dari beberapa jalan lain dari Ibnu Abbas, dan akan disebutkan pada nomor 672.

[6] Di-maushul-kan oleh Imam Bukhari pada BAB-14.

[7] Di-maushul-kan oleh asy-Syafi'i dengan sanad sahih dari Ibnu Abbas.

[8] Al-Hafizh berkata, "Saya tidak menjumpainya yang maushul."

[9] AI-Hafizh berkata, "Boleh jadi ini merupakan kelanjutan dari riwayat Ali tersebut. Ibnu Abi Syaibah telah meriwayatkan yang semakna dengannya dari lbnu Umar."

[10] Dalam riwayat Muslim, "Kami melihat engkau menahan napas."

[11] Di-maushul-kan oleh Imam Bukhari. Hadits Abu Bakrah disebutkan pada nomor 547, hadits Mughirah pada nomor 550, hadits Abu Musa pada bab yang akan datang, hadits Ibnu Abbas pada nomor 554, dan hadits Ibnu Umar pada nomor 549. Dalam bab ini juga dibawakan hadits Abu Mas'ud yang tercantum pada nomor 548 dan hadits Aisyah yang tertera pada nomor 552, yang diriwayatkan juga di sini dengan isnadnya.

[12] Di-maushul-kan oleh Imam Bukhari pada hadits nomor 554 di muka dengan lafal, "Maka ingatlah kepada Allah."

[13] Hadits Abu Musa di-maushul-kan pada bab sebelumnya, dan hadits Aisyah disebutkan pada nomor 552 di muka.

Sumber: Ringkasan Shahih Bukhari - M. Nashiruddin Al-Albani - Gema Insani Press


Kitab Sujud Al-Qur'an (Sujud Tilawah)

556. Abdullah bin Mas'ud r.a. berkata, "(Surah Al-Qur'an yang pertama kali diturunkan yang di dalamnya terdapat ayat sajdah ialah surah an-Najm, maka 6/52) Nabi membaca surah an-Najm di Mekah, kemudian beliau sujud. Maka, sujud pula orang yang bersama beliau dari kaum itu selain orangtua yang mengambil segenggam kerikil atau debu lalu diangkat ke dahinya. Kemudian orangtua itu sujud di atasnya seraya berkata, 'Ini cukup bagiku.' Maka, sungguh saya melihat sesudah itu ia dibunuh dalam keadaan kafir (kepada Allah 4/239, dan ia adalah Umayyah bin Khalaf)."

Bab Ke-1: Sujud dalam Surah Tanzil as-Sajdah

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Abu Hurairah yang tersebut pada nomor 478 di muka.")

Bab Ke-2: Sujud dalam Surah Shaad

557. Ibnu Abbas berkata, "Surah Shaad tidak termasuk surah yang mengharuskan sujud. Tetapi, aku melihat Nabi sujud ketika membaca surah itu."

Bab Ke-3: Sujud dalam Surah an-Najm

Demikian dikatakan oleh Ibnu Abbas dari Nabi saw.[1]

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan sanadnya hadits Ibnu Mas'ud sebelumnya.")

Bab Ke-4: Sujudnya Orang-Orang Islam Bersama Orang-Orang Musyrik, Padahal Orang Musyrik Itu Tidak Berwudhu

Ibnu Umar r.a. melakukan sujud (tilawah) tanpa berwudhu.[2]

558. Ibnu Abbas mengatakan bahwa Nabi saw sujud tilawah pada surah an-Najm bersama orang-orang muslim dan orang-orang musyrik, jin dan manusia.

Bab Ke-5: Orang yang Membaca Ayat Sajdah Dan Ia Tidak Melakukan Sujud (Tilawah)

559. Atha' bin Yasar memberitahukan bahwa ia bertanya kepada Zaid bin Tsabit, lalu mengaku bahwa ia membacakan kepada Nabi saw surah an-Najm, dan beliau tidak sujud pada surah itu.

Bab Ke-6: Bersujud dalam Surah "Idzas Samaa-un Syaqqat"

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Abu Hurairah yang akan disebutkan pada bab terakhir di sini.")

Bab Ke-7: Orang Bersujud karena Sujudnya Orang Membaca

Ibnu Mas'ud[3] berkata kepada Tamim bin Hadzlam yang masih kecil yang membacakan kepadanya ayat sajdah, "Sujudlah, karena engkau imam kami."[4]

Bab Ke-8: Berdesak-desaknya Manusia Ketika Imam Membaca Surah yang di Dalamnya Ada Ayat Sajdah

560. Ibnu Umar berkata, "Nabi membacakan kepada kami (surah yang di dalamnya ada 2/24) ayat sajdah sedangkan kami berada di dekat beliau, lalu beliau sujud, dan kami sujud pula. Maka, kami berdesak-desakan sehingga salah seorang dari kami tidak mendapatkan tempat bagi dahinya untuk sujud."

Bab Ke-9: Orang yang Berpendapat bahwa Allah Tidak Mewajibkan Sujud Tilawah

Ditanyakan kepada Imran bin Hushein,[5] "Bagaimana halnya orang yang mendengar ayat sajdah tetapi ia tidak duduk untuknya?"[6] Imran menjawab, "Bagaimana pendapatmu jika ia duduk untuknya?" Seolah-olah ia tidak mewajibkannya sujud tilawah.

Salman[7] berkata, "Bukan untuk ini kami pergi."[8]

Utsman r.a. berkata, "Sesungguhnya sujud itu hanya bagi orang yang mendengarkannya."[9]

Az-Zuhri berkata, 'Tidak bersujud kecuali dalam keadaan suci. Apabila engkau sujud sedang engkau berada di tempat (tidak naik kendaraan), maka menghadaplah ke kiblat. Tetapi, jika engkau sedang naik kendaraan, maka engkau tidak harus menghadap kiblat. Engkau boleh menghadap ke mana saja wajahmu sedang menghadap."[10]

Saib bin Yazid[11] tidak bersujud meski orang yang bercerita melakukan sujud tilawah.[12]

561. Dari Utsman bin Abdur Rahman at Taimiy dari Rabi'ah bin Abdullah bin Hudair at Taimiy bahwa Abu Bakar berkata, "Rabi'ah adalah termasuk golongan orang-orang yang baik. Persoalan ini adalah persoalan pada waktu Rabi'ah hadir di tempat Umar ibnul-Khaththab, yaitu Umar membaca surah an-Nahl pada hari Jumat Ketika sampai pada ayat sajdah, ia turun bersujud dan orang-orang ikut sujud pula. Demikianlah sehingga ketika datang hari Jumat berikutnya, Umar membaca surah an-Nahl lagi. Tetapi, setelah sampai pada ayat sajdah, ia berkata, 'Wahai manusia, kita melewati ayat sajdah. Barangsiapa yang melakukan sujud (tilawah), berarti dia telah melakukan sesuatu yang benar. Barangsiapa yang tidak bersujud, maka tidak berdosa.' Umar sendiri tidak melakukan sujud tilawah."

562. Nafi' menambahkan dari Ibnu Umar, "Sesungguhnya Allah tidak mewajibkan mengerjakan sujud itu, melainkan kalau kita mau melakukan."[13]

Bab Ke-10: Orang yang Membaca Ayat Sajdah dalam Shalat Lalu Ia Melakukan Sujud Tilawah

563. Abu Rafi' berkata, "Aku shalat isya bersama Abu Hurairah. Lalu, ia membaca surah al-Insyiqaaq, kemudian ia sujud. Maka, aku bertanya, 'Sujud apakah ini?' Abu Hurairah menjawab, 'Aku melakukan sujud semacam ini ketika dibelakang Abul Qasim (yakni Nabi Muhammad) saw.. Maka, aku selalu mengerjakan sujud tilawah tersebut sehingga aku bertemu Allah nanti (yakni sampai meninggal dunia).'"

Bab Ke-11: Orang yang Tidak Mendapatkan Tempat Bersujud Disebabkan Sesaknya Tempat

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Ibnu Umar yang tersebut pada nomor 560 di muka.")

Catatan Kaki:

[1] Di-maushul-kan oleh Imam Bukhari dalam bab sesudah ini.

[2] Di-maushul-kan oleh Ibnu Abi Syaibah (2/14) dengan isnad yang perawi-perawinya adalah perawi-perawi Muslim kecuali seorang laki-laki yang tidak disebutkan namanya. Tetapi, di situ disebutkan bahwa perawi yang meriwayatkan darinya adalah Abul Hasan Ubaid bin al-Hasan yang oleh Ibnu Abi Syaibah dikira Abul Hasan itu sendiri. Adapun apa yang diriwayatkan oleh Baihaqi dari Ibnu Umar yang berkata, "Tidak boleh seseorang melakukan sujud kecuali dalam keadaan suci", maka al-Hafizh berkata, "Isnadnya sahih." Sedangkan, adz-Dzahabi tidak mengomentarinya di dalam al-Muhadzdzab (1/59/2) dan tidak mensahihkannya. Di dalam sanadnya terdapat Daud bin al-Husein al-Baihaqi dan saya tidak menjumpai orang yang menganggapnya dapat dipercaya. Kemungkinan riwayat ini disebutkan dalam Tarikh Naisabur karya al-Hakim. Kemudian al-Hafizh mengkompromikan antara riwayat ini dengan atsar dalam bab ini, dengan mengartikannya sebagai thaharah besar (mandi jinabat), atau dalam keadaan boleh memilih, sedang yang pertama itu dalam keadaan darurat. Saya (al-Albani) berkata, "Kalau diartikan dengan lebih utama dalam keadaan suci, maka itu lebih tepat, karena tidak ada dalil yang menunjukkan wajibnya bersuci untuk sujud tilawah. Demikian pilihan Syaikhul Islam Ibnu Taimiyyah dan lain-lainnya dari kalangan ahli tahqiq."

[3] Di-maushul-kan oleh Sa'id bin Manshur dengan sanad sahih dari Tamim bin Hadzlam dengan redaksi yang hampir sama dengannya. Hadits ini juga diriwayatkan secara marfu tetapi mursal.

[4] Yakni kami ikuti, karena kami melakukan sujud tilawah disebabkan bacaanmu.

[5] Di-maushul-kan oleh Ibnu Abi Syaibah dari jalan Mutharrif dari Imran dengan lafal yang mirip dengannya.

[6] Yakni tidak bermaksud mendengarkan ayat sajdah, maka apakah saya wajib sujud tilawah? Imron menjawab, "Kalau ia duduk karena hendak mendengarkannya dan hanya bermaksud begitu, maka ia tidak berkewajiban melakukan apa-apa (sujud tilawah)." Maka, bagaimana kalau ia mendengarnya bersama-sama? Nah, inilah makna perkataannya, "Bagaimana pendapatmu dst."

[7] Di-maushul-kan oleh Abdur Razzaq (5509) dari jalan Abu Abdur Rahman as-Sulami darinya dengan lafal yang mirip dengannya, dan isnadnya adalah sahih. Diriwayatkan oleh Ibnu Abi Syaibah (2/5) dan lafal itu adalah lafalnya.

[8] Yakni kami tidak memaksudkannya hingga kami sujud.

[9] Di-maushul-kan oleh Abdur Razzaq (5506) dan Ibnu Abi Syaibah (2/5) dan sanadnya sahih dari Utsman.

[10] Di-maushul-kan oleh Abdullah bin Wahb dengan sanad sahih dari Zuhri.

[11] Saya tidak mendapatkan ke-maushul-an riwayat ini.

[12] Yaitu orang yang menceritakan berita-berita dan nasihat-nasihat kepada orang banyak, dan tidak bermaksud membaca Al-Qur'an.

[13] Yakni kita tidak bersujud kecuali kalau kita menghendaki. Ini sebagai dalil yang menunjukkan tidak wajibnya sujud tilawah, karena tidak digunakan kata "mewajibkan/diwajibkan", melainkan kalau "menghendaki", sehingga hukumnya tidak wajib.

Sumber: Ringkasan Shahih Bukhari - M. Nashiruddin Al-Albani - Gema Insani Press


Kitab Shalat Qashar

Bab Ke-1: Keterangan-Keterangan Perihal Mengqashar Shalat dan Berapa Jarak Jauhnya Boleh Mengqashar Shalat

564. Ibnu Abbas r.a. berkata, "Nabi menetap (di Mekah-5/95) selama sembilan belas hari dengan mengqashar (dalam satu riwayat: shalat dua rakaat). Oleh sebab itu, jika kami bepergian selama sembilan belas hari,[1] kami mengerjakan shalat qashar saja. Tetapi, jika lebih dari waktu itu, maka kami menyempurnakan shalat kami."

565. Anas r.a. berkata, "Kami keluar bersama Nabi dari Madinah ke Mekah. Maka, beliau shalat dua rakaat dua rakaat[2] sehingga kami pulang ke Madinah." Aku (perawi) bertanya (kepada Anas), "Anda tinggal di Mekah berapa lama?" Ia menjawab, "Kami tinggal di sana selama sepuluh hari (dengan mengqashar shalat 5/95)."

Bab Ke-2: Shalat di Mina

566. Abdullah bin Umar berkata, "Saya shalat dua rakaat di Mina bersama Nabi, Abu Bakar, Umar, dan Utsman pada permulaan pemerintahannya (dalam satu riwayat: kekhalifahannya 2/173), kemudian ia menyempurnakannya (empat rakaat)."

567. Haritsah bin Wahbin berkata, "Nabi shalat dua rakaat bersama kami (sedangkan kami adalah paling banyak bertempat di sana, dan 2/173) tunduk mengikuti apa yang di Mina."

568. Abdur Rahman bin Yazid berkata, "Utsman bin Affan r.a. pernah shalat bersama kami di Mina empat rakaat. Kemudian hal itu diberitakan kepada Abdullah bin Mas'ud, lalu ia mengucapkan istirja' (Innaa lillaahi wa innaa ilaihi raaji'uun). Kemudian ia berkata, 'Saya shalat dua rakaat bersama Rasulullah di Mina, saya shalat dua rakaat bersama Abu Bakar ash-Shiddiq di Mina, dan saya shalat dua rakaat bersama Umar ibnul-Khaththab di Mina, (kemudian kamu bersimpang jalan 2/173). Maka, betapa beruntungnya aku, dari empat empat rakaat menjadi dua rakaat yang diterima."

Bab Ke-3: Berapa Lama Nabi Bermukim dalam Hajinya?

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya bagian dari hadits Ibnu Abbas yang tersebut pada '25 AL-HAJJ/23-BAB'.")

Bab Ke-4: Berapa Jauhnya Jarak Bepergian untuk Dapat Mengqashar Shalat?

Nabi saw. menyebut bepergian selama sehari semalam sebagai safar.[3]

Ibnu Umar dan Ibnu Abbas r.a. mengqashar shalat dan berbuka puasa dalam bepergian sejauh empat burud, yakni enam belas farsakh.[4]

569. Ibnu Umar mengatakan bahwa Nabi saw. bersabda, "Janganlah seorang wanita bepergian sampai tiga hari, melainkan disertai oleh mahramnya."

570. Abu Hurairah r.a. berkata, "Nabi bersabda, 'Tidak halal bagi seorang wanita yang beriman kepada Allah dan hari akhir untuk bepergian perjalanan sehari semalam tanpa disertai mahram.'"[5]

Bab Ke-5: Mengqashar Shalat Apabila Telah Keluar dari Tempat Tinggalnya

Ali r.a. keluar dari rumah dan menqashar shalat, padahal dia masih dapat melihat rumah-rumah (di kampung). Maka ketika pulang, dikatakan kepadanya, "Ini kan kota Kufah?"[6] Jawabnya, 'Tidak, sehingga kita memasukinya.'"[7]

571. Anas r.a. berkata, "Aku shalat Zhuhur bersama Nabi di Madinah empat rakaat dan di Dzulhulaifah dua rakaat"

572. Aisyah r.a. berkata, "Shalat itu pada pertama kalinya difardhukan adalah dua rakaat. Kemudian untuk shalat pada waktu bepergian ditetapkan apa adanya (yakni dua rakaat). Sedangkan, untuk shalat yang tidak sedang bepergian dijadikan sempurna." Zuhri berkata, "Aku bertanya kepada 'Urwah, 'Mengapa Aisyah menyempurnakan shalatnya (yakni pada waktu bepergian tetap mengerjakan empat rakaat)?'" Urwah berkata, 'Beliau itu mentakwilkan sebagaimana halnya Utsman juga mentakwilkannya.'"[8]

Bab Ke-6: Shalat Magrib Tiga Rakaat dalam Bepergian

573. Salim dari Abdullah bin Umar r.a. berkata, "Saya melihat Nabi apabila tergesa-gesa hendak bepergian, beliau akhirkan shalat magrib, sehingga beliau jama' dengan Isya." Salim berkata, "Abdullah mengerjakan begitu apabila tergesa-gesa dalam bepergian."

Al-Laits menambahkan[9] bahwa Salim berkata, "Ibnu Umar r.a. pernah menjama' antara magrib dan isya di Muzdalifah."[10]

Salim berkata, "Ibnu Umar mengakhirkan shalat magrib (di jalan menuju Mekah 2/205), dan ia dimintai tolong atas istrinya Shafiyah binti Abi Ubaid. (Dan dalam satu riwayat: sampai informasi kepadanya tentang Shafiyah bin Abi Ubaid bahwa ia sakit keras, lalu Ibnu Umar segera berjalan), maka aku berkata kepadanya, 'Shalatlah.' Ia menjawab, 'Berangkatlah.' Aku berkata lagi, 'Shalatlah.' Ia menjawab, 'Berangkatlah.' Kemudian ia berangkat hingga mencapai dua atau tiga mil, lantas dia turun sesudah tenggelamnya mega merah. Lalu, mengerjakan shalat magrib dan isya dengan jama'. Kemudian berkata, 'Demikianlah aku melihat Rasulullah apabila tergesa-gesa dalam bepergian.' Abdullah berkata, 'Saya melihat Nabi apabila tergesa-gesa (dalam bepergian 2/39), beliau mengakhirkan shalat magrib. Kemudian beliau shalat tiga rakaat, lalu salam. Beliau diam sejenak sampai beliau tunaikan shalat isya dua rakaat, kemudian salam. Beliau tidak melakukan shalat sunnah di antara keduanya dan tidak pula sesudah shalat isya itu, sehingga beliau bangun di tengah malam.'"

Bab Ke-7: Shalat Sunnah di Atas Kendaraan. Ke Arah Mana Menghadapnya Kendaraan Itu, ke Arah Itulah Orang yang Shalat Sunnah Menghadap

574. Jabir bin Abdullah r.a. berkata, "Nabi shalat sunnah sedangkan beliau berkendaraan dengan tidak menghadap kiblat." (Dan dari jalan lain dari Jabir, "Aku melihat Nabi pada waktu Perang Anmar melakukan shalat sunnah di atas kendaraannya dengan menghadap ke arah timur 5/55). Maka, apabila beliau hendak melakukan shalat wajib, beliau turun, lalu menghadap kiblat."

Bab Ke-8: Berisyarat Di Atas Kendaraan

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Ibnu Umar yang akan disebutkan pada nomor 578.")

Bab Ke-9: Turun dari Kendaraan Untuk Mengerjakan Shalat Wajib

575. Amir bin Rabi'ah berkata, "Aku melihat Rasulullah dan beliau berada di atas kendaraan mengerjakan shalat pada malam hari (2/38).[11] Beliau memberikan isyarat dengan kepalanya dengan menghadap ke arah mana saja kendaraannya menghadap. Beliau tidak pernah melakukannya pada shalat wajib."

Salim berkata,[12] "Abdullah biasa melakukan shalat malam di atas kendaraannya ketika sedang bepergian dengan tidak menghiraukan ke mana wajahnya menghadap. Ibnu Umar berkata, 'Rasulullah pernah shalat malam di atas kendaraan dengan menghadap ke arah mana saja, dan melakukan shalat witir di atasnya. Hanya saja beliau tidak melakukan shalat wajib di atasnya.'"

Bab Ke-10: Shalat Tathawwu' di Atas Keledai

576. Anas bin Sirin berkata, "Kami menemui Anas bin Malik ketika datang dari Syam, lalu kami berjumpa dengannya di desa Ainut Tamar.[13] Aku melihat nya shalat di atas keledai. Wajahnya di sebelah kiri kiblat, kemudian aku berkata, 'Aku melihat engkau shalat tanpa menghadap kiblat?' Ia berkata, 'Seandainya saya tidak melihat Nabi melakukannya, niscaya saya tidak melakukan yang tadi saya lakukan.'"

Bab Ke-11: Orang yang Tidak Melakukan Shalat Sunnah Sesudah dan Sebelum Shalat Wajib di Dalam Bepergian

577. Anas r.a. berkata, "Saya menemani Nabi, maka beliau tidak pernah menambah dari dua rakaat di dalam bepergian. Demikian pula yang saya alami bersama Abu Bakar, Umar, dan Utsman radhiyallahu anhum, padahal Allah berfirman, 'Sesungguhnya pada diri Rasulullah terdapat contoh yang baik bagi kamu sekalian.'"

Bab Ke-12: Orang yang Shalat Tathawwu' dalam Bepergian, Tetapi Bukan Shalat Rawatib Sehabis Shalat Fardhu Ataupun Sebelumnya

Nabi saw. melakukan dua rakaat shalat fajar di dalam bepergian.[14]

578. Ibnu Umar mengatakan bahwa Rasulullah saw. shalat sunnah (dalam bepergian 2/37) di atas punggung kendaraannya dan menghadapkan mukanya ke arah mana pun kendaraannya itu menuju. Beliau memberikan isyarat dengan kepala (setiap berpindah dari satu rukun ke rukun lain) dan berwitir di atas kendaraan. Cara demikian itu juga di lakukan oleh Abdullah bin Umar.

Bab Ke-13: Menjama' Shalat dalam Bepergian Antara Magrib dan Isya

Ibnu Abbas r.a. berkata, "Rasulullah menjama' antara shalat zhuhur dan ashar apabila berada di dalam perjalanan (bepergian), dan menjama' antara magrib dan isya."[15]

Anas bin Malik r.a. berkata, "Rasulullah menjama' antara shalat magrib dan isya di dalam bepergian."[16]

Bab Ke-14: Apakah Berazan dan Beriqamah Jika Menjama' Antara Shalat Magrib dan Isya

Anas r.a mengatakan bahwa Rasulullah saw. menjama' antara kedua shalat ini, yakni magrib dan isya dalam bepergian.

Bab Ke-15: Mengakhirkan Shalat Zhuhur Sampai Waktu Ashar Apabila Bepergian Sebelum Matahari Condong ke Barat

Dalam bab ini terdapat riwayat Ibnu Abbas dari Nabi saw.[17]

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Anas yang tercantum dalam bab sesudahnya.")

Bab Ke-16: Apabila Bepergian Setelah Matahari Condong ke Barat, Beliau Shalat Zhuhur Dulu Lalu Menaiki Kendaraannya

579. Anas bin Malik r.a. berkata, "Apabila Nabi berangkat sebelum matahari condong ke barat (sebelum zhuhur), maka diundurnya shalat zhuhur hingga waktu ashar,[18] kemudian dijamanya keduanya. Apabila matahari telah condong sebelum berangkat, beliau shalat zhuhur lebih dahulu, sesudah itu baru beliau menaiki kendaraannya."

Bab Ke-17: Shalat Orang yang Duduk

580. Imran bin Hushain, orang yang terkena penyakit wasir, berkata, "Aku bertanya kepada Rasulullah perihal orang yang shalat dengan duduk. Beliau bersabda, 'Jika (dan dalam satu riwayat: orang yang 2/41) shalat dengan berdiri, maka itulah yang paling utama. Orang yang shalat dengan duduk, maka pahala nya seperdua pahala shalat dengan berdiri. Dan orang yang shalat dengan berbaring, maka pahalanya seperdua orang yang shalat dengan duduk"' (Dan dalam satu riwayat dari Imran bin Hushain, katanya, "Saya terkena penyakit wasir, lalu saya bertanya kepada Nabi tentang cara shalat. Kemudian beliau menjawab, 'Shalatlah dengan berdiri. Jika tidak dapat, shalatlah dengan duduk Dan, jika tidak dapat, shalatlah dengan berbaring.")

Bab Ke-18: Shalat Orang Sambil Duduk dengan Memberikan Isyarat

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Imran tersebut di muka.")

Bab Ke-19: Orang yang Tidak Berkuasa Duduk, Maka Boleh Shalat di Atas Lambungnya (Sambil Berbaring)

Atha' berkata, "Kalau ia tidak mampu berpindah menghadap kiblat, ia boleh melakukan shalat ke mana saja wajahnya menghadap."[19]

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Imran tadi.")

Bab Ke-20: Jika Shalat dengan Duduk Lalu Sehat Kembali atau Merasakan Ada Keringanan pada Tubuhnya (Yakni Penyakitnya Berkurang), Maka Ia Menyempurnakan Shalat yang Masih Tersisa (Dengan Berdiri)

Al-Hasan berkata, "Kalau si sakit mau, boleh ia shalat dua rakaat sambil berdiri, dan yang dua rakaat sambil duduk."[20]

581. Aisyah r.a. berkata, "Saya tidak pernah melihat Nabi shalat malam dengan duduk sampai beliau tua. Maka, beliau membaca dengan duduk, sampai apabila beliau hendak ruku, maka beliau berdiri. Lalu, beliau membaca sekitar 30 ayat atau 40 ayat, kemudian ruku dan sujud. Beliau lakukan hal serupa pada rakaat yang kedua. Apabila telah selesai, beliau memandang(ku). (Dan dalam satu riwayat: beliau melakukan shalat dua rakaat 2/52). Jika saya bangun, beliau bercakap-cakap denganku. Dan, jika saya tidur, beliau berbaring (atas lambung kanannya 2/50) hingga dikumandangkan azan untuk shalat." Saya bertanya kepada Sufyan, "Sebagian orang meriwayatkannya sebagai dua rakaat fajar?" Sufyan menjawab, "Memang begitu."

Catatan Kaki:

[1] Yakni, apabila kami bepergian ke suatu negeri, bukan untuk pindah dan menetap di sana. Permulaan hadits ini menunjukkan makna tersebut.

[2] Kecuali shalat magrib, dan pengecualian ini tidak disebutkan karena sudah jelas.

[3] Imam Bukhari mengisyaratkan kepada hadits Abu Hurairah yang akan disebutkan dalam bab ini.

[4] Di-maushul-kan oleh Ibnul Mundzir dengan sanad sahih dari Atha' bin Abi Rabah dari Ibnu Umar dan Ibnu Abbas r.a.

[5] Yaitu lelaki yang haram menikah dengannya, baik karena hubungan nasab maupun bukan.

[6] Yakni shalatlah dengan sempurna (bukan qashar). Ali menjawab, "Tidak, sehingga kita memasukinya." Yakni, kita masih boleh menqashar sehingga kita memasuki kota Kufah (tempat tinggal kita). Karena, selama kita belum memasukinya, berarti masih dihukumi musafir. Demikian keterangan al-Hafizh, dan inilah yang benar.

[7] Di-mauhsul-kan oleh Hakim dan Baihaqi dari jalan Wiqa' bin Iyas, dari Ali bin Rabi'ah dari Ali r.a. Dan Wiqa' ini lemah haditsnya, sebagaimana dikatakan oleh al-Hafizh dalam at-Taqrib.

[8] Yakni tentang bolehnya mengqashar dan shalat tamam (sempurna).

[9] Di-maushul-kan oleh al-Ismaili dengan panjang. Diriwayatkan dari al-Laits kisah permintaan tolong oleh Abu Dawud dan Ahmad dari jalan Nafi' darinya yang hampir sama redaksinya dengan itu, dan dimaushulkan oleh penyusun (Imam Bukhari) dari jalan lain dari Ibnu Umar.

[10] Apa yang disebutkan sesudah Hilal bukanlah kelengkapan hadits mu'allaq itu sebagaimana pemahaman spontan. Tetapi, ia hanyalah kesempurnaan hadits yang maushul.

[11] yakni shalat sunnah. Ini termasuk bab memutlakkan sebagian atas keseluruhan (yakni mengucapkan sesuatu secara mutlak atau umum, tetapi yang dimaksud adalah sesuatu yang tertentu - penj.)

[12] Di-maushul-kan oleh al-Ismaili. Imam Bukhari memaushulkannya secara ringkas sebagaimana yang akan disebutkan pada hadits berikutnya.

[13] Yaitu di suatu jalan jurusan Irak - Syam.

[14] Di-maushul-kan oleh Muslim dalam kisah tertidur dari shalat Shubuh (hingga lewat waktu) dari hadits Abu Qatadah (2/138 dan 138-139).

[15] Hadits ini diriwayatkan secara mu'allaq oleh Imam Bukhari, tetapi dimaushulkan oleh Baihaqi.

[16] Hadits ini juga diriwayatkan oleh penyusun (Imam Bukhari) secara mu'allaq, tetapi diriwayatkannya secara maushul pada bab sesudahnya.

[17] Menunjuk kepada haditsnya yang tersebut pada nomor 113 di muka, dan Anda pun sudah mengetahui siapa yang me-maushul-kannya.

[18] Yakni dijamanya antara keduanya pada awal waktu ashar sebagaimana disebutkan dengan jelas dalam riwayat Muslim (2/151).

[19] Di-maushul-kan oleh Abdur Razzaq dengan sanad sahih dari Atha'.

[20] Di-maushul-kan oleh Ibnu Abi Syaibah, dan di-maushul-kan oleh Tirmidzi dengan lafal lain.

Sumber: Ringkasan Shahih Bukhari - M. Nashiruddin Al-Albani - Gema Insani Press


Kitab Tahajjud

Kitab Tahajud

Bab Ke-1: Shalat Tahajud di Waktu Malam dan Firman Allah, "Dan pada sebagian malam hari shalat tahajudlah kamu sebagai suatu tambahan ibadah bagimu."

582. Ibnu Abbas berkata, "Apabila Rasulullah bangun pada malam hari, beliau selalu bertahajud. Beliau berdoa:

'Allaahumma lakalhamdu anta qayyimus (dan dalam riwayat mu'allaq:[1] Qayyamu 8/184) samawaati wal ardhi wa man fiihinna, walakal hamdu, laka mulku (dan dalam satu riwayat: Anta rabbus) samaawaati wal ardhi wa man fiihinna, walakal hamdu, anta nuurus samaawaati wal ardhi wa man fiihinna, wa lakal hamdu, anta malikus samaawaati wal ardhi, wa lakal hamdu, antal haqqu, wawa'dukal haqqu, waliqaa uka haqqun, waqauluka haqqun, wal jannatu haqqun, wan naaru haqqun, wannabbiyuuna haqqun, wa muhammadun sallaahu 'alaihi wa sallama haqqun, wassa'atu haqqun. Allaahumma laka aslamtu, wa bika aamantu, wa'alaika tawakkaltu, wa ilaika anabtu, wabika khaashamtu, wa ilaika haakamtu, faghfir lii maa qaddamtu wamaa akhrartu, wamaa asrartu wamaa a'lantu, [wamaa anta a'lamu bihii minnii], antal muqaddimu wa antal muakhkhiru, (anta ilaahii 8/ 198), laa ilaaha illaa anta, au laa ilaaha (lii 8/167) ghairuka.'

'Ya Allah, bagi Mu segala puji, Engkau penegak langit, bumi dan apa yang ada padanya. Bagi-Mulah segala puji, kepunyaan Engkaulah kerajaan (dalam satu riwayat: Engkaulah Tuhan) langit, bumi, dan apa yang ada padanya. Bagi-Mulah segala puji, Engkaulah Pemberi cahaya langit dan bumi dan apa saja yang ada di dalamnya. Bagi-Mulah segala puji, Engkaulah Penguasa langit dan bumi. Bagi-Mulah segala puji, Engkaulah Yang Maha Benar, janji-Mu itu benar, bertemu dengan-Mu adalah benar, firman-Mu adalah benar, surga itu benar, neraka itu benar, para nabi itu benar, Muhammad shallallahu 'alaihi wa sallam itu benar, kiamat itu benar. Ya Allah, hanya kepada-Mulah saya berserah diri, kepada-Mulah saya beriman, kepada-Mu saya bertawakal. Kepada-Mu saya kembali, kepada-Mu saya mengadu, dan kepada-Mu saya berhukum. Maka, ampunilah dosaku yang telah lampau dan yang kemudian, yang saya sembunyikan dan yang terang-terangan, dan yang lebih Engkau ketahui daripada saya. Engkaulah yang mendahulukan dan Engkaulah yang mengemudiankan. (Engkaulah Tuhanku 8/198), tidak ada tuhan melainkan Engkau, atau tiada tuhan (bagiku 8/167) selain Engkau'."

Mujahid[2] berkata, "Al-Qayyuum artinya yang mengurusi segala sesuatu." Umar[3] membaca "Al-Qayyaam", dan keduanya adalah benar.

Bab Ke-2: Keutamaan Melakukan Shalat Malam

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Ibnu Umar yang tersebut pada '91 -AT-TA'BIR /25 - BAB'.")

Bab Ke-3: Panjangnya Sujud dalam Melakukan Shalat Malam

583. Aisyah berkata, "Rasulullah shalat (malam) sebelas (dan dalam satu riwayat: tiga belas 2/52) rakaat. Memang begitulah shalat beliau. Beliau sujud dalam shalat nya itu untuk satu kali sujud selama seseorang dari kamu membaca kira-kira lima puluh ayat sebelum beliau mengangkat kepalanya. Beliau biasa melakukan shalat (sesudah mendengar azan subuh) dua rakaat yang ringan dan (sebelum shalat subuh) sehingga aku bertanya-tanya, 'Apakah beliau membaca al-Faatihah?' (2/53). Kemudian beliau berbaring di lambungnya yang kanan, hingga datang orang memberitahukannya untuk shalat (subuh)."

Bab Ke-4: Meninggalkan Shalatullail untuk Orang Sakit

584. Jundub berkata, "Nabi sakit, maka beliau tidak mendirikan shalat satu malam atau dua malam."

585. Jundub bin Abdullah berkata, "Jibril tidak mendatangi Nabi, kemudian ada seorang wanita dari kaum Quraisy berkata, 'Setannya Muhammad terlambat datang kepada Muhammad (yakni agak lama tidak datang kepada beliau).' Kemudian turunlah ayat, 'Wadhdhuhaa wal-laili idzaa sajaa. Maa wadda'aka Rabbuka wamaa qalaa.'"

Bab Ke-5: Anjuran Nabi dengan Sangat untuk Mengerjakan Shalatullail dan Shalat-Shalat Sunnah lain, Tetapi Tidak Mewajibkannya

Nabi saw. mengetuk pintu Fatimah dan Ali pada suatu malam untuk shalat.[4]

586. Aisyah berkata, "Sesungguhnya Rasulullah meninggalkan amal padahal beliau senang untuk mengamalkannya, karena takut manusia mengamalkannya lalu difardhukan atas mereka. Saya tidak (pernah melihat Rasulullah 2/54) melakukan shalat sunnah seperti shalat sunnah dhuha, dan sesungguhnya saya mengerjakannya."[5]

Bab Ke-6: Berdirinya Nabi dalam Shalat Malam Sehingga Kedua Kakinya Bengkak

Aisyah berkata, "Nabi biasa melakukan shalat malam hingga bengkak kedua kaki beliau."[6]

587. Mughirah bin Syu'bah berkata, "Sesungguhnya Rasulullah bangun untuk shalat sehingga kedua telapak kaki atau kedua betis beliau bengkak. Lalu dikatakan kepada beliau, 'Allah mengampuni dosa-dosamu terdahulu dan yang kemudian, mengapa engkau masih shalat seperti itu?' Lalu, beliau menjawab, 'Apakah tidak sepantasnya bagiku menjadi hamba yang bersyukur?'"

Bab Ke-7: Orang yang Tidur di Waktu Sahar (Dini Hari Menjelang Subuh)

588. Masruq berkata, "Aku bertanya kepada Aisyah, 'Apakah amal yang paling disukai Nabi?' Ia menjawab, 'Amal yang dilakukan secara terus-menerus.' (Dalam satu riwayat: 'Amal yang paling disukai Rasulullah ialah yang dilakukan oleh pelakunya secara konstan/ajeg.' 7/181). Lalu aku bertanya lagi, 'Kapan beliau bangun?' Aisyah menjawab, 'Apabila telah mendengar kokok ayam.'" (Dalam satu riwayat: 'Apabila mendengar kokok ayam, beliau bangun lalu mengerjakan shalat)

589. Aisyah berkata, "Pada waktu sahar (dini hari menjelang subuh) aku tidak menjumpai beliau (Nabi) di tempatku kecuali dalam keadaan tidur."

Bab Ke-8: Orang yang Bangun pada Waktu Sahar Tetapi Tidak Tidur Sehingga Mengerjakan Shalat Subuh

(Aku berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Anas bin Malik yang tercantum pada nomor 322.")

Bab Ke-9: Lamanya Berdiri dalam Shalatullail

590. Abdullah (bin Mas'ud) r.a. berkata, "Aku shalat bersama Nabi pada suatu malam, maka beliau senantiasa berdiri sehingga aku bermaksud dengan buruk." Ditanyakan (kepada Abdullah), "Apakah yang Anda maksudkan?" Ia menjawab, "Aku bermaksud duduk dan membiarkan Nabi."

Bab Ke-10: Cara Shalat Nabi dan Berapa Rakaat Shalat Beliau pada Waktu Malam

591. Masruq berkata, "Aku bertanya kepada Aisyah tentang shalat malam Rasulullah.' Aisyah menjawab, 'Adakalanya tujuh, sembilan, dan ada kalanya sebelas rakaat, selain dua rakaat fajar.'"

592. Aisyah berkata, "Nabi biasa melakukan shalat malam tiga belas rakaat, termasuk witir dan shalat fajar dua rakaat."

Bab Ke-11: Shalat Malam Nabi, Tidurnya, serta Mengenai Apa yang Dihapuskan dari Shalat Malam Itu, dan Firman Allah, "Hai orang yang berselimut (Muhammad), bangunlah (untuk shalat) di malam hari, kecuali sedikit (darinya), (yaitu) seperduanya atau kurangilah dari seperdua itu sedikit, atau lebih dari seperdua itu. Bacalah Al-Qur'an itu dengan perlahan-lahan. Sesungguhnya Kami akan menurunkan kepadamu perkataan yang berat. Sesungguhnya bangun di waktu malam adalah lebih tepat (untuk khusyu) dan bacaan di waktu itu lebih berkesan. Sesungguhnya kamu pada waktu siang hari mempunyai urusan yang panjang (banyak)." (al-Muzzammil: 1-7)

Firman Allah, 'Allah mengetahui bahwa kamu sekali-kali tidak dapat menentukan batas-batas waktu itu, maka Dia memberi keringanan kepadamu. Karena itu, bacalaah apa yang mudah (bagimu) dari Al-Qur'an. Dia mengetahui bahwa akan ada di antara kamu orang-orang yang sakit dan orang-orang yang berjalan di muka bumi mencari sebagian karunia Allah; dan orang-orang yang lain lagi yang berperang di jalan Allah. Maka, bacalah apa yang mudah (bagimu) dari Al-Qur'an dan dirikanlah shalat, tunaikanlah zakat dan berikanlah pinjaman kepada Allah pinjaman yang baik. Kebaikan apa saja yang kamu perbuat untuk dirimu, niscaya kamu memperoleh (balasan) nya di sisi Allah sebagai balasan yang paling baik dan paling besar pahalanya." (al-Muzzammil: 20)

Ibnu Abbas r.a. berkata, "Nasya'a berarti berdiri, menggunakan bahasa Habasyah.[7] Witha'an berarti merasa cocok dengan Al-Qur'an, lebih mengesankan pada pendengaran, pandangan, dan hati.[8] Dan, liyuwaathi'uu berarti mendapat kecocokan."[9]

593. Anas berkata, "Rasulullah tidak berpuasa dalam satu bulan sehingga aku menduga beliau tidak puasa pada bulan itu. Beliau berpuasa dalam bulan lain sehingga aku menduga bahwa beliau tidak berbuka sedikit pun darinya. Jika kamu ingin melihatnya shalat tengah malam, kamu akan dapat melihatnya. Dan, jika kamu ingin melihatnya tidur, kamu juga bisa melihatnya."

Bab Ke-12: Ikatan Setan pada Tengkuk (Leher) Jika Seseorang Tidak Shalat Malam

594. Abu Hurairah mengatakan bahwa Rasulullah bersabda, "Setan mengikat tengkuk salah seorang di antara kamu pada waktu tidur dengan tiga ikatan. Pada setiap ikatan dikatakan, 'Bagimu malam yang panjang, maka tidurlah.' Apabila ia bangun dan ingat kepada Allah, maka lepaslah satu ikatan. Jika ia berwudhu, maka terlepaslah satu ikatan (lagi). Dan, jika ia mengerjakan shalat, maka terlepaslah seluruh ikatannya. Ia memasuki pagi hari dengan tangkas dan segar jiwanya. Jika tidak, maka ia masuk pagi dengan jiwa yang buruk dan malas."

Bab Ke-13: Jika Seseorang Tidur dan Tidak Shalat Malam, Maka Setan Telah Kencing di Telinganya

595. Abdullah berkata, "Disebutkan di sisi Nabi bahwa ada seorang laki-laki yang selalu tidur sampai pagi tanpa mengerjakan shalat (malam). Lalu beliau bersabda, 'Setan telah kencing di telinganya.'"

Bab Ke-14: Berdoa dan Shalat pada Akhir Malam

Allah berfirman, "Mereka sedikit sekali tidur di waktu malam. Dan di akhir-akhir malam mereka memohon ampun kepada Allah." (adz-Dzaariyaat: 17-18)

596. Abu Hurairah r.a. mengatakan bahwa Rasulullah bersabda, 'Tuhan kita Yang Mahasuci dan Mahatinggi turun ke langit dunia[10] setiap malam ketika tinggal sepertiga malam yang akhir dengan berfirman, 'Siapakah yang mau berdoa kepada-Ku lalu Aku kabulkan? Siapakah yang mau meminta kepada-Ku lalu Aku kabulkan? Siapa yang mau meminta ampun kepada-Ku lalu Aku ampuni?'"

Bab Ke-15: Orang yang Tidur di Permulaan Malam dan Menghidupkan (Yakni Bangun untuk Shalatullail) pada Akhir Malam Itu

Salman berkata kepada Abud Darda' r.a., "Tidurlah." Kemudian pada akhir malam, Salman berkata, "Bangunlah." Nabi saw bersabda, "Salman benar."[11]

597. Al-Aswad berkata, "Aku bertanya kepada Aisyah, 'Bagaimanakah shalat Rasulullah di malam hari?' Ia menjawab, 'Beliau tidur pada permulaan malam, dan bangun di akhir malam, lalu shalat. Kemudian kembali ke tempat tidur beliau. Apabila muadzin mengumandangkan azan, maka beliau melompat. Jika beliau mempunyai keperluan, maka beliau mandi. Jika tidak, maka beliau berwudhu dan keluar.'"

Bab Ke-16: Berdirinya Nabi di Waktu Malam dalam Bulan Ramadhan dan Bulan Iainnya

598. Abu Salamah bin Abdurrahman mengatakan bahwa ia bertanya kepada Aisyah, "Bagaimanakah shalat Nabi di bulan Ramadhan?" Aisyah menjawab, "Rasulullah baik di bulan Ramadhan maupun di bulan lain tidak pernah menambah atas sebelas rakaat, yaitu beliau shalat empat rakaat. Namun, jangan kamu tanyakan lagi tentang baik dan panjangnya. Kemudian beliau shalat empat rakaat (lagi), dan jangan kamu tanyakan lagi tentang baik dan panjangnya. Lalu, beliau shalat tiga rakaat. Aku bertanya, 'Wahai Rasulullah, apakah engkau tidur sebelum witir?' Beliau menjawab, 'Wahai Aisyah, kedua mataku tidur, tetapi hatiku tidak tidur.'"

Bab Ke-17: Keutamaan Bersuci dan Shalat Sesudah Wudhu di Waktu Malam dan Siang

599. Abu Hurairah r.a. mengatakan bahwa Nabi pernah bersabda kepada Bilal pada waktu subuh,[12] "Hai Bilal, coba ceritakan kepadaku amal yang paling kamu sukai dalam Islam. Karena aku mendengar bunyi terompahmu di hadapanku di surga." Bilal berkata, 'Tidak ada amal yang paling kusukai melainkan apabila aku selesai berwudhu pada waktu siang ataupun malam, melainkan aku shalat dengan wudhu itu, seberapa dapat aku kerjakan."

Bab Ke-18: Tidak Disukai Memberatkan Diri Sendiri dalam Beribadah

600. Anas bin Malik r.a. berkata, "Nabi masuk, tiba-tiba ada tali membentang antara dua tiang masjid. Beliau bertanya, 'Tali apakah ini?' Mereka menjawab, 'Ini adalah tali Zainab. Apabila ia letih, maka ia bergantung (bersandar) padanya.' Lalu Nabi bersabda, 'Tidak, lepaskan tali itu. Hendaklah salah seorang di antaramu shalat secara tangkas. Apabila letih, maka duduklah.'"

Bab Ke-19: Makruh Meninggalkan Shalat di Waktu Malam bagi Orang yang Sudah Biasa Mengerjakannya

601. Abdullah bin Amru ibnul Ash berkata, "Rasulullah berkata kepadaku, 'Wahai Abdullah, janganlah kamu menjadi seperti Fulan. Ia dahulu biasa mengerjakan shalat malam, lalu meninggalkan shalat malam itu.'"

Bab Ke-20: Keutamaan Orang yang Bangun Malam Lantas Mengucapkan Istighfar, Tasbih, atau Lainnya, Kemudian Mengerjakan Shalatullail

602. Ubadah bin Shamit mengatakan bahwa Nabi bersabda, "Barangsiapa yang bangun[13] di malam hari dan mengucapkan:

'Tiada tuhan melainkan Allah Yang Esa, tidak ada sekutu bagi-Nya. Bagi-Nya segala kerajaan dan segala pujian, Dia Mahakuasa atas segala sesuatu. Segala puji bagi Allah, Mahasuci Allah, tidak ada tuhan melainkan Allah, Allah Mahabesar, tidak ada daya dan kekuatan kecuali dengan pertolongan Allah', kemudian ia mengucapkan, 'Ya Allah, ampunilah aku', atau ia berdoa, maka dikabulkanlah doanya. Jika ia berwudhu dan shalat, maka diterima (shalatnya)."

603. Al-Haitsam bin Abu Sinan mengatakan bahwa ia mendengar Abu Hurairah r.a. menceritakan kisah-kisahnya.[14] Ia menuturkan bahwa Rasulullah bersabda, "Sesungguhnya saudaramu tidak berkata jelek." Maksud beliau adaIah Abdullah bin Rawahah, ketika ia berkata, "Di sisi kami ada Rasulullah yang membaca kitab Allah. Ketika itulah kebaikan gemerlap memancar dari fajar. Beliau memperlihatkan petunjuk setelah kita buta. Dan hati kita percaya apa yang disabdakan bakal terjadi. Beliau bermalam dengan menjauhkan lambung dari hamparan di kala pembaringan-pembaringan merasa berat oleh orang-orang yang mempersekutukan Tuhan."

Bab Ke-21: Mengekalkan Shalat Sunnah Dua Rakaat Sebelum Subuh

604. Aisyah r.a. berkata, "Nabi melakukan shalat isya. Sesudah itu beliau shalat delapan rakaat. Kemudian shalat dua rakaat sambil duduk. Lalu, beliau shalat lagi dua rakaat antara azan dan iqamah. Beliau tidak pernah meninggalkan yang dua rakaat (antara azan dan iqamah subuh) itu."

Bab Ke-22: Tidur Berbaring pada Sisi Badan Sebelah Kanan Sesudah Mengerjakan Dua Rakaat Fajar

(Aku berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya bagian dari hadits Aisyah yang tercantum pada nomor 528 dan 581 di muka.")

Bab Ke-23: Orang yang Bercakap-cakap Sesudah Mengerjakan Dua Rakaat Sunnah Fajar dan Tidak Berbaring

(Aku berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya bagian dari hadits Aisyah yang tertera pada nomor 581 tadi.")

Bab Ke-24: Keterangan Mengenai Shalat Sunnah Dikerjakan Dua Rakaat Dua Rakaat

Hal itu diriwayatkan dari Abu Ammar, Abu Dzar, Anas, Jabir bin Zaid, Ikrimah, dan az-Zuhri radhiyallahu 'anhum.[15]

Yahya bin Sa'id al-Anshari berkata, "Aku tidak melihat fuqaha-fuqaha negeri kami melainkan mereka memberi salam pada setiap dua rakaat dari shalat sunnah siang hari."

605. Jabir bin Abdullah berkata, "Rasulullah mengajarkan kepada kami untuk istikharah (minta dipilihkan Allah) dalam seluruh urusan sebagaimana beliau mengajarkan surah Al-Qur'an kepada kami. Beliau bersabda, 'Apabila salah seorang di antara kamu sekalian bermaksud akan sesuatu, maka hendaklah ia shalat dua rakaat selain fardhu. Kemudian hendaklah ia mengucapkan:

'Ya Allah, sesungguhnya aku memohon pilihan kepada Mu dari anugerah Mu yang agung. Sesungguhnya Engkau Mahakuasa dan aku tidak berkuasa. Engkau mengetahui dan aku tidak mengetahui, dan Engkaulah Zat Yang Maha Mengetahui perkara-perkara yang gaib. Ya Allah, jika Engkau mengetahui bahwa urusan ini (kemudian ia sebutkan hal itu 8/168) baik bagiku dalam agamaku, kehidupanku, dan akibat urusanku, (atau beliau bersabda: kesegeraan/keduniaan urusan aku dan keakhirannya/keakhiratannya) maka kuasakanlah bagiku, mudahkanlah bagiku, kemudian berkahilah bagiku padanya. Jika Engkau mengetahui bahwa urusan ini (kemudian ia sebutkan hal itu) buruk bagiku dalam hal agama, kehidupan, dan kesudahan urusanku (atau beliau bersabda: kesegaraan/keduniaan urusan aku dan keakhirannya/keakhiratannya), maka palingkanlah ia dariku dan palingkanlah aku darinya. Dapatkanlah bagiku kebaikan di mana saja ia berada, kemudian ridhailah aku dengannya.' Kemudian ia sebutkan keperluannya.'"

Abu Abdillah (Imam Bukhari) berkata, "Abu Hurairah berkata, 'Nabi berpesan kepadaku supaya melakukan shalat dhuha dua rakaat."[16]

Itban berkata, "Pada suatu hari ketika, sudah agak siang, Rasulullah datang kepadaku bersama Abu Bakar. Lalu, kami berbaris di belakang beliau, dan beliau shalat dua rakaat."[17]

Bab Ke-25: Bercakap-cakap Setelah Mengerjakan Shalat Fajar Sebanyak Dua Rakaat

(Aku berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya bagian dari hadits Aisyah yang tercantum pada nomor 581 di muka.")

Bab Ke-26: Kesungguhan Memperhatikan Dua Rakaat Sunnah Fajar dan Orang Yang Menamakannya Shalat Tathawwu'

606. Aisyah r.a. berkata, "Nabi tidak memelihara shalat-shalat sunnah melebihi perhatiannya terhadap dua rakaat fajar."

Bab Ke-27: Apa yang Dibaca dalam Shalat Sunnah Dua Rakaat Fajar

Bab-Bab Shalat Tathawwu'

Bab Ke-28: Mengerjakan Shalat Sunnah Sesudah Shalat Wajib

(Aku berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Ibnu Umar dan Hafshah yang tercantum pada nomor 501 dan 502 di muka.")

Bab Ke-29: Orang yang Tidak Mengerjakan Shalat Sunnah Sesudah Mengerjakan Shalat Fardhu

(Aku berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Ibnu Abbas yang tertera pada nomor 303 di muka.")

Bab Ke-30: Shalat Dhuha di dalam Bepergian

607. Muwarriq berkata, "Aku bertanya kepada Ibnu Umar, 'Apakah Anda shalat dhuha?' Ia menjawab, 'Tidak.' Aku bertanya lagi, 'Kalau Umar, bagaimana?' Ia menjawab, 'Tidak.' Aku bertanya lagi, 'Kalau Abu Bakar?' Ia menjawab, 'Tidak.' Aku bertanya, 'Nabi?' Ia menjawab, 'Aku kira tidak.'"[18]

Bab Ke-31: Orang yang Tidak Mengerjakan Shalat Dhuha dan Berpendapat bahwa Meninggalkannya Itu Mubah

(Aku berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya bagian dari hadits Aisyah yang tercantum pada nomor 586 di muka.")

Bab Ke-32: Mengerjakan Shalat Dhuha di Waktu Hadhar (di Waktu Sedang Tidak Bepergian)

Demikian dikatakan oleh Itban bin Malik dari Nabi.[19]

608. Abu Hurairah berkata, "Kekasih (baca: Rasulullah) aku berpesan kepadaku dengan tiga hal yang tidak aku tinggalkan sampai mati. Yaitu, puasa tiga hari setiap bulan, shalat (dua rakaat, 2/274) dhuha, dan tidur di atas witir (sebelum tidur shalat witir dulu)."[20]

Bab Ke-33: Dua Rakaat Sebelum Zhuhur

609. Aisyah r.a. mengatakan bahwa Nabi saw. tidak pernah meninggalkan empat rakaat sebelum zuhur dan dua rakaat sebelum subuh.

Bab Ke-34: Shalat Sebelum Magrib

610. Abdullah al-Muzanni mengatakan bahwa Nabi saw bersabda, "Shalat lah sebelum shalat magrib." Pada ketiga kalinya beliau bersabda, "Bagi siapa yang mau."[21] Karena, beliau tidak senang orang-orang menjadikannya sebagai kebiasaan yang tetap (sunnah).

611. Yazid bin Abu Habib berkata, "Aku mendengar Martsad bin Abdullah al-Yazani berkata, 'Aku mendatangi 'Uqbah bin 'Amir al-Juhani, lalu aku bertanya, 'Tidak patutkah aku menunjukkan keherananku kepadamu perihal Abu Tamim yang mengerjakan shalat dua rakaat sebelum shalat magrib?' Uqbah lalu menjawab, 'Kami juga mengerjakan hal itu pada zaman hidup Rasulullah.' Aku bertanya, 'Apa yang menghalang-halangi kamu untuk mengerjakan shalat itu sekarang?' Ia menjawab, 'Kesibukan.'"

Bab Ke-35: Shalat Shalat Sunnah dengan Berjamaah

Hal ini dikemukakan oleh Anas dan Aisyah r.a. dari Nabi.[22]

(Aku berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Itban bin Malik yang tercantum pada nomor 227 di muka.")

Bab Ke-36: Shalat Sunnah di Rumah

612. Ibnu Umar r.a. berkata, "Rasulullah bersabda, 'Kerjakanlah beberapa di antara shalatmu di rumahmu, dan jangan kamu jadikan rumahmu itu seperti kuburan (tidak kamu tempati shalat sunnah).'"

Catatan Kaki:

[1] Di-maushul-kan oleh Malik, Muslim, dan Ahmad (1/298 dan 308). Saya (al-Albani) berkata, 'Tambahan ini adalah mu'allaq, dan ia tidak menurut syarat Ash-Shahih, karena diriwayatkan dengan sanadnya dari Sufyan yang berkata, 'Abdul Karim Abu Umayyah menambahkan' Lalu ia menyebutkannya. Di samping Abu Umayyah tidak menyebutkan isnadnya dalam tambahan ini, sedangkan dia sendiri dhaif dan sudah terkenal kelemahannya di kalangan para ahli hadits. Al-Hafizh berkata, 'Bukhari tidak bermaksud mentakhrijnya. Oleh karena itu, para ahli hadits tidak menganggapnya sebagai perawi Bukhari. Tambahan darinya hanya terjadi pada informasi, bukan dimaksudkan untuk riwayatnya.'"

[2] Di-maushul-kan oleh al-Faryabi di dalam tafsirnya.

[3] Di-maushul-kan oleh Abu Ubaid di dalam Fadhaa'ilul Qur'an dan Ibnu Abi Daud di dalam al-Mashaahif dari beberapa jalan dari Umar.

[4] Akan disebutkan secara maushul pada "96 AL-I'TISHAM/18- BAB".

[5] Demikianlah lafal ini di sini (yakni "lausabbihuha"), demikian pula di tempat lain yang diisyaratkan dalam matan ini. Akan tetapi, al-Hafizh mengatakan di dalam mensyarah lafal ini, "Demikianlah di sini dari kata subhah. Telah disebutkan di muka dalam bab Tahridh ala qiyaamil-lail dengan lafal, "Wa innii la astahibbuhaa," dari kata istihbab 'menyukai', dan ini dari riwayat Malik." Saya (al-Albani) berkata, "Anda lihat bahwa lafal ini sesuai dengan lafal yang di sana. Tampaknya ini karena perbedaan para perawi Ash-Shahih, juga terjadi pada perawi-perawi al Muwaththa' (1/168). Silakan periksa."

[6] Di-maushul-kan oleh penyusun (Imam Bukhari) dalam "65 -AT-TAFSIR / Fath - 3".

[7] Di-maushul-kan oleh Abd bin Humaid dengan isnad yang sahih darinya.

[8] Juga di-maushul-kan oleh Abd bin Humaid dari jalan Mujahid: "asyaddu wath'an" berarti cocok dengan pendengaran, pandangan, dan hatimu.

[9] Al-Hafizh berkata, "Kalimat ini merupakan penafsiran bebas, dan disebutkannya kalimat ini di sini hanyalah untuk menguatkan penafsiran pertama. Riwayat ini di-maushul-kan oleh ath-Thabari dari Ibnu Abbas tetapi dengan lafal, 'Kiyusyaabihuu.'"

[10] AI-Hafizh Ibnu Hajar mengikuti jumhur ulama menakwilkan turunnya Allah ini dengan turunnya perintah-Nya atau turunnya malaikat yang berseru seperti itu. Ia menguatkan takwil ini dengan membawakan riwayat Nasa'i yang berbunyi, "Sesungguhnya Allah memberi kesempatan hingga berlalu tengah malam. Kemudian memerintahkan penyeru (malaikat) yang menyerukan, 'Adakah orang yang mau berdoa lalu dikabulkan doanya?'" Al-Hafizh tidak memberi komentar apa-apa tentang riwayat hadits ini, sehingga menimbulkan dugaan bahwa beliau mensahihkannya. Padahal tidak demikian, karena hadits Nasa'i itu syadz 'ganjil' lagi mungkar, karena lafal ini diriwayatkan sendirian oleh Hafsh bin Ghiyats tanpa ada perawi lain yang meriwayatkannya dengan lafal itu dari Abu Hurairah. Padahal, hadits ini diriwayatkan dari Abu Hurairah melalui tujuh jalan periwayatan dengan isnad-isnad yang sahih dengan lafal seperti yang tercantum di dalam kitab ini, yang secara tegas dan jelas mengatakan bahwa Allahlah yang berfirman, "Adakah orang yang mau berdoa", dan bukan malaikat yang berkata begitu. Dalam riwayat itu dari semua jalan periwayatannya secara tegas disebutkan turunnya Allah yang tidak dikemukakan oleh Hafsh. Masalah turun dan berfirmannya Allah itu juga disebutkan pada semua jalan hadits dari sahabat-sahabat selain Abu Hurairah, hingga mencapai tingkat mutawatir. Aku telah men-tahqiq kesimpulan ini di dalam al-Ahaditsudh Dha'ifah nomor 3898.

[11] Ini adalah bagian hadits Abu Juhaifah yang di-maushul-kan penyusun pada "30 -ASH-SHAUM / 51 - BAB".

[12] Al-Hafizh berkata, "Ini mengisyaratkan bahwa hal itu terjadi di dalam mimpi. Karena, sudah menjadi kebiasaan Nabi menceritakan mimpinya dengan mengungkapkan apa yang beliau lihat pada sahabat-sahabat beliau-sebagaimana yang akan disebutkan pada Kitab at Ta'bir-sesudah shalat subuh." Aku (Albani) katakan, "Yakni hadits bab 48 pada '91-AT-TA'BIR'."

[13] Lafal "Ta'aarra" artinya bangun disertai dengan mengucapkan istighfar, tasbih, atau lainnya.

[14] Yakni nasihat-nasihatnya. Tampaknya perkataan, "Sesungguhnya saudaramu" adalah perkataan Abu Hurairah sendiri sebagaimana dijelaskan dalam al-Fath. Silakan periksa.

[15] Al-Hafizh berkata, "Mengenai riwayat Ammar, seolah-olah Imam Bukhari mengisyaratkan kepada hadits yang diriwayatkan oleh Ibnu Abi Syaibah dari jalan Abdur Rahman ibnul-Harits bin Hisyam dari Ammar bin Yasir bahwa dia masuk masjid, lalu mengerjakan shalat dua rakaat yang singkat. Isnad riwayat ini hasan. Sedangkan riwayat Abu Dzar, seolah-olah beliau mengisyaratkan apa yang diriwayatkan juga oleh Ibnu Abi Syaibah dari Malik bin Aus dari Abu Dzar, bahwa dia masuk masjid. Lalu datang ke suatu tiang, dan mengerjakan shalat dua rakaat di sebelahnya. Dalam riwayat Anas, seakan Imam Bukhari mengisyaratkan kepada haditsnya yang populer mengenai shalat Nabi dengan mereka di rumahnya dua rakaat. Hadits ini sudah disebutkan dalam bab Shaf-Shaf, dan disebutkannya di sini secara ringkas. Jabir bin Zaid (perawinya) adalah Abusy Sya'sya' al-Bashri, tetapi aku tidak mendapatkan keterangan tentang dia. Adapun riwayat Ikrimah, ialah yang diriwayatkan oleh Ibnu Abi Syaibah dari Hurma bin Imarah, dari Abu Khaldah, dia berkata, "Aku melihat Ikrimah masuk masjid, lalu mengerjakan shalat dua rakaat." Sedangkan riwayat az-Zuhri, aku tidak menjumpai darinya riwayat yang maushul mengenai masalah ini.

[16] Ini adalah bagian dari hadits yang akan diriwayatkan secara maushul dan lengkap di sini sebentar lagi (32 - BAB).

[17] Ini adalah bagian dari hadits Itban di muka yang diriwayatkan secara maushul pada "8-ASH-SHALAT/46-BAB".

[18] Bahkan, terdapat riwayat dari Ibnu Umar yang menetapkan bahwa shalat dhuha itu bid'ah sebagaimana akan disebutkan pada permulaan "26-KITABUL UMRAH". Semua itu menunjukkan bahwa Ibnu Umar tidak mengetahui kesunnahan shalat dhuha ini, padahal mengenai shalat ini terdapat riwayat yang sah dari Nabi, baik berupa perbuatan maupun perkataan, sebagaimana akan Anda lihat pada bab berikut.

[19] Di-maushul-kan oleh Imam Ahmad (5/450) dengan sanad sahih darinya, dan oleh penyusun dengan riwayat yang semakna dengannya, dan sudah disebutkan pada "8-ASH-SHALAT / 46-BAB".

[20] Hadits ini memiliki beberapa jalan periwayatan pada Imam Ahmad sebagaimana diisyaratkan pada hadits mu'allaq nomor 162.

[21] Tampaklah bahwa beliau mengucapkan perkataan ini tiga kali, dan pada kali yang ketiga beliau berkata, "Bagi siapa yang mau."

[22] Hadits Anas disebutkan pada nomor 397, dan hadits Aisyah disebutkan pada nomor 398 di muka.

Sumber: Ringkasan Shahih Bukhari - M. Nashiruddin Al-Albani - Gema Insani Press


Kitab Shalat di Masjid Mekkah dan Madinah

Bab Ke-1: Keutamaan Shalat di Masjid Mekah dan Madinah

613. Abu Hurairah r.a. mengatakan bahwa Nabi saw bersabda, "Tidak boleh dilakukan perjalanan (untuk mencari berkah) kecuali ke tiga masjid yaitu Masjidil-Haram (di Mekah), Masjid Nabawi (di Madinah), dan Masjidil-Aqsha (di Palestina)."

614. Abu Hurairah r.a. mengatakan bahwa Nabi saw bersabda, "Shalat di masjidku ini lebih baik daripada seribu shalat di masjid lain kecuali Masjidil Haram."

Bab Ke-2: Masjid Quba'

615. Nafi' mengatakan bahwa Ibnu Umar mengerjakan shalat dhuha kecuali dua hari, yaitu hari ketika dia tiba di Mekah. Sesungguhnya dia tiba di Mekah pada waktu dhuha, lalu thawaf di Baitullah. Kemudian mengerjakan shalat dua rakaat di belakang maqam (Ibrahim). Satu hari lagi ketika dia datang ke Masjid Quba'. Dia mendatanginya setiap Sabtu. Apabila masuk ke masjid, dia tidak suka keluar dari masjid itu sehingga shalat di dalamnya. Ia menceritakan bahwa Rasulullah mengunjungi masjid itu (setiap Sabtu) dengan berkendaraan dan berjalan kaki (lalu mengerjakan shalat dua rakaat di sana).[1] Ia berkata, "Sesungguhnya aku hanya berbuat sebagaimana yang diperbuat teman-temanku. Aku tidak melarang seorang pun mengerjakan shalat pada jam mana pun yang dikehendakinya baik siang maupun malam. Hanya saja jangan kamu sekalian bermaksud (shalat) pada waktu terbit dan waktu terbenam nya matahari.'"

Bab Ke-3: Mendatangi Masjid Quba' Setiap Hari Sabtu

(Aku berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya bagi dan dari hadits Ibnu Umar tadi.")

Bab Ke-4: Mendatangi Masjid Quba' dengan Berjalan atau Berkendaraan

(Aku berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya bagian dari hadits Ibnu Umar di muka.")

Bab Ke-5: Keutamaan Tanah Yang Ada di Antara Makam dan Mimbar

616. Abdullah bin Zaid al-Mazini mengatakan bahwa Rasulullah bersabda, "Tanah yang ada di antara rumahku dengan mimbarku itu adalah suatu taman dari taman-taman surga."

Bab Ke-6: Masjid Baitul Maqdis

617. Abu Sa'id al Khudri r.a. (yang telah pernah turut berperang sebanyak dua belas kali bersama Nabi 2/220), menceritakan empat macam ajaran dari Nabi saw. Ia berkata, "(Dalam satu riwayat: Aku mendengar empat ajaran dari Nabi 2/249), yang sangat aku kagumi dan kunilai tinggi. Yaitu, beliau bersabda, 'Seorang wanita tidak boleh bepergian sendiri selama (perjalanan 2/294) dua hari, melainkan dengan suaminya atau dengan mahramnya. Tidak boleh melakukan puasa pada dua hari, yaitu pada hari raya Idul Fithri dan Idul Adha. Tidak boleh mengerjakan shalat sesudah dua shalat yaitu sesudah shalat subuh hingga matahari terbit, dan sesudah shalat ashar hingga matahari terbenam. Tidak boleh dilakukan perjalanan (untuk mencari berkah) kecuali hanya perjalanan ke tiga buah masjid, yaitu ke Masjidil Haram, Masjidil Aqsha, dan ke masjidku (ini).'"

Catatan Kaki:

[1] Tambahan ini diriwayatkan secara mu'allaq oleh Imam Bukhari, dan diriwayatkan secara maushul oleh Imam Muslim (4/127).

Sumber: Ringkasan Shahih Bukhari - M. Nashiruddin Al-Albani - Gema Insani Press


Kitab Amalan dalam Shalat

Bab Ke-1: Meminta Pertolongan Tangannya Sendiri dalam Shalat Jika Yang Dikerjakan Itu Termasuk Urusan Shalat

Ibnu Abbas r.a. berkata, "Seseorang boleh saja di dalam shalatnya meminta pertolongan (mempergunakan) salah satu anggota tubuhnya sesuai apa yang dikehendakinya."[1]

Abu Ishak meletakkan tutup kepala di atas kepalanya ketika melakukan shalat dan juga melepaskannya.

Ali meletakkan telapak tangan yang kanan di atas pergelangan tangannya yang kiri kecuali jika ia hendak menggaruk kulit tubuhnya atau membetulkan pakaiannya.[2]

(Aku berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya bagian dari hadits Ibnu Abbas yang tercantum pada nomor 93.")

Bab Ke-2: Perkataan yang Dilarang dalam Shalat

618. Abdullah (bin Mas'ud) r.a. berkata, "Kami pernah memberi salam kepada Nabi ketika beliau sedang shalat, lalu beliau menjawab.[3] Ketika kami pulang dari negeri Raja Najasyi, kami mengucapkan salam kepada beliau (yang sedang shalat), tetapi beliau tidak menjawab. Maka, kami bertanya, 'Wahai Rasulullah, dulu kami memberi salam kepadamu dan engkau menjawabnya?' (Tapi sekarang kok tidak? 4/245). Beliau menjawab, 'Sesungguhnya di dalam shalat itu ada kesibukan.' (Maka aku bertanya kepada Ibrahim, "Bagaimana yang Anda lakukan?" Dia menjawab, 'Aku menjawab dalam hati.')."

Bab Ke-3: Diperbolehkan Mengucapkan Tasbih dan Tahmid dalam Shalat untuk Kaum Lelaki

(Aku berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Sahl bin Sa'ad yang tercantum pada nomor 276 di muka.")

Bab Ke-4: Orang yang Menyebut Nama Kaum dan Memberi Salam dalam Shalat Kepada Orang lain dengan Berhadap-hadapan, Padahal Orang yang Diberi Salam Itu Tidak Mengetahui

(Aku berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Abdullah bin Mas'ud yang tercantum pada nomor 450 di muka.")

Bab Ke-5: Bertepuk Tangan untuk Kaum Wanita

619. Zaid bin Arqam berkata, "Salah seorang di antara kami biasa bercakap-cakap dengan temannya di dalam shalat sampai turun ayat, 'Peliharalah segala shalat(mu), dan (peliharalah) shalat wustha. Berdirilah untuk Allah (dalam shalatmu) dengan khusyu.' Lalu kami diperintahkan diam."

620. Abu Hurairah r.a. mengatakan bahwa Nabi saw bersabda, "Mengucapkan tasbih untuk kaum lelaki, sedang bertepuk tangan untuk kaum wanita."

Bab Ke-6: Orang yang Mundur Ke Belakang dalam Shalatnya atau Maju karena Ada Perkara yang Baru Datang Padanya

Hal ini diriwayatkan oleh Sahl bin Sa'ad dari Nabi saw.[4]

Bab Ke-7: Apabila Ibu Memanggil Anaknya dalam Shalat

Abu Hurairah r.a berkata, "Rasulullah menceritakan bahwa seorang ibu memanggil anaknya yang sedang shalat di tempat peribadatannya. Ibu itu berkata, 'Hai Juraij!' Lalu Juraij berkata (dalam hati), 'Ya Allah, ibuku (memanggilku), dan aku (sedang menunaikan) shalatku. Apakah yang harus aku perbuat?' Ibu itu memanggil lagi, 'Wahai Juraij!' Juraij berkata, 'Ibuku atau shalatku?' Ibunya memanggil lagi, 'Wahai Juraij!' Juraij berkata, 'Ya Allah, ibuku atau shalatku?' Ibu itu berkata, 'Ya Allah, semoga Juraij tidak mati sebelum ia melihat muka wanita pelacur terlebih dahulu.' Pada suatu ketika datang seorang wanita pelacur ke tempat peribadatannya, lalu ia melahirkan. Ketika ditanya, 'Anak siapa itu?' Wanita itu menjawab, 'Anak si Juraij, dan dia keluar dari tempat peribadatannya.' Juraij berkata, 'Mana wanita yang mengatakan anaknya adalah dariku? Juraij berkata, 'Wahai si kecil! Siapakah bapakmu?' Ia menjawab, 'Seorang penggembala kambing.'"

Bab Ke-8: Mengusap Batu-Batu Kecil dalam Shalat

621. Mu'aiqib mengatakan bahwa Nabi saw bersabda tentang seorang laki-laki yang meratakan debu di kala sujud, "Jika kamu melakukan, maka sekali saja."

Bab Ke-9: Membeberkan Kain/Pakaian dalam Shalat untuk Digunakan Sujud

(Aku berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits yang tertera pada nomor 216 di muka.")

Bab Ke- 10: Apa yang Boleh Dilakukan di Dalam Shalat

622. Abu Hurairah r.a. mengatakan bahwa Nabi saw. shalat dan setelah selesai beliau bersabda, "Sesungguhnya tadi ada setan yang menampakkan dirinya kepadaku (dan dalam satu riwayat: sesungguhnya Ifrit dari golongan jin menampakkan diri kepadaku tadi malam) dengan maksud supaya aku mengurungkan shalatku. Tetapi, aku dikaruniai kemampuan oleh Allah lalu mencekiknya. Sebenarnya aku ingin mengikat setan itu, supaya paginya kamu semua dapat melihatnya. Tetapi, kemudian aku teringat kepada ucapan (dalam satu riwayat: doa saudaraku) Nabi Sulaiman, 'Ya Tuhan, berikanlah kepadaku suatu kerajaan yang tidak Engkau berikan kepada seseorang sesudahku nanti.' Karena itu, Allah lantas mengusir setan (jin) itu dalam keadaan hina dina."

An-Nadhr bin Syumail berkata, "Lafal fadza'attuhu dengan huruf dzal, berarti aku mencekiknya; dan fada'attuhu dari firman Allah, 'Yauma yuda'uuna' yakni yudfa'uuna' 'ditolak'. Tetapi yang benar ialah fada'attuhu hanya saja diberi tasydid pada 'ain dan ta'. Dan ifrit artinya yang selalu durhaka, baik dari golongan manusia maupun jin, seperti lafal zibniyyah, kelompok Zabaniyah."

Bab Ke-11: Apabila Binatang Lepas dan Yang Mempunyai Masih Mengerjakan Shalat

Qatadah berkata, "Jika pakaian seseorang dicuri, ia boleh mengejar pencurinya, dan meninggalkan shalat."[5]

623. Al-Arzaq bin Qais berkata, "Pada suatu ketika kami berada di Ahwaz untuk memerangi kaum Khawarij. Pada suatu saat sewaktu kami berada di tempat dekat sungai (yang deras airnya), tiba-tiba ada seorang laki-laki yang sedang mengerjakan shalat dan di saat itu pula kendali binatang kendaraannya ada di tangannya. Binatang itu menariknya dan ia pun mengikutinya. (Dan dalam satu riwayat: lalu ia mengerjakan shalat, dan melepaskan kudanya, kemudian kuda itu lari. Lantas ia meninggalkan shalatnya dan mengejarnya hingga dapat menangkapnya, kemudian ia tunaikan shalatnya)." Syu'bah berkata, "Dia adalah Abu Barzah al-Aslami." Kemudian ada seseorang dari golongan kaum Khawarij berkata, "Ya Allah, berbuatlah sesuatu terhadap orang tua ini (Abu Barzah)." (Dan dalam satu riwayat: "Dan di kalangan kami terdapat seseorang yang mengemukakan pikirannya seraya berkata, 'Lihatlah orang tua ini, dia meninggalkan shalatnya hanya karena seekor kuda!) Sesudah orang tua itu shalat, ia berkata, 'Sesungguhnya aku telah mendengar apa yang kamu katakan tadi, (dan dalam satu riwayat: tidak ada seorang pun yang pernah berlaku kasar kepadaku sejak aku berpisah dari Rasulullah.), dan aku pernah berperang bersama Nabi enam kali, tujuh kali, atau delapan kali. Aku menyaksikan beliau memberikan kemudahan. Sesungguhnya aku lebih senang untuk mengikuti hewanku daripada meninggalkannya lalu hewan itu kembali ke tempat yang disukainya, hingga menyulitkanku.' (Dan dia berkata, "Sesungguhnya rumahku jauh, seandainya aku shalat dan aku tinggalkan, maka aku tidak datang kepada keluargaku hingga malam hari.")

Bab Ke-12: Diperbolehkan Meludah dan Meniup dalam Shalat

Diriwayatkan dari Abdullah bin Amr, "Nabi meniup tanah di dalam sujudnya pada waktu shalat kusuf."[6]

Bab Ke- 13: Orang yang Bertepuk Tangan di Dalam Shalat karena Tidak Mengerti, Maka Shalatnya Tidak Batal

Dalam hal ini terdapat hadits Sahl bin Sa'ad dari Nabi saw.[7]

Bab Ke-14: Apabila kepada Orang yang Shalat Dikatakan, "Majulah" atau "Nantikanlah" Lalu Ia Menantikan, Maka Shalatnya Tidak Batal[8]

(Aku berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Sahl bin Sa'ad yang tersebut pada nomor 203 di muka.")

Bab Ke-15: Tidak Boleh Menjawab Salam dalam Shalat

624. Jabir bin Abdullah r.a. berkata, "Rasulullah mengutusku dalam suatu keperluan. Aku berangkat, kemudian pulang,, dan aku telah menunaikannya. Aku datang kepada Nabi, lalu aku memberi salam kepada beliau, namun beliau tidak menjawab.[9] Lalu timbullah sesuatu dalam hatiku yang Allah lebih mengetahui daripadaku. Aku berkata dalam hati, 'Barangkali Rasulullah mendapatkan aku (marah kepadaku karena) terlambat. Kemudian aku memberi salam kepada beliau, namun beliau tidak menjawab. Maka, timbullah di dalam hatiku sesuatu yang lebih keras daripada yang pertama. Kemudian aku memberi salam kepada beliau, lalu beliau menjawab seraya bersabda, 'Yang menghalangiku menjawab atas salammu tadi adalah karena aku sedang shalat.' Beliau di atas kendaraan dengan menghadap arah bukan kiblat."

Bab Ke-16: Mengangkat Tangan di Dalam Shalat karena Ada Suatu Perkara yang Sedang Dihadapi

(Aku berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Sahl yang tercantum pada nomor 376 di muka.")

Bab Ke-17: Meletakkan Tangan di Pinggang (Berkacak Pinggang) dalam Shalat

625. Abu Hurairah r.a. berkata, "Seseorang dilarang meletakkan tangan dipinggang (berkacak pinggang) dalam shalat."

Juga pada riwayat lain secara mu'allaq 'tanpa disebutkan sanadnya' dari Nabi saw. Dan, pada riwayat yang lain lagi dari Abu Hurairah, ia berkata, "Seseorang dilarang shalat dengan berkacak pinggang."[10]

Bab Ke-18: Seseorang yang Memikirkan Sesuatu dalam Shalat

Umar r.a. berkata, "Aku betul-betul pernah mempersiapkan pasukanku sedangkan ketika itu aku dalam shalat."[11]

Catatan Kaki:

[1] Aku tidak mendapatkan orang yang me-maushul-kannya. Al-Hafizh juga tidak menyebut-nyebutnya.

[2] Di-maushul-kan oleh Ibnu Abi Syaibah sebagaimana dijelaskan dalam al-Fath, juga oleh al-Baihaqi di dalam Sunan-nya (2/29-30), dan dia berkata, "Isnadnya hasan."

[3] Yakni menjawab salam dengan ucapan juga. Karena, kalau tidak begitu, maka sesungguhnya terdapat riwayat yang sah yang menerangkan bahwa Nabi menjawab salam dengan isyarat kepalanya dalam kisah ini sebagaimana yang diriwayatkan oleh as-Sirah di dalam Musnad-nya (4/77/2-78/1) dengan sanad yang bagus. Juga di dalam kitab lain sebagaimana yang terdapat di dalam catatan kaki mengenai hadits Jabir "15-BAB - LAA YARUDDUS SALAM FISH-SHALAT".

[4] Imam Bukhari menunjuk kepada hadits Sahl yang tercantum pada nomor 376 di muka, tetapi boleh jadi sebagaimana dikatakan oleh al-Hafizh bahwa yang dimaksud adalah hadits Sahl yang lain yang tercantum pada nomor 490. Tidak tertutup kemungkinan bahwa yang beliau maksudkan adalah kedua hadits itu, karena keduanya sesuai dengan judul bab.

[5] Di-maushul-kan oleh Abdur Razzaq di dalam Mushannaf-nya (2/262/3291) dengan sanad sahih dari Qatadah.

[6] Di-maushul-kan oleh Ahmad, Nasa'i, dan lain-lainnya, dan hadits ini sudah ditakhrij di dalam risalahku mengenai shalat kusuf, dan diriwayatkan oleh Ibnu Hibban di dalam Shahih-nya nomor 594-596.

[7] Yaitu yang tertera pada nomor 376.

[8] As-Sindi berkata, "Maksud penyusun (Imam Bukhari) bahwa orang yang sedang shalat menjaga keadaan orang lain, atau mematuhi sebagian perintahnya, tidaklah membatalkan shalat." Aku berkata, "Berbeda dengan pendapat golongan Hanafiyah, dan hadits-hadits yang menyangkal pendapat mereka banyak sekali, di antaranya adalah hadits yang disebutkan sebelum bab ini."

[9] Yakni tidak menjawab dengan perkataan, melainkan dengan isyarat, karena di dalam Shahih Muslim (2/71) disebutkan, "Lalu beliau berisyarat kepadaku." Dan dalam riwayat lain, "Lalu beliau berbuat kepadaku dengan tangannya." Al-Hafizh berkata, "Jabir tidak mengerti bahwa maksud isyarat Nabi itu adalah jawaban kepadanya. Karena itu, ia berkata, 'Maka, timbullah sesuatu dalam hatiku yang Allah lebih mengetahui daripadaku', yakni kesedihan." Lihat catatan kaki tidak jauh sebelum ini.

[10] Di-maushul-kan oleh Muslim, Abu Dawud, dan lain-lainnya. Hadits ini sudah ditakhrij di dalam Shahih Abu Dawud (873), dan al-Hafizh menisbatkannya kepada penyusun (Imam Bukhari). Yang dimaksudkan olehnya ialah riwayat sesudahnya yang diriwayatkan dengan menggunakan fi'il mabni majhul 'kata kerja pasif' sebagaimana Anda lihat.

[11] Di-maushul-kan oleh Ibnu Abi Syaibah dengan isnad sahih dari Umar.

Sumber: Ringkasan Shahih Bukhari - M. Nashiruddin Al-Albani - Gema Insani Press


Kitab Sujud Sahwi

Bab Ke-1: Sujud Sahwi Apabila Berdiri dari Rakaat Kedua Shalat Fardhu (Tanpa Duduk Tasyahud Awal)

(Aku berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Abdullah bin Buhainah yang tercantum pada nomor 449 di muka.")

Bab Ke-2: Apabila Melakukan Shalat Lima Rakaat

(Aku berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Ibnu Mas'ud yang tercantum pada nomor 224 di muka.")

Bab Ke-3: Jika Bersalam Setelah Mendapat Dua Rakaat atau Tiga Rakaat, lalu Sujud (Sahwi) Dua Kali Seperti Sujudnya Shalat atau Lebih Lama dari Itu

(Aku berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya bagian dari hadits Abu Hurairah yang tertera pada nomor 268.")

626. Sa'ad (bin Ibrahim) berkata, "Aku melihat Urwah ibnuz Zubair shalat magrib dua rakaat, lalu salam dan berbicara. Kemudian shalat untuk memenuhi yang tertinggal, dan bersujud dua kali. Ia, berkata, 'Demikianlah apa yang pernah dikerjakan oleh Nabi.'"[1]

Bab Ke-4: Orang yang Tidak Bertasyahud dalam Dua Sujud Sahwi

Anas dan Aa-Hasan mengucapkan salam dan tidak membaca tasyahud (dalam sujud sahwi).[2] Qatadah berkata, "Tidak perlu membaca tasyahud (dalam sujud sahwi)."[3]

(Aku berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Abu Hurairah yang diisyaratkan di muka.')

627. Dari Salamah bin 'Alqamah, ia berkata, "Aku bertanya kepada Muhammad (bin Sirin), apakah dalam sujud sahwi itu membaca tasyahud?" Muhammad menjawab, "Hal itu tidak terdapat dalam hadits Abu Hurairah."[4]

Bab Ke-5: Orang yang Bertakbir dalam Kedua Sujud Sahwi

Bab Ke-6: Apabila Tidak Ingat Berapa Rakaat yang Sudah Dikerjakan dalam Shalat, Hendaklah Bersujud Dua Kali Sambil Duduk

(Aku berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Abu Hurairah yang tercantum pada nomor 327.")

Bab Ke-7: Kelupaan dalam Shalat Fardhu dan Shalat Sunnah

Ibnu Abbas r.a. bersujud dua kali sesudah melakukan witir.[5]

(Aku berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya bagian dari hadits Abu Hurairah yang diisyaratkan tadi.")

Bab Ke-8: Jika Orang yang Sedang Shalat Diajak Bicara Lalu Ia Memberi Isyarat dan Mendengarkan Pembicaraannya

628. Kuraib mengatakan bahwa Ibnu Abbas, Miswar bin Makhramah, dan Abdurrahman bin Azhar mengirimnya supaya pergi ke tempat Aisyah. Mereka berkata, "Sampaikanlah salam kami kepadanya dan tanyakanlah kepadanya perihal dua rakaat sesudah shalat ashar. Katakanlah kepadanya bahwa kami semua telah diberi tahu oleh seseorang bahwa engkau (Aisyah) juga mengerjakan shalat sunnah dua rakaat sesudah ashar itu. Padahal, engkau telah mendapatkan berita dari Nabi bahwa beliau melarang melakukan shalat sunnah itu." Ibnu Abbas berkata, "Aku pernah memukul orang yang bersama dengan Umar ibnul Khaththab karena mengerjakan shalat sunnah dua rakaat sesudah mengerjakan shalat ashar itu." Kemudian Kuraib berkata, "Lalu aku memasuki tempat Aisyah. Aku menyampaikan apa yang diperintahkan oleh ketiga orang itu." Maka, Aisyah berkata, "Bertanyalah kepada Ummu Salamah." Kemudian Kuraib keluar dari tempat Aisyah dan menuju kepada tiga orang yang mengutusnya tadi. Lalu, ia memberitahukan kepada mereka apa yang dikatakan Aisyah itu. Kemudian mereka menyuruhnya kembali kepada Ummu Salamah dengan maksud sebagaimana ketika mereka menyuruhnya ke tempat Aisyah. Ummu Salamah berkata, "Aku mendengar Nabi melarang shalat sesudah ashar. Kemudian aku melihat beliau melakukan shalat itu setelah beliau selesai melakukan shalat ashar. Kemudian beliau masuk dan di tempat aku ada beberapa wanita Anshar, lalu aku mengutus seorang wanita (dan dalam satu riwayat: pembantu laki-laki 5/117) kepada beliau. Aku katakan kepadanya, 'Berdirilah di samping beliau, katakan olehmu kepada beliau, 'Ummu Salamah bertanya kepada engkau, "Wahai Rasulullah, aku mendengar engkau melarang shalat dua rakaat sesudah shalat ashar ini, tetapi engkau melakukannya?" Jika beliau mengisyaratkan dengan tangan supaya engkau mundur, maka mundurlah dari beliau.' Lalu anak wanita itu melakukannya. Nabi mengisyaratkan dengan tangan, kemudian aku mundur dari beliau. Ketika beliau berpaling, beliau bersabda, 'Wahai putri Abu Umayyah, engkau menanyakan tentang dua rakaat sesudah shalat ashar. Sesungguhnya orang-orang dari Abdul Qais datang kepadaku (menyampaikan keislaman kaumnya), lalu mereka menyibukkan aku (sehingga aku ketinggalan) dari dua rakaat sesudah zuhur. Maka, kedua rakaat yang kukerjakan setelah shalat Ashar itulah sebagai gantinya.'"

Bab Ke-9: Memberi Isyarat dalam Shalat

Kuraib berkata dari Ummu Salamah dari Nabi saw.[6]

Catatan Kaki:

[1] Urwah bin Zubair ini seorang Tabi'in yang tidak mendapati zaman Nabi saw. Oleh karena itu, hadits ini mursal, dan Imam Bukhari meriwayatkannya sebagaimana yang terjadi pada akhir hadits yang diisyaratkan tadi dari jalan Abu Salamah dari Abu Hurairah secara maushul. Al-Hafizh Ibnu Hajar berkata, "Riwayat mursal Urwah ini untuk menguatkan jalan periwayatan Abu Salamah yang maushul, dan boleh jadi Urwah meriwayatkannya dari Abu Hurairah."

[2] Di-maushul-kan oleh Ibnu Abi Syaibah dan lainnya dari jalan Qatadah dari Anas dan al-Hasan.

[3] Al-Hafizh berkata, "Demikianlah yang aku jumpai dalam buku asal dari al-Bukhar. Tetapi, hal ini perlu mendapat perhatian, karena Abdur Razzaq meriwayatkannya dari Ma'mar, dari Qatadah, katanya, 'Bertasyahud pada dua sujud sahwi dan mengucapkan salam.' Maka, kemungkinan lafal 'tidak' di dalam bab ini sebagai tambahan, atau Qatadah mempunyai pendapat yang berbeda dalam masalah ini.'"

[4] Tidak terdapat dari lainnya melalui jalan yang dapat dijadikan hujah. Hadits Ibnu Mas'ud adalah mungkar sebagaimana sudah aku tahqiq di dalam Dha'if Abi Dawud nomor 186. Demikian juga dengan hadits Imran sebagaimana dapat Anda lihat di sana (193).

[5] Al-Hafizh berkata, "Di-maushul-kan oleh Ibnu Abi Syaibah dengan isnad yang sahih dari Abul Aliyah. Ia berkata, 'Aku melihat Ibnu Abbas bersujud dua kali sesudah shalat witir.' Ia mengaitkan riwayat ini dengan judul bab di mana Ibnu Abbas berpendapat bahwa shalat witir itu tidak wajib, tetapi dalam hal itu ia melakukan sujud sahwi (ketika ada yang terlupakan)." Aku (al-Albani) mengatakan, "Riwayat ini tidak aku dapati di dalam Mushannaf Ibnu Abi Syaibah sebagaimana dugaan al-Hafizh, dan tidak ada penegasan tentang pengaitannya dengan bab ini. Karena, dua kali sujud sesudah witir itu boleh jadi sebagai kiasan mengenai shalat dua rakaat yang secara sah diriwayatkan dari Nabi sesudah witir sebagaimana yang disebutkan dalam riwayat Muslim dan lainnya. Maka, Ibnu Abbas dalam hal ini mengikuti Nabi. Karena itulah, Ibnu Abi Syaibah tidak memasukkannya di dalam bab 'Seseorang Terlupa dalam Shalat Sunnah, Apakah yang Harus Diperbuat?' Namun, dia juga membawakan dalam bab ini (2/29) dengan sanad sahih dari Sa'id ibnul-Musayyab, katanya, "Dua sujud sahwi dalam shalat sunnah itu seperti dua sujud sahwi dalam shalat wajib." Ibnu Abi Syaibah dan Abdur Razzaq (2/326-327) juga meriwayatkan dari beberapa orang tabi'in bahwa mereka berpendapat tidak perlu sujud sahwi bagi orang yang terlupa dalam shalat sunnah. Akan tetapi, pendapat Sa'ad dan lainnya yang mengharuskan sujud sahwi lebih tepat, karena sesuai dengan keumuman beberapa hadits seperti sabda Nabi, 'Li kulli sahwin sajdataani ba'da maa sallama' 'tiap-tiap kelupaan terdapat dua sujud sahwi sesudah salam', diriwayatkan oleh Abdur Razzaq (3533) dan lainnya, dan hadits ini telah aku takhrij dalam Shahih Abu Dawud (954) dan Irwaa-ul Ghalil (338).

[6] Di-maushul-kan oleh penyusun (Imam Bukhari) dalam hadits sebelumnya.

Sumber: Ringkasan Shahih Bukhari - M. Nashiruddin Al-Albani - Gema Insani Press


Kitab Jenazah

Bab Ke- 1: Mengenai Jenazah dan Orang Yang Akhir Ucapannya. "Laa Ilaaha Illallah"

Ditanyakan kepada Wahab bin Munabbih, "Bukankah laa ilaaha illallah itu merupakan kunci surga?" Wahab menjawab, "Benar, tetapi tidak dinamakan kunci kalau tidak mempunyai gigi. Jadi, jika kamu datang dengan membawa kunci bergigi tentu kamu akan dibukakan, dan jika tidak demikian, pasti tidak dibukakan untukmu."[1]

629. Abdullah (bin Mas'ud) berkata, "Rasulullah bersabda (dengan suatu kalimat, sedang aku berkata lain. Nabi bersabda), 'Barangsiapa yang meninggal dunia sedangkan dia menyekutukan Allah dengan sesuatu (dalam suatu riwayat: Barangsiapa meninggal dunia sedangkan dia menyeru sekutu selain Allah), maka dia masuk neraka. Barangsiapa yang meninggal dunia sedangkan dia tidak menyekutukan Allah dengan sesuatu pun (dalam riwayat lain: Barangsiapa yang meninggal dunia sedangkan dia tidak menyeru kepada sekutu selain Allah), maka ia masuk surga."[2]

Bab Ke-2: Perintah Mengantarkan Jenazah

630. Al-Bara' berkata, "Nabi menyuruh kami dengan tujuh hal dan melarang kami dari tujuh hal. Beliau menyuruh kami mengiringkan jenazah, menjenguk orang sakit, memenuhi undangan, menolong orang yang dianiaya (dalam satu riwayat: membantu orang yang lemah dan menolong orang yang teraniaya, tanpa menyebut memenuhi undangan 7/128), melaksanakan sumpah, menjawab (dalam satu riwayat: menyebarkan 6/143) salam, dan mendoakan orang yang bersin. Beliau melarang kami dari tujuh hal yaitu bejana perak, cincin emas, sutra murni, katun campur sutra, dan sutra tebal (dan dalam satu riwayat: sutera tipis 7/124), (dan menaiki pelana sutra di atas keledai 7/48)."

631. Abu Hurairah r.a. berkata, "Aku mendengar Rasulullah bersabda, 'Hak seorang muslim terhadap muslim lainnya itu ada lima perkara. Yaitu, menjawab salam, menjenguk orang yang sakit, mengantarkan jenazah, mengabulkan undangan, dan mendoakan orang yang bersin."

Bab Ke-3: Melihat Wajah Mayat Apabila Ia Sudah Dibungkus dalam Kafannya

632. Ibnu Abbas r.a. mengatakan bahwa Abu Bakar keluar[3] (dari sisi Nabi saw.), sedang Umar ingin menyatakan ucapannya kepada orang banyak. Lalu Abu Bakar berkata, "Duduklah, hai Umar." Umar tidak mau duduk. Abu Bakar berkata lagi, "Duduklah." Akan tetapi, Umar tetap tidak mau duduk. Kemudian Abu Bakar mengucakan syahadat. Orang-orang memperhatikan apa yang diucapkan olehnya, dan mereka tinggalkan Umar. Kemudian Abu Bakar berkata, "Barangsiapa di antara kamu menyembah Muhammad, maka sesungguhnya Muhammad telah wafat. Tetapi, barangsiapa menyembah Allah, maka sesungguhnya Allah[4] itu Maha hidup dan tidak akan pernah mati. Sesungguhnya Allah ta'ala berfirman, "Wa maa Muhammadun illa rasuulun 'sampai' syaakiriin." Ibnu Abbas berkata, "Demi Allah, aku melihat orang-orang itu seakan-akan tidak pernah mengetahui bahwa sesungguhnya Allah telah menurunkan ayat ini, sehingga dibaca oleh Abu Bakar r.a.. Kemudian diterimalah ayat itu oleh orang-orang dari Abu Bakar. Maka, tiada seorang pun yang mendengar ayat itu dibaca, melainkan ia juga ikut membacanya."[5]

633. Ummul Ala' (dan dia adalah 8/77) seorang wanita Anshar yang berbai'at dengan Nabi saw berkata, "Ketika dilakukan pembagian untuk penempatan kaum Muhajirin dengan cara undian, maka jatuh undian bagi Utsman bin Mazh'un kepada kami (di perumahan, ketika orang-orang Anshar berundi untuk penempatan kaum Muhajirin). Lalu, kami tempatkan dia di rumah-rumah kami. Kemudian dia jatuh sakit yang membawa kematiannya di rumah itu, (lalu kami rawat dia). Setelah dia meninggal dunia, dimandikan, dan dikafani di dalam kainnya, maka masuklah Rasulullah. Kemudian aku berkata, 'Rahmat Allah pasti dicurahkan atasmu wahai Abu Saib, aku bersaksi bahwa Allah pasti memuliakanmu.' Lalu Nabi bersabda, 'Siapakah yang memberitahukan kepadamu bahwa Allah pasti memuliakannya?' Aku menjawab, '(Aku tidak tahu, demi Allah), kutebus engkau dengan ayah (dan ibuku) wahai Rasulullah, siapakah gerangan orang yang dimuliakan oleh Allah?' Beliau bersabda, 'Dia (demi Allah 4/265), telah meninggal dunia, dan demi Allah aku berharap semoga dia mendapatkan kebaikan. Demi Allah aku tidak tahu, padahal aku adalah utusan Allah, apa yang akan diperbuat terhadap diriku (dalam satu riwayat: terhadapnya[6]) dan terhadap kalian.' Maka, demi Allah, sesudah itu aku tidak pernah lagi menganggap suci terhadap seseorang." (Dia berkata, "Hal itu menyedihkan hatiku." Dia berkata, "Lalu aku tidur, kemudian aku bermimpi melihat mata air mengalir kepada Utsman. Kemudian aku datang kepada Rasulullah memberitahukan hal itu, lalu beliau bersabda, 'Itu adalah amalnya yang mengalir untuknya.'")

634. Jabir bin Abdullah r.a. berkata, "Ketika ayahku terbunuh, (dalam satu riwayat: dia berkata, 'Ayahku yang terbunuh pada hari Perang Uhud dengan diperlakukan sadis dan dibawa ke hadapan Rasulullah dalam keadaan sudah ditutup kain, maka aku ingin) membuka kain dari wajahnya dan aku menangis. Orang-orang melarangku. Kemudian aku hendak membukanya, tetapi kaumku melarangku, sedang Nabi tidak melarangku. Lalu Rasulullah memerintahkan supaya jenazah ayah diangkat. Bibiku Fathimah menangis (dalam satu riwayat: Nabi mendengar suara tangis seorang wanita, lalu beliau bertanya, 'Siapakah ini?' Orang-orang menjawab, 'Anak wanita atau saudara wanita Amr.') Nabi bersabda, 'Kamu menangis ataupun tidak, malaikat senantiasa menaunginya dengan akup-akupnya hingga kalian mengangkatnya.'"

Bab Ke-4: Orang yang Mengabarkan Sendiri Kematian Orang Lain kepada Keluarganya

635. Abu Hurairah r.a. mengatakan bahwa Nabi saw memberitakan kematian Najasyi (Raja Habasyah 2/90) pada hari kematiannya. (Dan 2/91) beliau mengajak mereka keluar ke mushalla, (kemudian beliau maju ke depan 2/88), lalu mengatur shaf mereka (di belakang beliau) dan takbir empat kali. (Dan beliau bersabda, "Mintakanlah ampun kepada Allah untuk saudaramu." 4/246).

Bab Ke-5: Memberitakan Kematian Seseorang

Abu Rafi' berkata dari Abu Hurairah r.a., bahwa dia berkata, "Nabi bersabda, 'Mengapa kalian tidak memberitahukan kematian orang itu kepadaku?'"[7]

637. Ibnu Abbas r.a. berkata, "Ada seseorang meninggal, yang biasa dikunjungi Rasulullah waktu dia sakit. Dia meninggal malam hari, dan dikuburkan malam itu juga. Keesokan harinya, para sahabat mengabarkannya kepada Rasulullah. Kemudian beliau bertanya, 'Apakah yang menghalangi kalian untuk memberitahukanku?' Mereka menjawab, 'Hari sudah malam lagi pula gelap, kami tidak suka menyulitkan engkau.' Lalu beliau pergi ke kuburnya. Kemudian beliau shalat (gaib) atas orang yang meninggal itu."

Bab Ke-6: Keutamaan Orang yang Kematian Anaknya Lalu Ia Bersabar dan Ridha. Allah Berfirman, "Berilah kabar gembira kepada orang-orang yang sabar."

638. Anas bin Malik r.a. berkata, "Nabi bersabda, 'Tidak ada seorang muslim yang ditinggal mati oleh tiga orang anak nya yang belum balig kecuali Allah akan memasukkannya ke surga karena anugerah rahmat Nya kepada mereka.'"

639. Abu Hurairah r.a. mengatakan bahwa Nabi saw bersabda, 'Tiada seorang pun dari orang muslim yang ditinggal mati oleh tiga anaknya (yang belum balig)[8] lalu ia masuk ke dalam neraka, kecuali hanya sekadar waktu yang lamanya seperti membebaskan diri dari sumpah." Abu Abdillah mengatakan dengan mengutip firman Allah, "Tiada seorang pun dari kamu melainkan akan mendatangi neraka itu."

Bab Ke-7: Ucapan Seorang Laki-Laki kepada Orang Wanita di Kubur, "Bersabarlah."

(Aku berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya bagian dari hadits Anas yang tercantum pada '93-AL-AHKAM/10-BAB'.")

Bab Ke-8: Memandikan Mayit dan Mewudhuinya dengan Air Bercampur Sidr

Abdullah bin Umar r.a. memberikan wangi-wangian sewaktu memandikan anak Said bin Zaid yang meninggal dunia. Ia membawa anak itu, menshalati, dan Abdullah bin Umar tidak berwudhu lagi.[9]

Abdullah bin Abbas berkata, "Orang Islam itu tidak najis, baik masih hidup maupun setelah meninggal dunia."[10]

Sa'ad (bin Abi Waqqash) berkata, "Kalau mayat itu najis, niscaya aku tidak akan menyentuhnya."[11]

Nabi bersabda, "Orang mukmin itu tidak najis."[12]

(Aku berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya bagian dari hadits Ummu Athiyah yang akan disebutkan sesudah ini.")

Bab Ke-9: Disunnahkan Memandikan dengan Hitungan Ganjil

640. Ummu Athiyah r.a. (seorang wanita Anshar yang turut berbai'at, yang datang ke Bashrah untuk mencari anak nya, tetapi tidak menemukannya 2/74) berkata, "Rasulullah masuk kepada kami ketika kami sedang memandikan putri beliau seraya bersabda, 'Mandikanlah dengan siraman yang ganjil, yaitu tiga kali, lima kali (tujuh kali), atau lebih banyak dari itu-jika kamu memandang perlu-dengan menggunakan air dan daun bidara. Berilah kapur barus di akhir kalinya.' Beliau bersabda kepada kami ketika kami hendak memandikannya, 'Mulailah dengan anggota badan bagian kanan dan anggota-anggota wudhunya. Jika telah selesai, maka beritahukanlah aku.' Ketika kami telah selesai, kami memberi tahu beliau. Lalu, beliau memberikan sarung beliau kepada kami seraya bersabda, 'Pakaikanlah (sarung ini) kepada nya.' (Dan beliau tidak menambah dari itu, dan aku tidak mengetahui putri beliau yang mana dia itu). Kami sisir dia (dan dalam satu riwayat: lalu kami ikat rambutnya) tiga ikatan. (Dan dalam satu riwayat: Ummu Athiyah berkata, 'Mereka uraikan rambutnya, kemudian mereka mandikan, lalu mereka ikat menjadi tiga.) (Sufyan berkata, 'Pada dua ubun-ubunnya dan dua tanduknya.' 2/75). Lalu, kami letakkan rambutnya ke belakang." (Dan Ayyub memperkirakan agar memakaikan pakaian beliau kepadanya. Begitulah Ibnu Sirin memerintahkan agar mayat wanita dikenakan padanya pakaian dan tidak dipakaikan sarung padanya).

Bab Ke-10: Mendahulukan Anggota-anggota Yang Kanan

(Aku berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya bagian dari hadits Ummu Athiyah di atas.")

Bab Ke-11: Tempat-Tempat Wudhu Mayat

(Aku berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya bagian dari hadits Ummu Athiyah di muka.")

Bab Ke-12: Apakah Orang Wanita Itu Boleh Dikafani dengan Sarung Lelaki

(Aku berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya bagian dari hadits Ummu Athiyah di muka.")

Bab Ke-13: Memberi Kapur Barus pada Penghabisan Memandikan Mayat

(Aku berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya bagian dari hadits Ummu Athiyah di muka.")

Bab Ke-14: Mengurai Rambut Wanita

Ibnu Sirin berkata, "Tidak terlarang mengurai rambut mayat."[13]

(Aku berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya bagian dari hadits Ummu Athiyah di muka.")

Bab Ke-15: Bagaimana Cara Memberi Pakaian Mayat yang Bagian Dalam, Yakni yang Menempel pada Tubuh

Al-Hasan berkata, "Sobekan (potongan) kain yang kelima diikatkan pada kedua paha dan pangkal paha di bawah baju luar."

(Aku berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya bagian dari hadits Ummu Athiyah di muka.")

Bab Ke-16: Apakah Rambut Wanita Boleh Dijadikan Tiga Ikatan

(Aku berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya bagian dari hadits Ummu Athiyah di muka.")

Bab Ke-17: Meletakkan Rambut Kepala Mayat Wanita ke Belakang

(Aku berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya bagian dari hadits Ummu Athiyah di muka.")

Bab Ke-18: Kain Putih untuk Kafan

(Aku berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya bagian dari hadits Aisyah yang tercantum pada nomor 94.")

Bab Ke-19: Mengkafani dengan Dua Lembar Kain

(Aku berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Ibnu Abbas yang akan disebutkan dalam bab sesudahnya.")

Bab Ke-20: Memberikan Harum-haruman kepada Mayat

641. Ibnu Abbas r.a. berkata, "Ketika seorang laki-laki wukuf di Arafah bersama Rasulullah tiba-tiba ia jatuh dari kendaraannya, lalu lehernya patah. (Dalam satu riwayat: 'Dipatahkan lehernya oleh untanya, sedang kami bersama Nabi yang sedang ihram, lalu orang itu meninggal dunia.) Nabi bersabda, 'Mandikanlah dengan air dan bidara, dan kafanilah dalam dua kain (atau: kedua kainnya 2/217). Jangan kamu kenakan wewangian padanya, dan jangan kalian tutupi kepalanya. Karena, sesungguhnya Allah akan membangkitkannya pada hari kiamat dalam keadaan dia membaca talbiah.'"

Bab Ke-21: Bagaimana Orang yang Sedang Ihram Itu Dikafani

(Aku berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Ibnu Abbas di muka.")

Bab Ke-22: Kafan yang Berupa Gamis yang Dijahit atau Tidak Dijahit, dan Orang yang Dikafani dengan Selainnya

642. Ibnu Umar r.a mengatakan bahwa ketika Abdullah bin Ubay meninggal dunia, anaknya (yang bernama Abdullah bin Abdullah 5/207) datang kepada Nabi saw. dan berkata, "Wahai Rasulullah, berikanlah kepadaku baju kurung engkau untuk mengkafaninya, shalatlah atasnya, dan mohonkan ampunan untuknya." Lalu Nabi memberikan baju kurung beliau seraya bersabda (kepadanya, "Apabila sudah selesai, maka 7/36) beritahukanlah kepadaku untuk aku shalati." Lalu ia memberitahukan kepada beliau. Maka, ketika beliau hendak menshalatinya, Umar ibnul-Khaththab r.a. menarik beliau seraya berkata, "Bukankah Allah melarang engkau menshalati orang-orang munafik?" (Dalam satu riwayat: "Engkau hendak menshalatinya padahal dia seorang munafik, sedangkan Allah telah melarangmu untuk memintakan ampun buat mereka?" 5/207). Beliau bersabda, "Aku di antara dua pilihan, yaitu Allah berfirman surah at Taubah ayat 80, 'Kamu memohonkan ampun bagi mereka atau kamu tidak memohonkan ampun bagi mereka (adalah sama saja). Kendatipun kamu memohonkan ampun bagi mereka tujuh puluh kali, namun Allah sekali-kali tidak akan memberi ampun kepada mereka.'" Kemudian beliau bersabda, "Aku akan menambah lebih dari tujuh puluh kali." Ibnu Umar berkata, "Lalu beliau menshalatinya dan kami pun shalat bersama beliau." Maka, turunlah ayat 84 surah at Taubah, 'Janganlah sekali-kali kamu menshalatkan (jenazah) seseorang yang mati di antara mereka (orang-orang munafik), dan janganlah kamu berdiri (mendoakan) di kuburnya. Sesungguhnya mereka telah kafir kepada Allah dan Rasul-Nya, dan mereka mati dalam keadaan fasik." Maka, beliau tidak lagi mendoakan/menshalati mereka.

643. Jabir r.a. berkata, "Nabi datang kepada Abdullah bin Ubay setelah ia dikuburkan, lalu ia dikeluarkan. Beliau meniupkan ludah beliau kepadanya, dan beliau memakaikan baju kurung beliau kepadanya."

Bab Ke-23: Kafan dengan Selain Gamis

(Aku berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya bagian dari hadits Aisyah yang tercantum pada Bab 94.")

Bab Ke-24: Kafan Tanpa Serban

(Aku berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya bagian dari hadits Aisyah yang diisyarat kan di muka.")

Bab Ke-25: Kafan dari Seluruh Harta

Atha', az-Zuhri, Amr bin Dinar, dan Qatadah berpendapat demikian.[14]

Amr bin Dinar berkata, "Wangi-wangian dengan menggunakan sebagian dari keseluruhan harta."[15]

Ibrahim berkata, "Dimulai dengan kafan, lalu pembayaran utang, kemudian penunaian wasiat."[16]

Sufyan berkata, "Upah menggali kubur dan memandikan itu termasuk dalam kategori kafan."[17]

644. Ibrahim bin Sa'ad berkata, "Pada suatu hari dibawakan makanan kepada Abdur Rahman bin Auf (pada waktu itu ia berpuasa, dan hendak berbuka). Lalu, ia berkata, 'Mush'ab bin Umair terbunuh, dan ia lebih baik daripada aku. Ketika meninggal, tidak ada selembar kain pun yang dapat dipergunakan sebagai kafannya, melainkan hanya selembar kain bergaris yang dikenakan di tubuhnya. Jika ditutupkan pada kepalanya, maka kedua kakinya tampak. Jika ditutupkan pada kedua kakinya, maka kepalanya kelihatan.' Aku lihat Abdur Rahman bin Auf berkata, 'Hamzah juga terbunuh, (sedang dia) lebih baik daripada aku. Tidak ada yang dapat dijadikan kafan melainkan selembar kain bergaris yang sedang dikenakan di tubuhnya. (Kemudian dibentangkan kekayaan dunia kepada kami sedemikian rupa.' Atau dia berkata, 'Kemudian kami diberi kekayaan dunia sedemikian rupa.) Aku takut kalau-kalau telah disegerakan kepada kami kesenangan-kesenangan kami (dan dalam satu riwayat: kebaikan-kebaikan kami) di dalam kehidupan dunia sekarang ini.' Setelah itu Abdur Rahman menangis, (hingga dibiarkannya makanan itu)."

Bab Ke-26: Jika Tidak Didapatkan Melainkan Hanya Selembar Kain

(Aku berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Abdur rahman bin Auf di atas.")

Bab Ke-27: Jika Tidak Memperoleh Kafan Kecuali yang Dapat Menutupi Kepala atau Kedua Kakinya Saja, Maka Ditutupi Kepalanya Saja

(Aku berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Khabbab bin Arat yang tersebut pada '64-AL-MAGHAZI/28-BAB'.")

Bab Ke-28: Orang yang Menyiapkan Kafannya Sebelum Meninggal Dunia pada Zaman Nabi, Lalu Beliau Tidak Melarangnya

645. Sahl (bin Sa'ad) r.a. mengatakan bahwa seorang wanita berselendang tenun yang ada tepinya datang kepada Rasulullah. (Lalu Sahl bertanya kepada orang banyak 7/82), "Apakah kalian mengetahui selendang itu?" Mereka menjawab, "Kain belud." Sahl menimpali, "Ya." Wanita itu berkata, "(Wahai Rasulullah, sesungguhnya aku 7/40) menenun kain itu dengan tanganku, aku datang untuk mengenakannya kepada engkau." Nabi saw mengambilnya sebagai orang yang membutuhkannya, (lalu beliau mengenakannya). Kemudian beliau keluar kepada kami dan selendang itu dipakainya sebagai sarung. Lalu, si Fulan (dari kalangan sahabat) memandangnya baik-baik (tertarik kepadanya) seraya berkata, "Wahai Rasulullah, kenakanlah kepadaku, alangkah indahnya." (Nabi menjawab, "Ya." Lalu beliau duduk di majelis sekehendak Allah. Kemudian beliau kembali, lantas melipatnya. Sesudahnya beliau mengirimkan kain itu kepada orang tersebut. Maka 3/14) ketika Nabi telah pergi, orang itu dicela oleh sahabat-sahabatnya dengan berkata kepadanya, "Kamu tidak berbuat baik. Nabi mengenakannya karena membutuhkan, kemudian kamu memintanya. Padahal, kamu mengetahui bahwa beliau tidak pernah menolak permintaan." Lelaki itu berkata, "Demi Allah, sesungguhnya aku tidak memintanya untuk aku pakai. Tetapi, aku minta kepada beliau untuk menjadi kafanku." (Dan dalam satu riwayat: "Aku mengharapkan berkahnya ketika dipakai oleh Nabi, mudah-mudahan aku nanti dikafani dengan kain itu pada waktu aku meninggal dunia.") Sahl berkata, "Maka, selimut (selendang) itu menjadi kafannya."

Bab Ke-29: Kaum Wanita Mengikuti Jenazah

(Aku berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Ummu Athiyah yang tertera pada nomor 176 di muka.")

Bab Ke-30: Berkabungnya Wanita terhadap Orang yang Bukan Suaminya

Bab Ke-31: Ziarah Kubur

(Aku berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya bagian dari hadits Anas yang tercantum pada '93-AL-AHKAM/10-BAB'.")

Bab Ke-32: Sabda Nabi, "Mayat Itu Disiksa Sebab Ditangisi Keluarganya," Bila Ratap Tangis Itu Atas Anjurannya, Mengingat Firman Allah, "Peliharalah dirimu dan keluargamu dari api neraka."

Nabi saw bersabda, "Masing-masing kamu adalah pemimpin, dan akan dimintai pertanggungjawaban tentang kepemimpinannya."[18]

Kalau ratapan itu bukan atas anjuran si mayat (sewaktu hidup), maka hal itu menjadi tanggung jawab si pelaku sendiri, sebagaimana dikatakan oleh Aisyah r.a. mengutip firman Allah, "Seseorang yang berdosa tidak akan memikul dosa orang lain."(Fathiir: 18)[19] Dan, seperti firman-Nya, "Jika seseorang yang berat dosanya memanggil (orang lain) untuk memikul dosa itu, tiadalah akan dipikulkan untuknya sedikitpun." (Fathiir: 18)

Tentang kemurahan untuk menangis kalau bukan ratapan, Nabi saw bersabda, "Tidak ada seseorang yang dibunuh secara aniaya melainkan anak Adam yang pertama juga turut menanggung dosanya. Pasalnya, dialah orang yang pertama kali melakukan pembunuhan."[20]

646. Usamah bin Zaid berkata, "Putri Nabi mengirimkan utusan kepada beliau. (Dalam satu riwayat: Aku berada di sisi Nabi, tiba-tiba datang utusan salah seorang putri beliau 7/211 dengan membawa pesan) bahwa anaknya meninggal (dalam satu riwayat: menghembuskan napas yang penghabisan 7/211, dan dalam riwayat lain: sampai ajalnya 8/176), maka datanglah kepadanya. Maka, beliau mengirimkan utusan untuk menyampaikan salam dan pesan, "Sesungguhnya bagi Allah apa yang diambil-Nya dan bagi-Nya apa yang diberikan-Nya. Segala sesuatu di sisi-Nya dengan waktu yang tertentu, maka (suruhlah ia 8/165) bersabar dan mengharapkan pahala." Kemudian ia mengutus kepada beliau seraya bersumpah agar beliau mendatanginya. Lalu, Nabi saw berdiri bersama Sa'd bin Ubadah, Muadz bin Jabal, Ubay bin Ka'ab, Zaid bin Tsabit, (Ubadah bin Shamit), dan beberapa orang lagi. Lalu dibawalah anak itu kepada Nabi (kemudian beliau dudukkan dia dipangkuan beliau 7/223), sedang napasnya tersengal-sengal seolah-olah girbah 'tempat air' dari kain usang yang kering, lalu kedua mata beliau berlinang. Sa'ad berkata kepada beliau, "Wahai Rasulullah, apakah ini?" Beliau bersabda, "Ini adalah kasih sayang yang dijadikan oleh Allah dalam hati hamba-hamba Nya (yang dikehendaki-Nya), dan Allah hanya menyayangi hamba-hamba-Nya yang penyayang."

647. Anas bin Malik r.a. berkata, "Kami menyaksikan putri Rasulullah. Ia berkata, 'Rasulullah duduk di atas kubur. Lalu aku melihat kedua mata beliau berlinang. Beliau bersabda, 'Apakah di antara kalian ada orang yang tidak mencampuri[21] istrinya tadi malam? Abu Thalhah berkata, 'Aku.' Beliau bersabda, 'Turunlah (ke dalam kuburnya 2/93).' Kemudian ia turun di kuburnya, lantas menguburnya.'" Ibnul Mubarak berkata, "Fulaih berkata, 'Aku menganggapnya, yakni dosa.' Abu Abdillah (Imam Bukhari) berkata, "Kata liyaqtarifuu berarti hendaklah mereka berusaha."

648. Abdullah bin Ubaidillah bin Abu Mulaikah berkata, "Putri Utsman bin Affan meninggal dunia di Mekah dan kami datang hendak menghadirinya. Di sini datang pula Abdullah bin Umar dan Abdullah bin Abbas. Aku sendiri duduk di antara kedua orang itu atau aku duduk mendekati salah seorang dari keduanya. Kemudian ada orang lain yang baru datang dan langsung duduk di dekatku. Abdullah bin Umar berkata kepada Amr bin Utsman, 'Mengapa engkau tidak melarang menangis? Sebab, Rasulullah bersabda, 'Sesungguhnya mayat itu disiksa karena tangisan keluarganya atasnya.' Ibnu Abbas r.a. berkata, 'Umar memang pernah mengatakan sebagian dari hadits itu.' Ibnu Abbas berkata, 'Aku pernah keluar untuk bepergian bersama Umar dari Mekah. Setelah kami berada di Baida' tampaklah di situ sebuah kafilah dengan beberapa ekor unta yang sedang bepergian dan jumlahnya lebih dari sepuluh ekor. Mereka sedang beristirahat di bawah pohon berduri. Umar berkata, 'Pergilah, perhatikanlah siapa rombongan itu.' Kemudian aku perhatikan, ternyata Shuhaib sebagai pemimpin mereka. Lalu saya memberitahukan kepada Umar, lalu dia berkata, 'Panggillah dia supaya datang kepadaku.' Kemudian aku kembali kepada Shuhaib dan aku berkata kepadanya, 'Pergilah menemui Amirul Mu'minin.' Ketika Umar terkena musibah (tusukan pisau yang menyebabkan kematiannya), Shuhaib datang sambil menangis dan berkata, 'Aduhai saudaraku, aduhai sahabatku!' Mendengar tangis Shuhaib itu, Umar berkata, 'Wahai Shuhaib, apakah engkau menangisiku, sedangkan Rasulullah telah bersabda, 'Sesungguhnya mayat itu disiksa karena sebagian tangisan keluarganya (dan dalam satu riwayat: tangisan orang yang hidup 2/82) atasnya (dan dalam riwayat lain: di dalam kuburnya, karena diratapi).' Ibnu Abbas berkata, 'Pada waktu Umar sudah wafat, aku menyebutkan hal itu kepada Aisyah r.a., lalu ia berkata, 'Semoga Allah melimpahkan rahmat kepada Umar. Demi Allah, Rasulullah tidak mensabdakan bahwa Allah menyiksa orang-orang mukmin karena ditangisi keluarganya. Akan tetapi, beliau bersabda, 'Sesungguhnya orang kafir itu semakin bertambah siksanya karena ditangisi keluarganya.' Cukup bagimu Al-Qur'an (surah al-Fathiir ayat 18) yang mengatakan, 'Dan seorang yang berdosa tidak akan memikul dosa orang lain.'" Ketika terjadi hal tersebut, maka Ibnu Abbas berkata, "Allah itulah yang membuat orang tertawa dan menangis." Ibnu Abi Mulaikah berkata, "Demi Allah, Abdullah bin Umar tidak mengatakan sesuatu pun."

649. Aisyah r.a., istri Nabi saw., berkata, "Nabi melewati seorang wanita Yahudi yang ditangisi oleh keluarganya. Lalu, beliau bersabda, 'Sesungguhnya mereka menangisinya, dan sesungguhnya ia sedang disiksa di dalam kuburnya.'"

650. Abu Burdah dari Ayahnya, berkata, "Ketika Umar terkena musibah, maka Shuhaib berkata, 'Aduhai saudaraku!' Kemudian Umar berkata, 'Apakah engkau tidak mengetahui bahwa Nabi bersabda, 'Sesungguhnya mayat itu di siksa karena ditangisi orang yang hidup.'"

Bab Ke-33: Tidak Disukai Meratapi Mayat

Umar r.a. berkata, "Biarkanlah mereka menangisi Abu Sulaiman,[22] asalkan tidak menaburkan tanah di atas kepala dan tidak berteriak-teriak."[23]

651. Al-Mughirah berkata, "Aku mendengar Nabi bersabda, 'Sesungguhnya berdusta atasku tidaklah seperti berdusta atas seseorang yang lain. Barangsiapa yang berdusta atasku, maka hendaklah ia menyiapkan tempat duduknya di neraka.' Aku (Mughirah) mendengar Nabi bersabda pula, 'Barangsiapa yang diratapi, maka ia disiksa sebab diratapi itu.'"[24]

Bab Ke-34: Bukan Termasuk Golongan Kaum Muslimin Orang yang Merobek-robek Pakaian (Ketika Ditinggal Mati Seseorang)

652. Abdullah (bin Mas'ud) r.a. mengatakan bahwa Nabi saw bersabda, "Bukan dari golongan kami orang yang menampar-nampar (dalam satu riwayat: memukul-mukul 2/83) pipi, merobek leher baju, dan berseru dengan seruan jahiliah."

Bab Ke-35: Nabi Bersedih atas Kematian Sa'ad bin Khaulah

653. Sa'ad bin Abi Khaulah r.a. berkata, "Rasulullah menjengukku pada tahun Haji Wada' (ketika aku di Mekah 3/186) karena sakit keras yang menimpaku (apakah aku akan sembuh darinya menghadapi kematian 4/267). (Dan dia tidak suka meninggal dunia di negeri yang dia tinggalkan hijrah). Aku berkata, 'Sesungguhnya sakitku telah parah seperti apa yang engkau lihat, dan aku mempunyai harta, padahal yang mewarisi aku hanyalah seorang anak wanita. Apakah boleh aku mewasiatkan seluruh hartaku?' Nabi menjawab, 'Tidak.' Aku berkata (6/189), 'Apakah boleh aku sedekahkan dua pertiga hartaku? (dan aku tinggalkan sepertiganya? (7/6) Beliau bersabda, 'Jangan.' Aku bertanya, 'Separo (dan aku tinggalkan separonya)?' Beliau menjawab, 'Jangan.' Aku bertanya, 'Apakah boleh aku wasiatkan sepertiga dan aku tinggalkan dua pertiga untuknya?' Beliau bersabda, 'Sepertiga, dan sepertiga itu besar atau banyak. Karena engkau meninggalkan ahli warismu dalam keadaan kaya itu adalah lebih baik daripada engkau meninggalkan mereka dalam keadaan fakir, minta-minta kepada orang-orang. Sesungguhnya engkau tidak menafkahkan suatu nafkah dengan mengharapkan ridha Allah melainkan engkau pasti diberi pahala, (dalam satu riwayat: maka yang demikian itu menjadi sedekah bagimu), hingga apa yang engkau letakkan di dalam mulut istrimu.' Kemudian beliau meletakkan tangan beliau ke wajah beliau, lalu mengusapkan tangan beliau ke wajah dan tanganku, seraya berkata, 'Ya Allah, sembuhkanlah Sa'ad, dan sempurnakanlah hijrahnya.' Maka, aku senantiasa merasakan dinginnya tangan beliau di dadaku hingga sekarang. Aku berkata, 'Wahai Rasulullah, aku ketinggalan oleh teman-temanku?' (Dan dalam satu riwayat: 'doakanlah agar Allah tidak mengembalikanku ke belakang lagi.' 3/187). Beliau bersabda, 'Sesungguhnya engkau tidak ketinggalan. Karena tidaklah engkau melakukan suatu amal saleh (dengan mengharapkan ridha Allah) kecuali engkau bertambah derajat dan ketinggianmu. Kemudian mudah-mudahan engkau tidak akan tertinggal (meninggal di Mekah) sehingga orang-orang itu mendapat manfaat denganmu dan orang-orang lain mendapat mudharat. Ya Allah, lestarikanlah hijrah sahabat-sahabatku dan janganlah Engkau kembalikan mereka ke belakang (jangan Engkau jadikan murtad - penj.).'" Akan tetapi, orang yang merana adalah Sa'ad bin Khaulah yang diratapi oleh Rasulullah karena meninggal di Mekah. (Sa'ad berkata 7/160),[25] "Rasulullah bersedih atas kematiannya di Mekah." (Sufyan berkata, "Sa'ad bin Khaulah adalah seorang lelaki dari bani Amir bin Luai." 8/6).

Bab Ke-36: Larangan Mencukur Rambut Kepala Ketika Mendapat Musibah

Abu Burdah bin Abi Musa berkata, "Abu Musa sakit keras, lalu ia pingsan. Kepalanya di pangkuan seorang wanita keluarganya, maka ia tidak dapat menolak sesuatu pun tehadap wanita itu. Ketika telah sadar, ia berkata, 'Aku berlepas diri dari orang yang Rasulullah berlepas diri darinya. Sesungguhnya Rasulullah berlepas diri dari orang yang berteriak-teriak ketika tertimpa musibah, orang yang mencukur rambutnya ketika tertimpa musibah, dan orang yang merobek-robek pakaiannya ketika tertimpa musibah.'"[26]

Bab Ke-37: Tidak Termasuk Golongan Kami Orang yang Menampar-nampar Pipinya

(Aku berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Ibnu Mas'ud yang tercantum pada nomor 652 di muka.")

Bab Ke-38: Larangan Mengatakan, "Celaka!" Dan Berseru dengan Seruan Jahiliah Ketika Mendapat Musibah

(Aku berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Ibnu Mas'ud di muka.")

Bab Ke-39: Orang yang Duduk Ketika Mendapatkan Musibah dan Tampak Adanya Kesedihan di Wajahnya

Bab Ke-40: Orang yang Tidak Menampakkan Kesedihan Ketika Mendapatkan Musibah

Muhammad bin Ka'ab al-Qurazhi berkata, "Keluh kesah adalah perkataan yang buruk dan persangkaan yang buruk." Nabi Ya'qub a.s. berkata, "Sesungguhnya aku hanya mengadukan kesusahan dan kesedihan hatiku kepada Allah."

(Aku berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Anas yang tercantum pada '71-AL-AQIQAH/1-BAB'.")

Bab Ke-41: Kesabaran Itu Hanyalah pada Awal Kejadian

Umar berkata, "Alangkah baiknya memperoleh separo beban pada dua sisi lambung binatang tunggangan. Alangkah baiknya apa yang ada di antara beban dua lambung itu, yaitu, 'Orang-orang yang apabila ditimpa musibah, mereka mengucapkan, 'Innaa lillaahi wa innaa ilaihi raaji'uun' 'Sesungguhnya kami kepunyaan Allah, dan sesungguhnya kami akan kembali kepada Nya.' Mereka itulah yang mendapat keberkatan yang sempurna dan rahmat dari Tuhannya, dan mereka itulah orang-orang yang mendapat petunjuk." (al-Baqarah: 156-157). Juga firman-Nya, "Jadikanlah sabar dan shalat sebagai penolongmu. Sesungguhnya yang demikian itu sungguh berat, kecuali bagi orang-orang yang khusyu." (al-Baqarah: 45)

Bab Ke-42: Sabda Nabi, "Sesungguhnya Kami Bersedih karena Berpisah denganmu."

Ibnu Umar mengatakan bahwa Nabi saw bersabda, "Air mata mengalir, dan hati pun bersedih."[27]

654. Anas bin Malik r.a. berkata, "Kami masuk bersama Nabi pada Abu Saif al-Qain (si pandai besi), suami wanita yang menyusui Ibrahim. Lalu, Rasulullah mengambil Ibrahim dan menciumnya. Sesudah itu kami masuk kepadanya dan Ibrahim mengembuskan napas yang penghabisan. Maka, air mata Rasulullah mengucur. Lalu Abdurrahman bin Auf berkata kepada beliau, 'Engkau (menangis) wahai Rasulullah?' Beliau bersabda, 'Wahai putra Auf, sesungguhnya air mata itu kasih sayang.' Kemudian air mata beliau terus mengucur. Lalu beliau bersabda, 'Sesungguhnya air mata mengalir, dan hati pun bersedih. Namun, kami hanya mengucapkan perkataan yang diridhai oleh Tuhan kami. Sungguh kami bersedih karena berpisah denganmu wahai Ibrahim.'"

Bab Ke-43: Menangis di Dekat Orang Sakit

655. Abdullah bin Umar r.a. berkata, "Sa'ad bin Ubadah mengeluhkan sakitnya. Lalu Nabi datang menjenguknya bersama Abdurrahman bin Auf, Sa'ad bin Abi Waqqash, dan Abdullah bin Mas'ud. Ketika beliau masuk kepadanya, ia sedang dikerumuni keluarganya. Nabi bertanya, 'Sudah meninggal?' Mereka menjawab, 'Belum wahai Rasulullah.' Lalu Nabi menangis. Ketika orang-orang melihat beliau menangis, mereka pun menangis pula. Beliau bersabda, 'Tidakkah kalian mendengar bahwa Allah tidak menyiksa karena air mata dan hati yang sedih, tetapi Allah menyiksa atau mengasihani karena ini.' Seraya menunjuk ke lidah beliau, 'Sesungguhnya mayat itu disiksa karena tangis keluarganya atas mayit itu.' Umar biasa memukul orang yang menangisi mayat dengan tongkat, melemparnya dengan batu, dan menaburkan debu padanya."

Bab Ke-44: Larangan Berteriak-teriak, Menangis, dan Boleh Membentak Orang yang Berbuat Begitu

656. Aisyah r.a. berkata, "Ketika berita terbunuhnya Zaid bin Haritsah, Ja'far (bin Abu Thalib 5/87), dan Abdullah Ibnu Rawahah sampai kepada Nabi, beliau duduk dengan tampak susah, dan aku melihat dari balik pintu. Lalu, datanglah seorang laki-laki seraya mengatakan, 'Wahai Rasulullah, sesungguhnya istri Ja'far meratapi kematian suaminya. Lalu, beliau menyuruh untuk melarang mereka, maka laki-laki itu pergi. Kemudian datanglah ia (untuk kedua kalinya) seraya berkata, 'Aku telah melarang tetapi mereka tidak menaatinya.' Beliau menyuruhnya lagi untuk melarangnya. Kemudian lelaki itu pergi (untuk melarangnya). Lalu, ia datang lagi (untuk ketiga kalinya) seraya berkata, 'Demi Allah, mereka mengalahkanku atau mengalahkan kami-keraguan ini dari Muhammad bin Abdullah bin Hausyab-wahai Rasulullah.' Maka, aku menduga bahwa beliau bersabda, 'Taburkanlah debu ke dalam mulut mereka.' Aku berkata, 'Kepastian Allah atas kamu. Demi Allah, engkau tidak mengerjakan apa yang diperintahkan Rasulullah kepadamu, dan engkau tidak berusaha menghilangkan kesedihan Rasulullah.'"

Bab Ke-45: Berdiri untuk Menghormati Jenazah

(Aku berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Amir bin Rabi'ah pada bab berikut.")

Bab Ke-46: Kapankah Seseorang Itu Duduk Jika Telah Berdiri untuk Menghormati Jenazah

657. Amir bin Rabi'ah r.a mengatakan bahwa Nabi saw bersabda, "Apabila salah seorang di antaramu melihat jenazah, jika dia tidak berjalan bersamanya, maka berdirilah sehingga membelakanginya atau jenazah itu mendahului dia, atau hingga jenazah itu diletakkan sebelum mendahului dia."

658. Abu Sa'id al-Maqburi berkata, "Kami bersama-sama mengantarkan jenazah seseorang, lalu Abu Hurairah memegang tangan Marwan. Kemudian mereka duduk sebelum jenazah diletakkan. Lalu Abu Sa'id datang, dan memegang tangan Marwan seraya berkata, 'Berdirilah. Demi Allah bahwa orang ini telah mengetahui bahwa Nabi melarang hal itu.'" (Dan dari jalan lain disebutkan: Beliau bersabda, "Apabila kamu melihat jenazah, maka berdirilah. Barangsiapa yang mengantarkannya, maka janganlah ia duduk sebelum jenazah itu diletakkan." 2/87). Lalu Abu Hurairah berkata, "Dia benar."

Bab Ke-47: Orang yang Mengantarkan Jenazah Jangan Duduk Sebelum Jenazah Diletakkan dari Bahu Para Pemikulnya. Jika Ada Yang Duduk Supaya Diperintahkan Berdiri

(Aku berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Abu Sa'id yang tercantum sebelumnya pada riwayat lain.")

Bab Ke-48: Orang yang Berdiri karena Jenazah Orang Yahudi

659. Jabir bin Abdullah r.a. berkata, "Suatu jenazah melewati kami, lalu Nabi berdiri karenanya, dan kami pun berdiri. Kami bertanya, 'Wahai Rasulullah, jenazah itu adalah jenazah orang Yahudi.' Beliau bersabda, 'Jika kamu melihat jenazah, maka berdirilah!'"[28]

660. Abdur Rahman bin Abu Laila berkata, "Ketika Sahal bin Hunaif dan Qais bin Sa'ad sedang duduk-duduk di Qadisiyah, tiba-tiba lewat di hadapan mereka suatu jenazah. Lalu keduanya berdiri. Setelah itu dikatakan orang kepada mereka bahwa jenazah itu adalah jenazah dzimmi (bukan orang Islam). Mereka menjawab, 'Sesungguhnya (dalam satu riwayat: Abdur Rahman berkata, 'Aku bersama Qais dan Sahl r.a., lalu keduanya berkata, 'Kami bersama Nabi[29]) pernah pula lewat sebuah jenazah di hadapan Nabi, lantas beliau berdiri. Sesudah itu di katakan orang kepada beliau bahwa jenazah itu adalah orang Yahudi. Maka, beliau bersabda, 'Bukankah ia manusia juga?'"

Ibnu Abi Laila berkata, "Abu Mas'ud dan Qais berdiri untuk menghormati jenazah."[30]

Bab Ke-49: Kaum Lelaki yang Membawa Jenazah, Bukan Kaum Wanita

661. Abu Sa'id al-Khudri r.a. mengatakan bahwa Rasulullah bersabda, "Apabila jenazah diletakkan dan orang-orang mengangkatnya di atas pundak mereka, jika jenazah itu baik, maka ia berkata, 'Cepatkanlah aku, (cepatkanlah aku, 2/103).' Dan, jika jenazah itu tidak baik, maka ia berkata kepada keluarganya, 'Wahai celakanya,[31] hendak ke manakah kalian pergi membawaku?' Segala sesuatu mendengarnya kecuali manusia. Seandainya manusia mendengarnya, niscaya ia pingsan."

Bab Ke-50: Mempercepat dalam Membawa Jenazah

Anas r.a. berkata, "Jika kalian mengantarkan jenazah, maka berjalanlah di depannya, di belakangnya, di sebelah kanannya, dan di sebelah kirinya."[32] Dan yang lain berkata, "Dekat dengannya."[33]

662. Abu Hurairah r.a. mengatakan Nabi saw bersabda, "Segerakanlah mengantarkan jenazah. Jika jenazah itu baik, maka itu adalah kebaikan yang kamu ajukan (segerakan) kepadanya. Jika jenazah itu tidak demikian (tidak baik), maka itu adalah keburukan yang kalian lepaskan dari pundak-pundak kalian."

Bab Ke-51: Ucapan Mayat Sewaktu Berada di Keranda Mayat, "Cepatkanlah Aku!"

(Aku berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Abu Sa'id yang baru disebutkan di atas.")

Bab Ke-52: Orang yang Membuat Shaf Dua atau Tiga Shaf dalam Shalat Jenazah di Belakang Imam

(Aku berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya bagian dari hadits Jabir yang akan disebutkan di bawah ini.")

Bab Ke-53: Shaf-Shaf dalam Shalat Jenazah

663. Jabir bin Abdullah r.a. berkata, "Nabi bersabda, 'Telah meninggal dunia hari ini seorang laki-laki yang saleh, bangsa Habasyah. Karena itu, marilah kita shalatkan ia.' (Dalam satu riwayat: 'Maka, lakukanlah shalat atas saudara mu, Ashhamah.') Jabir berkata, "Lalu kami berbaris (di belakang beliau 4/ 246), lantas Nabi menshalatinya dan kami berbaris menjadi beberapa baris. Maka, aku berada pada baris kedua atau ketiga. Kemudian beliau bertakbir empat kali."

Bab Ke-54: Shaf Anak Anak Lelaki Bersama dengan Orang-orang Lelaki di Dalam Shalat Jenazah

664. Ibnu Abbas r.a. mengatakan bahwa Rasulullah lewat dekat sebuah kuburan yang baru semalam dikuburkan, (dan beliau bertanya tentang orang itu, "Siapakah ini?" Mereka menjawab, "Fulan." 2/93). Lalu beliau bertanya lagi, "Kapan mayit ini dikuburkan?" Mereka menjawab, "(Dikuburkan 2/90) tadi malam." Nabi bertanya, "Mengapa kalian tidak memberitahukan kepadaku?" Mereka menjawab, "Kami kuburkan ia tengah malam yang sangat gelap. Karena itu, kami tidak mau membangunkan engkau." Nabi berdiri, dan kami berbaris di belakang beliau untuk shalat." Ibnu Abbas berkata, "Aku ketika itu berada di antara mereka, lalu beliau menshalatinya, (dan bertakbir empat kali)."

Bab Ke-55: Sunnahnya[34] Shalat Pada Jenazah

Nabi saw bersabda, "Barangsiapa yang shalat atas jenazah."[35]

Beliau bersabda, "Shalatlah atas jenazah sahabatmu."[36]

Dan, beliau bersabda pula, "Shalatlah atas jenazah Najasyi."[37]

Beliau menamakan semua ini dengan "shalat', padahal di dalam shalat jenazah ini tidak terdapat ruku, sujud, dan perkataan-perkataan. Di dalam shalat jenazah ini terdapat takbir dan salam.

Ibnu Umar tidak mengerjakan shalat jenazah melainkan dengan bersuci terlebih dahulu.[38] Ia tidak mau mengerjakan shalat tepat pada waktu matahari terbit dan terbenam.[39] Ia mengangkat kedua tangannya.[40]

Al-Hasan berkata, "Aku dapati orang-orang, dan yang lebih berhak terhadap jenazah mereka ialah orang-orang yang merelakan mereka terhadap kewajiban-kewajiban mereka." Apabila al-Hasan berhadats pada waktu (hendak) shalat Id atau shalat jenazah, dia meminta air, tidak bertayamum. Jika al-Hasan baru sampai ke tempat jenazah ketika orang-orang sedang menshalatinya, maka dia mengikuti shalat mereka dengan bertakbir.[41]

Ibnul Musayyab berkata, "Hendaklah orang bertakbir empat kali dalam shalat jenazah, baik pada waktu malam maupun siang, ketika dalam bepergian maupun ketika di rumah."[42]

Anas r.a. berkata,[43] "Takbir kesatu adalah sebagai pembukaan shalat." Dia berkata lagi, "Janganlah sekali-kali kamu shalat atas seseorang dari mereka (orang munafik) yang meninggal dunia."

Dalam shalat jenazah ini terdapat shaf-shaf dan imam.

Bab Ke-56: Keutamaan Mengantar Jenazah

Zaid bin Tsabit r.a. berkata, "Apabila Anda telah melaksanakan shalat (jenazah), maka Anda telah menunaikan kewajiban Anda."[44]

Humaid bin Hilal berkata, "Kami tidak melihat adanya izin untuk tidak mengurusi jenazah. Tetapi, barangsiapa yang telah menunaikan shalat (jenazah), kemudian ia pulang, maka ia mendapat (pahala) satu qirath."[45]

665. Nafi' berkata, "Diceritakan kepada Ibnu Umar bahwa Abu Hurairah berkata, 'Barangsiapa yang mengiringkan jenazah, maka ia mendapatkan satu qirath.' Ibnu Umar berkata, 'Abu Hurairah terlalu banyak mengatakannya kepada kami.' Lalu Aisyah membenarkan Abu Hurairah seraya berkata, 'Aku mendengar Rasulullah bersabda begitu.' Kemudian Ibnu Umar berkata, 'Sungguh kami telah mengabaikan banyak qirath.'"

Bab Ke-57: Orang yang Menantikan Jenazah Sehingga Dikebumikan

666. Abu Sa'id al-Maqburi mengatakan bahwa dia bertanya kepada Abu Hurairah r.a., lalu Abu Hurairah berkata, "Aku mendengar Nabi bersabda, 'Barangsiapa yang menyaksikan (menghadiri/melayat) jenazah seseorang hingga menshalatinya, maka baginya pahala satu qirath. Barangsiapa yang melayatnya lalu menshalatinya sampai dikebumikan, maka ia mendapatkan dua qirath.' Kemudian ditanyakan kepada beliau, 'Berapakah besarnya dua qirath itu?' Beliau menjawab, 'Seperti dua gunung yang besar-besar.'"

Bab Ke-58: Shalatnya Anak Anak Bersama Orang Banyak terhadap Jenazah

(Aku berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Ibnu Abbas yang tertera pada nomor 664 di muka.")

Bab Ke-59: Mengerjakan Shalat Jenazah di Mushalla dan Masjid

Bab Ke-60: Dimakruhkan Membuat Masjid di Atas Kuburan

Ketika al-Hasan bin al-Hasan bin Ali meninggal dunia, istrinya membuat kubah di atas kuburnya selama satu tahun, kemudian dibongkar. Lalu, mereka mendengar seseorang berteriak, "Apakah mereka tidak menjumpai apa yang hilang itu?" Kemudian ada orang lain yang menjawab, "Bahkan mereka sudah putus asa, kemudian kembali."[46]

667. Aisyah r.a. mengatakan bahwa dalam keadaan sakit yang membawa kepada kematian, Nabi saw bersabda, "Allah mengutuk orang-orang Yahudi dan Nasrani karena mereka menjadikan kuburan nabi-nabi mereka sebagai masjid." Aisyah berkata, "Seandainya tidak karena sabda itu, niscaya mereka menampakkan kuburan beliau. Hanya saja aku khawatir (dalam satu riwayat: beliau khawatir atau dikhawatirkan 2/106) kuburan itu dijadikan masjid."

Hilal berkata, "Urwah ibnuz-Zubair pernah menyindirku, padahal ia tidak dilahirkan untukku."[47]

Bab Ke-61: Menshalati Jenazah Wanita yang Meninggal karena Nifas

(Aku berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Samurah bin Jundub yang tercantum pada nomor 184 di muka.")

Bab Ke-62: Di Mana Seseorang Berdiri Ketika Menshalati Jenazah Wanita dan Jenazah Lelaki

(Aku berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Samurah bin Jundub di muka.")

Bab Ke-63: Takbir Shalat Jenazah Itu Empat Kali

Humaid berkata, "Anas shalat (jenazah) mengimami kami, lalu ia bertakbir tiga kali, kemudian salam. Maka, ditanyakanlah hal itu kepadanya. Lalu, ia menghadap kiblat, kemudian bertakbir yang keempat, dan salam."[48]

Bab Ke-64: Membaca al-Faatihah Ketika Shalat Jenazah

Al-Hasan berkata, "Hendaklah orang yang menshalati jenazah anak kecil membaca al-Faatihah, dan membaca, 'Ya Allah, jadikanlah ia sebagai pendahuluan (penjemput), tabungan, dan pahala bagi kami.'"[49]

668. Thalhah bin Abdullah bin Auf berkata, "Aku shalat di belakang Ibnu Abbas atas suatu jenazah, lalu dia membaca al-Faatihah.[50] Dia berkata, 'Agar mereka mengetahui bahwa itu adalah sunnah (jalan syara).'"

Bab Ke-65: Shalat Jenazah di Kuburan Sesudah Mayat Dikebumikan

Bab Ke-66: Mayat Dapat Mendengar Suara Sandal Para Pengantarnya

669. Anas r.a. mengatakan Nabi saw. bersabda, "(Sesungguhnya 2/102) manusia apabila diletakkan di dalam kuburnya, setelah teman-temannya berpaling dan pergi darinya[51] sehingga ia mendengar ketukan bunyi sandal mereka, lalu datanglah dua orang malaikat. Kemudian mereka mendudukkannya dan bertanya kepadanya, 'Apakah yang kamu katakan dahulu ketika di dunia tentang orang ini, Muhammad?' Adapun orang yang beriman menjawab, 'Aku bersaksi bahwa beliau adalah hamba dan utusan Allah.' Lalu dikatakan kepadanya, 'Lihatlah tempat dudukmu di neraka, Allah telah menggantikannya untukmu dengan tempat duduk di surga.' Lalu ia melihat keduanya (surga dan neraka). (Qatadah berkata, 'Dan diterangkan kepada kami bahwa orang itu dilapangkan di dalam kuburnya.') Adapun orang kafir atau munafik maka ditanyakan kepadanya, 'Apa yang engkau katakan mengenai Muhammad ini?' Ia menjawab, 'Aku tidak tahu. Aku dulu mengatakan apa yang dikatakan oleh orang-orang.' Maka, dikatakan kepadanya, 'Kamu tidak tahu dan tidak mau membaca.' Kemudian ia dipukul dengan palu dari besi di antara kedua telinganya. Lalu, ia berteriak sekeras-kerasnya yang didengar oleh apa yang didekatnya selain jin dan manusia."

Bab Ke-67: Orang yang Ingin Dimakamkan di Bumi yang Disucikan (Mekah, Madinah, Baitul Maqdis) atau yang Semacamnya

670. Abu Hurairah r.a. mengatakan bahwa Nabi saw. bersabda, "Malaikat pencabut nyawa diutus kepada Musa as.. Ketika malaikat itu sampai kepada Musa, maka Musa memukulnya dengan keras.[52] Lalu, malaikat itu kembali menghadap Tuhan dan berkata, 'Engkau mengutusku kepada hamba yang tidak menginginkan kematian.' Kemudian Allah mengembalikannya seraya berfirman, 'Kembalilah dan katakan kepadanya agar ia meletakkan tangannya di punggung sapi jantan. Maka, baginya satu tahun pada setiap bulu yang tertutup oleh tangannya.' Musa bertanya, 'Wahai Tuhan, kemudian apa?' Allah berfirman, 'Kemudian meninggal dunia.' Musa berkata, 'Sekarang?' Lalu dia memohon kepada Allah ta'ala untuk mendekatkannya dari tanah suci sejauh sepelemparan batu. Seandainya aku (Rasulullah) di sana, niscaya aku tunjukkan kuburannya, di samping jalan pada (dan dalam satu riwayat: di bawah) onggokan pasir merah."

Bab Ke-68: Memakamkan Jenazah pada Malam Hari

Abu Bakar r.a. dimakamkan pada malam hari.[53]

Bab Ke-69: Mendirikan Masjid di Atas Kubur

671. Aisyah r.a. berkata, "Ketika Nabi sakit (yakni yang menyebabkan kematian beliau), ada sebagian di antara istri beliau menyebut-nyebut perihal gereja yang pernah mereka lihat di negeri Habasyah yang diberi nama gereja Mariyah. Ummu Salamah dan Ummu Habibah pernah datang ke negeri Habasyah. Kemudian mereka menceritakan keindahannya dan beberapa lukisan (patung) yang ada di gereja itu. Setelah mendengar uraian itu, beliau mengangkat kepalanya, lalu bersabda, "(Sesungguhnya 4/245) mereka itu, jika ada orang yang saleh di antara mereka meninggal dunia, mereka mendirikan masjid (tempat ibadah) di atas kuburnya. Lalu, mereka membuat berbagai lukisan dalam masjid itu. Mereka itu adalah seburuk-buruk makhluk di sisi Allah (pada hari kiamat)."[54]

Bab Ke-70: Orang yang Masuk ke Dalam Kubur Wanita

(Aku berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Anas yang tertera pada nomor 647.")

Bab Ke-71: Shalat atas Orang yang Mati Syahid

672. Jabir bin Abdullah r.a. berkata, "Rasulullah mengumpulkan antara dua orang laki-laki yang terbunuh dalam Perang Uhud dalam satu helai kain. Kemudian beliau bersabda, 'Siapakah yang lebih banyak mengambil (hafal) Al-Qur'an?' Ketika ditunjukkan kepada salah satunya, maka beliau mendahulukannya ke dalam liang kubur (sebelum yang satunya. Jabir berkata, 'Maka, ayah dan paman dikafani dengan selembar kain bergaris' 2/94) dan beliau bersabda, 'Aku akan menjadi saksi bagi mereka pada hari kiamat nanti.' Beliau menyuruh untuk menguburkan mereka dengan darah mereka tanpa dimandikan (Dan dalam satu riwayat, kuburkanlah mereka dengan darah mereka.' Beliau tidak memandikan mereka) dan tidak pula mereka dishalati."

673. Uqbah bin Amir mengatakan bahwa Nabi saw pada suatu hari keluar. Lalu, beliau menshalati orang-orang yang gugur pada Perang Uhud seperti shalat beliau atas mayat biasa (setelah delapan tahun, seperti orang yang sedang berpamitan kepada orang-orang yang hidup dan orang-orang yang sudah meninggal 5/29). Kemudian beliau pergi (dan dalam satu riwayat: naik) ke mimbar dan bersabda, "Sesungguhnya aku adalah orang yang terdepan di antaramu dan aku menjadi saksi atasmu, (dan yang dijanjikan untukmu adalah telaga). Demi Allah, sungguh aku melihat telagaku sekarang dari tempatku ini. Sungguh aku diberi kunci perbendaharaan bumi atau kunci-kunci bumi. Demi Allah, sesungguhnya aku tidak mengkhawatirkan kamu akan menyekutukan Allah sesudahku nanti. Tetapi, aku mengkhawatirkan kemewahan duniawi atas kamu di mana kamu akan berlomba-lomba terhadapnya." Uqbah berkata, "Maka, itu adalah pemandangan terakhir yang melihat Rasulullah."

Bab Ke-72: Memakamkan Dua atau Tiga Orang dalam Satu Kubur

(Aku berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya bagian dari hadits Jabir yang tercantum pada nomor 672 di muka.")

Bab Ke-73: Orang yang Berpendapat bahwa Orang yang Mati Syahid Tidak Usah Dimandikan

(Aku berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya bagian dari hadits Jabir di muka.")

Bab Ke-74: Orang Yang Didahulukan Dimasukkan ke Liang Lahad

Lubang itu disebut lahd 'liang landak', karena ia berada di suatu sisi. Setiap orang yang menyimpang disebut mulhid. Kata "multahadan" berarti ma'dilan 'hal menyimpang', dan kalau lurus disebut dharih 'kuburan'.

(Aku berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Jabir tadi.")

Bab Ke-75: Rumput Idzkhir dan Hasyisy dalam Kubur

(Aku berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya bagian dari hadits Ibnu Abbas yang tersebut pada '28-JAZAAUL MUHSHAR / 9 - BAB'.")

Abu Hurairah r.a. mengatakan bahwa Nabi saw. bersabda, "(Rumput-rumput itu) untuk kubur-kubur kita dan rumah-rumah kita."[55]

Shafiyah binti Syaibah berkata, "Aku mendengar hal seperti itu dari Nabi."[56]

Mujahid berkata dari Atha' dari Ibnu Abbas r.a., "(Rumput itu) untuk tukang besi dan rumah mereka."[57]

Bab Ke-76: Apakah Boleh Mayat Dikeluarkan dari Kuburan Atau Lahadnya karena Suatu Sebab?

674. Jabir bin Abdullah r.a. berkata, "Rasulullah mendatangi makam Abdullah bin Ubay sesudah dimasukkan ke dalam lubangnya. Kemudian beliau menyuruh supaya diangkat sebentar dari kuburnya, lalu dikeluarkanlah ia. Setelah itu beliau meletakkannya di atas kedua lutut beliau dan meniupkan ludah beliau pada tubuh Abdullah bin Ubay. Lalu Rasulullah mengenakan gamis beliau pada tubuh Abdullah bin Ubay. Maka, Allahlah yang lebih mengetahui. Abdullah bin Ubay pernah memberikan gamis kepada Abbas. Sufyan berkata, "Abu Hurairah[58] berkata, 'Rasulullah memiliki dua buah gamis. Lalu, anak Abdullah bin Ubay berkata, 'Wahai Rasulullah, kenakanlah gamismu yang menempel pada kulit engkau itu kepada ayahku.'" Sufyan berkata, "Maka, orang-orang mengetahui bahwa Nabi mengenakan gamisnya kepada Abdullah bin Ubay sebagai balasan terhadapnya yang dahulu pernah memberikan gamis kepada Abbas."

675. Jabir bin Abdullah r.a. berkata, "Ketika Perang Uhud terjadi, aku dipanggil oleh ayahku pada waktu malam hari, kemudian dia berkata, 'Aku tidak melihat diriku melainkan akan terbunuh dalam peperangan ini, yaitu sebagai orang yang pertama-tama terbunuh di kalangan sahabat-sahabat Nabi. Sesungguhnya tidak ada sesuatu yang dapat kutinggalkan sepeninggalku nanti yang lebih mulia untukmu selain dari Rasulullah. Karena aku mempunyai utang, maka lunasilah semua utangku dan berwasiatlah yang baik-baik kepada saudara-saudara wanitamu.' Pada keesokan harinya, ayahnya adalah orang yang pertama kali terbunuh. Kemudian ia dimakamkan bersama orang lain dalam satu kubur. Setelah agak lama berjalan, hatiku terasa tidak enak dan gelisah, karena ayahku dimakamkan menjadi satu kubur dengan orang lain. Maka, mayat ayahku aku keluarkan dari kuburnya sesudah dimakamkan selama enam bulan. Setelah kukeluarkan, ternyata keadaan ayahku seperti pada hari sewaktu kuletakkan di kubur dalam waktu sebentar saja, selain sedikit perubahan pada telinganya (kemudian kutaruh dalam suatu kubur tersendiri)."

Bab Ke-77: Liang Lahad dan Belahan Tanah dalam Kubur

(Aku berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Jabir yang tercantum pada nomor 672 di muka.")

Bab Ke-78: Jika Seorang Anak Masuk Islam Lalu Meninggal Dunia, Apakah Dishalati Jenazahnya? Apakah kepada Anak Perlu Ditawarkan untuk Masuk Islam ?

Al-Hasan, Syuraih, Ibrahim, dan Qatadah berkata, "Apabila salah satu dari keduanya (ayah dan ibu), maka si anak mengikuti yang muslim."[59]

Ibnu Abbas r.a. bersama ibunya dari kalangan orang-orang lemah (tertindas), dan tidak bersama ayahnya mengikuti agama kaumnya.[60] Ia berkata, "Islam itu tinggi dan tidak dapat diungguli."[61]

676. Anas r.a. berkata, "Ada seorang Yahudi melayani Nabi, kemudian ia jatuh sakit. Maka, Nabi datang menjenguknya, duduk di dekat kepalanya seraya bersabda kepadanya, 'Masuk Islamlah.' Lalu, ia melihat ayahnya yang ada di sisinya. Ayahnya berkata kepadanya, 'Taatilah Abul Qasim saw.' Lalu ia masuk Islam, kemudian Nabi keluar seraya mengucapkan, 'Segala puji bagi Allah yang telah menyelamatkan ia dari neraka.'"

677. Ibnu Abbas berkata, "Aku dan ibuku itu termasuk golongan yang lemah. Aku adalah dari golongan anak-anak dan ibuku dari golongan kaum wanita."

678. Ibnu Syihab berkata, "Setiap anak yang dilahirkan lalu meninggal dunia, maka harus dishalati, sekalipun ia belum tampak berperilaku lurus.[62] Karena anak itu sewaktu dilahirkan atas dasar fitrah Islam. Hal ini bisa terjadi karena kedua orang tuanya beragama Islam atau ayahnya saja, sekalipun ibunya tidak beragama Islam. Apabila si anak dilahirkan dalam keadaan bergerak-gerak dan bersuara (lalu meninggal dunia), maka ia harus dishalati. Jika tidak tampak gerakannya dan tidak terdengar suaranya, maka tidak perlu dishalati, karena anak itu termasuk gugur.

Sesungguhnya Abu Hurairah menceritakan bahwa Nabi bersabda, "Tidak ada anak yang dilahirkan, kecuali dilahirkan atas kesucian. Dua orang tuanyalah yang menjadikannya Yahudi, Nasrani, atau Majusi sebagaimana binatang itu dilahirkan dengan lengkap. Apakah kamu melihat binatang lahir dengan terputus (hidung, telinga, dan sebagainya)?" Kemudian Abu Hurairah membaca ayat, 'fithratallaahil-latii fatharannaasa 'alaihaa' 'Fitrah Allah yang Dia menciptakan manusia menurut fitrah itu'."

679. Abu Hurairah r.a. mengatakan bahwa Rasulullah bersabda, "Tidak ada anak yang dilahirkan, kecuali dilahirkan atas kesucian. Maka, kedua orang tuanyalah yang menjadikannya Yahudi, Nasrani, atau Majusi. Sebagaimana binatang itu dilahirkan dengan lengkap, apakah kamu melihat binatang lahir dengan terputus (hidung, telinga, dan sebagainya)?" Kemudian Abu Hurairah membaca ayat, 'fithratallaahil-latii fatharannaasa 'alaihaa laa tabdiila likhalqillaahi dzaalikad-diinul qayyimu' 'Fitrah Allah yang Dia menciptakan manusia menurut fitrah itu, tidak ada perubahan pada fitrah Allah. Itulah agama yang lurus'."

Bab Ke-79: Jika Orang Musyrik Mengucapkan, "Laa Ilaaha Illallaah", Ketika Akan Meninggal Dunia

680. Sa'id bin Musayyib dari ayah berkata, "Ketika Abu Thalib hampir meninggal dunia, Rasulullah berkunjung kepadanya. Disitu beliau berjumpa dengan Abu Jahal bin Hisyam dan Abdullah bin Abi Umayyah bin Mughirah. Rasulullah bersabda kepada Abu Thalib, 'Wahai pamanku, ucapkanlah, 'Laa ilaaha illallaah.' Suatu kalimat yang dengannya aku bersaksi (dalam satu riwayat: berargumentasi 5/208) untukmu di sisi Allah.' Abu Jahal dan Abdullah bin Umayyah berkata, 'Wahai Abu Thalib, apakah kamu benci terhadap agama Abdul Muthalib?' Rasulullah senantiasa menawarkan kalimat itu kepada Abu Thalib, namun kedua orang itu mengulangi kata-katanya itu. Sehingga, Abu Thalib mengucapkan kalimat yang terakhir bahwa ia tetap mengikuti agama Abdul Muthalib dan enggan untuk mengucapkan laa ilaaha illallaah. Lalu Rasulullah bersabda, 'Demi Allah, aku akan memohonkan ampunan untukmu, selama aku tidak dilarang.' Maka, Allah Ta'ala menurunkan ayat 112 surah at-Taubah, 'maa kaana linnabiyyi wal-ladziina aamanuu an yastaghfiruu lil-musyrikiina walau kaanuu ulii qurbaa min ba'di maa tabayyana lahum annamun ashhaabul jahiim' 'Tiadalah sepatutnya bagi Nabi dan orang-orang yang beriman memintakan ampun (kepada Allah) bagi orang-orang musyrik, walaupun orang-orang musyrik itu adalah kaum kerabat(nya), sesudah jelas bagi mereka bahwa orang-orang musyrik itu adalah penghuni neraka Jahannam.' Allah menurunkan ayat itu mengenai Abu Thalib, seraya berfirman kepada Rasul-Nya, 'innaka laa tahdii man ahbabta walaakinnallaaha yahdii man yasyaa' 'Sesungguhnya engkau tidak akan dapat memberikan petunjuk (hidayah/taufik untuk menjadikan hati mau menerima ajaran) kepada orang yang engkau cintai. Tetapi, Allahlah yang memberi petunjuk kepada siapa yang dikehendaki Nya'."(6/18)."

Bab Ke-80: Meletakkan Pelepah di Atas Kubur

Buraidah al Aslami berpesan agar diletakkan dua batang pelepah kurma di dalam kuburnya.[63]

Ibnu Umar r.a. melihat tenda di atas kubur Abdur Rahman, lalu ia berkata, "Buanglah dia wahai anak muda, karena sesungguhnya dia akan dinaungi oleh amalnya."[64]

Kharijah bin Zaid berkata, "Kami, anak-anak muda pada zaman Utsman bin Affan memiliki rasa percaya diri yang besar. Orang yang paling hebat di antara kami ialah yang dapat melompati kubur Utsman bin Mazh'un sehingga dapat melintasinya."[65]

Utsman bin Hakim berkata, "Kharijah menggandeng tanganku, lalu mendudukkan aku di atas kubur."[66] Ia memberitahukan kepadaku dari pamannya, Zaid bin Tsabit, ia berkata, "Yang demikian itu tidak disukai bagi orang yang mengada adakan demikian."

Nafi' berkata, "Ibnu Umar pernah duduk di atas kubur."[67]

Bab Ke-81: Nasihat Orang yang Menyampaikan Petuah di Kubur Sedang Kawan-kawannya Duduk di Sekelilingnya

681. Ali r.a. berkata, "Kami berada pada suatu jenazah di tanah pekuburuan Gharqad. Kemudian Nabi datang kepada kami, lalu beliau duduk dan kami pun duduk di sekitar beliau. Beliau membawa tongkat panjang (dalam satu riwayat: ranting pohon 7/212) lalu memukul-mukulkannya (ke tanah 6/85) kemudian bersabda, 'Tidak ada seorang pun di antara kamu, tidak ada jiwa yang diciptakan, kecuali telah ditulis tempatnya di surga atau neraka, kecuali telah ditulis celaka atau bahagia.' Seseorang berkata, 'Wahai Rasulullah, apakah tidak sebaiknya kita berserah diri saja atas catatan kita dan meninggalkan amal? Karena barangsiapa di antara kita yang termasuk ahli kebahagiaan, maka ia akan mengerjakan amal ahli kebahagiaan. Sedangkan, orang yang termasuk ahli celaka, maka akan mengerjakan perbuatan orang-orang yang celaka?' Beliau bersabda, 'Jangan, (beramallah, karena masing-masing akan dimudahkan kepada sesuatu yang untuk itu ia diciptakan 6/86). Adapun yang ahli bahagia, mereka akan dimudahkan untuk melakukan amal ahli bahagia. Orang yang ahli celaka, maka akan dimudahkan kepada amalan orang yang celaka.' Kemudian beliau membaca ayat, 'fa ammaaa man a'thaa wattaqaa' 'Adapun yang mendermakan dan bertakwa'."

Bab Ke-82: Mengenai Orang yang Bunuh Diri

Bab Ke-83: Tidak Disukai Shalat atas Orang-Orang Munafik dan Beristighfar untuk Orang-orang Musyrik

Diriwayatkan oleh Ibnu Umar dari Nabi saw.[68]

682. Umar ibnul Khaththab r.a. berkata, "Ketika Abdullah bin Ubay bin Salul[69] meninggal, Rasulullah diminta datang untuk menshalati jenazahnya. Ketika Rasulullah berdiri untuk shalat, aku melompat kepada beliau dan berkata, 'Wahai Rasulullah, mengapa engkau shalat untuk anak si Ubay itu, padahal pada hari ini dan hari ini dia mengatakan begini dan begitu?' Lalu aku sebutkan kepada beliau semua perkara nya itu. Rasulullah tersenyum dan bersabda, 'Hai Umar, biarkanlah aku.' Setelah berulang-ulang aku mengatakan, maka beliau bersabda, 'Sesungguhnya aku boleh memilih, maka aku telah memilih. Sekiranya aku tahu, kalau aku mohonkan ampunan baginya lebih dari tujuh kali, niscaya dia akan diampuni, tentu aku akan menambahnya.'" Umar berkata, "Kemudian Rasulullah menshalati jenazah Abdullah bin Ubay, lalu salam. Tetapi, tidak beberapa lama sesudah itu, turunlah ayat 84 surah at-Taubah (Bara'ah), 'walaa tushalli 'alaa ahadin minhum maata abadan walaa taqum 'alaa qabrihi innahum kafaruu billaahi warasuulihi wamaatuu wahum faasiquun' 'janganlah kamu sekali-kali menshalati (jenazah) orang yang mati di antara mereka, dan janganlah kamu berdiri (mendoakan) di kuburnya. Sesungguhnya mereka telah kafir kepada Allah dan Rasul-Nya dan mereka mati dalam keadaan fasik.' Umar berkata, "Maka, aku merasa heran sesudah turunnya ayat itu, mengapa aku begitu berani kepada Rasulullah pada hari itu. Allah lebih mengetahui."

Bab Ke-84: Pujian atau Celaan Orang terhadap Mayat

683. Anas bin Malik r.a. berkata, "Orang-orang melewati jenazah (di hadapan Nabi 3/148), lalu mereka memujinya dengan kebaikan.[70] Lantas Nabi bersabda, 'Pasti.' Kemudian mereka melewati jenazah lain, tapi mereka mengucapkan keburukan atasnya. Maka, beliau bersabda, 'Pastilah.' Kemudian Umar ibnul Khaththab bertanya kepada beliau, 'Apakah yang pasti itu?' Beliau menjawab, 'Ini kamu puji dengan kebaikan, maka pastilah surga baginya. Sedangkan, ini yang kamu katakan buruk atasnya, maka pastilah neraka baginya. Kalian adalah saksi Allah di bumi.' (Dan dalam satu riwayat: kesaksian orang-orang yang beriman)."

684. Abul Aswad berkata, "Aku datang di Madinah dan di situ sedang terjangkit penyakit yang mengenai orang banyak. Aku lalu duduk di dekat Umar ibnul Khaththab. Kemudian ada jenazah lewat, lalu jenazah itu dipuji. Umar berkata, "Pastilah." Kemudian Abul Aswad bertanya kepada Umar ibnul Khaththab, "Wahai Amirul Mu'minin, apa yang pasti?" Umar ibnul Khaththab berkata, "Aku mengatakan sebagaimana yang di katakan Nabi yang bersabda, 'Muslim mana pun yang disaksikan oleh empat orang bahwa dia baik, maka Allah memasukkannya ke surga.' Kami bertanya, 'Tiga orang?' Beliau menjawab, 'Ya, tiga orang.' Kami bertanya, 'Dua orang?' Beliau menjawab, 'Ya, dua orang.' Kemudian kami tidak menanyakan tentang seorang."

Bab Ke-85: Keterangan-keterangan yang Ada Hubungannya dengan Siksa Kubur

Firman Allah Ta'ala, "Orang-orang yang zalim (berada) dalam tekanan-tekanan sakaratul maut, sedang para malaikat memukul dengan tangannya, (sambil berkata), 'Keluarkanlah nyawamu!' Pada hari ini kamu dibalas dengan siksaan yang sangat menghinakan." (al-An'aam: 93)

"Nanti mereka akan Kami siksa dua kali kemudian mereka akan dikembalikan kepada azab yang besar." (at-Taubah: 101)

"Fir'aun beserta kaumnya dikepung oleh azab yang amat buruk. Kepada mereka ditampakkan neraka pada pagi dan petang. Pada hari terjadinya kiamat, dikatakan kepada malaikat, 'Masukkanlah Fir'aun dan kaumnya ke dalam azab yang sangat keras.'" (al-Mu'min: 45-46)

685. Bara' bin Azib r.a. mengatakan bahwa Nabi saw bersabda, "Apabila seorang mukmin didudukkan di dalam kuburnya, maka ia didatangi (malaikat). Ia bersaksi bahwa tidak ada tuhan melainkan Allah dan Muhammad adalah utusan Allah. Maka, itulah firman Allah, 'yutsabbitul-laahul-ladziina aamanuu bilqaulits-tsaabiti' 'Allah meneguhkan orang-orang yang beriman dengan perkataan yang teguh'." (Ayat ini turun mengenai azab kubur).

Bab Ke-86: Mohon Perlindungan dari Siksa Kubur

686. Abu Ayyub berkata, "Nabi keluar, sedang matahari telah terbenam. Lalu, beliau mendengar suara, dan beliau bersabda, 'Orang-orang Yahudi sedang disiksa dalam kuburnya.'"

687. Musa bin Uqbah berkata, "Aku diberitahu oleh (Ummu Khalid 7/158) anak wanita Khalid bin Said bin Ash (Musa berkata, "Aku tidak mendengar seorang pun mendengar dari Nabi selain dia) bahwa putri Khalid itu mendengar Nabi memohon perlindungan dari siksa kubur."

688. Abu Hurairah berkata, "Nabi selalu berdoa:

'Allaahumma innii a'uudzubika min 'adzaabil qabri wamin 'adzaabinnaari wamin fitnatil mahyaa wal mamaati wamin fitnatil masiihid dajjaali' 'Ya Allah, sesungguhnya aku berlindung kepada-Mu dari siksa kubur, siksa neraka, dari fitnah hidup dan mati, dan dari fitnah al-Masih Dajjal'."

Bab Ke-87: Siksa Kubur karena Menggunjing dan Kencing

(Aku berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Ibnu Abbas yang tercantum pada nomor 131 di muka.")

Bab Ke-88: Diperlihatkan kepada Mayat Tempat yang Akan Dimasukinya Nanti pada Waktu Pagi dan Petang

689. Abdullah bin Umar r.a. mengatakan bahwa Rasulullah bersabda, "Sesungguhnya salah seorang di antaramu apabila sudah meninggal dunia, maka akan ditampakkan tempat duduknya (tempat tinggalnya yang akan ditempati pada hari kiamat) pada waktu pagi dan sore. Jika ia termasuk calon penghuni surga, maka ditampakkan tempat duduknya dari penghuni surga. Dan, jika termasuk calon penghuni neraka, maka ditampakkan tempat duduknya dari penghuni neraka. Lalu dikatakan, 'Inilah tempat dudukmu (tempat tinggalmu) sehingga Allah membangkitkan kamu pada hari kiamat.'"[71]

Bab Ke-89: Ucapan Mayat di Keranda Sebelum Dikubur

(Aku berkata, "Dalam bab ini Imam Bukhari meriwayatlm dengan isnadnya hadits Abu Sa'id al-Khudri yang tercantum pada nomor 661.")

Bab Ke-90: Mengenai Anak-Anak Kaum Muslimin

Abu Hurairah r.a. mengatakan bahwa Nabi saw bersabda, "Barangsiapa yang ditinggal mati oleh tiga orang anaknya yang belum mencapai waktu balig, maka anak itu menjadi penghalang baginya dari neraka, atau dia akan masuk surga."[72]

690. Al-Bara' r.a. berkata, "Ketika Ibrahim meninggal, Rasulullah bersabda, 'Sesungguhnya Ibrahim mempunyai orang yang menyusuinya di surga.'"

Bab Ke-9 1: Mengenai Anak-Anak Kaum Musyrikin

691. Ibnu Abbas r.a. berkata, "Rasulullah ditanya tentang anak-anak musyrik, lalu beliau bersabda, 'Ketika Allah menciptakan mereka, Dia lebih mengetahui tentang apa yang mereka kerjakan.'"

Bab Ke-92: Mati Pada Hari Senin

692. Aisyah r.a. berkata, "Aku masuk ke rumah Abu Bakar,[73] lalu dia bertanya, 'Berapa helai engkau mengafani Nabi?' Aku menjawab, 'Tiga helai kain (Yaman 2/75) putih halus dari benang. Tidak termasuk baju dam sorban.' Abu Bakar bertanya, 'Kapan beliau meninggal?' Aku menjawab, 'Hari Senin.' Abu Bakar berkata, 'Aku berharap (mudah-mudahan) mulai sekarang sampai malam nanti (aku meninggal dunia).' Dia melihat kepada kain yang telah dilumuri dengan za'faran yang digunakan untuk merawatnya. Dia berkata, 'Cucilah kainku ini dan tambah dua helai lagi untuk kafanku.' Aku berkata, 'Kain ini telah usang.' Ia menjawab, 'Sesungguhnya orang yang hidup lebih berhak terhadap pakaian yang baru daripada orang mati. Kain itu hanya untuk sementara.' Pada malam Selasa dia wafat, dan dikebumikan sebelum subuh."

Bab Ke-93: Meninggal Dunia Dengan Mendadak

693. Aisyah r.a. mengatakan bahwa seorang laki-laki berkata kepada Nabi, "Sesungguhnya ibuku telah meninggal dunia dengan mendadak. Aku menduga seandainya ia berkata, niscaya ia bersedekah. Apakah ia memperoleh pahala jika aku bersedekah atas namanya?" Beliau bersabda, "Ya, (bersedekahlah untuknya 3/393)."

Bab Ke-94: Mengenai Kubur Nabi, Abu Bakar, dan Umar

694. Sufyan an Tammar mengatakan bahwa ia melihat kuburan Nabi saw. agak ditinggikan sedikit.

695. Urwah berkata, "Ketika dinding kamar Aisyah roboh sehingga menutup kubur mereka (Nabi, Abu Bakar, dan Umar) pada zaman pemerintahan al-Walid bin Abdul Malik, orang-orang mulai membangunkannya kembali. Tiba-tiba tampaklah oleh mereka suatu jejak tapak kaki. Mereka terperanjat ketakutan dan mereka mengira yang tampak itu adalah jejak kaki Nabi. Mereka tidak mendapatkan seorang pun yang dapat menerangkan kaki siapa sebenarnya yang tampak itu. Sehingga, Urwah berkata, 'Bukan, demi Allah, yang tampak itu bukan kaki Nabi. Itu tiada lain kecuali kaki Umar."

696. Aisyah r.a. mengatakan bahwa ia memberikan wasiat kepada Abdullah ibnuz Zubair, "Janganlah kamu memakamkan aku bersama beliau-beliau (yakni Nabi, Abu Bakar, dan Umar). Tetapi, makamkanlah aku bersama sahabat-sahabat wanitaku (yakni para istri Nabi ) di Baqi'. Aku sama sekali tidak ingin dianggap sebagai orang suci karena dimakamkan bersama dengan beliau-beliau itu."

Bab Ke-95: Larangan Mencaci Maki Orang-orang yang Telah Meninggal Dunia

697. Aisyah r.a. mengatakan bahwa Rasulullah bersabda, "Janganlah kamu mencaci maki orang-orang yang telah meninggal dunia. Karena, sesungguhnya mereka telah sampai pada apa yang mereka dahulukan (amalkan, baik atau buruk)."

Bab Ke-96: Menyebut-nyebut Kejelekan Orang yang Telah Meninggal Dunia

(Aku berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya bagian dari hadits Ibnu Abbas yang tersebut pada '65 AT-TAFSIR/ASYSYUARA'/1-BAB'.")

Catatan Kaki:

[1] Di-maushul-kan oleh penyusun dalam at-Tarikh (1/1/95) dan Abu Nu'aim dalam al-Hilyah (4/66) dari jalan Muhammad bin Said bin Rummanah, ia berkata: "Ayahku memberitahukan kepadaku, katanya ditanyakan kepada Wahab." Muhammad bin Sa'id ini ditengarai sebagai 'mahjul hal' 'tidak dikenal jati dirinya'. Abdul Malik bin Muhammad adz-Dzimari meriwayatkan atsar ini darinya, juga diriwayatkan oleh Qudamah bin Musa darinya, sebagaimana disebutkan dalam 'al-Jarh (3/2/264). Akan tetapi ayahnya, Said bin Rummanah, tidak aku dapati biografinya.

[2] Hadits ini diriwayatkan secara marfu dari Jabir r.a. yang diriwayatkan oleh Muslim (1/65-66), Ibnu Khuzaimah dalam at-Tauhid halaman 233-234, dan Ahmad (3/325, 345, 347, 391, dan 391-392) dari beberapa jalan dari Jabir.

[3] Yakni dari sisi Nabi, sesudah Abu Bakar mencium beliau yang sudah wafat. Lihat cerita ini secara lengkap pada "62-AL-FADHAIL / 5-BAB".

[4] Ibnu Abi Syaibah menambahkan, demikian pula penyusun (Imam Bukhari) dalam at-Tarikh dengan tambahan: "di langit", sebagaimana dalam Ijtima'ul Juyusy (hlm. 39), dan sanadnya sahih dari Ibnu Umar.

[5] Hadits ini diriwayatkan oleh Abu Salamah dari Ibnu Abbas. Dalam kitab sebelumnya juga diriwayatkan dari Abu Salamah dari Aisyah dengan lafal yang hampir sama dengan ini. Karena Imam Bukhari telah memuatnya dalam Fadhlu Abi Bakar dengan lebih lengkap daripada yang dikemukakan di sini, maka aku sengaja tidak menyebutkannya di sini. Silakan periksa di sana "62-AL-FADHAIL / 5-BAB".

[6] Tambahan ini diriwayatkan di sini secara mu'allaq, dan di-maushul-kan pada akhir bab "Syahadat" (3/164) dan "at-Ta'bir" (7/74), dan insya Allah akan disebutkan pada "25-ASY-SYAHADAT".

[7] Ini adalah bagian dari hadits yang di-maushul-kan oleh penyusun pada "8-ASH-SHALAH / 12-BAB" di muka.

[8] Tambahan ini diriwayatkan oleh penyusun secara mu'allaq pada Syarik dengan sanadnya dari Abu Sa'id dan Abu Hurairah, dan di-maushul-kan oleh Ibnu Abi Syaibah. Syarik ini dhaif, tetapi didukung oleh riwayat Syubah yang diriwayatkan oleh Muslim (8/39) dari Abu Hurairah, dan di-maushul-kan oleh Ahmad (2/276, 473, 510, dan 536) dad beberapa jalan darinya, salah satunya menurut syarat Syaikhaini. Ini adalah jalan periwayatan penyusun (Imam Bukhari) yang maushul.

[9] Di-maushul-kan oleh Malik dalam al Muwaththa' dan oleh Abdur Razzaq (6116) dengan sanad sahih dari Ibnu Umar, dan diriwayatkan oleh Ibnu Abi Syaibah (3/275) secara ringkas.

[10] Di-maushul-kan oleh Sa'id bin Manshur dengan isnad yang sahih dari Ibnu Abbas secara mauquf, dan diriwayatkan juga olehnya darinya secara marfu.

[11] Di-maushul-kan oleh Ibnu Abi Syaibah (3/267-268) dengan sanad sahih darinya dengan lafal, "Niscaya aku tidak akan memandikannya."

[12] Telah disebutkan di muka secara maushul pada nomor 162 dari Abu Hurairah.

[13] Di-maushul-kan oleh Sa'id bin Manshur dari jalan Ayyub dari Ibnu Sirin, dan oleh Ibnu Abi Syaibah (3/325) dari jalan lain dari Ibnu Sirin yang semakna dengan itu, dan sanadnya sahih.

[14] Perkataan Atha' di-maushul-kan oleh ad-Darimi dan Abdur Razzaq (6222) dengan sanad sahih. Perkataan Zuhri dan Qatadah dimaushulkan oleh Abdur Razzaq (6221) dengan sanad sahih.

[15] Di-maushul-kan oleh Abdur Razzaq (6222) dari jalan lain dengan sanad sahih.

[16] Dia adalah Ibrahim bin Yazid an-Nakha'i, dan riwayat ini di-maushul-kan oleh ad-Darimi dan Abdur Razzaq (6224) dengan sanad sahih.

[17] Di-maushul-kan oleh Abdur Razzaq (6224) dan Sufyan ini adalah ats-Tsauri, dan kelengkapan nama ini aku ambil dari Fathul Bari.

[18] Ini adalah bagian dari hadits mu'allaq sebagaimana yang disebutkan pada "11-AL-JUM'AH/11-BAB", dan telah kami jelaskan ke-maushul-annya di sana.

[19] Di-maushul-kan oleh penyusun (Imam Bukhari) pada hadits yang akan disebutkan pada nomor 648.

[20] Di-maushul-kan oleh penyusun pada "60-AL-ANBIYA'/2-BAB".

[21] Arti yang tepat bagi kata "yuqaarifu"di sini adalah mencampuri (menyetubuhi), berdasarkan tambahan dalam riwayat Ahmad dan lainnya yang berbunyi, "'Al-lailata ahlahu' 'istrinya tadi malam'." Lafal ini tidak boleh ditakwilkan lain, seperti takwil yang dikemukakan Fulaih perawi hadits ini pada akhir hadits. Silakan baca bukuku Kitabul Janaiz (hlm.148-149).

[22] Ini adalah sebutan bagi Khalid bin Walid r.a.. Perkataan ini diucapkan Umar ketika datang berita kematian Khalid dan para wanita berkumpul menangisinya.

[23] Di-maushul-kan oleh Imam Bukhari dalam at-Tarikh dan Ibnu Sa'ad.

[24] Imam Muslim menambahkan dalam satu riwayat: "pada hari kiamat", dan ini tidak bertentangan dengan tambahan di muka: "di dalam kuburnya". Karena, antara keduanya dapat dikompromikan, yaitu dia disiksa di dalam kuburnya dan pada hari kiamat. Tambahan Muslim ini menolak penafsiran "azab" (siksa) dengan penderitaan sebagaimana pendapat sebagian imam. Silakan periksa buku Kitabul Janaiz.

[25] Tambahan ini menjadikan al-Hafizh kesulitan, sehingga ia tidak menyebutkannya. Bahkan, karena ia tidak menyebutkannya ketika mensyarah hadits ini, maka ia berpendapat bahwa perkataan, "Rasulullah bersedih atas kematiannya di Mekah", sebagai mudraj 'sisipan' dalam hadits, dari perkataan az-Zuhri. Padahal, sebenarnya tidak demikian. Tetapi, perkataan ini termasuk bagian dari hadits itu sebagaimana ditunjuki oleh konteks. Tambahan ini dikuatkan dalam ash-shahih, dan ini dengan kenyataan dalil-dalilnya yang banyak justru menunjukkan halusnya "orang yang akan meninggal" ini dan banyaknya faedahnya. Maka, segala puji kepunyaan Allah atas taufik-Nya, dan aku memohon tambahan karunia-Nya. Sa'ad dalam tambahan ini adalah Ibnu Abi Waqqash yang meriwayatkan hadits ini.

[26] Hadits ini diiiwayatkan oleh Imam Bukhari secara mu'allaq, tetapi di-mausuhul-kan oleh Muslim dan Abu Ya'la.

[27] Diriwayatkan dengan maushul oleh penyusun dalam hadits berikutnya dengan lafal yang mirip dengannya, dan di-maushul-kan oleh Muslim dari Anas dengan lafal ini.

[28] Imam Tirmidzi menulis suatu bab dengan judul Bab 'Fir-Rukhshah fi Tarkil-Qiyam lahaa' 'Bab Perkenan untuk Tidak Berdiri Menghormati Jenazah'. Dalam hal ini beliau meriwayatkan hadits Ali yang berkata, "Dulu Rasulullah berdiri apabila melihat jenazah. Tetapi, kemudian beliau tidak berdiri lagi ketika melihat jenazah." Berdasarkan hadits Ali ini, Imam Ahmad berkata, "Kalau mau, silakan berdiri atau silakan tidak berdiri." (Silakan baca Sunan Tirmidzi, Bab Fir-Rukhshah fi Tarkil-Qiyam lahaa, hadits nomor 1049, juz 2, halaman 254 -Penj.)

[29] Riwayat ini dibawakan secara mu'allaq oleh Imam Bukhari, dan di-maushul-kan oleh Abu Nu'aim dalam Al-Mustakhraj.

[30] Di-maushul-kan oleh Sa'id bin Manshur dengan sanad yang sahih darinya.

[31] Sebagai perbandingan dapat saja ia berkata, "Wahai celakanya aku!" Akan tetapi, dalam hadits ini disandarkan kepada orang ketiga untuk menunjukkan kandungan maknanya, seakan-akan ketika melihat dirinya tidak baik. Maka, yang bersangkutan lari darinya dan menjadikannya seolah-olah jenazah itu bukan dirinya.

[32] Diriwayatkan secara mu'allaq oleh Imam Bukhari, dan di-maushul-kan oleh Abu Bakar asy-Syafi'i di dalam ar-Ruba'iyyat dengan sanad sahih dari Anas, dan diriwayatkan juga oleh Ibnu Abi Syaibah dan lainnya.

[33] Menunjuk kepada hadits Mughirah yang marfu, "Orang yang berkendaraan berjalan di belakang jenazah. Orang yang berjalan kaki terserah kemauannya, di belakangnya atau di depannya, di sebelah kanannya atau di sebelah kirinya, yang dekat dengannya." Diriwayatkan oleh Ashhabus Sunan dan disahkan oleh semua ulama hadits. Dan, hadits ini telah aku takhrij di dalam Ahkamul Janaiz (halaman 73).

[34] Yang dimaksud dengan sunnah di sini lebih umum daripada wajib dan mandub.

[35] Di-maushul-kan oleh penyususn setelah bab ini.

[36] Akan disebutkan secara maushul pada "28 AL-HIWALAT/3 - BAB" dari hadits Salamah bin al-Akwa'.

[37] Ini adalah bagian dari hadits Jabir yang di-maushul-kan oleh penyusun pada bab yang lalu, hadits nomor 663.

[38] Di-maushul-kan oleh Imam Malik dalam al-Muwaththa' dengan sanad sahih dari Ibnu Umar, tetapi dari perkataannya.

[39] Di-maushul-kan oleh Sa'id bin Manshur yang semakna dengannya dengan sanad sahih.

[40] Di-maushul-kan oleh penyusun (Imam Bukhari) dalam Juz-u Raf'il Yadain dan Baihaqi dengan sanad sahih. Sedangkan, riwayat mengangkat kedua tangan secara marfu (dari Nabi) adalah 'syadz' 'dhaif'.

[41] Aku tidak menjumpai yang maushul melainkan kalimat ketiga, dan kalimat ketiga ini diriwayatkan oleh Ibnu Abi Syaibah dengan sanad sahih dari al-Hasan, dan dia adalah al-Bashri.

[42] Al-Hafizh berkata, "Aku tidak mendapati riwayat yang maushul darinya. Akan tetapi, mendapati yang semakna dengannya dengan isnad yang kuat dari Uqbah bin Amir ash-Shahabi, yang diriwayatkan oleh Ibnu Abi Syaibah darinya secara mauquf."

[43] Di-maushul-kan oleh Sa'id bin Manshur dengan sanad sahih darinya.

[44] Di-maushul-kan oleh Ibnu Abi Syaibah dan lainnya dengan sanad sahih darinya.

[45] Tidak ditemukan yang me-maushul-kannya.

[46] Diriwayatkan oleh al-Mahamili di dalam al Amali, juz 16.

[47] Hilal ini adalah al-Wazzan perawi hadits ini dari Urwah. Dengan ini Imam Bukhari berargumentasi bahwa Hilal pernah bertemu Urwah.

[48] Al-Hafizh berkata, "Aku tidak melihatnya sebagai riwayat yang maushul dari Humaid. Akan tetapi, atsar ini diriwayatkan oleh Abdur Razzaq dari Ma'mar dari Qatadah, darinya." Isnadnya sahih.

[49] Di-maushul-kan oleh Abdul Wahab bin Atha' di dalam Kitabul Janaiz dengan isnad yang sahih.

[50] Ditambahkan dalam suatu riwayat: "dan surah". Riwayat ini adalah sah dari Ibnu Abbas melalui beberapa jalan, sebagaimana sudah aku tahqiq dalam kitab Shifatush Shalah cetakan ke-5, hlm. 4-7.

[51] Perkataan "tawallaa wa dzahaba 'anhu ashkaabuhu'" adalah termasuk bab Tanazu'ul 'Amilaini, perebutan dua amil (unsur), yaitu "anhu" diperebutkan oleh "tawallaa" dan"dzahaba". Yakni, asalnya "tawallaa 'anhu" dan "dzahaba 'anhu", tetapi kemudian disebutkan sekali saja.

[52] Dalam riwayat Ahmad dari jalan lain dari Abu Hurairah secara marfu dengan lafal, "Adalah malaikat maut datang kepada manusia dengan terang-terangan, lalu dia datang kepada Musa. Kemudian Musa mencukil kedua matanya." Sanadnya sahih, dan al-Hafizh adz-Dzahabi menisbatkan hadits ini di dalam al-Ulwu (hlm. 16-17, Manar) kepada Muttafaq'alaihi, dan ini adalah kekeliruan yang telah aku ingatkan mengenai hal ini di dalam bukuku Mukhtasharal Ulwi, hadits nomor 13. Mudah-mudahan Allah memberikan kemudahan untuk menerbitkannya.

[53] Akan disebutkan secara maushul dengan lafal yang mirip dengan itu pada "94 - BAB".

[54] Dalam bab ini terdapat hadits lain dari Aisyah yang baru saja disebutkan di muka pada nomor 667.

[55] Ini adalah bagian dari hadits yang panjang yang diriwayatkan secara maushul pada AL-'ILM nomor 76.

[56] Diriwayatkan dengan isnad yang mu'allaq oleh penyusun (Imam Bukhari), dan diriwayatkan secara maushul oleh Ibnu Majah dengan isnad hasan. Riwayat ini menunjukkan bahwa Shafiyah binti Syaibah mendengar dari Nabi. Akan tetapi, hal ini disangkal oleh Daruquthni, namun yang lebih kuat ialah yang menetapkan adanya pendengar Shafiyah dari Nabi ini mengenai hadits ini. Terdapat hadits lain yang menerangkan bahwa Shafiyah melihat Nabi pada tahun pembebasan kota Mekah. Diriwayatkan oleh Abu Dawud dan lainnya dengan isnad hasan juga.

[57] Di-maushul-kan oleh penyusun pada "28-JAZAAUL MUHSHAR/9-BAB". Hadits ini dihukumi marfu (marfu; hukman) sebagaimana tampak dari konteksnya di sana.

[58] Demikianlah yang tersebut dalam sebagian riwayat kitab ini, dan ini adalah perubahan tulisan, yang benar adalah "Abu Harun" yang namanya menurut keterangan yang akurat adalah Isa bin Abu Musa, salah seorang tabi'ut tabi'in. Dengan demikian, haditsnya mu'dhal. Demikian keterangan al-Fath.

[59] Atsar al-Hasan dan Syuraih diriwayatkan oleh Baihaqi dengan dua sanad yang sahih. Sedangkan, atsar Ibrahim dan Qatadah di-maushul-kan oleh Abdur Razzaq dengan dua sanad yang sahih pula.

[60] Di-maushul-kan oleh Imam Bukhari dalam hadits di bawah di dalam bab ini.

[61] Ibnu Hazm menyebutkannya dalam al Muhalla dari jalan Hammad bin Zaid dari Ayyub, dari Ikrimah, dari Ibnu Abbas. Diriwayatkan secara marfu dari hadits Aidz bin Amr al-Madani, diriwayatkan oleh ar-Ruyani dan lainnya dengan sanad hasan sebagaimana dikatakan oleh al-Hafizh, dan telah aku takhrij dalam Irwa-ul Ghalil (1255).

[62] Karena ibunya kafir atau pezina.

[63] Di-maushul-kan oleh Ibnu Sa'ad dengan sanad sahih darinya, sebagaimana aku sebutkan di dalam Ahkamul Janaiz (hlm. 203). Atsar ini sebagai penjelasan bahwa tidak terdapat dalil untuk menaruh pelepah di atas kubur. Silakan periksa, karena masalah ini penting.

[64] Di-maushul-kan oleh Ibnu Sa'ad pula.

[65] Di-maushul-kan oleh penyusun dalam at-Tarikhush Shaghir hlm. 23 dengan sanad hasan.

[66] Atsar ini bertentangan dengan sabda Nabi, "'Laa tajlisuu 'alal-qubuur' 'Janganlah kamu duduk di atas kubur'." Diriwayatkan oleh Muslim. Tampaknya hadits ini tidak sampai kepada Kharijah dan Ibnu Umar. Lihatlah masalah ini dengan dalil-dalilnya di dalam buku Ahkamul Janaiz (hlm. 209-210).

[67] Di-maushul-kan oleh Thahawi. Atsar ini dan yang sebelumnya bertentangan dengan hadits-hadits yang dengan jelas melarangnya. Silakan baca buku Ahkamul Janaiz halaman 208-209.

[68] Menunjuk kepada hadits Ibnu Umar yang telah disebutkan secara maushul pada nomor 642 di muka.

[69] Abdullah bin Ubay bin Salul di sini menggunakan huruf alif (Ibnu) untuk Ibnu Salul, sebagai sifat bagi Abdullah, karena Salul itu adalah ibunya.

[70] Perkataan "atsnaa" bisa digunakan untuk memuji kebaikan dan bisa digunakan untuk mencela kejelekan. Lihat kamus al-Mishbahul Munir.

[71] Dan lafal Muslim berbunyi, "Inilah tempat dudukmu (tempat tinggalmu) yang kamu akan dibangkitkan untuk menempatinya pada hari kiamat "

[72] Al-Hafizh berkata, "Aku tidak mendapatinya maushul dari hadits Abu Hurairah dari jalan ini." Kemudian al-Hafizh membawakan hadits yang mirip dengannya sebagai riwayat Muslim dan lainnya. Yang paling dekat kepadanya ialah yang diriwayatkan oleh Imam Ahmad (2/510) darinya secara marfu dengan lafal, "Tidak ada orang muslim yang kematian anak tiga orang yang belum dewasa, melainkan Allah akan memasukkan mereka dan dia ke dalam surga berkat rahmat-Nya."

[73] Ayahnya sendiri, ketika sakit yang membawa kematiannya. Abu Nu'aim menambahkan dalam al-Mustakhraj dari jalan ini, "Lalu aku melihat tanda kematian padanya, maka aku berkata, 'Haij haij'. Barangsiapa yang air matanya selalu membuatnya puas, maka pada suatu kali ia akan dipancarkan." Kemudian Abu Bakar berkata, "Janganlah engkau berkata begitu, tetapi katakan, 'Telah datang sakaratul-maut dengan benar.'" Lalu Abu Bakar bertanya, "Hari apakah?" Tambahan ini diriwayatkan oleh Ibnu Sa'ad sendirian, dan perkataan Aisyah, "Haij", adalah bunyi tangisnya.

Sumber: Ringkasan Shahih Bukhari - M. Nashiruddin Al-Albani - Gema Insani Press


Kitab Zakat

Bab 1: Diwajibkannya Zakat Dan Firman Allah, "Dirikanlah shalat dan tunaikanlah zakat." (a1-Baqarah: 110)

Ibnu Abbas r.a. berkata, "Aku diberitahu oleh Abu Sufyan r.a., lalu ia menyebutkan hadits Nabi. Ia mengatakan, 'Nabi menyuruh kita supaya mendirikan shalat, menunaikan zakat, silaturahmi (menghubungi keluarga), dan afaf 'menahan diri dari perbuatan buruk'.'"[1]

698. Abu Hurairah r.a. mengatakannya bahwa seorang dusun datang kepada Nabi saw lalu berkata, "Tunjukkan kepadaku amal yang apabila saya amalkan, maka saya masuk surga." Beliau menjawab, "Kamu menyembah Allah, tidak menyekutukan-Nya dengan sesuatu pun, mendirikan shalat fardhu, menunaikan zakat yang diwajibkan, dan berpuasa pada bulan Ramadhan." Ia berkata, "Demi Zat yang diriku berada dalam genggaman-Nya (kekuasaan-Nya), saya tidak menambah atas ini." Ketika orang itu berpaling, Nabi saw bersabda, "Barangsiapa yang ingin melihat seseorang dari penghuni surga, maka lihat lah orang ini."

699. Abu Hurairah berkata, "Ketika Rasulullah wafat, dan yang menjadi Khalifah sepeninggal beliau adalah Abu Bakar, maka kafirlah orang-orang yang kafir dari kalangan bangsa Arab. Umar berkata kepada Abu Bakar, 'Bagaimana engkau akan memerangi orang-orang, sedangkan Rasulullah telah bersabda, 'Aku diperintahkan untuk memerangi manusia sehingga mereka mengucapkan, 'Tiada tuhan melainkan Allah.' Barangsiapa yang telah mengucapkannya, maka ia telah memelihara daripadaku harta dan jiwanya kecuali dengan haknya, dan hisabnya atas Allah ta'ala?' Abu Bakar berkata, 'Demi Allah, saya akan memerangi orang yang memisahkan antara shalat dan zakat, karena zakat itu hak harta. Demi Allah, seandainya mereka menghalangi saya dari anak kambing (dalam satu riwayat: seikat tali) yang dulu mereka tunaikan kepada Rasulullah, niscaya saya perangi karena pencegahannya itu.' Umar berkata, 'Demi Allah, hal itu tidak lain karena (aku melihat bahwa 2/125) Allah telah membuka hati Abu Bakar untuk (memeranginya), maka saya tahu bahwa hal itu betul.'"

Ibnu Bukair dan Abdullah berkata dari al-Laits, "Lafal 'anaq' 'anak kambing' itulah yang lebih tepat."[2]

Bab 2: Bai'at Untuk Menunaikan Zakat. Firman Allah, 'Jika mereka bertobat dan mendirikan shalat dan menunaikan zakat, maka (mereka itu) adalah saudara-saudaramu seagama." (at-Taubah: 11)

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan bagian dari hadits Jarir bin Abdullah yang tertera pada nomor 41 di muka.")

Bab 3: Dosa Orang Yang Menolak Untuk Membayar Zakat. Firman Allah, "Orang-orang yang menyimpan emas dan perak dan tidak menafkahkannya pada jalan Allah, maka beritakanlah kepada mereka (bahwa mereka akan mendapat) siksa yang pedih pada hari dipanaskan emas perak itu dalam neraka jahannam. Lalu, dibakar dengannya dahi mereka, lambung dan punggung mereka. (Kemudian dikatakan) kepada mereka, 'Inilah harta bendamu yang kamu simpan untuk dirimu sendiri, maka rasakanlah sekarang (akibat dari) apa yang kamu simpan itu.'" (at-Taubah: 34-35)

700. Abu Hurairah r.a. berkata, "Nabi bersabda, 'Unta itu akan datang kepada pemiliknya dengan keadaan yang sebaik-baiknya. Tetapi, ternyata pemiliknya tidak memberikan haknya. Maka, unta itu menginjaknya dengan telapak kakinya. Kambing itu akan datang kepada pemiliknya dalam keadaan yang sebaik-baiknya. Tetapi, ternyata pemilik nya tidak memberikan haknya. Maka, kambing itu menginjaknya dengan telapak kakinya dan menanduk dengan tanduknya. Di antara haknya ialah diperas susunya di tempat air untuk diminum orang-orang miskin. Salah seorang di antaramu akan membawa kambing di atas tengkuknya (pada hari kiamat) dan kambing itu bersuara. Orang itu berkata, 'Hai Muhammad.' Lalu, aku menjawab, 'Aku tidak kuasa menolongmu dari (azab) Allah barang sedikit pun, aku telah menyampaikan.' Tidaklah seseorang datang membawa unta di atas tengkuknya dan unta itu bersuara. Orang itu berkata, 'Hai Muhammad.' Aku menjawab, 'Aku tidak kuasa menolongmu dari (azab) Allah sedikit pun, dan aku telah menyampaikan.'"

701. Abu Hurairah r.a. berkata, "Rasulullah bersabda, 'Barangsiapa yang diberi harta oleh Allah, namun tidak mengeluarkan zakatnya, maka harta itu akan dijadikan seperti ular jantan botak (karena banyak racunnya dan sudah lama usianya). Ular itu mempunyai dua taring yang mengalungi lehernya pada hari kiamat. Kemudian ular itu menyengatnya dengan kedua taringnya. Ia mencengkeram kedua rahangnya dengan berkata, 'Saya adalah hartamu, saya adalah simpananmu.' Kemudian beliau membaca ayat, 'Sekali-kali janganlah orang bakhil dengan harta yang Allah berikan kepada mereka dari karunia-Nya menyangka bahwa kebakhilan itu baik bagi mereka. Tetapi, kebakhilan itu buruk bagi mereka. Harta yang mereka bakhilkan itu kelak akan dikalungkan di leher mereka di hari kiamat. Kepunyaan Allah lah segala warisan (yang ada) di langit dan di bumi. Allah mengetahui apa yang kamu kerjakan.' (Dalam satu jalan periwayatan dengan redaksi yang berbunyi: 'Harta simpanan seseorang dari kamu itu besok pada hari kiamat akan menjadi ular jantan yang botak, dan pemiliknya lari menjauhinya. Tetapi, ular itu mengejarnya sambil berkata, 'Aku adalah harta simpananmu.' Rasulullah bersabda, 'Demi Allah, ular itu terus mengejarnya. Sehingga, ia membentangkan tangannya, lalu ular itu mengunyahnya dengan mulutnya.' Sabda beliau selanjutnya, 'Apabila pemilik binatang ternak itu tidak memberikan haknya (zakat nya), niscaya ternak itu akan dikuasakan atasnya pada hari kiamat. Lalu, akan menginjak-injak wajahnya dengan telapak kakinya.' 8/60)."

Bab 4: Sesuatu yang Telah Dikeluarkan Zakatnya, Maka Itu Bukanlah Harta Simpanan, Mengingat Sabda Nabi, "Pada harta yang kurang dari lima uqiyah tidak wajib dizakati."

Dari Khalid bin Aslam,[3] ia berkata, "Kami pernah keluar bersama Abdullah bin Umar r.a., lalu ada seorang desa berkata, 'Beritahukanlah kepadaku tentang firman Allah, 'walladziina yaknizuu nadzdzahaba wal-fidhdhata walaa yunfiquunahaa fii sabiilillah' 'Dan orang-orang yang menyimpan emas dan perak tidak menafkahkannya di jalan Allah'.' Ibnu Umar berkata, 'Barangsiapa yang menyimpannya dan tidak mau mengeluarkan zakatnya, maka celakalah dirinya. Ketentuan ini adalah sebelum kewajiban zakat itu diturunkan. Lalu, setelah diturunkan, maka zakat itu dijadikan oleh Allah sebagai pencuci bagi seluruh harta yang dimiliki oleh seseorang.'"

702. Abu Sa'id r.a. berkata, "Rasulullah bersabda, 'Tidak ada zakat pada apa yang di bawah lima uqiyah (20 mitsqal emas atau 200 dirham perak), tidak ada zakat pada apa (unta) yang di bawah lima ekor, dan tidak ada zakat pada apa (hasil tanaman) yang di bawah lima wasaq."[4]

703. Zaid bin Wahab berkata, "Saya berjalan-jalan melalui suatu desa yang bernama Rabdzah. Tiba-tiba saya bertemu dengan Abu Dzar. Lalu, saya bertanya kepadanya, 'Apakah yang menyebabkan engkau berdiam di rumah kediamanmu sekarang ini?' Ia (Abu Dzar) menjawab, 'Dahulu saya berada di Spin. Pada suatu saat saya berselisih dengan Mu'awiyah dalam persoalan ayat yang berbunyi, 'walladziina yaknizuu nadzdzahaba wal-fidhdhata walaa yunfiquunahaa fii sabiilillah' 'Dan orang-orang yang menyimpan emas dan perak tidak menafkahkannya di jalan Allah'.' Mu'awiyah berkata, 'Ayat tersebut diturunkan untuk Ahli Kitab.' Tetapi, saya sendiri berpendapat bahwa ayat itu turun untuk golongan kita kaum muslimin dan juga untuk Ahli Kitab. Akhirnya, terjadilah sesuatu yang tidak menggembirakan antara saya dan Mu'awiyah karena penafsiran yang berbeda tadi. Kemudian Mu'awiyah menulis surat kepada Utsman untuk mengadukan pendapatku. Lalu, Utsman kirim surat kepadaku supaya saya datang di Madinah. Ketika saya datang di Madinah, banyak sekali orang yang mengerumuni saya, seakan-akan mereka belum pernah melihat saya sebelum itu. Segala peristiwa itu saya sampaikan kepada Utsman, lalu Utsman berkata, 'Jika engkau mau, engkau menyingkir saja agar menjadi dekat.' Itulah yang menyebabkan saya berdiam di tempat kediamanku sekarang ini. Seandainya yang memerintahku itu orang Habasyah, tentu akan kudengarkan dan kutaati perintahnya.'"

704. Ahnaf bin Qais berkata, "Saya duduk mengawani suatu kelompok dari golongan kaum Quraisy. Kemudian datang seseorang yang tidak teratur rambutnya, kusut masai pakaiannya serta keadaannya. Sehingga, ia sampai kepada mereka. Kemudian ia memberi salam, lalu berkata, 'Beritahukanlah kepada orang-orang yang menyimpan harta bendanya dan enggan menunaikan zakatnya, bahwa mereka itu akan disiksa dengan batu-batuan yang dipanaskan dalam neraka Jahannam. Kemudian diletakkan batu-batuan itu di tempat yang menonjol dari susu setiap orang dari mereka itu. Sehingga, keluarlah batu itu dari tulang bagian atas bahunya. Kemudian diletakkan di atas tulang bagian atas dari bahunya. Sehingga, keluar dari tempat yang menonjol dari susunya sambil bergerak-gerak.' Setelah itu orang tersebut pergi, lalu duduk di sebuah tiang. Saya terus mengikuti ke mana saja orang itu pergi. Setelah ia duduk, maka saya pun ikut duduk di dekatnya. Namun, saya tidak mengetahui siapa dia sebenarnya. Tidak lama kemudian saya berkata kepadanya, 'Saya tidak melihat orang-orang yang engkau datangi itu, kecuali mereka tidak menyukai apa yang engkau katakan.' Orang itu berkata, 'Memang mereka itu tidak menggunakan akal mereka sama sekali. Kekasihku.' Saya bertanya, 'Siapakah kekasihmu?' Dia menjawab, 'Nabi.' Orang itu berkata, 'Nabi bersabda kepadaku, 'Wahai Abu Dzar, apakah engkau melihat seseorang?' Lalu, saya (Abu Dzar) melihat ke arah matahari. Agaknya waktu siang sudah tidak ada. Namun, saya mengira bahwa Rasulullah akan mengutusku untuk suatu keperluan. Maka, saya mengatakan, 'Siap.' Kemudian beliau bersabda, 'Saya tidak senang jika saya memiliki emas sebanyak Gunung Uhud. Jika saya memiliki itu, pasti seluruhnya akan saya infak kan selain tiga dinar.' Orang-orang itu tidak mau menggunakan akal pikirannya. Mereka hanya ingin mengumpulkan harta. Demi Allah, aku tidak akan meminta harta dunia sedikit pun dari mereka. Saya tidak akan meminta fatwa kepada mereka mengenai persoalan agama, sehingga saya menemui Allah azza wa jalla.'"

Bab 5: Menafkahkan Harta pada Haknya

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Abdullah bin Mas'ud yang tercantum pada nomor 56 di muka.")

Bab 6: Pamer (Riya) dalam Bersedekah Mengingat Firman Allah, "Hai orang-orang yang beriman janganlah kamu menghilangkan (pahala) sedekahmu dengan menyebut-nyebutnya dan menyakiti (perasaan si penerima)", hingga firmannya, "Dan Allah tidak akan memberikan petunjuk bagi orang-orang kafir."

Ibnu Abbas r.a. berkata, "Shaldan artinya tidak ada sesuatu pun di atasnya."[5]

Ikrimah berkata, "Waabil berarti hujan lebat, dan thall berarti hujan gerimis."[6]

Bab 7: Allah Tidak Menerima Sedekah dari Hasil Pengkhianatan (Korupsi) dan Tidak Menerima Melainkan dari Hasil Usaha yang Halal Mengingat Firmannya, "Perkataan yang baik dan pemberian maaf lebih baik daripada sedekah yang diungkit-ungkit. Allah Maha kaya lagi Maha Penyantun."

(Saya berkata, "Dalam bab ini Imam Bukhari tidak meriwayatkan dengan isnadnya suatu hadits pun.")

Bab 8: Sedekah dari Hasil Usaha yang Halal Mengingat Firman Allah, "Dia menyuburkan sedekah. Allah tidak menyukai setiap orang yang tetap dalam kekafiran, dan selalu berbuat dosa. Sesungguhnya orang-orang yang beriman, mengerjakan amal saleh, mendirikan shalat dan menunaikan zakat, mereka mendapat pahala di sisi Tuhannya. Tidak ada kekhawatiran atas mereka dan tidak pula mereka bersedih hati."

705. Abu Hurairah r.a. mengatakan bahwa Rasulullah bersabda, "Barangsiapa yang bersedekah dengan seharga sebutir tamar (kurma) dan usaha yang halal, dan Allah tidak menerima kecuali yang baik, maka sesungguhnya Allah menerimanya dengan tangan kananNya. Kemudian Dia membesarkannya bagi pemiliknya sebagaimana salah seorang di antaramu membesarkan anak kuda, sehingga kebaikan itu seperti gunung."

Bab 9: Keutamaan Sedekah dari Hasil yang Baik

(Saya berkata, "Dalam bab ini Imam Bukhari tidak meriwayatkan sesuatu pun.")

Bab 10: Memberikan Sedekah Sebelum Ditolak

706. Haritsah bin Wahab (al-Khuza'i 2/116) berkata, "Saya mendengar Nabi bersabda, 'Bersedekahlah! Sesungguhnya akan datang atasmu suatu masa ketika seseorang berjalan membawa sedekahnya lalu ia tidak menjumpai orang yang mau menerimanya. Seseorang berkata, 'Seandainya kamu membawanya kemarin, niscaya saya terima. Adapun hari ini maka saya tidak membutuhkannya.'"

707. Abu Musa r.a mengatakan bahwa Nabi saw bersabda, "Sungguh akan datang kepada manusia suatu masa yang mana seseorang berkeliling-keliling dengan (membawa) sedekah emasnya. Kemudian ia tidak mendapati seseorang yang mau mengambilnya. Tampaklah (pada masa itu) seorang laki-laki diikuti oleh 40 orang wanita, yang mereka bersenang-senang dengan laki-laki itu, karena sedikitnya jumlah kaum laki-laki dan banyaknya kaum wanita."

Bab 11: Takutlah kepada Neraka Meskipun dengan Memberikan Sedekah Separuh Butir Kurma, Sesuai Firman Allah, "Dan perumpamaan orang yang membelanjakan hartanya karena mencari keridhaan Allah dan untuk keteguhan jiwa mereka."; Dan Firmannya, "Dia mempunyai dalam kebun itu segala macam buah-buahan."

708. Abu Mas'ud r.a. berkata, "Ketika turun ayat yang berisi perintah (dalam satu riwayat: ketika kami diperintahkan melakukan) sedekah, maka kami (para sahabat) membawakan barang-barang orang lain agar mendapat upahnya. Tiba-tiba ada seorang laki-laki yang bersedekah dengan memberikan pemberian yang banyak sekali. Lalu, orang banyak (dalam satu riwayat: lalu orang-orang munafik) mengatakan, 'Orang itu sebenarnya hanya berbuat riya (pamer).' Datang pula lelaki lain (dalam satu riwayat: maka datanglah Abu Aqil) yang bersedekah dengan memberikan satu sha'. Lalu, orang-orang munafik itu mengatakan, 'Sesungguhnya Allah benar-benar tidak memerlukan satu sha ini.' Kemudian turunlah ayat 80 surah at Taubah, 'Orang-orang munafik yaitu orang-orang yang mencela orang-orang mukmin yang memberi sedekah dengan sukarela dan (mencela) orang-orang yang tidak memperoleh (untuk disedekahkan) selain sekadar kesanggupannya.'" (Dalam satu riwayat) Abi Mas'ud al-Anshari berkata, "Apabila Rasulullah memerintah kami untuk berzakat, maka salah seorang di antara kami berangkat ke pasar untuk bekerja mengangkut barang agar mendapatkan upah. Lalu, ia membetulkan mud (takaran). Sesungguhnya sebagian dari mereka pada saat itu ada yang mendapat 100.000 (dirham), seakan-akan dia menawarkan dirinya. (Dalam satu riwayat: tidak ada yang terlihat oleh kami kecuali dirinya." 3/52).

Bab 12: Sedekah Manakah yang Lebih Utama, dan Sedekah Orang yang Kikir dan Sehat Tubuhnya, Mengingat Firman Allah, "Dan belanjakanlah sebagian dari apa yang telah Kami berikan kepadamu sebelum datang kematian kepada salah seorang di antara kamu." Dan Firman-nya, "Hai orangorang yang beriman, belanjakandah (di jalan Allah) sebagian dari rezeki yang telah Kami berikan kepadamu sebelum datang hari yang pada hari itu tidak ada lagi jual beli dan tidak ada lagi persahabatan yang akrab."

709. Abu Hurairah r.a. berkata, "Seorang laki-laki datang kepada Nabi dan berkata, 'Wahai Rasulullah, sedekah apakah yang paling besar pahalanya (dalam satu riwayat: paling utama 3/188)?' Beliau bersabda, 'Kamu bersedekah, dan kamu dalam keadaan sehat dan kikir (dalam satu riwayat: rakus). Kamu takut fakir dan mencita-citakan kaya. Namun, jangan menunda sehingga (nyawamu) sampai di tenggorokan baru kamu berkata, 'Untuk si Fulan sekian dan si Fulan sekian, padahal benda itu telah ada pada Fulan.'"

Bab 13:

710. Aisyah berkata, "Sebagian istri Nabi bertanya kepada Nabi, 'Siapakah yang pertama menyusul engkau?' Beliau menjawab, 'Orang yang paling panjang tangannya di antaramu.' Lalu, mereka mengambil bambu yang mereka (pergunakan) untuk mengukur hasta mereka. Ternyata Saudahlah yang tangannya paling panjang. Kemudian kami mengetahui sesudah itu bahwa maksud tangannya panjang adalah sedekah. Memang Saudahlah orang yang paling dahulu menyusul beliau, dan ia senang bersedekah."

Bab 14: Sedekah dengan Terang-terangan Dan Firman Allah, "Orangorang yang menafkahkan hartanya di malam dan di siang hari secara tersembunyi dan terang-terangan, maka mereka mendapat pahala di sisi Tuhannya. Tidak ada kekhawatiran atas mereka dan tidak pula mereka bersedih hati." (al-Baqarah: 274)

Bab 15: Sedekah Sirri (dengan Dirahasiakan)

Abu Hurairah r.a. mengatakan bahwa Nabi saw. bersabda, "Orang yang bersedekahkan dengan suatu sedekah, lalu dirahasiakannya. Sehingga, tangan kirinya tidak mengetahui apa yang diperbuat oleh tangan kanannya."[7] Firman Allah dalam surah al-Baqarah ayat 271, "Jika kamu menampakkan sedekah, maka baiklah hal itu. Dan, jika kamu menyembunyikannya dan kamu berikan kepada orang-orang fakir, maka menyembunyikan itu lebih baik bagimu."

Bab 16: Jika Bersedekah kepada orang Kaya dan Ia Tidak Mengetahui bahwa Yang Diberi Itu Adalah Orang Kaya

711. Abu Hurairah r.a. mengatakan bahwa Rasulullah bersabda, "Seseorang berkata, 'Sungguh saya akan bersedekah dengan suatu sedekah.' Lalu, ia mengeluarkan sedekahnya, dan sedekah itu diberikan ke tangan seorang pencuri. Maka, orang-orang memperbincangkannya, 'Pencuri diberi sedekah.' Ia mengucapkan, 'Ya Allah, segala puji bagi-Mu,[8] sungguh saya akan bersedekah.' Lalu, sedekah itu diberikan kepada wanita pezina. Maka, sedekahnya itu menjadi pembicaraan, 'Tadi malam wanita pezina diberi sedekah.' Lalu, ia mengucapkan, 'Ya Allah, segala puji bagi-Mu, sedekah itu jatuh ke tangan wanita pezina. Sungguh saya akan bersedekah.' Lalu, ia mengeluarkan sedekahnya, dan sedekah itu diberikan kepada orang kaya. Kemudian hal itu menjadi pembicaraan orang banyak, 'Orang kaya diberi sedekah.' Lalu, ia mengatakan, 'Ya Allah, bagi-Mu segala puji, sedekah itu jatuh ke tangan pencuri, pezina (pelacur), dan orang kaya.' Ia didatangi (malaikat dalam mimpi) dan dikatakan kepadanya, 'Adapun sedekahmu kepada pencuri mudah-mudahan ia menjaga diri dari mencuri. Adapun pezina semoga dia menjaga diri dari zinanya. Adapun orang kaya, semoga ia mengambil pelajaran. Lalu, ia menginfakkan terhadap apa yang telah diberikan kepadanya.'"

Bab 17: Apabila Bersedekah kepada Anaknya Sendiri Tetapi Ia Tidak Mengetahui bahwa Yang Diberi Itu Adalah Anaknya

712. Ma'n bin Yazid r.a. berkata, "Saya berbai'at kepada Rasulullah demikian juga ayah dan kakekku. Ayah meminangkan saya, dan saya menentang pernikahan itu. Ayahku, Yazid, mengeluarkan beberapa dinar untuk bersedekah. Sedekah itu diletakkan di sisi seorang laki-laki di masjid. Saya datang dan mengambil sedekah itu. Lalu, saya membawa sedekah itu kepadanya. Ia (ayah) berkata, 'Demi Allah, (sedekah) itu tidak saya maksudkan buatmu.' Kemudian saya mengadukan hal itu kepada Rasulullah. Lalu, beliau bersabda, 'Bagimu apa yang telah kamu niatkan, hai Yazid, dan bagimu apa yang telah kamu ambil, hai Ma'n.'"

Bab 18: Sedekah dengan Tangan Kanan

Bab 19: Orang yang Menyuruh Pelayannya Memberikan Sedekah dan Yang Diserahi Itu Tidak Mengambil Apa Pun dari Sedekah Itu Untuk Dirinya Sendiri

Abu Musa mengatakan bahwa Nabi saw bersabda, "Dia adalah salah satu dari dua orang yang bersedekah."[9]

713. Aisyah r.a. berkata, "Rasulullah bersabda, 'Apabila seorang istri memberikan makanan dari rumah suaminya dengan tidak merusakkan, maka istri itu mendapat pahala karena memberikan itu. Suaminya juga mendapat pahala karena usahanya. Bagi penyimpannya seperti itu pula. Sebagian dari mereka tidak mengurangi pahala sebagian yang lain sedikit pun.'"

Bab 20: Tiada Sedekah Kecuali Selebihnya dari Kebutuhan. Orang Yang Bersedekah Sedang Dia Sendiri atau Keluarganya Membutuhkan, atau Dia Menanggung Utang. Maka, Membayar Utang Itu Harus Didahulukan daripada Bersedekah, Memerdekakan Budak, dan Memberi Hibah, Perbuatannya Itu Tertolak. Dia Tidak Boleh Merusak Harta Orang lain.

Nabi bersabda, "Barangsiapa yang mengambil harta orang lain dengan maksud hendak merusaknya, maka Allah akan merusak dia, kecuali ia bersabar dengan baik. Lalu, mengutamakan orang lain, meskipun dia sendiri sangat membutuhkan."[10]

Seperti tindakan Abu Bakar r.a. ketika ia menyedekahkan hartanya.[11]

Demikian pula tindakan kaum Anshar yang mengutamakan kaum Muhajirin.[12]

Nabi saw melarang menyia-nyiakan harta. Maka, seseorang tidak boleh menyia-nyiakan harta orang lain dengan alasan bersedekah.[13]

Ka'ab r.a. berkata, "Saya berkata kepada Rasulullah, 'Wahai Rasulullah, di antara tanda tobatku itu adalah menghabiskan seluruh hartaku untuk disedekahkan buat kepentingan agama Allah dan Rasul-Nya.' Kemudian beliau bersabda, 'Tahanlah dulu sebagian dari hartamu, sebab yang demikian itu adalah lebih baik bagimu.' Saya berkata, 'Saya masih memegang bagianku berupa harta di Khaibar.'"

714. Hakim bin Hizam r.a. mengatakan bahwa Nabi saw bersabda, "Tangan yang di atas lebih baik daripada tangan yang di bawah. Mulailah dengan orang yang menjadi tanggunganmu, dan sebaik-baik sedekah adalah selebihnya dari kebutuhan. Barangsiapa yang berusaha menjaga diri, niscaya Allah memelihara dirinya. Barangsiapa yang memohon kekayaan kepada Allah, niscaya Allah menjadikannya kaya (berkecukupan)."

715. Abdullah bin Umar r.a. mengatakan bahwa Rasulullah bersabda di atas mimbar sewaktu beliau menyebutkan masalah sedekah, menjaga diri dari meminta-minta, dan masalah meminta-minta, "Tangan yang di atas itu lebih baik daripada tangan yang di bawah. Tangan yang di atas adalah yang memberi infak, sedang tangan yang di bawah adalah tangan yang meminta."

Bab 21: Menyebut-nyebut Pemberian Mengingat Firman Allah, "Orang-orang yang menafkahkan harta mereka di jalan Allah kemudian mereka tidak mengikutinya dengan menyebut-nyebut dan menyakiti (perasaan si penerima)."

Bab 22: Orang yang Menyukai Menyegerakan Pemberian Sedekah pada Hari Memperoleh Apa yang Dapat Disedekahkan

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Uqbah bin Amir yang tertera pada nomor 458 di muka.")

Bab 23: Suatu Anjuran yang Sangat Agar Bersedekah dan Memberikan Pertolongan

Bab 24: Bersedekah Sesuai dengan Kemampuannya

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Asma' yang tercantum pada '52 - AL-HIBAH / 14 - BAB'.")

Bab 25: Sedekah Itu Dapat Menebus Dosa

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Hudzaifah yang tersebut pada nomor 293 di muka.")

Bab 26: Orang yang Bersedekah Sewaktu Ia Masih Musyrik Lalu Masuk Islam

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Hakim bin Hizam pada '50-AL-'ITQ / 11-BAB'.")

Bab 27: Pahala Pelayan Apabila Bersedekah dengan Perintah Tuannya, Tanpa Membuat Kerusakan

716. Dari Abu Burdah bin Abu Musa dari ayahnya r.a. bahwa ia berkata, "Apabila Rasulullah didatangi oleh pengemis atau suatu keperluan dimintakan kepada beliau, beliau bersabda, 'Tolonglah, maka kamu diberi pahala.' Allah menetapkan lewat lidah Nabi-Nya akan sesuatu yang dikehendaki-Nya."

717. Abu Musa mengatakan bahwa Nabi saw bersabda, "Penyimpan muslim yang terpercaya adalah orang yang melaksanakan atau memberikan (dalam satu riwayat: menunaikan 3/48; dan dalam riwayat lain: menginfakkan 3/66) sesuatu yang diperintahkan kepadanya dengan sempurna serta dengan hati yang baik. Lalu, ia memberikannya kepada orang yang ia diperintahkan oleh salah seorang yang memberi sedekah untuk menyerahkan kepadanya."

Bab 28: Pahala Wanita Jika Bersedekah dan Memberi Makanan dari Rumah Suaminya Tanpa Membuat Kerusakan

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Aisyah yang baru disebutkan pada nomor 713.")

Bab 29: Firman Allah, "Adapun orang yang memberikan (hartanya di jalan Allah) dan bertakwa, dan membenarkan adanya pahala yang terbaik (surga), maka kelak Kami akan menyiapkan baginya jalan yang mudah. Dan, adapun orang-orang yang bakhil dan merasa dirinya cukup, serta mendustakan pahala yang terbaik, maka kelak kami akan menyiapkan baginya (jalan) yang sukar." Ya Allah, Berilah Ganti kepada Orang yang Mengeluarkan Infak.

718. Abu Hurairah r.a. mengatakan bahwa Nabi saw. bersabda, "Tidak satu hari pun seorang hamba memasuki pagi harinya melainkan dua malaikat turun. Lalu, salah satu dari keduanya berdoa, 'Ya Allah, berikanlah ganti kepada orang yang menginfakkan (hartanya).' Malaikat yang lain lagi berdoa, 'Ya Allah, berikanlah kehancuran kepada orang yang menahan (infak).'"

Bab 30: Perumpamaan Orang yang Suka Bersedekah dan Yang Kikir

719. Abu Hurairah r.a. mengatakan bahwa ia mendengar Rasulullah bersabda, "Perumpamaan orang yang kikir dan orang yang berinfak (dalam satu riwayat: bersedekah 2/120) adalah seperti dua orang yang memakai jubah (dalam satu riwayat perisai) besi dari susu sampai tulang selangka. Adapun orang yang berinfak, maka tidaklah ia memberikan infak melainkan jubah itu semakin sempurna atau memenuhi (meliputi) seluruh kulitnya. Sehingga, jubah itu menutupi jari-jarinya dan menghapus bekasnya. Sedangkan, orang yang kikir, maka tidaklah ia bermaksud membelanjakan sesuatu, melainkan setiap lingkarannya menempel pada tempatnya, (dan kedua tangannya menempel ke tulang selangkanya 3/231). Ia (berusaha) melonggarkan jubah itu, tetapi jubah itu tidak bertambah longgar." Abu Hurairah berkata, "Maka, aku melihat Rasulullah berbuat demikian dengan jarinya pada kedua sakunya. Kalau aku melihat beliau melonggarkan jubah itu, tidak juga ia menjadi longgar."

Bab 31: Sedekah/Zakat Hasil Usaha dan Perdagangan, Mengingat Firman Allah, "Hai orang-orang yang beriman, nafkahkanlah (di jalan Allah) sebagian dari hasil usahamu yang baik-baik dan sebagian dari apa yang Kami keluarkan dari bumi untuk kamu.", Hingga Firman-Nya, "Sesungguhnya Allah Maha kaya lagi Maha Terpuji."

(Saya berkata, "Dalam bab ini Imam Bukhari tidak membawakan satu hadits pun.")

Bab 32: Setiap Muslim Itu Harus Bersedekah. Barangsiapa yang Tidak Menemukan Sesuatu untuk Disedekahkan, Hendaklah Mengerjakan Kebaikan

720. Abu Musa mengatakan bahwa Nabi saw bersabda, "Tiap-tiap muslim itu harus bersedekah." Mereka bertanya, "Wahai Rasulullah, bagaimanakah orang yang tidak mendapatkan (sesuatu untuk bersedekah)?" Beliau bersabda, "Ia bekerja dengan tangannya. Lalu, ia manfaatkan untuk dirinya dan menyedekahkannya." Mereka bertanya, "Bagaimana jika ia tidak mendapatkan?" Beliau bersabda, "Menolong orang yang mempunyai keperluan yang dalam kesusahan." Mereka bertanya, "Bagaimana jika tidak mendapatkan?" Beliau bersabda, "Hendaklah ia mengamalkan (dalam satu riwayat: menyuruh kepada kebaikan atau berkata 3/79) dengan kebaikan dan menahan diri." (Dalam satu riwayat mereka bertanya, "Jika ia tidak melakukan kebaikan?" Beliau menjawab, "Maka hendaklah ia menahan diri) dari kejahatan dan hal itu menjadi sedekah baginya."

Bab 33: Berapa Kadar yang Mesti Diberikan dari Zakat yang Wajib dan Sedekah yang Sunnah, serta Hukum Orang yang Memberikan Seekor Domba

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Ummu Athiyah yang tercantum pada nomor 743 yang akan datang.")

Bab 34: Zakat Perak

721. Abu Sa'id al-Khudri berkata, "Rasulullah bersabda (dalam satu riwayat darinya: saya mendengar Nabi bersabda), 'Tidak ada zakat pada unta yang kurang dari lima ekor; tidak ada zakat pada (perak 2/125) yang kurang dari lima uqiyah, dan tidak ada zakat pada (kurma) yang kurang dari lima wasaq.'"

Thawus berkata, "Mu'adz berkata kepada penduduk Yaman, 'Bawalah kepadaku harta yang berupa kain berjahit dari sutra atau wol, atau pakaian, sebagai sedekah pengganti gandum dan jagung. Yang demikian itu lebih mudah bagimu dan lebih baik bagi sahabat sahabat Nabi di Madinah."[14]

Bab 35: Masalah Benda (Selain Emas dan Perak) dalam Zakat

Nabi bersabda, "Adapun Khalid, maka dia telah menahan baju-baju dan perangkat perangnya di jalan Allah.'"[15]

Nabi saw bersabda,[16] "Bersedekahlah kalian, walaupun dengan perhiasan."

Dalam hal ini beliau tidak mengecualikan sedekah yang wajib dengan lainnya. Maka, kaum wanita itu melemparkan anting-anting dan kalungnya. Beliau tidak mengkhususkan emas dan perak saja.

Bab 36: Tidak Boleh Dikumpulkan Barang Yang Terpisah[17] dan Tidak Boleh Dipisahkan Barang yang Terkumpul.

Disebutkan dari Salim dari Ibnu Umar r.a. dari Nabi saw yang seperti itu.[18]

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya bagian dari hadits Abu Bakar ash-Shiddiq r.a yang tercantum pada nomor 722 yang akan datang.")

Bab 37: Sesuatu yang Terdiri dari Dua Campuran, Maka Keduanya Diambil Secara Sama

Thawus dan Atha' berkata, "Apabila dua orang yang mencampur hartanya mengetahui, maka tidak boleh dikumpulkan harta mereka."[19] Sufyan berkata, "Tidak wajib zakat, sehingga si ini memiliki 40 ekor kambing dan si itu 40 ekor kambing."[20]

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya bagian lain dari hadits Abu Bakar yang diisyaratkan tadi.")

Bab 38: Zakat Unta

Hal ini disebutkan oleh Abu Bakar, Abu Dzar, dan Abu Hurairah dari Nabi saw.[21]

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Abu Said yang tersebut pada '52 AL-HIBAH / 34 - BAB'.")

Bab 39: Orang yang Sudah Berkewajiban Mengeluarkan Zakat Berupa Bintu Makhadh (Unta yang Sudah Berumur Satu Tahun dan Memasuki Tahun Kedua), Tetapi Ia Tidak Memilikinya

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya sebagian besar dari hadits Abu Bakar yang akan disebutkan berikutnya.")

Bab 40: Zakat Kambing

722. Anas mengatakan bahwa Abu Bakar r.a. (setelah diangkat menjadi khalifah 4/46) menulis surat ini kepada nya, ketika ia mengutusnya ke Bahrain. (Surat itu distempel dengan stempel Nabi. Stempel itu bertuliskan tiga baris yaitu "Muhammad" pada satu baris, "Rasul" pada satu baris, dan "Allah" pada satu baris). Adapun surat itu berbunyi, "Dengan nama Allah Yang Maha Pengasih lagi Maha Penyayang. Ini adalah kewajiban zakat yang telah difardhukan oleh Rasulullah atas kaum muslimin dan yang diperintahkan Allah kepada Rasul-Nya. Barangsiapa dari kaum muslimin yang diminta menurut ketentuan itu, maka hendaklah ia memberikannya. Barangsiapa yang diminta melebihi itu, maka janganlah ia memberikan. Dalam 24 ekor unta dan di bawahnya zakatnya berupa kambing, setiap 5 ekor unta zakatnya seekor kambing. Apabila unta itu mencapai 25 ekor sampai dengan 35 ekor, zakatnya bintu makhadh.[22] Apabila unta itu 36 ekor sampai dengan 45 ekor, zakatnya seekor 'bintu labun' 'unta betina yang umurnya masuk tahun ketiga hingga akhir tahun'. Apabila unta itu mencapai 46 hingga 60 ekor, maka zakatnya seekor hiqqah.[23] Apabila unta itu mencapai 61 ekor hingga 75 ekor, zakatnya adalah jadza'ah.[24] Apabila unta itu mencapai 76 ekor sampai dengan 90 ekor, zakatnya adalah 2 ekor bintu labun. Apabila unta itu mencapai 91 ekor sampai 120 ekor, zakatnya 2 ekor hiqqah. Apabila unta itu melebihi 120 ekor, maka setiap 40 ekor zakatnya seekor bintu labun; dan dalam setiap 50 ekor, zakatnya seekor hiqqah. Barangsiapa yang hanya memiliki 4 ekor unta, maka tidak ada wajib zakat padanya kecuali pemiliknya mau mengeluarkan. Apabila unta itu mencapai 5 ekor, zakatnya seekor kambing. (Barangsiapa yang mempunyai unta mencapai bilangan wajib mengeluarkan zakat jadza'ah, tetapi ia tidak mempunyai jadza'ah, sedang ia mempunyai hiqqah, maka bisa diterima kalau ia mengeluarkan zakat dengan hiqqah. Tetapi, ia harus menambah dengan 20 dirham perak. Barangsiapa yang memiliki unta yang bilangannya mencapai kewajiban zakat dengan hiqqah, sedangkan ia tidak mempunyai hiqqah, tetapi ia memiliki jadza'ah, maka bolehlah ia berzakat dengan jadza'ah. Tetapi, si penerima zakat harus memberikan kepadanya uang 20 dirham atau 2 ekor kambing. Barangsiapa yang memiliki unta hingga bilangannya mencapai kewajiban mengeluarkan zakat dengan hiqqah, tetapi ia hanya mempunyai bintu labun, maka dapatlah diterima kalau ia mengeluarkan zakat dengan bintu labun. Tetapi, ia harus menambah 2 ekor kambing atau 20 dirham perak. Barangsiapa yang memiliki unta yang jumlahnya mencapai kewajiban zakat dengan bintu labun, sedangkan dia mempunyai hiqqah, maka bolehlah ia mengeluarkan zakat berupa hiqqah. Tetapi, si penerima zakat harus membayar kepada si pemberi zakat 20 dirham atau 2 ekor kambing. Orang yang memiliki unta yang jumlahnya mencapai kewajiban membayar zakat berupa bintu labun tetapi ia tidak memilikinya, dan hanya memiliki bintu makhadh, maka dapatlah diterima zakatnya dengan bintu makhadh. Tetapi, ia harus menambah 20 dirham atau 2 ekor kambing. Orang yang berkewajiban mengeluarkan zakat berupa bintu makhadh, tetapi ia tidak memilikinya, melainkan hanya bintu labun, maka dapatlah diterima zakatnya berupa bintu labun. Tetapi, si penerima zakat harus memberinya 20 dirham atau 2 ekor kambing. Jika ia tidak memiliki bintu makhadh sebagai yang telah ditetapkan, tetapi ia mempunyai 'ibnu labun' 'unta jantan yang usianya sudah memasuki tahun ketiga', maka dapatlah diterima zakatnya itu dengan tanpa menambah atau tanpa mendapat pengembalian sesuatu pun. 2/ 122). Tentang zakat kambing yang digembalakan, apabila telah mencapai 40 ekor sampai 120 ekor, zakatnya seekor kambing. Apabila kambing itu lebih dari 120 ekor sampai dengan 200 ekor, zakatnya 2 ekor kambing. Apabila kambing itu lebih dari 200 ekor sampai 300 ekor kambing, maka tiap 100 ekor kambing, zakatnya seekor kambing. (Binatang yang digunakan untuk membayar zakat itu tidak boleh yang tua renta, tidak boleh yang buta sebelah, dan tidak boleh dengan kambing hutan, kecuali kalau si penerima mau). (Dan tidak boleh dikumpulkan barang yang terpisah, dan tidak boleh dipisahkan barang yang terkumpul, karena takut terkena kewajiban zakat).[25] (Dan orang yang berkongsi, maka harta mereka sama sama dikenakan zakat.[26] 2/123). Apabila kambing yang digembalakan itu kurang dari seekor dari 40 ekor, ia tidak terkena zakat kecuali pemiliknya menghendaki. Tentang perak, zakatnya 1/40-nya (2 ½ %). Jika ia hanya memiliki 190 ekor, maka tidak dikenakan zakat sedikit pun melainkan pemiliknya mau (mengeluarkan zakatnya)."

Bab 41: Tidak Boleh Digunakan Sedekah Binatang yang Tua, Buta, dan Pejantan Kecuali yang Dikehendaki oleh Penarik Zakat

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya bagian dari bagian-bagian akhir hadits Abu Bakar di muka.")

Bab 42: Mempergunakan Anak Kambing Betina untuk Bersedekah

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya bagian dari hadits Abu Bakar ash-Shiddiq yang tercantum pada nomor 699 di muka.")

Bab 43: Tidak Boleh Diambil Kemuliaan Harta Orang-Orang dalam Zakat

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Ibnu Abbas pada '64-BAB'.")

Bab 44: Tidak Wajibnya Zakat untuk Pemilik Unta di Bawah Lima Ekor

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Abu Said al-Khudri yang tersebut pada nomor 722 di muka.")

Bab 45: Zakatnya Sapi

Abu Humaid berkata, "Nabi bersabda, 'Sungguh aku akan melihat kedatangan seseorang kepada Allah dengan sapi yang berteriak-teriak.'"[27]

723. Abu Dzar r.a. berkata, "Pada suatu ketika saya kembali kepada Rasulullah, beliau bersabda, 'Demi Zat yang jiwaku di dalam kekuasaan-Nya. (Dalam riwayat lain disebutkan: 'Demi Zat yang tiada tuhan selain Dia.' Atau, menyebutkan suatu sumpah yang senada dengan lafal di atas.) Tiada seorang pun yang mempunyai unta, sapi, ataupun kambing dan ia sudah berkewajiban mengeluarkan zakat, namun ia tidak mengeluarkan zakatnya, melainkan nanti pada hari kiamat akan didatangkan apa yang dimiliki itu dalam keadaan yang lebih besar dan gemuk dari yang ada sewaktu di dunia. Lalu, binatang yang tidak dikeluarkan zakatnya itu menginjak-nginjak orang tersebut dengan kuku-kuku kakinya dan menanduk dengan tanduknya. Setiap kali yang terakhir telah melaluinya, maka dikembalikan kepadanya yang pertama kalinya. Keadaan demikian ini terus berlangsung sehingga diberi keputusan di antara semua manusia."

Diriwayatkan oleh Bukair oleh Abi Shalih dari Abu Hurairah dari Nabi saw.[28]

Bab 46: Memberikan Zakat kepada Keluarga

Nabi saw bersabda, "Dia mendapatkan dua pahala, yaitu pahala menyambung kekerabatan dan pahala sedekah."

724. Anas bin Malik r.a. berkata, "Abu Thalhah adalah orang Anshar di Madinah yang paling banyak hartanya, yakni dari hasil pohon kurma. Sedangkan, harta yang paling dicintainya adalah di Bairuha' (kata Anas, 'Ia adalah suatu kebun' 3/192) yang berhadapan dengan masjid. Rasulullah kadangkala masuk ke dalamnya (dan berteduh di sana), serta minum airnya yang baik." Anas berkata, "Ketika turun ayat ini, 'Kamu tidak akan memperoleh kebajikan (yang hakiki) sehingga kamu menginfakkan sebagian dari apa yang kamu cintai', Abu Thalhah berangkat kepada Rasulullah seraya berkata, 'Wahai Rasulullah, sesungguhnya Allah Yang Mahasuci dan Mahatinggi berfirman, "Kamu tidak akan memperoleh kebajikan (yang hakiki) sehingga kamu menginfakkan sebagian dari apa yang kamu cintai.' Sesungguhnya harta yang paling saya senangi adalah Bairuha'. Tanah itu saya sedekahkan karena Allah yang saya mengharap kebajikannya dan simpanannya di sisi Allah ta'ala. Pergunakanlah wahai Rasulullah menurut apa yang diberitahukan Allah kepada engkau. (Dan dalam satu riwayat: menurut yang engkau kehendaki).' Maka, Rasulullah bersabda, 'Bagus (wahai Abu Thalhah), itu adalah harta yang menguntungkan, itu adalah harta yang menguntungkan. (Dalam satu riwayat: harta yang terus mengalir pahalanya di dua tempat. Dan, dalam riwayat lain: harta yang laris 5/170). Aku telah mendengar apa yang kamu katakan. (Kami terima darimu, dan kami kembalikan kepadamu), dan menurut pendapatku, hendaknya tanah itu kamu berikan kepada sanak kerabat.' Abu Thalhah berkata, 'Saya kerjakan, wahai Rasulullah.' Lalu, Abu Thalhah membaginya kepada kerabat-kerabatnya dan anak-anak pamannya. Di antara mereka (yang mendapatkan bagian itu) adalah Ubay dan Hassan. Hassan menjual bagiannya kepada Muawiyah, kemudian ditanyakan kepadanya, 'Engkau menjual sedekah Abu Thalhah?' Dia menjawab, 'Apakah saya tidak boleh menjual satu sha' kurma dengan satu sha' sha' dirham?' Ternyata kebun itu berada di tempat istana Bani Jadilah yang dibangun Muawiyah."[29]

725. Abu Sa'id al-Khudri r.a. berkata, "Rasulullah pergi ke mushalla pada waktu hari raya Adha atau Fithri. Setelah beliau selesai shalat, beliau menghadap orang banyak untuk memberi nasihat dan memerintahkan mereka agar gemar bersedekah. Beliau bersabda, 'Wahai sekalian manusia, bersedekahlah kamu semua!' Kemudian beliau pergi kepada jamaah wanita (yang barisannya ada di belakang orang laki-laki), lalu beliau bersabda, 'Wahai para wanita, bersedekahlah kamu. Karena, sesungguhnya saya melihat bahwa kebanyakan kamu (kaum wanita) itu adalah penghuni neraka.' Para wanita yang ada di situ bertanya, 'Mengapa begitu, wahai Rasulullah?' Beliau bersabda, 'Mereka itu suka sekali mencaci maki dan menutup-nutupi kebaikan suami. Tidak pernah saya melihat manusia yang begitu kurang akal pikirannya dan kurang dalam hal agamanya sehingga menggoyahkan hati lelaki yang berhati teguh dan sangat besar penipuannya yang melebihi daripada salah seorang dari kamu semua, hai segenap kaum wanita!' (Mereka bertanya, 'Apakah kekurangan agama dan akal kami wahai Rasulullah?' Beliau balik bertanya, 'Bukankah kesaksian wanita itu separuh dari kesaksian laki-laki?' Mereka menjawab, 'Benar.' Beliau bersabda, 'Itulah di antara kekurangan akalnya. Bukankah wanita itu apabila haid ia tidak mengerjakan shalat dan tidak berpuasa?' Mereka menjawab, 'Benar.' Beliau bersabda, 'Itulah di antara kekurangan agamanya.' 1/87). Setelah beliau bersabda sebagaimana di atas, beliau lalu pulang. Ketika beliau sampai di rumah, datanglah Zainab istri Ibnu Mas'ud mohon izin untuk bertemu dengan beliau. Lalu dikatakan, 'Wahai Rasulullah, ini ada Zainab.' Beliau bertanya, 'Zainab yang mana?' Dijawab, 'Istri Ibnu Mas'ud.' Beliau bersabda, 'Ya, izinkanlah ia.' Lalu, ia diizinkan. Ia berkata, 'Wahai Nabiyullah, sesungguhnya pada hari ini engkau menyuruh untuk bersedekah. Saya mempunyai perhiasan, dan saya bermaksud untuk menyedekahkannya. Akan tetapi, Ibnu Mas'ud mengira bahwa ia dan anaknya adalah orang yang paling berhak menerima sedekahku.' Maka, Nabi bersabda, 'Benarlah Ibnu Mas'ud. Suamimu dan anakmu adalah orang yang paling berhak kamu beri sedekah.'"

Bab 47: Tidak Ada Zakat bagi Seorang Muslim pada Kudanya

726. Abu Hurairah r.a. berkata, "Nabi bersabda, Tidak ada zakat atas muslim pada kuda dan budaknya.'"

Bab 48: Tidak Ada Zakat atas Seorang Muslim pada Hamba Sahayanya

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan hadits Abu Hurairah di atas.")

Bab 49: Sedekah kepada Anak-Anak Yatim

727. Abu Said al-Khudri' r.a. mengatakan bahwa Nabi saw pada suatu hari duduk di atas mimbar dan kami duduk di sekelilingnya. Beliau bersabda, "Sesungguhnya sebagian dari sesuatu yang aku takutkan atasmu sesudahku adalah dibukanya untuk kamu sebagian dari (dan dalam satu riwayat: 'sesungguhnya kebanyakan sesuatu yang aku takutkan atas kamu ialah dikeluarkannya beberapa berkah bumi oleh Allah.' Ditanyakan: 'Apakah berkah bumi itu?' Beliau menjawab, 7/173) 'bunga-bunga dan perhiasan dunia.' Seseorang berkata, "Wahai Rasulullah, apakah kebaikan itu membawa keburukan?" Lalu, Nabi diam. Dikatakan kepada orang itu, "Bagaimana urusanmu, kamu berbicara kepada Nabi, sedang beliau tidak bersabda kepadamu?" Maka, kami melihat bahwa wahyu sedang turun kepada beliau. (Dan dalam satu riwayat: lalu, Nabi diam. Kami berkata, "Sedang diturunkan wahyu kepada beliau, dan orang-orang terdiam, seakan-akan di atas kepala mereka ada burung." 3/214). Nabi mengusap keringat yang banyak (dalam satu riwayat: dari kedua pelipis beliau). Kemudian beliau bertanya, "Manakah orang yang bertanya tadi?" Seolah-olah beliau memujinya. Lalu, beliau bersabda, "Apakah ia baik? (diucapkan tiga kali). Kebaikan itu tidaklah membawa keburukan (dalam satu riwayat: kecuali kebaikan. Sesungguhnya harta itu hijau dan manis). Sesungguhnya sebagian dan apa yang tumbuh pada musim semi ada yang mematikan (dengan perut busung), atau menyakitkan (semua yang memakannya). Kecuali, hewan-hewan pemakan tumbuh-tumbuhan yang makan sehingga kedua lambungnya memanjang. Ia menghadap kepada matahari, lalu (tunduk), kemudian rontok, kencing, dan menggembala. (Dalam satu riwayat: kemudian ia kembali lagi dan makan). Sesungguhnya harta-harta itu hijau lagi manis. Sebaik-baik milik orang muslim adalah bagi orang yang memperolehnya dengan benar, yang dapat diberikan kepada orang-orang miskin, anak yatim, dan ibnu sabil (orang yang dalam perjalanan). Atau, sebagaimana yang dikatakan oleh Nabi, (dan dalam satu riwayat: orang yang memperolehnya dengan benar, menaruhnya dengan hak, maka sebaik-baik pertolongan ialah ia). "Sesungguhnya orang yang mengambilnya tanpa hak adalah seperti orang yang makan tetapi tidak merasa kenyang. Ia akan menjadi saksi pada hari kiamat.""

Bab 50: Berzakat kepada Suami dan Anak-Anak Yatim yang dalam Peliharaan

Demikian dikatakan oleh Abu Sa'id dari Nabi.[30]

728. Zainab istri Abdullah berkata, "Saya berada dalam masjid, lalu saya melihat Nabi. Kemudian beliau bersabda, 'Bersedekahlah, walaupun dengan perhiasanmu!' Saya (Zainab) biasa memberi belanja (natkah) untuk Abdullah (suaminya) dan untuk anak yatim yang dipeliharanya. Saya berkata kepada Abdullah, 'Cobalah tanyakan kepada Rasulullah, apakah cukup bagiku apa yang saya belanjakan untuk engkau dan yatim yang saya pelihara?' Abdullah berkata, 'Engkau sendirilah yang bertanya kepada beliau.' Kemudian saya berangkat kepada Nabi. Saya mendapatkan wanita Anshar di depan pintu yang keperluannya seperti keperluanku. Kemudian Bilal lewat di muka bumi, lalu kami berkata, 'Tanyakan kepada Nabi, apakah cukup bagiku dengan memberi nafkah kepada suamiku dan anak-anak yatimku dalam pemeliharaanku?' Kami berkata, 'Jangan engkau beritahukan siapa kami.' Maka, Bilal menemui Nabi dan menanyakan kepada beliau, lalu beliau bertanya, 'Siapakah mereka itu? Bilal menjawab, 'Zainab.' Beliau bertanya lagi, 'Zainab yang mana?' Bilal menjawab, 'Istri Abdullah.' Lalu, beliau bersabda, 'Ya, cukup. Ia mendapat dua pahala, yaitu pahala kerabat dan pahala sedekah.'"

Bab 51: Firman Allah, "Wafirriqaabi Wal-gharimiina Wa Fii Sabilillah."

Diriwayatkan dari Ibnu Abbas r.a., "Yaitu, memerdekakan budak dengan menggunakan zakat hartanya, dan memberikannya untuk naik haji."[31]

Al-Hasan berkata, "Jika seseorang menebus bapaknya dengan uang zakat, maka hal itu diperbolehkan. Boleh juga ia memberikan untuk para mujahid, dan untuk orang yang belum pernah menunaikan haji." Kemudian dia membaca ayat, "Sesungguhnya zakat itu adalah untuk orang-orang fakir." Untuk yang mana saja engkau berikan, maka hal itu dipandang cukup."[32]

Nabi bersabda, "Sesungguhnya Khalid menahan baju-baju perang (dagangannya) untuk sabilillah."[33]

Diriwayatkan dari Abu Laas, "Nabi pernah membawa kami naik unta zakat untuk naik haji."[34]

729. Abu Hurairah r.a. berkata, "Rasulullah memerintahkan zakat, lalu orang-orang mengatakan, 'Ibnu Jamil, Khalid ibnul Walid, dan Abbas bin Abdul Muthalib tidak melaksanakannya.'[35] Maka, Nabi bersabda, 'Ibnu Jamil tidaklah menolak membayar zakat, melainkan ia adalah orang yang fakir. Kemudian dicukupkan oleh Allah dan Rasul-Nya. Adapun Khalid ibnul Walid, sungguh kamu menganiaya Khalid, karena ia telah menahan baju-baju besi dan peralatan-peralatan perangnya di jalan Allah. Sedangkan, Abbas bin Abdul Muthalib, maka ia adalah paman Rasulullah. Ia wajib berzakat dua kali lipat.'"

Bab 52: Menahan Diri dari Meminta-minta

730. Abu Said al-Khudri r.a. mengatakan bahwa orang-orang Anshar meminta kepada Rasulullah, lalu beliau memberi kepada mereka. Kemudian mereka meminta kepada beliau lagi, lalu beliau memberi kepada mereka. Sehingga, habislah apa yang ada di sisi beliau. Lalu, beliau bersabda (kepada mereka ketika sudah habis segala sesuatu yang beliau infakkan dengan kedua tangan beliau 7/183), "Di tempatku tidak ada harta, aku tidak menyimpannya darimu. (Sesungguhnya) barangsiapa yang menjaga diri, maka Allah menjaganya. Barangsiapa yang memohon kecukupan kepada Allah, maka Allah akan mencukupkannya. Barangsiapa yang menyabarkan diri, maka Allah akan memberinya kesabaran. Tidaklah seseorang dikaruniai pemberian yang lebih baik dan lebih luas daripada kesabaran."

731. Abu Hurairah mengatakan bahwa Rasulullah bersabda, "Demi Zat yang diriku berada dalam genggaman-Nya, sungguh seseorang mengarnbil talinya, (kemudian pergi [saya kira beliau bersabda] ke gunung 2/132), lalu mengambil kayu bakar (seikat 3/9) di atas punggungnya. Setelah itu menjualnya, lalu memakan hasilnya dan bersedekah. Perbuatan itu adalah lebih baik baginya daripada ia datang kepada seseorang lalu meminta kepadanya, yang boleh jadi dia diberi atau ditolaknya."

732. Zubair bin Awwam r.a. mengatakan bahwa Nabi saw bersabda, "Apabila kamu menyiapkan seutas tali (dalam satu riwayat: beberapa utas tali 3/9), lalu pergi mencari kayu bakar, kemudian dibawanya seikat kayu di punggungnya lalu dijualnya, dan dengan itu Allah menjaga wajahnya (harga dirinya), maka hal itu lebih baik baginya daripada ia meminta-minta kepada orang banyak diberi ditolak."

733. Hakim bin Hizam r.a. berkata, "Saya pernah meminta kepada Rasulullah lalu beliau memberiku. Kemudian saya meminta lagi kepada beliau, lalu beliau memberiku. Setelah itu saya meminta lagi kepada beliau, lalu beliau memberiku. Kemudian beliau bersabda, 'Hai Hakim, sesungguhnya harta ini hijau (indah dan menarik) dan manis. Barangsiapa yang mengambilnya dengan jiwa dermawan (dalam satu riwayat dengan jiwa yang bersih 7/176), maka ia diberkahi. Barangsiapa yang mengambilnya dengan jiwa yang rakus, maka ia tidak diberkahi. Ia seperti orang makan tetapi tidak pernah kenyang. Tangan yang di atas (pemberi) lebih baik daripada tangan yang di bawah (peminta).' Saya berkata, 'Wahai Rasulullah, demi Zat yang mengutus engkau dengan haq (benar), saya tidak akan mengambil sedikit pun dari orang lain setelah engkau hingga aku meninggal dunia.'" Abu Bakar pernah memanggil Hakim untuk diberi suatu pemberian. Namun, ia menolak untuk menerima pemberian itu. Kemudian Umar memanggilnya untuk diberinya. Namun, ia enggan untuk menerimanya barang sedikit pun. Lalu, Umar berkata, "Sesungguhnya saya mempersaksikan kepada kalian wahai kaum muslimin atas Hakim, bahwa saya menawarkan haknya (yang merupakan pembagian dari Allah untuknya) dari fai' (rampasan perang tanpa terjadi kontak senjata) ini. Namun, ia enggan mengambilnya." Hakim tidak mengambilnya (sesuatu) dari seseorang setelah Rasulullah sampai ia meninggal dunia (mudah-mudahan Allah merahmatinya).

Bab 53: Orang yang Dikaruniai Allah Sesuatu Bukan karena Ia Meminta-minta dan Bukan karena Jiwa yang Tamak, dan Firman Allah, "Pada harta mereka terdapat hak bagi orang miskin yang meminta-minta dan orang yang tidak meminta-minta."

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya bagian dari hadits Umar ibnul-Khaththab yang akan disebutkan pada '93 AL-AHKAM / 17-BAB'.")

Bab 54: Orang yang Meminta kepada Orang-Orang Lain karena Ingin Memperbanyak Harta Secara Berlebihan

734. Abdullah bin Umar r.a. mengatakan bahwa Nabi saw bersabda, "Seseorang senantiasa meminta-minta kepada manusia. Sehingga, besok pada hari kiamat ia datang sedang di wajahnya tidak ada sepotong daging pun. Pada hari kiamat matahari begitu dekat sehingga keringat sampai pertengahan telinga. Ketika mereka dalam keadaan demikian, mereka minta pertolongan kepada Adam, kemudian Musa, kemudian Muhammad."

Bab 55: Firman Allah, "Mereka tidak meminta kepada orang secara mendesak", dan Berapa Jumlah Kekayaan, dan Sabda Nabi, "Ia tidak mendapatkan kekayaan yang mencukupinya,"[36] Mengingat Firman Allah, "Kepada orang-orang miskin yang tertahan di jalan Allah, mereka tidak dapat melakukan bepergian di muka bumi,"[37] Hingga Firmannya, "Sesungguhnya Allah Maha Mengetahui terhadapnya."

735. Abu Hurairah r.a. mengatakan bahwa Rasulullah bersabda, "Orang miskin itu bukanlah orang yang berkeliling kepada manusia yang kemudian ia diberi sesuap dan dua suap makanan, satu butir dan dua butir kurma. Tetapi, orang miskin adalah orang yang tidak mendapat kekayaan yang mencukupinya dan keadaannya itu tidak diketahui (ditampak-tampakkan kepada) orang lain sehingga diberi sedekah, dan (ia merasa malu atau) tidak mau meminta-minta kepada manusia (dengan mendesak/nyinyir). (Ia selalu menjaga harga diri. Bacalah firman Allah ini jika kamu mau, 'Mereka tidak meminta-minta kepada manusia dengan nyinyir/mendesak.')"

Bab 56: Jumlah Perkiraan Buah dalam Kebun Kurma

736. Abu Humaid as-Sa'idi r.a. berkata, "Kami berperang bersama Rasulullah dalam Perang Tabuk. Ketika tiba di Wadil Qura tiba-tiba ada seorang wanita di kebunnya. Maka, Nabi bersabda kepada para sahabat, 'Taksirlah (jumlah kurma dalam kebun)!' Rasulullah menaksir sepuluh wasaq. Beliau bersabda kepadanya, 'Hitunglah apa (hasil) yang keluar darinya.' Ketika kami sampai di Tabuk, beliau bersabda, 'Sesungguhnya nanti malam akan berembus angin kencang, maka janganlah seseorang berdiri. Barangsiapa yang mempunyai unta, hendaklah ia mengikatnya.' Lalu, kami mengikatnya. Maka, berembuslah angin kencang. Kemudian ada seseorang yang berdiri, maka ia terlempar sampai di bukit Thayyi'. Raja Ailah memberi hadiah kepada Nabi seekor begal (peranakan kuda dan keledai) putih, dan diberi pakaian kain bergaris. Beliau memberikan jaminan keamanan buat mereka di (pantai) laut mereka (dengan pembayaran jizyah itu). Ketika beliau sampai di Wadil Qura, beliau bersabda kepada wanita itu, 'Kebunmu menghasilkan berapa?' Ia menjawab, 'Sepuluh wasaq.' Sesuai dengan taksiran Rasulullah, lalu Nabi bersabda, 'Sesungguhnya aku ingin segera ke Madinah. Barangsiapa di antara kalian yang ingin segera bersamaku, maka hendaklah ia menyegerakan diri.' Ketika beliau mendaki Madinah, beliau bersabda, 'Ini adalah Thabah (salah satu nama Madinah).' Ketika beliau melihat Uhud beliau bersabda, 'Ini adalah gunung yang mencintai kami dan kami cinta kepadanya. Maukah saya beritahukan kepadamu sebaik-baik perkampungan Anshar?' Mereka menjawab, 'Ya.' Beliau bersabda, 'Perkampungan bani Najjar, kemudian perkampungan bani Abdil Asyhal, kemudian perkampungan bani Sa'idah atau perkampungan banil Harits bin Khazraj, (dan dalam satu riwayatkan didahulukan penyebutan banil Harits atas bani Sa'idah, dan yang pertama itulah yang lebih tepat), dan pada masing-masing perkampungan Anshar ada kebaikannya.'" (Kemudian kami menemui Sa'ad bin Ubadah, lalu Abu Usaid berkata, "Bukankah Nabi telah memberikan pilihan kepada kaum Anshar, lalu dijadikannya kita sebagai yang terakhir?" Kemudian Sa'ad menemui Nabi seraya berkata, "Wahai Rasulullah, perkampungan Anshar telah diberikan pilihan kebaikan. Tetapi, kami dijadikan yang terakhir penyebutannya?" Beliau menjawab, "Apakah tidak cukup bagi kamu kalau kamu termasuk orang yang baik-baik?" 3/224).

Dalam riwayat mu'allaq dari Sahl dari Nabi saw., beliau bersabda, "Uhud adalah gunung yang cinta kepada kami dan kami cinta kepadanya."[38]

Abu Abdillah berkata, "Setiap kebun yang ada pagarnya (batasnya) adalah hadiqah, dan kalau tidak ada pagarnya (batasnya atau pematangnya) tidak dikatakan hadiqah."

Bab 57: Zakat Sepersepuluh pada Sesuatu yang Disiram dengan Air Hujan dan dengan Air yang Mengalir Seperti Sungai

Umar bin Abdul Aziz tidak memandang wajib zakat pada madu.[39]

737. Abdullah (bin Umar) mengatakan bahwa Nabi saw. bersabda, "Pada apa yang disiram oleh langit (hujan) dan mata air atau irigasi (zakatnya) sepersepuluh (10 %). Sesuatu yang disiram dengan alat penyiram (zakatnya) adalah seperduapuluhnya (5%)." Abu Abdillah berkata, "Ini adalah penafsiran terhadap hadits pertama,[40] karena pada yang pertama itu tidak ditentukan waktunya, yakni hadits Ibnu Umar, 'Pada yang disiram oleh air hujan zakatnya sepersepuluh.' Di sini dijelaskan dan ditentukan waktunya. Tambahan ini dapat diterima. Apa yang ditafsirkan itu dapat diberlakukan terhadap yang tidak jelas, apabila diriwayatkan oleh orang yang dapat dipercaya, sebagaimana al-Fadhl bin Abbas meriwayatkan bahwa Nabi tidak pernah shalat di dalam Ka'bah.[41] Sedangkan Bilal berkata, "Beliau pernah shalat (di dalam Ka'bah)."[42] Maka, dipakailah perkataan Bilal, dan ditinggalkan perkataan al-Fadhl.

Bab 58: Tidak Ada Zakat Hasil Tanaman di Bawah Lima Wasaq

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Abu Sa'id al-Khudri yang tercantum pada nomor 702 di muka.")

Abu Abdillah berkata, "Ini adalah penafsiran terhadap hadits yang pertama,[43] ketika beliau bersabda, 'Pada hasil tanaman yang kurang dari lima wasaq tidak wajib zakat.' Akan tetapi, hadits itu tidak dijelaskan. Hukum itu dapat ditetapkan berdasarkan pengetahuan yang ditambahkan oleh orang yang dapat dipercaya, atau yang mereka jelaskan."

Bab 59: Mengambil Zakat Kurma pada Saat Menuai, dan Apakah Anak-Anak Dibiarkan Saja Jika Mengambil Kurma Sedekah (Zakat)?

738. Abu Hurairah r.a. berkata, "Didatangkan kurma kepada Rasulullah di masa panen. (Orang) ini membawa kurmanya dan (orang) ini sebagian kurmanya, sehingga menjadi seonggok kurma. Kemudian Hasan dan Husain bermain-main dengan kurma itu. Salah satu dari keduanya mengambil kurma itu dan memasukkannya ke dalam mulutnya. Rasulullah melihatnya, (lalu beliau berkata dengan bahasa Persia 4/36, 'Kikh kikh,' agar dia membuangnya 2/135), lalu dia mengeluarkan dari mulutnya. Beliau bersabda, 'Tidakkah kamu tahu bahwa keluarga Muhammad itu tidak makan benda zakat?'"

Bab 60: Orang yang Menjual Buah-buahan, Kurma, Tanah yang Ada Buah-buahannya atau Tanamannya, Padahal Sudah Wajib Mengeluarkan Zakat Sepersepuluh, Lalu Ia Membayar Zakat dengan Barang lain, atau Menjual Buah-Buahnya yang Belum Wajib Zakat

Sabda Nabi saw., "Janganlah kamu menjual buah kurma sehingga tampak kelayakannya."[44]

Maka, beliau tidak melarang menjual kepada seseorang setelah layak dipetik. Beliau tidak mengkhususkan kepada orang yang telah wajib zakat saja dari orang yang belum wajib zakat.

739. Ibnu Umar r.a. berkata, "Nabi melarang menjual (dalam satu riwayat: bersabda, "Janganlah kamu menjual 3/31) buah-buahan sebelum nyata baiknya." (Beliau melarang penjual dan pembeli 3/34). Ketika Nabi ditanya tentang apa yang dimaksud dengan baiknya, beliau menjawab, "Hingga hilang penyakitnya (cacatnya)."

Bab 61: Bolehkah Seseorang Membeli Sedekahnya Sendiri?

Tidak mengapa kalau orang lain yang membeli sedekahnya (zakatnya). Karena, Nabi hanya melarang orang yang berzakat saja untuk membeli kembali zakat nya, dan tidak melarang orang lain.

740. Abdullah bin Umar r.a. mengatakan bahwa Umar ibnul-Khaththab telah menyedekahkan kuda (dalam satu riwayat: dia menaikkan di atasnya seorang laki-laki 3/197) untuk kepentingan fisabilillah, (yang diberikan kepadanya oleh Rasulullah). Kemudian didapatinya kuda itu dijual orang, dan dia bermaksud hendak membelinya. Tetapi, dia terlebih dahulu pergi kepada Nabi meminta nasihat beliau (apakah dia boleh membelinya)? Beliau bersabda, "(Janganlah engkau membelinya, dan) janganlah engkau ambil kembali sedekahmu." Oleh sebab itu, Abdullah bin Umar tidak membeli suatu benda pun yang telah disedekahkan olehnya, melainkan sedekah untuk selama-lamanya.

741. Umar ibnul Khaththab r.a. berkata, "Saya menaikkan seseorang di atas kuda[45] di jalan Allah, (lalu ia menjualnya, atau 4/18) karena menghabiskan sesuatu yang dimilikinya.[46] Maka, saya ingin membelinya (darinya 3/143), dan saya menduga bahwa ia menjualnya dengan murah. Lalu, saya menanyakan (hal itu) kepada Nabi. Kemudian beliau bersabda, 'Janganlah kamu membelinya, dan jangan pula kamu menarik kembali sedekahmu, meskipun ia memberikannya kepadamu dengan satu dirham. Karena, sesungguhnya orang yang menarik kembali sedekahnya (dalam satu riwayat: hibahnya) adalah seperti orang yang menjilat kembali (dan dalam satu riwayat: seperti anjing yang menjilat kembali) muntahnya.'"

Bab 62: Keterangan Tentang Bersedekah Untuk Nabi

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan bagian dari hadits Abu Hurairah yang tercantum pada nomor 739 di muka.")

Bab 63: Bersedekah Kepada Para Hamba Sahaya Istri-Istri Nabi yang Telah Dimerdekakan

742. Ibnu Abbas r.a. berkata, "Nabi menjumpai kambing mati yang diberikan oleh maula (mantan budak) wanita milik Maimunah dari zakatnya. Nabi bersabda, (40/2) 'Mengapa tidak kalian manfaatkan kulitnya?' Mereka menjawab, 'Kambing itu sudah mati.' Beliau bersabda, 'Yang diharamkan adalah memakannya.'"

Bab 64: Apabila Sedekah Berubah Statusnya Menjadi Hadiah

743. Ummu Athiyyah al-Anshariyah r.a. berkata, "Nabi masuk ke rumah Aisyah, lalu beliau bertanya, 'Adakah padamu sesuatu (makanan)?' Aisyah menjawab, 'Tidak! Kecuali daging yang dikirimkan Nusaibah (dalam satu riwayat: Ummu Athiyah 3/132), dari domba yang engkau sedekahkan (dalam satu riwayat: disedekahkan dan inilah yang benar) kepadanya.' Nabi bersabda, ' (Bawalah ke mari, karena 121/2) sesungguhnya sedekah itu telah sampai ke penghalalannya.'"

744. Anas r.a. mengatakan bahwa Nabi saw dibawakan kepada beliau daging, (lalu dikatakan 3/131), "Daging zakat yang diberikan untuk Barirah." Beliau bersabda, "Daging itu adalah zakat untuk nya, dan bagi kami adalah hadiah."

Bab 65: Mengambil Zakat dari Orang Kaya dan Diberikan Kepada Orang-Orang Fakir di Tempat Mereka Berada

745. Ibnu Abbas r.a. berkata, "Nabi bersabda kepada Mu'adz ketika beliau mengutusnya ke Yaman, 'Sesungguhnya engkau akan datang kepada kaum Ahli Kitab. Maka, ajaklah mereka untuk bersaksi bahwa tidak ada tuhan melainkan Allah dan sesungguhnya Muhammad adalah utusan Allah. (Dalam satu riwayat: Maka hendaklah yang pertama kali engkau serukan kepada mereka adalah beribadah kepada Allah 2/125, dan dalam riwayat lain: mengesakan Allah 8/164). Jika mereka telah menaati hal itu (dan dalam satu riwayat: Jika mereka telah mengakui Allah), maka ajarkanlah kepada mereka bahwa Allah telah memfardhukan kepada mereka shalat lima waktu dalam setiap sehari dan semalam. Jika mereka telah menaati hal itu (dan dalam satu riwayat: apabila mereka telah mau menunaikan shalat 2/108), maka beritahukanlah kepada mereka bahwa Allah memfardhukan atas mereka zakat di dalam harta yang dipungut dari orang kaya mereka dan dikembalikan (diberikan) kepada orang-orang fakir mereka. Jika mereka telah menaatinya, maka berhati-hatilah terhadap kekayaan yang mereka muliakan. Takutlah terhadap doa orang yang teraniaya, karena di antara dia dan Allah tak ada tabir penghalang.'"

Bab 66: Memohonkan Rahmat dan Mendoakan oleh Imam Untuk Orang yang Bersedekah, dan Firman Allah, "Ambillah zakat dari sebagian harta mereka, dengan zakat itu kamu membersihkan dam menyucikan mereka, dam doakanlah mereka. Sesungguhnya doa kamu (menjadi) ketenteraman jiwa bagi mereka." (at-Taubah: 103)

746. Abdullah bin Abi Aufa (salah seorang pemilik pohon 65/5) berkata, "Apabila Nabi didatangi suatu kaum yang membawa zakat mereka, beliau berdoa, 'Ya Allah, berilah rahmat atas keluarga Fulan.' (Dalam satu riwayat: 'Ya Allah, berilah rahmat atas mereka.') Maka, ayahku membawa zakatnya kepada beliau, lalu beliau berdoa, 'Ya Allah, berilah rahmat atas keluarga Abu Aufa.'"

Bab 67: Sesuatu yang Dikeluarkan dari Laut

Ibnu Abbas berkata, "Anbar itu bukan barang tambang, tetapi ia adalah sesuatu yang terlempar ke pantai."[47]

Al-Hasan berkata, "Anbar dan mutiara itu zakatnya seperlima."[48]

Sesungguhnya Nabi saw hanya menjadikan kewajiban zakat khumus (seperlima) pada barang tambang, bukan pada barang yang terdapat dalam air.[49]

Abu Hurairah r.a. mengatakan bahwa Nabi saw. bersabda, "Seorang laki-laki dari bani Israel meminta kepada salah seorang dari bani Israel untuk meminjaminya sebanyak seribu dinar. Lalu, uang itu diberikan kepadanya. Kemudian ia keluar ke laut, namun ia tidak menjumpai kapal. Lalu ia mengambil kayu, dan kayu itu dilubanginya. Lalu, uang seribu dinar itu dimasukkan ke dalamnya. Kayu itu dilemparkannya ke laut. Kemudian keluarlah orang yang dulu mengutangkan uangnya kepadanya. Tiba-tiba ia mendapatkan kayu, lalu kayu itu diambil untuk istrinya sebagai kayu bakar. (Lalu ia menuturkan hadits ini). Ketika membelah kayu itu, ia mendapatkan uang itu."

Bab 68: Zakat Rikaz Itu Adalah Seperlima

Imam Malik dan Ibnu Idris berkata, "Rikaz ialah barang yang ditanam di dalam tanah pada zaman jahiliah, sedikit ataupun banyak terkena pungutan seperlima. Dan 'ma'din' 'barang tambang' itu bukan rikaz."[50]

Nabi saw bersabda, "Pada ma'din sia-sia, dan pada rikaz terdapat khumus 'zakat sebesar seperlima'."[51]

Umar bin Abdul Aziz memungut zakat barang-barang tambang, pada setiap dua ratus dipungutnya lima (2,5 %).[52]

Al-Hasan berkata, "Barang-barang rikaz di tanah perang terkena khumus, dan di tanah damai terkena zakat. Jika menemukan barang temuan di negeri musuh, maka perkenalkanlah (umumkanlah). Jika barang itu berasal dari pihak musuh, maka dikenakan khumus."[53]

Sebagian ulama (Imam Abu Hanifah) mengatakan, "Ma'din adalah rikaz, seperti barang yang ditanam dalam tanah pada zaman jahiliah. Karena dikatakan, 'Arkazal ma'dinu' 'apabila ada sesuatu yang keluar darinya.' Dikatakan kepada nya, 'Kadang-kadang dikatakan kepada orang yang diberi sesuatu atau mendapatkan keuntungan yang banyak atau memanen buah-buahan yang banyak, 'Arkazta' (engkau mendapatkan rikaz).' Kemudian ia membantah dan berkata, 'Tidak mengapa ia menyembunyikannya, dan tidak mengeluarkan khumus.'"

747. Abu Hurairah r.a. mengatakan bahwa Rasulullah bersabda, "Binatang yang luka itu cuma-cuma, sumur itu cuma-cuma, (47/8) harta tambang itu cuma-cuma, dan rikaz itu zakatnya seperlimanya (20 %)."

Bab 69: Firman Allah, "Pengurus-pengurus Zakat", dan Perhitungan Para Pengurus Zakat dengan Imam

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan bagian dari hadits Abu Humaid as-Sa'idi yang akan disebutkan pada '83 -'AN-NUDZUR / 2-BAB'.")

Bab 70: Menggunakan Unta Sedekah dan Air Susunya untuk Ibnu Sabil

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya bagian dari hadits Anas bin Malik yang tercantum pada nomor 139 di muka.")

Bab 71: Imam Memberi Stempel Besi pada Unta Zakat

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya bagian dari hadits Anas bin Malik yang tercantum pada '71-AL-AQIQAH / 1-BAB'.")

Bab 72: Kefardhuan Zakat Fitrah

Abu Aliyah, Atha', dan Ibnu Sirin berpendapat bahwa zakat fitrah itu wajib.[54]

748. Ibnu Umar r.a. berkata, "Rasulullah mewajibkan zakat fitrah satu sha' kurma atau satu sha' gandum atas setiap hamba sahaya dan orang merdeka, laki-laki dan wanita, kecil dan besar, laki-laki dan wanita dari kalangan kaum muslimin. Beliau menyuruh agar zakat fitrah itu ditunaikan sebelum orang-orang keluar untuk shalat (Idul Fitri)." (Maka, orang-orang menyamakannya dengan setengah sha' burr. Ibnu Umar memberikan zakat fitrah berupa kurma, lantas orang-orang Madinah membutuhkan kurma. Lalu, Ibnu Umar memberikan zakat berupa gandum, maka dia memberikan zakat fitrah dari anak kecil dan orang dewasa. Sehingga, dia juga membayar zakat anak-anak saya. Ibnu Umar memberikannya kepada orang-orang yang berhak menerimanya. Mereka mengeluarkan zakat fitrah itu sehari atau dua hari sebelum Idul Fitri 139/2.)

Bab 73: Zakat Fitrah Itu Diwajibkan Atas Hamba Sahaya dan Lainnya dari Kaum Muslimin

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan bagian dari hadits Ibnu Umar di atas.")

Bab 74: Zakat Fitrah Berupa Satu Sha' Gandum

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan bagian dari hadits Abu Sa'id yang akan disebutkan di bawah ini.")

Bab 75: Zakat Fitrah Berupa Satu Sha' Makanan

749. Abu Sa'id al-Khudri r.a. berkata, "Kami mengeluarkan zakat fitrah (pada zaman Rasulullah 2/139) satu sha' dari makanan, atau satu sha' dari gandum, atau satu sha' dari kurma, atau satu sha' dari keju, atau satu sha' dari kismis."

Bab 76: Zakat Fitrah Berupa Satu Sha' Kurma

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya bagian dari hadits Ibnu Umar di atas.")

Bab 77: Satu Sha' dari Kismis (Anggur Kering)

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Abu Sa'id di atas tadi.")

Bab 78: Mengeluarkan Zakat Fitrah Sebelum Shalat 'Id

Bab 79: Zakat Fitrah Itu Wajib Atas Orang Merdeka dan Hamba Sahaya

Az-Zuhri berkata mengenai budak-budak yang diperjualbelikan, "Ia dizakati sebagai harta perdagangan, dan dikeluarkan zakat fitrahnya pada waktu Idul Fitri."[55]

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Ibnu Umar yang tersebut pada nomor 748 di muka.")

Bab 80: Zakat Fitrah Itu Wajib Atas Anak Kecil dan Orang Dewasa

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya bagian dari hadits Ibnu Umar yang diisyaratkan di atas.")

Catatan Kaki:

[1] Ini adalah bagian dari haditsnya yang panjang mengenai kisah Abu Sufyan sebelum masuk Islam bersama Hiraklius, Kaisar Rumawi, dan akan disebutkan secara lengkap pada "65 -AL-JIHAD / 102- BAB".

[2] Riwayat ini mu'allaq, dan al-Hafizh tidak mentakhrijnya di tempatnya. Ia mengatakan pada bab selanjutnya (40) bahwa adz-Dzahili me-maushul-kannya di dalam az-Zuhriyyat dari Abu Shalih (yakni Abdullah bin Shalih) dari al-Laits. Saya (al-Albani) berkata, "Dan penyusun (Imam Bukhari) me-maushul-kannya pada '88-AL-MURTADDIN' dari Yahya bin Bukair seorang diri."

[3] Benluk isnadnya seperti bentuk mu'allaq, dan di-maushul-kan oleh Abu Dawud di dalam an Nasikh wal-Mansukh.

[4] Satu wasaq = 60 sha'; dan satu sha' = empat mud. (Fiqhuz-Zakat [terjemahan] karya Dr. Yusuf al-Qardhawi, hlm. 344-345 - Penj.)

[5] Di-maushul-kan oleh Ibnu Jarir dengan isnad yang lemah dari Ibnu Abbas.

[6] Di-maushul-kan oleh Abd bin Humaid dari Ikrimah.

[7] Ini adalah bagian dari haditsnya yang panjang yang telah disebutkan secara lengkap pada "10-AL-ADZAN / 37 - BAB".

[8] Yakni: bukan bagiku. Karena sedekahku jatuh ke tangan orang yang tidak berhak menerimanya, maka segala puji adalah bagi-Mu. Karena, hal itu terjadi atas kehendak-Mu, bukan atas kehendakku. Karena iradah (kehendak) Allah itu semuanya bagus. (Fahtul Bari)

[9] Di-maushul-kan oleh penyusun pada nomor 717 mendatang.

[10] Di-maushul-kan oleh penyusun pada permulaan "43-AL-ISTIQRADH".

[11] Di-maushul-kan oleh Abu Dawud dan lainnya dari Umar dalam kisah berlombanya dengan Abu Bakar r.a., dan perkataan Abu Bakar sesudah menyedekahkan seluruh hartanya, "Kutinggalkan Allah dan Rasul-Nya untuk mereka (keluargaku)." Sanadnya hasan, dan disahkan oleh Tirmidzi dan Hakim.

[12] Cerita ini sangat populer di dalam kitab-kitab sirah (sejarah), dan mengenai kisah ini terdapat beberapa buah hadits marfu yang sebagiannya tercantum dalam kitab ini. Silakan periksa "21-AL-HIBAH / 34 -BAB" dan "65-AT-TAFSIR / 59-AL-HASYR".

[13] Ini adalah bagian dari hadits al-Mughirah yang disebutkan secara lengkap dan maushul pada "81-AR-RAQAAIQ / 21- BAB".

[14] Di-maushul-kan oleh Yahya bin Adam di dalam kitab al Kharaj dengan sanad sahih menurut syarat Bukhari dan Muslim hingga Thawus. Al-Hafizh berkata, "Akan tetapi, Thawus tidak mendengar dari Mu'adz, karena itu riwayat ini munqathi 'terputus sanadnya'. Karena itu, janganlah Anda teperdaya oleh orang yang mengatakan bahwa riwayat ini disebutkan oleh Bukhari secara mu'allaq sebagai riwayat yang sahih di sisinya. Karena, perkataan demikian itu hama menunjukkan kesahihan hingga kepada orang yang me-mu'allaq-kannya saja. Sedangkan, sisa sanadnya (sanad berikutnya) tidaklah demikian. Hanya saja pemuatan riwayat ini untuk menjadi hujah menjadikannya kuat di sisinya, seakan-akan riwayat ini didukung oleh hadits-hadits yang diriwayatkannya di dalam bab ini."

[15] Di-maushul-kan oleh penyusun pada nomor 730 yang akan datang.

[16] Di-maushul-kan oleh penyusun pada "13-AL-'IDAIN / 19-BAB".

[17] Misalnya, si A mempunyai 40 ekor kambing dan si B juga mempunyai 40 ekor kambing. Lantas, mereka kumpulkan jadi satu kambing-kambing itu. Kemudian mereka keluarkan zakat seluruhnya dengan 1 ekor kambing, karena zakat 40 - 120 ekor kambing hanya 1 ekor kambing. Padahal, kalau sendiri-sendiri, maka masing-masing terkena kewajiban zakat 1 ekor kambing. Dan tidak boleh dipisahkan barang yang terkumpul, misalnya si A dan si B berkongsi harta senilai 30 dinar emas hingga sudah terkena kewajiban zakat. Tetapi, kemudian mereka pisahkan untuk masing-masing senilai 15 dinar, untuk menghindari zakat. Atau, misalnya si A dan B join 50 ekor kambing yang dengan demikian sudah terkena kewajiban zakat 1 ekor kambing. Tetapi, kemudian seluruh kambing itu mereka bagi dua menjadi 25 ekor bagi masing-masing orang. Dengan demikian, mereka tidak terkena kewajiban zakat karena belum sampai nishab. (Penj.)

[18] Di-maushul-kan oleh Ahmad dan Abu Dawud dan lain-lainnya, dan ini adalah hadits shahih li ghairih.

[19] Di-maushul-kan oleh Abu Ubaid di dalam al Amwal dengan sanad sahih dari mereka.

[20] Diriwayatkan oleh Abdur Razzaq darinya.

[21] Hadits Abu Bakar akan disebutkan dengan panjang lebar pada bab berikutnya (40), juga terdapat hadits lain yang berhubungan dengan memerangi para penolak membayar zakat yang sudah disebutkan pada nomor 699. Hadits Abu Dzar akan disebutkan secara maushul setelah dua hadits berikut. Sesudah itu disebutkan hadits Abu Hurairah yang diriwayatkan secara mu'allaq, dan akan saya sebutkan siapa yang me-maushul-kannya di sana.

[22] Yaitu, unta yang telah genap setahun usianya dan memasuki tahun kedua, dan induknya telah bunting lagi. Al-makhidh berarti yang bunting, yakni telah memasuki waktu bunting, meskipun tidak bunting. Sebutan untsa 'betina' begitu pula dzakar 'jantan' adalah sebagai penegasan. Dan, bintu labun dan ibnu labun adalah unta yang usianya telah genap dua tahun dan memasuki tahun ketiga. Sehingga, induknya menjadi labun, yakni mempunyai air susu, karena ia telah mengandung kandungan lain dan melahirkannya.

[23] Yaitu, unta yang usianya telah memasuki tahun keempat hingga akhir tahun itu. Ia disebut dengan hiqqah, karena telah pantas dinaiki dan dimuati beban. Bentuk jamaknya adalah hiqaaq dan haqaaiq. Disebut tharuuqatul jamal artinya dilewati, dan yang dimaksud ialah telah pantas dinaiki unta pejantan.

[24] yaitu, unta yang telah genap berusia empat tahun dan memasuki tahun kelima.

[25] Yakni, tidak diperbolehkan bagi dua orang pemilik harta yang masing-masing berkewajiban mengeluarkan zakat. Sedangkan, harta mereka terpisah, yakni masing-masing memiliki 40 ekor kambing, yang berarti masing-masing wajib mengeluarkan zakat seekor kambing. Tetapi, kemudian mereka mengumpulkannya menjadi satu ketika tiba waktu membayar zakat. Sehingga, mereka dapat berzakat dengan separonya saja (seekor kambing untuk dua orang). Karena, dengan dikumpulkan ini, maka seluruh kambing itu hanya terkena zakat seekor. Benda-benda lain dapat dikiaskan dengan ini. Dan tidak boleh dipisahkan antara hewan yang terkumpul, maksudnya ialah dua orang yang berkongsi dengan menghimpun harta mereka menjadi satu, yang masing-masing memiliki 101 ekor kambing. Sehingga, kalau dikumpulkan jumlahnya menjadi 202 ekor dan terkena zakat 3 ekor. Lantas, dipisahkan kepemilikannya (menjadi 101 ekor bagi masing-masing orang). Dengan demikian, masing-masing hanya terkena zakat 1 ekor kambing saja. Demikian keterangan as-Sindi.

[26] Khaliith sama dengan mukhaalith, yakni seorang sekutu yang mencampur hartanya dengan milik sekutunya. Dan yang dimaksud dengan taraaju 'bergantian' ialah sama-sama dikenakan zakat. Misalnya, yang satu mempunyai 40 ekor sapi dan yang lain memiliki 30 ekor sapi. Lalu, harta mereka dicampur, maka yang memiliki 40 ekor dikenakan zakat seekor 'musinnah' 'sapi betina umur 2 tahun', dan yang memiliki 30 ekor dikenakan zakat seekor 'tabi' 'sapi jantan atau betina berumur 1 tahun'. Maka, yang mengeluarkan musinnah itu sama dengan mendapat bagian 3/7 atas sekutunya, dan yang mengeluarkan tabi' itu seperti mendapatkan 4/7 atas sekutunya. Karena masing-masing umur itu wajib atas kepemilikan bersama, maka harta itu seperti milik satu orang. "Nihayah".

[27] Ini adalah bagian dari hadits yang di-maushul-kan oleh penyusun (Imam Bukhari) pada "83 - AN-NUDZUR / 2- BAB", dan akan disebutkan dengan izin Allah.

[28] Al-Hafizh berkata, "Maksud Imam Bukhari itu ialah kesesuaian riwayat ini dengan hadits Abu Dzar yang menyebut sapi, karena kedua hadits itu sama isinya. Imam Muslim telah meriwayatkannya dengan maushul melalui jalan Bukair dengan isnad ini secara panjang."

[29] Tambahan ini diriwayatkan secara mu'allaq oleh Imam Bukhari, dan al-Hafizh tidak me-maushul-kannya.

[30] Yaitu sebagaimana disebutkan dalam haditsnya yang tercantum pada nomor 725 di muka.

[31] Di-maushul-kan oleh Abu Ubaid di dalam al-Amwal dengan sanad yang bagus.

[32] Riwayat ini sahih, bagian awalnya diriwayatkan oleh Ibnu Abi Syaibah. Demikian keterangan dalam al-Fath.

[33] Akan diriwayatkan secara maushul dalam bab ini.

[34] Di-maushul-kan oleh Ahmad dan lainnya. Al-Hafizh berkata, "Dan perawi-perawinya tepercaya. Cuma di dalamnya Ibnu Ishaq meriwayatkan secara mu'an'an (dengan menggunakan lafal 'an' 'dari'). Karena itu, Ibnul Mundzir tidak memberi komentar di dalam menetapkannya."

[35] Abu Ubaid menambahkan dari jalan Abu Zinad. "Hendaklah mereka mengeluarkan zakat." Dia berkata, "Lalu Rasulullah berkhotbah, kemudian beliau membela dua orang, yaitu Abbas dan Khalid."

[36] Akan diriwayatkan dengan lengkap secara maushul dalam bab ini.

[37] Yakni, karena sibuk berjuang di jalan Allah, sehingga tidak sempat bepergian di bumi untuk melakukan perdagangan atau usaha lain.

[38] Riwayat ini adalah mu'allaq menurut penyusun (Imam Bukhari), tetapi ia di-maushul-kan oleh Ali Ibnu Khuzaimah dalam al Fawaid.

[39] Di-maushul-kan oleh Imam Malik dan Ibnu Abi Syaibah dengan dua sanad yang sahih. Diriwayatkan pula dari Umar riwayat yang sebaliknya dari ini, tetapi sanadnya tidak sah. Diriwayatkan juga secara marfu, tetapi tidak sah.

[40] Yakni, hadits Abu Sa'id yang tersebut pada nomor 702 di muka. Maksudnya, hadits Ibnu Umar itu umum, sedang hadits Abu Said ini khusus. Maka, keumuman hadits Ibnu Umar dikhususkan olehnya. Hal ini tampak jelas bagi orang yang mengerti. Relevansinya dengan uslub penyusunan ialah disebutkannya pembahasan ini sesudah hadits Abu Sa'id yang diisyaratkan di muka. Hal ini juga terjadi dalam beberapa naskah kitab ini. Silakan baca al-Fath.

[41] Di-maushul-kan oleh Ahmad (1/210, 211, dan 212) dari beberapa jalan dari Amr bin Dinar dari Ibnu Abbas darinya, dan di-maushul-kan oleh Imam Bukhari pada "25-AL-HAJJ / 54-BAB" dari jalan lain dari Ibnu Abbas yang tidak melampaui riwayat ini.

[42] Di-maushul-kan oleh penyusunan pada beberapa tempat, dan akan disebutkan pada "56-AL-JIHAD / 127 -BAB".

[43] Yakni, hadits Ibnu Umar yang tercantum pada nomor 737 dan perkataan penyusun ini tidak terdapat di sini dalam naskah al Fath dan lainnya. Silakan baca catatan kaki 40 di muka.

[44] Di-maushul-kan oleh penyusun (Imam Bukhari) pada "29-AL-BUYU / 82-BAB" dari hadits Ibnu Umar. Akan kami sebutkan di sana insya Allah, karena mengikuti yang lain, dan akan disebutkan juga di sini secara maushul.

[45] Yakni memberikannya untuk berjihad, karena kalau hanya menunggangi saja niscaya tidak boleh menjualnya.

[46] Yakni tidak bisa ditunggangi dengan baik. Bahkan, ia malah hanya memberinya makan dan melayaninya. Ada yang mengatakan bahwa maksudnya adalah bahwa ia tidak mengetahui ukuran harganya, maka ia hendak menjualnya tanpa menentukan harganya.

[47] Di-maushul-kan oleh Imam Syafi'i, Ibnu Abi Syaibah, dan lain-lainnya dengan sanad sahih.

[48] Di-maushul-kan oleh Abu Ubaid dalam Al-Amwal.

[49] Akan disebutkan secara maushul pada bab sesudah ini.

[50] Perkataan Imam Malik di-maushul-kan oleh Abu Ubaid dalam al Amwal dengan sanad yang sahih, dan perkataan ini terdapat di dalam al-Muwaththa'.

[51] Akan diriwayatkan secara maushul dalam bab ini.

[52] Di-maushul-kan oleh Abu Ubaid dalam al-Amwal.

[53] Di-maushul-kan oleh Ibnu Abi Syaibah.

[54] Di-maushul-kan oleh Ibnu Abi Syaibah dari Abul Aliyah dan Ibnu Sirin, dan oleh Abdur Razaq dari Atha'.

[55] Al-Hafizh berkata, "Di-maushul-kan oleh Ibnul Mundzir di dalam kitabnya Al-Kabir, tetapi aku tidak menjumpai isnadnya. Sebagiannya disebutkan oleh Abu Ubaid dalam Al-Amwal."

Sumber: Ringkasan Shahih Bukhari - M. Nashiruddin Al-Albani - Gema Insani Press


Kitab Haji

Bab 1: Wajib Haji dan Keutamaannya, dan Firman Allah, "Mengerjakan haji adalah kewajiban manusia terhadap Allah, yaitu (bagi) orang yang sanggup mengadakan perjalanan ke Baitullah. Barangsiapa mengingkari (kewajiban haji), maka sesungguhnya Allah Maha Kaya (tidak memerlukan sesuatu) dari semesta alam."(Ali Imran: 97)

750. Abdullah bin Abbas r.a. berkata, "Al-Fadhl bin Abbas mengiringi Rasulullah, lalu datang seorang wanita dari Khats'am. Kemudian al-Fadhl melihat kepadanya dan wanita itu melihat Fadhl. Lalu, Nabi mengalihkan wajah al-Fadhl ke arah lain. Wanita itu berkata, 'Wahai Rasulullah, sesungguhnya Allah mewajibkan hamba-Nya untuk haji. Ayahku terkena kewajiban itu, namun ia sudah tua bangka, tidak kuat duduk di atas kendaraan. Apakah saya menghajikannya?' Beliau menjawab, 'Ya.' Hal itu pada Haji Wada'."

Bab 2: Firman Allah, "Niscaya mereka akan datang kepadamu dengan berjalan kaki dan mengendarai unta kurus yang datang dari segenap penjuru yang jauh supaya mereka mempersaksikan berbagai manfaat bagi mereka." (al-Hajj: 27-28)

751. Ibnu Umar r.a. berkata, "Saya melihat Rasulullah mengendarai kendaraannya di Dzul Hulaifah. Kemudian beliau membaca talbiyah dengan suara keras sehingga kendaraan itu berdiri tegak."

752. Jabir bin-Abdullah r.a. mengatakan bahwa Rasulullah memulai ihram dari Dzul Hulaifah. Yaitu, ketika beliau telah siap berada di atas kendaraan beliau. Diriwayatkan oleh Anas dan Ibnu Abbas.[1]

Bab 3: Melakukan Haji dengan Naik Kendaraan

Umar r.a. berkata, "Pergilah dengan berkendaraan untuk mengerjakan ibadah haji. Sebab, sesungguhnya haji itu adalah salah satu dari dua macam jihad."[2]

753. Abu Tsumamah bin Abdullah bin Anas berkata, "Anas menunaikan haji di atas kendaraan, dan ia itu bukan orang yang pelit. Ia menceritakan bahwa Rasulullah menunaikan haji dengan naik kendaraan. Kendaraan itulah yang mengangkut beliau dan barang-barang beliau."

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan secara bersanad juga secara mu'allaq bagian dari hadits Aisyah yang tertera pada nomor 178 di muka.")

Bab 4: Keutamaan Haji Mabrur

754. Abu Hurairah r.a. berkata, "Nabi ditanya, 'Amal apakah yang lebih utama?' Beliau bersabda, 'Iman kepada Allah dan Rasul-Nya.' Ditanyakan, 'Kemudian apa?' Beliau bersabda, 'Berjuang di jalan Allah.' Ditanyakan, 'Kemudian apa?' Beliau bersabda, 'Haji yang mabrur.'"

755. Aisyah Ummul Mukminin r.a. berkata, "Wahai Rasulullah, kami melihat bahwa jihad (berperang) itu seutama-utama amal, apakah kami tidak perlu berjihad?" Nabi saw. bersabda, 'Tidak, bagi kalian jihad yang paling utama adalah haji mabrur." (Dalam satu riwayat: Rasulullah ditanya oleh istri-istri beliau tentang haji, lalu beliau bersabda, "Sebaik-baik jihad adalah haji." 3/221)

756. Abu Hurairah r.a. berkata, "Saya mendengar Nabi bersabda, 'Barangsiapa yang haji (ke Baitullah 2/209) karena Allah, ia tidak berkata porno dan tidak fasik (melanggar batas-batas syara'), maka ia pulang seperti hari ketika dilahirkan oleh ibunya.'"

Bab 5: Ketentuan Miqat-Miqat Ibadah Haji dan Umrah

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan sanadnya bagian dari hadits Ibnu Umar yang tercantum pada nomor 88 di muka.")

Bab 6: Firman Allah, "Berbekallah, sesungguhnya sebaik-baiknya bekal adalah takwa." (al-Baqarah: 197)

757. Ibnu Abbas r.a. berkata, "Penduduk Yaman pergi haji dan mereka tidak menyiapkan bekal apa pun untuk perjalanan mereka. Bahkan, mereka berkata, 'Kita semua bertawakal kepada Allah.' Apabila mereka telah tiba di Mekah, mereka meminta-minta kepada orang banyak. Kemudian Allah menurunkan ayat yang berbunyi, 'Berbekallah, dan sesungguhnya sebaik-baik bekal adalah takwa.'"

Bab 7: Tempat Ihram Penduduk Mekah Untuk Haji dan Umrah

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Ibnu Abbas yang akan disebutkan sesudah bab berikut ini.")

Bab 8: Miqat Penduduk Madinah dan Mereka Tidak Boleh Memulai Ihram Sebelum Berada Di Dzul Hulaifah[3]

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya bagian dari hadits Ibnu Umar yang disebutkan pada dua bab sebelum ini.")

Bab 9: Permulaan Tempat Ihram Penduduk Syam

758. Ibnu Abbas r.a. berkata, "Rasulullah telah menetapkan miqat (tempat mulai berihram haji atau umrah), yaitu bagi orang Madinah di Dzul Hulaifah, bagi penduduk Syam dari al-Juhfah, orang Najed dari Qarnul Manazil, orang Yaman dari Yalamlam, itu semua bagi mereka dan bagi orang-orang yang dari tempat-tempat itu walaupun bukan penduduk tempat itu, yang akan ihram haji atau umrah. Adapun orang-orang yang tempatnya lebih dekat ke Mekah dari tempat-tempat itu, maka ihramnya dari tempat tinggalnya (dalam satu riwayat: dari mana saja ia datang). Begitulah, sehingga penduduk Mekah berihram dan talbiyah dari Mekah."

Bab 10: Permulaan Tempat Ihram Ahli Najed

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Ibnu Umar yang diisyaratkan di muka.")

Bab 11: Permulaan Tempat Ihram Orang yang Tidak Berada Pada Miqat-Miqat yang Tertentu

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Ibnu Abbas yang diisyaratkan di muka.")

Bab 12: Permulaan Tempat Ihram Penduduk Yaman

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan hadits Ibnu Abbas yang diisyaratkan di atas.")

Bab 13: Zatu Irqin Untuk Penduduk Irak

759. Ibnu Umar r.a.. berkata, "Setelah ke dua negeri ini (Kufah dan Bashrah) dikalahkan (menyerah), mereka datang kepada Umar dan berkata, 'Wahai Amirul Mukminin, sesungguhnya Rasulullah telah menentukan Qarn untuk tempat ihram orang-orang dari Najed. Tetapi, Qarn itu menyimpang dari jalan kami. Sedangkan, kalau kami pergi ke Qarn lebih dahulu, tentu akan menyulitkan bagi kami.' Umar berkata, 'Telitilah tempat yang sejajar dengan Qarn itu di jalan yang kamu lalui.' Maka, ditetapkannya Zatu Irqin untuk mereka."

Bab 14: Keluarnya Nabi Melalui Jalan Syajarah

760. Abdullah bin Umar r.a. mengatakan bahwa Rasulullah keluar dari jalan Syajarah dan masuk dari jalan Mu'arras. Sesungguhnya Rasulullah apabila berangkat ke Mekah, beliau shalat di masjid Syajarah. Apabila beliau pulang, maka beliau shalat di Dzul Hulaifah di Bathnul Wadi, dan bermalam sehingga pagi.

Bab 15: Sabda Nabi , "Al-'aqiq Adalah Lembah yang Diberkahi."

761. Umar r.a. berkata, "Saya mendengar Rasulullah di Wadil 'Aqiq bersabda, 'Tadi malam datang kepadaku utusan dari Tuhanku, ia berkata, 'Shalat lah di lembah yang diberkahi ini, dan ucapkanlah, 'Umrah dalam (dan dalam satu riwayat: dan 8/155) haji (Ihram umrah dan haji bersama-sama).'"

762. Musa bin Uqbah dari Salim bin Abdullah (Ibnu Umar) dari ayahnya dari Nabi, bahwa ia berkata, "Nabi pernah menerima wahyu ketika beliau sedang istirahat dalam suatu perjalanan di perut lembah di Dzul Hulaifah. Diwahyukan kepada beliau, 'Sesungguhnya engkau sedang berada di Bath-ha' yang diberkahi.' Salim menghentikan kami di tempat pemberhentian yang Abdullah pernah berhenti di situ, mencari tempat berhentinya Rasulullah. Letaknya ialah di bagian bawah dari masjid yang ada di pertengahan lembah yang ada antara mereka dengan jalan. Yakni, pertengahan antara tempat yang disebutkan itu.

Bab 16: Membersihkan Wangi-Wangian dari Pakaian Sebanyak Tiga Kali

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Ya'la yang akan disebutkan pada "26-AL-UMRAH / 10'.")

Bab 17: Wangi-Wangian Ketika Ihram dan Pakaian yang Dipakai Ketika Akan Berihram, Perihal Menyisir Rambut dan Menggunakan Minyak

Ibnu Abbas r.a. berkata, "Orang yang sedang ihram boleh mencium wewangian, bercermin, dan berobat dengan apa yang biasa ia makan seperti minyak dan samin."[4]

Atha' berkata, "Boleh memakai cincin dan mengenakan kain yang berkantong."[5]

Umar r.a. melakukan thawaf ketika sedang ihram, sedangkan ia mengikat perutnya dengan kain.[6]

Aisyah r.a. tidak menganggap bersalah terhadap orang-orang yang hanya mengenakan simpak (cawat) ketika menjalankan sekedupnya.[7]

763. Manshur dari Sa'id bin Jubair, berkata, "Ibnu Umar memakai minyak,[8] lalu hal itu kuberitahukan kepada Ibrahim.[9] Lalu, Ibrahim berkata, 'Jika engkau tidak menyetujui itu, maka bagaimanakah pendapat engkau perihal ucapan Ibnu Umar yang menyatakan, 'Aku diberi tahu oleh Aswad dari Aisyah, ia berkata, 'Seakan-akan aku dapat melihat (dan dalam satu riwayat: Aku mengenakan wewangian pada Rasulullah ketika beliau hendak ihram 7/61) (dengan parfum yang paling wangi yang beliau miliki, hingga aku dapati 7/60) mengkilatnya minyak wangi pada dahi Nabi (dan jenggotnya) ketika beliau berihram.'"

764. Abdur Rahman ibnul-Qasim (orang yang paling utama pada zamannya 2/195) dari ayahnya (orang yang paling utama pada zamannya) Aisyah istri Nabi, ia berkata, "Saya mengenakan minyak wangi kepada Rasulullah (dan dia membentangkan kedua tangannya), (dengan kedua tanganku ini) (dengan suatu jenis harum-haruman pada waktu haji wada' 7/61) untuk ihram ketika beliau berihram, dan pada waktu halal setelah beliau tahalul (di Mina 7/60) sebelum beliau thawaf di Baitullah (dan dalam satu riwayat: sebelum thawaf ifadhah)."

Bab 18: Orang yang Memulai Ihram dengan Mengikat Rambut

765. Dari Salim dari ayahnya (Ibnu Umar) r.a., ia berkata, "Saya mendengar Rasulullah membaca talbiyah dengan suara keras dengan mengikatkan kain di kepalanya sambil mengucapkan (dan dalam satu riwayat: Bahwa bacaan talbiyah Rasulullah 2/147):

'Labbaika Allahumma labbaik, laa syariika laka labbaik, innal-hamda wan-ni'mata laka wal-mulka, laa syariika laka'

'Aku sambut panggilan-Mu ya Allah, aku sambut panggilan-Mu. Tidak ada sekutu bagi-Mu, aku sambut panggilan-Mu. Sesungguhnya segala puji dan nikmat adalah kepunyaan-Mu, demikian pula kekuasaan, tiada sekutu bagi-Mu (dengan tidak menambah kalimat lain dari ini. 7/59)'."

Bab 19: Memulai Ihram di Masjid Dzul Hulaifah

766. Salim bin Abdullah mendengar ayahnya berkata, "Rasulullah tidak membaca talbiyah dengan suara keras melainkan dari sisi masjid, yakni masjid Dzul Hulaifah."

Bab 20: Pakaian yang Tidak Boleh Dikenakan Oleh Orang yang Berihram

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya bagian dari hadits Ibnu Umar yang tersebut pada nomor 89 di muka.")

Bab 21: Naik Kendaraan dan Membonceng di Belakang Ketika Mengerjakan Haji

767. Ibnu Abbas mengatakan bahwa Usamah membonceng Nabi dari Arafah sampai Mudzalifah. Kemudian beliau memboncengkan al-Fadhl dari Mudzalifah sampai ke Mina. Ia, berkata, "Nabi selalu membaca talbiyah dengan suara keras sehingga beliau melempar jumrah Aqabah."

Bab 22: Pakaian yang Boleh di Pakai Oleh Orang Berihram, Selendang dan Kain Panjang

Aisyah r.a. mengenakan pakaian yang dicelup warna kuning ketika dia sedang ihram.[10]

Aisyah berkata, "Janganlah menutup hidung/muka dengan kain, janganlah memakai cadar, janganlah mengenakan pakaian yang dicelup dengan waras,[11] dan jangan mengenakan pakaian yang dicelup dengan za'faran."[12]

Jabir berkata, "Saya tidak melihat kain yang dicelup kuning itu sebagai wewangian."[13]

Aisyah memandang tidak terlarang mengenakan perhiasan, kain hitam, merah mawar, dan mengenakan khuf (kaos kaki) bagi wanita.[14]

Ibrahim berkata, 'Tidak mengapa orang yang berihram mengganti pakaiannya."[15]

768. Abdullah Ibnu Abbas r.a berkata, "Nabi berangkat dari Madinah setelah bersisir dan meminyaki rambut, dan mengenakan kain dan selendang. Beliau tidak melarang sedikit pun dari selendang dan kain kecuali yang dicelup dengan za'faran yang za'faran itu melekat di kulit. Beliau memasuki waktu pagi di Dzul Hulaifah, dan beliau mengendarai kendaraan beliau. Sehingga, beliau tinggal di Baida'. Beliau dan para sahabat membaca talbiyah (untuk haji 2/35), dan beliau mengalungi unta beliau. Demikian itu lima hari (dalam satu riwayat: pagi hari keempat) terakhir Dzulqai'dah, lalu beliau tiba di Mekah pada empat malam (dalam satu riwayat: pagi hari keempat) dari bulan Dzulhijjah, lalu beliau melakukan thawaf di Baitullah. Beliau melakukan sa'i antara Shafa dan Marwah. Beliau tidak bertahalul karena unta beliau, karena beliau telah mengalunginya. Kemudian beliau singgah di daerah atas Mekah di Hajun di mana beliau membaca talbiyah untuk haji. Beliau tidak mendekati Ka'bah setelah thawaf di sana sehingga beliau pulang dan Arafah, dan menyuruh para sahabat untuk thawaf di Baitullah dan (sa'i) antara Shafa dan Marwah. Kemudian mereka mencukur sebagian kepala mereka, dan bertahalul. (Dalam riwayat lain: Lalu beliau memerintahkan mereka menjadikannya sebagai umrah), dan yang demikian itu bagi yang tidak membawa unta yang dikalungi. Bagi orang yang bersama istrinya, maka istrinya itu halal baginya. Halal juga harum-haruman serta pakaian."

Bab 23: Orang yang Bermalam di Dzul Hulaifah Sampai Pagi Hari

Demikian dikatakan oleh Ibnu Umar dari Nabi'saw.[16]

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Anas yang akan disebutkan sesudah tiga bab lagi.")

Bab 24: Mengeraskan Suara pada Waktu Memulai Ihram

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya bagian dari hadits Anas yang diisyaratkan di muka.")

Bab 25: Talbiyah

769. Aisyah r.a. berkata, "Sungguh aku mengetahui bahwa Nabi mengucapkan talbiyah, yaitu:

'Labbaikallaahumma labbaika, labbaika laasyariika laka labbaika, innal hamda wanni'mata laka'

'Kami penuhi pangilan-Mu, ya Allah, kami penuhi panggilan-Mu. Kami penuhi panggilan-Mu, tiada sekutu bagi-Mu, kami penuhi panggilan-Mu. Sesungguhnya segala puji dan kenikmatan adalah bagi-Mu'."

Bab 26: Bertahmid, Bertasbih, dan Bertakbir Sebelum Mengerjakan Ihram Ketika Menaiki Kendaraan

770. Anas r.a. berkata, "Rasulullah dan kami shalat zhuhur empat rakaat di Madinah dan shalat ashar dua rakaat di Dzul Hulaifah. Kemudian beliau bermalam di sana sampai pagi. Kemudian beliau berkendaraan sehingga ketika kendaraan itu sampai di Baida', beliau memuji Allah, beliau membaca tasbih dan bertakbir. Kemudian beliau membaca talbiyah untuk haji dan umrah, dan seluruh manusia membaca talbiyah (dan saya mendengar mereka mengeraskannya) untuk haji dan umrah. (Dan dalam satu riwayat: Saya membonceng Abu Thalhah, dan mereka mengeraskan talbiyah untuk haji dan umrah 4/14). Ketika kami datang, beliau menyuruh manusia bertahalul, maka mereka bertahalul. Sehingga, pada hari tarwiyah mereka membaca talbiyah untuk haji, dan Nabi menyembelih beberapa ekor unta dengan tangan beliau sambil berdiri. Di Madinah Rasulullah menyembelih dua ekor kibas yang gemuk."

Bab 27: Orang yang Memulai Berihram di Waktu Kendaraannya Siap Untuk Membawanya Berangkat

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya bagian dari hadits Ibnu Umar yang disebutkan pada nomor 751 di muka.")

Bab 28: Memulai Ihram dengan Menghadap Kiblat

Nafi' berkata, "Ibnu Umar apabila telah selesai mengerjakan shalat subuh di Dzul Hulaifah, ia menyuruh menyediakan kendaraannya. Kemudian ia menaikinya. Ketika kendaraannya telah siap membawanya berangkat, ia menghadap kiblat sambil berdiri. Kemudian ia membaca talbiyah sehingga sampai di tanah Haram. Kemudian ia berhenti bertalbiyah. Sehingga, apabila ia sampai di Dzi Thuwa (suatu lembah terkenal di dekat Mekah), ia bermalam di sana. Ketika ia selesai mengerjakan shalat subuh, ia mandi. Ia menduga bahwa Rasulullah melakukan hal itu."[17]

771. Nafi' berkata, "Apabila Ibnu Umar hendak pergi ke Mekah, lebih dahulu ia memakai minyak yang tidak harum. Kemudian ia pergi ke Masjid al-Hulaifah, lalu shalat. Sesudah itu ia naik kendaraan. Ketika kendaraannya telah siap membawanya dengan berdiri, ia pun mulai berihram. Kemudian ia bekata, 'Beginilah yang saya lihat yang dilakukan oleh Nabi.'"

Bab 29: Mengucapkan Talbiyah Apabila Orang yang Berihram Itu Turun di Lembah

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan bagian dari hadits Ibnu Abbas yang tercantum pada '60-AL ANBIYA / 8'- BAB'.")

Bab 30: Bagaimana Orang yang Haid dan Nifas Berihram?

Kata "ahalla" bisa berarti membicarakan. Kata "istahlalnaa" dan "ahlalnaa alhilaala" berarti kita melihat bulan sabit tampak seluruhnya. Kata "istahalla almatharu" berarti hujan keluar dari awan. Kata "wa maa uhilla li ghairillahi bihi" berarti apa yang diseru (ketika disembelih) untuk selain Allah. Dan, kata "istahalla ash-shabiyyu" artinya telah bersuara anak bayi.

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya bagian dari hadits Aisyah yang telah disebutkan pada nomor 178 di muka.")

Bab 31: Orang yang Berihram di Zaman Nabi Seperti Ihram Nabi

Demikian dikatakan oleh Ibnu Umar dari Nabi saw.[18]

772. Anas bin Malik r.a. berkata, "Ali datang kepada Nabi setibanya dari Yaman. Beliau bertanya, 'Dengan cara bagaimanakah kamu berihram?' Ia menjawab, 'Dengan cara ihram yang dikerjakan oleh Nabi.' Kemudian ia berkata, 'Seandainya saya tidak membawa kurban, tentulah saya melakukan tahalul.'"

773. Abu Musa r.a. berkata, "Nabi mengutus saya ke (negeri 5/109) kaum (saya) di Yaman. Saya datang, dan beliau (tinggal 2/204) di Bathha', beliau bersabda, 'Apakah sudah melakukan haji wahai Abdullah bin Qais?' Saya jawab, 'Sudah.' Beliau bertanya (2/188), 'Dengan cara bagaimanakah engkau bertalbiyah?' Saya jawab, 'Saya membaca talbiyah seperti talbiyah Nabi.' Beliau bersabda, 'Bagus, apakah engkau menggiring binatang kurban?' Saya menjawab, 'Tidak'. Lalu, beliau menyuruh saya. Kemudian saya thawaf (dalam satu riwayat: Beliau bersabda, 'Pergilah thawaf') di Baitullah, dan (sa'i) di Shafa dan Marwah. Kemudian beliau menyuruh saya, lalu saya bertahallul. Setelah itu saya mendatangi seorang wanita dari kaum saya, (dalam satu riwayat dari wanita Bani Qais), lalu ia menyisir saya, atau mencuci kepala saya. (Dalam satu riwayat: lalu ia melepaskan kepala saya, kemudian saya bertalbiyah untuk haji. Kemudian saya memberi fatwa kepada manusia hingga datang masa pemerintahan Umar r.a.) Maka, datanglah Umar r.a. Kemudian saya ceritakan hal itu kepadanya, lalu ia berkata, 'Jika kita mengambil kitab Allah, sesungguhnya Dia memerintahkan kita agar melakukannya dengan sempurna. Allah berfirman, 'Sempurnakanlah haji dan umrah itu karena Allah.' Dan, jika kita mengambil sunnah Nabi, maka sesungguhnya beliau tidak bertahalul sehingga beliau menyembelih binatang kurban.'"[19]

Bab 32: Firman Allah, "(Musim) haji adalah beberapa bulan yang dimaklumi. Barangsiapa menetapkan niatnya dalam bulan itu akan mengerjakan haji, maka tidak boleh rafats 'bersetubuh' , berbuat fasik, dan berbantah-bantahan di dalam masa mengerjakan haji." (al-Baqarah: 197) Dan, Firman-Nya, "Mereka bertanya kepadamu tentang bulan sabit. Katakanlah, "Bulan sabit itu adalah tanda-tanda waktu bagi manusia dan (bagi ibadah) haji." (al-Baqarah: 189)

Ibnu Umar r.a. berkata, "Bulan-bulan haji itu adalah Syawal, Dzulqai'dah, dan sepuluh hari dari Dzulhijjah."[20]

Ibnu Abbas r.a. berkata, "Di antara aturan sunnah ialah bahwa tidak boleh orang berihram haji kecuali pada bulan-bulan haji."[21]

Utsman r.a. tidak menyukai orang melakukan ihram dari Khurasan atau Kirman."[22]

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya bagian dari hadits Aisyah yang telah disebutkan pada nomor 178 di muka.")

Bab 33: Haji Tamattu', Iqran, dan Ifrad serta Menukarkan Haji dengan Umrah Jika Tidak Mempunyai Hadyu (Binatang Kurban)

774. Ibnu Abbas r.a. berkata, "Mereka berpendapat bahwa umrah dalam bulan-bulan haji termasuk seburuk-buruk keburukan di bumi. Mereka menjadikan bulan Muharram sebagai bulan Shafar, dan mereka mengatakan, 'Jika luka sudah sembuh, dan bekas (haji) telah tiada, dan bulan Shafar telah lewat, maka halallah umrah itu bagi orang yang berumrah.' Lalu (4/334) Nabi dan para sahabat pada pagi tanggal empat datang dengan membaca talbiyah untuk berhaji. Kemudian beliau menyuruh mereka untuk menjadikannya sebagai umrah. Maka, hal itu dirasa sebagai urusan yang besar di kalangan mereka, lalu mereka bertanya, 'Wahai Rasulullah, manakah yang halal?' Beliau bersabda, 'Halal seluruhnya.[23]'"

775. Hafshah istri Nabi saw berkata, "Wahai Rasulullah, bagaimanakah keadaan manusia yang bertahalul dari umrah, sedang engkau tidak bertahalul dari umrah?" (Dan dalam satu riwayat: Nabi menyuruh istri-istri beliau bertahalul pada tahun haji wada', lalu Hafshah bertanya, "Apakah yang menghalangimu untuk bertahalul?" 5/124). Beliau bersabda, "Sesungguhnya aku menempelkan (mengikatkan) kain di kepalaku, aku mengalungi binatang kurbanku, dan aku tidak bertahalul sehingga aku menyembelih binatang kurban. (Dan dalam satu riwayat: Sehingga aku bertahalul dari haji.)."

776. Abu Jamrah, yaitu Nashr bin Imran adh-Dhuba'i, ia berkata, "Suatu ketika saya mengerjakan haji tamattu', lalu orang-orang melarang saya. Kemudian saya bertanya kepada Ibnu Abbas (tentang hal itu), lalu ia menyuruhku (melakukannya. Saya bertanya kepada nya tentang hadyu 'binatang kurban', lalu ia menjawab, 'Kurban itu bisa berupa unta, sapi, atau kambing, atau bersekutu dalam membayar dam. Tetapi, orang-orang tidak menyukainya. Lalu, saya tidur 2/180), kemudian saya bermimpi. Seolah-olah ada orang yang berkata kepadaku, 'Haji yang mabrur dan umrah (dalam satu riwayat: tamattu) yang diterima.' Lalu, saya beritahukan kepada Ibnu Abbas, dan ia berkata, 'Allah Maha Besar, sunnah Nabi (dan dalam satu riwayat: sunnah Abul Qasim saw.).' Kemudian ia berkata kepadaku, 'Silakan engkau bermukim di tempatku ini. Sebab, saya hendak memberikan sebagian dari hartaku kepadamu.'" Syubah berkata, "Saya bertanya, 'Mengapa?' Ia berkata, 'Karena mimpiku itu.'"

777. Abu Syihab berkata, "Saya datang di Mekah melakukan umrah tamattu'. Maka, kami memasuki Mekah tiga hari sebelum hari Tarwiyah (8 Dzulhijjah). Kemudian beberapa orang dari penduduk Mekah berkata, 'Sekarang jadilah hajimu itu haji warga Mekah.' Lalu, saya menemui Atha' untuk menanyakan hal itu. Kemudian dia berkata, "Aku telah diberi tahu oleh Jabir bin Abdullah bahwa ia berhaji bersama Nabi pada hari beliau menggiring unta bersamanya. Mereka telah membaca talbiyah untuk haji ifrad (dalam satu riwayat: Dan kami mengucapkan, 'Labbaika Allahumma labbaik, 2/153), lalu beliau bersabda kepada mereka, 'Bertahalullah dari ihrammu dengan thawaf di Baitullah dan (sa'i) antara Shafa dan Marwah, potonglah rambutmu. Kemudian berdiamlah dengan halal (tidak ihram). Sehingga, apabila telah tiba hari Tarwiyah, maka bacalah talbiyah untuk haji, dan jadikanlah apa yang telah terdahulu sebagai tamattu'!' Mereka bertanya, 'Bagaimanakah kami menjadikannya tamattu', padahal kami telah menyebutnya haji? Beliau bersabda, 'Lakukanlah apa yang aku perintahkan kepadamu. Seandainya aku tidak menggiring binatang kurban, niscaya aku kerjakan seperti apa yang aku perintahkan kepadamu. Tetapi, ihram itu tidak menghalalkan bagiku sehingga kurban itu sampai di tempatnya.' Lalu, mereka mengerjakannya."

778. Sa'id ibnul Musayyab berkata, "Ali dan Utsman berbeda pendapat mengenai tamattu' ketika keduanya berada di Usfan. (Utsman melarang melakukan tamattu' dan mengumpulkan haji dan umrah, 2/151). Maka, Ali berkata kepada Utsman, 'Apakah yang engkau kehendaki dengan melarang suatu urusan yang dilakukan oleh Nabi?'" Sa'id ibnul Musayyab berkata, "Pada waktu Ali mengetahui hal itu (yakni apa yang dilarang oleh Utsman perihal tamattu'), maka Ali mulai mengerjakan Ihram untuk haji dan umrah secara bersamaan waktunya. (Dia berkata, 'Aku tidak akan meninggalkan sunnah Nabi karena mengikuti perkataan seseorang.')"

Bab 34: Orang yang Bertalbiyah Haji dan Menyebutkan Namanya (Yakni Haji atau Umrah)

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya bagian dari hadits Jabir di muka.")

Bab 35: Mengerjakan Tamattu'

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya bagian dari hadits Imran bin Hushain yang tercantum pada '65 - TAFSIR AL BAQARAH / 28 - BAB'.")

Bab 36: Firman Allah, "Demikian itu (kewajiban membayar fidyah) bagi orang-orang yang keluarganya tidak berada di sekitar Masjidil Haram (orang-orang yang bukan penduduk Mekah)." (al-Baqarah: 196)

Ibnu Abbas[24] mengatakan bahwa ia ditanya tentang mengerjakan haji tamattu'. Lalu, ia berkata, "Kaum Muhajirin, kaum Anshar, dan istri-istri Nabi berihram pada waktu beliau mengerjakan haji wada' dan kami telah berihram. Setelah kami datang di Mekah, Rasulullah bersabda, 'Jadikanlah ihrammu itu untuk mengerjakan haji itu sebagai umrah, melainkan orang yang membawa hadyu 'kurban'.' Setelah tiba di Mekah, kami mengerjakan thawaf mengelilingi Kabah, juga bersa'i antara Shafa dan Marwah. Kami menyetubuhi istri-istri kami, dan mengenakan pakaian yang berjahit. Nabi bersabda, 'Barangsiapa yang membawa hadyu, maka tidak halal (tidak dibolehkan) mengerjakan semua yang dilarang selama ihram itu sehingga hadyu itu datang di tempatnya (yakni di Mina lalu disembelih). Kemudian pada sore hari Tarwiyah, beliau memerintahkan kepada kami melakukan ihram haji. Setelah kami selesai melaksanakan semua manasik ibadah haji, kami datang di Mekah. Kemudian berthawaf mengelilingi Baitullah, juga bersa'i antara Shafa dan Marwah. Dengan demikian, sempurnalah haji kami, dan kami diwajibkan menyembelih hadyu, sebagaimana firman Allah, 'Wajiblah ia menyembelih kurban yang mudah didapat. Tetapi, jika ia tidak menemukan (binatang kurban atau tidak mampu), maka wajib berpuasa tiga hari dalam masa haji dan tujuh hari (lagi) apabila kamu telah pulang kembali ke negerimu.' Hadyu itu cukup seekor kibas. Maka, orang-orang mengumpulkan dua macam ibadah dalam satu tahun yaitu haji dan umrah. Sebab, sesungguhnya Allah telah memfirmankannya di dalam kitab-Nya dan diperkokoh oleh sunnah Nabi-Nya. Hal yang demikian ini diperkenankan untuk semua orang selain penduduk Mekah. Dalam hal ini, Allah telah berfirman, 'Demikian itu (kewajiban membayar fidyah) bagi orang-orang yang keluarganya tidak berada di sekitar Masjidil Haram (orang-orang yang bukan penduduk Mekah). Adapun bulan-bulan haji yang disebutkan oleh Allah ialah Syawal, Dzulqai'dah, dan Dzulhijjah. Barangsiapa yang mengerjakan tamattu' dalam bulan-bulan di atas, maka wajiblah membayar dam atau berpuasa.'" Kata "rafats" berarti bersenggama. "Fusuq" berarti maksiat-maksiat, dan "Jidaal" berarti berbantahan.

Bab 37: Mandi Ketika Memasuki Mekah

779. Nafi' berkata, "Ibnu Umar apabila sudah dekat memasuki tanah suci, ia menghentikan bacaan talbiyah. Kemudian bermalam di Dzi Thuwa, lalu mengerjakan shalat subuh dan mandi. Ia memberitahukan bahwa Nabi mengerjakan yang demikian itu."

Bab 38: Memasuki Mekah Pada Siang atau Malam Hari

Nabi bermalam di Dzi Tuwa sehingga pagi, lalu masuk ke Mekah. Demikian pula yang dilakukan Ibnu Umar.

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Ibnu Umar di muka.")

Bab 39: Dari Mana Memasuki Kota Mekah Itu?

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan hadits Ibnu Umar berikut ini.")

Bab 40: Dari Mana Keluar dari Mekah?

780. Ibnu Umar r.a mengatakan bahwa Nabi saw masuk ke Mekah dari Kada' dari Tsaniyatil Ulya di Bath-ha', dan beliau keluar dari Tsaniyatis Sufla.

Abu Abdillah berkata, "Saya mendengar Yahya bin Win berkata, 'Saya mendengar Yahya bin Sa'id mengatakan bahwa Musaddad saya datangi di rumahnya. Lalu, saya katakan kepadanya bahwa dia berhak terhadap hal itu. Saya tidak menghiraukan apakah kitab-kitab saya ada pada saya atau pada Musaddad.'"[25]

781. Aisyah r.a. mengatakan bahwa pada waktu Fathu Makkah (pembebasan Mekah) Nabi saw masuk dari Kada' (yang berada di) kawasan atas Mekah, (dan keluar dari kawasan bawahnya) (dan dalam satu riwayat: dari Kuda kawasan atas kota Mekah).

Hisyam berkata, "Urwah biasa masuk dari keduanya, yaitu dari Kada' dan Kuda, tetapi ia lebih sering masuk dari Kada' yang lebih dekat ke rumahnya."

Abu Abdillah berkata, "Kada' dan Kuda adalah dua tempat."

Bab 41: Keutamaan Kota Mekah Dan Membangunnya. Firman Allah, "Dan (Ingatlah), ketika Kami menjadikan rumah itu (Baitullah) tempat berkumpul bagi manusia dan tempat yang aman. Jadikanlah sebagian dari maqam Ibrahim tempat shalat. Telah Kami perintahkan kepada Ibrahim dan Ismail, 'Bersihkanlah rumah-Ku untuk orang-orang yang thawaf, yang itikaf, yang ruku, dan sujud.' Dan (Ingatlah), ketika Ibrahim berdoa, 'Ya Tuhanku, jadikanlah negeri ini, negeri yang aman dan sentosa, dan berikanlah rezeki dari buah-buahan kepada penduduk yang beriman di antara mereka kepada Allah di hari kemudian.' Allah berfirman, 'Dan kepada orang yang kafir pun Aku beri kesenangan sementara, kemudian Aku paksa mereka menjalani siksa neraka dan itulah seburuk-buruk tempat kembali.' Dan (ingatlah), ketika Ibrahim meninggikan (membina) dasar-dasar Baitullah bersama Ismail (seraya berdoa), 'Ya Tuhan kami terimalah dari kami (amalan kami), sesungguhnya Engkaulah Yang Maha Mendengar lagi Maha Mengetahui. Ya Tuhan kami, jadikanlah kami berdua orang yang tunduk patuh kepada Engkau dan (jadikanlah) di antara anak cucu kami umat yang tunduk patuh kepada Engkau. Tunjukkanlah kepada kami cara-cara dan tempat-tempat ibadat haji kami, dan terimalah tobat kami. Sesungguhnya Engkaulah Yang Maha Penerima tobat lagi Maha Penyayang. " (al-Baqarah: 125-128)

782. Jabir bin Abdullah r.a. berkata, "Ketika Ka'bah sedang diperbaiki, Nabi turut mengangkut batu bersama Abbas. Abbas berkata kepada Nabi, 'Ikatkanlah sarungmu di kudukmu (untuk melindungimu dari batu 4/234).' Lalu, Nabi terjatuh dan matanya terbelalak ke langit, (kemudian sadar). Lalu beliau bersabda, 'Bawalah sarungku kemari!' (Dalam satu riwayat: 'Sarungku! Sarungku!). Lalu, beliau mengikatkannya kembali.'"*1*)

783. Dari al-Aswad bin Yazid dan lain-lainnya dari Aisyah r.a., bahwa ia berkata, "(dan dalam satu riwayat darinya: Ibnuz Zubair berkata kepadaku, 'Aisyah sering berbisik kepadamu, maka apakah yang diceritakannya kepadamu tentang Ka'bah?' Saya menjawab, 'Dia pernah berkata kepadaku 1/40), 'Aku pernah bertanya kepada Nabi tentang dinding, apakah ia termasuk Baitullah?' Beliau menjawab, 'Ya.' Aku bertanya, 'Mengapakah mereka tidak memasukkannya ke dalam Baitullah?' Beliau menjawab, 'Tidakkah engkau tahu bahwa kaummu (pada waktu membangun Ka'bah) keterbatasan dana?' Aku bertanya, 'Mengapa pintunya tinggi?' Rasulullah menjawab, 'Hal itu dilakukan kaummu supaya mereka dapat memasukkan orang yang mereka kehendaki dan mencegah orang yang mereka kehendaki.' Maka, aku (Aisyah) bertanya, 'Wahai Rasulullah, mengapa engkau tidak mengembalikannya di atas fondasi yang dibangun Ibrahim?' Beliau bersabda, 'Kalau bukan karena kaummu baru saja lepas dari zaman jahiliah (Ibnuz Zubair berkata, 'Dari kekufuran'), dan aku khawatir hati mereka mengingkari kalau aku memasukkan dinding itu ke dalam Baitullah, dan kalau aku lekatkan pintunya ke tanah, niscaya aku lakukan. (Menurut jalan periwayatan lain: Niscaya aku perintahkan supaya Baitullah itu dirobohkan, (kemudian kubangun lagi di atas fondasi yang dibangun Ibrahim 'alaihissalam). Kemudian aku masukkan ke dalamnya apa yang telah dikeluarkan darinya dan aku lekatkan ke tanah. Aku buat untuknya dua buah pintu, satu pintu di timur dan satu pintu (dalam satu riwayat: di belakang (yakni pintu) barat. Lalu, aku sambung dengan fondasi Ibrahim.' Maka, itulah yang memotivasi Ibnuz Zubair untuk merobohkannya. (Kemudian Abdullah (Ibnu Umar 5/150) r.a. berkata, 'Sungguh seandainya Aisyah mendengar hal ini dari Nabi, niscaya saya tidak akan melihat Rasulullah meninggalkan menjamah dua rukun yang mengiringi Hijr, melainkan karena Baitullah tidak disempurnakan bangunannya di atas fondasi-fondasi Ibrahim.'" Yazid (bin Ruman) berkata, "Saya menyaksikan Ibnuz Zubair ketika merobohkan dan membangun kembali Baitullah, dan memasukkan Hijr ke dalamnya. Saya melihat fondasi Ibrahim berupa batu seperti kelasa unta." Jarir berkata, "Lalu saya bertanya kepadanya, 'Di mana tempatnya?' Dia menjawab, 'Di sini.' Maka, saya memperkirakan jaraknya dari Hijr enam hasta, atau sekitar itu."

Bab 42: Keutamaan Tanah Haram (Tanah Suci). Firman Allah, "Aku hanya diperintah untuk menyembah Tuhan negeri ini (Mekah) yang telah menjadikannya suci dan kepunyaanNyalah segala sesuatu, dan aku diperintahkan supaya aku termasuk orang-orang yang berserah diri." (an-Naml: 91) "Apakah Kami tidak meneguhkan kedudukan mereka dalam daerah haram yang aman, dan didatangkan ke tempat itu buah-buahan dari segala macam (tumbuh-tumbuhan) untuk rezeki (bagi mu) dari sisi Kami? Tetapi, kebanyakan mereka tidak mengetahui." (al-Qashash: 57)

Bab 43: Mewariskan Rumah-rumah di Mekah, Menjual dan Membelinya dan Bahwa Seluruh Manusia di Masjidil Haram Itu Sama Keistimewaannya, Mengingat Firman Allah, "Sesungguhnya orang-orang yang kafir dan menghalangi manusia di jalan Allah dan Masjidil Haram yang telah Kami jadikan untuk semua manusia, baik yang bermukim di situ maupun di padang pasir dan siapa yang bermaksud di dalamnya melakukan kejahatan secara zalim, niscaya akan Kami rasakan kepadanya sebagian siksa yang pedih." (al-Hajj : 25)

784. Usamah bin Zaid r.a. berkata (pada waktu Fathu Makkah 5/92,[26] (dalam satu riwayat: pada waktu hajinya), "Wahai Rasulullah, di manakah engkau akan tinggal (besok 4/33) di kampung engkau Mekah?" Beliau bersabda, "Apakah Aqil meninggalkan (untuk kita) tempat tinggal atau rumah? (Dalam satu riwayat: Apakah Aqil meninggalkan rumah untuk kita?" Kemudian beliau bersabda, "Kita akan tinggal di dataran Bani Kinanah yang berkerikil, karena kaum Quraisy berjanji setia atas kekafiran. Hal itu karena Bani Kinanah telah mengadakan janji setia dengan kaum Quraisy terhadap Bani Hasyim untuk tidak berjual beli dengan mereka dan tidak memberi tempat berlindung kepada mereka." Aqil dan Thalib mewarisi Abu Thalib, sedang Ja'far dan Ali tidak mewarisinya sedikitpun. Karena, keduanya beragama Islam, sedang Aqil dan Thalib adalah kafir. Umar ibnul-Khaththab berkata, "Orang mukmin tidak menerima warisan dari orang kafir." Ibnu Syihab berkata, "Orang-orang mentakwilkan firman Allah, 'Sesungguhnya orang-orang yang beriman dan berhijrah serta berjihad dengan harta dan jiwanya pada jalan Allah dan orang-orang yang memberikan tempat kediaman dan pertolongan (kepada orang-orang Muhajirin), mereka itu satu sama lain saling melindungi. Dan (terhadap) orang-orang yang beriman, tetapi belum berhijrah, maka tidak ada kewajiban sedikit pun atasmu melindungi mereka, sebelum mereka behijrah. (Akan tetapi) jika mereka meminta pertolongan kepadamu dalam (urusan pembelaan) agama, maka kamu wajib memberikan pertolongan kecuali terhadap kaum yang telah ada perjanjian antara kamu dan mereka. Allah Maha Melihat apa yang kamu kerjakan.'" (al-Anfaal: 72)

Bab 44: Turunnya (Singgahnya) Nabi di Mekah

785. Abu Hurairah r.a. berkata, "Nabi bersabda sejak keesokan hari Nahar (Hari Raya Kurban) dan pada saat itu beliau berada di Mina (ketika hendak datang ke Mekah) (dan dalam satu riwayat: hendak ke Hunain 3/247), 'Kita besok akan singgah insya Allah (bila Allah membukakan 5/92) di lembah Bani Kinanah di mana mereka bersumpah atas kekafiran, yakni di tanah yang berkerikil itu. Demikian itu karena suku Quraisy dan Kinanah bersumpah terhadap bani Hasyim dan banil Muthalib (dan dalam satu riwayat yang mu'allaq: dan Banil Muthalib-tanpa ragu-ragu) untuk tidak kawin dan berjual beli dengan mereka sampai menyerahkan Nabi kepada mereka.'"

Bab 36: Firman Allah, "Dan (ingatlah), ketika Ibrahim berkata, Ya Tuhanku, jadikanlah negeri ini (Mekah), negeri yang aman, dan jauhkanlah aku beserta anak cucuku dari menyembah berhala-berhala. Ya Tuhanku, sesungguhnya berhala-berhala itu telah menyesatkan kebanyakan dari manusia. Barangsiapa yang mengikutiku, maka sesungguhhya orang itu termasuk golonganku. Barangsiapa yang mendurhakaiku, maka sesungguhnya Engkau Maha Pengampun lagi Maha Penyayang. Ya Tuhan kami, sesungguhnya aku menempatkan sebagian keturunanku di lembah yang tidak mempunyai tanam-tanaman di dekat rumah Engkau (Baitullah) yang dihormati. Ya Tuhan kami, (yang demikian itu) agar mereka mendirikan shalat, maka jadikanlah hati sebagian manusia cenderung kepada mereka." (Ibrahirn: 35-37)

(Saya berkata, "Dalam bab ini Imam Bukhari tidak membawakan satu hadits pun.")

Bab 47: Firman Allah, "Allah menjadikan Ka'bah, rumah suci itu sebagai pusat (peribadatan dan urusan dunia) bagi manusia, dan (demikian pula) bulan haram, hadya, dan qalaid. (Allah menjadikan yang) demikian itu agar kamu tahu, bahwa sesungguhnya Allah mengetahui apa yang ada di langit dan apa yang ada di bumi, dan bahwa sesungguhnya Allah Maha Mengetahui segala sesuatu." (al-Maa'idah: 97)

786. Abu Hurairah r.a. mengatakan bahwa Nabi saw bersabda, "Orang yang mempunyai dua pasukan kecil dari Habasyah hendak menghancurkan Ka'bah."

787. Abu Sa'id al-Khudri r.a. mengatakan bahwa Nabi saw. bersabda, "Sungguh Baitullah akan dipakai untuk berhaji dan umrah setelah keluarnya Ya'juj dan Ma'juj. (Dan dalam riwayat yang mu'allaq, beliau bersabda, "Tidak akan terjadi hari kiamat sehingga ibadah haji tidak dilaksanakan lagi.")[27]

Bab 47: Selubung Penutup Ka'bah

788. Abu Wail berkata, "Saya pernah duduk bersama Syaibah di atas kursi di dalam Kabah, lalu ia berkata, 'Kursi ini pernah diduduki oleh Umar. Kemudian ia berkata, 'Benar-benar aku mempunyai maksud tidak akan membiarkan di Ka'bah ini suatu benda berwarna kuning dan tidak juga berwarna putih,[28] melainkan kedua benda itu tentu akan kubagi-bagikan.' (Saya berkata, 'Engkau tidak akan melakukannya.' Dia bertanya, 'Mengapa?' 8/139) Saya berkata, "Sesungguhnya kedua sahabatmu (yakni Nabi dan Abu Bakar) tidak pernah bermaksud melakukan itu.' Umar berkata, 'Kedua orang itu adalah orang-orang yang menjadi ikutan (teladan).'"

Bab 48: Robohnya Ka'bah

Aisyah r.a. berkata, "Nabi bersabda, 'Ka'bah itu akan diperangi oleh tentara. Tetapi, kemudian mereka itu akan ditenggelamkan dalam bumi (yakni di Baida', suatu tempat antara Mekah dan Madinah).'"[29]

789. Ibnu Abbas r.a. mengatakan bahwa Nabi saw bersabda, "Seolah-olah saya di Bait itu berjalan dengan menjauhkan tumit (dari tanah), menghindari batu demi batu."

Bab 49: Keterangan Mengenai Hajar Aswad

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya bagian dari hadits Umar ibnul-Khaththab yang akan disebutkan pada nomor 795.")

Bab 50: Menutup Ka'bah dan Bolehnya Shalat ke Arah Mana Saja yang Dikehendaki dalam Ka'bah

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Abdullah bin Umar yang akan disebutkan pada '56-AL-JIHAD / 127 BAB'.")

Bab 51: Shalat di Dalam Ka'bah

790. Ibnu Umar r.a mengatakan bahwa apabila ia memasuki Ka'bah, maka ia berjalan ke arah jurusan muka pada waktu memasuki Kabah dan menjadikan pintu Ka'bah di jurusan punggung pada waktu berjalan. Sehingga, antara dirinya dan dinding yang ada di hadapannya dekat sekali kira-kira tiga hasta. Kemudian shalat menghadap tempat yang ditunjukkan oleh Bilal bahwa Rasulullah shalat di situ. Namun, siapa pun tidak apa-apa kalau dia shalat di dalam Ka'bah dengan menghadap ke jurusan mana pun dari Baitullah yang ia kehendaki.

Bab 52: Orang Yang Tidak Masuk Ka'bah

Ibnu Umar sering naik haji dan tidak memasuki Ka'bah.[30]

791. Abdullah bin Abu Aufa berkata, "Rasulullah melakukan umrah. Lalu, beliau thawaf di Baitullah, dan melakukan shalat dua rakaat di belakang maqam. Beliau bersama-sama dengan orang-orang yang menutupinya. Seorang laki-laki berkata kepadanya, 'Apakah Rasulullah memasuki Ka'bah?' Ia menjawab, 'Tidak.'"

Bab 53: Orang yang Bertakbir di Beberapa Penjuru Ka'bah

792. Ibnu Abbas r.a berkata, "Sesungguhnya ketika Rasulullah tiba (di Mekah), beliau enggan masuk ke Baitullah karena di dalamnya ada berhala-berhala. Lalu, beliau memerintahkan supaya berhala-berhala itu dikeluarkan (dalam satu riwayat dimusnahkan 4/111). Lalu, mereka keluarkan patung Ibrahim dan Ismail yang sedang memegang panah untuk berundi. Rasulullah bersabda, 'Semoga Allah mengutuk mereka. Demi Allah, mereka mengetahui bahwa keduanya (Ibrahim dan Ismail) tidak pernah mengadakan undian semacam itu.' (Dan dalam riwayat lain: Beliau menjumpai patung Ibrahim dan patung Maryam. Kemudian beliau bersabda, 'Ketahuilah, sesungguhnya mereka sudah mendengar bahwa malaikat tidak mau masuk ke rumah yang di dalamnya terdapat patung. Dan, ini Ibrahim dipatungkan, bahkan didesain melakukan undian pula!) Lalu beliau masuk ke Baitullah. Kemudian beliau bertakbir di seluruh penjurunya, (dan keluar). Namun, tidak melakukan shalat di dalamnya."

Bab 54: Bagaimana Permulaan Disyariatkannya Berlari Kecil

793. Ibnu Abbas r.a. berkata, "Rasulullah dan para sahabat datang (pada tahun meminta keamanan 5/86), lalu orang-orang musyrik berkata, 'Ia berani menghadapmu karena mereka telah dilemahkan oleh demam Yatsrib. Lalu, Nabi menyuruh mereka untuk berlari-lari kecil pada tiga tempat yang mulia, (dalam satu riwayat: Beliau bersabda, "Berlari-lari kecillah kamu untuk menunjukkan kekuatan mereka kepada kaum musyrikin. Sedangkan, kaum musyrikin dari arah Qaiqa'an.), dan untuk berjalan di antara dua rukun. Tidak ada yang menghalangi beliau untuk menyuruh mereka berlari-lari kecil seluruhnya melainkan untuk mengekalkan atas mereka."

Bab 55: Menjamah Hajar Aswad Ketika Datang di Mekah pada Pertama Kalinya Berthawaf dan Berlari Kecil Tiga Kali

794. Abdullah bin Umar r.a. berkata, "Saya melihat Rasulullah ketika datang ke Mekah (pada waktu haji 2/163) dan umrah menyentuh Rukun al Aswad pada pertama kalinya beliau thawaf. Beliau menyempatkan tiga thawaf dari tujuh thawaf, dan berjalan empat kali. (Kemudian sujud dua kali, dan beliau berjalan di perut saluran apabila thawaf antara Shafa dan Marwah 2/163)." (Aku bertanya kepada Nafi', "Apakah Abdullah berjalan kaki apabila telah sampai di Rukun Yamani?" Ia menjawab, 'Tidak, kecuali menempel Rukun, karena dia tidak meninggalkannya sebelum menjamahnya." 2/170).

Bab 56: Berlari Kecil Dalam Haji dan Umrah

795. Aslam mengatakan bahwa Umar ibnul-Khaththab r.a berkata kepada rukun (yakni Hajar Aswad), (dalam riwayat lain: bahwa ia datang ke Hajar Aswad, lalu menciumnya seraya berkata 2/160), "Sebenarnya, demi Allah, sesungguhnya aku mengetahui bahwa engkau adalah sebuah batu yang tidak dapat memberi bahaya dan tidak dapat pula memberikan kemanfaatan. Andaikata aku tidak melihat Nabi menjamahmu, tentu aku tidak akan menjamahmu." (Dalam riwayat lain: menciummu, niscaya aku tidak menciummu). Lalu Umar menjamahnya, kemudian ia berkata, "Bagaimanakah dengan kami berjalan cepat dalam thawaf? Sebenarnya kami hanya ingin memperlihatkan (keperkasaan kami) kepada orang-orang musyrik, padahal mereka telah dihancurkan oleh Allah?" Kemudian Umar berkata, "Sesuatu yang diperbuat oleh Nabi, maka kami tidak senang untuk meninggalkannya."

796. Ibnu Umar r.a. berkata, "Saya tidak pernah meninggalkan menyentuh dua rukun ini dalam waktu sulit maupun mudah sejak saya melihat Nabi menyentuhnya." Ubaidullah berkata kepada Nafi', "Apakah Ibnu Umar berjalan antara kedua rukun itu?" Ia menjawab, "Ibnu Umar hanyalah berjalan biasa (yakni tidak berlari kecil) agar lebih mudah baginya untuk menyentuh itu."

Bab 57: Menjamah Rukun (Hajar Aswad) Dengan Tongkat

797. Ibnu Abbas r.a. berkata, "Nabi thawaf (di Baitullah 2/166) pada waktu haji wada' di atas unta (beliau. Setiap kali tiba di Rukun 6/175), beliau menyentuh rukun (dalam satu riwayat: berisyarat kepadanya) dengan tongkat yang melengkung pangkalnya (yang ada pada beliau, dan beliau bertakbir 2/163)."

Bab 58: Orang yang Tidak Menyentuh Selain Dua Buah Rukun Yamani

Abusy Sya'sya'[31] berkata, "Siapakah[32] yang menjaga sesuatu dari Baitullah? Muawiyah pernah menjamah semua rukun. Lalu, Ibnu Abbas berkata kepadanya, 'Sesungguhnya kedua rukun ini tidak boleh disentuh.' Muawiyah menjawab, 'Tidak ada sesuatu pun dari Baitullah yang terlarang untuk disentuh.' Ibnuz Zubair biasa menyentuh (menjamah) semua rukun."

798. Salim bin Abdullah dari ayahnya berkata, "Saya tidak pernah melihat Nabi menyentuh Ka'bah selain dua rukun Yamani."

Bab 59: Mencium Hajar Aswad

799. Zubair bin Arabi berkata, "Ada seorang laki-laki bertanya kepada Ibnu Umar tentang menyentuh Hajar (Aswad), lalu ia menjawab, 'Saya melihat Rasulullah menyentuh dan menciumnya.' Aku bertanya, 'Bagaimanakah pendapatmu jika saya terdesak? Bagaimana pendapatmu jika saya kalah?' Ia berkata, "Jadikanlah, bagaimanakah pendapatmu tentang sunnah? Karena saya melihat Rasulullah menyentuh dan menciumnya.'"

Bab 61: Orang yang Memberi Isyarat Kepada Rukun (Hajar Aswad) Jika Datang di Tempatnya

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan bagian dari hadits Ibnu Abbas yang tercantum pada nomor 797 di muka.")

Bab 62: Bertakbir di Sisi Rukun

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya bagian dari hadits Ibnu Abbas yang diisyaratkan di muka.")

Bab 63: Orang yang Thawaf di Baitullah Jika Datang di Mekah Sebelum Kembali ke Rumahnya, Kemudian Shalat Dua Rakaat, Lalu Pergi ke Shafa

Bab 64: Thawafnya Kaum Wanita Bersama Kaum Laki-laki

800. Ibnu Juraij mengatakan bahwa mereka diberi tahu oleh Atha' ketika Ibnu Hisyam melarang kaum wanita mengerjakan thawaf bersama-sama dengan kaum lelaki. Atha' berkata, "Bagaimana Anda melarang orang-orang wanita, padahal istri-istri Nabi juga rnengerjakan thawaf bersama para lelaki?" Ibnu Juraij bertanya kepada Atha', "Apakah larangan Abu Hisyam itu sesudah adanya perintah atau sebelum turunnya ayat hijab itu?" Atha' berkata, "Ya, demi umurku, saya mengetahui sesudah turunnya ayat hijab." Ibnu Juraij bertanya kepada Atha', "Bagaimanakah kaum wanita itu bercampur dengan kaum lelaki?" Ia berkata, "Bukannya kaum wanita itu bercampur (bergaul bebas). Aisyah melakukan thawaf di tempat terpisah dari kaum lelaki sehingga tidak bercampur-baur dengan mereka. Kemudian ada seorang wanita berkata, 'Marilah kita berangkat untuk menyentuh Hajar Aswad, wahai Ummul Mukminin.' Aisyah berkata, "Kamu sendiri sajalah melakukannya.' Aisyah tidak mengikuti ajakannya. Para wanita keluar dengan tidak dapat dikenal siapa dirinya di waktu malam. Kemudian mereka melakukan thawaf dengan kaum lelaki. Tetapi, bila mereka memasuki Baitullah, mereka tetap berdiri sehingga betul-betul masuk dan kaum lelaki disuruh keluar. Aku mendatangi Aisyah bersama Ubaid bin Umair dan ia berdiam di suatu tempat bernama Jauf Tsabir. Aku bertanya, "Apakah yang dijadikan sebagai tabirnya?' Ia berkata, "Dia berada di dalam kemah kecil buatan Turki. Kemah itu mempunyai tutup, dan antara kami dengannya tidak ada sesuatu selain itu. Aku sendiri melihat ia mengenakan baju kurung yang berwarna bunga mawar.'"

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya bagian dari hadits Ummu Salamah yang tercantum pada nomor 257 di muka.")

Bab 64: Bercakap-cakap Pada Waktu Mengerjakan Thawaf

801. Ibnu Abbas mengatakan bahwa Nabi saw. ketika thawaf di Ka'bah, beliau melewati orang yang mengikatkan tangannya kepada orang lain dengan tali kulit atau benang atau barang selain itu, (dalam satu riwayat: melewati seseorang yang menuntun orang lain dengan tali kekang di hidungnya 7/234). Lalu, Nabi memutuskannya dengan tangan beliau. Kemudian beliau bersabda, 'Tuntunlah tangannya.'"

Bab 65: Apabila Melihat Tali Kulit atau Benda Lain yang Tidak disenangi, Maka Benda Itu Supaya Dipotong

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Ibnu Abbas di atas.")

Bab 66: Tidak Boleh Orang Telanjang Berthawaf dan Tidak Boleh Orang Musyrik Mengerjakan Ibadah Haji

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan bagian dari hadits Abu Hurairah yang akan disebutkan pada '65-AT-TAFSIR /9 / 2 - BAB'.")

Bab 67: Apabila Berhenti Pada Waktu Thawaf

Atha'[33] berkata mengenai orang yang melakukan thawaf, lalu diiqamati shalat. Atau, ia ditolak dari tempatnya, apabila telah salam, "Hendaklah ia kembali ke tempat di mana thawafnya tadi diputuskan, lalu ia bangun (lanjutkan) lagi.[34] Hal serupa juga diriwayatkan dari Ibnu Umar dan Abdur Rahman bin Abu Bakar r.a.[35]

Bab 68: Shalat Nabi Sebanyak Dua Rakaat Untuk Tujuh Kali Putaran Thawaf

Nafi' berkata, "Ibnu Umar biasa melakukan shalat dua rakaat untuk tiap-tiap tujuh putaran thawaf."[36]

Ismaili bin Umayyah berkata, "Saya berkata kepada az-Zuhri, 'Sesungguhnya Atha' berkata, 'Cukuplah baginya melakukan shalat wajib untuk mewakili shalat dua rakaat thawaf.' Az-Zuhri menjawab, 'Sunnah Nabi itu lebih utama. Nabi tidak pernah melakukan tujuh putaran thawaf melainkan beliau lakukan shalat dua rakaat.'"[37]

802. Amr (bin Dinar 2/170) berkata, "Kami bertanya kepada Ibnu Umar, 'Bolehkah seseorang mencampuri istrinya pada waktu umrah sebelum ia melakukan sa'i antara Shafa dan Marwah?' Ibnu Umar menjawab, "Ketika Nabi sampai (di Mekah 2/171), beliau melakukan thawaf di Ka'bah tujuh kali. Kemudian shalat dua rakaat di maqam Ibrahim, (kemudian beliau keluar ke Shafa 2/166), lalu melakukan sa'i antara Shafa dan Marwah (tujuh kali 2/203), padahal Allah Ta'ala telah berfirman, 'Sungguh telah ada bagi kamu pada diri Rasulullah itu teladan yang baik.'"

803. Amr bertanya kepada Jabir bin Abdullah r.a., lalu ia menjawab, "Janganlah seorang laki-laki itu mendekati istrinya, sehingga ia mengerjakan thawaf (yakni sa'i) antara Shafa dan Marwah."

Bab 69: Orang yang Tidak Mendekati Ka'bah dan Tidak Berthawaf Sehingga Keluar ke Arafah dan Kembali Sesudah Thawaf Pertama (Yakni Thawaf Rudum)

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya bagian dari hadits Ibnu Abbas yang tertera pada nomor 768 di muka.')

Bab 70: Orang yang Shalat Dua Rakaat Thawaf di Luar Masjidil Haram

Umar r.a. shalat di luar tanah Haram.[38]

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya bagian dari hadits Ummu Salamah yang tercantum pada nomor 257.")

Bab 71: Orang yang Shalat Dua Rakaat Thawaf di Belakang Maqam

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya bagian dari hadits Ibnu Umar yang tersebut pada dua bab sebelumnya.")

Bab 72: Mengerjakan Shalat Sunnah Sehabis Thawaf Sesudah Mengerjakan Shalat Subuh dan Ashar

Ibnu Umar r.a. biasa melakukan shalat dua rakaat thawaf selama matahari belum terbit.[39]

Umar melakukan thawaf sesudah shalat subuh. Lalu, naik kendaraan hingga melakukan shalat dua rakaat di Dzi Thuwa.[40]

804. Aisyah r.a. mengatakan bahwa orang-orang melakukan thawaf mengelilingi Baitullah sesudah mengerjakan shalat subuh. Kemudian mereka duduk mendengarkan keterangan juru nasihat. Sehingga, apabila matahari terbit, mereka lakukan shalat sunnah thawaf. Aisyah berkata, "Orang-orang itu duduk. Sehingga, apabila telah datang waktu yang pada saat itu tidak disukai melakukan shalat, mereka baru mengerjakan shalat."

805. Abdul Aziz bin Rufai' berkata, "Aku melihat Abdullah bin Zubair mengerjakan thawaf sesudah mengerjakan shalat subuh, dan dia melakukan shalat dua rakaat thawaf." Abdul Aziz berkata pula, "Aku melihat Abdullah bin Zubair mengerjakan shalat dua rakaat sesudah shalat ashar. Ia menceritakan bahwa Aisyah memberitahukan kepadanya bahwa Nabi tidak pernah masuk dalam rumahnya (rumah Aisyah) melainkan sesudah mengerjakan dua rakaat (shalat dua rakaat thawaf itu sehabis mengerjakan shalat Ashar)." (Dan dari jalan Urwah, dia berkata, "Aisyah berkata, 'Hai anak saudaraku, Nabi sama sekali tidak pernah meninggalkan shalat dua rakaat sesudah shalat ashar di sisiku.'")[41]

Bab 73: Orang Sakit Melakukan Thawaf dengan Berkendaraan

Bab 74: Memberi Minum kepada Orang yang Sedang Menunaikan Ibadah Haji

806. Ibnu Umar r.a. berkata, "Abbas bin Abdul Muthalib meminta izin kepada Rasulullah untuk bermalam di Mekah, pada malam-malam Mina, karena ia bertugas memberi minum. Maka, Rasulullah mengizinkannya."

807. Ibnu Abbas r.a. mengatakan bahwa Rasulullah datang ke Siqayah (urusan minum jamaah haji), dan beliau minta minum. Maka, Abbas berkata, "Hai Fadhl, pergilah kepada ibumu, bawalah minuman dari sisinya untuk Rasulullah!" Nabi bersabda, "Berilah saya minum!" Ia menjawab, "Wahai Rasulullah, sesungguhnya mereka memasukkan tangan padanya." Beliau bersabda, "Berilah saya minum!" Maka, beliau minum daripadanya. Kemudian beliau datang ke zamzam di mana mereka sedang memberi minum dan bekerja di sana. Beliau bersabda, "Kerjakanlah, karena sesungguhnya kamu sekalian sedang melakukan amal saleh. Seandainya tidak karena kamu akan terkalahkan, niscaya aku turun sehingga aku letakkan tali di atas ini." Yakni belikat beliau, dan beliau menunjuk ke belikat itu.

Bab 75: Keterangan Mengenai air Zam-Zam

808. Ashim dari-asy-Sya'bi mengatakan bahwa Ibnu Abbas r.a. bercerita kepadanya. Kata Ibnu Abbas, "Saya memberi minum kepada Rasulullah dari air zam-zam lalu beliau minum sambil berdiri."Ashim berkata, "Ikrimah bersumpah bahwa pada hari itu beliau di atas unta."[42]

Bab 76: Thawaf Orang yang Melakukan Haji Qiran

Bab 77: Mengerjakan Thawaf Setelah Wudhu

809. Muhammad bin Abdurrahman bin Naufal al-Qurasyi bertanya kepada Urwah ibnuz Zubair. Lalu, Urwah berkata, "Nabi telah berhaji, maka Aisyah memberitahu kepadaku[43] bahwa yang pertama kali dilakukan oleh Nabi ketika sampai di Mekah ialah berwudhu, lalu thawaf di Ka'bah dan tidak ada umrah (yakni tidak tahalul hingga selesai hajinya). Abu Bakar juga berhaji dan yang pertama kali ia lakukan adalah thawaf di Ka'bah dan tidak ada umrah. Kemudian Umar juga berbuat seperti itu. Lalu, Usman berhaji dan yang pertama kali ia lakukan adalah thawaf di Ka'bah dan tidak ada umrah. Kemudian Muawiyah dan Abdullah bin Umar. Lalu, aku mengerjakan haji bersama Ibnuz Zubair. Maka, yang pertama kali ia kerjakan adalah thawaf di Ka'bah dan tidak ada umrah. Kemudian aku melihat sahabat muhajirin dan Anshar berbuat seperti itu, dan tidak ada yang menjadikannya umrah. Orang terakhir yang aku lihat ialah Ibnu Umar. Ia juga tidak mengubahnya menjadi umrah. Ini dia Ibnu Umar yang masih ada di sisi mereka, tetapi mereka tidak bertanya kepadanya. Tiada seorang pun yang bertanya kepadanya tentang apa yang pertama dilakukan ketika meletakkan kaki di Mekah, yaitu thawaf di Ka'bah, kemudian tidak melakukan tahalul. Juga aku melihat ibu dan bibiku ketika sampai di Mekah. Pertama yang dilakukan adalah thawaf di Ka'bah, lalu tidak bertahalul. Kemudian ibuku memberitahu kepadaku bahwa ia dan saudara wanitanya, az-Zubair, Fulan dan Fulan, mereka berihram untuk umrah. Ketika telah selesai menyentuh rukun (selesai thawaf) langsung melakukan tahalul."

Bab 78: Wajib Sa'i Antara Shafa dan Marwah dan Dijadikannya Salah Satu Syi'ar (Tanda Kebesaran) Allah

810. Urwah berkata, "Saya pernah bertanya kepada Aisyah (ketika usia saya masih muda 2/203), 'Bagaimanakah pendapat Anda tentang firman Allah Ta'ala, 'Sesungguhnya Shafa dan Marwah itu termasuk syiar-syiar Allah, maka barangsiapa yang berhaji ke Baitullah atau berumrah, tidak ada dosa atasnya untuk bersa'i di antara keduanya.' Saya berkata, 'Demi Allah, tidak ada dosa atas seseorang dengan tidak melakukan sa'i antara Shafa dan Marwah.' Aisyah berkata, "Buruk sekali apa yang kamu katakan, hai anak saudara wanitaku. (Dalam satu riwayat: Tidak demikian!). Seandainya ayat ini seperti apa yang kamu takwilkan, maka tidak ada dosa atas seseorang untuk tidak melakukan sa'i antara Shafa dan Marwah. Tetapi, ayat itu diturunkan pada orang-orang Anshar, mereka (dan orang-orang Ghassan) sebelum masuk Islam, mereka membaca talbiyah untuk Manat si berhala yang mereka sembah di Musyallal Gurus dengan arah Qadid). Maka, orang yang membaca talbiyah, ia rasa berdosa untuk sa'i di Shafa dan Marwah. Ketika mereka telah masuk Islam, mereka bertanya kepada Rasulullah tentang hal itu, 'Wahai Rasulullah, sesungguhnya kami merasa berdosa untuk (dalam satu riwayat: untuk tidak) melakukan sa'i antara Shafa dan Marwah (karena menghormati Manat).' Maka, Allah menurunkan ayat ini, 'Sesungguhnya Shafa dan Marwah adalah termasuk syiar-syiar Allah.' Aisyah berkata, 'Rasulullah telah menjalankan sa'i antara Shafa dan Marwah, maka tidak ada seorang pun untuk meninggalkan sa'i (dalam satu riwayat: Mudah-mudahan Allah tidak menyempurnakan haji dan umrah seseorang yang tidak melakukan sa'i) antara kedua nya.' Masalah di atas (yakni perbedaan pendapat antara aku dan Aisyah) kuberitahukan kepada Abu Bakar bin Abdurrahman. Kemudian Abu Bakar berkata, 'Sesungguhnya masalah ini adalah benar-benar suatu ilmu yang belum pernah aku dengar. Aku memang pernah mendengar orang-orang dari golongan ahli ilmu agama menyebutkan bahwa seluruh manusia mengerjakan thawaf (yakni sa'i) antara Shafa dan Marwah, kecuali orang yang disebutkan oleh Aisyah, yaitu memulai ihramnya di Manat. Sewaktu Allah mewajibkan berthawaf mengelilingi Baitullah, Allah tidak menyertakan penyebutan masalah sa'i antara Shafa dan Marwah di dalam AlQur 'an. Selanjutnya mereka berkata, 'Wahai Rasulullah, kita semua dahulunya mengerjakan thawaf yakni sa'i antara Shafa dan Marwah. Sesungguhnya Allah telah menurunkan wahyu yang menyebutkan adanya kewajiban berthawaf mengelilingi Baitullah, tetapi mengenai masalah Shafa tidak disebutkan oleh-Nya. Oleh karena itu, apakah kita semua akan mendapatkan dosa jika melakukan sa'i antara Shafa dan Marwah?' Lalu Allah Ta'ala menurunkan ayat yang berbunyi, 'Sesungguhnya Shafa dan Marwah itu termasuk syiar-syiar Allah, maka barangsiapa yang berhaji ke Baitullah atau ber-umrah, tidak dosa atasnya untuk bersa'i atas keduanya.' Kemudian Abu Bakar bin Abdurrahman berkata, 'Aku mendengar bahwa ayat ini diturunkan kepada dua pihak sekaligus. Yaitu, pada orang-orang yang merasa keberatan untuk melakukan thawaf atau sa'i yang biasa mereka lakukan di zaman jahiliah antara Shafa dan Marwah. Juga diturunkan kepada orang-orang yang melakukan thawaf, lalu merasa keberatan melakukan sa'i antara Shafa dan Marwah itu, sekalipun sudah memeluk agama Islam. Mereka merasa keberatan karena Allah memerintahkan melakukan thawaf mengelilingi Baitullah, tetapi Allah tidak menyebutkan Shafa. Sehingga, menyebutkan hal itu sesudah menyebutkan kewajiban thawaf mengelilingi Baitullah.'"

Bab 79: Keterangan Mengenai Sa'i antara Shafa dan Marwah

Ibnu Umar berkata, "Sa'i itu dari kampung bani Abbad ke lorong bani Abi Husein."[44]

811. Ashim berkata, "Saya bertanya kepada Anas bin Malik, 'Apakah kamu enggan bersa'i antara Shafa dan Marwah?' Ia menjawab, 'Ya, sebab keduanya dahulu termasuk syiar (lambang) jahiliah (dalam satu riwayat: Kami memandang keduanya merupakan urusan jahiliah, maka ketika Islam datang, kami menahan diri dari keduanya 5/153), sehingga Allah menurunkan ayat, 'Sesunggguhnya Shafa dan Marwah itu termasuk syiar-syiar Allah, maka barangsiapa yang berhaji ke Baitullah atau berumrah, tidak ada dosa atasnya untuk bersa'i pada keduanya.'"

812. Ibnu Abbas r.a. berkata, "Rasulullah berthawaf mengelilingi Baitullah dan bersa'i antara Shafa dan Marwah, hanyalah dengan tujuan untuk memperlihatkan kekuatannya kepada kaum musyrikin."

Bab 80: Wanita yang Sedang Haid Boleh Menyelesaikan Semua Ama1an Haji Kecuali Thawaf, dan Orang yang Bersa'i Antara Shafa dan Marwah Tanpa Berwudhu

Bab 81: Berihram dari Bath-ha' dan Lain-Lainnya untuk Orang yang Bertempat Tinggal di Mekah dan untuk Orang yang Berhaji Apabila Telah Keluar ke Mina

Atha' pernah ditanya tentang orang yang dekat tempat tinggalnya yang melakukan talbiyah untuk haji. Lalu, ia berkata, "Ibnu Umar bertalbiyah pada hari Tarwiyah, apabila telah shalat dan naik di atas kendaraannya."[45]

Abdul Malik berkata dari Atha' dari Jabir r.a., "Kami datang bersama Nabi. Lalu, kami tahalul hingga hari Tarwiyah, dan kami jadikan Mekah sebagai permulaan kami bertalbiyah untuk haji."[46]

Abu Zubair berkata dari Jabir, "Kami berihram dari Bath-ha'.'"[47]

Ubaid bin Juraij berkata kepada Ibnu Umar r.a., "Aku melihat Anda apabila sudah berada di Mekah, orang-orang berihram ketika telah melihat bulan sabit. Tetapi, Anda belum berihram hingga hari Tarwiyah." Ibnu Umar menjawab, "Saya tidak melihat Rasulullah berihram sehingga kendaraan beliau bersemangat dulu untuk membawa beliau."[48]

Bab 82: Di Manakah Shalat Zhuhur pada Hari Tarwiyah

813. Abdul Aziz bin Rufai' berkata, ("Saya keluar ke Mina pada hari Tarwiyah, lalu saya berjumpa Anas yang sedang naik himar, lalu) saya berkata kepadanya, 'Beritahukanlah kepadaku tentang sesuatu yang kamu dapat dari Nabi. Di manakah beliau shalat zhuhur dan ashar pada hari Tarwiyah?' Ia menjawab, 'Di Mina.' Saya bertanya, 'Di manakah beliau shalat ashar pada hari Nafar?' Ia menjawab, 'Di al-Abthah.' Kemudian Anas berkata, 'Lakukanlah seperti yang dilakukan oleh para amirmu (pemimpinmu).'" (Dan dalam satu riwayat: "Perhatikanlah, di mana para amirmu shalat, maka hendaklah engkau shalat di situ.")

Bab 83: Shalat di Mina

Bab 84: Berpuasa Pada Hari Arafah (9 Dzulhijjah)

814. Ummul Fadhl berkata, "Orang-orang ragu (dalam satu riwayat: berdebat 2/248) (dan dalam riwayat lain: bersilang pendapat di sebelahnya 2/174) pada hari (dalam satu riwayat: sore hari 6/248) Arafah terhadap puasa Nabi. (Sebagian mereka berkata, 'Beliau berpuasa pada hari itu,' dan sebagian lagi berkata, 'Beliau tidak berpuasa.') Lalu, saya mengutus seseorang kepada Nabi membawa minuman (dan dalam satu riwayat: dengan membawa semangkok susu ketika beliau sedang berada di atas kendaraannya). Maka, beliau mengambil dengan tangan beliau sendiri, lantas meminumnya.'"

Bab 85: Bertalbiyah dan Bertakbir Apabila Berangkat dari Mina ke Arafah

815. Muhammad bin Abu Bakar ats-Tsaqafi mengatakan bahwa ia bertanya kepada Anas bin Malik ketika pada suatu pagi keduanya berangkat dari Mina ke Arafah, "Apakah yang engkau.kerjakan pada hari ini beserta Rasulullah ?" Anas menjawab, "Di antara kami ada yang membaca talbiyah, beliau tidak melarangnya; dan ada pula yang mengucapkan takbir, beliau pun tidak melarangnya."

Bab 86: Berangkat di Tengah Haji pada Hari Arafah

816. Salim berkata, "Abdul Malik menulis sepucuk surat kepada al-Hajjaj agar dia jangan sampai menyalahi Ibnu Umar dalam mengerjakan ibadah haji. Ia berteriak di kemah orang-orang yang berhaji, '(Di manakah ini? 2/175).' Lalu, ia keluar dengan mengenakan sarung besar yang dicelup dengan usfur. Ia berkata, 'Ada apakah engkau, wahai Abu Abdir Rahman?' Abu Abdir Rahman menjawab, 'Berangkat awal, jika kamu menghendaki sunnah.' Ia bekata, 'Saat ini?' Abdir Rahman menjawab, 'Ya.' Ia berkata, 'Tunggulah saya sehingga saya menuangkan air di atas kepalaku.' Kemudian saya (Salim) keluar, lalu Ibnu Umar turun sehingga al-Hajjaj dan berjalan di antaraku dan ayahku (Ibnu Umar). Lalu saya berkata, 'Jika kamu menghendaki sunnah, maka pendekkanlah khutbah dan segeralah wuquf.' Kemudian ia melihat Abdullah. Ketika Abdullah melihat hal itu ia berkata, 'Benarlah ia.'"

Bab 87: Melakukan Wuquf di Atas Kendaraan di Arafah

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Ummul-Fadhl yang baru saja disebutkan pada nomor 814.")

Bab 88: Menjama Antara Dua Shalat di Arafah

Ibnu Umar r.a. apabila terluput melakukan suatu shalat bersama imam, maka dia menjama antara keduanya.[49]

Salim mengatakan bahwa Hajjaj bin Yusuf pada tahun ketika menyerbu pasukan Ibnuz Zubair, ia bertanya kepada Abdullah, "Bagaimanakah yang engkau lakukan di tempat berwuquf pada hari Arafah?" Salim menjawab, "Jika engkau berkehendak mengikuti apa yang dikerjakan oleh Nabi, maka shalatlah di saat sedang teriknya matahari pada hari Arafah itu." Kemudian Abdullah bin Umar (yakni ayah Salim) berkata, "Benar, sesungguhnya para sahabat dahulu menjama antara shalat zhuhur dan ashar sesuai apa yang ada di dalam sunnah Nabi" Aku (Ibnu Syihab) berkata kepada Salim, "Apakah yang demikian itu memang dikerjakan oleh Rasulullah?" Salim menjawab, "Dalam hal ini, tidakkah Anda mengikuti melainkan kepada sunnah Nabi?"[50]

Bab 89: Memendekkan Khutbah Di Arafah

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Ibnu Umar yang baru saja disebutkan pada nomor 816.")

Bab 90: Bersegera ke Tempat Wuquf

(Saya berkata, "Dalam bab ini Imam Bukhari tidak membawakan satu riwayat pun.")

817. Jubair bin Muth'im berkata, "Saya lepaskan untaku, lalu saya mencarinya pada hari Arafah. Maka, saya melihat Nabi wuquf di Arafah, kemudian saya berkata, 'Ini, demi Allah, termasuk warga Hums (Quraisy), bagaimana keadaannya di sini?'"

Bab 91: Wuquf Di Arafah

818. Dari Hisyam bin Urwah, Urwah berkata, "Pada zaman jahiliah orang-orang biasa melakukan thawaf dengan telanjang kecuali al-Humus,[51] dan al-Humus adalah kaum Quraisy dan anak-anaknya. Kaum Quraisy itu suka meminjami pakaian kepada orang lain jika akan thawaf. Yaitu, orang laki-laki meminjami pakaian kepada sesama laki-laki untuk thawaf, dan wanita meminjami pakaian kepada sesama wanita untuk thawaf. Barangsiapa yang tidak dipinjami pakaian oleh orang Quraisy, maka ia thawaf dengan telanjang. Masyarakat umum biasa datang dari Arafah untuk wuquf; sedang al-Humus (Quraisy) dari Mudzalifah."

Hisyam bin Urwah berkata, "Ayahku memberitahukan kepadaku dari Aisyah bahwa ayat, 'Kemudian bertolaklah kalian dari mana orang-orang bertolak', itu diturunkan untuk orang-orang Humus. (Dalam satu riwayat: Dahulu orang-orang Quraisy dan yang mengikuti agamanya biasa melakukan wuquf di Muzdalifah. Maka, ketika Islam datang, Allah memerintahkan Nabi-Nya untuk datang ke Arafah dan berwuquf di sana, kemudian bertolak dari sana. Itulah maksud firman Allah Ta'ala 5/158, 'Kemudian bertolaklah kalian dari mana orang-orang bertolak.) Urwah berkata, "Dahulu mereka bertolak dari Mudzalifah, kemudian diperintahkan supaya bertolak dari Arafah."

Bab 92: Berjalan Sedang Ketika Berangkat dari Arafah

819. Urwah berkata, "Usamah ditanya dan pada waktu itu aku duduk di dekatnya, 'Bagaimana yang dilakukan Rasulullah pada haji wada' ketika beliau berangkat dari Arafah?' Ia menjawab, 'Beliau berjalan sedang (antara cepat dan lambat). Apabila beliau mendapatkan lembah, maka beliau bersegera."

Bab 93: Singgah di antara Arafah dan Jam'i

820. Nafi' berkata, "Abdullah bin Umar biasa menjama antara shalat maghrib dan ashar di Jam'i. Hanya saja sebelumnya ia berjalan melalui bukit yang biasa dilalui Rasulullah. Kemudian ia masuk, memenuhi hajatnya (yakni buang air), dan berwudhu. Tetapi, tidak langsung melakukan shalat, sehingga melakukannya di Jam'i."

821. Dari Kuraib, mantan budak Ibnu Abbas, dari Usamah bin Zaid bahwa ia berkata, "Saya membonceng di belakang kendaraan Nabi (ketika[52] keluar dari Arafah). Maka ketika sampai di Syi'ib sebelah kiri di dekat Muzdalifah, Nabi turun untuk kencing. Lalu, beliau berwudhu, maka aku menuangkan air wudhunya. Beliau tidak berwudhu secara lengkap, yakni yang wajib campur sunnah. Beliau berwudhu dengan wudhu yang ringan, yakni membasuh yang wajib-wajib saja. Lalu, aku bertanya, 'Apakah shalat wahai Rasulullah?' Beliau menjawab, 'Nanti shalat di tempat yang di hadapanmu (Muzdalifah).' Kemudian beliau berangkat lagi sehingga ketika sampai di Muzdalifah, (beliau turun dan berwudhu dengan lengkap, lalu diiqamati shalat 1/44). Kemudian beliau mengerjakan shalat maghrib. Lalu, setiap orang menambatkan untanya di tempat peristirahatannya. Kemudian diiqamati shalat isya, lalu beliau mengerjakan shalat, dan tidak mengerjakan shalat lain di antaranya. Kemudian al-Fadhal membonceng Rasulullah pada pagi hari Nahar (Idul Adha)."

822. Kuraib berkata, "Aku diberitahu oleh Abdullah bin Abbas dari Fadl bahwa Rasulullah terus bertalbiyah sehingga sampai di Jumrah Aqabah." (Dan dari jalan periwayatan lain dari Kuraib, bahwa Usamah bin Zaid r.a membonceng Nabi dari Arafah ke Muzdalifah. Kemudian membonceng al-Fadhl dari Muzdalifah ke Mina. Ia berkata, "Keduanya berkata, 'Nabi terus saja bertalbiyah sehingga melempar jumrah Aqabah.")

Bab 94: Perintah Nabi Agar Tenang Ketika Pulang Kembali dari Arafah dan Isyarat Beliau Kepada Para Sahabatnya dengan Cemeti

823. Ibnu Abbas mengatakan bahwa ia berangkat dari Arafah bersama Nabi pada hari Arafah. Lalu, beliau mendengar bentakan yang keras dan pukulan terhadap unta di belakang beliau. Maka, beliau mengisyaratkan dengan cemeti kepada mereka seraya bersabda, "Wahai manusia, hendaklah kalian tenang, karena kebajikan itu tidak dengan berjalan cepat."

Bab 95: Shalat Menjama Dua Shalat di Muzdalifah

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Usamah yang baru saja disebutkan pada nomor 821.")

Bab 96: Orang yang Menjama Shalat Maghrib dengan Shalat Isya dan Tidak Mengerjakan Shalat Sunnah Apa Pun

824. Ibnu Umar r.a. berkata, "Nabi pernah menjama shalat magrib dan isya ketika di Jama (Muzdalifah). Tiap-tiap shalat dari keduanya itu didahului dengan iqamah. Beliau tidak mengerjakan shalat sunnah antara keduanya dan tidak pula setelah selesai tiap-tiap shalat."

825. Abu Ayyub al-Anshari mengatakan bahwa Rasulullah pernah menjama shalat maghrib dan isya di Mudzalifah pada waktu haji wada'.

Bab 97: Orang yang Berazan dan Beriqamah untuk Setiap Shalat dan Kedua Shalat yang Dijama

826. Abdurrahman bin Yazid berkata, "Abdullah bin Mas'ud melakukan ibadah haji. Lalu, kami datang di Muzdalifah ketika tiba waktu azan untuk shalat isya, atau sudah mendekati waktunya. Kemudian Abdullah menyuruh seorang lelaki untuk berazan dan beriqamah. Lalu, ia melakukan shalat magrib, sesudah itu shalat ba'diah magrib dua rakaat. Kemudian meminta makan malam lalu makan. Lalu, ia menyuruh seorang yang kuyakini ia seorang lelaki. Orang itu lantas berazan dan beriqamah." Amr berkata, "Aku tidak mengetahui keraguan melainkan dari Zuhair." Abdurrahman meneruskan ceritanya, "Kemudian Abdullah bin Mas'ud mengerjakan shalat isya dua rakaat. Setelah fajar telah menyingsing (ia mengerjakan shalat ketika fajar telah menyingsing). Seseorang mengatakan, 'Fajar telah menyingsing.' Ada pula yang mengatakan, 'Belum menyingsing.' Kemudian ia berkata, 'Sesungguhnya Nabi tidak pernah mengerjakan shalat pada waktu ini melainkan shalat ini di tempat ini dan pada hari ini.'"[53] Abdullah berkata, 'Keduanya adalah shalat yang waktunya dipertukarkan dari yang semestinya, yaitu shalat magrib sesudah orang-orang datang di Muzdalifah dan shalat fajar (yakni subuh) ketika fajar shadiq menyingsing.' Ia mengatakan, 'Saya melihat Nabi melakukan hal itu.' (Dan dalam satu riwayat: 'Saya tidak pernah melihat Nabi melakukan suatu shalat di luar waktunya kecuali dua kali shalat yaitu menjama antara magrib dan Isya, dan shalat subuh sebelum waktunya.' 2/179). Di dalam riwayat lain disebutkan bahwa kemudian Abdullah berkata, 'Sesungguhnya Rasulullah bersabda, 'Sesungguhnya kedua shalat ini dipertukarkan waktunya di tempat ini yaitu magrib dan isya.' Maka, orang-orang tidak menjama sehingga memasuki akhir waktu isya, dan melakukan shalat fajar pada waktu ini. Kemudian beliau berhenti hingga hari terang benderang.' Kemudian Ibnu Mas'ud berkata, 'Seandainya Amirul Mu'minin bertolak sekarang, niscaya sesuai dengan sunnah. Maka, saya tidak mengetahui apakah perkataannya yang terlalu cepat ataukah karena dorongan Utsman. Maka, beliau senantiasa bertalbiyah sehingga melempar jumrah Aqabah pada hari nahar.'"

Bab 98: Orang yang Mendatangkan Orang-Orang yang Lemah dari Keluarganya di Waktu Malam, Lalu Mereka Berdiam di Muzdalifah dan Berdoa, dan Ia Mendatangkan Itu Pada Saat Bulan Telah Hilang

827. Salim berkata, "Abdullah bin Umar biasa mendahulukan orang-orang yang lemah dari keluarganya. Lalu, mereka berhenti di Masy'aril Haram pada waktu malam. Di sana mereka berzikir menyebut nama Allah sedapat-dapatnya. Kemudian kembali sebelum berdirinya imam dan sebelum bertolaknya. Maka, ada di antara mereka yang sampai di Mina pada waktu fajar dan ada sesudah itu. Apabila telah sampai di Mina, mereka segera melempar Jumrah Aqabah. Ibnu Umar berkata, 'Rasulullah telah mengizinkan yang demikian itu.'"

828. Ibnu Abbas r.a. berkata, "Aku termasuk orang-orang yang didahulukan oleh Nabi pada malam Muzdalifah. Sebab, tergolong dari keluarganya yang lemah-lemah." (Dalam satu riwayat: dengan membawa bekal perjalanan 2/218) (dari jama pada waktu malam).

829. Abdullah mantan budak Asma' mengatakan bahwa Asma' tiba pada malam Arafah di Muzdalifah. Ia bangun malam untuk mengerjakan shalat. Setelah shalat sesaat, ia berkata, "Wahai anakku, apakah bulan telah terbenam?" Abdullah menjawab, "Belum." Kemudian ia shalat sesaat, lalu bertanya, "Wahai anakku, apakah bulan telah terbenam?" Abdullah menjawab, "Ya". Lalu ia berkata, "Berangkatlah." Maka, kami berangkat dan terus berlalu sampai ia melempar jumrah. Kemudian ia pulang lalu mengerjakan shalat Shubuh di rumahnya. Maka, Abdullah berkata kepadanya, "Wahai ini, kita tidak melihat diri kita kecuali hari masih gelap." Ia berkata, "Hai anakku, sesungguhnya Rasulullah mengizinkan wanita dalam sekedup."

830. Aisyah r.a. berkata, "Kami tiba di Muzdalifah, lalu Saudah minta izin kepada Nabi untuk berangkat dari Arafah sebelum banyak manusia berjejal-jejal karena ia seorang wanita yang lambat (jalannya) (dalam satu riwayat: berat tubuhnya),[54] maka beliau mengizinkannya. Ia berangkat dari Arafah sebelum banyak manusia, dan kami tinggal di sana sampai pagi. Kemudian kami berangkat bersama keberangkatan beliau. Sungguh seandainya saya meminta izin kepada Rasulullah sebagaimana Saudah meminta izin adalah lebih saya sukai daripada sesuatu yang menggembirakan."

Bab 99: Orang yang Shalat Subuh di Jam'i

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Ibnu Mas'ud yang tertera pada nomor 826 di muka.")

Bab 100: Kapankah Orang Haji Itu Berangkat dari Jam'i (Muzdalifah)?

831. Amr bin Maimun berkata, "Saya menyaksikan sendiri bahwa Umar r.a. shalat subuh pada hari Arafah kemudian ia berdiri dan berkata, 'Sesungguhnya orang-orang musyrik itu tidak berangkat ke Arafah sehingga terbit matahari (di atas Tsabir) dan mereka berkata, 'Bersinarlah, hai Tsabir (nama gunung).' Sesungguhnya Nabi menyelisihi mereka, kemudian beliau berangkat sebelum terbit matahari."

Bab 101: Mengucapkan Talbiyah dan Takbir Pada Pagi Hari Nahar Ketika Melempar Jumrah dan Naik dengan Membonceng Sewaktu Pergi

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Ibnu Abbas yang tercantum pada nomor 822 di muka.")

Bab 102: Firman Allah, "Bagi siapa yang ingin mengerjakan umrah sebelum haji (di dalam bulan haji) (wajiblah ia menyembelih) kurban yang mudah didapat. Tetapi, jika tidak menemukan (binatang kurban atau tidak mampu) maka wajib berpuasa tiga hari dalam masa haji dan tujuh hari (lagi) apabila kamu telah pulang kembali. Itulah sepuluh (hari) yang sempurna. Demikian itu (kewajiban membayar fidyah) bagi orang-orang yang keluarganya tidak berada (di sekitar) Masjidil Haram (orang-orang yang bukan penduduk Mekah)." (al-Baqarah: 196)

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya bagian dari hadits Ibnu Abbas yang tertera pada nomor 776 di muka.")

Bab 103: Menaiki Unta yang Akan Disembelih. Firman Allah, "Telah Kami jadikan untuk kamu unta-unta itu sebagian daripada syiar Allah. Kamu memperoleh kebaikan yang banyak padanya. Maka, sebutlah olehmu nama Allah ketika kamu menyembelihnya dalam keadaan berdiri (dan telah terikat). Kemudian apabila telah roboh (mati), maka makanlah sebagiannya dan beri makanlah orang-orang yang rela dengan apa yang ada padanya (yang tidak meminta-minta) dan orang yang meminta. Demikianlah Kami telah menundukkan unta-unta itu kepada kamu, mudah-mudahan kamu bersyukur. Daging-daging unta itu dan darahnya sekali-kali tidak dapat mencapai (keridhaan) Allah, tetapi ketakwaan darimulah yang dapat mencapainya. Demikianlah Allah telah menundukkannya untuk kamu supaya kamu mengagungkan Allah terhadap hidayah-Nya kepadamu. Berilah kabar gembira kepada orang-orang yang berbuat baik." (al-Hajj: 36-37)

Mujahid berkata, "Disebut al-budn karena gemuknya. Al-Qaani' artinya orang yang meminta, dan 'al-mu'tarr adalah orang yang tidak meminta daging kurban itu, baik ia orang kaya maupun orang miskin. Dan sya'aairullah ialah menyembelih kurban yang besar dan baik, sedang al-'atiiq ialah lehernya."[55] Ada yang mengatakan bahwa kata "wajabat" itu berarti jatuh ke tanah, seperti perkataan "wajabat asy-syamsu"; artinya cahaya matahari itu telah jatuh ke tanah.[56]

832. Abu Hurairah r.a. mengatakan bahwa Rasulullah melihat seorang laki-laki menggiring unta, lalu beliau bersabda, "Naikilah." Ia berkata, "Ini unta kurban." Beliau bersabda, "Naikilah." Ia berkata, "Ini unta kurban (wahai Rasulullah 3/191)." Beliau bersabda, "Naikilah, celaka kamu!" (Beliau mengucapkan demikian) pada kali yang ketiga atau kedua. (Maka, saya melihatnya menaikinya dan berjalan bersama Rasulullah, sedang sandalnya diletakkan di leher untanya 2/184)."

833. Dari Anas r.a. seperti itu. (Dan dalarn satu riwayat: Lalu beliau bersabda pada kali yang ketiga atau keempat, "Naiklah, celakalah engkau" atau "siallah engkau!" 3/191).

Bab 104: Orang yang Menggiring Unta Sendiri Untuk Hadyu

834. Ibnu Umar r.a. berkata, "Rasulullah berhaji tamattu' pada waktu haji wada' dengan umrah haji. Beliau membawa binatang hadyu 'kurban' dan menggiringnya dari Dzul Hulaifah. Rasulullah memulai dengan membaca talbiyah untuk umrah kemudian membaca talbiyah untuk berhaji. Maka, orang-orang melakukan tamattu' bersama Nabi dengan umrah ke haji. Sebagian dari manusia ada yang membawa hadyu, dan ia menggiring binatang hadyu itu. Tapi, sebagian dari mereka ada yang tidak membawa hadyu. Ketika Nabi tiba di Mekah, beliau bersabda kepada manusia, 'Barangsiapa di antaramu yang membawa hadyu, maka sesungguhnya tidak halal baginya sesuatu yang diharamkan baginya sampai ia menyelesaikan hajinya. Dan, barangsiapa di antaramu yang tidak membawa hadyu, maka hendaklah ia thawaf di Baitullah dan (sa'i) antara Shafa dan Marwah, bercukur dan bertahalul. Kamudian ia membaca talbiyah untuk haji. Barangsiapa yang tidak rnempunyai binatang hadyu, maka hendaklah ia berpuasa tiga hari dalam haji dan tujuh hari apabila pulang kepada keluarganya.' Ketika beliau tiba di Mekah, beliau melakukan thawaf (qudum). Lebih dahulu beliau menyentuh sudut, kemudian berlari tiga putaran dan berjalan empat putaran. Setelah selesai thawaf keliling Ka'bah, beliau mengerjakan shalat dua rakaat di belakang maqam. Setelah memberi salam, beliau menuju Shafa, lalu melakukan sa'i tujuh kali antara Shafa dan Marwah. Beliau belum halal (bertahalul) sebelum selesai mengerjakan haji dan menyembelih kurban pada hari Nahar dan thawaf ifadhah (yakni thawaf rukun, dilaksanakan setelah kembali dari Arafah) berkeliling Ka'bah. Setelah semuanya itu selesai, barulah beliau halal dari semua yang tadinya haram. Maka, dikerjakanlah seperti apa yang dilakukan oleh Rasulullah itu, oleh siapa saja yang sanggup membayar hadyu, telah menyiapkan dan menghalaunya di antara orang banyak."

835. Aisyah r.a. mengatakan bahwa Nabi saw. pada waktu melakukan haji tamattu' nya dengan umrah ke haji, maka orang-orang melakukan tamattu' bersama beliau seperti itu.

Bab 105: Orang yang Membeli Hadyu dan Jalanan (Di Tanah Halal atau Tanah Suci)

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya sebagian dari hadits Ibnu Umar yang akan disebutkan pada '27 AL-HASHR/2 BAB'.")

Bab 106: Orang yang Memberi Tanda Dan Mengalungi Hadyu di Dzul Hulaifah Kemudian Berihram

Nafi' berkata, "Ibnu Umar apabila membeli hadyu dari Madinah, maka ia mengalunginya dan memberi tanda dengan menggores sebelah kiri kelasnya (punuknya) dengan pisau besar, sedang hadyu-nya itu menderum (duduk) dengan wajahnya menghadap ke arah kiblat."[57]

Bab 107: Memintal Tali Untuk Kalung Unta dan Sapi

Bab 108: Memberi Tanda Kepada Unta yang Akan Dijadikan Hadyu

Urwah mengatakan bahwa Miswar r.a. berkata, "Nabi memberi kalung kepada hadyu-nya, kemudian memberinya tanda, sesudah itu beliau ihram untuk umrah."[58]

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya sebagian dari hadits Aisyah yang akan disebutkan dalam bab berikutnya ini.")

Bab 110: Orang yang Mengalungi Hadyunya dengan Tangannya Sendiri

836. Amrah binti Abdurrahman mengatakan bahwa Ziad bin Abu Sufyan menulis sepucuk surat kepada Aisyah bahwa Abdullah bin Abbas r.a. berkata, "Barangsiapa yang membawa hadyu, maka haram atasnya apa yang diharamkan kepada orang yang haji sehingga binatang hadyu-nya disembelih." Amrah berkata, "Lalu Aisyah berkata, 'Tidak seperti apa yang dikatakan Ibnu Abbas. Saya memintal kalung-kalung binatang hadyu Rasulullah (dalam satu riwayat: kalung kambing Nabi) dengan bulu yang ada pada saya dengan tangan saya. Kemudian Rasulullah mengalungkannya dengan kedua tangan beliau (dan memberinya tanda 2/182). Lalu, beliau mengirimkannya bersama ayahku ke Baitullah, dan beliau berada di Madinah dalam keadaan halal. Maka, tidaklah haram atas Rasulullah sesuatu yang dihalalkan Allah untuk beliau sehingga binatang hadyu itu disembelih.'" (Dalam satu riwayat: "Beliau membawa hadyu dari Madinah, lalu saya memintal kalung hadyu-nya. Kemudian beliau tidak menjauhi sesuatu yang harus dijauhi oleh orang yang sedang ihram.") (Dan dari jalan Masruq bahwa dia datang kepada Aisyah, lalu berkata kepadanya, "Wahai Ummul Mu'minin! Seseorang mengirim hadyu ke Ka'bah, dan dia duduk di tempatnya saja, dan berpesan agar unta kurbannya dikalungi. Pada hari itu ia tetap berihram sehingga orang-orang bertahalul?" Masruq berkata, "Lalu, saya mendengar tepuk tangan Aisyah dari balik hijab, kemudian berkata, 'Sesungguhnya saya memintal hadyu Rasulullah. Lalu, beliau mengirimkan hadyunya ke Kabah. Maka, tidak lagi haram atas beliau apa yang halal bagi orang-orang lelaki terhadap istrinya, sehingga orang-orang kembali pulang.'" 6/239)

Bab 110: Memberi Kalung Kepada Kambing

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya beberapa bagian dari hadits Aisyah di atas.")

Bab 111: Membuat Tali dari Kapas atau Bulu

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya sebagian dari hadits Aisyah di atas.")

Bab 112: Mengalungkan Sandal pada Leher Hadyu

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Abu Hurairah yang tercantum pada nomor 832 di muka.")

Bab 113: Pelana untuk Unta Hadyu

Ibnu Umar r.a. tidak merobek pelana kecuali pada tempat kelasa (punuk). Apabila dia menyembelihnya, maka dilepaskannya pelananya karena takut rusak oleh darah. Kemudian dia menyedekahkannya.[59]

837. Ali r.a. berkata, "(Nabi menyerahkan kurban seratus ekor unta lalu 2/186) menyuruh saya (dalam satu riwayat: mengutus saya). Kemudian saya mengurus kurban-kurban tersebut. Lalu, Rasulullah menyuruh saya agar menyedekahkan pelana dan kulit kurban yang telah disembelih. (Dalam riwayat lain: Lalu, beliau menyuruh saya membagi-bagikan dagingnya, lantas saya bagikan. Kemudian menyuruh saya membagi-bagikan pelananya, lalu saya bagikan. Lalu, menyuruh saya membagi-bagikan kulitnya dan saya bagikan. Juga agar saya tidak memberikan sedikitpun sebagai upah penyembelihannya."[60]

Bab 114: Orang yang Membeli Hadyu dari Jalanan dan Mengalunginya dengan Tali

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Ibnu Umar yang disebutkan pada '27-AL-HASHR/2-BAB'.")

Bab 115: Seorang Lelaki yang Menyembelih Sapi Untuk Istrinya Tanpa Perintah Istrinya Itu

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya sebagian dari hadits Aisyah yang tercantum pada nomor 178 di muka.")

Bab 116: Menyembelih di Tempat Penyembelihan Milik Nabi di Mina

838. Nafi' mengatakan bahwa Abdullah r.a. biasa menyembelih di tempat penyembelihan. Abdullah berkata (yakni) tempat penyembelihan yang biasa digunakan menyembelih oleh Rasulullah (Dan dalam satu riwayat dari Nafi': Bahwa Ibnu Umar r.a. mengirimkan binatang kurbannya dari Jam'i pada akhir malam hingga dimasukkan ke tempat penyembelihan milik Nabi bersama orang-orang yang sedang menunaikan haji yang di antaranya ada orang merdeka dan ada pula budak).

Bab 117: Menyembelih Unta dalam Keadaan Terikat

839. Ziyad bin Jubair berkata, "Saya melihat Ibnu Umar mendatangi seorang lelaki yang menderumkan untanya dan menyembelihnya. Ia berkata, 'Lepaskanlah pengikatnya dengan berdiri dan terikat kakinya, dengan mengikuti sunnah Muhammad.'"

Bab 118: Menyembelih Unta Sedang Unta Itu Berdiri

Ibnu Umar berkata, "Sunnah Muhammad saw."[61]

Ibnu Abbas berkata, "Yang dimaksud dengan lafal 'shawaaffa' (dalam Al-Qur'an) itu adalah berdiri."[62]

840. Anas berkata, "Nabi shalat zhuhur di Madinah empat rakaat dan shalat ashar di Dzul Hulaifah dua rakaat (yakni diqashar), lalu menginap di Dzul Hulaifah. Setelah tiba waktu pagi (beliau mengerjakan shalat subuh, kemudian 2/186) beliau menaiki kendaraannya. Lalu, membaca tahlil dan tasbih. Setelah berada di tempat yang tinggi Baida', beliau bertalbiyah dengan menggunakan kedua kalimat itu secara bersama-sama (Dalam satu riwayat: Sehingga ketika kendaraannya membawa beliau ke Baida', beliau bertalbiyah untuk umrah dan haji). Ketika beliau memasuki kota Mekah, beliau perintahkan kepada para sahabatnya supaya bertahalul. Nabi menyembelih tujuh ekor unta dengan tangannya sedang unta-unta itu berdiri. Sedangkan, di Madinah beliau menyembelih dua ekor kambing kibas yang bulunya putih bercampur hitam dan besar tanduknya."

Bab 119: Orang yang Menyembelih Itu Tidak Diberi Sesuatu dari Hadyunya Sebagai Upah

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Ali yang tercantum pada nomor 837 di muka.")

Bab 120: Disedekahkannya Kulit Hadyu

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Ali yang diisyaratkan di atas.")

Bab 121: Disedekahkannya Pelana Unta

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Ali di muka.")

Bab 122: Firman Allah dalam Surah al-Hajj. Allah berfirman, "Dan (ingatlah), ketika Kami memberikan tempat kepada Ibrahim di tempat Baitullah (dengan mengatakan), janganlah kamu memperserikatkan sesuatu pun dengan Aku dan sucikanlah rumah-Ku ini bagi orang-orang yang thawaf, dan orang-orang yang beribadat, dan orang-orang yang ruku dan sujud. Berserulah kepada manusia untuk mengerjakan haji, niscaya mereka akan datang kepadamu dengan berjalan kaki, dan mengendarai unta kurus yang datang dari segenap penjuru yang jauh, supaya mereka mempersaksikan berbagai manfaat bagi mereka dan supaya mereka menyebut nama Allah pada hari yang ditentukan atas rezeki yang Allah telah berikan kepada mereka berupa binatang ternak. Maka, makanlah sebagian daripadanya dan (sebagian lagi) berikanlah untuk dimakan orang-orang yang sengsara lagi fakir. Kemudian, hendaklah mereka menghilangkan kotoran yang ada pada badan mereka dan hendaklah menyempurnakan nazar-nazar mereka dan hendaklah mereka melakukan thawaf sekeliling rumah yang tua itu (Baitullah). Demikian (perintah Allah). Barangsiapa yang mengagungkan apa-apa yang terhormat di sisi Allah, maka itu adalah lebih baik baginya di sisi Tuhannya." (al-Hajj: 26-30)

Bab 123: Apa yang Dapat dimakan dari Unta Kurban dan Apa Yang Mesti Disedekahkan

Ibnu Umar berkata, "Tidak dimakan bagian dari buruan dan nazar, dan yang selain dari itu boleh dimakan."[63]

Atha' berkata, "Boleh memakan dan memberi makan perbekalan."[64]

841. Jabir bin Abdullah berkata, "Kami tidak makan dari daging unta kami lebih dari hari di Mina. Lalu, Nabi memberi kemurahan kepada kami seraya bersabda, "Makanlah dan berbekallah. Maka, kami makan dan berbekal." Aku (perawi) bertanya kepada Atha', "Apakah dia (Jabir) berkata, "Hingga kami tiba di Madinah?" Dia menjawab, "Tidak."[65] (Dan dalam satu riwayat dari Jabir: "Kami berbekal dengan daging kurban pada zaman nabi ke Madinah." Dan dia berkata tidak hanya sekali, "Daging hadyu 'binatang kurban' 6/239)."

Bab 125: Menyembelih Sebelum Mencukur Rambut

842. Ibnu Abbas r.a. berkata, "Ada seorang laki-laki berkata kepada Nabi (dalam satu riwayat: "Nabi ditanya tentang berhari nahar ketika di Mina. Lalu beliau menjawab, 'Tidak mengapa.' Lalu ada laki-laki lain bertanya 2/190), 'Saya thawaf ziyarah (thawaf ifadhah)) sebelum melontar?' (Lalu beliau berisyarat dengan tangan beliau 1/29) seraya bersabda, 'Tidak mengapa.' (Lelaki lain 7/226) bertanya, 'Saya mencukur rambut sebelum menyembelih?' (Beliau berisyarat dengan tangan beliau seraya) bersabda, 'Tidak mengapa.' (Laki-laki lain lagi) berkata, 'Saya menyembelih sebelum melontar?' Beliau bersabda, 'Tidak mengapa.' (Dia bertanya, 'Saya melontar sesudah sore hari?'[66] Beliau bersabda, 'Tidak mengapa.')" Dari jabir dari Nabi bahwa Jabir berkata yang semakna dengan itu.[67]

Bab 125: Orang yang Mengempalkan Rambut Kepalanya Ketika Berihram dan Mencukur

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Hafshah yang tertera pada nomor 775.")

Bab 126: Mencukur dan Memendekkan Rambut di Waktu Bertahalul

843. Abdullah bin Umar r.a. mengatakan bahwa Rasulullah bercukur pada waktu haji dan segolongan sahabat beliau, dan sebagian dari mereka ada yang memendekkan rambutnya. Beliau berdoa, "Ya Allah, berilah rahmat kepada orang-orang yang bercukur." Mereka berkata, "Dan orang-orang yang menggunting rambut, wahai Rasulullah?" Beliau berdoa, "Ya Allah, berilah rahmat kepada orang-orang yang bercukur." Mereka berkata, "Dan orang-orang yang menggunting (rambut), wahai Rasulullah?" Beliau mengucapkan (pada kali keempat,[68]) "Dan orang-orang yang menggunting (rambut)."

844. Abu Hurairah r.a. berkata, "Rasulullah mengucapkan, 'Ya Allah, ampunilah orang-orang yang bercukur.' Mereka berkata, 'Dan, orang-orang yang menggunting rambut.' Beliau mengucapkan, 'Ya Allah, ampunilah orang-orang yang bercukur.' Mereka berkata, 'Dan, orang-orang yang menggunting rambut'. Beliau mengucapkannya tiga kali, sabdanya lagi, 'Dan, kepada orang-orang yang menggunting rambut.'"

845. Mu'awiyah r.a. berkata, "Saya menggunting rambut Rasulullah dengan semacam mata panah yang panjang."[69]

Bab 127: Orang yang Memendekkan Sesudah Mengerjakan Umrah

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Ibnu Abbas yang tertera pada nomor 768 di muka.")

Bab 128: Berziarah pada Hari Nahar (Idul Adha)

Abu Zubair berkata dari Aisyah dan Ibnu Abbas r.a., "Nabi mengakhirkan ziarah hingga malam hari."[70] Disebutkan dari Abu Hassan dari Ibnu Abbas r.a. bahwa Nabi ziarah ke Baitullah pada hari-hari Mina.[71]

846. Ibnu Umar r.a. mengatakan bahwa ia berthawaf sekali thawafan, lalu tidur siang di Mekah. Kemudian mendatangi Mina, yakni pada hari nahar. Dan di-rafa'-kan dalam suatu riwayat.[72]

Bab 129: Apabila Melontar Sesudah Waktu Sore (Sesudah Tergelincirnya Matahari) atau Mencukur Sebelum Menyembelih Hadyu Karena Lupa atau Tidak Mengerti

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya sebagian dari hadits Ibnu Abbas yang baru disebutkan pada nomor 842 di muka.")

Bab 130: Memberi Fatwa dengan Mengendarai Kendaraan Di Waktu Berada Di Jumrah

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Abdullah bin Amr bin Ash yang tertera pada nomor 62 di muka.")

Bab 131: Berkhuthah Pada Hari-hari Mina

847. Ibnu Abbas r.a. mengatakan bahwa Rasulullah berkhutbah pada hari nahar. Beliau bersabda, "Wahai sekalian manusia! Hari apakah ini?" Para sahabat menjawab, "Hari haram (suci)." Beliau bersabda, "Negeri apakah ini?" Para sahabat menjawab, "Negeri haram (suci)." Beliau bersabda, "Bulan apakah ini?" Para sahabat menjawab, "Bulan haram (suci)." Beliau bersabda, "Sesungguhnya darahmu, hartamu, dan kehormatanmu adalah haram atasmu semua, sebagaimana kesucian hartamu ini, negerimu ini, dan bulanmu ini." Kata-kata itu beliau ucapkan berulang-ulang. Kemudian beliau mengangkat kepalanya, lalu bersabda, "Ya Allah, bukankah aku telah menyampaikan? Ya Allah, bukankah aku telah menyampaikan?" Ibnu Abbas berkata, "Demi Allah yang diriku dalam kekuasaan-Nya. Sesungguhnya khutbah beliau itu merupakan wasiat bagi seluruh umatnya." (Nabi meneruskan) sabdanya, "Oleh karena itu, hendaklah yang hadir ini menyampaikan kepada yang tidak hadir. Janganlah kamu menjadi kafir kembali (dalam satu riwayat: murtad) sesudahku, yaitu sebagian kamu memukul kuduk sebagian yang lain (kamu berkelahi sesamamu)."

Bab 132: Apakah Orang-orang yang Bertugas Memberi Air Minum kepada Orang Banyak dan Orang-Orang Lain Itu Boleh Bermalam di Mekah pada Malam-Malam Hari Mina

848. Ibnu Umar r.a mengatakan bahwa Abbas r.a. meminta izin kepada Nabi untuk bermalam di Mekah pada malam-malam Mina, perlu memberi minum orang banyak, kemudian beliau memberi izin kepadanya.

Bab 133: Melontar Beberapa Jumrah

Jabir berkata, "Nabi melontar jumrah Aqabah pada hari nahar di waktu dhuha. Setelah itu beliau melontar jumrah yang lain-lain ketika matahari telah tergelincir."

849. Wabarah berkata, "Aku bertanya kepada Ibnu Umar, 'Kapankah saya melempar jumrah?' Ia berkata, 'Jika imammu melempar, maka melemparlah.' Saya mengulangi pertanyaan itu, lalu ia berkata, 'Kami menunggu masa (waktu). Apabila matahari tergelincir, maka kami melempar.'"

Bab 134: Melontar Beberapa Jumrah dari Dalam Lembah

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Ibnu Mas'ud yang tercantum setelah dua bab lagi.")

Bab 135: Melontar Jumrah-Jumrah Itu dengan Tujuh Batu Kecil

Hal itu disebutkan oleh Ibnu Umar dari Nabi saw.[73]

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits yang diisyaratkan di atas.")

Bab 136: Orang yang Melontar Jumrah Aqabah Lalu Menjadikan Baitul Haram di Sebelah Kirinya

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits yang diisyaratkan di muka.")

Bab 137: Mengucapkan Takbir pada Setiap Kali Lontaran Kerikil

Ibnu Umar mengatakan hal itu dari Nabi saw.

850. Al-A'masy berkata, "Aku mendengar Hajjaj berkhutbah di atas mimbar, 'Surah yang disebut di dalamnya al-Baqarah, surah yang disebut di dalamnya Ali Imran, surah yang disebutkan di dalamnya an-Nisaa'. '" Al-A'masy berkata, "Kemudian aku menyampaikan berita itu kepada Ibrahim, lalu Ibrahim berkata, "Saya diceritakan oleh Abdurrahman bin Yazid ketika ia bersama Ibnu Mas'ud di saat melempar jumrah Aqabah dari tengah-tengah lembah. Sehingga, apabila hampir di pohon, ia menjauhinya, (lalu menjadikan Baitullah di sebelah kirinya dan Mina di sebelah kanannya). Lalu, ia melempar dengan tujuh batu kerikil dan bertakbir pada setiap lemparan. Kemudian berkata (dalam satu riwayat: kemudian saya berkata, 'Wahai putra Abdur Rahman, sesungguhnya orang-orang melemparnya dari atasnya' Lalu ia berkata), 'Dari tempat ini, demi Zat yang tidak ada Tuhan selain-Nya, telah berdiri (dalam satu riwayat: Demikianlah melempar) orang yang diturunkan kepada nya surah al-Baqarah, yaitu Nabi.'"

Bab 138: Orang yang Melempar Jumrah Aqabah dan Tidak Berhenti

Demikian dikatakan oleh Ibnu Umar dari Nabi saw..

Bab 139: Bila Orang Melempar Dua Buah Jumrah Menuruni Jurang Lalu Berdiri Sambil Menghadap Kiblat

851. Ibnu Umar r.a mengatakan bahwa ia melempar jumrah yang dekat (ke arah masjid Mina) dengan tujuh batu kecil, dengan bertakbir untuk mengiringi setiap batu kecil. Kemudian ia maju sampai ke tanah yang datar, lalu berdiri dengan menghadap kiblat. Ia berdiri lama, berdoa, mengangkat kedua tangannya. Kemudian melempar jumrah al-Wustha. (Dalam satu riwayat: Lalu ia melemparnya dengan tujuh batu kerikil, dengan bertakbir pada setiap kali melemparkan sebuah batu). Kemudian ia mengambil arah sebelah kiri, lalu ia mengeraskan suara dan berdiri menghadap kiblat ia berdiri lama, kemudian berdoa, dan mengangkat kedua tangannya. Kemudian ia melempar jumrah Aqabah dari dalam lembah itu (maka ia melemparnya dengan tujuh batu kerikil, dengan bertakbir pada setiap kali melemparkan kerikil). Ia tidak berhenti di sana, kemudian berangkat dan berkata, "Demikianlah saya melihat Nabi melakukannya."

Bab 140: Mengangkat Kedua Tangan pada Jumrah Dunya dan Wustha

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Ibnu Umar di atas.")

Bab 141: Berdoa di Kedua Jumrah (Dunya dan Wustha)

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya sebagian dari hadits yang diisyaratkan di atas.")

Bab 142: Mengenakan Wangi-wangian Sesudah Melontar Semua Jumrah dan Mencukur Sebelum Melakukan Thawaf Ifadhah

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya sebagian dari hadits Aisyah yang tertera pada nomor 764.")

Bab 143: Thawaf Wada' (Mohon Diri)

852. Ibnu Abbas r.a. berkata, "Manusia disuruh agar akhir masa mereka adalah di Baitullah. Hanya saja beliau memberi keringanan terhadap orang yang sedang haid."

853. Anas bin Malik r.a. mengatakan bahwa Nabi saw. shalat zhuhur dan ashar, maghrib dan isya, dan tidur di hamparan. Kemudian beliau berkendaraan ke Baitullah, lalu thawaf di sana.

Bab 144: Wanita Jika Berhaid Sesudah Mengerjakan Thawaf Ifadhah

854. Ikrimah mengatakan bahwa penduduk Madinah bertanya kepada Ibnu Abbas r.a. mengenai wanita yang sesudah berthawaf ifadhah kemudian haid. Ibnu Abbas berkata kepada mereka, "Wanita itu jangan kembali dulu sampai ia bersuci dan thawaf wada'." Mereka berkata, "Kita tidak akan mengikuti ucapan engkau dan meninggalkan ucapan Zaid." Kemudian Ibnu Abbas berkata, "Apabila kalian telah datang di Madinah, maka tanyakanlah hal itu kepada penduduk Madinah." Setelah mereka tiba di Madinah, lalu mereka menanyakan hal itu kepada penduduk Madinah yang ahli dalam masalah tersebut. Di antara orang yang ditanya adalah Ummu Sulaim. Kemudian Ummu Sulaim menyebutkan hadits Shafiyah."[74]

Bab 145: Orang yang Shalat Ashar Pada Hari Nafar (Yakni Hari Kembali Dari Mina) di Abthah

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Anas yang tertera pada nomor 813 di muka.")

Bab 146: Muhashshab

855. Aisyah r.a. berkata, "Muhashshab adalah sebuah tempat persinggahan yang disinggahi oleh Nabi agar lebih mudah bagi keluarnya beliau, yakni jika berada di Abthah."

856. Ibnu Abbas r.a. berkata, "Pembuatan hamparan itu bukan apa-apa, itu hanya tempat tinggal yang disinggahi Rasulullah."

Bab 147: Singgah di Dzi Thuwa Sebelum Memasuki Mekah dan Singgah di Bath-ha' yang Berada Di Wilayah Dzul Hulaifah Apabila Kembali dari Mekah

857. Nafi' mengatakan bahwa Ibnu Urnar r.a. bermalam di Dzi Thuwa di antara dua buah jalan di tanah tinggi. Kemudian masuk dari jalan di dataran tinggi yang ada di bagian atas dari Mekah. Apabila telah datang di Mekah untuk ibadah haji atau umrah, beliau tidaklah menghentikan untanya melainkan di pintu masjid. Kemudian beliau masuk, lalu mendatangi rukun aswad atau hajar aswad. Maka, mulai dari situlah beliau bertolak untuk mengerjakan thawaf tujuh kali. Tiga kali dengan berjalan agak cepat, sedangkan yang empat kali dengan berjalan biasa. Sehabis itu beliau berangkat ke tempat bersa'i sebelum pulang ke rumahnya. Kemudian beliau mengerjakan thawaf (yakni sa'i) antara Shafa dan Marwah. Manakala beliau kembali hendak menuju ke Madinah karena telah menyelesaikan ibadah haji atau umrah, maka beliau menghentikan untanya di Bath-ha' yang ada di Dzul Hulaifah yang tempat itu dahulunya dipergunakan oleh Nabi untuk menghentikan untanya."

858. Khalid al-Haris berkata, "Ubaidillah pernah ditanya tentang Muhashshab. Kemudian Ubaidillah memberitahukan kepada kami dari Nafi', ia berkata, "Rasulullah umrah dan Ibnu Umar seringkali singgah di situ."

859. Nafi' mengatakan bahwa Ibnu Umar r.a. sering mengerjakan shalat zhuhur dan ashar di sana (al-Muhashshab), saya kira dia berkata, "Dan maghrib." Khalid berkata, "Saya tidak ragu-ragu dia rnengerjakan shalat isya, kemudian ia tidur sebentar. Ia menyebutkan hal itu dari Nabi."

Bab 148: Orang yang Singgah di Dzi Thuwa Apabila Kembali dari Mekah

Nafi' mengatakan bahwa apabila Ibnu Umar r.a. datang, ia bermalam di Dzi Thuwa. Sehingga, apabila telah masuk waktu pagi, ia masuk. Apabila ia berangkat, ia singgah di Dzi Thuwa, ia bermalam di sana sampai masuk pagi, dan ia menyebutkan bahwa Nabi selalu melakukan hal itu.[75]

Bab 149: Berdagang pada Hari-Hari Musim Haji dan Jual Beli di Pasar-Pasar Jahiliah

860. Ibnu Abbas r.a. berkata, "Dzul Majas dan Ukad (dan Mijannah) adalah tempat berdagangnya orang-orang (dalam satu riwayat: pasar-pasar 5/158) pada zaman jahiliah. Setelah agama Islam datang, maka orang-orang itu seakan-akan tidak suka berjual beli di situ (dalam satu riwayat: merasa berdosa berdagang di situ 3/15), sehingga turunlah ayat, 'Tidak ada dosa bagi kamu untuk mencari karunia dari Tuhanmu) di musim-musim haji.' (Demikian Ibnu Abbas membaca ayat itu).'"

Bab 150: Berjalan pada Akhir Waktu Malam dari Muhashshab

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya sebagian dan hadits Aisyah yang tertera pada nomor 178 di muka.")

Catatan Kaki:

[1] Hadits Anas akan disebutkan secara maushul di sini (27-BAB), dan hadits Ibnu Abbas disebutkan pada (33-BAB).

[2] Di-maushul-kan oleh Abdur Razzaq dan Said bin Manshur dengan isnad yang sahih.

[3] Al-Hafizh berkata, "Penyusun (Imam Bukhari) mengistimbat dari membawakan kabar ini dengan redaksi kalimat berita, 'Penduduk Madinah berihram' dengan maksud menetapkan ketentuan seperti itu. Apalagi tidak diriwayatkan dari seorang pun yang naik haji bersama Nabi bahwa beliau berihram sebelum Dzul Hulaifah. Kalau miqatnya telah ditentukan, niscaya mereka bersegera ke sana. Karena ke sana itu lebih sulit yang sudah tentu pahalanya lebih banyak."

[4] Mengenai masalah mencium wewangian, maka riwayat ini di-maushul-kan oleh Sa'id bin Manshur dengan sanad sahih. Adapun mengenai masalah memandang dalam cermin (bercermin), maka hal ini di-maushul-kan oleh ats-Tsauri di dalam Al-Jami' dan Ibnu Abi Syaibah dengan sanad yang sahih darinya (Ibnu Abbas).

[5] Di-maushul-kan oleh Daruquthni dengan isnad yang di dalamnya Ibnu Ishaq meriwayatkannya secara mu'an'an. Himyan itu kantong yang menyerupai tali celana, untuk menaruh uang di dalamnya, dan diikat bagian tengahnya.

[6] Di-maushul-kan oleh Imam Syafi'i nomor 949 dengan sanad yang lemah.

[7] Di-maushul-kan oleh Sa'id bin Manshur dari jalan Abdur Rahman ibnul-Qasim dari ayahnya, dari ayahnya, dari Aisyah, sebagaimana disebutkan dalam Al-Fath.

[8] Ketika ihram, dengan syarat tidak harum baunya, sebagaimana diriwayatkan oleh Tirmidzi dari jalan lain dari Ibnu Umar secara marfu', dan sanadnya lemah. Diriwayatkan oleh Ibnu Abi Syaibah darinya secara mauquf, dan ini adalah yang paling sahih sebagaimana dikatakan oleh al-Hafizh. Disebutkan oleh penyusun pada "29- BAB".

[9] Yakni, saya sebutkan kepada Ibrahim bin Yazid an-Nakha'i perkataan Ibnu Umar mengenai hal itu. Lalu Ibrahim berkata, "Apa yang engkau perbuat terhadap perkataannya?" Di dalam riwayat ini tidak disebutkan perkataan Ibnu Umar yang diisyaratkan itu, dan perkataan itu terdapat dalam riwayat lain yang telah disebutkan di muka pada "5 Al-GHUSL / 12 - BAB" dari Ibnu Umar, dia berkata, "Saya tidak suka berihram dengan mengenakan wewangian." Imam Muslim menambahkan, "Sungguh, saya melumuri pakaian dengan aspal itu lebih saya sukai daripada saya berbuat begitu." Dalam riwayat ini terdapat pengingkaran terhadap Aisyah. Silakan Anda baca! Al-Hafizh Ibnu Hajar berkata, "Dalam hal itu Ibnu Umar mengikuti ayahnya. Karena, ayahnya tidak suka terus-menerus mengenakan wewangian sesudah ihram sebagaimana akan disebutkan nanti. Sedangkan, Aisyah mengingkari hal itu. Sa'id bin Manshur meriwayatkan dari jalan Abdullah bin Umar bahwa Aisyah berkata, 'Tidak mengapa seseorang mengenakan wewangian ketika hendak ihram.' Abdullah berkata, 'Saya memanggil seorang laki-laki ketika saya duduk di sebelah Ibnu Umar. Lalu, saya suruh orang itu datang kepada Aisyah, sedangkan saya sudah mengetahui apa yang pernah dikatakannya. Tetapi, saya ingin mendengar dari Aisyah. Lalu utusan saya itu datang dan berkata, 'Sesungguhnya Aisyah berkata, 'Tidak mengapa mengenakan wewangian ketika hendak ihram, maka kenakanlah apa yang engkau pandang perlu.' Abdullah bin Abdullah bin Umar berkata, 'Maka, Ibnu Umar diam saja.'" Salim bin Abdullah bin Umar juga tidak sependapat dengan ayahnya dan kakeknya mengenai masalah itu berdasarkan hadits Aisyah. Ibnu Uyainah berkata, "Aku telah diberi tahu oleh Amr bin Dinar dari Salim bahwa ada seseorang yang membicarakan perkataan Umar mengenai masalah wewangian, lalu Salim berkata, 'Aisyah berkata, '...' (sebagaimana dalam hadits itu). Salim berkata, 'Sunnah Rasulullah lebih berhak untuk diikuti.'" Saya (al-Albani) berkata, "Demikianlah hendaknya aplikasi 'ittiba'' kepada Rasulullah. Mudah-mudahan Allah memberi rahmat kepada bapak-bapak yang telah meninggalkan anak-anak ideal yang lebih mendahulukan sunnah Rasulullah daripada ijtihad orang tuanya sendiri. Maka, di manakah posisi orang-orang belakangan yang sudah demikian jelasnya sunnah Rasulullah bagi mereka dalam masalah ini, kemudian mereka tidak mengikutinya, dan lebih mengutamakan bertaklid kepada mazhab atau jumhur dengan alasan bahwa mereka lebih mengerti sunnah daripada kita? Bukankah Umar dan putranya Abdullah itu secara umum lebih mengerti sunnah daripada Abdullah dan Salim dua orang anak Ibnu Umar? Maka, apakah gerangan yang mendorong keduanya menyelisihi ayah dan kakeknya? Apakah karena mereka berkeyakinan lebih mengerti daripada ayah dan kakeknya? Tidak mungkin mereka bersikap begitu! Sikap mereka yang demikian itu hanyalah semata-mata karena adanya sunnah yang mereka ketahui, dan ini bukan berarti bahwa mereka lebih mengerti sunnah secara keseluruhan daripada ayah dan kakeknya. Maka, apakah orang-orang yang suka taklid itu mau mengambil pelajaran dari peristiwa ini, dan mengistimewakan Rasulullah untuk diikuti?'"

[10] Di-maushul-kan oleh Sa'id bin Manshur dengan sanad yang sahih dari Aisyah.

[11] Tumbuhan berwarna kuning yang sangat harum baunya yang biasa digunakan untuk mencelup pakaian menjadi warna kuning kemerah-merahan, baunya sangat terkenal di Yaman.

[12] Di-maushul-kan oleh Baihaqi 5/52 tanpa menggunakan kata-kata "memakai cadar", dan sanadnya sahih.

[13] Di-maushul-kan oleh Imam Syafi'i (969) dengan isnad yang lemah.

[14] Di-maushul-kan oleh Baihaqi (5/52) dengan sanad yang di dalamnya terdapat orang yang tidak menyebutkan darinya dengan tidak menyebut khuf dan merah mawar. Adapun tentang khuf, maka diriwayatkan oleh Ibnu Abi Syaibah dari Ibnu Umar. Muwarrad adalah sesuatu yang dicelup warna mawar, dan hal ini akan diriwayatkan secara maushul dalam bab Thawaf Kaum Wanita pada akhir hadits Atha' dari Aisyah.

[15] Di-maushul-kan oleh Sa'id bin Manshur dan Ibnu Abi Syaibah.

[16] Di-maushul-kan oleh Imam Bukhari pada nomor 760 di muka.

[17] Diriwayatkan secara mu'allaq oleh penyusun (Imam Bukhari), tetapi di-maushul-kan oleh Abu Nu'aim dalam al Mustakhraj.

[18] Di-maushul-kan oleh penyusun pada "64 - AL-MAGHAZI / 63-BAB".

[19] Saya berkata, "Umar tidak mengetahui apa sebab Rasulullah tidak melakukan tahalul. Yaitu, sabda beliau, 'Seandainya saya tidak membawa binatang kurban, niscaya saya bertahalul.' Sebagaimana sahabat-sahabat yang tidak membawa kurban tidak mengetahui perintah Rasulullah untuk memfasakh haji kepada umrah, sebagaimana yang akan disebutkan pada hadits Ibnu Abbas nomor 774 dan sesudahnya.'"

[20] Di-maushul-kan oleh ath-Thabari dan ad-Daruquthni dengan sanad yang sahih darinya.

[21] Di-maushul-kan oleh Ibnu Khuzaimah dan ad-Daruquthni serta al-Hakim dengan sanad yang sahih darinya (Ibnu Abbas), dan disebutkan secara ringkas dalam akhir haditsnya yang tercantum pada nomor 259.

[22] Di-maushul-kan oleh Said bin Manshur, Abdur Razzaq, dan lain-lainnya dari beberapa jalan dari Utsman yang saling menguatkan antara sebagian terhadap sebagian lainnya sebagaimana dikatakan oleh al-Hafizh. Semua riwayat yang marfu' tentang keutamaan ihram sebelum miqat, tidak ada yang sahih.

[23] Yakni, apakah ini kehalalan umum bagi segala sesuatu yang tadinya diharamkan ketika ihram, termasuk bersetubuh, ataukah ini kehalalan untuk sesuatu tertentu?

[24] Diriwayatkan secara mu'allaq oleh Imam Bukhari, tetapi di-maushul-kan oleh Ismaili. Di-maushul-kan oleh Imam Bukhari sendiri dari jalan lain dari Ibnu Abbas yang semakna dengannya, dan sudah disebutkan pada hadits nomor 768.

[25] Yaitu ibnu Musarhad al-Bashri, guru penyusun (Imam Bukhari) dalam hadits ini.

*1*) Hadits Jabir yang tercantum pada nomor 205 kemudian diulang pada nomor 782, maka yang pertama itu dikesampingkan, dan yang dilengkapi ini adalah yang kedua (nomor 782) sebagai berikut: "Pada waktu Ka'bah dibangun, Nabi dan Abbas mengangkut batu (untuk membangun Ka'bah sambil beliau mengenakan sarung 1/96). Lalu (pamannya), Abbas, berkata kepada Nabi, 'Wahai anak saudaraku! Ikatkanlah sarungmu ke lehermu. (Dan dalam satu riwayat: Alangkah baiknya kalau engkau lepaskan sarungmu dan engkau letakkan di atas pundakmu untuk melindungimu dari batu.') Jabir berkata, "Lalu, beliau melepaskannya dan meletakkannya di atas pundak beliau. Kemudian beliau jatuh pingsan ke tanah, dan kedua mata beliau memandang ke langit. (Kemudian beliau siuman), lalu bersabda, 'Bawa kemari sarungku!' Lalu, beliau mengikatkannya pada tubuh beliau. (Maka, sesudah itu beliau tidak pernah terlihat tanpa pakaian)."

[26] Al-Hafizh tidak membawakan tambahan ini di dalam mensyarah hadits ini di sini. Tetapi, ia menyebutkan tambahan dari riwayat Zam'ah bin Shalih dari az-Zuhri yang menjadi sumber haditsnya dengan lafal, "Yaumal Fathi 'pada hari Fathu Makkah'." Sedangkan, Zam'ah itu dhaif. Kemudian al-Hafizh mengkompromikan antara riwayat itu dengan riwayat sesudahnya dengan mengemukakan kemungkinan terjadinya beberapa kisah, dan riwayat pertama didukung oleh hadits Abu Hurairah yang akan disebutkan.

[27] Di-maushul-kan oleh Ahmad dengan sanad yang sahih. Tetapi, penyusun (Imam Bukhari) mengisyaratkan bahwa riwayat ini ganjil, dengan menguatkan riwayat yang pertama atas riwayat ini. Namun, kedua riwayat ini dapat dkompromikan sebagaimana dikatakan oleh al-Hafizh, bahwa hajinya manusia sesudah keluarnya Ya'juj dan Ma'juj itu tidak menutup kemungkinan masih dilaksanakannya haji pada waktu telah dekat munculnya tanda-tanda hari kiamat.

[28] Yakni, emas dan perak dari perbendaharaan yang ada padanya, yang diberikan orang kepadanya. Mereka biasa melemparkannya ke dalam Baitullah. Lalu, Sayyidina Umar bermaksud membagi-bagikannya kepada kaum muslimin.

[29] Ini adalah bagian dari hadits yang di-maushul-kan oleh penyusun pada bagian-bagian awal "34 -AL-BUYU".

[30] Di-maushul-kan oleh Sufyan ats-Tsauri di dalam Jami-nya, dan oleh al-Fakihi di dalam Kitabu Makkah dengan sanad yang sahih.

[31] Hadits ini diriwayatkan secara mu'allaq oleh Imam Bukhari, tetapi di-maushul-kan oleh al-Jauzaqi. Ia memiliki beberapa jalan lain dalam al-Musnad (1/217, 246, 332, 372, 4/94, 98). Pada sebagian riwayat disebutkan bahwa Muawiyah berkata kepada Ibnu Abbas, "Anda benar", akan tetapi sanadnya lemah.

[32] Maksudnya, tidak seyogianya bagi seseorang menjaga (menghalangi).

[33] Di-maushul-kan oleh Abdur Razzaq dengan sanad yang sahih darinya.

[34] Tambahan ini gugur (tidak ada) dalam naskah kami, tetapi terdapat dalam sebagian naskah, di antaranya naskah Al-Fath.

[35] Di-maushul-kan oleh Said bin Manshur dari Jamil bin Zaid dari Ibnu Umar yang serupa dengan itu. Akan tetapi, Jamil ini lemah. Di-maushul-kan oleh Abdur Razzaq dengan sanad yang sahih dari Abdur Rahman bin Abu Bakar.

[36] Di-maushul-kan oleh Abdur Razzaq dengan sanad yang sahih darinya.

[37] Di-maushul-kan oleh Ibnu Abi Syaibah dari Ismail secara ringkas, dan di-maushul-kan oleh Abdur Razzaq dari Ma'mar dari az-Zuhri secara lengkap, dan sanadnya sahih.

[38] Diriwayatkan dengan redaksi yang hampir sama maknanya pada nomor 322.

[39] Di-maushul-kan oleh Sa'id bin Manshur dengan dua isnad yang sahih darinya.

[40] Di-maushul-kan oleh Imam Malik dengan sanad sahih darinya.

[41] Telah disebutkan di muka pada "9-AL-MAWAQIT / 33 - BAB" dari jalan lain selain Aisyah dengan redaksi yang lebih lengkap daripada yang di sini.

[42] Al-Hafizh berkata, "Diriwayatkan oleh Abu Dawud dari jalan Ikrimah dari Ibnu Abbas bahwa Nabi melakukan thawaf di atas unta beliau. Kemudian beliau menderumkan unta itu sesudah selesai thawaf, lalu mengerjakan shalat dua rakaat" Kemungkinan pada waktu itu beliau minum air zam-zam sebelum kembali kepada unta beliau dan pergi ke Shafa. Bahkan, inilah yang sudah jelas. Karena, yang menjadi alasan Ikrimah untuk menolak keberadaan beliau minum sambil berdiri itu ialah riwayat yang ada padanya bahwa Rasulullah thawaf di atas unta, dan pergi ke Shafa di atas unta itu dan melakukan sa'i di atas unta itu juga. Akan tetapi, aktivitas itu diselingi dengan melakukan shalat dua rakaat thawaf, dan terdapat riwayat yang sah bahwa beliau melakukan shalat ini di atas tanah. Maka, apakah gerangan yang menghalangi kemungkinan beliau pada waktu itu minum air zam-zam sambil berdiri sebagaimana yang diriwayatkan asy-Syabi dari Ibnu Abbas?

[43] Al-Hafizh berkata, "Imam Bukhari tidak menyebutkan redaksi pertanyaan dan jawabannya, dan ia mencukupkan yang marfu saja. Imam Muslim meriwayatkannya dari jalan ini dengan lafal bahwa seorang laki-laki dari Irak bertanya kepadanya, 'Tanyakanlah untukku kepada Urwah ibnuz Zubair tentang hukum seseorang yang melakukan ihram haji, apakah telah selesai thawaf, apakah ia boleh tahalul atau tidak? Jika ia berkata kepadamu, 'Tidak boleh,' maka katakan kepadanya bahwa ada seseorang yang berkata begitu. Lalu saya bertanya kepadanya, kemudian Urwah menjawab, 'Tidak boleh tahalul orang yang berihram untuk haji kecuali untuk haji.' Laki-laki itu mendesakku, lalu saya ceritakan kepadanya. Kemudian ia bekata, 'Katakanlah kepadanya, karena ada seseorang yang memberitahukan bahwa Rasulullah pernah berbuat begitu, dan bagaimana dengan Asma dan Zubair yang telah melakukan hal itu? Ia berkata, "Lalu aku datang kepada Urwah, lantas saya beritahukan hal itu kepadanya. Kemudian ia bertanya, 'Siapakah ini?' Saya jawab, 'Tidak dikenal, yakni saya tidak mengetahui namanya.' 'Mengapa dia tidak datang sendiri untuk menanyakannya kepadaku? Saya kira dia orang Irak, sedangkan orang-orang Irak itu keras kepala di dalam menghadapi persoalan-persoalan.' Urwah berkata, 'Sesungguhnya Rasulullah telah menunaikan haji.'" Lalu Imam Muslim menyebutkan hadits itu.

[44] Di-maushul-kan oleh al-Fakihi dari dua jalan dari Ibnu Umar, dan pada salah satunya terdapat tambahan: Sufyan berkata, "Ia adalah di antara dua tanda ini."

[45] Di-maushul-kan oleh Sa'id bin Manshur darinya dengan lafal, "Saya melihat Ibnu Umar di masjid, lalu dikatakan kepadanya bahwa bulan sabit telah tampak, kemudian disebutkan kisah ini. Lalu dia diam saja, sehingga ketlka hari Tarwiyah (8 Dzul Hijjah), dia datang ke Bath-ha'. Setelah kendaraannya siap, dia lantas melakukan ihram."

[46] Di-maushul-kan oleh Muslim (4/37) darinya, dan dia adalah Ibnu Abi Sulaiman.

[47] Di-maushul-kan oleh Muslim juga (4/36).

[48] Di-maushul-kan oleh penyusun (Imam Bukhari) dalam Ath-Thaharah (109).

[49] A1-Hafizh berkata, "Di-maushul-kan oleh Ibrahim al-Harbi di dalam 'al-Manasik'." Saya (Albani) katakan, "Dan pada bagian akhirnya terdapat tambahan: 'di rumahnya', dan sanadnya sahih. Dan atsar ini tidak terdapat di dalam 'Nuskhah al-Manasik' yang diterbitkan dan ditahqiq oleh rekan kami yang terhormat Ustadz Ahmad al-Jasir. Menurutnya, yang rajih (kuat) riwayat itu dari al-Harbi, tetapi menurut saya yang rajih tidak demikian.

[50] Saya berkata, "Isnadnya mu'allaq menurut penyusun, dan di-maushul-kan oleh a1-Ismaili dengan sanad yang sahih, tetapi riwayat yang serupa di-maushul-kan uleh penyusun pada bab sebelumnya.

[51] Yakni termasuk warga tanah Haram. Al-Majd berkata, "Hums adalah kawasan tandus, dan ini dijadikan gelar bagi kaum Quraisy."

[52] Al-Hafizh berkata, "Di dalam riwayat Abul Waqt disebutkan dengan lafal 'ketika', dan ini lebih tepat. Karena, lafal ini adalah zharaf zaman 'keterangan waktu', sedangkan adalah zharaf makan 'keterangan tempat'."

[53] Maksudnya, ketika hari masih sangat gelap di Muzdalifah pada hari itu, dan inilah yang dimaksud dengan perkataannya "Dan mengerjakan mengerjakan shalat fajar/subuh sebelum waktunya." Karena seluruh harinya beliau melakukan shalat subuh itu ketika hari masih gelap. Namun, sesudah mengerjakan shalat sunnah fajar di rumahnya, kemudian keluar. Akan tetapi, di dalam sanad hadits ini terdapat Abu Ishaq as-Sabi'i, yang hafalannya sudah kacau. Lagipula hadits ini mudhtharib sebagaimana telah saya jelaskan di dalam Adh-Dha'ifah (4835).

[54] Ketahuilah bahwa di dalam hadits ini tidak ditegaskan bahwa perkenan atau izin itu meliputi melempar jumrah sebelum matahari terbit. Maka, ada kemungkinan keberangkatan dari Muzdalifah itu beberapa saat sebelum fajar, dan itulah yang diizinkan menurut nash. Adapun melempar jumrah, maka hal itu semata-mata ijtihad Aisyah sendiri yang bertentangan dengan nash lain yang tidak sampai kepadanya, yaitu hadits Ibnu Abbas tadi yang di antara lafalnya menurut riwayat Abu Dawud dan lainnya ialah Ibnu Abbas berkata, "Rasulullah mendatangkan keluarganya yang lemah-lemah pada waktu hari masih gelap, dan memerintahkan mereka agar tidak melempar jumrah sehingga matahari terbit " Maka, ini merupakan nash yang membedakan antara kembali dari Muzdalifah ketika hari masih gelap, dan melempar jumrah sebelum matahari terbit. Perhatikanlah masalah ini, karena sangat penting.

[55] Seluruh perkataan Mujahid ini di-maushul-kan oleh Abd bin Humaid.

[56] Saya katakan bahwa ini adalah perkataan penyusun (Imam Bukhari) sendiri. Akan tetapi, al-Hafizh menyebutkan bahwa ath-Thabari meriwayatkannya melalui dua jalan dari Mujahid, dan diriwayatkan dari jalan Maqsim dari Ibnu Abbas sebagai perkataannya.

[57] Di-maushul-kan oleh Imam Malik di dalam Al Muwaththa' (1/342) dengan isnad yang sahih.

[58] Di-maushul-kan oleh penyusun pada bab yang akan datang "54 - ASY-SYURUTH/15 - BAB".

[59] Di-maushul-kan oleh Imam Malik dengan sanad yang sahih dari Ibnu Umar secara ringkas dengan tanpa ada pengecualian. Diriwayatkan oleh Baihaqi dari jalan Yahya bin Katsir dari Imam Malik. Sesudah itu dia berkata, "Perawi lain menambahkan dari Imam Malik kecuali pada tempat kelasa..." hingga akhirnya.

[60] Yakni, tidak boleh memberikan daging kurban atau lainnya kepada penyembelihnya sebagai upah, melainkan sebagai hadiah atau sedekah. Karena kalau sebagai upah, dinilai sama dengan menjualnya. Wallahu'a1am. (Penj.)

[61] Di-maushul-kan oleh penyusun dalam bab sebelumnya.

[62] Di-maushul-kan oleh Sufyan bin Uyainah di dalam tafsirnya.

[63] Di-maushul-kan oleh Ibnu Abi Syaibah dengan sanad sahih yang semakna dengannya.

[64] Di-maushul-kan oleh Abdur Razzaq dengan sanad sahih.

[65] Di dalam riwayat Muslim, Atha' berkata, "Ya." Al-Hafizh berkata, "Demikian yang tersebut dalam riwayat Muslim, berbeda dengan yang tersebut dalam riwayat Bukhari." Inilah yang terpelihara menurut pendapat saya (al-Albani), berbeda dengan al-Hafizh, karena beberapa alasan diantaranya riwayat berikutnya. Telah saya sebutkan alasan-alasan lain dengan jalan-jalan dan riwayat-riwayat pendukungnya, serta saya kemukakan peringatan yang diperoleh dari hadits tersebut untuk menghindarkan orang-orang haji dari menyia-nyiakan daging kurban di negeri itu. Hal itu sudah saya jelaskan di dalam buku saya 'Hajjatun Nabiyyi' halaman 87-88.

[66] Yakni, sesudah matahari tergelincir. Silakan periksa al-Fath.

[67] Demikian diriwayatkan secara mu'allaq oleh penyusun rahimahullah. Di-maushul-kan oleh an-Nasa'i dan ath-Thahawi serta Ibnu Hibban dengan sanad yang sahih sebelum hadits Ibnu Abbas.

[68] Tambahan ini diriwayatkan secara mu'allaq oleh penyusun, tetapi di-maushul-kan oleh Muslim.

[69] Hal ini terjadi bukan pada waktu haji wada', karena pada waktu itu Nabi melakukan haji qiran dan beliau tidak bertahalul kecuali sesudah nahar (menyembelih kurban) sebagaimana disebutkan dalam hadits Hafshah (775) di muka. Menurut pendapat yang kuat, hal ini terjadi pada waktu umrah Ji'raniyah. Silakan periksa Al-Fath.

[70] Di-maushul-kan oleh Abu Dawud dan lainnya, dan Abu Zubair ini adalah mudallis 'suka menyamarkan' dan dia meriwayatkannya secara mu'an'an 'menggunakan lafal' an'. Silakan periksa Dha'if Abi Dawud 342.

[71] Di-maushul-kan oleh Thabrani dengan sanad yang sahih, dan hadits ini mempunyai syahid (saksi pendukung) dengan sanad yang sahih dari Thawus yang diriwayatkan secara mursal.

[72] Di-maushul-kan oleh Ibnu Khuzaimah dan ismaili dengan sanad yang sahih dari Ibnu Umar.

[73] Ini adalah bagian dari hadits Ibnu Umar yang di-maushul-kan oleh penyusun pada "194 - BAB".

[74] Penyusun tidak mengeluarkan hadits Shafiyah dari riwayat Ummu Sulaim, melainkan dari riwayat Aisyah r.a., dan telah disebutkan di muka pada nomor 176. Karena itu, al-Hafizh berkata, "Sesungguhnya penyusun meringkas hadits Ikrimah ini sedemikian singkat di mana tidak jelas maksudnya, kecuali dengan mentakhrij sebagian jalannya yang menjelaskannya. Di antaranya dari Qatadah dari lkrimah dengan lafal yang hampir sama dengan itu. Dalam riwayat itu disebutkan, "Lalu orang-orang Anshar berkata, 'Kami tidak akan mengikutimu wahai Ibnu Abbas, sedangkan engkau menyelisihi Zaid.' Ibnu Abbas berkata, 'Tanyakanlah kepada sahabat wanita kalian Ummu Sulaim.' Lalu Ummu Sulaim berkata, 'Saya haid sesudah thawaf di Baitullah pada hari nahar, lalu Rasulullah menyuruh saya berangkat. Dan Shafiyah haidh, lalu Aisyah berkata kepadanya, 'Rugilah engkau, sesungguhnya engkau telah menahan kami.' Lalu hal itu disampaikan kepada Nabi dan beliau bersabda, 'Suruhlah ia berangkat.' Diriwayatkan oleh Ahmad (6/431) dan sanadnya sahih. Penyusun (Imam Bukhari) meriwayatkan secara mu'allaq sesudah hadits tersebut, tetapi disebutkan matannya. Oleh karena itu, saya tidak mengisyaratkan matannya."

[75] Hadits ini mu'allaq, dan telah disebutkan secara maushul pada "28-BAB" bagian awalnya. Adapun bagian akhirnya saya tidak mendapatkannya maushul.

Sumber: Ringkasan Shahih Bukhari - M. Nashiruddin Al-Albani - Gema Insani Press


Kitab Umrah

Bab 1: Kewajiban Mengerjakan Umrah dan Keutamaannya

Ibnu Umar berkata, "Tiada seorang pun melainkan atas dirinya ada kewajiban mengerjakan haji dan umrah."[1]

Ibnu Abbas berkata, "Sesungguhnya ibadah haji itu kawan seiring dengan Umrah, sebagaimana yang disebutkan di dalam kitab Allah yang artinya, 'Sempurnakanlah ibadah haji dan umrah itu karena Allah'."[2]

861. Abu Hurairah r.a. mengatakan bahwa Rasulullah bersabda, "Umrah ke umrah yang lain adalah menghapuskan dosa di antara keduanya. Haji yang mabrur itu tidak ada balasannya melainkan surga."

Bab 2: Mengerjakan Umrah Sebelum Mengerjakan Haji

862. Ikrimah bin Khalid mengatakan bahwa dia bertanya kepada Ibnu Urnar tentang umrah sebelum haji, lalu Ibnu Umar menjawab, "Tidak mengapa." Ikrimah berkata, "Ibnu Umar berkata, 'Nabi berumrah sebelum haji'."

Bab 3: Berapa Kali Nabi Mengerjakan Umrah?

863. Mujahid berkata, "Saya dan Urwah Ibnuz Zubair pernah masuk ke masjid, tiba-tiba di sana ada Abdullah bin Umar sedang duduk bersandar kamar Aisyah, dan orang-orang melakukan shalat dhuha di masjid. Lalu, kami bertanya kepada Ibnu Umar tentang shalat mereka itu. Dia menjawab, 'Bid'ah.'[3] Kemudian aku bertanya kepadanya, 'Berapa kalikah Nabi berumrah?' Ia menjawab, 'Empat kali, salah satunya dalam bulan Rajab.' Maka, kami tidak mau mengulangi lagi, dan kami mendengar bunyi gosok gigi Aisyah Ummul Mukminin di dalam kamar. Kemudian Urwah berkata, 'Wahai ibunda, tidakkah engkau mendengar apa yang dikatakan ayah Abdur Rahman?' Aisyah balik bertanya, 'Apa yang dikatakannya?' Urwah berkata, 'Ia berkata, 'Sesungguhnya Rasulullah berumrah empat kali, salah satunya dalam bulan Rajab.' Aisyah berkata, 'Semoga Allah memberikan rahmat kepada Abu Abdurrahman (Ibnu Umar). Setiap beliau berumrah, ia selalu menyaksikannya. Beliau tidak pernah umrah dalam bulan Rajab."

864. Qatadah berkata, "Saya bertanya kepada Anas, 'Berapa kali Nabi mengerjakan umrah?' Ia menjawab, ' (Beliau mengerjakan umrah) empat kali, (semuanya pada bulan Dzulqai'dah, kecuali yang bersama hajinya), yaitu umrah dari Hudaibiyah pada bulan Dzulqai'dah ketika beliau dihalang-halangi kaum musyrik. Umrah pada tahun berikutnya dalam bulan Dzulqai'dah, sesuai dengan perjanjian damai dengan mereka, dan umrah Jira'nah, yaitu ketika membagi rampasan Hunain, (dan umrah bersama hajinya).' Saya (Qatadah) bertanya, 'Berapa kali beliau mengerjakan haji?' Ia menjawab, 'Satu kali.'"

865. Abu Ishaq berkata, "Aku bertanya kepada Masruq, Atha', dan Mujahid, lalu mereka berkata, 'Rasulullah melakukan umrah pada bulan Dzulqai'dah sebelum beliau mengerjakan haji.' Ia berkata, "Saya mendengar Bara' bin Azib berkata, 'Rasulullah berumrah dua kali pada bulan Dzulqai'dah sebelum beliau berhaji.'"

Bab 4: Berumrah pada Bulan Ramadhan

Bab 5: Mengerjakan Umrah Pada Waktu Bermalam di Hashbah dan Waktu Malam Selain Itu

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya sebagian dari hadits Aisyah yang tertera pada nomor 178.")

Bab 6: Mengerjakan Umrah dari Tan'im

866. Abdurrahman bin Abu Bakar ra. mengatakan bahwa Nabi saw menyuruhnya memboncengkan Aisyah di belakangnya dan mengerjakan umrah dari Tan'im.

Bab 7: Berihram Umrah Sesudah Mengerjakan Haji Tanpa Memberikan Hadyu

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Aisyah yang tertera pada nomor 178.")

Bab 8: Pahala Umrah Itu Menurut Kadar Kelelahan Badan

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Aisyah yang diisyaratkan di atas.")

Bab 9: Orang yang Berumrah Apabila Sudah Berthawaf Umrah Kemudian Keluar, Apakah Itu Sudah Mencukupinya dari Mengerjakan Thawaf Wada'?

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Aisyah yang diisyaratkan di atas.")

Bab 10: Amalan-Amalan yang Dilakukan dalam Umrah Adalah Sebagaimana yang Dilakukan Dalam Haji

867. Ya'la bin Umayyah mengatakan bahwa seorang laki-laki datang kepada Nabi ketika beliau berada di Ji'ranah (waktu itu beliau mengenakan kain untuk berlindung, dan beliau disertai oleh beberapa orang sahabat 5/103) (Dalam satu riwayat: Tiba-tiba datanglah seorang Arab dusun) dengan mengenakan jubah dan di jubahnya ada bekas minyak, atau ia berkata: kekuning-kuningan [dalam satu riwayat: berlumuran dengan wewangian]), kemudian orang itu berkata, "Bagaimanakah yang engkau perintahkan kepadaku mengenai apa yang harus kukerjakan di waktu aku mengerjakan umrah?" (Nabi diam sejenak),[4] tiba-tiba Allah menurunkan wahyu kepada Nabi (dan dalam satu riwayat: lalu datanglah wahyu kepada beliau), lalu ditutuplah wajah Nabi dengan sehelai pakaian. Ya'la berkata, "Aku sendiri sebenarnya ingin sekali melihat wajah Nabi di saat beliau mendapatkan wahyu itu. Maka, Umar bertanya, 'Apakah engkau ingin melihat Nabi pada saat Allah menurunkan wahyu kepada beliau?' Aku menjawab, 'Ya.' (Lalu Ya'la datang sedang Rasulullah mengenakan pakaian yang digunakan untuk berlindung, lalu beliau memasukkan kepala beliau). Lalu, beliau menyingkap ujung pakaian itu dan aku melihat beliau. Tiba tiba wajah Nabi menjadi merah, mengeluarkan suara (saya kira ia berkata, "Bagaikan dengkur orang tidur"). Hal itu terjadi sesaat. Sesudah beliau sadar, beliau bertanya, 'Manakah orang yang bertanya tentang umrah tadi?' Lalu dicarilah orang itu, kemudian dibawa kepada beliau. Lalu, beliau bersabda, "Jika engkau hendak berumrah, maka lepaskanlah jubahmu dan bersihkanlah bekas wangiwangian dari dirimu dan pakaianmu. Bersihkanlah bekas kekuning-kuningannya. (Dalam satu riwayat: Adapun wewangian yang ada padamu, maka cucilah tiga kali, dan lepaskanlah jubahmu). Kemudian kerjakanlah dalam umrahmu itu sebagaimana apa yang engkau kerjakan dalam hajimu." (Saya bertanya kepada Atha', "Apakah yang beliau maksudkan dengan mencuci tiga kali itu membersihkannya?" Dia menjawab, "Ya.")

Bab 11: Kapankah Seseorang yang Berumrah Itu Bertahalul

Atha' berkata dari Jabir, "Nabi menyuruh para sahabatnya agar haji mereka diubah menjadi umrah, dan agar mereka melakukan thawaf, lalu memendekkan (menggunting) rambut, dan bertahalul."[5]

868. Abdullah bin Aufa berkata, "(Kami bersama Nabi ketika 3/69) mengerjakan umrah, dan kami pun mengerjakan umrah bersama beliau. Ketika beliau memasuki kota Mekah, maka beliau mengerjakan thawaf dan kami berthawaf pula bersama beliau (dan beliau mengerjakan dan kami pun shalat bersama beliau). Kemudian beliau menuju (dalam satu riwayat: mengerjakan sa'i antara) Shafa dan Marwah, dan kami menuju ke sana bersama beliau. Kami menutupi (melindungi) beliau dari anak-anak kaum musyrikin dan dari kaum musyrikin itu sendiri kalau-kalau mereka mengganggu Rasulullah (5/85). Seorang kawanku bertanya kepada Abdullah bin Abi Aufa, 'Apakah Nabi masuk ke dalam Ka'bah?' Ia menjawab, 'Tidak.' Sahabatku berkata, 'Ceritakanlah kepada kami apa yang beliau sabdakan mengenai Khadijah.' Ia berkata, "Beliau bersabda, 'Berilah kabar gembira kepada Khadijah bahwa ia akan memperoleh sebuah rumah di dalam surga yang terbuat dari bambu yang tidak beruas. Di dalamnya tidak terdapat keributan dan tidak pula ada kelelahan.'"

869. Abdullah mantan budak Asma' binti Abu Bakar mengatakan bahwa ia mendengar Asma' setiap kali melewati Hajun, ia mengucapkan, "SHALLALLAAHU ALAA MUHAMMAD" 'Semoga Allah melimpahkan rahmat atas Muhammad', sungguh kami telah singgah bersama beliau di sini. Kami pada hari itu lemah, kendaraan kami sedikit, dan bekal kami juga sedikit. Maka, berumrahlah saya, saudaraku Aisyah, Zubair, Fulan, dan Fulan. Ketika kami menyentuh Baitullah kami bertahalul, kemudian kami membaca talbiyah haji pada sore harinya."

Bab 12: Apa yang Diucapkan Oleh Seseorang Apabila Telah Kembali dari Menunaikan Ibadah Haji, Umrah, atau Peperangan

870. Abdullah bin Umar r.a. mengatakan bahwa apabila Rasulullah pulang dari perang atau haji atau umrah, beliau bertakbir pada setiap kali (naik 4/16) ke tempat yang tinggi (dalam satu riwayat: dataran tinggi) di bumi tiga kali takbir, kemudian beliau mengucapkan:

"LAAILAAHA ILLALLAAHU WAHDAHU LAA SYARIIKA LAHU, LAHUL MULKU WALAHULHAMDU, WAHUWA ALAA KULLI SYAI-IN QADIIR, AAYIBUUNA (INSYA-ALLAH), TAA-IBUUNA, 'ABI DUUNA, SAAJIDUUNA, LIRABBINAA HAAMIDUUNA, SHADAQALLAAHU WA'DAHU, WANASHARA ABDAHU, WAHAZAMALAHZAABA WAHDAHU" "Tidak ada Tuhan melainkan Allah sendiri, tidak ada sekutu bagi-Nya, bagi-Nya kerajaan, bagi-Nya segala puji, dan Dia Mahakuasa atas segala sesuatu. Kami kembali (insya Allah) bertobat, beribadah, sujud, dan memuji kepada Tuhan kami, Mahabenar Allah dalam janji-Nya. Dia menolong hamba-Nya, dan menghancurkan musuh-Nya sendirian)'."

Bab 13: Menyambut Orang Haji yang Baru Tiba dan Tiga Orang di atas Kendaraan

871. Ibnu Abbas r.a. berkata, "Ketika Nabi tiba di Mekah, beliau disambut oleh anak-anak kecil dari Banil Abdul Muthalib. Lalu, beliau membawa seorang di muka beliau dan yang lain di belakang beliau." (Dan dari jalan Ayyub, dia berkata, "Disebutkan tiga anak yang nakal di sisi Ikrimah, lalu ia berkata, 'Ibnu Abbas berkata, 'Rasulullah datang sambil membawa Qutsam di depan beliau dan Fadhl di belakang beliau, atau Qutsam di belakang beliau dan Fadhl di depan beliau. Maka, manakah di antara mereka yang nakal? Atau, manakah di antara mereka yang baik?'" 7/67-68).

Bab 14: Datangnya Orang Bepergian di Rumah pada Waktu Pagi

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya bagian dari hadits Ibnu Umar yang tertera pada nomor 760 di muka.")

Bab 15: Masuk Rumah pada Waktu Sore

872. Anas berkata, "Nabi tidak datang pada istrinya di malam hari (ketika pulang dari bepergian), beliau tidak masuk melainkan pada pagi atau sore hari."

Bab 16: Janganlah Seseorang Mengetuk Pintu Rumah Keluarganya (Pada Waktu Malam) Jika Telah Sampai di Madinah (Kotanya)

873. Jabir r.a. berkata, "Nabi melarang seseorang mengetuk pintu keluarganya pada malam hari." (Dalam satu riwayat: Beliau tidak menyukai seseorang datang dan mengetuk pintu keluarganya (pada waktu malam) 6/161. Dan dari jalan lain dari Jabir, ia berkata, "Rasulullah bersabda, 'Apabila seseorang dari kamu lama bepergian, maka janganlah ia mengetuk pintu keluarganya pada malam hari (ketika pulang).'"

Bab 17: Orang yang Mempercepat Kendaraannya Ketika Telah Sampai di Madinah (Kotanya)

874. Anas r.a. berkata, "Rasulullah apabila telah datang dari bepergian, lalu ia melihat pepohonan yang besar-besar kota Madinah, maka beliau mempercepat untanya. Dan, jika untanya merayap, maka digerak-gerakkannya (karena rindu kepada keluarga 2/224)."[6]

Bab 18: Firman Allah, "Masuklah Ke Rumah-Rumah Itu dari Pintu-Pintunya"

875. Al-Bara' r.a. berkata, "Ayat ini diturunkan mengenai keadaan kami. Kaum Anshar itu apabila mengerjakan haji (dalam satu riwayat: apabila telah melakukan ihram pada zaman jahiliah 5/ 157), kemudian setelah datang dari haji, mereka tidak mau memasuki rumah mereka dari arah pintu rumah mereka, tetapi masuk dari arah belakang rumah. Kemudian ada seorang Anshar datang dari haji dan memasuki rumahnya dari pintu depannya. Kelihatannya orang tersebut diolok-olok oleh kawannya, kemudian turunlah ayat 189 surah al-Baqarah, 'WALAISAL BIRRA BI ANTA TA'TUL BUYUUTA MIN ZHUHUURIHA, WALAKINNAL BIRRA MANITTAQAA, WA' TUL BUYUUTA MIN ABWAABIHAA' 'Dan bukanlah kebaktian itu memasuki rumah-rumah dari belakangnya. Tetapi, kebaikan itu adalah kebaktian orang yang bertakwa. Masuklah ke rumah-rumah itu dari pintu-pintunya'.'"

Bab 19: Bepergian Itu Adalah Sepotong dari Siksa

876. Abu Hurairah r.a. mengatakan bahwa Nabi saw bersabda, "Bepergian itu adalah sepotong dari siksaan yang menghalangi seseorang dari kamu dari makannya, minumnya, dan tidurnya. Apabila ia telah menyelesaikan keperluannya, maka hendaklah ia segera (pulang) kepada istrinya."

Bab 20: Orang yang Bepergian Apabila Menganggap Penting Perjalanannya, Supaya Mempercepat Jalannya Agar Dapat Segera Pulang Kembali Kepada Keluarganya

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya sebagian dari hadits Ibnu Umar yang tertera pada nomor 572.")

Catatan Kaki:

[1] Di-maushul-kan oleh Ibnu Khuzaimah dan Daruquthni (hlm. 282), al-Hakim (1/471), dan al-Baihaqi (4/351) dengan lafal, "Tiada seorang pun dari makhluk Allah melainkan haji dan umrah menjadi dua kewajiban atas dirinya (yaitu bagi orang yang mampu pergi ke sana). Barangsiapa yang menambah lagi sesudah itu, maka tambahan itu bagus dan tathawwu' (sunnah)." Al-Hakim berkata, "Sahih menurut syarat Syaikhaini", dan disetujui oleh adz-Dzahabi. Kedudukannya memang seperti apa yang mereka katakan. Akan tetapi, al-Hafizh tidak memberi komentar apa-apa dalam al-Fath. Al-Baihaqi juga meriwayatkan darinya dengan sanad sahih, katanya, "Haji dan umrah itu adalah dua buah kewajiban." Diriwayatkan secara marfu dari Ibnu Abbas dan lainnya tetapi riwayat marfu ini tidak sah sebagaimana dijelaskan dalam Al-Ahaditsudh Dha'ifah 'Silsilah hadits Dha'if' (nomor 200 dan 3520).

[2] Di-maushul-kan oleh asy-Syafi'i dan al-Baihaqi dengan sanad yang sahih dari Ibnu Abbas. Peringatan: Dari permulaan Bab V hingga di sini telah hilang beberapa pokok dari sebagian penerbitan. Karena itu, saya terpaksa menyusulinya dengan tergesa-gesa. Oleh karena itu, jika tampak suatu kekurangan, maka kami mohon maaf, dan permohonan maaf di sisi orang-orang yang mulia tentu diterima.

[3] Saya katakan bahwa shalat dhuha itu adalah sunnah yang tetap, berdasarkan sabda Nabi dan perbuatan beliau sebagaimana sudah disebutkan pada "19-AT-TAHAJJUD / 33 - BAB". Ini termasuk sunnah yang terluput dari (tidak diketahui oleh) Ibnu Umar, karena itulah ia mengatakannya bid'ah. Tetapi, boleh jadi yang dimaksudkannya ialah mengerjakannya secara ajeg dan menampakkannya di masjid-masjid itu yang bid'ah. Wallahu a'lam.

[4] Tambahan ini dan riwayat sesudahnya diriwayatkan oleh penyusun (Imam Bukhari) secara mu'allaq dan yang mu'allaq ini tidak diketahui oleh al-Hafizh ada yang memaushulkannya.

[5] Ini adalah bagian dari hadits yang akan disebutkan di dalam kitab ini secara maushul pada "94 -AT-TAMANNI / 3 - BAB".

[6] Tambahan ini diriwayatkan secara mu'allaq oleh penyusun di sini, dan dimaushulkannya di tempat yang diisyaratkan, dan dimaushulkan juga oleh Ahmad.

Sumber: Ringkasan Shahih Bukhari - M. Nashiruddin Al-Albani - Gema Insani Press


Kitab Orang yang Terhalang

Bab 1: Orang yang Terhalang dan Balasan Orang yang Berburu dan Firman Allah, "Jika kamu terkepung (terhalang oleh musuh atau karena sakit), maka sembelihlah kurban yang mudah didapat. Jangan kamu mencukur kepalamu sebelum kurban sampai di tempat penyembelihan

Atha' berkata, "Ihshar dari segala sesuatu maksudnya terhalang darinya."[1]

Abu Abdillah berkata, "Hashur artinya orang yang tidak mendatangi wanita."

Bab 2: Apabila Orang yang Mengerjakan Umrah Terhalang

877. Nafi' mengatakan bahwa Ubaidillah bin Abdullah dan Salim bin Abdullah memberitahukan kepadanya bahwa pada malam-malam ketika tentara (dalam satu riwayat: pada tahun al-Hajjaj 2/168) menyerang Ibnuz Zubair, (dan dalam riwayat lain: pada tahun berhajinya golongan haruriyah pada zaman Ibnuz Zubair r.a. 2/184), keduanya berkata, "Tidak ada halangan jika engkau tidak mengerjakan haji dalam tahun ini. Sesungguhnya di antara manusia sedang terjadi peperangan, dan kami takut antara engkau dan Baitullah terhalang oleh sesuatu." (Dalam satu riwayat: mereka menghalangimu dari Baitullah. Maka sebaiknya engkau berhenti dulu). (Lalu ia berkata, "Kalau begitu, saya akan melakukan apa yang dilakukan oleh Rasulullah, sedangkan Allah telah berfirman, 'Sesungguhnya pada diri Rasulullah itu terdapat teladan yang bagus bagi kamu'." 2/128). Mereka berkata, "Kami keluar bersama Rasulullah (pada tahun Hudaibiyah 2/208) (menunaikan umrah 2/207), tiba-tiba kami dihalangi oleh kaum Quraisy, sehingga tidak bisa sampai di Baitullah. Nabi lalu menyembelih hadyu-nya (dalam satu riwayat: untanya), dan mencukur rambutnya. Sekarang aku ingin mempersaksikan kepada kamu semua bahwa aku telah menetapkan untuk mengerjakan umrah, insya Allah. Aku berangkat jika tidak ada halangan antara aku dengan Baitullah. Aku akan mengerjakan thawaf. Tetapi, jika dihalang-halangi antara diriku dengan Baitullah, maka akan kukerjakan sebagaimana yang pernah dikerjakan oleh Nabi, sedang pada waktu itu aku menyertai beliau." Kemudian Ibnu Umar berihram dari Dzul Hulaifah untuk mengerjakan umrah. Lalu, ia berjalan sebentar (dalam satu riwayat: sehingga setelah sampai di atas baida) (ia bertalbiyah haji dan umrah), kemudian ia berkata, "Keadaan keduanya (dalam satu riwayat: keadaan haji dan umrah) itu sama. Sekarang aku mempersaksikan kepadamu bahwa aku telah menetapkan diriku hendak mengerjakan haji bersama umrah." Maka, ia tidak boleh bertahalul dari haji dan umrah sehingga bertahalul pada hari nahar dan membawa kurban dengan kurban yang dibelinya dengan dendeng. Sehingga, tiba di Mekah, lalu mengerjakan thawaf di Baitullah dan sa'i di Shafa. Kemudian thawaf satu kali, tidak lebih dari itu, dan belum menyembelih kurban, dan bercukur. Ia berpendapat telah menyelesaikan thawaf haji dan umrah dengan thawafnya yang pertama itu. Ibnu Umar berkata, "Begitulah yang diperbuat Rasulullah 2/168)." Ia mengatakan, "Tidak halal bagi seseorang segala yang diharamkan untuk dikerjakan pada waktu ihram, sehingga ia mengerjakan thawaf sekali thawaf pada hari memasuki kota Mekah." (Dalam satu riwayat dari Ibnu Umar, ia berkata, "Apakah tidak cukup bagi kamu sekalian sunnah Rasulullah? Jika seseorang di antara kamu terhalang dari mengerjakan haji, maka hendaklah ia mengerjakan thawaf di Baitullah dan sa'i di antara Shafa dan Marwah. Kemudian halal baginya segala sesuatu sehingga ia menunaikan haji tahun depan, lantas menyembelih kurban, atau berpuasa jika tidak mendapatkan kurban.")

878. Ibnu Abbas r.a. berkata, "Rasulullah terkepung oleh musuh, maka beliau bercukur kepala, menggauli istri-istri beliau, dan menyembelih binatang hadyu beliau. Sehingga, beliau mengerjakan umrah pada tahun yang akan datang."

Bab 3: Terhalang dalam Mengerjakan Haji

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Ibnu Umar di atas.")

Bab 4: Menyembelih Sebelum Mencukur Ketika Terhalang

Bab 5: Orang yang Mengatakan Bahwa Tidak Ada Badal (Ganti)[2] Atas Orang-Orang yang Terhalang

Rauh berkata dari Syibl, dari Ibnu Abi Najih, dari Mujahid, dari Ibnu Abbas r.a., bahwa ia berkata, "Adanya penggantian (qadha) itu hanya atas orang-orang yang merusakkan atau membatalkan hajinya dengan berlezat-lezatan (bersantai santai, tanpa ada halangan). Adapun orang yang terhalang karena adanya suatu uzur atau hal-hal lain, maka orang itu boleh bertahalul (yakni boleh mengerjakan segala yang diharamkan dalam ihram) dan tidak perlu kembali (yakni mengulangi lagi). Jika orang itu mempunyai hadyu sedangkan ia terhalang, maka ia wajib menyembelih hadyu-nya apabila ia tidak dapat mengirimkan hadyu-nya ke tempat yang ditentukan. Tetapi, jika dapat mengirimkannya, maka ia tidak boleh bertahalul sehingga hadyu itu tiba di tempat penyembelihannya."[3]

Imam Malik dan lain-lainnya mengatakan, "Hadyu itu supaya disembelih. Kemudian ia mencukur rambut kepalanya di tempat mana pun ia berada, dan tidak perlu mengqadhanya. Karena Nabi dan para sahabatnya sewaktu di Hudaibiyyah menyembelih dan mencukur rambut. Lalu, bertahalul dari segala sesuatu yang tidak diperbolehkan melakukannya sebelum thawaf, dan sebelum hadyu itu sampai di Baitullah. Kemudian tidak disebutkan bahwa Nabi menyuruh seseorang agar mengqadha sesuatu pun yang tidak dikerjakan. Bahkan, tiada seorang pun yang kembali mengerjakan apa yang belum dikerjakan, padahal Hudaibiyyah berada di luar tanah haram."[4]

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya sebagian dari hadits Ibnu Umar yang tertera pada nomor 877 di muka.")

Bab 6: Firman Allah, "Jika ada di antaramu yang sakit atau ada gangguan di kepalanya (lalu ia bercukur), maka wajiblah ia berfidyah, yaitu berpuasa atau bersedekah atau berkurban." (al-Baqarah: 196). Dan Dia Boleh Memilih, Adapun Puasanya Adalah Tiga Hari

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya sebagian dari hadits Ka'ab yang akan disebutkan berikut ini.")

Bab 7: Firman Allah, "Atau memberikan sedekah (yakni memberi makan enam orang miskin)."

879. Abdur Rahman bin Abi Laila mengatakan bahwa Ka'ab bin Ujrah bercerita kepadanya, "Rasulullah berdiri padaku di Hudaibiyyah (ketika itu aku sedang menyalakan api di bawah periuk 7/8), dan kepalaku menjatuhkan kutu kepala. (Dalam satu riwayat: Dia berkata, "Kami bersama Rasulullah di Hudaibiyyah, dan kami terhalang. Kami dikepung oleh kaum musyrikin. Rambut saya lebat, dan binatang-binatang kecil berjatuhan ke wajahku. Lalu Nabi melewatiku kemudian bersabda, 'Mendekatlah.' Lalu aku mendekat 7/235-236). Kemudian beliau bersabda, 'Kutu-kutu kepalamu menyakitkanmu?' Saya menjawab, 'Ya.' Beliau bersabda, 'Cukurlah kepalamu!' Atau, beliau bersabda, 'Bercukurlah!' (Lalu beliau memanggil tukang cukur, lalu tukang cukur itu mencukurnya), (dan beliau tidak menjelaskan kepada mereka bahwa mereka menjadi halal dengannya, sedangkan mereka ingin sekali memasuki kota Mekah 2/209). Ia (Ka'ab) berkata, 'Terhadapku turunlah ayat ini, 'FAMAN KAANA MINKUM MARIIDHAN AU BIHII AZAN MIN RA'SIHI' 'Barangsiapa di antara kamu sakit atau di kepalanya ada sesuatu yang menyakitkan' sampai akhir ayat. Lalu, Nabi bersabda, 'Berpuasalah tiga hari atau bersedekahlah dengan satu faraq[5] di antara enam (orang miskin), atau beribadahlah dengan apa yang mudah. (Dalam satu riwayat: 'Dengan seekor kambing', dan dalam riwayat lain: 'Dengan binatang kurban yang kecil'.) '"

Bab 8: Memberikan Makanan dalam Fidyah Itu Adalah Setengah Sha' (Setengah Gantang)

Abdullah bin Ma'qil berkata, "Pada suatu ketika aku duduk bersama Ka'ab bin Ujrah (di masjid Kufah 5/158), lalu saya bertanya kepadanya perihal fidyah." (Dalam satu riwayat: tentang fidyah puasa), lalu ia berkata, "Ayat mengenai fidyah itu khusus turun berkenaan dengan diriku, tetapi berlaku umum untuk mu juga. Saya dibawa orang kepada Rasulullah padahal kutu berjatuhan di wajahku. Beliau bersabda, 'Belum pernah aku melihat penyakit seperti yang menimpa engkau ini.' Atau beliau, 'Belum pernah aku melihat kesukaran seperti yang engkau derita ini. Apakah engkau punya domba? Aku berkata, 'Tidak.' Beliau bersabda, 'Berpuasalah tiga hari, atau beri makanlah enam orang miskin, untuk masing-masing setengah gantang (makanan, dan cukurlah kepalamu).'"

Bab 9: Membayar Fidyah dengan Menyembelih Seekor Kambing

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Ka'ab bin Ujrah di muka.")

Bab 10: Firman Allah, "Maka, Tidak Boleh Berkata Kotor"

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Abu Hurairah yang tertera pada nomor 756 di muka.")

Bab 11: Firman Allah, "Tidak Boleh Berbuat Durhaka dan Berbantah di Dalam Haji"

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits yang diisyaratkan di atas.")

Catatan Kaki:

[1] Di-maushul-kan oleh Abd bin Humaid dengan sanad yang sahih. Keterhalangan di sini bukan hanya oleh musuh saja, tetapi bersifat umum, baik berupa musuh, penyakit maupun lainnya.

[2] Yakni, qadha mengenai apa yang ia terhalang darinya, baik dalam urusan haji maupun umrah. Perkataan Ibnu Abbas (dalam riwayat berikut), "Sesungguhnya badal..." maksudnya adalah qadha. (Pensyarah).

[3] Di-maushul-kan oleh Ishaq bin Rahawaih di dalam tafsirnya dari rauh dengan isnad ini, dan isnad ini sahih.

[4] Disebutkan di dalam al-Muwaththa' (1/329).

[5] Faraq dan kadang-kadang dibaca firaq, adalah takaran yang terkenal di Madinah, yaitu sebanyak enam belas rithl (kati).

Sumber: Ringkasan Shahih Bukhari - M. Nashiruddin Al-Albani - Gema Insani Press


Kitab Mengganti Buruan

Bab 1: Mengganti Binatang Buruan "Janganlah kamu membunuh binatang buruan, ketika kamu sedang ihram. Barangsiapa di antara kamu membunuhnya dengan sengaja, maka dendanya adalah mengganti dengan binatang ternak seimbang dengan buruan yang dibunuhnya, menurut putusan dua orang yang adil di antara kamu sebagai hadyu yang dibawa sampai ke Kabah, atau (dendanya) membayar kafarat dengan memberi makan orang-orang miskin, atau ber puasa seimbang dengan makanan yang dikeluarkan itu, supaya dia itu merasakan akibat yang buruk dari perbuatannya. Allah telah memaa}kan apa yang telah lalu. Dan, barangsiapa yang kembali mengerjakannya, niscaya Allah akan menyiksanya. Allah Mahakuasa lagi mempunyai (kekuasaan) untuk menyiksa. Dihalalkan bagi kamu binatang buruan laut dan makanan (yang berasal) dari laut sebagai makanan yang lezat bagimu, dan bagi orang-orang yang dalam perjalanan. Diharamkan atasmu (menangkap) binatang buruan darat, selama kamu dalam ihram. Dan, bertakwalah kepada Allah yang kepada Nyalah kamu akan dikumpulkan." (al-Maa'idah: 95-96)

Ibnu Abbas dan Anas memandang tidak apa-apa orang yang sedang ihram menyembelih binatang yang bukan buruan, seperti unta, kambing, sapi, ayam, dan kuda.[1]

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Abu Qatadah yang disebutkan berikut ini.")

Bab 2: Jika Orang yang Sedang Ihram Melihat Binatang Buruan, Lalu Tertawa, Maka Orang yang Tidak Sedang Ihram Mengerti Hal Itu

880. Abu Qatadah berkata, "Kami berangkat bersama Nabi pada tahun perjanjian Hudaibiyah (menuju Mekah 6/202). (Dan dalam satu riwayat: Kami bersama Rasulullah di Ilqahah, yang jaraknya dari Madinah sejauh tiga marhalah 2/211). Lalu, para sahabat beliau berihram, sedang saya tidak berihram. (Dan dalam satu riwayat disebutkan bahwa Rasulullah pergi keluar untuk melakukan umrah, lalu mereka pergi juga bersama beliau. Lalu, beliau berpaling kepada segolongan dari mereka yang di antaranya terdapat Abu Qatadah. Kemudian beliau bersabda, 'Pergilah ke tepi laut sehingga kita bertemu.' Lalu, mereka pergi ke tepi laut. Setelah kernbali, mereka mengerjakan ihram kecuali Abu Qatadah yang tidak berihrarn). Kami diberi kabar tentang adanya musuh di Ghaiqah.[2] (Dalam satu riwayat: dan Nabi diberi tahu bahwa ada musuh yang akan menyerangnya, lalu beliau berangkat). Lalu, kami pergi menuju ke arah mereka. (Dan dalam satu riwayat: Pada suatu hari saya duduk bersama beberapa sahabat Nabi di suatu tempat di jalan Mekah, dan Rasulullah di depan kami. Orang-orang dalam keadaan ihram, sedangkan saya tidak berihram 3/129). Lalu, teman-temanku melihat keledai liar. Maka, sebagian dari mereka tertawa kepada sebagian yang lain, (sedang saya sibuk menyambung sandal saya. Mereka tidak menggangguku, dan mereka ingin kalau saya melihatnya), lalu saya memandang, (dalam satu riwayat: saya menoleh) dan melihatnya. (Kemudian saya saya mendekati kuda yang bernama al-Jaradah 3/216), lalu saya pasang pelana nya. Lantas saya naiki. Tetapi, saya lupa tidak membawa cambuk dan tombak. Lalu, saya berkata kepada mereka, 'Ambilkan cambuk dan tombak.' Mereka menjawab, 'Tidak mau. Demi Allah, kami tidak mau membantumu sedikit pun (karena kami sedang ihram). Maka saya marah, lalu turun, dan mengambil cambuk dan tombak. Setelah itu, saya naik lagi. Kemudian saya datangi himar di belakang perbukitan, dan saya naik ke atas gunung. Lalu, saya membawa kuda itu ke sana. Kemudian saya menusuknya dan menambatkannya. (Dan pada jalan periwayatan yang ketiga: maka tidak ada lagi kecuali itu, sehingga saya menyembelihnya 6/222). Lalu, saya meminta tolong kepada mereka, namun mereka enggan menolong saya. (Dalam suatu riwayat: Lalu saya datang kepada mereka, lantas saya berkata kepada mereka, 'Berdirilah dan bawakanlah.' Mereka menjawab, 'Kami tidak akan menyentuhnya' Maka, saya membawanya) kepada teman-teman saya dan orang-orang yang berjalan kaki. Lalu, sebagian mereka berkata, 'Makanlah.' Dan, sebagian lagi berkata, 'Jangan makan', Maka, karni makan sebagian darinya (dan dalam satu riwayat: lalu sebagian sahabat Nabi memakan sebagian darinya, dan yang sebagian lagi enggan memakannya 3/230). Kemudian mereka merasa ragu-ragu memakannya, karena mereka sedang ihram. Lalu, saya berkata, 'Saya akan menghentikan Nabi untuk kalian.' Kemudian kami berangkat sambil saya sembunyikan lengan keledai yang saya bawa. Kemudian kami menyusul Rasulullah dan kami khawatir terpotong (terputus dari Nabi), lalu saya mencari beliau. Sekali tempo saya mengangkat kudaku agar berlari cepat, dan sekali tempo berjalan biasa. Lalu, saya bertemu dengan seorang laki-laki dari bani Ghifar di tengah malam. Saya berkata kepadanya, 'Di manakah kamu tinggalkan Rasulullah?' Dia menjawab, 'Saya tinggalkan beliau di Ta'hin. Beliau berada di tempat air.' Lalu saya temui beliau, kemudian saya berkata, 'Wahai Rasulullah, sesungguhnya para sahabat engkau berkirim salam dengan membacakan, 'Semoga salam dan rahmat Allah atasmu.' Mereka khawatir terpotong oleh musuh, maka lihatlah mereka, (dan dalam satu riwayat: nantikanlah mereka.) Lalu, beliau melakukannya. Saya berkata, 'Wahai Rasulullah, sesungguhnya kami berburu keledai liar, dan kami mempunyai kelebihan daripadanya.' (Dalam satu riwayat: Lalu kami tanyakan hal itu kepada beliau, kemudian beliau bertanya, 'Apakah kalian membawa sesuatu darinya?' Saya menjawab, 'Ya.' Lalu, saya ambilkan lengan bagian atas. Kemudian beliau memakannya sampai habis, padahal beliau sedang dalam keadaan ihram.)." Sementara itu, dalam riwayat lain disebutkan bahwa lalu mereka membawakan daging keledai betina. Maka, setelah mereka datang kepada Rasulullah, mereka berkata, "Wahai Rasulullah, sesungguhnya kami telah berihram, tetapi Abu Qatadah belum berihram." Lalu, mereka melihat keledai liar, lantas dinaiki oleh Abu Qatadah. Lalu, mereka sembelih keledai yang betina, lalu mereka turun dan memakan dagingnya. Kemudian mereka bertanya, "Apakah kami boleh memakan daging buruan padahal kami sedang ihram?" Lalu, mereka bawa dagingnya yang masih tersisa. Beliau bertanya, "Apakah ada seseorang dari kalian yang menyuruhnya membawanya atau menunjukkannya?" Mereka menjawab, "Tidak." Kemudian Rasulullah bersabda kepada para sahabatnya, "Sesungguhnya itu adalah makanan yang diberikan Allah kepada kalian, maka makanlah dagingnya yang masih ada)." Padahal, mereka sedang berihram.

Bab 3: Orang yang Sedang Berihram Tidak Boleh Memberi Pertolongan kepada Orang yang Tidak Ihram Untuk Membunuh Binatang Buruan

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya sebagian dari hadits Abu Qatadah di atas.")

Bab 4: Orang yang Sedang Ihram Jangan Memberi Isyarat ke Tempat Binatang Buruan dengan Tujuan Supaya Diburu Oleh Orang yang Tidak Berihram

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya sebagian dari hadits yang diisyaratkan di muka.")

Bab 5: Apabila Seseorang yang Sedang Ihram Diberi Hadiah Berupa Keledai liar yang Masih Hidup, Lalu Ia Enggan Menerimanya

881. Sha'b bin Jatstsamah al-Lautsi (salah seorang sahabat Nabi 3/136) mengatakan bahwa ia menghadiahkan keledai liar kepada Rasulullah ketika beliau berada di Abwa' atau Waddan (dalam kondisi menjalankan ihram), lalu beliau menolaknya. Maka, ketika beliau melihat air muka Sha'b, beliau bersabda, "(Ketahuilah 3/130), sesungguhnya kami tidak menolaknya selain karena kami sedang ihram." (Dalam satu riwayat: Sha'b berkata, "Maka, ketika beliau melihat air muka saya ketika beliau menolak hadiah saya, beliau bersabda, "Bukannya kami menolak pemberianmu, tetapi kami sedang ihram.")

Bab 6: Apa yang Boleh Dibunuh oleh Orang yang Sedang Ihram dari Golongan Binatang Melata

882. Abdullah bin Umar r.a. mengatakan bahwa Rasulullah bersabda, "Ada lima jenis binatang melata yang tidak berdosa sama sekali bagi orang yang sedang ihram untuk membunuhnya (yaitu: kalajengking, tikus, anjing gila, gagak, dan burung rajawali 4/99)."

883. Abdullah bin Umar mengatakan bahwa Hafshah berkata, "Rasulullah bersabda, 'Ada lima jenis binatang yang tidak berdosa jika seseorang membunuhnya, yaitu gagak, burung rajawali, tikus, kalajengking, dan anjing gila.'"

884. Aisyah mengatakan bahwa Rasulullah bersabda, "Lima macam binatang yang seluruhnya fasik (keji), yang boleh dibunuh di tanah haram yaitu gagak, burung rajawali, kalajengking, tikus, dan anjing gila."

885. Abdullah (Ibnu Mas'ud) r.a. berkata, "Ketika kami bersama Nabi di suatu gua di Mina, tiba-tiba turun atas beliau surah Wal-Mursalat. Beliau membacanya dan saya menerimanya dari mulut beliau. Sesungguhnya mulut beliau sudah basah dengan ayat itu. Tiba-tiba ada seekor ular melompat kepada kami, lalu Nabi bersabda, 'Bunuhlah ular itu!' Maka, kami segera menuju ke ular itu, namun ular itu sudah pergi. Lalu, Nabi bersabda, 'Ular itu terpelihara dari keburukanmu sebagaimana kamu telah terpelihara dari keburukannya.'"

886. Aisyah r.a., istri Nabi saw., mengatakan bahwa Rasulullah bersabda mengenai cecak, "Dia itu sedikit keji." Namun, saya tidak mendengar beliau menyuruh membunuhnya.

Abu Abdillah berkata, "Yang kami maksudnya dengan ini ialah bahwa Mina termasuk tanah suci, dan mereka memandang tidak bersalah kalau membunuh ular."

Bab 7: Tidak Boleh Dipotong Pohon Tanah Suci

Ibnu Abbas berkata mengenai apa yang diterima dari Nabi saw., "Tidak boleh dipotong duri (yakni pohon) tanah suci."[3]

Bab 8: Tidak Boleh Mengejutkan Binatang Buruan di Tanah Haram Sehingga Lari Ketakutan

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Ibnu Abbas berikut ini.")

Bab 9: Tidak Halal Berperang Di Mekah

Abu Syuraih mengatakan bahwa Nabi saw. bersabda, "Tidak boleh seseorang mengalirkan darah di Mekah."[4]

887. Ibnu Abbas r.a. berkata, "Nabi bersabda pada hari pembebasan kota Mekah, 'Tidak ada hijrah lagi (sesudah fathu Mekah ini), tetapi ada jihad dan niat. Apabila kamu diminta untuk berangkat (perang), maka berangkatlah. Sesungguhnya negeri ini adalah negeri yang diharamkan (yakni di jadikan tanah suci oleh Allah) sejak Allah menciptakan semua langit dan bumi. Negeri ini dianggap suci oleh Allah sampai hari kiamat nanti. Tidak halal bagi seseorang sebelumku mengadakan peperangan di negeri ini, (dan tidak halal pula bagi seorang pun sesudahku 2/95), dan tidak halal bagi diriku sendiri kecuali sesaat dari waktu siang. Negeri ini dianggap suci oleh Allah sampai hari kiamat nanti. Negeri ini tidak halal dipotong durinya dan tidak boleh dilarikan (dibikin lari/dikejutkan) binatang buruannya. Juga tidak boleh diambil barang temuannya kecuali oleh orang yang hendak memberitahukannya, dan tidak boleh ditebang tanamannya.'" Saya berkata, 'Wahai Rasulullah, kecuali pohon idzkhir, karena ia dipergunakan oleh tukang pandai besi untuk menyalakan api dan untuk keperluan rumah.' (Dalam riwayat lain: karena ia digunakan pandai besi untuk menyalakan api dan untuk kubur (nisan) kita. Dan, dalam satu riwayat: untuk atap rumah kita 3/13). Lalu, beliau diam, kemudian bersabda, 'Kecuali idzkhir.'" (Ikrimah berkata, "Tahukah engkau, bagaimana melarikan (menjadikan lari) binatangnya?" Ibnu Abbas menjawab, "Yaitu, engkau menjauhkannya dari tempat berteduh, lantas engkau menempatinya.")

Bab 10: Berbekam Untuk Orang Yang Ihram

Ibnu Umar mengecos anaknya dengan benda panas, padahal ia sedang berihram. Ia berobat dengan sesuatu yang tidak mengandung wewangian.[5]

888. Ibnu Buhainah r.a. berkata, "Nabi berbekam di tengah kepala beliau padahal beliau sedang ihram di Lahyu Jamal[6] (di jalan ke Mekah 7/15)."

Bab 11: Perkawinan Orang yang Sedang Ihram

889. Ibnu Abbas r.a. mengatakan bahwa Nabi saw mengawini Maimunah padahal beliau sedang ihram.[7]

Bab 12: Harum-haruman yang Dilarang Bagi Orang yang Sedang Ihram, Lelaki dan Wanita

Aisyah berkata r.a., "Wanita yang ihram tidak boleh mengenakan pakaian yang dicelup dengan waras atau za'faran."[8]

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Ibnu Umar yang tertera pada nomor 89 di muka.")

Bab 13: Mandi Bagi Orang yang dalam Keadaan Ihram

Ibnu Abbas r.a. berkata, "Orang yang sedang ihram boleh masuk pemandian (kamar mandi)."[9]

Ibnu Umar dan Aisyah menganggap tidak apa apa orang yang berihram menggosok badannya.[10]

890. Abdullah bin Hunain mengatakan bahwa Abdullah bin Abbas dan Miswar bin Makhramah berselisih pendapat pada waktu keduanya berada di Abwa'. Abdullah bin Abbas berkata, "Orang yang ihram boleh membasuh kepalanya." Miswar berkata, "Orang yang sedang ihram tidak boleh membasuh kepalanya." Kemudian aku disuruh oleh Abdullah bin Abbas ke tempat Abu Ayyub al-Anshari untuk menanyakan sesuatu yang diperselisihkan itu. Aku menemui Abu Ayyub al-Anshari yang sedang mandi dan berada di kedua tepi sumur. Ia menutupi tubuhnya dengan selembar kain. Lalu, aku mengucapkan salam kepadanya, kemudian ia bertanya, "Siapakah ini?" Aku menjawab, "Aku Abdullah bin Hunain. Abdullah bin Abbas menyuruhku supaya menemui engkau agar aku menanyakan kepada engkau bagaimanakah Rasulullah mencuci kepala beliau di kala sedang ihram." Lalu, Abu Ayyub meletakkan tangannya di atas kain dan ia merendahkannya sehingga kepalanya tampak jelas bagiku. Kemudian ia berkata kepada seseorang yang menuangkan (air) kepadanya, 'Tuangkanlah." Lalu, ia mencurahkan (air) di atas kepalanya. Kemudian ia menggerak-gerakkan kepalanya dengan kedua tangannya, memajukan dan memundurkan kedua tangannya. Setelah itu, ia berkata, 'Demikianlah saya melihat Rasulullah melakukannya.'"

Bab 14: Mengenakan Sepasang Sepatu Bagi Orang yang Sedang Berihram Jika Tidak Mendapatkan Sepasang Sandal

891. Ibnu Abbas r.a. berkata, "Saya mendengar Nabi berkhutbah (dalam satu riwayat: berkhutbah kepada kami 2/216) di padang Arafah (seraya bersabda), 'Barangsiapa yang tidak mempunyai sepasang terompah (sandal), maka hendaklah ia mengenakan sepasang sepatu (khuf). Barangsiapa yang tidak menemukan kain, maka hendaklah ia mengenakan serual 'celana' untuk orang yang sedang ihram.'"

Bab 15: Apabila Seseorang yang Ihram Itu Tidak Menemukan Kain Panjang, Maka Hendaklah Mengenakan Celana

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Ibnu Abbas di muka.")

Bab 16: Menyandang Senjata Bagi Orang-Orang yang Berihram

Ikrimah berkata, "Apabila seseorang yang sedang ihram takut kepada musuh, maka bolehlah ia menyandang senjata dan membayar tebusan, dan tidak ditagih di dalam membayar fidyah.'"[11]

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan sanadnya sebagian dari hadits al-Barra' yang akan disebutkan pada '64-AL-MAGHAZI / 43 - BAB'.")

Bab 17: Memasuki Tanah Suci dan Mekah Tanpa Ihram

Ibnu Umar masuk Mekah.[12]

Nabi saw. hanya memerintahkan bertalbiyah kepada orang yang hendak berhaji dan berumrah. Beliau tidak menyebut-nyebut para pencari kayu bakar dan lain-lainnya.[13]

892. Anas bin Malik r.a. mengatakan bahwa Rasulullah masuk pada tahun pembebasan Mekah, dan di atas kepala beliau ada pelindung kepala (dari senjata). Ketika beliau melepasnya, datanglah seorang laki-laki seraya berkata, "Sesungguhnya Ibnu Khathal bergantung di kain penutup Ka'bah." Maka, beliau bersabda, "Bunuhlah dia." (Imam Malik berkata, "Nabi sepengetahuan kami, wallahu'alam, pada hari itu tidak sedang ihram." 5/92).

Bab 18: Apabila Seseorang Melakukan Ihram dengan Mengenakan Gamis Sebab Kebodohannya

Atha' berkata, "Apabila seseorang memakai wewangian atau mengenakan gamis (baju) karena bodoh (tidak mengerti) atau karena lupa, maka ia tidak wajib membayar kafarat."[14]

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan sanadnya sebagian dari hadits Ya'la yang tertera pada nomor 868 di muka, dan sebagian dari hadits lain yang akan disebut kan pada '37-AL-JARAH / 5- BAB'.")

Bab 19: Orang yang Berihram Meninggal Dunia di Arafah

Nabi saw tidak memerintahkan untuk ditunaikannya bagian-bagian amalan haji yang masih tertinggal (belum dilaksanakan).

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan sanadnya hadits Ibnu Abbas yang diisyaratkan pada nomor 641 di muka.")

Bab 20: Kesunnahan Orang yang Ihram Apabila Meninggal Dunia

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan sanadnya hadits Ibnu Abbas yang diisyaratkan di atas.")

Bab 21: Haji dan Nazar dari Orang yang Meninggal Dunia, dan Lelaki Menghajikan Wanita

893. Ibnu Abbas r.a. mengatakan bahwa ada seorang wanita dari Juhainah datang kepada Nabi saw seraya berkata, "Sesungguhnya ibuku bernazar untuk berhaji. Tetapi, ia belum sempat melaksanakannya sampai meninggal dunia. Apakah saya dapat menghajikannya ?" Beliau bersabda, "Ya, berhajilah untuknya." (Dalam satu riwayat dari Ibnu Abbas, ia berkata, "Seorang lelaki datang kepada Nabi lalu ia berkata kepada beliau, 'Sesungguhnya saudara wanitaku[15] bernazar untuk naik haji, dan ia keburu meninggal dunia.' Lalu, Nabi bersabda [7/233], 'Bagaimanakah pendapatmu seandainya ibumu menanggung utang, apakah kamu menunaikan pembayarannya?' Ia menjawab, 'Ya.' Beliau bersabda, 'Maka [8/150] tunaikanlah hak Allah, karena Allah lebih berhak untuk ditepati.')

Bab 22: Berhaji Untuk Orang yang Tidak Dapat Menetap di Atas Kendaraannya

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Ibnu Abbas yang tertera pada '79-AL-ISTI'DZAN / 2 - BAB'.")

Bab 23: Hajinya Orang Wanita Untuk Orang Lelaki

(Saya berkata, "Imam Bukhari meriwayatkan dengan isnadnya hadits Ibnu Abbas yang diisyaratkan di muka.")

Bab 24: Haji Anak-Anak yang Belum Balig

894. Sa'ib bin Yazid berkata, "Saya dihajikan bersama Rasulullah sedangkan saya berumur tujuh tahun." (Dari jalan al-Ja'd bin Abdur Rahman, ia berkata, "Saya mendengar Umar bin Abdul Aziz berkata kepada Sa'ib bin Yazid, dan dia ini dulu dihajikan dekat Nabi."[16]

Bab 25: Haji Kaum Wanita

895. Ibrahim (bin Abdur Rahman bin Auf) berkata, "Umar mengizinkan istri-istri Nabi (untuk menunaikan haji) pada akhir haji yang ia lakukan. Lalu, ia mengutus Utsman bin Affan dan Abdur Rahman bin Auf untuk menyertai mereka."

896. Aisyah Ummul Mukminin r.a. berkata, "Aku berkata kepada Rasulullah, 'Wahai Rasulullah, apakah tidak sebaiknya kami kaum wanita ikut perang dan berjihad bersamamu?' Maka, Rasulullah bersabda, 'Bagi kalian ada jihad yang lebih baik dan lebih bagus, yaitu haji, haji mabrur.' Maka, aku tidak pernah meninggalkan haji sesudah mendengar hal ini dari Rasulullah."

897. Ibnu Abbas r.a. berkata, "Nabi bersabda, 'Janganlah seorang wanita bepergian melainkan beserta mahramnya. Janganlah seorang wanita tempatnya dimasuki oleh laki-laki lain, (dan dalam satu riwayat: Jangan sekali-kali seorang laki-laki bersepi-sepi berduaan dengan seorang wanita 6/159) melainkan wanita disertai mahramnya.' Kemudian ada seorang laki-laki yang berkata, 'Wahai Rasulullah, sesungguhnya aku ingin pergi bersama pasukan (dalam satu riwayat: saya ingin turut serta dalam peperangan 4/18) ini dan ini, sedangkan istriku bermaksud pergi haji. Bagaimakah sikapku mengenai hal ini?' Beliau bersabda, 'Keluarlah bersamanya.' (Dalam satu riwayat: 'Pergilah untuk menunaikan haji bersama istrimu.')."

898. Ibnu Abbas r.a. berkata, "Ketika Nabi pulang dari haji, beliau bersabda kepada Ummu Sinan al-Anshariyah, 'Apakah yang menghalangi kamu untuk menunaikan haji (bersama kami 2/200)? Ia menjawab, 'Ayah Fulan yakni suaminya (dan anaknya). Ia mempunyai dua ekor unta pengangkut air dan ia pergi haji dengan salah satunya, sedang unta yang lain ditinggalkan untuk menyiram tanah kami.' Beliau bersabda, 'Sesungguhnya umrah pada bulan Ramadhan mengimbangi haji bersamaku.'"[17]

Dari Jabir dari Nabi saw.[18]

Bab 26: Orang yang Bernazar untuk Pergi ke Ka'bah

899. Anas r.a. mengatakan bahwa Nabi saw melihat seorang tua yang dipapah oleh (dalam satu riwayat: berjalan 8/234 di antara) dua orang anaknya. Beliau bertanya, "Mengapa begini?" Mereka berkata, "Orang itu bernazar untuk berjalan." Beliau bersabda, "Sesungguhnya Allah Mahakaya, (sama sekali tidak memerlukan) orang ini menyiksa dirinya seperti ini." Beliau menyuruhnya naik kendaraan.[19]

900. Uqbah bin Amir berkata, "Saudaraku wanita bernazar untuk berjalan ke Baitullah, dan ia menyuruh saya untuk meminta fatwa kepada Rasulullah. Maka, saya meminta fatwa kepada Nabi. Kemudian beliau bersabda, 'Hendaklah ia berjalan dan naik kendaraan.'"

Abul Khair tidak pernah berpisah dari Uqbah.

Catatan Kaki:

[1] Atsar Ibnu Abbas di-maushul-kan oleh Abdur Razzaq dari jalan Ikrimah yang semakna dengannya. Sedangkan, atsar Anas di-maushul-kan oleh Ibnu Abi Syaibah dari jalan ash-Shabah al-Bajali.

[2] Suatu umpat di antara Mekah dan Madinah.

[3] Di-maushul-kan oleh Imam Bukhari sendiri di dalam hadits Ibnu Abbas yang akan disebutkan pada nomor 887 berikut ini.

[4] Ini adalah sebagian dari haditsnya yang tertera pada nomor 70.

[5] Di-maushul-kan oleh Sa'id bin Manshur dari jalan Mujahid dari Ibnu Umar yang mirip dengan riwayat ini, dan dalam riwayat ini disebutkan nama anaknya yaitu Waqid.

[6] Lahyu Jamal adalah nama suatu tempat antara Mekah dan Madinah, tetapi lebih dekat ke Madinah.

[7] Demikianlah yang tersebut dalam riwayat ini. Akan tetapi yang benar, bahwa Nabi mengawini Maimunah ketika beliau dalam keadaan halal (tidak berihram). Hal ini diriwayatkan oleh sejumlah sahabat termasuk Maimunah sendiri, sebagaimana saya tahqiq di dalam Irwaaul Ghalil nomor 1027. (Catatan penerjemah: Sebagian ulama berpendapat bahwa untuk mengkompromikan hadits ini dengan larangan nikah atau menikahkan pada waktu ihram, maka lafal muhrim dalam hadits ini diartikan akan ihram. Ini sebagaimana lafal "jaa'ilun" pada ayat, "Innii jaa'ilun fir ardhi khaliifah diartikan 'Aku akan menjadikan khalifah di muka bumi.' Wallahu a'lam.)

[8] Di-maushul-kan oleh al-Baihaqi dalam as-Sunanul Kubra 5/47 dengan sanad yang kuat. Diriwayatkan pula secara marfu oleh Abu Dawud dan lainnya dari hadits Ibnu Umar. Hadits ini ditakhrij di dalam Shahih Abu Dawud 1603.

[9] Di-maushul-kan oleh ad-Daruquthni dan al-Baihaqi dengan sanad yang sahih.

[10] Atsar Ibnu Umar di-maushul-kan oleh al-Baihaqi (5/64) dengan sanad yang baik (hasan). Sedangkan, atsar Aisyah di-maushul-kan oleh Imam Malik dengan sanad yang di dalamnya terdapat perawi yang majhul, dan diriwayatkan juga oleh al-Baihaqi.

[11] Al-Hafizh berkata, "Saya tidak mendapatkan riwayat ini yang maushul."

[12] Di-maushul-kan oleh Imam Malik di dalam al-Muwaththa' dengan sanad sahih. Ibnu Umar masuk Mekah ketika datang berita fitnah, padahal dia sudah keluar darinya. Lalu, kembali lagi ke sana dalam keadaan halal (tidak berihram). Demikian keterangan pensyarah.

[13] Menurut riwayat Abul Waqt, Nabi tidak menyebutnya, yakni ihram bagi orang yang berulang-ulang masuk ke Mekah seperti para pencari kayu bakar, para pencari rumput, dan para pengambil air.

[14] Di-maushul-kan oleh ath-Thabrani di dalam Al-Kabir.

[15] Al-Hafizh mengisyaratkan lafal ini sebagai lafal yang ganjil di dalam riwayat kedua, maka sesudah menyebutkan riwayat ini beliau berkata, "Kalau riwayat ini terpelihara, maka boleh jadi setiap saudara laki-laki menanyakan saudara wanitanya, dan anak wanita menanyakan tentang ibunya."

[16] Al-Hafizh berkata, "Tidak disebutkan perkataan Umar dan jawaban Sa'ib, dan tampaknya Umar menanyakan ukuran mud, maka hal ini akan disebutkan pada al-Kaffarat dengan isnad ini. Satu sha' pada zaman Rasulullah adalah satu sepertiga mud, lalu ditambah lagi pada zaman Umar bin Abdul Aziz.

[17] Demikian di dalam naskah ash-Sahih yang ada pada kami, demikian pula dalam naskah-naskah lain. Dalam manuskrip Eropa dengan lafal hajjatan au hajjatan ma'ii 'haji atau haji bersama saya'. Dan yang menggunakan lafal ini dinisbatkan oleh an-Nawawi di dalam Ar-Riyadh kepada Muttafaq'alaih. Lafal ini adalah riwayat al-Harawi terhadap ash-Shahih.

[18] Demikian diriwayatkan secara mu'allaq, dan ia di-maushul-kan oleh Ahmad dan Ibnu Majah dengan sanad yang sahih dari Jabir secara marfu tanpa cerita dan tanpa perkataan "ma'ii", tetapi ini merupakan tambahan yang sahih. Seandainya riwayat ini hanya terdapat di dalam ash-Shahih, maka hal itu sudah cukup. Maka, bagaimana lagi, sedangkan ia mempunyai beberapa syahid (riwayat pendukung) sebagaimana tersebut di dalam al-Irwa'. (Hadits Nomor 2568).

[19] Dalam riwayat al-Kasymaihani disebutkan dengan lafal waamarhu dengan menggunakan tambahan wawu. Saya katakan bahwa ini adalah riwayat Muslim (5/79). Dalam riwayat Imam Ahmad (3/114 dan 235) dengan lafal "fa amarahu" (dengan menggunakan huruf fa), dan dalam riwayat Imam Ahmad yang lain (3/2671) dengan lafal falyarkab 'maka hendaklah ia naik kendaraan'.

Sumber: Ringkasan Shahih Bukhari - M. Nashiruddin Al-Albani - Gema Insani Press


Kitab Keutamaan-Keutamaan Kota Madinah

Bab 1: Kesucian Kota Madinah

901. Anas r.a. mengatakan bahwa Nabi saw bersabda, "Madinah itu haram (tanah suci) dari ini sampai ini, tidak boleh dipotong (ditebang) pohonnya, dan tidak boleh dilakukan bid'ah di dalamnya. Barangsiapa yang membuat bid'ah (atau melindungi orang yang berbuat bid'ah) di dalamnya, maka ia terkena laknat Allah, malaikat, dan manusia seluruhnya."

902. Abu Hurairah r.a. berkata, "Seandainya saya melihat biawak memakan rumput di Madinah, niscaya saya tidak akan menghardiknya." Nabi saw. bersabda, "Apa yang ada di antara dua batu hitam (tanda pembatas) Madinah itu diharamkan lewat lisanku." (Dalam satu riwayat: "Apa yang ada di antara dua batu hitam Madinah adalah haram.") Abu Hurairah berkata, "Nabi mendatangi bani Haritsah, lalu beliau bersabda, "Saya kira kalian wahai bani Haritsah, telah keluar dari Tanah Haram." Kemudian beliau berpaling dan bersabda, "Namun, kalian masih ada di Tanah Haram."

Bab 2: Keutamaan Madinah dan Bahwa Madinah Itu Melenyapkan Manusia yang Buruk-Buruk

903. Abu Hurairah r.a. berkata, "Rasulullah bersabda, 'Saya diperintahkan pergi ke suatu desa yang memakan desa-desa yang lain, mereka menyebutnya Yatsrib. Yaitu, Madinah, yang meniadakan manusia (yang buruk) sebagaimana ubupan (embusan tukang besi) meniadakan kotoran besi."

Bab 3: Madinah Itu Dapat Disebut Thabah

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya sebagian dari hadits Abu Humaid as-Sa'idi yang tertera pada nomor 726 di muka.")

Bab 4: Dua Buah Batu Pembatas Kota Madinah

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Abu Hurairah yang baru disebutkan pada bab pertama di atas.")

Bab 5: Orang Yang Membenci Madinah

904. Abu Hurairah r.a. berkata, "Saya mendengar Rasulullah bersabda, 'Mereka meninggalkan Madinah atas keadaannya yang terbaik. Ia tidak didatangi selain oleh pencari rezeki (yang beliau maksudkan adalah binatang buas dan burung). Akhir orang yang dikumpulkan adalah dua orang penggembala dari (kabilah) Muzainah, yang mau ke Madinah. Keduanya berteriak memanggil-manggil kambingnya. Kemudian mereka mendapatinya telah menjadi binatang liar. Sehingga, setelah keduanya sampai di Tsaniyatul Wada', mereka tersungkur pada kedua wajahnya.'"

905. Sufyan bin Abu Zuhair r.a. berkata, "Saya mendengar Rasulullah bersabda, 'Yaman itu akan ditaklukkan. Maka, datanglah satu kaum yang menggiring binatangnya. Mereka membawa keluarganya dan orang-orang yang menaatinya, sedang Madinah itu lebih baik bagi mereka. Seandainya mereka mengetahui Syam itu akan ditaklukkan, maka akan datang padanya suatu kaum dengan menggiring binatang ternaknya dan membawa keluarganya dan orang-orang yang menaatinya. Padahal, Madinah itu lebih baik bagi mereka, jika mereka mengetahuinya. Irak akan ditaklukkan, maka datanglah suatu kaum yang menggiring binatangnya. Lalu, mereka membawa keluarganya dan orang-orang yang menaatinya. Padahal, Madinah itu lebih baik bagi mereka, jika mereka mengetahuinya."

Bab 6: Iman Itu Akan Berhimpun ke Madinah

906. Abu Hurairah r.a. mengatakan bahwa Rasulullah saw. bersabda, "Sesungguhnya iman itu berkumpul ke Madinah sebagaimana ular berkumpul di lubangnya."

Bab 7: Dosa Orang yang Bermaksud Berbuat Buruk terhadap Para Penghuni Kota Madinah

907. Sa'ad r.a. berkata, "Saya mendengar Nabi bersabda, 'Tidaklah seseorang membuat tipu daya terhadap penghuni Madinah melainkan ia akan hancur sebagaimana hancurnya garam dalam air.'"

Bab 8: Benteng-Benteng Kota Madinah

908. Usamah r.a. berkata, "Nabi naik ke salah satu benteng Madinah lalu beliau bersabda, 'Apakah kalian melihat apa yang aku lihat? (Mereka menjawab, 'Tidak.' Beliau bersabda 8/89) 'Sesungguhnya aku melihat tempat-tempat terjadinya fitnah di sela-sela rumah-rumah kamu seperti tempat tempat jatuhnya tetesan air hujan.'"

Bab 9: Dajal Tidak Bisa Memasuki Kota Madinah

909. Abu Bakrah mengatakan bahwa Nabi saw. bersabda, "Tidaklah masuk kota Madinah ketakutan terhadap Masih ad-Dajal, (dan 8/102) pada hari itu Madinah mempunyai tujuh buah pintu gerbang, di atas setiap pintu ada dua malaikat."

910. Abu Hurairah r.a. berkata, "Rasulullah bersabda, 'Pada pintu-pintu kota Madinah ada malaikat yang menyebabkan tha'un 'wabah' dan Dajal tidak memasukinya.'"

911. Anas bin Malik r.a. mengatakan bahwa Nabi saw bersabda, "Tidak ada suatu negeri kecuali akan dimasuki oleh Dajal selain kota Mekah dan Madinah yang setiap pintu gerbangnya ada malaikat-malaikat yang berbaris menjaganya, (maka Dajal dan wabah tha'un tidak akan dapat mendekatinya insya Allah 8/103), (dan dalam satu riwayat: Dajal datang sehingga turun di sudut kota Madinah 8/102). Kemudian Madinah menggoncang penghuninya tiga kali. Sehingga, Allah mengeluarkan seluruh orang kafir dan munafik."

912. Abu Sa'id al Khudri r.a. berkata, "Rasulullah menceritakan kepada kami sebuah cerita panjang tentang Dajal. Beliau menceritakan Dajal itu kepada kami dengan bersabda, 'Dajal itu akan datang dan ia diharamkan masuk pintu Madinah. Lalu, ia singgah di sebagian kota Madinah yang gersang (dalam satu riwayat: di dekat Madinah). Pada saat itu keluarlah seorang laki-laki yang merupakan sebaik-baik manusia atau dari golongan manusia yang terbaik. Ia berkata, 'Saya bersaksi bahwa kamu adalah Dajal yang Rasulullah telah menceritakan kepada kami tentang kamu.' Lalu Dajal berkata, 'Bagaimana pendapatmu, jika aku matikan orang ini kemudian aku hidupkan lagi, apakah kamu masih meragukan terhadap persoalan itu?' Mereka menjawab, 'Tidak.' Kemudian ia menghidupkan lalu mematikannya. Ketika menghidupkannya, ia berkata, 'Demi Allah, saya tidak pernah dapat melihat engkau yang lebih jelas daripada yang aku lihat hari ini.' Lalu, Dajal berkata, 'Saya bunuh dia.' (Dalam satu riwayat: Lalu Dajal hendak membunuhnya). Namun, ia tidak diberi kekuasaan terhadapnya."

Bab 10: Madinah Itu Dapat Melenyapkan Apa-Apa yang Buruk

913. Zaid bin Tsabit r.a. berkata, "Ketika Nabi pergi ke Uhud, sebagian orang dari sahabat beliau kembali pulang (dan para sahabat Nabi pada waktu itu terbagi menjadi dua kelompok 5/31). Lalu yang satu golongan berkata, 'Kita bunuh mereka.' Golongan yang lain berkata, 'Tidak, jangan bunuh mereka!' Maka, turunlah ayat 88 surah an-Nisaa', 'Maka, mengapa kamu terpecah menjadi dua golongan dalam menghadapi orang-orang munafik, padahal Allah telah membalikkan mereka kepada kekafiran disebabkan usaha mereka sendiri?' Nabi bersabda, 'Sesungguhnya kota Madinah itu adalah (negeri yang bagus 5/181), ia mengeluarkan orang-orang (dalam satu riwayat: dosa-dosa, dan dalam riwayat lain: kotoran yakni manusia-manusia kotor),[1] sebagaimana halnya api membersihkan karat besi (dalam satu riwayat: karat perak)."

Bab 11: Ketidaksenangan Nabi Jika Madinah Dikosongkan

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Anas yang tertera pada nomor 360 di muka.")

Bab 12: Raudhah (Taman)

914. Abu Hurairah r.a. mengatakan bahwa Nabi saw. bersabda, "Di antara rumahku[2] dengan mimbarku terletak sebuah raudhah (taman) dari taman-taman surga. Mimbarku itu ada di atas telagaku."

915. Aisyah r.a. berkata, "Ketika Rasulullah tiba di Madinah, Abu Bakar dan Bilal jatuh sakit. (Lalu saya menemui keduanya, saya berkata, 'Duhai Ayahanda, bagaimana keadaanmu? Wahai Bilal, bagaimana keadaanmu?' 7/5). Abu Bakar apabila terserang demam ia mengucapkan:

'Setiap orang berpagi-pagi di kalangan keluarganya.

Sedang kematian lebih dekat daripada sepasang sandalnya'

Dan Bilal, apabila demamnya telah hilang, ia menarik suara dengan perkataannya:

'Ketauhilah, merinding bulu romaku

Apakah nanti malam aku masih bermalam

Di sebuah lembah

Sedang di sekitarku ada pohon idzkhir dan pohon jalil?

Apakah pada suatu hari aku akan sampai ke perairan Majannah
Apakah akan tampak bagiku (bukit) Syamah dan Thafil?'
Ia berkata, 'Ya Allah, laknatilah Syaibah bin Rabi'ah, Utbah bin Rabi'ah, dan Umayyah bin Khalaf sebagaimana mereka telah mengusir kami dari tanah kami ke tanah waba 'wabah'.' Lalu aku datang kepada Rasulullah menginformasikan hal itu. (4/246) Beliau berdoa, 'Ya Allah, jadikanlah kami cinta kepada Madinah seperti cinta kami terhadap Mekah atau bahkan melebihinya. Ya Allah, berkahilah di dalam (takaran) sha' kami dan mud kami, sehatkanlah Madinah kepada kami, dan pindahkanlah panasnya ke Juhfah.'" Aisyah berkata, "Kami datang ke Madinah yang waktu itu merupakan bumi Allah yang paling banyak wabahnya." Ia berkata, "Buth-han waktu itu mengalirkan air." Ia maksudkan air yang telah berubah warna dan baunya.

916. Umar r.a. berdoa, "Ya Allah, karuniakanlah aku suatu anugerah, yaitu mati syahid di jalan-Mu (yakni dalam membela agama Mu), dan jadikanlah kematianku di negeri Rasul-Mu."

Catatan Kaki:

[1] Riwayat terakhir ini lebih akurat, sebagaimana dikatakan oleh al-Hafizh.

[2] Demikian pula yang tercantum dalam hadits Abdullah bin Zaid al-Mazini pada nomor 616 di muka, dan inilah yang mahfuzh (akurat). Pada beberapa kitab hadits di luar Shahih Bukhari dan Muslim diriwayatkan dengan lafal qabrii 'kuburku ', dan riwayat ini tidak mahfuzh. Seakan-akan ini merupakan periwayatan dengan makna. Karena, semasa hidup Rasulullah tidak ada kubur di situ sehingga dapat dibatasi tempat itu dengan kubur tersebut.

Sumber: Ringkasan Shahih Bukhari - M. Nashiruddin Al-Albani - Gema Insani Press


Kitab Puasa

Bab 1: Wajibnya Puasa Ramadhan Dan Firman Allah, "Hai orang-orang yang beriman, diwajibkan atas kamu berpuasa sebagaimana diwajibkan atas orang-orang sebelum kamu agar kamu bertakwa."(al-Baqarah: 183)

917. Ibnu Umar r.a. berkata, "Nabi puasa pada hari Asyura dan beliau memerintahkan supaya orang berpuasa padanya." (Dalam satu riwayat: Ibnu Umar berkata, 'Pada hari Asyura itu orang-orang jahiliah biasa berpuasa 5/154). Setelah puasa Ramadhan diwajibkan, ditinggalkannya puasa Asyura.' (Dan, dalam satu riwayat: Ibnu Umar berkata, 'Orang yang mau berpuasa, ia berpuasa; dan barangsiapa yang tidak hendak berpuasa, maka dia tidak berpuasa.') Biasanya Abdullah (Ibnu Umar) tidak puasa pada hari itu, kecuali kalau bertepatan dengan hari yang ia biasa berpuasa pada hari itu."

Bab 2: Keutamaan Puasa

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Abu Hurairah yang akan disebutkan pada '9 - BAB'.")

Bab 3: Puasa Itu Adalah Kafarat (Penghapus Dosa)

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Hudzaifah yang tertera pada nomor 293 di muka.")

Bab 4: Pintu Rayyan Itu Khusus Untuk Orang-Orang yang Berpuasa

918. Sahl r.a. mengatakan bahwa Nabi saw. bersabda, "Sesungguhnya di dalam surga terdapat (delapan pintu. Di sana 4/88) ada pintu yang disebut Rayyan, yang besok pada hari kiamat akan dimasuki oleh orang-orang yang berpuasa. Tidak seorang selain mereka yang masuk lewat pintu itu. Dikatakan, 'Dimanakah orang-orang yang berpuasa?' Lalu mereka berdiri, tidak ada seorang pun selain mereka yang masuk darinya. Apabila mereka telah masuk, maka pintu itu ditutup. Sehingga, tidak ada seorang pun yang masuk darinya."

919. Abu Hurairah r.a. mengatakan bahwa Rasulullah bersabda, "Barangsiapa yang memberi nafkah dua istri (dengan apa pun 4/193) di jalan Allah, maka ia akan dipanggil dari pintu-pintu surga, 'Wahai hamba Allah, ini lebih baik.' (Dan dalam satu riwayat: Ia akan dipanggil oleh para penjaga surga, yakni oleh tiap-tiap penjaga pintu surga, 'Hai kemarilah.' 2/213). Barangsiapa yang ahli shalat, maka ia dipanggil dari pintu shalat. Barangsiapa yang ahli jihad, maka ia dipanggil dari pintu jihad. Barangsiapa yang ahli puasa, maka ia dipanggil dari (pintu puasa dan) pintu Rayyan. Dan, barangsiapa yang ahli sedekah, maka ia dipanggil dari pintu sedekah." Abu Bakar berkata, "(Tebusan) engkau adalah dengan ayah dan ibuku, wahai Rasulullah. Apakah ada keperluan bagi yang dipanggil dari seluruh pintu itu? Apakah ada orang yang dipanggil dari seluruh pintu itu?" (Dalam satu riwayat: "Wahai Rasulullah, itu yang tidak binasa?") Beliau bersabda, "Ya, dan aku berharap engkau termasuk golongan mereka."

Bab 5: Apakah Boleh Disebut Ramadhan Saja ataukah Bulan Ramadhan? Dan, Orang yang Berpendapat bahwa Hal Itu Sebagai Kelonggaran

Nabi bersabda, "Barangsiapa yang berpuasa Ramadhan."[1]

Beliau juga pernah, "Janganlah kamu semua mendahului Ramadhan (yakni sebelum tibanya)."[2]

920. Abu Hurairah r.a. berkata, "Rasulullah bersabda, 'Apabila bulan Ramadhan datang, maka pintu-pintu langit (dalam satu riwayat: pintu-pintu surga) dibuka, pintu-pintu neraka ditutup, dan setan-setan dirantai."

Bab 6: Orang yang Berpuasa Ramadhan Karena Iman dan Mengharapkan Pahala dari Allah Serta Keikhlasan Niat

Aisyah r.a. mengatakan bahwa Nabi saw. bersabda, "Orang-orang akan dibangkitkan dari kuburnya sesuai dengan niatnya."[3]

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Abu Hurairah yang tertera pada nomor 26 di muka.")

Bab 7: Nabi Paling Dermawan pada Bulan Ramadhan

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Ibnu Abbas yang tertera pada nomor 4 di muka.")

Bab 8: Orang yang Tidak Meninggalkan Kata-kata Dusta dan Pengamalannya di Dalam Puasa

921. Abu Hurairah r.a. berkata, "Rasulullah bersabda, 'Barangsiapa yang tidak meninggalkan kata-kata dusta dan perbuatan buruk, maka Allah tidak memerlukan ia meninggalkan makan dan minunmya.'"

Bab 9: Apakah Seseorang Itu Perlu Mengucapkan, "Sesungguhnya Aku Ini Sedang Berpuasa", Jika Ia Dicaci Maki?

922. Abu Hurairah r.a, berkata, "Rasulullah bersabda, 'Allah berfirman, (dalam satu riwayat: dari Nabi, beliau meriwayatkan dari Tuhanmu, Dia berfirman 8/212), "Setiap amal anak Adam itu untuknya sendiri selain puasa, sesungguhnya puasa itu untuk Ku (dalam satu riwayat: Tiap-tiap amalan memiliki kafarat, dan puasa itu adalah untuk Ku 8/212), dan Aku yang membalasnya. Puasa itu perisai. Apabila ada seseorang di antaramu berpuasa pada suatu hari, maka janganlah berkata kotor dan jangan berteriak-teriak (dan dalam satu riwayat: jangan bertindak bodoh 2/226). Jika ada seseorang yang mencaci makinya atau memeranginya (mengajaknya bertengkar), maka hendaklah ia mengatakan, 'Sesungguhnya saya sedang berpuasa.' (dua kali 2/226) Demi Zat yang jiwa Muhammad berada dalam genggaman-Nya, sungguh bau mulut orang yang berpuasa di sisi Allah adalah lebih harum daripada bau kasturi. Bagi orang yang berpuasa ada dua kegembiraan yang dirasakannya. Yaitu, apabila berbuka, ia bergembira; dan apabila ia bertemu dengan Tuhannya, ia bergembira karena puasanya itu."

Bab 10: Berpuasa untuk Orang yang Takut Terjatuh dalam Perzinaan Kalau Membujang

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Ibnu Mas'ud yang tertera pada '67-AN-NIKAH / 2 - BAB'.")

Bab 11: Sabda Nabi, "Apabila kamu sudah melihat bulan sabit (1 Ramadhan), maka berpuasalah. Apabila kamu sudah melihat bulan sabit (1 Syawwal), maka berbukalah (jangan berpuasa)."[4]

Shilah berkata dari Ammar, "Barangsiapa yang berpuasa pada hari yang meragukan, maka sesungguhnya dia telah melanggar ajaran Abul Qasim (Nabi)."[5]

923. Abdullah bin Umar r.a. mengatakan bahwa Rasulullah pernah berbicara perihal Ramadhan. Beliau bersabda, "Sebulan itu dua puluh sembilan malam. (Dalam satu riwayat: 'Sebulan itu seperti ini dan ini', dan beliau menggenggam ibu jarinya pada kali yang ketiga. Dalam riwayat lain: 'Sebulan itu seperti ini dan seperti ini dan seperti ini', yakni tiga puluh hari. Kemudian beliau bersabda, 'Seperti ini dan seperti ini dan seperti ini", yakni dua puluh sembilan hari. Beliau bersabda sekali tiga puluh hari, dan sekali dua puluh sembilan hari. 6/78). Maka, janganlah kamu berpuasa sehingga kamu melihat bulan sabit (tanggal 1 Ramadhan), dan janganlah kamu berbuka sehingga kamu melihatnya (tanggal 1 Syawal). Jika bulan itu tertutup atasmu, kira-kirakanlah bilangannya (buatlah perhitungan bagi harinya)." (Dan dalam satu riwayat: "Maka, sempurnakanlah hitungan bulan Sya'ban tiga puluh hari.")

924. Abu Hurairah r.a. berkata, "Nabi (Abul Qasim) bersabda, 'Berpuasalah bila kamu melihatnya (bulan sabit tanggal satu Ramadhan), dan berbukalah bila kamu melihatnya (bulan sabit tanggal 1 Syawal). Jika bulan itu tertutup atasmu, maka sempurnakanlah bilangan Syaban tiga puluh hari.'"

925. Ummu Salamah r.a. mengatakan bahwa Nabi saw meng-ila' sebagian istri beliau (dalam satu riwayat: bersumpah tidak akan mencampuri sebagian istri beliau 6/152) selama satu bulan. Ketika telah lewat dua puluh sembilan hari, beliau pergi kepada mereka pada waktu pagi atau sore. Maka, dikatakan kepada beliau, "(Wahai Nabiyyullah), sesungguhnya engkau bersumpah tidak akan memasuki (mereka) selama satu bulan?" Beliau bersabda, "Sesungguhnya satu bulan itu dua puluh sembilan hari."

Bab 12: Dua Bulan Hari Raya Itu Tidak Berkurang[6]

Abu Abdillah (Imam Bukhari) berkata, "Ishaq berkata, 'Jika ia kurang, maka ia sempurna.'"[7]

Muhammad berkata, "Kedua bulan itu tentu tidak sama, mesti ada yang kurang."[8]

926. Abu Bakrah r.a. mengatakan bahwa Nabi saw bersabda, "Dua bulan tidak berkurang (secara bersamaan), yaitu dua bulan hari raya, yaitu Ramadhan dan Dzulhijjah."

Bab 13: Sabda Nabi, "Kami tidak dapat menulis dan menghisab (menghitung) bulan)."

927. Ibnu Umar r.a. mengatakan bahwa Nabi saw. bersabda, "Sesungguhya kami adalah umat yang ummi, tidak dapat menulis dan menghisab (menghitung bulan). Sebulan itu demikian dan demikian, yakni sekali waktu dua puluh sembilan hari, dan sekali waktu tiga puluh hari."

Bab 14: Tidak Boleh Mendahului Bulan Ramadhan dengan Puasa Sehari atau Dua Hari

928. Abu Hurairah r.a. mengatakan bahwa Nabi saw bersabda, "Jangan sekali-kali seseorang dari kamu mendahului bulan Ramadhan dengan puasa sehari atau dua hari, kecuali seseorang yang biasa berpuasa, maka berpuasalah hari itu."

Bab 15: Firman Allah, "Dihalalkan bagi kamu pada malam hari puasa bercampur dengan istri-istri kamu. Mereka itu adalah pakaian bagimu, dan kamu pun pakaian bagi mereka. Allah mengetahui bahwa kamu tidak dapat menahan nafsumu, karena itu Allah mengampuni kamu dan memberi maaf kepadamu. Maka, sekarang campurilah mereka dan campurilah apa yang telah ditetapkan Allah untukmu." (al-Baqarah: 187)

929. Al-Bara' r.a. berkata, "Para sahabat Nabi Muhammad apabila ada seorang yang berpuasa, dan datang waktu berbuka, tetapi ia tidur sebelum berbuka, maka ia tidak makan di malam dan siang harinya sampai sore. Sesungguhnya Qais bin Shirmah al-Anshari berpuasa. Ketika datang waktu berbuka, ia datang kepada istrinya, lalu berkata kepadanya, 'Apakah kamu mempunyai makanan? Istrinya menjawab, 'Tidak, tetapi saya berangkat untuk mencarikan (makanan) untukmu.' Pada siang harinya ia bekerja, lalu tertidur. Kemudian istrinya datang kepadanya. Ketika istrinya melihatnya, si istri berkata, 'Rugilah engkau.' Ketika tengah hari ia pingsan. Kemudian hal itu diberitahukan kepada Nabi, lalu turun ayat ini, 'Dihalalkan bagi kamu pada malam hari puasa menggauli istrimu.' Maka, mereka bergembira, dan turunlah ayat, 'Makan dan minumlah sehingga jelas bagimu benang putih dari benang hitam.'"

Bab 16: Firman Allah, "Makan dan minumlah hingga jelas begimu benang putih dari benang hitam, yaitu fajar. Kemudian sempurnakanlah puasa itu sampai malam." (al-Baqarah: 187)

Dalam hal ini terdapat riwayat al-Bara' dari Nabi saw..

930. Adi bin Hatim r.a. berkata, "Ketika turun ayat, 'Sehingga jelas bagimu benang putih dari benang hitam; saya sengaja mengambil tali hitam dan tali putih. Saya letakkan di bawah bantalku dan saya lihat (sebagian 5/156) malam hari, maka tidak jelas bagiku. Keesokan harinya saya datang kepada Rasulullah dan saya ceritakan hal itu kepada beliau. Maka, beliau bersabda, 'Sesungguhnya bantalmu itu terlalu panjang kalau benang putih dan benang hitam itu di bawah bantalmu!' (Dan dalam satu riwayat beliau bersabda, 'Sesungguhnya lehermu terlalu panjang untuk melihat kedua benang itu.' Kemudian beliau bersabda, Tidak demikian), sesungguhnya yang dimaksud adalah hitamnya malam dan putihnya siang hari.'"

931. Sahl bin Sa'ad berkata, "Diturunkan ayat, 'wakuluu wasyrabuu hattaa yatabayyana lakumul khaithul abyadhu minal khaithil aswadi' 'Makan dan minumlah sehingga jelas bagimu benang putih dari benang hitam;' dan belum turun lafal, 'minal fajri.' Maka, orang yang bermaksud hendak puasa mengikatkan benang putih dan benang hitam di kakinya. Ia senantiasa makan sehingga jelas kelihatan baginya kedua macam benang itu. Kemudian Allah menurunkan firman-Nya, 'minal fajri 'yaitu fajar',' barulah mereka tahu bahwa yang dimaksudkan adalah malam dan siang."

Bab 17: Sabda Nabi, "Janganlah menghalang-halangi sahurmu azan yang diucapkan Bilal."

932 & 933. Ibnu Umar dan Aisyah r.a. mengatakan bahwa Bilal biasa berazan pada malam hari. Maka, Rasulullah bersabda, "Makanlah dan minumlah sampai Ibnu Ummi Maktum mengumandangkan azan. Karena Ibnu Ummi Maktum tidak berazan sebelum terbit fajar." Al-Qasim berkata, "Antara azan keduanya tidak ada sesuatu (peristiwa) melainkan yang ini naik, dan yang itu turun."

Bab 18: Mengakhirkan Sahur[9]

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Sahl yang tertera pada nomor 323 di muka.")

Bab 19: Kadar Waktu Antara Sahur dan Shalat Subuh

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Anas yang tertera pada nomor 322 di muka.")

Bab 20: Keberkahan Sahur, Tetapi Tidak Diwajibkan

Karena Nabi saw. dan para sahabat beliau pernah melakukan puasa wishal (bersambung dua hari), dan tidak disebut-sebut tentang sahur.[10]

934. Abdullah Ibnu Umar r.a. mengatakan bahwa Nabi melakukan puasa wishal, lalu orang-orang melakukan puasa wishal. Tetapi, kemudian mereka merasa keberatan, lalu dilarang oleh beliau. Mereka berkata, 'Tetapi engkau melakukan puasa wishal (terus-menerus)?" Beliau bersabda, "Aku tidak seperti kamu, aku senantiasa (dalam satu riwayat: pada malam hari) diberi makan dan minum."

935. Anas bin Malik r.a. berkata, "Nabi bersabda, 'Makan sahurlah, sesungguhnya dalam sahur itu terdapat berkah.'"

Bab 21: Apabila Berniat Puasa pada Siang Hari

Ummu Darda' berkata, "Abud Darda' biasa bertanya, 'Apakah engkau mempunyai makanan?' Jika kami jawab, 'Tidak', dia berkata, 'Kalau begitu, saya berpuasa hari ini.'"[11]

Demikian pula yang dilakukan oleh Abu Thalhah, Abu Hurairah, Ibnu Abbas, dan Hudzaifah.[12]

936. Salamah ibnul Akwa' r.a. mengatakan bahwa Nabi saw. mengutus seseorang untuk mengumumkan kepada manusia pada hari Asyura, (dalam satu riwayat: Beliau bersabda kepada seorang laki-laki dari suku Aslam, "Umumkanlah kepada kaummu atau kepada masyarakat 8/136) bahwa orang yang sudah makan bolehlah ia meneruskannya atau hendaklah ia berpuasa pada sisa harinya. Sedangkan, yang belum makan, maka janganlah makan." (Dalam satu riwayat: "Hendaklah ia berpuasa, karena hari ini adalah hari Asyura.")

Bab 22: Orang yang Puasa Pagi-Pagi dalam Keadaan Junub (Menanggung Hadats Besar)

937&938. Abu Bakar bin Abdur Rahman berkata, "Saya dan ayah ketika menemui Aisyah dan Ummu Salamah. (Dalam satu riwayat: dari Abu Bakar bin Abdur Rahman, bahwa al-Harits bin Hisyam bahwa ayahnya Abdur Rahman memberitahukan kepada Marwan) Aisyah dan Ummu Salamah memberitahukan bahwa Rasulullah pernah memasuki waktu fajar sedang beliau dalam keadaan junub setelah melakukan hubungan biologis (2/234) dengan istrinya, bukan karena mimpi. Kemudian beliau mandi dan berpuasa." Marwan berkata kepada Abdur Rahman bin Harits, "Aku bersumpah dengan nama Allah, bahwa engkau harus mengkonfirmasikannya kepada Abu Hurairah." Marwan pada waktu itu sedang berada di Madinah. Abu Bakar berkata, "Abdur Rahman tidak menyukai hal itu. Kemudian kami ditakdirkan bertemu di Dzul Hulaifah, dan Abu Hurairah mempunyai tanah di sana. Lalu Abdur Rahman berkata kepada Abu Hurairah, 'Saya akan menyampaikan kepadamu suatu hal, yang seandainya Marwan tidak bersumpah kepadaku mengenai hal ini, niscaya saya tidak akan mengemukakannya kepadamu.' Lalu, Abdur Rahman menyebutkan perkataan Aisyah dan Ummu Salamah. Kemudian Abu Hurairah berkata, 'Demikian pula yang diinformasikan al-Fadhl bin Abbas kepadaku, sedangkan mereka (istri-istri Rasulullah) lebih mengetahui tentang hal ini.'"

Hammam dan Ibnu Abdillah bin Umar berkata dari Abu Hurairah, "Nabi menyuruh berbuka."[13]

Akan tetapi, riwayat yang pertama itu lebih akurat sanadnya.[14]

Bab 23: Memeluk[15] Istri Bagi Orang Yang Berpuasa

Aisyah berkata, "Haram kemaluan istri bagi suami (ketika sedang berpuasa)."[16]

939. Aisyah r.a. berkata, "Nabi mencium dan menyentuh/memeluk (istri beliau) padahal beliau berpuasa. Beliau adalah orang yang paling menguasai di antaramu sekalian terhadap hasrat (seksual) nya."

Ibnu Abbas berkata, "Ma-aarib, artinya hasrat."[17]

Thawus berkata, "Ghairu ulil-irbah, maksudnya tidak mempunyai hasrat terhadap wanita."[18]

Bab 24: Mencium Bagi Orang Yang Berpuasa

Jabir bin Zaid berkata, "Jika seseorang memandang (wanita) lalu keluar spermanya, maka hendaklah ia menyempurnakan puasanya."[19]

940. Aisyah r.a. berkata, "Rasulullah pernah mencium salah seorang istri beliau, sedangkan beliau berpuasa." Kemudian Aisyah tertawa.[20]

Bab 25: Mandinya Orang yang Berpuasa

Ibnu Umar r. a. pernah membasahi pakaiannya lalu mengenakannya, sedangkan dia berpuasa (karena kehausan).[21]

Asy-Sya'bi pernah masuk pemandian, sedangkan dia berpuasa.[22]

Ibnu Abbas berkata, 'Tidak mengapa seseorang mencicipi makanan atau sesuatu di periuk (dengan tidak menelannya)."[23]

Al-Hasan berkata, "Tidak mengapa orang yang berpuasa berkumur-kumur dan mendinginkan badan."[24]

Ibnu Mas'ud berkata, "Jika salah seorang di antara kamu berpuasa, maka hendaklah pada pagi harinya ia dalam keadaan berharum-haruman serta rambut yang tersisir rapi."[25]

Anas berkata, "Saya mempunyai telaga dan saya suka menceburkan diri di dalamnya, sedang saya saat itu sedang berpuasa."[26]

Disebutkan dari Nabi saw. bahwa beliau menggosok giginya dengan siwak, sedangkan beliau pada saat itu berpuasa.[27]

Ibnu Umar berkata, "Orang yang berpuasa boleh bersiwak pada permulaan hari dan akhir hari (yakni pada pagi hari dan sore hari) dan tidak boleh menelan ludahnya."[28]

Atha' berkata, "Jika ia menelan ludahnya, saya tidak mengatakan bahwa puasanya batal."[29]

Ibnu Sirin berkata, "Tidak mengapa seseorang yang berpuasa bersiwak dengan menggunakan siwak yang basah." Ibnu Sirin ditanya, "Jika siwak yang dipergunakan itu ada rasanya, bagaimana?" Ia menjawab, "Air pun ada rasa nya, dan engkau berkumur-kumur dengan air pula."[30]

Anas, Hasan, dan Ibrahim berpendapat bahwa orang yang berpuasa tidak terlarang memakai celak.[31]

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Aisyah dan Ummu Salamah yang tertera pada nomor 937 dan 938 di muka.")

Bab 26: Orang yang Berpuasa Jika Makan atau Minum karena Lupa

Atha' berkata, "Jika seseorang memasukkan air ke hidung dan hendak menyemprotkannya, lalu airnya ada yang masuk ke dalam tenggorokannya, maka puasanya tidak batal, jika ia tidak mampu menolaknya."[32]

Hasan berkata, "Manakala tenggorokan orang yang berpuasa itu kemasukan lalat, maka puasanya tidak batal."[33]

Hasan dan Mujahid berkata, "Jika orang yang berpuasa itu bersetubuh karena lupa, maka puasanya tidak batal."[34]

941. Abu Hurairah r.a. mengatakan bahwa Nabi saw. bersabda, "Apabila (orang yang berpuasa) lupa, lalu ia makan dan minum, maka hendaklah ia menyempurnakan puasanya. Karena sesungguhnya Allah memberinya makan dan minum."

Bab 27: Menggunakan Siwak Yang Basah dan Kering untuk Orang yang Berpuasa

Amir bin Rabi'ah berkata, "Saya melihat Nabi bersiwak dan beliau pada saat itu sedang berpuasa. Karena seringnya, maka saya tidak dapat membilang dan menghitungnya."[35]

Abu Hurairah r.a. mengatakan bahwa Nabi saw. bersabda, "Andaikan tidak memberatkan umatku, niscaya mereka kuperintahkan bersiwak pada setiap kali berwudhu."

Riwayat serupa disebutkan dari Jabir dan Zaid bin Khalid dari Nabi, dan beliau tidak mengkhususkan orang yang berpuasa dari lainnya.[36]

Aisyah mengatakan bahwa Nabi saw. bersabda, "Bersiwak itu menyucikan mulut dan menyebabkan keridhaan Tuhan."[37]

Atha' dan Qatadah berkata, "Orang yang berpuasa boleh menelan ludahnya."[38]

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Utsman yang tertera pada nomor 105.")

Bab 28: Sabda Nabi, "Jika seseorang berwudhu, maka hendaklah menghirup air dengan lubang hidungnya",[39] Dan Beliau Tidak Membedakan Antara Orang yang Berpuasa dan yang Tidak[40]

Hasan berkata, "Tidak batal orang yang berpuasa memasukkan obat tetes ke dalam hidungnya, asal tidak sampai masuk ke kerongkongannya. Tidak batal pula orang yang mempergunakan celak."[41]

Atha' berkata, "Jika orang yang berpuasa berkumur-kumur lalu membuang air yang ada di mulutnya, maka tidak membatalkan puasa, jika ia tidak menelan ludahnya beserta sisanya. Orang yang berpuasa jangan mengunyah sesuatu yang ada rasanya. Apabila ludahnya bercampur kunyahannya dan tertelan, maka saya tidak mengatakan batal puasanya, tetapi dilarang. Apabila orang yang berpuasa menyedot air ke dalam hidungnya kemudian menyemprotkannya, tiba-tiba air itu masuk ke dalam kerongkongannya dan tidak mampu membuangnya, maka tidak membatalkan puasanya."[42]

Bab 29: Jika Orang Yang Berpuasa Bersetubuh pada Siang Hari Bulan Ramadhan

Disebutkan dari Abu Hurairah sebagai hadits marfu (yakni diangkat sampai Rasulullah), "Barangsiapa yang tidak puasa sehari dalam bulan Ramadhan tanpa adanya uzur dan bukan karena sakit, maka tidak dapat diganti dengan puasa setahun penuh, sekalipun ia mau berpuasa setahun penuh."[43]

Ibnu Mas'ud juga berpendapat demikian.[44]

Sa'id bin Musayyab, Sya'bi, Ibnu Jubair, Ibrahim, Qatadah, dan Hammad berkata, "Orang yang tidak berpuasa pada bulan Ramadhan itu wajib mengqadha setiap hari yang ditinggalkan."[45]

924. Aisyah r.a. berkata, "Sesungguhnya ada seorang laki-laki datang kepada Nabi, lalu ia mengatakan bahwa dirinya terbakar. Lalu, Nabi bertanya, 'Mengapa kamu?' Dia menjawab, 'Saya telah mencampuri istri saya pada siang bulan Ramadhan.' Kemudian didatangkan kepada Nabi sekantong (bahan makanan), lalu beliau bertanya, 'Di mana orang yang terbakar itu?' Orang itu menjawab, 'Saya.' Beliau bersabda, 'Bersedekahlah dengan ini.'"

Bab 30: Apabila Orang Mencampuri Istrinya pada Siang Hari Bulan Ramadhan dan Tidak Ada Sesuatu Pun yang Dapat Dipergunakan Membayar Kafarat, Maka Ia Boleh Diberi Sedekah Secukupnya untuk Membayar Kafarat

943. Abu Hurairah r.a. berkata, "Ketika kami sedang duduk-duduk di sisi Nabi, tiba-tiba seorang laki-laki datang kepada beliau. Ia berkata, 'Wahai Rasulullah, saya binasa.' Beliau bertanya, 'Mengapa engkau?' Ia berkata, 'Saya telah menyetubuhi istri saya padahal saya sedang berpuasa (pada bulan Ramadhan).' Rasulullah bersabda, 'Apakah kamu mempunyai budak yang kamu merdekakan?' Ia menjawab, 'Tidak.' Beliau bertanya, 'Apakah kamu mampu berpuasa dua bulan berturut-turut?' Ia menjawab, 'Tidak mampu.' Beliau bersabda, 'Apakah kamu mampu memberi makan enam puluh orang miskin?' Ia menjawab, 'Tidak mampu.' Beliau bersabda, '(Duduklah!' Kemudian ia duduk. 7/236), lalu berdiam di sisi Nabi. Ketika kami dalam keadaan demikian, tiba-tiba dibawakan satu 'araq (satu kantong besar) yang berisi kurma kepada Nabi. (Dalam satu riwayat: maka datanglah seorang laki-laki dari golongan Anshar 3/137). Beliau bertanya, 'Manakah orang yang bertanya tadi?' Orang itu menjawab, 'Saya.' Beliau bersabda, 'Ambillah ini dan sedekahkanlah.' Ia berkata kepada beliau, 'Apakah kepada orang yang lebih fakir (dalam satu riwayat: lebih membutuhkan) daripadaku wahai Rasulullah? Demi Allah di antara dua batu batas (dalam satu riwayat: dua tepian kota Madinah 7/111) (ia maksudkan dua tanah tandus Madinah) tidak ada keluarga yang lebih miskin daripada keluargaku.' Maka, Nabi tertawa sehingga gigi seri beliau tampak. Kemudian beliau bersabda, '(Pergilah, dan) berikanlah kepada keluargamu.'"

Bab 31: Orang yang Mencampuri Istrinya pada Siang Hari Bulan Ramadhan, Apakah Boleh Memberikan Makanan kepada Keluarganya dari Kafarat Itu, Jika Keluarganya Tergolong Orang-Orang yang Membutuhkan?

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya sebagian dari hadits Abu Hurairah sebelumnya.")

Bab 32: Berbekam dan Muntah bagi Orang yang Berpuasa

944. Abu Hurairah r.a. berkata, "Jika seseorang muntah pada waktu puasa, maka puasanya tidak batal. Sebab, ia mengeluarkan dan bukannya memasukkan."

Disebutkan dari Abu Hurairah bahwa muntah itu mambatalkan puasa, namun riwayat yang pertama itu lebih tepat.[46]

Ibnu Abbas dan Ikrimah berkata, "Puasa itu bisa batal dengan sebab adanya sesuatu yang masuk dan bukan karena sesuatu yang keluar."[47]

Ibnu Umar r.a. berbekam, padahal ia sedang berpuasa. Kemudian dia tidak lagi berbekam pada siang hari, dan dia berbekam pada waktu malam.[48]

Abu Musa berbekam pada malam hari.[49]

Disebutkan dari Sa'd, Zaid bin Arqam, dan Ummu Salamah bahwa mereka berbekam pada waktu berpuasa.[50]

Bukair berkata dari Ummi Alqamah, "Kami berbekam di sisi Aisyah, tetapi dia tidak melarangnya."[51]

Diriwayatkan dari al-Hasan dari beberapa orang secara marfu, katanya, "Batal puasa orang yang membekam dan yang dibekam."[52]

945. Hadits serupa diriwayatkan dari al-Hasan. Ditanyakan kepadanya, "Dari Nabi?" Dia menjawab, "Ya." Kemudian dia berkata lagi, "Allah lebih mengetahui."

946. Ibnu Abbas r.a. mengatakan bahwa Nabi berbekam (di kepala beliau 7/5) karena suatu penyakit yang menimpa beliau,[53] padahal beliau sedang ihram. (Karena suatu penyakit yang menimpa beliau, dengan air yang disebut lahyu Jamal), beliau berbekam padahal beliau sedang berpuasa."

947. Syu'bah berkata, "Saya mendengar Tsabit al-Bunani bertanya kepada Anas bin Malik, ia berkata, 'Apakah engkau memakruhkan berbekam untuk orang yang berpuasa (pada zaman Nabi [54])?' Anas menjawab, 'Tidak, kecuali karena melemahkan tubuh.'"

Bab 33: Berpuasa dan Berbuka pada Waktu Bepergian

948. Aisyah r.a. istri Nabi saw mengatakan bahwa Hamzah bin Anir al-Aslami berkata kepada Nabi, "(Wahai Rasulullah, saya suka berpuasa), apakah saya boleh berpuasa dalam bepergian?" Dan, ia banyak berpuasa. Beliau bersabda, "Jika mau, berpuasalah; dan jika kamu mau, maka berbukalah!"

Bab 34: Jika Seseorang Berpuasa Beberapa Hari dalam Bulan Ramadhan Lalu Bepergian

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya sebagian dari hadits Ibnu Abbas yang akan disebutkan pada '64 AL-MAGHAZI / 79 - BAB'.")

Bab 35:

949. Abud Darda' r.a. berkata, "Kami berangkat bersama Nabi dalam suatu perjalanan beliau pada hari yang panas. Sehingga, seseorang meletakkan tangannya di atas kepalanya karena sangat panas. Di antara kami tidak ada yang berpuasa kecuali Nabi dan Ibnu Rawahah."

Bab 36: Sabda Nabi kepada Orang yang Tidak Dinaungi Sedang Hari Sangat Panas

950. Jabir bin Abdullah r.a. berkata, "Rasulullah dalam suatu perjalanan, beliau melihat kerumunan dan seseorang sedang dinaungi. Beliau bertanya, 'Apakah ini?' Mereka menjawab, 'Seseorang yang sedang berpuasa.' Maka, beliau bersabda, 'Tidak termasuk kebajikan, berpuasa dalam bepergian.'"

Bab 37: Para Sahabat Nabi Tidak Saling Mencela dalam Hal Berpuasa dan Berbuka (Tidak Berpuasa)

951. Anas bin Malik berkata, "Kami bepergian bersama Nabi, maka orang yang berpuasa tidak mencela orang yang berbuka, dan orang yang berbuka tidak mencela orang yang berpuasa."

Bab 38: Orang yang Berbuka Dalam Bepergian Supaya Dilihat oleh Orang Banyak

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Ibnu Abbas yang tercantum pada '64-AL-MAGHAZI / 49 - BAB'.")

Bab 39: Firman Allah, "Wajib bagi orang-orang yang berat menjalankannya (jika mereka tidak berpuasa) membayar fidyah." (al-Baqarah: 184)

Ibnu Umar dan Salamah ibnul Akwa' berkata, "Ayat di atas itu telah dimansukh (dihapuskan) oleh ayat, 'Beberapa hari yang ditentukan itu adalah bulan Ramadhan, bulan yang di dalamnya diturunkan (permulaan) Al-Qur'an sebagai petunjuk bagi manusia dan penjelasan-penjelasan mengenai petunjuk itu dan pembeda (antara yang haq dan yang batil). Karena itu, barangsiapa di antaramu yang hadir (di negeri tempat tinggalnya) di bulan itu, maka hendaklah ia berpuasa pada bulan itu. Barangsiapa yang sakit atau dalam perjalanan (lalu ia berbuka), maka (wajiblah baginya berpuasa), sebanyak dari hari yang ia tinggalkannya itu, pada hari-hari yang lain. Allah menghendaki kemudahan bagimu dan tidak menghendaki kesulitan bagimu. Hendaklah kamu mencukupkan bilangannya dan hendaklah kamu mengagungkan Allah atas petunjuk-Nya yang diberikan kepadamu, supaya kamu bersyukur.'" (al-Baqarah: 185)[55]

Ibnu Abi Laila berkata, "Kami diberi tahu oleh para sahabat Nabi, 'Diturunkan kewajiban berpuasa dalam bulan Ramadhan, lalu para sahabat merasa berat melakukannya. Oleh karena itu, barangsiapa yang dapat memberikan makanan setiap harinya kepada seorang miskin, orang itu boleh meninggalkan puasa. Yaitu, dari golongan orang yang sangat berat melakukannya. Mereka diberi kemurahan untuk meninggalkan puasa. Kemudian hukum di atas ini dimansukh (dihapuskan) dengan adanya ayat, 'wa an tashuumuu khairul lakum' 'Dan berpuasa itu lebih baik bagimu'.' Lalu, mereka diperintahkan berpuasa.'"[56]

952. Dari Ibnu Umar r.a. (bahwa ia 5/155) membaca potongan ayat, "fidyatun tha'aamu masaakiin' 'Membayar fidyah, yaitu memberi makan kepada orang-orang miskin'." Ibnu Umar mengatakan, "Ia (ayat) itu dihapuskan hukumannya."

Bab 40: Kapankah Dilakukannya Qadha Puasa Ramadhan

Ibnu Abbas berkata, "Tidak mengapa jika mengqadha puasa itu dipisah-pisah, karena firman Allah, 'fa'iddatun min ayyamin ukhar' 'Maka, wajiblah baginya berpuasa sebanyak yang ditinggalkan itu pada hari-hari yang lain'.'"[57]

Sa'id ibnul-Musayyab berkata mengenai berpuasa sepuluh hari yang pertama pada bulan Dzulhijjah, "Hal itu tidak baik, sehingga dia memulai puasa bulan Ramadhan (yang ditinggalkannya)."[58]

Ibrahim berkata, "Jika seseorang teledor dalam mengqadha puasa Ramadhan, sehingga datang lagi bulan Ramadhan berikutnya, maka dia wajib berpuasa untuk Ramadhan yang lalu dan untuk Ramadhan yang satunya. Dia tidak diwajibkan memberi makan kepada orang miskin."[59]

Masalah juga diriwayatkan dari Abu Hurairah secara mursal.[60]

Ibnu Abbas mengatakan bahwa orang yag teledor diwajibkan memberi makan.[61]

Namun, Allah tidak menyebutkan kewajiban memberi makan. Dia hanya berfirman, "fa'iddatun min ayyaamin ukhar' 'Maka, wajiblah baginya berpuasa sebanyak hari yang ditinggalkan itu pada hari hari yang lain'."[62]

953. Aisyah r.a. berkata, "Saya biasa mempunyai tanggungan puasa Ramadhan, dan saya tidak dapat mengqadhanya melainkan di bulan Sya'ban." Yahya berkata, "(Hal itu karena) sibuk dengan urusan Nabi."

Bab 41: Wanita yang Haid Meninggalkan Puasa dan Shalat

Abu Zinad berkata, "Sesungguhnya sunnah-sunnah Nabi (yakni ucapan-ucapan dan perbuatan Nabi) dan sesuatu yang dibenarkan agama (syariat Islam) banyak yang diperselisihan antara yang satu dan yang lainnya. Oleh karena itu, tidak ada jalan bagi umat Islam kecuali mengikuti salah satunya. Di antaranya adalah bahwa orang yang haid wajib mengqadha puasa, tetapi tidak wajib mengqadha shalat."[63]

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya sebagian dari hadits Abu Sa'id yang tertera pada nomor 725 di muka.")

Bab 42: Orang yang Meninggal Dunia Sedang Ia Masih Punya Kewajiban Puasa

Al-Hasan berkata, "Jika ada tiga puluh orang yang mengerjakan puasa sehari untuk orang yang meninggal dunia, maka hal itu sudah boleh (cukup)."[64]

954. Aisyah r.a. mengatakan bahwa Rasulullah bersabda, "Barangsiapa yang meninggal sedang ia masih menanggung kewajiban puasa, maka walinya berpuasa untuknya."

955. Ibnu Abbas r.a. berkata, "Seorang laki-laki (dalam satu riwayat: seorang wanita[65]) datang kepada Nabi. Ia berkata, 'Wahai Rasulullah, sesungguhnya ibuku (dalam riwayat kedua: saudara wanitaku[66]) meninggal, sedang ia masih mempunyai kewajiban puasa satu bulan (dalam riwayat kedua itu disebutkan: puasa nazar) (dan dalam riwayat ketiga: puasa lima belas hari[67]), apakah saya mengqadha untuknya?" Beliau bersabda, "Ya, utang Allah itu lebih berhak untuk ditunaikan."

Bab 43: Kapankah Orang yang Berpuasa Itu Boleh Berbuka?

Abu Sa'id al-Khudri berbuka puasa ketika bulatan matahari telah tenggelam.[68]

956. Umar ibnul Khaththab dari ayahnya, ia berkata, "Rasulullah bersabda, 'Apabila malam datang dari sini, dan siang berlalu dari sini, sedang matahari telah terbenam, maka sesungguhnya orang yang berpuasa boleh berbuka.'"

957. Abdullah bin Abi Aufa r.a. berkata, "Kami bersama Rasulullah dalam suatu perjalanan, sedangkan beliau dalam keadaan berpuasa. Ketika matahari terbenam, beliau bersabda kepada sebagian kaum (seseorang dari mereka), 'Wahai Fulan, berdirilah, campurlah sawiq (tepung gandum) dengan air untuk kita.' Orang itu berkata, 'Wahai Rasulullah, alangkah baiknya kalau sampai tiba sore hari.' (Dalam satu riwayat: Alangkah baiknya kalau engkau menunggu sampai sore hari.' Dan dalam riwayat lain: Cahaya matahari masih tampak.[69] 2/237) Beliau bersabda, 'Turunlah, campurlah sawiq dengan air untuk kita.' Orang itu menjawab, 'Sesungguhnya engkau masih mempunyai waktu siang yang cukup.' Beliau bersabda, 'Turunlah, campurlah sawiq dengan air untuk kita.' Lalu orang itu turun, kemudian membuat minuman untuk mereka (setelah diperintahkan ketiga kalinya). Lalu, Nabi minum,[70] kemudian melemparkan isyarat (Dalam satu riwayat berisyarat dengan tangan beliau ke sini. Dan dalam satu riwayat: berisyarat dengan jarinya ke arah timur), lalu beliau bersabda, 'Apabila kamu melihat malam datang dari sini, maka orang yang berpuasa sudah diperbolehkan berbuka.'"

Bab 44: Orang yang Berpuasa Berbuka dengan Apa yang Mudah Didapatkan, Baik Berupa Air Maupun Lainnya

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan sanadnya hadits Abdullah bin Abi Aufa di atas.")

Bab 45: Menyegerakan Berbuka

958. Sahl bin Sa'ad mengatakan bahwa Rasulullah bersabda, "Manusia itu senantiasa dalam kebaikan selama mereka menyegerakan berbuka."

Bab 46: Apabila Orang Berpuasa Sudah Berbuka dalam Bulan Ramadhan, Kemudian Matahari Kelihatan Lagi

959. Asma' binti Abu Bakar r.a. berkata, "Kami berbuka pada masa Nabi pada hari yang berawan, kemudian matahari tampak lagi." Kemudian ditanyakan kepada Hisyam, "Apakah para sahabat disuruh mengqadha?" Hisyam berkata, "Harus mengqadha?"

Ma'mar berkata, "Saya mendengar Hisyam berkata, 'Aku tidak mengetahui, apakah mereka itu mengqadha atau tidak.'"[71]

Bab 47: Puasa Anak-Anak

(Saya [Sofyan Efendi] tidak menemukan bab 48 dan 49 pada kitab sumber, dan saya belum memahami relevansi hadits no.964 dibawah ini dengan bab 47 ini. Menurut saya semestinya hadits no.964 ini disimpan pada bab 50.)

964. Abu Hurairah r.a. berkata, "Nabi melarang melakukan wishal (Dalam satu riwayat: 'Janganlah kamu melakukan wishal', beliau ucapkan dua kali) dalam berpuasa. Salah seorang (dalam satu riwayat: Beberapa orang 8/32) dan kaum muslimin berkata, 'Sesungguhnya engkau berwishal, wahai Rasulullah.' Beliau bersabda, 'Siapakah diantara kamu yang seperti aku? Sesungguhnya aku bermalam dengan diberi makan dan minum oleh Tuhanku.' (Lalu mereka tetap memaksakan diri melakukan semampu mungkin). Ketika mereka enggan menghentikan wishal, beliau mewishalkan mereka sehari, kemudian sehari. Kemudian mereka melihat tanggal, lalu beliau bersabda, 'Seandainya tanggal itu mundur, niscaya aku tambahkan kepadamu.' Beliau bersabda begitu seakan-akan hendak menghukum mereka ketika mereka enggan menghentikan (wishal)."

Bab 50: Melakukan Wishal Sampai Waktu Sahur

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan hadits Abu Sa'id yang tertera pada nomor 962 di muka.")

(Saya [Sofyan Efendi] tidak menemukan hadits no.962 pada kitab sumber)

Bab 51: Orang yang Bersumpah kepada Saudaranya Supaya Tidak Meneruskan Puasa Sunnahnya dan Dia Berpendapat Tidak Wajib Mengqadhanya Jika yang Bersangkutan Menyetujuinya

965. Abu Juhaifah berkata, "Nabi mempersaudarakan antara Salman dan Abud Darda'. Maka, Salman mengunjungi Abud Darda', lantas ia melihat Ummu Darda' (istri Abu Darda) mengenakan pakaian kerja (pakaian yang jelek), lalu ia bertanya kepada Ummu Darda', 'Mengapa engkau begitu?' Ia menjawab, 'Saudaramu Abud Darda' tidak membutuhkan dunia.' Kemudian Abud Darda' datang, lantas Salman membuatkan makanan untuknya, dan berkata, 'Makanlah.' Abud Darda' berkata, 'Sesungguhnya saya sedang berpuasa.' Salman menjawab, 'Saya tidak akan makan sehingga kamu makan.' Maka, Abud Darda' makan. Ketika malam hari Abud Darda' hendak melakukan shalat, lalu Salman berkata, 'Tidurlah.' Maka, ia pun tidur. Kemudian ia hendak melakukan shalat, lalu Salman berkata, 'Tidurlah!' Kemudian pada akhir malam, Salman berkata, 'Bangunlah sekarang!' Kemudian keduanya melakukan shalat. Setelah itu Salman berkata kepadanya, 'Sesungguhnya Tuhanmu mempunyai hak atasmu, dirimu mempunyai hak atasmu, dan keluargamu (istrimu) mempunyai hak atasmu. Maka, berikan kepada setiap yang mempunyai hak akan haknya.' Lalu Abud Darda' datang kepada Nabi, dan menuturkan hal itu kepada beliau. Maka, beliau bersabda, 'Benar Salman.'"

(Abu Juhaifah adalah Wahb as-Suwai, ada yang mengatakan: Wahb al-Khair 7/105).

Bab 52: Puasa dalam Bulan Sya'ban

966. Aisyah r.a. berkata, "Rasulullah melakukan puasa (sunnah) sehingga kami mengatakan, 'Beliau tidak pernah berbuka.' Dan, beliau berbuka (tidak berpuasa) sehingga kami mengatakan, 'Beliau tidak pernah berpuasa.' Saya tidak melihat Rasulullah menyempurnakan puasa sebulan kecuali Ramadhan. Saya tidak melihat beliau berpuasa (sunnah) lebih banyak daripada puasa dalam bulan Sya'ban. (Dan dalam satu riwayat: 'Nabi tidak pernah melakukan puasa (sunnah) dalam suatu bulan yang lebih banyak daripada bulan Sya'ban. Karena, beliau sering berpuasa dalam bulan Sya'ban sebulan penuh.') Beliau bersabda, 'Lakukan amalan menurut kemampuanmu, karena Allah tidak pernah merasa bosan terhadap amal kebaikanmu sehingga kamu sendiri yang bosan.' Dan, shalat (sunnah) yang paling dicintai Nabi adalah yang dilakukan secara kontinu, meskipun hanya sedikit. Apabila beliau melakukan suatu shalat (sunnah), maka beliau melakukannya secara kontinu."

Bab 53: Perihal Puasa Nabi dan Berbukanya

967. Ibnu Abbas r.a. berkata, "Nabi tidak pernah berpuasa sebulan penuh selain pada bulan Ramadhan. Beliau melakukan puasa (sunnah) sehingga ada orang yang mengatakan, 'Tidak, demi Allah, beliau tidak pernah berbuka (yakni tidak pernah tidak berpuasa). Dan beliau juga berbuka (yakni tidak melakukan puasa sunnah), sampai ada orang yang mengatakan, 'Tidak, demi Allah, beliau tidak pernah berpuasa (sunnah).'"

968. Humaid berkata, "Saya bertanya kepada Anas tentang puasa Nabi, lalu ia berkata, 'Tidaklah beliau berpuasa di suatu bulan melainkan saya melihatnya, dan tidaklah beliau berbuka melainkan saya melihatnya. Tidaklah beliau berjaga malam melainkan saya melihatnya, dan tidaklah beliau tidur melainkan saya melihatnya. Saya tidak pernah menyentuh kain wool campur sutra atau sutra yang lebih halus daripada telapak tangan Rasulullah. Saya tidak pernah mencium minyak kasturi dan bau harum yang lebih harum daripada bau Rasulullah.'"

Bab 54: Hak Tamu Dalam Puasa

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya sebagian dari hadits Ibnu Amr yang tertera pada '66-fadhaailul qur'an / 34-Bab'.")

Bab 55: Hak Tubuh dalam Berpuasa

Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Ibnu Amr yang diisyaratkan di atas.")

Bab 56: Berpuasa Setahun

(Saya berkata, "Dalam bab ini Imam meriwayatkan dengan isnadnya hadits Ibnu Amr yang diisyaratkan tadi.")

Bab 57: Hak Keluarga (Istri) dalam Puasa

Hal itu diriwayatkan oleh Abu Juhaifah dari Nabi saw.[72]

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Ibnu Amr yang diisyaratkan di atas.")

Bab 58: Berpuasa Sehari dan Berbuka Sehari

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya sebagian dari hadits yang diisyaratkan di atas.")

Bab 59: Puasa Nabi Dawud a.s.

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits yang diisyaratkan di atas.')

Bab 60: Berpuasa Pada Hari-hari Putih Yaitu Tanggal 13, 14, dan 15

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Abu Hurairah yang tertera pada nomor 608 di muka.")

Bab 61: Orang yang Berziarah di Tempat Suatu Kaum, Tetapi Tidak Berbuka di Sisi Mereka

969. Anas r.a. berkata, "Nabi masuk pada Ummu Sulaim, lalu dia menghidangkan kepada beliau kurma dan samin. Beliau bersabda, 'Kembalikanlah saminmu dan kurmamu ke dalam tempatnya, karena aku sedang berpuasa.' Kemudian beliau berdiri di sudut rumah, lalu melakukan shalat yang bukan fardhu. Kemudian beliau memanggil Ummu Sulaim dan keluarganya. Ummu Sulaim berkata, 'Sesungguhnya ada sedikit kekhususan bagi saya.' Beliau bertanya, 'Apakah itu?' Ia berkata, 'Pembantumu Anas, tidaklah ia meninggalkan kebaikan dunia akhirat melainkan ia mendoakan untukku, 'Ya Allah, berilah ia harta dan anak, dan berkahilah ia padanya.' Sesungguhnya saya termasuk orang Anshar yang paling banyak hartanya. Anakku Umainah menceritakan kepadaku bahwa dimakamkan untuk selain keturunan dan cucu-cucu saya sebelum Hajjaj di Bashrah selang seratus dua puluh lebih.'"

Bab 62: Mengerjakan Puasa pada Akhir Bulan

970. Imran bin Hushain r.a. mengatakan bahwa Nabi saw bertanya kepada nya atau bertanya kepada seorang lelaki dan Imran mendengar. Beliau bersabda, "Hai ayah Fulan, tidakkah kamu berpuasa pada akhir bulan ini?" Imran berkata, "Saya kira yang beliau maksudkan itu Ramadhan." Orang itu menjawab, "Tidak, wahai Rasulullah." Beliau bersabda, "Apabila kamu berbuka (tidak berpuasa),[73] maka berpuasalah dua hari."[74] Shalt tidak mengatakan, "Saya mengira bahwa yang dimaksudkan itu adalah bulan Ramadhan." (Dalam satu riwayat: "Di akhir Sya'ban.")

Bab 63: Puasa Pada Hari Jumat (Saja). Apabila Seseorang Memasuki Pagi Hari Jumat dengan Berpuasa, Maka Hendaklah Ia Berbuka

971. Muhammad bin Abbad berkata, "Saya bertanya kepada Jabir, 'Betulkah Nabi melarang berpuasa pada hari Jumat? (Yakni, mengkhususkan puasa pada hari Jumat saja)?'[75] Ia menjawab. 'Betul.'"

972. Abu Hurairah r.a. berkata, "Saya mendengar Nabi bersabda, 'Jangan sekali-kali kamu berpuasa pada hari Jumat, melainkan bersama dengan satu hari sebelumnya atau sesudahnya.'"

973. Juwairiyah bin Harits r.a. mengatakan bahwa Nabi saw. masuk padanya pada hari Jumat di mana ia sedang berpuasa. Beliau bersabda, "Apakah kemarin engkau berpuasa?" Ia menjawab, "Tidak". Beliau bersabda, "Apakah besok engkau berpuasa?" Ia menjawab, "Tidak." Beliau bersabda, "Berbukalah!" (Maka, ia berbuka/tidak berpuasa).

Bab 64: Bolehkah Mengkhususkan Sesuatu Dari Hari-Hari Yang Ada

974. Alqamah bertanya kepada Aisyah, "(Wahai Ummul Mu'minin! Bagaimanakah amalan Nabi? 7/182) Apakah beliau mengkhususkan hari-hari dengan sesuatu?" Ia menjawab, "Tidak, amal beliau itu kekal. Siapakah di antara kalian yang kuat (mampu) terhadap sesuatu yang Rasulullah mampu melakukannya?"

Bab 65: Puasa pada Hari Arafah

975. Maimunah mengatakan bahwa orang-orang ragu-ragu terhadap puasa nya Nabi pada hari Arafah. Maka, Maimunah mengirimkan susu yang telah diperah kepada beliau. Pada saat itu beliau sedang berhenti di mauqif (yakni tempat wuquf di Arafah). Kemudian beliau meminumnya, sedangkan orang-orang melihatnya.

Bab 66: Puasa pada Hari Idul Fitri

Bab 67: Puasa Pada Hari Nahar (Hari Raya Kurban)

976. Abu Hurairah r.a. berkata, "Dilarang melakukan dua macam puasa dan dua macam jual beli. Yaitu, puasa pada hari raya Fitri dan hari raya kurban, jual beli mulamasah dan munabadzah."[76]

Bab 68: Puasa pada Hari-Hari Tasyriq

977. Hisyam berkata, "Aku diberitahu oleh ayahku bahwa Aisyah berpuasa pada hari-hari tasyriq di Mina, dan ayahnya (Abu Bakar) juga berpuasa pada hari-hari itu."

978 & 979. Aisyah dan Ibnu Umar r.a. berkata, "Hari-hari Tasyriq itu tidak diperbolehkan orang berpuasa padanya selain bagi orang-orang yang tidak mempunyai binatang hadyu."

Dalam riwayat lain dari Ibnu Umar r.a., ia berkata, "Mengerjakan puasa itu boleh bagi orang yang bertamattu' dengan umrah sampai ke haji sehingga pada hari Arafah. Jika orang itu tidak mendapatkan hadyu dan tidak berpuasa, maka dia boleh berpuasa pada hari-hari Mina."

Riwayat serupa juga diriwayatkan dari Aisyah.

Bab 69: Puasa pada Hari Asyura

980. Aisyah r.a. berkata, "Pada hari Asyura orang-orang Quraisy biasa berpuasa pada masa jahiliah, dan Rasulullah berpuasa juga. Ketika itu tiba di Madinah, beliau berpuasa pada hari itu dan memerintahkan untuk berpuasa pada hari Asyura itu (sebelum difardhukannya puasa Ramadhan, dan pada hari itu Ka'bah diberi kelambu 2/159). Ketika (puasa) Ramadhan difardhukan (dalam satu riwayat: turun ayat yang mewajibkan puasa Ramadhan 5/155), maka puasa Ramadhan itulah yang wajib, dan beliau meninggalkan hari Asyura. Barangsiapa yang mau, maka berpuasalah; dan barangsiapa yang mau, maka ia boleh meninggalkannya." (Dan dalam satu riwayat: "Sehingga diwajibkan puasa Ramadhan, dan Rasulullah bersabda, 'Barangsiapa yang mau, maka berpuasalah; dan barangsiapa yang mau, maka ia boleh berbuka.'" 2/226).

981. Humaid bin Abdurrahman mengatakan bahwa ia mendengar Mu'awiyah bin Abu Sufyan r.a pada hari Asyura, pada tahun haji, berkata di atas mimbar, "Wahai penduduk Madinah, manakah ulama kalian? Aku mendengar Rasulullah bersabda, 'Ini adalah hari Asyura dan tidak diwajibkan mengerjakan puasa atasmu. Tetapi, aku berpuasa. Barangsiapa yang menghendaki puasa, bolehlah berpuasa. Barangsiapa yang tidak menghendaki berpuasa, maka boleh tidak berpuasa.'"

982. Ibnu Abbas r.a. berkata, "Nabi tiba di Madinah, beliau melihat orang-orang Yahudi berpuasa pada hari Asyura. Maka, beliau bertanya, 'Apakah ini?' Mereka menjawab, 'Hari yang baik (dalam satu riwayat hari besar 4/126). Ini adalah hari yang Allah pada hari itu menyelamatkan bani Israel dari musuh mereka. (Dalam satu riwayat: Hari yang pada saat itu Allah menyelamatkan Nabi Musa dan Bani Israel atas musuh mereka). Maka, Musa berpuasa pada hari itu sebagai pernyataan syukur kepada Allah, (dan kita berpuasa pada hari itu untuk menghormatinya' 4/269). Beliau bersabda, 'Aku lebih berhak (dalam satu riwayat: 'Kita lebih lebih layak) terhadap Musa daripada kamu sekalian (kaum Yahudi).' Lalu, beliau berpuasa pada hari itu dan memerintahkan berpuasa pada hari itu." (Dalam riwayat lain: "Kalian lebih berhak terhadap Musa daripada mereka (kaum Yahudi), maka berpuasalah kalian." 5/212)

983. Abu Musa r.a. berkata, "Hari Asyura itu dianggap oleh kaum Yahudi sebagai hari raya." (Dalam satu riwayat: Abu Musa berkata, "Nabi memasuki Madinah, tahu-tahu orang-orang Yahudi mengagungkan hari Asyura dan berpuasa padanya. Lalu, Nabi bersabda, 'Kita lebih berhak untuk berpuasa pada hari itu. 4/269). Maka, berpuasalah kamu semua pada hari Asyura itu.'"

984. Ibnu Abbas r.a. berkata, "Saya tidak pernah melihat Nabi mengerjakan puasa pada suatu hari yang oleh beliau lebih diutamakan atas hari-hari yang lain, kecuali hari ini, yaitu hari Asyura, dan bulan ini, yakni bulan Ramadhan."

Catatan Kaki:

[1] Di-maushul-kan oleh penyusun dalam bab berikutnya.

[2] Di-maushul-kan oleh penyusun dari hadits Abu Hurairah secara marfu yang seperti itu pada delapan bab lagi (yakni "BAB - 8").

[3] Akan disebutkan secara maushul dengan lengkap pada permulaan kitab AL-BUYU'.

[4] Nama judul ini adalah lafal Muslim dari hadits Abu Hurairah secara marfu, dan di-maushul-kan oleh penyusun (Imam Bukhari) dalam bab ini dengan lafal yang hampir sama dengan ini.

[5] Di-maushu!-kan oleh Abu Dawud, Tirmidzi, Nasa'i, dan lain-lainnya dengan sanad yang perawi-perawinya tepercaya hingga Shilah, dan disahkan oleh Ibnu Khuzaimah (1914), Ibnu Hibban (878) dan lainnya. Hadits ini mempunyai pendukung dari Ammar dengan lafal yang hampir sama dengannya yang diriwayatkan oleh Ibnu Abi Syaibah (3/72) dengan sanad sahih. Juga memiliki syahid dari jalan lain yang diriwayatkan oleh Ibnu Khuzaimah (1912).

[6] Ini adalah lafal sebagian hadits bab ini di sisi Tirmidzi.

[7] Ishaq ini adalah Ibnu Rahawaih, menurut keterangan yang kuat dari berbagai pendapat yang dikemukakan oleh al-Hafizh. Silakan periksa Masaail al-Maruzi Mahthuthat azh Zhahiriyah. Maksud hadits ini ialah tidak berkurang pahalanya, meskipun usia bulan itu hanya dua puluh sembilan hari.

[8] Muhammad adalah Imam Bukhari penyusun kitab Shahih Bukhari itu sendiri (yakni Abu Abdillah Muhammad bin Ismail al-Bukhari -penj.). Maksud hadits ini, kedua bulan itu tidak mungkin berkurang secara bersama-sama (yakni masing-masing secara bersamaan berjumlah dua puluh sembilan hari). Jika yang satu berjumlah dua puluh sembilan hari, maka bulan yang satunya tentu tiga puluh hari. Inilah yang biasa terjadi. Dan yang tidak demikian, jarang sekali terjadi. Demikian kesimpulan al-Hafizh.

[9] Demikianlah judul yang asli. Di dalam naskah al-Hafizh disebutkan Bab Ta'jilis-Sahur, dan ia berkata, "Ibnu Baththal berkata, 'Kalau bab ini diberi judul Bab Ta'khiris Sahur, niscaya bagus. Maghlathay memberi komentar bahwa dia menjumpai di dalam naskah lain dari al-Bukhari Bab Ta'khiris-Sahur. Tetapi, saya sama sekali tidak melihat hat itu di dalam naskah at Bukhari yang ada pada kami."

[10] Menunjuk kepada hadits Ibnu Umar yang disebutkan dalam bab ini, dan yang sama dengannya adalah hadits Anas yang akan disebutkan pada "48 - BAB" dan hadits Abu Hurairah sesudahnya.

[11] Di-maushul-kan oleh Ibnu Abi Syaibah dan Abdur Razzaq dari jalan Ummu Darda' dengan sanad yang sahih.

[12] Atsar Thalhajh di-maushul-kan oleh Abdur Razzaq dan Ibnu Abi Syaibah dari dua jalan dari Anas, sanadnya sahih. Atsar Abu Hurairah di-maushul-kan oleh Baihaqi. Atsar Ibnu Abbas di-maushul-kan oleh Thahawi dengan sanad yang bagus (jayyid), dan atsar Hudzaifah di-maushul-kan oleh Abdur Razzaq dan Ibnu Abi Syaibah.

[13] Hammam adalah Ibnu Munabbih. Riwayatnya ini di-maushul-kan oleh Ahmad (2/314) dengan isnadnya darinya dari Abu Hurairah secara marfu dengan lafal, "Apabila telah dikumandangkan azan subuh, sedangkan salah seorang dari kamu dalam keadaan junub, maka janganlah ia berpuasa pada hari itu." Adapun riwayat Ibnu Abdullah bin Umar di-maushul-kan oleh Abdur Razzaq. Akan tetapi, namanya diperselisihkan sebagaimana dipaparkan dalam al-Fath. Namun, riwayatnya didukung oleh banyak orang, antara lain Abdullah bin Umar bin Abdul Qari darinya, diriwayatkan oleh Abdur Razzaq (7399) dan Ahmad (2/248).

[14] Yakni, hadits Aisyah dan Ummu Salamah lebih kuat, karena hadits ini diriwayatkan dari mereka dari jalan yang banyak sekali yang semakna, sehingga Ibnu Abdil Barr berkata, "Sesungguhnya riwayat ini sah dan mutawatir. Adapun Abu Hurairah, maka kebanyakan riwayat darinya adalah berupa fatwanya sendiri. Diriwayatkan darinya dari dua jalan ini bahwa ia merafakannya kepada Nabi. Akan tetapi, kemudian Abu Hurairah meralat fatwanya itu. Silakan baca perinciannya di dalam Fathul Bari."

[15] Asal arti kata "mubasyarah" ialah bertemunya dua kulit, juga dapat berarti bersetubuh. Tetapi, bukan ini yang dimaksudkan dalam judul ini, sebagaimana dijelaskan dalam Fathul Bari. Lafal ini ditafsirkan oleh sebagian orang yang bodoh dengan pengertian bersetubuh. Dengan didasarkan atas kebodohannya itu dia menghukumi hadits ini sebagai hadits maudhu 'palsu' di dalam makalah yang dipublikasikan oleh majalah al-Arabi terbitan Kuwait, dengan penuh kebohongan dan kepalsuan. Hanya kepada Allahlah tempat mengadu.

[16] Di-maushul-kan oleh Thahawi dan lainnya dengan sanad yang sahih sebagaimana telah saya jelaskan dalam Silsilatul Ahaditsish Sahihah (221).

[17] Di-maushul-kan oleh Ibnu Abi Hatim dengan sanad yang terputus.

[18] Di-maushul-kan oleh Abdur Razzaq dengan sanad yang sahih.

[19] Di-rnaushul-kan oleh Ibnu Abi Syaibah dengan sanad yang sahih.

[20] Al-Hafizh berkata, "Boleh jadi tertawa Aisyah ini karena merasa heran terhadap orang yang menentang kebolehan perbuatan ini. Ada yang mengatakan bahwa ia menertawakan dirinya sendiri karena menceritakan hal ini, yang biasanya seorang wanita merasa malu menceritakannya kepada kaum laki-laki. Tetapi, ia terpaksa menyampaikannya demi menyampaikan ilmu. Boleh jadi ia tertawa karena geli menceritakan dirinya sendiri yang melakukan hal itu dan dia teringat bahwa sebenarnya dialah pelaku cerita itu. Penyampaiannya dengan kalimat begitu supaya menambah kepercayaan orang yang mendengarnya. Dan, boleh jadi ia tertawa karena gembira terhadap kedudukannya di sisi Nabi dan karena cinta beliau kepadanya yang sedemikian rupa."

[21] Di-maushul-kan oleh penyusun dalam at-Tarikh dan Ibnu Abi Syaibah dari jalan Abdullah bin Abu Utsman bahwa dia melihat Utsman berbuat begitu.

[22] Di-maushul-kan oleh Ibnu Abi Syaibah dengan sanad yang sahih.

[23] Di-maushul-kan oleh Ibnu Abi Syaibah dan al-Baghawi dalam al Ja'diyyat.

[24] Di-maushul-kan oleh Abdur Razzaq yang semakna dengannya. Imam Malik dan Imam Dawud meriwayatkan yang semakna dengannya secara marfu.

[25] Al-Hafizh tidak mentakhrijnya.

[26] Di-maushul-kan oleh as-Sarqasthi di dalam Gharibul Hadits.

[27] Al-Hafizh tidak mentakhrijnya di sini, dan dimaushulkan oleh Ahmad dan lainnya dengan sanad yang lemah dari Amir bin Rabi'ah, dan akan disebutkan oleh penyusun secara mu'allaq sebentar lagi. Telah saya jelaskan dan saya takhrij di dalam al-Irwa' nomor 68.

[28] Di-maushul-kan oleh Ibnu Abi Syaibah (3/47) dengan riwayat yang semakna dengannya.

[29] Di-maushul-kan oleh Abdur Razzaq dengan sanad yang sahih.

[30] Di-maushul-kan juga oleh Ibnu Abi Syaibah.

[31] Atsar Anas diriwayatkan oleh Tirmidzi dan dilemahkannya riwayat yang marfu dari Anas. Atsar Hasan di-maushul-kan oleh Abdur Razzaq dan Ibnu Abi Syaibah (3/47) dengan sanad yang sahih. Sedangkan, atsar Ibrahim di-maushul-kan oleh Sa'id bin Manshur, Ibnu Abi Syaibah, dan Abu Dawud dari Ibrahim dengan sanad yang sahih.

[32] Di-maushul-kan oleh Abdur Razzaq (7379) dan Ibnu Abi Syaibah (3/70) dengan sanad yang sahih.

[33] Diriwayatkan oleh Ibnu Abi Syaibah (3/107) dengan isnad yang sahih.

[34] Di-maushul-kan oleh Abdur Razzaq dengan dua isnad dari al-Hasan dan Mujahid, dan riwayat Mujahid adalah sahih.

[35] Hadits yang semakna dengannya sudah disebutkan di muka beserta takhrijnya pada nomor 300.

[36] Hadits Jabir di-maushul-kan oleh Abu Nu'aim dalam Kitab as-Siwak dengan sanad yang hasan. Hadits Yazid bin Khalid di-maushul-kan oleh Ahmad, Ashhabus Sunan, dan lain-lainnya, dan sudah ditakhrij pada sumber di atas.

[37] Di-maushul-kan oleh Ahmad dan lainnya dengan sanad sahih, dan hadits ini sudah saya takhrij di dalam Irwa-ul Ghalil (65).

[38] Di-maushul-kan oleh Sa'id bin Manshur dari Atha', dan oleh Abd bin Humaid dari Qatadah.

[39] Di-maushul-kan oleh Muslim dan Ahmad (2/316) dari hadits Abu Hurairah.

[40] Ini merupakan perkataan Imam Bukhari sendiri sebagai hasil ijtihad fiqihiahnya, demikian pula mengenai masalah istinsyaq 'menghirup air ke dalam hidung'. Akan tetapi, terdapat riwayat yang membedakan antara orang yang berpuasa dan yang tidak berpuasa, yaitu mengenai istinsyaq yang dilakukan secara bersangatan, sebagaimana yang diriwayatkan oleh Ashhabus-Sunan dan disahkan oleh Ibnu Khuzaimah dan lainnya dari jalan Ashim bin Laqith bin Shabrah dari ayahnya, bahwa Nabi bersabda kepadanya, "Bersungguh-sungguhlah kamu dalam beristinsyaq kecuali jika kamu sedang berpuasa." Tampaknya penyusun (Imam Bukhari) mengisyaratkan hal ini dengan mengemukakan atsar al-Hasan sesudahnya. Demikian keterangan al-Fath. Saya katakan bahwa hadits Ashim tersebut adalah sahih, dan telah saya takhrij di dalam Shahih Abu Dawud (130) dan al-Irwa. (90).

[41] Di-maushul-kan oleh Ibnu Abi Syaibah.

[42] Di-maushul-kan oleh Sa'id bin Manshur dan Abdur Razzaq. Akan tetapi, di dalam riwayat Abdur Razzaq (7487) terdapat tambahan, "Jika dia menelannya padahal sudah dikatakan kepadanya bahwa hal itu terlarang", Atha' menjawab, "Kalau begitu batal puasanya." Ia mengucapkan demikian beberapa kali. Sanadnya sahih.

[43] Di-maushul-kan oleh Ashhabus-Sunan dengan isnad yang lemah sebagairnana saya jelaskan di dalam Takhrij at-Targhib (2/74).

[44] Di-maushul-kan oleh Baihaqi (4/228) dari dua jalan dari Ibnu Mas'ud.

[45] Atsar Sa'id bin Musayyab di-maushul-kan oleh Musaddad dan lainnya, dan diriwayatkan oleh Abdur Razzaq (7469) dan Ibnu Abi Syaibah (3/105) dengan lafal, "Hendaklah ia berpuasa menggantikan setiap hari puasa yang ditinggalkannya itu dalam sebulan.", dan sanadnya sahih. Atsar asy-Sya'bi diriwayatkan oleh Sa'id bin Manshur dengan sanad yang sahih juga, dan Abdur Razzaq (7476), dan Ibnu Abi Syaibah (3/105). Atsar Ibnu Jubair yaknai Sa'id bin Jubair di-maushul-kan oleh Ibnu Abi Syaibah dengan sanad sahih. Atsar Ibrahim yakni Ibnu Yazid an-Nakha'i di-maushul-kan oleh Said bin Manshur dan Ibnu Abi Syaibah dengan sanad sahih. Atsar Qatadah di-maushul-kan oleh Abdur Razzaq dengan sanad yang sahih. Dan, atsar Hammad yakni Ibnu Abi Sulaiman diriwayatkan oleh Abdur Razzaq dari Abu Hanifah darinya.

[46] Saya melihat riwayat ini bukan riwayat mauquf dari Abu Hurairah, tetapi merupakan riwayat marfu dengan lafal, "Barangsiapa yang terdorong muntah sedangkan dia berpuasa, maka dia tidak wajib mengqadha; dan jika dia sengaja muntah, maka hendaklah ia mengqadha." Hadits ini sudah saya takhrij di dalam al-Irwa' (915).

[47] Di-maushul-kan oleh Ibnu Abi Syaibah dengan dua isnad yang sahih (3/51/39).

[48] Di-maushul-kan oleh Malik dengan isnad yang sahih.

[49] Di-maushul-kan oleh Ibnu Abi Syaibah dengan sanad yang sahih, dan oleh Nasa'i dan Hakim.

[50] Atsar Sa'ad di-maushul-kan oleh Imam malik dengan sanad yang terputus. Atsar Zaid di-maushul-kan oleh Abdur Razzaq dengan sanad yang lemah. Atsar Ummu Salamah dimaushulkan oleh Ibnu Abi Syaibah dengan sanad yang di dalamnya terdapat perawi yang tidak disebutkan namanya. Oleh karena itu, penyusun membawakan riwayat ini dengan menggunakan kata kerja pasif.

[51] Di-maushul-kan oleh penyusun di dalam kitab at-Tarikh. Ummu Alqamah ini namanya Mirjanah, dan keadaannya tidak dikenal (majhub).

[52] Di-maushul-kan oleh Nasai dari jalan Abu Hurairah dari al-Hasan. Diperselisihkan pensanadannya kepada al-Hasan sebagaimana dijelaskan oleh al-Hafizh dalam al-Fath. Akan tetapi, hadits ini diriwayatkan secara sah dari selain jalan ini dari lebih dari seorang sahabat, dan telah saya takhrij di dalam al-Irwa'. Namun, hadits ini mansukh (dihapuskan hukumnya), dan nasikhnya atau penghapusnya ialah hadits Ibnu Abbas yang akan datang (nomor 946), juga oleh hadits Abu Sa'id al-Khudri yang mengatakan, "Nabi telah memberikan kemurahan untuk berbekam bagi orang yang berpuasa", dan sanad hadits ini juga sahih sebagaimana saya jelaskan di situ.

[53] Tambahan ini secara mu'allaq pada penyusun, tetapi di-maushul-kan oleh al-Isma'ili.

[54] Tambahan ini adalah mu'allaq pada penyusun, tetapi di-maushul-kan oleh Ibnu Mandah di dalam Gharaaibi Syu'bah, namun isnadnya diperselisihkan. Silakan baca al-Fath.

[55] Di-maushul-kan oleh penyusun pada akhir bab ini dari Ibnu Umar. Sedangkan, riwayat Salamah di-maushul-kannya pada "65 -TAFSIRU AL-BAQARAH / 26 - BAB".

[56] Riwayat ini disebutkan secara mu'allaq oleh penyusun, dan di-maushul-kan oleh Baihaqi di dalam Sunannya (4/200) dengan sanad sahih. Di-maushul-kan juga oleh Abu Dawud dan lainnya dengan redaksi yang mirip dengan itu. Silakan periksa Shahih Abu Dawud (523)

[57] Di-maushul-kan oleh Abdur Razzaq dan Daruquthni dengan sanad yang sahih. Juga diriwayatkan oleh Ibnu Abi Syaibah (3/32).

[58] Di-maushul-kan oleh Ibnu Abi Syaibah dengan lafal yang hampir sama (3/74) dengan isnad yang sahih.

[59] Di-maushul-kan oleh Sa'id bin Manshur dengan isnad yang sahih.

[60] Di-maushul-kan oleh Abdur Razzaq secara mauquf pada Abu Hurairah dengan isnad yang sahih. Inilah yang dimaksud dengan "mursal' di sini, dan ini merupakan istilah khusus. Karena, pengertian "mursal" yang sebenarnya ialah periwayatan di mana seorang tabi'i berkata, "Rasulullah bersabda " (dengan tidak menyebutkan nama sahabat), sebagaimana istilah yang sudah dimaklumi.

[61] Di-maushul-kan oleh Abdur Razzaq, Sa'id bin Manshur, dan Baihaqi dengan sanad yang sahih.

[62] Ini adalah perkataan Imam Bukhari sendiri sebagai hasil ijtihad fiqihiah.

[63] Al-Hafizh tidak mentakhrijnya.

[64] Di-maushul-kan oleh Daruquthni dalam Kitab adz-Dzabh dengan sanad sahih.

[65] Riwayat ini adalah mu'allaq di sisi penyusun dari beberapa jalan. Tetapi, sebagian jalannya di-maushul-kan oleh Muslim dan lainnya sebagaimana sudah saya jelaskan di dalam Ash-Shahihah (pada nomor sebelum 2000).

[66] Riwayat ini juga mu'allaq, tetapi di-maushul-kan oleh Ahmad.

[67] Di-maushul-kan oleh Ibnu Khuzaimah, al-Hasan bin Sufyan, dan al-Baihaqi (3/265), dan di dalam sanadnya terdapat Abu Haris sedangkan dia itu lemah.

[68] Di-mausltu!-kan oleh Said bin Manshur dan Ibnu Abi Syaibah (3/12) dengan sanad yang sahih.

[69] Seakan-akan dia berkata, "Cahaya matahari masih tampak, maka alangkah baiknya kalau engkau tunggu sehingga cahayanya lenyap dan malam tiba." Dengan ucapannya ini ia mengisyaratkan kepada firman Allah, 'Dan sempurnakanlah puasa hingga malam tiba.' Seolah-olah dia mengira bahwa malam itu belum datang sehingga dengan jelas matahari telah tenggelam secara langsung, sesudah kegelapan merata ke timur dan barat. Maka, Nabi memberikan pengertian kepadanya bahwa malam itu dianggap sudah tiba apabila permulaan gelap telah terjadi dari arah timur dan persis setelah matahari tenggelam.

[70] Abdur Razzaq menambahkan (4/226/7594) bahwa orang itu berkata, "Kalau seseorang mau melihat-lihatnya di atas kendaraannya, niscaya dia dapat melihatnya, yakni melihat matahari." Sanadnya sahih menurut syarat Shahih Bukhari dan Muslim.

[71] Di-maushul-kan oleh Abd bin Humaid, dia berkata, "Kami diberi tahu oleh Ma'mar tentang hal itu." Sanadnya sahih.

[72] Menunjuk kepada hadits yang baru saja disebutkan di muka "51- BAB" nomor 965.

[73] Muslim menambahkan (3/168): "dan puasa Ramadhan".

[74] Muslim juga menambahkan: "sebagai gantinya".

[75] Tambahan ini diriwayatkan secara mu'allaq oleh penyusun, dan di-maushul-kan oleh Nasa'i dengan sanad yang sahih.

[76] Jual beli mulamasah ialah dengan menyentuh kain tanpa melihatnya. Dengan cara demikian jual beli pun terjadi dan tidak ada hak khiyar 'menentukan pilihan'. Demikian pula dengan munabadzah, di sini si pembeli tidak punya hak untuk melihat barangnya. Larangan jual beli mulamasah dan munabadzah ini sudah disebutkan dari jalan lain pada nomor 328 dengan ditegaskan sebagai hadits marfu dari Nabi saw. Sedangkan, larangan puasanya itu tidak saya lihat secara tegas sebagai hadits marfu dalam kitab ini. Karena itulah saya tidak memasukkannya ke jalan periwayatan yang lalu, dan saya memberinya nomor tersendiri.

Sumber: Ringkasan Shahih Bukhari - M. Nashiruddin Al-Albani - Gema Insani Press


Kitab Shalat Tarawih

Bab 1: Keutamaan Orang yang Mendirikan Shalat Sunnah pada Bulan Ramadhan

985. Abu Hurairah r.a. mengatakan bahwa Rasulullah bersabda, "Barangsiapa yang mendirikan (shalat malam) Ramadhan karena iman dan mengharap pahala dari Allah, maka diampuni dosanya yang telah lampau."

Ibnu Syihab berkata, "Kemudian Rasulullah wafat sedangkan hal itu (shalat tarawih itu) tetap seperti itu. Selanjutnya, hal itu pun tetap begitu pada masa pemerintahan Abu Bakar dan pada masa permulaan pemerintahan Umar."[1]

986. Abdurrahman bin Abd al-Qariy[2] berkata, "Saya keluar bersama Umar ibnul Khaththab pada suatu malam dalam bulan Ramadhan sampai tiba di masjid. Tiba-tiba orang-orang berkelompok-kelompok terpisah-pisah. Setiap orang shalat untuk dirinya sendiri. Ada orang yang mengerjakan shalat, kemudian diikuti oleh sekelompok orang. Maka, Umar berkata, 'Sesungguhnya aku mempunyai ide. Seandainya orang-orang itu aku kumpulkan menjadi satu dan mengikuti seorang imam yang pandai membaca Al-Qur'an, tentu lebih utama.' Setelah Umar mempunyai azam (tekad) demikian, lalu dia mengumpulkan orang menjadi satu untuk berimam kepada Ubay bin Ka'ab.[3] Kemudian pada malam yang lain aku keluar bersama Umar, dan orang-orang melakukan shalat dengan imam yang ahli membaca Al-Qur'an. Umar berkata, 'Ini adalah sebagus-bagus bid'ah (barang baru). Orang yang tidur dulu dan meninggalkan shalat pada permulaan malam (untuk melakukannya pada akhir malam) adalah lebih utama daripada orang yang mendirikannya (pada awal malam).' Yang dimaksudkan olehnya ialah pada akhir malam. Adapun orang-orang itu mendirikannya pada permulaan malam."

Catatan Kaki:

[1] Perkataan Ibnu Syihab pada bagian ini adalah mursal. Tetapi, bagian pertamanya diriwayatkan secara maushul, dan sudah disebutkan pada bagian akhir hadits Aisyah dalam hadits nomor 398.

[2] Abd dengan harkat tanwin pada huruf dal. Dan, al-Qariy dengan memberi tasydid pada huruf ya', adalah nisbat kepada Qarah bin Daisy, pegawai Sayyidina Umar yang mengurusi baitul mal kaum muslimin.

[3] Diperintahkannya Ubay mengimami orang banyak dengan sebelas rakaat sebagaimana diriwayatkan oleh Imam Malik dengan sanad yang sahih, seperti yang telah saya tahqiq di dalam kitab saya Shalat at-Tarawih (halaman 5254). Saya tegaskan di sana bahwa semua riwayat dari Umar yang bertentangan dengan riwayat ini adalah tidak sah isnadnya. Demikian juga yang diriwayatkan dari Ali dan Ibnu Mas'ud, semuanya lemah, tidak sah, sebagaimana dapat Anda lihat penjelasannya di sana.

Sumber: Ringkasan Shahih Bukhari - M. Nashiruddin Al-Albani - Gema Insani Press


Kitab Keutamaan Lailatul Qadar

Bab 1: Keutamaan Lailatul Qadar Allah berfirman, "Sesungguhnya Kami telah menurunkannya (Al-Qur'an) pada malam kemuliaan. Dan, tahukah kamu apakah malam kemuliaan itu? Malam kemuliaan itu lebih baik daripada seribu bulan. Pada malam itu turun malaikat-malaikat dan malaikat Jibril dengan izin Tuhannya untuk mengatur segala urusan. Malam itu (penuh) kesejahteraan sampai terbit fajar." (al-Qadr: 1-5)

Ibnu 'Uyainah berkata, "Apa yang disebutkan di dalam AI-Qur'an dengan kata 'Maa adraaka' 'apakah yang telah memberitahukan kepadamu' sesungguhnya telah diberitahukan oleh Allah. Apa yang disebutkan dengan kata kata 'Maa yudriika' 'apakah yang akan memberitahukan kepadamu', maka Allah belum memberitahukannya."[1]

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Abu Hurairah yang tertera pada nomor 26 di muka.")

Bab 2: Mencari Lailatul Qadar pada Tujuh Malam yang Terakhir

Bab 3: Mencari Lailatul Qadar pada Malam yang Ganjil dalam Sepuluh Malam Terakhir

Dalam hal ini terdapat riwayat Ubadah.[2]

987. Aisyah r.a. berkata, "Rasulullah ber'itikaf pada sepuluh hari terakhir bulan Ramadhan, dan beliau bersabda, 'Carilah malam qadar pada malam ganjil dari sepuluh malam terakhir dari bulan Ramadhan."

988. Ibnu Abbas r.a. mengatakan bahwa Nabi saw bersabda, "Carilah Lailatul Qadar pada malam sepuluh yang terakhir dari (bulan) Ramadhan. Lailatul Qadar itu pada sembilan hari yang masih tersisa,[3] tujuh yang masih tersisa, dan lima yang masih tersisa." (Yakni Lailatul Qadar 2/255).

989. Ibnu Abbas berkata, "Carilah pada tanggal dua puluh empat."[4]

Bab 4: Dihilangkannya Pengetahuan tentang Tanggal Lailatul Qadar karena Adanya Orang yang Bertengkar

990. Ubadah ibnush-Shamit berkata, "Nabi keluar untuk memberitahukan kepada kami mengenai waktu tibanya Lailatul Qadar. Kemudian ada dua orang lelaki dari kaum muslimin yang berdebat. Beliau bersabda, '(Sesungguhnya aku 1/18) keluar untuk memberitahukan kepadamu tentang waktu datangnya Lailatul Qadar, tiba-tiba si Fulan dan si Fulan berbantah-bantahan. Lalu, diangkatlah pengetahuan tentang waktu Lailatul Qadar itu, namun hal itu lebih baik untukmu. Maka dari itu, carilah dia (Lailatul Qadar) pada malam kesembilan, ketujuh, dan kelima.' (Dalam satu riwayat: Carilah ia pada malam ketujuh, kesembilan, dan kelima)."[5]

Bab 5: Amalan pada Sepuluh Hari Terakhir dalam Bulan Ramadhan

991. Aisyah r.a. berkata, "Nabi apabila telah masuk sepuluh malam (yang akhir dari bulan Ramadhan) beliau mengikat sarung beliau,[6] menghidupkan malam, dan membangunkan istri beliau."

Catatan Kaki:

[1] Di-maushul-kan oleh Muhammad bin Yahya bin Abu Umar di dalam Kitab Al-Iman, "Telah diinformasikan kepada kami oleh Sufyan bin Uyainah. Lalu, ia menyebutkan riwayat itu."

[2] Yaitu, hadits Ubadah yang maushul yang disebutkan sesudah bab ini.

[3] Sebagai badal dari perkataan 'al-Asyr al-awaakhir' 'sepuluh hari terakhir'. Sembilan hari yang masih tersisa, maksudnya tanggal dua puluh satu, tujuh hari yang masih tersisa maksudnya tanggal dua puluh tiga, dan lima hari yang masih tersisa maksudnya tanggal dua puluh lima.

[4] Riwayat ini mauquf (yakni perkataan Ibnu Abbas sendiri), tetapi dirafakan oleh Ahmad. Hadits ini telah ditakhrij di dalam Silsilatul Ahaditsish Shahihah (nomor 1471). Al-Hafizh berkata, "Terdapat kesulitan mengenai perkataan ini yang di dalam riwayat lain dikatakan pada tanggal ganjil. Kesulitan ini dijawab dengan mengkompromikan bahwa lafal yang lahirnya menunjukkan genap itu adalah dihitung dari akhir bulan, sehingga malam dua puluh empat (yang genap) itu adalah malam ketujuh (dihitung dari belakang)."

[5] Al-Hafizh berkata di dalam Kitab al-Iman di dalam al-Fath, "Demikianlah dalam kebanyakan riwayat, dengan mendahulukan lafal sab 'tujuh' daripada tis 'sembilan'. Hal ini mengisyaratkan bahwa harapan terjadinya Lailatul Qadar pada tanggal ketujuh (dari belakang, yakni dua puluh tiga) itu lebih kuat mengingat dipentingkannya tanggal itu dengan disebutkan di depan. Akan tetapi, di dalam riwayat Abu Nu'aim di dalam al-Mustakhraj lafal tis secara berurutan." Saya (al-Albani) katakan bahwa terdapat riwayat penyusun (Imam Bukhari) di sini yang terluput dikomentari, sebagaimana Anda lihat. Kemudian al-Hafizh lupa mensyarah riwayat ini di sini. Ia tidak menyebutkan di sana, karena ia menyebutkan di sini bahwa riwayat lain di sisi penyusun di dalam Al-Iman dengan lafal, "Carilah ia pada malam sembilan, tujuh, dan lima." Yakni, dengan mendahulukan lafal sembilan daripada tujuh, demikian pula syarahnya di sini. Seakan-akan terjadi kerancuan di sisinya antara riwayat Imam Bukhari di sini dengan riwayat Abu Nu'aim yang disebutkan di sana. Hanya Allahlah yang dapat memberikan perlindungan.

[6] Yakni, menjauhi hubungan biologis dengan istri beliau. Peringatan: Imam Nawawi membawakan hadits ini pada dua tempat dalam kitabnya Riyadhush Shalihin, dan pada tempat pertama ia menambahkan sesudah perkataan "lailahu" dengan "kullahu", dan menisbatkannya kepada Muttafaq'alaih (Bukhari dan Muslim). Tetapi, tidak saya jumpai tambahan ini di dalam riwayat kedua syekh itu dan lainnya. Namun, diriwayatkan oleh Abu Dawud, Ibnu Majah, dan Ahmad (6/41).

Sumber: Ringkasan Shahih Bukhari - M. Nashiruddin Al-Albani - Gema Insani Press


Kitab I'tikaf

Bab 1: I'tikaf pada Sepuluh Hari Terakhir (Bulan Ramadhan) dan I'tikaf dalam Semua Masjid, Firman Allah, "Janganlah kamu campuri mereka itu, sedangkan kamu beri'tikaf dalam masjid. Itulah larangan Allah, maka janganlah kamu mendekatinya. Demikian Allah menerangkan aya-ayat-Nya kepada manusia, supaya mereka bertakwa." (al-Bagarah: 187)

992. Abdullah bin Umar r.a. berkata, "Rasulullah biasa melakukan i'tikaf pada sepuluh hari yang terakhir dari bulan Ramadhan."

993. Aisyah r.a. istri Nabi mengatakan bahwa Nabi saw. selalu beri'tikaf pada sepuluh hari yang terakhir dari bulan Ramadhan sehingga Allah mewafatkan beliau. Setelah itu para istri beliau beri'tikaf sepeninggal beliau.

Bab 2: Wanita yang Sedang Haid Menyisir Rambut Orang yang Sedang Beri'tikaf

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya sebagian dari hadits Aisyah yang tertera pada nomor 167 di muka.")

Bab 3: Orang yang Beri'tikaf Tidak Boleh Masuk Rumah Kecuali karena Ada Keperluan

994. Aisyah r.a. berkata, "Sungguh Rasulullah memasukkan kepala beliau kepadaku ketika beliau sedang beri'tikaf di masjid, lalu saya menyisirnya. Apabila beliau beri'tikaf, maka beliau tidak masuk ke rumah kecuali karena ada keperluan."

Bab 4: Membasuh atau Mencuci Orang yang Sedang Beri'tikaf

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Aisyah yang diisyaratkan di muka.")

Bab 5: Mengerjakan I'tikaf pada Waktu Malam

995. Ibnu Umar r.a. mengatakan bahwa Umar bertanya kepada Nabi saw. (dalam satu riwayat: dari Ibnu Umar dari Umar ibnul Khaththab bahwa dia 2/259) berkata, "(Wahai Rasulullah! Pada zaman jahiliah dulu, saya bernazar untuk beri'tikaf semalam di Masjidil Haram." Beliau bersabda, "Penuhilah nazarmu." (Lalu Umar beri'tikaf semalam 2/260).

Bab 6: I'tikafnya Kaum Wanita

996. Aisyah r.a. berkata, "Nabi beri'tikaf pada sepuluh hari yang akhir dari (dalam satu riwayat: setiap 2/259) bulan Ramadhan. Maka, saya buatkan untuk beliau sebuah tenda. Setelah shalat subuh, beliau masuk ke dalam tenda itu. (Apakah Aisyah meminta izin kepada beliau untuk beri'tikaf? Lalu Nabi memberinya izin, lantas dia membuat kubah di dalamnya. Maka, Hafshah mendengarnya). Kemudian Hafshah meminta izin kepada Aisyah untuk membuat sebuah tenda pula, maka Aisyah mengizinkannya. Kemudian Hafshah membuat tenda (dalam satu riwayat: kubah). Ketika Zainab binti Jahsy melihat tenda itu, maka ia membuat tenda untuk dirinya. Ketika hari telah subuh, Nabi melihat tenda-tenda itu (dalam satu riwayat: melihat empat buah kubah). Lalu, Nabi bertanya, 'Tenda-tenda apa ini?' Maka, diberitahukan orang kepada beliau (mengenai informasi tentang mereka). Lalu, Nabi bersabda, 'Apakah yang mendorong mereka berbuat begini? Bagaimanakah sebaiknya menurut pikiran kamu mengenai mereka? (Aku tidak melakukan i'tikaf sekarang 2/260).' Lalu, beliau menghentikan i'tikafnya dalam bulan itu. Kemudian beliau beri'tikaf pada sepuluh hari (terakhir) bulan Syawwal."

Bab 7: Beberapa Tenda di dalam Masjid

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan sebagian dari hadits Aisyah di atas.")

Bab 8: Apakah Dibolehkan Orang yang Beri'tikaf Itu Keluar ke Pintu Masjid Sebab Ada Keperluan

997. Shafiyyah istri Nabi mengatakan bahwa ia datang mengunjungi Rasulullah pada saat beliau i'tikaf di masjid pada sepuluh (malam) yang akhir pada bulan Ramadhan. (Pada waktu itu di sisi beliau ada istri-istri beliau, lalu mereka bubar 2/285). Lalu, ia bercakap-cakap kepada beliau sesaat, kemudian ia berdiri hendak pulang. (Beliau berkata kepada Shafiyyah binti Huyai, "Janganlah tergesa-gesa sehingga aku pulang bersamamu." Dan rumah Shafiyyah berada di kampung Usamah bin Zaid 4/203). Kemudian Nabi berdiri bersama untuk mengantarkannya pulang. Sehingga, ketika sampai di (sekat 4/45) pintu masjid yang ada di pintu (dalam satu riwayat: tempat tinggal) Ummu Salamah (istri Nabi), lewatlah dua orang laki-laki kalangan Anshar. Lalu, mereka memberi salam kepada Rasulullah (Dalam satu riwayat: lalu mereka memandang kepada Rasulullah, kemudian keduanya berlalu. Dalam riwayat lain: bergegas). Maka, Nabi bersabda kepada keduanya, "Tunggu! (Kemarilah), dia adalah Shafiyyah binti Huyyai." Kemudian mereka berkata, "Subhanallah, wahai Rasulullah." Hal itu berat dirasa oleh kedua orang itu, maka Nabi bersabda, "Sesungguhnya setan itu dapat mencapai pada manusia pada apa yang dicapai oleh (dalam satu riwayat: mengalir di dalam tubuh anak Adam pada tempat mengalirnya) darah. Aku khawatir setan itu melemparkan (suatu keburukan, atau beliau bersabda:) sesuatu ke dalam hatimu berdua." (Aku bertanya kepada Sufyan, "Apakah Shafiyyah datang kepada Nabi pada waktu malam?" Dia menjawab, "Bukankah ia tidak lain kecuali malam hari?" 2/259).

Bab 9: Nabi Keluar Mengerjakan I'tikaf pada Pagi Hari Tanggal Dua Puluh

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan sebagian dari hadits Abu Sa'id yang tertera pada nomor 442 di muka.")

Bab 10: I'tikafnya Wanita Istihadhah

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Aisyah yang tertera pada nomor 174 di muka.")

Bab 11: Kunjungan Seorang Wanita Kepada Suaminya yang Sedang Beri'tikaf

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan hadits Shafiyyah di muka.")

Bab 12: Apakah Orang yang Beri'tikaf Itu Boleh Membela Dirinya

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya sebagian dari hadits Shafiyyah di atas.")

Bab 13: Orang Yang Keluar dari I'tikaf ketika Subuh

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya sebagian dari hadits Abu Sa'id yang diisyaratkan di atas.")

Bab 14: Mengerjakan I'tikaf dalam Bulan Syawwal

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Aisyah (nomor 996 -penj.) di muka.")

Bab 15: Orang yang Tidak Memandang Harus Berpuasa Jika Hendak Mengerjakan I'tikaf

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Ibnu Umar pada dua hadits sebelumnya [yakni nomor 995 penj.].")

Bab 16: Apabila Seseorang Bernazar pada Zaman Jahiliah untuk Beri'tikaf, Kemudian Ia Masuk Islam

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Ibnu Umar tadi.")

Bab 17: Beri'tikaf dalam Sepuluh Hari Pertengahan Bulan Ramadhan

998. Abu Hurairah r.a. berkata, "Nabi biasa beri'tikaf dalam setiap bulan Ramadhan selama sepuluh hari. Kemudian setelah datang tahun yang pada tahun itu beliau dicabut ruhnya (yakni wafat), beliau itikaf selama dua puluh hari."

Bab 18: Orang Yang Hendak Beritikaf, Kemudian Terlintas dalam Hatinya untuk Keluar

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya hadits Aisyah yang disebutkan pada dua hadits sebelum ini.")

Bab 19: Orang yang Itikaf Memasukkan Kepalanya ke Rumah untuk Dibasuh atau Dicuci

(Saya berkata, "Dalam bab ini Imam Bukhari meriwayatkan dengan isnadnya sebagian dari hadits Aisyah yang tertera pada nomor 167 di muka.")

Sumber: Ringkasan Shahih Bukhari - M. Nashiruddin Al-Albani - Gema Insani Press


Kitab Pendahuluan

1. Ancaman keras bagi orang yang berdusta atas nama Rasulullah saw.

  • Hadis riwayat Ali ra., ia berkata:
    Rasulullah saw. bersabda: Janganlah engkau berdusta mengatasnamakan aku, karena sesungguhnya orang yang berdusta atas namaku, maka ia akan masuk neraka. (Shahih Muslim No.2)

Sumber: http://hadith.al-islam.com/bayan/Tree.asp?Lang=IND


Kitab Iman

1. Iman, Islam, ihsan dan kewajiban beriman kepada takdir

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Pada suatu hari, Rasulullah saw. muncul di antara kaum muslimin. Lalu datang seorang laki-laki dan bertanya: Wahai Rasulullah, apakah Iman itu? Rasulullah saw. menjawab: Engkau beriman kepada Allah, malaikat-malaikat-Nya, kitab-kitab-Nya, pertemuan dengan-Nya, rasul-rasul-Nya dan kepada hari berbangkit. Orang itu bertanya lagi: Wahai Rasulullah, apakah Islam itu? Rasulullah saw. menjawab: Islam adalah engkau beribadah kepada Allah dan tidak menyekutukan-Nya dengan apa pun, mendirikan salat fardu, menunaikan zakat wajib dan berpuasa di bulan Ramadan. Orang itu kembali bertanya: Wahai Rasulullah, apakah Ihsan itu? Rasulullah saw. menjawab: Engkau beribadah kepada Allah seolah-olah engkau melihat-Nya. Dan jika engkau tidak melihat-Nya, maka sesungguhnya Dia selalu melihatmu. Orang itu bertanya lagi: Wahai Rasulullah, kapankah hari kiamat itu? Rasulullah saw. menjawab: Orang yang ditanya mengenai masalah ini tidak lebih tahu dari orang yang bertanya. Tetapi akan aku ceritakan tanda-tandanya; Apabila budak perempuan melahirkan anak tuannya, maka itulah satu di antara tandanya. Apabila orang yang miskin papa menjadi pemimpin manusia, maka itu tarmasuk di antara tandanya. Apabila para penggembala domba saling bermegah-megahan dengan gedung. Itulah sebagian dari tanda-tandanya yang lima, yang hanya diketahui oleh Allah. Kemudian Rasulullah saw. membaca firman Allah Taala: Sesungguhnya Allah, hanya pada sisi-Nya sajalah pengetahuan tentang Hari Kiamat; dan Dia-lah Yang menurunkan hujan, dan mengetahui apa yang ada dalam rahim. Dan tiada seorang pun yang dapat mengetahui (dengan pasti) apa yang akan diusahakannya besok. Dan tiada seorang pun yang dapat mengetahui di bumi mana ia akan mati. Sesungguhnya Allah Maha Mengetahui lagi Maha Mengenal. Kemudian orang itu berlalu, maka Rasulullah saw. bersabda: Panggillah ia kembali! Para sahabat beranjak hendak memanggilnya, tetapi mereka tidak melihat seorang pun. Rasulullah saw. bersabda: Ia adalah Jibril, ia datang untuk mengajarkan manusia masalah agama mereka. (Shahih Muslim No.10)

2. Salat lima waktu adalah salah satu rukun Islam

  • Hadis riwayat Thalhah bin Ubaidillah ra., ia berkata:
    Seseorang dari penduduk Najed yang kusut rambutnya datang menemui Rasulullah saw. Kami mendengar gaung suaranya, tetapi kami tidak paham apa yang dikatakannya sampai ia mendekati Rasulullah saw. dan bertanya tentang Islam. Lalu Rasulullah saw. bersabda: (Islam itu adalah) salat lima kali dalam sehari semalam. Orang itu bertanya: Adakah salat lain yang wajib atasku? Rasulullah saw. menjawab: Tidak ada, kecuali jika engkau ingin melakukan salat sunat. Kemudian Rasulullah bersabda: (Islam itu juga) puasa pada bulan Ramadan. Orang itu bertanya: Adakah puasa lain yang wajib atasku? Rasulullah saw. menjawab: Tidak, kecuali jika engkau ingin melakukan puasa sunat. Lalu Rasulullah saw. melanjutkan: (Islam itu juga) zakat fitrah. Orang itu pun bertanya: Adakah zakat lain yang wajib atasku? Rasulullah saw. menjawab: Tidak, kecuali jika engkau ingin bersedekah. Kemudian lelaki itu berlalu seraya berkata: Demi Allah, aku tidak akan menambahkan kewajiban ini dan tidak akan menguranginya. Mendengar itu, Rasulullah saw. bersabda: Ia orang yang beruntung jika benar apa yang diucapkannya. (Shahih Muslim No.12)

3. Pertanyaan tentang rukun Islam

  • Hadis riwayat Anas bin Malik ra., ia berkata:
    Kami dilarang bertanya kepada Rasulullah saw. tentang sesuatu. Yang mengherankan kami bahwa seorang badui yang beradab mengajukan pertanyaan kepada beliau dan kami mendengarkan. Suatu hari datang seorang badui, lalu berkata: Wahai Muhammad, utusanmu telah datang kepada kami, ia mengatakan bahwa engkau menyatakan bahwa Allah telah mengutusmu. Rasulullah saw. menjawab: Benar. Orang itu bertanya: Kalau begitu, siapakah yang menciptakan langit? Rasulullah saw. menjawab: Allah. Orang itu bertanya: Siapakah yang menciptakan bumi? Rasulullah saw. menjawab: Allah. Orang itu bertanya: Siapakah yang menegakkan gunung-gunung ini dan menjadikan sebagaimana adanya? Rasulullah saw. menjawab: Allah. Orang itu berkata: Demi Zat yang telah menciptakan langit, menciptakan bumi dan menegakkan gunung bahwa Allah-lah yang mengutusmu? Rasulullah saw. menjawab: Ya. Orang itu berkata: Utusanmu mengatakan bahwa kami wajib mengerjakan salat lima waktu dalam sehari semalam. Rasulullah saw. menjawab: Benar. Orang itu berkata: Demi Zat yang mengutusmu, apakah Allah yang memerintahkanmu? Rasulullah saw. menjawab: Benar. Orang itu berkata: Utusanmu mengatakan, bahwa kami wajib mengeluarkan zakat harta kami. Rasulullah saw. menjawab: Benar. Orang itu bertanya: Demi Zat yang mengutusmu, apakah Allah yang memerintahkanmu? Rasulullah saw. menjawab: Ya. Orang itu berkata: Utusanmu juga mengatakan bahwa kami diwajibkan puasa pada bulan Ramadan. Rasulullah saw. menjawab: Benar. Orang itu bertanya: Demi Zat yang mengutusmu, apakah Allah yang memerintahkanmu? Rasulullah saw. menjawab: Ya. Orang itu berkata: Utusanmu mengatakan pula bahwa kami wajib menunaikan ibadah haji ke Baitullah, jika mampu. Rasulullah saw. menjawab: Benar. Kemudian orang itu pergi, seraya berkata: Demi Zat yang mengutusmu dengan membawa kebenaran, aku tidak akan menambahkan atau mengurangi semua apa yang telah engkau terangkan. Mendengar itu, Rasulullah saw. bersabda: Sesungguhnya jika benar apa yang diucapkan, ia akan masuk surga. (Shahih Muslim No.13)

4. Iman menyebabkan masuk surga dan barang siapa menjalankan apa yang diperintahkan, niscaya ia akan masuk surga

  • Hadis riwayat Abu Ayyub Al-Anshari ra.:
    Bahwa Seorang badui menawarkan diri kepada Rasulullah saw. dalam perjalanan untuk memegang tali kekang unta beliau. Kemudian orang itu berkata: Wahai Rasulullah atau Ya Muhammad, beritahukan kepadaku apa yang dapat mendekatkanku kepada surga dan menjauhkanku dari neraka. Nabi saw. tidak segera menjawab. Beliau memandang para sahabat, seraya bersabda: Ia benar-benar mendapat petunjuk. Kemudian beliau bertanya kepada orang tersebut: Apa yang engkau tanyakan? Orang itu pun mengulangi perkataannya. Lalu Nabi saw. bersabda: Engkau beribadah kepada Allah, tidak menyekutukan-Nya dengan sesuatu, mendirikan salat, menunaikan zakat dan menyambung tali persaudaraan. Sekarang, tinggalkanlah unta itu. (Shahih Muslim No.14)

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa seorang badui datang menemui Rasulullah saw. lalu berkata: Wahai Rasulullah, tunjukkanlah kepadaku suatu perbuatan yang apabila aku lakukan, aku akan masuk surga. Rasulullah saw. bersabda: Engkau beribadah kepada Allah tanpa menyekutukan-Nya dengan sesuatu, mendirikan salat fardu, membayar zakat dan puasa Ramadan. Orang itu berkata: Demi Zat yang menguasai diriku, aku tidak akan menambah sedikit pun dan tidak akan menguranginya. Ketika orang itu pergi, Nabi saw. bersabda: Barang siapa yang senang melihat seorang ahli surga, maka lihatlah orang ini. (Shahih Muslim No.16)

5. Rukun Islam dan pilar-pilarnya

  • Hadis riwayat Ibnu Umar ra., ia berkata:
    Nabi saw. bersabda: Islam dibangun di atas lima perkara, mengesakan Allah, mendirikan salat, membayar zakat, puasa Ramadan dan menunaikan haji. (Shahih Muslim No.19)

6. Perintah beriman kepada Allah dan rasul-Nya, hukum-hukum agama, seruan, bertanya, memeliharanya dan menyampaikannya kepada orang lain

  • Hadis riwayat Ibnu Abbas ra., ia berkata:
    Rombongan utusan Abdul Qais datang menemui Rasulullah saw. lalu berkata: Wahai Rasulullah, kami berasal dari dusun Rabiah. Antara kami dan engkau, terhalang oleh orang kafir Bani Mudhar. Karena itu, kami tidak dapat datang kepadamu kecuali pada bulan-bulan Haram (yaitu Zulkaidah, Zulhijah, Muharam dan Rajab). Karena itu, perintahkanlah kami dengan sesuatu yang dapat kami kerjakan dan kami serukan kepada orang-orang di belakang kami. Rasulullah saw. bersabda: Aku memerintahkan kepada kalian empat hal dan melarang kalian dari empat hal. (Perintah itu ialah) beriman kepada Allah kemudian beliau menerangkannya. Beliau bersabda: Bersaksi bahwa tiada Tuhan selain Allah dan sesungguhnya Muhammad adalah utusan Allah, mendirikan salat, membayar zakat dan memberikan seperlima harta rampasan perang kalian. Dan aku melarang kalian dari arak dubba' (arak yang disimpan dalam batok), arak hantam (arak yang disimpan dalam kendi yang terbuat dari tanah, rambut dan darah), arak naqier (arak yang disimpan dalam kendi terbuat dari batang pohon) dan arak muqayyar (arak yang disimpan dalam potongan tanduk). (Shahih Muslim No.23)

7. Ajakan kepada dua kalimat syahadat dan syariat-syariat Islam

  • Hadis riwayat Muaz ra., ia berkata:
    Rasulullah saw. mengutusku, beliau bersabda: Engkau akan mendatangi suatu kaum dari Ahli Kitab. Karena itu, ajaklah mereka kepada persaksian bahwa tiada Tuhan selain Allah dan sesungguhnya aku adalah utusan Allah. Jika mereka taat, maka beritahukanlah kepada mereka bahwa Allah mewajibkan mereka salat lima waktu dalam sehari semalam. Kalau mereka taat, maka beritahukanlah kepada mereka bahwa Allah mewajibkan mereka membayar zakat, yang diambil dari orang kaya di antara mereka dan diberikan kepada orang miskin di antara mereka. Jika mereka taat, maka waspadalah terhadap harta pilihan mereka. Dan takutlah engkau dari doa orang yang dizalimi, karena doa itu tidak ada sekat dengan Allah Taala. (Shahih Muslim No.27)

8. Perintah memerangi manusia hingga mereka mengucap "laa ilaaha illallaah Muhammadur Rasuulullaah", mendirikan salat, mengeluarkan zakat dan beriman kepada semua yang dibawa oleh Rasulullah saw. siapa melakukan semua itu, maka akan terpelihara diri dan hartanya kecuali dengan alasan yang benar, memerangi orang yang enggan mengeluarkan zakat atau enggan menunaikan hak-hak Islam yang lain dan kepedulian imam terhadap syiar-syiar Islam

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Ketika Rasulullah saw. wafat dan kekhalifahan digantikan oleh Abu Bakar, sebagian masyarakat Arab kembali kepada kekufuran. (Ketika Abu Bakar ingin memerangi mereka), Umar bin Khathab berkata kepada Abu Bakar: Kenapa engkau memerangi manusia (orang-orang murtad), bukankah Rasulullah saw. telah bersabda: Aku diperintah untuk memerangi manusia sampai mereka mengucapkan: Laa ilaaha illallah. Barang siapa telah mengucapkan: Laa ilaaha illallah berarti harta dan dirinya terlindung dariku, kecuali dengan sebab syara, sedangkan perhitungannya terserah pada Allah. Abu Bakar menanggapi: Demi Allah, aku akan perangi orang yang membedakan antara salat dan zakat. Karena zakat adalah hak harta. Demi Allah, seandainya mereka enggan memberikan zakat binatang ternak kepadaku yang sebelumnya mereka bayar kepada Rasulullah saw., niscaya aku akan perangi mereka karena tidak membayar zakat binatang ternak. (Shahih Muslim No.29)

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Rasulullah saw. bersabda: Aku diperintah untuk memerangi manusia sampai mereka mengucapkan: Laa ilaaha illallah, barang siapa telah mengucapkan: Laa ilaaha illallah, maka harta dan dirinya terlindung dariku, kecuali dengan sebab syara, sedangkan perhitungannya (terserah) pada Allah. (Shahih Muslim No.30)

  • Hadis riwayat Abdullah bin Umar ra., ia berkata:
    Rasulullah saw. bersabda: Aku diperintah untuk memerangi manusia sampai mereka bersaksi bahwa tiada Tuhan selain Allah dan Muhammad saw. adalah utusan Allah, mendirikan salat dan mengeluarkan zakat. Barang siapa melaksanakannya berarti ia telah melindungi diri dan hartanya dariku kecuali dengan sebab syara, sedang perhitungannya (terserah) pada Allah Taala. (Shahih Muslim No.33)

9. Dalil keabsahan Islam seseorang menjelang kematian, asal belum sekarat, membatalkan dibolehkannya istigfar untuk orang-orang musyrik dan dalil bahwa orang yang mati dalam keadaan musyrik termasuk penghuni neraka jahim, tak dapat dibebaskan dengan perantaraan apa pun

  • Hadis riwayat Musayyab bin Hazn ra., ia berkata:
    Ketika Abu Thalib menjelang kematian, Rasulullah saw. datang menemuinya. Ternyata di sana sudah ada Abu Jahal dan Abdullah bin Abu Umayyah bin Mughirah. Lalu Rasulullah saw. berkata: Wahai pamanku, ucapkanlah: Laa ilaaha illallah, ucapan yang dapat kujadikan saksi terhadapmu di sisi Allah. Tetapi Abu Jahal dan Abdullah bin Abu Umayyah berkata: Hai Abu Thalib, apakah engkau membenci agama Abdul Muthalib? Rasulullah saw. terus-menerus menawarkan kalimat tersebut dan mengulang-ulang ucapan itu kepada Abu Thalib, sampai ia mengatakan ucapan terakhir kepada mereka, bahwa ia tetap pada agama Abdul Muthalib dan tidak mau mengucapkan: Laa ilaaha illallah. Lalu Rasulullah saw. bersabda: Sungguh, demi Allah, aku pasti akan memintakan ampunan buatmu, selama aku tidak dilarang melakukan hal itu untukmu. Kemudian Allah Taala menurunkan firman-Nya: Tiadalah sepatutnya bagi Nabi dan orang-orang yang beriman memintakan ampun (kepada Allah) bagi orang-orang musyrik, walaupun orang-orang musyrik itu adalah kaum kerabat mereka, sesudah jelas bagi mereka, bahwasanya orang-orang musyrik itu penghuni neraka jahim. Dan mengenai Abu Thalib, Allah Taala menurunkan firman-Nya: Sesungguhnya kamu tidak akan dapat memberi petunjuk kepada orang yang kamu kasihi, tetapi Allah memberi petunjuk kepada orang yang dikehendaki-Nya, dan Allah lebih mengetahui orang-orang yang mau menerima petunjuk. (Shahih Muslim No.35)

10. Dalil yang menunjukkan bahwa orang yang mati dalam keadaan menetapi tauhid, niscaya akan masuk surga

  • Hadis riwayat Ubadah bin Shamit ra., ia berkata:
    Rasulullah saw. bersabda: Barang siapa mengucapkan: Aku bersaksi bahwa tidak ada Tuhan selain Allah semata, tidak ada sekutu bagi-Nya dan Muhammad adalah hamba dan utusan-Nya dan bersaksi bahwa Nabi Isa as. adalah hamba Allah dan anak hamba-Nya, serta kalimat-Nya yang dibacakan kepada Maryam dan dengan tiupan roh-Nya, bahwa surga itu benar dan bahwa neraka itu benar, maka Allah akan memasukkannya melalui pintu dari delapan pintu surga mana saja yang ia inginkan. (Shahih Muslim No.41)

  • Hadis riwayat Muaz bin Jabal ra., ia berkata:
    Aku pernah membonceng Nabi saw, yang memisahkan antara aku dan beliau hanyalah bagian belakang pelana. Beliau bersabda: Hai Muaz bin Jabal. Aku menyahut: Ya, Wahai utusan Allah, aku siap menerima perintah. Kemudian berjalan sejenak, kemudian beliau bersabda lagi: Hai Muaz bin Jabal. Aku menyahut: Ya, wahai utusan Allah, aku siap menerima perintah. Kemudian berjalan sejenak, kemudian beliau kembali memanggil: Hai Muaz bin Jabal. Aku pun menyahut: Wahai utusan Allah, aku siap menerima perintah. Beliau bersabda: Tahukah engkau, apa hak Allah atas para hamba? Aku menjawab: Allah dan Rasul-Nya lebih tahu. Beliau bersabda: Hak Allah atas para hamba, yaitu mereka beribadah kepada-Nya dan tidak menyekutukan-Nya dengan sesuatu. Setelah berjalan sesaat, beliau memanggil lagi: Hai Muaz bin Jabal Aku menjawab: Ya, wahai utusan Allah, aku siap menerima perintah. Rasulullah saw. bertanya: Tahukah engkau apa hak hamba atas Allah, bila mereka telah memenuhi hak Allah? Aku menjawab: Allah dan Rasul-Nya lebih tahu. Rasulullah saw. bersabda: Allah tidak akan menyiksa mereka. (Shahih Muslim No.43)

  • Hadis riwayat Anas bin Malik ra., ia berkata:
    Rasulullah saw. dan Muaz bin Jabal berboncengan di atas tunggangan. Rasulullah saw. bersabda: Hai Muaz. Muaz menyahut: Ya, wahai utusan Allah, aku siap menerima perintah. Rasulullah saw. memanggil lagi: Hai Muaz. Muaz menjawab: Ya, wahai utusan Allah, aku siap menerima perintah. Sekali lagi Rasulullah saw. memanggil: Hai Muaz. Muaz menjawab: Ya, wahai utusan Allah, aku siap menerima perintah. Rasulullah saw. bersabda: Setiap hamba yang bersaksi bahwa: Tiada Tuhan selain Allah dan bahwa Muhammad adalah hamba dan utusan-Nya, maka Allah mengharamkan api neraka atasnya. Muaz berkata: Wahai Rasulullah, bolehkah aku memberitahukan hal ini kepada orang banyak agar mereka merasa senang? Rasulullah saw. bersabda: Kalau engkau kabarkan, mereka akan menjadikannya sebagai andalan. (Shahih Muslim No.47)

  • Hadis riwayat Itban bin Malik ra.:
    Dari Mahmud bin Rabi` ia berkata: Aku datang ke Madinah dan bertemu Itban. Dan aku berkata: Aku mendengar cerita tentang engkau. Itban berkata: Mataku terkena suatu penyakit. Lalu aku menyuruh orang menghadap Rasulullah saw. untuk mengatakan kepada beliau bahwa aku ingin engkau (Rasulullah saw.) datang dan mengerjakan salat di rumahku, sehingga aku dapat menjadikannya sebagai mushalla. Nabi pun datang bersama beberapa orang sahabat beliau. Beliau masuk dan mengerjakan salat di rumahku. Sementara itu para sahabat saling berbincang di antara mereka. Mereka umumnya sedang membicarakan Malik bin Dukhsyum (artinya, mereka membicarakan sikap orang-orang munafik yang buruk, di antaranya Malik). Mereka ingin Rasulullah saw. berdoa agar Malik mendapat celaka. Mereka ingin ia tertimpa malapetaka. Ketika Rasulullah saw. selesai salat, beliau bertanya: Bukankah ia bersaksi: Bahwa tiada Tuhan selain Allah dan aku adalah utusan Allah? Para sahabat menjawab: Memang benar ia mengucapkan itu, tetapi itu tidak ada dalam hatinya. Rasulullah saw. bersabda: Seseorang yang bersaksi bahwa tiada Tuhan selain Allah dan bahwa aku adalah utusan Allah, tidak akan masuk neraka atau dimakan api neraka. (Shahih Muslim No.48)

11. Menerangkan jumlah cabang iman, yang paling tinggi dan yang paling rendah, keutamaan malu dan bahwa malu termasuk iman

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Rasulullah saw. bersabda: Iman itu ada tujuh puluh cabang lebih. Dan malu adalah salah satu cabang iman. (Shahih Muslim No.50)

  • Hadis riwayat Ibnu Umar ra., ia berkata:
    Nabi saw. mendengar seseorang menasehati saudaranya dalam hal malu, lalu Nabi saw. bersabda: Malu adalah bagian dari iman. (Shahih Muslim No.52)

  • Hadis riwayat Imran bin Husaini ra., ia berkata:
    Nabi saw. pernah bersabda: Malu itu tidak datang kecuali dengan membawa kebaikan. (Shahih Muslim No.53)

12. Menerangkan keutamaan Islam dan ajarannya yang paling utama

  • Hadis riwayat Abdullah bin Amru ra., ia berkata:
    Seseorang bertanya kepada Rasulullah saw. Islam manakah yang paling baik? Rasulullah saw. bersabda: Memberikan makanan, mengucap salam kepada orang yang engkau kenal dan yang tidak engkau kenal. (Shahih Muslim No.56)

  • Hadis riwayat Abdullah bin Amru bin Ash ra., ia berkata:
    Seseorang bertanya kepada Rasulullah saw: Orang Islam manakah yang paling baik? Rasulullah menjawab: Orang yang kaum muslimin selamat dari lisan dan tangannya. (Shahih Muslim No.57)

  • Hadis riwayat Abu Musa ra., ia berkata:
    Aku pernah bertanya: Wahai Rasulullah, Islam manakah yang paling utama? Rasulullah saw. bersabda: Orang yang kaum muslimin selamat dari lisan dan tangannya. (Shahih Muslim No.59)

13. Menerangkan sikap-sikap yang mendatangkan manisnya iman

  • Hadis riwayat Anas ra., ia berkata:
    Nabi saw. bersabda: Ada tiga hal yang barang siapa mengamalkannya, maka ia dapat menemukan manisnya iman, yaitu orang yang lebih mencintai Allah dan Rasul-Nya daripada yang lain, mencintai orang lain hanya karena Allah, tidak suka kembali ke dalam kekufuran (setelah Allah menyelamatkannya) sebagaimana ia tidak suka dilemparkan ke dalam neraka. (Shahih Muslim No.60)

14. Wajib lebih mencintai rasulullah saw. dari keluarga, anak, orang-tua dan semua manusia, serta memastikan bahwa seseorang yang tidak memiliki cinta semacam ini berarti tidak ada iman dalam dirinya

  • Hadis riwayat Anas bin Malik ra., ia berkata:
    Nabi saw. bersabda: Seorang hamba (dalam hadis Abdul Warits, seorang laki-laki) tidak beriman sebelum aku lebih dicintainya dari keluarganya, hartanya dan semua orang. (Shahih Muslim No.62)

15. Dalil sebagian dari iman adalah cinta seseorang kepada sesama muslim seperti ia mencintai dirinya sendiri

  • Hadis riwayat Anas bin Malik ra., ia berkata:
    Nabi saw. bersabda: Salah satu di antara kalian tidak beriman sebelum ia mencintai saudaranya (atau beliau bersabda: tetangganya) seperti mencintai diri sendiri. (Shahih Muslim No.64)

16. Sunat memuliakan tetangga dan tamu, berdiam diri kecuali untuk kebaikan, menerangkan bahwa semua itu termasuk iman

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Rasulullah saw. bersabda: Barang siapa yang beriman kepada Allah dan hari kiamat, maka hendaklah ia berbicara yang baik atau diam. Barang siapa yang beriman kepada Allah dan hari kiamat, maka hendaklah ia memuliakan tetangganya. Dan barang siapa yang beriman kepada Allah dan hari kiamat, maka hendaklah ia memuliakan tamunya. (Shahih Muslim No.67)

  • Hadis riwayat Abu Syuraikh Al-Khuza'i ra., ia berkata:
    Nabi saw. bersabda: Barang siapa yang beriman kepada Allah dan hari akhir, maka hendaklah ia berbuat baik kepada tetangganya. Barang siapa yang beriman kepada Allah dan hari akhir, maka hendaklah ia memuliakan tamunya. Barang siapa yang beriman kepada Allah dan hari akhir, maka hendaklah ia berkata yang baik atau diam. (Shahih Muslim No.69)

17. Mencegah kemungkaran itu termasuk iman, bahwa iman dapat bertambah atau berkurang, bahwa memerintahkan yang makruf (kebaikan) dan melarang kemungkaran itu wajib

  • Hadis riwayat Abu Said Al-Khudri ra.:
    Dari Thariq bin Syihab ra. ia berkata: Orang yang pertama berkhutbah pada hari raya sebelum salat Ied adalah Marwan. Ada seseorang yang berdiri mengatakan: Salat Ied itu sebelum khutbah. Marwan menjawab: Telah ditinggalkan apa yang ada di sana. Abu Said berkata: Orang ini benar-benar telah melaksanakan kewajibannya. Aku pernah mendengar Rasulullah saw. bersabda: Barang siapa di antara kalian melihat kemungkaran (hal yang keji, buruk), maka hendaklah ia mengubah kemungkaran itu dengan tangannya. Jika tidak mampu, maka dengan lisannya. Kalau tidak sanggup, maka dengan hatinya. Dan itu adalah selemah-lemah iman. (Shahih Muslim No.70)

18. Kelebihan orang beriman dan keunggulan penduduk Yaman

  • Hadis riwayat Abu Masud ra., ia berkata:
    Nabi saw. pernah memberi isyarat dengan tangan ke arah Yaman, seraya bersabda: Ingatlah, sesungguhnya iman ada di sana, sedangkan kekerasan dan kekasaran hati ada pada orang-orang yang bersuara keras di dekat pangkal ekor unta ketika muncul sepasang tanduk setan, yaitu pada golongan Rabiah dan Bani Mudhar. (Shahih Muslim No.72)

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Rasulullah saw. bersabda: Penduduk Yaman datang. Mereka lebih halus hatinya. Iman ada pada orang Yaman, fikih ada pada orang Yaman dan Hikmah ada pada orang Yaman. (Shahih Muslim No.73)

19. Menjelaskan bahwa agama adalah nasehat

  • Hadis riwayat Jarir bin Abdullah ra., ia berkata:
    Aku berbaiat kepada Rasulullah saw. untuk selalu mendirikan salat, memberikan zakat dan memberi nasehat baik kepada setiap muslim. (Shahih Muslim No.83)

20. Menerangkan kurangnya iman sebab maksiat dan kekosongan iman pelakunya

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Rasulullah saw. bersabda: Tidak ada pezina yang di saat berzina dalam keadaan beriman. Tidak ada pencuri ketika mencuri dalam keadaan beriman. Begitu pula tidak ada peminum arak di saat meminum dalam keadaan beriman. (Shahih Muslim No.86)

21. Menjelaskan tanda-tanda munafik

  • Hadis riwayat Abdullah bin Amru ra., ia berkata:
    Rasulullah saw. pernah bersabda: Ada empat sifat yang bila dimiliki maka pemiliknya adalah munafik murni. Dan barang siapa yang memiliki salah satu di antara empat tersebut, itu berarti ia telah menyimpan satu tabiat munafik sampai ia tinggalkan. Apabila berbicara ia berbohong, apabila bersepakat ia berkhianat, apabila berjanji ia mengingkari dan apabila bertikai ia berbuat curang. (Shahih Muslim No.88)

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Rasulullah saw. bersabda: Ada tiga tanda orang munafik; apabila berbicara ia berbohong, apabila berjanji ia mengingkari dan apabila dipercaya ia berkhianat.
    (Shahih Muslim No.89)

22. Menerangkan keadaan iman seseorang yang mengatakan kepada sesama muslim: Hai, kafir!

  • Hadis riwayat Ibnu Umar ra., ia berkata:
    Nabi saw. bersabda: Apabila seseorang mengafirkan temannya, maka ucapan (yang mengafirkan) itu benar-benar kembali kepada salah seorang di antara keduanya (yang mengatakan atau yang dikatakan). (Shahih Muslim No.91)

23. Menjelaskan iman orang yang membenci ayahnya, padahal ia tahu bahwa orang tersebut adalah ayah kandungnya

  • Hadis riwayat Abu Zar ra.:
    Bahwa Ia mendengar Rasulullah saw. bersabda: Setiap orang yang mengaku keturunan dari selain ayahnya sendiri, padahal ia mengetahuinya, pastilah ia kafir (artinya mengingkari nikmat dan kebaikan, tidak memenuhi hak Allah dan hak ayahnya). Barang siapa yang mengakui sesuatu bukan miliknya, maka ia tidak termasuk golongan kami dan hendaknya ia mempersiapkan tempatnya di neraka. Barang siapa yang memanggil seseorang dengan kata kafir atau mengatakan musuh Allah, padahal sebenarnya tidak demikian, maka tuduhan itu akan kembali pada dirinya. (Shahih Muslim No.93)

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Rasulullah saw. bersabda: Janganlah kalian membenci ayah-ayah kalian. Barang siapa yang membenci ayahnya berarti ia kafir. (Shahih Muslim No.94)

  • Hadis riwayat Saad bin Abu Waqqash ra., ia berkata:
    Kedua telingaku mendengar Rasulullah saw. bersabda: Barang siapa yang mengakui seseorang dalam Islam sebagai ayah, sedangkan ia tahu bahwa itu bukan ayahnya, maka diharamkan baginya surga. (Shahih Muslim No.95)

24. Menjelaskan sabda Nabi saw. bahwa mencaci-maki orang Islam adalah fasik dan memeranginya adalah kafir

  • Hadis riwayat Abdullah bin Masud ra., ia berkata:
    Rasulullah saw. bersabda: Mencaci-maki orang Islam adalah kefasikan dan memeranginya adalah kekafiran. (Shahih Muslim No.97)

25. Menjelaskan makna sabda Nabi saw.: Janganlah kalian kembali menjadi orang-orang kafir, sebagian kalian membunuh sebagian yang lain

  • Hadis riwayat Jarir ra., ia berkata:
    Ketika haji wada, Nabi saw. bersabda kepadaku: Suruhlah orang-orang diam. Setelah orang-orang diam, beliau bersabda: Janganlah sesudah kutinggalkan, kalian kembali menjadi orang-orang kafir, di mana sebagian membunuh sebagian yang lain. (Shahih Muslim No.98)

26. Menerangkan kekafiran orang yang mengatakan: Kita diberi hujan oleh bintang tertentu

  • Hadis riwayat Zaid bin Khalid Al-Juhaini ra., ia berkata:
    Rasulullah saw. melakukan salat bersama kami di Hudaibiyah, sesudah hujan turun semalam. Seusai salat, beliau mendatangi para sahabatnya, lalu bersabda: Tahukah kalian apa yang telah difirmankan Tuhan kalian? Para sahabat menjawab: Allah dan Rasul-Nya yang lebih tahu. Beliau bersabda: Allah berfirman: Di antara hamba-hamba-Ku ada yang beriman kepada-Ku dan ada yang kafir di pagi ini. Orang yang berkata: Kita diturunkan hujan karena anugerah dan rahmat Allah, maka orang itu beriman kepada-Ku dan mengingkari bintang-bintang. Sebaliknya orang yang berkata: Kita diturunkan hujan oleh bintang ini atau bintang itu, maka orang tersebut kafir terhadap-Ku dan beriman kepada bintang-bintang. (Shahih Muslim No.104)

27. Dalil yang menunjukkan bahwa mencintai sahabat Ansar termasuk iman dan tanda-tandanya, sedangkan membenci mereka termasuk tanda kemunafikan

  • Hadis riwayat Anas bin Malik ra., ia berkata:
    Rasulullah saw. bersabda: Tanda kemunafikan adalah membenci sahabat Ansar dan tanda keimanan adalah mencintai sahabat Ansar. (Shahih Muslim No.108)

  • Hadis riwayat Barra' ra., ia berkata:
    Nabi saw. bersabda tentang kaum Ansar: Yang mencintai mereka hanyalah orang yang beriman dan yang membenci mereka hanyalah orang munafik. Barang siapa yang mencintai mereka, maka Allah mencintainya. Dan Barang siapa yang membenci mereka, maka Allah membencinya. (Shahih Muslim No.110)

28. Menjelaskan berkurangnya iman disebabkan oleh kurang taat dan menjelaskan ucapan kata kufur dengan arti bukan kufur kepada Allah, seperti kufur kepada nikmat dan hak

  • Hadis riwayat Abdullah bin Umar ra.:
    Dari Rasulullah saw. beliau bersabda: Wahai kaum wanita, bersedekahlah kalian dan perbanyaklah istigfar (memohon ampun). Karena aku melihat kalian lebih banyak menjadi penghuni neraka. Seorang wanita yang cerdik di antara mereka bertanya: Wahai Rasulullah, kenapa kaum wanita yang lebih banyak menjadi penghuni neraka? Rasulullah saw. menjawab: Kalian banyak mengutuk dan mengingkari kebaikan suami. Aku tidak melihat kurangnya akal dan agama yang lebih menguasai manusia dari kalian. Wanita itu bertanya lagi: Wahai Rasulullah, apakah kekurangan akal dan agama itu? Rasulullah saw. menjawab: Yang dimaksud dengan kurang pada akal adalah karena dua orang saksi wanita sama dengan seorang saksi laki-laki. Ini adalah kekurangan akal. Wanita menghabisi waktu malamnya tanpa mengerjakan salat dan tidak puasa di bulan Ramadan (karena haid), ini adalah kekurangan pada agama. (Shahih Muslim No.114)

29. Menerangkan bahwa iman kepada Allah Taala merupakan amal paling utama

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Rasulullah saw. pernah ditanya: Apakah amal yang paling utama? Beliau menjawab Iman kepada Allah. Orang bertanya lagi: Kemudian apa? Rasulullah saw. menjawab:Berjuang di jalan Allah. Kembali ia bertanya: Kemudian apa? Rasulullah saw. menjawab: Haji mabrur (haji yang diterima). (Shahih Muslim No.118)

  • Hadis riwayat Abu Zar ra., ia berkata:
    Aku pernah bertanya kepada Rasulullah saw.: Wahai Rasulullah, amal apa yang paling utama? Rasulullah saw. bersabda: Iman kepada Allah dan berjuang di jalan-Nya. Aku bertanya: Budak manakah yang paling utama? Rasulullah saw. bersabda: Yang paling baik menurut pemiliknya dan paling tinggi harganya. Aku tanya lagi: Bagaimana jika aku tidak bekerja? Rasulullah saw. bersabda: Engkau dapat membantu orang yang bekerja atau bekerja untuk orang yang tidak memiliki pekerjaan. Aku bertanya: Wahai Rasulullah, apa pendapatmu jika aku tidak mampu melakukan sebagian amal. Rasulullah saw. bersabda: Engkau dapat mengekang kejahatanmu terhadap orang lain. Karena, hal itu merupakan sedekah darimu kepada dirimu. (Shahih Muslim No.119)

  • Hadis riwayat Abdullah bin Masud ra., ia berkata:
    Aku pernah bertanya kepada Rasulullah saw.: Pekerjaan manakah yang paling utama? Beliau menjawab: Salat pada waktunya. Aku bertanya lagi, Kemudian apa? Beliau menjawab: Berbakti kepada kedua orang tua. Kembali aku bertanya: Kemudian apa? Beliau menjawab: Berjuang di jalan Allah. Aku tidak bertanya lagi kepada beliau untuk menjaga perasaan beliau. (Shahih Muslim No.120)

30. Menyekutukan Allah adalah dosa paling besar dan menjelaskan dosa besar lainnya setelah itu

  • Hadis riwayat Abdullah ra., ia berkata:
    Aku bertanya kepada Rasulullah saw: Dosa apakah yang paling besar menurut Allah? Rasulullah saw. bersabda: Engkau membuat sekutu bagi Allah, padahal Dialah yang menciptakanmu. Aku berkata: Sungguh, dosa demikian memang besar. Kemudian apa lagi? Beliau menjawab: Engkau membunuh anakmu karena takut miskin. Aku tanya lagi: Kemudian apa? Rasulullah saw. menjawab: Engkau berzina dengan istri tetanggamu. (Shahih Muslim No.124)

31. Menerangkan dosa-dosa besar dan yang paling besar

  • Hadis riwayat Abdurrahman bin Abu Bakrah ra., ia berkata:
    Kami sedang berada di dekat Rasulullah saw. ketika beliau bersabda: Tidak inginkah kalian kuberitahu tentang dosa-dosa besar yang paling besar? (beliau mengulangi pertanyaan itu tiga kali) yaitu; menyekutukan Allah, mendurhakai kedua orang tua dan persaksian palsu. Semula Rasulullah saw. bersandar, lalu duduk. Beliau terus mengulangi sabdanya itu, sehingga kami membatin: Mudah-mudahan beliau diam. (Shahih Muslim No.126)

  • Hadis riwayat Anas ra.:
    Dari Nabi saw. tentang dosa-dosa besar, beliau bersabda: Menyekutukan Allah, mendurhakai kedua orang tua, membunuh manusia dan persaksian palsu. (Shahih Muslim No.127)

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Rasulullah saw. bersabda: Jauhilah tujuh hal yang merusak. Ada yang bertanya: Ya Rasulullah, apa tujuh hal itu? Rasulullah saw. bersabda: Menyekutukan Allah, sihir, membunuh jiwa yang diharamkan Allah kecuali dengan alasan yang benar, makan harta anak yatim, makan riba, lari dari medan pertempuran dan menuduh berzina wanita-wanita yang terjaga (dari berzina) yang lalai dan beriman. (Shahih Muslim No.129)

  • Hadis riwayat Abdullah bin Amru bin Ash ra., ia berkata:
    Rasulullah saw. bersabda: Di antara dosa-dosa besar, yaitu memaki kedua orang tua. Para sahabat bertanya: Wahai Rasulullah, bagaimana seseorang dapat memaki kedua orang tuanya? Rasulullah saw. menjawab: Dia memaki bapak orang lain, lalu orang lain itu memaki bapaknya. Dia memaki ibu orang lain, lalu orang lain itu memaki ibunya. (Shahih Muslim No.130)

32. Siapa yang meninggal tanpa menyekutukan Allah dengan sesuatu, maka ia masuk surga dan siapa yang meninggal dalam kemusyrikan, maka ia masuk neraka

  • Hadis riwayat Abdullah bin Masud ra., ia berkata:
    Rasulullah saw. bersabda: Siapa yang meninggal dalam keadaan menyekutukan Allah dengan sesuatu, maka ia masuk neraka. Dan aku (Abdullah) sendiri berkata: Siapa yang meninggal dalam keadaan tidak menyekutukan Allah dengan apa pun, niscaya ia masuk surga. (Shahih Muslim No.134)

  • Hadis riwayat Abu Zar ra., ia berkata:
    Nabi saw. bersabda: Jibril as. mendatangiku dengan membawa kabar gembira bahwa barang siapa di antara umatmu meninggal dalam keadaan tidak menyekutukan Allah dengan sesuatu, maka ia masuk surga. Aku (Abu Dzar) bertanya: Meskipun ia berzina dan mencuri? Nabi menjawab: Meskipun ia berzina dan mencuri. (Shahih Muslim No.137)

33. Larangan membunuh orang kafir yang telah mengucapkan: Laa ilaaha illallah

  • Hadis riwayat Miqdad bin Aswad ra., ia berkata:
    Wahai Rasulullah, apa pendapatmu jika aku bertemu dengan seorang kafir, lalu ia menyerangku. Dia penggal salah satu tanganku dengan pedang, hingga terputus. Kemudian ia berlindung dariku pada sebuah pohon, seraya berkata: Aku menyerahkan diri kepada Allah (masuk Islam). Bolehkah aku membunuhnya setelah ia mengucapkan itu? Rasulullah saw. menjawab: Jangan engkau bunuh ia. Aku memprotes: Wahai Rasulullah, tapi ia telah memotong tanganku. Dia mengucapkan itu sesudah memotong tanganku. Bolehkah aku membunuhnya? Rasulullah saw. tetap menjawab: Tidak, engkau tidak boleh membunuhnya. Jika engkau membunuhnya, maka engkau seperti ia sebelum engkau membunuhnya, dan engkau seperti ia sebelum ia mengucapkan kalimat yang ia katakan. (Shahih Muslim No.139)

  • Hadis riwayat Usamah bin Zaid ra., ia berkata:
    Rasulullah saw. mengirim kami dalam suatu pasukan. Kami sampai di Huruqat, suatu tempat di daerah Juhainah di pagi hari. Lalu aku menjumpai seorang kafir. Dia mengucapkan: Laa ilaaha illallah, tetapi aku tetap menikamnya. Ternyata kejadian itu membekas dalam jiwaku, maka aku menuturkannya kepada Nabi saw. Rasulullah saw. bertanya: Apakah ia mengucapkan: Laa ilaaha illallah dan engkau tetap membunuhnya? Aku menjawab: Wahai Rasulullah, ia mengucapkan itu hanya karena takut pedang. Rasulullah saw. bersabda: Apakah engkau sudah membelah dadanya sehingga engkau tahu apakah hatinya berucap demikian atau tidak? Beliau terus mengulangi perkataan itu kepadaku, hingga aku berkhayal kalau saja aku baru masuk Islam pada hari itu. Saad berkata: Demi Allah, aku tidak membunuh seorang muslim, hingga dibunuh Dzul Buthain, Usamah. Seseorang berkata: Bukankah Allah telah berfirman: Dan perangilah mereka, agar tidak ada fitnah dan agar agama itu semata-mata untuk Allah. Saad berkata: Kami telah berperang, agar tidak ada fitnah. Sedangkan engkau dan pengikut-pengikutmu ingin berperang, agar timbul fitnah. (Shahih Muslim No.140)

34. Sabda Nabi saw: Barang siapa yang menghunus pedang kepada kami, maka ia bukanlah dari golongan kami

  • Hadis riwayat Abdullah bin Umar ra., ia berkata:
    Nabi saw. bersabda: Barang siapa menghunus pedang kepada kami, maka ia bukanlah dari golongan kami. (Shahih Muslim No.143)

  • Hadis riwayat Abu Musa ra.:
    Bahwa Nabi saw. bersabda: Barang siapa menghunus pedang kepada kami, maka ia bukanlah dari golongan kami. (Shahih Muslim No.145)

35. Haram menampar pipi, merobek baju, dan berdoa dengan doa orang Jahiliyah

  • Hadis riwayat Abdullah bin Masud ra., ia berkata:
    Rasulullah saw. bersabda: Bukan termasuk golongan kami, orang yang menampar pipi (ketika tertimpa musibah), merobek-robek baju atau berdoa dengan doa Jahiliyah (meratapi kematian mayit seraya mengharap-harap celaka). (Shahih Muslim No.148)

36. Menerangkan sangat diharamkan menghasut

  • Hadis riwayat Hudzaifah ra., ia berkata:
    Aku mendengar Rasulullah saw. bersabda: Tidak akan masuk surga orang yang suka menghasut. (Shahih Muslim No.151)

37. Menerangkan haram menjuraikan kain, mengungkit-ungkit pemberian dan melariskan dagangan dengan bersumpah, menerangkan tiga orang yang tidak akan diajak bicara oleh Allah pada hari kiamat, tidak pula dipandang atau disucikan dan mereka mendapatkan siksa pedih

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Rasulullah saw. bersabda: Ada tiga orang yang nanti pada hari kiamat tidak akan diajak bicara oleh Allah, tidak dipandang, tidak disucikan dan mereka mendapatkan siksa yang pedih, yaitu; orang yang mempunyai kelebihan air di gurun sahara tetapi tidak mau memberikannya kepada musafir; orang yang membuat perjanjian dengan orang lain untuk menjual barang dagangan sesudah Asar; ia bersumpah demi Allah bahwa telah mengambil (membeli) barang itu dengan harga sekian dan orang lain tersebut mempercayainya, padahal sebenarnya tidak demikian; orang yang berbaiat kepada pemimpin untuk kepentingan dunia. Jika sang pemimpin memberikan keuntungan duniawi kepadanya, ia penuhi janjinya, tapi bila tidak, maka ia tidak penuhi janjinya. (Shahih Muslim No.157)

38. Kerasnya larangan bunuh diri. Orang yang bunuh diri dengan suatu alat, akan disiksa dengan alat tersebut dalam neraka dan tidak akan masuk surga kecuali jiwa yang pasrah

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Rasulullah saw. bersabda: Barang siapa yang bunuh diri dengan benda tajam, maka benda tajam itu akan dipegangnya untuk menikam perutnya di neraka Jahanam. Hal itu akan berlangsung terus selamanya. Barang siapa yang minum racun sampai mati, maka ia akan meminumnya pelan-pelan di neraka Jahanam selama-lamanya. Barang siapa yang menjatuhkan diri dari gunung untuk bunuh diri, maka ia akan jatuh di neraka Jahanam selama-lamanya. (Shahih Muslim No.158)

  • Hadis riwayat Tsabit bin Dhahhak ra.:
    Bahwa Rasulullah saw. bersabda: Barang siapa yang bersumpah dengan agama selain Islam secara dusta, maka ia seperti apa yang ia ucapkan. Barang siapa yang bunuh diri dengan sesuatu, maka ia akan disiksa dengan sesuatu itu pada hari kiamat. Seseorang tidak boleh bernazar dengan sesuatu yang tidak ia miliki. (Shahih Muslim No.159)

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Aku ikut Rasulullah saw. dalam perang Hunain. Kepada seseorang yang diakui keIslamannya beliau bersabda: Orang ini termasuk ahli neraka. Ketika kami telah memasuki peperangan, orang tersebut berperang dengan garang dan penuh semangat, kemudian ia terluka. Ada yang melapor kepada Rasulullah saw.: Wahai Rasulullah, orang yang baru saja engkau katakan sebagai ahli neraka, ternyata pada hari ini berperang dengan garang dan sudah meninggal dunia. Nabi saw. bersabda: Ia pergi ke neraka. Sebagian kaum muslimin merasa ragu. Pada saat itulah datang seseorang melapor bahwa ia tidak mati, tetapi mengalami luka parah. Pada malam harinya, orang itu tidak tahan menahan sakit lukanya, maka ia bunuh diri. Hal itu dikabarkan kepada Nabi saw. Beliau bersabda: Allah Maha besar, aku bersaksi bahwa aku adalah hamba Allah dan utusan-Nya. Kemudian beliau memerintahkan Bilal untuk memanggil para sahabat: Sesungguhnya tidak akan masuk surga, kecuali jiwa yang pasrah. Dan sesungguhnya Allah mengukuhkan agama ini dengan orang yang jahat. (Shahih Muslim No.162)

  • Hadis riwayat Sahal bin Saad As-Saidi ra., ia berkata:
    Rasulullah saw. bertemu dengan orang-orang musyrik dan terjadilah peperangan, dengan dukungan pasukan masing-masing. Seseorang di antara sahabat Rasulullah saw. tidak membiarkan musuh bersembunyi, tapi ia mengejarnya dan membunuhnya dengan pedang. Para sahabat berkata: Pada hari ini, tidak seorang pun di antara kita yang memuaskan seperti yang dilakukan oleh si fulan itu. Mendengar itu, Rasulullah saw. bersabda: Ingatlah, si fulan itu termasuk ahli neraka. Salah seorang sahabat berkata: Aku akan selalu mengikutinya. Lalu orang itu keluar bersama orang yang disebut Rasulullah saw. sebagai ahli neraka. Kemana pun ia pergi, orang itu selalu menyertainya. Kemudian ia terluka parah dan ingin mempercepat kematiannya dengan cara meletakkan pedangnya di tanah, sedangkan ujung pedang berada di dadanya, lalu badannya ditekan pada pedang hingga meninggal. Orang yang selalu mengikuti datang kepada Rasulullah saw. dan berkata: Aku bersaksi bahwa engkau memang utusan Allah. Rasulullah saw. bertanya: Ada apa ini? Orang itu menjawab: Orang yang engkau sebut sebagai ahli neraka, orang-orang menganggap besar (anggapan itu), maka aku menyediakan diri untuk mengikutinya, lalu aku mencarinya dan aku dapati ia terluka parah, ia berusaha mempercepat kematian dengan meletakkan pedangnya di tanah, sedangkan ujung pedang berada di dadanya, kemudian ia menekan badannya hingga meninggal. Pada saat itulah Rasulullah saw. bersabda: Sesungguhnya ada orang yang melakukan perbuatan ahli surga, seperti yang tampak pada banyak orang, padahal sebenarnya ia ahli neraka. Dan ada orang yang melakukan perbuatan ahli neraka, seperti yang tampak pada banyak orang, padahal ia termasuk ahli surga. (Shahih Muslim No.163)

  • Hadis riwayat Jundab ra., ia berkata:
    Rasulullah bersabda: Ada seorang lelaki yang hidup sebelum kalian, keluar bisul pada tubuhnya. Ketika bisul itu membuatnya sakit, ia mencabut anak panah dari tempatnya, lalu membedah bisul itu. Akibatnya, darah tidak berhenti mengalir sampai orang itu meninggal. Tuhan kalian berfirman: Aku haramkan surga atasnya. (Shahih Muslim No.164)

39. Kerasnya larangan berkhianat dan bahwa tidak masuk surga kecuali orang-orang yang beriman

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Kami pergi berperang bersama Rasulullah saw. menuju Khaibar. Allah memberikan kemenangan kepada kami, tetapi kami tidak mendapatkan rampasan perang berupa emas atau perak. Yang kami peroleh adalah barang-barang, makanan dan pakaian. Kemudian kami berangkat menuju lembah. Ikut pula bersama Rasulullah saw. seorang budak beliau (pemberian seseorang dari Judzam). Budak itu bernama Rifa'ah bin Zaid dari Bani Dhubaib. Ketika kami menuruni lembah, budak Rasulullah saw. berdiri untuk melepas pelananya. Tetapi, ia terkena anak panah dan itulah saat kematiannya. Kami berkata: Kami senang ia gugur syahid wahai Rasulullah. Rasulullah saw. menjawab: Tidak! Demi Zat yang menguasai Muhammad. Sesungguhnya sebuah mantel akan mengobarkan api neraka atasnya. Mantel itu ia ambil dari harta rampasan perang Khaibar, yang bukan jatahnya. Para sahabat menjadi takut. Lalu seseorang datang membawa seutas atau dua utas tali sandal, seraya berkata: Wahai Rasulullah, aku mendapatkannya pada waktu perang Khaibar. Rasulullah saw. bersabda: Seutas tali (atau dua utas tali) sandal dari neraka. (Shahih Muslim No.166)

40. Kekhawatiran mukmin bahwa amalnya akan sia-sia

  • Hadis riwayat Anas bin Malik ra., ia berkata:
    Ketika ayat berikut ini turun: Hai orang-orang yang beriman, janganlah kalian meninggikan suara kalian melebihi suara Nabi, Tsabit bin Qais sedang duduk di rumahnya dan berkata: Aku ini termasuk ahli neraka. Dia menjauhi diri dari Nabi saw. Kemudian Nabi saw. bertanya kepada Saad bin Muaz: Hai Abu Amru, bagaimana keadaan Tsabit? Apakah ia sakit? Saad menjawab: Sesungguhnya ia adalah tetanggaku, aku tidak melihat pada dirinya suatu penyakit. Lalu Saad mendatangi Tsabit dan menuturkan perkataan Rasulullah saw. Lalu Tsabit berkata: Ayat ini telah diturunkan, padahal kalian tahu bahwa aku adalah orang yang paling keras suaranya, melebihi suara Rasulullah saw. Jadi aku ini termasuk ahli neraka. Kemudian Saad menuturkan hal itu kepada Rasulullah saw., lalu Rasulullah saw. bersabda: (Tidak demikian), tetapi sebaliknya, ia termasuk ahli surga. (Shahih Muslim No.170)

41. Apakah segala perbuatan di masa jahiliyah akan diperhitungkan

  • Hadis riwayat Abdullah bin Masud ra., ia berkata:
    Orang-orang bertanya kepada Rasulullah saw: Wahai Rasulullah, apakah kami akan dihukum karena perbuatan kami di masa jahiliyah? Rasulullah saw. bersabda: Barang siapa di antara kalian berbuat baik di masa Islam, maka ia tidak akan dikenai hukuman karena perbuatannya di masa jahiliyah. Tetapi barang siapa yang berbuat jelek, maka ia akan dihukum karena perbuatannya di masa jahiliyah dan di masa Islam. (Shahih Muslim No.171)

42. Islam menghilangkan dosa yang lalu, begitu pula hijrah dan haji

  • Hadis riwayat Ibnu Abbas ra., ia berkata:
    Di antara orang musyrik banyak yang telah membunuh dan banyak pula yang telah berzina. Kemudian mereka datang kepada Nabi Muhammad saw. Mereka berkata: Apa yang engkau katakan dan engkau ajak sungguh bagus. Kalau saja engkau mau memberitahu kami bahwa dosa yang telah kami perbuat (di masa jahiliyah) ada penghapusnya. Lalu turun ayat: Dan orang-orang yang tidak menyembah Tuhan yang lain beserta Allah dan tidak membunuh jiwa yang diharamkan Allah (membunuhnya) kecuali dengan (alasan) yang benar, dan tidak berzina. Barang siapa yang melakukan demikian itu, niscaya dia mendapat (pembalasan) dosa (nya). Juga diturunkan ayat: Hai hamba-hamba-Ku yang melampaui batas terhadap diri mereka sendiri, janganlah kamu berputus asa dari rahmat Allah. (Shahih Muslim No.174)

43. Menerangkan hukum perbuatan orang kafir setelah memeluk Islam

  • Hadis riwayat Hakim bin Hizam ra., ia berkata:
    Saya pernah bertanya kepada Rasulullah saw.: Apa pendapatmu tentang beberapa perkara yang dahulu, di masa jahiliyah aku menyembahnya. Apakah aku akan menerima hukuman karena itu? Rasulullah saw. bersabda: Engkau memeluk Islam dengan kebaikan dan ketaatan yang dahulu engkau lakukan. (Shahih Muslim No.175)

44. Kebenaran dan kemurnian iman

  • Hadis riwayat Abdullah bin Masud ra., ia berkata:
    Ketika turun ayat: Orang-orang yang beriman dan tidak mencampur-adukkan iman mereka dengan kezaliman (syirik), para sahabat Rasulullah saw. merasa sedih. Kata mereka: Siapakah di antara kita yang tidak menganiaya dirinya? Rasulullah saw. bersabda: Maksudnya bukan seperti yang kalian duga, tetapi seperti yang dikatakan Lukman kepada anaknya: Hai anakku, janganlah kamu mempersekutukan Allah, sesungguhnya mempersekutukan (Allah) adalah benar-benar kezaliman yang besar. (Shahih Muslim No.178)

45. Allah tidak memperhitungkan kata hati dan yang terbersit dalam hati selama tidak dikerjakan

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Rasulullah saw. bersabda: Sesungguhnya Allah melewati (tidak memperhitungkan) kata hati pada umatku, selama mereka tidak mengatakannya atau melakukannya. (Shahih Muslim No.181)

46. Bila seseorang bermaksud baik, maka kebaikan itu dicatat dan bila bermaksud buruk, maka maksud buruk itu tidak dicatat

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Rasulullah saw. bersabda: Allah Taala berfirman (kepada malaikat pencatat amal): Bila hamba-Ku berniat melakukan perbuatan jelek, maka janganlah kalian catat sebagai amalnya. Jika ia telah mengerjakannya, maka catatlah sebagai satu keburukan. Dan bila hamba-Ku berniat melakukan perbuatan baik, lalu tidak jadi melaksanakannya, maka catatlah sebagai satu kebaikan. Jika ia mengamalkannya, maka catatlah kebaikan itu sepuluh kali lipat. (Shahih Muslim No.183)

  • Hadis riwayat Ibnu Abbas ra.:
    Dari Rasulullah saw. tentang apa yang diriwayatkan dari Allah Taala bahwa Allah berfirman: Sesungguhnya Allah mencatat kebaikan dan kejelekan. Kemudian beliau (Rasulullah) menerangkan: Barang siapa yang berniat melakukan kebaikan, tetapi tidak jadi mengerjakannya, maka Allah mencatat niat itu sebagai satu kebaikan penuh di sisi-Nya. Jika ia meniatkan perbuatan baik dan mengerjakannya, maka Allah mencatat di sisi-Nya sebagai sepuluh kebaikan sampai tujuh ratus kali lipat hingga kelipatan yang sangat banyak. Kalau ia berniat melakukan perbuatan jelek, tetapi tidak jadi melakukannya, maka Allah mencatat hal itu sebagai satu kebaikan yang sempurna di sisi-Nya. Jika ia meniatkan perbuatan jelek itu, lalu melaksanakannya, maka Allah mencatatnya sebagai satu kejelekan. (Shahih Muslim No.187)

47. Gangguan dalam iman dan saran bagi orang yang merasakannya

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Rasulullah saw. bersabda: Tak henti-hentinya manusia bertanya-tanya, sampai-sampai dikatakan: Allah menciptakan makhluk, lalu siapa yang menciptakan Allah? Barang siapa yang merasakan keraguan dalam hatinya, maka hendaklah ia berkata: Aku beriman kepada Allah. (Shahih Muslim No.190)

  • Hadis riwayat Anas bin Malik ra.:
    Dari Rasulullah saw., beliau bersabda: Allah Taala berfirman: Sesungguhnya umatmu tak henti-hentinya bertanya: Kenapa begini, kenapa begini? Sampai-sampai mereka mengatakan: Allah menciptakan makhluk, lalu siapakah yang menciptakan Allah. (Shahih Muslim No.195)

48. Orang yang memotong hak orang Islam dengan sumpah palsu diancam dengan siksa neraka

  • Hadis riwayat Abdullah bin Masud ra.:
    Dari Rasulullah saw., beliau bersabda: Barang siapa yang bersumpah dengan sumpah yang memaksa, untuk mengambil harta seorang muslim, sedangkan ia melakukan kepalsuan dalam sumpahnya itu, maka ia akan bertemu Allah dalam keadaan murka kepadanya. (Shahih Muslim No.197)

49. Dalil yang menunjukkan bahwa orang yang bermaksud mengambil harta orang lain tanpa hak, berarti darahnya sia-sia dan jika ia terbunuh, maka masuk neraka dan bahwa orang yang terbunuh karena mempertahankan hartanya adalah mati syahid

  • Hadis riwayat Abdullah bin Amru ra., ia berkata:
    Aku mendengar Rasulullah saw. bersabda: Barang siapa yang terbunuh demi mempertahankan hartanya, maka ia mati syahid. (Shahih Muslim No.202)

50. Penguasa yang menipu rakyatnya akan mendapatkan neraka

  • Hadis riwayat Ma'qil bin Yasar ra.:
    Aku mendengar Rasulullah saw. bersabda: Seorang hamba yang diserahi Allah memimpin rakyatnya mati sebagai penipu rakyatnya pada saat ia mati, maka Allah mengharamkan baginya masuk ke surga-Nya. (Shahih Muslim No.203)

51. Hilangnya amanat dan iman dari hati dan merasuknya fitnah ke dalam hati

  • Hadis riwayat Hudzaifah ra., ia berkata:
    Rasulullah saw. menceritakan kepada kami dua hadis. Yang satu aku sudah tahu dan aku masih menunggu yang satu lagi. Beliau menceritakan kepada kami bahwa Amanat berada di pangkal hati manusia. Kemudian Alquran turun dan mereka tahu dari Alquran dan dari hadis. Kemudian beliau menceritakan kepada kami tentang hilangnya amanat, beliau bersabda: Seseorang tidur dengan nyenyak, lalu dicabutnya amanat dari dalam hatinya, maka tampak tinggal bekasnya seperti bercak. Kemudian ia tidur lagi, dan dicabutnya amanat tersebut dari hatinya, maka tinggallah bekasnya seperti tempat kosong, seperti batu yang jatuh di atas kakimu, bekas tatapan batu itu terus membengkak sedang di dalamnya kosong dan Nabi mengambil batu kecil lalu menjatuhkannya di atas kaki beliau. Kemudian beliau melanjutkan: Orang-orang saling berbaiat, tapi mereka tidak menjalankan amanat, sehingga dikatakan bahwa di antara bani fulan ada seorang yang jujur dan kepadanya dikatakan: Alangkah tabahnya orang ini, alangkah jujurnya ia, alangkah pandainya ia. Sedangkan di hatinya tidak ada iman meski sebesar biji sawi. Ternyata telah datang suatu zaman, di mana aku sudah tidak peduli siapa yang berbaiat kepadaku, kalau ia seorang muslim maka agamanya akan melarangnya berkhianat dan jika ia seorang Kristen atau Yahudi niscaya para pemimpinnya akan melarang mereka berkhianat kepadaku, adapun hari ini aku tidak akan membaiat kalian kecuali si fulan dan si fulan. (Shahih Muslim No.206)

52. Menjelaskan bahwa Islam muncul dalam keadaan asing dan akan kembali asing, bahwa Islam berlindung di antara mesjid-mesjid

  • Hadis riwayat Hudzaifah ra., ia berkata:
    Ketika kami bersama Umar ra. ia bertanya: Siapakah di antara kalian yang mendengar Rasulullah saw. bersabda tentang fitnah? Beberapa sahabat berkata: Kami pernah mendengarnya. Umar berkata: Barangkali yang kalian maksudkan adalah fitnah seseorang berhubungan dengan keluarga dan tetangganya? Mereka menjawab: Ya, benar. Umar berkata: Itu bisa dihapus dengan salat, puasa dan zakat. Tetapi (yang aku maksud), siapakah di antara kalian yang pernah mendengar sabda Nabi saw.: Fitnah yang berombak seperti ombak laut? Orang-orang terdiam. Lalu Hudzaifah berkata: Aku. Umar berkata: Engkau, beruntung ayahmu (Lillahi abuka, pujian orang Arab kepada seorang yang istimewa). Kata Hudzaifah: Aku mendengar Rasulullah saw. bersabda: Fitnah-fitnah akan melekat di hati bagaikan tikar, dengan berulang-ulang. Setiap hati yang termakan fitnah itu, maka pada hatinya akan terdapat bintik hitam dan setiap hati yang menolaknya, maka akan muncul bintik putih. Sehingga hati tersebut menjadi terbagi dua, putih yang bagaikan batu besar, sehingga tidak akan terkena bahaya fitnah, selama masih ada langit dan bumi. Sedangkan bagian yang lain hitam keabu-abuan seperti kuali terbalik, tidak tahu mana yang baik dan mana yang buruk, kecuali hanya hawa nafsu yang diserap (hatinya). (Shahih Muslim No.207)

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Rasulullah saw. bersabda: Sesungguhnya iman akan berkumpul di Madinah, sebagaimana ular berkumpul di sarangnya. (Shahih Muslim No.210)

53. Menyembunyikan keimanan bagi orang yang takut

  • Hadis riwayat Hudzaifah ra., ia berkata:
    Kami sedang berada bersama Rasulullah saw. ketika beliau bersabda: Hitunglah, berapa orang yang menyatakan Islam? Lalu kata Hudzaifah: Kami berkata: Wahai Rasulullah, apakah engkau khawatir pada kami, sedangkan kami berjumlah antara enam hingga tujuh ratus orang. Rasulullah saw. bersabda: Kalian tidak tahu, mungkin suatu saat nanti kalian mendapat cobaan. Hudzaifah ra. berkata: Maka kami benar-benar diuji sampai-sampai seorang di antara kami tidak melaksanakan salat kecuali dengan cara sembunyi-sembunyi. (Shahih Muslim No.213)

54. Membujuk hati orang yang takut akan keimanannya karena kelemahannya dan larangan memastikan iman tanpa dalil yang pasti

  • Hadis riwayat Saad ra., ia berkata:
    Rasulullah saw. membagikan suatu pembagian. Lalu aku mengusulkan: Wahai Rasulullah, berilah si fulan, karena ia seorang mukmin. Nabi saw. bersabda: Ataukah ia seorang muslim? Tiga kali aku mengusulkan hal itu dan tiga kali pula mendapat jawaban beliau yang sama: Ataukah ia seorang muslim? Kemudian beliau bersabda: Terkadang aku memberi seseorang, padahal ada orang lain yang lebih aku sukai darinya, karena khawatir Allah akan melemparnya di neraka (yakni pemberian itu dimaksudkan untuk membujuk hati orang yang diberi, agar tidak kembali menjadi kafir, sehingga ia dimasukkan oleh Allah ke dalam neraka). (Shahih Muslim No.214)

55. Tambahnya ketenangan hati dengan kejelasan dalil-dalil

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Rasulullah saw. bersabda: Kami lebih pantas ragu ketimbang Ibrahim as. ketika ia berkata: Ya Tuhanku, perlihatkanlah kepadaku bagaimana Engkau menghidupkan orang mati? Allah berfirman: Apakah engkau tidak percaya? Ibrahim menjawab: Aku percaya, tetapi agar hatiku tenang. Rasulullah saw. melanjutkan: Semoga Allah memberikan rahmat kepada Luth. Dia benar-benar telah berlindung kepada golongan yang kuat. Seandainya aku tinggal di penjara seperti lamanya Yusuf tinggal di sana, mungkin aku akan memenuhi seruan penyeru (utusan raja). (Shahih Muslim No.216)

56. Kewajiban mengimani risalah nabi Muhammad saw. atas seluruh manusia dan penghapusan agama-agama sebelumnya dengan adanya agama Islam

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Rasulullah saw. bersabda: Tidak ada seorang nabi, kecuali diberi mukjizat kenabian yang sesuai, yang diimani manusia. Sedangkan yang diberikan kepadaku adalah wahyu yang diturunkan Allah. Aku berharap, akulah yang paling banyak pengikut dibanding mereka nanti di hari kiamat. (Shahih Muslim No.217)

  • Hadis riwayat Abu Musa ra.:
    Bahwa Rasulullah saw. bersabda: Ada tiga orang yang diberi pahala dua kali: Pertama, seorang dari ahli kitab (Yahudi atau Kristen) yang beriman kepada nabinya dan sempat mengalami masa Nabi saw. lalu beriman kepadanya, mengikuti dan membenarkannya, maka ia mendapat dua pahala. Kedua, budak sahaya yang menunaikan hak Allah Taala dan hak tuannya, maka ia mendapat dua pahala. Dan ketiga, seseorang yang mempunyai budak perempuan lalu diberinya makan dengan baik, mendidiknya dengan baik, lalu memerdekakannya dan mengawininya, maka ia mendapat dua pahala. (Shahih Muslim No.219)

57. Turunnya Isa bin Maryam as. sebagai penguasa dengan menjalankan syariat nabi Muhammad saw.

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Rasulullah saw. bersabda: Demi Zat yang menguasai diriku. Sungguh, telah dekat waktunya Isa bin Maryam turun kepada kalian untuk menjadi hakim yang adil. Dia akan mematahkan salib, membunuh babi dan tidak menerima upeti. Harta akan melimpah, sehingga tak seorang pun mau menerimanya. (Shahih Muslim No.220)

58. Menerangkan masa di mana iman tidak lagi diterima

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Rasulullah saw. bersabda: Hari Kiamat tidak akan terjadi sebelum matahari terbit dari barat. Apabila matahari telah terbit dari barat, maka seluruh manusia akan beriman. Tetapi (Pada saat itu), tidak bermanfaat lagi iman seseorang untuk dirinya sendiri pada apa yang belum diimaninya atau pada kebaikan yang belum diusahakannya di masa imannya. (Shahih Muslim No.226)

  • Hadis riwayat Abu Zar ra.:
    Bahwa pada suatu hari Nabi saw. bersabda: Tahukah kalian ke mana matahari pergi? Para sahabat menjawab Allah dan Rasul-Nya lebih tahu. Rasulullah saw. bersabda lagi: Matahari berjalan hingga berakhir sampai ke tempat menetapnya di bawah Arsy, lalu menjatuhkan diri bersujud. Dia (matahari) terus dalam keadaan begitu hingga difirmankan kepadanya: Naiklah, kembalilah dari mana engkau datang. Matahari pun kembali, sehingga di waktu pagi terbit lagi dari tempat terbitnya. Kemudian berjalan, hingga berakhir pada tempat menetapnya di bawah Arsy, lalu bersujud dan tetap dalam keadaan begitu, sampai difirmankan kepadanya: Naiklah, kembalilah dari mana engkau datang. Matahari kembali, sehingga di waktu pagi muncul dari tempat terbitnya. Kemudian ia kembali berjalan tanpa sedikit pun manusia menyadarinya, hingga berakhir pada tempat menetapnya itu di bawah Arsy, lalu difirmankan kepadanya: Naiklah, terbitlah dari Barat. Maka pagi berikutnya, matahari terbit dari sebelah Barat. Rasulullah saw. melanjutkan: Tahukah kalian kapan itu terjadi? Itu terjadi saat: Tidaklah bermanfaat lagi iman seseorang bagi dirinya sendiri yang belum beriman sebelum itu atau ia belum mengusahakan kebaikan dalam masa imannya. (Shahih Muslim No.228)

59. Wahyu pertama yang diturunkan kepada Rasulullah saw.

  • Hadis riwayat Aisyah ra., istri Nabi saw. ia berkata:
    Wahyu pertama yang diterima Rasulullah adalah mimpi yang benar. Setiap kali beliau bermimpi, mimpi itu datang bagaikan terangnya Subuh. Kemudian beliau sering menyendiri. Biasanya beliau menyepi di gua Hira'. Di sana, beliau beribadah beberapa malam, sebelum kembali kepada keluarganya (istrinya) dan mempersiapkan bekal untuk itu. Kemudian beliau pulang ke Khadijah, mengambil bekal lagi untuk beberapa malam. Hal itu terus beliau lakukan sampai tiba-tiba wahyu datang ketika beliau sedang berada di gua Hira'. Malaikat (Jibril as.) datang dan berkata: Bacalah. Beliau menjawab: Aku tidak dapat membaca. Rasulullah saw. bersabda: Malaikat itu menarik dan mendekapku, hingga aku merasa kepayahan. Lalu ia melepaskanku seraya berkata: Bacalah. Aku menjawab: Aku tidak dapat membaca. Dia menarik dan mendekapku lagi, hingga aku merasa kepayahan. Kemudian ia melepaskan sambil berkata: Bacalah. Aku menjawab: Aku tidak dapat membaca. Dan untuk yang ketiga kalinya ia menarik dan mendekapku sehingga aku merasa kepayahan, lalu ia melepaskanku dan berkata: Bacalah dengan menyebut nama Tuhanmu Yang Menciptakan. Dia telah menciptakan manusia dari segumpal darah. Bacalah, dan Tuhanmulah yang paling Pemurah, yang mengajarkan manusia dengan perantaraan kalam. Dia mengajarkan kepada manusia apa yang tidak ia ketahui. Rasulullah saw. pulang membawa ayat tersebut dalam keadaan gemetar, hingga beliau masuk ke rumah Khadijah seraya berkata: Selimuti aku, selimuti aku! Keluarganya pun menyelimutinya, hingga gemetarnya hilang. Kemudian beliau berkata kepada Khadijah: Hai Khadijah, apa yang telah terjadi denganku? Lalu beliau menceritakan seluruh peristiwa. Beliau berkata: Aku benar-benar khawatir terhadap diriku. Khadijah menghibur beliau: Jangan begitu, bergembirahlah. Demi Allah, Allah tidak akan merendahkanmu selamanya. Demi Allah, sungguh engkau telah menyambung tali persaudaraan, engkau jujur dalam berkata: engkau telah memikul beban orang lain, engkau sering membantu keperluan orang tak punya, menjamu tamu dan selalu membela kebenaran. Kemudian Khadijah mengajak beliau menemui Waraqah bin Naufal bin Asad bin Abdul Uzza, saudara misan Khadijah. Dia adalah seorang penganut Kristen di masa Jahiliyah. Dia pandai menulis kitab berbahasa Arab dan menerjemahkan kitab Injil ke bahasa Arab, sesuai dengan kehendak Allah. Dia telah tua dan buta. Khadijah berkata kepadanya: Paman, dengarkanlah cerita keponakanmu ini (Muhammad). Waraqah bin Naufal berkata: Hai keponakanku, apa yang engkau alami? Rasulullah saw. menceritakan semua peristiwa yang beliau alami. Mendengar penuturan itu, Waraqah berkata: Ini adalah Namus (Jibril as.) yang dahulu datang kepada Musa as. Seandainya saja di saat kenabianmu aku masih muda. Oh... seandainya saja aku masih hidup pada saat engkau diusir oleh kaummu. Rasulullah saw. bertanya: Apakah mereka akan mengusirku? Waraqah menjawab: Ya, setiap orang yang datang mengemban tugas sepertimu pasti dimusuhi. Jika harimu itu sempat kualami, tentu aku akan membelamu mati-matian. (Shahih Muslim No.231)

  • Hadis riwayat Jabir bin Abdullah Al-Anshari ra., ia berkata:
    Rasulullah saw. menceritakan tentang masa terhentinya wahyu: Ketika aku sedang berjalan, tiba-tiba aku mendengar suara dari langit. Aku pun mengangkat kepalaku, ternyata malaikat yang pernah mendatangiku di gua Hira' sedang duduk di atas kursi di antara langit dan bumi. Aku gemetar ketakutan. Lalu aku pulang dan berkata: Selimuti aku, selimuti aku. Keluargaku menyelimutiku. Ketika itulah Allah swt. menurunkan ayat: Hai orang yang berselimut, bangunlah, lalu berilah peringatan. Dan Tuhanmu, agungkanlah. Dan pakaianmu, bersihkanlah. Dan perbuatan dosa, tinggalkanlah. Perbuatan dosa artinya menyembah berhala. Kemudian wahyu turun berturut-turut. (Shahih Muslim No.232)

60. Isra' Rasulullah saw. ke langit dan diwajibkan salat

  • Hadis riwayat Anas bin Malik ra., ia berkata:
    Bahwa Rasulullah saw. bersabda: Aku didatangi Buraq. Lalu aku menunggangnya sampai ke Baitulmakdis. Aku mengikatnya pada pintu mesjid yang biasa digunakan mengikat tunggangan oleh para nabi. Kemudian aku masuk ke mesjid dan mengerjakan salat dua rakaat. Setelah aku keluar, Jibril datang membawa bejana berisi arak dan bejana berisi susu. Aku memilih susu, Jibril berkata: Engkau telah memilih fitrah. Lalu Jibril membawaku naik ke langit. Ketika Jibril minta dibukakan, ada yang bertanya: Siapakah engkau? Dijawab: Jibril. Ditanya lagi: Siapa yang bersamamu? Jibril menjawab: Muhammad. Ditanya: Apakah ia telah diutus? Jawab Jibril: Ya, ia telah diutus. Lalu dibukakan bagi kami. Aku bertemu dengan Adam. Dia menyambutku dan mendoakanku dengan kebaikan. Kemudian aku dibawa naik ke langit kedua. Jibril as. minta dibukakan. Ada yang bertanya: Siapakah engkau? Jawab Jibril: Jibril. Ditanya lagi: Siapakah yang bersamamu? Jawabnya: Muhammad. Ditanya: Apakah ia telah diutus? Jawabnya: Dia telah diutus. Pintu pun dibuka untuk kami. Aku bertemu dengan Isa bin Maryam as. dan Yahya bin Zakaria as. Mereka berdua menyambutku dan mendoakanku dengan kebaikan. Aku dibawa naik ke langit ketiga. Jibril minta dibukakan. Ada yang bertanya: Siapa engkau? Dijawab: Jibril. Ditanya lagi: Siapa bersamamu? Muhammad saw. jawabnya. Ditanyakan: Dia telah diutus? Dia telah diutus, jawab Jibril. Pintu dibuka untuk kami. Aku bertemu Yusuf as. Ternyata ia telah dikaruniai sebagian keindahan. Dia menyambutku dan mendoakanku dengan kebaikan. Aku dibawa naik ke langit keempat. Jibril minta dibukakan. Ada yang bertanya: Siapa ini? Jibril menjawab: Jibril. Ditanya lagi: Siapa bersamamu? Muhammad, jawab Jibril. Ditanya: Apakah ia telah diutus? Jibril menjawab: Dia telah diutus. Kami pun dibukakan. Ternyata di sana ada Nabi Idris as. Dia menyambutku dan mendoakanku dengan kebaikan. Allah Taala berfirman Kami mengangkatnya pada tempat (martabat) yang tinggi. Aku dibawa naik ke langit kelima. Jibril minta dibukakan. Ada yang bertanya: Siapa? Dijawab: Jibril. Ditanya lagi: Siapa bersamamu? Dijawab: Muhammad. Ditanya: Apakah ia telah diutus? Dijawab: Dia telah diutus. Kami dibukakan. Di sana aku bertemu Nabi Harun as. Dia menyambutku dan mendoakanku dengan kebaikan. Aku dibawa naik ke langit keenam. Jibril as. minta dibukakan. Ada yang bertanya: Siapa ini? Jawabnya: Jibril. Ditanya lagi: Siapa bersamamu? Muhammad, jawab Jibril. Ditanya: Apakah ia telah diutus? Jawabnya: Dia telah diutus. Kami dibukakan. Di sana ada Nabi Musa as. Dia menyambut dan mendoakanku dengan kebaikan. Jibril membawaku naik ke langit ketujuh. Jibril minta dibukakan. Lalu ada yang bertanya: Siapa ini? Jawabnya: Jibril. Ditanya lagi: Siapa bersamamu? Jawabnya: Muhammad. Ditanyakan: Apakah ia telah diutus? Jawabnya: Dia telah diutus. Kami dibukakan. Ternyata di sana aku bertemu Nabi Ibrahim as. sedang menyandarkan punggungnya pada Baitulmakmur. Ternyata setiap hari ada tujuh puluh ribu malaikat masuk ke Baitulmakmur dan tidak kembali lagi ke sana. Kemudian aku dibawa pergi ke Sidratulmuntaha yang dedaunannya seperti kuping-kuping gajah dan buahnya sebesar tempayan. Ketika atas perintah Allah, Sidratulmuntaha diselubungi berbagai macam keindahan, maka suasana menjadi berubah, sehingga tak seorang pun di antara makhluk Allah mampu melukiskan keindahannya. Lalu Allah memberikan wahyu kepadaku. Aku diwajibkan salat lima puluh kali dalam sehari semalam. Tatkala turun dan bertemu Nabi saw. Musa as., ia bertanya: Apa yang telah difardukan Tuhanmu kepada umatmu? Aku menjawab: Salat lima puluh kali. Dia berkata: Kembalilah kepada Tuhanmu, mintalah keringanan, karena umatmu tidak akan kuat melaksanakannya. Aku pernah mencobanya pada Bani Israel. Aku pun kembali kepada Tuhanku dan berkata: Wahai Tuhanku, berilah keringanan atas umatku. Lalu Allah mengurangi lima salat dariku. Aku kembali kepada Nabi Musa as. dan aku katakan: Allah telah mengurangi lima waktu salat dariku. Dia berkata: Umatmu masih tidak sanggup melaksanakan itu. Kembalilah kepada Tuhanmu, mintalah keringanan lagi. Tak henti-hentinya aku bolak-balik antara Tuhanku dan Nabi Musa as. sampai Allah berfirman: Hai Muhammad. Sesungguhnya kefarduannya adalah lima waktu salat sehari semalam. Setiap salat mempunyai nilai sepuluh. Dengan demikian, lima salat sama dengan lima puluh salat. Dan barang siapa yang berniat untuk kebaikan, tetapi tidak melaksanakannya, maka dicatat satu kebaikan baginya. Jika ia melaksanakannya, maka dicatat sepuluh kebaikan baginya. Sebaliknya barang siapa yang berniat jahat, tetapi tidak melaksanakannya, maka tidak sesuatu pun dicatat. Kalau ia jadi mengerjakannya, maka dicatat sebagai satu kejahatan. Aku turun hingga sampai kepada Nabi Musa as., lalu aku beritahukan padanya. Dia masih saja berkata: Kembalilah kepada Tuhanmu, mintalah keringanan. Aku menyahut: Aku telah bolak-balik kepada Tuhan, hingga aku merasa malu kepada-Nya. (Shahih Muslim No.234)

  • Hadis riwayat Malik bin Sha`sha`ah ra., ia berkata:
    Nabi saw. bersabda: Ketika aku sedang berada di dekat Baitullah antara tidur dan jaga, tiba-tiba aku mendengar ada yang berkata: Salah satu dari tiga yang berada di antara dua orang. Lalu aku didatangi dan dibawa pergi. Aku dibawakan bejana dari emas yang berisi air Zamzam. Lalu dadaku dibedah hingga ini dan ini. Qatadah berkata: Aku bertanya: Apa yang beliau maksud? Anas menjawab: Hingga ke bawah perutnya. Hatiku dikeluarkan dan dicuci dengan air Zamzam, kemudian dikembalikan ke tempatnya dan mengisinya dengan iman dan hikmah. Lalu aku didatangi binatang putih yang disebut Buraq, lebih tinggi dari khimar dan kurang dari bighal, ia meletakkan langkahnya pada pandangannya yang paling jauh. Aku ditunggangkan di atasnya. Lalu kami berangkat hingga ke langit dunia. (Sampai di sana) Jibril minta dibukakan. Dia ditanya: Siapa ini? Jibril menjawab Jibril. Ditanya lagi: Siapa bersamamu? Muhammad saw. jawab Jibril. Ditanya: Apakah ia telah diutus? Ya, jawabnya. Malaikat penjaga itu membukakan kami dan berkata: Selamat datang padanya. Sungguh, merupakan kedatangan yang baik. Lalu kami datang kepada Nabi Adam as. (selanjutnya seperti kisah pada hadis di atas). Anas menjelaskan bahwa Rasulullah bertemu dengan Nabi Isa as. dan Nabi Yahya as. di langit kedua, di langit ketiga dengan Nabi Yusuf as. di langit keempat dengan Nabi Idris as. di langit kelima dengan Nabi Harun as. Selanjutnya Rasulullah saw. bersabda: Kemudian kami berangkat lagi. Hingga tiba di langit keenam. Aku datang kepada Nabi Musa as. dan mengucap salam kepadanya. Dia berkata: Selamat datang kepada saudara dan nabi yang baik. Ketika aku meninggalkannya, ia menangis. Lalu ada yang berseru: Mengapa engkau menangis? Nabi Musa menjawab: Tuhanku, orang muda ini Engkau utus setelahku, tetapi umatnya yang masuk surga lebih banyak daripada umatku. Kami melanjutkan perjalanan hingga langit ketujuh. Aku datang kepada Nabi Ibrahim as. Dalam hadis ini dituturkan, Nabi saw. bercerita bahwa beliau melihat empat sungai. Dari hilirnya, keluar dua sungai yang jelas dan dua sungai yang samar. Aku (Rasulullah saw.) bertanya: Hai Jibril, sungai apakah ini? Jibril menjawab: Dua sungai yang samar adalah dua sungai di surga, sedangkan yang jelas adalah sungai Nil dan Furat. Selanjutnya aku diangkat ke Baitulmakmur. Aku bertanya: Hai Jibril, apa ini? Jibril menjawab: Ini adalah Baitulmakmur. Setiap hari, tujuh puluh ribu malaikat masuk ke dalamnya. Apabila mereka keluar, tidak akan masuk kembali. Itu adalah akhir mereka masuk. Kemudian aku ditawarkan dua bejana, yang satu berisi arak dan yang lain berisi susu. Keduanya disodorkan kepadaku. Aku memilih susu. lalu dikatakan: Tepat! Allah menghendaki engkau (berada pada fitrah, kebaikan dan keutamaan). Begitu pula umatmu berada pada fitrah. Kemudian diwajibkan atasku salat lima puluh kali tiap hari. Demikian kisah seterusnya sampai akhir hadis. (Shahih Muslim No.238)

  • Hadis riwayat Ibnu Abbas ra., ia berkata:
    Rasulullah saw. menuturkan perjalanan Isra'nya. Beliau bersabda: Nabi Musa as. berkulit sawo matang, tingginya seperti lelaki Syanu'ah (nama kabilah). Beliau bersabda pula: Nabi Isa as. itu gempal, tingginya sedang. Beliau juga menuturkan tentang Malik as. penjaga Jahanam dan Dajjal. (Shahih Muslim No.239)

  • Hadis riwayat Ibnu Abbas ra.:
    Bahwa Rasulullah saw. melewati lembah Azraq. Beliau bertanya: Lembah apa ini? Para sahabat menjawab: Ini lembah Azraq. Rasulullah saw. bersabda: Aku seperti melihat Nabi Musa as. sedang menuruni bukit dan memohon kepada Allah dengan suara keras melalui talbiah. Ketika sampai di bukit Harsya, beliau berkata: Bukit apa ini? Para sahabat menjawab: Bukit Harsya (dekat Juhfah). Rasulullah saw. bersabda: Aku seperti melihat Nabi Yunus bin Matta as. berada di atas unta merah yang gempal. Dia memakai mantel bulu wol dan tali kekang untanya adalah sabut, ia sedang bertalbiah. (Shahih Muslim No.241)

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Nabi saw. bersabda: Ketika aku diisra'kan, aku bertemu dengan Nabi Musa as., ia seorang lelaki yang tinggi kurus dengan rambut berombak, seperti seorang Bani Syanu'ah. Aku juga bertemu dengan Nabi Isa as. ia berperawakan sedang, berkulit merah, seakan-akan baru keluar dari pemandian. Aku bertemu dengan Nabi Ibrahim as. Akulah keturunannya yang paling mirip dengannya. Lalu aku diberi dua bejana, yang satu berisi susu dan yang lain berisi arak. Dikatakan padaku: Ambillah yang engkau suka. Aku mengambil susu dan meminumnya. Kemudian dikatakan: Engkau diberi petunjuk dengan fitrah atau engkau menepati fitrah. Seandainya engkau mengambil arak, niscaya sesat umatmu. (Shahih Muslim No.245)

61. Menjelaskan Masih Bin Maryam Dan Masih Dajjal

  • Hadis riwayat Abdullah bin Umar ra.:
    Bahwa Rasulullah saw. bersabda: Pada suatu malam aku bermimpi di dekat Kakbah, melihat seorang lelaki berkulit sawo matang, seperti warna coklat paling bagus yang pernah engkau lihat. Dia berambut gondrong, gondrong terbaik yang pernah engkau lihat. Dia menyisir rambutnya dan masih tampak menetes airnya. Dia bersandar kepada dua orang atau pundak dua orang lelaki, melakukan tawaf di Kakbah. Aku bertanya: Siapakah orang ini? Dijawab: Ini adalah Masih bin Maryam. Tiba-tiba aku melihat seorang lelaki yang sangat keriting, mata kanannya buta seakan-akan mata itu buah anggur yang mengapung (matanya melotot). Aku bertanya: Siapakah ini? dijawab: Ini adalah Masih Dajjal. (Shahih Muslim No.246)

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Rasulullah saw. bersabda: Aku melihat diriku berada di Hijir Ismail, dan seorang Quraisy bertanya kepadaku tentang perjalanan isra'ku. Mereka bertanya berbagai hal mengenai Baitulmakdis yang tidak begitu kuingat. Aku sangat merasakan kesulitan yang belum pernah kualami. Lalu Allah memperlihatkannya kepadaku dari kejauhan, sehingga aku dapat melihatnya. Apapun yang mereka tanyakan kepadaku, pasti aku ceritakan kepada mereka. Aku melihat diriku berada di antara sekelompok nabi. Ada Nabi Musa as. yang sedang mengerjakan salat, ternyata ia itu seorang lelaki tinggi kurus dengan rambut keriting, ia seperti seorang suku Syanu'ah. Ada pula Nabi Isa bin Maryam as. yang sedang mengerjakan salat. Orang yang paling mirip dengannya adalah Urwah bin Masud As-Tsaqafi. Ada juga Nabi Ibrahim as. yang sedang mengerjakan salat. Orang yang paling menyerupainya adalah sahabat kalian (maksudnya, diri beliau sendiri). Ketika datang waktu salat, aku mengimami mereka. Usai salat terdengar suara.: Hai Muhammad, ini Malik, penjaga neraka. Ucapkanlah salam padanya. Aku berpaling kepadanya dan dialah yang lebih dahulu mengucap salam. (Shahih Muslim No.251)

62. Makna firman Allah: Dan sesungguhnya Muhammad telah melihatnya lagi pada waktu yang lain, dan apakah Nabi saw, melihat Tuhannya pada malam isra'

  • Hadis riwayat Aisyah ra.:
    Dari Masruq ia bercerita: Ketika aku bertelekan di sisi Aisyah, Aisyah berkata: Wahai Abu Aisyah, ada tiga hal barang siapa yang membicarakan salah satunya, maka ia berbohong besar atas Allah. Aku bertanya: Tiga hal apa itu? Aisyah menjawab: (Pertama) barang siapa yang menyangka bahwa Muhammad saw. melihat Tuhannya, maka ia berbohong besar atas Allah. Aku mulanya bersandar, santai, lalu duduk sambil berkata: Hai Ummul mukminin, tunggu, jangan tergesa-gesa! Bukankah Allah telah berfirman Dan sesungguhnya ia melihatnya di ufuk yang terang. Dan sesungguhnya ia telah melihatnya di waktu lain. Aisyah berkata: Aku adalah orang pertama umat ini yang menanyakan hal itu kepada Rasulullah saw. Beliau bersabda: Itu adalah Jibril as. aku tidak pernah melihatnya dalam bentuk aslinya, kecuali dua kali ini. Aku melihatnya turun dari langit, besarnya menutupi cakrawala antara langit dan bumi. Aisyah melanjutkan: Apakah engkau belum pernah mendengar firman Allah: Dia tidak dapat dicapai oleh mata, sedangkan Dia dapat melihat segala yang kelihatan. Dia Maha halus dan Maha mengetahui. Tidakkah engkau mendengar firman Allah: Tidak mungkin bagi manusia berbicara dengan Tuhannya kecuali dengan perantaraan wahyu, di belakang hijab (maksudnya hanya mendengar suara), atau mengutus malaikat untuk mewahyukan apa saja yang diinginkan-Nya kepada manusia. Sesungguhnya Dia Maha tinggi dan Maha bijaksana. Aisyah berkata lagi: (Kedua) barang siapa yang menyangka bahwa Rasulullah saw. menyembunyikan sebagian isi Kitabullah (Alquran), maka ia berbohong besar atas Allah. Allah berfirman: Hai Rasul, sampaikanlah apa yang diturunkan oleh Tuhanmu. Dan jika engkau tidak melakukan (perintah itu) maka engkau tidak menyampaikan amanat-Nya. Kemudian Aisyah melanjutkan: (Ketiga) barang siapa yang menyangka bahwa Rasulullah saw. diberi tahu tentang apa yang akan terjadi besok, maka ia berbohong besar atas Allah. Allah berfirman: Katakanlah Tidak ada sesuatu pun di bumi dan di langit yang mengetahui perkara gaib kecuali Allah. (Shahih Muslim No.259)

63. Tentang sabda Rasulullah saw. bahwa Allah tidak tidur dan sabda beliau bahwa tirai-Nya adalah nur, jika Dia menyingkapnya, tentu Keagungan Zat-Nya akan membakar semua makhluk-Nya

  • Hadis riwayat Abu Musa ra., ia berkata:
    Ketika Rasulullah saw. berada di tengah-tengah kami, memberikan lima kalimat. Beliau bersabda: Sesungguhnya Allah Taala tidak pernah tidur dan mustahil Dia tidur, Dia kuasa menurunkan timbangan (amal) dan menaikkannya kepada-Nya, dinaikkan (dilaporkan) amal malam sebelum amal siang, dan amal siang sebelum amal malam, tirai-Nya adalah nur (menurut riwayat Abu Bakar adalah nar=api) yang andai kata Dia menyingkapnya, tentu keagungan Zat-Nya akan membakar makhluk yang dipandang-Nya (maksudnya seluruh makhluk akan terbakar, sebab pandangan Allah meliputi semua makhluk). (Shahih Muslim No.263)

64. Bukti bahwa orang-orang mukmin dapat melihat Allah di akhirat

  • Hadis riwayat Abu Musa ra.:
    Dari Nabi saw., beliau bersabda: Dua surga yang wadah-wadahnya dan segala isinya terbuat dari perak dan dua surga yang wadah-wadahnya dan segala isinya terbuat dari emas. Antara orang-orang dan kemampuan memandang Tuhan mereka hanya ada tirai keagungan pada Zat-Nya, di surga Aden. (Shahih Muslim No.265)

65. Menjelaskan cara melihat Tuhan

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Sahabat bertanya kepada Rasulullah saw: Wahai Rasulullah, apakah kami dapat melihat Tuhan kami pada hari kiamat? Rasulullah saw. bersabda: Apakah kalian terhalang melihat bulan di malam purnama? Para sahabat menjawab: Tidak, wahai Rasulullah. Rasulullah saw. bersabda: Apakah kalian terhalang melihat matahari yang tidak tertutup awan? Mereka menjawab: Tidak, wahai Rasulullah. Rasulullah saw. bersabda: Seperti itulah kalian akan melihat Allah. Barang siapa yang menyembah sesuatu, maka ia mengikuti sembahannya itu. Orang yang menyembah matahari mengikuti matahari, orang yang menyembah bulan mengikuti bulan, orang yang menyembah berhala mengikuti berhala. Tinggallah umat ini, termasuk di antaranya yang munafik. Kemudian Allah datang kepada mereka dalam bentuk selain bentuk-Nya yang mereka kenal, seraya berfirman: Akulah Tuhan kalian. Mereka (umat ini) berkata: Kami berlindung kepada Allah darimu. Ini adalah tempat kami, sampai Tuhan kami datang kepada kami. Apabila Tuhan datang, kami tentu mengenal-Nya. Lalu Allah Taala datang kepada mereka dalam bentuk-Nya yang telah mereka kenal. Allah berfirman: Akulah Tuhan kalian. Mereka pun berkata: Engkau Tuhan kami. Mereka mengikuti-Nya. Dan Allah membentangkan jembatan di atas neraka Jahanam. Aku (Rasulullah saw.) dan umatkulah yang pertama kali melintas. Pada saat itu, yang berbicara hanyalah para rasul. Doa para rasul saat itu adalah: Ya Allah, selamatkanlah, selamatkanlah. Di dalam neraka Jahanam terdapat besi berkait seperti duri Sakdan (nama tumbuhan yang berduri besar di setiap sisinya). Pernahkah kalian melihat Sakdan? Para sahabat menjawab: Ya, wahai Rasulullah. Rasulullah saw. melanjutkan: Besi berkait itu seperti duri Sakdan, tetapi hanya Allah yang tahu seberapa besarnya. Besi berkait itu merenggut manusia dengan amal-amal mereka. Di antara mereka ada orang yang beriman, maka tetaplah amalnya. Dan di antara mereka ada yang dapat melintas, hingga selamat. Setelah Allah selesai memberikan keputusan untuk para hamba dan dengan rahmat-Nya Dia ingin mengeluarkan orang-orang di antara ahli neraka yang Dia kehendaki, maka Dia memerintah para malaikat untuk mengeluarkan orang-orang yang tidak pernah menyekutukan Allah. Itulah orang-orang yang dikehendaki Allah untuk mendapatkan rahmat-Nya, yang mengucap: "Laa ilaaha illallah". Para malaikat mengenali mereka di neraka dengan adanya bekas sujud. Api neraka memakan tubuh anak keturunan Adam, kecuali bekas sujud. Allah melarang neraka memakan bekas sujud. Mereka dikeluarkan dari neraka, dalam keadaan hangus. Lalu mereka disiram dengan air kehidupan, sehingga mereka menjadi tumbuh seperti biji-bijian tumbuh dalam kandungan banjir (lumpur). Kemudian selesailah Allah Taala memberi keputusan di antara para hamba. Tinggal seorang lelaki yang menghadapkan wajahnya ke neraka. Dia adalah ahli surga yang terakhir masuk. Dia berkata: Ya Tuhanku, palingkanlah wajahku dari neraka, anginnya benar-benar menamparku dan nyala apinya membakarku. Dia terus memohon apa yang dibolehkan kepada Allah. Kemudian Allah Taala berfirman: Mungkin, jika Aku mengabulkan permintaanmu, engkau akan meminta yang lain. Orang itu menjawab: Aku tidak akan minta yang lain kepada-Mu. Maka ia pun berjanji kepada Allah. Lalu Allah memalingkan wajahnya dari neraka. Ketika ia telah menghadap dan melihat surga, ia pun diam tertegun, kemudian berkata: Ya Tuhanku, majukanlah aku ke pintu surga. Allah berkata: Bukankah engkau telah berjanji untuk tidak meminta kepada-Ku selain apa yang sudah Kuberikan, celaka engkau, hai anak-cucu Adam, ternyata engkau tidak menepati janji. Orang itu berkata: Ya Tuhanku! Dia memohon terus kepada Allah, hingga Allah berfirman kepadanya: Mungkin jika Aku memberimu apa yang engkau pinta, engkau akan meminta yang lain lagi. Orang itu berkata: Tidak, demi Keagungan-Mu. Dan ia berjanji lagi kepada Tuhannya. Lalu Allah mendekatkannya ke pintu surga. Setelah ia berdiri di ambang pintu surga, ternyata pintu surga terbuka lebar baginya, sehingga ia dapat melihat dengan jelas keindahan dan kesenangan yang ada di dalamnya. Dia pun diam tertegun. Kemudian berkata: Ya Tuhanku, masukkanlah aku ke dalam surga. Allah Taala berfirman kepadanya: Bukankah engkau telah berjanji tidak akan meminta selain apa yang telah Aku berikan? Celaka engkau, hai anak cucu Adam, betapa engkau tidak dapat menepati janji! Orang itu berkata: Ya Tuhanku, aku tidak ingin menjadi makhluk-Mu yang paling malang. Dia terus memohon kepada Allah, sehingga membuat Allah Taala tertawa (rida). Ketika Allah Taala tertawa Dia berfirman: Masuklah engkau ke surga. Setelah orang itu masuk surga, Allah berfirman kepadanya: Inginkanlah sesuatu! Orang itu meminta kepada Tuhannya, sampai Allah mengingatkannya tentang ini dan itu. Ketika telah habis keinginan-keinginannya, Allah Taala berfirman: Itu semua untukmu, begitu pula yang semisalnya. (Shahih Muslim No.267)

  • Hadis riwayat Abu Said Al-Khudri ra.:
    Bahwa kaum muslimin pada masa Rasulullah saw. bertanya: Wahai Rasulullah, apakah kami dapat melihat Tuhan kami di hari kiamat? Rasulullah saw. bersabda: Ya! Kemudian beliau melanjutkan: Apakah kalian terhalang melihat matahari di siang hari yang cerah, yang tidak ada awan sedikit pun? Apakah kalian terhalang melihat bulan pada malam purnama yang cerah tanpa awan sedikit pun? Kaum muslimin menjawab: Tidak, wahai Rasulullah. Rasulullah saw. bersabda: Kalian tidak akan terhalang melihat Allah Taala pada hari kiamat, sebagaimana kalian tidak terhalang melihat salah satu dari matahari dan bulan. Ketika hari kiamat terjadi, ada penyeru yang mengumumkan: Setiap umat hendaklah mengikuti apa yang dahulu disembah. Maka tidak tersisa orang-orang yang dahulu menyembah selain Allah yakni berhala, kecuali mereka berjatuhan ke dalam neraka. Hingga yang tinggal hanya orang-orang yang menyembah Allah ada yang baik dan ada yang jahat serta sisa-sisa Ahli Kitab, maka dipanggillah orang-orang Yahudi. Mereka ditanya: Apa yang dahulu kalian sembah? Mereka menjawab: Kami menyembah Uzair anak Allah. Dikatakan: Kalian salah! Allah tidak menjadikan seorang pun sebagai sahabat atau anak. Lalu apa yang kalian inginkan? Mereka menjawab: Kami haus, ya Tuhan kami berilah kami minum. Lalu ditunjukkan pada mereka: Kenapa kalian tidak datang ke sana? Mereka digiring ke neraka, seolah-olah neraka itu fatamorgana yang saling menghancurkan. Mereka pun berjatuhan ke dalam neraka. Kemudian orang-orang Kristen dipanggil. Mereka ditanya: Apa yang dahulu kalian sembah? Mereka menjawab: Kami menyembah Isa Almasih anak Allah. Dikatakan kepada mereka: Kalian salah! Allah tidak menjadikan seorang pun sebagai sahabat atau anak. Apa yang kalian inginkan? Mereka menjawab: Kami haus ya Tuhan, berilah kami minum. Lalu ditunjukkan pada mereka: Kenapa kalian tidak datang ke sana? Mereka digiring ke neraka Jahanam, seolah-olah neraka itu fatamorgana yang saling menghancurkan. Mereka pun berguguran ke dalam neraka. Ketika yang tinggal hanya orang-orang yang dahulu menyembah Allah Taala (yang baik dan yang jahat), maka Allah datang kepada mereka dalam bentuk yang lebih rendah daripada bentuk yang mereka ketahui. Dia berfirman: Apa yang kalian tunggu? Setiap umat mengikuti apa yang dahulu disembah. Mereka mengucapkan: Ya Tuhan kami, di dunia kami memisahkan diri dari orang-orang yang sebenarnya sangat kami butuhkan (untuk membantu kehidupan di dunia) dan kami tidak mau berkawan dengan mereka (karena menyimpang dari jalan yang digariskan oleh agama). Allah berfirman: Akulah Tuhan kalian! Mereka mengucap: Kami mohon perlindungan kepada Allah darimu. Kami tidak akan menyekutukan Allah dengan apapun (ini diucapkan dua atau tiga kali), sampai sebagian mereka hampir-hampir berubah (berbalik dari kebenaran, karena cobaan berat yang berlaku saat itu). Allah berfirman: Apakah antara kalian dan Dia ada tanda-tanda, sehingga dengan demikian kalian dapat mengenal-Nya? Mereka menjawab: Ya, ada. Lalu disingkapkanlah keadaan yang mengerikan itu. Setiap orang yang hendak bersujud kepada Allah dengan keinginan sendiri, pasti mendapat izin Allah. Sedangkan orang yang akan bersujud karena takut atau pamer, tentu Allah menjadikan punggungnya menyatu (sehingga tidak dapat sujud). Setiap kali hendak sujud, ia terjungkal pada tengkuknya. Kemudian mereka mengangkat kepala mereka, sementara itu Allah telah berganti rupa dalam bentuk yang mereka lihat pertama kali. Allah berfirman: Akulah Tuhan kalian. Mereka menyahut: Engkau Tuhan kami. Kemudian suatu jembatan dibentangkan di atas neraka Jahanam dan syafaat diperbolehkan. Mereka berkata: Ya Allah, selamatkanlah, selamatkanlah. Ada yang bertanya: Ya Rasulullah, apakah jembatan itu? Rasulullah saw. bersabda: Tempat berpijak yang licin (menggelincirkan). Padanya terdapat besi berkait dan besi berduri. Di Najed ada tumbuhan berduri yang disebut Sakdan. Seperti itulah besi-besi berkaitnya. Orang-orang mukmin melewati jembatan tersebut ada yang secepat kejapan mata, ada yang seperti kilat, seperti angin, seperti burung, seperti kuda atau unta yang kencang larinya. Mereka terbagi menjadi tiga kelompok, golongan selamat sama sekali, golongan yang terkoyak-koyak tapi dapat bebas dan golongan yang terjerumus ke dalam neraka Jahanam. Pada saat orang-orang mukmin telah terbebas dari neraka, maka demi Zat yang menguasai diriku, tidak ada orang yang sangat menaruh perhatian dalam meraih kebenaran, melebihi orang-orang mukmin yang mencari kebenaran kepada Allah demi kepentingan saudara-saudara mereka yang masih berada di neraka. Mereka berkata: Wahai Tuhan kami, mereka dahulu berpuasa bersama kami, salat dan beribadah haji. Lalu difirmankan kepada mereka: Keluarkanlah orang-orang yang kalian kenal. Maka wajah mereka diharamkan atas neraka. Mereka mengeluarkan banyak orang dari neraka. Ada yang sudah terbakar hingga separuh betisnya dan ada yang sudah sampai ke lututnya. Orang-orang mukmin itu berkata: Ya Tuhan kami, di dalam neraka tidak ada lagi seorang pun yang Engkau perintahkan untuk dikeluarkan. Allah berfirman: Kembalilah (lihatlah kembali)! Barang siapa yang kalian temukan di hatinya ada kebaikan meski hanya seberat dinar. Keluarkanlah. Kemudian mereka dapat mengeluarkan banyak orang. Lalu mereka berkata: Ya Tuhan kami! Kami tidak tahu apakah di neraka masih ada orang yang Engkau perintahkan untuk dikeluarkan. Allah berfirman: Kembalilah (lihatlah kembali)! Barang siapa yang kalian temukan di hatinya ada kebaikan maski hanya seberat setengah dinar, keluarkanlah. Mereka dapat mengeluarkan lagi banyak orang. Setelah itu mereka berkata: Ya Tuhan kami! Kami tidak tahu, apakah di sana masih ada seseorang yang Engkau perintahkan untuk dikeluarkan. Allah berfirman: Kembalilah (lihatlah kembali)! Barang siapa yang kalian temukan di dalam hatinya terdapat kebaikan meski hanya seberat atom, keluarkanlah. Lagi-lagi mereka dapat mengeluarkan banyak orang. Kemudian mereka berkata: Ya Tuhan kami. Kami tidak tahu apakah di sana masih ada pemilik kebaikan. Abu Said Al-Khudri berkata: Jika kalian tidak mempercayaiku mengenai hadis ini, maka bacalah firman Allah: Sesungguhnya Allah tidak menganiaya seseorang walaupun sebesar atom. Dan jika ada kebaikan sebesar atom, niscaya Allah akan melipat-gandakannya dan memberikan dari sisi-Nya pahala yang besar. Allah Taala berfirman: Para malaikat telah memohon syafaat, para nabi telah memohon syafaat dan orang-orang mukmin juga telah memohon syafaat. Yang tinggal hanyalah Zat yang Maha Penyayang di antara semua yang penyayang. Lalu Allah mengambil dari neraka dan mengeluarkan dari sana sekelompok orang yang sama sekali tidak pernah beramal baik. (Saat itu) mereka telah menjadi arang hitam. Mereka dilempar ke sebuah sungai dekat mulut surga, yang disebut Sungai Kehidupan. Kemudian mereka keluar seperti tumbuhan kecil keluar dari lumpur banjir. Bukankah kalian sering melihat tumbuhan kecil di sela-sela batu atau pohon, di mana bagian yang terkena sinar matahari akan berwarna sedikit kuning dan hijau, sedangkan yang berada di keteduhan menjadi putih? Para sahabat menyela: Seolah-olah baginda dahulu pernah menggembala di dusun. Rasulullah saw. meneruskan: Lalu mereka keluar bagaikan mutiara. Di leher mereka ada kalung, sehingga para ahli surga dapat mengenali mereka. Mereka adalah orang-orang yang dibebaskan Allah, yang dimasukkan oleh Allah ke dalam surga, tanpa amal yang mereka kerjakan dan tanpa kebaikan yang mereka lakukan. Kemudian Allah berfirman: Masuklah kalian ke dalam surga. Apapun yang kalian lihat, itu adalah untuk kalian. Mereka berkata: Ya Tuhan kami, Engkau telah memberi kami pemberian yang belum pernah Engkau berikan kepada seorang pun di antara orang-orang di seluruh alam. Allah berfirman: Di sisiku ada pemberian untuk kalian yang lebih baik daripada pemberian ini. Mereka berkata: Ya Tuhan kami, apa lagi yang lebih baik daripada pemberian ini? Allah berfirman: Rida-Ku, sehingga Aku tidak akan murka kepada kalian sesudah itu, selamanya. (Shahih Muslim No.269)

66. Penghuni neraka yang terakhir keluar

  • Hadis riwayat Abdullah bin Masud ra., ia berkata:
    Rasulullah saw. bersabda: Sungguh, aku benar-benar tahu penghuni neraka yang keluar terakhir dari sana dan penghuni surga yang terakhir masuk ke dalamnya, yaitu seorang yang keluar dari neraka dengan merangkak. Lalu Allah berfirman: Pergilah, masuklah ke dalam surga. Dia pun mendatangi surga, tapi terkhayal padanya bahwa surga itu penuh. Maka ia kembali dan berkata: Ya Tuhanku, aku temukan surga telah penuh. Allah berfirman: Pergilah, masuklah ke dalam surga. Dia mendatangi surga, tapi terkhayal padanya bahwa surga itu penuh. Maka ia kembali dan berkata: Ya Tuhanku, aku temukan surga itu penuh. Allah berfirman: Pergilah, masuklah ke dalam surga, karena sesungguhnya menjadi milikmu semisal dunia dan sepuluh kali kelipatannya atau, sesungguhnya bagimu sepuluh kali lipat dunia. Orang itu berkata: Apakah Engkau mengejekku (atau menertawakanku), sedangkan Engkau adalah Raja? Abdullah bin Masud berkata: Aku benar-benar melihat Rasulullah saw. tertawa sampai kelihatan gigi geraham beliau. Dikatakan: Itu adalah penghuni surga yang paling rendah kedudukannya. (Shahih Muslim No.272)

67. Penghuni surga yang paling rendah kedudukannya di dalam surga

  • Hadis riwayat Jabir bin Abdullah ra.:
    Dari Abu Zubair bahwa ia mendengar Jabir bin Abdullah ra. bertanya tentang kedatangan di akhirat. Jabir berkata: Kita datang pada hari kiamat dari ini dan ini. Lihat (kedatangan itu di atas manusia). Lalu dipanggillah umat manusia dengan berhala dan apa yang dahulu disembahnya secara berurutan. Sesudah itu, Tuhan mendatangi kita seraya berfirman: Siapa yang kalian tunggu? Mereka menjawab: Kami menunggu Tuhan kami. Allah berfirman: Akulah Tuhan kalian. Mereka berkata: Sampai kami melihat-Mu. Lalu tampak bagi mereka Tuhan tertawa. (Akhirnya) Dia membawa mereka dan mereka mengikuti-Nya. Setiap orang di antara mereka, munafik atau mukmin diberi nur. Mereka terus mengikuti-Nya. Di atas jembatan neraka Jahanam terdapat besi-besi berkait dan berduri, yang merenggut barang siapa yang dikehendaki Allah. Kemudian nur orang-orang munafik padam, sedangkan orang-orang mukmin tetap bersinar. Selamatlah rombongan pertama, wajah mereka bagaikan bulan purnama. Mereka berkisar 70.000 (tujuh puluh ribu) orang. Kemudian orang-orang berikutnya, wajah mereka seperti terangnya bintang-bintang di langit. Demikian seterusnya. Kemudian syafaat diizinkan. Mereka pun memintakan syafaat, hingga keluar orang-orang yang mengucap: Laa ilaaha illallah dari neraka dan orang-orang yang di hatinya terdapat kebaikan seberat gandum. Mereka ditempatkan di halaman surga, sedangkan ahli surga memerciki mereka dengan air, sampai mereka tumbuh bagaikan tumbuhnya sesuatu (tumbuhan) di dalam banjir. Hilanglah hangus tubuh mereka. Kemudian ia (orang terakhir) meminta Allah memberikannya dunia dan sepuluh kali lipatnya. (Shahih Muslim No.278)

68. Nabi saw. menyimpan doa syafaat untuk umatnya

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Rasulullah saw. bersabda: Setiap nabi memiliki doa yang selalu diucapkan. Aku ingin menyimpan doaku sebagai syafaat bagi umatku pada hari kiamat. (Shahih Muslim No.293)

  • Hadis riwayat Anas bin Malik ra.:
    Bahwa Nabi saw. pernah bersabda: Setiap nabi mempunyai doa yang digunakan untuk kebaikan umatnya. Sesungguhnya aku menyimpan doaku sebagai syafaat bagi umatku pada hari kiamat. (Shahih Muslim No.299)

69. Mengenai firman Allah Dan berilah peringatan berbentuk ancaman kepada kaum kerabatmu yang terdekat

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Tatkala diturunkan ayat ini: Dan peringatkanlah para kerabatmu yang terdekat, maka Rasulullah saw. memanggil orang-orang Quraisy. Setelah mereka berkumpul, Rasulullah saw. berbicara secara umum dan khusus. Beliau bersabda: Wahai Bani Kaab bin Luaiy, selamatkanlah diri kalian dari neraka! Wahai Bani Murrah bin Kaab, selamatkanlah diri kalian dari neraka! Wahai Bani Abdi Syams, selamatkanlah diri kalian dari neraka! Wahai Bani Abdi Manaf, selamatkanlah diri kalian dari neraka! Wahai Bani Hasyim, selamatkanlah diri kalian dari neraka! Wahai Bani Abdul Muthalib, selamatkanlah diri kalian dari neraka! Wahai Fatimah, selamatkanlah dirimu dari neraka! Karena aku tidak kuasa menolak sedikit pun siksaan Allah terhadap kalian. Aku hanya punya hubungan kekeluargaan dengan kalian yang akan aku sambung dengan sungguh-sungguh. (Shahih Muslim No.303)

  • Hadis riwayat Ibnu Abbas ra., ia berkata:
    Ketika diturunkan ayat ini: Dan berilah peringatan berbentuk ancaman kepada kaum kerabatmu yang terdekat, yaitu kaum kerabatmu yang benar-benar ikhlas. Rasulullah saw. keluar dan naik ke bukit Shafa, lalu berteriak: Hati-hatilah! Orang-orang saling bertanya: Siapa yang berteriak? Di antara mereka berkata: Muhammad! Mereka pun berkumpul mengerumuni beliau. Beliau bersabda: Wahai Bani fulan! Wahai Bani fulan! Wahai Bani fulan! Wahai Bani Abdi Manaf! Wahai Bani Abdul Muthalib! Mereka mengerumuni beliau. Lalu beliau bersabda: Apa pendapat kalian seandainya aku beritahu kalian bahwa pasukan berkuda akan keluar di kaki gunung ini. Apakah kalian mempercayaiku? Orang-orang menjawab: Kami telah buktikan engkau tidak pernah berbohong. Rasulullah saw. bersabda: Aku peringatkan kalian akan siksa yang sangat pedih. Mendengar itu Abu Lahab berkata: Celaka engkau! Hanya untuk inikah engkau mengumpulkan kami? Kemudian ia pergi. Lalu turunlah surat ini, Binasalah kedua tangan Abu Lahab dan ia benar-benar binasa. (Shahih Muslim No.307)

70. Menjelaskan syafaat Nabi saw. kepada Abu Thalib dan keringanan siksanya karena syafaat tersebut

  • Hadis riwayat Abbas bin Abdul Muthalib ra.:
    Bahwa ia berkata: Wahai Rasulullah, apakah engkau dapat memberikan suatu manfaat kepada Abu Thalib. Karena, dahulu ia merawat dan pernah membelamu. Rasulullah saw. bersabda: Ya, ia berada di neraka yang paling ringan. Seandainya tidak karena (berkah) aku, tentu ia berada neraka paling bawah. (Shahih Muslim No.308)

  • Hadis riwayat Abu Said Al-Khudri ra.:
    Bahwa Rasulullah saw. mendengar pamannya Abu Thalib dibicarakan dekat beliau, lalu beliau bersabda: Mudah-mudahan syafaatku dapat memberinya manfaat pada hari kiamat, sehingga ia ditempatkan di neraka paling ringan yang apinya membakar kedua mata kakinya sampai mendidihkan otaknya. (Shahih Muslim No.310)

71. Tentang siksa penghuni neraka yang paling rendah

  • Hadis riwayat Nukman bin Basyir ra., ia berkata:
    Aku mendengar Rasulullah saw. bersabda: Ahli neraka yang paling ringan siksanya pada hari kiamat, adalah seseorang yang pada lekukan telapak kakinya diberi dua bara yang menyebabkan otaknya mendidih. (Shahih Muslim No.313)

72. Persaudaraan sesama mukmin dan memutus hubungan dengan selain mereka

  • Hadis riwayat Amru bin Ash ra., ia berkata:
    Aku pernah mendengar Rasulullah saw. bersabda dalam forum terbuka, bukan rahasia: Ingatlah, bahwa keluarga ayahku (yakni si fulan) bukanlah termasuk waliku. Sesungguhnya waliku hanyalah Allah dan orang-orang mukmin yang saleh. (Shahih Muslim No.316)

73. Dalil masuknya beberapa kelompok orang Islam yang masuk surga tanpa hisab dan siksa

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Nabi saw. bersabda: Tujuh puluh ribu orang dari umatku masuk surga tanpa hisab (tanpa perhitungan amal). Seseorang berkata: Wahai Rasulullah, berdoalah kepada Allah semoga Dia berkenan menjadikanku bagian dari mereka. Rasulullah saw. berdoa: "Ya Allah, perkenankanlah, Engkau menjadikannya termasuk di antara mereka". Kemudian yang lain berdiri pula dan berkata: Wahai Rasulullah, berdoalah kepada Allah, agar Dia berkenan menjadikanku bagian dari mereka. Rasulullah saw. bersabda: Engkau telah didahului Ukasyah. (Shahih Muslim No.317)

  • Hadis riwayat Sahal bin Saad ra.:
    Dari Abu Hazim dari Sahal bin Saad bahwa Rasulullah saw. bersabda: Tujuh puluh ribu orang atau tujuh ratus ribu orang (Abu Hazim ragu mana yang benar antara keduanya) akan masuk surga saling berpegangan, mereka masuk bersama-sama tidak ada yang lebih dahulu dan tidak ada yang paling akhir, wajah mereka cerah seperti bulan purnama. (Shahih Muslim No.322)

  • Hadis riwayat Ibnu Abbas ra.:
    Dari Nabi saw., beliau bersabda: Beberapa umat ditunjukkan kepadaku. Aku melihat seorang nabi bersama sekelompok kecil (tidak lebih dari sepuluh orang), ada lagi nabi yang disertai seorang atau dua orang dan ada pula nabi yang tidak disertai seorang pun. Tiba-tiba ditunjukkan padaku kelompok besar. Aku menyangka mereka adalah umatku. Tetapi lalu dijelaskan: Ini adalah Musa as. dan kaumnya. Lihatlah ke ufuk! Aku memandang ke sana, ternyata ada kelompok besar. Dijelaskan lagi kepadaku: Pandanglah ke ufuk yang lain. Ternyata ada juga kelompok besar. Dijelaskan padaku: Ini adalah umatmu. Di antara mereka ada tujuh puluh ribu masuk surga tanpa hisab dan siksa. Kemudian Rasulullah saw. bangkit dan masuk ke rumahnya. Para sahabat membicarakan siapa yang masuk surga tanpa hisab dan tanpa siksa. Sebagian berkata: Barangkali mereka adalah orang-orang yang selalu menyertai Rasulullah saw. Sebagian berkata: Mungkin mereka adalah orang-orang yang dilahirkan dalam Islam dan tidak menyekutukan Allah. Mereka saling mengemukakan pendapat masing-masing. Ketika Rasulullah saw. saw. keluar lagi, beliau bertanya: Apa yang kalian bicarakan? Mereka memberitahu, lalu Rasulullah saw. bersabda: Mereka adalah orang-orang yang tidak menggunakan jimat/mantera tidak minta dibuatkan jimat, tidak meramalkan hal-hal buruk dan hanya kepada Tuhan mereka bertawakal. Ukasyah bin Mihshan berdiri dan berkata: Berdoalah kepada Allah semoga Dia berkenan menjadikanku termasuk di antara mereka. Rasulullah saw. bersabda: Engkau termasuk di antara mereka. Kemudian yang lain berdiri dan berkata: Berdoalah kepada Allah, semoga Dia berkenan menjadikanku bagian dari mereka. Rasulullah saw. bersabda: Engkau telah didahului Ukasyah. (Shahih Muslim No.323)

74. Umat Islam merupakan setengah penghuni surga

  • Hadis riwayat Abdullah bin Masud ra., ia berkata:
    Rasulullah saw. bersabda kepada kami: Ridakah kalian menjadi seperempat penghuni surga? Kami (para sahabat) bertakbir. Beliau bersabda lagi: Ridakah kalian menjadi sepertiga penghuni surga? Kami pun bertakbir. Lalu beliau kembali bersabda: Sungguh, aku berharap kalian dapat menjadi setengah penghuni surga. Aku akan memberitahukan hal itu kepada kalian. Orang-orang Islam di tengah orang-orang kafir seperti sehelai rambut putih pada sapi hitam, atau seperti sehelai rambut hitam pada sapi putih. (Shahih Muslim No.324)

75. Sabda Rasulullah saw. bahwa Allah berfirman kepada Adam: Keluarkanlah 999 (sembilan ratus sembilan puluh sembilan) penghuni neraka dari setiap kelipatan seribu

  • Hadis riwayat Abu Said ra., ia berkata:
    Rasulullah saw. bersabda: Allah Taala berfirman: Hai Adam. Beliau menjawab: Aku patuhi panggilan-Mu dan kebaikan ada di tangan-Mu. Allah berfirman: Keluarkanlah ba`tsan naar. Dia (Adam) bertanya: Apa itu ba`tsan naar? Allah berfirman: Setiap kelipatan seribu, keluarkanlah sembilan ratus sembilan puluh orang. Perintah Allah kepada (Adam as.) itu terjadi ketika anak-anak beruban. Dan kandungan setiap wanita yang hamil gugur dan engkau lihat manusia dalam keadaan mabuk, padahal mereka tidak mabuk, tetapi sesungguhnya siksa Allah sangat pedih. Penuturan Rasulullah saw. tersebut membuat para sahabat merasa khawatir. Mereka bertanya: Wahai Rasulullah, siapakah lelaki itu (yang seorang di antara seribu) di antara kami? Rasulullah saw. bersabda: Bergembiralah kalian. Karena, dari Yakjuj dan Makjuj seribu, sedangkan dari kalian seorang. Kemudian beliau melanjutkan: Demi Zat yang menguasai diriku. Sungguh, aku sangat mendambakan kalian menjadi seperempat penghuni surga. Kami (para sahabat) memuji Allah dan bertakbir. Lalu beliau bersabda lagi, Demi Zat yang menguasai diriku. Sungguh, aku mendambakan kalian menjadi sepertiga penghuni surga. Kami memuji Allah dan bertakbir. Kemudian kembali beliau bersabda: Demi Zat yang menguasai diriku. Sungguh, aku mendambakan kalian menjadi separoh penghuni surga. Perumpamaan kalian di tengah-tengah umat lain, adalah bagaikan sehelai rambut putih pada kulit sapi hitam, atau seperti belang pada betis khimar. (Shahih Muslim No.327)

Sumber: http://hadith.al-islam.com/bayan/Tree.asp?Lang=IND


Kitab Bersuci

1. Kewajiban bersuci ketika salat

  • Hadis riwayat Abu Hurairah ra.:
    Dari Rasulullah saw. beliau bersabda: Salat salah seorang di antara kalian tidak akan diterima apabila ia berhadas hingga ia berwudu. (Shahih Muslim No.330)

2. Cara wudu dan kesempurnaannya

  • Hadis riwayat Usman bin Affan ra.:
    Bahwa Ia (Usman ra.) minta air lalu berwudu. Beliau membasuh kedua telapak tangannya tiga kali lalu berkumur dan mengeluarkan air dari hidung. Kemudian membasuh wajahnya tiga kali, lantas membasuh tangan kanannya sampai siku tiga kali, tangan kirinya juga begitu. Setelah itu mengusap kepalanya, kemudian membasuh kaki kanannya sampai mata kaki tiga kali, begitu juga kaki kirinya. Kemudian berkata: Aku pernah melihat Rasulullah saw. berwudu seperti wuduku ini, lalu beliau bersabda: Barang siapa yang berwudu seperti cara wuduku ini, lalu salat dua rakaat, di mana dalam dua rakaat itu ia tidak berbicara dengan hatinya sendiri, maka dosanya yang telah lalu akan diampuni. (Shahih Muslim No.331)

3. Keutamaan wudu dan salat sunat wudu

  • Hadis riwayat Usman ra.:
    Dari Abu Anas bahwa Usman ra. berwudu di kedai dan berkata: Maukah aku tunjukkan cara wudu Rasulullah saw.? Kemudian ia berwudu tiga kali tiga kali. (Shahih Muslim No.337)

4. Wudu Nabi saw.

  • Hadis riwayat Abdullah bin Zaid bin Ashim Al-Anshari ra.:
    Dia pernah diminta berwudu seperti wudu Rasulullah saw., Lalu ia minta air sebejana, kemudian menuangkannya pada kedua tangannya dan membasuhnya tiga kali. Setelah itu ia masukkan tangannya lalu mengeluarkannya, berkumur dan menghirup air ke hidung dari satu telapak tangan. Ia mengerjakannya tiga kali. Sesudah itu ia memasukkan tangannya lalu mengeluarkannya, kemudian membasuh wajahnya tiga kali. Setelah itu memasukkan tangannya lalu mengeluarkannya, kemudian membasuh kedua tangannya sampai siku masing-masing dua kali. Lalu memasukkan tangan lalu mengeluarkannya, kemudian mengusap kepala. Ia mengusapkan kedua tangannya ke depan lalu ke belakang. Setelah itu membasuh kedua kakinya sampai mata kaki, dan berkata: Demikianlah wudu Rasulullah saw.. (Shahih Muslim No.346)

5. Hitungan ganjil dalam hal menghirup air ke hidung dan beristinja dengan batu

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Nabi saw. bersabda: Apabila salah seorang di antara engkau beristinja dengan batu, hendaklah beristinja dengan hitungan ganjil dan apabila berwudu lalu memasukkan air ke hidung, hendaklah mengeluarkannya. (Shahih Muslim No.348)

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Nabi saw. bersabda: Apabila salah seorang di antara engkau bangun tidur, hendaklah mengeluarkan air dari hidungnya (istintsar) tiga kali, karena setan itu menginap di batang hidungnya. (Shahih Muslim No.351)

6. Wajib membasuh kedua kaki dengan sempurna

  • Hadis riwayat Abdullah bin Umru ra., ia berkata:
    Bersama Rasulullah saw. kami kembali dari Mekah menuju Madinah. Ketika kami berada pada sebuah oase di tengah jalan, beberapa orang tergesa-gesa menunaikan salat Asar. Mereka berwudu dengan tergesa-gesa. Lalu kami dekati mereka, tampak tumit mereka tidak terkena air, maka Rasulullah saw. bersabda: Siksa neraka bagi (pemilik) tumit itu. Sempurnakanlah wudu kalian. (Shahih Muslim No.354)

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Nabi saw. melihat seorang lelaki tidak membasuh kedua tumitnya, beliau bersabda: Siksa neraka, bagi para pemilik tumit. (Shahih Muslim No.356)

7. Sunat memperluas basuhan dari yang wajib, seperti membasuh muka lebih luas, tangan, kaki

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Rasulullah saw. bersabda: Kalian adalah orang-orang yang memiliki cahaya muka, cahaya tangan dan cahaya kaki pada hari kiamat, karena penyempurnaan wudu. Maka barang siapa di antara kalian yang mampu, hendaklah ia memanjangkan cahaya putih tersebut. (Shahih Muslim No.362)

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Rasulullah saw. menziarahi kuburan. Beliau berdoa: "Semoga keselamatan tetap dilimpahkan kepadamu, hai kaum yang mukmin dan kami, insya Allah akan menyusulmu". Aku senang apabila aku dapat bertemu dengan saudara-saudaraku. Para sahabat bertanya: Bukankah kami saudara-saudaramu, wahai Rasulullah? Beliau menjawab: Engkau adalah sahabat-sahabatku, sedang saudaraku adalah orang-orang yang belum datang setelahku. Mereka bertanya lagi: Bagaimana engkau dapat mengenal umatmu yang belum datang di masa ini? Beliau bersabda: Tahukah engkau, seandainya ada seorang lelaki memiliki kuda yang bersinar muka, kaki dan tangannya kemudian kuda itu berada di antara kuda-kuda hitam legam, dapatkah ia mengenali kudanya? Mereka menjawab: Tentu saja dapat, wahai Rasulullah. Beliau bersabda: Sesungguhnya umatku akan datang dengan wajah, kaki dan tangan yang bersinar, bekas wudu. Aku mendahului mereka datang ke telaga. Ingat! Beberapa orang akan dihalang-halangi mendatangi telagaku, sebagaimana unta hilang yang dihalang-halangi. Aku berseru kepada mereka: Kemarilah! Lalu dikatakan: Sesungguhnya mereka telah mengganti (ajaranmu) sesudahmu. Aku berkata: Semoga Allah menjauhkan mereka. (Shahih Muslim No.367)

8. Siwak

  • Hadis riwayat Abu Hurairah ra.:
    Dari Nabi saw., beliau bersabda: Seandainya aku tidak khawatir akan memberatkan orang-orang beriman (dalam hadis riwayat Zuhair, umatku), niscaya aku perintahkan mereka bersiwak setiap kali akan salat. (Shahih Muslim No.370)

  • Hadis riwayat Abu Musa ra., ia berkata:
    Aku mendatangi Nabi saw. sementara ujung siwak berada di mulut beliau. (Shahih Muslim No.373)

  • Hadis riwayat Hudzaifah ra., ia berkata:
    Apabila Rasulullah saw. bangun untuk melakukan salat tahajjud, beliau menggosok giginya dengan siwak. (Shahih Muslim No.374)

9. Karakter fitrah alami

  • Hadis riwayat Abu Hurairah ra.:
    Dari Nabi saw., beliau bersabda: Fitrah itu ada lima, atau ada lima perkara yang termasuk fitrah; berkhitan; mencukur rambut kemaluan; memotong kuku; mencabut bulu ketiak dan menggunting kumis. (Shahih Muslim No.377)

  • Hadis riwayat Ibnu Umar ra.:
    Dari Nabi saw., beliau bersabda: Potonglah kumis dan panjangkanlah jenggot. (Shahih Muslim No.380)

10. Cebok dan adab buang air

  • Dari Abu Ayyub Al-Anshari ra.:
    Bahwa Nabi saw. bersabda: Apabila engkau ke WC, janganlah menghadap kiblat atau membelakanginya ketika kencing atau buang air besar, tetapi menghadaplah ke timur atau ke barat. (Shahih Muslim No.388)

  • Hadis riwayat Abdullah bin Umar ra. bahwa ia berkata:
    Banyak orang berkata: Apabila engkau duduk buang hajatmu, janganlah menghadap kiblat atau Baitulmakdis. Abdullah berkata: Aku pernah naik ke loteng rumah, aku melihat Rasulullah saw. duduk berjongkok buang hajat di atas dua buah batu dengan menghadap ke Baitulmakdis. (Shahih Muslim No.390)

11. Larangan beristinja dengan tangan kanan

  • Hadis riwayat Abdullah bin Abu Qatadah ra., ia berkata:
    Rasulullah saw. bersabda: Janganlah seorang di antara kalian memegang kemaluannya dengan tangan kanan saat kencing. Jangan beristinja dengan tangan kanan. Dan janganlah bernafas dalam wadah (minuman). (Shahih Muslim No.392)

12. Menggunakan tangan kanan dalam bersuci atau lainnya

  • Hadis riwayat Aisyah ra., ia berkata:
    Rasulullah saw. suka memulai dengan yang kanan saat bersuci, menyisir rambut dan memakai sandal. (Shahih Muslim No.395)

13. Beristinja dengan air dari buang hajat

  • Hadis riwayat Anas bin Malik ra.:
    Bahwa Rasulullah saw. pernah memasuki kebun, diikuti seorang anak muda yang membawa kendi, ia paling muda di antara kami, lalu anak muda itu meletakkan kendinya dekat pohon bidara. Setelah Rasulullah saw. menyelesaikan hajat beliau menemui kami lagi. Tadi beliau beristinja dengan air. (Shahih Muslim No.398)

14. Mengusap sepasang khuf (sepatu kulit)

  • Hadis riwayat Jarir bin Abdullah ra.:
    Dari Hammam, ia berkata: Jarir pernah buang air kecil, kemudian berwudu dan mengusap sepasang khufnya. Lalu ia ditanya: Engkau melakukan hal itu? Dia menjawab: Ya, aku pernah melihat Rasulullah saw. buang air kecil, kemudian berwudu dan mengusap sepasang khuf beliau. (Shahih Muslim No.401)

  • Hadis riwayat Hudzaifah ra., ia berkata:
    Aku pernah bersama Nabi saw. tiba di suatu tempat pembuangan sampah milik suatu kaum. Beliau kencing dengan berdiri, lalu aku menjauh. Beliau bersabda: Mendekatlah, maka aku mendekat sampai berdiri di dekat tumit beliau. Kemudian beliau berwudu dan mengusap sepasang khuf beliau. (Shahih Muslim No.402)

  • Hadis riwayat Mughirah bin Syu`bah ra.:
    Dari Rasulullah saw. bahwa beliau keluar untuk buang hajat dan Mughirah mengikutinya dengan membawa sekantung air. Setelah Nabi selesai ia menuangkan airnya. Beliau berwudu dan mengusap kedua khuf beliau. (Shahih Muslim No.404)

15. Orang yang akan wudu makruh mencelupkan tangannya yang diragukan kenajisannya ke dalam wadah (air) sebelum dibasuh tiga kali

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Nabi saw. pernah bersabda: Apabila salah seorang di antara engkau bangun tidur, janganlah mencelupkan tangannya ke dalam bejana air sebelum membasuhnya tiga kali, karena ia tidak tahu dimanakah tangannya menginap. (Shahih Muslim No.416)

16. Hukum jilatan anjing

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Rasulullah saw. bersabda: Apabila anjing minum (dengan ujung lidahnya) dalam wadah milik salah seorang di antara kalian, hendaklah ia membuang airnya kemudian membasuh wadah itu tujuh kali. (Shahih Muslim No.418)

17. Larangan kencing pada air tergenang

  • Hadis riwayat Abu Hurairah ra.:
    Dari Nabi saw., beliau bersabda: Janganlah salah seorang di antara kalian kencing dalam air yang diam tergenang lalu mandi dengan air tersebut. (Shahih Muslim No.424)

18. Wajib membasuh air kencing dan najis-najis lain yang ada di mesjid dan bahwa tanah dapat disucikan dengan air tanpa harus menggalinya

  • Hadis riwayat Anas ra.:
    Bahwa seorang badui kencing di mesjid, lalu sebagian sahabat menghampirinya. Rasulullah saw. bersabda: Biarkan, jangan engkau hentikan. Anas berkata: Ketika orang itu telah selesai, Nabi saw. meminta seember air, lalu menyiramkannya pada tempat kencing itu. (Shahih Muslim No.427)

19. Hukum air kencing bayi yang masih menyusu dan cara membasuhnya

  • Hadis riwayat Aisyah istri Nabi ra.:
    Bahwa Nabi saw. pernah didatangi orang-orang yang membawa beberapa bayi, kemudian beliau mendoakan dan menyuapi mereka. Lalu seorang anak kencing dan mengenai beliau. Lantas beliau meminta air dan menuangkannya pada air kencing tadi dan tidak mencucinya. (Shahih Muslim No.430)

  • Hadis riwayat Ummu Qais binti Mihshan ra.:
    Bahwa ia datang kepada Rasulullah saw. dengan membawa putranya yang belum pernah makan makanan, kemudian meletakkannya di pangkuan beliau, lalu bayi tersebut kencing. Beliau hanya menyiramnya dengan air. (Shahih Muslim No.432)

20. Hukum mani (sperma)

  • Hadis riwayat Aisyah ra.:
    Dari Alqamah bahwa seseorang datang kepada Aisyah, kemudian Aisyah berkata: Seandainya engkau melihat mani, maka engkau cukup mencuci tempatnya saja, kalau engkau tidak melihatnya, engkau siram air di sekitarnya. Aku pernah mengerik mani pada pakaian Rasulullah saw. dengan sekali kerik, kemudian beliau memakainya untuk salat. (Shahih Muslim No.434)

21. Najisnya darah dan cara membasuhnya

  • Hadis riwayat Asma ra., ia berkata:
    Seorang wanita datang kepada Nabi saw., ia berkata: Salah seorang di antara kami, pakaiannya terkena darah haid. Apa yang harus dilakukannya? Beliau bersabda: Mengerik darah itu, lalu menggosoknya dengan air, kemudian dibasuh. Setelah itu ia boleh salat dengan pakaian tersebut. (Shahih Muslim No.438)

22. Dalil najisnya air kencing dan kewajiban membersihkannya

  • Hadis riwayat Ibnu Abbas ra., ia berkata:
    Rasulullah saw. pernah melewati dua buah kuburan, lalu beliau bersabda: Ingat, sesungguhnya dua mayit ini sedang disiksa, namun bukan karena dosa besar. Yang satu disiksa karena ia dahulu suka mengadu domba, sedang yang lainnya disiksa karena tidak membersihkan dirinya dari air kencingnya. Kemudian beliau meminta pelepah daun kurma dan dipotongnya menjadi dua. Setelah itu beliau menancapkan salah satunya pada sebuah kuburan dan yang satunya lagi pada kuburan yang lain seraya bersabda: Semoga pelepah itu dapat meringankan siksanya, selama belum kering. (Shahih Muslim No.439)

Sumber: http://hadith.al-islam.com/bayan/Tree.asp?Lang=IND


Kitab Haid

1. Persentuhan dengan wanita haid di luar bagian antara pusar dan lutut

  • Hadis riwayat Aisyah ra., ia berkata:
    Apabila salah seorang di antara kami sedang haid, Rasulullah saw. memerintahkan untuk memakai izaar (kain bawahan menutupi bagian tubuh dari pusar ke bawah), kemudian beliau menggaulinya (tanpa senggama). (Shahih Muslim No.440)

  • Hadis riwayat Maimunah ra., ia berkata:
    Rasulullah saw. biasa menggauli (tanpa senggama) istri-istri beliau yang sedang haid dari luar izaar (kain bawahan menutupi bagian tubuh dari pusar ke bawah). (Shahih Muslim No.442)

2. Tidur bersama wanita haid di dalam satu selimut

  • Hadis riwayat Ummu Salamah ra., ia berkata:
    Ketika aku sedang berbaring bersama Rasulullah saw. dalam satu selimut, tiba-tiba aku haid, maka aku keluar dengan pelan-pelan lalu mengambil pakaian khusus waktu haid. Rasulullah saw. bertanya kepadaku: Apakah engkau haid? Aku jawab: Ya. Beliau memanggilku dan aku berbaring lagi bersama beliau dalam satu selimut. Zainab binti Ummu Salamah berkata: Dia (Ummu Salamah) dan Rasulullah saw. mandi jinabat bersama dalam satu bejana. (Shahih Muslim No.444)

3. Wanita yang haid boleh membasuh kepala dan menyisir rambut suami. Sucinya sisa air minumnya dan berbaring sambil membaca Alquran di pangkuannya

  • Hadis riwayat Aisyah ra., ia berkata:
    Adalah Nabi saw. apabila beriktikaf, beliau mendekatkan kepalanya padaku, lalu aku menyisir rambut beliau. Beliau tidak masuk rumah, kecuali jika ada hajat kemanusiaan. (Shahih Muslim No.445)

  • Hadis riwayat Aisyah ra., ia berkata:
    Rasulullah saw. pernah berbaring di pangkuanku sambil membaca Alquran, sementara aku sedang haid. (Shahih Muslim No.454)

4. Mazi

  • Hadis riwayat Ali ra., ia berkata:
    Aku adalah lelaki yang sering keluar mazi dan aku malu bertanya kepada Nabi saw., karena posisi putri beliau. Lalu aku menyuruh Miqdad bin Aswad. Miqdad lalu menanyakan hal itu kepada beliau. Beliau bersabda: Hendaknya ia membasuh kemaluannya lalu berwudu. (Shahih Muslim No.456)

5. Membasuh wajah dan kedua tangan apabila bangun tidur

  • Hadis riwayat Ibnu Abbas ra.:
    Bahwa Nabi saw. bangun tengah malam dan melaksanakan hajatnya. Setelah itu beliau membasuh wajah dan kedua tangannya, lalu tidur lagi. (Shahih Muslim No.459)

6. Orang yang junub boleh tidur dan disunatkan berwudu serta mencuci kemaluannya jika akan makan, minum, tidur atau bersetubuh lagi

  • Hadis riwayat Aisyah ra.:
    Bahwa Rasulullah saw. Apabila akan tidur dalam keadaan junub, maka beliau berwudu seperti wudu untuk salat sebelum tidur. (Shahih Muslim No.460)

  • Hadis riwayat Ibnu Umar ra.:
    Bahwa Umar berkata: Wahai Rasulullah, apakah boleh salah seorang kami tidur dalam keadaan junub. Rasulullah menjawab: Ya, boleh, jika ia berwudu. (Shahih Muslim No.462)

7. Wanita yang keluar mani (sperma) wajib mandi

  • Hadis riwayat Ummu Sulaim ra.:
    Bahwa Ia bertanya kepada Nabi saw. tentang wanita yang bermimpi seperti yang dimimpikan laki-laki. Rasulullah saw. bersabda: Apabila wanita itu bermimpi seperti itu, maka ia wajib mandi. Ummu Sulaim berkata: Saya malu dalam hal itu. Katanya: Apakah itu mungkin terjadi? Nabi saw. bersabda: Ya, mungkin saja. Lalu dari mana terjadi kemiripan? Sesungguhnya mani laki-laki itu kental dan berwarna putih, sedang mani wanita itu encer dan berwarna kuning. Mana yang lebih tinggi (banyak) atau dahulu keluar, maka dari dialah terjadi kemiripan. (Shahih Muslim No.469)

  • Hadis riwayat Ummu Salamah ra., ia berkata:
    Ummu Sulaim datang kepada Nabi saw. lalu berkata: Wahai Rasulullah, sesungguhnya Allah tidak malu terhadap kebenaran. Apakah seorang wanita wajib mandi jika bermimpi? Rasulullah saw. bersabda: Ya, apabila ia melihat air (mani). Ummu Sulaim berkata lagi: Wahai Rasulullah, apakah wanita juga bermimpi? Beliau bersabda: Beruntunglah engkau. (Kalau tidak demikian), dari mana anaknya mirip dengannya. (Shahih Muslim No.471)

8. Cara mandi jinabat

  • Hadis riwayat Aisyah ra., ia berkata:
    Adalah Rasulullah saw. jika mandi jinabat, beliau memulai dengan membasuh kedua tangan, lalu menuangkan air dengan tangan kanan ke tangan kiri, kemudian membasuh kemaluan. Setelah itu berwudu seperti wudu untuk salat lalu mengguyurkan air dan dengan jari-jemari, beliau menyelai pangkal rambut sampai nampak merata ke seluruh tubuh. Kemudian beliau menciduk dengan kedua tangan dan dibasuhkan ke kepala, tiga cidukan, kemudian mengguyur seluruh tubuh dan (terakhir) membasuh kedua kaki beliau. (Shahih Muslim No.474)

  • Hadis riwayat Maimunah ra., ia berkata:
    Aku pernah menyodorkan air kepada Rasulullah saw. untuk mandi jinabat. Beliau membasuh kedua telapak tangan, dua atau tiga kali, kemudian memasukkan tangan ke dalam wadah dan menuangkan air pada kemaluan beliau dan membasuhnya dengan tangan kiri. Setelah itu menekan tangan kiri ke tanah dan menggosoknya keras-keras, lalu berwudu seperti wudu salat, kemudian menuangkan air ke kepala tiga kali cidukan telapak tangan. Selanjutnya beliau membasuh seluruh tubuh lalu bergeser dari tempat semula dan membasuh kedua kaki kemudian aku mengambil sapu tangan untuk beliau, tetapi beliau mengembalikan. (Shahih Muslim No.476)

9. Kadar air yang disunatkan dalam mandi jinabat, tentang laki-laki dan wanita mandi bersama dari satu wadah dan mandinya salah seorangnya dengan air sisa yang lainnya

  • Hadis riwayat Aisyah ra.:
    Dari Abu Salamah bin Abdurrahman, ia berkata: Aku dan saudara laki-laki sepersusuannya mendatangi Aisyah, kemudian saudaranya itu bertanya tentang cara mandi jinabat Nabi saw. Aisyah minta wadah ukuran satu sha`, lalu ia mandi. Ada tabir antara kami dan dia. Ia menuangkan air di kepala tiga kali. Kata Abu Salamah: Istri-istri Nabi saw. selalu memendekkan rambut mereka sampai telinga. (Shahih Muslim No.481)

  • Hadis riwayat Maimunah ra., istri Nabi saw.
    Dari Ibnu Abbas, ia berkata: Maimunah mengabarkan kepadaku bahwa ia mandi bersama Nabi saw. dalam satu bak. (Shahih Muslim No.486)

  • Hadis riwayat Ibnu Abbas ra.:
    Bahwa Rasulullah saw. mandi dengan air sisa mandi Maimunah. (Shahih Muslim No.487)

  • Hadis riwayat Ummu Salamah ra.:
    Dari Zainab binti Ummu Salamah bahwa Ummu Salamah dan Rasulullah saw. pernah mandi jinabat dalam satu bak. (Shahih Muslim No.488)

  • Hadis riwayat Anas ra., ia berkata:
    Rasulullah saw. mandi dengan lima makkuk (1 makkuk=4,717 liter) air dan berwudu dengan satu makkuk. (Shahih Muslim No.489)

10. Sunat tiga kali mengguyur air di kepala dan lainnya

  • Hadis riwayat Jubair bin Muth`im ra.:
    Di hadapan Rasulullah para sahabat saling berselisih dalam masalah mandi. Sebagian mereka berkata: Kalau aku, aku mencuci kepalaku seperti ini, seperti ini. Kemudian Rasulullah saw. bersabda: Adapun aku, aku menuangkan air ke kepalaku dengan tiga cidukan tangan. (Shahih Muslim No.493)

  • Hadis riwayat Jabir bin Abdullah ra.:
    Bahwa delegasi Tsaqif bertanya kepada Rasulullah saw.: Sesungguhnya daerah kami adalah daerah dingin, bagaimana cara kami mandi? Beliau bersabda: Adapun aku, aku menuangkan air di kepalaku tiga kali. (Shahih Muslim No.495)

11. Hukum rambut wanita yang dikepang

  • Hadis riwayat Aisyah ra.:
    Dari Ubaid bin Umair, ia berkata: Aisyah menyampaikan bahwa Abdullah bin Amru memerintahkan para wanita untuk mengurai rambutnya saat mandi. Aisyah berkata: Betapa anehnya Ibnu Amru ini, ia menyuruh para wanita untuk mengurai rambutnya saat mandi, mengapa tidak menyuruh agar mencukur rambutnya saja? Sesungguhnya aku pernah mandi bersama Rasulullah saw. dari satu wadah dan aku tidak menyiram kepalaku lebih dari tiga siraman. (Shahih Muslim No.498)

12. Sunat menggunakan kapas yang diberi misik (minyak wangi) pada kemaluan wanita yang haid ketika mandi

  • Hadis riwayat Aisyah ra., ia berkata:
    Seorang wanita bertanya kepada Nabi saw. tentang cara wanita mandi wajib dari haid? Perawi hadis berkata: Kemudian Aisyah menjelaskan bahwa beliau mengajarkannya cara mandi. (Di antara sabda beliau): Engkau ambil kapas yang diberi misik, lalu bersihkan dengan kapas itu. Wanita itu berkata: Bagaimana cara membersihkannya? Beliau bersabda: Maha suci Allah! Bersihkan saja dengan kapas itu. Dan beliau bersembunyi. (Sufyan bin Uyainah memberi isyarat tangan kepada kami pada wajahnya). Perawi hadis melanjutkan: Aisyah berkata: Aku tarik wanita itu mendekati aku. Aku tahu apa yang diinginkan Nabi saw, lalu aku berkata kepadanya: Bersihkan bekas darah haidmu dengan kapas itu. (Shahih Muslim No.499)

13. Darah penyakit pada wanita dan mandi dari darah tersebut serta salat wanita yang keluar darah penyakit

  • Hadis riwayat Aisyah ra., ia berkata:
    Fatimah binti Abu Hubaisy datang kepada Nabi saw. dan berkata: Wahai Rasulullah saw, saya adalah wanita yang beristihadhah sehingga saya tidak bersih. Apakah saya boleh meninggalkan salat? Beliau bersabda: Tidak. Itu hanya darah sakit, bukan darah haid. Apabila haidmu datang, tinggalkanlah salat dan jika sudah berhenti, bersihkan darah itu dari dirimu kemudian salat. (Shahih Muslim No.501)

  • Hadis riwayat Aisyah ra., ia berkata:
    Ummu Habibah binti Jahsy meminta fatwa kepada Rasulullah saw.: Saya sedang beristihadhah. Rasulullah menjawab: Itu hanya darah sakit. Mandilah kemudian salat. Maka wanita itu selalu mandi setiap akan salat. (Shahih Muslim No.502)

14. Wanita yang haid wajib mengganti puasanya

  • Hadis riwayat Aisyah ra.:
    Bahwa seorang wanita bertanya kepadanya: Apakah salah seorang di antara kami harus mengganti salat pada masa haid? Aisyah berkata: Apakah engkau termasuk golongan Haruriyyah (salah satu golongan Khawarij)? Dahulu, pada masa Rasulullah saw. di antara kami ada yang haid, tetapi tidak diperintahkan mengganti (salat). (Shahih Muslim No.506)

15. Menutupi aurat saat mandi dengan pakaian atau lainnya

  • Hadis riwayat Ummu Hani binti Abu Thalib ra., ia berkata:
    Pada tahun penaklukan Mekah aku mengunjungi Rasulullah saw. Aku dapati beliau sedang mandi dan Fatimah, putri beliau, sedang menutupi beliau dengan pakaian. (Shahih Muslim No.509)

  • Hadis riwayat Maimunah ra., ia berkata:
    Aku mengambilkan air untuk Nabi saw. dan menutupi beliau, lalu beliau mandi. (Shahih Muslim No.511)

16. Boleh mandi telanjang di tempat sepi

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Rasulullah saw. bersabda: Pada zaman dahulu, Bani Israel mandi dengan telanjang. Mereka saling memandang aurat masing-masing, sedangkan Musa as. mandi seorang diri. Mereka berkata: Demi Allah, yang membuat Musa tidak mau mandi bersama kita hanya karena buah pelirnya besar. Pada suatu hari Musa pergi mandi. Pakaiannya diletakkan di atas sebuah batu. Tiba-tiba batu itu lari dengan membawa pakaiannya. Musa berlari mengejarnya sambil berteriak: Tinggalkan pakaianku! Tinggalkan pakaianku! Akibatnya orang-orang Bani Israel melihat aurat Musa. Mereka berkata: Demi Allah, ternyata tidak ada (cacat) apa-apa. Setelah batu itu berhenti ia (Musa) mengambil pakaiannya dan memukul batu itu. Abu Hurairah ra. berkata: Demi Allah, pada batu itu terdapat bekas pukulan Musa, tujuh atau enam kepalan. (Shahih Muslim No.513)

17. Menjaga aurat

  • Hadis riwayat Jabir bin Abdullah ra., ia berkata:
    Ketika Kakbah dibangun kembali, Nabi saw. dengan Abbas mengangkut batu. Abbas berkata kepada Nabi saw: Letakkan kainmu di pundak untuk alas batu. Kemudian beliau melakukannya, maka beliau tersungkur serta mata beliau memandang ke langit. Sambil berdiri dan bersabda: Kainku, kainku. Lalu beliau mengencangkan kainnya. (Shahih Muslim No.514)

18. Wajib mandi hanya karena keluar mani

  • Hadis riwayat Abu Said Al-Khudri ra.:
    Bahwa Rasulullah saw. melewati rumah seorang sahabat Ansar. Lalu beliau menyuruh seseorang untuk memanggilnya. Sahabat itu keluar dengan keringat menetes dari kepalanya. Beliau bertanya: Nampaknya kami telah membuatmu tergesa-gesa? Sahabat itu menjawab: Benar, wahai Rasulullah. Beliau bersabda: Bila engkau tergesa-gesa sehingga tidak keluar mani, maka engkau tidak wajib mandi, tetapi wajib berwudu. (Shahih Muslim No.521)

  • Hadis riwayat Ubay bin Kaab ra., ia berkata:
    Aku pernah bertanya kepada Rasulullah saw. tentang lelaki yang menggauli istrinya kemudian berhenti sebelum keluar mani. Beliau bersabda: Cucilah apa yang mengenai (kemaluan) istrinya, lalu berwudu dan salat. (Shahih Muslim No.522)

  • Hadis riwayat Usman bin Affan ra.:
    Dari Khalid bin Zaid Al-Juhani, ia berkata: Aku bertanya kepadanya (Usman): Apa pendapat engkau Jika seorang lelaki menyetubuhi istrinya dan tidak keluar mani? Usman menjawab: Ia harus berwudu seperti wudu untuk salat dan membasuh kemaluannya. Usman berkata: Aku pernah mendengar hal itu dari Rasulullah saw.. (Shahih Muslim No.524)

19. Penghapusan hukum hadis "wajib mandi hanya karena keluar mani" dan wajib mandi karena bertemunya dua kemaluan

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Nabi saw. bersabda: Bila seorang lelaki duduk di antara dua paha dan dua betis istrinya kemudian menyetubuhinya, maka ia wajib mandi. (Shahih Muslim No.525)

20. Penghapusan hukum wudu karena makan daging

  • Hadis riwayat Ibnu Abbas ra.:
    Bahwa Rasulullah saw. pernah makan bahu kambing kemudian salat tanpa berwudu lagi. (Shahih Muslim No.531)

  • Hadis riwayat Amru bin Umayah ra.:
    Bahwa ia melihat Rasulullah saw. memotong daging bahu kambing kemudian memakannya. Lalu beliau salat tanpa berwudu lagi. (Shahih Muslim No.533)

  • Hadis riwayat Maimunah ra., istri Nabi ra.:
    Bahwa Nabi saw. pernah makan bahu kambing di rumahnya, lalu salat dan tidak berwudu lagi. (Shahih Muslim No.535)

  • Hadis riwayat Ibnu Abbas ra.:
    Bahwa Nabi saw. pernah minum susu. Setelah itu beliau minta air untuk berkumur dan bersabda: Sesungguhnya susu itu mengandung lemak. (Shahih Muslim No.537)

21. Dalil bahwa orang yang yakin akan kesucian kemudian ragu akan adanya hadas, maka ia boleh salat

  • Hadis riwayat Abdullah bin Zaid bin Ashim Al-Anshari ra., ia berkata:
    Seorang laki-laki dilaporkan kepada Nabi saw. bahwa ia seolah-olah mengeluarkan angin dalam salatnya. Beliau bersabda: Jangan batalkan salatnya sebelum ia mendengar suara atau mencium baunya. (Shahih Muslim No.540)

22. Kulit bangkai disucikan dengan disamak

  • Hadis riwayat Ibnu Abbas ra., ia berkata:
    Budak milik Maimunah pernah diberi sedekah seekor kambing yang kemudian mati. Ketika Rasulullah saw. lewat dan melihatnya, beliau bersabda: Kenapa kulitnya tidak engkau ambil, lalu engkau samak sehingga dapat dimanfaatkan? Mereka berkata: Itu bangkai, wahai Rasulullah. Beliau menjawab: Sesungguhnya yang dilarang adalah memakannya. (Shahih Muslim No.542)

23. Tayamum

  • Hadis riwayat Aisyah ra., ia berkata:
    Kami pernah keluar bersama Rasulullah saw. dalam suatu perjalanan beliau. Ketika tiba di Baida atau Zatuljaisy kalungku terputus. Beliau berhenti untuk mencarinya. Para sahabat pun ikut berhenti. Saat itu mereka tidak mempunyai air sama sekali. Lalu mereka mendatangi Abu Bakar dan berkata: Tidakkah engkau melihat apa yang diperbuat Aisyah? Ia telah membuat Rasulullah saw. dan para sahabat berhenti, padahal mereka tidak mempunyai air sedikit pun. Kemudian Abu Bakar datang saat Rasulullah saw. sedang tidur di pangkuanku. Ia berkata: Engkau telah menahan Rasulullah saw. dan sahabat, padahal mereka tidak mempunyai air sama sekali. Abu Bakar mencelaku dan berbicara banyak, lalu memukul lambungku dengan tangannya. Aku tidak dapat bergerak karena Rasulullah saw. di atas pahaku. Beliau tidur sampai pagi tanpa ada air sedikit pun. Kemudian Allah menurunkan ayat tayamum dan mereka bertayamum. Sehubungan dengan itu, Usaid bin Hudhair, salah seorang pemimpin berkata: Itu bukan berkah yang pertama bagimu, hai keluarga Abu Bakar. Aisyah berkata: Kemudian kami mencari unta yang aku kendarai sebelumnya dan kami menemukan kalung itu di bawahnya. (Shahih Muslim No.550)

  • Hadis riwayat Ammar ra.:
    Dari Syaqiq, ia berkata: Aku pernah duduk bersama Abdullah dan Abu Musa Al-Asy'ari. Abu Musa berkata: Hai Abu Abdurrahman, apa pendapatmu bila seseorang junub dan tidak mendapatkan air selama sebulan, bagaimana dengan salatnya? Abdullah berkata: Ia tidak boleh bertayamum, walaupun tidak ada air selama sebulan. Abu Musa berkata: Lalu bagaimana dengan ayat dalam surat Al-Maidah, Lalu engkau tidak menemukan air, maka bertayamumlah dengan debu yang bersih. Abdullah berkata: Bila mereka diberi kemurahan dengan ayat tersebut, maka hampir dapat dipastikan mereka akan bertayamum dengan debu bila air itu terasa dingin bagi mereka. Abu Musa berkata kepada Abdullah: Apakah engkau belum pernah mendengar cerita Ammar: Aku pernah diutus oleh Rasulullah saw. untuk suatu keperluan. Lalu junub dan tidak mendapatkan air. Maka aku berguling-guling di tanah seperti binatang. Setelah itu aku menghadap Nabi saw. dan menceritakan kejadian itu. Beliau bersabda: Sesungguhnya engkau cukup menepukkan tanganmu seperti ini sambil menepukkan tangannya di tanah dengan keras, lalu mengusapkan tangan kirinya pada tangan kanan, dan punggung kedua telapak tangan, serta wajah beliau. (Shahih Muslim No.552)

  • Hadis riwayat Abul Juhaim bin Harits bin Shimmah Al-Anshari ra., ia berkata:
    Rasulullah saw. pernah datang dari sumur Jamal dan bertemu dengan seorang lelaki yang mengucapkan salam kepada beliau. Namun beliau tidak menjawabnya. Ketika beliau tiba di suatu dinding, beliau mengusap wajah dan kedua tangan beliau, kemudian menjawab salam. (Shahih Muslim No.554)

24. Dalil bahwa orang Islam tidak najis

  • Hadis riwayat Abu Hurairah ra.:
    Dari Abu Rafi` dari Abu Hurairah bahwa ia ditemui Nabi saw. dalam keadaan junub di salah satu jalan di Madinah. Ia menyelinap pelan-pelan dan pergi mandi. Rasulullah saw. kehilangannya. Ketika ia datang beliau bertanya: Ke mana engkau, hai Abu Hurairah? Ia menjawab: Wahai Rasulullah, baginda bertemu saya, sedangkan saya dalam keadaan junub. Saya tidak senang menemani Anda sebelum saya mandi. Rasulullah saw. bersabda: Maha Suci Allah! Sesungguhnya orang mukmin itu tidak najis. (Shahih Muslim No.556)

25. Doa masuk kamar mandi atau toilet

  • Hadis riwayat Anas ra., ia berkata:
    Adalah Rasulullah saw. ketika masuk toilet (dan dalam hadis Husyaim bahwa Rasulullah saw. apabila memasuki jamban) beliau berdoa: "Ya Allah, sesungguhnya aku berlindung kepada-Mu dari setan laki-laki dan setan perempuan". (Shahih Muslim No.563)

26. Dalil bahwa tidur sambil duduk tidak membatalkan wudu

  • Hadis riwayat Anas bin Malik ra., ia berkata:
    Ketika salat akan dilaksanakan, Rasulullah saw. sedang berbisik-bisik dengan seorang sahabat. Beliau belum melaksanakan salat sampai para sahabat tertidur. (Shahih Muslim No.564)

Sumber: http://hadith.al-islam.com/bayan/Tree.asp?Lang=IND


Kitab Salat

1. Permulaan azan

  • Hadis riwayat Abdullah bin Umar ra., ia berkata:
    Dahulu, orang-orang Islam ketika tiba di Madinah, mereka berkumpul lalu memperkirakan waktu salat. Tidak ada seorang pun yang menyeru untuk salat. Pada suatu hari mereka membicarakan hal itu. Sebagian mereka berkata: Gunakanlah lonceng seperti lonceng orang Kristen. Sebagian yang lain berkata: Gunakanlah terompet seperti terompet orang Yahudi. Kemudian Umar berkata: Mengapa kalian tidak menyuruh seseorang agar berseru untuk salat? Rasulullah saw. bersabda: Hai Bilal, bangunlah dan serulah untuk salat. (Shahih Muslim No.568)

2. Perintah menggenapkan azan dan mengganjilkan iqamat

  • Hadis riwayat Anas ra., ia berkata:
    Bilal diperintahkan agar menggenapkan azan dan mengganjilkan iqamat. (Shahih Muslim No.569)

3. Sunat menunjuk dua orang muazin untuk satu mesjid

  • Hadis riwayat Ibnu Umar ra., ia berkata:
    Rasulullah saw. mempunyai dua muazin, Bilal dan Ibnu Ummu Maktum yang buta. (Shahih Muslim No.573)

4. Sunat membaca seperti yang dikumandangkan muazin bagi yang mendengar azan kemudian membaca selawat untuk Nabi saw. dan memohon wasilah untuknya

  • Hadis riwayat Abu Said Al-Khudri ra.:
    Bahwa Rasulullah saw. bersabda: Apabila engkau mendengar azan, maka bacalah seperti yang dikumandangkan muazin. (Shahih Muslim No.576)

5. Keutamaan azan dan larinya setan ketika mendengar azan

  • Hadis riwayat Abu Hurairah ra.:
    Dari Nabi saw., Beliau bersabda: Sesungguhnya setan, apabila mendengar azan untuk salat, ia berlari sambil terkentut-kentut sampai tidak mendengarnya lagi. Ketika azan telah berhenti, ia kembali menghasut. Apabila mendengar iqamat, ia pergi sampai tidak mendengarnya. Ketika iqamat telah berhenti, ia kembali menghasut lagi. (Shahih Muslim No.582)

6. Sunat mengangkat dua tangan sejajar pundak ketika takbiratul ihram, akan rukuk dan bangun dari rukuk serta tidak mengangkat tangan ketika bangun dari sujud

  • Hadis riwayat Abdullah bin Umar ra., ia berkata:
    Aku melihat Rasulullah saw. mengangkat kedua tangan hingga sejajar pundak ketika memulai salat, sebelum rukuk dan ketika bangun dari rukuk. Beliau tidak mengangkatnya di antara dua sujud. (Shahih Muslim No.586)

  • Hadis riwayat Malik bin Huwairits ra.:
    Dari Abu Qilaabah, bahwa ia melihat Malik bin Huwairits ketika ia salat, ia bertakbir lalu mengangkat kedua tangannya. Ketika ingin rukuk, ia mengangkat kedua tangannya. Ketika mengangkat kepala dari rukuk, ia mengangkat kedua tangannya. Ia bercerita bahwa Rasulullah saw. dahulu berbuat seperti itu. (Shahih Muslim No.588)

7. Menetapkan takbir tiap kali turun dan bangun dalam salat, kecuali bangun dari rukuk membaca: "Allah mendengar orang yang memuji-Nya"

  • Hadis riwayat Abu Hurairah ra.
    Dari Abu Salamah bin Abdurrahman bahwa Abu Hurairah salat mengimami para sahabat. Ia bertakbir tiap kali turun dan bangun. Ketika selesai ia berkata: Demi Allah, sesungguhnya aku adalah orang yang paling mirip dengan salat Rasulullah saw.. (Shahih Muslim No.590)

  • Hadis riwayat Imran bin Hushein ra.:
    Dari Mutharrif bin Abdullah, ia berkata: Aku dan Imran bin Hushein salat di belakang Ali bin Abu Thalib. Saat sujud beliau bertakbir. Saat mengangkat kepalanya beliau bertakbir. Saat bangun dari dua rakaat beliau bertakbir. Selesai salat Imran memegang tanganku dan berkata: Sesungguhnya Ali telah mengimami salat kita dengan salat seperti salat Muhammad saw. atau katanya: Sesungguhnya Ali telah mengingatkan aku dengan salat Muhammad saw.. (Shahih Muslim No.594)

8. Wajib membaca surat Al-Fatihah setiap rakaat dan bagi orang yang tidak bisa dan belum mempelajarinya disarankan membaca surat lain, selain surat Fatihah

  • Hadis riwayat Ubadah bin Shamit ra.:
    Bahwa Nabi saw. bersabda: Orang yang tidak membaca surat Al-Fatihah, tidak sah salatnya. (Shahih Muslim No.595)

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Rasulullah saw. bersabda: Tidak ada salat kecuali dengan bacaan surat Al-Fatihah. (Shahih Muslim No.599)

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Rasulullah saw. masuk mesjid. Lalu seorang lelaki masuk dan melakukan salat. Setelah selesai ia datang dan memberi salam kepada Rasulullah saw. Beliau menjawab salamnya lalu bersabda: Ulangilah salatmu, karena sesungguhnya engkau belum salat. Lelaki itu kembali salat seperti salat sebelumnya. Setelah salatnya yang kedua ia mendatangi Nabi saw. dan memberi salam. Rasulullah saw. menjawab: Wa'alaikas salam. Kemudian beliau bersabda lagi: Ulangilah salatmu, karena sesungguhnya engkau belum salat. Sehingga orang itu mengulangi salatnya sebanyak tiga kali. Lelaki itu berkata: Demi Zat yang mengutus Anda dengan membawa kebenaran, saya tidak dapat mengerjakan yang lebih baik daripada ini semua. Ajarilah saya. Beliau bersabda: Bila engkau melakukan salat, bertakbirlah. Bacalah bacaan dari Alquran yang engkau hafal. Setelah itu rukuk hingga engkau tenang dalam rukukmu. Bangunlah hingga berdiri tegak. Lalu bersujudlah hingga engkau tenang dalam sujudmu. Bangunlah hingga engkau tenang dalam dudukmu. Kerjakanlah semua itu dalam seluruh salatmu. (Shahih Muslim No.602)

9. Dalil tidak boleh mengeraskan bacaan basmalah

  • Hadis riwayat Anas ra., ia berkata:
    Aku pernah salat bersama Rasulullah saw., bersama Abu Bakar, bersama Umar dan bersama Usman dan aku tidak mendengar seorang pun dari mereka membaca Bismillahirrahmanirrahim. (Shahih Muslim No.605)

10. Dalil bahwa basmalah adalah awal ayat tiap surat kecuali surat At-Taubah

  • Hadis riwayat Anas bin Malik ra., ia berkata:
    Ketika Rasulullah saw. bersama kami, tiba-tiba beliau terlena sesaat, kemudian mengangkat kepala beliau sambil tersenyum. Kami bertanya: Wahai Rasulullah, apa yang membuat Anda tertawa? Beliau menjawab: Baru saja satu surat diturunkan kepadaku. Lalu beliau membaca: Sesungguhnya kami telah memberikan kepadamu Al-Kautsar "nikmat yang banyak". Maka dirikanlah salat karena Tuhanmu, dan berkurbanlah. Sesungguhnya orang-orang yang membencimu dialah yang terputus. Kemudian beliau bertanya: Tahukah kalian, apakah Kautsar itu? Kami menjawab: Allah dan Rasul-Nya lebih tahu. Beliau bersabda: Itu adalah sungai yang dijanjikan Tuhanku. Sungai yang menyimpan banyak kebaikan dan merupakan telaga yang didatangi umatku pada hari kiamat. Wadahnya sebanyak bilangan bintang. Ada seorang hamba yang ditarik dari kumpulan mereka. Aku berkata: Ya Tuhanku, dia termasuk umatku. Allah berfirman: Engkau tidak tahu, dia telah membuat suatu bid`ah sepeninggalmu. (Shahih Muslim No.607)

11. Tasyahhud dalam salat

  • Hadis riwayat Abdullah bin Masud ra. dia berkata:
    Ketika kami bermakmum di belakang Rasulullah saw., kami membaca: "Keselamatan tetap pada Allah, keselamatan tetap pada si fulan". Suatu hari Rasulullah saw. bersabda kepada kami: Sesungguhnya Allah adalah keselamatan itu sendiri. Jadi, apabila salah seorang di antara engkau duduk (membaca tasyahud) hendaknya membaca: "Segala kehormatan, semua rahmat dan semua yang baik itu milik Allah. Semoga keselamatan, rahmat Allah dan berkat-Nya dilimpahkan kepadamu, wahai Nabi. Semoga keselamatan dilimpahkan kepada kami dan kepada para hamba-Nya yang saleh. Apabila dia telah membacanya, maka keselamatan itu akan menyebar kepada semua hamba Allah yang saleh", baik yang di langit maupun yang di bumi. "Aku bersaksi bahwa tiada Tuhan selain Allah dan Muhammad adalah utusan Allah", kemudian berdoalah sesukanya. (Shahih Muslim No.609)

12. Selawat kepada Nabi saw. sesudah tasyahhud

  • Hadis riwayat Kaab bin Ujrah ra.:
    Dari Abdullah bin Abu Laila, dia berkata: Kaab bin Ujrah menemuiku dan berkata: Maukah engkau aku berikan hadiah? Rasulullah saw. pernah menemui kami, lalu kami berkata: Kami telah mengetahui cara membaca salam untuk Baginda, lalu bagaimana kami membaca selawat untuk Anda? Beliau bersabda: Bacalah: "Allahumma shalli `alaa Muhammad wa `alaa aali Muhammad kamaa baarakta `alaa aali Ibrahim. Innaka hamiidum majiid. Allahumma baarik `alaa Muhammad wa `alaa aali Muhammad kamaa baarakta `alaa aali Ibrahim Innaka hamiidum majiid". (Ya Allah, limpahkanlah sejahtera kepada Muhammad dan keluarga nabi Muhammad, sebagaimana Engkau telah melimpahkan kesejahteraan kepada keluarga nabi Ibrahim. Sesungguhnya Engkau maha terpuji lagi mulia. Ya Allah, limpahkanlah keberkahan kepada Muhammad dan keluarga Muhammad, sebagaimana Engkau telah melimpahkan keberkahan kepada keluarga Ibrahim. Sesungguhnya Engkau maha terpuji lagi maha mulia). (Shahih Muslim No.614)

  • Hadis riwayat Abu Humaid As-Saidi ra.:
    Bahwa para sahabat berkata: Wahai Rasulullah, bagaimana cara kami membaca selawat untuk Anda? Beliau bersabda: Bacalah: "Allahumma shalli ‘alaa Muhammad wa ‘alaa azwaajihi wa zurriyyatihi kamaa shallaita ‘alaa aali Ibrahim wa baarik ‘alaa Muhammad wa ‘alaa azwaajihi wa zurriyyatihi kamaa baarakta ‘alaa aali Ibrahim. Innaka hamiidum majiid." (Ya Allah, limpahkanlah sejahtera kepada Muhammad dan istri-istrinya, sebagaimana Engkau telah melimpahkan kesejahteraan kepada keluarga nabi Ibrahim. Sesungguhnya Engkau maha terpuji dan mulia. Ya Allah, limpahkanlah keberkahan kepada Muhammad dan istri-istrinya, sebagaimana Engkau telah melimpahkan keberkahan kepada keluarga Ibrahim. Sesungguhnya Engkau maha terpuji lagi maha mulia). (Shahih Muslim No.615)

13. Membaca "sami`allahu liman hamidah" dan "aamiin"

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Rasulullah saw. bersabda: Apabila imam membaca "sami`allahu liman hamidah", hendaklah kalian membaca "Allahumma rabbanaa lakal hamdu", (Ya Allah, Tuhan kami, hanya milik-Mu-lah segala pujian), karena barang siapa yang ucapannya bertepatan dengan bacaan malaikat, maka dosanya yang lalu akan diampuni. (Shahih Muslim No.617)

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Rasulullah saw. bersabda: Bila Imam membaca: Amin, hendaklah kalian membaca: "Aamiin". Karena sesungguhnya barang siapa yang bacaan aminnya bertepatan dengan bacaan amin malaikat maka dosanya yang lalu akan diampuni. (Shahih Muslim No.618)

14. Makmum harus mengikuti imam

  • Hadis riwayat Anas bin Malik ra. dia berkata:
    Nabi saw. pernah jatuh dari kuda sehingga lambung kanan beliau robek. Kami datang menjenguk. Saat tiba waktu salat, beliau salat bersama kami dengan duduk dan kami pun salat di belakang beliau dengan duduk. Usai salat beliau bersabda: Sesungguhnya seseorang dijadikan imam untuk diikuti. Jadi, apabila dia bertakbir, bertakbirlah. Bila dia sujud, sujudlah. Bila ia bangun, bangunlah. Bila ia membaca "sami`allahu liman hamidah", bacalah "rabbanaa lakal hamdu" dan bila ia salat dengan duduk, salatlah dengan duduk pula. (Shahih Muslim No.622)

  • Hadis riwayat Aisyah ra., ia berkata:
    Rasulullah saw. pernah sakit. Para sahabat datang menjenguk beliau. Kemudian beliau salat dengan duduk. Para sahabat bermakmum pada beliau dengan berdiri. Beliau memberi isyarat kepada mereka agar duduk, maka mereka pun duduk. Selesai salat beliau bersabda: Sesungguhnya seseorang dijadikan imam hanyalah untuk diikuti. Jadi apabila ia rukuk, maka rukuklah kalian, bila ia bangun, maka bangunlah kalian dan bila ia salat sambil duduk, maka salatlah kalian sambil duduk. (Shahih Muslim No.623)

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Rasulullah saw. bersabda: Sesungguhnya imam itu untuk diikuti. Karena itu, maka janganlah kalian menyalahinya. Apabila ia bertakbir, maka bertakbirlah kalian, bila ia rukuk, maka rukuklah kalian, bila ia membaca "sami`allahu liman hamidah", maka bacalah "Allahumma rabbanaa lakal hamdu", bila ia sujud, maka sujudlah dan bila ia salat sambil duduk, maka salatlah kalian sambil duduk. (Shahih Muslim No.625)

15. Imam mengangkat seseorang untuk menggantikannya apabila ia uzur, seperti sakit, bepergian atau lainnya, makmum harus berdiri di belakang imam yang duduk selama ia mampu, penghapusan hukum duduk di belakang imam yang duduk bagi makmum yang mampu berdiri

  • Hadis riwayat Aisyah ra.:
    Dari Ubaidillah bin Abdullah, ia berkata: Aku menemui Aisyah dan berkata: Maukah Anda menceritakan kepadaku tentang sakit Rasulullah saw? Ia berkata: Nabi saw. menderita lemah sekali, beliau bersabda: Apakah para sahabat sudah salat? Kami jawab: Belum, mereka menunggu baginda, wahai Rasulullah. Beliau bersabda: Tuangkan air untukku di bak. Kami pun melakukannya lalu beliau mandi. Setelah itu, saat ingin bangkit beliau pingsan. Ketika siuman beliau bertanya: Apakah para sahabat sudah salat? Kami jawab: Belum. Mereka menunggu baginda, wahai Rasulullah. Beliau bersabda: Tuangkan air untukku di bak. Kami mengerjakannya dan beliau mandi. Saat akan berdiri beliau pingsan lagi. Setelah siuman beliau bertanya: Apakah para sahabat sudah salat? Kami jawab: Belum, mereka menunggu baginda, wahai Rasulullah. Beliau bersabda: Tuangkan air untukku di bak. Kami mengerjakannya dan beliau mandi. Ketika akan bangun beliau pingsan lagi untuk yang ketiga kalinya. Pada waktu siuman beliau bertanya: Apakah para sahabat sudah salat? Kami jawab: Belum. Mereka menunggu baginda, wahai Rasulullah. Para sahabat telah berkumpul di mesjid menunggu Rasulullah saw. untuk salat Isyak. Beliau memerintahkan seseorang menemui Abu Bakar agar ia mengimami salat. Tiba di hadapan Abu Bakar, ia berkata: Rasulullah saw. memerintahkan Anda untuk mengimamai salat sahabat lainnya. Abu Bakar adalah seorang yang lembut hati, ia berkata: Wahai Umar, imamilah mereka itu! Umar berkata: Anda lebih menjadi imam mereka. Akhirnya Abu Bakar mengimami salat mereka selama beberapa hari. Ketika sakit Rasulullah saw. agak ringan, beliau keluar untuk salat Zuhur, dibantu oleh dua orang, salah satunya adalah Abbas. Saat itu Abu Bakar akan mengimami sahabat. Ketika ia melihat Rasulullah saw. datang, ia mundur untuk menunda (salat). Nabi saw. memberi isyarat kepadanya agar jangan ditunda. Kemudian beliau memerintahkan kedua orang yang memapah beliau: Dudukkan aku di sampingnya. Mereka mendudukkan beliau di samping Abu Bakar. Maka Abu Bakar salat berdiri bermakmum kepada Rasulullah saw., para sahabat yang lain bermakmum kepada Abu Bakar dan Rasulullah saw. saat itu salat sambil duduk. (Shahih Muslim No.629)

  • Hadis riwayat Anas bin Malik ra.:
    Bahwa Abu Bakar mengimami sahabat ketika Rasulullah saw. sakit yang membuatnya wafat, pada hari Senin, ketika berbaris dalam salat, Rasulullah saw. menyingkap tirai kamar dan memandang kami dengan berdiri. Wajah beliau putih seperti kertas, beliau tersenyum. Kami yang sedang salat terpukau karena gembira dengan keluarnya Rasulullah saw. Kemudian Abu Bakar mundur untuk ke barisan pertama. Ia mengira bahwa Rasulullah saw. keluar untuk salat. Rasulullah saw. memberi isyarat tangan kepada mereka agar terus menyempurnakan salat. Lalu beliau masuk lagi dan menurunkan tirai kamar. Pada hari itu Rasulullah saw. wafat. (Shahih Muslim No.636)

  • Hadis riwayat Abu Musa ra., ia berkata:
    Rasulullah saw. sakit dan semakin bertambah parah. Beliau bersabda: Perintahkan Abu Bakar agar mengimami salat kaum muslimin. Aisyah berkata: Wahai Rasulullah, Abu Bakar adalah seorang yang berhati halus. Kalau ia menempati tempat baginda, ia tidak akan mampu mengimami salat Kaum muslimin. Beliau bersabda: Perintahkan Abu Bakar agar mengimami salat kaum muslimin. Kalian ini seperti teman-teman Yusuf (dalam berdebat). Abu Musa berkata: Kemudian Abu Bakar mengimami salat mereka ketika Rasulullah saw. masih hidup. (Shahih Muslim No.638)

16. Jamaah menunjuk seseorang untuk mengimami mereka bila imam yang tetap terlambat datang dan mereka tidak khawatir akan timbul masalah akibat penunjukan tersebut

  • Hadis riwayat Sahal bin Saad As-Saidi ra.:
    Bahwa ketika Rasulullah saw. pergi ke Bani Amru bin Auf untuk mendamaikan pertikaian di antara mereka, maka ketika tiba waktu salat, seorang muazin datang kepada Abu Bakar lalu berkata: Maukah engkau mengimami salat orang-orang. Lalu saya mengiqamati? Abu Bakar menjawab: Ya. Kemudian Abu Bakar salat. Ketika orang-orang sedang salat, Rasulullah saw. datang. Beliau maju perlahan hingga sampai barisan awal. Melihat itu orang-orang bertepuk tangan, tetapi Abu Bakar tidak menoleh. Ketika tepuk tangan semakin riuh ia menoleh dan melihat Rasulullah saw. Beliau mengisyaratkan Abu Bakar agar tetap di tempatnya. Abu Bakar mengangkat kedua tangannya seraya memuji Allah 'azza wa jalla sesuai dengan yang diperintahkan Rasulullah saw, lalu mundur sehingga sejajar dengan barisan awal. Setelah itu Nabi saw. maju dan salat. Usai salat, beliau bersabda: Hai Abu Bakar, apa yang menghalangimu untuk tetap di tempatmu ketika aku suruh? Abu Bakar menjawab: Tidak layak bagi anak Abu Quhafah salat di hadapan Rasulullah saw. Beliau bersabda lagi: Mengapa kalian bertepuk tangan? Barang siapa yang ingin mengingatkan sesuatu di dalam salat, hendaknya ia bertasbih, karena bila ia bertasbih, ia akan ditoleh. Tepuk tangan hanya untuk wanita. (Shahih Muslim No.639)

17. Bertasbih bagi lelaki dan tepuk tangan bagi wanita jika ingin mengingatkan sesuatu di dalam salat

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Rasulullah saw. pernah bersabda: Bertasbih untuk lelaki dan tepuk tangan untuk wanita. (Shahih Muslim No.641)

18. Perintah membaguskan, menyempurnakan dan khusyuk dalam salat

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Suatu hari Rasulullah saw. mengimami salat kami. Usai salat beliau bersabda: Hai fulan, mengapa engkau tidak membaguskan salatmu? Tidakkah orang yang salat merenungkan bagaimana salatnya? Sesungguhnya ia salat untuk dirinya sendiri. Demi Allah, sungguh aku dapat melihat belakangku, sebagaimana aku melihat depanku. (Shahih Muslim No.642)

  • Hadis riwayat Anas bin Malik ra.:
    Dari Nabi saw., beliau bersabda: Sempurnakanlah rukuk dan sujud, demi Allah, sesungguhnya aku dapat melihat engkau di belakangku (kemungkinan bersabda: yang di belakang punggungku) saat engkau rukuk atau sujud. (Shahih Muslim No.644)

19. Larangan mendahului imam dalam rukuk, sujud atau lainnya

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Muhammad saw. pernah bersabda: Apakah orang yang mengangkat kepalanya sebelum imam, tidak takut kepalanya diganti oleh Allah dengan kepala keledai. (Shahih Muslim No.647)

20. Meluruskan barisan dan merapikannya, berdesakan dalam barisan pertama dan berlomba mendapatkannya, mendahulukan orang-orang yang punya keutamaan dan mendekatkan mereka kepada imam

  • Hadis riwayat Anas bin Malik ra., ia berkata:
    Rasulullah saw. bersabda: Luruskanlah barisan kalian. Sesungguhnya kelurusan barisan salat termasuk bagian dari kesempurnaan salat. (Shahih Muslim No.656)

  • Hadis riwayat Anas ra., ia berkata:
    Rasulullah saw. bersabda: Sempurnakanlah barisan, karena sesungguhnya aku dapat melihat engkau yang ada di belakangku. (Shahih Muslim No.657)

  • Hadis riwayat Abu Hurairah ra.:
    Dari Rasulullah saw., beliau bersabda: Luruskanlah barisan dalam salat, karena lurusnya barisan itu termasuk kebaikan salat. (Shahih Muslim No.658)

  • Hadis riwayat Nukman bin Basyir ra., ia berkata:
    Aku mendengar Rasulullah saw. bersabda: Sebaiknya engkau mau meluruskan barisanmu atau Allah akan menancapkan rasa permusuhan di antara engkau. (Shahih Muslim No.659)

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Rasulullah saw. bersabda: Seandainya manusia tahu apa (keutamaan) yang terdapat dalam azan dan barisan pertama, kemudian mereka tidak mendapatkannya kecuali dengan cara mengundi, pasti mereka akan mengundinya. Seandainya mereka tahu apa (keutamaan) yang terdapat dalam bersegera (datang sedini mungkin) melakukan salat, pasti mereka berlomba-lomba melakukannya. Seandainya mereka tahu apa yang terdapat dalam salat Isyak dan salat Subuh, pasti mereka akan mendatanginya meskipun dengan merangkak. (Shahih Muslim No.661)

  • Hadis riwayat Abu Hurairah ra.:
    Dari Nabi saw., beliau bersabda: Seandainya kalian (atau mereka) tahu apa yang ada dalam barisan depan, tentu akan diadakan undian. (Shahih Muslim No.663)

21. Perintah agar para wanita yang salat di belakang laki-laki untuk tidak mengangkat kepala mereka dari sujud sebelum laki-laki mengangkat kepalanya

  • Hadis riwayat Sahal bin Saad ra., ia berkata:
    Aku melihat orang-orang lelaki yang salat di belakang Nabi saw. mengikatkan kain mereka pada leher seperti anak kecil karena sempitnya kain mereka. Seseorang berkata: Hai para wanita, janganlah kalian mengangkat kepala kalian sebelum orang-orang lelaki mengangkat kepala mereka. (Shahih Muslim No.665)

22. Wanita boleh ke mesjid apabila tidak menimbulkan hal-hal yang negatif dan tanpa memakai wangi-wangian

  • Hadis riwayat Ibnu Umar ra.:
    Dari Nabi saw., beliau bersabda: Jika istri salah seorang dari kalian minta izin pergi ke mesjid, maka janganlah mencegahnya. (Shahih Muslim No.666)

  • Hadis riwayat Aisyah ra., istri Nabi saw. ia berkata:
    Seandainya Rasulullah saw. melihat apa yang diperbuat wanita saat ini, tentu beliau melarang mereka pergi ke mesjid, seperti dilarangnya wanita Bani Israel. Yahya berkata: Aku bertanya kepada Amrah: Apakah wanita Bani Israel dilarang pergi ke mesjid (tempat ibadah mereka)? Ia menjawab: Ya. (Shahih Muslim No.676)

23. Membaca bacaan dalam salat jahriyah (salat yang bacaannya dikeraskan) dengan suara antara keras dan pelan, apabila khawatir akan timbul hal yang tidak baik jika dikeraskan

  • Hadis riwayat Ibnu Abbas ra.:
    Tentang firman Allah Taala: Dan janganlah engkau mengeraskan suaramu dalam salatmu dan jangan pula memelankannya. Ia berkata ayat ini turun ketika Rasulullah saw. sedang bersembunyi di Mekah. Ketika beliau salat bersama para sahabat, beliau mengeraskan suaranya dalam membaca Alquran. Orang-orang musyrik yang mendengarnya menjelek-jelekan Alquran, Allah yang menurunkannya dan Nabi yang membawanya. Maka Allah Taala berfirman: Janganlah engkau mengeraskan suaramu di dalam salatmu, sehingga orang-orang musyrik mendengar bacaanmu: Dan janganlah engkau memelankannya sehingga sahabatmu tidak mendengarnya. Carilah cara di antara kedua hal itu. Akhirnya beliau membaca antara keras dan pelan. (Shahih Muslim No.677)

  • Hadis riwayat Aisyah ra.:
    Tentang firman Allah: Dan janganlah mengeraskan suaramu di dalam salatmu dan jangan pula memelankannya. Ia berkata: Ayat ini diturunkan berkaitan dengan doa. (Shahih Muslim No.678)

24. Mendengarkan bacaan Alquran

  • Hadis riwayat Ibnu Abbas ra.:
    Tentang firman Allah: Janganlah engkau gerakkan lidahmu tergesa-gesa untuk membaca Alquran. Ia berkata: Dulu ketika malaikat Jibril turun menyampaikan wahyu, Nabi saw. sering menggerakkan lidah dan bibir beliau (untuk mengulang-ulang agar tidak lupa). Hal itu membuat beliau merasa berat. Keadaan beliau seperti itu dapat dilihat. Lalu Allah berfirman: Janganlah engkau gerakkan lidahmu terburu-buru untuk membacanya dan ingin cepat "menguasainya". Sesungguhnya atas tanggungan Kami mengumpulkan di dadamu dan membacanya. Apabila Kami telah selesai membacanya, ikutilah bacaan itu. Kami menurunkannya, maka dengarkanlah baik-baik. Firman-Nya: Sesungguhnya atas tanggungan Kamilah penjelasannya "Kami menjelaskannya melalui lidahmu". Ketika malaikat Jibril mendatangi beliau (untuk memberi wahyu), maka beliau diam mendengarkan. Setelah Jibril pergi, beliau membacanya, sebagaimana telah dijanjikan oleh Allah pada beliau. (Shahih Muslim No.679)

25. Mengeraskan bacaan dalam salat subuh dan membacakan Alquran untuk Jin

  • Hadis riwayat Ibnu Abbas ra., ia berkata:
    Rasulullah saw. tidak membacakan kepada jin dan tidak pula melihat mereka. Beliau pergi bersama para sahabat menuju pasar Ukaz. Saat itu antara setan dan berita langit telah terhalang. Mereka dilempari panah api. Setan-setan itu kembali kepada kaum mereka dan berkata: Antara kami dan berita langit telah terhalang dan kami pun dilempari panah api. Ini tidak lain pasti karena sesuatu telah terjadi. Pergilah ke belahan bumi bagian timur dan barat, telitilah apa yang menghalangi kita dengan berita langit. Mereka pun pergi ke belahan bumi bagian timur dan barat. Sebagian mengambil arah Tihamah dengan tujuan pasar Ukaz (Nabi berada di Nakhl). Saat itu beliau sedang salat Subuh dengan para sahabat. Mereka mendengar Alquran yang dibaca beliau dan memperhatikannya. Lalu kata mereka: Inilah yang membuat kita terhalang dengan berita langit. Mereka kembali kepada kaum mereka dan berkata: Hai kaumku, Sesungguhnya kami telah mendengar bacaan yang mengagumkan, yang dapat mengantarkan kita kepada kebenaran. Maka aku beriman kepadanya, dan tidak akan menyekutukan Tuhanku dengan siapapun. Maka Allah Taala menurunkan kepada Nabi-Nya, Muhammad saw. Katakanlah, telah diwahyukan kepadaku bahwa sekelompok jin telah mendengarkan bacaan Alquran. (Shahih Muslim No.681)

26. Bacaan dalam salat Zuhur dan Asar

  • Hadis riwayat Abu Qatadah ra., ia berkata:
    Kami pernah salat berjamaah dengan Rasulullah saw. Dalam dua rakaat pertama salat Zuhur dan Asar, beliau membaca Fatihah dan dua buah surat, kadang-kadang memperdengarkan ayat kepada kami. Beliau memanjangkan rakaat pertama salat Zuhur dan memperpendek rakaat kedua. Demikian pula dalam salat Subuh. (Shahih Muslim No.685)

27. Bacaan dalam salat Subuh

  • Hadis riwayat Abu Barzah ra.: ia berkata:
    Rasulullah saw. dalam salat Subuh membaca enam puluh sampai seratus ayat. (Shahih Muslim No.702)

28. Bacaan dalam salat Isyak

  • Hadis riwayat Barra' ra.:
    Dari Nabi saw. bahwa dalam suatu perjalanan beliau mengerjakan salat Isyak. Dalam salah satu dari dua rakaatnya beliau membaca Wat tiini waz zaitun. (Shahih Muslim No.706)

  • Hadis riwayat Jabir bin Abdullah ra., ia berkata:
    Muaz pernah salat bersama Nabi saw. lalu pulang mengimami kaumnya. Pada suatu malam ia salat Isyak bersama Nabi saw. lalu pulang mengimami kaumnya. Ketika ia mulai dengan membaca surat Al-Baqarah, ada seorang lelaki yang memisahkan diri dari salat berjamaah sampai salam, selanjutnya mengerjakan salat sendiri dan pergi. Orang-orang menegurnya: Hai fulan, apakah engkau telah munafik? Ia menjawab: Tidak, demi Allah. Sungguh, aku akan menemui Rasulullah saw. dan memberitahukan hal ini. Setelah bertemu dengan Rasulullah saw., ia berkata: Wahai Rasulullah, sesungguhnya kami adalah pemilik unta penyiram tanaman, bekerja di siang hari. Sesungguhnya Muaz setelah mengerjakan salat Isyak bersama Anda lalu pulang dan (salat bersama kami) mulai dengan bacaan surat Al-Baqarah. Rasulullah saw. menghadap ke arah Muaz dan bersabda: Wahai Muaz, apakah engkau ingin menimbulkan fitnah (kesulitan)? Bacalah (surat) ini dan itu. Sufyan berkata: Aku berkata kepada Amru bahwa Abu Zubair menceritakan kepada kami dari Jabir bahwa Rasulullah saw. bersabda: Bacalah Was Syamsi wa Dhuhaaha (surat As-Syams), Wadh Dhuhaa (surat Ad-Dhuhaa), Wal laili idza Yaghsyaa (surat Al-Lail) dan Sabbihisma rabbikal a`laa (sutat Al-A`laa), maka Amru menanggapi: Ya, seperti itu. (Shahih Muslim No.709)

29. Perintah kepada imam agar mempercepat salat sambil menjaga kesempurnaan

  • Hadis riwayat Abu Masud Al-Anshari ra., ia berkata:
    Seorang lelaki datang menemui Rasulullah saw. dan berkata: Saya terlambat salat Subuh karena si fulan memperlambat salatnya saat mengimami kami. Kemudian aku belum pernah melihat Nabi saw. marah dalam memberikan nasehat seperti marahnya beliau (memberikan nasehat) pada hari itu. Beliau bersabda: Wahai manusia, sesungguhnya di antara engkau ada yang membuat orang lari (jera). Barang siapa di antara kalian menjadi imam, maka hendaklah ia meringkas, sebab di belakangnya ada orang tua, orang lemah dan orang yang punya keperluan. (Shahih Muslim No.713)

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Nabi saw. bersabda: Apabila salah seorang dari kalian menjadi imam, maka hendaknya ia memperingan salatnya, karena di antara mereka ada anak kecil, orang tua, orang lemah dan orang sakit. Bila salat sendirian, maka salatlah sekehendak hatinya. (Shahih Muslim No.714)

  • Hadis riwayat Anas ra.:
    Bahwa Nabi saw. meringkas (bacaan) salat dan menyempurnakannya. (Shahih Muslim No.719)

  • Hadis riwayat Anas ra., ia berkata:
    Rasulullah saw. pernah mendengar tangis anak kecil bersama ibunya ketika sedang salat. Maka beliau membaca surat yang ringan atau surat yang pendek. (Shahih Muslim No.722)

30. Keselarasan antara rukun-rukun salat dan memperingan dengan tetap sempurna

  • Hadis riwayat Barra' bin Azib ra., ia berkata:
    Aku mengamati salat Muhammad saw. Aku perhatikan berdirinya, rukuknya, iktidal setelah rukuk, sujudnya, duduk antara dua sujud, sujud kedua, duduk antara salam dan selesai salat, (aku perhatikan) satu dengan lainnya saling sama. (Shahih Muslim No.724)

  • Hadis riwayat Anas ra., ia berkata:
    Sungguh, aku tidak akan menambah-nambah, aku akan mengimami salat kalian seperti aku melihat Rasulullah saw. mengimami salat kami. Tsabit (salah seorang perawi) berkata: Anas telah melakukan sesuatu yang tidak seperti yang kalian lakukan. Ketika ia bangun dari rukuk, ia berdiri tegak hingga orang berkata: Anas telah lupa, dan ketika bangun dari sujud, ia diam (tidak bergerak) sehingga orang bilang: Anas telah lupa. (Shahih Muslim No.726)

31. Mengikuti imam dan bergerak setelah gerakan imam

  • Hadis riwayat Barra' ra.:
    Bahwa mereka (para sahabat) salat di belakang Rasulullah saw. Ketika beliau bangun dari rukuk (dan ingin sujud). aku tidak melihat seorang pun membungkukkan badannya hingga Rasulullah saw. meletakkan dahinya di tanah. Setelah itu para sahabat yang di belakang beliau ikut bersungkur sujud. (Shahih Muslim No.728)

32. Bacaan ketika rukuk dan sujud

  • Hadis riwayat Aisyah ra., ia berkata:
    Adalah Rasulullah saw. dalam rukuk dan sujudnya banyak membaca: "Subhaanaka allahumma rabbanaa wa bihamdika, allahummaghfir li" (Maha suci Allah, ya Allah, ya Tuhan kami, dengan segala puji-Mu, ampunilah aku). Beliau menafsirkan perintah Alquran. (Shahih Muslim No.746)

33. Menjelaskan anggota tubuh untuk bersujud, larangan menahan rambut dan pakaian (saat sujud), menjalin rambut ketika salat

  • Hadis riwayat Ibnu Abbas ra., ia berkata:
    Nabi saw. diperintahkan untuk sujud dengan tujuh anggota badan dan dilarang menutup dahinya dengan rambut dan pakaian. (Shahih Muslim No.755)

34. Meluruskan badan, meletakkan kedua telapak tangan di atas tanah, mengangkat kedua siku dari lambung dan menjauhkan perut dari kedua paha ketika sujud

  • Hadis riwayat Anas ra., ia berkata:
    Rasulullah saw. bersabda: Luruslah kalian dalam sujud dan janganlah seorang kalian melunjurkan kedua lengannya seperti anjing melunjurkan kaki depannya. (Shahih Muslim No.762)

35. Menjelaskan suatu hal yang berhubungan dengan cara salat

  • Hadis riwayat Abdullah bin Malik bin Buhainah ra.:
    Bahwa Rasulullah saw. merenggangkan kedua tangannya ketika salat hingga tampak putihnya ketiak beliau. (Shahih Muslim No.764)

36. Pembatas orang yang salat

  • Hadis riwayat Ibnu Umar ra.:
    Bahwa Rasulullah saw., jika keluar untuk salat hari raya, beliau minta dibawakan tombak pendek yang kemudian beliau letakkan di depannya. Lalu beliau salat menghadap tombak itu dan para sahabat berada di belakang beliau. Beliau melakukannya saat sedang dalam perjalanan. (Karena itulah kemudian banyak para pemimpin menggunakan tongkat). (Shahih Muslim No.773)

  • Hadis riwayat Ibnu Umar ra.:
    Bahwa Nabi saw. biasa menambatkan tunggangan beliau dan beliau salat menghadap ke arahnya. (Shahih Muslim No.775)

  • Hadis riwayat Abu Juhaifah ra., ia berkata:
    Aku menemui Nabi saw. di Mekah. Saat itu beliau berada di Abthah (nama tempat) di dalam kemah yang terbuat dari kulit samakan milik beliau. Kemudian Bilal keluar membawa air wudu beliau. Ada orang yang mendapat air itu sedikit dan ada pula yang hanya diperciki oleh lainnya. Nabi saw. keluar dengan memakai pakaian merah, nampaknya aku dapat melihat betis beliau yang putih. Beliau berwudu dan Bilal mengumandangkan azan. Aku memperhatikan mulutnya bergerak kesana kemari ke kanan dan ke kiri, ia membaca: "Hayya `alas shalah, hayya `alal falah", (Marilah mengerjakan salat, marilah menuju kemenangan). Sebatang tombak pendek ditancapkan untuk Nabi. Beliau melangkah maju dan mengerjakan salat Zuhur (diqasar) dua rakaat. Keledai dan anjing lewat di depan beliau tanpa dicegah. Selanjutnya beliau mengerjakan salat Asar (diqasar) dua rakaat. Demikian kemudian beliau tak henti-hentinya mengerjakan salat dua rakaat hingga kembali ke Madinah. (Shahih Muslim No.777)

  • Hadis riwayat Ibnu Abbas ra., ia berkata:
    Aku datang dengan naik keledai betina. Saat itu aku hampir usia balig. Rasulullah saw. mengimami salat para sahabat di Mina, lalu aku lewat di depan barisan, lalu aku pulang dan kubiarkan keledaiku merumput, dan aku masuk ke barisan salat. Tidak ada seorang pun yang mencela perbuatanku itu. (Shahih Muslim No.780)

37. Melarang orang lewat di depan orang yang sedang salat

  • Hadis riwayat Abu Said Al-Khudri ra.:
    Bahwa Rasulullah saw. bersabda: Bila salah seorang di antara kalian sedang salat, janganlah ia membiarkan seorang pun lewat di depannya, dan hendaklah ia mencegahnya semampunya. Bila ia tidak peduli, perangilah karena sesungguhnya ia adalah setan. (Shahih Muslim No.782)

  • Hadis riwayat Abu Juhaim ra., ia berkata:
    Rasulullah saw. bersabda: Seandainya orang yang lewat di depan tempat salat itu mengetahui betapa besar dosanya, pasti ia berdiri selama lebih baik baginya daripada lewat di depan orang yang sedang salat Abu Nadher berkata: Aku tidak tahu, apakah ia mengatakan hari atau bulan atau tahun. (Shahih Muslim No.785)

38. Orang yang salat sebaiknya mendekatkan pembatas

  • Hadis riwayat Sahal bin Saad As-Saidi ra., ia berkata:
    Jarak tempat salat Nabi saw. dan dinding seukuran jalan lewat kambing. (Shahih Muslim No.786)

  • Hadis riwayat Salamah bin Akwa` ra.:
    Bahwa ia memilih tempat mushaf lalu mengerjakan salat di sana. Ia bercerita bahwa Rasulullah saw. selalu memilih tempat tersebut. Jarak antara mimbar dan kiblat kira-kira cukup untuk lewat kambing. (Shahih Muslim No.787)

39. Melintang di depan orang salat

  • Hadis riwayat Aisyah ra.:
    Bahwa Nabi saw. pernah salat di tengah malam, sedangkan aku tidur melintang di antara beliau dan kiblat seperti melintangnya jenazah. (Shahih Muslim No.791)

  • Hadis riwayat Maimunah ra., istri Nabi saw. ia berkata:
    Rasulullah saw. pernah salat dan aku (berada) dekat beliau dalam keadaan haid. Kadang-kadang pakaian beliau mengenai tubuhku saat sujud. (Shahih Muslim No.797)

40. Salat dengan selembar pakaian dan cara pemakaiannya

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa seseorang bertanya kepada Rasulullah saw. tentang salat dengan selembar pakaian. Beliau menjawab: Bukankah tiap engkau punya dua lembar pakaian. (Shahih Muslim No.799)

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Rasulullah saw. bersabda: Janganlah seorang dari kalian mengerjakan salat dengan memakai selembar pakaian yang tidak sedikit pun menutupi kedua pundaknya. (Shahih Muslim No.801)

  • Hadis riwayat Umar bin Abu Salamah ra., ia berkata:
    Aku melihat Rasulullah salat di rumah Ummu Salamah dengan satu lembar pakaian untuk menutupi seluruh tubuhnya (seperti selimut), kedua ujungnya diletakkan di atas pundak beliau. (Shahih Muslim No.802)

  • Hadis riwayat Jabir ra., ia berkata:
    Aku melihat Rasulullah saw. salat dengan berselimutkan selembar pakaian di tubuh beliau. (Shahih Muslim No.805)

Sumber: http://hadith.al-islam.com/bayan/Tree.asp?Lang=IND


Kitab Mesjid Dan Lokasi Salat

1. Pembangunan Mesjid Nabawi

  • Hadis riwayat Abu Zar, ia berkata:
    Aku bertanya: Wahai Rasulullah, mesjid manakah yang pertama dibangun di muka bumi ini? Rasulullah menjawab: Masjidilharam. Aku bertanya: Kemudian mesjid mana? Beliau menjawab: Masjidilaksa. Aku bertanya: Berapakah jarak waktu antara keduanya? Beliau menjawab: Empat puluh tahun. Di mana saja datang waktu salat, maka salatlah, karena di situ juga mesjid. (Shahih Muslim No.808)

  • Hadis riwayat Jabir bin Abdullah Al-Anshari, ia berkata:
    Rasulullah bersabda: Aku diberi lima perkara yang tidak pernah diberikan kepada seorang nabi sebelumku. Semua nabi sebelumku diutus hanya kepada kaumnya, sedangkan aku diutus kepada semua manusia yang berkulit merah dan hitam. Dihalalkan bagiku harta rampasan perang yang tidak pernah dihalalkan kepada seorang pun sebelumku. Bumi diciptakan untukku dalam keadaan suci menyucikan dan sebagai mesjid. Barang siapa yang menemui waktu salat, maka salatlah di tempat ia berada. Aku diberi kemenangan dengan membuat takut musuh selama jarak perjalanan satu bulan. Dan aku juga diberi syafaat. (Shahih Muslim No.810)

  • Hadis riwayat Abu Hurairah, ia berkata:
    Bahwa Rasulullah bersabda: Aku diberi enam kelebihan atas para nabi, aku diberi kata singkat tapi kaya akan makna, aku diberi kemenangan dengan cara menakuti musuh, dihalalkan bagiku harta hasil rampasan perang, tanah dijadikan untukku dalam keadaan suci dan sebagai mesjid, aku diutus kepada segenap makhluk dan aku dijadikan sebagai penutup para nabi. (Shahih Muslim No.812)

  • Hadis riwayat Anas bin Malik ra.:
    Bahwa Rasulullah saw. tiba di Madinah. Beliau singgah di Madinah Atas, suatu daerah yang dikenal dengan Bani Amru bin Auf dan tinggal bersama mereka selama empat belas malam. (Suatu saat) beliau menyuruh untuk memanggil tokoh Bani Najar. Lalu mereka pun datang sambil menyandang pedangnya masing-masing. Nampaknya aku melihat Rasulullah saw. berada di atas hewan kendaraannya dan Abu Bakar membonceng di belakangnya dan tokoh-tokoh Bani Najar mengelilingi beliau sampai tiba di halaman rumah milik Abu Ayyub. Rasulullah selalu salat di mana saja waktu salat ditemuinya. Pernah beliau salat di kandang kambing. Kemudian beliau memerintahkan untuk membangun sebuah mesjid. Selanjutnya beliau memangil tokoh-tokoh Bani Najar, dan mereka pun datang. Beliau bersabda: Wahai Bani Najar, tentukan padaku harga kebun kalian ini. Mereka menjawab: Tidak, demi Allah. Kami tidak akan menuntut harganya kecuali kepada Allah. Anas ra. berkata lagi: Di kebun itu ada pohon kurma, kuburan orang-orang musyrik, dan puing-puing reruntuhan. Rasulullah saw. lantas memerintahkan untuk memotong pohon kurma, menggali kuburan orang-orang musyrik dan meratakan puing. Mereka mendirikan (bekas-bekas) pohon kurma sebagai petunjuk kiblat, dan membuat pintu gerbang dari sebuah batu besar. Mereka melakukan semua itu sambil menyanyikan lagu-lagu yang dapat membangkitkan semangat dan Rasulullah saw. ikut bersama mereka. Mereka berkata: Ya Allah, sesungguhnya tidak ada kebaikan selain di akhirat, tolonglah orang-orang Ansar dan orang-orang muhajirin. (Shahih Muslim No.816)

2. Pemindahan kiblat dari Baitulmakdis ke Kakbah

  • Hadis riwayat Barra' bin Azib ra., ia berkata:
    Aku pernah salat bersama Nabi saw. menghadap Baitulmakdis selama enam belas bulan sampai turun ayat dalam surat Al-Baqarah: Dan di mana saja engkau berada, palingkanlah wajahmu ke arahnya. Ayat tersebut turun sesudah Nabi saw. melakukan salat. Seorang sahabat bertolak dan menemui beberapa orang Ansar yang sedang salat. Lalu sahabat itu menceritakan apa yang terjadi, maka orang-orang Ansar itu memalingkan wajah mereka ke arah Kakbah. (Shahih Muslim No.818)

  • Hadis riwayat Ibnu Umar ra., ia berkata:
    Ketika orang-orang sedang melakukan salat di Qubba, tiba-tiba datang orang yang membawa kabar bahwa semalam Rasulullah saw. mendapat wahyu berupa perintah untuk menghadap Kakbah. Seketika itu mereka menghadap ke Kakbah. Sebelumnya mereka menghadap ke arah Syam, kemudian mereka berputar menghadap ke Kakbah. (Shahih Muslim No.820)

3. Larangan membangun mesjid di atas kuburan, larangan memasang gambar di dalam mesjid dan larangan menjadikan kuburan sebagai tempat salat

  • Hadis riwayat Aisyah ra.:
    Bahwa Ummu Habibah ra. dan Ummu Salamah ra. menyebut-nyebut sebuah gereja yang pernah kami lihat di Habasyah yang penuh dengan gambar utusan Tuhan. Rasulullah saw. lalu bersabda: Mereka itu mempunyai kebiasaan apabila ada orang saleh dari mereka meninggal dunia, maka mereka akan membangun sebuah mesjid di atas kuburnya dan menggambar beberapa gambar di dalamnya. Mereka adalah seburuk-buruk makhluk di sisi Allah pada hari kiamat. (Shahih Muslim No.822)

  • Hadis riwayat Aisyah ra., ia berkata:
    Pada saat Rasulullah saw. sakit dan tidak sanggup bangun, beliau bersabda: Allah mengutuk orang-orang Yahudi dan orang-orang Kristen yang menjadikan kuburan nabi-nabi mereka sebagai tempat mesjid (tempat ibadah). (Shahih Muslim No.823)

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Rasulullah saw. bersabda: Mudah-mudahan Allah memerangi orang-orang Yahudi yang menjadikan kuburan nabi-nabi mereka sebagai mesjid. (Shahih Muslim No.824)

  • Hadis riwayat Aisyah ra., ia berkata:
    Tatkala ditimpa suatu musibah, Rasulullah saw. akan menampakkan rasa sedih pada roman wajahnya. Bila hatinya merasa sempit, akan tampak pada raut wajahnya. Beliau bersabda bersabda: Kutukan Allah atas orang-orang Yahudi dan orang-orang Kristen yang menjadikan kuburan nabi-nabi mereka sebagai mesjid. Beliau memperingatkan apa yang mereka perbuat tersebut. (Shahih Muslim No.826)

4. Keutamaan dan janji untuk orang yang membangun mesjid

  • Hadis riwayat Usman bin Affan ra.:
    Bahwa beliau meluruskan persoalan yang dibicarakan antara para sahabat ketika mesjid Nabawi telah dibangun: Kalian berlebih-lebihan, sesungguhnya aku mendengar Rasulullah saw. bersabda: Barang siapa yang membangun sebuah mesjid karena Allah Taala. (Bukair berkata: Aku kira) beliau bersabda: Karena mengharap keridaan Allah, maka Allah akan membangun untuknya sebuah rumah di surga. (Shahih Muslim No.828)

5. Sunat meletakkan telapak tangan pada lutut ketika rukuk

  • Hadis riwayat Saad bin Abu Waqash ra.:
    Mush'ab bin Saad berkata: Aku salat di samping ayahku. Aku biarkan tanganku (terlepas) di depan lututku. Lalu ayah berkata: Tempelkan kedua telapak tanganmu di kedua lututmu. Kemudian aku melakukan hal itu sekali lagi. Ayah memukul tanganku seraya mengatakan: Kita dilarang melakukan itu (melepas tangan saat rukuk). Kita diperintah untuk menempelkan tangan kita pada lutut saat rukuk. (Shahih Muslim No.832)

6. Larangan berbicara saat salat dan penghapusan hukum boleh berbicara saat salat

  • Hadis riwayat Abdullah bin Masud ra., ia berkata:
    Kami mengucapkan salam kepada Rasulullah saw. saat beliau sedang salat dan beliau menjawab salam kami. Ketika kami kembali dari negeri Najasyi, kami mengucapkan salam kepada beliau saat salat, tetapi kali ini beliau tidak menjawabnya. Lalu kami bertanya: Wahai Rasulullah, dahulu kami mengucapkan salam kepada baginda yang sedang salat. Rasulullah menjawab pertanyaan kami: Sesungguhnya dalam salat itu ada suatu kesibukan. (Shahih Muslim No.837)

  • Hadis riwayat Zaid bin Arqam ra., ia berkata:
    Kami pernah berbicara dalam salat. Seseorang berbicara dengan teman yang ada di sampingnya dalam salat. Hingga ketika turun ayat: Berdirilah untuk Allah "dalam salatmu" dengan khusyuk. Kami diperintahkan diam dan dilarang berbicara. (Shahih Muslim No.838)

  • Hadis riwayat Jabir bin Abdullah ra., ia berkata:
    Bahwa Rasulullah saw. pernah mengutusnya dalam suatu keperluan. Kemudian aku menemui beliau sedang berjalan. (Qutaibah berkata: Beliau sedang salat). Aku ucapkan salam kepada beliau, namun beliau hanya memberikan isyarat. Selesai salat, beliau memanggilku dan bersabda: Ketika engkau mengucapkan salam tadi aku sedang salat. (Saat itu Rasulullah sedang salat menghadap ke arah timur). (Shahih Muslim No.839)

7. Boleh mengutuk setan, mohon perlindungan darinya di tengah salat dan boleh melakukan gerakan yang ringan dalam salat

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Rasulullah saw. bersabda: Kemarin jin Ifrit menggoda dalam salatku supaya aku lalai. Akan tetapi Allah berkenan membantuku berlindung darinya sehingga aku dapat mencekiknya. Aku ingin mengikatnya di sebuah dinding mesjid hingga kalian dapat melihatnya, kemudian aku ingat doa saudaraku, nabi Sulaiman as.: Tuhanku, ampunilah aku. Berikanlah aku suatu kekuasaan yang tidak layak bagi seorang pun sesudahku. Sehingga Allah mengusirnya dalam keadaan rugi. (Shahih Muslim No.842)

8. Boleh menggendong anak kecil dalam salat

  • Hadis riwayat Abu Qatadah ra.:
    Bahwa Rasulullah saw. pernah salat sambil menggendong Umamah binti Zaenab binti Rasulullah saw. Menurut keterangan Abul Ash bin Rabi`, apabila Rasulullah berdiri maka Umamah digendongnya dan jika sujud Umamah diletakkannya. (Shahih Muslim No.844)

9. Boleh berjalan satu atau dua langkah dalam salat

  • Hadis riwayat Sahal bin Saad ra.:
    Bahwa beberapa orang menemui Sahal bin Saad. Mereka berselisih mengenai jenis kayu mimbar Rasul. Lalu kataku (Sahal): Demi Allah saya benar-benar tahu jenis kayu mimbar itu dan siapa pembuatnya. Aku sempat melihat pertama kali Rasulullah saw. duduk di atas mimbar itu. Abu hazim berkata: Aku katakan kepada Abu Abbas: Ceritakanlah! Ia berkata: Rasulullah saw. pernah mengutus seseorang kepada istri Abu Hazim. Abu Hazim berkata bahwa beliau pada hari itu akan memberi nama anaknya, beliau bersabda: Lihatlah anakmu yang berprofesi tukang kayu. Dia telah membuatkan aku sebuah tempat di mana aku berbicara di hadapan orang. Dia telah membuatnya tiga anak tangga. Kemudian Rasulullah saw. menyuruh meletakkannya di tempat ini. Mimbar tersebut berasal dari kayu hutan. Aku sempat melihat Rasulullah berdiri di mimbar sambil membaca takbir yang diikuti oleh para sahabat. Setelah beberapa lama berada di atas mimbar, beliau turun mengundurkan diri lalu melakukan sujud di dasar mimbar. Kemudian beliau kembali hingga beliau selesai salat. Setelah itu beliau menghadap ke arah para sahabat dan bersabda: Wahai manusia, sesungguhnya tadi aku lakukan hal itu agar kalian mengikuti aku dan kalian dapat belajar tentang salatku. (Shahih Muslim No.847)

10. Makruh memegang lambung saat salat

  • Hadis riwayat Abu Hurairah ra.:
    Dari Nabi saw. bahwa beliau melarang seseorang salat sambil memegang lambungnya erat-erat. (Shahih Muslim No.848)

11. Makruh mengusap kerikil dan meratakan pasir saat salat

  • Hadis riwayat Mu'aiqib ra.:
    Nabi saw. pernah menjelaskan masalah mengusap kerikil kecil dalam mesjid dan bersabda: Jika engkau memang harus melakukannya, maka sekali saja. (Shahih Muslim No.849)

12. Larangan meludah dalam mesjid saat salat atau lainnya

  • Hadis riwayat Abdullah bin Umar ra.:
    Bahwa Rasulullah saw. pernah melihat ludah di dinding kiblat, lalu beliau menggosoknya. Setelah itu beliau berpaling kepada para sahabat dan bersabda: Bila salah seorang dari kalian tengah melakukan salat, janganlah ia meludah ke arah depannya, karena sesungguhnya Allah berada di depannya saat ia sedang salat. (Shahih Muslim No.852)

  • Hadis riwayat Abu Said Al-Khudri ra.:
    Bahwa Nabi saw. melihat ingus di kiblat mesjid, lalu beliau menggosok (bersihkan) dengan batu kerikil. Setelah itu beliau melarang meludah ke kanan atau ke depannya. Tetapi memperbolehkan meludah ke kiri atau di bawah telapak kakinya yang sebelah kiri. (Shahih Muslim No.853)

  • Hadis riwayat Aisyah ra.:
    Bahwa Nabi saw. pernah melihat ingus (ludah atau dahak) pada dinding kiblat, lalu beliau menggosoknya (membersihkannya). (Shahih Muslim No.854)

  • Hadis riwayat Anas bin Malik ra., ia berkata:
    Rasulullah saw. bersabda: Apabila salah seorang dari kalian sedang melakukan salat, maka sebenarnya ia sedang bermunajat kepada Tuhannya, oleh karena itu janganlah meludah ke depan atau ke kanannya, melainkan ke bawah telapak kaki kirinya. (Shahih Muslim No.856)

  • Hadis riwayat Anas bin Malik ra., ia berkata:
    Rasulullah saw. bersabda: Membuang ingus di dalam mesjid adalah perbuatan dosa dan kafarat penebusnya adalah menimbunnya. (Shahih Muslim No.857)

13. Boleh mengenakan alas kaki atau sandal dalam salat

  • Hadis riwayat Anas bin Malik ra.:
    Dari Said bin Yazid Al-Azdiyi, ia berkata: Aku bertanya kepada Anas bin Malik: Apakah Rasulullah saw. pernah salat dengan mengenakan alas kaki? Anas menjawab: Pernah. (Shahih Muslim No.862)

14. Makruh mengenakan pakaian bergambar makhluk dalam salat

  • Hadis riwayat Aisyah ra.:
    Bahwa Nabi saw. pernah melakukan salat dengan mengenakan pakaian wol yang bergambar. Kemudian beliau bersabda: Aku merasa terganggu dengan gambar-gambar baju ini. Bawalah baju ini kepada Abu Jahem dan ambilkan untukku Pakaian biasa yang tidak bergambar. (Shahih Muslim No.863)

15. Salat saat makanan telah dihidangkan adalah makruh

  • Hadis riwayat Anas bin Malik ra.:
    Dari Nabi saw., beliau bersabda: Apabila santapan malam telah dihidangkan dan salat telah siap dilaksanakan, maka makanlah terlebih dahulu. (Shahih Muslim No.866)

  • Hadis riwayat Ibnu Umar ra., ia berkata:
    Rasulullah saw. bersabda: Apabila santapan malam salah seorang dari kalian telah dihidangkan dan salat siap dilaksanakan, maka mulailah dengan makan terlebih dahulu. Dan janganlah ia tergesa-gesa hingga ia selesai menyantapnya. (Shahih Muslim No.868)

16. Larangan mendatangi mesjid dengan bau yang tidak enak seperti bau bawang atau makanan lainnya yang mempunyai bau tidak sedap

  • Hadis riwayat Ibnu Umar ra., ia berkata:
    Sesungguhnya Rasulullah saw. dalam perang Khaibar pernah bersabda: Barang siapa makan buah ini (bawang putih), maka janganlah ia memasuki mesjid. (Shahih Muslim No.870)

  • Hadis riwayat Anas ra.:
    Bahwa Dia pernah ditanya tentang bawang putih. Anas menjawab: Sesungguhnya Rasulullah saw. pernah bersabda: Barang siapa yang makan pohon ini (bawang putih), maka janganlah ia dekat-dekat kami dan jangan ia ikut salat bersama kami. (Shahih Muslim No.872)

  • Hadis riwayat Jabir ra., ia berkata:
    Rasulullah saw. melarang makan bawang merah dan bawang bakung. Suatu saat kami butuh sekali sehingga kami memakannya. Beliau bersabda: Barang siapa yang makan pohon tidak sedap ini, janganlah ia mendekati mesjid kami. Sesungguhnya para malaikat akan merasa sakit (karena aromanya) seperti halnya manusia. (Shahih Muslim No.874)

  • Hadis riwayat Umar bin Khathab ra., ia berkata:
    Aku tidak pernah bertanya kepada Rasulullah saw. tentang suatu masalah sebagaimana aku bertanya tentang Kalalah (yaitu seorang yang mati tanpa meninggalkan ayah atau anak), ia adalah suatu masalah yang selalu aku minta pertimbangan Rasulullah saw. Sungguh aku memang sangat menaruh perhatian besar terhadap masalah satu ini, sekalipun ada orang yang merasa tidak suka dan akan menancapkan jari-jarinya ke dadaku seraya berkata: Wahai Umar, tidakkah cukup bagimu ayat kemarau yang terdapat pada akhir surat An-Nisa? Sesungguhnya, bila aku masih diberi usia panjang, aku akan tetap mengadili berdasarkan Alquran. Aku akan berkata: Ya Allah, sesungguhnya aku minta Engkau menjadi saksi atas para pemimpin Mesir. Sesungguhnya aku mengutus mereka agar mereka dapat berlaku adil terhadap manusia, mengajarkan agama mereka dan sunah nabi mereka, Muhammad saw., membagi harta rampasan tanpa perang mereka dan mengadukan kepadaku masalah mereka yang pelik bagi mereka. Kemudian wahai manusia, sungguh kalian suka makan dua pohon yang menurutku adalah pohon yang jelek, yakni bawang merah dan bawang putih. Aku menyaksikan sendiri Rasulullah saw. ketika mencium bau dua pohon itu dari seseorang di mesjid, beliau menyuruh orang itu keluar ke Baqi. Barang siapa yang ingin makan, maka hendaklah dimasak lebih dahulu. (Shahih Muslim No.879)

17. Lupa dalam salat dan sujud sahwi

  • Hadis riwayat Abdullah bin Buhainah ra., ia berkata:
    Rasulullah saw. salat dua rakaat bersama kami, kemudian beliau bangkit dan tidak duduk. para sahabat lain pun ikut bangkit bersama beliau. Ketika beliau hendak menyelesaikan salatnya dan kami menunggu salamnya, beliau malah membaca takbir lalu melakukan sujud dua kali sedang beliau masih dalam keadaan duduk sebelum salam. Kemudian beliau salam. (Shahih Muslim No.885)

  • Hadis riwayat Abdullah bin Masud ra., ia berkata:
    Rasulullah saw. salat (dan menurut Ibrahim, beliau terlebih atau kurang jumlah rakaat). Ketika selesai salam, ada yang berkata: Wahai Rasulullah, apakah telah terjadi sesuatu ketika baginda salat. Rasulullah saw. bertanya: Apa itu? Mereka menjawab: Baginda melakukan salat begini, begini. Seketika itu Rasulullah saw. melipatkan kedua kakinya dan menghadap kiblat, melakukan sujud dua kali dan salam. Kemudian beliau berpaling kepada kami seraya bersabda: Seandainya terjadi sesuatu dalam salat, maka aku akan menerangkannya kepadamu. Tetapi aku adalah manusia biasa yang dapat lupa seperti halnya engkau. Apabila aku lupa, maka ingatkanlah aku. Apabila salah seorang engkau merasa ragu-ragu dalam salatnya, maka berusahalah mencari dan meyakini yang benar, lalu sempurnakan. Selanjutnya hendaknya ia melakukan sujud dua kali. (Shahih Muslim No.889)

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Rasulullah saw. mengimami kami pada salat sore, Asar atau Zuhur. Pada rakaat kedua beliau telah salam. Kemudian beliau mendekati sebuah batang pohon di kiblat mesjid dan bersandar di sana. Di antara makmum terdapat Abu Bakar dan Umar. Namun keduanya tidak berani bicara. Sementara sahabat-sahabat lain cepat keluar karena salat amat pendek. Lalu berdirilah Dzul Yadain dan berkata: Wahai Rasulullah, apakah salat tadi diqasar atau baginda lupa? Sejenak Rasulullah saw. memandang Dzul Yadain lalu menengok kanan kiri dan bertanya: Apa yang ditanyakan Dzul Yadain? Sahabat-sahabat yang lain menjawab: Benar apa katanya. Anda hanya salat dua rakaat. Seketika Rasulullah bangun dan salat dua rakaat lalu salam. Beliau membaca takbir kemudian sujud. Membaca takbir lalu bangkit. Membaca takbir lagi dan sujud. Membaca takbir lalu bangkit. (Shahih Muslim No.896)

18. Sujud tilawah (sujud bacaan ayat sajadah)

  • Hadis riwayat Ibnu Umar ra.:
    Nabi saw. membaca Alquran, ketika bacaan beliau sampai pada ayat sajadah, beliau sujud dan kami pun ikut sujud, sampai-sampai sebagian di antara kami tidak dapat tempat untuk dahi mereka. (Shahih Muslim No.900)

  • Hadis riwayat Abdullah bin Masud ra.:
    Dari Nabi saw. bahwa beliau membaca surat An-Najm lalu sujud tilawah. Para sahabat yang salat bersamanya ikut sujud kecuali seorang yang sudah tua hanya mengambil segenggam batu kerikil atau tanah pasir lalu diusapkan pada dahi seraya berkata: Ini saja sudah cukup bagiku. (Shahih Muslim No.902)

  • Hadis riwayat Zaid bin Tsabit ra.:
    Dari Atha bin Yasar, bahwa ia bertanya kepada Zaid bin Tsabit tentang bacaan makmum bersama imam. Zaid menjawab: Tidak ada bacaan makmum bersama imam. Zaid meyakini bahwa dirinya pernah membaca surat An-Najm, "Wan najmi idza hawa" (demi bintang ketika terbenam) di depan Rasulullah saw. dan beliau tidak sujud tilawah. (Shahih Muslim No.903)

  • Hadis riwayat Abu Hurairah ra.:
    Dari Abu Salamah bin Abdurrahman bahwa Abu Hurairah pernah membaca surat Al-Insyiqaaq, "idzas samaaun syaqqat" (apabila langit terbelah) di depan sahabat lain, lalu ia sujud tilawah. Ketika selesai salat ia memberitahu para sahabat bahwa Rasulullah saw. sujud pada ayat tersebut. (Shahih Muslim No.904)

19. Zikir sesudah salat

  • Hadis riwayat Ibnu Abbas ra., ia berkata:
    Kami mengetahui salat Rasulullah saw. diakhiri dengan takbir. (Shahih Muslim No.917)

20. Sunat memohon perlindungan dari siksa kubur

  • Hadis riwayat Aisyah ra., ia berkata:
    Dua orang nenek Yahudi Madinah datang kepadaku. Keduanya berkata: Penghuni kubur akan disiksa di dalam kuburnya. Aku pun menganggap keduanya tidak benar. Aku terlintas untuk membenarkan perkataan keduanya, kemudian keduanya keluar. Kemudian Rasulullah saw. datang menemuiku dan aku berkata: Wahai Rasulullah, dua orang nenek Yahudi Madinah datang kepadaku, mereka meyakini bahwa penghuni kubur akan disiksa di dalam kuburnya. Beliau menjawab: Mereka benar. Sesungguhnya penghuni kubur akan disiksa dengan siksaan yang dapat didengar oleh hewan ternak. Setelah itu aku lihat beliau selalu mohon perlindungan dari siksa kubur setiap salat. (Shahih Muslim No.922)

21. Hal-hal yang kita memohon perlindungan darinya di dalam salat

  • Hadis riwayat Aisyah ra., ia berkata:
    Aku mendengar Rasulullah saw. selalu memohon perlindungan dari fitnah Dajjal dalam salatnya. (Shahih Muslim No.923)

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Rasulullah saw. bersabda: Bila salah seorang kalian sedang duduk tahiyat, hendaklah ia memohon perlindungan kepada Allah dari empat perkara. Lalu beliau berdoa: "Ya Allah, sesungguhnya aku mohon perlindungan kepada-Mu dari siksa neraka Jahanam, dari siksa kubur, dari fitnah kehidupan dan kematian serta dari fitnah jahat Masih Dajjal". (Shahih Muslim No.924)

  • Hadis riwayat Aisyah ra., istri Nabi saw.:
    Bahwa Rasulullah saw. dalam salatnya berdoa: "Ya Allah, sesungguhnya aku mohon perlindungan kepada-Mu dari siksa kubur. Aku mohon perlindungan kepada-Mu dari fitnah Masih Dajjal. Aku mohon perlindungan kepada-Mu dari fitnah kehidupan dan kematian. Ya Allah, aku mohon perlindungan kepada-Mu dari dosa dan utang". Seseorang berkata kepada beliau: Betapa seringnya baginda memohon perlindungan dari beban utang ya Rasulullah. Rasulullah saw. menjawab: Sesungguhnya, seseorang bila utang, maka ia akan berbicara lalu bohong. Berjanji lalu ingkar. (Shahih Muslim No.925)

22. Sunat berzikir sesudah salat dan cara berzikir

  • Hadis riwayat Mughirah bin Syu`bah ra.:
    Dari Warrad, hamba Mughirah bin Syu`bah, ia berkata: Mughirah bin Syu`bah menulis surat kepada Muawiyah menjelaskan bahwa Rasulullah saw. ketika selesai salat dan mengucapkan salam, beliau berdoa: "Tidak ada Tuhan selain Allah yang tiada sekutu bagi-Nya. Milik-Nya kekuasaan dan segala puji. Allah Maha Kuasa atas segala sesuatu. Ya Allah, tidak akan ada yang dapat menghalangi apa yang Engkau berikan, tidak ada yang dapat memberi apa yang Engkau cegah dan tidak akan bermanfaat kekayaan seorang kaya kecuali atas kehendak-Mu". (Shahih Muslim No.933)

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa fakir miskin Muhajirin datang menemui Rasulullah saw. dan berkata: Orang-orang kaya telah pergi dengan derajat yang tinggi dan nikmat yang kekal. Rasulullah bertanya: Apa itu gerangan? Mereka menjawab: Mereka salat seperti kami salat, mereka puasa seperti kami puasa. Tetapi mereka bersedekah sedang kami tidak sanggup, mereka mampu memerdekakan budak sementara kami tidak mampu. Rasulullah saw. bersabda: Maukah kalian aku ajarkan sesuatu yang dapat membuat kalian mengejar orang-orang yang mendahului kalian dan yang dapat membuat kalian mendahului orang-orang yang sesudah kalian? Tidak ada seorang pun di antara kalian yang lebih utama kecuali ia melakukan seperti yang engkau lakukan. Mereka menjawab: Tentu, ya Rasulullah. Rasulullah bersabda: Kalian baca tasbih (subhhaabnallah), takbir (Allahu akbar) dan tahmid (alhamdu lillah) setiap selesai salat sebanyak tiga puluh tiga kali. (Shahih Muslim No.936)

23. Lafal yang dibaca antara takbiratul ihram dan Al-Fatihah

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Ketika selesai takbir Rasulullah saw. diam sejenak sebelum membaca Al-Fatihah. Aku bertanya: Wahai Rasulullah, demi Allah. Apa yang engkau katakan saat diam antara takbiratul ihram dan Al-Fatihah? Beliau menjawab: Yang aku baca: Ya Allah, pisahkanlah aku dan dosa-dosa seperti Engkau memisahkan timur dan barat. Ya Allah, bersihkanlah aku dari dosa seperti baju putih yang telah dibersihkan dari kotoran. Ya Allah, sucikanlah aku dari dosa dengan salju, air dan es. (Shahih Muslim No.940)

24. Sunat melakukan salat dengan tenang dan larangan salat dengan tergesa-gesa

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Aku mendengar Rasulullah saw. bersabda: Jika salat telah dimulai, janganlah engkau mendatanginya dengan berlari. Datangilah dengan berjalan. Dan tenanglah. Salatlah rakaat yang engkau dapatkan (jamaah) dan sempurnakanlah rakaat yang terlambat. (Shahih Muslim No.944)

  • Hadis riwayat Abu Qatadah ra., ia berkata:
    Tatkala kami sedang salat bersama Rasulullah saw. tiba-tiba beliau mendengar sebuah suara gaduh. Rasulullah saw. bertanya: Apa yang terjadi dengan kalian? Para sahabat menjawab: Kami tadi tergesa-gesa mengejar salat. Rasulullah saw. bersabda: Jangan engkau berbuat demikian, apabila engkau mendatangi salat, maka engkau harus bersikap tenang. Salatlah pada rakaat yang engkau dapati dan sempurnakan rakaat yang terlambat. (Shahih Muslim No.948)

25. Bila saatnya orang berdiri untuk salat

  • Hadis riwayat Abu Qatadah ra., ia berkata:
    Rasulullah saw. bersabda: Apabila salat telah diiqamati, janganlah engkau berdiri sebelum kalian melihatku. (Shahih Muslim No.949)

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Ketika salat telah diiqamati. Kami berdiri dan meratakan barisan sebelum Rasulullah saw. hadir di antara kami. Kemudian Rasulullah saw. datang. Pada saat berdiri di tempat salatnya, sebelum bertakbir, beliau mengingatkan sesuatu, lalu pergi sambil bersabda: Tetaplah di tempat kalian. Kami tetap berdiri menanti beliau. Kemudian beliau datang, beliau mandi dan menyiram kepalanya dengan air. Setelah itu beliau takbir dan mengimami salat kami. (Shahih Muslim No.950)

  • Hadis riwayat Jabir Samurah ra., ia berkata:
    Bilal selalu mengumandangkan azan ketika tergelincir matahari (Zuhur). Dia tidak mengumandangkan iqamat sebelum Rasulullah saw. datang. Ketika Rasulullah saw. datang, Bilal mengumandangkan iqamat. (Shahih Muslim No.953)

26. Siapa yang mendapat satu rakaat dalam salat berjamaah, maka ia telah mendapatkan salat jamaah

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Rasulullah saw. bersabda: Barang siapa yang mendapat satu rakaat dalam salat bersama imam, maka ia telah mendapatkan salat jamaah. (Shahih Muslim No.954)

27. Waktu-waktu salat fardu

  • Hadis riwayat Abu Masud ra., ia berkata:
    Aku mendengar Rasulullah saw. bersabda: Jibril pernah turun waktu salat dan mengimami salatku. Aku pun salat bersamanya. Kemudian aku salat bersamanya. Kemudian aku salat bersamanya. Kemudian salat bersamanya. Kemudian salat bersamanya. Beliau menghitung lima kali salat dengan jari-jarinya. (Shahih Muslim No.959)

  • Hadis riwayat Aisyah ra., ia berkata:
    Nabi saw. salat Asar pada saat sinar matahari masuk menerangi kamarku dan bayangannya belum hilang. (Shahih Muslim No.961)

28. Sunat menangguhkan salat Zuhur ketika hari sangat panas

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Rasulullah saw. bersabda: Apabila hari sangat panas, maka tangguhkanlah salat hingga dingin, karena sesungguhnya terik panas adalah sebagian dari didihan api neraka Jahanam. (Shahih Muslim No.972)

  • Hadis riwayat Abu Zar ra., ia berkata:
    Seorang muazin Rasulullah saw. mengumandangkan azan salat Zuhur. Kemudian Rasulullah saw. bersabda: Tangguhkan, tangguhkan. (Atau) tunggu sebentar, tunggu sebentar. Lalu sabda beliau: Sesungguhnya panas yang menyengat adalah bagian dari didihan uap neraka Jahanam. Apabila hari sangat panas, tangguhkanlah salat sampai dingin. (Shahih Muslim No.976)

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Rasulullah saw. bersabda: Neraka mengadu kepada Tuhannya. Kata neraka: Ya Tuhanku, sebagianku memakan sebagian yang lain. Allah lalu mengizinkan neraka untuk menghembuskan dua nafas, nafas pada musim dingin dan nafas pada musim panas. Nafas yang kedua adalah hawa paling panas yang biasa yang engkau rasakan. Nafas yang pertama adalah hawa paling dingin yang engkau rasakan. (Shahih Muslim No.977)

29. Sunat melakukan salat Zuhur tepat waktu ketika hari tidak terlalu panas

  • Hadis riwayat Anas bin Malik ra., ia berkata:
    Kami pernah salat bersama Rasulullah saw. di hari yang sangat panas. Jika salah seorang kami tidak tahan meletakkan dahinya pada tanah, maka ia menggelar pakaiannya dan sujud di atasnya. (Shahih Muslim No.983)

30. Sunat salat Asar tepat pada waktu

  • Hadis riwayat Anas bin Malik ra.:
    Bahwa Rasulullah saw. pernah melakukan salat Asar ketika matahari masih tinggi dan masih berwarna putih menyilaukan. Kemudian seseorang pergi ke desa sekitar Madinah dan ketika sampai di desa tersebut, matahari masih tinggi (belum sampai waktu Magrib). (Shahih Muslim No.984)

  • Hadis riwayat Anas bin Malik ra.:
    Dari Abu Umamah, bahwa ketika ia (Abu Umamah) baru selesai salat Zuhur, ia datang ke rumah Anas bin Malik di Basrah. Rumahnya di samping mesjid. Ketika kami masuk ke rumahnya, ia (Anas) bertanya: Apakah kalian sudah salat Asar? Kami menjawab: Kami baru saja salat Zuhur. Lalu Anas berkata: Kerjakanlah salat Asar. Maka kami pun melakukan salat. Ketika kami selesai salat, Anas berkata: Aku pernah mendengar Rasulullah saw. bersabda: Itulah salat orang munafik, ia duduk sambil menunggu matahari, sampai ketika matahari berada di dua tanduk setan (kiasan untuk dekatnya waktu terbenam matahari), ia bergegas bangkit dan salat (Asar) empat rakaat dengan cepat tanpa banyak mengingat Allah. (Shahih Muslim No.987)

  • Hadis riwayat Rafi` bin Khadij ra., ia berkata:
    Kami pernah salat Asar bersama Rasulullah saw. Kemudian unta sembelihan dipotong dan dibagi-bagi menjadi sepuluh bagian. Kemudian dimasak, lalu kami makan daging yang matang sebelum terbenam matahari. (Shahih Muslim No.990)

31. Ancaman keras dalam terlewatnya salat Asar

  • Hadis riwayat Ibnu Umar ra.:
    Bahwa Rasulullah saw. bersabda: Orang yang terlewat salat Asar seolah-olah keluarga dan hartanya telah hilang darinya. (Shahih Muslim No.991)
  • Hadis riwayat Ali ra., ia berkata:
    Pada hari perang Ahzab, Rasulullah saw. bersabda: Mudah-mudahan Allah memenuhi kubur dan rumah mereka dengan api, sebagaimana mereka telah menahan dan membuat kami sibuk dari melaksanakan salat Asar hingga terbenam matahari. (Shahih Muslim No.993)

32. Dalil orang yang mengatakan bahwa salat wustha adalah salat Asar

  • Hadis riwayat Jabir bin Abdullah ra.:
    Bahwa pada hari perang Khandaq, Umar bin Khathab mencaci kaum kafir Quraisy. Kata Umar: Wahai Rasulullah, demi Allah, hampir saja aku tidak dapat melakukan salat Asar ketika matahari hampir terbenam. Lalu Rasulullah saw. bersabda: Demi Allah, jika engkau sudah salat Asar, kita akan singgah di Buth-han. Kemudian Rasulullah saw. berwudu dan kami pun ikut berwudu. Rasulullah saw. kemudian salat Asar saat matahari sudah terbenam. Setelah itu beliau salat Magrib. (Shahih Muslim No.1000)

33. Keutamaan salat Subuh dan Asar serta upaya menjaganya

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Rasulullah saw. bersabda: Para malaikat datang berganti-gantian kepada kalian pada waktu malam dan siang hari. Mereka berkumpul saat salat Subuh dan Asar. Kemudian yang menjaga kalian di waktu malam naik. Kemudian Allah, Yang Maha Mengetahui urusan mereka, bertanya para malaikat tersebut: Bagaimanakah keadaan hamba-hamba-Ku ketika kalian tinggalkan? Mereka menjawab: Kami tinggalkan mereka ketika mereka sedang salat dan kami datang juga ketika mereka sedang salat. (Shahih Muslim No.1001)

  • Hadis riwayat Jarir bin Abdullah ra., ia berkata:
    Ketika kami sedang duduk di sisi Rasulullah saw., tiba-tiba beliau memandang bulan pada malam purnama dan bersabda: Sesungguhnya kalian akan melihat Tuhanmu seperti kalian melihat bulan itu, kalian tidak terhalang melihat-Nya. Apabila kalian mampu, jangan lalaikan salat sebelum terbit matahari dan sebelum terbenamnya, yaitu salat Asar dan Subuh. Kemudian Jarir membaca firman Allah: Dan bertasbihlah dengan memuji Tuhanmu, sebelum terbit matahari dan sebelum terbenam. (Shahih Muslim No.1002)

  • Hadis riwayat Abu Musa ra.:
    Bahwa Rasulullah saw. bersabda: Barang siapa yang mengerjakan salat Subuh dan Asar, maka ia akan masuk surga. (Shahih Muslim No.1005)

34. Penjelasan bahwa awal waktu Magrib adalah ketika terbenam matahari

  • Hadis riwayat Salamah bin Akwa` ra.:
    Bahwa Rasulullah saw. melakukan salat Magrib ketika matahari terbenam dan (atau) bersembunyi di balik tirai (kiasan yang berarti terbenam). (Shahih Muslim No.1006)

  • Hadis riwayat Rafi` bin Khadij ra., ia berkata:
    Kami salat Magrib bersama Rasulullah saw. Seseorang di antara kami meninggalkan tempat. Dan ia masih dapat melihat bekas telapak kakinya. (Shahih Muslim No.1007)

35. Waktu Isyak dan mengakhirkan salat Isyak

  • Hadis riwayat Aisyah ra., istri Rasulullah saw. ia berkata
    Pada suatu malam Rasulullah saw. mengakhirkan salat Isyak hingga suasana gelap sekali. Rasulullah saw. belum keluar (dari rumah untuk salat Isyak) sampai Umar bin Khathab berkata: Para wanita dan anak-anak sudah tidur. Kemudian Rasulullah saw. keluar kemudian beliau beliau bersabda kepada para sahabat yang ada di mesjid: Tidak ada seorang pun di antara penghuni bumi ini yang menunggunya selain kalian sebelum Islam tersiar di masyarakat. (Shahih Muslim No.1008)

  • Hadis riwayat Abdullah bin Umar ra., ia berkata:
    Suatu malam saya menanti Rasulullah saw. untuk melakukan salat Isyak yang diakhirkan. Kemudian beliau datang kepada kami ketika sepertiga malam atau lebih telah lewat. Kami tidak tahu apa yang membuatnya sibuk pada keluarganya atau lainnya. Ketika keluar beliau bersabda: Sesungguhnya engkau sedang menunggu suatu salat yang tidak pernah ditunggu oleh orang-orang pemeluk agama selain kalian. Sekiranya hal itu tidak memberatkan umatku, niscaya aku akan ajak mereka salat pada saat seperti ini. Lalu beliau menyuruh Muazin mengiqamati lalu salat. (Shahih Muslim No.1010)

  • Hadis riwayat Anas ra.:
    Dari Tsabit bahwa mereka (para sahabat) bertanya kepada Anas tentang cincin yang dikenakan Rasulullah saw. Ia berkata: Pada suatu malam Rasulullah saw. mengakhirkan salat Isyak hingga setengah malam atau bahkan lebih. Kemudian beliau datang dan bersabda: Sesungguhnya orang-orang setelah salat lantas tidur. Sementara kalian masih menunggu salat. Setelah itu kata Anas: Saya seolah-olah melihat cincin beliau yang terbuat dari perak begitu berkilat saat beliau mengangkat jari kelingking kirinya. (Shahih Muslim No.1012)

  • Hadis riwayat Abu Musa ra., ia berkata:
    Aku dan beberapa orang sahabat yang datang di perahu bersamaku singgah di wilayah Buth-han. Saat itu, Rasulullah saw. berada di Madinah. Rasulullah saw. menggilir beberapa orang dari mereka untuk salat Isyak. Kata Abu Musa: Saat itu aku dan beberapa orang sahabatku mendapati Rasulullah saw. sedang disibukkan oleh urusannya. Jadi, beliau mengakhirkan salat sampai tengah malam. Kemudian Rasulullah saw. keluar dan salat bersama mereka. Selesai salat beliau bersabda kepada para sahabat: Tenanglah. Aku akan memberitahu dan memberikan kabar gembira kepada kalian bahwa di antara nikmat Allah yang diberikan kepada kalian ialah bahwa sesungguhnya tidak ada seorang manusia pun yang salat di saat seperti ini selain kalian atau (kata beliau) tidak ada seorang pun yang salat selain kalian. Kami tidak tahu kata yang mana yang beliau ucapkan. Abu Musa berkata: Lalu kami pulang dengan perasaan gembira karena berita yang kami dengar dari Rasulullah. (Shahih Muslim No.1014)

  • Hadis riwayat Ibnu Abbas ra., ia berkata:
    Pada suatu malam Nabi saw. mengakhirkan salat Isyak, hingga para sahabat tertidur lalu bangun, kemudian tertidur dan terbangun lagi. Umar datang dan berkata: Mari salat, lalu Atha berkata: Ibnu Abbas berkata: Nabi saw. lalu keluar, waktu itu aku melihat kepalanya masih meneteskan air dan beliau meletakkan tangannya pada sisi kepala. Beliau bersabda: Kalau saja hal itu tidak memberatkan umatku, niscaya aku perintahkan mereka untuk melakukan salat Isyak pada waktu sekarang ini. Aku lalu meminta kejelasan Atha bagaimana Rasulullah saw. meletakkan tangannya di kepalanya sebagaimana yang diterangkan oleh Ibnu Abbas. Dan Atha pun mempraktekkannya. Mula-mula Atha merenggangkan sedikit jari-jarinya. Kemudian beliau meletakkan ujung-ujung jemarinya pada bagian tengah atau pusat kepala kemudian ia memutar-mutarkannya sampai ibu jarinya menyentuh ujung telinga dan bagian yang dekat wajahnya, kemudian terus ke bagian pelipis dan jenggotnya, tidak kurang dan tidak lebih sedikit pun. (Shahih Muslim No.1015)

36. Sunat melakukan salat subuh sedini mungkin dan menjelaskan kadar bacaannya

  • Hadis riwayat Aisyah ra.:
    Bahwa para wanita mukmin dahulu selalu salat Subuh bersama Nabi saw. Mereka kembali dengan menutupi tubuh mereka dengan pakaian wol sehingga tidak ada seorang pun yang mengenal mereka. (Shahih Muslim No.1020)

  • Hadis riwayat Jabir bin Abdullah ra.:
    Dari Muhammad bin Amru bin Hasan bin Ali, ia berkata: Ketika Hajjaj tiba di Madinah, kami bertanya kepada Jabir bin Abdullah. Dia menjawab: Rasulullah saw. menunaikan salat Zuhur di tengah siang hari yang sangat panas, salat Asar saat matahari masih nampak bersinar terang, salat Magrib saat matahari telah terbenam, salat Isyak kadang di akhirkan dan kadang di awal waktu. Apabila beliau melihat para sahabat telah berkumpul, beliau segera melaksanakan salat Isyak dan bila melihat mereka terlambat (kumpul) beliau mengakhirkannya. Nabi menunaikan salat Subuh pada dini hari. (Shahih Muslim No.1023)

  • Hadis riwayat Abu Barzah ra.:
    Dari Sayyar bin Salamah, ia berkata: Aku mendengar bapakku bertanya kepada Abu Barzah tentang salat Rasulullah saw. Dia jawab: Rasulullah saw. tidak peduli kadang-kadang melakukan salat Isyak di tengah malam. Beliau tidak tidur sebelumnya dan tidak bercakap-cakap setelahnya. Syu`bah berkata: Kemudian aku menjumpainya dan aku menanyakannya. Dia menjawab: Beliau melakukan salat Zuhur saat matahari tergelincir (condong ke barat), salat Asar saat seseorang melakukan perjalanan ke batas kota Madinah sedang matahari masih bersinar terang. Mengenai salat Magrib, saya tidak mengerti waktu yang telah dijelaskannya. Pada kesempatan lain Abu Barzah mengatakan: Beliau melakukan salat Subuh saat hari masih reman-remang. Dan biasanya beliau membaca enam puluh sampai seratus ayat. (Shahih Muslim No.1024)

37. Keutamaan salat jamaah dan peringatan bagi yang meninggalkannya

  • Hadis riwayat Abu Hurairah ra.:
    Rasulullah saw. bersabda: Salat berjamaah itu lebih utama bagian dari salat sendiri. (Shahih Muslim No.1034)

  • Hadis riwayat Ibnu Umar ra.:
    Bahwa Rasulullah saw. bersabda: Salat berjamaah lebih utama dua puluh tujuh derajat dari salat sendiri. (Shahih Muslim No.1038)

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Rasulullah saw. kehilangan beberapa orang sahabatnya dalam salat. Beliau bersabda: Sesungguhnya aku bermaksud menyuruh seseorang salat mengimami sahabat lainnya dan aku akan pergi menyusul beberapa orang yang enggan salat berjamaah. Aku menyuruh mereka untuk membakar rumahnya dengan kayu bakar. Bila salah seorang di antara mereka mengetahui bahwa ia akan mendapatkan seonggok daging yang gempal maka ia akan menghadiri salat Isyak berjamaah. (Shahih Muslim No.1040)

38. Boleh salat sunat berjamaah dan salat di atas tikar, sajadah kecil, kain dan alas-alas suci lainnya

  • Hadis riwayat Anas bin Malik ra.:
    Bahwa neneknya, Mulaikah pernah mengundang Nabi saw. menikmati makanan yang dibuatnya. Lalu beliau memakannya, kemudian bersabda: Berdirilah kalian! Aku ingin salat bersama kalian. Anas bin Malik berkata: Aku mengambil tikar yang hitam karena sudah tua dan menyiramnya dengan air. Rasulullah berdiri di tikar itu sementara aku dan si yatim berbaris di belakang beliau dan nenek berada di belakang kami. Lalu Nabi saw. salat sunat dua rakaat bersama kami kemudian pergi. (Shahih Muslim No.1053)

  • Hadis riwayat Anas bin Malik ra., ia berkata:
    Rasulullah saw. adalah manusia terbaik terbaik akhlaknya. Kadang-kadang waktu salat tiba saat beliau berada di rumah kami. Beliau menyuruh menggelar alas lalu menyapu dan menyiramnya. Kemudian Rasulullah saw. menjadi imam dan kami berada di belakangnya dan beliau mengimami kami. Alas tersebut terbuat dari pelepah kurma. (Shahih Muslim No.1054)

  • Hadis riwayat Anas ra., ia berkata:
    Suatu hari Nabi saw. menemuiku. Saat itu aku sedang bersama ibuku dan Ummu Haram, bibiku. Beliau bersabda: Berdirilah kalian! Aku akan salat bersama kalian pada bukan waktu salat fardu. Maka beliau salat bersama kami. Seorang laki-laki bertanya: Di mana Anas ra. berdiri saat itu? Tsabit, yang ditanya menjawab: Anas berada di kanan Rasulullah saw. Kemudian beliau mendoakan kami, anggota keluarga agar memperoleh kebaikan dunia dan akhirat. Ibuku berkata: Wahai Rasulullah, berdoalah kepada Allah untuk pelayan kecil baginda itu (maksudnya Anas). Lalu beliau memohon semua kebaikan untukku dan pada akhir doa, beliau berdoa untukku: "Ya Allah, banyakkanlah harta dan anaknya serta berikanlah keberkahan padanya". (Shahih Muslim No.1055)

39. Keutamaan memperbanyak langkah menuju mesjid

  • Hadis riwayat Abu Musa ra., ia berkata:
    Rasulullah saw. bersabda: Orang yang paling besar pahalanya dalam salat adalah orang yang paling jauh perjalanan kakinya dan yang lebih jauh lagi dan orang yang menanti salat sebelum ia salat berjamaah bersama imam akan mendapat pahala yang lebih besar dari orang yang salat kemudian tidur. (Shahih Muslim No.1064)

40. Langkah menuju salat akan menghapus kesalahan dan meninggikan derajat

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa ia mendengar Rasulullah saw. bersabda: Apa pendapat kalian bila ada sungai di depan pintu rumah seorang di antara kalian dan ia mandi setiap hari di sana sebanyak lima kali. Apakah masih ada kotoran tersisa? Para sahabat menjawab: Tidak akan tersisa sedikit pun. Beliau bersabda: Begitulah perumpamaan salat lima waktu, dengan salat Allah akan menghapus segala kesalahan. (Shahih Muslim No.1071)

  • Hadis riwayat Abu Hurairah ra.:
    Dari Nabi saw., beliau bersabda: Barang siapa yang pergi siang atau malam hari ke mesjid, niscaya Allah akan menyediakan baginya di surga suatu tempat singgah setiap ia pergi pagi atau malam. (Shahih Muslim No.1073)

41. Orang yang lebih berhak menjadi imam salat

  • Hadis riwayat Malik bin Huwairits ra., ia berkata:
    Aku menemui Rasulullah saw. Saat itu kami masih muda yang sepantaran. Aku tinggal di tempat beliau selama dua puluh malam. Rasulullah saw. adalah seorang pemurah dan lembut. Beliau mengira kami rindu dengan keluarga, sehingga beliau bertanya kepada kami tentang keluarga yang kami tinggalkan. Kemudian kami menceritakannya kepada beliau. Lalu beliau bersabda: Kembalilah kalian kepada keluarga kalian. Tinggallah bersama mereka lalu ajarilah mereka serta suruhlah mereka. Bila tiba waktu salat, maka hendaklah salah seorang kalian mengumandangkan azan kemudian tunjuklah orang yang tertua di antara kalian untuk menjadi imam. (Shahih Muslim No.1080)

42. Sunat membaca qunut tiap salat saat kaum muslimin tertimpa musibah

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Setelah Rasulullah membaca Al-Fatihah, takbir dan mengangkat kepala, beliau mengucapkan: Semoga Allah menerima orang yang memuji-Nya. Ya Allah, Tuhan kami, milik-Mu-lah segala puji. Dan ketika berdiri (bangun dari rukuk berdiri), beliau berdoa: "Ya Allah, selamatkanlah Walid bin Walid, Salamah bin Hisyam dan Ayyas bin Abu Rabiah serta orang-orang mukmin yang lemah. Ya Allah, perberatlah siksa-Mu atas Bani Mudhar. Timpakan siksaan itu atas mereka seperti Yusuf pernah menderita kesengsaraan. Ya Allah, kutuklah orang-orang suku Lihyan, suku Ri'lan, suku Dzakwan dan suku Ushaiyyah yang membangkang terhadap Allah dan Rasul-Nya". Kemudian aku dengar beliau meninggalkan hal itu sewaktu turun firman Allah: Tidak ada sedikit pun campur tanganmu dalam urusan mereka itu, baik Allah menerima tobat mereka atau menyiksa mereka. Karena sesungguhnya mereka itu orang-orang yang zalim. (Shahih Muslim No.1082)

  • Hadis riwayat Abu Hurairah ra.:
    Dari Abu Salamah bin Abdurrahman bahwa ia mendengar Abu Hurairah ra. berkata: Demi Allah, aku berusaha betul mendekati cara salat Rasulullah saw. Abu Hurairah biasa membaca qunut pada salat Zuhur, Isyak yang diakhirkan dan salat Subuh serta mendoakan (dalam qunut) orang-orang mukmin dan mengutuk orang-orang kafir. (Shahih Muslim No.1084)

  • Hadis riwayat Anas bin Malik ra., ia berkata:
    Rasulullah saw. berdoa untuk kehancuran orang-orang yang telah membunuh para sahabat di Telaga Ma'unah sebanyak tiga puluh kali setiap Subuh. Beliau juga mendoakan untuk kehancuran Bani Ri`l, Bani Dzakwan, Bani Lihyan dan Bani Ushayyah serta orang yang mendustai Allah dan Rasul-Nya. (Shahih Muslim No.1085)

43. Mengganti salat yang ditinggalkan dan sunat mempercepat (pengganti) qada

  • Hadis riwayat Abu Qatadah ra., ia berkata:
    Rasulullah saw. berkhutbah di hadapan kami, beliau bersabda: Sesungguhnya kalian akan menempuh perjalanan pada sore dan malam hari. Besok, jika Allah menghendaki kalian akan mendatangi air. Satu persatu para sahabat berangkat. Abu Qatadah berkata: Ketika Rasulullah saw. berjalan terus hingga tengah malam dan aku berada di samping beliau, beliau mengantuk sehingga badannya agak miring dari tunggangan. Lalu aku dorong beliau tanpa membuatnya terbangun sehingga lurus kembali di atas hewan tunggangannya. Kemudian beliau meneruskan perjalanan hingga ketika tengah malam berlalu, tubuh beliau miring lagi dari hewan tunggangannya. Aku mendorongnya hingga lurus kembali tanpa membuatnya terbangun. Beliau terus berjalan hingga menjelang Subuh. Tubuhnya miring lagi, lebih miring dari sebelumnya dan hampir jatuh. Lalu aku dorong kembali, tetapi beliau mengangkat kepalanya, terbangun dan bersabda: Siapa ini? Aku menjawab: Abu Qatadah. Beliau bertanya: Sejak kapan engkau berjalan (dekat) denganku seperti ini? Aku menjawab: Sejak tadi malam. Beliau bersabda: Semoga Allah menjagamu karena engkau telah menjaga nabi-Nya. Kemudian beliau bertanya: Apakah engkau lihat aku tidak mengenal manusia? Apakah engkau melihat hal itu padaku? Aku menjawab: Ini seorang penunggang. Dan ini juga seorang penunggang lagi. Hingga kita tujuh orang berkumpul di dekat beliau. Kemudian beliau membelok dari jalan seraya meletakkan kepalanya (ingin tidur) dan berpesan: Bangunkanlah aku untuk salat. Ternyata orang yang bangun lebih awal adalah Rasulullah saw. ketika matahari sudah menerpa punggung beliau. Kami bangun dengan kaget (karena kesiangan). Kendarailah hewan tunggangan, kata Beliau, maka kami naik dan meneruskan perjalanan hingga ketika matahari sudah naik beliau turun. Kemudian beliau meminta tempat air yang ada padaku, di dalamnya ada sedikit air. Lalu Beliau berwudu secukupnya. Ada sisa air sedikit, kata Rasulullah kepada Abu Qatadah: Demi Allah, simpan tempat air itu. Nanti sisa air ini akan menjadi sebuah cerita menarik (karena cukup untuk wudu mereka). Kemudian Bilal mengumandangkan azan. Beliau melaksanakan salat sunat dua rakaat, setelah itu salat Subuh sebagaimana yang biasa beliau lakukan (ketika tepat waktu). Kami dan Rasulullah kembali menunggang. Kemudian kami saling berbisik: Apa kifarat yang harus kita lakukan atas kelalaian kita dalam salat? Bisik-bisik kami terdengar Rasulullah saw. lalu bersabda: Bukankah aku adalah panutan kalian, sesungguhnya tidur itu bukanlah suatu kelalaian. Kelalaian adalah orang yang (sengaja) tidak mengerjakan salat sampai waktunya telah habis. Barang siapa yang berbuat demikian, bersegeralah melaksanakan salat saat ia ingat. Apabila keesokan harinya ia baru ingat, maka ia harus salat pada waktunya. Kemudian beliau bertanya: Apa yang dilakukan para sahabat lainnya? Beliau bersabda: Para sahabat lain kehilangan nabi mereka. Abu Bakar dan Umar berkata: Rasulullah saw. berada di belakang kalian bukan untuk kalian tinggalkan. Sebagian yang lain berkata: Rasulullah saw. berada di depan kalian, jika mereka mematuhi Abu Bakar dan Umar, mereka akan mendapat petunjuk. Akhirnya kami dapat menyusul sahabat lainnya ketika hari sudah sangat siang dan segala sesuatu terasa panas. Mereka berkata: Wahai Rasulullah, kita akan mati kehausan. Beliau bersabda: Kalian tidak akan mati. Lalu bersabda: Lepaskan ikatan tempat airku. Beliau meminta tempat air dan menuangnya, sedangkan Abu Qatadah memberi mereka minum. Mereka saling berdesak-desakan untuk mendapatkannya. Rasulullah saw. bersabda: Teraturlah kalian, semua akan segar. Mereka mematuhi perintah Rasulullah saw. Kemudian beliau yang menuang air dan aku (Abu Qatadah) yang memberi minum mereka sampai tidak tersisa selain aku dan Rasulullah saw. Beliau bersabda kepadaku: Minumlah. Aku jawab: Aku tidak akan minum sebelum baginda, wahai Rasulullah saw. meminumnya. Kemudian beliau bersabda: Sesungguhnya pemimpin kaum adalah orang yang minum terakhir. Maka aku minum dan Rasulullah pun minum. Para sahabat beristirahat dengan segar. Abdullah bin Rabah berkata: Sungguh aku akan menceritakan hadis ini di mesjid raya. Tiba-tiba Imran bin Hushein berkata: Perhatikan, hai anak muda bagaimana engkau akan bercerita. Aku adalah salah seorang penunggang pada malam itu. Berarti engkau lebih tahu tentang ceritanya, kata Abdullah. Engkau termasuk kelompok mana, tanya Imran. Aku dari golongan Ansar, jawab Abdullah. Kalau begitu berceritalah, kalian lebih mengetahui kisah kalian, pinta Imran. Aku sudah ceritakan tadi, jawab Abdullah. Lalu Imran berkata: Aku ikut hadir pada kejadian malam itu dan menurut aku bahwa tidak ada seseorang pun yang mengingatnya seperti yang aku ingat. (Shahih Muslim No.1099)

  • Hadis riwayat Imran bin Hushain ra. ia bercerita:
    Aku pernah bersama Nabi saw. dalam suatu perjalanan, kami berjalan semalaman sampai menjelang Subuh kami tertidur sampai matahari terbit. Orang pertama di antara kami yang bangun ialah Abu Bakar. Kami tidak menyadarkan Nabi saw. dari tidurnya sampai beliau Sendiri yang bangun. Kemudian Umar bangun. Kemudian ia berdiri di dekat Nabi saw. mengumandangkan takbir dengan suara tinggi sehingga Rasulullah saw. terbangun. Ketika mengangkat kepala, beliau melihat matahari sudah hampir terbit. Beliau bersabda: Ayo berangkat. Kami pun meneruskan perjalanan bersama dengan beliau. Ketika matahari nampak memutih beliau turun (dari tunggangan) dan salat qada Subuh. Seseorang dari suatu kaum memencilkan diri, tidak salat bersama kami. Selesai salat, Rasulullah saw. bertanya kepada lelaki itu: Hai fulan! Apa yang membuatmu tidak salat bersama kami? Lelaki itu menjawab: Wahai Nabi Allah, aku sedang junub. Maka Rasulullah saw. menyuruhnya tayamum dan salat. Kemudian ia bergegas mendekati hewan kendaraannya yang ada di dekatku. Kami mencari air karena merasa haus sekali. Di tengah perjalanan, tiba-tiba kami bertemu dengan seorang wanita dengan rambut kedua kakinya berada di antara dua tempat air besar. Kami bertanya kepada wanita itu: Di mana ada air? Air susah dicari, air susah dicari, tidak ada air untuk kalian, jawab wanita itu. Kami bertanya: Berapa lama perjalanan antara rumah keluargamu dan tempat air? Wanita itu menjawab: Perjalanan sehari semalam. Kami berkata: Temuilah Rasulullah. Perempuan itu berkata: Apa itu Rasulullah? Kami tidak mampu berbuat apa-apa hingga kami pergi menemui Rasulullah saw. dengan wanita tersebut. Ketika ditanya oleh Rasulullah saw. ia menjawab dengan jawaban pertanyaan kami sebelumnya. Wanita itu memberitahu Rasulullah bahwa ia adalah seorang ibu, mempunyai dua anak yatim. Kemudian Rasulullah saw. menyuruh untuk mengambilkan unta pembawa air. unta itu berlutut. Beliau meludah pada dua mulut tempat air tersebut (dengan izin Allah, dua tempat itu penuh dengan air). Kami semua meminumnya hingga segar. Jumlah kami saat itu empat puluh orang dan semuanya sangat kehausan. Kami penuhi semua tempat air kulit dengan air. Ada pula teman kami yang sempat mandi junub. Hanya saja kami tidak memberi minum pada unta yang nampak keberatan dengan dua tempat air yang penuh. Rasulullah saw. bersabda: Berikan apa yang ada pada kalian. Lalu kami kumpulkan semua yang ada pada kami untuk wanita tadi. Beliau bersabda: Pergilah dan berikan makanan ini kepada keluargamu. Juga beritahukan bahwa aku tidak mengurangi airmu sedikit pun. Ketika wanita itu tiba di keluarganya, ia berkata: Sungguh aku telah bertemu seorang ahli sihir atau ia seorang nabi seperti yang ia kira. Dia sanggup melakukan ini itu. Akhirnya Allah memberi hidayah kepada beberapa keluarga berkat jasa perempuan tersebut. Maka mereka dan wanita itu masuk Islam. (Shahih Muslim No.1100)

  • Hadis riwayat Anas bin Malik ra.:
    Bahwa Rasulullah saw. bersabda: Barang siapa yang lupa salat, maka hendaklah melakukannya ketika ia ingat. Tidak ada kifarat baginya kecuali hanya segera melaksanakannya. (Shahih Muslim No.1102)

Sumber: http://hadith.al-islam.com/bayan/Tree.asp?Lang=IND


Kitab Salat Musafir dan Mengqasarnya

1. Salat orang yang bepergian dan qasar salat

  • Hadis riwayat Aisyah ra., istri Nabi saw. ia berkata:
    Awalnya tiap salat diwajibkan dua rakaat, baik di kediaman (tidak sedang dalam bepergian) atau dalam perjalanan. Kemudian salat dalam perjalanan tetap (dua rakaat) dan salat di kediaman ditambah. (Shahih Muslim No.1105)

  • Hadis riwayat Ibnu Umar ra.:
    Dari Hafesh bin Ashim ia berkata: Ibnu Umar bercerita kepada kami, ia berkata: Hai keponakanku! Aku pernah menemani Rasulullah dalam suatu perjalanan beliau. Beliau salat tidak lebih dari dua rakaat hingga beliau wafat. Aku juga pernah menemani Abu Bakar dalam perjalanannya. Dia salat tidak lebih dari dua rakaat hingga ia wafat. Aku juga pernah menemani Umar. Dia salat tidak lebih dari dua rakaat hingga ia wafat. Aku temani Usman. Dia juga salat tidak lebih dari dua rakaat hingga ia wafat. Allah berfirman: Sesungguhnya dalam diri Rasulullah ada suri teladan bagi kalian. (Shahih Muslim No.1112)

  • Hadis riwayat Anas ra.:
    Bahwa Rasulullah saw. menunaikan salat Zuhur di Madinah sebanyak empat rakaat dan di Dzul Hulaifah sebanyak dua rakaat. (Shahih Muslim No.1114)

  • Hadis riwayat Anas bin Malik ra., ia berkata:
    Kami pergi dari Madinah ke Mekah bersama Rasulullah saw. Beliau selalu salat dua rakaat sampai beliau kembali (ke Madinah). Aku bertanya: Berapa lama baginda akan tinggal di Mekah? Beliau menjawab: Sepuluh hari. (Shahih Muslim No.1118)

2. Mengqasar salat ketika berada di Mina

  • Hadis riwayat Abdullah bin Umar ra.:
    Dari Rasulullah saw. bahwa beliau melakukan salat musafir di Mina dan di tempat lain sebanyak dua rakaat. (Shahih Muslim No.1119)

  • Hadis riwayat Abdullah bin Masud ra.:
    Dari Abdurrahman bin Yazid, ia berkata: Usman pernah mengimami salat kami di Mina sebanyak empat rakaat. Hal itu diceritakan kepada Abdullah bin Masud. Dia membaca istirja`: "Inna lillahi wa inna ilaihi raaji`uun ", (Sesungguhnya kita adalah milik Allah dan kepada-Nya-lah kita kembali). Dia berkata: Aku salat bersama Rasulullah saw. di Mina hanya dua rakaat. Aku juga pernah salat bersama Abu Bakar Sidik di Mina sebanyak dua rakaat. Dan aku pernah salat bersama Umar bin Khathab di Mina sebanyak dua rakaat. Mudah-mudahan akan mendapat empat rakaat, yaitu dua rakaat, dua rakaat. (Shahih Muslim No.1122)

  • Hadis riwayat Haritsah bin Wahab ra., ia berkata:
    Aku pernah salat bersama Rasulullah saw. di Mina sebanyak dua rakaat dan tidak ada manusia yang membicarakannya. (Shahih Muslim No.1123)

3. Salat di rumah saat turun hujan

  • Hadis riwayat Ibnu Umar ra., ia berkata:
    Rasulullah saw. pernah memerintahkan seorang muazin dalam malam yang dingin dan hujan agar salat di rumah. (Shahih Muslim No.1125)

  • Hadis riwayat Abdullah bin Abbas ra.:
    Bahwa ia berkata kepada muazinnya pada hari yang hujan: Apabila engkau telah sampai pada ucapan, "Asyhadu Al-laa ilaaha illallah wa asyhadu anna Muhammad ar rasuulullah", maka jangan engkau lanjutkan dengan ucapan: "Hayya `alas shalah". Katakan: "Shalluu fi buyutikum", (salatlah kalian di rumah kalian). Selanjutnya Ibnu Abbas mengatakan: Orang-orang nampaknya mengingkari hal itu. Apakah kalian heran dengan hal itu. Padahal hal tersebut pernah dilakukan oleh seorang yang lebih baik dariku (Rasulullah saw.). Salat Jumat adalah kewajiban. (Tetapi) saya tidak suka membuat kalian merasa berat, berjalan di atas lumpur kotor. (Shahih Muslim No.1128)

4. Salat sunat di atas kendaraan saat perjalanan

  • Hadis riwayat Ibnu Umar ra.:
    Bahwa Rasulullah saw. salat sunat ke arah untanya menghadap. (Shahih Muslim No.1129)

  • Hadis riwayat Abdullah bin Amir bin Rabiah ra.:
    Bahwa ayahnya pernah menyaksikan Rasulullah saw. melakukan salat sunat malam dalam suatu perjalanan di atas punggung hewan tunggangannya, ke arah hewan itu menghadap. (Shahih Muslim No.1137)

  • Hadis riwayat Anas bin Malik ra.:
    Dari Anas bin Sirin, ia berkata: Kami pernah bertemu dengan Anas bin Malik ketika ia tiba di Syam. Kami menjumpainya di Ain Tamar. Ketika itu aku melihat ia sedang salat di atas keledai dan menghadap ke arah kiri kiblat. Aku berkata: Aku melihat engkau salat menghadap bukan kiblat. Ia menjawab: Seandainya aku tidak melihat Rasulullah saw. melakukannya, niscaya aku tidak akan melakukannya. (Shahih Muslim No.1138)

5. Boleh menjamak (menggabug) dua salat dalam satu waktu ketika dalam perjalanan

  • Hadis riwayat Ibnu Umar ra., ia berkata:
    Apabila Rasulullah saw. tergesa-gesa untuk bepergian, beliau menjamak (menghimpun) salat Magrib dan Isyak. (Shahih Muslim No.1139)

  • Hadis riwayat Anas bin Malik ra., ia berkata:
    Apabila Rasulullah berangkat musafir sebelum matahari tergelincir (condong ke Barat), beliau menangguhkan salat Zuhurnya ke waktu Asar. Kemudian beliau berhenti singgah dan menjamak antara Zuhur dan Asar. Dan apabila ketika beliau pergi, matahari telah condong ke Barat (tergelincir), maka beliau melakukan salat Zuhur terlebih dahulu kemudian berangkat. (Shahih Muslim No.1143)

6. Menjamak (menggabung) dua salat tidak pada saat bepergian

  • Hadis riwayat Ibnu Abbas ra., ia berkata:
    Rasulullah saw. pernah menjamak salat Zuhur dengan salat Asar, salat Magrib dengan salat Isyak bukan pada saat cemas (perang) atau dalam perjalanan. (Shahih Muslim No.1146)

7. Meninggalkan salat dari kanan dan dari kiri

  • Hadis riwayat Abdullah bin Masud ra., ia berkata:
    Janganlah seorang dari engkau memberikan peluang kepada setan untuk menggoda dirinya bahwa salatnya tidak sah apabila ia tidak meninggalkan salat dari arah kanannya. Saya sering melihat Rasulullah saw. berpaling dari arah kirinya. (Shahih Muslim No.1156)

8. Makruh melakukan salat sunat ketika muazin sudah mengumandangkan iqamat

  • Hadis riwayat Abdullah bin Malik bin Buhainah ra.:
    Bahwa Rasulullah saw. melewati seorang yang sedang salat, padahal salat Subuh sudah didirikan. Beliau berbicara sesuatu kepada laki-laki yang tidak kami ketahui apa yang dibicarakan. Ketika selesai, kami mengelilinginya dan bertanya: Apa yang telah dikatakan Rasulullah saw. kepadamu? Ia berkata: Beliau bersabda kepadaku: Hampir saja salah seorang dari kalian melakukan salat Subuh sebanyak empat rakaat. (Shahih Muslim No.1162)

9. Sunat melakukan salat tahiyyatulmasjid dua rakaat, makruh duduk sebelum salat sunat tersebut dan hal itu dianjurkan pada setiap waktu

  • Hadis riwayat Abu Qatadah ra.:
    Bahwa Rasulullah saw. bersabda: Apabila salah seorang kalian masuk mesjid, maka hendaklah ia melakukan salat dua rakaat sebelum ia duduk. (Shahih Muslim No.1166)

  • Hadis riwayat Jabir bin Abdullah ra., ia berkata:
    Nabi saw. mempunyai tanggungan utang kepadaku, kemudian beliau membayar dan melebihkannya kepadaku. Aku menemui beliau di mesjid. Lalu beliau berkata kepadaku: Salat sunatlah dua rakaat. (Shahih Muslim No.1168)

10. Sunat melakukan salat dua rakaat di mesjid ketika pertama kali tiba dari bepergian

  • Hadis riwayat Kaab bin Malik ra.:
    Bahwa Rasulullah saw. tidak tiba dari bepergian pada siang kecuali pada siang hari, waktu Duha. Dan apabila beliau tiba, beliau awali datang ke mesjid, lalu salat sunat dua rakaat kemudian duduk di sana. (Shahih Muslim No.1171)

11. Sunat salat Duha, sedikitnya dua rakaat, sempurnanya delapan rakaat dan pertengahannya empat atau enam rakaat serta dorongan untuk menjaganya

  • Hadis riwayat Aisyah ra., ia berkata:
    Aku tidak pernah melihat Rasulullah saw. melakukan salat sunat Duha, tetapi akulah yang senantiasa melakukannya. Meskipun Rasulullah saw. tidak mengerjakannya, tetapi beliau senang untuk melakukannya. Hal itu karena beliau khawatir manusia akan mengerjakannya dan kemudian diwajibkan atas mereka. (Shahih Muslim No.1174)

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Orang yang aku Cintai, yaitu Rasulullah saw. berpesan kepadaku akan tiga hal: Puasa tiga hari pada tiap bulan, salat Duha dua rakaat dan salat witir sebelum tidur. (Shahih Muslim No.1182)

12. Sunat melakukan salat sunat fajar dua rakaat dan dorongan untuk melaksanakannya, meringankan salat tersebut, menjaganya serta penjelasan tentang surat yang sunat dibaca dalam salat tersebut

  • Hadis riwayat Hafshah ra.:
    Dari Ibnu Umar, bahwa Hafshah, Ummul mukminin mengabarkan kepadanya bahwa ketika muazin selesai dari azan salat Subuh, Rasulullah saw. melakukan salat sunat dua rakaat dengan ringat sebelum salat Subuh dilaksanakan. (Shahih Muslim No.1184)

  • Hadis riwayat Aisyah ra., ia berkata:
    Adalah Rasulullah saw. apabila mendengar suara azan selesai dikumandangkan, beliau melakukan salat sunat fajar dua rakaat dan meringankan bacaan dalam salat tersebut. (Shahih Muslim No.1187)

13. Keutamaan salat sunat rawatib, sebelum dan sesudah salat wajib serta penjelasan tentang jumlahnya

  • Hadis riwayat Ibnu Umar ra., ia berkata:
    Aku salat sunat bersama Rasulullah saw., dua rakaat sebelum Zuhur, dua rakaat sesudah Zuhur, dua rakaat sesudah Magrib, dua rakaat sesudah Isyak dan dua rakaat sesudah Jumat. Adapun Magrib, Isyak dan Jumat, aku salat sunat rawatib bersama Nabi saw. di rumah beliau. (Shahih Muslim No.1200)

14. Boleh salat sunat sambil berdiri atau duduk atau sebagian sambil berdiri dan sebagian lagi sambil duduk

  • Hadis riwayat Aisyah ra., ia berkata:
    Aku tidak pernah melihat Rasulullah saw. membaca suatu ayat pun dalam salat malam sambil duduk kecuali setelah beliau sudah lanjut usia. Beliau membaca surat sambil duduk hingga ketika surat yang dibacanya tinggal tiga puluh atau empat puluh ayat, beliau membacanya sambil berdiri kemudian setelah itu beliau rukuk. (Shahih Muslim No.1205)

  • Hadis riwayat Aisyah ra.:
    Dari Abdullah bin Syaqiq, ia berkata: Aku bertanya kepada Aisyah: Apakah Nabi saw. pernah salat sambil duduk? Aisyah menjawab: Pernah, yaitu setelah beliau berusia lanjut. (Shahih Muslim No.1209)

15. Salat malam dan jumlah rakaat yang dilakukan Nabi saw. bahwa witir itu satu rakaat dan salat satu rakaat adalah benar

  • Hadis riwayat Aisyah ra.:
    Bahwa Rasulullah saw. biasa melakukan salat malam sebanyak sebelas rakaat, satu rakaatnya adalah salat witir. Setelah selesai salat, beliau lalu membaringkan tubuhnya miring ke kanan sampai muazin mengumandangkan azan lalu beliau melakukan salat sunat dua rakaat dengan pendek. (Shahih Muslim No.1215)

  • Hadis riwayat Aisyah ra.:
    Dari Abu Salamah bin Abdurrahman bahwa ia bertanya kepada Aisyah ra.: Bagaimana salat Rasulullah saw. pada bulan Ramadan? Ia menjawab: Baik di bulan Ramadan maupun di bulan lainnya, Rasulullah saw. melakukan salat sunat tidak lebih dari sebelas rakaat. Beliau melakukannya empat rakaat dan jangan engkau tanyakan tentang kesempurnaan dan lamanya. Kemudian beliau melakukan empat rakaat lagi dan jangan pula engkau tanyakan tentang kesempurnaan dan lamanya. Kemudian beliau salat tiga rakaat. Aisyah berkata: Aku lalu bertanya: Wahai Rasulullah, apakah baginda tidur sebelum melakukan salat witir? Beliau bersabda: Wahai Aisyah, sesungguhnya kedua mataku tidur namun hatiku terjaga. (Shahih Muslim No.1219)

  • Hadis riwayat Aisyah ra.:
    Dari Abu Ishak, ia berkata: Aku bertanya kepada Aswad bin Yazid tentang apa yang diceritakan oleh Aisyah kepadanya mengenai salat Rasulullah saw. Katanya: Rasulullah tidur pada permulaan malam dan bangun pada akhir malam. Kemudian apabila beliau punya kebutuhan terhadap istrinya, maka beliau akan memenuhi kebutuhan tersebut, kemudian tidur. Ketika terdengar azan pertama, beliau segera bangun untuk mengambil air. Jika tidak sedang dalam keadaan junub, beliau hanya berwudu seperti wudu untuk salat. Kemudian beliau melakukan salat sunat dua rakaat. (Shahih Muslim No.1223)

  • Hadis riwayat Aisyah ra.:
    Dari Masruq, ia berkata: Aku bertanya kepada Aisyah tentang amal yang dilakukan Rasulullah saw. Dia menjawab: Beliau senang beramal yang berkesinambungan. Aku bertanya Lagi: Kapan beliau mengerjakan salat? Aisyah menjawab: Apabila mendengar suara ayam jantan berkokok beliau segera bangun dan melakukan salat. (Shahih Muslim No.1225)

  • Hadis riwayat Aisyah ra., ia berkata:
    Aku tidak pernah mendapati Rasulullah saw. pada akhir malam sebelum Subuh di rumahku atau di sisiku, kecuali beliau sedang tidur. (Shahih Muslim No.1226)

  • Hadis riwayat Aisyah ra., ia berkata:
    Adalah Rasulullah saw. apabila selesai melakukan salat dua rakaat, sunat fajar dan jika aku sudah bangun, maka beliau akan bercakap denganku dan kalau belum bangun, maka beliau akan rebahan. (Shahih Muslim No.1227)

  • Hadis riwayat Aisyah ra., ia berkata:
    Rasulullah saw. biasa melakukan salat malam. Apabila hendak melakukan salat witir beliau bersabda: Bangunlah dan lakukan salat witir, wahai Aisyah. (Shahih Muslim No.1228)

  • Hadis riwayat Aisyah ra., ia berkata:
    Setiap bagian waktu malam, Rasulullah saw. pasti melakukan salat witir dan beliau menyudahi witirnya sampai waktu sahur. (Shahih Muslim No.1230)

16. Salat malam dan orang yang tertidur atau sakit sehingga tidak dapat melakukannya

  • Hadis riwayat Aisyah ra.:
    Dari Zurarah, bahwa Saad bin Hisyam bin Amir ingin berperang di jalan Allah. Ketika datang ke Madinah, ia bertemu dengan beberapa orang dari penduduk Madinah. Mereka melarang Saad bin Hisyam melaksanakan keinginannya tersebut dan mereka mengabarkannya bahwa pada masa Nabi saw. ada enam orang sahabat bermaksud seperti itu tetapi Rasulullah saw. melarang mereka dan beliau bersabda: Bukankah aku adalah suri teladan bagi kalian semua? Mendengar cerita mereka itu Saad lalu merujuk istrinya yang sudah diceraikan serta mengambil saksi atas rujuknya itu. Setelah itu ia menemui Ibnu Abbas dan bertanya tentang salat witir Rasulullah saw. Ibnu Abbas berkata: Maukah engkau aku tunjukkan seseorang yang paling tahu witirnya Rasulullah? Saad menjawab: Siapakah ia? Ibnu Abbas menjawab: Aisyah ra. Temui dan bertanyalah kepadanya. Setelah itu datanglah kepadaku dan kabarkan apa jawabannya. Kemudian aku berangkat menemuinya. Di perjalanan aku bertemu dengan Hakim bin Aflah. Aku minta ditemani untuk menemuinya (Aisyah). Lalu ia (Hakim) berkata: Aku bukan kerabatnya dan aku pernah melarangnya berbicara sesuatu tentang (sengketa) dua golongan itu, tetapi ia enggan dan terus pada sikapnya. Kemudian aku yakinkan dengan bersumpah di hadapannya (Hakim). Kami pun akhirnya berangkat menemui Aisyah. Kami minta izin kepadanya dan dipersilakan. Kami masuk ke rumahnya. Aisyah bertanya: Apakah ini Hakim? Ia mengenalnya, maka ia (Hakim) menjawab: Benar. Ia (Aisyah) bertanya lagi: Siapa yang bersamamu? Hakim menjawab: Saad bin Hisyam. Aisyah bertanya lagi: Hisyam siapa? Hakim menjawab: Hisyam bin Amir. Aisyah lalu berdoa semoga Allah memberi rahmat kepada Amir serta mengatakan hal-hal yang baik tentangnya. Qatadah berkata bahwa ia luka-luka ketika perang Uhud. Aku bertanya: Wahai Ummul Mukminin! Terangkan kepadaku mengenai akhlak Rasulullah saw. Aisyah menjawab: Bukankah engkau membaca Alquran? Aku menjawab: Tentu. Aisyah berkata: Sesungguhnya akhlak Nabi saw. adalah Alquran. Waktu itu aku hendak berdiri untuk pamitan dan aku sudah bertekad untuk tidak bertanya kepada siapa pun tentang sesuatu apapun sampai aku meninggal dunia. Namun mendadak aku teringat sesuatu, maka aku bertanya: Terangkan kepadaku tentang salat malam Rasulullah saw. Ia (Aisyah) menjawab: Bukankah engkau pernah membaca firman Allah: "Wahai orang yang berselimut?" Aku menjawab: Benar. Ia (Aisyah) berkata: Sesungguhnya Allah Yang Maha Mulia lagi Maha Agung telah mewajibkan salat malam pada awal surat tersebut. Dan selama satu tahun Nabi saw. adn para sahabat melaksanakan kewajiban itu. Selama dua belas bulan, kelanjutan ayat tersebut ditahan Allah di langit, sampai pada bagian akhir surat tersebut akhirnya diturunkan Allah yang berisi keringanan. Sejak saat itu hukum salat malam menjadi sunat, tidak wajib. Aku berkata lagi: Wahai Ummul Mukminin! Terangkan kepadaku mengenai salat witir Rasulullah saw. Aisyah menjawab: Saya biasa menyediakan alat siwak dan air untuk wudu beliau. Atas kehendak Allah beliau selalu bangun malam hari. Setelah bersiwak dan berwudu, beliau melakukan salat sebanyak sembilan rakaat dan hanya duduk pada rakaat yang kedelapan. Setelah berzikir, memuji dan berdoa kepada Allah, beliau bangkit dan tidak salam. Kemudian beliau berdiri meneruskan rakaat yang kesembilan. Lalu duduk seraya berzikir kepada Allah, menuju dan berdoa kepada-Nya, kemudian mengucapkan salam yang terdengar olehku. Sesudah salam masih dalam keadaan duduk, beliau melakukan salat dua rakaat lagi. Jadi semuanya berjumlah sebelas rakaat. Namun ketika Nabi saw. berusia lanjut dan kian gemuk, beliau hanya melakukan salat sunat witir sebanyak tujuh rakaat saja. Beliau lakukan di dalam kedua rakaat itu seperti yang beliau lakukan pada yang pertama. Jadi jumlahnya sembilan. Nabi saw. jika melakukan salat, maka beliau suka untuk terus melestarikannya. Apabila beliau berhalangan, misalnya tertidur atau sakit sehingga tidak dapat malakukan salat malam, maka beliau akan melakukan di siang hari sebanyak dua belas rakaat. Aku tidak pernah menjumpai Nabi saw. membaca Alquran seluruhnya dalam satu malam dan aku juga tidak pernah menjumpai Nabi saw. melakukan salat semalaman sampai Subuh atau melakukan puasa sebulan penuh selain pada bulan Ramadan. Setelah mendengar jawaban dari Aisyah tersebut, aku menemui Ibnu Abbas dan menceritakannya kembali kepadanya. Kata Ibnu Abbas: Aisyah benar. Seandainya aku dekat atau boleh menemuinya, niscaya akan aku datangi sendiri ia sehingga ia bercerita langsung kepadaku. Aku berkata: Kalau aku tahu engkau tidak boleh menemuinya, aku tidak akan menceritakan kepadamu ceritanya tersebut. (Shahih Muslim No.1233)

17. Salat malam itu dua rakaat dua rakaat dan salat witir itu sebaiknya dilakukan pada akhir malam

  • Hadis riwayat Ibnu Umar ra.:
    Bahwa seorang lelaki bertanya kepada Rasulullah saw. tentang salat malam. Beliau menjawab: Salat malam itu dua rakaat dua rakaat. Apabila salah seorang dari kalian khawatir akan masuk waktu salat Subuh, maka hendaklah ia salat witir satu rakaat untuk mengganjilkan salat sebelumnya. (Shahih Muslim No.1239)

  • Hadis riwayat Ibnu Umar ra., ia berkata:
    Barang siapa yang salat malam, maka hendaklah ia akhiri salat itu dengan witir, karena Rasulullah saw. memerintahkan hal itu. (Shahih Muslim No.1244)

18. Dorongan berdoa dan berzikir pada akhir malam dan pengabulan doa pada waktu itu

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Rasulullah saw. bersabda: Tuhan kita Yang Maha Suci lagi Maha Luhur setiap malam turun ke langit dunia ketika malam tinggal sepertiga terakhir. Dia berfirman: Barang siapa yang berdoa kepada-Ku, maka Aku akan kabulkan permohonannya. Dan barang siapa yang memohon ampunan kepada-Ku, maka Aku akan mengampuninya. (Shahih Muslim No.1261)

19. Dorongan melakukan salat malam bulan Ramadan, yaitu salat tarawih

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Rasulullah saw. bersabda: Barang siapa yang mendirikan salat malam bulan Ramadan karena iman dan mengharap rela Allah, maka ia akan diampuni dosanya yang telah lalu. (Shahih Muslim No.1266)

  • Hadis riwayat Aisyah ra.:
    Bahwa pada suatu malam Rasulullah saw. salat di mesjid, lalu datang beberapa orang ikut salat bersama beliau, kemudian pada malam selanjutnya, manusia semakin banyak yang ikut salat bersama beliau. Kemudian pada malam yang ketiga atau keempat banyak sekali orang yang berkumpul menunggu Rasulullah saw., tetapi Rasulullah saw. tidak keluar menemui mereka. Pada pagi harinya, beliau bersabda: Aku melihat apa yang kalian lakukan. Sebenarnya tidak ada yang menghalangi aku untuk keluar salat bersama kalian kecuali karena aku khawatir kalau hal ini akan diwajibkan atas kalian. Perawi mengatakan: Itu terjadi pada bulan Ramadan. (Shahih Muslim No.1270)

20. Doa dalam salat malam dan menghidupkan malam dengan ibadah

  • Hadis riwayat Ibnu Abbas ra., ia berkata:
    Suatu malam aku menginap di rumah bibiku, Maimunah. Pada malam tersebut Nabi saw. bangun lalu memenuhi hajatnya. Setelah membasuh wajah dan kedua tangannya, beliau tidur, kemudian bangun lagi. Setelah itu beliau menuju ke gerabah (yaitu tempat untuk menyimpan air terbuat dari kulit) lalu membuka penutupnya. Kemudian beliau berwudu sebaik dan sesempurna mungkin lalu beliau salat. Melihat beliau berdiri untuk salat, aku pun ikut salat. Aku bergegas wudu dengan diam-diam. Semula aku memilih tempat di sebelah kiri, namun kemudian beliau menarik tanganku supaya aku pindah ke sebelah kanan saja. Rasulullah saw. secara sempurna melakukan salat malam sebanyak tiga belas rakaat. Setelah sejenak rebahan, beliau lantas tidur hingga mendengkur. Dan kebiasaan beliau kalau tidur memang mendengkur. Lalu Bilal datang dan mengumandangkan azan salat. Nabi bergegas bangun lalu salat tanpa wudu terlebih dahulu. Doa yang beliau panjatkan ialah: Ya Allah, nyalakan dalam hatiku suatu cahaya, pada pandanganku suatu cahaya, dari arah kananku suatu cahaya, dari arah kiriku suatu cahaya, di atasku suatu cahaya, di belakangku suatu cahaya, dan di depanku suatu cahaya, di belakangku suatu cahaya, dan limpahkanlah cahaya kepadaku. (Shahih Muslim No.1274)

  • Hadis riwayat Jabir bin Abdullah ra., ia berkata:
    Aku bersama Rasulullah saw. dalam suatu perjalanan. Kami tiba di sebuah jalan yang menghubungkan pada suatu tempat yang ada air. Rasulullah saw. bertanya: Tidakkah engkau dan untamu ingin mendapatkan air, wahai Jabir? Aku menjawab: Tentu. Rasulullah saw. lalu turun. Seperti halnya aku, beliau pergi memenuhi hajatnya. Seterusnya aku menyediakan air wudu untuk beliau. Setelah wudu, beliau bersiap-siap untuk salat dengan satu kain yang kedua ujungnya diikat. Aku berdiri di belakang beliau. Lalu beliau memegang telingaku agar aku pindah ke sebelah kanan beliau. (Shahih Muslim No.1285)

  • Hadis riwayat Ibnu Abbas ra.:
    Bahwa Rasulullah saw. apabila bangun tengah malam untuk menunaikan salat, beliau berdoa: Ya Allah, segala puji bagi-Mu. Engkau adalah cahaya langit dan bumi. Segala puji bagi-Mu. Engkau adalah pemelihara langit dan bumi. Segala puji bagi-Mu. Engkau adalah Tuhan langit dan bumi serta semua yang ada padanya. Engkau adalah yang hak, janji-Mu adalah hak, firman-Mu adalah hak, perjumpaan dengan-Mu adalah hak, surga adalah hak, neraka adalah hak, hari kiamat adalah hak. Ya Allah, kepada-Mu aku berserah diri. Kepada-Mu aku beriman. Kepada-Mu aku bertawakal. Ke pangkuan-Mu aku pulang. Kepada-Mu aku mengadu. Dengan (nama) Mu aku memutuskan. Maka ampunilah aku, ampunilah dosa-dosaku, baik yang telah lewat maupun yang akan datang, yang aku lakukan secara diam-diam maupun yang terang-terangan. Engkau adalah Tuhanku. Tidak ada Tuhan selain Engkau. (Shahih Muslim No.1288)

21. Sunat memperpanjang bacaan dalam salat malam

  • Hadis riwayat Abdullah bin Masud ra.:
    Dari Abu Wail, ia berkata: Abdullah berkata: Aku pernah salat bersama Rasulullah saw., beliau memperpanjang (bacaan), sampai aku berniat yang bukan-bukan. Dikatakan: Apa yang engkau niatkan? Ia berkata: Aku berniat untuk duduk dan membiarkan beliau. (Shahih Muslim No.1292)

22. Mengenai orang yang tidur semalam suntuk sampai pagi

  • Hadis riwayat Abdullah bin Masud ra., ia berkata:
    Dilaporkan kepada Rasulullah saw. tentang seorang yang tidur pada malam hari sampai pagi. Beliau bersabda: Orang itu telah dikencingi setan kedua telinganya. (Shahih Muslim No.1293)

  • Hadis riwayat Ali bin Abu Thalib ra.:
    Bahwa Nabi saw. pernah datang pada malam hari ke rumah Ali dan Fatimah. Beliau bertanya: Tidakkah kalian akan salat? Ali menjawab: Wahai Rasulullah, sesungguhnya jiwa kami berada pada kekuasaan Allah. Jika Allah berkehendak membangunkan kami, maka Dia akan bangunkan kami (dan kami akan salat). Kemudian Rasulullah saw. pergi setelah aku berkata demikian. Kemudian sambil meninggalkan tempat dan menepuk pahanya, Ali mendengar beliau bersabda: Dan manusia adalah makhluk yang paling banyak membantah. (Shahih Muslim No.1294)

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Nabi saw. bersabda: Setan itu akan mengikat tengkuk salah seorang engkau yang tengah tidur dengan tiga ikatan sehingga engkau tidur semalaman. Apabila seorang di antara engkau bangun seraya menyebut nama Allah, maka lepaslah ikatan pertama. Lalu apabila ia berwudu, maka lepaslah ikatan kedua. Dan apabila diteruskan dengan salat, maka lepaslah ikatan ketiga, sehingga ia akan bersemangat dan berhati jernih. Kalau tidak, maka hatinya akan kusut dan malas. (Shahih Muslim No.1295)

23. Sunat melakukan salat sunat di rumah dan boleh di mesjid

  • Hadis riwayat Ibnu Umar ra.:
    Dari Nabi saw., beliau bersabda: Laksanakanlah salat sunat di rumah kalian dan janganlah engkau jadikan rumah kalian itu seperti kuburan. (Shahih Muslim No.1296)

  • Hadis riwayat Abu Musa ra.:
    Dari Nabi saw., beliau bersabda: Perumpamaan rumah yang tempat mengingat Allah dan rumah yang bukan tempat mengingat Allah adalah seperti perumpamaan orang hidup dan orang mati. (Shahih Muslim No.1299)

  • Hadis riwayat Zaid bin Tsabit ra., ia berkata:
    Rasulullah saw. membatasi suatu tempat dengan alas atau tikar. Lalu beliau keluar untuk salat di situ. Beberapa orang sahabat mengamati tempat tersebut dan lain waktu mereka datang untuk melakukan salat di tempat beliau itu. Pada suatu malam mereka datang dan Rasulullah saw. tidak mau keluar menemui mereka. Lantas mereka berteriak mamanggilnya bahkan ada yang melempari pintu dengan batu-batu kecil. Dengan marah, Rasulullah saw. keluar menemui mereka dan bersabda: Kalian masih saja melakukan apa yang kalian buat sampai aku menyangka bahwa hal itu (salat sunat) akan diwajibkan kepada kalian. Kalian harus salat sunat di rumah kalian, karena sebaik-baik salat seseorang adalah di rumahnya, kecuali salat wajib. (Shahih Muslim No.1301)

24. Mengenai orang yang mengantuk dalam salat sehingga jadi kabur bacaan Alquran atau zikirnya, sebaiknya ia tidur atau duduk saja sampai kantuk itu hilang

  • Hadis riwayat Anas bin Malik ra., ia berkata:
    Rasulullah saw. masuk mesjid dan didapati ada seutas tali direntangkan di antara dua tiang. Beliau bertanya: Apa ini? Para sahabat menjawab: Untuk Zainab, ia hendak salat, kalau ia merasa malas atau lemas di tengah salat maka ia berpegangan pada tali tersebut. Rasulullah saw. bersabda: Lepaskan tali itu. Hendaklah setiap orang dari kalian salat dengan kekuatannya sendiri. Jika ia sedang malas atau merasa lemah, maka hendaklah ia duduk. (Shahih Muslim No.1306)

  • Hadis riwayat Aisyah ra.:
    Bahwa Nabi saw. bersabda: Jika salah seorang dari kalian mengantuk dalam salat, maka duduklah sampai hilang rasa kantuk itu. Sebab jika salah seorang dari kalian salat dengan mengantuk, maka pikirannya hilang, mungkin ia ingin meminta ampunan, tetapi malah mencaci dirinya sendiri. (Shahih Muslim No.1309)

25. Perintah untuk membiasakan membaca Alquran dan makruh mengatakan: Aku lupa ayat ini, tapi hendaklah berkata: aku itu dilupakan dariku

  • Hadis riwayat Aisyah ra.:
    Bahwa Nabi saw. mendengar seorang laki-laki membaca Alquran tengah malam. Beliau bersabda: Semoga Allah merahmatinya. Sungguh ia telah mengingatkan aku ayat ini dan ayat ini yang aku terlupa ayat surat ini dan surat ini. (Shahih Muslim No.1311)

  • Hadis riwayat Abdullah bin Umar ra.:
    Bahwa Rasulullah saw. bersabda: Sesungguhnya perumpamaan orang yang hafal Alquran adalah seperti unta yang ditambatkan. Apabila ia menjaganya, maka unta itu akan tetap pada tempatnya dan apabila ia lepaskan ikatannya, maka ia akan pergi. (Shahih Muslim No.1313)

  • Hadis riwayat Abdullah bin Masud ra., ia berkata:
    Rasulullah saw. bersabda: Yang terburuk seseorang di antara mereka adalah orang yang mengatakan: Aku lupa ayat ini ayat ini. Tetapi sebenarnya ia telah dibuat lupa. Ingatlah terus Alquran, sebab sesungguhnya ia lebih mudah lepas dari hati manusia dibandingkan (terlepasnya) unta dari tambatannya. (Shahih Muslim No.1314)

  • Hadis riwayat Abu Musa ra.:
    Dari Nabi saw., beliau bersabda: Komitmenlah (tetaplah) kalian membaca Alquran ini, demi Zat yang jiwa Muhammad berada di tangan-Nya, sesungguhnya Alquran itu lebih cepat terlepas dibandingkan dengan (terlepasnya) unta dari tambatannya. (Shahih Muslim No.1317)

26. Sunat membaguskan suara ketika membaca Alquran

  • Hadis riwayat Abu Hurairah ra.:
    Dari Nabi saw., beliau bersabda: Allah tidak mengizinkan sesuatu seperti Dia izinkan kepada nabi untuk melagukan bacaan Alquran. (Shahih Muslim No.1318)

  • Hadis riwayat Abu Musa ra., ia berkata:
    Rasulullah saw. bersabda kepada Abu Musa: Kalau engkau melihat aku saat aku mendengarkan bacaanmu kemarin, sungguh engkau telah diberi seruling (maksudnya suara yang merdu) dari seruling keluarga Nabi Daud. (Shahih Muslim No.1322)

27. Mengenang bacaan Nabi saw. surat Al-Fath pada peristiwa penaklukan kota Mekah

  • Hadis riwayat Abdullah bin Mughaffal Al-Muzani ra., ia berkata:
    Pada tahun penaklukan Mekah, Nabi saw. membaca surat Al-Fath dalam perjalanannya di atas hewan tumpangannya. Beliau mengulang-ulangi bacaannya. (Shahih Muslim No.1323)

28. Turunnya ketenangan berkat karena bacaan Alquran

  • Hadis riwayat Barra' bin Azib ra., ia berkata:
    Salah seorang sahabat membaca surat Al-Kahfi dan di sisinya ada seekor kuda yang tertambat dengan tali panjang. Tiba-tiba awan menaunginya, lalu berputar dan mendekat sehingga kuda itu menghindar darinya. Pada pagi harinya sahabat itu datang menemui Nabi saw. dan menuturkan peristiwa yang dialaminya kepada beliau. Nabi saw. bersabda: Itu adalah sakinah (ketenangan) yang turun karena bacaan Alquran. (Shahih Muslim No.1325)

29. Keutamaan orang yang hafal Alquran

  • Hadis riwayat Abu Musa Al-Asy`ari ra., ia berkata:
    Rasulullah saw. bersabda: Perumpamaan orang mukmin yang membaca Alquran adalah seperti perumpamaan buah utrujah, baunya harum dan rasanya enak. Perumpamaan orang mukmin yang tidak membaca Alquran adalah seperti buah kurma, tidak ada baunya sama sekali namun rasanya manis. Perumpamaan orang munafik yang membaca Alquran adalah seperti buah raihanah, baunya harum namun rasanya pahit. Sedangkan perumpamaan orang munafik yang tidak membaca Alquran adalah seperti buah peria, tidak ada baunya sama sekali dan rasanya pahit. (Shahih Muslim No.1328)

30. Keutamaan orang yang pandai membaca Alquran dan orang yang yatata`ta (tersendat-sendat) dalam membaca Alquran

  • Hadis riwayat Aisyah ra., ia berkata:
    Rasulullah saw. bersabda: Orang yang pandai membaca Alquran akan bersama para rasul yang mulia dan taat-taat. Adapun orang yang membaca Alquran dengan tersendat-sendat karena sulit baginya membaca Alquran, maka ia mendapat dua pahala. (Shahih Muslim No.1329)

31. Sunat membaca Alquran di hadapan orang-orang yang pandai tentang Alquran, meskipun yang membaca lebih utama dari yang mendengar bacaan

  • Hadis riwayat Anas bin Malik ra.:
    Bahwa Rasulullah saw. bersabda kepada Ubay bin Kaab: Sesungguhnya Allah menyuruhku untuk membaca (Alquran) di hadapanmu. Ubay dengan nada agak tak percaya bertanya: Allah menyebut-nyebutku? Rasulullah saw. menjawab: Ya, Allah menyebut-nyebutmu. Seketika itu Ubay menangis, terharu. (Shahih Muslim No.1330)

32. Keutamaan mendengarkan Alquran dan meminta kepada orang yang hafal untuk membaca Alquran serta keutamaan menangis ketika membaca Alquran dan merenunginya

  • Hadis riwayat Abdullah bin Masud ra., ia berkata:
    Rasulullah saw. bersabda kepadaku: Bacakan Alquran kepadaku. Aku bertanya: Wahai Rasulullah, aku harus membacakan Alquran kepada baginda, sedangkan kepada bagidalah Alquran diturunkan? Rasulullah saw. bersabda: Sesungguhnya aku senang bila mendengarkan dari orang selainku. Kemudian aku membaca surat An-Nisa'. Ketika sampai pada ayat yang berbunyi: Maka bagaimanakah (halnya orang kafir nanti), jika Kami mendatangkan seorang saksi (rasul) dari tiap-tiap umat dan Kami mendatangkan engkau (Muhammad) sebagai saksi atas mereka itu (umatmu). Aku angkat kepalaku atau secara mendadak ada seseorang berada di sampingku. Dan ketika aku angkat kepalaku, aku melihat beliau mencucurkan air mata. (Shahih Muslim No.1332)
  • Hadis riwayat Abdullah bin Masud ra., ia berkata:
    Aku berada di Homs. Sebagian orang berkata kepadaku: Bacakan Alquran kepada kami. Lalu aku bacakan kepada mereka surat Yusuf. Lalu salah seorang dari kaum itu berkata: Demi Allah, bukan demikian surat ini diturunkan. Aku bilang padanya: Celaka engkau, demi Allah, sesungguhnya aku pernah membacakannya pada Rasulullah saw. Lelaki itu akhirnya berkata kepadaku: Engkau benar. (Shahih Muslim No.1334)

33. Keutamaan surat Al-Fatihah dan ayat-ayat akhir surat Al-Baqarah, anjuran untuk membaca dua ayat terakhir surat Al-Baqarah

  • Hadis riwayat Abu Masud Al-Badri ra., ia berkata:
    Rasulullah saw. bersabda: Barang siapa yang membaca dua ayat terakhir surat Al-Baqarah pada suatu satu malam, maka ayat itu akan menjadi pelindung dirinya. (Shahih Muslim No.1340)

34. Keutamaan membaca surat Al-Ikhlas

  • Hadis riwayat Aisyah ra., ia berkata:
    Bahwa Rasulullah saw. mengutus seorang lelaki sebagai komandan pasukan ekspedisi. Dalam salat, ia bertindak sebagai imam bagi sahabat lainnya, membaca surat mengakhiri bacaan dengan "qul huwallahu Ahad", surat Al-Ikhlas. Ketika pasukan pulang, hal itu diceritakan kepada Rasulullah saw. Beliau bersabda: Tanyakan saja langsung kepadanya, mengapa ia membaca surat itu? Mereka lalu menanyakannya. Ia menjawab: Karena sesungguhnya surat itu adalah sifat Allah Yang Maha Pemurah dan aku senang membacanya. Kemudian Rasulullah saw. bersabda: Kabarkan kepadanya bahwa Allah mencintainya. (Shahih Muslim No.1347)

35. Keutamaan orang yang membaca dan mengajarkan Alquran serta keutamaan orang yang mempelajari hukum fikih dan hukum lainnya, kemudian mengamalkan dan mengajarkannya

  • Hadis riwayat Ibnu Umar ra.:
    Dari Nabi saw., beliau bersabda: Tidak ada hasad (iri) yang dibenarkan kecuali terhadap dua orang, yaitu terhadap orang yang Allah berikan Alquran dan ia membacanya di waktu malam dan di waktu siang dan terhadap orang yang Allah berikan harta dan ia membelanjakannya untuk kebaikan di waktu malam dan di waktu siang. (Shahih Muslim No.1350)

  • Hadis riwayat Abdullah bin Masud ra., ia berkata:
    Rasulullah saw. bersabda: Tidak ada hasad (iri) yang dibenarkan kecuali terhadap dua orang, yaitu terhadap orang yang Allah berikan harta, ia menghabiskannya dalam kebaikan dan terhadap orang yang Allah berikan ilmu, ia memutuskan dengan ilmu itu dan mengajarkannya kepada orang lain. (Shahih Muslim No.1352)

36. Menerangkan bahwa Alquran diturunkan dalam tujuh dialek dan menerangkan maknanya

  • Hadis riwayat Umar bin Khathab ra., ia berkata:
    Aku mendengar Hisyam bin Hakim bin Hizam membaca surat Al-Furqan tidak seperti yang aku baca dan yang Rasulullah saw. ajarkan kepadaku. Hampir saja aku menyalahkannya ketika ia sedang membaca, tetapi aku biarkan saja sampai ia selesai. Setelah selesai, aku pegang dengan kuat sorban yang berada di lehernya dan aku bawa ia menghadap Rasulullah saw. Aku berkata: Wahai Rasulullah, sesungguhnya aku mendengar orang ini membaca surat Al-Furqan tidak seperti yang baginda ajarkan kepadaku. Rasulullah saw. bersabda: Suruh ia untuk membacanya. Ia (Hisyam) pun membaca bacaan yang sebelumnya aku dengar sebelumnya. Lalu Rasulullah saw. bersabda: Seperti itulah surat itu diturunkan. Kemudian beliau menyuruhku: Bacalah. Aku pun membacanya. Lalu beliau bersabda: Demikianlah surat itu diturunkan. Sesungguhnya Alquran itu diturunkan atas tujuh dialek. Maka bacalah dengan bacaan yang mudah di antaranya. (Shahih Muslim No.1354)

  • Hadis riwayat Ibnu Abbas ra.:
    Bahwa Rasulullah saw. bersabda: Jibril as. pernah mengajarkan aku satu dialek. Kemudian aku mengulang-ulanginya dan aku selalu minta supaya ia mau menambahnya, maka ia menambahkannya sampai ia berhenti pada tujuh dialek. (Shahih Muslim No.1355)

37. Membaca Alquran dengan perlahan dan tidak tergesa-gesa, serta boleh mambaca dua surat atau lebih dalam satu rakaat

  • Hadis riwayat Abdullah bin Masud ra.:
    Dari Abu Wail, ia berkata: Telah datang seorang lelaki bernama Nahik bin Sinan kepada Abdullah seraya berkata: Wahai Abu Abdurrahman, bagaimana engkau membaca huruf ini, "alif" atau "ya" pada ayat "min maain ghaira aasin" atau "min maain ghaira yaasin". Ia berkata: Lalu Abdullah berkata: Seluruh Alquran sudah aku teliti kecuali yang ini. Ia berkata lagi: Sungguh aku membaca dua surat pendek dalam satu rakaat. Kemudian Abdullah berkata: Cepat sekali, seperti membaca syair dengan cepat, sesungguhnya banyak orang yang membaca Alquran seakan tidak melewati tenggorokannya, tapi seandainya sampai ke hati lalu melekat, maka akan bermanfaat. Sesungguhnya yang paling utama dalam salat adalah rukuk dan sujud dan sesungguhnya aku tahu benar surat-surat yang hampir sama pendeknya yang Rasulullah saw. selalu menggandengnya dua surat pada tiap rakaat. Lalu Abdullah berdiri dan Alqamah masuk di belakangnya. Kemudian ia keluar dan berkata: Ia telah mengabarkannya kepadaku. (Shahih Muslim No.1358)

38. Perkara yang berkaitan dengan bacaan (qiraat)

  • Hadis riwayat Abdullah bin Masud ra.:
    Abu Ishak telah menceritakan kepada kami, ia berkata: Aku melihat seseorang bertanya kepada Aswad bin Yazid, ketika ia sedang mengajarkan Alquran di mesjid. Orang itu berkata: Bagaimana engkau membaca ayat berikut ini: "Fahal min muddakir", apakah pakai huruf "dal" atau huruf "dzal"? Ia menjawab: Pakai huruf "dal", aku mendengar Abdullah bin Masud berkata: Aku mendengar Rasulullah saw. membaca "muddakir" pakai huruf "dal". (Shahih Muslim No.1362)

  • Hadis riwayat Abu Darda ra.:
    Dari Alqamah, ia berkata: Kami tiba di Syam kemudian Abu Darda datang menemui kami dan bertanya: Apakah ada salah seorang dari kalian yang membaca seperti bacaan Abdullah? Aku menjawab: Ya, ada, aku sendiri. Ia bertanya lagi: Bagaimana engkau mendengar Abdullah membaca ayat berikut ini wal laili idzza yaghsyaa. Aku jawab: Aku mendengar Abdullah membaca, "wallaili idzza yaghsyaa", setelah itu, "wadz dzakari wal untsaa". Ia berkata: Demi Allah, begitulah aku mendengar Rasulullah saw. membacanya, tetapi mereka menginginkan aku membaca: "wa maa khalaqa", namun aku tidak memperhatikan mereka. (Shahih Muslim No.1364)

39. Waktu-waktu yang dilarang untuk melakukan salat

  • Hadis riwayat Umar bin Khathab ra.:
    Bahwa Rasulullah saw. melarang salat sesudah Subuh sampai matahari terbit dan sesudah Asar sampai matahari terbenam. (Shahih Muslim No.1367)

  • Hadis riwayat Abu Said Al-Khudri ra., ia berkata:
    Rasulullah saw. bersabda: Tidak ada salat setelah salat Asar sampai matahari terbenam dan tidak ada salat sesudah salat Subuh sampai matahari terbit. (Shahih Muslim No.1368)

  • Hadis riwayat Ibnu Umar ra.:
    Bahwa Rasulullah saw. bersabda: Janganlah salah seorang dari kalian menunggu untuk melakukan salat ketika matahari terbit dan ketika matahari terbenam. (Shahih Muslim No.1369)

  • Hadis riwayat Ibnu Umar ra., ia berkata:
    Rasulullah saw. bersabda: Apabila pinggiran matahari telah kelihatan, maka tangguhkanlah salat sampai bersinar terang. Dan apabila pinggiran matahari mulai terbenam, maka tangguhkanlah salat sampai terbenam. (Shahih Muslim No.1371)

40. Mengetahui dua rakaat salat yang pernah dilakukan oleh Nabi saw. sesudah Asar

  • Hadis riwayat Ummu Salamah ra.:
    Dari Kuraib bahwa Abdullah bin Abbas dan Abdurrahman bin Azhar dan Miswar bin Makhramah mengutusnya untuk menemui Aisyah, istri nabi. Mereka berkata: Ucapkan salam kami kepadanya dan tanyakan kepadanya tentang salat dua rakaat sesudah Asar. Katakan pula kepadanya bahwa kami mendengar kabar bahwa ia juga melakukan salat dua rakaat sesudah Asar tersebut. Padahal yang kami dengar, Rasulullah saw. melarang kami melakukannya. Kata Ibnu Abbas: Waktu itu aku bersama Umar bin Khathab segera beranjak meninggalkan tempat untuk menjauh. Kemudian cerita Kuraib: Aku lalu menemui Aisyah dan menyampaikan apa yang mereka pesankan padaku. Aisyah menjawab: Tanyakan saja kepada Ummu Salamah Aku lalu pulang menemui orang-orang yang menyuruhku tadi dan aku beritahu apa jawaban Aisyah. Mereka kemudian menyuruhku menemui Ummu Salamah untuk menanyakan hal yang sama. Ummu Salamah menjawab: Aku memang pernah mendengar Rasulullah saw. melarangnya. Namun kemudian aku juga pernah melihat beliau melakukannya. Waktu itu beliau baru saja selesai melakukan salat Asar. Lalu beliau masuk ke rumah yang pada saat itu aku sedang bersama beberapa wanita dari bani Haram golongan Ansar. Beliau lalu melakukan salat dua rakaat tersebut. Aku lalu menyuruh seorang jariyah untuk berdiri di samping beliau untuk menanyakan dua rakaat yang beliau lakukan itu, padahal beliau pernah melarangnya. Tetapi aku sudah pesan kepada jariyah yang aku suruh tadi, kalau beliau memberikan isyarat dengan tangannya maka tunggulah. Jariyah itu pun melaksanakan perintahku, dan ternyata beliau memang memberikan isyarat dengan tangannya. Maka ia pun bersabar. Ketika selesai, beliau bersabda: Wahai putri Abu Umayah. Engkau telah menanyakan tentang salat dua rakaat sesudah Asar yang aku lakukan tadi. Ketahuilah, sesungguhnya tadi beberapa orang dari suku Abdul Qais datang kepadaku mengurus kaumnya yang masuk Islam, sehingga aku terlambat melakukan dua rakaat sesudah salat Zuhur. Maka itu tadi adalah dua rakaat yang belum sempat aku lakukan itu. (Shahih Muslim No.1377)

  • Hadis riwayat Aisyah ra.:
    Dari Abu Salamah ra. bahwa ia bertanya kepada Aisyah ra. tentang salat dua rakaat (salat sunat) yang dilakukan Rasulullah saw. sesudah salat Asar. Aisyah menjawab: Biasanya beliau melakukannya sebelum Asar, kemudian karena ia sibuk (tidak sempat) atau lupa, maka ia melakukannya setelah salat Asar. Lalu beliau menetapkannya. Kebiasaan beliau adalah jika melakukan salat tertentu (sunat), beliau menetapkannya. (Shahih Muslim No.1378)

41. Sunat salat dua rakaat sebelum salat Magrib

  • Hadis riwayat Anas bin Malik ra., ia berkata:
    Dahulu pada masa Rasulullah saw. kami pernah melakukan salat dua rakaat setelah matahari terbenam, yaitu sebelum salat Magrib. Aku lalu bertanya lagi kepada Anas: Apakah Rasulullah saw. pernah melakukannya? Anas menjawab: Beliau melihat kami melakukannya, tapi beliau tidak menyuruh dan tidak melarang kami. (Shahih Muslim No.1382)

  • Hadis riwayat Anas bin Malik ra., ia berkata:
    Kami sedang berada di Madinah ketika muazin mengumandangkan azan untuk salat Magrib, orang-orang berlomba ke tiang-tiang mesjid untuk melakukan salat sunat dua rakaat sebelum Magrib, sampai-sampai seseorang yang masuk mesjid mengira bahwa salat Magrib telah dilaksanakan karena banyaknya orang yang melakukannya. (Shahih Muslim No.1383)

42. Salat sunat di antara dua azan (maksudnya azan dan iqamat)

  • Hadis riwayat Abdullah bin Mughaffal Al-Muzani ra., ia berkata:
    Rasulullah saw. bersabda: Antara setiap azan dan iqamat itu ada salat. Beliau mengucapkan tiga kali dan pada perkataannya yang ketiga beliau menambahkan: Bagi orang yang mau. (Shahih Muslim No.1384)

43. Salat khauf (takut)

  • Hadis riwayat Ibnu Umar ra., ia berkata:
    Rasulullah saw. melakukan salat khauf dengan salah satu kelompok sebanyak satu rakaat, dan kelompok yang lain (tidak ikut salat) bersiaga menghadap musuh. Kemudian mereka (yang belum salat) beralih menempati tempat teman-temannya (yang telah menyelesaikan salat satu rakaat bersama Rasulullah saw. dan satu rakaat mereka selesaikan masing-masing), gantian mereka yang menghadap musuh. Lalu mereka (yang belum salat) datang untuk salat bersama Nabi saw. satu rakaat, kemudian Nabi saw. mengakhiri salatnya dengan salam. Kemudian mereka (yang baru salat satu rakaat) menyelesaikan satu rakaat lagi. (Shahih Muslim No.1385)

  • Hadis riwayat Jabir bin Abdullah ra., ia berkata:
    Suatu ketika aku turut melakukan salat khauf bersama Rasulullah saw. Beliau membagi kami menjadi dua barisan, satu barisan berada di belakang Rasulullah saw. sedang musuh berada di antara kami dan kiblat. Ketika Nabi saw. takbir kami semua ikut takbir. Kemudian beliau rukuk, kami semua ikut rukuk. Kemudian beliau mengangkat kepalanya dari rukuk, kami semua melakukan hal yang sama. Kemudian beliau turun untuk sujud bersama barisan yang berada langsung di belakang beliau. Sementara itu barisan yang terakhir tetap berdiri menjaga musuh. Ketika Nabi saw. selesai sujud, dan barisan yang di belakangnya berdiri, maka barisan yang terakhir tadi turun untuk melakukan sujud lalu mereka berdiri. Lalu barisan yang di belakang maju, dan barisan yang di depan mundur. Kemudian Nabi saw. rukuk dan kami semua ikut rukuk. Kemudian Nabi mengangkat kepalanya, kami pun mengikutinya. Sementara barisan yang tadi berada di belakang ikut turun sujud bersama beliau, barisan yang satunya lagi tetap berdiri menjaga musuh. Ketika Nabi saw. selesai sujud bersama barisan yang tepat di belakangnya, maka barisan yang di terakhir turun untuk sujud. Setelah mereka selesai sujud, Nabi saw. mengucapkan salam dan kami semua ikut salam. Jabir berkata: Seperti yang biasa dilakukan oleh para pasukan pengawal terhadap para pemimpin mereka. (Shahih Muslim No.1387)

  • Hadis riwayat Sahal bin Abu Hatsmah ra.:
    Bahwa Rasulullah saw. melakukan salat khauf bersama sahabat-sahabatnya. Beliau membariskan mereka di belakang belian dalam dua barisan. Bersama barisan pertama, beliau melakukan salat satu rakaat. Kemudian beliau berdiri dan terus berdiri sampai barisan yang ada di belakangnya menyelesaikan satu rakaat lagi. Kemudian mereka (yang belum salat) maju, dan barisan yang salat lebih dahulu mundur ke belakang. Lalu bersama mereka (yang belum salat), beliau salat satu rakaat. Kemudian duduk sambil menunggu mereka yang terlambat (baru mendapat satu rakaat), menyelesaikan satu rakaat lagi. Kemudian beliau salam. (Shahih Muslim No.1389)

  • Hadis riwayat Jabir ra., ia berkata:
    Aku ikut bersama Rasulullah saw. dalam pertempuran Dzaatur riqa. Suatu saat kami berada di dekat sebuah pohon yang cukup rindang sekali. Aku persilakan beliau beristirahat di bawahnya. Lalu datanglah seorang laki-laki dari kaum musyrik. Pada waktu itu pedang Rasulullah saw. digantungkan di atas pohon. Laki-laki itu lalu mengambil pedang Nabi saw. dan menghunusnya. Kemudian ia bertanya kepada Rasulullah saw: Apakah engkau takut kepadaku? Beliau menjawab: Tidak. Laki-laki itu bertanya: Siapa yang akan menjagamu dari aku? Beliau menjawab: Allah yang akan menjagaku darimu. Pada saat itu para sahabat Rasulullah berhasil menggertak laki-laki tersebut, sehingga akhirnya ia memasukkan pedang itu ke sarungnya dan menggantungnya ke tempatnya semula. Setelah itu terdengar suara azan salat. Beliau lalu melakukan salat dua rakaat bersama satu kelompok kemudian mereka mundur. Lalu beliau melakukan salat dua rakaat lagi bersama kelompok lainnya. Jadi Rasulullah saw. melakukan salat empat rakaat, sementara para sahabat hanya dua rakaat. (Shahih Muslim No.1391)

Sumber: http://hadith.al-islam.com/bayan/Tree.asp?Lang=IND


Kitab Salat Jumat

1. Kewajiban mandi Jumat atas setiap lelaki dewasa dan keterangan tentang beberapa hal yang dianjurkan

  • Hadis riwayat Abdullah bin Umar, ia berkata:
    Aku mendengar Rasulullah bersabda: Bila salah seorang di antara kalian hendak melakukan salat Jumat, maka hendaknya ia mandi. (Shahih Muslim No.1393)

  • Hadis riwayat Umar bin Khathab: ia berkata:
    Bahwa Rasulullah memerintahkan mandi (Jumat). (Shahih Muslim No.1395)

  • Hadis riwayat Umar bin Khathab, ia berkata:
    Rasulullah bersabda: Bila salah seorang di antara kalian hendak melakukan salat Jumat, maka hendaklah ia mandi. (Shahih Muslim No.1396)

  • Hadis riwayat Abu Said Al-Khudri ra.:
    Bahwa Rasulullah saw. bersabda: Mandi pada hari Jumat adalah wajib bagi setiap orang yang balig. (Shahih Muslim No.1397)

  • Hadis riwayat Aisyah ra., ia berkata:
    Biasanya kaum muslimin berangkat untuk melaksanakan salat Jumat dari rumah-rumah mereka dari desa-desa sekitar Madinah dengan memakai abaya (sejenis jubah). Debu-debu mengenai mereka, sehingga mengeluarkan bau tubuh. Lalu seseorang di antara mereka mendatangi Rasulullah saw. yang berada di dekatku. Rasulullah saw. bersabda: Sepatutnya kalian mandi untuk menyambut hari ini. (Shahih Muslim No.1398)

2. Memakai wangi-wangian dan bersiwak pada hari Jumat

  • Hadis riwayat Ibnu Abbas ra.:
    Bahwa ia pernah menyebutkan sabda Nabi saw. tentang mandi pada hari Jumat. (Shahih Muslim No.1401)

  • Hadis riwayat Abu Hurairah ra.:
    Dari Nabi saw., beliau bersabda: Hak Allah atas setiap muslim adalah mandi setiap tujuh hari, membasuh kepala dan tubuhnya. (Shahih Muslim No.1402)

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Rasulullah saw. bersabda: Barang siapa yang pada hari Jumat mandi seperti mandi jinabat, kemudian berangkat awal (ke mesjid), maka seakan-akan ia bersedekah seekor unta gemuk. Barang siapa berangkat pada waktu kedua, maka ia seakan-akan ia bersedekah seekor sapi. Barang siapa berangkat pada waktu ketiga, maka seakan-akan ia bersedekah seekor kambing bertanduk. Barang siapa yang berangkat pada waktu keempat, maka seakan-akan ia bersedekah seekor ayam. Dan barang siapa berangkat pada waktu kelima, maka seakan-akan ia bersedekah sebutir telur. Dan bila imam telah naik mimbar (untuk berkhutbah), maka para malaikat hadir untuk mendengarkan zikir. (Maksudnya mereka tidak lagi mencatat orang yang datang ke mesjid setelah khutbah dimulai). (Shahih Muslim No.1403)

3. Tenang ketika mendengarkan khutbah Jumat

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Rasulullah saw. bersabda: Bila engkau berkata kepada temanmu: "Diam!" pada hari Jumat, saat imam berkhutbah, maka engkau benar-benar berbicara sia-sia. (Shahih Muslim No.1404)

4. Tentang waktu mustajab pada hari Jumat

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Rasulullah saw. menyebut hari Jumat, beliau bersabda: Di hari itu ada saat-saat, di mana bila seorang muslim salat dan meminta sesuatu tepat pada saat itu, pasti Allah memberinya. (Shahih Muslim No.1406)

5. Petunjuk umat ini pada hari Jumat

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Rasulullah saw. bersabda: Kita adalah umat terakhir, tetapi kita umat yang lebih dahulu pada hari kiamat nanti. Karena setiap umat diberi kitab sebelum kita, sedangkan kita diberi kitab sesudah mereka. Kemudian hari ini (hari Jumat), hari yang telah ditentukan Allah untuk kita, Allah telah memberi petunjuk kepada kita pada hari tersebut, maka umat lain mengikuti kita, besok (hari Sabtu) umat Yahudi dan lusa (hari Ahad) umat Kristen. (Shahih Muslim No.1412)

6. Waktu salat Jumat adalah ketika matahari tergelincir

  • Hadis riwayat Sahal ra., ia berkata:
    Kami tidak tidur siang dan makan siang, kecuali setelah melaksanakan salat Jumat. (Shahih Muslim No.1422)

  • Hadis riwayat Salamah bin Akwa` ra. ia berkata:
    Kami dahulu melakukan salat Jumat bersama Rasulullah saw. pada saat matahari telah tergelincir (condong ke barat) kemudian pulang, berjalan sambil meniti tempat teduh. (Shahih Muslim No.1423)

7. Menjelaskan dua khutbah sebelum salat dan duduk antara dua khutbah

  • Hadis riwayat Ibnu Umar ra., ia berkata:
    Rasulullah saw. selalu menyampaikan khutbah Jumat sambil berdiri kemudian duduk dan berdiri lagi. Ia berkata: Seperti yang dilakukan oleh kaum muslimin saat ini. (Shahih Muslim No.1425)

8. Tentang firman Allah: Dan apabila mereka melihat perniagaan atau permainan, mereka bubar untuk menuju kepadanya dan mereka tinggalkan kamu sedang berdiri (berkhutbah)

  • Hadis riwayat Jabir bin Abdullah ra.:
    Bahwa Pada hari Jumat, ketika Nabi saw. sedang berdiri menyampaikan khutbah, tiba-tiba datang kafilah dari Syam. Kaum muslimin yang saat itu sedang mendengarkan khutbah Nabi berhambur keluar menuju kafilah tersebut, sehingga hanya dua belas orang yang tetap (berada dalam mesjid). Lalu turunlah ayat yang terdapat dalam surat Al-Jumu`ah ini: Bila mereka melihat perdagangan "bisnis" atau permainan, mereka bubar demi hal tersebut, meninggalkanmu yang sedang berdiri "berkhutbah". (Shahih Muslim No.1428)

9. Sunat memendekkan salat dan khutbah Jumat

  • Hadis riwayat Ya`la bin Umayah ra.:
    Dari Shafwan bin Ya`la dari ayahnya bahwa ia mendengar Nabi saw. membaca ayat Alquran di atas mimbar Dan mereka menyeru: Wahai Malik. (Shahih Muslim No.1439)

10. Salat sunat tahiyat mesjid ketika imam sedang berkhutbah

  • Hadis riwayat Jabir bin Abdullah ra., ia berkata:
    Ketika Nabi saw. sedang berkhutbah pada hari Jumat, tiba-tiba datang seseorang (untuk melaksanakan salat Jumat). Rasulullah saw. bertanya kepada orang itu: Hai fulan, apakah engkau sudah melakukan salat (tahiyat mesjid)? Orang itu menjawab: Belum. Lalu sabda Rasul: Bangun dan salatlah. (Shahih Muslim No.1444)

11. Surat yang dibaca pada hari Jumat

  • Hadis riwayat Abu Hurairah ra.:
    Dari Nabi saw. bahwa: Dalam salat Subuh, di hari Jumat Nabi saw. membaca surat As-Sajadah dan Al-Insan. (Shahih Muslim No.1455)

12. Salat sunat sesudah salat Jumat

  • Hadis riwayat Abdullah bin Masud ra.:
    Bahwa setelah mengerjakan salat Jumat, ia pulang dan mengerjakan salat sunat dua rakaat di rumah. Kemudian ia berkata: Dulu Rasulullah saw. berbuat demikian. (Shahih Muslim No.1460)

Sumber: http://hadith.al-islam.com/bayan/Tree.asp?Lang=IND


Kitab Salat Ied

1. Dibolehkan kaum wanita keluar pada hari raya menuju tempat salat dan mendengarkan khutbah dengan memisahkan diri dari kaum lelaki

  • Hadis riwayat Ibnu Abbas, ia berkata:
    Aku pernah ikut salat Idul Fitri bersama Nabi, Abu Bakar, Umar dan Usman. Mereka semua melakukan salat Ied sebelum khutbah, kemudian ia berkhutbah, ia berkata: Rasulullah turun, seola-olah aku melihat beliau ketika beliau dengan isyarat tangan mempersilakan kaum lelaki duduk. Kemudian beliau berjalan di antara barisan sampai ke tempat para wanita. Beliau disertai Bilal. Lalu beliau membaca: Hai Nabi, apabila para wanita yang beriman mendatangimu untuk mengadakan janji setia, bahwa mereka tidak akan mempersekutukan Allah. Beliau membaca ayat ini hingga akhir. Lalu beliau bertanya: Apakah kalian akan berjanji setia? Seorang wanita satu-satunya di antara mereka menjawab tegas: Ya, wahai Nabi Allah! Saat itu tidak diketahui siapa wanita tersebut. Kemudian Rasulullah bersabda: Bersedekahlah kalian! Bilal membentangkan pakaiannya seraya berkata: Marilah, demi bapak ibuku sebagai tebusan kalian! Mereka pun segera melemparkan gelang dan cincin ke dalam pakaian Bilal. (Shahih Muslim No.1464)

  • Hadis riwayat Jabir bin Abdullah, ia berkata:
    Bahwa Nabi pernah melaksanakan salat hari Raya Fitri. Beliau memulai dengan salat terlebih dahulu. Sesudah itu beliau berkhutbah kepada kaum muslimin. Selesai khutbah Nabi turun dan mendatangi kaum wanita. Beliau memberikan peringatan kepada mereka sambil berpegangan pada tangan Bilal. Lalu Bilal membentangkan pakaiannya dan para wanita memberikan sedekah. (Shahih Muslim No.1466)

  • Hadis riwayat Ibnu Abbas dan Jabir bin Abdullah Al-Anshari, ia berkata:
    Dari Ibnu Juraij, ia berkata: Atha telah mengabarkanku dari Ibnu Abbas dan dari Jabir bin Abdullah Al-Anshari, keduanya berkata: Tidak ada azan bagi salat hari raya idul fitri atau idul adha. Kemudian aku bertanya kepadanya tentang itu, lalu Jabir bin Abdullah Al-Anshari memberitahukan kepadaku bahwa tidak ada azan untuk salat hari raya idul fitri, baik saat imam menaiki mimbar maupun sesudahnya. Juga tidak ada iqamat, seruan atau apapun. Pada saat itu tidak ada azan atau iqamat. (Shahih Muslim No.1468)

  • Hadis riwayat Ibnu Umar, ia berkata:
    Bahwa Nabi, Abu Bakar dan Umar, mereka melakukan salat Ied (idul fitri dan idul adha) sebelum khutbah. (Shahih Muslim No.1471)

  • Hadis riwayat Abu Said Al-Khudri, ia berkata:
    Bahwa Rasulullah selalu keluar pada hari raya raya idul adha dan hari raya idul fitri. Beliau memulai dengan salat. Setelah menyelesaikan salat dan mengucapkan salam, beliau berdiri menghadap kaum muslimin yang duduk di tempat salat mereka masing-masing. Jika beliau mempunyai keperluan yang perlu disampaikan, beliau akan tuturkan hal itu kepada kaum muslimin. Atau ada keperluan lain, maka beliau memerintahkannya kepada kaum muslimin. Beliau pernah bersabda (dalam salah satu khutbahnya di hari raya): Bersedekahlah kalian! bersedekahlah! Bersedekahlah! Dan ternyata mayoritas yang memberikan sedekah adalah kaum wanita. Setelah itu beliau berlalu. (Shahih Muslim No.1472)

  • Hadis riwayat Ummu Athiyyah ra., ia berkata:
    Nabi saw. memerintahkan kami untuk membolehkan gadis-gadis dan gadis-gadis pingitan keluar rumah dan beliau memerintahkan para wanita yang sedang haid agar menjauhi tempat salat kaum muslimin. (Shahih Muslim No.1473)

2. Dispensasi (keringanan) dalam bermain-main yang tidak mengandung maksiat pada hari-hari raya

  • Hadis riwayat Aisyah ra., ia berkata:
    Abu Bakar pernah datang ke rumahku ketika dua orang gadis Ansar berada di dekatku. Mereka saling tanya jawab dengan syair yang dilantunkan orang-orang Ansar pada hari Bu'ats (hari peperangan antara kabilah Aus dan Khazraj). Aisyah berkata: Sebenarnya mereka berdua bukanlah penyanyi. Abu Bakar berkomentar: Apakah ada nyanyian setan di rumah Rasulullah saw. Hal itu terjadi pada hari raya. Lalu Rasulullah saw. bersabda: Hai Abu Bakar, sesungguhnya setiap kaum itu mempunyai hari raya dan ini adalah hari raya kita. (Shahih Muslim No.1479)

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Ketika orang-orang Habasyah sedang bermain-main dengan tombak-tombak mereka di hadapan Rasulullah saw. Umar bin Khathab datang. Dia mengambil beberapa kerikil untuk melempari mereka, tetapi Rasulullah saw. mencegahnya: Hai Umar, biarkan mereka!. (Shahih Muslim No.1485)

Sumber: http://hadith.al-islam.com/bayan/Tree.asp?Lang=IND


Kitab Salat Istisqa' (Minta Hujan)

1. Mengangkat kedua tangan saat berdoa minta hujan

  • Hadis riwayat Abdullah bin Zaid Al-Mazini, ia berkata:
    Rasulullah keluar menuju tempat salat untuk mengerjakan salat istisqa' (permohonan hujan). Beliau memindahkan selendangnya (rida) ketika menghadap kiblat. (Shahih Muslim No.1486)

  • Hadis riwayat Anas ra., ia berkata:
    Aku melihat Rasulullah saw. mengangkat kedua tangannya dalam berdoa hingga nampak ketiaknya yang putih. (Shahih Muslim No.1490)

2. Doa dalam istisqa'

  • Hadis riwayat Anas bin Malik ra.:
    Bahwa seorang sahabat memasuki mesjid pada hari Jumat dari pintu searah dengan Darulqada. Pada waktu itu Rasulullah saw. sedang berdiri berkhutbah. Sahabat tersebut menghadap Rasulullah saw. sambil berdiri, lalu berkata: Ya Rasulullah, harta benda telah musnah dan mata penghidupan terputus, berdoalah kepada Allah, agar Dia berkenan menurunkan hujan. Rasulullah saw. mengangkat kedua tangannya dan berdoa: "Ya Allah, turunkanlah hujan kepada kami. Ya Allah, turunkanlah hujan kepada kami. Ya Allah, turunkanlah hujan kepada kami". Kata Anas: Demi Allah, di langit kami tidak melihat mendung atau gumpalan awan. Antara kami dan gunung tidak ada rumah atau perkampungan (yang dapat menghalangi pandangan kami untuk melihat tanda-tanda hujan). Tiba-tiba dari balik gunung muncul mendung bagaikan perisai. Ketika berada di tengah langit mendung itu menyebar lalu menurunkan hujan. Demi Allah, kami tidak melihat matahari sedikit pun pada hari Jumat berikutnya. Kemudian kata Anas lagi: Pada Jumat berikutnya seseorang datang dari pintu yang telah di sebut di atas ketika Rasulullah saw. sedang berkhutbah. Orang itu menghadap beliau sambil berdiri dan berkata: Wahai Rasulullah, harta-harta telah musnah dan mata pencarian terputus (karena hujan terus menerus), berdoalah agar Allah berkenan menghentikannya. Rasulullah saw. mengangkat tangannya dan berdoa: "Ya Allah, di sekitar kami dan jangan di atas kami. Ya Allah, di atas gunung-gunung dan bukit-bukit, di pusat-pusat lembah dan tempat tumbuh pepohonan". Hujan pun reda dan kami dapat keluar, berjalan di bawah sinar matahari. (Shahih Muslim No.1493)

3. Mohon perlindungan ketika melihat angin dan mendung, serta bergembira dengan turunnya hujan

  • Hadis riwayat Aisyah ra., istri Nabi saw. ia berkata:
    Bila hari berangin dan mendung wajah Rasulullah saw. tampak Gelisah, mondar-mandir. Dan bila hujan turun, beliau berseri-seri dan hilanglah kegelisahan itu. Aisyah berkata: Aku menanyakan hal itu kepada beliau. Beliau menjawab: Aku sangat khawatir hujan itu akan menjadi azab yang menimpa umatku. Jika melihat hujan turun beliau berkata: (Hujan adalah) rahmat. (Shahih Muslim No.1495)

4. Tentang angin timur dan angin barat

  • Hadis riwayat Ibnu Abbas ra.:
    Dari Nabi saw. bahwa beliau bersabda: Aku telah ditolong dengan angin timur dan kaum 'Aad telah dihancurkan dengan angin barat. (Shahih Muslim No.1498)

Sumber: http://hadith.al-islam.com/bayan/Tree.asp?Lang=IND


Kitab Gerhana

1. Salat gerhana

  • Hadis riwayat Aisyah ra., ia berkata:
    Pada masa Rasulullah saw. pernah terjadi gerhana matahari. Saat itu Rasulullah saw. melakukan salat gerhana, beliau berdiri sangat lama dan rukuk juga sangat lama, lalu mengangkat kepala dan berdiri lama, tapi tidak seperti lamanya berdiri pertama. Kemudian beliau rukuk lama, tapi tidak seperti lamanya rukuk pertama. Selanjutnya beliau sujud. Kemudian berdiri lama, namun tidak seperti lamanya berdiri pertama, rukuk cukup lama, namun tidak selama rukuk pertama, mengangkat kepala, lalu berdiri lama, tapi tidak seperti lamanya berdiri pertama, rukuk cukup lama, tapi tidak seperti lamanya rukuk pertama, lalu sujud dan selesai. Ketika salat usai matahari sudah nampak sempurna kembali. Beliau berkhutbah di hadapan kaum muslimin, memuji Allah dan menyanjung-Nya, dan bersabda: Sesungguhnya matahari dan rembulan itu termasuk tanda-tanda kebesaran Allah. Keduanya terjadi gerhana bukan karena kematian atau kelahiran seseorang. Oleh sebab itu, jika kalian melihat keduanya gerhana, maka bertakbirlah, berdoalah kepada Allah, kerjakanlah salat dan bersedekahlah! Hai umat Muhammad, tidak seorang pun lebih cemburu daripada Allah, bila hambanya, lelaki maupun perempuan, berbuat zina. Hai umat Muhammad, demi Allah, seandainya kalian tahu apa yang kuketahui, tentu kalian banyak menangis dan sedikit tertawa. Ingatlah! Bukankah aku telah menyampaikan. (Shahih Muslim No.1499)

  • Hadis riwayat Ibnu Abbas ra.:
    Dari Nabi saw. bahwa beliau melaksanakan salat gerhana dua rakaat dengan empat kali rukuk, dan empat kali sujud dalan satu rakaat. (Shahih Muslim No.1503)

2. Surga dan neraka yang diperlihatkan kepada Rasulullah saw. saat melaksanakan salat gerhana

  • Hadis riwayat Asma ra.:
    Dari Fatimah, bahwa Asma berkata: Pada masa Rasulullah saw. pernah terjadi gerhana matahari. Aku datang menemui Aisyah yang ketika itu sedang salat dan aku bertanya: Ada apa dengan orang-orang, kenapa mereka melakukan salat? Aisyah memberi isyarat dengan kepalanya ke arah langit. Aku bertanya lagi: Tanda kebesaran Allah? Aisyah menjawab: Ya. Rasulullah saw. berdiri lama sekali (dalam salat) hingga kepalaku pusing, lalu aku ambil qirbah (tempat air dari kulit), meletakkannya di sampingku. Aku siram kepala atau wajahku dengan air. Ketika selesai salat matahari telah muncul kembali. Kemudian Rasulullah saw. berkhutbah kepada kaum muslimin. Beliau memuji dan menyanjung Allah. Lalu bersabda: Selanjutnya. Apa yang belum pernah aku lihat, telah dapat kulihat di tempatku ini, termasuk surga dan neraka. Telah diwahyukan kepadaku, bahwa kalian akan menerima ujian dalam kubur yang hampir menyerupai fitnah atau seperti fitnah Masih Dajjal, aku tidak tahu apa ia sebenarnya. Asma melanjutkan: Seseorang di antara kalian didatangkan dan ditanya: Apa yang engkau ketahui tentang orang ini (maksudnya Rasulullah saw.)? Orang yang beriman akan menjawab: Dia adalah Muhammad utusan Allah, yang datang kepada kami dengan membawa bukti dan petunjuk. Lalu kami menyambut dan mematuhinya. (Itu dikatakannya sebanyak tiga kali). kemudian kepadanya dikatakan: Benar! Kami memang tahu bahwa engkau beriman kepadanya. Tidurlah baik-baik! Sedangkan orang munafik atau ragu-ragu akan menjawab: Aku tidak tahu. Aku mendengar orang-orang mengatakan sesuatu lalu kuikuti saja berkata seperti itu. (Shahih Muslim No.1509)

3. Seruan melakukan salat gerhana "asshalaatu jaami`atan" (marilah salat berjamaah)

  • Hadis riwayat Abdullah bin Amru bin Ash ra., ia berkata:
    Tatkala gerhana matahari terjadi di masa Rasulullah saw. (manusia) diseru dengan seruan: "as-shalaatu jaami`atan" (marilah salat berjamaah). Rasulullah saw. melakukan dua kali rukuk dalam satu rakaat. Kemudian berdiri dan melakukan dua kali rukuk dalam satu rakaat (yang terakhir). Kemudian matahari nampak kembali. (Shahih Muslim No.1515)

  • Hadis riwayat Abu Masud Al-Anshari ra., ia berkata:
    Rasulullah saw. bersabda: Sesungguhnya matahari dan rembulan adalah dua tanda di antara tanda-tanda kebesaran Allah. Dengan kedua ayat tersebut Allah membuat rasa takut kepada hamba-hamba-Nya. Keduanya tidaklah terjadi gerhana karena kematian seorang manusia. Karena itu bila kalian melihatnya, salat dan berdoalah kepada Allah sampai hilang yang menakutkan kalian. (Shahih Muslim No.1516)

  • Hadis riwayat Abu Musa ra., ia berkata:
    Tatkala terjadi gerhana matahari di masa Nabi saw., beliau bangkit terkejut, takut terjadi kiamat sampai beliau menuju mesjid. Beliau melakukan salat dengan rukuk dan sujud yang lama sekali. Tidak pernah aku melihatnya melakukan salat seperti itu. Kemudian beliau bersabda: Sesungguhnya ini adalah tanda-tanda kebesaran yang dikirimkan Allah, gerhana ini terjadi bukan karena kematian atau kelahiran seseorang, tetapi Allah yang mengirimkannya untuk menakut-nakuti hamba-hamba-Nya. Oleh sebab itu, bila kalian melihatnya, maka bersegeralah ingat kepada-Nya, berdoa dan mohon ampunan-Nya. (Shahih Muslim No.1518)

  • Hadis riwayat Abdullah bin Umar ra.:
    Bahwa ia dikabarkan dari Rasulullah saw., bahwa beliau bersabda: Sesungguhnya matahari dan bulan tidak terjadi gerhana karena kematian atau kelahiran seseorang, tetapi keduanya termasuk tanda kebesaran Allah. Maka jika kalian melihat gerhana, kerjakanlah salat. (Shahih Muslim No.1521)

  • Hadis riwayat Mughirah bin Syu`bah ra., ia berkata:
    Pada masa Rasulullah saw. pernah terjadi gerhana matahari pada hari kematian Ibrahim. Lalu Rasulullah saw. bersabda: Sesungguhnya matahari dan bulan adalah dua tanda di antara tanda-tanda kebesaran Allah. Keduanya tidak gerhana disebabkan kematian atau kelahiran seseorang. Oleh sebab itu, apabila kalian melihatnya, maka berdoalah kepada Allah dan tunaikan salat hingga matahari nampak kembali. (Shahih Muslim No.1522)

Sumber: http://hadith.al-islam.com/bayan/Tree.asp?Lang=IND


Kitab Jenazah

1. Meratapi mayit

  • Hadis riwayat Usamah bin Zaid ra., ia berkata:
    Kami sedang berada di dekat Rasulullah saw. ketika seorang di antara putri beliau menyuruh seseorang memanggil beliau dan memberi kabar bahwa anak putri beliau itu sedang menghadapi maut, Rasulullah saw. bersabda kepada utusan tersebut: Kembalilah dan kabarkan kepadanya bahwa apa yang Allah ambil dan Allah berikan adalah milik-Nya semata. Segala sesuatu di sisi-Nya adalah dengan batas waktu tertentu. Suruhlah ia untuk bersabar dan mengharap pahala. Utusan itu kembali dan berkata: Dia berjanji akan memenuhi pesan-pesan itu. Lalu Nabi saw. berdiri diikuti oleh Saad bin Ubadah dan Muadz bin Jabal. Aku pun (Usamah bin Zaid) ikut berangkat bersama mereka. Kepada Rasulullah saw. anak (dari putri beliau) diserahkan dan jiwanya bergolak seperti berada dalam qirbah (tempat air) tua. Kedua mata Rasulullah saw. menitikkan air mata. Lalu Saad bertanya: Apa arti air mata itu, ya Rasulullah? Rasulullah saw. bersabda: Ini adalah rahmat (kasih sayang) yang diletakkan Allah dalam hati para hamba-Nya. Sesungguhnya Allah mengasihi para hamba-Nya yang pengasih. (Shahih Muslim No.1531)

  • Hadis riwayat Abdullah bin Umar ra., ia berkata:
    Saad bin Ubadah mengalami sakit keras, lalu Rasulullah saw. menjenguknya bersama Abdurrahman bin Auf, Saad bin Abu Waqqash dan Abdullah bin Masud. Ketika beliau tiba, beliau mendapatinya dalam keadaan tidak sadarkan diri. Rasulullah saw. bertanya: Apakah ia telah meninggal dunia? Orang-orang yang hadir di sana menjawab: Belum, ya Rasulullah. Kemudian Rasulullah saw. menangis. Ketika para sahabat melihat tangis Rasulullah saw., mereka ikut menangis. Lalu Rasulullah saw. bersabda: Tidakkah kalian mendengar bahwa sesungguhnya Allah tidak menyiksa karena air mata dan atau karena kesedihan hati. Tetapi Dia menyiksa atau mengasihi sebab ini. Beliau menunjuk ke lidah beliau (maksudnya karena ratapan yang diucapkan lidah karena menolak qada dan takdir Allah atas si mayit). (Shahih Muslim No.1532)

2. Kesabaran adalah pada awal tertimpa musibah

  • Hadis riwayat Anas bin Malik ra., ia berkata:
    Rasulullah saw. bersabda: Sabar itu pada awal kejadian. (Shahih Muslim No.1534)

3. Mayit disiksa karena ratapan (penyesalan) keluarganya

  • Hadis riwayat Umar ra.:
    Bahwa Rasulullah saw. bersabda: Sesungguhnya mayit akan disiksa karena tangis ratapan (penyesalan) keluarganya. (Shahih Muslim No.1536)

  • Hadis riwayat Ibnu Umar ra.:
    Dari Abdullah bin Abu Mulaikah, ia berkata: Aku sedang duduk di samping Ibnu Umar. Kami sedang menunggu jenazah Ummu Aban binti Usman. Bersamanya juga ada Amru bin Usman. Kemudian Ibnu Abbas datang dituntun oleh seseorang yang menunjukkan tempat Ibnu Umar. Ibnu Abbas datang dan duduk di sampingku. Aku berada di tengah-tengah antara Ibnu Umar dan Ibnu Abbas. Tiba-tiba terdengar suara dari rumah. Lalu Ibnu Umar berkata: Nampaknya ia berusaha menghalangi Amru untuk berdiri guna melarang mereka. Aku pernah mendengar Rasulullah saw. bersabda: Sesungguhnya mayit itu akan disiksa karena tangis ratapan keluarganya. Ia berkata: Abdullah menjadikannya mutlak (sebelumnya adalah dengan bersyarat). Ibnu Abbas berkata: Kami sedang bersama Amirul mukminin Umar bin Khathab. Ketika kami tiba di Baida, tiba-tiba ada seseorang yang berteduh di bawah sebatang pohon. Amirul mukminin berkata kepadaku: Pergi dan lihat siapa orang itu! Aku pun pergi, ternyata orang itu Shuhaib. Aku kembali kepada Umar dan berkata: Engkau menyuruhku untuk melihat siapa orang itu. Dia adalah Shuhaib. Umar berkata: Suruh ia ikut bersama kita! Aku berkata: Jika ia bersama keluarganya? Umar berkata: Walaupun bersama keluarganya. Atau mungkin Ayyub berkata: Suruhlah ia menemuiku. Tidak lama setelah kami datang Amirul mukminin terkena musibah. Shuhaib datang menemuinya sambil meratap: Aduh saudaraku! Aduh temanku! Umar berkata: Tidakkah engkau tahu (atau tidakkah engkau mendengar) Ayyub berkata: Belum tahukah engkau atau Belum mendengarkah engkau bahwa Rasulullah saw. bersabda: Sesungguhnya mayit itu akan disiksa karena tangis ratapan keluarganya. Adapun Abdullah ia menjadikannya umum, adapun Umar ia berkata: Pada keadaan tertentu. Maka aku (Abdullah bin Abdullah bin Abu Mulaikah) berdiri dan menemui Aisyah dan bercerita kepadanya apa yang dikatakan oleh Ibnu Umar Aisyah berkata: Tidak, demi Allah! Rasulullah saw. sama sekali tidak bersabda: Sesungguhnya mayit akan disiksa sebab tangis seseorang. Tetapi beliau bersabda: Sesungguhnya orang kafir itu ditambah siksanya oleh Allah sebab tangis keluarganya Sungguh, Allah adalah Zat yang membuat tertawa dan membuat menangis. Dan seseorang yang berdosa tidak akan memikul dosa orang lain.. (Shahih Muslim No.1543)

  • Diriwayatkan Mughirah bin Syu`bah ra., ia berkata:
    Aku mendengar Rasulullah saw. bersabda: Barang siapa yang diratapi, maka ia akan disiksa pada hari kiamat nanti dengan yang diratapkan atasnya. (Shahih Muslim No.1549)

4. Teguran keras terhadap perbuatan meratap

  • Hadis riwayat Aisyah ra., ia berkata:
    Ketika berita gugurnya Ibnu Haritsah, Jakfar bin Abu Thalib dan Abdullah bin Rawahah sampai kepada Rasulullah saw., Rasulullah saw. pun duduk bersedih hati. Ia (Aisyah) berkata: Aku melihat dari celah pintu. Lalu datang seseorang mengabarkan kepada Rasulullah saw., katanya: Wahai Rasulullah saw., sungguh istri-istri Jakfar! Orang itu menceritakan tangis istri-istri Jakfar. Mendengar itu Rasulullah saw. menyuruh orang tersebut untuk melarangnya. Dia pun pergi, lalu kembali lagi, menuturkan bahwa istri-istrinya tidak mau menurut. Rasulullah saw. menyuruhnya lagi agar melarang istri-istri Jakfar meratap. Dia pun pergi menuju istri-istri Jakfar lalu kembali lagi kepada Rasulullah saw. sambil berkata: Demi Allah, mereka keras kepala, wahai Rasulullah. Aisyah menyangka bahwa Rasulullah saw. bersabda: Pergilah dan jejalkanlah debu tanah ke mulut mereka! Aisyah berkata: Aku berkata: Mudah-mudahan Allah menghinakanmu! Engkau tidak melaksanakan apa yang diperintahkan oleh Rasulullah saw. dan engkau tidak mau meninggalkan Rasulullah saw. bebas dari beban. (Shahih Muslim No.1551)

  • Hadis riwayat Ummu Athiyyah ra., ia berkata:
    Rasulullah saw. mengambil janji kami saat baiat, yaitu agar kami tidak meratapi mayit. Tidak ada di antara kami yang menepati baiat itu kecuali lima orang wanita; Ummu Sulaim, Ummul `Ala, putri Abu Sabrah (istri Muaz) atau putri Abu Sabrah dan istri Muaz. (Shahih Muslim No.1552)

5. Kaum wanita dilarang mengiringi jenazah

  • Hadis riwayat Ummu Athiyyah ra., ia berkata:
    Kami (kaum wanita) dilarang mengiringkan jenazah dan tidak diwajibkan atas kami. (Shahih Muslim No.1555)

6. Memandikan mayat

  • Hadis riwayat Ummu Athiyyah ra., ia berkata:
    Nabi saw. menjumpai kami, ketika kami sedang memandikan putri beliau. Beliau bersabda: Mandikanlah ia tiga kali atau lima kali atau lebih banyak lagi bila menurut kalian hal itu perlu, dengan air dan daun bidara. Dan pada basuhan terakhir bubuhkanlah kapur barus atau sedikit kapur barus. Kalau kalian sudah selesai, beritahukanlah aku. Ketika kami selesai, kami memberitahu beliau, lalu beliau memberikan kain beliau kepada kami seraya bersabda: Pakaikanlah ini padanya. (Shahih Muslim No.1557)

7. Mengafani mayat

  • Hadis riwayat Khabbab bin Arat ra., ia berkata:
    Kami hijrah bersama Rasulullah saw. di jalan Allah, mengharapkan keridaan Allah, maka pahala kami atas tanggungan Allah. Di antara kami ada orang-orang yang sama sekali tidak sempat merasakan ganjaran-Nya (di dunia), seperti Mush'ab bin Umair. Dia terbunuh pada perang Uhud. Padanya tidak ditemukan sesuatu pun untuk mengafani dirinya, kecuali sehelai selimut. Apabila kami tutupkan selimut itu pada kepalanya, maka kedua kakinya keluar (tidak tertutup) dan kalau selimut itu kami tutupkan pada kedua kakinya, kepalanya keluar. Lalu Rasulullah saw. bersabda: Tutupkanlah selimut itu di kepalanya, sedangkan kedua kakinya tutupilah dengan idzkhir (sejenis rerumputan yang harum baunya). Namun, di antara kami ada pula orang-orang yang memiliki buah-buahan yang matang, lalu ia dapat memetiknya (berkesempatan merasakan ganjaran-Nya di dunia). (Shahih Muslim No.1562)

  • Hadis riwayat Aisyah ra., ia berkata:
    Rasulullah saw. dikafani dalam tiga lapis kain tenun putih yang terbuat dari kapas, tanpa ada baju ataupun sorban. Adapun tentang selimut Yaman, orang-orang keliru mengira bahwa selimut itu dibeli untuk mengafani beliau, tetapi selimut itu ditinggalkan (sebagai warisan) dan beliau dikafani dalam tiga lapis kain tenun putih. Lalu selimut itu diambil oleh Abdullah bin Abu Bakar. Ia berkata: Aku akan menyimpannya untuk mengafani diriku nanti. Namun, kemudian ia berkata: Seandainya Allah meridainya bagi Nabi-Nya, tentu Dia mengafani beliau dalam selimut itu. Lalu Abdullah menjualnya dan menyedekahkan uang hasil penjualannya. (Shahih Muslim No.1563)

8. Menutupi seluruh tubuh mayit

  • Hadis riwayat Aisyah, Ummul mukminin ra., ia berkata:
    Ketika beliau wafat, seluruh tubuh Rasulullah saw. ditutupi dengan kain hibarah (kain katun berhias). (Shahih Muslim No.1566)

9. Mempercepat pengurusan jenazah

  • Hadis riwayat Abu Hurairah ra.:
    Dari Nabi saw., beliau bersabda: Percepatlah pengurusan jenazah! Karena, jika jenazah itu baik, maka sudah sepantasnya kalian mempercepatnya menuju kebaikan. Dan kalau tidak demikian (tidak baik), maka adalah keburukan yang kalian letakkan dari leher-leher kalian (melepaskan dari tanggungan kalian). (Shahih Muslim No.1568)

10. Keutamaan salat jenazah dan mengiringinya

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Rasulullah saw. bersabda: Barang siapa menghadiri jenazah sampai jenazah itu disalati, maka ia mendapatkan satu qirath. Dan barang siapa menghadirinya sampai jenazah itu dikuburkan, maka ia mendapatkan dua qirath. Ada yang bertanya: Apakah dua qirath itu? Rasulullah saw. bersabda: Sama dengan dua gunung yang besar. (Shahih Muslim No.1570)

  • Hadis riwayat Tsauban ra. maula Rasulullah saw.:
    Bahwa Rasulullah saw. bersabda: Barang siapa menyalati jenazah, maka ia mendapatkan satu qirath. Jika ia menghadiri penguburannya, maka ia mendapatkan dua qirath. Satu qirath sama dengan gunung Uhud. (Shahih Muslim No.1575)

11. Tentang pujian atau celaan bagi orang yang meninggal

  • Hadis riwayat Anas bin Malik ra., ia berkata:
    Ketika iring-iringan membawa jenazah lewat, orang-orang memuji jenazah dengan kebaikan, kemudian Nabi saw. bersabda: Wajib, wajib, wajib. Lalu lewat pula iringan jenazah lain, orang-orang mencelanya dengan keburukan, kemudian Nabi saw. bersabda: Wajib, wajib, wajib. Umar berkata: Menjadi penebusmu, ayah dan ibuku! Ada iringan jenazah lewat dan orang-orang memujinya sebagai orang baik, lalu engkau mengatakan: Wajib, wajib, wajib. Lewat pula iringan jenazah lain yang disifati sebagai orang jahat, lalu engkau mengatakan: Wajib, wajib, wajib. Apa artinya itu? Rasulullah saw. bersabda: Orang yang kalian puji sebagai orang baik, maka wajib baginya surga, sedangkan orang yang kalian katakan sebagai jahat, maka wajib baginya neraka. Kalian adalah para saksi Allah di bumi. Kalian adalah para saksi Allah di bumi. Kalian adalah para saksi Allah di bumi. (Shahih Muslim No.1578)

12. Tentang orang yang beristirahat dan yang diistirahatkan darinya

  • Hadis riwayat Abu Qatadah bin Rib`iy ra.:
    Bahwa Rasulullah saw. dilewati iringan jenazah, lalu beliau bersabda: Yang beristirahat dan yang ditinggalkan. Para sahabat bertanya: Wahai Rasulullah, apakah yang beristirahat dan yang ditinggalkan? Rasulullah saw. bersabda: Seorang hamba yang beriman itu beristirahat dari kepayahan dunia. Sedangkan seorang hamba yang jahat, manusia, negara, pepohonan dan hewan, semuanya merasa tenteram dari kejahatannya. (Shahih Muslim No.1579)

13. Takbir dalam salat jenazah

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Rasulullah saw. mengumumkan kemangkatan Raja Najasyi kepada kaum muslimin pada hari kematiannya, maka beliau dan kaum muslimin keluar menuju ke tempat salat dan bertakbir empat kali (melaksanakan salat gaib). (Shahih Muslim No.1580)

  • Hadis riwayat Jabir bin Abdullah ra.:
    Bahwa Rasulullah saw. menyalatkan Ash-hamah An-Najasyi, beliau bertakbir empat kali. (Shahih Muslim No.1582)

14. Salat di atas kubur

  • Hadis riwayat Abdullah bin Abbas ra.:
    Bahwa Rasulullah saw. menyalati mayit di atas kubur, sesudah mayit dikubur. Beliau bertakbir empat kali. (Shahih Muslim No.1586)

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa seorang wanita hitam yang biasa menyapu mesjid, suatu hari Rasulullah saw. merasa kehilangannya (tidak melihatnya). Lalu beliau bertanya kabarnya, para sahabat menjawab: Dia sudah meninggal dunia. Rasulullah saw. menegur: Kenapa kalian tidak memberitahukan kepadaku? Seakan-akan para sahabat menganggap kecil urusannya atau urusan kematian. Kemudian Rasulullah saw. bersabda: Tunjukkan aku kuburnya. Setelah ditunjukkan, beliau menyalatinya kemudian bersabda: Sungguh pekuburan ini penuh dengan kegelapan bagi para penghuninya dan sesungguhnya Allah meneranginya sebab salatku atas mereka. (Shahih Muslim No.1588)

15. Berdiri karena jenazah

  • Hadis riwayat Amir bin Rabiah ra., ia berkata:
    Rasulullah saw. bersabda: Apabila kalian melihat iringan jenazah, maka berdirilah menghormatinya sampai iringan jenazah itu lewat meninggalkan kalian atau sampai diletakkan dalam kubur. (Shahih Muslim No.1590)

  • Hadis riwayat Abu Said ra., ia berkata:
    Rasulullah saw. bersabda: Apabila kalian mengiringi jenazah, maka janganlah kalian duduk sebelum jenazah itu diletakkan. (Shahih Muslim No.1591)

  • Hadis riwayat Jabir bin Abdullah ra., ia berkata:
    Ada iringan jenazah lewat, lalu Rasulullah saw. berdiri menghormatinya dan kami ikut berdiri bersama beliau. Kemudian kami berkata: Wahai Rasulullah, jenazah itu adalah jenazah Yahudi. Rasulullah saw. bersabda: Sesungguhnya kematian itu menggetarkan, maka jika kalian melihat iringan jenazah, maka berdirilah. (Shahih Muslim No.1593)

  • Hadis riwayat Qais bin Saad ra. dan Sahal bin Hunaif ra.:
    Dari Ibnu Abu Laila bahwa ketika Qais bin Saad ra. dan Sahal bin Hunaif ra. sedang berada di Qadisiyah, tiba-tiba ada iringan jenazah melewati mereka, maka keduanya berdiri. Lalu dikatakan kepada keduanya: Jenazah itu adalah termasuk penduduk setempat (yakni orang kafir). Mereka berdua berkata: Sesungguhnya Rasulullah saw. pernah dilewati iringan jenazah, lalu beliau berdiri. Ketika dikatakan: Jenazah itu Yahudi, Rasulullah saw. bersabda: Bukankah ia juga manusia?. (Shahih Muslim No.1596)

16. Tempat berdirinya imam ketika salat jenazah

  • Hadis riwayat Samurah bin Jundab ra., ia berkata:
    Aku salat di belakang Nabi saw. dan beliau menyalati Ummu Kaab yang meninggal dunia dalam keadaan nifas. Rasulullah saw. berdiri untuk salat di tengah-tengah jenazah. (Shahih Muslim No.1602)

Sumber: http://hadith.al-islam.com/bayan/Tree.asp?Lang=IND


Kitab Zakat

1. Tidak ada kewajiban zakat budak dan kuda bagi seorang muslim

  • Hadis riwayat Abu Said Al-Khudri: ia berkata:
    Dari Nabi, beliau bersabda: Tidak ada zakat pada hasil bumi yang kurang dari lima Wasaq (tiga ratus sha'), tidak ada zakat pada unta yang kurang dari lima ekor, tidak ada zakat pada perak yang kurang dari lima uqiyah. (Shahih Muslim No.1625)

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Rasulullah saw. bersabda: Tidak ada kewajiban zakat budak dan kuda bagi seorang muslim. (Shahih Muslim No.1631)

2. Tentang mendahulukan zakat dan keengganan mengeluarkannya

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Rasulullah saw. mengutus Umar untuk menarik zakat. Lalu dikatakan bahwa Ibnu Jamil, Khalid bin Walid dan Abbas, paman Nabi saw. enggan mengeluarkan zakat. Lalu Rasulullah saw. bersabda: Penolakan Ibnu Jamil tidak lain hanyalah pengingkaran terhadap nikmat, dahulu ia melarat, lalu Allah menjadikannya kaya. Adapun Khalid, maka kalianlah yang menganiaya Khalid. Dia telah mewakafkan baju besi dan peralatan perangnya pada jalan Allah. Sedangkan Abbas, maka zakatnya menjadi tanggunganku begitu pula zakat semisalnya. Kemudian beliau bersabda: Hai Umar, tidakkah engkau merasa bahwa paman seseorang itu mewakili ayahnya?. (Shahih Muslim No.1634)

3. Zakat fitrah wajib atas orang-orang muslim, berupa kurma dan gandum

  • Hadis riwayat Ibnu Umar ra.:
    Bahwa Rasulullah saw. mewajibkan zakat fitrah dari bulan Ramadan kepada manusia, yaitu satu sha` (gantang) kurma atau satu sha` gandum atas setiap muslim, merdeka atau budak, lelaki maupun wanita. (Shahih Muslim No.1635)

  • Hadis riwayat Abu Said Al-Khudri ra., ia berkata:
    Kami selalu mengeluarkan zakat fitrah satu sha` makanan atau satu sha` gandum atau satu sha` kurma atau satu sha` keju atau satu sha` anggur. (Shahih Muslim No.1640)

4. Perintah mengelurkan zakat fitrah sebelum salat ied

  • Hadis riwayat Ibnu Umar ra.:
    Bahwa Rasulullah saw. memerintahkan agar zakat fitrah diberikan sebelum manusia berangkat untuk salat Ied. (Shahih Muslim No.1645)

5. Dosa orang yang enggan membayar zakat

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Rasulullah saw. bersabda: Setiap pemilik emas atau perak yang tidak mau memenuhi haknya (tidak mau membayar zakat), pada hari kiamat pasti ia akan diratakan dengan lempengan-lempengan bagaikan api, lalu lempengan-lempengan itu dipanaskan di neraka Jahanam, kemudian lambungnya diseterika dengan lempengan itu, juga dahi dan punggungnya. Setiap kali lempengan itu mendingin, akan dipanaskan kembali. Hal itu terjadi dalam sehari yang lamanya sama dengan lima puluh ribu tahun. Hal ini berlangung terus sampai selesai keputusan untuk tiap hamba. Lalu ditampakkan jalannya, ke surga atau ke neraka. Ada yang bertanya: Wahai Rasulullah, bagaimana dengan unta? Rasulullah saw. bersabda: Begitu pula pemilik unta yang tidak mau memenuhi haknya. Di antara haknya adalah (zakat) susunya pada waktu keluar. Pada hari kiamat, pasti unta-unta itu dibiarkan di padang terbuka, sebanyak yang ada, tidak berkurang seekor anak unta pun dari unta-untanya itu. Dengan tapak kakinya, unta-unta itu akan menginjak-injak pemiliknya dan dengan mulutnya, mereka menggigit pemilik itu. Setelah unta yang pertama telah melewatinya, maka unta yang lain kembali kepadanya. Ini terjadi dalam satu hari yang lamanya sama dengan lima puluh ribu tahun, sampai selesai keputusan untuk tiap hamba, ke surga atau ke neraka. Ada yang bertanya: Wahai Rasulullah, bagaimana dengan sapi dan kambing? Rasulullah saw. bersabda: Demikian juga pemilik sapi dan kambing yang tidak mau memenuhi hak sapi dan kambing miliknya itu. Pada hari kiamat, tentu sapi dan kambing itu akan dilepas di suatu padang yang rata, tidak kurang seekor pun. Sapi-sapi dan kambing-kambing itu tidak ada yang bengkok, pecah atau hilang tanduknya. Semuanya menanduk orang itu dengan tanduk-tanduknya dan menginjak-injak dengan tapak-kaki tapak-kakinya. Setiap lewat yang pertama, maka kembalilah yang lain. Demikian terus-menerus dalam satu hari yang sama dengan lima puluh ribu tahun, sampai selesai keputusan untuk tiap hamba, ke surga atau ke neraka. Ditanyakan: Wahai Rasulullah, bagaimana dengan kuda? Beliau bersabda: Kuda itu ada tiga macam; menjadi dosa bagi seseorang, menjadi tameng bagi seseorang dan menjadi ganjaran bagi seseorang. Adapun kuda yang menjadi dosa bagi seseorang adalah kuda yang diikat dengan maksud pamer, bermegah-megahan dan memusuhi penduduk Islam, maka kuda itu bagi pemiliknya merupakan dosa. Adapun yang menjadi tameng bagi seseorang adalah kuda yang diikat pemiliknya untuk berjuang di jalan Allah, kemudian pemilik itu tidak melupakan hak Allah yang terdapat pada punggung dan leher kuda, maka kuda itu menjadi tameng bagi pemiliknya (penghalang dari api neraka). Adapun kuda yang menjadi ganjaran bagi pemiliknya adalah kuda yang diikat untuk berjuang di jalan Allah, untuk penduduk Islam pada tanah yang subur dan taman. Maka sesuatu yang dimakan oleh kuda itu pada tanah subur atau taman tersebut, pasti dicatat untuk pemiliknya sebagai kebaikan sejumlah yang telah dimakan oleh kuda dan dicatat pula untuk pemiliknya kebaikan sejumlah kotoran dan air kencingnya. Bila tali pengikat terputus, lalu kuda itu membedal, lari sekali atau dua kali, maka Allah akan mencatat untuk pemiliknya kebaikan sejumlah langkah-langkah dan kotoran-kotorannya. Dan jika pemilik kuda itu melewatkan kudanya pada sungai, kemudian kuda itu minum dari air sungai tersebut, padahal ia tidak hendak memberi minum kudanya itu, maka Allah pasti mencatat untuknya kebaikan sejumlah apa yang telah diminum kudanya. Ditanyakan: Wahai Rasulullah, bagaimana dengan keledai? Rasulullah saw. bersabda: Tidak ada wahyu yang diturunkan kepadaku tentang keledai kecuali satu ayat yang unik dan menyeluruh ini: Barang siapa mengerjakan kebaikan seberat dzarrahpun, niscaya ia akan melihat balasannya. Dan barang siapa mengerjakan kejahatan seberat dzarrahpun, niscaya ia akan melihat balasannya. (Shahih Muslim No.1647)

6. Hukuman keras bagi orang yang tidak mau membayar zakat

  • Hadis riwayat Abu Zar ra., ia berkata:
    Aku menghampiri Nabi saw. yang sedang duduk di bawah bayang-bayang Kakbah. Ketika beliau melihatku beliau bersabda: Mereka benar-benar merugi, demi Tuhan Kakbah! Kemudian aku duduk, tetapi tidak tenang, maka aku segera bertanya: Wahai Rasulullah, demi ayah dan ibuku sebagai tebusanmu, siapakah mereka? Rasulullah saw. menjawab: Mereka adalah orang-orang yang paling banyak harta, kecuali yang berkata begini, begini dan begini (beliau memberi isyarat ke depan, ke belakang, ke kanan dan ke kiri). Mereka yang mau berbuat demikian sangat sedikit. Setiap pemilik unta atau sapi atau kambing yang tidak mau membayar zakatnya, pasti nanti pada hari kiamat, hewan-hewan itu akan datang dalam keadaan lebih besar dan lebih gemuk dari sebelumnya, menanduki pemiliknya dengan tanduk-tanduknya dan menginjak-injak dengan telapak kaki-telapak kakinya. Setiap kali yang lain telah selesai, datang lagi yang pertama sampai diputuskan di hadapan seluruh manusia. (Shahih Muslim No.1652)

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Nabi saw. bersabda: Tidak akan membuat aku senang jika aku mempunyai emas sebesar gunung Uhud, bahkan ditambah lagi (gunung) kedua dan ketiga, kecuali satu dinar milikku yang aku sisakan untuk membayar utang tanggunganku. (Shahih Muslim No.1653)

7. Tentang orang yang menimbun harta dan kecaman keras terhadap mereka

  • Hadis riwayat Abu Zar ra.:
    Dari Ahnaf bin Qais, ia berkata: Aku datang ke Madinah. Ketika sampai di suatu halaqah (majlis taklim), di dalamnya terdapat beberapa pemuka Quraisy, tiba-tiba datang seorang lelaki yang kasar pakaiannya, kasar badannya dan buruk wajahnya, ia berhenti pada mereka dan berkata: Kabarkan kepada orang-orang yang menimbun harta (dan tidak mau mengeluarkan zakat) dengan batu bara yang akan dipanaskan di dalam neraka Jahanam, lalu diletakkan pada puting buah dada salah seorang di antara mereka kemudian menembus sampai tulang rawan di ujung kedua bahunya dan diletakkan pada tulang rawan di ujung kedua bahunya hingga tembus sampai puting buah dadanya sambil bergetar-getar. Ia (Ahnaf) berkata: Maka mereka semua tertunduk malu (karena ucapan tersebut). Aku tidak melihat seorang pun di antara mereka yang memandangnya kembali. Lalu orang itu pergi. Aku mengikutinya sampai ia berhenti pada sebuah rombongan. Aku berkata: Aku tidak melihat pada mereka, kecuali ketidaksukaan terhadap apa yang engkau katakan kepada mereka. Orang itu berkata: Orang-orang itu tidak tahu apa-apa. Dahulu orang yang kucintai, Abul Qasim (Rasulullah) saw. memanggilku, lalu aku memenuhi panggilannya. Beliau bertanya: Apakah engkau melihat gunung Uhud? Aku (orang itu) memandang matahari yang menyengatku, aku menyangka bahwa beliau (Rasulullah saw.) akan mengutusku untuk suatu keperluan. Aku menjawab: Aku melihatnya. Rasulullah saw. bersabda: Tidak membuat aku senang seandainya aku mempunyai emas sebesar (gunung Uhud) itu yang aku belanjakan seluruhnya, kecuali tiga dinar. Kemudian orang-orang itu mengumpulkan dunia, mereka tidak memikirkan apa-apa. Katanya (Ahnaf): Aku bertanya: Ada masalah apa antara engkau dengan saudara-saudaramu dari Quraisy? Kenapa engkau tidak mendatangi dan meminta kepada mereka lalu engkau mendapatkan bagian dari mereka? Orang itu berkata: Tidak, demi Tuhanmu, aku tidak akan meminta dunia kepada mereka dan tidak akan meminta fatwa agama kepada mereka sampai aku bertemu Allah dan Rasul-Nya. (Shahih Muslim No.1656)

8. Dorongan membelanjakan harta dan pemberian kabar gembira kepada orang yang membelanjakan harta dengan gantinya

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Nabi saw. bersabda: Allah Taala berfirman: Hai anak cucu Adam, berinfaklah kalian, maka Aku akan memberi ganti kepadamu. Rasulullah saw. bersabda: Anugerah Allah itu penuh dan deras. Ibnu Numair berkata: (Maksud dari) mal'aan adalah pemberian yang banyak dan mendatangkan keberkahan, tidak mungkin terkurangi oleh apapun di waktu malam dan siang. (Shahih Muslim No.1658)

9. Memulai nafkah pada diri sendiri lalu pada keluarganya kemudian pada kerabat

  • Hadis riwayat Jabir ra., ia berkata:
    Seorang dari Bani Udzrah memerdekakan budaknya dengan syarat kematiannya (misalnya dengan mengatakan: Engkau merdeka, jika aku meninggal). Hal itu sampai kepada Rasulullah saw. lalu beliau bertanya: Apakah engkau mempunyai harta lain? Orang itu menjawab: Tidak. Rasulullah saw. bersabda: Siapakah yang mau membelinya dariku? Nu'aim bin Abdullah Al-Adawi membelinya dengan harga delapan ratus dirham. Lalu Rasulullah saw. membawa harga jual budak itu dan membayarkannya kepada orang tersebut (pemiliknya). Kemudian bersabda: Mulailah untuk dirimu, bersedekahlah untuk dirimu. Jika masih tersisa, maka berinfaklah kepada keluargamu dan jika masih tersisa, maka berinfaklah kepada kerabatmu. Bila dari kerabatmu masih tersisa, maka begini dan begini. Ia (Jabir) menjelaskan: Tetangga depanmu, tetangga kananmu dan tetangga kirimu. (Shahih Muslim No.1663)

10. Keutamaan nafkah dan sedekah kepada kaum kerabat, istri, anak-anak dan kedua orang tua meskipun mereka adalah orang-orang musyrik

  • Hadis riwayat Anas bin Malik ra., ia berkata:
    Abu Thalhah adalah seorang sahabat Ansar yang paling banyak harta di Madinah. Dan harta yang paling ia sukai adalah kebun Bairaha. Kebun itu menghadap ke mesjid Nabawi. Rasulullah saw. biasa masuk ke kebun itu untuk minum airnya yang tawar. Anas berkata: Ketika turun ayat ini: Sekali-kali kalian tidak sampai kepada kebaikan (yang sempurna) sebelum kalian menafkahkan sebagian harta yang kalian cintai. Abu Thalhah datang kepada Rasulullah saw. dan berkata: Allah telah berfirman dalam kitab-Nya: Sekali-kali kalian tidak sampai kepada kebaikan (yang sempurna) sebelum kalian menafkahkan sebagian harta yang kalian cintai, sedangkan harta yang paling aku cintai adalah kebun Bairaha, maka kebun itu aku sedekahkan karena Allah. Aku mengharapkan kebaikan dan simpanannya (pahalanya di akhirat) di sisi Allah. Oleh sebab itu, pergunakanlah kebun itu, wahai Rasulullah, sekehendakmu. Rasulullah saw. bersabda: Bagus! Itu adalah harta yang menguntungkan, itu adalah harta yang menguntungkan. Aku telah mendengar apa yang engkau katakan mengenai kebun itu. Dan aku berpendapat, hendaknya kebun itu engkau berikan kepada kaum kerabatmu. Lalu Abu Thalhah membagi-bagi kebun itu dan memberikannya kepada kaum kerabat dan anak-anak pamannya. (Shahih Muslim No.1664)

  • Hadis riwayat Maimunah binti Harits ra.:
    Bahwa ia memerdekakan seorang budak pada zaman Rasulullah saw. Ketika hal itu ia tuturkan kepada Rasulullah saw, beliau bersabda: Seandainya budak itu engkau berikan kepada bibi-bibimu, tentu lebih besar lagi pahalamu. (Shahih Muslim No.1666)

  • Hadis riwayat Zainab ra., ia berkata:
    Rasulullah saw. bersabda: Bersedekahlah kalian, wahai kaum wanita, meskipun dari perhiasan kalian! Kemudian aku (Zainab) kembali kepada Abdullah, dan berkata: Engkau adalah seorang lelaki yang tidak banyak harta, sedangkan Rasulullah saw. telah memerintahkan kita untuk bersedekah, maka datanglah kepada beliau untuk menanyakan apakah cukup sedekahku aku berikan kepadamu. Jika tidak, aku akan berikan kepada selain engkau. Abdullah berkata: Engkau sajalah yang datang menemui beliau. Lalu berangkat, ternyata di depan pintu rumah Rasulullah saw. sudah ada seorang wanita Ansar yang sama keperluannya dengan keperluanku. Pada saat itu Rasulullah saw. sedang merasa segan, lalu Bilal keluar menemui kami. Kami berkata kepadanya: Temuilah Rasulullah saw. beritahukan kepada beliau bahwa ada dua orang wanita di depan pintu yang ingin bertanya: Apakah cukup sedekah keduanya diberikan kepada suami mereka dan kepada anak-anak yatim yang berada dalam tanggungan mereka? Tapi jangan katakan siapa kami. Lalu Bilal masuk menemui Rasulullah saw. dan bertanya kepada beliau. Rasulullah saw. bertanya: Siapakah mereka berdua? Bilal menjawab: Seorang wanita Ansar dan Zainab. Rasulullah saw. bertanya: Zainab yang mana? Bilal menjawab: Istri Abdullah. Rasulullah saw. bersabda kepada Bilal: Mereka berdua mendapatkan dua pahala, pahala kerabat dan pahala sedekah. (Shahih Muslim No.1667)

  • Hadis riwayat Ummu Salamah ra., ia berkata:
    Aku pernah bertanya kepada Rasulullah saw.: Wahai Rasulullah, Apakah aku mendapatkan pahala bila aku memberi nafkah kepada anak-anak Abu Salamah, aku tidak dapat membiarkan mereka ke sana ke mari (mencari rezeki), bagaimanapun mereka juga anak-anakku. Rasulullah saw. bersabda: Ya, engkau mendapatkan pahala apa yang engkau nafkahkan kepada mereka. (Shahih Muslim No.1668)

  • Hadis riwayat Abu Masud Al-Badri ra.:
    Dari Nabi saw., beliau bersabda: Sesungguhnya seorang muslim, jika memberikan nafkah kepada keluarganya dan ia mengharap pahala darinya, maka nafkahnya itu menjadi sedekah baginya. (Shahih Muslim No.1669)

  • Hadis riwayat Asma ra., ia berkata:
    Aku bertanya kepada Rasulullah saw.: Wahai Rasulullah, ibuku (seorang musyrik) datang kepadaku mengharap bakti dariku. Apakah aku harus berbakti kepadanya? Rasulullah saw. bersabda: Ya. (Shahih Muslim No.1670)

11. Pahala sedekah sampai untuk mayit

  • Hadis riwayat Aisyah ra.:
    Bahwa seorang lelaki datang kepada Nabi saw. dan berkata: Wahai Rasulullah, ibuku meninggal dunia mendadak dan tidak sempat berwasiat. Tetapi aku menduga seandainya ia dapat berbicara, tentu ia akan bersedekah. Apakah ia mendapat pahala jika aku bersedekah untuknya? Rasulullah saw. bersabda: Ya. (Shahih Muslim No.1672)

12. Menerangkan bahwa sebutan sedekah juga dapat diterapkan pada setiap macam kebaikan

  • Hadis riwayat Abu Musa ra.:
    Dari Nabi saw., beliau bersabda: Setiap muslim wajib bersedekah. Ditanyakan: Apa pendapatmu jika ia tidak mempunyai sesuatu (untuk bersedekah)? Rasulullah saw. bersabda: Dia bekerja dengan kedua tangannya, sehingga ia dapat memberi manfaat dirinya dan bersedekah. Ditanyakan pula: Apa pendapatmu, jika ia tidak mampu? Rasulullah saw. bersabda: Dia dapat membantu orang dalam keperluan mendesak. Ditanyakan lagi: Apa pendapatmu, bila tidak mampu? Rasulullah saw. bersabda: Dia dapat memerintahkan kebaikan. Masih ditanyakan lagi: Apa pendapatmu jika ia tidak melakukannya? Rasulullah saw. bersabda: Dia dapat menahan diri dari berbuat kejahatan, karena itu adalah sedekah. (Shahih Muslim No.1676)

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Rasulullah saw. bersabda: Setiap ruas tulang manusia wajib bersedekah setiap hari, di mana matahari terbit. Selanjutnya beliau bersabda: Berlaku adil antara dua orang adalah sedekah, membantu seseorang (yang kesulitan menaikkan barang) pada hewan tunggangannya, lalu ia membantu menaikkannya ke atas punggung hewan tunggangannya atau mengangkatkan barang-barangnya adalah sedekah. Rasulullah saw. juga bersabda: Perkataan yang baik adalah sedekah, setiap langkah yang dikerahkan menuju salat adalah sedekah dan menyingkirkan duri dari jalan adalah sedekah. (Shahih Muslim No.1677)

13. Tentang orang yang berinfak dan orang yang enggan berinfak

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Rasulullah saw. bersabda: Setiap hari, di mana para hamba memasuki waktu pagi, pasti ada dua malaikat yang turun. Satu di antara keduanya berdoa: "Ya Allah, berikanlah ganti kepada orang yang berinfak", dan yang satu lagi berdoa: "Ya Allah, berikanlah kemusnahan (kerugian) kepada orang yang enggan berinfak". (Shahih Muslim No.1678)

14. Ajakan bersedekah sebelum datang masa di mana ia tidak menemukan orang yang menerimanya (akhir zaman)

  • Hadis riwayat Haritsah bin Wahab ra., ia berkata:
    Aku mendengar Rasulullah saw. bersabda: Bersedekahlah kalian, karena hampir saja seseorang berjalan membawa sedekahnya, lalu orang yang hendak diberi sedekah berkata: Seandainya engkau memberikan kepadaku kemarin, tentu aku menerimanya. Sekarang aku tidak lagi memerlukannya. Orang itu tidak menemukan orang yang mau menerima sedekahnya. (Shahih Muslim No.1679)

  • Hadis riwayat Abu Musa ra.:
    Dari Nabi saw., beliau bersabda: Pasti akan datang kepada manusia suatu zaman, di mana seseorang berkeliling membawa sedekah emas, lalu ia tidak menemukan seorang pun yang mau mengambilnya. Dan terlihat seseorang diikuti oleh empat puluh orang wanita yang berlindung kepadanya karena sedikitnya kaum lelaki dan banyaknya kaum wanita. (Shahih Muslim No.1680)

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Rasulullah saw. bersabda: Tidak akan terjadi hari kiamat sebelum harta menjadi banyak dan melimpah, sampai-sampai seseorang yang hendak mengeluarkan zakat hartanya tidak mendapati orang yang mau menerimanya dan sampai tanah Arab kembali menjadi padang gembala dan sungai-sungai. (Shahih Muslim No.1681)

15. Penerimaan sedekah adalah dari hasil usaha yang baik dan pengembangan yang baik pula

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Rasulullah saw. bersabda: Tidaklah seorang yang bersedekah dengan harta yang baik, Allah tidak menerima kecuali yang baik, kecuali (Allah) Yang Maha Pengasih akan menerima sedekah itu dengan tangan kanan-Nya. Jika sedekah itu berupa sebuah kurma, maka di tangan Allah yang Maha Pengasih, sedekah itu akan bertambah sampai menjadi lebih besar dari gunung, sebagaimana seseorang di antara kalian membesarkan anak kudanya atau anak untanya. (Shahih Muslim No.1684)

16. Sunat bersedekah walau hanya separoh kurma atau perkataan yang baik dan sedekah merupakan tabir dari api neraka

  • Hadis riwayat Adi bin Hatim ra., ia berkata:
    Aku mendengar Nabi saw. bersabda: Barang siapa di antara kalian mampu berlindung dari neraka walau hanya dengan separoh kurma, maka hendaklah ia melakukannya (bersedekah). (Shahih Muslim No.1687)

17. Kuli angkut mendapat pahala dari upah yang disedekahkan dan larangan keras menolak merendahkan orang yang bersedekah sedikit

  • Hadis riwayat Abu Masud ra., ia berkata:
    Ketika kami diperintahkan untuk bersedekah, kami menjadi kuli angkut (dan kami bersedekah dari upah pekerjaan itu). Abu Aqil bersedekah dengan setengah sha`. Seseorang membawa sedekah sedikit lebih banyak darinya. Orang-orang munafik berkata: Sesungguhnya Allah tidak butuh sedekah orang ini, orang ini melakukan hal itu hanya untuk pamer. Lalu turunlah ayat: yaitu orang-orang yang mencela orang-orang mukmin yang memberi sedekah dengan sukarela dan mencela orang-orang yang tidak mendapatkan "sesuatu untuk disedekahkan" selain sekedar jerih payahnya. (Shahih Muslim No.1692)

18. Keutamaan meminjamkan unta perah

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Nabi saw. bersabda: Ingatlah, bahwa seseorang yang memberikan unta perah kepada anggota keluarganya, yang dapat menghasilkan sepanci besar susu setiap keluar di pagi dan sore, maka pahalanya sungguh sangat besar. (Shahih Muslim No.1693)

  • Hadis riwayat Abu Hurairah ra.:
    Dari Nabi saw. bahwa beliau melarang beberapa hal lalu menyebutkan beberapa perangai dan bersabda: Barang siapa memberi pinjaman unta, maka unta itu memasuki waktu pagi dengan sedekah dan memasuki waktu sore dengan sedekah, yakni susunya di pagi hari dan di sore hari itu. (Shahih Muslim No.1694)

19. Perumpamaan orang yang berinfak dan orang kikir

  • Hadis riwayat Abu Hurairah ra.:
    Dari Nabi saw., beliau bersabda: Perumpamaan orang yang berinfak dan orang yang bersedekah adalah seperti seorang lelaki yang mengenakan dua jubah atau dua baju besi mulai dadanya sampai ke atas. Apabila orang yang berinfak hendak berinfak, (dalam riwayat lain) Apabila orang yang bersedekah hendak bersedekah, maka baju itu menjadi longgar padanya. Dan kalau orang bakhil hendak berinfak, maka baju itu menjadi sesak dan terasa kecil, sehingga dapat menutupi jari-jarinya dan menghapus jejaknya. Lalu ia berkata: Kata Abu Hurairah ra.: Kemudian beliau bersabda: Orang yang bakhil ingin melonggarkan pakaiannya, tetapi tidak longgar. (Shahih Muslim No.1695)

20. Pahala orang yang bersedekah tetap, meskipun sedekahnya jatuh ke tangan orang yang tak berhak

  • Hadis riwayat Abu Hurairah ra.:
    Dari Nabi saw., beliau bersabda: Seorang lelaki berkata: Sungguh aku akan mengeluarkan sedekah pada malam ini. Lalu ia keluar membawa sedekahnya dan jatuh ke tangan seorang wanita pezina. Pada pagi harinya, orang banyak membicarakan: Tadi malam, seorang wanita pezina mendapatkan sedekah. Lelaki itu mengucap: Ya Allah, hanya bagi-Mu segala puji, (sedekahku jatuh pada wanita pezina). Aku akan bersedekah lagi. Dia keluar membawa sedekahnya dan jatuh ke tangan orang kaya. Pada pagi harinya, orang banyak membicarakan: Sedekah diberikan kepada orang kaya. Orang itu mengucap: Ya Allah, hanya bagi-Mu segala puji, (sedekahku jatuh pada orang kaya). Aku akan bersedekah lagi. Kemudian ia keluar membawa sedekah dan jatuh ke tangan pencuri. Pada pagi harinya, orang banyak membicarakan: Sedekah diberikan kepada pencuri. Orang itu mengucap: Ya Allah, hanya bagi-Mu segala puji, sedekahku ternyata jatuh pada wanita pezina, pada orang kaya dan pada pencuri. Lalu ia didatangi (malaikat) dan dikatakan kepadanya: Sedekahmu benar-benar telah diterima. Boleh jadi wanita pezina itu akan menghentikan perbuatan zinanya, karena sedekahmu, orang kaya dapat mengambil pelajaran dan mau memberikan sebagian apa yang telah diberikan Allah kepadanya. Dan mungkin saja si pencuri menghentikan perbuatan mencurinya, karena sedekahmu. (Shahih Muslim No.1698)

21. Pahala bendahara yang tepercaya dan wanita yang bersedekah dari rumah suaminya sesuatu yang belum rusak, baik dengan izin yang jelas maupun secara adat

  • Hadis riwayat Abu Musa ra.:
    Dari Nabi saw., beliau bersabda: Sesungguhnya bendahara muslim lagi tepercaya adalah yang melaksanakan (kemungkinan juga beliau bersabda: memberikan) apa yang diperintahkan. Kemudian ia memberikannya sempurna dan banyak dengan jiwa yang baik, lalu ia menyerahkannya kepada orang yang diperintahkan salah seorang yang bersedekah untuk diberikan sedekah. (Shahih Muslim No.1699)

  • Hadis riwayat Aisyah ra., ia berkata:
    Rasulullah saw. bersabda: Apabila seorang wanita berinfak dari makanan rumahnya yang tidak rusak, maka ia mendapat pahala dari apa yang telah ia infakkan dan suaminya mendapatkan pahala dengan apa yang telah diusahakan. Demikian pula, bendahara (mendapat pahala) seperti pahala orang yang bersedekah, sebagian mereka tidak mengurangi sedikit pun pahala sebagian yang lain. (Shahih Muslim No.1700)

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Rasulullah saw. bersabda: Wanita yang suaminya ada, tidak boleh berpuasa kecuali dengan izinnya dan tidak boleh mengizinkan orang lain masuk rumah suaminya, saat suaminya ada kecuali dengan izinnya. Dan apapun yang ia infakkan dari hasil kerja suaminya tanpa perintah suaminya, maka separoh pahalanya adalah milik suaminya. (Shahih Muslim No.1704)

22. Orang yang mengumpulkan sedekah dan amal-amal kebaikan

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Rasulullah saw. bersabda: Barang siapa berinfak dengan sepasang (kuda, unta dan sebagainya) di jalan Allah, maka di surga ia dipanggil: Wahai hamba Allah, pintu ini adalah lebih baik. Barang siapa termasuk ahli salat, maka ia dipanggil dari pintu salat. Barang siapa termasuk ahli jihad, maka ia dipanggil dari pintu jihad. Barang siapa termasuk ahli sedekah, maka ia dipanggil dari pintu sedekah. Dan barang siapa termasuk ahli puasa, maka ia dipanggil dari pintu Rayyan. Abu Bakar Sidik bertanya: Wahai Rasulullah, apakah setiap orang pasti dipanggil dari pintu-pintu tersebut. Apakah mungkin seseorang dipanggil dari semua pintu? Rasulullah saw. bersabda: Ya, dan aku berharap engkau termasuk di antara mereka (yang dipanggil dari semua pintu). (Shahih Muslim No.1705)

23. Anjuran berinfak dan makruh menghitung-hitungnya

  • Hadis riwayat Asma binti Abu Bakar ra., ia berkata:
    Rasulullah saw. bersabda kepadaku: Berinfaklah atau memberilah dan jangan menghitung-hitung, karena Allah akan memperhitungkannya untukmu. (Shahih Muslim No.1708)

24. Anjuran bersedekah walau sedikit dan jangan enggan bersedekah karena meremehkan yang sedikit

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Rasulullah saw. pernah bersabda: Wahai para wanita muslimah, jangan sekali-kali seseorang meremehkan pemberian tetangganya, meskipun hanya berupa teracak (kuku) kambing. (Shahih Muslim No.1711)

25. Keutamaan merahasiakan sedekah

  • Hadis riwayat Abu Hurairah ra.:
    Dari Nabi saw., beliau bersabda: Ada tujuh golongan yang bakal dinaungi oleh Allah di bawah naungan-Nya, pada hari yang tidak ada naungan kecuali naungan-Nya, yaitu: Pemimpin yang adil, pemuda yang tumbuh dengan ibadah kepada Allah (selalu beribadah), seseorang yang hatinya bergantung kepada mesjid (selalu melakukan salat jamaah di dalamnya), dua orang yang saling mengasihi di jalan Allah, keduanya berkumpul dan berpisah karena Allah, seorang yang diajak perempuan berkedudukan dan cantik (untuk berzina), tapi ia mengatakan: Aku takut kepada Allah, seseorang yang memberikan sedekah kemudian merahasiakannya sampai tangan kanannya tidak tahu apa yang dikeluarkan tangan kirinya dan seseorang yang berzikir (mengingat) Allah dalam kesendirian, lalu meneteskan air mata dari kedua matanya. (Shahih Muslim No.1712)

26. Menerangkan bahwa sedekah yang paling utama ialah sedekah orang yang sehat yang kikir

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Seorang lelaki datang kepada Rasulullah saw. lalu berkata: Wahai Rasulullah, sedekah manakah yang paling agung? Rasulullah saw. bersabda: Engkau bersedekah ketika engkau engkau sehat lagi kikir dan sangat memerlukan, engkau takut miskin dan sangat ingin menjadi kaya. Jangan engkau tunda-tunda sampai nyawa sudah sampai di kerongkongan, baru engkau berpesan: Berikan kepada si fulan sekian dan untuk si fulan sekian. Ingatlah, memang pemberian itu hak si fulan. (Shahih Muslim No.1713)

27. Menerangkan bahwa tangan yang di atas lebih baik dari tangan yang di bawah dan tangan yang di atas adalah yang memberi dan tangan yang di bawah adalah yang menerima

  • Hadis riwayat Abdullah bin Umar ra.:
    Bahwa Rasulullah saw. ketika berada di atas mimbar, beliau menuturkan tentang sedekah dan menjaga diri dari meminta. Beliau bersabda: Tangan yang di atas lebih baik dari tangan yang di bawah. Tangan yang di atas adalah yang memberi dan yang di bawah adalah yang meminta. (Shahih Muslim No.1715)

  • Hadis riwayat Hakim bin Hizam ra.:
    Bahwa Rasulullah saw. bersabda: Sedekah yang paling utama atau sedekah yang paling baik adalah sedekah dari harta yang cukup. Tangan yang di atas lebih baik dari tangan yang di bawah. Mulailah dari orang yang engkau tanggung (nafkahnya). (Shahih Muslim No.1716)

28. Larangan meminta

  • Hadis riwayat Muawiyah ra., ia berkata:
    Aku mendengar Rasulullah saw. bersabda: Sesungguhnya aku ini hanyalah bendaharawan, maka barang siapa aku berikan dan kebaikan hatiku, maka ia mendapat keberkahan dan barang siapa yang aku berikan karena ia meminta, maka ia seperti orang yang makan dan tidak akan kenyang. (Shahih Muslim No.1719)

29. Orang miskin adalah orang yang tidak berkecukupan dan tidak diketahui, lalu ia diberi sedekah

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Rasulullah saw. bersabda: Orang miskin itu bukanlah orang yang berkeliling meminta-minta kepada manusia, lalu ia diberikan sesuap, dua suap, sebuah dan dua buah kurma. Para sahabat bertanya: Kalau begitu, siapakah orang miskin itu, wahai Rasulullah? Rasulullah saw. bersabda: Orang yang tidak menemukan harta yang mencukupinya tapi orang-orang tidak tahu (karena kesabarannya, ia menyembunyikan keadaannya dan tidak meminta-minta kepada orang lain), lalu diberi sedekah tanpa meminta sesuatu pun kepada manusia. (Shahih Muslim No.1722)

30. Tidak disukai meminta kepada orang lain

  • Hadis riwayat Abdullah bin Umar ra.:
    Bahwa Nabi saw. bersabda: Masih saja seorang engkau meminta-minta hingga ia bertemu Allah dengan wajah tidak berdaging (karena hinanya). (Shahih Muslim No.1724)

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Aku mendengar Rasulullah saw. bersabda: Sungguh, jika salah seorang di antara kalian berangkat pagi untuk mencari kayu yang ia panggul di atas punggungnya, lalu ia menyedekahkannya dan tidak memerlukan pemberian manusia, maka itu adalah lebih baik daripada ia meminta kepada seseorang, baik orang lain itu memberinya ataupun tidak. Karena, tangan yang di atas (yang memberi) lebih utama dari tangan yang di bawah (yang menerima). Dan mulailah dengan orang yang engkau tanggung. (Shahih Muslim No.1727)

31. Orang yang diberi tanpa meminta boleh mengambil secukupnya, tanpa berlebihan

  • Hadis riwayat Umar bin Khathab ra., ia berkata:
    Rasulullah saw. pernah memberiku suatu pemberian, lalu aku berkata: Berikanlah saja kepada orang yang lebih memerlukannya dariku. Pada lain kali beliau memberiku uang, aku berkata: Berikanlah kepada orang yang lebih memerlukannya dariku. Lalu Rasulullah saw. bersabda: Ambillah! Apapun harta yang datang kepadamu, sedangkan engkau tidak tamak dan tidak meminta, maka ambillah dan apa yang datang kepadamu, maka janganlah engkau jiwamu mengikutinya. (Shahih Muslim No.1731)

32. Tidak disukai loba kepada harta dunia

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Nabi saw. bersabda: Hati orang tua menjadi muda karena mencintai dua hal; suka dengan kehidupan dan harta. (Shahih Muslim No.1734)

  • Hadis riwayat Anas bin Malik ra., ia berkata:
    Rasulullah saw. bersada: Anak cucu Adam menjadi semakin tua, kecuali pada dua hal yang membuatnya menjadi muda, yaitu loba terhadap harta dan loba terhadap umur. (Shahih Muslim No.1736)

33. Seandainya anak cucu Adam mempunyai dua lembah harta, tentu ia masih menginginkan yang ketiga

  • Hadis riwayat Anas bin Malik ra., ia berkata:
    Rasulullah saw. bersabda: Seandainya anak cucu Adam mempunyai dua lembah harta, tentu ia masih menginginkan yang ketiga. Padahal yang memenuhi perut anak cucu Adam hanyalah tanah. Dan Allah menerima tobat orang yang mau bertobat. (Shahih Muslim No.1737)

  • Hadis riwayat Ibnu Abbas ra., ia berkata:
    Aku mendengar Rasulullah saw. bersabda: Seandainya anak cucu Adam mempunyai harta sepenuh lembah, tentu ia masih ingin memiliki yang ketiga. Padahal yang mengisi perut anak cucu Adam itu hanyalah tanah. Dan Allah selalu menerima tobat orang-orang yang mau bertobat. (Shahih Muslim No.1739)

34. Kaya itu bukanlah karena banyak harta

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Rasulullah saw. bersabda: Kaya itu bukanlah lantaran banyak harta. Tetapi, kaya itu adalah kaya hati. (Shahih Muslim No.1741)

35. Kekhawatiran terhadap keindahan dunia

  • Hadis riwayat Abu Said Al-Khudri ra., ia berkata:
    Rasulullah saw. berdiri berkhutbah kepada kaum muslimin. Beliau bersabda: Tidak, demi Allah, aku tidak khawatir atas kalian, wahai manusia, kecuali terhadap keindahan dunia yang dikeluarkan Allah untuk kalian. Seseorang bertanya: Wahai Rasulullah, apakah kebaikan dapat mendatangkan keburukan? Rasulullah, saw. diam sejenak, kemudian beliau bersabda: Apa yang engkau tanyakan? Aku mengulangi pertanyaan: Wahai Rasulullah, apakah kebaikan itu dapat mendatangkan keburukan? Rasulullah saw. menjawab: Kebaikan (yang hakiki) itu hanya akan mendatangkan kebaikan. Apakah dapat dikatakan kebaikan, yang engkau dapat dari keindahan dunia itu? Setiap yang tumbuh pada musim semi itu dapat membunuh karena kekenyangan atau nyaris membunuh, kecuali ternak yang makan. Ternak itu makan, sampai ketika kedua lambungnya telah penuh, ia menghadap ke arah matahari untuk membuang kotoran encer atau kencing, kemudian memamah dan kembali makan. Barang siapa mengambil harta sesuai dengan haknya, maka ia diberkati dalam harta itu. Dan barang siapa mengambil harta tidak menurut haknya, maka ia seperti orang yang makan tapi tidak pernah kenyang. (Shahih Muslim No.1742)

36. Keutamaan sifat iffah dan sabar

  • Hadis riwayat Abu Said Al-Khudri ra.:
    Bahwa sebagian orang Ansar meminta kepada Rasulullah saw., maka beliau memberi mereka. Kemudian mereka meminta lagi, beliau pun memberi mereka, sampai ketika telah habis sesuatu yang ada pada beliau, beliau bersabda: Apapun kebaikan yang ada padaku, maka aku tidak akan menyembunyikannya dari kalian. Barang siapa menjaga kehormatan diri, maka Allah akan menjaga kehormatan dirinya. Barang siapa yang merasa cukup, maka Allah akan mencukupinya. Barang siapa yang bersabar, maka Allah akan membuatnya sabar. Seseorang tidak diberi suatu pemberian yang lebih baik dan lebih luas daripada kesabaran. (Shahih Muslim No.1745)

37. Tentang merasa cukup dan menerima apa adanya

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Rasulullah saw. berdoa: "Ya Allah jadikan rezeki keluarga Muhammad cukup untuk satu hari saja". (Shahih Muslim No.1747)

38. Memberi orang yang meminta dengan kata-kata kotor dan kasar

  • Hadis riwayat Anas bin Malik ra., ia berkata:
    Aku pernah berjalan bersama Rasulullah saw. Beliau mengenakan selendang dari Najran yang kasar pinggirnya. Tiba-tiba seorang badui berpapasan dengan beliau, lalu menarik selendang beliau dengan kuat. Ketika aku memandang ke sisi leher Rasulullah saw. ternyata pinggiran selendang telah membekas di sana, karena kuatnya tarikan. Orang itu kemudian berkata: Hai Muhammad, berikan aku sebagian dari harta Allah yang ada padamu. Rasulullah saw. berpaling kepadanya, lalu tertawa dan memberikan suatu pemberian kepadanya. (Shahih Muslim No.1749)

  • Hadis riwayat Miswar bin Makhramah ra., ia berkata:
    Rasulullah saw. membagi-bagikan pakaian luar, tetapi tidak memberikan sesuatu pun kepada Makhramah. Lalu Makhramah berkata kepadaku (Miswar): Wahai anakku, marilah berangkat bersamaku menemui Rasulullah saw. Aku berangkat bersamanya. Ia berkata: Masuklah dan panggilkan beliau untukku. Aku memanggilkannya, lalu beliau keluar dengan membawa selembar pakaian luar dan bersabda: Aku menyimpan ini untukmu. Aku memandang beliau, lalu beliau bersabda: Mudah-mudahan Makhramah senang. (Shahih Muslim No.1750)

39. Memberi orang yang baru memeluk Islam dan menyabarkan orang yang kuat imannya

  • Hadis riwayat Anas bin Malik ra.:
    Bahwa pada waktu perang Hunain, ketika Allah menganugerahkan fa'i jarahan kepada Rasulullah saw., berupa harta-harta kabilah Hawazin, ketika Rasulullah saw. mulai membagikan para pemuka Quraisy seratus ekor unta, orang-orang Ansar berkata: Semoga Allah mengampuni Rasulullah saw., beliau memberikan para pemuka Quraisy dan meninggalkan kami (tidak memberi kami), sedangkan pedang-pedang kami masih meneteskan darah mereka. Anas bin Malik berkata: Rasulullah saw. diceritakan tentang ucapan mereka. Lalu beliau memanggil orang-orang Ansar. Beliau mengumpulkan mereka dalam sebuah kemah dari kulit yang disamak. Setelah semua berkumpul, Rasulullah saw. datang dan bertanya: Pembicaraan apa yang sampai kepadaku dari kalian? Orang Ansar yang paham menjawab: Orang-orang yang paham di antara kami wahai Rasulullah, tidak mengatakan apa-apa. Sedangkan orang-orang yang masih muda di antara kami mengatakan: Semoga Allah mengampuni Rasul-Nya, beliau memberi orang Quraisy dan meninggalkan kami, sedangkan pedang-pedang kami masih meneteskan darah mereka. Rasulullah saw. bersabda: Sungguh, aku memberikan (harta rampasan) kepada orang-orang yang baru saja meninggalkan kekafiran adalah untuk mengokohkan hati mereka. Tidakkah kalian rela jika mereka pergi mendapatkan harta, sedangkan kalian kembali ke rumah kalian bersama Rasul (utusan Allah)? Demi Allah, apa yang kalian bawa pulang itu lebih baik dari apa yang mereka bawa. Mereka berkata: Ya, wahai Rasulullah, kami rela. Beliau bersabda: Sungguh, kalian akan mendapati pilihan berat, maka bersabarlah kalian hingga kalian bertemu Allah dan Rasul-Nya (sampai mati) dan berada di telaga. Mereka berkata: Kami akan bersabar (tetap bersama baginda). (Shahih Muslim No.1753)

  • Hadis riwayat Abdullah bin Zaid ra.:
    Bahwa Rasulullah saw. membagi-bagikan harta rampasan perang ketika memenangkan perang Hunain. Beliau memberi orang-orang yang hendak dibujuk hatinya (orang yang baru masuk Islam). Lalu sampai berita kepadanya bahwa orang-orang Ansar ingin mendapatkan seperti apa yang diperoleh oleh mereka. Maka Rasulullah saw. berdiri menyampaikan pidato kepada mereka. Setelah memuji dan menyanjung Allah, beliau bersabda: Hai orang-orang Ansar, bukankah aku temukan kalian dalam keadaan sesat, lalu Allah menunjuki kalian dengan sebab kau? Bukankah aku temukan kalian dalam keadaan miskin, lalu Allah membuat kalian kaya dengan sebab aku? Bukankah aku temukan kalian dalam keadaan terpecah-belah, lalu Allah mempersatukan kalian dengan sebab aku? orang-orang Ansar menjawab: Allah dan Rasul-Nya lebih berhak mengungkit-ungkit. Kemudian beliau bersabda: Mengapa kalian tidak menjawabku? Mereka berkata: Allah dan Rasul-Nya lebih berhak mengungkit-ungkit. Beliau bersabda: Kalian boleh saja berkata begini dan begini pada masalah begini dan begini. (Beliau menyebutkan beberapa hal. Amru, perawi hadis mengira ia tidak dapat menghafalnya). Selanjutnya beliau bersabda: Tidakkah kalian rela jika orang lain pergi dengan membawa kambing-kambing dan unta dan kalian pergi bersama Rasulullah ke tempat kalian? Orang-orang Ansar itu bagaikan pakaian dalam dan orang lain seperti pakaian luar (maksudnya orang Ansarlah yang paling dekat di hati Nabi saw.) Seandainya tidak ada hijrah, tentu aku adalah salah seorang di antara golongan Ansar. Seandainya orang-orang melalui lembah dan lereng, tentu aku melalui lembah dan celah orang-orang Ansar. Kalian pasti akan menemukan keadaan yang tidak disukai sepeninggalku. Karena itu, bersabarlah kalian hingga kalian bertemu denganku di atas telaga (pada hari kiamat). (Shahih Muslim No.1758)

  • Hadis riwayat Abdullah bin Masud ra., ia berkata:
    Ketika hari perang Hunain, Rasulullah saw. mengutamakan beberapa orang dalam pembagian. Beliau memberi Aqra` bin Habis seratus ekor unta, memberikan kepada Uyainah dan beberapa para memuka Arab. Ketika itu beliau saw. mengutamakan mereka dalam pembagian. Lalu seseorang berkata: Demi Allah, sungguh ini adalah pembagian yang sama sekali tidak adil dan tidak dikehendaki Allah. Aku (Abdullah) berkata: Demi Allah, aku pasti akan menyampaikannya kepada Rasulullah saw. Aku datang kepada Rasulullah saw. dan memberitahu beliau tentang ucapan orang tersebut. Mendengar itu, wajah beliau berubah kemerah-merahan, kemudian bersabda: Siapa lagi yang dapat berbuat adil, jika Allah dan Rasul-Nya tidak berbuat adil? Kemudian beliau melanjutkan: Semoga Allah memberikan rahmat kepada Nabi Musa. Dia telah disakiti hatinya (oleh kaumnya) lebih banyak dari ini, tetapi ia tetap sabar. Aku berkata: Sesudah ini aku tidak melaporkan pembicaraan apapun kepada beliau. (Shahih Muslim No.1759)

40. Menyebutkan golongan Khawarij dan sifat mereka

  • Hadis riwayat Jabir bin Abdullah ra., ia berkata:
    Seseorang datang kepada Rasulullah saw. di Ji`ranah sepulang dari perang Hunain. Pada pakaian Bilal terdapat perak. Dan Rasulullah saw. mengambilnya untuk diberikan kepada manusia. Orang yang datang itu berkata: Hai Muhammad, berlaku adillah! Beliau bersabda: Celaka engkau! Siapa lagi yang bertindak adil, bila aku tidak adil? Engkau pasti akan rugi, jika aku tidak adil. Umar bin Khathab ra. berkata: Biarkan aku membunuh orang munafik ini, wahai Rasulullah. Beliau bersabda: Aku berlindung kepada Allah dari pembicaraan orang bahwa aku membunuh sahabatku sendiri. Sesungguhnya orang ini dan teman-temannya memang membaca Alquran, tetapi tidak melampaui tenggorokan mereka. Mereka keluar dari Islam secepat anak panah melesat dari busurnya. (Shahih Muslim No.1761)

  • Hadis riwayat Abu Said Al-Khudri ra., ia berkata:
    Ali ra. yang sedang berada di Yaman, mengirimkan emas yang masih dalam bijinya kepada Rasulullah saw., kemudian Rasulullah saw. membagikannya kepada beberapa orang, Aqra` bin Habis Al-Hanzhali, Uyainah bin Badr Al-Fazari, Alqamah bin Ulatsah Al-Amiri, seorang dari Bani Kilab, Zaidul Khair At-Thaiy, seorang dari Bani Nabhan. Orang-orang Quraisy marah dan berkata: Apakah baginda memberi para pemimpin Najed, dan tidak memberikan kepada kami? Rasulullah saw. bersabda: Aku melakukan itu adalah untuk mengikat hati mereka. Kemudian datang seorang lelaki yang berjenggot lebat, kedua tulang pipinya menonjol, kedua matanya cekung, jidatnya jenong dan kepalanya botak. Ia berkata: Takutlah kepada Allah, ya Muhammad! Rasulullah saw. bersabda: Siapa lagi yang taat kepada Allah jika aku mendurhakai-Nya? Apakah Dia mempercayai aku atas penduduk bumi, sedangkan kamu tidak mempercayai aku? Lalu laki-laki itu pergi. Seseorang di antara para sahabat minta izin untuk membunuh laki-laki itu (diriwayatkan bahwa orang yang ingin membunuh itu adalah Khalid bin Walid), tetapi Rasulullah saw. bersabda: Sesungguhnya diantara bangsaku ada orang-orang yang membaca Alquran tapi tidak melampaui tenggorokan mereka. Mereka membunuh orang Islam dan membiarkan penyembah berhala. Mereka keluar dari Islam secepat anak panah melesat dari busurnya. Sungguh, jika aku mendapati mereka, pasti aku akan bunuh mereka seperti terbunuhnya kaum Aad. (Shahih Muslim No.1762)

41. Anjuran untuk membunuh orang-orang Khawarij

  • Hadis riwayat Ali ra., ia berkata:
    Aku mendengar Rasulullah saw. bersabda: Di akhir zaman akan muncul kaum yang muda usia dan lemah akal. Mereka berbicara dengan pembicaraan yang seolah-olah berasal dari manusia yang terbaik. Mereka membaca Alquran, tetapi tidak melampaui tenggorokan mereka. Mereka keluar dari agama, secepat anak panah meluncur dari busur. Apabila kalian bertemu dengan mereka, maka bunuhlah mereka, karena membunuh mereka berpahala di sisi Allah pada hari kiamat. (Shahih Muslim No.1771)

42. Golongan Khawarij adalah seburuk-buruk manusia

  • Hadis riwayat Sahal bin Hunaif ra.:
    Dari Yusair bin Amru, ia berkata: Saya berkata kepada Sahal: Apakah engkau pernah mendengar Nabi saw. menyebut-nyebut Khawarij? Sahal menjawab: Aku mendengarnya, ia menunjuk dengan tangannya ke arah Timur, mereka adalah kaum yang membaca Alquran dengan lisan mereka, tetapi tidak melampaui tenggorokan mereka. Mereka keluar dari agama secepat anak panah melesat dari busurnya. (Shahih Muslim No.1776)

43. Larangan berzakat kepada Rasulullah saw., keluarganya, Bani Hasyim dan Bani Muthalib

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Suatu ketika Hasan bin Ali mengambil sebuah kurma dari kurma sedekah (zakat) dan hendak memasukkannya ke dalam mulutnya, kemudian Rasulullah saw. bersabda: Hai, hai, buang itu! Tidakkah engkau tahu bahwa kita tidak boleh makan sedekah (zakat)?. (Shahih Muslim No.1778)

  • Hadis riwayat Abu Hurairah ra.:
    Dari Rasulullah saw. bahwa beliau bersabda: Aku kembali kepada keluargaku, lalu aku menemukan sebuah kurma yang jatuh di atas pembaringanku. Kemudian aku mengambilnya untuk aku makan, tetapi aku khawatir kurma itu kurma sedekah, maka aku membuangnya. (Shahih Muslim No.1779)

  • Hadis riwayat Anas bin Malik ra.:
    Bahwa Nabi saw. menemukan sebuah kurma, lalu beliau bersabda: Seandainya kurma itu bukan kurma sedekah, maka aku akan memakannya. (Shahih Muslim No.1781)

44. Nabi saw., Bani Hasyim dan Bani Muthalib diperbolehkan menerima hadiah, meskipun pemberi hadiah mendapatkannya dari sedekah serta menerangkan bahwa apabila sedekah telah diterima oleh orang yang diberi sedekah, maka hilanglah sifat sedekah dan menjadi halal bagi setiap orang yang semula haram menerimanya

  • Hadis riwayat Anas ra., ia berkata:
    Barirah menghadiahkan daging kepada Nabi saw. Daging tersebut adalah sedekah untuknya (Barirah). Rasulullah saw. bersabda: Daging itu baginya adalah sedekah, sedangkan bagi kami adalah hadiah. (Shahih Muslim No.1786)

  • Hadis riwayat Aisyah ra.:
    Bahwa Nabi saw. diberi daging sapi dan dikatakan: Ini adalah daging yang disedekahkan kepada Barirah. Beliau bersabda: Baginya adalah sedekah dan bagi kami adalah hadiah. (Shahih Muslim No.1787)

  • Hadis riwayat Ummu Athiyyah ra., ia berkata:
    Rasulullah saw. mengirimkan kambing sedekah (zakat). Lalu aku mengirimkan sebagiannya kepada Aisyah ra. Ketika Rasulullah saw. datang kepada Aisyah ra. beliau bertanya: Apakah kalian mempunyai sesuatu? Aisyah ra. menjawab: Tidak, kecuali bahwa Nusaibah (Ummu Athiyyah) mengirimkan kepada kita sebagian kambing yang baginda kirimkan kepadanya. Rasulullah saw. bersabda: Kambing itu telah mencapai kehalalannya (hilang hukum sedekah sehingga menjadi halal bagi kita). (Shahih Muslim No.1789)

45. Nabi saw. menerima hadiah dan menolak sedekah (zakat)

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Nabi saw. biasanya bila dibawakan makanan, beliau selalu menanyakannya terlebih dahulu. Jika dikatakan bahwa makanan itu adalah hadiah, maka beliau memakannya. Dan kalau dikatakan bahwa itu adalah sedekah, maka beliau tidak mau memakannya. (Shahih Muslim No.1790)

46. Doa untuk orang yang datang membawa sedekah

  • Hadis riwayat Abdullah bin Abu Aufa ra., ia berkata:
    Rasulullah saw. bila didatangi oleh orang-orang yang membawa sedekah mereka, beliau berdoa: "Ya Allah, rahmatilah mereka". Ketika ayahku, Abu Aufa datang membawa sedekahnya, beliau berdoa: Ya Allah, rahmatilah keluarga Abu Aufa. (Shahih Muslim No.1791)

Sumber: http://hadith.al-islam.com/bayan/Tree.asp?Lang=IND


Kitab Puasa

1. Keutamaan bulan Ramadan

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Rasulullah saw. bersabda: Apabila tiba bulan Ramadan, maka dibukalah pintu-pintu surga, ditutuplah pintu neraka dan setan-setan dibelenggu. (Shahih Muslim No.1793)

2. Wajib berpuasa Ramadan jika melihat hilal awal Ramadan dan berhenti puasa jika melihat hilal awal Syawal. Jika tertutup awan, maka hitunglah 30 hari

  • Hadis riwayat Ibnu Umar ra.:
    Dari Nabi saw. bahwa beliau menyebut-nyebut tentang bulan Ramadan sambil mengangkat kedua tangannya dan bersabda: Janganlah engkau memulai puasa sebelum engkau melihat hilal awal bulan Ramadan dan janganlah berhenti puasa sebelum engkau melihat hilal awal bulan Syawal. Apabila tertutup awan, maka hitunglah (30 hari). (Shahih Muslim No.1795)

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Rasulullah saw. bersabda: Apabila engkau melihat hilal (awal bulan Ramadan), maka hendaklah engkau memulai puasa. Apabila engkau melihat hilal (awal bulan Syawal), maka hendaklah engkau berhenti puasa. Dan apabila tertutup awan, maka hendaklah engkau berpuasa selama 30 hari. (Shahih Muslim No.1808)

3. Larangan berpuasa satu atau dua hari sebelum bulan Ramadan

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Rasulullah saw. bersabda: Janganlah engkau berpuasa satu atau dua hari sebelum Ramadan, kecuali bagi seorang yang biasa berpuasa, maka baginya silakan berpuasa. (Shahih Muslim No.1812)

4. Bulan yang berjumlah 29 hari

  • Hadis riwayat Ummu Salamah ra.:
    Bahwa Rasulullah saw. pernah bersumpah tidak akan menemui sebagian istri-istrinya selama sebulan. Dan setelah 29 hari berlalu, beliau datang menemui mereka. Kemudian beliau ditanya: Wahai Nabi! Baginda bersumpah tidak akan menemui kami selama satu bulan. Mendengar itu, beliau bersabda: Sesungguhnya bulan itu berjumlah 29 hari. (Shahih Muslim No.1816)

5. Arti pernyataan Nabi saw. bahwa dua bulan yang terdapat hari raya, jumlah harinya tidak berkurang

  • Hadis riwayat Abu Bakrah ra.:
    Dari Nabi saw., beliau bersabda: Dua bulan yang terdapat hari raya, harinya tidak berkurang; hari raya Ramadan dan bulan Zulhijah. (Shahih Muslim No.1822)

6. Waktu berpuasa dimulai sejak terbitnya fajar dan seseorang dibolehkan makan dan lainnya sampai terbit fajar, sifat fajar yang berkaitan dengan masuknya waktu berpuasa serta masuknya waktu salat subuh dan sebagainya

  • Hadis riwayat Adi bin Hatim ra.:
    Ketika turun ayat: Sehingga nyata bagimu benang yang putih dari benang yang hitam, yaitu fajar, maka Adi bin Hatim berkata kepada Rasulullah saw: Wahai Rasulullah, sungguh saya meletakkan benang berwarna putih dan benang berwarna hitam di bawah bantalku, sehingga aku dapat mengenali antara waktu malam dan waktu siang hari. Rasulullah saw. bersabda: Sesungguhnya bantalmu itu sangat lebar. Sesungguhnya yang dimaksud adalah hitamnya (gelapnya) malam dan putihnya (terangnya) siang pada saat fajar. (Shahih Muslim No.1824)

  • Hadis riwayat Sahal bin Saad ra., ia berkata:
    Ketika turun ayat: Makan dan minumlah hingga nyata bagimu benang yang putih dari benang yang hitam. Beliau berkata: Seorang lelaki mengambil seutas benang yang berwarna putih dan seutas benang berwarna hitam. Lalu ia makan sampai kedua benang tersebut kelihatan jelas olehnya, sampai akhirnya Allah menurunkan ayat kelanjutannya Pada waktu fajar, sehingga persoalannya menjadi jelas. (Shahih Muslim No.1825)

  • Hadis riwayat Abdullah bin Umar ra.:
    Dari Rasulullah saw. bahwa beliau bersabda bahwa ketika Bilal mengumandangkan azan pada malam hari, maka makan dan minumlah kalian sampai engkau mendengar azan yang dikumandangkan oleh Ibnu Ummu Maktum. (Shahih Muslim No.1827)

  • Hadis riwayat Ibnu Masud ra., ia berkata:
    Rasulullah saw. bersabda: Janganlah sekali-kali azan Bilal itu mencegah salah seorang di antara kalian untuk makan sahur, karena Bilal mengumandangkan azan atau memanggil pada malam hari adalah untuk mengingatkan orang yang sedang salat qiyam (akan dekatnya waktu fajar) dan untuk membangunkan orang yang masih tidur. Selanjutnya beliau bersabda: Janganlah engkau hiraukan ucapan seseorang bahwa fajar itu begini begini sambil membenahi letak tangannya kemudian mengangkatnya ke atas, sesungguhnya fajar yang dimaksud ialah begini, sambil merenggangkan celah di antara kedua jarinya. (Shahih Muslim No.1830)

7. Keutamaan sahur, sunat mengakhirkan makan sahur dan menyegerakan berbuka

  • Hadis riwayat Anas ra., ia berkata:
    Rasulullah saw. bersabda: Makan sahurlah kalian, karena pada makan sahur itu terdapat keberkahan. (Shahih Muslim No.1835)

  • Hadis riwayat Zaid bin Tsabit ra., ia berkata:
    Kami pernah makan sahur bersama Rasulullah saw. Kemudian kami melaksanakan salat. Kemudian saya bertanya: Berapa lamakah waktu antara keduanya (antara makan sahur dengan salat)? Rasulullah saw. menjawab: Selama bacaan lima puluh ayat. (Shahih Muslim No.1837)

  • Hadis riwayat Sahal bin Saad ra.:
    Bahwa Rasulullah saw. bersabda: Orang-orang itu senantiasa dalam kebaikan selama mereka menyegerakan berbuka. (Shahih Muslim No.1838)

8. Keterangan waktu berakhirnya puasa dan berlalunya waktu siang

  • Hadis riwayat Umar ra., ia berkata:
    Rasulullah saw. bersabda: Ketika malam datang, siang pergi dan matahari pun terbenam, maka saat itulah orang yang berpuasa mulai berbuka. (Shahih Muslim No.1841)

  • Hadis riwayat Abdullah bin Abu Aufa ra., ia berkata:
    Kami pernah bepergian bersama Rasulullah saw. di bulan Ramadan. Ketika matahari terbenam, beliau bersabda: Wahai fulan, singgahlah dan siapkanlah hidangan buat kami! Orang yang disuruh berkata: Wahai Rasulullah, bukankah sebaiknya baginda tangguhkan sebentar? Rasulullah saw. bersabda: Singgahlah dan siapkan hidangan buat kami! Kemudian ia singgah dan menyiapkan hidangan, lalu ia memberikannya kepada beliau. Nabi saw. meminumnya, kemudian bersabda sambil memberikan isyarat kedua tangannya: Jika matahari sudah terbenam di arah sana dan malam sudah datang dari arah sana, maka orang yang berpuasa boleh berbuka. (Shahih Muslim No.1842)

9. Larangan puasa wishal (sambung)

  • Hadis riwayat Ibnu Umar ra.:
    Bahwa Nabi saw. melarang puasa sambung (terus-menerus tanpa berbuka). Para sahabat bertanya: Bukankah baginda sendiri melakukan puasa wishal? Nabi saw. menjawab: Sesungguhnya aku tidak seperti kalian. Aku diberi makan dan minum. (Shahih Muslim No.1844)

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Rasulullah saw. melarang puasa sambung. Kemudian salah seorang sahabat bertanya: Wahai Rasulullah, bukankah baginda sendiri melakukan puasa wishal? Beliau bersabda: Siapa di antara kalian yang seperti aku? Sesungguhnya di malam hari aku diberi makan dan minum oleh Tuhanku. Ketika mereka enggan menghentikan puasa sambung, beliau sengaja membiarkannya sehari sampai beberapa hari. Kemudian pada hari berikutnya, mereka melihat bulan (tanda masuk bulan Ramadan). Rasulullah saw. lantas bersabda: Kalau bulan itu tertunda datangnya, niscaya akan aku tambah lagi berpuasa sambung buat kalian sebagai pelajaran bagi mereka, karena mereka enggan berhenti puasa sambung. (Shahih Muslim No.1846)

  • Hadis riwayat Anas ra., ia berkata:
    Rasulullah saw. pernah mengerjakan salat di bulan Ramadan. Kemudian aku datang ikut salat di samping beliau. Kemudian datang lagi orang lain dan ikut pula mengerjakan di sampingku dan seterusnya, sampai kira-kira sebanyak sepuluh orang. Ketika Rasulullah saw. merasa akan keberadaan kami di belakangnya, beliau meringankan salat kemudian pulang ke rumah untuk melanjutkan salat yang masih tersisa. Pagi harinya aku tanyakan hal itu kepada beliau: Apakah semalam engkau sengaja memberikan pelajaran kepada kami? Beliau menjawab: Betul, itulah alasan yang membuat aku melakukan seperti itu. Anas berkata: Kemudian Rasulullah saw. melakukan puasa sambung. Hal itu terjadi di akhir bulan Ramadan. Mengetahui hal itu maka ada beberapa orang sahabat yang ikut berpuasa sambung. Rasulullah saw. kemudian bersabda: Apakah mereka mau ikut berpuasa sambung bersamaku? Sesungguhnya kalian tidak seperti aku. Demi Allah, seandainya bulan ini dipanjangkan untukku, niscaya aku akan terus berpuasa biar hal itu menjadi pelajaran bagi mereka yang keras kepala. (Shahih Muslim No.1848)

10. Boleh ciuman dalam keadaan puasa dengan syarat tidak membangkitkan nafsu

  • Hadis riwayat Aisyah ra., ia berkata:
    Adalah Rasulullah saw. mencium salah seorang istri beliau dan beliau sedang berpuasa lalu istrinya tersenyum. (Shahih Muslim No.1851)

  • Hadis riwayat Umar bin Abu Salamah ra.:
    Bahwa ia bertanya kepada Rasulullah saw.: Bolehkah orang yang sedang berpuasa itu berciuman (dengan istrinya)? Rasulullah saw. menjawab: Tanyakan saja kepada Ummu Salamah. Kemudian ia (Ummu Salamah) memberitahukan kepadanya bahwa Rasulullah saw. melakukannya. Umar bin Abu Salamah lalu berkata: Wahai Rasulullah, bukankah Allah telah mengampuni dosa baginda yang lalu dan yang akan datang? Rasulullah saw. bersabda padanya: Demi Allah, sesungguhnya aku adalah orang yang paling takwa kepada Allah dari kalian. (Shahih Muslim No.1863)

11. Sah puasa orang yang masih junub pada waktu fajar

  • Hadis riwayat Aisyah ra. dan Ummu Salamah ra. berkata:
    Rasulullah saw. pernah bangun pagi hari dalam keadaan junub bukan karena mimpi kemudian beliau terus berpuasa. (Shahih Muslim No.1864)

12. Diharamkan bersetubuh di siang hari bulan Ramadan bagi yang berpuasa dan wajib membayar kifarat yang sangat berat. Keterangan bahwa kifarat tersebut harus dilaksanakan bagi yang mampu atau tidak mampu dan bagi yang tidak mampu tanggungan kifarat tersebut ditunggu sampai mampu

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Seorang lelaki datang menemui Nabi saw. dan berkata: Celaka saya, wahai Rasulullah. Beliau bertanya: Apa yang membuat engkau celaka? Lelaki itu menjawab: Saya telah bersetubuh dengan istri saya di siang hari bulan Ramadan. Beliau bertanya: Apakah engkau mempunyai sesuatu untuk memerdekakan seorang budak? Ia menjawab: Tidak punya. Beliau bertanya: Mampukah engkau berpuasa selama dua bulan berturut-turut? Ia menjawab: Tidak mampu. Beliau bertanya lagi: Apakah engkau mempunyai sesuatu untuk memberi makan enam puluh orang miskin? Ia menjawab: Tidak punya. Kemudian ia duduk menunggu sebentar. Lalu Rasulullah saw. memberikan sekeranjang kurma kepadanya sambil bersabda: Sedekahkanlah ini. Lelaki tadi bertanya: Tentunya aku harus menyedekahkannya kepada orang yang paling miskin di antara kita, sedangkan di daerah ini, tidak ada keluarga yang paling memerlukannya selain dari kami. Maka Rasulullah saw. pun tertawa sampai kelihatan salah satu bagian giginya. Kemudian beliau bersabda: Pulanglah dan berikan makan keluargamu. (Shahih Muslim No.1870)

  • Hadis riwayat Aisyah ra., ia berkata:
    Seorang laki-laki datang kepada Rasulullah saw. dan berkata: Celaka aku. Rasulullah saw. bertanya: Kenapa? Lelaki tadi menjawab: Aku telah menggauli istriku pada siang hari bulan Ramadan. Rasulullah saw. bersabda: Bersedekahlah untuk itu, bersedekahlah. Tetapi laki-laki tadi berkata: Aku tidak memiliki apa-apa. Lalu beliau menyuruhnya duduk sejenak. Kemudian beliau memberikan kepadanya dua keranjang makanan dan menyuruhnya untuk menyedekahkannya. (Shahih Muslim No.1873)

13. Boleh berpuasa atau berbuka di siang hari bulan Ramadan bagi yang bepergian bukan untuk maksiat apabila jarak perjalanan minimal kira-kira 45 km, dan bagi orang yang mampu lebih baik berpuasa dan bagi yang keberatan boleh tidak puasa

  • Hadis riwayat Ibnu Abbas ra.:
    Bahwa Rasulullah saw. bepergian pada tahun penaklukan kota Mekah di bulan Ramadan. Beliau tetap berpuasa hingga tiba di daerah Kadid, beliau tidak berpuasa. Dan para sahabat Rasulullah saw. selalu mengikuti kejadian demi kejadian karena perintahnya. (Shahih Muslim No.1875)

  • Hadis riwayat Jabir bin Abdullah ra., ia berkata:
    Adalah Rasulullah saw. pada suatu perjalanan melihat seorang laki-laki dikerumuni orang banyak sehingga ia hampir-hampir tidak dapat dikenali. Kemudian beliau bertanya: Ada apa dengannya? Para sahabat menjawab: Dia sedang berpuasa. Rasulullah saw. bersabda: Bukan termasuk kebaikan kalian berpuasa dalam perjalanan. (Shahih Muslim No.1879)

  • Hadis riwayat Anas Bin Malik ra.:
    Anas ra. pernah ditanya tentang berpuasa pada bulan Ramadan dalam perjalanan? Dia menjawab: Kami pernah bepergian bersama Rasulullah saw. pada bulan Ramadan, yang berpuasa tidak mencela yang tidak puasa dan yang tidak puasa juga tidak mencela yang berpuasa. (Shahih Muslim No.1884)

14. Pahala orang yang tidak puasa dalam perjalanan jika ia menangani suatu pekerjaan

  • Hadis riwayat Anas ra., ia berkata:
    Kami pernah bersama Rasulullah saw. dalam suatu perjalanan. Di antara kami ada yang tetap berpusa dan ada pula yang tidak puasa. Kami singgah di sebuah tempat saat hari sedang panas sekali. Di antara kami yang paling banyak mendapat naungan ialah orang-orang yang berpakaian lengkap, sementara orang-orang yang tidak berpakaian lengkap mereka melindungi kepalanya dari teriknya matahari dengan menutupkan tangannya ke atas. Maka orang-orang yang berpuasa berjatuhan (karena lemah) dan mereka yang tidak puasa masih dapat tegak berdiri. Mereka kemudian mendirikan tenda-tenda dan memberikan minum unta-unta. Lalu Rasulullah saw. bersabda: Orang-orang yang berbuka hari ini pergi membawa pahala. (Shahih Muslim No.1886)

15. Memilih puasa atau tidak puasa dalam bepergian

  • Hadis riwayat Aisyah ra., ia berkata:
    Hamzah bin Amru Al-Aslami bertanya kepada Rasulullah saw. tentang puasa dalam perjalanan, maka beliau menjawab: Jika engkau mau, berpuasalah dan jika engkau tidak mau, maka boleh tidak puasa. (Shahih Muslim No.1889)

  • Hadis riwayat Abu Darda ra., ia berkata:
    Kami pernah bepergian bersama Rasulullah saw. di bulan Ramadan pada hari yang sangat panas, sehingga sampai sebagian kami terpaksa harus menutupkan tangan pada kepalanya, karena teriknya matahari. Kami semua tidak ada yang berpuasa kecuali Rasulullah saw. dan Abdullah bin Rawahah. (Shahih Muslim No.1892)

16. Sunat berbuka bagi orang yang beribadah haji pada hari Arafah di Arafah

  • Hadis riwayat Ummul Fadhel binti Harits ra.:
    Bahwa beberapa orang berdebat di dekatnya pada hari Arafah tentang puasa Rasulullah saw. Sebagian mereka ada yang mengatakan bahwa pada hari itu beliau berpuasa, sebagian mengatakan bahwa pada hari itu beliau tidak berpuasa. Kemudian aku mengirimkan segelas susu kepada beliau yang wukuf dekat untanya di Arafah. Ternyata beliau meminumnya (beliau tidak puasa). (Shahih Muslim No.1894)

  • Hadis riwayat Ummul Fadhel ra., ia berkata:
    Beberapa orang sahabat Rasulullah saw. merasa ragu akan hukum puasa hari Arafah, sedangkan kami di sana bersama Rasulullah saw. Maka aku mengirimkan secangkir susu kepada beliau, sewaktu beliau berada di Arafah lalu beliau meminumnya (tidak puasa). (Shahih Muslim No.1895)

17. Puasa pada hari Asyura'

  • Hadis riwayat Aisyah ra., ia berkata:
    Adalah kaum Quraisy pada zaman Jahiliyah selalu berpuasa pada hari Asyura' dan Rasulullah saw. juga berpuasa pada hari itu. Ketika beliau hijrah ke Madinah, beliau tetap berpuasa pada hari itu dan menyuruh para sahabat untuk berpuasa pada hari itu. Namun ketika diwajibkan puasa bulan Ramadan, beliau bersabda: Barang siapa yang ingin berpuasa, maka berpuasalah dan barang siapa yang tidak ingin berpuasa, maka ia boleh meninggalkannya. (Shahih Muslim No.1897)

  • Hadis riwayat Abdullah Ibnu Umar ra.:
    Bahwa orang-orang Jahiliyah dahulu selalu berpuasa pada hari Asyura'. Dan bahwa Rasulullah saw. dan kaum muslimin juga berpuasa pada hari itu sebelum diwajibkan puasa bulan Ramadan. Rasulullah saw. bersabda: Sesungguhnya hari Asyura' adalah hari-hari Allah, maka barang siapa yang ingin berpuasa, maka berpuasalah pada hari itu dan barang siapa yang tidak ingin, maka ia boleh meninggalkannya. (Shahih Muslim No.1901)

  • Hadis riwayat Abdullah bin Masud ra.:
    Dari Abdurrahman bin Yazid, ia berkata: Asy`ats bin Qais datang menjumpai Abdullah, ketika ia sedang makan siang, ia (Abdullah) berkata: Wahai Abu Muhammad, mari kita makan siang. Ia (Asy`ats) berkata: Bukankah hari ini adalah hari Asyura'? Ia (Abdullah) bertanya: Apakah engkau mengetahui apa hari Asyura' itu? Ia (Asy`ats) menjawab: Hari apa itu. Kemudian ia (Abdullah) menjelaskan: Hari itu adalah hari yang dahulu Rasulullah saw. selalu berpuasa sebelum diwajibkan puasa bulan Ramadan dan ketika puasa bulan Ramadan diwajibkan, puasa hari Asyura' itu ditinggalkan. (Shahih Muslim No.1905)

  • Hadis riwayat Muawiyah bin Abu Sufyan ra.:
    Dari Humaid bin Abdurrahman bahwa ia mendengar Muawiyah bin Abu Sufyan berpidato di Madinah pada hari Asyura' ketika ia berkunjung ke kota tersebut. Ia bertanya: Di manakah ulama-ulama kalian, wahai penduduk Madinah? Aku pernah mendengar Rasulullah saw. bersabda tentang hari ini. Hari ini adalah hari Asyura' dan Allah tidak mewajibkan kalian melaksanakan puasa pada hari ini, tetapi aku berpuasa. Maka barang siapa di antara kalian ingin berpuasa, maka berpuasalah dan barang siapa di antara kalian ingin berbuka, maka silakan tidak puasa. (Shahih Muslim No.1909)

  • Hadis riwayat Ibnu Abbas ra., ia berkata:
    Ketika Rasulullah saw. tiba di Madinah, beliau menjumpai orang-orang Yahudi melaksanakan puasa hari Asyura'. Ketika ditanyakan tentang hal itu, mereka menjawab: Hari ini adalah hari kemenangan yang telah diberikan Allah kepada Nabi Musa as. dan Bani Israel atas Firaun. Karena itulah pada hari ini kami berpuasa sebagai penghormatan padanya. Mendengar jawaban itu Rasulullah saw. bersabda: Kami lebih berhak atas Musa dari kalian, maka beliau menyuruh para sahabat untuk berpuasa. (Shahih Muslim No.1910)

  • Hadis riwayat Abu Musa ra., ia berkata:
    Has.ri Asyura' adalah hari yang dimuliakan orang-orang Yahudi dan dijadikannya sebagai hari raya. Kemudian Rasulullah saw. bersabda: Berpuasalah kalian pada hari Asyura' tersebut. (Shahih Muslim No.1912)

  • Hadis riwayat Ibnu Abbas ra.:
    Ibnu Abbas ra. pernah ditanya tentang puasa pada hari Asyura', dia menjawab: Aku tidak pernah melihat Rasulullah saw. berpuasa sehari untuk mencari keutamaan hari itu atas hari-hari yang lain selain pada hari ini. Begitu pula (saya tidak pernah melihat beliau) berpuasa sebulan penuh kecuali pada bulan ini, bulan Ramadan. (Shahih Muslim No.1914)

18. Barang siapa makan pada siang hari Asyura', maka hendaknya ia berpuasa pada sisa harinya

  • Hadis riwayat Salamah bin Akwa` ra., ia berkata:
    Rasulullah saw. pernah mengutus seorang laki-laki dari Aslam pada hari Asyura' untuk mengumumkan kepada manusia bahwa Barang siapa yang belum berpuasa, maka hendaknya ia berpuasa dan barang siapa yang terlanjur makan, maka hendaknya ia menyempurnakan dengan berpuasa sampai menjelang malam. (Shahih Muslim No.1918)

  • Hadis riwayat Rubayyi` binti Muawwidz bin Afra' ra., ia berkata:
    Rasulullah saw. mengirim surat ke kampung-kampung Ansar di sekitar Madinah yang isinya: Barang siapa yang pada pagi hari ini dalam keadaan berpuasa, maka hendaknya ia menyempurnakan puasanya itu. Barang siapa yang pada pagi hari ini tidak berpuasa, maka hendaknya ia berpuasa pada sisa harinya. Setelah itu kami berpuasa, bahkan kami menyuruh anak-anak kami yang masih kecil untuk ikut berpuasa bersama kami atas izin Allah. Sehingga ketika kami berangkat ke mesjid, kami membuatkan untuk mereka (anak-anak kami) mainan dari bulu kambing kibasy. Jika di antara mereka ada yang menangis minta makan, maka kami (hiburnya) dengan memberikan mainan tersebut. Demikian yang kami lakukan sampai kami semua boleh berbuka. (Shahih Muslim No.1919)

19. Larangan berpuasa pada hari raya Idul Fitri dan hari raya Idul Adha

  • Hadis riwayat Umar bin Khathab ra., ia berkata:
    Bahwa dua hari ini hari yang dilarang Rasulullah saw. untuk berpuasa, yaitu hari raya Idul Fitri setelah kalian berpuasa (Ramadan) dan hari raya makan (daging kurban) setelah kalian menunaikan ibadah haji. (Shahih Muslim No.1920)

  • Hadis riwayat Abu Said Khudhri ra., ia berkata:
    Aku pernah mendengar Rasulullah saw. bersabda: Tidaklah patut berpuasa pada dua hari tertentu, yakni Hari Raya Idul Adha dan Hari Raya Idul Fitri setelah puasa Ramadan. (Shahih Muslim No.1922)

  • Hadis riwayat Ibnu Umar ra.:
    Seorang laki-laki datang kepada Ibnu Umar ra. dan berkata: Sungguh aku telah bernazar untuk berpuasa satu hari yang bertepatan dengan Hari Raya Idul Adha atau Hari Raya Idul Fitri. Ibnu Umar ra. berkata: Allah Taala memerintahkan untuk menepati janji, nazar dan Rasulullah saw. melarang puasa pada hari ini. (Shahih Muslim No.1924)

20. Makruh berpuasa pada hari Jumat saja

  • Hadis riwayat Jabir bin Abdullah ra.:
    Dari Muhammad bin Abbad, ia berkata: Aku bertanya kepada Jabir bin Abdullah ra. ketika sedang melakukan tawaf di Baitullah: Apakah Rasulullah saw. melarang puasa pada hari Jumat saja? Jabir menjawab: Ya, demi Tuhan Baitullah ini. (Shahih Muslim No.1928)

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Rasulullah saw. bersabda: Janganlah salah seorang di antara kalian berpuasa pada hari Jumat, kecuali ia berpuasa sehari sebelumnya atau (berniat puasa) hari sesudahnya. (Shahih Muslim No.1929)

21. Penghapusan firman Allah: Dan wajib bagi orang-orang yang berat melakukannya jika mereka tidak berpuasa membayar fidyah dengan firman-Nya Barang siapa di antara engkau hadir di negeri tempat tinggalnya di bulan itu, maka hendaknya ia berpuasa pada bulan itu

  • Hadis riwayat Salamah bin Akwa` ra., ia berkata:
    Ketika turun ayat berikut, Dan wajib bagi orang-orang yang berat menjalankannya jika mereka tidak berpuasa membayar fidyah, yaitu memberi makan seorang miskin, maka orang yang ingin tidak puasa, cukup dengan membayar fidyah, hingga akhirnya turun ayat berikutnya yang menghapus hukum ayat sebelumnya. (Shahih Muslim No.1931)

22. Membayar puasa Ramadan di bulan Syakban

  • Hadis riwayat Aisyah ra., ia berkata:
    Adalah aku mempunyai tanggungan puasa Ramadan, aku tidak dapat membayarnya kecuali pada bulan Syakban, karena kesibukan dari Rasulullah saw. atau kesibukan bersama Rasulullah saw.. (Shahih Muslim No.1933)

23. Membayarkan tanggungan puasa orang yang telah meninggal

  • Hadis riwayat Aisyah ra.:
    Bahwa Rasulullah saw. bersabda: Barang siapa yang meninggal dunia dan ia mempunyai tanggungan puasa, maka walinya harus berpuasa untuk membayar tangungannya. (Shahih Muslim No.1935)

  • Hadis riwayat Ibnu Abbas ra.:
    Bahwa seorang perempuan datang kepada Rasulullah saw. dan berkata: Sesungguhnya ibuku telah meninggal dan ia mempunyai tanggungan puasa sebulan. Beliau bertanya: Apa pendapatmu jika ibumu mempunyai utang kepada orang lain, apakah engkau akan membayarnya? Ia menjawab: Ya (aku akan bayar). Beliau bersabda: Utang kepada Allah adalah lebih berhak untuk dibayar. (Shahih Muslim No.1936)

24. Menjaga lidah bagi yang berpuasa

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Rasulullah saw. bersabda: Apabila salah seorang dari kalian bengun dalam keadaan berpuasa, maka janganlah ia berbicara jorok dan kotor, maka jika seseorang dicaci atau diperangi, maka hendaklah ia berkata: Aku sedang berpuasa, aku sedang berpuasa. (Shahih Muslim No.1941)

25. Keutamaan puasa

  • Hadis riwayat Sahal bin Saad ra., ia berkata:
    Rasulullah saw. bersabda: Sesungguhnya di dalam surga itu terdapat pintu yang bernama Rayyan. Orang-orang yang berpuasa akan masuk lewat pintu itu pada hari kiamat. Tidak ada orang selain mereka yang masuk bersama mereka. Ditanyakan: Di mana orang-orang yang puasa? Kemudian mereka masuk lewat pintu tersebut dan ketika orang yang terakhir dari mereka sudah masuk, maka pintu itu ditutup kembali dan tidak ada orang yang akan masuk lewat pintu itu. (Shahih Muslim No.1947)

26. Keutamaan berpuasa di jalan Allah bagi orang yang mampu, tanpa mudarat dan meninggalkan hak (bekerja)

  • Hadis riwayat Abu Said Al-Khudri ra., ia berkata:
    Rasulullah saw. bersabda: Tidaklah seorang hamba yang berpuasa satu hari di jalan Allah, kecuali Allah akan menjauhkan wajahnya dari api neraka sejauh jarak perjalanan 70 tahun. (Shahih Muslim No.1948)

27. Makan, minum dan bersetubuhnya orang yang lupa itu tidak membatalkan puasa

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Rasulullah saw. bersabda: Barang siapa lupa bahwa ia sedang berpuasa, sehingga ia makan atau minum, maka hendaklah ia meneruskan puasanya, karena sesungguhnya ia telah diberi makan dan minum oleh Allah. (Shahih Muslim No.1952)

28. Puasanya Nabi saw. pada selain bulan Ramadan. dan sunat tidak mengosongkan satu bulan dari puasa

  • Hadis riwayat Ibnu Abbas ra., ia berkata:
    Rasulullah saw. tidak pernah berpuasa satu bulan penuh, kecuali pada bulan Ramadan. Beliau berpuasa, jika beliau mau, sampai-sampai ada yang mengira bahwa beliau, demi Allah, tidak pernah tidak puasa. Jika beliau mau, beliau tidak puasa, sampai-sampai ada yang mengira bahwa beliau, demi Allah, beliau tidak pernah puasa. (Shahih Muslim No.1959)

  • Hadis riwayat Anas ra.:
    Bahwa Rasulullah saw. pernah selalu berpuasa (sunat), sampai ada yang mengatakan bahwa beliau seakan-akan berpuasa terus-menerus. Dan pernah pula beliau selalu tidak berpuasa, sampai ada yang mengatakan bahwa beliau tidak pernah puasa (sunat). (Shahih Muslim No.1961)

29. Larangan berpuasa setahun penuh bagi yang akan memudaratkan atau menjadikan kewajibannya terbengkalai atau tidak berbuka pada hari raya Idul Fitri dan Idul Adha serta pada hari tasyrik dan penjelasan keutamaan berpuasa selang-seling

  • Hadis riwayat Abdullah bin Amru bin Ash ra., ia berkata:
    Rasulullah saw. dikabarkan bahwa aku pernah berkata akan selalu salat qiyam, akan berpuasa pada siang harinya sepanjang hidupku. Kemudian Rasulullah saw. bertanya: Betulkah engkau pernah bilang demikian? Aku menjawab: Betul, aku pernah mengatakannya, wahai Rasulullah. Rasulullah saw. bersabda: Sungguh engkau tidak akan mampu melakukan yang demikian. Oleh karena itu berpuasalah dan juga berbukalah. Tidurlah dan bangun malamlah. Berpuasalah tiga hari dalam setiap bulan. Sebab, satu kebajikan itu nilainya sama dengan sepuluh kebajikan. Dan yang demikian itu (puasa tiga hari dalam tiap bulan) nilainya sama dengan puasa satu tahun. Lalu aku katakan kepada Rasulullah saw: Tetapi aku mampu berbuat lebih dari itu. Beliau bersabda: Berpuasalah sehari dan tidak puasa dua hari. Aku katakan kepada beliau: Tetapi aku mampu berbuat lebih dari itu. Rasulullah saw. bersabda: Jika begitu, berpuasalah sehari dan berbukalah sehari, itu adalah puasa nabi Daud as. dan itulah puasa yang tengah-tengah. Kemudian aku berkata: Sungguh aku mampu berbuat lebih dari itu. Rasulullah saw. bersabda: Tidak ada yang lebih utama dari itu. Abdullah bin Amru ra. berkata: Aku terima tiga hari sebagaimana yang dikatakan Rasulullah saw. adalah lebih aku sukai dari istri dan hartaku. (Shahih Muslim No.1962)

30. Hukum puasa pada hari-hari akhir bulan Syakban

  • Hadis riwayat Imran bin Hushain ra.:
    Bahwa Rasulullah saw. bersabda kepadanya atau kepada orang lain (dan ia mendengarnya): Apakah engkau berpuasa pada hari-hari akhir bulan Syakban? Aku menjawab: Tidak. Beliau bersabda: Kalau begitu, maka berpuasalah dua hari. (Shahih Muslim No.1975)

31. Keutamaan lailatulkadar, anjuran untuk mencarinya, keterangan tentang waktunya dan waktu lebih diharapkan saat mencarinya

  • Hadis riwayat Ibnu Umar ra.:
    Bahwa sekelompok orang dari sahabat Rasulullah saw. bermimpi melihat lailatulkadar pada hari ke tujuh yang terakhir. Kemudian Rasulullah saw. bersabda: Menurutku bahwa mimpi kalian pasti bertepatan dengan hari ke tujuh terakhir, maka barang siapa yang ingin menantinya, maka hendaklah ia menanti pada hari ke tujuh terakhir (bulan Ramadan). (Shahih Muslim No.1985)

  • Hadis riwayat Abu Said Al-Khudri ra.:
    Rasulullah saw. pernah melakukan iktikaf pada sepuluh hari pertengahan bulan Ramadan. Ketika mana waktu dua puluh malam telah berlalu dan akan menyambut malam yang kedua puluh satu, maka beliau kembali ke rumahnya dan sahabat yang beriktikaf bersama beliau juga kembali ke rumah mereka. Kemudian beliau bangun malam pada malam ia kembali dari iktikaf dan berpidato di hadapan sahabat serta menyuruh mereka untuk melaksanakan kehendak Allah lalu bersabda: Sungguh dahulu aku iktikaf pada sepuluh malam ini (sepuluh malam pertengahan) kemudian nampak olehku (melalui mimpi) untuk iktikaf pada sepuluh malam akhir. Barang siapa yang pernah iktikaf bersamaku, maka hendaklah ia tidur di tempat iktikafnya. Sesungguhnya aku telah melihat (lailatulkadar) pada malam-malam ini, tetapi lalu aku lupa (waktunya), maka cari dan nantikanlah malam itu di sepuluh malam akhir yang ganjil. Aku pernah bermimpi bahwa aku sujud di air dan lumpur. Abu Said Al-Khudri berkata: Pada malam kedua puluh satu, kami diturunkan hujan, sehingga air mengalir dari atap mesjid ke tempat salat Rasulullah saw., lalu aku memperhatikan beliau. Beliau sudah selesai dari salat Subuh dan pada wajah beliau basah dengan lumpur dan air. (Shahih Muslim No.1993)

  • Hadis riwayat Aisyah ra., ia berkata:
    Rasulullah saw. bersabda: Cari dan nantikanlah lailatulkadar pada sepuluh terakhir bulan Ramadan. (Shahih Muslim No.1998)

Sumber: http://hadith.al-islam.com/bayan/Tree.asp?Lang=IND


Kitab Iktikaf

1. Iktikaf pada sepuluh terakhir bulan Ramadan

  • Hadis riwayat Ibnu Umar ra.:
    Bahwa Nabi saw. selalu iktikaf pada sepuluh terakhir bulan Ramadan. (Shahih Muslim No.2002)

2. Bersungguh-sungguh pada sepuluh hari terakhir bulan Ramadan

  • Hadis riwayat Aisyah ra., ia berkata:
    Adalah Rasulullah saw. jika telah masuk sepuluh hari terakhir bulan Ramadan, beliau menghidupkan malam (untuk beribadah), membangunkan istri-istrinya, bersungguh-sungguh (dalam ibadah) dan menjauhi istri. (Shahih Muslim No.2008)

  • Hadis riwayat Aisyah ra., ia berkata:
    Adalah Rasulullah saw., beliau bersungguh-sungguh pada sepuluh hari terakhir bulan Ramadan, tidak seperti pada hari lainnya. (Shahih Muslim No.2009)

Sumber: http://hadith.al-islam.com/bayan/Tree.asp?Lang=IND


Kitab Haji

1. Perkara yang dibolehkan dan yang tidak dibolehkan bagi orang yang berihram haji atau umrah dan penjelasan tentang pengharaman memakai minyak wangi

  • Hadis riwayat Ibnu Umar ra.:
    Bahwa seorang laki-laki bertanya kepada Rasulullah saw. tentang pakaian yang boleh dikenakan oleh orang yang sedang berihram? Rasulullah saw. bersabda: Janganlah kalian mengenakan baju, kain serban, celana, tutup kepala dan sarung kaki kulit, kecuali bagi orang yang memang tidak memiliki sandal, maka ia boleh memakai sarung kaki tersebut dengan syarat ia harus memotongnya sampai di bawah mata kaki. Juga jangan memakai pakaian apapun yang dicelup dengan minyak za`faran dan wares. (Shahih Muslim No.2012)

  • Hadis riwayat Ibnu Abbas ra., ia berkata:
    Aku mendengar Rasulullah saw. ketika sedang berkhutbah, beliau bersabda: Celana (boleh dikenakan) bagi orang yang tidak mempunyai lembaran kain dan sarung kaki bagi orang yang tidak mempunyai sepasang sandal. Maksudnya untuk orang yang sedang berihram. (Shahih Muslim No.2015)

  • Hadis riwayat Ya`la bin Umayah ra., ia berkata:
    Salah seorang sahabat datang menemui Nabi saw. ketika beliau berada di Ji`ranah, dengan mengenakan jubah yang sudah ditaburi minyak wangi. Atau bekas dari minyak wangi. Sahabat itu bertanya: Apa yang baginda perintahkan untuk aku lakukan dalam umrahku? Saat itu wahyu sedang turun kepada Nabi saw. dan beliau ditutup dengan pakaian. Ya`la berkata: Aku senang sekali jika aku dapat menyaksikan Nabi saw. sedang menerima wahyu. Umar berkata: Apakah engkau suka menyaksikan Nabi saw. sedang menerima wahyu? Kemudian Umar menyingkap kain yang menutupi beliau, lalu aku memandang beliau sedang mendengkur. Aku memperhatikan seperti suara anak unta. Ketika wahyu telah turun, beliau terbangun dan bertanya: Di mana orang yang bertanya tentang umrah tadi? Selanjutuya beliau bersabda: Bersihkanlah dirimu dari bekas minyak wangi yang engkau pakai, lepaslah jubahmu dan lakukanlah umrah seperti engkau melakukan haji. (Shahih Muslim No.2017)

2. Mikat haji dan umrah

  • Hadis riwayat Ibnu Abbas ra., ia berkata:
    Rasulullah saw. menetapkan mikat-mikat berikut: untuk penduduk Madinah adalah Dzul Hulaifah, untuk penduduk Syam adalah Juhfah, untuk penduduk Najed adalah Qarnul Manazil dan untuk penduduk Yaman adalah Yalamlam. Mikat-mikat itu adalah untuk penduduk daerah-daerah tersebut dan selain penduduk tersebut yang datang melewatinya untuk melaksanakan ibadah haji atau umrah. Adapun untuk penduduk daerah sebelum mikat-mikat tersebut, maka mikat mereka adalah dari rumah mereka dan seterusnya sampai penduduk Mekah, mereka niat ihram dari rumah-rumah mereka. (Shahih Muslim No.2022)

  • Hadis riwayat Ibnu Umar ra.:
    Bahwa Rasulullah saw. bersabda: Penduduk Madinah berniat ihram dari (mikat) Dzul Hulaifah, penduduk Syam dari Juhfah, sedangkan penduduk Najed dari Qarnul Manazil. Abdullah bin Umar berkata: Aku diberitahu bahwa Rasulullah saw. bersabda: Penduduk Yaman berniat ihram dari (mikat) Yalamlam. (Shahih Muslim No.2024)

3. Lafal talbiah dan waktunya

  • Hadis riwayat Abdullah bin Umar ra.:
    Bahwa talbiah Rasulullah saw. adalah Labbaik Allahumma labbaik, labbaika laa syarika laka labbaik innal hamda wan ni‘mata laka wal mulku laa syarika lak (Aku penuhi panggilan-Mu, wahai Allah, aku penuhi panggilan-Mu. Tidak ada sekutu bagi-Mu. Sesungguhnya segala puji, segala nikmat dan semua kerajaan adalah milik-Mu. Tidak ada sekutu bagi-Mu). (Shahih Muslim No.2029)

4. Rasulullah menyuruh penduduk Madinah untuk berihram dari Mesjid Dzul Hulaifah

  • Hadis riwayat Ibnu Umar ra., ia berkata:
    Baida inilah tempat yang engkau kira Rasulullah pernah memulai ihramnya. Padahal Rasulullah tidak pernah memulai ihramnya kecuali dari mesjid Dzul Hulaifah. (Shahih Muslim No.2033)

5. Memakai minyak wangi bagi orang yang hendak ihram

  • Hadis riwayat Aisyah ra., ia berkata:
    Aku pernah memberi minyak wangi ke tubuh Rasulullah saw. saat beliau hendak berihram dan juga ketika hendak bertahallul sebelum beliau tawaf di Baitullah. (Shahih Muslim No.2040)

6. Haram berburu bagi orang yang sedang ihram

  • Hadis riwayat Sha`ab bin Jatsamah Al-Laitsi ra.:
    Bahwa Ia pernah menghadiahkan seekor keledai liar kepada Rasulullah saw. ketika beliau berada di desa Abwa' atau Waddan. Namun Rasulullah saw. mengembalikan keledai itu kepadanya. Ketika Rasulullah saw. melihat perubahan wajah Sha`ab karena pemberiannya dikembalikan, beliau bersabda: Aku tidak akan menolak pemberianmu ini jika aku tidak sedang dalam keadaan ihram. (Shahih Muslim No.2059)

  • Hadis riwayat Ibnu Abbas ra., ia berkata:
    Sha`ab bin Jatsamah pernah menghadiahkan seekor keledai liar kepada Rasulullah saw. yang sedang berihram. Kemudian beliau mengembalikannya kepadanya dan bersabda: Kalau saja kami tidak dalam keadaan ihram, maka kami akan terima pemberianmu itu. (Shahih Muslim No.2060)

  • Hadis riwayat Abu Qatadah ra., ia berkata:
    Kami pernah bepergian bersama Rasulullah saw. hingga ketika sampai di daerah Qahah, di antara kami ada yang sedang berihram dan ada pula yang tidak, aku melihat sahabat-sahabatku sedang mengintai sesuatu dan setelah kulihat ternyata seekor keledai liar, segera aku memasang pelana kudaku dan mengambil tombakku. Baru saja tubuhku berada di atas kuda, tiba-tiba cambukku terjatuh. Maka aku katakan kepada teman-temanku, yang dalam keadaan ihram: Berikan kepadaku cambukku itu! Namun mereka semua berkata: Demi Allah kami tidak akan membantumu sama sekali. Maka aku pun turun dari kuda untuk mengambilnya sendiri. Lalu aku naik kuda lagi dan aku temukan keledai dari belakang yang telah berada di balik sebuah bukit kecil dan akhirnya aku menikamnya. Setelah aku sembelih, aku membawanya kepada teman-temanku. Kutawarkan kepada mereka. Sebagian dari mereka berkata: Makanlah! Sedang sebagian yang lain mengatakan: Jangan kalian makan! Saat itu Nabi saw. berada di depan kami maka aku gerakkan kudaku dan aku kejar beliau, kemudian bersabda: Daging itu halal, makanlah!. (Shahih Muslim No.2062)

7. Hewan yang disunatkan membunuhnya bagi orang yang ihram dan yang lain baik di tanah haram atau tanah halal

  • Hadis riwayat Aisyah ra., istri Nabi saw. ia berkata:
    Aku mendengar Rasulullah saw. bersabda: Ada empat macam binatang jahat yang boleh dibunuh di tanah halal dan tanah haram, yaitu burung elang, burung gagak, tikus dan anjing buas. (Shahih Muslim No.2068)

  • Hadis riwayat Abdullah bin Umar ra.:
    Dari Nabi saw. beliau bersabda: Ada lima macam binatang yang tidak berdosa atas pembunuhnya di tanah haram dan dalam keadaan ihram, yaitu tikus, kalajengking, burung gagak, burung elang dan anjing buas. (Shahih Muslim No.2073)

8. Orang yang berihram boleh mencukur rambut kepala jika kepalanya sedang sakit dan untuk itu ia wajib membayar fidyah dan keterangan kadarnya

  • Hadis riwayat Kaab bin Ujrah ra., ia berkata:
    Rasulullah saw. mendatangiku pada waktu perjanjian Hudaibiyah. Ketika aku sedang menyalakan api, Qawariri berkata: Di bawah periukku, sedang Abu Rabi` berkata: Di bawah kualiku dan banyak sekali kutu bertaburan di wajahku. Melihat hal itu, beliau bertanya kepadaku: Bukankah kutu di kepalamu itu menyusahkanmu? Aku jawab: Ya. Beliau bersabda: Cukurlah dan berpuasalah tiga hari atau berilah makan enam orang miskin atau sembelihlah seekor kambing. (Shahih Muslim No.2080)

9. Boleh berbekam bagi orang yang berihram

  • Hadis riwayat Ibnu Abbas ra.:
    Bahwa Nabi saw. pernah berbekam dalam keadaan sedang ihram. (Shahih Muslim No.2087)

  • Hadis riwayat Ibnu Buhainah ra.:
    Bahwa Nabi saw. pernah membekam tengah kepalanya ketika beliau berada di jalan menuju kota Mekah ketika beliau dalam keadaan ihram. (Shahih Muslim No.2088)

10. Orang yang ihram boleh mandi dan mencuci kepala

  • Hadis riwayat Abu Ayyub Al-Anshari ra.:
    Dari Abdullah bin Hunain, ia berkata: Aku diutus oleh Abdullah bin Abbas untuk menemui Abu Ayyub Al-Anshari dan aku dapati ia sedang mandi di antara dua batang pohon dengan bertabir selembar kain. (Abdullah bin Hunain) berkata: Aku mengucapkan salam kepadanya. Dia bertanya: Siapakah itu? Aku menjawab: Aku, Abdullah bin Hunain, Ibnu Abbas mengutusku untuk bertanya kepadamu tentang bagaimana Rasulullah saw. mencuci kepalanya ketika sedang ihram. Abu Ayyub kemudian menarik pakaian tadi dan menunduk hingga yang tampak olehku kepalanya saja, lalu berkata kepada seseorang yang menuangkan air: Siramlah! Si pelayan tadi menyiram kepalanya. Lalu aku lihat dia menggerakkan kepalanya dengan membolak-balikkan kedua belah tangannya seraya berkata: Beginilah aku melihat Rasulullah saw. melakukannya. (Shahih Muslim No.2091)

11. Ketentuan bagi orang berihram yang meninggal dunia

  • Hadis riwayat Ibnu Abbas ra.:
    Dari Nabi saw., seorang lelaki jatuh dari untanya sehingga lehernya patah dan meninggal dunia. Kemudian Nabi saw. bersabda: Mandikanlah ia dengan daun bidara (sidr), kafanilah ia dengan kedua pakaiannya, dan janganlah engkau tutup kepalanya, sebab sesungguhnya Allah akan membangkitkannya kembali pada hari kiamat dalam keadaan bertalbiah. (Shahih Muslim No.2092)

12. Orang yang berihram boleh menyaratkan tahallul dengan alasan sakit dan sebagainya

  • Hadis riwayat Aisyah ra., ia berkata:
    Rasulullah saw. masuk di kediaman Dhuba`ah binti Zubair dan bertanya kepadanya: Apakah engkau tidak ingin pergi haji? Ia menjawab: Demi Allah, aku melihat diri saya sedang sakit-sakitan. Beliau bersabda: Berhajilah, ajukan syarat dan katakanlah: Ya Allah, aku akan bertahallul di mana saja Engkau menghalangi aku. Ketika itu adalah istri Miqdad. (Shahih Muslim No.2101)

13. Penjelasan jenis ihram, boleh ifrad atau tamattu atau qiran dalam melaksanakan haji dan waktu tahallul orang yang haji qiran

  • Hadis riwayat Aisyah ra., ia berkata:
    Kami pernah bepergian bersama Rasulullah saw. pada tahun haji wada, kemudian kami berihram untuk menunaikan umrah (tamattu). Kemudian Rasulullah saw. bersabda: Barang siapa yang membawa hewan sembelihan, maka sebaiknya ia berihram haji dan umrah (qiran), dan jangan bertahallul dahulu hingga ia bertahallul untuk keduanya secara bersamaan. Ternyata setibanya di Mekah aku datang haid, padahal aku belum tawaf di Baitullah dan belum sai antara Shafa dan Marwah. Kemudian hal itu aku adukan kepada Rasulullah saw. dan beliau bersabda: Lepaskanlah jalinan rambut kepalamu dan sisirlah, kerjakanlah ihram haji dan tinggalkanlah umrah. Lalu saya mengerjakannya. Dan ketika aku selesai haji, Rasulullah saw. menyuruh saya bersama dengan Abdurrahman bin Abu Bakar (saudara laki-laki Aisyah) pergi ke Tan`im (untuk berniat ihram umrah di sana), lalu aku mengerjakan umrah. Beliau bersabda: Ini adalah tempat umrahmu (umrah saja). Kemudian orang-orang yang umrah melakukan tawaf di Baitullah, lalu sai antara Shafa dan Marwah, lalu bertahallul. Kemudian mereka melakukan tawaf (tawaf ifadhah) untuk ibadah haji setelah kembali dari Mina. Adapun mereka yang menggabung ibadah haji dan umrah, mereka hanya melakukan tawaf satu kali saja. (Shahih Muslim No.2108)

  • Hadis riwayat Abdurrahman bin Abu Bakar ra.:
    Bahwa Nabi saw. menyuruhnya untuk memboncengkan Aisyah pergi ke Tan`im untuk berihram umrah dari sana. (Shahih Muslim No.2126)

  • Hadis riwayat Jabir ra., ia berkata:
    Kami pernah bepergian bersama Rasulullah saw. dalam keadaan berihram haji ifrad, sedangkan Aisyah ra. untuk berihram umrah. Hingga ketika kami sampai di Sarif, tiba-tiba ia (Aisyah) datang haid. Sehingga ketika kami tiba, kami melakukan tawaf di Kakbah dan sai antara Shafa dan Marwah. Rasulullah saw. menyuruh kami yang tidak membawa hewan sembelihan untuk bertahallul. Kami bertanya: Apa saja yang dihalalkan? Beliau menjawab: Semuanya sudah dihalalkan. Maka kami menggauli istri-istri kami, memakai minyak wangi dan berpakaian lengkap. Sedang antara kami dan hari Arafah ketika itu hanya empat malam saja. Kemudian kami berihram pada hari Tarwiyah (8 Zulhijah). Kemudian Rasulullah saw. menemui Aisyah yang sedang menangis. Beliau bertanya: Ada apa dengan dirimu? Ia menjawab: Aku sedang haid, orang-orang sudah bertahallul, sedang aku belum bertahallul dan tawaf di Baitullah, bahkan sekarang ini, mereka sedang berangkat haji. Beliau bersabda: Sesungguhnya masalah ini (haid) sudah merupakan ketentuan Allah atas setiap wanita anak-cucu Adam, maka mandilah kemudian berihramlah untuk haji! Lalu ia melaksanakannya (perintah Rasulullah saw.) lalu melaksanakan manasik haji, hingga ketika sudah suci dari haidnya, ia melakukan tawaf di Kakbah, sai antara Shafa dan Marwah. Setelah itu beliau bertanya: Bukankah engkau sudah bertahallul dari haji dan umrahmu sekaligus? Ia menjawab: Wahai Rasulullah, sesungguhnya aku berniat tidak tawaf di Baitullah sebelum aku selesai haji. Mendengar itu beliau bersabda kepada Abdurrahman: Hai Abdurrahman, antarkan dia berniat umrah dari Tan`im. dan itu dilaksanakan pada malam Hashbah (malam kembalinya jamaah haji dari Mekah setelah hari tasyrik atau setelah selesai haji). (Shahih Muslim No.2127)

  • Hadis riwayat Jabir bin Abdullah ra.:
    Dari Atha, ia berkata: Aku mendengar Jabir bin Abdullah ra. mengatakan: Saat aku bersama beberapa orang, kami para sahabat Muhammad saw. pernah hanya berihram haji saja. Atha berkata: Jabir berkata: Pada pagi hari tanggal empat bulan Zulhijah, Nabi saw. datang lalu beliau memerintahkan kepada kami untuk bertahallul. Atha berkata: Jabir berkata: Bertahallul-lah kalian dan gauli istri. Atha berkata: Rasulullah tidak mewajibkan mereka, tapi beliau membolehkannya untuk mereka. Selanjutnya Jabir berkata: Ketika kesempatan kami tinggal lima hari sebelum berangkat ke Arafah, beliau menganjurkan kami agar menggauli istri-istri kami. Setelah itu kami berangkat ke Arafah dan kemaluan kami masih meneteskan mani (maksudnya kami baru saja selesai menggauli istri kami). Ia berkata: Jabir berkata dengan tangannya seakan-akan aku melihatnya menggerakkan tangannya, ia berkata: Lalu Nabi saw. berdiri di hadapan kami dan bersabda: Kalian sudah tahu bahwa sesungguhnya aku adalah orang yang paling takwa kepada Allah, orang yang paling jujur dan yang paling berbakti di antara kalian semua. Kalaulah (aku tidak membawa) hewan sembelihanku, niscaya aku akan bertahallul sebagaimana kalian bertahallul. Seandainya aku tahu dari awal, aku tentu tidak akan menyembelih hewan sembelihan. Karena itu, maka bertahallul-lah. Lalu kami semua bertahallul, kami dengar dan kami taati. Atha berkata: Jabir berkata: Lalu datang Ali dari tempat tugasnya dan bertanya kepada Jabir: Engkau berniat ihram apa? Ia (Jabir) menjawab: Seperti ihramnya Nabi saw. Kemudian Rasulullah saw. lalu bersabda kepadanya: Sembelihlah hewan kurban dan tetaplah engkau dalam keadaan ihram. Kemudian Ali menyembelih hewan sembelihan. Melihat hal itu Suraqah bin Malik bin Ju`tsum berkata: Wahai Rasulullah, Apakah umrah itu hanya untuk tahun ini saja ataukah untuk selamanya (sekali saja)? Beliau menjawab: (Sekali) untuk selamanya. (Shahih Muslim No.2131)

14. Wukuf dan firman Allah Taala: Kemudian bertolaklah kalian dari tempat bertolaknya orang banyak

  • Hadis riwayat Aisyah ra., ia berkata:
    Pada zaman dahulu, orang-orang Quraisy dan orang-orang yang seagama dengannya biasa wukuf di Muzdalifah. Mereka dinamakan dengan Hums (penamaan orang Quraisy untuk keteguhan beragama), padahal orang Arab, seluruhnya wukuf di Arafah. Ketika Islam datang, Allah Taala menyuruh Nabi-Nya untuk menuju ke Arafah dan berwukuf di sana kemudian bertolak dari sana (dari Arafah ke Muzdalifah). Yang demikian itu sesuai dengan firman Allah: Kemudian kalian bertolaklah dari tempat bertolaknya orang banyak. (Shahih Muslim No.2140)

  • Hadis riwayat Jubair bin Muth`im ra., ia berkata:
    Aku pernah kehilangan unta, lalu aku pergi mencarinya pada hari Arafah. Saat itu aku melihat Rasulullah saw. bersama orang banyak sedang berwukuf di Arafah. Aku berkata: Demi Allah, sesungguhnya ini yang yang benar-benar Hums (penamaan orang Quraisy untuk keteguhan beragama), ada urusan apa beliau di sini? Dahulu orang-orang Quraisy termasuk dalam katagori Hums (ketika mereka wukuf di Muzdalifah). (Shahih Muslim No.2142)

15. Penghapusan tahallul dari ihram dan perintah menyempurnakannya

  • Hadis riwayat Abu Musa ra., ia berkata:
    Aku pernah menemui Rasulullah saw. saat beliau sedang beristirahat di Bathha'. Beliau bertanya kepadaku: Bukankah engkau sedang berhaji? Aku menjawab: Betul. Beliau bertanya lagi: Bagaimana engkau melakukan ihram? Aku menjawab: Aku datang memenuhi panggilan Allah dengan berihram seperti ihram Nabi saw. Beliau bersabda: Kalau demikian engkau telah melakukan yang terbaik. Sekarang lakukanlah tawaf di Baitullah, sai antara Shafa dan Marwah, dan bertahallul-lah. Kemudian aku tawaf di Baitullah sai antara Shafa dan Marwah. Setelah itu aku menemui seorang wanita dari Bani Qais untuk membantu mencarikan kutu di kepalaku, baru kemudian aku berihram haji. Aku pernah memberi fatwa kepada manusia tentang hal sampai masa kekhalifahan Umar bin Khathab. Suatu hari ada seorang laki-laki datang menemuiku dan berucap: Wahai Abu Musa, atau wahai Abdullah bin Qais, untuk sementara tahanlah dalulu fatwamu itu. Sesungguhnya engkau tidak tahu apa yang hendak diperbaharui oleh Amirul mukminin, Umar bin Khathab tentang ibadah haji ini. Aku lalu memberitahukan kepada orang-orang yang pernah aku beri fatwa supaya jangan tergesa-gesa mengamalkan fatwaku, karena Amirul mukminin, Umar bin Khathab akan memberikan fatwanya kepada kalian, maka ikutilah fatwanya. Tidak lama kemudian Umar ra. datang, aku laporkan kepadanya mengenai masalah itu, ia berkata: Jika kalian berpegang teguh pada Kitabullah, maka Kitabullah itu menyuruh kalian untuk menyempurnakannya. Tetapi jika kalian berpegang teguh pada sunah Rasulullah saw., maka sesungguhnya Rasulullah saw. tidak bertahallul sebelum hewan sembelihannya sudah siap di tempat sembelihannya (Mina). (Shahih Muslim No.2143)

  • Hadis riwayat Umar ra.:
    Dari Abu Musa bahwa ia pernah memberikan fatwa tentang haji tamattu. Lalu seorang lelaki berkata kepadanya: Tahanlah dahulu fatwamu itu. Sebab sesungguhnya engkau belum tahu apa yang akan difatwakan Amirul mukminin nanti tentang ibadah haji. Lelaki itu kemudian menemui Amirul mukminin Umar bin Khathab dan menanyakan masalah tersebut kepadanya. Lalu Umar berkata: Aku tahu bahwa Nabi saw. pernah melakukan hal itu, demikian pula dengan sahabatnya. Tetapi aku tidak suka mereka masih menggauli istri di daerah Arak, kemudian mereka berangkat haji dan kepala mereka masih meneteskan air (basah karena mandi jinabat). (Shahih Muslim No.2145)

16. Boleh bertamattu

  • Hadis riwayat Ali ra.:
    Dari Abdullah bin Syaqiq, ia berkata: Usman pernah melarang haji tamattu dan Ali malah memerintahkannya. Suatu hari Usman menemui Ali dan membicarakan masalah tersebut. Lalu Ali berkata: Engkau sudah tahu bahwa kita pernah berhaji tamattu bersama Rasulullah saw. Kemudian ia (Usman) menanggapi: Betul, namun kami merasa khawatir. (Shahih Muslim No.2146)

  • Hadis riwayat Imran bin Hushain ra.:
    Dari Mutharrif, ia berkata: Imran bin Hushain pernah berkata kepadaku: Pada hari ini aku akan menceritakan sebuah hadis kepadamu. Semoga Allah memberikan manfaatnya kepadamu setelah hari ini. Ketahuilah bahwa Rasulullah saw. pernah memerintahkan sekelompok keluarganya untuk umrah pada tanggal sepuluh Zulhijah. Dan tidak turun ayat yang menghapus tentang hal itu (kebolehan bertamattu) dan beliau tidak melarangnya hingga wafat. Masing-masing orang mempunyai pertimbangan setelah itu (wafatnya Rasulullah) menurut pendapat sendiri. (Shahih Muslim No.2153)

17. Wajib membayar dam bagi orang yang bertamattu. Jika denda tersebut tidak dibayarkan, maka ia wajib berpuasa selama tiga hari ketika masih dalam ibadah haji dan tujuh hari ketika ia sudah kembali ke negerinya

  • Hadis riwayat Abdullah bin Umar ra., ia berkata:
    Rasulullah saw. haji tamattu pada haji wada dan menyediakan binatang sembelihan. Beliau menggiring binatang sembelihan itu dari Dzul Hulaifah. Beliau memulai dengan ihram niat umrah lalu ihram niat haji (haji tamattu). Para sahabat ikut mengerjakan haji tamattu bersama Rasulullah saw., mengerjakan umrah dahulu kemudian mengerjakan haji. Sebagian mereka ada yang menyediakan binatang sembelihan dan menggiringnya bersamanya, sebagian yang lain tidak menyediakan binatang sembelihan. Ketika Rasulullah saw. tiba di Mekah, beliau berpidato kepada manusia: Barang siapa di antara kalian yang telah menyiapkan binatang sembelihan, maka hendaklah jangan bertahallul dahulu sebelum ia menyelesaikan ibadah hajinya dan barang siapa di antara kalian yang tidak menyiapkan binatang sembelihan, maka hendaknya ia tawaf di Baitullah, sai antara Shafa dan Marwah, memendekkan rambut kepala dan bertahallul. Kemudian nanti hendaklah ia niat ihram haji (pada hari Tarwiyah) dan menyembelih dam. Sedang barang siapa yang tidak mempunyai binatang sembelihan, maka hendaknya ia berpuasa tiga hari ketika masih dalam ibadah haji dan tujuh hari ketika sudah kembali ke keluarganya. Ketika Rasulullah saw. tiba di Mekah, beliau melaksanakan tawaf. Pertama beliau menyalami hajar Aswad, lalu berlari-lari kecil sebanyak tiga putaran dari tujuh putaran. Setelah menyelesaikan empat putaran tawaf di Baitullah, beliau melakukan salat sunat dua rakaat di Maqam Ibrahim. Sesudah salam, beliau menuju Shafa dan melaksanakan sai antara Shafa dan Marwah sebanyak tujuh kali. Tetapi beliau tidak tahallul (bebas dari pekerjaan yang diharamkan selama ihram) hingga beliau menyelesaikan ibadah hajinya dan menyembelih kurban pada tanggal 10 Zulhijah lalu bertolak untuk melakukan tawaf ifadhah di Baitullah. Dan setelah itu halal baginya segala yang semula diharamkan kepada beliau. Orang-orang yang telah menyediakan dan membawa binatang sembelihan juga melakukan seperti yang dilakukan Rasulullah. (Shahih Muslim No.2159)

  • Hadis riwayat Aisyah ra., istri Nabi saw.:
    Dari Rasulullah saw., (Aisyah memberitahu) tentang tamattu yang dilakukan Rasulullah saw., menunggu waktu haji setelah tahallul dari ihram umrah dan para sahabat juga melakukan haji tamattu bersama beliau. (Shahih Muslim No.2160)

18. Penjelasan bahwa orang yang melaksanakan haji qiran tidak boleh bertahallul kecuali pada waktu tahallul orang yang melaksanakan haji ifrad

  • Hadis riwayat Hafshah ra., istri Nabi saw. ia bertanya:
    Wahai Rasulullah, kenapa para sahabat sudah bertahallul, sementara baginda belum tahallul dari umrah? Beliau menjawab: Karena aku sudah terlanjur mengucir rambut kepalaku dan mengalungkan hewan sembelihanku (sudah menyiapkan dan membawanya), jadi aku tidak bertahallul sebelum berkurban. (Shahih Muslim No.2161)

19. Penjelasan mengenai boleh bertahallul karena terkepung dan penjelasan boleh haji qiran

  • Hadis riwayat Abdullah bin Umar ra.:
    Dari Nafi`, bahwa Abdullah bin Umar ra. pergi umrah sewaktu terjadi kekacauan. (Sebelum berangkar) ia berkata: Jika aku sampai terhalang mencapai Baitullah, maka aku akan melakukan seperti yang pernah aku lakukan bersama Rasulullah saw. Kemudian ia berangkat dan niat ihram untuk umrah. Ia berangkat hingga ketika tiba di Baida, ia berpaling kepada teman-temannya dan berkata: Tidak ada yang memerintahkan kita kecuali satu, aku bersaksi di hadapan kalian bahwa telah wajib atas diriku beribadah haji dan umrah sekaligus. Kemudian ia terus melanjutkan perjalanan hingga tiba di Baitullah, ia langsung melakukan tawaf sebanyak tujuh putaran dan sai antara Shafa dan Marwah. Tidak lebih dari itu. Ia berpendapat bahwa hal itu sudah cukup lalu ia menyembelih binatang dam. (Shahih Muslim No.2164)

20. Tentang ifrad dan qiran dalam haji dan umrah

  • Hadis riwayat Anas ra., ia berkata:
    Aku mendengar Nabi saw. mengucapkan talbiah haji dan umrah sekaligus. (Shahih Muslim No.2168)

21. Tawaf dan sai yang harus dilakukan oleh orang yang haji setelah tiba di Mekah

  • Hadis riwayat Ibnu Umar ra., ia berkata:
    Suatu kali Rasulullah saw. tiba dan langsung melakukan tawaf di Baitullah sebanyak tujuh putaran, salat sunat dua rakaat di belakang maqam Ibrahim dan sai antara Shafa dan Marwah sebanyak tujuh kali. Sesungguhnya pada diri Rasulullah saw. terdapat suri teladan yang baik bagi kalian. (Shahih Muslim No.2172)

22. Keharusan tetap berihram dan meninggalkan tahallul bagi orang yang tawaf di Baitullah dan sai

  • Hadis riwayat Aisyah ra., ia berkata:
    Bahwa yang dilakukan pertama kali oleh Rasulullah saw. ketika tiba di Mekah ialah beliau berwudu lalu tawaf di Baitullah. (Shahih Muslim No.2173)

  • Hadis riwayat Asma ra.:
    Dari Abdullah, sahaya Asma binti Abu Bakar bahwa ia pernah mendengar Asma setiap melewati Hajun, ia berkata: Semoga Allah selalu melimpahkan rahmat dan kesejahteraan kepada Rasul-Nya. Sesungguhnya aku pernah singgah bersama beliau di tempat ini. Saat itu aku membawa sebuah koper kecil yang berisi perbekalan dan barang-barang lain yang tidak seberapa banyaknya. Kemudian aku menunaikan umrah bersama saudariku (Aisyah), Zubair, fulan dan fulan. Setelah menyentuh (tawaf di) Kakbah, kami bertahallul. Kemudian kami berihram haji pada petang. (Shahih Muslim No.2175)

23. Haji tamattu

  • Hadis riwayat Ibnu Abbas ra., ia berkata:
    Nabi saw. berihram umrah dan para sahabat berihram haji. Kemudian Nabi saw. dan beberapa orang sahabat yang kebetulan membawa hewan sembelihan belum bertahallul, sedangkan yang lainnya sudah bertahallul. Thalhah bin Ubaidillah termasuk yang membawa hewan sembelihan maka ia belum bertahallul. (Shahih Muslim No.2177)

24. Boleh mengerjakan umrah pada bulan-bulan haji

  • Hadis riwayat Ibnu Abbas ra., ia berkata:
    Orang-orang jahiliyah dahulu berpandangan bahwa umrah pada bulan-bulan haji termasuk dosa yang paling besar di muka bumi. Mereka merubah bulan Muharam menjadi bulan Safar dan mengatakan: Jika kepenatan telah sirna, bekas telapak kaki sudah hilang dan bulan Safar sudah habis, maka orang yang ingin umrah sudah boleh mengerjakan umrah. Pada pagi hari tanggal empat (Zulhijah), Nabi saw. dan para sahabatnya tiba dalam keadaan berihram haji. Selanjutnya beliau memerintahkan mereka untuk merubah ihram mereka menjadi ihram umrah. Namun hal itu terasa berat bagi mereka dan mereka berkata: Wahai Rasulullah, apa saja yang sudah dihalalkan? Beliau menjawab: Semuanya sudah dihalalkan. (Shahih Muslim No.2178)

25. Memberi kalung dan tanda pada binatang sembelihan ketika hendak ihram

  • Hadis riwayat Ibnu Abbas ra., ia berkata:
    Rasulullah saw. melakukan salat Zuhur di Dzul Hulaifah. Kemudian minta tolong agar diambilkan untanya. Selanjutnya beliau memberi tanda pada bagian punuk unta sebelah kanan, membersihkan hewan dam, mengalungkan lehernya dengan sepasang sandal. Lalu beliau menaiki unta tunggangannya. Ketika tiba di Baida beliau berniat haji. (Shahih Muslim No.2184)

26. Berpangkas dalam (tahallul) umrah

  • Hadis riwayat Ibnu Abbas ra., ia berkata:
    Muawiyah berkata kepadaku: Tahukah engkau bahwa aku pernah memangkas rambut Rasulullah saw. dengan ujung anak panah yang tajam di Marwah? Aku berkata kepadanya: Aku tidak tahu kecuali hanya suatu alasan yang akan memberatkan engkau. (Shahih Muslim No.2188)

27. Ihram Nabi saw. dan waktu menyembelih kurban

  • Hadis riwayat Anas ra.:
    Bahwa Ali telah tiba dari Yaman, Lalu Nabi saw. bertanya kepadanya: Bagaimana engkau niat ihram? Ia menjawab: Aku niat ihram seperti yang dilakukan Nabi saw. Beliau bersabda: Seandainya aku tidak membawa hewan sembelihan, niscaya aku sudah tahallul. (Shahih Muslim No.2193)

  • Hadis riwayat Anas ra., ia berkata:
    Aku mendengar Rasulullah saw. niat ihram umrah dan haji dengan ucapan: Labbaika umratan wa hajjan, labbaika umratan wa hajjan (Aku penuhi panggilan-Mu untuk menunaikan ibadah umrah dan haji. Aku penuhi panggilan-Mu untuk menunaikan ibadah umrah dan haji). (Shahih Muslim No.2194)

28. Penjelasan tentang jumlah dan waktu umrah yang pernah dilakukan Nabi saw.

  • Hadis riwayat Anas ra.:
    Bahwa Rasulullah saw. pernah empat kali menunaikan umrah. Semuanya dilakukan pada bulan Zulkaidah, kecuali yang bersamaan dengan haji, yaitu umrah dari Hudaibiyah atau yang terjadi pada masa peristiwa Hudaibiyah pada bulan Zulkaidah, ibadah umrah tahun berikutnya pada bulan Zulkaidah, ibadah umrah dari Ji`ranah ketika beliau membagi-bagikan rampasan perang Hunain pada bulan Zulkaidah dan umrah yang dihimpun dengan haji. (Shahih Muslim No.2197)

  • Hadis riwayat Zaid bin Arqam ra.:
    Dari Abu Ishak, ia berkata: Aku bertanya kepada Zaid bin Arqam: Berapa kali engkau ikut perang bersama Rasulullah saw.? Zaid menjawab: Tujuh belas kali. Selanjutnya Zaid bin Arqam bercerita kepadaku bahwa Rasulullah saw. telah berperang sebanyak sembilan belas kali dan bahwa beliau menunaikan satu kali haji setelah hijrah, yaitu haji wada. (Shahih Muslim No.2198)

  • Hadis riwayat Aisyah ra.:
    Dari Urwah bin Zubair, ia berkata: Aku dan Ibnu Umar pernah duduk bersandar di kamar Aisyah dan saat itu kami mendengar suara siwaknya yang ia gunakan. Aku bertanya kepada temanku: Wahai Abu Abdurrahman, pernahkah Nabi saw. menunaikan umrah pada bulan Rajab? Dia menjawab: Pernah. Selanjutnya aku bertanya kepada Aisyah: Wahai Ummul mukminin, bukankah engkau mendengar apa yang dikatakan oleh Abu Abdurrahman? Ia berkata: Apa yang ia katakan? Aku menjawab: Dia mengatakan bahwa Nabi saw. pernah menunaikan umrah pada bulan Rajab. Ia berkata: Semoga Allah mengampuni Abu Abdurrahman. Aku bersumpah, beliau tidak pernah menunaikan umrah pada bulan Rajab. Dan tidak pernah beliau menunaikan umrah, kecuali ia (Ibnu Umar) selalu bersamanya. Ia (Urwah bin Zubair) berkata, saat itu Ibnu Umar mendengar bahwa ia (Ibnu Umar) tidak mengatakan "tidak" atau "ya", ia hanya diam. (Shahih Muslim No.2199)

29. Keutamaan umrah di bulan Ramadan

  • Hadis riwayat Ibnu Abbas ra.:
    Dari Atha, dari Ibnu Abbas, ia berkata, Rasulullah saw. bertanya kepada seorang wanita dari Ansar, di mana Ibnu Abbas pernah menyebutkannya, kemudian lupa, kata beliau: Apa yang menghalangi engkau pergi haji bersama kami? Wanita itu menjawab: Tidak ada yang menghalangiku, kecuali karena dua unta kami. Suami dan anaknya pergi haji dengan mengendarai seekor unta dan yang seekor lagi ditinggal untuk diurus, maka aku mengurus unta itu. Beliau lalu bersabda: Apabila tiba bulan Ramadan, maka berumrahlah engkau, sesungguhnya umrah pada bulan tersebut (pahalanya) sebanding dengan (pahala) haji. (Shahih Muslim No.2201)

30. Sunat memasuki kota Mekah dari dataran tinggi dan keluar melalui dataran rendah. Masuk ke suatu negeri tidak dari jalan ia keluar dari negeri tersebut

  • Hadis riwayat Ibnu Umar ra.:
    Bahwa Rasulullah saw. biasa keluar lewat jalan Syajarah dan masuk lewat jalan Mu`arras. Jika masuk ke kota Mekah, beliau masuk lewat dataran tinggi dan keluar lewat dataran rendah. (Shahih Muslim No.2203)

  • Hadis riwayat Aisyah ra.:
    Bahwa Nabi saw. ketika datang ke Mekah, beliau memasukinya lewat dataran tingginya dan keluar lewat dataran rendahnya. (Shahih Muslim No.2204)

31. Sunat menginap di Dzi Thuwa apabila akan memasuki Mekah, mandi terlebih dahulu, dan sebaiknya memasukinya pada siang hari

  • Hadis riwayat Ibnu Umar ra.:
    Bahwa Rasulullah saw. bermalam di Dzi Thuwa sampai pagi. (Setelah itu) beliau masuk ke kota Mekah. (Shahih Muslim No.2206)

  • Hadis riwayat Abdullah bin Umar ra.:
    Bahwa Rasulullah saw. menghadap dua jalan gunung yang terletak di antara beliau dan gunung panjang (mengarah) ke Kakbah, dan mesjid yang dibangun di sebelah kiri mesjid yang berada di ujung bukit, sedang tempat salat Rasulullah saw. berada di bawahnya, yaitu kira-kira sepuluh hasta dari bukit tersebut. Kemudian beliau salat menghadap dua celah gunung panjang yang terletak antara engkau dan Kakbah. (Shahih Muslim No.2209)

32. Sunat jalan cepat dalam tawaf dan umrah sera dalam tawaf pertama dari haji

  • Hadis riwayat Ibnu Umar ra.:
    Bahwa Rasulullah saw. jika melakukan tawaf di Baitullah sebagai tawaf pertama dalam haji dan umrah, maka beliau berlari-lari kecil sebanyak tiga putaran dan berjalan biasa sebanyak empat putaran. Lalu beliau melakukan sai antara Shafa dan Marwah. (Shahih Muslim No.2210)

  • Hadis riwayat Ibnu Abbas ra.:
    Dari Abu Thufail, ia berkata: Aku bertanya kepada Ibnu Abbas: Bagaimana pendapatmu tentang lari-lari kecil di Baitullah tiga putaran dan jalan biasa sebanyak empat putaran, apakah hukumnya sunat? Kaummu menyangka bahwa hal itu adalah sunat. Ia (Ibnu Abbas) menjawab: Mereka benar dan juga tidak benar. Ia (Abu Thufail) bertanya: Apa maksud ucapanmu: mereka benar dan mereka tidak benar? Ia (Ibnu Abbas) menjawab: Bahwa ketika Rasulullah saw. tiba di Mekah, orang-orang musyrik berkata dengan ejekan bahwa Muhammad dan para sahabatnya tidak mampu melakukan tawaf di Baitullah. Mereka hasad kepada beliau. Lalu Rasulullah saw. memerintahkan para sahabatnya untuk lari-lari kecil sebanyak tiga putaran dan berjalan biasa sebanyak empat putaran. Ia (Abu Thufail) bertanya kepadanya: Kabarkan kepadaku tentang sai antara Shafa dan Marwah sambil naik kendaraan, apakah hukumnya sunat? Karena kaummu menyangka bahwa hal itu hukumnya sunat. Ia (Ibnu Abbas) menjawab: Mereka benar dan mereka tidak benar. Aku (Abu Thufail) bertanya: Apa maksud ucapanmu: Mereka benar dan mereka tidak benar? Ia (Ibnu Abbas) menjawab: Bahwa Rasulullah saw. pernah dikerumuni orang banyak, mereka berkata: Ini Muhammad. Ini Muhammad, sampai gadis-gadis tanggung keluar dari rumahnya. Rasulullah saw. tidak menghiraukan orang banyak dan ketika semakin banyak, beliau naik hewan tunggangan dan (namun) berjalan kaki dan jalan cepat (dalam sai) itu lebih utama. (Shahih Muslim No.2217)

33. Sunat mengusap dua pojok Yamani saat tawaf, bukan dua pojok lainnya

  • Hadis riwayat Abdullah bin Umar ra., ia berkata:
    Aku tidak pernah melihat Rasulullah mengusap sesuatu yang ada di Baitullah, kecuali dua pojok Yamani. (Shahih Muslim No.2222)

34. Sunat mencium Hajar Aswad dalam tawaf

  • Hadis riwayat Umar bin Khathab ra.:
    Ketika Umar bin Khathab mencium Hajar Aswad (batu hitam), ia berkata: Demi Allah, aku tahu bahwa engkau hanyalah sebongkah batu, seandainya aku tidak melihat Rasulullah saw. menciummu, niscaya aku tidak akan menciummu. (Shahih Muslim No.2228)

35. Boleh tawaf dengan naik unta dan lainnya dan boleh menyalami Hajar Aswad dengan menggunakan tongkat dan lainnya bagi yang naik kendaraan

  • Hadis riwayat Ibnu Abbas ra.:
    Bahwa Rasulullah saw. tawaf dalam haji wada di atas seekor unta. Beliau mengusap batu dengan menggunakan tongkat (yang ujungnya bengkok). (Shahih Muslim No.2233)

  • Hadis riwayat Ummu Salamah ra., ia berkata:
    Aku mengadu kepada Rasulullah saw. bahwa aku sakit. Beliau bersabda: Lakukanlah tawaf di belakang orang-orang dengan naik kendaraan. Kemudian aku tawaf dan saat itu Rasulullah saw. sedang salat di samping Baitullah dengan membaca surat At-Thur. (Shahih Muslim No.2238)

36. Keterangan bahwa sai antara Shafa dan Marwah merupakan rukun yang harus dilakukan dalam ibadah haji

  • Hadis riwayat Aisyah ra.:
    Dari Urwah ra. bahwa ia berkata: Aku berkata kepada Aisyah ra.: Aku menyangka bahwa orang seandainya ia tidak sai antara Shafa dan Marwah, apa akibatnya. Ia (Aisyah) bertanya: Kenapa? Aku jawab: Karena Allah Taala berfirman: Sesungguhnya Shafa dan Marwah adalah sebahagian dari syiar Allah, sampai akhir ayat. Ia (Aisyah) berkata: Allah tidak menganggap telah sempurna haji dan umrah seseorang yang tidak sai antara Shafa dan Marwah. Kalau benar yang engkau katakan, niscaya tidak ada dosa bagi orang yang tidak sai antara kedua tempat tersebut. Apakah engkau tahu, sebab turunnya ayat itu? Sesungguhnya pada zaman jahiliyah, orang-orang Ansar niat haji untuk dua berhala yang berada di tepi laut yang bernama Isaf dan Nailah. Kemudian mereka datang dan melakukan sai antara Shafa dan Marwah, lalu mencukur rambut. Ketika Islam datang, mereka enggan melakukan sai antara kedua tempat tersebut karena kebiasaan yang telah mereka lakukan pada masa jahiliyah. Ia (Aisyah) melanjutkan: Maka Allah Yang Maha Mulia lagi Maha Agung menurunkan ayat: Sesungguhnya Shafa dan Marwah itu adalah sebahagian dari syiar Allah, sampai akhir ayat. Ia (Aisyah) berkata: Lalu mereka mau melakukan sai. (Shahih Muslim No.2239)

  • Hadis riwayat Anas ra., ia berkata:
    Kaum Ansar enggan melakukan sai antara Shafa dan Marwah sampai turun ayat: Sesungguhnya Shafa dan Marwah itu adalah sebahagian syiar Allah. Maka barang siapa yang beribadah haji ke Baitullah atau berumrah, tiada berdosa untuk melakukan sai antara keduanya. (Shahih Muslim No.2243)

37. Sunat untuk selalu membaca talbiah bagi yang haji sampai melontar jumrah Aqabah pada hari raya Kurban

  • Hadis riwayat Usamah bin Zaid ra., ia berkata:
    Aku membonceng Rasulullah dari Arafah. Ketika Rasulullah saw. sampai di lereng kiri sebelum Muzdalifah, beliau turun dari unta lalu buang air kecil. Kemudian aku tuangkan air untuk berwudu dan beliau berwudu secukupnya. Lalu aku bertanya: Mau melaksanakan salat wahai Rasulullah? Beliau menjawab: Salat akan dilaksanakan nanti di depanmu (di Muzdalifah). Beliau lalu naik hewan tunggangannya hingga tiba di Muzdalifah dan salat. Kemudian Fadhel membonceng Nabi di atas unta beliau menuju Jami` esok harinya. (Shahih Muslim No.2245)

  • Hadis riwayat Abdullah bin Abbas ra.:
    Bahwa Rasulullah saw. senantiasa bertalbiah hingga beliau tiba di jumrah Aqabah. (Shahih Muslim No.2246)

38. Talbiah dan takbir ketika berangkat dari Mina menuju Arafah pada hari Arafah

  • Hadis riwayat Anas bin Malik ra.:
    Dari Muhammad bin Abu Bakar As-Tsaqafi, bahwa dalam suatu perjalanan dari Mina ke Arafah, ia bertanya kepada Anas bin Malik: Apa yang dahulu kalian lakukan pada hari ini Rasulullah saw.? Ia (Anas) menjawab: Di antara kami ada yang bertalbiah dan beliau tidak mengingkarinya. Di antara kami ada yang membaca takbir dan beliau tidak mengingkarinya. (Shahih Muslim No.2254)

39. Bertolak dari Arafah ke Muzdalifah, dan sunat menjamak (menggabung) salat Magrib dan Isyak di Muzdalifah pada malam tersebut

  • Hadis riwayat Ibnu Abbas ra.:
    Bahwa Rasulullah saw. bertolak dari Arafah, sementara Usamah membonceng di belakang beliau. Usamah berkata: Beliau terus berjalan sampai tiba di Jami`. (Shahih Muslim No.2262)

  • Hadis riwayat Usamah bin Zaid ra.:
    Dari Urwah bin Zubair, ia berkata: Usamah bin Zaid ditanya dan saya menyaksikan, atau ia berkata: Aku bertanya kepada Usamah bin Zaid, karena Rasulullah saw. pernah memboncengkannya ketika berangkat dari Arafah. Aku berkata: Bagaimana Rasulullah saw. melakukan perjalanan ketika bertolak dari Arafah. Ia (Usamah) menjawab: Beliau berjalan tidak cepat dan tidak lambat, jika sampai pada tempat yang lapang, beliau berjalan cepat. (Shahih Muslim No.2263)

  • Hadis riwayat Abu Ayyub ra.:
    Bahwa ia pernah salat Magrib dan Isyak bersama Rasulullah saw. di Muzdalifah pada haji wada. (Shahih Muslim No.2264)

40. Sunat melakukan salat Subuh agak dini pada hari raya Kurban di Muzdalifah, jika fajar sudah jelas

  • Hadis riwayat Abdullah bin Masud ra., ia berkata:
    Aku tidak pernah menyaksikan Rasulullah saw. mengerjakan salat, selain pada waktunya, kecuali dua salat, yakni salat Magrib dan salat Isyak di Jami` dan pada waktu itu beliau melakukan salat fajar sebelum waktunya. (Shahih Muslim No.2270)

41. Sunat mendahulukan wanita yang lemah berangkat dari Muzdalifah ke Mina pada akhir malam manusia berdesakan dan untuk selain mereka sunat berhenti (bermalam) di Muzdalifah hingga mereka melaksanakan salat Subuh

  • Hadis riwayat Aisyah ra., ia berkata:
    Pada suatu malam di Muzdalifah, Saudah meminta izin kepada Rasulullah saw. untuk bertolak lebih dahulu sebelum beliau dan sebelum manusia berdesakan karena ia wanita tsabithah. Qasim berkata: Maksud tsabithah adalah gemuk. Beliau mengizinkannya. Lalu ia (Saudah) bertolak lebih dahulu sebelum beliau dan kami harus menunggu sampai pagi hari lalu bertolak bersama beliau. Jika aku minta izin kepada Rasulullah saw. sebagaimana Saudah telah meminta izin, maka aku berangkat dengan izinnya itu lebih aku sukai dari sesuatu yang paling menyenangkan. (Shahih Muslim No.2271)

  • Hadis riwayat Asma ra.:
    Dari Abdullah, anak angkat Asma, ia berkata: Pada waktu Asma berada di Muzdalifah, ia berkata: Apakah rembulan telah tenggelam? Aku menjawab: Belum. Kemudian ia salat dan bertanya lagi: Wahai anakku, apakah rembulan telah tenggelam? Aku jawab: Ya. Maka ia berkata: Ayolah pergi bersamaku. Maka kami berangkat hingga ia melempar jumrah, kemudian salat di rumahnya dan aku bertanya kepadanya: Bukankah ini masih terlalu malam. Ia menjawab: Tidak wahai anakku, sesungguhnya Nabi saw. telah mengizinkan untuk wanita. (Shahih Muslim No.2274)

  • Hadis riwayat Ibnu Abbas ra., ia berkata:
    Pada suatu malam aku diutus Rasulullah membawa barang dan bekal perjalanan dari Jami`. (Shahih Muslim No.2277)

  • Hadis riwayat Abdullah bin Umar ra.:
    Dari Salim bin Abdullah, bahwa Abdullah bin Umar mendahulukan keluarganya yang lemah untuk berangkat dan pada malam harinya mereka berhenti di Masy`arilharam di Muzdalifah. Lalu mereka berzikir kepada Allah. Kemudian mereka berangkat sebelum imam berdiri (salat Subuh) dan sebelum bertolak (meninggalkan Muzdalifah). Di antara mereka ada yang langsung menuju Mina untuk menunaikan salat Subuh (di sana) dan sebagian tiba setelah itu. Ketika semua sudah tiba, mereka melontar jumrah (Aqabah). Ibnu Umar berkata bahwa Rasulullah saw. telah memberikan keringanan untuk mereka. (Shahih Muslim No.2281)

42. Melontar jumrah Aqabah dari tengah lembah dan kota Mekah berada di sebelah kiri serta membaca takbir setiap lontaran

  • Hadis riwayat Abdullah bin Masud ra.:
    Dari Abdurrahman bin Yazid ra., ia berkata: Abdullah (bin Masud) melontar jumrah (Aqabah) dari tengah lembah. Aku berkata: Wahai Abu Abdurrahman, manusia melontar jumrah dari atasnya. Abdullah bin Masud berkata: Demi Zat (Allah) yang tidak ada Tuhan selainnya, itulah tempat orang yang diturunkan surat Al-Baqarah. (Shahih Muslim No.2282)

43. Keutamaan mencukur dari memangkas dan boleh memangkas

  • Hadis riwayat Abdullah bin Masud ra.:
    Rasulullah saw. mencukur gundul rambutnya dan sebagian sahabatnya juga mencukur gundul. Sahabat yang lain hanya memangkas. Abdullah berkata bahwa Rasulullah berdoa: "Mudah-mudahan Allah merahmati orang-orang yang mencukur bersih rambutnya", satu atau dua kali. Kemudian beliau berdoa: "Dan orang-orang yang hanya memendekkan". (Shahih Muslim No.2292)

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Rasulullah saw. berdoa: "Ya Allah, ampunilah orang-orang yang mencukur bersih rambutnya". Para sahabat berkata: Wahai Rasulullah, dan orang-orang yang memangkasnya. Beliau berdoa: "Ya Allah, ampunilah orang-orang yang mencukur bersih rambutnya". Mereka berkata: Wahai Rasulullah, dan kepada orang-orang yang memangkasnya. Beliau berdoa: "Ya Allah, ampunilah orang-orang yang mencukur bersih rambutnya". Kembali berkata lagi: Wahai Rasulullah, dan juga orang-orang yang hanya memangkasnya. Beliau berdoa: "Dan orang-orang yang hanya memangkasnya". (Shahih Muslim No.2295)

  • Hadis riwayat Ibnu Umar ra.:
    Bahwa Rasulullah saw. mencukur bersih rambut kepalanya pada haji wada. (Shahih Muslim No.2297)

44. Keterangan bahwa yang disunatkan pada hari Kurban adalah melontar terlebih dahulu, kemudian berkurban, kemudian mencukur. Dalam mencukur hendaknya dimulai dari sebelah kanan kepala orang yang dicukur

  • Hadis riwayat Anas bin Malik ra.:
    Bahwa Rasulullah saw. tiba di Mina, lalu menuju jumrah (Aqabah) dan melontarnya. Kemudian beliau kembali ke kediamannya di Mina lalu menyembelih kurban. Kemudian beliau bersabda kepada tukang cukur: Mulailah ini, sambil menunjuk pada bagian kanan kepalanya, kemudian yang kiri. Kemudian beliau memberikannya kepada para sahabat. (Shahih Muslim No.2298)

45. Hukum orang yang bercukur sebelum berkurban atau berkurban sebelum melontar jumrah

  • Hadis riwayat Abdullah bin Amru bin Ash ra., ia berkata:
    Pada haji Wada Rasulullah saw. pernah berhenti di daerah Mina agar para sahabat dapat bertanya kepada beliau. Kemudian datanglah seorang lelaki bertanya: Wahai Rasulullah! Tanpa sadar aku telah bercukur sebelum menyembelih kurban. Beliau menjawab: Tidak apa-apa, sembelihlah kurbanmu! Kemudian datang lagi lelaki lain bertanya: Wahai Rasulullah! Tanpa sadar aku telah menyembelih kurban sebelum melontar. Beliau menjawab: Tidak apa-apa, melontarlah! Dia (Abdullah bin Amru bin Ash) melanjutkan: Setiap kali Rasulullah saw. ditanya tentang suatu perkara yang didahulukan atau diakhirkan, beliau menjawab: Tidak apa-apa, kerjakanlah!. (Shahih Muslim No.2301)

  • Hadis riwayat Ibnu Abbas ra.:
    Bahwa Nabi saw. pernah ditanya mengenai masalah mendahulukan dan mengakhirkan penyembelihan kurban, mencukur serta melontar lalu beliau menjawab: Tidak apa-apa. (Shahih Muslim No.2306)

46. Sunah tawaf ifadah pada hari Kurban

  • Hadis riwayat Anas bin Malik ra.:
    Dari Abdul Aziz bin Rufai` ia berkata: Aku pernah bertanya kepada Anas bin Malik ra.: Ceritakanlah kepadaku tentang sesuatu yang kamu ketahui dari Rasulullah saw., di manakah beliau melakukan salat Zuhur pada hari Tarwiah? Anas menjawab: Di Mina. Aku bertanya lagi: Di manakah beliau melakukan salat Asar pada hari Nafar? Anas menjawab: Di Abthah. Kerjakanlah seperti yang dikerjakan oleh pemimpin-pemimpinmu. (Shahih Muslim No.2308)

47. Sunah berhenti dan melakukan salat di Muhashab pada hari Nafar

  • Hadis riwayat Ibnu Umar ra.:
    Bahwa Nabi saw., Abu Bakar dan Umar pernah berhenti di Abthah. (Shahih Muslim No.2309)

  • Hadis riwayat Aisyah ra., ia berkata:
    Berhenti di daerah Abthah tidak termasuk sunah, karena Rasulullah berhenti di sana disebabkan tempat itu lebih memudahkan keberangkatan beliau apabila ingin bertolak kembali. (Shahih Muslim No.2311)

  • Hadis riwayat Ibnu Abbas ra., ia berkata:
    Berhenti di Muhashab itu tidak termasuk apa-apa karena ia hanya sebuah tempat yang pernah disinggahi oleh Rasulullah saw.. (Shahih Muslim No.2313)

  • Hadis riwayat Abu Hurairah ra.:
    Dari Rasulullah saw. beliau bersabda: Insya Allah, besok hari kita akan singgah di lembah Bani Kinanah, tempat mereka saling berjanji untuk tetap dalam kekafiran. (Shahih Muslim No.2315)

48. Wajib bermalam di Mina pada hari-hari tasyrik dan dibolehkan tidak bermalam bagi orang yang bertugas memberi minum

  • Hadis riwayat Ibnu Umar ra.:
    Bahwa Abbas bin Abdul Muthalib pernah meminta izin kepada Rasulullah saw. untuk bermalam di Mekah pada malam-malam mabit di Mina karena tugas memberi minuman lalu beliau mengizinkannya. (Shahih Muslim No.2318)

49. Menyedekahkan daging kurban, kulit dan bagiannya yang terbaik

  • Hadis riwayat Ali ra., ia berkata:
    Rasulullah saw. pernah menyuruhku untuk mengurusi hewan kurbannya, menyedekahkan dagingnya, kulitnya serta bagian-bagiannya yang terbaik dan melarangku memberikannya kepada tukang jagal. Beliau bersabda: Kita akan memberinya dari yang kita miliki. (Shahih Muslim No.2320)

50. Berserikat dalam berkurban dan satu ekor sapi atau unta cukup untuk tujuh orang

  • Hadis riwayat Jabir bin Abdullah ra., ia berkata:
    Pada tahun Hudaibiah kami berkurban bersama Rasulullah saw. dengan seekor unta untuk tujuh orang dan seekor sapi untuk tujuh orang pula. (Shahih Muslim No.2322)

51. Menyembelih unta dalam keadaan berdiri dan terikat

  • Hadis riwayat Ibnu Umar ra.:
    Bahwa ia menghampiri seorang lelaki yang sedang menyembelih untanya dalam keadaan menderum lalu ia (Ibnu Umar) berkata: Bangunkanlah agar dalam keadaan berdiri dan terikat karena demikianlah sunah Nabi kamu sekalian. (Shahih Muslim No.2330)

52. Sunah mengirimkan hewan kurban ke Tanah Haram (Mekah) bagi orang yang tidak ingin pergi ke sana dan sunah mengalunginya serta memintal tali kalungnya dan bahwa pengirimnya tidak menjadi seorang yang berihram sehingga tidak ada yang diharamkan atasnya

  • Hadis riwayat Aisyah ra., ia berkata:
    Rasulullah saw. pernah mengirim hewan kurban dari Madinah sehingga akulah yang memintal tali kalung hewan kurbannya itu kemudian beliau tidak menjauhi apapun yang dijauhi oleh orang yang berihram. (Shahih Muslim No.2331)

53. Boleh menunggangi hewan kurban bagi orang yang membutuhkannya

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Rasulullah saw. melihat seorang lelaki menuntun seekor unta, lalu beliau berkata: Naikilah! Lelaki itu menjawab: Wahai Rasulullah! Sesungguhnya ia adalah seekor unta kurban. Beliau berkata lagi: Naikilah! Bodoh amat kamu! Dalam sabdanya yang kedua atau yang ketiga. (Shahih Muslim No.2342)

  • Hadis riwayat Anas ra., ia berkata:
    Rasulullah saw. melewati seorang lelaki yang sedang menuntun seekor unta, kemudian beliau berkata: Naikilah! Lelaki itu menjawab: Sesungguhnya ia adalah seekor unta kurban. Beliau berkata lagi: Naikilah! Beliau mengulangi perkataannya itu dua atau tiga kali. (Shahih Muslim No.2344)

54. Wajib tawaf wada, kecuali bagi wanita yang haid

  • Hadis riwayat Ibnu Abbas ra., ia berkata:
    Orang-orang (yang melaksanakan ibadah haji) berpencar untuk kembali ke tempat masing-masing, lalu Rasulullah saw. bersabda: Tidak ada seorang pun yang meninggalkan Baitullah sebelum mengakhiri dengan bertawaf di Baitullah. (Shahih Muslim No.2350)

55. Sunah memasuki Kakbah bagi orang yang menunaikan ibadah haji dan yang lainnya serta salat di dalamnya dan berdoa pada setiap sudutnya

  • Hadis riwayat Bilal ra.:
    Dari Abdullah bin Umar ra. bahwa Rasulullah saw. pernah memasuki Kakbah bersama Usamah, Bilal dan Usman bin Thalhah Al-Hajabi kemudian beliau menutup pintunya lalu berdiam di dalam. Ibnu Umar berkata: Aku bertanya kepada Bilal ketika sudah keluar: Apa yang dilakukan Rasulullah? Dia menjawab: Beliau mengambil tempat di mana dua tiang di sebelah kirinya, satu tiang lagi di sebelah kanan serta tiga tiang yang lain di belakang beliau karena saat itu terdapat enam buah tiang di dalam Baitullah, selanjutnya beliau mengerjakan salat. (Shahih Muslim No.2358)

  • Hadis riwayat Usamah bin Zaid ra.:
    Bahwa Ibnu Juraij mengabarkan kepada kami, ia berkata: Aku bertanya kepada Atha: Apakah kamu pernah mendengar Ibnu Abbas berkata: Sesungguhnya kamu sekalian hanya diperintahkan untuk bertawaf dan tidak diperintahkan untuk masuk ke dalamnya? Atha berkata: Ibnu Abbas tidak melarang orang memasukinya tetapi aku pernah mendengar ia berkata: Usamah bin Zaid mengabarkan kepadaku, bahwa Nabi saw. ketika memasuki Baitullah, beliau berdoa di setiap sudutnya dan tidak mengerjakan salat sampai beliau keluar. Setelah keluar beliau salat dua rakaat di bagian muka Baitullah lalu bersabda: Ini adalah kiblat. Kemudian aku bertanya kepada Usamah bin Zaid: Apakah yang dimaksud dengan sudut-sudutnya itu, pojok-pojoknyakah? Usamah bin Zaid menjawab: Tetapi setiap sudut yang menghadap ke kiblat adalah termasuk Baitullah. (Shahih Muslim No.2364)

  • Hadis riwayat Ibnu Abbas ra.:
    Bahwa Rasulullah saw. pernah memasuki Kakbah yang di dalamnya terdapat enam buah tiang lalu beliau berdiri di dekat sebuah tiang dan berdoa tanpa mengerjakan salat. (Shahih Muslim No.2365)

  • Hadis riwayat Abdullah bin Abu Aufa ra.:
    Dari Isma`il bin Abu Khalid, ia berkata: Aku pernah bertanya kepada Abdullah bin Abu Aufa ra., seorang sahabat Rasulullah: Apakah Nabi saw. pernah memasuki Baitullah ketika menunaikan ibadah umrah? Dia menjawab: Tidak. (Shahih Muslim No.2366)

56. Tentang peruntuhan Kakbah dan pembangunannya kembali

  • Hadis riwayat Aisyah ra., ia berkata:
    Rasulullah berkata kepadaku: Kalau tidak karena kaummu baru saja meninggalkan kekufuran, niscaya aku telah meruntuhkan Kakbah lalu membangunnya kembali di atas fondasi Ibrahim as. Sebab orang-orang Quraisy dahulu ketika membangun Baitullah tidak menyempurnakannya. Dan aku juga akan membuat sebuah pintu belakang. (Shahih Muslim No.2367)

57. Menghajikan orang yang lemah karena penyakit yang menahun, lanjut usia atau wafat dan sebagainya

  • Hadis riwayat Abdullah bin Abbas ra.:
    Fadhl bin Abbas pernah dibonceng Rasulullah, tiba-tiba datanglah seorang wanita dari suku Khats`am menghampiri beliau untuk bertanya. Lalu mulailah Fadhl memandang ke arah wanita itu dan wanita itu juga memandang ke arahnya kemudian Rasulullah mengalihkan wajah Fadhl ke arah lain. Wanita itu berkata: Wahai Rasulullah! Sesungguhnya kewajiban Allah atas hamba-hamba-Nya untuk menunaikan ibadah haji diwajibkan ketika ayahku sudah lanjut usia sehingga tidak mampu bertahan duduk di atas unta tunggangan. Apakah aku harus menghajikannya? Beliau menjawab: Ya! Peristiwa itu terjadi ketika haji Wada. (Shahih Muslim No.2375)

  • Hadis riwayat Fadhl ra.:
    Bahwa seorang wanita suku Khats`am pernah bertanya: Wahai Rasulullah! Sesungguhnya ayahku sudah lanjut usia yang masih menanggung kewajiban ibadah, padahal ia tidak mampu bertahan duduk di atas punggung untanya? Nabi saw. menjawab: Berhajilah atas namanya. (Shahih Muslim No.2376)

58. Haji diwajibkan hanya sekali dalam seumur hidup

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Rasulullah pernah berpidato di hadapan kami, beliau berkata: Wahai manusia! Sesungguhnya Allah telah mewajibkan ibadah haji atas kamu sekalian, maka berhajilah! Seorang lelaki bertanya: Apakah setiap tahun, wahai Rasulullah? Beliau diam tidak menjawab. Sehingga lelaki itu mengulangi pertanyaannya sampai tiga kali. Rasulullah saw. kemudian menjawab: Jika aku katakan "ya", niscaya akan wajib setiap tahun dan kamu sekalian tidak akan mampu melaksanakannya. Beliau melanjutkan: Biarkanlah apa yang telah aku katakan kepada kamu sekalian! Sesungguhnya umat-umat sebelum kamu telah binasa karena mereka banyak bertanya dan berselisih dengan nabi-nabinya. Maka apabila aku memerintahkan sesuatu kepada kamu sekalian, laksanakanlah sesuai dengan kemampuanmu dan jika aku melarang sesuatu kepada kamu sekalian, janganlah kamu kerjakan!. (Shahih Muslim No.2380)

59. Tentang kepergian seorang wanita yang harus disertai muhrimnya baik untuk ibadah haji atau lainnya

  • Hadis riwayat Ibnu Umar ra.:
    Bahwa Rasulullah saw. bersabda: Seorang wanita tidak boleh pergi selama tiga hari kecuali bersama muhrimnya. (Shahih Muslim No.2381)

  • Hadis riwayat Abu Said ra., ia berkata:
    Rasulullah saw. bersabda: Janganlah kamu sekalian bepergian selain menuju ke tiga mesjid; mesjidku ini, Masjidilharam dan Masjidilaksa. Aku juga pernah mendengar beliau bersabda: Janganlah seorang wanita bepergian selama dua hari kecuali bersama muhrim atau suaminya. (Shahih Muslim No.2383)

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Rasulullah saw. bersabda: Tidak halal bagi seorang wanita muslimah bepergian selama satu malam kecuali bersama seorang lelaki muhrimnya. (Shahih Muslim No.2386)

  • Hadis riwayat Abu Said Al-Khudri ra., ia berkata:
    Rasulullah saw. telah bersabda: Tidak halal bagi seorang wanita yang beriman kepada Allah dan hari kiamat untuk bepergian selama tiga hari dan seterusnya kecuali bersama ayah, anak, suami, saudara, atau mahramnya yang lain. (Shahih Muslim No.2390)

  • Hadis riwayat Ibnu Abbas ra., ia berkata:
    Aku pernah mendengar Nabi saw. berpidato: Janganlah sekali-kali seorang lelaki berkhalwat (berduaan) dengan seorang wanita kecuali wanita itu bersama mahramnya. Dan janganlah seorang wanita bepergian kecuali bersama mahramnya. Tiba-tiba seorang lelaki bangkit berdiri dan berkata: Wahai Rasulullah, sesungguhnya istriku pergi untuk menunaikan ibadah haji, sedangkan aku terkena kewajiban mengikuti peperangan ini. Beliau bersabda: Berangkatlah untuk berhaji bersama istrimu!. (Shahih Muslim No.2391)

60. Doa ketika pulang dari perjalanan menunaikan ibadah haji atau yang lainnya

  • Hadis riwayat Ibnu Umar ra., ia berkata:
    Bila Rasulullah saw. pulang dari peperangan ekspedisi, ibadah haji atau ibadah umrah lalu melewati jalan setapak atau tempat yang tinggi, beliau membaca takbir tiga kali dan berdoa: Tiada Tuhan melainkan Yang Esa tiada sekutu bagi-Nya, bagi-Nya segala kerajaan dan bagi-Nya segala puji. Dia Maha Kuasa atas segala sesuatu. Kami pulang, bertobat, mengabdi, bersujud, dan kami memuji kepada Tuhan kami. Allah telah menepati janji-Nya, menolong hamba-Nya, dan mengalahkan sekutu musuh dengan sendiri-Nya. (Shahih Muslim No.2394)

  • Hadis riwayat Anas bin Malik ra., ia berkata:
    Kami pernah berangkat pulang bersama Rasulullah, Abu Thalhah dan Shafiah yang dibonceng di belakang unta beliau sampai ketika kami telah menjelang Madinah, beliau berdoa: Kami pulang, bertobat, mengabdi dan kami memuji kepada Tuhan kami. Beliau selalu membaca doa itu sampai kami tiba di Madinah. (Shahih Muslim No.2395)

61. Tentang singgah di Dzul Hulaifah dan melakukan salat di sana ketika seseorang pulang dari ibadah haji atau umrah

  • Hadis riwayat Abdullah bin Umar ra.:
    Bahwa Rasulullah saw. pernah menderumkan untanya di tanah lapang Dzul Hulaifah untuk salat di sana. (Shahih Muslim No.2396)

  • Hadis riwayat Ibnu Umar ra.:
    Bahwa Rasulullah saw. pernah didatangi malaikat ketika sedang beristirahat di Dzul Hulaifah kemudian dikatakan kepada beliau: Sesungguhnya engkau berada di tanah lapang yang penuh berkah. (Shahih Muslim No.2399)

62. Tentang orang musyrik tidak boleh haji Baitullah, dan orang yang telanjang bulat tidak boleh tawaf Baitullah serta penjelasan tentang hari haji akbar

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Abu Bakar Sidik mengutus aku pada musim haji di mana ia diangkat Rasulullah saw. sebagai pemimpin rombongan sebelum haji Wada bersama beberapa orang yang lain untuk mengumumkan kepada manusia pada hari Nahar: Tidak boleh orang musyrik melaksanakan haji setelah tahun ini dan tidak boleh orang yang telanjang bulat tawaf di Baitullah!. (Shahih Muslim No.2401)

63. Keutamaan haji, umrah dan hari Arafah

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Rasulullah saw. bersabda: Ibadah umrah sampai umrah berikutnya sebagai kafarat untuk dosa di antara keduanya dan haji yang mabrur tidak ada balasannya kecuali surga. (Shahih Muslim No.2403)

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Rasulullah saw. telah bersabda: Barang siapa datang (haji) ke Baitullah ini lalu tidak berbicara kotor dan tidak berbuat maksiat, maka ia akan kembali seperti ketika dilahirkan oleh ibunya. (Shahih Muslim No.2404)

64. Singgah di Mekah bagi orang yang melakukan ibadah haji, dan masalah pewarisan beberapa rumah di Mekah

  • Hadis riwayat Usamah bin Zaid bin Haritsah ra.:
    Bahwa dia bertanya: Wahai Rasulullah, apakah engkau akan singgah di tempat kediamanmu di Mekah? Rasulullah saw. menjawab: Apakah kamu mengira Aqil meninggalkan beberapa rumah untuk kita!. (Shahih Muslim No.2405)

65. Boleh menetap di Mekah selama tiga hari bagi orang yang berhijrah setelah selesai ibadah haji dan umrah

  • Hadis riwayat `Ala bin Al-Hadhrami ra., ia berkata:
    Aku mendengar Rasulullah saw. bersabda: Bagi orang yang berhijrah boleh menetap di Mekah selama tiga hari setelah selesai haji. (Shahih Muslim No.2408)

66. Pengharaman Mekah berikut binatang buruan, rumput, pohon-pohon serta barang temuannya kecuali bagi orang yang mau mengumumkan untuk selamanya

  • Hadis riwayat Ibnu Abbas ra., ia berkata:
    Pada hari penaklukan kota Mekah, Rasulullah saw. bersabda: Tidak ada lagi hijrah, tetapi yang ada ialah jihad dan niat. Apabila kamu digerakkan untuk berperang, maka bergeraklah. Dan pada hari penaklukan kota Mekah itu juga beliau bersabda: Sesungguhnya negeri ini telah diharamkan Allah sejak hari Ia menciptakan langit dan bumi, maka ia menjadi tanah haram karena pengharaman dari Allah sampai hari kiamat. Dan sesungguhnya di negeri ini tidak pernah dihalalkan berperang untuk seorang pun sebelumku dan itu juga tidak dihalalkan bagiku kecuali selama beberapa saat saja di waktu siang hari. Karena ia adalah tanah haram dengan pengharaman dari Allah sampai hari kiamat. Pohonnya yang berduri tidak boleh ditebang, hewan buruannya tidak boleh dibunuh dan barang temuannya tidak boleh dipungut kecuali bagi orang yang mengumumkan serta rumputnya juga tidak boleh dipotong. Abbas berkata: Kecuali tumbuhan izkhir wahai Rasulullah, karena bermanfaat untuk tukang pandai besi dan rumah-rumah mereka. Rasulullah saw. menjawab: Ya, kecuali tumbuhan izkhir. (Shahih Muslim No.2412)

  • Hadis riwayat Abu Syuraih Al-Adawi ra.:
    Bahwa ia pernah berkata kepada Amru bin Said, yang mengutus beberapa orang utusan ke Mekah: Izinkanlah aku, wahai Amir, untuk menceritakan kepada Anda perkataan yang disampaikan oleh Rasulullah saw. pada keesokan hari setelah penaklukan kota Mekah yang didengar oleh telingaku dan diserap oleh hatiku serta dilihat kedua mataku ketika beliau mengucapkannya. Bahwa setelah memuji Allah dan mengagungkan-Nya, beliau bersabda: Sesungguhnya kota Mekah diharamkan oleh Allah dan bukan manusia yang mengharamkannya. Maka tidak halal bagi orang yang beriman kepada Allah dan hari kiamat menumpahkan darah dan menebang pohon di sana. Apabila terdapat seorang yang menyangkal dan berdalih dengan perang Rasulullah saw. di Mekah, maka katakanlah kepadanya: Sesungguhnya Allah mengizinkan untuk rasul-Nya bukan untuk kamu. Dan sesungguhnya Allah mengizinkan perang bagiku di sana hanya beberapa saat di waktu siang hari dan hari ini pengharamannya telah kembali lagi seperti kemarin. Hendaklah orang yang hadir menyaksikan menyampaikan kepada orang yang tidak hadir!. (Shahih Muslim No.2413)

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Ketika Allah Yang Maha Mulia lagi Maha Agung memberikan kemenangan kepada Rasulullah saw. untuk menaklukkan kota Mekah, beliau berdiri di hadapan para manusia. Setelah memanjatkan puja-puji kehadirat Allah, beliau bersabda: Sesungguhnya Allah telah melindungi kota Mekah dari pasukan bergajah dan menjadikan Rasul-Nya serta orang-orang mukmin sebagai penguasanya. Sesungguhnya ia tidak pernah dihalalkan bagi seorang pun sebelumku dan ia dihalalkan bagiku selama beberapa saat saja di siang hari dan ia juga tidak akan dihalalkan untuk seorang pun setelah aku. Binatang buruannya tidak boleh diusir, pohon berdurinya tidak boleh ditebang dan barang temuannya tidak halal kecuali bagi orang yang mengumumkannya. Barang siapa yang anggota keluarganya terbunuh, maka hanya ada dua pilihan; ditebus (diyat) atau dikisas. Abbas mengatakan: Kecuali tumbuhan izkhir, wahai Rasulullah! Karena kami menanamnya di tempat pemakaman dan di rumah-rumah kami. Rasulullah saw. bersabda: Ya, kecuali tumbuhan izkhir. Tiba-tiba seorang lelaki dari Yaman bernama Abu Syah berdiri dan berkata: Tuliskanlah untukku, wahai Rasulullah! Rasulullah saw. bersabda: Tuliskanlah untuk Abu Syah!. (Shahih Muslim No.2414)

67. Boleh memasuki Mekah tanpa berihram

  • Hadis riwayat Anas bin Malik ra.:
    Bahwa Nabi saw. pernah memasuki kota Mekah pada tahun penaklukan kota itu dengan memakai topi baja di kepala. Ketika beliau melepasnya, datanglah seorang lelaki menghampiri beliau dan berkata: Ibnu Khathal sedang bergantung pada kain tirai Kakbah. Lalu Nabi saw. menyuruh: Bunuhlah ia!. (Shahih Muslim No.2417)

68. Keutamaan Madinah, doa Nabi saw. agar kota itu diberkahi, penjelasan tentang pengharaman kota itu berikut hewan buruan serta pohonnya dan penjelasan tentang batas-batasnya

  • Hadis riwayat Abdullah bin Zaid bin `Ashim ra.:
    Bahwa Rasulullah saw. bersabda: Sesungguhnya Ibrahim telah mengharamkan Mekah dan mendoakan penduduknya dan sesungguhnya aku pun mengharamkan Madinah sebagaimana Ibrahim telah mengharamkan Mekah. Dan sesungguhnya aku juga berdoa agar setiap sha` dan mudnya diberkahi dua kali lipat dari yang didoakan Ibrahim untuk penduduk Mekah. (Shahih Muslim No.2422)

  • Hadis riwayat Anas bin Malik ra.:
    Dari `Ashim ia berkata: Aku bertanya kepada Anas bin Malik: Apakah Rasulullah saw. telah mengharamkan Madinah? Anas menjawab: Ya, yaitu antara gunung ini sampai gunung ini, maka barang siapa yang berbuat bidah di Madinah. Ia melanjutkan: Kemudian ia berkata lagi kepadaku: Ini adalah ancaman, barang siapa yang berbuat bidah, maka ia akan terkutuk oleh laknat Allah, para malaikat serta seluruh manusia dan Allah tidak akan menerima tobat dan tebusan darinya pada hari kiamat. (Shahih Muslim No.2429)

  • Hadis riwayat Anas bin Malik ra., ia berkata:
    Rasulullah saw. berdoa: Ya Allah! Jadikanlah keberkahan Madinah dua kali lipat dari keberkahan Mekah. (Shahih Muslim No.2432)

  • Hadis riwayat Ali bin Abu Thalib ra.:
    Dari Yazid bin Syarik bin Thariq, ia berkata: Ali bin Abu Thalib berpidato di hadapan kami, ia berkata: Barang siapa yang beranggapan bahwa kita mempunyai sesuatu yang kita baca selain Alquran dan shahifah ini, (yaitu shahifah yang tergantung pada sarung pedangnya), maka ia telah berdusta. Di dalamnya terdapat beberapa masalah tentang gigi unta dan luka serta sabda Nabi saw.: Madinah adalah tanah haram, dari gunung `Air sampai gunung Tsaur, maka barang siapa yang berbuat bidah di dalamnya atau melindungi seorang pembidah, maka ia akan dikutuk dengan laknat Allah, malaikat dan seluruh manusia dan Allah tidak akan menerima tobat dan tebusannya pada hari kiamat. Tanggung jawab kaum muslimin itu satu yang turut diemban oleh orang yang paling rendah (derajat) di antara mereka. Barang siapa yang dinasabkan kepada selain bapaknya atau berloyalitas kepada selain tuannya, maka ia akan dikutuk dengan laknat Allah, malaikat dan seluruh manusia dan Allah tidak akan menerima tobat serta tebusannya pada hari kiamat nanti. (Shahih Muslim No.2433)

  • Hadis riwayat Abu Hurairah ra.:
    Dari Nabi saw. beliau bersabda: Madinah itu adalah tanah haram. Barang siapa yang berbuat bidah di dalamnya atau melindungi seorang pembidah, maka ia akan terkutuk dengan laknat Allah, para malaikat dan seluruh manusia dan Allah tidak akan menerima tobat serta tebusannya pada hari kiamat. (Shahih Muslim No.2434)

69. Anjuran menetap di Madinah dan bersabar atas penderitaan yang terjadi di kota itu

  • Hadis riwayat Aisyah ra., ia berkata:
    Kami tiba di Madinah, ketika kota tersebut dilanda wabah penyakit sehingga Abu Bakar dan Bilal mengeluhkan keadaan itu. Ketika Rasulullah saw. menyaksikan keluhan para sahabatnya, beliau berdoa: Ya Allah, jadikanlah kami sebagai pecinta Madinah sebagaimana Engkau membuat kami mencintai Mekah bahkan lebih besar lagi, bersihkanlah lingkungannya, berkahilah untuk kami dalam setiap sha` serta mudnya dan alihkanlah wabah penyakit (Madinah) ke daerah Juhfah. (Shahih Muslim No.2444)

70. Tentang kota Madinah terlindung dari taun dan Dajjal

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Rasulullah saw. bersabda: Di setiap jalan-jalan Madinah itu terdapat malaikat (yang menjaga) agar tidak dimasuki wabah penyakit dan Dajjal. (Shahih Muslim No.2449)

71. Tentang orang-orang kafir dan munafik akan terusir dari Madinah

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Rasulullah saw. bersabda: Akan datang suatu zaman di mana seorang lelaki mengajak saudara sepupunya atau kerabatnya yang lain: Marilah bersenang-senang! Marilah bersenang-senang! Padahal Madinah itu lebih baik bagi mereka seandainya mereka mengetahui. Demi Tuhan yang jiwaku berada dalam genggaman tangan-Nya, setiap orang dari mereka yang meninggalkan Madinah karena tidak menyukainya, maka Allah akan menggantikan dengan orang yang lebih baik daripadanya. Ketahuilah, sesungguhnya Madinah itu seperti alat peniup api yang akan mengeluarkan segala yang kotor (orang kafir dan munafik). Kiamat tidak akan terjadi sebelum Madinah mengeluarkan orang-orang jahat yang berada di dalamnya seperti alat peniup api yang menyisihkan kotoran besi. (Shahih Muslim No.2451)

  • Hadis riwayat Jabir bin Abdullah ra.:
    Bahwa seorang Arab badui membaiat Rasulullah saw. kemudian ia terserang penyakit demam yang hebat sekali di Madinah sehingga datanglah ia menghadap Nabi saw. kembali dan berkata: Wahai Muhammad, batalkanlah baiatku! Rasulullah saw. menolak. Kemudian ia menemui beliau lagi dan berkata: Batalkanlah baiatku! Rasulullah saw. menolak kembali. Kemudian ia datang lagi kepada beliau dan berkata: Batalkanlah baiatku! Dan Rasulullah saw. tetap menolak sehingga keluarlah orang badui itu lalu Rasulullah saw. bersabda: Sesungguhnya Madinah itu seperti alat peniup api yang akan mengeluarkan segala kemaksiatan dan memurnikan segala kebaikan yang ada di dalamnya. (Shahih Muslim No.2453)

  • Hadis riwayat Zaid bin Tsabit ra.:
    Dari Nabi saw. beliau bersabda: Sesungguhnya ia adalah negeri yang baik sekali yaitu Madinah, sesungguhnya ia akan mengeluarkan segala kotoran seperti api mengeluarkan kotoran perak. (Shahih Muslim No.2454)

72. Tentang siapa yang bermaksud jahat kepada penduduk Madinah, maka Allah akan menghancurkannya

  • Hadis riwayat Sa`ad bin Abu Waqqash ra., ia berkata:
    Rasulullah saw. bersabda: Barang siapa yang bermaksud jahat terhadap penduduk Madinah, maka Allah akan melarutkannya (membinasakannya) seperti garam yang larut di dalam air. (Shahih Muslim No.2458)

73. Anjuran mencintai Madinah setelah penaklukan beberapa kota lain

  • Hadis riwayat Sufyan bin Abu Zuhair ra., ia berkata:
    Rasulullah saw. pernah bersabda: Kota Syam ditaklukkan, lalu keluarlah orang-orang bersama keluarga mereka dari Madinah sambil mempengaruhi yang lain untuk ikut keluar (pindah). Padahal Madinah itu lebih baik bagi mereka jika mereka mengetahui. Kemudian kota Yaman ditaklukkan, lalu keluarlah orang-orang bersama keluarga mereka dari Madinah sambil mempengaruhi yang lain untuk ikut keluar. Padahal Madinah itu lebih baik bagi mereka jika mereka mengetahui. Kemudian kota Irak ditaklukkan juga, lalu keluarlah orang-orang bersama keluarga mereka dari Madinah sambil mempengaruhi yang lain untuk ikut keluar. Padahal Madinah itu lebih baik bagi mereka jika mereka mengetahui. (Shahih Muslim No.2459)

74. Tentang kota Madinah ketika ditinggalkan penduduknya

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Rasulullah saw. pernah bersabda tentang Madinah: Kota Madinah itu akan ditinggalkan oleh penduduknya dan ia akan tetap baik seperti sebelumnya meskipun hanya dihuni oleh awafi, yaitu binatang buas dan burung. (Shahih Muslim No.2461)

75. Antara makam Rasulullah saw. dan mimbarnya adalah termasuk taman surga

  • Hadis riwayat Abdullah bin Zaid Al-Mazini ra.:
    Bahwa Rasulullah saw. bersabda: Antara rumahku dan mimbarku itu adalah termasuk taman surga. (Shahih Muslim No.2463)

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Rasulullah saw. pernah bersabda: Antara rumahku dan mimbarku adalah termasuk taman surga dan mimbarku berada di atas telagaku. (Shahih Muslim No.2465)

76. Uhud adalah bukit yang mencintai kita dan kita cintai

  • Hadis riwayat Abu Humaid ra., ia berkata:
    Kami keluar bersama Rasulullah saw. dalam perang Tabuk kemudian kami datang sampai tiba di Wadil Qura lalu Rasulullah saw. bersabda: Sesungguhnya aku akan bergegas dan barang siapa yang ingin, maka bergegaslah ia bersamaku dan barang siapa yang ingin menetap maka silakan ia menetap! Lalu kami pun keluar sampai mendekati Madinah, Rasulullah saw. bersabda: Ini adalah Thabah dan itu adalah Uhud, bukit yang kita cintai dan mencintai kita. (Shahih Muslim No.2466)

  • Hadis riwayat Anas bin Malik ra., ia berkata:
    Rasulullah saw. bersabda: Sesungguhnya Uhud adalah gunung yang mencintai kita dan kita cintai. (Shahih Muslim No.2467)

77. Tentang keutamaan salat di Masjidilharam dan Mesjid Nabawi

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Nabi saw. bersabda: Satu kali salat di mesjidku ini lebih utama daripada seribu salat di mesjid yang lain kecuali di Masjidilharam. (Shahih Muslim No.2469)

78. Tidak disunatkan bepergian kecuali ke Tiga Mesjid

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Nabi saw. bersabda: Tidak dianjurkan bepergian kecuali ke tiga mesjid, yaitu mesjidku ini (Mesjid Nabawi), Masjidilharam dan Masjidilaksa. (Shahih Muslim No.2475)

79. Keutamaan Mesjid Quba dan salat di dalamnya serta keutamaan menziarahinya

  • Hadis riwayat Ibnu Umar ra.:
    Bahwa Rasulullah saw. menziarahi mesjid Quba dengan berkendaraan dan berjalan kaki. (Shahih Muslim No.2478)

Sumber: http://hadith.al-islam.com/bayan/Tree.asp?Lang=IND


Kitab Nikah

1. Anjuran menikah bagi orang yang sudah berkeinginan serta memiliki nafkahnya dan anjuran bagi yang belum mampu untuk berpuasa

  • Hadis riwayat Abdullah bin Mas`ud ra.:
    Dari Alqamah ia berkata: Aku sedang berjalan bersama Abdullah di Mina lalu ia bertemu dengan Usman yang segera bangkit dan mengajaknya bicara. Usman berkata kepada Abdullah: Wahai Abu Abdurrahman, inginkah kamu kami kawinkan dengan seorang perempuan yang masih belia? Mungkin ia dapat mengingatkan kembali masa lalumu yang indah. Abdullah menjawab: Kalau kamu telah mengatakan seperti itu, maka Rasulullah saw. pun bersabda: Wahai kaum pemuda! Barang siapa di antara kamu sekalian yang sudah mampu memberi nafkah, maka hendaklah ia menikah, karena sesungguhnya menikah itu lebih dapat menahan pandangan mata dan melindungi kemaluan (alat kelamin). Dan barang siapa yang belum mampu, maka hendaklah ia berpuasa, karena puasa itu dapat menjadi penawar bagi nafsu. (Shahih Muslim No.2485)

  • Hadis riwayat Anas ra.:
    Bahwa beberapa orang sahabat Nabi saw. bertanya secara diam-diam kepada istri-istri Nabi saw. tentang amal ibadah beliau. Lalu di antara mereka ada yang mengatakan: Aku tidak akan menikah dengan wanita. Yang lain berkata: Aku tidak akan memakan daging. Dan yang lain lagi mengatakan: Aku tidak akan tidur dengan alas. Mendengar itu, Nabi saw. memuji Allah dan bersabda: Apa yang diinginkan orang-orang yang berkata begini, begini! Padahal aku sendiri salat dan tidur, berpuasa dan berbuka serta menikahi wanita! Barang siapa yang tidak menyukai sunahku, maka ia bukan termasuk golonganku. (Shahih Muslim No.2487)

  • Hadis riwayat Sa`ad bin Abu Waqqash ra., ia berkata:
    Rasulullah saw. melarang Usman bin Mazh`un hidup mengurung diri untuk beribadah dan menjauhi wanita (istri) dan seandainya beliau mengizinkan, niscaya kami akan mengebiri diri. (Shahih Muslim No.2488)

2. Tentang nikah mut`ah bahwa ia pernah dibolehkan lalu dihapus, kemudian dibolehkan kembali lalu dihapus lagi sampai hari kiamat

  • Hadis riwayat Abdullah bin Mas`ud ra., ia berkata:
    Kami pergi berperang bersama Rasulullah saw. tanpa membawa istri lalu kami bertanya: Bolehkah kami mengebiri diri? Beliau melarang kami melakukan itu kemudian memberikan rukhsah untuk menikahi wanita dengan pakaian sebagai mahar selama tempo waktu tertentu lalu Abdullah membacakan ayat: Wahai orang-orang yang beriman, janganlah kamu haramkan apa-apa yang baik yang telah Allah halalkan bagi kamu, dan janganlah kamu melampaui batas. Sesungguhnya Allah tidak menyukai orang-orang yang melampaui batas. (Shahih Muslim No.2493)

  • Hadis riwayat Jabir bin Abdullah ra., ia berkata:
    Seorang yang akan memberikan pengumuman dari Rasulullah saw. keluar menghampiri kami dan berkata: Sesungguhnya Rasulullah saw. sudah mengizinkan kamu sekalian untuk menikahi kaum wanita secara mut`ah. (Shahih Muslim No.2494)

  • Hadis riwayat Ali bin Abu Thalib ra.:
    Bahwa Rasulullah saw. melarang untuk menikahi wanita secara mut`ah dan memakan daging keledai piaraan ketika perang Khaibar. (Shahih Muslim No.2510)

3. Pengharaman seorang wanita dan bibinya digabung dalam satu ikatan perkawinan

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Rasulullah saw. bersabda: Seorang wanita dan bibinya, dari pihak ayah atau ibu, tidak boleh dihimpun dalam satu ikatan perkawinan. (Shahih Muslim No.2514)

4. Seorang yang berihram haram menikah dan makruh melamar

  • Hadis riwayat Ibnu Abbas ra.:
    Bahwa Nabi saw. menikah dengan Maimunah dalam keadaan berihram. Ibnu Numair menambahkan: Aku menceritakan hal itu kepada Zuhri, lalu ia berkata: Yazid bin Asham mengabarkan kepadaku bahwa beliau menikahinya dalam keadaan halal. (Shahih Muslim No.2527)

5. Pengharaman melamar wanita yang sudah dilamar orang lain kecuali setelah diizinkan atau ditinggalkan

  • Hadis riwayat Ibnu Umar ra.:
    Dari Nabi saw. beliau bersabda: Janganlah sebagian kamu menjual atas penjualan orang lain dan janganlah sebagian kamu melamar atas lamaran orang yang lain. (Shahih Muslim No.2530)

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Nabi saw. melarang orang kota menjual kepada orang kampung atau melarang mereka untuk saling memahalkan harga barang dengan maksud menipu atau seorang melamar atas lamaran saudaranya yang lain, atau menjual atas penjualan orang lain. Dan janganlah seorang wanita meminta perceraian wanita lain untuk menguasai sendiri nafkahnya atau untuk merusak kehidupan rumah tangganya. (Shahih Muslim No.2532)

6. Pengharaman dan ketidaksahan nikah syighar

  • Hadis riwayat Ibnu Umar ra.:
    Bahwa Rasulullah saw. melarang nikah syighar. Dan nikah syighar ialah seorang lelaki mengawinkan putrinya kepada orang lain dengan syarat orang itu mengawinkannya dengan putrinya tanpa mahar antara keduanya. (Shahih Muslim No.2537)

7. Tentang memenuhi syarat-syarat pernikahan

  • Hadis riwayat Uqbah bin Amir ra., ia berkata:
    Rasulullah saw. bersabda: Sesungguhnya syarat yang paling berhak untuk dipenuhi ialah syarat yang karenanya kamu menghalalkan kemaluan kaum wanita (syarat nikah). (Shahih Muslim No.2542)

8. Tentang tanda izin nikah wanita janda ialah ucapan sedangkan gadis perawan ialah diam

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Rasulullah saw. bersabda: Seorang wanita janda tidak boleh dinikahkan sebelum dimintai pertimbangan dan seorang gadis perawan tidak boleh dinikahkan sebelum dimintai persetujuan. Para sahabat bertanya: Ya Rasulullah, bagaimana tanda setujunya? Rasulullah saw. menjawab: Bila ia diam. (Shahih Muslim No.2543)

  • Hadis riwayat Aisyah ra.:
    Dari Zakwan ia berkata: Aku mendengar Aisyah berkata: Aku bertanya kepada Rasulullah saw. tentang seorang gadis perawan yang dinikahkan oleh keluarganya, apakah ia harus dimintai persetujuan ataukah tidak? Beliau menjawab: Ya, harus dimintai persetujuan! Lalu Aisyah berkata: Aku katakan kepada beliau, perempuan itu merasa malu. Rasulullah saw. bersabda: Itulah tanda setujunya bila ia diam. (Shahih Muslim No.2544)

9. Tentang seorang ayah yang menikahkan anak gadisnya yang masih kecil

  • Hadis riwayat Aisyah ra., ia berkata:
    Rasulullah saw. menikahiku pada saat aku berusia enam tahun dan beliau menggauliku saat berusia sembilan tahun. Aisyah ra. melanjutkan: Ketika kami tiba di Madinah, aku terserang penyakit demam selama sebulan setelah itu rambutku tumbuh lebat sepanjang pundak. Kemudian Ummu Ruman datang menemuiku waktu aku sedang bermain ayunan bersama beberapa orang teman perempuanku. Ia berteriak memanggilku, lalu aku mendatanginya sedangkan aku tidak mengetahui apa yang diinginkan dariku. Kemudian ia segera menarik tanganku dan dituntun sampai di muka pintu. Aku berkata: Huh.. huh.. hingga nafasku lega. Kemudian Ummu Ruman dan aku memasuki sebuah rumah yang di sana telah banyak wanita Ansar. Mereka mengucapkan selamat dan berkah dan atas nasib yang baik. Ummu Ruman menyerahkanku kepada mereka sehingga mereka lalu memandikanku dan meriasku, dan tidak ada yang membuatku terkejut kecuali ketika Rasulullah saw. datang dan mereka meyerahkanku kepada beliau. (Shahih Muslim No.2547)

10. Tentang mahar yang boleh berupa mengajarkan Alquran, cincin besi dan sebagainya. Bagi orang yang tidak keberatan, sebaiknya mahar itu senilai lima ratus dirham

  • Hadis riwayat Sahal bin Sa`ad ra., ia berkata:
    Seorang wanita datang kepada Rasulullah saw. dan berkata: Wahai Rasulullah, aku datang untuk menyerahkan diriku kepadamu. Lalu Rasulullah saw. memandang perempuan itu dan menaikkan pandangan serta menurunkannya kemudian beliau mengangguk-anggukkan kepala. Melihat Rasulullah saw. tidak memutuskan apa-apa terhadapnya, perempuan itu lalu duduk. Sesaat kemudian seorang sahabat beliau berdiri dan berkata: Wahai Rasulullah, jika engkau tidak berkenan padanya, maka kawinkanlah aku dengannya. Rasulullah saw. bertanya: Apakah kamu memiliki sesuatu? Sahabat itu menjawab: Demi Allah, tidak wahai Rasulullah! Beliau berkata: Pulanglah ke keluargamu dan lihatlah apakah kamu mendapatkan sesuatu? Maka pulanglah sahabat itu, lalu kembali lagi dan berkata: Demi Allah aku tidak mendapatkan sesuatu! Rasulullah saw. bersabda: Cari lagi walaupun hanya sebuah cincin besi! Lalu sahabat itu pulang dan kembali lagi seraya berkata: Demi Allah tidak ada wahai Rasulullah, walaupun sebuah cincin dari besi kecuali kain sarung milikku ini! Sahal berkata: Dia tidak mempunyai rida` (kain yang menutupi badan bagian atas). Berarti wanita tadi hanya akan mendapatkan setengah dari kain sarungnya. Rasulullah saw. bertanya: Apa yang dapat kamu perbuat dengan kain sarung milikmu ini? Jika kamu memakainya, maka wanita itu tidak memakai apa-apa. Demikian pula jika wanita itu memakainya, maka kamu tidak akan memakai apa-apa. Lelaki itu lalu duduk agak lama dan berdiri lagi sehingga terlihatlah oleh Rasulullah ia akan berpaling pergi. Rasulullah memerintahkan untuk dipanggil, lalu ketika ia datang beliau bertanya: Apakah kamu bisa membaca Alquran? Sahabat itu menjawab: Saya bisa membaca surat ini dan surat ini sambil menyebutkannya satu-persatu. Rasulullah bertanya lagi: Apakah kamu menghafalnya? Sahabat itu menjawab: Ya. Lalu Rasulullah saw. bersabda: Pergilah, wanita itu telah menjadi istrimu dengan mahar mengajarkan surat Alquran yang kamu hafal. (Shahih Muslim No.2554)

  • Hadis riwayat Anas bin Malik ra.:
    Bahwa Nabi saw. melihat warna bekas wangian pengantin di tubuh Abdurrahman bin Auf, lalu beliau bertanya: Apakah ini? Abdurrahman menjawab: Wahai Rasulullah, sesungguhnya aku baru saja menikahi seorang wanita dengan mahar seharga lima dirham emas. Rasulullah saw. lalu bersabda: Semoga Allah memberkahimu dan rayakanlah walaupun dengan seekor kambing. (Shahih Muslim No.2556)

11. Keutamaan memerdekakan seorang budak perempuan kemudian menikahinya

  • Hadis riwayat Anas bin Malik ra., ia berkata:
    Aku menghadiri pesta perkawinan Zainab, di mana Rasulullah saw. membuat orang-orang merasa kenyang memakan roti dan daging dan beliau juga mengutusku untuk mengundang orang-orang. Setelah acara walimah selesai, beliau berdiri dan beranjak dari tempatnya, dan aku mengikutinya. Pada saat itu masih ada dua orang tamu laki-laki yang belum keluar karena mereka masih asyik berbicara. Nabi saw. lalu melewati beberapa istrinya yang lain. Beliau mengucapkan salam kepada mereka masing-masing lalu bertanya: Bagaimana keadaan kalian semua, wahai anggota keluarga? Mereka menjawab: Baik, wahai Rasulullah. Mereka balik bertanya: Bagaimana dengan keadaan keluargamu? Beliau menjawab: Baik. Setelah selesai beliau kembali dan aku pun ikut kembali. Sesampai di pintu, dua orang tamu laki-laki yang masih asyik berbicara tadi masih ada, namun begitu melihat Nabi saw. kembali mereka cepat-cepat berdiri dan terus keluar. Demi Allah, aku tidak tahu apakah aku yang telah memberitahukan beliau bahwa mereka telah keluar atau wahyu telah turun kepadanya. Sementara aku terus saja mengikuti beliau. Namun begitu kakinya menginjak ambang pintu, segera saja beliau menurunkan kain tirai sehingga aku terhalang dari beliau. Lalu Allah menurunkan ayat berikut ini: Janganlah kamu memasuki rumah Nabi kecuali kamu sudah mendapatkan izinnya. (Shahih Muslim No.2565)

12. Perintah Memenuhi Undangan Jika Diundang

  • Hadis riwayat Ibnu Umar ra., ia berkata:
    Rasulullah saw. bersabda: Apabila seorang di antara kamu diundang untuk menghadiri pesta perkawinan, maka hendaklah ia menghadirinya. (Shahih Muslim No.2574)

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Seburuk-buruk makanan ialah makanan walimah di mana yang diundang hanyalah orang-orang kaya saja sementara orang-orang yang miskin tidak diundang. Dan barang siapa yang tidak memenuhi undangan, maka berarti ia telah berbuat durhaka kepada Allah dan Rasul-Nya. (Shahih Muslim No.2585)

13. Tidak halal seseorang menikahi kembali bekas istrinya yang sudah dicerai tiga, sebelum ia dinikahi dan digauli oleh suami barunya kemudian diceraikannya dan sudah habis masa idahnya

  • Hadis riwayat Aisyah ra., ia berkata:
    Suatu hari istri Rifa`ah datang menghadap Nabi saw. dan berkata: Aku pernah menjadi istri Rifa`ah, tetapi ia telah menceraikan aku tiga kali. Kemudian aku menikah dengan Abdurrahman bin Zubair, namun ia memiliki semacam penyakit lemah syahwat. Mendengar penuturan wanita itu Rasulullah saw. tersenyum. Beliau kemudian bertanya: Jadi kamu ingin kembali kepada Rifa`ah? Itu tidak bisa, sebelum kamu mereguk madu Abdurrahman dan ia mereguk madumu. Aisyah berkata: Pada saat itu, Abu Bakar sedang berada di sisi Rasulullah saw. sedangkan Khalid berada di depan pintu menunggu untuk diizinkan masuk. Rasulullah saw. bersabda: Hai Abu Bakar, tidakkah kamu dengar apa yang ditegaskan oleh wanita tadi di hadapan Rasulullah saw.. (Shahih Muslim No.2587)

14. Bacaan yang disunahkan waktu menggauli istri

  • Hadis riwayat Ibnu Abbas ra., ia berkata:
    Rasulullah saw. bersabda: Apabila salah seorang mereka akan menggauli istrinya, hendaklah ia membaca: "Bismillah. Ya Allah, jauhkanlah kami dari setan dan jauhkanlah setan dari apa yang Engkau karuniakan kepada kami". Sebab jika ditakdirkan hubungan antara mereka berdua tersebut membuahkan anak, maka setan tidak akan membahayakan anak itu selamanya. (Shahih Muslim No.2591)

15. Boleh mengggauli istri pada kemaluannya lewat depan atau belakang asal tidak merusak dubur

  • Hadis riwayat Jabir ra., ia berkata:
    Orang-orang Yahudi biasa mengatakan bila seorang lelaki menggauli istrinya pada kubulnya (liang kemaluan) dari belakang, maka anak yang terlahir akan juling matanya. Lalu turunlah ayat: Istri-istrimu adalah (seperti) tanah tempat kamu bercocok tanam, maka datangilah tanah tempat bercocok-tanammu itu bagaimana saja kamu kehendaki. (Shahih Muslim No.2592)

16. Seorang istri haram menolak ajakan suaminya di atas tempat tidur

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Nabi saw. bersabda: Apabila seorang istri bermalam meninggalkan atau menjauhi tempat tidur suaminya maka malaikat akan melaknatinya sampai pagi. (Shahih Muslim No.2594)

17. Hukum mengeluarkan mani (sperma) di luar vagina

  • Hadis riwayat Abu Said Al-Khudri ra., ia berkata:
    Kami berperang bersama Rasulullah saw. melawan Bani Musthaliq lalu kami berhasil menawan beberapa wanita Arab yang cantik. Kami sudah lama tidak berhubungan dengan istri, maka kami ingin sekali menebus mereka sehingga kami dapat menikahi mereka secara mut`ah dan melakukan `azal (mengeluarkan sperma di luar kemaluan istri untuk menghindari kehamilan). Kami berkata: Kami melakukan demikian sedang Rasulullah berada di tengah-tengah kami tanpa kami tanyakan tentang hal tersebut. Lalu kami tanyakan juga kepada beliau dan beliau bersabda: Tidak apa-apa walaupun tidak kamu lakukan karena tidak ada satu jiwa pun yang telah Allah tentukan untuk tercipta sampai hari kiamat kecuali pasti akan terjadi. (Shahih Muslim No.2599)

  • Hadis riwayat Jabir ra., ia berkata:
    Kami tetap melakukan `azal di saat Alquran masih turun. Ishaq menambahkan: Sufyan berkata: Kalau ada sesuatu yang terlarang pasti Alquran telah melarang hal tersebut. (Shahih Muslim No.2608)

Sumber: http://hadith.al-islam.com/bayan/Tree.asp?Lang=IND


Kitab Penyusuan

1. Saudara sepenyusuan haram seperti saudara seperanakan

  • Hadis riwayat Aisyah ra.:
    Bahwa Rasulullah saw. suatu hari sedang berada di sisinya lalu Aisyah mendengar seseorang datang meminta izin memasuki rumah Hafshah. Aisyah ra. berkata: Lalu aku berkata: Wahai Rasulullah, ada seorang lelaki meminta izin memasuki rumahmu. Rasulullah saw. menjawab: Orang itu adalah si fulan, saudara paman Hafshah sepenyusuan. Maka Aisyah bertanya: Wahai Rasulullah, seandainya si fulan (pamannya sepenyusuan) masih hidup, tentunya ia boleh menemuiku? Rasulullah saw. menjawab: Ya. Karena sesungguhnya penyusuan itu dapat menjadikan mahram seperti seperanakan. (Shahih Muslim No.2615)

2. Pengharaman sepenyusuan dari pihak lelaki

  • Hadis riwayat Aisyah ra.:
    Bahwa Aflah, saudara Abul Qu`ais, yakni paman sepersusuannya, datang minta izin menemui Aisyah setelah turun ayat hijab. Aisyah ra. berkata: Tetapi aku tidak memberinya izin. Dan ketika Rasulullah saw. datang, aku ceritakan apa yang telah aku lakukan itu. Ternyata beliau menyuruhku untuk memberinya izin menemuiku. (Shahih Muslim No.2617)

3. Haram mengawini anak perempuan saudara lelaki sepersusuan

  • Hadis riwayat Ibnu Abbas ra.:
    Bahwa Nabi saw. hendak dijodohkan dengan putri Hamzah. Akan tetapi beliau bersabda: Sesungguhnya ia tidak halal bagiku karena sesungguhnya ia adalah putri saudara lelaki sepersusuanku sendiri. Yang haram disebabkan persusuan itu sama seperti yang haram dari jalur nasab keturunan keluarga. (Shahih Muslim No.2624)

4. Haram menikahi anak tiri dan saudara kandung istri

  • Hadis riwayat Ummu Habibah binti Abu Sufyan ra., ia berkata:
    Saat Rasulullah saw. menemuiku, aku berkata kepada beliau: Wahai Rasulullah, apakah engkau berminat terhadap saudara perempuanku, yaitu putri Abu Sufyan? Rasulullah saw. balik bertanya: Maksudmu, apa yang harus aku lakukan? Aku menjawab: Engkau menikahinya. Rasulullah saw. bertanya: Apakah kamu menyukai hal itu? Aku menjawab: Aku bukanlah istrimu satu-satunya dan orang yang paling aku senangi untuk sama-sama berbagi kebajikan ini adalah saudaraku. Rasulullah bersabda: Saudara perempuanmu itu tidak halal bagiku. Lalu aku katakan lagi kepada beliau: Aku dengar engkau melamar Durrat binti Abu Salamah? Beliau berkata: Putri Ummu Salamah? Aku menjawab: Ya. Beliau bersabda: Kalau ia bukan anak tiri yang berada dalam asuhanku, maka ia tidak halal bagiku karena ia adalah anak perempuan saudaraku sepersusuan, sebab aku dan bapaknya telah disusui oleh Tsuwaibah. Maka janganlah kamu menawarkan kepadaku putri-putrimu ataupun saudara-saudara perempuanmu. (Shahih Muslim No.2626)

5. Tentang menyusui orang dewasa

  • Hadis riwayat Aisyah ra., ia berkata:
    Sahlah binti Suhail datang kepada Nabi saw. dan berkata: Wahai Rasulullah, aku melihat perubahan air muka Abu Hudzaifah setiap kali Salim menemuiku, padahal ia adalah anak asuhnya. Nabi saw. lalu bersabda: Kalau begitu, susuilah ia! Sahlah bertanya: Bagaimana aku menyusuinya, sedang ia adalah orang dewasa? Rasulullah saw. tersenyum lalu bersabda: Aku juga tahu bahwa ia sudah besar. Amru menambahkan dalam hadisnya bahwa ia telah ikut dalam perang Badar. Dan dalam riwayat Ibnu Abu Umar: Lalu Rasulullah saw. tertawa. (Shahih Muslim No.2636)

6. Penyusuan hanya disebabkan karena kelaparan

  • Hadis riwayat Aisyah ra.:
    Aisyah berkata: Rasulullah saw. datang menemuiku pada saat seorang lelaki lain sedang duduk. Hal itu terasa berat sekali di hati beliau dan aku juga melihat kemarahan di wajahnya. Aisyah berkata: Lalu aku katakan: Wahai Rasulullah, sesungguhnya ia adalah saudaraku sepenyusuan. Aisyah melanjutkan: Lalu beliau bersabda: Lihatlah lagi saudara-saudara lelakimu yang sepenyusuan, karena sesungguhnya saudara sepenyusuan itu hanya karena sebab rasa lapar. (Shahih Muslim No.2642)

7. Anak adalah dari perkawinan yang sah (tempat tidur) dan menghindari perkara-perkara yang meragukan

  • Hadis riwayat Aisyah ra., ia berkata:
    Sa`ad bin Abu Waqqash dan Abdu bin Zam`ah terlibat perselisihan mengenai seorang anak. Kata Sa`ad: Ini adalah anak saudaraku `Utbah bin Abu Waqqash, yang dia amanatkan kepadaku, dia adalah putranya, perhatikanlah kemiripannya! Abdu bin Zam`ah menyangkal dan mengatakan: Dia ini saudaraku, wahai Rasulullah! Dia lahir di atas tempat tidur ayahku dari budak perempuannya. Sejenak Rasulullah saw. memperhatikan kemiripan anak itu, memang ada kemiripan yang jelas dengan Utbah. Kemudian beliau bersabda: Dia adalah untukmu, wahai Abdu. Nasab seorang anak itu dari perkawinan yang sah, dan bagi pezina itu adalah batu rajam. Hindarilah wahai Saudah binti Zam`ah dari perkara tersebut!. (Shahih Muslim No.2645)

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Rasulullah saw. bersabda: Nasab anak itu dari perkawinan yang sah sedangkan bagi pezina itu adalah batu rajam. (Shahih Muslim No.2646)

8. Upaya menghubungkan nasab anak pada orang tuanya lewat ahlinya

  • Hadis riwayat Aisyah ra.:
    Bahwa Rasulullah saw. suatu hari datang menemuiku dengan gembira dan wajah berseri-seri lalu beliau bersabda: Apakah kamu tidak melihat tadi Mujazziz memandang Zaid bin Haritsah dan Usamah bin Zaid, lalu berkata: Sesungguhnya sebagian dari kaki-kaki ini berasal dari sebagian yang lain (mirip). (Shahih Muslim No.2647)

9. Tentang masa waktu seorang suami menetap bersama istrinya yang perawan atau janda setelah perkawinan

  • Hadis riwayat Anas bin Malik ra., ia berkata:
    Termasuk sunah adalah bila seorang yang beristrikan janda menikahi gadis perawan, maka ia tinggal bersama gadis itu selama tujuh hari. Dan bila ia menikahi seorang janda setelah beristri gadis perawan, maka ia harus tinggal bersama janda itu selama tiga hari. (Shahih Muslim No.2654)

10. Seorang istri boleh memberikan gilirannya kepada madunya yang lain

  • Hadis riwayat Aisyah ra., ia berkata:
    Tidak ada seorang wanita pun yang paling aku senangi menjadi orang sepertinya selain Saudah binti Zam`ah karena ia adalah seorang wanita yang keras dan cepat marah. Aisyah berkata: Ketika sudah lanjut usia, Saudah memberikan harinya dengan Rasulullah saw. kepada Aisyah ra. Kata Saudah: Wahai Rasulullah, aku berikan hariku kepada Aisyah ra. Jadi Rasulullah saw. membagi waktu kepada Aisyah ra. dua hari, sehari miliknya sendiri dan sehari lagi pemberian Saudah. (Shahih Muslim No.2657)

  • Hadis riwayat Aisyah ra., ia berkata:
    Aku merasa sangat cemburu kepada wanita-wanita yang menyerahkan diri mereka untuk dinikahi Rasulullah saw. Aku berkata: Wanita-wanita telah menyerahkan diri mereka kepada Rasulullah saw. Namun ketika turun firman Allah Taala: Kamu boleh menangguhkan menggauli siapa yang kamu kehendaki di antara mereka (istri-istrimu) dan boleh pula menggauli siapa yang kamu kehendaki. Dan siapa-siapa yang ingin kamu gauli kembali dari perempuan yang telah kamu cerai. Aku (Aisyah) berkata: Demi Allah, aku melihat Tuhanmu selalu bersegera menuruti keinginanmu. (Shahih Muslim No.2658)

  • Hadis riwayat Ibnu Abbas ra.: Dari Atha, ia berkata:
    Kami bersama Ibnu Abbas menghadiri pemakaman jenazah di daerah Saraf. Ibnu Abbas berkata: Ini adalah jenazah istri Nabi saw. Apabila kamu mengangkat kerandanya, maka janganlah kamu goyangkan atau goncangkan, dan berhati-hatilah. Sesungguhnya Rasulullah saw. itu memiliki sembilan orang istri, beliau biasa menggilir yang delapan dan tidak menggilir yang satu. (Shahih Muslim No.2660)

11. Anjuran menikahi wanita yang beragama

  • Hadis riwayat Abu Hurairah ra.:
    Dari Nabi saw. beliau bersabda: Wanita itu dinikahi karena empat perkara; karena harta bendanya, karena keturunannya, karena kecantikannya dan karena agamanya. Maka pilihlah wanita yang beragama, maka kamu akan beruntung. (Shahih Muslim No.2661)

12. Tentang wasiat terhadap kaum wanita

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Rasulullah saw. bersabda: Sesungguhnya wanita itu seperti tulang rusuk. Jika kamu berusaha meluruskannya, maka kamu akan mematahkannya. Tetapi kalau kamu biarkan saja, maka kamu akan menikmatinya dengan tetap dalam keadaan bengkok. (Shahih Muslim No.2669)

13. Seandainya tidak ada hawa, maka selamanya wanita tidak akan berkhianat kepada suaminya

  • Hadis riwayat Abu Hurairah ra.:
    Dari Rasulullah saw. beliau bersabda: Seandainya tidak ada Hawa, niscaya wanita selamanya tidak akan berkhianat kepada suaminya. (Shahih Muslim No.2673)

Sumber: http://hadith.al-islam.com/bayan/Tree.asp?Lang=IND


Kitab Talak

1. Haram menceraikan wanita yang sedang haid tanpa redanya. Jika suami melanggar, talak tetap terjadi (sah) namun ia diperintahkan merujuknya kembali

  • Hadis riwayat Ibnu Umar ra.:
    Bahwa Ia menceraikan istrinya dalam keadaan haid pada masa Rasulullah saw. Lalu Umar bin Khathab menanyakan kejadian tersebut kepada Rasulullah saw., beliau menjawab kepada Umar: Perintahkanlah ia untuk merujuknya kembali kemudian biarkanlah sampai ia suci, lalu haid lagi, kemudian suci lagi. Kemudian setelah itu kalau ingin ia dapat menahannya, dan kalau ingin (menceraikan) ia juga dapat menceraikannya sebelum menyentuhnya. Itulah masa idah yang diperintahkan oleh Allah Taala bagi wanita yang diceraikan. (Shahih Muslim No.2675)

2. Wajib membayar kafarat bagi orang yang mengharamkan istrinya namun ia tidak berniat mentalak

  • Hadis riwayat Ibnu Abbas ra.:
    Bahwa ia pernah berkata tentang masalah orang yang mengharamkan istrinya, maka hal itu merupakan sumpah yang harus ia bayar kafaratnya. Selanjutnya Ibnu Abbas berkata: Sesungguhnya bagi kamu dalam diri Rasulullah saw. itu telah ada suri teladan yang baik. (Shahih Muslim No.2692)

  • Hadis riwayat Aisyah ra.:
    Bahwa Nabi saw. berada di rumah Zainab binti Jahsy, lalu di sana beliau meminum madu. Kemudian aku dan Hafshah bersepakat, siapa pun di antara kami berdua yang ditemui Nabi saw. ia harus mengatakan kepada beliau: Sesungguhnya aku mencium bau maghafir (pohon bergetah yang rasanya manis tapi berbau tidak sedap) darimu, apakah engkau telah memakannya? Kemudian beliau menemui salah seorang dari kami, dan segera melontarkan pertanyaan tersebut kepada beliau. Beliau menjawab: Tidak! Tetapi aku baru saja meminum madu di rumah Zainab binti Jahsy. Aku tidak akan mengulanginya lagi. Maka turunlah firman Allah: Mengapa kamu mengharamkan apa yang dihalalkan Allah kepadamu sampai firman-Nya: Jika kamu berdua bertobat, yaitu Aisyah ra. dan Hafshah. Sedang firman Allah: Dan ingatlah ketika Nabi membicarakan secara rahasia kepada salah seorang dari istri-istrinya (Hafshah) tentang suatu peristiwa ialah berkenaan dengan sabda beliau: Melainkan aku baru saja meminum madu. (Shahih Muslim No.2694)

3. Tentang memberikan pilihan kepada istri tidak berarti mentalak kecuali dengan niat

  • Hadis riwayat Aisyah ra., ia berkata:
    Ketika Rasulullah saw. diperintahkan memberikan pilihan kepada istri-istrinya, beliau memulai dari aku. Beliau berkata: Aku akan menyampaikan suatu hal kepadamu, dan aku harap kamu tidak perlu tergesa-gesa mengambil keputusan sebelum kamu meminta pertimbangan kedua orang tuamu. Aisyah berkata: Padahal beliau telah mengetahui bahwa kedua orang tuaku tidak akan memerintahkanku untuk berpisah dengannya. Aisyah berkata lagi: Kemudian beliau bersabda: Sesungguhnya Allah Azza wa Jalla telah berfirman: Hai Nabi, katakanlah kepada istri-istrimu: Jika kamu sekalian mengingini kehidupan dunia dan perhiasannya, maka marilah supaya kuberikan kepadamu mut`ah (pemberian yang diberikan kepada perempuan yang telah diceraikan menurut kesanggupan suami) dan aku ceraikan kamu dengan cara yang baik. Dan jika kamu sekalian menghendaki (keredaan) Allah dan Rasul-Nya serta (kesenangan) di negeri akhirat, maka sesungguhnya Allah menyediakan bagi siapa yang berbuat baik di antaramu pahala yang besar. Aisyah berkata: Lalu aku berkata: Jadi tentang soal inikah aku disuruh untuk meminta pertimbangan kedua orang tuaku? Sesungguhnya aku menghendaki Allah dan Rasul-Nya serta kesenangan akhirat. Ternyata istri-istri Rasulullah saw. yang lain juga mengikuti apa yang aku lakukan itu. (Shahih Muslim No.2696)

  • Hadis riwayat Aisyah ra., ia berkata:
    Rasulullah saw. meminta izin kepada kami pada giliran hari istri beliau yang lain setelah turun ayat: Kamu boleh menangguhkan menggauli siapa yang kamu kehendaki di antara mereka (istri-istrimu) dan (boleh pula) menggauli siapa yang kamu kehendaki. Mu`adzah bertanya kepada Aisyah: Lalu apa yang kamu katakan jika Rasulullah saw. meminta izinmu? Aisyah berkata: Aku jawab: Kalau itu giliranku, maka aku tidak akan mengutamakan orang lain atas diriku. (Shahih Muslim No.2697)

  • Hadis riwayat Aisyah ra., ia berkata:
    Rasulullah saw. pernah memberikan pilihan kepada kami dan kami tidak menganggap itu sebagai talak. (Shahih Muslim No.2698)

4. Tentang ila`, menjauhi istri dan memberikan pilihan kepadanya serta tentang firman Allah Taala: Dan jika kamu berdua bantu-membantu menyusahkan Nabi

  • Hadis riwayat Umar bin Khathab ra.:
    Ketika Nabi saw. tidak menggauli istri-istrinya, beliau berkata: Aku memasuki mesjid, lalu aku melihat orang-orang memukulkan tanah dengan batu-batu kerikil sambil berkata: Rasulullah saw. telah menceraikan istri-istrinya. Hal itu terjadi sebelum para istri nabi diperintahkan memakai hijab. Umar berkata: Aku berkata: Aku harus mengetahui kejadian sebenarnya hari ini! Maka aku mendatangi Aisyah ra. dan bertanya: Wahai putri Abu Bakar, sudah puaskah kamu menyakiti Rasulullah saw.? Aisyah ra. menjawab: Apa urusanmu denganku, wahai putra Khathab! Nasihatilah putrimu sendiri! Maka setelah itu aku langsung menemui Hafshah binti Umar dan aku katakan kepadanya: Wahai Hafshah, sudah puaskah kamu menyakiti Rasulullah saw.? Demi Allah, sesungguhnya kamu tahu bahwa Rasulullah saw. tidak menyukaimu. Seandainya bukan karena aku, niscaya Rasulullah saw. sudah menceraikanmu. Maka menangislah Hafshah sekuat-kuatnya. Aku bertanya: Di manakah Rasulullah saw. sekarang berada? Ia menjawab: Di tempatnya di kamar atas. Aku segera masuk, namun ternyata di sana telah berada Rabah, pelayan Rasulullah saw. yang sedang duduk di ambang pintu kamar atas sambil menggantungkan kedua kakinya pada tangga kayu yang digunakan Rasulullah untuk naik-turun. Lalu aku berseru memanggil: Wahai Rabah, mintakan izin untukku menemui Rasulullah saw.! Kemudian Rabah memandang ke arah kamar Rasulullah saw. lalu memandangku tanpa berkata apa-apa. Aku berkata lagi: Wahai Rabah, mintakan izin untukku menemui Rasulullah saw.! Sekali lagi ia hanya memandang ke arah kamar Rasulullah kemudian ke arahku tanpa berkata apa-apa. Akhirnya aku mengangkat suara dan berseru: Wahai Rabah, mintakan aku izin untuk menemui Rasulullah! Aku mengira Rasulullah menyangka aku datang demi kepentingan Hafshah. Demi Allah, kalau beliau menyuruhku untuk memukul lehernya maka segera akan aku laksanakan perintah beliau itu. Kemudian aku keraskan lagi suaraku, dan akhirnya Rabah memberikan isyarat kepadaku supaya menaiki tangga. Aku lalu segera masuk menemui Rasulullah saw. yang sedang berbaring di atas sebuah tikar. Aku duduk di dekatnya lalu beliau menurunkan kain sarungnya dan tidak ada sesuatu lain yang menutupi beliau selain kain itu. Terlihatlah tikar telah meninggalkan bekas di tubuh beliau. Kemudian aku melayangkan pandangan ke sekitar kamar beliau. Tiba-tiba aku melihat segenggam gandum kira-kira seberat satu sha‘ dan daun penyamak kulit di salah satu sudut kamar serta sehelai kulit binatang yang belum sempurna disamak. Seketika kedua mataku meneteskan air mata tanpa dapat kutahan. Rasulullah bertanya: Apakah yang membuatmu menangis, wahai putra Khathab? Aku menjawab: Wahai Rasulullah, bagaimana aku tidak menangis, tikar itu telah membekas di pinggangmu dan tempat ini aku tidak melihat yang lain dari apa yang telah aku lihat. Sementara kaisar (raja Romawi) dan kisra (raja Persia) bergelimang buah-buahan dan sungai-sungai sedangkan engkau adalah utusan Allah dan hamba pilihan-Nya hanya berada dalam sebuah kamar pengasingan seperti ini. Rasulullah saw. lalu bersabda: Wahai putra Khathab, apakah kamu tidak rela, jika akhirat menjadi bagian kita dan dunia menjadi bagian mereka? Aku menjawab: Tentu saja aku rela. Umar berkata: Ketika aku pertama kali masuk, aku melihat kemarahan di wajah beliau. Lalu aku tanyakan kepada beliau: Wahai Rasulullah, apakah yang menyusahkanmu dari urusan istri-istrimu? Jika engkau ceraikan mereka, maka sesungguhnya Allah dan seluruh malaikat-Nya akan tetap bersama engkau begitu juga Jibril, Mikail, aku dan Abu Bakar serta segenap orang-orang mukmin pun juga tetap bersamamu. Sambil mengucapkan kata-kata itu aku selalu memuji Allah dan berharap semoga Allah membenarkan ucapan yang aku lontarkan tadi. Kemudian turunlah ayat takhyir (memberikan pilihan) berikut ini: Jika Nabi saw. menceraikan kamu, boleh jadi Tuhannya akan memberi ganti kepadanya dengan istri-istri yang lebih baik daripada kamu. Jika kamu berdua bantu-membantu menyusahkan Nabi, maka sesungguhnya Allah adalah pelindungnya dan (begitu pula) Jibril dan orang-orang mukmin yang baik, dan selain dari itu malaikat-malaikat adalah penolongnya (pula). Pada saat itu Aisyah ra. dan Hafshah telah bersekongkol terhadap istri-istri Nabi saw. yang lainnya. Aku katakan kepada Rasulullah: Wahai Rasulullah, apakah engkau telah menceraikan mereka? Beliau menjawab: Tidak. Kemudian aku jelaskan kepada beliau, bahwa sewaktu aku memasuki mesjid, aku melihat kaum muslimin memukul-mukulkan batu kerikil ke tanah sambil berkata bahwa Rasulullah saw. telah menceraikan istri-istrinya. Apakah perlu aku turun untuk memberitahukan mereka bahwa sebenarnya engkau tidak menceraikan istri-istrimu. Beliau bersabda: Boleh, kalau memang kamu ingin. Aku masih tetap berbicara dengan beliau sampai akhirnya aku melihat beliau benar-benar reda dari kemarahannya. Bahkan beliau sudah dapat tersenyum dan tertawa. Dan Rasulullah saw. adalah orang yang paling indah gigi serinya. Kemudian Rasulullah turun dan aku pun ikut turun. Aku turun terlebih dahulu lalu aku pegang erat-erat batang pohon yang digunakan tangga tersebut dan Rasulullah pun turun seakan-akan beliau jalan di atas tanah dan tidak memegang apapun dengan tangannya. Aku berkata kepada beliau: Wahai Rasulullah, sesungguhnya engkau berada di dalam kamar itu selama dua puluh sembilan hari. Beliau bersabda: Sesungguhnya sebulan itu ada yang dua puluh sembilan hari. Lalu aku berdiri di pintu mesjid sambil berseru dengan suara sekeras-kerasnya: Rasulullah saw. tidak menceraikan istri-istrinya. Kemudian turunlah ayat: Dan apabila datang kepada mereka suatu berita tentang keamanan ataupun ketakutan, mereka lalu menyiarkannya. Dan kalau mereka menyerahkannya kepada Rasul dan Ulil Amri di antara mereka, tentulah orang-orang yang ingin mengetahui kebenarannya (akan dapat) mengetahuinya dari mereka (Rasul dan Ulil Amri). Dan akulah orang yang ingin mengetahui perkara itu. Maka Allah Taala lalu menurunkan ayat takhyir. (Shahih Muslim No.2704)

5. Masa idah wanita yang ditinggal mati suaminya dan wanita lain berakhir dengan kelahiran bayi

  • Hadis riwayat Subai`ah ra.:
    Umar bin Abdullah menulis sepucuk surat kepada Abdullah bin `Utbah untuk memberitahukan bahwa Subai`ah telah bercerita kepadanya bahwa ia pernah menjadi istri Sa`ad bin Khaulah dari Bani Amir bin Luay, yang pernah ikut dalam perang Badar dan wafat pada waktu haji wada ketika Subai`ah sedang hamil. Tidak berapa lama setelah kematian suaminya ia pun melahirkan. Setelah bersih dari nifas, ia lalu berdandan untuk menemui orang-orang yang akan melamarnya. Kebetulan pada waktu itu seorang lelaki dari Bani Abdud Daar bernama Abu Sanabil bin Ba`kak datang dan berkata kepada Subai`ah: Bagaimana ini, aku melihat kamu sudah mulai berdandan, barangkali kamu sudah ingin menikah lagi? Demi Allah, sesungguhnya kamu belum boleh menikah lagi sampai berlalu masa empat bulan sepuluh hari. Subai`ah berkata: Ketika mendengar ucapan lelaki itu, segera aku kumpulkan pakaianku dan pada sore harinya aku pergi menemui Rasulullah saw. untuk menanyakan masalah tersebut. Rasulullah saw. kemudian memberikan fatwa kepadaku bahwa aku sudah halal (sempurna idah) sejak aku melahirkan. Beliau menyuruhku menikah lagi jika aku mau. (Shahih Muslim No.2728)

  • Hadis riwayat Ummu Salamah ra., ia berkata:
    Sesungguhnya Subai`ah Al-Aslamiah bernifas beberapa malam setelah kematian suaminya. Ketika hal itu dilaporkannya kepada Rasulullah saw. beliau menyuruhnya untuk menikah lagi. (Shahih Muslim No.2729)

6. Wanita yang ditinggal mati suaminya wajib berkabung selama masa idah dan haram selain di masa idah kecuali tiga hari

  • Hadis riwayat Ummu Habibah istri Nabi ra.:
    Dari Zainab binti Abu Salamah ia berkata: Aku menemui Ummu habibah istri Nabi ketika ia ditinggal mati ayahnya yaitu Abu Sufyan. Ummu Habibah meminta diambilkan minyak wangi yang bercampur dengan minyak wangi kuning atau lainnya. Kemudian ia mengoleskan kepada seorang budak wanita serta mengusapkan ke kedua pipinya seraya berkata: Demi Allah, sebenarnya aku tidak memerlukan wewangian ini. Hanya saja aku pernah mendengar Rasulullah saw. bersabda dari atas mimbar: Tidak dihalalkan bagi seorang wanita yang beriman kepada Allah dan hari akhirat berkabung atas seorang mayat lebih dari tiga hari, kecuali karena kematian suami, maka ia harus berkabung selama empat bulan sepuluh hari. (Shahih Muslim No.2730)

  • Hadis riwayat Zainab binti Jahsy ra.:
    Dari Zainab binti Abu Salamah ia berkata: Aku menemui Zainab binti Jahsy sewaktu ia ditinggal mati saudara lelaki kandungnya, lalu ia meminta diambilkan wewangian dan mengoleskannya seraya berkata: Demi Allah, sebenarnya aku tidak perlu memakai wewangian ini. Namun aku pernah mendengar Rasulullah saw. bersabda dari atas mimbar: Tidak halal bagi seorang wanita yang beriman kepada Allah dan hari akhirat berkabung atas seorang mayat lebih dari tiga hari kecuali karena kematian suami, maka ia harus melakukannya selama empat bulan sepuluh hari. (Shahih Muslim No.2731)

  • Hadis riwayat Ummu Salamah r. a ia berkata:
    Seorang wanita datang menemui Rasulullah saw. dan bertanya: Wahai Rasulullah, putriku baru saja ditinggal mati suaminya lalu ia mengeluhkan matanya, apakah kami boleh memakaikannya sifat mata? Rasulullah saw. menjawab: Tidak (dua atau tiga kali). Lalu beliau bersabda: Ia harus berkabung selama empat bulan sepuluh hari. Dahulu kebiasaan wanita pada zaman jahiliah adalah melemparkan kotoran binatang di akhir tahun (untuk menandakan berakhirnya masa berkabung). (Shahih Muslim No.2732)

  • Hadis riwayat Ummu `Athiah ra.:
    Bahwa Rasulullah saw. bersabda: Tidak halal bagi seorang wanita berkabung atas seorang mayat selama lebih dari tiga hari kecuali karena kematian suami, yaitu selama empat bulan sepuluh hari. Selama itu ia tidak boleh mengenakan pakaian yang dicelup kecuali pakaian yang sangat sederhana. Ia juga tidak boleh memakai celak mata dan juga tidak boleh memakai wewangian, kecuali hanya sedikit dari qusth (sejenis cendana yang digunakan untuk membuat asap yang wangi) atau azhfar (sejenis wewangian). (Shahih Muslim No.2739)

Sumber: http://hadith.al-islam.com/bayan/Tree.asp?Lang=IND


Kitab Sumpah Li`an

  • Hadis riwayat Sahal bin Sa`ad As-Saidi ra.:
    Bahwa Uwaimir Al-`Ajlani datang menemui `Ashim bin Adi Al-Anshari, ia berkata kepadanya: Wahai `Ashim, apakah pendapatmu seandainya seorang suami mendapati lelaki lain sedang bersama istrinya, apakah ia boleh membunuhnya kemudian kamu akan membunuhnya lagi (kisas)? Atau apakah yang harus ia perbuat? Tolonglah tanyakan hal itu kepada Rasulullah wahai `Ashim! Kemudian `Ashim menanyakan perihal itu kepada Rasulullah saw. Namun beliau tidak menyukai sekaligus mencela pertanyaan semacam itu, sehingga `Ashim merasa ada sesuatu yang mengganjal di hatinya mendengar jawaban Rasulullah saw. Ketika `Ashim kembali ke keluarganya, datanglah Uwaimir menemuinya dan bertanya: Wahai `Ashim, apakah yang disabdakan Rasulullah saw. kepadamu? `Ashim berkata kepada Uwaimir: Tidak ada kabar baik, Rasulullah saw. tidak menyukai permasalahan yang aku tanyakan. Uwaimir berkata: Demi Allah, aku tidak akan berhenti kecuali setelah menanyakannya langsung kepada beliau. Maka berangkatlah Uwaimir menemui Rasulullah saw. yang saat itu sedang berada di tengah-tengah orang banyak. Lalu ia bertanya: Wahai Rasulullah, bagaimana menurut pendapatmu jika ada seorang suami mendapati lelaki lain bersama istrinya, apakah ia boleh membunuhnya kemudian kamu sekalian akan membunuhnya juga (kisas)? Atau apakah yang harus dia lakukan? Rasulullah saw. bersabda: Telah turun wahyu mengenai urusanmu dan istrimu, pergilah dan datangkanlah istrimu kemari! Sahal berkata: Mereka berdua lalu melakukan sumpah li`an sedangkan berikut orang-orang yang lain masih berada di dekat Rasulullah saw. Setelah keduanya selesai bersumpah li`an, Uwaimir berkata: Aku telah berdusta kepadanya, wahai Rasulullah, jika aku terus menahannya. Maka akhirnya Uwaimir menceraikan istrinya dengan talak tiga sebelum Rasulullah saw. menyuruhnya. (Shahih Muslim No.2741)

  • Hadis riwayat Ibnu Umar ra.:
    Dari Said bin Jubair ia berkata: Aku pernah ditanya mengenai dua orang suami istri yang saling bersumpah li`an pada masa kepemimpinan Mush`ab, apakah keduanya harus dipisahkan? Aku tidak mengetahui jawabannya, lalu aku meluncur pergi ke rumah Ibnu Umar di Mekah. Aku berkata kepada anak kecil penjaga rumahnya: Izinkanlah aku masuk! Anak itu menjawab: Ibnu Umar sedang tidur siang. Namun Ibnu Umar mendengar suaraku, dari dalam ia bertanya: Apakah Ibnu Jubair? Aku menjawab: Ya! Ia berkata: Masuklah! Demi Allah, kamu tidak akan datang pada waktu seperti ini kecuali ada keperluan. Lalu aku masuk dan melihat ia sedang berbaring di atas pelana sambil bersandar pada sebuah bantal yang isinya serabut. Aku langsung bertanya: Wahai Abu Abdurrahman, apakah dua orang suami istri yang saling bersumpah li`an itu harus dipisahkan? Ibnu Umar menjawab: Maha suci Allah, ya! Dan sesungguhnya orang pertama yang menanyakan hal itu adalah fulan bin fulan, ia menanyakannya langsung kepada Rasulullah saw.: Wahai Rasulullah, bagaimana menurutmu jika salah seorang di antara kami mendapati istrinya melakukan perbuatan mesum. Apa yang harus ia lakukan? Jika ia katakan, maka ia telah mengatakan sesuatu yang besar, dan jika ia diam berarti ia diam menutupi masalah besar juga. Nabi saw. hanya diam tidak memberikan jawaban. Tidak berapa lama setelah itu, ia datang lagi kepada Rasulullah dan berkata: Sesungguhnya hal yang aku tanyakan kepadamu itu adalah masalah yang sedang menimpa diriku. Lalu Allah Taala menurunkan ayat-ayat berikut ini dalam surat An-Nuur: Dan orang-orang yang menuduh istri-istri mereka berzina. Rasulullah membacakan firman Allah tersebut kepada orang itu sambil menasihati dan mengingatkan serta memberitahukan bahwa siksaan dunia itu lebih ringan daripada siksaan akhirat. Orang tersebut menjawab: Tidak, demi Allah Yang mengutusmu dengan kebenaran, aku tidak berdusta terhadap istriku. Lalu Rasulullah saw. memanggil istrinya dan menasihatinya, mengingatkannya dan memberitahukannya bahwa siksa dunia itu lebih ringan daripada siksaan akhirat. Wanita itu menjawab: Tidak, demi Allah Yang mengutusmu dengan kebenaran, sesungguhnya ialah yang telah berdusta! Kemudian Rasulullah saw. memulai dari pihak suami agar di bersumpah empat kali demi Allah bahwa ia adalah termasuk orang-orang yang benar, sedangkan sumpah kelima menyatakan bahwa laknat Allah atasnya jika ia termasuk orang-orang yang berdusta. Kemudian beliau melanjutkan dengan istri. Ia juga bersumpah empat kali demi Allah bahwa suaminya itu benar-benar termasuk orang-orang yang berdusta. Dan sumpah kelima menyatakan bahwa laknat Allah atasnya jika suaminya itu termasuk orang-orang yang benar. Kemudian setelah itu Rasulullah saw. memisahkan antara keduanya. (Shahih Muslim No.2742)

  • Hadis riwayat Ibnu Abbas ra., ia berkata:
    Satu peristiwa li`an dilaporkan kepada Rasulullah saw., lalu `Ashim bin Adi mengomentarinya dengan suatu perkataan dan segera pergi. Tak lama kemudian datanglah seorang lelaki dari kaumnya mengadukan bahwa ia mendapati seorang lelaki lain bersama istrinya. Ashim berkata: Tidaklah aku diuji dengan pertanyaan ini kecuali karena perkataanku tadi. Pergilah ia menghadap Rasulullah saw. bersama lelaki itu. Kepada beliau `Ashim memberitahukan lelaki yang mendapati istrinya bersama lelaki lain itu berkulit kuning, berbadan kurus dan berambut lurus. Sedangkan lelaki yang dituduh telah bersama istrinya berotot padat, bertubuh kekar, dan besar. Rasulullah saw. berkata: Ya Allah, buktikanlah! Dan ternyata wanita itu melahirkan anak yang mirip dengan lelaki yang oleh si suami telah ditemukan berada bersama istrinya. Maka Rasulullah saw. menerapkan sumpah li`an antara keduanya. Seseorang telah bertanya kepada Ibnu Abbas dalam sebuah majelis: Apakah ia wanita yang dikatakan Rasulullah saw. dalam sabdanya: Seandainya aku boleh merajam seseorang tanpa bukti, niscaya aku akan merajam wanita ini. Ibnu Abbas menjawab: Bukan, kalau yang itu adalah wanita yang memang terang-terangan melakukan kejahatan terhadap Islam. (Shahih Muslim No.2750)

  • Hadis riwayat Mughirah bin Syu`bah ra., ia berkata:
    Sa`ad bin Ubadah berkata: Seandainya aku mendapati seorang lelaki bersama istriku, maka aku akan menikam orang itu dengan pedang tanpa ampun. Sampailah ucapan Sa`ad tersebut ke telinga Rasulullah saw., lalu beliau bersabda: Apakah kalian kagum dengan kecemburuan Sa`ad? Demi Allah, aku lebih cemburu daripadanya dan Allah lebih cemburu lagi daripadaku. Demi kecemburuan itulah, maka Allah mengharamkan segala kejahatan baik yang tampak maupun yang tersembunyi. Tidak ada yang lebih cemburu daripada Allah, dan tidak ada seorang pun yang lebih menyukai pengampunan daripada Allah. Demi itulah Allah mengutus para rasul sebagai pemberi kabar gembira dan pemberi peringatan. Dan tidak ada seorang pun yang lebih menyenangi pujian daripada Allah, dan demi itulah Allah menjanjikan surga. (Shahih Muslim No.2755)

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Seorang lelaki dari Bani Fazarah datang menemui Nabi saw. dan berkata: Sesungguhnya istriku telah melahirkan seorang anak berkulit hitam. Nabi saw. bertanya: Apakah kamu mempunyai unta? Lelaki itu menjawab: Ya. Nabi saw. bertanya lagi: Apa warnanya? Lelaki itu menjawab: Merah. Nabi saw. bertanya: Apakah ada warna abu-abunya? Lelaki tadi menjawab: Ya, ada warna abu-abunya. Nabi saw. bertanya: Dari manakah datangnya warna abu-abu itu? Lelaki itu menjawab: Mungkin sebab keturunan. Nabi saw. bersabda: Begitu juga dengan anakmu, mungkin sebab keturunan. (Shahih Muslim No.2756)

Sumber: http://hadith.al-islam.com/bayan/Tree.asp?Lang=IND


Kitab Memerdekakan Budak

1. Tentang usaha memerdekakan budak

  • Hadis riwayat Abu Hurairah ra.:
    Dari Nabi saw. beliau bersabda: Mengenai seorang budak yang dimiliki dua orang tuan, lalu salah seorang dari keduanya memerdekakan budak tersebut. Beliau bersabda: Dia menanggung (pembayaran hak kawan serikatnya bila ia seorang yang kaya). (Shahih Muslim No.2759)

2. Hak loyalitas budak bagi yang memerdekakan

  • Hadis riwayat Aisyah ra.:
    Dari Ibnu Umar, dari Aisyah, bahwa ia ingin membeli seorang budak perempuan untuk dimerdekakan. Pemilik budak itu berkata: Kami akan menjualnya kepadamu, dengan syarat hak loyalitasnya untuk kami. Lalu Aisyah ra. menceritakan hal itu kepada Rasulullah saw. dan beliau bersabda: Syarat itu tidak dapat menghalangimu, karena hak loyalitas itu hanya untuk yang memerdekakan. (Shahih Muslim No.2761)

3. Larangan menjual hak loyalitas budak dan menghibahkannya

  • Hadis riwayat Ibnu Umar ra.:
    Bahwa Rasulullah saw. melarang penjualan hak loyalitas budak dan penghibahannya. (Shahih Muslim No.2770)

4. Keutamaan memerdekakan budak

  • Hadis riwayat Abu Hurairah ra.:
    Dari Nabi saw. beliau bersabda: Barang siapa memerdekakan seorang budak mukmin, maka Allah akan membebaskan setiap anggota tubuhnya dari neraka dengan setiap anggota tubuh budak itu. (Shahih Muslim No.2775)

  • Hadis riwayat Ibnu Umar, ia berkata:
    Rasulullah bersabda: Barang siapa memerdekakan bagiannya dalam diri seorang budak, kemudian ia masih mempunyai kekayaan yang mencapai harga budak itu, maka budak itu ditaksir menurut harga sepatutnya, lalu ia membayarkan kepada masing-masing kawan berserikatnya yang lain bagian mereka sehingga merdekalah budak itu. Jika tidak, maka ia hanya memerdekakan bagiannya saja. (Shahih Muslim No.2758)

Sumber: http://hadith.al-islam.com/bayan/Tree.asp?Lang=IND


Kitab Jual-Beli

1. Penghapusan cara jual beli mulamasah dan munabadzah

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Rasulullah saw. melarang sistem jual beli mulamasah (wajib membeli jika pembeli telah menyentuh barang dagangan) dan munabadzah (sistem barter antara dua orang dengan melemparkan barang dagangan masing-masing tanpa memeriksanya). (Shahih Muslim No.2780)

  • Hadis riwayat Abu Said Al-Khudri ra., ia berkata:
    Rasulullah saw. melarang kita melakukan dua macam jual beli dan dua macam pakaian. Beliau melarang mulamasah dan munabadzah dalam jual beli. (Shahih Muslim No.2782)

2. Pengharaman jual beli janin

  • Hadis riwayat Abdullah bin Umar ra.:
    Dari Rasulullah saw. bahwa beliau melarang jual beli janin yang dikandung seekor unta. (Shahih Muslim No.2784)

3. Pengharaman seorang membeli atas pembelian orang lain dan menawar atas penawarannya serta pengharaman najasy dan tashriah

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Rasulullah saw. bersabda: Janganlah seorang muslim menawar atas penawaran saudaranya. (Shahih Muslim No.2788)

  • Hadis riwayat Ibnu Umar ra.:
    Bahwa Rasulullah saw. melarang sistem penjualan najasy (meninggikan harga untuk menipu). (Shahih Muslim No.2792)

4. Pengharaman mencegat barang dagangan

  • Hadis riwayat Ibnu Umar ra.:
    Bahwa Rasulullah saw. melarang mencegat barang dagangan sebelum tiba di pasar. Demikian menurut redaksi Ibnu Numair. Sedang menurut dua perawi yang lain: Sesungguhnya Nabi saw. melarang pencegatan. (Shahih Muslim No.2793)

  • Hadis riwayat Abdullah bin Mas`ud ra.:
    Dari Nabi saw. bahwa beliau melarang pencegatan (blokir) barang-barang dagangan. (Shahih Muslim No.2794)

5. Pengharaman orang kota menjual kepada orang desa (badui)

  • Hadis riwayat Ibnu Abbas ra., ia berkata:
    Rasulullah saw. melarang pencegatan kafilah barang dan penjualan orang kota kepada orang desa (badui). (Shahih Muslim No.2798)

  • Hadis riwayat Anas bin Malik ra., ia berkata:
    Kami dilarang, seorang kota menjual kepada orang desa, meskipun saudaranya atau ayahnya. (Shahih Muslim No.2800)

6. Hukum penjualan hewan yang ditashriah

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Rasulullah saw. bersabda: Barang siapa membeli seekor kambing yang ditashriah (yang tidak diperah susunya agar disangka subur), hendaklah ia membawa kembali lalu memerahnya, jika ia rela dengan susu perahannya, maka ia boleh menahan kambing itu (tidak mengembalikan) dan jika tidak rela, ia boleh mengembalikannya disertai satu sha` kurma. (Shahih Muslim No.2802)

7. Batal menjual barang sebelum diterima

  • Hadis riwayat Ibnu Abbas ra.:
    Bahwa Rasulullah saw. bersabda: Barang siapa membeli makanan, janganlah menjualnya sampai ia menerimanya dengan sempurna. (Shahih Muslim No.2807)

8. Ditetapkannya hak pilih dalam majelis bagi pelaku jual pembeli

  • Hadis riwayat Ibnu Umar ra.:
    Bahwa Rasulullah saw. bersabda: Penjual dan pembeli, masing-masing mempunyai hak pilih (untuk mengesahkan transaksi atau membatalkannya) atas pihak lain selama belum berpisah, kecuali jual beli khiyar (kesepakatan memperpanjang masa hak pilih sampai setelah berpisah). (Shahih Muslim No.2821)

9. Tentang kejujuran dan keterus-terangan dalam jual beli

  • Hadis riwayat Hakim bin Hizam ra.:
    Dari Nabi saw. beliau bersabda: Penjual dan pembeli memiliki hak pilih selama belum berpisah. Apabila mereka jujur dan mau menerangkan (keadaan barang), mereka akan mendapat berkah dalam jual beli mereka. Dan jika mereka bohong dan menutupi (cacat barang), akan dihapuskan keberkahan jual beli mereka. (Shahih Muslim No.2825)

10. Orang yang ditipu dalam jual beli

  • Hadis riwayat Ibnu Umar ra.:
    Seorang lelaki melaporkan kepada Rasulullah saw. bahwa ia tertipu dalam jual beli. Maka Rasulullah saw. bersabda: Katakanlah kepada orang yang kamu ajak berjual-beli: Tidak boleh menipu! Sejak itu jika ia bertransaksi jual beli, ia berkata: Tidak boleh menipu!. (Shahih Muslim No.2826)

11. Larangan menjual buah-buahan yang belum tampak jadinya tanpa syarat untuk dipetik

  • Hadis riwayat Ibnu Umar ra.:
    Bahwa Rasulullah saw. melarang menjual buah-buahan sebelum tampak jadinya. Beliau melarang pihak penjual dan pembeli. (Shahih Muslim No.2827)

  • Hadis riwayat Jabir ra., ia berkata:
    Rasulullah saw. melarang kami menjual buah-buahan sebelum matang (enak dimakan). (Shahih Muslim No.2831)

  • Hadis riwayat Ibnu Abbas r.as.., ia berkata:
    Rasulullah saw. melarang menjual pohon kurma sebelum ia memakan sebagian buahnya atau dimakan orang lain dan sebelum ditimbang. Aku bertanya: Apa yang dimaksud dengan ditimbang? Seorang lelaki yang berada di sebelahnya menjawab: Yaitu ditaksir. (Shahih Muslim No.2833)

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Rasulullah saw. bersabda: Janganlah membeli buah-buahan sebelum tampak matangnya. (Shahih Muslim No.2834)

12. Haram menjual kurma basah dengan kurma kering kecuali dalam (jual beli) araya (ariah)

  • Hadis riwayat Zaid bin Tsabit ra.: Bahwa
    Rasulullah saw. memberi keringanan kepada pemilik kurma basah untuk menjualnya dengan cara ditaksir dengan kurma kering. (Shahih Muslim No.2838)

  • Hadis riwayat Sahal bin Abu Hatsmah ra.:
    Bahwa Rasulullah saw. melarang penjualan kurma basah dengan kurma kering, beliau bersabda: Demikian itu adalah riba yang ada dalam muzabanah, hanya saja beliau memberi keringanan dalam penjualan secara Ariah, yaitu satu atas.u dua buah pohon kurma diambil oleh suatu keluarga dengan cara ditaksir dengan kurma kering lalu mereka makan buahnya yang masih setengah matang. (Shahih Muslim No.2842)

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Rasulullah saw. memberi keringanan dalam jual beli Araya dengan cara ditaksir dengan syarat kurang dari lima wasak atau sebanyak lima wasak. (Shahih Muslim No.2845)

  • Hadis riwayat Ibnu Umar ra.:
    Bahwa Rasulullah saw. melarang Muzabanah. Muzabanah ialah menjual kurma basah dengan kurma kering dengan takaran (yang sama) dan menjual anggur segar dengan anggur kering (kismis) dengan takaran. (Shahih Muslim No.2846)

13. Menjual pohon kurma yang sedang berbuah

  • Hadis riwayat Ibnu Umar ra.:
    Bahwa Rasulullah saw. pernah bersabda: Barang siapa menjual pohon kurma yang sudah dikawinkan, maka buahnya untuk penjual, kecuali jika disyaratkan oleh pembeli. (Shahih Muslim No.2851)

14. Tentang penyewaan tanah

  • Hadis riwayat Jabir bin Abdullah ra.:
    Bahwa Rasulullah saw. melarang penyewaan tanah. (Shahih Muslim No.2861)

  • Hadis riwayat Ibnu Umar ra., ia berkata:
    Dahulu kami berpendapat bahwa mukhabarah (menggarap tanah milik orang lain dengan syarat upahnya adalah sebagian dari hasilnya) tidak apa-apa. Sampai pada tahun awal, Rafi` menyangka bahwa Nabi saw. telah melarangnya. (Shahih Muslim No.2879)

15. Memberikan tanah

  • Hadis riwayat Ibnu Abbas ra.:
    Bahwa Rasulullah saw. bersabda: Seseorang memberikan tanahnya kepada saudaranya adalah lebih baik baginya daripada ia memungut hasil panen tertentu (sebagai imbalan atas penyewaan tanah tadi). (Shahih Muslim No.2892)

16. Pengairan dan transaksi dengan sebagian hasil buah-buahan dan pertanian

  • Hadis riwayat Ibnu Umar ra.:
    Bahwa Rasulullah saw. mempekerjakan penduduk Khaibar dengan upah separuh hasil panen tanah yang digarap berupa buah atau tanaman. (Shahih Muslim No.2896)

17. Keutamaan bercocok tanam dan bertani

  • Hadis riwayat Anas bin Malik ra., ia berkata:
    Rasulullah saw. bersabda: Tidak ada seorang muslim pun yang menanam suatu pohon atau bertani dengan suatu macam tanaman kemudian dimakan burung, manusia atau ternak melainkan hal itu akan menjadi sedekah baginya. (Shahih Muslim No.2904)

18. Menghindari hama tanaman

  • Hadis riwayat Anas ra.:
    Bahwa Nabi saw. melarang penjualan buah kurma yang belum masak. Kami bertanya kepada Anas: Apa tanda kemasakannya? Dia menjawab: Memerah atau menguning. Bagaimana pendapatmu jika Allah menggagalkan (panen) buah kurma itu, dengan apa kamu menghalalkan harta saudaramu?. (Shahih Muslim No.2906)

19. Sunah membebaskan utang

  • Hadis riwayat Kaab bin Malik ra.:
    Bahwa ia pernah menagih utang kepada Ibnu Abu Hadrad pada masa Rasulullah saw. di dalam mesjid. Suara mereka berdua keras sekali sehingga didengar Rasulullah saw. yang sedang berada di dalam rumah. Lalu beliau keluar menemui mereka hingga menyingkap tirai kamarnya, lalu memanggil Kaab bin Malik: Hai Kaab! Kaab menjawab: Saya, wahai Rasulullah. Kemudian beliau mengisyaratkan dengan tangannya agar Kaab membebaskan setengah utangnya. Kaab berkata: Sudah aku lakukan, wahai Rasulullah. Beliau bersabda (kepada Ibnu Abu Hadrad): Bangunlah dan bayarlah!. (Shahih Muslim No.2912)

20. Orang yang mendapati barang jualannya pada pihak pembeli yang telah bangkrut, maka ia boleh menarik kembali barangnya

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Aku mendengar Rasulullah saw. bersabda: Barang siapa mendapatkan hartanya masih utuh pada seorang lelaki atau seorang manusia yang telah bangkrut, maka ia lebih berhak atas harta tersebut daripada orang lain. (Shahih Muslim No.2913)

21. Keutamaan menangguhkan tagihan kepada pengutang yang dalam keadaan sulit

  • Hadis riwayat Hudzaifah ra., ia berkata:
    Rasulullah saw. bersabda: Para malaikat menerima ruh seorang lelaki dari umat sebelum kamu. Mereka bertanya: Apakah kamu pernah melakukan suatu kebaikan? Ia menjawab: Tidak. Mereka bertanya lagi: Cobalah kamu mengingat! Lelaki itu menjawab: Saya dahulu pernah mengutangkan orang-orang, lalu aku menyuruh pembantu-pembantuku untuk menangguhkan tagihan utang kepada orang yang sedang dalam kesulitan (miskin) serta memaafkan orang yang kaya. Rasulullah saw. bersabda: Lalu Allah swt. berfirman: Maafkanlah orang itu!. (Shahih Muslim No.2917)

  • Hadis riwayat Abu Mas`ud ra., ia berkata:
    Rasulullah saw. pernah bersabda: Seorang lelaki dari umat sebelum kamu menghadapi penghitungan amal perbuatan, lalu tidak didapati satu amal kebajikan pun miliknya, kecuali bahwa ia pernah mengutangkan manusia ketika masa kaya lalu memerintahkan pembantu-pembantunya untuk memaafkan (membebaskan utang) orang yang kesulitan. Rasulullah saw. bersabda: Allah Azza wa Jalla berfirman: Kami lebih berhak berbuat begitu dari ia, maka ampunilah dia!. (Shahih Muslim No.2921)

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Rasulullah saw. bersabda: Dahulu terdapat seorang lelaki yang biasa mengutangkan manusia. Ia berkata kepada pembantunya: Apabila kamu menagih orang yang dalam kesulitan, maka maafkanlah ia, semoga dengan demikian Allah akan mengampuni dosa kita. Kemudian ia menemui Allah, maka Allah mengampuninya. (Shahih Muslim No.2922)

22. Haram menunda pembayaran utang bagi orang kaya, pemindahan utang sah hukumnya serta anjuran menerima bila utangnya dialihkan ke orang kaya

  • Hadis riwayat Abu Hurairah ra. bahwa
    Rasulullah saw. pernah bersabda: Menunda pembayaran utang oleh orang kaya adalah suatu kezaliman, dan bila seorang dari kamu utangnya dialihkan ke orang kaya, maka hendaklah ia menerima. (Shahih Muslim No.2924)

23. Haram menjual air lebih di tanah lapang yang dibutuhkan untuk rerumputan, haram menahan pemanfaatannya serta haram menjual pembuahan hewan pejantan

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Rasulullah saw. bersabda: Aliran air lebih tidak boleh ditahan untuk mencegah pengairan rerumputan. (Shahih Muslim No.2927)

24. Pengharaman harga anjing, upah dukun peramal, bayaran wanita pelacur serta larangan menjual kucing

  • Hadis riwayat Abu Mas`ud Al-Anshari ra.:
    Bahwa Rasulullah saw. melarang (memakan) harga anjing, bayaran wanita pelacur serta upah dukun peramal. (Shahih Muslim No.2930)

25. Perintah membunuh anjing, penjelasan dihapusnya perintah tersebut, haram memelihara anjing kecuali untuk berburu, menjaga tanaman atau ternak dan sejenisnya

  • Hadis riwayat Ibnu Umar ra.:
    Bahwa Rasulullah saw. memerintahkan membunuh anjing. (Shahih Muslim No.2934)

  • Hadis riwayat Ibnu Umar ra., ia berkata:
    Rasulullah saw. bersabda: Barang siapa memiliki anjing selain anjing penjaga ternak dan anjing pemburu maka setiap hari pahala amalnya berkurang dua qirath. (Shahih Muslim No.2940)

  • Hadis riwayat Abu Hurairah ra.:
    Dari Rasulullah saw. beliau bersabda: Barang siapa memiliki anjing yang bukan anjing pemburu, penjaga ternak atau penjaga ladang, maka setiap hari pahalanya berkurang dua qirath. (Shahih Muslim No.2947)

  • Hadis riwayat Sufyan bin Abu Zuhair ra., ia berkata:
    Aku mendengar Rasulullah saw. bersabda: Barang siapa memiliki anjing bukan untuk menjaga ladang atau ternak, maka setiap hari pahala amalnya berkurang satu qirath. (Shahih Muslim No.2951)

26. Halal mengambil upah membekam

  • Hadis riwayat Anas bin Malik ra.:
    Anas bin Malik ditanya tentang penghasilan seorang pembekam, maka ia menjawab: Rasulullah saw. pernah berbekam, beliau dibekam oleh Abu Thaibah. Lalu beliau memerintahkan agar Abu Thaibah diberi dua sha` makanan dan berbicara kepada keluarganya, lalu mereka mengurangi sebagian dari pajaknya. Kemudian beliau bersabda: Sebaik-baik obat yang kamu gunakan adalah berbekam, atau: Berbekam adalah obat yang paling baik bagimu. (Shahih Muslim No.2952)

27. Pengharaman menjual khamar

  • Hadis riwayat Aisyah ra., ia berkata:
    Ketika turun beberapa ayat terakhir surat Al-Baqarah, Rasulullah saw. keluar lalu membacakannya kepada orang-orang, kemudian beliau mengharamkan perdagangan khamar. (Shahih Muslim No.2958)

28. Pengharaman menjual khamar, bangkai, babi dan berhala

  • Hadis riwayat Jabir bin Abdullah ra.:
    Bahwa ia mendengar Rasulullah saw. bersabda pada tahun penaklukan, ketika beliau masih berada di Mekah: Sesungguhnya Allah dan Rasul-Nya telah mengharamkan penjualan khamar, bangkai, babi dan berhala. Lalu beliau ditanya: Wahai Rasulullah, bagaimana dengan lemak bangkai yang digunakan untuk mengecat perahu, meminyaki kulit dan untuk menyalakan lampu? Beliau menjawab: Tidak boleh, ia tetap haram. Kemudian beliau melanjutkan: Semoga Allah membinasakan orang-orang Yahudi. Sesungguhnya Allah swt. ketika mengharamkan lemak bangkai kepada mereka, mereka lalu mencairkannya dan menjualnya serta memakan harganya. (Shahih Muslim No.2960)

  • Hadis riwayat Umar ra.:
    Dari Ibnu Abbas ra. ia berkata: Umar ra. mendengar berita bahwa Samurah menjual khamar, maka ia berkata: Semoga Allah membinasakan Samurah. Apakah ia tidak mengetahui bahwa Rasulullah saw. pernah bersabda: Allah melaknat orang Yahudi karena telah diharamkan lemak bangkai kepada mereka, kemudian mereka mencairkannya lalu menjualnya. (Shahih Muslim No.2961)

  • Hadis riwayat Abu Hurairah ra.:
    Dari Rasulullah saw. beliau bersabda: Semoga Allah membinasakan orang Yahudi. Allah telah mengharamkan lemak bangkai atas mereka, kemudian mereka menjualnya lalu memakan harganya. (Shahih Muslim No.2962)

29. Riba

  • Hadis riwayat Abu Said Al-Khudri ra.:
    Bahwa Rasulullah saw. bersabda: Janganlah kamu menjual emas dengan emas kecuali sama kadarnya dan janganlah melebihkan sebagiannya dengan mengurangi sebagian yang lain. Janganlah menjual perak dengan perak kecuali sama kadarnya dan janganlah melebihkan sebagiannya dengan mengurangi sebagian yang lain. Dan janganlah menjual sesuatu yang berjangka dengan yang kontan. (Shahih Muslim No.2964)

30. Penukaran mata-uang dan jual beli emas dengan perak secara tunai

  • Hadis riwayat Umar bin Khathab ra.:
    Bahwa Rasulullah saw. bersabda: Penukaran perak dengan emas itu riba kecuali dengan serah-terima secara langsung. Dan penukaran gandum dengan gandum itu riba kecuali dengan serah-terima secara langsung. Dan penukaran kurma dengan kurma itu riba kecuali dengan serah-terima secara langsung. (Shahih Muslim No.2968)

31. Larangan menjual perak dengan emas dalam bentuk utang

  • Hadis riwayat Barra` bin Azib ra.:
    Dari Abul Minhal ia berkata: Seorang kawan berserikatku menjual perak dengan cara kredit sampai musim haji lalu ia datang menemuiku dan memberitahukan hal itu. Aku berkata: Itu adalah perkara yang tidak baik. Ia berkata: Tetapi aku telah menjualnya di pasar dan tidak ada seorang pun yang mengingkarinya. Maka aku (Abul Minhal) mendatangi Barra` bin `Azib dan menanyakan hal itu. Ia berkata: Nabi saw. tiba di Madinah sementara kami biasa melakukan jual beli seperti itu, lalu beliau bersabda: Selama dengan serah-terima secara langsung, maka tidak apa-apa. Adapun yang dengan cara kredit maka termasuk riba. Temuilah Zaid bin Arqam, karena ia memiliki barang dagangan yang lebih banyak dariku. Aku lalu menemuinya dan menanyakan hal itu. Ia menjawab seperti jawaban Barra`. (Shahih Muslim No.2975)

  • Hadis riwayat Abu Bakrah ra., ia berkata:
    Rasulullah saw. melarang penukaran perak dengan perak, emas dengan emas, kecuali yang sama kadarnya. Dan beliau juga menyuruh kita membeli perak dengan emas dengan cara apa pun yang kita kehendaki, membeli emas dengan perak dengan cara apa pun yang kita kehendaki. Seorang lelaki bertanya kepadanya: Yaitu dengan serah-terima secara langsung? Abu Bakrah menjawab: Demikianlah yang aku dengar. (Shahih Muslim No.2977)

32. Jual-beli (penukaran) makanan harus dengan yang sama kadarnya

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Rasulullah saw. mengutus saudara Bani Adi Al-Anshari sebagai wakil beliau di Khaibar. Kemudian ia datang membawa kurma janib (kurma bermutu baik). Rasulullah saw. bertanya kepadanya: Apakah semua kurma Khaibar seperti ini? Dia menjawab: Tidak, demi Allah, wahai Rasulullah, kami membeli satu sha` kurma ini dengan dua sha` kurma jelek. Rasulullah saw. bersabda: Janganlah kamu berbuat demikian. Tetapi tukarlah dengan yang sejenis, atau juallah ini (kurma yang jelek) lalu belilah kurma yang baik dengan uang penjualannya dan demikian juga dengan timbangan. (Shahih Muslim No.2983)

  • Hadis riwayat Abu Said ra., ia berkata:
    Bilal datang membawa kurma Barni (sejenis kurma berkwalitas baik) lalu Rasulullah saw. bertanya: Dari mana kamu memperoleh kurma ini? Bilal menjawab: Kami mempunyai kurma jelek lalu aku menjual sebanyak dua sha` dengan satu sha` (kurma yang baik) untuk santapan Nabi saw. Mendengar itu Rasulullah saw. bersabda: Itulah riba, janganlah berbuat seperti itu! Tetapi jika kamu ingin membeli kurma yang baik, juallah kurmamu dengan harga tertentu lalu belilah kurma yang baik dengan harga itu. (Shahih Muslim No.2985)

  • Hadis riwayat Abu Said Al-Khudri ra.:
    Dari Abu Nadhrah ia berkata: Aku bertanya kepada Ibnu Abbas ra. tentang tukar-menukar emas dengan emas atau emas dengan perak atau perak dengan emas, maka ia balik bertanya: Apakah dengan serah-terima secara langsung? Aku menjawab: Ya. Kemudian ia berkata: Tidak apa-apa. Maka aku memberitahu Abu Said, aku berkata: Aku pernah bertanya kepada Ibnu Abbas ra. tentang tukar menukar emas dengan emas atau emas dengan perak atau perak dengan emas, ia balik bertanya: Apakah dengan serah-terima secara langsung? Aku menjawab: Ya. Ia berkata: Kalau begitu, tidak apa-apa. Dia (Abu Said) berkata: Benarkah ia berkata demikian? Aku akan menulis surat kepadanya agar ia tidak lagi memberikan fatwa begitu kepadamu. Ia melanjutkan: Demi Allah, beberapa orang pemuda pernah datang kepada Rasulullah saw. membawa sejenis kurma yang beliau tidak kenal lalu beliau bersabda: Sepertinya kurma ini bukan berasal dari tanah kita. Pemuda tadi berkata: Dalam kurma hasil tanah kita atau kurma kita tahun ini terdapat sedikit kerusakan, lalu aku menukarkan kurma yang baik ini dengan menambahkan takaran (kurma jelek). Beliau bersabda: Kamu telah melebihkan, berarti kamu telah melakukan riba. Jangan sekali-kali kamu lakukan itu, apabila kurmamu tidak baik, maka juallah, kemudian uangnya kamu belikan kurma yang lebih baik sesuai dengan seleramu. (Shahih Muslim No.2988)

  • Hadis riwayat Abu Said Al-Khudri ra., ia berkata:
    Dinar ditukar dengan dinar, dirham dengan dirham harus sama nilainya. Barang siapa menambah atau meminta tambahan berarti ia telah melakukan riba. Maka aku berkata kepadanya: Sesungguhnya Ibnu Abbas ra. tidak mengatakan demikian. Ia berkata: Aku telah menemui Ibnu Abbas ra. lalu aku bertanya kepadanya: Apa pendapatmu mengenai apa yang kamu katakan, apakah itu sesuatu yang kamu dengar dari Rasulullah saw. atau kamu temukan dari Kitab Allah? Maka ia berkata: Aku tidak mendengarnya dari Rasulullah dan tidak mendapatkannya dari Kitab Allah, tetapi Usamah bin Zaid berkata kepadaku bahwa Nabi saw. pernah bersabda: Riba itu terdapat dalam penundaan pembayaran. (Shahih Muslim No.2990)

  • Hadis riwayat Usamah bin Zaid ra.:
    Bahwa Nabi saw. bersabda: Sesungguhnya riba itu hanya terdapat pada penundaan pembayaran. (Shahih Muslim No.2991)

33. Mengambil yang halal dan meninggalkan yang syubhat

  • Hadis riwayat Nu`man bin Basyir ra., ia berkata:
    Aku mendengar Rasulullah saw. bersabda (Nu`man menggerakkan jari-jemari ke telinganya): Sesungguhnya perkara yang halal itu telah jelas dan perkara yang haram itu pun telah jelas dan di antara keduanya terdapat perkara-perkara yang syubhat (tidak jelas hukumnya) yang tidak diketahui oleh orang banyak. Oleh karena itu, barang siapa menghindari perkara syubhat, ia telah membebaskan agama dan kehormatannya. Dan orang yang terjerumus ke dalam syubhat, berarti telah terjerumus ke dalam perkara haram, seperti penggembala yang menggembalakan di sekitar tempat terlarang, maka kemungkinan besar gembalaannya akan masuk ke tempat terlarang itu. Ketahuilah! Sesungguhnya setiap penguasa itu memiliki daerah terlarang. Ketahuilah! Sesungguhnya daerah terlarang milik Allah adalah apa-apa yang diharamkan-Nya. Ketahuilah! Sesungguhnya di dalam tubuh itu terdapat segumpal daging, apabila ia baik, maka akan baik pula seluruh tubuh, dan jika ia rusak, maka akan rusak pula seluruh tubuh, ketahuilah itu adalah hati. (Shahih Muslim No.2996)

34. Orang yang berutang sesuatu lalu melunasi dengan yang lebih baik, dan sebaik-baik kalian adalah yang paling baik dalam melunasi utang

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Seorang lelaki mempunyai piutang pada Rasulullah saw., lalu ia menagih beliau dengan cara kasar sehingga para sahabat Nabi saw. ingin membalasnya. Maka bersabdalah Nabi saw.: Sesungguhnya pemilik piutang itu berhak mengatakan apa saja. Belilah seekor unta lalu berikanlah kepadanya! Mereka berkata: Kami tidak mendapatkan kecuali unta yang lebih baik dari untanya. Beliau bersabda: Belilah dan berikanlah kepadanya! Karena sesungguhnya termasuk orang yang terbaik di antara kamu atau orang yang terbaik di antara kamu adalah yang paling baik dalam melunasi utangnya. (Shahih Muslim No.3003)

35. Boleh bergadai, baik ketika bermukim maupun dalam perjalanan

  • Hadis riwayat Aisyah ra., ia berkata:
    Rasulullah saw. pernah membeli makanan dari seorang Yahudi dengan cara menangguhkan pembayarannya lalu beliau menyerahkan baju besi beliau sebagai jaminan. (Shahih Muslim No.3007)

36. Jual-beli salam (pemesanan)

  • Hadis riwayat Ibnu Abbas ra., ia berkata:
    Nabi saw. tiba di Madinah sedang penduduknya biasa melakukan pemesanan buah-buahan dengan harga kontan selama satu sampai dua tahun. Maka beliau bersabda: Barang siapa yang membeli kurma dengan cara memesan, hendaklah ia memesan dalam takaran yang diketahui atau timbangan yang diketahui serta batas waktu yang diketahui pula. (Shahih Muslim No.3010)

37. Larangan bersumpah dalam jual beli

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Aku mendengar Rasulullah saw. bersabda: Sumpah itu penyebab lakunya barang dagangan, tetapi menghapus keberkahan laba. (Shahih Muslim No.3014)

38. Syuf`ah

  • Hadis riwayat Jabir ra., ia berkata:
    Rasulullah saw. bersabda: Barang siapa yang berserikat dengan orang lain dalam memiliki rumah atau pohon kurma, maka ia tidak boleh menjualnya sebelum memberitahukan kawan serikatnya, apabila ia rela, maka ia boleh mengambil (harganya) dan jika tidak suka, maka ia harus meninggalkan (tidak menjual). (Shahih Muslim No.3016)

39. Menancapkan kayu di dinding tetangga

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Rasulullah saw. bersabda: Janganlah seorang di antara kamu melarang tetangganya menancapkan kayu di dindingnya. (Shahih Muslim No.3019)

40. Pengharaman berbuat zalim, merampas tanah dan lainnya

  • Hadis riwayat Said bin Zaid bin Amru bin Nufail ra.:
    Bahwa Rasulullah saw. bersabda: Barang siapa mengambil sejengkal tanah dengan zalim, maka Allah akan mengalungkannya di hari kiamat setebal tujuh lapis bumi. (Shahih Muslim No.3020)

  • Hadis riwayat Aisyah ra.:
    Bahwa Rasulullah saw. bersabda: Barang siapa berbuat zalim dengan mengambil tanah seluas sejengkal, maka akan dikalungkan di lehernya setebal tujuh lapis bumi. (Shahih Muslim No.3025)

41. Ukuran luas jalan bila diperselisihkan orang

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Nabi saw. bersabda: Apabila kalian berselisih luas jalan, maka lebarnya ditetapkan tujuh hasta. (Shahih Muslim No.3026)

Sumber: http://hadith.al-islam.com/bayan/Tree.asp?Lang=IND


Kitab Faraid

1. Serahkanlah jatah warisan yang telah ditentukan itu kepada pemiliknya. Adapun sisanya, maka bagi pewaris laki yang paling dekat nasabnya

  • Hadis riwayat Usamah bin Zaid ra.:
    Bahwa Nabi saw. bersabda: Orang muslim tidak dapat mewarisi orang kafir dan orang kafir tidak dapat mewarisi orang muslim. (Shahih Muslim No.3027)

  • Hadis riwayat Ibnu Abbas ra., ia berkata:
    Rasulullah saw. bersabda: Berikanlah jatah warisan yang telah ditentukan itu kepada pemiliknya. Adapun sisanya, maka bagi pewaris laki yang paling dekat nasabnya. (Shahih Muslim No.3028)

2. Pembagian harta warisan kalalah (mayit yang tidak meninggalkan ayah dan anak)

  • Hadis riwayat Jabir bin Abdullah ra., ia berkata:
    Aku sakit, lalu Rasulullah saw. dan Abu Bakar datang menjengukku dengan berjalan kaki. Kemudian aku pingsan, maka beliau berwudu lalu menuangkan (memercikkan) air wudunya kepadaku sehingga aku pun siuman. Kemudian aku bertanya: Wahai Rasulullah, bagaimana aku membagikan harta warisanku? Beliau tidak menjawab apa pun hingga turunlah ayat pewarisan yang berbunyi: Mereka meminta fatwa kepadamu (tentang kalalah). Katakanlah: Allah memberi fatwa kepadamu tentang kalalah. (Shahih Muslim No.3031)

3. Ayat yang terakhir diturunkan adalah ayat kalalah

  • Hadis riwayat Barra` ra., ia berkata:
    Ayat Alquran yang terakhir diturunkan adalah: Mereka meminta fatwa kepadamu (tentang kalalah). Katakanlah: Allah memberi fatwa kepadamu tentang kalalah. (Shahih Muslim No.3036)

4. Orang mati yang meninggalkan harta, maka hartanya untuk ahli warisnya

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Rasulullah saw. pernah didatangkan seorang mayit lelaki yang menanggung utang lalu beliau bertanya apakah ia meninggalkan harta untuk melunasi utangnya? Kalau beliau diberitahu bahwa mayit tersebut meninggalkan sesuatu untuk melunasi utangnya, maka beliau menyalatkannya. Dan jika tidak, beliau bersabda: Salatkanlah temanmu itu! Ketika Allah memberikan kemenangan kepadanya berupa penaklukan beberapa negeri, beliau bersabda: Aku lebih berhak atas orang-orang mukmin daripada diri mereka sendiri. Maka barang siapa meninggal sedang ia mempunyai utang, maka akulah yang melunasinya. Barang siapa meninggalkan harta, maka harta itu untuk ahli warisnya. (Shahih Muslim No.3040)

Sumber: http://hadith.al-islam.com/bayan/Tree.asp?Lang=IND


Kitab Hibah

1. Makruh membeli sesuatu yang telah disedekahkan dari orang yang menerimanya

  • Hadis riwayat Umar bin Khathab ra., ia berkata:
    Aku telah menghibahkan seekor kuda yang bagus kepada seorang yang ikut berperang di jalan Allah, kemudian orang itu menyia-nyiakannya. Aku menyangka bahwa ia akan menjualnya dengan harga yang murah. Maka hal itu aku tanyakan kepada Rasulullah saw. Beliau bersabda: Janganlah kamu membelinya dan jangan pula kamu tarik kembali sedekahmu itu, karena orang yang menarik kembali sedekahnya seperti seekor anjing yang memakan muntahnya. (Shahih Muslim No.3044)

  • Hadis riwayat Ibnu Umar ra.:
    Bahwa Umar bin Khathab pernah menyedekahkan seekor kuda kepada seseorang yang berperang di jalan Allah, kemudian ia mendapatkan kuda itu dijual. Maka ia ingin membelinya. Ia menanyakan hal itu kepada Rasulullah saw. Beliau bersabda: Janganlah kamu membelinya dan jangan pula kamu tarik kembali sedekahmu. (Shahih Muslim No.3046)

2. Haram menarik kembali sedekah dan pemberian setelah diterima kecuali sesuatu yang diberikan kepada anak-cucunya sendiri

  • Hadis riwayat Ibnu Abbas ra.:
    Bahwa Nabi saw. bersabda: Perumpamaan orang yang menarik kembali sedekahnya seperti anjing yang muntah kemudian ia kembali kepada muntahnya lalu memakannya. (Shahih Muslim No.3048)

  • Hadis riwayat Ibnu Abbas ra.:
    Dari Nabi saw. beliau bersabda: Orang yang menarik kembali pemberiannya itu seperti orang yang menelan kembali muntahnya. (Shahih Muslim No.3050)

3. Makruh melebihkan sebagian anak dalam suatu pemberian

  • Hadis riwayat Nu`man bin Basyir ra.:
    Bahwa ayahnya mengajaknya datang menghadap Rasulullah saw. Lalu ayahnya berkata: Saya telah memberikan anak saya ini seorang budak, Rasulullah saw. bertanya: Apakah semua anakmu kamu berikan kepadanya seperti? Ayahnya menjawab: Tidak. Rasulullah saw. bersabda: Ambillah kembali budak itu!. (Shahih Muslim No.3052)

4. Tentang penghibahan properti kepada seseorang seumur hidupnya

  • Hadis riwayat Jabir bin Abdullah ra.:
    Bahwa Rasulullah saw. bersabda: Siapa pun yang diberikan properti seumur hidup kepadanya serta keturunannya, maka properti itu menjadi milik orang yang diberikan, tidak dapat kembali kepada orang yang memberi, karena ia telah memberikan suatu pemberian yang langsung terkait dengan hukum warisan. (Shahih Muslim No.3062)

  • Hadis riwayat Abu Hurairah ra.:
    Dari Nabi saw. beliau bersabda: Hibah seumur hidup itu dibolehkan. (Shahih Muslim No.3073)

Sumber: http://hadith.al-islam.com/bayan/Tree.asp?Lang=IND


Kitab Wasiat

1. Tentang wasiat dengan sepertiga kekayaan

  • Hadis riwayat Ibnu Umar, ia berkata:
    Bahwa Rasulullah bersabda: Tidak baik bagi seorang muslim memiliki sesuatu yang ingin diwasiatkan bermalam dua malam, kecuali wasiatnya itu tertulis di sisinya. (Shahih Muslim No.3074)

  • Hadis riwayat Sa‘ad bin Abu Waqqash ra., ia berkata:
    Pada waktu haji wada, Rasulullah saw. menjengukku karena menderita penyakit yang hampir menyebabkan kematianku. Lalu aku berkata: Wahai Rasulullah, penyakitku sangat parah seperti yang engkau lihat, sedangkan aku adalah seorang hartawan dan tidak ada yang mewarisiku kecuali putriku satu-satunya. Apakah aku bersedekah dengan dua pertiga hartaku? Beliau menjawab: Tidak boleh. Aku bertanya lagi: Dengan setengahnya? Beliau menjawab: Tidak boleh, dengan sepertiga saja. Dan sepertiga itu sudah banyak. Sesungguhnya jika kamu meninggalkan ahli warismu dalam keadaan kaya itu lebih baik daripada kamu meninggalkan mereka dalam keadaan miskin yang akan meminta-minta kepada manusia. Dan kamu tidak menafkahkan suatu nafkah pun untuk mencari keredaan Allah, kecuali kamu akan mendapatkan pahala karena nafkahmu itu walaupun sesuap makanan yang kamu masukkan ke mulut istrimu. Ia berkata: Aku bertanya: Wahai Rasulullah, apakah aku akan tetap hidup setelah sahabat-sahabatku (meninggal)? Beliau bersabda: Sesungguhnya kamu tidak diberikan umur panjang lalu kamu mengerjakan suatu amal untuk mengharap keredaan Allah, kecuali kamu akan bertambah derajat dan kemuliaan dengan amal itu. Semoga kamu diberi umur panjang sehingga banyak kaum yang akan mendapatkan manfaat dari kamu, dan kaum yang lain (orang-orang kafir) menderita kerugian karenamu. Ya Allah, sempurnakanlah hijrah sahabat-sahabatku, dan janganlah Engkau kembalikan mereka ke belakang (ke kekufuran). Tetapi orang yang celaka yaitu Sa`ad bin Khaulah berkata: Rasulullah saw. menyayangkannya (Sa‘ad bin Khaulah yang meninggal di Mekah ). (Shahih Muslim No.3076)

  • Hadis riwayat Ibnu Abbas ra., ia berkata:
    Semoga orang-orang mau mengurangi sepertiga menjadi seperempat, karena Rasulullah saw. bersabda: Sepertiga, dan sepertiga itu banyak. (Shahih Muslim No.3080)

2. Wakaf

  • Hadis riwayat Ibnu Umar ra., ia berkata:
    Umar ra. mendapat sebidang tanah di Khaibar kemudian ia menghadap Nabi saw. untuk meminta petunjuk tentang pemanfaatannya. Umar berkata: Wahai Rasulullah, saya mendapat sebidang tanah di Khaibar yang belum pernah saya dapatkan harta lain yang lebih berharga darinya. Apa saran engkau tentang hal ini? Beliau bersabda: Jika kamu suka, kamu bisa mewakafkan asetnya dan bersedekah dengan hasilnya. Maka Umar bersedekah dengan hasilnya atas dasar asetnya tidak boleh dijual, dibeli, diwarisi atau dihibahkan. Umar bersedekah kepada fakir-miskin, kerabat, untuk memerdekakan budak, jihad di jalan Allah, ibnu sabil serta tamu. Tidak dosa bagi orang yang mengurusnya memakan sebagian hasilnya dengan cara yang baik atau untuk memberi makan seorang teman tanpa menyimpannya. (Shahih Muslim No.3085)

3. Sebaiknya orang yang tidak memiliki sesuatu untuk diwasiatkan tidak berwasiat

  • Hadis riwayat Abdullah bin Abu Aufa ra.:
    Dari Thalhah bin Musrif ra. ia berkata: Saya bertanya kepada Abdullah bin Abu Aufa: Apakah Rasulullah saw. berwasiat? Ia menjawab: Tidak. Aku bertanya lagi: Lalu mengapa wasiat diwajibkan atas orang-orang muslim, atau mengapa mereka diperintahkan berwasiat? Ia menjawab: Beliau mewasiatkan Kitab Allah. (Shahih Muslim No.3086)

  • Hadis riwayat Aisyah ra., ia berkata:
    Rasulullah saw. tidak meninggalkan satu dinar dan dirham pun, tidak juga seekor kambing atau pun unta serta tidak pula berwasiat dengan sesuatu. (Shahih Muslim No.3087)

  • Hadis riwayat Ibnu Abbas ra.:
    Dari Said bin Jubair ia berkata: Ibnu Abbas ra. berkata: Hari Kamis, apakah hari Kamis itu? Kemudian ia menangis sehingga air matanya membasahi batu kerikil. Maka aku bertanya: Wahai Ibnu Abbas, ada apa dengan hari Kamis? Ia menjawab: Pada hari itu penyakit Rasulullah saw. bertambah parah kemudian beliau bersabda: Kemarilah, aku akan menuliskan untukmu suatu wasiat sehingga kamu tidak akan tersesat setelahku. Lalu para sahabat bertengkar, padahal tidak pantas terjadi pertengkaran di hadapan Nabi. Mereka berkata: Apakah yang terjadi dengan beliau, apakah beliau sedang mengigau? Tanyakanlah maksudnya kepada beliau! Nabi saw. bersabda: Biarkanlah aku. Karena apa yang akan aku sampaikan adalah lebih baik. Aku mewasiatkan tiga perkara kepadamu yaitu: Usirlah orang-orang musyrik dari Jazirah Arab, izinkanlah para utusan memasukinya serta sambutlah mereka dengan baik seperti yang pernah aku perbuat dengan mereka. Kemudian beliau terdiam tidak menyebutkan yang ketiga, atau mungkin menyebutkannya tetapi aku lupa. (Shahih Muslim No.3089)

Sumber: http://hadith.al-islam.com/bayan/Tree.asp?Lang=IND


Kitab Nazar

1. Perintah melaksanakan nazar

  • Hadis riwayat Ibnu Abbas ra., ia berkata:
    Sa`ad bin Ubadah meminta fatwa kepada Rasulullah saw. tentang nazar yang pernah dinazarkan ibunya namun ia wafat sebelum menunaikannya. Rasulullah saw. bersabda: Tunaikanlah nazar itu untuknya. (Shahih Muslim No.3092)

2. Larangan bernazar dan bahwa nazar itu tidak dapat menangkal sesuatu apa pun

  • Hadis riwayat Abdullah bin Umar ra., ia berkata:
    Suatu hari Rasulullah saw. melarang kami bernazar, beliau bersabda: Sesungguhnya nazar itu tidak dapat menangkal sesuatu apa pun tetapi hanya untuk mengeluarkan sesuatu dari orang yang kikir. (Shahih Muslim No.3093)

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Rasulullah saw. bersabda: Janganlah kalian bernazar, karena nazar itu tidak dapat menolak takdir sedikit pun juga, ia hanyalah untuk mengeluarkan sesuatu dari orang yang kikir. (Shahih Muslim No.3096)

3. Orang bernazar berjalan kaki menuju Kakbah

  • Hadis riwayat Anas bin Malik ra.:
    Bahwa Nabi saw. melihat seorang yang telah lanjut usia dipapah kedua anaknya. Maka beliau bertanya: Kenapa orang tua ini? Mereka menjawab: Ia bernazar untuk berjalan kaki. Beliau bersabda: Sesungguhnya Allah tidak membutuhkan penyiksaan orang tua ini terhadap dirinya sendiri. Dan beliau memerintahkannya untuk berkendaraan. (Shahih Muslim No.3100)

  • Hadis riwayat Uqbah bin Amir ra., ia berkata:
    Saudara perempuanku bernazar akan berjalan kaki menuju Baitullah tanpa alas kaki. Lalu ia menyuruhku untuk menanyakan kepada Rasulullah saw., maka aku pun menanyakannya. Beliau bersabda: Berjalan kakilah ia dan naiklah kendaraan. (Shahih Muslim No.3102)

Sumber: http://hadith.al-islam.com/bayan/Tree.asp?Lang=IND


Kitab Sumpah

1. Larangan bersumpah dengan selain nama Allah

  • Hadis riwayat Umar bin Khathab ra., ia berkata:
    Rasulullah saw. bersabda: Sesungguhnya Allah Yang Maha Agung lagi Maha Mulia melarang kamu sekalian bersumpah dengan nama bapak-bapakmu. (Shahih Muslim No.3104)

2. Barang siapa bersumpah dengan Laata dan Uzzaa, maka hendaknya dia segera mengucapkan "laa ilaaha illallah"

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Rasulullah saw. bersabda: Barang siapa di antara kamu sekalian bersumpah lalu mengatakan dalam sumpahnya "demi Laata", maka hendaknya ia segera mengucapkan `laa ilaaha illallah`. Dan barang siapa mengatakan kepada temannya: Marilah kita bermain judi, maka hendaklah ia bersedekah (sebagai kafaratnya). (Shahih Muslim No.3107)

3. Anjuran bagi orang yang bersumpah, lalu ia melihat sesuatu yang lebih baik daripada sumpahnya, agar ia mengerjakan hal yang lebih baik itu lalu membayar kafarat sumpahnya

  • Hadis riwayat Abu Musa Al-Asy`ari ra., ia berkata:
    Aku bersama orang-orang Asy`ari datang menemui Nabi saw. meminta hewan tunggangan untuk mengangkut perbekalan kami. Beliau bersabda: Demi Allah, aku tidak dapat memberikan kamu hewan tunggangan dan aku tidak memiliki hewan tunggangan untuk membawa kamu sekalian. Kemudian kami menetap beberapa lama sesuai dengan kehendak Allah. Lalu Rasulullah memperoleh beberapa ekor unta dan segera memerintahkan untuk diberikan kepada kami tiga ekor unta yang berpunuk putih. Ketika sudah bertolak, kami berkata atau salah seorang dari kami berkata kepada yang lain: Allah tidak akan memberi keberkahan kepada kita. Waktu kita mendatangi Rasulullah saw. meminta hewan tunggangan, beliau bersumpah tidak memberikan kita. Tetapi kemudian beliau memberikan kita hewan tunggangan. Lalu mereka mendatangi Rasulullah saw. kembali untuk mengabarkan perihal tersebut. Beliau bersabda: Bukan aku yang memberikan hewan tunggangan, tetapi Allah yang telah memberikannya kepada kamu sekalian. Demi Allah, insya Allah, sungguh aku tidak bersumpah lalu melihat sesuatu yang lebih baik dari sumpahku, kecuali aku akan membayar kafarat sumpahku lalu aku akan mengerjakan perihal yang lebih baik tersebut. (Shahih Muslim No.3109)

  • Hadis riwayat Abdurrahman bin Samurah ra., ia berkata:
    Rasulullah saw. berkata kepadaku: Wahai Abdurrahman bin Samurah, janganlah kamu meminta kepemimpinan. Sesungguhnya jika kamu diberikan kepemimpinan melalui permintaan, kamu akan dibebani tanggung jawab sepenuhnya dan jika kamu diberikan kepemimpinan itu tidak dengan permintaan, maka kamu akan dibantu memikul tanggung jawab kepemimpinan itu. Jika kamu telah bersumpah, kemudian melihat sesuatu lain yang lebih baik dari sumpahmu, maka hendaklah kamu membayar kafarat sumpahmu lalu laksanakanlah sesuatu yang lebih baik itu. (Shahih Muslim No.3120)

4. Anjuran mengucapkan "Insya Allah" dalam bersumpah

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Nabi Sulaiman memiliki enam puluh orang istri. Suatu hari ia berkata: Malam ini aku akan menggauli semua istriku satu-persatu, sehingga masing-masing mereka akan mengandung dan melahirkan seorang anak lelaki yang perkasa dalam menunggang kuda untuk berjuang di jalan Allah. Ternyata tidak seorang istri pun yang mengandung kecuali hanya satu yang melahirkan bayi setengah manusia. Kemudian Rasulullah saw. bersabda: Seandainya Sulaiman mengucapkan "insya Allah", pasti masing-masing mereka akan melahirkan seorang anak lelaki yang perkasa dalam menunggang kuda untuk berjuang di jalan Allah. (Shahih Muslim No.3123)

5. Larangan bersikeras dalam bersumpah dengan yang menyakitkan istri selama tidak haram

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Rasulullah saw. bersabda: Demi Allah, salah seorang di antara kamu yang bersikeras untuk bersumpah dengan sesuatu yang berkenaan dengan istrinya adalah lebih berdosa di sisi Allah daripada ia membayar kafarat sumpahnya yang telah diwajibkan Allah. (Shahih Muslim No.3127)

6. Nazar orang kafir, jika telah masuk Islam maka harus dipenuhi

  • Hadis riwayat Ibnu Umar ra.:
    Bahwa Umar pernah berkata: Wahai Rasulullah! Sesungguhnya aku pernah bernazar di masa jahiliah untuk beriktikaf satu malam di Masjidilharam. Kemudian beliau bersabda: Penuhilah nazarmu itu!. (Shahih Muslim No.3128)

7. Ancaman keras bagi seorang yang menuduh budaknya berzina

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Abul Qasim saw. bersabda: Barang siapa menuduh budaknya berzina, maka ia akan dihukum hudud pada hari kiamat nanti, kecuali bila ia benar-benar berzina seperti tuduhannya. (Shahih Muslim No.3138)

8. Memberi makan budak dari apa yang ia makan dan memberinya pakaian dari apa yang ia pakai serta hendaknya tidak membebaninya dengan tugas yang melebihi kemampuannya

  • Hadis riwayat Abu Zar ra., ia berkata:
    Telah terjadi perselisihan antara aku dan salah seorang kawanku. Ibunya adalah seorang wanita ajam (non arab) sehingga aku mencaci kawan itu dengan ibunya. Lalu ia mengadukanku kepada Nabi saw. Ketika aku berjumpa dengan Nabi saw., beliau bersabda: Wahai Abu Dzar! Sesungguhnya pada dirimu masih terdapat sifat jahiliah. Aku menjawab: Wahai Rasulullah! Bukankah siapa yang mencaci orang, mereka akan mencaci bapak dan ibunya? Beliau bersabda: Wahai Abu Dzar! Sesungguhnya pada dirimu masih terdapat sifat jahiliah. Mereka itu adalah saudara-saudaramu yang Allah jadikan berada di bawah kekuasaanmu. Berilah mereka makan dari apa yang kamu makan dan berilah mereka pakaian dari apa yang kamu pakai. Serta janganlah kamu bebani mereka dengan sesuatu yang melebihi kemampuan mereka namun jika terpaksa kamu tugaskan mereka, maka hendaklah kamu membantu mereka. (Shahih Muslim No.3139)

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Rasulullah saw. bersabda: Apabila pelayan salah seorang di antara kalian telah membuatkan masakan untuknya lalu datang menghidangkan masakan itu, padahal dialah yang telah menanggung panas dan asap pembuatannya, maka hendaklah ia mendudukkan pelayan itu bersamanya untuk menyantap. Jika makanan itu sedikit, maka hendaklah ia menyendokkan ke tangannya satu atau dua suap dari makanan itu. (Shahih Muslim No.3142)

9. Pahala seorang budak yang tulus mengabdi kepada tuannya serta beribadah dengan baik Allah

  • Hadis riwayat Ibnu Umar ra., ia berkata:
    Bahwa Rasulullah saw. bersabda: Sesungguhnya seorang budak yang tulus mengabdi kepada tuannya dan beribadah dengan baik kepada Allah, maka ia akan mendapat dua pahala. (Shahih Muslim No.3143)

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Rasulullah saw. bersabda: Bagi seorang budak yang setia akan mendapat dua pahala. (Shahih Muslim No.3144)

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Rasulullah saw. bersabda: Alangkah bahagianya seorang budak yang meninggal dunia sedangkan ia memperbaiki ibadah kepada Allah serta pengabdian kepada tuannya. Alangkah bahagianya ia!. (Shahih Muslim No.3146)

Sumber: http://hadith.al-islam.com/bayan/Tree.asp?Lang=IND


Kitab Tentang Sumpah (Qosamah), Kelompok Penyamun, Kisas Dan Diyat

1. Qasamah (sumpah)

  • Hadis riwayat Rafi` bin Khadij ra. dan Sahal bin Abu Hatsmah ra. mereka berkata:
    Abdullah bin Sahal bin Zaid dan Muhaishah bin Mas`ud bin Zaid keluar untuk berperang sampai ketika telah tiba di Khaibar mereka berdua berpencar. Tidak berapa lama kemudian Muhaishah mendapatkan Abdullah bin Sahal terbunuh, lalu ia menguburkan mayatnya. Setelah itu Muhaishah bersama Huwaishah bin Mas`ud dan Abdurrahman bin Sahal sebagai yang termuda di antara mereka, datang menghadap Rasulullah saw. Lalu Abdurrahman maju untuk berbicara mendahului kedua sahabatnya sehingga berkatalah Rasulullah saw. kepadanya: Dahulukanlah orang yang lebih tua usianya! Terdiamlah Abdurrahman, sehingga berbicaralah kedua sahabatnya yang segera diikuti oleh Abdurrahman. Mereka menceritakan kepada Rasulullah saw. peristiwa terbunuhnya Abdullah bin Sahal. Rasulullah saw. bertanya kepada mereka: Apakah kamu sekalian berani bersumpah lima puluh kali, sehingga kamu berhak atas kawanmu atau pembunuhnya? Mereka berkata: Bagaimana kami harus bersumpah sementara kami tidak menyaksikan peristiwanya? Rasulullah saw. bersabda: Kalau begitu orang-orang Yahudi akan terbebas dari tuntutan kalian karena mereka berani bersumpah lima puluh kali. Mereka berkata lagi: Bagaimana kami dapat menerima sumpah kaum kafir? Maka akhirnya Rasulullah saw. memberikan diyatnya. (Shahih Muslim No.3157)

2. Hukum kelompok penyamun dan orang-orang murtad

  • Hadis riwayat Anas bin Malik ra.:
    Bahwa beberapa orang dari Urainah tiba di Madinah untuk menghadap Rasulullah saw. lalu mereka terserang penyakit perut yang parah. Kepada mereka Rasulullah saw. menganjurkan: Kalau kamu sekalian ingin, kamu dapat keluar mencari unta sedekah lalu kalian meminum susu dan air kencingnya. Kemudian mereka melakukan anjuran itu sehingga sembuhlah mereka. Tetapi kemudian mereka menyerang para penggembala dan membunuh mereka semua bahkan mereka juga murtad dari Islam serta menggiring (merampas) unta-unta milik Rasulullah saw. Sampailah berita itu kepada Rasulullah saw. lalu beliau mengutus pasukan untuk mengejar dan menangkap mereka. Mereka lalu dihadapkan kepada Rasulullah, kemudian beliau memotong tangan dan kaki mereka serta mencukil mata mereka. Kemudian beliau membiarkan mereka di Harrah sampai meninggal dunia. (Shahih Muslim No.3162)

3. Ketetapan hukum kisas dalam pembunuhan dengan batu dan benda-benda tajam serta berat lainnya dan pembunuhan lelaki dengan wanita

  • Hadis riwayat Anas bin Malik ra.:
    Bahwa seorang lelaki Yahudi membunuh seorang budak perempuan untuk merampas perhiasan perak miliknya. Lelaki itu membunuhnya dengan batu. Lalu dihadapkanlah perempuan yang sedang sekarat itu kepada kepada Rasulullah saw. Beliau bertanya: Apakah si fulan yang membunuhmu? Perempuan mengisyaratkan dengan kepalanya untuk menjawab: Tidak! Beliau bertanya lagi, lalu perempuan itu kembali mengisyaratkan dengan kepalanya untuk menjawab tidak. Kemudian beliau bertanya untuk ketiga kali. Wanita menjawab dengan mengisyaratkan kepalanya: Ya! Kemudian Rasulullah saw. membunuh lelaki tersebut dengan dua buah batu. (Shahih Muslim No.3165)

4. Tentang orang yang menyerang untuk membunuh atau melukai organ tubuh orang lain, lalu ia membela sehingga membunuh atau melukai penyerang maka tidak ada tanggungan atasnya

  • Hadis riwayat Imran bin Hushain ra., ia berkata:
    Ya`la bin Munyah atau Ibnu Umayyah berkelahi dengan seorang lelaki sehingga mereka berdua saling menggigit yang lain. Maka menariklah yang digigit tangannya dari mulut orang yang menggigit, sehingga menanggalkan satu gigi depan Ibnu Mutsanna dan dua gigi depannya. Keduanya lalu meminta penyelesaian kepada Nabi saw., beliau bersabda: Jika salah seorang kamu menggigit seperti hewan jantan menggigit, maka tidak ada diyat baginya. (Shahih Muslim No.3168)

5. Penetapan hukum kisas gigi dan sejenisnya

  • Hadis riwayat Anas ra.:
    Bahwa saudara perempuan Rabi`, yaitu Ummu Haritsah, melukai seseorang. Lalu mereka meminta penyelesaian kepada Nabi saw. Rasulullah saw. bersabda: Hukumannya adalah kisas, hukumannya adalah kisas! Ummu Rabi` berkata: Wahai Rasulullah, apakah fulanah akan dikisas? Demi Allah, ia jangan dikisas! Nabi saw. bersabda: Maha Suci Allah, wahai Ummu Rabi`, hukuman kisas itu adalah ketentuan Allah. Ummu Rabi` berkata: Demi Allah, jangan, ia jangan sekali-kali dikisas. Dia terus memohon (agar fulanah tidak dikisas) sampai mereka (keluarga korban) mau menerima diyat. Rasulullah saw. bersabda: Sesungguhnya di antara hamba-hamba Allah itu terdapat orang yang kalau bersumpah atas nama Allah, sungguh akan dikabulkan. (Shahih Muslim No.3174)

6. Sebab yang menghalalkan darah seorang muslim

  • Hadis riwayat Abdullah bin Mas`ud ra., ia berkata:
    Rasulullah saw. bersabda: Tidaklah halal darah seorang muslim yang telah bersaksi bahwa tidak ada Tuhan melainkan Allah dan aku adalah utusan Allah, kecuali satu di antara tiga perkara ini: Seorang yang telah kawin lalu berzina, seorang yang membunuh jiwa orang lain, dan orang yang meninggalkan agamanya lagi memisahkan diri dari jemaah. (Shahih Muslim No.3175)

7. Menerangkan dosa orang yang pertama melakukan pembunuhan

  • Hadis riwayat Abdullah bin Mas`ud ra., ia berkata:
    Rasulullah saw. bersabda: Tidak ada satu jiwa pun yang dibunuh karena kezaliman kecuali putra Adam pertama (yang membunuh) akan menanggung sebagian dari dosa pembunuhannya karena dialah orang pertama yang melakukan pembunuhan. (Shahih Muslim No.3177)

8. Pembalasan perkara darah di akhirat, dan bahwa perkara itu adalah yang pertama kali diselesaikan antara manusia pada hari kiamat

  • Hadis riwayat Abdullah bin Mas`ud ra., ia berkata:
    Rasulullah saw. bersabda: Perkara yang pertama kali akan diselesaikan di antara manusia pada hari kiamat nanti, ialah perkara darah (pembunuhan). (Shahih Muslim No.3178)

9. Larangan keras membunuh, melanggar kehormatan serta kekayaan orang lain

  • Hadis riwayat Abu Bakrah ra.:
    Dari Nabi saw. bahwa beliau bersabda: Sesungguhnya zaman itu telah kembali seperti keadaannya pada waktu Allah menciptakan langit dan bumi. Setahun itu ada dua belas bulan. Empat di antaranya ialah bulan-bulan haram, yang tiga berurutan, yaitu bulan Zulkaidah, Zulhijjah dan Muharram dan Rajab adalah bulan mudhar, bulan yang terletak antara Jumadilakhir dan Syakban. Kemudian beliau bertanya: Bulan apakah sekarang? Kami menjawab: Allah dan Rasul-Nya yang lebih tahu. Sejenak beliau terdiam sehingga kami mengira beliau akan menyebutnya dengan nama lain. Beliau berkata: Bukankah sekarang bulan Zulhijjah? Kami menjawab: Benar. Beliau bertanya: Negeri apakah ini? Kami menjawab: Allah dan Rasul-Nya yang lebih tahu. Sejenak beliau terdiam, hingga kami mengira beliau akan menyebutnya dengan nama yang lain. Beliau bersabda: Bukankah ia negeri haram? Kami menjawab: Benar. Beliau bertanya: Hari apakah ini? Kami menjawab: Allah dan Rasul-Nya yang lebih tahu. Sejenak beliau diam saja, hingga kami mengira beliau akan menyebutnya dengan nama lain. Beliau bersabda: Bukankah ini hari raya kurban? Kami menjawab: Benar wahai Rasulullah. Lalu beliau bersabda: Sesungguhnya darahmu, harta bendamu (berkata Muhammad: Aku mengira beliau bersabda: dan kehormatanmu) adalah haram atas dirimu, seperti haramnya hari ini, di negerimu ini dan di bulanmu ini. Kamu akan bertemu dengan Tuhanmu. Dia akan bertanya kepadamu tentang semua perbuatanmu. Maka setelahku nanti janganlah kalian kembali pada kekafiran atau kesesatan, di mana salah seorang dari kalian membunuh sebagian yang lain. Ingatlah, hendaknya orang yang hadir menyampaikan kepada yang tidak hadir. Karena mungkin saja orang yang disampaikannya itu lebih memahas.mi daripada orang yang mendengar langsung. Kemudian beliau bersabda: Ingatlah, bukankah aku telah menyampaikan?. (Shahih Muslim No.3179)

10. Diyat janin dan kewajiban membayar diyat karena pembunuhan tidak sengaja (salah bunuh) atau seperti sengaja atas keluarga pembunuh

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa dua orang wanita Hudzail saling melempar yang lain, sehingga menggugurkan janinnya. Kemudian Nabi saw. memutuskan perkaranya dengan membayar sepersepuluh diyat budak laki-laki atau perempuan. (Shahih Muslim No.3183)

  • Hadis riwayat Mughirah bin Syu`bah ra., ia berkata:
    Seorang wanita memukul madunya yang sedang hamil dengan tiang kemah, sehingga meninggal dunia. Salah seorang darinya berasal dari kaum Lihyan. Rasulullah saw. lalu membebankan diyat wanita yang terbunuh kepada keluarga pelaku begitu juga dengan seperduapuluh diyat (ghurrah) untuk janin yang di dalam perutnya. Kemudian salah seorang anggota keluarga pelaku berkata: Apakah kami harus ikut menanggung diyat janin yang tidak makan, minum serta belum terlahir dengan menangis? Seperti itu jelas tidak ditanggung. Mendengar itu Rasulullah saw. bersabda: Apakah (kamu melantunkan) sajak seperti sajak orang-orang Arab badui, dan Rasulullah saw. tetap membebankan diyat kepada mereka. (Shahih Muslim No.3186)

  • Hadis riwayat Mughirah bin Syu`bah ra. dan Muhammad bin Maslamah ra.:
    Umar bin Khathab meminta pendapat kaum muslimin mengenai wanita yang menggugurkan janin. Maka Mughirah bin Syu`bah mengatakan: Aku pernah menyaksikan Nabi saw. memutuskan perkara ini dengan membayar seperduapuluh diyat penuh. Umar berkata kepada Mughirah: Datangkan kepadaku orang yang ikut menyaksikan bersamamu. Kemudian Muhammad bin Maslamah bersumpah bahwa ia menyaksikan Nabi saw. memutuskan perkara dengan demikian. (Shahih Muslim No.3188)

Sumber: http://hadith.al-islam.com/bayan/Tree.asp?Lang=IND


Kitab Hudud

1. Hudud pencurian dan nisabnya

  • Hadis riwayat Aisyah ra., ia berkata:
    Rasulullah saw. memotong tangan pencuri dalam (pencurian) sebanyak seperempat dinar ke atas. (Shahih Muslim No.3189)

  • Hadis riwayat Aisyah ra., ia berkata:
    Pada zaman Rasulullah saw. tangan seorang pencuri tidak dipotong pada (pencurian) yang kurang dari harga sebuah perisai kulit atau besi (seperempat dinar) yang keduanya berharga. (Shahih Muslim No.3193)

  • Hadis riwayat Ibnu Umar ra.:
    Bahwa Rasulullah saw. pernah memotong tangan seorang yang mencuri sebuah perisai yang berharga tiga dirham. (Shahih Muslim No.3194)

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Rasulullah saw. bersabda: Allah melaknat seorang pencuri yang mencuri sebuah topi baja lalu dipotong tangannya dan yang mencuri seutas tali lalu dipotong tangannya. (Shahih Muslim No.3195)

2. Memotong tangan pencuri baik dia orang terhormat atau tidak dan larangan meminta syafaat dalam hukum hudud

  • Hadis riwayat Aisyah ra.:
    Bahwa orang-orang Quraisy sedang digelisahkan oleh perkara seorang wanita Makhzum yang mencuri. Mereka berkata: Siapakah yang berani membicarakan masalah ini kepada Rasulullah saw.? Mereka menjawab: Siapa lagi yang berani selain Usamah, pemuda kesayangan Rasulullah saw. Maka berbicaralah Usamah kepada Rasulullah saw. Kemudian Rasulullah saw. bersabda: Apakah kamu meminta syafaat dalam hudud Allah? Kemudian beliau berdiri dan berpidato: Wahai manusia! Sesungguhnya yang membinasakan umat-umat sebelum kamu ialah, manakala seorang yang terhormat di antara mereka mencuri, maka mereka membiarkannya. Namun bila seorang yang lemah di antara mereka mencuri, maka mereka akan melaksanakan hukum hudud atas dirinya. Demi Allah, sekiranya Fatimah putri Muhammad mencuri, niscaya akan aku potong tangannya. (Shahih Muslim No.3196)

3. Merajam janda yang berzina

  • Hadis riwayat Umar bin Khathab ra., ia berkata:
    Sesungguhnya Allah telah mengutus Muhammad saw. dengan membawa kebenaran dan telah menurunkan Alquran kepada beliau. Di antara yang diturunkan kepada beliau ialah ayat rajam. Kami telah membacanya, memahaminya serta mengerti ayat tersebut. Lalu Rasulullah saw. melaksanakan hukum rajam dan kami juga melaksanakan hukum rajam setelah beliau. Kemudian aku merasa khawatir bila waktu telah lama berlalu ada seorang yang mengatakan: Kami tidak menemukan hukum rajam dalam Kitab Allah, sehingga mereka akan sesat karena meninggalkan satu kewajiban yang telah diturunkan Allah. Sesungguhnya hukum rajam dalam kitab Allah itu adalah hak atas orang berzina yang muhshan (pernah menikah), dari kaum lelaki dan wanita, jika telah terbukti berupa kehamilan atau pengakuan. (Shahih Muslim No.3201)

4. Orang yang mengaku bahwa dirinya telah berzina

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Seorang lelaki dari kaum muslimin datang kepada Rasulullah saw. ketika sedang berada di dalam mesjid, lalu ia berseru memanggil beliau: Wahai Rasulullah! Sesungguhnya aku telah berzina. Lalu Rasulullah saw. memalingkan diri darinya sehingga orang menghadapkan dirinya ke arah wajah beliau dan berkata lagi: Wahai Rasulullah! Sesungguhnya aku telah berzina. Rasulullah saw. kembali memalingkan diri darinya sehingga orang itu mengulangi ucapannya sebanyak empat kali. Setelah ia bersaksi atas dirinya sebanyak empat kali, Rasulullah saw. memanggilnya dan bertanya: Apakah kamu gila? Lelaki itu menjawab: Tidak. Beliau bertanya lagi: Apakah kamu seorang yang pernah kawin? Lelaki itu menjawab: Ya. Maka Rasulullah saw. bersabda kepada para sahabat: Bawalah ia pergi lalu rajamlah!. (Shahih Muslim No.3202)

  • Hadis riwayat Ibnu Abbas ra.:
    Bahwa Nabi saw. bertanya kepada Ma`iz bin Malik: Apakah benar berita yang sampai kepadaku mengenai dirimu? Ma`iz bin Malik bertanya: Apakah yang telah engkau dengar tentang diriku? Rasulullah saw. bersabda: Aku mendengar bahwa kamu telah berzina dengan seorang anak perempuan keluarga si fulan. Ma`iz bin Malik menjawab: Ya, benar! Bahkan ia bersaksi empat kali, kemudian Rasulullah saw. memerintahkan lalu ia dirajam. (Shahih Muslim No.3205)

  • Hadis riwayat Abu Hurairah ra. dan Zaid bin Khalid Al-Juhani ra.:
    Bahwa seorang lelaki Arab badui datang kepada Rasulullah saw. dan berkata: Wahai Rasulullah, aku mengharapkan engkau hanya untuk memutuskan perkaraku sesuai dengan Kitab Allah. Lalu pihak lain yang berperkara berkata, sedang ia lebih pandai: Ya, putuskanlah perkara kami dengan Kitab Allah, dan izinkanlah aku bicara! Rasulullah saw. berkata: Silakan, bicaralah! Dia pun lalu berbicara: Sesungguhnya anakku sebagai pekerja upahan pada orang ini lalu ia berzina dengan istrinya. Kemudian aku diberitahukan bahwa anakku itu harus dirajam sehingga aku menebusnya dengan seratus ekor kambing dan seorang budak perempuan. Dan aku juga telah menanyakan kepada orang-orang yang berilmu lalu mereka menjawab bahwa anakku hanya harus didera seratus kali dan diasingkan selama setahun, sedangkan istri orang ini harus dirajam. Lalu Rasulullah saw. bersabda: Demi Tuhan Yang jiwaku berada di tangan-Nya, sungguh aku akan memutuskan dengan Kitab Allah! Seorang budak perempuan dan kambing harus dikembalikan dan anakmu harus didera seratus kali serta diasingkan selama setahun. Sekarang pergilah kepada istri orang ini, wahai Unais. Jika ia mengaku, maka rajamlah ia. Selanjutnya Unais pun datang menemui wanita tersebut dan ia mengakui perbuatannya. Maka sesuai dengan perintah Rasulullah saw. wanita itu harus dirajam. (Shahih Muslim No.3210)

5. Merajam orang Yahudi yang tinggal di negara Islam bila berzina

  • Hadis riwayat Abdullah bin Umar ra.:
    Bahwa seorang lelaki dan perempuan Yahudi yang telah berzina dihadapkan kepada Rasulullah saw. Lalu berangkatlah Rasulullah saw. sampai beliau bertemu dengan orang-orang Yahudi dan bertanya: Apakah hukuman yang kalian dapatkan dalam Taurat bagi orang yang berzina? Mereka menjawab: Kami akan mencorenghitamkan muka keduanya, lalu menaikkan keduanya ke atas tunggangan lalu menghadapkan mukanya masing-masing kemudian keduanya diarak. Beliau bersabda: Datangkanlah kitab Taurat, apabila kalian benar. Kemudian mereka membawa kitab Taurat lalu membacakannya hingga ketika mereka sampai pada ayat rajam, pemuda yang membaca itu meletakkan tangannya di atas ayat rajam itu dan hanya membaca ayat yang sebelum dan sesudahnya. Lalu Abdullah bin Salam yang ikut bersama Rasulullah saw. berkata kepada beliau: Perintahkanlah ia untuk mengangkat tangannya. Pemuda itu lalu mengangkat tangannya dan setengah di bawah tangannya itu adalah ayat rajam. Kemudian Rasulullah saw. memerintahkan keduanya sehingga dirajam. Lebih lanjut Abdullah bin Umar berkata: Aku termasuk orang yang merajam mereka berdua. Aku melihat yang laki-laki melindungi yang perempuan dari lemparan batu dengan dirinya sendiri. (Shahih Muslim No.3211)

  • Hadis riwayat Abdullah bin Abu Aufa ra.:
    Dari Syaibani ia berkata: Aku pernah bertanya kepada Abdullah bin Abu Aufa: Apakah Rasulullah saw. pernah merajam? Ia menjawab: Ya. Aku bertanya: Apakah hal itu sesudah turunnya surat An-Nuur atau sebelumnya? Dia menjawab: Aku tidak tahu. (Shahih Muslim No.3214)

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Aku pernah mendengar Rasulullah saw. bersabda: Apabila seorang budak perempuan milik salah seorang di antara kalian berzina dan terbukti zinanya, maka deralah ia dan janganlah memakinya. Jika ia berzina lagi, maka deralah dan janganlah memakinya. Dan jika ia berzina lagi serta terbukti zinanya maka juallah sekalipun dengan sehelai rambut. (Shahih Muslim No.3215)

6. Hudud minum khamar

  • Hadis riwayat Anas bin Malik ra.:
    Bahwa Nabi saw. pernah didatangkan seorang lelaki yang telah meminum khamar, lalu beliau menderanya dengan dua tangkai pohon korma sebanyak empat puluh kali. (Shahih Muslim No.3218)

7. Jumlah cambukan hukuman takzir

  • Hadis riwayat Abu Burdah Al-Anshari ra.:
    Bahwa ia pernah mendengar Rasulullah saw. bersabda: Seseorang tidak boleh dicambuk lebih dari sepuluh kali kecuali dalam salah satu hukum hudud Allah. (Shahih Muslim No.3222)

8. Hukuman hudud adalah kafarat bagi pelakunya

  • Hadis riwayat Ubadah bin Shamit ra., ia berkata:
    Kami sedang bersama Rasulullah saw. dalam suatu majelis, lalu beliau bersabda: Apakah kamu sekalian mau membaiatku untuk tidak menyekutukan Allah dengan sesuatu apapun, tidak berzina, tidak mencuri serta tidak membunuh jiwa yang telah Allah haramkan kecuali dengan hak. Barang siapa di antara kalian yang memenuhinya maka pahalanya ditanggung Allah. Dan barang siapa yang melakukan salah satunya, maka ia akan dihukum dan hukuman itu menjadi kafarat baginya. Dan barang siapa yang melakukan salah satunya kemudian Allah menutupi, maka perkaranya diserahkan kepada Allah. Jika Allah berkenan memberi ampunan, Allah akan mengampuninya dan jika Allah hendak menyiksa, maka Allah akan menyiksanya. (Shahih Muslim No.3223)

9. Pengrusakan binatang, kecelakaan dalam tambang dan sumur itu adalah tidak ada pertanggungannya

  • Hadis riwayat Abu Hurairah ra.:
    Dari Rasulullah saw., bahwa beliau bersabda: Pengrusakan binatang yang tidak disengaja itu adalah tidak ada tanggungan, kecelakaan dalam sumur tidak ada tanggungan, kecelakaan dalam tambang tidak ada tanggungan dan dalam harta rikaz, zakatnya adalah seperlimanya. (Shahih Muslim No.3226)

Sumber: http://hadith.al-islam.com/bayan/Tree.asp?Lang=IND


Kitab Peradilan

1. Sumpah diwajibkan atas terdakwa

  • Hadis riwayat Ibnu Abbas ra.:
    Bahwa Nabi saw. bersabda: Andaikata manusia diberi sesuai tuntutan mereka, niscaya banyak manusia yang akan menuntut darah dan harta orang lain. Oleh karena itu diwajibkan sumpah bagi terdakwa (yang tidak mengakui). (Shahih Muslim No.3228)

2. Memutuskan perkara dengan zahirnya dan kepandaian berhujah

  • Hadis riwayat Ummu Salamah ra., ia berkata:
    Rasulullah saw. bersabda: Sesungguhnya kamu sekalian datang meminta keputusan perkara kepadaku, dan mungkin saja sebagian kamu lebih pandai berhujah dari yang lain sehingga aku memutuskan dengan yang menguntungkan pihaknya berdasarkan yang aku dengar darinya. Oleh karena itu, barang siapa yang aku berikan kepadanya sebagian dari hak saudaranya, maka janganlah ia mengambilnya, karena sesungguhnya yang aku berikan kepadanya itu tidak lain dari sepotong api neraka. (Shahih Muslim No.3231)

3. Tentang perkara Hindun

  • Hadis riwayat Aisyah ra., ia berkata:
    Hindun binti Utbah, istri Abu Sufyan, datang menemui Rasulullah saw. lalu berkata: Wahai Rasulullah! Sesungguhnya Abu Sufyan adalah seorang lelaki yang kikir, dia tidak pernah memberikan nafkah kepadaku yang dapat mencukupi kebutuhanku dan anak-anakku kecuali apa yang aku ambil dari hartanya tanpa sepengetahuannya. Apakah aku berdosa karena itu? Rasulullah saw. bersabda: Ambillah dari hartanya dengan cara yang baik yang dapat mencukupimu dan mencukupi anak-anakmu. (Shahih Muslim No.3233)

4. Larangan banyak bertanya yang tidak perlu dan larangan menahan serta meminta, yaitu menahan hak orang lain yang harus ditunaikan serta meminta yang bukan haknya

  • Hadis riwayat Mughirah bin Syu`bah ra.:
    Dari Rasulullah saw., beliau bersabda: Sesungguhnya Allah Taala mengharamkan atas kamu sekalian; mendurhakai ibu, mengubur anak-anak perempuan dalam keadaan hidup, (prilaku) menahan dan meminta. Dan Allah juga tidak menyukai tiga perkara yaitu; banyak bicara, banyak bertanya serta menyia-nyiakan harta. (Shahih Muslim No.3237)

5. Tentang pahala seorang hakim yang berijtihad, benar atau salah

  • Hadis riwayat Amru bin Ash ra.:
    Bahwa ia mendengar Rasulullah saw. bersabda: Apabila seorang hakim memutuskan perkara dengan berijtihad, kemudian ia benar, maka ia mendapatkan dua pahala. Dan apabila ia memutuskan perkara dengan berijtihad, lalu salah, maka ia memperoleh satu pahala. (Shahih Muslim No.3240)

6. Makruh bagi hakim memutuskan perkara dalam keadaan marah

  • Hadis riwayat Abu Bakrah ra., ia berkata:
    Aku pernah mendengar Rasulullah saw. bersabda: Seseorang (hakim) tidak boleh memutuskan perkara antara dua orang, ketika ia sedang marah. (Shahih Muslim No.3241)

7. Membatalkan hukum yang salah dan menolak perkara bidah

  • Hadis riwayat Aisyah ra., ia berkata:
    Rasulullah saw. bersabda: Barang siapa membuat perkara baru dalam urusan (agama) kita ini yang tidak termasuk bagian darinya, maka sesuatu itu tertolak. (Shahih Muslim No.3242)

8. Tentang perbedaan pendapat antar para mujtahid

  • Hadis riwayat Abu Hurairah ra.:
    Dari Nabi saw. beliau bersabda: Ketika dua orang wanita sedang bersama anak mereka, tiba-tiba datanglah seekor serigala membawa anak salah seorang dari mereka. Lalu wanita yang satu berkata kepada yang lain: Yang dibawa lari serigala itu adalah anakmu. Yang lain mengatakan: Tidak, anakmulah yang dibawa. Lalu mereka berdua meminta keputusan kepada Nabi Dawud as., lalu ia memutuskan untuk wanita yang lebih tua. Kemudian keluarlah keduanya menghadap Sulaiman bin Dawud as. dan menceritakan perkara itu kepadanya. Sulaiman berkata: Ambilkanlah pisau, aku akan membelahnya untuk kalian berdua. Maka berkatalah wanita yang lebih muda: Semoga Allah tidak merahmatimu (janganlah dia dipotong), ia adalah anaknya! Maka Sulaiman memutuskan untuk yang lebih muda. (Shahih Muslim No.3245)

9. Anjuran bagi hakim untuk menyelesaikan perkara orang yang bersengketa

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Rasulullah saw. bersabda: Seorang lelaki membeli sebidang tanah dari lelaki lain. Tiba-tiba lelaki yang membeli tanah itu menemukan sepundi emas di dalam tanahnya. Berkatalah lelaki yang membeli tanah itu kepadanya: Ambillah emasmu ini dariku, karena aku hanya membeli tanah darimu dan aku tidak membeli emas darimu. Lelaki yang menjual tanah menjawab: Sesungguhnya aku telah menjual tanah beserta isinya kepadamu. Mereka berdua lalu meminta keputusan kepada orang lain. Orang yang dimintai memutuskan perkara itu bertanya: Apakah kalian berdua mempunyai anak? Salah seorang menjawab: Aku mempunyai seorang anak lelaki. Dan yang lain menjawab juga: Aku mempunyai seorang anak perempuan. Lalu ia berkata: Kawinkanlah anak laki-laki itu dengan anak perempuan. Kemudian nafkahkanlah dari emas itu untuk kebutuhan kamu berdua serta bersedekahlah!. (Shahih Muslim No.3246)

Sumber: http://hadith.al-islam.com/bayan/Tree.asp?Lang=IND


Kitab Barang Temuan

1. Haram memerah susu binatang ternak tanpa izin pemiliknya

  • Hadis riwayat Zaid Bin Khalid Al-Juhani, ia berkata:
    Seorang lelaki datang kepada Nabi untuk bertanya tentang barang temuan. Rasulullah bersabda: Kenalilah wadah dan talinya, lalu umumkanlah setahun, jika pemiliknya datang, maka berikanlah. Kalau tidak, maka terserah kepadamu. Orang itu bertanya lagi: Bagaimana kalau temuan itu berupa kambing? Rasulullah bersabda: Untukmu atau untuk saudaramu atau untuk serigala (berarti boleh diambil). Orang itu kembali bertanya: Bagaimana jika temuan itu berupa unta? Rasulullah bersabda: Apa pedulimu terhadapnya? Dia (unta itu) sudah membawa wadah air dan sepatunya sendiri (kuat menahan dahaga beberapa hari dan kuat berjalan). Dia dapat datang ke tempat air dan memakan pepohonan sampai ditemukan oleh pemiliknya. (Shahih Muslim No.3247)

  • Hadis riwayat Ubay bin Kaab, ia berkata:
    Aku pernah menemukan sebuah pundi berisi seratus dinar pada masa Rasulullah. Lalu aku datang membawanya menghadap Rasulullah, beliau bersabda: Umumkanlah selama setahun! Aku pun mengumumkannya. Namun aku tidak menemukan orang yang mengakuinya. Aku datang lagi kepada Rasulullah. Beliau masih saja bersabda: Umumkanlah selama setahun! Aku pun mengumumkannya, tetapi tidak aku dapatkan orang yang mengakuinya. Aku datang kembali kepada Rasulullah, dan beliau tetap bersabda: Umumkanlah selama setahun! Aku mengumumkannya, tetapi tidak aku dapatkan orang yang mengakuinya. Maka bersabdalah Rasulullah: Ingatlah jumlahnya, wadahnya dan tali pengikatnya. Jika nanti datang pemiliknya, berikanlah. Kalau tidak, engkau boleh memanfaatkannya. Aku pun memanfaatkannya. Perawi hadis berkata: Aku bertemu Salamah bin Kuhali di Mekah sesudah itu ia berkata: Aku tidak pasti apakah tiga tahun, ataukah satu tahun. (Shahih Muslim No.3251)

  • Hadis riwayat Ibnu Umar ra.:
    Bahwa Rasulullah saw. bersabda: Janganlah seseorang memerah susu binatang ternak orang lain kecuali dengan izinnya. Apakah seorang di antara kamu sekalian senang, bila kamar khususnya didatangi lalu dipecahkan lemarinya kemudian dipindahkan makanannya? Sesungguhnya kantong-kantong susu binatang ternak merekalah yang menyimpan makanan bagi mereka, maka janganlah seorang memerah susu ternak orang lain, kecuali dengan izinnya. (Shahih Muslim No.3254)

2. Menjamu tamu dan sebagainya

  • Hadis riwayat Uqbah bin Amir ra., ia berkata:
    Kami pernah berkata: Wahai Rasulullah engkau mengutus kami, lalu kami singgah pada suatu kaum, tetapi mereka tidak menyuguhi kami, apakah pendapatmu? Rasulullah saw. bersabda kepada kami: Jika kalian bertamu pada suatu kaum, lalu mereka menyuguhi kalian dengan apa yang pantas untuk tamu, maka terimalah. Kalau mereka tidak melakukannya, maka dari mereka kalian boleh mengambil hak tamu yang layak. (Shahih Muslim No.3257)

3. Anjuran mencampur perbekalan bila sedikit dan saling membantu dalam masalah bekal

  • Hadis riwayat Salamah bin Akwa` ra., ia berkata:
    Kami keluar bersama Rasulullah saw. dalam suatu peperangan. Lalu kami tertimpa kesulitan hingga kami hendak menyembelih sebagian hewan tunggangan kami. Rasulullah saw. kemudian memerintahkan agar kami mengumpulkan kantong-kantong perbekalan kami lalu kami menggelar tikar kulit hingga terkumpullah perbekalan orang-orang di atas tikar kulit itu. Aku mencoba menerka berapa banyak perbekalan itu, aku mengirakannya sebesar kandang kambing, sedangkan kami berjumlah seribu empat ratus orang. Kemudian kami makan sampai semuanya merasa kenyang. Dan kami masih bisa mengisi kantong-kantong kulit kami. Lalu Nabi saw. bertanya: Apakah ada air wudu? Seseorang datang membawa bejananya yang berisi sedikit air. Rasulullah saw. menuangkan air itu ke dalam mangkuk, kemudian kami sebanyak seribu empat ratus orang dapat berwudu semua. Itu pun dengan mengucurkan air cukup deras. Setelah itu datang delapan orang lalu bertanya: Apakah ada sesuatu untuk bersuci? Rasulullah saw. bersabda: Air wudu telah habis. (Shahih Muslim No.3259)

Sumber: http://hadith.al-islam.com/bayan/Tree.asp?Lang=IND


Kitab Jihad Dan Ekspedisi

1. Boleh menyerbu orang-orang kafir yang sudah pernah diajak memeluk agama Islam, tanpa memberitahu lebih dahulu

  • Hadis riwayat Abdullah bin Umar ra.:
    Dari Nafik, ia berkata: Rasulullah saw. pernah menyerbu Bani Mushthaliq di saat mereka dalam keadaan terlena serta hewan-hewan ternak mereka sedang diminumkan dari sumber mata air. Lalu beliau membunuh pasukan perang mereka, menangkap tawanan mereka dan pada hari itulah Rasulullah mendapatkan Juwairiah binti Harits. Selanjutnya Nafik mengatakan: Abdullah bin Umar menceritakan hadis ini kepadaku karena termasuk anggota pasukan Islam pada saat itu. (Shahih Muslim No.3260)

2. Perintah memberikan kemudahan dan tidak menakut-nakuti

  • Hadis riwayat Abu Musa ra., ia berkata:
    Ketika Rasulullah saw. mengutus salah seorang sahabatnya untuk melaksanakan suatu urusan, beliau akan bersabda: Sampaikanlah kabar gembira dan janganlah menakut-nakuti serta permudahlah dan janganlah mempersulit. (Shahih Muslim No.3262)

  • Hadis riwayat Anas bin Malik ra., ia berkata:
    Rasulullah saw. pernah bersabda: Permudahlah dan jangan mempersulit dan jadikan suasana yang tenteram jangan menakut-nakuti. (Shahih Muslim No.3264)

3. Pengharaman berkhianat

  • Hadis riwayat Ibnu Umar ra., ia berkata:
    Rasulullah saw. bersabda: Apabila Allah telah mengumpulkan orang-orang yang terdahulu dan orang-orang yang kemudian pada hari kiamat, maka akan diangkatlah sebuah panji untuk setiap pengkhianat lalu dikatakan: Inilah pengkhianatan si fulan bin fulan. (Shahih Muslim No.3265)

  • Hadis riwayat Abdullah bin Mas`ud ra.:
    Dari Nabi saw. bahwa beliau bersabda: Untuk setiap orang yang berkhianat akan diberikan sebuah panji pada hari kiamat yang bertuliskan: Inilah pengkhianatan si fulan. (Shahih Muslim No.3268)

  • Hadis riwayat Anas ra., ia berkata:
    Rasulullah saw. bersabda: Untuk setiap orang yang berkhianat akan diberikan sebuah panji pengenal pada hari kiamat. (Shahih Muslim No.3270)

4. Boleh bertipu-muslihat dalam perang

  • Hadis riwayat Jabir ra., ia berkata:
    Rasulullah saw. bersabda: Perang itu adalah tipu-muslihat. (Shahih Muslim No.3273)

5. Makruh mengharap bertemu musuh dan perintah untuk bersabar jika bertemu

  • Hadis riwayat Abdullah bin Abu Aufa ra.:
    Dari Abu Nadhr, dari sepucuk surat yang ditulis oleh seorang lelaki kaum Aslam, yang termasuk sahabat Nabi saw. yang bernama Abdullah bin Abu Aufa. Kemudian ia mengirim surat kepada Umar bin Ubaidillah ketika berangkat menuju Haruriah untuk memberitahukan kepadanya bahwa Rasulullah saw. ketika bertemu dengan musuh, beliau menunggu sampai matahari condong ke arah barat, lalu beliau berdiri di tengah-tengah pasukan dan bersabda: Hai manusia sekalian! Janganlah kamu mengharapkan pertemuan dengan musuh dan mohonlah kesehatan kepada Allah. Namun apabila kamu bertemu dengan mereka, maka bersabarlah. Dan ketahuilah sesungguhnya surga itu berada di bawah bayang-bayang pedang. Nabi saw. melanjutkan: Ya Allah, Tuhan Yang menurunkan kitab Alquran, dan Tuhan Yang menjalankan awan serta Tuhan Yang mengalahkan pasukan-pasukan musuh, berikanlah mereka kekalahan serta berikanlah kami kemenangan!. (Shahih Muslim No.3276)

6. Haram membunuh kaum wanita dan anak-anak kecil dalam perang

  • Hadis riwayat Abdullah bin Umar ra.:
    Bahwa seorang wanita didapati terbunuh dalam suatu peperangan yang diikuti Rasulullah saw. lalu beliau mengecam pembunuhan kaum wanita dan anak-anak kecil. (Shahih Muslim No.3279)

7. Boleh membunuh kaum wanita dan anak-anak kecil dalam penyerangan di malam hari tanpa disengaja

  • Hadis riwayat Sha`ab bin Jatsamah ra., ia berkata:
    Rasulullah saw. ditanya tentang kaum wanita dan anak-anak kecil musyrikin yang diserang pada malam hari lalu sebagian kaum serta anak-anak keturunan mereka terbunuh. Beliau menjawab: Kaum wanita dan anak-anak itu adalah termasuk bagian dari mereka. (Shahih Muslim No.3281)

8. Boleh menebang dan membakar pohon-pohon milik kaum kafir

  • Hadis riwayat Abdullah bin Umar ra.:
    Bahwa Rasulullah saw. pernah menebang dan membakar pohon milik Bani Nadhir yang berada di Buwairah. Di dalam hadisnya Qutaibah dan Ibnu Rumeh menambahkan: Kemudian Allah Taala menurunkan ayat: Apa saja yang kamu tebang dari pohon milik orang-orang kafir atau yang biarkan tumbuh berdiri di atas pokoknya, maka semua itu adalah dengan izin Allah, karena Dia hendak memberikan kehinaan kepada orang-orang fasik. (Shahih Muslim No.3284)

9. Penghalalan harta rampasan perang khusus untuk umat Islam

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Rasulullah saw. bersabda: Seorang nabi pernah berperang, lalu ia berkata kepada kaumnya: Tidak boleh mengikutiku seorang lelaki yang sudah mempunyai istri sedangkan ia ingin menggaulinya namun ia belum juga menggaulinya. Tidak boleh juga bagi lelaki lain yang telah mendirikan bangunan namun belum membuat atapnya. Juga bagi lelaki lain yang telah membeli seekor kambing atau beberapa ekor unta bunting yang akan melahirkan sehingga ia sedang menantikan kelahirannya. Beliau melanjutkan: Lalu berangkatlah ia berperang, sampai ketika telah mendekati sebuah desa pada waktu menjelang salat Asar, maka berkatalah ia kepada matahari: Hai matahari! Kamu diperintah dan aku juga diperintah. Ya Allah! Tahanlah (peredaran) matahari itu sebentar saja agar aku dapat menyerang. Maka tertahanlah matahari sehingga Allah memberikan kemenangan kepadanya. Beliau melanjutkan: Kemudian mereka mengumpulkan harta hasil rampasan perang agar disambar dan dimakan api namun ternyata api itu tidak mau membakarnya. Nabi itu berkata: Di antara kalian masih ada yang berkhianat mengambil harta rampasan dengan diam-diam! Maka hendaklah satu orang dari setiap kabilah membaiatku! Mereka pun lalu segera membaiatnya. Namun ternyata tangan salah seorang yang membaiat melekat dengan tangan nabi itu, maka ia berkata lagi: Di antara kalian masih ada yang berkhianat mengambil harta rampasan dengan sembunyi, maka hendaklah kabilahmu (orang yang tangannya melekat) membaiatku! Lalu kabilahnya pun segera membaiat nabi itu. Kemudian ternyata tangan dua orang atau tiga orang pemuda masih melekat dengan tangan nabi itu, sehingga ia berkata lagi: Di antara kamu sekalian masih ada orang yang berkhianat mengambil harta rampasan secara sembunyi dan kamu sekalian juga telah berkhianat! Lalu mereka menyerahkan kepada nabi itu emas sebesar kepala sapi (yang telah mereka sembunyikan). Kemudian mereka meletakkan emas itu tertumpuk dengan harta rampasan tadi di tengah tanah lapang. Lalu datanglah api membakar habis semua harta rampasan itu. Beliau bersabda: Harta rampasan perang itu sama sekali tidak dihalalkan kepada satu umat pun sebelum kita. Hal itu karena Allah Taala mengetahui kelemahan serta kekurangan kita, maka Allah menghalalkannya untuk kita. (Shahih Muslim No.3287)

10. Membagikan harta rampasan perang tambahan

  • Hadis riwayat Ibnu Umar ra., ia berkata:
    Nabi saw. pernah mengutus satu pasukan perang, di mana aku juga ikut di dalamnya, ke daerah Najed. Lalu mereka berhasil memperoleh harta rampasan berupa unta yang cukup banyak. Mereka semua mendapat bagian dua belas atau sebelas ekor unta dan masing-masing masih ditambah seekor lagi sebagai tambahan. (Shahih Muslim No.3290)

  • Hadis riwayat Ibnu Umar ra., ia berkata:
    Rasulullah saw. pernah membagikan harta rampasan kepada kami sebagai tambahan selain jatah kami dari seperlima harta rampasan, lalu aku memperoleh seekor unta tua. (Shahih Muslim No.3293)

11. Prajurit yang membunuh berhak memperoleh rampasan musuh yang dibunuhnya

  • Hadis riwayat Abu Qatadah ra., ia berkata:
    Kami berangkat bersama Rasulullah saw. dalam perang Hunain. Lalu pasukan Muslimin mengalami kekalahan dalam putaran pertama. Aku melihat seorang lelaki musyrik hampir berhasil membunuh seorang prajurit Islam, maka aku segera membalik diri dan mendekatinya dari arah belakang lalu dengan cepat memenggal urat tengkuknya. Orang itu lalu mendekati dan memelukku sehingga aku dapat mencium bau kematian lalu matilah ia dan aku pun terlepas dari pelukannya. Setelah itu aku segera menyusul Umar bin Khathab, ia bertanya: Apakah yang terjadi dengan orang-orang itu? Aku menjawab: Itu urusan Allah. Tidak lama kemudian semua pasukan telah kembali dan Rasulullah saw. telah mengambil tempat duduk, lalu beliau bersabda: Barang siapa yang berhasil membunuh seorang prajurit musuh dan mempunyai bukti, maka ia berhak memperoleh peralatan perang yang dipakai orang itu. Lalu aku segera berdiri dan berkata: Siapa yang bersedia memberikan kesaksian bagiku? Setelah itu aku pun duduk, lalu bangkit lagi dan bertanya: Siapakah yang bersedia bersaksi untukku? Kemudian aku duduk lagi dan mengulangi pertanyaan untuk ketiga kalinya dan berdiri. Lalu Rasulullah saw. bertanya: Ada apa denganmu, wahai Abu Qatadah? Aku lalu menceritakan kepada beliau peristiwa tadi. Kemudian seorang lelaki dari mereka berkata: Ia benar, wahai Rasulullah! Dan peralatan perang prajurit musuh yang terbunuh itu ada padaku, maka berikanlah dia gantinya sesuai dengan haknya! Abu Bakar Shiddiq lalu berkata: Tidak, demi Allah! Rasulullah saw. tidak akan menyia-nyiakan usaha seorang prajurit Allah yang telah berjuang membela Allah dan Rasul-Nya, lalu beliau memberikan kepadamu harta rampasannya! Rasulullah saw. kemudian bersabda: Abu Bakar benar, maka berikanlah harta itu kepadanya! Lalu orang itu pun menyerahkannya kepadaku. Qatadah berkata: Aku kemudian menjual baju besi itu (hasil rampasan) untuk membeli sebidang kebun buah-buahan di daerah Bani Salamah. Itulah harta yang pertama kali aku miliki selama aku (memeluk) Islam. (Shahih Muslim No.3295)

  • Hadis riwayat Abdurrahman bin Auf ra., ia berkata:
    Ketika aku tengah berdiri dalam barisan pada hari perang Badar, aku menoleh ke kiri dan ke kanan, ternyata aku diapit oleh dua orang anak muda Ansar yang masih belia. Lalu aku berangan-angan mengharap agar aku berada di tengah prajurit yang lebih kuat dari mereka. Kemudian salah seorang dari mereka mengisyaratkan dengan kedipan mata kepadaku dan bertanya: Wahai paman, apakah kamu mengenali Abu Jahal? Aku menjawab: Ya, tapi apakah urusanmu dengan dia, wahai anak muda? Dia menjawab: Aku diberitahu bahwa ia pernah menghina Rasulullah saw. Demi Tuhan Yang jiwaku berada di tangan-Nya, bila aku melihatnya, maka aku tidak akan melepaskannya sehingga salah seorang di antara kami ada yang mati terlebih dahulu. Aku kagum sekali dengan keberanian anak muda itu. Lalu pemuda yang satu lagi mengedipkan mata juga kepadaku dan mengatakan hal yang serupa. Tidak lama kemudian aku telah melihat Abu Jahal bergerak di tengah-tengah kecamuk perang, lalu aku bertanya: Tidakkah kalian berdua telah melihat musuh yang kalian tanyakan tadi? Lalu mereka berdua segera berlomba-lomba ke arah Abu Jahal, lalu menikam dengan pedang sehingga mereka berdua berhasil membunuhnya. Mereka berdua kemudian balik menemui Rasulullah saw. untuk memberitahukan beliau. Rasulullah saw. lalu bertanya: Siapakah di antara kamu berdua yang telah membunuhnya? Keduanya menjawab: Akulah yang telah membunuhnya! Rasulullah saw. bertanya lagi: Apakah kalian berdua telah membersihkan pedang? Mereka menjawab: Tidak! Rasulullah pun segera memeriksa pedang mereka, lalu bersabda: Kamu berdua telah membunuhnya. Namun Rasulullah saw. memutuskan harta rampasan dari Abu Jahal untuk Mu`adz bin Amru bin Jamuh. Dan dua orang pemuda itu adalah Mu`adz bin Amru bin Jamuh dan Mu`adz bin Afra'. (Shahih Muslim No.3296)

  • Hadis riwayat Salamah bin Akwa` ra.:
    Kami berperang bersama Rasulullah saw. melawan suku Hawazin. Ketika kami sedang menikmati makan siang bersama Rasulullah saw., tiba-tiba datanglah seorang lelaki menunggangi seekor unta merah. Ia pun segera menderumkan untanya, kemudian mencabut tali kulit dari kantongnya untuk menambat unta. Setelah itu ia maju ikut menikmati makan siang bersama orang-orang yang lain. Mulailah lelaki itu melepaskan pandangan, padahal saat itu di antara kami ada yang merasa lelah dan lemas sehabis menunggang dan ada sebagian lain yang berjalan kaki. Tiba-tiba saja lelaki itu keluar berlari ke arah untanya, lalu melepaskan ikatannya kemudian menderumkan dan ia pun duduk di atasnya. Setelah membangkitkan lagi, larilah unta itu dengan cepat membawanya, lalu seorang lelaki lain mengikuti dari belakang dengan menunggang unta abu-abu. Salamah berkata: Aku pun bergegas keluar mengejar sampai berhasil mencapai bagian belakang unta, dan terus maju dan berhasil mengejarnya. Aku menghadangnya dan berhasil menarik tali kekang unta lalu segera menderumkan. Ketika lutut orang tak dikenal itu menyentuh tanah, aku bergegas mencabut pedang dan memenggal kepala orang itu hingga jatuhlah dia. Lalu aku membawa unta itu sambil menaikinya sedangkan bekal dan senjata orang tadi masih di atas. Rasulullah saw. bersama yang lain lalu menyambutku dan bertanya: Siapakah yang membunuh lelaki tak dikenal tadi? Mereka menjawab: Ibnu Akwa`. Beliau bersabda lagi: Maka dialah yang berhak atas semua rampasan orang itu. (Shahih Muslim No.3298)

12. Hukum fai` (kekayaan musuh yang berhasil dirampas tanpa perang)

  • Hadis riwayat Umar ra., ia berkata:
    Harta benda Bani Nadhir adalah termasuk kekayaan fai` yang diberikan Allah kepada Rasul-Nya, yang diperoleh kaum Muslimin tanpa perang dengan menunggang kuda atau unta. Harta rampasan itu khusus untuk Nabi saw. lalu menafkahkan untuk istri-istri beliau selama setahun, sisanya beliau pergunakan untuk membeli hewan angkutan serta persenjataan perang di jalan Allah. (Shahih Muslim No.3301)

13. Sabda Nabi saw.: Kami tidak mewariskan dan harta yang kami tinggalkan merupakan sedekah

  • Hadis riwayat Aisyah ra.:
    Sesungguhnya istri-istri Rasulullah saw., ketika beliau wafat, ingin mengutus Usman untuk menemui Abu Bakar meminta harta warisan mereka dari Nabi saw. Aisyah lalu berkata kepada mereka: Bukankah Rasulullah saw. pernah bersabda: Kami tidak mewariskan apa yang kami tinggalkan adalah harta sedekah. (Shahih Muslim No.3303)

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Rasulullah saw. bersabda: Para warisku tidak akan berbagi mewarisi satu dinar pun karena apa yang aku tinggalkan setelah untuk nafkah istri-istriku dan upah pekerjaku adalah sebagai harta sedekah. (Shahih Muslim No.3306)

14. Cara membagi harta rampasan perang kepada orang yang ikut berperang

  • Hadis riwayat Abdullah bin Umar ra.:
    Bahwa Rasulullah saw. membagikan hasil rampasan perang untuk prajurit berkuda sebanyak dua bagian dan untuk prajurit pejalan kaki satu bagian. (Shahih Muslim No.3308)

15. Mengikat dan menahan tawanan perang serta boleh juga melepasnya

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Rasulullah saw. mengirim pasukan berkuda ke daerah Najed lalu mereka datang kembali dengan membawa seorang tawanan lelaki dari Bani Hanifah bernama Tsumamah bin Utsal, kepala penduduk Yamamah. Mereka lalu mengikatnya pada salah satu tiang mesjid. Suatu hari Rasulullah saw. keluar menemui tawanan tersebut. Beliau bertanya: Bagaimana keadaanmu, wahai Tsumamah? Tawanan itu menjawab: Baik-baik saja, wahai Muhammad. Jika kamu mau membunuh, maka bunuhlah orang yang memang pantas dibunuh. Jika kamu memberikan suatu nikmat maka berikanlah kepada orang yang mau bersyukur. Dan jika kamu minta harta maka akan aku beri berapa saja kamu mau. Rasulullah saw. lalu meninggalkan tawanan tersebut. Esoknya, beliau menemuinya kembali. Beliau bertanya: Bagaimana keadaanmu, wahai Tsumamah? Tawanan itu menjawab: Aku tidak mau bicara kepadamu. Jika kamu memberikan satu nikmat, maka berikan kepada orang yang mau berterima kasih. Jika kamu mau membunuh bunuhlah orang yang memang berhak untuk dibunuh. Dan jika kamu menghendaki harta maka mintalah berapa saja kamu mau maka akan aku beri, maka Rasulullah saw. meninggalkannya. Esoknya, peristiwa yang sama berlangsung lagi. Kemudian Rasulullah saw. bersabda kepada para sahabat: Lepaskanlah Tsumamah. Tsumamah lalu berangkat menuju ke sebuah telaga. Setelah mandi ia lantas masuk mesjid dan berkata: Aku bersaksi bahwa tidak ada Tuhan selain Allah, dan aku bersaksi bahwa Muhammad adalah hamba dan utusan-Nya. Wahai Muhammad! Di muka bumi ini semula tidak ada wajah yang paling aku benci daripada wajahmu. Tetapi sekarang wajahmulah yang paling aku suka di antara wajah-wajah yang pernah aku jumpai. Semula tidak ada agama yang paling aku benci daripada agamamu, dan sekarang hanya agamamulah yang paling aku sukai di antara agama-agama yang pernah aku temui. Dahulu negerimulah yang paling aku benci, tetapi sekarang negerimulah yang paling aku cintai di antara negeri-negeri yang pernah aku kenal. Sesungguhnya pasukan berkudamu selalu mengawasiku, sedangkan aku ingin melakukan umrah. Bagaimana ini? Rasulullah saw. lalu menyampaikan berita gembira kepada Tsumamah bahwa ia diperbolehkan melakukan umrah. Ketika sampai di kota Mekah, seseorang bertanya padanya: Apakah kamu sudah keluar dari agamamu? Tsumamah menjawab: Tidak. Tetapi aku hanya sudah tunduk kepada Rasulullah saw. Demi Allah, tidak akan ada sebutir biji gandum pun dari Yamamah yang akan sampai kepadamu sebelum mendapatkan izin Rasulullah saw.. (Shahih Muslim No.3310)

16. Mengusir orang-orang Yahudi dari Hijaz

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Ketika kami sedang berada di mesjid, datanglah Rasulullah saw. menghampiri kami dan bersabda: Marilah kita berangkat menemui orang-orang Yahudi. Maka kami pun berangkat bersama beliau hingga tibalah kami di daerah mereka. Lalu Rasulullah saw. berdiri dan berseru: Wahai orang-orang Yahudi! Masuk Islamlah niscaya kamu akan selamat! Mereka menjawab: Kamu telah menyampaikan hal itu, wahai Abul Qasim! Rasulullah saw. berkata lagi kepada mereka: Itulah yang aku inginkan. Masuk Islamlah niscaya kamu akan selamat! Mereka menjawab lagi: Kamu sudah menyampaikan hal itu, wahai Abul Qasim! Rasulullah saw. menjawab: Itulah yang aku inginkan. Lalu Rasulullah mengajak mereka untuk ketiga kali kemudian bersabda: Ketahuilah, sesungguhnya bumi ini milik Allah dan Rasul-Nya. Dan sesungguhnya aku ingin mengusir kamu sekalian dari bumi ini, maka barang siapa di antara kamu masih memiliki harta kekayaan apapun, hendaklah ia jual. Kalau tidak, maka ketahuilah bahwa bumi ini hanya milik Allah dan utusan-Nya. (Shahih Muslim No.3311)

  • Hadis riwayat Ibnu Umar ra.:
    Bahwa kaum Yahudi Bani Nadhir dan Bani Quraidhah selalu memerangi Rasulullah saw., sehingga Rasulullah pun lalu mengusir Bani Nadhir dan membiarkan Bani Quraidhah sekaligus membebaskan mereka. Namun setelah itu Bani Quraidhah juga ikut memerangi, maka beliau pun lalu membunuh kaum lelaki mereka serta membagikan kaum wanita, anak-anak kecil berikut harta benda mereka di antara kaum muslimin. Kecuali mereka yang meminta perlindungan kepada Rasulullah saw., maka beliau pun memberikan keamanan kepada mereka sehingga berimanlah mereka. Rasulullah saw. juga mengusir orang-orang Yahudi Madinah seluruhnya, yaitu; Bani Qainuqa` (kaum Abdullah bin Salam), Yahudi Bani Haritsah dan setiap orang Yahudi yang berada di Madinah. (Shahih Muslim No.3312)

17. Boleh memerangi orang yang melanggar perjanjian, dan boleh menerapkan hukum seorang pemimpin yang adil serta ahli hukum kepada kaum yang bertahan di benteng

  • Hadis riwayat Abu Said Al-Khudri ra., ia berkata:
    Penduduk Quraidhah hanya akan tunduk kepada keputusan Sa`ad bin Mu`adz. Rasulullah saw. lalu mengutus kepada Sa`ad sehingga datanglah Sa`ad menghadap beliau dengan menunggangi seekor keledai. Ketika ia sudah mendekati mesjid, Rasulullah saw. bersabda kepada kaum Ansar: Sambutlah pemimpin kamu sekalian atau orang yang terbaik di antara kalian! Kemudian beliau bersabda: Sesungguhnya mereka hanya akan tunduk dengan keputusanmu. Sa`ad menjawab: Kamu bunuh saja prajurit-prajurit perang mereka dan menawan anak keturunan mereka. Lalu Nabi saw. menjawab: Kamu telah memutuskan dengan hukum Allah. Atau barangkali beliau menjawab: Kamu telah memutuskan dengan hukum seorang raja. Tetapi Ibnu Mutsanna tidak menyebutnya dengan perkataan tersebut. (Shahih Muslim No.3314)

  • Hadis riwayat Aisyah ra., ia berkata:
    Pada hari perang Khandaq, Sa`ad terluka karena terkena lemparan anak panah seorang lelaki Quraisy yang bernama Ibnu Ariqah. Lelaki itu memanahnya pada urat lengannya. Rasulullah saw. lalu mendirikan sebuah kemah untuknya di dalam mesjid agar beliau sewaktu-waktu dapat menjenguknya. Ketika kembali dari Khandaq, Rasulullah saw. segera meletakkan senjatanya lalu mandi, sehingga datanglah Jibril di saat beliau tengah menepiskan debu dari kepalanya lalu berkata: Kamu sudah meletakkan senjata, demi Allah, kita tidak boleh meletakkannya! Keluarlah kepada mereka! Rasulullah saw. bertanya: Ke mana? Jibril memberikan isyarat ke Bani Quraidhah. Rasulullah saw. lalu memerangi mereka. Kemudian mereka tunduk pada keputusan Rasulullah saw. namun beliau menyerahkan keputusan mereka itu kepada Sa`ad. Selanjutnya Sa`ad mengatakan: Sesungguhnya aku memutuskan untuk membunuh mereka yang turut berperang, menawan anak cucu serta perempuan-perempuan mereka, dan membagi-bagikan harta benda mereka. (Shahih Muslim No.3315)

18. Bergegas berperang dan mendahulukan yang lebih penting di antara dua hal yang bertentangan

  • Hadis riwayat Abdullah bin Umar ra., ia berkata:
    Ketika selesai perang Ahzab, Rasulullah saw. berseru kepada kami: Tidak ada seorang pun yang salat Zuhur kecuali di daerah Bani Quraidhah! Orang-orang yang khawatir tertinggal waktu salat, mereka segera salat sebelum tiba di daerah Bani Quraidhah. Tetapi yang lain mengatakan: Kami tidak akan melakukan salat kecuali di tempat yang telah diperintahkan oleh Rasulullah saw. walaupun waktu salat berlalu. Ternyata Rasulullah saw. tidak menyalahkan keduanya. (Shahih Muslim No.3317)

19. Kaum Muhajirin mengembalikan lagi kepada kaum Ansar pemberian mereka berupa pohon dan buah-buahan ketika mereka sudah merasa cukup dengan hasil penaklukan beberapa negeri

  • Hadis riwayat Anas bin Malik ra., ia berkata:
    Ketika kaum Muhajirin tiba di Madinah dari Mekah, di mana mereka tiba tanpa memiliki sesuatu apa pun sementara kaum Ansar adalah kaum yang memiliki tanah serta perkebunan kurma. Lalu kaum Ansar membagikan kepada mereka atas dasar kaum Muhajirin akan mereka berikan setengah dari hasil buah-buahan milik mereka setiap tahun serta nafkah secukupnya agar mereka tidak perlu lagi bekerja dan biaya. Ummu Anas bin Malik atau yang biasa dipanggil Ummu Sulaim dan Ummu Abdullah bin Abu Thalhah adalah saudara Anas seibu. Ummu Anas bin Malik tersebut pernah memberikan buah kurma kepada Rasulullah saw. Kemudian Rasulullah saw. memberikan kurma tersebut kepada Ummu Aiman, budak perempuannya, yaitu ibu Usamah bin Zaid. Ibnu Syihab mengatakan: Aku pernah mendapat cerita dari Anas bin Malik: Sesungguhnya Rasulullah saw. ketika selesai melakukan pertempuran dengan penduduk Khaibar, lalu kembali ke Madinah, beliau melihat orang-orang Muhajirin mengembalikan pemberian-pemberian yang pernah mereka terima dari kaum Ansar. Demikian pula apa yang pernah diberikan oleh ibuku kepada Rasulullah juga dikembalikan lagi dan Ummu Aiman diganti dengan kebun Rasulullah saw.. (Shahih Muslim No.3318)

20. Boleh memakan makanan dari harta rampasan perang di tempat pertempuran

  • Hadis riwayat Abdullah bin Mughaffal ra., ia berkata:
    Pada hari perang Khaibar, aku menemukan sebuah kantong kulit perbekalan yang berisi lemak. Aku pun segera menyimpannya sambil berucap: Sekarang aku tidak akan memberikan seorang pun dari perolehanku ini. Aku lalu menoleh, ternyata Rasulullah saw. sedang tersenyum memandang ke arahku. (Shahih Muslim No.3320)

21. Surat Rasulullah saw. kepada Hiraklius (Herkules) untuk mengajak masuk Islam

  • Hadis riwayat Abu Sufyan ra., ia berkata:
    Aku berangkat ke Syam pada masa perdamaian Hudaibiah, yaitu perjanjian antara diriku dan Rasulullah saw. Ketika aku berada di Syam, datanglah sepucuk surat dari Rasulullah saw. yang ditujukan ke Hiraklius, Penguasa Romawi. Yang membawa surat itu adalah Dihyah Al-Kalbi yang langsung menyerahkannya kepada Penguasa Basrah. Selanjutnya, Penguasa Basrah menyerahkan kepada Hiraklius. Hiraklius lalu bertanya: Apakah di sini terdapat seorang dari kaum lelaki yang mengaku sebagai nabi ini? Mereka menjawab: Ya! Maka aku pun dipanggil bersama beberapa orang Quraisy lainnya sehingga masuklah kami menghadap Hiraklius. Setelah mempersilakan kami duduk di hadapannya, Hiraklius bertanya: Siapakah di antara kamu sekalian yang paling dekat nasabnya dengan lelaki yang mengaku sebagai nabi ini? Abu Sufyan berkata: Lalu aku menjawab: Aku. Kemudian aku dipersilakan duduk lebih dekat lagi ke hadapannya sementara teman-temanku yang lain dipersilakan duduk di belakangku. Kemudian Hiraklius memanggil juru terjemahnya dan berkata kepadanya: Katakanlah kepada mereka bahwa aku akan menanyakan kepada orang ini tentang lelaki yang mengaku sebagai nabi itu. Jika ia berdusta kepadaku, maka katakanlah bahwa ia berdusta. Abu Sufyan berkata: Demi Allah, seandainya aku tidak takut dikenal sebagai pendusta, niscaya aku akan berdusta. Lalu Hiraklius berkata kepada juru terjemahnya: Tanyakan kepadanya bagaimana dengan keturunan lelaki itu di kalangan kamu sekalian? Aku menjawab: Di kalangan kami, dia adalah seorang yang bernasab baik. Dia bertanya: Apakah ada di antara nenek-moyangnya yang menjadi raja? Aku menjawab: Tidak. Dia bertanya: Apa kamu sekalian menuduhnya sebagai pendusta sebelum dia mengakui apa yang dikatakannya? Aku menjawab: Tidak. Dia bertanya: Siapakah pengikutnya, orang-orang yang terhormatkah atau orang-orang yang lemah? Aku menjawab: Para pengikutnya adalah orang-orang lemah. Dia bertanya: Mereka semakin bertambah ataukah berkurang? Aku menjawab: Bahkan mereka semakin bertambah. Dia bertanya: Apakah ada seorang pengikutnya yang murtad dari agamanya setelah dia peluk karena rasa benci terhadapnya? Aku menjawab: Tidak. Dia bertanya: Apakah kamu sekalian memeranginya? Aku menjawab: Ya. Dia bertanya: Bagaimana peperangan kamu dengan orang itu? Aku menjawab: Peperangan yang terjadi antara kami dengannya silih-berganti, terkadang dia mengalahkan kami dan terkadang kami mengalahkannya. Dia bertanya: Apakah dia pernah berkhianat? Aku menjawab: Tidak. Dan kami sekarang sedang berada dalam masa perjanjian damai dengannya, kami tidak tahu apa yang akan dia perbuat. Dia melanjutkan: Demi Allah, aku tidak dapat menyelipkan kata lain dalam kalimat jawaban selain ucapan di atas. Dia bertanya lagi: Apakah perkataan itu pernah diucapkan oleh orang lain sebelum dia? Aku menjawab: Tidak. Selanjutnya Hiraklius berkata kepada juru terjemahnya: Katakanlah kepadanya, ketika aku bertanya kepadamu tentang nasabnya, kamu menjawab bahwa ia adalah seorang yang bernasab mulia. Memang demikianlah keadaan rasul-rasul yang diutus ke tengah kaumnya. Ketika aku bertanya kepada kamu apakah di antara nenek-moyangnya ada yang menjadi raja, kamu menjawab tidak. Menurutku, seandainya ada di antara nenek-moyangnya yang menjadi raja, aku akan mengatakan dia adalah seorang yang sedang menuntut kerajaan nenek-moyangnya. Lalu aku menanyakan kepadamu tentang pengikutnya, apakah mereka orang-orang yang lemah ataukah orang-orang yang terhormat. Kamu menjawab mereka adalah orang-orang yang lemah. Dan memang merekalah pengikut para rasul. Lalu ketika aku bertanya kepadamu apakah kamu sekalian menuduhnya sebagai pendusta sebelum dia mengakui apa yang dia katakan. Kamu menjawab tidak. Maka tahulah aku, bahwa tidak mungkin dia tidak pernah berdusta kepada manusia kemudian akan berdusta kepada Allah. Aku juga bertanya kepadamu apakah ada seorang pengikutnya yang murtad dari agama setelah ia memeluknya karena rasa benci terhadapnya. Kamu menjawab tidak. Memang demikianlah iman bila telah menyatu dengan orang-orang yang berhati bersih. Ketika aku menanyakanmu apakah mereka semakin bertambah atau berkurang, kamu menjawab mereka semakin bertambah. Begitulah iman sehingga ia bisa menjadi sempurna. Aku juga menanyakanmu apakah kamu sekalian memeranginya, kamu menjawab bahwa kamu sekalian sering memeranginya. Sehingga perang yang terjadi antara kamu dengannya silih-berganti, sesekali dia berhasil mengalahkanmu dan di lain kali kamu berhasil mengalahkannya. Begitulah para rasul akan senantiasa diuji, namun pada akhirnya merekalah yang akan memperoleh kemenangan. Aku juga menanyakanmu apakah dia pernah berkhianat, lalu kamu menjawab bahwa dia tidak pernah berkhianat. Memang begitulah sifat para rasul tidak akan pernah berkhianat. Aku bertanya apakah sebelum dia ada seorang yang pernah mengatakan apa yang dia katakan, lalu kamu menjawab tidak. Seandainya sebelumnya ada seorang yang pernah mengatakan apa yang dia katakan, maka aku akan mengatakan bahwa dia adalah seorang yang mengikuti perkataan yang pernah dikatakan sebelumnya. Dia melanjutkan: Kemudian Hiraklius bertanya lagi: Apakah yang ia perintahkan kepadamu? Aku menjawab: Dia menyuruh kami dengan salat, membayar zakat, bersilaturahmi serta membersihkan diri dari sesuatu yang haram dan tercela. Hiraklius berkata: Jika apa yang kamu katakan tentangnya itu adalah benar, maka ia adalah seorang nabi. Dan aku sebenarnya telah mengetahui bahwa dia akan muncul, tetapi aku tidak menyangka dia berasal dari bangsa kamu sekalian. Dan seandainya aku tahu bahwa aku akan setia kepadanya, niscaya aku pasti akan senang bertemu dengannya. Dan seandainya aku berada di sisinya, niscaya aku akan membersihkan segala kotoran dari kedua kakinya serta pasti kekuasaannya akan mencapai tanah tempat berpijak kedua kakiku ini. Dia melanjutkan: Kemudian Hiraklius memanggil untuk dibawakan surat Rasulullah saw. lalu membacanya. Ternyata isinya adalah sebagai berikut: Dengan menyebut nama Allah Yang Maha Pengasih lagi Maha Pemurah, dari Muhammad, utusan Allah, untuk Hiraklius, Penguasa Romawi. Salam sejahtera semoga selalu terlimpah kepada orang-orang yang mau mengikuti kebenaran. Sesungguhnya aku bermaksud mengajakmu memeluk Islam. Masuklah Islam, niscaya kamu akan selamat. Masuklah Islam niscaya Allah akan menganugerahimu dua pahala sekaligus. Jika kamu berpaling dari ajakan yang mulia ini, maka kamu akan menanggung dosa seluruh pengikutmu. (Wahai Ahli Kitab, marilah kepada suatu kalimat ketetapan yang tidak ada perselisihan antara kami dan kamu, bahwa tidak kita sembah kecuali Allah dan tidak kita mempersekutukan Dia dengan sesuatu pun dan tidak pula sebagian kita menjadikan sebagian yang lain sebagai Tuhan selain daripada Allah. Jika mereka berpaling maka katakanlah kepada mereka: Saksikanlah, bahwa kami adalah orang-orang yang menyerahkan diri kepada Allah). Selesai ia membaca surat tersebut, terdengarlah suara nyaring dan gaduh di sekitarnya. Lalu ia memerintahkan sehingga kami pun segera dikeluarkan. Lalu aku berkata kepada teman-temanku ketika kami sedang menuju keluar: Benar-benar telah tersiar ajaran Ibnu Abu Kabasyah, dan sesungguhnya ia benar-benar ditakuti oleh Raja Romawi. Abu Sufyan berkata: Aku masih terus merasa yakin dengan ajaran Rasulullah saw. bahwa ia akan tersiar luas sehingga Allah berkenan memasukkan ajaran Islam itu ke dalam hatiku. (Shahih Muslim No.3322)

22. Peristiwa perang Hunain

  • Hadis riwayat Barra` ra.:
    Seorang lelaki berkata kepada Barra`: Wahai Abu Umarah, apakah kamu sekalian lari menyelamatkan diri pada waktu perang Hunain? Barra` menjawab: Tidak, demi Allah. Rasulullah saw. sama sekali tidak berpaling. Namun saat itu muncullah beberapa orang sahabat beliau yang masih muda dan gesit tanpa baju besi dan perisai serta senjata. Lalu mereka berjumpa dengan sekelompok pasukan pemanah yang terus melemparkan anak panah ke arah orang-orang Hawazin dan Bani Nashr sehingga mereka berhasil menghujani dengan anak panah yang hampir tidak pernah meleset. Mereka lalu menghampiri Rasulullah saw. yang sedang berada di atas bagal putihnya. Sementara itu Abu Sufyan bin Harits bin Abdul Muthalib menuntunnya, lalu turunlah beliau untuk meminta pertolongan dengan berseru: Aku adalah seorang nabi, bukan dusta Aku adalah cucu Abdul Muthalib. Kemudian beliau menyusun barisan tentaranya. (Shahih Muslim No.3325)

23. Pertempuran Thaif

  • Hadis riwayat Abdullah bin Amru ra., ia berkata:
    Rasulullah saw. mengepung penduduk Thaif, namun tidak berhasil mengalahkan mereka sama sekali. Lalu beliau bersabda: Insya Allah kita akan pulang. Para sahabat bertanya: Kita akan kembali padahal kita belum berhasil menaklukkannya? Rasulullah saw. bersabda kepada mereka: Teruskanlah berperang! Mereka pun segera melanjutkan peperangan sehingga sebagian mereka menderita luka-luka. Berkatalah Rasulullah saw. kepada mereka: Kita akan pulang esok hari! Mereka terheran-heran dengan sabda beliau itu, lalu Rasulullah saw. tersenyum. (Shahih Muslim No.3329)

24. Membersihkan sekeliling Kakbah dari berhala-berhala

  • Hadis riwayat Abdullah bin Mas`ud ra., ia berkata:
    Ketika Nabi saw. memasuki Mekah, di sekitar Kakbah terdapat patung berhala sebanyak tiga ratus enam puluh buah. Mulailah Nabi saw. merobohkannya dengan tongkat kayu di tangannya seraya membaca ayat: Telah datang kebenaran dan musnahlah kebatilan, karena sesungguhnya kebatilan itu adalah sesuatu yang pasti musnah. Kebenaran telah datang dan yang batil itu tidak akan memulai dan tidak pula akan mengulangi. Ibnu Abu Umar menambahkan: Peristiwa itu terjadi pada saat penaklukan kota Mekah. (Shahih Muslim No.3333)

25. Perdamaian Hudaibiah di Hudaibiah

  • Hadis riwayat Barra` bin `Azib ra., ia berkata:
    Ali bin Abu Thalib menuliskan naskah perdamaian antara Nabi saw. dengan orang-orang musyrik pada hari perjanjian Hudaibiah. Lalu Ali menuliskan: Inilah perjanjian yang dikukuhkan oleh Muhammad Rasulullah. Orang-orang musyrik berkata: Janganlah kamu menuliskan kata "Rasulullah", karena kalau kami mengetahui bahwa engkau adalah Rasulullah, niscaya kami tidak akan memerangimu. Maka Rasulullah saw. menyuruh Ali: Hapuslah! Ali menjawab: Bukan aku yang harus menghapusnya. Lalu Nabi saw. menghapus sendiri dengan tangannya. Termasuk syarat yang mereka tetapkan adalah kaum muslimin harus memasuki kota Mekah dan menetap di sana selama tiga hari tanpa senjata kecuali sarung-sarung pedang. Aku bertanya kepada Abu Ishaq: Apakah julubban itu? Ia berkata: Sarung dan pedangnya. (Shahih Muslim No.3335)

  • Hadis riwayat Sahal bin Hunaif ra.:
    Dari Abu Wail ra. ia berkata: Pada perang Shiffin, Sahal bin Hunaif berdiri dan berkata: Wahai manusia! Tuduhlah diri kamu sekalian, kita telah bersama Rasulullah saw. pada hari perjanjian Hudaibiah. Seandainya kita memilih berperang, niscaya kita akan berperang. Peristiwa itu terjadi pada waktu perjanjian damai antara Rasulullah saw. dengan kaum musyrikin. Lalu datanglah Umar bin Khathab menemui Rasulullah saw. dan bertanya: Wahai Rasulullah, bukankah kita ini di pihak yang benar dan mereka di pihak yang batil? Rasulullah saw. menjawab: Benar. Ia bertanya lagi: Bukankah prajurit-prajurit kita yang terbunuh berada di surga dan prajurit-prajurit mereka yang terbunuh berada di neraka? Rasulullah saw. kembali menjawab: Benar. Ia bertanya lagi: Kalau begitu, mengapa kita memberikan kehinaan bagi agama kita lalu kembali pulang padahal Allah belum memutuskan siapa yang menang antara kita dan mereka? Rasulullah saw. bersabda: Wahai Ibnu Khathab! Sesungguhnya aku ini adalah utusan Allah. Percayalah, Allah tidak akan menyia-nyiakan aku selamanya. Lalu Umar bertolak kembali dalam keadaan tidak sabar dan emosi menemui Abu Bakar dan berkata: Wahai Abu Bakar! Bukankah kita ini di pihak yang benar dan mereka itu di pihak yang batil? Abu Bakar menjawab: Benar. Umar bertanya: Bukankah prajurit-prajurit kita yang terbunuh akan masuk surga dan prajurit-prajurit mereka yang terbunuh akan masuk neraka? Abu Bakar menjawab: Benar. Umar bertanya lagi: Kalau demikian, mengapa kita harus memberikan kehinaan kepada agama kita dan kembali pulang (Madinah) padahal Allah belum memutuskan siapa yang menang antara kita dan mereka. Abu Bakar menjawab: Wahai Ibnu Khathab! Sesungguhnya beliau itu adalah utusan Allah. Percayalah, Allah selamanya tidak akan menyia-nyiakan beliau. Selanjutnya turunlah ayat Alquran atas Rasulullah saw. membawa berita kemenangan lalu beliau mengutus seseorang menemui Umar untuk membacakan ayat itu kepadanya. Umar bertanya: Wahai Rasulullah, apakah ini tanda kemenangan? Beliau menjawab: Ya. Kemudian legalah hati Umar dan ia pun segera berlalu. (Shahih Muslim No.3338)

  • Hadis riwayat Anas bin Malik ra., ia berkata:
    Ketika turun ayat: Sesungguhnya Kami telah berikan kepadamu kemenangan yang nyata, supaya Allah memberi ampunan kepadamu sampai pada firman-Nya: Dan yang demikian itu adalah keberuntungan yang besar di sisi Allah. Sepulang dari Hudaibiah, mereka digeluti rasa sedih bercampur gundah. Setelah beliau menyembelih kurban di Hudaibiah. Beliau bersabda: Telah diturunkan kepadaku sebuah ayat yang lebih aku sukai daripada seluruh isi dunia. (Shahih Muslim No.3341)

26. Perang Uhud

  • Hadis riwayat Sahal bin Sa`ad ra.:
    Bahwa dia ditanya tentang luka Rasulullah saw. dalam perang Uhud, Sahal menjawab: Wajah Rasulullah saw. terluka, gigi seri beliau patah serta topi perang beliau juga hancur. Fatimah putri Rasulullah saw. lalu membersihkan darah beliau sementara Ali bin Abu Thalib menuangkan air ke atas luka dengan menggunakan perisai. Ketika Fatimah melihat ternyata air hanya menambah pendarahan, ia lalu mengambil sepotong tikar dan membakarnya hingga menjadi abu. Kemudian Fatimah menempelkan abu tersebut pada luka beliau hingga berhentilah aliran darah itu. (Shahih Muslim No.3345)

  • Hadis riwayat Abdullah bin Mas`ud ra., ia berkata:
    Seakan-akan aku melihat Rasulullah saw. tengah mengisahkan kisah seorang nabi yang dipukul oleh kaumnya sambil beliau mengusap darah dari wajahnya dan berdoa: Ya Tuhanku! Berilah ampunan kepada kaumku karena sesungguhnya mereka tidak mengetahui. (Shahih Muslim No.3347)

27. Murka Allah kepada orang yang telah dibunuh oleh Rasulullah saw.

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Rasulullah saw. bersabda: Allah sangat murka kepada kaum yang berani melakukan perbuatan ini terhadap Rasul-Nya, sambil menunjuk gigi serinya. Kemudian beliau bersabda lagi: Sangat besar murka Allah terhadap seorang lelaki yang telah dibunuh Rasulullah saw. di jalan Allah Yang Maha Mulia lagi Maha Agung. (Shahih Muslim No.3348)

28. Siksaan yang diderita Rasulullah saw. dari pihak musyrikin dan munafikin

  • Hadis riwayat Ibnu Mas`ud ra., ia berkata:
    Ketika Rasulullah saw. sedang salat di dekat Kakbah dan Abu Jahal beserta kawan-kawannya sedang duduk padahal sehari sebelumnya unta kurban telah disembelih. Berkatalah Abu Jahal: Siapakah di antara kamu sekalian yang mau beranjak ke kotoran unta Bani fulan itu lalu mengambilnya dan meletakkannya di atas kedua pundak Muhammad sewaktu ia sujud? Bangkitlah seorang yang paling jahat di antara mereka dan segera mengambil kotoran itu. Di saat Nabi saw. bersujud, ia meletakkan kotoran itu di atas kedua pundak beliau. Lalu mereka pun tertawa terpingkal-pingkal sambil satu sama lain saling melirik sedangkan aku berdiri menyaksikan kejadian itu. Seandainya aku mempunyai kekuatan, niscaya akan aku buang kotoran itu dari punggung Rasulullah saw. Rasulullah saw. tetap saja masih bersujud, tidak mengangkat kepalanya hingga seorang lelaki untuk mengabarkan kepada Fatimah. Kemudian datanglah Fatimah, yang saat itu masih gadis kecil, membuang kotoran dari tubuh beliau lalu menghampiri ke arah mereka sambil mencaci-maki. Setelah Nabi saw. selesai salat, beliau mengangkat suara kemudian berdoa memohon bencana atas mereka. Rasulullah saw. jika berdoa, berdoa tiga kali dan jika memohon, juga memohon tiga kali. Kemudian beliau bersabda: Ya Allah, aku serahkan kepadamu orang-orang kafir Quraisy tersebut. Doa ini beliau baca tiga kali. Ketika mendengar suara Nabi saw. itu, terhentilah tawa mereka. Mereka benar-benar merasa takut akan doa beliau tersebut. Kemudian Nabi saw. berdoa lagi: Ya Allah, aku serahkan kepadamu Abu Jahal bin Hisyam, Utbah bin Rabi`ah, Syaibah bin Rabi`ah, Walid bin Uqbah, Umayyah bin Khalaf, Uqbah bin Abu Mu`aith (yang ketujuh aku tidak ingat namanya). Demi Tuhan Yang mengutus Muhammad saw. dengan membawa kebenaran. Sungguh aku melihat orang-orang yang beliau sebutkan itu semua terbunuh dalam perang Badar. Kemudian jasad mereka diseret ke dalam sumur tua, yaitu sumur tua yang ada di Badar. (Shahih Muslim No.3349)

  • Hadis riwayat Aisyah ra., istri Nabi saw.:
    Bahwa ia pernah bertanya kepada Rasulullah saw.: Wahai Rasulullah, apakah engkau pernah mengalami suatu hari yang lebih pedih dari hari perang Uhud? Rasulullah saw. menjawab: Aku sering mendapatkan (sesuatu yang menyakitkan) dari kaummu. Dan yang paling menyakitkan adalah peristiwa hari Aqabah, ketika aku sedang mengajak Ibnu Abdi Yalil bin Abdu Kulal masuk Islam namun ia tidak menyambut ajakan yang aku inginkan. Aku pun segera beranjak pergi dengan hati sedih dan tidak sadar diri kecuali setelah tiba di daerah Qarnu Tsa`alib. Aku lalu menengadahkan kepalaku ke arah langit, tiba-tiba tampaklah segumpal awan menaungiku. Aku pun menatapnya, ternyata Jibril berada di sana dan berseru kepadaku kemudian berkata: Sesungguhnya Allah telah mendengar ucapan kaummu dan jawaban mereka terhadapmu. Dan Allah telah mengutus malaikat gunung kepadamu agar kamu dapat memerintahkan kepadanya apa yang kamu inginkan atas mereka. Lalu malaikat gunung berseru kepadaku serta mengucapkan salam dan berkata: Wahai Muhammad, sesungguhnya Allah telah mendengar ucapan kaummu kepadamu dan aku adalah malaikat gunung yang telah diutus Tuhanmu kepadamu agar kamu dapat memerintahkan kepadaku sesuai dengan perintahmu dan dengan apa yang kamu inginkan. Jika kamu menginginkan, aku dapat menimpahkan mereka dengan dua gunung itu. Rasulullah saw. lalu menjawab: Tidak, bahkan aku berharap semoga Allah melahirkan dari keturunan mereka orang-orang yang akan menyembah Allah semata serta tidak menyekutukan-Nya dengan suatu apapun. (Shahih Muslim No.3352)

  • Hadis riwayat Jundub bin Sufyan ra., ia berkata:
    Pernah jari tangan Rasulullah saw. terluka berdarah dalam suatu pertempuran. Kemudian beliau bersabda: Kamu hanyalah sebuah jari yang telah berdarah, dan di jalan Allah kamu menemui ini. (Shahih Muslim No.3353)

  • Hadis riwayat Jundub ra., ia berkata:
    Telah cukup lama Jibril tidak turun membawa wahyu kepada Rasulullah saw., lalu kaum musyrikin berkata: Muhammad telah ditinggalkan. Maka Allah kemudian menurunkan firman-Nya: Demi waktu matahari sepenggalahan naik, dan demi malam apabila telah sunyi, Tuhanmu tiada meninggalkan kamu dan tiada pula benci kepadamu. (Shahih Muslim No.3354)

29. Doa Nabi saw. dan kesabaran beliau menanggung siksaan orang-orang munafik

  • Hadis riwayat Usamah bin Zaid ra.:
    Bahwa Nabi saw. pernah menunggangi seekor keledai berpelana yang di bawahnya terdapat sepotong selimut tua buatan Fadak sambil membonceng Usamah di belakangnya untuk menjenguk Sa`ad bin Ubadah di perkampungan Bani Harits bin Khazraj sebelum perang Badar. Hingga lewatlah beliau di hadapan sekelompok orang-orang campuran terdiri dari kaum muslimin, kaum musyrikin penyembah berhala dan orang-orang Yahudi. Di antara mereka terdapat Abdullah bin Ubay dan Abdullah bin Rawahah. Ketika sekumpulan orang itu (majelis) telah penuh diselubungi debu bekas gerak tapak kaki binatang, menutuplah Abdullah bin Tuhanmu hidungnya dengan kain serban sambil berucap: Janganlah kamu sekalian menerbangkan debu-debu ke sekeliling kita! Kemudian Nabi saw. segera mengucapkan salam kepada mereka lalu berhenti menuruni keledainya untuk mengajak mereka beriman kepada Allah serta membacakan kepada mereka ayat-ayat Alquran. Berkatalah Abdullah bin Ubay: Hai, tidak adakah yang lebih baik dari ini! Jika benar apa yang kamu katakan, maka janganlah kamu mengganggu kami dalam majelis ini, serta kembalilah ke rumahmu dan jika ada dari kami yang datang kepadamu, maka ceritakanlah kepadanya. Abdullah bin Rawahah lalu berkata: Datanglah dalam majelis kami ini, karena kami menyukai hal itu. Setelah itu kaum muslimin, kaum musyrikin serta orang-orang Yahudi saling mencaci-maki hingga mereka hampir saling berbaku-hantam sedangkan Nabi saw. terus berusaha menenangkan mereka. Kemudian beliau segera menunggangi keledainya sampai tiba di tempat Sa`ad bin Ubadah. Lalu beliau berkata: Wahai Sa`ad, apakah kamu tidak mendengar apa yang dikatakan oleh Abu Hubab (yang beliau maksud adalah Abdullah bin Ubay). Ia berkata begini dan begini? Sa`ad menjawab: Maafkanlah ia, wahai Rasulullah! Sekali lagi maafkanlah! Demi Allah, Allah telah memberikan kepada engkau apa yang telah Ia berikan. Sesungguhnya penduduk Madinah ini sudah sepakat untuk memberikannya mahkota kepemimpinan serta mengangkatnya sebagai raja. Lalu ketika Allah menghalangi hal itu dengan misi kebenaran yang telah diberikan-Nya kepadamu, menjadi bencilah ia sehingga ia melakukan apa yang telah engkau saksikan. Nabi pun lalu memaafkannya. (Shahih Muslim No.3356)

  • Hadis riwayat Anas bin Malik ra., ia berkata:
    Dikatakan kepada Nabi saw.: Bagaimana kalau engkau datang menemui Abdullah bin Ubay? Bertolaklah beliau menemuinya di tanah lapang yang gundul dengan menunggang seekor keledai diikuti oleh beberapa orang kaum muslimin. Saat Nabi saw. tiba di hadapannya, ia berkata: Menjauhlah dariku, demi Allah, bau busuk keledaimu sangat menggangguku! Berkatalah seorang lelaki Ansar: Demi Allah, keledai Rasulullah saw. adalah lebih harum baunya dari dirimu. Marahlah seorang lelaki lain dari kaum Abdullah untuk membelanya, sehingga pengikut masing-masing marah untuk membela keduanya bahkan terjadilah baku-hantam di antara mereka dengan pelepah kurma, tangan serta sandal. Lalu sampailah kepada kami bahwa ayat ini turun menyinggung tentang mereka: Dan jika ada dua golongan dari orang-orang mukmin berperang maka damaikanlah antara keduanya. (Shahih Muslim No.3357)

30. Terbunuhnya Abu Jahal

  • Hadis riwayat Anas bin Malik ra., ia berkata:
    Rasulullah saw. bersabda: Siapakah yang berani membela kami dari apa yang telah diperbuat Abu Jahal? Lalu Ibnu Mas`ud segera berangkat, namun sayang ia mendapati Abu Jahal telah ditikam oleh dua putra Afra' hingga jatuh tersungkur. Lalu ia menarik jenggot Abu Jahal dan berkata: Kamukah Abu Jahal itu? Ia menjawab: Apakah kamu melakukan ini di atas orang yang telah kamu bunuh? Atau ia berkata: Yang telah dibunuh oleh kaumnya. Abu Mijlaz berkata: Abu Jahal berkata: Alangkah senangnya bila yang membunuhku bukan orang-orang petani. (Shahih Muslim No.3358)

31. Terbunuhnya Kaab bin Asyraf, gembong Yahudi

  • Hadis riwayat Jabir ra., ia berkata:
    Rasulullah saw. bertanya: Siapakah yang bersedia membunuh Kaab bin Asyraf? Karena ia telah menyakiti Allah dan Rasul-Nya. Menjawablah Muhammad bin Maslamah: Wahai Rasulullah, apakah engkau ingin aku membunuhnya? Rasulullah saw. menjawab: Ya. Ia berkata lagi: Tetapi izinkanlah aku bicara! Rasulullah saw. menjawab: Silakan! Dia pun segera mendatanginya dan berkata kepadanya serta menyebutkan perihal yang ada antara keduanya. Ia berkata: Sesungguhnya lelaki ini dan ia telah menimbulkan kesulitan pada kita. Setelah ia mendengarnya, ia berkata: Demi Allah, kamu sekalian juga akan merasa kesusahan karenanya. Ia berkata: Sesungguhnya sekarang kami telah mengikutinya dan kami tidak ingin melepasnya sebelum kami mengetahui akan jadi apa nasibnya. Ia berkata: Aku ingin kamu dapat meminjamkan sesuatu kepadaku? Kaab bertanya: Apa jaminannya? Maslamah menjawab: Apa yang kamu inginkan? Kaab menjawab: Aku ingin kamu menggadaikan kepadaku istri-istrimu. Maslamah berkata: Kamu adalah orang Arab yang paling tampan, bagaimana kami akan menggadaikan kepadamu istri-istri kami? Kaab berkata: Kalau begitu kamu gadaikan saja anak-anakmu kepadaku. Maslamah berkata: Nanti anak seorang di antara kami akan dicaci. Dikatakan: Dia digadaikan dengan dua wasak kurma (sejenis takaran). Tetapi kami akan menggadaikan senjata kepadamu. Kaab berkata: Baiklah aku setuju. Muhammad bin Maslamah lalu berjanji kepada Kaab bahwa ia akan datang kepadanya dengan ditemani Harits, Abu Abbas bin Jabr serta Abbad bin Bisyr. Lalu mereka datang dan menyerunya di malam hari kemudian ia pun turun menemui mereka. Sofyan berkata: Seorang selain Amru berkata: Istri Kaab berkata kepadanya: Sesungguhnya aku mendengar sebuah suara seperti suara seorang pembunuh. Kaab menjawab: Sesungguhnya itu adalah suara Muhammad bin Maslamah beserta saudara sepersusuannya dan Abu Na`ilah. Sesungguhnya seorang ksatria meskipun dipanggil untuk ditikam di malam hari pasti akan memenuhinya. Muhammad berkata: Sesungguhnya aku bila ia telah datang akan segera mengarahkan tanganku ke kepalanya. Dan bila aku telah memberi kesempatan, maka silakan orang yang paling dekat di antara kamu. Ketika ia turun, ia pun turun dengan membawa senjata. Mereka lalu berkata: Kami mencium bau wangi dari tubuhmu? Ia menjawab: Ya. Aku baru saja memeluk si fulanah seorang wanita Arab yang paling wangi bau badannya. Muhammad bin Maslamah berkata: Apakah kamu mengizinkan aku mencium baunya? Kaab menjawab: Silakan! Maka Muhammad bin Maslamah menciumnya. Kemudian ia berkata lagi: Apakah kamu mengizinkan aku untuk kembali? Lalu berhasillah Maslamah menarik kepalanya, lalu berkata: Silakan giliran kamu sekalian! Sehingga mereka berhasil membunuhnya. (Shahih Muslim No.3359)

32. Perang Khaibar

  • Hadis riwayat Salamah bin Akwa` ra., ia berkata:
    Kami keluar bersama Rasulullah saw. menuju Khaibar, lalu kami berjalan secara berkelompok di malam hari. Salah seorang dari mereka (kaum) bertanya kepada Amir bin Akwa`, seorang penyair: Tidak inginkah kamu memperdengarkan syair-syairmu kepada kami? Amir bin Akwa` lalu memenuhi permintaan itu sambil memberikan semangat kepada unta-unta mereka supaya cepat berjalan, ia bersyair: Ya Allah, sekiranya tidak ada Engkau, maka kami tidak akan mendapat petunjuk, tidak pula kami bersedekah serta mendirikan salat. Sebagai tebusan untuk Engkau, ampunilah apa yang telah kami kerjakan, teguhkanlah pendirian kami saat kami berhadapan dengan musuh. Dan berilah kami ketenangan, sesungguhnya kami bila telah diserukan (berperang) pasti kami segera datang. Dan dengan seruan saja, mereka akan meminta bantuan untuk menghadapi kami. Rasulullah saw. lalu bertanya: Siapa yang bersenandung itu? Mereka menjawab: Amir. Rasulullah saw. bersabda: Semoga Allah merahmatinya. Seorang lelaki dari mereka tiba-tiba mengatakan: Sudah pastilah (dia akan meninggal), wahai Rasulullah! Seandainya engkau menunda doamu sehingga kami dapat menikmati bersahabat dengannya. Kami lalu mendatangi Khaibar dan segera mengepung mereka hingga kami menderita kelaparan yang sangat. Rasulullah saw. bersabda: Sesungguhnya Allah akan memberikan kemenangan kepada kamu sekalian untuk menaklukkannya (Khaibar). Pada sore harinya ketika Khaibar sudah berhasil ditaklukkan, para sahabat menyalakan banyak api hingga bertanyalah Rasulullah saw.: Untuk apakah api-api ini? Apakah yang sedang kamu bakar? Mereka menjawab: Kami sedang membakar daging. Rasulullah saw. bertanya: Daging apa? Mereka menjawab: Daging keledai-keledai piaraan. Rasulullah saw. kemudian bersabda: Tumpahkanlah serta pecahkankanlah periuk-periuknya! Seorang sahabat bertanya: Bagaimana kalau mereka tumpahkan kemudian dicuci? Rasulullah bersabda: Atau begitu juga bisa. Ketika pasukan telah berbaris, Amir menghunus pedangnya yang berukuran pendek untuk menikam betis seorang Yahudi namun sayang mata pedangnya itu ternyata berbalik mengenai lutut Amir hingga ia pun mati syahid karenanya. Ketika mereka kembali pulang, Salamah berkata sambil memegang tanganku. Tetapi ketika Rasulullah saw. melihatku hanya terdiam, beliau bertanya: Apakah yang kamu sedihkan? Aku menjawab: Demi engkau bapak dan ibuku menjadi tebusan! Mereka berpendapat bahwa perbuatan Amir telah sia-sia. Rasulullah saw. bertanya: Siapakah yang berkata demikian? Aku menjawab: Fulan dan fulan serta Usaid bin Hudhair Al-Anshari. Rasulullah saw. bersabda: Tidak benar orang yang berkata demikian, bahkan ia akan memperoleh dua pahala. Sambil menyatukan dua jarinya beliau berkata: Sesungguhnya Amir adalah seorang yang telah berusaha keras serta seorang pejuang. Amat sedikit orang Arab yang berjalan sepertinya. (Shahih Muslim No.3363)

33. Pertempuran Ahzab atau Khandaq

  • Hadis riwayat Barra` ra., ia berkata:
    Pada perang Ahzab, Rasulullah saw. bersama kami ikut mengangkut pasir hingga debu pun menutupi warna putih perut beliau yang sedang bersenandung: Demi Allah! Seandainya tidak karena Engkau niscaya kami tidak akan mendapat petunjuk, tidak pula bersedekah serta mendirikan salat. Turunkanlah ketenangan atas diri kami, sesungguhnya para sanak-famili banyak yang telah enggan dengan dakwah kami. Atau terkadang beliau dengan mengangkat suara melantunkan: Sesungguhnya orang-orang terpandang dari kaum itu menolak dakwah kami. Jika mereka menghendaki fitnah, maka kami pun enggan. (Shahih Muslim No.3365)

  • Hadis riwayat Sahal bin Sa`ad ra., ia berkata:
    Rasulullah saw. datang menghampiri kami ketika sedang menggali parit serta mengangkuti pasir di atas pundak-pundak kami. Lalu Rasulullah saw. bersabda: Ya Allah, tidak ada kehidupan kecuali kehidupan akhirat, maka ampunilah dosa kaum Muhajirin dan Ansar. (Shahih Muslim No.3366)

  • Hadis riwayat Anas bin Malik ra.:
    Dari Nabi saw. bahwa beliau bersabda: Ya Allah, tidak ada kehidupan kecuali kehidupan akhirat, maka ampunilah dosa kaum Ansar dan Muhajirin. (Shahih Muslim No.3367)

34. Perang Dzu Qarad dan lainnya

  • Hadis riwayat Salamah bin Akwa` ra., ia berkata:
    Sebelum azan Subuh dikumandangkan, aku keluar rumah sementara unta Rasulullah saw. masih bergembala di Dzu Qarad. Lalu seorang budak lelaki Abdurrahman bin Auf yang masih muda belia bertemu denganku dan berkata: Unta Rasulullah saw. telah dicuri! Aku bertanya: Siapakah yang telah mencurinya? Ia menjawab: Bani Ghathafan. Aku pun segera berteriak tiga kali: Tolong, tolong, tolong! Aku berharap suaraku itu dapat didengar oleh seluruh penduduk Madinah. Dengan cepat aku meluncur hingga berhasil mengejar mereka di Dzu Qarad. Mereka rupanya sedang mengambil air di sana. Mulailah aku melempari mereka dengan anak panah sambil bersyair: Aku adalah putra Akwa`, hari ini adalah hari kebinasaan bagi orang yang hina. Aku terus bersenandung hingga aku berhasil merebut kembali unta Rasulullah serta merampas dari mereka sebanyak tiga puluh pakaian. Lalu datanglah Nabi saw. bersama beberapa orang. Aku berkata kepada beliau: Wahai Nabi Allah, sesungguhnya aku telah berhasil melindungi air itu dari mereka di saat mereka kehausan. Sekarang utuslah kepada mereka! Nabi saw. lalu bersabda: Wahai putra Akwa`, kamu telah berhasil mengalahkan mereka, maka tetaplah berlaku lembut! Kemudian kami semua kembali sedangkan dibonceng oleh Rasulullah saw. menunggangi unta beliau sampai kami memasuki Madinah. (Shahih Muslim No.3371)

35. Peperangan kaum wanita bersama kaum lelaki

  • Hadis riwayat Anas bin Malik ra., ia berkata:
    Rasulullah saw. pernah berperang bersama Ummu Sulaim serta beberapa orang kaum wanita Ansar. Ketika beliau sedang bertempur, mereka membantu memberi minum serta mengobati para prajurit yang terluka. (Shahih Muslim No.3375)

36. Jumlah peperangan yang diikuti oleh Nabi saw.

  • Hadis riwayat Buraidah ra., ia berkata:
    Rasulullah saw. ikut berperang sebanyak sembilan belas kali, delapan di antaranya beliau ikut terjun langsung dalam pertempuran. (Shahih Muslim No.3384)

  • Hadis riwayat Salamah ra., ia berkata:
    Aku pernah ikut berperang bersama Rasulullah saw. sebanyak tujuh kali, serta pernah ikut serta dalam pasukan perang yang diutus beliau sembilan kali. Terkadang kami dipimpin oleh Abu Bakar dan terkadang juga dipimpin oleh Usamah bin Zaid. (Shahih Muslim No.3386)

37. Perang Dzaturriqa`

  • Hadis riwayat Abu Musa ra., ia berkata:
    Kami berjumlah enam orang pernah berangkat bersama Rasulullah saw. dalam suatu peperangan. Kami hanya memiliki seekor unta yang kami tunggangi secara bergantian hingga terkelupaslah kulit-kulit tapak kaki kami begitu juga dengan kedua tapak kakiku bahkan kuku-kukuku banyak yang tanggal. Lalu kami pun membalut kaki-kaki kami dengan potongan kain, maka disebutlah perang Zaturriqa` (riqa` = potongan-potongan kain). Karena kami membalut kaki-kaki kami dengan potongan kain. (Shahih Muslim No.3387)

Sumber: http://hadith.al-islam.com/bayan/Tree.asp?Lang=IND


Kitab Pemerintahan

1. Manusia itu pengikut kaum Quraisy dan khilafah ada pada kaum Quraisy

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Rasulullah saw. bersabda: Manusia itu dalam urusan ini menjadi pengikut kaum Quraisy. Muslim mereka mengikuti muslim Quraisy, demikian pula kafir mereka mengikuti orang yang kafir dari kaum Quraisy. (Shahih Muslim No.3389)

  • Hadis riwayat Abdullah bin Umar ra., ia berkata:
    Rasulullah saw. bersabda: Urusan senantiasa berada pada kaum Quraisy, selama manusia terbagi dua (kafir dan muslim). (Shahih Muslim No.3392)

  • Hadis riwayat Jabir bin Samrah ra., ia berkata:
    Aku bersama ayahku menemui Rasulullah saw., lalu aku mendengar beliau bersabda: Sesungguhnya urusan ini tidak akan berakhir sebelum dua belas orang khalifah memerintah mereka. Kemudian beliau berbicara dengan suara perlahan sehingga aku tidak dapat mendengarnya. Lalu aku bertanya kepada ayahku: Apakah yang beliau katakan? Ayahku menjawab: Semua khalifah itu berasal dari kaum Quraisy. (Shahih Muslim No.3393)

2. Mengangkat pengganti khalifah dan membiarkannya

  • Hadis riwayat Umar ra.:
    Dari Abdullah bin Umar ia berkata: Umar ditanya: Apakah kamu tidak mengangkat khalifah penggantimu? Ia menjawab: Bila aku mengangkat, maka orang yang lebih baik dariku, yaitu Abu Bakar, juga telah mengangkat pengganti khalifah. Dan bila aku membiarkan kamu sekalian (untuk memilih), maka orang yang lebih baik dariku, yaitu Rasulullah saw., juga telah membiarkan kamu sekalian. Abdullah bin Umar berkata: Sehingga aku pun mengetahui ketika ia menyebut Rasulullah saw. bahwa dia tidak akan mengangkat khalifah pengganti. (Shahih Muslim No.3399)

3. Larangan meminta jabatan (kepemimpinan) serta berambisi memperolehnya

  • Hadis riwayat Abu Musa ra., ia berkata:
    Aku menemui Nabi saw. bersama dua orang lelaki anak pamanku. Seorang dari keduanya berkata: Wahai Rasulullah, angkatlah kami sebagai pemimpin atas sebagian wilayah kekuasaanmu yang telah diberikan Allah azza wa jalla! Yang satu lagi juga berkata seperti itu. Lalu Rasulullah saw. bersabda: Demi Allah, kami tidak akan mengangkat seorang pun yang meminta sebagai pemimpin atas tugas ini dan tidak juga seorang yang berambisi memperolehnya. (Shahih Muslim No.3402)

4. Keutamaan pemimpin yang adil, ancaman bagi pemimpin yang lalim, perintah berlaku lembut terhadap rakyat serta larangan menyusahkan mereka

  • Hadis riwayat Ibnu Umar ra.:
    Dari Nabi saw. bahwa beliau bersabda: Ketahuilah! Masing-masing kamu adalah pemimpin, dan masing-masing kamu akan dimintai pertanggungjawaban terhadap apa yang dipimpin. Seorang raja yang memimpin rakyat adalah pemimpin, dan ia akan dimintai pertanggungjawaban terhadap yang dipimpinnya. Seorang suami adalah pemimpin anggota keluarganya, dan ia akan dimintai pertanggungjawaban terhadap mereka. Seorang istri juga pemimpin bagi rumah tangga serta anak suaminya, dan ia akan dimintai pertanggungjawaban terhadap yang dipimpinnya. Seorang budak juga pemimpin atas harta tuannya, dan ia akan dimintai pertanggungjawaban terhadap apa yang dipimpinnya. Ingatlah! Masing-masing kamu adalah pemimpin dan masing-masing kamu akan dimintai pertanggungjawaban atas apa yang dipimpinnya. (Shahih Muslim No.3408)

5. Ancaman keras bagi pengkhianat

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Suatu hari Rasulullah saw. berdiri di tengah-tengah kami, lalu beliau menyebutkan masalah pengkhianatan (mencuri harta rampasan perang sebelum dibagikan) sampai membesarkan pelaku serta perkaranya. Kemudian beliau bersabda: Pada hari kiamat, aku akan menjumpai seorang dari kamu yang datang dengan seekor unta yang melenguh di lehernya, ia berkata: Wahai Rasulullah, tolonglah aku! Maka aku menjawab: Aku tidak bisa berbuat apa-apa untukmu karena aku telah menyampaikan (peringatan) kepadamu. Pada hari kiamat, aku juga akan menjumpai seorang dari kamu datang dengan seekor kuda yang meringkik di lehernya, ia berkata: Wahai Rasulullah, tolonglah aku! Maka aku menjawab: Aku tidak bisa berbuat apa-apa untukmu karena aku telah menyampaikan peringatan kepadamu. Pada hari kiamat, aku pun akan menjumpai seorang dari kamu datang membawa seekor kambing yang mengembek di lehernya, ia berkata: Wahai Rasulullah, tolonglah aku! Maka aku menjawab: Aku tidak bisa berbuat apa-apa untukmu karena aku telah menyampaikan peringatan kepadamu. Pada hari kiamat, aku juga akan menjumpai seorang dari kamu datang dengan sesosok jiwa yang menjerit di lehernya, ia berkata: Wahai Rasulullah, tolonglah aku! Maka aku menjawab: Aku tidak bisa berbuat apa-apa untukmu karena aku telah menyampaikan peringatan kepadamu. Pada hari kiamat, aku pun akan menjumpai seorang dari kamu datang dengan sepotong pakaian yang berkibar-kibar di lehernya dan ia berkata: Wahai Rasulullah, tolonglah aku! Maka aku menjawab: Aku tidak bisa berbuat apa-apa untukmu karena aku telah menyampaikan peringatan kepadamu. Juga pada hari kiamat, aku akan menjumpai seorang dari kamu yang datang dengan emas dan perak di lehernya, dan ia berkata: Wahai Rasulullah, tolonglah aku! Maka aku menjawab: Aku tidak bisa berbuat apa-apa untukmu karena aku telah menyampaikan peringatan kepadamu. (Shahih Muslim No.3412)

6. Haram menerima hadiah bagi pegawai

  • Hadis riwayat Abu Humaid As-Saidi ra., ia berkata:
    Rasulullah saw. menugaskan seorang lelaki dari suku Asad yang bernama Ibnu Lutbiah Amru serta Ibnu Abu Umar untuk memungut zakat. Ketika telah tiba kembali, ia berkata: Inilah pungutan zakat itu aku serahkan kepadamu, sedangkan ini untukku yang dihadiahkan kepadaku. Lalu berdirilah Rasulullah saw. di atas mimbar kemudian memanjatkan pujian kepada Allah, selanjutnya beliau bersabda: Apakah yang terjadi dengan seorang petugas yang aku utus kemudian dia kembali dengan mengatakan: Ini aku serahkan kepadamu dan ini dihadiahkan kepadaku! Apakah dia tidak duduk saja di rumah bapak atau ibunya sehingga dia bisa melihat apakah dia akan diberikan hadiah atau tidak. Demi Tuhan Yang jiwa Muhammad berada dalam tangan-Nya! Tidak seorang pun dari kamu yang mengambil sebagian dari hadiah itu, kecuali pada hari kiamat dia akan datang membawanya dengan seekor unta yang melenguh di lehernya yang akan mengangkutnya atau seekor sapi yang juga melenguh atau seekor kambing yang mengembek. Kemudian beliau mengangkat kedua tangannya sehingga kami dapat melihat warna putih ketiaknya. Kemudian beliau bersabda: Ya Allah, bukankah telah aku sampaikan. Beliau mengulangi dua kali. (Shahih Muslim No.3413)

7. Wajib mentaati para pemimpin dalam hal yang bukan maksiat dan haram mematuhi mereka dalam kemaksiatan

  • Hadis riwayat Ibnu Abbas ra., ia berkata:
    Ayat ini turun: Wahai orang-orang yang beriman taatlah kamu kepada Allah dan taatlah kamu kepada rasul dan kepada ulil amri (pemimpin) di antara kamu berkenaan dengan Abdullah bin Hudzafah bin Qais bin Adi As-Sahmi, yang diutus Nabi saw. dalam suatu pasukan perang. (Shahih Muslim No.3416)

  • Hadis riwayat Abu Hurairah ra.:
    Dari Nabi saw. beliau bersabda: Barang siapa yang mentaatiku berarti ia telah mentaati Allah, dan barang siapa yang mendurhakai perintahku, maka berarti ia telah mendurhakai Allah. Barang siapa yang mematuhi pemimpin berarti ia telah mematuhiku dan barang siapa yang mendurhakai pemimpin berarti ia telah mendurhakaiku. (Shahih Muslim No.3417)

  • Hadis riwayat Ibnu Umar ra.:
    Dari Nabi saw. beliau bersabda: Kewajiban seorang muslim adalah mendengar dan taat dalam melakukan perintah yang disukai atau pun tidak disukai, kecuali bila diperintahkan melakukan maksiat. Bila dia diperintah melakukan maksiat, maka tidak ada kewajiban untuk mendengar serta taat. (Shahih Muslim No.3423)

  • Hadis riwayat Ali ra.:
    Bahwa Rasulullah saw. pernah mengirim sepasukan tentara serta mengangkat seorang lelaki untuk memimpin mereka. Lalu pemimpin itu menyalakan api dan berkata: Masuklah kamu sekalian! Beberapa orang telah hendak memasuki api itu, namun yang lainnya berkata: Kami telah berhasil melarikan diri dari api itu. Lalu kejadian itu disampaikan kepada Rasulullah saw. Kemudian kepada orang-orang yang ingin memasukinya beliau berkata: Jika kalian memasukinya, maka kalian akan tetap berada di dalamnya sampai hari kiamat. Kepada yang lain, Rasulullah saw. bersabda dengan ucapan yang baik dan beliau bersabda: Tidak ada kewajiban taat dalam berbuat maksiat kepada Allah. Sesungguhnya taat itu hanya untuk kebajikan. (Shahih Muslim No.3424)

8. Seorang pemimpin itu adalah perisai di mana rakyat akan berperang serta berlindung di belakangnya

  • Hadis riwayat Abu Hurairah ra.:
    Dari Nabi saw. beliau bersabda: Sesungguhnya seorang pemimpin itu merupakan perisai, rakyat akan berperang di belakang serta berlindung dengannya. Bila ia memerintah untuk takwa kepada Allah azza wa jalla serta bertindak adil, maka ia akan memperoleh pahala. Namun bila ia memerintah dengan selainnya, maka ia akan mendapatkan akibatnya. (Shahih Muslim No.3428)

9. Wajib setia dengan baiat khalifah, yang pertama dibaiat itulah yang kita utamakan

  • Hadis riwayat Abu Hurairah ra.:
    Dari Rasulullah saw. beliau bersabda: Dahulu Bani Israil itu dipimpin oleh para nabi. Setiap kali seorang nabi mangkat, maka akan digantikan dengan nabi lain. Dan sesungguhnya tidak ada seorang nabi pun setelahku dan akan muncul para khalifah yang banyak. Mereka bertanya: Lalu apakah yang engkau perintahkan kepada kami? Nabi saw. menjawab: Setialah dengan baiat khalifah pertama dan seterusnya serta berikanlah kepada mereka hak mereka, sesungguhnya Allah akan menuntut tanggung jawab mereka terhadap kepemimpinan mereka. (Shahih Muslim No.3429)

  • Hadis riwayat Abdullah ra., ia berkata:
    Rasulullah saw. bersabda: Sesungguhnya akan muncul sepeninggalku sifat egois (pemimpin yang mengutamakan kepentingan diri sendiri) dan beberapa perkara yang tidak kamu sukai. Mereka bertanya: Wahai Rasulullah, apakah yang engkau perintahkan kepada seorang dari kami yang mengalami zaman itu? Beliau menjawab: Laksanakanlah kewajiban kamu dan mohonlah kepada Allah yang menjadi hakmu. (Shahih Muslim No.3430)

10. Perintah bersabar menanggung kezaliman pemimpin serta mengutamakan mereka

  • Hadis riwayat Usaid bin Hudhair ra.:
    Bahwa seorang lelaki Ansar menemui Rasulullah saw. dan bertanya: Apakah engkau tidak ingin mengangkatku sebagaimana engkau telah mengangkat si fulan? Rasulullah saw. menjawab: Sesungguhnya kamu sekalian akan menemui sepeninggalku para pemimpin yang egois, maka bersabarlah sampai kamu menjumpaiku di telaga kelak. (Shahih Muslim No.3432)

11. Wajib setia mengikuti jemaah kaum muslimin saat terjadi fitnah bahkan dalam keadaan apapun, serta haram menentang ketaatan serta memisahkan diri dari jemaah

  • Hadis riwayat Hudzaifah Al-Yamani ra., ia berkata:
    Orang-orang banyak yang bertanya kepada Rasulullah saw. tentang kebajikan, sedangkan aku justru bertanya kepada beliau tentang kejahatan karena takut aku terjerumus melakukannya. Maka aku bertanya: Wahai Rasulullah! Sesungguhnya kami pernah mengalami zaman jahiliah dan kejahatan, lalu datanglah Allah dengan membawa kebaikan ini kepada kami. Apakah setelah kebajikan ini nanti akan ada lagi kejahatan? Beliau menjawab: Ya. Aku bertanya lagi: Apakah setelah kejahatan itu datang lagi kebajikan? Beliau menjawab: Ya, tetapi banyak kekurangan. Aku bertanya: Apakah kekurangannya? Beliau menjawab: Akan ada suatu kaum yang mengikuti selain sunahku serta memberikan petunjuk dengan selain petunjukku, di antara mereka ada yang kamu kenal juga ada yang tidak kamu kenal. Aku bertanya lagi: Apakah setelah kebajikan itu nanti akan ada lagi kejahatan? Rasulullah saw. menjawab: Ya. Kelak akan muncul para dai yang berada di muka pintu-pintu neraka Jahanam. Siapa yang menuruti panggilan mereka, akan mereka lemparkan ke dalamnya. Aku bertanya: Wahai Rasulullah, terangkanlah kepada kami sifat mereka itu! Rasulullah saw. menjawab: Baiklah. Mereka adalah kaum yang kulitnya sama dengan kita dan berbicara dengan bahasa kita. Aku bertanya: Wahai Rasulullah, apakah perintahmu jika aku mengalami hal itu? Rasulullah saw. menjawab: Tetap setialah kepada jemaah kaum muslimin dan pemimpin mereka. Aku bertanya: Kalau mereka tidak memiliki jemaah serta pemimpin? Rasulullah saw. menjawab: Maka jauhilah semua sekte-sekte yang ada itu meskipun kamu harus menggigit pangkal pohon sampai maut menjemputmu kamu tetap demikian. (Shahih Muslim No.3434)

  • Hadis riwayat Ibnu Abbas ra. ia berkata:
    Rasulullah saw. bersabda: Barang siapa yang tidak menyukai sesuatu pada pemimpinnya, maka hendaklah ia bersabar. Karena sesungguhnya siapa yang memisahkan diri dari jemaah walau sejengkal lalu ia mati, maka kematiannya adalah kematian jahiliah. (Shahih Muslim No.3438)

12. Disunahkan bagi seorang pemimpin untuk membaiat pasukan perangnya ketika akan berperang dan penjelasan mengenai Baiat Ridwan di bawah pohon

  • Hadis riwayat Jabir ra., ia berkata:
    Pada hari Hudaibiah, kami berjumlah seribu empat ratus orang, lalu kami membaiat Rasulullah saw. sementara Umar memegang tangan beliau di bawah pohon yaitu sejenis pohon Thalah. Umar berkata: Kami membaiat Rasulullah saw. untuk tidak melarikan diri dan tidak membaiat beliau untuk mati. (Shahih Muslim No.3449)

  • Hadis riwayat Musayyab bin Hazni ra.:
    Dari Said bin Musayyab ia berkata: Ayahku termasuk orang yang ikut membaiat Rasulullah saw. di dekat pohon. Pada tahun berikutnya kami melakukan ibadah haji, namun kami sudah tidak dapat mengenali tempatnya dengan tepat. Sekiranya tampak oleh kalian, maka kalian tentu lebih mengetahui. (Shahih Muslim No.3459)

  • Hadis riwayat Salamah ra.:
    Dari Yazid bin Ubaid ra. ia berkata: Aku bertanya kepada Salamah: Untuk apakah kamu membaiat Rasulullah saw. pada hari Hudaibiah? Salamah menjawab: Untuk (berperang sampai) mati. (Shahih Muslim No.3462)

  • Hadis riwayat Abdullah bin Zaid ra.:
    Dari Ubad bin Tamim, bahwa Abdullah bin Zaid didatangi oleh seseorang yang berkata: Ini adalah Ibnu Handhalah yang telah membaiat manusia. Abdullah bin Zaid bertanya: Untuk apa? Orang itu menjawab: Untuk mati. Abdullah bin Zaid lalu mengatakan: Setelah Rasulullah saw. aku tidak akan membaiat seorang pun untuk itu. (Shahih Muslim No.3463)

13. Haram bagi seorang yang berhijrah untuk kembali menetap di negerinya

  • Hadis riwayat Salamah bin Akwa` ra.:
    Dari Yazid bin Ubaid, dari Salamah bin Akwa` bahwa ia pernah menemui Hajjaj lalu Hajjaj bertanya: Wahai putra Akwa`, apakah engkau telah murtad sehingga kembali menetap di dusun? Salamah bin Akwa` menjawab: Tidak. Tetapi Rasulullah saw. mengizinkan aku (tinggal) di dusun. (Shahih Muslim No.3464)

14. Baiat untuk setia kepada Islam, jihad serta kebajikan setelah penaklukan Kota Mekah, dan penjelasan sabda Rasulullah saw.: Tidak ada hijrah sesudah penaklukan

  • Hadis riwayat Mujasyi` bin Mas`ud As-Sulami ra., ia berkata:
    Aku datang menghadap Nabi saw. untuk membaiat beliau untuk berhijrah. Beliau bersabda: Sesungguhnya hijrah telah berlalu bagi orang-orang yang telah melaksanakannya, tetapi masih ada hijrah untuk tetap setia pada Islam, jihad serta kebajikan. (Shahih Muslim No.3465)

  • Hadis riwayat Ibnu Abbas ra., ia berkata:
    Rasulullah saw. bersabda pada hari penaklukan, yaitu penaklukan kota Mekah: Tidak ada lagi hijrah, yang ada ialah jihad dan niat. Maka bila kamu sekalian diperintahkan berperang, peranglah!. (Shahih Muslim No.3467)

  • Hadis riwayat Aisyah ra., ia berkata:
    Rasulullah saw. ditanya tentang hijrah, lalu beliau menjawab: Tidak ada lagi hijrah setelah penaklukan (Mekah). Tetapi yang ada ialah jihad dan niat. Maka bila kamu diperintahkan berperang, peranglah!. (Shahih Muslim No.3468)

  • Hadis riwayat Abu Said Khudri ra.:
    Bahwa seorang Arab badui bertanya kepada Rasulullah saw. mengenai hijrah. Rasulullah saw. menjawab: Celaka kamu! Sesungguhnya masalah hijrah itu sangat berat. Apakah kamu mempunyai unta? Badui itu menjawab: Ya. Rasulullah saw. bertanya lagi: Apakah kamu menunaikan zakatnya? Orang itu menjawab: Ya. Rasulullah saw. lalu bersabda: Bekerjalah dari balik negeri ini, sesungguhnya Allah tidak akan menyia-nyiakan amalmu sedikit pun. (Shahih Muslim No.3469)

15. Cara baiat kaum wanita

  • Hadis riwayat Aisyah ra., istri Nabi saw.:
    Wanita-wanita mukmin apabila berhijrah kepada Rasulullah saw. selalu disumpah berdasarkan firman Allah Yang Maha Mulia lagi Maha Agung: Wahai Nabi, apabila datang kepadamu wanita-wanita beriman untuk mengadakan janji setia (baiat); bahwa mereka tidak akan mempersekutukan sesuatu pun dengan Allah, tidak akan mencuri, tidak akan berzina sampai akhir ayat. Aisyah berkata: Siapa di antara wanita-wanita mukminat itu yang sudah berikrar dengan ayat ini, maka berarti sudah berikrar dengan baiat. Dan bila mereka telah mengakui baiat tersebut dengan ucapan mereka sendiri, Rasulullah saw. bersabda kepada mereka: Pergilah, aku sudah membaiat kalian semua. Demi Allah, tangan Rasulullah saw. sama sekali tidak menyentuh tangan seorang wanita pun dari mereka, karena beliau membaiat mereka dengan ucapan saja. Aisyah berkata: Demi Allah, Rasulullah tidak mengharuskan sesuatu pun kepada kaum wanita kecuali dengan sesuatu yang telah diperintahkan Allah, dan tidak juga telapak tangan Rasulullah menyentuh telapak tangan seorang wanita pun. Beliau selalu berkata kepada mereka setelah membaiat: Aku telah membaiat kamu sekalian secara lisan. (Shahih Muslim No.3470)

16. Baiat untuk tunduk dan taat sesuai dengan kemampuan

  • Hadis riwayat Abdullah bin Umar ra., ia berkata:
    Kami membaiat Rasulullah saw. untuk tunduk dan taat. Beliau bersabda kepada kami: Yaitu terhadap sesuatu yang kamu mampu. (Shahih Muslim No.3472)

17. Penjelasan tentang usia balig

  • Hadis riwayat Ibnu Umar ra., ia berkata:
    Rasulullah saw. menguji kemampuanku berperang pada hari perang Uhud, ketika aku berusia empat belas tahun, lalu beliau tidak mengizinkanku. Dan beliau mengujiku kembali pada hari perang Khandaq ketika aku berusia lima belas tahun, lalu beliau mengizinkan aku. (Shahih Muslim No.3473)

18. Larangan membawa pergi Alquran ke negeri musuh bila dikhawatirkan akan jatuh ke tangan mereka

  • Hadis riwayat Abdullah bin Umar ra., ia berkata:
    Rasulullah saw. melarang membawa pergi Alquran ke negeri musuh. (Shahih Muslim No.3474)

19. Lomba berpacu kuda serta mempersiapkannya

  • Hadis riwayat Ibnu Umar ra.:
    Bahwa Rasulullah saw. pernah berlomba dengan kuda yang sudah dipersiapkan dari daerah Hafya` dan berakhir di lembah Wada dan pernah juga berlomba dengan kuda yang belum dipersiapkan dari lembah Wada sampai mesjid Bani Zuraiq. (Shahih Muslim No.3477)

20. Pada ubun-ubun kuda itu terdapat kebajikan sampai hari kiamat

  • Hadis riwayat Ibnu Umar ra.:
    Rasulullah saw. bersabda: Kuda, pada ubun-ubunnya itu terdapat kebajikan sampai hari kiamat. (Shahih Muslim No.3478)

  • Hadis riwayat Urwah Al-Bariqi ra., ia berkata:
    Rasulullah saw. bersabda: Kuda, telah terikat pada ubun-ubunnya itu kebajikan hingga hari kiamat, yaitu pahala dan harta rampasan perang. (Shahih Muslim No.3480)

  • Hadis riwayat Anas bin Malik ra., ia berkata:
    Rasulullah saw. bersabda: Keberkahan itu berada pada ubun-ubun kuda. (Shahih Muslim No.3482)

21. Keutamaan berjihad dan keluar di jalan Allah

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Rasulullah saw. bersabda: Allah akan menjamin orang yang keluar di jalan-Nya yang tidak didorong kecuali karena untuk berjihad di jalan-Ku, beriman dengan-Ku serta percaya kepada rasul-rasul-Ku. Maka ia Aku jamin, untuk Aku masukkan ke dalam surga atau Aku pulangkan kembali ke rumahnya tempat ia berangkat dengan memperoleh pahala atau harta rampasan. Demi Tuhan Yang jiwa Muhammad berada di tangan-Nya, tidak ada satu luka pun di jalan Allah kecuali pada hari kiamat akan tampak dalam keadaannya semula ketika ia terluka, warnanya warna darah dan baunya adalah bau minyak kasturi. Demi Tuhan Yang jiwa Muhammad berada di tangan-Nya, jika tidak memberatkan kaum muslimin, niscaya aku tidak akan tertinggal di belakang pasukan perang yang aku utus untuk berperang di jalan Allah selamanya. Tetapi aku tidak mendapatkan kendaraan lebih sehingga aku dapat menyertakan mereka dan mereka pun tidak mendapatkan kendaraan lebih padahal berat bagi mereka untuk tidak ikut serta bersamaku. Demi Tuhan Yang jiwa Muhammad berada di tangan-Nya. Sesungguhnya aku sangat senang sekali seandainya aku berperang di jalan Allah lalu terbunuh, kemudian berperang lagi dan terbunuh lagi, kemudian berperang lagi dan akhirnya terbunuh lagi. (Shahih Muslim No.3484)

22. Keutamaan mati syahid di jalan Allah

  • Hadis riwayat Anas bin Malik ra.:
    Dari Nabi saw. beliau bersabda: Tidak ada satu jiwa pun yang mati dan akan memperoleh kebajikan yang menggembirakannya di sisi Allah karena dia dapat kembali ke dunia bukan karena untuk memperoleh dunia serta isinya kecuali orang yang mati syahid. Karena ia berharap dapat kembali lagi lalu terbunuh lagi di dunia, melihat besarnya keutamaan mati syahid. (Shahih Muslim No.3488)

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Ditanyakan kepada Nabi saw.: Apakah yang dapat menandingi pahala jihad di jalan Allah Yang Maha Mulia lagi Maha Agung? Nabi saw. menjawab: Kamu tidak akan mampu melakukannya. Lalu mereka mengulangi pertanyaan itu dua atau tiga kali. Beliau selalu menjawab: Kamu tidak akan sanggup melakukannya. Lalu pada yang ketiga kalinya beliau bersabda: Perumpamaan orang yang berjihad di jalan Allah itu seperti orang yang selalu berpuasa dan salat serta tunduk kepada ayat-ayat Allah, ia tidak pernah putus berpuasa serta salat sebelum orang yang berjihad di jalan Allah itu kembali. (Shahih Muslim No.3490)

23. Keutamaan berangkat pada pagi dan siang hari di jalan Allah

  • Hadis riwayat Anas bin Malik ra., ia berkata:
    Rasulullah saw. bersabda: Sungguh sekali berangkat pada pagi hari di jalan Allah atau pada siang hari adalah lebih baik dari dunia serta isinya. (Shahih Muslim No.3492)

  • Hadis riwayat Sahal bin Sa`ad As-Saidi ra.:
    Dari Rasulullah saw. beliau bersabda: Sungguh sekali berangkat saja di pagi hari yang dilakukan seorang hamba di jalan Allah adalah lebih baik dari dunia serta isinya. (Shahih Muslim No.3493)

  • Hadis riwayat Abu Ayub ra., ia berkata:
    Rasulullah saw. bersabda: Berangkat pada pagi hari di jalan Allah atau pada siang hari adalah lebih baik dari dunia tempat matahari terbit dan terbenam. (Shahih Muslim No.3495)

24. Keutamaan berjihad serta bertahan di benteng pertahanan

  • Hadis riwayat Abu Said Al-Khudri ra.:
    Bahwa seorang lelaki datang kepada Nabi saw. dan bertanya: Manusia manakah yang lebih mulia? Nabi saw. menjawab: Yaitu orang yang berjihad di jalan Allah dengan harta dan jiwanya. Lelaki itu bertanya lagi: Kemudian siapa? Beliau menjawab: Seorang mukmin yang berdiam di salah satu daerah bukit untuk menyembah Allah Tuhannya dan menjauhkan manusia dari kejahatannya. (Shahih Muslim No.3501)

25. Tentang dua orang lelaki di mana yang satu terbunuh oleh yang lain, namun keduanya masuk surga

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Rasulullah saw. bersabda: Allah tersenyum kepada dua orang laki-laki di mana yang satu terbunuh oleh yang lain namun keduanya masuk surga. Kemudian mereka bertanya: Bagaimana dapat terjadi, wahai Rasulullah? Beliau menjawab: Yang satu berperang di jalan Allah Yang Maha Mulia lagi Maha Agung lalu ia mati syahid. Kemudian Allah menerima tobat orang yang membunuh, lalu ia masuk Islam dan ikut berperang di jalan Allah Yang Maha Mulia lagi Maha Agung kemudian ia juga mati syahid. (Shahih Muslim No.3504)

26. Keutamaan membantu pejuang di jalan Allah dengan hewan tunggangan dan lainnya, dan menjaga keluarganya yang ditinggalkan dengan baik

  • Hadis riwayat Zaid bin Khalid Al-Juhani ra.:
    Dari Rasulullah saw. beliau bersabda: Barang siapa yang melengkapi peralatan perang seorang pejuang di jalan Allah, maka berarti ia telah berjuang. Dan barang siapa yang menjaga keluarganya yang ditinggalkan dengan baik berarti ia juga telah berjuang. (Shahih Muslim No.3511)

27. Kewajiban jihad gugur atas orang-orang yang berhalangan

  • Hadis riwayat Barra` ra., ia berkata:
    Ketika turun ayat: Tidaklah sama antara mukmin yang duduk (yang tidak turut berperang), dengan orang yang berjihad di jalan Allah. Rasulullah saw. lalu menyuruh Zaid hingga datanglah ia membawa catatan yang ditulisnya. Ibnu Ummu Maktum lalu mengadukan kepada Rasulullah saw. halangannya karena buta serta telah lanjut usia. Maka turunlah ayat berikut ini: Tidaklah sama antara mukmin yang duduk (tidak turut dalam berperang) yang tidak mempunyai uzur. (Shahih Muslim No.3516)

28. Orang yang mati syahid akan memperoleh surga

  • Hadis riwayat Jabir ra., ia berkata:
    Seorang lelaki bertanya: Wahai Rasulullah, di mana aku nanti bila telah mati terbunuh? Beliau menjawab: Di surga. Lelaki itu lalu segera melemparkan beberapa buah kurma yang berada di tangannya, kemudian ia berperang hingga gugur. Dalam hadis Suwaid: Seorang lelaki berkata kepada Nabi saw. pada waktu perang Uhud. (Shahih Muslim No.3518)

  • Hadis riwayat Barra` ra., ia berkata:
    Seorang lelaki Bani Nabit, ada yang mengatakan dari Ansar datang (menghadap Rasulullah saw.) kemudian ia mengucapkan: Aku bersaksi tidak ada Tuhan kecuali Allah, dan bahwa engkau adalah hamba dan Rasul-Nya. Kemudian ia maju untuk berperang hingga ia terbunuh. Maka Nabi saw. lalu bersabda: Orang ini telah melakukan suatu hal yang ringan, namun diberi ganjaran yang besar sekali. (Shahih Muslim No.3519)

  • Hadis riwayat Anas ra., ia berkata:
    Pamanku, yang aku dinamakan dengan namanya, tidak ikut bersama Rasulullah saw. dalam perang Badar. Sehingga ia pun merasa menyesal dan berkata: Dalam pertempuran pertama yang dilakukan Rasulullah saw. aku tidak ikut serta. Dan seandainya Allah menyempatkan aku mengikuti pertempuran yang akan datang bersama Rasulullah saw. niscaya Allah akan melihat apa yang aku perbuat. Ia berkata: Dia tidak berani mengatakan selain itu. Lalu ikutlah ia bersama Rasulullah saw. dalam perang Uhud. Kemudian datanglah Sa`ad bin Mu`adz menghampiri, maka Anas bertanya kepadanya: Wahai Abu Amru, di mana? Ia menjawab: Selamat datang tiupan angin surga yang aku temui di gunung Uhud. Lalu ia pun segera memerangi mereka hingga terbunuh. Didapatilah pada jasadnya delapan puluh lebih luka karena pukulan, tikaman serta lemparan anak panah. Saudara perempuannya, yaitu bibiku Rubayi` binti Nadhr berkata: Aku tidak dapat mengenali saudaraku ini kecuali melalui ujung jarinya. Kemudian turunlah ayat: Di antara orang-orang mukmin itu ada orang-orang yang menepati apa yang telah mereka janjikan kepada Allah; maka di antara mereka ada yang gugur. Dan di antara mereka ada (pula) yang menunggu-nunggu dan mereka sedikit pun tidak merubah janjinya. Menurut mereka, ayat ini turun berkenaan dengan dirinya dan para sahabatnya. (Shahih Muslim No.3523)

29. Barang siapa berperang demi tegaknya kalimat Allah maka dia berada di jalan Allah

  • Hadis riwayat Abu Musa Al-Asy`ari ra.:
    Bahwa seorang lelaki Arab badui datang kepada Nabi saw. dan bertanya: Wahai Rasulullah! Seorang lelaki berperang untuk memperoleh harta rampasan, seorang lagi berperang untuk dipuji (dikenang) dan seorang lagi berperang agar bisa diperlihatkan kedudukannya. Siapakah yang berada di jalan Allah? Rasulullah saw. menjawab: Barang siapa yang berperang demi tegaknya kalimat Allah, maka ia berada di jalan Allah. (Shahih Muslim No.3524)

30. Sabda Rasulullah saw.: Sesungguhnya pekerjaan itu tergantung niat. Dan hal itu termasuk perang dan amal-amal lainnya

  • Hadis riwayat Umar bin Khathab ra., ia berkata:
    Rasulullah saw. bersabda: Sesungguhnya pekerjaan itu tergantung pada niatnya, dan bagi setiap orang apa yang telah ia niatkan. Barang siapa yang tujuan hijrahnya menuju Allah dan Rasul-Nya, maka (pahala) hijrahnya kepada Allah dan Rasul-Nya. Dan barang siapa yang tujuan hijrahnya adalah untuk mendapatkan dunia atau seorang wanita yang akan ia nikahi, maka hijrahnya itu kepada apa yang kehendaki. (Shahih Muslim No.3530)

31. Keutamaan berperang di laut

  • Hadis riwayat Anas bin Malik ra.:
    Bahwa Rasulullah saw. pernah menemui Ummu Haram binti Milhan lalu beliau disuguhi makanan olehnya. Saat itu Ummu Haram adalah istri Ubadah bin Shamit. Suatu hari Rasulullah datang menemuinya lalu disuguhi makanan, kemudian wanita itu duduk sambil mencarikan kutu kepala beliau hingga tertidurlah Rasulullah saw. kemudian beliau terbangun dan tersenyum. Ummu Haram bertanya: Apakah yang membuat engkau tersenyum, wahai Rasulullah? Rasulullah saw. menjawab: Beberapa orang dari umatku diperlihatkan kepadaku mereka sedang berperang di jalan Allah dengan menaiki kapal di tengah lautan sebagai raja-raja yang berkuasa atas beberapa orang kerabat atau seperti raja-raja yang berkuasa atas beberapa kaum kerabat, perawi ragu mana yang benar antara keduanya. Ummu Haram berkata: Wahai Rasulullah, mohonkanlah kepada Allah agar Dia menjadikan aku termasuk dalam golongan mereka. Lalu beliau mendoakannya dan segera meletakkan kepalanya lagi lalu tertidur kembali. Ketika terbangun, beliau tersenyum lagi. Dia berkata: Aku bertanya lagi: Apakah yang membuat engkau tersenyum, wahai Rasulullah? Rasulullah saw. menjawab: Beberapa orang dari umatku diperlihatkan kepadaku mereka sedang berperang di jalan Allah (seperti yang beliau sabdakan tadi). Ia berkata: Aku berkata: Wahai Rasulullah, mohonkanlah kepada Allah agar Dia menjadikan aku termasuk dalam golongan mereka. Rasulullah saw. bersabda: Kamu termasuk orang-orang yang pertama. Kemudian berlayarlah Ummu Haram pada zaman Mu`awiah, namun ketika hendak keluar dari kapal ia pun terjatuh dari hewan tunggangannya sehingga wafatlah ia. (Shahih Muslim No.3535)

32. Tentang mereka yang mati syahid

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Rasulullah saw. bersabda: Ketika seorang lelaki berjalan di tengah jalan, didapatilah olehnya sebuah dahan berduri di atas jalan itu kemudian ia pun menyingkirkannya. Allah pun lalu berterima kasih kepadanya serta berkenan mengampuninya. Rasulullah saw. kemudian melanjutkan: Orang yang mati syahid itu ada lima; orang yang mati karena terserang penyakit tha`un, orang yang mati karena penyakit perut, orang yang mati tenggelam, orang yang mati tertimbun reruntuhan bangunan serta yang gugur (syahid) di jalan Allah Yang Maha Mulia lagi Maha Agung. (Shahih Muslim No.3538)

  • Hadis riwayat Anas bin Malik ra., ia berkata:
    Rasulullah saw. bersabda: Tha`un itu dapat menyebabkan kematian syahid bagi setiap orang muslim. (Shahih Muslim No.3540)

33. Sabda Rasulullah saw.: Sekelompok umatku akan selalu saling membantu membela kebenaran tanpa dapat dihalangi oleh orang-orang yang menentang mereka

  • Hadis riwayat Mughirah ra., ia berkata:
    Aku pernah mendengar Rasulullah saw. bersabda: Suatu kaum dari umatku akan senantiasa saling membantu membela manusia hingga datang hari kiamat sedang mereka tetap saling membantu. (Shahih Muslim No.3545)

34. Bepergian itu bagian dari siksaan dan anjuran untuk segera menemui istrinya bagi musafir yang telah menyelesaikan urusannya

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Rasulullah saw. bersabda: Bepergian itu bagian dari siksaan yang menghalangi seorang di antara kamu untuk dapat tidur, makan dan minum dengan enak. Maka apabila salah seorang di antara kamu telah selesai melaksanakan hajat kepergiannya, hendaknya ia segera menemui istrinya. (Shahih Muslim No.3554)

35. Makruh bagi orang yang pulang dari bepergian untuk langsung menuju istrinya pada malam hari

  • Hadis riwayat Anas bin Malik ra.:
    Bahwa Rasulullah saw. tidak pernah mendatangi istri beliau dari bepergian pada malam hari tetapi beliau selalu mendatangi mereka pada pagi atau sore hari. (Shahih Muslim No.3555)

Sumber: http://hadith.al-islam.com/bayan/Tree.asp?Lang=IND


Kitab Hewan Buruan, Hewan Sembelihan Dan Hewan Yang Boleh Dimakan

1. Berburu dengan anjing terlatih

  • Hadis riwayat Adi bin Hatim ra., ia berkata:
    Aku bertanya: Wahai Rasulullah! Sesungguhnya aku melepas anjing-anjing pemburu yang terlatih lalu anjing-anjing itu pun menangkap buruan untukku dan aku sudah membaca bismillah? Beliau menjawab: Apabila kamu melepas anjingmu yang terlatih sambil menyebut nama Allah atasnya, maka makanlah! Aku bertanya lagi: Meskipun anjing itu membunuhnya? Rasulullah menjawab: Walaupun anjing itu sudah membunuhnya, selama tidak ada anjing lain yang menyertainya. Aku bertanya lagi: Sesungguhnya aku menombak hewan buruan dan berhasil mengenainya? Beliau menjawab: Apabila kamu menombaknya lalu menembus tubuhnya, maka makanlah. Tapi jika tombak itu mengenai dengan bagian sampingnya, maka janganlah memakannya. (Shahih Muslim No.3560)

  • Hadis riwayat Abu Tsa`labah Al-Khusyani ra., ia berkata:
    Aku menemui Rasulullah saw. lalu bertanya: Wahai Rasulullah! Sesungguhnya kami berada di negeri kaum Ahli Kitab sehingga makan dengan menggunakan piring mereka. Saya juga berada di suatu tempat perburuan, aku berburu dengan panahku atau dengan menggunakan anjing pemburuku yang sudah terlatih atau yang belum terlatih. Terangkanlah kepadaku apakah yang dihalalkan untuk kami dari semua itu? Beliau menjawab: Adapun pertanyaan yang kamu sebutkan bila kamu berada di negeri kaum Ahli Kitab sehingga kamu makan dengan piring-piring mereka. Kalau kamu bisa mendapatkan selain piring mereka maka janganlah kamu memakan dengan piring mereka. Namun jika kamu tidak bisa mendapatkan yang lain, maka cucilah lalu makanlah dengan piring mereka itu. Adapun tentang pertanyaan yang kamu sebutkan bahwa kamu sedang berburu di suatu tempat perburuan, maka apa yang kamu peroleh dengan panahmu, sebutlah nama Allah dahulu lalu makanlah. Dan apa yang kamu peroleh dengan anjing pemburumu yang terlatih, maka sebutlah dahulu nama Allah kemudian makanlah. Dan apa yang kamu peroleh dengan anjing pemburumu yang belum terlatih lalu kamu sempat menyembelihnya (sembelihlah dahulu) kemudian makanlah!. (Shahih Muslim No.3567)

2. Bila hewan hasil buruannya menghilang lalu ditemukan kembali

  • Hadis riwayat Abu Tsa`labah ra.:
    Dari Nabi saw. beliau bersabda: Apabila kamu melemparkan anak panahmu (ke hewan buruan) kemudian ia menghilang, lalu kamu mendapatkannya lagi, maka makanlah selama belum membusuk. (Shahih Muslim No.3568)

3. Haram memakan setiap binatang buas yang bertaring dan setiap burung yang bercakar

  • Hadis riwayat Abu Tsa`labah ra., ia berkata:
    Nabi saw. melarang memakan binatang buas yang bertaring. (Shahih Muslim No.3570)

4. Mubahnya bangkai binatang laut

  • Hadis riwayat Jabir bin Abdullah ra., ia berkata:
    Rasulullah saw. mengutus kami dan mengangkat Abu Ubaidah ra. sebagai pemimpin untuk mencegat kafilah dagang Quraisy. Beliau membekali kami dengan sekarung kurma karena tidak menemukan bekal lain lalu Abu Ubaidah ra. pun memberikan kepada masing-masing kami sebuah kurma. Kemudian aku bertanya: Apakah yang kamu sekalian perbuat dengan sebuah kurma itu? Ia menjawab: Kami mengisapnya seperti anak kecil mengisap kemudian kami meminum air yang ada di dalamnya hingga cukuplah bagi kami dari siang sampai malam. Kemudian kami memukulkan tongkat-tongkat kami ke daun-daunan lalu kami basahi dengan air untuk kami minum. Selanjutnya kami menuju tepi laut, di sana tampaklah oleh kami seperti bukit pasir yang besar sekali. Lalu kami pun segera mendatanginya dan ternyata ia adalah seekor binatang laut yang disebut ikan paus. Abu Ubaidah ra. berkata: Ikan ini sudah jadi bangkai (kita tidak dapat memakannya). Kemudian ia berkata lagi: Tidak apa-apa, kita adalah utusan Rasulullah saw. di jalan Allah sedangkan kamu sekalian dalam keadaan terpaksa, maka makanlah! Kami yang berjumlah 300 orang lalu menetap di sana selama sebulan hingga kami pun menjadi gemuk. Ia berkata: Aku telah menyaksikan sendiri, kami menampung dengan tempat air minyak ikan yang keluar dari lubang matanya serta memotong-motong dagingnya sebesar kijang atau banteng. Lalu Abu Ubaidah ra. mengambil 13 orang di antara kami diperintahkan khusus untuk melubangi matanya dan ia juga mengambil salah satu tulang rusuk ikan itu. Kemudian ia membebani unta yang paling besar yang ada pada kami untuk mengangkutnya dan ia pun berjalan di bawahnya (sambil menuntun) serta kami dapat berbekal dengan dagingnya yang telah direbus setengah matang. Ketika tiba di Madinah, kami segera menemui Rasulullah saw. untuk menceritakan kejadian itu kepada beliau. Lalu beliau menjawab: Itu adalah rezeki yang diberikan Allah kepada kamu sekalian. Apakah masih ada sisa dagingnya pada kamu sekalian untuk diberikan kepada kami? Lalu kami pun mengirimkan sebagian dagingnya kepada Rasulullah saw. kemudian beliau memakannya. (Shahih Muslim No.3576)

5. Haram memakan daging keledai piaraan

  • Hadis riwayat Abu Tsa`labah ra., ia berkata:
    Rasulullah saw. mengharamkan daging keledai piaraan. (Shahih Muslim No.3582)

  • Hadis riwayat Ibnu Umar ra.:
    Bahwa Rasulullah saw. melarang makan daging keledai piaraan. (Shahih Muslim No.3583)

  • Hadis riwayat Abdullah bin Abu Aufa ra.:
    Dari Syaibani ia berkata: Aku bertanya kepada Abdullah bin Abu Aufa tentang daging keledai piaraan lalu ia menjawab: Musibah kelaparan menimpa kami bersama Rasulullah saw. pada hari perang Khaibar padahal kami telah berhasil menangkap beberapa ekor keledai kaum mereka yang keluar dari Madinah lalu kami pun segera menyembelihnya. Ketika periuk-periuk kami yang berisi daging binatang tersebut sedang mendidih, tiba-tiba berserulah seorang penyampai seruan Rasulullah saw.: Tumpahkanlah periuk-periuk tersebut dan janganlah memakan daging keledai itu sedikit pun! Apakah maksud pengharaman beliau ini? Lalu kami pun saling membicarakannya di antara kami sehingga kami berkesimpulan beliau mengharamkannya untuk selamanya dan pasti dan beliau juga mengharamkan itu karena tidak bisa dibagi seperlima. (Shahih Muslim No.3585)

  • Hadis riwayat Ibnu Abbas ra., ia berkata:
    Aku tidak tahu apakah Rasulullah saw. melarangnya hanya karena binatang itu sebagai binatang pengangkut barang bagi manusia sehingga beliau tidak ingin binatang angkutan mereka habis (dimakan) atau apakah beliau mengharamkan daging keledai piaraan itu hanya pada hari Khaibar saja?. (Shahih Muslim No.3591)

  • Hadis riwayat Salamah bin Akwa` ra., ia berkata:
    Kami bersama Rasulullah saw. berangkat menuju Khaibar. Kemudian Allah berkenan menaklukkannya bagi kemenangan pasukan muslimin itu. Pada sore hari di mana Khaibar telah ditaklukkan, kaum muslimin banyak yang menyalakan api hingga bertanyalah Rasulullah saw.: Apakah api-api ini, untuk apakah kamu sekalian menyalakannya? Mereka menjawab: Untuk memasak daging. Rasulullah saw. bertanya lagi: Daging apakah itu? Mereka menjawab: Daging keledai piaraan. Maka Rasulullah saw. bersabda: Tumpahkanlah masakan itu dan pecahkanlah periuknya! Seorang lelaki bertanya: Wahai Rasulullah, atau cukup kami tumpahkan isinya lalu kami cuci periuknya? Rasulullah saw. menjawab: Atau begitu juga boleh. (Shahih Muslim No.3592)

  • Hadis riwayat Anas ra., ia berkata:
    Ketika Rasulullah saw. berhasil menaklukan Khaibar, kami memperoleh beberapa ekor keledai di luar dusun. Kemudian kami memasak sebagian dagingnya. Seorang juru panggil Rasulullah saw. mengumumkan: Ketahuilah, sesungguhnya Allah dan Rasul-Nya melarang kalian makan binatang tersebut, karena perbuatang itu adalah kotor, termasuk perbuatan setan. Maka seketika itu periuk-periuk yang berisi masakan binatang tersebut ditumpahkan. (Shahih Muslim No.3593)

6. Mengenai makan daging kuda

  • Hadis riwayat Jabir bin Abdullah ra.:
    Bahwa pada pertempuran Khaibar, Rasulullah saw. melarang makan daging keledai dan mengizinkan makan daging kuda. (Shahih Muslim No.3595)

  • Hadis riwayat Asma ra., ia berkata:
    Pada zaman Rasulullah saw., kami menyembelih seekor kuda, lalu kami memakannya. (Shahih Muslim No.3597)

7. Boleh memakan biawak

  • Hadis riwayat Ibnu Umar ra., ia berkata:
    Nabi saw. pernah ditanya tentang binatang biawak dan beliau menjawab: Aku tidak suka memakannya, tetapi aku tidak mengharamkannya. (Shahih Muslim No.3598)

  • Hadis riwayat Khalid bin Walid ra.:
    Bahwa ia bersama Rasulullah saw. mendatangi rumah Maimunah, isteri Nabi ra. yang juga masih termasuk bibinya dan juga bibi Ibnu Abbas. Di rumahnya, ia (Khalid) mendapatkan daging biawak yang dipanggang, oleh-oleh dari saudara Maimunah, Hufaidah binti Harits dari Najed. Daging itu kemudian dihidangkan kepada Rasulullah saw. karena tidak diberitahu, maka Rasulullah saw. lalu mengulurkan tangannya hendak memakannya. Pada saat itulah seorang wanita yang kebetulan sedang berada di rumah Maimunah berkata: Beritahu Rasulullah saw. apa yang kalian suguhkan kepada beliau itu. Mereka lalu mengatakan: Itu daging biawak, wahai Rasulullah! Seketika itu Rasulullah saw. menarik kembali tangannya. Kemudian Khalid bin Walid bertanya: Apakah biawak itu haram, wahai Rasulullah saw.? Rasulullah saw. menjawab: Tidak, akan tetapi di daerah kaumku, daging itu tidak ada dan aku tidak suka memakannya. Khalid berkata: Lalu aku mengambil dan memakannya, sedangkan Rasulullah saw. melihat dan tidak melarangku. (Shahih Muslim No.3603)

  • Hadis riwayat Ibnu Abbas ra., ia berkata:
    Bibiku, Ummu Hufaid memberikan hadiah kepada Rasulullah saw. berupa minyak samin, keju dan daging biawak. Minyak samin dan kejunya beliau makan dan daging biawaknya beliau biarkan karena beliau merasa jijik. Daging itu pernah dihidangkan di meja makan Rasulullah saw. Kalau seandainya daging itu haram, maka daging itu tidak akan dihidangkan di meja makan Rasulullah saw.. (Shahih Muslim No.3604)

8. Boleh memakan belalang

  • Hadis riwayat Abdullah bin Abu Aufa ra., ia berkata:
    Aku ikut perang bersama Rasulullah saw. sebanyak tujuh peperangan dan kami selalu makan belalang. (Shahih Muslim No.3610)

9. Boleh memakan kelinci

  • Hadis riwayat Anas bin Malik ra., ia berkata:
    Ketika kami melewati daerah Dhahran, kami melihat seekor kelinci berlari melompat-lompat. Para sahabat mengejar untuk menangkapnya, tetapi tidak berhasil. Kemudian aku berusaha menangkapnya dan berhasil. Lalu aku menemui Abu Thalhah sambil membawa binatang tersebut, lalu kami menyembelihnya. Bagian pangkal paha hewan itu dikirim kepada Rasulullah saw. dan aku membawa sebagian dagingnya kepada Rasulullah saw. dan beliau menerimanya. (Shahih Muslim No.3611)

10. Boleh berburu dengan menggunakan alat bantu dan makruh menggunakan ketapel

  • Hadis riwayat Abdullah bin Mughaffal ra.:
    Dari Ibnu Buraidah, ia berkata: Abdullah bin Mughaffal melihat seorang lelaki temannya sedang berburu dengan menggunakan ketapel, lalu ia berkata: Jangan menggunakan ketapel, karena sesungguhnya Rasulullah saw. membenci, (atau berkata: melarang) (berburu dengan) ketapel, karena sesungguhnya alat tersebut tidak dapat mematikan hewan buruan dan tidak dapat membinasakan musuh. Tetapi ia hanya dapat memecahkan gigi dan membutakan mata. Setelah itu ia (Abdullah) melihat temannya tadi menggunakan ketapel lagi. Maka ia berkata: Aku beritahukan kepadamu bahwa sesungguhnya Rasulullah saw. membencinya atau berburu dengan ketapel. Tetapi aku melihatmu dua kali melakukannya, maka tidak akan berbicara kepadamu begini, begitu. (Shahih Muslim No.3612)

11. Larangan memancang hewan ternak

  • Hadis riwayat Anas bin Malik ra., ia berkata:
    Rasulullah saw. melarang memancang hewan ternak. (Shahih Muslim No.3616)

  • Hadis riwayat Ibnu Umar ra.:
    Ibnu Umar melewati sekelompok orang sedang memancang seekor ayam jantan untuk mereka panah. Ketika mereka melihat Ibnu Umar mereka bercerai-berai, meninggalkan hewan tersebut. Ibnu Umar lalu bertanya: Siapa yang melakukan ini? Sesungguhnya Rasulullah saw. melaknat orang yang melakukan hal ini. (Shahih Muslim No.3618)

Sumber: http://hadith.al-islam.com/bayan/Tree.asp?Lang=IND


Kitab Kurban

1. Waktu kurban

  • Hadis riwayat Jundab bin Sufyan ra., ia berkata:
    Aku pernah berhari raya kurban bersama Rasulullah saw. Beliau sejenak sebelum menyelesaikan salat. Dan ketika beliau telah menyelesaikan salat, beliau mengucapkan salam. Tiba-tiba beliau melihat hewan kurban sudah disembelih sebelum beliau menyelesaikan salatnya. Lalu beliau bersabda: Barang siapa telah menyembelih hewan kurbannya sebelum salat (salat Idul Adha), maka hendaklah ia menyembelih hewan lain sebagai gantinya. Dan barang siapa belum menyembelih, hendaklah ia menyembelih dengan menyebut nama Allah. (Shahih Muslim No.3621)

  • Hadis riwayat Barra' ra., ia berkata:
    Pamanku, Abu Burdah ra. menyembelih kurban sebelum salat (Idul Adha) lalu Rasulullah saw. bersabda: Itu adalah kambing daging untukmu semata bukan kurban dan tidak ada pahala kurban. Abu Burdah berkata: Ya Rasulullah saw., aku mempunyai kambing kacang yang masih muda (kira-kira berumur dua tahun). Rasulullah saw. bersabda: Sembelihlah itu, tetapi bagi orang selainmu tidak boleh (tidak sah), kemudian beliau melanjutkan: Barang siapa menyembelih kurban sebelum salat, maka ia menyembelih hanya untuk dirinya sendiri. Dan barang siapa menyembelih sesudah salat, berarti sempurnalah ibadahnya (kurbannya) dan menepati sunah kaum muslimin. (Shahih Muslim No.3624)

  • Hadis riwayat Anas bin Malik ra. beliau berkata:
    Rasulullah saw. bersabda pada hari Raya Kurban: Barang siapa telah menyembelih kurbannya sebelum salat, maka hendaklah ia mengulangi. Seorang lelaki berdiri dan berkata: Ya Rasulullah, ini adalah hari di mana daging dibutuhkan. Lalu ia menuturkan hajat para tetangganya seakan-akan Rasulullah saw. mempercayainya. Orang itu meneruskan: Aku mempunyai kambing muda (jadzaah) yang lebih aku sukai daripada dua ekor kibas. Bolehkah aku menyembelihnya (sebagai kurban). Rasulullah saw. memberinya kemurahan. Kata Anas: Aku tidak tahu apakah kemurahan itu juga sampai kepada orang selain ia atau tidak. Kemudian Rasulullah saw. menghampiri dua ekor kibas, lalu beliau menyembelih keduanya. Orang-orang menuju ke kambing dan membagi-bagikannya (memotong-motongnya). (Shahih Muslim No.3630)

2. Umur hewan kurban

  • Hadis riwayat Uqbah bin Amir ra.:
    Bahwa Rasulullah saw. memberinya kambing-kambing untuk dibagikan kepada para sahabat sebagai kurban. Lalu tinggallah seekor anak kambing kacang. Uqbah melaporkannya kepada Rasulullah saw. maka beliau bersabda: Sembelihlah itu olehmu! Perkataan Qutaibah kepada kawannya. (Shahih Muslim No.3633)

3. Sunah berkurban dan menyembelih sendiri, tanpa mewakilkan, serta menyebut nama Allah dan takbir

  • Hadis riwayat Anas bin Malik ra., ia berkata:
    Nabi saw. berkurban dengan dua ekor kibas berwarna putih agak kehitam-hitaman yang bertanduk. Beliau menyembelih keduanya dengan tangan beliau sendiri, seraya menyebut asma Allah dan bertakbir (bismillahi Allahu akbar). Beliau meletakkan kaki beliau di atas belikat kedua kambing itu (ketika hendak menyembelih). (Shahih Muslim No.3635)

4. Boleh menyembelih dengan apa saja yang dapat menumpahkan darah, kecuali gigi, kuku dan tulang

  • Hadis riwayat Rafi` bin Khadij ra., ia berkata:
    Saya berkata kepada Rasulullah saw.: Wahai Rasulullah, kami akan bertemu musuh besok sedangkan kami tidak mempunyai pisau. Rasulullah saw. bersabda: Segerakanlah atau sembelihlah dengan apa saja yang dapat menumpahkan darah dan sebutlah nama Allah, maka engkau boleh memakannya selama alat itu bukan gigi dan kuku. Akan kuberitahukan kepadamu: Adapun gigi maka itu adalah termasuk tulang sedangkan kuku adalah pisau orang Habasyah. Kemudian kami mendapatkan rampasan perang berupa unta dan kambing. Lalu ada seekor unta melarikan diri. Seseorang melepaskan panah ke arah unta itu sehingga unta itupun tertahan. Rasulullah saw. bersabda: Memang unta itu ada juga yang liar seperti binatang-binatang lain karena itu apabila kalian mengalami keadaan demikian, maka kalian dapat bertindak seperti tadi. (Shahih Muslim No.3638)

5. Menerangkan larangan makan daging kurban setelah tiga hari pada permulaan Islam, serta menerangkan penghapusan larangan tersebut dan diperbolehkan hingga sekarang

  • Hadis riwayat Ali bin Abu Thalib ra.:
    Dari Abu Ubaid, ia berkata: Aku pernah salat Idul Adha bersama Ali bin Abu Thalib ra. Beliau memulai dengan salat terlebih dulu sebelum khutbah dan beliau berkata: Sesungguhnya Rasulullah saw. melarang kami makan daging kurban sesudah tiga hari. (Shahih Muslim No.3639)

  • Hadis riwayat Ibnu Umar ra.:
    Dari Nabi saw., beliau bersabda: Seseorang tidak boleh makan daging kurbannya lebih dari tiga hari. (Shahih Muslim No.3641)

  • Hadis riwayat Aisyah ra.:
    Dari Abdullah bin Waqid ra. ia berkata: Rasulullah saw. melarang makan daging kurban sesudah tiga hari. Abdullah bin Abu Bakar berkata: Hal itu aku sampaikan kepada Amrah, lalu dia berkata: Dia benar, aku mendengar Aisyah berkata: Pada zaman Rasulullah beberapa orang wanita badui berjalan perlahan-lahan menuju ke tempat penyembelihan kurban. Dan Rasulullah saw. bersabda: Simpanlah tiga hari, setelah itu sedekahkanlah apa yang masih tersisa. Suatu ketika setelah itu para sahabat berkata: Wahai Rasulullah, sesungguhnya orang-orang menyimpan daging kurban dan membawa sebagian dari lemaknya. Rasulullah bertanya: Mengapa begitu? Mereka menjawab: Dahulu engkau melarang makan daging kurban setelah tiga hari. Rasulullah saw. bersabda: Sesungguhnya dahulu aku melarang kamu hanyalah karena orang-orang pendatang yang sedang menuju kemari. Dan sekarang silakan makan atau menyimpan atau bersedekah (dengan daging kurban tersebut). (Shahih Muslim No.3643)

  • Hadis riwayat Jabir bin Abdullah ra.:
    Dari Nabi saw. beliau melarang makan daging kurban sesudah tiga hari. Sesudah itu beliau bersabda: Makanlah, berbekal dan simpanlah. (Shahih Muslim No.3644)

  • Hadis riwayat Salamah bin Akwa` ra.:
    Bahwa Rasulullah saw. bersabda: Barang siapa di antara kalian menyembelih kurban, maka janganlah ia menyisakan sedikitpun di rumahnya sesudah tiga hari. Pada tahun berikutnya, orang-orang bertanya: Wahai Rasulullah, apakah kami harus berbuat seperti tahun lalu? Rasulullah saw. menjawab: Tidak! Tahun itu (tahun lalu) kaum muslimin masih banyak yang kekurangan. Jadi aku ingin daging kurban itu merata pada mereka. (Shahih Muslim No.3648)

6. Fara` dan atirah

  • Hadis riwayat Abu Hurairah ra. beliau berkata:
    Rasulullah saw. bersabda: Tidak ada lagi fara` (anak unta pertama yang disembelih untuk berhala-berhala mereka) dan tidak pula atirah (hewan ternak yang disembelih pada sepuluh hari pertama dari bulan Rajab). Ibnu Rafi` menambahkan dalam riwayatnya: Fara` adalah anak ternak pertama yang disembelih oleh pemiliknya. (Shahih Muslim No.3652)

Sumber: http://hadith.al-islam.com/bayan/Tree.asp?Lang=IND


Kitab Minuman

1. Pengharaman khamar serta menerangkan bahwa khamar itu terbuat dari perasan anggur, kurma basah, kurma kering dan lain sebagainya yang dapat memabukkan

  • Hadis riwayat Ali bin Abu Thalib ra., ia berkata:
    Aku mendapat seekor unta bersama Rasulullah saw. dari rampasan perang Badar. Dan Rasulullah saw. memberiku seekor unta yang lain. Pada suatu hari aku menderumkan keduanya di depan pintu seorang sahabat Ansar, aku hendak memuatkan idzkhir (sejenis tumbuh-tumbuhan) di atas kedua unta tersebut untuk aku jual kepada seorang tukang emas dari Bani Qainuqa` yang datang bersamaku. Uang penjualan itu akan kupergunakan membantu walimah Fatimah ra. Pada saat itu, Hamzah bin Abdul Muthalib ra. sedang minum minuman keras di rumah tersebut. Ia ditemani seorang budak perempuan yang bernyanyi untuknya. Budak itu berkata: Hai Hamzah, perhatikanlah unta-unta yang gemuk itu! Tiba-tiba Hamzah melompat ke arah kedua untaku dengan pedang, lalu ia potong ponok keduanya dan ia belah lambung keduanya, kemudian ia ambil hati keduanya. Aku katakan kepada Ibnu Syihab: Dan bagaimana dengan ponoknya? Ia berkata: Ponok-ponoknya di pangkas dan dibawa pergi. Kata Ibnu Syihab: Ali berkata: Dan aku menyaksikan pemandangan yang mengerikan itu. Lalu aku mendatangi Rasulullah saw. yang pada saat itu Zaid bin Haritsah sedang berada di dekat beliau. Aku pun menceritakan peristiwa tersebut. Kemudian beliau bersama Zaid keluar dan aku juga ikut bersama beliau. Lalu beliau masuk menemui Hamzah dan marah kepadanya. Hamzah mengangkat pandangannya, kemudian berkata: Kalian ini tidak lain hanyalah budak-budak bapakku! Rasulullah saw. kemudian mundur ke belakang lalu meninggalkan mereka. (Shahih Muslim No.3660)

  • Hadis riwayat Anas bin Malik ra., ia berkata:
    Aku sedang memberi minum para tamu di rumah Abu Thalhah, pada hari khamar diharamkan. Minuman mereka hanyalah arak yang terbuat dari buah kurma. Tiba-tiba terdengar seorang penyeru menyerukan sesuatu. Abu Thalhah berkata: Keluar dan lihatlah! Aku pun keluar. Ternyata seorang penyeru sedang mengumumkan: Ketahuilah bahwa khamar telah diharamkan. Arak mengalir di jalan-jalan Madinah. Abu Thalhah berkata kepadaku: Keluarlah dan tumpahkan arak itu! Lalu aku menumpahkannya (membuangnya). Orang-orang berkata: Si polan terbunuh. Si polan terbunuh. Padahal arak ada dalam perutnya. (Perawi hadis berkata: Aku tidak tahu apakah itu juga termasuk hadis Anas). Lalu Allah Azza wa Jalla menurunkan ayat: Tidak ada dosa bagi orang-orang yang beriman dan mengerjakan amal saleh karena makanan yang telah mereka makan dahulu, asal mereka bertakwa serta beriman dan mengerjakan amal-amal saleh. (Shahih Muslim No.3662)

2. Makruh membuat minuman dari kurma dan anggur kering yang dicampur

  • Hadis riwayat Jabir bin Abdullah Al-Anshari ra.:
    Bahwa Nabi saw. melarang anggur kering dicampur dengan kurma atau kurma yang belum matang dengan kurma yang matang. (Shahih Muslim No.3674)

  • Hadis riwayat Abu Qatadah ra., ia berkata:
    Rasulullah saw. bersabda: Janganlah kalian membuat minuman kurma setengah matang (mengkal) dan kurma matang sekaligus. Janganlah kalian membuat minuman anggur dan kurma sekaligus. Masaklah masing-masing dari keduanya secara terpisah. (Shahih Muslim No.3681)

3. Larangan membuat nabiz dalam wadah yang dicat dengan teer, dalam labu kering, panci seng, kayu yang dilubangi, dan menerangkan bahwa larangan itu dihapus dan sekarang halal asal tidak memabukkan

  • Hadis riwayat Ali ra., ia berkata:
    Rasulullah saw. melarang pembuatan minuman dalam kulit labu dan wadah yang dicat dengan teer. (Shahih Muslim No.3693)

  • Hadis riwayat Aisyah, Ummul Mukminin ra.:
    Dari Aswad, ia berkata: Aku bertanya kepada Ummul Mukminin: Wahai Ummul Mukminin! Beritahukanlah kepadaku, apa yang dilarang oleh Rasulullah saw. untuk dijadikan bahan membuat minuman! Ummul Mukminin berkata: Rasulullah saw. melarang kami ahlulbait membuat minuman nabidz dalam kulit labu dan wadah yang dicat dengan teer. (Shahih Muslim No.3694)

  • Hadis riwayat Ibnu Umar ra. dan Ibnu Abbas ra.:
    Dari Said bin Jubair ia berkata: Aku bersaksi bahwa Ibnu Umar ra. dan Ibnu Abbas ra. menyaksikan bahwa Rasulullah saw. melarang kulit labu, tempayan, wadah yang dicat dengan teer dan kayu yang dilubangi. (Shahih Muslim No.3705)

  • Hadis riwayat Abdullah bin Amru ra., ia berkata:
    Ketika Rasulullah saw. melarang nabiz dalam beberapa bejana, orang-orang berkata: Tidak setiap orang mempunyai bejana lain. Lalu Rasulullah saw. memberikan kemurahan (dispensasi) kepada mereka, boleh minum dalam guci yang tidak dicat dengan teer. (Shahih Muslim No.3726)

4. Menerangkan bahwa setiap yang memabukkan adalah khamar dan semua khamar adalah haram

  • Hadis riwayat Aisyah ra., ia berkata:
    Rasulullah saw. pernah ditanya tentang arak dari madu. Beliau menjawab: Setiap minuman yang memabukkan adalah haram. (Shahih Muslim No.3727)

5. Balasan peminum khamar yang belum bertobat di akhirat

  • Hadis riwayat Ibnu Umar ra., ia berkata:
    Rasulullah saw. bersabda: Setiap minuman yang memabukkan adalah khamar dan setiap yang memabukkan adalah haram. Barang siapa minum khamar di dunia lalu ia mati dalam keadaan masih tetap meminumnya (kecanduan) dan tidak bertobat, maka ia tidak akan dapat meminumnya di akhirat (di surga). (Shahih Muslim No.3733)

6. Boleh minum nabiz yang belum mengeras dan belum berubah menjadi khamar

  • Hadis riwayat Sahal bin Saad ra.:
    Abu Usaid As-Saidi mengundang Rasulullah saw. pada pesta perkawinannya. Pada waktu itu istrinya yang sedang menjadi pengantin juga melayani para tamu. Kata Sahal sesudah itu, tahukah kalian apa yang telah diberikan oleh istriku kepada Rasulullah saw. sebagai minuman? Ia (istriku) telah merendam beberapa buah kurma pada malam hari dalam sebuah mangkuk. Ketika Rasulullah saw. makan, ia berikan rendaman kurma itu sebagai minuman beliau. (Shahih Muslim No.3746)

  • Hadis riwayat Sahal bin Saad ra.:
    Ketika kepada Rasulullah saw. dituturkan tentang seorang wanita Arab, beliau menyuruh Abu Usaid untuk memanggilnya. Wanita itupun dipanggil. Wanita itu datang dan singgah di kediaman Bani Saidah. Rasulullah saw. keluar dan datang untuk menemuinya. Ternyata wanita itu menundukkan kepalanya. Tatkala Rasulullah saw. mengajaknya berbicara, ia berkata: Aku berlindung kepada Allah darimu. Rasulullah saw. bersabda: Baiklah, aku benar-benar telah melindungimu dari diriku. Sesudah itu orang-orang bertanya kepadanya: Tahukah kamu siapa yang berbicara denganmu tadi? Wanita itu menjawab: Tidak! Orang-orang memberitahu: Itu adalah Rasulullah saw. Beliau datang untuk melamarmu. Wanita itu berkata: Aku benar-benar sial kalau begitu (karena batal menjadi istri Nabi saw.). Kata Sahal: Pada hari itu Rasulullah saw. datang dan bersama para sahabat beliau duduk di bangsal Bani Saidah kemudian beliau bersabda: Berilah kami minum! (ditujukan kepada Sahal). Dia berkata: Lalu aku mengeluarkan mangkuk ini untuk mereka dan memberi minum mereka dengan mangkuk tersebut. (Shahih Muslim No.3747)

  • Hadis riwayat Anas bin Malik ra., ia berkata:
    Aku benar-benar pernah memberi minum Rasulullah saw. dengan gelasku ini, semua minuman, madu, nabiz, air dan susu. (Shahih Muslim No.3748)

7. Boleh minum susu

  • Hadis riwayat Abu Bakar As-Sidik ra., ia berkata:
    Pada waktu kami keluar bersama Rasulullah saw. dari Mekah menuju Madinah, kami melewati seorang penggembala kambing. Ketika itu Rasulullah saw. benar-benar merasa haus. Lalu aku memerahkan sedikit susu untuk beliau. Susu itu aku bawa kepada beliau dan beliau meminumnya hingga aku merasa puas. (Shahih Muslim No.3749)

8. Tentang minum nabiz dan menutupi wadah

  • Hadis riwayat Abu Humaid As-Saidi ra., ia berkata:
    Aku datang kepada Nabi saw. membawa segelas susu dari naqie' yang tidak tertutup lalu Rasulullah saw. bersabda: Mengapa kamu tidak menutupnya meskipun dengan melintangkan sebatang kayu di atasnya? Abu Humaid menjawab: Sesungguhnya telah diperintahkan untuk membuka minuman pada malam hari dan menutup pintu pada malam hari. (Shahih Muslim No.3752)

  • Hadis riwayat Jabir bin Abdullah ra., ia berkata:
    Kami sedang bersama Rasulullah saw. Beliau meminta minum. Lalu seseorang bertanya: Ya Rasulullah! Bolehkah aku hidangkan nabiz kepadamu? Rasulullah saw. menjawab: Ya, boleh. Orang itupun keluar untuk mencari kemudian datang lagi dengan membawa gelas berisi nabiz. Rasulullah saw. bersabda: Mengapa engkau tidak menutupinya meskipun hanya dengan meletakkan kayu di atasnya! Lalu beliau meminumnya. (Shahih Muslim No.3753)

9. Perintah menutup wadah, mengikat gereba, menutup pintu dan menyebut nama Allah ketika melakukan semua itu, mematikan lampu dan api ketika hendak tidur, serta menahan anak-anak dan ternak sesudah Magrib

  • Hadis riwayat Jabir bin Abdullah ra.:
    Dari Rasulullah saw. beliau bersabda: Tutuplah wadah, ikatlah gereba (tempat minum dari kulit), kuncilah pintu dan padamkanlah lampu. Sesungguhnya setan tidak dapat menguraikan tali gereba, tidak dapat membuka pintu dan tidak dapat menyingkap wadah. Jika seseorang di antara kalian hanya dapat melintangkan sebatang kayu di atas wadahnya lalu menyebut nama Allah, maka hendaklah ia lakukan itu sebab tikus dapat mencelakakan penghuni rumah dengan membakar rumahnya. (Shahih Muslim No.3755)

  • Hadis riwayat Ibnu Umar ra.:
    Dari Nabi saw., beliau bersabda: Jangan kalian biarkan api menyala di rumah-rumah kalian ketika kalian tidur. (Shahih Muslim No.3759)

  • Hadis riwayat Abu Musa ra. beliau berkata:
    Sebuah rumah berikut penghuninya terbakar di Madinah pada suatu malam. Ketika keadaan mereka diceritakan kepada Nabi saw., beliau bersabda: Sesungguhnya api ini merupakan musuh kalian karena itu apabila kalian hendak tidur, maka matikanlah api tersebut. (Shahih Muslim No.3760)

10. Adab makan dan minum serta hukum-hukumnya

  • Hadis riwayat Umar bin Abu Salamah ra., ia berkata:
    Ketika aku dalam asuhan Rasulullah saw., pada saat makan tanganku terjulur hendak menjangkau talam lalu Rasulullah saw. bersabda kepadaku: Hai anak muda! Sebutlah nama Allah, makanlah dengan tangan kananmu dan makanlah makanan yang terdekat darimu. (Shahih Muslim No.3767)

  • Hadis riwayat Abu Said ra., ia berkata:
    Rasulullah saw. melarang membalikkan gereba (untuk minum dari mulutnya). (Shahih Muslim No.3769)

11. Tentang minum air Zamzam sambil berdiri

  • Hadis riwayat Ibnu Abbas ra., ia berkata:
    Aku memberi minum air Zamzam kepada Rasulullah saw. lalu beliau minum sambil berdiri. (Shahih Muslim No.3776)

12. Makruh menghembuskan napas di dalam wadah minuman dan dianjurkan menghembuskan napas tiga kali di luar wadah

  • Hadis riwayat Anas bin Malik ra.:
    Bahwa Rasulullah saw. biasa menarik napas tiga kali di dalam wadah. (Shahih Muslim No.3781)

13. Dianjurkan (disunatkan) mengedarkan air atau susu dan sebagainya ke sebelah kanan orang yang memulai minum

  • Hadis riwayat Anas bin Malik ra.:
    Bahwa Rasulullah saw. ketika dibawakan susu yang dicampur dengan air, di kanan beliau terdapat seorang badui sedangkan di kiri beliau adalah Abu Bakar. Beliau pun minum kemudian memberikannya kepada orang badui seraya bersabda: Gilirlah ke kanan lalu ke kanannya lagi. (Shahih Muslim No.3783)

  • Hadis riwayas.t Sahal bin Saad As-Saidi ra.:
    Bahwa Rasulullah saw. dibawakan minuman. Beliau pun meminumnya. Ketika itu di kanan beliau ada seorang anak muda, sedangkan di kiri beliau ada orang-orang tua. Lalu Rasulullah saw. bertanya kepada anak muda: Apakah engkau mengizinkan aku memberikan giliran minum ini kepada mereka (orang-orang tua yang berada di sebelah kiri beliau)? Anak muda itu menjawab: Tidak, demi Allah, aku tidak akan menyerahkan lebih dulu bagianku darimu kepada seorang pun. Maka Rasulullah saw. meletakkan minuman itu ke tangan anak muda. (Shahih Muslim No.3786)

14. Dianjurkan menjilati jari-jari dan talam serta memakan suapan yang jatuh sesudah membersihkan kotoran yang mengenainya dan makruh membersihkan tangan sebelum dijilati

  • Hadis riwayat Ibnu Abbas ra., ia berkata:
    Rasulullah saw. bersabda: Apabila seseorang di antara kalian memakan makanan, maka janganlah ia mengusap tangannya sebelum dijilati (untuk membersihkan sisa makanan) atau menyuruh orang lain untuk menjilatinya. (Shahih Muslim No.3787)

15. Apa yang mesti dilakukan orang yang tidak diundang oleh pemilik makanan dan sunat bagi pemilik makanan memberi izin pengikut itu

  • Hadis riwayat Abu Masud Al-Anshari ra., ia berkata:
    Ada seorang lelaki Ansar bernama Abu Syuaib, yang mempunyai pembantu penjual daging. Pada suatu hari ia melihat Rasulullah saw. tampak lapar. Maka ia berkata kepada pembantunya: Buatkanlah makanan untuk lima orang karena aku ingin mengundang Nabi saw. sebagai orang kelima dari lima orang tersebut. Si pembantu itu melaksanakan perintah itu. Kemudian ia datang kepada Nabi saw. untuk mengundang beliau sebagai salah satu dari lima orang (yang diundang lima orang termasuk Nabi saw.). Tetapi ternyata ada seorang lagi yang ikut. Ketika sampai di depan pintu, Rasulullah saw. bersabda: Orang ini ikut kami, jadi terserah kepadamu apakah engkau memberinya izin ataukah ia harus kembali. Abu Syuaib menjawab: Tidak apa wahai Rasulullah! Aku izinkan dia. (Shahih Muslim No.3797)

16. Boleh mengajak orang lain ke rumah orang yang diyakini tidak merasa keberatan akan hal itu dan sunat berkumpul dihadapan makanan

  • Hadis riwayat Jabir bin Abdullah ra., ia berkata:
    Ketika khandaq (parit) digali, aku melihat keadaan Rasulullah saw. sangat lapar. Maka aku pun segera kembali menemui istriku dan menanyakan kepadanya: Apakah engkau mempunyai sesuatu (makanan)? Sebab aku melihat Rasulullah saw. sangat lapar. Istriku mengeluarkan kantong kulit berisi satu sha` gandum. Dan kami mempunyai seekor anak domba jinak. Sementara aku menyembelihnya, istriku menumbuk gandum dan ketika ia selesai, aku pun selesai. Aku memotong-motong daging anak domba itu dan memasukkannya ke dalam kuali kemudian ketika aku hendak pergi memberitahukan Rasulullah saw. istriku berpesan: Jangan engkau membuatku malu kepada Rasulullah saw. dan orang-orang yang bersama beliau. Maka aku pun menghampiri Rasulullah saw. dan berbisik kepada beliau: Wahai Rasulullah saw.! Kami telah menyembelih anak domba kami dan istriku menumbuk satu sha` gandum yang ada pada kami. Karena itu, kami mempersilakan engkau dan beberapa orang bersamamu. Tiba-tiba Rasulullah saw. berseru: Hai para penggali parit! Jabir telah membuat jamuan makan untuk kalian. Silahkan kalian semua ke sana! Lalu Rasulullah saw. bersabda kepadaku: Jangan engkau turunkan kualimu dan jangan engkau buat roti adonanmu sebelum aku datang. Aku datang bersama Rasulullah saw. mendahului orang-orang. Aku menemui istriku. Ia mendampratku: Ini semua gara-gara kamu! Aku berkata: Aku telah kerjakan semua pesanmu. Setelah itu kukeluarkan adonan roti kami lalu Rasulullah saw. meludahinya dan memberkatinya. Kemudian beliau menuju ke kuali kami dan beliau meludahinya serta memberkatinya. Setelah itu beliau bersabda: Sekarang panggillah pembuat roti untuk membantumu dan sendoklah dari kualimu, tapi jangan engkau turunkan. Ternyata kaum muslimin yang datang ada seribu orang. Aku bersumpah demi Allah, mereka semua makan sampai kenyang dan pulang. Sementara itu, kuali kami masih mendidih seperti semula, demikian juga adonan roti masih tetap seperti sediakala. Atau seperti yang dikatakan oleh Dhahhak: Ia masih dapat dibuat roti seperti semula. (Shahih Muslim No.3800)

  • Hadis riwayat Anas bin Malik ra., ia berkata:
    Abu Thalhah berkata kepada Ummu Sulaim: Aku mendengar suara Rasulullah saw. sedemikian lemah. Aku tahu beliau lapar. Apakah engkau mempunyai sesuatu? Ummu Sulaim menjawab: Ya! Lalu dia mengeluarkan beberapa roti dari gandum. Kemudian ia mengambil kerudungnya dan membungkus roti itu dengan sebagian kerudung lalu ia sisipkan di bawah bajuku, sedangkan sebagian kerudung ia selendangkan kepadaku. Kemudian ia menyuruhku pergi ke tempat Rasulullah saw. Aku pun berangkat membawa roti berbungkus kerudung itu. Aku temukan Rasulullah saw. sedang duduk di dalam mesjid bersama banyak orang. Aku menghampiri mereka. Rasulullah saw. bertanya: Apakah Abu Thalhah menyuruhmu? Aku menjawab: Ya, benar! Rasulullah saw. bertanya lagi: Untuk makan? Aku menjawab: Ya! Rasulullah saw. bersabda kepada orang-orang yang bersama beliau: Bangunlah kalian! Rasulullah saw. berangkat diiringi para sahabat dan aku berjalan di depan mereka untuk segera memberitahu Abu Thalhah. Maka berkatalah Abu Thalhah: Hai Ummu Sulaim! Rasulullah saw. telah datang bersama banyak orang padahal kita tidak mempunyai makanan untuk menyuguhi mereka. Ummu Sulaim menjawab: Allah dan Rasul-Nya lebih tahu. Lalu Abu Thalhah menjemput Rasulullah saw. untuk datang dan beliau masuk bersama Abu Thalhah. Rasulullah saw. bersabda: Wahai Ummu Sulaim, bawalah ke sini apa yang engkau miliki! Ummu Sulaim datang membawa roti tersebut. Lalu memeras wadah suaminya untuk lauk-pauk roti. Kemudian Rasulullah saw. mendoakan makanan itu. Setelah itu beliau bersabda: Biarkan sepuluh orang masuk! Abu Thalhah memanggil mereka (sepuluh orang). Mereka makan sampai kenyang lalu keluar. Rasulullah saw. bersabda: Biarkan sepuluh orang masuk lagi. Sepuluh orang berikutnya masuk, makan sampai kenyang lalu keluar. Kembali Rasulullah saw. bersabda: Suruhlah sepuluh orang masuk lagi. Demikian berlangsung terus hingga semua orang makan dan kenyang padahal jumlahnya ada sekitar tujuh puluh atau delapan puluh orang. (Shahih Muslim No.3801)

17. Boleh memakan kuah dan dianjurkan memakan labu serta boleh sebagian orang yang menghadapi hidangan mempersilakan sebagian yang lain meskipun mereka semua sebagai tamu kalau memang pemilik makanan tidak berkeberatan

  • Hadis riwayat Anas bin Malik ra.:
    Seorang penjahit mengundang Rasulullah saw. untuk menghadiri suatu jamuan makan. Kata Anas: Aku berangkat bersama Rasulullah saw. menghadiri jamuan makan tersebut. Kepada Rasulullah saw. tuan rumah menghidangkan roti dari gandum serta kuah berisi labu dan dendeng. Anas berkata: Aku melihat Rasulullah saw. mencari labu dari seputar mangkuk kuah itu. (Shahih Muslim No.3803)

18. Memakan mentimun dengan kurma

  • Hadis riwayat Abdullah bin Jakfar ra., ia berkata:
    Aku pernah melihat Rasulullah saw. memakan mentimun dengan kurma. (Shahih Muslim No.3806)

19. Dianjurkan orang yang sedang makan merendahkan diri serta sifat duduknya

  • Hadis riwayat Anas bin Malik ra., ia berkata:
    Aku pernah melihat Rasulullah saw. duduk bersimpuh sambil memakan kurma. (Shahih Muslim No.3807)

20. Larangan bagi orang yang makan bersama memakan sekaligus dua buah kurma dan sebagainya dalam satu suapan kecuali dengan seizin teman-temannya

  • Hadis riwayat Ibnu Umar ra.:
    Pernah Ibnu Zubair memberi kami kurma. Ketika itu orang-orang sedang ditimpa kesengsaraan. Pada saat kami tengah makan, tiba-tiba Ibnu Umar ra. lewat. Beliau menegur: Jangan kalian memakan dua kurma sekaligus. Karena sesungguhnya Rasulullah saw. telah melarang perbuatan demikian, kecuali seseorang minta izin lebih dahulu kepada teman makannya. (Shahih Muslim No.3809)

21. Keutamaan kurma Madinah

  • Hadis riwayat Saad ra.:
    Bahwa Rasulullah saw. pernah bersabda: Barang siapa makan tujuh buah kurma di antara dua tanah tak berpasir Madinah pada waktu pagi, maka racun tidak akan membahayakannya sampai sore hari. (Shahih Muslim No.3813)

22. Kelebihan cendawan dan mengobati mata dengannya

  • Hadis riwayat Said bin Zaid bin Amru bin Nufail ra. ia berkata:
    Aku pernah mendengar Nabi saw. bersabda: Cendawan itu sejenis manna dan airnya dapat untuk mengobati mata. (Shahih Muslim No.3816)

23. Keutamaan buah pohon arak yang hitam

  • Hadis riwayat Jabir bin Abdullah ra., ia berkata:
    Ketika sedang berada bersama Nabi saw. di lintasan Dhahran, kami memetik buah kabats (buah pohon arak yang telah matang yaitu pohon yang kayunya biasa untuk siwak). Lalu Rasulullah saw. bersabda: Ambillah yang hitam daripadanya. Kami berkata: Wahai Rasulullah! Seakan-akan engkau pernah menggembalakan kambing. Rasulullah saw. bersabda: Benar! Setiap nabi pasti pernah menggembalakan kambing. (Shahih Muslim No.3822)

24. Menghormati tamu dan keutamaan mempersilakannya

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Seorang lelaki datang menemui Rasulullah saw. lalu berkata: Aku sangat menderita. Rasulullah saw. bertanya kepada salah seorang istri beliau, tetapi mendapat jawaban: Demi Zat yang mengutusmu membawa kebenaran, aku hanya mempunyai air. Rasulullah saw. bertanya kepada istri beliau yang lain tetapi mendapat jawaban yang sama. Dan semua istri beliau memberikan jawaban yang sama: Tidak, demi Zat yang mengutusmu membawa kebenaran! Aku tidak mempunyai apapun selain air. Maka Rasulullah saw. mengumumkan: Siapakah yang mau menjamu orang ini, semoga Allah merahmatinya. Seorang sahabat dari Ansar berdiri dan berkata: Aku wahai Rasulullah! Lalu diajaknya orang itu ke rumah. Sahabat Ansar itu bertanya kepada istrinya: Apakah kamu mempunyai sesuatu? istrinya menjawab: Tidak, kecuali makanan anak-anakku. Sahabat itu berkata: Alihkanlah perhatian mereka dengan sesuatu. Nanti kalau tamu kita masuk, padamkanlah lampu dan perlihatkanlah seolah-olah kita sedang makan. Apabila ia hendak makan, maka hampirilah lampu dan matikanlah. Mereka pun duduk, sementara tamu mereka makan. Pada keesokan harinya, ketika bertemu Nabi saw., beliau bersabda: Allah benar-benar kagum terhadap perbuatan kalian berdua kepada tamu kalian tadi malam. (Shahih Muslim No.3829)

  • Hadis riwayat Abdurrahman bin Abu Bakar ra., ia berkata:
    Kami berjumlah 130 orang sedang bersama Nabi saw. lalu Nabi saw. bertanya: Adakah salah seorang di antara kalian mempunyai makanan? Ternyata ada seorang yang mempunyai kira-kira satu sha` gandum yang lalu dibuat adonan. Kemudian datang seorang lelaki musyrik tinggi yang kusut rambutnya menggiring kambing. Nabi saw. bertanya: Ini dijual atau diberikan atau dihadiahkan? Orang itu menjawab: Dijual! Rasulullah saw. membeli seekor kambing darinya. Setelah disembelih, Rasulullah saw. menyuruh diambil hatinya untuk dipanggang. Kata Abdurrahman bin Abu Bakar: Demi Allah! Kami berseratus tiga puluh orang seluruhnya mendapatkan sepotong hati kambing dari Rasulullah saw. Jika orang itu hadir maka Rasulullah saw. memberikannya dan kalau tidak ada Rasulullah saw. menyimpannya. Makanan itu dibagi dalam dua talam. Kami semua makan dari kedua talam itu dan kenyang. Sisa yang ada pada kedua talam tersebut aku bawa ke atas unta. (Shahih Muslim No.3832)

  • Hadis riwayat Abdurrahman bin Abu Bakar ra.:
    Bahwa yang disebut Ashabus Suffah adalah orang-orang miskin. Dan Rasulullah saw. pernah bersabda pada suatu kali: Barang siapa mempunyai makanan untuk dua orang hendaklah ia mengajak orang ketiga. Dan barang siapa mempunyai makanan untuk empat orang maka hendaklah ia mengajak orang kelima, keenam... atau semacam itulah sabda beliau. Abu Bakar pernah membawa tiga orang. Nabi saw. pergi dengan sepuluh orang, sedangkan Abu Bakar dengan tiga orang. Abdurrahman berkata: Yaitu dia, aku, ayahku dan ibuku dan aku tidak tahu apakah dia berkata: Dan istriku serta pembantu sedang di perjalanan antara rumah kami dan rumah Abu Bakar. Ia berkata: Sesungguhnya Abu Bakar makan malam di tempat Nabi saw. dan terus berada di sana hingga salat Isyak. Setelah salat, ia kembali ke tempat Nabi saw. lagi sampai Rasulullah saw. mengantuk. Sesudah lewat tengah malam, barulah ia pulang. Istrinya menyambut dengan pertanyaan: Apa yang menahanmu untuk pulang menemui tamu-tamumu (atau ia berkata seorang tamumu)? Abu Bakar balik bertanya: Bukankah engkau telah memberikan jamuan makan malam kepada mereka? Istrinya menjawab: Mereka tidak mau makan sebelum engkau datang padahal anak-anak sudah mempersilakan, tetapi mereka tetap tidak mau. Kata Abdurrahman: Aku pun menyingkir untuk bersembunyi. Lalu terdengar Abu Bakar memanggil: Hai dungu! Diikuti dengan sumpah serapah. Dan kepada para tamunya, ia berkata: Silahkan makan! Mungkin makanan ini sudah tidak enak lagi. Kemudian ia bersumpah: Demi Allah, aku tidak akan memakan makanan ini selamanya! Abdurrahman meneruskan ceritanya: Demi Allah, kami tidak mengambil sesuatupun kecuali sisanya bertambah lebih banyak lagi sampai ketika kami sudah merasa kenyang, makanan itu menjadi lebih banyak dari semula. Abu Bakar memandangnya ternyata makanan itu tetap seperti semula atau bahkan lebih banyak lagi. Ia berkata kepada istrinya: Hai saudari Bani Firas apa ini? Istrinya menyahut: Oh tidak! Demi cahaya mataku! Sungguh sekarang makanan itu menjadi tiga kali lipat lebih banyak dari semula. Lalu Abu Bakar makan dan berkata: Sumpahku tadi adalah dari setan. Ia makan sesuap kemudian membawa makanan tersebut kepada Rasulullah saw. dan membiarkannya di sana hingga pagi hari. Lebih lanjut Abdurrahman berkata: Pada waktu itu di antara kami (kaum muslimin) dan suatu kaum terdapat suatu perjanjian. Sesudah lewat batas waktu, kami menjadikan dua belas orang sebagai kepala seksi yang masing-masing membawahi beberapa orang. Hanya Allah yang tahu berapa orang yang menyertai masing-masing kepala seksi tersebut. Yang pasti Rasulullah saw. memanggil mereka semua. Lalu seluruhnya makan dari makanan yang dibawa Abu Bakar. (Atau seperti yang dikisahkan Abdurrahman). (Shahih Muslim No.3833)

25. Keutamaan saling membantu dalam makanan sedikit dan bahwa makanan dua orang cukup untuk tiga orang dan seterusnya

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Rasulullah saw. bersabda: Makanan dua orang itu cukup untuk tiga orang dan makanan tiga orang cukup untuk empat orang. (Shahih Muslim No.3835)

26. Orang mukmin makan dalam satu usus sedangkan orang kafir makan dalam tujuh usus

  • Hadis riwayat Ibnu Umar ra.:
    Dari Nabi saw., beliau bersabda: Orang kafir itu makan dalam tujuh usus sedangkan orang mukmin makan dalam satu usus. (Shahih Muslim No.3839)

  • Hadis riwayat Abu Musa ra.:
    Dari Nabi saw. yang bersabda: Orang mukmin makan dalam satu usus dan orang kafir makan dalam tujuh usus. (Shahih Muslim No.3842)

27. Tidak boleh mencela makanan

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Rasulullah saw. tidak pernah mencela makanan sama sekali. Apabila beliau menyukai maka beliau memakannya dan kalau tidak menyukai maka beliau tidak memakannya (tanpa mencela). (Shahih Muslim No.3844)

Sumber: http://hadith.al-islam.com/bayan/Tree.asp?Lang=IND


Kitab Pakaian Dan Perhiasan

1. Haram menggunakan wadah yang terbuat dari emas atau perak untuk minum dan sebagainya, baik bagi pria maupun wanita

  • Hadis riwayat Ummu Salamah ra., istri Nabi saw.:
    Rasulullah saw. bersabda: Orang yang minum dengan wadah yang terbuat dari perak, sesungguhnya menggelegak dalam perutnya api neraka Jahanam. (Shahih Muslim No.3846)

2. Haram menggunakan wadah emas dan perak bagi pria dan wanita. Haram cincin emas dan sutera untuk pria tetapi boleh bagi wanita dan diperbolehkan memakai kain sutera bagi lelaki (sebagai tanda) asal lebarnya tidak lebih dari empat jari

  • Hadis riwayat Barra' bin Azib ra., ia berkata:
    Rasulullah saw. memerintahkan kami untuk melaksanakan tujuh perkara dan melarang kami dari tujuh perkara. Beliau memerintahkan kami menjenguk orang sakit, mengiringi jenazah, mendoakan orang bersin (mengucap yarhamukallah), melaksanakan sumpah dengan benar, menolong orang yang teraniaya, memenuhi undangan dan menyebarkan salam. Beliau melarang kami dari cincin atau bercincin emas, minum dengan wadah dari perak, hamparan sutera, pakaian buatan Qas (terbuat dari sutera) serta mengenakan pakaian sutera baik yang tebal dan tipis. (Shahih Muslim No.3848)

  • Hadis riwayat Hudzaifah bin Yaman ra.:
    Bahwasanya Rasulullah saw. bersabda: Janganlah kalian minum dalam wadah emas dan perak dan jangan mengenakan pakaian sutera sebab pakaian sutera itu untuk mereka (orang-orang kafir) di dunia dan untuk kalian di akhirat pada hari kiamat. (Shahih Muslim No.3849)

  • Hadis riwayat Ibnu Umar ra.:
    Bahwa Umar bin Khathab melihat kain sutera bergaris pada pintu mesjid lalu berkata: Ya Rasulullah saw.! Kalau saja engkau membeli ini lalu engkau kenakan di hadapan kaum muslimin pada hari Jumat dan untuk menemui tamu utusan (delegasi) yang datang kepadamu! Rasulullah saw. bersabda: Yang memakai ini hanyalah orang yang tidak mempunyai bagian memakainya di akhirat. Beberapa waktu kemudian, Rasulullah saw. mendapatkan beberapa potong kain sutera. Rasulullah saw. memberikan sebagian kepada Umar. Umar bertanya: Ya Rasulullah saw.! Engkau memberikanku pakaian ini padahal engkau telah mengatakan tentang kain sutera Utharid beberapa waktu yang lalu? Rasulullah saw. bersabda: Aku memberikan ini kepadamu bukan untuk engkau pakai. Lalu Umar memberikannya kepada saudaranya yang masih musyrik di Mekah. (Shahih Muslim No.3851)

  • Hadis riwayat Ali bin Abu Thalib ra., ia berkata:
    Dihadiahkan kepada Rasulullah saw. kain sutera bergaris. Rasulullah saw. mengirimkannya kepadaku maka aku pun memakainya. Tetapi aku melihat kemarahan di wajah beliau. Beliau bersabda: Sungguh, aku mengirimkan pakaian itu kepadamu bukannya untuk engkau pakai tetapi aku mengirimkannya agar engkau memotong-motongnya menjadi kerudung buat para wanita. (Shahih Muslim No.3862)

  • Hadis riwayat Anas bin Malik ra., ia berkata:
    Rasulullah saw. mengirimkan selembar jubah sutera tipis kepada Umar. Lalu Umar berkata: Engkau mengirimkan pakaian ini kepadaku padahal engkau telah mengatakan tentangnya kemarin. Rasulullah saw. bersabda: Aku mengirimkannya kepadamu bukan untuk engkau pakai, tetapi agar engkau dapat memanfaatkan harga penjualannya. (Shahih Muslim No.3865)

  • Hadis riwayat Anas bin Malik ra. berkata:
    Rasulullah saw. bersabda: Barang siapa mengenakan pakaian sutera di dunia, maka ia tidak akan memakainya di akhirat. (Shahih Muslim No.3866)

  • Hadis riwayat Uqbah bin Amir ra., ia berkata:
    Rasulullah saw. diberi hadiah sejenis pakaian luar dari sutera. Beliau memakainya untuk mendirikan salat. Ketika selesai salat, beliau segera menanggalkannya dengan keras seperti tidak menyukainya kemudian bersabda: Tidak pantas pakaian ini untuk orang-orang yang bertakwa. (Shahih Muslim No.3868)

3. Boleh kaum pria memakai sutera bila ia berkudis atau sejenisnya

  • Hadis riwayat Anas bin Malik ra.:
    Rasulullah saw. telah memberi kemurahan (dispensasi) kepada Abdurrahman bin Auf dan Zubair bin Awwam untuk mengenakan pakaian sutera dalam perjalanan karena kudis yang mereka derita atau disebabkan penyakit mereka. (Shahih Muslim No.3869)

4. Keutamaan pakaian hibarah

  • Hadis riwayat Anas bin Malik ra.:
    Dari Qatadah ia berkata: Kami bertanya kepada Anas bin Malik: Pakaian apakah yang paling disukai dan dikagumi Rasulullah saw.? Anas bin Malik ra. menjawab: Kain hibarah (pakaian bercorak terbuat dari kain katun). (Shahih Muslim No.3877)

5. Kesederhanaan dalam berpakaian serta mencukupkan diri dengan yang kasar dan mudah dalam pakaian, permadani dan sebagainya. Boleh memakai pakaian berbulu dan pakaian yang ada gambarnya

  • Hadis riwayat Aisyah ra.:
    Dari Abu Burdah ia berkata: Aku datang untuk menemui Aisyah ra. lalu ia mengeluarkan kain kasar buatan Yaman dan baju dari kain tambalan. Aisyah ra. bersumpah demi Allah, bahwa Rasulullah saw. wafat ketika sedang memakai kedua potong pakaian ini. (Shahih Muslim No.3879)

  • Hadis riwayat Aisyah ra., ia berkata:
    Bantal Rasulullah saw. yang biasa beliau gunakan untuk bersandar adalah terbuat dari kulit yang diisi sabut. (Shahih Muslim No.3882)

6. Boleh menggunakan permadani

  • Hadis riwayat Jabir bin Abdullah ra., ia berkata:
    Ketika aku kawin, Rasulullah saw. bertanya kepadaku: Apakah engkau mempergunakan permadani? Saya menjawab: Bagaimana saya mempunyai permadani itu. Rasulullah saw. bersabda: Ingatlah, sesungguhnya itu akan ada. (Shahih Muslim No.3884)

7. Haram menyeretkan pakaian karena sombong serta menerangkan batas memanjangkan pakaian yang diperbolehkan dan yang dianjurkan

  • Hadis riwayat Ibnu Umar ra.:
    Bahwa Rasulullah saw. bersabda: Allah tidak akan memandang orang yang menyeretkan pakaiannya dengan sombong. (Shahih Muslim No.3887)

  • Hadis riwayat Abu Hurairah ra.:
    Ia melihat seorang lelaki menyeret kainnya, ia menghentakkan kakinya ke bumi, lelaki itu adalah pangeran (penguasa) Bahrain. Ia berkata: Pangeran datang, pangeran datang! Rasulullah saw. bersabda: Sesungguhnya Allah tidak akan memandang orang yang menyeretkan kainnya dengan kecongkakan. (Shahih Muslim No.3893)

8. Haram berlagak dalam berjalan sambil mengagumi pakaiannya

  • Hadis riwayat Abu Hurairah ra.:
    Dari Nabi saw., beliau bersabda: Ketika seorang lelaki sedang berjalan, ia benar-benar terkejut oleh juntai rambut dan mantelnya, tiba-tiba ia berikut bumi ditenggelamkan maka iapun terbenam di dalam bumi sampai hari kiamat. (Shahih Muslim No.3894)

9. Pengharaman cincin emas bagi pria dan penghapusan hukum dibolehkannya pada permulaan Islam

  • Hadis riwayat Abu Hurairah ra.:
    Dari Nabi saw., beliau melarang memakai cincin emas. (Shahih Muslim No.3896)

  • Hadis riwayat Abdullah bin Umar ra., ia berkata:
    Bahwa Rasulullah saw. menyuruh untuk membuatkan cincin dari emas. Beliau meletakkan mata cincinnya pada bagian dalam telapak tangan bila beliau memakainya. Orang-orang pun berbuat serupa. Kemudian suatu ketika, beliau duduk di atas mimbar lalu mencopot cincin itu seraya bersabda: Aku pernah memakai cincin ini dan meletakkan mata cincinnya di bagian dalam. Lalu beliau membuang cincin itu dan bersabda: Demi Allah, aku tidak akan memakainya lagi untuk selamanya! Orang-orang juga ikut membuang cincin-cincin mereka. (Shahih Muslim No.3898)

10. Nabi saw. memakai cincin perak yang ada ukiran kata Muhammad Rasulullah dan para khalifah sesudah beliau juga memakainya

  • Hadis riwayat Anas bin Malik ra., ia berkata:
    Nabi saw. memakai cincin perak. Pada cincin itu terpahat kata Muhammad Rasulullah. Beliau bersabda kepada kaum muslimin: Aku membuat cincin dari perak dan padanya aku ukir kata Muhammad Rasulullah tak seorang pun dapat mengukir pada ukirannya. (Shahih Muslim No.3901)

11. Tentang membuang cincin

  • Hadis riwayat Anas bin Malik ra.:
    Bahwa ia melihat di tangan Rasulullah saw. terdapat sebuah cincin perak selama satu hari. Lalu orang-orang pun membuat cincin-cincin perak dan memakainya. Kemudian Rasulullah saw. membuang cincin beliau lalu orang-orang juga ikut membuang cincin-cincin mereka. (Shahih Muslim No.3905)

12. Sunat bila memakai sandal yang sebelah kanan dahulu dan bila mencopot yang sebelah kiri dahulu serta makruh berjalan dengan satu sandal

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Rasulullah saw. bersabda: Apabila seseorang di antara kalian memakai sandal hendaknya ia mendahulukan yang sebelah kanan dan kalau bermaksud melepasnya, hendaklah ia mulai dari sebelah kiri. Dan hendaknya ia memakai sepasang sandal itu sekaligus atau melepas keduanya. (Shahih Muslim No.3913)

13. Tentang diperbolehkannya berbaring sambil meletakkan sebelah kaki pada kaki yang lain

  • Hadis riwayat Abdullah bin Zaid ra.:
    Bahwa ia melihat Rasulullah saw. berbaring di mesjid sambil meletakkan sebelah kaki beliau pada kaki yang lain. (Shahih Muslim No.3921)

14. Larangan mencelup pakaian dengan warna kuning kunyit

  • Hadis riwayat Anas bin Malik ra., ia berkata:
    Bahwa Nabi saw. melarang mewarnai pakaian dengan warna kuning kunyit. (Shahih Muslim No.3922)

15. Bersikap berbeda dengan orang Yahudi dalam hal pewarnaan

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Nabi saw. bersabda: Sesungguhnya orang-orang Yahudi dan Nasrani tidak mewarnakan, maka berbedalah dengan mereka. (Shahih Muslim No.3926)

16. Haram menggambar binatang dan haram menggunakan permadani dan sebagainya yang jarang dipakai dan yang ada gambarnya serta bahwa malaikat tidak akan memasuki rumah yang ada gambar atau ada anjingnya

  • Hadis riwayat Ibnu Abbas ra.:
    Dari Nabi saw., beliau bersabda: Malaikat tidak akan memasuki rumah yang ada anjing atau ada gambarnya. (Shahih Muslim No.3929)

  • Hadis riwayat Aisyah ra., ia berkata:
    Kami mempunyai tirai bergambar burung. Orang yang hendak masuk tentu akan melihat tirai bergambar itu. Lalu Rasulullah saw. bersabda kepadaku: Gantilah tirai ini sebab setiap kali aku masuk dan melihatanya aku menjadi teringat akan dunia. Aisyah ra. berkata: Kami mempunyai sepotong kain beludru yang biasa kami sebut bergambar sutera dan kami memakainya. (Shahih Muslim No.3934)

  • Hadis riwayat Ibnu Umar ra., ia berkata:
    Rasulullah saw. bersabda: Orang-orang yang melukis gambar-gambar akan disiksa pada hari kiamat, kepada mereka difirmankan: Hidupkan apa yang telah kalian ciptakan. (Shahih Muslim No.3942)

  • Hadis riwayat Abdullah bin Masud ra., ia berkata:
    Rasulullah saw. bersabda: Manusia yang paling berat siksaannya pada hari kiamat adalah para juru gambar. (Shahih Muslim No.3943)

  • Hadis riwayat Ibnu Abbas ra., ia berkata:
    Aku mendengar Rasulullah saw. bersabda: Setiap tukang gambar itu akan masuk neraka. Allah akan menjadikan baginya dengan setiap gambar yang ia buat sesosok jiwa yang akan menyiksanya di neraka Jahanam. (Shahih Muslim No.3945)

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Aku pernah mendengar Rasulullah saw. bersabda: Allah Taala berfirman: Siapa lagi orang yang lebih zalim daripada orang yang mencoba membuat ciptaan seperti ciptaan-Ku? Mereka boleh mencoba menciptakan sebuah atom atau menciptakan biji-bijian atau menciptakan jelai. (Shahih Muslim No.3947)

17. Makruh mengalungkan leher unta dengan kalung tali

  • Hadis riwayat Abu Basyir Al-Anshari ra.:
    Bahwa ia pernah mengikuti Rasulullah saw. dalam beberapa perjalanan. Ia berkata: Lalu Rasulullah saw. mengirim seorang utusan. Abdullah bin Abu Bakar berkata: Aku mengira dia berkata sementara orang-orang berada di tempat penginapan mereka untuk menyampaikan sabda beliau: Jangan biarkan pada leher unta terdapat kalung tali kecuali diputuskan. (Shahih Muslim No.3951)

18. Boleh menandai binatang pada anggota tubuh selain muka dan anjuran menandai ternak zakat dan pajak

  • Hadis riwayat Anas bin Malik ra., ia berkata:
    Ketika Ummu Sulaim melahirkan ia berkata kepadaku: Hai Anas! Lihatlah anak ini, ia tidak akan memakan sesuatu sebelum engkau pergi membawanya kepada Nabi saw. agar beliau mengolesi mulutnya dengan kunyahan makanan manis (tahnik). Ia berkata: Lalu aku pun berangkat dan menemui Rasulullah saw. sedang berada di kebun memakai pakaian bercorak dari kain wol hitam tengah menandai unta yang diserahkan kepada beliau pada hari penaklukan. (Shahih Muslim No.3955)

19. Makruh mencukur rambut sebagian kepala

  • Hadis riwayat Ibnu Umar ra., ia berkata:
    Rasulullah saw. melarang mencukur rambut sebagian kepala. (Shahih Muslim No.3959)

20. Larangan duduk di jalan umum dan memberikan kepada jalan apa yang menjadi haknya

  • Hadis riwayat Abu Said Al-Khudri ra.:
    Dari Nabi saw., beliau bersabda: Hindarilah duduk di jalan-jalan! Para sahabat berkata: Ya Rasulullah saw! Kami tidak dapat menghindar untuk duduk berbincang-bincang di sana (di jalan). Rasulullah saw. bersabda: Kalau memang kalian harus duduk juga, maka berikanlah pada jalan itu haknya. Para sahabat bertanya: Apakah haknya? Rasulullah saw. bersabda: Menjaga penglihatan, menyingkirkan hal-hal yang membahayakan, menjawab salam, amar makruf dan nahi munkar. (Shahih Muslim No.3960)

21. Haram menyambung rambut dengan rambut orang lain dan meminta disambungkan rambutnya dengan rambut orang lain, membuat tato dan minta dibuatkan tato, menghilangkan rambut pada wajah dan meminta dihilangkan rambut pada wajahnya, merenggangkan gigi dan mengubah ciptaan Allah

  • Hadis riwayat Asma binti Abu Bakar ra., ia berkata:
    Seorang wanita datang kepada Nabi saw. lalu berkata: Ya Rasulullah saw., aku mempunyai anak perempuan yang akan menjadi pengantin. Ia pernah terkena penyakit campak sehingga rambutnya rontok. Bolehkah aku menyambungnya (dengan rambut lain)? Rasulullah saw. bersabda: Allah mengutuk wanita yang menyambungkan rambut seorang wanita dengan rambut lain dan wanita yang disambungkan rambutnya. (Shahih Muslim No.3961)

  • Hadis riwayat Aisyah ra.:
    Bahwa seorang budak perempuan Ansar kawin. Tetapi, karena sebelumnya menderita sakit, maka rambutnya rontok. Keluarganya ingin menyambung rambutnya. Lalu mereka bertanya kepada Rasulullah saw. tentang hal itu. Dan Rasulullah saw. mengutuk wanita yang menyambungkan rambut seorang wanita dengan rambut lain dan wanita yang minta disambungkan rambutnya. (Shahih Muslim No.3963)

  • Hadis riwayat Ibnu Umar ra., ia berkata:
    Rasulullah saw. mengutuk wanita yang menyambungkan rambut seorang wanita dan wanita yang minta disambungkan rambutnya, orang yang membuatkan tato dan orang yang meminta dibuatkan tato. (Shahih Muslim No.3965)

  • Hadis riwayat Abdullah bin Masud ra., ia berkata:
    Allah mengutuk wanita-wanita pembuat tato dan wanita-wanita yang minta dibuatkan tato, wanita-wanita yang mencukur rambut wajah dan wanita-wanita yang minta dihilangkan rambut wajahnya serta wanita-wanita yang merenggangkan gigi demi kecantikan yang merubah ciptaan Allah. Perkataan Abdullah bin Masud itu sampai kepada seorang wanita dari Bani Asad bernama Ummu Yaqub yang sedang membaca Alquran. Lalu ia datang kepada Abdullah bin Masud dan berkata: Apakah benar berita yang sampai kepadaku, bahwa engkau mengutuk wanita-wanita pembuat tato, wanita-wanita yang minta dibuatkan tato, wanita-wanita yang minta dihilangkan rambut wajahnya dan wanita-wanita yang merenggangkan gigi demi kecantikan yang mengubah ciptaan Allah. Abdullah berkata: Bagaimana aku tidak mengutuk wanita-wanita yang telah dikutuk oleh Rasulullah saw? Sedangkan itu disebutkan dalam Kitab Allah. Wanita itu membantah: Aku sudah membaca semua isi Alquran, tetapi aku tidak mendapatkannya. Maka Abdullah bin Masud berkata: Jika engkau benar-benar membacanya, pasti engkau telah menemukannya. Allah Taala berfirman: Apa yang diberikan Rasul kepada kalian, maka ambilah dan apa yang ia larang atas kalian, maka tinggalkanlah. Wanita itu berkata: Aku melihat sesuatu (kejanggalan) pada istrimu dari yang engkau bicarakan ini. Abdullah bin Masud berkata: Pergilah dan lihat! Wanita itupun menemui istri Abdullah bin Masud. Ia tidak melihat suatu kejanggalan. Kemudian ia kembali kepadanya dan berkata: Aku tidak melihat suatu kejanggalan. Abdullah bin Masud berkata: Jika seandainya demikian (pada istriku terdapat sesuatu dari yang kubicarakan), tentu aku tidak akan menyetubuhinya. (Shahih Muslim No.3966)

  • Hadis riwayat Muawiyah bin Abu Sufyan ra.:
    Dari Humaid bin Abdurrahman bin Auf bahwa dia mendengar dari Muawiyah bin Abu Sufyan pada musim haji yang sedang berdiri di atas mimbar dan menerima potongan rambut dari seorang pengawalnya, berkata: Wahai rakyat Madinah. Mana ulama kalian? Aku pernah mendengar Rasulullah saw. melarang hal semacam ini (jambul rambut), beliau bersabda: Sesungguhnya Bani Israel mengalami kebinasaan adalah ketika para wanita mereka melakukan hal ini itu. (Shahih Muslim No.3968)

22. Larangan pemalsuan dalam berpakaian dan sebagainya serta berpura-pura puas terhadap apa yang belum diterima

  • Hadis riwayat Asma ra., ia berkata:
    Seorang wanita datang kepada Nabi saw. lalu berkata: Aku mempunyai kebutuhan, apakah aku berdosa bila aku berpura-pura merasa cukup dengan harta suamiku dengan apa yang tidak ia berikan kepadaku? Rasulullah saw. bersabda: Orang yang berpura-pura puas dengan apa yang tidak diberikan itu seperti orang yang mengenakan pakaian palsu. (Shahih Muslim No.3973)

Sumber: http://hadith.al-islam.com/bayan/Tree.asp?Lang=IND


Kitab Adab

1. Larangan memakai nama julukan Abul Qasim selain Rasulullah dan menerangkan nama-nama yang dianjurkan

  • Hadis riwayat Anas bin Malik ra., ia berkata:
    Seseorang menyapa temannya di Baqi: Hai Abul Qasim! Rasulullah saw. berpaling kepada si penyapa. Orang itu segera berkata: Ya Rasulullah saw, aku tidak bermaksud memanggilmu. Yang kupanggil adalah si Fulan. Rasulullah saw. bersabda: Kalian boleh memberi nama dengan namaku, tapi jangan memberikan julukan dengan julukanku. (Shahih Muslim No.3974)

  • Hadis riwayat Jabir bin Abdullah ra., ia berkata:
    Seseorang di antara kami mempunyai anak. Ia menamainya dengan nama Muhammad. Orang-orang berkata kepadanya: Kami tidak akan membiarkanmu memberi nama Rasulullah saw. Orang itu berangkat membawa anaknya yang ia gendong di atas punggungnya untuk menemui Rasulullah saw. Setelah sampai di hadapan Rasulullah saw. ia berkata: Ya Rasulullah! Anakku ini lahir lalu aku memberinya nama Muhammad. Tetapi, orang-orang berkata kepadaku: Kami tidak akan membiarkanmu memberi nama dengan nama Rasulullah saw. Rasulullah saw. bersabda: Kalian boleh memberikan nama dengan namaku, tetapi jangan memberi julukan dengan julukanku. Karena, akulah Qasim, aku membagi di antara kalian. (Shahih Muslim No.3976)

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Abul Qasim, Rasulullah saw. bersabda: Berikanlah nama dengan namaku, tetapi jangan memberikan julukan dengan julukanku. (Shahih Muslim No.3981)

2. Sunah merubah nama buruk menjadi nama yang baik, mengubah nama Barrah menjadi Zainab, Juwairiyah dan sebagainya

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Semula nama Zainab adalah Barrah. Orang mengatakan, ia membersihkan dirinya. Lalu Rasulullah saw. memberinya nama Zainab. (Shahih Muslim No.3990)

3. Haram hukumnya menamakan dengan Malikul Amlak dan Malikul Muluk (Raja Diraja)

  • Hadis riwayat Abu Hurairah ra.:
    Dari Nabi saw., beliau bersabda: Nama yang paling jelek di sisi Allah adalah seorang yang bernama Malikul Muluk. Ibnu Abu Syaibah menambahkan dalam riwayatnya: Tidak ada malik (raja) kecuali Allah Taala.. (Shahih Muslim No.3993)

4. Sunah mentahnik (mengolesi mulut dengan makanan manis) anak yang baru lahir dan membawanya kepada orang yang saleh agar mentahniknya, boleh memberi nama pada hari kelahirannya, sunah memberi nama dengan Abdullah, Ibrahim dan nama-nama para nabi yang lain

  • Hadis riwayat Abu Musa ra., ia berkata:
    Anakku lahir, lalu aku membawanya kepada Nabi saw., beliau memberinya nama Ibrahim dan mentahniknya (mengolesi mulutnya) dengan kurma. (Shahih Muslim No.3997)

  • Hadis riwayat Aisyah ra., ia berkata:
    Asma binti Abu Bakar ra. keluar pada waktu hijrah saat ia sedang mengandung Abdullah bin Zubair. Ketika sampai di Quba', ia melahirkan Abdullah di Quba'. Setelah melahirkan, ia keluar menemui Rasulullah saw. agar beliau mentahnik si bayi. Rasulullah saw. mengambil si bayi darinya dan beliau meletakkannya di pangkuan beliau. Kemudian beliau meminta kurma. Aisyah ra. berkata: Kami harus mencari sebentar sebelum mendapatkannya. Beliau mengunyah kurma itu lalu memberikannya ke mulut bayi sehingga yang pertama-tama masuk ke perutnya adalah kunyahan Rasulullah saw. Selanjutnya Asma berkata: Kemudian Rasulullah saw. mengusap bayi, mendoakan dan memberinya nama Abdullah. Tatkala anak itu berumur tujuh atau delapan tahun, ia datang untuk berbaiat kepada Rasulullah saw. Ayahnya, Zubair yang memerintahkan demikian. Rasulullah saw. tersenyum saat melihat anak itu menghadap beliau. Kemudian ia membaiat beliau. (Shahih Muslim No.3998)

  • Hadis riwayat Aisyah ra. bahwa:
    Rasulullah saw. dibawakan seorang bayi lalu beliau memberkatinya dan mentahniknya. (Shahih Muslim No.4000)

  • Hadis riwayat Sahal bin Saad ra., ia berkata:
    Al-Mundzir bin Abu Usaid, ketika baru dilahirkan, dibawa menghadap Rasulullah saw. Beliau meletakkan di pangkuannya sedangkan Abu Usaid duduk. Lalu perhatian Nabi saw. tercurah pada sesuatu di depan beliau. Maka Abu Usaid menyuruh seseorang mengangkat anaknya dari atas paha Rasulullah saw. dan memindahkannya. Ketika Rasulullah saw. tersadar, beliau bertanya: Mana anak itu? Abu Usaid menjawab: Kami memindahkannya, ya Rasulullah saw. Rasulullah saw. bertanya: Siapa namanya? Abu Usaid menjawab: Fulan, ya Rasulullah saw. Rasulullah saw. bersabda: Tidak, tetapi namanya adalah Mundzir. Jadi, pada hari itu, Rasulullah saw. memberinya nama Mundzir. (Shahih Muslim No.4002)

5. Boleh seseorang memanggil anak orang lain dengan ya bunayya (wahai anakku), dan disunatan hal itu untuk berkasih-sayang

  • Hadis riwayat Mughirah bin Syu`bah ra., ia berkata:
    Tak seorang pun bertanya tentang Dajjal kepada Rasulullah saw. lebih banyak dari pertanyaanku kepada beliau dalam persoalan itu. Maka beliau bersabda: Wahai anakku! Apa yang membuatmu berpayah-payah memikirkannya? Sesungguhnya ia (Dajjal) tidak bakal membahayakanmu. Aku (Mughirah) berkata: Orang-orang beranggapan, bahwa ia akan memiliki sungai-sungai air dan gunung-gunung roti. Rasulullah saw. bersabda: Yang lebih dari itu, sangat mudah bagi Allah. (Shahih Muslim No.4005)

6. Meminta izin

  • Hadis riwayat Abu Said Al-Khudri ra., ia berkata:
    Aku sedang duduk dalam majlis orang-orang Ansar di Madinah lalu tiba-tiba Abu Musa ra. datang dengan ketakutan. Kami bertanya: Kenapa engkau? Ia menjawab: Umar menyuruhku untuk datang kepadanya. Aku pun datang. Di depan pintunya, aku mengucap salam tiga kali tetapi tidak ada jawaban, maka aku kembali. Tetapi, ketika bertemu lagi, ia bertanya: Apa yang menghalangimu datang kepadaku? Aku menjawab: Aku telah datang kepadamu. Aku mengucap salam tiga kali di depan pintumu. Setelah tidak ada jawaban, aku kembali. Sebab, Rasulullah saw. telah bersabda: Apabila salah seorang di antara kalian minta izin tiga kali dan tidak mendapatkan jawaban, maka hendaklah ia kembali. (Shahih Muslim No.4006)

  • Hadis riwayat Abu Musa Al-Asy`ari ra. bahwa:
    Ketika Abu Musa datang kepada Umar bin Khathab, ia mengucap: Assalamu`alaikum, ini Abdullah bin Qais, tetapi tidak ada jawaban, maka sekali lagi ia mengucap: Assalamu`alaikum, ini Abu Musa. Assalamu`alaikum ini Al-Asy`ari. Ketika ia berbalik hendak pulang, Umar muncul dan berkata: Kembali! Kembalilah kemari! Setelah Abu Musa ra. datang, Umar bertanya: Hai Abu Musa ra.! Mengapa engkau cepat-cepat hendak pulang? Kami sedang melakukan suatu pekerjaan. Abu Musa ra. berkata: Aku pernah mendengar Rasulullah saw. bersabda: Minta izin itu tiga kali. Jika engkau mendapat izin, maka engkau boleh masuk tetapi kalau tidak, maka pulanglah. (Shahih Muslim No.4010)

7. Makruh menjawab dengan kata "aku" bagi orang yang minta izin ketika ditanya "siapa ini?"

  • Hadis riwayat Jabir bin Abdullah ra., ia berkata:
    Aku datang mengunjungi Nabi saw. lalu menyapa kemudian Nabi saw. bertanya: Siapa ini? Aku menjawab: Aku. Nabi saw. lalu keluar seraya berucap: Aku, aku. (Shahih Muslim No.4011)

8. Haram memandang ke dalam rumah orang lain

  • Hadis riwayat Sahal bin Saad As-Saidi ra.:
    Bahwa seorang lelaki mengintip pada lubang pintu Rasulullah saw. Ketika itu Rasulullah saw. membawa sisir yang beliau gunakan untuk menggaruk kepala. Pada waktu Rasulullah saw. melihat orang itu, beliau bersabda: Seandainya aku tahu engkau memandangku tentu aku tusukkan sisir ini ke matamu. Rasulullah saw. juga bersabda: Sesungguhnya disyariatkan minta izin itu (memasuki rumah) hanyalah untuk menghindari penglihatan. (Shahih Muslim No.4013)

  • Hadis riwayat Anas bin Malik ra.:
    Bahwa seseorang melongok dari salah satu bilik Nabi saw. kemudian Nabi saw. beranjak menghampirinya dengan membawa anak panah bermata lebar. Aku seakan-akan melihat Rasulullah saw. mengintai hendak menikamnya. (Shahih Muslim No.4015)

  • Hadis riwayat Abu Hurairah ra.:
    Dari Nabi saw., beliau bersabda: Barang siapa melongok ke dalam rumah suatu kaum tanpa izin mereka, maka mereka boleh mencungkil matanya. (Shahih Muslim No.4016)

Sumber: http://hadith.al-islam.com/bayan/Tree.asp?Lang=IND


Kitab Ucapan Salam

1. Pengendara sepatutnya mengucapkan salam kepada pejalan kaki dan kelompok yang beranggota lebih sedikit mengucapkan salam kepada kelompok yang beranggota lebih banyak

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Rasulullah saw. bersabda: Seorang pengendara hendaknya mengucapkan salam kepada pejalan kaki dan pejalan kaki mengucapkan salam kepada orang yang duduk dan jamaah yang beranggota lebih sedikit mengucapkan salam kepada jamaah yang beranggota lebih banyak. (Shahih Muslim No.4019)

2. Di antara hak muslim terhadap muslim lain adalah menjawab salam

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Rasulullah saw. bersabda: Ada lima kewajiban bagi seorang muslim terhadap saudaranya yang muslim; menjawab salam, mendoakan orang yang bersin, memenuhi undangan, menjenguk orang sakit dan mengiring jenazah. (Shahih Muslim No.4022)

3. Larangan memulai salam kepada Ahli Kitab dan cara menjawab salam mereka

  • Hadis riwayat Anas bin Malik ra.:
    Rasulullah saw. bersabda: Apabila Ahli Kitab mengucapkan salam kepadamu, maka jawablah: Wa`alaikum. (Shahih Muslim No.4024)

  • Hadis riwayat Ibnu Umar ra., ia berkata:
    Rasulullah saw. bersabda: Sesungguhnya orang Yahudi itu bila mengucapkan salam kepada kalian mereka mengucapkan: "Assaamu `alaikum" (kematian atas kalian), maka jawablah dengan: "Wa`alaka" (semoga menipa kamu). (Shahih Muslim No.4026)

  • Hadis riwayat Aisyah ra.:
    Sekelompok orang Yahudi meminta izin untuk menemui Rasulullah saw. lalu mereka mengucapkan: "Assaamu `alaikum" (kematian atas kalian). Aisyah menyahut: "Bal `alaikumus saam" (sebaliknya semoga kalianlah yang mendapatkan kematian). Rasulullah saw. menegur: Hai Aisyah, Sesungguhnya Allah menyukai keramahan dalam segala hal. Aisyah berkata: Tidakkah engkau mendengar apa yang mereka ucapkan? Rasulullah saw. bersabda: Aku telah menjawab: "Wa `alakum" (semoga menimpa kalian). (Shahih Muslim No.4027)

4. Mengucapkan salam kepada anak kecil

  • Hadis riwayat Anas bin Malik ra.:
    Rasulullah saw. pernah melewati anak-anak lalu beliau mengucapkan salam kepada mereka. (Shahih Muslim No.4031)

5. Wanita boleh keluar untuk memenuhi kebutuhan manusia

  • Hadis riwayat Aisyah ra., ia berkata:
    Saudah keluar setelah diwajibkan hijab atasnya untuk memenuhi suatu keperluannya. Dia adalah seorang wanita yang bertubuh besar melebihi wanita-wanita yang lain sehingga mudah dibedakan bagi orang mengenalnya. Kemudian Umar bin Khathab melihatnya lalu berkata: Hai Saudah! Demi Allah, bagaimanapun kamu pasti kami kenali maka perhatikanlah cara kamu keluar rumah! Ia melanjutkan: Lalu berbaliklah Saudah untuk segera pulang sementara Rasulullah saw. berada di rumahku sedang menyantap makan malam dengan tulang yang masih di tangannya. Ketika itulah Saudah masuk dan mengadu: Ya Rasulullah! Aku baru saja keluar. Lalu Umar bin Khathab menegurku begini dan begini. Ia melanjutkan (Aisyah): Kemudian diwahyukan kepada Rasulullah saw. (ayat ke 59 surat Al-Ahzab) pada saat tulang masih berada di tangan beliau yang belum beliau letakkan. Kemudian beliau bersabda: Sesungguhnya telah diizinkan bagi kalian, kaum wanita, untuk keluar memenuhi keperluan kalian. (Shahih Muslim No.4034)

6. Haram berduaan dengan lawan jenis dan menemuinya

  • Hadis riwayat Uqbah bin Amir ra.:
    Bahwa Rasulullah saw. bersabda: Hindarkanlah diri kalian masuk menemui wanita. Seorang sahabat Ansar bertanya: Ya Rasulullah, bagaimana kalau ipar? Rasulullah saw. bersabda: Ipar itu maut (lebih mengkhawatirkan). (Shahih Muslim No.4037)

7. Menerangkan bahwa bagi orang yang terlihat berduaan dengan seorang perempuan sedangkan perempuan itu adalah istrinya atau muhrimnya disunatkan mengatakan "ini Fulanah" untuk menghindari prasangka buruk terhadapnya

  • Hadis riwayat Shafiyah binti Huyaiy ra., ia berkata:
    Suatu malam ketika Nabi saw. sedang beriktikaf, aku datang mengunjungi beliau untuk mengajak bicara. Setelah itu aku pun bangkit berdiri untuk pulang dan Rasulullah saw. ikut berdiri untuk mengantarkanku. Tempat tinggal Shafiyah adalah di rumah Usamah bin Zaid. Tiba-tiba lewat dua orang Ansar. Tatkala mereka melihat Nabi saw. mereka mempercepat jalan mereka lalu Nabi saw. berseru: Tunggulah! Dia adalah Shafiyah binti Huyaiy. Mereka berdua segera menyahut: Maha suci Allah, ya Rasulullah! Rasulullah saw. bersabda: Sesungguhnya setan itu berada di dalam aliran darah tubuh manusia dan aku khawatir akan menimbulkan prasangka buruk di hati kalian atau mengatakan sesuatu. (Shahih Muslim No.4041)

8. Orang yang datang ke suatu majlis dan menemukan tempat kosong, dia boleh duduk di sana, bila tidak maka hendaklah dia duduk di belakang orang-orang yang sudah terlebih dahulu hadir

  • Hadis riwayat Abu Waqid Al-Laitsi ra.:
    Bahwa ketika Rasulullah saw. sedang duduk di mesjid bersama para sahabat, tiba-tiba muncullah tiga orang. Yang dua orang datang menghampiri Rasulullah saw. sedangkan yang satu lagi berlalu pergi. Ia berkata: Kemudian keduanya berdiri di hadapan Rasulullah saw. lalu yang satu melihat tempat kosong di antara lingkaran orang maka duduklah ia di sana. Adapun yang seorang lagi duduk di belakang mereka. Sementara itu orang yang ketiga, telah pergi. Setelah Rasulullah saw. selesai, beliau bersabda: Tidak inginkah kalian aku beritahukan tentang ketiga orang tadi? Seorang di antara mereka telah berlindung kepada Allah, maka Allah memberikan perlindungan kepadanya. Sedangkan yang lain malu, maka Allah pun malu kepadanya. Adapun orang yang ketiga ia telah berpaling, maka Allah pun berpaling darinya. (Shahih Muslim No.4042)

9. Haram mengusir orang dari tempat duduknya untuk diambil alih

  • Hadis riwayat Ibnu Umar ra.:
    Dari Nabi saw. bahwa Beliau bersabda: Jangan sekali-kali seorang di antara kalian membuat orang lain berdiri dari tempat duduknya kemudian dia duduk di tempat itu. (Shahih Muslim No.4043)

10. Larangan bagi lelaki banci (waria) masuk menemui wanita lain

  • Hadis riwayat Ummu Salamah ra.:
    Bahwa seorang lelaki banci berada di rumah (rumah Ummu Salamah) ketika Rasulullah saw. sedang di rumah. Orang itu berkata kepada saudara Ummu Salamah: Hai Abdullah bin Abu Umayah! Jika Allah menolong kalian menaklukan Thaif besok, maka akan kutunjukkan kepadamu anak perempuan Ghailan. Dia menghadap dengan empat lipatan perut dan mundur dengan delapan lipatan perut (sangat gemuk). Ketika Rasulullah saw. mendengar ucapan itu, beliau bersabda: Janganlah mereka itu masuk ke tempat kalian. (Shahih Muslim No.4048)

11. Boleh memboncengkan wanita lain yang kepayahan di jalan

  • Hadis riwayat Asma binti Abu Bakar ra., ia berkata:
    Zubair mengawiniku sedangkan ia tidak memiliki harta atau hamba sahaya atau apapun kecuali kudanya. Akulah yang memberi makan kudanya, mencukupi bahan makanannya, mengurusnya, menumbukkan biji bagi hewan penyiramnya, memberinya makan, memberi minum, menjahitkan timbanya dan membuatkan adonan rotinya. Tetapi, aku tidak pandai membuat roti karena itu wanita Ansar tetanggakulah yang membuatkan roti untukku. Mereka adalah para wanita yang jujur. Ia berkata: Aku biasa memindahkan biji kurma dari tanah Zubair yang diberikan Rasulullah saw. dengan memanggulnya di atas kepalaku yang berjarak kira-kira duapertiga farsakh (1 farsakh = 3 mil). Ia berkata lagi: Suatu hari aku datang membawa biji kurma di atas kepalaku lalu bertemu dengan Rasulullah saw. beserta beberapa orang sahabat. Beliau memanggilku, kemudian mengucap: Ikh, ikh (ucapan untuk menderumkan untanya). Beliau bermaksud memboncengku di belakangnya. Asma berkata: Aku merasa malu dan aku tahu kecemburuanmu. Zubair berkata: Demi Allah! Engkau memanggul biji kurma di atas kepala adalah lebih berat daripada engkau menunggang bersama beliau. Ia berkata: Sampai Abu Bakar ra. mengirimkan seorang pembantu yang mengambil alih pengurusan kuda, seakan-akan ia telah membebaskanku. (Shahih Muslim No.4050)

12. Haram dua orang berbisik-bisik tanpa menyertakan orang ketiga dengan tidak mendapatkan ridhanya

  • Hadis riwayat Ibnu Umar ra.:
    Rasulullah saw. bersabda: Apabila terdapat tiga orang, maka janganlah dua orang (di antara mereka) berbisik-bisik tanpa menyertakan yang lain. (Shahih Muslim No.4052)

  • Hadis riwayat Abdullah bin Masud ra., ia berkata:
    Rasulullah saw. bersabda: Apabila kalian bertiga orang, maka janganlah dua orang berbisik-bisik tanpa menyertakan seorang yang lain sehingga kamu dapat bergaul dengan manusia, karena dapat membuatnya sedih. (Shahih Muslim No.4053)

13. Berobat, sakit dan menjampi

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Rasulullah saw. bersabda: Pandangan mata yang hasut itu adalah hak (benar). (Shahih Muslim No.4057)

14. Sihir

  • Hadis riwayat Aisyah ra., ia berkata:
    Seorang Yahudi Bani Zuraiq yang bernama Labied bin Al-A`sham pernah menyihir Rasulullah saw. Ia berkata: Sehingga Rasulullah saw. membayangkan seolah-olah melakukan sesuatu padahal beliau tidak melakukannya. Sampai pada suatu hari atau suatu malam, Rasulullah saw. berdoa dan terus berdoa, kemudian berkata: Hai Aisyah, apakah engkau merasa bahwa Allah memberiku petunjuk mengenai apa yang aku tanyakan kepada-Nya? Dua malaikat telah datang kepadaku. Salah satu di antaranya duduk di samping kepalaku, sedangkan yang lain di dekat kakiku. Malaikat yang berada di samping kepalaku berkata kepada malaikat yang berada di dekat kakiku atau sebaliknya: Sakit apa orang ini? Yang ditanya menjawab: Tersihir. Yang satu bertanya lagi: Siapakah yang menyihirnya? Yang lain menjawab: Labied bin Al-A`sham. Yang satunya bertanya: Di mana sihir itu ditempatkan? Yang lain menjawab: Pada sisir dan rontokan rambut yang berada di sisir itu serta kantong mayang kurma jantan. Yang satu bertanya: Di mana benda itu diletakkan? Yang lain menjawab: Di dalam sumur Dzu Arwan. Aisyah melanjutkan: Lalu Rasulullah saw. datang ke sumur itu bersama beberapa orang sahabat beliau kemudian beliau bersabda: Hai Aisyah, demi Allah, air sumur itu laksana perasan inai (yakni berwarna kuning kemerah-merahan), sedangkan pohon kurma yang ada di sana bagaikan kepala-kepala setan. Aku (Aisyah) bertanya: Ya Rasulullah, apakah engkau tidak membakar saja benda itu? Rasulullah saw. menjawab: Tidak. Mengenai diriku, Allah telah berkenan menyembuhkanku. Dan aku tidak suka membuat masyarakat menjadi resah. Karena itu, aku menyuruh memendamnya. (Shahih Muslim No.4059)

15. Racun

  • Hadis riwayat Anas ra.:
    Bahwa seorang perempuan Yahudi datang kepada Rasulullah saw. dengan membawa hidangan daging kambing yang telah diracuni kemudian Rasulullah saw. memakan sebagiannya. Lalu perempuan itu dihadapkan kepada Rasulullah saw. dan ditanyakan tentang perbuatannya tersebut, dia menjawab: Aku memang bermaksud hendak membunuhmu. Rasulullah saw. bersabda: Allah tidak akan memberikan kekuasaan kepadamu untuk melakukan hal itu. Menurut satu riwayat, ada tambahan kalimat terhadapku. Para sahabat bertanya: Bolehkah kami membunuh perempuan ini? Rasulullah saw. bersabda: Jangan! Anas berkata: Aku masih tetap mengenalinya (wanita itu) karena hendak mencelakakan Rasulullah saw. tersebut. (Shahih Muslim No.4060)

16. Anjuran menjampi orang sakit

  • Hadis riwayat Aisyah ra., ia berkata:
    Biasanya apabila ada seorang di antara kami menderita sakit, Rasulullah saw. mengusapnya dengan tangan kanan beliau, kemudian beliau berdoa: Hilangkanlah penyakitnya, wahai Tuhan manusia! Berilah kesembuhan karena Engkaulah Penyembuh (segala penyakit). Tiada kesembuhan kecuali kesembuhan-Mu, yaitu kesembuhan yang tidak meninggalkan penyakit. Ketika Rasulullah saw. menderita sakit dan semakin parah, aku pegang tangan beliau untuk melakukan seperti yang biasa beliau lakukan. Namun beliau menarik tangan beliau dari tanganku kemudian berdoa: "Ya Allah! Ampunilah aku dan jadikanlah aku bersama Rafiq A`la (Tuhan)." Aku bergegas untuk melihat, ternyata beliau telah wafat. (Shahih Muslim No.4061)

17. Menjampi orang sakit dengan bacaan jampi yang disyariatkan dan dengan meniupkannya

  • Hadis riwayat Aisyah ra., ia berkata:
    Apabila ada salah seorang anggota keluarga beliau yang sakit, beliau meniupkan kepadanya dengan membacakan "muawwizat". Ketika beliau menderita sakit yang menyebabkan beliau wafat, aku juga meniupkan kepada beliau dan mengusapkan dengan tangan beliau sendiri. Karena tangan beliau tentu lebih besar berkahnya daripada tanganku. (Shahih Muslim No.4065)

18. Diizinkan menjampi sakit mata, luka di lambung, terkena racun dan sakit akibat dihipnotis orang

  • Hadis riwayat Aisyah ra., ia berkata:
    Rasulullah saw. memberikan keringanan kepada satu keluarga dari golongan Ansar untuk menjampi dari sesuatu yang beracun. (Shahih Muslim No.4067)

  • Hadis riwayat Aisyah ra.:
    Rasulullah saw. biasanya bila ada seseorang yang mengeluh sakit atau terkena luka, Nabi saw. berdoa sambil jari tangannya seperti ini, lalu Sufyan meletakkan jari telunjuknya ke tanah dan mengangkatnya kembali (mencontohkan perbuatan Nabi): "Dengan nama Allah, debu tanah kami dan dengan ludah sebagian kami semoga orang yang sakit di antara kami dapat sembuh dengan seizin Tuhan kami". (Shahih Muslim No.4069)

  • Hadis riwayat Aisyah ra.:
    Bahwa Rasulullah saw. pernah menyuruhnya untuk meminta dijampikan dari pandangan mata yang hasut. (Shahih Muslim No.4070)

  • Hadis riwayat Ummu Salamah ra.:
    Bahwa Rasulullah saw. pernah berkata tentang budak perempuan yang berada di rumah Ummu Salamah ra., istri Nabi saw. yang di wajahnya beliau lihat terdapat bercak hitam sisa perubahan warna kulit lalu bersabda: Dia terkena penyakit karena pandangan mata hasut maka mintakanlah bacaan jampi baginya. Beliau bermaksud agar kulit wajahnya kuning kembali. (Shahih Muslim No.4074)

19. Boleh mengambil bayaran atas jampian dengan Alquran dan bacaan zikir

  • Hadis riwayat Abu Said Al-Khudri ra.:
    Bahwa beberapa orang di antara sahabat Rasulullah saw. sedang berada dalam perjalanan melewati salah satu dari perkampungan Arab. Mereka berharap dapat menjadi tamu penduduk kampung tersebut. Namun ternyata penduduk kampung itu tidak mau menerima mereka. Tetapi ada yang menanyakan: Apakah di antara kalian ada yang dapat menjampi? Karena kepala kampung terkena sengatan atau terluka. Seorang dari para sahabat itu menjawab: Ya, ada. Orang itu lalu mendatangi kepala kampung dan menjampinya dengan surat Al-Fatihah. Ternyata kepala kampung itu sembuh dan diberikanlah kepadanya beberapa ekor kambing. Sahabat itu menolak untuk menerimanya dan berkata: Aku akan menanyakannya dahulu kepada kepada Nabi saw. Dia pun pulang menemui Nabi saw. dan menuturkan peristiwa tersebut. Dia berkata: Ya Rasulullah! Demi Allah, aku hanya menjampi dengan surat Al-Fatihah. Mendengar penuturan itu: Rasulullah saw. tersenyum dan bersabda: Tahukah engkau bahwa Al-Fatihah itu merupakan jampi? Kemudian beliau melanjutkan: Ambillah imbalan dari mereka dan sisihkan bagianku bersama kalian. (Shahih Muslim No.4080)

20. Setiap penyakit ada obatnya dan anjuran untuk berobat

  • Hadis riwayat Jabir bin Abdullah ra.:
    Dari Ashim bin Umar bin Qatadah bahwa Jabir bin Abdullah menjenguk Muqanna`, kemudian berkata: Aku tidak akan pulang sebelum engkau mau berbekam sebab saya pernah mendengar Rasulullah saw. bersabda: Sesungguhnya di dalam berbekam itu terdapat pengobatan. (Shahih Muslim No.4085)

  • Hadis riwayat Ibnu Umar ra.:
    Dari Nabi saw., beliau bersabda: Panas demam itu berasal dari didihan api neraka Jahanam. Karena itu dinginkanlah derajat panasnya dengan air!. (Shahih Muslim No.4093)

  • Hadis riwayat Asma ra.:
    Bahwa ia pernah didatangkan seorang perempuan gelisah yang menderita demam lalu ia meminta diambilkan air untuk disiramkan ke dalam kerah baju perempuan itu dan berkata: Sesungguhnya Rasulullah saw. pernah bersabda: Turunkanlah panas demam itu dengan air. Beliau juga bersabda: Sesungguhnya panasnya itu berasal dari didihan api neraka Jahanam. (Shahih Muslim No.4098)

  • Hadis riwayat Rafi` bin Khadij ra., ia berkata:
    Aku pernah mendengar Rasulullah saw. bersabda: Sesungguhnya panas demam itu adalah panas yang berasal dari api neraka Jahanam. Karena itu dinginkanlah panas itu dengan air. (Shahih Muslim No.4099)

21. Makruh berobat dengan ladud (obat yang diletakkan pada salah satu sisi mulut seseorang)

  • Hadis riwayat Aisyah ra., ia berkata:
    Kami memberikan ladud kepada Rasulullah saw. ketika beliau sakit. Lalu beliau memberi isyarat janganlah kamu mengobati dengan cara meladudiku. Kemudian di dalam hati kami berkata itu merupakan ketidaksukaan orang sakit terhadap obat. Tatkala sadar, beliau bersabda: Setiap orang dari kalian pasti pernah diobati dengan cara ladud kecuali Abbas ra. karena dia tidak sempat menyaksikan kalian. (Shahih Muslim No.4101)

22. Berobat dengan jintan hitam

  • Hadis riwayat Abu Hurairah ra.:
    Rasulullah saw. bersabda: Sesungguhnya pada jintan hitam itu terdapat obat untuk segala macam penyakit kecuali kematian. (Shahih Muslim No.4104)

23. Bubur talbinah itu dapat menguatkan hati orang yang sakit

  • Hadis riwayat Aisyah ra., istri Nabi saw.:
    Bahwa apabila salah seorang anggota keluarganya meninggal dunia maka berkumpullah para wanita kemudian mereka berpisah lagi kecuali keluarga dan kerabat dekatnya lalu ia menyuruh diambilkan seperiuk sup terigu kemudian dimasak untuk dijadikan bubur talbinah tersebut lalu dituangkan ke atas periuk tadi, ia pun berkata: Makanlah bubur ini! Sesungguhnya, aku pernah mendengar Rasulullah saw. bersabda: Bubur Talbinah itu dapat menyegarkan hati orang yang sakit dan dapat mengurangi sebagian rasa sedih. (Shahih Muslim No.4106)

24. Berobat dengan cara meminum madu

  • Hadis riwayat Abu Said Al-Khudri ra., ia berkata:
    Ada seorang lelaki datang kepada Nabi saw. lalu berkata: Saudaraku merasa mual-mual perutnya. Rasulullah saw. bersabda: Minumkanlah madu! Setelah orang itu memberi minum madu kepada saudaranya, dia datang lagi kepada Nabi saw. dan melapor: Aku telah meminumkannya madu tetapi dia malah bertambah mulas. Kejadian itu berulang sampai tiga kali. Pada kali yang keempat Rasulullah saw. tetap bersabda: Minumkanlah madu! Orang itupun masih saja melapor: Aku benar-benar telah meminumkannya madu tetapi dia malah bertambah mulas, maka Rasulullah saw. bersabda: Maha benar Allah (dalam firman-Nya, surat An-Nahl ayat 69) dan ada yang tidak beres dengan perut saudaramu itu. Akhirnya Rasulullah saw. sendiri yang meminumkannya madu dan saudara orang itupun sembuh. (Shahih Muslim No.4107)

25. Wabah penyakit, pesimisme, perdukunan dan sebagainya

  • Hadis riwayat Usamah bin Zaid ra., ia berkata:
    Rasulullah saw. bersabda: Sampar itu siksa yang dikirimkan kepada Bani Israel atau orang-orang yang hidup sebelum kalian. Apa bila kalian mendengar adanya sampar itu di suatu daerah, maka janganlah kalian datang ke sana. Dan kalau sampar itu berjangkit di suatu daerah, sedangkan kalian berada di sana, maka janganlah kalian keluar untuk melarikan diri darinya. (Shahih Muslim No.4108)

  • Hadis riwayat Abdullah bin Abbas ra.:
    Bahwa Umar bin Khathab pergi ke Syam dan ketika telah tiba di sebuah dusun bernama Sarghi, beliau bertemu dengan penduduk Syam yaitu Abu Ubaidah bin Jarrah ra. dan para pengikutnya. Mereka memberitahukan bahwa telah berjangkit di Syam suatu wabah penyakit. Ibnu Abbas ra. berkata: Maka Umar berkata: Coba panggilkan sahabat muhajirin yang pertama. Maka aku panggil mereka lantas beliau meminta saran mereka dan memberitahukan kepada mereka bahwa wabah telah berjangkit di Syam. Ternyata mereka berselisih pendapat menanggapi berita itu. Sebagian di antara mereka berkata: Engkau pergi untuk suatu urusan besar dan kami tidak setuju jika engkau kembali. Sedangkan sebagian yang lain berkata: Bersama engkau masih banyak rakyat dan para sahabat dan kami tidak setuju bila engkau mengajak mereka menuju ke wabah tersebut. Umar berkata: Tinggalkan aku dan tolong panggilkan sahabat Ansar! Aku pun memanggil mereka. Ketika dimintai pertimbangan, mereka juga bersikap dan berbeda pendapat seperti halnya orang-orang Muhajirin. Umar berkata: Tinggalkan aku! Lalu ia berkata lagi: Tolong panggilkan sesepuh Quraisy yang dahulu hijrah pada waktu penaklukan dan sekarang berada di sini. Aku memanggil mereka. Ternyata mereka saling bersepakat dan berkata: Menurut kami sebaiknya engkau kembali bersama orang-orang dan tidak mengajak mereka mendatangi wabah ini. Umar lalu berseru di tengah-tengah orang banyak: Aku akan mengendarai tungganganku untuk pulang esok pagi. Lalu mereka pun mengikutinya. Abu Ubaidah bin Jarrah ra. bertanya: Apakah untuk menghindari takdir Allah? Umar menjawab: Kalau saja bukan engkau yang mengatakan itu, hai Abu Ubaidah! Umar memang tidak suka berselisih dengan Abu Ubaidah. Ya, kita lari dari satu takdir Allah ke takdir Allah yang lain. Apa pendapatmu seandainya engkau mempunyai seekor unta yang turun di suatu lembah yang memiliki dua lereng, yang satu subur dan yang satu lagi tandus, apakah jika engkau menggembalakannya di tempat yang subur itu bukan berarti engkau menggembalakanya karena takdir Allah? Begitu pun sebaliknya, kalau engkau menggembalakannya di tempat yang tandus, bukankah engkau menggembalakanya karena takdir Allah juga? Lalu datanglah Abdurrahman bin Auf yang absen karena suatu keperluannya lalu berkata: Sungguh aku mempunyai pengetahuan tentang masalah ini, aku pernah mendengar Rasulullah saw. bersabda: Apabila kalian mendengar ada suatu wabah di suatu daerah, maka janganlah kalian mendatanginya. Sebaliknya, kalau wabah tersebut berjangkit di suatu daerah sedangkan kalian berada di sana, maka janganlah kalian keluar melarikan diri daripadanya. Ibnu Abbas berkata: Mendengar itu Umar bin Khathab memuji Allah kemudian pergi berlalu. (Shahih Muslim No.4114)

26. Tidak ada penularan tanpa kehendak Allah, tidak ada nasib sial, tidak ada reinkarnasi sebagai burung, tidak ada kematian karena cacing perut, tidak ada bintang tertentu yang dapat menurunkan hujan, tidak benar hantu itu dapat menjelma ke berbagai rupa dan menyesatkan manusia, dan juga tidak benar orang dapat memindahkan penyakit unta

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Rasulullah saw. bersabda: Tidak ada (kepercayaan) penularan tanpa kehendak Allah, tidak benar kematian karena cacing perut dan tidak benar reinkarnasi menjadi burung. Lalu seorang arab badui bertanya: Ya Rasulullah! Lalu bagaimana dengan unta yang berada di padang penggembalaan yang semula bagaikan kijang kemudian didatangi oleh unta berkudis dan setelah bergabung, maka semua unta menjadi ketularan berkudis? Rasulullah saw. bersabda: Lalu yang manakah yang menularkan pertama kali. (Shahih Muslim No.4116)

27. Tanda kenahasan dan optimisme dan perkara yang menimbulkan pesimisme

  • Hadis riwayat Anas ra.:
    Bahwa Nabi saw. bersabda: Tidak ada penularan (tanpa kehendak Allah) dan tidak ada tanda kenahasan dan yang membuatku terkagum adalah optimisme yaitu kalimat yang baik, kalimat yang bagus. (Shahih Muslim No.4123)

  • Hadis riwayat Abdullah bin Umar ra.:
    Bahwa Rasulullah saw. bersabda: Kenahasan itu ada pada rumah, pada perempuan dan pada kuda (kendaraan). (Shahih Muslim No.4127)

  • Hadis riwayat Sahal bin Saad ra. dia berkata:
    Rasulullah saw. bersabda: Kalau memang kesialan itu ada, maka ia ada pada perempuan, pada kuda (kendaraan) dan pada tempat tinggal. (Shahih Muslim No.4131)

28. Pengharaman pedukunan dan mendatangi seorang dukun

  • Hadis riwayat Aisyah ra., ia berkata:
    Aku berkata: Wahai Rasulullah, sesungguhnya beberapa dukun pernah menceritakan sesuatu kepada kami dan kami mendapati apa yang mereka ceritakan itu benar. Rasulullah saw. bersabda: Itu adalah kalimat benar yang disambar oleh jin lalu dengan cepat dilemparkan ke telinga walinya tetapi di dalamnya sudah dia tambahi dengan seratus kedustaan. (Shahih Muslim No.4134)

29. Membunuh ular dan lainnya

  • Hadis riwayat Aisyah ra., ia berkata:
    Rasulullah saw. menyuruh untuk membunuh ular berbelang dua karena binatang tersebut dapat membutakan mata dan mencelakakan kandungan. (Shahih Muslim No.4139)

  • Hadis riwayat Ibnu Umar ra.:
    Dari Rasulullah saw., beliau bersabda: Bunuhlah ular-ular berbisa, ular-ular berbelang dua dan ular yang ekornya terputus karena keduanya dapat menggugurkan kandungan dan membutakan mata. (Shahih Muslim No.4140)

  • Hadis riwayat Abdullah bin Masud ra., ia berkata:
    Kami pernah bersama Nabi saw. di dalam sebuah gua dan ketika telah diturunkan kepada beliau surat Al-Mursalat di mana kami langsung hafalnya dari mulut beliau yang masih basah tiba-tiba muncullah seekor ular sehingga bersabdalah beliau: Bunuhlah ular itu! Kami segera berlomba untuk membunuhnya namun ular tersebut telah mendahului kami berlalu menghilang. Rasulullah saw. kemudian bersabda: Rupanya Allah telah melindunginya dari kejahatan kamu sebagaimana Allah pun telah melindungi kamu dari kejahatannya. (Shahih Muslim No.4148)

30. Anjuran membunuh cecak

  • Hadis riwayat Ummu Syarik ra.:
    Bahwa Nabi saw. menyuruhnya untuk membunuh cecak. Dan dalam hadis Ibnu Abu Syaibah: Dia menyuruh. (Shahih Muslim No.4152)

  • Hadis riwayat Aisyah ra.:
    Bahwa Rasulullah saw. menamakan binatang cecak dengan sebutan fuwaisik. (Shahih Muslim No.4155)

31. Larangan membunuh semut

  • Hadis riwayat Abu Hurairah ra.:
    Dari Rasulullah saw. bahwa seekor seekor semut pernah menggigit salah seorang nabi. Nabi tersebut lalu memerintahkan untuk mendatangi sarang semut dan membakarnya. Tetapi kemudian Allah menurunkan wahyu kepadanya: Apakah hanya karena seekor semut menggigitmu lantas kamu membinasakan satu umat yang selalu bertasbih. (Shahih Muslim No.4157)

32. Haram membunuh kucing

  • Hadis riwayat Abdullah bin Umar ra.:
    Bahwa Rasulullah saw. bersabda: Seorang wanita disiksa karena mengurung seekor kucing sampai mati. Kemudian wanita itu masuk neraka karenanya, yaitu karena ketika mengurungnya ia tidak memberinya makan dan tidak pula memberinya minum sebagaimana ia tidak juga melepasnya mencari makan dari serangga-serangga tanah. (Shahih Muslim No.4160)

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Rasulullah saw. bersabda: Seorang wanita disiksa karena seekor kucing yang tidak diberi makan dan minum serta tidak pula ia melepasnya mencari makanan dari serangga-serangga tanah. (Shahih Muslim No.4161)

33. Keutamaan memberi makan dan minum kepada binatang ternak yang mulia

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Rasulullah saw. bersabda: Tatkala seorang lelaki sedang berjalan pada sebuah jalan terasalah olehnya dahaga yang sangat. Lalu ia mendapati sebuah sumur dan bersegeralah ia meneruninya untuk minum. Ketika keluar, tiba-tiba dia melihat seekor anjing menjulurkan lidah sambil menjilat-jilati debu karena sangat haus. Lelaki itu berkata: Anjing ini sedang kehausan seperti aku tadi lalu turunlah dia kembali ke dalam sumur untuk memenuhi sepatu kulitnya dengan air lalu digigit agar dapat naik kembali. Kemudian ia meminumkan air itu kepada anjing tersebut. Allah berterima kasih kepadanya lalu mengampuninya. Para sahabat bertanya: Wahai Rasulullah! Apakah kami akan mendapatkan pahala karena binatang-binatang seperti ini? Rasulullah saw. menjawab: Pada setiap yang bernyawa (mahluk hidup) ada pahalanya. (Shahih Muslim No.4162)

  • Hadis riwayat Abu Hurairah ra.:
    Dari Nabi saw. bahwa pada suatu hari yang sangat panas seorang wanita pelacur melihat seekor anjing sedang mengelilingi sebuah sumur sambil menjulurkan lidahnya karena kehausan. Ia kemudian melepas sepatu kulitnya (untuk mengambil air sumur yang akan diminumkan kepada anjing), lalu wanita itu diampuni dosanya. (Shahih Muslim No.4163)

Sumber: http://hadith.al-islam.com/bayan/Tree.asp?Lang=IND


Kitab Lapal-Lapal Kesopanan Dan Lainnya

1. Larangan mencaci-maki masa (waktu)

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Aku mendengar Rasulullah saw. bersabda: Allah Yang Maha Mulia lagi Maha Agung berfirman: Seorang anak Adam mencaci-maki masa padahal Akulah masa, siang dan malam hari ada di tangan-Ku. (Shahih Muslim No.4165)

2. Hukum menggunakan lafal "budak lelaki", "budak perempuan", "baginda" dan "tuan"

  • Hadis riwayat Abu Hurairah ra.:
    Dari Nabi saw. bahwa beliau bersabda: Janganlah sekali-kali salah seorang di antara kalian mengatakan: Budak lelakiku (abdi), budak perempuanku! Karena setiap lelaki kamu adalah hamba Allah dan setiap perempuanmu adalah hamba Allah. Tetapi hendaklah ia mengatakan: Hai gulami (anak lelaki kecil), hai jariati (anak perempuan kecil), hai pemuda dan pemudiku. (Shahih Muslim No.4177)

3. Makruh berucap: "Sial aku"

  • Hadis riwayat Aisyah ra., ia berkata:
    Rasulullah saw. bersabda: Janganlah sekali-kali salah seorang di antara kalian mengatakan: Sial sekali aku! Akan tetapi sebaiknya dia mengatakan: Diriku tidak mampu lagi menanggung derita ini. (Shahih Muslim No.4180)

  • Hadis riwayat Sahal bin Hunaif ra.:
    Bahwa Rasulullah saw. bersabda: Janganlah salah seorang di antara kalian mengatakan: Sial sekali aku! Akan tetapi sebaiknya dia mengatakan: Diriku tidak mampu lagi menanggung derita ini. (Shahih Muslim No.4181)

Sumber: http://hadith.al-islam.com/bayan/Tree.asp?Lang=IND


Kitab Syair

  • Hadis riwayat Abu Hurairah ra.:
    Dari Nabi saw. bahwa beliau bersabda: Bait syair (puisi) paling bagus yang pernah diucapkan oleh orang-orang Arab adalah bait syair Labid: Ketahuilah, segala sesuatu selain Allah adalah batil. (Shahih Muslim No.4186)

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Rasulullah saw. bersabda: Perut seseorang itu lebih baik penuh dengan cairan nanah yang dapat merusak tubuh daripada penuh dengan syair. (Shahih Muslim No.4191)

Sumber: http://hadith.al-islam.com/bayan/Tree.asp?Lang=IND


Kitab Mimpi

1. Tentang sabda Nabi saw.: Barang siapa yang pernah melihat aku dalam mimpi, berarti dia benar-benar telah melihatku

  • Hadis riwayat Abu Qatadah, ia berkata:
    Aku pernah mendengar Rasulullah bersabda: Mimpi baik (rukyah) itu datang dari Allah dan mimpi buruk (hilm) datang dari setan. Maka apabila salah seorang di antara kalian bermimpi yang tidak menyenangkan hendaklah dia meludah ke samping kiri sebanyak tiga kali dan memohon perlindungan kepada Allah dari kejahatannya sehingga mimpi itu tidak akan membahayakannya. (Shahih Muslim No.4195)

  • Hadis riwayat Abu Hurairah, ia berkata:
    Dari Nabi bahwa beliau bersabda: Ketika kiamat telah mendekat, mimpi seorang muslim hampir tidak ada dustanya. Mimpi salah seorang di antara kalian yang paling mendekati kebenaran adalah mimpi orang yang paling jujur dalam berbicara. Mimpi orang muslim adalah termasuk satu dari empat puluh lima bagian kenabian. Mimpi itu dibagi menjadi tiga kelompok: Mimpi yang baik, yaitu kabar gembira yang datang dari Allah. Mimpi yang menyedihkan, yaitu mimpi yang datang dari setan. Dan mimpi yang datang dari bisikan diri sendiri. Jika salah seorang di antara kalian bermimpi yang tidak menyenangkan, maka hendaknya dia bangun dari tidur lalu mengerjakan salat dan hendaknya jangan dia ceritakan mimpi tersebut kepada orang lain. Beliau berkata: Aku gembira bila mimpi terikat dengan tali dan tidak suka bila mimpi dengan leher terbelenggu. Tali adalah lambang keteguhan dalam beragama. Kata Abu Hurairah: Aku tidak tahu apakah ia termasuk hadis atau ucapan Ibnu Sirin. (Shahih Muslim No.4200)

  • Hadis riwayat Anas bin Malik, ia berkata:
    Rasulullah bersabda: Mimpi seorang mukmin adalah termasuk satu dari empat puluh enam bagian kenabian. (Shahih Muslim No.4201)

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Rasulullah saw. bersabda: Barang siapa melihatku dalam mimpi, maka dia benar-benar telah melihatku. Sesungguhnya setan tidak dapat menjelma sepertiku. (Shahih Muslim No.4206)

  • Hadis riwayat Abu Qatadah ra., ia berkata:
    Rasulullah saw. bersabda: Barang siapa yang melihat aku dalam mimpi, maka dia benar-benar melihat sesuatu yang benar (hak). (Shahih Muslim No.4208)

2. Tentang penafsiran mimpi

  • Hadis riwayat Ibnu Abbas ra.:
    Ia bercerita bahwa seorang lelaki telah datang kepada Rasulullah saw. dan berkata: Wahai Rasulullah! Sesungguhnya aku semalam bermimpi melihat segumpal awan yang meneteskan minyak samin dan madu. Kemudian aku melihat orang-orang menengadahkan tangannya pada tetesan tersebut mereka ada yang mendapat banyak dan ada pula yang hanya mendapat sedikit. Lalu aku melihat seutas tali yang terentang dari langit sampai ke bumi kemudian melihat engkau memegang tali tersebut lalu engkau naik ke atas. Kemudian ada seorang lelaki memegang tali tersebut setelahmu, dan naik ke atas. Ada juga seorang lelaki lain memegang tali tersebut namun terputus, kemudian setelah disambung lagi, lelaki itu naik ke atas. Abu Bakar berkata: Wahai Rasulullah! Untuk engkau aku mengorbankan bapakku dan demi Allah, izinkan aku untuk mentakwil mimpi tersebut. Rasulullah saw. bersabda: Takwilkanlah! Abu Bakar berkata: Segumpal awan tersebut berarti awan Islam. Tetesan yang berupa samin dan madu adalah Alquran dari segi manis dan halusnya. Orang-orang yang menengadahkan tangannya pada tetesan tersebut berarti orang-orang yang banyak menghayati isi Alquran dan yang hanya sedikit penghayatannya terhadap Alquran. Adapun seutas tali yang tersambung dari langit sampai ke bumi adalah kebenaran yang engkau bawa. Engkau memegang tali tersebut lantas Allah mengangkat engkau dengan tali itu. Kemudian setelah engkau, ada seorang lelaki yang memegang tali tersebut dan naik ke atas dengan tali itu. Ada seorang lelaki lain yang memegang tali tersebut dan naik ke atas dengan tali itu. Dan ada seorang lelaki yang lain lagi memegang tali tersebut, namun terputus dan setelah disambung lagi baru dia naik ke atas dengan tali itu. Ceritakan kepadaku, wahai Rasulullah! Untuk engkau aku mengorbankan bapakku! Menurut engkau, apakah takwilku itu tepat atau tidak? Rasulullah saw. bersabda: Sebagian yang kamu jelaskan itu ada yang tepat dan sebagian ada yang salah. Selanjutnya Abu Bakar mengatakan: Demi Allah, wahai Rasulullah, beri tahu aku mana kesalahanku! Beliau bersabda: Kamu jangan sering bersumpah. (Shahih Muslim No.4214)

3. Mimpi Nabi saw.

  • Hadis riwayat Abu Musa ra.:
    Dari Nabi saw. bahwa beliau bersabda: Aku pernah bermimpi seolah-olah berhijrah dari kota Mekah menuju ke suatu daerah yang banyak pohon kurma. Aku yakin itu adalah daerah Yamamah atau daerah Hajar, namun ternyata adalah daerah Madinah yang dahulu disebut Yatsrib. Dalam mimpiku ini aku seakan-akan menghunus sebilah pedang tiba-tiba matanya menjadi tumpul. Ternyata mimpi itu adalah musibah bagi orang-orang mukmin pada perang Uhud. Kemudian aku ayunkan sekali lagi dan ternyata pedang itu kembali baik seperti semula. Ternyata itu adalah kemenangan yang diberikan oleh Allah dan bersatunya orang-orang mukmin. Dalam mimpi itu aku juga melihat seekor sapi, Allah adalah Zat yang baik. Ternyata itu adalah (isyarat) sekumpulan orang-orang mukmin pada perang Uhud. Namun kebaikan Allah datangnya masih nanti. Balasan sebuah keyakinan yang diberikan oleh Allah setelah perang Badar. (Shahih Muslim No.4217)

  • Hadis riwayat Ibnu Abbas ra., ia berkata:
    Pada suatu hari Musailimah Al-Kadzab datang ke Madinah pada zaman Nabi saw. dan berkata: Jika Muhammad menyerahkan kepemimpinan kepadaku sepeniggalnya niscaya aku mau menjadi pengikutnya. Lalu Musailimah datang lagi (ke Madinah) bersama beberapa orang dari kaumnya kemudian Nabi saw. dengan Tsabit bin Qais bin syammas berangkat menemuinya sambil membawa sepotong pelepah kurma sampai beliau berdiri di hadapan Musailimah beserta teman-temannya lalu bersabda: Sekalipun kamu meminta kepadaku sepotong kayu ini, tidak akan aku berikan kepadamu dan aku tidak akan melanggar perintah Allah dalam berurusan denganmu. Jika kamu berpaling, niscaya Allah akan membinasakanmu. Sesungguhnya aku telah memimpikan kamu dan kamu telah diperlihatkan kepadaku dalam mimpi itu. Dan ini Tsabit bin Qais yang akan memberikan jawaban kepadamu. Kemudian beliau beranjak pergi meninggalkan Musailimah. Ibnu Abbas berkata: Aku bertanya tentang sabda Nabi saw.: Sesungguhnya aku telah memimpikan kamu dan kamu telah diperlihatkan kepadaku dalam mimpi itu. Lalu Abu Hurairah mengabarkan kepadaku bahwa Nabi saw. bersabda: Ketika sedang tidur aku bermimpi melihat sepasang gelang emas berada di tanganku. Sepasang gelang tersebut sangat menarik perhatianku. Dalam tidur aku mendapat wahyu supaya meniup sepasang gelang tersebut. Setelah aku tiup ternyata sepasang gelang tersebut terbang. Aku tafsirkan mimpi itu dengan akan munculnya dua pembohong sepeninggalku pertama adalah Unsi dari daerah Shan`a dan kedua adalah Musailimah dari daerah Yamamah. (Shahih Muslim No.4218)

  • Hadis riwayat Samurah bin Jundub ra., ia berkata:
    Nabi saw. setiap kali selesai mengerjakan salat Subuh menghadapkan wajahnya kepada para sahabat dan bertanya: Apakah tadi malam ada salah seorang di antara kalian yang bermimpi. (Shahih Muslim No.4220)

Sumber: http://hadith.al-islam.com/bayan/Tree.asp?Lang=IND


Kitab Keutamaan Beberapa Perkara

1. Mukjizat Nabi saw.

  • Hadis riwayat Anas ra.:
    Bahwa Nabi saw. minta diambilkan air lalu diberikan kepada beliau satu mangkuk air. Kemudian mulailah orang-orang berwudu. Aku perkirakan jumlah mereka antara enam puluh sampai delapan puluh orang. Kemudian aku beralih memperhatikan air yang mengalir dari selah-selah jari tangan beliau. (Shahih Muslim No.4224)

2. Penjelasan perumpamaan petunjuk dan ilmu yang dibawa oleh Nabi saw.

  • Hadis riwayat Abu Musa ra.:
    Dari Nabi saw. bahwa beliau bersabda: Perumpamaan Allah Yang Maha Mulia lagi Maha Agung dalam mengutusku untuk menyampaikan petunjuk dan ilmu adalah seperti hujan yang membasahi bumi. Sebagian tanah bumi tersebut ada yang subur sehingga dapat menyerap air serta menumbuhkan rerumputan dan sebagian lagi berupa tanah-tanah tandus yang tidak dapat menyerap air lalu Allah memberikan manfaatnya kepada manusia sehingga mereka dapat meminum darinya, memberi minum dan menggembalakan ternaknya di tempat itu. Yang lain menimpa tanah datar yang gundul yang tidak dapat menyerap air dan menumbuhkan rumput. Itulah perumpamaan orang yang mendalami ilmu agama Allah dan memanfaatkannya sesuai ajaran yang Allah utus kepadaku di mana dia tahu dan mau mengajarkannya. Dan juga perumpamaan orang yang keras kepala yang tidak mau menerima petunjuk Allah yang karenanya aku diutus. (Shahih Muslim No.4232)

3. Kasih sayang Nabi saw. terhadap umatnya dan kepedulian beliau memperingatkan mereka dari hal-hal yang membahayakan

  • Hadis riwayat Abu Musa ra.:
    Dari Nabi saw. bahwa beliau bersabda: Sesungguhnya perumpamaanku sebagai utusan Allah adalah seperti seorang lelaki yang mendatangi kaumnya seraya berkata: Wahai kaumku! Sesungguhnya kau telah melihat dengan mata kepala sendiri sepasukan tentara dan sesungguhnya aku adalah pemberi peringatan yang tidak bersenjata, maka carilah keselamatan. Sebagian kaumnya ada yang mematuhi lalu pada malam hari mereka berangkat (menyelamatkan diri) dengan tidak terburu-buru. Sebagian yang lain mendustakan hingga keesokan paginya mereka masih berada ditempat semula maka diserbulah mereka oleh pasukan tentara tadi lalu musnahkan dan dibantailah mereka. Itu adalah perumpamaan orang yang patuh kepadaku dan mengikuti ajaran yang aku bawa serta perumpamaan orang yang durhaka kepadaku dan mendustakan kebenaran yang aku bawa. (Shahih Muslim No.4233)

  • Hadis riwayat Abu Hurairah ra. dia berkata:
    Rasulullah saw. bersabda: Sesungguhnya perumpamaanku dan umatku adalah seperti seorang yang menyalakan api yang mengakibatkan binatang-binatang melata dan nyamuk terperangkap ke dalam api tersebut. Aku sudah berusaha memegang ikat pinggang kalian namun kalian malah menceburkan diri ke dalamnya. (Shahih Muslim No.4234)

4. Penyebutan Nabi saw. sebagai utusan terakhir

  • Hadis riwayat Abu Hurairah ra.:
    Dari Nabi saw. bahwa beliau bersabda: Perumpamaanku dengan para nabi yang lain adalah seperti perumpamaan seseorang yang membangun sebuah bangunan yang bagus dan indah. Banyak orang yang mengelilingi bangunan tersebut dan berkomentar: Kami belum pernah melihat bangunan seindah bangunan ini kecuali karena bata ini. Dan aku adalah sebuah bata tersebut. (Shahih Muslim No.4237)

  • Hadis riwayat Jabir ra.:
    Dari Nabi saw. bahwa beliau bersabda: Perumpamaanku dengan para nabi, adalah seperti perumpamaan seseorang yang membangun sebuah rumah. Dia menata dengan bagus dan sempurna. Kecuali masih ada satu tempat bata. Banyak orang masuk kedalam bangunan tersebut dan mengaguminya seraya berkata: Kalau seandainya bukan karena tempat bata itu (masing kosong), maka akan jauh lebih bagus. Selanjutnya Rasulullah saw. bersabda: Aku adalah yang (diibaratkan) sebagai bata tersebut. Aku datang sekaligus sebagai penutup para nabi-nabi. (Shahih Muslim No.4240)

5. Tentang adanya telaga Nabi saw. dan sifat-sifatnya

  • Hadis riwayat Jundab ra., ia berkata:
    Aku pernah mendengar Nabi saw. bersabda: Aku mendahului kalian berada di telaga. (Shahih Muslim No.4242)

  • Hadis riwayat Sahal ra., ia berkata:
    Aku pernah mendengar Nabi saw. bersabda: Aku mendahului kalian berada di telaga. Barang siapa yang sampai di sana tentu dia akan minum dan siapa yang telah minum niscaya tidak akan merasa dahaga selama-lamanya. Sungguh akan datang kepadaku kaum-kaum yang aku kenal dan mereka mengenal aku kemudian terdapat penghalang antara aku dan mereka. (Shahih Muslim No.4243)

  • Hadis riwayat Abdullah bin Amru bin Ash ra., ia berkata:
    Rasulullah saw. bersabda: Telagaku seluas perjalanan selama satu bulan dan panjang tepi-tepinya sama demikian. Airnya lebih putih dari perak, aromanya lebih wangi dari minyak misk, cangkirnya sejumlah bintang-bintang yang ada di langit. Barang siapa yang telah meminum air telaga tersebut niscaya dia tidak akan merasa dahaga selama-lamanya. (Shahih Muslim No.4244)

  • Hadis riwayat Asma binti Abu Bakar ra., ia berkata:
    Rasulullah saw. bersabda: Aku berada di tepi telaga untuk melihat siapa saja di antara kalian yang akan minum dari telagaku. Dan akan ada sekelompok manusia yang akan dihalangi lalu aku bermohon: Wahai Tuhanku, mereka adalah sebagian dari diriku dan termasuk umatku. Kemudian dikatakan: Tidak tahukah engkau apa yang telah mereka perbuat sesudahmu? Demi Allah! Mereka langsung kembali kepada kekafiran sepeninggalmu. Kata seorang perawi, Ibnu Abu Malikah berdoa: Ya Allah, sesungguhnya aku memohon perlindungan kepada-Mu dari kembali kepada kekafiran atau dari cobaan terhadap agama kami. (Shahih Muslim No.4245)

  • Hadis riwayat Uqbah bin Amir ra.:
    Bahwa pada suatu hari Rasulullah saw. keluar untuk menyalatkan jenazah syuhada Uhud. Kemudian beliau beralih ke atas mimbar dan bersabda: Sesungguhnya aku akan mendahului kalian dan aku akan menjadi saksi atas kalian. Demi Allah, sesungguhnya sekarang ini aku sedang melihat telagaku. Sesungguhnya aku telah diberikan kunci-kunci kekayaan bumi atau kunci-kunci bumi. Sesungguhnya demi Allah, aku tidak khawatir kalian akan kembali musyrik sepeninggalku tetapi aku khawatir kalian akan berlomba-lomba dalam kehidupan dunia. (Shahih Muslim No.4248)

  • Hadis riwayat Abdullah bin Masud ra., ia berkata:
    Rasulullah saw. bersabda: Aku akan mendahului kalian berada di telaga dan niscaya aku akan bertengkar dengan beberapa kaum namun aku dapat mengalahkan mereka lalu aku berkata: Wahai Tuhanku, tolonglah sahabat-sahabatku, tolonglah sahabat-sahabatku. Lantas dikatakan: Sesungguhnya kamu tidak tahu apa yang telah mereka perbuat sepeninggalmu. (Shahih Muslim No.4250)

  • Hadis riwayat Haritsah ra.:
    Bahwa ia mendengar Nabi saw. bersabda: (Luas) Telaga itu adalah seluas antara kota Shan`a dengan kota Madinah. (Shahih Muslim No.4251)

  • Hadis riwayat Ibnu Umar ra. dia berkata:
    Rasulullah saw. bersabda: Sesungguhnya di depan kalian terbentang sebuah telaga yang luas kedua tepinya sama dengan luas antara daerah Jarba` dengan Adzruh. (Shahih Muslim No.4252)

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Nabi saw. bersabda: Sungguh aku akan menghalangi beberapa orang dari telagaku seperti seorang wanita asing yang dihalangi dari unta. (Shahih Muslim No.4257)

  • Hadis riwayat Anas bin Malik ra.:
    Bahwa Rasulullah saw. bersabda: Telagaku kira-kira seluas antara kota Ailah sampai kota Shan`a yang berada di Yaman. Sesungguhnya di sana terdapat cangkir minum sebanyak jumlah bintang-bintang di langit. (Shahih Muslim No.4258)

6. Tentang keikutsertaan malaikat Jibril dan Mikail dalam perang Uhud membela Nabi saw.

  • Hadis riwayat Saad ra., ia berkata:
    Pada perang Uhud aku pernah melihat di sisi kanan dan kiri Rasulullah saw. dua orang lelaki yang berpakaian putih sebelum dan sesudahnya aku tidak pernah melihat mereka lagi, yaitu malaikat Jibril dan Mikail. (Shahih Muslim No.4264)

7. Keberanian dan keunggulan Nabi saw. dalam berperang

  • Hadis riwayat Anas bin Malik ra., ia berkata:
    Rasulullah saw. adalah orang yang paling berbudi tinggi, dermawan dan pemberani. Pernah pada suatu malam penduduk Madinah dikejutkan oleh suara yang sangat dahsyat. Orang-orang kemudian berangkat menuju ke arah suara tersebut. Rasulullah saw. bertemu mereka saat hendak kembali pulang. Ternyata beliau telah mendahului mereka menuju ke arah suara tersebut. Waktu itu beliau naik kuda milik Abu Thalhah, di lehernya terkalung sebuah pedang. Beliau bersabda: Kalian tidak perlu takut, kalian tidak perlu takut. Ia berkata: Kami mendapatkan kuda tersebut cepat larinya padahal sebelumnya adalah kuda yang lambat berlari. (Shahih Muslim No.4266)

8. Nabi saw. adalah orang yang lebih dermawan daripada angin yang berhembus

  • Hadis riwayat Ibnu Abbas ra., ia berkata:
    Rasulullah saw. adalah orang yang paling dermawan dalam hal kebaikan. Beliau lebih dermawan lagi pada bulan Ramadan. Sesungguhnya malaikat Jibril as. bertemu dengan beliau setiap tahun pada bulan Ramadan sampai selesai. Rasulullah saw. membaca Alquran di hadapannya. Saat Rasulullah saw. bertemu dengan malaikat Jibril, maka beliau adalah orang yang paling dermawan dalam hal kebaikan melebihi angin yang berhembus. (Shahih Muslim No.4268)

9. Rasulullah saw. adalah orang yang paling baik akhlaknya

  • Hadis riwayat Anas bin Malik ra., ia berkata:
    Aku melayani Rasulullah saw. selama sepuluh tahun. Demi Allah! Beliau sama sekali tidak pernah mengatakan kepadaku: Hus! Beliau juga tidak pernah mengatakan kepadaku sesuatu seperti: Kenapa kamu kerjakan itu? Kenapa kamu tidak mengerjakan ini. (Shahih Muslim No.4269)

10. Setiap kali Rasulullah saw. dimintai sesuatu, belum pernah beliau mengatakan: Tidak. Beliau adalah orang yang sering memberi

  • Hadis riwayat Jabir bin Abdullah ra., ia berkata:
    Rasulullah saw. tidak pernah dimintai sesuatu kemudian beliau mengatakan: Tidak. (Shahih Muslim No.4274)

  • Hadis riwayat Jabir bin Abdullah ra., ia berkata:
    Rasulullah saw. bersabda: Seandainya harta kekayaan Bahrain berhasil aku dapatkan, niscaya aku akan memberimu sekian, sekian, dan sekian sambil mengisyaratkan kedua belah tangannya. Ternyata Nabi saw. lebih dahulu wafat sebelum harta kekayaan Bahrain didapatnya. (Shahih Muslim No.4278)

11. Kasih sayang serta sopan-santun Nabi saw. terhadap anak-anak dan keluarga serta keutamaan hal itu

  • Hadis riwayat Anas bin Malik ra., ia berkata:
    Rasulullah saw. bersabda: Tadi malam aku dikaruniai seorang anak yang aku beri nama dengan nama bapakku, yaitu Ibrahim. Beliau lalu menyerahkan kepada Ummu Saif, istri seorang tukang pandai besi yang biasa dipanggil Abu Saif. Suatu hari beliau berangkat menemuinya dan aku mengikutinya sampai bertemu Abu Saif yang sedang meniup alat peniup api, sehingga rumahnya penuh dengan asap. Aku mempercepat jalan di hadapan Rasulullah dan aku berkata: Wahai Abu Saif, berhentilah karena Rasulullah saw. telah datang! Kemudian dia berhenti lalu Nabi saw. memanggil putranya yang masih kecil lantas memeluknya dan mengatakan sesuatu yang Allah kehendaki. Lebih lanjut Anas berkata: Aku melihat dia memperdaya dirinya menghadapi sakaratul maut di hadapan Rasulullah hingga kedua mata beliau mengalirkan air mata lantas bersabda: Mata mengucurkan air mata dan hati merasa sedih serta aku hanya akan mengatakan perkataan yang diridai Tuhanku. Demi Allah, wahai Ibrahim, sesungguhnya kami sangat sedih (atas kematianmu). (Shahih Muslim No.4279)

  • Hadis riwayat Aisyah ra., ia berkata:
    Pada suatu hari beberapa orang Arab badui datang kepada Rasulullah saw. dan bertanya: Apakah kamu mencium anak-anak kecilmu? Mereka menjawab: Ya. Lalu mereka berkata lagi: Akan tetapi, demi Allah, kami belum pernah memeluknya. Rasulullah saw. lalu bersabda: Aku tidak dapat berbuat apa-apa jika Allah telah mencabut rasa kasih sayang dari hati kamu sekalian. (Shahih Muslim No.4281)

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Aqra` bin Habis pernah melihat Nabi saw. sedang mencium Hasan. Dia (Aqra` bin Habis) lalu berkata: Sesungguhnya aku mempunyai sepuluh orang anak namun aku tidak pernah mencium satupun dari mereka. Kemudian Rasulullah saw. bersabda: Sesungguhnya barang siapa yang tidak menyayangi maka dia tidak akan disayangi. (Shahih Muslim No.4282)

  • Hadis riwayat Jarir bin Abdullah ra. dia berkata:
    Rasulullah saw. bersabda: Barang siapa tidak menyayangi manusia, maka Allah tidak akan menyayanginya. (Shahih Muslim No.4283)

12. Rasulullah saw. adalah seorang yang pemalu

  • Hadis riwayat Abu Said Al-Khudri ra., ia berkata:
    Rasulullah saw. lebih pemalu daripada seorang gadis perawan di dalam kamarnya. Jika beliau tidak menyukai sesuatu kami dapat mengetahui dari raut wajahnya. (Shahih Muslim No.4284)

13. Kasih sayang Nabi saw. terhadap istri-istrinya. Perintah beliau kepada kusir kendaraan untuk berlaku lembut kepada wanita

  • Hadis riwayat Anas ra., ia berkata:
    Ketika Rasulullah saw. dalam suatu perjalanannya ada seorang pelayan berkulit hitam bernama Anjasyah sedang memacu kudanya dengan bersyair (kuda yang membawa istri-istri Nabi saw.) Rasulullah saw. bersabda kepadanya: Wahai Anjasyah, pelan-pelan saja memacu kuda dan berlaku lembutlah kepada kaum wanita. (Shahih Muslim No.4287)

14. Nabi saw. menjauhi patung-patung berhala dan memilih perkara mubah yang paling mudah serta pembalasan beliau jika kehormatan Allah dilanggar

  • Hadis riwayat Aisyah ra., istri Nabi saw. ia berkata:
    Tidak pernah Rasulullah saw. disuruh memilih antara dua perkara kecuali beliau akan mengambil yang paling mudah di antara keduanya selama itu tidak dosa. Jika yang paling ringan itu ternyata dosa, maka beliau menjauhinya pula. Rasulullah saw. tidak pernah membalas untuk diri sendiri, kecuali jika kehormatan Allah Yang Maha Mulia lagi Maha Agung dilanggar. (Shahih Muslim No.4294)

15. Harumnya keringat Nabi saw. dan mencari berkah darinya

  • Hadis riwayat Anas ra.:
    Bahwa Ummu Sulaim ra. menghamparkan selembar tikar kulit sehingga Rasulullah saw. dapat tidur siang di atasnya. Beliau berkeringat banyak sekali lalu Ummu Sulaim mengumpulkan keringat tersebut untuk mencampurnya dengan minyak wangi kemudian memasukkannya ke dalam botol-botol kecil. Kemudian Nabi saw. bertanya kepada Ummu Sulaim: Apa ini? Ia menjawab: Keringatmu yang aku campur dengan minyak wangiku. (Shahih Muslim No.4302)

16. Nabi saw. berkeringat di musim dingin saat menerima wahyu

  • Hadis riwayat Aisyah ra., ia berkata:
    Jika diturunkan wahyu kepada Rasulullah saw. pada pagi hari yang dingin kemudian dahinya akan mengucurkan keringat. (Shahih Muslim No.4303)

17. Nabi saw. mengurai dan menyisir rambutnya menjadi dua belahan

  • Hadis riwayat Ibnu Abbas ra., ia berkata:
    Kebiasaan orang-orang ahli kitab ialah memanjangkan rambut mereka sedang orang-orang musyrik biasa menyisir rambut mereka menjadi dua belahan. Rasulullah saw. senang menyesuaikan dengan ahli kitab dalam hal yang tidak diperintahkan (mubah) lalu Rasulullah saw. memanjangkan rambut jambulnya setelah itu disisir menjadi dua belahan. (Shahih Muslim No.4307)

18. Sifat Nabi saw. dan beliau adalah manusia yang paling tampan

  • Hadis riwayat Barra' ia berkata:
    Rasulullah saw. adalah seorang lelaki yang berperawakan sedang, berpundak lebar dan berambut lebat sampai ke daun telinga. Beliau suka mengenakan pakaian warna merah. Aku sama sekali tidak pernah melihat sesuatu yang lebih bagus daripada Nabi saw.. (Shahih Muslim No.4308)

19. Sifat rambut Nabi saw.

  • Hadis riwayat Anas.s bin Malik ra:
    Dari Qatadah ia berkata: Saya bertanya kepada Anas bin Malik ra.: Bagaimana keadaan rambut Rasulullah saw.? Anas bin Malik menjawab: Rambutnya ikal berombak tidak keriting dan tidak lurus dan terurai sampai sebatas pundaknya. (Shahih Muslim No.4311)

20. Uban Nabi saw.

  • Hadis riwayat Anas bin Malik ra.:
    Dari Ibnu Sirin ia berkata: Anas bin Malik ra. pernah ditanya: Apakah Rasulullah saw. pernah menyemir (rambutnya)? Anas bin Malik menjawab: Bahwa dia belum pernah melihat uban kecuali hanya sedikit. (Shahih Muslim No.4317)

  • Hadis riwayat Abu Juhaifah ra.:
    Dari Zuhair dari Ishak dari Abu Juhaifah ia berkata: Aku pernah melihat Nabi saw. rambut beliau yang di sini berwarna putih. Zuhair meletakkan sebagian jari-jarinya pada bagian bawah bibir. Lebih lanjut dikatakan kepada Zuhair: Anda sudah sebesar siapa saat itu? Zuhair menjawab: Aku sudah bisa meruncingkan anak panah dan merekatkan bulu padanya. (Shahih Muslim No.4323)

21. Adanya tanda kenabian, sifatnya dan letaknya di salah satu bagian tubuh Nabi saw.

  • Hadis riwayat Saib bin Yazid ra., ia berkata:
    Bibiku pernah membawaku pergi menghadap Rasulullah saw. Bibiku berkata: Wahai Rasulullah! Sesungguhnya keponakanku ini terserang penyakit perut. Lalu beliau mengusap kepalaku dan mendoakan aku supaya mendapat berkah. Setelah itu beliau berwudu dan aku meminum sisa air wudunya kemudian aku berdiri di belakang punggung beliau dan melihat sebuah tanda (kenabian) antara kedua pundaknya seperti telur burung merpati. (Shahih Muslim No.4328)

22. Sifat dan usia Nabi saw. ketika diangkat menjadi rasul

  • Hadis riwayat Anas bin Malik ra., ia berkata:
    Rasulullah saw. adalah bukan orang yang tinggi sekali dan tidak pula pendek dan tidak juga putih sekali dan tidak berwarna coklat serta tidak pula berambut terlalu keriting dan tidak terlalu lurus. Beliau diutus Allah ketika berusia empat puluh tahun dan menetap di Mekah selama sepuluh tahun dan di Madinah selama sepuluh tahun. Beliau wafat ketika berusia enam puluh tahun sementara di rambut kepala dan janggut beliau tidak lebih dari dua puluh helai uban. (Shahih Muslim No.4330)

23. Usia Nabi saw. ketika wafat

  • Hadis riwayat Aisyah ra.:
    Bahwa Rasulullah saw. wafat pada usia enam puluh tiga tahun. (Shahih Muslim No.4332)

24. Masa Rasulullah berada di Mekah dan Madinah

  • Hadis riwayat Ibnu Abbas ra., ia berkata:
    Rasulullah saw. tinggal di Mekah selama tiga belas tahun dan wafat pada usia enam puluh tiga tahun. (Shahih Muslim No.4333)

25. Nama-nama Nabi saw.

  • Hadis riwayat Jubair bin Muth`im ra.:
    Bahwa Nabi saw. bersabda: Aku adalah Muhammad, aku adalah Ahmad, aku adalah Al-Mahi (penghapus), yang karena aku dihapuskan kekufuran. Aku adalah Al-Hasyir (pengumpul), di mana seluruh manusia akan dikumpulkan sesudahku. Aku adalah Aqib dan Aqib adalah nabi yang tidak akan ada lagi seorang nabi sesudahnya. (Shahih Muslim No.4342)

26. Pengetahuan dan ketakwaan Nabi saw. kepada Allah Taala

  • Hadis riwayat Aisyah ra., ia berkata:
    Rasulullah saw. pernah melakukan suatu perkara kemudian beliau mengambil keringanan (rukhshah) yang ada di dalamnya. Lalu sampailah berita itu kepada beberapa orang sahabat beliau yang tampak seakan-akan mereka tidak menyukainya dan menjauhkan diri dari perkara tersebut. Dan keadaan itu pun sampai kepada beliau yang langsung berdiri dan berpidato: Kenapa orang-orang yang sampai kepada mereka suatu perkara dari diriku di mana aku melakukan keringanan di dalamnya lalu mereka tidak menyukai dan menjauhkan diri darinya. Demi Allah, sungguh aku lebih mengetahui Allah dan lebih takut kepada-Nya daripada mereka. (Shahih Muslim No.4345)

27. Wajib mengikuti jejak Nabi saw.

  • Hadis riwayat Abdullah bin Zubair ra.:
    Bahwa seorang lelaki Ansar bertengkar dengan Zubair di hadapan Rasulullah saw. mengenai saluran air daerah Harrah yang digunakan untuk mengairi pohon kurma. Lelaki Ansar tersebut berkata: Biarkan air itu mengalir! Ternyata Zubair menolak permintaan mereka. Lalu mereka mengadukan hal itu kepada Rasulullah saw. Berkatalah beliau kepada Zubair: Alirkanlah wahai Zubair dan alirkan juga air itu kepada tetanggamu! Lelaki tersebut marah seraya berkata: Wahai Rasulullah! Apakah karena Zubair itu anak bibimu? Berubahlah warna muka Nabi saw. lalu berkata: Wahai Zubair, alirkanlah air itu kemudian tahan agar kembali lagi ke kebun! Lalu Zubair berkata: Demi Allah, aku yakin bahwa ayat ini turun menyinggung percekcokan tadi: Maka demi Tuhan, mereka (pada hakikatnya) tidak beriman hingga mereka menjadikan kamu hakim terhadap perkara yang mereka perselisihkan, kemudian mereka tidak merasa keberatan dalam hati mereka terhadap putusan yang kamu berikan, dan mereka menerima dengan sepenuhnya. (Shahih Muslim No.4347)

28. Penghormatan kepada Nabi saw. dan meninggalkan pertanyaan yang tidak penting kepada beliau atau yang tidak berkaitan dengan taklif serta yang tidak realistis dan sebagainya

  • Hadis riwayat Saad bin Abu Waqqash ra., ia berkata:
    Rasulullah saw. bersabda: Sesungguhnya orang-orang muslim yang paling besar dosanya terhadap orang-orang muslim yang lain ialah orang yang bertanya tentang suatu perkara yang belum diharamkan atas orang-orang muslim kemudian diharamkan atas mereka karena pertanyaannya. (Shahih Muslim No.4349)

  • Hadis riwayat Anas bin Malik ra., ia berkata:
    Telah sampai kepada Rasulullah saw. berita tentang para sahabatnya kemudian beliau berpidato dan bersabda: Telah diperlihatkan kepadaku surga dan neraka. Aku belum pernah melihat suatu kebaikan dan keburukan seperti yang terjadi pada hari ini. Jika seandainya kalian mengetahui apa yang aku ketahui, niscaya kalian akan sedikit tertawa dan banyak menangis. Lebih lanjut Anas bin Malik ra. mengatakan: Tidak ada hari yang lebih menyedihkan bagi para sahabat Rasulullah saw. daripada hari itu. Anas bin Malik berkata lagi: Mereka menutupi kepala mereka sambil terdengar isak-tangis mereka. Ia berkata lagi: Umar berdiri seraya berkata: Kami rela Allah sebagai Tuhan, Islam sebagai agama dan Muhammad sebagai nabi. Anas bin Malik ra. berkata: Bangkitlah lelaki itu dan bertanya: Siapa bapakku? Dia menjawab: Bapakmu adalah si Fulan. Maka turunlah ayat: Hai orang-orang yang beriman janganlah kamu menanyakan (kepada nabimu) hal-hal yang serupa itu jika diterangkan kepadamu, niscaya menyusahkan kamu. (Shahih Muslim No.4351)

  • Hadis riwayat Abu Musa ra., ia berkata:
    Nabi saw. pernah ditanya tentang beberapa perkara yang tidak beliau sukai. Ketika telah banyak ditanyakan kepadanya, beliau menjadi marah dan bersabda kepada orang-orang: Bertanyalah kepadaku tentang apapun yang kalian inginkan! Seorang lelaki bertanya: Siapakah ayahku? Beliau menjawab: Ayahmu adalah Hudzafah. Yang lain berdiri dan bertanya: Siapakah ayahku, wahai Rasulullah? Beliau menjawab: Ayahmu adalah Salim, budak Syaibah. Ketika Umar melihat Rasulullah saw. sedang murka itulah, dia berkata: Wahai Rasulullah! Sesungguhnya Kami bertobat kepada Allah. (Shahih Muslim No.4355)

29. Keutamaan-keutamaan Nabi Isa as.

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Aku pernah mendengar Rasulullah saw. bersabda: Aku adalah orang yang paling berhak terhadap putra Maryam. Para nabi adalah saudara-saudara seayah. Antara aku dan dia (putra Maryam) tidak ada seorang nabi pun. (Shahih Muslim No.4360)

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Rasulullah saw. bersabda: Tidak seorang bayi pun yang dilahirkan kecuali telah disentuh oleh setan sehingga ia menangis menjerit karena sentuhan setan tersebut kecuali putra Maryam dan ibunya. (Shahih Muslim No.4363)

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Rasulullah saw. bersabda: Pada suatu hari Isa putra Maryam melihat seorang lelaki mencuri. Isa lalu bertanya kepada lelaki tersebut: Kamu telah mencuri? Lelaki tersebut menjawab: Tidak, demi Zat yang tiada Tuhan selain Dia. Selanjutnya Isa berkata: Aku beriman kepada Allah dan aku mendustakan diriku. (Shahih Muslim No.4366)

30. Keutamaan-keutamaan Nabi Ibrahim as. Khalilullah

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Rasulullah saw. bersabda: Nabi Ibrahim as. berkhitan ketika beliau berusia delapan puluh tahun dengan sebuah kapak. (Shahih Muslim No.4368)

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Rasulullah saw. bersabda: Nabi Ibrahim as. tidak pernah berdusta kecuali sebanyak tiga kali, dua di antaranya menyangkut Zat Allah, yaitu ucapannya: Sesungguhnya aku sakit. Dan ucapannya: Sebenarnya patung yang besar itulah yang memukulnya. Yang satu lagi adalah menyangkut diri Sarah. Karena beliau datang ke sebuah negeri yang dikuasai seorang raja diktator bersama Sarah yang ketika itu sebagai seorang wanita yang paling cantik. Berkatalah ia kepada Sarah: Sesungguhnya raja diktator ini, jika ia mengetahui bahwa kamu adalah istriku maka dia akan mengalahkanku untuk merebutmu. Maka jika dia bertanya kepadamu katakanlah kepadanya bahwa kamu adalah saudara perempuanku. Sesungguhnya kamu memang saudara perempuanku dalam Islam. Dan sesungguhnya aku tidak mengetahui di negeri ini seorang muslim pun selain aku dan kamu. Ketika (Ibrahim) memasuki negeri raja yang diktator itu, terlihatlah Sarah oleh salah seorang keluarga raja lalu ia segera menghadap dan melaporkan: Telah datang ke negeri paduka raja seorang wanita yang hanya patut menjadi milik paduka. Sang raja lalu mengirim utusan kepada Sarah dan dibawanya. Lalu Nabi Ibrahim as. segera melaksanakan salat. Ketika Sarah datang ke hadapan raja, dia tidak mampu menguasai diri untuk langsung merangkul Sarah sehingga tangannya tergenggam erat sekali. Dia berkata kepada Sarah: Berdoalah kepada Allah agar Dia melepaskan tanganku dan aku tidak akan mengganggumu. Sarah lalu berdoa. Lalu sang raja mengulanginya dan kembali tangannya tergenggam dengan lebih kuat lagi dari yang pertama. Lalu sang raja mengulangi ucapannya meminta kepada Sarah agar Tuhan melepaskan tangannya. Sarah berdoa lagi. Sang raja mengulangi lagi dan kembali tangannya terggenggam dengan lebih kuat lagi daripada yang pertama dan kedua. Sang raja berkata: Berdoalah kepada Allah agar Dia melepaskan tanganku. Demi Allah aku tidak akan menganggumu. Dan Sarah berdoa lagi sehingga terbukalah tangannya. Sang raja lalu memanggil orang yang membawa Sarah: Sesungguhnya kamu membawakan kepadaku seorang wanita setan bukan manusia. Usirlah ia dari negeriku dan berikanlah kepadanya Hajar. Lebih lanjut Nabi saw. mengatakan: Kemudian Sarah kembali dengan berjalan kaki. Ketika Ibrahim as. melihat, disambutnya seraya bertanya: Bagaimana kabarmu? Sarah menjawab: Baik-baik saja, Allah telah berkenan melindungiku dari gangguan tangan raja durhaka itu dan ia telah memberikan seorang budak pelayan. (Shahih Muslim No.4371)

31. Keutamaaan Nabi Musa as.

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Malaikat maut pernah diutus kepada Musa as. Ketika malaikat tersebut datang menjumpainya, Nabi Musa langsung memukul dan mencungkil matanya. Lalu malaikat itu kembali kepada Tuhannya seraya berkata: Engkau telah mengutusku kepada seorang yang tidak ingin mati. Ia berkata: Allah kemudian mengembalikan matanya. Allah berfirman: Kembalilah kepadanya dan katakan supaya dia meletakkan tangannya di punggung seekor banteng dan baginya usia satu tahun dari setiap helai rambut yang ditutupi tangannya. Malaikat itu bertanya: Ya Tuhanku! Setelah itu? Tuhan berfirman: Kematian. Malaikat tersebut berkata: Sekaranglah! Lalu dia memohon agar Allah mendekatkan dirinya dengan bumi yang suci sejauh jarak lemparan batu. Rasulullah saw. bersabda: Jika aku berada di sana, tentu aku akan memperlihatkan kepada kalian makam (Musa) yang berada di pinggir jalan, tepatnya di bawah bukit pasir merah. (Shahih Muslim No.4374)

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Ketika seorang Yahudi menawarkan barang dagangannya ia diberikan sifat barang dagangannya itu dengan sesuatu yang tidak ia sukai atau tidak ia senangi. Abdul Aziz ragu-ragu antara kedua kata tersebut. Ia berkata: Tidak, demi Tuhan yang telah memilih Musa as. atas manusia. Ia berkata: Lalu seorang lelaki Ansar yang mendengarnya dan langsung menampar wajahnya seraya berkata: Kamu mengatakan demi Tuhan yang telah memilih Musa as. atas sekalian manusia sedangkan Rasulullah saw. berada di tengah-tengah kita! Ia berkata lagi: Lalu orang Yahudi itu pergi menemui Rasulullah saw. dan berkata: Wahai Abul Qasim! Sesungguhnya aku mempunyai tanggung jawab dan janji. Si Fulan telah menampar wajahku. Rasulullah saw. bertanya kepada lelaki tersebut: Kenapa kamu menampar wajahnya? Dia menjawab: Wahai Rasulullah! Dia mengatakan demi Tuhan yang telah memilih Musa as. atas sekalian manusia. Bukankah engkau masih berada di tengah-tengah kita? Ia berkata: Lalu Rasulullah saw. murka dan itu terlihat dari wajahnya. Kemudian beliau bersabda: Janganlah kalian membeda-bedakan antara para utusan Allah. Sesungguhnya sangkakala akan ditiupkan sehingga binasalah makhluk yang berada di langit dan di bumi kecuali orang yang dikehendaki Allah. Kemudian ditiupkan lagi dan aku adalah orang pertama yang dibangkitkan atau termasuk orang yang pertama dibangkitkan namun tiba-tiba Musa as. sedang berpegang pada Arsy. Aku tidak tahu apakah ia sudah dihisab ketika ia pingsan pada peristiwa (pecahnya) gunung Thur ataukah ia telah dibangkitkan sebelum aku dan aku tidak akan berkata sesungguhnya ada seseorang yang lebih utama daripada Yunus bin Matta as.. (Shahih Muslim No.4376)

32. Mengenai Yunus as. dan sabda Nabi saw.: Tidak patut bagi seorang hamba mengatakan "Aku adalah lebih baik daripada Yunus bin Matta as."

  • Hadis riwayat Ibnu Abbas ra.:
    Dari Nabi saw. bahwa beliau bersabda: Tidak patut bagi seorang hamba mengatakan: Aku adalah lebih baik daripada Yunus bin Matta as. dengan mengaitkannya pada ayahnya. (Shahih Muslim No.4382)

33. Keutamaan-keutamaan Yusuf as.

  • Hadis riwayat Abu Hurairah ra.:
    Ditanyakan kepada Rasulullah: Wahai Rasulullah! Siapakah orang yang paling mulia itu? Beliau bersabda: Mereka yang paling bertakwa. Mereka berkata: Bukan tentang itu yang kami tanyakan kepadamu. Beliau bersabda: Maka Yusuf karena ia seorang nabi Allah, anak seorang nabi Allah sekaligus cucuk seorang nabi Allah serta buyut nabi Allah (yang dijuluki) kekasih Allah. Mereka berkata: Juga bukan hal itu yang kami tanyakan kepadamu. Beliau bersabda: Apakah tentang asal-usul orang-orang Arab yang kalian tanyakan kepadaku? Sebaik-baik mereka pada masa jahiliah adalah sebaik-baik mereka pada masa Islam, jika mereka memahami ajaran Islam. (Shahih Muslim No.4383)

34. Keutamaan-keutamaan Khidhir as.

  • Hadis riwayat Ubay bin Kaab ra.:
    Dari Said bin Jubair ia berkata: Aku pernah berkata kepada Ibnu Abbas ra. bahwa Naufan Al-Bukali beranggapan bahwa Musa as. nabi Bani Israel adalah bukan Musa yang menjadi sahabat Khidhir. Ibnu Abbas berkata: Musuh Allah adalah pembohong. Aku pernah mendengar Ubay bin Kaab ra. berkata: Aku pernah mendengar Rasulullah saw. bersabda: Musa as. pernah berdiri berpidato di tengah-tengah Bani Israel. Dia (Musa) lalu ditanya: Siapakah manusia yang paling berilmu? Dia jawab: Akulah orang yang paling berilmu. Allah lantas menegurnya karena dia tidak mengembalikan ilmu kepada Allah. Allah lalu memberi wahyu kepadanya bahwa salah seorang hamba-Ku yang menetap di tempat pertemuan dua lautan adalah lebih berilmu daripada kamu. Selanjutnya Musa bertanya: Wahai Tuhanku, bagaimana aku dapat bertemu dengannya? Dikatakan kepadanya: Bawalah seekor ikan dalam sebuah keranjang. Di mana saja kamu kehilangan ikan tersebut, maka di situlah dia berada. Kemudian Musa pun berangkat bersama muridnya bernama Yusya` bin Nun. Musa as. membawa ikan tersebut dalam sebuah keranjang. Dia dan muridnya berangkat dengan berjalan kaki sampai keduanya mencapai sebuah batu karang besar dan tidurlah Musa as. dan muridnya. Sementara ikan yang berada dalam keranjang bergerak dan keluar dari keranjang lalu jatuh ke laut. Kemudian Allah menahan ombak, sehingga menjadi seperti sebuah lengkungan buat melintas ikan tersebut. Musa as. dan muridnya terheran-heran. Mereka meneruskan sisa perjalanan pada siang dan malam hari sedangkan murid Musa as. lupa untuk memberitahukannya. Keesokan paginya Musa as. berkata kepada muridnya: Bawalah kemari makanan kita, sesungguhnya kita telah merasa letih karena perjalanan kita ini. Tetapi (Musa as.) tidak akan merasa letih sebelum dia sampai di tempat yang diperintahkan. Muridnya berkata: Tahukah engkau ketika kita mencari tempat berlindung di sebuah batu karang tadi, aku lupa menceritakan tentang ikan itu, setanlah sebenarnya yang membuatku lupa untuk menceritakannya, ikan itu telah masuk ke laut dengan cara yang sangat aneh sekali. Selanjutnya Musa as. berkata: Kalau begitu itulah tempat yang kita cari. Keduanya lalu kembali. Keduanya mengikuti jejak mereka semula. Hingga ketika mereka tiba di batu karang tadi Musa tiba-tiba melihat seorang lelaki yang berselimut dengan sebuah pakaian dan itulah Khidhir. Musa as. mengucapkan salam kepadanya. Khidhir bertanya kepadanya: Ternyata di negerimu terdapat salam! (Musa as.) berkata: Aku adalah Musa. Khidhir bertanya: Musa Bani Israel? Dia menjawab: Ya. Khidhir berkata: Sesungguhnya kamu memiliki ilmu dari ilmu-ilmu Allah yang telah diajarkan Allah kepada kamu yang aku tidak ketahui. Sebaliknya aku juga memiliki ilmu dari ilmu-ilmu Allah yang telah diajarkan Allah kepadaku yang tidak kamu ketahui. Musa as. berkata kepada Khidhir: Bolehkah aku mengikutimu supaya kamu mengajarkan kepadaku ilmu yang benar di antara ilmu-ilmu yang telah diajarkan kepadamu? Khidhir menjawab: Sesungguhnya kamu tidak akan sabar bersamaku. Bagaimana kamu bisa sabar atas sesuatu yang kamu belum mempunyai pengetahuan yang cukup tentang hal itu? Musa as. berkata: Insya Allah kamu akan mendapati aku sebagai orang yang sabar dan aku tidak akan menentangmu dalam suatu urusanpun. Khidhir berkata kepadanya: Jika kamu mengikutiku, maka janganlah kamu menanyakan tentang sesuatu apapun sampai aku sendiri yang akan menerangkannya kepadamu. Musa menjawab: Baiklah. Khidhir dan Musa as. lalu berangkat dengan berjalan kaki di tepi pantai dan lewatlah sebuah perahu di hadapan mereka berdua. Mereka bercakap-cakap dengan para penumpangnya agar mau mengangkut mereka. Karena sudah kenal dengan Khidhir, mereka lalu membawa keduanya tanpa bayaran. Khidhir beranjak ke salah satu papan perahu lalu dicabutnya. Musa as. berkata kepada Khidhir: Mereka telah membawa kita dengan cuma-cuma tetapi dengan sengaja perahu mereka kamu lobangi! Apakah kamu hendak menenggelamkan penumpangnya. Sesungguhnya kamu telah berbuat suatu kesalahan yang besar? Khidhir berkata: Bukankah aku telah berkata: Sesungguhnya kamu sekali-kali tidak akan sabar bersamaku. Musa as. berkata: Janganlah kamu menghukum aku karena kelupaanku dan janganlah kamu membebani aku dengan sesuatu kesulitan dalam urusanku. Selanjutnya mereka meninggalkan perahu tersebut. Saat mereka sedang berjalan di tepi pantai, tiba-tiba ada seorang anak remaja bermain dengan beberapa temannya. Khidhir memegang kepala anak itu lalu memenggalnya sehingga terbunuhlah ia. Musa as. berkata: Mengapa kamu membunuh jiwa yang bersih itu? Bukankah dia tidak membunuh orang lain? Sesungguhnya kamu telah melakukan sesuatu yang mungkar. Khidhir berkata: Bukankah sudah aku katakan kepadamu, bahwa kamu tidak akan sabar bersamaku. Perbuatan ini lebih kejam lagi daripada yang pertama. Selanjutnya Musa as. berkata: Jika aku bertanya kepadamu tentang sesuatu sesudah kali ini, maka janganlah kamu memperbolehkan aku menyertaimu, sesungguhnya kamu sudah cukup memberikan uzur kepadaku. Maka keduanya berjalan, hingga tatkala keduanya sampai kepada penduduk suatu negeri, mereka minta dijamu kepada penduduk negeri itu tetapi penduduk negeri itu tidak mau menjamu mereka, kemudian keduanya mendapatkan dalam negeri itu dinding rumah yang hampir roboh, maka Khidhir menegakkan dinding itu. Ia berkata: Miring, Khidhir mengisyaratkan dengan tangannya dan menegakkan dinding tersebut. Musa as. berkata kepada Khidhir: Orang-orang yang kita datangi tidak mau menerima kita sebagai tamu dan tidak mau menjamu kita. Jikalau kamu mau niscaya kamu mengambil upah untuk pekerjaan itu. Khidhir berkata: Inilah perpisahan kita. Aku akan memberitahukan kepadamu tujuan perbuatan-perbuatan yang membuat kamu tidak sabar terhadapnya. Rasulullah saw. bersabda: Semoga Allah merahmati Musa. Aku akan senang sekali kalau saja Musa as. bisa bersabar sehingga dia dapat menceritakan kepada kita tentang pengalaman mereka berdua. Rasulullah saw. bersabda: Tindakan Musa as. yang pertama memang karena lupa. Beliau bersabda: Seekor burung terbang lalu hinggap pada tepi perahu itu dan mematuk ke laut. Khidhir lalu berkata kepadanya: Ilmu kita jika dibandingkan dengan ilmu Allah adalah seperti patukan seekor burung pipit tersebut pada laut itu. (Shahih Muslim No.4385)

Sumber: http://hadith.al-islam.com/bayan/Tree.asp?Lang=IND


Kitab Keutamaan Sahabat

1. Di antara keutamaan Abu Bakar Sidik ra.

  • Hadis riwayat Abu Bakar Sidik ra., ia berkata:
    Aku melihat kaki orang-orang musyrik di atas kepala kami tatkala kami berada dalam gua. Aku berkata: Wahai Rasulullah kalau saja salah seorang dari mereka melihat ke kedua kakinya sendiri, niscaya dia akan melihat kita yang berada di bawahnya. Beliau bersabda: Wahai Abu Bakar, apa dugaanmu yang bakal terjadi pada dua orang di mana yang ketiganya adalah Allah. (Shahih Muslim No.4389)

  • Hadis riwayat Abu Said Al-Khudri ra.:
    Bahwa Rasulullah saw. pada satu hari berada di atas mimbar lalu beliau bersabda: Ada seorang hamba yang diberikan pilihan oleh Allah antara Allah akan memberinya kemewahan dunia atau memberi sesuatu yang ada di sisi-Nya. Ternyata hamba itu memilih sesuatu yang ada di sisi-Nya. Setelah itu Abu Bakar tampak menangis kemudian berkata: Kami bersedia menebus engkau dengan bapak dan ibu kami. Abu Said Al-Khudri ra. mengatakan: Rasulullah saw. lah hamba yang telah diberikan pilihan itu. Dan Abu Bakar sendiri yang memberitahukan hal itu kepada kami. Selanjutnya Rasulullah saw. bersabda: Sesungguhnya orang yang paling setia kepadaku baik dalam hartanya maupun dalam persahabatannya adalah Abu Bakar. Kalau saja aku boleh mengangkat seorang khalil (kekasih), niscaya aku akan memilih Abu Bakar sebagai kekasih. Akan tetapi dia adalah saudaraku di dalam Islam. Sungguh tidak akan diciptakan pada mesjid ini sebuah pintu kecil pun kecuali hal itu memang milik Abu Bakar. (Shahih Muslim No.4390)

  • Hadis riwayat Amru bin Ash ra.:
    Bahwa Rasulullah saw. pernah mengutusnya untuk memimpin pasukan tentara Zatussalasil. Aku menemui beliau dan bertanya: Siapakah orang yang paling Anda cintai? Beliau menjawab: Aisyah. Aku bertanya: Dari kaum lelaki? Beliau menjawab: Ayah Aisyah. Aku bertanya: Lalu siapa? Beliau menjawab: Umar. Setelah itu beliau menyebutkan nama beberapa orang sahabat yang lain. (Shahih Muslim No.4396)

  • Hadis riwayat Jubair bin Muth`im ra.:
    Dari Muhammad bin Jubair bin Muth`im dari ayahnya bahwa seorang wanita pernah meminta sesuatu kepada Rasulullah saw. kemudian beliau menyuruh wanita itu supaya kembali lagi kepada beliau di lain waktu. Lalu wanita itu bertanya: Wahai Rasulullah, bagaimana menurut engkau kalau aku nanti datang dan tidak menjumpaimu. Bapakku berkata: Tampaknya wanita itu bermaksud kematian. Beliau bersabda: Jika kamu nanti tidak menjumpaiku, maka temuilah Abu Bakar. (Shahih Muslim No.4398)

  • Hadis riwayat Aisyah ra., ia berkata:
    Sewaktu Rasulullah saw. sakit, beliau berkata kepadaku: Tolong panggilkan Abu Bakar dan saudara lelakimu sehingga aku dapat menulis surat (wasiat). Sesungguhnya aku merasa khawatir terhadap orang yang ambisius yang mengatakan: Aku adalah orang yang lebih berhak sementara Allah dan orang-orang mukmin enggan kecuali Abu Bakar. (Shahih Muslim No.4399)

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Rasulullah saw. bersabda: Ketika seorang lelaki sedang menuntun seekor sapi miliknya yang sedang memikul beban, tiba-tiba sapi tersebut menoleh kepadanya dan berkata: Sesungguhnya aku diciptakan bukan untuk ini, melainkan untuk membajak tanah pertanian. Lalu para sahabat berseru: Maha Suci Allah! Karena merasa terheran-heran dan terkejut seekor sapi dapat berbicara. Rasulullah saw. bersabda: Tetapi sesungguhnya aku, Abu Bakar dan Umar mempercayainya. Seterusnya Abu Hurairah ra. mengatakan: Rasulullah saw. bersabda: Ketika seorang penggembala sedang menggembalakan kambing-kambingnya, tiba-tiba ada seekor srigala menerkam dan membawa lari salah satu kambingnya. Lalu penggembala tadi mengejar srigala itu dan berhasil menyelamatkan kambingnya. Tiba-tiba saja srigala menoleh kepadanya dan berkata: Siapakah yang akan melindungi kambing-kambing itu pada hari binatang buas yaitu suatu hari yang tidak terdapat seorang penggembalapun selain aku? Lalu para sahabat kembali berseru: Maha Suci Allah! Rasulullah saw. bersabda: Sesungguhnya aku, Abu Bakar dan Umar mempercayainya. (Shahih Muslim No.4401)

2. Di antara keutamaan Umar bin Khathab ra.

  • Hadis riwayat Ali ra.:
    Ibnu Abbas ra. berkata: Jasad Umar bin Khathab ra. dibaringkan di atas tempat tidurnya kemudian orang-orang mengerumuninya, mereka mendoakan, memuji dan menyalatkan sebelum diangkat (ke kuburnya) dan aku berada di antara mereka. Kemudian dia melanjutkan: Tidak ada yang menarik perhatianku kecuali dengan seorang lelaki yang menarik pundakku dari belakang, maka aku pun menoleh ke arahnya, ternyata dia adalah Ali yang turut berduka cita atas meninggalnya Umar. Kemudian dia berkata: Tidak ada orang yang lebih aku sukai ketika berjumpa dengan Allah dengan seperti amal perbuatannya daripada engkau, mudah-mudahan Allah menempatkanmu bersama dua orang sahabatmu. Dalam hal ini aku sering mendengar Rasulullah saw. bersabda: Saya datang bersama Abu Bakar dan Umar. Aku masuk surga bersama Abu Bakar dan Umar. Dan aku pun keluar bersama Abu Bakar dan Umar. Sungguh aku berharap semoga Allah berkenan mempertemukanmu dengan mereka. (Shahih Muslim No.4402)

  • Hadis riwayat Abu Said Al-Khudri ra., ia berkata:
    Rasulullah saw. bersabda: Ketika sedang tidur, aku bermimpi melihat banyak orang sedang berkumpul dengan mengenakan pakaian yang beragam, ada yang menutupi sampai dada dan ada pula yang kurang dari itu, lalu lewatlah Umar bin Khathab dengan pakaian yang ia seret. Mereka bertanya: Bagaimana engkau menakwilkan mimpi itu wahai Rasulullah? Beliau menjawab: Agama. (Shahih Muslim No.4403)

  • Hadis riwayat Ibnu Umar ra.:
    Dari Rasulullah saw., beliau bersabda: Ketika sedang tidur, aku bermimpi melihat sebuah gelas besar berisi susu dihidangkan kepadaku. Lalu aku meminumnya hingga aku dapat menyaksikannya mengalir ke dalam kuku-kukuku kemudian sisa minumanku aku berikan kepada Umar bin Khathab. Para sahabat bertanya: Bagaimana engkau menakwilkan mimpi itu wahai Rasulullah? Beliau menjawab: Itu adalah ilmu. (Shahih Muslim No.4404)

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Aku mendengar Rasulullah saw. bersabda: Ketika sedang tidur, aku bermimpi melihat diriku berada di dekat sebuah sumur tua di mana terdapat sebuah timba. Kemudian aku mengambil air sumur itu sebanyak yang Allah kehendaki. Kemudian dipegang oleh Ibnu Abu Quhafah yang segera mengambil air sebanyak satu atau dua timba tetapi dalam pengambilan airnya terdapat kelemahan dan semoga Allah mengampuninya. Lalu timba tersebut berubah menjadi besar dan segera dipegang oleh Umar bin Khathab ra. dan aku tidak pernah melihat seorang jenius pun dari umat manusia yang dapat mengambil air seperti pengambilan Umar bin Khathab ra. hingga manusia dapat minum dengan puas beserta unta-unta mereka. (Shahih Muslim No.4405)

  • Hadis riwayat Abdullah bin Umar ra.:
    Bahwa Rasulullah saw. bersabda: Aku bermimpi melihat diriku seakan-akan sedang mengambil air dengan timba yang berada di atas sebuah sumur tua. Kemudian datang Abu Bakar dan segera mengambil air sebanyak satu atau dua timba dengan pengambilan yang agak lemah, semoga Allah mengampuninya. Kemudian datang Umar dan mengambil air namun tiba-tiba timba tersebut berubah menjadi sebuah timba besar dan aku tidak pernah melihat seorang jenius pun dari umat manusia yang dapat menekuni pekerjaan seperti Umar hingga manusia dapat minum dengan puas dan menggiring unta-unta mereka ke kandang dalam keadaan puas minum. (Shahih Muslim No.4407)

  • Hadis riwayat Jabir bin Abdullah ra.:
    Dari Nabi saw. bahwa beliau bersabda: Aku masuk ke dalam surga dan melihat di dalamnya terdapat sebuah rumah atau sebuah istana lalu aku bertanya: Milik siapakah istana ini? Mereka menjawab: Milik Umar bin Khathab. Aku bermaksud memasukinya, namun segera teringat olehku kecemburuanmu. Mendengar itu seketika Umar menangis haru dan berkata: Wahai Rasulullah saw., apakah orang seperti engkau dicemburui. (Shahih Muslim No.4408)

  • Hadis riwayat Abu Hurairah ra.:
    Dari Rasulullah saw. beliau bersabda: Ketika tidur, tiba-tiba aku bermimpi melihat diriku berada di dalam surga dan menyaksikan seorang wanita sedang berwudu di samping sebuah istana. Aku lalu bertanya: Milik siapakah istana ini? Mereka menjawab: Milik Umar bin Khathab. Tiba-tiba saja aku teringat akan kecemburuan Umar. Maka aku pun pergi meninggalkan tempat itu. Lebih lanjut Abu Hurairah ra. mengatakan: Mendengar itu seketika Umar menangis sedang kami semua berada di majlis tersebut bersama Rasulullah saw. kemudian Umar berkata: Demi Allah, wahai Rasulullah, apakah kepada engkau aku cemburu?. (Shahih Muslim No.4409)

  • Hadis riwayat Saad bin Abu Waqqash ra., ia berkata:
    Umar meminta izin untuk menjumpai Rasulullah saw. di mana ketika itu ada beberapa orang wanita Quraisy bersama beliau sedang mengajak beliau bicara dan menanyakan banyak (persoalan) dengan suara keras. Ketika Umar minta izin masuk, mereka bergegas beranjak saling mendahului ke arah tabir. Rasulullah saw. mengizinkan Umar untuk masuk sambil tersenyum. Lalu Umar berkata: Semoga Allah selalu menyenangkanmu wahai Rasulullah. Rasulullah saw. bersabda: Aku terheran melihat perilaku wanita-wanita yang tadi berada di sisiku, ketika mendengar suaramu, mereka bergegas menuju ke balik tabir. Umar menyela: Engkaulah orang yang paling berhak untuk ditakuti, wahai Rasulullah. Kepada wanita-wanita tadi Umar berkata: Wahai wanita-wanita yang menjadi musuh dirinya sendiri, apakah kalian merasa takut kepadaku dan tidak merasa takut kepada Rasulullah saw.? Mereka menjawab: Ya, karena kamu lebih kasar dan lebih keras daripada beliau. Rasulullah saw. kemudian bersabda: Demi Zat yang jiwaku berada di tangan-Nya, setan tidak akan pernah menemuimu sedang menelusuri suatu jalan kecuali ia akan menelusuri jalan selain jalanmu. (Shahih Muslim No.4410)

  • Hadis riwayat Umar ra., ia berkata:
    Aku bertepatan dengan kehendak Tuhanku dalam tiga perkara; dalam perkara makam Ibrahim, dalam perkara hijab dan dalam perkara tawanan perang Badar. (Shahih Muslim No.4412)

  • Hadis riwayat Ibnu Umar ra., ia berkata:
    Ketika Abdullah bin Ubay bin Salul meninggal dunia, anaknya Abdullah bin Abdullah datang menemui Rasulullah saw. meminta agar Rasulullah saw. berkenan memberikan pakaiannya untuk digunakan mengkafani jenazah ayahnya. Beliau memenuhi permintaannya tersebut. Abdullah juga meminta agar beliau berkenan menyalatkan jenazah ayahnya. Rasulullah saw. pun berdiri hendak menyalatkan jenazah atasnya lalu Umar ikut berdiri dan menarik pakaian Rasulullah saw. seraya berkata: Wahai Rasulullah, apakah engkau akan menyalatkan jenazah ayahnya padahal Allah telah melarangmu untuk menyalatkannya? Rasulullah saw. bersabda: Sebenarnya Allah telah memberikan pilihan kepadaku lalu beliau membaca ayat: Kamu memohonkan ampunan bagi mereka atau tidak kamu mohonkan ampunan bagi mereka adalah sama saja. Kendatipun kamu mohonkan ampunan bagi mereka berulang sampai tujuh puluh kali. Aku akan menambahnya lebih dari tujuh puluh kali. Umar berkata: Abdullah bin Ubay bin Salul itu orang munafik. Rasulullah saw. tetap menyalatkan jenazah bukan orang Islam tersebut. Saat itulah Allah Yang Maha Mulia lagi Maha Agung menurunkan firman-Nya: Dan janganlah kamu sekali-kali menyalatkan jenazah seorang yang mati di antara mereka, dan janganlah kamu berdiri di atas kuburnya. (Shahih Muslim No.4413)

3. Di antara keutamaan Usman Bin Affan ra.

  • Hadis riwayat Abu Musa Al-Asy`ari ra., ia berkata:
    Tatkala Rasulullah saw. berada dalam salah satu kebun Madinah sedang bersandar dengan menancapkan sebatang kayu antara air dan tanah tiba-tiba datang seseorang yang ingin menemui Rasulullah saw. Beliau bersabda kepada pelayan: Bukakanlah pintu dan sampaikan kepadanya kabar gembira dengan memasuki surga. Orang tersebut ternyata adalah Abu Bakar. Aku pun membukakannya dan menyampaikan kabar gembira tentang surga. Tak lama kemudian datang lagi seseorang minta dibukakan. Rasulullah saw. bersabda: Bukakanlah pintu dan sampaikan kabar gembira kepadanya mengenai surga. Aku beranjak dan ternyata orang tersebut adalah Umar. Aku pun membukakannya dan menyampaikan kabar gembira tentang surga. Kemudian datang lagi seseorang yang juga ingin dibukakan. Kemudian Rasulullah saw. duduk dan bersabda: Bukakanlah pintu dan sampaikanlah kabar gembira tentang surga dengan musibah yang akan menimpa. Aku pun pergi menemui orang itu, ternyata dia adalah Usman bin Affan. Aku bukakan pintu untuknya dan menyampaikan kepadanya berita gembira tentang surga. Usman lalu berkata: Ya Allah, (berilah) kesabaran atau Allah-lah Yang Maha Penolong. (Shahih Muslim No.4416)

4. Di antara keutamaan Ali Bin Abu Thalib ra.

  • Hadis riwayat Saad bin Abu Waqqash ra., ia berkata:
    Rasulullah saw. berkata kepada Ali bin Abu Thalib: Sesungguhnya kedudukanmu terhadapku adalah seperti kedudukan Harun terhadap Musa, hanya saja tidak ada seorang nabi pun sesudahku. (Shahih Muslim No.4418)

  • Hadis riwayat Sahal bin Saad ra.:
    Bahwa Rasulullah saw. bersabda ketika menjelang perang Khaibar: Sungguh akan aku berikan bendera ini kepada seorang lelaki yang akan Allah berikan kemenangan di bawah pimpinannya yang mencintai Allah dan Rasul-Nya dan juga dicintai Allah dan Rasul-Nya. Pada malam hari orang-orang ramai membicarakan tentang siapakah orang yang akan diberi bendera itu. Keesokan paginya mereka menghadap Rasulullah saw. dan semua berharap agar diberi bendera tersebut. Rasulullah saw. bertanya: Di manakah Ali bin Abu Thalib? Mereka menjawab: Dia sedang mengeluhkan kedua matanya yang sakit, wahai Rasulullah. Lalu mereka diutus untuk menemuinya dan mengajaknya ke hadapan beliau. Kemudian Rasulullah saw. meludahi kedua matanya serta mendoakan sehingga sembuh seakan-akan tidak merasakan sakit sebelumnya. Selanjutnya Rasulullah saw. memberikan bendera itu kepadanya. Ali berkata: Wahai Rasulullah, aku akan memerangi mereka sampai mereka seperti kita. Rasulullah saw. bersabda: Berangkatlah dengan tenang sampai kamu tiba di daerah mereka, lalu ajaklah mereka untuk memeluk Islam serta beritahukan kepada mereka hak Allah yang diwajibkan atas mereka. Demi Allah, Allah memberikan petunjuk kepada seseorang melalui kamu adalah lebih baik bagimu daripada memiliki unta merah (harta orang arab yang paling berharga). (Shahih Muslim No.4423)

  • Hadis riwayat Salamah bin Akwa` ra., ia berkata:
    Pada perang Khaibar, Ali bin Abu Thalib ra. telah tertinggal dari pasukan Nabi saw. karena terserang penyakit mata. Dia berkata: Aku tertinggal dari pasukan Rasulullah saw. Akhirnya Ali keluar menyusul Rasulullah saw. Pada waktu sore di mana keesokan paginya Allah memberikan kemenangan kepada pasukan Islam, Rasulullah saw. bersabda: Sungguh akan aku berikan bendera ini atau bendera ini akan dipegang besok oleh seorang yang dicintai Allah dan Rasul-Nya serta mencintai Allah dan Rasul-Nya. Mudah-mudahan saja Allah memberikan kemenangan padanya. Tiba-tiba kami bertemu dengan Ali dan hilanglah harapan kami untuk diberi bendera tersebut. Para sahabat berkata: Inilah Ali. Rasulullah saw. lalu memberikan bendera tersebut kepada Ali. Dan akhirnya Allah memberikan kemenangan padanya. (Shahih Muslim No.4424)

  • Hadis riwayat Sahal bin Saad ra., ia berkata:
    Rasulullah saw. mendatangi rumah Fatimah dan tidak menjumpai Ali di dalamnya. Beliau lalu bertanya kepada Fatimah: Di mana putra pamanmu? Fatimah menjawab: Telah terjadi sesuatu antara aku dan dia lalu memarahiku dan keluar sehingga tidak tidur siang di sini. Rasulullah saw. berkata kepada seorang sahabat: Carilah di mana dia! Kemudian dia datang lagi dan berkata: Wahai Rasulullah, Ali sedang tidur di dalam mesjid. Rasulullah saw. lalu mendatanginya sementara Ali tengah berbaring dengan sorban yang terjatuh dari sisinya sehingga mengenai debu. Kemudian Rasulullah saw. membersihkan debu darinya seraya berkata: Bangun wahai Abu Turab! Bangun wahai Abu Turab!. (Shahih Muslim No.4426)

5. Di antara keutamaan Saad bin Abu Waqqash ra.

  • Hadis riwayat Aisyah ra., ia berkata:
    Pada suatu malam Rasulullah saw. merasa sulit tidur lalu beliau berkata sendiri: Kalau saja pada malam hari ini ada seorang sahabatku yang saleh sudi menjagaku. Aisyah berkata: Tiba-tiba kami mendengar suara ayunan pedang. Rasulullah saw. bertanya: Siapa ini? Ia menjawab: Saad bin Abu Waqqash wahai Rasulullah, aku datang untuk menjagamu. Aisyah berkata: Sesaat kemudian Rasulullah saw. tertidur sampai Aku mendengar suara dengkurnya. (Shahih Muslim No.4427)

  • Hadis riwayat Ali bin Abu Thalib ra., ia berkata:
    Rasulullah saw. tidak pernah berkata dengan menyebut kedua orang tuanya kepada seorang pun kecuali kepada Saad bin Malik karena pada perang Uhud, Rasulullah saw. pernah berkata kepadanya: Tebusanmu ayah dan ibuku, panahlah!. (Shahih Muslim No.4429)

  • Hadis riwayat Saad bin Abu Waqqash ra., ia berkata:
    Rasulullah saw. pernah berkata kepadaku dengan menyebut kedua orang tuanya pada hari pertempuran Uhud. (Shahih Muslim No.4430)

6. Di antara keutamaan Thalhah ra. dan Zubair ra.

  • Hadis riwayat Thalhah ra. dan Saad ra.:
    Dari Abu Usman ia berkata: Tidak ada yang tinggal bersama Rasulullah saw. pada hari di mana beliau berperang selain Thalhah dan Saad. Secara langsung keduanya menceritakan itu kepadaku. (Shahih Muslim No.4435)

  • Hadis riwayat Jabir bin Abdullah ra., ia berkata:
    Rasulullah saw. menganjurkan orang-orang untuk ikut dalam perang Khandaq lalu Zubair langsung menyambut anjuran itu. Beliau menganjurkan kepada mereka lagi lalu Zubair segera menyambutnya. Kemudian beliau sekali lagi menganjurkan kepada mereka, dan Zubair pun menyambutnya. Nabi saw. lalu bersabda: Setiap nabi itu memiliki seorang pembela, dan pembelaku ialah Zubair. (Shahih Muslim No.4436)

  • Hadis riwayat Abdullah bin Zubair ra., ia berkata:
    Aku dan Umar bin Abu Salamah pada perang Khandaq bersama dengan beberapa orang wanita sedang berada di bangunan tinggi milik Hasan. Sesekali dia membungkukkan badannya supaya aku dapat melihat (pasukan Islam) dan sesekali giliranku yang membungkukkan badanku supaya ia dapat melihat mereka. Saat itu aku dapat melihat ayahku yang lewat dengan menunggang kudanya menuju ke kaum Bani Quraizhah. Kata perawi: Abdullah bin Urwah memberitahukanku dari Abdullah bin Zubair dan berkata: Aku lalu menuturkan hal itu kepada ayahku. Ayahku bertanya: Dan engkau melihatku, wahai anakku? Aku menjawab: Ya. Beliau berkata pula: Ingatlah, demi Allah! Pada waktu itu Rasulullah saw. telah berkata kepadaku dengan menyebutkan kedua orang tuanya kemudian ia berkata: Demi ayah dan ibuku sebagai jaminan. (Shahih Muslim No.4437)

  • Hadis riwayat Aisyah ra.:
    Dari Urwah bin Zubair ia berkata: Aisyah berkata kepadaku: Demi Allah, kedua orang tuamu adalah termasuk: Orang-orang yang tetap memenuhi perintah Allah dan Rasul, setelah mereka mendapatkan luka. (Shahih Muslim No.4440)

7. Di antara keutamaan Abu Ubaidah bin Jarrah ra.

  • Hadis riwayat Anas bin Malik ra., ia berkata:
    Rasulullah saw. bersabda: Sesungguhnya setiap umat itu memiliki seorang kepercayaan dan sesungguhnya orang kepercayaan kita wahai umatku ialah Abu Ubaidah bin Jarrah ra.. (Shahih Muslim No.4442)

  • Hadis riwayat Hudzaifah bin Yaman ra., ia berkata:
    Satu hari penduduk Najran datang kepada Rasulullah saw. lalu mereka berkata: Wahai Rasulullah! Utuslah kepada kami seseorang yang dapat dipercaya! Rasulullah saw. bersabda: Aku akan mengutus kepada kalian seseorang yang dapat dipercaya, benar-benar dapat dipercaya, benar-benar bisa dipercaya. Orang-orang segera saling mengharapkan kedudukan itu. Huzaifah bin Yaman berkata: Kemudian Rasulullah saw. akhirnya mengutus Abu Ubaidah bin Jarrah ra.. (Shahih Muslim No.4444)

8. Di antara keutamaan Hasan dan Husain ra.

  • Hadis riwayat Abu Hurairah ra.:
    Dari Nabi saw. bahwa sesungguhnya beliau pernah berdoa untuk Hasan: Ya Allah! Sesungguhnya aku sangat mencintainya, maka cintailah dia dan cintailah orang yang mencintainya. (Shahih Muslim No.4445)

  • Hadis riwayat Barra' bin Azib ra. dia berkata:
    Aku pernah menyaksikan Hasan bin Ali berada dalam pelukan Nabi saw., beliau berdoa: Ya Allah! Sesungguhnya aku sangat mencintainya, maka cintailah dia. (Shahih Muslim No.4447)

9. Keutamaan-keutamaan Zaid bin Haritsah ra. dan Usamah bin Zaid ra.

  • Hadis riwayat Ibnu Umar ra.:
    Bahwa ia pernah berkata: Kami tidak memanggil Zaid bin Haritsah kecuali dengan panggilan Zaid bin Muhammad sampai turun ayat Alquran berikut ini: Panggillah mereka (anak-anak angkat itu) dengan memakai nama bapak-bapak mereka, itulah yang lebih adil di sisi Allah. (Shahih Muslim No.4451)

  • Hadis riwayat Ibnu Umar ra., ia berkata:
    Rasulullah saw. mengirim satu pasukan tentara lalu mengangkat Usamah bin Zaid sebagai pemimpin mereka. Orang-orang kemudian banyak yang mencela kepemimpinannya. Rasulullah saw. segera bangkit seraya bersabda: Apabila kalian mencela kepemimpinannya berarti kalian juga telah mencela kepemimpinan ayahnya sebelum ini. Demi Allah, dia adalah orang yang berhak memegang kepemimpinan karena orang itu harus sebagai orang yang paling aku cintai dan sesungguhnya orang ini adalah termasuk orang yang paling aku cintai sesudahnya. (Shahih Muslim No.4452)

10. Di antara keutamaan Abdullah bin Jakfar ra.

  • Hadis riwayat Abdullah bin Jakfar ra.:
    Dari Abdullah bin Abu Mulaikah bahwa Abdullah bin Jakfar berkata kepada Ibnu Zubair ra.: Ingatkah kamu ketika kita yaitu saya, kamu dan Ibnu Abbas ra. bertemu dengan Rasulullah saw.? Ibnu Zubair menjawab: Ya, beliau menggendong kami dan meninggalkanmu. (Shahih Muslim No.4454)

  • Hadis riwayat Abdullah bin Jakfar ra., ia berkata:
    Apabila Rasulullah saw. kembali dari suatu perjalanan, beliau biasa disambut oleh anak-anak anggota keluarganya. Satu hari beliau pulang dari bepergian dan aku lebih dahulu menyambut beliau, lalu aku digendong beliau. Kemudian salah seorang anak Fatimah menyambutnya, dia pun digendong di belakang. Kemudian kami bertiga memasuki kota Madinah di atas binatang tunggangan. (Shahih Muslim No.4455)

11. Di antara keutamaan Khadijah ra. ummul mukminin

  • Hadis riwayat Ali bin Abu Thalib ra., ia berkata:
    Saya pernah mendengar Rasulullah saw. bersabda: Sebaik-baik wanita ialah Maryam binti Imran. Sebaik-baik wanita ialah Khadijah binti Khuwailid. (Shahih Muslim No.4458)

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Jibril datang kepada Nabi saw. dan berkata: Wahai Rasulullah, ini Khadijah datang kepada engkau dengan membawa bejana berisi lauk pauk atau makanan atau minuman. Apabila ia datang kepadamu, sampaikanlah salam kepadanya dari Tuhannya Yang Maha Mulia lagi Maha Agung dan juga dariku dan kabarkanlah berita gembira kepadanya mengenai sebuah rumah di surga yang terbuat dari mutiara di dalamnya tidak ada keributan dan kesusahan. (Shahih Muslim No.4460)

  • Hadis riwayat Abdullah bin Abu Aufa ra.:
    Dari Ismail ia berkata: Aku bertanya kepada Abdullah bin Abu Aufa: Apakah Rasulullah saw. pernah menyampaikan kabar gembira kepada Khadijah dengan sebuah rumah di surga? Dia menjawab: Betul. Beliau pernah menyampaikan kabar gembira kepada istrinya itu dengan sebuah rumah di surga yang terbuat dari mutiara di dalamnya tidak ada hiruk-pikuk dan kesusahan. (Shahih Muslim No.4461)

  • Hadis riwayat Aisyah ra., ia berkata:
    Rasulullah saw. pernah menyampaikan kabar gembira kepada Khadijah binti Khuwailid tentang sebuah rumah di surga. (Shahih Muslim No.4462)

  • Hadis riwayat Aisyah ra., ia berkata:
    Halah binti Khuwailid, saudara perempuan Khadijah, meminta izin masuk menemui Rasulullah saw. tiba-tiba beliau teringat kembali akan gaya Khadijah setiap kali ia meminta izin masuk. Maka beliau sangat senang sekali dengan kedatangan saudara perempuan Khadijah tersebut. Beliau lalu berdoa untuknya dan berkata: Mari silakan, wahai Halah binti Khuwailid. Lantas rasa cemburuku timbul. Maka aku katakan kepada beliau: Apa yang membuatmu teringat pada seorang wanita Quraisy yang sudah nenek-nenek dan sudah ompong yang telah meninggal untuk selamanya? Bukankah Allah telah memberikan ganti yang lebih baik darinya. (Shahih Muslim No.4467)

12. Di antara keutamaan Aisyah ra.

  • Hadis riwayat Aisyah ra., ia berkata:
    Rasulullah saw. pernah bersabda: Tiga malam aku bermimpi melihat kamu. Malaikat datang kepadaku mengantarkanmu dengan memakai sepotong baju sutera seraya berkata: Inilah istrimu. Ketika aku buka wajahmu, ternyata itu memang benar-benar kamu. Lalu aku katakan: Kalau itu memang datang dari sisi Allah, maka Allah pasti akan menjadikannya kenyataan. (Shahih Muslim No.4468)

  • Hadis riwayat Aisyah ra., ia berkata:
    Rasulullah saw. pernah berkata kepadaku: Sesungguhnya aku tahu saat kamu sedang senang kepadaku, dan saat kamu sedang marah kepadaku. Aku bertanya: Dari mana engkau mengetahui hal itu? Rasulullah saw. menjawab: Sebab kalau kamu sedang senang padaku, maka kamu akan mengatakan: Tidak, demi Tuhan Muhammad tetapi kalau kamu sedang marah, maka kamu akan mengatakan: Tidak, demi Tuhan Ibrahim. Aku katakan: Benar itu, wahai Rasulullah. Demi Allah, aku hanya meninggalkan namamu. (Shahih Muslim No.4469)

  • Hadis riwayat Aisyah ra.:
    Bahwa ia pernah bermain-main dengan beberapa kawan perempuannya di hadapan Rasulullah saw. Aisyah berkata: Tiba-tiba kawan-kawanku mendekati aku karena mereka ingin bersembunyi dari rasa malu kepada Rasulullah saw. Beliau kemudian menyuruh mereka untuk menemuiku. (Shahih Muslim No.4470)

  • Hadis riwayat Aisyah ra.:
    Bahwa orang-orang menanti-nantikan untuk memberikan hadiah pada waktu Rasulullah saw. berada di rumah Aisyah. Mereka melakukan hal itu untuk mendapatkan keridaan Rasulullah saw.. (Shahih Muslim No.4471)

  • Hadis riwayat Aisyah ra., istri Nabi saw., ia berkata:
    Beberapa orang istri Nabi saw. mengutus Fatimah binti Rasulullah saw. untuk menemui beliau. Lalu Fatimah meminta izin masuk, sedang Rasulullah saw. masih bersamaku dalam selimut. Lalu beliau mengizinkannya, kemudian Fatimah berkata: Wahai Rasulullah! Sesungguhnya istri-istrimu yang lain mengutusku untuk menemuimu, mereka meminta keadilan seperti yang engkau berikan kepada putri Abu Quhafah. Saat itu aku hanya diam saja. Rasulullah saw. berkata kepada Fatimah: Wahai putriku! Tidakkah kamu menyukai apa yang aku sukas.i? Fatimah menjawab: Benar. Rasulullah saw. berkata lagi: Maka cintailah istriku yang satu ini. Mendengar perkataan ayahnya tersebut, Fatimah lalu segera beranjak meninggalkan Rasulullah untuk kembali kepada para istri beliau yang lain dan mengabarkan kepada mereka apa yang telah ia katakan dan apa yang telah dikatakan oleh Rasulullah saw. kepadanya. Lalu mereka berkata kepadanya: Kami merasa kamu belum berbuat sesuatu apapun untuk kami, maka kembalilah menghadap Rasulullah saw. dan katakan kepada beliau: Sesungguhnya istri-istrimu yang lain sangat mendambakan keadilan seperti yang engkau perlihatkan kepada putri Abu Quhafah itu. Fatimah menjawab: Demi Allah aku tidak mau mengajak bicara beliau tentang Aisyah selama-lamanya. Aisyah berkata: Lalu istri-istri Nabi saw. itu menyuruh Zainab binti Jahsy ra., istri Nabi dan dialah yang menandingiku di antara mereka untuk merebut kedudukan di hati Rasulullah saw., dan aku tidak pernah melihat seorang wanita pun selain Zainab yang lebih baik dalam beragama, lebih bertakwa kepada Allah, lebih jujur bicaranya, paling kuat bersilaturahmi, paling banyak bersedekah dan paling sering mengalami cobaan dalam dirinya dalam melakukan pekerjaan untuk bersedekah dan mendekatkan diri kepada Allah kecuali perilaku mudah emosi dan marah yang ada pada dirinya namun ia cepat kembali (tenang). Ia berkata: Lalu Zainab meminta izin menemui Rasulullah saw. yang pada waktu itu beliau sedang (tidur) bersama Aisyah dalam selimutnya seperti saat Fatimah menemuinya. Kemudian Rasulullah saw. mempersilakannya, dan Zainab pun berkata: Wahai Rasulullah! Sesungguhnya istri-istrimu yang lain mengutusku untuk menemuimu, mereka meminta keadilan seperti yang engkau berikan kepada putri Abu Quhafah. Aisyah berkata: Kemudian ia menyinggung tentang diriku dan melampaui batas, namun aku tetap memandang Rasulullah saw. dan melihat ke arah mata beliau apakah beliau mengizinkan aku untuk ikut berbicara. Aisyah melanjutkan: Zaenab tetap tidak beranjak sampai aku ketahui bahwa Rasulullah saw. sudah tidak merasa keberatan kalau aku membela diri. Aisyah melanjutkan: Ketika aku menyinggungnya dan terus tidak memberi kesempatan sedikitpun padanya sampai aku selesai membalasnya. Aisyah melanjutkan: Lalu Rasulullah saw. tersenyum dan berkata: Ia memang benar-benar putri Abu Bakar. (Shahih Muslim No.4472)

  • Hadis riwayat Aisyah ra.:
    Apabila Rasulullah saw. sedang merasa gundah, beliau akan bertanya-tanya: Di manakah aku hari ini, di manakah aku esok hari, karena merasa lama menunggu hari giliran Aisyah. Aisyah melanjutkan: Ketika pada hari giliranku Allah mencabut nyawa beliau yang masih berada dalam pelukanku. (Shahih Muslim No.4473)

  • Hadis riwayat Aisyah ra., ia berkata:
    Rasulullah saw. apabila hendak melakukan perjalanan, beliau selalu mengadakan undian di antara istri-istrinya, lalu keluarlah undian tersebut untuk Aisyah dan Hafshah sehingga mereka berdua berangkat bersama Rasulullah saw. Dan pada malam hari, Rasulullah saw. berjalan bersama Aisyah untuk bercakap-cakap dengannya. Suatu kali berkatalah Hafshah kepada Aisyah: Maukah kamu malam ini menunggangi untaku dan aku menunggangi untamu sehingga kamu dapat melihat begitu juga aku. Aisyah menjawab: Baiklah. Maka Aisyah lalu menunggangi unta milik Hafshah dan Hafshah menunggangi unta Aisyah. Lalu datanglah Rasulullah saw. menghampiri unta milik Aisyah yang ditunggangi oleh Hafshah kemudian mengucapkan salam dan berjalan bersamanya sampai mereka turun berhenti. Tiba-tiba Aisyah merasa kehilangan Rasulullah dan merasa cemburu. Ketika mereka turun berhenti, mulailah Aisyah menendangkan kakinya ke tumbuh-tumbuhan izkhir yang harum baunya sambil berkata: Ya Tuhanku! Semoga ada kalajengking atau ular yang menggigitku sedang aku tidak dapat mengatakan sesuatu apapun kepada rasul-Mu. (Shahih Muslim No.4477)

  • Hadis riwayat Anas bin Malik ra., ia berkata:
    Aku pernah mendengar Rasulullah saw. bersabda: Keutamaan Aisyah atas wanita-wanita lain adalah seperti keutamaan tsarid (bubur daging dan roti) atas makanan yang lainnya. (Shahih Muslim No.4478)

  • Hadis riwayat Aisyah ra.:
    Bahwa Nabi saw. pernah berkata kepadanya: Sesungguhnya malaikat Jibril mengucapkan salam kepadamu. Aisyah berkata: Lalu aku menjawab: Wa alaihissalam wa rahmatullahi (Semoga keselamatan serta rahmat Allah selalu terlimpahkan atasnya). (Shahih Muslim No.4479)

13. Cerita tentang Ummu Zara` ra.

  • Hadis riwayat Aisyah ra., ia berkata:
    Pernah sebelas orang wanita duduk berkumpul saling berjanji dan bersepakat untuk tidak menutup-nutupi keadaan suami-suami mereka. Wanita pertama mengatakan: Suamiku seperti daging unta yang kurus berada di puncak gunung yang sukar didaki, tidak datar sehingga mudah dilalui dan tidak juga gemuk sehingga dapat dipindah-pindahkan. Wanita kedua mengatakan: Suamiku, aku terpaksa tidak dapat menuturkan mengenai keadaannya karena aku khawatir tidak dapat meninggalkannya. Jika aku menyebutkan sama halnya aku mengungkapkan rahasia aibnya. Wanita ketiga mengatakan: Suamiku berperawakan tinggi sekali. Jika aku berbicara maka aku akan diceraikannya dan jika aku diam aku pun akan dibiarkannya tanpa dicerai dan dikawinkan (muallaqah). Wanita keempat mengatakan: Suamiku seperti suasana malam di wilayah Tihamah, tidak panas dan tidak juga terlalu dingin, tidak menakutkan dan tidak juga membosankan. Wanita kelima mengatakan: Suamiku apabila sudah memasuki rumah, maka dia langsung tertidur nyenyak dan apabila keluar rumah dia seperti seekor singa tanpa menanyakan sesuatu apapun yang bukan termasuk urusannya. Wanita keenam mengatakan: Suamiku apabila makan, maka ia makan banyak sekali dengan bermacam jenis lauk dan jika minum maka semua sisa minuman akan diteguknya. Dan jika tidur dia akan berselimut tanpa mendekati diriku sehingga ia dapat merasakan nikmatnya kebersamaan. Wanita ketujuh mengatakan: Suamiku adalah orang yang tidak mengetahui kepentingan dirinya atau lemah syahwat serta tergagap-gagap bicaranya, setiap obat yang diminum tidak dapat menyembuhkan. Di samping itu dia juga orang yang mudah melukai dan memukul. Wanita kedelapan mengatakan: Suamiku beraroma wangi seperti zarnab dan sentuhannya selembut sentuhan seekor kelinci. Wanita kesembilan mengatakan: Suamiku adalah seorang terhormat, berpostur tinggi dan sangat dermawan, berumah dekat dengan tempat pertemuan. Wanita kesepuluh mengatakan: Suamiku adalah seorang pemilik unta yang banyak yang selalu menderum dan jarang sekali bergembala di padang rumput. Unta-unta tersebut jika mendengar suara alat musik kecapi, mereka merasa bahwa sebentar lagi mereka akan disembelih. Dan wanita yang kesebelas mengatakan: Suamiku bernama Abu Zara`. Tahukah kamu siapakah Abu Zara`? Dialah yang memberiku perhiasan anting-anting dan memberiku makan sehingga aku kelihatan gemuk dan selalu membuatku gembira sehingga aku merasa senang. Dia mendapati diriku dari keluarga tidak mampu yang tinggal di lereng bukit lalu mengajakku tinggal di daerah peternakan kuda dan unta dan dia juga seorang petani. Aku tidak pernah dicela bila berbicara di sisinya dan bila tidur aku dapat tidur dengan nyenyak sampai pagi. Dan bila minum aku dapat minum sampai puas. Lalu Ummu Abu Zara`, tahukah kamu siapakah Ummu Abu Zara`? Dia memiliki kantong-kantong bahan makanan yang besar-besar dan rumahnya sangat luas. Ibnu Abu Zara`, tahukah kamu siapakah Ibnu Abu Zara`? Dia memiliki tempat tidur laksana pedang yang dicabut dari sarungnya. Dia sudah merasa kenyang dengan hanya memakan sebelah kaki seekor anak kambing. Putri Abu Zara`, tahukah kamu siapakah putri Abu Zara` itu? Ia adalah seorang yang amat patuh terhadap kedua orang tuanya. Tubuhnya gemuk dan suka menimbulkan rasa iri tetangganya. Budak perempuan Abu Zara`, tahukah kamu siapakah budak perempuan Abu Zara`? Ia tidak pernah menyebarkan rahasia pembicaraan kami dan tidak menyia-nyiakan persediaan makanan kami serta tidak pernah mengotori rumah kami seperti sarang burung. Ia (sang istri) melanjutkan: Suatu hari Abu Zara` keluar dengan membawa bejana-bejana susu yang akan dijadikan mentega lalu bertemu dengan seorang wanita bersama kedua anaknya yang seperti dua ekor anak singa bermain dengan dua buah delima di bawah pinggang ibunya. Setelah itu aku diceraikannya demi untuk menikahi wanita tersebut. Lalu aku menikah lagi dengan seorang lelaki terhormat serta dermawan. Ia menunggangi seekor kuda yang sangat cepat larinya sambil membawa sebatang tombak dan memperlihatkan kepadaku kandang ternak yang penuh dengan unta, sapi dan kambing serta memberikanku sepasang dari setiap jenis binatang ternak tersebut. Dia berkata: Makanlah wahai Ummu Zara` dan bawalah untuk keluargamu. Kalau kukumpulkan semua pemberiannya pasti tidak akan mencapai harga tempat minum paling kecil milik Abu Zarra`. Aisyah berkata: Rasulullah saw. bersabda kepadaku: Aku terhadapmu adalah seperti Abu Zara` terhadap Ummu Zara`. (Shahih Muslim No.4481)

14. Di antara keutamaan Fatimah ra., putri Nabi saw.

  • Hadis riwayat Miswar bin Makhramah ra.:
    Bahwa dia pernah mendengar Rasulullah saw. bersabda dari atas mimbar: Sesungguhnya keluarga Bani Hisyam bin Mughirah meminta restu kalau mereka akan menikahkan putri mereka dengan Ali bin Abu Thalib. Tentu saja aku tidak merestui, aku tidak merestui, sekali lagi aku tidak merestui kecuali jika Ali bin Abu Thalib berkenan menceraikan putriku terlebih dahulu kemudian menikahi putri mereka tersebut. Karena putriku adalah bagian dari diriku, apa yang menggangguku akan mengganggunya dan apa yang menyakitkan aku akan menyakitkan dirinya. (Shahih Muslim No.4482)

  • Hadis riwayat Aisyah ra.:
    Bahwa Rasulullah saw. memanggil putrinya Fatimah ra., kemudian beliau membisikkan sesuatu kepadanya sehingga ia pun menangis kemudian beliau membisikkannya lagi sampai ia tertawa. Setelah itu Aisyah berkata: Aku bertanya kepada Fatimah: Apakah yang dibisikkan Rasulullah saw. itu kepadamu sehingga kamu menangis, kemudian apa lagi yang dibisikkan kepada kamu sehingga kamu tertawa? Fatimah menjawab: Beliau membisikkan kepadaku untuk mengabarkan kepadaku berita kemangkatannya lalu aku pun menangis kemudian beliau membisikkan lagi kepadaku untuk mengabarkan kepadaku bahwa aku adalah orang yang pertama kali menyusul beliau dari keluarganya lalu aku pun tertawa. (Shahih Muslim No.4486)

15. Di antara keutamaan Ummul Mukminin Ummu Salamah ra.

  • Hadis riwayat Usamah bin Zaid ra., ia berkata:
    Aku pernah diberitahukan bahwa malaikat Jibril as. suatu kali mendatangi Nabi saw. ketika Ummu Salamah sedang berada di sisi beliau. Ia berkata: Lalu mulailah ia bercakap-cakap kemudian beranjak pergi. Lalu bertanyalah Rasulullah saw. kepada Ummu Salamah: Siapakah orang ini? Ummu Salamah menjawab: Ini adalah Dihyah. Ia melanjutkan: Lalu Ummu Salamah berkata: Demi Allah, aku sama sekali tidak menyangka dia kecuali sebagai dia (Jibril) sampai aku mendengar khutbah Nabi saw. yang mengabarkan berita kami. (Shahih Muslim No.4489)

16. Di antara keutamaan Ummul Mukminin, Zainab ra.

  • Hadis riwayat Aisyah ra., Ummul Mukminin, ia berkata:
    Rasulullah saw. bersabda: Orang yang paling cepat di antara kamu sekalian menyusul aku adalah orang yang paling panjang tangannya di antara kamu. Aisyah melanjutkan: Lalu mereka berlomba menjadi orang yang paling panjang tangan di antara mereka semua. Ternyata yang paling panjang tangannya di antara kami ialah Zainab sebab ia suka bekerja dengan tangannya sendiri dan suka memberikan sedekah. (Shahih Muslim No.4490)

17. Di antara keutamaan Ummu Sulaim ra., Ummu Anas bin Malik ra. dan Bilal ra.

  • Hadis riwayat Anas bin Malik ra., ia berkata:
    Nabi saw. tidak pernah memasuki (rumah) untuk menemui seorang wanitapun selain istri-istri beliau kecuali Ummu Sulaim. Karena beliau pernah masuk menemuinya, lalu hal itu ditanyakan kepada beliau kemudian beliau menjawab: Sesungguhnya aku merasa kasihan kepadanya, karena saudaranya terbunuh sewaktu bersamaku. (Shahih Muslim No.4493)

  • Hadis riwayat Jabir bin Abdullah ra.:
    Bahwa Rasulullah saw. bersabda: Aku pernah diperlihatkan surga lalu aku melihat istri Abu Thalhah kemudian aku mendengar suara gesekan benda-benda kering di hadapanku dan ternyata itu adalah (suara langkah) Bilal. (Shahih Muslim No.4495)

18. Di antara keutamaan Bilal ra.

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Selesai salat Subuh, Rasulullah saw. bertanya kepada Bilal: Wahai Bilal! Ceritakan kepadaku tentang perbuatan yang paling bermanfaat yang telah kamu lakukan setelah memeluk Islam. Karena semalam aku mendengar suara langkah sandalmu di depanku dalam surga. Bilal berkata: Aku tidak pernah melakukan suatu amalan yang paling bermanfaat setelah memeluk Islam selain aku selalu berwudu dengan sempurna pada setiap waktu malam dan siang kemudian melakukan salat sunat dengan wuduku itu sebanyak yang Allah kehendaki. (Shahih Muslim No.4497)

19. Di antara keutamaan-keutamaan Abdullah bin Masud ra. dan ibunya

  • Hadis riwayat Abu musa ra., ia berkata:
    Satu hari aku dan saudara lelakiku telah tiba dari Yaman lalu kami tinggal bersama untuk beberapa waktu. Kami tidak melihat Ibnu Masud dan ibunya kecuali sebagai termasuk anggota keluarga Rasulullah saw. karena mereka sering masuk dan menemani beliau. (Shahih Muslim No.4499)

  • Hadis riwayat Abdullah bin Masud ra., ia berkata:
    Berdasarkan bacaan siapakah kamu menyuruhku membaca karena sesungguhnya aku pernah membacakan tujuh puluh sekian surah di hadapan Rasulullah saw. dan para sahabat Rasulullah saw. pun sudah mengetahui bahwa akulah yang lebih mengetahui daripada mereka tentang Alquran. Seandainya aku mengetahui bahwa ada seseorang yang lebih mengetahui daripada aku, maka pasti aku akan pergi kepadanya. Selanjutnya Syaqiq mengatakan: Aku kemudian duduk mengikuti pengajian para sahabat Nabi Muhammad saw. namun aku tidak mendengar seorang pun yang menyangkal dan mencelanya. (Shahih Muslim No.4502)

  • Hadis riwayat Abdullah bin Amru ra.:
    Dari Masruq ia berkata: Kami mendatangi Abdullah bin Amru dan bercakap-cakap dengannya. Ia berkata lagi: Ibnu Numer juga sedang bersamanya di sana. Lalu suatu hari kami membicarakan tentang Abdullah bin Masud ra. Kemudian Abdullah bin Amru mengatakan: Sesungguhnya kamu telah membicarakan tentang seorang lelaki yang selalu aku senangi setelah aku mendengar sesuatu tentangnya dari Rasulullah saw. yaitu aku mendengar Rasulullah saw. bersabda: Ambillah (belajarlah) Alquran dari empat orang yaitu dari Ibnu Ummu Abid ra., beliau memulai dengan menyebutnya pertama kali, Muaz bin Jabal ra., Ubay bin Kaab ra. serta dari Salim ra., budak Abu Hudzaifah bin Yaman ra.. (Shahih Muslim No.4504)

20. Di antara keutamaan Ubay bin Kaab ra. dan beberapa orang Ansar yang lain

  • Hadis riwayat Anas bin Malik ra. berkata:
    Pada masa Rasulullah saw. Alquran telah dikumpulkan oleh empat orang yang semuanya berasal dari kaum Ansar yaitu, Muaz bin Jabal ra., Ubai bin Kaab ra., Zaid bin Tsabit ra. dan Abu Zaid ra.. (Shahih Muslim No.4507)

21. Di antara keutamaan Saad bin Muaz ra.

  • Hadis riwayat Jabir bin Abdullah ra., ia berkata:
    Rasulullah saw. bersabda: Ketika jenazah Saad bin Muaz ra. masih berada di hadapan mereka berguncanglah arsy Tuhan Yang Maha Pengasih karenanya. (Shahih Muslim No.4511)

  • Hadis riwayat Barra' ia berkata:
    Rasulullah saw. pernah dihadiahkan sepotong pakaian sutra lalu mulailah para sahabat saling memegangnya dan terkagum akan kelembutannya. Beliau lalu bersabda: Apakah kalian mengagumi kelembutan pakaian sutra ini, sesungguhnya sapu tangan milik Saad bin Muaz ra. di surga adalah lebih baik dan dan lebih lembut dari pakaian sutra ini. (Shahih Muslim No.4514)

  • Hadis riwayat Anas bin Malik ra., ia berkata:
    Rasulullah saw. pernah dihadiahkan sepotong jubah yang terbuat dari sutra tipis, beliau sebelumnya telah melarang memakai pakaian sutra, lalu para sahabat mengagumi jubah itu. Beliau kemudian bersabda: Demi Zat yang jiwa Muhammad berada dalam genggaman tangan-Nya, sesungguhnya sapu tangan Muaz ra. di surga lebih bagus dari jubah ini. (Shahih Muslim No.4515)

22. Di antara keutamaan Abdullah bin Amru bin Hiram ra., orang tua Jabir bin Abdullah ra.

  • Hadis riwayat Jabir bin Abdullah ra., ia berkata:
    Setelah peristiwa perang Uhud, orang tuaku didatangkan dalam keadaan terbungkus sekujur tubuhnya karena jasadnya telah tercabik-cabik. Ketika aku bermaksud mengangkat kain yang membungkusnya, orang-orang segera melarangku, kemudian aku hendak mengangkat kain pembungkus itu lagi dan orang-orang kaumku tetap melarangku. Akhirnya Rasulullah saw. sendiri yang mengangkat kain pembungkus itu atau beliau memerintahkan untuk diangkat lalu diangkatlah kain itu. Tiba-tiba beliau mendengar suara tangisan atau jeritan seorang wanita, lalu beliau bertanya: Siapakah itu? Mereka menjawab: Putri Amru atau saudara perempuan Amru. Rasulullah saw. berkata: Mengapa ia menangis, padahal para malaikat sedang menaungi dengan sayap-sayapnya sampai dia diangkat. (Shahih Muslim No.4517)

23. Di antara keutamaan Abu Zar ra.

  • Hadis riwayat Abu Zar ra., ia berkata:
    Kami meninggalkan kaum kami, Ghifar, karena mereka menghalalkan bulan haram. Aku keluar bersama saudara lelakiku yang bernama Unais dan ibuku kemudian kami singgah ke rumah paman kami. Dia sangat menghormati kami dan memperlakukan kami dengan baik sekali sehingga kaum pamanku merasa dengki dengan kami. Mereka berkata kepada pamanku: Sesungguhnya kamu jika keluar dari keluargamu, maka Unais akan kembali kepada mereka. Pamanku datang dan mengatakan apa yang telah dikatakan kepadanya. Aku katakan: Kamu sungguh telah merusak kebaikanmu yang telah berlalu dan setelah ini tidak ada lagi kompromi denganmu. Lalu kami menghampiri unta kami dan segera menungganginya sedang paman kami dengan bertutupkan pakaian tampak mulai menangis. Kemudian kami berangkat pergi sampai tiba di Mekah. Kemudian Unais segera menggadaikan beberapa ekor unta milik kami dan beberapa ekor lain sejenisnya, keduanya datang menemui seorang dukun yang memberikan pilihan kepada Unais. Unais kemudian menemui kami kembali dengan beberapa ekor unta kami beserta yang sejenisnya. Kemudian katanya melanjutkan: Wahai anak saudaraku, aku sungguh telah salat terlebih dahulu selama tiga tahun sebelum menemui Rasulullah saw. Aku bertanya: Untuk siapa? Dia menjawab: Untuk Allah. Aku bertanya lagi: Ke mana kamu menghadap? Dia menjawab: Aku menghadap ke arah yang ditunjuki Tuhanku. Pernah aku salat Isyak sampai akhir waktu malam, aku terlempar seolah-olah aku selembar kain hingga matahari tepat berada di atasku. Saudaraku Unais berkata: Sesungguhnya aku mempunyai keperluan di Mekah, maka lindungilah aku. Berangkatlah Unais sampai ia tiba di Mekah dan telah lama tidak menemuiku. Kemudian dia datang dan aku langsung bertanya: Apa yang telah kamu lakukan? Unais menjawab: Di Mekah, aku bertemu seorang lelaki yang seagama denganmu, dia mengaku bahwa Allah telah mengangkatnya sebagai rasul. Aku bertanya: Lantas apa yang dikatakan orang-orang? Dia menjawab: Mereka mengatakan bahwa lelaki tersebut adalah seorang penyair, dukun serta penyihir. Padahal Unais juga salah seorang penyair. Selanjutnya Unais berkata: Sesungguhnya aku pernah mendengar ucapan para dukun, namun dia bukan seperti ucapan mereka, dan aku telah membandingkan perkataannya dengan bermacam-macam syair namun tidak ada yang sesuai dengan omongan seorang pun sesudahku bahwa dia termasuk syair. Demi Allah, dia benar-benar seorang yang jujur dan merekalah orang yang pendusta. Dia berkata melanjutkan: Aku berkata: Maka lindungilah aku sehingga aku dapat pergi ke sana untuk melihat. Dia berkata melanjutkan: Lalu aku pergi mengunjungi kota Mekah dan mencari-cari seorang lelaki yang paling lemah di antara mereka untuk aku tanyakan: Di manakah orang itu yang kamu tuduh sebagai yang telah keluar dari agama nenek-moyangnya (shabii)? Lalu orang itu malah menunjuk ke arahku sambil berseru: Shabii! Maka menyerbulah penduduk lembah itu ke arahku dengan melemparkan tanah kering dan tulang-belulang sehingga aku jatuh tersungkur dalam keadaan pingsan. Ia berkata melanjutkan: Ketika aku bangkit, aku merasa seperti sebuah patung yang berlumuran darah. Ia berkata lagi: Lalu aku mendatangi sumur zam-zam untuk membersihkan darah dari segenap tubuhku serta meminum airnya. Dan di dekat sumur itulah aku tinggal selama tiga puluh hari, wahai putra saudaraku, siang dan malam hari aku tidak mempunyai makanan kecuali dari air Zamzam sampai aku menjadi gemuk hingga terlihat lekuk-lekuk lemak di perutku (tanda gemuk) dan aku tidak menemukan lagi di dalam hatiku perasaan kurus karena kelaparan. Ia berkata lagi melanjutkan: Ketika penduduk Mekah berada di suatu malam purnama yang terang-benderang, lalu mereka pun tertidur lelap. Tidak ada yang bertawaf di Baitulharam kecuali seorang lelaki dan dua perempuan yang terlihat sedang berdoa menyebut Isaf dan Nailah (nama berhala). Dia berkata: Kemudian keduanya datang menghampiriku di dalam tawaf dan aku berkata: Kawinkanlah mereka berdua! Dia berkata lagi: Mereka berdua tidak saling melarang ucapan mereka. Dia berkata: Kemudian mereka berdua mendatangiku lagi dan aku berkata: Mereka itu seperti kayu namun aku tidak menutup-nutupi maksudku. Setelah itu mereka berdua beranjak pergi sambil meratap dan berkata: Kalau seandainya di sini ada salah seorang dari kaum kita. Tidak lama kemudian Rasulullah saw. dan Abu Bakar yang sedang turun menjumpai mereka berdua serta segera menanyakan: Apa yang terjadi dengan kalian? Mereka menjawab: Orang shabii itu berada di sekitar Kakbah dan tirai penutupnya. Rasulullah saw. bertanya: Apa yang dia katakan kepada kalian? Mereka menjawab: Dia mengucapkan kata-kata kotor kepada kami. Rasulullah saw. dan Abu Bakar kemudian datang untuk mencium Hajar Aswad dan bertawaf di Baitullah serta diteruskan dengan salat. Setelah Rasulullah saw. menyelesaikan salatnya, Abu Zar berkata: Akulah orang yang pertama mengucapkan salam Islam kepada beliau. Dia melanjutkan: Lalu aku mengucapkan: Assalamu`alaika ya Rasulullah! Kemudian beliau membalas: Wa `alaika wa rahmatullahi. Kemudian beliau bertanya: Siapakah kamu? Aku menjawab: Aku adalah seorang dari suku Ghifar. Lalu Rasulullah menarik tangannya lalu meletakkan jari-jarinya ke atas dahi. Aku pun berkata dalam hatiku: Beliau tampaknya tidak senang aku mengaku dari suku Ghifar. Aku pun bangkit hendak memegang tangan beliau, tetapi ditahan oleh Abu Bakar sedang ia lebih mengetahui tentang itu daripadaku. Kemudian beliau mengangkat kepalanya dan bertanya: Sejak kapan kamu berada di sini? Aku menjawab: Aku di sini sejak tiga puluh hari yang lalu. Dia bertanya lagi: Siapakah yang memberimu makan? Aku menjawab: Aku tidak mempunyai makanan lain kecuali air Zamzam hingga aku menjadi gemuk dan tampak lekuk-lekuk lemak di perutku (tanda gemuk) serta tidak menemukan lagi di dalam hatiku perasaan kurus karena kelaparan. Kemudian beliau bersabda: Sesungguhnya (air Zamzam) itu penuh berkah dan sebaik-baik makanan. Abu Bakar berkata: Wahai Rasulullah, izinkanlah aku menjamunya malam ini! Rasulullah saw. dan Abu Bakar kemudian meninggalkan tempat tersebut dan aku pun mengikuti mereka. Lalu Abu Bakar membuka sebuah pintu rumah untuk mengambilkan kami kismis (anggur kering) Thaif. Itulah makanan yang pertama kali aku makan di Mekah. Kemudian aku menetap beberapa lama dan datang menemui Rasulullah saw. lalu beliau bersabda: Sesungguhnya sebuah negeri yang banyak menghasilkan korma telah ditunjukkan kepadaku yang tidak lain adalah kota Yatsrib, maka bersediakah kamu menyampaikan kepada kaummu tentang misi kerasulanku, semoga Allah memberikan petunjuk kepada mereka melalui kamu serta memberikan pahala kepadamu karena mereka? Aku kemudian pulang untuk menemui Unais. Dia bertanya padaku: Apa yang telah kamu lakukan di sana? Aku menjawab: Aku telah memeluk Islam dan beriman. Unais berkata: Aku tidak membenci agamamu dan aku pun telah memeluk Islam serta beriman. Lalu kami berdua mendatangi ibu kami, ia pun berkata: Aku tidak membenci agama kamu berdua dan aku pun telah memeluk Islam serta beriman. Kami lalu menunggangi unta untuk mendatangi kaum kami Ghifar sehingga masuklah setengah dari mereka ke dalam agama Islam di bawah pimpinan Aima` bin Rahadhah Al-Ghifari, seorang kepala suku mereka. Sedangkan yang setengah lagi mengatakan: Kalau Rasulullah saw. telah tiba di Madinah, maka kami akan masuk Islam. Lalu tibalah Rasulullah saw. di Madinah, sehingga sisa mereka yang setengah pun masuk Islam. Selanjutnya datanglah suku Aslam dan mereka berkata: Wahai Rasulullah! Mereka itu adalah saudara-saudara kami, maka kami pun masuk Islam seperti mereka. Akhirnya semua mereka memeluk Islam. Kemudian Rasulullah saw. bersabda: Suku Ghifar, semoga Allah mengampuni mereka dan suku Aslam, mudah-mudahan Allah memberikan keselamatan bagi mereka. (Shahih Muslim No.4520)

24. Di antara keutamaan Jarir bin Abdullah ra.

  • Hadis riwayat Jarir bin Abdullah ra., ia berkata:
    Sejak aku masuk Islam, Rasulullah saw. tidak pernah melarangku untuk menemuinya dan beliau tidak melihatku kecuali selalu tersenyum. (Shahih Muslim No.4522)

25. Di antara keutamaan Abdullah bin Abbas ra.

  • Hadis riwayat Ibnu Abbas ra.:
    Bahwa Nabi saw. menuju ke kamar kecil lalu aku menyediakan air wudu untuk beliau. Ketika keluar beliau bertanya: Siapakah yang menyediakan air wudu ini? Dalam riwayat Zuhair: Mereka menjawab. Dalam riwayat Abu Bakar: Aku menjawab: Ibnu Abbas. Beliau berdoa: Ya Allah! Jadikanlah ia pandai dalam ilmu agama. (Shahih Muslim No.4526)

26. Di antara keutamaan Abdullah bin Umar ra.

  • Hadis riwayat Ibnu Umar ra., ia berkata:
    Di dalam tidur aku bermimpi seakan-akan di tanganku terdapat sehelai kain sutra dan tidak ada satu tempat pun di surga yang ingin aku tuju kecuali kain sutra itu akan terbang ke sana. Lalu mimpi itu aku ceritakan kepada Hafshah dan Hafshah segera menceritakannya lagi kepada Nabi saw. Kemudian Nabi saw. berkata: Aku melihat Abdullah itu sebagai seorang yang saleh. (Shahih Muslim No.4527)

27. Di antara keutamaan Anas bin Malik ra.

  • Hadis riwayat Ummu Sulaim ra. ia berkata:
    Wahai Rasulullah! Tolonglah doakan Anas, pembantumu. Rasulullah saw. pun berdoa: Ya Allah! Banyakkanlah harta dan anaknya serta berkahilah apa yang Engkau berikan padanya. (Shahih Muslim No.4529)

  • Hadis riwayat Anas ra., ia berkata:
    Rasulullah saw. menghampiriku ketika aku sedang bermain bersama beberapa anak sebayaku. Beliau mengucapkan salam kepada kami. Kemudian beliau menyuruhku untuk suatu keperluan sehingga aku terlambat pulang menemui ibuku. Ketika aku datang, ibuku bertanya: Apa yang membuatmu terlambat? Aku menjawab: Aku diutus oleh Rasulullah saw. untuk suatu keperluan. Ibuku bertanya: Apa keperluan beliau? Aku menjawab: Itu rahasia. Ibuku berkata: Kalau begitu jangan kamu ceritakan rahasia Rasulullah saw. kepada siapa pun. (Shahih Muslim No.4533)

28. Di antara keutamaan Abdullah bin Salam ra.

  • Hadis riwayat Saad bin Abu Waqqash ra., ia berkata:
    Aku tidak pernah mendengar Rasulullah saw. berkata kepada orang yang hidup dan masih berjalan di bumi ini bahwa dia akan masuk surga kecuali kepada Abdullah bin Salam ra.. (Shahih Muslim No.4535)

  • Hadis riwayat Abdullah bin Salam ra.:
    Dari Qais bin Ubbad ia berkata: Aku berada di Madinah dan berkumpul dengan banyak orang, di antara mereka terdapat beberapa sahabat Nabi saw. Tiba-tiba muncul seorang lelaki yang dari raut wajahnya terlihat tanda kekhusyuan. Lalu beberapa orang di antara mereka mengatakan: Lelaki ini termasuk ahli surga, lelaki ini termasuk ahli surga. Kemudian lelaki itu melakukan salat dua rakaat dengan membaca surat pendek dan segera keluar lagi. Aku mengikutinya sampai dia memasuki rumahnya dan aku pun meminta izin masuk menemuinya. Kami lalu saling bercakap-cakap. Ketika dia telah merasa lebih akrab, aku katakan padanya: Sesungguhnya ketika kamu memasuki (mesjid) tadi, ada orang yang berbicara begini begitu. Lelaki itu berkata: Maha Suci Allah, tidak pantas seseorang mengatakan apa yang belum diketahuinya. Akan aku ceritakan kepadamu mengapa begitu. Pada zaman Rasulullah saw. aku pernah bermimpi dan telah aku ceritakan mimpiku itu kepada beliau. Dalam mimpi itu aku seperti melihat diriku berada di sebuah taman yang luas, asri dan hijau. Di tengah-tengah taman itu terdapat sebuah tiang dari besi di mana ujung bawahnya menancap ke bumi dan ujung atasnya menjulang tinggi ke langit di sana terdapat tali pegangan. Lalu dikatakan kepadaku: Naiklah! Aku jawab: Aku tidak bisa. Tiba-tiba muncul seorang pelayan (minshaf). Berkata Ibnul Aun: Minshaf adalah pelayan. Lalu ia menarik bajuku dari arah belakang untuk membantuku, sehingga aku dapat naik ke atas tiang tersebut. Aku lalu memegang tali pegangan itu. Dikatakan padaku: Peganglah erat-erat! Seketika aku terbangun dan tali itu benar-benar berada di tanganku. Aku pun menceritakan hal itu kepada Nabi saw., beliau bersabda: Taman itu adalah Islam, tiang itu juga tiang Islam dan tali pegangan itu ialah urwatul wutsqa kuat. Kamu akan tetap memeluk Islam sampai mati. Kata perawi: Lelaki itu adalah Abdullah bin Salam ra.. (Shahih Muslim No.4536)

29. Di antara keutamaan Hassan bin Tsabit ra.

  • Hadis riwayat Hassan bin Tsabit ra.:
    Dari Said bin Musayyab dari Abu Hurairah bahwa Umar pernah lewat di hadapan Hassan ketika ia sedang melantunkan syair di dalam mesjid. Lalu Umar memperhatikan (menegur) kepadanya sehingga berkatalah Hassan: Aku pernah melantunkan syair di dalam mesjid ketika di dalamnya terdapat orang yang lebih baik dari kamu (Rasulullah). Kemudian dia menoleh ke arah Abu Hurairah dan berkata: Demi Allah, apakah Anda pernah mendengar Rasulullah saw. bersabda: Balaslah untuk membelaku! Ya Allah, kuatkanlah dia dengan Roh Kudus! Abu Hurairah ra. menjawab: Ya. (Shahih Muslim No.4539)

  • Hadis riwayat Barra' bin Azib ra., ia berkata:
    Aku pernah mendengar Rasulullah saw. bersabda kepada Hassan bin Tsabit: Sindirlah mereka (dengan syair) semoga Jibril senantiasa bersamamu. (Shahih Muslim No.4541)

  • Hadis riwayat Aisyah ra.:
    dari Urwah bahwa Hassan bin Tsabit adalah salah seorang yang berlebih-lebihan mencela Aisyah sehingga aku lalu mencacinya. Aisyah menegurku: Wahai keponakanku, biarkanlah dia, karena sesungguhnya dia adalah orang yang pernah membela Rasulullah saw.. (Shahih Muslim No.4542)

  • Hadis riwayat Aisyah ra., ia berkata:
    Hassan berkata: Wahai Rasulullah! Izinkan aku untuk menyindir Abu Sufyan. Beliau bertanya: Bagaimana dengan hubungan kekerabatanku dengannya? Hassan berkata: Demi Zat yang telah memuliakanmu, aku tidak akan menyindir mereka dengan nasab kamu seperti sehelai rambut yang disisihkan dari adonan roti. Selanjutnya Hassan melantunkan bait syairnya: Dan sesungguhnya puncak keluhuran adalah dari keluarga Hasyim, sedangkan orang-orang keturunan Bani Makhzum dan ayahmu adalah budak. (Shahih Muslim No.4544)

30. Di antara keutamaan Abu Hurairah Ad-Dausi ra.

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Kamu sekalian menganggap bahwa Abu Hurairah ra. banyak meriwayatkan hadis dari Rasulullah saw. sedangkan kita semua akan menemui Allah. Aku adalah orang miskin yang melayani Rasulullah saw. agar aku dapat mengisi perutku. Orang-orang Muhajirin sibuk melakukan transaksi jual beli di pasar dan orang-orang Ansar sibuk dengan usaha mengembangkan harta mereka. Lalu Rasulullah saw. bersabda: Barang siapa yang membentangkan pakaiannya, maka dia tidak akan lupa sedikitpun apa yang dia dengar dariku. Aku lalu membentangkan pakaianku sampai beliau menyelesaikan hadisnya. Kemudian aku mendekap pakaian itu sehingga aku tidak pernah lupa sesuatu yang aku pernah dengar dari beliau. (Shahih Muslim No.4547)

  • Hadis riwayat Aisyah ra.:
    Bahwa ia berkata kepada Urwah bin Zubair: Tidakkah kamu terkagum dengan Abu Hurairah ketika ia datang lalu duduk di sebelah kamarku menyampaikan hadis dari Rasulullah saw. dan memperdengarkannya kepadaku, dan saat itu aku sedang bertasbih, lalu ia bangkit beranjak pergi sebelum aku menyelesaikan tasbihku. Kalau seandainya aku bisa menyusulnya pasti akan aku katakan kepadanya bahwa sesungguhnya Rasulullah saw. tidak pernah memberikan hadis dengan tergesa-gesa seperti yang kamu sekalian lakukan. (Shahih Muslim No.4548)

31. Di antara keutamaan prajurit perang Badar dan kisah Hathib bin Abu Baltaah ra.

  • Hadis riwayat Ali bin Abu Thalib ra., ia berkata:
    Rasulullah saw. mengutus aku, Zubair dan Miqdad lalu beliau bersabda: Pergilah kalian ke daerah Raudhah Khakh di mana terdapat seorang wanita yang sedang dalam perjalanan membawa sepucuk surat dan ambillah surat itu darinya! Kemudian kami berangkat, kuda kami pun berlari cepat membawa kami. Lalu tiba-tiba kami bertemu dengan wanita tersebut dan kami katakan kepadanya: Keluarkanlah surat itu! Perempuan tersebut berkata: Aku tidak membawa surat. Kami berkata lagi: Keluarkanlah surat itu kalau tidak kamu harus menanggalkan pakaianmu! Akhirnya ia mengeluarkan surat itu dari sela-sela kepangan rambutnya. Lalu kami pun segera membawa surat itu kepada Rasulullah saw. yang ternyata berasal dari Hathib bin Abu Baltaah untuk orang-orang musyrik di kota Mekah memberitahukan beberapa rencana Rasulullah saw. Kemudian Rasulullah saw. bertanya kepada Hathib: Wahai Hathib apa ini? Hathib menjawab: Jangan cepat menuduhku, wahai Rasulullah! Sesungguhnya aku dahulu adalah seorang yang akrab dengan orang-orang Quraisy. Sufyan berkata: Ia pernah bersekutu dengan mereka meskipun tidak memiliki nasab dengan Quraisy. Para Muhajirin yang ikut bersamamu mempunyai kerabat yang dapat melindungi keluarga mereka (di Mekah). Dan aku ingin, karena aku tidak mempunyai nasab di tengah-tengah mereka, berbuat jasa untuk mereka sehingga mereka mau melindungi keluargaku. Dan aku melakukan ini bukan karena kekufuran dan bukan juga karena murtad bahkan tidak juga karena aku rela dengan kekufuran setelah memeluk Islam. Kemudian Nabi saw. bersabda: Dia telah berkata benar. Lalu Umar berkata: Wahai Rasulullah, biarkanlah aku memenggal leher orang munafik ini! Beliau menjawab: Sesungguhnya dia telah ikut serta dalam perang Badar dan siapa tahu Allah telah memberikan keistimewaan kepada para prajurit Badar lalu berfirman: Perbuatlah sesuka kamu sekalian karena sesungguhnya Aku telah mengampuni kalian! Kemudian Allah Yang Maha Mulia lagi Maha Agung menurunkan firman-Nya: Hai orang-orang yang beriman, janganlah kamu menjadikan musuh-Ku dan musuhmu sebagai teman-teman setia. (Shahih Muslim No.4550)

32. Di antara keutamaan Abu Musa Al-Asy`ari ra. dan Abu Amir Al-Asy`ari ra.

  • Hadis riwayat Abu Musa ra., ia berkata:
    Aku sedang bersama Nabi saw. ketika beliau dan Bilal singgah di Ji`ranah antara Mekah dan Madinah. Kemudian Rasulullah saw. didatangi seorang lelaki badui dan berkata: Apakah kamu tidak akan memenuhi apa yang pernah kamu janjikan kepadaku, wahai Muhammad? Rasulullah saw. berkata kepadanya: Bergembiralah! Lelaki badui itu menjawab: Kamu telah sering mengatakan kepadaku "bergembiralah!" Kemudian Rasulullah saw. menghampiri Abu Musa dan Bilal dalam keadaan marah lalu berkata: Orang ini telah menolak kabar gembira, maka terimalah kalian berdua kabar gembira itu. Kedua sahabat itu berkata: Kami telah menerimanya, wahai Rasulullah. Kemudian Rasulullah saw. meminta supaya diambilkan bejana berisikan air lalu membasuh kedua tangan dan wajahnya serta meludahkan air ke dalamnya lalu berkata: Minumlah kamu berdua dan basuhkanlah ke muka serta leher kamu dan bergembiralah! Kedua sahabat itu segera mengambil bejana tersebut kemudian melakukan apa yang diperintahkan Rasulullah saw. kepada mereka. Tiba-tiba Ummu Sulamah berseru kepada mereka dari balik tirai: Sisakan untuk ibu kalian air yang ada dalam bejana itu. Lalu mereka menyisakan sebagiannya. (Shahih Muslim No.4553)

  • Hadis riwayat Abu Musa ra., ia berkata:
    Ketika selesai perang Hunain Nabi saw. mengutus Abu Amir untuk memimpin pasukan tentara ke negeri Authas. Di tengah perjalanan mereka bertemu dengan pasukan Duraid bin Shimmah. Lalu Duraid berhasil dibunuhnya dan Allah mengalahkan kawan-kawannya. Kata Abu Musa: Rasulullah saw. juga pernah mengutusku bersama Abu Amir. Saat itu lutut Abu Amir dipanah oleh seorang dari Bani Jusyam sehingga terlukalah lututnya itu. Aku menghampiri dia dan bertanya: Wahai paman, siapakah yang telah membidikkan anak panah itu ke arahmu? Abu Amir memberikan isyarat kepada Abu Musa seraya berkata: Orang itulah yang hendak membunuhku. Kamu melihat sendiri dialah orang yang membidikkan anak panah ke arahku. Abu Musa berkata: Lalu aku memandang dan menghampiri lelaki Bani Jusyam itu hingga berada di dekatnya. Ketika melihatku dia segera berpaling menghindar dariku tetapi aku terus mengikutinya dan bertanya: Apakah kamu tidak merasa malu, bukankah kamu orang Arab? Mengapa kamu tak berhenti? Akhirnya dia pun berhenti. Aku dan dia lalu berkelahi dan saling memukul. Akhirnya aku menikamnya dengan pedang hingga mati terbunuh. Kemudian aku kembali kepada Abu Amir. Aku katakan kepadanya: Sesungguhnya Allah telah membunuh orang itu. Abu Amir berkata: Cabutlah anak panah ini! Aku pun mencabutnya sehingga mengalirlah darah dari luka tersebut. Abu Amir kemudian berkata: Wahai keponakanku! Temuilah Rasulullah saw. dan sampaikan salamku kepada beliau serta katakan bahwa Abu Amir berpesan kepada baginda: Mohonkanlah pengampunan Allah untukku! Abu Amir kemudian mengangkat diriku sebagai kepala pasukan dan tidak beberapa lama kemudian dia pun meninggal dunia. Ketika kembali ke Nabi saw. aku menjumpai beliau di dalam rumah sedang berbaring di atas ranjang berlapis tikar dari sabuk korma dan kasur yang meninggalkan bekas pada punggung dan kedua sisi beliau. Aku laporkan kepada beliau mengenai kabar kami dan juga kabar Abu Amir sekaligus menyampaikan pesannya kepada beliau supaya berkenan memohonkan ampunan kepada Allah untuknya. Kemudian Rasulullah saw. meminta diambilkan air lalu berwudu dengannya kemudian beliau mengangkat kedua tangan seraya berdoa: Ya Allah! Berikanlah ampunan kepada Ubaid Abu Amir. Saat itulah aku sempat melihat putihnya kedua ketiak beliau. Kemudian beliau melanjutkan berdoa: Ya Allah! Pada hari kiamat nanti jadikanlah dia berada di atas derajat kebanyakan makhluk-Mu atau manusia. Aku beranikan diri untuk menyela: Dan untukku, wahai Rasulullah, mohonkanlah ampunan! Nabi saw. saw. pun berdoa: Ya Allah! Ampunilah dosa Abdullah bin Qais. Dan masukkanlah dia ke sebuah tempat yang mulia pada hari kiamat kelak. (Shahih Muslim No.4554)

33. Di antara keutamaan orang-orang Asy`ari ra.

  • Hadis riwayat Abu Musa ra., ia berkata:
    Rasulullah saw. bersabda: Sesungguhnya aku sangat mengenali suara orang-orang Asy`ari lewat bacaan Alquran di saat mereka memasuki waktu malam. Dan aku mengetahui rumah-rumah mereka melalui suara-suara Alquran pada malam hari, meskipun aku tidak melihat rumah-rumah mereka ketika mereka pulang pada siang hari, dan di antara mereka adalah Hakim. Setiap kali bertemu dengan musuh, dia akan berkata kepada musuh: Sesungguhnya sahabat-sahabatku menyuruh kalian untuk melihat mereka. (Shahih Muslim No.4555)

  • Hadis riwayat Abu Musa ra., ia berkata:
    Rasulullah saw. bersabda: Sesungguhnya orang-orang Asy`ari apabila mereka kehabisan bekal dalam suatu peperangan atau bekal makanan keluarga mereka di Madinah hanya sedikit, maka mereka akan mengumpulkan apa yang masih ada pada mereka dalam selembar kain. Kemudian mereka bagikan di antara mereka dalam satu bejana secara rata dan aku adalah bagian dari mereka dan mereka adalah bagian dariku. (Shahih Muslim No.4556)

34. Di antara keutamaan Jakfar bin Abu Thalib ra. dan Asma Binti Umais ra. beserta penumpang perahu mereka

  • Hadis riwayat Abu Musa ra., ia berkata:
    Kami mendengar berita keberangkatan Rasulullah saw. ketika kami sedang berada di Yaman. Lalu aku dan kedua orang kakakku yaitu Abu Burdah dan Abu Ruhem segera berhijrah untuk bergabung dengan beliau. Sedikitnya kami berhijrah dalam jumlah lima puluh tiga atau lima puluh dua orang yang terdiri dari kaumku sendiri. Kami menumpangi sebuah perahu yang akhirnya mendamparkan kami ke hadapan Najasyi Raja Habasyah (Abessina). Dan di sana kami bertemu dengan Jakfar bin Abu Thalib ra. beserta para sahabatnya. Lalu Jakfar berkata: Sesungguhnya Rasulullah saw. mengirim kami ke sini dan menyuruh kami agar tinggal di sini, karena itu tinggallah kalian semua di sini bersama kami! Kami pun menetap bersamanya hingga kami tiba bersama-sama (ke tempat Rasulullah) dan bertemu Rasulullah saw. ketika beliau berhasil menaklukan Khaibar kemudian memberikan kami sebagian dari harta rampasan. Dan beliau tidak membagikan kepada seorang pun yang tidak ikut serta dalam perang Khaibar kecuali kepada orang-orang yang ikut dalam perahu kami bersama Jakfar serta sahabatnya. Rasulullah saw. memberikan kepada mereka bersama orang-orang yang ikut perang. Sehingga ada sebagian orang yang mengatakan kepada kami: Kami lebih dahulu berhijrah daripada kalian. Lalu datanglah Asma binti Umais, salah seorang yang ikut tiba bersama kami, mengunjungi Hafshah, istri Nabi saw. yang juga termasuk orang-orang yang berhijrah ke Najasyi. Kemudian masuklah Umar menemui Hafshah sedangkan Asma masih bersamanya. Dan bertanyalah Umar ketika melihat Asma: Siapakah ini? Hafshah menjawab: Dia adalah Asma binti Umais. Umar bertanya: Apakah yang pernah ikut berhijrah ke Habasyah dan termasuk rombongan perahu laut itu? Asma menjawab: Benar. Umar berkata: Kami lebih dahulu berhijrah daripada kalian, jadi kami lebih berhak atas Rasulullah saw. daripada kamu sekalian. Mendengar itu Asma menjadi marah dan mengucapkan kata kasar: Kamu berdusta wahai Umar, jangan begitu! Demi Allah, (aku mengetahui) kamu bersama Rasulullah saw. yang selalu memberikan makan kepada orang yang lapar dan mengajar orang yang bodoh di antara kamu sementara kami berada di negeri yang jauh dan asing di Habasyah. Itu kami lakukan demi Allah dan Rasul-Nya. Dan demi Allah, aku tidak akan makan dan minum kecuali setelah aku laporkan apa yang kamu katakan kepada Rasulullah saw. Kami disiksa dan juga ditakut-takuti dan akan aku ceritakan hal itu kepada Rasulullah saw. dan juga akan aku tanyakan kepada beliau. Demi Allah, aku tidak akan berdusta, tidak akan menyimpang dan juga tidak akan menambahi. Tatkala Nabi saw. datang, Asma berkata: Wahai Nabi Allah, sesungguhnya Umar tadi berkata begini dan begitu. Rasulullah saw. lalu bersabda: Tidak ada yang paling berhak terhadap diriku daripada kamu sekalian. Umar dan para sahabatnya hanya berhijrah satu kali saja, sedangkan kamu sekalian para penumpang perahu berhijrah dua kali. Asma lalu berkata lagi: Aku melihat Abu Musa dan para penumpang perahu mendatangiku berbondong-bondong untuk menanyakan kepadaku mengenai hadis ini. Tidak ada sesuatu pun dari kekayaan dunia yang lebih menggembirakan dan berharga di hati mereka dari apa yang telah dikatakan Rasulullah saw. kepada mereka. Abu Burdah berkata: Asma berkata: Aku benar-benar telah bertemu dengan Abu Musa, dia meminta kembali hadis ini dariku. (Shahih Muslim No.4558)

35. Di antara keutamaan kaum Ansar ra.

  • Hadis riwayat Jabir bin Abdullah ra., ia berkata:
    Menyinggung tentang kamilah ayat ini turun: Ketika dua golongan daripadamu ingin mundur karena takut, padahal Allah adalah penolong bagi kedua golongan itu. Mereka adalah Bani Salimah dan Bani Haritsah dan kami menyukai ayat itu turun karena firman Allah Yang Maha Mulia lagi Maha Agung: Padahal Allah adalah penolong bagi kedua golongan itu. (Shahih Muslim No.4560)

  • Hadis riwayat Zaid bin Arqam ra., ia berkata:
    Rasulullah saw. berdoa: Ya Allah! Ampunilah orang-orang Ansar, anak-anak kaum Ansar, dan cucu-cucu kaum Ansar. (Shahih Muslim No.4561)

  • Hadis riwayat Anas ra.:
    Bahwa Nabi saw. melihat beberapa anak lelaki dan perempuan datang dari perayaan pernikahan lalu beliau berdiri dan bersabda: Ya Allah, kalianlah termasuk orang yang paling aku cintai, ya Allah, kalianlah termasuk orang yang paling aku cintai, yang beliau maksudkan adalah kaum Ansar. (Shahih Muslim No.4563)

  • Hadis riwayat Anas bin Malik ra., ia berkata:
    Seorang wanita dari kaum Ansar datang kepada Rasulullah saw. lalu beliau menemuinya dan bersabda: Demi Zat yang jiwaku berada dalam genggaman-Nya, sesungguhnya kamu adalah golongan manusia yang paling aku cintai sebanyak tiga kali. (Shahih Muslim No.4564)

  • Hadis riwayat Anas bin Malik ra.:
    Bahwa Rasulullah saw. bersabda: Sesungguhnya orang-orang Ansar adalah pengikut khususku dan orang-orang kepercayaanku dan sesungguhnya manusia nanti akan bertambah banyak dan menjadi sedikit, maka terimalah yang berperilaku baik dan maafkanlah yang berperilaku buruk di antara mereka. (Shahih Muslim No.4565)

36. Tentang kabilah Ansar yang terbaik

  • Hadis riwayat Abu Usaid ra., ia berkata:
    Rasulullah saw. bersabda: Sebaik-baik kabilah Ansar ialah Bani Najjar, kemudian Bani Abdul Asyhal, kemudian Bani Harits bin Khazraj, kemudian Bani Saidah dan dalam setiap kabilah Ansar terdapat kebaikan. Saad berkata: Aku tidak melihat Rasulullah saw. kecuali beliau telah mengutamakan kabilah lain atas kami. Ada yang mengatakan: Beliau mengutamakan kabilah kalian atas banyak kabilah yang lain. (Shahih Muslim No.4566)

37. Baiknya persahabatan orang-orang Ansar ra.

  • Hadis riwayat Anas bin Malik ra., ia berkata:
    Aku berangkat bersama Jarir bin Abdullah Al-Bajali dalam suatu perjalanan di mana dia ingin menjadi pelayanku. Aku berkata kepadanya: Jangan kamu lakukan itu! Lalu dia menjawab: Sesungguhnya aku melihat orang-orang Ansar berbuat sesuatu kepada Rasulullah saw. sehingga aku bersumpah bahwa tidak seorang pun dari mereka yang aku temani kecuali aku akan melayaninya. (Shahih Muslim No.4570)

38. Doa Nabi saw. untuk suku Ghifar dan suku Aslam

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Rasulullah saw. bersabda: Suku Aslam, semoga Allah melimpahkan keselamatan kepada mereka, suku Ghifar, semoga Allah mengampuni mereka. Bukan aku yang mengatakan itu tetapi Allah Yang Maha Mulia lagi Maha Agunglah yang memfirmankannya. (Shahih Muslim No.4574)

  • Hadis riwayat Ibnu Umar ra., ia berkata:
    Rasulullah saw. bersabda: Ghifar, semoga Allah mengampuni mereka, Aslam, semoga Allah memberikan keselamatan kepada mereka, sedangkan suku Ushayyat telah berlaku durhaka kepada Allah serta Rasul-Nya. (Shahih Muslim No.4576)

39. Di antara keutamaan suku Ghifar, Aslam, Juhainah, Asyja`, Muzainah, Tamim, Daus dan Thayi

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Rasulullah saw. bersabda: Orang-orang Quraisy, orang-orang Ansar, Muzainah, Juhainah, Aslam, Ghifar dan Asyja` mereka adalah para penolongku dan tidak ada seorang penolong pun bagi mereka selain Allah dan Rasul-Nya. (Shahih Muslim No.4578)

  • Hadis riwayat Abu Hurairah ra.:
    Dari Nabi saw. bahwa beliau bersabda: Suku Aslam, Ghifar, Muzainah dan orang-orang dari Juhainah atau kabilah Juhainah adalah lebih baik dari Bani Tamim dan Bani Amir, juga dari dua kabilah yang bersekutu yaitu Asad dan Ghathfan. (Shahih Muslim No.4579)

  • Hadis riwayat Abu Bakrah ra.:
    Bahwa Aqra` bin Habis datang kepada Rasulullah saw. dan berkata: Sesungguhnya Surraq Al-Hajij yang berbaiat kepadamu adalah dari suku Aslam, Ghifar dan Muzainah (aku kira juga Juhainah. Muhammad yang ragu-ragu). Rasulullah saw. bertanya: Apakah menurutmu kalau Aslam, Ghifar dan Muzainah saya kira juga Juhainah itu lebih baik dari Bani Tamim, Bani Amir, Asad dan Ghathfan, lantas mereka merasa kecewa dan rugi? Aqra` bin Habis tadi menjawab: Ya. Rasulullah saw. bersabda: Demi Zat yang jiwaku berada dalam genggaman-Nya, sesungguhnya mereka (suku Aslam, Ghifar, dan Muzainah) lebih baik dari mereka. (Shahih Muslim No.4582)

  • Hadis riwayat Umar bin Khathab ra.:
    Dari Adi bin Hatim ia berkata: Aku mendatangi Umar bin Khathab lalu ia berkata kepadaku: Sesungguhnya sedekah pertama yang membuat gembira wajah Rasulullah saw. dan juga wajah para sahabatnya ialah sedekah suku Thayi yang kamu bawa kepada Rasulullah saw.. (Shahih Muslim No.4585)

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Thufail dan para sahabatnya datang menghadap Rasulullah saw. lalu mereka berkata: Wahai Rasulullah! Sesungguhnya suku Daus telah kufur dan membangkang, maka mohonkanlah kepada Allah agar mereka mendapatkan bencana. Dikatakan: Binasalah suku Daus. Rasulullah saw. lalu berdoa: Ya Allah! Berikanlah petunjuk kepada suku Daus dan datanglah bersama mereka. (Shahih Muslim No.4586)

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Aku masih tetap mencintai Bani Tamim karena tiga perkara yang aku dengar dari Rasulullah saw. Aku mendengar Rasulullah saw. bersabda: Mereka itu adalah umatku yang paling keras menghadapi Dajjal. Ketika datang sedekah mereka, Nabi saw. bersabda: Ini adalah sedekah-sedekah kaumku. Seorang wanita tawanan mereka pernah menjadi milik Aisyah, kemudian Rasulullah saw. juga bersabda: Merdekakanlah ia karena ia adalah anak cucu Ismail. (Shahih Muslim No.4587)

40. Di antara keutamaan wanita Quraisy

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Rasulullah saw. bersabda: Sebaik-baik wanita Arab (Menurut versi lain adalah Wanita-wanita Quraisy) adalah yang paling sayang terhadap anak yatim yang masih kecil dan yang paling perhatian terhadap urusan dan keadaan suami. (Shahih Muslim No.4589)

41. Upaya Nabi saw. mempersaudarakan para sahabat beliau

  • Hadis riwayat Anas bin Malik ra.:
    Dari Ashim ia berkata: Aku berkata kepada Anas ra.: Apakah kamu pernah mendengar bahwa Rasulullah saw. bersabda: Tidak ada saling mempersaudarakan di dalam Islam? Anas menjawab: Rasulullah saw. pernah mempersaudarakan antara orang-orang Quraisy dan orang-orang Ansar di rumahnya. (Shahih Muslim No.4593)

42. Keutamaan para sahabat, para tabiin serta orang-orang yang datang sesudah zaman mereka

  • Hadis riwayat Abu Said Al-Khudri ra.:
    Dari Nabi saw. bahwa beliau bersabda: Akan datang kepada manusia suatu zaman di mana segolongan manusia akan berperang, lalu ditanyakan kepada mereka: Adakah di antara kalian yang pernah melihat Rasulullah saw.? Mereka menjawab: Ya, ada. Lalu mereka diberi kemenangan (mengalahkan musuh). Kemudian datang lagi segolongan manusia yang berperang, lalu ditanyakan kepada mereka: Adakah di antara kalian orang yang pernah melihat para sahabat Rasulullah saw. Mereka menjawab: Ya, ada. Kemudian mereka pun diberi kemenangan. Kemudian datang lagi segolongan menusia yang juga berperang, lalu ditanyakan kepada mereka: Adakah di antara kalian orang yang pernah melihat tabiin? Mereka menjawab: Ya, ada. Akhirnya mereka juga diberi kemenangan. (Shahih Muslim No.4597)

  • Hadis riwayat Abdullah bin Masud ra., ia berkata:
    Rasulullah saw. bersabda: Sebaik-baik umatku adalah yang hidup pada kurun sahabatku, kemudian setelah kurun mereka (tabiin), kemudian setelah kurun mereka (tabiit tabiin). Kemudian akan datang suatu kaum di mana kesaksian salah seorang mereka mendahului sumpahnya dan sumpahnya mendahului kesaksiannya. (Shahih Muslim No.4599)

  • Hadis riwayat Imran bin Hushain ra.:
    Bahwa Rasulullah saw. bersabda: Sesungguhnya orang yang terbaik di antara kamu ialah yang hidup pada zaman kurunku (sahabat), kemudian orang-orang yang hidup sesudah kurunku (tabiin), kemudian orang-orang yang hidup sesudah mereka (tabiit tabiin), kemudian orang-orang yang hidup sesudah mereka. Imran berkata: Aku tidak tahu apakah Rasulullah saw. mengatakan setelah kurun beliau dua kali atau tiga kali. Kemudian setelah mereka akan datang suatu kaum yang memberikan kesaksian sedangkan mereka tidak dimintai kesaksian, dan mereka berkhianat sehingga tidak dapat dipercaya, mereka selalu bernazar namun tidak pernah memenuhinya dan akan tampak pada mereka kegemukan. (Shahih Muslim No.4603)

43. Sabda Nabi saw. dalam waktu seratus tahun yang akan datang, tidak akan ada lagi di muka bumi orang yang hidup sekarang

  • Hadis riwayat Abdullah bin Umar ra., ia berkata:
    Pada suatu malam Rasulullah saw. salat Isyak berjamaah bersama kami di akhir hayatnya. Setelah mengucapkan salam, beliau berdiri dan bersabda: Tahukah kalian apa arti malam ini? Sesungguhnya dalam kurun waktu seratus tahun yang akan datang sudah tidak ada lagi seorang pun yang masih hidup di muka bumi. Kata Ibnu Umar ra.: Lalu orang-orang banyak yang salah mengartikan sabda Rasulullah saw. tersebut. Mereka ramai membicarakan mengenai sabda beliau tersebut, terutama mengenai kalimat seratus tahun itu. Padahal Rasulullah saw. hanya ingin bersabda bahwa tidak seorang pun dari menusia yang hidup sekarang ini akan tetap hidup pada kurun waktu seratus tahun yang akan datang. Yang beliau maksudkan adalah akan berakhirnya kurun waktu sahabat. (Shahih Muslim No.4605)

44. Haram hukumnya mencaci-maki para sahabat Nabi saw.

  • Hadis riwayat Abu Said Al-Khudri ra., ia berkata:
    Antara Khalid bin Walid dan Abdurrahman bin Auf telah terjadi sesuatu lalu Khalid pun mencaci-makinya. Mendengar itu Rasulullah saw. lalu bersabda: Janganlah kamu mencaci-maki seorang pun dari para sahabatku. Sekalipun salah seorang kamu membelanjakan emas sebesar gunung Uhud, hal itu tidak dapat menandingi satu bahkan setengah mud (1 mud=543 gram) salah seorang mereka. (Shahih Muslim No.4611)

45. Mengenai kaum Tsaqif yang tukang dusta dan perusak

  • Hadis riwayat Asma binti Abu Bakar ra.:
    Dari Abu Nauval dari Hajjaj ia berkata kepada Asma binti Abu Bakar ra.: Bagaimana menurutmu dengan apa yang aku lakukan terhadap musuh Allah? Dia menjawab: Saya melihat kamu telah menghancurkan kehidupan dunianya dan dia telah menghancurkan kehidupan akhiratmu. Saya mendengar bahwa kamu telah memanggilnya dengan sebutan "anak seorang wanita yang selalu mengenakan dua potong kain (Zatunnithaqain)" dan ketahuilah bahwa akulah wanita Zatunnithaqain itu, yang satu aku gunakan untuk mengangkat makanan Rasulullah saw. dan makanan Abu Bakar dari binatang tunggangan, sedangkan yang sepotong lagi itu adalah sebagai ikat pinggang kaum wanita yang selalu dibutuhkan. Sesungguhnya Rasulullah saw. pernah bercerita kepada kami bahwa di antara kaum Tsaqif itu terdapat seorang pendusta dan perusak. Yang pendusta dapat kami lihat sendiri, adapun yang perusak, aku kira kamu orangnya. Mendengar kata-kata tajam dari wanita itu, ia segera beranjak pergi meninggalkannya tanpa membantahnya. (Shahih Muslim No.4617)

46. Keutamaan Persia

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Rasulullah saw. bersabda: Seandainya agama itu berada pada gugusan bintang yang bernama Tsuraya niscaya salah seorang dari Persia atau dari putra-putra Persia akan pergi ke sana untuk mendapatkannya. (Shahih Muslim No.4618)

47. Sabda Nabi saw.: Manusia itu seperti seratus ekor unta tetapi sebanyak itu tidak ada seekor pun unta yang bisa dijadikan tunggangan

  • Hadis riwayat Ibnu Umar ra., ia berkata:
    Rasulullah saw. bersabda: Kamu sekalian akan mendapati manusia itu seperti seratus ekor unta, di mana seseorang tidak akan mendapati seekor pun yang dapat dijadikan binatang tunggangan. (Shahih Muslim No.4620)

Sumber: http://hadith.al-islam.com/bayan/Tree.asp?Lang=IND


Kitab Kebajikan, Silaturahmi Dan Adab Sopan Santun

1. Berbakti terhadap kedua orang tua dan bahwa mereka adalah yang paling berhak menerima kebaktian tersebut

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Seseorang datang menghadap Rasulullah saw. dan bertanya: Siapakah manusia yang paling berhak untuk aku pergauli dengan baik? Rasulullah saw. menjawab: Ibumu. Dia bertanya lagi: Kemudian siapa? Rasulullah saw. menjawab: Kemudian ibumu. Dia bertanya lagi: Kemudian siapa? Rasulullah saw. menjawab: Kemudian ibumu. Dia bertanya lagi: Kemudian siapa? Rasulullah saw. menjawab lagi: Kemudian ayahmu. (Shahih Muslim No.4621)

  • Hadis riwayat Abdullah bin Umar ra., ia berkata:
    Seseorang datang menghadap Nabi saw. memohon izin untuk ikut berperang. Nabi saw. bertanya: Apakah kedua orang tuamu masih hidup? Orang itu menjawab: Ya. Nabi saw. bersabda: Maka kepada keduanyalah kamu berperang (dengan berbakti kepada mereka). (Shahih Muslim No.4623)

2. Mengutamakan kebaktian kepada kedua orang tua daripada salat sunat dan perkara sunat lainnya

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Seorang yang bernama Juraij sedang salat di sebuah tempat peribadatan, lalu datanglah ibunya memanggil. (Kata Humaid: Abu Rafi` pernah menerangkan kepadaku bagaimana Abu Hurairah ra. menirukan gaya ibu Juraij memanggil anaknya itu, sebagaimana yang dia dapatkan dari Rasulullah saw. yaitu dengan meletakkan tapak tangan di atas alis matanya dan mengangkat kepala ke arah Juraij untuk menyapa.) Lalu ibunya berkata: Hai Juraij, aku ibumu, bicaralah denganku! Kebetulan perempuan itu mendapati anaknya sedang melaksanakan salat. Saat itu Juraij berkata kepada diri sendiri di tengah keraguan: Ya Tuhan! Ibuku ataukah salatku. Kemudian Juraij memilih meneruskan salatnya. Maka pulanglah perempuan tersebut. Tidak berapa lama perempuan itu kembali lagi untuk yang kedua kali. Ia memanggil: Hai Juraij, aku ibumu, bicaralah denganku! Kembali Juraij bertanya kepada dirinya sendiri: Ya Tuhan! Ibuku atau salatku. Lagi-lagi dia lebih memilih meneruskan salatnya. Karena kecewa, akhirnya perempuan itu berkata: Ya Tuhan! Sesungguhnya Juraij ini adalah anakku, aku sudah memanggilnya berulang kali, namun ternyata dia enggan menjawabku. Ya Tuhan! Janganlah engkau mematikan dia sebelum Engkau perlihatkan kepadanya perempuan-perempuan pelacur. Dia berkata: Seandainya wanita itu memohon bencana fitnah atas diri Juraij niscaya ia akan mendapat fitnah. Suatu hari seorang penggembala kambing berteduh di tempat peribadatan Juraij. Tiba-tiba muncullah seorang perempuan dari sebuah desa kemudian berzinalah penggembala kambing itu dengannya, sehingga hamil dan melahirkan seorang anak lelaki. Ketika ditanya oleh orang-orang: Anak dari siapakah ini? Perempuan itu menjawab: Anak penghuni tempat peribadatan ini. Orang-orang lalu berbondong-bondong mendatangi Juraij. Mereka membawa kapak dan linggis. Mereka berteriak-teriak memanggil Juraij dan kebetulan mereka menemukan Juraij di tengah salat. Tentu saja Juraij tidak menjawab panggilan mereka. Akhirnya mulailah mereka merobohkan tempat ibadahnya. Melihat hal itu Juraij keluar menemui mereka. Mereka bertanya kepada Juraij: Tanyakan kepada perempuan ini! Juraij tersenyum kemudian mengusap kepala anak tersebut dan bertanya: Siapakah bapakmu? Anak itu tiba-tiba menjawab: Bapakku adalah si penggembala kambing. Mendengar jawaban anak bayi tersebut, mereka segera berkata: Kami akan membangun kembali tempat ibadahmu yang telah kami robohkan ini dengan emas dan perak. Juraij berkata: Tidak usah. Buatlah seperti semula dari tanah. Kemudian Juraij meninggalkannya. (Shahih Muslim No.4625)

3. Silaturahmi (menyambung hubungan kekeluargaan) dan haram memutuskannya.

  • Hadis riwayat Abu Hurairah ra. dia berkata:
    Rasulullah saw. bersabda: Sesungguhnya Allah menciptakan makhluk sehingga setelah selesai menciptakan mereka, bangkitlah rahim (hubungan kekeluargaan) berkata: Ini adalah tempat bagi orang berlindung (kepada-Mu) dengan tidak memutuskan tali silaturahmi. Allah menjawab: Ya. Apakah kamu senang kalau Aku menyambung orang yang menyambungmu, dan memutuskan orang yang memutuskanmu? Ia berkata: Tentu saja. Allah berfirman: Itulah milikmu. Kemudian Rasulullah saw. bersabda: Bacalah ayat berikut ini kalau kalian mau: Maka apakah kiranya jika kamu berkuasa kamu akan membuat kerusakan di muka bumi dan memutuskan hubungan kekeluargaan? Mereka itulah orang-orang yang dilaknati Allah dan ditulikan telinganya dan dibutakan matanya. Maka apakah mereka tidak memperhatikan Alquran ataukah hati mereka terkunci. (Shahih Muslim No.4634)

  • Hadis riwayat Aisyah ra., ia berkata:
    Rasulullah saw. bersabda: Rahim (tali persaudaraan) itu digantungkan pada arsy, ia berkata: Barang siapa yang menyambungku (berbuat baik kepada kerabat), maka Allah akan menyambungnya dan barang siapa yang memutuskan aku, maka Allah pun akan memutuskannya. (Shahih Muslim No.4635)

  • Hadis riwayat Jubair bin Muth`im ra.:
    Dari Nabi saw. bahwa beliau bersabda: Tidak akan masuk surga orang yang memutuskan hubungan kekeluargaan. (Shahih Muslim No.4636)

  • Hadis riwayat Anas bin Malik ra., ia berkata:
    Aku pernah mendengar Rasulullah saw. bersabda: Barang siapa yang merasa senang bila dimudahkan rezekinya dan dipanjangkan usianya, maka hendaklah dia menyambung hubungan kekeluargaan (silaturahmi). (Shahih Muslim No.4638)

4. Pengharaman saling mendengki, saling membenci dan saling bermusuhan

  • Hadis riwayat Anas bin Malik ra.:
    Bahwa Rasulullah saw. bersabda: Janganlah kamu saling membenci, saling mendengki dan saling bermusuhan, tetapi jadilah kamu hamba-hamba Allah yang bersaudara. Tidak halal seorang muslim mendiamkan (tidak menyapa) saudaranya lebih dari tiga hari. (Shahih Muslim No.4641)

5. Haram mendiamkan lebih dari tiga hari tanpa alasan syara

  • Hadis riwayat Abu Ayyub Al-Anshari ra.:
    Sesungguhnya Rasulullah saw. bersabda: Tidak halal seorang muslim mendiamkan (tidak mau menyapa) saudaranya lebih dari tiga malam di mana keduanya bertemu lalu yang ini berpaling dan yang itu berpaling. Yang terbaik di antara keduanya ialah orang yang memulai mengucapkan salam. (Shahih Muslim No.4643)

6. Haram berburuk sangka, mencari-cari aib orang lain, saling bersaing dalam kehidupan dunia, saling menjerumuskan dan sebagainya

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Rasulullah saw. bersabda: Hindarilah oleh kamu sekalian berburuk sangka karena buruk sangka adalah ucapan yang paling dusta. Janganlah kamu sekalian saling memata-matai yang lain, janganlah saling mencari-cari aib yang lain, janganlah kamu saling bersaing (kemegahan dunia), janganlah kamu saling mendengki dan janganlah kamu saling membenci dan janganlah kamu saling bermusuhan tetapi jadilah hamba-hamba Allah yang bersaudara. (Shahih Muslim No.4646)

7. Pahala yang diterima seorang mukmin dari penyakit, kesedihan dan lainnya bahkan dari duri yang menusuknya

  • Hadis riwayat Aisyah ra., ia berkata:
    Aku tidak pernah melihat seorang pun yang paling banyak menanggung penderitaan daripada Rasulullah saw.. (Shahih Muslim No.4662)

  • Hadis riwayat Abdullah bin Masud ra., ia berkata:
    Aku masuk menemui Rasulullah saw. ketika beliau sedang menderita penyakit demam lalu aku mengusap beliau dengan tanganku dan berkata: Wahai Rasulullah! Sesungguhnya engkau benar-benar terjangkit demam yang sangat parah. Rasulullah saw. bersabda: Ya, sesungguhnya aku juga mengidap demam seperti yang dialami oleh dua orang di antara kamu. Aku berkata: Itu, karena engkau memperoleh dua pahala. Rasulullah saw. bersabda: Benar. Kemudian Rasulullah saw. bersabda: Tidak ada seorang muslim pun yang tertimpa suatu penyakit dan lainnya kecuali Allah akan menghapus dengan penyakit tersebut kesalahan-kesalahannya seperti sebatang pohon yang merontokkan daunnya. (Shahih Muslim No.4663)

  • Hadis riwayat Aisyah ra., ia berkata:
    Saya mendengar Rasulullah saw. bersabda: Tidak ada seorang muslim pun yang tertusuk duri atau tertimpa bencana yang lebih besar dari itu kecuali akan tercatat baginya dengan bencana itu satu peningkatan derajat serta akan dihapuskan dari dirinya satu dosa kesalahan. (Shahih Muslim No.4664)

  • Hadis riwayat Abu Said Al-Khudri ra.:
    Bahwasanya ia pernah mendengar Rasulullah saw. bersabda: Tidak ada satu kepedihan pun atau keletihan atau penyakit atau kesedihan sampai perasaan keluh-kesah yang menimpa seorang muslim kecuali akan dihapuskan dengan penderitaannya itu sebagian dari dosa kesalahannya. (Shahih Muslim No.4670)

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Ketika turun ayat: Barang siapa yang mengerjakan kejahatan, niscaya akan diberi pembalasan dengan kejahatan itu, kaum muslimin merasa sangat sedih sekali, lalu Rasulullah saw. bersabda: Janganlah kamu sekalian terlalu bersedih dan tetaplah berbuat kebaikan karena dalam setiap musibah yang menimpa seorang muslim terdapat penghapusan dosa bahkan dalam bencana kecil yang menimpanya atau karena sebuah duri yang menusuknya. (Shahih Muslim No.4671)

  • Hadis riwayat Ibnu Abbas ra.:
    Dari Atha bin Abu Rabah ia berkata: Ibnu Abbas ra. pernah berkata kepadaku: Maukah kamu aku perlihatkan seorang wanita penghuni surga? Aku menjawab: Mau. Ia berkata: Wanita berkulit hitam ini pernah mendatangi Nabi saw. dan berkata: Sesungguhnya aku menderita penyakit ayan dan auratku terbuka, maka mohonlah kepada Allah demi kesembuhanku. Nabi saw. bersabda: Kalau kamu mau bersabar, maka bagimu adalah surga. Dan kalau kamu mau sembuh, maka aku akan memohonkan kepada Allah semoga Dia menyembuhkan penyakitmu. Wanita itu berkata: Baiklah aku akan bersabar. Wanita itu berkata lagi: Sesungguhnya auratku selalu terbuka, maka mohonkanlah kepada Allah agar aku tidak terbuka aurat. Lalu Rasulullah berdoa untuknya. (Shahih Muslim No.4673)

8. Haram berbuat zalim

  • Hadis riwayat Ibnu Umar ra., ia berkata:
    Rasulullah saw. bersabda: Sesungguhnya kezaliman itu akan mendatangkan kegelapan-kegelapan pada hari kiamat kelak. (Shahih Muslim No.4676)

  • Hadis riwayat Ibnu Umar ra.:
    Bahwa Rasulullah saw. bersabda: Seorang muslim itu adalah saudara muslim lainnya, dia tidak boleh menzaliminya dan menghinakannya. Barang siapa yang membantu keperluan saudaranya, maka Allah akan memenuhi keperluannya. Barang siapa yang melapangkan satu kesusahan seorang muslim, maka Allah akan melapangkan satu kesusahan di antara kesusahan-kesusahan hari kiamat nanti. Dan barang siapa yang menutupi aib seorang muslim, maka Allah akan menutupi aibnya pada hari kiamat. (Shahih Muslim No.4677)

  • Hadis riwayat Abu Musa ra., ia berkata:
    Rasulullah saw. bersabda: Sesungguhnya Allah Yang Maha Mulia lagi Maha Agung akan mengulur-ulur waktu bagi orang yang zalim. Tetapi ketika Allah akan menyiksanya, maka Dia tidak akan melepaskannya. Kemudian beliau membaca firman Allah: Dan begitulah azab Tuhanmu, apabila Dia mengazab penduduk negeri-negeri yang berbuat zalim. Sesungguhnya azab-Nya itu adalah sangat pedih lagi keras. (Shahih Muslim No.4680)

9. Menolong saudara muslim yang zalim dan yang dizalimi

  • Hadis riwayat Jabir bin Abdullah ra., ia berkata:
    Dua orang pemuda, yang satu dari golongan Muhajirin dan yang lain dari kaum Ansar, saling berbaku-hantam. Seorang dari kaum Muhajirin berteriak: Wahai kaum Muhajirin! Dan seorang dari Ansar juga berteriak: Wahai orang-orang Ansar! Kemudian keluarlah Rasulullah saw. dan berkata: Ada apa ini? Kenapa harus berteriak dengan seruan jahiliah? Mereka menjawab: Tidak ada apa-apa wahai Rasulullah! Kecuali ada dua pemuda yang berkelahi sehingga seorang dari keduanya memukul tengkuk yang lain. Rasulullah saw. bersabda: Kalau demikian, tidak apa-apa! Tapi hendaklah seseorang itu menolong saudaranya yang lain baik yang zalim maupun yang dizalimi. Kalau ia berbuat kezaliman hendaklah dicegah karena begitulah cara memberikan pertolongan kepadanya dan apabila dizalimi maka hendaklah ia membelanya. (Shahih Muslim No.4681)

10. Saling kasih, saling menyayang dan saling membantu di antara orang-orang mukmin

  • Hadis riwayat Abu Musa ra. dia berkata:
    Rasulullah saw. bersabda: Seorang mukmin terhadap mukmin yang lain adalah seperti sebuah bangunan di mana bagiannya saling menguatkan bagian yang lain. (Shahih Muslim No.4684)

  • Hadis riwayat Nukman bin Basyir ra., ia berkata:
    Rasulullah saw. bersabda: Perumpamaan orang-orang mukmin dalam hal saling kasih, saling menyayang dan saling cinta adalah seperti sebuah tubuh, jika salah satu anggotanya merasa sakit, maka anggota-anggota tubuh yang lain ikut merasakan sulit tidur dan demam. (Shahih Muslim No.4685)

11. Membujuk orang yang ditakuti kejahatannya

  • Hadis riwayat Aisyah ra.:
    Bahwa seorang lelaki minta izin menemui Nabi saw. lalu beliau berkata: Persilakanlah dia masuk! Karena dia itu adalah anak paling buruk sebuah keluarga atau lelaki paling buruk pada sebuah keluarga. Ketika lelaki itu masuk, Nabi saw. melembutkan perkataan kepadanya. Aisyah lalu mengatakan: Wahai Rasulullah! Engkau telah mengatakan tentangnya apa yang telah engkau katakan tetapi kemudian engkau melembutkan perkataan kepadanya? Beliau bersabda: Wahai Aisyah! Sesungguhnya orang yang kedudukannya paling buruk di sisi Allah pada hari kiamat kelak ialah orang yang dijauhi atau ditinggalkan orang lain karena mereka takut akan kejahatannya. (Shahih Muslim No.4693)

12. Keutamaan bersikap lembut

  • Hadis riwayat Aisyah ra. istri Nabi saw.:
    Rasulullah saw. bersabda: Wahai Aisyah! Sesungguhnya Allah itu Maha Lembut yang menyukai kelembutan. Allah akan memberikan kepada orang yang bersikap lembut sesuatu yang tidak diberikan kepada orang yang bersikap keras dan kepada yang lainnya. (Shahih Muslim No.4697)

13. Barang siapa yang dikutuk atau dicaci-maki atau didoakan jelek oleh Nabi saw. sedang sebenarnya dia tidak layak diperlakukan seperti itu, maka itu adalah suatu zakat atau pahala serta rahmat

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Rasulullah saw. bersabda: Ya Allah! Sesungguhnya aku hanyalah manusia biasa, maka siapa dari kaum muslimin yang aku caci atau aku laknat atau aku pukul, maka jadikanlah itu sebagai zakat dan rahmat baginya. (Shahih Muslim No.4706)

14. Pengharaman dusta dan dusta yang mubah

  • Hadis riwayat Ummu Kaltsum binti Uqbah ra.:
    Bahwa ia pernah mendengar Rasulullah saw. bersabda: Bukanlah termasuk pendusta orang yang berdusta untuk mendamaikan antara manusia. Dia berkata yang baik dan menyampaikan yang baik pula. (Shahih Muslim No.4717)

15. Haram mengadu-domba di antara manusia

  • Hadis riwayat Abdullah bin Masud ra.:
    Sesungguhnya Muhammad saw. pernah bersabda: Maukah kamu sekalian aku beritahukan tentang apa itu adhhu? Adhhu adalah perkataan adu-domba yang selalu diucapkan di antara orang banyak. Dan sesungguhnya Muhammad saw. juga pernah bersabda: Sesungguhnya seseorang selalu berkata jujur sehingga dia tercatat sebagai orang jujur dan seseorang selalu berdusta sehingga dia dicatat sebagai seorang pendusta. (Shahih Muslim No.4718)

16. Keutamaan orang yang dapat menguasai dirinya ketika marah, dan cara meredahkan kemarahan

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Rasulullah saw. bersabda: Bukanlah orang kuat itu dengan menang bergulat, tetapi orang yang kuat ialah orang yang dapat menguasai dirinya ketika marah. (Shahih Muslim No.4723)

  • Hadis riwayat Sulaiman bin Shurad ra., ia berkata:
    Dua orang pemuda saling mencaci di hadapan Rasulullah saw. lalu mulailah mata salah seorang dari mereka memerah dan urat lehernya membesar. Rasulullah saw. bersabda: Sesungguhnya aku tahu suatu kalimat yang apabila diucapkan, maka akan hilanglah kemarahan yang didapati yaitu "Aku berlindung kepada Allah dari godaan setan yang terkutuk". Lelaki itu berkata: Apakah engkau menyangka aku orang gila?. (Shahih Muslim No.4725)

17. Larangan memukul wajah

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Rasulullah saw. bersabda: Apabila salah seorang kamu bertengkar dengan saudaranya, maka hindarilah pemukulan wajah. (Shahih Muslim No.4728)

18. Perintah bagi orang yang lewat dengan membawa senjata di mesjid atau di pasar atau di tempat-tempat umum lainnya, agar dia memegangi atau menutupi bagian yang tajam

  • Hadis riwayat Jabir bin Abdullah ra., ia berkata:
    Seseorang berlalu di mesjid dengan membawa anak panah lalu Rasulullah saw. berkata kepadanya: Peganglah mata panahnya. (Shahih Muslim No.4736)

  • Hadis riwayat Abu Musa ra.:
    Rasulullah saw. bersabda: Apabila salah seorang kamu lewat di suatu majlis atau di sebuah pasar, sedang ia membawa anak panah, hendaklah dia memegang mata panahnya itu, kemudian hendaklah dia memegang mata panahnya itu, kemudian hendaklah dia memegang mata panahnya itu. (Shahih Muslim No.4739)

19. Larangan menghunus senjata ke arah seorang muslim

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Abul Qasim saw. pernah bersabda: Barang siapa yang menghunuskan senjata ke arah saudaranya, maka malaikat akan terus mengutuknya sampai ia melepaskannya meskipun dia itu adalah saudara kandungnya sendiri. (Shahih Muslim No.4741)

20. Wasiat terhadap tetangga dan berbuat baik kepadanya

  • Hadis riwayat Aisyah ra., ia berkata:
    Aku pernah mendengar Rasulullah saw. bersabda: Jibril senantiasa mewasiatkan aku tentang tetangga sampai aku menduga bahwa ia akan menjadikan tetangga sebagai ahli waris. (Shahih Muslim No.4756)

  • Hadis riwayat Ibnu Umar ra., ia berkata:
    Rasulullah saw. bersabda: Jibril senantiasa mewasiatkan kepadaku mengenai tetangga sampai aku mengira bahwa dia akan menjadikan tetangga sebagai ahli waris. (Shahih Muslim No.4757)

21. Anjuran memberikan pertolongan dalam perkara yang tidak haram

  • Hadis riwayat Abu Musa ra., ia berkata:
    Apabila Rasulullah saw. didatangi seseorang untuk suatu keperluan, maka beliau menghampiri para sahabat yang sedang berkumpul dan berbincang-bincang lalu bersabda: Bantulah, niscaya kalian akan memperoleh pahala dan Allah akan memenuhi apa yang Dia suka melalui lisan nabi-Nya. (Shahih Muslim No.4761)

22. Anjuran mempergauli orang-orang saleh dan menjauhi kawan-kawan yang jahat

  • Hadis riwayat Abu Musa ra.:
    Dari Nabi saw., beliau bersabda: Sesungguhnya perumpamaan berkawan dengan orang saleh dan berkawan dengan orang jahat adalah seperti seorang penjual minyak wangi (misk) dan seorang peniup dapur tukang besi. Penjual minyak wangi, dia mungkin akan memberikan kamu atau kamu akan membeli darinya atau kamu akan mendapatkan aroma harum darinya. Tetapi peniup dapur tukang besi, mungkin dia akan membakar pakaianmu atau kamu akan mencium bau yang tidak sedap. (Shahih Muslim No.4762)

23. Keutamaan berbuat baik kepada anak-anak perempuan

  • Hadis riwayat Aisyah ra., ia berkata:
    Seorang perempuan bersama dua orang putrinya datang kepadaku untuk meminta-minta, namun dia tidak mendapatkan sesuatu apapun dariku kecuali satu buah kurma. Lalu aku pun memberikan buah korma itu kepadanya yang segera ia ambil dan dibagikan kepada kedua orang putrinya sedangkan ia sendiri tidak memakan sedikit pun dari buah korma itu. Kemudian dia pun bangkit dan beranjak pergi bersama kedua putrinya. Lalu Rasulullah saw. datang menemuiku dan aku ceritakan kepada beliau tentang perilaku wanita tadi. Lalu beliau bersabda: Barang siapa mendapat suatu cobaan berupa anak-anak perempuan kemudian ia berbuat baik terhadap mereka, maka mereka akan menjadi penghalang baginya dari api neraka. (Shahih Muslim No.4763)

24. Keutamaan orang yang ditinggal mati anaknya kemudian ia bersabar mengharapkan keridaan Allah

  • Hadis riwayat Abu Hurairah ra.:
    Dari Nabi saw., beliau bersabda: Seorang muslim yang ditinggal mati oleh tiga orang anaknya tidak akan disentuh oleh api neraka kecuali hanya sekedar berlalu saja (sebentar). (Shahih Muslim No.4766)

  • Hadis riwayat Abu Said Al-Khudri ra., ia berkata:
    Seorang wanita datang menemui Rasulullah saw. dan berkata: Wahai Rasulullah! Kaum lelaki dapat pergi mendengarkan hadismu, maka berikanlah kami satu hari dari waktumu agar kami mendatangimu untuk engkau ajarkan kepada kami dari ilmu yang telah Allah ajarkan kepadamu. Rasulullah saw. bersabda: Berkumpullah kamu sekalian pada hari ini dan ini! Kemudian mereka pun berkumpul pada hari itu lalu Rasulullah saw. mendatangi mereka dan mengajarkan kepada mereka apa yang telah Allah ajarkan kepada beliau. Kemudian beliau melanjutkan sabdanya: Tidak seorang wanita pun dari kamu sekalian yang ditinggal mati tiga orang anaknya kecuali mereka akan menjadi penghalang baginya dari api neraka. Lalu salah seorang wanita bertanya: Dan dua orang anak, dan dua orang anak dan dua orang anak? Rasulullah saw. menjawab: Dan dua orang anak, dan dua orang anak, dan dua orang anak. (Shahih Muslim No.4768)

25. Apabila Allah mencintai seorang hamba maka Allah akan membuat hamba-hamba-Nya yang lain mencintainya

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Rasulullah saw. bersabda: Sesungguhnya apabila Allah mencintai seorang hamba, maka Dia akan memanggil Jibril dan berkata: Sesungguhnya Aku mencintai si polan maka cintailah dia! Jibril pun mencintainya. Kemudian dia menyeru para penghuni langit: Sesungguhnya Allah mencintai si polan, maka cintailah dia! Para penghuni langitpun mencintainya. Kemudian dia pun diterima di bumi. Dan apabila Allah membenci seorang hamba, maka Dia memanggil Jibril dan berkata: Sesungguhnya Aku membenci si polan, maka bencilah pula dia! Jibril pun membencinya. Kemudian dia menyeru para penghuni langit: Sesungguhnya Allah membenci si polan, maka bencilah kepadanya. Para penghuni langit pun membencinya. Kemudian kebencianpun merambat ke bumi. (Shahih Muslim No.4772)

26. Seseorang itu bersama orang yang dicintai

  • Hadis riwayat Anas bin Malik ra.:
    Bahwa seorang Arab badui bertanya kepada Rasulullah saw.: Kapankah kiamat itu tiba? Rasulullah saw. bersabda: Apa yang telah kamu persiapkan untuk menghadapinya? Lelaki itu menjawab: Cinta Allah dan Rasul-Nya. Rasulullah saw. bersabda: Kamu akan bersama orang yang kamu cintai. (Shahih Muslim No.4775)

  • Hadis riwayat Abdullah bin Masud ra., ia berkata:
    Seorang lelaki datang kepada Rasulullah saw. dan berkata: Wahai Rasulullah, bagaimana pendapatmu tentang seseorang yang mencintai suatu kaum namun dia belum dapat bertemu dengan mereka? Rasulullah saw. menjawab: Seorang akan bersama orang yang dicintai. (Shahih Muslim No.4779)

Sumber: http://hadith.al-islam.com/bayan/Tree.asp?Lang=IND


Kitab Takdir

1. Proses penciptaan manusia dalam perut ibunya dan penentuan rezeki, ajal dan amalnya serta nasibnya sengsara ataukah bahagia

  • Hadis riwayat Abdullah bin Masud ra., ia berkata:
    Rasulullah saw. sebagai orang yang jujur dan dipercaya bercerita kepada kami: Sesungguhnya setiap individu kamu mengalami proses penciptaan dalam perut ibunya selama empat puluh hari (sebagai nutfah). Kemudian menjadi segumpal darah selama itu juga kemudian menjadi segumpal daging selama itu pula. Selanjutnya Allah mengutus malaikat untuk meniupkan roh ke dalamnya dan diperintahkan untuk menulis empat perkara yaitu: menentukan rezekinya, ajalnya, amalnya serta apakah ia sebagai orang yang sengsara ataukah orang yang bahagia. Demi Zat yang tiada Tuhan selain Dia, sesungguhnya salah seorang dari kamu telah melakukan amalan penghuni surga sampai ketika jarak antara dia dan surga tinggal hanya sehasta saja namun karena sudah didahului takdir sehingga ia melakukan perbuatan ahli neraka maka masuklah ia ke dalam neraka. Dan sesungguhnya salah seorang di antara kamu telah melakukan perbuatan ahli neraka sampai ketika jarak antara dia dan neraka tinggal hanya sehasta saja namun karena sudah didahului takdir sehingga dia melakukan perbuatan ahli surga maka masuklah dia ke dalam surga. (Shahih Muslim No.4781)

  • Hadis riwayat Anas bin Malik ra.:
    Sesungguhnya Allah Taala mengutus seorang malaikat di dalam rahim. Malaikat itu berkata: Ya Tuhan! Masih berupa air mani. Ya Tuhan! Sudah menjadi segumpal darah. Ya Tuhan! Sudah menjadi segumpal daging. Manakala Allah sudah memutuskan untuk menciptakannya menjadi manusia, maka malaikat akan berkata: Ya Tuhan! Diciptakan sebagai lelaki ataukah perempuan? Sengsara ataukah bahagia? Bagaimanakah rezekinya? Dan bagaimanakah ajalnya? Semua itu sudah ditentukan dalam perut ibunya. (Shahih Muslim No.4785)

  • Hadis riwayat Ali ra., ia berkata:
    Kami sedang mengiringi sebuah jenazah di Baqi Gharqad (sebuah tempat pemakaman di Madinah), lalu datanglah Rasulullah saw. menghampiri kami. Beliau segera duduk dan kami pun ikut duduk di sekeliling beliau yang ketika itu memegang sebatang tongkat kecil. Beliau menundukkan kepalanya dan mulailah membuat goresan-goresan kecil di tanah dengan tongkatnya itu kemudian beliau bersabda: Tidak ada seorang pun dari kamu sekalian atau tidak ada satu jiwa pun yang hidup kecuali telah Allah tentukan kedudukannya di dalam surga ataukah di dalam neraka serta apakah ia sebagai seorang yang sengsara ataukah sebagai seorang yang bahagia. Lalu seorang lelaki tiba-tiba bertanya: Wahai Rasulullah! Kalau begitu apakah tidak sebaiknya kita berserah diri kepada takdir kita dan meninggalkan amal-usaha? Rasulullah saw. bersabda: Barang siapa yang telah ditentukan sebagai orang yang berbahagia, maka dia akan mengarah kepada perbuatan orang-orang yang berbahagia. Dan barang siapa yang telah ditentukan sebagai orang yang sengsara, maka dia akan mengarah kepada perbuatan orang-orang yang sengsara. Kemudian beliau melanjutkan sabdanya: Beramallah! Karena setiap orang akan dipermudah! Adapun orang-orang yang ditentukan sebagai orang berbahagia, maka mereka akan dimudahkan untuk melakukan amalan orang-orang bahagia. Adapun orang-orang yang ditentukan sebagai orang sengsara, maka mereka juga akan dimudahkan untuk melakukan amalan orang-orang sengsara. Kemudian beliau membacakan ayat berikut ini: Adapun orang yang memberikan hartanya di jalan Allah dan bertakwa, dan membenarkan adanya pahala yang terbaik (surga), maka Kami kelak akan menyiapkan baginya jalan yang mudah. Dan adapun orang-orang yang bakhil dan merasa dirinya cukup, serta mendustakan pahala yang terbaik, maka kelak Kami akan menyiapkan baginya jalan yang sukar. (Shahih Muslim No.4786)

  • Hadis riwayat Imran bin Hushain ra., ia berkata:
    Rasulullah saw. ditanya: Wahai Rasulullah! Apakah sudah diketahui orang yang akan menjadi penghuni surga dan orang yang akan menjadi penghuni neraka? Rasulullah saw. menjawab: Ya. Kemudian beliau ditanya lagi: Jadi untuk apa orang-orang harus beramal? Rasulullah saw. menjawab: Setiap orang akan dimudahkan untuk melakukan apa yang telah menjadi takdirnya. (Shahih Muslim No.4789)

2. Tentang perdebatan antara Adam as. dan Musa as.

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Rasulullah saw. bersabda: Pernah Adam dan Musa saling berdebat. Kata Musa: Wahai Adam, kamu adalah nenek moyang kami, kamu telah mengecewakan harapan kami dan mengeluarkan kami dari surga. Adam menjawab: Kamu Musa, Allah telah memilihmu untuk diajak berbicara dengan kalam-Nya dan Allah telah menuliskan untukmu dengan tangan-Nya. Apakah kamu akan menyalahkan aku karena suatu perkara yang telah Allah tentukan empat puluh tahun sebelum Dia menciptakan aku? Nabi saw. bersabda: Akhirnya Adam menang berdebat dengan Musa, akhirnya Adam menang berdebat dengan Musa. (Shahih Muslim No.4793)

3. Ketentuan nasib manusia terhadap zina dan lainnya

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Nabi saw. bersabda: Sesungguhnya Allah telah menentukan kadar nasib setiap manusia untuk berzina yang pasti akan dikerjakan olehnya dan tidak dapat dihindari. Zina kedua mata ialah memandang, zina lisan (lidah) ialah mengucapkan, sedangkan jiwa berharap dan berkeinginan dan kemaluanlah (alat kelamin) yang akan membenarkan atau mendustakan hal itu. (Shahih Muslim No.4801)

4. Pengertian tentang setiap orang dilahirkan dalam keadaan fitrah serta hukum anak-anak kafir dan anak-anak muslim yang meninggal dunia

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Rasulullah saw. bersabda: Setiap anak itu dilahirkan dalam keadaan fitrah. Kedua orang tuanyalah yang membuatnya menjadi seorang Yahudi, seorang Nasrani maupun seorang Majusi. Sebagaimana seekor binatang yang melahirkan seekor anak tanpa cacat, apakah kamu merasakan terdapat yang terpotong hidungnya?. (Shahih Muslim No.4803)

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Rasulullah saw. pernah ditanya tentang anak orang-orang musyrik, lalu beliau menjawab: Allah lebih tahu tentang apa yang pernah mereka kerjakan. (Shahih Muslim No.4808)

Sumber: http://hadith.al-islam.com/bayan/Tree.asp?Lang=IND


Kitab Ilmu

1. Larangan mengikuti ayat Alquran yang mutasyabih dan peringatan terhadap orang-orang yang mengikutinya serta larangan berselisih mengenai Alquran

  • Hadis riwayat Aisyah ra., ia berkata:
    Rasulullah saw. membaca firman Allah yang berbunyi: Dialah yang menurunkan Alkitab (Alquran) kepada kamu. Di antara isinya ada ayat-ayat yang muhkamat, itulah pokok-pokok isi Alquran dan yang lain ayat-ayat mutasyabihat. Adapun orang-orang yang dalam hatinya condong kepada kesesatan, maka mereka mengikuti ayat-ayat yang mutasyabihat daripadanya untuk menimbulkan fitnah dan untuk mencari-cari takwilnya, padahal tidak ada yang mengetahui takwilnya melainkan Allah. Dan orang-orang yang mendalam ilmunya berkata: Kami beriman kepada ayat-ayat yang mutasyabihat, semuanya itu dari sisi Tuhan kami. Dan tidak dapat mengambil pelajaran daripadanya melainkan orang-orang yang berakal. Setelah membaca firman tersebut Rasulullah saw. bersabda: Apabila kamu melihat orang-orang yang mengikuti ayat-ayat yang mutasyabihat dari Alquran, maka mereka itulah orang-orang yang telah disebut oleh Allah. Maka waspadalah terhadap mereka. (Shahih Muslim No.4817)

  • Hadis riwayat Jundab bin Abdullah Al-Bajali ra., ia berkata:
    Rasulullah saw. bersabda: Bacalah Alquran sepanjang hati kalian bersepakat padanya lalu apabila kalian berselisih tentangnya, maka bangkitlah (hentikanlah). (Shahih Muslim No.4819)

2. Tentang orang yang keras permusuhannya

  • Hadis riwayat Aisyah ra., ia berkata:
    Rasulullah saw. bersabda: Sesungguhnya lelaki yang paling dibenci oleh Allah ialah yang paling keras permusuhannya. (Shahih Muslim No.4821)

3. Mengikuti sunah orang-orang Yahudi dan Nasrani

  • Hadis riwayat Abu Said Al-Khudri ra., ia berkata:
    Rasulullah saw. bersabda: Sungguh kamu sekalian akan mengikuti sunah orang-orang sebelum kamu sejengkal demi sejengkal dan sehasta demi sehasta, sehingga walaupun mereka masuk ke dalam sarang biawak kamu sekalian pun akan mengikuti mereka. Kami bertanya: Wahai Rasulullah! Orang-orang Yahudi dan orang-orang Nasrani? Beliau menjawab: Lalu siapa lagi selain mereka. (Shahih Muslim No.4822)

4. Pada akhir zaman kelak ilmu akan diangkat dan diambil, lalu timbul kebodohan dan berbagai fitnah

  • Hadis riwayat Anas bin Malik ra., ia berkata:
    Rasulullah saw. bersabda: Di antara tanda-tanda hari kiamat ialah diangkatnya ilmu, munculnya kebodohan, banyak yang meminum arak, dan timbulnya perzinaan yang dilakukan secara terang-terangan. (Shahih Muslim No.4824)

  • Hadis riwayat Abu Musa ra., ia berkata:
    Rasulullah saw. bersabda: Sesungguhnya menjelang terjadinya hari kiamat terdapat beberapa hari di mana pada hari-hari itu ilmu akan diangkat, diturunkan kebodohan dan banyak terjadi peristiwa pembunuhan. (Shahih Muslim No.4826)

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Rasulullah saw. bersabda: Hari kiamat semakin mendekat, ilmu akan dicabut, fitnah akan banyak muncul, sifat kikir akan merajalela dan banyak terjadi haraj. Para sahabat bertanya: Apakah haraj itu? Rasulullah saw. menjawab: Yaitu pembunuhan. (Shahih Muslim No.4827)

  • Hadis riwayat Abdullah bin Amru bin Ash ra., ia berkata:
    Aku pernah mendengar Rasulullah saw. bersabda: Sesungguhnya Allah tidak mengambil ilmu dengan cara mencabutnya begitu saja dari manusia, akan tetapi Allah akan mengambil ilmu dengan cara mencabut (nyawa) para ulama, sehingga ketika Allah tidak meninggalkan seorang ulama pun, manusia akan mengangkat pemimpin-pemimpin yang bodoh yang apabila ditanya mereka akan memberikan fatwa tanpa didasarkan ilmu lalu mereka pun sesat serta menyesatkan. (Shahih Muslim No.4828)

Sumber: http://hadith.al-islam.com/bayan/Tree.asp?Lang=IND


Kitab Zikir, Doa, Tobat Dan Istigfar

1. Anjuran untuk ingat (berzikir) kepada Allah Taala

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Rasulullah saw. bersabda: Allah Taala berfirman: Aku sesuai dengan persangkaan hamba-Ku terhadap-Ku dan Aku selalu bersamanya ketika dia mengingat-Ku. Apabila dia mengingat-Ku dalam dirinya, maka Aku pun akan mengingatnya dalam diri-Ku. Apabila dia mengingat-Ku dalam suatu jemaah manusia, maka Aku pun akan mengingatnya dalam suatu kumpulan makhluk yang lebih baik dari mereka. Apabila dia mendekati-Ku sejengkal, maka Aku akan mendekatinya sehasta. Apabila dia mendekati-Ku sehasta, maka Aku akan mendekatinya sedepa. Dan apabila dia datang kepada-Ku dengan berjalan, maka Aku akan datang kepadanya dengan berlari. (Shahih Muslim No.4832)

2. Tentang nama-nama Allah Taala dan keutamaan orang yang menghafalnya

  • Hadis riwayat Abu Hurairah ra.:
    Nabi saw. bersabda: Allah itu memiliki sembilan puluh sembilan nama yang bagus. Barang siapa yang mampu menghafalnya, maka dia akan masuk surga. Sesungguhnya Allah itu ganjil dan Dia menyukai yang ganjil. (Shahih Muslim No.4835)

3. Berteguh hati dalam berdoa dan tidak berdoa dengan ucapan: Jika Engkau berkenan

  • Hadis riwayat Anas ra., ia berkata:
    Rasulullah saw. bersabda: Apabila seorang di antara kamu berdoa maka hendaklah dia berteguh hati dalam berdoa serta jangan pula dia berdoa dengan mengucapkan: Ya Allah! Jika Engkau sudi maka berilah aku. Sesungguhnya Allah tidak ada yang memaksanya. (Shahih Muslim No.4837)

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Rasulullah saw. bersabda: Apabila seorang di antara kamu berdoa, maka janganlah dia berkata: Ya Allah! Ampunilah aku jika Engkau sudi. Tetapi bersungguh-sungguhlah dia dalam memohon dan mohonlah perkara-perkara yang besar dan mulia (surga atau pengampunan), karena Allah tidak ada sesuatu pun yang besar bagi-Nya dari apa yang telah dianugrahkan. (Shahih Muslim No.4838)

4. Larangan mengharapkan kematian karena musibah yang menimpa

  • Hadis riwayat Anas ra., ia berkata:
    Rasulullah saw. bersabda: Janganlah seorang di antara kamu mengharapkan kematian karena musibah yang menimpanya dan apabila dia memang harus mengharapkan, sebaiknya dia berkata: Ya Allah! Hidupkanlah aku selama kehidupan itu yang terbaik bagiku, dan matikanlah aku jika kematian itu yang terbaik bagiku. (Shahih Muslim No.4840)

  • Hadis riwayat Khabbab ra.:
    Dari Qais bin Abu Hazim ia berkata: Saya datang menemui Khabbab yang sedang menderita tujuh luka bakar di perutnya, lalu dia berkata: Seandainya Rasulullah saw. tidak melarang kita untuk memohon kematian niscaya aku telah memohonnya. (Shahih Muslim No.4842)

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Rasulullah saw. bersabda: Janganlah seorang di antara kamu mengharapkan kematian dan jangan pula memohonnya sebelum kematian itu datang menjemputnya. Sesungguhnya apabila seorang di antara kamu meninggal dunia maka terputuslah amal perbuatannya dan sesungguhnya usia seorang mukmin itu akan menambah kebajikan (bagi dirinya). (Shahih Muslim No.4843)

5. Barang siapa yang suka bertemu Allah, maka Allah akan suka bertemu dengannya dan barang siapa yang tidak suka bertemu Allah, maka Allah tidak akan suka bertemu dengannya

  • Hadis riwayat Ubadah bin Shamit ra.:
    Bahwa Nabi saw. bersabda: Barang siapa menyukai pertemuan dengan Allah, maka Allah akan menyukai pertemuan dengannya, dan barang siapa yang tidak menyukai pertemuan dengan Allah, maka Allah tidak akan menyukai pertemuan dengannya. (Shahih Muslim No.4844)

  • Hadis riwayat Aisyah ra., ia berkata:
    Rasulullah saw. bersabda: Barang siapa yang menyukai pertemuan dengan Allah, maka Allah akan menyukai pertemuan dengannya. Dan barang siapa yang tidak menyukai pertemuan dengan Allah, maka Allah tidak akan menyukai pertemuan dengannya. Aku bertanya: Wahai baginda, bagaimana dengan kebencian terhadap kematian karena semua kita membenci kematian? Beliau menjawab: Bukan begitu, tetapi seorang mukmin apabila diberi kabar gembira dengan rahmat Allah, keridaan dan surga-Nya, maka dia akan senang bertemu dengan Allah dan Allah akan senang bertemu dengannya. Dan sesungguhnya orang kafir apabila diberitahukan tentang siksaan serta kemurkaan Allah, maka dia akan membenci pertemuan dengan Allah sehingga Allah pun akan membenci pertemuan dengannya. (Shahih Muslim No.4845)

  • Hadis riwayat Abu Musa ra.:
    Nabi saw. bersabda: Barang siapa yang menyukai pertemuan dengan Allah, maka Allah menyukai pertemuan dengannya. Dan barang siapa yang tidak menyukai pertemuan dengan Allah, maka Allah tidak akan menyukai pertemuan dengannya. (Shahih Muslim No.4848)

6. Makruh berdoa agar segera diturunkan siksaan di dunia

  • Hadis riwayat Anas ra.:
    Bahwa Rasulullah saw. menjenguk seorang lelaki kaum muslimin yang telah lemah sekali sehingga (keadaannya) seperti anak burung. Rasulullah saw. bertanya kepada lelaki itu: Apakah kamu pernah berdoa memohon sesuatu? Lelaki itu menjawab: Ya, aku berdoa: Ya Allah! Apa yang hendak Engkau siksa aku di akhirat, maka laksanakanlah segera di dunia. Lalu Rasulullah saw. bersabda: Maha Suci Allah! Kamu tidak akan kuat atau tidak akan mampu menanggungnya. Kenapa kamu tidak berdoa dengan: Ya Allah! Berikan kepada kami kebaikan di dunia dan kebaikan di akhirat serta jagalah kami dari siksa neraka. Ia (Anas) berkata: Kemudian Rasulullah saw. berdoa kepada Allah untuknya sehingga Allah pun menyembuhkannya. (Shahih Muslim No.4853)

7. Keutamaan majelis zikir

  • Hadis riwayat Abu Hurairah ra.:
    Dari Nabi saw., beliau bersabda: Sesungguhnya Allah Yang Maha Memberkahi lagi Maha Tinggi memiliki banyak malaikat yang selalu mengadakan perjalanan yang jumlahnya melebihi malaikat pencatat amal, mereka senantiasa mencari majelis-majelis zikir. Apabila mereka mendapati satu majelis zikir, maka mereka akan ikut duduk bersama mereka dan mengelilingi dengan sayap-sayapnya hingga memenuhi jarak antara mereka dengan langit dunia. Apabila para peserta majelis telah berpencar mereka naik menuju ke langit. Beliau melanjutkan: Lalu Allah Yang Maha Mulia lagi Maha Agung menanyakan mereka padahal Dia lebih mengetahui daripada mereka: Dari manakah kamu sekalian? Mereka menjawab: Kami datang dari tempat hamba-hamba-Mu di dunia yang sedang mensucikan, mengagungkan, membesarkan, memuji dan memohon kepada Engkau. Allah bertanya lagi: Apa yang mereka mohonkan kepada Aku? Para malaikat itu menjawab: Mereka memohon surga-Mu. Allah bertanya lagi: Apakah mereka sudah pernah melihat surga-Ku? Para malaikat itu menjawab: Belum wahai Tuhan kami. Allah berfirman: Apalagi jika mereka telah melihat surga-Ku? Para malaikat itu berkata lagi: Mereka juga memohon perlindungan kepada-Mu. Allah bertanya: Dari apakah mereka memohon perlindungan-Ku? Para malaikat menjawab: Dari neraka-Mu, wahai Tuhan kami. Allah bertanya: Apakah mereka sudah pernah melihat neraka-Ku? Para malaikat menjawab: Belum. Allah berfirman: Apalagi seandainya mereka pernah melihat neraka-Ku? Para malaikat itu melanjutkan: Dan mereka juga memohon ampunan dari-Mu. Beliau bersabda kemudian Allah berfirman: Aku sudah mengampuni mereka dan sudah memberikan apa yang mereka minta dan Aku juga telah memberikan perlindungan kepada mereka dari apa yang mereka takutkan. Beliau melanjutkan lagi lalu para malaikat itu berkata: Wahai Tuhan kami! Di antara mereka terdapat si Fulan yaitu seorang yang penuh dosa yang kebetulan lewat lalu duduk ikut berzikir bersama mereka. Beliau berkata lalu Allah menjawab: Aku juga telah mengampuninya karena mereka adalah kaum yang tidak akan sengsara orang yang ikut duduk bersama mereka. (Shahih Muslim No.4854)

8. Keutamaan membaca tahlil, membaca tasbih dan berdoa

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Rasulullah saw. bersabda: Barang siapa yang membaca: "Tidak ada Tuhan selain Allah semata, Yang tiada sekutu bagi-Nya, kepunyaan-Nyalah segenap kerajaan dan milik-Nyalah segala pujian serta Dia Maha Kuasa atas segala sesuatu", setiap hari sebanyak seratus kali, maka dia akan mendapat pahala yang sama besarnya dengan membebaskan sepuluh orang budak dan akan dicatat untuknya seratus kebajikan serta dihapus darinya seratus keburukan. Baginya hal itu adalah satu perlindungan dari setan mulai dari pagi hari sampai sore. Tidak ada seorang pun yang lebih utama dari orang yang melakukan hal itu kecuali orang yang lebih banyak dari itu. Barang siapa yang membaca: "Maha Suci Allah dan dengan memuji-Nya", sebanyak seratus kali setiap hari, maka akan terhapuslah semua dosanya sekalipun dosanya itu sebanyak buih di lautan. (Shahih Muslim No.4857)

  • Hadis riwayat Abu Ayyub Al-Anshari ra.:
    Dari Nabi saw., beliau bersabda: Barang siapa yang membaca: "Tidak ada Tuhan selain Allah semata, Yang tiada sekutu bagi-Nya, kepunyaan-Nyalah segenap kerajaan dan milik-Nyalah segala pujian, dan Dia Maha Kuasa atas segala sesuatu", sebanyak sepuluh kali, maka dia laksana orang yang telah memerdekakan empat orang budak dari putra Ismail. (Shahih Muslim No.4859)

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Rasulullah saw. bersabda: Dua kalimat yang ringan untuk diucapkan, tetapi berat dalam timbangan dan disukai oleh Allah Yang Maha Pengasih, yaitu: "Maha Suci Allah dengan segala pujian-Nya dan Maha Suci Allah Tuhan Yang Maha Agung". (Shahih Muslim No.4860)

9. Anjuran merendahkan suara ketika berzikir

  • Hadis riwayat Abu Musa ra., ia berkata:
    Ketika kami sedang bersama Rasulullah saw. dalam suatu perjalanan, mulailah orang-orang mengeraskan suara mereka dalam membaca takbir lalu bersabdalah beliau: Wahai manusia, rendahkanlah suara kamu sekalian! Karena kamu sekalian sesungguhnya tidak sedang memohon kepada yang tuli maupun yang gaib bahkan kamu sekalian sedang memohon kepada Tuhan Yang Maha Mendengar lagi Maha Dekat Yang selalu bersama kamu sekalian. Aku pada saat itu berada di belakang beliau sambil mengucapkan: "Laa haula wa laa quwata illa billah", (Tidak ada daya dan kekuatan kecuali berkat bantuan Allah). Rasulullah saw. berkata: Wahai Abdullah bin Qais! Maukah kamu aku tunjukkan kepada salah-satu kekayaan surga yang tersimpan? Aku menjawab: Tentu, wahai Rasulullah. Beliau bersabda: Yaitu ucapan: "Laa haula wa laa quwata illa billah". (Shahih Muslim No.4873)

  • Hadis riwayat Abu Bakar ra.:
    Bahwasanya ia pernah berkata kepada Rasulullah saw.: Ajarkanlah kepadaku suatu doa yang akan aku baca dalam salatku. Beliau bersabda: Bacalah! "Ya Allah, sesungguhnya aku telah menganiaya diriku sendiri, suatu penganiayaan yang cukup besar", menurut Qutaibah penganiayaan yang banyak, "Dan tidak ada yang dapat mengampuni dosa-dosa selain Engkau. Berikanlah kepadaku ampunan dari sisi-Mu dan kasihanilah aku, karena sesungguhnya Engkau adalah Zat Yang Maha Pengampun lagi Maha Pengasih". (Shahih Muslim No.4876)

10. Mohon perlindungan dari kelemahan, kemalasan dan lainnya

  • Hadis riwayat Anas bin Malik ra., ia berkata:
    Rasulullah saw. biasa berdoa: Ya Allah! Aku berlindung kepada-Mu dari kelemahan, kemalasan, sifat pengecut, menyia-nyiakan usia dan dari sifat kikir. Aku juga berlindung kepada-Mu dari siksa kubur dan dari fitnah kehidupan serta kematian. (Shahih Muslim No.4878)

11. Mohon perlindungan dari takdir yang buruk dan kesengsaraan serta lainnya

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Nabi saw. selalu memohon perlindungan dari takdir yang jelek, bencana kesengsaraan, kejahatan musuh serta dari cobaan yang sangat berat. (Shahih Muslim No.4880)

12. Doa ketika akan tidur dan berbaring di atas peraduan

  • Hadis riwayat Barra' bin Azib ra.:
    Bahwa Rasulullah saw. bersabda: Apabila kamu hendak berbaring ke tempat peraduanmu, maka berwudulah seperti wudu untuk salat, kemudian berbaringlah di atas sisi kananmu lalu bacalah doa: (Ya Allah! Sesungguhnya aku menyerahkan diriku kepada-Mu, dan aku serahkan segala urusanku kepada-Mu, dan aku baringkan tubuhku ke hadapan-Mu karena mengharapkan pahala-Mu dan takut akan siksa-Mu, tidak ada tempat berlindung dan tidak ada pula yang dapat menyelamatkan diri kecuali kembali kepada-Mu, aku beriman dengan kitab-Mu yang Engkau turunkan dan dengan nabi-Mu yang Engkau utus). Jadikanlah semua itu sebagai ucapanmu yang terakhir karena apabila kamu mati pada malam itu, maka kamu telah mati dalam keadaan fitrah. (Barra') berkata: Aku mengulang-ulangi kalimat-kalimat tersebut untuk mengingatnya. Aku ucapkan: Aku beriman kepada rasul-Mu yang Engkau utus. Rasulullah saw. bersabda: Ucapkanlah! Aku beriman dengan nabi-Mu yang telah Engkau utus. (Shahih Muslim No.4884)

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Rasulullah saw. bersabda: Apabila seorang dari kamu sekalian ingin berbaring ke tempat tidurnya, maka hendaklah ia memegang ujung kainnya lalu kirapkanlah tempat tidurnya (menghilangkan debu) serta bacalah bismillah, sebab dia tidak mengetahui apa yang tinggalkan setelahnya di atas tempat tidurnya itu. Kemudian jika ia hendak berbaring, maka berbaringlah di atas sisi kanannya dan bacalah doa: "Maha Suci Engkau, ya Allah Tuhanku, karena Engkaulah aku membaringkan tubuhku dan karena Engkau pulalah aku mengangkatnya. Apabila Engkau mencabut jiwaku, maka ampunilah ia dan apabila Engkau melepaskannya (menghidupkan) maka jagalah ia sebagaimana Engkau menjaga hamba-hamba-Mu yang saleh". (Shahih Muslim No.4889)

13. Mohon perlindungan dari kejahatan yang dilakukan dan yang belum dilakukan

  • Hadis riwayat Ibnu Abbas ra.:
    Bahwa Rasulullah saw. pernah berdoa dengan membaca: "Ya Allah, kepada-Mulah aku berserah diri dan kepada-Mulah aku beriman, terhadap-Mu aku bertawakkal dan kepada-Mu aku kembali serta dengan (pertolongan) Engkau aku berperang. Ya Allah, sesungguhnya aku berlindung dengan kemuliaan-Mu, tidak ada Tuhan selain Engkau, agar Engkau tidak menyesatkan aku, Engkaulah Yang Maha Hidup dan tidak akan mati sedang jin dan manusia semuanya akan mati". (Shahih Muslim No.4894)

  • Hadis riwayat Abu Musa Al-Asy`ari ra.:
    Bahwa Nabi saw. selalu berdoa dengan membaca: "Ya Allah, ampunilah kesalahan dan kebodohanku, dan juga sikap berlebihanku dalam segala urusanku dan segala yang Engkau lebih mengetahui daripadaku. Ya Allah! Ampunilah kesungguhanku dan kelakarku, dan ketidaksengajaanku dan kesengajaanku serta semua yang ada di sisiku. Ya Allah, ampunilah dosa yang telah aku lakukan dan yang belum aku lakukan, yang aku lakukan secara sembunyi maupun yang aku lakukan secara terang-terangan serta segala yang Engkau lebih mengetahui daripadaku. Engkaulah Yang Maha Mendahului dan Yang Maha Mengakhiri dan Engkau Maha Kuasa atas segala sesuatu". (Shahih Muslim No.4896)

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Rasulullah saw. berdoa: "Tidak ada Tuhan selain Allah semata, Tuhan Yang memenangkan tentara-Nya, Tuhan Yang menolong hamba-Nya, Tuhan Yang mengalahkan golongan-golongan kafir, maka tidak ada sesuatu pun (yang abadi) selain-Nya". (Shahih Muslim No.4903)

14. Bertasbih pada permulaan siang dan ketika hendak tidur

  • Hadis riwayat Ali bin Abu Thalib ra.:
    Bahwa Fatimah mengeluhkan tangannya (yang terluka) akibat alat penumbuk biji-bijian. Dan Nabi saw. mendapatkan seorang tawanan (untuk dijadikan pelayan), maka berangkatlah Fatimah menemui Nabi saw. namun ia tidak menjumpai beliau tetapi ia bertemu dengan Aisyah, lalu diceritakanlah maksud kedatangannya kepada Aisyah. Ketika Nabi saw. datang, Aisyah menceritakan kepada beliau tentang kedatangan Fatimah. Nabi saw. segera menemui kami pada saat kami telah berbaring di tempat tidur, kemudian kami pun beranjak bangun ingin menghampiri beliau tetapi Nabi saw. berkata: Tetaplah di tempat kalian! Lalu beliau duduk di antara kami berdua sehingga aku dapat merasakan di dadaku dinginnya telapak kaki beliau. Kemudian beliau bersabda: Maukah kamu berdua aku ajarkan sesuatu yang lebih baik daripada apa yang kamu berdua minta yaitu ketika kalian hendak berbaring ke tempat tidur, bacalah takbir sebanyak tiga puluh empat kali, tasbih sebanyak tiga puluh tiga kali serta tahmid sebanyak tiga puluh tiga kali karena hal itu lebih baik bagi kamu berdua daripada seorang pelayan. (Shahih Muslim No.4906)

15. Anjuran berdoa ketika mendengar suara ayam jantan

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Nabi saw. bersabda: Jika kamu sekalian mendengar suara kokok ayam jantan, maka mohonlah karunia Allah karena sesungguhnya binatang tersebut telah melihat malaikat dan jika kamu sekalian mendengar suara ringkikan keledai, maka mohonlah perlindungan kepada Allah dari godaan setan, karena binatang tersebut telah melihat setan. (Shahih Muslim No.4908)

16. Doa ketika tertimpa kesusahan

  • Hadis riwayat Ibnu Abbas ra.:
    Bahwa Nabi saw. ketika tertimpa Kesusahan, beliau berdoa: "Tidak ada Tuhan selain Allah Yang Maha Agung lagi Maha Penyantun, tidak ada Tuhan selain Allah Tuhan Yang Memiliki Arsy nan Agung, tidak ada Tuhan selain Allah Tuhan segenap langit, Tuhan bumi serta Tuhan Arsy nan Mulia". (Shahih Muslim No.4909)

17. Menerangkan seorang yang berdoa akan dikabulkan selama dia tidak cepat berkata: Aku telah berdoa tetapi tidak dikabulkan

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Rasulullah saw. bersabda: Akan dikabulkan doa seseorang di antara kamu sekalian selama dia tidak terburu-buru berkata: Aku sudah berdoa, tetapi aku tidak atau belum dikabulkan. (Shahih Muslim No.4916)

18. Tentang mayoritas ahli surga adalah dari orang-orang miskin dan mayoritas ahli neraka dari kaum wanita serta mengenai fitnah kaum wanita

  • Hadis riwayat Usamah bin Zaid ra., ia berkata:
    Rasulullah saw. bersabda: Aku berdiri di depan pintu surga, tiba-tiba aku melihat mayoritas yang memasukinya adalah orang-orang miskin dan aku juga melihat para penguasa (di dunia) dalam keadaan tertahan, kecuali penghuni neraka yang telah diperintahkan kepada mereka untuk memasuki neraka. Dan aku juga berdiri di depan pintu neraka, ternyata mayoritas yang memasukinya adalah dari kaum wanita. (Shahih Muslim No.4919)

  • Hadis riwayat Imran bin Hushain ra.:
    Bahwa Rasulullah saw. bersabda: Sesungguhnya yang paling sedikit menempati surga adalah kaum wanita. (Shahih Muslim No.4921)

  • Hadis riwayat Usamah bin Zaid ra., ia berkata:
    Rasulullah saw. bersabda: Aku tidak meninggalkan satu fitnah pun setelahku yang lebih membahayakan kaum lelaki daripada kaum wanita. (Shahih Muslim No.4923)

19. Kisah tiga orang penghuni gua dan tawasul dengan amal saleh

  • Hadis riwayat Abdullah bin Umar ra.:
    Dari Rasulullah saw., beliau bersabda: Ketika tiga orang pemuda sedang berjalan, tiba-tiba turunlah hujan lalu mereka pun berlindung di dalam sebuah gua yang terdapat di perut gunung. Sekonyong-konyong jatuhlah sebuah batu besar dari atas gunung menutupi mulut gua yang akhirnya mengurung mereka. Kemudian sebagian mereka berkata kepada sebagian yang lain: Ingatlah amal saleh yang pernah kamu lakukan untuk Allah, lalu mohonlah kepada Allah dengan amal tersebut agar Allah berkenan menggeser batu besar itu. Salah seorang dari mereka berdoa: Ya Allah, sesungguhnya dahulu aku mempunyai kedua orang tua yang telah lanjut usia, seorang istri dan beberapa orang anak yang masih kecil di mana akulah yang memelihara mereka. Setelah aku mengandangkan hewan-hewan ternakku, aku segera memerah susunya dan memulai dengan kedua orang tuaku terdahulu untuk aku minumkan sebelum anak-anakku. Suatu hari aku terlalu jauh mencari kayu (bakar) sehingga tidak dapat kembali kecuali pada sore hari di saat aku menemui kedua orang tuaku sudah lelap tertidur. Aku pun segera memerah susu seperti biasa lalu membawa susu perahan tersebut. Aku berdiri di dekat kepala kedua orang tuaku karena tidak ingin membangunkan keduanya dari tidur namun aku pun tidak ingin meminumkan anak-anakku sebelum mereka berdua padahal mereka menjerit-jerit kelaparan di bawah telapak kakiku. Dan begitulah keadaanku bersama mereka sampai terbit fajar. Jika Engkau mengetahui bahwa aku melakukan itu untuk mengharap keridaan-Mu, maka bukalah sedikit celahan untuk kami agar kami dapat melihat langit. Lalu Allah menciptakan sebuah celahan sehingga mereka dapat melihat langit. Yang lainnya kemudian berdoa: Ya Allah, sesungguhnya dahulu aku pernah mempunyai saudara seorang puteri paman yang sangat aku cintai, seperti cintanya seorang lelaki terhadap seorang wanita. Aku memohon kepadanya untuk menyerahkan dirinya tetapi ia menolak kecuali kalau aku memberikannya seratus dinar. Aku pun bersusah payah sampai berhasillah aku mengumpulkan seratus dinar yang segera aku berikan kepadanya. Ketika aku telah berada di antara kedua kakinya (selangkangan) ia berkata: Wahai hamba Allah, takutlah kepada Allah dan janganlah kamu merenggut keperawanan kecuali dengan pernikahan yang sah terlebih dahulu. Seketika itu aku pun beranjak meninggalkannya. Jika Engkau mengetahui bahwa aku melakukan itu untuk mencari keridaan-Mu, maka ciptakanlah sebuah celahan lagi untuk kami. Kemudian Allah pun membuat sebuah celahan lagi untuk mereka. Yang lainnya berdoa: Ya Allah, sesungguhnya aku pernah mempekerjakan seorang pekerja dengan upah enam belas ritel beras (padi). Ketika ia sudah merampungkan pekerjaannya, ia berkata: Berikanlah upahku! Lalu aku pun menyerahkan upahnya yang sebesar enam belas ritel beras namun ia menolaknya. Kemudian aku terus menanami padinya itu sehingga aku dapat mengumpulkan beberapa ekor sapi berikut penggembalanya dari hasil padinya itu. Satu hari dia datang lagi kepadaku dan berkata: Takutlah kepada Allah dan janganlah kamu menzalimi hakku! Aku pun menjawab: Hampirilah sapi-sapi itu berikut penggembalanya lalu ambillah semuanya! Dia berkata: Takutlah kepada Allah dan janganlah kamu mengolok-olokku! Aku pun berkata lagi kepadanya: Sesungguhnya aku tidak mengolok-olokmu, ambillah sapi-sapi itu berikut penggembalanya! Lalu ia pun mengambilnya dan dibawa pergi. Jika Engkau mengetahui bahwa aku melakukan itu untuk mengharap keridaan-Mu, maka bukakanlah untuk kami sedikit celahan lagi yang tersisa. Akhirnya Allah membukakan celahan yang tersisa itu. (Shahih Muslim No.4926)

Sumber: http://hadith.al-islam.com/bayan/Tree.asp?Lang=IND


Kitab Tobat

1. Anjuran untuk bertobat dan bergembira dengannya

  • Hadis riwayat Abdullah bin Masud ra.:
    Ia berkata: Aku pernah mendengar Rasulullah saw. bersabda: Sungguh Allah akan lebih senang menerima tobat hamba-Nya yang beriman daripada seseorang yang berada di tanah tandus yang berbahaya bersama hewan tunggangan yang membawa bekal makanan dan minumannya. Lalu dia tidur kemudian ketika bangun didapati hewan tunggangannya tersebut telah menghilang. Dia pun segera mencarinya sampai merasa dahaga kemudian dia berkata dalam hatinya: Sebaiknya saya kembali ke tempat semula dan tidur di sana sampai saya mati. Lalu dia tidur dengan menyandarkan kepalanya di atas lengan sampai mati. Tetapi ketika ia terbangun didapatinya hewan tunggangannya telah berada di sisinya bersama bekal makanan dan minuman. Allah lebih senang dengan tobat seorang hamba mukmin, daripada orang semacam ini yang menemukan kembali hewan tunggangan dan bekalnya. (Shahih Muslim No.4929)

  • Hadis riwayat Anas bin Malik ra., ia berkata:
    Rasulullah saw. bersabda: Sungguh Allah akan lebih senang menerima tobat hamba-Nya ketika ia bertobat kepada-Nya daripada (kesenangan) seorang di antara kamu sekalian yang menunggang untanya di tengah padang luas yang sangat tandus, lalu unta itu terlepas membawa lari bekal makanan dan minumannya dan putuslah harapannya untuk memperoleh kembali. Kemudian dia menghampiri sebatang pohon lalu berbaring di bawah keteduhannya karena telah putus asa mendapatkan unta tunggangannya tersebut. Ketika dia dalam keadaan demikian, tiba-tiba ia mendapati untanya telah berdiri di hadapan. Lalu segera ia menarik tali kekang unta itu sambil berucap dalam keadaan sangat gembira: Ya Allah, Engkau adalah hambaku dan aku adalah Tuhan-Mu. Dia salah mengucapkan karena terlampau merasa gembira. (Shahih Muslim No.4932)

2. Tentang besarnya kasih sayang Allah Taala yang senantiasa mendahului murka-Nya

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Nabi saw. bersabda: Tatkala Allah menciptakan makhluk, Allah telah menuliskan dalam kitab catatan-Nya yang berada di sisi-Nya di atas arsy bahwa sesungguhnya kasih sayang-Ku mengalahkan murka-Ku. (Shahih Muslim No.4939)

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Aku mendengar Rasulullah saw. bersabda: Allah telah menjadikan kasih sayang-Nya terbagi dalam seratus bagian. Dia menahan sembilan puluh sembilan bagian di sisi-Nya dan menurunkan satu bagian ke bumi. Dari satu bagian itulah para makhluk saling kasih-mengasihi sehingga seekor induk binatang mengangkat cakarnya dari anaknya karena takut melukainya. (Shahih Muslim No.4942)

  • Hadis riwayat Umar bin Khathab ra.:
    Bahwa ia datang menghadap Rasulullah saw. dengan membawa beberapa orang tawanan. Di antara para tawanan itu terlihat seorang wanita sedang mencari-cari, lalu jika ia mendapatkan seorang bayi di antara tawanan dia langsung mengambil bayi itu lalu mendekapkannya ke perut untuk disusui. Lalu Rasulullah saw. berkata kepada kami: Bagaimana pendapat kamu sekalian, apakah wanita ini akan melemparkan anaknya ke dalam api? Kami menjawab: Tidak, demi Allah, sedangkan dia mampu untuk tidak melemparnya. Rasulullah saw. bersabda: Sungguh Allah lebih mengasihi hamba-Nya daripada wanita ini terhadap anaknya. (Shahih Muslim No.4947)

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Rasulullah saw. bersabda: Terdapat seorang lelaki yang belum pernah melakukan satu kebajikan pun berkata kepada keluarganya apabila dia mati, maka hendaklah mereka membakar jenazahnya lalu menebarkan setengah dari abunya ke daratan dan yang setengah lagi ke lautan. Demi Allah! Jika sekiranya Allah kuasa atasnya, tentu Dia akan menyiksanya dengan siksaan yang tidak pernah Dia timpakan kepada seorang pun di dunia ini. Kemudian ketika orang itu meninggal mereka segera melaksanakan apa yang diperintahkan. Lalu Allah memerintahkan daratan untuk mengumpulkan abu jenazahnya yang ditebarkan kepadanya, dan memerintahkan lautan untuk mengumpulkan abu jenazahnya yang ditebarkan kepadanya. Kemudian Allah berfirman: Mengapa kamu melakukan ini? Orang itu menjawab: Karena takut kepada-Mu wahai Tuhanku padahal Engkau sendiri lebih mengetahui. Lalu Allah mengampuni orang tersebut. (Shahih Muslim No.4949)

  • Hadis riwayat Abu Said Al-Khudri ra.:
    Dari Nabi saw. bahwa seorang lelaki di antara umat sebelum kalian telah Allah karuniakan harta kekayaan dan anak keturunan, lalu ia berpesan kepada anak-anaknya: Kamu sekalian harus melakukan apa yang aku perintahkan kalau tidak maka aku akan mengalihkan harta warisanku kepada orang lain. Jika aku telah meninggal nanti, maka bakarlah jenazahku. Sejauh pengetahuanku orang itu juga berkata: Kemudian tumbuklah sampai halus (abu sisa pembakaran itu) lalu tebarkanlah ke arah hembusan angin karena aku sama sekali tidak menyimpan satu kebajikan pun di sisi Allah padahal Allah berkuasa untuk menyiksaku. Lalu orang itu mengambil perjanjian dengan mereka. Demi Tuhan, mereka pun melaksanakan perintah itu. Allah bertanya kepada orang itu: Apa yang membuatmu berbuat demikian? Orang itu menjawab: Rasa takut terhadap-Mu. Jadi, alasan perbuatannya itu tiada lain hanyalah karena takut kepada Allah. (Shahih Muslim No.4952)

3. Diterimanya tobat dari segala dosa, meskipun dosa dan tobat diperbuat berulang kali

  • Hadis riwayat Abu Hurairah ra:
    Dari Nabi saw. tentang yang beliau riwayatkan dari Tuhannya, beliau bersabda: Seorang hamba melakukan satu perbuatan dosa lalu berdoa: "Ya Allah, ampunilah dosaku". Allah Taala berfirman: Hamba-Ku telah berbuat dosa dan dia mengetahui bahwa dia mempunyai Tuhan yang akan mengampuni dosa atau akan menghukum karena dosa itu. Kemudian orang itu mengulangi perbuatan dosa, lalu berdoa lagi: Wahai Tuhan-ku, ampunilah dosaku. Allah Taala berfirman: Hamba-Ku telah berbuat dosa dan dia mengetahui bahwa dia mempunyai Tuhan yang akan mengampuni dosa atau menyiksa karena dosa itu. Kemudian orang itu melakukan dosa lagi, lalu berdoa: Wahai Tuhanku, ampunilah dosaku. Allah Taala berfirman: Hamba-Ku telah berbuat dosa dan dia mengetahui bahwa dia mempunyai Tuhan yang akan mengampuni dosa atau menghukum karena dosa itu serta berbuatlah sesukamu, karena Aku benar-benar telah mengampunimu. Abdul A`la berkata: Aku tidak mengetahui apakah Allah berfirman "berbuatlah sesukamu" pada yang ketiga kali atau keempat kali. (Shahih Muslim No.4953)

4. Tentang kecemburuan Allah Taala dan larangan perbuatan keji

  • Hadis riwayat Abdullah bin Masud ra., ia berkata:
    Rasulullah saw. bersabda: Tidak ada seorang pun yang lebih menyukai pujian daripada Allah maka oleh karena itulah Dia memuji Zat-Nya sendiri. Dan tidak ada seorang pun yang lebih cemburu daripada Allah maka karena itu Allah mengharamkan perbuatan keji. (Shahih Muslim No.4955)

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Rasulullah saw. bersabda: Sesungguhnya Allah itu cemburu dan orang yang beriman juga cemburu. Kecemburuan Allah, yaitu jika orang mukmin melakukan apa yang diharamkan. (Shahih Muslim No.4959)

5. Firman Allah Taala: Sesungguhnya perbuatan-perbuatan baik itu menghapus dosa perbuatan-perbuatan buruk

  • Hadis riwayat Abdullah bin Masud ra.:
    Bahwa seorang lelaki telah mencium seorang perempuan, lalu orang datang menemui Nabi saw. untuk menceritakan hal itu kepada beliau. Maka turunlah ayat: Dan dirikanlah salat itu pada kedua tepi siang (pagi dan petang) dan pada bahagian permulaan malam. Sesungguhnya perbuatan-perbuatan baik itu menghapus dosa perbuatan-perbuatan yang buruk. Itulah peringatan bagi orang-orang yang mau ingat. Lelaki itu bertanya: Apakah ayat ini untukku, wahai Rasulullah? Rasulullah saw. bersabda: Untuk siapa saja di antara umatku yang melakukan hal itu. (Shahih Muslim No.4963)

  • Hadis riwayat Anas ra., ia berkata:
    Seorang lelaki datang menemui Nabi saw. lalu berkata: Ya Rasulullah! Aku telah melanggar hukum hudud, maka laksanakanlah hukuman itu atas diriku! Kemudian tibalah waktu salat dan ia pun ikut salat bersama Rasulullah saw. Setelah menyelesaikan salat, orang itu berkata lagi: Ya Rasulullah! Sesungguhnya aku telah melanggar hukum hudud, maka laksanakanlah hukuman Allah itu atas diriku! Rasulullah saw. bertanya: Apakah engkau ikut melaksanakan salat bersama kami? Orang itu menjawab: Ya! Rasulullah saw. bersabda: Kamu telah diampuni. (Shahih Muslim No.4965)

6. Diterimanya tobat seorang pembunuh, meskipun telah banyak membunuh

  • Hadis riwayat Abu Said Al-Khudri ra.:
    Bahwa Nabi saw. bersabda: Di antara umat sebelum kamu sekalian terdapat seorang lelaki yang telah membunuh sembilan puluh sembilan orang. Lalu dia bertanya tentang penduduk bumi yang paling berilmu, kemudian dia ditunjukkan kepada seorang pendeta. Dia pun mendatangi pendeta tersebut dan mengatakan, bahwa dia telah membunuh sembilan puluh sembilan orang, apakah tobatnya akan diterima? Pendeta itu menjawab: Tidak! Lalu dibunuhnyalah pendeta itu sehingga melengkapi seratus pembunuhan. Kemudian dia bertanya lagi tentang penduduk bumi yang paling berilmu lalu ditunjukkan kepada seorang alim yang segera dikatakan kepadnya bahwa ia telah membunuh seratus jiwa, apakah tobatnya akan diterima? Orang alim itu menjawab: Ya, dan siapakah yang dapat menghalangi tobat seseorang! Pergilah ke negeri Anu dan Anu karena di sana terdapat kaum yang selalu beribadah kepada Allah lalu sembahlah Allah bersama mereka dan jangan kembali ke negerimu karena negerimu itu negeri yang penuh dengan kejahatan! Orang itu pun lalu berangkat, sampai ketika ia telah mencapai setengah perjalanan datanglah maut menjemputnya. Berselisihlah malaikat rahmat dan malaikat azab mengenainya. Malaikat rahmat berkata: Dia datang dalam keadaan bertobat dan menghadap sepenuh hati kepada Allah. Malaikat azab berkata: Dia belum pernah melakukan satu perbuatan baik pun. Lalu datanglah seorang malaikat yang menjelma sebagai manusia menghampiri mereka yang segera mereka angkat sebagai penengah. Ia berkata: Ukurlah jarak antara dua negeri itu, ke negeri mana ia lebih dekat, maka ia menjadi miliknya. Lalu mereka pun mengukurnya dan mendapatkan orang itu lebih dekat ke negeri yang akan dituju sehingga diambillah ia oleh malaikat rahmat. (Shahih Muslim No.4967)

7. Tentang berita bohong dan diterima tobat orang yang menuduh

  • Hadis riwayat Aisyah ra., istri Nabi saw. ia berkata:
    Apabila Rasulullah saw. hendak keluar dalam suatu perjalanan selalu mengadakan undian di antara para istri beliau dan siapa di antara mereka yang keluar undiannya, maka Rasulullah saw. akan berangkat bersamanya. Aisyah berkata: Lalu Rasulullah saw. mengundi di antara kami untuk menentukan siapa yang akan ikut dalam perang dan ternyata keluarlah undianku sehingga aku pun berangkat bersama Rasulullah saw. Peristiwa itu terjadi setelah diturunkan ayat hijab (Al-Ahzab ayat 53) di mana aku dibawa dalam sekedup dan ditempatkan di sana selama perjalanan kami. Pada suatu malam ketika Rasulullah saw. selesai berperang lalu pulang dan kami telah mendekati Madinah, beliau memberikan aba-aba untuk berangkat. Aku pun segera bangkit setelah mendengar mereka mengumumkan keberangkatan lalu berjalan sampai jauh meninggalkan pasukan tentara. Seusai melaksanakan hajat, aku hendak langsung menghampiri unta tungganganku namun saat meraba dada, ternyata kalungku yang terbuat dari mutiara Zifar putus. Aku pun kembali untuk mencari kalungku sehingga tertahan karena pencarian itu. Sementara orang-orang yang bertugas membawaku mereka telah mengangkat sekedup itu dan meletakkannya ke atas punggung untaku yang biasa aku tunggangi karena mereka mengira aku telah berada di dalamnya. Ia menambahkan: Kaum wanita pada waktu itu memang bertubuh ringan dan langsing tidak banyak ditutupi daging karena mereka hanya mengkomsumsi makanan dalam jumlah sedikit sehingga orang-orang itu tidak merasakan beratnya sekedup ketika mereka mengangkatnya ke atas unta. Apalagi ketika itu aku anak perempuan yang masih belia. Mereka pun segera menggerakkan unta itu dan berangkat. Aku baru menemukan kalung itu setelah pasukan tentara berlalu. Kemudian aku mendatangi tempat perhentian mereka, namun tak ada seorang pun di sana. Lalu aku menuju ke tempat yang semula dengan harapan mereka akan merasa kehilangan dan kembali menjemputku. Ketika aku sedang duduk di tempatku rasa kantuk mengalahkanku sehingga aku pun tertidur. Ternyata ada Shafwan bin Muaththal As-Sulami Az-Dzakwani yang tertinggal di belakang pasukan sehingga baru dapat berangkat pada malam hari dan keesokan paginya ia sampai di tempatku. Dia melihat bayangan hitam seperti seorang yang sedang tidur lalu ia mendatangi dan langsung mengenali ketika melihatku karena ia pernah melihatku sebelum diwajibkan hijab. Aku terbangun oleh ucapannya, "inna lillaahi wa inna ilaihi raji`uun" pada saat dia mengenaliku. Aku segera menutupi wajahku dengan kerudung dan demi Allah, dia sama sekali tidak mengajakku bicara sepatah kata pun dan aku pun tidak mendengar satu kata pun darinya selain ucapan "inna lillahi wa inna ilaihi raji`uun". Kemudian ia menderumkan untanya dan memijak kakinya, sehingga aku dapat menaikinya. Dan ia pun berangkat sambil menuntun unta yang aku tunggangi hingga kami dapat menyusul pasukan yang sedang berteduh di tengah hari yang sangat panas. Maka celakalah orang-orang yang telah menuduhku di mana yang paling besar berperan ialah Abdullah bin Ubay bin Salul. Sampai kami tiba di Madinah dan aku pun segera menderita sakit setiba di sana selama sebulan. Sementara orang-orang ramai membicarakan tuduhan para pembuat berita bohong padahal aku sendiri tidak mengetahui sedikit pun tentang hal itu. Yang membuatku gelisah selama sakit adalah bahwa aku tidak lagi merasakan kelembutan Rasulullah saw. yang biasanya kurasakan ketika aku sakit. Rasulullah saw. hanya masuk menemuiku, mengucapkan salam, kemudian bertanya: Bagaimana keadaanmu? Hal itu membuatku gelisah, tetapi aku tidak merasakan adanya keburukan, sampai ketika aku keluar setelah sembuh bersama Ummu Misthah ke tempat pembuangan air besar di mana kami hanya keluar ke sana pada malam hari sebelum kami membangun tempat membuang kotoran (WC) di dekat rumah-rumah kami. Kebiasaan kami sama seperti orang-orang Arab dahulu dalam buang air. Kami merasa terganggu dengan tempat-tempat itu bila berada di dekat rumah kami. Aku pun berangkat dengan Ummu Misthah, seorang anak perempuan Abu Ruhum bin Muthalib bin Abdi Manaf dan ibunya adalah putri Shakher bin Amir, bibi Abu Bakar Sidik. Putranya bernama Misthah bin Utsatsah bin Abbad bin Muththalib. Aku dan putri Abu Ruhum langsung menuju ke arah rumahku sesudah selesai buang air. Tiba-tiba Ummu Misthah terpeleset dalam pakaian yang menutupi tubuhnya sehingga terucaplah dari mulutnya kalimat: Celakalah Misthah! Aku berkata kepadanya: Alangkah buruknya apa yang kau ucapkan! Apakah engkau memaki orang yang telah ikut serta dalam perang Badar? Ummu Misthah berkata: Wahai junjunganku, tidakkah engkau mendengar apa yang dia katakan? Aku menjawab: Memangnya apa yang dia katakan? Ummu Misthah lalu menceritakan kepadaku tuduhan para pembuat cerita bohong sehingga penyakitku semakin bertambah parah. Ketika aku kembali ke rumah, Rasulullah saw. masuk menemuiku, beliau mengucapkan salam kemudian bertanya: Bagaimana keadaanmu? Aku berkata: Apakah engkau mengizinkan aku mendatangi kedua orang tuaku? Pada saat itu aku ingin meyakinkan kabar itu dari kedua orang tuaku. Begitu Rasulullah saw. memberiku izin, aku pun segera pergi ke rumah orang tuaku. Sesampai di sana, aku bertanya kepada ibu: Wahai ibuku, apakah yang dikatakan oleh orang-orang mengenai diriku? Ibu menjawab: Wahai anakku, tenanglah! Demi Allah, jarang sekali ada wanita cantik yang sangat dicintai suaminya dan mempunyai beberapa madu, kecuali pasti banyak berita kotor dilontarkan kepadanya. Aku berkata: Maha suci Allah! Apakah setega itu orang-orang membicarakanku? Aku menangis malam itu sampai pagi air mataku tidak berhenti mengalir dan aku tidak dapat tidur dengan nyenyak. Pada pagi harinya, aku masih saja menangis. Beberapa waktu kemudian Rasulullah saw. memanggil Ali bin Abu Thalib dan Usamah bin Zaid untuk membicarakan perceraian dengan istrinya ketika wahyu tidak kunjung turun. Usamah bin Zaid memberikan pertimbangan kepada Rasulullah saw. sesuai dengan yang ia ketahui tentang kebersihan istrinya (dari tuduhan) dan berdasarkan kecintaan dalam dirinya yang ia ketahui terhadap keluarga Nabi saw. Ia berkata: Ya Rasulullah, mereka adalah keluargamu dan kami tidak mengetahui dari mereka kecuali kebaikan. Sedangkan Ali bin Abu Thalib berkata: Semoga Allah tidak menyesakkan hatimu karena perkara ini, banyak wanita selain dia (Aisyah). Jika engkau bertanya kepada budak perempuan itu (pembantu rumah tangga Aisyah) tentu dia akan memberimu keterangan yang benar. Lalu Rasulullah saw. memanggil Barirah (jariyah yang dimaksud) dan bertanya: Hai Barirah! Apakah engkau pernah melihat sesuatu yang membuatmu ragu tentang Aisyah? Barirah menjawab: Demi Zat yang telah mengutusmu membawa kebenaran! Tidak ada perkara buruk yang aku lihat dari dirinya kecuali bahwa Aisyah adalah seorang perempuan yang masih muda belia, yang biasa tidur di samping adonan roti keluarga lalu datanglah hewan-hewan ternak memakani adonan itu. Kemudian Rasulullah saw. berdiri di atas mimbar meminta bukti dari Abdullah bin Ubay bin Salul. Di atas mimbar itu, Rasulullah saw. bersabda: Wahai kaum muslimin, siapakah yang mau menolongku dari seorang yang telah sampai hati melukai hati keluarga? Demi Allah! Yang kuketahui pada keluargaku hanyalah kebaikan. Orang-orang juga telah menyebut-nyebut seorang lelaki yang kuketahui baik. Dia tidak pernah masuk menemui keluargaku (istriku) kecuali bersamaku. Maka berdirilah Saad bin Muaz Al-Anshari seraya berkata: Aku yang akan menolongmu dari orang itu, wahai Rasulullah. Jika dia dari golongan Aus, aku akan memenggal lehernya dan kalau dia termasuk saudara kami dari golongan Khazraj, maka engkau dapat memerintahkanku dan aku akan melaksanakan perintahmu. Mendengar itu, berdirilah Saad bin Ubadah. Dia adalah pemimpin golongan Khazraj dan seorang lelaki yang baik tetapi amarahnya bangkit karena rasa fanatik golongan. Dia berkata tertuju kepada Saad bin Muaz: Engkau salah! Demi Allah, engkau tidak akan membunuhnya dan tidak akan mampu untuk membunuhnya! Lalu Usaid bin Hudhair saudara sepupu Saad bin Muaz, berdiri dan berkata kepada Saad bin Ubadah: Engkau salah! Demi Allah, kami pasti akan membunuhnya! Engkau adalah orang munafik yang berdebat untuk membela orang-orang munafik. Bangkitlah amarah kedua golongan yaitu Aus dan Khazraj, sehingga mereka hampir saling berbaku-hantam dan Rasulullah saw. masih berdiri di atas mimbar terus berusaha meredahkan emosi mereka mereka hingga mereka diam dan Rasulullah saw. diam. Sementara itu, aku menangis sepanjang hari, air mataku tidak berhenti mengalir dan aku pun tidak merasa nyenyak dalam tidur. Aku masih saja menangis pada malam berikutnya, air mataku tidak berhenti mengalir dan juga tidak merasa enak tidur. Kedua orang tuaku mengira bahwa tangisku itu akan membelah jantungku. Ketika kedua orang tuaku sedang duduk di sisiku yang masih menangis, datanglah seorang perempuan Ansar meminta izin menemuiku. Aku memberinya izin lalu dia pun duduk sambil menangis. Pada saat kami sedang dalam keadaan demikian, Rasulullah saw. masuk. Beliau memberi salam, lalu duduk. Beliau belum pernah duduk di dekatku sejak ada tuduhan yang bukan-bukan kepadaku, padahal sebulan telah berlalu tanpa turun wahyu kepada beliau mengenai persoalanku. Rasulullah saw. mengucap syahadat pada waktu duduk kemudian bersabda: Selanjutnya. Hai Aisyah, sesungguhnya telah sampai kepadaku bermacam tuduhan tentang dirimu. Jika engkau memang bersih, Allah pasti akan membersihkan dirimu dari tuduhan-tuduhan itu. Tetapi kalau engkau memang telah berbuat dosa, maka mohonlah ampun kepada Allah dan bertobatlah kepada-Nya. Sebab, bila seorang hamba mengakui dosanya kemudian bertobat, tentu Allah akan menerima tobatnya. Ketika Rasulullah saw. selesai berbicara, air mataku pun habis sehingga aku tidak merasakan satu tetespun terjatuh. Lalu aku berkata kepada ayahku: Jawablah untukku kepada Rasulullah saw. mengenai apa yang beliau katakan. Ayahku menyahut: Demi Allah, aku tidak tahu apa yang harus aku katakan kepada Rasulullah saw. Kemudian aku berkata kepada ibuku: Jawablah untukku kepada Rasulullah saw.! Ibuku juga berkata: Demi Allah, aku tidak tahu apa yang harus kukatakan kepada Rasulullah saw. Maka aku pun berkata: Aku adalah seorang perempuan yang masih muda belia. Aku tidak banyak membaca Alquran. Demi Allah, aku tahu bahwa kalian telah mendengar semua ini, hingga masuk ke hati kalian, bahkan kalian mempercayainya. Jika aku katakan kepada kalian, bahwa aku bersih dan Allah pun tahu bahwa aku bersih, mungkin kalian tidak juga mempercayaiku. Dan jika aku mengakui hal itu di hadapan kalian, sedangkan Allah mengetahui bahwa aku bersih, tentu kalian akan mempercayaiku. Demi Allah, aku tidak menemukan perumpamaan yang tepat bagiku dan bagi kalian, kecuali sebagaimana dikatakan ayah Nabi Yusuf: Kesabaran yang baik itulah kesabaranku. Dan Allah sajalah yang dimohon pertolongan-Nya terhadap apa yang kalian ceritakan. Kemudian aku pindah dan berbaring di tempat tidurku. Demi Allah, pada saat itu aku yakin diriku bersih dan Allah akan menunjukkan kebersihanku. Tetapi, sungguh aku tidak berharap akan diturunkan wahyu tentang persoalanku. Aku kira persoalanku terlalu remeh untuk dibicarakan Allah Taala dengan wahyu yang diturunkan. Namun, aku berharap Rasulullah saw. akan bermimpi bahwa Allah membersihkan diriku dari fitnah itu. Rasulullah saw. belum lagi meninggalkan tempat duduknya dan tak seorang pun dari isi rumah ada yang keluar, ketika Allah Taala menurunkan wahyu kepada Nabi-Nya. Tampak Rasulullah saw. merasa kepayahan seperti biasanya bila beliau menerima wahyu, hingga bertetesan keringat beliau bagaikan mutiara di musim dingin, karena beratnya firman yang diturunkan kepada beliau. Ketika keadaan yang demikian telah hilang dari Rasulullah saw. (wahyu telah selesai turun), maka sambil tertawa perkataan yang pertama kali beliau ucapkan adalah: Bergembiralah, wahai Aisyah, sesungguhnya Allah telah membersihkan dirimu dari tuduhan. Lalu ibuku berkata kepadaku: Bangunlah! Sambutlah beliau! Aku menjawab: Demi Allah, aku tidak akan bangun menyambut beliau. Aku hanya akan memuji syukur kepada Allah. Dialah yang telah menurunkan ayat Alquran yang menyatakan kebersihanku. Allah Taala menurunkan ayat: Sesungguhnya orang-orang yang membawa berita bohong itu adalah dari golonganmu juga, dan sepuluh ayat berikutnya. Allah menurunkan ayat-ayat tersebut yang menyatakan kebersihanku. Abu Bakar yang semula selalu memberikan nafkah kepada Misthah karena kekerabatan dan kemiskinannya, pada saat itu mengatakan: Demi Allah, aku tidak akan lagi memberikan nafkah kepadanya sedikitpun selamanya, sesudah apa yang dia katakan terhadap Aisyah. Sebagai teguran atas ucapan itu, Allah menurunkan ayat selanjutnya ayat: Dan janganlah orang-orang yang mempunyai kelebihan dan kelapangan di antara kalian, bersumpah bahwa mereka tidak akan memberi bantuan kepada kaum kerabat mereka, orang-orang miskin sampai pada firman-Nya: Apakah kalian tidak ingin bahwa Allah mengampuni kalian. (Hibban bin Musa berkata: Abdullah bin Mubarak berkata: Ini adalah ayat yang paling aku harapkan dalam Kitab Allah). Maka berkatalah Abu Bakar: Demi Allah, tentu saja aku sangat menginginkan ampunan Allah. Selanjutnya dia (Abu Bakar) kembali memberikan nafkah kepada Misthah seperti sediakala dan berkata: Aku tidak akan berhenti memberikannya nafkah untuk selamanya. Aisyah meneruskan: Rasulullah saw. pernah bertanya kepada Zainab binti Jahsy, istri Nabi saw. tentang persoalanku: Apa yang kamu ketahui? Atau apa pendapatmu? Zainab menjawab: Wahai Rasulullah, aku selalu menjaga pendengaran dan penglihatanku (dari hal-hal yang tidak layak). Demi Allah, yang kuketahui hanyalah kebaikan. Aisyah berkata: Padahal dialah yang menyaingi kecantikanku dari antara para istri Nabi saw. Allah menganugerahinya dengan sikap warak (menjauhkan diri dari maksiat dan perkara meragukan) lalu mulailah saudara perempuannya, yaitu Hamnah binti Jahsy, membelanya dengan rasa fanatik (yakni ikut menyebarkan apa yang dikatakan oleh pembuat cerita bohong). Maka celakalah ia bersama orang-orang yang celaka. (Shahih Muslim No.4974)

Sumber: http://hadith.al-islam.com/bayan/Tree.asp?Lang=IND


Kitab Sifat Orang Munafik Dan Hukum Tentang Mereka

  • Hadis riwayat Zaid bin Arqam ra., ia berkata:
    Kami pernah keluar bersama Rasulullah saw. dalam suatu perjalanan di mana orang-orang banyak yang tertimpa musibah. Lalu Abdullah bin Ubay berkata kepada para pengikutnya: Janganlah kamu memberikan perbelanjaan kepada orang-orang Muhajirin yang ada di sisi Rasulullah saw. supaya mereka bubar meninggalkan Rasulullah saw. dari sekitarnya Zuhair berkata: Sesungguhnya jika kita telah kembali ke Madinah, benar-benar orang yang kuat akan mengusir orang-orang yang lemah daripadanya. Kata Zaid bin Arqam selanjutnya: Lalu aku datang melaporkan kepada Nabi saw. tentang ucapan Abdullah bin Ubay itu. Rasulullah saw. memanggil Abdullah bin Ubay untuk menanyakan hal itu. Tetapi, Abdullah bersumpah tidak pernah berkata demikian. Dia berkata: Zaid berbohong kepada Rasulullah saw. Aku merasa sangat susah mendengar perkataan itu, sampai Allah menurunkan ayat yang menyatakan kebenaranku: Apabila orang-orang munafik datang kepadamu. Kemudian Nabi saw. memanggil mereka (Abdullah bin Ubay dan para pengikutnya) untuk dimintakan ampun, tetapi mereka membuang muka (menolak dan berpaling), Mereka adalah seakan-akan kayu yang tersandarkan. Mereka sebenarnya adalah orang-orang yang bertubuh bagus. (Shahih Muslim No.4976)

  • Hadis riwayat Jabir ra., ia berkata:
    Nabi saw. mendatangi kuburan Abdullah bin Ubay lalu mengeluarkan jasad Abdullah dari kuburannya kemudian meletakkannya di atas kedua lutut beliau dan meludahinya serta memakaikannya baju gamis beliau. Wallahu a`lam. (Shahih Muslim No.4977)

  • Hadis riwayat Ibnu Masud ra., ia berkata:
    Ada tiga orang yang berkumpul di dekat Baitullah, dua orang dari Quraisy dan seorang dari Tsaqafi atau dua orang dari Tsaqafi dan seorang Quraisy. Mereka adalah orang-orang yang memiliki sedikit pemahaman agama yang selalu disibuki oleh urusan perut mereka. Salah seorang di antara mereka berkata: Apakah kamu berpendapat bahwa Allah akan mendengar apa yang kita bicarakan? Seorang lagi menjawab: Allah akan mendengar apabila kita mengeraskan suara dan tidak akan mendengar jika kita merendahkan suara. Yang lain lagi membantah: Jika Allah mendengar bila kita mengeraskan suara, maka Dia pasti akan mendengar bila kita merendahkan suara pembicaraan! Lalu Allah menurunkan ayat: Dan kamu sekalian sekali-kali tidak dapat bersembunyi dari persaksian pendengaran, penglihatan dan kulit kalian terhadap kalian. (Shahih Muslim No.4979)

  • Hadis riwayat Zaid bin Tsabit ra.:
    Bahwa Nabi saw. berangkat untuk berperang di bukit Uhud lalu kembalilah sebagian dari mereka yang ikut bersama beliau sehingga terpecahlah para pengikut Nabi saw. menjadi dua bagian. Sebagian mereka mengatakan kita akan bunuh mereka dan sebagian lagi berpendapat tidak. Lalu turunlah ayat: Maka mengapa kamu terpecah menjadi dua golongan dalam menghadapi orang-orang munafik. (Shahih Muslim No.4980)

  • Hadis riwayat Abu Said Al-Khudri ra.:
    Bahwa beberapa orang munafik pada masa Rasulullah saw. selalu tidak ikut serta bila Nabi saw. pergi berperang. Mereka bergembira-ria dengan ketidakikutsertaan mereka bersama Rasulullah saw. Lalu apabila Nabi saw. telah kembali, mereka mengemukakan alasan kepada beliau sambil bersumpah dan berharap mendapatkan pujian dengan apa yang tidak mereka perbuat. Maka turunlah ayat: Janganlah sekali-kali kamu menyangka, bahwa orang-orang yang gembira dengan apa yang telah mereka kerjakan dan mereka suka supaya dipuji terhadap perbuatan yang belum mereka kerjakan, janganlah kamu menyangka mereka akan terlepas dari siksa. (Shahih Muslim No.4981)

  • Hadis riwayat Ibnu Abbas ra.:
    Dari Humaid bin Abdurrahman bin Auf, bahwa Marwan berkata kepada penjaga pintunya: Hai Rafi`! Pergilah kepada Ibnu Abbas dan katakan: Jika sekiranya setiap orang di antara kita akan mendapatkan siksa karena merasa gembira dengan apa yang telah diperolehnya dan ingin dipuji dengan apa yang tidak dia kerjakan, tentu kita semua akan disiksa. Ibnu Abbas berkata: Apa hubungan ayat ini dengan kamu! Ayat ini diturunkan berkenaan dengan Ahli Kitab. Kemudian Ibnu Abbas membaca: Dan ingatlah ketika Allah mengambil janji dari orang-orang yang telah diberi kitab, yaitu hendaklah kalian menerangkan isi kitab itu kepada manusia dan jangan kalian menyembunyikannya. Ibnu Abbas juga membaca: Janganlah sekali-kali kamu menyangka bahwa orang-orang yang gembira dengan apa yang telah mereka kerjakan dan mereka suka supaya dipuji terhadap perbuatan yang tidak mereka kerjakan. Selanjutnya ia berkata: Nabi saw. bertanya kepada mereka tentang sesuatu, tetapi mereka menyembunyikannya dan memberikan jawaban yang lain kemudian mereka keluar. Mereka merasa telah memberitahukan apa yang ditanyakan kepada mereka dan mengharap pujian dengan itu. Mereka gembira dengan jawaban yang tidak ada sangkut-pautnya dengan pertanyaan. (Shahih Muslim No.4982)

  • Hadis riwayat Anas bin Malik ra., ia berkata:
    Di antara kami terdapat seorang lelaki dari Bani Najjar yang telah membaca surat Al-Baqarah dan surat Ali Imran serta pernah menjadi penulis wahyu Rasulullah saw. lalu dia melarikan diri dan bergabung dengan Ahli Kitab yang menyanjung-nyanjungnya. Kata mereka: Orang ini pernah menjadi penulis wahyu Muhammad. Sehingga mereka pun terkagum dengannya. Tidak berapa lama berada di antara Ahli Kitab, Allah menimpakan bencana kepada orang itu sehingga binasalah ia. Orang-orang Ahli Kitab segera menggalikan kuburan untuknya lalu menimbunkan tanah ke atas jasadnya. Keesokan harinya, bumi telah memuntahkan jasadnya ke atas permukaan. Mereka pun kembali menggali kubur dan menimbun tetapi keesokan paginya bumi telah memuntahkannya lagi ke atas permukaan. Kemudian mereka menggali dan menguburnya lagi. Namun keesokan paginya bumi kembali memuntahkannya ke atas permukaan lalu mereka pun membiarkan jasadnya terbuang. (Shahih Muslim No.4987)

Sumber: http://hadith.al-islam.com/bayan/Tree.asp?Lang=IND


Kitab Keadaan Hari Kiamat, Surga Dan Neraka

1. Tentang kebangkitan dari kubur, hari kiamat dan keadaan bumi pada hari kiamat

  • Hadis riwayat Abu Hurairah, ia berkata:
    Bahwa Rasulullah bersabda: Sesungguhnya akan datang seorang lelaki besar gemuk pada hari kiamat yang berat amalnya di sisi Allah tidak seberat sayap seekor nyamuk sekalipun. Bacalah oleh kalian: Maka Kami tidak mengadakan suatu penilaian bagi amalan mereka pada hari kiamat. (Shahih Muslim No.4991)

  • Hadis riwayat Abdullah bin Masud, ia berkata:
    Seorang ulama Yahudi datang kepada Nabi dan berkata: Hai Muhammad atau hai Abul Qasim! Pada hari kiamat, Allah menggenggam langit dengan satu jari tangan, bumi dengan satu jari, gunung dan pepohonan dengan satu jari, air dan tanah dengan satu jari, begitu pula semua makhluk yang lain dengan satu jari. Kemudian Dia menggoyangkan mereka semua sambil berfirman: Akulah Raja, Akulah Raja! Rasulullah tertawa kagum mendengar perkataan orang alim itu. Beliau membenarkan keterangan orang itu, kemudian membacakan ayat: Dan mereka tidak mengagungkan Allah dengan pengagungan yang semestinya, padahal bumi seluruhnya dalam genggaman-Nya pada hari kiamat dan langit digulung dengan tangan kanan-Nya. Maha Suci Tuhan dan Maha Tinggi Dia dari apa yang mereka persekutukan. (Shahih Muslim No.4992)

  • Hadis riwayat Abu Hurairah, ia berkata:
    Rasulullah bersabda: Allah Taala menggenggam bumi pada hari kiamat dan melipat langit dengan tangan kanan-Nya, kemudian berfirman: Akulah raja! Manakah raja-raja bumi? (Shahih Muslim No.4994)

  • Hadis riwayat Abdullah bin Umar, ia berkata:
    Rasulullah bersabda: Allah Taala melipat langit-langit pada hari kiamat, kemudian menggenggam langit-langit itu dengan tangan kanan-Nya, lalu berfirman: Akulah Raja! Manakah orang-orang penguasa yang suka menindas? Manakah orang-orang yang sombong? Kemudian Dia melipat bumi dengan tangan kiri-Nya, lalu berfirman: Akulah Raja! Manakah orang-orang penguasa yang suka menindas? Manakah orang-orang yang sombong? (Shahih Muslim No.4995)

  • Hadis riwayat Sahal bin Saad ra., ia berkata:
    Rasulullah saw. bersabda: Pada hari kiamat, manusia dikumpulkan di tengah padang berwarna putih agak kemerahan seperti roti panggang di mana tidak ada bangunan tempat tinggal bagi seorang pun. (Shahih Muslim No.4998)

2. Hidangan ahli surga

  • Hadis riwayat Abu Said Al-Khudri ra.:
    Dari Rasulullah saw. bersabda: Pada hari kiamat nanti, bumi bagaikan sepotong roti yang digoyang-goyangkan oleh Tuhan Yang Maha Kuasa dengan tangan-Nya, sebagaimana seorang di antara kamu sekalian menggoyang-goyangkan rotinya dalam perjalanan yang menjadi hidangan bagi ahli surga. Tiba-tiba datang seorang Yahudi. Dia berkata: Semoga Tuhan Yang Maha Pengasih memberkatimu, hai Abul Qasim! Maukah engkau mendengar pemberitahuanku tentang hidangan ahli surga pada hari kiamat? Rasulullah saw. menjawab: Ya! Orang itu berkata: Bumi bagaikan sepotong roti (seperti disabdakan oleh Rasulullah saw.) Mendengar perkataan itu, Rasulullah saw. memandang ke arah kami kemudian tertawa hingga tampak gigi-gigi geraham beliau. Orang itu berkata lagi: Maukah engkau aku beritahukan tentang lauk mereka? Rasulullah saw. menjawab: Ya! Orang itu berkata: Lauk mereka adalah palam dan nun. Para sahabat bertanya: Apakah itu? Orang itu menjawab: Yaitu banteng dan ikan paus, yang kelebihan hatinya saja (segumpal daging yang terpisah dan tergantung pada hati) dapat dimakan oleh tujuh-puluh ribu orang. (Shahih Muslim No.5000)

3. Pertanyaan orang Yahudi kepada Nabi saw. tentang roh dan firman Allah Taala: Mereka bertanya kepadamu tentang roh

  • Hadis riwayat Abdullah bin Masud ra., ia berkata:
    Ketika aku sedang berjalan bersama Rasulullah saw. di suatu tanah pertanian di mana beliau bertongkatkan sebatang pelepah korma, tiba-tiba beliau lewat di hadapan beberapa orang Yahudi. Lalu mereka saling berbicara dengan yang lain: Tanyakanlah kepadanya tentang roh! Kemudian mereka berkata: Apakah yang membuat kamu sekalian bertanya kepadanya? Dia tidak akan membalas kamu sekalian dengan sesuatu yang tidak kamu sukai. Lalu sebagian mereka berkata lagi: Tanyakanlah kepadanya! Lalu sebagian mereka datang menghampiri Rasulullah saw. untuk bertanya tentang roh. Rasulullah saw. terdiam tidak memberikan jawaban apapun, sehingga aku tahu beliau sedang diturunkan wahyu. Aku tetap berdiri di tempatku. Seusai wahyu turun, Rasulullah saw. membacakan ayat: Dan mereka bertanya kepadamu tentang roh. Katakanlah: Roh itu termasuk urusan Tuhanku dan tidaklah kalian diberi pengetahuan melainkan sedikit. (Shahih Muslim No.5002)

4. Tentang firman Allah Taala: Allah sekali-kali tidak akan mengazab mereka, sedang engkau berada di antara mereka

  • Hadis riwayat Anas bin Malik ra., ia berkata:
    Abu Jahal berkata: Ya Allah, sekiranya Alquran ini benar datang dari sisi-Mu, maka turunkanlah hujan batu dari langit atau timpakan kepada kami siksa yang pedih. Lalu turunlah ayat: Dan Allah sekali-kali tidak akan mengazab mereka, sedang kamu berada di antara mereka. Dan tidak pula Allah akan mengazab mereka, sedang mereka meminta ampun. Kenapa Allah tidak mengazab mereka, padahal mereka menghalangi orang untuk mendatangi Masjidilharam, sampai akhir ayat. (Shahih Muslim No.5004)

5. Tentang awan (asap)

  • Hadis riwayat Abdullah bin Masud ra.:
    Dari Masruq berkata: Kami sedang duduk di dekat Abdullah bin Masud yang berbaring di antara kami. Tiba-tiba datang seorang lelaki menghampirinya seraya berkata: Hai Abu Abdurrahman, ada pendongeng di dekat pintu Kindah (pintu Kufah) yang bercerita dan beranggapan bahwa tanda awan akan datang, lalu mengambil pernafasan orang-orang kafir dan orang-orang mukmin akan terserang seperti penyakit selesma karenanya. Lalu Abdullah berkata sambil duduk dan dalam keadaan marah: Wahai manusia, bertakwalah kemu sekalian kepada Allah! Barang siapa di antara kalian mengetahui sesuatu, maka hendaklah dia mengatakan apa yang dia ketahui. Dan barang siapa yang tidak mengetahui, maka hendaklah dia mengucapkan: Allahu a`lam. Karena Dia Maha Tahu terhadap seorang di antara kamu sekalian yang mengucapkan Allahu a`lam ketika dia tidak mengetahui. Sesungguhnya Allah telah berfirman kepada nabi-Nya: Katakanlah! Aku tidak meminta upah sedikit pun kepada kalian atas dakwahku dan aku bukanlah termasuk orang-orang yang mengada-ada. Ketika Rasulullah saw. melihat orang-orang berpaling, beliau mengucapkan doa: "Ya Allah, timpakanlah tujuh tahun masa sulit seperti yang menimpa kaum Nabi Yusuf". Maka mereka tertimpa satu tahun masa paceklik yang menghabiskan segala sesuatu sehingga mereka memakan kulit dan bangkai karena kelaparan serta seorang di antara mereka memandang ke arah langit lalu terlihatlah olehnya segumpal awan. Lalu Abu Sufyan datang kepada Rasulullah saw. dan berkata: Hai Muhammad, sesungguhnya engkau datang memerintahkan untuk taat kepada Allah dan menyambung tali silaturahmi sementara itu kaummu telah hampir binasa tertimpa malapetaka, maka berdoalah kepada Allah untuk keselamatan mereka. Kemudian Allah Taala berfirman: Maka tunggulah hari ketika langit membawa kabut yang nyata, yang meliputi manusia. Inilah adzab yang pedih, sampai firman Allah tentulah kalian akan kembali (ingkar). Abdullah berkata: Apakah akan diperlihatkan azab hari akhirat? Kemudian firman Allah yang berbunyi: Ingatlah hari ketika Kami menghantam mereka dengan hantaman yang keras. Sesungguhnya Kami adalah Pemberi balasan. Hantaman yang keras itu terjadi pada perang Badar. Dan telah lewat ayat-ayat Dukhan, Bathsyah (hantaman), lizam (kepastian siksa orang-orang kafir) dan ayat Rum. (Shahih Muslim No.5006)

6. Terbelahnya bulan

  • Hadis riwayat Abdullah bin Masud ra., ia berkata:
    Bulan terbelah menjadi dua pada masa Rasulullah saw., lalu Rasulullah saw. bersabda: Saksikanlah oleh kalian. (Shahih Muslim No.5010)

  • Hadis riwayat Anas ra.:
    Bahwa penduduk Mekah meminta kepada Rasulullah saw. untuk diperlihatkan kepada mereka satu mukjizat (tanda kenabian), maka Rasulullah saw. memperlihatkan kepada mereka mukjizat terbelahnya bulan sebanyak dua kali. (Shahih Muslim No.5013)

  • Hadis riwayat Ibnu Abbas ra.:
    Sesungguhnya bulan pernah terbelah pada masa Rasulullah saw.. (Shahih Muslim No.5015)

7. Tidak seorang pun yang paling tahan terhadap sesuatu yang menyakitkan selain dari Allah

  • Hadis riwayat Abu Musa ra., ia berkata:
    Rasulullah saw. bersabda: Tidak seorang pun yang lebih sabar mendengar sesuatu yang menyakitkan selain Allah, karena meskipun Allah disekutukan dan dianggap memiliki anak, tetapi Allah tetap memberikan kesehatan dan rezeki kepada mereka. (Shahih Muslim No.5016)

  • Hadis riwayat Abdullah bin Qais ra., ia berkata:
    Rasulullah saw. bersabda: Tidak ada seorang pun yang lebih sabar mendengar sesuatu yang menyakitkan daripada Allah, karena meskipun mereka menyekutukan Allah serta beranggapan bahwa Allah memiliki anak, tetapi Allah tetap memberikan rezeki, kesehatan serta menganugerahkan apa yang mereka minta. (Shahih Muslim No.5017)

8. Permohonan orang kafir untuk menebus dirinya dengan emas sepenuh bumi

  • Hadis riwayat Anas bin Malik ra.:
    Dari Nabi saw., beliau bersabda: Allah berfirman kepada penghuni neraka yang paling ringan siksaannya: Seandainya kamu mempunyai dunia serta isinya, apakah kamu akan menebus dengan semua itu? Orang itu menjawab: Ya. Allah berfirman: Aku telah meminta darimu yang lebih ringan daripada ini ketika kamu masih berada di tulang punggung Adam, yaitu agar kamu tidak menyekutukan-Ku dengan sesuatu (aku kira beliau juga bersabda) dan Aku tidak akan memasukkanmu ke neraka. Tetapi kemudian kamu enggan dan tetap menyekutukan-Ku. (Shahih Muslim No.5018)

9. Orang kafir akan dikumpulkan dalam keadaan berjalan di atas wajahnya

  • Hadis riwayat Anas bin Malik ra.:
    Bahwa seorang lelaki bertanya: Wahai Rasulullah! Bagaimana seorang kafir dikumpulkan dalam keadaan berjalan di atas wajahnya pada hari kiamat? Rasulullah saw. menjawab: Bukankah Tuhan Yang membuatnya berjalan di atas kedua kakinya di dunia juga berkuasa untuk membuatnya berjalan di atas wajahnya pada hari kiamat. (Shahih Muslim No.5020)

10. Perumpamaan orang mukmin itu seperti tanaman perumpamaan orang kafir itu seperti pohon cemara

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Rasulullah saw. bersabda: Perumpamaan orang mukmin itu seperti tanaman yang selalu digoyangkan oleh hembusan angin karena orang mukmin senantiasa ditimpa berbagai cobaan. Sedangkan perumpamaan orang munafik seperti pohon cemara yang tidak goyang dihembus angin kecuali setelah ditebang. (Shahih Muslim No.5024)

  • Hadis riwayat Kaab bin Malik ra., ia berkata:
    Rasulullah saw. bersabda: Perumpamaan orang mukmin itu seperti tanaman lunak dan lembut yang dapat digoyangkan oleh hembusan angin, sesekali miring dan kemudian tegak kembali sehingga bergoyang-goyang. Sedangkan perumpamaan orang kafir adalah seperti pohon cemara yang tegak berdiri di atas akarnya tidak dapat digoyangkan oleh sesuatu apapun sehingga ia tumbang sekaligus. (Shahih Muslim No.5025)

11. Perumpamaan orang mukmin adalah seperti pohon kurma

  • Hadis riwayat Abdullah bin Umar ra., ia berkata:
    Rasulullah saw. bersabda: Sesungguhnya di antara jenis pohon terdapat satu pohon yang tidak mudah gugur daunnya yang diumpamakan seperti seorang muslim. Sebutkanlah pohon apakah itu? Lalu orang-orang banyak yang mengira pohon padang pasir dan aku sendiri mengira bahwa itu adalah pohon kurma tetapi aku malu mengatakannya. Kemudian mereka berseru: Wahai Rasulullah, sebutkanlah kepada kami pohon apakah itu? Rasulullah saw. menjawab: Ia adalah pohon kurma. Abdullah bin Umar berkata: Lalu menceritakan hal itu kepada Umar. Dia berkata: Seandainya kamu telah mengatakannya langsung itu pohon kurma adalah lebih aku sukai daripada kamu berkata begini, begini. (Shahih Muslim No.5027)

12. Tidak seorang pun masuk surga karena amalnya, melainkan karena rahmat Allah

  • Hadis riwayat Abu Hurairah ra.:
    Dari Rasulullah saw. bahwa beliau bersabda: Tidak seorang pun di antara kalian yang akan diselamatkan oleh amal perbuatannya. Seorang lelaki bertanya: Engkau pun tidak, wahai Rasulullah? Rasulullah saw. menjawab: Aku juga tidak, hanya saja Allah melimpahkan rahmat-Nya kepadaku akan tetapi tetaplah kalian berusaha berbuat dan berkata yang benar. (Shahih Muslim No.5036)

13. Memperbanyak amal dan bersungguh-sungguh dalam beribadat

  • Hadis riwayat Mughirah bin Syu`bah ra.:
    Bahwa Nabi saw. mengerjakan salat sehingga kedua telapak kaki beliau membengkak, lalu beliau ditanya: Apakah engkau masih membebankan dirimu dengan beribadah seperti padahal Allah telah mengampuni dosamu yang terdahulu dan yang akan datang? Kemudian beliau menjawab: Apakah aku tidak ingin menjadi seorang hamba yang bersyukur. (Shahih Muslim No.5044)

  • Hadis riwayat Aisyah ra., ia berkata:
    Jika Rasulullah saw. melaksanakan salat, beliau berdiri (lama sekali) sampai kedua kaki (telapak) beliau pecah-pecah. Aisyah ra. bertanya: Wahai Rasulullah, kenapa engkau berbuat seperti ini padahal dosamu yang terdahulu dan yang akan datang telah diampuni? Lalu beliau menjawab: Wahai Aisyah, apakah aku tidak ingin menjadi seorang hamba yang bersyukur. (Shahih Muslim No.5046)

14. Pemberian nasehat secukupnya

  • Hadis riwayat Abdullah bin Masud ra.:
    Dari Syaqiq bin Salamah, ia berkata: Ketika kami sedang duduk di muka pintu rumah Abdullah untuk menunggu kedatangannya, lewatlah di hadapan kami Yazid bin Muawiyah An-Nakha`i lalu kami berkata kepadanya: Sampaikan kepada Abdullah di mana tempat kami berada! Yazid kemudian masuk menemui Abdullah. Tidak lama kemudian Abdullah keluar menjumpai kami dan berkata: Sesungguhnya aku diberitahukan di mana tempat kamu sekalian berada dan tidak ada sesuatu yang menghalangiku untuk keluar menemui kalian, kecuali takut membuat kalian jemu. Sesungguhnya Rasulullah saw. selalu memilih waktu yang tepat untuk memberikan nasehat kepada kami dalam beberapa hari karena takut kami akan merasa bosan. (Shahih Muslim No.5047)

Sumber: http://hadith.al-islam.com/bayan/Tree.asp?Lang=IND


Kitab Bentuk Kenikmatan Surga Dan Penghuninya

1. Di surga terdapat sebatang pohon yang luas bayangannya tidak dapat ditempuh selama seratus tahun berkendaraan

  • Hadis riwayat Abu Hurairah, ia berkata:
    Dari Nabi, beliau bersabda: Allah berfirman: Aku sediakan untuk hamba-hamba-Ku yang saleh sesuatu yang belum pernah dilihat oleh mata dan tidak pernah didengar oleh telinga serta tidak terbesit dalam hati manusia. Bukti kebenaran itu terdapat dalam Alquran: Seorang pun tidak mengetahui apa yang disembunyikan untuk mereka yaitu (bermacam-macam nikmat) yang menyenangkan pandangan mata sebagai balasan terhadap apa yang telah mereka kerjakan. (Shahih Muslim No.5050)

  • Hadis riwayat Abu Hurairah ra.:
    Dari Rasulullah saw. bahwa beliau bersabda: Sesungguhnya di dalam surga itu terdapat sebatang pohon di mana seorang pengendara (harus) menempuh luas bayangannya selama seratus tahun. (Shahih Muslim No.5054)

  • Hadis riwayat Sahal bin Saad ra.:
    Dari Rasulullah saw., beliau bersabda: Sesungguhnya di dalam surga itu terdapat sebatang pohon di mana (jika) seorang pengendara berjalan di bawah bayangannya selama seratus tahun, ia tidak dapat menempuhnya. (Shahih Muslim No.5055)

  • Hadis riwayat Abu Said Al-Khudri ra.:
    Dari Nabi saw., beliau bersabda: Sesungguhnya di dalam surga terdapat sebatang pohon di mana (jika) seseorang menunggang kuda terlatih yang berlarinya selama seratus tahun tidak dapat menempuh luas bayangannya. (Shahih Muslim No.5056)

2. Diturunkannya keridaan Allah kepada penghuni surga, maka dia tidak akan murka kepada mereka selamanya

  • Hadis riwayat Abu Said Al-Khudri ra.:
    Bahwa Nabi saw. bersabda: Sesungguhnya Allah berfirman kepada penghuni surga: Hai penghuni surga! Mereka menjawab: Kami penuhi seruan-Mu wahai Tuhan kami, dan segala kebaikan ada di sisi-Mu. Allah melanjutkan: Apakah kalian sudah merasa puas? Mereka menjawab: Kami telah merasa puas wahai Tuhan kami, karena Engkau telah memberikan kami sesuatu yang tidak Engkau berikan kepada seorang pun dari makhluk-Mu. Allah bertanya lagi: Maukah kalian Aku berikan yang lebih baik lagi dari itu? Mereka menjawab: Wahai Tuhan kami, apa yang lebih baik dari itu? Allah menjawab: Akan Aku limpahkan keridaan-Ku atas kalian sehingga setelah itu Aku tidak akan murka kepada kalian untuk selamanya. (Shahih Muslim No.5057)

3. Penghuni surga saling melihat penghuni ghurfah (tempat yang tinggi di surga) seperti bintang yang terlihat di langit

  • Hadis riwayat Sahal bin Saad ra.:
    Bahwa Rasulullah saw. bersabda: Sesungguhnya penghuni surga akan melihat ghurfah (tempat yang tinggi) di surga sebagaimana kalian melihat bintang di langit. (Shahih Muslim No.5058)

4. Rombongan yang pertama kali masuk surga itu seperti bulan purnama, sifat mereka dan pasangan mereka

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Abul Qasim saw. bersabda: Sesungguhnya rombongan yang pertama kali memasuki surga itu bagaikan bulan purnama, kemudian rombongan berikutnya seperti bintang yang terang-benderang di langit. Masing-masing mereka berpasangan dua orang yang sumsum betisnya terlihat dari dalam daging dan di dalam surga tidak ada seorang pun yang tidak berpasangan. (Shahih Muslim No.5062)

5. Sifat kemah-kemah surga dan anggota rumah tangga orang mukmin di dalamnya

  • Hadis riwayat Abu Musa Al-Asy`ari ra.:
    Dari Nabi saw., beliau bersabda: Sesungguhnya seorang mukmin mempunyai sebuah kemah di dalam surga yang terbuat dari satu mutiara yang berlubang, panjangnya enam puluh mil, dan orang seorang mukmin juga memiliki keluarga di dalamnya yang akan ia kunjungi padahal sebagian mereka tidak pernah melihat sebagian yang lain. (Shahih Muslim No.5070)

6. Kaum yang akan masuk surga, hati mereka seperti hati burung

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Rasulullah saw. bersabda: Allah menciptakan Adam dalam bentuknya setinggi enam puluh hasta. Setelah menciptakannya, Allah berkata: Pergilah dan ucapkanlah salam kepada kelompok itu, yaitu beberapa malaikat yang sedang duduk, dan dengarkanlah apakah jawaban mereka karena itulah ucapan selamat untukmu dan keturunanmu. Maka Adam pergi menghampiri lalu mengucapkan: "Semoga keselamatan menyertai kalian". Mereka menjawab: "Semoga keselamatan dan rahmat Allah menyertai kalian". Mereka menambahkan "rahmat Allah". Maka setiap orang yang memasuki surga itu seperti bentuk Adam yang tingginya enam puluh hasta. Seluruh makhluk setelah Adam terus berkurang tingginya sampai sekarang. (Shahih Muslim No.5075)

7. Panas dan dalamnya neraka Jahanam serta bagian tubuh yang dibakar api neraka

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Nabi saw. bersabda: Api kalian yang dinyalakan anak-cucu Adam adalah sepertujuh puluh dari panas api Jahanam. Para sahabat berkata: Demi Allah, bila sepanas ini saja sudah cukup wahai Rasulullah saw. Beliau bersabda: Sesungguhnya panas api tersebut masih tersisa sebanyak enam puluh sembilan bagian, panas masing-masing sama dengan api ini. (Shahih Muslim No.5077)

8. Neraka akan dihuni para penindas dan surga akan dihuni orang-orang yang lemah

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Rasulullah saw. bersabda: Neraka dan surga saling berdebat, lalu neraka berkata: Aku dimasuki oleh orang-orang yang suka menindas dan sombong. Surga berkata: Aku dimasuki oleh orang-orang yang lemah dan miskin. Lalu Allah berfirman kepada neraka: Kamu adalah siksa-Ku, Aku menyiksa denganmu siapa yang Aku kehendaki. (Atau Allah berfirman: Aku menimpakan bencana denganmu kepada orang yang Aku kehendaki). Dan Allah berfirman kepada surga: Kamu adalah rahmat-Ku, Aku limpahkan rahmat berupa kamu kepada siapa yang Aku kehendaki. Dan masing-masing kamu memiliki penghuninya sampai penuh. (Shahih Muslim No.5081)

  • Hadis riwayat Anas bin Malik ra.:
    Bahwa Nabi saw. bersabda: Neraka Jahanam selalu berkata: Apakah masih ada tambahan? Sehingga Allah Maha Suci lagi Maha Tinggi meletakkan telapak kaki-Nya, lalu Jahanam berkata: Cukup, cukup! Demi keagungan-Mu! Dan sebagiannya dikumpulkan kepada sebagian yang lain. (Shahih Muslim No.5084)

  • Hadis riwayat Abu Said Al-Khudri ra., ia berkata:
    Rasulullah saw. bersabda: Pada hari kiamat, maut akan didatangkan seperti seekor biri-biri yang berwarna keputih-putihan. (Abu Kuraib dalam periwayatannya menambahkan: Lalu dihentikan di antara surga dan neraka. Kemudian keduanya sepakat tentang isi hadis selanjutnya.) Kemudian diserukan: Wahai ahli surga, apakah kalian mengenal ini? Lalu mereka menjulurkan leher untuk melihat ke arah sang penyeru, kemudian menjawab: Ya, itu adalah maut! Kemudian diserukan lagi: Wahai ahli neraka, apakah kamu sekalian mengenal ini? Lalu mereka menjulurkan leher untuk melihat dan menjawab: Ya, itu adalah maut! Kemudian diperintahkan agar maut (kambing) itu disembelih, lalu diserukan lagi: Wahai ahli surga, keabadian yang tidak akan ada kematian lagi! Wahai ahli neraka, keabadian yang tidak akan ada kematian lagi! Kemudian Rasulullah saw. membacakan ayat: Dan berilah mereka peringatan tentang hari penyesalan, yaitu ketika segala perkara telah diputus dan mereka dalam kelalaian dan mereka tidak pula beriman. Kemudian beliau menunjuk dunia dengan tangan beliau. (Shahih Muslim No.5087)

  • Hadis riwayat Abdullah bin Umar ra.:
    Bahwa Rasulullah saw. bersabda: Allah memasukkan ahli surga ke dalam surga dan ahli neraka ke dalam neraka, kemudian seorang penyeru berdiri di antara mereka dan berseru: Wahai ahli surga, tidak ada kematian. Wahai ahli neraka, tidak ada kematian. Masing-masing kekal abadi di tempatnya. (Shahih Muslim No.5088)

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Rasulullah saw. bersabda: Gigi geraham atau gigi taring orang kafir itu sebesar gunung Uhud dan kekasaran kulitnya adalah sejauh perjalanan tiga hari. (Shahih Muslim No.5090)

  • Hadis riwayat Abu Hurairah ra.:
    Rasulullah saw. bersabda: Jarak antara kedua bahu orang kafir di neraka itu sejauh perjalanan tiga hari dengan kendaraan yang cepat. (Shahih Muslim No.5091)

  • Hadis riwayat Haritsah bin Wahab ra.:
    Bahwa ia mendengar Nabi saw. bersabda: Maukah kalian aku beritahu tentang ahli surga? Para sahabat berkata: Mau. Rasulullah saw. bersabda: Yaitu setiap orang yang lemah dan melemahkan diri, seandainya ia bersumpah demi Allah, pasti akan dilaksanakan. Kemudian beliau bertanya lagi: Inginkah kamu sekalian aku beritahukan tentang ahli neraka? Mereka menjawab: Mau. Beliau bersabda: Yaitu setiap orang yang kejam, bengis dan sombong. (Shahih Muslim No.5092)

  • Hadis riwayat Abdullah bin Zam`ah ra., ia berkata:
    Rasulullah saw. pernah berkhutbah lalu menyebut seekor unta (milik Nabi Saleh) dan menyebutkan orang yang menyembelihnya kemudian membaca ayat: Ketika bangkit orang yang paling celaka di antara mereka. Yang bangkit untuk membunuh unta itu adalah seorang yang terhormat di kalangan kaumnya, perusak dan kejam terhadap keluarganya, seperti Abu Zam`ah. Kemudian beliau juga menyebutkan kaum wanita dan memberikan nasihat untuk menghadapi mereka dan bersabda: Untuk apa seorang di antara kalian memukul istrinya. (Shahih Muslim No.5095)

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Rasulullah saw. bersabda: Aku melihat Amru bin Luhai bin Qamaah bin Khindif, yakni nenek moyang Bani Kaab menarik ususnya di dalam neraka. (Shahih Muslim No.5096)

9. Kehancuran dunia dan manusia kelak akan dikumpulkan di hari kiamat

  • Hadis riwayat Aisyah ra., ia berkata:
    Aku mendengar Rasulullah saw. bersabda: Pada hari kiamat manusia akan dikumpulkan dalam keadaan tidak beralas kaki, telanjang dan tidak berkhitan. Aku bertanya: Wahai Rasulullah, kaum wanita dan lelaki semuanya akan saling memandang satu sama lain? Beliau bersabda: Wahai Aisyah, keadaan saat itu lebih menegangkan sehingga mereka tidak akan saling memandang satu sama lain. (Shahih Muslim No.5102)

  • Hadis riwayat Ibnu Abbas ra.:
    Bahwa ia mendengar Nabi saw. berkhutbah dan berkata: Sesungguhnya kalian akan menemui Allah dengan berjalan kaki, tidak beralas kaki, telanjang dan tidak berkhitan. (Shahih Muslim No.5103)

  • Hadis riwayat Abu Hurairah ra.:
    Dari Nabi saw., beliau bersabda: Manusia akan dikumpulkan dalam tiga kelompok yang penuh harap dan rasa takut dan dua orang di atas satu unta, tiga orang di atas satu unta, empat orang di atas satu unta serta sepuluh orang di atas satu unta. Dan sisa mereka akan dikumpulkan bersama api neraka di mana setiap siang, malam, pagi dan sore hari selalu bersama mereka di mana saja mereka berada. (Shahih Muslim No.5105)

10. Sifat hari kiamat

  • Hadis riwayat Ibnu Umar ra.:
    Dari Nabi saw. tentang ayat: Yaitu hari ketika manusia berdiri menghadap Tuhan semesta, beliau bersabda: Seorang dari mereka berdiri dalam air keringatnya yang mencapai pertengahan kedua telinganya. (Shahih Muslim No.5106)

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Rasulullah saw. bersabda: Pada hari kiamat nanti air keringat akan mengalir di tanah sepanjang tujuh puluh depa dan akan menggenang setinggi mulut atau setinggi telinga mereka. Tsaur (perawi hadis) meragukan mana yang disebutkan Nabi. (Shahih Muslim No.5107)

11. Orang mati akan diperlihatkan tempatnya kelak di surga atau neraka, kepastian siksa kubur dan permohonan perlindungan dari siksa kubur

  • Hadis riwayat Ibnu Umar ra.:
    Bahwa Rasulullah saw. bersabda: Sesungguhnya apabila seorang di antara kamu sekalian mati akan diperlihatkan tempatnya setiap pagi dan sore. Jika ia termasuk ahli surga, maka akan diperlihatkan surga, kalau termasuk ahli neraka, maka akan diperlihatkan neraka, lalu dikatakan: Inilah tempatmu nanti bila Allah telah membangkitkanmu di hari kiamat. (Shahih Muslim No.5110)

  • Hadis riwayat Abu Ayyub ra., ia berkata:
    Rasulullah saw. keluar ketika matahari telah terbenam, kemudian beliau mendengar sebuah suara dan bersabda: (Itu suara) orang Yahudi yang sedang disiksa di dalam kuburnya. (Shahih Muslim No.5114)

  • Hadis riwayat Anas bin Malik ra., ia berkata:
    Nabi saw. bersabda: Sesungguhnya seorang hamba jika telah diletakkan di dalam kuburnya dan teman-temannya sudah meninggalkannya, ia akan mendengar suara sandal mereka. Kemudian ia didatangi dua malaikat lalu mendudukkannya dan bertanya: Apa pendapatmu tentang lelaki ini (Muhammad saw.)? Adapun orang mukmin, maka ia akan menjawab: Aku bersaksi bahwa dia adalah seorang hamba Allah dan utusan-Nya. Maka dikatakan kepadanya: Lihatlah tempatmu di neraka, Allah telah menggantinya dengan tempat di surga. Lalu Nabi saw. melanjutkan sabdanya: Maka ia dapat melihat keduanya. (Shahih Muslim No.5115)

  • Hadis riwayat Barra' bin Azib ra.:
    Dari Nabi saw., beliau membacakan firman Allah: Allah meneguhkan iman orang-orang mukmin dengan ucapan yang teguh. Kemudian beliau bersabda: Ayat ini turun mengenai siksa kubur. Ditanyakan kepada orang mukmin: Siapakah Tuhanmu? Ia menjawab: Tuhanku Allah dan nabiku Muhammad saw. Itulah yang dimaksudkan dengan firman Allah: Allah meneguhkan iman orang-orang mukmin dengan ucapan yang teguh dalam kehidupan dunia dan akhirat. (Shahih Muslim No.5117)

12. Penghitungan amal perbuatan (hisab)

  • Hadis riwayat Aisyah ra., ia berkata:
    Rasulullah saw. bersabda: Barang siapa yang dihisab pada hari kiamat, maka ia akan disiksa. Aku bertanya: Bukankah Allah berfirman: Maka dia akan diperiksa dengan pemeriksaan yang mudah. Beliau menjawab: Yang demikian bukanlah hisab, tapi itu hanyalah sekedar berdiri di hadapan Allah karena barang siapa yang diperiksa perhitungan amalnya di hari kiamat, maka ia akan disiksa. (Shahih Muslim No.5122)

13. Perintah berbaik sangka terhadap Allah ketika hampir mati

  • Hadis riwayat Abdullah bin Umar ra., ia berkata:
    Aku mendengar Rasulullah saw. bersabda: Jika Allah menghendaki siksaan untuk suatu kaum, maka siksaan tersebut akan menimpa orang-orang yang ada di tengah-tengah mereka, kemudian mereka akan dibangkitkan sesuai dengan amalnya. (Shahih Muslim No.5127)

Sumber: http://hadith.al-islam.com/bayan/Tree.asp?Lang=IND


Kitab Cobaan Dan Tanda-Tanda Hari Kiamat

1. Hampir tibanya fitnah dan terbukanya dinding Yakjuj dan Makjuj

  • Hadis riwayat Zainab binti Jahsy ra.:
    Bahwa Nabi saw. bangun dari tidurnya sambil bersabda: Laa ilaaha illallaah, celakalah orang-orang Arab karena suatu bencana akan terjadi, yaitu hari ini dinding (bendungan) Yakjuj dan Makjuj telah terbuka sebesar ini. Dan Sufyan (perawi hadis ini) melingkarkan jarinya membentuk angka sepuluh (membuat lingkaran dengan jari telunjuk dan ibu jari). Aku (Zainab binti Jahsy) bertanya: Wahai Rasulullah, apakah kita semua akan binasa padahal di antara kita banyak terdapat orang-orang saleh? Beliau menjawab: Ya, jika banyak terjadi kemaksiatan. (Shahih Muslim No.5128)

  • Hadis riwayat Abu Hurairah ra.:
    Dari Nabi saw., beliau bersabda: Hari ini dinding Yakjuj dan Makjuj telah terbuka sebesar ini. Wuhaib (perawi hadis) melingkarkan jarinya membentuk angka sembilan puluh (menekuk jari telunjuk sampai ke pangkal ibu jari). (Shahih Muslim No.5130)

2. Pembenaman tentara yang menyerbu Kakbah

  • Hadis riwayat Aisyah ra., ia berkata:
    Rasulullah saw. bergerak-gerak di dalam tidurnya, maka kami bertanya: Wahai Rasulullah, ketika engkau tidur, engkau melakukan sesuatu yang belum pernah engkau lakukan? Beliau menjawab: Mengherankan! Ada sekelompok manusia dari umatku yang datang menuju Baitullah karena seorang lelaki Quraisy yang berlindung di Baitullah, sehingga ketika mereka telah tiba di suatu padang sahara mereka dibenamkan. Kami bertanya: Wahai Rasulullah, di jalan itu banyak berkumpul manusia? Beliau menjawab: Benar! Di antara mereka terdapat orang yang pintar, orang yang terpaksa dan ada juga orang yang dalam perjalanan mereka seluruhnya binasa dalam satu waktu lalu mereka akan dibangkitkan oleh Allah di tempat yang berbeda-beda sesuai dengan niat mereka. (Shahih Muslim No.5134)

3. Turunnya fitnah bagaikan turunnya air hujan

  • Hadis riwayat Usamah ra.:
    Bahwa Nabi saw. menaiki salah satu bangunan tinggi di Madinah, kemudian beliau bersabda: Apakah kalian melihat apa yang aku lihat? Sesungguhnya aku melihat tempat-tempat terjadinya fitnah di antara rumah-rumahmu bagaikan tempat turunnya air hujan. (Shahih Muslim No.5135)

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Bahwa Rasulullah saw. bersabda: Akan terjadi fitnah di mana orang yang duduk (menghindar dari fitnah itu) lebih baik daripada yang berdiri dan orang yang berdiri lebih baik daripada yang berjalan dan orang yang berjalan lebih baik daripada yang berlari (yang terlibat dalam fitnah). Orang yang mendekatinya akan dibinasakan. Barang siapa yang mendapatkan tempat berlindung darinya, hendaklah ia berlindung. (Shahih Muslim No.5136)

4. Jika dua orang muslim bertarung, masing-masing menghunus pedang

  • Hadis riwayat Abu Bakrah ra., ia berkata:
    Aku mendengar Rasulullah saw. bersabda: Apabila dua orang muslim saling bertarung dengan menghunus pedang mereka, maka pembunuh dan yang terbunuh, keduanya akan masuk neraka. Aku (Abu Bakrah) bertanya atau beliau ditanya: Wahai Rasulullah, kalau yang membunuh itu sudah jelas berdosa, tetapi bagaimana dengan yang terbunuh? Beliau menjawab: Karena sesungguhnya ia juga ingin membunuh saudaranya. (Shahih Muslim No.5139)

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Rasulullah saw. bersabda: Hari kiamat tidak akan terjadi kecuali setelah dua golongan besar saling berperang sehingga pecahlah peperangan hebat antara keduanya padahal dakwah mereka adalah satu. (Shahih Muslim No.5142)

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Rasulullah saw. bersabda: Tidak akan terjadi hari kiamat kecuali setelah banyak peristiwa haraj. Mereka bertanya: Wahai Rasulullah, apakah haraj itu? Beliau menjawab: Pembunuhan, pembunuhan. (Shahih Muslim No.5143)

5. Pemberitahuan Nabi saw. tentang apa yang akan terjadi hingga hari kiamat

  • Hadis riwayat Hudzaifah bin Yaman ra.:
    Hudzaifah bin Yaman berkata: Demi Allah, aku adalah orang yang paling mengetahui setiap fitnah yang akan terjadi dari sejak zamanku sekarang sampai hari kiamat, karena Rasulullah saw. pernah membisikkan kepadaku sesuatu tentang hal itu yang tidak pernah dibicarakan kepada orang selainku. Tetapi Rasulullah saw. pernah bersabda ketika beliau bicara dalam suatu majelis yang aku hadiri tentang fitnah. Kemudian Rasulullah saw. bersabda sambil menyebutkan satu-persatu fitnah-fitnah itu di antaranya adalah tiga fitnah yang hampir tidak meninggalkan sesuatu apa pun, di antaranya juga ada fitnah yang seperti hembusan angin musim panas, ada yang kecil dan ada yang besar. (Shahih Muslim No.5146)

6. Hari kiamat tidak akan terjadi sebelum sungai Euphrat menyingkap gunung emas

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Rasulullah saw. bersabda: Hari kiamat tidak akan terjadi sebelum sungai Euphrat menyingkap gunung emas, sehingga manusia saling membunuh (berperang) untuk mendapatkannya. Lalu terbunuhlah dari setiap seratus orang sebanyak sembilan puluh sembilan dan setiap orang dari mereka berkata: Semoga akulah orang yang selamat. (Shahih Muslim No.5152)

7. Kiamat tidak akan terjadi sebelum api muncul dari tanah Hijaz

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Rasulullah saw. bersabda: Kiamat tidak akan terjadi sebelum api muncul dari tanah Hijaz yang dapat menerangi leher-leher unta di Basrah. (Shahih Muslim No.5164)

8. Fitnah itu akan terjadi di tempat terbitnya matahari, tempat dua tanduk setan muncul

  • Hadis riwayat Ibnu Umar ra.:
    Bahwa ia mendengar Rasulullah saw. bersabda sambil menghadap ke arah timur: Ketahuilah, sesungguhnya fitnah akan terjadi di sana! Ketahuilah, sesungguhnya fitnah akan terjadi di sana. Yaitu tempat muncul tanduk setan. (Shahih Muslim No.5167)

9. Kiamat tidak akan terjadi sebelum suku Daus menyembah Dzul Khalashah

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Rasulullah saw. bersabda: Kiamat tidak akan terjadi sebelum pinggul-pinggul kaum wanita suku Daus bergoyang di sekeliling Dzul Khalashah, yaitu sebuah berhala yang disembah suku Daus di Tabalah pada zaman jahiliah. (Tabalah adalah nama daerah di Yaman). (Shahih Muslim No.5173)

10. Kiamat tidak akan terjadi sebelum seseorang melewati kuburan orang lain, lalu ia berharap dapat menggantikan tempat si mayit karena beratnya cobaan dunia

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Rasulullah saw. bersabda: Kiamat tidak akan terjadi sebelum seseorang melewati kuburan orang lain lalu berkata: Alangkah senangnya bila aku menempati tempatnya!. (Shahih Muslim No.5175)

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Rasulullah saw. bersabda: Kiamat tidak akan terjadi sebelum seorang lelaki muncul dari Qahthan menggiring manusia dengan tongkatnya. (Shahih Muslim No.5182)

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Rasulullah saw. bersabda: Kiamat tidak akan terjadi sebelum kalian memerangi suatu kaum yang wajahnya seperti perisai dan kiamat tidak akan tiba sebelum kalian memerangi suatu kaum yang sandalnya terbuat dari bulu. (Shahih Muslim No.5184)

  • Hadis riwayat Ibnu Umar ra.:
    Dari Nabi saw. bersabda: Kamu sekalian pasti akan memerangi orang-orang Yahudi, lalu kamu akan membunuh mereka, sehingga batu berkata: Hai muslim, ini orang Yahudi, kemari dan bunuhlah dia!. (Shahih Muslim No.5200)

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Rasulullah saw. bersabda: Kiamat tidak akan terjadi sebelum kaum muslimin memerangi orang-orang Yahudi, lalu kaum muslimin dapat mengalahkan (membunuh) mereka, sampai-sampai seorang Yahudi bersembunyi di balik batu dan pohon lalu batu dan pohon itu berseru: Hai orang muslim, hai hamba Allah, ini seorang Yahudi di belakangku, kemari dan bunuhlah dia! Kecuali pohon gharqad (sejenis pohon cemara atau pohon berduri), karena pohon itu adalah pohon orang Yahudi. (Shahih Muslim No.5203)

  • Hadis riwayat Abu Hurairah ra.:
    Dari Nabi saw., beliau bersabda: Kiamat tidak akan terjadi sebelum dibangkitkan dajjal-dajjal pendusta yang berjumlah sekitar tiga puluh, semuanya mengaku bahwa ia adalah utusan Allah. (Shahih Muslim No.5205)

11. Tentang Ibnu Shayyad

  • Hadis riwayat Abu Said Al-Khudri ra., ia berkata:
    Aku menemani Ibnu Shaid pergi ke Mekah, ia berkata kepadaku: Aku telah bertemu dengan beberapa orang yang menganggap bahwa aku adalah seorang Dajjal. Apakah kamu pernah mendengar Rasulullah saw. bersabda: Sesungguhnya Dajjal itu tidak mempunyai anak. Aku jawab: Ya! Ia berkata lagi: Dan aku telah mempunyai anak. Bukankah kamu telah mendengar Rasulullah saw. bersabda: Dajjal itu tidak akan memasuki Madinah dan Mekah. Aku menjawab: Ya! Ia berkata lagi: Dan aku telah dilahirkan di Madinah dan sekarang aku sedang menuju ke Mekah. Kemudian di akhir pertanyaannya dia berkata kepadaku: Demi Allah, sesungguhnya aku tahu waktu kelahirannya, tempatnya dan di mana dia. Ia berkata: Ia telah mengaburkanku tentang perkara itu. (Shahih Muslim No.5209)

  • Hadis riwayat Jabir bin Abdullah ra.:
    Dari Muhammad Al-Munkadir ia berkata: Aku melihat Jabir bin Abdullah bersumpah demi Allah bahwa Ibnu Shaid adalah seorang Dajjal, maka aku bertanya: Kenapa kamu bersumpah demi Allah? Dia menjawab: Aku mendengar Umar bersumpah tentang hal itu di hadapan Nabi saw. dan beliau tidak mengingkarinya. (Shahih Muslim No.5214)

  • Hadis riwayat Abdullah bin Umar ra.:
    Bahwa Umar bin Khathab pergi bersama Rasulullah saw. dalam suatu rombongan menuju tempat Ibnu Shayyad dan menjumpainya sedang bermain dengan anak-anak kecil di dekat gedung Bani Maghalah, sedangkan pada waktu itu Ibnu Shayyad sudah mendekati usia balig. Ia tidak merasa kalau ada Nabi saw. sehingga beliau menepuk punggungnya lalu Nabi berkata kepada Ibnu Shayyad: Apakah kamu bersaksi bahwa aku ini utusan Allah? Ibnu Shayyad memandang beliau lalu berkata: Aku bersaksi bahwa engkau adalah utusan orang-orang yang buta huruf. Lalu Ibnu Shayyad balik bertanya kepada Rasulullah saw.: Apakah engkau bersaksi bahwa aku utusan Allah? Beliau menolaknya dan bersabda: Aku beriman kepada Allah dan para rasul-Nya. Kemudian Rasulullah berkata kepadanya: Apa yang kamu lihat? Ibnu Shayyad berkata: Aku didatangi orang yang jujur dan pendusta. Maka Rasulullah saw. bersabda: Perkara ini telah menjadi kabur bagimu. Lalu Rasulullah melanjutkan: Aku menyembunyikan sesuatu untukmu. Ibnu Shayyad berkata: Asap. Beliau bersabda: Pergilah kau orang yang hina! Kamu tidak akan melewati derajatmu! Umar bin Khathab berkata: Wahai Rasulullah, izinkan aku memenggal lehernya! Beliau bersabda: Kalau dia Dajjal, dia tidak akan dapat dikalahkan, kalau bukan maka tidak ada baiknya kamu membunuh dia. Salim bin Abdullah berkata: Aku mendengar Abdullah bin Umar berkata: Sesudah demikian, Rasulullah dan Ubay bin Kaab Al-Anshari pergi menuju ke kebun korma di mana terdapat Ibnu Shayyad. Setelah masuk ke kebun beliau segera berlindung di balik batang pohon korma mencari kelengahan untuk mendengarkan sesuatu yang dikatakan Ibnu Shayyad sebelum Ibnu Shayyad melihat beliau. Maka Rasulullah saw. dapat melihat ia sedang berbaring di atas tikar kasar sambil mengeluarkan suara yang tidak dapat dipahami. Tiba-tiba ibu Ibnu Shayyad melihat Rasulullah saw. yang sedang bersembunyi di balik batang pohon korma lalu menyapa Ibnu Shayyad: Hai Shaaf, (nama panggilan Ibnu Shayyad), ini ada Muhammad! Lalu bangunlah Ibnu Shayyad. Kemudian Rasulullah saw. bersabda: Seandainya ibunya membiarkannya, maka akan jelaslah perkara dia. Diceritakan oleh Salim, bahwa Abdullah bin Umar berkata: Maka Rasulullah saw. berdiri di tengah-tengah orang banyak lalu memuji Allah dengan apa yang layak bagi-Nya kemudian menyebut Dajjal seraya bersabda: Sungguh aku peringatkan kamu darinya dan tiada seorang nabi pun kecuali pasti memperingatkan kaumnya dari Dajjal tersebut. Nabi Nuh as. telah memperingatkan kaumnya, tetapi aku terangkan kepadamu sesuatu yang belum pernah diterangkan nabi-nabi kepada kaumnya. Ketahuilah, Dajjal itu buta sebelah matanya, sedangkan Allah Maha Suci lagi Maha Luhur tidak buta. (Shahih Muslim No.5215)

12. Dajjal dan sifat-sifatnya

  • Hadis riwayat Anas bin Malik ra. ia berkata:
    Rasulullah saw. bersabda: Tidak seorang nabi kecuali ia telah memperingatkan kaumnya terhadap sang pendusta yang buta sebelah mata. Ketahuilah bahwa Dajjal itu buta sebelah matanya sedangkan Tuhanmu tidak buta sebelah mata dan di antara kedua matanya tertulis "kaaf", "faa", "raa". (Shahih Muslim No.5219)

  • Hadis riwayat Hudzaifah ra., ia berkata:
    Rasulullah saw. bersabda: Dajjal itu buta mata kirinya, berambut lebat, ia membawa surga dan neraka, nerakanya adalah surga dan surganya adalah neraka. (Shahih Muslim No.5222)

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Rasulullah saw. bersabda: Inginkah kamu sekalian aku beritahukan tentang Dajjal, suatu keterangan yang belum pernah diceritakan seorang nabi kepada kaumnya? Sesungguhnya ia buta sebelah mata, ia datang dengan membawa sesuatu seperti surga dan neraka. Maka apa yang dikatakannya surga adalah neraka dan aku telah memperingatkan kalian terhadapnya sebagaimana Nabi Nuh telah memperingatkan kaumnya. (Shahih Muslim No.5227)

13. Ciri-ciri Dajjal, ia tidak dapat memasuki Madinah, ia mematikan dan menghidupkan seorang beriman

  • Hadis riwayat Abu Said Al-Khudri ra., ia berkata:
    Suatu hari Rasulullah saw. pernah bercerita kepada kami suatu cerita panjang tentang Dajjal. Di antara yang beliau ceritakan kepada kami adalah: Ia akan datang tetapi ia diharamkan memasuki jalan-jalan Madinah, kemudian ia tiba di tanah lapang tandus yang berada di dekat Madinah. Lalu pada hari itu keluarlah seorang lelaki yang terbaik di antara manusia atau termasuk manusia terbaik menemuinya dan berkata: Aku bersaksi bahwa kamu adalah Dajjal yang telah diceritakan Rasulullah saw. kepada kami. Dajjal berkata: Bagaimana pendapat kalian jika aku membunuh orang ini lalu menghidupkannya lagi, apakah kamu masih meragukan perihalku? Mereka berkata: Tidak! Maka Dajjal membunuhnya lalu menghidupkannya kembali. Ketika telah dihidupkan, lelaki itu berkata: Demi Allah, aku sekarang lebih yakin tentang dirimu dari sebelumnya. Maka Dajjal itu hendak membunuhnya kembali, namun ia tidak kuasa melakukannya. (Shahih Muslim No.5229)

14. Dajjal adalah perkara kecil bagi Allah

  • Hadis riwayat Mughirah bin Syu`bah ra., ia berkata:
    Tidak ada seorang yang bertanya kepada Nabi saw. tentang Dajjal lebih banyak dari apa yang aku tanyakan. Beliau bersabda: Kenapa kamu bersusah-payah menanyakan hal itu? Sesungguhnya ia tidak akan membahayakan kamu. Aku bertanya: Wahai Rasulullah, mereka mengatakan bahwa Dajjal itu membawa makanan dan sungai? Beliau menjawab: Perkaranya lebih ringan di hadapan Allah dari itu. (Shahih Muslim No.5231)

15. Kisah mata-mata Dajjal

  • Hadis riwayat Anas bin Malik ra., ia berkata:
    Rasulullah saw. bersabda: Tidak ada satu negeri yang tidak dimasuki Dajjal, kecuali Mekah dan Madinah, dan tidak ada satu jalan di Madinah, kecuali terdapat malaikat yang berbaris menjaganya. Maka Dajjal singgah di daerah rawa, kemudian Madinah bergoncang tiga kali goncangan, sehingga seluruh orang kafir dan munafik keluar dari sana menuju ke tempat Dajjal. (Shahih Muslim No.5236)

16. Dekatnya waktu kiamat

  • Hadis riwayat Sahal bin Saad ra., ia berkata:
    Aku mendengar Nabi saw. bersabda sambil memberikan isyarat dengan jari telunjuk dan jari tengah: Waktu aku diutus (menjadi rasul) dan waktu hari kiamat adalah seperti ini (mengisyaratkan dekatnya waktu kiamat). (Shahih Muslim No.5244)

  • Hadis riwayat Anas bin Malik ra., ia berkata:
    Rasulullah saw. bersabda: Waktu aku diutus (menjadi rasul) dan waktu hari kiamat adalah seperti jarak antara kedua jari ini. (Shahih Muslim No.5245)

  • Hadis riwayat Aisyah ra., ia berkata:
    Apabila orang-orang Arab badui datang menghadap Nabi saw. mereka bertanya: Kapankah kiamat akan tiba? Lalu beliau memandang kepada orang yang paling muda di antara mereka dan bersabda: Seandainya dia hidup, sebelum dia menjadi tua renta, maka kiamat akan terjadi. (Shahih Muslim No.5248)

  • Hadis riwayat Anas bin Malik ra.:
    Bahwa seorang lelaki bertanya kepada Rasulullah saw.: Kapankah kiamat akan tiba? Di sebelahnya terdapat seorang pemuda Ansar yang masih belia bernama Muhammad, maka Rasulullah saw. bersabda: Ketika pemuda ini hidup lama, maka sebelum ia mencapai usia tua renta kiamat sudah tiba. (Shahih Muslim No.5249)

17. Jarak waktu antara dua tiupan sangkakala

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Rasulullah saw. bersabda: Jarak waktu antara dua tiupan sangkakala itu adalah empat puluh. Mereka bertanya: Wahai Abu Hurairah, apakah empat puluh hari? Ia menjawab: Aku tidak dapat menyebutkan. Mereka bertanya lagi: Empat puluh bulan? Ia menjawab: Aku tidak dapat menyebutkan. Mereka bertanya lagi: Empat puluh tahun? Ia menjawab: Aku tidak dapat menyebutkan. Kemudian Rasulullah saw. bersabda lagi: Lalu Allah menurunkan hujan, sehingga mayat-mayat tumbuh (bangkit) seperti tumbuhnya tanaman sayuran. Tidak ada satu bagian tubuh manusia kecuali semua telah hancur selain satu tulang, yaitu tulang ekornya dan dari tulang itulah jasad manusia akan disusun kembali pada hari kiamat. (Shahih Muslim No.5253)

Sumber: http://hadith.al-islam.com/bayan/Tree.asp?Lang=IND


Kitab Zuhud Dan Kelembutan Hati

  • Hadis riwayat Anas bin Malik ra., ia berkata:
    Rasulullah bersabda: Tiga perkara yang akan mengiringi mayit, yang dua akan kembali dan yang satu akan menetap. Ia akan diiringi oleh keluarganya, hartanya dan amal perbuatannya. Keluarga dan hartanya akan kembali dan tinggallah amal perbuatannya. (Shahih Muslim No.5260)

  • Hadis riwayat Amru bin Auf ra., ia berkata:
    Bahwa Rasulullah mengutus Abu Ubaidah bin Jarrah ke Bahrain untuk memungut jizyahnya (upeti), karena Rasulullah telah mengadakan perjanjian damai dengan penduduk Bahrain dan mengangkat Alaa' bin Hadhrami sebagai gubernurnya. Kemudian Abu Ubaidah kembali dengan membawa harta dari Bahrain. Orang-orang Ansar mendengar kedatangan Abu Ubaidah lalu melaksanakan salat Subuh bersama Rasulullah. Setelah salat, beliau beranjak lalu mereka menghalanginya. Ketika melihat mereka beliau tersenyum dan bersabda: Aku tahu kalian telah mendengar bahwa Abu Ubaidah telah tiba dari Bahrain dengan membawa harta upeti. Mereka berkata: Benar, wahai Rasulullah. Beliau bersabda: Bergembiralah dan berharaplah agar mendapatkan sesuatu yang menyenangkan kamu sekalian. Demi Allah, bukan kefakiran yang aku khawatirkan terhadap kalian, tetapi yang aku khawatirkan adalah jika kekayaan dunia dilimpahkan kepada kalian sebagaimana telah dilimpahkan kepada orang-orang sebelum kalian, kemudian kalian akan berlomba-lomba mendapatkannya sebagaimana mereka berlomba-lomba dan akhirnya dunia itu membinasakan kalian sebagaimana ia telah membinasakan mereka. (Shahih Muslim No.5261)

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Bahwa Rasulullah bersabda: Ketika seorang dari kalian memandang orang yang melebihi dirinya dalam harta dan anak, maka hendaklah ia juga memandang orang yang lebih rendah darinya, yaitu dari apa yang telah dilebihkan kepadanya. (Shahih Muslim No.5263)

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Bahwa ia mendengar Nabi bersabda: Sungguhnya ada tiga orang Bani Israel, seorang berkulit belang, seorang berkepala botak dan yang lain matanya buta. Allah ingin menguji mereka, maka Dia mengirim malaikat. Malaikat ini mendatangi orang yang berkulit belang dan bertanya: Apa yang paling kamu sukai? Orang itu menjawab: Warna (kulit) yang bagus, kulit yang indah dan sembuhnya penyakit yang membuat orang jijik kepadaku. Malaikat tersebut mengusap tubuhnya, maka penyakitnya sembuh dan ia diberi warna yang bagus dan kulit yang indah. Malaikat bertanya lagi: Harta apa yang paling kamu senangi? Orang itu menjawab: Unta. Atau: Ia menjawab: Sapi. (Ishak ragu-ragu tentang itu). Lalu ia diberi unta yang hampir melahirkan lalu malaikat berkata: Semoga Allah memberkahinya untukmu. Kemudian ia mendatangi orang yang botak lalu bertanya: Apa yang paling kamu sukai? Orang itu berkata: Rambut yang indah dan sembuhnya penyakit yang membuat orang jijik kepadaku. Malaikat mengusapnya, maka penyakitnya sembuh dan ia diberi rambut yang indah. Malaikat bertanya lagi: Harta apa yang paling kamu senangi? ia menjawab: Sapi. Maka ia diberi sapi bunting lalu malaikat berkata: Semoga Allah memberkahinya untukmu. Kemudian malaikat mendatangi yang buta, lalu bertanya: Apa yang paling kamu sukai? Ia menjawab: Allah mengembalikan penglihatanku, sehingga aku dapat melihat manusia. Maka Malaikat mengusapnya, sehingga penglihatannya kembali normal. Malaikat itu bertanya lagi: Harta apa yang paling kamu sukai? Ia menjawab: Kambing. Maka ia diberi kambing yang beranak. Selanjutnya semua binatang yang diberikan itu beranak-pinak sehingga orang yang berpenyakit belang dapat mempunyai unta satu lembah, yang botak mempunyai sapi satu lembah dan yang asalnya buta memiliki kambing satu lembah. Pada suatu ketika malaikat kembali mendatangi orang yang berpenyakit belang dalam bentuk dan cara seperti ia dahulu lalu berkata: Aku orang miskin yang telah terputus seluruh sumber rezeki dalam perjalananku, maka pada hari ini tidak ada lagi pengharapan, kecuali kepada Allah dan kamu. Demi Tuhan yang telah menganugerahimu warna yang bagus, kulit yang indah serta harta benda, aku minta seekor unta untuk membantuku dalam perjalanan. Orang itu berkata: Masih banyak sekali hak-hak yang harus kupenuhi. Maka malaikat itu berkata kepadanya: Aku seperti mengenal kamu, bukankah kamu yang dahulu berpenyakit kulit belang yang manusia jijik kepadamu, serta yang dahulu fakir lalu diberi harta oleh Allah? Orang itu berkata: Aku mewarisi harta ini secara turun-temurun. Malaikat berkata: Kalau kamu berdusta, semoga Allah menjadikan kamu seperti dahulu lagi. Setelah itu malaikat tadi mendatangi orang yang dahulu botak dalam bentuknya seperti dahulu lalu berkata kepadanya seperti apa yang dikatakannya kepada orang yang berkulit belang, dan orang itu menjawabnya seperti jawaban orang yang belang tadi. Maka malaikat berkata: Jika kamu berdusta, semoga Allah menjadikan kamu seperti dahulu lagi. Kemudian sesudah itu malaikat mendatangi orang yang dahulu buta dalam bentuk dan cara seperti dahulu lalu berkata: Aku orang miskin yang mengembara dan telah terputus seluruh sumber rezeki dalam perjalananku, maka pada hari ini tidak ada lagi pengharapan, kecuali kepada Allah dan kamu. Demi Tuhan yang telah memulihkan penglihatanmu, aku minta seekot kambing untuk membantuku dalam perjalanan. Orang itu berkata: Dahulu aku buta, lalu Allah memulihkan penglihatanku, maka ambillah apa yang kamu inginkan dan tinggalkanlah apa yang tidak kamu inginkan. Demi Allah aku tidak akan membebani kamu untuk mengembalikan sesuatu yang telah kamu ambil untuk Allah. Maka malaikat berkata: Peganglah hartamu itu semua, karena kamu sekalian hanya sekedar diuji, kamu telah diridai Tuhan, sedangkan kedua sahabatmu telah dimurkai Allah. (Shahih Muslim No.5265)

  • Hadis riwayat Saad bin Abu Waqqash ra., ia berkata:
    Demi Allah, aku adalah orang Arab pertama yang melepaskan anak panah di jalan Allah. Kami pernah berperang bersama Rasulullah dan tidak ada makanan yang dapat kami makan selain daun hublah dan daun samur (dua macam tanaman padang pasir), sehingga kotoran kami seperti kotoran kambing. Kemudian keesokan harinya Bani Asad mengajariku pengetahuan agama. Kalau demikian, sungguh aku telah gagal dan usahaku sia-sia. Dan Ibnu Numair tidak mengatakan: Kalau demikian. (Shahih Muslim No.5267)

  • Hadis riwayat Aisyah ra., ia berkata:
    Sejak berpindah ke Madinah, keluarga Muhammad tidak pernah merasa kenyang karena makan gandum selama tiga malam berturut-turut sampai beliau wafat. (Shahih Muslim No.5274)

  • Hadis riwayat Aisyah ﻿ra., ia berkata:
    Kami, keluarga Muhammad sering hidup selama satu bulan tidak menyalakan api (memasak), karena makananannya hanya kurma dan air. (Shahih Muslim No.5280)

  • Hadis riwayat Aisyah ﻿ra., ia berkata:
    Ketika Rasulullah wafat, di lemariku tidak ada sesuatu yang dapat dimakan manusia, kecuali setengah roti gandum yang berada dalam sebuah lemari milikku lalu aku memakan sebagian untuk beberapa lama, kemudian aku timbang ternyata telah habis. (Shahih Muslim No.5281)

  • Hadis riwayat Aisyah ﻿ra., ia berkata:
    Rasulullah wafat ketika orang-orang sudah kenyang memakan kurma dan air. (Shahih Muslim No.5284)

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Demi Tuhan yang jiwaku berada dalam genggaman-Nya. Dalam riwayat Ibnu Abbad: Demi Tuhan yang jiwa Abu Hurairah berada dalam genggaman-Nya, belum pernah Rasulullah membuat keluarganya kenyang selama tiga hari berturut-turut dengan roti gandum sampai beliau wafat. (Shahih Muslim No.5286)

1. Janganlah memasuki daerah kaum yang menganiaya diri mereka sendiri, kecuali dengan menangis

  • Hadis riwayat Abdullah bin Umar ra., ia berkata:
    Rasulullah saw. bersabda kepada Ashabul Hijr: Janganlah kamu sekalian memasuki daerah kaum yang telah disiksa, kecuali jika kamu sekalian menangis. Kalau kamu tidak menangis, janganlah memasuki daerah mereka agar kalian tidak tertimpa apa yang menimpa mereka. (Shahih Muslim No.5292)

2. Berbuat baik kepada janda, orang miskin dan anak yatim

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Dari Nabi saw. beliau bersabda: Orang yang membiayai para janda dan orang miskin itu bagaikan seorang pejuang di jalan Allah. Aku mengira beliau menambahkan: Dan bagaikan orang yang selalu menjalankan salat malam tanpa henti atau bagaikan orang yang selalu berpuasa tanpa berbuka. (Shahih Muslim No.5295)

3. Orang yang menyekutukan Allah dalam amalnya (riya)

  • Hadis riwayat Jundub Al-Alaqiy ra., ia berkata:
    Rasulullah saw. bersabda: Barang siapa mencari popularitas dengan amal perbuatannya, maka Allah akan menyiarkan aibnya dan barang siapa yang riya dengan amalnya, maka Allah akan menampakkan riyanya. (Shahih Muslim No.5302)

4. Berucap satu kata buruk akan jatuh ke dalam neraka

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa ia mendengar Rasulullah saw. bersabda: Sungguh ada seorang hamba yang mengucapkan satu kata (buruk) sehingga ia terjerumus ke dalam neraka lebih dalam dari jarak antara timur dan barat. (Shahih Muslim No.5303)

5. Siksaan orang yang memerintahkan kebaikan, tetapi ia tidak mengerjakannya dan melarang berbuat kemungkaran, tetapi ia mengerjakannya

  • Hadis riwayat Usamah bin Zaid ra., ia berkata:
    Aku mendengar Rasulullah saw. bersabda: Pada hari kiamat nanti seorang lelaki dilemparkan ke dalam neraka, lalu seluruh isi perutnya keluar, kemudian ia berputar membawa isi perutnya itu seperti seekor keledai memutari penggilingan. Lalu penghuni neraka mengerumuninya dan bertanya: Hai Fulan, kanapa kamu disiksa seperti ini, bukankah kamu menyeru kepada kebaikan dan mencegah kemungkaran? Ia jawab: Benar, aku dahulu menyeru kepada kebaikan, tetapi aku tidak melakukannya dan mencegah kemungkaran namun aku tetap menjalankannya. (Shahih Muslim No.5305)

6. Larangan membuka aib sendiri

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Aku pernah mendengar Rasulullah saw. bersabda: Semua umatku akan ditutupi segala kesalahannya kecuali orang-orang yang berbuat maksiat dengan terang-terangan. Masuk dalam kategori berbuat maksiat terang-terangan adalah bila seorang berbuat dosa di malam hari kemudian Allah telah menutupi dosanya, lalu dia berkata (kepada temannya): Hai Fulan! Tadi malam aku telah berbuat ini dan itu. Allah telah menutupi dosanya ketika di malam hari sehingga ia bermalam dalam keadaan ditutupi dosanya, kemudian di pagi hari ia sendiri menyingkap tirai penutup Allah dari dirinya. (Shahih Muslim No.5306)

7. Mendoakan orang yang bersin dan makruh menguap

  • Hadis riwayat Anas bin Malik ra., ia berkata:
    Dua orang bersin di dekat Rasulullah saw., beliau mendoakan salah seorangnya dan membiarkan yang lain. Orang yang tidak didoakan itu berkata: Si Fulan bersin kemudian engkau mendoakannya, tetapi aku bersin, engkau tidak mendoakanku. Beliau bersabda: Orang ini memuji Allah tetapi kamu tidak memuji Allah. (Shahih Muslim No.5307)

  • Hadis riwayat Abu Hurairah ra.:
    Bahwa Rasulullah saw. bersabda: Menguap itu termasuk dari (gangguan) setan, maka jika seorang dari kamu menguap, hendaklah ia menahan semampunya. (Shahih Muslim No.5310)

8. Tentang tikus jelmaan

  • Hadis riwayat Abu Hurairah ra., ia berkata:
    Rasulullah saw. bersabda: Satu kaum dari Bani Israel telah hilang-lenyap tanpa diketahui sebab apa yang telah dikerjakan dan tidak terlihat, kecuali (dalam bentuk) tikus. Tidakkah kamu lihat, jika (tikus tiu) diberi susu unta, ia tidak meminumnya, tetapi jika diberi susu kambing ia meminumnya. (Shahih Muslim No.5315)

9. Orang mukmin tidak boleh dua kali jatuh dalam lubang yang sama

  • Hadis riwayat Abu Hurairah ra.:
    Dari Nabi saw., beliau bersabda: Seorang mukmin tidak boleh dua kali jatuh dalam lubang yang sama. (Shahih Muslim No.5317)

10. Larangan memuji secara berlebihan dan dikhawatirkan dapat menimbulkan akibat buruk bagi yang dipuji

  • Hadis riwayat Abu Bakrah ra., ia berkata:
    Seorang lelaki memuji orang lain di hadapan Nabi saw. maka beliau bersabda: Celaka kamu! Kamu telah memenggal leher temanmu, kamu telah memenggal leher temanmu! Beliau mengucapkannya berulang-ulang. Apabila seorang di antara kamu terpaksa harus memuji temannya, hendaklah ia berkata: Aku mengetahui kebaikan si Fulan namun Allah lebih mengetahui keadaannya, dan aku tidak memberikan kesaksian kepada siapa pun yang aku ketahui di hadapan Allah karena Allah lebih mengetahui keadaannya yang sebenarnya. (Shahih Muslim No.5319)

  • Hadis riwayat Abu Musa ra., ia berkata:
    Nabi saw. mendengar seorang memuji orang lain secara berlebih-lebihan, maka beliau bersabda: Sungguh kamu telah membinasakannya atau telah memotong punggung orang itu. (Shahih Muslim No.5321)

11. Tentang sikap berhati-hati dalam menerima hadis dan hukum mencatat ilmu

  • Hadis riwayat Aisyah ra.:
    Dari Urwah ia berkata: Abu Hurairah ra. pernah meriwayatkan suatu hadis dengan berkata: Wahai pemilik kamar, dengarkanlah! Wahai pemilik kamar, dengarkanlah! Ketika itu Aisyah sedang salat lalu setelah menyelesaikan salatnya, ia berkata kepada Urwah: Apakah kamu tidak mendengar ucapan orang ini tadi? Karena sesungguhnya Nabi saw. jika mengucapkan suatu hadis, jika ada yang menghitungnya, maka ia pasti dapat menghitungnya. (Shahih Muslim No.5325)

Sumber: http://hadith.al-islam.com/bayan/Tree.asp?Lang=IND


Kitab Tafsir

  • Hadis riwayat Abu Hurairah, ia berkata:
    Rasulullah bersabda: Ketika diperintahkan kepada Bani Israel, masukilah pintu itu sambil sujud dan mengucapkan: "Ampunilah dosa kami", niscaya dosa-dosamu akan diampuni. Lalu mereka mengganti dan memasuki pintu itu sambil merayap atas dubur mereka dan mengucapkan: "Sebiji gandum dalam sehelai rambut". (Shahih Muslim No.5330)

  • Hadis riwayat Anas bin Malik, ia berkata:
    Bahwa Allah Taala menurunkan wahyu kepada Rasulullah secara beruntun menjelang wafat sampai beliau wafat, dan wahyu yang paling banyak diturunkan adalah pada hari kewafatan Rasulullah. (Shahih Muslim No.5331)

  • Hadis riwayat Umar, ia berkata:
    Dari Thariq bin Syihab bahwa orang-orang Yahudi berkata kepada Umar: Sesungguhnya kamu sekalian membaca suatu ayat yang andaikata diturunkan kepada kami, niscaya hari itu kami jadikan hari raya. Umar berkata: Aku tahu di mana dan di hari apa ayat itu diturunkan serta di mana Rasulullah berada ketika ayat itu diturunkan. Ayat tersebut diturunkan di Arafah saat Rasulullah sedang wukuf di Arafah. Sufyan berkata: Aku ragu-ragu apakah hari itu Jumat atau bukan. Ayat tersebut adalah "Pada hari ini telah Kusempurnakan untuk kamu agamamu, dan telah Kucukupkan kepadamu nikmat-Ku, dan telah Ku-ridai Islam itu jadi agama bagimu". (Shahih Muslim No.5332)

  • Hadis riwayat Aisyah, ia berkata:
    Dari Urwah bin Zubair, bahwa ia bertanya kepada Aisyah tentang firman Allah: Dan jika kamu takut tidak akan dapat berlaku adil terhadap hak-hak perempuan yatim (bilamana kamu mengawininya), maka kawinilah wanita-wanita (lain) yang kamu senangi dua, tiga atau empat. Aisyah berkata: Hai keponakanku, ayat itu berbicara tentang seorang anak perempuan yatim yang berada dalam asuhan walinya, di mana harta anak perempuan itu telah bercampur dengan harta wali, kemudian wali itu tertarik dengan harta dan kecantikannya dan ingin mengawininya tanpa membayar mahar yang layak seperti yang akan dibayar orang lain kepada anak perempuan itu. Sehingga para wali dilarang menikahi mereka, kecuali bila mereka berlaku adil dan membayar mahar yang layak (mitsil) dan para wali juga diperintahkan untuk menikahi perempuan lain yang baik bagi mereka. Urwah melanjutkan: Aisyah berkata: Sesudah turun ayat ini, para sahabat meminta fatwa kepada Rasulullah tentang perempuan yatim yang berada dalam asuhan, lalu Allah menurunkan ayat: Dan mereka minta fatwa kepadamu tentang para wanita. Katakanlah: Allah memberi fatwa kepadamu tentang mereka, dan apa yang dibacakan kepadamu dalam Alquran (juga memfatwakan) tentang para wanita yatim yang kamu tidak memberikan kepada mereka apa yang ditetapkan untuk mereka, sedang kamu ingin mengawini mereka. Aisyah berkata: Maksud firman Allah Taala: Dan apa yang dibacakan kepadamu dalam Alquran adalah ayat pertama yang ada dalam firman Allah: Dan jika kamu takut tidak akan dapat berlaku adil terhadap hak-hak perempuan yatim (bilamana kamu mengawininya), maka kawinilah wanita-wanita (lain) yang kamu senangi. Adapun maksud ayat lain yang berbunyi: Sedang kamu ingin mengawini mereka, adalah ketidaksenangan seorang wali di antara kamu terhadap perempuan yatim asuhannya yang tidak memiliki harta dan kecantikan sehingga mereka dilarang menikahi perempuan yatim yang banyak harta serta cantik kecuali dengan membayar mahar mitsil karena ketidaksenangan mereka kepada perempuan yatim yang miskin dan tidak cantik. (Shahih Muslim No.5335)

  • Hadis riwayat Aisyah, ia berkata:
    Tentang firman Allah: Barang siapa yang miskin, maka ia boleh memakan (menggunakan) harta itu menurut dengan yang sepantasnya, ia berkata: Ayat ini diturunkan mengenai seorang wali yang mengurus harta anak yatim serta yang mengasuh dan mendidiknya, jika ia membutuhkan ia boleh memakan harta anak yatim itu dengan yang sewajarnya. (Shahih Muslim No.5339)

  • Hadis riwayat Aisyah, ia berkata:
    Tentang firman Allah: Ketika mereka datang kepadamu dari atas dan bawahmu, dan ketika penglihatan mulai kabur dan hati naik sampai ke tenggorokan, ia berkata: Peristiwa ini terjadi ketika perang Khandaq. (Shahih Muslim No.5341)

  • Hadis riwayat Aisyah, ia berkata:
    Tentang firman Allah: Dan jika seorang wanita khawatir akan nusyuz atau sikap tidak acuh dari suaminya, ia berkata: Ayat ini berbicara tentang seorang wanita yang sudah lama berumah tangga, kemudian suaminya bermaksud menceraikannya. Karena itu ia berkata: Jangan ceraikan aku! Kamu aku bebaskan dari kewajiban-kewajiban terhadapku! Maka turunlah ayat ini. (Shahih Muslim No.5342)

  • Hadis riwayat Ibnu Abbas, ia berkata:
    Dari Said bin Jubair, ia berkata: Penduduk Kufah berselisih mengenai ayat: Barang siapa membunuh orang mukmin dengan sengaja, maka balasannya adalah neraka Jahanam, maka aku pergi menjumpai Ibnu Abbas untuk menanyakan ayat ini. Ia menjawab: Ayat tersebut termasuk ayat-ayat yang terakhir diturunkan dan tidak ada satu ayat pun yang menasakhnya (membatalkan hukumnya). (Shahih Muslim No.5345)

  • Hadis riwayat Ibnu Abbas, ia berkata:
    Beberapa kaum bertemu dengan seorang lelaki yang sedang menggembalakan kambingnya, kemudian orang itu memberi salam: Assalamu'alaikum! Mereka langsung menangkap dan membunuhnya serta merampas kambing-kambingnya, maka turunlah ayat: Dan janganlah kamu mengatakan kepada orang yang mengucapkan salam kepadamu: Kamu bukan orang mukmin. Ibnu Abbas membacanya: "As-salaam". (Shahih Muslim No.5350)

  • Hadis riwayat Barra', ia berkata:
    Dahulu, Jika orang-orang Ansar menunaikan haji, lalu mereka kembali (ke rumah mereka), mereka memasuki rumah mereka melalui pintu belakang. Kemudian seorang Ansar memasuki rumahnya melalui pintu depan, lalu hal itu dipertanyakan kepadanya, maka turunlah ayat: Bukanlah merupakan kebaktian memasuki rumah-rumah dari belakangnya. (Shahih Muslim No.5351)

1. Tentang firman Allah: Orang-orang yang mereka seru itu, mereka sendiri mencari jalan kepada Tuhan mereka

  • Hadis riwayat Abdullah bin Masud ra.:
    Tentang firman Allah: Orang-orang yang mereka seru itu, mereka sendiri mencari jalan kepada Tuhan mereka, siapa di antara mereka yang lebih dekat (kepada Allah). Ia berkata: Ada sekelompok jin yang masuk Islam. Sebelum itu mereka disembah manusia, maka orang-orang yang menyembah (jin) itu tetap menyembah mereka padahal sebagian jin itu telah masuk Islam. (Shahih Muslim No.5356)

2. Surat Al-Baraah (At-Taubah), surat Al-Anfaal dan surat Al-Hasyr

  • Hadis riwayat Ibnu Abbas ra.:
    Dari Said bin Jubair, ia berkata: Aku bertanya kepada Ibnu Abbas ra.: Bagaimana dengan surat At-Taubah? Ia berkata: At-Taubah! Ia adalah Fadhihah (yang menampakkan aib). Tidak henti-hentinya turun ayat "wa minhum" (dan di antara mereka), "wa minhum" (dan di antara mereka), sampai mereka mengira bahwa tidak ada seorang pun di antara kami yang rahasianya tidak disebut dalam surat itu. Aku bertanya lagi: Bagaimana dengan surat Al-Anfaal? Ia menjawab: Surat itu diturunkan ketika Perang Badar. Bagaimana dengan surat Al-Hasyr? Tanyaku. Ia menjawab: Diturunkan berkenaan dengan Bani Nadhir. (Shahih Muslim No.5359)

3. Turunnya ayat yang mengharamkan khamar

  • Hadis riwayat Ibnu Umar ra., ia berkata:
    Umar berkhutbah di atas mimbar Rasulullah saw. Setelah membaca hamdalah dan memuji Allah, ia berkata: Sesungguhnya telah diturunkan ayat tentang pengharaman khamar (minuman keras) yang terbuat dari lima jenis; gandum, jelai, kurma, anggur dan madu. Khamar adalah sesuatu yang menghilangkan kesadaran akal. Dan ada tiga perkara, wahai hadirin sekalian, yang aku ingin sekali Rasulullah saw. mewasiatkan kepada kita yaitu mengenai warisan kakek, kalalah dan perkara-perkara yang masuk dalam kategori riba. (Shahih Muslim No.5360)

4. Tentang firman Allah: Inilah dua golongan yang bertengkar mengenai Tuhan mereka

  • Hadis riwayat Abu Zar ra.:
    Dari Qais bin Ubad ia berkata: Aku mendengar Abu Zar bersumpah bahwa ayat: Inilah dua golongan yang bertengkar mengenai Tuhan mereka. Ayat itu turun mengenai orang-orang yang berperang dalam Perang Badar, yaitu Hamzah, Ali, Ubaidah bin Harits, Utbah bin Rabiah, Syaibah bin Rabiah dan Walid bin Utbah. (Shahih Muslim No.5362)

Sumber: http://hadith.al-islam.com/bayan/Tree.asp?Lang=IND


Pengantar

Sesungguhnya segala puji dan syukur hanya untuk Allah. Kami memuji-Nya, memohon pertolongan kepada-Nya, dan memohon ampun kepada-Nya. Kami juga berlindung kepada-Nya dari keburukan jiwa-jiwa kami dan dari kejelekan amal-amal perbuatan kami. Barangsiapa yang diberi petunjuk oleh Allah maka tidak ada seorang pun yang dapat menyesatkannya, dan barangsiapa yang disesatkan oleh-Nya maka tidak ada seorang pun yang dapat memberikan petunjuk kepadanya. Kami bersaksi bahwa tidak ada sesembahan yang berhak untuk disembah selain Allah, yang tidak ada sekutu bagi-Nya. Kami juga bersaksi bahwa Muhammad bin ‘Abdillah adalah hamba dan utusan-Nya. Semoga shalawat dan salam senantiasa tercurah kepada Nabi Muhammad, keluargnya, para sahabatnya, dan orang-orang yang senantiasa berusaha mengikutinya hingga Hari Kiamat kelak.

Allah subhaanahu wa ta’ala berfirman, yang artinya:

“Hai orang-orang yang beriman, bertakwalah kepada Allah sebenar-benar takwa kepada-Nya; dan janganlah sekali-kali kamu mati melainkan dalam keadaan beragama Islam.” (Surat 3. ALI 'IMRAN - Ayat 102)

“Hai sekalian manusia, bertakwalah kepada Tuhan-mu yang telah menciptakan kamu dari diri yang satu, dan daripadanya Allah menciptakan istrinya; dan daripada keduanya Allah memperkembang biakkan laki-laki dan perempuan yang banyak. Dan bertakwalah kepada Allah yang dengan (mempergunakan) nama-Nya kamu saling meminta satu sama lain, dan (peliharalah) hubungan silaturahmi. Sesungguhnya Allah selalu menjaga dan mengawasi kamu.” (Surat 4. AN NISAA' - Ayat 1)

Amma ba’d.

Sesungguhnya sebenar-benarnya perkataan adalah Firman Allah, dan sebaik-baik petunjuk adalah petunjuk Nabi Muhammad shallallaahu ‘alaihi wa sallam, dan seburuk-buruk perkara adalah perkara yang baru dalam masalah agama. Sesungguhnya setiap perkara yang baru dalam agama adalah bid’ah, dan setiap bid’ah adalah sesat, dan setiap kesesatan ujung-ujungnya adalah Neraka.

Arba'in An-Nawawi adalah kitab kumpulan hadits yang sangat terkenal. Berisi hadits-hadits yang sangat mendasar bagi pembentukan pemahaman seseorang akan hakekat Dienul Islam. Maka sudah semestinya bagi setiap muslim untuk mempelajarinya dengan pemahaman yang benar. Terdorong untuk membantu saudaranya dalam memahami hadits-hadits tersebut, penulis bersama ikhwan mahasiswa mengadakan dauroh kitab Arba’in. Untuk memudahkan peserta dauroh, penulis terpanggil untuk membuat ringkasan syarah. Penulis memandang bahwa syarah Syaikh Sholeh Alu Syaikh sangat bermanfaat. Karena beliau menyampaikan penjelasan dengan mendahulukan hal-hal yang sangat mendasar sebagai landasan untuk memahami Dienul Islam lebih lanjut. Disamping bahwa syarah tersebut beliau sampaikan dalam forum dauroh yang diadakan di negaranya baru-baru ini. Maka diharap lebih sesuai dengan kebutuhan umat dewasa ini.

Karena ringkasan ini disusun dalam waktu yang sangat singkat, maka tentu saja banyak kekurangan. Maka penulis mengharap kritik dan saran yang membangun dari pembaca.

Penyusun,

Abu Isa Abdulloh bin Salam

Sumber: Ringkasan Syarah Arba’in An-Nawawi - Syaikh Shalih Alu Syaikh Hafizhohulloh - http://muslim.or.id

Penyusun: Ustadz Abu Isa Abdulloh bin Salam (Staf Pengajar Ma’had Ihyaus Sunnah, Tasikmalaya)


Ikhlas

Hadits Ke-1

Dari Amirul Mu’minin, (Abu Hafsh atau Umar bin Khottob rodiyallohu’anhu) dia berkata: ”Aku pernah mendengar Rosululloh shollallohu’alaihi wassalam bersabda: ’Sesungguhnya seluruh amal itu tergantung kepada niatnya, dan setiap orang akan mendapatkan sesuai niatnya. Oleh karena itu, barangsiapa yang berhijrah karena Alloh dan Rosul-Nya, maka hijrahnya kepada Alloh dan Rosul-Nya. Dan barangsiapa yang berhijrah karena (untuk mendapatkan) dunia atau karena wanita yang ingin dinikahinya maka hijrahnya itu kepada apa yang menjadi tujuannya (niatnya).’” (Diriwayatkan oleh dua imam ahli hadits; Abu Abdillah Muhammad bin Ismail bin Ibrohim bin Mughiroh bin Bardizbah Al-Bukhori dan Abul Husain Muslim bin Al-Hajjaj bin Muslim Al-Qusairy An-Naisabury di dalam kedua kitab mereka yang merupakan kitab paling shahih diantara kitab-kitab hadits)[1]

Kedudukan Hadits
Materi hadits pertama ini merupakan pokok agama. Imam Ahmad rahimahullah berkata: “Ada Tiga hadits yang merupakan poros agama, yaitu hadits Úmar, hadits Aísyah, dan hadits Nu’man bin Basyir.” Perkataan Imam Ahmad rahimahullah tersebut dapat dijelaskan bahwa perbuatan seorang mukallaf bertumpu pada melaksanakan perintah dan menjauhi larangan. Inilah halal dan haram. Dan diantara halal dan haram tersebut ada yang mustabihat (hadits Nu’man bin Basyir). Untuk melaksanakan perintah dan menjauhi larangan dibutuhkan niat yang benar (hadits Úmar), dan harus sesuai dengan tuntunan syariát (hadits Aísyah).

Setiap Amal Tergantung Niatnya
Diterima atau tidaknya dan sah atau tidaknya suatu amal tergantung pada niatnya. Demikian juga setiap orang berhak mendapatkan balasan sesuai dengan niatnya dalam beramal. Dan yang dimaksud dengan amal disini adalah semua yang berasal dari seorang hamba baik berupa perkataan, perbuatan maupun keyakinan hati.

Fungsi Niat
Niat memiliki 2 fungsi:
1. Jika niat berkaitan dengan sasaran suatu amal (ma’bud), maka niat tersebut berfungsi untuk membedakan antara amal ibadah dengan amal kebiasaan.
2. Jika niat berkaitan dengan amal itu sendiri (ibadah), maka niat tersebut berfungsi untuk membedakan antara satu amal ibadah dengan amal ibadah yang lainnya.

Pengaruh Niat yang Salah Terhadap Amal Ibadah
Jika para ulama berbicara tentang niat, maka mencakup 2 hal:

1. Niat sebagai syarat sahnya ibadah, yaitu istilah niat yang dipakai oleh fuqoha’.

2. Niat sebagai syarat diterimanya ibadah, dengan istilah lain: Ikhlas.
Niat pada pengertian yang ke-2 ini, jika niat tersebut salah (tidak Ikhlas) maka akan berpengaruh terhadap diterimanya suatu amal, dengan perincian sebagai berikut:

a. Jika niatnya salah sejak awal, maka ibadah tersebut batal.

b. Jika kesalahan niat terjadi di tengah-tengah amal, maka ada 2 keadaan:
- Jika ia menghapus niat yang awal maka seluruh amalnya batal.
- Jika ia memperbagus amalnya dengan tidak menghapus niat yang awal, maka amal tambahannya batal.

c. Senang untuk dipuji setelah amal selesai, maka tidak membatalkan amal.

Beribadah dengan Tujuan Dunia
Pada dasarnya amal ibadah hanya diniatkan untuk meraih kenikmatan akhirat. Namun terkadang diperbolehkan beramal dengan niat untuk tujuan dunia disamping berniat untuk tujuan akhirat, dengan syarat apabila syariát menyebutkan adanya pahala dunia bagi amalan tersebut. Amal yang tidak tercampur niat untuk mendapatkan dunia memiliki pahala yang lebih sempurna dibandingkan dengan amal yang disertai niat duniawi.

Hijrah
Makna hijrah secara syariát adalah meninggalkan sesuatu demi Allah dan Rasul-Nya. Demi Allah artinya mencari sesuatu yang ada disisi-Nya, dan demi Rasul-Nya artinya ittiba’ dan senang terhadap tuntunan Rasul-Nya.

Bentuk-bentuk Hijrah:
1. Meninggalkan negeri syirik menuju negeri tauhid.
2. meninggalkan negeri bidáh menuju negeri sunnah.
3. Meninggalkan negeri penuh maksiat menuju negeri yang sedikit kemaksiatan.

Ketiga bentuk hijrah tersebut adalah pengaruh dari makna hijrah.

Catatan Kaki:

[1] Terdapat artikel lainnya khusus untuk hadits ke-1 ini, silahkan klik disini.

Sumber: Ringkasan Syarah Arba’in An-Nawawi - Syaikh Shalih Alu Syaikh Hafizhohulloh - http://muslim.or.id

Penyusun: Ustadz Abu Isa Abdulloh bin Salam (Staf Pengajar Ma’had Ihyaus Sunnah, Tasikmalaya)


Iman, Islam Dan Ihsan

Hadits Ke-2

Dari Umar rodhiyallohu’anhu juga, beliau berkata: Pada suatu hari ketika kami duduk di dekat Rosululloh shollallohu ‘alaihi wasallam, tiba-tiba muncul seorang laki-laki yang berpakaian sangat putih dan rambutnya sangat hitam. Pada dirinya tidak tampak bekas dari perjalanan jauh dan tidak ada seorangpun diantara kami yang mengenalnya. Kemudian ia duduk di hadapan Nabi shollallohu ‘alaihi wasallam, lalu mendempetkan kedua lututnya ke lutut Nabi, dan meletakkan kedua tangannya di atas kedua pahanya, kemudian berkata: ”Wahai Muhammad, terangkanlah kepadaku tentang Islam.” Kemudian Rosululloh shollallohu’alaihi wasallam menjawab: ”Islam yaitu: hendaklah engkau bersaksi tiada sesembahan yang haq disembah kecuali Alloh dan sesungguhnya Muhammad adalah utusan Alloh. Hendaklah engkau mendirikan sholat, membayar zakat, berpuasa pada bulan Romadhon, dan mengerjakan haji ke rumah Alloh jika engkau mampu mengerjakannya.” Orang itu berkata: ”Engkau benar.” Kami menjadi heran, karena dia yang bertanya dan dia pula yang membenarkannya. Orang itu bertanya lagi: ”Lalu terangkanlah kepadaku tentang iman”. (Rosululloh) menjawab: ”Hendaklah engkau beriman kepada Alloh, beriman kepada para malaikat-Nya, kitab-kitab-Nya, para utusan-Nya, hari akhir, dan hendaklah engkau beriman kepada taqdir yang baik dan yang buruk.”Orang tadi berkata: ”Engkau benar.” Lalu orang itu bertanya lagi: ”Lalu terangkanlah kepadaku tentang ihsan.” (Beliau) menjawab: “Hendaklah engkau beribadah kepada Alloh seolah-olah engkau melihat-Nya. Namun jika engkau tidak dapat (beribadah seolah-olah) melihat-Nya, sesungguhnya Ia melihat engkau.” Orang itu berkata lagi: ”Beritahukanlah kepadaku tentang hari kiamat.” (Beliau) mejawab: “Orang yang ditanya tidak lebih tahu daripada yang bertanya.” Orang itu selanjutnya berkata: ”Beritahukanlah kepadaku tanda-tandanya.” (Beliau) menjawab: ”Apabila budak melahirkan tuannya, dan engkau melihat orang-orang Badui yang bertelanjang kaki, yang miskin lagi penggembala domba berlomba-lomba dalam mendirikan bangunan.” Kemudian orang itu pergi, sedangkan aku tetap tinggal beberapa saat lamanya. Lalu Nabi shollallohu ’alaihi wasallam bersabda: ”Wahai Umar, tahukah engkau siapa orang yang bertanya itu ?”. Aku menjawab: ”Alloh dan Rosul-Nya yang lebih mengetahui.” Lalu beliau bersabda: ”Dia itu adalah malaikat Jibril yang datang kepada kalian untuk mengajarkan agama kalian.”(HR. Muslim).

Kedudukan Hadits
Materi hadits ke-2 ini sangat penting sehingga sebagian ulama menyebutnya sebagai “Induk sunnah”, karena seluruh sunnah berpulang kepada hadits ini.

Islam, Iman, dan Ihsan
Dienul Islam mencakup tiga hal, yaitu: Islam, Iman dan Ihsan. Islam berbicara masalah lahir, iman berbicara masalah batin, dan ihsan mencakup keduanya.
Ihsan memiliki kedudukan yang lebih tinggi dari iman, dan iman memiliki kedudukan yang lebih tinggi dari Islam. Tidaklah ke-Islam-an dianggap sah kecuali jika terdapat padanya iman, karena konsekuensi dari syahadat mencakup lahir dan batin. Demikian juga iman tidak sah kecuali ada Islam (dalam batas yang minimal), karena iman adalah meliputi lahir dan batin.

Perhatian!
Para penuntut ilmu semestinya paham bahwa adakalanya bagian dari sebuah istilah agama adalah istilah itu sendiri, seperti contoh di atas.

Iman Bertambah dan Berkurang
Ahlussunnah menetapkan kaidah bahwa jika istilah Islam dan Iman disebutkan secara bersamaan, maka masing-masing memiliki pegerttian sendiri-sendiri, namun jika disebutkan salah satunya saja, maka mencakup yang lainnya. Iman dikatakan dapat bertambah dan berkurang, namun tidaklah dikatakan bahwa Islam bertambah dan berkurang, padahal hakikat keduanya adalah sama. Hal ini disebabkan karena adanya tujuan untuk membedakan antara Ahlussunnah dengan Murjiáh. Murjiáh mengakui bahwa Islam (amalan lahir) bisa bertambah dan berkurang, namun mereka tidak mengakui bisa bertambah dan berkurangnya iman (amalan batin). Sementara Ahlussunnah meyakini bahwa keduanya bisa bertambah dan berkurang.

Istilah Rukun Islam dan Rukun Iman
Istilah “Rukun” pada dasarnya merupakan hasil ijtihad para ulama untuk memudahkan memahami dien. Rukun berarti bagian sesuatu yang menjadi syarat terjadinya sesuatu tersebut, jika rukun tidak ada maka sesuatu tersebut tidak terjadi.Istilah rukun seperti ini bisa diterapkan untuk Rukun Iman, artinya jika salah satu dari Rukun Iman tidak ada, maka imanpun tidak ada. Adapun pada Rukun Islam maka istilah rukun ini tidak berlaku secara mutlak, artinya meskipun salah satu Rukun Islam tidak ada, masih memungkinkan Islam masih tetap ada.

Demikianlah semestinya kita memahami dien ini dengan istilah-istilah yang dibuat oleh para ulama, namun istilah-istilah tersebut tidak boleh sebagai hakim karena tetap harus merujuk kepada ketentuan dien, sehingga jika ada ketidaksesuaian antara istilah buatan ulama dengan ketentuan dien, ketentuan dien lah yang dimenangkan.

Batasan Minimal Sahnya Keimanan

1. Iman kepada Allah.
Iman kepada Allah sah jika beriman kepada Rububiyyah-Nya, uluhiyyah-Nya, dan asma’ dan sifat-Nya.

2. Iman kepada Malaikat.
Iman kepada Malaikat sah jika beriman bahwa Allah menciptakan makhluk bernama malaikat sebagai hamba yang senantiasa taat dan diantara mereka ada yang diperintah untuk mengantar wahyu.

3. Iman kepada Kitab-kitab.
Iman kepada kitab-kitab sah jika beriman bahwa Allah telah menurunkan kitab yang merupakan kalam-Nya kepada sebagian hambanya yang berkedudukan sebagai rasul. Diantara kitab Allah adalah Al-Qurán.

4. Iman kepada Para Rasul.
Iman kepada para rasul sah jika beriman bahwa Allah mengutus kepada manusia sebagian hambanya mereka mendapatkan wahyu untuk disampaikan kepada manusia, dan pengutusan rasul telah ditutup dengan diutusnya Muhammad shallallaahu álaihi wa sallam.

5. Iman kepada Hari Akhir.
Iman kepada Hari Akhir sah jika beriman bahwa Allah membuat sebuah masa sebagai tempat untuk menghisab manusia, mereka dibangkitkan dari kubur dan dikembalikan kepada-Nya untuk mendapatkan balasan kebaikan atas kebaikannya dan balasan kejelekan atas kejelekannya, yang baik (mukmin) masuk surga dan yang buruk (kafir) masuk neraka. Ini terjadi di hari akhir tersebut.

6. Iman kepada Taqdir.
Iman kepada taqdir sah jika beriman bahwa Allah telah mengilmui segala sesuatu sebelum terjadinya kemudian Dia menentukan dengan kehendaknya semua yang akan terjadi setelah itu Allah menciptakan segala sesuatu yang telah ditentukan sebelumnya.

Demikianlah syarat keimanan yang sah, sehingga dengan itu semua seorang berhak untuk dikatakan mukmin. Adapun selebihnya maka tingkat keimanan seseorang berbeda-beda sesuai dengan banyak dan sedikitnya kewajiban yang dia tunaikan terkait dengan hatinya, lesannya, dan anggota badannya.

Taqdir Buruk
Buruknya taqdir ditinjau dari sisi makhluk. Adapun ditinjau dari pencipta taqdir, maka semuanya baik.

Makna Ihsan
Sebuah amal dikatakan hasan cukup jika diniati ikhlas karena Allah, adapun selebihnya adalah kesempurnaan ihsan. Kesempurnaan ihsan meliputi 2 keadaan:

1. Maqom Muraqobah yaitu senantiasa merasa diawasi dan diperhatikan oleh Allah dalam setiap aktifitasnya, kedudukan yang lebih tinggi lagi.

2. Maqom Musyahadah yaitu senantiasa memperhatikan sifat-sifat Allah dan mengaitkan seluruh aktifitasnya dengan sifat-sifat tersebut.

Sumber: Ringkasan Syarah Arba’in An-Nawawi - Syaikh Shalih Alu Syaikh Hafizhohulloh - http://muslim.or.id

Penyusun: Ustadz Abu Isa Abdulloh bin Salam (Staf Pengajar Ma’had Ihyaus Sunnah, Tasikmalaya)


Rukun Islam

Hadits Ke-3

Dari Abu Abdirrohman Abdulloh bin Umar bin Khoththob rodhiyallohu ‘anhuma, dia berkata “Aku pernah mendengar Rosululloh shollallohu ‘alaihi wasallam bersabda: ’Islam itu dibangun di atas lima perkara, yaitu: Bersaksi tiada sesembahan yang haq kecuali Alloh dan sesungguhnya Muhammad adalah utusan Alloh, menegakkan sholat, mengeluarkan zakat, mengerjakan haji ke Baitulloh, dan berpuasa pada bulan Romadhon.”(HR.Bukhori dan Muslim)

Kedudukan Hadits
Hadits ini merupakan hadits yang agung karena menyebutkan tonggak-tonggak Islam atau yang disebut dengan Rukun Islam. Berpangkal dari kelima rukun tersebut Islam dibangun.

Macam-macam penggunaan istilah Islam

Istilah islam digunakan dalam dua bentuk, yaitu:

1. Islam ‘Am berarti berserah diri kepada Allah dengan cara bertauhid, tunduk kepada-Nya dalam bentuk ketaatan serta bersih dan benci dari syirik dan penganutnya. Islam dalam pengertian ini merupakan ke-Islam-an makhluk secara umum tak seorangpun keluar dari ketentuan ini baik suka atau-pun terpaksa. Islam seperti ini-lah Islam yang diajarkan oleh seluruh rasul.

2. Islam Khos berarti Islam yang dibawa oleh Muhammad shallallaahu álaihi wa sallam, yaitu: mencakup Islam dengan makna ‘am yang sesuai dengan tuntunan Muhammad shallallaahu álaihi wa sallam. Jika istilah Islam datang secara mutlaq maka maksudnya adalah Islam khos.

Syahadatain
Syahadat tidaklah sah sehingga terkumpul padanya tiga hal: keyakinan hati, ucapan lisan dan menyampaikan kepada orang lain. Dalam kondisi tertentu terkadang diperbolehkan untuk tidak menyampaikan kepada orang lain. Makna syahadat “la ilaha illa’llahu” adalah menafikan hak disembah pada selain Allah dan menetapkan hanya Allah-lah yang berhak untuk disembah. Konsekuensinya harus mentauhidkan Allah dalam ibadah, oleh karena itu kalimat tersebut dinamakan sebagai kalimat tauhid.

Makna syahadat “Muhammad Rasulullah” adalah meyakini dan menyatakan bahwa Muhammad bin Abdillah adalah benar-benar utusan Allah yang mendapatkan wahyu berupa Kalamullah untuk disampaikan kepada manusia seluruhnya. Dan dia adalah penutup para Rasul. Konsekuensi dari syahadat ini yaitu membenarkan beritanya, mentaati perintahnya, menjauhi larangannya dan beribadah kepada Allah hanya dengan syar’iatnya .

Utusan Allah dari kalangan manusia mendapatkan wahyu melalui utusan Allah dari kalangan malaikat maka tidak-lah mereka langsung mendapatkan dari Allah kecuali pada sebagian, sesuai dengan kehendak Allah.

Hukum meninggalkan rukun Islam.
Hukum meninggalkan Rukun Islam dapat diperinci sebagai berikut:

1. Meninggalkan syahadatain hukumnya kafir secara ijma’.

2. Meninggalkan shalat hukumnya kafir menurut jumhur ulama atau ijma’ sahabat.

3. Meninggalkan rukun yang lainnya hukumnya tidak kafir menurut jumhur ulama.

Meninggalkan disini dalam arti tidak mengerjakan dengan meyakini kebenarannya dan kewajibannya, adapun jika tidak meyakini kebenarannya dan kewajibannya maka hukumnya kafir walaupun mengerjakannnya.

Pembagian Rukun Islam
Rukun islam terbagi menjadi empat kelompok yaitu:
1. Amal i’tiqodiyah yaitu syahadataian
2. Amal badaniyah yaitu solat dan puasa.
3. Amal maliyah yaitu Zakat.
4. Amal badaniyah dan maliyah yaitu haji.

Sumber: Ringkasan Syarah Arba’in An-Nawawi - Syaikh Shalih Alu Syaikh Hafizhohulloh - http://muslim.or.id

Penyusun: Ustadz Abu Isa Abdulloh bin Salam (Staf Pengajar Ma’had Ihyaus Sunnah, Tasikmalaya)


Nasib Manusia Telah Ditetapkan

Hadits Ke-4

Dari Abu Abdirrohman, Abdulloh bin Mas’ud rodhiyallohu’anhu, dia berkata: ”Rosululloh shollallohu ‘alaihi wasallam telah bersabda kepada kami dan beliau adalah orang yang selalu benar dan dibenarkan: ’Sesungguhnya setiap orang diantara kamu dikumpulkan kejadiannya di dalam rahim ibunya selama empat puluh hari dalam bentuk nuthfah(air mani), kemudian menjadi ‘alaqoh(segumpal darah) selama waktu itu juga (empat puluh hari), kemudian menjadi mudhghoh(segumpal daging) selama waktu itu juga, lalu diutuslah seorang malaikat kepadanya, lalu malaikat itu meniupkan ruh padanya dan ia diperintahkan menulis empat kalimat: Menulis rizkinya, ajalnya, amalnya, dan nasib celakanya atau keberuntungannya. Maka demi Alloh yang tiada tuhan selain-Nya, sesungguhnya ada diantara kamu yang melakukan amalan penduduk surga dan amalan itu mendekatkannya ke surga sehingga jarak antara dia dan surga kurang satu hasta, namun karena taqdir yang telah ditetapkan atas dirinya, lalu dia melakukan amalan penduduk neraka sehingga dia masuk ke dalamnya. Dan sesungguhnya ada seseorang diantara kamu yang melakukan amalan penduduk neraka dan amal itu mendekatkannya ke neraka sehingga jarak antara dia dan neraka hanya kurang satu hasta, namun karena taqdir yang telah ditetapka atas dirinya, lalu dia melakukan amalan penduduk surga sehingga dia masuk ke dalamnya.” (HR. Bukhori dan Muslim)

Kedudukan Hadits
Hadits ini merupakan pangkal dalam bab taqdir, yaitu tatkala hadits tersebut menyebutkan bahwa taqdir janin meliputi 4 hal: rizqinya, ajalnya, amalnya, dan bahagia atau celakanya.

Perkembangan Janin
Janin sebelum sempurna menjadi janin melalui 3 fase, yaitu: air mani, segumpal darah, kemudian segumpal daging. Masing-masing lamanya 40 hari.

Janin sebelum berbentuk manusia sempurna juga mengalami 3 fase, yaitu:
1. Taswir, yaitu digambar dalam bentuk garis-garis, waktunya setelah 42 hari.
2. Al-Khalq, yaitu dibuat bagian-bagian tubuhnya.
3. Al-Barú, yaitu penyempurnaan.

Allah berfirman dalam Surat Al-Hasyr: 24, mengisyaratkan ketiga proses tersebut.

Hubungan Ruh dengan Jasad
Ruh dengan jasad memiliki keterkaitan yang berbeda sesuai dengan keadaan dan waktunya dalam 4 bentuk hubungan:
1. Tatkala di rahim. Hubungan keduanya lemah. Kehidupan ketika itu dominasinya ada pada jasad.
2. Tatkala di alam dunia. Kehidupan ketika itu dominasinya ada pada jasad. Sementara hubungan keduanya sesuai dengan kebutuhan kehidupan jasad.
3. Tatkala di alam barzah. Kehidupan ketika itu dominasinya ada pada ruh.
4. Tatkala di alam akhirat. Kehidupan ketika itu sempurna pada keduanya. Pada masa inilah hubungan keduanya sangat kuat.

Macam-macam Penulisan Taqdir
Allah menulis taqdir dalam 4 bentuk, yaitu:
1. Taqdir saabiq, yaitu penulisan taqdir bagi seluruh makhluk di lauh mahfudz 50 ribu tahun sebelum penciptaan bumi dan langit.
2. Taqdir úmri, yaitu penulisan taqdir bagi janin ketika berusia 4 bulan.
3. Taqdir sanawi, yaitu penulisan taqdir bagi seluruh makhluk setiap tahunnya pada malam lailatul qodr.
4. Taqdir yaumi, yaitu penulisan terhadap setiap kejadian setiap harinya.
Keempat macam penulisan taqdir tersebut memungkinkan terjadinya perubahan kecuali pada taqdir sabiq. Sebagaimana firman Allah: (Surat Ar-Ra’d: 39).

Taqdir Allah sama sekali bukan sebagai pemaksaan, Allah lebih tahu terhadap hambanya yang pantas mendapatkan kebaikan dan yang tidak.

Buah Iman kepada Taqdir
Beriman kepada taqdir akan menghasilkan rasa takut yang mendalam akan nasib akhir hidupnya dan menumbuhkan semangat yang tinggi untuk beramal dan istiqomah dalam ketaatan demi mengharap khusnul khatimah.
Beriman kepada taqdir bukanlah alasan untuk bermaksiat dan bermalas-malasan. Hati orang-orang yang shalih diantara 2 keadaan, yaitu khawatir tentang apa yang telah ditulis baginya atau khawatir tentang apa yang akan terjadi pada akhir hidupnya. Keadaan pertama hatinya para sabiqin dan keadaan ke-2 hatinya para abrar.

Rahasia Khusnul Khatimah dan Suúl Khatimah
Termasuk diantara kesempurnaan Allah yaitu menciptakan hamba dengan berbagai macam keadaan. Diantara hambanya ada yang khusnul khatimah sebagai anugrah semata setelah mengisi lembaran hidupnya penuh dengan kejahatan dan diantara hambanya ada yang suúl khatimah sebagai keadilan semata setelah mengisi lembaran hidupnya penuh dengan ketaatan. Hamba pada jenis yang terakhir ini bisa jadi pada hakikatnya tersimpan dalam hatinya kejahatan yang kemudian muncul secara lahir pada akhir hayatnya. Karena dalam suatu riwayat Rasulullah menyatakan bahwa amalan baik tersebut sekedar yang tampak pada manusia.

Sumber: Ringkasan Syarah Arba’in An-Nawawi - Syaikh Shalih Alu Syaikh Hafizhohulloh - http://muslim.or.id

Penyusun: Ustadz Abu Isa Abdulloh bin Salam (Staf Pengajar Ma’had Ihyaus Sunnah, Tasikmalaya)


Perbuatan Bid'ah Tertolak

Hadits Ke-5

Dari Ibunda kaum mu’minin, Ummu Abdillah ‘Aisyah rodhiyallohu ‘anha, dia berkata: ”Rosululloh shollallohu ‘alaihi wasallam pernah bersabda: ”Barang siapa yang mengada-adakan sesuatu (amalan) dalam urusan (agama) kami yang bukan dari kami, maka (amalan) itu tertolak.” (HR. Bukhori dan Muslim). Dan dalam riwayat Muslim: “Barangsiapa melakukan suatu amalan yang tidak ada perintahnya dari kami, maka itu tertolak.”

Kedudukan hadits
Hadits ini sangat agung kedudukannya karena merupakan dasar penolakan terhadap seluruh bentuk bidáh yang menyelisihi syariát, baik bidáh dalam aqidah, ibadah, maupun muámalah.

Bidáh
Bidáh memiliki 2 tinjauan secara lughah dan secara syarí. Bidáh secara lughah berarti segala sesuatu yang tidak ada contoh atau tidak ada yang mendahuluinya pada masanya. Adapun bidáh secara syarí adalah seperti yang didefinisikan oleh para ulama, yaitu yang memenuhi 3 kriteria sebagai berikut:
1. Dilakukan secara terus menerus.
2. Baru, dalam arti tidak ada contohnya.
3. Menyerupai syariát baik dari sisi sifatnya atau atsarnya. Dari sisi sifat maksudnya seperti sifat-sifat syariát yaitu sudah tertentu waktu, tempat, jenis, jumlah, dan tata caranya. Dari sisi atsarnya maksudnya diniati untuk mendekatkan diri kepada Allah dan mencari pahala. Bidáh termasuk jenis Dosa Besar, karena merupakan amal kemaksiatan namun mengharapkan pahala.

Mashalihul Mursalah
Kalau seseorang tidak benar-benar memahami hakikat bidáh maka dia bisa rancu dengan sesuatu yang disebut Mashalihul Mursalah. Sepintas, antara bidáh dan Mashalihul Mursalah ada kemiripan, namun hakikatnya berbeda. Adapun perbedaannya adalah sebagai berikut :
1. Mashalihul Mursalah terjadi pada perkara duniawi atau pada sarana (wasilah) demi penjagaan lima maqosid syariát yaitu agama, jiwa, harta, keturunan, dan akal. Sementara bidáh terjadi pada ibadah atau ghayah.
2. Mashalihul Mursalah tidak ada tuntutan untuk dikerjakan pada masa Nabi shallallaahu álaihi wa sallam, adapun bidáh tuntutan untuk dikerjakannya sudah ada pada masa Nabi shallallaahu álaihi wa sallam.

Sumber: Ringkasan Syarah Arba’in An-Nawawi - Syaikh Shalih Alu Syaikh Hafizhohulloh - http://muslim.or.id

Penyusun: Ustadz Abu Isa Abdulloh bin Salam (Staf Pengajar Ma’had Ihyaus Sunnah, Tasikmalaya)


Dalil Halal Dan Haram Telah Jelas

Hadits Ke-6

An-Nu'man bin Basyir berkata, "Saya mendengar Rasulullah saw. bersabda, 'Yang halal itu jelas dan yang haram itu jelas, dan di antara keduanya terdapat hal-hal musyabbihat (syubhat / samar, tidak jelas halal-haramnya), yang tidak diketahui oleh kebanyakan manusia. Barangsiapa yang menjaga hal-hal musyabbihat, maka ia telah membersihkan kehormatan dan agamanya. Dan, barangsiapa yang terjerumus dalam syubhat, maka ia seperti penggembala di sekitar tanah larangan, hampir-hampir ia terjerumus ke dalamnya. Ketahuilah bahwa setiap raja mempunyai tanah larangan, dan ketahuilah sesungguhnya tanah larangan Allah adalah hal-hal yang diharamkan-Nya. Ketahuilah bahwa di dalam tubuh ada sekerat daging. Apabila daging itu baik, maka seluruh tubuh itu baik; dan apabila sekerat daging itu rusak, maka seluruh tubuh itu pun rusak. Ketahuilah, dia itu adalah hati.'" (HR. Bukhori)[1]

Kedudukan Hadits
Tentang kedudukan hadits ini sudah disebutkan pada penjelasan hadits pertama.

Musytabihat
Musytabihat adalah segala sesuatu yang belum diketahui secara jelas hukumnya, apakah termasuk halal atau termasuk haram. Mustabihat sifatnya nisbi, artinya ketidakjelasan tersebut terjadi pada sebagian orang dan tidak pada semua orang. Dengan demikian tidak ada satu pun sesuatu yang mustabihat secara mutlak, dimana semua orang tidak mengetahui kejelasan hukumnya.

Musytabihat dapat terjadi dalam 2 keadaan sebagai berikut:
1. Ketika para ulama tawakuf tentang hukum suatu masalah.
2. Ketika seseorang yang bukan ulama merasa tidak mengetahui secara jelas tentang hukum suatu masalah.

Dalam kedua keadaan tersebut semestinya seseorang tidak melangkah sehingga perkaranya sudah jelas, baik tatkala ulamanya sudah tidak tawakuf lagi atau sudah menanyakan kepada ahlinya.

Menghindari Mustabihat Identik dengan Menjaga Agama dan Kehormatan
Orang mukmin berkewajiban untuk memelihara agama dan kehormatannya. Kewajiban ini bisa terlaksana dengan cara menghindari Mustabihat. Hal itu karena:
1. Dengan menghindari Mustabihat maka secara otomatis dia terhindar dari yang haram dan dengan terhindar dari yang haram terjagalah agamanya.
2. Adakalanya orang yang tidak menghindari Mustabihat akan dianggap orang yang rendah agamanya dan tidak memiliki ketaqwaan, dengan demikian ternodailah kehormatannya. Berbeda jika dia menghindari Mustabihat maka aggapan seperti itu akan jauh darinya, dengan demikian terjagalah kehormatannya.

Menerjang Mustabihat Identik dengan Menjerumuskan Diri ke dalam Keharaman
Orang mukmin dilarang melakukan sesuatu sehingga dia mengetahui hukumnya, maka seseorang yang menerjang Mustabihat dia akan terjerumus ke dalam yang haram ditinjau dari 2 sisi sebagai berikut :
1. Melanggar larangan, karena telah melakukan sesuatu yang belum jelas hukumnya.
2. Bisa jadi yang dia lakukan hukumnya haram sementara dia tidak menyadarinnya karena belum jelas hukumnya.

Sesuatu yang Diperselisihkan Hukumnya Tidak Identik dengan Mustabihat.
Banyak masalah yang diperselisihkan status halal dan haramnya oleh para ulama. Tindakan menyelamatkan diri dari perbedaan ulama adalah suatu kemuliaan, namun tidak dalam seluruh masalah. Memilih pendapat yang lebih kuat, sekalipun dinilai haram oleh pihak yang lain, tidaklah termasuk menerjang Mustabihat apalagi menerjang keharaman.

Hati, Otak Dan Akal
Hati adalah tempat bersemayamnya akal dan rumah ruh. Akal adalah alat untuk memahami dan mangetahui baik-buruk dan benar-salah. Sedangkan otak adalah penyampai data kepada akal. Dengan demikian, yang bisa memahami dalil-dalil syariát adalah akal.

Catatan Kaki:

[1] Saya (Sofyan Efendi) mengambil hadits ke-6 ini langsung dari kitab Ringkasan Shahih Bukhari karya Al-Albani, karena saya melihat arti (terjemahan) yang disampaikan kurang tepat. Tulisan aslinya adalah sebagai berikut: Dari Abu Abdillah Nu’man bin Basyir rodhiyallohu’anhu, dia berkata: ”Aku pernah mendengar Rosululloh shollallohu ‘alaihi wasallam bersabda: ’Sesungguhnya sesuatu yang halal telah jelas serta yang haram juga telah jelas dan diantara keduanya terdapat perkara-perkara syubhat (yang masih samar/tidak jelas); yang kebanyakan manusia tidak mengetahui (hukum)nya. Barangsiapa yang berhati-hati terhadap perkara syubhat, maka sesungguhnya dia telah menyelamatkan agama dan kehormatannya. Dan barangsiapa yang terjerumus kepada perkara syubhat, pasti akan terjerumus kepada yang haram. Seperti halnya seorang penggembala yang menggembala di sekitar daerah larangan, sehingga dikhawatirkan hampir-hampir (menggembala) di dalamnya. Ingatlah bahwa tiap-tiap raja mempunyai larangan. Ingatlah bahwa larangan Alloh adalah apa-apa yang diharamkan-Nya. Ingatlah bahwa di dalam tubuh ada segumpal daging, jika baik, maka baiklah seluruh tubuhnya, jika ia rusak maka rusaklah seluruh tubuhnya. Ingatlah, ia adalah jantung.” (HR. Bukhori dan Muslim). Padahal kalimat yang tepat bukan menyatakan "pasti", tapi "hampir-hampir" serta segumpal daging tersebut adalah "hati", bukan "jantung". Wallaahu'alam. Saya memohon ampun kepada Allah jika seandainya saya yang salah.

Sumber: Ringkasan Syarah Arba’in An-Nawawi - Syaikh Shalih Alu Syaikh Hafizhohulloh - http://muslim.or.id

Penyusun: Ustadz Abu Isa Abdulloh bin Salam (Staf Pengajar Ma’had Ihyaus Sunnah, Tasikmalaya)


Agama Adalah Nasehat

Hadits Ke-7

Dari Abu Ruqoyyah Tamiim bin Aus Ad-Daari rodhiyallohu’anhu, sesungguhnya Nabi shollallohu ‘alaihi wasallam pernah bersabda: ”Agama itu adalah nasihat”. Kami (sahabat) bertanya: ”Untuk siapa?” Beliau bersabda: ”Untuk Alloh, kitab-Nya, rosul-Nya, pemimpin-pemimpin umat islam, dan untuk seluruh muslimin.” (HR.Muslim)

Kedudukan Hadits
Hadits ini sangat penting, karena mengandung seluruh agama.Yaitu mengandung hak Allah, hak rasul-Nya, dan hak hamba-Nya. Kewajiban penunaian hak-hak tersebut tekandung pada kata nasehat.

Lingkup Nasehat
Nasehat, pada asalnya berarti bersih dari campuran atau adanya keserasian hubungan.Pada hadits di atas, nasehat untuk umat secara umum dan para imam berarti kehendak baik dari nasih kepada mansuh, sebagaimana pengertian yang sering dipakai untuk mendefiniskan nasehat. Adapun nasehat untuk lainnya, sesuai dengan asal katanya, yaitu adanya keserasian hubungan. Dimana masing-masing memberikan hak pihak lain yang mesti ditunaikan.

1. Nasehat untuk Allah.
Adalah menunaikan hak Allah seperti telah tersebut pada pembahasan iman kepada Allah.

2. Nasehat untuk kitab-Nya.
Adalah menunaikan hak kitab-Nya Al-Qur’an, seperti, yakin bahwa Al-Qur’an kalamullah, mu’jizat terbesar diantara mu’jizat-mu’jizat yang pernah diberikan kepada para rasul, sebagai petunjuk dan cahaya. Selain itu juga membenarkan beritanya dan melaksanakan hukumnya.

3. Nasehat untuk Rasul-Nya.
Adalah menunaikan hak Rasulullah, seperti telah tersebut pada makna syahadat Muhammad rasulullah.

4. Nasehat untuk para imam.
Kata imam jika disebutkan secara mutlak maka berarti penguasa, dan adakalanya kata imam berarti ulama. Nasehat untuk para imam, meliputi imam dengan kedua arti tersebut.

Nasehat untuk penguasa adalah menunaikan haknya, seperti, taat dalam hal yang ma’ruf, tidak taat dalam kemaksiatan, tunduk dan tidak membangkang dan lain-lain yang merupakan hak penguasa yang telah dijelaskan dalam kitab dan sunah.

Nasehat untuk ulama adalah mencintai mereka karena kebaikannya dan jasanya pada umat berkat ilmunya, dan dakwahnya, menjaga kehormatan dan kewibawaannya serta menyebarkan fatwa- fatwanya.

5. Nasehat untuk awam kaum muslimin
adalah memberikan semua yang menjadi hak mereka demi terwujudnya maslahat dunia dan akherat mereka

Semua hak-hak diatas ada yang sifatnya wajib dan ada yang sunnah.

Sumber: Ringkasan Syarah Arba’in An-Nawawi - Syaikh Shalih Alu Syaikh Hafizhohulloh - http://muslim.or.id

Penyusun: Ustadz Abu Isa Abdulloh bin Salam (Staf Pengajar Ma’had Ihyaus Sunnah, Tasikmalaya)


Perintah Memerangi Manusia Yang Tidak Melaksanakan Shalat Dan Mengeluarkan Zakat

Hadits Ke-8

Dari Ibnu Umar rodhiyallohu’anhuma, sesungguhnya Rosululloh shollallohu ‘alaihi wasallam pernah bersabda: ”Aku diperintahkan untuk memerangi manusia sampai mereka mau mengucapkan laa ilaaha illalloh (Tiada sesembahan yang haq kecuali Alloh), menegakkan sholat, dan membayar zakat. Apabila mereka telah melakukan semua itu, berarti mereka telah memelihara harta dan jiwanya dariku kecuali ada alasan yang hak menurut Islam (bagiku untuk memerangi mereka) dan kelak perhitungannya terserah kepada Alloh subhanahu wata’ala.” (HR. Bukhori dan Muslim)

Islam dan Perang
Allah memerintahkan untuk memerangi non muslim sampai mereka mau bersyahadatain dan iltizam terhadap syari’at Islam. Makna iltizam adalah meyakini bahwa dirinya terkena kewajiban syari’at. Yang sesungguhnya telah termaktub di dalam makna syahadatain. Pelaksanaan perang tersebut setelah sebelumya disampaikan dakwah Islam. Di samping muslim yang sudah iltizam terhadap syari’at, ada juga orang kafir yang tidak boleh diperangi. Muslim yang sudah iltizam namun tidak melaksanakan syari’at, sebagian ulama berpendapat mereka boleh diperangi, terutama jika sekelompok masyarakat muslim sepakat untuk tidak melaksanakan syiar Islam.

Macam-macam Orang Kafir
Orang kafir terbagi menjadi empat kelompok, yaitu:
1. Kafir harbi, yaitu orang kafir yang memerangi dan diperangi.
2. Kafir Dzimi, yaitu orang kafir yang tunduk pada penguasa islam dan membayar jizyah [upeti] .
3. Kafir Muahad, yaitu orang kafir yang tinggal di Negara kafir, yang ada perjanjian damai dengan Negara islam.
4. Kafir Musta’man, yaitu orang kafir yang masuk ke Negara islam,dan mendapatkan jaminan keamanan dari pemerintah.
Dari keempat macam orang kafir tersebut, hanya kafir harbi yang boleh diperangi.

Islam Dhohir
Hukum ke-Islam-an seorang dilihat dari penampakan lahirnya. Adapun hakikatnya Allah yang lebih tahu. Adakalanya seseorang dari sisi lahirnya adalah Islam namun batinnya kafir. Kekafiran yang ada pada orang muslim ada dua bentuk yaitu, kufur ridah dan kufur nifak. Kufur ridah terjadi pada orang muslim yang menampakkan kekafiran, sedangkan kufur nifak terjadi pada orang muslim yang menyembunyikan kekafiran.

Sumber: Ringkasan Syarah Arba’in An-Nawawi - Syaikh Shalih Alu Syaikh Hafizhohulloh - http://muslim.or.id

Penyusun: Ustadz Abu Isa Abdulloh bin Salam (Staf Pengajar Ma’had Ihyaus Sunnah, Tasikmalaya)


Melaksanakan Perintah Sesuai Kemampuan

Hadits Ke-9

Dari Abu Hurairoh ’Abdurrohman bin Shakhr rodhiyallohu’anhu, dia berkata: ”Aku pernah mendengar Rosululloh shollallohu’alaihi wasallam bersabda: ” Apa saja yang aku larang bagi kamu hendaklah kamu jauhi, dan apa saja yang aku perintahkan kepadamu maka lakukanlah sesuai kemampuanmu. Sesungguhnya kehancuran umat-umat sebelum kamu adalah karena mereka banyak bertanya dan menyelisihi nabi-nabi mereka (tidak mau taat dan patuh).” (HR. Bukhori dan Muslim)

Perintah dan Larangan
Pada dasarnya syariát Islam adalah berupa perintah. Oleh karena itu, larangan yang ada jumlahnya sedikit. Semua yang diperintahkan akan membawa kebaikan bagi pelakunya, meski tidak berniat karena Allah. Dan semua yang dilarang membawa kejelekan bagi pelakunya. Dengan demikian manusia butuh kepada sesuatu yang diperintahkan dan tidak butuh kepada sesuatu yang dilarang.

Perintah dan larangan Allah terbagi dua, yaitu wajib dan sunnah. Jika perintah dan larangan terkait dengan urusan ibadah maka perintah dan larangan tersebut hukumnya wajib, dan jika terkait dengan urusan dunia maka hukumnya sunnah, kecuali ada dalil yang memalingkan dari hukum asalnya.

Melaksanakan perintah terikat dengan kemampuan, karena jumlahnya sangat banyak. Sedangkan larangan jumlahnya sedikit dan tidak dibutuhkan, maka tidak terikat dengan kemampuan. Melaksanakan perintah lebih mulia dibanding meninggalkan larangan, demikian juga meninggalkan perintah lebih hina dibanding menerjang larangan.

Sebab Kehancuran Dan Kebinasaan
Sebab utama kehancuran umat adalah sekedar banyak bertanya dan menentang perintah nabinya. Sikap yang benar adalah bertanya untuk diamalkan dan tunduk pada perintah nabi. Maka orang yang sekedar banyak bertanya, bukti akan kelemahan agamanya dan tidak wara’-nya. Diantara dampak jelek banyak bertanya adalah timbulnya perpecahan.

Sumber: Ringkasan Syarah Arba’in An-Nawawi - Syaikh Shalih Alu Syaikh Hafizhohulloh - http://muslim.or.id

Penyusun: Ustadz Abu Isa Abdulloh bin Salam (Staf Pengajar Ma’had Ihyaus Sunnah, Tasikmalaya)


Makanlah Dari Rezeki Yang Halal

Hadits Ke-10

Dari Abu Hurairoh rodhiallohu ‘anhu, ia berkata: “Rosululloh sholallahu ‘alaihi wa sallam pernah bersabda: “Sesungguhnya Alloh itu baik, tidak mau menerima sesuatu kecuali yang baik. Dan sesungguhnya Alloh telah memerintahkan kepada orang-orang mukmin (seperti) apa yang telah diperintahkan kepada para rosul, Alloh berfirman, “Wahai para Rosul makanlah dari segala sesuatu yang baik dan kerjakanlah amal sholih” (QS Al Mukminun: 51). Dan Dia berfirman: “Wahai orang-orang yang beriman, makanlah dari apa-apa yang baik yang telah Kami berikan kepadamu” (QS Al Baqoroh: 172). Kemudian beliau menceritakan kisah seorang laki-laki yang melakukan perjalanan jauh, rambutnya kusut dan berdebu. Dia menengadahkan kedua tangannya ke langit seraya berdoa: ”Wahai Robbku, wahai Robbku”, sedangkan makanannya haram, minumannya haram, pakaiannya haram, dan (perutnya) dikenyangkan dengan makanan haram, maka bagaimana mungkin orang seperti ini dikabulkan do’anya.” (HR. Muslim)

Kedudukan Hadits
Hadits ini merupakan salah satu ashlud din (pokok agama), di mana kebanyakan hukum syariat berporos pada hadits tersebut.

Alloh Itu Thoyyib Tidak Menerima Kecuali Yang Thoyyib
Thoyyib adalah suci, tidak ada kekurangan dan cela. Demikian juga Alloh, Dia itu thoyyib. Dia suci, tidak ada kekurangan dan cela pada diri-Nya. Dia sempurna dalam seluruh sisi.
Alloh tidak menerima sesuatu kecuali yang thoyyib. Thoyyib dalam aqidah, thoyyib dalam perkataan dan thoyyib dalam perbuatan. Tidak menerima artinya tidak ridho, atau tidak memberi pahala. Dan ketidakridhoan Alloh terhadap sebuah amal biasanya melazimkan tidak memberi pahala pada amalan tersebut.

Pengaruh Makanan Yang Thoyyib
Mengonsumsi sesuatu yang thoyyib merupakan karakteristik para rasul dan kaum mukminin. Makanan yang thoyyib sangat berpengaruh terhadap kebagusan ibadah, terkabulnya doa dan diterimanya amal.

Sebab-Sebab Terkabulnya Doa

  1. Musafir.

  2. Berpenampilan hina.

  3. Mengangkat kedua tangan.

  4. Mengulang-ulang doa.

  5. Menyebut Rububiyah Alloh.

  6. Mengonsumsi yang halal.

Sifat mengangkat tangan dalam doa:

  1. Mengisyaratkan dengan telunjuk, yaitu bagi khatib tatkala berdoa di atas mimbar.

  2. Mengangkat tangan tinggi-tinggi, yaitu ketika doa istisqo’.

Adapun secara umum dengan menengadahkan kedua telapak tangan di depan dada seperti seorang pengemis yang sedang meminta-minta.

Sumber: Ringkasan Syarah Arba’in An-Nawawi - Syaikh Shalih Alu Syaikh Hafizhohulloh - http://muslim.or.id

Penyusun: Ustadz Abu Isa Abdulloh bin Salam (Staf Pengajar Ma’had Ihyaus Sunnah, Tasikmalaya)


Tinggalkanlah Keragu-raguan

Hadits Ke-11

Dari Abu Muhammad Al Hasan bin Ali bin Abu Tholib, cucu Rosululloh sholallahu ‘alaihi wa sallam dan kesayangan beliau rodhiallohu ‘anhuma, dia berkata: ”Aku telah hafal (sabda) dari Rosululloh sholallahu ‘alaihi wa sallam: “Tinggalkanlah sesuatu yang meragukanmu kepada sesuatu yang tidak meragukanmu.” (HR. Tirmidzi dan Nasa’i. Tirmidzi berkata: Ini adalah Hadits Hasan Shahih)

Kedudukan Hadits
Kedudukan hadits ini seperti kedudukan hadits ke enam (lihat hadits ke-6)

Tinggalkan Sesuatu Yang Meragukan
Sesuatu yang meragukan adalah sesuatu yang membuat tidak tenang dan memunculkan rasa khawatir, jikalau ternyata hal itu tidak boleh dilakukan. Jika kita menghadapi kondisi demikian maka tinggalkanlah yang meragukan tersebut dan lakukan sesuatu yang meyakinkan atau yang membuat tenang. Adalah termasuk perbuatan tercela jika ada keraguan akan tetapi tetap dikerjakan.

Sumber: Ringkasan Syarah Arba’in An-Nawawi - Syaikh Shalih Alu Syaikh Hafizhohulloh - http://muslim.or.id

Penyusun: Ustadz Abu Isa Abdulloh bin Salam (Staf Pengajar Ma’had Ihyaus Sunnah, Tasikmalaya)


Meninggalkan Yang Tidak Bermanfaat

Hadits Ke-12

Dari Abu Hurairoh rodhiallohu ‘anhu, dia berkata: “Rosululloh sholallahu ‘alaihi wa sallam pernah bersabda: “Sebagian tanda dari baiknya keislaman seseorang ialah ia meninggalkan sesuatu yang tidak berguna baginya.” (Hadits hasan, diriwayatkan Tirmidzi dan lainnya)

Kedudukan Hadits
Hadits ini merupakan landasan dalam bab adab.

Kebagusan Islam Seseorang
Kebagusan Islam seseorang bertingkat-tingkat. Cukuplah seseorang berpredikat bagus Islamnya jika telah melaksanakan yang wajib dan meninggalkan yang haram. Dan puncak kebagusannya jika sampai derajat ihsan, yang tersebut dalam hadits ke-dua. Besarnya pahala dan tingginya kemuliaan seseorang sesuai dengan kadar kebagusan Islamnya.

Meninggalkan Sesuatu Yang Tidak Penting
Sesuatu yang penting adalah sesuatu yang bermanfaat di dunia maupun di akhirat. Standar manfaat diukur oleh syariat, karena sudah maklum bahwa yang diperintahkan oleh syariat pasti membawa manfaat dan yang dilarang pasti menimbulkan mudhorot oleh karena itu upaya untuk paham syariat adalah aktivitas yang sangat bermanfaat. Menjadi kewajiban seseorang demi kebagusan Islamnya untuk meninggalkan semua yang tidak penting karena semua aktivitas hamba akan dicatat dan celakalah seseorang yang memenuhi catatannya dengan sesuatu yang tidak penting, termasuk di dalamnya adalah semua bentuk kemaksiatan.

Sumber: Ringkasan Syarah Arba’in An-Nawawi - Syaikh Shalih Alu Syaikh Hafizhohulloh - http://muslim.or.id

Penyusun: Ustadz Abu Isa Abdulloh bin Salam (Staf Pengajar Ma’had Ihyaus Sunnah, Tasikmalaya)


Mencintai Milik Orang Lain Seperti Mencintai Miliknya Sendiri

Hadits Ke-13

Dari Abu Hamzah Anas bin Malik rodhiallohu ‘anhu pelayan Rosululloh sholallahu ‘alaihi wa sallam, dari Nabi sholallahu ‘alaihi wa sallam, beliau bersabda: “Tidaklah sempurna keimanan salah seorang di antara kamu sehingga ia mencintai bagi saudaranya (sesama muslim) segala sesuatu yang dia cintai bagi dirinya sendiri.” (HR. Bukhori dan Muslim)

Hakikat Penafian Iman
Penafian iman mencakup menafikan iman secara keseluruhan atau hanya menafikan kesempurnaan imannya. Suatu amalan yang menyebabkan pelakunya dinafikan imannya menunjukkan bahwa amalan tersebut merupakan amal kekafiran atau dosa besar. Dalam hadits ini penafian iman yang dimaksud adalah penafian atas kesempurnaan iman.

Mencintai Saudara Muslim Laksana Mencintai Diri Sendiri
Seorang muslim wajib merasa senang jika saudaranya memiliki agama yang baik. Dia senang jika saudaranya memiliki aqidah yang benar, tutur kata yang bagus dan perbuatan yang baik. Sebaliknya dia merasa benci jika keadaan saudaranya tersebut justru sebaliknya.
Seorang muslim disunahkan untuk senang jika saudaranya mendapatkan kebaikan-kebaikan duniawi. Dia merasa senang jika saudaranya berharta, sejahtera, sehat, berkedudukan dan lain-lain dari kenikmatan duniawi, dan dia tidak senang jika saudaranya miskin, sengsara, dan menderita.

Mendahulukan Kepentingan Saudara Muslim
Jika dalam urusan dunia, mendahulukan kepentingan saudaranya termaksud perbuatan yang terpuji dan disunahkan, namun jika dalam urusan akhirat, mendahulukan saudaranya termasuk perbuatan yang makruh.

Sumber: Ringkasan Syarah Arba’in An-Nawawi - Syaikh Shalih Alu Syaikh Hafizhohulloh - http://muslim.or.id

Penyusun: Ustadz Abu Isa Abdulloh bin Salam (Staf Pengajar Ma’had Ihyaus Sunnah, Tasikmalaya)


Larangan Berzina, Membunuh Dan Murtad

Hadits Ke-14

Dari Ibnu Mas’ud rodhiallohu ‘anhu, dia berkata: “Rosululloh sholallahu ‘alaihi wa sallam bersabda: “Tidak halal ditumpahkan darah seorang muslim kecuali karena salah satu di antara tiga alasan: orang yang telah kawin melakukan zina, orang yang membunuh jiwa (orang muslim) dan orang yang meninggalkan agamanya memisahkan diri dari jamaah.” (HR. Bukhori dan Muslim)

Hakikat Seorang Muslim
Seorang muslim yang sesungguhnya adalah yang bersyahadatain dan menunaikan tauhid serta melaksanakan konsekuensinya. Adapun yang sekedar mengaku muslim dengan mengucapkan syahadatain namun melakukan syirik akbar atau bidáh mukafirah maka hakikatnya bukan seorang muslim. Seorang muslim tidak boleh ditumpahkan darahnya kecuali dengan alasan yang syar’i seperti tersebut dalam hadits.

Muslim Yang Halal Darahnya
Ada tiga sebab seorang muslim boleh ditumpahkan darahnya yaitu:

  1. Zina ba’da ihshonin, yaitu jika seorang muslim yang sudah pernah menikah secara syari kemudian berzina maka dengan sebab itu halal darahnya, dengan cara dirajam.

  2. Qishosh, yaitu jika seorang muslim membunuh muslim yang lain dengan sengaja maka dengan sebab itu halal darahnya dengan cara di-qishosh.

  3. Meninggalkan Agama, yaitu ada 2 pengertian:
    a. murtad, artinya keluar dari agamanya dengan sebab melakukan kekafiran.
    b. Meninggalkan jamaah, artinya meninggalkan jamaah yang telah bersatu di atas agama yang benar, dengan demikian ia telah meninggalkan agama yang benar. Termasuk makna meninggalkan jamaah adalah jika memberontak imam yang sah.

Pelaksana Eksekusi
Seorang muslim yang telah dihukumi halal darahnya eksekusinya ada di tangan penguasa (imam) atau yang mewakilinya, jika di negaranya berlaku hukum Alloh. Apabila berada di Negara yang tidak menerapkan hukum Alloh maka tak seorang pun berhak mengeksekusi penumpahan darah. Untuk eksekusi yang tidak sampai penumpahan darah, seperti cambuk, qishosh non-bunuh, maka boleh dilakukan oleh seorang ‘alim jika atas kemauan pelaku. Demikian pendapat sebagian ulama.

Sumber: Ringkasan Syarah Arba’in An-Nawawi - Syaikh Shalih Alu Syaikh Hafizhohulloh - http://muslim.or.id

Penyusun: Ustadz Abu Isa Abdulloh bin Salam (Staf Pengajar Ma’had Ihyaus Sunnah, Tasikmalaya)


Berkata Yang Baik Atau Diam

Hadits Ke-15

Dari Abu Hurairoh rodhiallohu ‘anhu, sesungguhnya Rosululloh sholallahu ‘alaihi wa sallam pernah bersabda: “Barang siapa yang beriman kepada Alloh dan hari akhirat, maka hendaklah ia berkata baik atau diam. Dan barang siapa yang beriman kepada Alloh dan hari akhirat, maka hendaklah ia memuliakan tetangganya. Dan barang siapa yang beriman kepada Alloh dan hari akhirat hendaklah ia memuliakan tamunya.” (HR. Bukhori dan Muslim)

Kedudukan Hadits
Hadits ini merupakan hadits yang penting dalam bidang adab. Makna hadits ini telah tercakup di dalam hadits ke-12.

Hak Alloh Dan Hak Hamba
Pada hadits di atas menunjukkan ada 2 hak yang harus ditunaikan, yaitu hak Alloh dan hak hamba. Penunaian hak Alloh porosnya ada pada senantiasa merasa diawasi oleh Alloh. Di antara hak Alloh yang paling berat untuk ditunaikan adalah penjagaan lisan. Adapun penunaian hak hamba, yaitu dengan memuliakan orang lain.

Menjaga Lisan
Menjaga lisan bisa dilakukan dengan 2 cara, yaitu dengan berkata baik atau kalau tidak mampu maka diam. Dengan demikian diam kedudukannya lebih rendah dari pada berkata baik, namun masih lebih baik dibandingkan dengan berkata yang tidak baik.
Berkata baik terkait dengan 3 hal, seperti tersebut dalam surat An-Nisa’: 114, yaitu perintah bershadaqoh, perintah kepada yang makruf atau berkata yang membawa perbaikan pada manusia. Perkataan yang di luar ketiga hal tersebut bukan termasuk kebaikan, namun hanya sesuatu yang mubah atau bahkan suatu kejelekan. Pada menjaga lisan ada isyarat menjaga seluruh anggota badan yang lain, karena menjaga lisan adalah yang paling berat.

Memuliakan Orang Lain
Memuliakan berarti melakukan tindakan yang terpuji yang bisa mendatangkan kemuliaan bagi pelakunya. Dengan demikian memuliakan orang lain adalah melakukan tindakan yang terpuji terkait dengan tuntutan orang lain.

Batasan Tetangga Dan Tamu
Tetangga menurut syariat adalah sesuai dengan pengertian adat, artinya kapan secara adat dinilai sebagai tetangga maka dinilai sebagai tetangga juga oleh syariat. Kaidah menyatakan semua istilah yang ada dalam syariat dan tidak ada batasannya secara syariat dan bahasa maka pengertiannya dikembalikan kepada adat.

Batasan tamu yang wajib diterima dan dilayani adalah jika dia tidak memiliki kemampuan untuk mencari tempat untuk tinggal atau untuk makan. Jika mampu maka hukumnya sunnah. Adapun batasan lamanya adalah 1 hari 1 malam, sempurnanya 3 hari 3 malam.

Sumber: Ringkasan Syarah Arba’in An-Nawawi - Syaikh Shalih Alu Syaikh Hafizhohulloh - http://muslim.or.id

Penyusun: Ustadz Abu Isa Abdulloh bin Salam (Staf Pengajar Ma’had Ihyaus Sunnah, Tasikmalaya)


Tidak Mudah Marah

Hadits Ke-16

Dari Abu Hurairah rodhiallohu ‘anhu, ada seorang laki-laki berkata kepada Nabi sholallahu ‘alaihi wa sallam, “Berilah aku wasiat.” Rosululloh sholallahu ‘alaihi wa sallam bersabda, “Jangan marah!” Dia bertanya berulang-ulang dan tetap dijawab, “Jangan Marah!” (HR Bukhori)

Kedudukan Hadits
Hadits ini berisi tentang adab yang sangat penting.

Rahasia Di balik Jawaban Rasulullah
Rasulullah sholallahu ‘alaihi wa sallam berulang kali diminta wasiat atau nasihatnya oleh para sahabat. Jawaban yang diberikan oleh Rasulullah berbeda-beda. Rahasia perbedaan jawaban tersebut menurut ulama ada 2, yaitu:

  1. Disesuaikan dengan keadaan orang yang bertanya. Artinya jawaban Rasulullah sholallahu ‘alaihi wa sallam adalah sesuatu yang sangat dibutuhkan oleh orang yang bertanya terkait dengan keadaannya.

  2. Demi beragamnya wasiat yang sampai kepada umat. Maksudnya karena setiap wasiat Rasulullah sholallahu ‘alaihi wa sallam pasti akan ditularkan kepada yang lain, maka Rasulullah meragamkan jawaban.

Jangan Marah
Perintah Rasulullah untuk tidak marah mengandung 2 penafsiran, yaitu:

  1. Maksudnya tahanlah marah, yaitu ketika ada sesuatu yang membuat marah maka berusahalah untuk tidak melampiaskan kemarahannya.

  2. Menghindarkan diri dari sebab-sebab yang mendatangkan kemarahan.

Terapi Ketika Menghadapi Kemarahan
Ada beberapa cara untuk terhindar dari melampiaskan kemarahan, di antaranya:

  1. Duduk, jika ketika marah dia dalam keadaan berdiri.

  2. Mengucapkan kata-kata yang baik.

  3. Berwudhu.

Sumber: Ringkasan Syarah Arba’in An-Nawawi - Syaikh Shalih Alu Syaikh Hafizhohulloh - http://muslim.or.id

Penyusun: Ustadz Abu Isa Abdulloh bin Salam (Staf Pengajar Ma’had Ihyaus Sunnah, Tasikmalaya)


Berbuat Baik Dalam Segala Urusan

Hadits Ke-17

Dari Abu Ya’la Syaddad bin Aus rodhiallohu ‘anhu, Rosululloh sholallahu ‘alaihi wa sallam pernah bersabda, “Sesungguhnya Alloh mewajibkan (kalian) berbuat baik terhadap segala sesuatu, maka bila kalian hendak membunuh orang (dalam peperangan ataupun yang lainnya), bunuhlah dengan cara yang baik, dan bila kamu menyembelih (binatang), maka sembelihlah dengan cara yang baik, hendaklah kalian menajamkan pisau dan memperlakukan hewan sembelihan dengan lembut.” (HR Muslim)

AL-IHSAN
Al-Ihsan adalah menjadikan sesuatu menjadi baik. Dengan demikian, hakikat ihsan berbeda-beda sesuai dengan perbedaan konteks pembicaraannya. Apabila dalam konteks pembicaraan ibadah maka hakikat ihsan dalam ibadah seperti telah dijelaskan pada hadits ke-2. Apabila dalam konteks pembicaraan muamalah dengan sesama maka hakikat ihsan adalah menunaikan hak-hak sesama dan tidak menzholiminya. Karena wujud sesama berbeda-beda, maka bentuk ihsannya pun berbeda-beda sesuai dengan keadaannya masing-masing.

Syariat mewajibkan untuk berbuat ihsan dalam segala hal. Pengambilan hukum wajib tersebut diambil dari kata kitaabah. Ulama ushul menyatakan bahwa kata kitaabah dan derivasinya menunjukkan makna wajib.

Tata Cara Menyembelih Yang Memenuhi Kriteria Ihsan
Ihsan dalam menyembelih adalah mencari cara terbaik agar sembelihan cepat mati tanpa menderita kesakitan. Hal itu bila memenuhi kriteria sebagai berikut:

  1. Menajamkan pisau.

  2. Mempercepat jalannya pisau.

  3. Memegang sembelihan dengan benar.

  4. Ahli menggunakan pisau.

  5. Tidak di hadapan binatang lain.

Demikianlah Islam memerintah berbuat ihsan kepada binatang dan menunjukkan contoh prakteknya. Maka ihsan kepada yang lebih mulia kedudukannya dari pada binatang tentu lebih diperintahkan dan lebih dijelaskan contohnya. Oleh karena itu tuntutlah ilmu sebanyak-banyaknya tentang ihsan kepada Alloh, kepada sesama makhluk baik yang berakal atau tidak berakal. Sungguh rahmat Alloh dekat dengan muhsiniin.

Sumber: Ringkasan Syarah Arba’in An-Nawawi - Syaikh Shalih Alu Syaikh Hafizhohulloh - http://muslim.or.id

Penyusun: Ustadz Abu Isa Abdulloh bin Salam (Staf Pengajar Ma’had Ihyaus Sunnah, Tasikmalaya)


Setelah Melakukan Kesalahan Disusul Dengan Kebaikan

Hadits Ke-18

Dari Abu Dzar Jundub bin Junadah dan Abu Abdirrahman Mu’adz bin Jabal rodhiallohu ‘anhu, bahwa Rosululloh sholallahu ‘alaihi wa sallam pernah bersabda, “Bertakwalah kamu kepada Alloh di mana pun kamu berada, iringilah kesalahanmu dengan kebaikan niscaya ia dapat menghapuskannya dan pergaulilah semua manusia dengan budi pekerti yang baik.” (HR Tirmidzi. Ia berkata, “Hadits ini hasan. Dalam naskah lainnya dikatakan, hadits ini hasan shohih)

TAKWALLOH
Makna takwalloh (takwa kepada Alloh) adalah membuat perisai antara dirinya dengan azab dan murka Alloh, baik di dunia ataupun di akhirat. Dan perisai yang paling asasi adalah menegakkan tauhidulloh.

Perintah untuk bertakwa ditujukan kepada 3 sasaran, yaitu:

  1. Ditujukan kepada seluruh manusia, maka takwa di sini maknanya adalah menunaikan tauhid dan membersihkan dari syirik.

  2. Ditujukan kepada kaum mukminin, maka takwa di sini maknanya adalah melaksanakan ketaatan kepada Alloh berdasarkan petunjuk Alloh dan meninggalkan kemaksiatan kepada Alloh berdasarkan petunjuk Alloh.

  3. Ditujukan kepada seseorang yang sudah bertakwa, maka perintah takwa di sini maknanya adalah perintah untuk melestarikan ketakwaannya.

Ruang lingkup Takwalloh meliputi seluruh tempat dan waktu, artinya di manapun dan kapan pun berada serta dalam kondisi apapun terkena kewajiban takwalloh. Dengan demikian, sifat takwalloh berbeda-beda sesuai dengan tempat, waktu dan keadaannya.

Kebajikan Menghapus Keburukan
Kebajikan adalah sesuatu yang mendatangkan pahala, dan keburukan adalah sesuatu yang mendatangkan dosa atau siksa. Kebajikan yang dapat menghapus keburukan ada 2 tingkatan, yaitu:

  1. Melakukan kebajikan dengan niat untuk menghapus keburukan. Jika melakukan kebajikan dengan niat menghapus keburukan maka sudah terkandung di dalamnya penyesalan dan taubat atas kejelekannya.

  2. Melakukan kebajikan tanpa adanya niat menghapus keburukan. Kebajikan seperti ini secara umum akan menghapuskan kejelekannya sesuai dengan kadarnya masing-masing. Derajat yang ke-2 ini lebih rendah dibanding derajat yang pertama.

HUSNUL KHULUQ
Husnul Khuluq adalah banyak berderma, tidak menyakiti dan berwajah ceria. Inilah tafsir Husnul Khuluq kepada sesama manusia. Seseorang mendapatkan Husnul Khuluq secara thobi’í atau hasil usaha. Seseorang yang melakukan Husnul Khuluq sebagai hasil dari jerih payahnya lebih besar pahalanya dibanding dengan yang melakukan karena sudah tabiatnya. Karena kaidah menyatakan, “Jika sesuatu diwajibkan oleh syariat maka yang lebih mendapatkan kesulitan dalam pelaksanaannya lebih besar pahalanya. Berbeda dengan apabila sesuatu itu disunahkan, maka tidak secara otomatis yang lebih mendapatkan kesulitan lebih besar pahalanya.”

Sumber: Ringkasan Syarah Arba’in An-Nawawi - Syaikh Shalih Alu Syaikh Hafizhohulloh - http://muslim.or.id

Penyusun: Ustadz Abu Isa Abdulloh bin Salam (Staf Pengajar Ma’had Ihyaus Sunnah, Tasikmalaya)


Mintalah Tolong Kepada Allah

Hadits Ke-19

Dari Abul Abbas Abdulloh bin Abbas rodhiallohu ‘anhuma beliau berkata: Suatu hari aku berada di belakang Nabi sholallahu ‘alaihi wa sallam Lalu beliau bersabda , “Nak, aku akan ajarkan kepadamu beberapa patah kata: Jagalah Alloh, Niscaya Dia akan senantiasa menjagamu. Bila engkau meminta sesuatu, mintalah kepada Alloh, dan bila engkau meminta pertolongan, mintalah pertolongan kepada Alloh. Ketahuilah, jika semua umat manusia bersatu padu untuk memberikan suatu kebaikan kepadamu, niscaya mereka tidak dapat melakukannya kecuali dengan sesuatu yang telah ditulis oleh Alloh bagimu, dan jika semua umat manusia bersatu padu untuk mencelakakanmu, niscaya mereka tidak dapat mencelakakanmu kecuali dengan sesuatu yang telah ditulis oleh Alloh bagimu. Pena telah diangkat dan catatan-catatan telah mengering.” (HR Tirmidzi Dia berkata , “Hadits ini hasan shohih”)

Dalam riwayat selain Tirmidzi dengan redaksi: “Jagalah Alloh, niscaya engkau akan senantiasa mendapati-Nya di hadapanmu. Kenalilah Alloh di waktu lapang niscaya Dia akan mengenalimu saat kesulitan, ketahuilah bahwa apa yang ditetapkan luput darimu tidak akan pernah menimpamu dan apa yang telah ditetapkan menimpamu tidak akan pernah luput darimu. Ketahuilah bahwa kemenangan itu selalu mengiringi kesabaran, jalan keluar selalu mengiringi cobaan dan kemudahan itu selalu mengiringi kesusahan.”

Kedudukan Hadits
Hadits ini sangat agung karena memuat wasiat Rosululloh sholallahu ‘alaihi wa sallam yang sangat penting.

Menjaga Alloh
Menjaga Alloh adalah dengan cara menjaga hak-hakNya. Hak-hak Alloh ada dua macam, yaitu hak-hak yang wajib dan hak-hak yang sunnah. Dengan menunaikan kewajiban, dan memelihara sunnah berarti telah menjaga Alloh. Menjaga Alloh dalam batasan yang wajib yaitu menegakan tauhid, dengan cara melaksanakan perintah dan menjauhi larangan. Lebih dari itu adalah sunnah. Manusia berbeda-beda derajatnya dalam menjaga Alloh.

Penjagaan Alloh
Penjagaan Alloh terhadap manusia terwujud dalam dua bentuk, yaitu:

  1. Menjaga urusan dunianya, dalam bentuk menyehatkan badanya, melapangkan rezekinya, menjaga anak dan istrinya, dan lain-lain.

  2. Menjaga urusan agamanya. Poin ini lebih penting dan lebih bernilai dari pada poin sebelumnya. Bentuk penjagaannya berupa: hatinya bersih dari kotoran syubhat, senantiasa terikat dengan Alloh, penuh rasa harap kepada-Nya, senantiasa bertaubat kepada-Nya, dan anggota badanya terbebas dari memperturutkan hawa nafsu.

Melalaikan menjaga Alloh dapat berakibat hilangnya penjagaan Alloh terhadap dirinya.

Hanya Meminta Kepada Alloh
Hukum meminta hanya kepada Alloh ada dua macam:

  1. Wajib, yaitu meminta sesuatu yang tidak bisa melakukannya kecuali Alloh. Inilah tauhid dalam meminta di mana jika dipalingkan kepada selain Alloh hukumnya syirik.

  2. Sunnah, yaitu dalam hal yang manusia mampu untuk melakukannya dan dia mampu melakukan sendiri tanpa bantuan.

TAWAKAL
Makna tawakal kepada Alloh adalah mengambil sebab yang diperintahkan kemudian menyerahkan urusannya kepada-Nya. Tawakal kepada Alloh merupakan wujud keimanan yang sangat penting, bahkan merupakan wujud keimanan para nabi. Dan tawakal kepada makhluk adalah perbuatan yang sangat tercela. Sekalipun makhluk mampu untuk melakukan apa yang kita inginkan, kita tidak boleh bertawakal kepadanya.

Sabar Dan Ridho
Sabar, khususnya ketika mendapatkan kesulitan adalah menjaga hati dari menggerutu, menjaga lisan dari berkeluh kesah dan menjaga diri dari perbuatan yang terlarang. Ketika tertimpa musibah, di samping wajib untuk bersabar, juga disunahkan untuk ridho bahkan jika mampu, bersyukur.

Ridho terhadap musibah adalah yakin bahwa akibat dari musibah tersebut baik baginya, maka tak ada perasaan seandainya musibah tersebut tidak datang. Adapun ridho yang hukumnya wajib yaitu ridho terhadap perbuatan Alloh yang telah mendatangkan musibah. Dengan demikian terkait dengan musibah ada dua bentuk keridhoan, yaitu:

  1. Ridho terhadap perbuatan Alloh, hukumnya wajib.

  2. Ridho terhadap musibah itu sendiri, hukumnya sunnah.

Sumber: Ringkasan Syarah Arba’in An-Nawawi - Syaikh Shalih Alu Syaikh Hafizhohulloh - http://muslim.or.id

Penyusun: Ustadz Abu Isa Abdulloh bin Salam (Staf Pengajar Ma’had Ihyaus Sunnah, Tasikmalaya)


Milikilah Sifat Malu

Hadits Ke-20

Dari Abu Mas’ud Uqbah bin Amr Al-Anshari Al-Badri rodhiyallohu ‘anhu Dia berkata: Rasulullah shollallohu ‘alaihi wa sallam pernah bersabda, “Sesungguhnya sebagian ajaran yang masih dikenal umat manusia dari perkataan para nabi terdahulu adalah: ‘Bila kamu tidak malu, berbuatlah sesukamu.” (HR Bukhari)

Malu, Ajaran Para Nabi Yang Tak Pernah Sirna
Ajaran para nabi, sejak nabi pertama hingga nabi terakhir, ada yang sudah sirna dan ada yang tidak. Di antara ajaran yang tidak pernah sirna adalah rasa malu. Hal ini menunjukkan bahwa rasa malu memiliki kedudukan yang sangat tinggi di dalam agama. Oleh karena itu harus mendapat perhatian yang mendalam.

Jika Tak Punya Rasa Malu Berbuatlah Sesukamu!
Ulama berbeda pendapat dalam memahami sabda Nabi sholallahu ‘alaihi wa sallam: “berbuatlah sesukamu”, sebagian memahami sebagai perintah dan sebagian yang lain memahami bukan sebagai perintah. Ulama yang memahami sebagai perintah, menjelaskan bahwa jika sesuatu yang hendak diperbuat tidak mendatangkan rasa malu maka lakukanlah sesuai dengan yang diinginkan. Dan ulama yang memahami bukan sebagai perintah, ada dua penjelasan yaitu:

  1. Maknanya sebagai ancaman. Ancaman bagi yang tidak memiliki rasa malu yang berbuat memperturutkan hawa nafsunya.

  2. Maknanya sebagai berita. Memberitakan barang siapa yang tidak memiliki rasa malu pasti akan berbuat sesuka hatinya.

  3. Semua pendapat di atas memiliki kemungkinan benar.

Sumber: Ringkasan Syarah Arba’in An-Nawawi - Syaikh Shalih Alu Syaikh Hafizhohulloh - http://muslim.or.id

Penyusun: Ustadz Abu Isa Abdulloh bin Salam (Staf Pengajar Ma’had Ihyaus Sunnah, Tasikmalaya)


Berlaku Istiqomah

Hadits Ke-21

Dari Abu Amr - ada yang mengatakan Abu Amrah - Sufyan bin Abdillah Ats-Tsaqafi rodhiallohu ‘anhu. Dia berkata, “Wahai Rasulullah, Katakanlah kepadaku suatu perkataan tentang Islam, yang tidak mungkin aku tanyakan kepada siapa pun selain kepadamu.” Rasulullah shollallohu ‘alaihi wa sallam bersabda, ” Katakanlah: “Aku beriman kepada Alloh, lalu istiqomahlah.” (HR Muslim)[1]

Kedudukan Hadits
Hadits ini berisi wasiat yang sangat mungkin mencakup seluruh urusan dien.

Al-Iman Billah
Iman kepada Alloh sudah dijelaskan pada hadits ke-dua.

AL ISTIQOMAH
Istiqomah adalah teguh dan terus menerus di atas agama, yaitu senantiasa taat pada Alloh dan menjauhi segala yang mendatangkan murka Alloh. Istiqomah meliputi urusan zhohir dan batin, yaitu amalan jawarih (anggota badan) dan amalan hati.

Catatan Kaki:

[1] Khusus mengenai syarah hadits ke-21 ini, silahkan klik disini.

Sumber: Ringkasan Syarah Arba’in An-Nawawi - Syaikh Shalih Alu Syaikh Hafizhohulloh - http://muslim.or.id

Penyusun: Ustadz Abu Isa Abdulloh bin Salam (Staf Pengajar Ma’had Ihyaus Sunnah, Tasikmalaya)


Melaksanakan Syari'at Islam Dengan Sebenarnya

Hadits Ke-22

Dari Abu Abdillah Jabir bin Abdullah Al-Anshori rodhiallohu ‘anhu. Bahwa seorang laki-laki bertanya kepada Rasulullah sholallahu ‘alaihi wa sallam, “Apa pendapatmu bila aku telah sholat lima waktu, berpuasa Ramadhan, aku menghalalkan yang halal, dan mengharamkan yang haram, dan aku tidak menambah amalan selain itu, apakah aku akan masuk surga?” Nabi menjawab, “Ya” (HR Muslim)

Masuk Surga
Apabila sebuah amalan dikatakan bahwa pelakunya masuk surga maka maksudnya:

  1. Amalan tersebut merupakan sebab masuknya dia ke surga setelah memenuhi seluruh syarat dan ternafikanya seluruh mawani’ (penghalang).

  2. Melakukan amal tersebut dengan dilandasi tauhid.

Masuk surga ada dua makna, yaitu:

  • Langsung masuk surga tanpa masuk neraka sama sekali.

  • Masuk surga setelah sebelumnya masuk neraka.

Tidak masuk surga ada dua makna, yaitu:

  • Tidak masuk surga sama sekali.

  • Tidak langsung masuk surga.

Menghalalkan Yang Halal Dan Mengharamkan Yang Haram
Menghalalkan yang halal maknanya adalah, meyakini halalnya semua yang dihalalkan Alloh. Termasuk yang dihalalkan Alloh semua yang diwajibkan, yang disunahkan dan yang mubah. Mengharamkan yang haram maknanya adalah, meyakini haramnya semua yang diharamkan Alloh dan meninggalkannya. Dengan demikian barang siapa menghalalkan yang halal dan mengharamkan yang haram dengan makna seperti tersebut di atas, dan konsekuen pasti masuk surga.

Sumber: Ringkasan Syarah Arba’in An-Nawawi - Syaikh Shalih Alu Syaikh Hafizhohulloh - http://muslim.or.id

Penyusun: Ustadz Abu Isa Abdulloh bin Salam (Staf Pengajar Ma’had Ihyaus Sunnah, Tasikmalaya)


Suci Adalah Sebagian Dari Iman

Hadits Ke-23

Dari Abu Malik Al-Harits bin Ashim Al-Asy’ari radhiyallaahu ‘anhu, Dia berkata: Rasulullah sholallahu ‘alaihi wa sallam pernah bersabda, “Bersuci adalah separuh dari keimanan, ucapan ‘Alhamdulillah’ akan memenuhi timbangan, ‘subhanalloh walhamdulillah’ akan memenuhi ruangan langit dan bumi, sholat adalah cahaya, dan sedekah itu merupakan bukti, kesabaran itu merupakan sinar, dan Al Quran itu merupakan hujjah yang akan membela atau menuntutmu. Setiap jiwa manusia melakukan amal untuk menjual dirinya, maka sebagian mereka ada yang membebaskannya (dari siksa Alloh) dan sebagian lain ada yang menjerumuskannya (dalam siksa-Nya).” (HR Muslim)

Kedudukan Hadits
Hadits ini sangat agung karena kata-katanya sangat menyentuh jiwa. Jiwa yang sehat pasti akan tersentuh dengan hadits ini dan lahirlah ketaatan.

Bersuci Adalah Separuh Iman
Ulama berbeda pendapat tentang makna bersuci merupakan separuh iman. Dua pendapat yang paling masyhur adalah:

  1. Bersuci diartikan dengan bersuci dari najis maknawi, yaitu dosa-dosa, baik dosa batin maupun dosa lahir. Karena iman ada dua bentuk, yaitu meninggalkan dan melakukan, maka tatkala sudah meninggalkan dosa-dosa berarti sudah memenuhi separuh iman.

  2. Bersuci diartikan dengan bersuci dengan air. Bersuci dengan air ada dua macam, yaitu bersuci dari hadats kecil dan hadats besar. Bila bersuci diartikan dengan suci dari hadats kecil dan hadats besar maka yang dimaksud dengan iman adalah sholat. Jadi bersuci itu separuh dari sholat. Sholat dikatakan sebagai iman karena merupakan pokok amalan iman.

“Alhamdulillah” Memenuhi Timbangan
“Alhamdulillah” adalah pujian bagi Alloh atas seluruh kesempurnaan-Nya. Alloh terpuji dalam lima hal sebagai berikut :

  1. Terpuji karena kesempurnaan rububiyah-Nya.

  2. Terpuji karena kesempurnaan uluhiyah-Nya.

  3. Terpuji karena kesempurnaan asma dan sifat-Nya.

  4. Terpuji karena kesempurnaan takdir-Nya.

  5. Terpuji karena kesempurnaan syariat-Nya.

“Alhamdulillah” memenuhi timbangan dapat diartikan dengan dua penafsiran yaitu :

  1. Amalan yang lainnya diletakkan dalam timbangan terlebih dahulu kemudian “alhamdulillah”, maka penuhlah timbangan.

  2. ”Alhamdulillah” sebagai pasangan dari “subhanalloh”. Agama sempurna dengan dua hal, itsbat dan tanzih. “Alhamdulillah” merupakan itsbat dan “subhanalloh” merupakan tanzih. Maka jika “subhanAlloh” diletakkan dalam timbangan kemudian baru “alhamdulillah” penuhlah timbangan.

Sholat Sebagai Nur, Shodaqoh Sebagai Burhan dan Sabar Sebagai Dhiya
Nur adalah cahaya yang tidak memancarkan sinar. Burhan adalah cahaya yang memancarkan sinar namun tidak menyengat. Dhiya’ adalah cahaya yang memancarkan sinar yang menyengat, dan membakar.

Sholat dikatakan sebagai nur karena di dalamnya terdapat ketenangan. Shodaqoh dikatakan sebagai burhan, karena di dalamnya terdapat keberatan. Sabar dikatakan sebagai dhiya’ karena di dalamnya terdapat keberatan yang sangat.

Sumber: Ringkasan Syarah Arba’in An-Nawawi - Syaikh Shalih Alu Syaikh Hafizhohulloh - http://muslim.or.id

Penyusun: Ustadz Abu Isa Abdulloh bin Salam (Staf Pengajar Ma’had Ihyaus Sunnah, Tasikmalaya)


Larangan Berbuat Zhalim

Hadits Ke-24

Dari Abu Dzar Al-Ghifari rodhiallohu ‘anhu dari Nabi sholallahu ‘alaihi wa sallam bersabda meriwayatkan firman Alloh ‘azza wa jalla, bahwa Dia berfirman, “Wahai hamba-hambaku, sesungguhnya Aku mengharamkan kezaliman atas diri-Ku dan Aku mengharamkannya pula atas kalian, maka janganlah kalian saling menzalimi. Wahai hamba-hambaKu, kalian semua tersesat, kecuali orang yang Aku beri hidayah, maka mintalah hidayah itu kepada-Ku, niscaya kuberikan hidayah itu kepadamu. Wahai hamba-hambaKu, sesungguhnya kalian lapar, kecuali orang-orang yang aku beri makan, maka mintalah makan kepada-Ku, niscaya Aku berikan makanan itu kepadamu. Wahai hamba-hambaKu, sesungguhnya kalian adalah orang-orang tidak berpakaian, kecuali orang-orang yang telah Kuberi pakaian, maka mintalah pakaian kepada-Ku, niscaya Aku berikan pakaian itu kepadamu. Wahai hamba-hambaKu, sesungguhnya kalian senantiasa berbuat dosa di malam dan siang hari sedangkan Aku akan mengampuni semua dosa, maka mintalah ampun kepada-Ku, niscaya Aku ampuni kalian semua. Wahai hamba-hambaKu, sesungguhnya kalian tidak dapat mendatangkan kemanfaatan bagi-Ku sehingga tidak sedikit pun kalian bermanfaat bagi-Ku. Wahai hamba-hambaKu, sesungguhnya kalian semua tidak akan dapat mendatangkan bahaya bagi-Ku sehingga tidak sedikit pun kalian dapat membahayakan-Ku. Wahai hamba-hambaKu, andaikan kalian semua dari yang awal sampai yang terakhir, baik dari bangsa manusia maupun jin, semuanya bertakwa dengan ketakwaan orang yang paling takwa di antara kalian, hal itu tidak menambah sedikit pun dalam Kerajaan-Ku. Wahai hamba-hambaKu, andaikan kalian semua dari yang awal sampai yang terakhir, baik dari bangsa manusia maupun bangsa jin, berdiri di atas satu dataran lalu meminta apa pun kepada-Ku, lalu aku penuhi semua permintaan mereka, hal itu sedikit pun tidak mengurangi kekayaan yang Aku miliki, hanya seperti berkurangnya air samudra ketika dimasuki sebatang jarum jahit (kemudian diangkat). Wahai hamba-hambaKu, semua itu perbuatan kalian yang Aku hitungkan untuk kalian, kemudian Aku membalasnya kepada kalian. Maka barang siapa mendapatkan kebaikan, hendaklah ia memuji Alloh, dan barang siapa mendapatkan selain itu, hendaklah ia tidak mencela kecuali dirinya sendirinya.” (HR. Muslim)

HADITS QUDSI
Hadits Qudsi adalah firman Alloh yang disampaikan oleh Nabi sholallahu ‘alaihi wa sallam yang bukan Al Quran. Ulama berbeda pendapat tentang lafaz hadits Qudsi, sebagian berpendapat lafaznya dari Alloh, sebagian yang lain berpendapat maknanya dari Alloh, adapun lafaznya dari Rasulullah sholallahu ‘alaihi wa sallam

KEZALIMAN
Kezaliman adalah meletakkan sesuatu tidak pada tempatnya. Kezaliman ada dua martabat, yaitu menzalimi diri sendiri, dan menzalimi orang lain. Menzalimi diri sendiri ada dua bentuk yaitu syirik, dan perbuatan dosa atau maksiat. Menzalimi orang lain adalah menyia-siakan atau tidak menunaikan hak orang lain yang wajib ditunaikan.

HIDAYAH
Hidayah ada dua macam yaitu Hidayatul Irsyad dan Hidayatut Taufiq. Hidayatul Irsyad adalah ilmu dan penjelasan. Hidayatut Taufiq adalah amal terhadap ilmu atau ittiba’.

Sumber: Ringkasan Syarah Arba’in An-Nawawi - Syaikh Shalih Alu Syaikh Hafizhohulloh - http://muslim.or.id

Penyusun: Ustadz Abu Isa Abdulloh bin Salam (Staf Pengajar Ma’had Ihyaus Sunnah, Tasikmalaya)


Bershadaqah Dari Kelebihan Harta

Hadits Ke-25

Dari Abu Dzar rodhiallohu ‘anhu dia berkata: Ada sekelompok sahabat Rasulullah melapor, “Wahai Rasulullah orang-orang kaya telah memborong pahala. Mereka sholat sebagaimana kami sholat, mereka berpuasa sebagaimana kami puasa, namun mereka dapat bersedekah dengan kelebihan hartanya.” Beliau bersabda, “Bukankah Alloh telah menjadikan bagi kalian apa-apa yang dapat kalian sedekahkan? Sesungguhnya pada setiap tasbih ada sedekah, pada setiap tahmid ada sedekah dan pada setiap tahlil ada sedekah, menyuruh kebaikan adalah sedekah, melarang kemungkaran adalah sedekah, dan mendatangi istrimu juga sedekah.” Mereka bertanya. “Wahai Rasulullah, apakah jika seseorang memenuhi kebutuhan syahwatnya itu pun mendatangkan pahala?” Beliau bersabda, “Apa pendapatmu, bila ia menempatkan pada tempat yang haram, bukankah ia berdosa? Demikian pula bila ia menempatkan pada tempat yang halal, ia akan mendapatkan pahala.” (HR. Muslim)

SHODAQOH
Shodaqoh adalah memberikan kebaikan kepada diri sendiri atau kepada orang lain. Dengan demikian shodaqoh maknanya luas mencakup seluruh kebaikan, berupa perkataan atau perbuatan.

PAHALA MENUNAIKAN SYAHWAT
Ulama berbeda pendapat, apakah pahala menunaikan syahwat pada istri diperoleh tanpa niat, atau harus dengan niat. Jumhur ulama berpendapat, harus disertai niat meninggalkan hal-hal yang haram, mencukupkan diri dengan yang mubah berdasar kaidah hadits pertama.

Sumber: Ringkasan Syarah Arba’in An-Nawawi - Syaikh Shalih Alu Syaikh Hafizhohulloh - http://muslim.or.id

Penyusun: Ustadz Abu Isa Abdulloh bin Salam (Staf Pengajar Ma’had Ihyaus Sunnah, Tasikmalaya)


Segala Macam Perbuatan Baik Adalah Shadaqah

Hadits Ke-26

Dari Abu Hurairah rodhiallohu ‘anhu dia berkata: Rasulullah sholallahu ‘alaihi wa sallam bersabda, “Setiap ruas tulang manusia harus disedekahi setiap hari selagi matahari masih terbit. Mendamaikan dua orang (yang berselisih) adalah sedekah, menolong orang hingga ia dapat naik kendaraan atau mengangkatkan barang bawaan ke atas kendaraannya merupakan sedekah, kata-kata yang baik adalah sedekah, setiap langkah kaki yang engkau ayunkan menuju ke masjid adalah sedekah dan menyingkirkan aral (rintangan, ranting, paku, kayu, atau sesuatu yang mengganggu) dari jalan juga merupakan sedekah.” (HR. Bukhari dan Muslim)

MENSYUKURI NIKMAT
Hadits ini sebagai perincian dari hadits ke-dua puluh lima. Bershodaqoh adalah wujud dari mensyukuri nikmat. Seluruh anggota badan harus menunaikan syukur.

Mensyukuri nikmat ada dua macam, wajib dan sunnah. Syukur yang wajib yaitu setiap hari menggunakan seluruh anggota badan untuk menunaikan kewajiban, dan tidak digunakan untuk yang haram. Syukur yang sunnah yaitu melaksanakan hal-hal yang sunnah setelah yang wajib. Syukur yang sunnah bisa diwakili hanya dengan mengerjakan sholat dhuha dua rakaat.

Sumber: Ringkasan Syarah Arba’in An-Nawawi - Syaikh Shalih Alu Syaikh Hafizhohulloh - http://muslim.or.id

Penyusun: Ustadz Abu Isa Abdulloh bin Salam (Staf Pengajar Ma’had Ihyaus Sunnah, Tasikmalaya)


Jauhilah Perbuatan Yang Meresahkan

Hadits Ke-27

Dari Nawas bin Sam’an rodhiallohu ‘anhu bahwa Nabi sholallahu ‘alaihi wa sallam bersabda, “Kebajikan itu adalah budi pekerti yang baik, dan dosa itu adalah segala sesuatu yang menggelisahkan perasaanmu dan yang engkau tidak suka bila dilihat orang lain.” (HR. Muslim)

Dan dari Wabishah bin Ma’bad rodhiallohu ‘anhu dia berkata: Aku datang kepada Rasulullah sholallahu ‘alaihi wa sallam, beliau bersabda, “Apakah engkau datang untuk bertanya tentang kebajikan?” Aku berkata,” Ya.” Beliau bersabda, “Bertanyalah kepada hatimu. Kebajikan adalah apa yang menjadikan tenang jiwa dan hati, sedangkan dosa adalah apa yang menggelisahkan jiwa dan menimbulkan keraguan dalam hati, meskipun orang-orang terus membenarkanmu.” (Hadits hasan yang kami riwayatkan dari Musnad Imam Ahmad bin Hambal dan Musnad Imam Ad-Darimi dengan sanad hasan)

AL-BIRR ADALAH HUSNUL KHULUQ
Al-Birr ada dua macam yaitu Al-Birr terkait dengan Alloh, dan Al-Birr terkait dengan sesama. Al-Birr terkait dengan Alloh adalah beriman kepada-Nya, melaksanakan perintah-Nya, dan menjauhi larangan-Nya. Al-Birr terkait dengan sesama adalah husnul khuluq yaitu banyak berderma dan tidak mengganggu kepada sesama.

DOSA
Dosa adalah sesuatu yang membuat bimbang di hati dan tidak suka jika diketahui orang lain. Kebimbangan yang ada dalam hati ada tiga keadaan yaitu:

  1. Ragu untuk mengerjakan sesuatu yang sudah jelas dalilnya, maka tercela.

  2. Ragu yang disebabkan karena perbedaan ulama, tetapi salah satunya sudah jelas. Jika ragu untuk mengerjakan yang sudah jelas tersebut maka tercela.

Ragu yang disebabkan karena perbedaan ulama, dan sulit untuk menentukan yang lebih benar. Jika meninggalkan amal yang disebabkan karena ragu seperti ini, maka tidak tercela.

Sumber: Ringkasan Syarah Arba’in An-Nawawi - Syaikh Shalih Alu Syaikh Hafizhohulloh - http://muslim.or.id

Penyusun: Ustadz Abu Isa Abdulloh bin Salam (Staf Pengajar Ma’had Ihyaus Sunnah, Tasikmalaya)


Berpegang Kepada Sunnah Rasulullah Dan Khulafaur Rasyidin

Hadits Ke-28

Dari Abu Najih ’Irbadh bin Sariyah rodhiallohu ‘anhu dia berkata, “Rasulullah sholallahu ‘alaihi wa sallam pernah menasihati kami dengan nasihat yang menggetarkan hati dan mencucurkan air mata. Kami bertanya, “Wahai Rasulullah, seperti ini adalah nasihat perpisahan, karena itu berilah kami nasihat”. Beliau bersabda, “Aku wasiatkan kepada kalian untuk tetap menjaga ketakwaan kepada Alloh ‘azza wa jalla, tunduk taat (kepada pemimpin) meskipun kalian dipimpin oleh seorang budak Habsyi. Karena orang-orang yang hidup sesudahku akan melihat berbagai perselisihan, hendaklah kalian berpegang teguh kepada sunnah Khulafaur Rasyidin yang diberi petunjuk (Alloh). Peganglah kuat-kuat sunnah itu dengan gigi geraham dan jauhilah ajaran-ajaran yang baru (dalam agama) karena semua bid’ah adalah sesat.” (HR. Abu Dawud dan Tirmidzi, ia berkata, “Hadits ini hasan shahih”)

MENDENGAR DAN TAAT
Mendengar dan taat sama dengan bai’at. Bai’at kepada penguasa muslim yang sah hukumnya wajib. Kewajiban di sini selama bukan dalam kemaksiatan. Yaitu dalam hal-hal yang mubah. Karena kalau imam memerintahkan sesuatu yang wajib maka hakikatnya adalah mendengar dan taat kepada Alloh. Dengan demikian perintah imam terbagi dalam tiga bentuk yaitu:

  1. Perintah tersebut merupakan kewajiban syar’i, maka ketaatan di sini merupakan ketaatan kepada Alloh.

  2. Perintah tersebut sesuatu yang mubah maka wajib ditaati karena ini merupakan haknya.

  3. Perintah tersebut merupakan kemaksiatan maka tidak boleh ditaati.

TERBENTUKNYA KEPEMIMPINAN DALAM ISLAM
Seorang menjabat sebagai pemimpin Islam diperoleh dengan dua cara:

  1. Hasil pilihan, yaitu dipilih oleh pemimpin sebelumnya atau oleh perwakilan umat.

  2. Hasil kudeta, yaitu menjadi pemimpin karena berhasil mengkudeta pemimpin sebelumnya.

Sumber: Ringkasan Syarah Arba’in An-Nawawi - Syaikh Shalih Alu Syaikh Hafizhohulloh - http://muslim.or.id

Penyusun: Ustadz Abu Isa Abdulloh bin Salam (Staf Pengajar Ma’had Ihyaus Sunnah, Tasikmalaya)


Shalat Lail Menghapuskan Dosa

Hadits Ke-29

Dari Mu’adz bin Jabal rodhiallohu ‘anhu berkata: Aku berkata, “Wahai Rasulullah, beritahu aku amal yang akan memasukanku ke dalam surga dan menjauhkanku dari neraka”. Beliau bersabda, “Engkau telah bertanya tentang masalah yang besar. Namun itu adalah perkara yang mudah bagi siapa yang dimudahkan oleh Alloh subhanahu wa ta’ala. Engkau harus menyembah Alloh dan jangan menyekutukan-Nya dengan apapun, mendirikan sholat, mengeluarkan zakat, berpuasa Ramadhan, dan haji ke Baitullah.” Kemudian beliau bersabda, “Maukah kamu aku tunjukkan pintu-pintu kebajikan? Puasa adalah perisai, sedekah memadamkan dosa sebagaimana air memadamkan api, dan shalat di tengah malam.” Kemudian beliau membaca ayat. “Lambung mereka jauh dari tempat tidurnya….” Hingga firman-Nya, “…sebagai balasan terhadap apa yang telah mereka kerjakan,” (As-Sajdah 16-17). Kemudian beliau bersabda kembali, “Maukah kalian kuberitahu pangkal agama, tiangnya dan puncak tertingginya?”. Aku menjawab, “Mau, wahai Rasulullah.” Rasulullah shalallahu ‘alaihi wa sallam bersabda, “Pokok urusan adalah Islam (masuk Islam dengan syahadat,-pent), tiangnya adalah sholat, dan puncak tertingginya adalah jihad.” Kemudian beliau melanjutkan, “Maukah kalian kuberitahu tentang kendali bagi semua itu?” Saya menjawab, “Mau, wahai Rasulullah.” Beliau lalu memegang lidahnya dan bersabda, “Jagalah ini.” Saya berkata, “Wahai Nabi Alloh, apakah kita akan disiksa karena ucapan-ucapan kita?” Beliau menjawab, “Celaka kamu. Bukankah banyak dari kalangan manusia yang tersungkur kedalam api neraka dengan mukanya terlebih dahulu (dalam riwayat lain: dengan lehernya terlebih dahulu) itu gara-gara buah ucapan lisannya?” (HR. Tirmidzi ia berkata, “Hadits ini hasan shahih.”)

ILMU YANG BERMANFAAT
Ilmu yang semestinya ditekuni dan dikejar adalah ilmu yang bisa memasukan ke surga dan menyelamatkan dari api neraka. Inilah ilmu yang betul-betul bermanfaat. Perlu diperhatikan bahwa ada keasyikan tersendiri tatkala menuntut ilmu. Maka barang siapa yang keasyikannya melalaikan dia dari hakikat dicarinya ilmu, maka telah melampaui batas.

Pengamalan ilmu pada dasarnya sesuatu yang berat, tetapi terasa mudah bagi yang mendapat kemudahan dari Alloh.

IBADAH
Ibadah hanya boleh ditujukan kepada Alloh. Menunjukkan ibadah kepada selain Alloh adalah syirik. Ibadah hanya kepada Alloh dan tidak berbuat syirik merupakan inti risalah para Rasul. Seseorang yang telah menunaikan ibadah hanya kepada Alloh dan tidak berbuat syirik dinamakan muwahhid.

Syirik ada dua macam, yaitu syirik akbar dan ashgor. Seseorang yang melakukan syirik akbar dinamakan musyrik dan hilang tauhidnya jika sebelumnya dia seorang muwahid. Pelaku syirik ashgor telah berdosa besar dan berkurang tauhidnya, tetapi tidak hilang tauhidnya.

JIHAD FI SABILILLAH
Jihad membedakan agama Islam dengan agama yang lain, seperti punuk membedakan unta dengan binatang yang lainnya. Hukum jihad ada yang wajib dan ada yang sunnah. Yang wajib terbagi dua, wajib aini dan wajib kifayah. Perincian selanjutnya ada dalam kitab fikih.

Sumber: Ringkasan Syarah Arba’in An-Nawawi - Syaikh Shalih Alu Syaikh Hafizhohulloh - http://muslim.or.id

Penyusun: Ustadz Abu Isa Abdulloh bin Salam (Staf Pengajar Ma’had Ihyaus Sunnah, Tasikmalaya)


Patuhilah Perintah Dan Larangan Agama

Hadits Ke-30

Abu Tsa'labah Al-khusyani Jurtsum bin Nasyir ra. meriwayatkan dari Rosulullah saw, beliau bersabda, "Sesungguhnya Allah swt telah menetapkan beberapa kewajiban, janganlah engkau menyepelekannya (meremehkannya), telah menentukan sanksi-sanksi hukum, janganlah engkau melanggar, telah pula mengharamkan beberapa hal, maka janganlah engkau jatuh kedalamnya. Dia juga mendiamkan beberapa hal --karena kasih sayangnya kepada kalian bukannya lupa-- maka janganlah engkau mencari-carinya." (Hadits Hasan diriwayatkan oleh Ad-daruquthni, dll)[1]

Catatan Kaki:

[1] Saya (Sofyan Efendi) tidak menemukan hadits ke-30 ini pada Ringkasan Syarah Arba’in An-Nawawi - Syaikh Shalih Alu Syaikh Hafizhohulloh yang disusun oleh Ustadz Abu Isa Abdulloh bin Salam, mungkin beliau lupa memasukkannya di http://muslim.or.id .

Sumber: Serial Hadits Arba'in Nawawiyah - http://groups.yahoo.com/group/KAJIANet

Dikirim oleh: Abu Farhah


Jauhilah Kesenangan Dunia, Niscaya Dicintai Allah

Hadits Ke-31

Dari Abul-Abbas Sahl bin Sa’d As-Sa’idi rodhiallohu ‘anhu dia berkata: Seorang laki-laki datang kepada Nabi sholallahu ‘alaihi wa sallam dan berkata, “Wahai Rasulullah, tunjukkan aku suatu amal, jika aku lakukan akau akan dicintai Alloh dan dicintai oleh manusia. “Rasulullah sholallahu ‘alaihi wa sallam bersabda, “Zuhudlah terhadap dunia, niscaya dicintai Alloh dan zuhud lah terhadap apa yang dimiliki orang lain, niscaya mereka akan mencintaimu” (Hadits hasan diriwayatkan oleh Ibnu Majah dan imam yang lainnya dengan sanad yang shahih)

Kedudukan Hadits
Hadits ini sangat penting karena berisi landasan untuk mendapatkan cinta Alloh dan cinta manusia.

Cinta Alloh Dan Cinta Manusia
Cinta Alloh dapat diraih dengan menunaikan hak-hakNya dan demikian juga cinta manusia dapat diraih dengan menunaikan hak-haknya dan memperlakukan mereka secara adil dan baik. Mendapat cinta Alloh adalah tujuan utama seorang hamba dalam hidupnya, maka wajib bagi seorang hamba untuk mengetahui hal-hal yang mendatangkan kecintaan Alloh.

Zuhud
Zuhud adalah meninggalkan sesuatu yang tidak bermanfaat untuk akhirat. Maka zuhud terhadap dunia maksudnya apabila berbuat bukan demi mendapatkan nilai duniawi tetapi semata-mata lillah, maka sama saja baginya mendapat pujian atau mendapat celaan manusia.
Zuhud terhadap milik manusia maksudnya tidak ada dalam hatinya keinginan dan perhatian terhadap sesuatu yang menjadi milik orang lain. Barang siapa yang bisa merealisasikan dalam dirinya zuhud dengan pengertian di atas maka dia akan meraih cinta Alloh dan cinta manusia.

Sumber: Ringkasan Syarah Arba’in An-Nawawi - Syaikh Shalih Alu Syaikh Hafizhohulloh - http://muslim.or.id

Penyusun: Ustadz Abu Isa Abdulloh bin Salam (Staf Pengajar Ma’had Ihyaus Sunnah, Tasikmalaya)


Tidak Boleh Berbuat Kerusakan

Hadits Ke-32

Dari Sa’id Sa’d bin Malik bin Sinan Al-Khudri rodhiallohu ‘anhu, bahwa Rosululloh sholallahu ‘alaihi wa sallam beliau bersabda, “Dilarang segala yang bahaya dan menimpakan bahaya.” (Hadits hasan diriwayatkan oleh Ibnu Majah, Daruquthni, dan yang lainnya dengan disanadkan dan diriwayatkan oleh Malik dalam Al-Muwatha’ secara mursal, dari Amr bin Yahya, dari bapaknya, dari Nabi sholallahu ‘alaihi wa sallam dengan meniadakan Abu Sa’id. Hadits ini menguatkan satu dengan yang lainnya)

Kedudukan Hadits
Hadits ini sangat penting karena berisi kaidah agama di mana dengan kaidah tersebut tercakup hukum-hukum yang sangat banyak.

Tidak Mendatangkan Mudhorot
Sesuatu yang disyariatkan baik dalam ibadah atau muamalah tidak mendatangkan mudhorot bagi pelakunya. Hamba tidak boleh mendatangkan mudhorot dalam bermuamalah sementara dia tidak memperoleh manfaat. Jika mudharat yang ditimbulkan mendatangkan manfaat bagi dirinya, maka hukumnya tafsil. Yaitu:

  1. Jika mudharat itu sesuatu yang biasa dan manfaatnya jelas, maka hukumnya boleh.

  2. Jika mudharat itu sesuatu yang tidak biasa, dan manfaatnya tidak jelas maka hukumnya tidak boleh.

Sumber: Ringkasan Syarah Arba’in An-Nawawi - Syaikh Shalih Alu Syaikh Hafizhohulloh - http://muslim.or.id

Penyusun: Ustadz Abu Isa Abdulloh bin Salam (Staf Pengajar Ma’had Ihyaus Sunnah, Tasikmalaya)


Orang Yang Menuduh Wajib Menunjukkan Bukti

Hadits Ke-33

Dari Ibnu Abbas rodhiallohu ‘anhu bahwa Rasulullah sholallahu ‘alaihi wa sallam bersabda, “Jika semua orang dibiarkan menuduh semaunya, niscaya akan ada banyak orang yang menuduh harta suatu kaum dan darahnya. Oleh karenanya, haruslah seseorang yang menuduh itu menunjukkan bukti-buktinya dan yang menolak wajib untuk bersumpah.” (Hadits hasan diriwayatkan oleh Al-Baihaqi dan yang lainnya, sebagiannya terdapat dalam kitab Shahih)

Kedudukan Hadits
Hadits ini sangat penting karena merupakan dasar dalam bab hukum dan perselisihan.

Bukti
Bukti adalah segala sesuatu yang menunjukkan kepada yang benar. Dengan demikian bukti itu sangat banyak macamnya dan berbeda-beda sesuai dengan perbedaan waktu dan tempat.
Bukti dibutuhkan pada setiap pengakuan. Maka pengakuan tanpa bukti tidak dihiraukan. Namun ada kalanya meski penuduh tidak membawa bukti dibutuhkan sumpah dari yang dituduh jika dia mengingkarinya.

Keputusan Hakim
Hakim tidak boleh memutuskan berdasarkan yang dia ketahui, tetapi harus berdasarkan bukti-bukti. Mana yang lebih kuat buktinya itulah ysng dia menangkan meskipun dia tahu bahwa yang buktinya lebih kuat telah berbuat curang. Maka dalam perselisihan, keputusan hakim tidak mesti benar. Oleh karena itu tidak boleh bagi seorang mengambil hak orang lain dengan alasan karena hakim memenangkannya. Dia menjadikan keputusan hakim sebagai kebenaran, padahal dia tahu bahwa dirinyalah yang bersalah.

Sumber: Ringkasan Syarah Arba’in An-Nawawi - Syaikh Shalih Alu Syaikh Hafizhohulloh - http://muslim.or.id

Penyusun: Ustadz Abu Isa Abdulloh bin Salam (Staf Pengajar Ma’had Ihyaus Sunnah, Tasikmalaya)


Kewajiban Memberantas Kemungkaran

Hadits Ke-34

Dari Abu Sa’id Al-Khudri rodhiallohu ‘anhu dia berkata: Aku mendengar Rosululloh sholallahu ‘alaihi wa sallam bersabda: “Barang siapa di antara kalian melihat suatu kemungkaran hendaklah ia mengubah dengan tangannya; jika tidak mampu, maka dengan lisannya; jika ia masih tidak mampu, maka dengan hatinya dan itu adalah selemah-lemahnya iman.” (HR. Muslim)

Kedudukan Hadits
Hadits ini sangat penting. Menjelaskan kewajiban amar ma’ruf nahi munkar.

Merubah Kemungkaran
Kemungkaran adalah semua yang dinilai jelek oleh syariat, yaitu yang hukumnya haram. Kemungkaran yang diubah adalah yang terlihat mata atau yang sejajar dengan kedudukan mata, dan mengubahnya ketika melihat kemungkaran tersebut. Kemungkaran yang tidak terlihat mata tapi diketahui masuk dalam pembahasan nasihat. Dan yang diubah adalah kemungkarannya. Adapun pelakunya maka masalah tersendiri.

Mengubah kemungkaran tidak sama dengan menghilangkan kemungkaran. Oleh karena itu telah dikatakan mengubah kemungkaran jika telah mengingkarinya dengan lisannya atau hatinya, walaupun tidak menghilangkan kemungkaran itu dengan tangannya.

Batasan kewajiban mengubah kemungkaran terikat dengan kemampuan atau dugaan kuat. Artinya, jika seorang memiliki kemampuan untuk menghilangkan kemungkaran dengan tangan maka wajib untuk menghilangkan dengan tangannya. Demikian juga jika diduga kuat pengingkaran dengan lisan akan berfaedah maka wajib mengingkari dengan lisannya. Adapun pengingkaran dengan hati maka wajib bagi semuanya, karena setiap muslim pasti mampu untuk mengingkari dengan hatinya.

Mengingkari dengan hatinya yaitu, meyakini keharaman kemungkaran yang dia lihat dan membencinya.

Perbedaan Ingkar Mungkar dan Nasihat
Ingkar mungkar lingkupnya lebih sempit dibandingkan dengan nasihat. Pembahasan tentang nasihat telah dijelaskan pada hadits ke-tujuh. Ingkar mungkar termasuk dari nasihat. Karena itu ingkar mungkar disyaratkan padanya berbagai syarat, di antara syarat terpenting adalah kemungkaran itu dilihat dan pengingkaran tidak menimbulkan kemungkaran yang lebih besar.

Dampak Ingkar Mungkar dan Hukum Pengingkarannya
Sebuah kemungkaran jika diingkari akan terjadi satu di antara empat tersebut di bawah ini:

  1. Berpindah kepada kemungkaran yang lebih besar. Hukum pengingkarannya haram.

  2. Berpindah kepada keadaan yang lebih baik. Hukum pengingkarannya wajib.

  3. Berpindah kepada kemungkaran lain yang sepadan. Hukum pengingkarannya dibutuhkan ijtihad.

  4. Berpindah kepada kemungkaran lain yang belum jelas besar kecilnya. Hukum pengingkarannya haram.

Sumber: Ringkasan Syarah Arba’in An-Nawawi - Syaikh Shalih Alu Syaikh Hafizhohulloh - http://muslim.or.id

Penyusun: Ustadz Abu Isa Abdulloh bin Salam (Staf Pengajar Ma’had Ihyaus Sunnah, Tasikmalaya)


Jangan Saling Mendengki

Hadits Ke-35

Dari Abu Hurairah rodhiallohu ‘anhu berkata, Rasulullah sholallahu ‘alaihi wa sallam bersabda, “Janganlah kalian saling dengki, jangan saling menipu, jangan saling membenci, jangan saling membelakangi, dan jangan kalian membeli suatu barang yang (akan) dibeli orang. Jadilah kamu sekalian hamba-hamba Alloh yang bersaudara. Seorang muslim adalah saudara bagi muslim yang lainnya, tidak layak untuk saling menzhalimi, berbohong kepadanya dan acuh kepadanya. Taqwa itu ada disini (beliau sambil menunjuk dadanya 3 kali). Cukuplah seseorang dikatakan jahat jika ia menghina saudaranya sesama muslim. Haram bagi seorang muslim dari muslim yang lainnya, darahnya, hartanya, dan harga dirinya” (HR. Muslim)

Kedudukan Hadits
Hadits ini sangat penting karena merupakan landasan dalam bermuamalah dengan sesama muslim dan menunaikan hak-hak mereka.

Hasad, Najas, Kebencian dan Boikot
Hasad adalah tidak suka melihat saudaranya mendapat kenikmatan, baik berangan-angan hilangnya nikmat tersebut dari saudaranya atau tidak. Hasad merupakan akhlak yang sangat tercela. Hasad di samping wujud protes terhadap takdir, juga su’udzon kepada Alloh tatkala menganggap bahwa nikmat tersebut tidak pantas didapat saudaranya.

Najas adalah bermuamalah dengan melakukan berbagai macam tipu daya. Najas hukumnya haram karena semestinya bermuamalah dengan saudaranya dengan muamalah yang baik.
Kebencian kepada saudaranya ada dua bentuk, yaitu:

  1. Benci karena agama. Kebencian seperti ini boleh bahkan wajib, yaitu membenci saudaranya karena kejelekan agamanya. Kebencian seperti ini tidaklah kebencian secara mutlak, dalam arti di samping rasa benci terdapat juga dalam hatinya rasa cinta karena masih saudaranya.

  2. Benci karena dunia. Kebencian seperti ini haram hukumnya. Maka jika seseorang mendapatkan dalam dirinya kebencian kepada saudaranya hendaklah dia melihat kepada kebaikannya agar kebencian tersebut hilang.

Hajr atau memboikot saudaranya, ada dua macam yaitu:

  1. Memboikot karena alasan agama. Hukumnya boleh jika mendatangkan maslahah bagi yang memboikot atau bagi yang diboikot.

  2. Memboikot karena alasan dunia. Hukumnya boleh jika saudaranya telah menyakitinya dengan batasan waktu maksimal tiga hari. Dan lebih baik dia memaafkan dan melupakan kesalahan saudaranya dan tidak memboikotnya.

Merendahkan Saudara Muslim
Haram seseorang merendahkan saudaranya. Yaitu dia berkeyakinan bahwa saudaranya lebih rendah dari dirinya karena keturunannya, daerahnya, pekerjaannya,dan sebab-sebab lain. Merendahkan saudaranya bertentangan dengan kewajiban untuk memuliakannya. Karena bagaimanapun keadaan seorang muslim ada pada dirinya keimanan, ketauhidan, dan lain-lain dari ketaatan yang wajib untuk dimuliakan.

Sumber: Ringkasan Syarah Arba’in An-Nawawi - Syaikh Shalih Alu Syaikh Hafizhohulloh - http://muslim.or.id

Penyusun: Ustadz Abu Isa Abdulloh bin Salam (Staf Pengajar Ma’had Ihyaus Sunnah, Tasikmalaya)


Membantu Kesulitan Sesama Muslim

Hadits Ke-36

Dari Abu Hurairah rodhiallohu ‘anhu, Nabi sholallahu ‘alaihi wa sallam bersabda, “Barang siapa melepaskan seorang mukmin dari kesusahan hidup di dunia, niscaya Alloh akan melepaskan darinya kesusahan di hari kiamat, barang siapa memudahkan urusan (mukmin) yang sulit niscaya Alloh akan memudahkan urusannya di dunia dan akhirat. Barang siapa menutup aib seorang muslim, maka Alloh akan menutup aibnya di dunia dan akhirat. Alloh akan menolong seorang hamba, selama hamba itu senantiasa menolong saudaranya. Barang siapa menempuh perjalanan untuk mencari ilmu, maka Alloh akan memudahkan jalan baginya menuju surga. Tidaklah suatu kaum berkumpul di salah satu rumah Alloh untuk membaca Kitabulloh dan mempelajarinya bersama-sama, melainkan akan turun kepada mereka ketenteraman, rahmat Alloh akan menyelimuti mereka, dan Alloh memuji mereka di hadapan (para malaikat) yang berada di sisi-Nya. Barang siapa amalnya lambat, maka tidak akan disempurnakan oleh kemuliaan nasabnya.” (Hadits dengan redaksi seperti ini diriwayatkan oleh Muslim)

Membantu Kesulitan
Membantu saudaranya untuk terlepas dari kesulitan merupakan kebajikan yang mendatangkan pahala yang sangat besar baik di dunia maupun di akhirat. Kesulitan apapun dan bantuan dalam bentuk apapun.

Menutup Aib
Menutup aib saudaranya wajib hukumnya. Baik saudaranya banyak berdosa lebih-lebih yang taat. Membuka aib hanya boleh dilakukan oleh pihak-pihak tertentu dengan tetap memenuhi ketentuan syariat.

Sumber: Ringkasan Syarah Arba’in An-Nawawi - Syaikh Shalih Alu Syaikh Hafizhohulloh - http://muslim.or.id

Penyusun: Ustadz Abu Isa Abdulloh bin Salam (Staf Pengajar Ma’had Ihyaus Sunnah, Tasikmalaya)


Pahala Kebaikan Berlipat Ganda

Hadits Ke-37

Dari Ibnu Abbas rodhiallohu ‘anhu dari Rasulullah sholallahu ‘alaihi wa sallam, beliau bersabda menyampaikan apa yang diterimanya dari Tuhannya Alloh ‘azza wa jalla. Dia berfirman, “Sesungguhnya Alloh mencatat semua amal kebaikan dan keburukan”. Kemudian Dia menjelaskan. “Maka barang siapa telah berniat untuk berbuat suatu kebaikan, tetapi tidak melakukannya, maka Alloh mencatatnya sebagai satu amal kebaikan. Jika ia berniat baik lalu ia melakukannya, maka Alloh mencatatnya berupa sepuluh kebaikan sampai tujuh ratus kali lipat, bahkan masih dilipatgandakan lagi. Dan barang siapa berniat amal keburukan namun tidak melakukannya, Alloh akan mencatatnya sebagai amal kebaikan yang utuh, dan bila ia berniat dan melakukannya, maka Alloh mencatatnya sebagai satu amal keburukan.” (HR. Bukhori dan Muslim dalam kedua kitab Shahih-nya dengan redaksi tersebut)

Bertekad Kuat dan Hukumnya
Seseorang yang bertekad kuat untuk mengamalkan sesuatu, tidak akan terlepas dari enam keadaan berikut ini:

  1. Bertekad dalam kebaikan dan mengamalkannya. Baginya pahala sepuluh kali lipat sampai tujuh ratus kali lipat bahkan sampai tak berhingga.

  2. Bertekad dalam kebaikan dan batal mengamalkannya. Baginya pahala satu kebaikan.

  3. Bertekad dalam kejelekan dan mengamalkannya. Baginya dosa satu kejelekan.

  4. Bertekad dalam kejelekan dan gagal mengamalkannya karena terhalang sesuatu. Baginya dosa satu kejelekan.

  5. Bertekad dalam kejelekan dan membatalkannya karena Alloh. Baginya pahala satu kebaikan.

  6. Bertekad dalam kejelekan dan batal mengamalkannya karena hilang selera, misalnya. Baginya tidak pahala dan tidak juga dosa.

Sumber: Ringkasan Syarah Arba’in An-Nawawi - Syaikh Shalih Alu Syaikh Hafizhohulloh - http://muslim.or.id

Penyusun: Ustadz Abu Isa Abdulloh bin Salam (Staf Pengajar Ma’had Ihyaus Sunnah, Tasikmalaya)


Melakukan Amal Sunnah Menjadikan Kita Wali Allah

Hadits Ke-38

Dari Abu Hurairah rodhiallahu ‘anhu, berkata: Rasulullah sholallahu ‘alaihi wa sallam bersabda bahwa Alloh subhanahu wa ta’ala berfirman, “Barang siapa memusuhi wali-Ku, maka Aku mengumumkan perang terhadapnya. Tidaklah hamba-Ku mendekatkan diri kepada-Ku dengan sesuatu yang lebih Aku cintai dari apa-apa yang Aku wajibkan kepadanya, dan hamba-Ku itu tetap mendekatkan diri kepada-Ku dengan amalan-amalan sunnah hingga Aku mencintainya. Bila Aku mencintainya, Aku akan menjadi pendengaran yang ia gunakan untuk mendengar, menjadi penglihatannya yang ia gunakan untuk melihat, menjadi tangannya yang ia gunakan untuk menggenggam, dan menjadi kakinya yang ia gunakan untuk berjalan. Jika ia meminta pasti Aku beri, jika ia meminta perlindungan, niscaya Aku lindungi.” (HR. Bukhari)[1]

Wali Alloh
Wali Alloh adalah setiap mukmin yang bertakwa. Karena keimanan dan ketakwaan bertingkat-tingkat demikian juga wali Alloh. Semakin tinggi keimanan dan ketakwaan maka semakin tinggi pula kedudukan perwaliannya.

Memusuhi Wali Alloh
Memusuhi wali Alloh artinya membencinya. Membenci wali Alloh hukumnya terbagi dua seperti telah dijelaskan pada pembahasan membenci saudara muslim.

Kebersamaan Alloh
Wali Alloh akan meraih kebersamaan dengan-Nya. Artinya Alloh akan senantiasa menjaga pendengaran, penglihatan dan seluruh tindak tanduknya pada sesuatu yang diridhoi-Nya. Di samping itu Alloh akan senantiasa mengabulkan doa dan permintaannya yang terkait dengan urusan dunia atau urusan akhirat. Bukanlah kebersamaan Alloh berarti Zat-Nya menyatu dengan dirinya. Karena kebesaran dan keagungan Zat Alloh mustahil untuk menyatu pada Zat makhluk yang sangat kecil dan hina.

Catatan Kaki:

[1] Khusus mengenai syarah hadits wali, silahkan klik disini.

Sumber: Ringkasan Syarah Arba’in An-Nawawi - Syaikh Shalih Alu Syaikh Hafizhohulloh - http://muslim.or.id

Penyusun: Ustadz Abu Isa Abdulloh bin Salam (Staf Pengajar Ma’had Ihyaus Sunnah, Tasikmalaya)


Kesalahan Yang Diampuni

Hadits Ke-39

Dari Ibnu Abbas rodhiallahu ‘anhu bahwa Rasulullah sholallahu ‘alaihi wa sallam bersabda, "Sesungguhnya Alloh mengampuni beberapa perilaku umatku, yakni (karena) keliru, lupa dan terpaksa." (Hadits hasan diriwayatkan oleh Ibnu Majah, Baihaqi, dan lain-lain)

Kesalahan yang Dimaafkan
Alloh memaafkan kesalahan hamba-Nya akibat tersalah (keliru atau tidak sengaja), lupa atau dipaksa. Maaf di sini dalam arti tidak berdosa. Namun hukum ini terkait dengan hukum taklifi. Adapun terkait hukum wad’i atau dalam muamalah maka jika membuat kerugian pada pihak lain dengan sebab tersalah atau lupa tetap harus menanggungnya, meski tidak berdosa akibat perbuatannya tersebut.

Sumber: Ringkasan Syarah Arba’in An-Nawawi - Syaikh Shalih Alu Syaikh Hafizhohulloh - http://muslim.or.id

Penyusun: Ustadz Abu Isa Abdulloh bin Salam (Staf Pengajar Ma’had Ihyaus Sunnah, Tasikmalaya)


Hiduplah Laksana Seorang Pengembara

Hadits Ke-40

Dari Ibnu Umar rodhiallahu ‘anhu berkata: Rasulullah sholallahu ‘alaihi wa sallam memegang pundakku dan bersabda, “Jadilah engkau di dunia ini seperti orang asing atau penyeberang jalan.” Ibnu Umar rodhiallahu ‘anhu berkata, “Jika kamu berada di sore hari, jangan menunggu pagi hari, dan jika engkau di pagi hari janganlah menunggu sore, manfaatkanlah masa sehat. Sebelum datang masa sakitmu dan saat hidupmu sebelum datang kematianmu.” (HR. Bukhari)[1]

Kedudukan Hadits
Hadits ini sangat penting karena terkandung di dalamnya wasiat yang sangat agung.

Menjadi Orang Asing
Surga adalah kampung halaman manusia. Seorang yang berakal tentu merindukan kampung halamannya yang penuh dengan kenikmatan. Maka dunia ini bukanlah tempat tinggal yang asli. Manusia di dunia berkedudukan seperti orang asing. Sebagai orang asing semestinya tidak terpedaya dengan kehidupan dunia lupa akan kampung halamannya.

Manusia tidak akan dapat kembali ke kampung halamannya sehingga dia beramal dengan amalan yang menjadi syarat untuk dapat kembali. Syaratnya adalah senantiasa menghadirkan hukum syariat di hatinya dalam setiap keadaan kemudian melaksanakan konsekuensi hukum tersebut. Jika lalai dan terjerumus dalam dosa segera istighfar dan bertaubat sehingga keadaannya lebih baik dibanding sebelum berdosa. Itulah manusia yang dapat kembali ke kampung halamannya dalam keadaan yang paling sempurna.

Catatan Kaki:

[1] Khusus mengenai syarah hadits ke-40 ini, silahkan klik disini.

Sumber: Ringkasan Syarah Arba’in An-Nawawi - Syaikh Shalih Alu Syaikh Hafizhohulloh - http://muslim.or.id

Penyusun: Ustadz Abu Isa Abdulloh bin Salam (Staf Pengajar Ma’had Ihyaus Sunnah, Tasikmalaya)


Menundukkan Hawa Nafsu

Hadits Ke-41

Dari Abu Muhammad Abdullah bin Amr bin Ash rodhiallahu ‘anhu dia berkata: Rasulullah bersabda, “Tidak beriman seseorang di antara kalian sehingga hawa nafsunya mengikuti ajaran yang aku bawa.” (Hadits shahih, kami riwayatkan dalam kitab Al-Hujjah dengan sanad yang shahih)[1]

Sempurnanya Iman
Sempurnanya iman hanya bisa diraih dengan menundukkan hawa nafsu untuk mengikuti semua petunjuk Rasulullah sholallahu ‘alaihi wa sallam. Yaitu dengan mendahulukan kehendak Rasulullah atas kehendak dirinya terutama ketika terjadi pertentangan kehendak. Demikianlah banyak ayat dan hadits yang semakna dengan hadits ini. Walau secara sanad hadits ini didho’ifkan oleh banyak ulama.

Penafian iman di sini diartikan sebagai penafian kesempurnaan. Karena seperti telah dibahas di depan bahwa penafian ada dua macam. Penafian iman sama sekali dan penafian kesempurnaannya.

Catatan Kaki:

[1] Khusus mengenai syarah hadits ke-41 ini, silahkan klik disini.

Sumber: Ringkasan Syarah Arba’in An-Nawawi - Syaikh Shalih Alu Syaikh Hafizhohulloh - http://muslim.or.id

Penyusun: Ustadz Abu Isa Abdulloh bin Salam (Staf Pengajar Ma’had Ihyaus Sunnah, Tasikmalaya)


Allah Mengampuni Segala Dosa Orang Yang Tidak Berbuat Syirik

Hadits Ke-42

Dari Anas bin Malik rodhiallahu ‘anhu dia berkata: Aku mendengar Rasulullah sholallahu ‘alaihi wa sallam bersabda, “Alloh subhanahu wa ta’ala berfirman, “Wahai anak Adam, sepanjang engkau memohon kepada-Ku dan berharap kepada-Ku akan Aku ampuni apa yang telah kamu lakukan. Aku tidak peduli. Wahai anak Adam, jika dosa-dosamu setinggi awan di langit kemudian engkau meminta ampunan kepada-Ku akan Aku ampuni. Wahai anak Adam, sesungguhnya jika engkau datang membawa kesalahan sebesar dunia, kemudian engkau datang kepada-Ku tanpa menyekutukan Aku dengan sesuatu apapun, pasti Aku akan datang kepadamu dengan ampunan sebesar itu pula.” (HR. Tirmidzi, ia berkata, ”hadits ini hasan shahih.”)[1]

Pengampunan Dosa
Seberapa pun besar dosa seseorang Alloh menjanjikan ampunan jika mau istigfar. Ampunan Alloh akan menyebabkan terhapusnya dosa. Terhapusnya dosa menyebabkan terhindar dari azab dunia dan azab akhirat.

Siapa yang mau istigfar ketika berdosa maka dosanya terhapus meski puluhan kali dia lakukan tiap harinya. Dan dia terbebas dari predikat orang yang terus menerus dalam dosa. Ini semua menunjukkan betapa besar dan luasnya rahmat Alloh pada hamba-Nya. Maka celakalah seorang hamba yang mengetahui luasnya rahmat Alloh namun dia tidak berusaha untuk meraihnya sehingga terhalang dari rahmat-Nya.

Semoga istigfar menjadi rutinitas kita sebagaimana rutinitas Nabi kita. Beliau dalam sehari lebih dari tujuh puluh kali beristigfar.

Catatan Kaki:

[1] Khusus mengenai syarah hadits ke-42 ini, silahkan klik disini.

Sumber: Ringkasan Syarah Arba’in An-Nawawi - Syaikh Shalih Alu Syaikh Hafizhohulloh - http://muslim.or.id

Penyusun: Ustadz Abu Isa Abdulloh bin Salam (Staf Pengajar Ma’had Ihyaus Sunnah, Tasikmalaya)


Penutup

Dengan ini selesailah Ringkasan Syarah Arba’in An-Nawawi. Mudah-mudahan amal ini menjadi tabungan pahala bagi penulis sebagai amal yang ikhlas dan bermanfaat bagi peserta dauroh khususnya dan kaum muslimin pada umumnya.

Tak lupa penulis memohon kepada Alloh agar senantiasa mencurahkan rahmat-Nya kepada Imam Nawawi penulis matan, kepada Syaikh Sholeh Alu Syaikh penulis syarah dan kepada kita semua yang senantiasa bersemangat untuk mempelajari hadits-hadits Nabi sholallahu ‘alaihi wa sallam.

Kritik dan saran yang membangun dari pembaca sangat penulis harapkan. Saya ucapkan jazaakumulloh kepada semua pihak yang telah membantu demi selesainya penulisan mukhtashor (ringkasan) ini. Dan mohon maaf atas segala kekurangan. Semoga shalawat dan salam senantiasa tercurah kepada Nabi Muhammad, keluarganya, para sahabatnya, dan orang-orang yang senantiasa berusaha mengikutinya hingga Hari Kiamat kelak. Alhamdulillaahi rabbil ‘aalamiin.

Yogyakarta, Sore Hari Arofah, 9 Dzulhijah 1425 H.

Yang sangat butuh ampunan Alloh,

Abu ‘Isa Abdullah Bin Salam

Sumber: Ringkasan Syarah Arba’in An-Nawawi - Syaikh Shalih Alu Syaikh Hafizhohulloh - http://muslim.or.id

Penyusun: Ustadz Abu Isa Abdulloh bin Salam (Staf Pengajar Ma’had Ihyaus Sunnah, Tasikmalaya)


Kitab Thaharah

1. Kitab Thaharah

1. Kitab Thaharah

Hadits ke-1
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda tentang (air) laut. "Laut itu airnya suci dan mensucikan, bangkainya pun halal." Dikeluarkan oleh Imam Empat dan Ibnu Syaibah. Lafadh hadits menurut riwayat Ibnu Syaibah dan dianggap shohih oleh oleh Ibnu Khuzaimah dan Tirmidzi. Malik, Syafi'i dan Ahmad juga meriwayatkannya.

Hadits ke-2
Dari Abu Said Al-Khudry Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sesungguhnya (hakekat) air adalah suci dan mensucikan, tak ada sesuatu pun yang menajiskannya." Dikeluarkan oleh Imam Tiga dan dinilai shahih oleh Ahmad.

Hadits ke-3
Dari Abu Umamah al-Bahily Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sesungguhnya air itu tidak ada sesuatu pun yang dapat menajiskannya kecuali oleh sesuatu yang dapat merubah bau, rasa atau warnanya." Dikeluarkan oleh Ibnu Majah dan dianggap lemah oleh Ibnu Hatim.

Hadits ke-4
Menurut hadits yang diriwayatkan oleh Al-Baihaqi: "Air itu suci dan mensucikan kecuali jika ia berubah baunya, rasanya atau warnanya dengan suatu najis yang masuk di dalamnya."

Hadits ke-5
Dari Abdullah Ibnu Umar Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Jika banyaknya air telah mencapai dua kullah maka ia tidak mengandung kotoran." Dalam suatu lafadz hadits: "Tidak najis". Dikeluarkan oleh Imam Empat dan dinilai shahih oleh Ibnu Khuzaimah, Hakim, dan Ibnu Hibban.

Hadits ke-6
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Janganlah seseorang di antara kamu mandi dalam air yang tergenang (tidak mengalir) ketika dalam keadaan junub." Dikeluarkan oleh Muslim.

Hadits ke-7
Menurut Riwayat Imam Bukhari: "Janganlah sekali-kali seseorang di antara kamu kencing dalam air tergenang yang tidak mengalir kemudian dia mandi di dalamnya."

Hadits ke-8
Menurut riwayat Muslim dan Abu Dawud: "Dan janganlah seseorang mandi junub di dalamnya."

Hadits ke-9
Seorang laki-laki yang bersahabat dengan Nabi Shallallaahu 'alaihi wa Sallam berkata: Rasulullah Shallallaahu 'alaihi wa Sallam melarang perempuan mandi dari sisa air laki-laki atau laki-laki dari sisa air perempuan, namun hendaklah keduanya menyiduk (mengambil) air bersama-sama. Dikeluarkan oleh Abu Dawud dan Nasa'i, dan sanadnya benar.

Hadits ke-10
Dari Ibnu Abbas r.a: Bahwa Nabi Shallallaahu 'alaihi wa Sallam pernah mandi dari air sisa Maimunah r.a. Diriwayatkan oleh Imam Muslim.

Hadits ke-11
Menurut para pengarang kitab Sunan: Sebagian istri Nabi Shallallaahu 'alaihi wa Sallam mandi dalam satu tempat air, lalu Nabi datang hendak mandi dengan air itu, maka berkatalah istrinya: Sesungguhnya aku sedang junub. Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Sesungguhnya air itu tidak menjadi junub." Hadits shahih menurut Tirmidzi dan Ibnu Khuzaimah.

Hadits ke-12
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sucinya tempat air seseorang diantara kamu jika dijilat anjing ialah dengan dicuci tujuh kali, yang pertamanya dicampur dengan debu tanah." Dikeluarkan oleh Muslim. Dalam riwayat lain disebutkan: "Hendaklah ia membuang air itu." Menurut riwayat Tirmidzi: "Yang terakhir atau yang pertama (dicampur dengan debu tanah).

Hadits ke-13
Dari Abu Qotadah Radliyallaahu 'anhu Rasulullah Shallallaahu 'alaihi wa Sallam bersabda perihal kucing -bahwa kucing itu tidaklah najis, ia adalah termasuk hewan berkeliaran di sekitarmu. Diriwayatkan oleh Imam Empat dan dianggap shahih oleh Tirmidzi dan Ibnu Khuzaimah.

Hadits ke-14
Anas Ibnu Malik Radliyallaahu 'anhu berkata: "Seseorang Badui datang kemudian kencing di suatu sudut masjid, maka orang-orang menghardiknya, lalu Nabi Shallallaahu 'alaihi wa Sallam melarang mereka. Ketika ia telah selesai kencing, Nabi Shallallaahu 'alaihi wa Sallam menyuruh untuk diambilkan setimba air lalu disiramkan di atas bekas kencing itu." Muttafaq Alaihi.

Hadits ke-15
Ibnu Umar Radliyallaahu 'anhu berkata bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Dihalalkan bagi kita dua macam bangkai dan dua macam darah. Dua macam bangkai itu adalah belalang dan ikan, sedangkan dua macam darah adalah hati dan jantung." Diriwayatkan oleh Ahmad dan Ibnu Majah, dan di dalam sanadnya ada kelemahan.

Hadits ke-16
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Apabila ada lalat jatuh ke dalam minuman seseorang di antara kamu maka benamkanlah lalat itu kemudian keluarkanlah, sebab ada salah satu sayapnya ada penyakit dan pada sayap lainnya ada obat penawar." Dikeluarkan oleh Bukhari dan Abu Dawud dengan tambahan: "Dan hendaknya ia waspada dengan sayap yang ada penyakitnya."

Hadits ke-17
Dari Abu Waqid Al-Laitsi Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Anggota yang terputus dari binatang yang masih hidup adalah termasuk bangkai." Dikeluarkan oleh Abu Dawud dan Tirmidzi dan beliau menyatakannya shahih. Lafadz hadits ini menurut Tirmidzi.

Hadits ke-18
Dari Hudzaifah Ibnu Al-Yamani Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Janganlah kamu minum dengan bejana yang terbuat dari emas dan perak, dan jangan pula kamu makan dengan piring yang terbuat dari keduanya, karena barang-barang itu untuk mereka di dunia sedang untukmu di akhirat." Muttafaq Alaihi.

Hadits ke-19
Dari Ummu Salamah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Orang yang minum dengan bejana dari perak sungguh ia hanyalah memasukkan api jahannam ke dalam perutnya." Muttafaq Alaih.

Hadits ke-20
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Jika kulit binatang telah disamak maka ia menjadi suci." Diriwayatkan oleh Muslim

Hadits ke-21
Menurut riwayat Imam Empat: "Kulit binatang apapun yang telah disamak (ia menjadi suci)."

Hadits ke-22
Dari Salamah Ibnu al-Muhabbiq Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Menyamak kulit bangkai adalah mensucikannya." Hadits shahih menurut Ibnu Hibban.

Hadits ke-23
Maimunah Radliyallaahu 'anhu berkata bahwa Rasulullah Shallallaahu 'alaihi wa Sallam melewati seekor kambing yang sedang diseret orang-orang. Beliau bersabda: "Alangkah baiknya jika engkau mengambil kulitnya." Mereka berkata: "Ia benar-benar telah mati." Beliau bersabda: "Ia dapat disucikan dengan air dan daun salam." Diriwayatkan oleh Abu Dawud dan Nasa'i.

Hadits ke-24
Abu Tsa'labah al-Khusny berkata: "Saya bertanya, wahai Rasulullah, kami tinggal di daerah Ahlul Kitab, bolehkah kami makan dengan bejana mereka?" Beliau menjawab: "Janganlah engkau makan dengan bejana mereka kecuali jika engkau tidak mendapatkan yang lain. Oleh karena itu bersihkanlah dahulu dan makanlah dengan bejana tersebut." Muttafaq Alaihi.

Hadits ke-25
Dari Imran Ibnu Hushoin Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam dan para sahabatnya berwudlu di mazadah (tempat air yang terbuat dari kulit binatang) milik seorang perempuan musyrik. Muttafaq Alaihi dalam hadits yang panjang.

Hadits ke-26
Dari Anas Ibnu Malik Radliyallaahu 'anhu bahwa bejana Nabi Shallallaahu 'alaihi wa Sallam retak, lalu beliau menambal tempat yang retak itu dengan pengikat dari perak. Diriwayatkan oleh Bukhari.

Hadits ke-27
Anas Ibnu Malik Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam pernah ditanya tentang khamar (minuman memabukkan) yang dijadikan cuka. Beliau bersabda: "Tidak boleh." Riwayat Muslim dan Tirmidzi. Menurut Tirmidzi hadits ini hasan dan shahih.

Hadits ke-28
Darinya (Anas Ibnu Malik r.a), dia berkata: "Ketika hari perang Khaibar Rasulullah Shallallaahu 'alaihi wa Sallam memerintahkan Abu Thalhah, kemudian beliau berseru: "Sesungguhnya Allah dan Rasul-Nya melarang engkau sekalian memakan daging keledai negeri (bukan yang liar) karena ia kotor." Muttafaq Alaihi.

Hadits ke-29
Amru Ibnu Kharijah Radliyallaahu 'anhu berkata: Nabi saw berkhotbah pada waktu kami di Mina sedang beliau di atas binatang kendaraannya, dan air liur binatang tersebut mengalir di atas pundakku. Dikeluarkan oleh Ahmad dan Tirmidzi, dan dinilainya hadits shahih.

Hadits ke-30
'Aisyah Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam pernah mencuci pakaian bekas kami, lalu keluar untuk menunaikan shalat dengan pakaian tersebut, dan saya masih melihat bekas cucian itu. Muttafaq Alaihi.

Hadits ke-31
Dalam Hadits riwayat Muslim: Aku benar-benar pernah menggosoknya (bekas mani) dari pakaian Rasulullah Shallallaahu 'alaihi wa Sallam, kemudian beliau sholat dengan pakaian tersebut.

Hadits ke-32
Dalam Lafadz lain hadits riwayat Muslim: Aku benar-benar pernah mengerik mani kering dengan kukuku dari pakaian beliau.

Hadits ke-33
Dari Abu Samah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Bekas air kencing bayi perempuan harus dicuci dan bekas air kencing bayi laki-laki cukup diperciki dengan air." Dikeluarkan oleh Abu Dawud dan Nasa'i. Oleh Hakim hadits ini dinilai shahih.

Hadits ke-34
Dari Asma binti Abu Bakar Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda tentang darah haid yang mengenai pakaian: "Engkau kikis, engkau gosok dengan air lalu siramlah, baru kemudian engkau boleh sholat dengan pakaian itu." Muttafaq Alaihi.

Hadits ke-35
Abu Hurairah Radliyallaahu 'anhu berkata: Khaulah bertanya, wahai Rasulullah, meskipun darah itu tidak hilang? Beliau menjawab: "Engkau cukup membersihkannya dengan air dan bekasnya tidak mengapa bagimu." Dikeluarkan oleh Tirmidzi dengan sanad yang lemah.

Hadits ke-36
Dari Abu Hurairah Radliyallaahu 'anhu dari Rasulullah Shallallaahu 'alaihi wa Sallam bahwa beliau bersabda: "Seandainya tidak memberatkan atas umatku niscaya aku perintahkan mereka bersiwak (menggosok gigi dengan kayu aurok) pada setiap kali wudlu." Dikeluarkan oleh Malik, Ahmad dan Nasa'i. Oleh Ibnu Khuzaimah dinilai sebagai hadits shahih, sedang Bukhari menganggapnya sebagai hadits muallaq.

Hadits ke-37
Dari Humran bahwa Utsman meminta air wudlu. Ia membasuh kedua telapak tangannya tiga kali, lalu berkumur dan menghisap air dengan hidung dan menghembuskannya keluar, kemudian membasuh wajahnya tiga kali. Lalu membasuh tangan kanannya hingga siku-siku tiga kali dan tangan kirinya pun begitu pula. Kemudian mengusap kepalanya, lalu membasuh kaki kanannya hingga kedua mata kaki tiga kali dan kaki kirinya pun begitu pula. Kemudian ia berkata: Saya melihat Rasulullah Shallallaahu 'alaihi wa Sallam berwudlu seperti wudlu-ku ini. Muttafaq Alaihi.

Hadits ke-38
Dari Ali Radliyallaahu 'anhu tentang cara berwudlu Nabi Shallallaahu 'alaihi wa Sallam, dia berkata: Beliau mengusap kepalanya satu kali. Dikeluarkan oleh Abu Dawud. Tirmidzi dan Nasa'i juga meriwayatkannya dengan sanad yang shahih, bahkan Tirmidzi menyatakan bahwa ini adalah hadits yang paling shahih pada bab tersebut.

Hadits ke-39
Dari Abdullah Ibnu Zain Ibnu Ashim Radliyallaahu 'anhu tentang cara berwudlu, dia berkata: Rasulullah Shallallaahu 'alaihi wa Sallam mengusap kepalanya dengan kedua tangannya dari muka ke belakang dan dari belakang ke muka. Muttafaq Alaihi.

Hadits ke-40
Lafadz lain dalam riwayat Bukhari - Muslim disebutkan: Beliau mulai dari bagian depan kepalanya sehingga mengusapkan kedua tangannya sampai pada tengkuknya, lalu mengembalikan kedua tangannya ke bagian semula

Hadits ke-41
Dari Abdullah Ibnu Amr Radliyallaahu 'anhu tentang cara berwudlu, ia berkata: Kemudian beliau mengusap kepalanya dan memasukkan kedua jari telunjuknya ke dalam kedua telinganya dan mengusap bagian luar kedua telinganya dengan ibu jarinya. Diriwayatkan oleh Abu Dawud dan Nasa'i. Ibnu Khuzaimah menggolongkannya hadits shahih.

Hadits ke-42
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Apabila seseorang di antara kamu bangun dari tidur maka hendaklah ia menghisap air ke dalam hidungnya tiga kali dan menghembuskannya keluar karena setan tidur di dalam rongga hidung itu." Muttafaq Alaihi.

Hadits ke-43
Dari dia pula: "Apabila seseorang di antara kamu bangun dari tidurnya, maka janganlah ia langsung memasukkan tangannya ke dalam tempat air sebelum mencucinya tiga kali terlebih dahulu, sebab ia tidak mengetahui apa yang telah dikerjakan oleh tangannya pada waktu malam." Muttafaq Alaihi dan lafadznya menurut riwayat Muslim.

Hadits ke-44
Laqith Ibnu Shabirah Radliyallaahu 'anhu berkata bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sempurnakanlah dalam berwudlu, usaplah sela-sela jari, dan isaplah air ke dalam hidung dalam-dalam kecuali jika engkau sedang berpuasa." Riwayat Imam Empat dan hadits shahih menurut Ibnu Khuzaimah.

Hadits ke-45
Menurut riwayat Abu Dawud: "Jika engkau berwudlu berkumurlah."

Hadits ke-46
Dari Utsman Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam menyela-nyelai jenggotnya dalam berwudlu. Dikeluarkan oleh Tirmidzi. Hadits shahih menurut Ibnu Khuzaimah.

Hadits ke-47
Abdullah ibnu Zaid berkata: Bahwa Nabi Shallallaahu 'alaihi wa Sallam pernah diberi air sebanyak dua pertiga mud, lalu beliau gunakan untuk menggosok kedua tangannya. Dikeluarkan oleh Ahmad dan dinilai shahih oleh Ibnu Khuzaimah.

Hadits ke-48
Dari dia pula: bahwa dia pernah melihat Nabi Shallallaahu 'alaihi wa Sallam mengambil air untuk mengusap kedua telinganya selain air yang beliau ambil untuk mengusap kepalanya. Dikeluarkan oleh Baihaqi. Menurut riwayat Muslim disebutkan: Beliau mengusap kepalanya dengan air yang bukan sisa dari yang digunakan untuk mengusap kedua tangannya. Inilah yang mahfudh.

Hadits ke-49
Abu Hurairah Radliyallaahu 'anhu berkata: Aku mendengar Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sesungguhnya umatku akan datang pada hari kiamat dalam keadaan wajah dan tangan yang berkilauan dari bekas wudlu. Maka barangsiapa di antara kamu yang dapat memperpanjang kilauannya hendaklah ia mengerjakannya. Muttafaq Alaihi, menurut riwayat Muslim.

Hadits ke-50
'Aisyah Radliyallaahu 'anhu berkata: Adalah Nabi Shallallaahu 'alaihi wa Sallam suka mendahulukan yang kanan dalam bersandal, menyisir rambut, bersuci, dan dalam segala hal. Muttafaq Alaihi

Hadits ke-51
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Apabila kamu sekalian berwudlu maka mulailah dengan bagian-bagian anggotamu yang kanan." Dikeluarkan oleh Imam Empat dan shahih menurut Ibnu Khuzaimah.

Hadits ke-52
Dari Mughirah Ibnu Syu'bah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam berwudlu, lalu beliau mengusap ubun-ubunnya, bagian atas sorbannya, dan kedua sepatunya. Dikeluarkan oleh Muslim.

Hadits ke-53
Dari Jabir Ibnu Abdullah Radliyallaahu 'anhu tentang cara haji Nabi Shallallaahu 'alaihi wa Sallam Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Mulailah dengan apa yang telah dimulai oleh Allah." Diriwayatkan oleh Nasa'i dengan kalimat perintah, sedang Muslim meriwayatkannya dengan kalimat berita.

Hadits ke-54
Dia berkata: Nabi Shallallaahu 'alaihi wa Sallam jika berwudlu mengalirkan air pada kedua siku-sikunya. Dikeluarkan oleh Daruquthni dengan sanad yang lemah.

Hadits ke-55
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tidaklah sah wudlu seseorang yang tidak menyebut nama Allah." Diriwayatkan oleh Ahmad, Abu Dawud, dan Ibnu Majah dengan sanad yang lemah.

Hadits ke-56
Dalam hadits serupa yang diriwayatkan oleh Tirmidzi dari Said Ibnu Zaid dan Abu Said, Ahmad berkata: Tidak dapat ditetapkan suatu hukum apapun berdasarkan hadits itu.

Hadits ke-57
Dari Thalhah Ibnu Musharrif, dari ayahnya, dari kakeknya, dia berkata: Aku melihat Rasulullah Shallallaahu 'alaihi wa Sallam memisahkan antara berkumur dan hirup air melalui hidung. Riwayat Abu Dawud dengan sanad yang lemah.

Hadits ke-58
Dari Ali Radliyallaahu 'anhu tentang cara wudlu: Kemudian Rasulullah Shallallaahu 'alaihi wa Sallam berkumur dan menghisap air melalui hidung dengan telapak tangan yang digunakan untuk mengambil air. Dikeluarkan oleh Abu Dawud dan Nasa'i.

Hadits ke-59
Dari Abdullah Ibnu Zaid Radliyallaahu 'anhu tentang cara berwudlu: Kemudian beliau memasukkan tangannya, lalu berkumur, dan menghisap air melalui hidung satu tangan. Beliau melakukannya tiga kali. Muttafaq Alaihi.

Hadits ke-60
Anas Radliyallaahu 'anhu berkata: Nabi Shallallaahu 'alaihi wa Sallam melihat seorang laki-laki yang pada telapak kakinya ada bagian sebesar kuku yang belum terkena air, maka beliau bersabda: "Kembalilah, lalu sempurnakan wudlumu." Dikeluarkan oleh Abu Dawud dan Nasa'i.

Hadits ke-61
Dari Anas r.a, dia berkata: Rasulullah Shallallaahu 'alaihi wa Sallam berwudlu dengan satu mud air dan mandi dengan satu sho' hingg lima mud air. Muttafaq Alaihi.

Hadits ke-62
Umar Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tiada seorang pun di antara kamu yang berwudlu dengan sempurna, kemudian berdo'a: Aku bersaksi bahwa tiada Tuhan selain Allah Yang Esa tiada sekutu bagiNya dan aku bersaksi bahwa Muhammad itu hambaNya dan utusanNya,-kecuali telah dibukakan baginya pintu syurga yang delapan, ia dapat masuk melalui pintu manapun yang ia kehendaki." Diriwayatkan oleh Muslim dan Tirmidzi dengan tambahan (doa): "Ya Allah jadikanlah aku termasuk orang-orang yang bertaubat dan jadikanlah aku pula termasuk orang-orang yang selalu mensucikan diri."

Hadits ke-63
Mughirah Ibnu Syu'bah Radliyallaahu 'anhu berkata: Aku pernah bersama Nabi Shallallaahu 'alaihi wa Sallam ketika beliau berwudlu aku membungkuk untuk melepas kedua sepatunya, lalu beliau bersabda: "Biarkanlah keduanya, sebab aku dalam keadaan suci ketika aku mengenakannya." Kemudian beliau mengusap bagian atas keduanya. Muttafaq Alaihi.

Hadits ke-64
Menurut riwayat Imam Empat kecuali Nasa'i: bahwa Nabi Shallallaahu 'alaihi wa Sallam mengusap sepatu bagian atas dan bawahnya. Dalam sanad hadits ini ada kelemahan.

Hadits ke-65
Ali Radliyallaahu 'anhu berkata: Jikalau agama itu cukup dengan pikiran maka bagian bawah sepatu lebih utama untuk diusap daripada bagian atas. Aku benar-benar melihat Rasulullah Shallallaahu 'alaihi wa Sallam mengusap punggung kedua sepatunya. Diriwayatkan oleh Abu Dawud dengan sanad yang baik.

Hadits ke-66
Shafwan Ibnu Assal berkata: Nabi Shallallaahu 'alaihi wa Sallam pernah menyuruh kami jika kami sedang bepergian untuk tidak melepas sepatu kami selama tiga hari tiga malam lantaran buang air besar, kencing, dan tidur kecuali karena jinabat. Dikeluarkan oleh Nasa'i, Tirmidzi dan Ibnu Khuzaimah. Lafadz menurut Tirmidzi. Hadits shahih menurut Tirmidzi dan Ibnu Khuzaimah.

Hadits ke-67
Ali Ibnu Abu Thalib Radliyallaahu 'anhu berkata: Nabi Shallallaahu 'alaihi wa Sallam menetapkan tiga hari tiga malam untuk musafir (orang yang bepergian) dan sehari semalam untuk orang yang menetap --yakni dalam hal mengusap kedua sepatu. Riwayat Muslim.

Hadits ke-68
Tsauban Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam mengirim pasukan tentara, beliau memerintahkan mereka agar mengusap ashoib --yaitu sorban-sorban dan tasakhin-- yakni sepatu. Riwayat Ahmad dan Abu Dawud. Hadits shahih menurut Hakim.

Hadits ke-69
Dari Umar Radliyallaahu 'anhu secara mauquf dan dari Anas Radliyallaahu 'anhu secara marfu': "Apabila seseorang di antara kamu berwudlu sedang dia bersepatu maka hendaknya ia mengusap bagian atas keduanya dan sholat dengan mengenakannya tanpa melepasnya jika ia menghendaki kecuali karena jinabat." Diriwayatkan oleh Daruquthni dan Hakim. Hadits shahih menurut Hakim.

Hadits ke-70
Melalui Abu Bakrah dari Nabi Shallallaahu 'alaihi wa Sallam: Bahwa beliau memberikan kemudahan bagi musafir tiga hari tiga malam dan bagi mukim (orang yang menetap) sehari semalam, apabila ia telah bersuci dan memakai kedua sepatunya maka ia cukup mengusap bagian atasnya." Diriwayatkan oleh Daruquthni dan shahih menurut Ibnu Khuzaimah.

Hadits ke-71
Dari Ubay Ibnu Imarah Radliyallaahu 'anhu bahwa dia bertanya: Ya Rasulullah, bolehkah aku mengusap kedua sepatuku? Rasul menjawab: "ya, boleh." Ia bertanya: dua hari? Rasul menjawab: "ya, boleh." Ia bertanya lagi: tiga hari? Rasul menjawab: "ya, boleh sekehendakmu." Dikeluarkan oleh Abu Dawud dengan menyatakan bahwa hadits ini tidak kuat.

Hadits ke-72
Anas Ibnu Malik Radliyallaahu 'anhu berkata: pernah para shahabat Rasulullah Shallallaahu 'alaihi wa Sallam pada jamannya menunggu waktu isya' sampai kepala mereka terangguk-angguk (karena kantuk), kemudian mereka shalat dan tidak berwudlu. Dikeluarkan oleh Abu Dawud, shahih menurut Daruquthni dan berasal dari riwayat Muslim.

Hadits ke-73
'Aisyah Radliyallaahu 'anhu berkata: Fathimah binti Abu Hubaisy datang ke hadapan Nabi Shallallaahu 'alaihi wa Sallam seraya berkata: Wahai Rasulullah, sungguh, aku ini perempuan yang selalu keluar darah (istihadlah) dan tidak pernah suci, bolehkah aku meninggalkan shalat? Rasul menjawab: "Tidak boleh, itu hanya penyakit dan bukan darah haid. Apabila haidmu datang tinggalkanlah shalat dan apabila ia berhenti maka bersihkanlah dirimu dari darah itu (mandi) lalu shalatlah." Muttafaq Alaihi.

Hadits ke-74
Menurut Riwayat Bukhari: "Kemudian berwudlulah pada setiap kali hendak shalat." Imam Muslim memberikan isyarat bahwa kalimat tersebut sengaja dibuang oleh Bukhari.

Hadits ke-75
Ali Ibnu Abu Thalib Radliyallaahu 'anhu berkata: Aku adalah seorang laki-laki yang sering mengeluarkan madzi, maka aku suruh Miqdad untuk menanyakan hal itu pada Nabi Shallallaahu 'alaihi wa Sallam dan bertanyalah ia pada beliau. Nabi Shallallaahu 'alaihi wa Sallam menjawab: "Dalam masalah itu wajib berwudlu." Muttafaq Alaihi, lafadznya menurut riwayat Bukhari.

Hadits ke-76
Dari 'Aisyah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam mencium sebagian istrinya kemudian keluar menunaikan shalat tanpa berwudlu dahulu. Diriwayatkan oleh Ahmad dan dinilai lemah oleh Bukhari.

Hadits ke-77
Abu Hurairah Radliyallaahu 'anhu berkata bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Apabila seseorang di antara kamu merasakan sesuatu dalam perutnya, kemudian dia ragu-ragu apakah dia mengeluarkan sesuatu (kentut) atau tidak, maka janganlah sekali-kali ia keluar dari masjid kecuali ia mendengar suara atau mencium baunya." Dikeluarkan oleh Muslim.

Hadits ke-78
Thalq Ibnu Ali Radliyallaahu 'anhu berkata: Seorang laki-laki berkata: saya menyentuh kemaluanku, atau ia berkata: seseorang laki-laki menyentuh kemaluannya pada waktu shalat, apakah ia wajib berwudlu? Nabi menjawab: "Tidak, karena ia hanya sepotong daging dari tubuhmu." Dikeluarkan oleh Imam Lima dan shahih menurut Ibnu Hibban. Ibnul Madiny berkata: Hadits ini lebih baik daripada hadits Busrah.

Hadits ke-79
Dari Busrah binti Shofwan Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa menyentuh kemaluannya maka hendaklah ia berwudlu." Dikeluarkan oleh Imam Lima dan hadits shahih menurut Tirmidzi dan Ibnu Hibban. Imam Bukhari menyatakan bahwa ia adalah hadits yang paling shahih dalam bab ini.

Hadits ke-80
Dari 'Aisyah Radliyallaahu 'anhu bahwa Rasulullah saw bersabda: "Barangsiapa yang muntah atau mengeluarkan darah dari hidung (mimisan) atau mengeluarkan dahak atau mengeluarkan madzi maka hendaklah ia berwudlu lalu meneruskan sisa shalatnya, namun selama itu ia tidak berbicara." Diriwayatkan oleh Ibnu Majah namun dianggap lemah oleh Ahmad dan lain-lain.

Hadits ke-81
Dari Jabir Ibnu Samurah Radliyallaahu 'anhu bahwa seorang laki-laki bertanya kepada Nabi Shallallaahu 'alaihi wa Sallam : Apakah aku harus berwudlu setelah makan daging kambing? Beliau menjawab: "Jika engkau mau." Orang itu bertanya lagi: Apakah aku harus berwudlu setelah memakan daging unta? Beliau menjawab: "Ya." Diriwayatkan oleh Muslim.

Hadits ke-82
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa yang memandikan mayyit hendaknya ia mandi dan barangsiapa yang membawanya hendaknya ia berwudlu." Dikeluarkan oleh Ahmad, Nasa'i dan Tirmidzi. Tirmidzi menyatakan hadits ini hasan, sedang Ahmad berkata: tak ada sesuatu yang shahih dalam bab ini.

Hadits ke-83
Dari Abdullah Ibnu Abu Bakar Radliyallaahu 'anhu bahwa dalam surat yang ditulis Rasulullah Shallallaahu 'alaihi wa Sallam untuk Amr Ibnu Hazm terdapat keterangan bahwa tidak boleh menyentuh Al-Qur'an kecuali orang yang suci. Diriwayatkan oleh Malik dan mursal, Nasa'i dan Ibnu Hibban meriwayatkannya dengan maushul. hadits ini ma'lul.

Hadits ke-84
'Aisyah Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam selalu berdzikir kepada Allah dalam setiap saat. Diriwayatkan oleh Muslim dan dita'liq oleh Bukhari.

Hadits ke-85
Dari Anas Ibnu Malik Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam berbekam lalu shalat tanpa berwudlu. Hadits dikeluarkan dan dilemahkan oleh Daruquthni.

Hadits ke-86
Dari Muawiyah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Mata adalah tali pengikat dubur, maka apabila kedua mata telah tidur lepaslah tali pengikat itu." Diriwayatkan oleh Ahmad dan Thabrani.

Hadits ke-87
Ia menambahkan: "Dan barangsiapa tidur hendaknya ia berwudlu." Tambahan dalam hadits ini menurut Abu Dawud dari hadits Ali Radliyallaahu 'anhu tanpa sabda beliau: "Lepaslah tali pengikat itu." Dalam kedua sanad ini ada kelemahan.

Hadits ke-88
Menurut Riwayat Abu Dawud juga dari Ibnu Abbas Radliyallaahu 'anhu dengan hadits marfu': "Wudlu itu hanya wajib bagi orang-orang yang tidur berbaring." Dalam sanadnya juga ada kelemahan.

Hadits ke-89
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Setan itu akan mendatangi seseorang di antara kamu pada saat dia shalat, lalu meniup pada duburnya dan membuatnya berkhayal seakan-akan ia telah kentut padahal ia tidak kentut. Jika ia mengalami hal itu maka janganlah ia membatalkan shalat sampai ia mendengar suara atau mencium baunya." Dikeluarkan oleh al-Bazzar.

Hadits ke-90
Hadits tersebut berasal dari shahih Bukhari-Muslim dari hadits Abdullah Ibnu Zaid.

Hadits ke-81
Dari Jabir Ibnu Samurah Radliyallaahu 'anhu bahwa seorang laki-laki bertanya kepada Nabi Shallallaahu 'alaihi wa Sallam : Apakah aku harus berwudlu setelah makan daging kambing? Beliau menjawab: "Jika engkau mau." Orang itu bertanya lagi: Apakah aku harus berwudlu setelah memakan daging unta? Beliau menjawab: "Ya." Diriwayatkan oleh Muslim.

Hadits ke-82
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa yang memandikan mayyit hendaknya ia mandi dan barangsiapa yang membawanya hendaknya ia berwudlu." Dikeluarkan oleh Ahmad, Nasa'i dan Tirmidzi. Tirmidzi menyatakan hadits ini hasan, sedang Ahmad berkata: tak ada sesuatu yang shahih dalam bab ini.

Hadits ke-83
Dari Abdullah Ibnu Abu Bakar Radliyallaahu 'anhu bahwa dalam surat yang ditulis Rasulullah Shallallaahu 'alaihi wa Sallam untuk Amr Ibnu Hazm terdapat keterangan bahwa tidak boleh menyentuh Al-Qur'an kecuali orang yang suci. Diriwayatkan oleh Malik dan mursal, Nasa'i dan Ibnu Hibban meriwayatkannya dengan maushul. hadits ini ma'lul.

Hadits ke-84
'Aisyah Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam selalu berdzikir kepada Allah dalam setiap saat. Diriwayatkan oleh Muslim dan dita'liq oleh Bukhari.

Hadits ke-85
Dari Anas Ibnu Malik Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam berbekam lalu shalat tanpa berwudlu. Hadits dikeluarkan dan dilemahkan oleh Daruquthni.

Hadits ke-86
Dari Muawiyah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Mata adalah tali pengikat dubur, maka apabila kedua mata telah tidur lepaslah tali pengikat itu." Diriwayatkan oleh Ahmad dan Thabrani.

Hadits ke-87
Ia menambahkan: "Dan barangsiapa tidur hendaknya ia berwudlu." Tambahan dalam hadits ini menurut Abu Dawud dari hadits Ali Radliyallaahu 'anhu tanpa sabda beliau: "Lepaslah tali pengikat itu." Dalam kedua sanad ini ada kelemahan.

Hadits ke-88
Menurut Riwayat Abu Dawud juga dari Ibnu Abbas Radliyallaahu 'anhu dengan hadits marfu': "Wudlu itu hanya wajib bagi orang-orang yang tidur berbaring." Dalam sanadnya juga ada kelemahan.

Hadits ke-89
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Setan itu akan mendatangi seseorang di antara kamu pada saat dia shalat, lalu meniup pada duburnya dan membuatnya berkhayal seakan-akan ia telah kentut padahal ia tidak kentut. Jika ia mengalami hal itu maka janganlah ia membatalkan shalat sampai ia mendengar suara atau mencium baunya." Dikeluarkan oleh al-Bazzar.

Hadits ke-90
Hadits tersebut berasal dari shahih Bukhari-Muslim dari hadits Abdullah Ibnu Zaid.

Hadits ke-91
Hadits serupa juga terdapat dalam riwayat Muslim dari Abu Hurairah.

Hadits ke-92
Menurut Hakim dari Abu Said dalam hadits marfu' : "Apabila setan datang kepada seseorang di antara kamu lalu berkata: Sesungguhnya engkau telah berhadats, hendaknya ia menjawab: Engkau bohong." Hadits ini juga dikeluarkan oleh Ibnu Hibban dengan lafadz: "Hendaknya ia mengatakan dalam hatinya sendiri."

Hadits ke-93
Anas Ibnu Malik Radliyallaahu 'anhu berkata: Adalah Rasulullah Shallallaahu 'alaihi wa Sallam apabila masuk kakus (WC), beliau menanggalkan cincinnya. Diriwayatkan oleh Imam Empat tetapi dianggap ma'lul.

Hadits ke-94
Dari Anas Ibnu Malik Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam apabila masuk kakus beliau berdo'a: "Ya Allah, sesungguhnya aku berlindung kepada-Mu dari hal-hal yang keji dan kotor." Dikeluarkan oleh Imam Tujuh.

Hadits ke-95
Anas Radliyallaahu 'anhu berkata: Pernah Rasulullah Shallallaahu 'alaihi wa Sallam masuk ke kakus, lalu aku dan seorang pemuda yang sebaya denganku membawakan bejana berisi air dan sebatang tongkat, kemudian beliau bersuci dengan air tersebut. Muttafaq Alaihi.

Hadits ke-96
Dari Al-Mughirah Ibnu Syu'bah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda padaku: "Ambillah bejana itu." Kemudian beliau pergi hingga aku tidak melihatnya, lalu beliau buang air besar. Muttafaq Alaihi.

Hadits ke-97
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Jauhkanlah dirimu dari dua perbuatan terkutuk, yaitu suka buang air di jalan umum atau suka buang air di tempat orang berteduh." Riwayat Imam Muslim.

Hadits ke-98
Abu Dawud menambahkan dari Muadz r.a: "Dan tempat-tempat sumber air." Lafadznya ialah: "Jauhkanlah dirimu dari tiga perbuatan terkutuk yaitu buang air besar di tempat-tempat sumber air, di tengah jalan raya, dan di tempat perteduhan."

Hadits ke-99
Dalam riwayat Ahmad Ibnu Abbas r.a: "Atau di tempat menggenangnya air." Dalam kedua hadits di atas ada kelemahan.

Hadits ke-100
Imam Thabrani mengeluarkan sebuah hadits yang melarang buang air besar di bawah pohon berbuah dan di tepi sungai yang mengalir. Dari hadits Ibnu Umar dengan sanad yang lemah.

Hadits ke-101
Dari Jabir Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Apabila dua orang buang air besar maka hendaknya masing-masing bersembunyi dan tidak saling berbicara, sebab Allah mengutuk perbuatan yang sedemikian." Diriwayatkan oleh Ahmad, hadits shahih menurut Ibnus Sakan dan Ibnul Qathan. Hadits ini ma'lul.

Hadits ke-102
Dari Abu Qotadah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Janganlah sekali-kali seseorang di antara kamu menyentuh kemaluannya dengan tangan kanan ketika sedang kencing, jangan membersihkan bekas kotorannya dengan tangan kanan, dan jangan pula bernafas dalam tempat air." Muttafaq Alaihi dan lafadznya menurut riwayat Muslim.

Hadits ke-103
Salman Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam benar-benar telah melarang kami menghadap kiblat pada saat buang air besar atau kecil, atau ber-istinja' (membersihkan kotoran) dengan tangan kanan, atau beristinja' dengan batu kurang dari tiga biji, atau beristinja' dengan kotoran hewan atau dengan tulang. Hadits riwayat Muslim.

Hadits ke-104
Hadits menurut Imam Tujuh dari Abu Ayyub Al-Anshari Radliyallaahu 'anhu berbunyi: "Janganlah menghadap kiblat atau membelakanginya akan tetapi menghadaplah ke arah timur atau barat."

Hadits ke-105
Dari 'Aisyah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa yang hendak buang air hendaklah ia membuat penutup." Riwayat Abu Dawud.

Hadits ke-106
Dari 'Aisyah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam jika telah keluar dari buang air besar, beliau berdo'a: "Aku mohon ampunan-Mu." Diriwayatkan oleh Imam Lima. Hadits shahih menurut Abu Hatim dan Hakim.

Hadits ke-107
Ibnu Mas'u d Radliyallaahu 'anhu berkata: "Nabi Shallallaahu 'alaihi wa Sallam hendak buang air besar, lalu beliau menyuruhku untuk mengambilkan tiga biji batu, kemudian saya hanya mendapatkan dua biji dan tidak menemukan yang ketiga. Lalu saya membawakan kotoran binatang. Beliau mengambil dua biji batu tersebut dan membuang kotoran binatang seraya bersabda: "Ini kotoran menjijikkan." Diriwayatkan oleh Bukhari. Ahmad dan Daruquthni menambahkan: "Ambilkan aku yang lain."

Hadits ke-108
Abu Hurairah Radliyallaahu 'anhu berkata bahwa Rasulullah Shallallaahu 'alaihi wa Sallam melarang untuk beristinja' dengan tulang atau kotoran binatang, dan bersabda: "Keduanya tidak dapat mensucikan." Riwayat Daruquthni dan hadits ini dinilai shahih.

Hadits ke-109
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sucikanlah dirimu dari air kencing karena kebanyakan siksa kubur itu berasal darinya." Riwayat Daruquthni.

Hadits ke-110
Menurut riwayat Hakim: "Kebanyakan siksa kubur itu disebabkan (tidak membasuh) air kencing." Hadits ini sanadnya shahih.

Hadits ke-111
Suraqah Ibnu Malik Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam mengajari kami tentang cara buang air besar yaitu agar kami duduk di atas kaki kiri dan merentangkan kaki kanan. Diriwayatkan oleh Baihaqi dengan sanad yang lemah.

Hadits ke-112
Dari Isa Ibnu Yazdad dari ayahnya Radliyallaahu 'anhu bahwa Rasulullah saw bersabda: "Apabila seseorang di antara kamu telah selesai buang air kecil maka hendaknya ia mengurut kemaluannya tiga kali." Riwayat Ibnu Majah dengan sanad yang lemah.

Hadits ke-113
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam setelah bertanya kepada penduduk Quba, beliau bersabda: "Sesungguhnya Allah memuji kamu sekalian." Mereka berkata: Sesungguhnya kami selalu beristinja' dengan air setelah dengan batu. Diriwayatkan oleh Al-Bazzar dengan sanad yang lemah. Asal hadits ini ada dalam riwayat Abu Dawud.

Hadits ke-114
Hadits tersebut dinilai shahih oleh Ibnu Khuzaimah dari hadits Abu Hurairah Radliyallaahu 'anhu tanpa menyebut istinja' dengan batu.

Hadits ke-115
Dari Abu said Al-Khudry Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Air itu dari air." Riwayat Muslim yang berasal dari Bukhari.

Hadits ke-116
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Apabila seorang laki-laki duduk di antara empat bagian (tubuh) wanita lalu mencampurinya, maka ia telah wajib mandi." Muttafaq Alaihi.

Hadits ke-117
Riwayat Muslim menambahkan: "Meskipun ia belum mengeluarkan (air mani)."

Hadits ke-118
Dari Anas Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda tentang wanita yang bermimpi sebagaimana mimpinya seorang laki-laki, beliau bersabda: "Ia harus mandi." Muttafaq Alaihi.

Hadits ke-119
Imam Muslim menambahkan: Ummu Salamah bertanya: Adakah hal ini terjadi? Nabi menjawab: "Ya, lalu darimana datangnya persamaan?"

Hadits ke-120
'Aisyah Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam biasanya mandi karena empat hal: jinabat, hari Jum'at, berbekam dan memandikan mayit. Riwayat Abu Dawud dan dinyatakan shahih oleh Ibnu Khuzaimah.

Hadits ke-121
Dari Abu Hurairah Radliyallaahu 'anhu tentang kisah tsamamah Ibnu Utsal ketika masuk Islam, Nabi Shallallaahu 'alaihi wa Sallam menyuruhnya mandi. Riwayat Abdur Rozaq dan asalnya Muttafaq Alaihi.

Hadits ke-122
Dari Abu Said Al-Khudry Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Mandi hari Jum'at itu wajib bagi setiap orang yang telah bermimpi (baligh." Riwayat Imam Tujuh.

Hadits ke-123
Dari Samurah Ibnu Jundab Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa yang berwudlu pada hari Jum'at berarti telah menjalankan sunnah dan sudah baik, dan barangsiapa yang mandi maka itu lebih utama." Riwayat Imam Tujuh dan dinilai hasan oleh Tirmidzi.

Hadits ke-124
Ali Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam selalu membaca Al-Qur'an pada kami selama beliau tidak junub. Riwayat Imam Tujuh dan lafadznya dari Tirmidzi. Hadits ini shahih menurut Tirmidzi dan hasan menurut Ibnu Hibban.

Hadits ke-125
Abu Said Al-Khudry Radliyallaahu 'anhu berkata bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Apabila seseorang di antara kamu mendatangi istrinya (bersetubuh) kemudian ingin mengulanginya lagi maka hendaklah ia berwudlu antara keduanya." Hadits riwayat Muslim.

Hadits ke-126
Hakim menambahkan: "Karena wudlu itu memberikan semangat untuk mengulanginya lagi."

Hadits ke-127
Menurut Imam Empat dari 'Aisyah r.a, dia berkata: Rasulullah Shallallaahu 'alaihi wa Sallam pernah tidur dalam keadaan junub tanpa menyentuh air. Hadits ini ma'lul.

Hadits ke-128
'Aisyah Radliyallaahu 'anhu berkata: Biasanya Rasulullah Shallallaahu 'alaihi wa Sallam jika mandi karena jinabat akan mulai dengan membersihkan kedua tangannya, kemudian menumpahkan air dari tangan kanan ke tangan kiri, lalu mencuci kemaluannya, kemudian berwudlu, lalu mengambil air, kemudian memasukkan jari-jarinya ke pangkal-pangkal rambut, lalu menyiram kepalanya tiga genggam air, kemudian mengguyur seluruh tubuhnya dan mencuci kedua kakinya. Muttafaq Alaihi dan lafadznya dari Muslim.

Hadits ke-129
Menurut Riwayat Bukhari-Muslim dari hadits Maimunah: Kemudian beliau menyiram kemaluannya dan membasuhnya dengan tangan kiri, lalu menggosok tangannya pada tanah.

Hadits ke-130
Dalam suatu riwayat: Lalu beliau menggosok tangannya dengan debu tanah. Di akhir riwayat itu disebutkan: Kemudian aku memberikannya saputangan namun beliau menolaknya. Dalam hadits itu disebutkan: Beliau mengeringkan air dengna tangannya.

Hadits ke-131
Ummu Salamah Radliyallaahu 'anhu berkata: Aku bertanya, wahai Rasulullah, sungguh aku ini wanita yang mengikat rambut kepalaku. Apakah aku harus membukanya untuk mandi jinabat? Dalam riwayat lain disebutkan: Dan mandi dari haid? Nabi menjawab: "Tidak, tapi kamu cukup mengguyur air di atas kepalamu tiga kali." Riwayat Muslim.

Hadits ke-132
Dari 'Aisyah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sesungguhnya aku tidak menghalalkan masjid bagi orang yang sedang haid dan junub." Riwayat bu Dawud dan hadits shahih menurut Ibnu Khuzaimah.

Hadits ke-133
Dari 'Aisyah Radliyallaahu 'anhu pula, dia berkata: Aku pernah mandi dari jinabat bersama Rasulullah Shallallaahu 'alaihi wa Sallam dengan satu tempat air, tngna kami selalu bergantian mengambil air. Muttafaq Alaihi. Ibnu Hibban menambahkan: Dan tangan kami bersentuhan.

Hadits ke-134
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sesungguhnya di bawah setiap helai rambut terdapat jinabat. Oleh karena itu cucilah rambut dan bersihkanlah kulitnya." Riwayat Abu Dawud dan Tirmidzi, dan keduanya menganggap hadits ini lemah.

Hadits ke-135
Menurut Ahmad dari 'Aisyah Radliyallaahu 'anhu terdapat hadits serupa. Namun ada perawi yang tidak dikenal.

Hadits ke-136
Dari Jabir Ibnu Abdullah bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Aku diberi lima hal yang belum pernah diberikan kepad seorang pun sebelumku, yaitu aku ditolong dengan rasa ketakutan (musuhku) sejauh perjalanan sebulan; bumi dijadikan untukku sebagai tempat sujud (masjid) dan alat bersuci, maka siapapun menemui waktu shalat hendaklah ia segera shalat." Muttafaq Alaihi.

Hadits ke-137
Dan menurut Hadits Hudzaifah Radliyallaahu 'anhu yang diriwayatkan oleh Muslim disebutkan: "Dan debunya dijadikan bagi kami sebagai alat bersuci."

Hadits ke-138
Menurut Ahmad dari Ali r.a: Dan dijadikan tanah bagiku sebagai pembersih.

Hadits ke-139
Ammar Ibnu Yassir Radliyallaahu 'anhu berkata: Nabi Shallallaahu 'alaihi wa Sallam telah mengutusku untuk suatu keperluan, lalu aku junub dan tidak mendapatkan air, maka aku bergulingan di atas tanah seperti yang dilakukan binatang, kemudian aku mendatangi Nabi Shallallaahu 'alaihi wa Sallam dan menceritakan hal itu padanya. Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "sesungguhnya engkau cukup degnan kedua belah tanganmu begini." Lalu beliau menepuk tanah sekali, kemudian mengusapkan tangan kirinya atas tangan kanannya, punggung kedua telapak tangan, dan wajahnya. Muttafaq Alaihi dan lafadznya menurut Muslim.

Hadits ke-140
Dalam suatu riwayat Bukhari disebutkan: Beliau menepuk tanah dengan kedua telapak tangannya dan meniupnya, lalu mengusap wajah dan kedua telapak tangannya.

Hadits ke-141
Ibnu Umar Radliyallaahu 'anhu berkata bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tayammum itu dengan dua tepukan. Tepukan untuk muka dan tepukan untuk kedua belah tangan hingga siku-siku." Riwayat Daruquthni dan para Imam Hadits menganggapnya mauquf.

Hadits ke-142
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tanah itu merupakan alat berwudlu bagi orang Islam, meskipun ia tidak menjumpai air hingga sepuluh tahun. Maka jika ia telah mendapatkan air, hendaklah ia bertakwa kepada Allah dan menggunakan air itu untuk mengusap kulitnya." Diriwayatkan oleh al-Bazzar. Shahih menurut Ibnul Qaththan dan mursal menurut Daruquthni.

Hadits ke-143
Menurut riwayat Tirmidzi dari Abu Dzar ada hadits serupa dengan hadits tersebut. Hadits tersebut shahih menurutnya.

Hadits ke-144
Abu Said Al-Khudry Radliyallaahu 'anhu berkata: Ada dua orang laki-laki keluar bepergian, lalu datanglah waktu shalat sedangkan mereka tidak mempunyai air, maka mereka bertayamum dengan tanah suci dan menunaikan shalat. Kemudian mereka menjumpai air pada waktu itu juga. Lalu salah seorang dari keduanya mengulangi shalat dan wudlu sedang yang lainnya tidak. Kemudian mereka menghadap Rasulullah Shallallaahu 'alaihi wa Sallam dan menceritakan hal itu kepadanya. Maka beliau bersabda kepada orang yang tidak mengulanginya: "Engkau telah melakukan sesuai sunnah dan shalatmu sudah sah bagimu." Dan beliau bersabda kepada yang lainnya: "Engkau mendapatkan pahala dua kali." Riwayat Abu Dawud dan Nasa'i.

Hadits ke-145
Dari Ibnu Abbas Radliyallaahu 'anhu tentang firman Allah (Dan jika kamu sakit atau dalam perjalanan), beliau mengatakan: "Apabila seseorang mengalami luka-luka di jalan Allah atau terserang penyakit kudis lalu ia junub, tetapi dia takut akan mati jika dia mandi maka bolehlah baginya bertayammum." Riwayat Daruquthni secara mauquf, marfu' menurut al-Bazzar, dan shahih menurut Ibnu Khuzaimah dan Hakim.

Hadits ke-146
Ali Radliyallaahu 'anhu berkata: Salah satu dari pergelanganku retak. Lalu aku tanyakan pada Rasulullah Shallallaahu 'alaihi wa Sallam dan beliau menyuruhku agar aku mengusap di atas pembalutnya. Diriwayatkan oleh Ibnu Majah dengan sanad yang amat lemah.

Hadits ke-147
Dari Jabir Radliyallaahu 'anhu tentang seorang laki-laki yang terluka pada kepalanya, lalu mandi dan meninggal. (Nabi bersabda: "Cukup baginya bertayammum dan membalut lukanya dengan kain kemudian mengusap di atasnya dan membasuh seluruh tubuhnya." Riwayat Abu Dawud dengan sanad yang lemah. Di dalamnya ada perbedaan pendapat tentang para perawinya.

Hadits ke-148
Ibnu Abbas Radliyallaahu 'anhu berkata: Termasuk sunnah Rasul adalah seseorang tidak menunaikan shalat dengan tayammum kecuali hanya untuk sekali shalat saja, kemudian dia bertayammum untuk shalat yang lain. Riwayat Daruquthni dengan sanad yang amat lemah.

Hadits ke-149
Dari 'Aisyah Radliyallaahu 'anhu bahwa Fatimah binti Abu Hubaisy sedang keluar darah penyakit (istihadlah). Maka bersabdalah Rasulullah Shallallaahu 'alaihi wa Sallam kepadanya: "Sesungguhnya darah haid adalah darah hitam yang telah dikenal. Jika memang darah itu yang keluar maka berhentilah dari shalat, namun jika darah yang lain berwudlulah dan shalatlah." Riwayat Abu Dawud dan Nasa'i. Hadits shahih menurut Ibnu Hibban dan Hakim. Abu Hatim mengingkari hadits ini.

Hadits ke-150
Dalam hadits Asma binti Umais menurut riwayat Abu Dawud: "Hendaklah dia duduk dalam suatu bejana air. Maka jika dia melihat warna kuning di atas permukaan air hendaknya ia mandi sekali untuk Dhuhur dan Ashar, mandi sekali untuk Maghrib dan Isya', dan mandi sekali untuk shalat subuh dan berwudlu antara waktu-waktu tersebut."

Hadits ke-151
Hamnah binti Jahsy berkata: Aku pernah mengeluarkan darah penyakit (istihadlah) yang banyak sekali. Maka aku menghadap Nabi Shallallaahu 'alaihi wa Sallam untuk meminta fatwanya. Beliau bersabda: "Itu hanya gangguan dari setan. Maka anggaplah enam atau tujuh hari sebagai masa haidmu kemudian mandilah. Jika engkau telah bersih shalatlah 24 atau 23 hari, berpuasa dan shalatlah karena hal itu cukup bagimu. Kerjakanlah seperti itu setiap bulan sebagaimana wanita-wanita yang haid. Jika engkau kuat untuk mengakhirkan shalat dhuhur dan mengawalkan shalat Ashar (maka kerjakanlah), kemudian engkau mandi ketika suci, dan engkau shalat Dhuhur dan Ashar dengan jamak. Kemudian engkau mengakhirkan shalat maghrib dan mengawalkan shalat Isya', lalu engkau mandi pada waktu subuh dan shalatlah." Beliau bersabda: "Inilah dua hal yang paling aku sukai." Diriwayatkan oleh Imam Lima kecuali Nasa'i. Shahih menurut Tirmidzi dan hasan menurut Bukhari.

Hadits ke-152
Dari 'Aisyah Radliyallaahu 'anhu bahwa Ummu Habibah binti Jahsy mengadukan pada Rasulullah Shallallaahu 'alaihi wa Sallam tentang darah (istihadlah. Beliau bersabda: "Berhentilah (dari shalat) selama masa haidmu menghalangimu, kemudian mandilah." Kemudian dia mandi untuk setiap kali shalat. Diriwayatkan oleh Muslim.

Hadits ke-153
Dalam suatu riwayat milik Bukhari: "Dan berwudlulah setiap kali shalat." Hadits tersebut juga menurut riwayat Abu Dawud dan lainnya dari jalan yang lain.

Hadits ke-154
Ummu Athiyyah Radliyallaahu 'anhu berkata: Kami tidak menganggap apa-apa terhadap cairah keruh dan warna kekuningan setelah suci. Riwayat Bukhari dan Abu Dawud. Lafadznya milik Abu Dawud.

Hadits ke-155
Dari Anas Radliyallaahu 'anhu bahwa orang yahudi jika ada seorang perempuan di antara mereka yang haid, mereka tidak mengajaknya makan bersama. Maka Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Kerjakanlah segala sesuatu kecuali bersetubuh." Diriwayatkan oleh Muslim.

Hadits ke-156
'Aisyah Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam pernah menyuruh kepadaku mengenakan kain, dan aku laksanakan, lalu beliau menyentuhkan badannya kepadaku, padahal aku sedang haid. Muttafaq Alaihi.

Hadits ke-157
Dari Ibnu Abbas Radliyallaahu 'anhu dari Rasulullah Shallallaahu 'alaihi wa Sallam tentang orang yang mencampuri istrinya ketika dia sedang haid. Beliau bersabda: "Ia harus bersedakan satu atau setengah dinar." Riwayat Imam Lima. Shahih menurut Hakim dan Ibnul Qaththan dan mauquf menurut yang lainnya.

Hadits ke-158
Dari Abu Said Al-Khudry bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Bukankah wanita itu jika datang haid tidak boleh shalat dan berpuasa." Muttafaq Alaihi dalam hadits yang panjang.

Hadits ke-159
'Aisyah Radliyallaahu 'anhu berkata: Ketika kami telah tiba di desa Sarif (terletak di antara Mekah dan Madinah), aku datang bulan. Maka Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Lakukanlah apa yang dilakukan oleh orang haji, namun engkau jangan berthawaf di Baitullah sampai engkau suci." Muttafaq Alaihi dalam hadits yang panjang.

Hadits ke-160
Dari Muadz Ibnu Jabal Radliyallaahu 'anhu bahwa dia bertanya kepada Nabi Shallallaahu 'alaihi wa Sallam tentang apa yang dihalalkan bagi seorang laki-laki terhadap istrinya yang sedang haid. Beliau menjawab: "Apa yang ada di atas kain." Diriwayatkan dan dianggap lemah oleh Abu Dawud.

Hadits ke-161
Ummu Salamah Radliyallaahu 'anhu berkata: Wanita-wanita yang sedang nifas pada masa Nabi Shallallaahu 'alaihi wa Sallam meninggalkan shalat selama 40 hari semenjak darah nifasnya keluar. Riwayat Imam Lima kecuali Nasa'i dan lafadznya dari Abu Dawud.

Hadits ke-162
Dalam lafadz lain menurut riwayat Abu Dawud: Dan Nabi Shallallaahu 'alaihi wa Sallam tidak menyuruh mereka mengqadla shalat yang mereka tinggalkan saat nifas. Hadits ini shahih menurut Hakim.

Sumber: Kitab Hadits Bulughul Maram Min Adillatil Ahkam, Oleh : Al-Hafidz Ibnu Hajar Al-Ashqolani.
http://www.mutiara-hadits.co.nr/


Kitab Shalat

2. Kitab Shalat

2. Kitab Shalat

Hadits ke-1
Dari Abdullah Ibnu Amr Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Waktu Dhuhur ialah jika matahari telah condong (ke barat) dan bayangan seseorang sama dengan tingginya selama waktu Ashar belum tiba, waktu Ashar masuk selama matahari belum menguning, waktu shalat Maghrib selama awan merah belum menghilang, waktu shalat Isya hingga tengah malam, dan waktu shalat Shubuh semenjak terbitnya fajar hingga matahari belum terbit." Riwayat Muslim.

Hadits ke-2
Menurut riwayat Muslim dari hadits Buraidah tentang waktu shalat Ashar. "Dan matahari masih putih bersih."

Hadits ke-3
Dari hadits Abu Musa: "Dan matahari masih tinggi."

Hadits ke-4
Abu Barzah al-Aslamy Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam pernah setelah usai shalat Ashar kemudian salah seorang di antara kami pulang ke rumahnya di ujung kota Madinah sedang matahari saat itu masih panas. Beliau biasanya suka mengakhirkan shalat Isya', tidak suka tidur sebelumnya dan bercakap-cakap setelahnya. Beliau juga suka melakukan shalat Shubuh di saat seseorang masih dapat mengenal orang yang duduk disampingnya, beliau biasanya membaca 60 hingga 100 ayat. Muttafaq Alaihi.

Hadits ke-5
Menurut hadits Bukhari-Muslim dari Jabir: Adakalanya beliau melakukan shalat Isya' pada awal waktunya dan adakalanya beliau melakukannya pada akhir waktunya. Jika melihat mereka telah berkumpul beliau segera melakukannya dan jika melihat mereka terlambat beliau mengakhirkannya, sedang mengenai shalat Shubuh biasanya Nabi Shallallaahu 'alaihi wa Sallam menunaikannya pada saat masih gelap.

Hadits ke-6
Menurut Muslim dari hadits Abu Musa: Beliau menunaikan shalat Shubuh pada waktu fajar terbit di saat orang-orang hampir tidak mengenal satu sama lain.

Hadits ke-7
Rafi' Ibnu Kharij Radliyallaahu 'anhu berkata: Kami pernah shalat Maghrib bersama Rasulullah Shallallaahu 'alaihi wa Sallam kemudian salah seorang di antara kami pulang dan ia masih dapat melihat tempat jatuhnya anak panah miliknya. Muttafaq Alaihi.

Hadits ke-8
'Aisyah Radliyallaahu 'anhu berkata: Pada suatu malam pernah Nabi Shallallaahu 'alaihi wa Sallam mengakhirkan shalat Isya' hingga larut malam. Kemudian beliau keluar dan shalat, dan bersabda: "Sungguh inilah waktunya jika tidak memberatkan umatku." Riwayat Muslim.

Hadits ke-9
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Apabila panas sangat menyengat, maka tunggulah waktu dingin untuk menunaikan shalat karena panas yang menyengat itu sebagian dari hembusan neraka jahannam." Muttafaq Alaihi.

Hadits ke-10
dari Rafi' Ibnu Khadij Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Lakukanlah shalat Shubuh pada waktu masih benar-benar Shubuh karena ia lebih besar pahalanya bagimu." Riwayat Imam Lima. Hadits shahih menurut Tirmidzi dan Ibnu Hibban.

Hadits ke-11
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa yang telah mengerjakan satu rakaat shalat Shubuh sebelum matahari terbit maka ia telah mendapatkan shalat Shubuh dan barangsiapa yang telah mengerjakan satu rakaat shalat Ashar sebelum matahari terbenam maka ia telah mendapatkan shalat Ashar." Muttafaq Alaihi.

Hadits ke-12
Menurut riwayat Muslim dari 'Aisyah Radliyallaahu 'anhu ada hadits serupa, beliau bersabda: "Sekali sujud sebagai pengganti daripada satu rakaat." Kemudian beliau bersabda: "Sekali sujud itu adalah satu rakaat."

Hadits ke-13
Dari Abu Said Al-Khudry bahwa dia mendengar Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tidak ada shalat (sunat) setelah shalat Shubuh hingga matahari terbit dan tidak ada shalat setelah shalat Ashar hingga matahari terbenam." Muttafaq Alaihi. Dalam lafadz Riwayat Muslim: "Tidak ada shalat setelah shalat fajar."

Hadits ke-14
Dalam riwayat Muslim dari Uqbah Ibnu Amir: Tiga waktu dimana Rasulullah Shallallaahu 'alaihi wa Sallam melarang kami melakukan shalat dan menguburkan mayit, yaitu: ketika matahari terbit hingga meninggi, ketika tengah hari hingga matahari condong ke barat, dan ketika matahari hampir terbenam.

Hadits ke-15
Dan hukum kedua menurut Imam Syafi'i dari hadits Abu Hurairah dengan sanad yang lemah ada tambahan: Kecuali hari Jum'at.

Hadits ke-16
Begitu juga menurut riwayat Abu Dawud dari Abu Qotadah terdapat hadits yang serupa.

Hadits ke-17
Dari Jubair Ibnu Muth'im bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Wahai Bani Abdu Manaf, janganlah engkau melarang seseorang melakukan thawaf di Baitullah ini dan melakukan shalat pada waktu kapan saja, baik malam maupun siang." Riwayat Imam Lima dan shahih menurut Tirmidzi dan Ibnu Hibban.

Hadits ke-18
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Syafaq ialah awan merah." Riwayat Daruquthni. Shahih menurut Ibnu Khuzaimah selain menyatakannya mauquf pada Ibnu Umar.

Hadits ke-19
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Fajar itu ada dua macam, yaitu fajar yang diharamkan memakan makanan dan diperbolehkan melakukan shalat dan fajar yang diharamkan melakukan shalat, yakni shalat Shubuh, dan diperbolehkan makan makanan." Riwayat Ibnu Khuzaimah dan Hakim, hadits shahih menurut keduanya.

Hadits ke-20
Menurut riwayat Hakim dari hadits Jabir ada hadits serupa dengan tambahan tentang fajar yang mengharamkan memakan makanan: "Fajar yang memanjang di ufuk." Dalam riwayat lain disebutkan: "Dia seperti ekor serigala."

Hadits ke-21
Dari Ibnu Mas'ud Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Perbuatan yang paling mulia ialah shalat pada awal waktunya." Hadits riwayat dan shahih menurut Tirmidzi dan Hakim. Asalnya Bukhari-Muslim.

Hadits ke-22
Dari Abu Mahdzurah bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Permulaan waktu adalah ridlo Allah, pertengahannya adalah rahmat Allah, dan akhir waktunya ampunan Allah." Dikeluarkan oleh Daruquthni dengan sanad yang lemah.

Hadits ke-23
Menurut Riwayat Tirmidzi dari hadits Ibnu Umar ada hadits serupa tanpa menyebutkan waktu pertengahan. Ia juga hadits lemah.

Hadits ke-24
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Rasululah Shallallaahu 'alaihi wa Sallam bersabda: "Tidak ada shalat setelah fajar kecuali dua rakaat (Shubuh)." Dikeluarkan oleh Imam Lima kecuali Nasa'i. Dalam suatu riwayat Abdur Razaq: "Tidak ada shalat setelah terbitnya fajar kecuali dua rakaat fajar."

Hadits ke-25
Dan hadits serupa menurut Daruquthni dari Amr Ibnul 'Ash r.a.

Hadits ke-26
Ummu Salamah Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam shalat Ashar lalu masuk rumahku, kemudian beliau shalat dua rakaat. Maka aku menanyakannya dan beliau menjawab: "Aku sibuk sehingga tidak sempat melakukan dua rakaat setelah Dhuhur, maka aku melakukan sekarang." Aku bertanya: Apakah kami harus melakukan qodlo' jika tidak melakukannya? Beliau bersabda: "Tidak." Dikeluarkan oleh Ahmad.

Hadits ke-27
Seperti hadits itu juga terdapat dalam riwayat Abu Dawud dari 'Aisyah r.a.

Hadits ke-28
Abdullah Ibnu Zaid Ibnu Abdi Rabbih berkata: Waktu saya tidur (saya bermimpi) ada seseorang mengelilingi saya seraya berkata: Ucapkanlah "Allahu Akbar Allahu Akbar, lalu ia mengucapkan adzan empat kali tanpa pengulangan dan mengucapkan qomat sekali kecuali "qod Qoomatish sholaat". Ia berkata: Ketika telah shubuh aku menghadap Rasulullah Shallallaahu 'alaihi wa Sallam, lalu beliau bersabda: "Sesungguhnya ia adalah mimpi yang benar." Hadits dikeluarkan oleh Ahmad dan Abu Dawud. Shahih menurut Tirmidzi dan Ibnu Khuzaimah.

Hadits ke-29
Ahmad menambahkan pada akhir hadits tentang kisah ucapan Bilal dalam adzan Shubuh: "Shalat itu lebih baik daripada tidur."

Hadits ke-30
Menurut riwayat Ibnu Khuzaimah dari Anas r.a, ia berkata: Termasuk sunnah adalah bila muadzin pada waktu fajar telah membaca hayya 'alash sholaah, ia mengucapkan assholaatu khairum minan naum

Hadits ke-31
Dari Abu Mahdzurah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam mengajarinya adzan lalu beliau menyebut tarji' (mengulangi dua kali). Dikeluarkan oleh Muslim namun ia hanya menyebutkan takbir dua kali pada permulaan adzan. Riwayat Imam Lima dengan menyebut takbir empat kali.

Hadits ke-32
Anas Radliyallaahu 'anhu berkata: Bilal diperintahkan untuk menggenapkan kalimat adzan dan mengganjilkan kalimat qomat kecuali kalimat iqomat, yakni qod qoomatish sholaah. Muttafaq Alaihi, tetapi Muslim tidak menyebut pengecualian.

Hadits ke-33
Menurut riwayat Nasa'i: Nabi Shallallaahu 'alaihi wa Sallam memerintahkan Bilal (untuk menggenapkan adzan dan mengganjilkan qomat).

Hadits ke-34
Abu Juhaifah Radliyallaahu 'anhu berkata: Aku pernah melihat Bilal adzan, dan aku perhatikan mulutnya kesana kemari (komat kamit dan dua jari-jarinya menutup kedua telinganya. Riwayat Ahmad dan Tirmidzi. Hadits shahih menurut Tirmidzi.

Hadits ke-35
Menurut Ibnu Majah: Dia menjadikan dua jari-jarinya menutup kedua telinganya.

Hadits ke-36
Menurut Riwayat Abu Dawud: Dia menggerakkan lehernya ke kanan dan ke kiri ketika sampai pada ucapan "hayya 'alash sholaah", dan dia tidak memutar tubuhnya. Asal hadits tersebut dari Bukhari-Muslim.

Hadits ke-37
Dari Abu Mahdzurah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam kagum dengan suaranya, kemudian beliau mengajarinya adzan. Diriwayatkan oleh Ibnu Khuzaimah.

Hadits ke-38
Jabir Ibnu Samurah berkata: Aku shalat dua I'ed (Fitri dan Adha) bukan sekali dua kali bersama Nabi Shallallaahu 'alaihi wa Sallam, tanpa adzan dan qomat. Riwayat Muslim.

Hadits ke-39
Hadits serupa juga ada dalam riwayat Muttafaq Alaihi dari Ibnu Abbas Radliyallaahu 'anhu dan dari yang lainnya.

Hadits ke-40
Dari Abu Qotadah Radliyallaahu 'anhu dalam hadits yang panjang tentang mereka yang meninggalkan shalat karena tidur, kemudian Bilal adzan, maka Nabi Shallallaahu 'alaihi wa Sallam shalat sebagaimana yang beliau lakukan setiap hari. Hadits riwayat Muslim.

Hadits ke-41
Dalam riwayat Muslim yang lain dari Jabir Radliyallaahu 'anhu bahwa ketika Nabi Shallallaahu 'alaihi wa Sallam tiba di kota Mudzalifah, beliau shalat Maghrib dan Isya' dengan satu adzan dan dua qomat.

Hadits ke-42
Hadits riwayat Muslim dari Ibnu Umar Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam menjamak shalat Maghrib dan Isya' dengan satu kali qomat. Abu Dawud menambahkan: Untuk setiap kali shalat. Dalam riwayat lain: Tidak diperintahkan adzan untuk salah satu dari dua shalat tersebut.

Hadits ke-43
Dari Ibnu Umar dan 'Aisyah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sesungguhnya Bilal akan beradzan pada malam hari, maka makan dan minumlah sampai Ibnu Maktum beradzan. Ia (Ibnu Maktum) adalah laki-laki buta yang tidak akan beradzan kecuali setelah dikatakan kepadanya: Engkau telah masuk waktu Shubuh, engkau telah masuk waktu Shubuh." Muttafaq Alaihi.

Hadits ke-44
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Bilal beradzan sebelum fajar, lalu Nabi Shallallaahu 'alaihi wa Sallam menyuruhnya kembali pulang, kemudian berseru: "Ingatlah, bahwa hamba itu butuh tidur." Diriwayatkan dan dianggap hadits lemah oleh Abu Dawud.

Hadits ke-45
Dari Abu Said Al-Khudry Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Apabila engkau sekalian mendengar adzan, maka ucapkanlah seperti yang diucapkan muadzin." Muttafaq Alaihi.

Hadits ke-46
Dalam riwayat Bukhari dari Muawiyah Radliyallaahu 'anhu terdapat hadits yang semisalnya.

Hadits ke-47
Menurut Riwayat Muslim dari Umar Radliyallaahu 'anhu tentang keutamaan mengucapkan kalimat per kalimat sebagaimana yang diucapkan oleh sang muadzin, kecuali dua hai'alah (hayya 'alash sholaah dan hayya 'alal falaah) maka hendaknya mengucapkan la haula wala quwwata illa billah.

Hadits ke-48
Utsman Ibnu Abul'Ash Radliyallaahu 'anhu berkata: Wahai Rasulullah, jadikanlah aku sebagai imam mereka, perhatikanlah orang yang paling lemah dan angkatlah seorang muadzin yang tidak menuntut upah dari adzannya." Dikeluarkan oleh Imam Lima. Hasan menurut Tirmidzi dan shahih menurut Hakim.

Hadits ke-49
Dari Malik Ibnu Huwairits Radliyallaahu 'anhu bahwa dia berkata: Nabi Shallallaahu 'alaihi wa Sallam pernah bersabda pada kami: "Bila waktu shalat telah tiba, maka hendaklah seseorang di antara kamu menyeru adzan untukmu sekalian." Dikeluarkan oleh Imam Tujuh.

Hadits ke-50
Dari Jabir Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda kepada Bilal: "Jika engkau menyeru adzan perlambatlah dan jika engkau qomat percepatlah, dan jadikanlah antara adzan dan qomatmu itu kira-kira orang yang makan telah selesai dari makannya." Hadits diriwayatkan dan dianggap lemah oleh Tirmidzi

Hadits ke-51
Dalam riwayatnya pula dari Abu Hurairah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Tidak diperkenankan adzan kecuali orang yang telah berwudlu." Hadits tersebut juga dinilai lemah.

Hadits ke-52
Dalam riwayatnya yang lain dari Ziyad Ibnul Harits bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "barangsiapa yang telah adzan, maka dia yang akan qomat." Hadits ini juga dinilai lemah.

Hadits ke-53
Menurut riwayat Abu Dawud dari hadits Abdullah Ibnu Zaid, bahwa dia berkata: Aku telah memimpikannya, yaitu mimpi beradzan, dan aku menginginkannya. Maka Rasulullah saw bersabda: "Baik, qomatlah engkau." Hadits ini juga lemah.

Hadits ke-54
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Muadzin itu lebih berhak untuk adzan dan imam itu lebih berhak untuk qomat." Diriwayatkan dan dianggap lemah oleh Ibnu Adiy.

Hadits ke-55
Menurut riwayat Baihaqi ada hadits semisal dari Ali Radliyallaahu 'anhu dari perkataannya sendiri.

Hadits ke-56
Dari Anas Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Doa antara adzan dan qomat itu tidak akan ditolak." Riwayat Nasa'i dan dianggap lemah oleh Ibnu Khuzaimah.

Hadits ke-57
Dari Jabir Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa yang ketika mendengar adzan berdoa: Allaahumma robba haadzihi da'watit taammati, was sholaatil qooimati, aati Muhammadanil washiliilata wal fadliilata, wab 'atshu maqooman mahmuudal ladzi wa'adtahu (artinya: Ya Allah Tuhan panggilan yang sempurna dan sholat yang ditegakkan, berilah Nabi Muhammad wasilah dan keutamaan, dan bangunkanlah beliau dalam tempat yang terpuji seperti yang telah Engkau janjikan), maka dia akan memperoleh syafaat dariku pada hari Kiamat." Dikeluarkan oleh Imam Empat.

Hadits ke-58
Dari Ali Ibnu Abu Thalib Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Apabila seseorang di antara kamu kentut dalam sholat, maka hendaknya ia membatalkan sholat, berwudlu, dan mengulangi sholatnya." Riwayat Imam Lima. Shahih menurut Ibnu Hibban.

Hadits ke-59
Dari 'Aisyah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Allah tidak akan menerima sholat seorang perempuan yang telah haid (telah baligh kecuali dengan memakai kudung." Riwayat Imam Lima kecuali Nasa'i dan dinilai shahih oleh Ibnu Khuzaimah.

Hadits ke-60
Dari Jabir Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda kepadanya: "Apabila kain itu lebar maka berkudunglah dengannya -yakni dalam sholat".- Menurut riwayat Muslim: "Maka selempangkanlah di antara dua ujungnya dan apabila sempit maka bersarunglah dengannya." Muttafaq Alaihi.

Hadits ke-61
Menurut riwayat Bukhari-Muslim dari hadits Abu Hurairah Radliyallaahu 'anhu beliau bersabda: "Janganlah seseorang di antara kamu sholat dengan memakai selembar kain yang sebagian dari kain itu tidak dapat ditaruh di atas bahunya."

Hadits ke-62
Dari Ummu Salamah Radliyallaahu 'anhu bahwa dia bertanya kepada Nabi Shallallaahu 'alaihi wa Sallam: Bolehkah seorang perempuan sholat dengan memakai baju panjang dan kerudung tanpa sarung? Beliau bersabda: "Boleh apabila baju panjang itu lebar menutupi punggung atas kedua kakinya." Dikeluarkan oleh Abu Dawud. Para Imam Hadits menilainya mauquf.

Hadits ke-63
Amir Ibnu Rabi'ah Radliyallaahu 'anhu berkata: Kami pernah bersama Nabi Shallallaahu 'alaihi wa Sallam dalam suatu malam yang gelap, maka kami kesulitan menentukan arah kiblat, lalu kami sholat. Ketika matahari terbit ternyata kami telah sholat ke arah yang bukan kiblat, maka turunlah ayat (Kemana saja kamu menghadap maka disanalah wajah Allah). Riwayat Tirmidzi. Hadits lemah menurutnya.

Hadits ke-64
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Ruang antara Timur dan Barat adalah Kiblat." Diriwayatkan oleh Tirmidzi dan dikuatkan oleh Bukhari.

Hadits ke-65
Amir Ibnu Rabi'ah Radliyallaahu 'anhu berkata: Aku melihat Rasulullah Shallallaahu 'alaihi wa Sallam sholat di atas kendaraannya ke arah mana saja kendaraan itu menghadap. Muttafaq Alaihi. Bukhari menambahkan: Beliau memberi isyarat dengan kepalanya, namun beliau tidak melakukannya untuk sholat wajib.

Hadits ke-66
Dalam riwayat Abu Dawud dari hadits Anas Radliyallaahu 'anhu : Apabila beliau bepergian kemudian ingin sholat sunat, maka beliau menghadapkan unta kendaraannya ke arah kiblat. Beliau takbir kemudian sholat menghadap ke arah mana saja kendaraannya menghadap. Sanadnya hasan.

Hadits ke-67
Dari Abu Said Al-Khudry Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Bumi itu seluruhnya masjid kecuali kuburan dan kamar mandi." Riwayat Tirmidzi, tetapi ada cacatnya.

Hadits ke-68
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam melarang untuk sholat di tujuh tempat: tempat sampah, tempat penyembelihan hewan, pekuburan, tengah jalan, kamar mandi/WC, kandang unta, dan di atas Ka'bah. Diriwayatkan oleh Tirmidzi dan dinilai lemah olehnya.

Hadits ke-69
Abu Murtsad Al-Ghonawy berkata: Aku mendengar Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Janganlah engkau sholat menghadap kuburan dan jangan pula engkau duduk di atasnya." Riwayat Muslim.

Hadits ke-70
Dari Abu Said Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Apabila seseorang di antara kamu mendatangi masjid hendaklah ia memperhatikan, jika ia melihat kotoran atau najis pada kedua sandalnya hendaklah ia membasuhnya dan sholat dengan mengenakannya." Dikeluarkan oleh Abu Dawud dan dinilai shahih oleh Ibnu Khuzaimah.

Hadits ke-71
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Apabila seseorang di antara kamu menginjak najis dengan sepatunya maka sebagai pencucinya ialah debu tanah." Dikeluarkan oleh Abu Dawud. Hadits shahih menurut Ibnu Hibban.

Hadits ke-72
Dari Muawiyah Ibnul Hakam Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sesungguhnya sholat ini tidak layak di dalamnya ada suatu perkataan manusia. Ia hanyalah tasbih, takbir dan bacaan al-Qur'an." Diriwayatkan oleh Muslim.

Hadits ke-73
Zaid Ibnu Arqom berkata: Kami benar-benar pernah berbicara dalam sholat pada jaman Rasulullah Shallallaahu 'alaihi wa Sallam, salah seorang dari kami berbicara dengan temannya untuk keperluannya, sehingga turunlah ayat (Peliharalah segala sholat(mu), dan sholat yang tengah dan berdirilah untuk Allah dengan khusyu'), lalu kami diperintahkan untuk diam dan kami dilarang untuk berbicara. Muttafaq Alaihi dan lafadznya menurut riwayat Muslim.

Hadits ke-74
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tasbih itu bagi laki-laki dan tepuk tangan itu bagi wanita." Muttafaq Alaihi. Muslim menambahkan: "Di dalam sholat."

Hadits ke-75
Dari Mutharrif Ibnu Abdullah Ibnus Syikhir dari ayahnya, dia berkata: Aku melihat Rasulullah Shallallaahu 'alaihi wa Sallam sedang sholat, dan di dadanya ada suara seperti suara air yang mendidih karena menangis. Dikeluarkan oleh Imam Lima kecuali Ibnu Majah dan dinilai shahih oleh Ibnu Hibban.

Hadits ke-76
Ali Radliyallaahu 'anhu berkata: Aku mempunyai dua pintu masuk kepada Rasulullah Shallallaahu 'alaihi wa Sallam, maka jika aku mendatanginya ketika beliau sholat, beliau akan berdehem buatku. Diriwayatkan oleh Nasa'i dan Ibnu Majah.

Hadits ke-77
Ibnu Umar Radliyallaahu 'anhu berkata: Aku bertanya pada Bilal: Bagaimana engkau melihat cara Rasulullah Shallallaahu 'alaihi wa Sallam menjawab salam mereka ketika beliau sedang sholat? Bilal menjawab: Begini. Dia membuka telapak tangannya. Dikeluarkan oleh Abu Dawud dan Tirmidzi. Hadits shahih menurut Tirmidzi.

Hadits ke-78
Abu Qotadah Radliyallaahu 'anhu berkata: Pernah Rasulullah Shallallaahu 'alaihi wa Sallam sholat sambil menggendong Umamah putri Zainab. Jika beliau sujud, beliau meletakkannya dan jika beliau berdiri, beliau menggendongnya. Muttafaq Alaihi. Dalam riwayat Muslim: Sedang beliau mengimami orang.

Hadits ke-79
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Bunuhlah dua binatang hitam dalam sholat, yaitu ular dan kalajengking." Dikeluarkan oleh Imam Empat dan dinilai shahih oleh Ibnu Hibban.

Hadits ke-80
Dari Abu Juhaim Ibnul Harits Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Seandainya orang yang lewat di depan orang yang sholat mengetahui dosa yang akan dipikulnya, maka ia lebih baik berdiri empat puluh hari daripada harus lewat di depannya." Muttafaq Alaihi dalam lafadznya menurut Bukhari. Menurut riwayat Al-Bazzar dari jalan lain: "(lebih baik berdiri) Empat puluh tahun."

Hadits ke-81
'Aisyah Radliyallaahu 'anhu berkata: Nabi Shallallaahu 'alaihi wa Sallam pernah ditanya pada waktu perang Tabuk tentang batas bagi orang yang sholat. Beliau menjawab: "Seperti tiang di bagian belakang kendaraan." Dikeluarkan oleh Muslim.

Hadits ke-82
Dari Sabrah Ibnu Ma'bad al-Juhany bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Hendaknya seseorang di antara kamu membuat batas pada waktu sholat walaupun hanya dengan anak panah." Dikeluarkan oleh Hakim.

Hadits ke-83
Dari Abu Dzar Al-Ghifary Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Yang akan memutuskan sholat seorang muslim bila tidak ada tabir di depannya seperti kayu di bagian belakang kendaraan adalah wanita, keledai, dan anjing hitam." Di dalam hadits disebutkan: "Anjing hitam adalah setan." Dikeluarkan oleh Imam Muslim.

Hadits ke-84
Menurut riwayat Muslim dari hadits Abu Hurairah Radliyallaahu 'anhu terdapat hadits semisal tanpa menyebut anjing.

Hadits ke-85
Menurut riwayat Abu Dawud dan Nasa'i dari Ibnu Abbas Radliyallaahu 'anhu ada hadits semisal tanpa menyebutkan kalimat akhir (yaitu anjing) dan membatasi wanita dengan yang sedang haid.

Hadits ke-86
Dari Abu Said Al-Khudry Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Apabila seseorang di antara kamu sholat dengan memasang batas yang membatasinya dari orang-orang, lalu ada seseorang yang hendak lewat di hadapannya maka hendaklah ia mencegahnya. Bila tidak mau, perangilah dia sebab dia sesungguhnya adalah setan." Muttafaq Alaihi. Dalam suatu riwayat disebutkan bahwa dia bersama setan.

Hadits ke-87
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Apabila seseorang di antara kamu sholat hendaklah ia membuat sesuatu di depannya, jika ia tidak mendapatkan hendaknya ia menancapkan tongkat, jika tidak memungkinkan hendaknya ia membuat garis, namun hal itu tidak mengganggu orang yang lewat di depannya." Dikeluarkan oleh Ahmad dan Ibnu Majah. Shahih menurut Ibnu Hibban. Hadits ini hasan dan tidak benar jika orang menganggapnya hadits mudltorib.

Hadits ke-88
Dari Abu Said Al-Khudry bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tidak akan menghentikan sholat suatu apapun (jika tidak ada yang menghentikan), cegahlah sekuat tenagamu." Dikeluarkan oleh Abu Dawud. Dalam sanadnya ada kelemahan.

Hadits ke-89
Abu Hurairah Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam melarang orang yang sholat bertolak pinggang. Muttafaq Alaihi dan lafadznya menurut riwayat Muslim. Artinya: Orang itu meletakkan tangannya pada pinggangnya.

Hadits ke-90
Dalam riwayat Bukhari dari 'Aisyah: Bahwa cara itu adalah perbuatan orang Yahudi dalam sembahyangnya.

Hadits ke-91
Dari Anas Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Apabila makan malam telah dihidangkan, makanlah dahulu sebelum engkau sholat Maghrib." Muttafaq Alaihi.

Hadits ke-92
Dari Abu Dzar Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Jika seseorang di antara kamu mendirikan sholat maka janganlah ia mengusap butir-butir pasir (yang menempel pada dahinya) karena rahmat selalu bersamanya." Riwayat Imam Lima dengan sanad yang shahih. Ahmad menambahkan: "Usaplah sekali atau biarkan."

Hadits ke-93
Dalam hadits shahih dari Mu'aiqib ada hadits semisal tanpa alasan.

Hadits ke-94
'Aisyah Radliyallaahu 'anhu berkata: Aku bertanya kepada Rasulullah Shallallaahu 'alaihi wa Sallam tentang (hukumnya) menoleh dalam sholat. Beliau menjawab: "Ia adalah copetan yang dilakukan setan terhadap sholat hamba." Riwayat Bukhari. Menurut hadits shahih Tirmidzi: "Hindarilah dari berpaling dalam shalat karena ia merusak, jika memang terpaksa lakukanlah dalam sholat sunat."

Hadits ke-95
Dari Anas Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Apabila seseorang di antara kamu sembahyang sebenarnya ia sedang bermunajat kepada Tuhannya. Maka janganlah sekali-kali ia meludah ke hadapannya dan ke samping kanannya tetapi ke samping kirinya di bawah telapak kakinya." Muttafaq Alaihi. Dalam suatu riwayat disebutkan: "Atau di bawah telapak kakinya."

Hadits ke-96
Anas Radliyallaahu 'anhu berkata: Adalah tirai milik 'Aisyah Radliyallaahu 'anhu menutupi samping rumahnya. Maka Nabi Shallallaahu 'alaihi wa Sallam bersabda kepadanya: "Singkirkanlah tiraimu ini dari kita, karena sungguh gambar-gambarnya selalu mengangguku dalam sholatku." Riwayat Bukhari.

Hadits ke-97
Bukhari-Muslim juga menyepakati hadits dari 'Aisyah Radliyallaahu 'anhu tentang kisah kain anbijaniyyah (yang dihadiahkan kepada Nabi dari) Abu Jahm. Dalam hadits itu disebutkan: "Ia melalaikan dalam sholatku."

Hadits ke-98
Dari Jabir Ibnu Samurah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Hendaklah benar-benar berhenti orang-orang yang memandang langit waktu sholat atau pandangan itu tidak kembali kepada mereka." Riwayat Muslim.

Hadits ke-99
Menurut riwayat dari 'Aisyah Radliyallaahu 'anhu bahwa dia berkata: Aku mendengar Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tidak diperbolehkan sholat di depan hidangan makanan dan tidak diperbolehkan pula sholat orang yang menahan dua kotoran (muka dan belakang."

Hadits ke-100
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Menguap itu termasuk perbuatan setan, maka bila seseorang di antara kamu menguap hendaklah ia menahan sekuatnya." Diriwayatkan oleh Muslim dan Tirmidzi dengan tambahan: "Dalam sholat."

Hadits ke-101
'Aisyah Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam memerintahkan untuk membangun masjid di kampung-kampung dan hendaknya dibersihkan dan diharumkan. Riwayat Ahmad, Abu Dawud dan Tirmidzi. Tirmidzi menilainya hadits mursal.

Hadits ke-102
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Allah memusuhi orang-orang Yahudi yang menjadikan kuburan Nabi-nabi mereka sebagai masjid." Muttafaq Alaihi. Muslim menambahkan: "Dan orang-orang Nasrani."

Hadits ke-103
Menurut Bukhari-Muslim dari hadits 'Aisyah r.a: "Apabila ada orang sholeh di antara mereka yang meninggal dunia, mereka membangun di atas kuburannya sebuah masjid." Dalam hadits itu disebutkan: "Mereka itu berakhlak buruk."

Hadits ke-104
Abu Hurairah Radliyallaahu 'anhu berkata: Nabi Shallallaahu 'alaihi wa Sallam pernah mengirim pasukan berkuda, lalu mereka datang membawa seorang tawanan, mereka mengikatnya pada salah satu tiang masjid. Muttafaq Alaihi.

Hadits ke-105
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Umar Radliyallaahu 'anhu melewati Hassan yang sedang bernyanyi di dalam masjid, lalu ia memandangnya. Maka berkatalah Hassan: Aku juga pernah bernyanyi di dalamnya, dan di dalamnya ada orang yang lebih mulia daripada engkau. Muttafaq Alaihi.

Hadits ke-106
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa yang mendengar ada seseorang yang mencari barang hilang di masjid, hendaknya mengatakan: Allah tidak mengembalikannya kepadamu karena sesungguhnya masjid itu tidak dibangun untuk hal demikian." Riwayat Muslim.

Hadits ke-107
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Jika engkau melihat seseorang berjual beli di dalam masjid, maka katakanlah padanya: (Semoga Allah tidak menguntungkan perdaganganmu." Riwayat Nasa'i dam Tirmidzi. Hadits hasan menurut Tirmidzi.

Hadits ke-108
Dari Hakim Ibnu Hizam Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tidak diperbolehkan melaksanakan hukuman had di dalam masjid dan begitu pula tuntut bela di dalamnya." Riwayat Ahmad dan Abu Dawud dengan sanad yang lemah.

Hadits ke-109
'Aisyah Radliyallaahu 'anhu berkata: Sa'ad terluka pada waktu perang khandaq, lalu Rasulullah Shallallaahu 'alaihi wa Sallam mendirikan tenda untuknya di dalam masjid agar beliau dapat menengoknya dari dekat. Muttafaq Alaihi.

Hadits ke-110
'Aisyah Radliyallaahu 'anhu berkata: Aku melihat Rasulullah Shallallaahu 'alaihi wa Sallam menghalangiku ketika aku sedang melihat orang-orang habasyah tengah bermain di dalam masjid. Hadits Muttafaq Alaihi.

Hadits ke-111
Dari 'Aisyah Radliyallaahu 'anhu bahwa seorang budak perempuan hitam mempunyai tenda di dalam masjid, ia sering datang kepadaku dan bercakap-cakap denganku. Hadits Muttafaq Alaihi.

Hadits ke-112
Dari Anas Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tidak akan terjadi kiamat hingga orang-orang berbangga-bangga dengan (kemegahan) masjid." Dikeluarkan oleh Imam Lima kecuali Tirmidzi. Hadits shahih menurut Ibnu Khuzaimah.

Hadits ke-113
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Aku tidak diperintahkan untuk menghiasi masjid." Dikeluarkan oleh Abu Dawud dan shahih menurut Ibnu Hibban.

Hadits ke-114
Dari Anas Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Diperlihatkan kepadaku pahala-pahala umatku, sampai pahala orang yang membuang kotoran dari masjid." Riwayat Abu Dawud dan Tirmidzi. Hadits Gharib menurut Tirmidzi dan shahih menurut Ibnu Khuzaimah.

Hadits ke-115
Dari Abu Qotadah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Jika seseorang di antara kamu memasuki masjid maka janganlah ia duduk kecuali setelah sembahyang dua rakaat. Muttafaq Alaihi.

Hadits ke-116
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Jika engkau hendak mengerjakan shalat maka sempurnakanlah wudlu', lalu bacalah (ayat) al-Quran yang mudah bagimu, lalu ruku'lah hingga engkau tenang (tu'maninah dalam ruku', kemudian bangunlah hingga engkau tegak berdiri, lalu sujudlah hingga engkau tenang dalam sujud, kemudian bangunlah hingga engkau tenang dalam duduk, lalu sujudlah hingga engkau tenang dalam sujud. Lakukanlah hal itu dalam dalam sholatmu seluruhnya." Dikeluarkan oleh Imam Tujuh lafadznya menurut riwayat Bukhari. Menurut Ibnu Majah dengan sanad dari Muslim: "Hingga engkau tenang berdiri."

Hadits ke-117
Hal serupa terdapat dalam hadits Rifa'ah Ibnu Rafi' menurut riwayat Ahmad dan Ibnu Hibban: "Maka tegakkanlah tulang punggungmu hingga tulang-tulang itu kembali (seperti semula)."

Hadits ke-118
Menurut riwayat Nasa'i dan Abu Dawud dari hadits Rifa'ah Ibnu Rafi'i: "Sungguh tidak sempurnah sholat seseorang di antara kamu kecuali dia menyempurnakan wudlu' sebagaimana yang diperintahkan oleh Allah, kemudian ia takbir dan memuji Allah." Dalam hadits itu disebutkan: "Jika engkau hafal Qur'an bacalah, jika tidak bacalah tahmid (Alhamdulillah), takbir (Allahu Akbar), dan tahlil (la illaaha illallah)."

Hadits ke-119
Menurut riwayat Abu Dawud: "Kemudian bacalah Al-fatihah dan apa yang dikehendaki Allah."

Hadits ke-120
Menurut riwayat Ibnu hibban: "Kemudian (bacalah) sekehendakmu."

Hadits ke-121
Abu Hamid Assa'idy Radliyallaahu 'anhu berkata: Aku melihat Rasulullah Shallallaahu 'alaihi wa Sallam takbir beliau mengangkat kedua tangannya lurus dengan kedua bahunya, bila ruku' beliau menekankan kedua tangannya pada kedua lututnya kemudian meratakan punggungnya, bila mengangkat kepalanya beliau berdiri tegak hingga tulang-tulang punggungnya kembali ke tempatnya, bila sujud beliau meletakkan kedua tangannya dengan tidak mencengkeram dan mengepalkan jari-jarinya dan menghadapkan ujung jari-jari kakinya ke arah kiblat, bila duduk pada rakaat kedua beliau duduk di atas kakinya yang kiri dan meluruskan (menegakkan) kaki kanan, bila duduk pada rakaat terakhir beliau majukan kakinya yang kiri dan meluruskan kaki yang kanan, dan beliau duduk di atas pinggulnya. Dikeluarkan oleh Bukhari.

Hadits ke-122
Dari Ali bin Abu Thalib Radliyallaahu 'anhu dari Rasulullah Shallallaahu 'alaihi wa Sallam: Bahwa bila beliau menjalankan sholat, beliau membaca: "Aku hadapkan wajahku kepada (Allah) yang telah menciptakan langit dan bumi --hingga kalimat-- dan aku termasuk orang-orang muslim, Ya Allah Engkaulah raja, tidak ada Tuhan selain Engkau, Engkaulah Tuhanku dan aku hamba-Mu-- sampai akhir. Hadits riwayat Muslim. Dalam suatu riwayat Muslim yang lain: Bahwa bacaan tersebut dalam shalat malam.

Hadits ke-123
Abu Hurairah Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam bila telah bertakbir untuk sholat beliau diam sejenak sebelum membaca (al-fatihah). Lalu aku tanyakan hal itu kepadanya. Beliau menjawab: "Aku membaca doa: Ya Allah, jauhkanlah diriku dari kesalahan-kesalahanku sebagaimana telah Engkau jauhkan antara Timur dengan Barat. Ya Allah bersihkanlah diriku dari kesalahan-kesalahan sebagaimana telah Engkau bersihkan baju putih dari kotoran. Ya Allah, cucilah diriku dari kesalahan-kesalahanku dengan air, es, dan embun." Muttafaq Alaihi.

Hadits ke-124
Dari Ibnu Umar Radliyallaahu 'anhu bahwa (setelah bertakbir) beliau biasanya membaca: "Maha suci Engkau Ya Allah, dengan pujian terhadap-Mu, Maha berkah nama-Mu, tinggi kebesaran-Mu, dan tidak ada Tuhan selain diri-Mu." Riwayat Muslim dengan sanad yang terputus (hadits munqothi'). Riwayat Daruquthni secara maushul dan mauquf.

Hadits ke-125
Hadits serupa dari Abu Said Al-Khudry Radliyallaahu 'anhu yang diriwayatkan oleh Imam Lima secara marfu'. Dalam hadits itu disebutkan: Beliau biasanya setelah takbir membaca: "Aku berlindung kepada Allah yang Maha Mendengar dan Maha Mengetahui dari setan yang terkutuk, dari godaannya, tipuannya dan rayuannya."

Hadits ke-126
'Aisyah Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam biasanya membuka sholat dengan takbir dan memulai bacaan dengan alhamdulillaahi rabbil 'alamiin (segala puji bagi Allah Tuhan sekalian alam). Bila beliau ruku' beliau tidak mengangkat kepalanya dan tidak pula menundukkannya tetapi pertengahan antara keduanya; bila beliau bangkit dari ruku' beliau tidak akan bersujud sampai beliau berdiri tegak; bila beliau mengangkat kepalanya dari sujud beliau tidak akan bersujud lagi sampai beliau duduk tegak; pada setiap 2 rakaat beliau selalu membaca tahiyyat; beliau duduk di atas kakinya yang kiri dan meluruskan kakinya yang kanan; beliau melarang duduk di atas tumit yang ditegakkan dan melarang meletakkan kedua sikunya seperti binatang buas; beliau mengakhiri sholat dengan salam. Hadits ma'lul dikeluarkan oleh Muslim.

Hadits ke-127
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam mengangkat kedua tangannya lurus dengan kedua bahunya ketika beliau memulai shalat, ketika bertakbir untuk ruku', dan ketika mengangkat kepalanya dari ruku'. Muttafaq Alaihi.

Hadits ke-128
Dalam hadits Abu Humaid menurut riwayat Abu Dawud: Beliau mengangkat kedua tangannya sampai lurus dengan kedua bahunya, kemudian beliau bertakbir.

Hadits ke-129
Dalam riwayat Muslim dari Malik Ibnu al-Huwairits ada hadits serupa dengan hadits Ibnu Umar, tetapi dia berkata: sampai lurus dengan ujung-ujung kedua telinganya.

Hadits ke-130
Wail Ibnu Hujr berkata: Aku pernah sholat bersama Nabi Shallallaahu 'alaihi wa Sallam beliau meletakkan tangannya yang kanan di atas tangannya yang kiri pada dadanya. Dikeluarkan oleh Ibnu Khuzaimah

Hadits ke-131
Dari Ubadah Ibnu al-Shomit bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tidak sah sholat bagi orang yang tidak membaca Ummul Qur'an (al-fatihah)." Muttafaq Alaihi.

Hadits ke-132
Dalam suatu riwayat Ibnu Hibban dan Daruquthni: "Tidak sah sholat yang tidak dibacakan al-fatihah di dalamnya."

Hadits ke-133
Dalam hadits lain riwayat Ahmad, Abu Dawud, Tirmidzi, dan Ibnu Hibban: "Barangkali engkau semua membaca di belakang imammu?" Kami menjawab: Ya. Beliau bersabda: "Jangan engkau lakukan kecuali membaca al-fatihah, karena sungguh tidak sah sholat seseorang tanpa membacanya."

Hadits ke-134
Dari Anas Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam, Abu Bakar dan Umar memulai sholat dengan (membaca) alhamdulillaahi rabbil 'alamiin. Muttafaq Alaihi.

Hadits ke-135
Muslim menambahkan: Mereka tidak membaca bismillaahirrahmaanirrahiim baik pada awal bacaan maupun akhirnya.

Hadits ke-136
Dalam suatu riwayat Ahmad, Nasa'i dan Ibnu Khuzaimah disebutkan: Mereka tidak membaca bismillaahirrahmaanirrahiim dengan suara keras.

Hadits ke-137
Dalam suatu hadits lain riwayat Ibnu Khuzaimah: Mereka membaca dan amat pelan. (Pengertian ini --membaca dengan amat pelan-- diarahkan pada pengertian tidak membacanya seperti pada hadits riwayat Muslim yang tentunya berbeda dengan yang menyatakan bahwa hadits ini ma'lul).

Hadits ke-138
Nu'aim al-Mujmir berkata: Aku pernah sembahyang di belakang Abu Hurairah r.a. Dia membaca (bismillaahirrahmaanirrahiim), kemudian membaca al-fatihah, sehingga setelah membaca (waladldlolliin) dia membaca: Amin. Setiap sujud dan ketika bangun dari duduk selalu membaca Allaahu Akbar. Setelah salam dia mengatakan: Demi jiwaku yang ada di tangan-Nya, sungguh aku adalah orang yang paling mirip sholatnya dengan Rasulullah Shallallaahu 'alaihi wa Sallam Riwayat Nasa'i dan Ibnu Khuzaimah.

Hadits ke-139
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Apabila kamu membaca al-fatihah maka bacalah bismillaahirrahmaanirrahiim, karena ia termasuk salah satu dari ayatnya." Riwayat Daruquthni yang menggolongkannya hadits mauquf.

Hadits ke-140
Abu Hurairah Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam bila selesai membaca Ummul Qur'an (al-fatihah) beliau mengangkat suaranya dan membaca: "Amin." Hadits hasan diriwayatkan oleh Daruquthni. Hadits shahih menurut Hakim.

Hadits ke-141
Ada pula hadits serupa dalam riwayat Abu Dawud dan Tirmidzi daari hadits Wail Ibnu Hujr.

Hadits ke-142
Abdullah Ibnu Aufa Radliyallaahu 'anhu berkata: Ada seorang laki-laki datang menghadap Nabi Shallallaahu 'alaihi wa Sallam seraya berkata: Sungguh aku ini tidak bisa menghafal satu ayat pun dari al-Qur'an, maka ajarilah diriku sesuatu yang cukup bagiku tanpa harus menghapal al-Qur'an. Beliau bersabda: "Bacalah subhanallaah, walhamdulillah, walaa ilaaha illallaah, wallaahu akbar, walaa haula walaa quwwata illa billaahil 'aliyyil 'adziim (artinya= Maha Suci Allah, segala puji hanya bagi Allah, tidak ada Tuhan kecuali Allah, dan Allah Maha Besar, tidak ada daya dan kekuatan kecuali dengan Allah yang Maha Tinggi lagiMaha Agung)." Hadits riwayat Ahmad, Abu Dawud, dan Nasa'i. Hadits shahih menurut Ibnu Hibban, Daruquthni dan Hakim.

Hadits ke-143
Abu Qotadah Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam selalu sholat bersama kami, pada dua rakaat pertama dalam sholat Dhuhur dan Ashar beliau membaca al-Fatihah dan dua surat, dan kadangkala memperdengarkan kepada kami bacaan ayatnya, beliau memperpanjang rakaat pertama dan hanya membaca al-fatihah dalam dua rakaat terakhir.

Hadits ke-144
Abu Said Al-Khudry Radliyallaahu 'anhu berkata: Kami pernah mengukur lama berdirinya Rasulullah Shallallaahu 'alaihi wa Sallam dalam sholat Dhuhur dan Ashar. Setelah kami ukur bahwa lama berdirinya dalam dua rakaat pertama sholat Dhuhur sekitar lamanya membaca (Alif Laam Mim. Tanziil) al-Sajadah. Dan dalam dua rakaat terakhir sekitar setengahnya, dalam dua rakaat pertama sholat Ashar seperti dua rakaat terakhir sholat Dhuhur dan dua rakaat terakhir setengahnya. Diriwayatkan oleh Muslim.

Hadits ke-145
Sulaiman Ibnu Yasar berkata: Ada seseorang yang selalu memanjangkan dua rakaat pertama sholat Dhuhur dan memendekkan sholat Ashar, dia membaca surat-surat mufasshol yang pendek dalam sholat maghrib, surat-surat mufasshol pertengahan dalam sholat Isya' dan surat-surat mufasshol yang panjang dalam sholat Shubuh. Kemudian Abu Hurairah berkata: Aku belum pernah sholat makmum dengan orang yang sholatnya lebih mirip dengan sholat Rasulullah Shallallaahu 'alaihi wa Sallam selain orang ini. Dikeluarkan oleh Nasa'i dengan sanad shahih.

Hadits ke-146
Jubair Ibnu Muth'im Radliyallaahu 'anhu berkata: Aku mendengar Rasulullah Shallallaahu 'alaihi wa Sallam membaca surat At-Thur dalam sholat maghrib. Muttafaq Alaihi.

Hadits ke-147
Abu Hurairah Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam dalam sholat Shubuh pada hari jum'at biasanya membaca (Alif Laam Mim Tanziil) Al-Sajadah dan (Hal ataa 'alal insaani). Muttafaq Alaihi.

Hadits ke-148
Menurut riwayat Thabrani dari hadits Ibnu Mas'ud: Beliau selalu membaca surat tersebut.

Hadits ke-149
Hudzaifah Radliyallaahu 'anhu berkata: Aku sholat bersama Nabi Shallallaahu 'alaihi wa Sallam, setiap melewati bacaan ayat tentang rahmat beliau berhenti untuk berdoa meminta rahmat dan setiap melewati bacaan tentang adzab beliau berhenti untuk berdoa meminta perlindungan dari-Nya. Dikeluarkan oleh Imam Lima. Hadits hasan menurut Tirmidzi.

Hadits ke-150
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Ketahuilah bahwa aku benar-benar dilarang untuk membaca al-Qur'an sewaktu ruku' dan sujud, adapun sewaktu ruku' agungkanlah Tuhan dan sewaktu sujud bersungguh-sungguhlah dalam berdoa karena besar harapan akan dikabulkan do'amu. Riwayat Muslim.

Hadits ke-151
'Aisyah Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam dalam ruku' dan sujudnya membaca: "subhaanaka allaahumma rabbanaa wabihamdika allahummaghfirlii (artinya Maha Suci Engkau, ya Allah Tuhan kami dengan memuji-Mu, ya Allah ampunilah aku)." Muttafaq Alaihi.

Hadits ke-152
Abu Hurairah Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam apabila sholat beliau bertakbir ketika berdiri, kemudian bertakbir ketika ruku', lalu membaca "sami'allaahu liman hamidah" (Allah mendengar orang yang memuji-Nya) ketika beliau mengangkat tulang punggungnya dari ruku'. Saat berdiri beliau membaca "rabbanaa walakal hamdu" (Ya Tuhan kami hanya bagi-Mu segala puji), kemudian beliau melakukan demikian seluruhnya dalam sholat, dan bertakbir ketika bangkit dari dua rakaat setelah duduk tahiyyat." Muttafaq Alaihi.

Hadits ke-153
Abu Said Al-Khudry Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam jika telah mengangkat kepalanya dari ruku', beliau berdo'a "(artinya = Ya Allah Tuhan kami, segala puji bagi-Mu sepenuh langit dan bumi dan sepenuh apa yang Engkau kehendaki. Engkaulah pemilik puji dan kemuliaan segala yang diucapkan oleh hamba. Kami semua menghambakan diri pada-Mu. Ya Allah tidak ada yang kuasa menolak apa yang Engkau cegah dan tidak bermanfaat keagungan bagi yang memiliki keagungan karena keagungan itu dari Engkau juga)." Hadits riwayat Muslim.

Hadits ke-154
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Aku diperintahkan untuk bersujud di atas tujuh tulang pada dahi. Beliau menunjuk dengan tangannya pada hidungnya, kedua tangan, kedua lutut, dan ujung-ujung jari kedua kaki." Muttafaq Alaihi.

Hadits ke-155
Dari Ibnu Buhainah bahwa Rasulullah Shallallaahu 'alaihi wa Sallam apabila sholat dan sujud merenggangkan kedua tangannya sehingga tampak putih kedua ketiaknya. Muttafaq Alaihi.

Hadits ke-156
Dari al-Barra Ibnu 'Azib Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Apabila engkau sujud letakkanlah kedua telapak tanganmu dan angkatlah kedua siku-sikumu." Diriwayatkan oleh Muslim.

Hadits ke-157
Dari Wail Ibnu Hujr Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bila ruku' merenggangkan jari-jarinya dan bila sujud merapatkan jari-jarinya. Diriwayatkan oleh Hakim.

Hadits ke-158
'Aisyah Radliyallaahu 'anhu berkata: Aku pernah melihat Rasulullah Shallallaahu 'alaihi wa Sallam sholat dengan duduk bersila. Riwayat Nasa'i dan dinilai shahih oleh Ibnu Khuzaimah.

Hadits ke-159
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam antaraa dua sujud biasanya membaca: "allaahummagh firlii, warhamnii, wahdinii, wa 'afinii, war zugnii (artinya = Ya Allah, ampunilah aku, kasihanilah diriku, berilah petunjuk padaku, limpahkan kesehatan padaku dan berilah rizqi padaku)." Diriwayatkan oleh Imam Empat kecuali Nasa'i dengan lafadz hadits menurut Abu Dawud. Shahih menurut Hakim.

Hadits ke-160
Dari Malik Ibnu al-Huwairits Radliyallaahu 'anhu bahwa dia pernah melihat Nabi Shallallaahu 'alaihi wa Sallam sedang sholat, apabila beliau dalam rakaat ganjil dari sholatnya beliau tidak bangkit berdiri sebelum duduk dengan tegak. Hadits riwayat Bukhari.

Hadits ke-161
Dari Anas Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam pernah berqunut setelah ruku' selama sebulan untuk mendoakan kebinasaan sebagian bangsa Arab kemudian beliau meninggalkannya. Muttafaq Alaihi.

Hadits ke-162
Ada hadits serupa riwayat Ahmad dan Daruquthni dari jalan lain tetapi dengan tambahan: Adapun dalam sholat Shubuh beliau selalu berqunut hingga meninggal dunia.

Hadits ke-163
Dari Anas Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam tidak berqunut kecuali jika beliau mendoakan kebaikan atas suatu kaum atau mendoakan kebinasaan atas suatu kaum. Hadits shahih menurut Ibnu Khuzaimah.

Hadits ke-164
Sa'id Ibnu Thariq Al-Asyja'y Radliyallaahu 'anhu berkata: Aku berkata pada ayahku: Wahai ayahku, engkau benar-benar pernah sholat di belakang (bermakmum) Rasulullah Shallallaahu 'alaihi wa Sallam, Abu bakar, Umar, Utsman, dan Ali. Apakah mereka berqunut dalam sholat Shubuh? Ayahku menjawab: Wahai anakku, itu adalah sesuatu yang baru. Diriwayatkan oleh Imam Lima kecuali Abu Dawud.

Hadits ke-165
Hasan Ibnu Ali Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam telah mengajariku kata-kata untuk dibaca dalam qunut witir yaitu (artinya = Ya Allah berilah aku petunjuk sebagaimana orang-orang yang telah Engkau berti petunjuk, berilah aku kesehatan sebagaimana orang-orang telah Engkau beri kesehatan, pimpinlah aku sebagaimana orang-orang yang telah Engkau pimpin, berilah aku berkah atas segala hal yang Engkau berikan, selamatkanlah aku dari kejahatan yang telah Engkau tetapkan karena hanya Engkaulah yang menghukum dan tidak ada hukuman atas-Mu, sesungguhnya tidak akan hina orang yang telah Engkau tolong, Maha Berkah Engkau Tuhan kami dan Maha Tinggi). Riwayat Imam Lima. Thabrani dan Baihaqi menambahkan: (artinya = Tidak akan mulia orang yang telah Engkau murkai). Hadits riwayat Nasa'i dari jalan lain menambahkan pada akhirnya: (artinya = Semoga sholawat Allah Ta'ala selalu terlimpah atas Nabi).

Hadits ke-166
Menurut riwayat Baihaqi bahwa Ibnu Abbas berkata: Adalah Rasulullah Shallallaahu 'alaihi wa Sallam mengajari kami doa untuk dibaca dalam qunut pada sholat Shubuh. Dalam sanadnya ada kelemahan.

Hadits ke-167
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Bila salah seorang di antara kamu sujud maka janganlah ia meletakkan kedua tangannya sebelum kedua lututnya." Dikeluarkan oleh Imam Tiga. Hadits ini lebih kuat dibandingkan hadits Wail Ibnu Hujr.

Hadits ke-168
Aku melihat Nabi Shallallaahu 'alaihi wa Sallam apabila sujud meletakkan kedua lututnya sebelum kedua tangannya. Dikeluarkan oleh Imam Empat. Hadits pertama mempunyai seorang saksi dari hadits Ibnu Umar Radliyallaahu 'anhu yang dinilai shahih oleh Ibnu Khuzaimah. Bukhari menyebutnya dalam keadaan mu'allaq mauquf.

Hadits ke-169
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam apabila duduk untuk tasyahhud meletakkan tangannya yang kiri di atas lututnya yang kiri dan tangannya yang kanan di atas lututnya yang kanan, beliau membuat genggaman lima puluh tiga, dan beliau menunjuk dengan jari telunjuknya. Riwayat Muslim. Dalam suatu riwayat Muslim yang lain: Beliau menggenggam seluruh jari-jarinya dan menunjuk dengan jari yang ada di sebelah ibu jari.

Hadits ke-170
Abdullah Ibnu Mas'ud Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam berpaling pada kami kemudian bersabda: "Apabila seseorang di antara kamu sholat hendaknya ia membaca: (Artinya = Segala penghormatan, sholawat, dan kebaikan itu hanya bagi Allah semata. Semoga selamat sejahtera dilimpahkan kepadamu wahai Nabi beserta rahmat Allah dan berkah-Nya. Semoga selamat sejahtera dilimpahkan kepada kami dan kepada hamba-hamba-Nya yang shaleh. Aku bersaksi bahwa tiada Tuhan selain Allah Yang Esa tiada sekutu bagi-Nya. Dan aku bersaksi bahwa Muhammad itu hamba dan utusan-Nya), kemudian hendaknya ia memilih doa yang ia sukai lalu berdoa dengan doa itu." Muttafaq Alaihi dan lafadznya menurut riwayat Bukhari. Menurut riwayat Nasa'i: Kami telah membaca doa itu sebelum tasyahud itu diwajibkan atas kami. Menurut riwayat Ahmad: bahwa Nabi Shallallaahu 'alaihi wa Sallam telah mengajarinya tasyahhud dan beliau memerintahkan agar mengajarkannya kepada manusia.

Hadits ke-171
Menurut riwayat Muslim bahwa Ibnu Abbas Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam mengajarkan kepada kami tasyahhud: (artinya = Segala kehormatan yang penuh berkah, sholawat kebaikan hanya bagi Allah semata... sampai akhir).

Hadits ke-172
Fadlolah Ibnu Ubaidah Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam pernah mendengar seseorang berdo'a dalam sholatnya dengan tidak memuji Allah dan tidak membaca sholawat Nabi Shallallaahu 'alaihi wa Sallam, maka bersabdalah beliau: "Orang ini tergesa-gesa." Kemudian beliau memanggilnya seraya bersabda: "Apabila seseorang di antara kamu sholat maka hendaknya ia memulai dengan memuji Tuhannya dan menyanjung-Nya, kemudian membaca sholat Nabi Shallallaahu 'alaihi wa Sallam, lalu berdoa dengan do'a yang dikehendakinya." Diriwayatkan oleh Ahmad dan Imam Tiga. Hadits shahih menurut Tirmidzi, Ibnu Hibban dan Hakim.

Hadits ke-173
Dari Abu Mas'ud bahwa Basyir Ibnu Sa'ad bertanya: Wahai Rasulullah, Allah memerintahkan kepada kami untuk bersholawat padamu, bagaimanakah cara kami bersholawat padamu? beliau diam kemudian bersabda: "Ucapkanlah: (artinya = Ya Allah limpahkanlah rahmat atas Muhammad dan keluarganya sebagaimana telah Engkau limpahkan rahmat atas Ibrahim. Berkatilah Muhammad dan keluarganya sebagaimana Engkau telah memberkati Ibrahim. Di seluruh alam ini Engkau Maha Terpuji dan Maha Agung), kemudian salam sebagaimana yang telah kamu ketahui." Diriwayatkan oleh Muslim. Dalam hadits tersebut Ibnu Khuzaimah menambahkan: "Bagaimanakah cara kami bersholawat padamu, jika kami bersholawat padamu pada waktu sholat."

Hadits ke-174
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Apabila seseorang di antara kamu bertasyahhud maka hendaklah ia memohon perlindungan pada Allah dari empat hal dengan mengucapkan: (Artinya = Ya Allah sesungguhnya aku memohon perlindungan pada-Mu dari siksa neraka jahannam, siksa kubur, cobaan hidup dan mati, dan dari fitnah dajjal)." Muttafaq Alaihi. Dalam suatu riwayat Muslim disebutkan: "Jika seseorang antara kamu telah selesai dari tasyahhud akhir."

Hadits ke-175
Dari Abu Bakar Ash-Shiddiq Radliyallaahu 'anhu bahwa dia berkata kepada Rasulullah Shallallaahu 'alaihi wa Sallam: Ajarkanlah padaku doa yang aku baca dalam sholatku. Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Ucapkanlah: (artinya = Ya Allah sesungguhnya aku telah menganiaya diriku sendiri, dan tidak ada yang mengampuni dosa kecuali Engkau, maka ampunilah aku dengan ampunan dari sisi-Mu dan kasihanilah diriku, sesungguhnya Engkaulah yang Maha Pengampun lagi Maha Penyayang)." Muttafaq Alaihi.

Hadits ke-176
Wail Ibnu Hujr Radliyallaahu 'anhu berkata: Aku pernah shalat bersama Nabi Shallallaahu 'alaihi wa Sallam, beliau salam ke sebelah kanan dan kiri dengan (ucapan): Assalamu'alaykum wa rahmatullaahi wa barakaatuh (artinya = Semoga salam sejahtera atasmu beserta rahmat Allah dan berkah-Nya). Riwayat Abu Dawud dengan sanad shahih.

Hadits ke-177
Dari al-Mughirah Ibnu Syu'bah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam pada setiap selesai sholat fardlu selalu membaca: (artinya = Tidak ada Tuhan selain Allah yang Esa, tiada sekutu bagi-Nya, bagi-Nya kerajaan dan segala puji, dan Dia Maha Kuasa atas segala sesuatu. Ya Allah tiada orang yang kuasa menolak terhadap apa yang Engkau berikan, dan tiada orang yang kuasa memberi terhadap apa yang Engkau cegah, dan tiada bermanfaat segala keagungan karena keagungan itu hanyalah dari Engkau). Muttafaq Alaihi.

Hadits ke-178
Dari Sa'ad Ibnu Waqqash Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam setiap selesai sholat selalu memohon perlindungan dengan doa-doa: (artinya = Ya Allah sungguh aku berlindung kepada-Mu dari sifat kikir, aku berlindung kepada-Mu dari ketakutan, aku berlindung kepada-Mu dari kepikunan, aku berlindung kepada-Mu dari fitnah dunia dan aku berlindung kepada-Mu dari siksa kubur). Diriwayatkan Bukhari.

Hadits ke-179
Tsauban Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam jika telah selesai dari sholatnya beristighfar (memohon ampunan) kepada Allah tiga kali dengan membaca: (artinya = Ya Allah Engkaulah keselamatan dan dari-Mu jualah segala keselamatan. Maha Berkah Engkau wahai Dzat yang memiliki segala keagungan dan kemuliaan). Diriwayatkan oleh Muslim.

Hadits ke-180
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa yang pada tiap-tiap usai sholat bertasbih (membaca subhanallah) sebanyak 33 kali, bertahmid (membaca alhamdulillah) sebanyak 33 kali, dan bertakbir (membaca Allahu akbar) sebanyak 33 kali, maka jumlahnya 99 kali lalu menyempurnakannya menjadi 100 dengan bacaan: (artinya = tidak ada Tuhan selain Allah Yang Maha Esa, tiada sekutu bagi-Nya, bagi-Nya kerajaan dan segala puji, dan Dia Maha Kuasa atas segala sesuatu), maka diampunilah kesalahan-kesalahannya walaupun kesalahannya seperti buih air laut." Hadits riwayat Muslim. Dalam riwayat lain: Bahwa takbirnya sebanyak 34 kali.

Hadits ke-181
Dari Muadz Ibnu Jabal bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda kepadanya: "Aku wasiatkan kepadamu wahai Muadz agar engkau jangan sekali-kali setiap sholat meninggalkan doa: (artinya = Ya Allah tolonglah aku untuk selalu mengingat-Mu, bersyukur kepada-Mu, dan memperbaiki ibadah pada-Mu)." Diriwayatkan oleh Ahmad, Abu Dawud dan Nasa'i dengan sanad yang kuat.

Hadits ke-182
Dari Abu Umamah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "barangsiapa membaca ayat kursi setiap selesai sholat fadlu, maka tiada yang menghalanginya masuk syurga kecuali maut." Diriwayatkan oleh Nasa'i dan dinilai shahih oleh Ibnu Hibban. Thabrani menambahkan: "Dan bacalah surat al-Ikhlas."

Hadits ke-183
Dari Malik Ibnu al-Khuwairits Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sholatlah kamu sekalian dengan cara sebagaimana kamu melihat aku sholat." Riwayat Bukhari.

Hadits ke-184
Dari Imran Ibnu Hushoin Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Sholatlah dengan berdiri, jika tidak mampu maka dengan duduk, jika tidak mampu maka dengan berbaring, dan jika tidak mampu juga maka dengan syarat." Diriwayatkan oleh Bukhari.

Hadits ke-185
Dari Jabir Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda kepada seseorang yang sakit yang sholat di atas bantal, beliau melempar bantal itu dan bersabda: "Sholatlah di atas tanah bila engkau mampu, jika tidak maka pakailah isyarat, dan jadikan (isyarat) sujudmu lebih rendah daripada (isyarat) ruku'mu." Diriwayatkan oleh Baihaqi dengan sanad yang kuat, namun Abu Hatim mensahkan mauquf-nya hadits ini.

Hadits ke-186
Dari Abdullah Ibnu Buhaimah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam sholat Dhuhur bersama mereka, beliau berdiri pada dua rakaat pertama dan tidak duduk tasyahhud, orang-orang ikut berdiri bersamanya hingga beliau akan mengakhiri sholat dan orang-orang menunggu salamnya, beliau takbir dengan duduk, kemudian beliau sujud dua kali sebelum salam, lalu beliau salam. Dikeluarkan oleh Imam Tujuh dan lafadz ini menurut riwayat Bukhari. Dalam suatu riwayat Muslim: Beliau takbir pada setiap sujud dengan duduk, lalu beliau sujud dan orang-orang sujud bersamanya sebagai pengganti duduk (tasyahhud) yang terlupakan.

Hadits ke-187
Abu Hurairah Radliyallaahu 'anhu berkata: Nabi Shallallaahu 'alaihi wa Sallam pernah sholat salah satu dari dua sholat petang dua rakaat, lalu salam. Kemudian beliau menuju tiang di bagian depan masjid dan meletakkan tangannya pada kayu itu. Dalam jama'ah itu ada Abu Bakar dan Umar namun keduanya tidak berani mengatakan apapun kepada beliau. Orang-orang keluar dengan segera dan mereka bertanya-tanya apakah sholat tadi di qashar. Dalam Jama'ah itu ada seorang laki-laki yang dijuluki Nabi Shallallaahu 'alaihi wa Sallam "Dzulyadain", ia bertanya: Ya Rasulullah, apakah baginda lupa atau sholat tadi memang diqashar? Beliau bersabda: "Aku tidak lupa dan sholat tidak diqashar." Orang itu berkata lagi: Tidak, baginda telah lupa. Maka beliau sholat dua rakaat kemudian salam, lalu takbir, kemudian sujud seperti biasa atau lebih lama, kemudian mengangkat kepalanya lalu takbir, kemudian meletakkan kepalanya, lalu takbir, kemudian sujud seperti biasa atau lebih lama, kemudian beliau mengangkat kepalanya dan takbir. Muttafaq Alaihi dan lafadznya menurut riwayat Bukhari. Dalam suatu riwayat Muslim: Itu adalah sholat Ashar.

Hadits ke-188
Menurut Riwayat Abu Dawud Nabi Shallallaahu 'alaihi wa Sallam bertanya: "Apakah Dzulyadain benar?" Lalu mereka mengiyakan. Hadits itu ada dalam shahih Bukhari-Muslim tapi dengan lafadz: Mereka berkata.

Hadits ke-189
Dalam suatu riwayatnya pula: Beliau tidak sujud sampai Allah Ta'ala meyakinkannya akan hal itu.

Hadits ke-190
Dari Imran Ibnu Hushoin Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam pernah sholat bersama mereka, lalu beliau lupa, maka beliau sujud dua kali, kemudian tasyahhud, lalu salam. Riwayat Abu Dawud dan Tirmidzi. Hadits hasan menurut Tirmidzi dan shahih menurut Hakim.

Hadits ke-191
Dari Abu Said Al-Khudry Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Apabila seseorang di antara kamu ragu dalam sholat, ia tidak mengetahui apakah telah sholat tiga atau empat rakaat. Maka hendaknya ia meninggalkan keraguan dan memantapkan apa yang ia yakini, kemudian sujud dua kali sebelum salam. Maka bila telah sholat lima rakaat, genaplah sholatnya. Bila ternyat sholatnya telah cukup, maka kedua sujud itu sebagai penghinaan kepada setan." Riwayat Muslim.

Hadits ke-192
Ibnu Mas'ud Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam sholat. Ketika beliau salam dikatakan kepadanya: Ya Rasulullah, apakah telah terjadi sesuatu dalam sholat? Beliau bersabda: "Apa itu?" Mereka berkata: Baginda sholat begini begitu. Abu Mas'ud berkata: Lalu mereka merapikah kedua kakinya dan menghadap kiblat, lalu sujud dua kali kemudian salam. Beliau kemudian menghadap orang-orang dan bersabda: "Sesungguhnya jika terjadi sesuatu dalam sholat aku beritahukan padamu, tapi aku hanyalah manusia biasa seperti kamu sekalian yang dapat lupa seperti kalian. Maka apabila aku lupa ingatkanlah aku dan apabila seseorang di antara kamu ragu dalam sholatnya, hendaknya ia meneliti benar kemudian menyempurnakannya, lalu sujud dua kali." Muttafaq Alaihi.

Hadits ke-193
Dalam suatu hadits riwayat Bukhari: "Hendaknya ia menyempurnakan, lalu salam, kemudian sujud."

Hadits ke-194
Dalam riwayat Muslim: Bahwa Nabi Shallallaahu 'alaihi wa Sallam pernah sujud sahwi dua kali setelah salam dan bercakap-cakap.

Hadits ke-195
Menurut riwayat Ahmad, Abu Dawud dan Nasa'i dari hadits Abdullah Ibnu Ja'far yang diterima secara marfu': "Barangsiapa ragu dalam sholatnya hendaknya ia bersujud dua kali sesudah salam. Hadits shahih menurut Ibnu Khuzaimah.

Hadits ke-196
Dari al-Mughirah Ibnu Syu'bah bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Apabila seseorang di antara kamu ragu, ia berdiri dalam rakaat kedua dan ia sudah tegak berdiri maka hendaklah ia teruskan dan tidak usah kembali lagi, dan hendaknya ia sujud dua kali. Apabila ia belum berdiri tegak maka hendaknya ia duduk kembali dan tidak usah sujud sahwi." Riwayat Abu Dawud, Ibnu Majah dan Daruquthni. Lafadznya menurut Daruquthni dengan sanad yang lemah.

Hadits ke-197
Dari Umar Radliyallaahu 'anhu dari Nabi Shallallaahu 'alaihi wa Sallam bahwa beliau bersabda: "Bagi makmum itu tidak ada lupa, maka jika imam lupa wajiblah sujud sahwi atas imam dan makmum." Diriwayatkan oleh Tirmidzi dan Baihaqi dengan sanad yang lemah.

Hadits ke-198
Dari Tsauban dari Nabi Shallallaahu 'alaihi wa Sallam bahwa beliau bersabda: "Setiap kali lupa itu diganti dengan dua sujud setelah salam." Diriwayatkan oleh Abu Dawud dan Ibnu Majah dengan sanad lemah.

Hadits ke-199
Abu Hurairah Radliyallaahu 'anhu berkata: Kami sujud bersama Rasulullah Shallallaahu 'alaihi wa Sallam sewaktu membawa (idzas samaaun syaqqot) dan (iqra' bismi rabbikalladzii kholaq). Diriwayatkan oleh Muslim.

Hadits ke-200
Ibnu Abbas Radliyallaahu 'anhu berkata: Surat Shod bukanlah termasuk surat yang disunatkan sujud, tapi aku pernah melihat Rasulullah Shallallaahu 'alaihi wa Sallam sujud ketika membacanya. Riwayat Bukhari.

Hadits ke-201
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam sujud sewaktu membaca surat Al-Najm. Riwayat Bukhari.

Hadits ke-202
Zaid Ibnu Tsabit Radliyallaahu 'anhu berkata: Aku pernah membaca surat Al-Najm di hadapan Nabi Shallallaahu 'alaihi wa Sallam, namun beliau tidak sujud waktu itu. Muttafaq Alaihi.

Hadits ke-203
Kholid Ibnu Ma'dan Radliyallaahu 'anhu berkata: Surat Al-Hajj itu diberi keutamaan dengan dua sujud. Diriwayatkan Abu Dawud dalam hadits mursal.

Hadits ke-204
Menurut riwayat Ahmad dan Tirmidzi dalam keadaan maushul dari hadits Uqbah Ibnu Amir, ditambahkan: "Maka barangsiapa yang tidak sujud pada keduanya hendaklah ia tidak membacanya." Sanad hadits ini lemah.

Hadits ke-205
Umar Radliyallaahu 'anhu berkata: Wahai orang-orang, kita melewati bacaan ayat-ayat sujud, maka barangsiapa sujud ia telah mendapat (pahala) dan barangsiapa tidak sujud tidak mendapat dosa." Diriwayatkan oleh Bukhari. Dalam hadits itu disebutkan: Sesungguhnya Allah tidak mewajibkan sujud kecuali jika kita menghendaki. Hadits itu termuat dalam al-Muwaththa'.

Hadits ke-206
Ibnu Umar Radliyallaahu 'anhu berkata: Nabi Shallallaahu 'alaihi wa Sallam selalu membacakan Al-Qur'an pada kami, maka apabila melewati bacaan ayat sajadah beliau bertakbir dan sujud, lalu kami sujud bersama beliau. Riwayat Abu Dawud dengan sanad yang lemah.

Hadits ke-207
Dari Abu Bakrah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bila menerima kabar gembira beliau segera sujud kepada Allah. Diriwayatkan oleh Imam Lima kecuali Nasa'i.

Hadits ke-208
Abdul Rahman Ibnu Auf Radliyallaahu 'anhu berkata: Nabi Shallallaahu 'alaihi wa Sallam pernah sujud, beliau melamakan sujud itu, setelah mengangkat kepala beliau bersabda: "Sesungguhnya Jibril datang kepadaku dan membawa kabar gembira, maka aku bersujud syukur kepada Allah." Riwayat Ahmad dan dinilai shahih oleh Hakim.

Hadits ke-209
Dari al-Barra' Ibnu Azib Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam pernah mengutus Ali ke negeri Yaman. Kemudian hadits itu menyebutkan: Ali lalu mengirim surat tentang ke-Islaman mereka. Ketika Rasulullah Shallallaahu 'alaihi wa Sallam membaca surat itu beliau langsung sujud syukur kepada Allah atas berita tersebut. Hadits riwayat Baihaqi yang asalnya dari Bukhari.

Hadits ke-210
Rabiah Ibnu Malik al-Islamy Radliyallaahu 'anhu berkata: Nabi Shallallaahu 'alaihi wa Sallam pernah bersabda padaku: "Mintalah (padaku)." Aku menjawab: Aku memohon dapat menyertai baginda di syurga. Beliau bertanya: "Apakah ada yang lain?" Aku menjawab: Hanya itu saja. Beliau bersabda: "Tolonglah aku untuk mendoakan dirimu dengan banyak sujud." Diriwayatkan oleh Muslim.

Hadits ke-211
Ibnu Umar Radliyallaahu 'anhu berkata: Aku menghapal dari Nabi Shallallaahu 'alaihi wa Sallam 10 rakaat yaitu: dua rakaat sebelum Dhuhur, dua rakaat setelahnya, dua rakaat setelah maghrib di rumahnya, dua rakaat setelah Isya' di rumahnya, dan dua rakaat sebelum Shubuh. Muttafaq Alaihi. Dalam suatu riwayat Bukhari-Muslim yang lain: Dan dua rakaat setelah Jum'at di rumahnya.

Hadits ke-212
Dalam suatu riwayat Muslim: Apabila fajar telah terbit beliau tidak sholat kecuali dua rakaat yang pendek.

Hadits ke-213
Dari 'Aisyah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam tidak meninggalkan (sholat sunat) empat rakaat sebelum Dhuhur dan dua rakaat sebelum Shubuh. Riwayat Bukhari.

Hadits ke-214
'Aisyah Radliyallaahu 'anhu berkata: Nabi Shallallaahu 'alaihi wa Sallam tidak pernah memperhatikan sholat-sholat sunat melebihi perhatiannya terhadap dua rakaat fajar. Muttafaq Alaihi.

Hadits ke-215
Menurut riwayat Muslim: Dua rakaat fajar itu lebih baik daripada dunia dan seisinya.

Hadits ke-216
Ummu Habibah Ummul Mu'minin Radliyallaahu 'anhu berkata: Aku pernah mendengar Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa melakukan sholat dua belas rakaat dalam sehari semalam niscaya dibangunkan sebuah rumah baginya di surga." Hadits riwayat Muslim. Dan dalam suatu riwayat: "Sholat sunat."

Hadits ke-217
Menurut riwayat Tirmidzi ada hadits yang serupa dengan tambahan: "Empat rakaat sebelum Dhuhur, dua rakaat setelahnya dan dua rakaat setelah maghrib, dua rakaat setelah Isya', dan dua rakaat sebelum Shubuh."

Hadits ke-218
Menurut riwayat Imam Lima darinya (Ummu Habibah r.a): "Barangsiapa memelihara empat rakaat sebelum Dhuhur dan empat rakaat setelahnya niscaya Allah mengharamkan api neraka darinya."

Hadits ke-219
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "(Semoga) Allah memberi rahmat orang yang sholat empat rakaat sebelum Ashar." Riwayat Ahmad, Abu Dawud, dan Tirmidzi. Hadits hasan menurut Tirmidzi dan shahih menurut Ibnu Khuzaimah.

Hadits ke-220
Dari Abdullah Mughoffal al-Muzanny Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sholatlah sebelum Maghrib, sholatlah sebelum Maghrib." Kemudian beliau bersabda pada yang ketiga: "Bagi siapa yang mau," Karena beliau takut orang-orang akan menjadikannya sunnat. Diriwayatkan oleh Bukhari.

Hadits ke-221
Dalam suatu riwayat Ibnu Hibban bahwa Nabi Shallallaahu 'alaihi wa Sallam sholat sebelum Maghrib dua rakaat.

Hadits ke-222
Menurut riwayat Muslim bahwa Ibnu Abbas berkata: Kami pernah sholat dua rakaat setelah matahari terbenam dan Nabi Shallallaahu 'alaihi wa Sallam melihat kami, beliau tidak memerintahkan dan tidak pula melarang kami.

Hadits ke-223
'Aisyah Radliyallaahu 'anhu berkata: Nabi Shallallaahu 'alaihi wa Sallam meringkaskan dua rakaat sebelum sholat Shubuh sampai aku bertanya: Apakah beliau membaca Ummul Kitab (al-Fatihah)? Muttafaq Alaihi.

Hadits ke-224
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam dalam dua rakaat fajar membaca (Qul yaa ayyuhal kaafiruun) dan (Qul Huwallaahu Ahad). Riwayat Muslim.

Hadits ke-225
'Aisyah Radliyallaahu 'anhu berkata: Nabi Shallallaahu 'alaihi wa Sallam bila selesai sholat dua rakaat fajar berbaring atas sisinya yang kanan. Riwayat Bukhari.

Hadits ke-226
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Apabila seorang di antara kamu selesai sholat dua rakaat sebelum sholat Shubuh, hendaknya ia berbaring atas sisinya yang kanan." Hadits riwayat Ahmad, Abu Dawud, dan Tirmidzi. Hadits shahih menurut Tirmidzi.

Hadits ke-227
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sholat malam itu dua dua, maka bila seorang di antara kamu takut telah datang waktu Shubuh hendaknya ia sholat satu rakaat untuk mengganjilkan sholat yang telah ia lakukan." Muttafaq Alaihi.

Hadits ke-228
Dalam Riwayat Imam Lima yang dinilai shahih oleh Ibnu Hibban adalah lafadz: "Sholat malam dan siang itu dua dua." Nasa'i menyatakan bahwa ini salah.

Hadits ke-229
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sholat yang paling utama setelah sholat fadlu ialah sholat malam." Dikeluarkan oleh Muslim.

Hadits ke-230
Dari Ayyub al-Anshory bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Witir itu hak bagi setiap muslim. Barangsiapa senang sholat witir lima rakaat hendaknya ia kerjakan, barangsiapa senang sholat witir tiga rakaat hendaknya ia kerjakan, barangsiapa senang sholat witir satu rakaat hendaknya ia kerjakan." Riwayat Imam Empat kecuali Tirmidzi. Hadits shahih menurut Ibnu Hibban dan mauquf menurut Nasa'i.

Hadits ke-231
Ali Ibnu Abu Thalib Radliyallaahu 'anhu berkata: Witir itu tidaklah wajib sebagaimana sholat fardlu, tapi ia hanyalah sunat yang dilakukan Rasulullah Shallallaahu 'alaihi wa Sallam Hadits diriwayatkan oleh Tirmidzi, Nasa'i dan Hakim. Hasan menurut Tirmidzi dan shahih menurut Hakim.

Hadits ke-232
Dari Jabir Ibnu Abdullah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam sholat malam pada bulan Ramadhan. Kemudian orang-orang menunggu beliau pada hari berikutnya namun beliau tidak muncul. Dan beliau bersabda: "Sesungguhnya aku khawatir sholat witir ini diwajibkan atas kamu." Riwayat Ibnu Hibban.

Hadits ke-233
Dari Kharijah Ibnu Hudzafah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sesungguhnya Allah membantu kamu dengan sholat yang lebih baik bagimu daripada unta merah?" Kami bertanya: Sholat apa itu ya Rasulullah? Beliau menjawab: "Witir antara sholat Isya' hingga terbitnya fajar." Riwayat Imam Lima kecuali Nasa'i. Hadits Shahih menurut Hakim.

Hadits ke-234
Ahmad juga meriwayatkan hadits serupa dari Amr Ibnu Syuaib dari ayahnya dari kakeknya.

Hadits ke-235
Dari Abdullah Ibnu Buraidah dari ayahnya bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Witir adalah hak, maka barangsiapa tidak sholat witir ia bukanlah termasuk golongan kami." Dikeluarkan oleh Abu Dawud dengan sanad yang lemah. Shahih menurut Hakim.

Hadits ke-236
Hadits tersebut mempunyai saksi yang lemah dari Abu Hurairah menurut riwayat Ahmad.

Hadits ke-237
'Aisyah Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam tidak pernah menambah dalam sholat malam Ramadhan atau lainnya lebih dari sebelas rakaat. Beliau sholat empat rakaat dan jangan tanyakan tentang baik dan panjangnya. Kemudian beliau sholat empat rakaat dan jangan tanyakan tentang baik dan panjangnya. Kemudian beliau sholat tiga rakaat. 'Aisyah berkata: Saya bertanya, wahai Rasulullah, apakah engkau tidur sebelum sholat witir? Beliau menjawab: "Wahai 'Aisyah, sesungguhnya kedua mataku tidur namun hatiku tidak." Muttafaq Alaihi.

Hadits ke-238
Dalam suatu riwayat Bukhari-Muslim yang lain: Beliau sholat malam sepuluh rakaat, sholat witir satu rakaat, dan sholat fajar dua rakaat. Jadi semuanya tiga belas rakaat.

Hadits ke-239
'Aisyah Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam sholat malam tiga belas rakaat, lima rakaat di antaranya sholat witir, beliau tidak pernah duduk kecuali pada rakaat terakhir.

Hadits ke-240
'Aisyah Radliyallaahu 'anhu berkata: Pada setiap malam Rasulullah Shallallaahu 'alaihi wa Sallam selalu sholat witir yang berakhir hingga waktu sahur. Muttafaq Alaihi

Hadits ke-241
Abdullah Ibnu Amar Ibu al-'Ash Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam bersabda padaku: "Hai Abdullah, kamu jangan seperti si Anu, dulu ia biasa sholat malam kemudian ia meninggalkannya." Muttafaq Alaihi.

Hadits ke-242
Dari Ali bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sholat witirlah wahai ahli Qur'an, karena Allah sesungguhnya witir (ganjil) dan dia mencintai yang ganjil (witir)." Diriwayatkan oleh Imam Lima dan dinilai shahih oleh Ibnu Khuzaimah.

Hadits ke-243
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Jadikanlah sholat witir sebagai akhir sholatmu malam hari." Muttafaq Alaihi.

Hadits ke-244
Tholq Ibnu Ali berkata: Aku pernah mendengar Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tidak ada dua witir dalam satu malam." Riwayat Ahmad dan Imam tiga. Hadits shahih menurut Ibnu Hibban.

Hadits ke-245
Ubay Ibnu Ka'ab Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam biasanya sholat witir dengan membaca (Sabbihisma rabbikal a'la dan (Qul yaa ayyuhal kaafiruun) dan (Qul huwallaahu Ahad)." Riwayat Ahmad, Abu Dawud dan Nasa'i. Nasa'i menambahkan: Beliau tidak salam kecuali pada rakaat terakhir.

Hadits ke-246
Menurut riwayat Abu Dawud dan Tirmidzi terdapat hadits serupa dari 'Aisyah Radliyallaahu 'anhu dan didalamnya disebutkan: Masing-masing surat untuk satu rakaat dan dalam rakaat terakhir dibaca (Qul huwallaahu Ahad) serta dua surat al-Falaq dan an-Naas.

Hadits ke-247
Dari Abu Said Al-Khudry Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Sholat witir-lah sebelum engkau masuk waktu Shubuh." Diriwayatkan oleh Muslim.

Hadits ke-248
Menurut Riwayat Ibnu Hibban: "Barangsiapa telah memasuki waktu Shubuh sedang dia belum sholat witir, maka tiada witir baginya."

Hadits ke-249
Darinya bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa yang luput sholat witir karena tidur atau lupa hendaknya ia sholat waktu Shubuh atau ketika ingat." Diriwayatkan oleh Imam Lima kecuali Nasa'i.

Hadits ke-250
Dari Jabir bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa khawatir tidak bangun pada bagian akhir malam, hendaknya ia sholat witir pada awal malam dan barangsiapa sangat ingin bangun pada akhirnya hendaknya ia sholat witir pada akhir malam karena sholat pada akhir malam itu disaksikan (oleh malaikat), dan hal itu lebih utama." Riwayat Muslim.

Hadits ke-251
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Jika fajar telah terbit maka habislah seluruh waktu sholat malam dan sholat witir. Maka berwitirlah sebelum terbitnya fajar." Diriwayatkan oleh Tirmidzi.

Hadits ke-252
'Aisyah Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam biasanya sholat Dluha empat rakaat dan menambah seperti yang dikehendaki Allah. Riwayat Muslim.

Hadits ke-253
Menurut riwayat Muslim dari 'Aisyah: Bahwa 'Aisyah pernah ditanya: Apakah Rasulullah Shallallaahu 'alaihi wa Sallam biasa menunaikan sholat Dluha? Ia menjawab: Tidak, kecuali bila beliau pulang dari bepergian.

Hadits ke-254
Menurut riwayat Muslim dari 'Aisyah: Aku tidak melihat Rasulullah Shallallaahu 'alaihi wa Sallam dengan tetap melakukan sholat Dluha, tetapi sungguh aku melakukannya dengan tetap.

Hadits ke-255
Dari Zaid Ibnu Arqom Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sholatnya orang-orang yang bertaubat itu ketika anak-anak unta merasa panas." Riwayat Tirmidzi.

Hadits ke-256
Dari Anas Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa menunaikan sholat Dluha dua belas rakaat niscaya Allah membangunkan sebuah istana untuknya di surga." Hadits Gharib diriwayatkan oleh Tirmidzi.

Hadits ke-257
'Aisyah Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam masuk ke rumahku, kemudian beliau sholat Dluha delapan rakaat. Riwayat Ibnu Hibban dalam kitab shahihnya.

Hadits ke-258
Dari Abdullah Ibnu Umar Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sholat berjama'ah itu lebih utama dua puluh tujuh derajat daripada sholat sendirian." Muttafaq Alaihi.

Hadits ke-259
Menurut riwayat Bukhari-Muslim dari Abu Hurairah Radliyallaahu 'anhu : "Dua puluh lima bagian."

Hadits ke-260
Demikian juga menurut riwayat Bukhari dari Abu Said, dia berkata: Derajat.

Hadits ke-261
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Demi Allah yang jiwaku ada di tangan-Nya, sesungguhnya ingin rasanya aku menyuruh mengumpulkan kayu bakar hingga terkumpul, kemudian aku perintahkan sholat dan diadzankan buatnya, kemudian aku perintahkan seseorang untuk mengimami orang-orang itu, lalu aku mendatangi orang-orang yang tidak menghadiri sholat berjama'ah itu dan aku bakar rumah mereka. Demi Allah yang jiwaku ada di tangan-Nya, seandainya salah seorang di antara mereka tahu bahwa ia akan mendapatkan tulang berdaging gemuk atau tulang paha yang baik niscaya ia akan hadir (berjamaah) dalam sholat Isya' itu. Muttafaq Alaihi dan lafadznya menurut riwayat Bukhari.

Hadits ke-262
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sholat yang paling berat bagi orang-orang munafik ialah sholat Isya' dan Shubuh. Seandainya mereka tahu apa yang ada pada kedua sholat itu, mereka akan mendatanginya walaupun dengan merangkak." Muttafaq Alaihi.

Hadits ke-263
Dari Abu Hurairah r.a: Ada seorang laki-laki buta menghadap Rasulullah Shallallaahu 'alaihi wa Sallam dan berkata: Ya Rasulullah, sungguh aku ini tidak mempunyai seorang penuntun yang menuntunku ke masjid. Maka beliau memberi keringanan padanya. Ketika ia berpaling pulang beliau memanggilnya dan bertanya: "Apakah engkau mendengar adzan untuk sholat?" Ia menjawab: Ya. Beliau bersabda: "Kalau begitu, datanglah." Riwayat Muslim.

Hadits ke-264
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa mendengar adzan tetapi ia tidak datang, maka tidak ada sholat baginya kecuali lantaran udzur." Riwayat Ibnu Majah, Daruquthni, Ibnu Hibban, dan Hakim dengan sanad yang menurut syarat Muslim. Sebagian menguatkan bahwa hadits ini mauquf.

Hadits ke-265
Dari Yazid Ibnu al-Aswad bahwa dia pernah sholat Shubuh bersama Rasulullah Shallallaahu 'alaihi wa Sallam Ketika Rasulullah Shallallaahu 'alaihi wa Sallam telah usai sholat beliau bertemu dengan dua orang laki-laki yang tidak ikut sholat. Beliau memanggil kedua orang itu, lalu keduanya dihadapkan dengan tubuh gemetaran. Beliau bertanya pada mereka: "Apa yang menghalangimu sehingga tidak ikut sholat bersama kami?" Mereka menjawab: Kami telah sholat di rumah kami. Beliau bersabda: "Jangan berbuat demikian, bila kamu berdua telah sholat di rumahmu kemudian kamu melihat imam belum sholat, maka sholatlah kamu berdua bersamanya karena hal itu menjadi sunat bagimu." Riwayat Imam Tiga dan Ahmad dengan lafadz menurut riwayat Ahmad. Hadits shahih menuru Ibnu Hibban dan Tirmidzi.

Hadits ke-266
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sesungguhnya imam itu dijadikan untuk diikuti. Maka apabila ia telah bertakbir, bertakbirlah kalian dan jangan bertakbir sebelum ia bertakbir. Apabila ia telah ruku', maka ruku'lah kalian dan jangan ruku' sebelum ia ruku'. Apabila ia mengucapkan (sami'allaahu liman hamidah) maka ucapkanlah (allaahumma rabbanaa lakal hamdu). Apabila ia telah sujud, sujudlah kalian dan jangan sujud sebelum ia sujud. Apabila ia sholat berdiri maka sholatlah kalian dengan berdiri dan apabila ia sholat dengan duduk maka sholatlah kalian semua dengan duduk." Riwayat Abu Dawud. Lafadznya berasal dari Shahih Bukhari-Muslim.

Hadits ke-267
Dari Abu Said Al-Khudry Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam melihat para sahabatnya mundur ke belakang. Maka beliau bersabda: "Majulah kalian dan ikutilah aku, dan hendaknya orang-orang di belakangmu mengikuti kalian." Riwayat Muslim.

Hadits ke-268
Zaid Ibnu Tsabit Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam pernah membuat bilik dari tikar, lalu beliau sholat di dalamnya. Orang-orang mengetahuinya dan mereka datang untuk sholat bersama beliau. Hadits, dan di dalamnya disebutkan: "Sebagik-baik sholat seseorang itu di rumahnya kecuali sholat fardlu." Muttafaq Alaihi.

Hadits ke-269
Dari Jabir Ibnu Abdullah Radliyallaahu 'anhu bahwa Muadz pernah sholat Isya' bersama para shahabatnya dan ia memperlama sholat tersebut. Maka bersabdalah Nabi Shallallaahu 'alaihi wa Sallam: "Apakah engkau mau wahai Muadz menjadi seorang pemfitnah? Jika engkau mengimami orang-orang maka bacalah (washamsyi wadluhaaha), (sabbihisma rabbikal a'laa), (Iqra' bismi rabbika), dam (wallaili idzaa yaghsyaa)." Muttafaq Alaihi dan lafadznya menurut Muslim.

Hadits ke-270
Dari 'Aisyah Radliyallaahu 'anhu tentang kisah sholat berjama'ah Rasulullah Shallallaahu 'alaihi wa Sallam ketika beliau sakit. 'Aisyah berkata: Beliau datang dan duduk di sebelah kiri Abu Bakar. Beliau mengimami jama'ah dengan duduk sedang Abu Bakar berdiri. Abu Bakar mengikuti sholat Nabi Shallallaahu 'alaihi wa Sallam dan orang-orang mengikuti sholat Abu Bakar. Muttafaq Alaihi.

Hadits ke-271
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Apabila seorang di antara kamu mengimami orang-orang maka hendaknya ia memperpendek sholatnya, karena sesungguhnya di antara mereka ada yang kecil, besar, lemah, dan yang mempunyai keperluan. Bila is sholat sendiri, maka ia boleh sholat sekehendaknya." Muttafaq Alaihi.

Hadits ke-272
Amar Ibnu Salamah berkata: Ayahku berkata: Aku sampaikan sesuatu yang benar-benar dari Rasulullah Shallallaahu 'alaihi wa Sallam Beliau bersabda: "Bila waktu sholat telah datang, maka hendaknya seorang di antara kamu beradzan dan hendaknya orang yang paling banyak menghapal Qur'an di antara kamu menjadi imam." Amar berkata: Lalu mereka mencari-cari dan tidak ada seorang pun yang lebih banyak menghapal Qur'an melebihi diriku, maka mereka memajukan aku (untuk menjadi imam) padahal aku baru berumur enam atau tujuh tahun. Diriwayatkan oleh Bukhari, Abu Dawud dan Nasa'i.

Hadits ke-273
Dari Ibnu Mas'ud Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Yang mengimami kaum adalah orang yang paling pandai membaca al-Qur'an di antara mereka. Jika dalam bacaan mereka sama, maka yang paling banyak mengetahui tentang Sunnah di antara mereka. Jika dalam Sunnah mereka sama, maka yang paling dahulu berhijrah di antara mereka. Jika dalam hijrah mereka sama, maka yang paling dahulu masuk Islam di antara mereka." Dalam suatu riwayat: "Yang paling tua." "Dan Janganlah seseorang mengimami orang lain di tempat kekuasaannya dan janganlah ia duduk di rumahnya di tempat kehormatannya kecuali dengan seidzinnya." Riwayat Muslim.

Hadits ke-274
Menurut riwayat Ibnu Majah dari hadits Jabir r.a: "Janganlah sekali-kali seorang perempuan mengimami orang laki-laki, orang Badui mengimami orang yang berhijrah, dan orang yang maksiat mengimami orang mu'min." Sanadnya lemah.

Hadits ke-275
Dari Anas Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Tertibkanlah barisan (shof)-mu, rapatkanlah jaraknya, dan luruskanlah dengan leher." Hadits riwayat Abu Dawud dan Nasa'i. Hadits shahih menurut Ibnu Hibban.

Hadits ke-276
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sebaik-baik shof laki-laki adalah yang pertama dan sejelek-jeleknya ialah yang terakhir. Dan sebaik-baik shof perempuan adalah yang terakhir dan sejelek-jeleknya ialah yang pertama." Diriwayatkan oleh Muslim.

Hadits ke-277
Ibnu Abbas Radliyallaahu 'anhu berkata: Aku pernah sholat bersama Rasulullah Shallallaahu 'alaihi wa Sallam pada suatu malam. Aku berdiri di samping kirinya. Lalu beliau memegang kepalaku dari belakang dan memindahkanku ke sebelah kanannya.

Hadits ke-278
Anas Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam sholat, lalu aku dan seorang anak yatim berdiri di belakangnya sedang Ummu Salamah berdiri di belakang kami. Muttafaq Alaihi dan lafadznya menurut riwayat Bukhari.

Hadits ke-279
Dari Abu Bakrah Radliyallaahu 'anhu bahwa dia datang kepada Nabi Shallallaahu 'alaihi wa Sallam ketika beliau ruku'. Lalu ia ruku' sebelum mencapai shof. Maka Nabi Shallallaahu 'alaihi wa Sallam bersabda padanya: "Semoga Allah menambah keutamaanmu dan jangan mengulanginya." Riwayat Bukhari. Abu Dawud menambahkan dalam hadits itu: Ia ruku' di belakang shaf kemudian berjalan menuju shof.

Hadits ke-280
Dari Wabishoh Ibnu Ma'bad Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam pernah melihat seseorang sholat di belakang shaf sendirian. Maka beliau menyuruhnya agar mengulangi sholatnya. Riwayat Ahmad, Abu Dawud dan Tirmidzi. Hadits shahih menurut Ibnu Hibban

Hadits ke-281
Menurut riwayatnya dari Tholq Ibnu Ali r.a: "Tidak sempurna sholat seseorang yang sendirian di belakang shaf." Thabrani menambahkan dalam hadits Wabishoh: "Mengapa engkau tidak masuk dalam shaf mereka atau engkau tarik seseorang?"

Hadits ke-282
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Apabila engkau telah mendengar qomat, maka berjalanlah menuju sholat dengan tenang dan sabar, dan jangan terburu-buru. Apa yang engkau dapatkan (bersama imam) kerjakan dan apa yang tertinggal darimu sempurnakan." Muttafaq Alaihi dan lafadznya menurut riwayat Bukhari.

Hadits ke-283
Dari Ubay Ibnu Ka'ab Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sholat seorang bersama seorang lebih baik daripada sholatnya sendirian, sholat seorang bersama dua orang lebih baik daripada sholatnya bersama seorang, dan jika lebih banyak lebih disukai oleh Allah 'Azza wa Jalla." Riwayat Abu Dawud dan Nasa'i. Hadits shahih menurut Ibnu Hibban.

Hadits ke-284
Dari Ummu Waraqah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam menyuruhnya untuk mengimami anggota keluarganya. Riwayat Abu Dawud. Hadits shahih menurut Ibnu Khuzaimah. (287 Dari Anas Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam meminta Ibnu Ummu Maktum untuk menggantikan beliau mengimami orang-orang, padahal ia seorang buta. Diriwayatkan oleh Ahmad dan Abu Dawud.

Hadits ke-285
Hadits serupa juga terdapat dalam riwayat Ibnu Hibban dari 'Aisyah r.a.

Hadits ke-286
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sholatkanlah orang yang telah mengucapkan laa ilaaha illallah dan sholatlah di belakang orang yang telah mengucapkan laa ilaaha illallaah." Riwayat Daruquthni dengan sanad lemah.

Hadits ke-287
Dari Ali Ibnu Abu Tholib Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Apabila seorang di antara kamu datang untuk melakukan sholat sedang imam berada dalam suatu keadaan, maka hendaklah ia mengerjakan sebagaimana yang tengah dikerjakan oleh imam." Riwayat Tirmidzi dengan sanad yang lemah.

Hadits ke-288
'Aisyah Radliyallaahu 'anhu berkata: Sholat itu awalnya diwajibkan dua rakaat, lalu ia ditetapkan sebagai sholat dalam perjalanan, dan sholat di tempat disempurnakan (ditambah). Muttafaq Alaihi.

Hadits ke-289
Menurut riwayat Bukhari: Kemudian beliau hijrah, lalu diwajibkan sholat empat rakaat, dan sholat dalam perjalanan ditetapkan seperti semula.

Hadits ke-290
Ahmad menambahkan: Kecuali Maghrib karena ia pengganjil sholat siang dan Shubuh karena bacaannya dipanjangkan.

Hadits ke-291
Dari 'Aisyah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam adakalanya mengqashar sholat dalam perjalanan dan adakalanya tidak, kadangkala puasa dan kadangkala tidak. Riwayat Daruquthni. Para perawinya dapat dipercaya, hanya saja hadits ini ma'lul. Adapun yang mahfudh dari 'Aisyah Radliyallaahu 'anhu adalah dari perbuatannya, dan dia berkata: Sesungguhnya hal itu tidak berat bagiku.

Hadits ke-292
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sesungguhnya Allah suka bila rukhshoh (keringanan)-Nya dilaksanakan sebagaimana Dia benci bila maksiatnya dilaksanakan." Riwayat Ahmad. Hadits shahih menurut Ibnu Khuzaimah dan Ibnu Hibban. Dalam suatu riwayat: "Sebagaimana Dia suka bila perintah-perintah-Nya yang keras dilakukan."

Hadits ke-293
Anas Radliyallaahu 'anhu berkata: Adalah Rasulullah Shallallaahu 'alaihi wa Sallam bila keluar bepergian sejauh tiga mil atau farsakh, beliau sholat dua rakaat. Riwayat Muslim.

Hadits ke-294
Anas Radliyallaahu 'anhu berkata: Pernah kami keluar bersama Rasulullah Shallallaahu 'alaihi wa Sallam dari Madinah ke Mekkah. Beliau selalu sholat dua rakaat-dua rakaat sampai kami kembali ke Madinah. Muttafaq Alaihi dan lafadznya menurut Bukhari.

Hadits ke-295
Ibnu Abbas Radliyallaahu 'anhu berkata: Nabi Shallallaahu 'alaihi wa Sallam menetap selama 19 hari, beliau mengqashar sholat. Dalam lafadz hadits lain: Di Mekkah selama 19 hari. Riwayat Bukhari. Dan dalam suatu riwayat menurut Abu Dawud: Tujuh belas hari. Dalam riwayat lain: Lima belas hari.

Hadits ke-296
Menurut riwayat Bukhari dari Imran Ibnu Hushoin Radliyallaahu 'anhu : Delapan belas hari.

Hadits ke-297
Menurut riwayatnya pula dari Jabir Radliyallaahu 'anhu : Beliau menetap di Tabuk 20 hari mengqashar sholat. Para perawinya dapat di percaya tetapi diperselisihkan maushul-nya.

Hadits ke-298
Anas Radliyallaahu 'anhu berkata: Biasanya Rasulullah Shallallaahu 'alaihi wa Sallam bila berangkat dalam bepergian sebelum matahari tergelincir, beliau mengakhirkan sholat Dhuhur hingga waktu Ashar. Kemudian beliau turun dan menjamak kedua sholat itu. Bila matahari telah tergelincir sebelum beliau pergi, beliau sholat Dhuhur dahulu kemudian naik kendaraan. Muttafaq Alaihi. Dalam suatu hadits riwayat Hakim dalam kitab al-Arba'in dengan sanad shahih: Beliau sholat Dhuhur dan Ashar kemudian naik kendaraan. Dalam riwayat Abu Nu'aim dalam kitab Mustakhroj Muslim: Bila beliau dalam perjalanan dan matahari telah tergelincir, beliau sholat Dhuhur dan Ashar dengan jamak, kemudian berangkat.

Hadits ke-299
Muadz Radliyallaahu 'anhu berkata: Kami pernah pergi bersama Rasulullah Shallallaahu 'alaihi wa Sallam dalam perang Tabuk. Beliau Sholat Dhuhur dan Ashar dengan jamak serta Maghrib dan Isya' dengan jamak. Riwayat Muslim.

Hadits ke-300
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Jangan mengqashar sholat kurang dari empat burd, yakni dari Mekkah ke Usfan." Diriwayatkan oleh Daruquthni dengan sanad lemah. Menurut pendapat yang benar hadits ini mauquf sebagaimana yang dikeluarkan oleh Ibnu Khuzaimah.

Hadits ke-301
Dari Jabir Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sebaik-baik umatku adalah mereka yang bila berbuat kesalahan memohon ampunan dan bila bepergian mengqashar sholat dan membatalkan puasa." Dikeluarkan oleh Thabrani dalam Ausath dengan sanad yang lemah. Hadits tersebut juga terdapat dalam Mursal Said Ibnu al-Musayyab dengan ringkas.

Hadits ke-302
Imam Ibnu Hushoin Radliyallaahu 'anhu berkata: Aku mempunyai penyakit bawasir, bila aku menanyakan kepada Nabi Shallallaahu 'alaihi wa Sallam tentang cara sholat. Beliau bersabda: "Sholatlah dengan berdiri, jika tidak mampu maka dengan duduk, dan jika tidak mampu maka dengan berbaring." Riwayat Bukhari.

Hadits ke-303
Jabir r.a: Nabi Shallallaahu 'alaihi wa Sallam pernah menjenguk orang sakit. Beliau melihat orang itu sedang sholat di atas bantal, lalu beliau membuangnya. Beliau bersabda: "Sholatlah di atas tanah bila engkau mampu, jika tidak maka pakailah isyarat, dan jadikan (isyarat) sujudmu lebih rendah daripada (isyarat) ruku'mu." Riwayat Baihaqi dan Abu Hatim membenarkan bahwa hadits ini mauquf.

Hadits ke-304
'Aisyah Radliyallaahu 'anhu berkata: Aku melihat Nabi Shallallaahu 'alaihi wa Sallam sholat dengan bersila. Riwayat Nasa'i. Menurut Al-Hakim hadits tersebut shahih.

Hadits ke-305
Abdullah Ibnu Umar dan Abu Hurairah Radliyallaahu 'anhu berkata bahwa mereka berdua mendengar Rasulullah Shallallaahu 'alaihi wa Sallam bersabda di atas kayu mimbarnya: "Hendaknya orang-orang itu benar-benar berhenti meninggalkan sholat Jum'at, atau Allah akan menutup hati mereka, kemudian mereka benar-benar termasuk orang-orang yang lupa." Diriwayatkan oleh Muslim.

Hadits ke-306
Salamah Ibnu Al-Akwa' Radliyallaahu 'anhu berkata: Kami sholat bersama Rasulullah Shallallaahu 'alaihi wa Sallam hari Jum'at, kemudian kami bubar pada saat tembok-tembok tidak ada bayangan untuk berteduh. Muttafaq Alaihi dan lafadznya menurut Bukhari. Dalam lafadz menurut riwayat Muslim: Kami sholat Jum'at bersama beliau ketika matahari tergelincir kemudian kami pulang sambil mencari-cari tempat berteduh.

Hadits ke-307
Sahal Ibnu Sa'ad Radliyallaahu 'anhu berkata: Kami tidak pernah tidur siang dan makan siang kecuali setelah (sholat) Jum'at. Muttafaq Alaihi dengan lafadz menurut riwayat Muslim. Dalam riwayat lain disebutkan: Pada jaman Rasulullah Shallallaahu 'alaihi wa Sallam

Hadits ke-308
Dari Jabir Radliyallaahu 'anhu bahwa ketika Nabi Shallallaahu 'alaihi wa Sallam sedang khutbah berdiri, datanglah kafilah dagang dari negeri Syam. Lalu orang-orang menyongsongnya sehingga (dalam masjid) hanya tinggal dua belas orang. Diriwayatkan oleh Muslim.

Hadits ke-309
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa mendapatkan satu rakaat dari sholat Jum'at atau sholat lainnya, maka hendaklah ia menambah rakaat lainnya yang kurang, dan dengan itu sempurnalah sholatnya." Riwayat Nasa'i, Ibnu Majah dan Daruquthni. Lafadz hadits menurut riwayat Daruquthni. Sanadnya shahih tetapi Abu Hatim menguatkan ke-mursal-an hadits ini.

Hadits ke-310
Dari Jabir Ibnu Samurah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam berkhutbah dengan berdiri, lalu duduk, kemudian bangun dan berkhotbah dengan berdiri lagi. Maka barangsiapa memberi tahu engkau bahwa beliau berkhutbah dengan duduk, maka ia telah bohong. Dikeluarkan oleh Muslim.

Hadits ke-311
Jabir Ibnu Abdullah Radliyallaahu 'anhu berkata: Adalah Rasulullah Shallallaahu 'alaihi wa Sallam bila berkhotbah memerah kedua matanya, meninggi suaranya, dan mengeras amarahnya seakan-akan beliau seorang komandan tentara yang berkata: Musuh akan menyerangmu pagi-pagi dan petang. Beliau bersabda: "Amma ba'du, sesungguhnya sebaik-baik perkataan ialah Kitabullah (al-Qur'an), sebaik-baiknya petunjuk ialah petunjuk Muhammad, sejelek-jelek perkara ialah yang diada-adakan (bid'ah), dan setiap bid'ah itu sesat." Diriwayatkan oleh Muslim. Dalam suatu riwayatnya yang lain: Khutbah Nabi Shallallaahu 'alaihi wa Sallam pada hari Jum'at ialah: Beliau memuji Allah dan mengagungkan-Nya, kemudian beliau mengucapkan seperti khutbah di atas dan suaru beliau keras. Dalam suatu riwayatnya yang lain. "Barangsiapa yang diberi petunjuk oleh Allah, maka tiada orang yang dapat menyesatkannya dan barangsiapa yang disesatkan oleh Allah, maka tiada orang yang dapat memberikan hidayah padanya." Menurut riwayat Nasa'i: "Dan setiap kesesatan itu tempatnya di neraka."

Hadits ke-312
Ammar Ibnu Yasir Radliyallaahu 'anhu berkata: Aku pernah mendengar Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sesungguhnya lamanya sholat seseorang dan pendek khutbahnya adalah pertanda akan pemahamannya (yang mendalam)." Riwayat Muslim.

Hadits ke-313
Ummu Hisyam Binti Haritsah Ibnu Al-Nu'man Radliyallaahu 'anhu berkata: Aku tidak menghapal (Qof. Walqur'anil Majiid kecuali dari lidah Rasulullah Shallallaahu 'alaihi wa Sallam yang beliau baca setiap Jum'at di atas mimbar ketika berkhutbah di hadapan orang-orang. Riwayat Muslim.

Hadits ke-314
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa berbicara pada sholat Jum'at ketika imam sedang berkhutbah, maka ia seperti keledai yang memikul kitab-kitab. Dan orang yang berkata: Diamlah, tidak ada Jum'at baginya." Diriwayatkan oleh Ahmad dengan sanad tidak apa-apa, sebab ia menafsirkan hadits Abu Hurairah yang marfu' dalam shahih Bukhari-Muslim.

Hadits ke-315
"Jika engkau berkata pada temanmu "diamlah" pada sholat Jum'at sedang imam sedang berkhutbah, maka engkau telah sia-sia."

Hadits ke-316
Jabir Radliyallaahu 'anhu berkata: Ada seorang laki-laki masuk pada waktu sholat Jum'at di saat Nabi Shallallaahu 'alaihi wa Sallam sedang berkhutbah. Maka bertanyalahg beliau: "Engkau sudah sholat?" Ia menjawab: Belum. Beliau bersabda: "Berdirilah dan sholatlah dua rakaat." Muttafaq Alaihi.

Hadits ke-317
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam pada sholat Jum'at biasanya membaca surat al-Jumu'ah dan al-Munafiqun. Diriwayatkan oleh Muslim.

Hadits ke-318
Dalam riwayatnya pula (Muslim) bahwa Nu'man Ibnu Basyir Radliyallaahu 'anhu berkata: Biasanya beliau pada sholat dua 'Id dan Jum'at membaca (Sabbihisma rabbikal a'laa) dan (Hal ataaka haditsul ghoosyiyah).

Hadits ke-319
Zaid Ibnu Arqom Radliyallaahu 'anhu berkata: Nabi Shallallaahu 'alaihi wa Sallam sholat 'Id, kemudian beliau memberi keringanan untuk sholat Jum'at, lalu bersabda: "Barangsiapa hendak sholat, sholatlah." Riwayat Imam Lima kecuali Tirmidzi. Hadits shahih menurut Ibnu Khuzaimah.

Hadits ke-320
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Apabila seorang di antara kamu sholat Jum'at, hendaknya ia sholat setelah itu empat rakaat." Riwayat Muslim

Hadits ke-321
Dari Saib Ibnu Yazid Radliyallaahu 'anhu bahwa Muawiyah Radliyallaahu 'anhu pernah berkata kepadanya: Jika engkau telah sholat Jum'at maka janganlah engkau menyambungnya dengan sholat lain hingga engkau berbicara atau keluar, karena Rasulullah Shallallaahu 'alaihi wa Sallam memerintahkan kami demikian, yakni: Janganlah kita menyambung suatu sholat dengan sholat lain sehingga kita berbicara atau keluar. Riwayat Muslim.

Hadits ke-322
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa mandi kemudian mendatangi sholat Jum'at, lalu sholat semampunya, kemudian diam sampai sang imam selesai dari khutbahnya, kemudian sholat bersama imam, maka diampuni dosa-dosanya antara Jum'at itu dan Jum'at berikutnya serta tiga hari setelahnya." Riwayat Muslim.

Hadits ke-323
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam setelah menyebut hari Jum'at beliau bersabda: "Pada hari itu ada suatu saat jika bertepatan seorang hamba muslim berdiri untuk sholat memohon kepada Allah, maka niscaya Allah akan memberikannya sesuatu." Kemudian beliau memberi isyarat dengan tangannya bahwa saat itu sebentar. Muttafaq Alaihi. Dalam suatu riwayat Muslim: "Ia adalah saat yang pendek."

Hadits ke-324
Abu Burdah dari ayahnya Radliyallaahu 'anhu berkata: "Aku mendengar Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Saat (waktu) itu ialah antara duduknya imam hingga dilaksanakannya sholat." Riwayat Muslim. Daruquthni menguatkan bahwa hadits tersebut dari perkataan Abu Burdah sendiri.

Hadits ke-325
Dari hadits Abdullah Ibnu Salam menurut riwayat Ibnu Majah -- dan dari Jabir menurut riwayat Abu Dawud dan Nasa'i: "Bahwa saat tersebut adalah antara sholat Ashar hingga terbenamnya matahari." Hadits ini dipertentangkan lebih dari empat puluh pendapat yang telah saya (Ibnu Hajar) rangkum dalam Syarah Bukhari.

Hadits ke-326
Jabir Radliyallaahu 'anhu berkata: Sunnah telah berlaku bahwa pada setiap empat puluh orang ke atas wajib mendirikan sholat Jum'at. Riwayat Daruquthni dengan sanad lemah.

Hadits ke-327
Dari Samurah Ibnu Jundab, bahwa Nabi Shallallaahu 'alaihi wa Sallam memohon ampunan untuk orang-orang yang beriman baik laki-laki maupun perempuan pada setiap Jum'at. Diriwayatkan oleh al-Bazzar dengan sanad lemah.

Hadits ke-328
Dari Jabir Ibnu Samurah bahwa Nabi Shallallaahu 'alaihi wa Sallam pada saat khutbah membaca ayat-ayat Qur'an untuk memberi peringatan kepada orang-orang. Riwayat Abu Dawud dan asalnya dalam riwayat Muslim.

Hadits ke-329
Dari Thariq Ibnu Syihab bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sholat Jum'at itu hak yang wajib bagi setiap Muslim dengan berjama'ah kecuali empat orang, yaitu: budak, wanita, anak kecil, dan orang yang sakit." Riwayat Abu Dawud. Dia berkata: Thoriq tidak mendengarnya dari Nabi Shallallaahu 'alaihi wa Sallam Dikeluarkan oleh Hakim dari riwayat Thariq dari Abu Musa.

Hadits ke-330
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Seorang yang bepergian itu tidak wajib sholat Jum'at." Riwayat Thabrani dengan sanad lemah.

Hadits ke-331
Abdullah Ibnu Mas'ud Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam apabila telah duduk di atas Mimbar, maka beliau berhadapan dengan muka kami. Riwayat Tirmidzi dengan sanad lemah.

Hadits ke-332
Menurut Ibnu Khuzaimah hadits tersebut mempunyai saksi dari hadits Bara'.

Hadits ke-333
Hakam Ibnu Hazn Radliyallaahu 'anhu berkata: Kami mengalami sholat Jum'at bersama Nabi Shallallaahu 'alaihi wa Sallam, beliau berdiri dengan memegang tongkat atau busur panah." Riwayat Abu Dawud.

Hadits ke-334
Dari Sholeh Ibnu Khuwwat Radliyallaahu 'anhu dari seseorang yang pernah sholat Khouf (sholat dalam keadaan takut atau perang) bersama Nabi Shallallaahu 'alaihi wa Sallam pada hari perang Dzatir Riqo': Bahwa sekelompok sahabat Nabi Shallallaahu 'alaihi wa Sallam berbaris bersama beliau dan sekelompok lain menghadapi musuh. Lalu beliau sholat bersama mereka (kelompok yang berbaris) satu rakaat, kemudian beliau tetap berdiri dan mereka menyelesaikan sholatnya masing-masing. Lalu mereka bubar dan berbaris menghadapi musuh. Datanglah kelompok lain dan beliau sholat satu rakaat yang tersisa, kemudian beliau tetap duduk dan mereka meneruskan sendiri-sendiri, lalu beliau salam bersama mereka. Muttafaq Alaihi dan lafadznya menurut riwayat Muslim. Hadits ini juga terdapat dalam kitab al-Ma'rifah karangan Ibnu Mandah, dari sholeh Ibnu Khuwwat dari ayahnya.

Hadits ke-335
Ibnu Umar Radliyallaahu 'anhu berkata: Aku berperang bersama Rasulullah Shallallaahu 'alaihi wa Sallam di jalan menuju Najed. Kami menghadapi musuh dan berbaris menghadapi mereka. Maka berdirilah Rasulullah Shallallaahu 'alaihi wa Sallam dan sholat bersama kami, sekelompok berdiri bersama beliau dan sekelompok lain menghadapi musuh. Beliau sholat satu rakaat dengan kelompok yang bersama beliau dan sujud dua kali, kemudian mereka berpaling menuju tempat kelompok yang belum sholat. Lalu mereka datang dan beliau sholat satu rakaat dan sujud dua kali. Muttafaq Alaihi dan lafadznya menurut riwayat Bukhari.

Hadits ke-336
Jabir Radliyallaahu 'anhu berkata: Aku pernah sholat Khouf bersama Rasulullah Shallallaahu 'alaihi wa Sallam Kami berbaris dua barisan, satu barisan di belakang Rasulullah Shallallaahu 'alaihi wa Sallam, sedang musuh berada di antara kami dan kiblat. Ketika Nabi takbir kami semua ikut takbir, kemudian beliau ruku' dan kami semua ikut ruku', ketika beliau mengangkat kepala (i'tidal) dari ruku' kami semua mengangkat kepala, kemudian beliau sujud bersama barisan yang ada di belakangnya, sedang barisan lain tetap berdiri menghadapi musuh. Ketika beliau selesai sujud berdirilah barisan yang ada di belakangnya. Jabir menyebut hadits tersebut. Dalam suatu riwayat lain: Kemudian beliau sujud dan sujud pula barisan pertama, ketika mereka berdiri sujudlah barisan kedua. Kemudian perawi menyebutkan hadits yang serupa dengan hadits tadi, dan di akhir hadits disebutkan: Kemudian Nabi Shallallaahu 'alaihi wa Sallam salam dan kami semua ikut salam. Diriwayatkan oleh Muslim.

Hadits ke-337
Menurut riwayat Abu Dawud dari Abu Ayyasy al-Zuraqiy ditambahkan: Kejadian itu di Usfan.

Hadits ke-338
Menurut riwayat Nasa'i dari jalan lain, dari Jabir Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam sholat dengan sekelompok sahabatnya dua rakaat, lalu beliau salam, kemudian sholat dengan kelompok lain dua rakaat, lalu salam.

Hadits ke-339
Hadits serupa diriwayatkan oleh Abu Dawud dari Abu Bakrah.

Hadits ke-340
Dari Hudzaifah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam sholat khouf dengan mereka satu rakaat dan dengan mereka yang lain satu rakaat, dan mereka tidak mengqadla. Riwayat Ahmad, Abu Dawud dan Nasa'i. Hadits shahih menurut Ibnu Hibban.

Hadits ke-341
Hadits serupa diriwayatkan oleh Ibnu Khuzaimah dari Ibnu Abbas Radliyallaahu 'anhu

Hadits ke-342
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sholat khouf itu satu rakaat dalam keadaan bagaimanapun." Riwayat Al-Bazzar dengan sanad yang lemah.

Hadits ke-343
Dari Ibnu Umar Radliyallaahu 'anhu dalam hadits yang marfu': Dalam sholat khouf tidak ada sujud sahwi. Dikeluarkan oleh Daruquthni dengan sanad yang lemah.

Hadits ke-344
Dari 'Aisyah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Hari Raya Fithri adalah hari orang-orang berbuka dan hari raya Adlha adalah hari orang-orang berkurban." Riwayat Tirmidzi.

Hadits ke-345
Dari Abu Umairah Ibnu Anas Ibnu Malik Radliyallaahu 'anhu dari paman-pamannya di kalangan shahabat bahwa suatu kafilah telah datang, lalu mereka bersaksi bahwa kemarin mereka telah melihat hilal (bulan sabit tanggal satu), maka Nabi Shallallaahu 'alaihi wa Sallam memerintahkan mereka agar berbuka dan esoknya menuju tempat sholat mereka. Riwayat Ahmad dan Abu Dawud. Lafadznya menurut Abu Dawud dan sanadnya shahih.

Hadits ke-346
Anas Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam tidak berangkat (menuju tempat sholat) pada hari raya Fithri, sehingga beliau memakan beberapa buah kurma. Dikeluarkan oleh Bukhari. Dan dalam riwayat mu'allaq (Bukhari) yang bersambung sanadnya menurut Ahmad: Beliau memakannya satu persatu.

Hadits ke-347
Dari Ibnu Buraidah dari ayahnya Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam tidak keluar pada hari raya Fithri sebelum makan dan tidak makan pada hari raya Adlha sebelum sholat. Riwayat Ahmad dan Tirmidzi. Hadits shahih menurut Ibnu Hibban.

Hadits ke-348
Ummu Athiyyah Radliyallaahu 'anhu berkata: Kami diperintahkan mengajak keluar gadis-gadis dan wanita-wanita haid pada kedua hari raya untuk menyaksikan kebaikan dan dakwah kaum muslimin, wanita-wanita yang haid itu terpisah dari tempat sholat. Muttafaq Alaihi.

Hadits ke-349
Ibnu Umar Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam, Abu Bakar, dan Umar selalu sholat dua hari raya Fithri dan Adlha sebelum khutbah. Muttafaq Alaihi.

Hadits ke-350
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam sholat pada hari raya dua rakaat, beliau tidak melakukan sholat sebelum dan setelahnya. Dikeluarkan oleh Imam Tujuh.

Hadits ke-351
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam sholat hari raya tanpa adzan dan qomat. Dikeluarkan oleh Abu Dawud dan asalnya dalam riwayat Bukhari.

Hadits ke-352
Dari Abu Said Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam tidak melakukan sholat apapun sebelum sholat hari raya, bila beliau kembali ke rumahnya beliau sholat dua rakaat. Diriwayatkan oleh Ibnu Majah dengan sanad hasan.

Hadits ke-353
Dari Abu Said Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam keluar pada hari raya Fithri dan Adlha ke tempat sholat, sesuatu yang beliau dahulukan adalah sholat, kemudian beliau berpaling dan berdiri menghadap orang-orang, orang-orang masih tetap pada shafnya, lalu beliau memberikan nasehat dan perintah kepada mereka. Muttafaq Alaihi.

Hadits ke-354
Dari Amar Ibnu Syuaib dari ayahnya dari kakeknya Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Takbir dalam sholat hari raya Fithri adalah tujuh kali pada rakaat pertama dan lima kali pada rakaat kedua, dan bacalah al-fatihah dan surat adalah setelah kedua-duanya." Dikeluarkan oleh Abu Dawud, Tirmidzi mengutipnya dari shahih Bukhari.

Hadits ke-355
Dari Abu waqid al-Laitsi Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam dalam sholat hari raya Fithri dan Adlha biasanya membaca surat Qof dan Iqtarabat. Dikeluarkan oleh Muslim.

Hadits ke-356
Jabir Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam pada hari raya biasanya mengambil jalan yang berlainan. Dikeluarkan oleh Bukhari.

Hadits ke-357
Abu Dawud juga meriwayatkan hadits serupa dari Ibnu Umar.

Hadits ke-358
Dari Anas Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam tiba di Madinah dan mereka (penduduk Madinah) mempunyai dua hari untuk bermain-main. Maka beliau bersabda: "Allah telah menggantikan dua hari tersebut dengan dua hari yang lebih baik, yaitu hari raya Adlha dan Fithri." Dikeluarkan oleh Abu Dawud dan Nasa'i dengan sanad yang shahih.

Hadits ke-359
Ali Radliyallaahu 'anhu berkata: Termasuk sunnah Rasul adalah keluar menuju sholat hari raya dengan berjalan kaki. Hadits hasan riwayat Tirmidzi.

Hadits ke-360
Dari Abu Hurairah Radliyallaahu 'anhu bahwa mereka mengalami hujan pada hari raya, maka Nabi Shallallaahu 'alaihi wa Sallam sholat hari raya bersama mereka di masjid. Riwayat Abu Dawud dengan sanad lemah.

Hadits ke-361
Al-Mughirah Ibnu Syu'bah Radliyallaahu 'anhu berkata: Pada zaman Rasulullah Shallallaahu 'alaihi wa Sallam pernah terjadi gerhana matahari yaitu pada hari wafatnya Ibrahim. Lalu orang-orang berseru: Terjadi gerhana matahari karena wafatnya Ibrahim. Maka Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sesungguhnya matahari dan bulan adalah dua tanda di antara tanda-tanda kekuasaan Allah. Keduanya tidak terjadi gerhana karena kematian dan kehidupan seseorang. Jika kalian melihat keduanya berdo'alah kepada Allah dan sholatlah sampai kembali seperti semula." Muttafaq Alaihi. Menurut riwayat Bukhari disebutkan: "Sampai terang kembali."

Hadits ke-362
Menurut riwayat Bukhari dari hadits Abu Bakrah Radliyallaahu 'anhu : "Maka sholatlah dan berdoalah sampai kejadian itu selesai atasmu."

Hadits ke-363
Dari 'Aisyah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam mengeraskan bacaannya dalam sholat gerhana, beliau sholat empat kali ruku' dalam dua rakaat dan empat kali sujud. Muttafaq Alaihi dan lafadznya menurut Muslim. Dalam riwayat Muslim yang lain: Lalu beliau menyuruh seorang penyeru untuk menyerukan: Datanglah untuk sholat berjama'ah.

Hadits ke-364
Ibnu Abbas Radliyallaahu 'anhu berkata: Terjadi gerhana matahari pada zaman Rasulullah Shallallaahu 'alaihi wa Sallam, maka beliau sholat, beliau berdiri lama sekitar lamanya bacaan surat al-Baqarah, kemudian ruku' lama, lalu bangun dan berdiri lama namun lebih pendek dibandingkan berdiri yang pertama, kemudian ruku' lama namun lebih pendek dibanding ruku' yang pertama, lalu sujud, kemudian berdiri lama namun lebih pendek dibanding berdiri yang pertama, lalu ruku' lama namun lebih pendek dibandingkan ruku' yang pertama, kemudian bangun dan berdiri lama namun lebih pendek dibanding berdiri yang pertama, lalu ruku' lama namun lebih pendek dibanding ruku' yang pertama, kemudian beliau mengangkat kepala lalu sujud, kemudian selesailah dan matahari telah terang, lalu beliau berkhutbah di hadapan orang-orang. Muttafaq Alaihi dan lafadznya menurut Bukhari. Dalam suatu riwayat Muslim: Beliau sholat ketika terjadi gerhana matahari delapan ruku' dalam empat sujud.

Hadits ke-365
Dari Ali Radliyallaahu 'anhu juga ada hadits semisalnya.

Hadits ke-366
Dalam riwayat Bukhari dari Jabir: Beliau sholat enam ruku' dengan empat sujud.

Hadits ke-367
Menurut riwayat Abu Dawud dari Ubay Ibnu Ka'ab Radliyallaahu 'anhu : Beliau sholat lalu ruku' lima kali dan sujud dua kali, dan melakukan pada rakaat kedua seperti itu.

Hadits ke-368
Ibnu Abbas Radliyallaahu 'anhu berkata: Tidak berhembus angin sedikitpun kecuali Nabi Shallallaahu 'alaihi wa Sallam berlutut di atas kedua lututnya, seraya berdoa: "Ya Allah jadikan ia rahmat dan jangan jadikan ia siksa." Riwayat Syafi'i dan Thabrani. Dari dia Radliyallaahu 'anhu : Bahwa beliau sholat dengan enam ruku' dan empat sujud ketika terjadi gempa bumi, dan beliau bersabda: "Beginilah cara sholat (jika terlihat) tanda kekuasaan Allah." Diriwayatkan oleh Baihaqi. Syafi'i juga menyebut hadits seperti itu dari Ali Ibnu Abu Thalib namun tanpa kalimat akhirnya.

Hadits ke-369
Ibnu Abbas Radliyallaahu 'anhu berkata: Nabi Shallallaahu 'alaihi wa Sallam keluar dengan rendah diri, berpakaian sederhana, khusyu', tenang, berdoa kepada Allah, lalu beliau sholat dua rakaat seperti pada sholat hari raya, beliau tidak berkhutbah seperti pada sholat hari raya, beliau tidak berkhutbah seperti khutbahmu ini. Riwayat Imam Lima dan dinilai shahih oleh Tirmidzi, Abu Awanah, dan Ibnu Hibban.

Hadits ke-370
Dari 'Aisyah Radliyallaahu 'anhu : Bahwa orang-orang mengadu kepada Rasulullah Shallallaahu 'alaihi wa Sallam tentang tidak turunnya hujan. Beliau menyuruh mengambil mimbar dan meletakkannya di tempat sholat, lalu beliau menetapkan hari dimana orang-orang harus keluar. Beliau keluar ketika mulai tampak sinar matahari. Beliau duduk di atas mimbar, bertakbir dan memuji Allah, kemudian beliau bersabda: "Sesungguhnya kalian telah mengadukan kekeringan negerimu padahal Allah telah memerintahkan kalian agar berdoa kepada-Nya dan Dia berjanji akan mengabulkan doamu. Lalu beliau berdoa, segala puji bagi Allah Tuhan sekalian alam, yang Maha Pengasih lagi Maha Penyayang, yang merajai hari pembalasan, tidak ada Tuhan selain Allah yang melakukan apa yang Ia kehendaki, ya Allah Engkaulah Allah tidak ada Tuhan selain Engkau, Engkau Mahakaya dan kami orang-orang fakir, turunkanlah pada kami hujan, dan jadikan apa yang Engkau turunkan sebagai kekuatan dan bekal hingga suatu batas yang lama." Kemudian beliau mengangkat kedua tangannya terus menerus hingga tampak warna putih kedua ketiaknya, lalu beliau masih membelakangi orang-orang dan membalikkan selendangnya dan beliau masih mengangkat kedua tangannya. Kemudian beliau menghadap orang-orang dan turun, lalu sholat dua rakaat. Lalu Allah mengumpulkan awan, kemudian terjadi guntur dan kilat, lalu turun hujan. Riwayat Abu Dawud. Dia berkata: Hadits ini gharib dan sanadnya baik.

Hadits ke-371
Mengenai kisah membalikkan selendang dalam shahih Bukhari dari hadits Abdullah Ibnu Zaid di dalamnya disebutkan: Lalu beliau menghadap kiblat dan berdoa, kemudian sholat dua rakaat dengan bacaan yang keras.

Hadits ke-372
Menurut riwayat Daruquthni dari hadits mursal Abu Ja'far al-Baqir: Beliau membalikkan selendang itu agar musim kemarau berganti (dengan musim hujan).

Hadits ke-373
Dari Anas bahwa ada seorang laki-laki masuk ke masjid pada hari Jum'at di saat Nabi Shallallaahu 'alaihi wa Sallam berdiri memberikan khutbah, lalu orang itu berkata: Ya Rasulullah, harta benda telah binasa, jalan-jalan putus, maka berdoalah kepada Allah agar Dia memberikan kita hujan. Lalu beliau mengangkat kedua tangannya dan berdoa: "Ya Allah turunkanlah hujan pada kami, ya Allah turunkanlah hujan kepada kami." Lalu dia meneruskan hadits itu dan didalamnya ada doa agar Allah menahan awan itu. Muttafaq Alaihi.

Hadits ke-374
Dari Anas bahwa Umar Radliyallaahu 'anhu bila orang-orang ditimpa kemarau ia memohon hujan dengan tawasul (perantaraan Abbas Ibnu Abdul Mutholib. Ia berdoa: Ya Allah, sesungguhnya kami dahulu memohon hujan kepada-Mu dengan perantaraan Nabi kami, lalu Engkau beri kami hujan, dan sekarang kami bertawasul kepada-Mu dengan paman Nabi kami, maka berilah kami hujan. Lalu diturunkan hujan kepada mereka. Riwayat Bukhari.

Hadits ke-375
Dari dia Radliyallaahu 'anhu bahwa dia berkata: Kami bersama Rasulullah Shallallaahu 'alaihi wa Sallam pernah kehujanan, lalu beliau membuka bajunya sehingga badan beliau terkena hujan. Beliau bersabda: "Sesungguhnya hujan ini baru datang dari Tuhannya." Riwayat Muslim.

Hadits ke-376
Dari 'Aisyah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bila melihat hujan, beliau berdoa: "Ya Allah curahkanlah hujan yang bermanfaat." Dikeluarkan oleh Bukhari-Muslim.

Hadits ke-377
Dari Sa'ad Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam berdoa sewaktu memohon hujan: "Ya Allah ratakanlah bagi kami awan yang tebal, berhalilintar, yang deras, berkilat, yang menghujani kami dengan rintik-rintik, butir-butir kecil yang banyak siramannya, wahai Dzat yang Maha Agung dan Mulia." Riwayat Abu Awanah dalam kitab shahihnya.

Hadits ke-378
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Nabi Sulaiman pernah keluar untuk memohon hujan, lalu beliau melihat seekor semut terlentang di atas punggungnya dengan kaki-kakinya terangkat ke langit seraya berkata: "Ya Allah kami adalah salah satu makhluk-Mu yang bukan tidak membutuhkan siraman airmu. Maka Nabi Sulaiman berkata: Pulanglah, kamu benar-benar akan diturunkan hujan karena doa makhluk selain kamu."

Hadits ke-379
Dari Anas Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam memohon hujan, lalu beliau memberi isyarat dengan punggung kedua telapak tangannya ke langit. Dikeluarkan oleh Muslim.

Hadits ke-380
Dari Abu Amir al-Asy'ari Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sesungguhnya akan ada di antara umatku kaum yang menghalalkan kemaluan dan sutra." Riwayat Abu Dawud dan asalnya dalam riwayat Bukhari.

Hadits ke-381
Hudzaifah Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam melarang kami minum dan makan dalam tempat terbuat dari emas dan perak, memakai pakaian dari sutera tipis dan tebal, serta duduk di atasnya. Riwayat Bukhari.

Hadits ke-382
Umar Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam melarang memakai sutera kecuali sebesar dua, tiga, atau empat jari. Muttafaq Alaihi dan lafadznya menurut Muslim.

Hadits ke-383
Dari Anas Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam memberi keringanan kepada Abdurrahman Ibnu Auf dan Zubair untuk memakai pakaian sutera dalam suatu bepergian karena penyakit gatal yang menimpa mereka. Muttafaq Alaihi.

Hadits ke-384
Ali Radliyallaahu 'anhu berkata: Nabi Shallallaahu 'alaihi wa Sallam pernah memberiku pakaian dari campuran sutera. Lalu aku keluar dengan menggunakan pakaian itu dan kulihat kemarahan di wajah beliau, maka aku bagikan pakaian itu kepada wanita-wanita di rumahku. Muttafaq Alaihi dan lafadz hadits ini menurut Muslim.

Hadits ke-385
Dari Abu Musa Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Emas dan sutera itu dihalalkan bagi kaum wanita umatku dan diharamkan bagi kaum prianya." Riwayat Ahmad, Nasa'i dan Tirmidzi. Hadits shahih menurut Tirmidzi.

Hadits ke-386
Dari Imran Ibnu Hushoin Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Sesungguhnya Allah itu senang bila memberikan suatu nikmat kepada hamba-Nya, Dia melihat bekas nikmat-Nya itu padanya." Riwayat Baihaqi.

Hadits ke-387
Dari Ali Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam melarang memakai pakaian yang ada suteranya dan yang dicelup kuning. Riwayat Muslim.

Hadits ke-388
Abdullah Ibnu Amar Radliyallaahu 'anhu berkata: Nabi Shallallaahu 'alaihi wa Sallam melihat kepadaku dua pakaian yang dicelup kuning, lalu beliau bertanya: "Apakah ibumu menyuruhmu seperti ini?" Riwayat Muslim.

Hadits ke-389
Dari Asma Binti Abu Bakar Radliyallaahu 'anhu bahwa dia mengeluarkan jubah Rasulullah Shallallaahu 'alaihi wa Sallam yang saku, dua lengan, dan dua belahannya bersulam sutera. Riwayat Abu Dawud. Asalnya dari riwayat Muslim, dan dia menambahkan: Jubah itu disimpan di tempat 'Aisyah Radliyallaahu 'anhu hingga dia wafat, lalu aku mengambilnya. Nabi Shallallaahu 'alaihi wa Sallam biasa mengenakannya dan kami mencucinya untuk mengobati orang sakit. Bukhari menambahkan dalam kitab al-Adabul Mufrad: Beliau biasa mengenakannya untuk menemui utusan di hari Jum'at.

Sumber: Kitab Hadits Bulughul Maram Min Adillatil Ahkam, Oleh : Al-Hafidz Ibnu Hajar Al-Ashqolani.
http://www.mutiara-hadits.co.nr/


Kitab Jenazah

3. Kitab Jenazah

3. Kitab Jenazah

Hadits ke-1
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Perbanyaklah menyebut pelebur kenikmatan, yaitu : mati." Riwayat Tirmidzi dan Nasa'i, dan dinilai shahih oleh Ibnu Hibban.

Hadits ke-2
Dari Anas Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Janganlah sekali-kali seseorang di antara kamu menginginkan mati karena kesusahan yang menimpanya, bila ia benar-benar menginginkannya hendaknya ia berdoa: Ya Allah hidupkanlah aku selama kehidupan itu lebih baik bagiku dan wafatkanlah aku jika sekiranya itu lebih baik bagiku." Muttafaq Alaihi.

Hadits ke-3
Dari Buraidah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Orang yang beriman itu mati dengan peluh di dahi." Riwayat Imam Tiga. Hadits shahih menurut Ibnu Hibban.

Hadits ke-4
Dari Abu Said dan Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tuntunlah orang yang hampir mati di antara kamu dengan Laa ilaaha illallah." Riwayat Muslim dan Imam Empat.

Hadits ke-5
Dari Ma'qil Ibnu Yasar bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Bacakanlah surat Yasin atas orang yang hampir mati di antara kamu." Riwayat Abu Dawud dan Nasa'i. Hadits shahih menurut Ibnu Hibban.

Hadits ke-6
Ummu Salamah Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam masuk ke rumah Abu Salamah sewaktu matanya masih terbuka, lalu beliau memejamkan matanya. Kemudian berkata: "Sesungguhnya ruh itu bila dicabut maka pandangannya mengikutinya." Maka menjeritlah orang-orang dari keluarganya, lalu beliau bersabda: "Janganlah kamu berdoa untuk dirimu sendiri kecuali demi kebaikan, karena sesungguhnya malaikat itu mengamini apa yang kamu ucapkan." Kemudian beliau berdoa: "Ya Allah berilah ampunan kepada Abu Salamah, tinggikanlah derajatnya ke tingkat orang-orang yang mendapat petunjuk, lapangkanlah baginya dalam kuburnya, terangilah dia didalamnya, dan berilah penggantinya dalam turunannya." Riwayat Muslim.

Hadits ke-7
Dari 'Aisyah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam ketika wafat ditutup dengan kain bermotif dari Yaman. Muttafaq Alaihi.

Hadits ke-8
Dari 'Aisyah Radliyallaahu 'anhu bahwa Abu Bakar Radliyallaahu 'anhu mencium Nabi Shallallaahu 'alaihi wa Sallam setelah beliau wafat. Riwayat Bukhari.

Hadits ke-9
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Ruh orang mati itu tergantung dengan hutangnya sampai hutang itu dilunasi untuknya." Riwayat Ahmad dan Tirmidzi. Hadits hasan menurut Tirmidzi.

Hadits ke-10
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Mengenai orang yang terjatuh dari kendaraannya kemudian meninggal, mandikanlah ia dengan air dan bidara, dan kafankanlah dengan dua lapis kainnya." Muttafaq Alaihi. 4:yakni dengan kedua pakaian ihramnya. Saat itu ia sedang wuquf di Arafah pada haji wada'. Kelanjutan sabda beliau adalah: Janganlah kamu membalsamnya dan jangan menutupi kepalanya, karena sesungguhnya Allah akan membangkitkannya pada hari kiamat sebagai orang yang bertalbiyah).

Hadits ke-11
Dari 'Aisyah Radliyallaahu 'anhu bahwa ketika mereka akan memandikan jenazah Rasulullah Shallallaahu 'alaihi wa Sallam, mereka bertanya-tanya: Demi Allah kami tidak mengerti, apakah kami harus melucuti pakaian Rasulullah Shallallaahu 'alaihi wa Sallam sebagaimana kami melucuti pakaian mayit kami atau tidak? Hadits diriwayatkan oleh Abu Dawud. 4:Kelanjutan hadits ini dalam riwayat Abu Dawud adalah: Ketika mereka berselisih, maka Allah menidurkan mereka, sehingga dagu-dagu mereka menempel ke dada masing-masing tanpa kecuali. Kemudian terdengar oleh mereka suara dari dalam rumah, dan mereka tidak mengetahui siapa yang mengucapkannya: Mandikanlah Rasulullah Shallallaahu 'alaihi wa Sallam dalam keadaan berpakaian. Lalu mereka memandikan beliau dalam keadaan mengenakan gamisnya dengan menyiramkan air di atas gamisnya itu dan menggosoknya dengan gamis, bukan dengan tangan mereka langsung.

Hadits ke-12
Ummu Athiyyah Radliyallaahu 'anhu berkata: Nabi Shallallaahu 'alaihi wa Sallam masuk ketika kami sedang memandikan jenazah puterinya, lalu beliau bersabda: "Mandikanlah tiga kali, lima kali, atau lebih dari itu. Jika kamu pandang perlu pakailah air dan bidara, dan pada yang terakhir kali dengan kapur barus 4:kamfer) atau campuran dari kapur barus." Ketika kami telah selesai, kami beritahukan beliau, lalu beliau memberikan kainnya pada kami seraya bersabda: "Bungkuslah ia dengan kain ini." Muttafaq Alaihi. Dalam suatu riwayat: "Dahulukan bagian-bagian yang kanan dan tempat-tempat wudlu." Dalam suatu lafadz menurut Bukhari: Lalu kami pintal rambutnya tiga pintalan dan kami letakkan di belakangnya.

Hadits ke-13
'Aisyah Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam dikafani dengan tiga kain putih bersih dari kapas, tanpa ada baju dan surban padanya. Muttafaq Alaihi.

Hadits ke-14
Dari Ibnu Umar Radliyallaahu 'anhu bahwa ketika Abdullah Ibnu Ubay wafat, puteranya datang kepada Rasulullah Shallallaahu 'alaihi wa Sallam dan berkata: Berikan baju baginda padaku untuk mengkafaninya. Lalu beliau memberikan kepadanya. Muttafaq Alaihi.

Hadits ke-15
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Pakailah pakaianmu yang putih karena ia adalah pakaianmu yang terbaik, dan jadikan ia sebagai kain kafan mayit-mayitmu." Riwayat Imam Lima kecuali Nasa'i dan dinilai shahih oleh Tirmidzi.

Hadits ke-16
Dari Jabir Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Apabila seseorang di antara kamu mengkafani saudaranya, hendaknya ia memilih yang paling baik." Riwayat Muslim.

Hadits ke-17
Jabir berkata: Nabi Shallallaahu 'alaihi wa Sallam pernah mengumpulkan dua orang yang gugur dalam perang Uhud dalam satu pakaian. Kemudian beliau bertanya: "Siapakah di antara mereka yang paling banyak menghapal al-Qur'an?" Lalu beliau mendahulukannya untuk dimasukkan ke dalam lahat, mereka tidak dimandikan dan tidak disholatkan. Riwayat Bukhari.

Hadits ke-18
Dari Ali Radliyallaahu 'anhu bahwa dia mendengar Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Janganlah memilih yang mahal untuk kain kafan, karena ia akan lekas rusak." Riwayat Abu Dawud.

Hadits ke-19
Dari 'Aisyah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda kepadanya: "Jika engkau mati sebelumku, aku akan memandikanmu." Hadits riwayat Ahmad dan Ibnu Majah. Dinilai shahih oleh Ibnu Hibban.

Hadits ke-20
Dari Asma' binti Umais Radliyallaahu 'anhu bahwa Fatimah .ra berwasiat agar ia dimandikan oleh Ali r.a. Riwayat Daruquthni.

Hadits ke-21
Dari Buraidah tentang kisah al-Ghomidiyyah yang mati karena Nabi Shallallaahu 'alaihi wa Sallam menyuruh untuk merajamnya lantaran berzina. Buraidah berkata: Kemudian beliau memerintahkan untuk menyolatkan dan memakamkannya. Riwayat Muslim.

Hadits ke-22
Jabir Ibnu Samurah Radliyallaahu 'anhu berkata: Pernah dibawa kepada Nabi Shallallaahu 'alaihi wa Sallam seorang laki-laki yang mati bunuh diri dengan tombak, lalu beliau tidak menyolatkannya. Riwayat Muslim.

Hadits ke-23
Dari Abu Hurairah Radliyallaahu 'anhu tentang kisah seorang wanita yang biasa membersihkan masjid. Nabi Shallallaahu 'alaihi wa Sallam menanyakan wanita tersebut, lalu mereka menjawab: Ia telah meninggal. Maka beliau bersabda: "Mengapa kalian tidak memberitahukan kepadaku?" Mereka seakan-akan meremehkan urusannya. Beliau lalu bersabda: "Tunjukkan aku makamnya." Lalu mereka menunjukkannya, kemudian beliau menyolatkannya. Muttafaq Alaihi. Muslim menambahkan: Kemudian beliau bersabda: "Sungguh kuburan-kuburan ini penuh dengan kegelapan atas penghuninya dan sungguh Allah akan meneranginya untuk mereka dengan sholatku atas mereka."

Hadits ke-24
Dari Hudzaifah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam melarang untuk menyiarkan berita kematian. Riwayat Ahmad dan Tirmidzi. Tirmidzi menilainya hadits hasan.

Hadits ke-25
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam menyiarkan kematian Najasyi pada hari kematiannya, beliau keluar bersama mereka ke tempat sholat, bershaf bersama mereka, dan sholat empat takbir untuknya. Muttafaq Alaihi.

Hadits ke-26
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa dia mendengar Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Jika ada seorang muslim meninggal, lalu ada empat puluh orang yang tidak menyekutukan Allah sholat atas jenazahnya niscaya Allah akan menerima permohonan ampunan mereka untuknya. Riwayat Muslim.

Hadits ke-27
Samurah Ibnu Jundab Radliyallaahu 'anhu berkata: Aku pernah sholat di belakang Nabi Shallallaahu 'alaihi wa Sallam atas jenazah seorang wanita yang meninggal pada saat darah nifasnya keluar. Beliau berdiri di tengahnya. Muttafaq Alaihi.

Hadits ke-28
'Aisyah Radliyallaahu 'anhu berkata: Demi Allah, Rasulullah Shallallaahu 'alaihi wa Sallam pernah menyolatkan jenazah dua anak Baidlo' di dalam masjid. Riwayat Muslim.

Hadits ke-29
Abdurrahman Ibnu Abu Laila berkata: Zaid Ibnu Arqom Radliyallaahu 'anhu biasanya bertakbir empat kali atas jenazah di antara kami, tetapi ia pernah bertakbir lima kali atas suatu jenazah. Lalu aku tanyakan hal itu padanya, ia menjawab: Rasulullah Shallallaahu 'alaihi wa Sallam bertakbir seperti ini. Riwayat Muslim dan Imam Lima.

Hadits ke-30
Dari Ali Radliyallaahu 'anhu bahwa dia bertakbir atas jenazah Sahal Ibnu Huzaif enam kali, dan dia berkata: Sesungguhnya dia adalah pahlawan perang Badar. Riwayat Said Ibnu Manshur dan asalnya dalam riwayat Bukhari.

Hadits ke-31
Jabir Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam biasanya bertakbir empat kali atas jenazah dari kami dan membaca al-Fatihah setelah takbir pertama. Riwayat Syafi'i dengan sanad lemah.

Hadits ke-32
Tholhah Ibnu Abdullah Ibnu Auf Radliyallaahu 'anhu berkata: Aku pernah sholat jenazah di belakang Ibnu Abbas, dia membaca al-Fatihah kemudian 4:setelah sholat) berkata: Agar mereka tahu bahwa itu sunnah Rasul. Riwayat Bukhari.

Hadits ke-33
Auf Ibnu Malik Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam sholat atas suatu jenazah dan aku hafal dari doanya: 4:artinya = Ya Allah berilah ampunan, rahmat, keselamatan, dan maaf kepadanya, muliakanlah tempatnya, lapangkanlah tempat masuknya, cucilah ia dengan air, es, dan embun, bersihkanlah dia dari kesalahan-kesalahan sebagaimana pakaian putih dibersihkan dari kotoran, gantikanlah buatnya rumah yang lebih baik daripada rumahnya dan keluarga yang lebih baik daripada keluarganya, masukkanlah dia dalam syurga, dan peliharalah dia dari fitnah kubur dan siksa neraka). Riwayat Muslim.

Hadits ke-34
Abu Hurairah Radliyallaahu 'anhu berkata: "Rasulullah Shallallaahu 'alaihi wa Sallam bila sholat jenazah berdoa: "4:artinya = Ya Allah ampunilah di antara kami orang yang masih hidup dan yang mati, yang hadir dan yang tidak, yang kecil dan besar, laki-laki dan perempuan. Ya Allah terhadap orang yang Engkau hidupkan di antara kami, hidupkanlah ia atas islam dan terhadap orang yang Engkau wafatkan di antara kami, wafatkan ia atas iman. Ya Allah janganlah Engkau jauhkan kami dari pahalanya dan Engkau sesatkan kami sepeninggalnya)." Riwayat Muslim dan Imam Empat.

Hadits ke-35
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Bila kalian sholat atas mayit, maka ikhlaskan doa untuknya." Riwayat Abu Dawud dan dianggap shahih oleh Ibnu Hibban.

Hadits ke-36
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Bersegera dalam mengurus jenazah, karena jika ia baik maka engkau telah memajukan suatu kebaikan untuknya, dan jika tidak maka engkau menurunkan suatu kejelekan dari lehermu." Muttafaq Alaihi.

Hadits ke-37
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda : "Barangsiapa mengurus jenazah sampai menyolatkannya maka baginya satu qirath dan barangsiapa mengurus jenazah sampai dimakamkan maka baginya dua qirath." Seorang bertanya: Apa itu dua qirath? Beliau bersabda: "Dua gunung besar." Muttafaq Alaihi. Dan menurut riwayat Muslim: "Sampai diletakkan dalam liang lahat."

Hadits ke-38
Menurut riwayat Bukhari pula dari hadits Abu Hurairah: "Barangsiapa mengikuti jenazah seorang muslim karena iman dan mencari ridlo'-Nya, ia bersamanya sampai disholatkan dan selesai pemakamannya, maka ia sesungguhnya pulang dengan dua qirath, tiap qirath seperti gunung Uhud.

Hadits ke-39
Dari Salim dari ayahnya Radliyallaahu 'anhu bahwa dia pernah melihat Nabi Shallallaahu 'alaihi wa Sallam, Abu Bakar, dan Umar berjalan di depan jenazah. Riwayat Imam Lima. Shahih menurut Ibnu Hibban dan mursal menurut Nasa'i dan sekelompok ulama.

Hadits ke-40
Ummu Athiyyah Radliyallaahu 'anhu berkata: Kami dilarang ikut mengantar jenazah, tetapi larangan itu tidak dikeraskan atas kami. Muttafaq Alaihi.

Hadits ke-41
Dari Abu Said bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Bila kalian melihat jenazah maka berdirilah, dan barangsiapa mengantarkannya hendaknya ia tidak duduk sampai jenazah itu diletakkan." Muttafaq Alaihi.

Hadits ke-42
Dari Abu Ishaq bahwa Abdullah Ibnu Yazid memasukkan mayit dari arah dua kaki kuburan, dan ia berkata: Ini menurut sunnah. Dikeluarkan oleh Abu Dawud.

Hadits ke-43
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Bila engkau meletakkan mayitmu di kuburan, maka ucapkanlah: Bismillaah wa 'alaa millati Rasulillah 4:Artinya = Dengan nama Allah dan atas agama Rasulullah)." Dikeluarkan oleh Ahmad, Abu Dawud, dan Nasa'i. Hadits shahih menurut Ibnu Hibban dan mauquf menurut Daruquthni.

Hadits ke-44
Dari 'Aisyah bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Mematahkan tulang mayit adalah sama halnya dengan mematahkannya dalam keadaan hidup." Riwayat Abu Dawud dengan sanad menurut syarat riwayat Muslim.

Hadits ke-45
Ibnu Majah menambahkan dari hadits Ummu Salamah r.a: "Dalam dosanya."

Hadits ke-46
Sa'ad Ibnu Abu Waqqash berkata: Galilah liang lahat untukku dan pancangkanlah batu-batu untukku, seperti yang telah dibuatkan untuk Rasulullah Shallallaahu 'alaihi wa Sallam

Hadits ke-47
Menurut riwayat Baihaqi dari Jabir Radliyallaahu 'anhu ada hadits semisal, dengan tambahan: Dan kuburannya ditinggikan sejengkal dari tanah. Hadits shahih menurut Ibnu Hibban.

Hadits ke-48
Dari Jabir Radliyallaahu 'anhu menurut riwayat Muslim: Rasulullah Shallallaahu 'alaihi wa Sallam melarang untuk menembok kuburan, duduk di atasnya, dan membangun di atasnya.

Hadits ke-49
Dari Amir Ibnu Rabiah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam sholat di atas jenazah Utsman Ibnu Madh'un, beliau mendatangi kuburannya, dan menabur tanah di atas kuburannya tiga kali dengan berdiri. Riwayat Daruquthni.

Hadits ke-50
Dari Utsman Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bila selesai pemakaman mayit, beliau berdiri di atasnya dan bersabda: "Mintalah ampunan untuk saudaramu dan mohonkan ketetapan hati untuknya sebab ia sekarang sedang di tanya." Riwayat Abu Dawud dan dinilai shahih oleh Hakim.

Hadits ke-51
Dari Dlomrah Ibnu Habib Radliyallaahu 'anhu bahwa salah seorang tabi'in berkata: Mereka menganjurkan bila tanah di atas kuburan telah rata dan orang-orang telah kembali, hendaknya diucapkan di atas kuburannya: Hai Fulan, katakanlah laa ilaaha illallah tiga kali; hai Fulan, katakanlah Allah Tuhanku, Islam agamaku, dan Muhammad nabiku. Riwayat Said Ibnu Manshur dalam keadaan mauquf.

Hadits ke-52
Thabrani juga meriwayatkan hadits serupa dari Abu Umamah dengan marfu' dan panjang.

Hadits ke-53
Dari Buraidah Ibnu al-Hushoib al-Islamy Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Dulu aku melarang kamu sekalian menziarahi kuburan, sekarang ziarahilah ia." Riwayat Muslim. Tirmidzi menambahkan: "Karena ia mengingatkan akan akhirat."

Hadits ke-54
Ibnu Majah dari hadits Ibnu Mas'ud menambahkan: "Dan akan mengurangi kecintaan terhadap dunia."

Hadits ke-55
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam melaknat wanita yang menziarahi kuburan. Dikeluarkan oleh Tirmidzi dan dinilai shahih oleh Ibnu Hibban.

Hadits ke-56
Abu Said Al-Khudry Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam melaknat wanita yang meratapi orang mati dan sengaja mendengarkannya. Dikeluarkan oleh Abu Dawud.

Hadits ke-57
Ummu Athiyyah Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam telah mengambil janji pada kami agar tidak meratapi kematian. Muttafaq Alaihi.

Hadits ke-58
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Mayit itu akan disiksa dalam kuburnya lantaran ratapan atasnya." Muttafaq Alaihi.

Hadits ke-59
Menurut Bukhari-Muslim juga ada hadits semisal dari al-Mughirah Ibnu Syu'bah r.a.

Hadits ke-60
Anas Radliyallaahu 'anhu berkata: Aku menyaksikan putri Nabi Shallallaahu 'alaihi wa Sallam dimakamkan, Rasulullah Shallallaahu 'alaihi wa Sallam duduk di sisi kuburan, aku melihat kedua belah matanya meneteskan air mata. Riwayat Bukhari.

Hadits ke-61
Dari Jabir Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Janganlah kamu sekalian menguburkan mayatmu pada waktu malam kecuali jika keadaan memaksamu." Dikeluarkan oleh Ibnu Majah dan asalnya dalam riwayat Muslim, namun ia berkata: Beliau melarang seseorang menguburkan mayat malam hari sebelum disholatkan terlebih dahulu.

Hadits ke-62
Abdullah Ibnu Ja'far Radliyallaahu 'anhu berkata: Ketika berita kematian Ja'far datang sewaktu ia terbunuh, Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Buatkanlah makanan untuk keluarga Ja'far karena telah datang sesuatu yang menyusahkan mereka." Dikeluarkan oleh Imam Lima kecuali Nasa'i.

Hadits ke-63
Sulaiman Ibnu Buraidah dari ayahnya Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam mengajari mereka bila keluar ke kuburan agar mengucapkan: 4:Artinya = Semoga sejahtera terlimpah atasmu wahai penghuni kubur dari kaum mukminin dan muslimin, insyaAllah kami akan menyusulmu, kami mohon kepada Allah keselamatan bagi kami dan kamu sekalian). Riwayat Muslim.

Hadits ke-64
Ibnu Abbas berkata: "Rasulullah Shallallaahu 'alaihi wa Sallam pernah melewati kuburan Madinah, lalu beliau menghadapkan mukanya seraya mengucapkan: "4:artinya = Semoga kesejahteraan terlimpahkan atasmu wahai penghuni kubur, semoga Allah mengampuni kami dan kamu, kamu mendahului kami dan kami akan menyusul)." hadits hasan menurut Tirmidzi.

Hadits ke-65
Dari 'Aisyah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Janganlah mencaci maki orang-orang yang telah mati, karena mereka telah sampai pada balasan terhadap apa yang telah mereka kerjakan." Riwayat Bukhari.

Hadits ke-66
Tirmidzi juga meriwayatkan hadits serupa dari al-Mughirah Radliyallaahu 'anhu dengan tambahan: "Karena dengan begitu kamu menyakiti orang-orang yang masih hidup."

Sumber: Kitab Hadits Bulughul Maram Min Adillatil Ahkam, Oleh : Al-Hafidz Ibnu Hajar Al-Ashqolani.
http://www.mutiara-hadits.co.nr/


Kitab Zakat

4. Kitab Zakat

4. Kitab Zakat

Hadits ke-1
Dari Ibnu Abbas r. bahwa Nabi Shallallaahu 'alaihi wa Sallam mengutus Mu'adz ke negeri Yaman --ia meneruskan hadits itu-- dan didalamnya (beliau bersabda): "Sesungguhnya Allah telah mewajibkan mereka zakat dari harta mereka yang diambil dari orang-orang kaya di antara mereka dan dibagikan kepada orang-orang fakir di antara mereka." Muttafaq Alaihi dan lafadznya menurut Bukhari.

Hadits ke-2
Dari Anas bahwa Abu Bakar ash-Shiddiq Radliyallaahu 'anhu menulis surat kepadanya: Ini adalah kewajiban zakat yang diwajibkan oleh Rasulullah Shallallaahu 'alaihi wa Sallam atas kaum muslimin. Yang diperintahkan Allah atas rasul-Nya ialah setiap 24 ekor unta ke bawah wajib mengeluarkan kambing, yaitu setiap kelipatan lima ekor unta zakatnya seekor kambing. Jika mencapai 25 hingga 35 ekor unta, zakatnya seekor anak unta betina yang umurnya telah menginjak tahun kedua, jika tidak ada zakatnya seekor anak unta jantan yang umurnya telah menginjak tahun ketiga. Jika mencapai 36 hingga 45 ekor unta, zakatnya seekor anak unta betina yang umurnya telah menginjak tahun ketiga. Jika mencapai 46 hingga 60 ekor unta, zakatnya seekor anak unta betina yang umurnya telah masuk tahun keempat dan bisa dikawini unta jantan. Jika mencapai 61 hingga 75 ekor unta, zakatnya seekor unta betina yang umurnya telah masuk tahun kelima. Jika mencapai 79 hingga 90 ekor unta, zakatnya dua ekor anak unta betina yang umurnya telah menginjak tahun kedua. Jika mencapai 91 hingga 120 ekor unta, maka setiap 40 ekor zakatnya seekor anak unta betina yang umurnya masuk tahun ketiga dan setiap 50 ekor zakatnya seekor unta betina yang umurnya masuk tahun keempat. Bagi yang hanya memiliki 4 ekor unta, tidak wajib atasnya zakat kecuali bila pemiliknya menginginkan. Mengenai zakat kambing yang dilepas mencari makan sendiri, jika mencapai 40 hingga 120 ekor kambing, zakatnya seekor kambing. Jika lebih dari 120 hingga 200 ekor kambing, zakatnya dua ekor kambing. Jika lebih dari 200 hingga 300 kambing, zakatnya tiga ekor kambing. Jika lebih dari 300 ekor kambing, maka setiap 100 ekor zakatnya seekor kambing. Apabila jumlah kambing yang dilepas mencari makan sendiri kurang dari 40 ekor, maka tidak wajib atasnya zakat kecuali jika pemiliknya menginginkan. Tidak boleh dikumpulkan antara hewan-hewan ternak terpisah dan tidak boleh dipisahkan antara hewan-hewan ternak yang terkumpul karena takut mengeluarkan zakat. Hewan ternak kumpulan dari dua orang, pada waktu zakat harus kembali dibagi rata antara keduanya. Tidak boleh dikeluarkan untuk zakat hewan yang tua dan yang cacat, dan tidak boleh dikeluarkan yang jantan kecuali jika pemiliknya menghendaki. Tentang zakat perak, setiap 200 dirham zakatnya seperempatnya (2 1/2%). Jika hanya 190 dirham, tidak wajib atasnya zakat kecuali bila pemiliknya menghendaki. Barangsiapa yang jumlah untanya telah wajib mengeluarkan seekor unta betina yang seumurnya masuk tahun kelima, padahal ia tidak memilikinya dan ia memiliki unta betina yang umurnya masuk tahun keempat, maka ia boleh mengeluarkannya ditambah dua ekor kambing jika tidak keberatan, atau 20 dirham. Barangsiapa yang sudah wajib mengeluarkan seekor anak unta betina yang umurnya masuk tahun keempat, padahal ia tidak memilikinya dan ia memiliki unta betina yang umurnya masuk tahun kelima, maka ia boleh mengeluarkannya ditambah 20 dirham atau dua ekor kambing. Riwayat Bukhari.

Hadits ke-3
Dari Mu'adz Ibnu Jabal Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam pernah mengutusnya ke negeri Yaman. Beliau memerintahkan untuk mengambil (zakat) dari 30 ekor sapi, seekor anak sapi berumur setahun lebih yang jantan atau betina, dan setiap 40 ekor sapi, seekor sapi betina berumur dua tahun lebih, dan dari setiap orang yang telah baligh diambil satu dinar atau yang sebanding dengan nilai itu pada kaum Mu'afiry. Riwayat Imam Lima dan lafadznya menurut riwayat Ahmad. Hadits hasan menurut Tirmidzi dan ia menunjukkan perselisihan pendapat tentang maushulnya hadits ini. Ibnu Hibban dan Hakim menilainya hadits shahih.

Hadits ke-4
Dari Amar Ibnu Syu`aib dari ayahnya, dari kakeknya Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Zakat kaum muslimin diambil di tempat-tempat sumber air mereka." Riwayat Ahmad. Hadits menurut riwayat Abu Dawud: "Zakat mereka tidak diambil kecuali di kampung mereka."

Hadits ke-5
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tidak wajib zakat bagi orang islam atas hambanya dan kudanya." Riwayat Bukhari. Menurut riwayat Muslim: "Tidak ada zakat bagi hamba kecuali zakat fitrah."

Hadits ke-6
Dari Bahz Ibnu Hakim, dari ayahnya, dari kakeknya Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Pada setiap 40 ekor unta yang dilepas mencari makan sendiri, zakatnya seekor anak unta betina yang umurnya memasuki tahun ketiga. Tidak boleh dipisahkan anak unta itu untuk mengurangi perhitungan zakat. Barangsiapa memberinya karena mengharap pahala, ia akan mendapat pahala. Barangsiapa menolak untuk mengeluarkannya, kami akan mengambilnya beserta setengah hartanya karena ia merupakan perintah keras dari Tuhan kami. Keluarga Muhammad tidak halal mengambil zakat sedikit pun." Riwayat Ahmad, Abu Dawud, dan Nasa'i. Hadits shahih menurut Hakim. Syafi'i memberikan komentar atas ketetapan hadits ini.

Hadits ke-7
Dari Ali Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Apabila engkau memiliki 200 dirham dan telah melewati satu tahun, maka zakatnya 5 dirham. Tidak wajib atasmu zakat kecuali engkau memiliki 20 dinar dan telah melewati setahun, maka zakatnya 1/2 dinar. Jika lebih dari itu, maka zakatnya menurut perhitungannya. Harta tidak wajib dikeluarkan zakat kecuali telah melewati setahun." Hadits hasan diriwayatkan oleh Abu Dawud. Ke-marfu'-an hadits ini diperselisihkan.

Hadits ke-8
Menurut riwayat Tirmidzi dari Ibnu Umar r.a: "Barangsiapa memanfaatkan (mengembangkan) harta, tidak wajib zakat atasnya kecuali setelah mencapai masa setahun." Hadits mauquf.

Hadits ke-9
Ali Radliyallaahu 'anhu berkata: Tidak ada zakat atas sapi yang dipekerjakan. Riwayat Abu Dawud dan Daruquthni. Hadits mauquf menurut pendapat yang lebih menang.

Hadits ke-10
Dari Amar Ibnu Syu'aib, dari ayahnya, dari Abdullah Ibnu Umar Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa mengurus anak yatim yang memiliki harta, hendaknya ia memperdagangkan harta itu untuknya, dan tidak membiarkannya sehingga dimakan oleh zakat." Riwayat Tirmidzi dan Daruquthni, sanadnya lemah. Hadits ini mempunyai saksi mursal menurut Syafi'i.

Hadits ke-11
Dari Abdullah Ibnu Aufa bahwa biasanya bila suatu kaum datang membawa zakat kepada Rasulullah Shallallaahu 'alaihi wa Sallam, beliau berdoa: "Ya Allah, berilah rahmat atas mereka." Muttafaq Alaihi.

Hadits ke-12
Dari Ali bahwa Abbas bertanya kepada Nabi Shallallaahu 'alaihi wa Sallam penyegeraan pengeluaran zakat sebelum waktunya, lalu beliau mengizinkannya. Riwayat Tirmidzi dan Hakim.

Hadits ke-13
Dari Jabir bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tak ada zakat pada perak yang kurang dari 5 auqiyah (600 gram), unta yang jumlahnya kurang dari 5 ekor, dan kurma yang kurang dari 5 ausaq (1050 liter)." Riwayat Muslim.

Hadits ke-14
Menurut riwayatnya dari hadits Abu Said r.a: "Tidak ada zakat pada kurma dan biji-bijian yang kurang dari 5 ausaq (1050 liter)." Asal hadits dari Abu Said itu Muttafaq Alaihi.

Hadits ke-15
Dari Salim Ibnu Abdullah, dari ayahnya r.a, bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Tanaman yang disiram dengan air hujan atau dengan sumber air atau dengan pengisapan air dari tanah, zakatnya sepersepuluh, dan tanaman yang disiram dengan tenaga manusia, zakatnya seperduapuluh." Riwayat Bukhari. Menurut riwayat Abu Dawud: "Bila tanaman ba'al (tanaman yang menyerap air dari tanah), zakatnya sepersepuluh, dan tanaman yang disiram dengan tenaga manusia atau binatang, zakatnya setengah dari sepersepuluh (1/20)."

Hadits ke-16
Dari Abu Musa al-Asy'ary dan Mu'adz Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda kepada keduanya: "Jangan mengambil zakat kecuali dari keempat jenis ini, yakni: sya'ir, gandum, anggur kering, dan kurma." Riwayat Thabrani dan Hakim.

Hadits ke-17
Menurut Daruquthni bahwa Mu'adz Radliyallaahu 'anhu berkata: Adapun mengenai ketimun, semangka, delima dan tebu, Rasulullah Shallallaahu 'alaihi wa Sallam telah membebaskan (zakat)-nya. Sanadnya lemah.

Hadits ke-18
Sahal Ibnu Abu Hatsmah Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam memerintahkan kami apabila kamu menaksir, maka kerjakanlah, tetapi bebaskan sepertiga. Apabila kamu enggan membebaskan sepertiga, maka bebaskan seperempat. Riwayat Imam Lima kecuali Ibnu Majah, dan dinilai shahih oleh Ibnu Hibban dan Hakim.

Hadits ke-19
Attab Ibnu Asid Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam memerintahkan agar anggur ditaksir sebagaimana kurma, dan zakatnya diambil setelah dalam keadaan kering. Riwayat Imam Lima dan sanadnya terputus.

Hadits ke-20
Dari Amar Ibnu Syu'aib, dari ayahnya, dari kakeknya Radliyallaahu 'anhu bahwa seorang perempuan datang kepada Nabi Shallallaahu 'alaihi wa Sallam bersama putrinya yang mengenakan dua gelang emas ditangannya. Lalu beliau bertanya: "Apakah engkau mengeluarkan zakat gelang ini?" Dia menjawab: Tidak. Beliau bersabda: "Apakah engkau senang pada hari kiamat nanti Allahakan menggelangi kamu dengan dua gelang api neraka?" Lalu perempuan itu melepaskan kedua gelang tersebut. Riwayat Imam Tiga dengan sanad yang kuat. Hadits shahih menurut Hakim dari hadits 'Aisyah.

Hadits ke-21
Dari Ummu Salamah Radliyallaahu 'anhu bahwa dia mengenakan perhiasan dari emas, lalu dia bertanya: Ya Rasulullah, apakah ia termasuk harta simpanan? Beliau menjawab: "Jika engkau mengeluarkan zakatnya, maka ia tidak termasuh harta simpanan." Riwayat Abu Dawud dan Daruquthni. Hadits shahih menurut Hakim.

Hadits ke-22
Samurah Ibnu Jundab Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam memerintahkan kami agar mengeluarkan zakat dari harta yang kita siapkan untuk berjualan. Riwayat Abu Dawud dan sanadnya lemah.

Hadits ke-23
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Zakat rikaz (harta peninggalan purbakala) adalah seperlima." Muttafaq Alaihi.

Hadits ke-24
Dari Amar Ibnu Syu'aib dari ayahnya, dari kakeknya Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tentang harta simpanan yang ditemukan seseorang di suatu tempat yang tidak berpenghuni. Jika engkau menemukannya pada kampung yang dihuni orang, maka umumkan. Jika engkau menemukannya pada kampung yang tidak dihuni orang, maka zakatnya sebagai rikaz itu seperlima." Dikeluarkan oleh Ibnu Majah dengan sanad hasan.

Hadits ke-25
Dari Bilal Ibnu Harits Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam mengambil zakat dari barang-barang tambang di Qalibiyah. Riwayat Abu Dawud.

Hadits ke-26
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam mewajibkan zakat fitrah sebesar satu sho' kurma atau satu sho' sya'ir atas seorang hamba, orang merdeka, laki-laki dan perempuan, besar kecil dari orang-orang islam; dan beliau memerintahkan agar dikeluarkan sebelum orang-orang keluar menunaikan sholat. Muttafaq Alaihi.

Hadits ke-27
Menurut riwayat Ibnu Adiy dan Daruquthni dengan sanad yang lemah: "Cegahlah mereka agar tidak keliling (untuk minta-minta) pada hari ini.

Hadits ke-28
Abu Said Al-Khudry Radliyallaahu 'anhu berkata: Pada zaman Nabi Shallallaahu 'alaihi wa Sallam kami selalu mengeluarkan zakat fitrah satu sho' makanan, atau satu sho' kurma, atau satu sho' sya'ir, atau satu sho' anggur kering. Muttafaq Alaihi. Dalam suatu riwayat lain: Atau satu sho' susu kering. Abu Said berkata: Adapun saya masih mengeluarkan zakat fitrah seperti yang aku keluarkan pada zaman Nabi Shallallaahu 'alaihi wa Sallam Dalam riwayat Abu Dawud: Aku selamanya tidak mengeluarkan kecuali satu sho'.

Hadits ke-29
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam mewajibkan zakat fitrah sebagai pembersih bagi orang yang berpuasa dari perkataan yang tidak berguna dan kotor, dan sebagai makanan bagi orang-orang miskin. Maka barangsiapa yang mengeluarkannya sebelum sholat, ia menjadi zakat yang diterima dan barangsiapa mengeluarkannya setelah sholat, ia menjadi sedekah biasa. Riwayat Abu Dawud dan Ibnu Majah. Hadits shahih menurut Hakim.

Hadits ke-30
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Tujuh macam orang yang akan dilindungi Allah pada hari yang tidak ada lindungan kecuali lindungan-Nya - kemudian ia menyebutkan hadits dan didalamnya disebutkan - orang yang bersedekah dengan sedekah yang ia tutupi sehingga tangannya yang kiri tidak mengetahui apa yang dikeluarkan oleh tangan kanannya." Muttafaq Alaihi.

Hadits ke-31
Dari Uqbah Ibnu Amir bahwa dia mendengar Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Setiap orang bernaung di bawah sedekahnya sehingga ia diputuskan (amal perbuatannya) antara manusia." Riwayat Ibnu Hibban dan Hakim.

Hadits ke-32
Dari Abu Said Al-Khudry Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Siapa saja orang islam yang memberi pakaian orang Islam yang tidak memiliki pakaian, niscaya Allah akan memberinya pakaian dari hijaunya surga; dan siapa saja orang Islam yang memberi makan orang Islam yang kelaparan, niscaya Allah akan memberinya makanan dari buah-buahan surga; dan siapa saja orang Islam yang memberi minum orang Islam yang kehausan, niscaya Allah akan memberinya minuman dari minuman suci yang tertutup." Diriwayatkan oleh Abu Dawud dan dalam sanadnya ada kelemahan.

Hadits ke-33
Dari Hakim Ibnu Hazm Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Tangan yang di atas (pemberi) lebih baik daripada tangan yang di bawah (penerima); dan mulailah dari orang-orang yang banyak tanggungannya; dan sebaik-baik sedekah ialah yang diambil dari sisa kebutuhan sendiri, barangsiapa menjaga kehormatannya Allah akan menjaganya dan barangsiapa merasa cukup Allah akan mencukupkan kebutuhannya." Muttafaq Alaihi dan lafadznya menurut riwayat Bukhari.

Hadits ke-34
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam pernah ditanya: Wahai Rasulullah Shallallaahu 'alaihi wa Sallam, sedekah apakah yang paling mulia? Beliau menjawab: "Sedekah orang yang tak punya, dan mulailah (memberi sedekah) atas orang yang banyak tanggungannya. Dikeluarkan oleh Ahmad dan Abu Dawud. Hadits shahih menurut Ibnu Khuzaimah, Ibnu Hibban, dan Hakim.

Hadits ke-35
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Bersedekahlah." Lalu seorang laki-laki berkata: Wahai Rasulullah, aku mempunyai satu dinar? Beliau bersabda: "Bersedekahlah pada dirimu sendiri." Orang itu berkata: Aku mempunyai yang lain. Beliau bersabda: "Sedekahkan untuk anakmu." Orang itu berkata: Aku masih mempunyai yang lain. Beliau bersabda: "Sedekahkan untuk istrimu." Orang itu berkata: Aku masih punya yang lain. Beliau bersabda: "Sedekahkan untuk pembantumu." Orang itu berkata lagi: Aku masih mempunyai yang lain. Beliau bersabda: "Kamu lebih mengetahui penggunaannya." Riwayat Abu Dawud dan Nasa'i dan dinilai shahih oleh Ibnu Hibban dan Hakim.

Hadits ke-36
Dari 'Aisyah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Apabila perempuan menafkahkan sebagian makanan di rumahnya tanpa merusak (anggaran harian) maka baginya pahala atas apa yang ia nafkahkan, bagi suaminya juga pahala karena ia yang bekerja, dan begitu pula bagi yang menyimpannya. Sebagian dari mereka tidak mengurangi sedikit pun pahala atas sebagian lainnya." Muttafaq Alaihi.

Hadits ke-37
Dari Abu Said Al-Khudry Radliyallaahu 'anhu bahwa Zainab, istri Abu Mas'ud, bertanya: Wahai Rasulullah, baginda telah memerintahkan untuk bersedekah hari ini, dan aku mempunyai perhiasan padaku yang hendak saya sedekahkan, namun Ibnu Mas'ud menganggap bahwa dirinya dan anaknya lebih berhak untuk aku beri sedekah. Lalu Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Ibnu Mas'ud memang benar, suamimu dan anakmu adalah orang yang lebih berhak untuk engkau beri sedekah." Riwayat Bukhari.

Hadits ke-38
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Orang yang selalu meminta-minta pada orang-orang, akan datang pada hari kiamat dengan tidak ada segumpal daging pun di wajahnya." Muttafaq Alaihi.

Hadits ke-39
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa meminta-minta harta orang untuk memperkaya diri, sebenarnya ia hanyalah meminta bara api. Oleh karenanya, silahkan meminta sedikit atau banyak." Riwayat Muslim.

Hadits ke-40
Dari Zubair Ibnu al-'Awwam Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Seorang di antara kamu yang mengambil talinya, lalu datang dengan seonggok kayu di atas punggungnya, kemudian menjualnya dan dengan hasil itu ia menjaga kehormatannya adalah lebih baik daripada ia meminta-minta orang yang terkadang mereka memberinya atau menolaknya." Riwayat Bukhari

Hadits ke-41
Dari Samurah Ibnu Jundab Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Meminta-minta adalah cakaran seseorang terhadap mukanya sendiri, kecuali meminta kepada penguasa atau karena suatu hal yang amat perlu." Hadits shahih riwayat Tirmidzi.

Hadits ke-42
Dari Abu Said Al-Khudry Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Zakat itu tidak halal diberikan kepada orang kaya kecuali lima macam, yaitu: Panitia zakat, atau orang yang membelinya dengan hartanya, atau orang yang berhutang, atau orang yang berperang di jalan Allah, atau orang miskin yang menerima zakat kemudian memberikannya pada orang kaya." Riwayat Ahmad, Abu Dawud, dan Ibnu Majah. Hadits shahih menurut Hakim, namun ia juga menilainya cacat karena mursal.

Hadits ke-43
Dari Ubaidillah Ibnu Adiy Ibnu al-Khiyar Radliyallaahu 'anhu bahwa dua orang menceritakan kepadanya bahwa mereka telah menghadap Rasulullah Shallallaahu 'alaihi wa Sallam untuk meminta zakat pada beliau. Lalu beliau memandangi mereka, maka beliau mengerti bahwa mereka masih kuat. Lalu beliau bersabda: "Jika kalian mau, aku beri kalian zakat, namun tidak ada bagian zakat bagi orang kaya dan kuat bekerja." Riwayat Ahmad dan dikuatkan oleh Abu Dawud dan Nasa'i.

Hadits ke-44
Dari Abdul Muttholib Ibnu Rabi'ah Ibnu Harits bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sesungguhnya zakat itu tidak patut bagi keluarga Muhammad, karena ia sebenarnya adalah kotoran manusia." Dan menurut suatu riwayat: "Sesungguhnya ia tidak halal bagi Muhammad dan keluarga Muhammad." Riwayat Muslim.

Hadits ke-45
Jubair Ibnu Muth'im Radliyallaahu 'anhu berkata: Aku dan Utsman Ibnu Affan pernah menghadap Rasulullah Shallallaahu 'alaihi wa Sallam, lalu kami bertanya: Wahai Rasulullah, baginda telah memberi seperlima dari hasil perang Khaibar kepada Banu al-Mutthalib dan baginda meninggalkan kami, padahal kami dan mereka adalah sederajat. Lalu Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sesungguhnya Banu al-Mutthalib dan Banu Hasyim adalah satu keluarga." Riwayat Bukhari.

Hadits ke-46
Dari Abu Rafi' Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam pernah mengutus seseorang dari Banu Makhzum untuk mengambil zakat. Orang itu berkata kepada Abu Rafi': Temanilah aku, engkau akan mendapatkan bagian darinya. Ia menjawab: Tidak, sampai aku menghadap Nabi Shallallaahu 'alaihi wa Sallam untuk menanyakannya. Lalu keduanya menghadap beliau dan menanyakannya. Beliau bersabda: "Hamba sahaya suatu kaum itu termasuk kaum tersebut, dan sesungguhnya tidak halal zakat bagi kami." Riwayat Ahmad, Imam Tiga, Ibnu Khuzaimah, dan Ibnu Hibban.

Hadits ke-47
Dari Salim Ibnu Abdullah Ibnu Umar, dari ayahnya Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam pernah memberikan sesuatu kepada Umar Ibnu Khattab. Lalu ia berkata: Berikanlah pada orang yang lebih membutuhkan daripada diriku." Beliau bersabda: "Ambillah, lalu simpanlah atau bersedekahlah dengannya. Dan apa yang datang kepadamu dari harta semacam ini, padahal engkau tidak membutuhkannya dan tidak meminta, maka ambillah. Jika tidak demikian, maka jangan turuti nafsumu." Riwayat Muslim.

Hadits ke-48
Dari Qobishoh Ibnu Mukhoriq al-Hilaly Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sesungguhnya meminta-minta tidak dihalalkan kecuali bagi salah seorang di antara tiga macam, yakni orang yang menanggung hutang orang lain, ia boleh meminta-minta sampai ia melunasinya, kemudian ia berhenti; orang yang tertimpa musibah yang menghabiskan hartanya, ia boleh meminta-minta sampai ia mendapatkan sandaran hidup; dan orang yang ditimpa kesengsaraan hidup sehingga tiga orang dari kaumnya yang mengetahuinya menyatakan: "Si fulan ditimpa kesengsaraan hidup." ia boleh meminta-minta sampai mendapatkan sandaran hidup. Meminta-minta selain tiga hal itu, wahai Qobishoh, adalah haram dan orang yang memakannya adalah memakan yang haram." Riwayat Muslim, Abu Dawud, Ibnu Khuzaimah, dan Ibnu Hibban.

Sumber: Kitab Hadits Bulughul Maram Min Adillatil Ahkam, Oleh : Al-Hafidz Ibnu Hajar Al-Ashqolani.
http://www.mutiara-hadits.co.nr/


Kitab Puasa

5. Kitab Puasa

5. Kitab Puasa

Hadits ke-1
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Janganlah engkau mendahului Ramadhan dengan berpuasa sehari atau dua hari, kecuali bagi orang yang terbiasa berpuasa, maka bolehlah ia berpuasa." Muttafaq Alaihi.

Hadits ke-2
Ammar Ibnu Yasir Radliyallaahu 'anhu berkata: Barangsiapa berpuasa pada hari yang meragukan, maka ia telah durhaka kepada Abdul Qasim (Muhammad) Shallallaahu 'alaihi wa Sallam Hadits mu'allaq riwayat Bukhari, Imam Lima menilainya maushul, sedang Ibnu Khuzaimah dan Ibnu Hibban menilainya hadits shahih.

Hadits ke-3
Ibnu Umar Radliyallaahu 'anhu berkata: Aku mendengar Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Apabila engkau sekalian melihatnya (bulan) berpuasalah, dan apabila engkau sekalian melihatnya (bulan) berbukalah, dan jika awan menutupi kalian maka perkirakanlah." Muttafaq Alaihi. Menurut riwayat Muslim: "Jika awan menutupi kalian maka perkirakanlah tiga puluh hari." Menurut riwayat Bukhari: "Maka sempurnakanlah hitungannya menjadi tigapuluh hari."

Hadits ke-4
Menurut riwayatnya dari hadits Abu Hurairah: "Maka sempurnakanlah hitungan bulan Sya'ban 30 hari."

Hadits ke-5
Ibnu Umar Radliyallaahu 'anhu berkata: Orang-orang melihat bulan sabit, lalu aku beritahukan kepada Nabi Shallallaahu 'alaihi wa Sallam bahwa aku benar-benar telah melihatnya. Lalu beliau berpuasa dan menyuruh orang-orang agar berpuasa. Riwayat Abu Dawud. Hadits shahih menurut Hakim dan Ibnu Hibban.

Hadits ke-6
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa ada seorang Arab Badui menghadap Nabi Shallallaahu 'alaihi wa Sallam, lalu berkata: Sungguh aku telah melihat bulan sabit (tanggal satu). Nabi Shallallaahu 'alaihi wa Sallam bertanya: "Apakah engkau bersaksi bahwa tiada Tuhan selain Allah?" Ia berkata: Ya. Beliau bertanya: "Apakah engkau bersaksi bahwa Muhammad itu utusan Allah." Ia menjawab: Ya. Beliau bersabda: "Umumkanlah pada orang-orang wahai Bilal, agar besok mereka berpuasa." Riwayat Imam Lima. Hadits shahih menurut Ibnu Khuzaimah dan Ibnu Hibban, sesang Nasa'i menilainya mursal.

Hadits ke-7
Dari Hafshah Ummul Mukminin bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa tidak berniat puasa sebelum fajar, maka tidak ada puasa baginya." Riwayat Imam Lima. Tirmidzi dan Nasa'i lebih cenderung menilainya hadits mauquf. Ibnu Khuzaimah dan Ibnu Hibban menilainya shahih secara marfu'. Menurut riwayat Daruquthni: "Tidak ada puasa bagi orang yang tidak meniatkan puasa wajib semenjak malam."

Hadits ke-8
'Aisyah Radliyallaahu 'anhu berkata: Suatu hari Nabi Shallallaahu 'alaihi wa Sallam masuk ke rumahku, lalu beliau bertanya: "Apakah ada sesuatu padamu?" Aku menjawab: Tidak ada. Beliau bersabda: "Kalau begitu aku berpuasa." Pada hari lain beliau mendatangi kami dan kami katakan: Kami diberi hadiah makanan hais (terbuat dari kurma, samin, dan susu kering). Beliau bersabda: "Tunjukkan padaku, sungguh tadi pagi aku berpuasa." Lalu beliau makan. Riwayat Muslim.

Hadits ke-9
Dari Sahal Ibnu Sa'ad Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Orang-orang akan tetap dalam kebaikan selama mereka menyegerakan berbuka." Muttafaq Alaihi.

Hadits ke-10
Menurut riwayat Tirmidzi dari hadits Abu Hurairah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Allah 'Azza wa Jalla berfirman: Hamba-hamba-Ku yang paling Aku cintai adalah mereka yang paling menyegerakan berbuka."

Hadits ke-11
Dari Anas Ibnu Malik Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Makan sahurlah kalian, karena sesungguhnya dalam makan sahur itu ada berkahnya." Muttafaq Alaihi.

Hadits ke-12
Dari Sulaiman Ibnu Amir Al-Dlobby bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Apabila seseorang di antara kamu berbuka, hendaknya ia berbuka dengan kurma, jika tidak mendapatkannya, hendaknya ia berbuka dengan air karena air itu suci." Riwayat Imam Lima. Hadits shahih menurut Ibnu Khuzaimah, Ibnu Hibban, dan Hakim.

Hadits ke-13
Abu Hurairah Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam melarang puasa wishol (puasa bersambung tanpa makan). Lalu ada seorang dari kaum muslimin bertanya: Tetapi baginda sendiri puasa wishol, wahai Rasulullah? Beliau menjawab: "Siapa di antara kamu yang seperti aku, aku bermalam dan Tuhanku memberi makan dan minum." Karena mereka menolak untuk berhenti puasa wishol, maka beliau berpuasa wishol bersama mereka sehari, kemudian sehari. Lalu mereka melihat bulan sabit, maka bersabdalah beliau: "Seandainya bulan sabit tertunda aku akan tambahkan puasa wishol untukmu, sebagai pelajaran bagi mereka uang menolak untuk berhenti." Muttafaq Alaihi.

Hadits ke-14
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa tidak meninggalkan perkataan dusta dan mengerjakannya serta berlaku bodoh, maka tidak ada keperluan bagi Allah untuk meninggalkan makanan dan minumannya." Riwayat Bukhari dan Abu Dawud. Lafadznya menurut riwayat Abu Dawud.

Hadits ke-15
'Aisyah Radliyallaahu 'anhu berkata: Nabi Shallallaahu 'alaihi wa Sallam pernah mencium sewaktu berpuasa dan mencumbu sewaku berpuasa, akan tetapi beliau adalah orang yang paling kuat menahan nafsunya di antara kamu. Muttafaq Alaihi dan lafadznya menurut Muslim. Dalam suatu riwayat ditambahkan: Pada bulan Ramadhan.

Hadits ke-16
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam pernah berbekam dalam keadaan ihram dan pernah berbekam sewaktu berpuasa. Riwayat Bukhari.

Hadits ke-17
Dari Syaddad Ibnu Aus bahwa Nabi Shallallaahu 'alaihi wa Sallam pernah melewati seseorang yang sedang berbekam pada bulan Ramadhan di Baqi', lalu beliau bersabda: "Batallah puasa orang yang membekam dan dibekam." Riwayat Imam Lima kecuali Tirmidzi. Hadits shahih menurut Ahmad, Ibnu Khuzaimah, dan Ibnu Hibban.

Hadits ke-18
Anas Ibnu Malik Radliyallaahu 'anhu berkata: Pertama kali pembekaman bagi orang yang puasa itu dimakruhkan adalah ketika Ja'far Ibnu Abu Thalib berbekam sewaktu berpuasa. Lalu Nabi Shallallaahu 'alaihi wa Sallam melewatinya dan beliau bersabda: "Batallah dua orang ini." Setelah itu Nabi Shallallaahu 'alaihi wa Sallam memberikan keringanan untuk berbekam bagi orang yang berpuasa. Dan Anas pernah berbekam ketika berpuasa. Riwayat Daruquthni dan ia menguatkannya.

Hadits ke-19
Dari 'Aisyah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam memakai celak mata pada bulan Ramadhan sewaktu beliau berpuasa. Riwayat Ibnu Majah dengan sanad yang lemah. Tirmidzi berkata: Dalam bab ini tidak ada hadits yang shahih.

Hadits ke-20
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa lupa bahwa ia sedang berpuasa, lalu ia makan dan minum, hendaknya ia meneruskan puasanya, karena sesungguhnya ia telah diberi makan dan minum oleh Allah." Muttafaq Alaihi

Hadits ke-21
Menurut riwayat Hakim: "Barangsiapa yang berbuka pada saat puasa Ramadhan karena lupa, maka tak ada qodlo dan kafarat baginya." Hadits Shahih.

Hadits ke-22
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa yang terpaksa muntah maka tak ada qodlo baginya dan barangsiapa sengaja muntah maka wajib qodlo atasnya." Riwayat Imam Lima. Dinilai cacat oleh Ahmad dan dinilai kuat oleh Daruquthni.

Hadits ke-23
Dari Jabir Ibnu Abdullah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam keluar pada tahun penaklukan kota Mekah di bulan Ramadhan. Beliau berpuasa, hingga ketika sampai di kampung Kura' al-Ghomam orang-orang ikut berpuasa. Kemudian beliau meminta sekendi air, lalu mengangkatnya, sehingga orang-orang melihatnya dan beliau meminumnya. Kemudian seseorang bertanya kepada beliau bahwa sebagian orang telah berpuasa. Beliau bersabda: "Mereka itu durhaka, mereka itu durhaka."

Hadits ke-24
Dalam suatu lafadz hadits shahih ada seseorang berkata pada beliau: Orang-orang merasa berat berpuasa dan sesungguhnya mereka menunggu apa yang baginda perbuat. Lalu setelah Ashar beliau meminta sekendi air dan meminumnya. Riwayat Muslim.

Hadits ke-25
Dari Hamzah Ibnu Amar al-Islamy Radliyallaahu 'anhu bahwa dia berkata: Wahai Rasulullah, sesungguhnya aku kuat berpuasa dalam perjalanan, apakah aku berdosa? Maka Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Ia adalah keringanan dari Allah, barangsiapa yang mengambil keringanan itu maka hal itu baik dan barangsiapa senang untuk berpuasa, maka ia tidak berdosa." Riwayat Muslim dan asalnya dalam shahih Bukhari-Muslim dari hadits 'Aisyah bahwa Hamzah Ibnu Amar bertanya.

Hadits ke-26
Ibnu Abbas Radliyallaahu 'anhu berkata: Orang tua lanjut usia diberi keringanan untuk tidak berpuasa dan memberi makan setiap hari untuk seorang miskin, dan tidak ada qodlo baginya. Hadits shahih diriwayatkan oleh Daruquthni dan Hakim.

Hadits ke-27
Abu Hurairah Radliyallaahu 'anhu berkata: Ada seorang laki-laki menghadap Rasulullah Shallallaahu 'alaihi wa Sallam, lalu berkata: Wahai Rasulullah, aku telah celaka. Beliau bertanya: "Apa yang mencelakakanmu?" Ia menjawab: Aku telah mencampuri istriku pada saat bulan Ramadhan. Beliau bertanya: "Apakah engkau mempunyai sesuatu untuk memerdekakan budak?" ia menjawab: Tidak. Beliau bertanya: "Apakah engkau mampu berpuasa dua bulan berturut-turut?" Ia menjawab: Tidak. Lalu ia duduk, kemudian Nabi Shallallaahu 'alaihi wa Sallam memberinya sekeranjang kurma seraya bersabda: "Bersedekahlan denan ini." Ia berkata: "Apakah kepada orang yang lebih fakir daripada kami? Padahal antara dua batu hitam di Madinah tidak ada sebuah keluarga pun yang lebih memerlukannya daripada kami. Maka tertawalah Nabi Shallallaahu 'alaihi wa Sallam sampai terlihat gigi siungnya, kemudian bersabda: "Pergilah dan berilah makan keluargamu dengan kurma itu." Riwayat Imam Tujuh dan lafadznya menurut riwayat Muslim.

Hadits ke-28
Dari 'Aisyah dan Ummu Salamah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam pernah memasuki waktu pagi dalam keadaan junub karena bersetubuh. Kemudian beliau mandi dan berpuasa. Muttafaq Alaihi. Muslim menambahkan dalam hadits Ummu Salamah: Dan beliau tidak mengqodlo' puasa.

Hadits ke-29
Dari 'Aisyah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa meninggal dan ia masih menanggung kewajiban puasa, maka walinya berpuasa untuknya." Muttafaq Alaihi.

Hadits ke-30
Dari Abu Qotadah al-Anshory Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam perna ditanya mengenai puasa hari Arafah, lalu beliau menjawab: "Ia menghapus dosa-dosa tahun lalu dan yang akan datang." Beliau juga ditanya tentang puasa hari Asyura, lalu beliau menjawab: "Ia menghapus dosa-dosa tahun yang lalu." Dan ketika ditanya tentang puasa hari Senin, beliau menjawab: "Ia adalah hari kelahiranku, hari aku diutus, dan hari diturunkan al-Qur'an padaku." Riwayat Muslim

Hadits ke-31
Dari Abu Ayyub Al-Anshory Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa berpuasa Ramadhan, kemudian diikuti dengan berpuasa enam hari pada bulan Syawwal, maka ia seperti berpuasa setahun." Riwayat Muslim.

Hadits ke-32
Dari Abu Said Al-Khudry Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Jika seorang hamba berpuasa sehari waktu perang di jalan Allah, niscaya Allah akan menjauhkannya dengan puasa itu dari api neraka sejauh 70 tahun perjalanan." Muttafaq Alaihi.

Hadits ke-33
'Aisyah Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam biasa berpuasa sehingga kami menyangka beliau tidak akan berbuka dan beliau berbuka sehingga kami menyangka beliau tidak akan berpuasa. Dan aku tidak pernah melihat Rasulullah Shallallaahu 'alaihi wa Sallam menyempurnakan puasa sebulan penuh kecuali bulan Ramadhan dan aku tidak pernah melihat beliau berpuasa dalam suatu bulan lebih banyak daripada bulan Sya'ban. Muttafaq Alaihi.

Hadits ke-34
Abu Dzar Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam memerintahkan kita untuk berpuasa tiga hari dalam sebulan, yaitu pada tanggal 13,14, dan 15. Riwayat Nasa'i dan Tirmidzi. Hadits shahih menurut Ibnu Hibban.

Hadits ke-35
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tidak diperbolehkan bagi seorang perempuan berpuasa di saat suaminya di rumah, kecuali dengan seizinnya." Muttafaq Alaihi dan lafadznya menurut riwayat Muslim. Abu Dawud menambahkan: "Kecuali pada bulan Ramadhan."

Hadits ke-36
Dari Abu Said Al-Khudry bahwa Rasulullah Shallallaahu 'alaihi wa Sallam melarang berpuasa pada dua hari, yakni hari raya Fithri dan hari raya Kurban. Muttafaq Alaihi.

Hadits ke-37
Dari Nubaitsah al-Hudzaliy Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Hari-hari tasyriq adalah hari-hari untuk makan dan minum serta berdzikir kepada Allah 'Azza wa Jalla." Riwayat Muslim.

Hadits ke-38
'Aisyah dan Ibnu Umar Radliyallaahu 'anhu berkata: Tidak diizinkan berpuasa pada hari-hari tasyriq, kecuali orang yang tidak mendapatkan hewan kurban (di Mina saat ibadah haji). Riwayat Bukhari.

Hadits ke-39
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Janganlah mengkhususkan malam Jum'at untuk bangun beribadah dibanding malam-malam lainnya dan janganlah mengkhususkan hari Jum'at untuk berpuasa dibanding hari-hari yang lainnya, kecuali jika seseorang di antara kamu sudah terbiasa berpuasa." Diriwayatkan oleh Muslim.

Hadits ke-40
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Janganlah sekali-kali seseorang di antara kamu berpuasa pada hari Jum'at, kecuali ia berpuasa sehari sebelumnya atau sehari sesudahnya." Muttafaq Alaihi.

Hadits ke-41
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Apabila bulan Sya'ban telah lewat setengah, maka janganlah engkau berpuasa." Riwayat Imam Lima dan diingkari oleh Ahmad.

Hadits ke-42
Dari al-Shomma' binti Busr Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Janganlah berpuasa pada hari Sabtu, kecuali yang telah diwajibkan atasmu. Jika seseorang di antara kamu hanya mempunyai kulit anggur atau ranting pohon, hendaknya ia mengunyahnya." Riwayat Imam Lima dan para perawinya dapat dipercaya, namun hadits itu mudltharib. Malik menilainya munkar dan Abu Dawud berkata: Hadits itu mansukh (oleh hadits nomer 43 berikut).

Hadits ke-43
Dari Ummu Salamah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam paling sering berpuasa pada hari Sabtu dan Ahad, dan beliau bersabda: "Dua hari tersebut adalah hari-hari raya orang musyrik dan aku ingin menentang mereka." Dikeluarkan oleh Nasa'i. Hadits shahih menurut Ibnu Khuzaimah dengan lafadz ini.

Hadits ke-44
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam melarang untuk berpuasa hari raya arafah di Arafah. Riwayat Imam Lima selain Tirmidzi. Hadits shahih menurut Ibnu Khuzaimah dan Hakim. Hadits munkar menurut Al-'Uqaily.

Hadits ke-45
Dari Abdullah Ibnu Umar Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tidak ada puasa bagi orang yang berpuasa selamanya." Muttafaq Alaihi.

Hadits ke-46
Menurut riwayat Muslim dari hadits Abu Qotadah dengan lafadz: "Tidak puasa dan tidak berbuka."

Hadits ke-47
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa melakukan ibadah Ramadhan karena iman dan mengharap ridlo'Nya, maka diampunilah dosa-dosanya yang telah lewat." Muttafaq Alaihi.

Hadits ke-48
'Aisyah Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam bila memasuki sepuluh hari -- yakni sepuluh hari terakhir dari bulan Ramadhan-- mengencangkan kain sarungnya, menghidupkan malamnya, dan membangunkan keluarganya. Muttafaq Alaihi.

Hadits ke-49
Dari 'Aisyah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam selalu beri'tikaf pada sepuluh hari terakhir dari bulan Ramadhan hingga beliau wafat, kemudian istri-istri beliau beri'tikaf sepeninggalnya. Muttafaq Alaihi.

Hadits ke-50
Dari 'Aisyah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bila hendak beri'tikaf, beliau sholat Shubuh kemudian masuk ke tempat i'tikafnya. Muttafaq Alaihi.

Hadits ke-51
'Aisyah Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam pernah memasukkan kepalany ke dalam rumah -- beliau di dalam masjid--, lalu aku menyisir rambutnya dan jika beri'tikaf beliau tidak masuk ke rumah, kecuali untuk suatu keperluan. Muttafaq Alaihi dan lafadznya menurut Bukhari.

Hadits ke-52
'Aisyah Radliyallaahu 'anhu berkata: Disunatkan bagi orang yang beri'tikaf untuk tidak menjenguk orang sakit, tidak melawat jenazah, tidak menyentuh perempuan dan tidak juga menciumnya, tidak keluar masjid untuk suatu keperluan kecuali keperluan yang sangat mendesak, tidak boleh i'tikaf kecuali dengan puasa, dan tidak boleh i'tikaf kecuali di masjid jami'. Riwayat Abu Dawud. Menurut pendapat yang kuat hadits ini mauquf akhirnya.

Hadits ke-53
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Tidak ada kewajiban puasa bagi orang yang i'tikaf, kecuali ia mewajibkan atas dirinya sendiri." Riwayat Daruquthni dan Hakim. hadits mauquf menurut pendapat yang kuat.

Hadits ke-54
Dari Ibnu Umar Radliyallaahu 'anhu bahwa beberapa shahabat Nabi Shallallaahu 'alaihi wa Sallam melihat lailatul qadr dalam mimpi tujuh malam terakhir, maka barangsiapa mencarinya hendaknya ia mencari pada tujuh malam terakhir." Muttafaq Alaihi.

Hadits ke-55
Dari Muawiyah Ibnu Abu Sufyan Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda tentang lailatul qadar: "Malam dua puluh tujuh." Riwayat Abu Dawud dan menurut pendapat yang kuat ia adalah mauquf. ada 40 pendapat yang berselisih tentang penetapannya yang saya paparkan dalam kitab Fathul Bari.

Hadits ke-56
Dari 'Aisyah Radliyallaahu 'anhu bahwa dia bertanya: Wahai Rasulullah, bagaimana jika aku tahu suatu malam dari lailatul qadr, apa yang harus aku baca pada malam tersebut? Beliau bersabda: "bacalah (artinya: Ya Allah, sesungguhnya Engkau Maha Pengampun, Engkau menyukai ampunan, maka ampunilah aku)." Riwayat Imam Lima selain Abu Dawud. Hadits shahih menurut Tirmidzi dan Hakim.

Hadits ke-57
Dari Abu Said Al-Khudry Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tidak ada perjalanan kecuali ke tiga masjid, yaitu Masjidil Haram, Masjidku ini, dan Masjidil Aqsho." Muttafaq Alaihi.

Sumber: Kitab Hadits Bulughul Maram Min Adillatil Ahkam, Oleh : Al-Hafidz Ibnu Hajar Al-Ashqolani.
http://www.mutiara-hadits.co.nr/


Kitab Haji

6. Kitab Haji

6. Kitab Haji

Hadits ke-1
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Umrah ke umrah menghapus dosa antara keduanya, dan tidak ada pahala bagi haji mabruru kecuali surga." Muttafaq Alaihi.

Hadits ke-2
Dari 'Aisyah Radliyallaahu 'anhu bahwa dia bertanya: Wahai Rasulullah, apakah kaum wanita itu diwajibkan jihad? Beliau menjawab: Ya, mereka diwajibkan jihad tanpa perang di dalamnya, yaitu haji dan umrah." Riwayat Ahmad dan Ibnu Majah dengan lafadz menurut riwayatnya. Sanadnya shahih dan asalnya dari shahih Bukhari-Muslim.

Hadits ke-3
Dari Jabir Ibnu Abdullah Radliyallaahu 'anhu bahwa ada seorang Arab Badui datang kepada Nabi Shallallaahu 'alaihi wa Sallam lalu berkata: Wahai Rasulullah, beritahukanlah aku tentang umrah, apakah ia wajib? Beliau bersabda: "Tidak, namun jika engkau berumrah, itu lebih baik bagimu." Riwayat Ahmad dan Tirmidzi. Menurut pendapat yang kuat hadits ini mauquf. Ibnu Adiy mengeluarkan hadits dari jalan lain yang lemah, dari Jabir Radliyallaahu 'anhu berupa hadits marfu': Haji dan umrah adalah wajib.

Hadits ke-4
Anas Radliyallaahu 'anhu berkata: Ada yang bertanya: Wahai Rasulullah, apakah sabil (jalan) itu? beliau bersabda: "Bekal dan kendaraan." Riwayat Daruquthni. Hadits shahih menurut Hakim. Hadits mursal menuru pendapat yang kuat.

Hadits ke-5
Hadits tersebut juga dikeluarkan oleh Tirmidzi dari hadits Ibnu Umar. Dalam sanadnya ada kelemahan.

Hadits ke-6
Dari Ibnu Abbas bahwa Nabi Shallallaahu 'alaihi wa Sallam pernah bertemu dengan suatu kafilah di Rauha', lalu beliau bertanya: "Siapa rombongan ini?" Mereka berkata: Siapa engkau? Beliau menjawab: "Rasulullah." Kemudian seorang perempuan mengangkat seorang anak kecil seraya bertanya: Apakah yang ini boleh berhaji? Beliau bersabda: Ya boleh, dan untukmu pahala." Riwayat Muslim.

Hadits ke-7
Ibnu Abbas Radliyallaahu 'anhu berkata: Adalah al-Fadl Ibnu Abbas Radliyallaahu 'anhu duduk di belakang Rasulullah Shallallaahu 'alaihi wa Sallam, lalu seorang perempuan dari Kats'am datang. Kemudian mereka saling pandang. Lalu Nabi Shallallaahu 'alaihi wa Sallam memalingkan muka al-Fadl ini ke arah lain. Perempuan itu kemudian berkata: Wahai Rasulullah, sesungguhnya haji yang diwajibkan Allah atas hamba-Nya itu turun ketika ayahku sudah tua bangka, tidak mampu duduk di atas kendaraan. Bolehkah aku berhaji untuknya? Beliau menjawab: "Ya Boleh." Ini terjadi pada waktu haji wada'. Muttafaq Alaihi dan lafadznya menurut riwayat Bukhari.

Hadits ke-8
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa ada seorang perempuan dari Juhainah datang kepada Nabi Shallallaahu 'alaihi wa Sallam, lalu berkata: Sesungguhnya ibuku telah bernadzar untuk menunaikan haji, dia belum berhaji lalu meninggal, apakah aku harus berhaji untuknya? Beliau bersabda: "Ya, berhajilah untuknya. Bagaimana pendapatmu seandainya ibumu menanggung hutang, tidakkah engkau yang membayarnya? Bayarlah pada Allah, karena Allah lebih berhak untuk ditepati." Riwayat Bukhari.

Hadits ke-9
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Setiap anak yang haji kemudian setelah baligh, ia wajib haji lagi; dan setiap budak yang haji kemudian ia dimerdekakan, ia wajib haji lagi." Riwayat Ibnu Abu Syaibah dan Baihaqi. Para perawinya dapat dipercaya, namun kemarfu'an hadits ini diperselisihkan. Menurut pendapat yang terjaga hadits ini mauquf.

Hadits ke-10
Ibnu Abbas Radliyallaahu 'anhu berkata: Aku mendengar Rasulullah Shallallaahu 'alaihi wa Sallam ketika khutbah bersabda: "Janganlah sekali-kali seorang laki-laki menyepi dengan seorang perempuan kecuali dengan mahramnya, dan janganlah seorang perempuan bepergian kecuali bersama mahramnya." Berdirilah seorang laki-laki dan berkata: Wahai Rasulullah, sesungguhnya istriku pergi haji sedang aku diwajibkan ikut perang ini dan itu. Maka beliau bersabda: "Berangkatlah dan berhajilah bersama istrimu." Muttafaq Alaihi dan lafadznya menurut Muslim

Hadits ke-21
Dari Khollad Ibnu al-Saib, dari ayahnya Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Jibril datang kepadaku, lalu memerintahkanku agar aku menyuruh sahabat-sahabatku mengeraskan suara mereka dengan bacaan talbiyah." Riwayat Imam Lima. Hadits shahih menurut Tirmidzi dan Ibnu Hibban.

Hadits ke-22
Dari Zaid Ibnu Tsabit Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam mengganti pakaian untuk ihram, lalu mandi. Hadits hasan riwayat Tirmidzi.

Hadits ke-23
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam pernah ditanya tentang pakaian yang boleh dipakai oleh orang yang berihram. Beliau bersabda: "Tidak boleh memakai baju, surban, celana, penutup kepala, dan sepatu kecuali seseorang yang tidak memiliki sandal, ia boleh menggunakan sepatu, namun hendaknya ia memotong bagian yang lebih bawah dari mata kaki. Dan jangan memakai pakaian yang diolesi dengan minyak za'faran dan wares." Muttafaq Alaihi dan lafadznya menurut riwayat Muslim.

Hadits ke-24
'Aisyah Radliyallaahu 'anhu berkata: Aku pernah memberi wewangian Rasulullah Shallallaahu 'alaihi wa Sallam untuk ihramnya sebelum berihram dan untuk tahallul-nya sebelum melakukan thawaf di Ka'bah. Muttafaq Alaihi.

Hadits ke-25
Dari Utsman Ibnu Affan Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Orang yang sedang berihram tidak diperbolehkan menikah, menikahkan, dan melamar." Riwayat Muslim.

Hadits ke-26
Dari Abu Qotadah al-Anshory Radliyallaahu 'anhu tentang kisahnya memburu keledai liar di saat tidak mengenakan ihram. Ia berkata: Rasulullah Shallallaahu 'alaihi wa Sallam bersabda kepada para shahabatnya ketika mereka sedang mengenakan ihram: "Apakah ada seseorang di antara kalian yang menyuruhnya atau memberikan isyarat kepadanya untuk berburu?" Mereka menjawab: "Tidak. Beliau bersabda: "Makanlah sisa daging yang masih ada." Muttafaq Alaihi.

Hadits ke-27
Dari al-Sho'b Ibnu Jatsamah al-Laitsy Radliyallaahu 'anhu bahwa ia pernah menghadiahkan seekor keledai liar kepada Rasulullah Shallallaahu 'alaihi wa Sallam ketika berliau berada di Abwa' atau Waddan. Lalu beliau menolaknya dan bersabda: "Sebenarnya kami tidak mengembalikannya kepadamu kecuali karena aku sedang ihram." Muttafaq Alaihi.

Hadits ke-28
Dari 'Aisyah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Ada lima binatang yang semuanya jahat, yang boleh dibunuh baik di tanah halal maupun haram, yaitu: kalajengking, burung elang, burung gagak, tikus dan anjing galak." Muttafaq Alaihi.

Hadits ke-29
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam pernah berbekam ketika beliau sedang ihram. Muttafaq Alaihi.

Hadits ke-30
Ka'ab Ibnu Ujrah Radliyallaahu 'anhu berkata: Aku dihadapkan kehadapan Rasulullah Shallallaahu 'alaihi wa Sallam dan kutu-kutu bertaburan di mukaku. Lalu beliau bersabda: "Aku tidak mengira penyakitmu separah seperti yang kulihat, apakah engkau mampu (berkorban) seekor kambing?" Aku menjawab: Tidak. Beliau bersabda: "Puasalah tiga hari, atau berilah makan enam orang miskin masing-masing setengah sho," Muttafaq Alaihi.

Hadits ke-31
Abu Hurairah Radliyallaahu 'anhu berkata: Ketika Allah menundukkan kota Mekkah untuk Rasulullah Shallallaahu 'alaihi wa Sallam, beliau berdiri di tengah orang-orang, lalu memuji Allah dan menyanjung-Nya, kemudian bersabda: "Sesungguhnya Allah telah melindungi kota Mekkah dari pasukan gajah dan menguasakannya kepada Rasul-Nya dan orang-orang yang beriman. Dan sesungguhnya kota ini tidak halal bagi seorang pun sebelumku, ia hanya dihalalkan bagiku sebentar pada waktu siang, dan tidak dihalalkan bagi seorang pun setelahku. Oleh karena itu, binatang buruan yang ada di dalamnya tidak boleh dikejar, duri pohon yang tumbuh di dalamnya tidak boleh dipatahkan, benda-benda yang jatuh tidak boleh diambil kecuali bagi orang yang mengumumkannya; dan barangsiapa terbunuh, maka keluarganya boleh memilih yang terbaik antara dua perkara (denda atau qishash)." lalu Abbas berkata: kecuali tumbuhan idkhir, wahai Rasulullah. Sebab kami menggunakannya di kuburan dan rumah kami. Beliau bersabda: "Kecuali tumbuhan idkhir." Muttafaq Alaihi.

Hadits ke-32
Dari Abdullah Ibnu Zaid Ibu 'Ashim Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sesungguhnya Ibrahim mengharamkan kota Mekkah dan mendoakan untuk penghuninya. Dan aku mengharamkan kota Madinah sebagaimana Ibrahim mengharamkan kota Mekkah, dan aku mendoakan untuk sho' dan mud-nya seperti yang didoakan Ibrahim untuk penghuni Mekkah." Muttafaq Alaihi.

Hadits ke-33
Dari Ali Ibnu Abu Thalib Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sesungguhnya kota Madinah itu tanah haram antara 'Air dan Tsaur." Riwayat Muslim.

Hadits ke-34
Dari Jabir Ibnu Abdullah bahwa Rasulullah Shallallaahu 'alaihi wa Sallam menunaikan haji dan kami keluar bersamanya. Ketika kami sampai di Dzul Hulaifah, Asma' binti Umais melahirkan, lalu beliau bersabda: "Mandilah dan bercawatlah dengan kain, lalu berihramlah", dan Rasulullah Shallallaahu 'alaihi wa Sallam sholat di masjid, kemudian naik unta Qoshwa (julukan unta Nabi). Ketika tiba di Baida' beliau bertalbiyah dengan kalimat Tauhid: (artinya = Aku penuhi panggilan-Mu ya Allah, aku penuhi panggilan-Mu. Aku penuhi panggilan-Mu, tiada sekutu bagi-Mu. Segala puji, nikmat dan kerajaan hanya milik-Mu. Tiada sekutu bagi-Mu). Ketika kami sampai di Ka'bah, beliau menjamah Hajar Aswad, lalu thowaf dengan berlari-lari kecil tiga kali dan berjalan empat kali. Kemudian beliau datang ke maqam Ibrahim dan sholat. Setelah itu beliau kembali lagi ke Hajar Aswad dan menjamahnya. Lalu beliau keluar dari pintu menuju Shofa. Ketika sudah mendekat Shofa, beliau membaca: "(Artinya = Sesungguhnya Shofa dan Marwa adalah termasuk syiar agama Allah), aku mulai dengan apa yang dimulai oleh Allah." Lalu beliau menaiki puncak Shofa sehingga dapat melihat Ka'bah. Kemudian beliau menghadap Ka'bah, lalu membaca kalimat Tauhid dan Takbir, dan mengucapkan: "(artinya = Tiada Tuhan selain Allah Yang Maha Esa, tiada sekutu bagi-Nya. Bagi-Nya segala kerajaan, bagi-Nya segala puji, dan Dia Maha Kuasa atas segala sesuatu. Tiada Tuhan selain Allah Yang Esa, yang menepati janji-Nya, menolong hamba-Nya, dan menghancurkan golongan-golongan musuh sendirian)". Kemudian beliau berdoa seperti itu tiga kali, lalu turun ke Marwa. Ketika kedua kakinya menginjak tengah-tengah lembah, beliau berlari-lari kecil, dan ketika kami mendaki beliau berjalan biasa menuju Marwa. Beliau berbuat di Marwa sebagaimana yang beliau lakukan di Shofa. Kemudian perawi melanjutkan hadits dan didalamnya disebutkan: Tatkala tiba hari tarwiyah, mereka berangkat menuju Mina dan Nabi Shallallaahu 'alaihi wa Sallam menaiki kendaraannya. Di tempat itu (Mina) beliau sholat Dhuhur, Ashar, Maghrib, Isya' dan Shubuh. Kemudian beliau berhenti sejenak hingga matahari terbit, lalu beliau berangkat menuju Arafah, dan beliau telah mendapatkan kemahnya telah dipasang di Namirah. Beliau singgah di tempat tersebut. Ketika matahari tergelincir, beliau menyuruh agar disiapkan unta Qoshwanya dan disiapkanlah unta tersebut untuknya. Beliau ke tengah lembah dan berkhutbah di tengah-tengah manusia. setelah adzan dan qomat beliau sholat Dhuhur. Kemudian qomat dan sholat Ashar, dan beliau tidak melakukan sholat apapun antara keduanya. Lalu beliau menaiki kendaraan menuju tempat wuquf. Beliau merapatkan perut untanya ke batu-batu besar. Beliau berhenti di jalan besar dan menghadap kiblat. Beliau terus wukuf hingga matahari terbenam, awan kuning mulai menghilang dan bola matahari telah benar-benar lenyap, lalu beliau bertolak. Beliau mengencangkan kendali untanya hingga kepala unta itu menyentuh tempat duduk kendaraan. Beliau memberi isyarat dengan tangan kanannya sambil bersabda: "Wahai sekalian manusia, tenanglah, tenanglah." Beliau mengendorkan tali untanya sedikit demi sedikit sehingga unta itu dapat berjalan mendaki. Setibanya di Mudzalifah beliau sholat Maghrib dan Isya' dengan sekali adzan dan dua kali qomat. Beliau tidak membaca tasbih apapun antara keduanya. Kemudian beliau berbaring hingga fajar terbit. Beliau sholat Shubuh tatkala waktu Shubuh sudah tampak jelas dengan adzan dan qomat. Kemudian berangkat dengan kendaraannya, dan ketika sampai di Masy'aril Haram beliau menghadap kiblat, lalu membaca doa, takbir, dan tahlil. Beliau tetap berada di situ hingga terang benderang, lalu beliau bertolah sebelum matahari terbit. Ketika tiba di lembah Muhassir beliau mempercepat kendaraannya sedikit dan memilih jalan tengah yang keluar menuju ke tempat Jumrah Kubra. Setibanya di Jumrah dekat pohon beliau melempar tujuh kali lemparan batu-batu kecil, setiap biji batu sebesar kelingking. Beliau melempar dari tengah-tengah lembah itu. Kemudian beliau menuju tempat penyembelihan dan berkurban di tempat tersebut. Lalu menaiki kendaraan menuju Baitullah untuk melakukan thawaf ifadlah dan sholat Dhuhur di Mekkah. Diriwayatkan oleh Muslim dengan panjang.

Hadits ke-35
Dari Huzaimah Ibnu tsabit Radliyallaahu 'anhu bahwa apabila Nabi Shallallaahu 'alaihi wa Sallam telah selesai dari talbiyahnya dalam haji atau umrah, beliau memohon kepada Allah akan ridlo'-Nya dan surga, dan berlindung dengan rahmat-Nya dari api neraka. Riwayat Syafi'i dengan sanad yang lemah.

Hadits ke-36
Dari Jabir Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Aku berkurban di sini dan Mina seluruhnya tampat penyembelihan kurban, maka berkurbanlah di tempat kemah-kemahmu. Aku wukuf di sini dan Arafah seluruhnya tempat wukuf. Aku menginap di sini dan Mudzalifah seluruhnya tempat menginap." Riwayat Muslim.

Hadits ke-37
Dari 'Aisyah Radliyallaahu 'anhu bahwa ketika Nabi Shallallaahu 'alaihi wa Sallam datang ke Mekkah, beliau masuk dari jalan atasnya dan keluar dari jalan bawahnya. Muttafaq Alaihi.

Hadits ke-38
Dari Ibnu Umar Radliyallaahu 'anhu bahwa ia tidak datang ke Mekkah kecuali setelah bermalam di Dzu Thuwa hingga pagi dan mandi. Ia menyebut hal itu dari Nabi Shallallaahu 'alaihi wa Sallam Muttafaq Alaihi.

Hadits ke-39
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa ia pernah mencium Hajar Aswad dan meletakkan dahi padanya. Diriwayatkan oleh Hakim dengan marfu' dan Baihaqi dengan mauquf.

Hadits ke-40
Ibnu Abbas Radliyallaahu 'anhu berkata: Mereka diperintahkan oleh Nabi Shallallaahu 'alaihi wa Sallam agar berlari-lari kecil tiga kali putaran dan berjalan biasa empat kali putaran antara dua rukun (Hajar Aswad dan rukun Yamani). Muttafaq Alaihi.

Hadits ke-41
Dari Ibnu Umar Radliyallaahu 'anhu bahwa apabila ia melakukan thowaf di Baitullah pada thowaf pertama, ia berjalan cepat tiga kali putaran dan berjalan biasa empat kali putaran. Dalam suatu riwayat: Aku melihat Rasulullah Shallallaahu 'alaihi wa Sallam apabila melakukan thowaf dalam haji atau umrah pada kedatangan pertama, beliau berjalan cepat tiga kali keliling dan berjalan biasa empat kali keliling. Muttafaq Alaihi.

Hadits ke-42
Ibnu Umar Radliyallaahu 'anhu berkata: Aku tidak pernah melihat Rasulullah Shallallaahu 'alaihi wa Sallam menyentuh bagian Ka'bah kecuali dua rukun Yamani. Riwayat Muslim.

Hadits ke-43
Dari Umar bahwa ia mencium Hajar Aswad dan berkata: Sesungguhnya aku tahu bahwa engkau hanyalah batu yang tidak membahayakan dan tidak memberi manfaat. Seandainya aku tidak melihat Rasulullah Shallallaahu 'alaihi wa Sallam menciummu, aku tidak akan menciummu. Muttafaq Alaihi.

Hadits ke-44
Abu al-Thufail berkata: Aku melihat Rasulullah Shallallaahu 'alaihi wa Sallam berthowaf di Ka'bah, beliau menyentuh Hajar Aswad dengan tongkat yang dibawanya, dan mencium tongkat tersebut. Riwayat Muslim.

Hadits ke-45
Ya'la Ibnu Umayyah berkata: Rasulullah Shallallaahu 'alaihi wa Sallam thowaf berselendangkan kain hijau. Riwayat Imam Lima kecuali Nasa'i, dan dinilai shahih oleh Tirmidzi.

Hadits ke-46
Anas Radliyallaahu 'anhu berkata: Di antara kami ada yang membaca talbiyah dan tidak ada yang melarangnya, dan ada yang membaca takbir dan tidak ada yang melarangnya. Muttafaq Alaihi.

Hadits ke-47
Ibnu Abbas Radliyallaahu 'anhu berkata: Nabi Shallallaahu 'alaihi wa Sallam mengutusku untuk membawa barang-barang berat, (atau ia berkata) untuk menyertai perempuan-perempuan yang lemah dari Mudzalifah pada waktu malam. Muttafaq Alaihi.

Hadits ke-48
'Aisyah Radliyallaahu 'anhu berkata: Saudah pernah minta izin Rasulullah Shallallaahu 'alaihi wa Sallam pada malam Mudzalifah untuk berangkat lebih dahulu karena dia lemah --yakni berat berjalan-- dan beliau mengizinkannya. Muttafaq Alaihi.

Hadits ke-49
Ibnu Abbas Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam bersabda pada kami: "Janganlah melempar Jumrah hingga matahari terbit." Riwayat Imam Lima kecuali Nasa'i. Hadits Munqathi'.

Hadits ke-50
'Aisyah Radliyallaahu 'anhu berkata: Nabi Shallallaahu 'alaihi wa Sallam mengutus Ummu Salamah pada malam hari raya Kurban, lalu ia melempar Jumrah sebelum fajar, kemudian pergi dan turun (ke Mekkah). Riwayat Abu Dawud dan sanadnya menurut syarat Muslim

Hadits ke-51
Dari Urwah Ibnu Mudlorras Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa mengikuti sholat kami ini --yakni di Mudzalifah-- lalu bermalam bersama kami hingga kami berangkat, dan sebelum itu ia benar-benar telah wukuf di Arafah malam atau siang maka hajinya telah sempurna dan ia telah menghilangkan kotorannya. Riwayat Imam Lima. Hadits shahih menurut Tirmidzi dan Ibnu Khuzaimah.

Hadits ke-52
Umar Radliyallaahu 'anhu berkata: Orang-orang musyrik tidak turun ke Mekkah hingga matahari terbit - dan mereka berkata: Merekalah gunung Tsabir (gunung tertinggi di Mekkah) dan Nabi Shallallaahu 'alaihi wa Sallam menentang mereka. Maka beliau turun ke Mekkah sebelum matahari terbit. Riwayat Bukhari.

Hadits ke-53
Ibnu Abbas dan Usamah Ibnu Zaid Radliyallaahu 'anhu berkata: Nabi Shallallaahu 'alaihi wa Sallam selalu tetap membaca talbiyah hingga beliau melempar Jumrah aqabah. Riwayat Bukhari.

Hadits ke-54
Dari Abdullah Ibnu Mas'ud Radliyallaahu 'anhu bahwa ia menjadikan Baitullah sebelah kirinya dan Mina sebelah kanannya dan melempar Jumrah dengan tujuh batu. Ia berkata: Di sinilah tempat diturunkannya surat al-Baqarah kepada Nabi Shallallaahu 'alaihi wa Sallam Muttafaq Alaihi.

Hadits ke-55
Jabir Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam melempar Jumrah pada hari Raya Kurban saat waktu dluha. Namun setelah itu (beliau melemparnya) bila matahari tergelincir. Riwayat Muslim.

Hadits ke-56
Dari Ibnu Umar Radliyallaahu 'anhu bahwa ia melempar Jumrah ula dengan tujuh batu kecil, ia mengiringi dengan takbir pada setiap lemparan, kemudian maju dan mencari tanah yang rata. Ia berdiri menghadap kiblat, kemudian berdoan dengan mengangkat tangannya dan berdiri lama. Lalu melempar jumrah wustho, kemudian mengambil arah kiri untuk mencari tempat yang rata. Ia berdiri menghadap kiblat, kemudian berdoa dengan mengangkat kedua tangannya dan berdiri lama. Kemudian melempar Jumrah aqabah dari tengah lembah. Ia tidak berdiri di situ dang langsung kembali. Ia mengatakan: Beginilah aku melihat Rasulullah Shallallaahu 'alaihi wa Sallam melakukannya. Riwayat Bukhari.

Hadits ke-57
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam berdoa: Ya Allah rahmatilah orang-orang yang mencukur rambutnya." Mereka bertanya: Dan orang-orang yang memendekkan rambutnya, wahai Rasulullah. Beliau berdoa dalam yang ketiga: "Dan orang-orang yang memendekkan rambutnya." Muttafaq Alaihi.

Hadits ke-58
Dari Abdullah Ibnu Amar al-'Ash Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam berhenti pada haji wada' dan orang-orang saling bertanya kepada beliau. Seorang laki-laki bertanya: Aku tidak sadar, aku telah mencukur sebelum menyembelih kurban. Beliau bersabda: "Sembelihlah kurban, tidak apa-apa." Pada hari itu beliau tidak di tanya dengan sesuatu yang didahulukan dan diakhirkan kecuali beliau menjawab: "Kerjakanlah, tidak apa-apa." Muttafaq Alaihi.

Hadits ke-59
Dari al-Miswar Ibnu Mahramah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam menyembelih kurban sebelum mencukur dan menyuruh para shahabat untuk melakukan demikian. Riwayat Bukhari.

Hadits ke-60
Dari 'Aisyah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Bila telah selesai melempar dan mencukur, maka dihalalkan untukmu memakai wewangian dan segala sesuatu kecuali perempuan." Riwayat Ahmad dan Abu Dawud. Dalam sanadnya ada kelemahan

Hadits ke-61
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Tidak ada kewajiban mencukur bagi perempuan, namun mereka cukup memendekkannya." Riwayat Abu Dawud dengan sanad hasan.

Hadits ke-62
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Abbas Ibnu Abdul Mutthalib memohon izin kepada Rasulullah Shallallaahu 'alaihi wa Sallam untuk menginap di Mekkah pada malam-malam yang seharusnya berada di Mina karena tugasnya memberi air minum kepada Jemaah Haji, lalu beliau mengizinkannya. Muttafaq Alaihi.

Hadits ke-63
Dari Ashim Ibnu Adiy bahwa Rasulullah Shallallaahu 'alaihi wa Sallam memberikan keringanan pada para pengembala unta untuk bermalam di luar kota Mina, mereka melempar pada hari raya Kurban, mereka melempar besok dan besok lusa untuk dua hari, kemudian mereka melempar pada hari nafar (tanggal 14). Riwayat Imam Lima. Hadits shahih menurut Tirmidzi dan Ibnu Hibban.

Hadits ke-64
Abu Bakrah Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam memberi khutbah kepada kami pada hari raya Kurban. Hadits Muttafaq Alaihi.

Hadits ke-65
Sarra' Bintu Nabhan Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam memberi khutbah kepada kami pada hari ruus (hari ke-2 dari hari raya Kurban), beliau bersabda: "Bukankah ini pertengahan hari-hari tasyrik?". Hadits riwayat Abu Dawud dengan sanad Hasan.

Hadits ke-66
Dari 'Aisyah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda padanya: "Thowaf-mu di Baitullah dan sa'imu antara Shofa dan Marwa telah cukup bagimu untuk haji dan umrahmu." Riwayat Muslim.

Hadits ke-67
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam tidak berlari-lari kecil dalam tujuh putaran pada thowaf ifadlah. Riwayat Imam Lima kecuali Tirmidzi. Hadits shahih menurut Hakim.

Hadits ke-68
Dari Anas Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam sholat Dhuhur, Ashar, Maghrib, dan Isya', kemudian tidur sejenak di desa Muhashob, lalu naik kendaraan menuju Baitullah dan thowaf. Riwayat Bukhari.

Hadits ke-69
Dari 'Aisyah Radliyallaahu 'anhu bahwa ia tidak berbuat demikian, yakni singgah di desa Abthah, dia mengatakan: Rasulullah Shallallaahu 'alaihi wa Sallam singgah di tempat tersebut hanyalah karena tempat itu paling mudah bagi beliau untuk keluar (dari Mekkah menuju Madinah). riwayat Muslim.

Hadits ke-70
Ibnu Abbas Radliyallaahu 'anhu berkata: Orang-orang diperintahkan agar akhir dari ibadah haji mereka adalah thowaf di Baitullah, tetapi diberikan kelonggaran bagi perempuan haid. Muttafaq Alaihi

Hadits ke-71
Dari Ibnu al-Zubair Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sekali sholat di masjidku ini lebih utama daripada 1000 kali sholat di masjid lainnya kecuali Masjidil Haram, dan sekali sholat di Masjidil Haram lebih utama daripada 100 kali sholat di masjidku ini." Riwayat Ahmad. Hadits shahih menurut Ibnu Hibban.

Hadits ke-72
Ibnu Abbas Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam pernah terhalang, lalu beliau mencukur rambut kepalanya, bercampur dengan istrinya, dan menyembelih kurbannya hingga berumrah tahun depan. Riwayat Bukhari.

Hadits ke-73
'Aisyah Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam masuk ke rumah Dluba'ah bintu al-Zubair Ibnu Abdul Mutthalib, lalu berkata: Wahai Rasulullah, sesungguhnya aku ingin menunaikan haji, namun aku sakit. Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Berhajilah dan tetapkanlah syarat bahwa tempat tahallulku ialah dimana aku terhalang." Muttafaq Alaihi.

Hadits ke-74
Dari Ikrimah, dari al-Hajjaj Ibnu Amar al-Anshory Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa patah kakinya atau pincang, maka ia boleh tahallul dan ia wajib haji tahun mendatang." Ikrimah berkata: Aku bertanya kepada Ibnu Abbas dan Abu Hurairah tentang hadits tersebut. Mereka menjawab: Benar. Riwayat Imam Lima. Hadits hasan menurut Tirmidzi.

Sumber: Kitab Hadits Bulughul Maram Min Adillatil Ahkam, Oleh : Al-Hafidz Ibnu Hajar Al-Ashqolani.
http://www.mutiara-hadits.co.nr/


Kitab Jual-Beli

7. Kitab Jual-Beli

7. Kitab Jual-Beli

Hadits ke-1
Dari Rifa'ah Ibnu Rafi' bahwa Nabi Shallallaahu 'alaihi wa Sallam pernah ditanya: Pekerjaan apakah yang paling baik?. Beliau bersabda: "Pekerjaan seseorang dengan tangannya dan setiap jual-beli yang bersih." Riwayat al-Bazzar. Hadits shahih menurut Hakim.

Hadits ke-2
Dari Jabir Ibnu Abdullah Radliyallaahu 'anhu bahwa ia mendengar Rasulullah Shallallaahu 'alaihi wa Sallam bersabda di Mekkah pada tahun penaklukan kota itu: "Sesungguhnya Allah melarang jual-beli minuman keras, bangkai, babi dan berhala." Ada orang bertanya: Wahai Rasulullah, bagaimana pendapat baginda tentang lemak bangkai karena ia digunakan untuk mengecat perahu, meminyaki kulit dan orang-orang menggunakannya untuk menyalakan lampu?. Beliau bersabda: "Tidak, ia haram." Kemudian setelah itu Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Allah melaknat orang-orang Yahudi, karena ketika Allah mengharamkan atas mereka (jual-beli) lemak bangkai mereka memprosesnya dan menjualnya, lalu mereka memakan hasilnya." Muttafaq Alaihi.

Hadits ke-3
Ibnu Mas'ud Radliyallaahu 'anhu berkata: Aku mendengar Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Apabila dua orang yang berjual beli berselisih, sedang di antara mereka tidak ada keterangan yang jelas, maka perkataan yang benar ialah apa yang dikatakan oleh pemilik barang atau mereka membatalkan transaksi." Riwayat Imam Lima. Hadits shahih menurut Hakim.

Hadits ke-4
Dari Abu Mas'u al-Anshory Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam melarang mengambil uang penjualan anjing, uang pelacuran, dan upah pertenungan. Muttafaq Alaihi.

Hadits ke-5
Dari Jabir Ibnu Abdullah Radliyallaahu 'anhu bahwa ia menumpang untanya yang sudah lemah dan ia ingin membiarkannya. Ia berkata: Aku bertemu Nabi Shallallaahu 'alaihi wa Sallam, lalu beliau berdoa untukku dan memukul untaku. Kemudian unta itu berjalan tidak seperti biasanya. Lalu beliau bersabda: "Juallah ia padaku dengan satu uqiyyah." Aku berkata: Tidak. Beliau bersabda lagi: "Juallah ia padaku." Lalu aku menjualnya dengan satu uqiyyah, namun dengan syarat aku membawanya dahulu pada keluargaku. Setelah aku melakukannya aku datang pada beliau dengan unta itu dan beliau membayar harganya kepadaku. Kemudian aku pulang dan beliau mengirim seseorang membuntutiku. Lalu beliau bersabda: "Apakah engkau mengira aku menawarmu untuk mengambil untamu? Ambillah untamu dan uangmu, ia hadiah untukmu." Muttafaq Alaihi. Susunan kalimat ini menurut riwayat Muslim.

Hadits ke-6
Dia berkata: Seseorang di antara kami berwasiat memerdekakan seorang budak miliknya setelah ia meninggal dunia, padahal ia tidak memiliki harta selain budak tersebut. Lalu Nabi Shallallaahu 'alaihi wa Sallam memanggil budak itu dan menjualnya. Muttafaq Alaihi.

Hadits ke-7
Dari Maimunah istri Nabi Shallallaahu 'alaihi wa Sallam bahwa ada seekor tikus yang jatuh ke dalam samin (sejenis mentega), lalu mati. Kemudian hal itu ditanyakan kepada Nabi Shallallaahu 'alaihi wa Sallam dan beliau menjawab: "Buanglah tikus dan samin yang ada di sekitarnya, dan makanlah (samin yang tersisa)." Riwayat Bukhari. Ahmad dan Nasa'i menambahkan: Dalam samin yang beku.

Hadits ke-8
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Apabila tikus jatuh ke dalam samin, maka buanglah tikus dan sekitarnya jika samin itu beku dan janganlah mendekatinya bila samin itu cair." Riwayat Ahmad dan Abu Dawud. Bukhari dan Abu Hatim menyatakan bahwa hadits ini keliru.

Hadits ke-9
Abu al-Zubair berkata: Aku bertanya Jabir Radliyallaahu 'anhu tentang harga kucing dan anjing. Ia berkata: Rasulullah Shallallaahu 'alaihi wa Sallam melarang hal itu. Riwayat Muslim dan Nasa'i dengan tambahan: Kecuali anjing pemburu.

Hadits ke-10
'Aisyah Radliyallaahu 'anhu berkata: Barirah datang kepadaku seraya berkata: Aku telah ber-mukatabah (perjanjian antara seorang budak dengan majikannya bahwa budak tersebut akan merdeka bila dapat membayar sejumlah uang yang mereka sepakati) dengan majikanku sebesar sembilan uqiyyah, setiap tahun satu uqiyyah, maka tolonglah aku. Aku berkata: Jika majikanmu bersedia aku membayarnya kepadanya dengan syarat wala'-nya (harta warisan bagi yang memerdekakan budak) nanti untukku, maka aku akan menolongmu. Kemudian Barirah menghadap majikannya dan mengungkapkan hal itu, namun majikannya menolak. Ia datang lagi sewaktu Rasulullah Shallallaahu 'alaihi wa Sallam sedang duduk seraya berkata: Aku telah menyampaikannya kepadanya, tetapi ia menolak kecuali jika wala' itu tetap miliknya. Nabi Shallallaahu 'alaihi wa Sallam mendengar dan 'Aisyah memberitahukan hal itu kepada Nabi Shallallaahu 'alaihi wa Sallam, lalu beliau bersabda: "Ambillah dan berilah persyaratan wala' itu kepadanya, sebab wala' itu hanya bagi orang yang memerdekakan." Lalu 'Aisyah melakukan hal itu. Kemudian Rasulullah Shallallaahu 'alaihi wa Sallam berdiri di hadapan orang-orang dan setelah memuji Allah dan menyanjung-Nya beliau bersabda: "Amma ba'du, mengapa ada orang-orang yang memberikan persyaratan yang tidak ada dalam al-Qur'an?. Setiap syarat yang tidak tercantum dalam al-Qur'an adalah batil, walaupun seratus syarat. Ketetapan Allah itu lebih hak dan syarat (yang ditetapkan) Allah itu lebih kuat, dan wala' itu hanya bagi orang yang memerdekakan." Muttafaq Alaihi dan lafadznya menurut riwayat Bukhari. Menurut riwayat Muslim: "Belilah dan merdekakanlah, dan berilah persyaratan wala' kepadanya."

Hadits ke-11
Ibnu Umar Radliyallaahu 'anhu berkata: Umar melarang menjual budak-budak yang memiliki anak (dari hasil dengan majikannya), ia berkata: Tidak boleh dijual, diberikan, dan diwariskan. Ia boleh menikmati sekehendaknya, dan jika ia (majikan) meninggalkan ia merdeka. Riwayat Malik dan Baihaqi, dan ia menyatakan bahwa sebagian perawi menganggapnya marfu' tapi ia keliru.

Hadits ke-12
Jabir Radliyallaahu 'anhu berkata: Kami biasa menjual budak-budak wanita kami, ibu dari anak-anak dan Nabi Shallallaahu 'alaihi wa Sallam masih hidup. Beliau tidak mempermasalahkannya. Riwayat Nasa'i, Ibnu Majah, dan Daruquthni. Hadits shahih menurut Ibnu Hibban.

Hadits ke-13
Jabir Ibnu Abdullah berkata: Rasulullah Shallallaahu 'alaihi wa Sallam melarang menjual sisa kelebihan air. Riwayat Muslim. Dalam suatu riwayat ia menambahkan: Dan mengupahkan persetubuhan unta jantan.

Hadits ke-14
Ibnu Umar Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam melarang mengupahkan persetubuhan binatang jantan. Riwayat Bukhari.

Hadits ke-15
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam melarang menjual-belikan hewan yang akan dikandung oleh hewan yang masih dalam kandungan. Ini adalah jual-beli yang dilakukan masyarakat jahiliyyah, yaitu seseorang membeli unta yang akan dibayar nanti bila ia melahirkan, kemudian anak yang masih berada dalam perut itu juga melahirkan. Muttafaq Alaihi dan lafadznya menurut riwayat Bukhari.

Hadits ke-16
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam melarang menjual-belikan wala' dan menghadiahkannya. Muttafaq Alaihi.

Hadits ke-17
Abu Hurairah Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam melarang jual-beli dengan cara melempar batu dan jual-beli gharar (yang belum jelas harga, barang, waktu dan tempatnya). Riwayat Muslim.

Hadits ke-18
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa membeli suatu makanan maka janganlah ia menjualnya sebelum menerima sukatannya." Riwayat Muslim.

Hadits ke-19
Ibnu Umar Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam melarang dua jual-beli dalam satu transaksi jual-beli. Riwayat Ahmad dan Nasa'i. Hadits shahih menurut Tirmidzi.

Hadits ke-20
Menurut riwayat Abu Dawud: Barangsiapa melakukan dua jual-beli dalam satu transaksi, maka baginya harga yang murah atau ia termasuk riba'.

Hadits ke-21
Dari Amar Ibnu Syu'aib, dari ayahnya, dari kakeknya Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tidak dihalalkan meminjam dan menjual, dua syarat dalam satu transaksi jual-beli, keuntungan yang belum dapat dijamin, dan menjual sesuatu yang tidak engkau miliki." Riwayat Imam Lima. Hadits shahih menurut Tirmidzi, Ibnu Khuzaimah dan Hakim.

Hadits ke-22
Amar Ibnu Syu'aib, dari ayahnya, dari kakeknya Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam melarang jual-beli 'urban (memberikan panjar/persekot terlebih dahulu dan jika jual-beli itu tidak jadi maka uang panjar tersebut hangus)". Riwayat Malik. Ia berkata: Aku menerimanya dari Amar Ibnu Syu'aib.

Hadits ke-23
Ibnu Umar Radliyallaahu 'anhu berkata: Aku pernah membeli minyak di pasar dan ketika minyak itu telah menjadi hak milikku aku bertemu dengan seseorang yang akan membelinya dengan keuntungan yang baik. Ketika aku hendak mengiyakan tawaran orang tersebut, ada seseorang dari belakang yang memegang lenganku. Aku berpaling dan ternyata ia adalah Zaid Ibnu Tsabit. Lalu ia berkata: Jangan menjualnya di tempat engkau membeli, sampai engkau membawanya ke tempatmu, sebab Rasulullah Shallallaahu 'alaihi wa Sallam melarang menjual barang di tempat barang itu dibeli sampai para pedagang membawanya ke tempat mereka. Riwayat Ahmad dan Abu Dawud dengan lafadz menurutnya. Hadits shahih menurut Ibnu Hibban dan Hakim.

Hadits ke-24
Ibnu Umar Radliyallaahu 'anhu berkata: Aku berkata, wahai Rasulullah, aku menjual unta di Baqi'. Aku menjual dengan dinar tapi aku menerima dirham, aku menjual dengan dirham tapi aku menerima dinar, aku mengambil ini dari ini tapi aku menerima itu dari itu. Lalu Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tidak apa-apa engkau mengambilnya dengan harga pada hari itu selama engkau berdua belum berpisah dan antara kamu berdua tidak masalah." Riwayat Imam Lima. Hadits shahih menurut Hakim.

Hadits ke-25
Ibnu Umar Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam melarang berjualan dengan najasy (memuji barang dagangan secara berlebihan). Muttafaq Alaihi.

Hadits ke-26
Dari Jabir Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam melarang jual-beli dengan cara muhaqalah (menjual biji atau tanaman dengan borongan yang masih samar ukurannya), muzabanah (menjual buah yang masih segar dengan yang sudah kering dengan sukatan), mukhobarah (menyewakan tanah untuk ditanami tumbuhan dengan syarat si pemilik tanah mendapat keuntungan setengah atau lebih dari hasilnya), dan tsunaya (penjualan dengan memakai pengecualian), kecuali jika ia jelas. Riwayat Imam Lima kecuali Ibnu Majah. Hadits shahih menurut Tirmidzi.

Hadits ke-27
Anas berkata: Rasulullah Shallallaahu 'alaihi wa Sallam melarang jual-beli dengan cara muhaqalah, muhadlarah (menjual buah-buahan yang belum masak yang belum tentu bisa dimakan), mulamasah (menjual sesuatu dengan hanya menyentuh), munabadzah (membeli sesuatu dengan sekedar lemparan), dan muzabanah. Riwayat Bukhari.

Hadits ke-28
Dari Thawus, dari Ibnu Abbas Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Janganlah engkau menghadang kafilah di tengah perjalanan (untuk membeli barang dagangannya), dan janganlah orang kota menjual kepada orang desa." Aku bertanya kepada Ibnu Abbas: Apa maksud sabda beliau "Janganlah orang kita menjual kepada orang desa?". Ibnu Abbas menjawab: Janganlah menjadi makelar (perantara). Muttafaq Alaihi dan lafadznya menurut riwayat Bukhari.

Hadits ke-29
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Janganlah menghadang barang dagangan dari luar kota. Barangsiapa di hadang, kemudian sebagian barangnya dibeli, maka jika pemilik barang telah datang ke pasar, ia boleh memilih (antara membatalkan atau tidak)." Riwayat Muslim.

Hadits ke-30
Abu Hurairah Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam melarang orang kota menjual kepada orang desa, jangan melakukan jual-beli dengan najasy, janganlah seseorang menjual sesuatu yang dijual oleh orang lain, dan janganlah seorang perempuan meminta thalaq saudaranya agar ia menjadi gantinya." Muttafaq Alaihi. Menurut riwayat Muslim: "Janganlah seorang muslim menawar atas tawaran saudaranya."

Hadits ke-31
Abu Ayyub al-Anshory Radliyallaahu 'anhu berkata: Aku mendengar Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa memisahkan antara seorang ibu dan anaknya, Allah akan memisahkan dia dari kekasihnya pada hari kiamat." Riwayat Ahmad. Hadits shahih menurut Tirmidzi dan Hakim, namun sanadnya masih dipertentangkan dan ia mempunyai saksi.

Hadits ke-32
Ali Ibnu Abu Thalib Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam pernah menyuruhku untuk menjual dua orang budak kecil bersaudara. Lalu aku menjualnya secara terpisah dan aku beritahukan hal itu kepada Nabi Shallallaahu 'alaihi wa Sallam Beliau bersabda: "Susullah dan ambillah kembali, dan jangan menjual mereka kecuali dengan bersama-sama." Riwayat Ahmad dengan perawi-perawi yang dapat dipercaya. Hadits shahih menurut Ibnu Khuzaimah, Ibnu al-Jarud, Ibnu Hibban, Hakim, Thabrani, dan Ibnu al-Qothan.

Hadits ke-33
Anas Ibnu Malik berkata: Pada zaman Rasulullah Shallallaahu 'alaihi wa Sallam pernah terjadi kenaikan harga barang-barang di Madinah. Maka orang-orang berkata: Wahai Rasulullah, harga barang-barang melonjak tingi, tentukanlah harga bagi kami. Lalu Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sesungguhnya Allahlah penentu harga, Dialah yang menahan, melepas dan pemberi rizki. Dan aku berharap menemui Allah dan berharap tiada seorangpun yang menuntutku karena kasus penganiayaan terhadap darah maupun harta benda." Riwayat Imam Lima kecuali Nasa'i. Hadits shahih menurut Ibnu Hibban.

Hadits ke-34
Dari Ma'mar Ibnu Abdullah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tidak akan menimbun (barang) kecuali orang yang berdosa." Riwayat Muslim.

Hadits ke-35
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Janganlah menahan susu unta dan kambing. Barangsiapa membelinya ia boleh memilih yang lebih baik antara dua hal, setelah memeras susunya; yaitu jika ia mau, ia boleh menahannya dan jika tidak ia boleh mengembalikannya dengan satu sho' kurma." Muttafaq Alaihi. Menurut riwayat Muslim: "Ia boleh memilih selama tiga hari." Menurut riwayatnya yang dikomentari oleh Bukhari: "Ia mengembalikannya beserta satu sho' makanan tanpa gandum." Bukhari berkata: Dan kurma itu lebih banyak.

Hadits ke-36
Ibnu Mas'ud Radliyallaahu 'anhu berkata: Barangsiapa membeli seekor kambing yang penuh susunya (tidak diperas), lalu ia mengembalikannya, maka hendaknya ia mengembalikannya beserta satu sho'. Riwayat Bukhari. Al-Isma'ily menambahkan: (Satu sho' kurma.

Hadits ke-37
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam pernah melewati sebuah tumpukan makanan. Lalu beliau memasukkan tangannya ke dalam tumpukan tersebut dan jari-jarinya basah. Maka beliau bertanya: "Apa ini wahai penjual makanan?". Ia menjawab: Terkena hujan wahai Rasulullah. Beliau bersabda: "Mengapa tidak engkau letakkan di bagian atas makanan agar orang-orang dapat melihatnya? Barangsiapa menipu maka ia bukan termasuk golonganku." Riwayat Muslim.

Hadits ke-38
Dari Abdullah Ibnu Buraidah, dari ayahnya bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa membiarkan anggurnya pada musim panen untuk dijual kepada orang-orang yang membuat minuman keras, maka sesungguhnya ia telah menempuh api neraka dengan sengaja." Riwayat Thabrani dalam kitab al-Ausath dengan sanad Hasan.

Hadits ke-39
Dari 'Aisyah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Pengeluaran itu dengan tanggungan." Riwayat Imam Lima. Hadits dlo'if menurut Bukhari dan Abu Dawud. Hadits shahih menurut Tirmidzi, Ibnu Khuzaimah, Ibnu al-Jarud, Ibnu Hibban, Hakim, dan Ibnu al-Qotthon.

Hadits ke-40
Dari Urwah al-Bariqy Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam pernah memberinya satu dinar untuk dibelikan seekor hewan kurban atau kambing. Ia membeli dengan uang tersebut dua ekor kambing dan menjual salah satunya dengan harga satu dinar. Lalu ia datang kepada beliau dengan seekor kambing dan satu dinar. Beliau mendoakan agar jual-belinya diberkahi Allah, sehingga kalaupun ia membeli debu, ia akan memperoleh keuntungan. Riwayat Imam Lima kecuali Nasa'i. Bukhari meriwayatkan hadits tersebut dalam salah satu riwayatnya, namun lafadznya tidak seperti itu

Hadits ke-41
Tirmidzi juga mengeluarkan satu saksi dari hadits Hakim Ibnu Hizam.

Hadits ke-42
Dari Abu Said al-Khudry Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam melarang melakukan jual-beli anak yang masih berada dalam kandungan hewan sebelum dilahirkan, susu yang masih berada dalam teteknya, seorang hamba yang melarikan diri, harta rampasan yang belum dibagi, zakat yang belum diterima, dan hasil seorang penyelam. Riwayat Ibnu Majah dan al-Bazzar. Daruquthni juga meriwayatkan dengan sanad lemah.

Hadits ke-43
Dari Ibnu Mas'ud Radliyallaahu 'anhu berkata bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Janganlah membeli ikan dalam air karena ia tidak jelas." Riwayat Ahmad. Ia memberi isyarat bahwa yang benar hadits ini mauquf.

Hadits ke-44
Ibnu Abbas Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam melarang menjual buah-buahan hingga masak, bulu yang masih melekat di punggung (hewan hidup), dan susu dalam tetek. Riwayat Thabrani dalam kitab al-Ausath. dan Daruquthni. Abu Dawud meriwayatkan dalam hadits-hadits mursal ikrimah, ia juga meriwayatkan secara mauquf dari Ibnu Abbas dengan sanad kuat yang diperkuat oleh Baihaqi.

Hadits ke-45
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam melarang jual-beli anak hewan dalam kandungan dan mani ternak jantan. Riwayat al-Bazzar dengan sanad lemah.

Hadits ke-46
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa membebaskan jual-beli seorang muslim, Allah akan membebaskan kesalahannya." Riwayat Abu Dawud dan Ibnu Majah. Hadits shahih menurut Ibnu Hibban dan Hakim.

Hadits ke-47
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Apabila dua orang melakukan jual-beli, maka masing-masing orang mempunyai hak khiyar (memilih antara membatalkan atau meneruskan jual-beli) selama mereka belum berpisah dan masih bersama; atau selama salah seorang di antara keduanya tidak menentukan khiyar pada yang lain, lalu mereka berjual-beli atas dasar itu, maka jadilah jual-beli itu. Jika mereka berpisah setelah melakukan jual-beli dan masing-masing orang tidak mengurungkan jual-beli, maka jadilah jual-beli itu." Muttafaq Alaihi. Dan lafadznya menurut riwayat Muslim.

Hadits ke-48
Dari Amar Ibnu Syu'aib, dari ayahnya, dari kakeknya Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Penjual dan pembeli mempunyai hak khiyar sebelum keduanya berpisah, kecuali telah ditetapkan khiyar dan masing-masing pihak tidak diperbolehkan pergi karena takut jual-beli dibatalkan." Riwayat Imam Lima kecuali Ibnu Majah, Daruquthni, Ibnu Khuzaimah, dan Ibnu al-Jarus. Dalam suatu riwayat: "Hingga keduanya meninggalkan tempat mereka."

Hadits ke-49
Ibnu Umar Radliyallaahu 'anhu berkata: Ada seseorang mengadu kepada Rasulullah Shallallaahu 'alaihi wa Sallam bahwa ia tertipu dalam jual beli. Lalu beliau bersabda: "Jika engkau berjual-beli, katakanlah: Jangan melakukan tipu daya." Muttafaq Alaihi.

Hadits ke-50
Jabir Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam melaknat pemakan riba, pemberi makan riba, penulisnya, dan dua orang saksinya. Beliau bersabda: "Mereka itu sama." Riwayat Muslim.

Hadits ke-51
Bukhari juga meriwayatkan hadits semisal dair Abu Juhaifah.

Hadits ke-52
Dari Abdullah Ibnu Mas'ud Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Riba itu mempunyai 73 pintu, yang paling ringan ialah seperti seorang laki-laki menikahi ibunya dan riba yang paling berat ialah merusak kehormatan seorang muslim." Diriwayatkan oleh Ibnu Majah dengan ringkas dan Hakim dengan lengkap, dan menurutnya hadits itu shahih.

Hadits ke-53
Dari Abu Said Al-Khudry Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Janganlah menjual emas dengan emas kecuali yang sama sebanding dan jangan menambah sebagian atas yang lain; janganlah menjual perak dengan perak kecuali yang sama sebanding dan jangan menambah sebagian atas yang lain, dan janganlah menjual perak yang tidak tampak dengan yang tampak." Muttafaq Alaihi.

Hadits ke-54
Dari Ubadah al-Shomit bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "(Diperbolehkan menjual) emas dengan emas, perak dengan perak, gandum dengan gandum, sya'ir dengan sya'ir, kurma dengan kurma, garam dengan garam, sama sebanding, sejenis, dan ada serah terima." Riwayat Muslim.

Hadits ke-55
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "(Diperbolehkan menjual) emas dengan emas yang sama timbangannya dan sama sebanding, dan perak dengan perak yang sama timbangannya dan sama sebanding. Barangsiapa menambah atau meminta tambahan maka itu riba." Riwayat Muslim.

Hadits ke-56
Dari Abu Said al-Khudry dan Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam mengangkat seorang amil zakat untuk daerah Khaibar. Ia kemudian membawa kepada beliau kurma yang bagus; Lalu Rasulullah Shallallaahu 'alaihi wa Sallam bertanya: "Apakah setiap kurma khaibar seperti ini?". Ia menjawab: Demi Allah tidak, wahai Rasulullah. Kami menukar satu sho' seperti ini dengan dua sho', dan dua sho' dengan tiga sho'. Lalu Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Jangan lakukan itu, juallah semuanya dengan dirham, kemudian belilah kurma yang bagus dengan dirham tersebut." Beliau bersabda: " Demikian juga dengan benda-benda yang ditimbang." Muttafaq Alaihi. Menurut riwayat Muslim: "Demikian pula benda-benda yang ditimbang."

Hadits ke-57
Jabir Ibnu Abdullah Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam melarang jual-beli setumpuk kurma yang tidak diketahui takarannya dengan kurma yang diketahui takarannya. Riwayat Muslim.

Hadits ke-58
Ma'mar Ibnu Abdullah Radliyallaahu 'anhu berkata: Aku mendengar Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Makanan dengan makanan yang sama sebanding." Makanan kami pada hari itu adalah sya'ir. Riwayat Muslim.

Hadits ke-59
Fadlalah Ibnu Ubaid Radliyallaahu 'anhu berkata: Pada hari perang Khaibar aku membeli kalung emas bermanik seharga dua belas dinar. Setelah manik-manik itu kulepas ternyata ia lebih dari dua belas dinar. Lalu aku beritahukan hal itu kepada Nabi Shallallaahu 'alaihi wa Sallam, dan beliau bersabda: "Tidak boleh dijual sebelum dilepas." Riwayat Muslim.

Hadits ke-60
Dari Samurah Ibnu Jundab bahwa Nabi Shallallaahu 'alaihi wa Sallam melarang jual-beli hewan dengan hewan penundaan. Riwayat Imam Lima. Hadits shahih menurut Tirmidzi dan Ibnu al-Jarud.

Hadits ke-61
Ibnu Umar Radliyallaahu 'anhu berkata: Aku mendengar Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Jika engkau sekalian berjual-beli dengan 'inah (hanya sekedar mengejar keuntungan materi belaka), selalu membuntuti ekor-ekor sapi, hanya puas menunggui tanaman, dan meninggalkan jihad maka Allah akan meliputi dirimu dengan suatu kehinaan yang tidak akan dicabut sebelum kamu kembali kepada agamamu." Diriwayatkan oleh Abu Dawud dari Nafi', dan dalam sanadnya ada pembicaraan. Ahmad meriwayatkan dari Atho' dengan perawi-perawi yang dapat dipercaya dan dinilai shahih oleh Ibnu Qoththon.

Hadits ke-62
Dari Abu Umamah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa memberi syafa'at (menjadi perantara untuk suatu kebaikan) kepada saudaranya, lalu ia diberi hadiah dan diterimanya, maka ia telah mendatangi sebuah pintu besar dari pintu-pintu riba." Riwayat Ahmad dan Abu Dawud, dan dalam sanadnya ada pembicaraan.

Hadits ke-63
Dari Abdullah Ibnu Amar Ibnu al-'Ash Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam melaknat orang yang memberi dan menerima suap. Riwayat Abu Dawud dan Tirmidzi. Hadits shahih menurut Tirmidzi.

Hadits ke-64
Dari Abdullah Ibnu Amar Ibnu al-'Ash Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam menyuruhnya untuk menyiapkan pasukan tentara, tetapi unta-unta telah habis. Lalu beliau menyuruhnya agar menghutang dari unta zakat. Ia berkata: Aku menghutang seekor unta akan dibayar dengan dua ekor unta zakat. Riwayat Hakim dan Baihaqi dengan perawi-perawi yang dapat dipercaya.

Hadits ke-65
Ibnu Umar Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam melarang jual-beli muzabanah, yaitu seseorang yang menjual buah kebunnya, jika kurma basah dijual dengan kurma kering bertakar, anggur basah dijual dengan anggur kering bertakar, dan tanaman kering dijual dengan makanan kering bertakar. Beliau melarang itu semua. Muttafaq Alaihi.

Hadits ke-66
Sa'ad Ibnu Abu waqqash Radliyallaahu 'anhu berkata: Aku mendengar Rasulullah Shallallaahu 'alaihi wa Sallam ditanya tentang hukumnya membeli kurma basah dengan kurma kering. Beliau bersabda: "Apakah kurma basah itu berkurang jika mengering?". Ia menjawab: Ya. Lalu beliau melarang hal itu. Riwayat Imam Lima. Hadits shahih menurut Ibnu al-Madiny, Tirmidzi, Ibnu Hibban, dan Hakim.

Hadits ke-67
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam melarang jual-beli yang kemudian dengan yang kemudian, yakni hutang dengan hutang. Riwayat Ishaq dan al-Bazzar dengan sanad lemah.

Hadits ke-68
Dari Zaid Ibnu Tsabit Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam memberi keringanan dalam ariyah (pohon yang diserahkan perawatannya pada orang lain untuk diambil buahnya); untuk dijual buahnya dengan tangkainya dengan menggunakan takaran. Muttafaq Alaihi. Menurut riwayat Muslim Rasulullah Shallallaahu 'alaihi wa Sallam memberi keringanan dalam ariyah, yaitu penghuni rumah (pemilik pohon yang menyerahkan perawatan pohon tersebut kepada orang lain) boleh memberi kurma basah dengan kurma kering agar mereka dapat memakan kurma basah.

Hadits ke-69
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam memberi keringanan menjual buah kurma ariyah yang masih ditangkainya (basah) dengan kurma kering selama masih kurang dari lima wasaq (1 wasaq : 21 kg). Muttafaq Alaihi.

Hadits ke-70
Ibnu Umar Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam melarang menjual buah-buahan yang belum kelihatan baik. Beliau melarang penjual dan pembeli. Muttafaq Alaihi. Dalam suatu riwayat: Apabila beliau ditanya tentang buah yang baik, beliau bersabda: "Sampai penyakitnya hilang."

Hadits ke-71
Dari Anas Ibnu Malik Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam melarang menjual buah-buahan sehingga baik. Ada orang yang bertanya: Apa pertanda baiknya? Beliau menjawab: "Memerah atau menguning." Muttafaq Alaihi dan lafadznya menurut Bukhari.

Hadits ke-72
Dari Anas Ibnu Malik Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam melarang menjual buah anggur hingga berwarna hitam dan menjual biji-bijian hingga keras. Riwayat Imam Lima kecuali Nasa'i. Hadits shahih menurut Ibnu Hibban dan Hakim.

Hadits ke-73
Dari Jabir Ibnu Abdullah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Seandainya engkau menjual kurma kepada saudaramu, kemudian ia membusuk, maka tidak halal engkau mengambil apapun darinya. Dengan jalan apa engkau boleh mengambil harta saudaramu secara tidak hak?." Riwayat Muslim. Dalam suatu riwayatnya yang lain: Bahwa Nabi Shallallaahu 'alaihi wa Sallam memerintahkan untuk meletakkan (tidak menjual) kurma yang busuk.

Hadits ke-74
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa menjual pohon kurma setelah dikawinkan, maka buahnya adalah pemilik penjual pohon tersebut, kecuali jika pembeli memberikan persyaratan dahulu." Muttafaq Alaihi.

Hadits ke-75
Ibnu Abbas berkata: Nabi Shallallaahu 'alaihi wa Sallam datang ke Madinah dan penduduknya biasa meminjamkan buahnya untuk masa setahun dan dua tahun. Lalu beliau bersabda: "Barangsiapa meminjamkan buah maka hendaknya ia meminjamkannya dalam takaran, timbangan, dan masa tertentu." Muttafaq Alaihi. Menurut riwayat Bukhari: "Barangsiapa meminjamkan sesuatu."

Hadits ke-76
Abdurrahman Ibnu Abza dan Abdullah Ibnu Aufa Radliyallaahu 'anhu berkata: Kami menerima harta rampasan bersama Rasulullah Shallallaahu 'alaihi wa Sallam Dan datanglah beberapa petani dari Syam, lalu kami beri pinjaman kepada mereka berupa gandum, sya'ir, dan anggur kering -dalam suatu riwayat- dan minyak untuk suatu masa tertentu. Ada orang bertanya: Apakah mereka mempunyai tanaman? Kedua perawi menjawab: Kami tidak menanyakan hal itu kepada mereka. Riwayat Bukhari.

Hadits ke-77
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa mengambil harta orang dengan maksud mengembalikannya, maka Allah akan menolongnya untuk dapat mengembalikannya; dan barangsiapa mengambilnya dengan maksud menghabiskannya, maka Allah akan merusaknya." Riwayat Bukhari.

Hadits ke-78
'Aisyah Radliyallaahu 'anhu berkata: Aku berkata, wahai Rasulullah, sesungguhnya barang-barang pakaian telah datang pada si Fulan dari Syam. Seandainya baginda mengutus seseorang kepadanya, baginda akan dapat mengambil dua buah pakaian dengan pembayaran nanti pada saat kemudahan. Lalu beliau mengutus seseorang kepadanya, namun pemiliknya menolak. Dikeluarkan oleh Hakim dan Baihaqi dengan perawi-perawi yang dapat dipercaya.

Hadits ke-79
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Punggung hewan yang digadaikan boleh dinaiki dengan membayar dan susu hewan yang digadaikan boleh diminum dengan membayar. Bagi orang yang menaiki dan meminumnya wajib membayar." Riwayat Bukhari.

Hadits ke-80
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barang gadaian tidak menutup pemilik yang menggadaikannya, keuntungan untuknya dan kerugiannya menjadi tanggungannya." Riwayat Daruquthni dan Hakim dengan perawi-perawi yang dapat dipercaya. Namun yang terpelihara bagi Abu Dawud dan lainnya hadits itu mursal.

Hadits ke-81
Dari Abu Rafi' Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam pernah meminjam unta muda dari seseorang. Kemudian beliau menerima unta zakat, lalu beliau menyuruh Abu Rafi' untuk mengembalikan hutang untanya kepada orang tersebut. Abu Rafi' berkata: Aku hanya menemukan unta berumur empat tahun. Beliau bersabda: "Berikanlah kepadanya, karena sebaik-baik orang ialah yang paling baik melunasi hutang." Riwayat Muslim.

Hadits ke-82
Dari Ali Radliyallaahu 'anhu bahwa Rasulullah saaw. bersabda: "Setiap hutang yang menarik manfaat adalah riba." Riwayat Harits Ibnu Abu Usamah dan sanadnya terlalu lemah.

Hadits ke-83
Menurut riwayat Baihaqi ada saksi lemah dari Fadlalah Ibnu Ubaid.

Hadits ke-84
Ada hadits lain yang diriwayatkan Bukhari secara mauquf dari Abdullah Ibnu Salam.

Hadits ke-85
Dari Abu Bakar Ibnu Abdurrahman bahwa Abu Hurairah Radliyallaahu 'anhu berkata: Aku mendengar Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa menemukan barangnya benar-benar berada pada orang yang jatuh bangkrut (pailit), maka ia lebih berhak terhadap barang tersebut daripada orang lain." Muttafaq Alaihi.

Hadits ke-86
Abu Dawud dan Malik meriwayatkan dari Abu Bakar Ibnu Abdurrahman secara mursal dengan lafadz: "Jika ada orang yang menjual barang, kemudian pembeli barang tersebut jatuh miskin padahal ia belum membayar apapun dari harganya, sedang penjual masih mendapatkan barangnya utuh, maka ia lebih berhak terhadap barang tersebut; jika pembelinya meninggal dunia maka barang tersebut menjadi milik orang-orang yang memberi hutang." Menurut Baihaqi hadits tersebut maushul, dan dha'if karena mengikuti Abu Dawud.

Hadits ke-87
Abu Dawud dan Ibnu Majah meriwayatkan hadits dari Umar Ibnu Kholadah bahwa ia berkata: Kami datang kepada Abu Hurairah Radliyallaahu 'anhu menanyakan tentang teman kami yang bangkrut, lalu ia berkata: Aku berikan kepadamu suatu ketetapan hukum dari Rasulullah Shallallaahu 'alaihi wa Sallam, yaitu: "Barangsiapa bangkrut atau meninggal dunia, lalu orang itu mendapatkan barangnya masih utuh, maka ia lebih berhak atas barang tersebut." Hadits shahih menurut Hakim dan dha'if menurut Abu Dawud. Abu Dawud juga menilai dha'if keterangan tentang "meninggal dunia" pada hadits ini.

Hadits ke-88
Dari Amar Ibnu al-Syarid, dari ayahnya Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Orang mampu yang menangguhkan pembayaran hutang dihalalkan kehormatannya dan siksanya." Riwayat Abu Dawud dan Nasa'i. Hadits mu'allaq menurut Bukhari dan shahih menurut Ibnu Hibban.

Hadits ke-89
Abu Said Al-Khudry Radliyallaahu 'anhu berkata: Pada zaman Rasulullah Shallallaahu 'alaihi wa Sallam ada seseorang terkena musibah pembusukan pada buah-buahan yang dibelinya, lalu hutangnya menumpuk dan bangkrut. Rasulullah Shallallaahu 'alaihi wa Sallam lalu bersabda: "Bersedekahlah kepadanya." Lalu orang-orang bersedekah kepadanya, namun belum cukup melunasi hutangnya. Maka bersabdalah Rasulullah Shallallaahu 'alaihi wa Sallam kepada orang-orang yang menghutanginya: "Ambillah apa yang kalian dapatkan karena hanya itulah milik kalian." Riwayat Muslim.

Hadits ke-90
Dari Ibnu Ka'ab Ibnu Malik, dari ayahnya Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam pernah menahan harta benda milik Muadz dan menjualnya untuk melunasi hutangnya. Riwayat Daruquthni. Hadits shahih menurut Hakim dan mursal menurut tarjih Abu Dawud.

Hadits ke-91
Ibnu Umar Radliyallaahu 'anhu berkata: Aku dihadapkan pada Nabi Shallallaahu 'alaihi wa Sallam waktu perang Uhud ketika aku berumur 14 tahun, namun beliau belum membolehkanku (untuk ikut berperang). Aku dihadapkan lagi pada waktu perang khandaq ketika aku berumur 15 tahun dan beliau membolehkanku. Muttafaq Alaihi. Dalam suatu riwayat Baihaqi: Beliau belum membolehkanku dan belum menganggapku telah dewasa. Hadits shahih menurut Ibnu Khuzaimah.

Hadits ke-92
Athiyyah al-Quradhy Radliyallaahu 'anhu berkata: Kami dihadapkan pada Nabi Shallallaahu 'alaihi wa Sallam waktu perang quraidhoh. Lalu orang yang telah tumbuh bulunya dibunuh dan yang belum tumbuh bulunya dibebaskan, sedang aku termasuk orang yang belum tumbuh bulunya, maka aku dibebaskan. Riwayat Imam Empat. Hadits shahih menurut Ibnu Hibban dan Hakim, ia berkata: Hadits tersebut menurut persyaratan Bukhari-Muslim.

Hadits ke-93
Dari Amar Ibnu Syu'aib, dari ayahnya, dari kakeknya Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tidak diperbolehkan bagi seorang istri memberikan sesuatu kecuali dengan seizin suaminya." Dalam suatu lafadz: "Tidak diperbolehkan bagi seorang istri mengurus hartanya yang dimiliki oleh suaminya." Riwayat Ahmad dan para pengarang kitab al-Sunan kecuali Tirmidzi. Hadits shahih menurut Hakim.

Hadits ke-94
Dari Qabishoh Ibnu Mukhoriq Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sesungguhnya minta-minta tidak dihalalkan kecuali bagi salah seorang di antara tiga macam orang, yaitu: Orang yang menanggung hutang orang lain, ia boleh meminta-minta hingga dapat melunasinya, kemudian ia berhenti; orang yang terkena musibah yang menghabiskan hartanya. Ia boleh meminta-minta hingga mendapatkan sandaran hidup; dan orang yang ditimpa kefakiran hingga tiga orang yang mengetahuinya dari kalangan kaumnya berkata: Si Fulan telah ditimpa kefakiran, ia dibolehkan meminta-minta." Riwayat Muslim.

Hadits ke-95
Dari Amar Ibnu Auf al-Muzany Radliyallaahu 'anhu bahwa Rasulullah saaw. bersabda: "Perdamaian itu halal antara kaum muslimin, kecuali perdamaian yang mengharamkan hal yang haram atau menghalalkan hal yang haram. Kaum muslim wajib berpegang pada syarat-syarat mereka, kecuali syarat yang mengharamkan hal yang halal atau menghalalkan yang haram." Hadits shahih riwayat Tirmidzi. Namun banyak yang mengingkarinya karena seorang perawinya yang bernama Katsir Ibnu Abdullah Ibnu Amar Ibnu Auf adalah lemah. Mungkin Tirmidzi menganggapnya baik karena banyak jalannya.

Hadits ke-96
Ibnu Hibban menilainya shahih dari hadits Abu Hurairah r.a.

Hadits ke-97
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Janganlah seseorang melarang tetangganya memasang kayu galangan pada temboknya." Kemudian Abu Hurairah berkata: Kenapa aku lihat kalian berpaling darinya? Demi Allah, aku benar-benar akan menaruh kayu-kayu itu di atas pundakmu. Muttafaq Alaihi.

Hadits ke-98
Dari Abu Humaid al-Sa'idy Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tidak halal bagi seseorang mengambil tongkat saudaranya dengan tanpa ridlonya." Riwayat Ibnu Hibban dan Hakim dalam kitab shahih mereka.

Hadits ke-99
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Penangguhan (pembayaran hutang) orang kaya itu suatu kesesatan. Apabila seseorang di antara kamu hutangnya dipindahkan kepada orang yang mampu, hendaknya ia menerima." Muttafaq Alaihi. Menurut suatu riwayat Ahmad: "Barangsiapa (hutangnya) dipindahkan, hendaknya ia menerima."

Hadits ke-100
Jabir Radliyallaahu 'anhu berkata: Ada seorang laki-laki di antara kami meninggal dunia, lalu kami memandikannya, menutupinya dengan kapas, dan mengkafaninya. Kemudian kami mendatangi Rasulullah Shallallaahu 'alaihi wa Sallam dan kami tanyakan: Apakah baginda akan menyolatkannya?. Beliau melangkan beberapa langkah kemudian bertanya: "Apakah ia mempunyai hutang?". Kami menjawab: Dua dinar. Lalu beliau kembali. Maka Abu Qotadah menanggung hutang tersebut. Ketika kami mendatanginya; Abu Qotadah berkata: Dua dinar itu menjadi tanggunganku. Lalu Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Betul-betul engkau tanggung dan mayit itu terbebas darinya." Ia menjawab: Ya. Maka beliau menyolatkannya. Riwayat Ahmad, Abu Dawud, dan Nasa'i. Hadits shahih menurut Ibnu Hibban dan Hakim.

Hadits ke-101
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bila didatangkan kepada beliau orang meninggal yang menanggung hutang, beliau bertanya: "Apakah ia meninggalkan sesuatu untuk melunasi hutangnya?". Jika dikatakan bahwa ia meninggalkan sesuatu untuk melunasi hutangnya, beliau menyolatkannya. Jika tidak, beliau bersabda: "Sholatlah atas temanmu ini." Tatkala Allah telahg memberikan beberapa kemenangan kepadanya, beliau bersabda: "Aku lebih berhak pada kaum mukminin daripada diri mereka sendiri. Maka barangsiapa meninggal dan ia memiliki hutang, akulah yang melunasinya." Muttafaq Alaihi. Menurut suatu riwayat Bukhari: "Maka barangsiapa mati dan tidak meninggalkan harta pelunasan....".

Hadits ke-102
Dari Amar Ibnu Syu'aib, dari ayahnya, dari kakeknya Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tidak ada tanggungan, dalam pelaksanaan had." Riwayat Baihaqi dengan sanad lemah.

Hadits ke-103
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Allah berfirman: Aku menjadi orang ketiga dari dua orang yang bersekutu selama salah seorang dari mereka tidak berkhianat kepada temannya. Jika ada yang berkhianat, aku keluar dari (persekutuan) mereka." Riwayat Abu Dawud dan dinilai shahih oleh Hakim.

Hadits ke-104
Dari al-Saib al-Mahzumy Radliyallaahu 'anhu bahwa ia dahulu adalah sekutu Nabi Shallallaahu 'alaihi wa Sallam sebelum beliau diangkat menjadi Rasul. Ketika ia datang pada hari penaklukan kota Mekkah, beliau bersabda: "Selamat datang wahai saudaraku dan sekutuku." Riwayat Ahmad, Abu Dawud, dan Ibnu Majah.

Hadits ke-105
Abdullah Ibnu Mas'ud Radliyallaahu 'anhu berkata: Aku, Ammar, dan Sa'ad bersekutu dalam harta rampasan yang akan kami peroleh dari perang Badar. Hadits riwayat Nasa'i.

Hadits ke-106
Jabir Ibnu Abdullah Radliyallaahu 'anhu berkata: Aku akan keluar menuju Khaibar, lalu aku menghadap Nabi Shallallaahu 'alaihi wa Sallam dan beliau bersabda: "Jika engkau menemui wakilku di Khaibar, ambillah darinya 15 wasaq." Hadits shahih riwayat Abu Dawud.

Hadits ke-107
Dari Urwah al-Bariqy Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam pernah mengutusnya dengan uang satu dinar untuk membelikan beliau hewan qurban. Hadits Bukhari meriwayatkannya di tengah-tengah suatu hadits sebagaimana tersebut dalam hadits dahulu (no.40).

Hadits ke-108
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam mengutus Umar untuk mengambil zakat. Hadits. Muttafaq Alaihi.

Hadits ke-109
Dari Jabir Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam menyembelih 63 ekor dan menyuruh Ali Radliyallaahu 'anhu untuk menyembelih sisanya. Hadits diriwayatkan oleh Muslim.

Hadits ke-110
Dari Abu Hurairah Radliyallaahu 'anhu tentang kisah pelaku (zina), Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Pergilah, wahai Unais, menemui perempuan orang ini. Jika ia mengaku, rajamlah ia." Hadits. Muttafaq Alaihi.

Hadits ke-111
Abu Dzar Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam bersabda kepadaku: "Katakanlah yang benar walaupun ia pahit." Hadits shahih menurut Ibnu Hibban dari hadits yang panjang."

Hadits ke-112
Dari Samurah Ibnu Jundab bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tangan bertanggung jawab terhadap apa yang ia ambil sampai ia mengembalikannya." Riwayat Ahmad dan Imam Empat. Hadits shahih menurut Hakim.

Hadits ke-113
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tunaikanlah amanat kepada orang yang memberimu amanat dan janganlah berkhianat kepada orang yang menghianatimu." Riwayat Tirmidzi dan Abu Dawud. Hadits hasan menurut Abu Dawud, shahih menurut Hakim, dan munkar menurut Abu Hatim Ar-Razi. Hadits itu diriwayatkan juga oleh segolongan huffadz. Ia mencakup masalah pinjaman.

Hadits ke-114
Ya'la Ibnu Umayyah Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam bersabda kepadaku: "Apabila utusanku datang kepadamu, berikanlah kepada mereka tiga puluh baju besi." Aku berkata: Wahai Rasulullah, apakah pinjaman yang ditanggung atau pinjaman yang dikembalikan? Beliau bersabda: "Pinjaman yang dikembalikan." Riwayat Ahmad, Abu Dawud, dan Nasa'i. Hadits shahih menurut Ibnu Hibban.

Hadits ke-115
Dari Shofwan Ibnu Umayyah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam meminjam darinya beberapa baju besi sewaktu perang Hunain. Ia bertanya: Apakah ia rampasan, wahai Muhammad. beliau menjawab: "Tidak, ia pinjaman yang ditanggung." Riwayat Abu Dawud, Ahmad, dan Nasa'i. Hadits shahih menurut Hakim.

Hadits ke-116
Hakim juga meriwayatkannya dengan saksi lemah dari Ibnu Abbas r.a.

Hadits ke-117
Dari Said Ibnu Zaid Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa mengambil sejengkal tanah dengan dlalim, Allah akan mengalungkan kepadanya dari tujuh lapis bumi." Muttafaq Alaihi.

Hadits ke-118
Dari Anas Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam sedang berada di rumah salah seorang istrinya. Lalu salah satu istrinya yang lain mengutus seorang pelayan membawa sebuah piring yang berisi makanan. Kemudian ia (istri yang serumah dengan beliau) memukul dengan tangannya dan pecahlah piring tersebut. Beliau menangkupkan piring itu dan meletakkan makanan di atasnya, lalu bersabda: "Makanlah." Kemudian beliau mengembalikan piring yang baik kepada pesuruh itu dan menyimpan piring yang pecah. Riwayat Bukhari dan Tirmidzi, dan dia menyebut pemukul tersebut adalah 'Aisyah, dan menambahkan: Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Makanan diganti makanan dan bejana diganti bejana." Hadits shahih menurutnya.

Hadits ke-119
Dari Rafi' Ibnu Khodij Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa menanam di atas tanah suatu kaum tanpa seizin mereka, maka ia tidak memiliki apapun dari tanaman itu, namun ia mendapat nafkah (belanja)." Riwayat Ahmad dan Imam Empat kecuali Nasa'i. Hadits hasan menurut Tirmidzi. Dikatakan bahwa Bukhari menilainya hadits dha'if.

Hadits ke-120
Dari Urwah Ibnu al-Zubair Radliyallaahu 'anhu bahwa seorang sahabat Rasulullah Shallallaahu 'alaihi wa Sallam berkata: Ada dua orang bertengkar mengadu kepada Rasulullah Shallallaahu 'alaihi wa Sallam masalah tanah. Salah seorang di antara mereka telah menanam pohon kurma di atas tanah milik yang lain. Lalu Rasulullah Shallallaahu 'alaihi wa Sallam memutuskan tanah tetap menjadi milik siempunya dan menyuruh pemilik pohon kurma untuk mencabut pohonnya, dan beliau bersabda: "Akar yang dlalim tidak punya hak." Riwayat Abu Dawud dan sanadnya hasan

Hadits ke-121
Akhir hadits itu menurut pengarang-pengarang kitab al-Sunan dari riwayat Urwah, dari Said Ibnu Zaid. Tentang maushul dan mursalnya hadits tersebut serta penentuan para perawinya masih ada pertentangan.

Hadits ke-122
Dari Abu Bakrah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda pada khutbahnya hari raya Kurba di Mina: "Sesungguhnya darahmu dan hartamu adalah haram atasmu sebagaimana haramnya harimu ini, pada bulanmu ini, di negerimu ini." Muttafaq Alaihi.

Hadits ke-123
Jabir Ibnu Abdullah Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam telah menetapkan berlakunya syuf'ah (hak membeli bagian dari dua orang yang bersekutu) pada setiap sesuatu yang belum dibagi. Apabila telah dibatasi dan telah diatur peraturannya, maka tidak berlaku syuf'ah. Muttafaq Alaihi dan lafadznya menurut Bukhari.

Hadits ke-124
Menurut riwayat Muslim: Syu'fah itu berlaku dalam setiap persekutuan, baik dalam tanah, kampung, atau kebun. Tidak boleh - dalam suatu lafadz- tidak halal menjualnya hingga ditawarkan kepada sekutunya. Menurut riwayat Thahawi: Nabi Shallallaahu 'alaihi wa Sallam menetapkan berlakunya Syuf'ah dalam segala sesuatu. Para perawinya dapat dipercaya.

Hadits ke-125
Anas Ibnu Malik Radliyallaahu 'anhu berkata bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tetangga sebelah rumah lebih berhak terhadap rumah itu." Riwayat Nasa'i, dinilai shahih oleh Ibnu Hibban, dan ia mempunyai illah.

Hadits ke-126
Dari Abu Rafi' Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tetangga itu lebih berhak karena kedekatannya." Riwayat Bukhari dan Hakim. Hadits tersebut mempunyai kisah.

Hadits ke-127
Dari Jabir Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tetangga itu lebih berhak dengan syuf'ah tetangganya, ia dinanti -walaupun sedang pergi- jika jalan mereka satu." Riwayat Ahmad dan Imam Empat. Para perawinya dapat dipercaya.

Hadits ke-128
Dari Ibnu Umar bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Syuf'ah itu laksana melepaskan unta." Riwayat Ibnu Majah dan al-Bazzar dengan tambahan: "Tidak ada syuf'ah bagi orang yang pergi." Sanadnya lemah.

Hadits ke-129
Dari Shuhaib Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Tiga hal yang didalamnya ada berkah adalah jual-beli bertempo, ber-qiradl (memberikan modal kepada seseorang hasil dibagi dua), dan mencampur gandum dengan sya'ir untuk makanan di rumah, bukan untuk dijual." Riwayat Ibnu Majah dengan sanad lemah.

Hadits ke-130
Dari Hakim Ibnu Hizam bahwa disyaratkan bagi seseorang yang memberikan modal sebagai qiradl, yaitu: Jangan menggunakan modalku untuk barang yang bernyawa, jangan membawanya ke laut, dan jangan membawanya di tengah air yang mengalir. Jika engkau melakukan salah satu di antaranya, maka engkaulah yang menanggung modalku. Riwayat Daruquthni dengan perawi-perawi yang dapat dipercaya. Malik berkata dalam kitabnya al-Muwattho', dari Ala' Ibnu Abdurrahman Ibnu Ya'qub, dari ayahnya, dari kakeknya: Bahwa ia pernah menjalankan modal Utsman dengan keuntungan dibagi dua. Hadits mauquf shahih

Hadits ke-131
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam pernah mempekerjakan penduduk Khaibar dengan memperoleh setengah dari hasilnya berupa buah-buahan dan tanaman. Muttafaq Alaihi. Dalam suatu riwayat Bukhari-Muslim: Mereka meminta beliau menetapkan mereka mengerjakan tanah (Khaibar) dengan memperoleh setengah dari hasil kurma, maka Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Kami tetapkan kalian dengan ketentuan seperti itu selama kami menghendaki." Lalu mereka mengakui dengan ketetapan itu samapi Umar mengusir mereka. Menurut riwayat Muslim: Bahwa Rasulullah Shallallaahu 'alaihi wa Sallam memberikan pohon kurma dan tanah Khaibar kepada kaum Yahudi di Khaibar dengan perjanjian mereka mengerjakan dengan modal mereka dan bagi mereka setengah dari hasil buahnya.

Hadits ke-132
Hanzholah Ibnu Qais Radliyallaahu 'anhu berkata: Aku bertanya kepada Rafi' Ibnu Khadij tentang menyewakan tanah dengan emas dan perak. Ia berkata: Tidak apa-apa. Orang-orang pada zaman Rasulullah Shallallaahu 'alaihi wa Sallam menyewakan tanah dengan imbalan pepohonan yang tumbuh di tempat perjalanan air, pangkal-pangkal parit, dan aneka tumbuhan. Lalu dari tetumbuhan itu ada yang hancur dan ada yang selamat, sedang orang-orang tidak mempunyai sewaan lainnya kecuali ini. Maka Rasulullah Shallallaahu 'alaihi wa Sallam melarang hal itu. Adapun imbalan dengan barang yang nyata dan terjamin, maka tidak apa-apa. Riwayat Muslim. Dalam hadits ini ada penjelasan menyeluruh tentang larangan menyewakan tanah dalam hadits Muttafaq Alaihi.

Hadits ke-133
Dari Tsabit Ibnu ad-Dlahak Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam melarang muzara'ah (sama dengan musaqat, yaitu memberikan tanah garapan kepada orang lain dengan bagi hasil menurut perjanjian) dan memerintahkan sewa-menyewakan. Riwayat Muslim.

Hadits ke-134
Ibnu Abbas berkata: Rasulullah Shallallaahu 'alaihi wa Sallam berbekam dan memberikan upah kepada orang yang membekamnya. Seandainya hal itu haram beliau tidak akan memberinya upah. Riwayat Bukhari.

Hadits ke-135
Dari Rafi' Ibnu Khodij Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Pekerjaan tukang bekam adalah jelek." Riwayat Muslim.

Hadits ke-136
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Allah 'Azza wa Jalla berfirman: Tiga orang yang Aku menjadi musuhnya pada hari kiamat ialah: Orang yang memberi perjanjian dengan nama-Ku kemudian berkhianat, orang yang menjual orang merdeka lalu memakan harganya, dan orang yang mempekerjakan seorang pekerja, lalu pekerja itu bekerja dengan baik, namun ia tidak memberikan upahnya." Riwayat Muslim.

Hadits ke-137
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Hal yang paling patut kamu ambil upahnya ialah Kitabullah." Dikeluarkan oleh Bukhari.

Hadits ke-138
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Berikanlah kepada pekerja upahnya sebelum mengering keringatnya." Riwayat Ibnu Majah.

Hadits ke-139
Dalam masalah ini ada hadits dari Abu Hurairah Radliyallaahu 'anhu riwayat Abu Ya'la dan Baihaqi, dan dari Jabir riwayat Thabrani. Namun semuanya lemah.

Hadits ke-140
Idem

Hadits ke-141
Dari Abu Said Al-Khudry Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa mempekerjakan seorang pekerja hendaknya ia menentukan upahnya." Riwayat Abdul Razzaq dalam hadits munqathi'. Hadits maushul menurut Baihaqi dari jalan Abu Hanifah.

Hadits ke-142
Dari Urwah, dari 'Aisyah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa memakmurkan tanah yang tidak dimiliki oleh siapapun maka ia lebih berhak dengan tanah tersebut." Urwah berkata: Umar memberlakukan hukum itu pada masa khilafahnya. Riwayat Bukhari.

Hadits ke-143
Dari Said Ibnu Zaid Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa menghidupkan tanah mati, maka tanah itu miliknya." Riwayat Imam Tiga. Hadits hasan menurut Tirmidzi dan ia berkata: hadits itu diriwayatkan dengan mursal dan ada perselisihan tentang shahabatnya. Ada yang mengatakan (shahabatnya ialah) Jabir, ada yang mengatakan 'Aisyah, dan ada yang mengatakan Umar. Yang paling kuat ialah yang pertama.

Hadits ke-144
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa al-Sho'b Ibnu Jatsamah Al-Laitsy memberitahukan kepadanya bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Tidak ada pembatasan tanah kecuali milik Allah dan Rasul-Nya." Riwayat Bukhari.

Hadits ke-145
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Jangan membuat kesusahan dan jangan membalasnya." Riwayat Ahmad dan Ibnu Majah.

Hadits ke-146
Dalam riwayatnya yang lain ada hadits serupa dari Abu Said, dalam kitab al-Muwattho' hadits itu mursal.

Hadits ke-147
Dari Samurah Ibnu Jundab Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa membatasi suatu tanah, maka ia menjadi miliknya." Riwayat Abu Dawud. Hadits shahih menurut Ibnu Jarud.

Hadits ke-148
Dari Abdullah Ibnu Mughoffal bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa mengali sebuah sumur, maka baginya empat puluh hasta untuk minuman ternaknya." Riwayat Ibnu Majah dengan sanad lemah.

Hadits ke-149
Dari Alqomah Ibnu Wail, dari ayahnya, bahwa Nabi Shallallaahu 'alaihi wa Sallam memberikan kepadanya sepetak tanah di Hadlramaut. Riwayat Abu Dawud dan Tirmidzi. Hadits shahih menurut Ibnu Hibban.

Hadits ke-150
Dari Umar Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam memberi tanah kepada Zubair sejauh lari kudanya, maka ia melarikan kudanya hingga berhenti. Kemudian ia melempar cemetinya. Lalu beliau bersabda: "Berikan padanya sejauh lemparan cemetinya." Riwayat Abu Dawud dan didalamnya ada kelemahan.

Hadits ke-151
Salah seorang sahabat Radliyallaahu 'anhu berkata: Aku berperang bersama Rasulullah Shallallaahu 'alaihi wa Sallam dan aku mendengar beliau bersabda: "Orang-orang bersekutu dalam tiga hal: rerumputan, air dan api." Riwayat Ahmad dan Abu Dawud. Para perawinya dapat dipercaya.

Hadits ke-152
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Apabila ada orang meninggal dunia terputuslah amalnya kecuali dari tiga hal, yaitu: Sedekah jariyah (yang mengalir), atau ilmu yang bermanfaat, atau anak shaleh yang mendoakan untuknya." Riwayat Muslim.

Hadits ke-153
Ibnu Umar berkata: Umar Radliyallaahu 'anhu memperoleh bagian tanah di Khaibar, lalu menghadap Nabi Shallallaahu 'alaihi wa Sallam untuk meminta petunjuk dalam mengurusnya. Ia berkata: Wahai Rasulullah, aku memperoleh sebidang tanah di Khaibar, yang menurutku, aku belum pernah memperoleh tanah yang lebih baik daripadanya. Beliau bersabda: "Jika engkau mau, wakafkanlah pohonnya dan sedekahkanlah hasil (buah)nya." Ibnu Umar berkata: Lalu Umar mewakafkannya dengan syarat pohonnya tidak boleh dijual, diwariskan, dan diberikan. Hasilnya disedekahkan kepada kaum fakir, kaum kerabat, para hamba sahaya, orang yang berada di jalan Allah, musafir yang kehabisan bekal, dan tamu. Pengelolanya boleh memakannya dengan sepantasnya dan memberi makan sahabat yang tidak berharta. Muttafaq Alaihi dan lafadznya menurut riwayat Muslim.

Hadits ke-154
Abu Hurairah Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam mengutus Umar untuk memungut zakat -hadits dan didalamnya disebutkan- adapun Kholid, dia telah mewakafkan baju-baju besi dan peralatan perangnya untuk membela jalan Allah. Muttafaq Alaihi.

Hadits ke-155
Dari Nu'man Ibnu Basyir bahwa ayahnya pernah menghadap Rasulullah Shallallaahu 'alaihi wa Sallam dan berkata: Aku telah memberikan kepada anakku ini seorang budak milikku. Lalu Rasulullah Shallallaahu 'alaihi wa Sallam bertanya: "Apakah setiap anakmu engkau berikan seperti ini?" Ia menjawab: Tidak. Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Kalau begitu, tariklah kembali." Dalam suatu lafadz: Menghadaplah ayahku kepada Nabi Shallallaahu 'alaihi wa Sallam agar menyaksikan pemberiannya kepadaku, lalu beliau bersabda: "Apakah engkau melakukan hal ini terhadap anakmu seluruhnya?". Ia menjawab: Tidak. Beliau bersabda: "Takutlah kepada Allah dan berlakulah adil terhadap anak-anakmu." Lalu ayahku pulang dan menarik kembali pemberian itu. Muttafaq Alaihi. Dalam riwayat Muslim beliau bersabda: "Carikan saksi lain selain diriku dalam hal ini." Kemudian beliau bersabda: "Apakah engkau senang jika mereka (anak-anakmu) sama-sama berbakti kepadamu?". Ia Menjawab: Ya. Beliau bersabda: "kalau begitu, jangan lakukan."

Hadits ke-156
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Orang yang menarik kembali pemberiannya bagaikan anjing yang muntah kemudian menjilat kembali muntahannya." Muttafaq Alaihi. Dalam riwayat Bukhari: "Kami tidak mempunyai perumpamaan yang buruk, bagi orang yang menarik kembali pemberiannya bagaikan anjing yang muntah kemudian menjilat kembali muntahannya."

Hadits ke-157
Dari Ibnu Umar dan Ibnu Abbas bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Tidak halal bagi seorang muslim memberikan suatu pemberian kemudian menariknya kembali, kecuali seorang ayah yang menarik kembali apa yang diberikan kepada anaknya." Riwayat Ahmad dan Imam Empat. Hadits shahih menurut Tirmidzi, Ibnu Hibban dan Hakim.

Hadits ke-158
'Aisyah Radliyallaahu 'anhu berkata: rasulullah Shallallaahu 'alaihi wa Sallam pernah menerima hadiah dan membalasnya. Riwayat Bukhari.

Hadits ke-159
Ibnu Abbas Radliyallaahu 'anhu berkata: Ada seseorang memberi seekor unta kepada Rasulullah Shallallaahu 'alaihi wa Sallam, lalu beliau membalasnya dan bertanya: "Apakah engkau telah rela?". Ia menjawab: Tidak. Lalu beliau menambah dan bertanya: "Engkau telah rela?". Ia menjawab: Tidak. Lalu beliau menambah lagi dan bertanya: "Engkau telah rela?". Ia menjawab: Ya. Riwayat Ahmad. Hadits shahih menurut Ibnu Hibban.

Hadits ke-160
Dari Jabir Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Umra (memberikan rumah kepada orang lain dengan ucapan: Aku memberikan rumah ini seumur hidupmu) itu menjadi milik bagi orang yang diberi." Muttafaq Alaihi. Menurut riwayat Muslim: "Jagalah hartamu dan janganlah menghamburkannya, karena barangsiapa ber-umra maka ia menjadi milik orang yang diberi umra selama ia hidup dan mati, dan menjadi milik keturunannya." Umra yang diperbolehkan oleh Rasulullah Shallallaahu 'alaihi wa Sallam ialah bila ia berkata: Ia milikmu dan keturunanmu. Jika ia berkata: Ia milikmu selama engkau hidup, maka pemberian itu akan kembali kepada pemiliknya. Menurut Riwayat Abu Dawud dan Nasa'i: "Janganlah memberi ruqba (memberi rumah kepada orang lain dengan ucapan: Jika aku mati sebelummu, maka rumah ini menjadi milikmu dan jika engkau mati sebelumku, maka rumah ini kembali padaku) dan umra karena barangsiapa menerima ruqba dan umra maka ia menjadi milik ahli warisnya."

Hadits ke-161
Umar berkata: Aku pernah memberikan seekor kuda untuk perjuangan di jalan Allah, namun orang yang diberi kuda itu mentelantarkannya. Lalu aku mengira bahwa ia akan menjualnya dengan harga yang murah. Maka aku tanyakan hal itu kepada Rasulullah Shallallaahu 'alaihi wa Sallam dan beliau bersabda: "Jangan membelinya walaupun ia memberimu harga satu dirham." Hadits Muttafaq Alaihi.

Hadits ke-162
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Saling memberi hadiahlah kamu sekalian, agar kalian saling mencintai." Riwayat Bukhari dalam kitab al-Adab al-Mufrad dan Abu Ya'la dengan sanad hasan.

Hadits ke-163
Dari Anas Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: Saling memberi hadiahlah karena hadiah itu akan menghilangkan kedengkian." Riwayat al-Bazzar dengan sanad lemah.

Hadits ke-164
Dari Abu Hurairah bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Wahai kaum muslimat, janganlah sekali-kali seorang wanita meremehkan pemberian tetangganya walaupun hanya ujung kaki kambing." Muttafaq Alaihi.

Hadits ke-165
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa memberikan suatu hibah, ia lebih berhak untuk menariknya sebelum dibalas." Hadits shahih riwayat Hakim. Menurutnya yang terpelihara dari hadits itu ialah diriwayatkan oleh Umar dari Umar.

Hadits ke-166
Anas berkata: Nabi Shallallaahu 'alaihi wa Sallam pernah melewati sebuah kurma di jalan. Lalu bersabda: "Seandainya aku tidak khawatir bahwa kurma itu dari zakat, niscaya aku memakannya." Muttafaq Alaihi.

Hadits ke-167
Zaid Ibnu Khalid al-Juhany berkata: Ada seseorang datang kepada Nabi Shallallaahu 'alaihi wa Sallam menanyakan tentang barang temuan. Beliau bersabda: "Perhatikan tempat dan pengikatnya, lalu umumkan selama setahun. Jika pemiliknya datang, berikanlah dan jika tidak, maka terserah engkau." Ia bertanya: Bagaimana dengan kambing yang tersesat?. Beliau menjawab: "Ia milikmu, atau milik saudaramu, atau milik serigala." Ia bertanya lagi: Bagaimana dengan unta yang tersesat?. Beliau bersabda: "Apa hubungannya denganmu? Ia mempunyai kantong air dan sepatu, ia bisa datang ke tempat air dan memakan tetumbuhan, hingga pemiliknya menemukannya." Muttafaq Alaihi.

Hadits ke-168
Dari Zaid Ibnu al-Juhany Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa menyembunyikan hewan yang tersesat, ia adalah orang sesat selama belum mengumumkannya." Riwayat Muslim.

Hadits ke-169
Dari Iyadl Ibnu Himar Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa menemukan barang hilang, hendaknya ia mencari kesaksian dua orang adil, menjaga tempat dan pengikatnya, serta tidak menyembunyikan dan menghilangkannya. Apabila pemiliknya datang, ia lebih berhak dengannya. Apabila tidak datang, ia adalah harta Allah yang bisa diberikan kepada orang yang dikehendaki." Riwayat Ahmad dan Imam Empat kecuali Tirmidzi. Hadits shahih menurut Ibnu Khuzaimah, Ibnu Al-Jarud dan Ibnu Hibban.

Hadits ke-170
Dari Abdurrahman Ibnu Utsman al-Taimy Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam melarang mengambil barang hilang milik orang haji. Riwayat Muslim.

Hadits ke-171
Dari a-Miqdam Ibnu Ma'di Karib Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Ingatlah, tidak halal binatang buas bertaring, keledai negeri, dan mengambil barang temuan milik orang kafir mu'ahad (orang kafir yang mengadakan perjanjian dengan kaum muslimin) kecuali ia tidak memerlukannya lagi." Riwayat Abu Dawud.

Hadits ke-172
Dari Ibnu Abbas bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Berikan bagian warisan kepada ahli warisnya, selebihnya adalah milik laki-laki yang paling dekat." Muttafaq Alaihi.

Hadits ke-173
Dari Usamah Ibnu Zaid Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Orang muslim tidak mewarisi harta orang kafir dan orang kafir tidak mewarisi harta orang muslim." Muttafaq Alaihi.

Hadits ke-174
Dari Ibnu Mas'ud Radliyallaahu 'anhu tentang (bagian warisan) anak perempuan, cucu perempuan dan saudara perempuan -Nabi Shallallaahu 'alaihi wa Sallam menetapkan: untuk anak perempuan setengah, cucu perempuan seperenam -sebagai penyempurna dua pertiga- dan selebihnya adalah milik saudara perempuan. Riwayat Bukhari.

Hadits ke-175
Dari Abdullah Ibnu Umar Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tidak bisa saling mewarisi orang yang berlainan agama." Riwayat Ahmad, Imam Empat, dan Tirmidzi. Hakim meriwayatkan dengan lafadz Usamah dan Nasa'i meriwayatkan hadits Usamah dengan lafadz ini.

Hadits ke-176
Imran Ibnu Hushoin Radliyallaahu 'anhu berkata: Ada seseorang datang kepada Nabi Shallallaahu 'alaihi wa Sallam dan berkata: Cucu laki-laki dari putraku meninggal dunia, berapa bagianku dari harta peninggalannya? Beliau bersabda: "Untukmu seperenam." Ketika dia berpaling beliau memanggilnya dan bersabda: "Untukmu seperenam lagi." Ketika dia berpaling beliau memanggilnya dan bersabda: "Yang seperenam lagi itu sebagai makanan." Riwayat Ahmad dan Imam Empat. Hadits shahih menurut Tirmidzi dari riwayat Hasan Bashri dari Imran. Ada yang mengatakan: Dia tidak mendengar darinya.

Hadits ke-177
Dari Ibnu Buraidah, dari ayahnya Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam menetapkan bagian seperenam untuk nenek bila dibawahnya tidak ada ibu (ibu sang mayit). Riwayat Abu Dawud dan Nasa'i. Hadits shahih menurut Ibnu Khuzaimah dan Ibnu Al-Jarud, dan dikuatkan oleh Ibnu Adiy.

Hadits ke-178
Dari al-Miqdam Ibnu Ma'di Karib bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Paman dari pihak ibu menjadi pewaris orang yang tidak memiliki ahli waris." Riwayat Ahmad dan Imam Empat kecuali Tirmidzi. Hadits hasan menurut Abu Zara'ah al-Razy dan shahih menurut Hakim dan Ibnu Hibban.

Hadits ke-179
Abu Umamah Ibnu Sahal Radliyallaahu 'anhu berkata: Umar mengirim surat kepada Abu Ubaidah bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Allah dan Rasul-Nya menjadi pelindung orang yang tidak punya pelindung, dan paman dari pihak ibu menjadi pewaris orang yang tidak memiliki ahli waris." Riwayat Ahmad dan Imam Empat kecuali Abu Dawud. Hasan menurut Tirmidzi dan shahih menurut Ibnu Hibban.

Hadits ke-180
Dari Jabir Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Apabila anak yang lahir menangis, ia sudah menjadi ahli waris." Riwayat Abu Dawud. Hadits shahih menurut Ibnu Hibban.

Hadits ke-181
Dari Amar Ibnu Syu'aib, dari ayahnya, dari kakeknya bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Pembunuh tidak mendapat warisan apapun (dari yang dibunuh)." Riwayat Nasa'i dan Daruquthni, dan dikuatkan oleh Abdul Bar. Hadits ma'lul menurut Nasa'i dan sebenarnya hadits ini mauquf pada Amar.

Hadits ke-182
Umar Ibnu al-Khaththab Radliyallaahu 'anhu berkata: Aku mendengar Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Apa yang diperoleh oleh ayah atau anak adalah untuk ashabah, siapapun dia." Riwayat Abu Dawud, Nasa'i dan Ibnu Majah.

Hadits ke-183
Dari Abdullah Ibnu Umar Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Wala itu satu pertalian daging seperti pertalian daging keturunan, ia tidak boleh dijual dan diberikan." Riwayat Hakim dari jalan Syafi'i dari Muhammad Ibnu al-Hasan, dari Abu Yusuf. Hadits shahih menurut Ibnu Hibban dan ma'lul menurut Baihaqi.

Hadits ke-184
Dari Abu Qilabah, dari Anas Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Orang yang paling mengetahui faraidl di antara kamu adalah Zaid Ibnu Tsabit." Riwayat Ahmad dan Imam Empat kecuali Abu Dawud. Hadits shahih menurut Tirmidzi, Ibnu Hibban dan Hakim. Hadits tersebut mursal.

Hadits ke-185
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Seorang muslim tidak berhak mewasiatkan sesuatu yang ia miliki kurang dari dua malam (hari), kecuali jika wasiat itu tertulis disisinya." Muttafaq Alaihi.

Hadits ke-186
Saad Ibnu Waqqash Radliyallaahu 'anhu berkata: Aku berkata, wahai Rasulullah, aku mempunyai harta dan tidak ada yang mewarisiku kecuali anak perempuanku satu-satunya. Bolehkah aku bersedekah dengan dua pertiga hartaku? Beliau menjawab: "Tidak boleh." Aku bertanya: Apakah aku menyedekahkan setengahnya? Beliau menjawab: "Tidak boleh." Aku bertanya lagi: Apakah aku sedekahkan sepertiganya? Beliau menjawab: "Ya, sepertiga, da sepertiga itu banyak. Sesungguhnya engkau meninggalkan ahli warismu kaya lebih baik daripada engkau meninggalkan mereka dalam keadaan fakit meminta-minta kepada orang." Muttafaq Alaihi.

Hadits ke-187
Dari 'Aisyah Radliyallaahu 'anhu bahwa ada seorang laki-laki menghadap Rasulullah Shallallaahu 'alaihi wa Sallam dan berkata: Wahai Rasulullah, ibuku telah mati secara mendadak dan ia belum berwasiat. Aku kira, bila ia sempat berbicara ia akan bersedekah. Apakah ia mendapat pahala jika aku bersedekah untuknya? Beliau bersabda: "Ya." Muttafaq Alaihi dan lafadznya menurut Muslim.

Hadits ke-188
Abu Umamah al-Bahily Radliyallaahu 'anhu berkata: Aku mendengar Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sesungguhnya Allah telah memberi hak kepada tiap-tiap yang berhak dan tidak ada wasiat untuk ahli waris." Riwayat Ahmad dan Imam Empat kecuali Nasa'i. Hadits hasah menurut Ahmad dan Tirmidzi, dan dikuatkan oleh Ibnu Khuzaimah dan Ibnu al-Jarud.

Hadits ke-189
Daruquthni meriwayatkan dair hadits Ibnu Abbas Radliyallaahu 'anhu dengan tambahan di akhir hadits: "Kecuali ahli waris menyetujui." Dan sanadnya hasan.

Hadits ke-190
Dari Muadz Ibnu Jabal Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sesungguhnya Allah mengizinkan kepadamu bersedekah sepertiga dari hartamu waktu kamu akan meninggal untuk menambah kebaikanmu." Riwayat Daruquthni.

Hadits ke-191
Ahmad dan Al-Bazzar juga meriwayatkan dari hadits Abu Darda'.

Hadits ke-192
Ibnu Majah meriwayatkan dari hadits Abu Hurairah Radliyallaahu 'anhu dan semuanya dha'if, namun saling menguatkan. Wallahu a'lam.

Hadits ke-193
Dari Amar Ibnu Syu'aib, dari ayahnya, dari kakeknya Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa dititipi suatu titipan, maka tidak ada tanggungan atasnya." Riwayat Ibnu Majah dan dalam sanadnya ada kelemahan.

Sumber: Kitab Hadits Bulughul Maram Min Adillatil Ahkam, Oleh : Al-Hafidz Ibnu Hajar Al-Ashqolani.
http://www.mutiara-hadits.co.nr/


Kitab Nikah

8. Kitab Nikah

Hadits ke-1
Abdullah Ibnu Mas'ud Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam bersabda pada kami: "Wahai generasi muda, barangsiapa di antara kamu telah mampu berkeluarga hendaknya ia kawin, karena ia dapat menundukkan pandangan dan memelihara kemaluan. Barangsiapa belum mampu hendaknya berpuasa, sebab ia dapat mengendalikanmu." Muttafaq Alaihi.

Hadits ke-2
Dari Anas Ibnu Malik Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam setelah memuji Allah dan menyanjung-Nya bersabda: "Tetapi aku sholat, tidur, berpuasa, berbuka, dan mengawini perempuan. Barangsiapa membenci sunnahku, ia tidak termasuk ummatku." Muttafaq Alaihi.

Hadits ke-3
Anas Ibnu Malik Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam memerintahkan kami berkeluarga dan sangat melarang kami membujang. Beliau bersabda: "Nikahilah perempuan yang subur dan penyayang, sebab dengan jumlahmu yang banyak aku akan berbangga di hadapan para Nabi pada hari kiamat." Riwayat Ahmad. Hadits shahih menurut Ibnu Hibban.

Hadits ke-4
Hadits itu mempunyai saksi menurut riwayat Abu Dawud, Nasa'i dan Ibnu Hibban dari hadits Ma'qil Ibnu Yasar.

Hadits ke-5
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Perempuan itu dinikahi karena empat hal, yaitu: harta, keturunan, kecantikan, dan agamanya. Dapatkanlah wanita yang taat beragama, engkau akan berbahagia." Muttafaq Alaihi dan Imam Lima.

Hadits ke-6
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bila mendoakan seseorang yang nikah, beliau bersabda: "Semoga Allah memberkahimu dan menetapkan berkah atasmu, serta mengumpulkan engkau berdua dalam kebaikan." Riwayat Ahmad dan Imam Empat. Hadits shahih menurut Tirmidzi, Ibnu Khuzaimah dan Ibnu Hibban.

Hadits ke-7
Abdullah Ibnu Mas'ud berkata: Rasulullah Shallallaahu 'alaihi wa Sallam mengajari kami khutbah pada suatu hajat: (artinya = Sesungguhnya segala puji bagi Allah, kami memuji-Nya, kami meminta pertolongan dan ampunan kepada-Nya, kami berlindung kepada Allah dari kejahatan diri kami. Barangsiapa mendapat hidayah Allah tak ada orang yang dapat menyesatkannya. Barangsiapa disesatkan Allah, tak ada yang kuasa memberinya petunjuk. Aku bersaksi bahwa tiada Tuhan selain Allah dan aku bersaksi bahwa Muhammad itu hamba-Nya dan utusan-Nya) dan membaca tiga ayat. Riwayat Ahmad dan Imam Empat. Hadits hasan menurut Tirmidzi dan Hakim.

Hadits ke-8
Dari Jabir bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Apabila salah seorang di antara kamu melamar perempuan, jika ia bisa memandang bagian tubuhnya yang menarik untuk dinikahi, hendaknya ia lakukan." Riwayat Ahmad dan Abu Dawud dengan perawi-perawi yang dapat dipercaya. Hadits shahih menurut Hakim.

Hadits ke-9
Hadits itu mempunyai saksi dari hadits riwayat Tirmidzi dan Nasa'i dari al-Mughirah.

Hadits ke-10
Begitu pula riwayat Ibnu Majah dan Ibnu Hibban dari hadits Muhammad Ibnu Maslamah.

Hadits ke-11
Menurut riwayat Muslim dari Abu Hurairah bahwa Nabi Shallallaahu 'alaihi wa Sallam pernah bertanya kepada seseorang yang akan menikahi seorang wanita: "Apakah engkau telah melihatnya?" Ia menjawab: Belum. Beliau bersabda: "Pergi dan lihatlah dia."

Hadits ke-12
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Janganlah seseorang di antara kamu melamar seseorang yang sedang dilamar saudaranya, hingga pelamar pertama meninggalkan atau mengizinkannya." Muttafaq Alaihi dan lafadznya menurut Bukhari.

Hadits ke-13
Sahal Ibnu Sa'ad al-Sa'idy Radliyallaahu 'anhu berkata: Ada seorang wanita menemui Rasulullah Shallallaahu 'alaihi wa Sallam dan berkata: Wahai Rasulullah Shallallaahu 'alaihi wa Sallam, aku datang untuk menghibahkan diriku pada baginda. Lalu Rasulullah Shallallaahu 'alaihi wa Sallam memandangnya dengan penuh perhatian, kemudian beliau menganggukkan kepalanya. Ketika perempuan itu mengerti bahwa beliau tidak menghendakinya sama sekali, ia duduk. Berdirilah seorang shahabat dan berkata: "Wahai Rasulullah, jika baginda tidak menginginkannya, nikahkanlah aku dengannya. Beliau bersabda: "Apakah engkau mempunyai sesuatu?" Dia menjawab: Demi Allah tidak, wahai Rasulullah. Beliau bersabda: "Pergilah ke keluargamu, lalu lihatlah, apakah engkau mempunyai sesuatu." Ia pergi, kemudian kembali dam berkata: Demi Allah, tidak, aku tidak mempunyai sesuatu. Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Carilah, walaupun hanya sebuah cincin dari besi." Ia pergi, kemudian kembali lagi dan berkata: Demi Allah tidak ada, wahai Rasulullah, walaupun hanya sebuah cincin dari besi, tetapi ini kainku -Sahal berkata: Ia mempunyai selendang -yang setengah untuknya (perempuan itu). Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Apa yang engkau akan lakukan dengan kainmu? Jika engkau memakainya, Ia tidak kebagian apa-apa dari kain itu dan jika ia memakainya, engkau tidak kebagian apa-apa." Lalu orang itu duduk. Setelah duduk lama, ia berdiri. Ketika Rasulullah Shallallaahu 'alaihi wa Sallam melihatnya berpaling, beliau memerintah untuk memanggilnya. Setelah ia datang, beliau bertanya: "Apakah engkau mempunyai hafalan Qur'an?" Ia menjawab: Aku hafal surat ini dan itu. Beliau bertanya: "Apakah engkau menghafalnya di luar kepala?" Ia menjawab: Ya. Beliau bersabda: "Pergilah, aku telah berikan wanita itu padamu dengan hafalan Qur'an yang engkau miliki." Muttafaq Alaihi dan lafadznya menurut Muslim. Dalam suatu riwayat: Beliau bersabda padanya: "berangkatlah, aku telah nikahkan ia denganmu dan ajarilah ia al-Qur'an." Menurut riwayat Bukhari: "Aku serahkan ia kepadamu dengan (maskawin) al-Qur'an yang telah engkau hafal."

Hadits ke-14
Menurut riwayat Abu Dawud dari Abu Hurairah Radliyallaahu 'anhu beliau bersabda: "Surat apa yang engkau hafal?". Ia menjawab: Surat al-Baqarah dan sesudahnya. Beliau bersabda: "Berdirilah dan ajarkanlah ia dua puluh ayat."

Hadits ke-15
Dari Amir Ibnu Abdullah Ibnu al-Zubair, dari ayahnya Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sebarkanlah berita pernikahan." Riwayat Ahmad. Hadits shahih menurut Hakim.

Hadits ke-16
Dari Abu Burdah Ibnu Abu Musa, dari ayahnya Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tidak sah nikah kecuali dengan wali." Riwayat Ahmad dan Imam Empat. Hadits shahih menurut Ibnu al-Madiny, Tirmidzi, dan Ibnu Hibban. Sebagian menilainya hadits mursal.

Hadits ke-17
Imam Ahmad meriwayatkan hadits marfu' dari Hasan, dari Imran Ibnu al-Hushoin: "Tidak sah nikah kecuali dengan seorang wali dan dua orang saksi."

Hadits ke-18
Dari 'Aisyah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Perempuan yang nikah tanpa izin walinya, maka nikahnya batil. Jika sang laki-laki telah mencampurinya, maka ia wajib membayar maskawin untuk kehormatan yang telah dihalalkan darinya, dan jika mereka bertengkar maka penguasa dapat menjadi wali bagi wanita yang tidak mempunyai wali." Dikeluarkan oleh Imam Empat kecuali Nasa'i. Hadits shahih menurut Ibnu Uwanah, Ibnu Hibban, dan Hakim.

Hadits ke-19
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Seorang janda tidak boleh dinikahkan kecuali setelah diajak berembuk dan seorang gadis tidak boleh dinikahkan kecuali setelah diminta izinnya." Mereka bertanya: Wahai Rasulullah, bagaimana izinnya? Beliau bersabda: "Ia diam." Muttafaq Alaihi.

Hadits ke-20
Dari Ibnu Abbas bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Seorang janda lebih berhak menentukan (pilihan) dirinya daripada walinya dan seorang gadis diajak berembuk, dan tanda izinnya adalah diamnya." Riwayat Abu Dawud dan Nasa'i. Hadits shahih menurut Ibnu Hibban

Hadits ke-21
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Perempuan tidak boleh menikahkan perempuan lainnya, dan tidak boleh pula menikahkan dirinya." Riwayat Ibnu Majah dan Daruquthni dengan perawi-perawi yang dapat dipercaya.

Hadits ke-22
Nafi' dari Umar Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam melarang perkawinan syighar. Syighar ialah seseorang menikahkan puterinya kepada orang lain dengan syarat orang itu menikahkan puterinya kepadanya, dan keduanya tidak menggunakan maskawin. Muttafaq Alaihi. Bukhari-Muslim dari jalan lain bersepakat bahwa penafsiran "Syighar" di atas adalah dari ucapan Nafi'.

Hadits ke-23
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa ada seorang gadis menemui Nabi Shallallaahu 'alaihi wa Sallam lalu bercerita bahwa ayahnya menikahkannya dengan orang yang tidak ia sukai. Maka Rasulullah Shallallaahu 'alaihi wa Sallam memberi hak kepadanya untuk memilih. Riwayat Ahmad, Abu Dawud, dan Ibnu Majah. Ada yang menilainya hadits mursal.

Hadits ke-24
Dari Hasan, dari Madlmarah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Seorang perempuan yang dinikahkan oleh dua orang wali, ia milik wali pertama." Riwayat Ahmad dan Imam Empat. Hadits hasan menurut Tirmidzi.

Hadits ke-25
Dari Jabir Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Seorang budak yang menikah tanpa izin dari tuannya atau keluarganya, maka ia dianggap berzina." Riwayat Ahmad, Abu Dawud, dan Tirmidzi. Hadits shahih menurut Tirmidzi dan Ibnu Hibban.

Hadits ke-26
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tidak boleh dimadu antara seorang perempuan dengan saudara perempuan ayahnya dan antara seorang perempuan dengan saudara perempuan ibunya." Muttafaq Alaihi.

Hadits ke-27
Dari Utsman Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Orang yang sedang berihram tidak boleh menikah dan menikahkan." Riwayat Muslim. Dalam riwayatnya yang lain: "Dan tidak boleh melamar." Ibnu Hibban menambahkan: "Dan dilamar."

Hadits ke-28
Ibnu Abbas Radliyallaahu 'anhu berkata: Nabi Shallallaahu 'alaihi wa Sallam menikahi Maimunah ketika beliau sedang ihram. Muttafaq Alaihi.

Hadits ke-29
Menurut riwayat Muslim dari Maimunah sendiri: Bahwa Nabi Shallallaahu 'alaihi wa Sallam menikahinya ketika beliau telah lepas dari ihram.

Hadits ke-30
Dari Uqbah Ibnu Amir bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sesungguhnya syarat yang paling patut dipenuhi ialah syarat yang menghalalkan kemaluan untukmu." Muttafaq Alaihi

Hadits ke-31
Salamah Ibnu Al-Akwa' berkata: Rasulullah Shallallaahu 'alaihi wa Sallam pernah memberi kelonggaran untuk nikah mut'ah selama tiga hari pada tahun Authas (tahun penaklukan kota Mekkah), kemudian bleiau melarangnya. Riwayat Muslim.

Hadits ke-32
Ali Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam melarang nikah mut'ah pada waktu perang khaibar. Muttafaq Alaihi.

Hadits ke-33
Dari Ali Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam melarang menikahi perempuan dengan mut'ah dan memakan keledai ngeri pada waktu perang khaibar. Riwayat Imam Tujuh kecuali Abu Dawud.

Hadits ke-34
Dari Rabi' Ibnu Saburah, dari ayahnya Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Aku dahulu telah mengizinkan kalian menikahi perempuan dengan mut'ah dan sesungguhnya Allah telah mengharamkan cara itu hingga hari kiamat. maka barangsiapa yang masih mempunyai istri dari hasil nikah mut'ah, hendaknya ia membebaskannya dan jangan mengambil apapun yang telah kamu berikan padanya." Riwayat Muslim, Abu Dawud, Nasa'i, Ibnu Majah, Ahmad, dan Ibnu Hibban.

Hadits ke-35
Ibnu Mas'ud berkata: Rasulullah Shallallaahu 'alaihi wa Sallam melaknat muhallil (laki-laki yang menikahi seorang perempuan dengan tujuan agar perempuan itu dibolehkan menikah kembali dengan suaminya) dan muhallal lah (laki-laki yang menyuruh muhallil untuk menikahi bekas istrinya agar istri tersebut dibolehkan untuk dinikahinya lagi)." Riwayat Ahmad, Nasa'i, Dan Tirmidzi. Hadits shahih menurut Tirmidzi.

Hadits ke-36
Dalam masalah ini ada hadits dari Ali yang diriwayatkan oleh Imam Empat kecuali Nasa'i.

Hadits ke-37
Dari Abu Hurairah bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Orang berzina yang telah dicambuk tidak boleh menikahi kecuali dengan wanita yang seperti dia." Riwayat Ahmad dan Abu Dawud dengan para perawi yang dapat dipercaya.

Hadits ke-38
'Aisyah .ra berkata: ada seseorang mentalak istrinya tiga kali, lalu wanita itu dinikahi seorang laki-laki. Lelaki itu kemudian menceraikannya sebelum menggaulinya. Ternyata suaminya yang pertama ingin menikahinya kembali. Maka masalah tersebut ditanyakan kepada Rasulullah Shallallaahu 'alaihi wa Sallam, lalu beliau bersabda: "Tidak boleh, sampai suami yang terakhir merasakan manisnya perempuan itu sebagaimana yang dirasakan oleh suami pertama." Muttafaq Alaihi dan lafadznya menurut Muslim.

Hadits ke-39
Dari Ibnu Umar bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Bangsa Arab itu sama derajatnya satu sama lain dan kaum mawali (bekas hamba yang telah dimerdekakan) sama derajatnya satu sama lain, kecuali tukang tenung dan tukang bekam." Riwayat Hakim dan dalam sanadnya ada kelemahan karena ada seorang perawi yang tidak diketahui namanya. Hadits munkar menurut Abu Hatim.

Hadits ke-40
Hadits tersebut mempunyai hadits saksi dari riwayat al-Bazzar dari Mu'adz Ibnu Jabal dengan sanad terputus

Hadits ke-41
Dari Fatimah Bintu Qais Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda kepadanya: "Nikahilah Usamah." Riwayat Muslim.

Hadits ke-42
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Hai Banu Bayadlah, nikahilah Abu Hind, kawinlah dengannya." Dan ia adalah tukang bekam. Riwayat Abu Dawud dan Hakim dengan sanad yang baik.

Hadits ke-43
'Aisyah Radliyallaahu 'anhu berkata: Barirah disuruh memilih untuk melanjutkan kekeluargaan dengan suaminya atau tidak ketika ia merdeka. Muttafaq Alaihi -dalam hadits yang panjang. Menurut riwayat Muslim tentang hadits Barirah: bahwa suaminya adalah seorang budak. Menurut riwayat lain: Suaminya orang merdeka. Namun yang pertama lebih kuat. Ibnu Abbas Radliyallaahu 'anhu riwayat Bukhari membenarkan bahwa ia adalah seorang budak.

Hadits ke-44
Al-Dhahhak Ibnu Fairuz al-Dailamy, dari ayahnya Radliyallaahu 'anhu berkata: Aku berkata: wahai Rasulullah, aku telah masuk Islam sedang aku mempunyai dua istri kakak beradik. Maka Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Ceraikanlah salah seorang yang kau kehendaki." Riwayat Ahmad dan Imam Empat kecuali Nasa'i. Hadits shahih menurut Ibnu Hibban, Daruquthni, dan Baihaqi. ma'lul menurut Bukhari.

Hadits ke-45
Dari Salim, dari ayahnya Radliyallaahu 'anhu bahwa Ghalian Ibnu Salamah masuk Islam dan ia memiliki sepuluh orang istri yang juga masuk Islam bersamanya. Lalu Nabi Shallallaahu 'alaihi wa Sallam menyuruhnya untuk memilih empat orang istri di antara mereka. Riwayat Ahmad dan Tirmidzi. Hadits shahih menurut Ibnu Hibban dan Hakim, dan ma'lul menurut Bukhari, Abu Zur'ah dan Abu Hatim.

Hadits ke-46
Ibnu Abbas berkata: Nabi Shallallaahu 'alaihi wa Sallam pernah mengembalikan puteri (angkat) beliau Zainab kepada Abu al-Ash Ibnu Rabi' setelah enam tahun dengan akad nikah pertama, dan beliau tidak menikahkan lagi. Riwayat Ahmad dan Imam Empat kecuali Nasa'i. Hadits shahih menurut Ahmad dan Hakim.

Hadits ke-47
Dari Amar Ibnu Syu'aib, dari ayahnya, dari kakeknya Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam mengembalikan puteri beliau Zainab kepada Abu al-Ash dengan akad nikah baru. Tirmidzi berkata: Hadits Ibnu Abbas sanadnya lebih baik, namun yang diamalkan adalah hadits Amar Ibnu Syu'aib.

Hadits ke-48
Ibnu Abbas Radliyallaahu 'anhu berkata: Ada seorang wanita masuk Islam, lalu kawin. Kemudian suaminya datang dan berkata: Wahai Rasulullah, sesungguhnya aku telah masuk Islam dan ia tahu keislamanku. Maka Rasulullah Shallallaahu 'alaihi wa Sallam mencabutnya dari suaminya yang kedua dan mengembalikan kepada suami yang pertama. Riwayat Ahmad, Abu Dawud, dan Ibnu Majah. Hadits shahih menurut Ibnu Hibban dan Hakim.

Hadits ke-49
Zaid Ibnu Ka'ab dari Ujrah, dari ayahnya berkata: Rasulullah Shallallaahu 'alaihi wa Sallam kawin dengan Aliyah dari Banu Ghifar. Setelah ia masuk ke dalam kamar beliau dan menanggalkan pakaiannya, beliau melihat belang putih di pinggulnya. Lalu Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Pakailah pakaianmu dan pulanglah ke keluargamu." Beliau memerintahkan agar ia diberi maskawin. Riwayat Hakim dan dalam sanadnya ada seorang perawi yang tidak dikenal, yaitu Jamil Ibnu Zaid. Hadits ini masih sangat dipertentangkan. Dari Said Ibnu al-Musayyab bahwa Umar Ibnu al-Khaththab Radliyallaahu 'anhu berkata: Laki-laki manapun yang menikah dengan perempuan dan setelah menggaulinya ia mendapatkan perempuan itu berkudis, gila, atau berpenyakit kusta, maka ia harus membayar maskawin karena telah menyentuhnya dan ia berhak mendapat gantinya dari orang yang menipunya. Riwayat Said Ibnu Manshur, Malik, dan Ibnu Abu Syaibah dengan perawi yang dapat dipercaya. Said juga meriwayatkan hadits serupa dari Ali dengan tambahan: Dan kemaluannya bertanduk, maka suaminya boleh menentukan pilihan, jika ia telah menyentuhnya maka ia wajib membayar maskawin kepadanya untuk menghalalkan kehormatannya. Dari jalan Said Ibnu al-Musayyab juga, ia berkata: Umar Radliyallaahu 'anhu menetapkan bahwa orang yang mati kemaluannya (impoten) hendaknya ditunda (tidak dicerai) hingga setahun. Perawi-perawinya dapat dipercaya.

Hadits ke-50
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Terlaknatlah orang yang menggauli istrinya di duburnya." Riwayat Abu Dawud dan Nasa'i, dan lafadznya menurut Nasa'i. Para perawinya dapat dipercaya namun ia dinilai mursal.

Hadits ke-51
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Allah tidak akan melihat laki-laki yang menyetubuhi seorang laki-laki atau perempuan lewat duburnya." Riwayat Tirmidzi, Nasa'i, dan Ibnu Hibban, namun ia dinilai mauquf.

Hadits ke-52
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa beriman kepada Allah dan hari Akhir, janganlah ia menyakiti tetangganya, dan hendaklah engkau sekalian melaksanakan wasiatku untuk berbuat baik kepada para wanita. Sebab mereka itu diciptakan dari tulang rusuk dan tulang rusuk yang paling bengkok ialah yang paling atas. Jika engkau meluruskannya berarti engkau mematahkannya dan jika engkua membiarkannya, ia tetap akan bengkok. Maka hendaklah kalian melaksanakan wasiatku untuk berbuat baik kepada wanita." Muttafaq Alaihi dan lafadznya menurut Bukhari. Menurut riwayat Muslim: "Jika engkau menikmatinya, engkau dapat kenikmatan dengannya yang bengkok, dan jika engkau meluruskannya berarti engkau mematahkannya, dan mematahkannya adalah memcerainya."

Hadits ke-53
Jabir berkata: Kami pernah bersama Nabi Shallallaahu 'alaihi wa Sallam dalam suatu peperangan. Ketika kami kembali ke Madinah, kami segera untuk masuk (ke rumah guna menemui keluarga). Maka beliau bersabda: "Bersabarlah sampai engkau memasuki pada waktu malam -yakni waktu isya'- agar wanita-wanita yang kusut dapat bersisir dan wanita-wanita yang ditinggal lama dapat berhias diri." Muttafaq Alaihi. Menurut riwayat Bukhari: "Apabila salah seorang di antara kamu lama menghilang, janganlah ia mengetuk keluarganya pada waktu malam."

Hadits ke-54
Dari Abu Said al-Khudry Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Orang yang paling jelek derajatnya di sisi Allah pada hari kiamat ialah orang yang bersetubuh dengan istrinya, kemudian ia membuka rahasianya." Riwayat Muslim.

Hadits ke-55
Hakim Ibnu Muawiyah, dari ayahnya Radliyallaahu 'anhu berkata: Aku berkata: Wahai Rasulullah, apakah kewajiban seseorang dari kami terhadap istrinya? Beliau menjawab: "Engkau memberinya makan jika engkau makan, engkau memberinya pakaian jika engkau berpakaian, jangan memukul wajah, jangan menjelek-jelekkan, dan jangan menemani tidur kecuali di dalam rumah." Riwayat Ahmad, Abu Dawud, Nasa'i, dan Ibnu Majah. Sebagian hadits itu diriwayatkan Bukhari secara mu'allaq dan dinilai shahih oleh Ibnu Hibban dan Hakim.

Hadits ke-56
Jabir Ibnu Abdullah berkata: Orang Yahudi beranggapan bahwa seorang laki-laki menyetubuhi istrinya dari duburnya sebagai kemaluannya, maka anaknya akan bermata juling. Lalu turunlah ayat (artinya = istrimu adalah ladang milikmu, maka datangilah ladangmu dari mana engkau suka). Muttafaq Alaihi dan lafadznya menurut Muslim.

Hadits ke-57
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Seandainya salah seorang di antara kamu ingin menggauli istrinya lalu membaca doa: (artinya = Dengan nama Allah, Ya Allah jauhkanlah setan dari kami dan jauhkanlah setan dari apa yang engkau anugerahkan pada kami), mak jika ditakdirkan dari pertemuan keduanya itu menghasilkan anak, setan tidak akan mengganggunya selamanya." Muttafaq Alaihi.

Hadits ke-58
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Apabila seorang suami mengajak istrinya ke tempat tidur, tapi ia menolak untuk datang, lalu sang suami marah sepanjang malam, maka para malaikat melaknatnya (sang istri) hingga datang pagi." Muttafaq Alaihi dan lafadznya menurut Bukhari.

Hadits ke-59
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam melaknat wanita yang memakai cemara (rambut pasangan) dan yang meminta memakai cemara, dan wanita yang menggambar (mentatto) kulitnya dan minta digambar kulitnya." Muttafaq Alaihi.

Hadits ke-60
Judzamah Bintu Wahab Radliyallaahu 'anhu berkata: Aku pernah menyaksikan Rasulullah Shallallaahu 'alaihi wa Sallam di tengah orang banyak, beliau bersabda: "Aku benar-benar ingin melarang ghilah (menyetubuhi istri pada waktu ia hamil), tapi aku melihat di Romawi dan Parsi orang-orang melakukan ghilah dan hal itu tidak membahayakan anak mereka sama sekali." Kemudian mereka bertanya kepada beliau tentang 'azl (menumpahkan sperma di luar rahim). Maka Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Itu adalah pembunuhan terselubung." Riwayat Muslim.

ke-61
Dari Abu Said Al-Khudry Radliyallaahu 'anhu bahwa ada seseorang berkata: Wahai Rasulullah, aku mempunyai seorang budak perempuan, aku melakukan 'azl padanya karena aku tidak suka ia hamil, namun aku menginginkan sebagaimana yang diinginkan orang kebanyakan. Tapi orang Yahudi mengatakan bahwa perbuatan 'azl adalah pembunuhan kecil. Beliau bersabda: "Orang Yahudi bohong. Seandainya Allah ingin menciptakan anak (dari persetubuhan itu), engkau tidak akan mampu mengeluarkan air mani dari luar rahim." Riwayat Ahmad, Abu Dawud, Nasa'i dan Thahawy. Lafadznya menurut Abu Dawud. Para perawinya dapat dipercaya.

Hadits ke-62
Jabir berkata: Kami melakukan 'azl pada zaman Rasulullah Shallallaahu 'alaihi wa Sallam dan al-Qur'an masih diturunkan, jika ia merupakan sesuatu yang dilarang, niscaya al-Qur'an melarangnya pada kami. Muttafaq Alaihi. Menurut riwayat Muslim: Hal itu sampai kepada Nabi Shallallaahu 'alaihi wa Sallam dan beliau tidak melarangnya pada kami.

Hadits ke-63
Dari Anas Ibnu Malik Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam menggilir istri-istrinya dengan sekali mandi. Riwayat Bukhari-Muslim dan lafadznya menurut Muslim.

Hadits ke-64
Dari Anas Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam memerdekakan Shafiyyah dan menjadikan kemerdekaannya sebagai maskawinnya. Muttafaq Alaihi.

Hadits ke-65
Abu Salamah Ibnu Abdurrahman Radliyallaahu 'anhu berkata: Aku bertanya kepada 'Aisyah r.a: Berapakah maskawin Rasulullah Shallallaahu 'alaihi wa Sallam Ia berkata: Maskawin beliau kepada istrinya ialah dua belas uqiyyah dan nasy. Ia bertanya: Tahukah engkau apa itu nasy? Ia berkata: Aku menjawab: Tidak. 'Aisyah berkata: Setengah uqiyyah, jadi semuanya lima ratus dirham. Inilah maskawin Rasulullah Shallallaahu 'alaihi wa Sallam kepada para istrinya. Riwayat Muslim.

Hadits ke-66
Ibnu Abbas berkata: Ketika Ali menikah dengan Fathimah, Rasulullah Shallallaahu 'alaihi wa Sallam bersabda kepadanya: "Berikanlah sesuatu kepadanya." Ali menjawab: Aku tidak mempunyai apa-apa. Beliau bersabda: "Mana baju besi buatan Huthomiyyah milikmu?". Riwayat Abu Dawud dan Nasa'i. Hadits shahih menurut Hakim.

Hadits ke-67
Dari Amar Ibnu Syu'aib, dari ayahnya, dari kakeknya, Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Siapapun perempuan yang menikah dengan maskawin, atau pemberian, atau janji-janji sebelum akad nikah, maka itu semua menjadi miliknya. Adapun pemberian setelah akad nikah, maka ia menjadi milik orang yang diberi, dan orang yang paling layak diberi pemberian ialah puterinya atau saudara perempuannya." Riwayat Ahmad dan Imam Empat kecuali Tirmidzi.

Hadits ke-68
Dari Alqamah, dari Ibnu Mas'ud: Bahwa dia pernah ditanya tentang seorang laki-laki yang kawin dengan seorang perempuan, ia belum menentukan maskawinnya dan belum menyetubuhinya, hingga laki-laki itu meninggal dunia. Maka Ibnu Mas'ud berkata: Ia berhak mendapat maskawin seperti layaknya perempuan lainnya, tidak kurang dan tidak lebih, ia wajib ber-iddah, dan memperoleh warisan. Muncullah Ma'qil Ibnu Sinan al-Asyja'i dan berkata: Rasulullah Shallallaahu 'alaihi wa Sallam pernah menetapkan terhadap Bar'wa Bintu Wasyiq -salah seorang perempuan dari kami- seperti apa yang engkau tetapkan. Maka gembiralah Ibnu Mas'ud dengan ucapan tersebut. Riwayat Ahmad dan Imam Empat. Hadits shahih menurut Tirmidzi dan hasan menurut sekelompok ahli hadits.

Hadits ke-69
Dari Jabir Ibnu Abdullah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa memberi maskawin berupa tepung atau kurma, maka ia telah halal (dengan wanita tersebut)." Riwayat Abu Dawud dan ia memberi isyarat bahwa mauqufnya hadits itu lebih kuat.

Hadits ke-70
Dari Abdullah Amir Ibnu Rabi'ah, dari ayahnya, Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam memperbolehkan nikah dengan seorang perempuan dengan (maskawin) dua buah sandal. Hadits shahih riwayat Tirmidzi, dan hal itu masih dipertentangkan.

Hadits ke-71
Sahal Ibnu Saad Radliyallaahu 'anhu berkata: Nabi Shallallaahu 'alaihi wa Sallam pernah mengawinkan seorang laki-laki dengan seorang perempuan dengan maskawin sebuah cincin dari besi. Riwayat Hakim. Ini merupakan potongan dari hadits panjang yang sudah lewat di permulaan bab nikah. Ali Radliyallaahu 'anhu berkata: Maskawin itu tidak boleh kurang dari sepuluh dirham. Hadits mauquf riwayat Daruquthni dan sanadnya masih diperbincangkan.

Hadits ke-72
Dari Uqbah Ibnu Amir Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sebaik-baik maskawin ialah yang paling mudah." Riwayat Abu Dawud dan dinilai shahih oleh Hakim.

Hadits ke-73
Dari 'Aisyah Radliyallaahu 'anhu bahwa Amrah Bintu al-Jaun berlindung dari Rasulullah Shallallaahu 'alaihi wa Sallam ketika ia dipertemukan dengan beliau -yakni ketika beliau menikahinya-. Beliau bersabda: "Engkau telah berlindung dengan benar." Lalu beliau menceraikannya dan memerintahkan Usamah untuk memberinya tiga potong pakaian. Riwayat Ibnu Majah. Dalam sanad hadits itu ada seorang perawi yang ditinggalkan ahli hadits.

Hadits ke-74
Asal cerita tersebut dari kitab Shahih Bukhari dari hadits Abu Said al-Sa'idy.

Hadits ke-75
Dari Anas Ibnu Malik Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam pernah melihat bekas kekuningan pada Abdurrahman Ibnu Auf. Lalu beliau bersabda: "Apa ini?". Ia berkata: Wahai Rasulullah, sesungguhnya aku telah menikahi seorang perempuan dengan maskawin senilai satu biji emas. Beliau bersabda: "Semoga Allah memberkahimu, selenggarakanlah walimah walaupun hanya dengan seekor kambing." Muttafaq Alaihi dan lafadznya menurut Muslim.

Hadits ke-76
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Apabila seorang di antara kamu diundang ke walimah, hendaknya ia menghadirinya." Muttafaq Alaihi. Menurut riwayat Muslim: "Apabila salah seorang di antara kamu mengundang saudaranya, hendaknya ia memenuhi undangan tersebut, baik itu walimah pengantin atau semisalnya.

Hadits ke-77
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sejahat-jahatnya makanan ialah makanan walimah, ia ditolak orang yang datang kepadanya dan mengundang orang yang tidak diundang. Maka barangsiapa tidak memenuhi undangan tersebut, ia telah durhaka kepada Allah dan Rasul-Nya." Riwayat Muslim.

Hadits ke-78
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Apabila seorang di antara kamu diundang hendaknya ia memenuhi undangan tersebut, jika ia sedang puasa hendaknya ia mendoakan, dan jika ia tidak puasa hendaknya ia makan." Riwayat Muslim.

Hadits ke-79
Muslim juga meriwayatkan hadits serupa dari hadits Jabir, beliau bersabda: "Ia boleh makan atau tidak."

Hadits ke-80
Dari Ibnu Mas'ud Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Makanan walimah pada hari pertama adalah layak, pada hari kedua adalah sunat, dan pada hari ketiga adalah sum'ah (ingin mendapat pujian dan nama baik). Barangsiapa ingin mencari pujian dan nama baik, Allah akan menjelekkan namanya." Hadits gharib riwayat Tirmidzi. Para perawinya adalah perawi-perawi kitab shahih Bukhari

Hadits ke-81
Ada hadits saksi riwayat Ibnu Majah dari Anas.

Hadits ke-82
Shafiyyah Binti Syaibah Radliyallaahu 'anhu berkata: Nabi Shallallaahu 'alaihi wa Sallam mengadakan walimah terhadap sebagian istrinya dengan dua mud sya'ir. Riwayat Bukhari.

Hadits ke-83
Anas berkata: Nabi Shallallaahu 'alaihi wa Sallam pernah berdiam selama tiga malam di daerah antara Khaibar dan Madinah untuk bermalam bersama Shafiyyah (istri baru). Lalu aku mengundang kaum muslimin menghadiri walimahnya. Dalam walimah itu tak ada roti dan daging. Yang ada ialah beliau menyuruh membentangkan tikar kulit. Lalu ia dibentangkan dan di atasnya diletakkan buah kurma, susu kering, dan samin. Muttafaq Alaihi dan lafadznya menurut Bukhari.

Hadits ke-84
Salah seorang sahabat Nabi Shallallaahu 'alaihi wa Sallam berkata: Apabila dua orang mengundang secara bersamaan, maka penuhilah orang yang paling dekat pintu (rumah)nya. Jika salah seorang di antara mereka mengundang terlebih dahulu, maka penuhilah undangan yang lebih dahulu. Riwayat Abu Dawud dan sanadnya lemah.

Hadits ke-85
Dari Abu Jahnah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Aku tidak makan dengan bersandar." Riwayat Bukhari.

Hadits ke-86
Umar Ibnu Salamah berkata: Rasulullah Shallallaahu 'alaihi wa Sallam bersabda kepadaku: "Wahai anak muda, bacalah bismillah dan makanlah dengan tangan kananmu dan apa yang ada di sekitarmu." Muttafaq Alaihi.

Hadits ke-87
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa ada seseorang datang kepada Nabi Shallallaahu 'alaihi wa Sallam membawa talam berisi roti bercampur kuah. beliau bersabda: "Makanlah dari tepi-tepinya dan jangan makan dari tengahnya karena berkah itu turun di tengahnya." Riwayat Imam Empat. Lafadznya menurut Nasa'i dan sanadnya shahih.

Hadits ke-88
Abu Hurairah berkata: Rasulullah Shallallaahu 'alaihi wa Sallam tidak pernah mencela makanan sama sekali. Jika beliau menginginkan sesuatu, beliau memakannya dan jika beliau tidak menyukainya, beliau meninggalkannya. Muttafaq Alaihi.

Hadits ke-89
Dari Jabir Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Janganlah kalian makan dengan tangan kiri sebab setan itu makan dengan tangan kiri." Riwayat Muslim.

Hadits ke-90
Dari Abu Qotadah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Apabila salah seorang di antara kamu minum, janganlah ia bernafas dalam tempat air." Muttafaq Alaihi.

Hadits ke-91
Abu Dawud meriwayatkan hadits serupa dari Ibnu Abbas Radliyallaahu 'anhu dengan tambahan: "Dan meniup di dalamnya." Hadits shahih menurut Tirmidzi.

Hadits ke-92
'Aisyah Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam selalu membagi giliran terhadap para istrinya dengan adil. Beliau bersabda: "Ya Allah, inilah pembagianku sesuai dengan yang aku miliki, maka janganlah Engkau mencela dengan apa yang Engkau miliki dan aku tidak memiliknya." Riwayat Imam Empat. Hadits shahih menurut Ibnu Hibban dan Hakim. Tirmidzi lebih menilainya sebagai hadits mursal.

Hadits ke-93
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Barang siapa memiliki dua orang istri dan ia condong kepada salah satunya, ia akan datang pada hari kiamat dengan tubuh miring." Riwayat Ahmad dan Imam Empat, dan sanadnya shahih.

Hadits ke-94
Anas Radliyallaahu 'anhu berkata: Menurut sunnah, apabila seseorang kawin lagi dengan seorang gadis hendaknya ia berdiam dengannya tujuh hari, kemudian membagi giliran; dan apabila ia kawin lagi dengan seorang janda hendaknya ia berdiam dengannya tiga hari, kemudian membagi giliran." Muttafaq Alaihi dan lafadznya menurut Bukhari.

Hadits ke-95
Dari Ummu Salamah Radliyallaahu 'anhu bahwa ketika Nabi Shallallaahu 'alaihi wa Sallam menikahinya, beliau berdiam dengannya selama tiga hari, dan beliau bersabda: "Sesungguhnya engkau di depan suamimu bukanlah hina, jika engkau mau aku akan memberimu (giliran) tujuh hari, namun jika aku memberimu tujuh hari, aku juga harus memberi tujuh hari kepada istri-istriku." Riwayat Muslim.

Hadits ke-96
Dari 'Aisyah Radliyallaahu 'anhu bahwa Saudah Binti Zam'ah pernah memberikan hari gilirannya kepada 'Aisyah. Maka Nabi Shallallaahu 'alaihi wa Sallam memberi giliran kepada 'Aisyah pada harinya dan pada hari Saudah. Muttafaq Alaihi.

Hadits ke-97
Dari Urwah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam berkata: Wahai anak saudara perempuanku, Rasulullah Shallallaahu 'alaihi wa Sallam tidak mengistimewakan sebagian kami atas sebagian yang lain dalam pembagian giliran tinggalnya bersama kami. Pada siang hari beliau berkeliling pada kami semua dan menghampiri setiap istri tanpa menyentuhnya hingga beliau sampai pada istri yang menjadi gilirannya, lalu beliau bermalam padanya. Riwayat Ahmad dan Abu Dawud, dan lafadznya menurut Abu Dawud. Hadits shahih menurut Hakim.

Hadits ke-98
Menurut riwayat Muslim bahwa 'Aisyah Radliyallaahu 'anhu berkata: Apabila Rasulullah Shallallaahu 'alaihi wa Sallam sholat Ashar, beliau berkeliling ke istri-istrinya, kemudian menghampiri mereka. Hadits.

Hadits ke-99
Dari 'Aisyah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam pernah bertanya ketika beliau sakit yang menyebabkan wafatnya: "Dimana giliranku besok?". Beliau menginginkan hari giliran 'Aisyah dan istri-istrinya mengizinkan apa yang beliau kehendaki. Maka beliau berdiam di tempat 'Aisyah. Muttafaq Alaihi.

Hadits ke-100
'Aisyah Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam bila ingin bepergian, beliau mengundi antara istri-istrinya, maka siapa yang undiannya keluar, beliau keluar bersamanya. Muttafaq Alaihi.

Hadits ke-101
Dari Abdullah Ibnu Zam'ah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Janganlah seseorang di antara kamu memukul istrinya seperti ia memukul budak." riwayat Bukhari.

Hadits ke-102
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa istri Tsabit Ibnu Qais menghadap Nabi Shallallaahu 'alaihi wa Sallam dan berkata: Wahai Rasulullah, aku tidak mencela Tsabit Ibnu Qais, namun aku tidak suka durhaka (kepada suami) setelah masuk Islam. Lalu Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Apakah engkau mau mengembalikan kebun kepadanya?". Ia menjawab: Ya. Maka Rasulullah Shallallaahu 'alaihi wa Sallam bersabda (kepada Tsabit Ibnu Qais): "Terimalah kebun itu dan ceraikanlah ia sekali talak." Riwayat Bukhari. Dalam riwayatnya yang lain: Beliau menyuruh untuk menceraikannya.

Hadits ke-103
Menurut riwayat Abu Dawud dan hadits hasan Tirmidzi: bahwa istri Tsabit Ibnu Qais meminta cerai kepada beliau, lalu beliau menetapkan masa iddahnya satu kali masa haid.

Hadits ke-104
Menurut riwayat Ibnu Majah dari Syu'aib, dari ayahnya, dari kakeknya, r.a: Bahwa Tsabit Ibnu Qais itu jelek rupanya, dan istrinya berkata: Seandainya aku tidak takut murka Allah, jika ia masuk ke kamarku, aku ludahi wajahnya.

Hadits ke-105
Menurut riwayat Ahmad dari haditsh Sahal Ibnu Abu Hatsmah: Itu adalah permintaan cerai yang pertama dalam Islam.

Hadits ke-106
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Perbuatan halal yang paling dibenci Allah ialah cerai." Riwayat Abu Dawud dan Ibnu Majah. Hadits shahih menurut Hakim. Abu Hatim lebih menilainya hadits mursal.

Hadits ke-107
Dari Ibnu Umar bahwa ia menceraikan istrinya ketika sedang haid pada zaman Rasulullah Shallallaahu 'alaihi wa Sallam Lalu Umar menanyakan hal itu kepada Rasulullah Shallallaahu 'alaihi wa Sallam dan beliau bersabda: "Perintahkan agar ia kembali padanya, kemudian menahannya hingga masa suci, lalu masa haid dan suci lagi. Setelah itu bila ia menghendaki, ia boleh menahannya terus menjadi istrinya atau menceraikannya sebelum bersetubuh dengannya. Itu adalah masa iddahnya yang diperintahkan Allah untuk menceraikan Allah untuk menceraikan istri." Muttafaq Alaihi.

Hadits ke-108
Menurut riwayat Muslim: "Perintahkan ia agar kembali kepadanya, kemudian menceraikannya ketika masa suci atau hamil."

Hadits ke-109
Menurut riwayat Bukhari yang lain: "Dan dianggap sekali talak."

Hadits ke-110
Menurut riwayat Muslim, Ibnu Umar berkata (kepada orang yang bertanya kepadanya): Jika engkau mencerainya dengan sekali atau dua kali talak, maka Rasulullah Shallallaahu 'alaihi wa Sallam menyuruhku untuk kembali kepadanya, kemudian aku menahannya hingga sekali masa haid lagi, lalu aku menahannya hingga masa suci, kemudian baru menceraikannya sebelum menyetubuhinya. Jika engkau menceraikannya dengan tiga talak, maka engkau telah durhaka kepada Tuhanmu tentang cara menceraikan istri yang Ia perintahkan kepadamu

Hadits ke-111
Menurut suatu riwayat lain bahwa Abdullah Ibnu Umar berkata: Lalu beliau mengembalikan kepadaku dan tidak menganggap apa=apa (talak tersebut). Beliau bersabda: "Bila ia telah suci, ia boleh menceraikannya atau menahannya.

Hadits ke-112
Ibnu Abbas Radliyallaahu 'anhu berkata: Pada masa Rasulullah Shallallaahu 'alaihi wa Sallam, Abu Bakar, dan dua tahun masa khalifah Umar talak tiga kali itu dianggap satu. Umar berkata: Sesungguhnya orang-orang tergesa-gesa dalam satu hal yang mestinya mereka harus bersabar. Seandainya kami tetapkan hal itu terhadap mereka, maka ia menjadi ketetapan yang berlaku atas mereka. Riwayat Muslim.

Hadits ke-113
Mahmud Ibnu Labid Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam pernah diberi tahu tentang seseorang yang mencerai istrinya tiga talak dengan sekali ucapan. Beliau berdiri amat marah dan bersabda: "Apakah ia mempermainkan kitab Allah padahal aku masih berada di antara kamu?". Sampai seseorang berdiri dan berkata: Wahai Rasulullah, apakah aku harus membunuhnya. Riwayat Nasa'i dan para perawinya dapat dipercaya.

Hadits ke-114
Ibnu Abbas Radliyallaahu 'anhu berkata: Abu Rakanah pernah menceraikan Ummu Rakanah. Lalu Rasulullah Shallallaahu 'alaihi wa Sallam bersabda padanya: "Kembalilah pada istrimu." Ia berkata: Aku telah menceraikannya tiga talak. Beliau bersabda: "Aku sudah tahu, kembalilah kepadanya." Riwayat Abu Dawud.

Hadits ke-115
Dalam suatu lafadz riwayat Ahmad: Abu Rakanah menceraikan istrinya dalam satu tempat tiga talak, lalu ia kasihan padanya. Maka Rasulullah Shallallaahu 'alaihi wa Sallam bersabda kepadanya: "Yang demikian itu satu talak." Dalam dua sanadnya ada Ibnu Ishaq yang masih dipertentangkan.

Hadits ke-116
Abu Dawud meriwayatkan dari jalan lain yang lebih baik dari hadits tersebut: Bahwa Rakanah menceraikan istrinya, Suhaimah, dengan talak putus (talak tiga). Lalu berkata: Demi Allah, aku tidak memaksudkannya kecuali satu talak. Maka Nabi Shallallaahu 'alaihi wa Sallam mengembalikan istrinya kepadanya.

Hadits ke-117
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tiga hal yang bila dikatakan dengan sungguh akan jadi dan bila dikatakan dengan main-main akan jadi, yaitu: nikah, talak dan rujuk (kembali ke istri lagi)." Riwayat Imam Empat kecuali Nasa'i. Hadits shahih menurut Hakim.

Hadits ke-118
Menurut Hadits dha'if riwayat Ibnu 'Adiy dari jalan lain: "Yaitu: talak, memerdekakan budak dan nikah."

Hadits ke-119
Menurut Hadits marfu' riwayat Harits Ibnu Abu Usamah dari hadits Ubadah Ibnu al-Shomit r.a: "Tidak dibolehkan main-main dengan tiga hal: talak, nikah dan memerdekakan budak. Barangsiapa mengucapkannya maka jadilah hal-hal itu." Sanadnya lemah.

Hadits ke-120
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Sesungguhnya Allah telah mengampuni apa-apa yang tersirat dalam hati umatku selama mereka tidak melakukan atau mengucapkannya." Muttafaq Alaihi

Hadits ke-121
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Sesungguhnya Allah mengampuni dari umatku kesalahan, kealpaan, apa-apa yang mereka dipaksa melakukannya." Riwayat Ibnu Majah dan Hakim. Abu Hatim berkata: Hadits itu tidak sah.

Hadits ke-122
Ibnu Abbas berkata: Apabila seseorang mengharamkan istrinya, maka hal itu tidak apa-apa. Dia berkata: Sesungguhnya telah ada pada diri Rasulullah Shallallaahu 'alaihi wa Sallam suri tauladan yang baik untukmu. Riwayat Bukhari.

Hadits ke-123
Menurut riwayat Muslim dari Ibnu Abbas: Apabila seseorang mengharamkan istrinya, maka itu berarti sumpah yang harus dibayar dengan kafarat.

Hadits ke-124
Dari 'Aisyah Radliyallaahu 'anhu bahwa tatkala puteri al-Jaun dimasukkan ke kamar (pengantin) Rasulullah Shallallaahu 'alaihi wa Sallam dan beliau mendekatinya, ia berkata: Aku berlindung kepada Allah darimu. Beliau bersabda: "Engkau telah berlindung kepada Yang Mahaagung, kembalilah kepada keluargamu." Riwayat Bukhari.

Hadits ke-125
Dari Jabir Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tidak ada talak kecuali setelah nikah dan tidak ada pemerdekaan budak kecuali setelah dimiliki." Riwayat Abu Ya'la dan dinilai shahih oleh Hakim. Hadits ini ma'lul.

Hadits ke-126
Ibnu Majah meriwayatkan hadits serupa dari al-Miswar Ibnu Mahrahmah, sanadnya hasan namun ia juga ma'lul.

Hadits ke-127
Dari Amar Ibnu Syu'aib, dari ayahnya, dari kakeknya Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: Tidak sah anak Adam (manusia) bernadzar dengan apa yang bukan miliknya, memerdekakan budak dengan budak yang bukan miliknya, dan menceraikan istri yang bukan miliknya." Riwayat Abu Dawud dan Tirmidzi. Hadits shahih menurut Tirmidzi. Menurut Bukhari hadits tersebut adalah yang paling shahih dalam masalah ini.

Hadits ke-128
Dari 'Aisyah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Pena diangkat dari tiga orang (malaikat tidak mencatat apa-apa dari tiga orang), yaitu: orang tidur hingga ia bangun, anak kecil hingga ia dewasa, dan orang gila hingga ia berakal normal atau sembuh." Riwayat Ahmad dan Imam Empat kecuali Tirmidzi. Hadits shahih menurut Hakim. Ibnu Hibban juga mengeluarkan hadits ini.

Hadits ke-129
Imran Ibnu Hushoin Radliyallaahu 'anhu pernah ditanya tentang orang yang bercerai kemudian rujuk lagi tanpa menghadirkan saksi. Ia berkata: Hadirkanlah saksi untuk mentalaknya dan merujuknya. Riwayat Abu Dawud secara mauquf dan sanadnya shahih.

Hadits ke-130
Baihaqi meriwayatkan dengan lafadz: Bahwa Imran Ibnu Hushoin Radliyallaahu 'anhu ditanya tentang seseorang yang merujuk istrinya dan tidak menghadirkan saksi. Ia berkata: Itu tidak mengikuti sunnah, hendaknya ia menghadirkan saksi sekarang. Thabrani menambahkan dalam suatu riwayat: Dan memohon ampunan Allah.

Hadits ke-131
Dari Ibnu Umar Radliyallaahu 'anhu bahwa ketika ia menceraikan istrinya Nabi Shallallaahu 'alaihi wa Sallam bersabda kepada Umar: "Perintahkanlah dia agar merujuknya kembali." Muttafaq Alaihi.

Hadits ke-132
'Aisyah Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam pernah bersumpah menjauhkan diri dari istri-istrinya dan mengharamkan berkumpul dengan mereka. Lalu beliau menghalalkan hal yang telah diharamkan dan membayar kafarat karena sumpahnya. Riwayat Tirmidzi dan para perawinya dapat dipercaya. Ibnu Umar Radliyallaahu 'anhu berkata: Jika telah lewat masa empat bulan, berhentilah orang yang bersumpah ila' hingga ia mentalaknya, dan talak itu tidak akan jatuh sebelum ia sendiri yang mentalaknya. Riwayat Bukhari. Sulaiman Ibnu Yassar Radliyallaahu 'anhu berkata: Aku mendapatkan belasan orang sahabat Rasulullah Shallallaahu 'alaihi wa Sallam, mereka semua menghentikan orang yang bersumpah dengan ila'. Riwayat syafi'i. Ibnu Abbas berkata: masa ila' orang jahiliyyah dahulu ialah setahun dan dua tahun, lalu Allah menentukan masanya empat bulan, bila kurang dari empat bulan tdak termasuk ila'. Riwayat Baihaqi.

Hadits ke-133
Dari dia Radliyallaahu 'anhu bahwa ada seseorang mengucapkan dhihar kepada istrinya, kemudian ia bercampur dengan istrinya. Ia menghadap Nabi Shallallaahu 'alaihi wa Sallam dan berkata: Sungguh aku telah bersetubuh dengannya sebelum membayar kafarat. Beliau bersabda: "Jangan mendekatinya hingga engkau melaksanakan apa yang diperintahkan Allah kepadamu." Riwayat Imam Empat. Hadits shahih menurut Tirmidzi dan mursal menurut tarjih Nasa'i. Al-Bazzar juga meriwayatkannya dari jalan lain dari Ibnu Abbas Radliyallaahu 'anhu dengan tambahan di dalamnya: "Bayarlah kafarat dan jangan engkau ulangi."

Hadits ke-134
Salamah Ibnu Shahr Radliyallaahu 'anhu berkata: Bulan Ramadlan datang dan aku takut berkumpul dengan istriku. Maka aku mengucapkan dhihar kepadanya. Namun tersingkaplah bagian tubuhnya di depanku pada suatu malam, lalu aku berkumpul dengannya. Maka bersabdalah Rasulullah Shallallaahu 'alaihi wa Sallam kepadaku: "Merdekakanlah seorang budak." Aku berkata: Aku tidak memiliki kecuali seorang budakku. Beliau bersabda: "Berpuasalah dua bulan berturut-turut." Aku berkata: Bukankah aku terkena denda ini hanyalah karena berpuasa?. Beliau bersabda: "Berilah makan satu faraq (3 sho' = 7 kg) kurma kepada enam puluh orang miskin. Riwayat Ahmad dan Imam Empat kecuali Nasa'i. Hadits shahih menurut Ibnu Khuzaimah dan Ibnu al-Jarud.

Hadits ke-135
Ibnu Umar Radliyallaahu 'anhu berkata: Si fulan bertanya: Dia berkata, wahai Rasulullah, bagaimana menurut pendapat baginda jika ada salah seorang di antara kami mendapati istri dalam suatu kejahatan, apa yang harus diperbuat? Jika ia menceritakan berarti ia telah menceritakan sesuatu yang besar dan jika ia diam berarti ia telah mendiamkan sesuatu yang besar. Namun beliau tidak menjawab. Setelah itu orang tersebut menghadap kembali dan berkata: Sesungguhnya yang telah aku tanyakan pada baginda dahulu telah menimpaku. Lalu Allah menurunkan ayat-ayat dalam surat an-nuur (ayat 6-9). beliau membacakan ayat-ayat tersebut kepadanya, memberinya nasehat, mengingatkannya dan memberitahukan kepadanya bahwa adzab dunia itu lebih ringan daripada adzab akhirat. Orang itu berkata: Tidak, Demi Allah yang telah mengutusmu dengan kebenaran, aku tidak berbohong. Kemudian beliau memanggil istrinya dan menasehatinya juga. Istri itu berkata: Tidak, Demi Allah yang telah mengutusmu dengan kebenaran, dia (suaminya) itu betul-betul pembohong. Maka beliau mulai memerintahkan laki-laki itu bersumpah empat kali dengan nama Allah, lalu menyuruh istrinya (bersumpah seperti suaminya). Kemudian beliau menceraikan keduanya.

Hadits ke-136
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda kepada suami istri yang saling menuduh: "Perhitungan kamu berdua terserah kepada Allah, salah seorang di antara kamu berdua ada yang berbohong, engkau (suami) tidak berhak lagi terhadap (istri)." Sang suami berkata: Wahai Rasulullah, bagaimana dengan hartaku (maskawin yang telah kubayar)?. Beliau bersabda: "Jika tuduhanmu benar terhadapnya, maka ia telah menghalalkan kehormatannya untukmu; dan jika engkau berdusta, maka maskawinmu itu menjadi semakin jauh darimu." Muttafaq Alaihi.

Hadits ke-137
Dari Anas Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Perhatikanlah dia. Jika ia melahirkan anak berkulit putih dan berambut lurus, anak itu dari suaminya. Jika ia melahirkan anak bercelak mata dan berambut keriting, anak itu dari orang yang dituduh suaminya." Muttafaq Alaihi.

Hadits ke-138
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam menyuruh seseorang untuk meletakkan tangannya di mulutnya pada kali yang kelima dan bersabda: "Yang kelima itu yang menentukan." Riwayat Abu Dawud dan Nasa'i. Para perawinya dapat dipercaya.

Hadits ke-139
Dari Sahal Ibnu Saad Radliyallaahu 'anhu tentang kisah suami-istri yang saling menuduh. Ia berkata: Ketika keduanya telah selesai saling menuduh, sang suami berkata: Aku bohong wahai Rasulullah jika aku menahannya. Lalu menceraikan istrinya tiga talak sebelum diperintahkan Rasulullah Shallallaahu 'alaihi wa Sallam Muttafaq Alaihi.

Hadits ke-140
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa ada seorang laki-laki menemui Rasulullah Shallallaahu 'alaihi wa Sallam dan berkata: Sesungguhnya istriku tidak menolak tangan orang yang menyentuhnya. Beliau bersabda: "Asingkanlah dia." Ia berkata: Aku takut perasaanku mengikutinya. Beliau bersabda: "Bersenang-senanglah dengannya." Riwayat Abu Dawud, Tirmidzi, dan al-Bazzar. Para perawinya dapat dipercaya. Nasa'i meriwayatkan dari jalan lain dari Ibnu Abbas Radliyallaahu 'anhu dengan lafadz: Beliau bersabda: "Ceraikanlah dia." Ia berkata: Aku tidak tahan (berpisah) dengannya. Beliau bersabda: "Tahanlah dia."

Hadits ke-141
Dari Abu Hurairah Radliyallaahu 'anhu bahwa dia mendengar Rasulullah Shallallaahu 'alaihi wa Sallam bersabda -ketika turun ayat tentang orang yang saling menuduh-: "Siapapun wanita yang memasukkan laki-laki yang bukan dari golongannya, ia tidak berharga sedikitpun di sisi Allah dan tidak akan memasukkannya dalam surga-Nya. Dan siapapun laki-laki yang tidak mengaku anaknya -padahal ia tahu bahwa itu anaknya- Allah akan menutup rahmat darinya dan mempermalukannya di hadapan pemimpin orang-orang terdahulu dan yang akan datang." Riwayat Abu Dawud, Nasa'i, dan Ibnu Majah. Hadits shahih menurut Ibnu Hibban. Umar Radliyallaahu 'anhu berkata: Barangsiapa mengaku anaknya walaupun sekejap mata, maka tiada hak baginya untuk mencabutnya." Riwayat Baihaqi. Ia hadits hasan mauquf.

Hadits ke-142
Dari Abu Hurairah Radliyallaahu 'anhu bahwa ada seseorang berkata: Wahai Rasulullah, istriku telah melahirkan seorang anak yang hitam. Beliau bersabda: "Apakah engkau mempunyai unta?". Ia menjawab: Ya. Beliau bertanya: "Apakah warnanya?" Ia menjawab: Kemerahan. Beliau bertanya: "Adakah yang berwarna abu-abu?" Ia menjawab: Ya. Beliau bertanya: "Dari mana bisa begitu?" Ia menjawab: Mungkin ditarik keturunannya. Beliau bersabda: "Barangkali anakmu ini ditarik keturunannya dahulu." Muttafaq Alaihi. Dalam riwayat Muslim: Dia menginginkan tidak mengakuinya. Di akhir hadits ini dikatakan: Beliau tidak mengizinkan orang itu mengingkari anaknya.

Hadits ke-143
Dari al-Miswar Ibnu Makhramah bahwa Subai'ah al-Aslamiyyah Radliyallaahu 'anhu melahirkan anak setelah kematian suaminya beberapa malam. Lalu ia menemui Nabi Shallallaahu 'alaihi wa Sallam meminta izin untuk menikah. Beliau mengizinkannya, kemudian ia nikah. Riwayat Bukhari dan asalnya dalam shahih Bukhari-Muslim. Dalam suatu lafadz: Dia melahirkan setelah empat puluh malam sejak kematian suaminya. Dalam suatu lafadz riwayat Muslim bahwa Zuhry berkata: Aku berpendapat tidak apa-apa seorang laki-laki menikahinya meskipun darah nifasnya masih keluar, hanya saja suaminya tidak boleh menyentuhnya sebelum ia suci.

Hadits ke-144
'Aisyah Radliyallaahu 'anhu berkata: Barirah diperintahkan untuk menghitung masa iddah tiga kali haid. Riwayat Ibnu Majah dan para perawinya dapat dipercaya, namun hadits tersebut ma'lul.

Hadits ke-145
Dari Sya'by dari Fathimah Ibnu Qais Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda -tentang perempuan yang ditalak tiga-: "Dia tidak mendapat hak tempat tinggal dan nafkah." Riwayat Muslim.

Hadits ke-146
Dari Ummu Athiyyah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Janganlah seorang perempuan berkabung atas kematian lebih dari tiga hari, kecuali atas kematian suaminya ia boleh berkabung empat bulan sepuluh hari, ia tidak boleh berpakaian warna-wanri kecuali kain 'ashob, tidak boleh mencelak matanya, tidak menggunakan wangi-wangian, kecuali jika telah suci, dia boleh menggunakan sedikit sund dan adhfar (dua macam wewangian yang biasa digunakan perempuan untuk membersihkan bekas haidnya)." Muttafaq Alaihi dan lafadhnya menurut Muslim. Menurut riwayat Abu Dawud dan Nasa'i ada tambahan: "Tidak boleh menggunakan pacar." Menurut riwayat Nasa'i: "Dan tidak menyisir."

Hadits ke-147
Ummu Salamah Radliyallaahu 'anhu berkata: Aku menggunakan jadam di mataku setelah kematian Abu Salamah. Lalu Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "(Jadam) itu mempercantik wajah, maka janganlah memakainya kecuali pada malam hari dan hapuslah pada siang hari, jangan menyisir dengan minyak atau dengan pacar rambut, karena yang demikian itu termasuk celupan (semiran). Aku bertanya: Dengan apa aku menyisir?. Beliau bersabda: "Dengan bidara." Riwayat Abu Dawud dan Nasa'i. Sanadnya hasan.

Hadits ke-148
Dari Ummu Salamah Radliyallaahu 'anhu bahwa seorang perempuan bertanya: Wahai Rasulullah, anak perempuanku telah ditinggal mati suaminya, dan matanya telah benat-benar sakit. Bolehkah kami memberinya celak?. Beliau bersabda: "Tidak." Muttafaq Alaihi.

Hadits ke-149
Jabir Radliyallaahu 'anhu berkata: Saudara perempuan ibuku telah cerai dan ia ingin memotong pohon kurmanya, namun ada seseorang melarangnya keluar rumah. Lalu ia menemui Nabi Shallallaahu 'alaihi wa Sallam dan beliau bersabda: "Boleh, potonglah kurmamu, sebab engkau mungkin bisa bersedekah atau berbuat kebaikan (dengan kurma itu). Riwayat Muslim.

Hadits ke-150
Dari Furai'ah Binti Malik bahwa suaminya keluar untuk mencari budak-budak miliknya, lalu mereka membunuhnya. Kemudian aku meminta kepada Rasululah Shallallaahu 'alaihi wa Sallam agar aku boleh pulang ke keluargaku, sebab suamiku tidak meninggalkan rumah miliknya dan nafkah untukku. Beliau bersabda: "Ya." Ketika aku sedang berada di dalam kamar, beliau memanggilku dan bersabda: "Tinggallah di rumahku hingga masa iddah." Ia berkata: Aku beriddah di dalam rumah selama empat bulan sepuluh hari. Ia berkata: Setelah itu Utsman juga menetapkan seperti itu. Riwayat Ahmad dan Imam Empat. Hadits shahih menurut Tirmidzi, Duhaly, Ibnu Hibban, Hakim dan lain-lain

Hadits ke-151
Fathimah Binti Qais berkata: Aku berkata: Wahai Rasulullah, suamiku telah mentalakku dengan tiga talak, aku takut ada orang mendatangiku. Mak beliau menyuruhnya pindah dan ia kemudian pindah. Riwayat Muslim.

Hadits ke-152
Amar Ibnul al-'Ash Radliyallaahu 'anhu berkata: Janganlah engkau campur-baurkan sunnah Nabi pada kita. Masa iddah Ummul Walad (budak perempuan yang memperoleh anak dari majikannya) jika ditinggal mati suaminya ialah empat bulan sepuluh hari. Riwayat Ahmad, Abu Dawud, dan Ibnu Majah. Hadits shahih menurut Hakim dan Daruquthni menilainya munqothi'. 'Aisyah Radliyallaahu 'anhu berkata: (Arti) quru' itu tidak lain adalah suci. Riwayat Malik dalam suatu kisah dengan sanad shahih.

Hadits ke-153
Ibnu Umar Radliyallaahu 'anhu berkata: Talak budak perempuan ialah dua kali dan masa iddahnya dua kali haid. Riwayat Daruquthni dengan marfu' dan iapun menilainya dha'if.

Hadits ke-154
Abu Dawud, Tirmidzi, dan Ibnu Majah juga meriwayatkan dari hadits 'Aisyah Radliyallaahu 'anhu dan dinilainya shahih oleh Hakim. Namun para ahli hadits menentangnya dan mereka sepakat bahwa ia hadits dha'if.

Hadits ke-155
Dari Ruwaifi' Ibnu Tsabit Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Tidak halal bagi seseorang yang beriman kepada Allah dan hari akhir menyiramkan airnya pada tanaman orang lain." Riwayat Abu Dawud dan Tirmidzi. Hadits shahih menurut Ibnu Hibban dan hasan menurut al-Bazzar. Dari Umar Radliyallaahu 'anhu tentang seorang istri yang ditinggal suaminya tanpa berita: Ia menunggu empat tahun dan menghitung iddahnya empat bulan sepuluh hari. Riwayat Malik dan Syafi'i.

Hadits ke-156
Dari al-Mughirah Ibnu Syu'bah bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Istri yang ditinggal suaminya tanpa berita tetap menjadi istrinya (suami yang pergi itu) hingga datang kepadanya berita." Dikeluarkan Daruquthni dengan sanad lemah.

Hadits ke-157
Dari Jabir Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: Janganlah sekali-kai seorang laki-laki bermalam di rumah seorang perempuan kecuali ia kawin atau sebagai mahram." Riwayat Muslim.

Hadits ke-158
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Jangan sekali-kali seorang laki-laki menyepi bersama seorang perempuan kecuali bersama mahramnya." Riwayat Bukhari.

Hadits ke-159
Dari Abu Said Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda tentang tawanan wanita Authas: "Tidak boleh bercampur dengan wanita yang hamil hingga ia melahirkan dan wanita yang tidak hamil hingga datang haidnya sekali." Riwayat Abu Dawud. Hadits shahih menurut Hakim.

Hadits ke-160
Ada hadits saksi riwayat Daruquthni dari Ibnu Abbas Radliyallaahu 'anhu

Hadits ke-161
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Anak itu milik tempat tidur (suami) dan bagi yang berzina dirajam." Muttafaq Alaihi dari haditsnya.

Hadits ke-162
Demikian juga hadits riwayat Nasa'i dari 'Aisyah dalam suatu kisah dari Ibnu Mas'ud dan riwayat Abu Dawud dari Utsman.

Hadits ke-163
Idem

Hadits ke-164
Idem

Hadits ke-165
Dari 'Aisyah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sekali dan dua kali isapan itu tidak mengharamkan." Riwayat Muslim.

Hadits ke-166
Dari 'Aisyah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "(Wahai kaum wanita) lihatlah saudara-saudaramu (sepenyusuan), sebab penyusuan itu hanyalah karena lapar." Muttafaq Alaihi.

Hadits ke-167
Dari 'Aisyah Radliyallaahu 'anhu berkata: Sahlan Binti Suhail datang dan berkata: Wahai Rasulullah, sesungguhnya Salim, budak kecil yang telah dimerdekakan Abu Hudzaifah, tinggal bersama kami di rumah kami, padahal ia sudah dewasa. Beliau bersabda: "Susuilah dia agar engkau menjadi haram dengannya." Riwayat Muslim.

Hadits ke-168
Dari 'Aisyah Radliyallaahu 'anhu bahwa suatu ketika Aflah -saudara Abu Qu'ais- datang meminta izin untuk bertemu dengannya setelah ada perintah hijab. 'Aisyah berkata: Aku tidak mengizinkannya. Ketika Rasulullah Shallallaahu 'alaihi wa Sallam datang aku beritahukan apa yang telah aku lakukan. Lalu beliau menyuruhku untuk mengizinkannya seraya bersabda: "Sesungguhnya dia itu pamanmu (sepenyusuan)." Muttafaq Alaihi.

Hadits ke-169
'Aisyah Radliyallaahu 'anhu berkata: Yang diharamkan al-Qur'an ialah sepuluh penyusuan yang dikenal, kemudian di hapus dengan lima penyusuan tertentu dan Rasulullah Shallallaahu 'alaihi wa Sallam wafat ketika keadaan masih tetap sebagaimana ayat al-Qur'an yang dibaca. Riwayat Muslim.

Hadits ke-170
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa dia mengizinkan agar Nabi Shallallaahu 'alaihi wa Sallam menikahi puteri Hamzah. Beliau bersabda: "Dia itu tidak halal untukku. Dia adalah puteri saudaraku sepenyusuan dan apa yang diharamkan karena nasab (keturunan) juga diharamkan karena penyusuan." Muttafaq Alaihi.

Hadits ke-171
Dari Ummu Salamah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tidak haram karena penyusuan kecuali yang membekas di perut, yaitu sebelum anak disapih." Riwayat Tirmidzi. Hadits shahih menurutnya dan Hakim.

Hadits ke-172
Ibnu Abbas Radliyallaahu 'anhu berkata: Tidak ada penyusuan kecuali dalam dua tahun. Hadits marfu' dan mauquf riwayat Daruquthni dan Ibnu 'Adiy. Namun mereka lebih menilainya mauquf.

Hadits ke-173
Dari Ibnu Mas'udr.a bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tidak ada penyusuan kecuali yang menguatkan tulang dan menumbuhkan daging." Riwayat Abu Dawud.

Hadits ke-174
Dari Uqbah Ibnu al-Harits bahwa ia telah menikah dengan Ummu Yahya Binti Abu Ihab, lalu datanglah seorang perempuan dan berkata: Aku telah menyusui engkau berdua. Kemudian ia bertanya kepada Nabi Shallallaahu 'alaihi wa Sallam dan beliau bersabda: "Bagaimana lagi, sudah ada orang yang mengatakannya." Lalu Uqbah menceraikannya dan wanita itu kawin dengan laki-laki lainnya. Riwayat Bukhari.

Hadits ke-175
Dari Ziyad al-Sahmy bahwa Rasulullah Shallallaahu 'alaihi wa Sallam melarang menyusukan kepada perempuan-perempuan bodoh. Riwayat Abu Dawud. Hadits tersebut mursal sebab ziyad bukan termasuk sahabat.

Hadits ke-176
'Aisyah Radliyallaahu 'anhu berkata: Hindun binti Utbah istri Abu Sufyan masuk menemui Rasulullah Shallallaahu 'alaihi wa Sallam dan berkata: Wahai Rasulullah, sungguh Abu Sufyan adalah orang yang pelit. Ia tidak memberiku nafkah yang cukup untukku dan anak-anakku kecuali aku mengambil dari hartanya tanpa sepengetahuannya. Apakah yang demikian itu aku berdosa? Beliau bersabda: "Ambillah dari hartanya yang cukup untukmu dan anak-anakmu dengan baik." Muttafaq Alaihi.

Hadits ke-177
Thariq al-Muharib Radliyallaahu 'anhu berkata Ketika kami datang ke Madinah Rasulullah Shallallaahu 'alaihi wa Sallam berdiri di atas mimbar berkhutbah di hadapan orang-orang. Beliau bersabda: "Tangan pemberi adalah yang paling tinggi dan mulailah dari orang yang menjadi tanggunganmu: ibumu dan ayahmu, saudara perempuan dan laki-laki, lalu orang yang dekat denganmu dan yang lebih dekat denganmu." Riwayat Nasa'i. Hadits shahih menurut Ibnu Hibban dan Daruquthni.

Hadits ke-178
Dari Abu Hurairah bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Hamba yang dimiliki wajib diberi makan dan pakaian, dan tidak dibebani pekerjaan kecuali yang ia mampu." Riwayat Muslim.

Hadits ke-179
Hakim Ibnu Muawiyah al-Qusyairy, dari ayahnya, berkata: Aku bertanya: Wahai Rasulullah, apakah hak istri salah seorang di antara kami? Beliau menjawab: "Engkau memberinya makan jika engkau makan dan engkau memberinya pakaian jika engkau berpakaian." Hadits yang telah tercantum dalam Bab bergaul dengan istri.

Hadits ke-180
Dari Jabir Radliyallaahu 'anhu dari Nabi Shallallaahu 'alaihi wa Sallam -dalam sebuah hadits tentang haji yang panjang- beliau bersabda tentang istri: "Engkau wajib memberi mereka rizqi dan pakaian yang baik." Riwayat Muslim

Hadits ke-181
Dari Abdullah Ibnu Umar Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Cukup berdosa orang yang membiarkan orang yang wajib diberi makan." Riwayat Nasa'i. Dalam lafadz riwayat Muslim: "Ia menahan memberi makan terhadap orang yang ia miliki."

Hadits ke-182
Dari Jabir -hadits marfu'- tentang wanita hamil yang ditinggal mati suaminya, ia berkata: Tidak ada nafkah baginya. Riwayat Baihaqi dan para perawinya dapat dipercaya, tapi ia mengatakan bahwa yang terpelihara hadits itu mauquf.

Hadits ke-183
Tidak ada kewajiban memberi nafkah ini juga terdapat dalam hadits Fathimah Binti Qais riwayat Muslim, seperti yang telah lewat.

Hadits ke-184
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tangan yang di atas lebih baik dari tangan yang di bawah, hendaklah seseorang di antara kamu mulai (memberi nafkah) kepada orang yang menjadi tanggungannya. PAra istri akan berkata: "Berikan aku makan atau ceraikan aku." Riwayat Daruquthni dan sanadnya hasan.

Hadits ke-185
Dari Said Ibnu al-Musayyab tentang orang yang tidak mampu memberi nafkah istrinya, ia berkata: Mereka diceraikan. Riwayat Said Ibnu Manshur dari Sufyan dari Abu al-Zanad, ia berkata: Aku bertanya kepada Said Ibnu al-Musayyab, apakah itu sunnah? Dia berkata: Ya, sunnah. Hadits ini mursal yang kuat. Dari Umar Radliyallaahu 'anhu bahwa ia menulis surat kepada komandan militer tentang orang-orang yang meninggalkan istri mereka: yaitu agar mereka menuntut dari para suami agar memberi nafkah atau menceraikan. Apabila mereka menceraikan, hendaklah mereka memberi nafkah selama mereka dahulu tidak ada. Dikeluarkan oleh Syafi'i kemudian Baihaqi dengan sanad hasan.

Hadits ke-186
Abu Hurairah Radliyallaahu 'anhu berkata: Ada seseorang datang kepada Nabi Shallallaahu 'alaihi wa Sallam dan berkata: Wahai Rasulullah, aku mempunyai satu dinar?. Beliau bersabda: "Nafkahilah dirimu sendiri." Ia berkata: Aku mempunyai satu dinar lagi. Beliau bersabda: "Nafkahi anakmu." Ia berkata: Aku mempunyai satu dinar lagi. Beliau bersabda: "Nafkahi istrimu." Ia berkata: Aku mempunyai satu dinar lagi. Beliau bersabda: "Nafkahi pembantumu." Ia berkata lagi: Aku mempunyai satu dinar lagi. Beliau bersabda: "Engkau lebih tahu (siapa yang harus diberi nafkah)." Riwayat Syafi'i dan Abu Dawud dengan lafadz menurut Abu Dawud. Nasa'i dan Hakim juga meriwayatkan dengan mendahulukan istri daripada anak.

Hadits ke-187
Bahaz Ibnu Hakim, dari ayahnya, dari kakeknya Radliyallaahu 'anhu berkata: Aku bertanya: Wahai Rasulullah, kepada siapa aku berbuat kebaikan?. Beliau bersabda: "Ibumu." Aku bertanya lagi: Kemudian siapa?. Beliau bersabda: "Ibumu." Aku bertanya lagi: Kemudian siapa?. Beliau bersabda: "Ibumu." Aku bertanya lagi: Kemudian siapa?. Beliau bersabda: "Ayahmu, lalu yang lebih dekat, kemudian yang lebih dekat." Riwayat Abu Dawud dan Tirmidzi. Hadits hasan menurut Tirmidzi.

Hadits ke-188
Dari Abdullah Ibnu Amar bahwa ada seorang perempuan berkata: Wahai Rasulullah, sesungguhnya anakku ini perutkulah yang mengandungnya, susuku yang memberinya minum, dan pangkuanku yang melindunginya. Namun ayahnya yang menceraikanku ingin merebutnya dariku. Maka Rasulullah Shallallaahu 'alaihi wa Sallam bersabda kepadanya: "Engkau lebih berhak terhadapnya selama engkau belum nikah." Riwayat Ahmad dan Abu Dawud. Hadits shahih menurut Hakim.

Hadits ke-189
Dari Abu Hurairah Radliyallaahu 'anhu bahwa seorang perempuan berkata: Wahai Rasulullah, suamiku ingin pergi membawa anakku, padahal ia berguna untukku dan mengambilkan air dari sumur Abu 'Inabah untukku. Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Wahai anak laki, ini ayahmu dan ini ibumu, peganglah tangan siapa dari yang engkau kehendaki." Lalu ia memegang tangan ibunya dan ia membawanya pergi. Riwayat Ahmad dan Imam Empat. Hadits shahih menurut Hakim.

Hadits ke-190
Dari Rafi' Ibnu Sinan Radliyallaahu 'anhu bahwa ia masuk Islam namun istrinya menolak untuk masuk Islam. Maka Nabi Shallallaahu 'alaihi wa Sallam mendudukkan sang ibu di sebuah sudut, sang ayah di sudut lain, dan sang anak beliau dudukkan di antara keduanya. Lalu anak itu cenderung mengikuti ibunya. Maka beliau berdoa: "Ya Allah, berilah ia hidayah." Kemudian ia cenderung mengikuti ayahnya, lalu ia mengambilnya. Riwayat Abu Dawud dan Nasa'i. Hadits shahih menurut Hakim.

Hadits ke-191
Dari al-Barra' Ibnu 'Azb bahwa Nabi Shallallaahu 'alaihi wa Sallam telah memutuskan puteri Hamzah agar dipelihara saudara perempuan ibunya. Beliau bersabda: "Saudara perempuan ibu (bibi) kedudukannya sama dengan ibu." Riwayat Bukhari.

Hadits ke-192
Ahmad juga meriwayatkan dari hadits Ali r.a, beliau bersabda: "Anak perempuan itu dipelihara oleh saudara perempuan ibunya karena sesungguhnya ia adalah ibunya."

Hadits ke-193
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Apabila pelayan salah seorang di antara kamu datang membawa makanannya, maka jika tidak diajak duduk bersamanya, hendaknya diambilkan sesuap atau dua suap untuknya." Muttafaq Alaihi dan lafadznya menurut Bukhari.

Hadits ke-194
Dari Ibnu Umar bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Seorang perempuan disiksa karena seekor kucing yang ia kurung hingga ia mati, lalu ia masuk neraka. Ia tidak memberinya makan dan minum padahal ia mengurungnya. Ia tidak melepaskannya agar makan binatang serangga di tanah." Muttafaq Alaihi.

Sumber: Kitab Hadits Bulughul Maram Min Adillatil Ahkam, Oleh : Al-Hafidz Ibnu Hajar Al-Ashqolani.
http://www.mutiara-hadits.co.nr/


Kitab Pidana

9. Kitab Pidana

9. Kitab Pidana

Hadits ke-1
Dari Ibnu Mas'ud Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tidak halal darah seorang muslim yang bersaksi bahwa tiada Tuhan selain Allah dan bahwa aku adalah Utusan Allah, kecuali salah satu dari tiga orang: janda yang berzina, pembunuh orang dan orang yang meninggalkan agamanya berpisah dari jama'ah." Muttafaq Alaihi.

Hadits ke-2
Dari 'Aisyah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tidak halal membunuh seorang muslim kecuali salah satu dari tiga hal: Orang yang telah kawin yang berzina, ia dirajam; orang yang membunuh orang Islam dengan sengaja, ia dibunuh; dan orang yang keluar dari agama Islam lalu memerangi Allah dan Rasul-Nya, ia dibunuh atau disalib atau dibuang jauh dari negerinya." Riwayat Abu Dawud dan Nasa'i. Hadits shahih menurut Hakim.

Hadits ke-3
Dari Abdullah Ibnu Mas'ud bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Masalah pertama yang akan diputuskan antara manusia pada hari kiamat ialah masalah darah." Muttafaq Alaihi.

Hadits ke-4
Dari Samurah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa membunuh hambanya kami akan membunuhnya dan barangsiapa memotong hidung hambanya kami akan memotong hidungnya." Riwayat Ahmad dan Imam Empat. Hadits hasan menurut Tirmidzi. Ia berasal dari riwayat Hasan Bashri dari Samurah, namun masih dipertentangkan Hasan Bashri mendengarnya dari Samurah. Dalam riwayat Abu Dawud dan Nasa'i ada tambahan: "Dan barangsiapa mengebiri hambanya kami akan mengebirinya." Hakim menilai shahih dalam tambahan hadits ini.

Hadits ke-5
Umar Ibnu al-Khaththab Radliyallaahu 'anhu berkata: Aku mendengar Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Seorang ayah tidak dituntut karena membunuh anaknya." Riwayat Ahmad, Tirmidzi, dan Ibnu Majah. Hadits shahih menurut Ibnu al-Jarud dan Baihaqi. Tirmidzi mengatakan bahwa hadits itu mudlthorib.

Hadits ke-6
Abu Juhaifah berkata: Aku bertanya kepada Ali: Adakah padamu sesuatu dari wahyu selain al-Qur'an?. Ia menjawab: Tidak. Demi (Tuhan yang menumbuhkan biji dan menciptakan makhluk, kecuali pemahaman yang dianugerahkan Allah kepada seseorang dalam memahami al-Qur'an dan apa yang terdapat dalam lembaran ini. Aku bertanya: Apa yang terdapat dalam lembaran ini? Ia berkata: Denda bunuh, membebaskan tawanan, dan orang muslim tidak boleh dibunuh karena membunuh orang kafir. Riwayat Bukhari.

Hadits ke-7
Ahmad, Abu Dawud, dan Nasa'i meriwayatkan dari jalan lain bahwa Ali Radliyallaahu 'anhu berkata: Orang mukmin itu sama hak darahnya; orang yang (terpandang) rendah di antara mereka boleh melakukan sesuatu atas tanggungan mereka; mereka bagaikan satu tangan melawan orang lain; orang mukmin tidak boleh dibunuh karena membunuh orang kafir demikian pula orang kafir yang masih terikat dengan perjanjiannya (ia tidak boleh dibunuh karena membunuh orang kafir). Hadits shahih menurut Hakim.

Hadits ke-8
Dari Anas Ibnu Malik Radliyallaahu 'anhu bahwa ada seorang gadis ditemukan kepalanya sudah retak di antara dua batu besar, lalu mereka bertanya kepadanya: Siapakah yang berbuat ini padamu? Si Fulan? atau Si Fulan? Hingga mereka menyebut nama seorang Yahudi, gadis itu menganggukkan kepalanya. Lalu ditangkaplah orang Yahudi tersebut dan ia mengaku. Maka Rasulullah Shallallaahu 'alaihi wa Sallam memerintahkan untuk meretakkan kepalanya di antara dua batu besar itu. Muttafaq Alaihi dan lafadznya menurut Muslim.

Hadits ke-9
Dari Imran Ibnu Hushoin Radliyallaahu 'anhu bahwa ada seorang budak kecil milik sebuah keluarga fakir memotong telinga seorang budak kecil milik keluarga kaya. Lalu mereka menghadap Nabi Shallallaahu 'alaihi wa Sallam, namun beliau tidak memberikan tindakan apa-apa pada mereka. Riwayat Ahmad dan Imam Tiga dengan sanad shahih.

Hadits ke-10
Dari Amar Ibnu Syu'aib, dari ayahnya, dari kakeknya Radliyallaahu 'anhu bahwa ada seseorang menikam orang lain dengan tanduk di lututnya. Maka datanglah orang (yang luka) itu kepada Rasulullah Shallallaahu 'alaihi wa Sallam dan berkata: Berikan tindakan balasan untukku. Beliau bersabda: "(Tunggu) hingga engkau sembuh." Kemudian ia datang lagi dan berkata: Berikan tindakan balasan untukku. Maka Rasulullah Shallallaahu 'alaihi wa Sallam memberikan tindakan balasan untuknya. Kemudian ia datang lagi dan berkata: Wahai Rasulullah, aku jadi pincang. Beliau menjawab: "Aku telah melarangmu, namun engkau tidak menurut padaku. Maka Allah memberikan kebinasaan padamu dan pincangmu tidak berguna lagi (untuk menuntutnya)". Kemudian Rasulullah Shallallaahu 'alaihi wa Sallam melarang karena suatu luka hingga ia sembuh. Riwayat Ahmad dan Daruquthni. Hadits mursal

Hadits ke-11
Abu Hurairah berkata: Ada dua orang perempuan dari kabilah 'Udzail bertengkar. Salah seorang melempar yang lain dengan batu hingga ia dan anak dalam kandungannya mati. Lalu mereka mengajukan masalah itu kepada Rasulullah Shallallaahu 'alaihi wa Sallam Beliau memutuskan bahwa denda janin dalam perut dibayar dengan memerdekakan budak laki-laki atau perempuan dan denda perempuan yang dibunuh diberikan kepada 'ashobah (orang yang mendapatkan bagian siapa dalam pembagian warisan) yang diwariskan kepada anak-anak dan ahli waris mereka. Berkatalah Hamal Ibnu Nabighah al-Hudzaly; Wahai Rasulullah, bagaimana janin yang tidak makan dan tidak minum, tidak bicara dan tidak bersuara, dibayar dengan denda. Hal itu mestinya dibebaskan. Lalu Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Orang ini adalah dari saudara tukang tenung." Kelihatan dari omongan yang ia ucapkan. Muttafaq Alaihi.

Hadits ke-12
Abu Dawud dan Nasa'i juga meriwayatkan hadits dari Ibnu Abbas bahwa Umar Radliyallaahu 'anhu bertanya kepada orang yang menyaksikan keputusan Rasulullah Shallallaahu 'alaihi wa Sallam dalam masalah pembunuhan janin tersebut. Perawi berkata: Berdirilah Hamal Ibnu Nabighah dan berkata: Aku di hadapan dua perempuan itu, salah seorang memukul yang lainnya -ia menceritakan dengan ringkas. Hadits shahih menurut Ibnu Hibban dan Hakim.

Hadits ke-13
Dari Anas bahwa Rubayyi' Bintu Nadlar -saudara perempuan ayahnya- telah meretakkan gigi depan seorang gadis. Lalu mereka meminta ampun, namun keluarga gadis menolak. Kemudian mereka menawarkan denda dan mereka tetap menolak kecuali qishash. Anas Ibnu Nadhlar berkata: Wahai Rasulullah, apakah gigi depan Rubayyi' diretakkan? Tidak, demi (Tuhan) yang telah mengutusmu dengan kebenaran, gigi depannya tidak akan diretakkan. Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Wahai Anas, Kitabullah memerintahkan qishash." Maka relalah keluarga gadis dan mereka memberikan ampunan. Lalu Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sesungguhnya di antara hamba Allah itu ada yang bersumpah dengan nama Allah, ia akan melaksanakannya." Muttafaq Alaihi dan lafadznya menurut Bukhari.

Hadits ke-14
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa terbunuh dengan tidak diketahui pembunuhnya, atau terkena lemparan batu, atau kena cambuk, atau kena tongkat, maka dendanya ialah denda bunuh karena kekeliruan. Barangsiapa dibunuh dengan sengaja, maka dendanya hukum mati. Barangsiapa menghindar dari berlakunya hukuman itu, maka laknat Allah padanya." Riwayat Abu Dawud, Nasa'i dan Ibnu Majah dengan sanad kuat.

Hadits ke-15
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Apabila ada seseorang memegang orang lain, kemudian ada orang lain membunuhnya, maka pembunuh itu harus dibunuh dan pemegang itu ditahan." Hadits maushul riwayat Daruquthni dan shahih menurut Ibnu Qiththan. Para perawinya dapat dipercaya, namun Baihaqi lebih menilainya hadits mursal.

Hadits ke-16
Dari Abdurrahman Ibnu al-Bailamany bahwa Nabi Shallallaahu 'alaihi wa Sallam pernah membunuh (menghukum bunuh) seorang muslim karena membunuh seorang kafir yang terikat dengan perjanjian. Beliau bersabda: "Aku orang yang lebih utama melaksanakan perjanjiannya." Riwayat Aburrazak seperti itu dengan mursal. Hadits maushul menurut Daruquthni dengan menyebut Umar dalam hadits itu dan sanad maushulnya sangat lemah. Ibnu Umar Radliyallaahu 'anhu berkata: Ada seorang anak muda dibunuh secara misterius. Lalu Umar berkata: Jika penduduk Shon'a olit dalam pembunuhan itu, aku bunuh mereka karena pembunuhan tersebut. Riwayat Bukhari.

Hadits ke-17
Dari Abu syuraih al-Khuza'i Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Maka barangsiapa terbunuh setelah ucapanku ini, maka keluarganya (memilih) antara dua pilihan: mengambil denda atau membunuh." Riwayat Abu Dawud dan Nasa'i.

Hadits ke-18
Asalnya dari kitab shahih Bukhari-Muslim dari hadits Abu Hurairah yang diriwayatkan secara makna.

Hadits ke-19
Dari Abu Bakar Ibnu Muhammad Ibnu Amar Ibnu Hazem, dari ayahnya, dari kakeknya Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam pernah mengirim surat kepada penduduk Yaman -dan dalam hadits itu disebutkan- "Bahwa barangsiapa yang secara nyata membunuh seorang mukmin dengan sengaja maka ia harus dibunuh, kecuali ahli waris yang terbunuh rela; diyat (denda) membunuh jiwa ialah seratus unta; hidung yang dipotong habis ada diyatnya; dua buah mata ada diyatnya; lidah ada diyatnya; dua buah bibir ada diyatnya; kemaluan ada diyatnya; dua biji penis ada diyatnya; tulang belakang ada diyatnya; kaki sebelah diyatnya setengah; ubun-ubun diyatnya sepertiga; luka yang mendalam diyatnya sepertiga; pukulan yang menggeser tulang diyatnya lima belas unta; setiap jari-jari tangan dan kaki diyatnya sepuluh unta; gigi diyatnya lima unta; luka hingga tulangnya tampak diyatnya lima unta; laki-laki yang dibunuh karena membunuh seorang perempuan, bagi orang yang biasa menggunakan emas dapat membayar seribu dinar." Riwayat Abu Dawud dalam hadits-hadits mursal, Nasa'i, Ibnu Khuzaimah, Ibnu al-Jarud, Ibnu Hibban, dan Ahmad. Mereka berselisih tentang shahih tidaknya hadits tersebut.

Hadits ke-20
Dari Ibnu Mas'ud bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Denda bagi yang membunuh karena kekeliruannya seperlima-seperlima dari 20 ekor hiqqah (unta yang memasuki tahun keempat), 20 ekor jadz'ah (unta yang memasuki tahun kelima), 20 ekor bintu labun (unta betina yang memasuki tahun ketiga), dan 20 ekor ibnu labun (unta jantan yang memasuki tahun ketiga). Riwayat Daruquthni. Imam Empat juga meriwayatkan hadits tersebut dengan lafadz: 20 ibnu makhodl menggantikan lafadz labun. Sanad hadits pertama lebih kuat. Ibnu Abu Syaibah meriwayatkan dari jalan lain secara mauquf. Ia lebih shahih daripada marfu'.

Hadits ke-21
Abu Dawud dan Tirmidzi meriwayatkan dari jalan Amar dan Ibnu Syu'aib, dari ayahnya, dari kakeknya Radliyallaahu 'anhu dalam hadits marfu': "Diriwayatkan 30 ekor hiqqah, 30 ekor jadz'ah, dan 40 ekor unta bunting yang diperutnya ada anaknya.

Hadits ke-22
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Sesungguhnya orang yang paling durhaka kepada Allah ada tiga: Orang yang membunuh di tanah haram, orang yang membunuh orang yang tidak membunuh, dan orang yang membunuh karena balas dendam jahiliyyah." Hadits shahih riwayat Ibnu Hibban.

Hadits ke-23
Dari Abdullah Ibnu Amar Ibnu al-'Ash Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Ketahuilah bahwa denda pembunuhan karena kekeliruan dan seperti disengaja -dengan cambuk atau tongkat- adalah seratus unta, empat puluh ekor di antaranya unta yang mengandung anak." Riwayat Abu Dawud, Nasa'i dan Ibnu Majah. Hadits shahih menurut Ibnu Hibban.

Hadits ke-24
Dari Ibnu Abbas bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Ini dan ini sama saja -yaitu jari kelingking dan ibu jari-." Riwayat Bukhari. Menurut riwayat Abu Dawud dan Tirmidzi: "Denda jari sama-sama dan gigi-gigi juga sama; gigi depan dan geraham sama." Menurut Riwayat Ibnu Hibban: "Denda jari-jari kedua tangan dan kaki sama, sepuluh unta untuk setiap jari."

Hadits ke-25
Amar Ibnu Syu'aib, dari ayahnya, dari kakeknya Radliyallaahu 'anhu berkata: "Barangsiapa melayani pengobatan padahal ia tidak mengerti ilmu pengobatan, lalu mencelakakan satu jiwa atau kurang daripada itu, maka ia harus bertanggungjawab." Riwayat Daruquthni dan dinilai shahih oleh Hakim. Abu Dawud, Nasa'i dan lain-lain juga meriwayatkannya, namun mereka yang menilainya mursal lebih kuat daripada yang menilainya maushul.

Hadits ke-26
Dari dia bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Luka yang tulangnya tampak dendanya lima, yaitu lima ekor unta." Riwayat Ahmad dan Imam Empat. Ahmad menambahkan: "Dan jari-jari masing-masing sepuluh unta." Hadits shahih menurut Ibnu Khuzaimah dan Ibnu al-Jarud.

Hadits ke-27
Dari dia Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Diyat kafir dzimmi (kafir yang keamanannya atas tanggung jawab pemerintah Islam) setengah diyat kaum muslimin." Riwayat Ahmad dan Imam Empat. Sedang lafadz menurut riwayat Abu Dawud: Diyat kafir mu'ahad (yang terikat perjanjian dengan pemerintahan Islam) setengah diyat orang merdeka." Menurut Nasa'i: "Diyat perempuan setengah diyat laki-laki hingga sepertiga diyatnya." Hadits dinilai shahih oleh Ibnu Khuzaimah.

Hadits ke-28
Dari dia bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Diyat orang yang membunuh seperti disengaja itu berat, seperti diyat orang yang membunuh dengan sengaja, namun pembunuhnya tidak dibunuh. Yang demikian itu karena godaan syetan sehingga terjadi pertumpahan darah antara orang-orang tanpa rasa dengki dan tanpa membawa senjata." Hadits dha'if riwayat Daruquthni.

Hadits ke-29
Ibnu Abbas Radliyallaahu 'anhu berkata: Ada seorang laki-laki membunuh laki-laki lain pada masa Rasulullah Shallallaahu 'alaihi wa Sallam Lalu Nabi Shallallaahu 'alaihi wa Sallam menentukan diyatnya dua belas ribu. Riwayat Imam Empat. Nasa'i dan Abu Hatim lebih menilainya hadits mursal.

Hadits ke-30
Abu Rimtsah berkata: Aku menemui Nabi Shallallaahu 'alaihi wa Sallam bersama anakku, lalu beliau bertanya: "Siapa ini?" Aku menjawab: Anakku yang pernah mengikuti haji wada' bersamaku. Beliau bersabda: "Kalau dia, belum bisa berbuat dosa yang menjadi tanggunganmu dan menjadi tanggungannya." Riwayat Nasa'i dan Abu Dawud. Hadits shahih menurut Ibnu Khuzaimah dan Ibnu al-Jarud.

Hadits ke-31
Dari Sahal Ibnu Abu Hatsmah Radliyallaahu 'anhu dari para pembesar kaumnya bahwa Abdullah Ibnu Sahal dan Muhayyishoh Ibnu Mas'ud keluar menuju Khaibar karena kesulitan yang menimpa mereka. Datanglah seorang kepada Muhayyishoh dan mengabarkan bahwa Abdullah Ibnu Sahal telah terbunuh dan dibuang di suatu mata air. Maka ia mendatangi orang-orang Yahudi dan berkata: Demi Allah, kalianlah yang membunuhnya. Mereka menjawab: Demi Allah kami tidak membunuhnya. Lalu ia dan saudaranya, Huwayyishoh dan Abdurrahman Ibnu Sahal menghadap Nabi Shallallaahu 'alaihi wa Sallam Ketika Muhayyishoh mulai akan berbicara, Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Yang tua, yang tua." Maksudnya ialah yang tua umurnya (bicara dahulu). Maka Huwayyishoh berbicara kemudian diikuti oleh Muhayyishoh. Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Mereka harus membayar diyat untuk saudaramu atau mereka mengajak perang." Lalu beliau menulis surat kepada mereka (kaum Yahudi) dan mereka menulis surat jawaban: Demi Allah, kami tidak membunuhnya. Mak beliau bersabda kepada Huwayyishoh, Muhayyishoh, dan Abdurrahman Ibnu Sahal: "Maukah kalian mengangkat sumpah sehingga kalian berhak atas diyat saudaramu." Mereka menjawab: Tidak. Beliau bersabda: "Kalau begitu orang-orang Yahudi akan mengangkat sumpah untukmu." Mereka berkata: Mereka bukan orang-orang Islam. Lalu Rasulullah Shallallaahu 'alaihi wa Sallam membayar sendiri diyat itu dan beliau mengirimkan kepada mereka seratus ekor unta. Sahal berkata: Seekor unta merah di antaranya telah menendangku. Muttafaq Alaihi.

Hadits ke-32
Dari salah seorang Anshor bahwa Rasulullah Shallallaahu 'alaihi wa Sallam pernah menetapkan sumpah sebagaimana berlaku pada zaman jahiliyyah dan beliau memutuskan dengannya pada orang-orang Anshor dalam suatu pembunuhan yang mereka tuduhkan kepada orang-orang Yahudi. Riwayat Muslim.

Hadits ke-33
Dari Ibnu Umar bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa mengangkat senjata melawan kita, bukanlah termasuk golongan kita." Muttafaq Alaihi.

Hadits ke-34
Dari Abu Hurairah bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa keluar dari kepatuhan dan berpisah dari jama'ah, lalu ia mati, maka kematiannya adalah kamatian jahiliyyah." Riwayat Muslim.

Hadits ke-35
Dari Ummu Salamah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Ammar akan dibunuh oleh golongan pemberontak." Riwayat Muslim.

Hadits ke-36
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Apakah engkau tahu wahai anak Ummu Abd, bagaimana hukum Allah terhadap orang yang memberontak umat ini?". Ia menjawab: Allah dan Rasul-Nya lebih mengetahui. Beliau bersabda: "Tidak boleh dibunuh orang yang luka dan tawanannya, tidak boleh dikejar orang yang lari, dan tidak boleh dibagi hartanya yang dirampas." Riwayat Al-Bazzar dan Hakim. Hakim menilainya hadits shahih, namun ini kurang tepat sebab dalam sanadnya ada Kautsar Ibnu Hakim yang tidak dianggap. Hadits serupa mauqud dari Ali melalui beberapa jalan. Riwayat Ibnu Abu Syaibah dan Hakim.

Hadits ke-37
Arfajah Ibnu Syuraih Radliyallaahu 'anhu berkata: Aku mendengar Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa datang kepadamu ketika keadaanmu bersatu, sedang ia ingin memecah belah persatuanmu, maka bunuhlah ia." Riwayat Muslim.

Hadits ke-38
Dari Abdullah Ibnu Umar bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Orang yang terbunuh karena membela hartanya adalah mati syahid." Riwayat Abu Dawud dan Nasa'i, dan Tirmidzi. Hadits shahih menurut Tirmidzi.

Hadits ke-39
Imran Ibnu Hushoin Radliyallaahu 'anhu berkata: Ya'la Ibnu Umayyah berkelahi dengan seseorang, salah satunya menggigit temannya, lalu dia mencabut tangannya dari mulutnya dan copotlah gigi depannya. Mereka mengadukan kepada Nabi Shallallaahu 'alaihi wa Sallam dan beliau bersabda: "Apakah salah seorang diantara kamu menggigit seperti menggigitnya unta jantan? Tidak ada diyat untuknya." Muttafaq Alaihi dan lafadznya menurut Muslim.

Hadits ke-40
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Abul Qasim Shallallaahu 'alaihi wa Sallam bersabda: "Seandainya ada seorang masuk ke rumahmu tanpa izin, lalu engkau melemparnya dengan batu yang mengakibatkan matanya keluar, maka engkau tidak berdosa." Muttafaq Alaihi. Dalam lafadz riwayat Ahmad dan Nasa'i dan dinilai shahih oleh Hakim: "Tidak ada diyat dan qishash untuknya."

Hadits ke-41
Al-Bara' Ibnu 'Azib Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam memutuskan bahwa tanggung jawab penjagaan pagar di siang hari adalah pada pemiliknya, tanggung jawab penjagaan ternak di waktu malam adalah pada pemiliknya, dan pemilik ternak bertanggung jawab atas apa yang dirusak ternaknya pada waktu malam. Riwayat Ahmad dan Imam Empat kecuali Tirmidzi. Hadits shahih menurut Ibnu Hibban. Sanadnya dipertentangkan.

Hadits ke-42
Dari Muadz Ibnu Jabal Radliyallaahu 'anhu -tentang orang yang masuk Islam kemudian memeluk agama Yahudi-: Aku tidak akan duduk sebelum ia dibunuh, keputusan Allah dan Rasul-Nya, lalu diperintahkan untuk membunuhnya dan ia dibunuh. Muttafaq Alaihi. Menurut riwayat Abu Dawud: Orang itu telah disuruh bertaubat sebelumnya.

Hadits ke-43
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa berganti Agama, bunuhlah ia." Riwayat Bukhari.

Hadits ke-44
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa ada seorang buta mempunyai Ummul Walad (hamba perempuan yang memiliki anak dari majikannya) yang selalu memaki-maki dan mencela Nabi Shallallaahu 'alaihi wa Sallam Ia melarangnya namun ia tidak mau berhenti. Maka pada suatu malam, orang buta itu mengambil cangkul yang tajam, lalu ia letakkan di atas perut Ummul Walad, kemudian ia tindihi dan tewaslah ia. Berita itu sampai kepada Nabi Shallallaahu 'alaihi wa Sallam dan beliau bersabda: "Ketahuilah bahwa darahnya menjadi sia-sia." Riwayat Abu Dawud dan para perawinya dapat dipercaya.

Sumber: Kitab Hadits Bulughul Maram Min Adillatil Ahkam, Oleh : Al-Hafidz Ibnu Hajar Al-Ashqolani.
http://www.mutiara-hadits.co.nr/


Kitab Hukuman

10. Kitab Hukuman

10. Kitab Hukuman

Hadits ke-1
Dari Abu Hurairah dan Zaid Ibnu Kholid al-Juhany bahwa ada seorang Arab Badui menemui Rasulullah Shallallaahu 'alaihi wa Sallam dan berkata: Wahai Rasulullah, dengan nama Allah aku hanya ingin baginda memberi keputusan kepadaku dengan Kitabullah. Temannya berkata -dan ia lebih pandai daripada orang Badui itu-: Benar, berilah keputusan di antara kami dengan Kitabullah dan izinkanlah aku (untuk menceritakan masalah kami). Beliau bersabda: "Katakanlah." Ia berkata: Anakku menjadi buruh orang ini, lalu ia berzina dengan istrinya. Ada orang yang memberitahukan kepadaku bahwa ia harus dirajam, namun aku menebusnya dengan seratus ekor domba dan seorang budak wanita. Lalu aku bertanya kepada orang-orang alim dan mereka memberitahukan kepadaku bahwa puteraku harus dicambuk seratus kali dan diasingkan setahun, sedang istri orang ini harus dirajam. Maka Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Demi Tuhan yang jiwaku ada di tangan-Nya, aku benar-benar akan memutuskan antara engkau berdua dengan Kitabullah. Budak wanita dan domba kembali kepadamu dan anakmu dihukum cambuk seratus kali dan diasingkan selama setahun. Berangkatlah, wahai Anas, menemui istri orang ini. Bila ia mengaku, rajamlah ia." Muttafaq Alaihi dan lafadznya menurut Muslim.

Hadits ke-2
Dari Ubadah Ibnu al-Shomit bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Ambillah (hukum) dariku. Ambillah (hukum) dariku. Allah telah membuat jalan untuk mereka (para pezina). Jejaka berzina dengan gadis hukumannya seratus cambukan dan diasingkan setahun. Duda berzina dengan janda hukumannya seratus cambukan dan dirajam." Riwayat Muslim.

Hadits ke-3
Abu Hurairah Radliyallaahu 'anhu berkata: Ada seorang dari kaum muslimin menemui Rasulullah Shallallaahu 'alaihi wa Sallam ketika beliau sedang berada di masjid. Ia menyeru beliau dan berkata: wahai Rasulullah, sungguh aku telah berzina. Beliau berpaling darinya dan orang itu berputar menghadap wajah beliau, lalu berkata: Wahai Rasulullah, sungguh aku telah berzina. Beliau memalingkan muka lagi, hingga orang itu mengulangi ucapannya empat kali. Setelah ia bersaksi dengan kesalahannya sendiri empat kali, Rasulullah Shallallaahu 'alaihi wa Sallam memanggilnya dan bersabda: "Apakah engkau gila?". Ia menjawab: Tidak. Beliau bertanya: "Apakah engkau sudah kawin?". Ia menjawab: Ya. Lalu Nabi Shallallaahu 'alaihi wa Sallam bersabda: "bawalah dia dan rajamlah." Muttafaq Alaihi.

Hadits ke-4
Ibnu Abbas Radliyallaahu 'anhu berkata: Ketika Ma'iz Ibnu Malik menghadap Nabi Shallallaahu 'alaihi wa Sallam, beliau bertanya kepadanya: "Barangkali engkau cium, atau engkau raba, atau engkau pandang?". Ia berkata: Tidak, wahai Rasulullah. Riwayat Bukhari. Kelanjutannya adalah: "Apakah engkau menyetubuhinya?" Kali ini Rasulullah tidak menggunakan kata majas. Ma'iz menjawab: Ya. Setelah itu maka Rasulullah memerintahkan agar ia dirajam. Hadits ini diriwayatkan juga oleh Ahmad dan Abu Dawud.

Hadits ke-5
Dari Umar Ibnu al-Khaththab Radliyallaahu 'anhu bahwa ia berkhutbah sembari berkata: Sesungguhnya Allah mengutus Muhammad dengan (membawa) kebenaran dan menurunkan Kitab kepadanya. Di antara yang Allah turunkan kepadanya adalah ayat tentang rajam. Kita membacanya, menyadarinya, dan memahaminya. Rasulullah Shallallaahu 'alaihi wa Sallam melakukan rajam dan kita pun setelah itu melakukannya. Aku khawatir jika masa yang panjang telah terlewati manusia ada orang yang akan berkata: Kami tidak menemukan hukum rajam dalam Kitab Allah. Lalu mereka sesat dengan meninggalkan suatu kewajiban yang diturunkan Allah. Dan sesungguhnya tajam itu benar-benar ada dalam Kitab Allah, yang ditimpakan pada orang yang berzina jika ia telah kawin, baik laki-laki maupun perempuan, terdapat bukti, atau hamil, atau dengan pengakuan. Muttafaq Alaihi.

Hadits ke-6
Abu Hurairah berkata: Aku mendengar Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Apabila budak wanita seorang di antara kamu jelas-jelas berzina, hendaknya ia memukulnya dengan cambuk dengan hitungan tertentu dan tidak mencaci maki kepadanya. Lalu jika ia berzina lagi, hendaknya ia memukulnya dengan cambuk dengan hitungan tertentu dan tidak mencercanya. Kemudian jika ia berzina untuk yang ketiga dan sudah jelas buktinya, hendaknya ia menjualnya walaupun dengan harga selembar rambut." Muttafaq Alaihi dan lafadznya menurut Muslim.

Hadits ke-7
Dari Ali bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Laksanakan hukuman atas hamba-hamba yang engkau miliki." Riwayat Abu Dawud. Menurut Muslim hadits tersebut mauquf.

Hadits ke-8
Dari Imran Ibnu Hushoin Radliyallaahu 'anhu bahwa ada seorang perempuan dari Juhainah menemui Nabi Shallallaahu 'alaihi wa Sallam -dia sedang hamil karena zina- dan berkata: Wahai Nabi Allah, aku harus dihukum, lakukanlah hukuman itu padaku. Lalu Rasulullah Shallallaahu 'alaihi wa Sallam memanggil walinya dan bersabda: "Berbuat baiklah padanya, apabila ia melahirkan, bawalah bayi itu kepadaku." Kemudian beliau menyolatkannya. Berkatalah Umar: Apakah baginda menyolatkannya wahai Nabi Allah, padahal ia telah berzina? Beliau menjawab: "Ia benar-benar telah bertaubat yang sekiranya taubatnya dibagi antara tujuh puluh penduduk Madinah, niscaya cukup buat mereka. Apakah engkau mendapatkan seseorang yang lebih utama daripada ia menyerahkan dirinya karena Allah?". Riwayat Muslim.

Hadits ke-9
Jabir Ibnu Abdullah berkata: Nabi Shallallaahu 'alaihi wa Sallam pernah merajam seorang laki-laki dari Aslam, seorang laki-laki dari kaum Yahudi, dan seorang perempuan. Riwayat Muslim.

Hadits ke-10
Kisah dua orang Yahudi itu terdapat dalam shahih Bukhari Muslim dari Ibnu Umar

Hadits ke-11
Said Ibnu Sa'ad Ibnu Ubadah Radliyallaahu 'anhu berkata: Di kampung kami ada seorang laki-laki kecil yang lemah telah berzina dengan salah seorang budak perempuan mereka. Lalu Sa'ad menuturkan hal itu kepada Rasulullah Shallallaahu 'alaihi wa Sallam dan beliau bersabda: "Pukullah ia sebagai hukumannya." Mereka berkata: Wahai Rasulullah, sesungguhnya dia tidak tahan dengan pukulan semacam itu. Beliau bersabda: "Ambillah pelepah kurma yang memiliki seratus ranting dan pukullah dengan itu sekali." Kemudian mereka melakukannya. Riwayat Ahmad, NAsa'i dan Ibnu Majah. Sanadnya hasan namun maushul dan mursalnya dipertentangkan.

Hadits ke-12
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa mendapatkan seseorang melakukan seperti yang dilakukan kaum Luth, maka bunuhlah orang yang berbuat dan diperbuat; dan barangsiapa mendapatkan seseorang bersenggama dengan binatang maka bunuhlah orang itu dan binatang tersebut. Riwayat Ahmad dan Imam Empat. Para perawinya dapat dipercaya, namun masih ada perselisihan pendapat didalamnya.

Hadits ke-13
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam pernah memukul dan mengasingkan (orang yang berbuat zina), Abu Bakar juga pernah memukul dan mengasingkan, serta Umar juga pernah memukul dan mengasingkan. Riwayat Tirmidzi. Para perawinya dapat dipercaya, namun mauquf dan marfu'nya masih dipertentangkan.

Hadits ke-14
Ibnu Abbas Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam melaknat laki-laki yang bertingkah laku wanita dan wanita yang bertingkah laku laki-laki. Beliau bersabda: "Usirlah mereka dari rumahmu." Riwayat Bukhari.

Hadits ke-15
Dari Abu Hurairah bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tolaklah hukuman-hukuman selama engkau mendapatkan jalan menolaknya." Riwayat Ibnu Majah dengan sanad lemah.

Hadits ke-16
Tirmidzi dan Hakim juga meriwayatkan hadits serupa dari 'Aisyah Radliyallaahu 'anhu dengan lafadz: "Hindarilah hukuman dari kaum muslimin sebisamu." Hadits ini lemah juga.

Hadits ke-17
Sedang Baihaqi meriwayatkan dari Ali Radliyallaahu 'anhu dengan ucapannya sendiri: Hindarilah hukuman-hukuman itu dengan data-data yang samar.

Hadits ke-18
Dari Ibnu Umar bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Jauhilah kotoran-kotoran yang dilarang Allah. Barangsiapa melakukannya hendaknya ia berlindung dengan lindungan Allah dan bertaubat kepada-Nya. Barangsiapa menampakkan kepada kita lembaran (kesalahannya), kita tegakkan hukum Kitab Allah kepadanya." Riwayat Hakim. Hadits itu dalam kitab al-Muwaththo' hadits-hadits mursal Zaid Ibnu Aslam.

Hadits ke-19
'Aisyah berkata: Ketika turun ayat yang membebaskanku (dari tuduhan melakukan penyelewengan), Rasulullah Shallallaahu 'alaihi wa Sallam berdiri di atas mimbar. Lalu beliau menuturkan hal itu dan membaca al-Qur'an. Setelah turun beliau memerintahkan dua orang laki-laki dan seorang perempuan agar dipukul dengan cambuk. Riwayat Ahmad dan Imam Empat. Bukhari juga memberikan isyarat.

Hadits ke-20
Anas Ibnu Malik berkata: Awal mula li'an dalam Islam ialah Syarik Ibnu Sahma' dituduh Hilal Ibnu Umayyah telah berzina dengan istrinya. Maka Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Tunjukkan bukti (saksi) dan jika tidak bisa maka punggungmu akan dikenai hukuman." Hadits riwayat Abu Ya'la. Para perawinya dapat dipercaya.

ke-21
Dalam kitab Bukhari ada hadits serupa dari Ibnu Abbas r.a, Abdullah Ibnu Amir Ibnu Rabi'ah berkata: Aku telah mengalami masa khalifah Abu Bakar, Umar, Utsman dan setelahnya, namun aku tidak melihat mereka mencambuk hamba karena menuduh (berbuat zina) kecuali dengan empat puluh cambukan. Riwayat Malik dan Tsauri dalam kitab Jami'nya.

Hadits ke-22
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa menuduh hambanya berzina, ia akan dihukum pada hari kiamat, kecuali jika hamba itu melakukan sebagaimana yang ia katakan." Muttafaq Alaihi.

Hadits ke-23
Dari 'Aisyah bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tidak boleh dipotong tangan seorang pencuri, kecuali sebesar seperempat dinar atau lebih." Muttafaq Alaihi dan lafadznya menurut riwayat Muslim. Menurut Lafadz Bukhari: "Tangan seorang pencuri dipotong (jika mengambil sebesar seperempat dinar atau lebih." Menurut riwayat Ahmad: "Potonglah jika mengambil seperempat dinar dan jangan memotong jika mengambil lebih kurang daripada itu."

Hadits ke-24
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam pernah memotong (tangan pencuri) karena mengambil sebual perisai seharga tiga dirham. Muttafaq Alaihi.

Hadits ke-25
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Allah melaknat pencuri yang mencuri telur kemudian dipotong tangannya, lalu mencuri tali dan dipotong tangannya." Muttafaq Alaihi.

Hadits ke-26
Dari 'Aisyah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Apakah engkau akan memberikan pertolongan untuk membebaskan suatu hukuman dari hukum-hukum yang telah ditetapkan Allah?". Kemudian beliau berdiri dan berkhutbah. Beliau bersabda: "Wahai manusia, orang-orang sebelummu binasa adalah karena jika ada seseorang yang terpandang di antara mereka mencuri, mereka membebaskannya, dan jika ada orang lemah di antara mereka mencuri, mereka menegakkan hukum padanya." Muttafaq Alaihi dan lafadznya menurut riwayat Muslim. Menurut riwayatnya dari jalan lain bahwa 'Aisyah Radliyallaahu 'anhu berkata: Ada seorang perempuan meminjam barang lalu memungkirinya, maka Nabi Shallallaahu 'alaihi wa Sallam memerintahkan untuk memotong tangannya.

Hadits ke-27
Dari Jabir Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Pengkhianat, pencopet, dan perampok tidak dikenakan hukuman potong." Riwayat Ahmad dan Imam Empat. Hadits shahih menurut Tirmidzi dan Ibnu Hibban.

Hadits ke-28
Rafi' Ibnu Khodij Radliyallaahu 'anhu berkata: Aku mendengar Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tidak dipotong orang yang mencuri buah dan mayang kurma." Diriwayatkan oleh Ahmad dan Imam Empat. Hadits shahih juga menurut Tirmidzi dan Ibnu Hibban.

Hadits ke-29
Abu Umayyah al-Mahzumy Radliyallaahu 'anhu berkata: Dihadapkan kepada Rasulullah Shallallaahu 'alaihi wa Sallam seorang pencuri yang telah benar-benar mengaku, namun dia tidak membawa barang curiannya. Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Aku tidak mengira engkau mencuri." Ia berkata: Benar (aku telah mencuri). Beliau mengulanginya dua atau tiga kali. Lalu beliau memerintahkan untuk dihukum dan dipotonglah tangannya. Kemudian orang tersebut dihadapkan kepada beliau dan beliau bersabda: "Mintalah ampun kepada Allah dan bertaubatlah kepada-Nya." Ia berkata: Aku mohon ampun kepada Allah dan bertaubat kepada-Nya. Lalu beliau bersabda: "Ya Allah, berilah taubat kepadanya -tiga kali." riwayat Abu Dawud, Ahmad dan Nasa'i. Lafadz menurut Abu Dawud. Para perawinya dapat dipercaya.

Hadits ke-30
Hakim meriwayatkannya dari hadits Abu Hurairah r.a, ia meriwayatkan hadits itu dengan makna yang sama, dn di dalamnya ada sabda beliau: "Bawalah dia dan potonglah tangannya, kemudian bakarlah (bekas potongannya." al-Bazzar juga meriwayatkannya dan ia berkata: Sanadnya tidak ada yang berkomentar.

Hadits ke-31
Dari Abdurrahman Ibnu Auf Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Pencuri tidak perlu mengganti jika telah dijalankan hukuman atasnya." Riwayat Nasa'i dan ia menjelaskan bahwa hadits ini munqothi'. Abu Hatim berkata: Hadits ini munkar.

Hadits ke-32
Dari Abdullah Ibnu Amar Ibnu al-'Ash Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam pernah ditanya tentang kurma yang tergantung. Beliau bersabda: "Barangsiapa mengambil dengan mulutnya karena suatu keperluan, tanpa menyimpannya dalam baju, baginya tidak ada hukuman. Barangsiapa membawa sebagian keluar, ia wajib mengganti dan disiksa. Barangsiapa membawa sebagian keluar, setelah dibeber di tempat penjemuran, hingga mencapai harga perisai, maka ia harus dipotong." Riwayat Abu Dawud dan Nasa'i. Hadits shahih menurut Hakim.

Hadits ke-33
Dari Shofwan Ibnu Umayyah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda ketika memerintahkan memotong orang yang mencuri selendangnya, lalu ia meminta kebebasan untuk sang pencuri: "Mengapa yang demikian itu tidak sebelum engkau membawanya kepadaku?". Riwayat Ahmad dan Imam Empat. Hadits shahih menurut Ibnu al-Jarud dan Hakim.

Hadits ke-34
Jabir Radliyallaahu 'anhu berkata: Ada seorang pencuri dihadapkan kepada Nabi Shallallaahu 'alaihi wa Sallam dan beliau bersabda: "Bunuhlah dia." Mereka berkata: Ia hanya mencuri wahai Rasulullah. Beliau bersabda: "Potonglah tangannya." Maka dipotonglah tangannya. Kemudian ia dihadapkan untuk yang kedua kali (karena mencuri lagi) dan beliau bersabda: "Bunuhlah ia." Mereka mengatakan sebagaimana sebelumnya. Lalu ia dihadapkan untuk ketiga kali, lalu mereka menyebut seperti sebelumnya. Kemudian ia dihadapkan untuk yang keempat kali, begitu juga. Lalu dihadapkan untuk yang kelima kali dan beliau bersabda: "Bunuhlah dia." Riwayat Abu Dawud dan Nasa'i. Menurut Nasa'i ia hadits munkar.

Hadits ke-35
Ia juga meriwayatkan hadits serupa dari hadits Ibnu Hathib. Syafi'i menyebutkan bahwa pembunuhan pada kelima kali adalah mansukh.

Hadits ke-36
Dari Anas Ibnu Malik Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam pernah didatangkan seorang yang telah minum arak, lalu memukulnya dengan dua pelepah kurma sekitar empat puluh kali. Perawi berkata: Abu Bakar juga melakukan demikian. Pada masa Umar, ia bermusyawarah dengan orang-orang, lalu Abdurrahman Ibnu 'Auf berkata: Hukuman paling ringan adalah delapan puluh kali. Kemudian Umar memerintahkan untuk melaksanakannya. Muttafaq Alaihi.

Hadits ke-37
Menurut Riwayat Muslim dari Ali Radliyallaahu 'anhu -tentang kisah Walid Ibnu Uqbah: Nabi Shallallaahu 'alaihi wa Sallam mencambuknya empat puluh kali, Abu Bakar (mencambuk peminum) empat puluh kali, dan Umar mencambuk delapan puluh kali. Semuanya Sunnah dan ini (yang delapan puluh kali) lebih saya (Ali) sukai. Dalam suatu hadits disebutkan: Ada seseorang menyaksikan bahwa ia melihatnya (Walid Ibnu Uqbah) muntah-muntah arak. Utsman berkata: Ia tidak akan muntah-muntah arak sebelum meminumnya.

Hadits ke-38
Dari Muawiyyah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda tentang peminum arak: "Apabila ia minum, cambuklah dia; bila minum lagi, cambuklah dia; bila ia minum untuk yang ketiga kali, cambuklah dia; lalu bila ia masih minum untuk keempat kali, pukullah lehernya." Riwayat Ahmad dan Imam Empat. Lafadznya menurut Ahmad. Tirmidzi menuturkan pendapat yang menunjukkan bahwa hadits itu mansukh. Abu Dawud meriwayatkannya secara jelas dari Zuhry.

Hadits ke-39
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Apabila salah seorang di antara kamu memukul, hendaknya ia menghindari (memukul) wajah." Muttafaq Alaihi.

Hadits ke-40
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tidak diperbolehkan melaksanakan hukuman di dalam Masjid." Riwayat Tirmidzi dan Hakim

Hadits ke-41
Anas Radliyallaahu 'anhu berkata: Allah telah menurunkan ayat yang mengharamkan arak pada saat di Madinah tidak ada minuman keras yang diminum kecuali kurma. Riwayat Muslim.

Hadits ke-42
Umar berkata: telah turun ayat yang mengharamkan arak yang terbuat dari lima (bahan), yaitu: anggur, kurma, madu, gandum dan sya'ir. Arak ialah sesuatu yang dapat merubah pikiran (akal). Muttafaq Alaihi.

Hadits ke-43
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Setiap yang memabukkan adalah arak dan setiap yang memabukkan adalah haram." Riwayat Muslim

Hadits ke-44
Dari Jabir bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sesuatu yang banyaknya memabukkan, sedikitnya pun haram." Riwayat Ahmad dan Imam Empat. Hadits shahih menurut Ibnu Hibban.

Hadits ke-45
Ibnu Abbas berkata: Rasulullah Shallallaahu 'alaihi wa Sallam selalu dibuatkan rendaman kismis dalam tempat minuman. Beliau meminumnya hari itu, esoknya dan esok lusanya. Bila pada sore hari ketiga masih ada, beliau meminumnya dan memberikannya kepada orang lain. Bila masih ada juga sisanya, beliau membuangnya. Riwayat Muslim.

Hadits ke-46
Dari Ummu Salamah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Sesungguhnya Allah tidak menjadikan obat penyembuhmu dalam apa yang diharamkan kepadamu." Riwayat Baihaqi dan dinilai shahih oleh Ibnu Hibban.

Hadits ke-47
Dari Wail al-Hadlramy bahwa Thariq Ibnu Suwaid Radliyallaahu 'anhu bertanya kepada Nabi Shallallaahu 'alaihi wa Sallam tentang arak yang dijadikan obat. Beliau bersabda: "Sesungguhnya ia bukanlah obat, namun ia penyakit." Riwayat Muslim, Abu Dawud dan lain-lain.

Hadits ke-48
Dari Abu Burdah al-anshori bahwa ia mendengar Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Tidak boleh dicambuk lebih dari sepuluh cambukan, kecuali jika melanggar suatu had (hukuman) yang ditentukan Allah Ta'ala." Muttafaq Alaihi.

Hadits ke-49
Dari 'Aisyah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Ampunilah orang-orang yang baik dari ketergelinciran (berbuat salah yang tidak disengaja) mereka, kecuali melanggar had." Riwayat Ahmad, Abu Dawud, Nasa'i dan Baihaqi. Ali Radliyallaahu 'anhu berkata: Aku tidak menjalakan had kepada seseorang kemudian ia mati dan aku berduka cita, kecuali peminum arak. Sesungguhnya jika ia mati, akan kubayar dendanya. Riwayat Bukhari.

Hadits ke-50
Dari Said Ibnu Zaid Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa terbunuh karena membela hartanya, ia mati syahid." Riwayat Imam Empat. Hadits shahih menurut Tirmidzi.

Hadits ke-51
Abdullah Ibnu Khobbab Radliyallaahu 'anhu berkata: Aku mendengar ayahku berkata: Aku mendengar Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Akan ada fitnah-fitnah, maka jadilah engkau hamba Allah yang terbunuh dan jadi pembunuh." Riwayat Ibnu Abu Khoisyamah dan Daruquthni.

Hadits ke-52
Ahmad juga meriwayatkan hadits serupa dari Kholid Ibnu Urfathoh.

Sumber: Kitab Hadits Bulughul Maram Min Adillatil Ahkam, Oleh : Al-Hafidz Ibnu Hajar Al-Ashqolani.
http://www.mutiara-hadits.co.nr/


Kitab Jihad

11. Kitab Jihad

11. Kitab Jihad

Hadits ke-1
Dari Abu Hurairah bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa mati, sedang ia tidak pernah berjihad dan tidak mempunyai keinginan untuk jihad, ia mati dalam satu cabang kemunafikan." Muttafaq Alaihi.

Hadits ke-2
Dari Anas bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Berjihadlah melawan kaum musyrikin dengan hartamu, jiwamu dan lidahmu." Riwayat Ahmad dan Nasa'i. Hadits shahih menurut Hakim.

Hadits ke-3
Dari 'Aisyah Radliyallaahu 'anha: Aku berkata: Wahai Rasulullah, apakah perempuan wajib berjihad?. Beliau menjawab: "Ya, jihad tanpa ada peperangan di dalamnya, yaitu haji dan umrah." Riwayat Ibnu Majah dan asalnya dalam kitab Bukhari.

Hadits ke-4
Abdullah Ibnu Umar Radliyallaahu 'anhu berkata: Ada seseorang menghadap Rasulullah Shallallaahu 'alaihi wa Sallam meminta izin ikut berjihad (perang). Beliau bertanya: "Apakah kedua orang tuamu masih hidup?". Ia menjawab: Ya. Beliau bersabda: "Kalau begitu, berjihadlah untuk kedua orang tuamu." Muttafaq Alaihi.

Hadits ke-5
Ahmad dan Abu Dawud juga meriwayatkan hadits serupa dari Abu Said dengan tambahan: "Pulanglah dan mintalah izin kepada mereka. Jika mereka mengizinkan, berjihadlah, dan jika tidak, berbaktilah kepada mereka berdua."

Hadits ke-6
Dari Jarir Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Aku terlepas (tanggung jawab) dari setiap orang muslim yang tinggal di antara kaum musyrikin." Riwayat Imam Tiga. Sanadnya shahih. Bukhari lebih menilai sebagai hadits mursal.

Hadits ke-7
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tidak ada hijrah setelah penaklukan kota Mekkah, tetapi jihad dan niat." Muttafaq Alaihi.

Hadits ke-8
Dari Abu Musa al-Asy'ary bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa berperang untuk menjunjung kalimat Allah, maka ia berada di jalan Allah." Muttafaq Alaihi.

Hadits ke-9
Dari Abdullah Ibnu al-Sa'dy bahwa Rasulullah saw bersabda: "Tidak akan putus hijrah selama musuh masih diperangi." Riwayat Nasa'i. Hadits shahih menurut Ibnu Hibban.

Hadits ke-10
Nafi' berkata: Rasulullah Shallallaahu 'alaihi wa Sallam pernah menyerang banu Mushtholiq ketika mereka sedang lengah. Beliau membunuh orang yang ikut berperang dan menawan anak buah mereka. Abdullah Ibnu Umar menceritakan hal itu kepadaku. Muttafaq Alaihi. Di dalamnya disebutkan: Pada saat itu beliau mendapatkan Juwairiyah

Hadits ke-11
Dari Sulaiman Ibnu Buraidah, dari ayahnya, bahwa 'Aisyah Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam jika mengangkat komandan tentara atau angkatan perang, beliau memberikan wasiat khusus agar bertaqwa kepada Allah dan berbuat baik kepada kaum muslimin yang menyertainya. Kemudian beliau bersabda: "Berperanglah atas nama Allah, di jalan Allah, perangilah orang yang kufur kepada Allah. Berperanglah, jangan berkhianat, jangan mengingkari janji, jangan memotong anggota badan, jangan membunuh anak-anak. Jika engkau bertemu musuhmu dari kaum musyrikin, ajaklah mereka kepada tiga hal. Bila mereka menerima salah satu dari ajakanmu itu, terimalah dan jangan apa-apakan mereka, yaitu: ajaklah mereka memeluk agama Islam, jika mereka mau, terimalah keislaman mereka; kemudian ajaklah mereka berpindah dari negeri mereka ke negeri kaum muhajirin, jika mereka menolak, katakanlah pada mereka bahwa mereka seperti orang-orang Arab Badui yang masuk Islam, mereka tidak akan memperoleh apa-apa dari harta rampasan perang dan fai' (harta rampasan tanpa peperangan), kecuali jika mereka berjihad bersama kaum muslimin. Bila mereka menolak (masuk Islam), mintalah mereka agar membayar upeti. Jika mereka menyetujui, terimalah hal itu dari mereka. Lalu, bila mereka menolak, mintalah perlindungan kepada Allah dan perangilah mereka. Apabila engkau mengepung penduduk yang berada dalam benteng dan mereka mau menyerah jika engkau memberikan kepada mereka tanggungan Allah dan Rasul-Nya, maka jangan engkau lakukan, namun berilah tanggungan kepada mereka. Karena sesungguhnya jika engkau mengurungkan tanggunganmu adalah lebih ringan daripada engkau mengurungkan tanggungan Allah. Apabila mereka menginginkan engkau memberikan keamanan atas mereka berdasarkan hukum Allah, jangan engkau lakukan. Tetapi lakukanlah atas kebijaksanaanmu sendiri, karena engkau tidak tahu, apakah engkau tepat dengan hukum Allah atau tidak dalam menetapkan hukum kepada mereka." Riwayat Muslim.

Hadits ke-12
Dari Ka'ab Ibnu Malik Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam apabila mau mengadakan suatu peperangan, beliau menutupnya dengan masalah lain. Muttafaq Alaihi.

Hadits ke-13
Ma'qil Ibnu al-Nu'man Ibnu Muqarrin Radliyallaahu 'anhu berkata: Aku menyaksikan Rasulullah Shallallaahu 'alaihi wa Sallam bila tidak berperang pada permulaan siang, beliau tunda hingga matahari tergelincir, angin bertiup, dan pertolongan Allah turun. Riwayat Ahmad dan Imam Tiga. Hadits shahih menurut Hakim dan asalnya dari kitab Bukhari.

Hadits ke-14
Al-Sho'b Ibnu Jutsamah Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam pernah ditanya tentang penduduk kaum musyrikin yang diserang pada waktu malam, sehingga membahayakan bagi para istri dan anak cucu mereka. Beliau bersabda: "Mereka (para istri dan anak cucu) itu termasuk mereka (kaum musyrikin) juga." Muttafaq Alaihi.

Hadits ke-15
Dari 'Aisyah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda kepada seseorang yang menyertai beliau pada waktu perang Badar: "Pulanglah, aku tidak akan pernah meminta bantuan orang musyrik." Riwayat Muslim.

Hadits ke-16
Dari Ibnu Umar bahwa Nabi Shallallaahu 'alaihi wa Sallam pernah melihat seorang perempuan terbunuh dalam satu peperangannya, lalu beliau menyalahkan pembunuhan para wanita dan anak-anak. Muttafaq Alaihi.

Hadits ke-17
Dari Samurah bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Bunuhlah orang-orang musyrik yang tua dan biarkanlah anak-anak muda di antara mereka." Riwayat Abu Dawud. Hadits shahih menurut Tirmidzi.

Hadits ke-18
Dari Ali Radliyallaahu 'anhu bahwa mereka (kaum muslimin) beradu satu lawan satu pada waktu perang Badar. Riwayat Abu Dawud dalam hadits panjang.

Hadits ke-19
Abu Ayyub Radliyallaahu 'anhu berkata: Ayat ini sebenarnya diturunkan untuk kami golongan Anshor, yaitu firman-Nya (artinya = Dan janganlah kamu menjatuhkan diri kamu sendiri ke dalam kebinasaan). Abu Ayyub mengucapkan firman itu sebagai bantahan terhadap orang yang menyalahkan seseorang yang menyerbu barisan tentara Romawi sehingga masuk di antara mereka. Riwayat Imam Tiga. Hadits shahih menurut Tirmidzi, Ibnu Hibban dan Hakim.

Hadits ke-20
Ibnu Umar Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam pernah membakar dan memotong pohon kurma Banu Nadlir. Muttafaq Alaihi.

Hadits ke-21
Dari Ubadah Ibnu al-Shomit Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Janganlah engkau berkhianat (terhadap harta rampasan perang), karena balasan bagi pelakunya ialah api neraka dan kehinaan di dunia dan akhirat." Riwayat Ahmad dan Nasa'i. Hadits shahih menurut Ibnu Hibban.

Hadits ke-22
Dari 'Auf Ibnu Malik Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam menetapkan harta rampasan perang itu bagi sang pembunuh. Riwayat Abu Dawud dan asalnya dalam riwayat Muslim.

Hadits ke-23
Dari Abdurrahman Ibnu 'Auf Radliyallaahu 'anhu tentang kisah pembunuhan Abu Jahal. Ia berkata: Mereka berdua (Mu'awwidz dan Mu'adz) saling berlomba memancungnya, hingga mereka membunuhnya. Kemudian mereka kembali kepada Rasulullah Shallallaahu 'alaihi wa Sallam dan memberitahukan kepada beliau. Maka beliau bertanya: "Siapakah di antara kamu berdua yang membunuhnya? Apakah kalian sudah membersihkan pedang kalian?". Mereka menjawab: Belum. Perawi berkata: Lalu beliau memeriksa pedang mereka dan bersabda: "Kalian berdua telah membunuhnya." Kemudian beliau memutuskan bahwa harta rampasannya untuk Mu'adz Ibnu Amar Ibnu al-Jamuh. Muttafaq Alaihi.

Hadits ke-24
Dari Makhul Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam memasang alat pelempar batu menghadap ke penduduk Thaif. Riwayat Abu Dawud dalam hadits-hadits mursal. Para perawinya dapat dipercaya. Hadits maushul menurut Uqoily dengan sanad lemah dari Ali r.a.

Hadits ke-25
Dari Anas Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam memasuki kota Mekkah dengan mengenakan perisai di kepala. Ketika beliau melepaskannya, ada seseorang datang dan berkata: Ibnu Khathal masih bergantung pada tirai Ka'bah. Lalu beliau bersabda: "Bunuhlah dia." Muttafaq Alaihi.

Hadits ke-26
Dari Said Ibnu Jubair Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam memerintahkan untuk membunuh tiga orang pada waktu perang Badar dengan dingin (yaitu dengan mengikat mereka dan memanahnya). Riwayat Abu Dawud dalam hadits-hadits mursal dan para perawinya dapat dipercaya.

Hadits ke-27
Dari Imran Ibnu Hushoin Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam pernah menebus dua orang laki-laki muslim dengan seorang laki-laki musyrik. Riwayat Tirmidzi. Hadits shahih dan asalnya dalam riwayat Muslim.

Hadits ke-28
Dari Shahar Ibnu al-Ailah bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Sesungguhnya suatu kaum bila mereka masuk Islam, berarti telah menyelamatkan darah dan harta mereka." Riwayat Abu Dawud dan para perawinya dapat dipercaya.

Hadits ke-29
Dari Jubair Ibnu Muth'im Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda mengenai para tawanan perang Badar: "Sekiranya Muth'im Ibnu 'Ady masih hidup, kemudian berbicara kepadaku tentang pelepasan orang-orang busuk ini, aku akan serahkan mereka kepadanya." Riwayat Bukhari.

Hadits ke-30
Abu Said al-Khudry Radliyallaahu 'anhu berkata: Kami mendapatkan beberapa tawanan yang bersuami pada perang Authas. Para shahabat kesulitan, lalu Allah menurunkan ayat: (artinya = Wanita-wanita yang bersuami haram untukmu, kecuali budak-budak yang engkau miliki-ayat). Riwayat Muslim.

Hadits ke-31
Ibnu Umar Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam pernah mengirim angkatan perang, dan aku termasuk di dalamnya, menuju Najd. Mereka memperoleh rampasan unta yang banyak. Bagian mereka masing-masing dua belas unta, di tambah satu unta. Muttafaq Alaihi.

Hadits ke-32
Ibnu Umar Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam membagi harta rampasan perang Khaibar, dua bagian untuk kuda dan satu bagian untuk orangnya. Muttafaq Alaihi dan lafadznya menurut Bukhari.

Hadits ke-33
Menurut riwayat Abu Dawud: Beliau membagi untuk orang dan kudanya tiga bagian, dua bagian untuk kudanya dan satu bagian untuknya.

Hadits ke-34
Ma'an Ibnu Yazid berkata: Aku mendengar Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tidak ada tambahan bagian kecuali setelah seperlima." Riwayat Ahmad dan Abu Dawud. Hadits shahih menurut Thahawy.

Hadits ke-35
Habib Ibnu Maslamah Radliyallaahu 'anhu berkata: Aku menyaksikan Rasulullah Shallallaahu 'alaihi wa Sallam memberi tambahan seperempat waktu berangkat (perang) dan sepertiga waktu pulang. Riwayat Abu Dawud. Hadits shahih menurut Ibnu al-Jarud, Ibnu Hibban dan Hakim.

Hadits ke-36
Ibnu Umar Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam memberi tambahan khusus kepada sebagian tentara yang beliau kirim, selain bagian resmi para prajurit. Muttafaq Alaihi.

Hadits ke-37
Ibnu Umar Radliyallaahu 'anhu berkata: Kami pernah memperoleh madu dan anggur dalam peperangan kami, lalu kami makan dan tidak kami laporkan. Riwayat Bukhari. Menurut riwayat Abu Dawud: Tidak diambil seperlima darinya. Hadits shahih menurut Ibnu Hibban.

Hadits ke-38
Abdullah Ibnu Abu Aufa Radliyallaahu 'anhu berkata: Kami pernah memperoleh makanan pada waktu perang Khaibar. Ada seseorang datang, lalu mengambil sekedarnya, kemudian pergi. Riwayat Abu Dawud. Hadits shahih menurut Ibnu al-Jarud dan Hakim.

Hadits ke-39
Dari Ruwaifi' Ibnu Tsabit Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa beriman kepada Allah dan hari Akhir, maka janganlah ia mengendarai binatang dari harta rampasan kaum muslimin, hingga apabila telah kurus ia kembalikan kepadanya; dan jangan pula ia memakai pakaian dari harta rampasan kaum muslimin, hingga apabila telah lusuh ia kembalikan lagi kepadanya." Riwayat Abu Dawud dan Darimy. Para perawinya tidak ada masalah.

Hadits ke-40
Abu Ubadah Ibnu al-Jarrah Radliyallaahu 'anhu berkata: Aku mendengar Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sebagian orang Muslim boleh menanggung keamanan (seorang kafir) atas nama kaum muslimin." Riwayat Abu Syaibah dan Ahmad dan dalam sanadnya ada kelemahan

Hadits ke-41
Menurut riwayat Thoyalisi dari hadits Umar Ibnu al-'Ash: "Orang (muslim) yang paling rendah boleh menanggung keamanan (seorang kafir) atas nama kaum muslimin."

Hadits ke-42
Dalam Kitab Shahih Bukhari-Muslim dari Ali r.a: "Tanggungan keamanan orang muslim satu, boleh digunakan oleh orang yang paling rendah di antara mereka." Ibnu Majah menambahkan dari jalan lain: "Orang muslim yang paling jauh boleh memberi (jaminan) keamanan atas nama kaum muslimin."

Hadits ke-43
Dalam Shahih Bukhari-Muslim dari hadits Ummu Hani': "Kami memberi keamanan kepada orang yang engkau beri keamanan."

Hadits ke-44
Dari Umar bahwa ia mendengar Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Aku benar-benar akan mengeluarkan kaum Yahudi dan Nasrani dari Jazirah Arab, hingga aku tidak membiarkan kecuali orang muslim." Riwayat Muslim.

Hadits ke-45
Dari Umar Radliyallaahu 'anhu berkata: Adalah harta benda Banu Nadlir merupakan hadta rampasan yang diberikan Allah kepada Rasul-Nya, karena kaum muslimin tidak memranginya dengan kuda maupun kendaraan lainnya. Harta rampasan itu khusus untuk Nabi Shallallaahu 'alaihi wa Sallam yang beliau belanjakan untuk keluarganya selama setahun, dan sisanya dibelikan kuda dan persenjataan perang sebagai persiapan perang di jalan Allah. Muttafaq Alaihi.

Hadits ke-46
Muadz Ibnu Jabal Radliyallaahu 'anhu berkata: Kami berperang bersama Rasulullah Shallallaahu 'alaihi wa Sallam pada perang Khaibar. Dalam perang itu kami memperoleh kambing-kambing, lalu Rasulullah Shallallaahu 'alaihi wa Sallam membagikan segolongan di antara kami dan sisanya dijadikan sebagai harta rampasan perang. Riwayat Abu Dawud dan para perawinya tidak ada yang cacat.

Hadits ke-47
Dari Abu Rafi' bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Sesungguhnya aku tidak menyalahi janji dan tidak menahan para utusan." Riwayat Abu Dawud dan Nasa'i. Hadits shahih menurut Ibnu Hibban.

Hadits ke-48
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Negeri manapun yang engkau datangi, lalu engkau berdiam di dalamnya, maka bagianmu berada di dalamnya; dan negeri manapun yang durhaka kepada Allah dan Rasul-Nya, maka seperlima dari hasilnya adalah milik Allah dan Rasul-Nya, dan sisanya untukmu." Riwayat Muslim.

Hadits ke-49
Dari Abdurrahman Ibnu 'Auf Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam mengambilnya, yaitu upeti, dari kaum Majusi Hajar. Riwayat Bukhari. Ada sebuah jalan dalam kitab al-Muwaththo', namun munqothi'.

Hadits ke-50
Dari Ashim Ibnu Umar, dari Anas, dari Utsman Ibnu Abu Sulaiman, Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam mengirimkan Kholid Ibnu Walid untuk menangkap Ukaidir dari Dumatul Jandal. Lalu mereka (Kholid dan tentaranya) menangkapnya dan membawanya kepada beliau. Beliau menyelamatkan jiwanya dan berdamai dengannya dengan membayar upeti. Riwayat Abu Dawud

Hadits ke-51
Muadz Ibnu Jabal Radliyallaahu 'anhu berkata: Nabi Shallallaahu 'alaihi wa Sallam pernah mengutusku ke negeri Yaman. Beliau memerintahkan kepadaku agar mengambil dari setiap orang dewasa satu dinar atau senilai satu dinar dari kain mu'afiry. Riwayat Imam Tiga. Hadits shahih menurut Ibnu Hibban dna Hakim.

Hadits ke-52
Dari 'Aidz Ibnu Umar dan al-Muzanny Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Islam itu tinggi dan tidak ada yang mengalahkan ketinggiannya." Riwayat Daruquthni.

Hadits ke-53
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Jangan mendahului orang Yahudi dan Nasrani dengan ucapan salam, bila kalian bertemu dengan seorang di antara mereka usahakan ia mendapat jalan yang paling sempit." Riwayat Muslim.

Hadits ke-54
Dari al-Miswar Ibnu Makhramah dan Marwan bahwa Nabi Shallallaahu 'alaihi wa Sallam keluar pada tahun Hudaibiyah. Perawi menyebutkan hadits dengan panjang dan di dalamnya disebutkan: Inilah perjanjian perdamaian yang dibuat Muhammad Ibnu Abdullah kepada Suhail Ibnu Amar, yaitu menghentikan peperangan selama sepuluh tahun untuk menjamin keamanan manusia dan tidak boleh saling menyerang. Riwayat Abu Dawud dan asalnya dalam riwayat Bukhari.

Hadits ke-55
Muslim meriwayatkan sebagian hadits tersebut dari Anas Radliyallaahu 'anhu dan di dalamnya disebutkan: Bahwa barangsiapa datang kepada kami (kaum kafir) dari pihakmu tidak akan kami kembalikan kepadamu dan barangsiapa datang kepadamu (kaum muslim) dari pihak kami, akan engkau kembalikan kepada kami. Maka para sahabat bertanya: Apakah baginda menulis ini, wahai Rasulullah? Beliau bersabda: "Ya, karena barangsiapa di antara kita yang pergi kepada mereka Allah akan menjauhkan darinya dan barangsiapa di antara mereka datang kepada kita Allah akan menjadikan untuknya kelonggaran dan jalan keluar."

Hadits ke-56
Dari Abdullah Ibnu Umar Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa membunuh kafir mu'ahad (yang telah terikat perjanjian dengan kaum muslimin), ia tidak akan mencium harumnya surga, dan harumnya surga dapat dirasakan dari jarak perjalanan empat puluh tahun." Riwayat Bukhari.

Hadits ke-57
Ibnu Umar Radliyallaahu 'anhu berkata: Nabi Shallallaahu 'alaihi wa Sallam pernah mengikuti lomba kuda yang dikempiskan dari Hafaya' dan berakhir di Tsaniyyatul Wada', dan mengikuti lomba kuda yang tidak dikempiskan perutnya dari Tsaniiyah hingga Banu Zuraiq, dan Ibnu Umar adalah termasuk orang yang ikut berlomba. Muttafaq Alaihi. Bukhari menambahkan: Sufyan berkata: Jarak antara Hafaya' dan Tsaniyyatul Wada' ialah lima atau enam mil dan dari Tsaniyyah hingga masjid Banu Zuraiq adalah satu mil.

Hadits ke-58
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam pernah memperlombakan kuda-kuda dan melebihkan jarak bagi kuda-kuda yang cukup umurnya. Riwayat Ahmad dan Imam Tiga. Hadits shahih menurut Ibnu Hibban.

Hadits ke-59
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tidak ada perlombaan kecuali untuk unta, panah, atau kuda." Riwayat Ahmad dan Imam Tiga. Hadits shahih menurut Ibnu Hibban.

Hadits ke-60
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa memasukkan seekor kuda antara dua kuda, sedang ia tidak menjamin untuk dikalahkan (atau dimenangkan), hukumnya tidak apa-apa. Namun bila ia harus menang, maka itu termasuk judi." Riwayat Ahmad dan Abu Dawud, dan sanadnya lemah

Hadits ke-61
Uqbah Ibnu Amir Radliyallaahu 'anhu berkata: Aku mendengar Rasulullah Shallallaahu 'alaihi wa Sallam di atas mimbar membaca (artinya = Dan siapkanlah kekuatan dan pasukan berkuda untuk menghadapi mereka sekuat tenagamu-ayat, ingatlah bahwa kekuatan itu adalah memanah, ingat bahwa kekuatan itu adalah memanah." Riwayat Muslim.

Sumber: Kitab Hadits Bulughul Maram Min Adillatil Ahkam, Oleh : Al-Hafidz Ibnu Hajar Al-Ashqolani.
http://www.mutiara-hadits.co.nr/


Kitab Makanan

12. Kitab Makanan

12. Kitab Makanan

Hadits ke-1
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Setiap binatang buas yang mempunyai gigi taring adalah haram dimakan." Riwayat Muslim.

Hadits ke-2
Muslim juga meriwayatkan dari hadits Ibnu Abbas Radliyallaahu 'anhu dengan lafadz -melarang-, dan ditambah: "Dan setiap burung yang mempunyai kaki penerkam."

Hadits ke-3
Jabir Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam pada waktu perang Khaibar melarang makan daging keledai negeri dan membolehkan daging kuda. Muttafaq Alaihi. Menurut riwayat Bukhari: Memberikan keringanan.

Hadits ke-4
Ibnu Abu Aufa Radliyallaahu 'anhu berkata: Kami berperang bersama Rasulullah Shallallaahu 'alaihi wa Sallam sebanyak tujuh kali, kami selalu makan belalang. Muttafaq Alaihi.

Hadits ke-5
Dari Anas Radliyallaahu 'anhu tentang kisah kelinci, ia berkata: Ia menyembelihnya dan mengirimkan pangkal pahanya kepada Rasulullah Shallallaahu 'alaihi wa Sallam dan beliau menerimanya. Muttafaq Alaihi.

Hadits ke-6
Ibnu Abbas Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam melarang membunuh empat macam binatang yaitu: semut, lebah, burung hud-hud, dan burung shurad (Sejenis burung pipit). Riwayat Ahmad dan Abu Dawud. Hadits shahih menurut Ibnu Hibban.

Hadits ke-7
Ibnu Abu Ammar berkata: Aku pernah bertanya kepada Jabir: Apakah anjing hutan itu binatang buruan? Ia menjawab: Ya. Aku bertanya lagi: Apakah Rasulullah Shallallaahu 'alaihi wa Sallam bersabda demikian? Ia menjawab: Ya. Riwayat Ahmad dan Imam Empat. Hadits shahih menurut Bukhari dan Ibnu Hibban.

Hadits ke-8
Dari Ibnu Umar Radliyallaahu 'anhu bahwa ia pernah ditanya tentang hukumnya landak. Ia menjawab (artinya = Katakanlah, aku tidak mendapatkan perkara yang diharamkan dalam apa yang diwahyukan kepadaku - ayat). Berkatalah seorang tua di sisinya: Aku pernah mendengar Abu Hurairah berkata: Ada orang menanyakan landak kepada Rasulullah Shallallaahu 'alaihi wa Sallam dan beliau bersabda: "Ia adalah termasuk binatang kotor." Maka Ibnu Umar berkata: Bila Rasulullah Shallallaahu 'alaihi wa Sallam bersabda demikian, maka itulah yang benar. Riwayat Ahmad dan Abu Dawud, dan sanadnya lemah.

Hadits ke-9
Ibnu Umar Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam melarang memakan binatang yang makan tahi dan melarang meminum susunya. Riwayat Imam Empat kecuali Nasa'i. Hadits hasan menurut Tirmidzi.

Hadits ke-10
Dari Abu Qotadah Radliyallaahu 'anhu -tentang kisah keledai hutan-: Lalu Nabi Shallallaahu 'alaihi wa Sallam memakan sebagian darinya. Muttafaq Alaihi.

Hadits ke-11
Asma' Binti Abu Bakar Radliyallaahu 'anhu berkata: Kami pernah menyembelih seekor kuda pada masa Rasulullah Shallallaahu 'alaihi wa Sallam, lalu kami makan. Muttafaq Alaihi.

Hadits ke-12
Ibnu Abbas Radliyallaahu 'anhu berkata: Biawak pernah dimakan (oleh para shahabat) dalam hidangan Rasulullah Shallallaahu 'alaihi wa Sallam Muttafaq Alaihi.

Hadits ke-13
Dari Abdurrahman Ibnu Utsman al-Qurasyi Radliyallaahu 'anhu bahwa ada seorang thabib (dokter) bertanya kepada Rasulullah Shallallaahu 'alaihi wa Sallam tentang katak yang dijadikan obat. Lalu beliau melarang membunuhnya. Riwayat Ahmad yang dinilai shahih oleh Hakim. Abu Dawud dan Nasa'i juga meriwayatkannya.

Hadits ke-14
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa memelihara anjing -kecuali anjing penjaga ternak, anjing pemburu, atau anjing penjaga tanaman- pahalanya akan dikurangi satu qirath setiap hari." Muttafaq Alaihi.

Hadits ke-15
Dari 'Adiy Ibnu Hatim Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Jika engkau melepaskan anjingmu (untuk berburu), maka sebutlah nama Allah padanya. Bila ia menangkap buruan untukmu dan engkau mendapatkannya masih hidup, maka sembelihlah. Bila engkau mendapatkannya telah mati dan anjing itu tidak memakannya sama sekali, maka makanlah. Bila engkau menemukan anjing lain selain anjingmu, sedang buruan itu telah mati, maka jangan engkau makan sebab engkau tidak mengetahui anjing mana yang membunuhnya. Apabila engkau melepaskan panahmu, sebutlah nama Allah. Bila engkau baru menemukan buruan itu setelah sehari dan tidak engkau temukan selain bekas panahmu, makanlah jika engkau mau. Jika engkau menemukannya tenggelam di dalam air, janganlah engkau memakannya." Muttafaq Alaihi dan lafadznya menurut Muslim.

Hadits ke-16
'Ady Radliyallaahu 'anhu berkata: Aku bertanya kepada Rasulullah Shallallaahu 'alaihi wa Sallam tentang berburu dengan tombak. Beliau bersabda: "Jika engkau mengenakan dengan ujungnya yang tajam, makanlah; dan jika engkau mengenakan dengan tangkainya, kemudian ia terbunuh, maka ia adalah mati terkena pukulan dan jangan dimakan." Riwayat Bukhari.

Hadits ke-17
Dari Abu Tsa'labah bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Jika engkau melepaskan panahmu, lalu buruan itu menghilang darimu, kemudian engkau temukan, maka makanlah selama ia belum membusuk." Riwayat Muslim.

Hadits ke-18
Dari 'Aisyah Radliyallaahu 'anhu bahwa ada suatu kaum bertanya kepada Nabi Shallallaahu 'alaihi wa Sallam: Ada suatu kaum membawa daging kepada kami yang tidak kami ketahui, apakah mereka menyebut nama Allah (waktu menyembelih) atau tidak?. Beliau menjawab: "Sebutlah nama Allah padanya dan makanlah." Riwayat Bukhari.

Hadits ke-19
Dari Abdullah Ibnu Mughoffal Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam melarang (berburu dengan cara) melempar batu. Beliau bersabda: "Ia tidak dapat memburu buruan, tidak menyakiti musuh, ia hanya meretakkan gigi dan membutakan mata." Muttafaq Alaihi dan lafadznya menurut riwayat Muslim.

Hadits ke-20
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Janganlah engkau jadikan sesuatu yang berjiwa itu sebagai sasaran." Riwayat Muslim.

Hadits ke-21
Dari Ka'ab Ibnu Malik Radliyallaahu 'anhu bahwa ada seorang perempuan menyembelih seekor kambing dengan batu. Nabi Shallallaahu 'alaihi wa Sallam ditanya tentang hal itu dan beliau menyuruh untuk memakannya. Riwayat Bukhari.

Hadits ke-22
Dari Rafi' Ibnu Khodij Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Apa yang dapat menumpahkan darah dengan diiringi sebutan nama Allah, makanlah, selain gigi dan kuku, sebab gigi adalah tulang sedang kuku adalah pisau bangsa Habasyah." Muttafaq Alaihi.

Hadits ke-23
Jabir Ibnu Abdullah Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam melarang membunuh suatu binatang dengan cara mengikatnya lalu memanahnya. Riwayat Muslim.

Hadits ke-24
Dari Syaddad Ibnu Aus bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sesungguhnya Allah mewajibkan berbuat kebaikan terhadap segala sesuatu. Maka jika engkau membunuh, bunuhlah dengan cara yang baik dan jika engkau menyembelih, sembelihlah dengan cara yang baik, dan hendaklah di antara kamu mempertajam pisaunya dan memudahkan (kematian) binatang sembelihannya." Riwayat Muslim.

Hadits ke-25
Dari Abu Said al-Khudry Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Menyembelih (membunuh) janin adalah menyembelih ibunya." Riwayat Ahmad. Hadits shahih menurut Ibnu Hibban.

Hadits ke-26
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Orang muslim itu cukup dengan namanya. Bila ia lupa menyebut (nama Allah) ketika menyembelih, hendaknya ia menyebut nama Allah sebelum makan, kemudian memakannya." Riwayat Daruquthni dan dalam sanadnya ada seorang perawi yang lemah hafalannya, bernama Muhammad Ibnu Yazid Ibnu Sinad. Ia seorang yang jujur, namun lemah hafalannya.

Hadits ke-27
Abdurrazaq juga meriwayatkannya dengan sanad shahih hingga Ibnu Abbas yang mauquf padanya.

Hadits ke-28
Ada hadits saksi riwayat Abu Dawud dalam hadits mursalnya dengan lafadz: "Sembelihan orang muslim adalah halal, ia menyebut nama Allah atau tidak." Para perawinya dapat dipercaya.

Hadits ke-29
Dari Anas Ibnu Malik Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam biasanya berkurban dua ekor kambing kibas bertanduk. Beliau menyebut nama Allah dan bertakbir, dan beliau meletakkan kaki beliau di atas dahi binatang itu. Dalam suatu lafadz: Beliau menyembelihnya dengan tangan beliau sendiri. Dalam suatu lafadz: Dua ekor kambing gemuk. Menurut riwayat Abu Awanah dalam kitab Shahihnya: Dua ekor kambing mahal -dengan menggunakan huruf tsa' bukan sin- Dalam suatu lafadz riwayat Muslim: Beliau membaca bismillahi wallaahu akbar.

Hadits ke-30
Menurut riwayatnya dari hadits 'Aisyah Radliyallaahu 'anhu bahwa beliau pernah menyuruh dibawakan dua ekor kambing kibas bertanduk yang kaki, perut, dan sekitar matanya berwarna hitam. Maka dibawakanlah hewai itu kepada beliau. Beliau bersabda kepada 'Aisyah: "Wahai 'Aisyah, ambillah pisau." Kemudian bersabda lagi: "Asahlah dengan batu." 'Aisyah melaksanakannya. Setelah itu beliau mengambil pisau dan kambing, lalu membaringkannya, dan menyembelihnya seraya berdoa: "Dengan nama Allah. Ya Allah, terimalah (kurban ini) dari Muhammad, keluarganya, dan umatnya." Kemudian beliau berkurban dengannya.

Hadits ke-31
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa mempunyai kemudahan untuk berkurban, namun ia belum berkurban, maka janganlah sekali-kali ia mendekati tempat sholat kami." Riwayat Ahmad dan Ibnu Majah. Hadits shahih menurut Hakim. Hadits mauquf menurut para imam hadits selainnya.

Hadits ke-32
Jundab Ibnu Sufyan Radliyallaahu 'anhu berkata: Aku mengalami hari raya Adlha bersama Rasulullah Shallallaahu 'alaihi wa Sallam Setelah beliau selesai sholat bersama orang-orang, beliau melihat seekor kambing telah disembelih. Beliau bersabda: "Barangsiapa menyembelih sebelum sholat, hendaknya ia menyembelih seekor kambing lagi sebagai gantinya; dan barangsiapa belum menyembelih, hendaknya ia menyembelih dengan nama Allah." Muttafaq Alaihi.

Hadits ke-33
Al-Bara' Ibnu 'Azib Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam berdiri di tengah-tengah kami dan bersabda: "Empat macam hewan yang tidak boleh dijadikan kurban, yaitu: yang tampak jelas butanya, tampak jelas sakitnya, tampak jelas pincangnya, dan hewan tua yang tidak bersum-sum." Riwayat Ahmad dan Imam Empat. Hadits shahih menurut Tirmidzi dna Ibnu Hibban.

Hadits ke-34
Dari Jabir bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Jangan menyembelih kecuali hewan yang umurnya masuk tahun ketiga. Bila engkau sulit mendapatkannya, sembelihlah kambing yang umurnya masuk tahun kelima." Riwayat Muslim.

Hadits ke-35
Ali Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam memerintahkan kami agar memeriksa mata dan telinga, dan agar kami tidak mengurbankan hewan yang buta, yang terpotong telinga bagian depannya atau belakangnya, yang robek telinganya, dan tidak pula yang ompong gigi depannya. Riwayat Ahmad dan Imam Empat. Hadits shahih menurut TIrmidzi, Ibnu Hibban dan Hakim.

Hadits ke-36
Ali Ibnu Abu Thalib Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam memerintahkan kepadaku untuk mengurusi kurban-kurbannya; membagi-bagikan daging, kulit dan pakaiannya kepada orang-orang miskin, dan aku tidak diperbolehkan memberi suatu apapun dari kurban kepada penyembelihnya. Muttafaq Alaihi.

Hadits ke-37
Jabir Ibnu Abdullah berkata: Kami pernah menyembelih bersama Rasulullah Shallallaahu 'alaihi wa Sallam pada tahun Hudaibiyyah seekor unta untuk tujuh orang dan seekor sapi untuk tujuh orang. Riwayat Muslim.

Hadits ke-38
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam beraqiqah untuk Hasan dan Husein masing-masing seekor kambing kibas. Riwayat Abu Dawud. Hadits shahih menurut Ibnu Khuzaimah, Ibnu al-Jarud, dan Abdul Haq, namun Abu Hatim lebih menilainya hadits mursal.

Hadits ke-39
Ibnu Hibban juga meriwayatkan hadits serupa dari Anas.

Hadits ke-40
Dari 'Aisyah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam memerintahkan mereka agar beraqiqah dua ekor kambing yang sepadan (umur dan besarnya) untuk bayi laki-laki dan seekor kambing untuk bayi perempuan. Hadits shahih riwayat Tirmidzi.

Hadits ke-41
Ahmad dan Imam Empat juga meriwayatkan hadits serupa dari Ummu Kurzil Ka'biyyah.

Hadits ke-42
Dari Samurah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Setiap anak tergadaikan dengan aqiqahnya; ia disembelih hari ketujuh (dari kelahirannya), dicukur, dan diberi nama." Riwayat Ahmad dan Imam Empat. Hadits shahih menurut Tirmidzi.

Sumber: Kitab Hadits Bulughul Maram Min Adillatil Ahkam, Oleh : Al-Hafidz Ibnu Hajar Al-Ashqolani.
http://www.mutiara-hadits.co.nr/


Kitab Sumpah dan Nadzar

13. Kitab Sumpah dan Nadzar

13. Kitab Sumpah dan Nadzar

Hadits ke-1
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam menjumpai Umar Ibnu Al-Khaththab di suatu kafilah, padahal ia (Umar) sedang bersumpah dengan nama ayahnya. Maka Rasulullah Shallallaahu 'alaihi wa Sallam berseru kepada mereka: "Ketahuilah bahwa Allah melarang kalian untuk bersumpah dengan nama ayahmu. Barangsiapa bersumpah, hendaknya bersumpah dengan nama Allah atau diam." Muttafaq Alaihi.

Hadits ke-2
Menurut suatu riwayat Abu Dawud dan Nasa'i dari Abu Hurairah Radliyallaahu 'anhu dalam hadits marfu': Jangan bersumpah dengan nama ayahmu, ibumu, dan apa-apa yang disekutukan dengan Allah. Dan jangan bersumpah dengan nama Allah, kecuali kalian dalam keadaan benar."

Hadits ke-3
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sumpahmu haruslah apa yang dibenarkan oleh temanmu." Riwayat Muslim.

Hadits ke-4
Dalam suatu riwayat: "Sumpah menurut niat orang yang meminta sumpah." Riwayat Muslim.

Hadits ke-5
Dari Abdurrahman Ibnu Samurah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Apabila engkau bersumpah terhadap suatu hal, lalu engkau melihat ada sesuatu yang lebih baik daripada sumpahmu, maka bayarlah kafarat untuk sumpahmu dan lakukan hal yang lebih baik itu." Muttafaq Alaihi. Menurut lafadz riwayat Bukhari "Lakukan hal yang lebih baik itu dan bayarlah kafarat sumpahmu." Menurut riwayat Abu Dawud: "Bayarlah kafarat sumpahmu, kemudian lakukan apa yang lebih baik itu. Sanad kedua hadits tersebut shahih.

Hadits ke-6
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa bersumpah atas suatu hal, lalu ia mengucapkan insyaAllah (jika Allah menghendaki), tidak ada denda atasnya (jika ia melanggarnya)." Riwayat Ahmad dan Imam Empat. Hadits shahih menurut Ibnu Hibban.

Hadits ke-7
Ibnu Umar Radliyallaahu 'anhu berkata: Sumpah Nabi Shallallaahu 'alaihi wa Sallam ialah: Tidak, demi yang membalikkan hati." Riwayat Bukhari.

Hadits ke-8
Abdullah Ibnu Umar Radliyallaahu 'anhu berkata: Seorang Arab Badui menemui Nabi Shallallaahu 'alaihi wa Sallam dan bertanya: Wahai Rasulullah, apakah dosa-dosa besar itu? -perawi melanjutkan hadits dan di dalamnya disebutkan- "Sumpah palsu." Dalam hadits itu aku bertanya: Apa itu sumpah palsu? Beliau bersabda: "Sumpah yang digunakan untuk mengambil harta orang muslim, padahal ia bohong." Riwayat Muslim.

Hadits ke-9
Dari 'Aisyah Radliyallaahu 'anhu tentang firman-Nya (artinya = Allah tidak akan menuntut sumpah-sumpahmu yang tidak disengaja), ia berkata: Itu adalah perkataan orang: Tidak, demi Allah dan benar, demi Allah." Riwayat Bukhari. Abu Dawud meriwayatkannya dengan marfu'.

Hadits ke-10
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sesungguhnya Allah mempunyai 99 nama, barangsiapa menghafalnya ia masuk surga." Muttafaq Alaihi. Tirmidzi dan Ibnu Hibban mengurai nama-nama tersebut, sebenarnya penyebutan nama-nama itu adalah penyusupan oleh sebagian perawi hadits

Hadits ke-11
Dari Usamah Ibnu Zaid Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa diberi suatu kebaikan, lalu ia mengucapkan kepada pemberi itu: Semoga Allah membalasmu dengan kebaikan maka ia telah sempurna memberikan pujian." Riwayat Tirmidzi dan dinilai shahih oleh Ibnu Hibban.

Hadits ke-12
Dari Ibnu Umar bahwa Nabi Shallallaahu 'alaihi wa Sallam melarang ber-nadzar, beliau bersabda: "Ia tidak mendatangkan kebaikan, ia hanya dikeluarkan oleh orang bakhil." Muttafaq Alaihi.

Hadits ke-13
Dari Uqbah Ibnu Amir Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Kafarat nadzar adalah (sama dengan) kafarat sumpah." Riwayat Muslim. Tirmidzi menambahkan di dalamnya: "Jika ia belum menentukan nadzarnya." Hadits shahih menurutnya.

Hadits ke-14
Dalam hadits Ibnu Abbas Radliyallaahu 'anhu yang diriwayatkan Abu Dawud secara marfu': "Barangsiapa bernadzar dengan nadzar yang belum ia tentukan, kafaratnya sama dengan kafarat sumpah; barangsiapa bernadzar dengan suatu maksiat, kafaratnya sama dengan kafarat sumpah; dan barangsiapa bernadzar dengan apa yang tidak ia mampu, kafaratnya sama dengan kafarat sumpah." Sanadnya shahih, namun para penghafal hadits lebih menilainya hadits mauquf.

Hadits ke-15
Menurut Hadits riwayat Bukhari dari 'Aisyah r.a: "Barangsiapa bernadzar hendak maksiat kepada Allah, janganlah ia melakukan maksiat tersebut."

Hadits ke-16
Menurut riwayat Muslim dari hadits Imran: "Tidak boleh dipenuhi nadzar yang melakukan maksiat."

Hadits ke-17
Uqbah Ibnu Amir berkata: Saudaraku perempuan pernah bernadzar hendak berjalan ke Baitullah dengan kaki telanjang, lalu ia menyuruhku untuk meminta petunjuk kepada Rasulullah Shallallaahu 'alaihi wa Sallam Setelah aku meminta petunjuknya, Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Hendaknya ia berjalan dan naik kendaraan." Muttafaq Alaihi dan lafadznya menurut riwayat Muslim.

Hadits ke-18
Menurut riwayat Ahmad dan Imam Empat, beliau bersabda: "Sesungguhnya Allah tidak berbuat apapun dengan kesusahan saudara perempuanmu. Suruhlah ia memakai kerudung, naik kendaraan, dan berpuasa tiga hari."

Hadits ke-19
Ibnu Abbas Radliyallaahu 'anhu berkata: Sa'ad Ibnu Ubadah meminta petunjuk Rasulullah Shallallaahu 'alaihi wa Sallam tentang nadzar ibunya yang telah meninggal sebelum melaksanakannya. Beliau bersabda: "Laksanakan untuknya." Muttafaq Alaihi.

Hadits ke-20
Tsabit Ibnu ad-Dhahhak Radliyallaahu 'anhu berkata: Pada masa Rasulullah Shallallaahu 'alaihi wa Sallam ada seseorang bernadzar hendak menyembelih unta di Buwanah, lalu ia menemui Rasulullah Shallallaahu 'alaihi wa Sallam dan menanyakan hal itu. Beliau bertanya: "Apakah di situ pernah ada berhala yang disembah?". Ia menjawab: Tidak. Beliau bertanya: "Apakah di situ pernah dirayakan hari raya mereka?". Ia menjawab: Tidak. Beliau bersabda: "Penuhilah nadzarmu, sesungguhnya nadzar itu tidak boleh dilaksanakan bila ia mendurhakai Allah, memutuskan tali persaudaraan, dan nadzar pada suatu benda yang tidak dimiliki oleh manusia." Riwayat Abu Dawud dan Thabrani dengan lafadz menurutnya. Sanadnya shahih

Hadits ke-21
Ada hadits saksi dari Kardam yang diriwayatkan oleh Ahmad.

Hadits ke-22
Dari Jabir Radliyallaahu 'anhu bahwa ada seseorang berkata pada waktu penaklukan kota Mekkah: Wahai Rasulullah, aku telah bernadzar bila Allah menaklukan kota Mekkah kepada baginda, aku akan sholat di Baitul Maqdis. Beliau bersabda: "Sholatlah disini." Orang tersebut bertanya lagi dan beliau bersabda: "Sholatlah disini." Orang itu masih bertanya lagi, maka beliau bersabda: "Kalau begitu, terserah engkau." Riwayat Ahmad dan Abu Dawud. Hadits shahih menurut Hakim.

Hadits ke-23
Dari Abu Said al-Khudry Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Tidak boleh diadakan perjalanan kecuali ke tiga masjid, yaitu: Masjidil Haram, Masjidil Aqsho', dan masjidku ini." Muttafaq Alaihi. Lafadznya menurut riwayat Bukhari.

Hadits ke-24
Dari Ibnu Umar bahwa aku berkata: Wahai Rasulullah, pada masa jahiliyyah aku pernah bernadzar akan beri'tikaf semalam di Masjidil Haram. Beliau bersabda: "Penuhilah nadzarmu." Muttafaq Alaihi. Bukhari menambahkan dalam suatu riwayat: Lalu ia beri'tikaf semalam.

Sumber: Kitab Hadits Bulughul Maram Min Adillatil Ahkam, Oleh : Al-Hafidz Ibnu Hajar Al-Ashqolani.
http://www.mutiara-hadits.co.nr/


Kitab Putus Perkara

14. Kitab Putus Perkara

14. Kitab Putus Perkara

Hadits ke-1
Dari Buraidah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Hakim itu ada tiga, dua orang di neraka dan seorang lagi di surga. Seorang yang tahu kebenaran dan ia memutuskan dengannya, maka ia di surga; seorang yang tahu kebenaran, namun ia tidak memutuskan dengannya, maka ia di neraka; dan seorang yang tidak tahu kebenaran dan ia memutuskan untuk masyarakat dengan ketidaktahuan, maka ia di neraka." Riwayat Imam Empat. Hadits shahih menurut Hakim.

Hadits ke-2
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa diangkat sebagai hakim, ia telah disembelih dengan pisau." Riwayat Ahmad dan Imam Empat. Hadits shahih menurut Ibnu Khuzaimah dan Ibnu Hibban.

Hadits ke-3
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sesungguhnya engkau sekalian akan rakus terhadap kekuasaan padahal ia akan menjadi penyesalan di hari kiamat. Maka alangkah baiknya penyusu (penguasa di dunia) dan alangkah jeleknya pemutus susu (kematian)." Riwayat Bukhari.

Hadits ke-4
Dari Amar Ibnu Al-'Ash Radliyallaahu 'anhu bahwa ia mendengar Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Apabila seorang hakim menghukum dan dengan kesungguhannya ia memperoleh kebenaran, maka baginya dua pahala; apabila ia menghukum dan dengan kesungguhannya ia salah, maka baginya satu pahala." Muttafaq Alaihi.

Hadits ke-5
Abu Bakrah Radliyallaahu 'anhu berkata: Aku mendengar Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Janganlah seseorang menghukum antara dua orang dalam keadaan marah." Muttafaq Alaihi.

Hadits ke-6
Dari Ali Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Apabila ada dua orang meminta keputusan hukum kepadamu, maka janganlah engkau memutuskan untuk orang yang pertama sebelum engkau mendengar keterangan orang kedua agar engkau mengetahui bagaimana harus memutuskan hukum." Ali berkata: Setelah itu aku selalu menjadi hakim yang baik. Riwayat Ahmad, Abu Dawud dan Tirmidzi. Hadits hasan menurut Tirmidzi, dikuatkan oleh Ibnu al-Madiny, dan dinilai shahih oleh Ibnu Hibban.

Hadits ke-7
Ada hadits saksi riwayat Hakim Ibnu Abbas.

Hadits ke-8
Dari Ummu Salamah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sesungguhnya engkau sekalian selalu mengadukan persengketaan kepadaku. Bisa jadi sebagian darimu lebih pandai mengemukakan alasan daripada yang lainnya, lalu aku memutuskan untuknya seperti yang aku dengar darinya. Maka barangsiapa yang aku berikan kepadanya sesuatu yang menjadi hak saudaranya, sebenarnya aku telah mengambil sepotong api neraka untuknya." Muttafaq Alaihi.

Hadits ke-9
Jabir berkata: Aku mendengar Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Bagaimana suatu umat dapat terhormat bila hak orang lemah tidak dapat dituntut dari mereka yang kuat." Riwayat Ibnu Hibban.

Hadits ke-10
Ada hadits saksi dari Buraidah riwayat al-Bazzar dan dari Abu Said riwayat Ibnu Majah.

Hadits ke-11
'Aisyah Radliyallaahu 'anhu berkata: Aku mendengar Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Hakim yang adil akan dipanggil pada hari kiamat, lalu ia mendapat perhitungan yang melelahkan sehingga ia berkeinginan, alangkah baiknya jika seumur hidupnya ia tidak pernah memutuskan hukum antara dua orang." Riwayat Ibnu Hibban. Baihaqi juga meriwayatkan dengan tambahan: "Dalam masalah sebiji kurma."

Hadits ke-12
Dari Abu Bakrah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Tidak akan bahagia suatu kaum yang menyerahkan kekuasaan mereka kepada seorang perempuan." Riwayat Bukhari.

Hadits ke-13
Dari Abu Maryam al-Azdy Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa diserahi kekuasaan oleh Allah untuk menangani urusan kaum muslimin, namun ia tidak memperhatikan kebutuhan mereka dan kaum fakir, maka Allah tidak akan memperhatikan kebutuhannya." Riwayat Abu Dawud dan Tirmidzi.

Hadits ke-14
Abu Hurairah Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam melaknat penyuap dan penerima suap dalam masalah hukum. Riwayat Ahmad dan Imam Empat. Hadits hasan menurut Tirmidzi dan shahih menurut Ibnu Hibban.

Hadits ke-15
Hadits tersebut mempunyai hadits saksi riwayat Imam Empat selain Nasa'i dari Abdullah Ibnu Amar.

Hadits ke-16
Abdullah Ibnu Zubair Radliyallaahu 'anhu berkata: Rasululah Shallallaahu 'alaihi wa Sallam memutuskan bahwa dua orang yang bersengketa harus duduk (untuk memutuskan perkara mereka) di depan hakim. Riwayat Abu Dawud. Hadits shahih menurut Hakim.

Hadits ke-17
Dari Zaid Ibnu Kholid al-Juhany bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Maukah kalian aku beritahu sebaik-baik persaksian? Yaitu orang yang datang memberi saksi sebelum diminta persaksiannya." Riwayat Muslim.

Hadits ke-18
Dari Imran Ibnu Hushoin Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sebaik-baik orang di antara kamu ialah (hidup) seabad denganku, lalu orang setelah mereka, kemudian orang-orang setelah mereka; setelah itu datanglah suatu bangsa yang memberi persaksian padahal mereka tidak diminta menjadi saksi, mereka berkhianat padahal mereka tidak diberi amanat, mereka bernadzar dan tidak memenuhinya, dan tubuh mereka tampak gemuk." Muttafaq Alaihi.

Hadits ke-19
Dari Abdullah Ibnu Amar Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tidak sah persaksian seorang laki-laki dan perempuan pengkhianat, persaksian orang yang menyimpan rasa dengki terhadap saudaranya, dan tidak sah pula persaksian pembantu rumah terhadap keluarga rumah tersebut." Riwayat Ahmad dan Abu Dawud.

Hadits ke-20
Dari Abu Hurairah bahwa ia mendengar Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tidak sah persaksian Arab Badui (Arab Dusun) terhadap orang kota." Riwayat Abu Dawud dan Ibnu Majah

Hadits ke-21
Dari Umar Ibnu al-Khaththab bahwa ia dalam khutbah pernah berkata: Sesungguhnya orang-orang pada zaman Rasulullah Shallallaahu 'alaihi wa Sallam diputuskan hukumannya melalui wahyu, dan wahyu itu telah terputus, maka kami sekarang memutuskan hukuman padamu berdasarkan perbuatanmu yang tampak pada kami. Riwayat Bukhari.

Hadits ke-22
Dari Abu Bakrah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam menggolongkan persaksian palsu termasuk di antara dosa-dosa yang paling besar. Muttafaq Alaihi dalam hadits yang panjang.

Hadits ke-23
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam pernah bertanya kepada seseorang: "Apakah engkau melihat matahari?". Ia menjawab: Ya. Beliau bersabda: "Dalam masalah seperti ini, bersaksilah atau tinggalkan." Riwayat Ibnu 'Ady dengan sanad lemah. Hadits shahih menurut Hakim, namun ia keliru.

Hadits ke-24
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam memutuskan suatu perkara dengan sumpah dan seorang saksi. Riwayat Muslim, Abu Dawud dan Nasa'i. Ia berkata: Sanad hadits itu baik.

Hadits ke-25
Ada hadits serupa dari Abu Hurairah Radliyallaahu 'anhu yang diriwayatkan oleh Abu Dawud dan Tirmidzi dan dinilai shahih oleh Ibnu Hibban.

Hadits ke-26
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Seandainya orang-orang selalu diberi (dikabulkan) dengan dakwaan mereka, niscaya orang-orang akan menuntut darah dan harta orang lain, namun bagi yang didakwa berhak bersumpah." Muttafaq Alaihi.

Hadits ke-27
Menurut riwayat Baihaqi dengan sanad shahih: "Bukti diwajibkan atas pendakwa dan sumpah diwajibkan atas orang yang ingkar."

Hadits ke-28
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam pernah menawarkan sumpah kepada suatu kaum dan mereka segera menerimanya. Maka beliau memerintahkan agar diadakan undian untuk pengangkatan sumpah, siapakah di antara mereka yang akan bersumpah. Riwayat Bukhari.

Hadits ke-29
Dari Abu Umamah al-Haritsi Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa mengambil hak milik seorang muslim dengan sumpahnya, maka Allah mengharuskan dirinya masuk neraka dan mengharamkan baginya surga." Ada seseorang bertanya: Walaupun sedikit, wahai Rasulullah?. Beliau menjawab: "Walaupun sepotong dahan pohon arak." Riwayat Muslim.

Hadits ke-30
Dari Al-Asy'ats Ibnu Qais Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa bersumpah untuk mengambil harta milik seorang Muslim, padahal ia berdusta dalam sumpah itu, ia akan menemui Allah dalam keadaan murka." Muttafaq Alaihi.

Hadits ke-31
Dari Abu Musa Radliyallaahu 'anhu bahwa ada dua orang yang bersengketa masalah seekor hewan. Tidak seorang pun di antara mereka yang memiliki bukti. Maka Rasulullah Shallallaahu 'alaihi wa Sallam memutuskan bahwa keduanya mendapatkan setengah. Riwayat Ahmad, Abu Dawud, dan Nasa'i. Lafadz hadits menurut Nasa'i dan ia berkata: sanadnya baik.

Hadits ke-32
Dari Jabir Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa bersumpah di atas mimbarku ini dengan sumpah palsu, ia akan menyediakan tempat duduknya dari api neraka." Riwayat Ahmad, Abu Dawud, dan Nasa'i. Hadits shahih menurut Ibnu Hibban.

Hadits ke-33
Dari Jabir Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Ada tiga orang yang tidak akan diajak bicara oleh Allah pada hari kiamat, tidak dilihat dan tidak akan disucikan, dan bagi mereka adzab yang pedih, yaitu: Orang yang mempunyai kelebihan air di padang pasir namun tidak mau memberikannya kepada orang yang berada di tengah perjalanan; orang yang menawarkan barang dagangan kepada orang lain setelah Ashar, lalu ia bersumpah dengan nama Allah bahwa ia telah membelinya sekian dan sekian sehingga lawannya mempercayainya, padahal sebenarnya tidaklah demikian; dan seseorang yang mengikrarkan kepatuhannya kecuali untuk kepentingan dunia (harta), bila sang pemimpin memberinya ia akan patuh dan bila tidak memberinya ia tidak akan mematuhinya." Muttafaq Alaihi.

Hadits ke-34
Dari Jabir Radliyallaahu 'anhu bahwa ada dua orang pernah bersengketa masalah seekor unta. Salah seorang di antara mereka berkata: Unta ini dilahirkan di tempatku. Keduanya sama-sama memperlihatkan bukti. Lalu Rasulullah Shallallaahu 'alaihi wa Sallam memutuskan bahwa unta itu milik orang yang ditempati unta.

Hadits ke-35
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam pernah mengembalikan sumpah kepada penuntut kebenaran. Kedua hadits di atas riwayat Daruquthni dan dalam sanad keduanya ada kelemahan.

Hadits ke-36
'Aisyah Radliyallaahu 'anhu berkata: Nabi Shallallaahu 'alaihi wa Sallam pada suatu hari memasuki rumahku dengan gembira, berseri-seri wajahnya, dan bertanya: "Tidakkah engkau perhatikan Mujazziz al-Mudlijy?. Ia tadi melihat Zaid Ibnu Harits dan Uzamah Ibnu Zaid. Lalu ia (Mujazziz) berkata: Kaki-kaki ini sebagiannya dari sebagian yang lain." Muttafaq Alaihi.

Sumber: Kitab Hadits Bulughul Maram Min Adillatil Ahkam, Oleh : Al-Hafidz Ibnu Hajar Al-Ashqolani.
http://www.mutiara-hadits.co.nr/


Kitab Budak

15. Kitab Budak

15. Kitab Budak

Hadits ke-1
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Siapapun orang muslim yang memerdekakan seorang budak muslim, niscaya Allah akan menyelamatkan setiap anggota tubuhnya dari api neraka dengan setiap anggota tubuh budak tersebut." Muttafaq Alaihi.

Hadits ke-2
Menurut riwayat Tirmidzi dalam hadits shahihnya, dari Abu Umamah r.a: "Setiap orang muslim yang memerdekakan dua orang budak muslimah, maka keduanya akan menjadi penyelamatnya dari api neraka."

Hadits ke-3
Menurut riwayat Abu Dawud dari hadits Ka'ab Ibnu Murrah r.a: "Setiap wanita muslim yang memerdekakan budak muslimah, maka ia (budak muslimah yang dimemerdekakan) akan menjadi penyelamatnya dari api neraka."

Hadits ke-4
Abu Dzar Radliyallaahu 'anhu berkata: Aku bertanya kepada Nabi Shallallaahu 'alaihi wa Sallam: Perbuatan apakah yang paling utama?. Beliau bersabda: "Beriman kepada Allah dan berjihad di jalan-Nya." Lalu aku bertanya: Budak bagaimanakah yang lebih utama (untuk dimemerdekakan)?. Beliau bersabda: "Yang paling mahal dan paling disenangi pemiliknya." Muttafaq Alaihi.

Hadits ke-5
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa memerdekakan bagiannya pada seorang hamba, dan ia mempunyai harta seharta hamba tersebut, maka hamba tersebut ditaksri dengan harga yang pantas. Lalu ia membayar kepada orang-orang yang berserikat dengannya hak mereka dan merdekalah hamba tersebut. Namun jika tidak, hamba tersebut merdeka menurut bagiannya." Muttafaq Alaihi.

Hadits ke-6
Menurut riwayat Bukhari-Muslim dari Abu Hurairah r.a: "Jika ia tidak memiliki harta seharga hamba tersebut, maka hamba itu ditaksir harganya dan ia disuruh usaha yang tidak memberatkannya." Ada yang berkata: Perintah usaha itu disisipkan oleh perawi.

Hadits ke-7
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Seorang anak tidak boleh mengupah ayahnya, kecuali jika ia mendapatkan ayahnya menjadi seorang hamba yang dimiliki orang lain, lalu ia membelinya dan memerdekakannya." Riwayat Muslim.

Hadits ke-8
Dari Samurah Ibnu Jundab Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa memiliki budak yang masih mahram (ada hubungan sanak, maka merdekalah budak tersebut." Riwayat Ahmad dan Imam Empat. Para penghafal hadits lebih menilainya hadits mauquf.

Hadits ke-9
Dari Imran Ibnu Hushoin Radliyallaahu 'anhu bahwa ada seseorang memerdekakan budak miliknya ketika ia akan mati, padahal ia tidak memiliki harta lain selain mereka. Lalu Rasulullah Shallallaahu 'alaihi wa Sallam memanggil mereka dan beliau membagi mereka menjadi tiga. Kemudian beliau mengundi di antara mereka dan (hasilnya beliau memerdekakan dua orang dan menetapkan keempat lainnya sebagai budak. Belliau mengucapkan kata-kata keras kepada orang tersebut. Riwayat Muslim.

Hadits ke-10
Sufainah Radliyallaahu 'anhu berkata: Aku dahulu adalah hamba milik Ummu Salamah. Ia berkata (padaku): Aku memerdekakan engkau dengan syarat engkau harus melayani Rasulullah Shallallaahu 'alaihi wa Sallam sepanjang hayatmu. Riwayat Ahmad, Abu Dawud, Nasa'i dan Hakim

Hadits ke-11
Dari 'Aisyah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Wala' adalah milik orang yang memerdekakan." Muttafaq Alaihi dalam hadits yang panjang.

Hadits ke-12
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Wala' adalah kekerabatan sebagaimana halnya kekerabatan keturunan, tidak boleh dijual dan diberikan." Riwayat Syafi'i. Hadits shahih menurut Ibnu Hibban dan Hakim. Asalnya dalam shahih Bukhari-Muslim, namun bukan dengan lafadz ini.

Hadits ke-13
Dari Jabir Radliyallaahu 'anhu bahwa ada seorang dari kalangan Anshar hendak memerdekakan hambanya setelah mati (cara mudabbar=seorang hamba yang dijanjikan merdeka bila majikannya meninggal dunia), padahal ia tidak memiliki harta lain selainnya. Sampailah berita itu kepada Nabi Shallallaahu 'alaihi wa Sallam, lalu beliau bersabda: "Siapakah yang akan membelinya dariku?". Lalu Nu'aim Ibnu Abdullah membelinya dengan harga delapan ratus dirham. Muttafaq Alaihi. Dalam suatu lafadz riwayat Bukhari: Lalu ia (orang yang akan memerdekakan) membutuhkan sesuatu. Dalam suatu riwayat Nasa'i: Ia memiliki hutang, maka beliau menjualnya dengan harga delapan ratus dirham, dan beliau bersabda: "Lunasilah hutangmu."

Hadits ke-14
DAri Amar Ibnu Syu'aib, dari ayahnya, dari kakeknya Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Mukatab (seorang hamba yang dijanjikan akan merdeka oleh majikannya jika ia mampu membayar dirinya secara berangsur) itu masih menjadi budak selama masih ada sisa dari angsurannya, walaupun satu dirham." Riwayat Abu Dawud dengan sanad hasan yang berasal dalam riwayat Ahmad dan Imam Tiga. Hakim menilainya hadits shahih.

Hadits ke-15
Dari Ummu Salamah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Apabila salah seorang di antara kalian (kaum wanita) memiliki seorang budak (laki-laki) mukatab yang mempunyai harta untuk membayar, maka ia (majikan perempuan) hendaknya membuat hijab dengannya." Riwayat Ahmad dan Imam Empat. Hadits shahih menurut Tirmidzi.

Hadits ke-16
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Diyat mukatab dibayar seperti diyat orang merdeka dengan kadar kemerdekaannya dan seperti diyat hamba dengan kadar kehambaannya." Riwayat Ahmad, Abu Dawud dan Nasa'i.

Hadits ke-17
Amar Ibnu al-Harits -saudara Juwairiyyah, Ummul Mukminin- berkata: Waktu wafat Rasulullah Shallallaahu 'alaihi wa Sallam tidak meninggalkan dirham, dinar, hamba laki-laki, hamba perempuan, dan sesuatu pun selain keledai putih, senjata, dan tanah beliau yang telah diwakafkan. Riwayat Bukhari.

Hadits ke-18
Dari Ibnu Abbas bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Setiap hamba wanita yang mempunyai anak dari majikannya adalah menjadi merdeka setelah kematian majikannya." Riwayat Ibnu Majah dan Hakim dengan sanad lemah. Hadits mauquf pada Umar menurut penilaian jama'ah ahli hadits.

Hadits ke-19
Dari Sahal Hunaif Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa menolong pejuang di jalan Allah, atau penghutang yang berada dalam kesusahannya, atau hamba mukatab yang tengah menebus dirinya, Allah akan memberi lindungan kepadanya pada hari yang tidak akan ada lindungan selain lindungan-Nya." Riwayat Ahmad. Hadits shahih menurut Hakim.

Sumber: Kitab Hadits Bulughul Maram Min Adillatil Ahkam, Oleh : Al-Hafidz Ibnu Hajar Al-Ashqolani.
http://www.mutiara-hadits.co.nr/


Kitab Adab dan Kesopanan

16. Kitab Adab dan Kesopanan

16. Kitab Adab dan Kesopanan

Hadits ke-1
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Hak seorang muslim terhadap sesama muslim ada enam, yaitu bila engkau berjumpa dengannya ucapkanlah salam; bila ia memanggilmu penuhilah; bila dia meminta nasehat kepadamu nasehatilah; bila dia bersin dan mengucapkan alhamdulillah bacalah yarhamukallah (artinya = semoga Allah memberikan rahmat kepadamu); bila dia sakit jenguklah; dan bila dia meninggal dunia hantarkanlah (jenazahnya)". Riwayat Muslim.

Hadits ke-2
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Lihatlah orang yang berada di bawahmu dan jangan melihat orang yang berada di atasmu karena hal itu lebih patut agar engkau sekalian tiak menganggap rendah nikmat Allah yang telah diberikan kepadamu." Muttafaq Alaihi.

Hadits ke-3
Nawas Ibnu Sam'an Radliyallaahu 'anhu berkata: Aku bertanya kepada Rasulullah Shallallaahu 'alaihi wa Sallam tentang kebaikan dan kejahatan. Beliau bersabda: "Kebaikan ialah akhlak yang baik dan kejahatan ialah sesuatu yang tercetus di dadamu dan engkau tidak suka bila orang lain mengetahuinya." Riwayat Muslim.

Hadits ke-4
Dari Ibnu Mas'ud Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Apabila engkau bertiga maka janganlah dua orang berbisik tanpa menghiraukan yang lain, hingga engkau bergaul dengan manusia, karena yang demikian itu membuatnya susah." Muttafaq Alaihi dan lafadznya menurut Muslim.

Hadits ke-5
Dari Imran Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Janganlah seseorang duduk mengusir orang lain dari tempat duduknya, kemudian ia duduk di tempat tersebut, namun berilah kelonggaran dan keluasan." Muttafaq Alaihi.

Hadits ke-6
Dari Ibnu Abbas bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Apabila salah seorang di antara kamu makan makanan, maka janganlah ia membasuh tangannya sebelum ia menjilatinya atau menjilatkannya pada orang lain." Muttafaq Alaihi.

Hadits ke-7
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Hendaklah salam itu diucapkan yang muda kepada yang tua, yang berjalan kepada yang duduk, dan yang sedikit kepada yang banyak." Muttafaq Alaihi. Menurut riwayat Muslim: "Dan yang menaiki kendaraan kepada yang berjalan."

Hadits ke-8
Dari Ali Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Cukuplah bagi sekelompok orang berjalan untuk mengucapkan salam salah seorang di antara mereka dan cukuplah bagi sekelompok orang lainnya menjawab salam salah seorang di antara mereka." Riwayat Ahmad dan Baihaqi.

Hadits ke-9
Dari Ali Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Janganlah mendahului orang Yahudi dan Nasrani dengan ucapan salam, bila bertemu dengan mereka di sebuah jalan usahakanlah mereka mendapat jalan yang paling sempit." Riwayat Muslim.

Hadits ke-10
Dari Ali Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Apabila salah seorang di antara kalian bersin, hendaklah mengucapkan alhamdulillah, dan hendaknya saudaranya mengucapkan untuknya yarhamukallah. Apabila ia mengucapkan kepadanya yarhamukallah, hendaklah ia (orang yang bersin) mengucapkan yahdii kumullah wa yushlihu balaakum (artinya = Mudah-mudahan Allah memberikan petunjuk dan memperbaiki hatimu)." Riwayat Bukhari.

Hadits ke-11
Dari Ali Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Janganlah salah seorang di antara kalian minum sambil berdiri." Riwayat Muslim.

Hadits ke-12
Dari Ali Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Apabila seseorang di antara kalian memakai sandal, hendaknya ia mendahulukan kaki kanan, dan apabila melepas, hendaknya ia mendahulukan kaki kiri, jadi kaki kananlah yang pertama kali memakai sandal dan terakhir melepaskannya." Muttafaq Alaihi.

Hadits ke-13
dari Ali Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Janganlah seseorang di antara kalian berjalan dengan satu sandal, dan hendaklah ia memakai keduanya atau melepas keduanya." Muttafaq Alaihi.

Hadits ke-14
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Allah tidak akan melihat orang yang menjuntai pakaiannya terseret dengan sombong." Muttafaq Alaihi.

Hadits ke-15
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Apabila seseorang di antara kalian makan hendaknya ia makan dengan tangan kanan dan minum hendaknya ia minum dengan tangan kanan, karena sesungguhnya setan itu makan dengan tangan kirinya dan minum dengan tangan kirinya." Riwayat Muslim.

Hadits ke-16
Dari Amar Ibnu Syu'aib, dari ayahnya, dari kakeknya, Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Makanlah, minumlah, berpakaianlah, dan bersedekahlah tanpa berlebihan dan sikap sombong." Riwayat Ahmad dan Abu Dawud. Hadits mu'allaq menurut Bukhari.

Hadits ke-17
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa ingin dilapangkan rizqinya dan dipanjangkan umurnya, hendaknya ia menghubungkan tali kekerabatan." Riwayat Bukhari.

Hadits ke-18
Dari Jubair Ibnu Muth'im Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tidak akan masuk surga seorang pemutus, yaitu pemutus tali kekerabatan." Muttafaq Alaihi.

Hadits ke-19
Dari al-Mughirah Ibnu Syu'bah bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sesungguhnya Allah mengharamkan kalian durhaka kepada ibu, mengubur anak perempuan hidup-hidup, menahan dan menuntut; dan Dia tidak suka kalian banyak bicara, banyak bertanya, dan menghambur-hamburkan harta." Muttafaq Alaihi.

Hadits ke-20
Dari Abdullah Ibnu Amar al-'Ash Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Keridloan Allah tergantung kepada keridloan orang tua dan kemurkaan Allah tergantung kepada kemurkaan orang tua." Riwayat Tirmidzi. Hadits shahih menurut Ibnu Hibban dan Hakim.

Hadits ke-21
Dari Anas bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Demi Tuha yang jiwaku berada di tangan-Nya, tidaklah seorang hamba (dikatakan) beriman sehingga ia mencintai tetangganya sebagaimana ia mencintai dirinya sendiri." Muttafaq Alaihi.

Hadits ke-22
Ibnu Mas'ud Radliyallaahu 'anhu berkata: Aku bertanya kepada Rasulullah Shallallaahu 'alaihi wa Sallam, dosa apakah yang paling besar?. Beliau menjawab: Engkau membuat sekutu bagi Allah, padahal Dia-lah yang menciptakanmu." Aku bertanya lagi: Kemudian apa?. Beliau menjawab: "Engkau membunuh anakmu karena takut ia akan makan bersamamu." Aku bertanya lagi: Kemudian apa?. Beliau bersabda: "Engkau berzina dengan istri tetanggamu." Muttafaq Alaihi.

Hadits ke-23
Dari Abdullah Ibnu Amar Ibnu al-'Ash Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Termasuk dosa besar ialah seseorang memaki orang tuanya." Ada seseorang bertanya: Adakah seseorang akan memaki orang tuanya. Beliau bersabda: "Ya, ia memaki ayah orang lain, lalu orang lain itu memaki ayahnya dan ia memaki ibu orang lain, lalu orang itu memaki ibunya." Muttafaq Alaihi.

Hadits ke-24
Dari Abu Ayyub Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tidak halal bagi muslim memutuskan persahabatan dengan saudaranya lebih dari tiga malam. Mereka bertemu, lalu seorang berpaling dan lainnya juga berpaing. Yang paling baik di antara keduanya ialah memulai mengucapkan salam. Muttafaq Alaihi.

Hadits ke-25
Dari Jabir Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Setiap kebaikan adalah sedekah." Riwayat Bukhari.

Hadits ke-26
Dari Abu Dzar Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Janganlah engkau memandang rendah bentuk apapun dari kebaikan, walaupun engkau hanya bertemu dengan saudaramu dengan muka manis." Riwayat Muslim.

Hadits ke-27
Dari Abu Dzar Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Apabila engkau memasak kuah, perbanyaklah airnya dan perhatikanlah tetanggamu." Riwayat Muslim.

Hadits ke-28
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa melepaskan kesusahan seorang muslim dari kesusahan dunia, Allah akan melepaskan kesusahannya pada hari kiamat; barangsiapa memudahkan seorang yang mendapat kesusahan, Allah akan memudahkan urusannya di dunia dan akhirat; dan barangsiapa menurutpi (aib) seorang muslim, Allah akan menutupi (aibnya) di dunia dan Akhirat; dan Allah selalu akan menolong hambanya selama ia menolong saudaranya." Riwayat Muslim.

Hadits ke-29
Dari Ibnu Mas'ud Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa menunjukkan (seseorang) kepada kebaikannya, ia memperoleh pahala seperti pahal orang yang melakukannya." Riwayat Muslim.

Hadits ke-30
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa meminta perlindugan kepadamu dengan nama Allah, lindungilah dia; barangsiapa meminta sesuatu kepadamu dengan nama Allah, berilah dia; barangsiapa berbuat baik kepadamu, balaslah dia, jika engkau tidak mampu, berdoalah untuknya." Riwayat Baihaqi

Hadits ke-31
Nu'man Ibnu Basyir Radliyallaahu 'anhu berkata: Aku mendengar Rasulullah Shallallaahu 'alaihi wa Sallam bersabda -dan Nu'man memasukkan dia jarinya ke dalam kedua telinganya-: "Sesungguhnya yang halal itu jelas dan yang haram pun jelas, dan di antara keduanya ada hal-hal yang syubhat yang tidak diketahui oleh kebanyakan manusia. Barangsiapa menjauhinya, maka ia telah membersihkan agamanya dan kehormatannya dan barangsiapa memasuki syubhat, ia telah memasuki keharaman, seperti halnya penggembala yang menggembala di sekitar batas (tanahnya), tidak lama ia akan jatuh ke dalamnya. Ingatlah bahwa setiap kepemilikan ada batasnya, dan ingatlah bahwa batas Allah ialah larangan-larangan-Nya. Ketahuilah bahwa di dalam tubuh ada segumpal daging, jika ia baik seluruh tubuh akan baik jika ia rusak seluruh tubuh akan rusak. Ketahuilah dialah hati." Muttafaq Alaihi.

Hadits ke-32
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Celakalah hamba-hamba dinar, dirham, dan kain beludru. Jika diberi ia rela dan jika tidak diberi ia tidak rela." Riwayat Bukhari.

Hadits ke-33
Ibnu Umar Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam memegang kedua pundakku dan bersabda: "Hiduplah di dunia ini seakan-akan engkau orang asing atau orang yang sedang lewat." Ibnu Umar Radliyallaahu 'anhu berkata: Jika engkau memasuki waktu sore, maka janganlah menunggu pagi; dan jika engkau memasuki waktu pagi, janganlah menunggu waktu sore; ambillah kesempatana dari masa sehatmu untuk masa sakitmu dan dari masa hidupmu untuk matimu." Riwayat Bukhari.

Hadits ke-34
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa menyerupai suatu kaum, maka ia termasuk mereka." Riwayat Abu Dawud. Hadits shahih menurut Ibnu Hibban.

Hadits ke-35
Ibnu Abbas Radliyallaahu 'anhu berkata: Aku pernah di belakang Rasulullah Shallallaahu 'alaihi wa Sallam pada suatu hari dan beliau bersabda: "Wahai anak muda, peliharalah (ajaran) Allah, niscaya Dia akan memelihara engkau dan peliharalah (ajaran) Allah, niscaya engkau akan mendapatkan-Nya di hadapanmu. Jika engkau meminta sesuatu, mintalah kepada Allah dan jika engkau meminta pertolongan, mintalah pertolongan kepada Allah." Riwayat Tirmidzi. Ia berkata: Hadits ini shahih.

Hadits ke-36
Sahal Ibnu Sa'ad Radliyallaahu 'anhu berkata: Ada seseorang menghadap Nabi sa. dan berkata: Tunjukkan kepadaku suatu perbuatan yang bila aku melakukannya, aku disukai Allah dan manusia. Beliau bersabda: "Zuhudlah dari dunia, Allah akan mencintaimu dan Zuhudlah dari apa yang dimiliki orang, mereka akan mencintaimu." Riwayat Ibnu Majah dan lainnya dengan sanad hasan.

Hadits ke-37
Sa'ad Ibnu Abu Waqqash berkata: Aku mendengar Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sesungguhnya Allah mencintai hamba yang bertaqwa, yang kaya, dan yang tersembunyi." Riwayat Muslim.

Hadits ke-38
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Termasuk baiknya keislaman seseorang ialah ia meninggalkan apa yang tidak berguna baginya." Riwayat Tirmidzi. Ia berkata: Hadits hasan.

Hadits ke-39
Dari al-Miqdam Ibnu Ma'dikarib bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Anak Adam tidak mengisi suatu tempat yang lebih jelek daripada perutnya." Hadits hasan riwayat Tirmidzi.

Hadits ke-40
Dari Anas Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Setiap anak Adam itu mempunyai kesalahan, dan sebaik-baik orang yang mempunyai kesalahan ialah orang-orang yang banyak bertaubat." Riwayat Tirmidzi dan Ibnu Majah. Sanadnya kuat.

Hadits ke-41
Dari Anas Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Diam itu bijaksana, namun sedikit orang yang melakukannya." Riwayat Baihaqi dalam kitab Syu'ab dengan sanad lemah, dan ia menilainya mauquf pada ucapan Luqman Hakim.

Hadits ke-42
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Jauhilah sifat hasad, karena hasad itu memakan (pahala) kebaikan sebagaimana api memakan kayu bakar." Riwayat Abu Dawud.

Hadits ke-43
Ibnu Majah juga meriwayatkan hadits serupa dari Anas

Hadits ke-44
Dari dia Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Orang kuat itu bukanlah orang yang menang bergulat, tetapi orang kuat ialah orang yang dapat menahan dirinya ketika marah." Muttafaq Alaihi.

Hadits ke-45
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Kedholiman ialah kegelapan pada hari kiamat." Muttafaq Alaihi.

Hadits ke-46
Dari Jabir Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Jauhilah kedholiman karena kedholiman ialah kegelapan pada hari kiamat, dan jauhilah kikir karena ia telah membinasakan orang sebelummu." Riwayat Muslim.

Hadits ke-47
Dari Mahmud Ibnu Labid Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sesungguhnya hal yang paling aku takuti menimpamu ialah syirik kecil: yaitu riya." Riwayat Ahmad dengan sanad hasan.

Hadits ke-48
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tanda-tanda orang munafiq itu tiga; bila berkata ia bohong, bila berjanji ia mengingkari, dan bila dipercaya ia mengkhianati." Muttafaq Alaihi.

Hadits ke-49
Menurut riwayat Bukhari-Muslim dari hadits Abdullah Ibnu Umar: "Bila membantah ia melewati batas."

Hadits ke-50
Dari Ibnu Mas'ud Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Memaki orang muslim adalah kedurhakaan dan membunuhnya adalah kekufuran." Muttafaq Alaihi.

Hadits ke-51
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Jauhkanlah dirimu dari prasangka buruk, sebab prasangka buruk adalah ucapan yang paling bohong." Muttafaq Alaihi.

Hadits ke-52
Ma'qil Ibnu Yasar Radliyallaahu 'anhu berkata: Aku mendengar Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Seorang hamba yang diserahi Allah untuk memimpin rakyat, lalu ia mati pada hari kematiannya ketika ia menipu rakyatnya, Allah pasti akan mengharamkannya masuk surga." Muttafaq Alaihi.

Hadits ke-53
Dari 'Aisyah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Ya Allah, barangsiapa menguasai salah satu urusan umatku, lalu menyusahkan mereka, maka berilah kesusahan padanya." Riwayat Muslim.

Hadits ke-54
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Apabila salah seorang di antara kamu berkelahi, hendaknya ia menghindari wajah." Muttafaq Alaihi.

Hadits ke-55
Dari Abu Hurairah Radliyallaahu 'anhu bahwa ada seseorang berkata: Wahai Rasulullah, berilah aku nasehat. Beliau bersabda: "Jangan marah." Lalu orang itu mengulangi beberapa kali, dan beliau bersabda: "Jangan marah." Riwayat Bukhari.

Hadits ke-56
Dari Khoulah al-Anshoriyyah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sesungguhnya orang-orang yang menggunakan harta Allah dengan cara tidak benar, bagi mereka adalah neraka pada hari kiamat." Riwayat Bukhari.

Hadits ke-57
Dari Abu Dzar Radliyallaahu 'anhu dari Nabi Shallallaahu 'alaihi wa Sallam yang diriwayatkan dari Tuhannya -Dia berfirman: "Wahai hamba-hamba-Ku, sesungguhnya Aku telah mengharamkan diri-Ku dari kedholiman dan Aku telah mengharamkannya kepadamu, oleh karena itu janganlah saling berbuat dholim." Riwayat Muslim.

Hadits ke-58
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tahukah kalian, apa itu ghibah." Mereka menjawab: Allah dan Rasul-Nya lebih mengetahui. Beliau bersabda: "Yaitu, engkau menceritakan saudaramu apa yang tidak ia suka." Ada yang bertanya: Bagaimana jika apa yang aku katakan benar-benar ada pada saudaraku?. Beliau menjawab: "Jika padanya memang ada apa yang engkau katakan, maka engkau telah mengumpatnya dan jika tidak ada, maka engkau telah membuat kebohongan atasnya." Riwayat Muslim.

Hadits ke-59
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Janganlah kalian saling hasut, saling najsy (memuji barang dagangan secara berlebihan), saling benci, saling berpaling, dan janganlah sebagian di antara kalian berjual beli kepada orang yang sedang berjual beli dengan sebagian yang lain, dan jadilah kalian hamba-hamba Allah yang bersaudara. Muslim adalah saudara muslim lainnya, ia tidak menganiaya, tidak mengecewakannya, dan tidak menghinanya. Takwa itu ada disini -beliau menunjuk ke dadanya tiga kali- Sudah termasuk kejahatan seseorang bila ia menghina saudaranya yang muslim. Setiap muslim bagi muslim lainnya adalah haram baik darahnya, hartanya dan kehormatannya." Riwayat Muslim.

Hadits ke-60
Dari Quthbah Ibnu Malik Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Ya Allah, jauhkanlah diriku dari kejelekan akhlak, perbuatan, hawa nafsu, dan penyakit." Riwayat Tirmidzi. Hadits shahih menurut Hakim dan lafadz ini menurut riwayatnya

Hadits ke-61
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Janganlah membantah saudaramu, jangan bergurau dengannya, dan jangan pula engkau menjanjikannya suatu janji, lalu engkau mengingkarinya." Riwayat Tirmidzi dengan sanad lemah.

Hadits ke-62
Dari Abu Said al-Khudry Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Dua sifat jangan sampai berkumpul dalam diri seorang muslim yaitu kikir dan akhlak jelek." Riwayat Tirmidzi dan dalam sanadnya ada kelemahan.

Hadits ke-63
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Dua orang yang saling memaki itu seperti apa yang mereka katakan, namun kesalahan ada para orang yang memulai, selama orang yang mendapat makian tidak melewati batas (dalam membalas makiannya." Riwayat Muslim.

Hadits ke-64
Dari Abu Shirmah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa menyengsarakan seorang muslim, Allah akan menyengsarakan dirinya dan barangsiapa menyusahkan seorang muslim, Allah akan menimpakan kesusahan kepadanya." Riwayat Abu Dawud dan Tirmidzi. Hadits hasan menurut Tirmidzi.

Hadits ke-65
Dari Abu Darda' Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sesungguhnya Allah murka kepada orang yang berperangai jahat dan berlidah kotor." Hadits shahih riwayat Tirmidzi.

Hadits ke-66
Menurut riwayatnya yang lain dalam hadits marfu' dari Ibnu Mas'ud r.a: "Orang mukmin itu bukanlah orang yang suka mencela, bukan yang suka melaknat, bukan yang berperangai jahat, dan bukan pula yang berlidah kotor." Hadits hasan dan shahih menurut Tirmidzi. Daruquthni menilainya hadits mauquf.

Hadits ke-67
Dari 'Aisyah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Janganlah mencaci maki orang yang telah meninggal dunia, sebab mereka telah menerima balasan terhadap apa yang mereka perbuat." Riwayat Bukhari.

Hadits ke-68
Dari Hudzaifah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tidak akan masuk surga orang yang suka memfitnah." Muttafaq Alaihi.

Hadits ke-69
Dari Anas Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa mampu menahan amarahnya, Allah akan menahan dirinya dari adzab-Nya." Riwayat Thabrani dalam kitab al-Ausath.

Hadits ke-70
Hadits tersebut mempunyai hadits saksi dari Ibnu Umar riwayat Ibnu Abuddunya.

Hadits ke-71
Dari Abu Bakar ash-Shiddiq Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tidak akan masuk surga orang yang suka menipu, orang kikir, dan orang yang tidak bertanggungjawab terhadap apa yang dimilikinya." Riwayat Tirmidzi. Ia menjadikannya dua hadits dan dalam sanadnya ada kelemahan.

Hadits ke-72
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa mendengarkan pembicaraan suatu kaum, padahal mereka tidak suka hal itu didengar, pada hari kiamat kedua telinganya akan dituangi anuk -yakni:timah." Riwayat Bukhari.

Hadits ke-73
Dari Anas Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Berbahagialah orang yang tersibukkan dengan aibnya, sehingga ia tidak memperhatikan aib orang lain." Riwayat Al-Bazzar dengan sanad hasan.

Hadits ke-74
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa menganggap besar dirinya dan bersikap sombong dalam berjalan, ia akan menemui Allah dalam keadaan amat marah kepadanya." Riwayat Hakim dan para perawinya dapat dipercaya.

Hadits ke-75
Dari Sahal Ibnu Sa'ad Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tergesa-gesa adalah termasuk perbuatan setan." Riwayat Tirmidzi. Dia berkata bahwa hadits tersebut hasan.

Hadits ke-76
Dari 'Aisyah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Beranggapan jelek adalah perangai yang jelek." Riwayat Ahmad dan sanadnya lemah.

Hadits ke-77
Dari Abu Darda Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sesungguhnya orang-orang yang suka melaknat tidak akan menjadi pemberi syafa'at dan menjadi saksi pada hari kiamat." Riwayat Muslim.

Hadits ke-78
Dari Muadz Ibnu Jabal Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa menghina saudaranya karena suatu dosa, ia tidak akan mati sebelum melakukannya." Hadits hasan riwayat Tirmidzi dan sanadnya terputus.

Hadits ke-79
Dari Bahez Ibnu Hakim, dari ayahnya, dari kakeknya, Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Celakalah orang yang berbicara, padahal ia bohong, untuk sekedar membuat orang-orang tertawa, celakalah dia, kemudian celakalah dia." Riwayat Imam Tiga dan sanadnya kuat.

Hadits ke-80
Dari Anas bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Kafarat (membayar denda) kepada orang-orang yang engkau umpat ialah engkau memohon ampun untuknya." Riwayat Ibnu Abu Usamah dengan sanad lemah

Hadits ke-81
Dari 'Aisyah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Orang yang paling dibenci Allah ialah pembantah yang mencari-cari alasan untuk memenangkan pendapatnya." Riwayat Muslim.

Hadits ke-82
Dari Ibnu Mas'ud Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Hendaklah kalian selalu melakukan kebenaran, karena kebenaran akan menuntun kepada kebaikan, dan kebaikan itu menuntun ke surga. Jika seseorang selalu berbuat benar dan bersungguh dengan kebenaran, ia akan ditulis di sisi Allah sebagai orang yang sangat benar. Jauhkanlah dirimu dari bohong, karena bohong akan menuntun kepada kedurhakaan, dan durhaka itu menuntun ke neraka. Jika seseorang selalu bohong dan bersungguh-sungguh dengan kebohongan, ia akan ditulis di sisi Allah sebagai orang yang sangat pembohong." Muttafaq Alaihi.

Hadits ke-83
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Jauhkanlah dirimu dari prasangka buruk, karena sesungguhnya prasangka itu adalah perkataan yang paling bohong." Muttafaq Alaihi.

Hadits ke-84
Dari Abu Said al-Khudry Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Jauhkanlah dirimu untuk suka duduk di jalan-jalan." Mereka berkata: Wahai Rasulullah, itu hanyalah bagian dari tempat duduk kami, di mana kami biasa berbincang-bincang di sana. Beliau menjawab: "Jika kalian menolak (nasehat ini), maka berilah jalan kepada haknya." Mereka bertanya: Apakah haknya?. Beliau bersabda: "Menundukkan pandangan, tidak mengganggu, menjawab salam, menyuruh kepada kebaikan, dan melarang kemungkaran." Muttafaq Alaihi.

Hadits ke-85
Dari Muawiyah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa yang dikehendaki kebaikan oleh Allah, ia akan diberi pemahaman tentang agama." Muttafaq Alaihi.

Hadits ke-86
Dari Abu Darda' Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tidak ada suatu amal perbuatan pun dalam timbangan yang lebih baik daripada akhlak yang baik." Riwayat Abu Dawud dan Tirmidzi. Hadits shahih menurut Tirmidzi.

Hadits ke-87
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Malu adalah sebagian dari iman." Muttafaq Alaihi.

Hadits ke-88
Dari Ibnu Mas'ud Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Di antara nasehat yang di dapat orang-orang dari sabda nabi-nabi terdahulu ialah: Jika engkau tidak malu, berbuatlah sekehendakmu." Riwayat Bukhari.

Hadits ke-89
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Orang mukmin yang kuat lebih baik dan lebih dicintai Allah daripada orang mukmin yang lemah, dan masing-masing mempunyai kebaikan. Gemarlah kepada hal-hal yang berguna bagimu. Mintalah pertolongan kepada Allah dan janganlah menjadi lemah. Jika engkau ditimpa sesuatu, jangan berkata: Seandainya aku berbuat begini, maka akan begini dan begitu. Tetapi katakanlah: Allah telah mentakdirkan dan terserah Allah dengan apa yang Dia perbuat. Sebab kata-kata seandainya membuat pekerjaan setan." Riwayat Muslim.

Hadits ke-90
Dari Iyadl Ibnu Himar Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sesungguhnya Allah telah mewahyukan kepadaku agar kalian merendahkan diri, sehingga tidak ada seorang pun menganiaya orang lain dan tidak ada yang bersikap sombong terhadap orang lain." Riwayat Muslim.

Hadits ke-91
Dari Abu Darda' Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa membela kehormatan saudaranya tanpa sepengetahuannya, Allah akan menjaga dirinya dari api neraka pada hari kiamat." Hadits hasah riwayat Tirmidzi.

Hadits ke-92
Ada hadits serupa riwayat Ahmad dari Asma' Binti Yazid.

Hadits ke-93
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Suatu sedekah tidak akan mengurangi harta, Allah tidak akan menambah kepada seorang hamba yang suka memberi maaf kecuali kemuliaan, dan seseorang tidak merendahkan diri karena Allah kecuali Allah mengangkat orang tersebut." Riwayat Muslim.

Hadits ke-94
Dari Abdullah Ibnu Salam bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Wahai manusia, sebarkanlah ucapan salam, hubungkanlah tali kekerabatan, berilah makanan, dan sholatlah pada waktu malam ketika orang-orang tengah tertidur, engkau akan masuk surga dengan selamat." Hadits shahih riwayat Tirmidzi.

Hadits ke-95
Dari Tamim al-Daary Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Agama adalah petunjuk (bagi manusia)" -Beliau mengulangi tiga kali-. Kami bertanya: Untuk siapa wahai Rasulullah?. Beliau bersabda: "(Petunjuk manusia) untuk berbuat baik kepada Allah, Kitab-Nya, Rasul-Nya, para pemimpin kaum muslimin, dan kepada umat islam pada umumnya." Riwayat Muslim.

Hadits ke-96
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Amal yang paling banyak menentukan masuk surga ialah takwa kepada Allah dan perangai yang baik." Riwayat Tirmidzi. Hadits shahih menurut Hakim.

Hadits ke-97
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sesungguhnya kalian tidak akan cukup memberi manusia dengan harta kalian, tetapi kalian akan cukup memberikan kepada mereka dengan wajah yang berseri dan akhlak yang baik." Riwayat Abu Ya'la. Hadits shahih menurut Hakim.

Hadits ke-98
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Seorang mukmin adalah cermin bagi saudaranya yang mukmin." Riwayat Abu Dawud dengan sanad hasan.

Hadits ke-99
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Orang mukmin yang bergaul dengan manusia dan bersabar dengan gangguan mereka lebih baik daripada yang tidak bergaul dengan mereka dan tidak sabar dengan gangguan mereka." Riwayat Ibnu Majah dengan sanad hasan. Hadits tersebut ada dalam riwayat Tirmidzi, namun ia tidak menyebut nama dari sahabat.

Hadits ke-100
Dari Ibnu Mas'ud Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Ya Allah, sebagaimana Engkau telah memperindah kejadianku, maka perindahlah perangaiku." Riwayat Ahmad. Hadits shahih menurut Ibnu Hibban.

Hadits ke-101
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Allah berfirman: Aku selalu bersama hamba-Ku selama ia mengingat-Ku dan kedua bibirnya bergerak menyebut-Ku." Riwayat Ibnu Majah. Hadits shahih menurut Ibnu Hibban dan mu'allaq menurut Bukhari.

Hadits ke-102
Dari Muadz Ibnu Jabal Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Amal yang diperbuat anak Adam tidak ada yang menyelamatkannya dari adzab Allah selain dzikir kepada Allah." Riwayat Ibnu Abu Syaibah dan Thabrani dengan sanad hasan.

Hadits ke-103
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Suatu kaum tidak duduk dalam suatu tempat untuk berdzikir kepada Allah, kecuali mereka dikelilingi oleh para malaikat dan diliputi rahmat, dan Allah menyebut mereka termasuk orang-orang yang ada di dekat-Nya." Riwayat Muslim.

Hadits ke-104
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tidaklah suatu kaum itu duduk di suatu tempat yang tidak digunakan untuk berdzikir kepada Allah dan membaca sholawat Nabi Shallallaahu 'alaihi wa Sallam kecuali mereka akan ditimpa penyesalan pada hari kiamat." Hadits hasan menurut riwayat Tirmidzi.

Hadits ke-105
Dari Abu Ayyub al-Anshory Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa membaca (artinya = Tidak ada Tuhan Selain Allah, yang Maha Esa tiada sekutu bagi-Nya, segala kerajaan dan puji hanya milik-Nya dan Dia Maha Kuasa atas segala sesuatu) sepuluh kali, ia seperti orang yang memerdekakan empat belas orang dari anak Ismail." Muttafaq Alaihi.

Hadits ke-106
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa membaca (artinya = Maha suci Allah dan aku memuji-Nya) seratus kali, dihapuslah segala dosanya walaupun laksana buih air laut." Muttafaq Alaihi.

Hadits ke-107
Juwairiyyah Binti al-Harits Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam bersabda kepadaku: "Aku telah membaca kalimat, mengiringi ucapanmu, jika ia ditimbang (pahalanya) dengan apa yang engkau baca hari ini akan sama beratnya, yaitu (artinya = Maha suci Allah dan aku memuji-Nya, sebanyak ciptaan-Nya, sejauh ridlo-Nya, seberat timbangan arsy-Nya, dan sebanyak tinta untuk menulis kalimat-Nya)." Riwayat Muslim.

Hadits ke-108
Dari Abu Said al-Khudry Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Bacaan yang kekal dan baik ialah (artinya = Tidak ada Tuhan selain Allah, Mahasuci Allah, Allah Maha besar, segala puji milik Allah, tidak ada daya dan kekuatan kecuali dengan kehendak Allah)." Riwayat Nasa'i. Hadits shahih menurut Ibnu Hibban dan Hakim.

Hadits ke-109
Dari Samurah Ibnu Jundab Radliyallaahu 'anhu bahwa Rasulullah saw bersabda: "Ucapan yang paling disukai Allah itu empat, engkau boleh memulainya dengan kalimat mana saja, yaitu (artinya = Maha suci Allah, segala puji milik Allah, tidak ada Tuhan selain Allah, dan Allah Maha besar)." Riwayat Muslim.

Hadits ke-110
Abu Musa al-Asy'ari berkata: Rasulullah Shallallaahu 'alaihi wa Sallam bersabda kepadaku: "Wahai Abdullah Ibnu Qais, maukah aku tunjukkan kepadamu satu simpanan dari beberapa simpanan surga? Yaitu, (artinya = Tidak ada daya dan kekuatan kecuali dengan kehendak Allah)". Muttafaq Alaihi. Nasa'i menambahkan: "(artinya = Tidak ada tempat berlari dari Allah kecuali kepada-Nya)".

Hadits ke-111
Dari Nu'man Ibnu Basyir Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Sesungguhnya doa adalah ibadah." Riwayat Imam Empat. Hadits shahih menurut Tirmidzi.

Hadits ke-112
Menurut riwayatnya dalam hadits marfu' dari Anas: Doa adalah inti ibadah."

Hadits ke-113
Menurut riwayatnya dalam hadits marfu' dari Abu Hurairah r.a: "Tidak ada sesuatu pun yang lebih mulia di hadapan Allah selain doa." Hadits shahih menurut Ibnu Hibban dan Hakim.

Hadits ke-114
Dari Anas Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Do antara adzan dan qomat tidak akan ditolak." Riwayat Nasa'i dan selainnya. Hadits shahih menurut Ibnu Hibban dan lain-lain.

Hadits ke-115
Dari Salman Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sesungguhnya Tuhanmu Pemalu dan Pemurah, Dia akan malu terhadap hamba-Nya bila ia mengangkat tangannya kepada-Nya, lalu Dia mengembalikannya dengan tangan kosong." Riwayat Imam Empat selain Nasa'i. Hadits shahih menurut Hakim.

Hadits ke-116
Umar Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam bila mengangkat kedua tangannya waktu berdoa, tidak akan mengembalikannya sebelum mengusapkan wajahnya." Riwayat Tirmidzi. Hadits tersebut mempunyai banyak saksi hadits, di antaranya:

Hadits ke-117
Hadits Ibnu Abbas Radliyallaahu 'anhu riwayat Abu Dawud dan selainnya, yang semuanya menilai bahwa hadits tersebut hasan.

Hadits ke-118
Dari Ibnu Mas'ud bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sesungguhnya orang yang paling dekat denganku pada hari kiamat ialah orang yang paling banyak membaca sholawat kepadaku." Riwayat Tirmidzi. Hadits shahih menurut Ibnu Hibban.

Hadits ke-119
Dari Syaddad Ibnu Aus Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Permohonan ampunan (istighfar) yang paling utama ialah seorang hamba membaca (artinya = Ya Allah, Engkaulah Tuhanku, tidak ada Tuhan selain Engkau yang telah menciptakan diriku, aku hamba-Mu, aku selalu berada dalam ikatan-Mu dan perjanjian-Mu selama aku mampu, aku berlindung kepada-Mu dari kejahatan yang aku perbuat, aku mengaku kepada-Mu dengan dosaku, maka ampunilah aku, sebab tiada yang akan mengampuni dosa selain Engkau)." Riwayat Bukhari.

Hadits ke-120
Ibnu Umar Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam tidak pernah melewatkan kalimat-kalimat ini ketika petang dan pagi, yaitu (artinya = Ya Allah, aku memohon keselamatan dari-Mu dalam agamaku, duniaku, keluargaku, dan hartaku. Ya Allah, tutupilah auratku, amankanlah kekhawatiranku, jagalah diriku dari depanku, belakangku, sebelah kananku, sebelah kiriku, dan dari atasku. Aku berlindung dengan keagungan-Mu dari bahaya yang datang dari bawahku)." Riwayat Nasa'i dan Ibnu Majah. Hadits shahih menurut Hakim.

Hadits ke-121
Ibnu Umar Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam membaca doa (artinya = Ya Allah, aku berlindung kepada-Mu dari menghilangnya nikmat-Mu, berpindahnya keselamatan-Mu, kedatangan adzab-Mu yang tiba-tiba, dan dari segala kemurkaan-Mu)." Riwayat Muslim.

Hadits ke-122
Abdullah Ibnu Umar Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam membaca doa: "(Artinya = Ya Allah, aku berlindung kepada-Mu dari bahaya hutang, bahaya musuh, dan kemenangan para musuh)". Riwayat Nasa'i. Hadits shahih menurut Hakim.

Hadits ke-123
Buraidah Radliyallaahu 'anhu berkata: Nabi Shallallaahu 'alaihi wa Sallam pernah mendengar seseorang berdoa: (artinya = Ya Allah, aku memohon kepada-Mu dengan wasilah bahwa aku bersaksi bahwa Engkaulah Allah yang tiada Tuhan selain Engkau, yang Mahaesa, tempat semua manusia meminta, yang tidak melahirkan dan tidak pula dilahirkan, dan tiada seorang pun yang menyamai-Nya). Lalu Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Ia telah memohon kepada Allah dengan nama-Nya, yang bila diminta dengan nama itu akan memberi dan bila dipanggil akan menjawab." Riwayat Imam Empat. Hadits shahih menurut Ibnu Hibban.

Hadits ke-124
Abu Hurairah Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam bila pagi berdoa: "(artinya = Ya Allah, dengan kekuasaan-Mu aku memasuki pagi, dengan kekuasaan-Mu aku memasuki petang, dengan kekuasaan-Mu aku hidup, dengan kekuasaan-Mu aku mati, dan kepada-Mu-lah tempat kembali)." Bila petang hari beliau juga membaca doa tersebut, namun beliau menambahkan: "(Artinya = Dan kepada-Mu-lah tempat berpulang)". Riwayat Imam Empat.

Hadits ke-125
Anas berkata: Kebanyakan doa Rasulullah Shallallaahu 'alaihi wa Sallam ialah: "(artinya = Ya Tuhan kami, berilah kepada kami kebaikan di dunia dan kebaikan di akhirat, dan peliharalah kami dari api neraka)." Muttafaq Alaihi.

Hadits ke-126
Abu Musa al-Asy'ary Radliyallaahu 'anhu berkata: Nabi Shallallaahu 'alaihi wa Sallam membaca doa: "(artinya = Ya Allah, ampunilah dosaku, kebodohanku, keborosanku dalam urusanku, dan apa-apa yang Engkau lebih mengetahuinya daripada diriku. Ya Allah ampunilah diriku karena kesungguhanku, senda gurauku, kesalahanku, dan kesengajaanku, semuanya itu ada padaku. Ya Allah, ampunilah diriku dari dosa yang telah dan aku lakukan, apa yang aku sembunyikan, apa yang aku tampakkan, dan apa yang Engkau lebih mengetahuinya daripada diriku. Engkau yang memajukan, Engkau yang mengundurkan, dan Engkau berkuasa atas segala sesuatu)." Muttafaq Alaihi.

Hadits ke-127
Abu Hurairah Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam pernah membaca doa: "(Artinya = Ya Allah, perbaikilah agamaku karena ia merupakan pangkal urusanku, perbaikilah duniaku karena ia merupakan penghidupanku, perbaikilah akhiratku karena ia merupakan tempat kembaliku, dan jadikanlah hidup sebagai kesempatan untuk menambah setiap kebaikanku, dan jadikanlah mati sebagai pelepas diriku dari setiap kejahatan)." Riwayat Muslim.

Hadits ke-128
Anas Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam pernah membaca doa: "(artinya = Ya Allah, manfaatkanlah untuk diriku apa yang telah Engkau ajarkan kepadaku, ajarilah aku dengan apa yang bermanfaat bagiku, dan limpahkanlah rizqi ilmu yang bermanfaat bagiku)." Riwayat Nasai dan Hakim.

Hadits ke-129
Tirmidzi meriwayatkan hadits serupa dari Abu Hurairah Radliyallaahu 'anhu dan beliau berdoa di ujungnya: "(artinya = Tambahkanlah ilmu kepadaku, segala puji bagi Allah dalam keadaan apapun, dan aku berlindung kepada Allah dari keadaan penghuni neraka)." Sanadnya hasan.

Hadits ke-130
Dari 'Aisyah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam pernah mengajarkan doa kepadanya: "(artinya = Ya Allah, aku memohon kepada-Mu dari segala kebaikan, baik yang cepat maupun lambat, apa yang aku ketahui dan apa yang belum aku ketahui. Aku berlindung kepada-Mu dari segala kejahatan baik yang cepat maupun yang lambat, apa yang aku ketahui dan apa yang belum aku ketahui. Ya Allah, aku memohon kepada-Mu dari kebaikan seperti yang dimohon hamba-Mu dan nabi-Mu. Ya Allah, aku memohon kepada-Mu surga dan apa yang dapat mendekatkan kepadanya baik ucapan maupun amalan. Aku berlindung kepada-Mu dari neraka dan apa yang dapat mendekatkan kepadanya baik ucapan maupun amalan. Dan aku memohon kepada-Mu agar Engkau menjadikan setiap keputusan yang Engkau putuskan kepadaku itu baik untukku)." Riwayat Ibnu Majah. Hadits shahih menurut Ibnu Hibban dan Hakim.

Hadits ke-131
Bukhari-Muslim meriwayatkan dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Dua kalimat yang disenangi Maha Pengasih, ringan untuk diucapkan, dan berat dalam timbangan ialah (artinya = Mahasuci Allah dan aku memuji-Nya dan Mahasuci Allah yang Mahaagung)."

Sumber: Kitab Hadits Bulughul Maram Min Adillatil Ahkam, Oleh : Al-Hafidz Ibnu Hajar Al-Ashqolani.
http://www.mutiara-hadits.co.nr/


Seruan dan Peringatan Allah Ta'ala

1. Rasulullah Saw bersabda bahwa Allah 'Azza wajalla berfirman, "Anak Adam mendustakan Aku padahal tidak seharusnya dia berbuat demikian. Dia mencaci Aku padahal tidak seharusnya demikian. Adapun mendustakan Aku adalah dengan ucapannya bahwa "Allah tidak akan menghidupkan aku kembali sebagaimana menciptakan aku pada permulaan". Ketahuilah bahwa tiada ciptaan (makhluk) pertama lebih mudah bagiku daripada mengulangi ciptaan. Adapun caci-makinya terhadap Aku ialah dengan berkata, "Allah mempunyai anak". Padahal Aku Maha Esa yang bergantung kepada-Ku segala sesuatu. Aku tiada beranak dan tiada pula diperanakkan dan tidak ada seorangpun setara dengan Aku." (HR. Bukhari)

2. Dalam hadits Qudsi dijelaskan bahwa Allah Ta'ala berfirman: "Hai anak Adam, kamu tidak adil terhadap-Ku. Aku mengasihimu dengan kenikmatan-kenikmatan tetapi kamu membenciKu dengan berbuat maksiat-maksiat. Kebajikan kuturunkan kepadamu dan kejahatan-kejahatanmu naik kepada-Ku. Selamanya malaikat yang mulia datang melapor tentang kamu tiap siang dan malam dengan amal-amalmu yang buruk. Tetapi hai anak Adam, jika kamu mendengar perilakumu dari orang lain dan kamu tidak tahu siapa yang disifatkan pasti kamu akan cepat membencinya." (Ar-Rafii dan Ar-Rabii').

3. Anak Adam mengganggu Aku, mencaci-maki jaman (masa), dan Akulah jaman. Aku yang menggilirkan malam dan siang. (HR. Bukhari dan Muslim)

4. Allah Ta'ala berfirman (dalam hadits Qudsi) : "Kebesaran (kesombongan atau kecongkakan) pakaianKu dan keagungan adalah sarungKu. Barangsiapa merampas salah satu (dari keduanya) Aku lempar dia ke neraka (jahanam)." (HR. Abu Dawud)

5. Berbaik sangka terhadap Allah termasuk ibadah yang baik. (HR. Abu Dawud)

6. Allah memiliki sembilan puluh sembilan nama, seratus kurang satu. Barangsiapa memperhitungkannya dia masuk surga. (Artinya, mengenalnya dan melaksanakan hak-hak nama-nama itu). ( HR. Bukhari)

7. Allah 'Azza wajalla berfirman (hadits Qudsi): "Hai anak Adam, Aku menyuruhmu tetapi kamu berpaling, dan Aku melarangmu tetapi kamu tidak mengindahkan, dan Aku menutup-nutupi (kesalahan-kesalahan)mu tetapi kamu tambah berani, dan Aku membiarkanmu dan kamu tidak mempedulikan Aku. Wahai orang yang esok hari bila diseru oleh manusia akan menyambutnya, dan bila diseru oleh Yang Maha Besar (Allah) dia berpaling dan mengesampingkan, ketahuilah, apabila kamu minta Aku memberimu, jika kamu berdoa kepada-Ku Aku kabulkan, dan apabila kamu sakit Aku sembuhkan, dan jika kamu berserah diri Aku memberimu rezeki, dan jika kamu mendatangiKu Aku menerimamu, dan bila kamu bertaubat Aku ampuni (dosa-dosa)mu, dan Aku Maha Penerima Taubat dan Maha Pengasih." (HR. Tirmidzi dan Al Hakim)

Sumber: 1100 Hadits Terpilih (Sinar Ajaran Muhammad) - Dr. Muhammad Faiz Almath - Gema Insani Press


Perihal Nabi-Nabi dan Rasul-Rasul

1. Tiada Allah mengutus seorang nabi kecuali pasti dia penggembala domba. (HR. Bukhari dan Muslim)

2. Kami (para nabi) tidak diwarisi (meninggalkan warisan). Apa yang kami tinggalkan adalah sodaqoh (untuk umat). (HR. Bukhari)

3. Sesungguhnya Allah mengharamkan (mencegah) bumi makan jasad nabi-nabi. (HR. Al Hakim)

4. Sesungguhnya tidak layak bagi seorang nabi memasuki rumah yang mewah. (HR. Ibnu Hibban)

5. Isa bin Maryam melihat sendiri seorang yang mencuri, lalu Isa 'Alaihissalam berkata kepada orang itu, "Kamu mencuri." Tapi pencuri itu menjawab, "Tidak, demi Allah yang tiada Tuhan kecuali Dia." Isa lalu berkata lagi, "Aku beriman kepada Allah dan mendustakan mataku sendiri." (HR. Bukhari dan Muslim)

Sumber: 1100 Hadits Terpilih (Sinar Ajaran Muhammad) - Dr. Muhammad Faiz Almath - Gema Insani Press


Muhammad Rasulullah Saw

1. Rasulullah Saw bersabda: "Aku kesayangan Allah (dan tidak congkak). Aku membawa panji "PUJIAN" pada hari kiamat, di bawahnya Adam dan yang sesudahnya (dan tidak congkak). Aku yang pertama pemberi syafa'at dan yang diterima syafaatnya pada hari kiamat (dan tidak congkak). Aku yang pertama menggerakkan pintu surga dan Allah membukanya untukku dan aku dimasukkanNya bersama-sama orang-orang beriman yang fakir (dan tidak congkak). Dan Aku lah paling mulia dari kalangan terdahulu dan terbelakang di sisi Allah (dan tidak congkak)." (HR. Tirmidzi)

2. Ketika Aisyah Ra ditanya tentang akhlak Rasulullah Saw, maka dia menjawab, "Akhlaknya adalah Al Qur'an." (HR. Abu Dawud dan Muslim)

3. Aku penutup para nabi. Tidak ada nabi lagi sesudah aku. (HR. Ahmad dan Al Hakim)

4. Aku diberi (oleh Allah) hikmah-hikmah yang banyak dalam ucapan-ucapan yang sedikit. (Maksudnya, ucapan-ucapan beliau singkat tetapi mengandung makna yang luas dan dalam). (HR. Ahmad)

5. Kepada Rasulullah Saw disarankan agar mengutuk orang-orang musyrik. Tetapi beliau menjawab: "Aku tidak diutus untuk (melontarkan) kutukan, tetapi sesungguhnya aku diutus sebagai (pembawa) rahmat." (HR. Bukhari dan Muslim)

6. Anas Ra, pembantu rumah tangga Nabi Saw berkata, "Aku membantu rumah tangga Nabi Saw sepuluh tahun lamanya, dan belum pernah beliau mengeluh "Ah" terhadapku dan belum pernah beliau menegur, "kenapa kamu lakukan ini atau kenapa tidak kau lakukan ini." (HR. Ahmad)

7. Rasulullah Saw melakukan shalat malam sehingga kedua kakinya bengkak. Beliau juga tidak senang bila ada orang berjalan di belakangnya. (Artinya, tidak sejajar dan berjalan di belakangnya dengan maksud untuk menghormati beliau.) (HR. Bukhari dan Muslim)

8. Anas Ra berkata, "Rasulullah Saw adalah orang yang paling baik, paling dermawan (murah tangan), dan paling berani". (HR. Ahmad)

9. Tiada seorang beriman hingga aku lebih dicintai dari ayahnya, anaknya, dan seluruh manusia. (HR. Bukhari)

10. Aku Muhammad dan Ahmad (terpuji), yang dihormati, yang menghimpun manusia, nabi (penyeru) taubat, dan nabi (penyebar) rahmat. (HR. Muslim)

Sumber: 1100 Hadits Terpilih (Sinar Ajaran Muhammad) - Dr. Muhammad Faiz Almath - Gema Insani Press


Ketinggian Al-Qur'an

1. Aku tinggalkan untuk kalian dua perkara. Kalian tidak akan sesat selama berpegangan dengannya, yaitu Kitabullah (Al Qur'an) dan sunnah Rasulullah Saw. (HR. Muslim)

2. Sesungguhnya Allah, dengan kitab ini (Al Qur'an) meninggikan derajat kaum-kaum dan menjatuhkan derajat kaum yang lain. (HR. Muslim)

Penjelasan:
Maksudnya: Barangsiapa yang berpedoman dan mengamalkan isi Al Qur'an maka Allah akan meninggikan derajatnya, tapi barangsiapa yang tidak beriman kepada Al Qur'an maka Allah akan menghinakannya dan merendahkan derajatnya.

3. Apabila seorang ingin berdialog dengan Robbnya maka hendaklah dia membaca Al Qur'an. (Ad-Dailami dan Al-Baihaqi)

4. Orang yang pandai membaca Al Qur'an akan bersama malaikat yang mulia lagi berbakti, dan yang membaca tetapi sulit dan terbata-bata maka dia mendapat dua pahala. (HR. Bukhari dan Muslim)

5. Sebaik-baik kamu ialah yang mempelajari Al Qur'an dan mengajarkannya. (HR. Bukhari)

6. Orang yang dalam benaknya tidak ada sedikitpun dari Al Qur'an ibarat rumah yang bobrok. (Mashabih Assunnah)

7. Barangsiapa mengulas Al Qur'an tanpa ilmu pengetahuan maka bersiaplah menduduki neraka. (HR. Abu Dawud)

Penjelasan:
Maksud hadits ini adalah menterjemah, menafsirkan atau menguraikan Al Qur'an hanya dengan akal pikirannya sendiri tanpa panduan dari hadits Rasulullah, panduan dari para sahabat dan ulama yang shaleh, serta tanpa akal dan naqal yang benar.

8. Barangsiapa menguraikan Al Qur'an dengan akal pikirannya sendiri dan benar, maka sesungguhnya dia telah berbuat kesalahan. (HR. Ahmad)

9. Barangsiapa membaca satu huruf dari Al Qur'an maka baginya satu pahala dan satu pahala diganjar sepuluh kali lipat. (HR. Tirmidzi)

Sumber: 1100 Hadits Terpilih (Sinar Ajaran Muhammad) - Dr. Muhammad Faiz Almath - Gema Insani Press


Larangan Mencaci Sahabat-Sahabat Rasulullah Saw

1. Janganlah kamu mencaci-maki sahabat-sahabatku. Kalau ada orang yang menafkahkan emas sebesar gunung Uhud, tidak akan mencapai satu cupak[1] atau separonya dari yang telah mereka infakkan. (Mashabih Assunnah)

2. Sahabat-sahabatku ibarat bintang-bintang. Barangsiapa menelusuri salah satunya dia mendapat petunjuk jalan. (Ad-daarami)

Catatan Kaki:

[1] Satu cupak kurang lebih 1 Ons

Sumber: 1100 Hadits Terpilih (Sinar Ajaran Muhammad) - Dr. Muhammad Faiz Almath - Gema Insani Press


Perintah Berpegang Pada Ad-Diin-Nya

1. Sesungguhnya agama ini mudah dan tiada seorang yang mempersulit agama, kecuali pasti dikalahkannya. Bertindaklah tepat, lakukan pendekatan, sebarkan berita gembira, permudahlah dan gunakan siang dan malam hari serta sedikit waktu fajar sebagai penolongmu. (HR. Bukhari)

2. Tiada manusia mengabaikan sesuatu dari urusan agama untuk kepentingan keduniaan mereka, kecuali Allah menimbulkan bagi mereka perkara-perkara yang lebih membahayakan mereka. (HR. Ahmad)

3. Sesungguhnya Allah mengutus kepada umat ini pada penghujung tiap seratus tahun orang yang memperbaharui (ajaran) agama mereka. (HR. Abu Dawud dan Al Hakim)

4. Akan datang satu masa, hati seorang mukmin cair sebagaimana cairnya timah dalam api disebabkan melihat bala dan peristiwa yang merugikan agamanya tetapi dia tidak mampu merubahnya. (Aththusi)

5. Agama ini kokoh dan kuat. Masukilah dengan lunak dan jangan sampai timbul dalam dirimu kejenuhan beribadah kepada Robbmu. (HR. Al-Baihaqi)

6. Yang menyebabkan agama cacat ialah hawa nafsu. (HR Asysyihaab)

7. Umatku dibebaskan (dari tuntutan) disebabkan kesalahan (yang tidak disengaja), lupa dan terhadap apa yang dipaksakan kepada mereka. (HR. Ath Thobari)

8. Tidak ada alasan bagi seseorang untuk diampuni dan kembali kepada jalan Allah yang telah Allah tangguhkan ajalnya sehingga dia sudah mencapai usia enam puluh tahun. (HR. Bukhari)

Penjelasan:
Jadi bila sudah mencapai usia 60 tahun dan belum mau bertobat atas perbuatan dosanya maka tidak ada lagi alasan baginya pada saat menghadapi perhitungan Allah.

9. Allah menyukai akan rukhsah-rukhsah-Nya[1] diterima dan diamalkan sebagaimana seorang hamba menyukai pengampunan-Nya. (HR. Ath Thobari)

10. Sesungguhnya Allah akan mendukung (mengokohkan) agama ini (Islam) dengan perantaraan seorang yang durhaka. (Mutafaq'alaih)

Catatan Kaki:

[1] Rukshah artinya dispensasi dan keringanan-keringanan dari Allah, seperti shalat Qoshar dan berbuka (tidak puasa) bagi musafir.

Sumber: 1100 Hadits Terpilih (Sinar Ajaran Muhammad) - Dr. Muhammad Faiz Almath - Gema Insani Press


Islam - Iman - Ihsan

1. Pada suatu hari kami (Umar Ra dan para sahabat Ra) duduk-duduk bersama Rasulullah Saw. Lalu muncul di hadapan kami seorang yang berpakaian putih. Rambutnya hitam sekali dan tidak tampak tanda-tanda perjalanan. Tidak seorangpun dari kami yang mengenalnya. Dia langsung duduk menghadap Rasulullah Saw. Kedua kakinya menghempit kedua kaki Rasulullah, dari kedua telapak tangannya diletakkan di atas paha Rasulullah Saw, seraya berkata, "Ya Muhammad, beritahu aku tentang Islam." Lalu Rasulullah Saw menjawab, "Islam ialah bersyahadat bahwa tidak ada tuhan kecuali Allah dan Muhammad Rasulullah, mendirikan shalat, menunaikan zakat, puasa Ramadhan, dan mengerjakan haji apabila mampu." Kemudian dia bertanya lagi, "Kini beritahu aku tentang iman." Rasulullah Saw menjawab, "Beriman kepada Allah, malaikat-malaikat-Nya, kitab-kitab-Nya, rasul-rasul-Nya, hari akhir dan beriman kepada Qodar baik dan buruknya." Orang itu lantas berkata, "Benar. Kini beritahu aku tentang ihsan." Rasulullah berkata, "Beribadah kepada Allah seolah-olah anda melihat-Nya walaupun anda tidak melihat-Nya, karena sesungguhnya Allah melihat anda. Dia bertanya lagi, "Beritahu aku tentang Assa'ah (azab kiamat)." Rasulullah menjawab, "Yang ditanya tidak lebih tahu dari yang bertanya." Kemudian dia bertanya lagi, "Beritahu aku tentang tanda-tandanya." Rasulullah menjawab, "Seorang budak wanita melahirkan nyonya besarnya. Orang-orang tanpa sandal, setengah telanjang, melarat dan penggembala unta masing-masing berlomba membangun gedung-gedung bertingkat." Kemudian orang itu pergi menghilang dari pandangan mata. Lalu Rasulullah Saw bertanya kepada Umar, "Hai Umar, tahukah kamu siapa orang yang bertanya tadi?" Lalu aku (Umar) menjawab, "Allah dan rasul-Nya lebih mengetahui." Rasulullah Saw lantas berkata, "Itulah Jibril datang untuk mengajarkan agama kepada kalian." (HR. Muslim)

2. Iman terbagi dua, separo dalam sabar dan separo dalam syukur. (HR. Al-Baihaqi)

3. Iman paling afdol ialah apabila kamu mengetahui bahwa Allah selalu menyertaimu dimanapun kamu berada. (HR. Ath Thobari)

4. Sufyan bin Abdullah berkata,"Ya Rasulullah, terangkan kepadaku tentang Islam. Aku tidak akan bertanya lagi kepada orang lain." Lalu Rasulullah Saw menjawab, "Ikrarkanlah (katakan): Aku beriman kepada Allah, kemudian berlakulah jujur (istiqomah)." (HR. Muslim)

5. Peliharalah (perintah dan larangan) Allah, niscaya kamu akan selalu merasakan kehadiran-Nya. Kenalilah Allah waktu kamu senang, niscaya Allah akan mengenalimu waktu kamu dalam kesulitan. Ketahuilah, apa yang luput dari kamu adalah sesuatu yang pasti tidak mengenaimu dan apa yang akan mengenaimu pasti tidak akan meleset dari kamu. Kemenangan (keberhasilan) hanya dapat dicapai dengan kesabaran. Kelonggaran bersamaan dengan kesusahan dan datangnya kesulitan bersamaan dengan kemudahan. (HR. Tirmidzi)

6. Sesungguhnya bermula datangnya Islam dianggap asing (aneh) dan akan datang kembali asing. Namun berbahagialah orang-orang asing itu. Para sahabat bertanya kepada Rasulullah Saw, "Ya Rasulullah, apa yang dimaksud orang asing (aneh) itu?" Lalu Rasulullah menjawab, "Orang yang melakukan kebaikan-kebaikan di saat orang-orang melakukan pengrusakan." (HR. Muslim)

7. Umat terdahulu selamat (jaya) karena teguhnya keyakinan dan zuhud. Dan umat terakhir kelak akan binasa karena kekikiran (harta dan jiwa) dan cita-cita kosong." (Ibnu Abi Ad-Dunia)

8. Tiga perkara berasal dari iman: (1) Tidak mengkafirkan orang yang mengucapkan "Laailaaha illallah" karena suatu dosa yang dilakukannya atau mengeluarkannya dari Islam karena sesuatu perbuatan; (2) Jihad akan terus berlangsung semenjak Allah mengutusku sampai pada saat yang terakhir dari umat ini memerangi Dajjal tidak dapat dirubah oleh kezaliman seorang zalim atau keadilan seorang yang adil; (3) Beriman kepada takdir-takdir. (HR. Abu Dawud)

9. Pokok segala urusan ialah Al Islam dan tiangnya adalah shalat, dan puncaknya (atapnya) adalah berjihad. (HR. Tirmidzi)

10. Tiada lurus iman seorang hamba sehingga lurus hatinya, dan tiada lurus hatinya sehingga lurus lidahnya. (HR. Ahmad)

Sumber: 1100 Hadits Terpilih (Sinar Ajaran Muhammad) - Dr. Muhammad Faiz Almath - Gema Insani Press


Keistimewaan Muslimin dan Mukminin

1. Tidak ada orang yang lebih mulia di sisi Allah dari seorang mukmin. (HR. Ath-Thabrani)

2. Umatku (umat Muhammad) ibarat air hujan, tidak diketahui mana yang lebih baik awalnya atau akhirnya. (Mashabih Assunnah)

3. Sesungguhnya di kalangan hamba-hamba Allah ada orang yang apabila memohonkan sesuatu maka Allah akan menerimanya (mengabulkannya). (HR. Bukhari dan Muslim)

4. Waspadalah terhadap firasat seorang mukmin. Sesungguhnya dia melihat dengan nur Allah." (HR. Tirmidzi dan Ath-Thabrani)

5. Sebaik-baik umatku adalah apabila pergi (musafir) dia berbuka puasa dan shalat Qashar, dan jika berbuat kebaikan merasa gembira, tetapi apabila melakukan keburukan dia beristighfar. Dan seburuk-buruk umatku adalah yang dilahirkan dalam kenikmatan dan dibesarkan dengannya, makanannya sebaik-baik makanan, dia mengenakan pakaian mewah-mewah dan bila berkata tidak benar (tidak jujur). (HR. Ath-Thabrani)

6. Barangsiapa menyenangi amalan kebaikannya dan menyedihkan (bersedih dengan) keburukannya maka dia adalah seorang mukmin. (HR. Al Hakim)

7. Akan ada suatu umat dari umatku yang masih tetap melaksanakan perintah Allah, maka tidak akan membahayakan mereka orang-orang yang mengecewakan dan menentangnya dan sampai tiba ketentuan Allah mereka tetap dalam penderitaan tersebut. (HR. Al Hakim)

8. Orang yang shaleh selalu mendapat tekanan-tekanan. (HR. Al Hakim)

9. Allah Azza wajalla mewajibkan tujuh hak kepada seorang mukmin terhadap mukmin lainnya, yaitu: (1) melihat saudara seimannya dengan rasa hormat dalam pandangan matanya; (2) mencintainya di dalam hatinya; (3) menyantuninya dengan hartanya; (4) tidak menggunjingnya atau mendengar penggunjingan terhadap kawannya; (5) menjenguknya bila sakit; (6) melayat jenazahnya; (7) dan tidak menyebut kecuali kebaikannya sesudah ia wafat. (HR. Ibnu Baabawih)

10. Sebaik-baik kamu ialah yang diharapkan kebaikannya dan aman dari kejahatannya, dan seburuk-buruk kamu ialah yang tidak diharapkan kebaikannya dan tidak aman dari kejahatannya. (HR. Tirmidzi dan Abu Ya'la)

11. Mencaci-maki seorang mukmin adalah suatu kejahatan, dan memeranginya adalah suatu kekufuran. (HR. Muslim)

12. Aku mengagumi seorang mukmin. Bila memperoleh kebaikan dia memuji Allah dan bersyukur. Bila ditimpa musibah dia memuji Allah dan bersabar. Seorang mukmin diberi pahala dalam segala hal walaupun dalam sesuap makanan yang diangkatnya ke mulut isterinya. (HR. Ahmad dan Abu Dawud)

13. Seorang mukmin yang kuat lebih baik dan lebih disukai Allah daripada seorang mukmin yang lemah dalam segala kebaikan. Peliharalah apa-apa yang menguntungkan kamu dan mohonlah pertolongan Allah, dan jangan lemah semangat (patah hati). Jika ditimpa suatu musibah janganlah berkata, "Oh andaikata aku tadinya melakukan itu tentu berakibat begini dan begitu", tetapi katakanlah, "Ini takdir Allah dan apa yang dikehendaki Allah pasti dikerjakan-Nya." Ketahuilah, sesungguhnya ucapan: "andaikata" dan "jikalau" membuka peluang bagi (masuknya) karya (kerjaan) setan." (HR. Muslim)

14. Seorang muslim ialah yang menyelamatkan kaum muslimin (lainnya) dari (kejahatan) lidah dan tangannya. Seorang mukmin ialah yang dipercaya oleh kaum beriman terhadap jiwa dan harta mereka, dan seorang muhajir ialah yang berhijrah meninggalkan dan menjauhi keburukan (kejahatan). (HR. Ahmad)

15. Seorang mukmin tidak akan digigit dua kali dari lobang yang satu (sama). (Mutafaq'alaih)

16. Tidak halal bagi seorang muslim menakut-nakuti saudaranya yang muslim. (HR. Abu Dawud)

17. Seorang mukmin bukanlah pengumpat dan yang suka mengutuk, yang keji dan yang ucapannya kotor. (HR. Bukhari)

Sumber: 1100 Hadits Terpilih (Sinar Ajaran Muhammad) - Dr. Muhammad Faiz Almath - Gema Insani Press


Keutamaan Mempelajari Fiqih dan Ilmu Agama

1. Apabila Allah menginginkan kebaikan bagi seseorang maka dia diberi pendalaman dalam ilmu agama. Sesungguhnya memperoleh ilmu hanya dengan belajar. (HR. Bukhari)

2. Para ulama fiqih adalah pelaksana amanat para rasul selama mereka tidak memasuki (bidang) dunia. Mendengar sabda tersebut, para sahabat bertanya, "Ya Rasulullah, apa arti memasuki (bidang) dunia?" Beliau menjawab, "Mengekor kepada penguasa dan kalau mereka melakukan seperti itu maka hati-hatilah terhadap mereka atas keselamatan agamamu. (HR. Ath-Thabrani)

3. Rasulullah Saw bersabda : "Ya Allah, rahmatilah khalifah-khalifahku." Para sahabat lalu bertanya, "Ya Rasulullah, siapakah khalifah-khalifahmu?" Beliau menjawab, "Orang-orang yang datang sesudahku mengulang-ulang pelajaran hadits-hadits dan sunahku dan mengajarkannya kepada orang-orang sesudahku." (HR. Ar-Ridha)

Sumber: 1100 Hadits Terpilih (Sinar Ajaran Muhammad) - Dr. Muhammad Faiz Almath - Gema Insani Press


Hari Kiamat dan Hisab

1. Seorang Arab Badui bertanya, "Kapankah tibanya kiamat?" Nabi Saw lalu menjawab, "Apabila amanah diabaikan maka tunggulah kiamat." Orang itu bertanya lagi, "Bagaimana hilangnya amanat itu, ya Rasulullah?" Nabi Saw menjawab, "Apabila perkara (urusan) diserahkan kepada orang yang bukan ahlinya, maka tunggulah kiamat." (HR. Bukhari)

2. Mendekati kiamat akan terjadi fitnah-fitnah seolah-olah kepingan-kepingan malam yang gelap-gulita. Seorang yang pagi hari beriman maka pada sore harinya menjadi kafir, dan orang yang pada sore harinya beriman maka pada pagi harinya menjadi kafir, dia menjual agamanya dengan (imbalan) harta-benda dunia. (HR. Abu Dawud)

3. Belum terjadi kiamat sehingga orang-orang dari umatku kembali menyembah berhala-berhala selain Allah. (HR. Abu Dawud)

4. Belum terjadi kiamat sebelum seorang yang melewati kuburan berkata, "Alangkah baiknya sekiranya aku di tempat orang ini." (Maksudnya, dia ingin mati dan tidak ingin hidup karena beban berat yang selalu dihadapinya). (HR Bukhari)

5. Belum akan terjadi kiamat sehingga anak selalu menjengkelkan kedua orang tuanya, banjir di musim kemarau, kaum penjahat melimpah, orang-orang terhormat (mulia) menjadi langka, anak-anak muda berani menentang orang tua serta orang jahat dan hina berani melawan yang terhormat dan mulia. (HR. Asysyihaab).

6. Belum akan kiamat sehingga tidak ada lagi di muka bumi orang yang menyebut : "Allah, Allah." (HR. Muslim)

7. Belum akan datang kiamat sehingga seorang membunuh tetangganya, saudaranya dan ayahnya. (HR. Bukhari)

8. Belum akan datang kiamat sehingga manusia berlomba-lomba membangun dan memperindah masjid-masjid. (HR. Abu Dawud)

9. Di antara tanda-tanda kiamat ialah ilmu terangkat, kebodohan menjadi dominan, arak menjadi minuman biasa, zina dilakukan terang-terangan, wanita berlipat banyak, dan laki-laki berkurang sehingga lima puluh orang wanita berbanding seorang pria. (HR. Bukhari)

10. Belum akan datang kiamat sehingga manusia berlomba-lomba dengan bangunan-bangunan yang megah. (HR. Bukhari)

11. Belum akan tiba kiamat sehingga merajalela 'Alharju'. Para sahabat lalu bertanya, "Apa itu 'Alharju', ya Rasulullah?" Lalu beliau menjawab,"Pembunuhan... pembunuhan..." (HR. Ahmad)

12. Belum akan tiba kiamat melainkan matahari akan terbit dari Barat. Jika terbit dari Barat maka seluruh umat manusia akan beriman. Pada saat itu tidak bermanfaat lagi iman seseorang kepada dirinya sendiri yang belum beriman sebelum itu, atau dia belum mengusahakan kebaikan dalam masa imannya." (HR. Bukhari dan Muslim)

13. Belum akan tiba kiamat sehingga harta banyak dan melimpah, dan orang ke luar membawa zakat hartanya tetapi tidak ada yang mau menerimanya, dan negeri-negeri Arab kembali menjadi rerumputan hijau dengan sungai-sungai mengalir. (HR. Muslim)

14. Tibanya kiamat atas makhluk-makhluk yang jahat. (HR. Muslim)

Penjelasan:
Artinya : Saat kiamat tiba, tidak ada lagi orang yang beriman. Jadi yang ditimpa azab kiamat ialah orang-orang yang jahat.

15. Saat akan tiba kiamat, jaman saling mendekat. Satu tahun seperti sebulan, sebulan seperti seminggu, seminggu seperti sehari, sehari seperti satu jam dan satu jam seperti menyalakan kayu dengan api. (HR. Tirmidzi)

Penjelasan:
Jika kiamat tiba maka rotasi bumi makin cepat. Kalau rotasi sekarang 1000 mil per jam, maka dapat diperkirakan pada hari kiamat tujuh kali atau dua belas kali bahkan lebih.

16. Demi yang jiwa Muhammad dalam genggaman-Nya. Tiada tiba kiamat melainkan telah merata dan merajalela dengan terang-terangan segala perbuatan mesum dan keji, pemutusan hubungan kekeluargaan, beretika (berakhlak) buruk dengan tetangga, orang yang jujur (amanat) dituduh berkhianat, dan orang yang khianat diberi amanat (dipercaya). (HR. Al Hakim)

17. Belum akan tiba kiamat sehingga kaum muslimin berperang dengan orang-orang Yahudi. Kaum muslimin membunuh mereka dan mereka bersembunyi di balik batu dan pohon-pohonan. Lalu batu dan pohon-pohon berkata, "Wahai kaum muslimin, wahai hamba Allah, ini orang Yahudi di belakang saya. Mari bunuhlah dia." Kecuali pohon "Gharqad" yang tumbuh di Baitil Maqdis. Itu adalah pohon orang-orang Yahudi. (HR. Ahmad)

18. Orang-orang ahli (Laailaaha illallah) tidak akan mengalami kesepian tatkala wafat, saat di kuburan dan ketika dibangkitkan. Seolah-olah aku melihat mereka ketika dibangkitkan (pada tiupan sangkakala yang kedua). Mereka sedang menyingkirkan tanah (pasir) dari kepala mereka seraya berkata, "Alhamdulillah, yang telah menghilangkan duka-cita dari kami." (HR. Abu Ya'la)

19. Kamu akan dibangkitkan pada hari kiamat tanpa sandal, telanjang bulat dan tidak dikhitan. Aisyah bertanya, "Ya Rasulullah, laki-laki dan perempuan saling melihat (aurat) yang lain?" Nabi Saw menjawab, "Pada saat itu segala urusan sangat dahsyat sehingga orang tidak memperhatikan (mengindahkan) hal itu." (Mutafaq'alaih)

20. Didatangkan kebaikan-kebaikan (pahala) dan kejahatan-kejahatan (dosa) seorang hamba, lalu saling mengikis dan bila masih tersisa kebaikan (pahala) itu Allah akan melapangkannya untuk masuk surga. (HR. Bukhari)

21. Seorang anak Adam sebelum menggerakkan kakinya pada hari kiamat akan ditanya tentang lima perkara: (1) Tentang umurnya, untuk apa dihabiskannya; (2) Tentang masa mudanya, apa yang telah dilakukannya; (3) Tentang hartanya, dari sumber mana dia peroleh dan (4) dalam hal apa dia membelanjakannya; (5) dan tentang ilmunya, mana yang dia amalkan. (HR. Ahmad)

22. Amal seseorang tidak dapat menyelamatkannya. Seorang sahabat lantas bertanya tentang sabda tersebut, "Termasuk engkau juga, ya Rasulullah?" Rasulullah lalu menjawab, "Ya, aku juga, kecuali dikarunia Allah dengan rahmat-Nya. Walaupun demikian kamu harus berbuat yang benar (baik)." (HR. Bukhari dan Muslim)

23. Yang pertama diadili antara manusia pada hari kiamat ialah kasus pembunuhan. (HR. Muslim)

Sumber: 1100 Hadits Terpilih (Sinar Ajaran Muhammad) - Dr. Muhammad Faiz Almath - Gema Insani Press


Surga dan Neraka

1. Surga dikelilingi oleh hal-hal yang tidak disukai dan neraka dikelilingi oleh syahwat. (HR. Bukhari)

2. Aku menjenguk ke surga, aku dapati kebanyakan penghuninya orang-orang fakir-miskin dan aku menjenguk ke neraka, aku dapati kebanyakan penghuninya kaum wanita. (HR. Ahmad)

3. Tiada sesuatu yang disesali oleh penghuni surga kecuali satu jam yang mereka lewatkan (di dunia) tanpa mereka gunakan untuk berzikir kepada Allah Azza wajalla. (HR. Ad-Dailami)

4.

Aku (Rasulullah Saw) bertemu (nabi) Ibrahim ketika Isra'. Dia berkata, "Ya Muhammad, sampaikan salamku kepada umatmu dan beritahukan mereka: "Sesungguhnya surga itu baik lahannya, tawar airnya, lembah-lembahnya datar dan tanamannya: 'Subhanallah walhamdulillah walailaha illallah wallahu akbar'." [hadits ini tidak dituliskan siapa yang meriwayatkannya, karena itu saya sertakan teks arabnya]

5. Tidak ada di surga sesuatu yang sama seperti yang ada di dunia kecuali nama-nama orang. (Ath-Thabrani)

6. Rasulullah Saw bersabda bahwa Allah Swt berfirman: "Aku menyiapkan untuk hamba-hamba-Ku yang shaleh apa-apa yang belum pernah dilihat oleh mata, didengar oleh telinga dan belum pernah terlintas dalam benak manusia. Oleh karena itu bacalah kalau kamu suka ayat: 'Seorang pun tidak mengetahui apa yang disembunyikan untuk mereka yaitu (bermacam-macam nikmat) yang menyedapkan pandangan mata sebagai balasan terhadap apa yang telah mereka kerjakan.' (As-Sajdah: 17)." (Mutafaq'alaih)

7. Penghuni neraka ialah orang yang buruk perilaku dan akhlaknya dan orang yang berjalan dengan sombong, sombong terhadap orang lain, menumpuk harta kekayaan dan bersifat kikir. Adapun penghuni surga ialah rakyat yang lemah, yang selalu dikalahkan. (HR. Al Hakim dan Ahmad)

8. Azab yang paling ringan di neraka pada hari kiamat ialah dua butir bara api di kedua telapak kakinya yang dapat merebus otak. (HR. Tirmidzi)

9. Api anak Adam yang biasa dipakai untuk memasak adalah bagian dari tujuh puluh bagian api neraka. (Artinya, panas di neraka 70 kali lipat panas api di dunia). (HR. Bukhari)

10. Nabi Saw masuk surga, orang yang mati syahid, anak yang belum dewasa (baligh) dan anak perempuan kecil yang dikubur hidup-hidup masuk surga juga. (HR. Abu Dawud)

Sumber: 1100 Hadits Terpilih (Sinar Ajaran Muhammad) - Dr. Muhammad Faiz Almath - Gema Insani Press


Sunnah-Sunnah Yang Utama

1. Orang yang berpegangan kepada sunahku pada saat umatku dilanda kerusakan maka pahalanya seperti seorang syahid. (HR. Ath-Thabrani)

2. Barangsiapa dikaruniai Allah kenikmatan hendaklah dia bertahmid (memuji) kepada Allah, dan barangsiapa merasa diperlambat rezekinya hendaklah dia beristighfar kepada Allah. Barangsiapa dilanda kesusahan dalam suatu masalah hendaklah mengucapkan [image] "Laa haula walaa quwwata illaa illaahil'aliyyil'adzhim." (Tiada daya dan tiada kekuatan kecuali dengan pertolongan Allah Yang Maha Tinggi lagi Maha Agung)" (HR. Al-Baihaqi dan Ar-Rabii')

3. Orang yang cerdik ialah orang yang dapat menaklukkan nafsunya dan beramal untuk bekal sesudah wafat. Orang yang lemah ialah yang mengikuti hawa nafsunya dan berangan-angan muluk terhadap Allah. (HR. Abu Dawud)

4. Angin adalah dari kebaikan Allah yang membawa rahmat dan azab, maka janganlah kamu mencaci-makinya. Mohonlah kepada Allah limpahan kebaikannya dan berlindunglah kepada Allah dari keburukannya. (HR. Bukhari)

5. Rasulullah Saw melarang bernazar dengan sabdanya : "Sesungguhnya itu (nazar) tidak dapat menolak sedikitpun dari takdir dan hanya penarikan uang dari orang bakhil." (HR. Bukhari)

Penjelasan:
Orang bakhil tidak bisa ditarik uangnya dengan rela hati, tetapi dimungkinkan melalui nazar.

6. Anas Ra berkata,"Kami bertanya kepada Rasulullah Saw, "Bila berjumpa sahabat (saudara seiman) apakah kita saling membungkuk?" Nabi Saw menjawab, "Tidak usah." Kami bertanya lagi, "Apakah berpelukan satu sama lain?" Nabi menjawab, "Tidak, tetapi cukup dengan saling bersalaman." (HR. Ibnu Majah)

7. Rasulullah Saw melarang kami mengenakan pakaian dari sutera, memakai cincin emas dan minum dengan tempat yang biasa dipakai untuk minum arak (seperti kendi). (HR. An-Nasaa'i)

Keterangan:

Khusus untuk kaum wanita (muslimah) diperkenankan untuk menggunakan perhiasan dari emas dan perak, serta memakai pakaian sutera dan pakaian yang dibordir dengan sutera (yang terdapat suteranya), namun hal tersebut diharamkan untuk kaum pria (muslimin). Khusus untuk kaum pria yang mempunyai penyakit gatal-gatal (penyakit exim) yang umumnya sering menggaruk-garuk pada kulit yang gatal tersebut, maka menggunakan pakaian sutera diperbolehkan untuk mereka. Hal tersebut pernah dialami oleh Zubair dan Abdurrahman bin 'Auf, dan Rasulullah pun mengizinkannya.

8. Sebaik-baik urusan adalah yang pertengahannya (yang adil atau tidak berlebih-lebihan). (HR. Al-Baihaqi)

9. Allah tidak menyukai pria yang bersuara keras (tinggi), tetapi Allah suka kepada yang bersuara lembut. (HR. Al-Baihaqi)

10. Sesungguhnya Allah Ta'ala indah dan suka kepada keindahan. Allah suka melihat tanda-tanda kenikmatannya pada diri hambaNya, membenci kemelaratan dan yang berlagak melarat. (HR. Muslim)

11. Bersenda-guraulah dan bermain-mainlah. Sesungguhnya aku tidak suka kalau terjadi kekerasan dalam agamamu. (HR. Al-Baihaqi)

Penjelasan:
Yang dimaksud, agar dalam beragama kita bersikap luwes dan tidak kaku.

12. Laksanakan urusan-urusanmu dengan dirahasiakan. Sesungguhnya banyak orang menaruh dengki kepada orang yang memperoleh kenikmatan. (HR. Ath-Thabrani dan Al-Baihaqi)

13. "Hiburlah hatimu pada saat-saat tertentu." (maksudnya, adalah hiburan yang tidak melanggar norma agama dan akhlak). (HR. Ath-Thabrani dan Al-Baihaqi)

14. Tidak kecewa orang yang istikharah (memohon pilihan yang lebih baik dari Allah), tidak menyesal orang yang bermusyawarah dan tidak akan melarat orang yang hidup hemat. (Ath-Thabrani).

15. Orang yang paling dekat dengan Allah ialah yang memulai memberi salam. (Abu Dawud)

16. Demi yang jiwaku dalam genggamanNya. Kamu tidak dapat masuk surga kecuali harus beriman dan tidak beriman kecuali harus saling menyayangi. Maukah aku tunjukkan sesuatu bila kamu lakukan niscaya kamu saling berkasih sayang? Sebarkan salam di antara kamu. (HR. Muslim)

17. Janganlah kamu berbaring dan meletakkan kaki yang satu di atas yang satu lagi. (HR. Muslim)

18. Rasulullah Saw bila menerima berita yang menggembirakan, beliau sujud syukur kepada Allah 'Azza wajalla. (HR. Al Hakim)

19. Demi Allah, aku ini orang yang paling takut kepada Allah dan paling bertakwa kepada-Nya. Tetapi aku berpuasa dan berbuka, aku shalat dan tidur, dan aku mengawini wanita- wanita. Barangsiapa mengabaikan sunnahku maka dia bukan dari golonganku. (Mutafaq'alaih)

20. Jangan membiarkan api tetap menyala di rumahmu selama kamu tidur. (HR. Bukhari)

21. Sesungguhnya Assalaam nama dari nama-nama Allah Ta'ala diletakkan di bumi, maka sebarkanlan ucapan "Assalaam" di antara kamu. (HR. Bukhari)

22. Rasulullah Saw melarang orang makan atau minum sambil berdiri. (HR. Muslim)

23. Sesungguhnya Allah Tunggal (Esa) dan suka kepada yang ganjil (bilangan yang tidak genap). (HR. Tirmidzi).

24. Pakaian untukmu yang terbaik ialah yang berwarna putih, maka pakailah dan juga untuk mengkafani mayit-mayitmu. (Ath-Thahawi)

25. Rasulullah Saw apabila bersin, beliau menutup wajahnya dengan tangan atau dengan bajunya dan mengecilkan (merendahkan) suaranya. (HR. Abu Dawud dan Tirmidzi)

26. Sesungguhnya Allah pemalu dan suka merahasiakan. jika kamu akan mandi hendaklah menutupinya (bertabir) dengan sesuatu. (Abu Dawud)

27. Rasulullah Saw menyukai mendahulukan yang kanan dalam segala hal, meskipun waktu berjalan dan ketika memakai sandal. (HR. Ibnu Hibban)

28. Perlahan-lahan dalam segala hal adalah baik, kecuali dalam amalan untuk akhirat. (HR. Abu Dawud dan Al Hakim)

29. Aku berwasiat kepadamu agar bertakwa kepada Allah 'Azza wajalla, agar mendengar, taat dan patuh meskipun pemimpinmu seorang budak. Barangsiapa hidup panjang umur dari kamu maka dia akan melihat banyak silang-sengketa. Berpeganglah kepada sunnahku dan sunnah-sunnah khulafaur rasyidin yang mendapat petunjuk dan hidayah (sesudahku). Gigitlah kuat-kuat dengan gigi gerahammu. Waspadalah terhadap ciptaan persoalan-persoalan baru. Sesungguhnya tiap bid'ah mengandung kesesatan. (HR. Tirmidzi)

Sumber: 1100 Hadits Terpilih (Sinar Ajaran Muhammad) - Dr. Muhammad Faiz Almath - Gema Insani Press


Bid'ah dan Kesesatan

1. Barangsiapa menimbulkan sesuatu yang baru dalam urusan (agama) kita yang bukan dari ajarannya maka tertolak. (HR. Bukhari)

2. Sesungguhnya ucapan yang paling benar adalah Kitabullah, dan sebaik-baik jalan hidup ialah jalan hidup Muhammad, sedangkan seburuk-buruk urusan agama ialah yang diada-adakan. Tiap-tiap yang diada-adakan adalah bid'ah, dan tiap bid'ah adalah sesat, dan tiap kesesatan (menjurus) ke neraka. (HR. Muslim)

3. Dua golongan dari umatku yang tidak punya bagian dalam Islam adalah kaum Jabariyah dan kaum Kadariyah. (HR. Ahmad)

4. Apabila kamu melihat orang-orang yang ragu dalam agamanya dan ahli bid'ah sesudah aku (Rasulullah Saw) tiada maka tunjukkanlah sikap menjauh (bebas) dari mereka. Perbanyaklah lontaran cerca dan kata tentang mereka dan kasusnya. Dustakanlah mereka agar mereka tidak makin merusak (citra) Islam. Waspadai pula orang-orang yang dikhawatirkan meniru-niru bid'ah mereka. Dengan demikian Allah akan mencatat bagimu pahala dan akan meningkatkan derajat kamu di akhirat. (HR. Ath-Thahawi)

5. Kamu akan mengikuti perilaku orang-orang sebelum kamu sejengkal demi sejengkal dan sehasta demi sehasta, sehingga kalau mereka masuk ke lubang biawak pun kamu ikut memasukinya. Para sahabat lantas bertanya, "Siapa 'mereka' yang baginda maksudkan itu, ya Rasulullah?" Beliau menjawab, "Orang-orang Yahudi dan Nasrani." (HR. Bukhari)

6. Tiga perkara yang aku takuti akan menimpa umatku setelah aku tiada: kesesatan sesudah memperoleh pengetahuan, fitnah-fitnah yang menyesatkan, dan syahwat perut serta seks. (Ar-Ridha)

7. Barangsiapa menipu umatku maka baginya laknat Allah, para malaikat dan seluruh manusia. Ditanyakan, "Ya Rasulullah, apakah pengertian tipuan umatmu itu?" Beliau menjawab, "Mengada-adakan amalan bid'ah, lalu melibatkan orang-orang kepadanya." (HR. Daruquthin dari Anas).

Sumber: 1100 Hadits Terpilih (Sinar Ajaran Muhammad) - Dr. Muhammad Faiz Almath - Gema Insani Press


Maut dan Kematian

1. Kematian yang paling mulia ialah matinya para syuhada. (Asysyihaab)

2. Tidak ada sesuatu yang dialami anak Adam dari apa yang diciptakan Allah lebih berat daripada kematian. Baginya kematian lebih ringan daripada apa yang akan dialaminya sesudahnya. (HR. Ahmad)

3. Perbanyaklah mengingat kematian. Seorang hamba yang banyak mengingat mati maka Allah akan menghidupkan hatinya dan diringankan baginya akan sakitnya kematian. (HR. Ad-Dailami)

Penjelasan:
Dia mati dengan mudah dan ringan pada saat sakaratul maut.

4. Janganlah seorang mati kecuali dia dalam keadaan berbaik sangka terhadap Allah. (HR. Muslim)

5. Janganlah ada orang yang menginginkan mati karena kesusahan yang dideritanya. Apabila harus melakukannya hendaklah dia cukup berkata, "Ya Allah, tetap hidupkan aku selama kehidupan itu baik bagiku dan wafatkanlah aku jika kematian baik untukku." (HR. Bukhari)

6. Cukuplah maut sebagai pelajaran (guru) dan keyakinan sebagai kekayaan. (HR. Ath-Thabrani)

7. Mati mendadak suatu kesenangan bagi seorang mukmin dan penyesalan bagi orang durhaka. (HR. Ahmad)

Penjelasan:
Artinya, seorang mukmin sudah mempunyai bekal dan persiapan dalam menghadapi maut setiap saat, sedangkan orang durhaka tidak.

8. Tuntunlah orang yang menjelang wafat dengan ucapan Laailaaha illallah (maksudnya, agar dia mau meniru mengucapkannya). (HR. Muslim)

9. Tidak dibolehkan bagi seorang wanita yang beriman kepada Allah dan hari akhir berkabung atas suatu kematian lebih dari tiga malam, kecuali terhadap kematian suaminya, maka masa berkabungnya empat bulan dan sepuluh hari. (HR. Bukhari dan Muslim)

Penjelasan:
Kematian ayah, ibu, saudara dan yang lain selain suaminya, masa berkabungnya tidak boleh melebihi tiga hari.

10. Seorang sahabat bertanya, "Ya Rasulullah, jenazah orang kafir berlalu di hadapan kami, apakah kami perlu berdiri?" Nabi Saw segera menjawab, "Ya, berdirilah. Sesungguhnya kamu berdiri bukanlah untuk menghormati mayitnya, tetapi menghormati yang merenggut nyawa-nyawa." (HR. Ahmad)

11. Ada tiga perkara yang mengikuti mayit sesudah wafatnya, yaitu keluarganya, hartanya dan amalnya. Yang dua kembali dan yang satu tinggal bersamanya. Yang pulang kembali adalah keluarga dan hartanya, sedangkan yang tinggal bersamanya adalah amalnya. (HR. Bukhari dan Muslim)

12. Seorang mayit dalam kuburnya seperti orang tenggelam yang sedang minta pertolongan. Dia menanti-nanti doa ayah, ibu, anak dan kawan yang terpercaya. Apabila doa itu sampai kepadanya baginya lebih disukai dari dunia berikut segala isinya. Dan sesungguhnya Allah 'Azza wajalla menyampaikan doa penghuni dunia untuk ahli kubur sebesar gunung-gunung. Adapun hadiah orang-orang yang hidup kepada orang-orang mati ialah mohon istighfar kepada Allah untuk mereka dan bersedekah atas nama mereka. (HR. Ad-Dailami)

13. Allah mencatat ihsan (kebaikan) atas segala sesuatu. Apabila kamu membunuh hewan maka bunuhlah dengan cara yang baik dan jika kamu menyembelihnya sembelihlah dengan baik. Asahlah tajam pisau potong dan ringankan hewan potongnya. (HR. Muslim)

14. Janganlah kamu mengagumi amal seorang sehingga kamu dapat menyaksikan hasil akhir kerjanya (amalnya). (HR. Aththusi dan Ath-Thabrani)

15. Apabila seorang muslim wafat dan jenazahnya dishalati oleh empat puluh orang yang tidak bersyirik kepada Allah maka Allah mengijinkan syafaat (pertolongan) oleh mereka baginya (si mayit). (HR. Abu Dawud)

16. Percepatlah menghantar jenazah ke kuburnya. Bila dia seorang yang shaleh maka kebaikanlah yang kamu hantarkan kepadanya dan bila kebalikannya, maka sesuatu keburukan yang kamu tanggalkan dari beban lehermu. (HR. Bukhari)

17. Seorang mayit dapat disiksa (kubur) disebabkan tangisan keluarganya. (Mashabih Assunnah)

Penjelasan:
Hal tersebut terjadi bila keluarganya menangisi mayit dengan berlebih-lebihan dan berteriak-teriak. Menangisi dengan wajar dari anggota keluarga yang ditinggalkan wafat sebenarnya dibolehkan dalam agama. Lalu kenapa si mayit yang harus menanggung akibatnya? Ini disebabkan karena sebelum wafatnya dia tidak pernah mengajarkan hal demikian.

18. Barangsiapa wafat pada hari Jum'at atau pada malam Jum'at maka dia terpelihara dari fitnah (siksa) kubur. (Abu Ya'la)

19. Janganlah mengingat-ingat orang-orangmu yang telah wafat, kecuali dengan menyebut-nyebut kebaikan mereka. (An-Nasaa'i)

20. Seorang sahabat bertanya, "Ya Rasulullah, pesankan sesuatu kepadaku yang akan berguna bagiku dari sisi Allah." Nabi Saw lalu bersabda: "Perbanyaklah mengingat kematian maka kamu akan terhibur dari (kelelahan) dunia, dan hendaklah kamu bersyukur. Sesungguhnya bersyukur akan menambah kenikmatan Allah, dan perbanyaklah doa. Sesungguhnya kamu tidak mengetahui kapan doamu akan terkabul." (HR. Ath-Thabrani)

Sumber: 1100 Hadits Terpilih (Sinar Ajaran Muhammad) - Dr. Muhammad Faiz Almath - Gema Insani Press


Syuhada

1. Para syuhada di lembah (tepi) sungai dekat pintu surga dalam bangunan berkubah berwarna hijau. Rezeki mereka datang dari surga setiap pagi dan petang. (HR. Al Hakim dan Ahmad)

2. Seorang yang mati syahid diberi enam perkara pada saat tetesan darah pertama mengalir dari tubuhnya: semua dosanya diampuni (tertebus), diperlihatkan tempatnya di surga, dikawinkan dengan bidadari, diamankan dari kesusahan kedahsyatan yang besar (pada hari kiamat), diselamatkan dari siksa kubur dan dihiasi dengan pakaian keimanan. (HR. Bukhari)

3. Barangsiapa tewas membela Ad Dien-Nya (maka) matinya syahid. (HR. Asysyihaab)

4. Orang yang tewas melindungi keselamatan hartanya mati syahid dan yang membela (kehormatan) keluarganya mati syahid dan membela dirinya (kehormatan dan jiwanya) juga mati syahid. (HR. Ahmad)

5. Bagi Allah ada hamba-hamba yang dipelihara dari pembunuhan. Umur mereka diperpanjang dengan amalan kebaikan-kebaikari. Rezeki mereka ditingkatkan dan hidup mereka serba selamat. Nyawa mereka direnggut dengan selamat di atas tempat tidurnya dan mereka diberi kedudukan sebagai syuhada. (HR. Ath-Thabrani)

6. Barangsiapa mencari mati syahid dengan sungguh-sungguh maka akan Aku berikan kepadanya meskipun dia mati di atas tempat tidurnya. (HR. Muslim)

7. Seorang yang mati syahid dapat memberi syafaat bagi tujuh puluh anggota keluarganya. (HR. Ahmad dan Abu Dawud)

8. Apa yang dirasakan seorang syahid yang terbunuh adalah seperti yang dirasakan seorang dari cubitan (gigitan serangga). (Tirmidzi dan Ibnu Majah)

9. Pahlawan syuhada adalah Hamzah bin Abdul Mutthalib dan orang yang menghadap penguasa yang zalim dan kejam untuk menyuruhnya berlaku baik dan mencegahnya berbuat kejahatan lalu dia dibunuh oleh penguasa. (HR. Al Hakim)

Sumber: 1100 Hadits Terpilih (Sinar Ajaran Muhammad) - Dr. Muhammad Faiz Almath - Gema Insani Press


Sabda Nabi Saw Tentang Kuburan

1. Tiada aku melihat sesuatu (yang buruk) kecuali (pasti) kuburan lebih buruk daripadanya. (HR. Tirmidzi dan Ibnu Majah)

2. Jangan kamu shalat menghadap kuburan dan jangan shalat di atas kuburan. (HR. Ath-Thabrani)

3. Rasulullah Saw melarang mengapur kuburan, duduk-duduk di atas kuburan dan membina kuburan (dibangun dengan bata atau dengan ubin, dll) tapi berupa unggukan tanah saja setinggi satu jengkal. (HR. Muslim)

4. Allah melaknat orang-orang Yahudi dan Nasrani karena menjadikan kuburan nabi-nabi mereka sebagai tempat beribadah. (HR. Bukhari)

Sumber: 1100 Hadits Terpilih (Sinar Ajaran Muhammad) - Dr. Muhammad Faiz Almath - Gema Insani Press


Ibadah

1. Laksanakan segala apa yang diwajibkan Allah, niscaya kamu menjadi orang yang paling bertakwa. (HR. Ath-Thabrani)

2. Laksanakan ibadah sesuai kemampuanmu. Jangan membiasakan ibadah lalu meninggalkannya. (HR. Ad-Dailami)

Penjelasan:
Yang dimaksud ialah ibadah selain yang fardhu.

3. Amal (kebaikan) yang disukai Allah ialah yang langgeng meskipun sedikit. (HR. Bukhari)

4. Sebaik-baik ibadah ialah yang dirahasiakan (tidak dipamerkan). (HR. Asysyihaab)

5. Allah Azza Wajalla berfirman (hadits Qudsi): "Hai anak Adam, luangkan waktu untuk beribadah kepada-Ku, niscaya Aku penuhi dadamu dengan kekayaan dan Aku menghindarkan kamu dari kemelaratan. Kalau tidak, Aku penuhi tanganmu dengan kesibukan kerja dan Aku tidak menghindarkan kamu dari kemelaratan." (HR. Tirmidzi dan Ibnu Majah)

6. Binasalah orang-orang yang berlebih-lebihan dalam beribadah. (HR. Muslim)

Sumber: 1100 Hadits Terpilih (Sinar Ajaran Muhammad) - Dr. Muhammad Faiz Almath - Gema Insani Press


Perintah Takut Kepada Allah

1. Barangsiapa takut kepada Allah, maka Allah menjadikan segala sesuatu takut kepadanya. Barangsiapa tidak takut kepada Allah, maka Allah menjadikannya takut kepada segala sesuatu. (HR. Al-Baihaqi)

2. Dua mata yang diharamkan dari api neraka, yaitu mata yang menangis karena takut kepada Allah, dan mata yang menjaga serta mengawasi Islam dan umatnya dari (gangguan) kaum kafir. (HR. Bukhari)

3. Puncak kebijaksanaan ialah takut kepada Allah. Sebaik-baik yang tertanam dalam hati adalah keyakinan. Keragu-raguan (dalam beriman) termasuk kekufuran. Kepemudaan termasuk kelompok kegilaan (radikal). Orang bahagia adalah yang dapat mengambil pelajaran dari (peristiwa) orang lain, dan orang yang sengsara ialah yang sengsara sejak dalam kandungan ibunya. Tiap perkara yang akan datang adalah dekat. (HR. Al-Baihaqi)

Sumber: 1100 Hadits Terpilih (Sinar Ajaran Muhammad) - Dr. Muhammad Faiz Almath - Gema Insani Press


Keutamaan Do'a

1. Do'a adalah otaknya (sumsum / inti nya) ibadah. (HR. Tirmidzi)

2. Do'a adalah senjata seorang mukmin dan tiang (pilar) agama serta cahaya langit dan bumi. (HR. Abu Ya'la)

3. Akan muncul dalam umat ini suatu kaum yang melampaui batas kewajaran dalam berthaharah dan berdoa. (HR. Ahmad dan Abu Dawud)

Penjelasan:
Yakni berdoa atau mohon kepada Allah untuk hal-hal yang tidak mungkin dikabulkan karena berlebih-lebihan atau untuk sesuatu yang tidak halal (haram).

4. Do'a seorang muslim untuk kawannya yang tidak hadir dikabulkan Allah. (HR. Ahmad)

5. Jangan mendo'akan keburukan (mengutuk) dirimu atau anak-anakmu atau pelayan-pelayanmu (karyawan-karyawanmu) atau harta-bendamu, (karena khawatir) saat itu cocok dikabulkan segala permohonan dan terkabul pula do'amu. (Ibnu Khuzaimah)

6. Rasulullah Saw ditanya, "Pada waktu apa do'a (manusia) lebih didengar (oleh Allah)?" Lalu Rasulullah Saw menjawab, "Pada tengah malam dan pada akhir tiap shalat fardhu (sebelum salam)." (Mashabih Assunnah)

7. Do'a yang diucapkan antara azan dan iqomat tidak ditolak (oleh Allah). (HR. Ahmad)

8. Bermohonlah kepada Robbmu di saat kamu senang (bahagia). Sesungguhnya Allah berfirman (hadits Qudsi): "Barangsiapa berdo'a (memohon) kepada-Ku di waktu dia senang (bahagia) maka Aku akan mengabulkan do'anya di waktu dia dalam kesulitan, dan barangsiapa memohon maka Aku kabulkan dan barangsiapa rendah diri kepada-Ku maka aku angkat derajatnya, dan barangsiapa mohon kepada-Ku dengan rendah diri maka Aku merahmatinya dan barangsiapa mohon pengampunanKu maka Aku ampuni dosa-dosanya." (Ar-Rabii')

9. Ada tiga orang yang tidak ditolak do'a mereka: (1) Orang yang berpuasa sampai dia berbuka; (2) Seorang penguasa yang adil; (3) Dan do'a orang yang dizalimi (teraniaya). Do'a mereka diangkat oleh Allah ke atas awan dan dibukakan baginya pintu langit dan Allah bertitah, "Demi keperkasaanKu, Aku akan memenangkanmu (menolongmu) meskipun tidak segera." (HR. Tirmidzi)

10. Barangsiapa tidak (pernah) berdo'a kepada Allah maka Allah murka kepadanya. (HR. Ahmad)

11. Apabila kamu berdo'a janganlah berkata, "Ya Allah, ampunilah aku kalau Engkau menghendaki, rahmatilah aku kalau Engkau menghendaki dan berilah aku rezeki kalau Engkau menghendaki." Hendaklah kamu bermohon dengan kesungguhan hati sebab Allah berbuat segala apa yang dikehendakiNya dan tidak ada paksaan terhadap-Nya. (HR. Bukhari dan Muslim)

12. Hati manusia adalah kandungan rahasia dan sebagian lebih mampu merahasiakan dari yang lain. Bila kamu mohon sesuatu kepada Allah 'Azza wajalla maka mohonlah dengan penuh keyakinan bahwa do'amu akan terkabul. Allah tidak akan mengabulkan do'a orang yang hatinya lalai dan lengah. (HR. Ahmad)

13. Apabila tersisa sepertiga dari malam hari Allah 'Azza wajalla turun ke langit bumi dan berfirman : "Adakah orang yang berdo'a kepadaKu akan Kukabulkan? Adakah orang yang beristighfar kepada-Ku akan Kuampuni dosa- dosanya? Adakah orang yang mohon rezeki kepada-Ku akan Kuberinya rezeki? Adakah orang yang mohon dibebaskan dari kesulitan yang dialaminya akan Kuatasi kesulitan-kesulitannya?" Yang demikian (berlaku) sampai tiba waktu fajar (subuh). (HR. Ahmad)

14. Tidak ada yang lebih utama (mulia) di sisi Allah daripada do'a. (HR. Ahmad)

15. Tiga macam do'a dikabulkan tanpa diragukan lagi, yaitu doa orang yang dizalimi, doa kedua orang tua, dan do'a seorang musafir (yang berpergian untuk maksud dan tujuan baik). (HR. Ahmad dan Abu Dawud)

16. Sesungguhnya Allah Maha Pemalu dan Maha Murah hati. Allah malu bila ada hambaNya yang menengadahkan tangan (memohon kepada-Nya) lalu dibiarkannya kosong dan kecewa. (HR. Al Hakim)

17. Tiada seorang berdo'a kepada Allah dengan suatu do'a, kecuali dikabulkanNya, dan dia memperoleh salah satu dari tiga hal, yaitu dipercepat terkabulnya baginya di dunia, disimpan (ditabung) untuknya sampai di akhirat, atau diganti dengan mencegahnya dari musibah (bencana) yang serupa. (HR. Ath-Thabrani)

18. Barangsiapa mendo'akan keburukan terhadap orang yang menzaliminya maka dia telah memperoleh kemenangan. (HR. Tirmidzi dan Asysyihaab)

19. Ambillah kesempatan berdo'a ketika hati sedang lemah-lembut karena itu adalah rahmat. (HR.Ad-Dailami)

20. Ali Ra berkata, "Rasulullah Saw lewat ketika aku sedang mengucapkan do'a : "Ya Allah, rahmatilah aku". Lalu beliau menepuk pundakku seraya berkata, "Berdoalah juga untuk umum (kaum muslimin) dan jangan khusus untuk pribadi. Sesungguhnya perbedaan antara doa untuk umum dan khusus adalah seperti bedanya langit dan bumi." (HR. Ad-Dailami)

21. Berlindunglah kepada Allah dari kesengsaraan (akibat) bencana dan dari kesengsaraan hidup yang bersinambungan (silih berganti dan terus-menerus) dan suratan takdir yang buruk dan dari cemoohan lawan-lawan. (HR. Muslim)

22. Tidak ada manfaatnya bersikap siaga dan berhati-hati menghadapi takdir, akan tetapi do'a bermanfaat bagi apa yang diturunkan dan bagi apa yang tidak diturunkan. Oleh karena itu hendaklah kamu berdoa, wahai hamba-hamba Allah. (HR. Ath-Thabrani)

23. Barangsiapa ingin agar do'anya terkabul dan kesulitan-kesulitannya teratasi hendaklah dia menolong orang yang dalam kesempitan. (HR. Ahmad)

Sumber: 1100 Hadits Terpilih (Sinar Ajaran Muhammad) - Dr. Muhammad Faiz Almath - Gema Insani Press


Keutamaan Zikir

1. Apabila kamu melewati taman-taman surga makan dan minumlah sampai kenyang. Para sahabat lalu bertanya, "Apa yang dimaksud taman-taman surga itu, ya Rasulullah?" Beliau menjawab, "Kelompok zikir (Kelompok orang yang berzikir atau majelis taklim)." (HR. Tirmidzi dan Ahmad)

2. Menyebut-nyebut Allah adalah suatu penyembuhan dan menyebut-nyebut tentang manusia adalah penyakit (artinya penyakit akhlak). (HR. Al-Baihaqi)

3. Demi yang jiwaku dalam genggamanNya, kalau kamu selamanya bersikap seperti saat kamu ada bersamaku dan mendengarkan zikir, pasti para malaikat akan bersalaman dengan kamu di tempat tidurmu dan di jalan-jalan yang kamu lalui. Tetapi, wahai Handhalah (nama seorang sahabat) kadangkala begini dan kadangkala begitu. (Beliau mengucapkan perkataan itu kepada Handhalah hingga diulang-ulang tiga kali). (HR. Tirmidzi dan Ahmad)

4. Rasulullah Saw menyebut-nyebut Allah setiap waktu (saat). (HR. Muslim)

5. Perumpamaan orang yang berzikir kepada Robbnya dan yang tidak, seumpama orang hidup dan orang mati. (HR. Bukhari dan Muslim)

6. Nyanyian dan permainan hiburan yang melalaikan menumbuhkan kemunafikan dalam hati, bagaikan air menumbuhkan rerumputan. Demi yang jiwaku dalam genggamanNya, sesungguhnya Al Qur'an dan zikir menumbuhkan keimanan dalam hati sebagaimana air menumbuhkan rerumputan. (HR. Ad-Dailami)

7. Dua kalimat ringan diucapkan lidah, berat dalam timbangan dan disukai oleh (Allah) Arrohman, yaitu kalimat: "Subhanallah wabihamdihi, subhanallahil 'Adzhim" (Maha suci Allah dan segala puji bagi-Nya, Maha suci Allah yang Maha Agung). (HR. Bukhari)

8. Ada empat perkara, barangsiapa memilikinya Allah akan membangun untuknya rumah di surga, dan dia dalam naungan cahaya Allah yang Maha Agung. Apabila pegangan teguhnya [image] "Laailaha illallah". Jika memperoleh kebaikan dia mengucapkan [image] "Alhamdulillah", jika berbuat salah (dosa) dia mengucapkan [image] "Astaghfirullah" dan jika ditimpa musibah dia berkata [image] "Inna lillahi wainna ilaihi roji'uun." (HR. Ad-Dailami)

9. Maukah aku beritahu amalanmu yang terbaik, yang paling tinggi dalam derajatmu, paling bersih di sisi Robbmu serta lebih baik dari menerima emas dan perak dan lebih baik bagimu daripada berperang dengan musuhmu yang kamu potong lehernya atau mereka memotong lehermu? Para sahabat lalu menjawab, "Ya." Nabi Saw berkata,"Zikrullah." (HR. Ahmad dan Ibnu Majah)

10. Menang pacuan "Almufarridun". Para sahabat bertanya, "Apa Almufarridun itu?" Nabi Saw menjawab, "Laki-laki dan wanita-wanita yang banyak berzikir kepada Allah." (HR. Muslim)

Penjelasan:
Almufarid ialah orang yang gemar zikrullah dan selalu mengamalkannya dan tidak peduli apa yang dikatakan atau diperbuat orang terhadapnya.

11. Seorang sahabat berkata, "Ya Rasulullah, sesungguhnya syariat-syariat Islam sudah banyak bagiku. Beritahu aku sesuatu yang dapat aku menjadikannya pegangan." Nabi Saw berkata, "Biasakanlah lidahmu selalu bergerak menyebut-nyebut Allah (zikrullah)." (HR. Ahmad dan Tirmidzi)

12. Sebaik-baik zikir dengan suara rendah dan sebaik-baik rezeki yang secukupnya. (HR. Abu Ya'la)

Penjelasan:
Rezeki yang secukupnya artinya yang cukup untuk memenuhi kebutuhan dan keperluan dan tidak berlebih-lebihan.

13. Di antara ucapan tasbih Rasulullah Saw ialah :

"Maha suci yang memiliki kerajaan dan kekuasaan seluruh alam semesta, Maha suci yang memiliki kemuliaan dan kemahakuasaan, Maha suci yang hidup kekal dan tidak mati." (HR. Ad-Dailami)

14. Aku bertanya, "Ya Rasulullah, apa keuntungan dan keberuntungan yang diperoleh dari majelis zikir (majelis taklim)?" Nabi Saw menjawab, "Keuntungan dan keberuntungan yang diperoleh dari majelis zikir (majelis taklim) ialah surga." (HR. Ahmad)

15. Tiada amal perbuatan anak Adam yang lebih menyelamatkannya dari azab Allah daripada zikrullah. (HR. Ahmad)

16. Wahai Aba Musa, maukah aku tunjukkan ucapan dari perbendaharaan surga? Aku menjawab, "Ya." Nabi berkata, [image] "La haula wala Quwwata illa billah." (Tiada daya upaya dan tiada kekuatan kecuali dengan pertolongan Allah)." (HR. Ibnu Hibban dan Ahmad)

Sumber: 1100 Hadits Terpilih (Sinar Ajaran Muhammad) - Dr. Muhammad Faiz Almath - Gema Insani Press


Niat Pangkal Seluruh Aktifitas

1. Sesungguhnya amal-amal perbuatan tergantung niatnya, dan bagi tiap orang apa yang diniatinya. Barangsiapa hijrahnya kepada Allah dan rasul-Nya maka hijrahnya kepada Allah dan rasul-Nya. Barangsiapa hijrahnya untuk meraih kesenangan dunia atau menikahi wanita, maka hijrahnya adalah kepada apa yang ia hijrahi. (HR. Bukhari)

2. Niat seorang mukmin lebih baik dari amalnya. (HR. Al-Baihaqi dan Ar-Rabii')

3. Manusia dibangkitkan kembali kelak sesuai dengan niat-niat mereka. (HR.-Muslim)

Sumber: 1100 Hadits Terpilih (Sinar Ajaran Muhammad) - Dr. Muhammad Faiz Almath - Gema Insani Press


Wudhu

1. Barangsiapa berwudhu dengan baik keluarlah dosa-dosanya dari jasadnya sampaipun dari bawah kuku-kukunya. (HR. Muslim)

2. Seorang yang selesai berwudhu dengan baik lalu mengucapkan dua kalimat syahadat, maka akan terbuka baginya pintu-pintu surga yang delapan dan dia dapat memasuki pintu yang mana saja dia kehendaki. (HR. Ahmad dan Ibnu Majah)

3. Nabi Saw melihat Sa'ad yang sedang berwudhu, lalu beliau berkata, "Pemborosan apa itu, hai Sa'ad?" Sa'ad bertanya, "Apakah dalam wudhu ada pemborosan?" Nabi menjawab, "Ya, meskipun kamu (berwudhu) di sungai yang mengalir." (HR. Ahmad)

4. Akan terdapat dalam umat ini suatu kaum yang berlebih-lebihan dalam berwudhu dan berdo'a. (HR. Ahmad, Abu Dawud, dan Ibnu Majah)

5. Umatku akan tampil pada hari kiamat dengan wajah bersinar, tangan serta kakinya berkilauan dari bekas-bekas wudhu. (HR. Ahmad, Bukhari dan Muslim)

Sumber: 1100 Hadits Terpilih (Sinar Ajaran Muhammad) - Dr. Muhammad Faiz Almath - Gema Insani Press


Shalat

1. Yang pertama-tama dipertanyakan (diperhitungkan) terhadap seorang hamba pada hari kiamat dari amal perbuatannya adalah tentang shalatnya. Apabila shalatnya baik maka dia beruntung dan sukses dan apabila shalatnya buruk maka dia kecewa dan merugi. (HR. An-Nasaa'i dan Tirmidzi)

2. Paling dekat seorang hamba kepada Robbnya ialah ketika ia bersujud maka perbanyaklah do'a (saat bersujud) (HR. Muslim)

3. Perumpamaan shalat lima waktu seperti sebuah sungai yang airnya mengalir dan melimpah dekat pintu rumah seseorang yang tiap hari mandi di sungai itu lima kali. (HR. Bukhari dan Muslim)

4. Abdullah ibnu Mas'ud Ra berkata, "Aku bertanya kepada Rasulullah, "Ya Rasulullah, amal perbuatan apa yang paling afdol?" Beliau menjawab, "Shalat tepat pada waktunya." Aku bertanya lagi, "Lalu apa lagi?" Beliau menjawab, "Berbakti kepada kedua orang tua." Aku bertanya lagi, "Kemudian apa lagi, ya Rasulullah?" Beliau menjawab, "Berjihad di jalan Allah." (HR. Bukhari)

5. Yang kusenangi dari urusan duniamu adalah wanita dan wewangian dan dijadikan kesejukan mataku (sebagai biji mata) dalam shalat. (HR. An-Nasaa'i dan Al Hakim)

6. Shalat dua rakaat (yakni shalat sunnah fajar) lebih baik dari dunia dan segala isinya. (HR. Tirmidzi)

7. Barangsiapa meninggalkan shalat dengan sengaja maka dia kafir terang-terangan. (HR. Ahmad)

8. Suruhlah anak-anakmu shalat bila berumur tujuh tahun dan gunakan pukulan jika mereka sudah berumur sepuluh tahun dan pisahlah tempat tidur mereka (putera-puteri). (HR. Abu Dawud)

9. Shalat pada awal waktu adalah keridhoan Allah dan shalat pada akhir waktu adalah pengampunan Allah. (HR. Tirmidzi)

10. Barangsiapa lupa shalat atau ketiduran maka tebusannya ialah melakukannya pada saat dia ingat. (HR. Ahmad)

11. Ibnu Abbas Ra. berkata : Rasulullah Saw. pernah menjama' shalat dzuhur dengan ashar dan maghrib dengan isya' di Madinah tanpa disebabkan faktor ketakutan (khauf) atau hujan. Beliau ditanya apa sebabnya, lalu menjawab, "agar tidak menyulitkan umatnya." (HR. Muslim).

Penjelasan:
Jika menghadapi soal yang sangat penting dan mendesak beliau pernah menjama' walaupun bukan musafir.

12. Apabila seseorang mengantuk saat akan shalat hendaklah ia tidur sampai hilang ngantuknya, sebab bila shalat dalam keadaan mengantuk dia tidak menyadari bahwa ketika beristighfar ternyata dia memaki dirinya.(HR. Bukhari)

13. Janganlah melakukan shalat pada saat hidangan makanan sudah tersedia dan jangan pula memulai shalat dalam keadaan menahan kencing dan buang air (termasuk kentut). (HR. Ibnu Hibban)

14. Apabila diserukan untuk shalat datangilah dengan berjalan dengan tenang. Apa yang dapat kamu ikuti shalatlah dan yang tertinggal lengkapilah. (HR. Ahmad)

Penjelasan:
Tidak boleh tergesa-gesa dan berlari-larian menuju masjid.

15. Yang pertama-tama diangkat dari umat ini ialah khusyu' sehingga tidak terlihat seorangpun yang khusyu'. (HR. Ahmad dan Ath-Thabrani)

16. Allah Ta'ala tetap (senantiasa) berhadapan dengan hambaNya yang sedang shalat dan jika ia mengucap salam (menoleh) maka Allah meninggalkannya. (HR. Mashabih Assunnah)

17. Allah 'Azza wajalla berfirman (hadits Qudsi): "Tidak semua orang yang shalat itu bershalat. Aku hanya menerima shalatnya orang yang merendahkan diri kepada keagunganKu, menahan syahwatnya dari perbuatan haram laranganKu dan tidak terus-menerus (ngotot) bermaksiat terhadapKu, memberi makan kepada yang lapar dan memberi pakaian orang yang telanjang, mengasihi orang yang terkena musibah dan menampung orang asing. Semua itu dilakukan karena Aku." "Demi keagungan dan kebesaranKu, sesungguhnya bagiKu cahaya wajahnya lebih bersinar dari matahari dan Aku menjadikan kejahilannya kesabaran (kebijaksanaan) dan menjadikan kegelapan terang, dia berdoa kepada-Ku dan Aku mengabulkannya, dia mohon dan Aku memberikannya dan dia mengikat janji dengan-Ku dan Aku tepati (perkokoh) janjinya. Aku lindungi dia dengan pendekatan kepadanya dan Aku menyuruh para Malaikat menjaganya. BagiKu dia sebagai surga Firdaus yang belum tersentuh buahnya dan tidak berobah keadaannya." (HR. Ad-Dailami)

18. Nabi Saw ditanya tentang shalat, "Bagaimana shalat yang paling afdol?" Beliau menjawab, "Berdiri yang lama." (HR. Muslim)

19. Rasulullah Saw apabila berdiri sesudah ruku' ('itidal) beliau membaca:

"Allah mendengar siapa yang memujiNya. Ya Allah Robb kami. Seluruh pujian bagimu sepenuh langit- langit, bumi dan sepenuh apa yang Engkau kehendaki sesudahnya. Engkaulah yang patut disyukuri dan dipuji. Engkaulah yang paling layak diucapkan seorang hamba dan kami semua adalah hambaMu. Ya Allah, tidak ada pencegah bagi pemberianMu dan tidak memberi apabila Engkau menolaknya dan tidak berguna kebesaran seorang kecuali dengan kebesaran dari sisiMu. (HR. Muslim)

20. Nabi Saw bila mendengar seruan azan, beliau menirukan kata-kata dan seruannya. (HR. Ath-Thahawi)

21. Barangsiapa mengucapkan (do'a) setelah mendengar suara muazzin:

"Ya Allah, Robb seruan (azan) yang sempurna ini dan shalat yang ditegakkan, karuniakanlah kepada Muhammad derajat dan kemuliaan yang tinggi dan kedudukan yang terpuji yang Engkau janjikan untuknya." Maka patut baginya memperoleh syafaat (ku) pada hari kiamat. (HR. Bukhari)

22. Maukah aku beritahu apa yang dapat menghapus dosa-dosa dan mengangkat derajat?" Para sahabat menjawab: "Baik ya Rasulullah." Beliau berkata, "Berwudhu dengan baik, menghilangkan kotoran-kotoran, banyak langkah diayunkan menuju mesjid, dan menunggu shalat (Isya) sesudah shalat (Maghrib). Itulah kewaspadaan (kesiagaan)." (HR. Muslim)

Penjelasan:
Kesiagaan dan persiapan untuk menghadapi perang fi sabilillah untuk membuka (menguasai) Mekah.

23. Sebaik-baik shaf (barisan) laki-laki adalah yang paling depan dan yang terburuk ialah barisan paling akhir. Namun seburuk-buruk barisan wanita adalah yang paling depan dan yang terbaik ialah yang paling belakang. (HR. Muslim)

24. Barangsiapa mengimami suatu kaum lalu mengkhususkan do'a untuk dirinya, maka dia telah mengkhianati mereka. (HR. Aththusi)

25. Rapikan barisanmu, sesungguhnya merapikan barisan termasuk mendirikan shalat. (HR. Ibnu Hibban)

26. Shalat jama'ah pahalanya melebihi shalat sendiri-sendiri dengan dua puluh tujuh derajat. (Mutafaq'alaih)

27. Apabila seorang mengimami orang-orang hendaklah meringankan shalat karena di antara mereka terdapat anak-anak, orang tua, yang lemah, yang sakit clan yang punya hajat (keperluan), dan bila shalat sendirian dapat ia lakukan sesukanya. (HR. Bukhari)

28. Tiga orang yang diridhoi Allah yaitu seorang yang pada tengah malam bangun dan shalat, suatu kaum (jama'ah) yang berbaris untuk shalat dan suatu kaum berbaris untuk berperang (fisabilillah). (HR. Abu Ya'la)

29. Barangsiapa berjamaah dalam shalat subuh dan Isya maka baginya dua kebebasan, yaitu kebebasan dari kemunafikan dan kebebasan dari kemusyrikan. (Abu Hanifah)

30. Ada empat orang tidak diwajibkan shalat jum'at yaitu wanita, budak, orang yang sakit dan musafir (bepergian). (Abu Hanifah)

31. Apabila kamu menegur kawanmu saat imam berkhotbah pada shalat jum'at dengan ucapan: "dengarkan", maka pahala shalat jum'atmu menjadi batal. (HR. Bukhari dan Muslim)

Penjelasan:

Ketika khatib sedang berkhotbah maka kita harus diam mendengarkan serta tidak boleh berbicara, kendatipun menegur orang lain yang sedang berbicara atau mengobrol dengan ucapan "Diamlah!" atau "Dengarkanlah!".

32. Barangsiapa meninggalkan shalat jum'at karena meremehkannya tanpa suatu alasan maka Allah Tabaroka wata'ala akan mengunci hatinya. (HR. Bukhari dan Muslim)

33. Paling afdol (utama) shalat seorang (adalah) di rumahnya kecuali (shalat) yang fardhu (lima waktu). (HR. Bukhari dan Muslim)

34. Hati manusia kadangkala maju dan kadangkala mundur. Apabila sedang mengalami kemajuan shalatlah nawafil (sunah ba'diyah, qobliyah dan tahajjud) dan bila sedang mengalami kemunduran shalatlah yang fardhu-fardhu saja (lima waktu). (Ath-Thahawi)

35. Barangsiapa sesudah shalat (fardhu) mengucapkan zikir "Subhanallah" (Maha Suci Allah) 33 kali dan "Alhamdulillah" (Segala puji bagi Allah) 33 kali dan "Allahu Akbar" (Allah Maha Besar) 33 kali lalu digenapkan yang keseratusnya dengan (membaca):

"Laailaaha illallah wahdahu la syariika lahu, lahulmulku walahul hamdu wa huwa 'alaa kulli syai'in Qodir" (Tidak ada Tuhan kecuali Allah yang Maha Esa yang tidak ada sekutu bagi-Nya, bagi-Nyalah segala kekuasaan dan pujian. Dan Dia atas segala sesuatu Maha Kuasa), maka akan terampuni dosa-dosanya (walaupun) sebanyak buih di lautan. (HR. Muslim)

36. Rasulullah Saw berkata kepada Muadz Ra, "Ya Muadz, jangan meninggalkan sehabis tiap shalat ucapan:"

"Ya Allah, bantulah aku untuk mengingat Engkau dan banyak bersyukur kepada-Mu dan beribadah kepada-Mu dengan baik." (HR. An-Nasaa'i dan Abu Dawud)

37. Perbanyaklah sujud kepada Allah, sesungguhnya bila sujud sekali Allah akan mengangkatmu satu derajat dan menghapus satu dosamu. (HR. Muslim)

38. Diberitahukan kepada Nabi Saw bahwa si Fulan shalat semalam suntuk tetapi pada pagi harinya dia mencuri. Lalu beliau menjawab, "Kelak shalatnya akan mencegahnya dari perbuatan mencuri." (HR. Ath-Thahawi)

39. Tiga orang yang shalatnya tidak sampai melampaui telinganya, yaitu seorang budak yang melarikan diri sampai dia pulang kembali, seorang isteri yang semalaman suaminya murka kepadanya, dan seorang imam yang mengimami suatu kaum sedangkan kaum itu tidak menyukainya. (HR. Tirmidzi dan Ahmad)

40. Apabila seorang shalat hendaklah mengenakan pakaian rangkap. Sesungguhnya Allah lebih berhak (dihadapi) dengan keindahan pakaian. (HR. Ath-Thabrani)

41. Rasulullah Saw bila menghadapi suatu dilema (situasi yang sukar dan membingungkan) beliau shalat. (HR. Ahmad)

43. Malaikat selalu berpesan kepadaku tentang shalat tengah malarn sehingga aku mengira bahwa umatku yang terbaik ialah yang sedikit tidurnya. (Abu Hanifah)

44. Rasulullah Saw apabila bangun tengah malam untuk shalat malam (Tahajjud) beliau mengucapkan:

"Tidak ada Tuhan kecuali Engkau. Maha suci Engkau, ya Allah, aku mohon ampunanMu atas dosaku dan aku mohon rahmatMu. Ya Allah, tambahlah ilmu bagiku dan jangan Engkau memalingkan hatiku setelah Engkau memberiku hidayah (petunjuk) dan karuniakanlah dari sisimu rahmat. Sesungguhnya Engkau Maha pemberi rahmat." (HR. Abu Dawud)

45. Umatku yang termulia ialah penghafal Al Qur'an dan yang selalu shalat tengah malam (tahajud). (HR. Ath-Thabrani dan Al-Baihaqi)

Penjelasan:
Hamalatul Qur'an artinya penghafal Qur'an, memahami artinya, sekaligus mengajarkan dan mengamalkan isinya.

42. Barangsiapa meninggalkan shalat Ashar dengan sengaja maka Allah akan menggagalkan amalannya (usahanya). (HR. Bukhari)

Sumber: 1100 Hadits Terpilih (Sinar Ajaran Muhammad) - Dr. Muhammad Faiz Almath - Gema Insani Press


Shaum / Puasa

1. Barangsiapa berpuasa Ramadhan dengan keimanan dan mengharap pahala (keridhoan) Allah, maka diampuni dosa-dosanya yang terdahulu. (HR. Bukhari)

2. Allah 'Azza wajalla mewajibkan puasa Ramadhan dan aku mensunahkan shalat malam harinya. Barangsiapa berpuasa dan shalat malam dengan mengharap pahala (keridhoan) Allah, maka dia keluar dari dosanya seperti bayi yang baru dilahirkan oleh ibunya. (HR. Ahmad)

3. Rasulullah Saw menaiki mimbar (untuk berkhotbah). Menginjak anak tangga (tingkat) pertama beliau mengucapkan, "Aamin", begitu pula pada anak tangga kedua dan ketiga. Seusai shalat para sahabat bertanya, "Mengapa Rasulullah mengucapkan "Aamin"? Beliau lalu menjawab, "Malaikat Jibril datang dan berkata, "Kecewa dan merugi seorang yang bila namamu disebut dan dia tidak mengucap shalawat atasmu" lalu aku berucap "Aamin." Kemudian malaikat berkata lagi, "Kecewa dan merugi orang yang berkesempatan hidup bersama kedua orang tuanya tetapi dia tidak sampai bisa masuk surga." Lalu aku mengucapkan "aamin". Kemudian katanya lagi, "Kecewa dan merugi orang yang berkesempatan (hidup) pada bulan Ramadhan tetapi tidak terampuni dosa-dosanya." Lalu aku mengucapkan "Aamin." (HR. Ahmad)

4. Bau mulut seorang yang berpuasa lebih harum di sisi Allah pada hari kiamat dari harumnya misik (minyak wangi paling harum di dunia). (HR. Bukhari)

5. Makanlah waktu sahur. Sesungguhnya makan waktu sahur menyebabkan berkah. (HR. Mutafaq'alaih)

6. Manusia tetap berkondisi baik selama mereka tidak menunda-nunda berbuka puasa. (HR. Bukhari)

7. Barangsiapa tidak dapat meninggalkan ucapan dan perbuatan dusta (waktu berpuasa) maka Allah tidak membutuhkan lapar dan hausnya. (HR. Bukhari)

8. Barangsiapa shalat malam pada malam Lailatul Qodar dengan keimanan dan harapan pahala dari Allah maka akan terampuni dosa-dosanya yang terdahulu. (HR. Bukhari)

9. Mungkin hasil yang diraih seorang shaum (yang berpuasa) hanya lapar dan haus, dan mungkin hasil yang dicapai seorang yang shalat malam (Qiyamul lail) hanyalah berjaga. (HR. Ahmad dan Al Hakim)

10. Barangsiapa memberi makan kepada orang yang berbuka puasa maka dia memperoleh pahalanya, dan pahala bagi yang (menerima makanan) berpuasa tidak dikurangi sedikitpun. (HR. Tirmidzi)

11. Tidaklah termasuk kebajikan orang yang tetap berpuasa dalam perjalanan (musafir). (HR. Bukhari)

12. Barangsiapa berbuka puasa sehari tanpa rukshah (alasan yang dibenarkan) atau sakit, maka tidak akan dapat ditebus (dosanya) dengan berpuasa seumur hidup meskipun dia melakukannya. (HR. Bukhari dan Muslim)

13. Barangsiapa berpuasa Ramadhan (penuh) lalu diikuti dengan berpuasa enam hari dalam bulan Syawal maka dia seperti berpuasa seumur hidup. (HR. Muslim)

Sumber: 1100 Hadits Terpilih (Sinar Ajaran Muhammad) - Dr. Muhammad Faiz Almath - Gema Insani Press


Zakat dan Sodaqoh

1. Bersodaqoh pahalanya sepuluh, memberi hutang (tanpa bunga) pahalanya delapan belas, menghubungkan diri dengan kawan-kawan pahalanya dua puluh dan silaturrahmi (dengan keluarga) pahalanya dua puluh empat. (HR. Al Hakim)

2. Yang dapat menolak takdir ialah doa dan yang dapat memperpanjang umur yakni kebajikan (amal bakti). (HR. Ath-Thahawi)

3. Apabila anak Adam wafat putuslah amalnya kecuali tiga hal yaitu sodaqoh jariyah, pengajaran dan penyebaran ilmu yang dimanfaatkannya untuk orang lain, dan anak (baik laki-laki maupun perempuan) yang mendoakannya. (HR. Muslim)

4. Allah Tabaraka wata'ala berfirman (di dalam hadits Qudsi): "Hai anak Adam, infaklah (nafkahkanlah hartamu), niscaya Aku memberikan nafkah kepadamu." (HR. Muslim)

5. Orang yang mengusahakan bantuan (pertolongan) bagi janda dan orang miskin ibarat berjihad di jalan Allah dan ibarat orang shalat malam. Ia tidak merasa lelah dan ia juga ibarat orang berpuasa yang tidak pernah berbuka. (HR. Bukhari)

6. Seorang sahabat bertanya kepada Rasulullah Saw, "Sodaqoh yang bagaimana yang paling besar pahalanya?" Nabi Saw menjawab, "Saat kamu bersodaqoh hendaklah kamu sehat dan dalam kondisi pelit (mengekang) dan saat kamu takut melarat tetapi mengharap kaya. Jangan ditunda sehingga rohmu di tenggorokan baru kamu berkata untuk Fulan sekian dan untuk Fulan sekian." (HR. Bukhari)

7. Barangsiapa ingin doanya terkabul dan dibebaskan dari kesulitannya hendaklah dia mengatasi (menyelesaikan) kesulitan orang lain. (HR. Ahmad)

8. Jauhkan dirimu dari api neraka walaupun hanya dengan (sodaqoh) sebutir kurma. (Mutafaq'alaih)

9. Turunkanlah (datangkanlah) rezekimu (dari Allah) dengan mengeluarkan sodaqoh. (HR. Al-Baihaqi)

10. Bentengilah hartamu dengan zakat, obati orang-orang sakit (dari kalanganmu) dengan bersodaqoh dan persiapkan doa untuk menghadapi datangnya bencana. (HR. Ath-Thabrani)

11. Tiada seorang bersodaqoh dengan baik kecuali Allah memelihara kelangsungan warisannya. (HR. Ahmad)

12. Naungan bagi seorang mukmin pada hari kiamat adalah sodaqohnya. (HR. Ahmad)

13. Tiap muslim wajib bersodaqoh. Para sahabat bertanya, "Bagaimana kalau dia tidak memiliki sesuatu?" Nabi Saw menjawab, "Bekerja dengan ketrampilan tangannya untuk kemanfaatan bagi dirinya lalu bersodaqoh." Mereka bertanya lagi. Bagaimana kalau dia tidak mampu?" Nabi menjawab: "Menolong orang yang membutuhkan yang sedang teraniaya" Mereka bertanya: "Bagaimana kalau dia tidak melakukannya?" Nabi menjawab: "Menyuruh berbuat ma'ruf." Mereka bertanya: "Bagaimana kalau dia tidak melakukannya?" Nabi Saw menjawab, "Mencegah diri dari berbuat kejahatan itulah sodaqoh." (HR. Bukhari dan Muslim)

14. Apa yang kamu nafkahkan dengan tujuan keridhoan Allah akan diberi pahala walaupun hanya sesuap makanan ke mulut isterimu. (HR. Bukhari)

15. Sodaqoh paling afdhol ialah yang diberikan kepada keluarga dekat yang bersikap memusuhi. (HR. Ath-Thabrani dan Abu Dawud)

16. Satu dirham memacu dan mendahului seratus ribu dirham. Para sahabat bertanya, "Bagaimana itu?" Nabi Saw menjawab, "Seorang memiliki (hanya) dua dirham. Dia mengambil satu dirham dan bersodaqoh dengannya, dan seorang lagi memiliki harta-benda yang banyak, dia mengambil seratus ribu dirham untuk disodaqohkannya. (HR. An-Nasaa'i)

17. Orang yang membatalkan pemberian (atau meminta kembali) sodaqohnya seperti anjing yang makan kembali muntahannya. (HR. Bukhari)

18. Barangsiapa diberi Allah harta dan tidak menunaikan zakatnya kelak pada hari kiamat dia akan dibayang-bayangi dengan seekor ular bermata satu di tengah dan punya dua lidah yang melilitnya. Ular itu mencengkeram kedua rahangnya seraya berkata, "Aku hartamu, aku pusaka simpananmu." Kemudian nabi Saw membaca firman Allah surat Ali Imran ayat 180: "Dan janganlah orang-orang yang bakhil dengan harta yang Allah berikan kepada mereka dari karuniaNya menyangka bahwa kebakhilan itu baik bagi mereka. Sebenarnya kebakhilan itu buruk bagi mereka. Harta yang mereka bakhilkan itu akan dikalungkan kelak di lehernya di hari kiamat. Dan kepunyaan Allah lah segala warisan (yang ada) di langit dan di bumi." (HR. Bukhari)

19. Tiada suatu kaum menolak mengeluarkan zakat melainkan Allah menimpa mereka dengan paceklik (kemarau panjang dan kegagalan panen). (HR. Ath-Thabrani)

20. Barangsiapa memperoleh keuntungan harta (maka) tidak wajib zakat sampai tibanya perputaran tahun bagi pemiliknya. (HR. Ahmad dan Tirmidzi)

Penjelasan:
Perhitungan perputaran tahun (haul) untuk menunaikan zakat ialah dengan tahun Hijriyah.

21. Tentang sodaqoh yang seakan-akan berupa hadiah, Rasulullah Saw bersabda: "Baginya sodaqoh dan bagi kami itu adalah hadiah." (HR. Bukhari)

22. Allah Ta'ala mengharamkan bagiku dan bagi keluarga rumah tanggaku untuk menerima sodaqoh. (HR. Ibnu Saad)

Penjelasan:
Nabi Saw menolak menerima sodaqoh tetapi mau menerima hadiah.

23. Tidak ada iri hati kecuali terhadap dua perkara, yakni seorang yang diberi Allah harta lalu dia belanjakan pada sasaran yang benar, dan seorang diberi Allah ilmu dan kebijaksaan lalu dia melaksanakan dan mengajarkannya. (HR. Bukhari)

24. Allah mengkhususkan pemberian kenikmatanNya kepada kaum-kaum tertentu untuk kemaslahatan umat manusia. Apabila mereka membelanjakannya (menggunakannya) untuk kepentingan manusia maka Allah akan melestarikannya namun bila tidak, maka Allah akan mencabut kenikmatan itu dan menyerahkannya kepada orang lain. (HR. Ath-Thabrani dan Abu Dawud)

25. Abu Dzarr Ra berkata bahwa beberapa sahabat Rasulullah Saw berkata, "Ya Rasulullah, orang-orang yang banyak hartanya memperoleh lebih banyak pahala. Mereka shalat sebagaimana kami shalat dan berpuasa sebagaimana kami berpuasa dan mereka bisa bersedekah dengan kelebihan harta mereka." Nabi Saw lalu berkata, "Bukankah Allah telah memberimu apa yang dapat kamu sedekahkan? Tiap-tiap ucapan tasbih adalah sodaqoh, takbir sodaqoh, tahmid sodaqoh, tahlil sodaqoh, amar makruf sodaqoh, nahi mungkar sodaqoh, bersenggama dengan isteri pun sodaqoh." Para sahabat lalu bertanya, "Apakah melampiaskan syahwat mendapat pahala?" Nabi menjawab, "Tidakkah kamu mengerti bahwa kalau dilampiaskannya di tempat yang haram bukankah itu berdosa? Begitu pula kalau syahwat diletakkan di tempat halal, maka dia memperoleh pahala. (HR. Muslim)

26. Tiap-tiap amalan makruf (kebajikan) adalah sodaqoh. Sesungguhnya di antara amalan makruf ialah berjumpa kawan dengan wajah ceria (senyum) dan mengurangi isi embermu untuk diisikan ke mangkuk kawanmu. (HR. Ahmad)

Sumber: 1100 Hadits Terpilih (Sinar Ajaran Muhammad) - Dr. Muhammad Faiz Almath - Gema Insani Press


Haji dan Umrah

1. Barangsiapa melaksanakan haji di rumah ini (Baitullah Al Haram), tidak rafats dan tidak berbuat fasik, maka dia kembali seperti pada hari dilahirkan ibunya. (HR. Bukhari)

Penjelasan:
Rafats artinya mengeluarkan kata-kata yang menimbulkan birahi yang tidak senonoh atau bersetubuh.

2. Antara umroh yang pertama dengan umroh kedua (terdapat) penghapusan dosa-dosa (yang dilakukan antara keduanya) dan haji mabrur tiada pahala kecuali surga. (HR. Bukhari)

3. Jihad yang paling afdhol ialah haji yang mabrur. (HR. Bukhari)

4. Tawaf itu adalah shalat dan bila perlu berbicara (saat melakukan tawaf) hendaklah bicara yang baik-baik. (HR. Tirmidzi)

5. Seorang hamba Aku sehatkan tubuhnya dan Aku perluas baginya mata pencahariannya dan berlalu lima tahun tidak berhaji kepada rumahKu maka dia akan kehilangan (pemberianKu). (HR. Al-Baihaqi)

6. Barangsiapa memiliki bekal dan kendaraan (biaya perjalanan) yang dapat menyampaikannya ke Baitillahil haram dan tidak menunaikan (ibadah) haji maka tidak mengapa baginya wafat sebagai orang Yahudi atau Nasrani. (HR. Tirmidzi dan Ahmad)

7. Talbiah Rasulullah Saw ialah:

"Aku datang (memenuhi panggilanMu), ya Allah, aku datang. Aku datang dan tiada sekutu bagi-Mu, aku datang. Sesungguhnya segala pujian, kenikmatan dan kerajaan (kekuasaan) milikMu, tiada sekutu bagiMu." (HR. Bukhari).

8. Rasulullah Saw menyambut orang yang pergi haji:

"Semoga Allah menerima hajimu, mengampuni dosamu dan mengganti ongkosmu (biaya-biayamu)." (HR. Ad-Dainuri)

Sumber: 1100 Hadits Terpilih (Sinar Ajaran Muhammad) - Dr. Muhammad Faiz Almath - Gema Insani Press


Kebaikan dan Kebajikan

1. Barangsiapa melapangkan kesusahan (kesempitan) untuk seorang mukmin di dunia maka Allah akan melapangkan baginya kesusahan dari kesusahan-kesusahan pada hari kiamat dan barangsiapa memudahkan kesukaran seseorang maka Allah akan memudahkan baginya di dunia dan akhirat. Barangsiapa yang menutupi aib seorang muslim maka Allah akan menutupi aibnya di dunia dan di akhirat. Allah selalu menolong hamba yang suka menolong kawannya. Barangsiapa menempuh jalan menuntut ilmu maka Allah akan mempermudah baginya jalan ke surga. Suatu kaum yang berkumpul dalam sebuah rumah dari rumah-rumah Allah, bertilawat Al Qur'an dan mempelajarinya bersama maka Allah akan menurunkan ketentraman dan menaungi mereka dengan rahmat. Para malaikat mengitari mereka dan Allah menyebut-nyebut mereka di kalangan para malaikat yang ada di sisiNya. Barangsiapa lambat dengan amalan-amalannya maka tidak dapat dipercepat dengan mengandalkan keturunannya. (HR. Muslim)

2. Jangan meremehkan sedikitpun tentang makruf meskipun hanya menjumpai kawan dengan berwajah ceria (senyum). (HR. Muslim)

3. Barangsiapa dibukakan baginya pintu kebaikan (rezeki) hendaklah memanfaatkan kesempatan itu (untuk berbuat baik) sebab dia tidak mengetahui kapan pintu itu akan ditutup baginya. (HR. Asysyihaab)

4. Kebaikan itu banyak tetapi pengamalnya (yang melaksanakannya) sedikit. (HR. Abu Hanifah)

5. Bagi Allah ada hamba-hambaNya yang dikhususkan melayani kebutuhan-kebutuhan orang banyak. Mereka berlindung kepadanya untuk memenuhi kebutuhan mereka. Orang-orang itulah yang aman dari azab Allah. (HR. Ath-Thabrani)

6. Orang yang memberi petunjuk kepada kebaikan sama pahalanya seperti orang yang melakukannya. (HR. Bukhari).

7. Barangsiapa memperoleh suatu yang makruf maka hendaklah menyebutnya karena berarti dia mensyukurinya, dan kalau merahasiakannya (berarti) dia mengkufuri nikmat itu. (HR. Ath-Thabrani)

8. Barangsiapa menerima suatu kebajikan lalu berkata kepada pemberinya ucapan "Jazakallahu khairon" (semoga Allah membalas anda dengan kebaikan) maka sesungguhnya dia sudah berlebih-lebihan dalam berterima kasih. (HR. Tirmidzi dan An-Nasaa'i)

9. Orang yang paling berat disiksa pada hari kiamat ialah orang yang dipandang (dianggap) ada kebaikannya padahal sebenarnya tidak ada kebaikannya sama sekali. (HR. Ad-Dailami)

10. Barangsiapa ada kelebihan tempat (tempat yang kosong) dalam kendaraan (punggung unta) hendaklah diberikan kepada orang yang tidak punya kendaraan (diajak serta), dan barangsiapa punya kelebihan bekal (perjalanan) maka hendaklah diberikannya kepada orang yang tidak punya bekal. (HR. Muslim)

11. Janganlah kamu menjadi orang yang "ikut-ikutan" dengan mengatakan "Kalau orang lain berbuat kebaikan, kami pun akan berbuat baik dan kalau mereka berbuat zalim kami pun akan berbuat zalim". Tetapi teguhkanlah dirimu dengan berprinsip, "Kalau orang lain berbuat kebaikan kami berbuat kebaikan pula dan kalau orang lain berbuat kejahatan kami tidak akan melakukannya". (HR. Tirmidzi)

Sumber: 1100 Hadits Terpilih (Sinar Ajaran Muhammad) - Dr. Muhammad Faiz Almath - Gema Insani Press


Perintah Beramar Ma'ruf Nahi Mungkar

1. Hendaklah kamu beramar ma'ruf (menyuruh berbuat baik) dan bernahi mungkar (melarang berbuat jahat). Kalau tidak, maka Allah akan menguasakan atasmu orang-orang yang paling jahat di antara kamu, kemudian orang-orang yang baik-baik di antara kamu berdo'a dan tidak dikabulkan (do'a mereka). (HR. Abu Zar)

2. Wahai segenap manusia, menyerulah kepada yang ma'ruf dan cegahlah dari yang mungkar sebelum kamu berdo'a kepada Allah dan tidak dikabulkan serta sebelum kamu memohon ampunan dan tidak diampuni. Amar ma'ruf tidak mendekatkan ajal. Sesungguhnya para robi Yahudi dan rahib Nasrani ketika mereka meninggalkan amar ma'ruf dan nahi mungkar, dilaknat oleh Allah melalui ucapan nabi-nabi mereka. Mereka juga ditimpa bencana dan malapetaka. (HR. Ath-Thabrani)

3. Masih tetap ada dari segolongan umatku yang menegakkan perintah Allah. Tidak menghambat dan tidak mengecewakan mereka orang-orang yang menentangnya sampai tiba keputusan Allah. Mereka masih tetap konsisten (mantap / teguh) baik dalam sikap maupun pendiriannya. (HR. Bukhari dan Muslim)

4. Jihad paling afdhol ialah menyampaikan perkataan yang adil di hadapan penguasa yang zalim dan kejam. (HR. Aththusi dan Ashhabussunan)

5. Barangsiapa melihat suatu kemungkaran hendalah ia merobah dengan tangannya. Apabila tidak mampu, hendaklah dengan lidahnya (ucapan), dan apabila tidak mampu juga hendaklah dengan hatinya dan itulah keimanan yang paling lemah. (HR. Muslim)

Penjelasan:
Dengan hati artinya tindakan aktif dan bukan pasif, senantiasa membencinya dan berusaha merubahnya seandainya ia sudah mampu atau berani.

6. Apabila Allah memberi hidayah kepada seseorang melalui upayamu, itu lebih baik bagimu daripada apa yang dijangkau matahari sejak terbit sampai terbenam.[1] (HR. Bukhari dan Muslim)

7. Bukanlah dari golongan kami orang yang tidak mengasihi dan menyayangi yang lebih muda, tidak menghormati orang yang lebih tua, dan tidak beramar ma'ruf dan nahi mungkar. (HR. Tirmidzi)

8. Permudahlah (segala urusan), jangan dipersulit dan ajaklah dengan baik, jangan menyebabkan orang menjauh. (HR. Bukhari)

Penjelasan:
Ini termasuk kebijaksanaan dalam berdakwah dan beramar ma'ruf nahi mungkar.

9. Apabila Allah menghendaki kebaikan bagi seorang, maka dirinya sendirilah yang dijadikannya untuk mengingatkannya, menyuruhnya dan melarangnya. (HR. dan Ad-Dailami)

10. Pada hari kiamat seorang dihadapkan dan dilempar ke neraka. Orang-orang bertanya, "Hai Fulan, mengapa kamu masuk neraka sedang kamu dahulu adalah orang yang menyuruh berbuat ma'ruf dan mencegah perbuatan mungkar?" Orang tersebut menjawab, "Ya benar, dahulu aku menyuruh berbuat ma'ruf, sedang aku sendiri tidak melakukannya. Aku mencegah orang lain berbuat mungkar sedang aku sendiri melakukannya." (HR. Muslim)

11. Nabi meniadakan pemberian pelajaran untuk beberapa hari karena khawatir kejenuhan kami. (HR. Ahmad)

12. Sesungguhnya Allah 'Azza wajalla tidak menyiksa (orang) awam karena perbuatan (dosa) orang-orang yang khusus sehingga mereka melihat mungkar di hadapan mereka dan mereka mampu mencegahnya, tetapi mereka tidak mencegahnya (menentangnya). Kalau mereka berbuat demikian maka Allah menyiksa yang khusus dan yang awam (seluruhnya). (HR. Ahmad dan Ath-Thabrani)

13. Tidaklah seharusnya orang menyuruh yang ma'ruf dan mencegah yang mungkar kecuali memiliki tiga sifat, yakni lemah-lembut dalam menyuruh dan dalam melarang (mencegah), mengerti apa yang harus dilarang dan adil terhadap apa yang harus dilarang. (HR. Ad-Dailami)

14. Orang yang paling tinggi kedudukannya di sisi Allah pada hari kiamat ialah yang paling banyak berkeliling di muka bumi dengan bernasihat kepada manusia (makhluk Allah). (HR. Ath-Thahawi)

15. Pada suatu hari Rasulullah Saw bersabda kepada para sahabatnya: "Kamu kini jelas atas petunjuk dari Robbmu, menyuruh kepada yang ma'ruf, mencegah dari yang mungkar dan berjihad di jalan Allah. Kemudian muncul di kalangan kamu dua hal yang memabukkan, yaitu kemewahan hidup (lupa diri) dan kebodohan. Kamu beralih kesitu dan berjangkit di kalangan kamu cinta dunia. Kalau terjadi yang demikian kamu tidak akan lagi beramar ma'ruf, nahi mungkar dan berjihad di jalan Allah. Di kala itu yang menegakkan Al Qur'an dan sunnah, baik dengan sembunyi maupun terang-terangan tergolong orang-orang terdahulu dan yang pertama-tama masuk Islam. (HR. Al Hakim dan Tirmidzi)

Catatan Kaki:

[1] Dalam hadits lain dikatakan: "Lebih baik bagimu daripada memperoleh satu lembah berisi penuh ternak."

Sumber: 1100 Hadits Terpilih (Sinar Ajaran Muhammad) - Dr. Muhammad Faiz Almath - Gema Insani Press


Amal Perbuatan

1. Allah tidak menerima iman tanpa amal perbuatan dan tidak pula menerima amal perbuatan tanpa iman. (HR. Ath-Thabrani)

2. Sesungguhnya jika Allah Ta'ala menghendaki kebaikan bagi seorang hamba maka dia dikaryakannya. Para sahabat lalu bertanya tentang sabda Nabi Saw tersebut, "Bagaimana dikaryakannya itu, ya Rasulullah?" Nabi Saw menjawab, "Diberinya taufiq untuk beramal sholeh sebelum wafatnya." (Mashabih Assunnah)

3. Barangsiapa melakukan amal perbuatan yang bukan atas perintah kami maka itu tertolak. (HR. Muslim)

Penjelasan:
Yang dimaksud adalah amal perbuatan yang berhubungan dengan pelaksanaan peribadatan.

4. Seorang yang melakukan perbuatan di dalam batu besar yang tidak ada pintu maupun lubang anginnya, pasti akan diketahui manusia apapun yang terjadi (mau tidak mau). (HR. Al Hakim)

5. Seorang melakukan amalan-amalan ahli surga sebagaimana tampak bagi orang-orang tetapi sesungguhnya dia termasuk penghuni neraka, dan seorang lagi melakukan amalan-amalan ahli neraka sebagaimana disaksikan orang-orang tetapi sebenarnya dia tergolong penghuni surga. (HR. Bukhari)

6. Dunia dihuni empat ragam manusia. Pertama, seorang hamba diberi Allah harta kekayaan dan ilmu pengetahuan lalu bertakwa kepada Robbnya, menyantuni sanak-keluarganya dan melakukan apa yang diwajibkan Allah atasnya maka dia berkedudukan paling mulia. Kedua, seorang yang diberi Allah ilmu pengetahuan saja, tidak diberi harta, tetapi dia tetap berniat untuk bersungguh-sungguh. Sebenarnya jika memperoleh harta dia juga akan berbuat seperti yang dilakukan rekannya (kelompok yang pertama). Maka pahala mereka berdua ini adalah (kelompok pertama dan kedua) sama. Ketiga, seorang hamba diberi Allah harta kekayaan tetapi tidak diberi ilmu pengetahuan. Dia membelanjakan hartanya dengan berhamburan (foya-foya) tanpa ilmu (kebijaksanaan). Ia juga tidak bertakwa kepada Allah, tidak menyantuni keluarga dekatnya, dan tidak memperdulikan hak Allah. Maka dia berkedudukan paling jahat dan keji. Keempat, seorang hamba yang tidak memperoleh rezeki harta maupun ilmu pengetahuan dari Allah lalu dia berkata seandainya aku memiliki harta kekayaan maka aku akan melakukan seperti layaknya orang-orang yang menghamburkan uang, serampangan dan membabi-buta (kelompok yang ketiga), maka timbangan keduanya sama. (HR. Tirmidzi dan Ahmad)

7. Seorang yang kurang amalan-amalannya maka Allah akan menimpanya dengan kegelisahan dan kesedihan. (HR. Ahmad)

8. Seorang sahabat bertanya, "Ya Rasulullah, yang bagaimanakah orang yang baik itu?" Nabi Saw menjawab, "Yang panjang usianya dan baik amal perbuatannya." Dia bertanya lagi, "Dan yang bagaimana orang yang paling buruk (jahat)?" Nabi Saw menjawab, "Adalah orang yang panjang usianya dan jelek amal perbuatannya." (HR. Ath-Thabrani dan Abu Na'im)

9. Amalan-amalan yang paling disukai Allah ialah yang lestari (langgeng atau berkesinambungan) meskipun sedikit. (HR. Bukhari)

10. Jangan mengagumi amal perbuatan sampai ia menyelesaikan yang terakhir. (HR. Ath-Thabrani dan Al Bazzar)

11. Lakukan apa yang mampu kamu amalkan. Sesungguhnya Allah tidak jemu sehingga kamu sendiri jemu. (HR. Bukhari)

12. Amalkan semua yang diwajibkan (fardhu) Allah, niscaya kamu menjadi orang yang paling bertakwa. (Ath-Thahawi)

Sumber: 1100 Hadits Terpilih (Sinar Ajaran Muhammad) - Dr. Muhammad Faiz Almath - Gema Insani Press


Syukur dan Tahmid

1. Apabila imam (shalat) mengucapkan [image] "Sami 'allaahuliman hamidah" (Allah mendengar siapa yang memuji-Nya), maka ucapkanlah [image] "Allaahumma Robbanaa lakal hamdu" (Ya Allah Tuhan kami, bagimu segala puji). Sesungguhnya kalau ucapannya bersamaan dengan ucapan malaikat maka akan terampuni dosa-dosanya yang terdahulu. (Mutafaq'alaih)

2. Kami shalat di belakang Nabi Saw. Ketika mengangkat kepala dari ruku' beliau mengucapkan [image] "Sami 'allaahuliman hamidah". Lalu ada seorang yang mengucapkan [image] "Robbanaa walakal hamdu hamdan katsiiran thoyyiban mubaarakan fiih." Seusai shalat, Nabi bertanya, "Siapa yang berbicara (dengan bersuara)?" Orang tadi menjawab, "Aku." Nabi kemudian berkata, "Aku melihat ada lebih dari tiga puluh malaikat berpacu, siapa yang lebih dulu mencatat (pahalanya)." (HR. Bukhari)

3.

"Ya Tuhanku, bagi-Mu segala puji yang layak bagi keagungan wajahMu dan kebesaran kekuasaanMu." (HR. Ath-Thabrani)

4. Yang paling pandai bersyukur kepada Allah adalah orang yang paling pandai bersyukur kepada manusia. (HR. Ath-Thabrani)

5. Apabila seorang melihat orang cacat lalu berkata (tanpa didengar oleh orang tadi) :"Alhamdulillah yang telah menyelamatkan aku dari apa yang diujikan Allah kepadanya dan melebihkan aku dengan kelebihan sempurna atas kebanyakan makhlukNya", maka dia tidak akan terkena ujian seperti itu betapapun keadaannya. (HR. Abu Dawud)

6. Dua hal apabila dimiliki oleh seseorang dia dicatat oleh Allah sebagai orang yang bersyukur dan sabar. Dalam urusan agama (ilmu dan ibadah) dia melihat kepada yang lebih tinggi lalu meniru dan mencontohnya. Dalam urusan dunia dia melihat kepada yang lebih bawah, lalu bersyukur kepada Allah bahwa dia masih diberi kelebihan. (HR. Tirmidzi)

7. Sebaik-baik do'a adalah pada hari Arafat dan sebaik-baik yang aku ucapkan dan juga diucapkan oleh para nabi sebelum aku adalah ucapan:

"Laa ilaaha illallahu wahdahu laa syarikalahu, lahul mulku wa lahul hamdu wahuwa ala kulli syaiin qodir." (Tidak ada Tuhan kecuali Allah yang Maha Esa yang tidak ada sekutu bagi-Nya, bagi-Nyalah segala kekuasaan dan pujian. Dan Dia atas segala sesuatu Maha Kuasa) (HR. Ahmad)

Sumber: 1100 Hadits Terpilih (Sinar Ajaran Muhammad) - Dr. Muhammad Faiz Almath - Gema Insani Press


Akibat Berbuat Maksiat

1. Janganlah memandang kecil kesalahan (dosa) tetapi pandanglah kepada siapa yang kamu durhakai. (HR. Aththusi)

2. Perbuatan dosa mengakibatkan sial terhadap orang yang bukan pelakunya. Kalau dia mencelanya maka bisa terkena ujian (cobaan). Kalau menggunjingnya dia berdosa dan kalau dia menyetujuinya maka seolah-olah dia ikut melakukannya. (HR. Ad-Dailami)

3. Demi yang jiwaku dalam genggamanNya. Tiada dua orang saling mengasihi lalu bertengkar dan berpisah kecuali karena akibat dosa yang dilakukan oleh salah seorang dari keduanya. (HR. Ad-Dailami)

4. Celaka orang yang banyak zikrullah dengan lidahnya tapi bermaksiat terhadap Allah dengan perbuatannya. (HR. Ad-Dailami)

5. Barangsiapa mencari pujian manusia dengan bermaksiat terhadap Allah maka orang-orang yang memujinya akan berbalik mencelanya. (Ibnu Hibban)

6. Tiada sesuatu yang dapat menolak takdir kecuali doa, dan tiada yang dapat menambah umur kecuali amal kebajikan. Sesungguhnya seorang diharamkan rezeki baginya disebabkan dosa yang diperbuatnya. (HR. Tirmidzi dan Al Hakim)

7. Tiada seorang hamba ditimpa musibah baik di atasnya maupun di bawahnya melainkan sebagai akibat dosanya. Sebenarnya Allah telah memaafkan banyak dosa-dosanya. Lalu Rasulullah membacakan ayat 30 dari surat Asy Syuura yang berbunyi : "Dan apa saja musibah yang menimpa kamu maka adalah disebabkan oleh perbuatan tanganmu sendiri. Dan Allah memaafkan sebagian besar (dari kesalahan-kesalahanmu)." (Mashabih Assunnah)

8. Apabila suatu kesalahan diperbuat di muka bumi maka orang yang melihatnya dan tidak menyukainya seolah-olah tidak hadir di tempat, dan orang yang tidak melihat terjadinya perbuatan tersebut tapi rela maka seolah-olah dia melihatnya. (HR. Abu Dawud)

9. Barangsiapa meninggalkan maksiat terhadap Allah karena takut kepada Allah maka ia akan memperoleh keridhoan Allah. (HR. Abu Ya'la)

10. Jangan mengkafirkan orang yang shalat karena perbuatan dosanya meskipun (pada kenyataannya) mereka melakukan dosa besar. Shalatlah di belakang tiap imam dan berjihadlah bersama tiap penguasa. (HR. Ath-Thabrani)

11. Jangan menyiksa dengan siksaan Allah (artinya: menyiksa dengan api). (HR. Tirmidzi dan Al-Baihaqi)

12. Apabila Allah menghendaki kebaikan bagi seseorang maka dipercepat tindakan hukuman atas dosanya (di dunia) dan jika Allah menghendaki bagi hambanya keburukan maka disimpan dosanya sampai dia harus menebusnya pada hari kiamat. (HR. Tirmidzi dan Al-Baihaqi)

13. Apabila kamu menyaksikan pemberian Allah dari materi dunia atas perbuatan dosa menurut kehendakNya, maka sesungguhnya itu adalah uluran waktu dan penangguhan tempo belaka. Kemudian Rasulullah Saw membaca firman Allah Swt dalam surat Al An'am ayat 44 : "Maka tatkala mereka melupakan peringatan yang telah diberikan kepada mereka, Kami pun membukakan semua pintu-pintu kesenangan untuk mereka, sehingga apabila mereka bergembira dengan apa yang telah diberikan kepada mereka, Kami siksa mereka dengan sekonyong-konyong, maka ketika itu, mereka terdiam berputus asa." (HR. Ahmad dan Ath-Thabrani)

14. Sayyidina Ali Ra berkata: "Rasulullah menyuruh kami bila berjumpa dengan ahli maksiat agar kami berwajah masam." (HR. Ath-Thahawi)

15. Bagaimana kamu apabila dilanda lima perkara? Kalau aku (Rasulullah Saw), aku berlindung kepada Allah agar tidak menimpa kamu atau kamu mengalaminya. (1) Jika perbuatan mesum dalam suatu kaum sudah dilakukan terang-terangan maka akan timbul wabah dan penyakit-penyakit yang belum pernah menimpa orang-orang terdahulu. (2) Jika suatu kaum menolak mengeluarkan zakat maka Allah akan menghentikan turunnya hujan. Kalau bukan karena binatang-binatang ternak tentu hujan tidak akan diturunkan sama sekali. (3) Jika suatu kaum mengurangi takaran dan timbangan maka Allah akan menimpakan paceklik beberapa waktu, kesulitan pangan dan kezaliman penguasa. (4) Jika penguasa-penguasa mereka melaksanakan hukum yang bukan dari Allah maka Allah akan menguasakan musuh-musuh mereka untuk memerintah dan merampas harta kekayaan mereka. (5) Jika mereka menyia-nyiakan Kitabullah dan sunah Nabi maka Allah menjadikan permusuhan di antara mereka. (HR. Ahmad dan Ibnu Majah)

16. Tiada seorang berzina selagi dia mukmin, tiada seorang mencuri selagi dia mukmin, dan tiada seorang minum khamar pada saat minum dia mukmin. (Mutafaq'alaih)

Penjelasan:
Ketika seorang berzina, mencuri dan minum khamar maka pada saat itu dia bukan seorang mukmin.

17. Aku beritahukan yang terbesar dari dosa-dosa besar. (Rasulullah Saw mengulangnya hingga tiga kali). Pertama, mempersekutukan Allah. Kedua, durhaka terhadap orang tua, dan ketiga, bersaksi palsu atau berucap palsu. (Ketika itu beliau sedang berbaring kemudian duduk dan mengulangi ucapannya tiga kali, sedang kami mengharap beliau berhenti mengucapkannya). (Mutafaq'alaih)

18. Rasulullah Saw melaknat orang yang mengambil riba, yang menjalani riba dan kedua orang saksi mereka. Beliau bersabda: "Mereka semua sama (berdosanya)". (HR. Ahmad)

19. Ada empat kelompok orang yang pada pagi dan petang hari dimurkai Allah. Para sahabat lalu bertanya, "Siapakah mereka itu, ya Rasulullah?" Beliau lalu menjawab, "Laki-laki yang menyerupai perempuan, perempuan yang menyerupai laki-laki, orang yang menyetubuhi hewan, dan orang-orang yang homoseks. (HR. Ahmad dan Ath-Thabrani)

20. Tiap minuman yang memabukkan adalah haram (baik sedikit maupun banyak). (HR. Ahmad)

21. Allah menyukai keringanan-keringanan perintahNya (rukhsah) dilaksanakan sebagaimana Dia membenci dilanggarnya laranganNya. (HR. Ahmad)

22. Ada tiga jenis orang yang diharamkan Allah masuk surga, yaitu pemabuk berat, pendurhaka terhadap kedua orang tua, dan orang yang merelakan kejahatan berlaku dalam keluarganya (artinya, merelakan isteri atau anak perempuannya berbuat serong atau zina). (HR. An-Nasaa'i dan Ahmad)

Sumber: 1100 Hadits Terpilih (Sinar Ajaran Muhammad) - Dr. Muhammad Faiz Almath - Gema Insani Press


Keutamaan Ikhlas

1. Barangsiapa memberi karena Allah, menolak karena Allah, mencintai karena Allah, membenci karena Allah, dan menikah karena Allah, maka sempurnalah imannya. (HR. Abu Dawud)

2. Sesungguhnya Allah Ta'ala tidak memandang postur tubuhmu dan tidak pula pada kedudukan maupun harta kekayaanmu, tetapi Allah memandang pada hatimu. Barangsiapa memiliki hati yang shaleh maka Allah menyukainya. Bani Adam yang paling dicintai Allah ialah yang paling bertakwa. (HR. Ath-Thabrani dan Muslim)

3. Barangsiapa memurkakan (membuat marah) Allah untuk meraih keridhaan manusia maka Allah murka kepadanya dan menjadikan orang yang semula meridhoinya menjadi murka kepadanya. Namun barangsiapa meridhokan Allah (meskipun) dalam kemurkaan manusia maka Allah akan meridhoinya dan meridhokan kepadanya orang yang pernah memurkainya, sehingga Allah memperindahnya, memperindah ucapannya dan perbuatannya dalam pandanganNya. (HR. Ath-Thabrani)

4. Barangsiapa memperbaiki hubungannya dengan Allah maka Allah akan menyempurnakan hubungannya dengan manusia. Barangsiapa memperbaiki apa yang dirahasiakannya maka Allah akan memperbaiki apa yang dilahirkannya (terang-terangan). (HR. Al Hakim)

5. Seorang sahabat berkata kepada Rasulullah, "Ya Rasulullah, seseorang melakukan amal (kebaikan) dengan dirahasiakan dan bila diketahui orang dia juga menyukainya (merasa senang)." Rasulullah Saw berkata, "Baginya dua pahala yaitu pahala dirahasiakannya dan pahala terang-terangan." (HR. Tirmidzi)

6. Agama ialah keikhlasan (kesetiaan atau loyalitas). Kami lalu bertanya, "Loyalitas kepada siapa, ya Rasulullah?" Rasulullah Saw menjawab, "Kepada Allah, kepada kitabNya (Al Qur'an), kepada rasulNya, kepada penguasa muslimin dan kepada rakyat awam." (HR. Muslim)

Penjelasan:
Artinya, patuh dan taat kepada penguasa dan pemerintahan (muslim) dan setia kepada rakyat dengan tidak merugikan mereka atau mengambil (mengurangi) hak mereka.

Sumber: 1100 Hadits Terpilih (Sinar Ajaran Muhammad) - Dr. Muhammad Faiz Almath - Gema Insani Press


Keutamaan Ta'at Kepada Allah

1. Kebahagiaan yang paling bahagia ialah panjang umur dalam ketaatan kepada Allah. (HR. Ad-Dailami dan Al Qodho'i)

2. Di antara wahyu Allah kepada nabi Dawud As : "Tiada seorang hamba yang taat kepada-Ku melainkan Aku memberinya sebelum dia minta, dan mengabulkan permohonannya sebelum dia berdoa, dan mengampuni dosanya sebelum dia mohon pengampunan (istighfar)." (HR. Ad-Dailami)

3. Semua umatku masuk surga kecuali orang yang menolaknya. Mendengar sabda tersebut para sahabat bertanya, "Siapa orang yang menolak itu, ya Rasulullah?" Rasulullah Saw menjawab, "Orang yang menentang (perintah dan larangan)ku adalah orang yang menolak masuk surga." (HR. Bukhari)

4. Barangsiapa mencari keridhoan manusia dengan apa yang memurkakan Allah, maka orang-orang yang tadinya memuji akan berobah mencelanya. Namun barangsiapa mengutamakan ketaatan kepada Allah, meskipun berakibat orang-orang menjadi marah kepadanya maka cukuplah Allah yang menjadi penolong dan pembelanya dalam menghadapi permusuhan tiap musuh, kedengkian tiap pendengki dan kezaliman tiap orang zalim. (HR. Aththusi)

5. Apa yang aku larang jauhilah dan apa yang aku perintahkan kerjakanlah sampai batas kemampuanmu. Sesungguhnya Allah telah membinasakan orang-orang sebelum kamu disebabkan terlalu banyak menuntut dan menentang nabi-nabinya. (HR. Bukhari)

6. Tidak ada ketaatan kepada orang yang tidak taat kepada Allah. (Abu Ya'la)

7. Ketaatan hanya untuk perbuatan makruf. (HR. Bukhari)

8. Tiada ketaatan kepada makhluk dalam bermaksiat kepada Pencipta (Allah). (HR. Ahmad dan Al Hakim)

9. Sebaik-baik pemimpin adalah yang kamu cintai dan mereka mencintaimu. Kamu mendoakan mereka dan mereka mendoakanmu. Sejahat-jahat pemimpin adalah yang kamu benci dan mereka membencimu. Kamu kutuk mereka dan mereka mengutukmu. Para sahabat bertanya, "Tidakkah kami mengangkat senjata terhadap mereka?" Nabi Saw menjawab, "Jangan, selama mereka mendirikan shalat. Jika kamu lihat perkara-perkara yang tidak kamu senangi maka bencimu terhadap amal perbuatannya dan jangan membatalkan ketaatanmu kepada mereka." (HR. Muslim)

Sumber: 1100 Hadits Terpilih (Sinar Ajaran Muhammad) - Dr. Muhammad Faiz Almath - Gema Insani Press


Keutamaan Taqwa

Keutamaan Takwa

1. Barangsiapa mengucapkan "Laa ilaaha illallah" dengan ikhlas, masuk surga. Para sahabat bertanya, "Apa keikhlasannya, ya Rasulullah?" Nabi Saw menjawab, "Memagarinya (melindunginya) dari segala apa yang diharamkan Allah." (HR. Ath-Thabrani)

2. Tiap orang yang bertakwa termasuk keluarga Muhammad (umat Muhammad). (HR. Ath-Thabrani dan Al-Baihaqi)

3. Kemuliaan dunia adalah kekayaan dan kemuliaan akhirat adalah ketakwaan. Kamu, baik laki-laki maupun perempuan, kemuliaanmu adalah kekayaanmu, keutamaanmu adalah ketakwaanmu, kedudukanmu adalah akhlakmu dan (kebanggaan) keturunanmu adalah amal perbuatanmu. (HR. Ad-Dailami)

4. Rasulullah Saw ditanya tentang sebab-sebab paling banyak yang memasukkan manusia ke surga. Beliau menjawab, "Ketakwaan kepada Allah dan akhlak yang baik." Beliau ditanya lagi, "Apa penyebab banyaknya manusia masuk neraka?" Rasulullah Saw menjawab, "Mulut dan kemaluan." (HR. Tirmidzi dan Ibnu Hibban)

5. Bertakwalah kepada Allah dimanapun kamu berada dan ikutilah perbuatan buruk dengan perbuatan baik, niscaya menghapusnya. Bergaullah dengan manusia dengan akhlak yang luhur. (HR. Tirmidzi)

6. Tiadalah kamu beriman sehingga perilaku hawa nafsumu sesuai dengan tuntunan ajaran yang aku bawa. (HR. Ath-Thabrani)

7. Bertakwalah kepada Allah karena itu adalah kumpulan segala kebaikan, dan berjihadlah di jalan Allah karena itu adalah kerahiban kaum muslimin, dan berzikirlah kepada Allah serta membaca kitabNya karena itu adalah cahaya bagimu di dunia dan ketinggian sebutan bagimu di langit. Kuncilah lidah kecuali untuk segala hal yang baik. Dengan demikian kamu dapat mengalahkan setan. (HR. Ath-Thabrani)

8. Cukup berdosa orang yang jika diingatkan agar bertakwa kepada Allah, dia marah. (HR. Ath-Thabrani)

Sumber: 1100 Hadits Terpilih (Sinar Ajaran Muhammad) - Dr. Muhammad Faiz Almath - Gema Insani Press


Keutamaan Taqwa

1. Barangsiapa mengucapkan "Laa ilaaha illallah" dengan ikhlas, masuk surga. Para sahabat bertanya, "Apa keikhlasannya, ya Rasulullah?" Nabi Saw menjawab, "Memagarinya (melindunginya) dari segala apa yang diharamkan Allah." (HR. Ath-Thabrani)

2. Tiap orang yang bertaqwa termasuk keluarga Muhammad (umat Muhammad). (HR. Ath-Thabrani dan Al Baihaqi)

3. Kemuliaan dunia adalah kekayaan dan kemuliaan akhirat adalah ketaqwaan. Kamu, baik laki-laki maupun perempuan, kemuliaanmu adalah kekayaanmu, keutamaanmu adalah ketaqwaanmu, kedudukanmu adalah akhlakmu dan (kebanggaan) keturunanmu adalah amal perbuatanmu. (HR. Ad-Dailami)

4. Rasulullah Saw ditanya tentang sebab-sebab paling banyak yang memasukkan manusia ke surga. Beliau menjawab, "Ketaqwaan kepada Allah dan akhlak yang baik." Beliau ditanya lagi, "Apa penyebab banyaknya manusia masuk neraka?" Rasulullah Saw menjawab, "Mulut dan kemaluan." (HR. Tirmidzi dan Ibnu Hibban)

5. Bertaqwalah kepada Allah dimanapun kamu berada dan ikutilah perbuatan buruk dengan perbuatan baik, niscaya menghapusnya. Bergaullah dengan manusia dengan akhlak yang luhur. (HR. Tirmidzi)

6. Tiadalah kamu beriman sehingga perilaku hawa nafsumu sesuai dengan tuntunan ajaran yang aku bawa. (HR. Ath-Thabrani)

7. Bertaqwalah kepada Allah karena itu adalah kumpulan segala kebaikan, dan berjihadlah di jalan Allah karena itu adalah kerahiban kaum muslimin, dan berzikirlah kepada Allah serta membaca kitabNya karena itu adalah cahaya bagimu di dunia dan ketinggian sebutan bagimu di langit. Kuncilah lidah kecuali untuk segala hal yang baik. Dengan demikian kamu dapat mengalahkan setan. (HR. Ath-Thabrani)

8. Cukup berdosa orang yang jika diingatkan agar bertaqwa kepada Allah, dia marah. (HR. Ath-Thabrani)

Sumber: 1100 Hadits Terpilih (Sinar Ajaran Muhammad) - Dr. Muhammad Faiz Almath - Gema Insani Press


Taubat dan Istighfar

1. Penyesalan adalah suatu taubat. (HR. Abu Dawud dan Al Hakim)

2. Iblis berkata kepada Robbnya, "Dengan keagungan dan kebesaranMu, aku tidak akan berhenti menyesatkan bani Adam selama mereka masih bernyawa." Lalu Allah berfirman: "Dengan keagungan dan kebesaranKu, Aku tidak akan berhenti mengampuni mereka selama mereka beristighfar". (HR. Ahmad)

3. Semua anak Adam pembuat kesalahan, dan sebaik-baik pembuat kesalahan ialah mereka yang bertaubat. (HR. Addarami)

4. Sesungguhnya Allah menerima taubat hambaNya selama nyawa belum sampai ke tenggorokan. (HR. Ahmad)

5. Sesungguhnya Allah merentangkan tanganNya pada malam hari memberi kesempatan taubat bagi pelaku kesalahan pada siang hari dan merentangkan tanganNya pada siang hari memberi kesempatan taubat bagi pelaku kesalahan pada malam hari, sampai kelak matahari terbit dari Barat (hari kiamat). (HR. Muslim)

6. Sesungguhnya Allah menyukai seorang hamba mukmin yang terjerumus dosa tetapi bertaubat. (HR. Ahmad)

7. Apabila kamu melakukan dosa maka lakukanlah pula taubat. Apabila (dosa itu) dirahasiakan maka taubatnya juga dirahasiakan dan apabila dosa itu terang-terangan maka taubatnya pun terang-terangan pula. (HR. Ad-Dailami)

8. Tiada sesuatu yang lebih disukai Allah daripada seorang pemuda yang bertaubat. (HR. Ad-Dailami)

9. Orang yang bertaubat dari dosanya seperti orang yang tidak menyandang dosa. (HR. Ath-Thabrani)

10. Tidak menjadi dosa besar sebuah dosa bila disertai dengan istighfar dan bukan dosa kecil lagi suatu perbuatan bila dilakukan terus menerus. (HR. Ath-Thabrani)

Penjelasan:
Dosa kecil apabila dilakukan terus-menerus akan menjadi dosa besar.

11. Puncak istighfar ialah ucapan seorang hamba:

"Ya Allah, Engkaulah Tuhanku. Tiada Tuhan kecuali Engkau. Engkau Penciptaku dan aku hambaMu yang tetap dalam kesetiaan dan janjiku sepanjang kemampuanku. Aku kembali kepada-Mu dengan kenikmatan dan kembali kepada-Mu dengan dosaku. Maka ampunilah aku. Sesungguhnya tiada pengampun dosa-dosa kecuali Engkau."

Rasulullah bersabda: "Barangsiapa mengucapkan doa itu dengan penuh keyakinan pada siang hari dan ternyata wafat pada hari itu sebelum senja maka dia tergolong penghuni surga. Barangsiapa mengucapkannya pada malam hari dengan penuh keyakinan dan wafat sebelum subuh maka dia tergolong penghuni surga pula." (HR. Bukhari)

12. Sesungguhnya Allah menurunkan kepadaku dua keselamatan bagi umatku. Allah sekali-kali tidak akan mengazab mereka, sedang kamu berada diantara mereka dan Allah tidak akan mengazab mereka sedang (mereka) beristighfar (minta ampun), bila aku (Nabi Saw) pergi (tiada) maka aku tinggalkan bagimu istighfar sampai hari kiamat. (HR. Tirmidzi)

13. Seusai shalat (fardhu) Rasulullah Saw beristighfar kepada Allah tiga kali, lalu berkata:

"Ya Allah, Engkau maha pemberi ketentraman dan perdamaian. Dari Engkau lah datangnya ketentraman dan perdamaian, wahai Tuhan yang maha memiliki keagungan dan kemuliaan." (HR. Muslim)

14. Seorang yang berbuat dosa lalu membersihkan diri (wudhu atau mandi), kemudian ia shalat dan memohon pengampunan Allah maka Allah akan mengampuni dosanya. Setelah berkata demikian Rasulullah mengucapkan firman Allah surat Ali Imran ayat 135: "Dan orang-orang yang apabila melakukan perbuatan keji atau menganiaya diri sendiri, mereka ingat akan Allah, lalu memohon ampun atas dosa-dosa mereka, dan siapa lagi yang dapat mengampuni dosa-dosa selain dari Allah? Dan mereka tidak meneruskan perbuatan keji mereka itu sedang mereka mengetahui." (HR. Bukhari dan Muslim)

15. Barangsiapa memperbanyak istighfar maka Allah akan membebaskannya dari kedukaan dan memberinya jalan ke luar bagi kesempitannya dan memberinya rezeki dari arah yang tidak diduga-duganya. (HR. Abu Dawud)

16. Apabila kamu tidak pernah berbuat dosa maka Allah Tabaroka Wata'ala akan menciptakan makhluk lain yang berbuat dosa kemudian Allah mengampuni mereka. (HR. Muslim)

Sumber: 1100 Hadits Terpilih (Sinar Ajaran Muhammad) - Dr. Muhammad Faiz Almath - Gema Insani Press


Perihal Mesjid

1. Semua lahan adalah mesjid, kecuali kuburan dan tempat pemandian. (HR. Ahmad)

2. Rasulullah Saw menyuruh kita membangun masjid-masjid di daerah-daerah dan agar masjid-masjid itu dipelihara kebersihan dan keharumannya. (HR. Abu Dawud dan Tirmidzi)

3. Aku tidak menyuruh kamu membangun masjid untuk kemewahan (keindahan) sebagaimana yang dilakukan kaum Yahudi dan Nasrani. (HR. Ibnu Hibban dan Abu Dawud)

4. Janganlah menjadikan kuburanku sebagai tempat pemujaan berhala. Allah melaknat suatu kaum yang menjadikan kuburan-kuburan para nabi sebagai masjid-masjid. (HR. Bukhari dan Abu Ya'la)

5. Mimbarku (terletak) di tepi jalur menuju surga. Antara mimbarku dan kamarku adalah taman dari taman-taman surga. (HR. Ahmad)

6. Tidak dibenarkan ziarah (kunjungan) ke masjid-masjid kecuali pada ketiga masjid, yaitu masjidil Haram (Mekah), masjidil Aqsha (Baitul Maqdis), dan masjidku ini (Madinah). (HR. Bukhari dan Muslim)

7. Shalat di masjidku ini lebih afdol (utama) dari seribu shalat di masjid-masjid lainnya, kecuali masjidil Haram, dan shalat di masjidil Haram lebih afdol (utama) dari seratus shalat di masjidku ini. (HR. Ahmad)

8. Apabila seorang mengantuk saat shalat Jum'at di masjid maka hendaklah pindah tempat duduknya ke tempat duduk lainnya. (HR. Al Hakim dan Al-Baihaqi)

9. Bila seorang masuk ke masjid hendaklah shalat (sunnat) dua rakaat sebelum duduk. (HR. Ahmad)

10. Apabila seorang isteri minta ijin suaminya untuk pergi ke masjid maka janganlah sang suami melarangnya. (HR. Bukhari)

11. Sebaik-baik masjid (tempat bersujud) untuk wanita ialah dalam rumahnya sendiri. (HR. Al-Baihaqi dan Asysyihaab)

12. Tidak ada shalat bagi tetangga masjid, selain dalam masjid. (HR. Adarqathani)

13. Apabila kamu melihat orang yang terbiasa masuk masjid maka saksikanlah bahwa dia beriman karena sesungguhnya Allah telah berfirman dalam surat At taubah ayat 18: "Hanyalah yang memakmurkan masjid-masjid Allah lah orang-orang yang beriman kepada Allah dan hari kemudian, serta tetap mendirikan shalat, menunaikan zakat dan tidak takut (kepada siapapun) selain kepada Allah. Maka mereka lah orang-orang yang diharapkan termasuk golongan orang-orang yang mendapat petunjuk." (HR. Ahmad dan Tirmidzi)

14. Beritakanlah kabar gembira kepada orang-orang yang berjalan kaki di malam gelap-gulita menuju masjid bahwa bagi mereka cahaya yang terang-benderang di hari kiamat. (HR. Al Hakim dan Tirmidzi)

15. Barangsiapa membangun untuk Allah sebuah masjid (mushola) walaupun sebesar kandang unggas (rumah gubuk) maka Allah akan membangun baginya rumah di surga. (HR. Asysyihaab dan Al Bazzar)

16. Nabi Saw bertanya kepada malaikat Jibril As, "Wahai Jibril, tempat manakah yang paling disenangi Allah?" Jibril As menjawab, "Masjid-masjid dan yang paling disenangi ialah orang yang pertama masuk dan yang terakhir ke luar meninggalkannya." Nabi Saw bertanya lagi," Tempat manakah yang paling tidak disukai oleh Allah Ta'ala?" Jibril menjawab, "Pasar-pasar dan orang-orang yang paling dahulu memasukinya dan paling akhir meninggalkannya." (HR. Muslim)

Sumber: 1100 Hadits Terpilih (Sinar Ajaran Muhammad) - Dr. Muhammad Faiz Almath - Gema Insani Press


Yang Berhak Mendapat Syafa'at

1. Sesungguhnya syafa'atku diperuntukkan bagi umatku yang sama sekali tidak berbuat syirik kepada Allah. (HR. Ahmad)

2. Syafa'atku adalah bagi pelaku-pelaku dosa-dosa besar (kabair) dari kalangan umatku. (HR. Tirmidzi)

3. Pada hari kiamat ada tiga golongan manusia yang dapat memberi syafa'at yaitu para nabi, para ulama dan para syuhada. (HR. Ahmad)

Sumber: 1100 Hadits Terpilih (Sinar Ajaran Muhammad) - Dr. Muhammad Faiz Almath - Gema Insani Press


Rahmat Allah

1. Orang yang belas kasihan akan dikasihi Arrahman (Yang Maha Pengasih), karena itu kasih sayangilah yang di muka bumi, niscaya kamu dikasih-sayangi mereka yang di langit. (HR. Bukhari)

2. Allah Azza wajalla berfirman (hadits Qudsi): "RahmatKu mendahului murkaKu." (HR. Muslim)

3. Tiada dicabut rahmat kecuali dari (hati) seorang pendurhaka. (HR. Abu Dawud)

4. Barangsiapa tidak mengasihi dan menyayangi manusia maka dia tidak dikasihi dan tidak disayangi Allah. (HR. Bukhari)

5. Barangsiapa memaafkan saat dia mampu membalas maka Allah akan memberinya maaf pada hari kesulitan. (HR. Ath-Thabrani)

6. Pengampunan Allah lebih besar dari dosamu. (HR. Ath-Thabrani dan Al-Baihaqi)

7. Allah Azza Wajalla merahasiakan dosa hambanya di dunia dan merahasiakannya pula di akhirat. (HR. Muslim).

8. Seorang masuk surga bukan karena amalnya tetapi karena rahmat Allah Ta'ala. Karena itu bertindaklah yang lurus (baik dan benar). (HR. Muslim)

Sumber: 1100 Hadits Terpilih (Sinar Ajaran Muhammad) - Dr. Muhammad Faiz Almath - Gema Insani Press


Kenikmatan

1. Ada dua kenikmatan yang membuat banyak orang terpedaya yakni nikmat sehat dan waktu senggang (Artinya, saat-saat sehat dan waktu senggang / luang orang sering menggunakannya untuk melakukan perbuatan yang sia-sia dan terlarang). (HR. Bukhari)

2. Membesarnya kenikmatan Allah bagi seseorang adalah bertambah banyaknya kebutuhan orang kepadanya (banyak dibutuhkan orang). Tetapi barangsiapa enggan memenuhi kebutuhan-kebutuhan orang-orang itu maka dia telah membiarkan kenikmatan itu lenyap. (HR. Al-Baihaqi)

3. Mohonlah kepada Allah kesehatan (keselamatan). Sesungguhnya karunia yang lebih baik sesudah keimanan adalah kesehatan (keselamatan). (HR. Ibnu Majah)

4. Apabila Allah memberikan kenikmatan kepada hambaNya maka Allah suka agar kenikmatanNya itu tampak pada diri (hamba) Nya. (HR. Ath-Thabrani)

5. Yang pertama kali ditanyakan kepada seorang hamba dari kenikmatan-kenikmatan Allah kelak pada hari kiamat ialah ucapan, "Bukankah telah Kami berikan kesehatan pada tubuhmu dan Kami berikan air minum yang sejuk?" (HR. Tirmidzi)

Sumber: 1100 Hadits Terpilih (Sinar Ajaran Muhammad) - Dr. Muhammad Faiz Almath - Gema Insani Press


Bahaya Bersumpah

1. Jangan bersumpah kecuali dengan nama Allah. Barangsiapa bersumpah dengan nama Allah, dia harus jujur (benar). Barangsiapa disumpah dengan nama Allah ia harus rela (setuju). Kalau tidak rela (tidak setuju) niscaya lepaslah ia dari pertolongan Allah. (HR. Ibnu Majah dan Aththusi)

2. Barangsiapa merampas hak orang muslim (dari) hasil sumpahnya maka Allah mengharamkan baginya masuk surga dan mewajibkannya masuk neraka. Para sahabat bertanya, "Ya Rasulullah, meskipun barang itu sedikit?" Nabi menjawab, "Meskipun hanya sebatang kayu araak (kayu yang dipakai untuk siwak/gosok gigi)." (HR. Muslim)

3. Sumpah dengan maksud melariskan dagangan adalah penghapus barokah. (HR. Bukhari dan Muslim)

4. Barangsiapa bersumpah tidak dengan (menyebut) nama Allah maka dia telah berbuat syirik (menyekutukan Allah). (HR. Ad-Dailami)

5. Ada tiga kelompok orang yang kelak pada hari kiamat Allah tidak akan berkata-kata, tidak akan melihat, tidak akan pula mensucikan mereka. Bagi mereka azab yang pedih. Abu Dzarr berkata, "Rasulullah mengulang-ulangi ucapannya tiga kali dan aku bertanya, "Siapakah mereka itu, ya Rasulullah?" Beliau menjawab, "Orang yang pakaiannya menyentuh tanah karena kesombongannya, orang yang menyiarkan pemberiannya (mempublikasikan kebaikannya), dan orang yang menjual dagangannya dengan sumpah palsu." (HR. Muslim)

6. Barangsiapa mengangkat sumpah terhadap suatu perkara kemudian dia mengetahui sesuatu yang lebih baik (benar) maka hendaklah dia menebus (kafarat) sumpahnya dan mengemukakan apa yang lebih baik (benar). (HR. Muslim)

Keterangan:

Kafarat (denda) sumpah sudah dijelaskan oleh Allah di dalam Al Qur'an sebagai berikut: "Allah tidak menghukum kamu disebabkan sumpah-sumpahmu yang tidak dimaksud (untuk bersumpah), tetapi Dia menghukum kamu disebabkan sumpah-sumpah yang kamu sengaja, maka kafarat (melanggar) sumpah itu, ialah memberi makan sepuluh orang miskin, yaitu dari makanan yang biasa kamu berikan kepada keluargamu, atau memberi pakaian kepada mereka atau memerdekakan seorang budak. Barang siapa tidak sanggup melakukan yang demikian, maka kafaratnya puasa selama tiga hari. Yang demikian itu adalah kafarat sumpah-sumpahmu bila kamu bersumpah (dan kamu langgar). Dan jagalah sumpahmu. Demikianlah Allah menerangkan kepadamu hukum-hukum-Nya agar kamu bersyukur (kepada-Nya)." (Surat 5. AL MAA-IDAH - Ayat 89)

7. Berhati-hatilah, jangan kamu banyak bersumpah dalam penjualan. Itu memang melariskan jualan tapi menghilangkan barokahnya (memusnahkan perdagangan). (HR. Muslim)

Sumber: 1100 Hadits Terpilih (Sinar Ajaran Muhammad) - Dr. Muhammad Faiz Almath - Gema Insani Press


Fitnah

1. Umatku ini dirahmati Allah dan tidak akan disiksa di akhirat, tetapi siksaan terhadap mereka di dunia berupa fitnah-fitnah, gempa bumi, peperangan dan musibah-musibah. (HR. Abu Dawud)

2. Fitnah itu sedang tidur (reda) dan laknat Allah terhadap orang yang membangkitkannya. (HR. Ar-Rafii).

3. Rasulullah Saw melarang penjualan senjata di kala berjangkitnya fitnah. (HR. Ath-Thabrani)

4. Jangan mendekati fitnah jika sedang membara dan jangan menghadapinya bila sedang timbul, bersabarlah bila fitnah datang menimpa. (HR. Ath-Thabrani)

5. Jika kamu berbicara (menyampaikan ucapan) tentang sesuatu perkara kepada suatu kaum padahal perkara itu tidak terjangkau (tidak dipahami) oleh akal pikiran mereka, niscaya akan membawa fitnah di kalangan mereka. (HR. Muslim)

Sumber: 1100 Hadits Terpilih (Sinar Ajaran Muhammad) - Dr. Muhammad Faiz Almath - Gema Insani Press


Kepemimpinan, Keadilan dan Politik

1. Pemimpin suatu kaum adalah pengabdi (pelayan) mereka. (HR. Abu Na'im)

2. Tidak akan sukses suatu kaum yang mengangkat seorang wanita sebagai pemimpin. (HR. Bukhari)

3. Barangsiapa menghina penguasa Allah di muka bumi maka Allah akan menghinanya. (HR. Tirmidzi)

4. Rasulullah Saw berkata kepada Abdurrahman bin Samurah, "Wahai Abdurrahman bin Samurah, janganlah engkau menuntut suatu jabatan. Sesungguhnya jika diberi karena ambisimu maka kamu akan menanggung seluruh bebannya. Tetapi jika ditugaskan tanpa ambisimu maka kamu akan ditolong mengatasinya." (HR. Bukhari dan Muslim)

5. Apabila Allah menghendaki kebaikan bagi suatu kaum maka dijadikan pemimpin-pemimpin mereka orang-orang yang bijaksana dan dijadikan ulama-ulama mereka menangani hukum dan peradilan. Juga Allah jadikan harta-benda di tangan orang-orang yang dermawan. Namun, jika Allah menghendaki keburukan bagi suatu kaum maka Dia menjadikan pemimpin-pemimpin mereka orang-orang yang berakhlak rendah. DijadikanNya orang-orang dungu yang menangani hukum dan peradilan, dan harta berada di tangan orang-orang kikir. (HR. Ad-Dailami)

6. Kami tidak mengangkat orang yang berambisi berkedudukan. (HR. Muslim)

7. Ada tiga perkara yang tergolong musibah yang membinasakan, yaitu (i) Seorang penguasa bila kamu berbuat baik kepadanya, dia tidak mensyukurimu, dan bila kamu berbuat kesalahan dia tidak mengampuni; (2) Tetangga, bila melihat kebaikanmu dia pendam (dirahasiakan / diam saja) tapi bila melihat keburukanmu dia sebarluaskan; (3) Isteri bila berkumpul dia mengganggumu (diantaranya dengan ucapan dan perbuatan yang menyakiti) dan bila kamu pergi (tidak di tempat) dia akan mengkhianatimu. (HR. Ath-Thabrani)

8. Allah melaknat penyuap, penerima suap dan yang memberi peluang bagi mereka. (HR. Ahmad)

9. Akan datang sesudahku penguasa-penguasa yang memerintahmu. Di atas mimbar mereka memberi petunjuk dan ajaran dengan bijaksana, tetapi bila telah turun mimbar mereka melakukan tipu daya dan pencurian. Hati mereka lebih busuk dari bangkai. (HR. Ath-Thabrani)

l0. Jabatan (kedudukan) pada permulaannya penyesalan, pada pertengahannya kesengsaraan (kekesalan hati) dan pada akhirnya azab pada hari kiamat. (HR. Ath-Thabrani)

Keterangan:

Hal tersebut karena dia menyalah gunakan jabatannya dengan berbuat yang zhalim dan menipu (korupsi dll).

11. Aku mendengar Rasulullah Saw memprihatinkan umatnya dalam enam perkara: (1) diangkatnya anak-anak sebagai pemimpin (penguasa); (2) terlampau banyak petugas keamanan; (3) main suap dalam urusan hukum; (4) pemutusan silaturahmi dan meremehkan pembunuhan; (5) generasi baru yang menjadikan Al Qur'an sebagai nyanyian; (6) Mereka mendahulukan atau mengutamakan seorang yang bukan paling mengerti fiqih dan bukan pula yang paling besar berjasa tapi hanya orang yang berseni sastra lah. (HR. Ahmad)

12. Barangsiapa diserahi kekuasaan urusan manusia lalu menghindar (mengelak) melayani kaum lemah dan orang yang membutuhkannya maka Allah tidak akan mengindahkannya pada hari kiamat. (HR. Ahmad)

13. Khianat paling besar adalah bila seorang penguasa memperdagangkan rakyatnya. (HR. Ath-Thabrani)

14. Menyuap dalam urusan hukum adalah kufur. (HR. Ath-Thabrani dan Ar-Rabii')

15. Barangsiapa tidak menyukai sesuatu dari tindakan penguasa maka hendaklah bersabar. Sesungguhnya orang yang meninggalkan (membelot) jamaah walaupun hanya sejengkal maka wafatnya tergolong jahiliyah. (HR. Bukhari dan Muslim)

16. Jangan bersilang sengketa. Sesungguhnya orang-orang sebelum kamu bersilang sengketa (cekcok, bermusuh-musuhan) lalu mereka binasa. (HR. Ahmad)

17. Ka'ab bin 'Iyadh Ra bertanya, "Ya Rasulullah, apabila seorang mencintai kaumnya, apakah itu tergolong fanatisme?" Nabi Saw menjawab, "Tidak, fanatisme (Ashabiyah) ialah bila seorang mendukung (membantu) kaumnya atas suatu kezaliman." (HR. Ahmad)

18. Kaum muslimin kompak bersatu menghadapi yang lain. (HR. Asysyihaab)

19. Kekuatan Allah beserta jama'ah (seluruh umat). Barangsiapa membelot maka dia membelot ke neraka. (HR. Tirmidzi)

20. Semua kamu adalah pemimpin dan bertanggung jawab atas kepemimpinannya. Seorang imam (amir) pemimpin dan bertanggung jawab atas rakyatnya. Seorang suami pemimpin dalam keluarganya dan bertanggung jawab atas kepemimpinannya. Seorang isteri pemimpin dan bertanggung jawab atas penggunaan harta suaminya. Seorang pelayan (karyawan) bertanggung jawab atas harta majikannya. Seorang anak bertanggung jawab atas penggunaan harta ayahnya. (HR. Bukhari dan Muslim)

21. Barangsiapa membaiat seorang imam (pemimpin) dan telah memberinya buah hatinya dan jabatan tangannya maka hendaklah dia taat sepenuhnya sedapat mungkin. (HR. Muslim)

22. Akan terlepas (kelak) ikatan (kekuatan) Islam, ikatan demi ikatan. Setiap kali terlepas satu ikatan maka orang-orang akan berpegangan kepada yang lainnya. Yang pertama kali terlepas ialah hukum dan yang terakhir adalah shalat. (HR. Ahmad dan Al Hakim)

23. Hendaklah kamu mendengar, patuh dan taat (kepada pemimpinmu), dalam masa kesenangan (kemudahan dan kelapangan), dalam kesulitan dan kesempitan, dalam kegiatanmu dan di saat mengalami hal-hal yang tidak menyenangkan sekalipun keadaan itu merugikan kepentinganmu. (HR. Muslim dan An-Nasaa'i)

24. Sesungguhnya umatku tidak akan bersatu dalam kesesatan. Karena itu jika terjadi perselisihan maka ikutilah suara terbanyak. (HR. Anas bin Malik)

25. Dua orang lebih baik dari seorang dan tiga orang lebih baik dari dua orang, dan empat orang lebih baik dari tiga orang. Tetaplah kamu dalam jamaah. Sesungguhnya Allah Azza wajalla tidak akan mempersatukan umatku kecuali dalam petunjuk (hidayah) (HR. Abu Dawud)

Sumber: 1100 Hadits Terpilih (Sinar Ajaran Muhammad) - Dr. Muhammad Faiz Almath - Gema Insani Press


Hakim dan Kehakiman

1. Hakim terdiri dari tiga golongan. Dua golongan hakim masuk neraka dan segolongan hakim lagi masuk surga. Yang masuk surga ialah yang mengetahui kebenaran hukum dan mengadili dengan hukum tersebut. Bila seorang hakim mengetahui yang haq tapi tidak mengadili dengan hukum tersebut, bahkan bertindak zalim dalam memutuskan perkara, maka dia masuk neraka. Yang segolongan lagi hakim yang bodoh, yang tidak mengetahui yang haq dan memutuskan perkara berdasarkan kebodohannya, maka dia juga masuk neraka. (HR. Abu Dawud dan Ath-Thahawi)

2. Lidah seorang hakim berada di antara dua bara api sehingga dia menuju surga atau neraka. (HR. Abu Na'im dan Ad-Dailami)

3. Barangsiapa diangkat menjadi hakim maka dia telah disembelih tanpa menggunakan pisau. (HR. Abu Dawud)

4. Allah beserta seorang hakim selama dia tidak menzalimi. Bila dia berbuat zalim maka Allah akan menjauhinya dan setanlah yang selalu mendampinginya. (HR. Tirmidzi)

5. Bila seorang hakim mengupayakan hukum (dengan jujur) dan keputusannya benar, maka dia akan memperoleh dua pahala. Tetapi bila keputusannya salah maka dia akan memperoleh satu pahala. (HR. Bukhari)

6. Janganlah hendaknya seorang wanita menjadi hakim yang mengadili urusan masyarakat umum. (HR. Ad-Dailami)

7. Salah satu dosa paling besar ialah kesaksian palsu. (HR. Bukhari)

8. Rasulullah Saw bersabda : "Disejajarkan kesaksian palsu dengan bersyirik kepada Allah." Beliau mengulang-ulang sabdanya itu sampai tiga kali. (Mashabih Assunnah)

9. Nabi Saw mengadili dengan sumpah dan saksi. (HR. Muslim)

10. Maukah aku beritahukan saksi yang paling baik? Yaitu yang datang memberi kesaksian sebelum dimintai kesaksiannya. (HR. Muslim)

11. Pria paling dibenci Allah ialah orang yang bermusuhan dengan sengit. (HR. Bukhari)

12. Janganlah hendaknya seorang hakim mengadili antara dua orang dalam keadaan marah. (HR. Muslim)

13. Tidak halal darah (dihukum mati) seorang muslim kecuali karena salah satu dari tiga sebab. Pertama, duda atau janda yang berzina (juga suami atau isteri). Kedua, hukuman pembalasan karena menghilangkan nyawa orang lain (Qishas), dan ketiga, yang murtad dari Islam dan meninggalkan jama'ah. (HR. Bukhari)

14. Rasulullah Saw pernah memenjarakan seseorang karena suatu tuduhan kemudian dibebaskannya. (HR. An-Nasaa'i)

15. Sesungguhnya aku mengadili dan memutuskan perkara antara kalian dengan bukti-bukti dan sumpah-sumpah. Sebagian kamu lebih pandai mengemukakan alasan dari yang lain. Siapapun yang aku putuskan memperoleh harta sengketa yang ternyata milik orang lain (saudaranya), sesungguhnya aku putuskan baginya potongan api neraka. (HR. Aththusi)

16. Seorang wanita di jaman Rasulullah Saw sesudah fathu Mekah telah mencuri. Lalu Rasulullah memerintahkan agar tangan wanita itu dipotong. Usamah bin Zaid menemui Rasulullah untuk meminta keringanan hukuman bagi wanita tersebut. Mendengar penuturan Usamah, wajah Rasulullah langsung berubah. Beliau lalu bersabda : "Apakah kamu akan minta pertolongan (mensyafa'ati) untuk melanggar hukum-hukum Allah Azza Wajalla?" Usamah lalu menjawab, "Mohonkan ampunan Allah untukku, ya Rasulullah." Pada sore harinya Nabi Saw berkhotbah setelah terlebih dulu memuji dan bersyukur kepada Allah. Inilah sabdanya : "Amma ba'du. Orang-orang sebelum kamu telah binasa disebabkan bila seorang bangsawan mencuri dibiarkan (tanpa hukuman), tetapi jika yang mencuri seorang awam (lemah) maka dia ditindak dengan hukuman. Demi yang jiwaku dalam genggamanNya. Apabila Fatimah binti Muhammad mencuri maka aku pun akan memotong tangannya." Setelah bersabda begitu beliau pun kembali menyuruh memotong tangan wanita yang mencuri itu. (HR. Bukhari)

17. Bila dua orang yang bersengketa menghadap kamu, janganlah kamu berbicara sampai kamu mendengarkan seluruh keterangan dari orang kedua sebagaimana kamu mendengarkan keterangan dari orang pertama. (HR. Ahmad)

18. Kami bersama Rasulullah Saw dalam suatu majelis. Rasulullah bersabda :"Berbai'atlah kamu untuk tidak syirik kepada Allah dengan sesuatu apapun, tidak berzina, tidak mencuri, dan tidak membunuh jiwa yang diharamkan Allah (membunuhnya), kecuali dengan (alasan) yang benar. Barangsiapa menepatinya maka baginya pahala di sisi Allah dan barangsiapa yang melanggar sesuatu dari perkara-perkara itu maka dia dihukum dan itulah tebusannya (kafarat). Namun barangsiapa yang melanggar perkara-perkara itu dan dirahasiakan oleh Allah maka persoalannya adalah di tangan Allah. Bila Dia menghendaki maka akan diampuniNya atau disiksaNya (di akhirat)." (HR. Muslim)

19. Hindarkanlah tindakan hukuman terhadap seorang muslim sedapat mungkin karena sesungguhnya lebih baik bagi penguasa bertindak salah karena membebaskannya daripada salah karena menjatuhkan hukuman. (HR. Tirmidzi dan Al-Baihaqi)

20. Barangsiapa menjauhi kehidupannya sebagai badui maka dia mengisolir dirinya, dan barangsiapa yang mengikuti perburuan maka dia akan lengah dan lalai. Barangsiapa yang mendatangi pintu-pintu penguasa maka dia akan terkena fitnah. Ketahuilah, seorang yang makin mendekatkan dirinya kepada penguasa akan bertambah jauh dari Allah. (HR. Abu Dawud dan Ahmad)

Sumber: 1100 Hadits Terpilih (Sinar Ajaran Muhammad) - Dr. Muhammad Faiz Almath - Gema Insani Press


Jihad dan Perang

1. Aku menginginkan berperang di jalan Allah, lalu aku terbunuh, dihidupkan lagi dan mati lagi, lalu dihidupkan lagi. (HR. Bukhari)

2. Kedua kaki hambaKu yang dilibat debu dalam perang fisabilillah tidak akan tersentuh api neraka. (HR. Bukhari)

3. Berjaga-jaga satu malam dalam perang fisabilillah lebih afdhol dari seribu malam dishalati malam harinya dan dipuasai siang harinya. (HR. Al Hakim)

4. Tidak ada hijrah lagi sesudah fathu Mekah selain jihad, niat, dan apabila diserukan berangkat (pergi berperang) maka berangkatlah. (HR. Bukhari)

5. Puncak persoalan adalah Islam. Barangsiapa pasrah diri (masuk Islam) maka dia selamat. Tiangnya Islam adalah shalat dan atapnya adalah jihad (perjuangan). Yang dapat mencapainya hanya orang yang paling utama di antara mereka. (HR. Ath-Thabrani)

6. Berjihadlah melawan kaum musyrikin dengan harta, jiwa dan lidahmu. (HR. An-Nasaa'i)

7. Manusia yang paling dekat derajatnya kepada derajat kenabian ialah para mujahidin dan ilmuwan (cendekiawan) karena kaum mujahidin melaksanakan ajaran para rasul dan ilmuwan membimbing manusia untuk melaksanakan ajaran nabi-nabi. (HR. Ad-Dailami)

8. Tiada setetes yang lebih disukai Allah 'Azza wajalla daripada setetes darah di jalan Allah. (HR. Ath-Thahawi)

9. Barangsiapa memberi perlengkapan bagi seorang yang berperang di jalan Allah maka dia terhitung ikut berperang dan barangsiapa ikut memenuhi kebutuhan keluarga (menyantuni) orang yang berperang maka dia terhitung ikut berperang di jalan Allah. (HR. Bukhari)

10. Wahai segenap manusia, janganlah kamu mengharap-harap bertemu dengan musuh. Mohonlah kepada Allah akan keselamatan. Bila bertemu dengan mereka maka bersabarlah (yakni sabar menderita, gigih, ulet dan tabah dalam melawan mereka). Ketahuilah, surga terletak di bawah bayang-bayang pedang. (HR. Bukhari)

11. Rasulullah Saw bila melepas pasukan yang akan pergi berperang (tanpa disertainya) berpesan: "Dengan nama Allah, dengan disertai Allah, di jalan Allah dan atas sunah Rasulullah. Janganlah kamu berlebihan mengambil barang rampasan tanpa seijin pimpinan pasukan. Janganlah kamu berkhianat dan jangan pula melakukan sadisme (menganiaya) terhadap musuh. Jangan membunuh anak-anak, wanita-wanita dan laki-laki yang telah tua." (HR. Ath-Thabrani dan Abu Dawud)

12. Rasulullah Saw mengikutsertakan kaum wanita dalam peperangan. Mereka mengobati orang yang terluka. Rasulullah tidak pernah memberi mereka bagian dari harta rampasan tetapi memberi mereka dari kelebihan (sisa) pembagian. (HR. Muslim)

13. Perang adalah tipu daya. (HR. Bukhari)

14. Kalau kamu melakukan perdagangan dengan riba, hanya menjadi peternak-peternak dan senang hanya dengan bertani saja dan meninggalkan jihad (perjuangan) maka Allah akan menimpakan kehinaan atasmu. Kamu tidak dapat mencabut kehinaan itu sehingga kamu kembali kepada Ad Dienmu. (HR. Abu Dawud dan Ibnu Majah)

15. Ada tiga hal yang menyebabkan tidak bergunanya seluruh amalan, yaitu: syirik kepada Allah, durhaka kepada orang tua, dan lari menghindari pertempuran (dalam perang fisabilillah) (HR. Ath-Thabrani)

16. Suatu kaum yang meninggalkan perjuangan akan Allah timpakan kepada mereka azab. (HR. Ath-Thabrani)

17. Jika terjadi saling membunuh antara dua orang muslim maka yang membunuh dan yang terbunuh keduanya masuk neraka. Para sahabat bertanya, "Itu untuk si pembunuh, lalu bagaimana tentang yang terbunuh?" Nabi Saw menjawab, "Yang terbunuh juga berusaha membunuh kawannya." (HR. Bukhari)

Penjelasan:
Yang terbunuh berusaha membunuh tetapi kedahuluan terbunuh.

18. Rasulullah Saw melarang penyebaran racun (wabah penyakit / virus / senjata kimia) di negeri musuh. (HR. Ath-Thahawi)

19. Saling berpesanlah untuk memperlakukan para tawanan dengan baik. (HR. Ath-Thabrani)

20. Kami tidak menggunakan bantuan kaum musyrikin untuk memerangi kaum musyrikin. (HR. Ahmad)

21. Orang yang pergi berperang di jalan Allah dan yang pergi untuk menunaikan haji atau umroh adalah tamu-tamu Allah. Allah menyerukan kepada mereka, dan mereka menyambutnya dan mereka memohon kepada-Nya, lalu Allah mengabulkan permohonan mereka. (HR. Ibnu Majah).

22. Barangsiapa menolak ketaatan (membangkang) dan meninggalkan jama'ah lalu mati maka matinya jahiliyah, dan barangsiapa berperang di bawah panji (bendera) nasionalisme (kebangsaan atau kesukuan) yang menyeru kepada fanatisme atau bersikap marah (emosi) karena mempertahankan fanatisme (golongan) lalu terbunuh maka tewasnya pun jahiliyah. (HR. An-Nasaa'i)

Penjelasan:
Asysyathibi memberi definisi tentang yang dimaksud jama'ah, yaitu:
1. Orang-orang Islam yang berhimpun dalam satu urusan.
2. Mayoritas orang-orang Islam

3. Kumpulan ulama mujtahidin.
4. Jama'atul muslimin jika berhimpun di bawah komando seorang amir (pemimpin).
5. Para sahabat yang diridhoi Allah dan tentu pada kondisi yang khusus.
Suatu jama'ah akan terbentuk bila ada musyawarah.

Sumber: 1100 Hadits Terpilih (Sinar Ajaran Muhammad) - Dr. Muhammad Faiz Almath - Gema Insani Press


Mata Pencaharian dan Hasil Kerja

1. Mencari rezeki yang halal adalah wajib sesudah menunaikan yang fardhu (seperti shalat, puasa, dll). (HR. Ath-Thabrani dan Al-Baihaqi)

2. Sesungguhnya Ruhul Qudus (malaikat Jibril) membisikkan dalam benakku bahwa jiwa tidak akan wafat sebelum lengkap dan sempurna rezekinya. Karena itu hendaklah kamu bertakwa kepada Allah dan memperbaiki mata pencaharianmu. Apabila datangnya rezeki itu terlambat, janganlah kamu memburunya dengan jalan bermaksiat kepada Allah karena apa yang ada di sisi Allah hanya bisa diraih dengan ketaatan kepada-Nya. (HR. Abu Zar dan Al Hakim)

3. Sesungguhnya Allah suka kepada hamba yang berkarya dan terampil (professional atau ahli). Barangsiapa bersusah-payah mencari nafkah untuk keluarganya maka dia serupa dengan seorang mujahid di jalan Allah Azza wajalla. (HR. Ahmad)

4. Barangsiapa pada malam hari merasakan kelelahan dari upaya ketrampilan kedua tangannya pada siang hari maka pada malam itu ia diampuni oleh Allah. (HR. Ahmad)

5. Sesungguhnya di antara dosa-dosa ada yang tidak bisa dihapus (ditebus) dengan pahala shalat, sedekah atau haji namun hanya dapat ditebus dengan kesusah-payahan dalam mencari nafkah. (HR. Ath-Thabrani)

6. Sesungguhnya Allah Ta'ala senang melihat hambaNya bersusah payah (lelah) dalam mencari rezeki yang halal. (HR. Ad-Dailami)

7. Seorang yang membawa tambang lalu pergi mencari dan mengumpulkan kayu bakar lantas dibawanya ke pasar untuk dijual dan uangnya digunakan untuk mencukupi kebutuhan dan nafkah dirinya maka itu lebih baik dari seorang yang meminta-minta kepada orang-orang yang terkadang diberi dan kadang ditolak. (Mutafaq'alaih)

8. Tiada makanan yang lebih baik daripada hasil usaha tangan sendiri. (HR. Bukhari)

9. Apabila dibukakan bagi seseorang pintu rezeki maka hendaklah dia melestarikannya. (HR. Al-Baihaqi)

Keterangan:

Yakni senantiasa bersungguh-sungguh dan konsentrasi di bidang usaha tersebut, serta jangan suka berpindah-pindah ke pintu-pintu rezeki lain atau berpindah-pindah usaha karena di khawatirkan pintu rezeki yang sudah jelas dibukakan tersebut menjadi hilang dari genggaman karena kesibukkan nya mengurus usaha yang lain. Seandainya memang mampu maka hal tersebut tidak mengapa.

10. Seusai shalat fajar (subuh) janganlah kamu tidur sehingga melalaikan kamu untuk mencari rezeki. (HR. Ath-Thabrani)

11. Bangunlah pagi hari untuk mencari rezeki dan kebutuhan-kebutuhanmu. Sesungguhnya pada pagi hari terdapat barokah dan keberuntungan. (HR. Ath-Thabrani dan Al-Bazzar)

12. Ya Allah, berkahilah umatku pada waktu pagi hari mereka (bangun fajar). (HR. Ahmad)

13. Barangsiapa menghidupkan lahan mati maka lahan itu untuk dia. (HR. Abu Dawud dan Aththusi)

Keterangan:

Hal tersebut khusus untuk lahan atau tanah kosong yang tidak ada pemiliknya. Jika lahan atau tanah kosong tersebut ada pemiliknya maka tidak boleh diambil dengan jalan yang bathil.

14. Carilah rezeki di perut bumi. (HR. Abu Ya'la)

15. Pengangguran menyebabkan hati keras (keji dan membeku). (HR. Asysyihaab)

16. Allah memberi rezeki kepada hambaNya sesuai dengan kegiatan dan kemauan kerasnya serta ambisinya. (HR. Aththusi)

17. Mata pencaharian paling afdhol adalah berjualan dengan penuh kebajikan dan dari hasil keterampilan tangan. (HR. Al-Bazzar dan Ahmad)

18. Sebaik-baik mata pencaharian ialah hasil keterampilan tangan seorang buruh apabila dia jujur (ikhlas). (HR. Ahmad)

Sumber: 1100 Hadits Terpilih (Sinar Ajaran Muhammad) - Dr. Muhammad Faiz Almath - Gema Insani Press


Harta dan Kekayaan

1. Yang dinamakan kekayaan bukanlah banyaknya harta-benda tetapi kekayaan yang sebenarnya ialah kekayaan jiwa (hati). (HR. Abu Ya'la)

2. Setiap orang lebih berhak atas harta miliknya daripada ayahnya atau anaknya dan segenap manusia. (HR. Al-Baihaqi)

3. Harta kekayaan adalah sebaik-baik penolong bagi pemeliharaan ketakwaan kepada Allah. (HR. Ad-Dailami)

4. Tiap menjelang pagi hari dua malaikat turun. Yang satu berdoa: "Ya Allah, karuniakanlah bagi orang yang menginfakkan hartanya tambahan peninggalan." Malaikat yang satu lagi berdoa: "Ya Allah, timpakan kerusakan (kemusnahan) bagi harta yang ditahannya (dibakhilkannya)." (Mutafaq'alaih)

5. Harta yang dizakati tidak akan susut (berkurang). (HR. Muslim)

6. Sesungguhnya rezeki mencari seorang hamba sebagaimana ajal mencarinya. (HR. Ath-Thabrani)

7. Cinta yang sangat terhadap harta dan kedudukan dapat mengikis agama seseorang. (HR. Aththusi)

8. Anak Adam berkata: "Hartaku... hartaku..." Nabi Saw bersabda: "Adakah hartamu, hai anak Adam kecuali yang telah kamu belanjakan untuk makan atau membeli sandang lalu kumal, atau sedekahkan lalu kamu tinggalkan." (HR. Muslim)

9. Apa yang sedikit tetapi mencukupi lebih baik daripada banyak tetapi melalaikan. (HR. Abu Dawud)

10. Bagi tiap sesuatu terdapat ujian dan cobaan, dan ujian serta cobaan terhadap umatku ialah harta-benda. (HR. Tirmidzi)

11. Akan datang bagi manusia suatu jaman dimana orang tidak peduli apakah harta yang diperolehnya halal atau haram. (HR. Bukhari)

12. Wahai 'Amru, alangkah baiknya harta yang sholeh di tangan orang yang sholeh. (HR. Ahmad)

13. Pada akhir jaman kelak manusia harus menyediakan harta untuk menegakkan urusan agama dan urusan dunianya. (HR. Ath-Thabrani)

14. Orang yang paling dirundung penyesalan pada hari kiamat ialah orang yang memperoleh harta dari sumber yang tidak halal lalu menyebabkannya masuk neraka. (HR. Bukhari)

15. Sesungguhnya orang-orang yang mengelola harta Allah dengan tidak benar maka bagi mereka api neraka pada hari kiamat. (HR. Bukhari)

16. Janganlah kamu mengagumi orang yang terbentang kedua lengannya menumpahkan darah. Di sisi Allah dia adalah pembunuh yang tidak mati. Jangan pula kamu mengagumi orang yang memperoleh harta dari yang haram. Sesungguhnya bila dia menafkahkannya atau bersedekah maka tidak akan diterima oleh Allah dan bila disimpan hartanya tidak akan berkah. Bila tersisa pun hartanya akan menjadi bekalnya di neraka. (HR. Abu Dawud)

17. Sesungguhnya uang dinar dan dirham ini telah membinasakan orang-orang sebelum kamu dan di masa yang akan datang pun akan membinasakan. (HR. Ath-Thabrani)

18. Apabila kamu diberi sesuatu tanpa kamu minta maka pergunakanlah (makanlah) dan sedekahkanlah sebagiannya. (HR. Muslim)

19. Barangsiapa mengumpulkan harta dengan tidak sewajarnya (tidak benar) maka Allah akan memusnahkannya dengan air (banjir) dan tanah (longsor). (HR. Al-Baihaqi)

Sumber: 1100 Hadits Terpilih (Sinar Ajaran Muhammad) - Dr. Muhammad Faiz Almath - Gema Insani Press


Kemiskinan

1. Aku menjenguk ke surga dan aku melihat kebanyakan penghuninya orang-orang fakir (miskin). Lalu aku menjenguk ke neraka dan aku melihat kebanyakan penghuninya adalah kaum wanita. (HR. Bukhari dan Muslim)

2. Orang-orang fakir-miskin akan memasuki surga lima ratus tahun[1] sebelum orang-orang kaya memasukinya. (HR. Tirmidzi dan Ahmad)

3. Kesengsaraan yang paling sengsara ialah miskin di dunia dan disiksa di akhirat. (HR. Ath-Thabrani dan Asysyihaab)

4. Balasan amal dari seorang miskin terhadap orang kaya ialah kesetiaan (keikhlasan) dan doa. (HR. Abu Dawud)

5. Kasihanilah tiga golongan orang yaitu orang kaya dalam kaumnya lalu melarat, seorang yang semula mulia (terhormat dalam kaumnya) lalu terhina, dan seorang 'alim yang dipermainkan (diperolok-olok) oleh orang-orang yang dungu dan jahil. (HR. Asysyihaab)

6. Hampir saja kemiskinan (kemiskinan jiwa dan hati) berubah menjadi kekufuran. (HR. Ath-Thabrani)

Catatan Kaki:

[1] Lima ratus tahun adalah setengah hari di surga karena sehari di sisi Allah sama dengan seribu tahun di dunia. Wallaahu'alam.

Sumber: 1100 Hadits Terpilih (Sinar Ajaran Muhammad) - Dr. Muhammad Faiz Almath - Gema Insani Press


Menunaikan Amanat

1. Tunaikanlah amanat terhadap orang yang mengamanatimu dan janganlah berkhianat terhadap orang yang mengkhianatimu. (HR. Ahmad dan Abu Dawud)

2. Tiada beriman orang yang tidak memegang amanat dan tidak ada agama bagi orang yang tidak menepati janji. (HR. Ad-Dailami)

3. Orang yang diajak bermusyawarah (dimintai pendapat) adalah orang yang bisa memegang amanat (jujur, ikhlas dan dapat menyimpan rahasia). (HR. Ath-Thabrani)

4. Apa yang dibicarakan dan terjadi dalam majelis-majelis (rapat atau pertemuan) harus dijaga dan dipelihara sebagai amanat. (HR. Abu Dawud)

Sumber: 1100 Hadits Terpilih (Sinar Ajaran Muhammad) - Dr. Muhammad Faiz Almath - Gema Insani Press


Muamalah (Hubungan Kemasyarakatan)

1. Biarlah manusia saling memberi rezeki kepada yang lainnya. (HR. Al-Baihaqi)

2. Apabila Allah menginginkan kemajuan dan kesejahteraan kepada suatu kaum maka Allah memberi mereka karunia kemudahan dalam jual-beli dan kehormatan diri. Namun bila Allah menginginkan bagi suatu kaum kemacetan dan kegagalan maka Allah membuka bagi mereka pintu pengkhianatan. (HR. Ath-Thabrani)

3. Jangan kamu saling dengki dan iri dan jangan pula mengungkit keburukan orang lain. Jangan saling benci dan jangan saling bermusuhan serta jangan saling menawar lebih tinggi atas penawaran yang lain. Jadilah hamba-hamba Allah yang bersaudara. Seorang muslim adalah saudara muslim lainnya dengan tidak menzhaliminya, tidak mengecewakannya, tidak membohonginya dan tidak merendahkannya. Letak takwa ada di sini (Nabi Saw menunjuk ke dada beliau sampai diulang tiga kali). Seorang patut dinilai buruk bila merendahkan saudaranya yang muslim. Seorang muslim haram menumpahkan darah, merampas harta, dan menodai kehormatan muslim lainnya. (HR. Muslim)

4. Pedagang yang jujur amanatnya kelak di hari kiamat bersama-sama para nabi, shiddiqin dan para shuhada. (HR. Tirmidzi dan Ibnu Majah)

5. Nabi Saw melarang menjual-beli uang muka (persekot). Artinya, memperjual belikan uang muka. (HR. Abu Dawud)

6. Apabila terjadi perselisihan antara penjual dan pembeli maka keputusan ada di tangan penjual. Apakah pembeli menyetujuinya atau jual-beli batal. (HR. Abu Hanifah)

7. Barangsiapa menjual buah-buahan lalu buah-buahan itu rusak (busuk) maka dilarang menerima uang penjualannya. Mengapa dia mengambil dengan tidak sah uang saudaranya semuslim? (HR. Ibnu Majah)

8. Rasulullah Saw melarang orang menjual air. (Mutafaq'alaih)

Keterangan:

Yakni air yang bersumber dari sumber aslinya, seperti air hujan, mata air pegunungan, air sungai, air laut, air danau, dan lain-lain. Seandainya ada orang yang hendak mengambil air ke sumber-sumber air tersebut, maka siapapun tidak berhak untuk melarang atau pun menjual dan menentukan harga airnya. Siapapun tidak ada yang boleh menguasai dan memonopoli sumber-sumber air tersebut. Firman Allah, "Dia-lah, Yang telah menurunkan air hujan dari langit untuk kamu, sebagiannya menjadi minuman dan sebagiannya (menyuburkan) tumbuh-tumbuhan, yang pada (tempat tumbuhnya) kamu menggembalakan ternakmu." (Surat 16. AN NAHL - Ayat 10). Namun, seandainya air tersebut sudah di proses, misalnya yang semula masih kurang hygenis, lalu diolah dan diproses menjadi air murni yang segar (seperti air dalam kemasan) yang layak untuk diminum, maka boleh untuk dijual, karena orang atau perusahaan yang telah memprosesnya tersebut telah mengeluarkan tenaga serta biaya juga. Wallaahu'alam.

9. Apabila seorang kehilangan atau kecurian barangnya kemudian ditemukan di tangan seseorang maka orang itu (yang kehilangan) lebih berhak memiliki kembali barangnya. Adapun orang yang membeli barang tersebut hendaknya menuntut pengembalian uangnya dari penjual barang tersebut. (HR. Ibnu Majah)

10. Tidak boleh menjual buah-buahan sampai terbukti benar kebaikannya. (HR. Ath-Thahawi)

11. Allah memberkahi penjualan yang mudah, pembelian yang mudah, pembayaran yang mudah dan penagihan yang mudah. (HR. Ath-Thahawi)

12. Rasulullah Saw melarang penjualan karena terpaksa (dipaksa menjual karena terdesak kebutuhan) dan melarang penjualan dengan pemalsuan (penipuan). (HR. Mashabih Assunnah)

13. Tidak sah perceraian, penjualan atau pembelian yang dilakukan orang gila. (HR. Abu Hanifah)

14. Allah Ta'ala berfirman (dalam hadits Qudsi) :"Aku yang ketiga (bersama) dua orang yang berserikat dalam usaha (dagang) selama yang seorang tidak berkhianat (curang) kepada yang lainnya. Apabila berlaku curang maka Aku ke luar dari mereka." (Abu Dawud)

15. Orang yang mendatangkan barang dagangan (impor) untuk dijual selalu akan memperoleh rezeki dan orang yang menimbun barang akan dikutuk Allah. (HR. Ibnu Majah dan Aththusi)

16. Barangsiapa menimbun bahan pangan kebutuhan kaum muslimin maka Allah akan menimpanya dengan kebangkrutan dan penyakit lepra. (HR. Ahmad dan Ibnu Majah)

17. Rasulullah Saw memutuskan untuk mendahulukan penyelesaian hutang sebelum melaksanakan wasiat. (HR. Al Hakim)

Keterangan:

Hadits ini merupakan petunjuk bagaimana tata urutan menunaikan harta warisan ketika seseorang meninggal dunia. Maka yang pertama adalah pembayaran hutang, lalu menunaikan wasiat, kemudian baru sisa harta warisan yang ada dibagikan kepada ahli waris.

18. Berhati-hatilah dalam berhutang. Sesungguhnya berhutang itu suatu kesedihan pada malam hari dan kerendahan diri (kehinaan) di siang hari. (HR. Ibnu Babawih dan Al-Baihaqi)

19. Orang kaya yang menunda-nunda (mengulur-ulurkan waktu) pembayaran hutangnya adalah kezaliman. (HR. Bukhari)

20. Roh seorang mukmin masih terkatung-katung (sesudah wafatnya) sampai hutangnya di dunia dilunasi. (HR. Ahmad)

21. Barangsiapa mengambil harta orang-orang untuk disampaikannya (kepada yang berhak) maka Allah akan menyampaikannya dan barangsiapa mengambilnya dengan maksud merusaknya maka Allah akan merusak orang itu. (HR. Bukhari)

22. Jangan menimbulkan ketakutan pada dirimu sendiri sesudah terasa olehmu keamanan (ketentraman). Para sahabat bertanya, "Apa yang menimbulkan ketakutan itu, ya Rasulullah?" Beliau menjawab, "Hutang." (HR. Ahmad)

23. Sebaik-baik kamu ialah yang paling baik dalam membayar hutangnya. (HR. Bukhari)

24. Seorang hamba muslim yang membayar hutang saudaranya maka Allah akan melepaskan ikatan penggadaiannya pada hari kiamat. (HR. Mashabih Assunnah)

25. Hutang adalah bendera Allah di muka bumi. Apabila Allah hendak menghinakan seorang hamba maka diikatkan ke lehernya. (HR. Ahmad dan Al Hakim)

26. Waspadalah dan hindarilah do'a orang yang dalam kesulitan untuk membayar kembali hutangnya. (HR. Ad-Dailami)

27. Berlakulah lunak dan saling mengasihi. Hendaklah kamu saling mengalah terhadap yang lain. Apabila orang yang punya hak mengetahui kebaikan yang akan diperolehnya disebabkan menunda tuntutannya atas haknya pasti orang yang punya tuntutan atas haknya akan lari menjauhi orang yang dituntutnya. (HR. Bukhari)

28. Apabila seorang menghutangi orang lain maka janganlah mengambil suatu kelebihan (komisi). (HR. Ahmad)

29. Barangsiapa mengangkat senjata terhadap kami tidaklah dia dari golongan kami dan barangsiapa menipu kami maka dia bukan dari golongan kami. (HR. Bukhari)

30. Unta yang digadaikan boleh ditunggangi karena dikeluarkan biaya pemeliharaannya dan susunya boleh diminum oleh orang yang menyimpan unta tersebut. (HR. Bukhari)

31. Seorang laki-laki yang menzinai wanita merdeka atau budak maka anaknya adalah anak zina. Dia tidak mewarisi dan tidak diwarisi oleh laki-laki tersebut. (HR. Tirmidzi)

32. Pembunuh tidak bisa menerima warisan dari orang yang dibunuhnya. (HR. Tirmidzi)

33. Seorang kafir tidak boleh mewarisi harta orang muslim dan orang muslim pun tidak boleh mewarisi harta orang kafir. (HR. Bukhari)

34. Apabila kamu menimbang hendaklah ditepati. (HR. Ibnu Majah)

35. Barangsiapa menanami lahan orang lain tanpa ijin dari pemiliknya maka baginya pengembalian biaya penanaman dan tidak mendapat bagian dari hasil tanaman. (HR. Ahmad)

36. Pemilik hak berhak pula berbicara agak keras (misalnya terhadap yang berhutang). (HR. Bukhari dan Muslim)

37. Kaum muslimin berserikat (memiliki bersama) dalam tiga hal, yaitu air, rerumputan (di padang rumput yang tidak bertuan), dan api. (HR. Abu Dawud)

Sumber: 1100 Hadits Terpilih (Sinar Ajaran Muhammad) - Dr. Muhammad Faiz Almath - Gema Insani Press


Dunia dan Segala Isinya

1. Barangsiapa pada pagi hari aman dalam kelompoknya, sehat tubuhnya, memiliki pangan untuk seharinya, maka dia seolah-olah memperoleh dunia dengan segala isinya. (HR. Tirmidzi)

2. Perbandingan dunia dengan akhirat seperti seorang yang mencelupkan jari tangannya ke dalam laut lalu diangkatnya dan dilihatnya apa yang diperolehnya. (HR. Muslim dan Ibnu Majah)

3. Aku dan dunia ibarat orang dalam perjalanan menunggang kendaraan, lalu berteduh di bawah pohon untuk beristirahat dan setelah itu meninggalkannya. (HR. Ibnu Majah)

4. Dunia ini cantik dan hijau. Sesungguhnya Allah menjadikan kamu kholifah dan Allah mengamati apa yang kamu lakukan, karena itu jauhilah godaan wanita dan dunia. Sesungguhnya fitnah pertama yang menimpa bani Israil adalah godaan kaum wanita. (HR. Ahmad)

5. Dapat diperkirakan bahwa kamu akan diperebutkan oleh bangsa-bangsa lain sebagaimana orang-orang yang berebut melahap isi mangkok (makanan). Para sahabat bertanya, "Apakah saat itu jumlah kami sedikit, ya Rasulullah?" Beliau menjawab, "Tidak, bahkan saat itu jumlah kalian banyak sekali tetapi seperti buih air bah (tidak berguna) dan kalian ditimpa penyakit wahan." Mereka bertanya lagi, "Apa itu penyakit wahan, ya Rasulullah?" Beliau menjawab, "Kecintaan yang sangat kepada dunia dan takut mati." (HR. Abu Dawud)

6. Demi Allah, bukanlah kemelaratan yang aku takuti bila menimpa kalian, tetapi yang kutakuti adalah bila dilapangkannya dunia bagimu sebagaimana pernah dilapangkan (dimudahkan) bagi orang-orang yang sebelum kalian, lalu kalian saling berlomba sebagaimana mereka berlomba, lalu kalian dibinasakan olehnya sebagaimana mereka dibinasakan. (HR. Ahmad)

7. Malaikat Jibril datang kepada Nabi Saw, lalu berkata, "Hai Muhammad, hiduplah sesukamu namun engkau pasti mati. Berbuatlah sesukamu namun engkau pasti akan diganjar, dan cintailah siapa yang engkau sukai namun pasti engkau akan berpisah dengannya. Ketahuilah, kemuliaan seorang mukmin tergantung shalat malamnya dan kehormatannya tergantung dari ketidakbutuhannya kepada orang lain." (HR. Ath-Thabrani)

8. Janganlah kalian mencaci-maki dunia. Dia adalah sebaik-baik kendaraan. Dengannya orang dapat meraih kebaikan dan dapat selamat dari kejahatan. (HR. Ad-Dailami)

9. Sesungguhnya Allah melindungi hambaNya yang mukmin dari godaan dunia dan Allah juga menyayanginya sebagaimana kamu melindungi orangmu yang sakit dan mencegahnya dari makanan serta minuman yang kamu takuti akan mengganggu kesehatannya. (HR. Al Hakim dan Ahmad)

Sumber: 1100 Hadits Terpilih (Sinar Ajaran Muhammad) - Dr. Muhammad Faiz Almath - Gema Insani Press


Jaman

1. Sebaik-baik umatku adalah pada abadku ini, kemudian yang sesudahnya dan yang sesudahnya. Kemudian sesudah mereka muncul suatu kaum yang memberi kesaksian tetapi tidak bisa dipercaya kesaksiannya. Mereka berkhianat dan tidak dapat diamanati. Mereka bernazar (berjanji) tetapi tidak menepatinya dan mereka tampak gemuk-gemuk. (HR. Tirmidzi)

2. Tiada datang kepadamu jaman kecuali yang sesudahnya lebih buruk dari pada yang sebelumnya sampai kamu berjumpa dengan Allah. (HR. Ahmad)

3. Jangan memaksa dirimu berjaga (tidak tidur) pada malam hari karena kamu tidak mampu melakukannya. Bila seseorang mengantuk maka hendaklah dia tidur di tempat tidurnya sendiri dan itu lebih aman. (HR. Ad-Dailami)

4. Pada hari Jum'at terdapat saat yang apabila seorang muslim memohon kepada Allah sesuatu kebaikan maka Allah akan memberinya, yaitu saat antara duduknya seorang imam (Khatib) sampai usainya shalat. (HR. Muslim)

Sumber: 1100 Hadits Terpilih (Sinar Ajaran Muhammad) - Dr. Muhammad Faiz Almath - Gema Insani Press


Ilmu Pengetahuan dan Kebodohan

1. Tuntutlah ilmu, sesungguhnya menuntut ilmu adalah pendekatan diri kepada Allah Azza wajalla, dan mengajarkannya kepada orang yang tidak mengetahuinya adalah sodaqoh. Sesungguhnya ilmu pengetahuan menempatkan orangnya, dalam kedudukan terhormat dan mulia (tinggi). Ilmu pengetahuan adalah keindahan bagi ahlinya di dunia dan di akhirat. (HR. Ar-Rabii')

2. Wahai Aba Dzar, kamu pergi mengajarkan ayat dari Kitabullah lebih baik bagimu daripada shalat (sunnah) seratus rakaat, dan pergi mengajarkan satu bab ilmu pengetahuan baik dilaksanakan atau tidak, itu lebih baik daripada shalat seribu raka'at. (HR. Ibnu Majah)

3. Menuntut ilmu wajib atas tiap muslim (baik muslimin maupun muslimah). (HR. Ibnu Majah)

4. Tuntutlah ilmu dan belajarlah (untuk ilmu) ketenangan dan kehormatan diri, dan bersikaplah rendah hati kepada orang yang mengajar kamu. (HR. Ath-Thabrani)

5. Janganlah kalian menuntut ilmu untuk membanggakannya terhadap para ulama dan untuk diperdebatkan di kalangan orang-orang bodoh dan buruk perangainya. Jangan pula menuntut ilmu untuk penampilan dalam majelis (pertemuan atau rapat) dan untuk menarik perhatian orang-orang kepadamu. Barangsiapa seperti itu maka baginya neraka ... neraka. (HR. Tirmidzi dan Ibnu Majah)

6. Kelebihan seorang alim (ilmuwan) terhadap seorang 'abid (ahli ibadah) ibarat bulan purnama terhadap seluruh bintang. (HR. Abu Dawud )

7. Barangsiapa merintis jalan mencari ilmu maka Allah akan memudahkan baginya jalan ke surga. (HR. Muslim)

8. Duduk bersama para ulama adalah ibadah. (HR. Ad-Dailami)

9. Apabila kamu melewati taman-taman surga, minumlah hingga puas. Para sahabat bertanya, "Ya Rasulullah, apa yang dimaksud taman-taman surga itu?" Nabi Saw menjawab, "Majelis-majelis taklim." (HR. Ath-Thabrani)

10. Apabila muncul bid'ah-bid'ah di tengah-tengah umatku wajib atas seorang 'alim menyebarkan ilmunya (yang benar). Kalau dia tidak melakukannya maka baginya laknat Allah, para malaikat dan seluruh manusia. Tidak akan diterima sodaqohnya dan kebaikan amalannya. (HR.Ar-Rabii')

11. Barangsiapa ditanya tentang suatu ilmu lalu dirahasiakannya maka dia akan datang pada hari kiamat dengan kendali (di mulutnya) dari api neraka. (HR. Abu Dawud)

12. Seorang alim apabila menghendaki dengan ilmunya keridhoan Allah maka dia akan ditakuti oleh segalanya, dan jika dia bermaksud untuk menumpuk harta maka dia akan takut dari segala sesuatu. (HR. Ad-Dailami)

13. Yang aku takuti terhadap umatku ialah pemimpin-pemimpin yang menyesatkan. (HR. Abu Dawud)

14. Yang aku takuti terhadap umatku ada tiga perbuatan, yaitu kesalahan seorang ulama, hukum yang zalim, dan hawa nafsu yang diperturutkan. (HR. Asysyihaab)

15. Celaka atas umatku dari ulama yang buruk. (HR. Al Hakim)

16. Barangsiapa dimintai fatwa sedang dia tidak mengerti maka dosanya adalah atas orang yang memberi fatwa. (HR. Ahmad)

17. Orang yang paling pedih siksaannya pada hari kiamat ialah seorang alim yang Allah menjadikan ilmunya tidak bermanfaat. (HR. Al-Baihaqi)

18. Apabila kamu melihat seorang ulama bergaul erat dengan penguasa maka ketahuilah bahwa dia adalah pencuri. (HR. Ad-Dailami)

19. Seorang ulama yang tanpa amalan seperti lampu membakar dirinya sendiri (Berarti amal perbuatan harus sesuai dengan ajaran-ajarannya). (HR. Ad-Dailami)

20. Termasuk mengagungkan Allah ialah menghormati (memuliakan) ilmu, para ulama, orang tua yang muslim dan para pengemban Al Qur'an dan ahlinya[1], serta penguasa yang adil. (HR. Abu Dawud dan Aththusi)

21. Sesungguhnya Allah tidak menahan ilmu dari manusia dengan cara merenggut tetapi dengan mewafatkan para ulama sehingga tidak lagi tersisa seorang alim. Dengan demikian orang-orang mengangkat pemimpin-pemimpin yang dungu lalu ditanya dan dia memberi fatwa tanpa ilmu pengetahuan. Mereka sesat dan menyesatkan. (Mutafaq'alaih)

22. Sedikit ilmu lebih baik dari banyak ibadah. Cukup bagi seorang pengetahuan fiqihnya jika dia mampu beribadah kepada Allah (dengan baik) dan cukup bodoh bila seorang merasa bangga (ujub) dengan pendapatnya sendiri. (HR. Ath-Thabrani)

23. Maafkanlah dosa orang yang murah hati, kekeliruan seorang ulama dan tindakan seorang penguasa yang adil. Sesungguhnya Allah Ta'ala membimbing mereka apabila ada yang tergelincir. (HR. Bukhari)

24. Saling berlakulah jujur dalam ilmu dan jangan saling merahasiakannya. Sesungguhnya berkhianat dalam ilmu pengetahuan lebih berat hukumannya daripada berkhianat dalam harta. (HR. Abu Na'im)

Catatan Kaki:

[1] Pengemban Al Qur'an dan ahlinya termasuk pembaca, penghafal, ahli tafsir, dan penegak ajaran Al Qur'an.

Sumber: 1100 Hadits Terpilih (Sinar Ajaran Muhammad) - Dr. Muhammad Faiz Almath - Gema Insani Press


Halal dan Haram

1. Yang halal itu jelas dan yang haram itu jelas, dan di antara keduanya terdapat hal-hal musyabbihat (syubhat / samar, tidak jelas halal-haramnya), yang tidak diketahui oleh kebanyakan manusia. Barangsiapa yang menjaga hal-hal musyabbihat, maka ia telah membersihkan kehormatan dan agamanya. Dan, barangsiapa yang terjerumus dalam syubhat, maka ia seperti penggembala di sekitar tanah larangan, hampir-hampir ia terjerumus ke dalamnya. Ketahuilah bahwa setiap raja mempunyai tanah larangan, dan ketahuilah sesungguhnya tanah larangan Allah adalah hal-hal yang diharamkan-Nya. Ketahuilah bahwa di dalam tubuh ada sekerat daging. Apabila daging itu baik, maka seluruh tubuh itu baik; dan apabila sekerat daging itu rusak, maka seluruh tubuh itu pun rusak. Ketahuilah, dia itu adalah hati." (HR. Bukhari)

Keterangan:

Khusus untuk hadits no.1 ini saya ambil langsung dari kitab Ringkasan Shahih Bukhari karya Al-Albani, karena saya lihat arti (terjemahan) yang bersumber dari buku 1100 Hadits Terpilih ini kurang tepat. Disana disebutkan, "Barangsiapa terperosok ke dalam hal yang syubhat (perkara-perkara yang diragukan hukumnya) maka dia terperosok dalam yang haram." Padahal kalimat yang tepat bukan menyatakan "pasti", tapi "hampir-hampir" terperosok kepada yang haram. Wallaahu'alam.

2. Seorang sahabat bertanya kepada Rasulullah Saw: "Apabila aku shalat semua yang fardhu (yang wajib / shalat lima waktu) dan puasa pada bulan Ramadhan, menghalalkan yang halal dan mengharamkan yang haram dan tidak lebih dari itu, apakah aku bisa masuk surga?" Nabi Saw menjawab, "Ya." (HR. Muslim)

3. Lautan airnya suci (untuk wudhu) dan bangkai ikannya halal (untuk dimakan). (HR. Bukhari)

4. Orang yang mengharamkan sesuatu yang halal serupa dengan orang yang menghalalkan sesuatu yang haram. (HR. Asysyihaab)

5. Yang halal jelas dan yang haram jelas. Di antara keduanya ada perkara-perkara yang kelam (syubhat / kabur / samar-samar). (HR. Bukhari)

6. Akan datang satu masa dimana tiada seorangpun yang tidak makan uang riba. Kalau tidak ribanya maka ia akan terkena asapnya (atau debunya). (HR. Abu Dawud)

7. Tiap tubuh yang tumbuh dari (makanan) yang haram maka api neraka lebih utama membakarnya. (HR. Ath-Thabrani)

Sumber: 1100 Hadits Terpilih (Sinar Ajaran Muhammad) - Dr. Muhammad Faiz Almath - Gema Insani Press


Pergaulan

1. Apabila seorang datang langsung berbicara sebelum memberi salam maka janganlah dijawab. (HR. Ad-Dainuri dan Tirmidzi)

2. Lakukanlah ziarah dengan jarang-jarang agar lebih menambah kemesraan. (HR. Ibnu Hibban)

3. Laki-laki memberi salam kepada wantia dan wanita jangan memberi salam kepada laki-laki. (HR. Ad-Dainuri)

4. Apabila kamu saling berjumpa maka saling mengucap salam dan bersalam-salaman, dan bila berpisah maka berpisahlah dengan ucapan istighfar. (HR. Ath-Thahawi)

5. Sahabat Anas Ra berkata, "Kami disuruh oleh Rasulullah Saw agar jawaban kami tidak lebih daripada "wa'alaikum". (HR. Ad-Dainuri).

Penjelasan:

Yakni ketika orang non muslim (Yahudi, Nasrani, dan lain-lain) memberi salam kepada seorang muslim maka jawabannya tidak boleh lebih dari: "Wa'alaikum," artinya: "Dan juga bagimu". Namun jika yang mengucapkan salam tersebut orang Islam, maka kita harus membalasnya dengan ucapan yang lebih baik, atau minimal sama. Firman Allah, "Apabila kamu dihormati dengan suatu penghormatan, maka balaslah penghormatan itu dengan yang lebih baik, atau balaslah (dengan yang serupa). Sesungguhnya Allah memperhitungkan segala sesuatu." (Surat 4. AN NISAA' - Ayat 86)

6. Apabila dua orang muslim saling berjumpa lalu berjabatan tangan dan mengucap "Alhamdulillah" dan beristighfar maka Allah 'Azza Wajalla mengampuni mereka. (HR. Abu Dawud)

7. Senyummu ke wajah saudaramu adalah sodaqoh. (Mashabih Assunnah)

8. Apabila berkumpul tiga orang janganlah yang dua orang berbisik-bisik (bicara rahasia) dan meninggalkan orang yang ketiga (karena hal tersebut akan menimbulkan kesedihan dan perasaan tidak enak baginya). (HR. Bukhari)

9. Apabila seorang bertamu lalu minta ijin (mengetuk pintu atau memanggil-manggil) sampai tiga kali dan tidak ditemui (tidak dibukakan pintu) maka hendaklah ia pulang. (HR. Bukhari)

10. Seorang tamu yang masuk ke rumah suatu kaum hendaklah duduk di tempat yang ditunjuk kaum itu sebab mereka lebih mengenal tempat-tempat aurat rumah mereka. (HR. Ath-Thabrani)

11. Menyendiri lebih baik daripada berkawan dengan yang buruk, dan kawan bergaul yang sholeh lebih baik daripada menyendiri. Berbincang-bincang yang baik lebih baik daripada berdiam dan berdiam adalah lebih baik daripada berbicara (ngobrol) yang buruk. (HR. Al Hakim)

12. Seseorang adalah sejalan dan sealiran dengan kawan akrabnya, maka hendaklah kamu berhati-hati dalam memilih kawan pendamping. (HR. Ahmad)

13. Sesungguhnya Allah Ta'ala menyukai kelestarian atas keakraban kawan lama, maka peliharalah kelangsungannya. (HR. Ad-Dailami)

14. Seorang mukmin yang bergaul dan sabar terhadap gangguan orang, lebih besar pahalanya dari yang tidak bergaul dengan manusia dan tidak sabar dalam menghadapi gangguan mereka. (HR. Ahmad dan Tirmidzi)

15. Amal perbuatan yang paling disukai Allah sesudah yang fardhu (wajib) ialah memasukkan kesenangan ke dalam hati seorang muslim. (HR. Ath-Thabrani)

16. Barangsiapa mengintip-intip rumah suatu kaum tanpa ijin mereka maka sah bagi mereka untuk mencolok matanya. (HR. Muslim)

17. Seorang mukmin adalah cermin bagi mukmin lainnya. Apabila melihat aib padanya dia segera memperbaikinya. (HR. Bukhari)

18. Tiga perbuatan yang termasuk sangat baik, yaitu berzikir kepada Allah dalam segala situasi dan kondisi, saling menyadarkan (menasihati) satu sama lain, dan menyantuni saudara-saudaranya (yang memerlukan). (HR. Ad-Dailami)

19. Jibril Alaihissalam yang aku cintai menyuruhku agar selalu bersikap lunak (toleran dan mengalah) terhadap orang lain. (HR. Ar-Rabii')

20. Seorang muslim adalah saudara bagi muslim lainnya, tidak menzaliminya dan tidak mengecewakannya (membiarkannya menderita) dan tidak merusaknya (kehormatan dan nama baiknya). (HR. Muslim)

21. Rasulullah Saw melarang mendatangi undangan orang-orang fasik. (HR. Ath-Thabrani)

22. Janganlah kamu duduk-duduk di tepian jalan. Para sahabat berkata, "Ya Rasulullah, kami memerlukan duduk-duduk untuk berbincang-bincang." Rasulullah kemudian berkata, "Kalau memang harus duduk-duduk maka berilah jalanan haknya." Mereka bertanya, "Apa haknya jalanan itu, ya Rasulullah?" Nabi Saw menjawab, "Memalingkan pandangan (bila wanita lewat), menghindari gangguan, menjawab ucapan salam (dari orang yang lewat), dan beramar ma'ruf nahi mungkar." (Mutafaq'alaih)

23. Termasuk sunnah bila kamu menghantar pulang tamu sampai ke pintu rumahmu. (HR. Al-Baihaqi)

24. Rasulullah Saw menerima pemberian hadiah dan mendoakan ganjaran atas pemberian hadiah tersebut. (HR. Bukhari)

25. Jangan menolak hadiah dan jangan memukul kaum muslimin. (HR. Ahmad)

26. Hendaknya kamu saling memberi hadiah. Sesungguhnya pemberian hadiah itu dapat melenyapkan kedengkian. (HR. Tirmidzi dan dan Ahmad)

27. Seorang pemuda yang menghormati orang tua karena memandang usianya yang lanjut maka Allah mentakdirkan baginya pada usia lanjut orang akan menghormatinya. (HR. Tirmidzi)

28. Barangsiapa beriman kepada Allah dan hari akhir hendaklah menghormati tamunya. Kewajiban menjamu tamu hanya satu hari satu malam. Masa bertamu adalah tiga hari dan sesudah itu termasuk sedekah. Tidak halal bagi si tamu tinggal lebih lama sehingga menyulitkan tuan rumah. (HR. Al-Baihaqi)

29. Barangsiapa menerima kebaikan (pemberian) dari kawannya (saudaranya) tanpa diminta hendaklah diterima dan jangan dikembalikan. Sesungguhnya itu adalah rezeki yang disalurkan Allah untuknya. (HR. Al Hakim)

30. Barangsiapa membela (nama baik dan kehormatan) saudaranya tanpa kehadirannya maka Allah akan membelanya di dunia dan di akhirat. (HR. Al-Baihaqi)

31. Apabila kawan muslim seseorang digunjing dan dia tidak menyanggah (membelanya) padahal sebenarnya dia mampu membelanya maka Allah akan merendahkannya di dunia dan di akhirat. (HR. Al Baghowi dan Ibnu Babawih)

32. Jiwa-jiwa manusia ibarat pasukan. Bila saling mengenal menjadi rukun dan bila tidak saling mengenal timbul perselisihan. (HR. Muslim)

33. Tiada beriman seorang dari kamu sehingga dia mencintai segala sesuatu bagi saudaranya sebagaimana yang dia cintai bagi dirinya. (HR. Bukhari)

34. Hubungilah orang yang memutus hubungannya dengan kamu dan berilah (sesuatu) kepada orang yang enggan memberimu. Hindarkan dirimu dari orang yang menzalimi kamu (Artinya, jangan menghiraukan orang yang menzalimi kamu). (HR. Ahmad)

35. Belalah (tolonglah) kawanmu baik dia zalim maupun dizalimi. Apabila dia zalim, cegahlah dia dari perbuatannya dan bila dia dizalimi upayakanlah agar dia dimenangkan (dibela). (HR. Bukhari)

36. Barangsiapa tidak memperhatikan (mempedulikan) urusan kaum muslimin maka dia bukan termasuk dari mereka. (HR. Abu Dawud)

37. Jangan menunjukkan kegembiraan atas penderitaan saudaramu, niscaya Allah akan menyelamatkannya dan akan menimpakan (musibah) kepadamu. (HR. Aththusi dan Tirmidzi)

38. Apabila kamu memukul, hindarilah wajah. (HR. Mashabih Assunnah)

39. Wahai segenap manusia, sesungguhnya Robbmu satu dan bapakmu satu. Tidak ada kelebihan bagi seorang Arab atas orang Ajam (bukan Arab) dan bagi seorang yang bukan Arab atas orang Arab dan yang (berkulit) merah atas yang hitam dan yang hitam atas yang merah, kecuali dengan ketakwaannya. Apakah aku sudah menyampaikan hal ini? (HR. Ahmad)

40. Tidak boleh ada gangguan (akibat yang merugikan dan menyedihkan) dan tidak boleh ada paksaan. (HR. Malik)

41. Cukup jahat orang yang menghina saudaranya. (HR. Muslim)

42. Tidak halal bagi seorang muslim menjauhi (memutuskan hubungan) dengan saudaranya melebihi tiga malam. Hendaklah mereka bertemu untuk berdialog mengemukakan isi hati dan yang terbaik ialah yang pertama memberi salam (menyapa). (HR. Bukhari)

43. Barangsiapa meniru-niru tingkah laku suatu kaum maka dia tergolong dari mereka. (HR. Ahmad dan Abu Dawud)

44. Tidak akan masuk surga orang yang suka mencuri berita (suka mendengar-dengar berita rahasia orang lain). (HR. Bukhari)

45. Perumpamaan orang-orang yang beriman di dalam saling cinta kasih dan belas kasih seperti satu tubuh. Apabila kepala mengeluh (pusing) maka seluruh tubuh tidak bisa tidur dan demam. (HR. Muslim)

46. Kawan pendamping yang sholeh ibarat penjual minyak wangi. Bila dia tidak memberimu minyak wangi, kamu akan mencium keharumannya. Sedangkan kawan pendamping yang buruk ibarat tukang pandai besi. Bila kamu tidak terjilat apinya, kamu akan terkena asapnya. (HR. Bukhari)

Sumber: 1100 Hadits Terpilih (Sinar Ajaran Muhammad) - Dr. Muhammad Faiz Almath - Gema Insani Press


Perkawinan

1. Kawinlah dengan wanita yang mencintaimu dan yang mampu beranak. Sesungguhnya aku akan membanggakan kamu sebagai umat yang terbanyak. (HR. Abu Dawud)

2. Wahai segenap pemuda, barangsiapa yang mampu memikul beban keluarga hendaklah kawin. Sesungguhnya perkawinan itu lebih dapat meredam gejolak mata dan nafsu seksual, tapi barangsiapa yang belum mampu hendaklah dia berpuasa karena (puasa itu) benteng (penjagaan) baginya. (HR. Bukhari)

3. Barangsiapa kawin (beristeri) maka dia telah melindungi (menguasai) separo agamanya, karena itu hendaklah dia bertakwa kepada Allah dalam memelihara yang separonya lagi. (HR. Al Hakim dan Ath-Thahawi)

4. Rasulullah Saw melarang laki-laki yang menolak kawin (sebagai alasan) untuk beralih kepada ibadah melulu. (HR. Bukhari)

5. Apabila datang laki-laki (untuk meminang) yang kamu ridhoi agamanya dan akhlaknya maka kawinkanlah dia, dan bila tidak kamu lakukan akan terjadi fitnah di muka bumi dan kerusakan yang meluas. (HR. Tirmidzi dan Ahmad)

6. Sesungguhnya dunia seluruhnya adalah benda (perhiasan) dan sebaik-baik benda (perhiasan) adalah wanita (isteri) yang sholehah. (HR. Muslim)

7. Rasulullah Saw bersabda kepada Ali Ra: "Hai Ali, ada tiga perkara yang janganlah kamu tunda-tunda pelaksanaannya, yaitu shalat apabila tiba waktunya, jenazah bila sudah siap penguburannya, dan wanita (gadis atau janda) bila menemukan laki-laki sepadan yang meminangnya." (HR. Ahmad)

8. Diharamkan dari penyusuan apa yang diharamkan dari keturunan (nasab). (HR. Bukhari)

Penjelasan:
Larangan hukum yang dikenakan terhadap nasab seperti hukum pernikahan, warisan, dan lain-lain berlaku juga terhadap anak atau saudara sesusu.

9. Wanita dinikahi karena empat faktor, yakni karena harta kekayaannya, karena kedudukannya, karena kecantikannya, dan karena agamanya. Hendaknya pilihlah yang beragama agar berkah kedua tanganmu. (HR. Muslim)

10. Janganlah seseorang membeli (menawar) di atas penawaran saudaranya dan jangan meminang di atas peminangan saudaranya, kecuali jika saudaranya mengijinkannya. (HR. Tirmidzi dan Ahmad)

11. Barangsiapa mengawini seorang wanita karena memandang kedudukannya maka Allah akan menambah baginya kerendahan, dan barangsiapa mengawini wanita karena memandang harta-bendanya maka Allah akan menambah baginya kemelaratan, dan barangsiapa mengawininya karena memandang keturunannya maka Allah akan menambah baginya kehinaan, tetapi barangsiapa mengawini seorang wanita karena bermaksud ingin meredam gejolak mata dan menjaga kesucian seksualnya atau ingin mendekatkan ikatan kekeluargaan maka Allah akan memberkahinya bagi isterinya dan memberkahi isterinya baginya. (HR. Bukhari)

12. Seorang janda yang akan dinikahi harus diajak bermusyawarah dan bila seorang gadis maka harus seijinnya (persetujuannya), dan tanda persetujuan seorang gadis ialah diam (ketika ditanya). (HR. Tirmidzi dan Ibnu Majah)

Penjelasan:

Diamnya seorang gadis adalah tanda setuju sebab gadis lebih banyak malu ketimbang janda.

13. Kawinilah gadis-gadis, sesungguhnya mereka lebih sedap mulutnya dan lebih banyak melahirkan serta lebih rela menerima (pemberian) yang sedikit. (HR. Ath-Thabrani)

14. Sebaik-baik wanita ialah yang paling ringan mas kawinnya. (HR. Ath-Thabrani)

15. Allah 'Azza wajalla berfirman (dalam hadits Qudsi): "Apabila Aku menginginkan untuk menggabungkan kebaikan dunia dan akhirat bagi seorang muslim maka Aku jadikan hatinya khusyuk dan lidahnya banyak berzikir. Tubuhnya sabar dalam menghadapi penderitaan dan Aku jodohkan dia dengan seorang isteri mukminah yang menyenangkannya bila ia memandangnya, dapat menjaga kehormatan dirinya, dan memelihara harta suaminya bila suaminya sedang tidak bersamanya. (HR. Ath-Thahawi)

16. Tiada sah pernikahan kecuali dengan (hadirnya) wali dan dua orang saksi dan dengan mahar (mas kawin) sedikit maupun banyak. (HR. Ath-Thabrani)

17. Barangsiapa menjanjikan pemberian mas kawin kepada seorang wanita dan berniat untuk tidak menepatinya maka dia akan berjumpa dengan Allah Ta'ala sebagai seorang pezina. Barangsiapa berhutang tetapi sudah berniat untuk tidak melunasi hutangnya maka dia akan menghadap Allah 'Azza wajalla sebagai seorang pencuri. (HR. Ath-Thabrani)

18. Janganlah seorang isteri memuji-muji wanita lain di hadapan suaminya sehingga terbayang bagi suaminya seolah-olah dia melihat wanita itu. (HR. Bukhari)

19. Janganlah seorang isteri minta cerai dari suaminya tanpa alasan (sebab yang dibenarkan), niscaya dia tidak akan mencium bau surga yang baunya dapat dirasakan pada jarak tempuh empat puluh tahun. (HR. Ibnu Majah)

20. Seorang isteri yang ketika suaminya wafat meridhoinya maka dia (isteri itu) akan masuk surga. (HR. Al Hakim dan Tirmidzi)

21. Allah Swt kelak tidak akan memandang (memperhatikan) seorang wanita yang tidak bersyukur kepada suaminya meskipun selamanya dia membutuhkan suaminya. (HR. Al Hakim)

22. Hak suami atas isteri ialah tidak menjauhi tempat tidur suami dan memperlakukannya dengan benar dan jujur, mentaati perintahnya dan tidak ke luar (meninggalkan) rumah kecuali dengan ijin suaminya, tidak memasukkan ke rumahnya orang-orang yang tidak disukai suaminya. (HR. Ath-Thabrani)

23. Tidak sah puasa (puasa sunah) seorang wanita yang suaminya ada di rumah, kecuali dengan seijin suaminya. (Mutafaq'alaih)

24. Tidak dibenarkan seorang wanita memberikan kepada orang lain dari harta suaminya kecuali dengan ijin suaminya. (HR. Ahmad)

25. Apabila seorang dari kamu hendak meminang seorang wanita dan dapat melihat bagian-bagian dari tubuhnya, hendaklah melakukannya. (HR. Ahmad)

Keterangan:

Islam menentukan batas yang boleh dilihat, demi kehormatan kaum wanita. Laki-laki yang hendak meminangnya hanya diperbolehkan melihat wajah dan kedua telapak tangannya. Hal itu sudah dianggap cukup mewakili seluruh tubuhnya. Kepada lelaki itu diberi kesempatan melihat batas yang. diperbolehkan itu lebih lama dari biasa, dengan harapan mungkin hal itu akan mendorong minatnya untuk mengawininya. Di dalam syarh Al-Imam An-Nawawi pada shahih Muslim disebutkan bahwa izin untuk melihat ini tidak harus dengan persetujuan wanita itu, dan sebaiknya dilakukan tanpa sepengetahuannya, karena hal itu mutlak diizinkan oleh Rasulullah Saw. tanpa syarat keridhaannya. Biasanya wanita akan malu untuk memberikan izin. Hal ini untuk menjaga agar tidak melukai perasaannya, kalau setelah melihatnya, lelaki itu kemudian mengundurkan diri. Karena itulah dianjurkan untuk melihat tanpa sepengetahuan si wanita sebelum melakukan peminangan.

26. Tidak dibenarkan manusia sujud kepada manusia, dan kalau dibenarkan manusia sujud kepada manusia, aku akan memerintahkan wanita sujud kepada suaminya karena besarnya jasa (hak) suami terhadap isterinya. (HR. Ahmad)

27. Bila seorang menggauli isterinya janganlah segan untuk mengucapkan doa:

"Ya Allah, jauhkanlah aku dari setan dan jauhkan setan dari apa yang Engkau berikan rezeki bagiku (anak)." Sesungguhnya kalau seandainya Allah menganugerahkan bagi mereka anak maka anak tersebut tidak akan diganggu setan sama sekali. (HR. Bukhari)

28. Seorang sahabat bertanya kepada Rasulullah Saw, "Apa hak isteri terhadap suaminya?" Nabi Saw menjawab, "Memberi isteri makan bila kamu makan, memberinya pakaian bila kamu berpakaian, tidak boleh memukul wajahnya, tidak boleh menjelek-jelekkannya dan jangan menjauhinya kecuali dalam lingkungan rumahmu. (HR. Abu Dawud)

29. Apabila di antara kamu ada yang bersenggama dengan isterinya hendaknya lakukanlah dengan kesungguhan hati. Apabila selesai hajatnya sebelum selesai isterinya, hendaklah dia sabar menunggu sampai isterinya selesai hajatnya. (HR. Abu Ya'la)

Keterangan:

Hendaknya suami dan istri sama-sama merasakan kepuasan dan sama-sama mencapai ejakulasi.

30. Apabila seorang di antara kamu menggauli isterinya, janganlah menghinggapinya seperti burung yang bertengger sebentar lalu pergi. (HR. Aththusi)

Keterangan:

Sama seperti pada no.29 diatas.

31.

Janganlah kamu menggauli isteri sebagaimana unta atau keledai, tetapi hendaklah bercumbu dan bercengkerama terlebih dahulu. [hadits ini tidak dituliskan siapa yang meriwayatkannya, karena itu saya sertakan teks arabnya]

Keterangan:

Yakni tidak langsung melakukan hubungan intim sebelum pemanasan dahulu, diantaranya bergurau, bercumbu dan membelai mesra istri.

32. Seburuk-buruk kedudukan seseorang di sisi Allah pada hari kiamat ialah orang yang menggauli isterinya dan isterinya menggaulinya dengan cara terbuka lalu suaminya mengungkapkan rahasia isterinya kepada orang lain. (HR. Muslim)

33. Sebaik-baik kamu adalah yang terbaik terhadap keluarganya, dan aku adalah yang terbaik dari kamu terhadap keluargaku. Orang yang memuliakan kaum wanita adalah orang yang mulia, dan orang yang menghina kaum wanita adalah orang yang tidak tahu budi. (HR. Abu 'Asaakir)

34. Janganlah seorang laki-laki mukmin membenci isterinya yang beriman. Bila ada perangai yang tidak disukai, dia pasti ridha (senang) dengan perangainya yang lain. (HR. Muslim)

35. Isteri yang paling besar berkahnya ialah yang paling ringan tanggungannya. (HR. Ahmad dan Al Hakim)

36. Sesungguhnya wanita seumpama tulang rusuk yang bengkok. Bila kamu membiarkannya (bengkok) kamu memperoleh manfaatnya dan bila kamu berusaha meluruskannya maka kamu mematahkannya. (HR. Ath-Thahawi)

37. Hindun, ibunya Muawiyah, bertanya kepada Nabi Saw, "Ya Rasulullah, Abu Sufyan suamiku seorang yang pelit, apakah aku boleh mengambil uangnya sedikit secara sembunyi-sembunyi?" Nabi Saw menjawab, "Ambillah dengan cara yang makruf (baik) untuk mencukupi kebutuhanmu dan kebutuhan anak-anakmu." (HR. Bukhari)

38. Rasulullah Saw melarang azal terhadap isteri kecuali dengan persetujuannya. (HR. Ahmad)

Penjelasan:
Adapun budak yang diperistrikan dibolehkan azal bagi laki-laki kalau tidak menghendaki keturunan daripadanya.

39. Allah melaknat suami yang mengambil laki-laki lain untuk mengawini bekas isterinya yang sudah cerai tiga talak supaya bisa dirujuk kembali olehnya. Jadi perkawinan itu sekedar tipu muslihat bagi pengesahan rujuk. Orang yang mau disuruh membantu tipu daya dengan mengawini lalu dicerai (tidak digauli) juga dilaknat Allah. (HR. Bukhari dan Muslim)

40. Rasulullah Saw melarang kawin mut'ah. (HR. Bukhari)

Penjelasan:
Kawin mut'ah ialah kawin untuk waktu tertentu atau disebut kawin kontrak.

41. Talak (perceraian) adalah suatu yang halal yang paling dibenci Allah. (HR. Abu Dawud dan Ahmad)

42. Ada tiga perkara yang kesungguhannya adalah kesungguhan (serius) dan guraunya (main-main) adalah kesungguhan (serius), yaitu perceraian, nikah dan rujuk. (HR. Abu Hanifah)

Penjelasan:
Jadi dilarang bergurau (main-main) dalam ketiga perkara diatas.

43. Apabila suami mengajak isterinya (bersenggama) lalu isterinya menolak melayaninya dan suami sepanjang malam jengkel maka (isteri) dilaknat malaikat sampai pagi. (Mutafaq'alaih)

44. Terkutuklah siapa-siapa yang menyetubuhi isterinya lewat duburnya. (HR. Ahmad, Abu Dawud dan Ibnu Majah)

45. Allah tidak akan melihat (memperhatikan) seorang lelaki yang menyetubuhi laki-laki lain (homoseks) atau yang menyetubuhi isteri pada duburnya. (HR. Tirmidzi)

46. Saling berwasiatlah kalian tentang kaum wanita dengan baik-baik. Mereka itu adalah tawanan di tanganmu. Tiada kalian bisa menguasai apa-apa dari mereka, kecuali apabila mereka melakukan perbuatan keji (zina), pisahkanlah diri kalian dari tempat tidur mereka atau lakukan pemukulan yang tidak membekas. Apabila mereka mentaatimu maka janganlah kamu mencari-cari jalan untuk menyusahkannya. Kalian punya hak atas mereka dan mereka pun punya hak atas kalian. Hak kalian atas mereka adalah mereka tidak boleh membiarkan tempat tidur kalian diinjak oleh orang yang tidak kalian sukai, dan hak mereka atas kalian adalah memberi sandang-pangan kepada mereka (isteri-isterimu) dengan yang baik-baik. (HR. Ibnu Majah dan Tirmidzi)

Keterangan:

Di dalam buku "Ketentuan Nafkah Istri dan Anak" karya Drs. Muhammad Thalib, disebutkan bahwa ketentuan nafkah untuk istri diantaranya adalah:

- Keperluan makan dan minum

- Keperluan pakaian

- Keperluan pengobatan dan pemeliharaan kesehatan

Selain itu, suami berkewajiban pula menyediakan tempat tinggal untuk istri dan diri sendiri sesuai dengan kemampuannya, sebagaimana yang difirmankan oleh Allah swt didalam Al Qur'an, "Tempatkanlah mereka (para istri) di mana kamu bertempat tinggal menurut kemampuanmu dan janganlah kamu menyusahkan mereka untuk menyempitkan (hati) mereka." (Surat 65. ATH THALAAQ - Ayat 6)

Sumber: 1100 Hadits Terpilih (Sinar Ajaran Muhammad) - Dr. Muhammad Faiz Almath - Gema Insani Press


Wanita

1. Wanita adalah belahan separo (yang sama) dengan pria. (HR. Abu Dawud dan Ahmad)

2. Jihadnya kaum wanita ialah haji dan umroh. (HR. Ahmad)

3. Diperlihatkan kepadaku neraka kebanyakan penghuninya kaum wanita karena kekufuran mereka. Para sahabat bertanya, "Apakah mereka kufur kepada Allah?" Nabi Saw menjawab, "Mereka mengkufuri pergaulan dan kebajikan (kebaikan). Apabila kamu berbuat ihsan kepada seorang dari mereka sepanjang umur lalu dia mengalami sesuatu yang tidak menyenangkannya dia akan berkata, "Kamu belum pernah berbuat baik kepadaku." (HR. Bukhari)

4. Wahai kaum wanita, aku tidak melihat dari suatu kaum (orang-orang) yang lemah akal (pemikiran) dan lemah agama lebih menghilangkan hati orang-orang yang sehat akal dan benaknya dari pada kamu (kaum wanita). Aku telah menyaksikan neraka yang penghuninya paling banyak kaum wanita. Maka dekatkanlah dirimu kepada Allah sedapat mungkin. (HR. Bukhari)

5. Apabila seorang dari kamu tertarik melihat seorang perempuan dan terkesan dalam hatinya, maka hendaklah menggauli isterinya sendiri karena hal itu akan meredam gejolak dan gangguan dalam dirinya. (HR. Muslim)

6. Janganlah seorang laki-laki berduaan dengan perempuan (bukan mahram) karena yang ketiganya adalah syetan. (HR. Abu Dawud)

7. Barangsiapa berjabatan tangan dengan perempuan yang bukan mahramnya maka dia dimurkai Allah Azza wajalla. (HR.Ibnu Baabawih)

8. Janganlah laki-laki berduaan dengan perempuan (lain) kecuali perempuan itu didampingi mahramnya, dan janganlah seorang perempuan melakukan perjalanan (musafir) kecuali didampingi mahramnya. (HR. Muslim)

9. Rasulullah Saw melarang kami memasuki rumah wanita yang suaminya sedang tidak ada di rumah (sedang ke luar atau bepergian). (HR. Ahmad)

10. Janganlah seorang lelaki bermalam di rumah seorang janda kecuali sudah dinikahinya atau dia mahramnya. (HR. Muslim)

11. Seorang wanita yang memakai minyak wangi lalu lewat di tengah-tengah kaum (laki-laki) dengan maksud agar mereka menghirup bau harumnya maka wanita itu adalah pelacur. (HR. An-Nasaa'i)

12. Tiada aku meninggalkan suatu fitnah sesudahku lebih berbahaya terhadap kaum pria daripada godaan wanita. (HR. Bukhari dan Muslim)

13. Tiap menjelang pagi hari dua malaikat berseru: "Celaka laki-laki dari godaan wanita dan celaka wanita dari godaan laki-laki." (HR. Ibnu Majah dan Al Hakim)

14. Wanita adalah alat perangkap (penjaring) setan. (HR. Asysyihaab).

Sumber: 1100 Hadits Terpilih (Sinar Ajaran Muhammad) - Dr. Muhammad Faiz Almath - Gema Insani Press


Ayah - Ibu - Anak - Keluarga

1. Keridhaan Allah tergantung kepada keridhaan kedua orang tua dan murka Allah pun terletak pada murka kedua orang tua. (HR. Al Hakim)

2. Seorang datang kepada Nabi Saw. Dia mengemukakan hasratnya untuk ikut berjihad. Nabi Saw bertanya kepadanya, "Apakah kamu masih mempunyai kedua orangg tua?" Orang itu menjawab, "Masih." Lalu Nabi Saw bersabda, "Untuk kepentingan mereka lah kamu berjihad." (Mutafaq'alaih)

Penjelasan:
Nabi Saw melarangnya ikut berperang karena dia lebih diperlukan kedua orang tuanya untuk mengurusi mereka.

3. Rasulullah Saw pernah berkata kepada seseorang, "Kamu dan hartamu adalah milik ayahmu." (Asy-Syafi'i dan Abu Dawud)

Keterangan:
Terdapat satu riwayat yang cukup panjang berkaitan dengan hal ini. Dari Jabir Ra meriwayatkan, ada laki-laki yang datang menemui Nabi Saw dan melapor. Dia berkata: "Ya Rasulullah, sesungguhnya ayahku ingin mengambil hartaku ...." "Pergilah Kau membawa ayahmu kesini", perintah beliau. Bersamaan dengan itu Malaikat Jibril turun menyampaikan salam dan pesan Allah kepada beliau. Jibril berkata: "Ya, Muhammad, Allah 'Azza wa Jalla mengucapkan salam kepadamu, dan berpesan kepadamu, kalau orangtua itu datang, engkau harus menanyakan apa-apa yang dikatakan dalam hatinya dan tidak didengarkan oleh teliganya. Ketika orang tua itu tiba, maka nabi pun bertanya kepadanya: "Mengapa anakmu mengadukanmu? Apakah benar engkau ingin mengambil uangnya?" Lelaki tua itu menjawab: "Tanyakan saja kepadanya, ya Rasulullah, bukankah saya menafkahkan uang itu untuk beberapa orang ammati (saudara ayahnya) atau khalati (saudara ibu) nya, atau untuk keperluan saya sendiri?" Rasulullah bersabda lagi: "Lupakanlah hal itu. Sekarang ceritakanlah kepadaku apa yang engkau katakan di dalam hatimu dan tak pernah didengar oleh telingamu!" Maka wajah keriput lelaki itu tiba-tiba menjadi cerah dan tampak bahagia, dia berkata: "Demi Allah, ya Rasulullah, dengan ini Allah Swt berkenan menambah kuat keimananku dengan ke-Rasul-anmu. Memang saya pernah menangisi nasib malangku dan kedua telingaku tak pernah mendengarnya ..." Nabi mendesak: "Katakanlah, aku ingin mendengarnya." Orang tua itu berkata dengan sedih dan airmata yang berlinang: "Saya mengatakan kepadanya kata-kata ini: 'Aku mengasuhmu sejak bayi dan memeliharamu waktu muda. Semua hasil jerih-payahku kau minum dan kau reguk puas. Bila kau sakit di malam hari, hatiku gundah dan gelisah, lantaran sakit dan deritamu, aku tak bisa tidur dan resah, bagai akulah yang sakit, bukan kau yang menderita. Lalu airmataku berlinang-linang dan meluncur deras. Hatiku takut engkau disambar maut, padahal aku tahu ajal pasti akan datang. Setelah engkau dewasa, dan mencapai apa yang kau cita-citakan, kau balas aku dengan kekerasan, kekasaran dan kekejaman, seolah kaulah pemberi kenikmatan dan keutamaan. Sayang..., kau tak mampu penuhi hak ayahmu, kau perlakukan daku seperti tetangga jauhmu. Engkau selalu menyalahkan dan membentakku, seolah-olah kebenaran selalu menempel di dirimu ..., seakanakan kesejukann bagi orang-orang yang benar sudah dipasrahkan.' Selanjutnya Jabir berkata: "Pada saat itu Nabi langsung memegangi ujung baju pada leher anak itu seraya berkata: "Engkau dan hartamu milik ayahmu!" (HR. At-Thabarani dalam "As-Saghir" dan Al-Ausath).

4. Jangan mengabaikan (membenci dan menjauhi) orang tuamu. Barangsiapa mengabaikan orang tuanya maka dia kafir. (HR. Muslim)

Penjelasan:
Yang dimaksud kufur nikmat dan bukan kufur akidah.

5. Barangsiapa menisbatkan keturunan dirinya kepada selain ayahnya sendiri dan dia mengetahuinya bahwa dia bukan ayah yang sebenarnya maka surga diharamkan baginya. (HR. Muslim)

6. Seorang sahabat bertanya, "Ya Rasulullah, siapa yang paling berhak memperoleh pelayanan dan persahabatanku?" Nabi Saw menjawab, "ibumu...ibumu...ibumu, kemudian ayahmu dan kemudian yang lebih dekat kepadamu dan yang lebih dekat kepadamu." (Mutafaq'alaih).

7. Ibu dan Bapak berhak makan dari harta milik anak mereka dengan cara yang makruf. Seorang anak tidak boleh makan dari harta ibu bapaknya kecuali dengan ijin mereka. (HR. Ad-Dailami).

8. Barangsiapa berhaji untuk kedua orang tuanya atau melunasi hutang-hutangnya maka dia akan dibangkitkan Allah pada hari kiamat dari golongan orang-orang yang mengamalkan kebajikan. (HR. Ath-Thabrani dan Ad-Daar Quthni).

9. Rasulullah Saw ditanya tentang peranan kedua orang tua. Beliau lalu menjawab, "Mereka adalah (yang menyebabkan) surgamu atau nerakamu." (HR. Ibnu Majah)

Penjelasan:
Kalau berbakti masuk surga dan kalau bersikap durhaka kepada mereka masuk neraka.

10. Apabila seorang meninggalkan do'a bagi kedua orang tuanya maka akan terputus rezekinya. (HR. Ad-Dailami)

11. Termasuk dosa besar seorang yang mencaci-maki ibu-bapaknya. Mereka bertanya, "Bagaimana (mungkin) seorang yang mencaci-maki ayah dan ibunya sendiri?" Nabi Saw menjawab, "Dia mencaci-maki ayah orang lain lalu orang itu (membalas) mencaci-maki ayahnya dan dia mencaci-maki ibu orang lain lalu orang lain itupun (membalas) mencaci-maki ibunya. (Mutafaq'alaih)

12. Kedudukan seorang paman sebagai (pengganti) kedudukan ayahnya. (HR. Adarqothani)

13. Warisan bagi Allah 'Azza wajalla dari hambaNya yang beriman ialah puteranya yang beribadah kepada Allah sesudahnya. (HR. Ath-Thahawi).

14. Salah satu kenikmatan Allah atas seorang ialah dijadikan anaknya mirip dengan ayahnya (dalam kebaikan). (HR. Ath-Thahawi)

15. Tiap bayi dilahirkan dalam keadaan suci (fitrah-Islami). Ayah dan ibunya lah kelak yang menjadikannya Yahudi, Nasrani atau Majusi (penyembah api dan berhala). (HR. Bukhari)

16. Seorang datang kepada Nabi Saw dan bertanya, " Ya Rasulullah, apa hak anakku ini?" Nabi Saw menjawab, "Memberinya nama yang baik, mendidik adab yang baik, dan memberinya kedudukan yang baik (dalam hatirnu)." (HR. Aththusi).

17. Cintailah anak-anak dan kasih sayangi lah mereka. Bila menjanjikan sesuatu kepada mereka tepatilah. Sesungguhnya yang mereka ketahui hanya kamulah yang memberi mereka rezeki. (HR. Ath-Thahawi).

18. Bertakwalah kepada Allah dan berlakulah adil terhadap anak-anakmu. (HR. Bukhari dan Muslim)

19. Sama ratakan pemberianmu kepada anak-anakmu. Jika aku akan mengutamakan yang satu terhadap yang lain tentu aku akan mengutamakan pemberian kepada yang perempuan. (HR. Ath-Thabrani)

20. Barangsiapa mempunyai dua anak perempuan dan diasuh dengan baik maka mereka akan menyebabkannya masuk surga. (HR. Bukhari)

21. Anak menyebabkan kedua orang tuanya kikir dan penakut. (HR. Ibnu Babawih dan Ibnu 'Asakir).

22. Barangsiapa memelihara (mengasuh) tiga anak perempuan atau tiga saudara perempuan wajib baginya masuk surga. (HR. Ath-Thahawi).

23. Seorang ibu yang kematian tiga orang puteranya lalu berserah diri (pasrah) kepada Allah, rela dan ikhlas, maka dia akan masuk surga. (HR. Muslim)

24. Ajarkan putera-puteramu berenang dan memanah. (HR. Ath-Thahawi).

25. Setiap anak tergadai dengan (tebusan) akikahnya (seekor atau dua ekor kambing) yang disembelih pada umur tujuh hari dan dicukur rambut kepalanya (sebagian atau seluruhnya) dan diberi nama. (HR. An-Nasaa'i)

26. Barangsiapa menjamin untukku satu perkara, aku jamin untuknya empat perkara. Hendaklah dia bersilaturrahim (berhubungan baik dengan keluarga dekat) niscaya keluarganya akan mencintainya, diperluas baginya rezekinya, ditambah umurnya dan Allah memasukkannya ke dalam surga yang dijanjikanNya. (HR. Ar-Rabii').

27. Ibu mertua kedudukannya sebagai ibu. (HR. Tirmidzi dan Ahmad)

28. Abang yang tertua (sulung) kedudukannya sebagai ayah. (HR. Al-Baihaqi dan Ath-Thabrani)

29. Orang yang memutus hubungan kekeluargaan tidak akan masuk surga. (Mutafaq'alaih)

30. Rahim adalah cabang dari nama Arrahman (Arrahman Arrahim). Rahim mengucapkan keluhan dan pengaduan: "Ya Robbi, aku telah diputus (hubungan kekeluargaanku), aku telah diperlakukan dengan buruk oleh keluarga dekatku. Ya Robbi, aku telah dizalimi mereka, ya Robbi, ya Robbi." Lalu Allah menjawab: "Tidakkah kamu ridha Aku menyambung hubunganKu dengan orang yang menghubungimu dan Aku putus hubunganKu dengan orang yang memutus hubungannya dengan kamu. (HR. Bukhari)

31. Rasulullah Saw memberi uang belanja kepada keluarga beliau dari bagian rampasan perang yang menjadi hak beliau untuk kebutuhan rumah tangga selama setahun. Apabila ternyata ada kelebihannya maka uang itu diminta kembali dan dimasukkan ke dalam perbendaharaan negara (baitul maal). (HR. Ahmad)

33. Cukup berdosa orang yang menyia-nyiakan tanggungjawab keluarga. (HR. Abu Dawud).

32. Bukanlah dari golongan kami orang yang diperluas rezekinya oleh Allah lalu kikir dalam menafkahi keluarganya. (HR. Ad-Dailami)

Sumber: 1100 Hadits Terpilih (Sinar Ajaran Muhammad) - Dr. Muhammad Faiz Almath - Gema Insani Press


Tetangga

1. Malaikat Jibril Alaihissalam selalu berpesan kepadaku tentang tetangga sehingga aku mengira dia akan menetapkan hak waris bagi tetangga. (HR. Bukhari)

2. Tiap empat puluh rumah adalah tetangga-tetangga, yang di depan, di belakang, di sebelah kanan dan di sebelah kiri (rumahnya). (HR. Ath-Thahawi).

3. Tetangga adalah orang yang paling berhak membeli rumah tetangganya. (HR. Bukhari dan Muslim)

4. Janganlah seorang melarang tetangganya menyandarkan kayunya (dijemur) pada dinding rumahnya. (HR. Bukhari)

5. Hak tetangga ialah bila dia sakit kamu kunjungi dan bila wafat kamu menghantar jenazahnya. Bila dia membutuhkan uang kamu pinjami dan bila dia mengalami kemiskinan (kesukaran) kamu tutup-tutupi (rahasiakan). Bila dia memperoleh kebaikan kamu mengucapkan selamat kepadanya dan bila dia mengalami musibah kamu datangi untuk menyampaikan rasa duka. Janganlah meninggikan bangunan rumahmu melebihi bangunan rumahnya yang dapat menutup kelancaran angin baginya dan jangan kamu mengganggunya dengan bau periuk masakan kecuali kamu menciduk sebagian untuk diberikan kepadanya. (HR. Ath-Thabrani)

6. Di antara kebahagiaan seorang muslim ialah mempunyai tetangga yang shaleh, rumah yang luas dan kendaraan yang meriangkan. (HR. Ahmad dan Al Hakim)

7. Nabi Saw berdoa: "Ya Allah, aku berlindung kepada-Mu dari tetangga yang buruk di tempat pemukiman. Sesungguhnya tetangga-tetangga orang-orang Badui suka berpindah-pindah." (HR. Ibnu 'Asakir)

8. Tiada beriman kepadaku orang yang bermalam (tidur) dengan kenyang sementara tetangganya lapar padahal dia mengetahui hal itu. (HR. Al Bazzaar)

9. Barangsiapa ingin disenangi Allah dan rasulNya hendaklah berbicara jujur, menunaikan amanah dan tidak mengganggu tetangganya. (HR. Al-Baihaqi) .

10. Pilihlah tetangga (lihat calon tetangganya atau lingkungannya dulu) sebelum memilih rumah. Pilihlah kawan perjalanan sebelum memilih jalan dan siapkan bekal sebelum berangkat (bepergian). (HR. Al Khatib)

Sumber: 1100 Hadits Terpilih (Sinar Ajaran Muhammad) - Dr. Muhammad Faiz Almath - Gema Insani Press


Pembantu Rumah Tangga dan Para Budak

1. Abu Sa'id Al Badri berkata, "Aku sedang menyambuk budakku yang muda, lalu aku mendengar suara orang menyeru dari belakangku. Orang itu berkata, "Ketahuilah hai Aba Mas'ud." Sungguh aku tidak tahu suara siapakah itu karena ketika itu aku sedang berang (marah). Ketika orang itu mendekatiku tahulah aku ternyata yang datang adalah Rasulullah Saw. Beliau berkata, "Ketahuilah hai Aba Mas'ud...Ketahuilah hai Aba Mas'ud." Mendengar perkataan itu aku campakkan cambuk dari tanganku. Beliau kemudian melanjutkan ucapannya, "Ketahuilah, hai Aba Mas'ud, sesungguhnya Allah lebih mampu bertindak terhadapmu daripada tindakanmu terhadap anak muda itu." Aku spontan menjawab, "Ya Rasulullah, dia sekarang ini aku merdekakan karena Allah." Nabi Saw berkata, "Kalau kamu tidak memerdekakannya maka api neraka akan menjilatmu." (HR. Muslim)

2. Seorang sahabat berkata kepada Rasulullah Saw, "Pelayan (pembantu rumah tangga) saya berbuat keburukan dan kezaliman." Nabi Saw menjawab, "Kamu harus memaafkannya setiap hari tujuh puluh kali." (HR. Al-Baihaqi)

3. Apa yang kamu ringankan dari pekerjaan pembantumu bagimu pahala di neraca timbanganmu. (HR. Ibnu Hibban)

4. Bagi seorang budak jaminan pangan dan sandangnya. Dia tidak boleh dipaksa melakukan pekerjaan yang tidak mampu dilakukannya. (HR. Muslim)

5. Pelayan-pelayanmu adalah saudara-saudaramu. Allah menjadikan mereka bernaung di bawah kekuasaanmu. Barangsiapa saudaranya yang berada di bawah naungan kekuasaannya hendaklah mereka diberi makan serupa dengan yang dia makan dan diberi pakaian serupa dengan yang dia pakai. Janganlah membebani mereka dengan pekerjaan yang tidak dapat mereka tunaikan. Jika kamu memaksakan suatu pekerjaan hendaklah kamu ikut membantu mereka. (HR. Bukhari)

6. Ada tiga golongan orang yang kelak pada hari kiamat akan menjadi musuhku. Barangsiapa menjadi musuhku maka aku memusuhinya. Pertama, seorang yang berjanji setia kepadaku lalu dia ingkar (berkhianat). Kedua, seorang yang menjual orang yang merdeka (bukan budak) lalu memakan uang harga penjualannya. Ketiga, seorang yang mengkaryakan (memperkerjakan) seorang buruh tapi setelah menyelesaikan pekerjaannya orang tersebut tidak memberinya upah. (HR. Ibnu Majah)

7. Jangan memukul budak perempuanmu hanya karena dia memecahkan barang pecah-belahmu. Sesungguhnya barang pecah-belah itu ada waktu ajalnya seperti ajalnya manusia. (HR. Abu Na'im dan Ath-Thabrani)

8. Berikanlah kepada buruh upahnya sebelum kering keringatnya. (HR. Abu Ya'la)

9. Apabila seseorang memukul pelayannya (pembantunya) lalu dia menyebut Allah maka hendaklah dia mengangkat tangannya (menghentikan niat memukul). (HR. Tirmidzi dan Ahmad)

10. Berdosalah orang yang menahan pemberian pangan kepada orang yang menjadi tanggungannya. (HR. Muslim)

11. Nabi Saw melarang memperkerjakan seorang buruh sebelum jelas upah yang akan diterimanya. (HR. An-Nasaa'i)

12. Menzhalimi upah terhadap buruh termasuk dosa besar. (HR. Ahmad)

13. Seorang budak yang setia kepada tuannya dan beribadah kepada Robbnya dengan baik maka baginya dua kali lipat pahala. (HR. Asysyihaab)

14. Barangsiapa yang merusak hubungan pelayannya dengan keluarganya bukanlah dia dari golongan kami dan barangsiapa yang merusak hubungan seorang wanita dengan suaminya maka dia juga bukan termasuk golongan kami. (HR. Al-Baihaqi)

Sumber: 1100 Hadits Terpilih (Sinar Ajaran Muhammad) - Dr. Muhammad Faiz Almath - Gema Insani Press


Anak Yatim

1. Aku dan pengasuh anak yatim (kelak) di surga seperti dua jari ini. (HR. Bukhari)

Penjelasan:
(Rasulullah Saw. menunjuk jari telunjuk dan jari tengah dan merapatkan keduanya).

2. Sebaik-baik rumah kaum muslimin ialah rumah yang terdapat di dalamnya anak yatim yang diperlakukan (diasuh) dengan baik, dan seburuk-buruk rumah kaum muslimin ialah rumah yang di dalamnya terdapat anak yatim tapi anak itu diperlakukan dengan buruk. (HR. Ibnu Majah)

3. Aku dan seorang wanita yang pipinya kempot dan wajahnya pucat bersama-sama pada hari kiamat seperti ini (Nabi Saw menunjuk jari telunjuk dan jari tengah). Wanita itu ditinggal wafat suaminya dan tidak mau kawin lagi. Dia seorang yang berkedudukan terhormat dan cantik namun dia mengurung dirinya untuk menekuni asuhan anak-anaknya yang yatim sampai mereka kawin (berkeluarga dan berumah tangga) atau mereka wafat. (HR. Abu Dawud dan Ahmad)

4. Harta-benda anak yatim tidak terkena zakat sampai dia baligh. (HR. Abu Ya'la dan Abu Hanifah)

5. Tidak disebut lagi anak yatim bila sudah baligh. (HR. Abu Hanifah)

6. Demi yang mengutus aku dengan hak, Allah tidak akan menyiksa orang yang mengasihi dan menyayangi anak yatim, berbicara kepadanya dengan lembut dan mengasihi keyatiman serta kelemahannya, dan tidak bersikap angkuh dengan apa yang Allah anugerahkan kepadanya terhadap tetangganya. Demi yang mengutus aku dengan hak, Allah tidak akan menerima sedekah seorang yang mempunyai kerabat keluarga yang membutuhkan santunannya sedang sedekah itu diberikan kepada orang lain. Demi yang jiwaku dalam genggamanNya, ketahuilah, Allah tidak akan memandangnya (memperhatikannya) kelak pada hari kiamat. (HR. Ath-Thabrani)

7. Barangsiapa menjadi wali atas harta anak yatim hendaklah diperkembangkan (diperdagangkan) dan jangan dibiarkan harta itu susut karena dimakan sodaqoh (zakat). (HR. Al-Baihaqi)

Sumber: 1100 Hadits Terpilih (Sinar Ajaran Muhammad) - Dr. Muhammad Faiz Almath - Gema Insani Press


Akhlak

1. Paling dekat dengan aku kedudukannya pada had kiamat adalah orang yang paling baik akhlaknya dan sebaik-baik kamu ialah yang paling baik terhadap keluarganya. (HR. Ar-Ridha)

2. Tidak ada sesuatu yang lebih berat dalam timbangan (pada hari kiamat) dari akhlak yang baik. (HR. Abu Dawud)

3. Ummu Salamah, isteri Nabi Saw bertanya, "Ya Rasulullah, seorang wanita dari kami ada yang kawin dua, tiga dan empat kali lalu dia wafat dan masuk surga bersama suami-suaminya juga. Siapakah kelak yang akan menjadi suaminya di surga?" Nabi Saw menjawab, "Dia disuruh memilih dan yang dia pilih adalah yang paling baik akhlaknya dengan berkata, "Ya Robbku, orang ini ketika dalam negeri dunia paling baik akhlaknya terhadapku. Kawinkanlah aku dengan dia. Wahai Ummu Salamah, akhlak yang baik membawa kebaikan untuk kehidupan dunia dan akhirat." (HR. Ath-Thabrani)

4. Kamu tidak bisa memperoleh simpati semua orang dengan hartamu tetapi dengan wajah yang menarik (simpati) dan dengan akhlak yang baik. (HR. Abu Ya'la dan Al-Baihaqi)

5. Kebajikan itu ialah akhlak yang baik dan dosa itu ialah sesuatu yang merisaukan dirimu dan kamu tidak senang bila diketahui orang lain. (HR. Muslim)

6. Ya Rasulullah, terangkan tentang Islam dan aku tidak perlu lagi bertanya-tanya kepada orang lain. Nabi Saw menjawab, "Katakan: 'Aku beriman kepada Allah lalu bersikaplah lurus (jujur)'." (HR. Muslim)

7. Jauhilah segala yang haram niscaya kamu menjadi orang yang paling beribadah. Relalah dengan pembagian (rezeki) Allah kepadamu niscaya kamu menjadi orang paling kaya. Berperilakulah yang baik kepada tetanggamu niscaya kamu termasuk orang mukmin. Cintailah orang lain pada hal-hal yang kamu cintai bagi dirimu sendiri niscaya kamu tergolong muslim, dan janganlah terlalu banyak tertawa. Sesungguhnya terlalu banyak tertawa itu mematikan hati. (HR. Ahmad dan Tirmidzi)

8. Di antara akhlak seorang mukmin adalah berbicara dengan baik, bila mendengarkan pembicaraan tekun, bila berjumpa orang dia menyambut dengan wajah ceria dan bila berjanji ditepati. (HR. Ad-Dailami)

9. Tidak ada kemelaratan yang lebih parah dari kebodohan dan tidak ada harta (kekayaan) yang lebih bermanfaat dari kesempurnaan akal. Tidak ada kesendirian yang lebih terisolir dari ujub (rasa angkuh) dan tidak ada tolong-menolong yang lebih kokoh dari musyawarah. Tidak ada kesempurnaan akal melebihi perencanaan (yang baik dan matang) dan tidak ada kedudukan yang lebih tinggi dari akhlak yang luhur. Tidak ada wara' yang lebih baik dari menjaga diri (memelihara harga dan kehormatan diri), dan tidak ada ibadah yang lebih mengesankan dari tafakur (berpikir), serta tidak ada iman yang lebih sempurna dari sifat malu dan sabar. (HR. Ibnu Majah dan Ath-Thabrani)

10. Menghemat dalam nafkah separo pendapatan (belanja), dan mengasihi serta menyayangi orang lain adalah separo akal, sedangkan bertanya dengan baik adalah separo ilmu. (HR. Ath-Thabrani)

11. Kemuliaan orang adalah agamanya, harga dirinya (kehormatannya) adalah akalnya, sedangkan ketinggian kedudukannya adalah akhlaknya. (HR. Ahmad dan Al Hakim)

12. Kebijaksanaan adalah tongkat yang hilang bagi seorang mukmin. Dia harus mengambilnya dari siapa saja yang didengarnya, tidak peduli dari sumber mana datangnya. (HR. Ibnu Hibban)

13. Kalau kamu sudah tidak punya malu lagi, lakukanlah apa yang kamu kehendaki. (HR. Bukhari)

14. Tidak ada sesuatu yang ditelan seorang hamba yang lebih afdhol di sisi Allah daripada menelan (menahan) amarah yang ditelannya karena keridhoan Allah Ta'ala. (HR. Ahmad)

15. Seorang sahabat berkata kepada Nabi Saw, "Ya Rasulullah, berpesanlah kepadaku." Nabi Saw berpesan, "Jangan suka marah (emosi)." Sahabat itu bertanya berulang-ulang dan Nabi Saw tetap berulang kali berpesan, "Jangan suka marah." (HR. Bukhari)

16. Barangsiapa banyak diam maka dia akan selamat. (HR. Ahmad)

17. Hati-hatilah terhadap prasangka. Sesungguhnya prasangka adalah omongan paling dusta. (HR. Bukhari)

18. Bukan akhlak seorang mukmin berbicara dengan lidah yang tidak sesuai kandungan hatinya. Ketenangan (sabar dan berhati-hati) adalah dari Allah dan tergesa-gesa (terburu-buru) adalah dari setan. (HR. Asysyihaab)

19. Seorang yang baik keislamannya ialah yang meninggalkan apa-apa yang tidak berkepentingan dengannya. (HR. Tirmidzi)

20. Dekatkan dirimu kepada-Ku (Allah) dengan mendekatkan dirimu kepada kaum lemah dan berbuatlah ihsan kepada mereka. Sesungguhnya kamu memperoleh rezeki dan pertolongan karena dukungan dan bantuan kaum lemah di kalangan kamu. (HR. Muslim)

21. Sesungguhnya aku diutus untuk menyempurnakan akhlak yang mulia. (HR. Al Bazzaar)

22. Barangsiapa rendah hati kepada saudaranya semuslim maka Allah akan mengangkat derajatnya, dan barangsiapa mengangkat diri terhadapnya maka Allah akan merendahkannya. (HR. Ath-Thabrani)

23. Allah mewahyukan kepadaku agar kamu berprilaku rendah hati agar tidak ada orang yang menzalimi orang lain atau menyombongkan dirinya terhadap orang lain. (HR. Ahmad)

25. Sifat malu adalah dari iman dan keimanan itu di surga, sedangkan perkataan busuk adalah kebengisan tabi'at dan kebengisan tabi'at di neraka. (HR. Bukhari dan Tirmidzi)

26. Sesungguhnya cemburu (yakni cemburu yang wajar dan masuk akal adalah bagian) dari keimanan. (HR. Al-Baihaqi dan Ibnu Babawih)

27. Kebajikan ialah akhlak yang baik dan dosa ialah sesuatu yang mengganjal dalam dadamu dan kamu tidak suka bila diketahui orang lain. (HR. Muslim)

28. Mintalah fatwa (keterangan hukum) kepada hati dan jiwamu. Kebajikan ialah apa yang menyebabkan jiwa dan hati tentram kepadanya, sedangkan dosa ialah apa yang merisaukan jiwa dan menyebabkan ganjalan dalam dada walaupun orang-orang meminta atau memberi fatwa kepadamu. (HR. Muslim)

24. Orang yang membawa (mengangkut) sendiri barang dagangannya maka dia terbebas dari kesombongan. (HR. Al-Baihaqi)

Sumber: 1100 Hadits Terpilih (Sinar Ajaran Muhammad) - Dr. Muhammad Faiz Almath - Gema Insani Press


Akhlak yang Buruk

1. Berhati-hatilah terhadap buruk sangka. Sesungguhnya buruk sangka adalah ucapan yang paling bodoh. (HR. Bukhari)

2. Makar, tipu muslihat dan pengkhianatan rnenyeret pelakunya ke neraka. (HR. Abu Dawud)

3. Orang yang paling dibenci Allah ialah yang bermusuh-musuhan dengan keji dan kejam. (HR. Bukhari)

4. Bila hilang budaya malumu lakukanlah apa saja yang kamu kehendaki. (HR. Bukhari)

5. Sesungguhnya Allah membenci orang yang keji, yang berkata kotor dan membenci orang yang meminta-minta dengan memaksa. (AR. Ath-Thahawi)

6. Sesungguhnya Allah tidak menyukai banyak bicara, menghambur-hamburkan harta dan terlalu banyak bertanya. (HR. Bukhari)

7. Semua (dosa) umatku akan diampuni kecuali orang yang berbuat (dosa) terang-terangan, yaitu yang melakukan perbuatan dosa pada malam hari lalu Allah menutup-nutupinya kemudian pada esok harinya dia bercerita kepada kawannya, "Tadi malam aku berbuat begini...begini..." Lalu dia membongkar rahasia yang telah ditutup-tutupi Allah 'Azza wajalla. (Mutafaq'alaih)

8. Barangsiapa mengintai-ngintai (menyelidiki) keburukan saudaranya semuslim maka Allah akan mengintai-intai keburukannya. Barangsiapa diintai keburukannya oleh Allah maka Allah akan mengungkitnya (membongkarnya) walaupun dia melakukan itu di dalam (tengah-tengah) rumahnya. (HR. Ahmad)

9. Sesungguhnya bila kamu mengintai-intai keburukan orang maka kamu telah merusak mereka atau hampir merusak mereka. (HR. Ahmad)

10. Di antara tanda-tanda kesengsaraan adalah mata yang beku, hati yang kejam, dan terlalu memburu kesenangan dunia serta orang yang terus-menerus melakukan perbuatan dosa. (HR. Al Hakim)

11. Tahukah kamu siapa orang yang bangkrut? Para sahabat menjawab, "Allah dan rasulNya lebih mengetahui." Nabi Saw lalu berkata, " Sesungguhnya orang yang bangkrut dari umatku ialah (orang) yang datang pada hari kiamat dengan membawa amalan puasa, shalat dan zakat, tetapi dia pernah mencaci-maki orang ini dan menuduh orang itu berbuat zina. Dia pernah memakan harta orang itu lalu dia menanti orang ini menuntut dan mengambil pahalanya (sebagai tebusan) dan orang itu mengambil pula pahalanya. Bila pahala-pahalanya habis sebelum selesai tuntutan dan ganti tebusan atas dosa-dosanya maka dosa orang-orang yang menuntut itu diletakkan di atas bahunya lalu dia dihempaskan ke api neraka." (HR. Muslim)

12. Sesungguhnya Allah membenci orang yang selalu berwajah muram di hadapan kawan-kawannya. (HR. Ad-Dailami)

13. Sesungguhnya orang yang paling buruk kedudukannya di sisi Allah ialah yang dijauhi manusia karena ditakuti kejahatannya. (Mutafaq'alaih)

14. Dua sifat tidak akan bertemu dalam diri seorang mukmin yaitu kikir (bakhil) dan akhlak yang buruk. (HR. Ahmad)

15. Akan tiba satu jaman atas manusia dimana perhatian mereka hanya tertuju pada urusan perut dan kehormatan mereka hanya benda semata-mata. Kiblat mereka hanya urusan wanita (seks) dan agama mereka adalah harta mas dan perak. Mereka adalah makhluk Allah yang terburuk dan tidak akan memperoleh bagian yang menyenangkan di sisi Allah. (HR. Ad-Dailami)

16. Alangkah baiknya orang-orang yang sibuk meneliti aib diri mereka sendiri dengan tidak mengurusi (membicarakan) aib-aib orang lain. (HR. Ad-Dailami)

17. Sesungguhnya Allah membenci orang yang berhati kasar (kejam dan keras), sombong, angkuh, bersuara keras di pasar-pasar (tempat umum) pada malam hari serupa bangkai dan pada siang hari serupa keledai, mengetahui urusan-urusan dunia tetapi jahil (bodoh dan tidak mengetahui) urusan akhirat. (HR. Ahmad)

18. Barangsiapa menyerupai (meniru-niru) tingkah-laku suatu kaum maka dia tergolong dari mereka. (HR. Abu Dawud)

19. Kelak akan menimpa umatku penyakit umat-umat terdahulu yaitu penyakit sombong, kufur nikmat dan lupa daratan dalam memperoleh kenikmatan. Mereka berlomba mengumpulkan harta dan bermegah-megahan dengan harta. Mereka terjerumus dalam jurang kesenangan dunia, saling bermusuhan dan saling iri, dengki, dan dendam sehingga mereka melakukan kezaliman (melampaui batas). (HR. Al Hakim)

Sumber: 1100 Hadits Terpilih (Sinar Ajaran Muhammad) - Dr. Muhammad Faiz Almath - Gema Insani Press


Adab

1.

Robbku mengajarkan sebaik-baik adab kepadaku. [hadits ini tidak dituliskan siapa yang meriwayatkannya, karena itu saya sertakan teks arabnya]

2. Sesungguhnya seorang mukmin mengambil (melaksanakan) adab dari Allah. Kalau Allah meluaskan adab baginya maka akan luas adabnya dan menyempitkannya (menahan dan tidak memberinya adab) maka sempitlah adabnya. (HR. Al Hakim)

3. Nabi Saw lebih malu daripada seorang gadis dalam pingitannya. (HR. Bukhari)

4. Berhati-hatilah dengan telanjang karena ada (makhluk) yang selalu menyertai kamu (malaikat) yang tidak meninggalkan kamu kecuali kalau kamu buang hajat dan bersenggama dengan keluarga (istri). Malulah terhadap mereka dan hormati mereka. (HR. Tirmidzi).

5. Aurat mukmin terhadap mukmin yang lain haram (HR. Ath-Thahawi)

6. Jagalah auratmu kecuali terhadap isterimu atau budak wanita yang kamu miliki. Aku bertanya, "Ya Rasulullah, bagaimana kalau dia sedang sendirian?" Nabi Saw menjawab, "Allah lebih berhak (patut) kamu malui." (HR. Bukhari) .

7. Sesungguhnya Allah indah dan senang kepada keindahan. Bila seorang ke luar untuk menemui kawan-kawannya hendaklah merapikan dirinya. (HR. Al-Baihaqi)

8. Apabila kamu memelihara rambut hendaklah dimuliakan. (HR. Abu Dawud dan Ath-Thahawi)

Penjelasan:
Rambut itu hendaklah disisir, dirapikan dan tidak acak-acakan.

9. Seorang bertanya kepada Nabi Saw, "Islam yang bagaimana yang baik?" Nabi Saw menjawab, "Membagi makanan (kepada fakir-miskin) dan memberi salam kepada yang dia kenal dan yang tidak dikenalnya." (HR. Bukhari)

10. Yang muda mendahului memberi salam kepada yang tua, yang lewat kepada yang duduk dan yang berjumlah sedikit kepada yang banyak. (HR. Bukhari)

11. Rasulullah Saw melarang orang kencing di air yang tidak mengalir. (HR. Muslim)

12. Berhati-hatilah duduk-duduk di pinggir jalan. Para sahabat bertanya, "Ya Rasulullah, bagi kami sesuatu yang tidak dapat kami tinggalkan. Dalam berkumpul (majelis) itu kami berbincang-bincang." Nabi Saw menjawab, "Kalau memang suatu keharusan maka berilah jalanan itu haknya." Mereka bertanya lagi, "Apa yang dimaksud haknya itu, ya Rasulullah?" Nabi Saw menjawab, "Palingkan pandanganmu (dari memandang kaum wanita) dan jangan menimbulkan gangguan. Jawablah tiap ucapan salam dan beramar ma'ruf nahi mungkar." (HR. Bukhari dan Muslim)

13. Nabi Saw mendatangi serombongan orang yang sedang duduk-duduk di pinggir jalan lalu beliau berkata, "Kalau memang harus kamu lakukan maka balaslah ucapan salam dan tolonglah orang yang dizhalimi. Tunjuki jalan bagi orang yang bertanya. (HR. Abu Dawud)

14. Janganlah kamu kencing ke dalam lobang (tanah). (HR. An-Nasaa'i)

Keterangan:

Karena bisa jadi lubang tersebut merupakan sarang serangga atau binatang lainnya, selain itu lubang tidak dapat mengalirkan air kencing sehingga bisa menjadi sumber penyakit.

15. Sesungguhnya pria yang berpakaian sutera tidak akan memperoleh bagiannya di akhirat. (HR. Bukhari)

Keterangan:

Pakaian sutera dan pakaian yang dibordir dengan sutera (yang terdapat suteranya) diharamkan untuk kaum pria (muslimin), namun diperbolehkan untuk kaum wanita (muslimah). Khusus untuk kaum pria yang mempunyai penyakit gatal-gatal (penyakit exim) yang umumnya sering menggaruk-garuk kulit yang gatal tersebut, maka menggunakan pakaian sutera diperbolehkan untuk mereka. Hal tersebut pernah dialami oleh Zubair dan Abdurrahman bin 'Auf, dan Rasulullah pun mengizinkannya.

16. Segala urusan yang tidak didahului dengan memuji Allah kurang (tidak ada) kebaikannya. (HR. Ibnu Hibban dan Al-Baihaqi)

17. Rasulullah Saw melarang kami memaksa (menyiksa) diri. (HR. Abu Hanifah)

Sumber: 1100 Hadits Terpilih (Sinar Ajaran Muhammad) - Dr. Muhammad Faiz Almath - Gema Insani Press


Sabar

1. Sabar adalah separo iman dan keyakinan adalah seluruh keimanan. (HR. Ath-Thabrani dan Al-Baihaqi)

2. Tidak ada suatu rezeki yang Allah berikan kepada seorang hamba yang lebih luas baginya daripada sabar. (HR. Al Hakim)

3. Sabar yang sebenarnya ialah sabar pada saat bermula (pertama kali) tertimpa musibah. (HR. Bukhari)

4. Ada tiga hal yang termasuk pusaka kebajikan, yaitu merahasiakan keluhan, merahasiakan musibah dan merahasiakan sodaqoh (yang kita keluarkan). (HR. Ath-Thabrani)

5. Orang yang bahagia ialah yang dijauhkan dari fitnah-fitnah dan orang yang bila terkena ujian dan cobaan dia bersabar. (HR. Ahmad dan Abu Dawud)

Sumber: 1100 Hadits Terpilih (Sinar Ajaran Muhammad) - Dr. Muhammad Faiz Almath - Gema Insani Press


Tolong-Menolong

1. Seorang mukmin terhadap mukmin lainnya seumpama bangunan saling mengokohkan satu dengan yang lain. (Kemudian Rasulullah Saw merapatkan jari-jari tangan beliau). (Mutafaq'alaih)

2. Kaum muslimin ibarat satu tangan terhadap orang-orang yang di luar mereka. (HR. Asysyihaab)

3. Kekuatan disertakan kepada jama'ah. Barangsiapa menyimpang (serong dan memisahkan diri) maka dia menyimpang menuju neraka. (HR. Tirmidzi)

4. Tiadalah kamu mendapat pertolongan (bantuan) dan rezeki kecuali karena orang-orang yang lemah dari kalangan kamu. (HR. Bukhari)

5. Pertolonganmu terhadap orang lemah adalah sodaqoh yang paling afdol. (HR. Ibnu Abi Ad-Dunia dan Asysyihaab)

6. Allah selalu menolong orang selama orang itu selalu menolong saudaranya (semuslim). (HR. Ahmad)

7. Seorang menjadi kuat karena banyak kawannya. (HR. Ibnu Abi Ad-Dunia dan Asysyihaab)

Sumber: 1100 Hadits Terpilih (Sinar Ajaran Muhammad) - Dr. Muhammad Faiz Almath - Gema Insani Press


Benar dan Dusta

1. Hendaklah kamu selalu benar. Sesungguhnya kebenaran membawa kepada kebajikan dan kebajikan membawa ke surga. Selama seorang benar dan selalu memilih kebenaran dia tercatat di sisi Allah seorang yang benar (jujur). Hati-hatilah terhadap dusta. Sesungguhnya dusta membawa kepada kejahatan dan kejahatan membawa kepada neraka. Selama seorang dusta dan selalu memilih dusta dia tercatat di sisi Allah sebagai seorang pendusta (pembohong). (HR. Bukhari)

2. Tanda-tanda orang munafik ada tiga, yaitu bila berbicara dusta, bila berjanji tidak ditepati, dan bila diamanati dia berkhianat. (HR. Muslim)

3. Celaka bagi orang yang bercerita kepada satu kaum tentang kisah bohong dengan maksud agar mereka tertawa. Celakalah dia...celaka dia. (HR. Abu Dawud dan Ahmad)

4. Seorang mukmin mempunyai tabiat atas segala sifat aib kecuali khianat dan dusta. (HR. Al Bazzaar)

5. Rasulullah Saw membolehkan dusta dalam tiga perkara, yaitu dalam peperangan, dalam rangka mendamaikan antara orang-orang yang bersengketa dan pembicaraan suami kepada isterinya. (HR. Ahmad)

Penjelasan:
Bila dikhawatirkan ucapan suami yang benar dapat berakibat buruk, maka suami boleh berdusta kepada isteri untuk memelihara kerukunan.

6. Suatu khianat besar bila kamu berbicara kepada kawanmu dan dia mempercayai kamu sepenuhnya padahal dalam pembicaraan itu kamu berbohong kepadanya. (HR. Ahmad dan Abu Dawud)

7. Sesungguhnya Allah menyukai dusta yang bertujuan untuk memperbaiki dan mendamaikan (merukunkan), dan Allah membenci kebenaran (kejujuran) yang mengakibatkan kerusakan. (HR. Ibnu Babawih)

Sumber: 1100 Hadits Terpilih (Sinar Ajaran Muhammad) - Dr. Muhammad Faiz Almath - Gema Insani Press


Murah Hati - Boros - Kikir

1. Tangan yang di atas (pemberi) lebih baik daripada tangan yang di bawah (penerima). (HR. Bukhari)

2. Maafkanlah kesalahan orang yang murah hati (dermawan). Sesungguhnya Allah menuntun tangannya jika dia terpeleset (jatuh). Seorang pemurah hati dekat kepada Allah, dekat kepada manusia dan dekat kepada surga. Seorang yang bodoh tapi murah hati (dermawan) lebih disukai Allah daripada seorang alim (tekun beribadah) tapi kikir. (HR. Ath-Thabrani)

3. Barangsiapa melakukan pemborosan (royal dan tabdzir) maka Allah akan mencegahnya dari perolehan (rezekiNya). (HR. Asysyihaab)

4. Tidak akan berkumpul dalam hati seorang hamba kekikiran dan keimanan. (HR. Aththalayisi)

5. Jauhilah kekikiran. Sesungguhnya kekikiran itu telah rnembinasakan (umat-umat) sebelum kamu. (HR. Muslim)

6. Kemurahan hati adalah dari (harta) kemurahan hati dan pemberian Allah. Bermurah hatilah niscaya Allah bermurah hati kepadamu. (HR. Ath-Thabrani)

Sumber: 1100 Hadits Terpilih (Sinar Ajaran Muhammad) - Dr. Muhammad Faiz Almath - Gema Insani Press


Keberanian dan Ketakutan

1. Rasa takut (segan) terhadap manusia jangan sampai menghalangi kamu untuk menyatakan apa yang sebenarnya jika memang benar kamu melihatnya, menyaksikan atau mendengarnya. (HR. Ahmad)

2. Rasa takut (segan) kepada manusia jangan sampai mencegah seorang apabila rnengetahui suatu yang hak untuk menegakkannya. (HR. Ahmad)

3. Di antara wasiat-wasiat (pesan-pesan) Rasulullah Saw adalah: "Jangan takut berada di jalan Allah terhadap celaan orang yang suka mencela." Aku berkata, "Tambah lagi ya Rasulullah." Beliau melanjutkan pesannya: "Katakanlah apa yang hak meskipun akibatnya terasa pahit."( HR. Ibnu Hibban)

Sumber: 1100 Hadits Terpilih (Sinar Ajaran Muhammad) - Dr. Muhammad Faiz Almath - Gema Insani Press


Zuhud dan Tamak

1. Seorang sahabat datang kepada Nabi Saw dan bertanya, "Ya Rasulullah, tunjukkan kepadaku suatu amalan yang bila aku amalkan niscaya aku akan dicintai Allah dan manusia." Rasulullah Saw menjawab, "Hiduplah di dunia dengan berzuhud (bersahaja) maka kamu akan dicintai Allah, dan jangan tamak terhadap apa yang ada di tangan manusia, niscaya kamu akan disenangi manusia." (HR. Ibnu Majah).

2. Telah sukses orang yang beriman dan memperoleh rezeki yang kecil dan hatinya pun akan disenangkan Allah dengan pemberianNya itu. (HR. Muslim)

Penjelasan:
Dia merasa senang dengan rezeki yang diberikan Allah meskipun sedikit.

3. Ya Allah, langsungkan hidupku dalam kemiskinan dan wafatkan aku dalam keadaan miskin, dan bangkitkan pula aku kembali dalam kelompok orang-orang miskin. (HR. Bukhari)

4. Robbku menawarkan kepadaku untuk menjadikan lembah Mekah seluruhnya emas. Aku menjawab, "Jangan ya Allah, aku ingin satu hari kenyang dan satu hari lapar. Apabila aku lapar aku akan memohon dan ingat kepada-Mu dan bila kenyang aku akan bertahmid dan bersyukur kepada-Mu." (HR. Ahmad dan Tirmidzi)

5. Cukup bagi anak Adam beberapa suap makanan untuk menegakkan tulang punggungnya. (HR. Ath-Thabrani)

6. Barangsiapa ridho dengan rezeki yang sedikit dari Allah maka Allah akan ridho dengan amal yang sedikit dari dia, dan menanti-nanti (mengharap-harap) kelapangan adalah suatu ibadah. (HR. Bukhari)

7. Kepuasan (rela dengan bagiannya) adalah pusaka yang tidak bisa hilang. (HR. Al-Baihaqi)

8. Barangsiapa zuhud di dunia maka ringan baginya segala musibah. (HR. Asysyihaab)

9. Dua orang pelahap yang tidak pernah kenyang yaitu penuntut ilmu dan penuntut dunia. (HR. Al Bazzaar)

10. Ketamakan menghilangkan kebijaksanaan dari hati para ulama. (HR. Ath-Thabrani)

11. Kekayaan bukan banyaknya harta-benda yang dimiliki tetapi kekayaan jiwa. (HR. Bukhari)

Sumber: 1100 Hadits Terpilih (Sinar Ajaran Muhammad) - Dr. Muhammad Faiz Almath - Gema Insani Press


Kezaliman

1. Jauhilah kezaliman, sesungguhnya kezaliman adalah kegelapan pada hari kiamat. Jauhilah kekikiran, sesungguhnya kekikiran telah membinasakan (umat-umat) sebelum kamu, mereka saling membunuh dan menghalalkan apa-apa yang diharamkan. (HR. Bukhari)

2. Barangsiapa berjalan bersama seorang yang zalim untuk membantunya dan dia mengetahui bahwa orang itu zalim maka dia telah ke luar dari agama Islam. (HR. Ahmad dan Ath-Thabrani)

3. Do'anya seorang yang dizalimi terkabul meskipun dia orang jahat dan kejahatannya menimpa dirinya sendiri. (HR. Ahmad)

4. Waspadalah terhadap do'a orang yang dizalimi. Sesungguhnya antara dia dengan Allah tidak ada tabir penyekat. (HR. Mashabih Assunnah)

5. Sesungguhnya Allah Azza Wajalla menangguhkan azabnya terhadap orang zalim dan bila mengazabnya tidak akan luput. Kemudian Rasulullah membacakan doa dalam surat Hud ayat 102: "Dan begitulah azab Tuhanmu, apabila Dia mengazab penduduk negeri-negeri yang berbuat zalim. Sesungguhnya azab-Nya itu adalah sangat pedih lagi keras." (HR. Muslim)

6. Allah Azza Wajalla berfirman (hadits Qudsi): "Dengan keperkasaan dan keagunganKu, Aku akan membalas orang zalim dengan segera atau dalam waktu yang akan datang. Aku akan membalas terhadap orang yang melihat seorang yang dizalimi sedang dia mampu menolongnya tetapi tidak menolongnya." (HR. Ahmad)

7. Kebaikan yang paling cepat mendapat ganjaran ialah kebajikan dan menyambung hubungan kekeluargaan, dan kejahatan yang paling cepat mendapat hukuman ialah kezaliman dan pemutusan hubungan kekeluargaan. (HR. Ibnu Majah)

8. Bila orang-orang melihat seorang yang zalim tapi mereka tidak mencegahnya dikhawatirkan Allah akan menimpakan hukuman terhadap mereka semua. (HR. Abu Dawud)

9. Barangsiapa menzalimi orang lain terhadap sejengkal lahan maka kelak dia akan dililit dengan tujuh bumi. (HR. Bukhari dan Muslim)

Sumber: 1100 Hadits Terpilih (Sinar Ajaran Muhammad) - Dr. Muhammad Faiz Almath - Gema Insani Press


Riya dan Nifak

1. Riya menyia-nyiakan amal sebagaimana syirik menyia-nyiakannya. (HR. Ar-Rabii')

2. Yang paling aku takuti atas kamu sesudah aku tiada ialah orang munafik yang pandai bersilat lidah. (HR. Ahmad dan Ath-Thabrani)

3. Tidak akan tiba hari kiamat sampai penguasa-penguasa tiap umat ialah orang-orang yang munafik. (HR. Ar-Rabii')

4. Sesungguhnya riya adalah syirik yang kecil. (HR. Ahmad dan Al Hakim)

5. Seburuk-buruk manusia ialah orang yang mempunyai dua muka, mendatangi kelompok ini dengan wajah yang satu dan mendatangi kelompok lain dengan wajahnya yang lain. (Mutafaq'alaih)

6. Orang yang riya berciri tiga, yakni apabila di hadapan orang dia giat tapi bila sendirian dia malas, dan selalu ingin mendapat pujian dalam segala urusan. Sedangkan orang munafik ada tiga tanda yakni apabila berbicara bohong, bila berjanji tidak ditepati, dan bila diamanati dia berkhianat. (HR. Ibnu Babawih).

7. Paling banyak orang munafik dari umatku ialah yang pandai bacaannya. (HR. Bukhari)

8. Menyukai sanjungan dan pujian membuat orang buta dan tuli. (HR. Ad-Dailami).

9. Bila kamu melihat orang-orang yang sedang memuji-muji dan menyanjung-nyanjung maka taburkanlah pasir ke wajah-wajah mereka. (HR. Ahmad)

Sumber: 1100 Hadits Terpilih (Sinar Ajaran Muhammad) - Dr. Muhammad Faiz Almath - Gema Insani Press


Hasud dan Ketajaman Mata

1. Waspadalah terhadap hasud (iri dan dengki), sesungguhnya hasud mengikis pahala-pahala sebagaimana api memakan kayu. (HR. Abu Dawud)

2. Apabila seorang melihat dirinya, harta miliknya atau saudaranya sesuatu yang menarik hatinya (dikaguminya) maka hendaklah dia mendoakannya dengan limpahan barokah. Sesungguhnya pengaruh ketajaman mata adalah hak. (HR. Abu Ya'la)

3. Pengaruh ketajaman mata adalah hak. Bila ada sesuatu yang mendahului takdir maka itu adalah oleh ketajaman mata. (HR. Muslim)

4. Barangsiapa melihat sesuatu yang dikaguminya lalu dia mengucapkan:

"Dengan kehendak Allah, tidak ada kekuatan kecuali dengan pertolongan Allah", maka tidak akan terganggu oleh ketajaman mata. (HR. Ahmad)

Sumber: 1100 Hadits Terpilih (Sinar Ajaran Muhammad) - Dr. Muhammad Faiz Almath - Gema Insani Press


Cinta dan Benci

1. Barangsiapa ingin dicintai Allah dan rasulNya hendaklah dia berbicara benar (jujur), menepati amanat dan tidak mengganggu tetangganya. (HR. Al-Baihaqi)

2. Barangsiapa mengutamakan kecintaan Allah atas kecintaan manusia maka Allah akan melindunginya dari beban gangguan manusia. (HR. Ad-Dailami)

3. Paling kuat tali hubungan keimanan ialah cinta karena Allah dan benci karena Allah. (HR. Ath-Thabrani)

4. Cintamu kepada sesuatu menjadikan kamu buta dan tuli (HR. Abu Dawud dan Ahmad)

5. Cinta berkelanjutan (diwariskan) dan benci berkelanjutan (diwariskan). (HR. Bukhari)

6. Siapa yang ingin mengetahui kedudukannya di sisi Allah hendaklah dia mengamati bagaimana kedudukan Allah dalam dirinya. Sesungguhnya Allah menempatkan hambaNya dalam kedudukan sebagaimana dia menempatkan kedudukan Allah pada dirinya. (HR. Al Hakim)

Sumber: 1100 Hadits Terpilih (Sinar Ajaran Muhammad) - Dr. Muhammad Faiz Almath - Gema Insani Press


Kesombongan

1. Tiada masuk surga orang yang dalam hatinya terdapat sebesar biji sawi dari kesombongan. (HR. Muslim)

2. Barangsiapa memanjangkan pakaiannya (sehingga menyeret di tanah) karena kesombongannya maka Allah tidak akan memandangnya kelak pada hari kiamat. (HR. Bukhari dan Muslim)

3. Keagungan adalah sarungKu dan kesombongan adalah pakaianKu. Barangsiapa merebutnya (dari Aku) maka Aku menyiksanya. (HR. Muslim)

4. Selagi orang berjalan dan merasa bangga dengan tutup kepala dan kedua baju rangkapnya maka tiba-tiba dia dibenamkan ke dalam tanah lalu dia bergelimang di dalam tanah sampai hari kiamat. (HR. Muslim)

5. Ada tiga perkara yang membinasakan yaitu hawa nafsu yang dituruti, kekikiran yang dipatuhi, dan seorang yang membanggakan dirinya sendiri. (HR. Ath-Thabrani dan Anas)

6. Barangsiapa membanggakan dirinya sendiri dan berjalan dengan angkuh maka dia akan menghadap Allah dan Allah murka kepadanya. (HR. Ahmad)

Sumber: 1100 Hadits Terpilih (Sinar Ajaran Muhammad) - Dr. Muhammad Faiz Almath - Gema Insani Press


Perzinaan

1. Apabila perzinaan dan riba telah melanda suatu negeri maka mereka (penghuninya) sudah menghalalkan atas mereka sendiri siksaan Allah. (HR. Ath-Thabrani dan Al Hakim)

2. Ada dua golongan dari penghuni neraka yang Aku tidak sampai melihat mereka yaitu suatu kaum yang menyandang pecut seperti ekor sapi (yang) dipakai untuk memukuli orang-orang dan wanita-wanita berpakaian mini, telanjang. Mereka melenggang bergoyang. Rambutnya ibarat punuk unta yang miring. Mereka tidak akan masuk surga atau mencium harumnya surga yang sebenarnya dapat dirasakan dari jarak sekian sekian. (HR. Muslim)

3. Tercatat atas anak Adam nasibnya dari perzinaan dan dia pasti mengalaminya. Kedua mata zinanya melihat, kedua telinga zinanya mendengar, lidah zinanya bicara, tangan zinanya memaksa (memegang dengan keras), kaki zinanya melangkah (berjalan) dan hati yang berhasrat dan berharap. Semua itu dibenarkan (direalisir atau diwujudkan) oleh kelamin atau digagalkannya. (HR. Bukhari)

4. Perzinaan mengakibatkan kemiskinan. (HR. Al-Baihaqi dan Asysyihaab)

5. Perbuatan lesbian di antara kaum wanita adalah perzinaan. (HR. Ath-Thabrani)

Sumber: 1100 Hadits Terpilih (Sinar Ajaran Muhammad) - Dr. Muhammad Faiz Almath - Gema Insani Press


Pembicaraan dan Ucapan

1. Barangsiapa beriman kepada Allah dan hari akhir hendaklah berbicara yang baik-baik atau diam. (HR. Bukhari)

2. Siapa yang memberi jaminan kepadaku untuk memelihara di antara rahangnya (mulut) dan di antara kedua pahanya (kemaluan) niscaya aku menjamin baginya surga. (HR. Bukhari)

3. Barangsiapa akhir ucapannya "Laa ilaaha illallah" 'Tiada Tuhan selain Allah' niscaya dia masuk surga.( HR. Abu Dawud)

4. Sesungguhnya di antara ungkapan kata dan keterangan adalah sihir. (HR. Bukhari)

5. Bila seorang dari kamu sedang marah hendaklah diam. (HR. Ahmad)

Penjelasan:
Bicara saat emosi (marah) dapat menyesatkan.

6. Diam (tidak bicara) adalah suatu kebijaksanaan dan sedikit orang yang melakukannya. (HR. Ibnu Hibban)

7. Sesungguhnya Allah melarang kamu banyak omong, yang diomongkan, dan menyia-nyiakan harta serta banyak bertanya. (HR. Asysyihaab)

8. Apabila ada orang yang mencaci-maki kamu tentang apa yang dia ketahui pada dirimu, janganlah kamu mencaci-maki dia tentang apa yang kamu ketahui pada dirinya karena pahalanya untuk kamu dan kecelakaan untuk dia. (HR. Ad-Dailami)

9. Barangsiapa banyak bicara maka banyak pula salahnya dan barangsiapa banyak salah maka banyak pula dosanya, dan barangsiapa banyak dosanya maka api neraka lebih utama baginya. (HR. Ath-Thabrani)

10. Kebanyakan dosa anak Adam karena lidahnya. (HR. Ath-Thabrani dan Al-Baihaqi)

11. Berhati-hatilah dalam memuji (menyanjung-nyanjung), sesungguhnya itu adalah penyembelihan. (HR. Bukhari)

12. Seorang memuji-muji kawannya di hadapan Nabi Saw, lalu beliau berkata kepadanya, "Waspadalah kamu, sesungguhnya kamu telah memenggal lehernya, sesungguhnya kamu telah memenggal lehernya (diucapkan berulang-ulang)". (HR. Ahmad)

13. Taburkanlah pasir ke wajah orang-orang yang suka memuji dan menyanjung-nyanjung.(HR. Muslim)

14. Tahukah kamu apa ghibah itu? Para sahabat menjawab, "Allah dan rasulNya lebih mengetahui." Beliau bersabda, "Menyebut-nyebut sesuatu tentang saudaramu hal-hal yang dia tidak sukai."(HR. Muslim)

15. Seorang mukmin bukanlah pengumpat, pengutuk, berkata keji atau berkata busuk. (HR. Bukhari dan Al Hakim)

16. Semua umatku diampuni kecuali yang berbuat (keji) terang-terangan yaitu yang melakukannya pada malam hari lalu ditutup-tutupi oleh Allah, tetapi esok paginya dia membeberkan sendiri dengan berkata, "Hai Fulan, tadi malam aku berbuat begini...begini." Dia membuka tabir yang telah disekat oleh Allah Azza wajalla. (Mutafaq'alaih)

17. Yang paling aku takutkan bagi umatku adalah orang munafik yang pandai bersilat lidah. (HR. Abu Ya'la)

Sumber: 1100 Hadits Terpilih (Sinar Ajaran Muhammad) - Dr. Muhammad Faiz Almath - Gema Insani Press


Ujian dan Cobaan

1. Besarnya pahala sesuai dengan besarnya ujian dan cobaan. Sesungguhnya Allah 'Azza wajalla bila menyenangi suatu kaum Allah menguji mereka. Barangsiapa bersabar maka baginya manfaat kesabarannya dan barangsiapa murka maka baginya murka Allah. (HR. Tirmidzi)

2. Tiada seorang muslim tertusuk duri atau yang lebih dari itu, kecuali Allah mencatat baginya kebaikan dan menghapus darinya dosa. (HR. Bukhari)

3. Sa'ad bin Abi Waqqash berkata, "Aku bertanya kepada Rasulullah Saw, "Ya Rasulullah, siapakah orang yang paling berat ujian dan cobaannya?" Nabi Saw menjawab, "Para nabi kemudian yang meniru (menyerupai) mereka dan yang meniru (menyerupai) mereka. Seseorang diuji menurut kadar agamanya. Kalau agamnya tipis (lemah) dia diuji sesuai dengan itu (ringan) dan bila imannya kokoh dia diuji sesuai itu (keras). Seorang diuji terus-menerus sehingga dia berjalan di muka bumi bersih dari dosa-dosa. (HR. Bukhari)

4. Barangsiapa dikehendaki Allah kebaikan baginya maka dia diuji (dicoba dengan suatu musibah). (HR. Bukhari)

5. Seorang hamba memiliki suatu derajat di surga. Ketika dia tidak dapat mencapainya dengan amal-amal kebaikannya maka Allah menguji dan mencobanya agar dia mencapai derajat itu. (HR. Ath-Thabrani)

6. Apabila Allah menyenangi hamba maka dia diuji agar Allah mendengar permohonannya (kerendahan dirinya). (HR. Al-Baihaqi)

7. Apabila Aku menguji hambaKu dengan membutakan kedua matanya dan dia bersabar maka Aku ganti kedua matanya dengan surga. (HR. Ahmad)

8. Tiada seorang mukmin ditimpa rasa sakit, kelelahan (kepayahan), diserang penyakit atau kesedihan (kesusahan) sampai pun duri yang menusuk (tubuhnya) kecuali dengan itu Allah menghapus dosa-dosanya. (HR. Bukhari)

9. Seorang mukmin meskipun dia masuk ke dalam lobang biawak, Allah akan menentukan baginya orang yang mengganggunya. (HR. Al Bazzaar)

10. Tidak semestinya seorang muslim menghina dirinya. Para sahabat bertanya, "Bagaimana menghina dirinya itu, ya Rasulullah?" Nabi Saw menjawab, "Melibatkan diri dalam ujian dan cobaan yang dia tak tahan menderitanya." (HR. Ahmad dan Tirmidzi)

11. Bukanlah dari (golongan) kami orang yang menampar-nampar pipinya dan merobek-robek bajunya apalagi berdoa dengan doa-doa jahiliyah. (HR. Bukhari)

Penjelasan:
Dilakukan pada saat kematian anggota keluarga pada jaman jahiliyah.

12. Allah menguji hambaNya dengan menimpakan musibah sebagaimana seorang menguji kemurnian emas dengan api (pembakaran). Ada yang ke luar emas murni. Itulah yang dilindungi Allah dari keragu-raguan. Ada juga yang kurang dari itu (mutunya) dan itulah yang selalu ragu. Ada yang ke luar seperti emas hitam dan itu yang memang ditimpa fitnah (musibah). (HR. Ath-Thabrani)

13. Salah seorang dari mereka lebih senang mengalami ujian dan cobaan daripada seorang dari kamu (senang) menerima pemberian. (HR. Abu Ya'la)

14. Sesungguhnya Allah Azza Wajalla menguji hambanya dalam rezeki yang diberikan Allah kepadanya. Kalau dia ridho dengan bagian yang diterimanya maka Allah akan memberkahinya dan meluaskan pemberianNya. Kalau dia tidak ridho dengan pemberianNya maka Allah tidak akan memberinya berkah. (HR. Ahmad)

17. Barangsiapa ditimpa musibah dalam hartanya atau pada dirinya lalu dirahasiakannya dan tidak dikeluhkannya kepada siapapun maka menjadi hak atas Allah untuk mengampuninya. (HR. Ath-Thabrani)

15. Bencana yang paling payah ialah bila kamu membutuhkan apa yang ada di tangan orang lain dan kamu ditolak (pemberiannya). (HR. Ad-Dailami)

16. Barangsiapa diuji lalu bersabar, diberi lalu bersyukur, dizalimi lalu memaafkan dan menzalimi lalu beristighfar maka bagi mereka keselamatan dan mereka tergolong orang-orang yang memperoleh hidayah. (HR. Al-Baihaqi)

Sumber: 1100 Hadits Terpilih (Sinar Ajaran Muhammad) - Dr. Muhammad Faiz Almath - Gema Insani Press


Perjalanan

1. Perjalanan adalah sebagian dari siksaan. (HR. Bukhari)

2. Apabila kamu tiga orang dalam perjalanan hendaklah menunjuk seorang menjadi pemimpin rombongan dan yang berhak menjadi pimpinan adalah orang yang paling pandai dalam bacaan Al Qur'an. (HR. Muslim)

3. Rasulullah Saw apabila melepas orang yang akan pergi dalam suatu perjalanan beliau menyalaminya dan tidak mendahului melepaskan tangan beliau sampai orang itu melepaskan tangannya seraya beliau berpesan:

"Aku titipkan kepada Allah agamamu, amanatmu dan amalan-amalanmu yang terakhir". (HR. Tirmidzi dan An-Nasaa'i)

4. Seorang hamba yang hendak melakukan perjalanan (bepergian) meninggalkan suatu peninggalan bagi keluarganya lebih afdol dari shalat dua rakaat lalu berkata:

"Ya Allah, aku menitipkan diriku, keluargaku, harta-bendaku, agamaku, duniaku, akhiratku, tanggung-jawabku, dan amalan-amalan menjelang akhir hayatku." (HR. Ath-Thahawi)

5. Apabila kamu hendak melakukan perjalanan atau bepergian ke suatu tempat hendaklah berkata kepada keluargamu:

"Aku titipkan kamu kepada Allah yang tidak akan mengecewakan titipan-titipanNya". (HR. Tirmidzi)

6. Rasulullah Saw apabila mengantar orang-orang mukmin yang akan bepergian beliau bersabda:

"Semoga Allah membekali kamu dengan takwa, mengarahkan kamu kepada segala kebaikan, melaksanakan bagimu segala kebutuhan dan keperluanmu, menyelamatkan agama dan duniamu, mengembalikan kamu pulang dengan selamat dan memperoleh keberuntungan". (HR. Ibnu Babawih)

7. Aman bagi umatku dari bahaya tenggelam apabila pada saat menaiki kapal mereka mengucapkan:

"Dengan nama Allah di waktu berlayar dan berlabuhnya. Sesungguhnya Robbku Maha Pengampun lagi Maha Penyayang. Mereka tidak mengagungkan Allah dengan pengagungan yang semestinya padahal bumi seluruhnya dalam genggamanNya pada hari kiamat dan langit digulung dengan tangan kananNya. Maha Suci dan Maha Tinggi Dia dari apa yang mereka persekutukan. (HR. Abu Ya'la dan Ad-Dainuri)

8.

"Ya Allah, Engkaulah teman kami dalam perjalanan dan yang kami serahi urusan keluarga kami. Ya Allah, aku berlindung kepadamu dari kekurangan (biaya perjalanan dan kawan) dan kesusahan sepulang ke rumah. Ya Allah, dekatkan jarak bumi dan ringankan perjalanan kami." (HR. Ath-Thabrani)

9. Rasulullah Saw bila dalam perjalanan memasuki malam hari berkata:

"Hai bumi, Robbku dan Robbmu Allah. Aku berlindung kepada Allah dari gangguanmu dan gangguan yang ada, yang hidup di mukamu. Aku berlindung kepada Allah dari gangguan singa, srigala, ular, kalajengking dan dari penghuni negeri serta dari bapak dan anaknya". (HR. Abu Dawud)

10. Barangsiapa memasuki rumah (atau penginapan) dan mengucapkan:

"Aku berlindung dengan segala firman-firman Allah yang lengkap sempurna dari gangguan (kejahatan) semua makhluk-Nya", maka dia tidak akan mengalami gangguan apapun sampai dia meninggalkan rumah tersebut. (HR. Abu Ya'la)

Sumber: 1100 Hadits Terpilih (Sinar Ajaran Muhammad) - Dr. Muhammad Faiz Almath - Gema Insani Press


Kebersihan

1. Sesungguhnya Allah baik dan menyukai kebaikan, bersih dan menyukai kebersihan, murah hati dan senang kepada kemurahan hati, dermawan dan senang kepada kedermawanan. Karena itu bersihkanlah halaman rumahmu dan jangan meniru-niru orang-orang Yahudi. (HR. Tirmidzi)

Penjelasan:
Orang-orang Yahudi suka menumpuk sampah di halaman rumah.

2. Suatu keharusan atas tiap orang muslim mandi dan memakai wewangian serta gosok gigi pada hari Jum'at. (HR. Ahmad)

3. Fitrah manusia ada lima yaitu dikhitan (disunat), mencukur rambut kemaluan, menggunting (merapikan) kumis, memotong kuku (kuku tangan dan kaki) serta mencabuti bulu ketiak. (HR. Bukhari)

4. Sesungguhnya banyak siksa kubur dikarenakan kencing maka bersihkanlah dirimu dari (percikan dan bekas) kencing. (HR. Al Bazzaar dan Ath-Thahawi)

5. Barangsiapa tidur dan tangannya masih berbau atau masih ada bekas makanan dan tidak dicucinya lalu terkena sedikit gangguan penyakit kulit maka janganlah menyalahkan kecuali dirinya sendiri. (HR. Ibnu Hibban dan Abu Dawud)

6. Malaikat jibril terus-menerus berpesan agar aku menggosok gigi (bersiwak) sehingga aku khawatir gigi-gigiku tanggal dan aku ompong tanpa gigi. (HR. Ath-Thahawi)

7. Wahai Abu Hurairah, potonglah (perpendek) kuku-kukumu. Sesungguhnya setan mengikat (melalui) kuku-kuku yang panjang. (HR. Ahmad)

Penjelasan:
Mengikat dengan sihir, rayuan dan godaan.

8. Janganlah kamu kencing di air yang tidak mengalir kemudian kamu berwudhu dari situ. (HR. Ahmad dan Tirmidzi)

9. Apabila seorang bersenggama dengan isterinya dan hendak mengulangi, hendaklah dia berwudhu lebih dulu agar lebih segar pengulangannya. (HR. Muslim)

10. Siapa yang mengenakan pakaian hendaklah dengan yang bersih. (HR. Ath-Thahawi)

11. Apabila seorang bangun tidur jangan langsung memasukkan tangannya ke dalam ember (bak) air sehingga mencucinya lebih dulu tiga kali. Sesungguhnya dia tidak mengetahui dimana tangannya bermalam atau dimana tangannya melayang. (HR. Abu Dawud)

Sumber: 1100 Hadits Terpilih (Sinar Ajaran Muhammad) - Dr. Muhammad Faiz Almath - Gema Insani Press


Makanan dan Minuman

1. Sesungguhnya Allah baik dan tidak mengabulkan (menerima) kecuali yang baik-baik. Allah menyuruh orang mukmin sebagaimana Dia menyuruh kepada para rasul, seperti firmanNya dalam surat Al Mukminun ayat 52: "Hai rasul-rasul, makanlah dari makanan-makanan yang baik-baik dan kerjakanlah amal yang shaleh." Allah juga berfirman dalam surat Al Baqarah 172: "Hai orang-orang yang beriman makanlah di antara rezeki yang baik-baik." Kemudian Rasulullah menyebut seorang yang melakukan perjalanan jauh, rambutnya kusut dan wajahnya kotor penuh debu menadahkan tangannya ke langit seraya berseru: "Ya Robbku, Ya Robbku", sedangkan makanannya haram, minumannya haram, pakaiannya haram dan dia diberi makan dari yang haram pula. Jika begitu bagaimana Allah akan mengabulkan doanya? (HR. Muslim)

2. Wahai Sa'ad, perbaikilah (murnikanlah) makananmu, niscaya kamu menjadi orang yang terkabul do'anya. Demi yang jiwa Muhammad dalam genggamanNya. Sesungguhnya seorang hamba melontarkan sesuap makanan yang haram ke dalam perutnya maka tidak akan diterima amal kebaikannya selama empat puluh hari. Siapapun yang dagingnya tumbuh dari yang haram maka api neraka lebih layak membakarnya. (HR. Ath-Thabrani)

3. Janganlah kamu memberi makanan yang kamu sendiri tidak suka memakannya. (HR. Ahmad)

4. Sesungguhnya termasuk pemborosan bila kamu makan apa saja yang kamu bernafsu memakannya. (HR. Ibnu Majah)

5. Rasulullah Saw berkata kepada Umar bin Abi Salamah, "Wahai anak, ucapkanlah Bismillah dan makanlah dengan tangan kananmu, dan makanlah dari apa yang ada di hadapanmu". (HR. Bukhari)

6. Orang yang paling kenyang makan di dunia akan menjadi paling lama lapar pada hari kiamat. (HR. Al Hakim)

7. Apabila kamu lupa menyebut "Bismillah" pada awal makan hendaklah mengucapkan: "Bismillah pada awal dan akhirnya". (HR. Abu Dawud dan Tirmidzi)

8. Apabila diserukan untuk makan malam lalu terdengar suara azan oleh muazin maka dahulukan makan malam. (Abu Hanifah)

Keterangan:

Hal ini berlaku khusus untuk shalat Isya karena waktunya panjang.

9. Hidangan makanan untuk dua orang seharusnya cukup untuk tiga orang dan makanan untuk tiga orang cukup untuk empat orang. (HR. Bukhari)

10. Barangsiapa makan bawang putih atau bawang merah hendaklah menjauhi kita atau menjauhkan diri dari masjid kita dan sebaiknya tinggal di rumahnya. (HR. Bukhari)

Keterangan:

Sesungguhnya malaikat merasa terganggu dengan bau bawang merah dan bawang putih sebagaimana manusia pun merasa terganggu dengan bau tersebut. Namun jika bau tersebut bisa hilang, misalnya dengan gosok gigi dengan pasta gigi atau berkumur dengan zat penghilang bau, maka diperbolehkan untuk ke masjid dan berkumpul dengan kaum muslimin lainnya.

11. Dinginkanlah makanan, sesungguhnya yang panas-panas tidak ada berkahnya. (HR. Al Hakim dan Ad-Dailami)

12. Thariq bin Suwaid Ra bertanya kepada Nabi Saw tentang khamar (arak) dan beliau melarangnya. Lalu Thariq berkata, "Aku hanya menjadikannya campuran untuk obat." Lalu Nabi Saw berkata lagi, "Itu bukan obat tetapi penyakit." (HR. Ahmad)

13. Rasulullah Saw melarang orang meniup-niup makanan atau minuman. (HR. Abu Dawud)

Keterangan:
Meniup-niup makanan dan minuman yang panas biasa dilakukan dengan tujuan agar lekas dingin, dan hal ini dilarang oleh Nabi. Hendaknya makanan atau minuman tersebut didiamkan saja atau didinginkan dengan metode lainnya selain dengan meniup langsung dengan mulut, misalnya dengan fan (kipas angin).

14. Tidak ada susu yang lebih baik (unggul) daripada air susu ibunya (ASI). (HR. Ar-Ridha)

15. Rasulullah Saw melarang kami minum dan makan dengan perkakas makan dan minum dari emas dan perak. Beliau juga melarang kami berpakaian sutera dan yang dibordir dengan benang sutera dengan sabdanya, "Itu untuk kaum musyrikin di dunia dan untuk kamu di akhirat. (Mutafaq'alaih)

Keterangan:

Khusus untuk kaum wanita (muslimah) diperkenankan untuk menggunakan perhiasan dari emas dan perak, serta memakai pakaian sutera dan pakaian yang dibordir dengan sutera (yang terdapat suteranya), namun hal tersebut diharamkan untuk kaum pria (muslimin). Khusus untuk kaum pria yang mempunyai penyakit gatal-gatal (penyakit exim) yang umumnya sering menggaruk-garuk pada kulit yang gatal tersebut, maka menggunakan pakaian sutera diperbolehkan untuk mereka. Hal tersebut pernah dialami oleh Zubair dan Abdurrahman bin 'Auf, dan Rasulullah pun mengizinkannya.

16. Bertamu itu hanya tiga hari lamanya dan pemberian bekal perjalanan bagi tamu hanya untuk sehari semalam. Tidak halal bagi seorang muslim bertamu di rumah saudaranya semuslim sehingga menyebabkannya berdosa. Para sahabat bertanya, "Bagaimana sampai menyebabkan yang ditamui (tuan rumah) berdosa?" Nabi menjawab: "Dia bertamu sedang yang ditamui hampa tidak punya sesuatu apapun untuk disuguhkan kepada tamunya". (HR. Ahmad)

17. Rasulullah Saw melarang orang yang minum dengan membalik mulut kendi langsung ke mulutnya. (HR. Bukhari dan Muslim)

Keterangan:

Dilarang minum langsung dari tempat minum yang digunakan oleh banyak orang, misal minum langsung dari galon, poci, teko dan wadah-wadah lainnya. Hendaknya dituangkan dulu ke dalam gelas, lalu meminumnya dari gelas tersebut.

Sumber: 1100 Hadits Terpilih (Sinar Ajaran Muhammad) - Dr. Muhammad Faiz Almath - Gema Insani Press


Persoalan-Persoalan Pribadi

1. Ambillah kesempatan lima sebelum lima: mudamu sebelum tua, sehatmu sebelum sakit, kayamu sebelum melarat, hidupmu sebelum mati, dan senggangmu sebelum sibuk. (HR. Al Hakim dan Al-Baihaqi)

2. Pandanglah orang yang di bawah kamu dan janganlah memandang kepada yang di atasmu, karena itu akan lebih layak bagimu untuk tidak menghina kenikmatan Allah untukmu. (HR. Muslim)

3. Sesungguhnya persoalan-persoalan itu ada tiga macam, yaitu persoalan yang jelas bagimu kebenarannya maka ikutilah, persoalan yang jelas bagimu sesatnya maka jauhilah, dan persoalan yang terdapat perselisihan di dalamnya maka serahkanlah (kembalikan penentuan hukumnya) kepada yang alim (ilmuwan). (HR. Ath-Thabrani)

4. Buta yang paling buruk ialah buta hati. (HR. Asysyihaab)

5. Sesungguhnya Allah melampaui ketentuan bagiku dengan (memaafkan) umatku dalam kesalahan yang tidak disengaja, karena lupa, dan karena dipaksa melakukannya. (HR. Ibnu Majah)

6. Usia umatku antara enam puluh dan tujuh puluh tahun. Sedikit dari mereka yang melampauinya. (HR. Tirmidzi dan Ibnu Majah)

7. Mungkin pelampiasan nafsu syahwat sebentar berakibat kesedihan yang lama. (HR. Al-Baihaqi)

Keterangan:

Banyak kasus yang terjadi, gara-gara melampiaskan nafsu syahwat dengan berzina lalu hamil, maka hal tersebut menimbulkan trauma yang dalam dan berkepanjangan bagi sang wanita. Orang tua dan keluarga menjadi sedih dan malu. Juga akibat-akibat buruk lainnya yang dapat terjadi diluar perkiraan.

8. Rasulullah bersabda dengan membawakan firman Allah dalam hadits Qudsi: "Pandangan mata adalah panah beracun dari antara panah-panah Iblis. Barangsiapa meninggalkannya karena takut kepada-Ku maka Aku ganti dengan keimanan yang dirasakan manis dalam hatinya." (HR. Al Hakim)

9. Sa'ad bin Abi Waqqash berkata, "Ketika aku sakit, Rasulullah datang menjenguk dan aku berkata, "Ya Rasulullah, bolehkah aku mewakafkan seluruh hartaku?" Nabi Saw menjawab, "Tidak." Aku bertanya lagi, "Separonya?", Nabi menjawab, "Tidak." Aku bertanya lagi, "Sepertiganya?" Beliau menjawab, "Meninggalkan keluargamu dalam keadaan baik (senang) lebih baik daripada membiarkan mereka miskin mengemis pada orang-orang." (HR. Bukhari)

Keterangan:

Batas maksimum wasiat adalah sepertiga dari seluruh hartanya, karena sepertiga itu sudah banyak.

10. Barangsiapa bernazar untuk mentaati Allah, hendaklah dia mentaatiNya dan barangsiapa bernazar untuk bermaksiat terhadap Allah maka janganlah ia melakukannya. (HR. Bukhari)

11. Mimpi yang baik (sholeh) adalah dari Allah dan mimpi (buruk) adalah dari setan. (Bukhari)

12. Sesungguhnya yang dimaksud nazar ialah apa yang diharapkan dengannya keridhoan Allah 'Azza wajalla. (HR. Ahmad)

13. Mimpi yang paling benar ialah (yang terjadi) menjelang waktu sahur (sebelum fajar). (HR. Al Hakim dan Tirmidzi)

14. Hak seorang muslim yang memiliki harta (peninggalan untuk diwasiatkan) ialah tidak melampaui dua malam kecuali wasiatnya sudah tertulis dan sudah ditangannya. (HR. Muslim)

15. Mimpi yang baik oleh seorang yang sholeh merupakan satu dari empat puluh enam bagian dari mimpi kenabian. (HR. Bukhari)

16. Apabila Allah memberikan kenikmatan kepada seseorang hendaknya dia pergunakan pertama kali untuk dirinya dan keluarganya. (HR. Muslim)

17. Hendaklah kamu bertakwa kepada Allah. Jika seseorang membongkar keburukan yang diketahuinya pada dirimu janganlah kamu membongkar keburukan yang kamu ketahui ada pada dirinya. (HR. Ahmad dan Tirmidzi)

Sumber: 1100 Hadits Terpilih (Sinar Ajaran Muhammad) - Dr. Muhammad Faiz Almath - Gema Insani Press


Pengobatan dan Penyakit

1. Mereka bertanya, "Ya Rasulullah, apakah kami berobat?" Beliau menjawab, "Ya, wahai hamba-hamba Allah. Sesungguhnya Allah meletakkan penyakit dan diletakkan pula penyembuhannya, kecuali satu penyakit yaitu penyakit ketuaan (pikun)". (HR. Ashabussunnah)

2. Allah menurunkan penyakit dan menurunkan pula obatnya, diketahui oleh yang mengetahui dan tidak akan diketahui oleh orang yang tidak mengerti. (HR. Bukhari dan Muslim)

3. Barangsiapa mengobati sedang dia tidak dikenal sebagai ahli pengobatan maka dia bertanggung jawab. (HR. Ibnu Majah)

4. Apabila terjadi dalam satu negeri suatu wabah penyakit dan kamu di situ janganlah kamu ke luar meninggalkan negeri itu. Jika terjadi sedang kamu di luar negeri itu janganlah kamu memasukinya. (HR. Bukhari)

5. Wafat karena wabah adalah mati syahid. (HR. Bukhari)

Penjelasan:
Tentu tidak setingkat dengan gugur di jalan Allah.

6. Janganlah orang sakit mengunjungi orang sehat. (HR. Bukhari dan Muslim)

7. Sebaik-baik menjenguk orang sakit adalah berdiri sebentar (tidak berlama-lama) dan ta'ziah (melayat ke rumah duka) cukup sekali saja. (HR. Ad-Dailami)

8. Allah tidak menjadikan penyembuhanmu dengan apa yang diharamkan atas kamu. (HR. Al-Baihaqi)

Penjelasan:
Yang haram tidak dapat dijadikan obat untuk menyembuhkan penyakit.

9. Apabila seorang yang sakit dari kamu menginginkan sesuatu makanan berikanlah. (HR. Ibnu Majah)

10. Mohonlah kepada Allah keselamatan dan afiat (kesehatan). Sesungguhnya tiada sesuatu pemberian Allah sesudah keyakinan (iman) lebih baik daripada kesehatan. (HR. Ibnu Majah)

11. Larilah dari penderita lepra sebagaimana kamu lari dari harimau. (HR. Bukhari)

12. Apabila seorang hamba sakit sedang dia biasa melakukan sesuatu kebaikan maka Allah berfirman kepada malaikat: "Catatlah bagi hambaKu pahala seperti yang biasa ia lakukan ketika sehat." (HR. Abu Hanifah)

13. Rasulullah Saw ditanya tentang azal (mengeluarkan air mani diluar kemaluan istri). Beliau lalu menjawab, "Lakukanlah yang kamu pandang baik dan apa yang telah ditakdirkan Allah pasti akan terjadi, dan bukan kepastian bahwa dari tiap air mani dapat terjadi anak. "(HR. Al Hakim)

Sumber: 1100 Hadits Terpilih (Sinar Ajaran Muhammad) - Dr. Muhammad Faiz Almath - Gema Insani Press


Dukun dan Peramal

1. Barangsiapa mendatangi dukun peramal dan bertanya kepadanya tentang sesuatu (lalu mempercayainya) maka shalatnya selama empat puluh malam tidak akan diterima. (HR. Muslim)

2. Barangsiapa mendatangi dukun peramal dan percaya kepada ucapannya maka dia telah mengkufuri apa yang diturunkan Allah kepada Muhammad Saw. (Abu Dawud)

3. Sesungguhnya pengobatan dengan mantra-mantra, kalung-gelang penangkal sihir dan guna-guna adalah syirik. (HR. Ibnu Majah)

4. Barangsiapa membatalkan maksud keperluannya karena ramalan mujur-sial maka dia telah bersyirik kepada Allah. Para sahabat bertanya, "Apakah penebusannya, ya Rasulullah?" Beliau menjawab, "Ucapkanlah: "Ya Allah, tiada kebaikan kecuali kebaikanMu, dan tiada kesialan kecuali yang Engkau timpakan dan tidak ada ilah (tuhan / yang disembah) kecuali Engkau." (HR. Ahmad)

5. Ramalan mujur-sial adalah syirik. (Beliau mengulanginya tiga kali) dan tiap orang pasti terlintas dalam hatinya perasaan demikian, tetapi Allah menghilangkan perasaan itu dengan bertawakal. (HR. Bukhari dan Muslim)

Penjelasan:
Thair artinya burung. Ramalan tentang mujur dan sial semula dikaitkan dengan burung yaitu suara atau arah terbangnya.

Sumber: 1100 Hadits Terpilih (Sinar Ajaran Muhammad) - Dr. Muhammad Faiz Almath - Gema Insani Press


Hewan

1. Rasulullah Saw melarang membunuh hewan dengan mengurungnya dan membiarkannya mati karena lapar dan haus. (HR. Muslim)

2. Allah melaknat orang yang menyiksa hewan dan memperlakukannya dengan sadis. (HR. Bukhari)

3. Nabi Saw melarang mengadu domba antara hewan-hewan ternak. (HR. Abu Dawud)

Penjelasan:
Mengadu kerbau, sapi, domba, kambing, ayam dan lain sebagainya.

4. Seorang wanita masuk neraka karena mengikat seekor kucing tanpa memberinya makanan atau melepaskannya mencari makan dari serangga tanah. (HR. Bukhari)

5. Seorang wanita pelacur melihat seekor anjing di atas sumur dan hampir mati karena kehausan. Lalu wanita itu melepas sepatunya, diikatnya dengan kerudungnya dan diambilnya air dari sumur (lalu diminumkan ke anjing itu). Dengan perbuatannya itu dosanya diampuni. (HR. Bukhari)

Sumber: 1100 Hadits Terpilih (Sinar Ajaran Muhammad) - Dr. Muhammad Faiz Almath - Gema Insani Press


Sejarah Singkat Imam Malik

Dalam sebuah kunjungan ke kota Madinah, Khalifah Bani Abbasiyyah, Harun Al Rasyid (penguasa saat itu), tertarik mengikuti ceramah al muwatta' (himpunan hadits) yang diadakan Imam Malik. Untuk hal ini, khalifah mengutus orang memanggil Imam. Namun Imam Malik memberikan nasihat kepada Khalifah Harun, ''Rasyid, leluhur Anda selalu melindungi pelajaran hadits. Mereka amat menghormatinya. Bila sebagai khalifah Anda tidak menghormatinya, tak seorang pun akan menaruh hormat lagi. Manusia yang mencari ilmu, sementara ilmu tidak akan mencari manusia.''

Sedianya, khalifah ingin agar para jamaah meninggalkan ruangan tempat ceramah itu diadakan. Namun, permintaan itu tak dikabulkan Imam Malik. ''Saya tidak dapat mengorbankan kepentingan umum hanya untuk kepentingan seorang pribadi.'' Sang khalifah pun akhirnya mengikuti ceramah bersama dua putranya dan duduk berdampingan dengan rakyat kecil.

Imam Malik yang bernama lengkap Abu Abdullah Malik bin Anas bin Malik bin Abi Amir bin Amr bin Haris bin Gaiman bin Kutail bin Amr bin Haris al Asbahi, lahir di Madinah pada tahun 712 M dan wafat tahun 796 M. Berasal dari keluarga Arab terhormat, berstatus sosial tinggi, baik sebelum maupun sesudah datangnya Islam. Tanah asal leluhurnya adalah Yaman, namun setelah nenek moyangnya menganut Islam, mereka pindah ke Madinah. Kakeknya, Abu Amir, adalah anggota keluarga pertama yang memeluk agama Islam pada tahun 2 H. Saat itu, Madinah adalah kota ilmu yang sangat terkenal.

Kakek dan ayahnya termasuk kelompok ulama hadits terpandang di Madinah. Karenanya, sejak kecil Imam Malik tak berniat meninggalkan Madinah untuk mencari ilmu. Ia merasa Madinah adalah kota dengan sumber ilmu yang berlimpah lewat kehadiran ulama-ulama besarnya.

Kendati demikian, dalam mencari ilmu Imam Malik rela mengorbankan apa saja. Menurut satu riwayat, sang imam sampai harus menjual tiang rumahnya hanya untuk membayar biaya pendidikannya. Menurutnya, tak layak seorang yang mencapai derajat intelektual tertinggi sebelum berhasil mengatasi kemiskinan. Kemiskinan, katanya, adalah ujian hakiki seorang manusia.

Karena keluarganya ulama ahli hadits, maka Imam Malik pun menekuni pelajaran hadits kepada ayah dan paman-pamannya. Kendati demikian, ia pernah berguru pada ulama-ulama terkenal seperti Nafi' bin Abi Nuaim, Ibnu Syihab az Zuhri, Abul Zinad, Hasyim bin Urwa, Yahya bin Said al Anshari, dan Muhammad bin Munkadir. Gurunya yang lain adalah Abdurrahman bin Hurmuz, tabi'in ahli hadits, fikih, fatwa dan ilmu berdebat; juga Imam Jafar Shadiq dan Rabi Rayi.

Dalam usia muda, Imam Malik telah menguasai banyak ilmu. Kecintaannya kepada ilmu menjadikan hampir seluruh hidupnya diabdikan dalam dunia pendidikan. Tidak kurang empat khalifah, mulai dari Al Mansur, Al Mahdi, Hadi Harun, dan Al Ma'mun, pernah jadi murid Imam Malik. Ulama besar, Imam Abu Hanifah dan Imam Syafi'i pun pernah menimba ilmu dari Imam Malik. Belum lagi ilmuwan dan para ahli lainnya. Menurut sebuah riwayat disebutkan murid terkenal Imam Malik mencapai 1.300 orang.

Ciri pengajaran Imam Malik adalah disiplin, ketentraman, dan rasa hormat murid kepada gurunya. Prinsip ini dijunjung tinggi olehnya sehingga tak segan-segan ia menegur keras murid-muridnya yang melanggar prinsip tersebut. Pernah suatu kali Khalifah Mansur membahas sebuah hadits dengan nada agak keras. Sang imam marah dan berkata, ''Jangan melengking bila sedang membahas hadits Nabi.''

Ketegasan sikap Imam Malik bukan sekali saja. Berulangkali, manakala dihadapkan pada keinginan penguasa yang tak sejalan dengan aqidah Islamiyah, Imam Malik menentang tanpa takut risiko yang dihadapinya. Salah satunya dengan Ja'far, gubernur Madinah. Suatu ketika, gubernur yang masih keponakan Khalifah Abbasiyah, Al Mansur, meminta seluruh penduduk Madinah melakukan bai'at (janji setia) kepada khalifah. Namun, Imam Malik yang saat itu baru berusia 25 tahun merasa tak mungkin penduduk Madinah melakukan bai'at kepada khalifah yang mereka tak sukai.

Ia pun mengingatkan gubernur tentang tak berlakunya bai'at tanpa keikhlasan seperti tidak sahnya perceraian paksa. Ja'far meminta Imam Malik tak menyebarluaskan pandangannya tersebut, tapi ditolaknya. Gubernur Ja'far merasa terhina sekali. Ia pun memerintahkan pengawalnya menghukum dera Imam Malik sebanyak 70 kali. Dalam kondisi berlumuran darah, sang imam diarak keliling Madinah dengan untanya. Dengan hal itu, Ja'far seakan mengingatkan orang banyak, ulama yang mereka hormati tak dapat menghalangi kehendak sang penguasa.

Namun, ternyata Khalifah Mansur tidak berkenan dengan kelakuan keponakannya itu. Mendengar kabar penyiksaan itu, khalifah segera mengirim utusan untuk menghukum keponakannya dan memerintahkan untuk meminta maaf kepada sang imam. Untuk menebus kesalahan itu, khalifah meminta Imam Malik bermukim di ibukota Baghdad dan menjadi salah seorang penasihatnya. Khalifah mengirimkan uang 3.000 dinar untuk keperluan perjalanan sang imam. Namun, undangan itu pun ditolaknya. Imam Malik lebih suka tidak meninggalkan kota Madinah. Hingga akhir hayatnya, ia tak pernah pergi keluar Madinah kecuali untuk berhaji.

Pengendalian diri dan kesabaran Imam Malik membuat ia ternama di seantero dunia Islam. Pernah semua orang panik lari ketika segerombolan Kharijis bersenjatakan pedang memasuki masjid Kuffah. Tetapi, Imam Malik yang sedang shalat tanpa cemas tidak beranjak dari tempatnya. Mencium tangan khalifah apabila menghadap di baliurang sudah menjadi adat kebiasaan, namun Imam Malik tidak pernah tunduk pada penghinaan seperti itu. Sebaliknya, ia sangat hormat pada para cendekiawan, sehingga pernah ia menawarkan tempat duduknya sendiri kepada Imam Abu Hanifah yang mengunjunginya.

Dari Al Muwatta' Hingga Madzhab Maliki

Al Muwatta' adalah kitab fikih berdasarkan himpunan hadits-hadits pilihan. Santri mana yang tak kenal kitab yang satu ini. Ia menjadi rujukan penting, khususnya di kalangan pesantren dan ulama kontemporer. Karya terbesar Imam Malik ini dinilai memiliki banyak keistimewaan. Ia disusun berdasarkan klasifikasi fikih dengan memperinci kaidah fikih yang diambil dari hadits dan fatwa sahabat.

Menurut beberapa riwayat, sesungguhnya Al Muwatta' tak akan lahir bila Imam Malik tidak 'dipaksa' Khalifah Mansur. Setelah penolakan untuk ke Baghdad, Khalifah Al Mansur meminta Imam Malik mengumpulkan hadits dan membukukannya. Awalnya, Imam Malik enggan melakukan itu. Namun, karena dipandang tak ada salahnya melakukan hal tersebut, akhirnya lahirlah Al Muwatta'. Ditulis di masa Al Mansur (754-775 M) dan baru selesai di masa Al Mahdi (775-785 M).

Dunia Islam mengakui Al Muwatta' sebagai karya pilihan yang tak ada duanya. Menurut Syah Walilullah, kitab ini merupakan himpunan hadits paling shahih dan terpilih. Imam Malik memang menekankan betul terujinya para perawi. Semula, kitab ini memuat 10 ribu hadits. Namun, lewat penelitian ulang, Imam Malik hanya memasukkan 1.720 hadits. Kitab ini telah diterjemahkan ke dalam beberapa bahasa dengan 16 edisi yang berlainan. Selain Al Muwatta', Imam Malik juga menyusun kitab Al Mudawwanah al Kubra, yang berisi fatwa-fatwa dan jawaban Imam Malik atas berbagai persoalan.

Imam Malik tak hanya meninggalkan warisan buku. Ia juga mewariskan mazhab fikih di kalangan Islam Sunni, yang disebut sebagai Mazhab Maliki. Selain fatwa-fatwa Imam Malik dan Al Muwatta', kitab-kitab seperti Al Mudawwanah al Kubra, Bidayatul Mujtahid wa Nihaayatul Muqtashid (karya Ibnu Rusyd), Matan ar Risalah fi al Fiqh al Maliki (karya Abu Muhammad Abdullah bin Zaid), Asl al Madarik Syarh Irsyad al Masalik fi Fiqh al Imam Malik (karya Shihabuddin al Baghdadi), dan Bulgah as Salik li Aqrab al Masalik (karya Syeikh Ahmad as Sawi), menjadi rujukan utama mazhab Maliki.

Di samping sangat konsisten memegang teguh hadits, mazhab ini juga dikenal amat mengedepankan aspek kemaslahatan dalam menetapkan hukum. Secara berurutan, sumber hukum yang dikembangkan dalam Mazhab Maliki adalah Al-Qur'an, Sunnah Rasulullah SAW, amalan sahabat, tradisi masyarakat Madinah (amal ahli al Madinah), qiyas (analogi), dan al maslahah al mursalah (kemaslahatan yang tidak didukung atau dilarang oleh dalil tertentu).

Mazhab Maliki pernah menjadi mazhab resmi di Mekah, Madinah, Irak, Mesir, Aljazair, Tunisia, Andalusia (kini Spanyol), Marokko, dan Sudan. Kecuali di tiga negara yang disebut terakhir, jumlah pengikut mazhab Maliki kini menyusut. Mayoritas penduduk Mekah dan Madinah saat ini mengikuti Mazhab Hanbali. Di Iran dan Mesir, jumlah pengikut Mazhab Maliki juga tidak banyak. Hanya Marokko saat ini satu-satunya negara yang secara resmi menganut Mazhab Maliki.

Sumber: http://www.kotasantri.com/galeria.php?aksi=DetailArtikel&artid=170


Sejarah Singkat Imam Hanafi

Imam Abu Hanifah An-Nu’man bin Tsabit al-Kufiy merupakan orang yang faqih di negeri Irak, salah satu imam dari kaum muslimin, pemimpin orang-orang alim, salah seorang yang mulia dari kalangan ulama dan salah satu imam dari empat imam yang memiliki madzhab. Di kalangan umat Islam, beliau lebih dikenal dengan nama Imam Hanafi.

Nasab dan Kelahirannya bin Tsabit bin Zuthi (ada yang mengatakan Zutha) At-Taimi Al-Kufi
Beliau adalah Abu Hanifah An-Nu’man Taimillah bin Tsa’labah. Beliau berasal dari keturunan bangsa persi. Beliau dilahirkan pada tahun 80 H pada masa shigharus shahabah dan para ulama berselisih pendapat tentang tempat kelahiran Abu Hanifah, menurut penuturan anaknya Hamad bin Abu Hadifah bahwa Zuthi berasal dari kota Kabul dan dia terlahir dalam keadaan Islam. Adapula yang mengatakan dari Anbar, yang lainnya mengatakan dari Turmudz dan yang lainnya lagi mengatakan dari Babilonia.

Perkembangannya
Ismail bin Hamad bin Abu Hanifah cucunya menuturkan bahwa dahulu Tsabit ayah Abu Hanifah pergi mengunjungi Ali Bin Abi Thalib, lantas Ali mendoakan keberkahan kepadanya pada dirinya dan keluarganya, sedangkan dia pada waktu itu masih kecil, dan kami berharap Allah subhanahu wa ta’ala mengabulkan doa Ali tersebut untuk kami. Dan Abu Hanifah At-Taimi biasa ikut rombongan pedagang minyak dan kain sutera, bahkan dia punya toko untuk berdagang kain yang berada di rumah Amr bin Harits.

Abu Hanifah itu tinggi badannya sedang, memiliki postur tubuh yang bagus, jelas dalam berbicara, suaranya bagus dan enak didengar, bagus wajahnya, bagus pakaiannya dan selalu memakai minyak wangi, bagus dalam bermajelis, sangat kasih sayang, bagus dalam pergaulan bersama rekan-rekannya, disegani dan tidak membicarakan hal-hal yang tidak berguna.

Beliau disibukkan dengan mencari atsar/hadits dan juga melakukan rihlah untuk mencari hal itu. Dan beliau ahli dalam bidang fiqih, mempunyai kecermatan dalam berpendapat, dan dalam permasalahan-permasalahan yang samar/sulit maka kepada beliau akhir penyelesaiannya.

Beliau sempat bertemu dengan Anas bin Malik tatkala datang ke Kufah dan belajar kepadanya, beliau juga belajar dan meriwayat dari ulama lain seperti Atha’ bin Abi Rabbah yang merupakan syaikh besarnya, Asy-Sya’bi, Adi bin Tsabit, Abdurrahman bin Hurmuj al-A’raj, Amru bin Dinar, Thalhah bin Nafi’, Nafi’ Maula Ibnu Umar, Qotadah bin Di’amah, Qois bin Muslim, Abdullah bin Dinar, Hamad bin Abi Sulaiman guru fiqihnya, Abu Ja’far Al-Baqir, Ibnu Syihab Az-Zuhri, Muhammad bin Munkandar, dan masih banyak lagi. Dan ada yang meriwayatkan bahwa beliau sempat bertemu dengan 7 sahabat.

Beliau pernah bercerita, tatkala pergi ke kota Bashrah, saya optimis kalau ada orang yang bertanya kepadaku tentang sesuatu apapun saya akan menjawabnya, maka tatkala diantara mereka ada yang bertanya kepadaku tentang suatu masalah lantas saya tidak mempunyai jawabannya, maka aku memutuskan untuk tidak berpisah dengan Hamad sampai dia meninggal, maka saya bersamanya selama 10 tahun.

Pada masa pemerintahan Marwan salah seorang raja dari Bani Umayyah di Kufah, beliau didatangi Hubairoh salah satu anak buah raja Marwan meminta Abu Hanifah agar menjadi Qodhi (hakim) di Kufah akan tetapi beliau menolak permintaan tersebut, maka beliau dihukum cambuk sebanyak 110 kali (setiap harinya dicambuk 10 kali), tatkala dia mengetahui keteguhan Abu Hanifah maka dia melepaskannya.

Adapun orang-orang yang belajar kepadanya dan meriwayatkan darinya diantaranya adalah sebagaimana yang disebutkan oleh Syaikh Abul Hajaj di dalam Tahdzibnya berdasarkan abjad diantaranya Ibrahin bin Thahman seorang alim dari Khurasan, Abyadh bin Al-Aghar bin Ash-Shabah, Ishaq al-Azroq, Asar bin Amru Al-Bajali, Ismail bin Yahya Al-Sirafi, Al-Harits bin Nahban, Al-Hasan bin Ziyad, Hafsh binn Abdurrahman al-Qadhi, Hamad bin Abu Hanifah, Hamzah temannya penjual minyak wangi, Dawud Ath-Thai, Sulaiman bin Amr An-Nakhai, Su’aib bin Ishaq, Abdullah ibnul Mubarok, Abdul Aziz bin Khalid at-Turmudzi, Abdul karim bin Muhammad al-Jurjani, Abdullah bin Zubair al-Qurasy, Ali bin Zhibyan al-Qodhi, Ali bin Ashim, Isa bin Yunus, Abu Nu’aim, Al-Fadhl bin Musa, Muhammad bin Bisyr, Muhammad bin Hasan Assaibani, Muhammad bin Abdullah al-Anshari, Muhammad bin Qoshim al-Asadi, Nu’man bin Abdus Salam al-Asbahani, Waki’ bin Al-Jarah, Yahya bin Ayub Al-Mishri, Yazid bin Harun, Abu Syihab Al-Hanath Assamaqondi, Al-Qodhi Abu Yusuf, dan lain-lain.

Penilaian para ulama terhadap Abu Hanifah
Berikut ini beberapa penilaian para ulama tentang Abu Hanifah, diantaranya:

1. Yahya bin Ma’in berkata, “Abu Hanifah adalah orang yang tsiqoh, dia tidak membicarakan hadits kecuali yang dia hafal dan tidak membicarakan apa-apa yang tidak hafal”. Dan dalam waktu yang lain beliau berkata, “Abu Hanifah adalah orang yang tsiqoh di dalam hadits”. Dan dia juga berkata, “Abu hanifah laa ba’sa bih, dia tidak berdusta, orang yang jujur, tidak tertuduh dengan berdusta, …”.

2. Abdullah ibnul Mubarok berkata, “Kalaulah Allah subhanahu wa ta’ala tidak menolong saya melalui Abu Hanifah dan Sufyan Ats-Tsauri maka saya hanya akan seperti orang biasa”. Dan beliau juga berkata, “Abu Hanifah adalah orang yang paling faqih”. Dan beliau juga pernah berkata, “Aku berkata kepada Sufyan Ats-Tsauri, ‘Wahai Abu Abdillah, orang yang paling jauh dari perbuatan ghibah adalah Abu Hanifah, saya tidak pernah mendengar beliau berbuat ghibah meskipun kepada musuhnya’ kemudian beliau menimpali ‘Demi Allah, dia adalah orang yang paling berakal, dia tidak menghilangkan kebaikannya dengan perbuatan ghibah’.” Beliau juga berkata, “Aku datang ke kota Kufah, aku bertanya siapakah orang yang paling wara’ di kota Kufah? Maka mereka penduduk Kufah menjawab Abu Hanifah”. Beliau juga berkata, “Apabila atsar telah diketahui, dan masih membutuhkan pendapat, kemudian imam Malik berpendapat, Sufyan berpendapat dan Abu Hanifah berpendapat maka yang paling bagus pendapatnya adalah Abu Hanifah … dan dia orang yang paling faqih dari ketiganya”.

3. Al-Qodhi Abu Yusuf berkata, “Abu Hanifah berkata, tidak selayaknya bagi seseorang berbicara tentang hadits kecuali apa-apa yang dia hafal sebagaimana dia mendengarnya”. Beliau juga berkata, “Saya tidak melihat seseorang yang lebih tahu tentang tafsir hadits dan tempat-tempat pengambilan fiqih hadits dari Abu Hanifah”.

4. Imam Syafii berkata, “Barangsiapa ingin mutabahir (memiliki ilmu seluas lautan) dalam masalah fiqih hendaklah dia belajar kepada Abu Hanifah”

5. Fudhail bin Iyadh berkata, “Abu Hanifah adalah seorang yang faqih, terkenal dengan wara’-nya, termasuk salah seorang hartawan, sabar dalam belajar dan mengajarkan ilmu, sedikit bicara, menunjukkan kebenaran dengan cara yang baik, menghindari dari harta penguasa”. Qois bin Rabi’ juga mengatakan hal serupa dengan perkataan Fudhail bin Iyadh.

6. Yahya bin Sa’id al-Qothan berkata, “Kami tidak mendustakan Allah swt, tidaklah kami mendengar pendapat yang lebih baik dari pendapat Abu Hanifah, dan sungguh banyak mengambil pendapatnya”.

7. Hafsh bin Ghiyats berkata, “Pendapat Abu Hanifah di dalam masalah fiqih lebih mendalam dari pada syair, dan tidaklah mencelanya melainkan dia itu orang yang jahil tentangnya”.

8. Al-Khuroibi berkata, “Tidaklah orang itu mensela Abu Hanifah melainkan dia itu orang yang pendengki atau orang yang jahil”.

9. Sufyan bin Uyainah berkata, “Semoga Allah merahmati Abu Hanifah karena dia adalah termasuk orang yang menjaga shalatnya (banyak melakukan shalat)”.

Beberapa penilaian negatif yang ditujukan kepada Abu Hanifah
Abu Hanifah selain dia mendapatkan penilaian yang baik dan pujian dari beberapa ulama, juga mendapatkan penilaian negatif dan celaan yang ditujukan kepada beliau, diantaranya :

1. Imam Muslim bin Hajaj berkata, “Abu Hanifah Nu’man bin Tsabit shahibur ro’yi mudhtharib dalam hadits, tidak banyak hadits shahihnya”.

2. Abdul Karim bin Muhammad bin Syu’aib An-Nasai berkata, “Abu Hanifah Nu’man bin Tsabit tidak kuat hafalan haditsnya”.

3. Abdullah ibnul Mubarok berkata, “Abu Hanifah orang yang miskin di dalam hadits”.

4. Sebagian ahlul ilmi memberikan tuduhan bahwa Abu Hanifah adalah murji’ah dalam memahi masalah iman. Yaitu penyataan bahwa iman itu keyakinan yang ada dalam hati dan diucapkan dengan lisan, dan mengeluarkan amal dari hakikat iman.

Dan telah dinukil dari Abu Hanifah bahwasanya amal-amal itu tidak termasuk dari hakekat imam, akan tetapi dia termasuk dari sya’air iman, dan yang berpendapat seperti ini adalah Jumhur Asy’ariyyah, Abu Manshur Al-Maturidi … dan menyelisihi pendapat ini adalah Ahlu Hadits … dan telah dinukil pula dari Abu Hanifah bahwa iman itu adalah pembenaran di dalam hati dan penetapan dengan lesan tidak bertambah dan tidak berkurang. Dan yang dimaksudkan dengan “tidak bertambah dan berkurang” adalah jumlah dan ukurannya itu tidak bertingkat-tingkat, dak hal ini tidak menafikan adanya iman itu bertingkat-tingkat dari segi kaifiyyah, seperti ada yang kuat dan ada yang lemah, ada yang jelas dan yang samar, dan yang semisalnya …

Dan dinukil pula oleh para sahabatnya, mereka menyebutkan bahwa Abu Hanifah berkata, ‘Orang yang terjerumus dalam dosa besar maka urusannya diserahkan kepada Allah’, sebagaimana yang termaktub dalam kitab “Fiqhul Akbar” karya Abu Hanifah, “Kami tidak mengatakan bahwa orang yang beriman itu tidak membahayakan dosa-dosanya terhadap keimanannya, dan kami juga tidak mengatakan pelaku dosa besar itu masuk neraka dan kekal di neraka meskipun dia itu orang yang fasiq, … akan tetapi kami mengatakan bahwa barangsiapa beramal kebaikan dengan memenuhi syarat-syaratnya dan tidak melakukan hal-hal yang merusaknya, tidak membatalakannya dengan kekufuran dan murtad sampai dia meninggal maka Allah tidak akan menyia-nyiakan amalannya, bahklan -insya Allah- akan menerimanya; dan orang yang berbuat kemaksiatan selain syirik dan kekufuran meskipun dia belum bertaubat sampai dia meninggal dalam keadaan beriman, maka di berasa dibawah kehendak Allah, kalau Dia menghendaki maka akan mengadzabnya dan kalau tidak maka akan mengampuninya.”

5. Sebagian ahlul ilmi yang lainnya memberikan tuduhan kepada Abu Hanifah, bahwa beliau berpendapat Al-Qur’an itu makhluq.
Padahahal telah dinukil dari beliau bahwa Al-Qur’an itu adalah kalamullah dan pengucapan kita dengan Al-Qur’an adalah makhluq. Dan ini merupakan pendapat ahlul haq …,coba lihatlah ke kitab beliau Fiqhul Akbar dan Aqidah Thahawiyah …, dan penisbatan pendapat Al-Qur’an itu dalah makhluq kepada Abu Hanifah merupakan kedustaan”.

Dan di sana masih banyak lagi bentuk-bentuk penilaian negatif dan celaan yang diberikan kepada beliau, hal ini bisa dibaca dalam kitab Tarikh Baghdad juz 13 dan juga kitab al-Jarh wa at-Ta’dil Juz 8 hal 450.

Dan kalian akan mengetahui riwayat-riwayat yang banyak tentang cacian yang ditujukan kepada Abiu Hanifah -dalam Tarikh Baghdad- dan sungguh kami telah meneliti semua riwayat-riwayat tersebut, ternyata riwayat-riwayat tersebut lemah dalam sanadnya dan mudhtharib dalam maknanya. Tidak diragukan lagi bahwa merupakan cela, aib untuk ber-ashabiyyah madzhabiyyah, … dan betapa banyak dari para imam yang agung, alim yang cerdas mereka bersikap inshaf (pertengahan ) secara haqiqi. Dan apabila kalian menghendaki untuk mengetahui kedudukan riwayat-riwayat yang berkenaan dengan celaan terhadap Abu Hanifah maka bacalah kitab al-Intiqo’ karya Al-Hafizh Ibnu Abdil Barr, Jami’ul Masanid karya al-Khawaruzumi dan Tadzkiratul Hufazh karya Imam Adz-Dzahabi. Ibnu Abdil Barr berkata, “Banyak dari Ahlul Hadits – yakni yang menukil tentang Abu Hanifah dari al-Khatib (Tarikh baghdad) – melampaui batas dalam mencela Abu Hanifah, maka hal seperti itu sungguh dia menolak banyak pengkhabaran tentang Abu Hanifah dari orang-orang yang adil”

Beberapa nasehat Imam Abu Hanifah
Beliau adalah termasuk imam yang pertama-tama berpendapat wajibnya mengikuti Sunnah dan meninggalkan pendapat-pendapatnya yang menyelisihi sunnah. dan sungguh telah diriwayatkan dari Abu Hanifah oleh para sahabatnya pendapat-pendapat yang jitu dan dengan ibarat yang berbeda-beda, yang semuanya itu menunjukkan pada sesuatu yang satu, yaitu wajibnya mengambil hadits dan meninggalkan taqlid terhadap pendapat para imam yang menyelisihi hadits. Diantara nasehat-nasehat beliau adalah:

a. Apabila telah shahih sebuah hadits maka hadits tersebut menjadi madzhabku
Berkata Syaikh Nashirudin Al-Albani, “Ini merupakan kesempurnaan ilmu dan ketaqwaan para imam. Dan para imam telah memberi isyarat bahwa mereka tidak mampu untuk menguasai, meliput sunnah/hadits secara keseluruhan”. Hal ini sebagaimana yang dijelaskan oleh imam Syafii, “maka terkadang diantara para imam ada yang menyelisihi sunnah yang belum atau tidak sampai kepada mereka, maka mereka memerintahkan kepada kita untuk berpegang teguh dengan sunnah dan menjadikan sunah tersebut termasuk madzhab mereka semuanya”.

b. Tidak halal bagi seseorang untuk mengambil/memakai pendapat kami selama dia tidak mengetahui dari dalil mana kami mengambil pendapat tersebut. dalam riwayat lain, haram bagi orang yang tidak mengetahui dalilku, dia berfatwa dengan pendapatku. Dan dalam riawyat lain, sesungguhnya kami adalah manusia biasa, kami berpendapat pada hari ini, dan kami ruju’ (membatalkan) pendapat tersebut pada pagi harinya. Dan dalam riwayat lain, Celaka engkau wahai Ya’qub (Abu Yusuf), janganlah engakau catat semua apa-apa yang kamu dengar dariku, maka sesungguhnya aku berpendapat pada hari ini denga suatu pendapat dan aku tinggalkan pendapat itu besok, besok aku berpendapat dengan suatu pendapat dan aku tinggalkan pendapat tersebut hari berikutnya.

Syaikh Al-Albani berkata, “Maka apabila demikian perkataan para imam terhadap orang yang tidak mengetahui dalil mereka. maka ketahuilah! Apakah perkataan mereka terhadap orang yang mengetahui dalil yang menyelisihi pendapat mereka, kemudian dia berfatwa dengan pendapat yang menyelisishi dalil tersebut? maka camkanlah kalimat ini! Dan perkataan ini saja cukup untuk memusnahkan taqlid buta, untuk itulah sebaigan orang dari para masyayikh yang diikuti mengingkari penisbahan kepada Abu Hanifah tatkala mereka mengingkari fatwanya dengan berkata “Abu Hanifah tidak tahu dalil”!.

Berkata Asy-sya’roni dalam kitabnya Al-Mizan 1/62 yang ringkasnya sebagai berikut, “Keyakinan kami dan keyakinan setiap orang yang pertengahan (tidak memihak) terhadap Abu Hanifah, bahwa seandainya dia hidup sampai dengan dituliskannya ilmu Syariat, setelah para penghafal hadits mengumpulkan hadits-haditsnya dari seluruh pelosok penjuru dunia maka Abu Hanifah akan mengambil hadits-hadits tersebut dan meninggalkan semua pendapatnya dengan cara qiyas, itupun hanya sedikit dalam madzhabnya sebagaimana hal itu juga sedikit pada madzhab-madzhab lainnya dengan penisbahan kepadanya. Akan tetapi dalil-dalil syari terpisah-pesah pada zamannya dan juga pada zaman tabi’in dan atbaut tabiin masih terpencar-pencar disana-sini. Maka banyak terjadi qiyas pada madzhabnya secara darurat kalaudibanding dengan para ulama lainnya, karena tidak ada nash dalam permasalahan-permasalahan yang diqiyaskan tersebut. berbeda dengan para imam yang lainnya, …”. Kemudian syaikh Al-Albani mengomentari pernyataan tersebut dengan perkataannya, “Maka apabila demikian halnya, hal itu merupakan udzur bagi Abu Hanifah tatkala dia menyelisihi hadits-hadits yang shahih tanpa dia sengaja – dan ini merupakan udzur yang diterima, karena Allah tidak membebani manusia yang tidak dimampuinya -, maka tidak boleh mencela padanya sebagaimana yang dilakukan sebagian orang jahil, bahkan wajib beradab dengannya karena dia merupakan salah satu imam dari imam-imam kaum muslimin yang dengan mereka terjaga agama ini. …”.

c. Apabila saya mengatakan sebuah pendapat yang menyelisihi kitab Allah dan hadits Rasulullah yang shahih, maka tinggalkan perkataanku.

Wafatnya
Pada zaman kerajaan Bani Abbasiyah tepatnya pada masa pemerintahan Abu Ja’far Al-Manshur yaitu raja yang ke-2, Abu Hanifah dipanggil kehadapannya untuk diminta menjadi qodhi (hakim), akan tetapi beliau menolak permintaan raja tersebut – karena Abu Hanifah hendak menjauhi harta dan kedudukan dari sultan (raja) – maka dia ditangkap dan dijebloskan kedalam penjara dan wafat dalam penjara.

Dan beliau wafat pada bulan Rajab pada tahun 150 H dengan usia 70 tahun, dan dia dishalatkan banyak orang bahkan ada yang meriwayatkan dishalatkan sampai 6 kloter.

(diambil dari majalah Fatawa)

Daftar Pustaka:
1. Tarikhul Baghdad karya Abu Bakar Ahmad Al-Khatib Al-Baghdadi cetakan Dar al-Kutub Ilmiyah Beirut
2. Siyarul A’lamin Nubala’ karya Al-Imam Syamsudin Muhammad bin Ahmad bin Utsman Adz-Dzahabi cetakan ke - 7 terbitan Dar ar-Risalah Beirut
3. Tadzkiratul Hufazh karya Al-Imam Syamsudin Muhammad bin Ahmad bin Utsman Adz-Dzahabi terbitan Dar al-Kutub Ilmiyah Beirut
4. Al-Bidayah wa an-Nihayah karya Ibnu Katsir cetakan Maktabah Darul Baz Beirut
5. Kitabul Jarhi wat Ta’dil karya Abu Mumahhan Abdurrahman bin Abi Hatim bin Muhammad Ar-Razi terbitan Dar al-Kutub Ilmiyah Beirut
6. Shifatu Shalatin Nabi karya Syaikh Nashirudin Al-Albani cetakan Maktabah Al-Ma’arif Riyadh

Sumber: http://muslim.or.id/?p=58


Sejarah Singkat Imam Syafi'i

Nama dan Nasab

Beliau bernama Muhammad dengan kun-yah Abu Abdillah. Nasab beliau secara lengkap adalah Muhammad bin Idris bin al-‘Abbas bin ‘Utsman bin Syafi‘ bin as-Saib bin ‘Ubayd bin ‘Abdu Zayd bin Hasyim bin al-Muththalib bin ‘Abdu Manaf bin Qushay. Nasab beliau bertemu dengan nasab Rasulullah pada diri ‘Abdu Manaf bin Qushay. Dengan begitu, beliau masih termasuk sanak kandung Rasulullah karena masih terhitung keturunan paman-jauh beliau , yaitu Hasyim bin al-Muththalib.

Bapak beliau, Idris, berasal dari daerah Tibalah (Sebuah daerah di wilayah Tihamah di jalan menuju ke Yaman). Dia seorang yang tidak berpunya. Awalnya dia tinggal di Madinah lalu berpindah dan menetap di ‘Asqalan (Kota tepi pantai di wilayah Palestina) dan akhirnya meninggal dalam keadaan masih muda di sana. Syafi‘, kakek dari kakek beliau, -yang namanya menjadi sumber penisbatan beliau (Syafi‘i)- menurut sebagian ulama adalah seorang sahabat shigar (yunior) Nabi. As-Saib, bapak Syafi‘, sendiri termasuk sahabat kibar (senior) yang memiliki kemiripan fisik dengan Rasulullah saw. Dia termasuk dalam barisan tokoh musyrikin Quraysy dalam Perang Badar. Ketika itu dia tertawan lalu menebus sendiri dirinya dan menyatakan masuk Islam.

Para ahli sejarah dan ulama nasab serta ahli hadits bersepakat bahwa Imam Syafi‘i berasal dari keturunan Arab murni. Imam Bukhari dan Imam Muslim telah memberi kesaksian mereka akan kevalidan nasabnya tersebut dan ketersambungannya dengan nasab Nabi, kemudian mereka membantah pendapat-pendapat sekelompok orang dari kalangan Malikiyah dan Hanafiyah yang menyatakan bahwa Imam Syafi‘i bukanlah asli keturunan Quraysy secara nasab, tetapi hanya keturunan secara wala’ saja.

Adapun ibu beliau, terdapat perbedaan pendapat tentang jati dirinya. Beberapa pendapat mengatakan dia masih keturunan al-Hasan bin ‘Ali bin Abu Thalib, sedangkan yang lain menyebutkan seorang wanita dari kabilah Azadiyah yang memiliki kun-yah Ummu Habibah. Imam an-Nawawi menegaskan bahwa ibu Imam Syafi‘i adalah seorang wanita yang tekun beribadah dan memiliki kecerdasan yang tinggi. Dia seorang yang faqih dalam urusan agama dan memiliki kemampuan melakukan istinbath.

Waktu dan Tempat Kelahirannya

Beliau dilahirkan pada tahun 150H. Pada tahun itu pula, Abu Hanifah wafat sehingga dikomentari oleh al-Hakim sebagai isyarat bahwa beliau adalah pengganti Abu Hanifah dalam bidang yang ditekuninya.

Tentang tempat kelahirannya, banyak riwayat yang menyebutkan beberapa tempat yang berbeda. Akan tetapi, yang termasyhur dan disepakati oleh ahli sejarah adalah kota Ghazzah (Sebuah kota yang terletak di perbatasan wilayah Syam ke arah Mesir. Tepatnya di sebelah Selatan Palestina. Jaraknya dengan kota Asqalan sekitar dua farsakh). Tempat lain yang disebut-sebut adalah kota Asqalan dan Yaman.

Ibnu Hajar memberikan penjelasan bahwa riwayat-riwayat tersebut dapat digabungkan dengan dikatakan bahwa beliau dilahirkan di sebuah tempat bernama Ghazzah di wilayah Asqalan. Ketika berumur dua tahun, beliau dibawa ibunya ke negeri Hijaz dan berbaur dengan penduduk negeri itu yang keturunan Yaman karena sang ibu berasal dari kabilah Azdiyah (dari Yaman). Lalu ketika berumur 10 tahun, beliau dibawa ke Mekkah, karena sang ibu khawatir nasabnya yang mulia lenyap dan terlupakan.

Pertumbuhannya dan Pengembaraannya Mencari Ilmu

Di Mekkah, Imam Syafi ‘i dan ibunya tinggal di dekat Syi‘bu al-Khaif. Di sana, sang ibu mengirimnya belajar kepada seorang guru. Sebenarnya ibunya tidak mampu untuk membiayainya, tetapi sang guru ternyata rela tidak dibayar setelah melihat kecerdasan dan kecepatannya dalam menghafal. Imam Syafi‘i bercerita, “Di al-Kuttab (sekolah tempat menghafal Alquran), saya melihat guru yang mengajar di situ membacakan murid-muridnya ayat Alquran, maka aku ikut menghafalnya. Sampai ketika saya menghafal semua yang dia diktekan, dia berkata kepadaku, “Tidak halal bagiku mengambil upah sedikitpun darimu.” Dan ternyata kemudian dengan segera guru itu mengangkatnya sebagai penggantinya (mengawasi murid-murid lain) jika dia tidak ada. Demikianlah, belum lagi menginjak usia baligh, beliau telah berubah menjadi seorang guru.

Setelah rampung menghafal Alquran di al-Kuttab, beliau kemudian beralih ke Masjidil Haram untuk menghadiri majelis-majelis ilmu di sana. Sekalipun hidup dalam kemiskinan, beliau tidak berputus asa dalam menimba ilmu. Beliau mengumpulkan pecahan tembikar, potongan kulit, pelepah kurma, dan tulang unta untuk dipakai menulis. Sampai-sampai tempayan-tempayan milik ibunya penuh dengan tulang-tulang, pecahan tembikar, dan pelepah kurma yang telah bertuliskan hadits-hadits Nabi. Dan itu terjadi pada saat beliau belum lagi berusia baligh. Sampai dikatakan bahwa beliau telah menghafal Alquran pada saat berusia 7 tahun, lalu membaca dan menghafal kitab Al-Muwaththa’ karya Imam Malik pada usia 12 tahun sebelum beliau berjumpa langsung dengan Imam Malik di Madinah.

Beliau juga tertarik mempelajari ilmu bahasa Arab dan syair-syairnya. Beliau memutuskan untuk tinggal di daerah pedalaman bersama suku Hudzail yang telah terkenal kefasihan dan kemurnian bahasanya, serta syair-syair mereka. Hasilnya, sekembalinya dari sana beliau telah berhasil menguasai kefasihan mereka dan menghafal seluruh syair mereka, serta mengetahui nasab orang-orang Arab, suatu hal yang kemudian banyak dipuji oleh ahli-ahli bahasa Arab yang pernah berjumpa dengannya dan yang hidup sesudahnya. Namun, takdir Allah telah menentukan jalan lain baginya. Setelah mendapatkan nasehat dari dua orang ulama, yaitu Muslim bin Khalid az-Zanji -mufti kota Mekkah-, dan al-Husain bin ‘Ali bin Yazid agar mendalami ilmu fiqih, maka beliau pun tersentuh untuk mendalaminya dan mulailah beliau melakukan pengembaraannya mencari ilmu.

Beliau mengawalinya dengan menimbanya dari ulama-ulama kotanya, Mekkah, seperti Muslim bin Khalid, Dawud bin Abdurrahman al-‘Athar, Muhammad bin Ali bin Syafi’ –yang masih terhitung paman jauhnya-, Sufyan bin ‘Uyainah –ahli hadits Mekkah-, Abdurrahman bin Abu Bakar al-Maliki, Sa’id bin Salim, Fudhail bin ‘Iyadh, dan lain-lain. Di Mekkah ini, beliau mempelajari ilmu fiqih, hadits, lughoh, dan Muwaththa’ Imam Malik. Di samping itu beliau juga mempelajari keterampilan memanah dan menunggang kuda sampai menjadi mahir sebagai realisasi pemahamannya terhadap ayat 60 surat Al-Anfal. Bahkan dikatakan bahwa dari 10 panah yang dilepasnya, 9 di antaranya pasti mengena sasaran.

Setelah mendapat izin dari para syaikh-nya untuk berfatwa, timbul keinginannya untuk mengembara ke Madinah, Dar as-Sunnah, untuk mengambil ilmu dari para ulamanya. Terlebih lagi di sana ada Imam Malik bin Anas, penyusun al-Muwaththa’. Maka berangkatlah beliau ke sana menemui sang Imam. Di hadapan Imam Malik, beliau membaca al-Muwaththa’ yang telah dihafalnya di Mekkah, dan hafalannya itu membuat Imam Malik kagum kepadanya. Beliau menjalani mulazamah kepada Imam Malik demi mengambil ilmu darinya sampai sang Imam wafat pada tahun 179. Di samping Imam Malik, beliau juga mengambil ilmu dari ulama Madinah lainnya seperti Ibrahim bin Abu Yahya, ‘Abdul ‘Aziz ad-Darawardi, Athaf bin Khalid, Isma‘il bin Ja‘far, Ibrahim bin Sa‘d dan masih banyak lagi.

Setelah kembali ke Mekkah, beliau kemudian melanjutkan mencari ilmu ke Yaman. Di sana beliau mengambil ilmu dari Mutharrif bin Mazin dan Hisyam bin Yusuf al-Qadhi, serta yang lain. Namun, berawal dari Yaman inilah beliau mendapat cobaan –satu hal yang selalu dihadapi oleh para ulama, sebelum maupun sesudah beliau-. Di Yaman, nama beliau menjadi tenar karena sejumlah kegiatan dan kegigihannya menegakkan keadilan, dan ketenarannya itu sampai juga ke telinga penduduk Mekkah. Lalu, orang-orang yang tidak senang kepadanya akibat kegiatannya tadi mengadukannya kepada Khalifah Harun ar-Rasyid, Mereka menuduhnya hendak mengobarkan pemberontakan bersama orang-orang dari kalangan Alawiyah.

Sebagaimana dalam sejarah, Imam Syafi‘i hidup pada masa-masa awal pemerintahan Bani ‘Abbasiyah yang berhasil merebut kekuasaan dari Bani Umayyah. Pada masa itu, setiap khalifah dari Bani ‘Abbasiyah hampir selalu menghadapi pemberontakan orang-orang dari kalangan ‘Alawiyah. Kenyataan ini membuat mereka bersikap sangat kejam dalam memadamkan pemberontakan orang-orang ‘Alawiyah yang sebenarnya masih saudara mereka sebagai sesama Bani Hasyim. Dan hal itu menggoreskan rasa sedih yang mendalam pada kaum muslimin secara umum dan pada diri Imam Syafi‘i secara khusus. Dia melihat orang-orang dari Ahlu Bait Nabi menghadapi musibah yang mengenaskan dari penguasa. Maka berbeda dengan sikap ahli fiqih selainnya, beliau pun menampakkan secara terang-terangan rasa cintanya kepada mereka tanpa rasa takut sedikitpun, suatu sikap yang saat itu akan membuat pemiliknya merasakan kehidupan yang sangat sulit.

Sikapnya itu membuatnya dituduh sebagai orang yang bersikap tasyayyu‘, padahal sikapnya sama sekali berbeda dengan tasysyu’ model orang-orang syi‘ah. Bahkan Imam Syafi‘i menolak keras sikap tasysyu’ model mereka itu yang meyakini ketidakabsahan keimaman Abu Bakar, Umar, serta ‘Utsman , dan hanya meyakini keimaman Ali, serta meyakini kemaksuman para imam mereka. Sedangkan kecintaan beliau kepada Ahlu Bait adalah kecintaan yang didasari oleh perintah-perintah yang terdapat dalam Alquran maupun hadits-hadits shahih. Dan kecintaan beliau itu ternyata tidaklah lantas membuatnya dianggap oleh orang-orang syiah sebagai ahli fiqih madzhab mereka.

Tuduhan dusta yang diarahkan kepadanya bahwa dia hendak mengobarkan pemberontakan, membuatnya ditangkap, lalu digelandang ke Baghdad dalam keadaan dibelenggu dengan rantai bersama sejumlah orang-orang ‘Alawiyah. Beliau bersama orang-orang ‘Alawiyah itu dihadapkan ke hadapan Khalifah Harun ar-Rasyid. Khalifah menyuruh bawahannya menyiapkan pedang dan hamparan kulit. Setelah memeriksa mereka seorang demi seorang, ia menyuruh pegawainya memenggal kepala mereka. Ketika sampai pada gilirannya, Imam Syafi‘i berusaha memberikan penjelasan kepada Khalifah. Dengan kecerdasan dan ketenangannya serta pembelaan dari Muhammad bin al-Hasan -ahli fiqih Irak-, beliau berhasil meyakinkan Khalifah tentang ketidakbenaran apa yang dituduhkan kepadanya. Akhirnya beliau meninggalkan majelis Harun ar-Rasyid dalam keadaan bersih dari tuduhan bersekongkol dengan ‘Alawiyah dan mendapatkan kesempatan untuk tinggal di Baghdad.

Di Baghdad, beliau kembali pada kegiatan asalnya, mencari ilmu. Beliau meneliti dan mendalami madzhab Ahlu Ra’yu. Untuk itu beliau berguru dengan mulazamah kepada Muhammad bin al-Hassan. Selain itu, kepada Isma‘il bin ‘Ulayyah dan Abdul Wahhab ats-Tsaqafiy dan lain-lain. Setelah meraih ilmu dari para ulama Irak itu, beliau kembali ke Mekkah pada saat namanya mulai dikenal. Maka mulailah ia mengajar di tempat dahulu ia belajar. Ketika musim haji tiba, ribuan jamaah haji berdatangan ke Mekkah. Mereka yang telah mendengar nama beliau dan ilmunya yang mengagumkan, bersemangat mengikuti pengajarannya sampai akhirnya nama beliau makin dikenal luas. Salah satu di antara mereka adalah Imam Ahmad bin Hanbal.

Ketika kamasyhurannya sampai ke kota Baghdad, Imam Abdurrahman bin Mahdi mengirim surat kepada Imam Syafi‘i memintanya untuk menulis sebuah kitab yang berisi khabar-khabar yang maqbul, penjelasan tentang nasikh dan mansukh dari ayat-ayat Alquran dan lain-lain. Maka beliau pun menulis kitabnya yang terkenal, Ar-Risalah.

Setelah lebih dari 9 tahun mengajar di Mekkah, beliau kembali melakukan perjalanan ke Irak untuk kedua kalinya dalam rangka menolong madzhab Ash-habul Hadits di sana. Beliau mendapat sambutan meriah di Baghdad karena para ulama besar di sana telah menyebut-nyebut namanya. Dengan kedatangannya, kelompok Ash-habul Hadits merasa mendapat angin segar karena sebelumnya mereka merasa didominasi oleh Ahlu Ra’yi. Sampai-sampai dikatakan bahwa ketika beliau datang ke Baghdad, di Masjid Jami ‘ al-Gharbi terdapat sekitar 20 halaqah Ahlu Ra ‘yu. Tetapi ketika hari Jumat tiba, yang tersisa hanya 2 atau 3 halaqah saja.

Beliau menetap di Irak selama dua tahun, kemudian pada tahun 197 beliau balik ke Mekkah. Di sana beliau mulai menyebar madzhabnya sendiri. Maka datanglah para penuntut ilmu kepadanya meneguk dari lautan ilmunya. Tetapi beliau hanya berada setahun di Mekkah.

Tahun 198, beliau berangkat lagi ke Irak. Namun, beliau hanya beberapa bulan saja di sana karena telah terjadi perubahan politik. Khalifah al-Makmun telah dikuasai oleh para ulama ahli kalam, dan terjebak dalam pembahasan-pembahasan tentang ilmu kalam. Sementara Imam Syafi‘i adalah orang yang paham betul tentang ilmu kalam. Beliau tahu bagaimana pertentangan ilmu ini dengan manhaj as-salaf ash-shaleh –yang selama ini dipegangnya- di dalam memahami masalah-masalah syariat. Hal itu karena orang-orang ahli kalam menjadikan akal sebagai patokan utama dalam menghadapi setiap masalah, menjadikannya rujukan dalam memahami syariat padahal mereka tahu bahwa akal juga memiliki keterbatasan-keterbatasan. Beliau tahu betul kebencian meraka kepada ulama ahlu hadits. Karena itulah beliau menolak madzhab mereka.

Dan begitulah kenyataannya. Provokasi mereka membuat Khalifah mendatangkan banyak musibah kepada para ulama ahlu hadits. Salah satunya adalah yang dikenal sebagai Yaumul Mihnah, ketika dia mengumpulkan para ulama untuk menguji dan memaksa mereka menerima paham Alquran itu makhluk. Akibatnya, banyak ulama yang masuk penjara, bila tidak dibunuh. Salah satu di antaranya adalah Imam Ahmad bin Hanbal. Karena perubahan itulah, Imam Syafi‘i kemudian memutuskan pergi ke Mesir. Sebenarnya hati kecilnya menolak pergi ke sana, tetapi akhirnya ia menyerahkan dirinya kepada kehendak Allah. Di Mesir, beliau mendapat sambutan masyarakatnya. Di sana beliau berdakwah, menebar ilmunya, dan menulis sejumlah kitab, termasuk merevisi kitabnya ar-Risalah, sampai akhirnya beliau menemui akhir kehidupannya di sana.

Keteguhannya Membela Sunnah

Sebagai seorang yang mengikuti manhaj Ash-habul Hadits, beliau dalam menetapkan suatu masalah terutama masalah aqidah selalu menjadikan Alquran dan Sunnah Nabi sebagai landasan dan sumber hukumnya. Beliau selalu menyebutkan dalil-dalil dari keduanya dan menjadikannya hujjah dalam menghadapi penentangnya, terutama dari kalangan ahli kalam. Beliau berkata, “Jika kalian telah mendapatkan Sunnah Nabi, maka ikutilah dan janganlah kalian berpaling mengambil pendapat yang lain.” Karena komitmennya mengikuti sunnah dan membelanya itu, beliau mendapat gelar Nashir as-Sunnah wa al-Hadits.

Terdapat banyak atsar tentang ketidaksukaan beliau kepada Ahli Ilmu Kalam, mengingat perbedaan manhaj beliau dengan mereka. Beliau berkata, “Setiap orang yang berbicara (mutakallim) dengan bersumber dari Alquran dan sunnah, maka ucapannya adalah benar, tetapi jika dari selain keduanya, maka ucapannya hanyalah igauan belaka.” Imam Ahmad berkata, “Bagi Syafi‘i jika telah yakin dengan keshahihan sebuah hadits, maka dia akan menyampaikannya. Dan prilaku yang terbaik adalah dia tidak tertarik sama sekali dengan ilmu kalam, dan lebih tertarik kepada fiqih.” Imam Syafi ‘i berkata, “Tidak ada yang lebih aku benci daripada ilmu kalam dan ahlinya” Al-Mazani berkata, “Merupakan madzhab Imam Syafi‘i membenci kesibukan dalam ilmu kalam. Beliau melarang kami sibuk dalam ilmu kalam.”

Ketidaksukaan beliau sampai pada tingkat memberi fatwa bahwa hukum bagi ahli ilmu kalam adalah dipukul dengan pelepah kurma, lalu dinaikkan ke atas punggung unta dan digiring berkeliling di antara kabilah-kabilah dengan mengumumkan bahwa itu adalah hukuman bagi orang yang meninggalkan Alquran dan Sunnah dan memilih ilmu kalam.

Wafatnya

Karena kesibukannya berdakwah dan menebar ilmu, beliau menderita penyakit bawasir yang selalu mengeluarkan darah. Makin lama penyakitnya itu bertambah parah hingga akhirnya beliau wafat karenanya. Beliau wafat pada malam Jumat setelah shalat Isya’ hari terakhir bulan Rajab permulaan tahun 204 dalam usia 54 tahun. Semoga Allah memberikan kepadanya rahmat-Nya yang luas.

Ar-Rabi menyampaikan bahwa dia bermimpi melihat Imam Syafi‘i, sesudah wafatnya. Dia berkata kepada beliau, “Apa yang telah diperbuat Allah kepadamu, wahai Abu Abdillah ?” Beliau menjawab, “Allah mendudukkan aku di atas sebuah kursi emas dan menaburkan pada diriku mutiara-mutiara yang halus”

Karangan-Karangannya

Sekalipun beliau hanya hidup selama setengah abad dan kesibukannya melakukan perjalanan jauh untuk mencari ilmu, hal itu tidaklah menghalanginya untuk menulis banyak kitab. Jumlahnya menurut Ibnu Zulaq mencapai 200 bagian, sedangkan menurut al-Marwaziy mencapai 113 kitab tentang tafsir, fiqih, adab dan lain-lain. Yaqut al-Hamawi mengatakan jumlahnya mencapai 174 kitab yang judul-judulnya disebutkan oleh Ibnu an-Nadim dalam al-Fahrasat.
Yang paling terkenal di antara kitab-kitabnya adalah al-Umm, yang terdiri dari 4 jilid berisi 128 masalah, dan ar-Risalah al-Jadidah (yang telah direvisinya) mengenai Alquran dan As-Sunnah serta kedudukannya dalam syariat.

Sumber :
1. Al-Umm, bagian muqoddimah hal 3-33.
2. Siyar A‘lam an-Nubala’
3. Manhaj Aqidah Imam asy-Syafi‘, terjemah kitab Manhaj al-Imam Asy-Syafi ‘i fi Itsbat al-‘Aqidah karya DR. Muhammad AW al-Aql terbitan Pustaka Imam Asy-Syafi‘i, Cirebon.

Sumber: http://muslim.or.id/?p=9


Sejarah Singkat Imam Hanbali

(Dari kotasantri.com)

"Ia murid paling cendekia yang pernah saya jumpai selama di Baghdad. Sikapnya menghadapi sidang pengadilan dan menanggung petaka akibat tekanan khalifah Abbasiyyah selama 15 tahun karena menolak doktrin resmi Mu'tazilah merupakan saksi hidup watak agung dan kegigihan yang mengabdikannya sebagai tokoh besar sepanjang masa." Penilaian ini diungkapkan oleh Imam Syafi'i, yang tak lain adalah guru Imam Hanbali. Menurut Syafi'i, perjuangan mempertahankan keyakinan yang tak sesuai dengan pemikiran seseorang, selalu menghadapi risiko antara hidup dan mati. Dan Imam Hanbali membuktikan hal itu.

Imam Hanbali yang dikenal ahli dan pakar hadits ini memang sangat memberikan perhatian besar pada ilmu yang satu ini. Kegigihan dan kesungguhannya telah melahirkan banyak ulama dan perawi hadits terkenal semisal Imam Bukhari, Imam Muslim, dan Imam Abu Daud yang tak lain buah didikannya. Karya-karya mereka seperti Shahih Bukhari, Shahih Muslim atau Sunan Abu Daud menjadi kitab hadits standar yang menjadi rujukan umat Islam di seluruh dunia dalam memahami ajaran Islam yang disampaikan Rasulullah SAW lewat hadits-haditsnya.

Kepakaran Imam Hanbali dalam ilmu hadits memang tak diragukan lagi sehingga mengundang banyak tokoh ulama berguru kepadanya. Menurut putra sulungnya, Abdullah bin Ahmad, Imam Hanbali hafal hingga 700.000 hadits di luar kepala.

Hadits sejumlah itu, diseleksi secara ketat dan ditulisnya kembali dalam kitab karyanya Al Musnad. Dalam kitab tersebut, hanya 40.000 hadits yang dituliskan kembali dengan susunan berdasarkan tertib nama sahabat yang meriwayatkan. Umumnya hadits dalam kitab ini berderajat sahih dan hanya sedikit yang berderajat dhaif. Berdasar penelitian Abdul Aziz al Khuli, seorang ulama bahasa yang banyak menulis biografi tokoh sahabat, sebenarnya hadits yang termuat dalam Al Musnad berjumlah 30 ribu karena ada sekitar 10 ribu hadits yang berulang.

Kepandaian Imam Hanbali dalam ilmu hadits, bukan datang begitu saja. Tokoh kelahiran Baghdad, 780 M (wafat 855 M) ini, dikenal sebagai ulama yang gigih mendalami ilmu. Lahir dengan nama Ahmad bin Muhammad bin Hanbal, Imam Hanbali dibesarkan oleh ibunya, karena sang ayah meninggal dalam usia muda. Hingga usia 16 tahun, Hanbali belajar Al-Qur'an dan ilmu-ilmu agama lain kepada ulama-ulama Baghdad.

Setelah itu, ia mengunjungi para ulama terkenal di berbagai tempat seperti Kufah, Basrah, Syam, Yaman, Mekkah dan Madinah. Beberapa gurunya antara lain Hammad bin Khalid, Ismail bil Aliyyah, Muzaffar bin Mudrik, Walin bin Muslim, dan Musa bin Tariq. Dari merekalah Hanbali muda mendalami fikih, hadits, tafsir, kalam, dan bahasa. Karena kecerdasan dan ketekunannya, Hanbali dapat menyerap semua pelajaran dengan baik.

Kecintaannya kepada ilmu begitu luar biasa. Karenanya, setiap kali mendengar ada ulama terkenal di suatu tempat, ia rela menempuh perjalanan jauh dan waktu lama hanya untuk menimba ilmu dari sang ulama. Kecintaan kepada ilmu jua yang menjadikan Hanbali rela tak menikah dalam usia muda. Ia baru menikah setelah usia 40 tahun.

Pertama kali, ia menikah dengan Aisyah binti Fadl dan dikaruniai seorang putra bernama Saleh. Ketika Aisyah meninggal, ia menikah kembali dengan Raihanah dan dikarunia putra bernama Abdullah. Istri keduanya pun meninggal dan Hanbali menikah untuk terakhir kalinya dengan seorang jariyah, hamba sahaya wanita bernama Husinah. Darinya ia memperoleh lima orang anak yaitu Zainab, Hasan, Husain, Muhammad, dan Said.

Tak hanya pandai, Imam Hanbali dikenal tekun beribadah dan dermawan. Imam Ibrahim bin Hani, salah seorang ulama terkenal yang jadi sahabatnya menjadi saksi akan kezuhudan Imam Hanbali. ''Hampir setiap hari ia berpuasa dan tidurnya pun sedikit sekali di waktu malam. Ia lebih banyak shalat malam dan witir hingga Shubuh tiba,'' katanya.

Mengenai kedermawanannya, Imam Yahya bin Hilal, salah seorang ulama ahli fikih, berkata, ''Aku pernah datang kepada Imam Hanbali, lalu aku diberinya uang sebanyak empat dirham sambil berkata, 'Ini adalah rezeki yang kuperoleh hari ini dan semuanya kuberikan kepadamu.'''

Imam Hanbali juga dikenal teguh memegang pendirian. Di masa hidupnya, aliran Mu'tazilah tengah berjaya. Dukungan Khalifah Al Ma'mun dari Dinasti Abbasiyah yang menjadikan aliran ini sebagai madzhab resmi negara membuat kalangan ulama berang. Salah satu ajaran yang dipaksakan penganut Mu'tazilah adalah paham Al-Qur'an merupakan makhluk atau ciptaan Tuhan. Banyak umat Islam yang menolak pandangan itu.

Imam Hanbali termasuk yang menentang paham tersebut. Akibatnya, ia pun dipenjara dan disiksa oleh Mu'tasim, putra Al Ma'mun. Setiap hari ia didera dan dipukul. Siksaan ini berlangsung hingga Al Wasiq menggantikan ayahnya, Mu'tasim. Siksaan tersebut makin meneguhkan sikap Hanbali menentang paham sesat itu. Sikapnya itu membuat umat makin bersimpati kepadanya sehingga pengikutnya makin banyak kendati ia mendekam dalam penjara.

Sepeninggal Al Wasiq, Imam Hanbali menghirup udara kebebasan. Al Mutawakkil, sang pengganti, membebaskan Imam Hanbali dan memuliakannya. Namanya pun makin terkenal dan banyaklah ulama dari berbagai pelosok belajar kepadanya. Para ulama yang belajar kepadanya antara lain Imam Hasan bin Musa, Imam Bukhari, Imam Muslim, Imam Abu Daud, Imam Abu Zur'ah Ad Dimasyqi, Imam Abu Zuhrah, Imam Ibnu Abi, dan Imam Abu Bakar Al Asram.

Sebagaimana ketiga Imam lainnya; Syafi'i, Hanafi dan Maliki, oleh para muridnya, ajaran-ajaran Imam Ahmad ibn Hanbali dijadikan patokan dalam amaliyah (praktik) ritual, khususnya dalam masalah fikih. Sebagai pendiri madzhab tersebut, Imam Hanbali memberikan perhatian khusus pada masalah ritual keagamaan, terutama yang bersumber pada Sunnah.

Menurut Ibnu Qayyim, salah seorang pengikut madzhab Hanbali, ada lima landasan pokok yang dijadikan dasar penetapan hukum dan fatwa madzhab Hanbali. Pertama, nash (Al-Qur'an dan Sunnah). Jika ia menemukan nash, maka ia akan berfatwa dengan Al-Qur'an dan Sunnah dan tidak berpaling pada sumber lainnya. Kedua, fatwa sahabat yang diketahui tidak ada yang menentangnya.

Ketiga, jika para sahabat berbeda pendapat, ia akan memilih pendapat yang dinilainya lebih sesuai dengan Al-Qur'an dan Sunnah Nabi SAW. Jika ternyata pendapat yang ada tidak jelas persesuaiannya dengan Al-Qur'an dan Sunnah, maka ia tidak akan menetapkan salah satunya, tetapi mengambil sikap diam atau meriwayatkan kedua-duanya.

Keempat, mengambil hadits mursal (hadits yang dalam sanadnya tidak disebutkan nama perawinya), dan hadits dhaif (hadits yang lemah, namun bukan 'maudu', atau hadits lemah). Dalam hal ini, hadits dhaif didahulukan daripada qias. Dan kelima adalah qias, atau analogi. Qias digunakan bila tidak ditemukan dasar hukum dari keempat sumber di atas.

Pada awalnya madzhab Hanbali hanya berkembang di Baghdad. Baru pada abad ke-6 H, madzhab ini berkembang di Mesir. Perkembangan pesat terjadi pada abad ke-11 dan ke-12 H, berkat usaha Ibnu Taimiyyah (w. 728 H) dan Ibnu Qayyim (w. 751 H). Kedua tokoh inilah yang membuka mata banyak orang untuk memberikan perhatian pada fikih madzhab Hanbali, khususnya dalam bidang muamalah. Kini, madzhab tersebut banyak dianut umat Islam di kawasan Timur Tengah.

Hasil karya Imam Hanbali tersebar luas di berbagai lembaga pendidikan keagamaan. Beberapa kitab yang sampai kini jadi kajian antara lain Tafsir Al-Qur'an, An Nasikh wal Mansukh, Jawaban Al-Qur'an, At Tarikh, Taat ar Rasul, dan Al Wara. Kitabnya yang paling terkenal adalah Musnad Ahmad bin Hanbal.

Sumber: http://www.kotasantri.com/galeria.php?aksi=DetailArtikel&artid=174

Sejarah Singkat Imam Hanbali

(Dari muslim.or.id)

Nasab dan Kelahirannya
Beliau adalah Abu Abdillah Ahmad bin Muhammad bin Hanbal bin Hilal bin Asad bin Idris bin Abdullah bin Hayyan bin Abdullah bin Anas bin ‘Auf bin Qasith bin Mazin bin Syaiban bin Dzuhl bin Tsa‘labah adz-Dzuhli asy-Syaibaniy. Nasab beliau bertemu dengan nasab Nabi pada diri Nizar bin Ma‘d bin ‘Adnan. Yang berarti bertemu nasab pula dengan nabi Ibrahim.

Ketika beliau masih dalam kandungan, orang tua beliau pindah dari kota Marwa, tempat tinggal sang ayah, ke kota Baghdad. Di kota itu beliau dilahirkan, tepatnya pada bulan Rabi‘ul Awwal -menurut pendapat yang paling masyhur- tahun 164 H.

Ayah beliau, Muhammad, meninggal dalam usia muda, 30 tahun, ketika beliau baru berumur tiga tahun. Kakek beliau, Hanbal, berpindah ke wilayah Kharasan dan menjadi wali kota Sarkhas pada masa pemeritahan Bani Umawiyyah, kemudian bergabung ke dalam barisan pendukung Bani ‘Abbasiyah dan karenanya ikut merasakan penyiksaan dari Bani Umawiyyah. Disebutkan bahwa dia dahulunya adalah seorang panglima.

Masa Menuntut Ilmu
Imam Ahmad tumbuh dewasa sebagai seorang anak yatim. Ibunya, Shafiyyah binti Maimunah binti ‘Abdul Malik asy-Syaibaniy, berperan penuh dalam mendidik dan membesarkan beliau. Untungnya, sang ayah meninggalkan untuk mereka dua buah rumah di kota Baghdad. Yang sebuah mereka tempati sendiri, sedangkan yang sebuah lagi mereka sewakan dengan harga yang sangat murah. Dalam hal ini, keadaan beliau sama dengan keadaan syaikhnya, Imam Syafi‘i, yang yatim dan miskin, tetapi tetap mempunyai semangat yang tinggi. Keduanya juga memiliki ibu yang mampu mengantar mereka kepada kemajuan dan kemuliaan.

Beliau mendapatkan pendidikannya yang pertama di kota Baghdad. Saat itu, kota Bagdad telah menjadi pusat peradaban dunia Islam, yang penuh dengan manusia yang berbeda asalnya dan beragam kebudayaannya, serta penuh dengan beragam jenis ilmu pengetahuan. Di sana tinggal para qari’, ahli hadits, para sufi, ahli bahasa, filosof, dan sebagainya.

Setamatnya menghafal Alquran dan mempelajari ilmu-ilmu bahasa Arab di al-Kuttab saat berumur 14 tahun, beliau melanjutkan pendidikannya ke ad-Diwan. Beliau terus menuntut ilmu dengan penuh azzam yang tinggi dan tidak mudah goyah. Sang ibu banyak membimbing dan memberi beliau dorongan semangat. Tidak lupa dia mengingatkan beliau agar tetap memperhatikan keadaan diri sendiri, terutama dalam masalah kesehatan. Tentang hal itu beliau pernah bercerita, “Terkadang aku ingin segera pergi pagi-pagi sekali mengambil (periwayatan) hadits, tetapi Ibu segera mengambil pakaianku dan berkata, ‘Bersabarlah dulu. Tunggu sampai adzan berkumandang atau setelah orang-orang selesai shalat subuh.’”

Perhatian beliau saat itu memang tengah tertuju kepada keinginan mengambil hadits dari para perawinya. Beliau mengatakan bahwa orang pertama yang darinya beliau mengambil hadits adalah al-Qadhi Abu Yusuf, murid/rekan Imam Abu Hanifah.

Imam Ahmad tertarik untuk menulis hadits pada tahun 179 saat berumur 16 tahun. Beliau terus berada di kota Baghdad mengambil hadits dari syaikh-syaikh hadits kota itu hingga tahun 186. Beliau melakukan mulazamah kepada syaikhnya, Hasyim bin Basyir bin Abu Hazim al-Wasithiy hingga syaikhnya tersebut wafat tahun 183. Disebutkan oleh putra beliau bahwa beliau mengambil hadits dari Hasyim sekitar tiga ratus ribu hadits lebih.

Pada tahun 186, beliau mulai melakukan perjalanan (mencari hadits) ke Bashrah lalu ke negeri Hijaz, Yaman, dan selainnya. Tokoh yang paling menonjol yang beliau temui dan mengambil ilmu darinya selama perjalanannya ke Hijaz dan selama tinggal di sana adalah Imam Syafi‘i. Beliau banyak mengambil hadits dan faedah ilmu darinya. Imam Syafi‘i sendiri amat memuliakan diri beliau dan terkadang menjadikan beliau rujukan dalam mengenal keshahihan sebuah hadits. Ulama lain yang menjadi sumber beliau mengambil ilmu adalah Sufyan bin ‘Uyainah, Ismail bin ‘Ulayyah, Waki‘ bin al-Jarrah, Yahya al-Qaththan, Yazid bin Harun, dan lain-lain. Beliau berkata, “Saya tidak sempat bertemu dengan Imam Malik, tetapi Allah menggantikannya untukku dengan Sufyan bin ‘Uyainah. Dan saya tidak sempat pula bertemu dengan Hammad bin Zaid, tetapi Allah menggantikannya dengan Ismail bin ‘Ulayyah.”

Demikianlah, beliau amat menekuni pencatatan hadits, dan ketekunannya itu menyibukkannya dari hal-hal lain sampai-sampai dalam hal berumah tangga. Beliau baru menikah setelah berumur 40 tahun. Ada orang yang berkata kepada beliau, “Wahai Abu Abdillah, Anda telah mencapai semua ini. Anda telah menjadi imam kaum muslimin.” Beliau menjawab, “Bersama mahbarah (tempat tinta) hingga ke maqbarah (kubur). Aku akan tetap menuntut ilmu sampai aku masuk liang kubur.” Dan memang senantiasa seperti itulah keadaan beliau: menekuni hadits, memberi fatwa, dan kegiatan-kegiatan lain yang memberi manfaat kepada kaum muslimin. Sementara itu, murid-murid beliau berkumpul di sekitarnya, mengambil darinya (ilmu) hadits, fiqih, dan lainnya. Ada banyak ulama yang pernah mengambil ilmu dari beliau, di antaranya kedua putra beliau, Abdullah dan Shalih, Abu Zur ‘ah, Bukhari, Muslim, Abu Dawud, al-Atsram, dan lain-lain.

Beliau menyusun kitabnya yang terkenal, al-Musnad, dalam jangka waktu sekitar enam puluh tahun dan itu sudah dimulainya sejak tahun tahun 180 saat pertama kali beliau mencari hadits. Beliau juga menyusun kitab tentang tafsir, tentang an-nasikh dan al-mansukh, tentang tarikh, tentang yang muqaddam dan muakhkhar dalam Alquran, tentang jawaban-jawaban dalam Alquran. Beliau juga menyusun kitab al-manasik ash-shagir dan al-kabir, kitab az-Zuhud, kitab ar-radd ‘ala al-Jahmiyah wa az-zindiqah(Bantahan kepada Jahmiyah dan Zindiqah), kitab as-Shalah, kitab as-Sunnah, kitab al-Wara ‘ wa al-Iman, kitab al-‘Ilal wa ar-Rijal, kitab al-Asyribah, satu juz tentang Ushul as-Sittah, Fadha’il ash-Shahabah.

Pujian dan Penghormatan Ulama Lain Kepadanya
Imam Syafi‘i pernah mengusulkan kepada Khalifah Harun ar-Rasyid, pada hari-hari akhir hidup khalifah tersebut, agar mengangkat Imam Ahmad menjadi qadhi di Yaman, tetapi Imam Ahmad menolaknya dan berkata kepada Imam Syafi‘i, “Saya datang kepada Anda untuk mengambil ilmu dari Anda, tetapi Anda malah menyuruh saya menjadi qadhi untuk mereka.” Setelah itu pada tahun 195, Imam Syafi‘i mengusulkan hal yang sama kepada Khalifah al-Amin, tetapi lagi-lagi Imam Ahmad menolaknya.

Suatu hari, Imam Syafi‘i masuk menemui Imam Ahmad dan berkata, “Engkau lebih tahu tentang hadits dan perawi-perawinya. Jika ada hadits shahih (yang engkau tahu), maka beri tahulah aku. Insya Allah, jika (perawinya) dari Kufah atau Syam, aku akan pergi mendatanginya jika memang shahih.” Ini menunjukkan kesempurnaan agama dan akal Imam Syafi‘i karena mau mengembalikan ilmu kepada ahlinya.
Imam Syafi‘i juga berkata, “Aku keluar (meninggalkan) Bagdad, sementara itu tidak aku tinggalkan di kota tersebut orang yang lebih wara’, lebih faqih, dan lebih bertakwa daripada Ahmad bin Hanbal.”
Abdul Wahhab al-Warraq berkata, “Aku tidak pernah melihat orang yang seperti Ahmad bin Hanbal”. Orang-orang bertanya kepadanya, “Dalam hal apakah dari ilmu dan keutamaannya yang engkau pandang dia melebihi yang lain?” Al-Warraq menjawab, “Dia seorang yang jika ditanya tentang 60.000 masalah, dia akan menjawabnya dengan berkata, ‘Telah dikabarkan kepada kami,’ atau, “Telah disampaikan hadits kepada kami’.”Ahmad bin Syaiban berkata, “Aku tidak pernah melihat Yazid bin Harun memberi penghormatan kepada seseorang yang lebih besar daripada kepada Ahmad bin Hanbal. Dia akan mendudukkan beliau di sisinya jika menyampaikan hadits kepada kami. Dia sangat menghormati beliau, tidak mau berkelakar dengannya”. Demikianlah, padahal seperti diketahui bahwa Harun bin Yazid adalah salah seorang guru beliau dan terkenal sebagai salah seorang imam huffazh.

Keteguhan di Masa Penuh Cobaan
Telah menjadi keniscayaan bahwa kehidupan seorang mukmin tidak akan lepas dari ujian dan cobaan, terlebih lagi seorang alim yang berjalan di atas jejak para nabi dan rasul. Dan Imam Ahmad termasuk di antaranya. Beliau mendapatkan cobaan dari tiga orang khalifah Bani Abbasiyah selama rentang waktu 16 tahun.

Pada masa pemerintahan Bani Abbasiyah, dengan jelas tampak kecondongan khalifah yang berkuasa menjadikan unsur-unsur asing (non-Arab) sebagai kekuatan penunjang kekuasaan mereka. Khalifah al-Makmun menjadikan orang-orang Persia sebagai kekuatan pendukungnya, sedangkan al-Mu‘tashim memilih orang-orang Turki. Akibatnya, justru sedikit demi sedikit kelemahan menggerogoti kekuasaan mereka. Pada masa itu dimulai penerjemahan ke dalam bahasa Arab buku-buku falsafah dari Yunani, Rumania, Persia, dan India dengan sokongan dana dari penguasa. Akibatnya, dengan cepat berbagai bentuk bid‘ah merasuk menyebar ke dalam akidah dan ibadah kaum muslimin. Berbagai macam kelompok yang sesat menyebar di tengah-tengah mereka, seperti Qadhariyah, Jahmyah, Asy‘ariyah, Rafidhah, Mu‘tashilah, dan lain-lain.

Kelompok Mu‘tashilah, secara khusus, mendapat sokongan dari penguasa, terutama dari Khalifah al-Makmun. Mereka, di bawah pimpinan Ibnu Abi Duad, mampu mempengaruhi al-Makmun untuk membenarkan dan menyebarkan pendapat-pendapat mereka, di antaranya pendapat yang mengingkari sifat-sifat Allah, termasuk sifat kalam (berbicara). Berangkat dari pengingkaran itulah, pada tahun 212, Khalifah al-Makmun kemudian memaksa kaum muslimin, khususnya ulama mereka, untuk meyakini kemakhlukan Alquran.

Sebenarnya Harun ar-Rasyid, khalifah sebelum al-Makmun, telah menindak tegas pendapat tentang kemakhlukan Alquran. Selama hidupnya, tidak ada seorang pun yang berani menyatakan pendapat itu sebagaimana dikisahkan oleh Muhammad bin Nuh, “Aku pernah mendengar Harun ar-Rasyid berkata, ‘Telah sampai berita kepadaku bahwa Bisyr al-Muraisiy mengatakan bahwa Alquran itu makhluk. Merupakan kewajibanku, jika Allah menguasakan orang itu kepadaku, niscaya akan aku hukum bunuh dia dengan cara yang tidak pernah dilakukan oleh seorang pun’”. Tatkala Khalifah ar-Rasyid wafat dan kekuasaan beralih ke tangan al-Amin, kelompok Mu‘tazilah berusaha menggiring al-Amin ke dalam kelompok mereka, tetapi al-Amin menolaknya. Baru kemudian ketika kekhalifahan berpindah ke tangan al-Makmun, mereka mampu melakukannya.

Untuk memaksa kaum muslimin menerima pendapat kemakhlukan Alquran, al-Makmun sampai mengadakan ujian kepada mereka. Selama masa pengujian tersebut, tidak terhitung orang yang telah dipenjara, disiksa, dan bahkan dibunuhnya. Ujian itu sendiri telah menyibukkan pemerintah dan warganya baik yang umum maupun yang khusus. Ia telah menjadi bahan pembicaraan mereka, baik di kota-kota maupun di desa-desa di negeri Irak dan selainnya. Telah terjadi perdebatan yang sengit di kalangan ulama tentang hal itu. Tidak terhitung dari mereka yang menolak pendapat kemakhlukan Alquran, termasuk di antaranya Imam Ahmad. Beliau tetap konsisten memegang pendapat yang hak, bahwa Alquran itu kalamullah, bukan makhluk.

Al-Makmun bahkan sempat memerintahkan bawahannya agar membawa Imam Ahmad dan Muhammad bin Nuh ke hadapannya di kota Thursus. Kedua ulama itu pun akhirnya digiring ke Thursus dalam keadaan terbelenggu. Muhammad bin Nuh meninggal dalam perjalanan sebelum sampai ke Thursus, sedangkan Imam Ahmad dibawa kembali ke Bagdad dan dipenjara di sana karena telah sampai kabar tentang kematian al-Makmun (tahun 218). Disebutkan bahwa Imam Ahmad tetap mendoakan al-Makmun.

Sepeninggal al-Makmun, kekhalifahan berpindah ke tangan putranya, al-Mu‘tashim. Dia telah mendapat wasiat dari al-Makmun agar meneruskan pendapat kemakhlukan Alquran dan menguji orang-orang dalam hal tersebut; dan dia pun melaksanakannya. Imam Ahmad dikeluarkannya dari penjara lalu dipertemukan dengan Ibnu Abi Duad dan konco-konconya. Mereka mendebat beliau tentang kemakhlukan Alquran, tetapi beliau mampu membantahnya dengan bantahan yang tidak dapat mereka bantah. Akhirnya beliau dicambuk sampai tidak sadarkan diri lalu dimasukkan kembali ke dalam penjara dan mendekam di sana selama sekitar 28 bulan –atau 30-an bulan menurut yang lain-. Selama itu beliau shalat dan tidur dalam keadaan kaki terbelenggu.
Selama itu pula, setiap harinya al-Mu‘tashim mengutus orang untuk mendebat beliau, tetapi jawaban beliau tetap sama, tidak berubah. Akibatnya, bertambah kemarahan al-Mu‘tashim kepada beliau. Dia mengancam dan memaki-maki beliau, dan menyuruh bawahannya mencambuk lebih keras dan menambah belenggu di kaki beliau. Semua itu, diterima Imam Ahmad dengan penuh kesabaran dan keteguhan bak gunung yang menjulang dengan kokohnya.

Sakit dan Wafatnya
Pada akhirnya, beliau dibebaskan dari penjara. Beliau dikembalikan ke rumah dalam keadaan tidak mampu berjalan. Setelah luka-lukanya sembuh dan badannya telah kuat, beliau kembali menyampaikan pelajaran-pelajarannya di masjid sampai al-Mu‘tashim wafat.

Selanjutnya, al-Watsiq diangkat menjadi khalifah. Tidak berbeda dengan ayahnya, al-Mu‘tashim, al-Watsiq pun melanjutkan ujian yang dilakukan ayah dan kakeknya. dia pun masih menjalin kedekatan dengan Ibnu Abi Duad dan konco-konconya. Akibatnya, penduduk Bagdad merasakan cobaan yang kian keras. Al-Watsiq melarang Imam Ahmad keluar berkumpul bersama orang-orang. Akhirnya, Imam Ahmad bersembunyi di rumahnya, tidak keluar darinya bahkan untuk keluar mengajar atau menghadiri shalat jamaah. Dan itu dijalaninya selama kurang lebih lima tahun, yaitu sampai al-Watsiq meninggal tahun 232.

Sesudah al-Watsiq wafat, al-Mutawakkil naik menggantikannya. Selama dua tahun masa pemerintahannya, ujian tentang kemakhlukan Alquran masih dilangsungkan. Kemudian pada tahun 234, dia menghentikan ujian tersebut. Dia mengumumkan ke seluruh wilayah kerajaannya larangan atas pendapat tentang kemakhlukan Alquran dan ancaman hukuman mati bagi yang melibatkan diri dalam hal itu. Dia juga memerintahkan kepada para ahli hadits untuk menyampaikan hadits-hadits tentang sifat-sifat Allah. Maka demikianlah, orang-orang pun bergembira pun dengan adanya pengumuman itu. Mereka memuji-muji khalifah atas keputusannya itu dan melupakan kejelekan-kejelekannya. Di mana-mana terdengar doa untuknya dan namanya disebut-sebut bersama nama Abu Bakar, Umar bin al-Khaththab, dan Umar bin Abdul Aziz.

Menjelang wafatnya, beliau jatuh sakit selama sembilan hari. Mendengar sakitnya, orang-orang pun berdatangan ingin menjenguknya. Mereka berdesak-desakan di depan pintu rumahnya, sampai-sampai sultan menempatkan orang untuk berjaga di depan pintu. Akhirnya, pada permulaan hari Jumat tanggal 12 Rabi‘ul Awwal tahun 241, beliau menghadap kepada rabbnya menjemput ajal yang telah dientukan kepadanya. Kaum muslimin bersedih dengan kepergian beliau. Tak sedikit mereka yang turut mengantar jenazah beliau sampai beratusan ribu orang. Ada yang mengatakan 700 ribu orang, ada pula yang mengatakan 800 ribu orang, bahkan ada yang mengatakan sampai satu juta lebih orang yang menghadirinya. Semuanya menunjukkan bahwa sangat banyaknya mereka yang hadir pada saat itu demi menunjukkan penghormatan dan kecintaan mereka kepada beliau. Beliau pernah berkata ketika masih sehat, “Katakan kepada ahlu bid‘ah bahwa perbedaan antara kami dan kalian adalah (tampak pada) hari kematian kami”.

Demikianlah gambaran ringkas ujian yang dilalui oleh Imam Ahmad. Terlihat bagaimana sikap agung beliau yang tidak akan diambil kecuali oleh orang-orang yang penuh keteguhan lagi ikhlas. Beliau bersikap seperti itu justru ketika sebagian ulama lain berpaling dari kebenaran. Dan dengan keteguhan di atas kebenaran yang Allah berikan kepadanya itu, maka madzhab Ahlussunnah pun dinisbatkan kepada dirinya karena beliau sabar dan teguh dalam membelanya. Ali bin al-Madiniy berkata menggambarkan keteguhan Imam Ahmad, “Allah telah mengokohkan agama ini lewat dua orang laki-laki, tidak ada yang ketiganya. Yaitu, Abu Bakar as-Shiddiq pada Yaumur Riddah (saat orang-orang banyak yang murtad pada awal-awal pemerintahannya), dan Ahmad bin Hanbal pada Yaumul Mihnah”.

Sumber: http://muslim.or.id/?p=43


Sejarah Singkat Imam Bukhari

Kelahiran dan Masa Kecil Imam Bukhari

Imam Bukhari (semoga Allah merahmatinya) lahir di Bukhara, Uzbekistan, Asia Tengah. Nama lengkapnya adalah Abu Abdullah Muhammad bin Ismail bin Ibrahim bin Al-Mughirah bin Badrdizbah Al-Ju'fiy Al Bukhari, namun beliau lebih dikenal dengan nama Bukhari. Beliau lahir pada hari Jumat, tepatnya pada tanggal 13 Syawal 194 H (21 Juli 810 M). Kakeknya bernama Bardizbeh, turunan Persi yang masih beragama Zoroaster. Tapi orangtuanya, Mughoerah, telah memeluk Islam di bawah asuhan Al-Yaman el-Ja’fiy. Sebenarnya masa kecil Imam Bukhari penuh dengan keprihatinan. Di samping menjadi anak yatim, juga tidak dapat melihat karena buta (tidak lama setelah lahir, beliau kehilangan penglihatannya tersebut). Ibunya senantiasa berusaha dan berdo'a untuk kesembuhan beliau. Alhamdulillah, dengan izin dan karunia Allah, menjelang usia 10 tahun matanya sembuh secara total.

Imam Bukhari adalah ahli hadits yang termasyhur diantara para ahli hadits sejak dulu hingga kini bersama dengan Imam Ahmad, Imam Muslim, Abu Dawud, Tirmidzi, An-Nasai, dan Ibnu Majah. Bahkan dalam kitab-kitab fiqih dan hadits, hadits-hadits beliau memiliki derajat yang tinggi. Sebagian menyebutnya dengan julukan Amirul Mukminin fil Hadits (Pemimpin kaum mukmin dalam hal Ilmu Hadits). Dalam bidang ini, hampir semua ulama di dunia merujuk kepadanya.

Tempat beliau lahir kini termasuk wilayah Rusia, yang waktu itu memang menjadi pusat kebudayaan ilmu pengetahuan Islam sesudah Madinah, Damaskus dan Bagdad. Daerah itu pula yang telah melahirkan filosof-filosof besar seperti al-Farabi dan Ibnu Sina. Bahkan ulama-ulama besar seperti Zamachsari, al-Durdjani, al-Bairuni dan lain-lain, juga dilahirkan di Asia Tengah. Sekalipun daerah tersebut telah jatuh di bawah kekuasaan Uni Sovyet (Rusia), namun menurut Alexandre Benningsen dan Chantal Lemercier Quelquejay dalam bukunya "Islam in the Sivyet Union" (New York, 1967), pemeluk Islamnya masih berjumlah 30 milliun. Jadi merupakan daerah yang pemeluk Islam-nya nomor lima besarnya di dunia setelah Indonesia, Pakistan, India dan Cina.

Keluarga dan Guru Imam Bukhari

Bukhari dididik dalam keluarga ulama yang taat beragama. Dalam kitab As-Siqat, Ibnu Hibban menulis bahwa ayahnya dikenal sebagai orang yang wara' dalam arti berhati-hati terhadap hal-hal yang hukumnya bersifat syubhat (ragu-ragu), terlebih lebih terhadap hal-hal yang sifatnya haram. Ayahnya adalah seorang ulama bermadzhab Maliki dan merupakan mudir dari Imam Malik, seorang ulama besar dan ahli fikih. Ayahnya wafat ketika Bukhari masih kecil.

Perhatiannya kepada ilmu hadits yang sulit dan rumit itu sudah tumbuh sejak usia 10 tahun, hingga dalam usia 16 tahun beliau sudah hafal dan menguasai buku-buku seperti "al-Mubarak" dan "al-Waki". Bukhari berguru kepada Syekh Ad-Dakhili, ulama ahli hadits yang masyhur di Bukhara. Pada usia 16 tahun bersama keluarganya, ia mengunjungi kota suci Mekkah dan Madinah, dimana di kedua kota suci itu beliau mengikuti kuliah para guru-guru besar ahli hadits. Pada usia 18 tahun beliau menerbitkan kitab pertamanya "Qudhaya as Shahabah wat Tabi’ien" (Peristiwa-peristiwa Hukum di zaman Sahabat dan Tabi’ien).

Bersama gurunya Syekh Ishaq, beliau menghimpun hadits-hadits shahih dalam satu kitab, dimana dari satu juta hadits yang diriwayatkan oleh 80.000 perawi disaring lagi menjadi 7275 hadits. Diantara guru-guru beliau dalam memperoleh hadits dan ilmu hadits antara lain adalah Ali bin Al Madini, Ahmad bin Hanbali, Yahya bin Ma'in, Muhammad bin Yusuf Al Faryabi, Maki bin Ibrahim Al Bakhi, Muhammad bin Yusuf al Baykandi dan Ibnu Rahwahih. Selain itu ada 289 ahli hadits yang haditsnya dikutip dalam kitab Shahih-nya.

Kejeniusan Imam Bukhari

Bukhari diakui memiliki daya hapal tinggi, yang diakui oleh kakaknya Rasyid bin Ismail. Kakak sang Imam ini menuturkan, pernah Bukhari muda dan beberapa murid lainnya mengikuti kuliah dan ceramah cendekiawan Balkh. Tidak seperti murid lainnya, Bukhari tidak pernah membuat catatan kuliah. Ia sering dicela membuang waktu karena tidak mencatat, namun Bukhari diam tak menjawab. Suatu hari, karena merasa kesal terhadap celaan itu, Bukhari meminta kawan-kawannya membawa catatan mereka, kemudian beliau membacakan secara tepat apa yang pernah disampaikan selama dalam kuliah dan ceramah tersebut. Tercenganglah mereka semua, lantaran Bukhari ternyata hafal di luar kepala 15.000 hadits, lengkap dengan keterangan yang tidak sempat mereka catat.

Ketika sedang berada di Bagdad, Imam Bukhari pernah didatangi oleh 10 orang ahli hadits yang ingin menguji ketinggian ilmu beliau. Dalam pertemuan itu, 10 ulama tersebut mengajukan 100 buah hadits yang sengaja "diputar-balikkan" untuk menguji hafalan Imam Bukhari. Ternyata hasilnya mengagumkan. Imam Bukhari mengulang kembali secara tepat masing-masing hadits yang salah tersebut, lalu mengoreksi kesalahannya, kemudian membacakan hadits yang benarnya. Ia menyebutkan seluruh hadits yang salah tersebut di luar kepala, secara urut, sesuai dengan urutan penanya dan urutan hadits yang ditanyakan, kemudian membetulkannya. Inilah yang sangat luar biasa dari sang Imam, karena beliau mampu menghafal hanya dalam waktu satu kali dengar.

Selain terkenal sebagai seorang ahli hadits, Imam Bukhari ternyata tidak melupakan kegiatan lain, yakni olahraga. Ia misalnya sering belajar memanah sampai mahir, sehingga dikatakan sepanjang hidupnya, sang Imam tidak pernah luput dalam memanah kecuali hanya dua kali. Keadaan itu timbul sebagai pengamalan sunnah Rasul yang mendorong dan menganjurkan kaum Muslimin belajar menggunakan anak panah dan alat-alat perang lainnya.

Karya-karya Imam Bukhari

Karyanya yang pertama berjudul "Qudhaya as Shahabah wat Tabi’ien" (Peristiwa-peristiwa Hukum di zaman Sahabat dan Tabi’ien). Kitab ini ditulisnya ketika masih berusia 18 tahun. Ketika menginjak usia 22 tahun, Imam Bukhari menunaikan ibadah haji ke Tanah Suci bersama-sama dengan ibu dan kakaknya yang bernama Ahmad. Di sanalah beliau menulis kitab "At-Tarikh" (sejarah) yang terkenal itu. Beliau pernah berkata, "Saya menulis buku "At-Tarikh" di atas makam Nabi Muhammad SAW di waktu malam bulan purnama".

Karya Imam Bukhari lainnya antara lain adalah kitab Al-Jami' ash Shahih, Al-Adab al Mufrad, At Tharikh as Shaghir, At Tarikh Al Awsat, At Tarikh al Kabir, At Tafsir Al Kabir, Al Musnad al Kabir, Kitab al 'Ilal, Raf'ul Yadain fis Salah, Birrul Walidain, Kitab Ad Du'afa, Asami As Sahabah dan Al Hibah. Diantara semua karyanya tersebut, yang paling monumental adalah kitab Al-Jami' as-Shahih yang lebih dikenal dengan nama Shahih Bukhari.

Dalam sebuah riwayat diceritakan, Imam Bukhari berkata: "Aku bermimpi melihat Rasulullah saw., seolah-olah aku berdiri di hadapannya, sambil memegang kipas yang kupergunakan untuk menjaganya. Kemudian aku tanyakan mimpi itu kepada sebagian ahli ta'bir, ia menjelaskan bahwa aku akan menghancurkan dan mengikis habis kebohongan dari hadits-hadits Rasulullah saw. Mimpi inilah, antara lain, yang mendorongku untuk melahirkan kitab Al-Jami' As-Sahih."

Dalam menghimpun hadits-hadits shahih dalam kitabnya tersebut, Imam Bukhari menggunakan kaidah-kaidah penelitian secara ilmiah dan sah yang menyebabkan keshahihan hadits-haditsnya dapat dipertanggungjawabkan. Ia berusaha dengan sungguh-sungguh untuk meneliti dan menyelidiki keadaan para perawi, serta memperoleh secara pasti kesahihan hadits-hadits yang diriwayatkannya.

Imam Bukhari senantiasa membandingkan hadits-hadits yang diriwayatkan, satu dengan lainnya, menyaringnya dan memilih mana yang menurutnya paling shahih. Sehingga kitabnya merupakan batu uji dan penyaring bagi hadits-hadits tersebut. Hal ini tercermin dari perkataannya: "Aku susun kitab Al Jami' ini yang dipilih dari 600.000 hadits selama 16 tahun."

Banyak para ahli hadits yang berguru kepadanya, diantaranya adalah Syekh Abu Zahrah, Abu Hatim Tirmidzi, Muhammad Ibn Nasr dan Imam Muslim bin Al Hajjaj (pengarang kitab Shahih Muslim). Imam Muslim menceritakan : "Ketika Muhammad bin Ismail (Imam Bukhari) datang ke Naisabur, aku tidak pernah melihat seorang kepala daerah, para ulama dan penduduk Naisabur yang memberikan sambutan seperti apa yang mereka berikan kepadanya." Mereka menyambut kedatangannya dari luar kota sejauh dua atau tiga marhalah (100 km), sampai-sampai Muhammad bin Yahya Az Zihli (guru Imam Bukhari) berkata : "Barang siapa hendak menyambut kedatangan Muhammad bin Ismail besok pagi, lakukanlah, sebab aku sendiri akan ikut menyambutnya."

Penelitian Hadits

Untuk mengumpulkan dan menyeleksi hadits shahih, Bukhari menghabiskan waktu selama 16 tahun untuk mengunjungi berbagai kota guna menemui para perawi hadits, mengumpulkan dan menyeleksi haditsnya. Diantara kota-kota yang disinggahinya antara lain Bashrah, Mesir, Hijaz (Mekkah, Madinah), Kufah, Baghdad sampai ke Asia Barat. Di Baghdad, Bukhari sering bertemu dan berdiskusi dengan ulama besar Imam Ahmad bin Hanbali. Dari sejumlah kota-kota itu, ia bertemu dengan 80.000 perawi. Dari merekalah beliau mengumpulkan dan menghafal satu juta hadits.

Namun tidak semua hadits yang ia hapal kemudian diriwayatkan, melainkan terlebih dahulu diseleksi dengan seleksi yang sangat ketat, diantaranya apakah sanad (riwayat) dari hadits tersebut bersambung dan apakah perawi (periwayat / pembawa) hadits itu terpercaya dan tsiqqah (kuat). Menurut Ibnu Hajar Al Asqalani, akhirnya Bukhari menuliskan sebanyak 9082 hadis dalam karya monumentalnya Al Jami' as-Shahih yang dikenal sebagai Shahih Bukhari.

Dalam meneliti dan menyeleksi hadits dan diskusi dengan para perawi tersebut, Imam Bukhari sangat sopan. Kritik-kritik yang ia lontarkan kepada para perawi juga cukup halus namun tajam. Kepada para perawi yang sudah jelas kebohongannya ia berkata, "perlu dipertimbangkan, para ulama meninggalkannya atau para ulama berdiam dari hal itu" sementara kepada para perawi yang haditsnya tidak jelas ia menyatakan "Haditsnya diingkari". Bahkan banyak meninggalkan perawi yang diragukan kejujurannya. Beliau berkata "Saya meninggalkan 10.000 hadits yang diriwayatkan oleh perawi yang perlu dipertimbangkan dan meninggalkan hadits-hadits dengan jumlah yang sama atau lebih, yang diriwayatan oleh perawi yang dalam pandanganku perlu dipertimbangkan".

Banyak para ulama atau perawi yang ditemui sehingga Bukhari banyak mencatat jati diri dan sikap mereka secara teliti dan akurat. Untuk mendapatkan keterangan yang lengkap mengenai sebuah hadits, mencek keakuratan sebuah hadits ia berkali-kali mendatangi ulama atau perawi meskipun berada di kota-kota atau negeri yang jauh seperti Baghdad, Kufah, Mesir, Syam, Hijaz seperti yang dikatakan beliau "Saya telah mengunjungi Syam, Mesir dan Jazirah masing-masing dua kali, ke Basrah empat kali menetap di Hijaz selama enam tahun dan tidak dapat dihitung berapa kali saya mengunjungi Kufah dan Baghdad untuk menemui ulama-ulama ahli hadits."

Disela-sela kesibukannya sebagai sebagai ulama, pakar hadits, ia juga dikenal sebagai ulama dan ahli fiqih, bahkan tidak lupa dengan kegiatan kegiatan olahraga dan rekreatif seperti belajar memanah sampai mahir, bahkan menurut suatu riwayat, Imam Bukhari tidak pernah luput memanah kecuali dua kali.

Metode Imam Bukhari dalam Menulis Kitab Hadits

Sebagai intelektual muslim yang berdisiplin tinggi, Imam Bukhari dikenal sebagai pengarang kitab yang produktif. Karya-karyanya tidak hanya dalam disiplin ilmu hadits, tapi juga ilmu-ilmu lain, seperti tafsir, fikih, dan tarikh. Fatwa-fatwanya selalu menjadi pegangan umat sehingga ia menduduki derajat sebagai mujtahid mustaqil (ulama yang ijtihadnya independen), tidak terikat pada mazhab tertentu, sehingga mempunyai otoritas tersendiri dalam berpendapat dalam hal hukum.

Pendapat-pendapatnya terkadang sejalan dengan Imam Abu Hanifah (Imam Hanafi, pendiri mazhab Hanafi), tetapi terkadang bisa berbeda dengan beliau. Sebagai pemikir bebas yang menguasai ribuan hadits shahih, suatu saat beliau bisa sejalan dengan Ibnu Abbas, Atha ataupun Mujahid dan bisa juga berbeda pendapat dengan mereka.

Diantara puluhan kitabnya, yang paling masyhur ialah kumpulan hadits shahih yang berjudul Al-Jami' as-Shahih, yang belakangan lebih populer dengan sebutan Shahih Bukhari. Ada kisah unik tentang penyusunan kitab ini. Suatu malam Imam Bukhari bermimpi bertemu dengan Nabi Muhammad saw., seolah-olah Nabi Muhammad saw. berdiri dihadapannya. Imam Bukhari lalu menanyakan makna mimpi itu kepada ahli mimpi. Jawabannya adalah beliau (Imam Bukhari) akan menghancurkan dan mengikis habis kebohongan yang disertakan orang dalam sejumlah hadits Rasulullah saw. Mimpi inilah, antara lain yang mendorong beliau untuk menulis kitab "Al-Jami 'as-Shahih".

Dalam menyusun kitab tersebut, Imam Bukhari sangat berhati-hati. Menurut Al-Firbari, salah seorang muridnya, ia mendengar Imam Bukhari berkata. "Saya susun kitab Al-Jami' as-Shahih ini di Masjidil Haram, Mekkah dan saya tidak mencantumkan sebuah hadits pun kecuali sesudah shalat istikharah dua rakaat memohon pertolongan kepada Allah, dan sesudah meyakini betul bahwa hadits itu benar-benar shahih". Di Masjidil Haram-lah ia menyusun dasar pemikiran dan bab-babnya secara sistematis.

Setelah itu ia menulis mukaddimah dan pokok pokok bahasannya di Rawdah Al-Jannah, sebuah tempat antara makam Rasulullah dan mimbar di Masjid Nabawi di Madinah. Barulah setelah itu ia mengumpulkan sejumlah hadits dan menempatkannya dalam bab-bab yang sesuai. Proses penyusunan kitab ini dilakukan di dua kota suci tersebut dengan cermat dan tekun selama 16 tahun. Ia menggunakan kaidah penelitian secara ilmiah dan cukup modern sehingga hadits haditsnya dapat dipertanggung-jawabkan.

Dengan bersungguh-sungguh ia meneliti dan menyelidiki kredibilitas para perawi sehingga benar-benar memperoleh kepastian akan keshahihan hadits yang diriwayatkan. Ia juga selalu membandingkan hadits satu dengan yang lainnya, memilih dan menyaring, mana yang menurut pertimbangannya secara nalar paling shahih. Dengan demikian, kitab hadits susunan Imam Bukhari benar-benar menjadi batu uji dan penyaring bagi sejumlah hadits lainnya. "Saya tidak memuat sebuah hadits pun dalam kitab ini kecuali hadits-hadits shahih", katanya suatu saat.

Di belakang hari, para ulama hadits menyatakan, dalam menyusun kitab Al-Jami' as-Shahih, Imam Bukhari selalu berpegang teguh pada tingkat keshahihan paling tinggi dan tidak akan turun dari tingkat tersebut, kecuali terhadap beberapa hadits yang bukan merupakan materi pokok dari sebuah bab.

Menurut Ibnu Shalah, dalam kitab Muqaddimah, kitab Shahih Bukhari itu memuat 7275 hadits. Selain itu ada hadits-hadits yang dimuat secara berulang, dan ada 4000 hadits yang dimuat secara utuh tanpa pengulangan. Penghitungan itu juga dilakukan oleh Syekh Muhyiddin An Nawawi dalam kitab At-Taqrib. Dalam hal itu, Ibnu Hajar Al-Atsqalani dalam kata pendahuluannya untuk kitab Fathul Bari (yakni syarah atau penjelasan atas kitab Shahih Bukhari) menulis, semua hadits shahih yang dimuat dalam Shahih Bukhari (setelah dikurangi dengan hadits yang dimuat secara berulang) sebanyak 2.602 buah. Sedangkan hadits yang mu'allaq (ada kaitan satu dengan yang lain, bersambung) namun marfu (diragukan) ada 159 buah. Adapun jumlah semua hadits shahih termasuk yang dimuat berulang sebanyak 7397 buah. Perhitungan berbeda diantara para ahli hadits tersebut dalam mengomentari kitab Shahih Bukhari semata-mata karena perbedaan pandangan mereka dalam ilmu hadits.

Terjadinya Fitnah

Muhammad bin Yahya Az-Zihli berpesan kepada para penduduk agar menghadiri dan mengikuti pengajian yang diberikannya. Ia berkata: "Pergilah kalian kepada orang alim dan saleh itu, ikuti dan dengarkan pengajiannya." Namun tak lama kemudian ia mendapat fitnah dari orang-orang yang dengki. Mereka menuduh sang Imam sebagai orang yang berpendapat bahwa "Al-Qur'an adalah makhluk".

Hal inilah yang menimbulkan kebencian dan kemarahan gurunya, Az-Zihli kepadanya. Kata Az-Zihli : "Barang siapa berpendapat bahwa lafadz-lafadz Al-Qur'an adalah makhluk, maka ia adalah ahli bid'ah. Ia tidak boleh diajak bicara dan majelisnya tidak boleh didatangi. Dan barang siapa masih mengunjungi majelisnya, curigailah dia." Setelah adanya ultimatum tersebut, orang-orang mulai menjauhinya.

Sebenarnya, Imam Bukhari terlepas dari fitnah yang dituduhkan kepadanya itu. Diceritakan, seseorang berdiri dan mengajukan pertanyaan kepadanya: "Bagaimana pendapat Anda tentang lafadz-lafadz Al-Qur'an, makhluk ataukah bukan?" Bukhari berpaling dari orang itu dan tidak mau menjawab kendati pertanyaan itu diajukan sampai tiga kali.

Tetapi orang itu terus mendesak. Ia pun menjawab: "Al-Qur'an adalah kalam Allah, bukan makhluk, sedangkan perbuatan manusia adalah makhluk dan fitnah merupakan bid'ah." Pendapat yang dikemukakan Imam Bukhari ini, yakni dengan membedakan antara yang dibaca dengan bacaan, adalah pendapat yang menjadi pegangan para ulama ahli tahqiq (pengambil kebijakan) dan ulama salaf. Tetapi dengki dan iri adalah buta dan tuli. Dalam sebuah riwayat disebutkan bahwa Bukhari pernah berkata : "Iman adalah perkataan dan perbuatan, bisa bertambah dan bisa berkurang. Al-Quran adalah kalam Allah, bukan makhluk. Sahabat Rasulullah SAW, yang paling utama adalah Abu Bakar, Umar, Usman, dan Ali. Dengan berpegang pada keimanan inilah aku hidup, aku mati dan dibangkitkan di akhirat kelak, insya Allah." Di lain kesempatan, ia berkata: "Barang siapa menuduhku berpendapat bahwa lafadz-lafadz Al-Qur'an adalah makhluk, ia adalah pendusta."

Wafatnya Imam Bukhari

Suatu ketika penduduk Samarkand mengirim surat kepada Imam Bukhari. Isinya, meminta dirinya agar menetap di negeri itu (Samarkand). Ia pun pergi memenuhi permohonan mereka. Ketika perjalanannya sampai di Khartand, sebuah desa kecil terletak dua farsakh (sekitar 10 Km) sebelum Samarkand, ia singgah terlebih dahulu untuk mengunjungi beberapa familinya. Namun disana beliau jatuh sakit selama beberapa hari. Dan Akhirnya meninggal pada tanggal 31 Agustus 870 M (256 H) pada malam Idul Fitri dalam usia 62 tahun kurang 13 hari. Beliau dimakamkan selepas Shalat Dzuhur pada Hari Raya Idul Fitri. Sebelum meninggal dunia, ia berpesan bahwa jika meninggal nanti jenazahnya agar dikafani tiga helai kain, tanpa baju dalam dan tidak memakai sorban. Pesan itu dilaksanakan dengan baik oleh masyarakat setempat. Beliau meninggal tanpa meninggalkan seorang anakpun.

Sumber: - http://id.wikipedia.org/wiki/Imam_Bukhari

- http://id.wikipedia.org/wiki/Cara_Imam_Bukhari_dalam_menulis_kitab_hadits

- http://www.kotasantri.com/galeria.php?aksi=DetailArtikel&artid=173

- http://www.almuhajir.net/article.php?fn=seribukhari1

- http://www.indomedia.com/bpost/012000/28/opini/opini3.htm


Sejarah Singkat Imam Muslim

Imam Muslim dilahirkan di Naisabur pada tahun 202 H atau 817 M. Imam Muslim bernama lengkap Imam Abul Husain Muslim bin al-Hajjaj bin Muslim bin Kausyaz al Qusyairi an Naisaburi. Naisabur, yang sekarang ini termasuk wilayah Rusia, dalam sejarah Islam kala itu termasuk dalam sebutan Maa Wara'a an Nahr, artinya daerah-daerah yang terletak di sekitar Sungai Jihun di Uzbekistan, Asia Tengah. Pada masa Dinasti Samanid, Naisabur menjadi pusat pemerintahan dan perdagangan selama lebih kurang 150 tahun. Seperti halnya Baghdad di abad pertengahan, Naisabur, juga Bukhara (kota kelahiran Imam Bukhari) sebagai salah satu kota ilmu dan pusat peradaban di kawasan Asia Tengah. Di sini pula bermukim banyak ulama besar.

Perhatian dan minat Imam Muslim terhadap ilmu hadits memang luar biasa. Sejak usia dini, beliau telah berkonsentrasi mempelajari hadits. Pada tahun 218 H, beliau mulai belajar hadits, ketika usianya kurang dari lima belas tahun. Beruntung, beliau dianugerahi kelebihan berupa ketajaman berfikir dan ingatan hafalan. Ketika berusia sepuluh tahun, Imam Muslim sering datang dan berguru pada seorang ahli hadits, yaitu Imam Ad Dakhili. Setahun kemudian, beliau mulai menghafal hadits Nabi SAW, dan mulai berani mengoreksi kesalahan dari gurunya yang salah menyebutkan periwayatan hadits.

Selain kepada Ad Dakhili, Imam Muslim pun tak segan-segan bertanya kepada banyak ulama di berbagai tempat dan negara. Berpetualang menjadi aktivitas rutin bagi dirinya untuk mencari silsilah dan urutan yang benar sebuah hadits. Beliau, misalnya pergi ke Hijaz, Irak, Syam, Mesir dan negara-negara lainnya. Dalam lawatannya itu, Imam Muslim banyak bertemu dan mengunjungi ulama-ulama kenamaan untuk berguru hadits kepada mereka. Di Khurasan, beliau berguru kepada Yahya bin Yahya dan Ishak bin Rahawaih; di Ray beliau berguru kepada Muhammad bin Mahran dan Abu 'Ansan. Di Irak beliau belajar hadits kepada Ahmad bin Hanbal dan Abdullah bin Maslamah; di Hijaz beliau belajar kepada Sa'id bin Mansur dan Abu Mas 'Abuzar; di Mesir beliau berguru kepada 'Amr bin Sawad dan Harmalah bin Yahya, dan ulama ahli hadits lainnya.

Bagi Imam Muslim, Baghdad memiliki arti tersendiri. Di kota inilah beliau berkali-kali berkunjung untuk belajar kepada ulama-ulama ahli hadits. Kunjungannya yang terakhir beliau lakukan pada tahun 259 H. Ketika Imam Bukhari datang ke Naisabur, Imam Muslim sering mendatanginya untuk bertukar pikiran sekaligus berguru padanya. Saat itu, Imam Bukhari yang memang lebih senior, lebih menguasai ilmu hadits ketimbang dirinya.

Ketika terjadi fitnah atau kesenjangan antara Bukhari dan Az Zihli, beliau bergabung kepada Bukhari. Sayang, hal ini kemudian menjadi sebab terputusnya hubungan dirinya dengan Imam Az Zihli. Yang lebih menyedihkan, hubungan tak baik itu merembet ke masalah ilmu, yakni dalam hal penghimpunan dan periwayatan hadits-hadits Nabi SAW.

Imam Muslim dalam kitab shahihnya maupun kitab-kitab lainnya tidak memasukkan hadits-hadits yang diterima dari Az Zihli, padahal beliau adalah gurunya. Hal serupa juga beliau lakukan terhadap Bukhari. Tampaknya bagi Imam Muslim tak ada pilihan lain kecuali tidak memasukkan ke dalam Kitab Shahihnya hadits-hadits yang diterima dari kedua gurunya itu. Kendatipun demikian, dirinya tetap mengakui mereka sebagai gurunya.

Imam Muslim yang dikenal sangat tawadhu' dan wara' dalam ilmu itu telah meriwayatkan puluhan ribu hadits. Menurut Muhammad Ajaj Al Khatib, guru besar hadits pada Universitas Damaskus, Syria, hadits yang tercantum dalam karya besar Imam Muslim, Shahih Muslim, berjumlah 3.030 hadits tanpa pengulangan. Bila dihitung dengan pengulangan, katanya, berjumlah sekitar 10.000 hadits. Sementara menurut Imam Al Khuli, ulama besar asal Mesir, hadits yang terdapat dalam karya Muslim tersebut berjumlah 4.000 hadits tanpa pengulangan, dan 7.275 dengan pengulangan. Jumlah hadits yang beliau tulis dalam Shahih Muslim itu diambil dan disaring dari sekitar 300.000 hadits yang beliau ketahui. Untuk menyaring hadits-hadits tersebut, Imam Muslim membutuhkan waktu 15 tahun.

Mengenai metode penyusunan hadits, Imam Muslim menerapkan prinsip-prinsip ilmu jarh, dan ta'dil, yakni suatu ilmu yang digunakan untuk menilai cacat tidaknya suatu hadits. Beliau juga menggunakan sighat at tahammul (metode-metode penerimaan riwayat), seperti haddasani (menyampaikan kepada saya), haddasana (menyampaikan kepada kami), akhbarana (mengabarkan kepada saya), akhabarana (mengabarkan kepada kami), dan qaalaa (ia berkata).

Imam Muslim menjadi orang kedua terbaik dalam masalah ilmu hadits (sanad, matan, kritik, dan seleksinya) setelah Imam Bukhari. "Di dunia ini orang yang benar-benar ahli di bidang hadits hanya empat orang; salah satu di antaranya adalah Imam Muslim," komentar ulama besar Abu Quraisy Al Hafizh. Maksud ungkapan itu tak lain adalah ahli-ahli hadits terkemuka yang hidup di masa Abu Quraisy.

Reputasinya mengikuti gurunya Imam Bukhari

Dalam khazanah ilmu-ilmu Islam, khususnya dalam bidang ilmu hadits, nama Imam Muslim begitu monumental, setara dengan gurunya, Abu Abdillah Muhammad bin Ismail al-Bukhary al-Ju’fy atau lebih dikenal dengan nama Imam Bukhari. Sejarah Islam sangat berhutang jasa kepadanya, karena prestasinya di bidang ilmu hadits, serta karya ilmiahnya yang luar biasa sebagai rujukan ajaran Islam, setelah al-Qur’an. Dua kitab hadits shahih karya Bukhari dan Muslim sangat berperan dalam standarisasi bagi akurasi akidah, syariah dan tasawwuf dalam dunia Islam.

Melalui karyanya yang sangat berharga, al-Musnad ash-Shahih, atau al-Jami’ ash-Shahih, selain menempati urutan kedua setelah Shahih Bukhari, kitab tersebut memenuhi khazanah pustaka dunia Islam, dan di Indonesia, khususnya di pesantren-pesantren menjadi kurikulum wajib bagi para santri dan mahasiswa.

Pengembaraan (rihlah) dalam pencarian hadits merupakan kekuatan tersendiri, dan amat penting bagi perkembangan intelektualnya. Dalam pengembaraan ini (tahun 220 H), Imam Muslim bertemu dengan guru-gurunya, dimana pertama kali bertemu dengan Qa’nabi dan yang lainnya, ketika menuju kota Makkah dalam rangka perjalanan haji. Perjalanan intelektual lebih serius, barangkali dilakukan tahun 230 H. Dari satu wilayah ke wilayah lainnya, misalnya menuju ke Irak, Syria, Hijaz dan Mesir.

Waktu yang cukup lama dihabiskan bersama gurunya al-Bukhari. Kepada guru besarnya ini, Imam Muslim menaruh hormat yang luar biasa. "Biarkan aku mencium kakimu, hai Imam Muhadditsin dan dokter hadits," pintanya, ketika di sebuah pertemuan antara Bukhari dan Muslim.

Disamping itu, Imam Muslim memang dikenal sebagai tokoh yang sangat ramah, sebagaimana al-Bukhari yang memiliki kehalusan budi bahasa, Imam Muslim juga memiliki reputasi, yang kemudian populer namanya — sebagaimana disebut oleh Adz-Dzahabi — dengan sebutan muhsin dari Naisabur.

Maslamah bin Qasim menegaskan, "Muslim adalah tsaqqat, agung derajatnya dan merupakan salah seorang pemuka (Imam)." Senada pula, ungkapan ahli hadits dan fuqaha’ besar, Imam An-Nawawi, "Para ulama sepakat atas kebesarannya, keimanan, ketinggian martabat, kecerdasan dan kepeloporannya dalam dunia hadits."

Kitab Shahih Muslim

Imam Muslim memiliki jumlah karya yang cukup penting dan banyak. Namun yang paling utama adalah karyanya, Shahih Muslim. Dibanding kitab-kitab hadits shahih lainnya, kitab Shahih Muslim memiliki karakteristik tersendiri, dimana Imam Muslim banyak memberikan perhatian pada ekstraksi yang resmi. Beliau bahkan tidak mencantumkan judul-judul setiap akhir dari satu pokok bahasan. Disamping itu, perhatiannya lebih diarahkan pada mutaba’at dan syawahid.

Walaupun dia memiliki nilai beda dalam metode penyusunan kitab hadits, Imam Muslim sekali-kali tidak bermaksud mengungkap fiqih hadits, namun mengemukakan ilmu-ilmu yang bersanad. Karena beliau meriwayatkan setiap hadits di tempat yang paling layak dengan menghimpun jalur-jalur sanadnya di tempat tersebut. Sementara al-Bukhari memotong-motong suatu hadits di beberapa tempat dan pada setiap tempat beliau sebutkan lagi sanadnya. Sebagai murid yang shalih, beliau sangat menghormati gurunya itu, sehingga beliau menghindari orang-orang yang berselisih pendapat dengan al-Bukhari.

Kitab Shahih Muslim memang dinilai kalangan muhaditsun berada setingkat di bawah al-Bukhari. Namun ada sejumlah ulama yang menilai bahwa kitab Imam Muslim lebih unggul ketimbang kitabnya al-Bukhari.

Sebenarnya kitab Shahih Muslim dipublikasikan untuk Abu Zur’ah, salah seorang kritikus hadits terbesar, yang biasanya memberikan sejumlah catatan mengenai cacatnya hadits. Lantas, Imam Muslim kemudian mengoreksi cacat tersebut dengan membuangnya tanpa argumentasi. Karena Imam Muslim tidak pernah mau membukukan hadits-hadits yang hanya berdasarkan kriteria pribadi semata, dan hanya meriwayatkan hadits yang diterima oleh kalangan ulama. Sehingga hadits-hadits Muslim terasa sangat populis.

Berdasarkan hitungan Muhammad Fuad Abdul Baqi, kitab Shahih Muslim memuat 3.033 hadits. Metode penghitungan ini tidak didasarkan pada sistem isnad sebagaimana dilakukan ahli hadits, namun beliau mendasarkannya pada subyek-subyek. Artinya jika didasarkan isnad, jumlahnya bisa berlipat ganda.

Antara al-Bukhari dan Muslim

Imam Muslim, sebagaimana dikatakan oleh Prof. Mustafa ‘Adzami dalam bukunya Studies in Hadith Methodology and Literature, mengambil keuntungan dari Shahih Bukhari, kemudian menyusun karyanya sendiri, yang tentu saja secara metodologis dipengaruhi karya al-Bukhari.

Antara al-Bukhari dan Muslim, dalam dunia hadits memiliki kesetaraan dalam keshahihan hadits, walaupun hadits al-Bukhari dinilai memiliki keunggulan setingkat. Namun, kedua kitab hadits tersebut mendapatkan gelar sebagai as-Shahihain.

Sebenarnya para ulama berbeda pendapat mana yang lebih unggul antara Shahih Muslim dengan Shahih Bukhari. Jumhur Muhadditsun berpendapat, Shahihul Bukhari lebih unggul, sedangkan sejumlah ulama Marokko dan yang lain lebih mengunggulkan Shahih Muslim. Hal ini menunjukkan, sebenarnya perbedaannya sangatlah sedikit, dan walaupun itu terjadi, hanyalah pada sistematika penulisannya saja, serta perbandingan antara tema dan isinya.

Al-Hafizh Ibnu Hajar mengulas kelebihan Shahih Bukhari atas Shahih Muslim, antara lain, karena Al-Bukhari mensyaratkan kepastian bertemunya dua perawi yang secara struktural sebagai guru dan murid dalam hadits Mu’an’an; agar dapat dihukumi bahwa sanadnya bersambung. Sementara Muslim menganggap cukup dengan "kemungkinan" bertemunya kedua rawi tersebut dengan tidak adanya tadlis.

Al-Bukhari mentakhrij hadits yang diterima para perawi tsaqqat derajat utama dari segi hafalan dan keteguhannya. Walaupun juga mengeluarkan hadits dari rawi derajat berikutnya dengan sangat selektif. Sementara Muslim, lebih banyak pada rawi derajat kedua dibanding Bukhari. Disamping itu kritik yang ditujukan kepada perawi jalur Muslim lebih banyak dibanding kepada al-Bukhari.

Sementara pendapat yang berpihak pada keunggulan Shahih Muslim beralasan — sebagaimana dijelaskan Ibnu Hajar —, bahwa Muslim lebih berhati-hati dalam menyusun kata-kata dan redaksinya, karena menyusunnya di negeri sendiri dengan berbagai sumber di masa kehidupan guru-gurunya. Beliau juga tidak membuat kesimpulan dengan memberi judul bab sebagaimana Bukhari lakukan. Dan sejumlah alasan lainnya.

Namun prinsipnya, tidak semua hadits Bukhari lebih shahih ketimbang hadits Muslim dan sebaliknya. Hanya pada umumnya keshahihan hadits riwayat Bukhari itu lebih tinggi derajatnya daripada keshahihan hadits dalam Shahih Muslim.

Karya-karya Imam Muslim

Imam Muslim berhasil menghimpun karya-karyanya, antara lain seperti: 1) Al-Asma’ wal-Kuna, 2) Irfadus Syamiyyin, 3) Al-Arqaam, 4) Al-Intifa bi Juludis Siba’, 5) Auhamul Muhadditsin, 7)At-Tarikh, 8) At-Tamyiz, 9) Al-Jami’, 10) Hadits Amr bin Syu’aib, 11) Rijalul ‘Urwah, 12)Sawalatuh Ahmad bin Hanbal, 13) Thabaqat, 14) Al-I’lal, 15) Al-Mukhadhramin, 16) Al-Musnad al-Kabir, 17) Masyayikh ats-Tsawri, 18) Masyayikh Syu’bah, 19) Masyayikh Malik, 20) Al-Wuhdan, 21) As-Shahih al-Masnad.

Kitab-kitab nomor 6, 20, dan 21 telah dicetak, sementara nomor 1, 11, dan 13 masih dalam bentuk manuskrip. Sedangkan karyanya yang monumental adalah Shahih dari judul singkatnya, yang sebenarnya berjudul, Al-Musnad as-Shahih, al-Mukhtashar minas Sunan, bin-Naqli al-’Adl ‘anil ‘Adl ‘an Rasulillah.

Wafatnya Imam Muslim

Imam Muslim wafat pada Ahad sore, pada tanggal 24 Rajab 261 H. Semoga Allah SWT merahmatinya, mengampuni segala kesalahannya, serta menggolongkannya ke dalam golongan orang-orang yang sholeh. Amiin.

Sumber: - http://members.tripod.com/fitrah_online/thema/des98/1298muslim.htm

- http://www.kotasantri.com/galeria.php?aksi=DetailArtikel&artid=171


Sejarah Singkat Imam Tirmizi

Khazanah keilmuan Islam klasik mencatat sosok Imam Tirmizi sebagai salah satu periwayat dan ahli Hadits utama, selain Imam Bukhari, Imam Muslim, Imam Abu Daud, dan sederet nama lainnya. Karyanya, Kitab Al Jami', atau biasa dikenal dengan kitab Jami' Tirmizi, menjadi salah satu rujukan penting berkaitan masalah Hadits dan ilmunya, serta termasuk dalam Kutubus Sittah (enam kitab pokok di bidang Hadits) dan ensiklopedia Hadits terkenal. Sosok penuh tawadhu' dan ahli ibadah ini tak lain adalah Imam Tirmizi.

Dilahirkan pada 279 H di kota Tirmiz, Imam Tirmizi bernama lengkap Imam Al-Hafiz Abu Isa Muhammad bin Isa bin Saurah bin Musa bin Ad-Dahhak As-Sulami At-Tirmizi. Sejak kecil, Imam Tirmizi gemar belajar ilmu dan mencari Hadits. Untuk keperluan inilah ia mengembara ke berbagai negeri, antara lain Hijaz, Irak, Khurasan, dan lain-lain.

Dalam lawatannya itu, ia banyak mengunjungi ulama-ulama besar dan guru-guru Hadits untuk mendengar Hadits dan kemudian dihafal dan dicatatnya dengan baik. Di antara gurunya adalah; Imam Bukhari, Imam Muslim, dan Imam Abu Daud. Selain itu, ia juga belajar pada Imam Ishak bin Musa, Mahmud bin Gailan, Said bin Abdurrahman, Ali bin Hajar, Ahmad bin Muni', dan lainnya.

Perjalanan panjang pengembaraannya mencari ilmu, bertukar pikiran, dan mengumpulkan Hadits itu mengantarkan dirinya sebagai ulama Hadits yang sangat disegani kalangan ulama semasanya. Kendati demikian, takdir menggariskan lain. Daya upaya mulianya itu pula yang pada akhir kehidupannya mendapat musibah kebutaan, dan beberapa tahun lamanya ia hidup sebagai tuna netra. Dalam kondisi seperti inilah, Imam Tirmizi meninggal dunia. Ia wafat di Tirmiz pada usia 70 tahun.

Di kemudian hari, kumpulan Hadits dan ilmu-ilmunya dipelajari dan diriwayatkan oleh banyak ulama, di antaranya; Makhul ibnul-Fadl, Muhammad bin Mahmud Anbar, Hammad bin Syakir, Abd bin Muhammad An-Nasfiyyun, Al-Haisam bin Kulaib Asy-Syasyi, Ahmad bin Yusuf An-Nasafi, Abul-Abbas Muhammad bin Mahbud Al-Mahbubi, yang meriwayatkan kitab Al-Jami' daripadanya, dan lain-lain. Mereka ini pula murid-murid Imam Tirmizi.

Banyak kalangan ulama dan ahli Hadits mengakui kekuatan dan kelebihan dalam diri Imam Tirmizi. Selain itu, kesalehan dan ketakwaannya pun tak dapat diragukan lagi. Salah satu ulama itu, Ibnu Hibban Al-Busti, pakar Hadits, mengakui kemampuan Tirmizi dalam menghafal, menghimpun, menyusun, dan meneliti Hadits, sehingga menjadikan dirinya sumber pengambilan Hadits para ulama terkenal, termasuk Imam Bukhari.

Sementara kalangan ulama lainnya mengungkapkan, Imam Tirmizi adalah sosok yang dapat dipercaya, amanah, dan sangat teliti. Kisah yang dikemukakan Al-Hafiz Ibnu Hajar dalam Tahzib At-Tahzibnya, dari Ahmad bin Abdullah bin Abu Dawud, berikut adalah salah satu bukti kelebihan sang Imam :

Saya mendengar Abu Isa At-Tirmizi berkata, "Pada suatu waktu dalam perjalanan menuju Mekkah, dan ketika itu saya telah menulis dua jilid buku berisi Hadits-hadits berasal dari seorang guru. Guru tersebut berpapasan dengan kami. Lalu saya bertanya-tanya mengenai dia, mereka menjawab bahwa dialah orang yang kumaksudkan itu. Kemudian saya menemuinya. Dia mengira bahwa 'dua jilid kitab' itu ada padaku. Ternyata yang kubawa bukanlah dua jilid tersebut, melainkan dua jilid lain yang mirip dengannya. Ketika saya bertemu dengannya, saya memohon kepadanya untuk mendengar Hadits, dan ia mengabulkan permohonan itu. Kemudian ia membacakan Hadits yang telah dihafalnya. Di sela-sela pembacaan itu ia mencuri pandang dan melihat bahwa kertas yang kupegang ternyata masih putih bersih tanpa ada tulisan sesuatu apa pun. Melihat kenyataan itu, ia berkata, 'Tidakkah engkau malu kepadaku?' Lalu aku bercerita dan menjelaskan kepadanya bahwa apa yang ia bacakan itu telah kuhafal semuanya. 'Coba bacakan!' perintahnya. Aku pun membacakan seluruhnya secara beruntun. Ia bertanya lagi, 'Apakah telah engkau hafalkan sebelum datang kepadaku?' Aku menjawab, 'Tidak.' Kemudian saya meminta lagi agar dia meriwayatkan Hadits yang lain. Ia pun kemudian membacakan 40 Hadits yang tergolong Hadits-hadits sulit atau gharib lalu berkata, 'Coba ulangi apa yang kubacakan tadi!' Lalu aku membacakannya dari pertama sampai selesai, dan ia berkomentar, 'Aku belum pernah melihat orang seperti engkau.' "

Selain dikenal sebagai ahli dan penghafal Hadits, mengetahui kelemahan-kelemahan dan perawi-perawinya, Imam Tirmizi juga dikenal sebagai ahli fiqh dengan wawasan dan pandangan luas. Pandangan-pandangan tentang fiqh itu misalnya, dapat ditemukan dalam kitabnya Al-Jami'.

Kajian-kajiannya mengenai persoalan fiqh ini pula mencerminkan dirinya sebagai ulama yang sangat berpengalaman dan mengerti betul duduk permasalahan yang sebenarnya. Sebagai tamsil, penjelasannya terhadap sebuah Hadits mengenai penangguhan membayar piutang yang dilakukan si berutang yang sudah mampu, sebagai berikut: "Muhammad bin Basysyar bin Mahdi menceritakan kepada kami. Sufyan menceritakan kepada kami, dari Abi Az-Zunad, dari Al-Arai dari Abu Hurairah, dari Nabi SAW, bersabda: Penangguhan membayar utang (yang dilakukan oleh si berutang) yang mampu adalah suatu kezaliman. Apabila seseorang di antara kamu dipindahkan utangnya kepada orang lain yang mampu membayar, hendaklah pemindahan utang itu diterimanya."

Bagaimana penjelasan sang Imam? Berikut ini komentar beliau, "Sebagian ahli ilmu berkata: 'Apabila seseorang dipindahkan piutangnya kepada orang lain yang mampu membayar dan ia menerima pemindahan itu, maka bebaslah orang yang memindahkan (muhil) itu, dan bagi orang yang dipindahkan piutangnya (muhtal) tidak dibolehkan menuntut kepada muhil.' Sementara sebagian ahli lainnya mengatakan: 'Apabila harta seseorang (muhtal) menjadi rugi disebabkan kepailitan muhal 'alaih, maka baginya dibolehkan menuntut bayar kepada orang pertama (muhil). Alasannya adalah, tidak ada kerugian atas harta benda seorang Muslim. Menurut Ibnu Ishak, perkataan 'Tidak ada kerugian atas harta benda seorang Muslim' ini adalah 'Apabila seseorang dipindahkan piutangnya kepada orang lain yang dikiranya mampu, namun ternyata orang lain itu tidak mampu, maka tidak ada kerugian atas harta benda orang Muslim (yang dipindahkan utangnya) itu'." demikian penjelasan Imam Tirmizi.

Ini adalah satu contoh yang menunjukkan kepada kita, betapa cemerlangnya pemikiran fiqh Imam Tirmizi dalam memahami nash-nash Hadits, serta betapa luas dan orisinal pandangannya itu. Hingga meninggalnya, Imam Tirmizi telah menulis puluhan kitab, diantaranya: Kitab Al-Jami', terkenal dengan sebutan Sunan at-Tirmizi, Kitab Al-'Ilal, Kitab At-Tarikh, Kitab Asy-Syama'il an-Nabawiyyah, Kitab Az-Zuhd, dan Kitab Al-Asma' wal-Kuna.

Selain dikenal dengan sebutan Kitab Jami' Tirmizi, kitab ini juga dikenal dengan nama Sunan At-Tirmizi. Di kalangan muhaddisin (ahli Hadits), kitab ini menjadi rujukan utama, selain kitab-kitab hadits lainnya dari Imam Bukhari maupun Imam Muslim.

Kitab Sunan Tirmizi dianggap sangat penting lantaran kitab ini betul-betul memperhatikan ta'lil (penentuan nilai) Hadits dengan menyebutkan secara eksplisit Hadits yang sahih. Itu sebabnya, kitab ini menduduki peringkat ke-4 dalam urutan Kutubus Sittah, atau menurut penulis buku Kasyf Az Zunuun, Hajji Khalfah (w. 1657), kedudukan Sunan Tirmizi berada pada tingkat ke-3 dalam hierarki Kutubus Sittah.

Tidak seperti kitab Hadits Imam Bukhari, atau yang ditulis Imam Muslim dan lainnya, kitab Sunan Tirmizi dapat dipahami oleh siapa saja, yang memahami bahasa Arab tentunya. Dalam menyeleksi Hadits untuk kitabnya itu, Imam Tirmizi bertolak pada dasar apakah Hadits itu dipakai oleh fuqaha (ahli fikih) sebagai hujjah (dalil) atau tidak. Sebaliknya, Tirmizi tidak menyaring Hadits dari aspek Hadits itu dhaif atau tidak. Itu sebabnya, ia selalu memberikan uraian tentang nilai Hadits, bahkan uraian perbandingan dan kesimpulannya.

Diriwayatkan, bahwa ia pernah berkata: "Semua Hadits yang terdapat dalam kitab ini adalah dapat diamalkan." Oleh karena itu, sebagian besar ahli ilmu menggunakannya (sebagai pegangan), kecuali dua Hadits, yaitu: Pertama, yang artinya: "Sesungguhnya Rasulullah SAW menjamak shalat Dhuhur dengan Ashar, dan Maghrib dengan Isya, tanpa adanya sebab takut dan dalam perjalanan.'' Juga Hadits, "Jika ia peminum khamar, minum lagi pada yang keempat kalinya, maka bunuhlah dia." Hadits mengenai hukuman untuk peminum khamar ini adalah mansukh (terhapus) dan ijma' ulama pun menunjukkan demikian. Sedangkan mengenai shalat jamak, para ulama berbeda pendapat atau tidak sepakat untuk meninggalkannya. Sebagian besar ulama berpendapat boleh hukumnya melakukan shalat jamak di rumah selama tidak dijadikan kebiasaan. Pendapat ini adalah pendapat Ibn Sirin dan Asyab serta sebagian besar ahli fiqh dan ahli Hadits juga Ibn Munzir.

Beberapa keistimewaan Kitab Jami' atau Sunan Tirmizi adalah, pencantuman riwayat dari sahabat lain mengenai masalah yang dibahas dalam Hadits pokok (Hadits al Bab), baik isinya yang semakna maupun yang berbeda, bahkan yang bertentangan sama sekali secara langsung maupun tidak langsung.

Selain itu, keistimewaan yang langsung kaitannya dengan ulum al Hadits (ilmu-ilmu Hadits) adalah masalah ta'lil Hadits. Hadits-hadits yang dimuat disebutkan nilainya dengan jelas, bahkan nilai rawinya yang dianggap penting. Kitab ini dinilai positif karena dapat digunakan untuk penerapan praktis kaidah-kaidah ilmu Hadits, khususnya ta'lil Hadits tersebut.

Sumber: http://www.kotasantri.com/galeria.php?aksi=DetailArtikel&artid=172


Sejarah Singkat Imam Al Baihaqi

Imam Al Baihaqi, yang bernama lengkap Imam Al-Hafith Al-Mutaqin Abu Bakr Ahmed ibn Al-Hussein ibn Ali ibn Musa Al Khusrujardi Al-Baihaqi, adalah seorang ulama besar dari Khurasan (desa kecil di pinggiran kota Baihaq) dan penulis banyak buku terkenal.

Masa pendidikannya dijalani bersama sejumlah ulama terkenal dari berbagai negara, di antaranya Iman Abul Hassan Muhammed ibn Al-Hussein Al Alawi, Abu Tahir Al-Ziyadi, Abu Abdullah Al-Hakim, penulis kitab "Al Mustadrik of Sahih Muslim and Sahih Al-Bukhari", Abu Abdur-Rahman Al-Sulami, Abu Bakr ibn Furik, Abu Ali Al-Ruthabari of Khusran, Halal ibn Muhammed Al-Hafaar, dan Ibn Busran.

Para ulama itu tinggal di berbagai tempat terpencar. Oleh karenanya, Imam Baihaqi harus menempuh jarak cukup jauh dan menghabiskan banyak waktu untuk bisa bermajelis dengan mereka. Namun, semua itu dijalani dengan senang hati, demi memuaskan dahaga batinnya terhadap ilmu Islam.

As-Sabki menyatakan: "Imam Baihaqi merupakan satu di antara sekian banyak imam terkemuka dan memberi petunjuk bagi umat Muslim. Dialah pula yang sering kita sebut sebagai 'Tali Allah' dan memiliki pengetahuan luas mengenai ilmu agama, fikih serta penghapal hadits."

Abdul-Ghaffar Al-Farsi Al-Naisabouri dalam bukunya "Thail Tareekh Naisabouri": Abu Bakr Al-Baihaqi Al Hafith, Al Usuli Din, menghabiskan waktunya untuk mempelajari beragam ilmu agama dan ilmu pengetahuan lainnya. Dia belajar ilmu aqidah dan bepergian ke Irak serta Hijaz (Arab Saudi) kemudian banyak menulis buku.

Imam Baihaqi juga mengumpulkan Hadits-hadits dari beragam sumber terpercaya. Pemimpin Islam memintanya pindah dari Nihiya ke Naisabor untuk tujuan mendengarkan penjelasannya langsung dan mengadakan bedah buku. Maka di tahun 441, para pemimpin Islam itu membentuk sebuah majelis guna mendengarkan penjelasan mengenai buku 'Al Ma'rifa'. Banyak imam terkemuka turut hadir.

Imam Baihaqi hidup ketika kekacauan sedang marak di berbagai negeri Islam. Saat itu kaum muslim terpecah-belah berdasarkan politik, fikih, dan pemikiran. Antara kelompok yang satu dengan yang lain berusaha saling menyalahkan dan menjatuhkan, sehingga mempermudah musuh dari luar, yakni bangsa Romawi, untuk menceraiberaikan mereka. Dalam masa krisis ini, Imam Baihaqi hadir sebagai pribadi yang berkomitmen terhadap ajaran agama. Dia memberikan teladan bagaimana seharusnya menerjemahkan ajaran Islam dalam perilaku keseharian.

Sementara itu, dalam Wafiyatul A'yam, Ibnu Khalkan menulis, "Dia hidup zuhud, banyak beribadah, wara', dan mencontoh para salafus shalih."

Beliau terkenal sebagai seorang yang memiliki kecintaan besar terhadap hadits dan fikih. Dari situlah kemudian Imam Baihaqi populer sebagai pakar ilmu hadits dan fikih.

Setelah sekian lama menuntut ilmu kepada para ulama senior di berbagai negeri Islam, Imam Baihaqi kembali lagi ke tempat asalnya, kota Baihaq. Di sana, dia mulai menyebarkan berbagai ilmu yang telah didapatnya selama mengembara ke berbagai negeri Islam. Ia mulai banyak mengajar.

Selain mengajar, dia juga aktif menulis buku. Dia termasuk dalam deretan para penulis buku yang produktif. Diperkirakan, buku-buku tulisannya mencapai seribu jilid. Tema yang dikajinya sangat beragam, mulai dari akidah, hadits, fikih, hingga tarikh. Banyak ulama yang hadir lebih kemudian, yang mengapresiasi karya-karyanya itu. Hal itu lantaran pembahasannya yang demikian luas dan mendalam.

Meski dipandang sebagai ahli hadits, namun banyak kalangan menilai Baihaqi tidak cukup mengenal karya-karya hadits dari Tirmizi, Nasa'i, dan Ibn Majah. Dia juga tidak pernah berjumpa dengan buku hadits atau Masnad Ahmad bin Hanbal (Imam Hambali). Dia menggunakan Mustadrak al-Hakim karya Imam al-Hakim secara bebas.

Menurut ad-Dahabi, seorang ulama hadits, kajian Baihaqi dalam hadits tidak begitu besar, namun beliau mahir meriwayatkan hadits karena benar-benar mengetahui sub-sub bagian hadits dan para tokohnya yang telah muncul dalam isnad-isnad (sandaran atau rangkaian perawi hadits).

Di antara karya-karya Baihaqi, Kitab as-Sunnan al-Kubra yang terbit di Hyderabat, India, 10 jilid tahun 1344-1355, menjadi karya paling terkenal. Buku ini pernah mendapat penghargaan tertinggi.

Dari pernyataan as-Subki, ahli fikih, usul fikih serta hadits, tidak ada yang lebih baik dari kitab ini, baik dalam penyesuaian susunannya maupun mutunya.

Dalam karya tersebut ada catatan-catatan yang selalu ditambahkan mengenai nilai-nilai atau hal lainnya, seperti hadits-hadits dan para ahli hadits. Selain itu, setiap jilid cetakan Hyderabat itu memuat indeks yang berharga mengenai tokoh-tokoh dari tiga generasi pertama ahli-ahli hadits yang dijumpai dengan disertai petunjuk periwayatannya.

Itulah di antara sumbangsih dan peninggalan berharga dari Imam Baihaqi. Dia mewariskan ilmu-ilmunya untuk ditanamkan di dada para muridnya. Di samping telah pula mengabadikannya ke dalam berbagai bentuk karya tulis yang hingga sekarang pun tidak usai-usai juga dikaji orang.

Imam terkemuka ini meninggal dunia di Nisabur, Iran, tanggal 10 Jumadilawal 458 H (9 April 1066). Dia lantas dibawa ke tanah kelahirannya dan dimakamkan di sana. Penduduk kota Baihaq berpendapat, bahwa kota merekalah yang lebih patut sebagai tempat peristirahatan terakhir seorang pecinta hadits dan fikih, seperti Imam Baihaqi.

Sejumlah buku penting lain telah menjadi peninggalannya yang tidak ternilai. Antara lain buku "As-Sunnan Al Kubra", "Sheub Al Iman", "Tha La'il An Nabuwwa", "Al Asma wa As Sifat", dan "Ma'rifat As Sunnan cal Al Athaar".

Sumber: http://www.kotasantri.com/galeria.php?aksi=DetailArtikel&artid=162


Sejarah Singkat Imam An-Nawawi

Disusun Oleh: Ustadz Anas Burhanuddin, Lc.

Beliau adalah Yahya bin Syaraf bin Hasan bin Husain An-Nawawi Ad-Dimasyqiy, Abu Zakaria. Beliau dilahirkan pada bulan Muharram tahun 631 H di Nawa, sebuah kampung di daerah Dimasyq (Damascus) yang sekarang merupakan ibukota Suriah. Beliau dididik oleh ayah beliau yang terkenal dengan kesalehan dan ketakwaan. Beliau mulai belajar di katatib (tempat belajar baca tulis untuk anak-anak) dan hafal Al-Quran sebelum menginjak usia baligh.

Ketika berumur sepuluh tahun, Syaikh Yasin bin Yusuf Az-Zarkasyi melihatnya dipaksa bermain oleh teman-teman sebayanya, namun ia menghindar, menolak dan menangis karena paksaan tersebut. Syaikh ini berkata bahwa anak ini diharapkan akan menjadi orang paling pintar dan paling zuhud pada masanya dan bisa memberikan manfaat yang besar kepada umat Islam. Perhatian ayah dan guru beliaupun menjadi semakin besar.

An-Nawawi tinggal di Nawa hingga berusia 18 tahun. Kemudian pada tahun 649 H ia memulai rihlah thalabul ilminya ke Dimasyq dengan menghadiri halaqah–halaqah ilmiah yang diadakan oleh para ulama kota tersebut. Ia tinggal di madrasah Ar-rawahiyyah didekat Al-Jami’ Al-Umawiy. Jadilah thalabul ilmi sebagai kesibukannya yang utama. Disebutkan bahwa ia menghadiri dua belas halaqah dalam sehari. Ia rajin sekali dan menghafal banyak hal. Iapun mengungguli teman-temannya yang lain. Ia berkata : “Dan aku menulis segala yang berhubungan dengannya,baik penjelasan kalimat yang sulit maupun pemberian harakat pada kata-kata. Dan Allah telah memberikan barakah dalam waktuku.” [Syadzaratudz Dzahab 5/355].

Diantara syaikh beliau: Abul Baqa’ An-Nablusiy, Abdul Aziz bin Muhammad Al-Ausiy, Abu Ishaq Al-Muradiy, Abul Faraj Ibnu Qudamah Al-Maqdisiy, Ishaq bin Ahmad Al-Maghribiy dan Ibnul Firkah. Dan diantara murid beliau: Ibnul ‘Aththar Asy-Syafi’iy, Abul Hajjaj Al-Mizziy, Ibnun Naqib Asy-Syafi’iy,Abul ‘Abbas Al-Isybiliy dan Ibnu ‘Abdil Hadi.

Pada tahun 651 H ia menunaikan ibadah haji bersama ayahnya, kemudian ia pergi ke Madinah dan menetap disana selama satu setengah bulan lalu kembali ke Dimasyq. Pada tahun 665 H ia mengajar di Darul Hadits Al-Asyrafiyyah (Dimasyq) dan menolak untuk mengambil gaji.

Beliau digelari Muhyiddin ( yang menghidupkan agama ) dan membenci gelar ini karena tawadhu’ beliau. Disamping itu, agama islam adalah agama yang hidup dan kokoh, tidak memerlukan orang yang menghidupkannya sehingga menjadi hujjah atas orang-orang yang meremehkannya atau meninggalkannya. Diriwayatkan bahwa beliau berkata :”Aku tidak akan memaafkan orang yang menggelariku Muhyiddin”.

Imam An-Nawawi adalah seorang yang zuhud, wara’ dan bertaqwa. Beliau sederhana, qana’ah dan berwibawa. Beliau menggunakan banyak waktu beliau dalam ketaatan. Sering tidak tidur malam untuk ibadah atau menulis. Beliau juga menegakkan amar ma’ruf nahi munkar, termasuk kepada para penguasa, dengan cara yang telah digariskan Islam. Beliau menulis surat berisi nasehat untuk pemerintah dengan bahasa yang halus sekali. Suatu ketika beliau dipanggil oleh raja Azh-Zhahir Bebris untuk menandatangani sebuah fatwa. Datanglah beliau yang bertubuh kurus dan berpakaian sangat sederhana. Raja pun meremehkannya dan berkata: ”Tandatanganilah fatwa ini!!” Beliau membacanya dan menolak untuk membubuhkan tanda tangan. Raja marah dan berkata: ”Kenapa !?” Beliau menjawab: ”Karena berisi kedhaliman yang nyata”. Raja semakin marah dan berkata: ”Pecat ia dari semua jabatannya”. Para pembantu raja berkata: ”Ia tidak punya jabatan sama sekali. Raja ingin membunuhnya tapi Allah menghalanginya. Raja ditanya: ”Kenapa tidak engkau bunuh dia padahal sudah bersikap demikian kepada Tuan?” Rajapun menjawab: ”Demi Allah, aku sangat segan padanya”.

Imam Nawawi meninggalkan banyak sekali karya ilmiah yang terkenal. Jumlahnya sekitar empat puluh kitab, diantaranya:

  1. Dalam bidang hadits : Arba’in, Riyadhush Shalihin, Al- Minhaj (Syarah Shahih Muslim), At-Taqrib wat Taysir fi Ma’rifat Sunan Al-Basyirin Nadzir.

  2. Dalam bidang fiqih: Minhajuth Thalibin, Raudhatuth Thalibin, Al-Majmu’.

  3. Dalam bidang bahasa: Tahdzibul Asma’ wal Lughat.

  4. Dalam bidang akhlak: At-Tibyan fi Adab Hamalatil Qur’an, Bustanul Arifin, Al-Adzkar.

Kitab-kitab ini dikenal secara luas termasuk oleh orang awam dan memberikan manfaat yang besar sekali untuk umat. Ini semua tidak lain karena taufik dari Allah Ta’ala, kemudian keikhlasan dan kesungguhan beliau dalam berjuang.

Secara umum beliau termasuk salafi dan berpegang teguh pada manhaj ahlul hadits, tidak terjerumus dalam filsafat dan berusaha meneladani generasi awal umat dan menulis bantahan untuk ahlul bid’ah yang menyelisihi mereka. Namun beliau tidak ma’shum (terlepas dari kesalahan) dan jatuh dalam kesalahan yang banyak terjadi pada uluma-ulama di zaman beliau yaitu kesalahan dalam masalah sifat-sifat Allah Subhanah. Beliau kadang menta’wil dan kadang–kadang tafwidh. Orang yang memperhatikan kitab-kitab beliau akan mendapatkan bahwa beliau bukanlah muhaqqiq dalam bab ini, tidak seperti dalam cabang ilmu yang lain. Dalam bab ini beliau banyak mendasarkan pendapat beliau pada nukilan–nukilan dari para ulama tanpa mengomentarinya.

Adapun memvonis Imam Nawawi sebagai Asy’ari, itu tidak benar karena beliau banyak menyelisihi mereka (orang-orang Asy’ari) dalam masalah-masalah aqidah yang lain seperti ziyadatul iman dan khalqu af’alil ‘ibad. Karya-karya beliau tetap dianjurkan untuk dibaca dan dipelajari, dengan berhati-hati terhadap kesalahan-kesalahan yang ada. Tidak boleh bersikap seperti kaum Haddadiyyun yang membakar kitab-kitab karya beliau karena adanya beberapa kesalahan didalamnya.

Komite Tetap untuk Riset Ilmiah dan Fatwa kerajaan Saudi ditanya tentang aqidah beliau dan menjawab: ”Lahu aghlaath fish shifat” (Beliau memiliki beberapa kesalahan dalam bab sifat-sifat Allah).

Imam Nawawi meninggal pada 24 Rajab 676 H -rahimahullah wa ghafarahu-.

Catatan: Lihat biografi beliau di Tadzkiratul Huffazh 147, Thabaqat Asy-Syafi’iyyah Al-Kubra, Syadzaratudz Dzahab 5/354

Sumber: http://muslim.or.id/?p=217


Sejarah Singkat Syeikh Muhammad Nashiruddin Al-Albani

Hadits merupakan salah satu rujukan sumber hukum Islam di samping kitab suci Al-Qur'an. Di dalam hadits Nabi Muhammad SAW itulah terkandung jawaban dan solusi masalah yang dihadapi oleh umat di berbagai bidang kehidupan. Berbicara tentang ilmu hadits, umat Islam tidak akan melupakan jasa Syeikh Muhammad Nashiruddin Al-Albani, atau yang lebih dikenal dengan Syeikh Al-Albani. Ia merupakan salah satu tokoh pembaharu Islam abad ini.

Karya dan jasa-jasanya cukup banyak dan sangat membantu umat Islam terutama dalam menghidupkan kembali ilmu hadits. Ia berjasa memurnikan ajaran Islam dari hadits-hadits lemah dan palsu serta meneliti derajat hadits. Al-Albani mempunyai nama lengkap Abu Abdirrahman Muhammad Nashiruddin bin Nuh al-Albani. Dilahirkan pada tahun 1333 H di kota Ashqadar, ibu kota Albania masa lampau. Ia dibesarkan di tengah keluarga yang tak berpunya secara materi, namun sangat kaya ilmu. Ayah al-Albani bernama Al Haj Nuh adalah lulusan lembaga pendidikan ilmu-ilmu syari'at di ibukota negara dinasti Utsmaniyah (kini Istambul).

Ketika Raja Ahmad Zagha naik tahta di Albania dan mengubah sistem pemerintahan menjadi pemerintah sekuler, Syeikh Nuh amat mengkhawatirkan dirinya dan diri keluarganya. Akhirnya ia memutuskan untuk berhijrah ke Syam dalam rangka menyelamatkan agamanya dan karena takut terkena fitnah. Dari sana, ia sekeluarga bertolak ke Damaskus. Setiba di Damaskus, Syeikh al-Albani kecil mulai mempelajari bahasa Arab. Al-Albani kecil masuk sekolah madrasah yang dikelola oleh Jum'iyah al-Is'af al-Khairiyah. Ia terus belajar di sekolah tersebut hingga kelas terakhir dan lulus di tingkat Ibtida'iyah.

Selanjutnya, ia meneruskan belajarnya langsung kepada para syeikh. Ia mempelajari Al-Qur'an dari ayahnya sampai selesai, disamping juga mempelajari sebagian fikih madzab Hanafi. Al-Albani juga mempelajari keterampilan memperbaiki jam dari ayahnya sampai mahir betul. Keterampilan ini kemudian menjadi salah satu mata pencahariannya. Pada umur 20 tahun, pemuda Al-Albani mulai mengkonsentrasikan diri pada ilmu hadits. Ketertarikannya itu berawal dari pembahasan-pembahasan yang ada dalam majalah al-Manar, sebuah majalah yang diterbitkan oleh Syeikh Muhammad Rasyid Ridha. Tulisan-tulisan sang Syeikh, sangat memukau hatinya.

Kegiatan pertama di bidang ini ialah menyalin sebuah kitab berjudul Al-Mughni 'an Hamli al-Asfar fi Takhrij ma fi al-Ishabah min al-Akhbar, karya al-Iraqi, berupa takhrij terhadap hadits-hadits yang terdapat pada Ihya' Ulumuddin-nya Al-Ghazali. Awalnya kegiatan Al-Albani dalam bidang hadits ini ditentang oleh ayahnya. Ia mengomentarinya begini, ''Sesungguhnya ilmu hadits adalah pekerjaan orang-orang pailit (bangkrut).'' Namun Syeikh al-Albani justru semakin cinta terhadap dunia hadits. Pada perkembangan berikutnya, Al-Albani tidak memiliki cukup uang untuk membeli kitab-kitab. Karenanya, beliau memanfaatkan Perpustakaan adh-Dhahiriyah di Damaskus. Di samping juga meminjam buku-buku dari beberapa perpustakaan khusus.

Begitulah, hadits menjadi kesibukan rutinnya sampai-sampai ia menutup kios reparasi jamnya. Al-Albani lebih betah berlama-lama dalam perpustakaan adh-Dhahiriyah, sehingga setiap harinya mencapai 12 jam. Tidak pernah istirahat mentelaah kitab-kitab hadits, kecuali jika waktu shalat tiba. Untuk makannya, seringkali hanya sedikit makanan yang dibawanya ke perpustakaan. Akhirnya kepala kantor perpustakaan memberikan sebuah ruangan khusus di perpustakaan untuknya. Bahkan kemudian ia diberi wewenang untuk membawa kunci perpustakaan. Dengan demikian, Al-Albani makin leluasa mempelajari banyak sumber.

Syeikh Al-Albani pernah dua kali mendekam dalam penjara. Kali pertama selama satu bulan dan kali kedua selama enam bulan. Itu tidak lain karena gigihnya beliau berdakwah kepada sunnah dan memerangi bid'ah sehingga orang-orang yang dengki kepadanya menebarkan fitnah.

Pengalaman mengajarnya dilakukan ketika menjadi pengajar di Jami'ah Islamiyah (Universitas Islam Madinah) selama tiga tahun. Dari tahun 1381-1383 H, ia mengajar tentang hadits dan ilmu-ilmu hadits. Setelah itu ia pindah ke Yordania. Pada tahun 1388 H, Departemen Pendidikan meminta kepada Syeikh Al-Albani untuk menjadi ketua jurusan Dirasah Islamiyah pada Fakultas Pasca Sarjana di sebuah Perguruan Tinggi di Kerajaan Yordania.

Tetapi situasi dan kondisi saat itu tidak memungkinkan beliau memenuhi permintaan itu. Pada tahun 1395-1398 H ia kembali ke Madinah untuk bertugas sebagai anggota Majelis Tinggi Jam'iyah Islamiyah di sana. Di negeri itu pula, Al-Albani mendapat penghargaan tertinggi dari kerajaan Saudi Arabia berupa King Faisal Fundation tanggal 14 Dzulkaidah 1419 H. Sebelum berpulang, Syeikh Al-Albani berwasiat agar perpustakaan pribadinya, baik berupa buku-buku yang sudah dicetak, buku-buku hasil foto kopi, manuskrip-manuskrip (yang ditulis olehnya ataupun orang lain) seluruhnya diserahkan kepada pihak Perpustakaan Jami'ah. Ia wafat pada hari Jum'at malam Sabtu tanggal 21 Jumada Tsaniyah 1420 H atau bertepatan dengan tanggal 1 Oktober 1999 di Yordania.

Karya-karya beliau amat banyak, ada yang sudah dicetak, ada yang masih berupa manuskrip dan ada yang mafqud (hilang). Jumlahnya sekitar 218 judul. Karya yang terkenal antara lain :

  1. Dabuz-Zifaf fi As-Sunnah al-Muthahharah

  2. Al-Ajwibah an-Nafi'ah 'ala as'ilah masjid al-Jami'ah

  3. Silisilah al-Ahadits ash Shahihah

  4. Silisilah al-Ahadits adh-Dha'ifah wal Maudhu'ah

  5. At-Tawasul wa anwa'uhu

  6. Ahkam Al-Jana'iz wabida'uha.

Di samping itu, beliau juga memiliki buku kumpulan ceramah, bantahan terhadap berbagai pemikiran sesat, dan buku berisi jawaban-jawaban tentang pelbagai masalah yang bermanfaat.

Sumber: http://www.kotasantri.com/galeria.php?aksi=DetailArtikel&artid=187


Apa Itu Hadits Hasan ?
Senin, 12 Juli 04

Mukaddimah

Yang dimaksud dalam kajian ini adalah bagian ke-dua dari klasifikasi berita yang diterima, yaitu Hasan Li Dzâtihi (Hasan secara independen).
Barangkali sebagian kita sudah pernah membaca atau mendengar tentang istilah ini, namun belum mengetahui secara persis apa yang dimaksud dengannya, siapa yang pertama kali mempopulerkannya, buku apa saja yang banyak memuat bahasan tentangnya?
Itulah yang akan kita coba untuk mengulasnya secara ringkas tapi padat, insya Allah.

Definisi

a. Secara bahasa (etimologi)
Kata Hasan (حسن) merupakan Shifah Musyabbahah dari kata al-Husn (اْلحُسْنُ) yang bermakna al-Jamâl (الجمال): kecantikan, keindahan.

b. Secara Istilah (teriminologi)
Sedangkan secara istilah, terdapat perbedaan pendapat di kalangan para ulama hadits mengingat pretensinya berada di tengah-tengah antara Shahîh dan Dla’îf. Juga, dikarenakan sebagian mereka ada yang hanya mendefinisikan salah satu dari dua bagiannya saja.

Berikut beberapa definisi para ulama hadits dan definisi terpilih:

1. Definisi al-Khaththâby : yaitu, “setiap hadits yang diketahui jalur keluarnya, dikenal para periwayatnya, ia merupakan rotasi kebanyakan hadits dan dipakai oleh kebanyakan para ulama dan mayoritas ulama fiqih.” (Ma’âlim as-Sunan:I/11)

2. Definisi at-Turmudzy : yaitu, “setiap hadits yang diriwayatkan, pada sanadnya tidak ada periwayat yang tertuduh sebagai pendusta, hadits tersebut tidak Syâdzdz (janggal/bertentangan dengan riwayat yang kuat) dan diriwayatkan lebih dari satu jalur seperti itu. Ia-lah yang menurut kami dinamakan dengan Hadîts Hasan.” (Jâmi’ at-Turmudzy beserta Syarah-nya, [Tuhfah al-Ahwadzy], kitab al-‘Ilal di akhirnya: X/519)

3. Definisi Ibn Hajar: yaitu, “Khabar al-Ahâd yang diriwayatkan oleh seorang yang ‘adil, memiliki daya ingat (hafalan), sanadnya bersambung, tidak terdapat ‘illat dan tidak Syâdzdz, maka inilah yang dinamakan Shahîh Li Dzâtih (Shahih secara independen). Jika, daya ingat (hafalan)-nya kurang , maka ia disebut Hasan Li Dzâtih (Hasan secara independen).” (an-Nukhbah dan Syarahnya: 29)

Syaikh Dr.Mahmûd ath-Thahhân mengomentari, “Menurut saya, Seakan Hadits Hasan menurut Ibn Hajar adalah hadits Shahîh yang kurang pada daya ingat/hafalan periwayatnya. Alias kurang (mantap) daya ingat/hafalannya. Ini adalah definisi yang paling baik untuk Hasan. Sedangkan definisi al-Khaththâby banyak sekali kritikan terhadapnya, sementara yang didefinisikan at-Turmudzy hanyalah definisi salah satu dari dua bagian dari hadits Hasan, yaitu Hasan Li Ghairih (Hasan karena adanya riwayat lain yang mendukungnya). Sepatutnya beliau mendefinisikan Hasan Li Dzâtih sebab Hasan Li Ghairih pada dasarnya adalah hadits lemah (Dla’îf) yang meningkat kepada posisi Hasan karena tertolong oleh banyaknya jalur-jalur periwayatannya.”

Definisi Terpilih

Definisi ini berdasarkan apa yang disampaikan oleh Ibn Hajar dalam definisinya di atas, yaitu:
“Hadits yang bersambung sanadnya, diriwayatkan oleh periwayat yang ‘adil, yang kurang daya ingat (hafalannya), dari periwayat semisalnya hingga ke jalur terakhirnya (mata rantai terakhir), tidak terdapat kejanggalan (Syudzûdz) ataupun ‘Illat di dalamnya.”

Hukumnya

Di dalam berargumentasi dengannya, hukumnya sama dengan hadits Shahîh sekalipun dari sisi kekuatannya, ia berada di bawah hadits Shahih. Oleh karena itulah, semua ahli fiqih menjadikannya sebagai hujjah dan mengamalkannya. Demikian juga, mayoritas ulama hadits dan Ushul menjadikannya sebagai hujjah kecuali pendapat yang aneh dari ulama-ulama yang dikenal keras (al-Mutasyaddidûn). Sementara ulama yang dikenal lebih longgar (al-Mutasâhilûn) malah mencantumkannya ke dalam jenis hadits Shahîh seperti al-Hâkim, Ibn Hibbân dan Ibn Khuzaimah namun disertai pendapat mereka bahwa ia di bawah kualitas Shahih yang sebelumnya dijelaskan.” (Tadrîb ar-Râwy:I/160)

Contohnya

Hadits yang dikeluarkan oleh at-Turmudzy, dia berkata, “Qutaibah menceritakan kepada kami, dia berkata, Ja’far bin Sulaiman adl-Dluba’iy menceritakan kepada kami, dari Abu ‘Imrân al-Jawny, dari Abu Bakar bin Abu Musa al-Asy’ariy, dia berkata, “Aku telah mendengar ayahku saat berada di dekat musuh berkata, ‘Rasulullah SAW., bersabda, “Sesungguhnya pintu-pintu surga itu berada di bawah naungan pedang-pedang…” (Sunan at-Turmudzy, bab keutamaan jihad:V/300)

Hadits ini adalah Hasan karena empat orang periwayat dalam sanadnya tersebut adalah orang-orang yang dapat dipercaya (Tsiqât) kecuali Ja’far bin Sulaiman adl-Dlub’iy yang merupakan periwayat hadits Hasan –sebagaimana yang dinukil oleh Ibn Hajar di dalam kitab Tahdzîb at-Tahdzîb-. Oleh karena itu, derajat/kualitasnya turun dari Shahîh ke Hasan.

Tingkatan-Tingakatannya

Sebagaimana hadits Shahih yang memiliki beberapa tingkatan yang karenanya satu hadits shahih bisa berbeda dengan yang lainnya, maka demikian pula halnya dengan hadits Hasan yang memiliki beberapa tingkatan.

Dalam hal ini, ad-Dzahaby menjadikannya dua tingkatan:
Pertama, (yang merupakan tingkatan tertinggi), yaitu: riwayat dari Bahz bin Hakîm dari ayahnya, dari kakeknya; riwayat ‘Amr bin Syu’aib dari ayahnya, dari kakeknya; Ibn Ishaq dari at-Tîmiy. Dan semisal itu dari hadits yang dikatakan sebagai hadits Shahih padahal di bawah tingkatan hadits Shahih.

Ke-dua, hadits lain yang diperselisihkan ke-Hasan-an dan ke-Dla’îf-annya, seperti hadits al-Hârits bin ‘Abdullah, ‘Ashim bin Dlumrah dan Hajjâj bin Artha’ah, dan semisal mereka.

Tingkatan Ucapan Ulama Hadits, “Hadits yang
shahîh sanadnya” atau “Hasan sanadnya”

1. Ucapan para ulama hadits, “Ini adalah hadits yang shahih sanadnya” adalah di bawah kualitas ucapan mereka, “Ini adalah hadits Shahih.”

2. Demikian juga ucapan mereka, “Ini adalah hadits yang Hasan sanadnya” adalah di bawah kualitas ucapan mereka, “Ini adalah hadits Hasan” karena bisa jadi ia Shahih atau Hasan sanadnya tanpa matan (redaksi/teks)nya akibat adanya Syudzûdz atau ‘Illat.

Seorang ahli hadits bila berkata, “Ini adalah hadits Shahih,” maka berarti dia telah memberikan jaminan kepada kita bahwa ke-lima syarat keshahihan telah terpenuhi pada hadits ini. Sedangkan bila dia mengatakan, “Ini adalah hadits yang shahih sanadnya,” maka artinya dia telah memberi jaminan kepada kita akan terpenuhinya tiga syarat keshahihan, yaitu: sanad bersambung, keadilan si periwayat dan kekuatan daya ingat/hafalan (Dlabth)-nya, sedangkan ketiadaan Syudzûdz atau ‘Illat pada hadits itu, dia tidak bisa menjaminnya karena belum mengecek kedua hal ini lebih lanjut.

Akan tetapi, bila seorang Hâfizh (penghafal banyak hadits) yang dipegang ucapannya hanya sebatas mengatakan, “Ini adalah hadits yang shahih sanadnya,” tanpa menyebutkan ‘illat (penyakit/alasan yang mencederai bobot suatu hadits); maka pendapat yang nampak (secara lahiriah) adalah matannya juga Shahîh sebab asal ucapannya adalah bahwa tidak ada ‘Illat di situ dan juga tidak ada Syudzûdz.

Makna Ucapan at-Turmudzy Dan Ulama
Selainnya, “Hadits Hasan Shahîh”

Secara implisit, bahwa ungkapan seperti ini agak membingungkan sebab hadits Hasan kurang derajatnya dari hadits Shahîh, jadi bagaimana bisa digabung antara keduanya padahal derajatnya berbeda?. Untuk menjawab pertanyaan ini, para ulama memberikan jawaban yang beraneka ragam atas maksud dari ucapan at-Turmudzy tersebut. Jawaban yang paling bagus adalah yang dikemukakan oleh Ibn Hajar dan disetujui oleh as-Suyûthy, ringkasannya adalah:

1. Jika suatu hadits itu memiliki dua sanad (jalur transmisi/mata rantai periwayatan) atau lebih; maka maknanya adalah “Ia adalah Hasan bila ditinjau dari sisi satu sanad dan Shahîh bila ditinjau dari sisi sanad yang lain.”

2. Bila ia hanya memiliki satu sanad saja, maka maknanya adalah “Hasan menurut sekelompok ulama dan Shahîh menurut sekelompok ulama yang lain.”

Seakan Ibn Hajar ingin menyiratkan kepada adanya perbedaan persepsi di kalangan para ulama mengenai hukum terhadap hadits seperti ini atau belum adanya hukum yang dapat dikuatkan dari salah satu dari ke-duanya.

Pengklasifikasian Hadits-Hadits Yang Dilakukan Oleh
Imam al-Baghawy Dalam Kitab “Mashâbîh as-Sunnah”

Di dalam kitabnya, “Mashâbîh as-Sunnah” imam al-Baghawy menyisipkan istilah khusus, yaitu mengisyaratkan kepada hadits-hadits shahih yang terdapat di dalam kitab ash-Shahîhain atau salah satunya dengan ungkapan, “Shahîh” dan kepada hadits-hadits yang terdapat di dalam ke-empat kitab Sunan (Sunan an-Nasâ`iy, Sunan Abi Dâ`ûd, Sunan at-Turmdzy dan Sunan Ibn Mâjah) dengan ungkapan, “Hasan”. Dan ini merupakan isitlah yang tidak selaras dengan istilah umum yang digunakan oleh ulama hadits sebab di dalam kitab-kitab Sunan itu juga terdapat hadits Shahîh, Hasan, Dla’îf dan Munkar.

Oleh karena itulah, Ibn ash-Shalâh dan an-Nawawy mengingatkan akan hal itu. Dari itu, semestinya seorang pembaca kitab ini ( “Mashâbîh as-Sunnah” ) mengetahui benar istilah khusus yang dipakai oleh Imam al-Baghawy di dalam kitabnya tersebut ketika mengomentari hadits-hadits dengan ucapan, “Shahih” atau “Hasan.”

Kitab-Kitab Yang Di Dalamnya
Dapat Ditemukan Hadits Hasan

Para ulama belum ada yang mengarang kitab-kitab secara terpisah (tersendiri) yang memuat hadits Hasan saja sebagaimana yang mereka lakukan terhadap hadits Shahîh di dalam kitab-kitab terpisah (tersendiri), akan tetapi ada beberapa kitab yang di dalamnya banyak ditemukan hadits Hasan. Di antaranya yang paling masyhur adalah:

1. Kitab Jâmi’ at-Turmudzy atau yang lebih dikenal dengan Sunan at-Turmudzy. Buku inilah yang merupakan induk di dalam mengenal hadits Hasan sebab at-Turmudzy-lah orang pertama yang memasyhurkan istilah ini di dalam bukunya dan orang yang paling banyak menyinggungnya.
Namun yang perlu diberikan catatan, bahwa terdapat banyak naskah untuk bukunya tersebut yang memuat ungkapan beliau, “Hasan Shahîh”, sehingga karenanya, seorang penuntut ilmu harus memperhatikan hal ini dengan memilih naskah yang telah ditahqiq (dianalisis) dan telah dikonfirmasikan dengan naskah-naskah asli (manuscript) yang dapat dipercaya.

2. Kitab Sunan Abi Dâ`ûd. Pengarang buku ini, Abu Dâ`ûd menyebutkan hal ini di dalam risalah (surat)-nya kepada penduduk Mekkah bahwa dirinya menyinggung hadits Shahih dan yang sepertinya atau mirip dengannya di dalamnya. Bila terdapat kelemahan yang amat sangat, beliau menjelaskannya sedangkan yang tidak dikomentarinya, maka ia hadits yang layak. Maka berdasarkan hal itu, bila kita mendapatkan satu hadits di dalamnya yang tidak beliau jelaskan kelemahannya dan tidak ada seorang ulama terpecayapun yang menilainya Shahih, maka ia Hasan menurut Abu Dâ`ûd.

3. Kitab Sunan ad-Dâruquthny. Beliau telah banyak sekali menyatakannya secara tertulis di dalam kitabnya ini.

(SUMBER: Kitab Taysîr Musthalah al-Hadîts karya Dr. Mahmûd ath-Thahhân, h. 45-50)

Sumber: http://www.alsofwah.or.id/?pilih=lihathadits&id=70


Apa Itu Hadîts Qudsiy
Senin, 12 April 04

Mukaddimah

Pada kajian ilmu hadits kali ini, sengaja kami ketengahkan masalah Hadîts Qudsiy yang tentunya sudah sering didengar atau dibaca tentangnya namun barangkali ada sebagian kita yang belum mengetahuinya secara jelas.

Untuk itu, kami akan membahas tentangnya secara ringkas namun terperinci insya Allah, semoga bermanfa'at.

Definisi

Secara bahasa (Etimologis), kata القدسي dinisbahkan kepada kata القدس (suci). Artinya, hadits yang dinisbahkan kepada Dzat yang Maha suci, yaitu Allah Ta'ala.
Dan secara istilah (terminologis) definisinya adalah

ما نقل إلينا عن النبي صلى الله عليه وسلم مع إسناده إياه إلى ربه عز وجل

Sesuatu (hadits) yang dinukil kepada kita dari Nabi Shallallâhu 'alaihi Wa Sallam yang disandarkan beliau kepada Rabb-nya.

Perbedaan Antara Hadîts Qudsiy Dan al-Qur`an

Terdapat perbedaan yang banyak sekali antara keduanya, diantaranya adalah:

  • Bahwa lafazh dan makna al-Qur`an berasal dari Allah Ta'ala sedangkan Hadîts Qudsiy tidak demikian, alias maknanya berasal dari Allah Ta'ala namun lafazhnya berasal dari Nabi Shallallâhu 'alaihi Wa Sallam.

  • Bahwa membaca al-Qur`an merupakan ibadah sedangkan Hadîts Qudsiy tidak demikian.

  • Syarat validitas al-Qur'an adalah at-Tawâtur (bersifat mutawatir) sedangkan Hadîts Qudsiy tidak demikian.
Jumlah Hadîts-Hadîts Qudsiy

Dibandingkan dengan jumlah hadits-hadits Nabi, maka Hadîts Qudsiy bisa dibilang tidak banyak. Jumlahnya lebih sedikit dari 200 hadits.

Contoh

Hadits yang diriwayatkan Imam Muslim di dalam kitab Shahîh-nya dari Abu Dzarr radliyallâhu 'anhu dari Nabi Shallallâhu 'alaihi Wa Sallam pada apa yang diriwayatkan beliau dari Allah Ta'ala bahwasanya Dia berfirman,

يَا عِبَادِي إِنِّي حَرَّمْتُ الظُّلْمَ عَلَى نَفْسِي وَجَعَلْتُهُ بَيْنَكُمْ مُحَرَّمًا فَلاَ تَظَالَمُوْا

"Wahai para hamba-Ku, sesungguhnya Aku telah mengharamkan perbuatan zhalim atas diri-Ku dan menjadikannya diantara kamu diharamkan, maka janganlah kamu saling menzhalimi (satu sama lain)." (HR.Muslim)

Lafazh-Lafazh Periwayatannya

Bagi orang yang meriwayatkan Hadîts Qudsiy, maka dia dapat menggunakan salah satu dari dua lafazh-lafazh periwayatannya:

1. قال رسول الله صلى الله عليه وسلم فيما يرويه عن ربه عز وجل

Rasulullah Shallallâhu 'alaihi Wa Sallam pada apa yang diriwayatkannya dari Rabb-nya 'Azza Wa Jalla

2. قال الله تعالى، فيما رواه عنه رسول الله صلى الله عليه وسلم

Allah Ta'ala berfirman, pada apa yang diriwayatkan Rasulullah Shallallâhu 'alaihi Wa Sallam dari-Nya

Buku Mengenai Hadîts Qudsiy

Diantara buku yang paling masyhur mengenai Hadîts Qudsiy adalah kitab
الاتحافات السنية بالأحاديث القدسية (al-Ithâfât as-Saniyyah Bi al-Ahâdîts al-Qudsiyyah) karya 'Abdur Ra`uf al-Munawiy. Di dalam buku ini terkoleksi 272 buah hadits.

(SUMBER: Buku Taysîr Musthalah al-Hadîts, karya DR.Mahmûd ath-Thahhân, h.127-128)

Sumber: http://www.alsofwah.or.id/?pilih=lihathadits&id=56


As-Sunnah, Wahyu Kedua Setelah Al-Qur`an

Pengertian As-Sunnah

Yang dimaksud As-Sunnah di sini adalah Sunnah Nabi, yaitu segala sesuatu yang bersumber dari Nabi Muhammad berupa perkataan, perbuatan, atau persetujuannya (terhadap perkataan atau perbuatan para sahabatnya) yang ditujukan sebagai syari’at bagi umat ini. Termasuk didalamnya apa saja yang hukumnya wajib dan sunnah sebagaimana yang menjadi pengertian umum menurut ahli hadits. Juga ‘segala apa yang dianjurkan yang tidak sampai pada derajat wajib’ yang menjadi istilah ahli fikih (Lihat Al-Hadits Hujjatun bi Nafsihi fil Aqaid wa al Ahkam karya As-Syaikh Muhammad Nashiruddin Al-Albani, hal. 11).

As-Sunnah atau Al-Hadits merupakan wahyu kedua setelah Al-Qur’an sebagaimana disebutkan dalam sabda Rasulullah :
“Ketahuilah, sesungguhnya aku diberi Al-Qur`an dan (sesuatu) yang serupa dengannya.” -yakni As-Sunnah-, (H.R. Abu Dawud no.4604 dan yang lainnya dengan sanad yang shahih, juga diriwayatkan oleh Imam Ahmad dalam al-Musnad IV/130)

Para ulama juga menafsirkan firman Allah :
“…dan supaya mengajarkan kepada mereka Al-Kitab dan Al-Hikmah” (Al BAqarah ayat 129)

Al-Hikmah dalam ayat tersebut adalah As-Sunnah seperti diterangkan oleh Imam As-Syafi`i, “Setiap kata al-hikmah dalam Al-Qur`an yang dimaksud adalah As-Sunnah.” Demikian pula yang ditafsirkan oleh para ulama yang lain. ( Al-Madkhal Li Dirasah Al Aqidah Al-Islamiyah hal. 24)

As-Sunnah Terjaga Sampai Hari Kiamat
Diantara pengetahuan yang sangat penting, namun banyak orang melalaikannya, yaitu bahwa As-Sunnah termasuk dalam kata ‘Adz-Dzikr’ yang termaktub dalam firman Allah Al-Qur`an surat al-Hijr ayat 9, yang terjaga dari kepunahan dan ketercampuran dengan selainnya, sehingga dapat dibedakan mana yang benar-benar As-Sunnah dan mana yang bukan. Tidak seperti yang di sangka oleh sebagian kelompok sesat, seperti Qadianiyah (Kelompok pengikut Mirza Ghulam Ahmad al-Qadiani yang mengaku sebagai nabi, yang muncul di negeri India pada masa penjajahan Inggris) dan Qur`aniyun (Kelompok yang mengingkari As-Sunnah, dan hanya berpegang pada Al-Qur’an), yang hanya mengimani (meyakini) Al-Qur`an namun menolak As-Sunnah. Mereka beranggapan salah (dari sini nampak sekali kebodohan mereka akan Al Qur’an, seandainya mereka benar-benar mengimani Al Qur’an sudah pasti mereka akan mengimani As-Sunnah, karena betapa banyak ayat Al Qur’an yang memerintahkan untuk mentaati Rasulullah yang sudah barang tentu menunjukkan perintah untuk mengikuti As-Sunnah) tatkala mengatakan bahwa As-Sunnah telah tercampur dengan kedustaan manusia; tidak lagi bisa dibedakan mana yang benar-benar As-Sunnah dan mana yang bukan. Sehingga, mereka menyangka, setelah wafatnya Rasulullah , kaum muslimin tidak mungkin lagi mengambil faedah dan merujuk kepada as-Sunnah.( Al-Hadits Hujjatun bi Nafsihi fi Al Aqaid wal Ahkam hal. 16)

Dalil-dalil yang Menunjukkan Terpeliharanya As-Sunnah:

Pertama:
Firman Allah:
إِنَّا نَحْنُ نَزَّلْنَا الذِّكْرَ وَإِنَّا لَهُ لَحَافِظُونَ
 “Sesungguhnya Kami-lah yang menurunkan Adz-Dzikr, dan sesungguhnya Kami benar-benar memeliharanya.” (Q.S. Al-Hijr:9)
Adz-Dzikr dalam ayat ini mencakup Al-Qur’an dan –bila diteliti dengan cermat- mencakup pula As-Sunnah.

Sangat jelas dan tidak diragukan lagi bahwa seluruh sabda Rasulullah yang berkaitan dengan agama adalah wahyu dari Allah sebagaimana disebutkan dalam firman-Nya:
“Dan tiadalah yang diucapkannya (Muhammad) itu menurut kemauan hawa nafsunya.” (Q.S. An-Najm:3)
Tidak ada perselisihan sedikit pun di kalangan para ahli bahasa atau ahli syariat bahwa setiap wahyu yang diturunkan oleh Allah merupakan Adz-Dzikr. Dengan demikian, sudah pasti bahwa yang namanya wahyu seluruhnya berada dalam penjagaan Allah; dan termasuk di dalamnya As-Sunnah.

Segala apa yang telah dijamin oleh Allah untuk dijaga, tidak akan punah dan tidak akan terjadi penyelewengan sedikitpun. Bila ada sedikit saja penyelewengan, niscaya akan dijelaskan kebatilan penyelewengan tersebut sebagai konsekuensi dari penjagaan Allah. Karena seandainya penyelewengan itu terjadi sementara tidak ada penjelasan akan kebatilannya, hal itu menunjukkan ketidak akuratan firman Allah yang telah menyebutkan jaminan penjagaan. Tentu saja yang seperti ini tidak akan terbetik sedikitpun pada benak seorang muslim yang berakal sehat.

Jadi, kesimpulannya adalah bahwa agama yang dibawa oleh Muhammad ini pasti terjaga. Allah sendirilah yang bertanggung jawab menjaganya; dan itu akan terus berlangsung hingga akhir kehidupan dunia ini ( Al-Hadits Hujjatun bi Nafsihi fi al Aqaid wa Al Ahkam, karya Muhammad Nashiruddin Al-Albani hal. 16-17)

Kedua:
Allah menjadikan Muhammad sebagai penutup para nabi dan rasul, serta menjadikan syari’at yang dibawanya sebagai syari’at penutup. Allah memerintahkan kepada seluruh manusia untuk beriman dan mengikuti syari’at yang dibawa oleh Muhammad sampai Hari Kiamat, yang hal ini secara otomatis menghapus seluruh syari’at selainnya. Dan adanya perintah Allah untuk menyampaikannya kepada seluruh manusia, menjadikan syariat agama Muhammad tetap abadi dan terjaga. Adalah suatu kemustahilan, Allah membebani hamba-hamba-Nya untuk mengikuti sebuah syari’at yang bisa punah. Sudah kita maklumi bahwa dua sumber utama syari’at Islam adalah Al-Qur`an dan As-Sunnah. Maka bila Al-Qur’an telah dijamin keabadiannya, tentu As-Sunnah pun demikian ( Al-Hadits Hujjatun bi Nafsihi fi al Aqaid wa Al Ahkam, karya Muhammad Nashiruddin Al-Albani hal. 19-20)

Ketiga:
Seorang yang memperhatikan perjalanan umat Islam, niscaya ia akan menemukan bukti adanya penjagaan As-Sunnah. Diantaranya sebagai berikut (Al Madkhal li Ad Dirasah Al Aqidah Al Islamiyah, hal. 25):

(a) Perintah Nabi kepada para sahabatnya agar menjalankan As-Sunnah.

(b) Semangat para sahabat dalam menyampaikan As-Sunnah.

(c) Semangat para ulama di setiap zaman dalam mengumpulkan As-Sunnah dan menelitinya sebelum mereka menerimanya.

(d) Penelitian para ulama terhadap para periwayat As-Sunnah.

(e) Dibukukannya Ilmu Al Jarh wa At Ta’dil.( Ilmu yang membahas penilaian para ahli hadits terhadap para periwayat hadits, baik berkaitan dengan pujian maupun celaan, Pen.)

(f) Dikumpulkannya hadits–hadits yang cacat, lalu dibahas sebab-sebab cacatnya.

(g) Pembukuan hadits-hadits dan pemisahan antara yang diterima dan yang ditolak.

(h) Pembukuan biografi para periwayat hadits secara lengkap.

Wajib merujuk kepada As-Sunnah dan haram menyelisihinya
Pembaca yang budiman, sudah menjadi kesepakatan seluruh kaum muslimin pada generasi awal, bahwa As-Sunnah merupakan sumber kedua dalam syari’at Islam di semua sisi kehidupan manusia, baik dalam perkara ghaib yang berupa aqidah dan keyakinan, maupun dalam urusan hukum, politik, pendidikan dan lainnya. Tidak boleh seorang pun melawan As-Sunnah dengan pendapat, ijtihad maupun qiyas. Imam Syafi’i rahimahullah di akhir kitabnya, Ar-Risalah berkata, “Tidak halal menggunakan qiyas tatkala ada hadits (shahih).” Kaidah Ushul menyatakan, “Apabila ada hadits (shahih) maka gugurlah pendapat”, dan juga kaidah “Tidak ada ijtihad apabila ada nash yang (shahih)”. Dan perkataan-perkataan di atas jelas bersandar kepada Al-Qur’an dan As-Sunnah.

Perintah Al-Qur`an agar berhukum dengan As-Sunnah
Di dalam Al-Qur’an banyak ayat-ayat yang memerintahkan kita untuk berhukum dengan As-Sunnah, diantaranya:

1. Firman Allah :
“Dan tidaklah patut bagi laki-laki maupun perempuan mu’min, apabila Allah dan Rasul-Nya menetapkan suatu ketetapan dalam urusan mereka, mereka memilih pilihan lain. Barangsiapa mendurhakai Allah dan Rasul-Nya, sungguh, dia telah nyata-nyata sesat.” (Q.S. Al Ahzab: 36)

2. Firman Allah :
“Wahai orang-orang beriman, janganlah kamu mendahului Allah dan Rasul-Nya dan bertakwalah kepada Allah. Sesungguhnya Allah Maha Mendengar lagi Maha Mengetahui.” (QS. 49:1)

3. Firman Allah :
“Katakanlah, ‘Taatilah Allah dan Rasul-Nya! Jika kamu berpaling, maka sesungguhnya Allah tidak menyukai orang-orang kafir.” (Q.S. Ali Imran: 32)

4. Firman Allah :
“Dan taatlah kepada Allah dan Rasul-Nya; janganlah kamu berbantah-bantahan, karena akan menyebabkan kamu menjadi gentar dan hilang kekuatanmu dan bersabarlah. Sesungguhnya Allah beserta orang-orang yang sabar.” (Q.S. Al Anfal: 46)

5. Firman Allah :
“Barangsiapa mentaati Allah dan Rasul-Nya, niscaya Allah memasukkannya ke dalam surga yang mengalir di dalamnya sungai-sungai, sedang ia kekal di dalamnya; dan itulah kemenangan yang besar. Dan barangsiapa mendurhakai Allah dan rasul-Nya dan melanggar ketentuan-ketentuan-Nya, niscaya Allah memasukkannya ke dalam api neraka sedang ia kekal di dalamnya dan mendapatkan siksa yang menghinakan.” (Q.S. An Nisa’: 13-14)

Hadits-hadits yang memerintahkan agar mengikuti Nabi dalam segala hal diantaranya:

1. Abu Hurairah mengatakan bahwa Rasulullah bersabda:
“Setiap umatku akan masuk Surga, kecuali orang yang engan,” Para sahabat bertanya, ‘Ya Rasulallah, siapakah orang yang enggan itu?’ Rasulullah menjawab, “Barangsiapa mentaatiku akan masuk Surga dan barangsiapa yang mendurhakaiku dialah yang enggan”. (HR.Bukhari dalam kitab al-I’tisham) (Hadits no. 6851).

2. Abu Rafi’ mengatakan bahwa Rasulullah bersabda :
“Sungguh, akan aku dapati salah seorang dari kalian bertelekan di atas sofanya, yang apabila sampai kepadanya hal-hal yang aku perintahkan atau aku larang dia berkata, ‘Saya tidak tahu. Apa yang ada dalam Al-Qur`an itulah yang akan kami ikuti”, (HR Imam Ahmad VI/8 , Abu Dawud (no. 4605), Tirmidzi (no. 2663), Ibnu Majah (no. 12), At-Thahawi IV/209).

3. Abu Hurairah mengatakan bahwa Rasulullah bersabda:
“Aku tinggalkan dua perkara untuk kalian. Selama kalian berpegang teguh dengan keduanya tidak akan tersesat selama-lamanya, yaitu Kitabullah dan Sunnahku. Dan tidak akan terpisah keduanya sampai keduanya mendatangiku di haudh (Sebuah telaga di surga, Pen.).” (HR. Imam Malik secara mursal (Tidak menyebutkan perawi sahabat dalam sanad) Al-Hakim secara musnad (Sanadnya bersambung dan sampai kepada Rasulullah ) – dan ia menshahihkannya-) Imam Malik dalam al-Muwaththa’ (no. 1594), dan Al-HakimAl Hakim dalam al-Mustadrak (I/172).

Kesimpulan :
1. Tidak ada perbedaan antara hukum Allah dan hukum Rasul-Nya, sehingga tidak diperbolehkan kaum muslimin menyelisihi salah satu dari keduanya. Durhaka kepada Rasulullah berarti durhaka pula kepada Allah, dan hal itu merupakan kesesatan yang nyata.
2. Larangan mendahului (lancang) terhadap hukum Rasulullah sebagaimana kerasnya larangan mendahului (lancang) terhadap hukum Allah.
3. Sikap berpaling dari mentaati Rasulullah merupakan kebiasaan orang-orang kafir.
4. Sikap rela/ridha terhadap perselisihan, -dengan tidak mau mengembalikan penyelesaiannya kepada As-Sunnah- merupakan salah satu sebab utama yang meruntuhkan semangat juang kaum muslimin, dan memusnahkan daya kekuatan mereka.
5. Taat kepada Nabi merupakan sebab yang memasukkan seseorang ke dalam Surga; sedangkan durhaka dan melanggar batasan-batasan (hukum) yang ditetapkan oleh Nabi merupakan sebab yang memasukkan seseorang kedalam Neraka dan memperoleh adzab yang menghinakan.
6. Sesungguhnya Al-Qur`an membutuhkan As-Sunnah (karena ia sebagai penjelas Al-Qur’an); bahkan As-Sunnah itu sama seperti Al-Qur`an dari sisi wajib ditaati dan diikuti. Barangsiapa tidak menjadikannya sebagai sumber hukum berarti telah menyimpang dari tuntunan Rasulullah
7. Berpegang teguh kepada Al-Qur’an dan As-Sunnah akan menjaga kita dari penyelewengan dan kesesatan. Karena, hukum-hukum yang ada di dalamnya berlaku sampai hari kiamat. Maka tidak boleh membedakan keduanya.

Referensi:
1. Al-Hadits Hujjatun bi nafsihi fil Aqaid wa Al Ahkam, karya as-Syaikh Muhammad Nashiruddin Al-Albani, cet. III/1400 H, Ad-Dar As-Salafiyah, Kuwait.
2. Al-Madkhal li Ad Dirasah Al Aqidah Al Islamiyah ‘ala Madzhab Ahli As Sunnah, karya Dr. Ibrahim bin Muhammad Al-Buraikan, penerbit Dar As-Sunnah, cet. III.

Wallahu A’lam .

Diambil dari Majalah Fatawa

Sumber: http://muslim.or.id/?p=5


Bahaya Hadits Dla’if Dan Mawdlu’ (Palsu)

Di antara bencana besar yang menimpa kaum Muslimin sejak periode-periode pertama adalah tersebar luasnya hadits-hadits Dla’if (lemah) dan Mawdlu’ (palsu) di tengah mereka. Tidak ada seorang pun yang dikecualikan di sini sekalipun mereka adalah kalangan para ulama mereka kecuali beberapa gelintir orang yang dikehendaki Allah, di antaranya para imam hadits dan Nuqqaad (Para Kritikus hadits) seperti Imam al-Bukhary, Ahmad, Ibn Ma’in, Abu Hatim ar-Razy dan ulama lainnya.

Penyebaran yang secara meluas tersebut mengakibatkan banyak dampak negatif, di antaranya ada yang terkait dengan masalah-masalah aqidah yang bersifat ghaib dan di antaranya pula ada yang berupa perkara-perkara Tasyri’ (Syari’at).

Adalah hikmah Allah Ta’ala Yang Maha Mengetahui, bahwa Dia tidak membiarkan hadits-hadits yang dibuat-buat oleh orang-orang yang benci terhadap agama ini untuk tujuan-tujuan tertentu menjalar ke tubuh kaum Muslimin tanpa mengutus orang yang akan menyingkap kedok yang menutupi hakikatnya dan menjelaskan kepada manusia permasalahannya. Mereka itulah para ulama Ahli hadits dan pembawa panji-panji sunnah Nabawiyyah yang didoakan Rasullah dalam sabdanya, “Semoga Allah mencerahkan (menganugerahi nikmat) seseorang yang mendengarkan perkataanku lalu menangkap (mencernanya), menghafal dan menyampaikannya. Betapa banyak orang yang membawa ilmu tetapi tidak lebih faqih (untuk dapat menghafal dan menyampaikannya) dari orang yang dia sampaikan kepadanya/pendengarya (karena ia mampu menggali dalil sehingga lebih faqih darinya).” (HR.Abu Daud dan at-Turmudzy yang menilainya shahih).

Para imam tersebut –semoga Allah mengganjar kebaikan kepada mereka dari kaum Muslimin- telah menjelaskan kondisi kebanyakan hadits-hadits tersebut dari sisi keshahihan, kelemahan atau pun kepalsuannya dan telah membuat dasar-dasar yang kokoh dan kaidah-kaidah yang mantap di mana siapa saja yang menekuni dan mempelajarinya secara mendalam untuk mengetahuinya, maka dia akan dapat mengetahui kualitas dari hadits apa pun meski mereka (para imam tersebut) belum memberikan penilaian atasnya secara tertulis. Itulah yang disebut dengan ilmu Ushul Hadits atau yang lebih dikenal dengan Llmu Mushthalah Hadits.

Para ulama generasi terakhir (al-Muta`akkhirin) telah mengarang beberapa buku yang khusus untuk mencari hadits-hadits dan menjelaskan kondisinya, di antaranya yang paling masyhur dan luas bahasannya adalah kitab al-Maqaashid al-Hasanah Fii Bayaan Katsiir Min al-Ahaadiits al-Musytahirah ‘Ala al-Alsinah karya al-Hafizh as-Sakhawy. Demikian juga buku semisalnya seperti buku-buku Takhriijaat (untuk mengeluarkan jaluar hadits dan kualitasnya) yang menjelaskan kondisi hadits-hadits yang terdapat di dalam buku-buku pengarang yang buku berasal dari Ahli Hadits (Ulama hadits) dan buku-buku yang berisi hadits-hadits yang tidak ada asalnya seperti buku Nashb ar-Raayah Li Ahaadiits al-Bidaayah karya al-Hafizh az-Zaila’iy, al-Mugny ‘An Haml al-Asfaar Fii al-Asfaar Fii Takhriij Maa Fii Ihyaa` Min al-Akhbaar karya al-Hafizh al-‘Iraqy, at-Talkhiish al-Habiir Fii Takhriij Ahaadiits ar-Raafi’iy al-Kabiir karya al-Hafizh Ibn Hajar al-‘Asqalany, Takhriij Ahaadiits al-Kasysyaaf karya Ibn Hajar juga dan Takhriij Ahaadiits asy-Syifaa` karya Imam as-Suyuthy, semua buku tersebut sudah dicetak dan diterbitkan.

Sekalipun para imam tersebut –semoga Allah mengganjar kebaikan kepada mereka- telah melanggengkan jalan kepada generasi setelah mereka, baik buat kalangan para ulama maupun para penuntut ilmu hingga mereka mengetahui kualitas setiap hadits melalui buku-buku tersebut dan semisalnya, akan tetapi –sangat disayangkan sekali- kami melihat mereka malah telah berpaling dari membaca buku-buku tersebut. Maka karenanya, mereka pun buta terhadap kondisi hadits-hadits yang telah mereka hafal dari para guru mereka atau yang mereka baca pada sebagian buku yang tidak interes terhadap hadits yang shahih dan valid. Karena itu pula, kita hampir tidak pernah mendengarkan suatu wejangan dari sebagian Mursyid (penyuluh), ceramah dari salah seorang ustadz atau khuthbah seorang khathib melainkan kita dapati di dalamnya sesuatu dari hadits-hadits Dla’if dan Mawdlu’ tersebut, dan ini amat berbahaya di mana karenanya dikhawatirkan mereka semua akan terkena ancaman sabda beliau SAW., yang berbunyi, “Barangsiapa yang telah berdusta terhadapku secara sengaja, maka hendaklah dia mempersiapkan tempat duduknya di api neraka.” (Hadits Shahih Mutawatir)

Walau pun secara langsung mereka tidak menyengaja berdusta, namun sebagai imbasnya mereka tetap berdosa karena telah menukil (meriwayatkan) hadits-hadits yang semuanya mereka periksa padahal mengetahi secara pasti bahwa di dalamnya terdapat hadits yang Dla’if atau pun hadits dusta. Mengenai hal ini, terdapat isyarat dari makna hadits Rasulullah yang berbunyi, “Cukuplah seseorang itu berdusta manakala ia menceritakan semua apa yang didengarnya (tanpa disaring lagi-red.,).” (HR.Muslim) dan hadits lainnya dari riwayat Abu Hurairah.

Kemudian dari itu, telah diriwayatkan bahwa Imam Malik pernah berkata, “Ketahuilah bahwa tidaklah selamat seorang yang menceritakan semua apa yang didengarnya dan selamanya, ia bukan imam bilamana menceritakan semua apa yang didengarnya.”

Imam Ibn Hibban berkata di dalam kitab Shahihnya, “Pasal: Mengenai dipastikannya masuk neraka, orang yang menisbatkan sesuatu kepada al-Mushthafa, Rasulullah SAW., padahal ia tidak mengetahui keshahihannya,” setelah itu, beliau mengetengahkan hadits Abu Hurairah dengan sanadnya secara marfu’, “Barangsiapa yang berkata dengan mengatasnamakanku padahal aku tidak pernah mengatakannya, maka hendaklah ia mempersiapkan tempat duduknya di neraka.” Kualitas sanad hadits ini Hasan dan makna asalnya terdapat di dalam kitab ash-Shahiihain dan kitab lainnya.

Selanjutnya, Ibn Hibban berkata, “Pembahasan mengenai hadits yang menunjukkan keshahihan hadits-hadits yang kami isyaratkan pada bab terdahulu,” kemudian beliau mengetengahkan hadits dari Samurah bin Jundub dengan sanadnya, dia berkata, Rasulullah SAW., bersabda, “Barangsiapa yang membicarakan suatu pembicaraan mengenaiku (membacakan satu hadits mengenaiku) di mana ia terlihat berdusta, maka ia adalah salah seorang dari para pendusta.” (Kualitas hadits ini Shahih, dikeluarkan oleh Imam Muslim di dalam mukaddimahnya dari hadits Samurah dan al-Mughirah bin Syu’bah secara bersama-sama). Ibn Hibban berkata, “Ini adalah hadits yang masyhur.” Kemudian dia melanjutkan, “Pembahasan mengenai hadits kedua yang menunjukkan keshahihan pendapat kami,” lalu dia mengetengahkan hadits Abu Hurairah yang pertama di atas.

Dari apa yang telah kami sampaikan di atas, jelaslah bagi kita bahwa tidak boleh menyebarkan hadits-hadits dan meriwayatkannya tanpa terlebih dahulu melakukan Tatsabbut (cek-ricek) mengenai keshahihannya sebab orang yang melakukan hal itu, maka cukuplah itu sebagai kedustaan terhadap Rasulullah yang bersabda, “Sesungguhnya berdusta terhadapku bukanlah berdusta terhadap salah seorang diantara kamu; barangsiapa yang berdusta terhadapku secara sengaja, maka hendaklah dia mempersiapkan tempat duduknya di api neraka.” (HR.Muslim dan selainnya), wallahu a’lam.

(SUMBER: Mukaddimah Syaikh al-Albany di dalam bukunya Silsilah al-Ahaadiits adl-Dla’iifah Wa al-Mawdluu’ah Wa Atsaruha as-Sayyi` Fi al-Ummah, jld.I, h.47-51 dengan sedikit perubahan dan pengurangan)

Sumber: http://www.alsofwah.or.id/index.php?pilih=lihathadits&id=81


Beberapa Hadits Dha'if Dan Palsu Seputar Puasa Ramadhan
Rabu, 20 Oktober 04

Diantara permasalahan di bulan Ramadhan adalah adanya hadits-hadits Dha'if (lemah) yang sering disebarkan atau diucapkan oleh penceramah tanpa menyebutkan kualitas hadits tersebut, baik karena ketidaktahuan atau menganggapnya hadits yang shahih.

Untuk itu, perlu sedikit disini kita mengetahui beberapa diantara hadits-hadits tersebut:

1. Hadits

لَوْ يَعْلَمُ اْلعِبَادُ مَا فِي رَمَضَانَ لَتَمَنَّتْ أُمَّتيِ أَنْ يَكُوْنَ رَمَضاَنُ السَّنَةَ كُلَّهَا، إِنّ اْلجَنَّةَ لَتُزَيَّنُ لِرَمَضَانَ مِنْ رَأْسِ اْلحَوْلِ إِلىَ اْلحَوْلِ ...

"Seandainya hamba-hamba tahu apa yang ada di bulan Ramadhan pasti ummatku akan berangan-angan agar Ramadhan itu jadi satu tahun seluruhnya, sesungguhnya Surga dihiasi untuk Ramadhan dari awal tahun kepada tahun berikutnya...." hadits ini panjang.

Hadits ini diriwayatkan oleh Ibnu Khuzaimah (no. 1886) dan dinukil oleh Ibnul Jauzi dalam Kitabul Maudhu'at (Kitab tentang Hadits-hadits palsu, 2/188-189) dan Abu Ya'la di dalam Musnad-nya sebagaimana pada al-Muthalibul Aaliyah (Bab A-B/ manuskrip) dari jalan Jabir bin Burdah, dari Abi Mas'ud Al-Ghifari.

Hadits ini Maudhu' (palsu), cacatnya pada Jabir bin Ayyub, riwayat hidupnya dinukil Ibnu Hajar dalam Lisanul Mizan (2/101) dan (beliau) berkata: "Terkenal dengan kelemahan (dha'if)" beliau juga menukil ucapan Abu Nu'aim tentangnya: "Dia itu suka memalsukan hadits." Al-Bukhari juga berkata, "Haditsnya tertolak", dan menurut an-Nasai, "matruk" (ditinggalkan/tidak dipakai haditsnya)."!!

2. Hadits

يَا أَيُّهَا النَّاسُ قَدْ أَظَلَّكُمْ شَهْرٌ عَظِيْمٌ، شَهْرٌ فِيْهِ لَيْلَةٌ خَيْرٌ مِنْ أَلْفِ شَهْرٍ، جَعَلَ الله ُصِيَامَهُ فَرِيْضَةً وَقِيَامَ لَيْلَتِهِ تَطَوُّعًا، مَنْ تَقَرَّبَ فِيْهِ بِخَصْلَةٍ مِنَ اْلخَيْرِ كَانَ كَمَنْ أَدَّى فَرِيْضَةً فِيْمَا سِوَاهُ ... وَهُوَ شَهْرٌ أَوَّلُهُ رَحْمَةٌ، وَوَسَطُهُ مَغْفِرَةٌ، وَآخِرَهُ عِتْقٌ مِنَ النَّارِ ...

"Wahai manusia sungguh telah datang pada kalian bulan yang agung, bulan yang di dalamnya ada malam yang lebih baik daripada seribu bulan. Allah menjadikan puasanya sebagai kewajiban, dan shalat malamnya sebagai sunnat. Barangsiapa mendekatkan diri di dalamnya dengan suatu perkara kebaikan maka dia seperti orang yang menunaikan suatu kewajiban pada bulan lainnya.. dialah bulan yang awalnya itu rahmat, pertengahannya itu maghfirah/ampunan, dan akhirnya itu 'itqun minan naar/bebas dari neraka.." sampai selesai.

Dua murid terpercaya Syeikh Al-Bani (wafat 2 Oktober 1999) yakni Syeikh Ali Hasan dan Syeikh Al-Hilaly mengemukakan, hadits itu juga panjang dan dicukupkan dengan membawakan perkataan ulama yang paling masyhur.

Menurut murid ahli hadits ini, hadits tersebut diriwayatkan oleh Ibnu Khuzaimah juga, (no. 1887), dan Al-Muhamili di dalam Amali-nya (no 293) dan Al-Ashbahani di dalam At-Targhib (Q/178, B/ manuskrip) dari jalan Ali bin Zaid Jad'an dari Sa'id bin Al-Musayyib dari Salman.

Hadits ini, menurut dua murid ulama Hadits tersebut, sanadnya Dhaif (lemah) karena lemahnya Ali bin Zaid.

Ibnu Sa'ad berkata, "Di dalamnya ada kelemahan dan jangan berhujjah dengannya," dan Imam Ahmad bin Hanbal mengatakan, "Tidak kuat". Ibnu Ma'in berkata, "Dha'if." Ibnu Abi Khaitsamah berkata, "Lemah di segala segi", dan Ibnu Khuzaimah berkata: "Jangan berhujjah dengan hadits ini karena jelek hafalannya." demikianlah di dalam Tahdzibut Tahdzib (7/322-323).

3. Hadits

صُوْمُوْا تًصِحُّوْا

"Berpuasalah maka kamu sekalian sehat."

Hadits tersebut merupakan potongan dari hadits riwayat Ibnu Adi di dalam al-Kamil (7/2521) dari jalan Nahsyal bin Said, dari ad-Dhahhak, dari Ibnu Abbas.

Nahsyal itu termasuk yang ditinggal (tidak dipakai) karena dia pendusta, sedang Ad-Dhahhaak tidak mendengar dari Ibnu Abbas.

Dan diriwayatkan oleh at-Thabrani di dalam al-Ausath (1/Q, 69/ al-Majma'ul Bahrain) dan Abu Na'im di dalam ath-Thibbun Nabawi, dari jalan Muhammad bin Sulaiman bin Abi Daud, dari Zuhai bin Muhammad, dari Suhail bin Abi Shalih, dari Abi Hurairah. Sanadnya Dha'if (lemah). (Berpuasa menurut Sunnah Rasulullah SAW, hal. 84).

Peringatan bagi orang yang meninggalkan puasa tanpa alasan dibawakan oleh Abu Umamah Al Bahili, ia berkata, Saya mendengar Rasulullah Shallallahu 'alaihi wa sallam bersabda, "Ketika aku sedang tidur tiba-tiba ada dua orang yang datang dan memegang pangkal lenganku dan membawaku ke sebuah gunung yang tinggi seraya berkata: "naiklah!" aku berkata: "aku tidak bisa", keduanya berkata lagi: "kami akan memberi kemudahan kepadamu", lalu akupun naik sampai ke pertengahan, tiba-tiba terdengar suara keras. Aku bertanya: "Suara apa itu?" Mereka menjawab: "Itu suara teriakan penghuni Neraka" Kemudian mereka membawaku mendaki lagi, tiba-tiba aku melihat sekelompok orang yang digantung dengan urat belakang mereka, dari pinggiran mulutnya mengeluarkan darah. Aku bertanya: "Siapakah mereka?" Dijawab: "Mereka adalah orang-orang yang berbuka puasa (pada) bulan Ramadhan sebelum tiba waktunya." (HR. Al-Bukhari dan Muslim, Shalat Tarawih )

"Mereka sedikit sekali tidur di waktu malam dan di akhir malam mereka memohon ampun (kepada Allah)." (Adz-Dzariyat: 17-18).

4. Hadits

الصَّائِمُ فِي عِبَادَةٍ وَإِنْ كَانَ رَاقِدًا عَلَى فِرَاشِهِ
“Orang yang berpuasa adalah (tetap) di dalam ibadah meskipun dia terbaring (tidur) diatas tempat tidurnya”

Hadits ini sering kali kita dengar, paling tidak, maknanya bahwa ada yang mengatakan tidurnya orang yang berpuasa itu adalah ibadah sehingga kemudian ini dijadikan alasan untuk menghabiskan waktu dengan tidur saja. Bahkan barangkali karenanya, shalat lima waktu ada yang bolong padahal kualitas hadits ini adalah DHO’IF (lemah).

Hadits tersebut disebutkan oleh Imam as-Suyuthiy di dalam kitabnya “al-Jami’ ash-Shaghir”, riwayat ad-Dailamy di dalam Musnad al-Firdaus dari Anas. Imam al-Manawy memberikan komentar dengan ucapannya, “Di dalamnya terdapat periwayat bernama Muhammad bin Ahmad bin Sahl, Imam adz- Dzahaby berkata di dalam kitabnya adh-Dhu’afa, ‘Ibnu ‘Ady berkata, ‘(dia) termasuk orang yang suka memalsukan hadits.”

Menurut Syaikh al-Albany, hadits ini ada pada riwayat yang lain tanpa periwayat tersebut sehingga dengan demikian, hadits ini bisa terselamatkan dari status Maudlu’, tetapi tetap DHO’IF.

Syaikh al-Albany juga menyebutkan bahwa Abdullah bin Ahmad di dalam kitabnya Zawa-`id az-Zuhd, hal. 303 meriwayatkan hadits tersebut dari ucapan Abi al-‘Aliyah secara mauquf dengan tambahan: ما لم يغتب (selama dia tidak menggunjing/ghibah). Dan sanad yang satu ini adalah Shahih, barangkali inilah asal hadits. Ia Mauquf (yaitu hadits yang hanya diriwayatkan oleh Shahabat atau Tabi’in) lantas sebagian periwayat yang lemah keliru dengan menjadikannya Marfu’ (hadits yang sampai kepada Rasulullah). Wallahu a’lam. (Silsilah al-Ahadits adl-Dlo’ifah wa al-Maudlu’ah, jld.II, karya Syaikh al-Albany, no. 653, hal. 106).

Semoga dengan penjelasan ini kita lebih berhati-hati di dalam menyaring hadits yang berkembang dan beredar di sekitar kita, dengan menyikapinya secara kritis dan bertanya tentang kualitasnya bilamana ragu untuk mengamalkannya

Sumber: http://www.alsofwah.or.id/?pilih=lihathadits&id=76


Berhujjah Dengan Hadits Ahad ( Khabar Al-Wahid )
Senin, 12 April 04

Mukaddimah

Pembahasan seputar Khabar al-Wâhid atau Hadîts Ahâd sudah menjadi polemik sepanjang masa. Selama para pengikut masing-masing pihak yang berpolemik masih ada, maka selama itu pula perdebatan seputar hal itu tetap berlangsung, kecuali sampai batas yang dikehendaki oleh Allah.
Sekalipun demikian, yang menjadi tolok ukur suatu kebenaran adalah sejauh mana keberpegangan kepada al-Qur'an dan as-Sunnah melalui argumentasi-argumentasi yang kuat, valid dan meyakinkan.

Ada golongan yang berkeyakinan dan keyakinannya itu salah bahwa Hadits Ahâd bukan hujjah bagi 'aqidah. Karena menurut mereka, Hadits Ahâd itu bukan Qath'iy ats-Tsubût (keberadaan/sumbernya pasti), maka mereka menganggap hadits tersebut tidak dapat memberikan informasi pasti (yang bersifat keilmuan dan yaqin).
Benarkah statement-statement yang mereka lemparkan?, berikut ulasan mengenai masalah yang amat prinsipil dan urgen tersebut.
Semoga bermanfa'at bagi kita semua.

A. Berhujjah Dengan Hadits Ahad ( Khabar Al-Wahid )

Definisi

Hadits Ahad adalah hadits yang periwayatannya tidak mencapai jumlah banyak orang, hingga tidak mencapai mutawâtir (yaitu kebalikannya). Hadits Ahad yang diriwayatkan oleh satu orang pada setiap jenjangnya maka dinamaakan hadits gharîb. Bila diriwayatkan oleh dua orang pada setiap jenjangnya disebut dengan Hadits 'Azîz. Sedangkan Hadits Ahâd yang diriwayatkan oleh jama'ah (banyak orang) namun tidak mencapai derajat mutawatir disebut Hadits Masyhûr. Jadi, Hadits Ahâd itu hadits yang tidak sampai pada syarat-syarat mutawatir.
Hadits Ahâd menurut Muhadditsin (para ahli hadits) dan Jumhur (mayoritas) ulama muslimin, wajib diamalkan apabila memenuhi syarat keshahihan dan diterimanya hadits itu. (dari Buletin an-Nur, tahun VI, No. 247/Jum'at I/Jumadal ula 1421 H)
Dalam hal ini, terdapat 3 pendapat seputar masalah: Apakah Khabar al-Wâhid atau Hadîts Ahâd dapat memberikan informasi yang pasti (bersifat keilmuan dan yaqin)?

I. Pendapat Pertama:

Khabar al-Wâhid atau Hadîts Ahâd DAPAT MEMBERIKAN INFORMASI YANG PASTI (BERSIFAT KEILMUAN DAN YAQIN) SECARA MUTLAK/TOTAL.

Ini adalah pendapat yang dinisbahkan (dilekatkan) kepada Imam as-Sunnah, Imam Ahmad dan Madzhab Ahl azh-Zhâhir (Zhâiyyah), namun penisbahan ini TIDAK BENAR SAMA SEKALI.
IMAM AHMAD dikenal sebagai Ahli al-Jarh wa at-Ta'dîl (ulama kritikus Hadits) dan tidak dapat dihitung berapa banyak bantahan beliau terhadap hadits-hadits yang diriwayatkan para periwayat kategori LEMAH. Dan ini cukup sebagai bantahan terhadap apa yang dituduhkan kepada diri beliau tersebut.
Sedangkan Ibn Hazm, sebagai salah seorang Ahl azh-Zhâhir mengaitkan berfungsinya Khabar al-Wâhid atau Hadîts Ahâd sebagai pemberi informasi ilmu (hal yang yaqin dan pasti) dengan 'adâlah (keadilan) sang perawi hadits.

BANTAHAN TERHADAP PENDAPAT PERTAMA INI

Pendapat tersebut jelas-jelas TIDAK BENAR DAN TIDAK MASUK AKAL, sebab bagaimana mungkin kita bisa membayangkan ada orang berakal yang membenarkan semua berita yang didengarnya, padahal kita tahu bahwa ada sekelompok manusia yang dikenal hobi berbohong dan suka lalai.

II. Pendapat Kedua

Khabar al-Wâhid atau Hadîts Ahâd TIDAK DAPAT MEMBERIKAN INFORMASI YANG PASTI (BERSIFAT KEILMUAN DAN YAQIN) SECARA MUTLAK/TOTAL.

Ini adalah pendapat sebagian Ahli Kalam (Mutakallimin) dan Ulama Ushul Fiqih (Ushuliyyun) sekalipun sebagian dari ulama Ushul ini seperti al-Juwainiy dan Abu Manshur al-Baghdadiy telah menyebutkan di dalam sebagian kitab mereka pendapat yang justeru sepakat dengan PENDAPAT KETIGA nanti.
Demikian juga, penisbahan pendapat ini kepada mayoritas Ahli Fiqih dan Ahli Hadits perlu dikritisi dan diberikan catatan terlebih dahulu.

SYUBHAT MEREKA

Mereka berkata, "Sesungguhnya kami di dalam menerima Khabar al-Wâhid atau Hadîts Ahâd sekalipun tingkat 'adalah nya mencapai puncaknya, tidak mendapatkan pada diri kami selain persentase dominan bagi kebenarannya atas kebohongannya namun tanpa dapat memastikan.

JAWABAN TERHADAP PENDAPAT TERSEBUT

Kalau argumentasi anda demikian, maka kami juga akan katakan bahwa terhadap Khabar al-Wâhid atau Hadîts Ahâd tersebut, justeru kami mendapatkan pada diri kami informasi ilmu dan kepastian tentangnya, bukan seperti yang anda katakan bahwa antara yang satu dengan yang lain tidak ada yang lebih unggul. Manakala anda tidak mendapatkan informasi pasti (yang bersifat keilmuan dan yaqin) pada diri anda, maka itu urusan pribadi anda, tidak boleh digeneralisir sebab ia hanyalah pemberitaan terhadap apa yang ada di dalam diri anda sendiri. Hal ini dikarenakan, anda tidak memiliki jalur-jalur yang dapat menginformasikan ilmu kepada anda sebagaimana yang didapat oleh Ahlussunnah dan al-Hadits, yang memang melakoninya dan menghabiskan usia mereka untuk mendapatkan dan mencarinya.

Karena itu, kami katakan kepada orang yang menolak Khabar al-Wâhid atau Hadîts Ahâd tersebut, "Alihkan perhatian anda kepada hadits, antusiaslah untuk itu, kumpulkan, telusuri jalur-jalurnya, kenali kondisi para periwayat dan biografi mereka, jadikan hal itu sebagai tumpuan tuntutan dan akhir tujuan anda. Bila hal ini anda lakukan, maka ketika itu anda akan mengetahui: "Apakah Khabar al-Wâhid atau Hadîts Ahâd tersebut memberikan informasi ilmu kepada anda atau tidak?." Sedangkan bila anda ogah-ogahan terhadapnya dan di dalam mencarinya, maka sudah tentu ia tidak akan memberikan informasi ilmu kepada anda.
Nah, andaikata anda tetap juga mengatakan bahwa ia tidak memberikan informasi ilmu kepada anda karena menduga-duga; maka itu artinya, anda telah menginformasikan berita yang terkait dengan bagian dan jatah anda sendiri dari hal itu (yang tidak anda ketahui sehingga tidak perlu melibatkan orang lain).

III. Pendapat Ketiga

Khabar al-Wâhid atau Hadîts Ahâd MEMBERIKAN INFORMASI YANG PASTI (BERSIFAT KEILMUAN DAN YAQIN) SECARA BERSYARAT

Inilah pendapat YANG SHAHIH.

Yang dimaksud di sini adalah Khabar (berita) yang dipertegas dengan Qarâ`in (dalil-dalil penguat), sementara Qarînah (bentuk tunggal dari Qarâ`in) bisa jadi terkait dengan khabar itu sendiri; bisa jadi terkait dengan Mukhbir (pembawa berita) dan bisa jadi terkait dengan kedua-duanya. Termasuk dalam hal ini, Khabar Mustafîdl (berita yang demikian banyak, tak terhingga; baca: belecekan) yang pada awalnya hanya diriwayatkan oleh seorang, lalu menjadi banyak dan masyhur dan Khabar yang sudah mendapatkan penerimaan dari umat (al-Khabar al-Mutalaqqa 'Indal Ummah bi al-Qabûl), atau oleh sebagian ulama terkait di bidangnya yang diantaranya ada diriwayatkan oleh asy-Syaikhân (Imam Bukhariy dan Muslim) atau salah seorang dari keduanya, diantaranya juga ada yang merupakan hadits Musalsal (bermata rantai) dengan para Imam yang Hâfizh seperti Imam Malik dari Nafi' dari Ibn 'Umar. Khabar ini dan sejenisnya jelas memberikan informasi ilmu menurut JUMHUR Ahli Hadits, Ahli Ushul, mayoritas Ahli Kalam, semua Ulama Salaf dan para Ahli Fiqih umat. Dalam masalah ini, antara ulama Salaf tidak terdapat perselisihan pendapat.

ARGUMENTASI-ARGUMENTASI PENDAPAT KETIGA

Alhamdulillah, dalil-dalil (argumentasi-argumentasi) bagi pendapat ketiga ini banyak sekali, diantaranya:

  • Membeda-bedakan antara Khabar al-Wâhid (Hadîts Ahâd) dan Hadits Mutawatir di dalam menginformasikan ilmu merupakan peristilahan (term) yang dibuat-buat, tidak didukung oleh dalil dari Kitabullah, sunnah Rasul-Nya, tidak pernah dikenal oleh para shahabat ataupun para Tabi'in.
    Realitasnya, informasi yang disampaikan langsung oleh Rasulullah dibenarkan oleh kaum Mukminin (para shahabat) tanpa mereka perlu mendapatkannya melalui pembawa-pembawa berita yang mutawatir (dalam jumlah banyak). Demikian pula sebaliknya, Rasulullah sendiri membenarkan berita/informasi yang disampaikan oleh para shahabat beliau. Para shahabat, satu sama lainnya juga saling membenarkan, demikian pula dengan para Tabi'in, mereka membenarkan berita yang dibawa oleh para shahabat dan sejawat-sejawat mereka. Tidak ada seorang pun dari mereka yang berkata terhadap orang yang memberikan informasi kepada mereka, "Khabar yang kamu bawa adalah Khabar Ahâd, tidak memberikan informasi pasti (yang bersifat keilmuan dan yaqin)… sehingga kemudian ia bisa menjadi Mutawatir.

    Masalah adanya diantara mereka, orang yang abstain (tawaqquf) terhadap suatu informasi hingga mendapatkan penegasan dari orang lain, tidak berarti sama sekali bahwa mereka semua menolak Khabar Ahâd.
    Hanya saja, memang dalam momen yang amat jarang, mereka sangat ekstra hati-hati di dalam menerima informasi.
    Oleh karena itu, kami tegaskan bahwa Khabar Ahâd (Khabar al-Wâhid) memberikan informasi pasti (yang bersifat keilmuan dan yaqin) secara bersyarat. Sebab, pendapat yang menyatakan bahwa Khabar Ahâd (Khabar al-Wâhid) tidak memberikan informasi ilmu secara mutlak justeru dapat memandegkan urusan dien dan dunia sekaligus. Ini adalah bentuk pembatalan yang terang-terangan terhadap ijma' para shahabat, Tabi'in dan para ulama setelah mereka.

  • Rasulullah pernah mengirimkan para shahabatnya kepada para raja dan penguasa untuk menyampaikan risalah Rabb-nya secara orang per-orang (Ahâd). Andaikata khabar yang mereka bawa tidak memberikan informasi pasti (yang bersifat keilmuan dan yaqin), tentu beliau tidak akan pernah mengirimkan mereka secara per-orangan seperti itu, sebab jelas hal itu perbuatan sia-sia yang amat jauh dari kepribadian seorang pembawa Risalah yang seharusnya bersih dari melakukan kesia-siaan seperti itu.

  • Ketika ada seorang yang memberitakan kepada kaum Muslimin saat mereka sedang shalat shubuh (atau shalat lainnya) di Quba` bahwa kiblat telah dialihkan ke arah Ka'bah, mereka serta-merta menerima khabar yang dibawanya dan meninggalkan hujjah yang masih mereka pegang dan bersifat pasti, lalu mereka memutar ke belakang mengarah ke Kiblat sebagai pemenuhan terhadap perintah Allah dan Rasul-Nya yang disampaikan kepada mereka sekalipun hanya melalui jalur satu orang.
    Kenyataannya, Rasulullah tidak mengingkari sikap mereka terhadap hal itu, bahkan sebaliknya, berterimakasih atas tindakan mereka tersebut.
B. Berhujjah Dengan Hadits Ahad ( Khabar Al-Wahid) Di Dalam Masalah 'Aqidah

Para pemegang pendapat kedua diatas, yang menyatakan bahwa Khabar Ahâd (Hadîts Ahâd) tidak memberikan informasi pasti (yang bersifat keilmuan dan yaqin), melandasi pendapat mereka tersebut dengan kerangka berfikir : tidak boleh berhujjah dengannya di dalam masalah 'Aqidah karena masalah 'Aqidah bersifat Yaqiniyyah yang hanya memerlukan sesuatu yang pasti (Qath'iy) .
Dalam hal ini, Kaum Mu'tazilah tidak menerima Khabar Ahâd (Hadîts Ahâd) di dalam masalah 'Aqidah kecuali bila sealur dengan Akal/logika, baru dapat dijadikan argumentasi tetapi itupun hanya dalam rangka sebagai penegas/penguat bukan hujjah. Jika tidak demikian, maka khabar seperti itu ditolak dan dianggap bathil, kecuali bila mengandung interpretasi yang bukan dipaksa-paksakan.
Teori berfikir kaum Mu'tazilah ini diamini oleh kebanyakan kaum Ahli Kalam (Mutakallimin) dari tokoh Asyâ'irah (Madzhab Asy'ariyyah) seperti Abu al-Ma'âliy al-Juwainiy dan al-Fakhr ar-Râziy.

BANTAHAN TERHADAP PENDAPAT INI

Untuk membantah pendapat ini, cukup dengan menyatakan pernyataan sebelumnya bahwa Khabar Ahâd (Hadîts Ahâd) yang dipertegas dengan Qarâ`in (dalil-dalil penguat) dapat memberikan informasi pasti (yang bersifat keilmuan dan yaqin) sebab alasan utama yang dijadikan pegangan oleh mereka yang menolak tersebut hanyalah : Khabar Ahâd (Hadîts Ahâd) tidak boleh dijadikan hujjah di dalam masalah-masalah 'Aqidah karena informasi yang diberikannya bersifat Zhanniy (tidak pasti) dan tidak dapat memberikan informasi ilmu.

ARGUMENTASI-ARGUMENTASI PENDAPAT KETIGA (MADZHAB SALAF) DI DALAM MASALAH INI

1. Membeda-bedakan antara masalah-masalah 'aqidah dan hukum di dalam berargumentasi dengan Khabar Ahâd (Hadîts Ahâd) merupakan perbuatan BID'AH (mengada-ada) yang tidak pernah dilakukan oleh ulama-ulama terdahulu (Salaf). Bahkan biografi dan karya-karya tulis mereka menunjukkan hal yang amat kontras sama sekali dengan hal itu. Para shahabat, Tabi'in, Tabi'ut Tabi'in dan Ahl al-Hadits dan as-Sunnah masih senantiasa berhujjah dengan khabar-khabar seperti itu di dalam menetapkan masalah Shifat Allah, Qadar, Asmâ`, Hukum-hukum, dan lain sebagainya.

2. Adanya khabar-khabar (hadits-hadits) yang mutawatir dari Nabi Shallallâhu 'alaihi Wa Sallam tentang tindakan beliau mengirimkan para utusan dan Da'i beliau ke pelbagai pelosok negeri, demikian juga kepada para raja, kisra, kaisar dan selain mereka dalam rangka mendakwahi mereka kepada Allah. Sudah barang tentu, hal pertama yang disampaikan oleh mereka ketika itu adalah masalah 'Aqidah.
Diantara indikasinya adalah sabda beliau Shallallâhu 'alaihi Wa Sallam kepada Mu'adz bin Jabal ketika hendak mengutusnya ke negeri Yaman:

إنك تقدم على قوم أهل الكتاب، فليكن أول ما تدعوهم إليه عبادة الله -عز وجل- . وفي رواية : فادعهم إلى شهادة أن لا إله إلا الله ...""

Sesungguhnya engkau akan mendatangi suatu kaum dari kalangan Ahli Kitab; maka hendaklah hal pertama yang engkau dakwahi/ajak mereka kepadanya (adalah) agar beribadah kepada Allah 'Azza Wa Jalla."
Di dalam riwayat yang lain,
"…Maka, ajaklah mereka agar bersaksi bahwa Tiada Ilah (Tuhan) -yang haq disembah- selain Allah."

3. Membeda-bedakan antara masalah 'Aqidah dan Hukum di dalam berargumentasi dengan Khabar Ahâd (Hadîts Ahâd) pada dasarnya hanya berpijak pada kerangka berfikir bahwa: amal perbuatan tidak ada kaitannya dengan 'Aqidah dan 'Aqidah tidak ada kaitannya dengan hukum-hukum 'amaliyyah (praktis).

Kedua statement ini adalah Bathil dan termasuk bid'ah (hal yang diada-adakan) oleh Ahli Kalam. Islam justeru membawa hal yang amat kontras dengan itu semua; Tidak ada hukum yang bersifat 'amaliy (praktis) kecuali ia selalu berkaitan dengan dasar-dasar 'aqidah, yaitu Iman kepada Allah; bahwa Dia telah mengutus Rasul-Nya agar menyampaikan dari-Nya hukum ini; beriman akan kebenaran Rasul, amanahnya di dalam menyampaikan risalah kemudian beriman kepada konsekuensi-konsekuensi dari hukum 'amaliy tersebut yang berupa pahala atau dosa; kesengangan atau kesengsaraan. Hal ini sebagaimana firman Allah Ta'ala:

"Perempuan yang berzina dan laki-laki yang berzina, maka deralah tiap-tiap seorang dari keduanya seratus kali dera, dan janganlah belas kasihan kepada keduanya mencegah kamu untuk (menjalankan) agama Allah…"
Ayat diatas menunjukkan hukum 'amaliy, kemudian Allah Ta'ala berfirman :

"…jika kamu beriman kepada Allah, dan hari akherat…" (Q.s., an-Nûr :2)

Jadi, (dalam penutup ayat ini) Allah Ta'ala mengaitkan hukum 'amaliy dengan 'aqidah beriman kepada Allah dan Hari Akhir.

(Diambil dari buku Mashâdir al-Istidlâl 'Ala Masâ`il al-I'tiqâd , karya Syaikh 'Utsman 'Ali Hasan, Hal.42-48)

C. Sekilas Tentang pandangan Imam Asy-Syafi'iy

Imam asy-Syâfi'iy dijuluki oleh kalangan Ahlu al-Hadîts sebagai Nâshir as-Sunnah (pembela as-Sunnah). Ini tentu saja merupakan penghargaan tertinggi terhadap sosok beliau dan bukan hanya sekedar simbol belaka. Sikap, ucapan dan karya-karya tulis beliau menjadi saksi untuk itu.

Dimasa hidup beliau, timbul bermacam-macam aliran keagamaan yang mayoritasnya selalu menyerang as-Sunnah. Mereka dapat dibagi menjadi tiga kelompok: Pertama, mengingkari as-Sunnah secara keseluruhan. Kedua, tidak menerima as-Sunnah kecuali bila semakna dengan al-Qur'an. Ketiga, menerima as-Sunnah yang mutawatir saja dan tidak menerima selain itu alias menolak HadIts Ahâd.

Beliau menyikapi ketiga kelompok tersebut dengan tegas; kelompok pertama dan kedua tersebut secara terang-terangan ingin merontokkan as-Sunnah dan tidak menganggapnya sebagai salah satu sumber utama hukum Islam yang bersifat independen sementara kelompok ketiga, tidak kurang dari itu.

Terhadap kelompok pertama, beliau menyatakan bahwa tindakan mereka tersebut amat berbahaya karena dengan begitu rukun Islam, seperti shalat, zakat, haji dan kewajiban-kewajiban lainnya menjadi tidak dapat dipahami bila hanya berpijak kepada makna global dari al-Qur'an kecuali dari makna secara etimologisnya saja. Demikian pula terhadap kelompok kedua, bahwa implikasinya sama saja dengan kelompok pertama.

Sedangkan terhadap kelompok ketiga, beliau membantah pendapat mereka dengan argumentasi yang valid dan detail. Diantara bantahan tersebut adalah sebagai berikut:

  • Di dalam mengajak kepada Islam, Rasulullah mengirim para utusan yang jumlahnya tidak mencapai angka mutawatir. Maka bila memang angka mutawatir tersebut urgen sekali, tentu Rasulullah tidak merasa cukup dengan jumlah tersebut sebab pihak yang dituju oleh utusan tersebut juga memiliki hak untuk menolak mereka dengan alasan tidak dapat mempercayai dan mengakui berita yang dibawa oleh mereka.

  • Bahwa di dalam peradilan perdata dan pidana yang terkait dengan harta, darah dan nyawa harus diperkuat oleh dua orang saksi padahal yang menjadi landasannya adalah khabar (hadits) yang diriwayatkan oleh jumlah yang tidak mencapai angka mutawatir alias Hadits Ahâd tetapi meskipun demikian, asy-Syâri' (Allah Ta'ala) tetap mewajibkan hal itu.

  • Nabi Shallallâhu 'alaihi wasallam membolehkan orang yang mendengar darinya untuk menyampaikan apa yang mereka dengar tersebut meskipun hanya oleh satu orang saja. Beliau Shallallâhu 'alaihi wasallam bersabda:
    "Mudah-mudahan Allah memperbaiki akhlaq dan derajat seseorang (seorang hamba) yang mendengar hadits dari kami lantas menghafalnya hingga menyampaikannya; (sebab) betapa banyak orang yang membawa ilmu (hanya berilmu dan tidak lebih ilmunya namun dia menghafal dan menyampaikannya) kepada orang yang lebih berilmu darinya dan betapa banyak orang yang membawa ilmu tetapi dia tidak berilmu (namun mendapatkan pahala menyampaikannya). (H.R.Abu Daud)

  • Para shahabat menyampaikan hadits-hadits Rasulullah secara individu-individu dan tidak mensyaratkan harus diriwayatkan oleh orang yang banyak sekali.
Demikianlah diantara bantahan beliau di dalam menegaskan wajibnya menerima hadits Ahâd. (Penggalan dari materi Buletin an-Nur, dengan tema: Imam asy-Syafi'iy; pembelaannya terhadap as-Sunnah)

D. Fatwa Ulama Kontemporer

Syaikh Muhammad bin Shâlih al-'Utsaimîn ditanya tentang orang yang menganggap hadits-hadits Ahâd tidak dapat dijadikan landasan dalam masalah 'aqidah menjawab:
"Tanggapan kami terhadap orang yang beranggapan bahwa hadits-hadits Ahad tidak dapat menjadi landasan dalam masalah 'aqidah dengan alasan ia hanya memberikan informasi secara zhann (tidak pasti) sedangkan masalah 'aqidah tidak dapat dilandasi oleh sesuatu yang bersifat zhann adalah bahwa pendapat semacam ini tidak tepat sebab dilandaskan kepada sesuatu yang tidak tepat pula. Ini dapat dibuktikan dengan beberapa tinjauan:
  • Pendapat bahwa hadits Ahad hanya memberikan informasi secara zhann tidak dapat digeneralisir sebab ada banyak khabar/berita yang bersifat Ahâd (individuil) dapat memberikan informasi secara yakin, yaitu bila ada qarâ-in (dalil-dalil penguat) yang mendukung kebenarannya seperti ia telah diterima secara luas oleh umat. Contohnya, hadits yang diriwayatkan oleh 'Umar bin al-Khaththab radhiallaahu 'anhu :
    "Sesungguhnya semua pekerjaan itu tergantung kepada niat"
    Ini merupakan khabar Ahâd, meskipun demikian kita tahu bahwa Nabi Shallallâhu 'alaihi wasallam -lah yang mengucapkannya. Statement seperti ini telah dianalisis oleh Syaikhul Islam, Ibnu Taimiyyah, al-Hâfizh Ibnu Hajar, dan lainya.

  • Bahwa Nabi Shallallâhu 'alaihi wasallam mengirimkan individu-individu (orang per-orang) guna mengajarkan permasalahan 'aqidah yang prinsipil (Ushûl al-'Aqîdah), yakni dua kalimat syahadat (Lâ ilâha illallâh , Muhammad Rasûlullâh) sedangkan pengiriman yang dilakukan oleh beliau merupakan hujjah yang tidak dapat ditolak. Indikatornya, beliau mengirimkan Mu'adz bin Jabal ke negeri Yaman. Mu'adz menganggap pengiriman dirinya sebagai hujjah yang tidak dapat ditolak oleh penduduk Yaman dan harus diterima.

  • Bila kita mengatakan bahwa masalah 'aqidah tidak dapat dilandaskan kepada khabar Ahâd, maka berarti bisa dikatakan pula bahwa al-Ahkâm al-'Amaliyyah (hukum-hukum yang terkait dengan perbuatan/aktivitas) tidak dapat juga dilandaskan kepada khabar Ahâd sebab al-Ahkâm al-'Amaliyyah selalu disertai oleh suatu 'aqidah bahwa Allah Ta'ala memerintahkan begini atau melarang begitu. Bila pendapat semacam ini (yang mengatakan bahwa al-Ahkâm al-'Amaliyyah tidak dapat juga dilandaskan kepada khabar Ahâd) diterima, tentu banyak sekali hukum-hukum syara' yang tidak berfungsi. konsekuensinya, bila pendapat semacam ini harus ditolak, maka tentunya pendapat yang mengatakan bahwa masalah 'aqidah tidak dapat dilandaskan kepada khabar al-Ahâd harus ditolak pula karena tidak ada bedanya.

  • Bahwa Allah Ta'ala memerintahkan orang yang jahil/tidak tahu agar merujuk kepada pendapat Ahl al-'Ilm (ulama) terhadap salah satu permasalahan 'aqidah yang maha penting, yaitu tentang risalah. Allah Ta'ala berfirman: "Dan Kami tidak mengutus sebelum kamu, kecuali orang-orang lelaki yang Kami beri wahyu kepada mereka; maka bertanyalah kepada orang yang mempunyai pengetahuan jika kamu tidak mengetahui". (Q.,S. 16/an-Nahl: 43)… dan hal ini mencakup pertanyaan yang diajukan oleh individu atau kelompok.
Kesimpulannya:

Bahwa bila ada qarâ-in yang mendukung kebenaran khabar al-Ahâd/al-Wâhid, maka ia dapat menginformasikan ilmu pasti (yang bersifat keilmuan dan yaqin) dan dapat dijadikan landasan dalam al-Ahkâm al-'Amaliyyah dan 'Ilmiyyah. Sedangkan orang yang membedakan antara kedua hukum ini tidak memiliki dalil untuk membedakannya, bila dia menisbatkan pendapat ini kepada salah seorang imam (ulama mazhab yang empat, misalnya -red) tentang adanya pembedaan antara keduanya, maka dia harus menguatkan statementnya itu dengan sanad (landasan) yang shahîh dari imam tersebut, kemudian juga menjelaskan landasan yang dijadikannya sebagai dalil. (Fahd bin Nâshir bin Ibrâhîm al-Sulaimân (editor), Majmû' Fatâwa wa Rasâil Fadlîlah asy- Syaikh Muhammad bin Shâlih al-'Utsaimîn, (Riyadl: Dâr at-Tsurayya, 1414 H/1994 M), Cet. II, hal. 31-32)

Sumber: http://www.alsofwah.or.id/?pilih=lihathadits&id=50


Berhujjah Dengan Hadits Dla'if
Senin, 12 April 04

Salah satu fenomena yang marak dilakukan adalah pengamalan hadits Dla’if secara serampangan tanpa pilah dan pilih terlebih dahulu, padahal implikasinya amat berbahaya sekali.

Oleh karena itu, perlu kiranya diketahui kapan berhujjah dan mengamalkan hadits Dla’if itu dibenarkan dan apa pula persyaratannya?.

Untuk itu, disini kita akan membahas sedikit tentang hukum berhujjah dengannya dan persyaratannya.

Berhujjah dengan hadits Dla’if dan mengamalkannya perlu ada perinciannya:

  • Pengamalannya di dalam masalah-masalah ‘aqidah tidak boleh secara ijma’.
  • Pengamalannya di dalam masalah-masalah hukum (al-Ahkâm) tidak diperbolehkan juga menurut mayoritas Ulama.
  • Sedangkan pengamalannya di dalam Fadlâ`il al-A’mâl (amalan-amalan yang memiliki keutamaan), Tafsir, al-Maghâziy (berita-berita seputar peperangan-peperangan) dan Sirah, mayoritas para ulama membolehkannya dengan syarat-syarat sebagai berikut:
    - Hadits yang dijadikan hujjah/diamalkan tersebut tidak Dla’if (Lemah) sekali.
    - Permasalahan yang dibicarakan di dalam hadits yang Dla’if tersebut masih berada di dalam kawasan prinsip dasar umum. Alias bukan terpisah dan sudah menjadi cabang tersendiri.
    - Ketika mengamalkan hadits Dla’if tersebut, tidak meyakini kevalidannya (bahwa ia adalah hadits yang shahih) bahkan harus meyakininya sebagai sikap preventif.

Imam an-Nawawy telah menukil ijma’ para ulama mengenai hukum mengamalkan hadits Dla’if dalam masalah Fadlâ`il al-A’mâl padahal sebenarnya ada banyak ulama terkenal yang tidak sependapat dengan hal itu, diantaranya Abu Hâtim, Abu Zur’ah, Ibn al-‘Araby, asy-Syawkany dan ulama kontemporer, Syaikh al-Albany. Demikian pula pendapat yang tersirat dari ucapan Syaikhul Islam, Ibn Taimiyah dan Ibn al-Qayyim serta petunjuk yang didapat di dalam dua kitab Shahih; Shahîh al-Bukhary dan Shahîh Muslim.

Maka berdasarkan hal ini, hadits Dla’if tidak boleh diamalkan secara mutlak dalam bab apapun di dalam dien ini, dan ketika diucapkan/dibicarakan semata hal itu untuk sekedar pendekatan (bersifat preventif).

Ibn al-Qayyim mengisyaratkan dimungkinkannya untuk menggunakan Hadits Dla’if tersebut ketika dalam kondisi akan menguatkan dua diantara ucapan yang seimbang. Namun pendapat yang tepat adalah bahwa hadits Dla’if tidak boleh diamalkan secara mutlak selama dugaan terhadap validitasnya masih lemah dan selama ia tidak mencapai derajat Hasan Li Ghairihi (Menjadi Hasan karena ada penguat/pendukungnya dari sisi sanad dan matan yang lain).

(Disarikan dari Jawaban Syaikh DR.’Abdul Karim bin ‘Abdullah al-Khudlair [Dosen pada Fakultas Ushuluddin di Jâmi’ah al-Imam Muhammad bin Su’ûd], Majallah ‘ad-Da’wah’, Vol.1890, Tgl. 29-02-1424 H ).

CATATAN:

Ada ulama yang menambahkan satu syarat lagi, yaitu, ketika berhujjah dengan hadits Dla’if dan menyampaikannya di dalam suatu majlis, maka harus disebutkan ke-dla’if-an haditst tersebut. Wallahu a’lam.

Sumber: http://www.alsofwah.or.id/?pilih=lihathadits&id=46


Beriman dan Istiqomah (Hadits ke-21 Arbain An-Nawawi)

(Makalah Dauroh Untaian Nasihat, Masjid Kampus UGM, Juli 2005)
Penulis: Ustadz Abdullah Taslim

Dari Abu ‘Amr atau Abu ‘Amrah Sufyan bin Abdillah rodhiallohu ‘anhu, aku berkata: wahai Rasulullah shalallahu ‘alaihi wa sallam ajarkanlah kepadaku dalam (agama) islam ini ucapan (yang mencakup semua perkara islam sehingga) aku tidak (perlu lagi) bertanya tentang hal itu kepada orang lain selain engkau, (maka) Rasulullah shalallahu ‘alaihi wa sallam bersabda: “ucapkanlah: “aku beriman kepada Allah”, kemudian beristiqomahlah dalam ucapan itu” (HR. Muslim, no. hadits: 38)

Biografi Perawi Hadits
Sahabat yang meriwayatkan hadits ini adalah Sufyan bin ‘Abdillah bin Rabi’ah bin Al Harits Ats Tsaqafi rodhiallohu ‘anhu, kunyah beliau adalah Abu ‘Amr, ada juga yang mengatakan: Abu ‘Amrah, beliau adalah sahabat yang mulia yang menjabat gubernur wilayah Ath Thaif pada jaman kekhalifahan ‘Umar bin Al Khaththab rodhiallohu ‘anhu, hadits ini adalah satu-satunya hadits yang beliau riwayatkan yang terdapat dalam Al Kutubus sittah (kitab hadits yang enam) Lihat Tahdzibut Tahdzib (4/115).

Kedudukan Hadits
Hadits ini mengandung wasiat (nasihat) yang sangat besar manfaatnya dan mencakup semua perkara agama, dan termasuk Jawami’ul kalim (hadits-hadits Rasulullah shalallahu ‘alaihi wa sallam yang lafaznya singkat tapi maknanya padat). Lihat Ad Durarus Saniyyah (hal. 86) dan Jami’ul ‘Ulum (hal. 510).

Beberapa Masalah Penting yang Terkandung Dalam Hadits Ini

Pertama:
Besarnya semangat para Sahabat Rasulullah shalallahu ‘alaihi wa sallam dalam menanyakan hal-hal yang bermanfaat bagi mereka, dan tujuan mereka dalam menanyakan hal-hal tersebut adalah benar-benar untuk mengilmui (mengetahui) dan mengamalkannya, bukan hanya semata-mata untuk pengetahuan, karena ilmu yang tidak dibarengi amal adalah seperti pohon yang tidak memiliki buah, Allah ‘azza wa jalla berfirman tentang hamba-hambaNya yang bertakwa:

“Dan orang-orang yang mendapat petunjuk, Allah menambahkan petunjuk kepada mereka dan menganugerahkan kepada mereka ketakwaannya” (QS Muhammad:17)

Imam Al Khatib Al Baghdadi berkata: Seorang penuntut ilmu hendaknya menjadikan urusan-urusan kehidupannya berbeda dengan kebiasaan orang-orang awam, dengan selalu berusaha mengamalkan hadits-hadits Rasulullah shalallahu ‘alaihi wa sallam (dalam setiap urusannya) semaksimal mungkin dan menerapkan sunnah-sunnah Beliau shalallahu ‘alaihi wa sallam dalam dirinya, karena sesungguhnya Allah ‘azza wa jalla berfirman:

“Sesungguhnya telah ada pada (diri) Rasulullah itu suri teladan yang baik bagimu” (QS. Al Ahzaab: 21)

Kemudian Al Khatib Al Baghdadi menyebutkan kisahnya Abu ‘Ishmah ‘Ashim bin ‘Isham, dia berkata: Suatu malam aku menginap di rumah Imam Ahmad bin Hambal, beliau membawakan air (untuk aku gunakan ketika berwudhu) dan beliau meletakkan air itu (di dekatku), maka besok paginya dia melihat air itu (dan mendapatinya tetap) seperti semula (tidak aku pakai untuk berwudhu), maka beliau pun berkata: Subhanallah, seorang penuntut ilmu tidak punya wirid (zikir/bacaan Al Quran yang terus dilakukan oleh seseorang) pada malam hari? Al Jami’ Liakhlaqirraawi wa Adabissaami’ (1/215), lihat Ad Durarus Saniyyah (hal. 85)

Kedua:
Iman kepada Allah ‘azza wa jalla mencakup semua hal yang wajib diyakini dalam landasan dan pokok-pokok keimanan dari apa-apa yang Allah ‘azza wa jalla beritakan tentang diri-Nya, malaikat-Nya, kitab-kitabNya, para rasul-Nya, hari akhir dan takdir yang baik maupun yang buruk,yang disertai dengan amalan-amalan dalam hati, ketaatan dan ketundukan yang sepenuhnya lahir dan batin kepada Allah ‘azza wa jalla.

Ketiga:
Keharusan untuk tetap istiqomah dalam keimanan sampai di akhir hayat, dan makna istiqomah adalah menempuh jalan (agama) yang lurus (benar) dengan tidak berpaling darinya ke kiri maupun ke kanan, dan ini semua mencakup pelaksanaan semua bentuk ketaatan (kepada Allah ‘azza wa jalla) lahir dan batin, dan meninggalkan semua bentuk larangan-Nya Jami’ul ‘Ulum wal Hikam (hal. 510). Dan perintah untuk beristiqomah disebutkan dalam banyak ayat Al Quran, di antaranya firman Allah ‘azza wa jalla:

“Sesungguhnya orang-orang yang mengatakan:”Robb kami ialah Allah” kemudian mereka beristiqomah (meneguhkan pendirian mereka), maka malaikat akan turun kepada mereka (dengan mengatakan):”Janganlah kamu merasa takut dan janganlah kamu merasa sedih; dan bergembiralah kamu dengan (memperoleh) surga yang telah dijanjikan Allah kepadamu” (QS. Fushshilat: 30), dan firman-Nya:

“Sesungguhnya orang-orang yang mengatakan:”Robb kami ialah Allah”, kemudian mereka tetap beristiqomah, maka tidak ada kekhawatiran terhadap mereka dan mereka tiada (pula) berduka cita, mereka itulah penghuni-penghuni surga, mereka kekal di dalamnya; sebagai balasan atas apa yang telah mereka kerjakan (di dunia)” (QS. Al Ahqaaf: 13-14)

Akan tetapi, bagaimana pun juga seorang hamba tidak mungkin dapat terus-menerus sempurna dalam istiqomah, karena bagaimana pun manusia tidak akan luput dari kesalahan dan kelalaian yang menyebabkan berkurangnya nilai keistiqomahannya, oleh karena itu Allah ‘azza wa jalla memberikan jalan keluar bagi hamba-Nya yang bertakwa untuk mengatasi keadaan ini dan memperbaiki kekurangan tersebut, yaitu dengan beristigfar (meminta ampun kepada Allah ‘azza wa jalla) dari semua dosa dan kesalahan, Allah berfirman:

“Maka beristiqomahlah (tetaplah) pada jalan yang lurus menuju kepada Allah dan mohonlah ampun kepada-Nya” (QS. Fushshilat: 6), dan istigfar di sini mengandung pengertian bertaubat dan kembali kepada keistiqamahan. Dan ayat ini semakna dengan sabda Rasulullah shalallahu ‘alaihi wa sallam: kepada Mu’adz bin Jabal radhiallohu ‘anhu: “Bertakwalah kepada Alloh di mana pun kamu berada, ikutilah perbuatan yang buruk dengan perbuatan baik, maka perbuatan baik itu akan menghapuskan (dosa) perbuatan buruk tersebut, dan pergaulilah manusia dengan akhlak yang baik” (Hadits hasan riwayat Imam Ahmad 5/153, dan At Tirmidzi no. hadits 1987) Ibid.

Keempat
Dalam Al Quran dan hadits-hadits yang shahih Allah ‘azza wa jalla dan Rasul-Nya shalallahu ‘alaihi wa sallam telah menjelaskan sebab-sebab untuk tetap teguh dan istiqomah dalam keimanan, dan kami akan sebutkan dalam makalah ini beberapa sebab penting di antara sebab-sebab tersebut sebagai berikut:

1. Memahami dan mengamalkan dua kalimat syahadat dengan baik dan benar

Allah ‘azza wa jalla berfirman:

“Allah meneguhkan (iman) orang-orang yang beriman dengan ‘ucapan yang teguh’ dalam kehidupan di dunia dan di akhirat,dan Allah menyesatkan orang-orang yang zalim dan memperbuat apa yang Dia kehendaki” (QS. Ibrahim: 27)

Makna ‘ucapan yang teguh’ dalam ayat ini adalah dua kalimat syahadat yang dipahami dan diamalkan dengan benar, sebagaimana yang ditafsirkan sendiri oleh Rasulullah shalallahu ‘alaihi wa sallam dalam sebuah hadits yang diriwayatkan oleh Imam Bukhari dalam kitab Shahihnya (jilid 4, hal. 1735):

Dari Baro’ bin ‘Azib rodhiallahu ‘anhu bahwasanya Rasulullah shalallahu ‘alaihi wa sallam bersabda: “seorang muslim ketika dia ditanya (diuji) di dalam kuburnya (oleh malaikat Munkar dan Nakir) maka dia akan bersaksi bahwa ‘tidak ada sesembahan yang benar kecuali Allah’ (لا إله إلا الله) dan ‘Nabi Muhammad shalallahu ‘alaihi wa sallam adalah utusan Allah’ (محمد رسول الله), itulah makna Firman-Nya: “Allah meneguhkan (iman) orang-orang yang beriman dengan ucapan yang teguh dalam kehidupan di dunia dan di akhirat”.

2. Membaca Al Quran dengan menghayati dan merenungkannya
Al Quran adalah sumber peneguh iman yang paling utama bagi orang-orang yang beriman, sebagaimana firman Alloh:

“Katakanlah: ‘Ruhul Qudus (Jibril) menurunkan Al Quran itu dari Robb-mu dengan benar, untuk meneguhkan (hati) orang-orang yang beriman, dan menjadi petunjuk serta kabar gembira bagi orang-orang yang berserah diri (kepada Allah)” (QS. An Nahl: 102)

Allah ‘azza wa jalla telah menjelaskan dalam Al Quran bahwa tujuan diturunkannya Al Quran secara berangsur angsur adalah untuk menguatkan dan meneguhkan hati Rosululloh shalallahu ‘alaihi wa sallam , Allah ‘azza wa jalla berfirman:

“Berkatalah orang-orang yang kafir: mengapa Al Quran itu tidak diturunkan kepadanya sekali turun saja?; demikianlah supaya Kami perkuat hatimu dengannya dan Kami membacakannya secara tartil (teratur dan benar)” (QS. Al Furqon: 32)

3. Berkumpul dan bergaul bersama orang-orang yang bisa membantu meneguhkan iman.
Allah menyatakan dalam Al Quran bahwa salah satu di antara sebab utama yang membantu menguatkan iman para sahabat Rasulullah shalallahu ‘alaihi wa sallam adalah keberadaan Rasulullah shalallahu ‘alaihi wa sallam di tengah-tengah mereka. Allah ‘azza wa jalla berfirman:

“Bagaimana mungkin (tidak mungkin) kalian menjadi kafir, sedangkan ayat-ayat Allah dibacakan kepada kalian, dan Rosul-Nya pun berada di tengah-tengah kalian? Dan barang siapa yang berpegang teguh kepada (agama) Allah maka sesungguhnya dia telah diberi petunjuk kepada jalan yang lurus” (QS. Ali ‘Imran: 101)

Dalam ayat lain Allah berfirman:

“Hai orang-orang yang beriman, bertakwalah kepada Allah, dan hendaklah kamu bersama orang-orang yang benar(jujur)” (QS. At Taubah: 119)

Dalam sebuah hadist yang hasan Rasulullah shalallahu ‘alaihi wa sallam bersabda:

“Sesungguhnya di antara manusia ada orang-orang yang keberadaan mereka sebagai pembuka (pintu) kebaikan dan penutup (pintu) kejelekan” (Hadits hasan riwayat Ibnu Majah dalam kitab “Sunan” (jilid 1, hal. 86) dan Al Baihaqi dalam Syu’abul Iman” (jilid 1, hal. 455) dan Imam-imam lainnya, dan dihasankan oleh Syekh Al Albani)

4. Berdoa kepada Alloh
Dalam Al Quran Allah ‘azza wa jalla memuji orang-orang yang beriman yang selalu berdoa kepada-Nya untuk meminta keteguhan iman ketika menghadapi ujian. Allah ‘azza wa jalla berfirman :

“Dan berapa banyaknya nabi yang berperang bersama-sama mereka sejumlah besar dari pengikut(nya) yang bertakwa. Mereka tidak menjadi lemah karena bencana yang menimpa mereka di jalan Allah, dan tidak lesu dan tidak (pula) menyerah (kepada musuh). Allah menyukai orang-orang sabar. Tidak ada do’a mereka selain ucapan: ‘Ya Tuhan kami, ampunilah dosa-dosa kami dan tindakan-tindakan kami yang berlebih-lebihan dalam urusan kami dan teguhkanlah pendirian kami, dan tolonglah kami terhadap kaum yang kafir’. Karena itu Allah memberikan kepada mereka pahala di dunia dan pahala yang baik di akhirat. Dan Allah menyukai orang-orang yang berbuat kebaikan” (Ali ‘Imran: 146-148)

Dalam ayat lain Allah ‘azza wa jalla berfirman:

“Ya Rabb kami, limpahkanlah kesabaran atas diri kami, dan teguhkanlah pendirian kami dan tolonglah kami terhadap orang-orang kafir” (QS. Al Baqoroh: 250)

5. Membaca kisah-kisah para Nabi dan Rasul shalallahu ‘alaihi wa sallam serta orang-orang shalih yang terdahulu untuk mengambil suri teladan.

Dalam Al Quran banyak diceritakan kisah-kisah para Nabi, rasul, dan orang-orang yang beriman yang terdahulu, yang Allah jadikan untuk meneguhkan hati Rasulullah shalallahu ‘alaihi wa sallam dengan mengambil teladan dari kisah-kisah tsb ketika menghadapi permusuhan orang-orang kafir. Allah ‘azza wa jalla berfirman:

“Dan semua kisah dari rasul-rasul Kami ceritakan kepadamu, ialah kisah-kisah yang dengannya Kami teguhkan hatimu; dan dalam surat ini telah datang kepadamu kebenaran serta pengajaran dan peringatan bagi orang-orang yang beriman.” (Surat 11. HUD - Ayat 120)

Sumber: http://muslim.or.id/?p=280


Fiqih Islam

PENGERTIAN FIQIH
Fiqih menurut bahasa berarti paham, seperti dalam firman Allah :
“Maka mengapa orang-orang itu (orang munafik) hampir-hampir tidak memahami pembicaraan sedikitpun?” (QS.An Nisa :78)

dan sabda Rasulullah :
“Sesungguhnya panjangnya shalat dan pendeknya khutbah seseorang, merupakan tanda akan kepahamannya” (Muslim no.1437, Ahmad no.17598, Daarimi no.1511)

Fiqih Secara istilah mengandung dua arti:

1. Pengetahuan tentang hukum-hukum syari’at yang berkaitan dengan perbuatan dan perkataan mukallaf (mereka yang sudah terbebani menjalankan syari’at agama), yang diambil dari dalil-dalilnya yang bersifat terperinci, berupa nash-nash al Qur’an dan As sunnah serta yang bercabang darinya yang berupa ijma’ dan ijtihad.

2. Hukum-hukum syari’at itu sendiri
Jadi perbedaan antara kedua definisi tersebut bahwa yang pertama di gunakan untuk mengetahui hukum-hukum (Seperti seseorang ingin mengetahui apakah suatu perbuatan itu wajib atau sunnah, haram atau makruh, ataukah mubah, ditinjau dari dalil-dalil yang ada), sedangkan yang kedua adalah untuk hukum-hukum syari’at itu sendiri (Yaitu hukum apa saja yang terkandung dalam shalat, zakat, puasa, haji, dan lainnya berupa syarat-syarat, rukun –rukun, kewajiban-kewajiban, atau sunnah-sunnahnya).

HUBUNGAN ANTARA FIQIH DAN AQIDAH ISLAM
Diantara keistimewaan fiqih Islam –yang kita katakan sebagai hukum-hukum syari’at yang mengatur perbuatan dan perkataan mukallaf – memiliki keterikatan yang kuat dengan keimanan terhadap Allah dan rukun-rukun aqidah Islam yang lain. Terutama Aqidah yang berkaitan dengan iman dengan hari akhir.
Yang demikian Itu dikarenakan keimanan kepada Allah-lah yang dapat menjadikan seorang muslim berpegang teguh dengan hukum-hukum agama, dan terkendali untuk menerapkannya sebagai bentuk ketaatan dan kerelaan. Sedangkan orang yang tidak beriman kepada Allah tidak merasa terikat dengan shalat maupun puasa dan tidak memperhatikan apakah perbuatannya termasuk yang halal atau haram. Maka berpegang teguh dengan hukum-hukum syari’at tidak lain merupakan bagian dari keimanan terhadap Dzat yang menurunkan dan mensyari’atkannya terhadap para hambaNya.

Contohnya:

a. Allah memerintahkan bersuci dan menjadikannya sebagai salah satu keharusan dalam keiman kepada Allah sebagaimana firman-Nya :

“Hai orang-orang yang beriman, apabila kamu hendak mengerjakan shalat, maka basuhlah mukamu dan tanganmu sampai dengan siku, dan sapulah kepalamu dan (basuh) kakimu sampai dengan kedua mata kaki.” (QS.Al maidah:6)

b. Juga seperti shalat dan zakat yang Allah kaitkan dengan keimanan terhadap hari akhir, sebagaimana firman-Nya :
“(yaitu) orang-orang yang mendirikan sembahyang dan menunaikan zakat dan mereka yakin akan adanya negeri akhirat.” (QS. An naml:3)

Demikian pula taqwa, pergaulan baik, menjauhi kemungkaran dan contoh lainnya, yang tidak memungkinkan untuk disebutkan satu persatu. (lihat fiqhul manhaj hal.9-12)

FIQIH ISLAM MENCAKUP SELURUH KEBUTUHAN MANUSIA
Tidak ragu lagi bahwa kehidupan manusia meliputi segala aspek. Dan kebahagiaan yang ingin dicapai oleh manusia mengharuskannya untuk memperhatikan semua aspek tersebut dengan cara yang terprogram dan teratur. Manakala fiqih Islam adalah ungkapan tentang hukum-hukum yang Allah syari’atkan kepada para hamba-Nya, demi mengayomi seluruh kemaslahatan mereka dan mencegah timbulnya kerusakan ditengah-tengah mereka, maka fiqih Islam datang memperhatikan aspek tersebut dan mengatur seluruh kebutuhan manusia beserta hukum-hukumnya.

Penjelasannya sebagai berikut:
Kalau kita memperhatikan kitab-kitab fiqih yang mengandung hukum-hukum syari’at yang bersumber dari Kitab Allah, Sunnah Rasulnya, serta Ijma (kesepakatan) dan Ijtihad para ulama kaum muslimin, niscaya kita dapati kitab-kitab tersebut terbagi menjadi tujuh bagian, yang kesemuanya membentuk satu undang-undang umum bagi kehidupan manusia baik bersifat pribadi maupun bermasyarakat. Yang perinciannya sebagai berikut:

1. Hukum-hukum yang berkaitan dengan ibadah kepada Allah. Seperti wudhu, shalat, puasa, haji dan yang lainnya. Dan ini disebut dengan Fiqih Ibadah.

2. Hukum-hukum yang berkaitan dengan masalah kekeluargaan. Seperti pernikahan, talaq, nasab, persusuan, nafkah, warisan dan yang lainya. Dan ini disebut dengan fikih Al ahwal As sakhsiyah.

3. Hukum-hukum yang berkaitan dengan perbuatan manusia dan hubungan diantara mereka, seperti jual beli, jaminan, sewa menyewa, pengadilan dan yang lainnya. Dan ini disebut fiqih mu’amalah.

4. Hukum-hukum yang berkaitan dengan kewajiban-kewajiban pemimpin (kepala negara). Seperti menegakan keadilan, memberantas kedzaliman dan menerapkan hukum-hukum syari’at, serta yang berkaitan dengan kewajiban-kewajiban rakyat yang dipimpin. Seperti kewajiban taat dalam hal yang bukan ma’siat, dan yang lainnya. Dan ini disebut dengan fiqih siasah syar’iah.

5. Hukum-hukum yang berkaitan dengan hukuman terhadap pelaku-pelaku kejahatan, serta penjagaan keamanan dan ketertiban. Seperti hukuman terhadap pembunuh, pencuri, pemabuk, dan yang lainnya. Dan ini disebut sebagai fiqih Al ‘ukubat.

6. Hukum-hukum yang mengatur hubungan negeri Islam dengan negeri lainnya. Yang berkaitan dengan pembahasan tentang perang atau damai dan yang lainnya. Dan ini dinamakan dengan fiqih as Siyar.

7. Hukum-hukum yang berkaitan dengan akhlak dan prilaku, yang baik maupun yang buruk. Dan ini disebut dengan adab dan akhlak

Demikianlah kita dapati bahwa fiqih Islam dengan hukum-hukumnya meliputi semua kebutuhan manusia dan memperhatikan seluruh aspek kehidupan pribadi dan masyarakat.

SUMBER-SUMBER FIQIH ISLAM
Semua hukum yang terdapat dalam fiqih Islam kembali kepada empat sumber:

AL QUR’AN

Al Qur’an adalah kalamullah yang diturunkan kepada Nabi kita Muhammad untuk menyelamatkan manusia dari kegelapan menuju cahaya yang terang benderang. Ia adalah sumber pertama bagi hukum-hukum fiqih Islam. Jika kita menjumpai suatu permasalahan, maka pertamakali kita harus kembali kepada Kitab Allah guna mencari hukumnya. Sebagai contoh :

a. Bila kita ditanya tentang hukum khamer (miras), judi, pengagungan terhadap bebatuan dan mengundi nasib, maka jika kita merujuk kepada Al Qur’an niscaya kita akan mendapatkannya dalam firman Allah swt: (QS. Al maidah : 90)

b. Bila kita ditanya tentang masalah jual beli dan riba, maka kita dapatkan hukum hal tersebut dalam Kitab Allah (QS. Al baqarah : 275). Dan masih banyak contoh-contoh yang lain yang tidak memungkinkan untuk di perinci satu persatu.

AS SUNNAH
As-Sunnah yaitu semua yang bersumber dari Nabi berupa perkataan, perbuatan atau persetujuan.

Contoh perkataan/sabda Nabi :
“Mencela sesama muslim adalah kefasikan dan membunuhnya adalah kekufuran”( Bukhari no.46,48, muslim no. .64,97, Tirmidzi no.1906,2558, Nasa’I no.4036, 4037, Ibnu Majah no.68, Ahmad no.3465,3708)

Contoh perbuatan:
apa yang diriwayatkan oleh Bukhari (Bukhari no.635, juga diriwayatkan oleh Tirmidzi no.3413, dan Ahmad no.23093,23800,34528) bahwa ‘Aisyah pernah ditanya: apa yang biasa dilakukan Rasulullah dirumahnya ? Aisyah menjawab:
“Beliau membantu keluarganya; kemudian bila datang waktu shalat, beliau keluar untuk menunaikannya.”

Contoh persetujuan :
apa yang diriwayatkan oleh Abu Dawud (Hadits no.1267) bahwa Nabi pernah melihat seseorang shalat dua rakaat setelah sholat subuh, maka Nabi berkata kepadanya:
“Shalat subuh itu dua rakaat” orang tersebut menjawab, “sesungguhnya saya belum shalat sunat dua rakaat sebelum subuh, maka saya kerjakan sekarang.” Lalu Nabi saw terdiam”
Maka diamnya beliau berarti menyetujui disyari’atkannya shalat sunat qabliah subuh tersebut setelah shalat subuh bagi yang belum menunaikannya.

As-Sunnah adalah sumber kedua setelah al Qur’an. Bila kita tidak mendapatkan hukum dari suatu permasalahn dalam Al Qur’an maka kita merujuk kepada as-Sunnah dan wajib mengamalkannya jika kita mendapatkan hukum tersebut. Dengan syarat, benar-benar bersumber dari Nabi e dengan sanad yang sahih. As Sunnah berfungsi sebagai penjelas al Qur’an dari apa yang bersifat global dan umum. Seperti perintah shalat; maka bagaimana tatacaranya didapati dalam as Sunnah. Oleh karena itu Nabi bersabda:

“shalatlah kalian sebagaimana kalian melihat aku shalat” (Bukhari no.595)

Sebagaimana pula as-Sunnah menetapkan sebagian hukum-hukum yang tidak dijelaskan dalam Al Qur’an. Seperti pengharaman memakai cincin emas dan kain sutra bagi laki-laki.

IJMA’
Ijma’ bermakna: Kesepakatan seluruh ulama mujtahid dari umat Muhammad saw dari suatu generasi atas suatu hukum syar’i, dan jika sudah bersepakat ulama-ulama tersebut—baik pada generasi sahabat atau sesudahnya—akan suatu hukum syari’at maka kesepakatan mereka adalah ijma’, dan beramal dengan apa yang telah menjadi suatu ijma’ hukumnya wajib.
Dan dalil akan hal tersebut sebagaimana yang dikabarkan Nabi saw, bahwa tidaklah umat ini akan berkumpul (bersepakat) dalam kesesatan, dan apa yang telah menjadi kesepakatan adalah hak (benar).
Dari Abu Bashrah ra, bahwa Nabi saw bersabda:

“Sesungguhnya Allah tidaklah menjadikan ummatku atau ummat Muhammad berkumpul (besepakat) di atas kesesatan” (Tirmidzi no.2093, Ahmad 6/396)

Contohnya:
Ijma para sahabat ra bahwa kakek mendapatkan bagian 1/6 dari harta warisan bersama anak laki-laki apabila tidak terdapat bapak.

Ijma’ merupakan sumber rujukan ketiga. Jika kita tidak mendapatkan didalam Al Qur’an dan demikian pula sunnah, maka untuk hal yang seperti ini kita melihat, apakah hal tersebut telah disepakatai oleh para ulama muslimin, apabila sudah, maka wajib bagi kita mengambilnya dan beramal dengannya.

QIYAS
Yaitu: Mencocokan perkara yang tidak didapatkan didalamnya hukum syar’i dengan perkara lain yang memiliki nas yang sehukum dengannya, dikarenakan persamaan sebab/alasan antara keduanya.
Pada qiyas inilah kita meruju’ apabila kita tidak mendapatkan nash dalam suatu hukum dari suatu permasalahan, baik di dalam Al Qur’an, sunnah maupun ijma’.
Ia merupakan sumber rujukan keempat setelah Al Qur’an, as Sunnah dan Ijma’.

Rukun Qiyas
Qiyas memiliki empat rukun: 1. Dasar (dalil), 2. Masalah yang akan diqiyaskan, 3. Hukum yang terdapat pada dalil, 4. Kesamaan sebab/alasan antara dalil dan masalah yang diqiyaskan.

Contoh:
Allah mengharamkan khamer dengan dalil Al Qur’an, sebab atau alasan pengharamannya adalah karena ia memabukkan, dan menghilangkan kesadaran. Jika kita menemukan minuman memabukkan lain dengan nama yang berbeda selain khamer, maka kita menghukuminya dengan haram, sebagai hasil Qiyas dari khamer. Karena sebab atau alasan pengharaman khamer yaitu “memabukkan” terdapat pada minuman tersebut, sehingga ia menjadi haram sebagaimana pula khamer.

Inilah sumber-sumber yang menjadi rujukan syari’at dalam perkara-perkara fiqih Islam, kami sebutkan semoga mendapat manfaat, adapun lebih lengkapnya dapat dilihat di dalam kitab-kitab usul fiqh Islam ( fiqhul manhaj, ‘ala manhaj imam syafi’i)

Wallahu A’lam .

Diambil dari Majalah Fatawa

Sumber: http://muslim.or.id/?p=10


Fiqih Nasehat

Dari Abu Ruqayyah Tamim ad-Dari, bahwa Nabi telah bersabda, “Agama (Islam) itu adalah nasehat.” (beliau mengulanginya tiga kali), Kami bertanya, “Untuk siapa, wahai Rasulullah?” Beliau menjawab, “Untuk Allah, kitab-Nya, rasul-Nya, imam-imam kaum muslimin, dan kaum muslimin umumnya.”

Takhrij Hadits Ringkas
Hadits ini diriwayatkan oleh Imam Muslim (hadits no. 55) di dalam Shahih-nya di dalam Kitab al-Iman: Bab Bayan Anna ad-Din an-Nashihah (II/32-Syarah an Nawawi), dari tiga jalur yang semuanya bertemu pada Suhail bin Abu Shalih dari ‘Atha’ bin Yazid al-Laitsi dari Tamim ad-Dari. Riwayat inilah yang paling masyhur dalam periwayatan hadits ini.

Sedangkan Imam Bukhari hanya menyebutkannya -dengan lafal serupa- dalam judul sebuah bab dalam Shahih-nya, yaitu Bab Qaul an-Nabi: ad-Din an-Nashihah, lilLahi, wa li Rasulihi, wa li Aimmati l-Muslimin wa ‘Ammatihim di dalam Kitab al-Iman (I/166-Fathul Bari), karena Suhail bin Abu Shalih tidak memenuhi syarat (kriteria) shahih beliau.

Riwayat yang mengisyaratkan pengulangan, dengan kalimat ‘tsalaasan‘ (mengulanginya tiga kali) pada hadits di atas, terdapat dalam riwayat Imam Ahmad dalam Musnad-nya, dan inilah yang dibawakan oleh Ibnu Rajab dalam Jami‘ul ‘Ulum wal Hikam (I/202, hadits no. 7). Sedangkan Imam an Nawawi dalam al-Arbain (hadits no.7) membawakannya tanpa pengulangan dengan isyarat lafal (tsalaatsan).

Biografi Periwayat Hadits

Abu Ruqayyah Tamim ad-Dari
Beliau adalah Tamim bin Aus bin Kharijah bin Sud bin Judzaimah al-Lukhami al-Filisthini (dari Palestina), Abu Ruqayyah ad-Dari. Beliau masuk Islam pada tahun 9 H. Sebelumnya beliau seorang nasrani, bahkan salah seorang pendeta di Palestina. Pada suatu waktu terjadi pada dirinya sebuah kisah yang menakjubkan, yaitu kisah al-Jassasah [seekor hewan melata berbulu lebat yang berbicara kepada Tamim ad-Dari, yang juga akan berbicara kepada manusia kelak di akhir jaman - Lihat an-Nihayah (V/268) dan Lisanul-Arab (I/786)].

Dalam kisah itu terdapat cerita tentang Dajjal yang akan keluar nanti di akhir jaman – semoga Allah melindungi kita dari kejahatannya-. Nabi meriwayatkan kisah ini dari beliau (Tamim), dan ini sebagai salah satu keutamaan beliau (selengkapnya kisah al-Jassasah ini dalam Shahih Muslim (hadits no. 2942).

Semenjak masuk Islam, beliau tinggal di Madinah sampai terbunuhnya Khalifah Utsman bin ‘Affan. Setelah itu beliau pindah ke Baitul Maqdis di Palestina, tepatnya di desa ‘Ainun. Beliau termasuk salah seorang sahabat yang mengumpulkan al-Qur’an. Ada sekitar 40 hadits yang beliau riwayatkan dari Nabi, satu di antaranya terdapat dalam Shahih Muslim, yaitu hadits ini. Hidup beliau dipenuhi dengan ibadah. Beliau giat bertahajjud (shalat malam), dan membaca al-Qur’an. Beliau wafat pada tahun 40 H di Bait Jabrin, Palestina, tanpa meninggalkan seorang anak pun, kecuali Ruqayyah. Semoga Allah meridhai beliau. (Lihat biografinya dalam al-Ishabah (I/367), al-Isti‘ab (I/193), Siyar A‘lamin Nubala’ (II/442), ats-Tsiqat (III/39), dll).

Makna Kata dan Kalimat
Kata (ad-din) secara bahasa memiliki sejumlah makna, antara lain makna al-jaza’ (pembalasan), al-hisab (perhitungan), al-‘adah (kebiasaan), ath-tha‘ah (ketaatan), dan al-Islam (ajaran/agama Islam). Makna yang terakhir inilah yang dimaksud dalam hadits ini.

Kata (an-nashihah) berasal dari kata (an-nushhu) yang memiliki beberapa pengertian.

a. (al-Khulush) berarti murni (Lisanul-Arab (II/616), an-Nihayah (V/62), seperti dalam kalimat :

(alkhaalisu minal ‘asali) ‘Madu yang murni’. Perkataan dan perbuatan yang murni (bersih) dari kotoran dusta dan khianat adalah bagaikan madu yang murni (bersih) dari lilin (I‘lamu l-Hadits (I/190), dan Syarah Shahih Muslim (II/33)).

b. (‘al-Khiyathah/al-Khaith’) berarti ‘menjahit/ menyulam dengan jarum’ (Lisanul-Arab (II/617), Fathul Bari (I/167). Perbuatan seseorang yang menyampaikan nasehat kepada saudaranya yang melakukan kesalahan demi kebaikan saudaranya, adalah bagaikan orang yang menjahit/menyulam baju yang robek/berlubang sehingga baik kembali dan layak dipakai. (I’lamul-Hadits (I/190) dan Syarah Shahih Muslim (II/33).

Adapun menurut istilah syar’i, Ibnu al-Atsir menyebutkan, “Nasehat adalah sebuah kata yang mengungkapkan suatu kalimat yang sempurna, yaitu keinginan (memberikan) kebaikan kepada orang yang dinasehati. Makna tersebut tidak bisa diungkapkan hanya dengan satu kata, sehingga harus bergabung dengannya kata yang lain” (An-Nihayah (V/62). Ini semakna dengan defenisi yang disampaikan oleh Imam Khaththabi. Beliau berkata, “Nasehat adalah sebuah kata yang jami‘ (luas maknanya) yang berarti mengerahkan segala yang dimiliki demi (kebaikan) orang yang dinasihati. Ia merupakan sebuah kata yang ringkas (namun luas maknanya). Tidak ada satu kata pun dalam bahasa Arab yang bisa mengungkapkan makna dari kata (nasehat) ini, kecuali bila digabung dengan kata lain.” (I’lamul-Hadits (I/189-190) dan Syarah Shahih Muslim (II/32-33), lihat Fathul Bari (I/167)).

Kedudukan Hadits
Abu Dawud menyebutkan bahwa hadits ini adalah salah satu dari lima hadits yang kepadanya Fikih Islam bermuara (Jami‘ul ‘Ulum wal Hikam (I/25 dan 203).

Abu Nu’aim mengatakan bahwa hadits ini memiliki kedudukan yang agung, yang dikatakan oleh Muhammad bin Aslam ath-Thusi bahwa dia adalah seperempat agama (Jami‘ul ‘Ulum wal Hikam (I/25 dan 203) dan Fathul Bari (I/167)).

Bahkan, agama ini hanya bermuara kepadanya, seperti dikatakan oleh an Nawawi (Syarah Shahih Muslim (II/32)).

Ibnu Rajab berkata, “Nabi telah mengabarkan bahwa agama itu adalah nasehat. Hal ini menunjukkan bahwa nasehat mencakup Islam, Iman, dan Ihsan yang tersebut dalam hadits-Jibril (Muslim (hadits no. 8) dari Umar bin al-Khaththab)” (Jami‘ul ‘Ulum wal Hikam (1/206)).

MACAM-MACAM NASEHAT

“Agama (Islam) itu adalah nasehat”.
Khaththabi berkata, “Maksudnya adalah bahwa tiang (yang menyangga) urusan agama ini adalah nasehat. Dengannya, agama ini akan tegak dan kuat” (I’lamul-hadits (I/190)).

Ibnu Hajar berkata, “Boleh jadi (kalimat ini) bermakna mubalaghah (melebihkan suatu perkara). Maksudnya (bahwa) sebagian besar agama ini (isinya) adalah nasehat. Ini serupa dengan hadits: ‘Haji itu Arafah’.

Bisa jadi pula bermakna sebagaimana lahirnya lafal tersebut (yakni tidak lain agama ini adalah nasehat), karena setiap amalan yang dilakukan oleh seseorang tanpa ikhlas maka hal itu bukan termasuk bagian agama.” (Fathul Bari (I/167))

“Nasehat bagi Allah”
Yaitu, beriman kepada-Nya semata dengan tidak mempersekutukan diri-Nya dengan sesuatu apapun, meninggalkan segala bentuk penyimpangan dan pengingkaran terhadap sifat-sifat-Nya, mensifati-Nya dengan segala sifat kesempurnaan dan kebesaran, mensucikan-Nya dari segala kekurangan, mentaati-Nya dengan tidak bermaksiat kepada-nya, cinta dan benci karena-Nya, bersikap wala’ (loyal) kepada orang-orang yang mentaati-Nya dan membenci orang-orang yang menentang-Nya, memerangi orang-orang yang kufur terhadap-Nya, mengakui dan mensyukuri segala nikmat dari-Nya, dan ikhlas dalam segala urusan, mengajak dan menganjurkan manusia untuk berperilaku dengan sifat-sifat di atas, serta berlemah lembut terhadap mereka atau sebagian mereka dengan sifat-sifat tersebut.

Khaththabi berkata, “Hakekat idhafah (penyandaran) nasehat kepada Allah –sebenarnya- kembali kepada hamba itu sendiri, karena Allah tidak membutuhkan nasehat manusia”. (Syarah Shahih Muslim (II/33), dan lihat I’lamul-Hadits (I/191)).

“Nasehat bagi Kitab Allah”.
Yaitu, mengimani bahwa Kitab Allah adalah Kalamullah (wahyu dari-Nya) yang Dia turunkan (kepada Rasul-Nya) yang tidak serupa sedikit pun dengan perkataan makhluk-Nya, dan tiada seorang makhluk pun yang sanggup membuat yang serupa dengannya. Mengagungkannya, membacanya dengan sebenar-benarnya (sambil memahami maknanya) dengan membaguskan bacaan, khusyu’, dan mengucapkan huruf-hurufnya dengan benar. Membelanya dari penakwilan (batil) orang-orang yang menyimpang dan serangan orang-orang yang mencelanya. Membenarkan semua isinya, menegakkan hukum-hukumnya, menyerap ilmu-ilmu dan perumpamaan-perumpamaan (yang terkandung) di dalamnya. Mengambil ibrah (pelajaran) dari peringatan-peringatannya.

Memikirkan hal-hal yang menakjubkan di dalamnya. Mengamalkan ayat-ayat yang muhkam (yang jelas) disertai dengan sikap taslim (menerima sepenuh hati) ayat-ayat yang mutasyabih (yang sulit) – yakni bahwa semuanya dari Allah-. Meneliti mana yang umum (maknanya) dan mana yang khusus, mana yang nasikh (yang menghapus hukum yang lain) dan mana yang mansukh (yang dihapus hukumnya). Menyebarkan (mengajarkan) ilmu-ilmunya dan menyeru manusia untuk berpedoman dengannya, dan seterusnya yang bisa dimasukkan dalam makna nasehat bagi Kitabullah (Syarh Shahih Muslim (II/33), dan lihat juga I’lamul-Hadits (I/191-192)).

“Nasehat bagi Rasulullah”.
Yaitu, membenarkan kerasulan beliau, mengimani segala yang beliau bawa, mentaati perintah dan larangan beliau, membela dan membantu (perjuangan) beliau semasa beliau hidup maupun setelah wafat, membenci orang-orang yang membenci beliau dan menyayangi orang-orang yang loyal kepada beliau, mengagungkan hak beliau, menghormati beliau dengan cara menghidupkan sunnah beliau, ikut menyebarkan dakwah dan syariat beliau, dengan membendung segala tuduhan terhadap sunnah beliau tersebut, mengambil ilmu dari sunnah beliau dengan memahami makna-maknanya, menyeru manusia untuk berpegang dengannya, lemah lembut dalam mempelajari dan mengajarkannya, mengagungkan dan memuliakan sunnah beliau tersebut, beradab ketika membacanya, tidak menafsirkannya dengan tanpa ilmu, memuliakan orang-orang yang memegang dan mengikutinya. Meneladani akhlak dan adab-adab yang beliau ajarkan, mencintai ahli bait dan para sahabat beliau, tidak mengadakan bid‘ah terhadap sunnah beliau, tidak mencela seorang pun dari para sahabat beliau, dan makna-makna lain yang semisalnya (Syarah Shahih Muslim (2/33), dan lihat juga I’lam al-Hadits (1/192)).

“Nasehat bagi para imam/pemimpin kaum muslimin”.
Artinya, membantu dan mentaati mereka di atas kebenaran. Memerintahkan dan mengingatkan mereka untuk berdiri di atas kebenaran dengan cara yang halus dan lembut. Mengabarkan kepada mereka ketika lalai dari menunaikan hak-hak kaum muslimin yang mungkin belum mereka ketahui, tidak memberontak terhadap mereka, dan melunakkan hati manusia agar mentaati mereka.

Imam al-Khaththabi menambahkan, “Dan termasuk dalam makna nasehat bagi mereka adalah shalat di belakang mereka, berjihad bersama mereka, menyerahkan shadaqah-shadaqah kepada mereka, tidak memberontak dan mengangkat pedang (senjata) terhadap mereka –baik ketika mereka berlaku zhalim maupun adil-, tidak terpedaya dengan pujian dusta terhadap mereka, dan mendoakan kebaikan untuk mereka. Semua itu dilakukan bila yang dimaksud dengan para imam adalah para khalifah atau para penguasa yang menangani urusan kaum muslimin, dan inilah yang masyhur”. Lalu beliau melanjutkan, “Dan bisa juga ditafsirkan bahwa yang dimaksud dengan para imam adalah para ulama, dan nasehat bagi mereka berarti menerima periwayatan mereka, mengikuti ketetapan hukum mereka (tentu selama mengikuti dalil), serta berbaik sangka (husnu zh-zhan) kepada mereka”. (Syarah Shahih Muslim (2/33-34), I’lam al-Hadits (1/192-193)).

“Nasehat bagi kaum muslimin umumnya”.
Artinya, membimbing mereka menuju kemaslahatan dunia dan akhirat, tidak menyakiti mereka, mengajarkan kepada mereka urusan agama yang belum mereka ketahui dan membantu mereka dalam hal itu baik dengan perkataan maupun perbuatan, menutup aib dan kekurangan mereka, menolak segala bahaya yang dapat mencelakakan mereka, mendatangkan manfaat bagi mereka, memerintahkan mereka melakukan perkara yang ma’ruf dan melarang mereka berbuat mungkar dengan penuh kelembutan dan ketulusan. Mengasihi mereka, menghormati yang tua dan menyayangi yang muda dari mereka, diselingi dengan memberi peringatan yang baik (mau‘izhah hasanah), tidak menipu dan berlaku hasad (iri) kepada mereka, mencintai kebaikan dan membenci perkara yang tidak disukai untuk mereka sebagaimana untuk diri sendiri, membela (hak) harta, harga diri, dan hak-hak mereka yang lainnya baik dengan perkataan maupun perbuatan, menganjurkan mereka untuk berperilaku dengan semua macam nasehat di atas, mendorong mereka untuk melaksanakan ketaatan dan sebagainya (Syarh Shahih Muslim (II/34), I’lamul-Hadits (I/193)).

Keutamaan Orang yang Memberi Nasehat
Menasehati hamba-hamba Allah kepada hal yang bermanfaat bagi dunia dan akhirat mereka merupakan tugas para rasul. Allah mengabarkan perkataan nabi-Nya, Hud, ketika menasehati kaumnya, “Aku menyampaikan amanat-amanat Tuhanku kepada kalian dan aku ini hanyalah pemberi nasehat yang terpercaya bagimu” (Q.S. Al-A‘raf: 68).

Allah juga menyebutkan perkataan nabi-Nya, Shalih, kepada kaumnya setelah Allah menimpakan bencana kepada mereka, “Maka Shalih berkata, ‘Hai kaumku, sesungguhnya aku telah menyampaikan kepadamu amanat Tuhanku, dan aku telah memberi nasehat kepadamu, tetapi kamu tidak menyukai orang-orang yang memberi nasehat’” (Q.S. Al-A‘raf: 79).

Maka seorang hamba akan memperoleh kemuliaan manakala dia melaksanakan apa yang telah dilakukan oleh para nabi dan rasul. Nasehat merupakan salah satu sebab yang menjadikan tingginya derajat para nabi, maka barangsiapa yang ingin ditinggikan derajatnya di sisi Allah, Pencipta langit dan bumi, maka hendaknya dia melaksanakan tugas yang agung ini (Qawaid wa Fawaid (hal. 94-95)).

Hukum Nasehat
Imam Nawawi menukil perkataan Ibnu Baththal, “(Memberi) nasehat itu hukumnya fardhu (kifayah) yang telah cukup bila ada (sebagian) orang yang melakukannya dan gugur dosa atas yang lain.” Lebih lanjut Ibnu Baththal berkata, “Nasehat adalah suatu keharusan menurut kemampuan (masing-masing) apabila si pemberi nasehat tahu bahwa nasehatnya akan diterima dan perintahnya akan dituruti serta aman dari perkara yang tidak disukainya (yang akan menyakitinya). Adapun jika dia khawatir akan menyebabkan bahaya (yang mencelakakan dirinya), maka dalam hal ini ada kelapangan baginya, wallahu a’lam” (Syarah Shahih Muslim (II/34)).

Namun, menengok kepada maknanya yang menyeluruh, nasehat itu ada yang fardhu ‘ain dan ada yang fardhu kifayah, ada yang wajib dan ada yang mustahab. Karena Nabi menjelaskan bahwa agama itu adalah nasehat, sementara agama itu ada di antaranya yang wajib dan ada yang mustahab, ada yang merupakan fardhu ‘ain dan ada yang fardhu kifayah (Qawaid wa Fawaid (hal. 95)).

Hal yang serupa telah dikatakan oleh Muhammad bin Nashr dalam kitabnya Ta‘zhim Qadra ash-Shalat seperti dinukil oleh Ibnu Rajab dalam Jami‘ul ‘Ulum wal Hikam , katanya, “Dan ia (nasehat) terbagi menjadi dua, ada yang fardhu (wajib) dan ada yang nafilah (sunnah/dianjurkan)”. Lalu beliau memerinci hal tersebut secara panjang lebar yang tidak dapat kami muat disini (Jami‘ul ‘Ulum wal Hikam (I/207-210)).

Faedah-Faedah
1. Al-Hafizh Ibnu Hajar berkata, “Boleh mengakhirkan penjelasan dari waktu khitab (penyampaian). Ini diambil dari kalimat: ‘Kami (para sahabat) bertanya, ‘untuk siapa?’”. (Fathul Bari (1/167), cet. Dar ar-Rayyan lit-Turats).

Dan bahwa nasehat itu dinamakan agama dan Islam, dan bahwa agama ini ada yang berupa perbuatan sebagaimana ada yang berupa perkataan (Qawaid wa Fawaid (hal. 95)).

2. Perkataan Imam Bukhari dalam shahihnya, “Bab sabda Nabi, ‘Ad-diinun nashiihah, lillahi, wa lirasulihi, wa liaimmatil muslimin wa ‘ammatihim’ Wa Qouluhu Ta’ala (wa idzaa nashohu lillahi walirasuulihi)” dalam kitab ‘al-Iman’, untuk menunjukkan bahwa nasehat merupakan bagian dari iman (Qawaid wa Fawaid (hal. 96)).

Wallahu A’lam .

Diambil dari Majalah Fatawa

Sumber: http://muslim.or.id/?p=100


Hadits Hudzaifah Rodhiallohu Ta’ala ‘Anhu

[Tulisan ini disadur dan diringkas dari kutaib yang berjudul “Qaulul Mubin fi Jama’atil Muslimin” karangan Syaikh Salim bin ‘Ied Al-Hilali, Penerbit Maktab Islamy Riyadh tanpa tahun, dan dimuat di majalah As-Sunnah edisi 07/1/1414-1993 hal. 8-13, diambil dari situs www.assunnah.or.id]

NASH HADITS
“Artinya: Dari Hudzaifah Ibnul Yaman rodhiallohu ta’ala ‘anhu berkata: Manusia bertanya kepada Rasulullah shalallahu ‘alaihi wa sallam tentang kebaikan, sedangkan aku bertanya kepada beliau tentang keburukan karena khawatir jangan-jangan menimpaku. Maka aku bertanya; Wahai Rasulullah, sebelumnya kita berada di zaman Jahiliah dan keburukan, kemudian Alloh mendatangkan kebaikan ini. Apakah setelah ini ada keburukan? Beliau bersabda: ‘Ada’. Aku bertanya: Apakah setelah keburukan itu akan datang kebaikan? Beliau bersabda: “Ya, akan tetapi di dalamnya ada dakhanun”. Aku bertanya: Apakah dakhanun itu? Beliau menjawab: “Suatu kaum yang mensunnahkan selain sunnahku dan memberi petunjuk dengan selain petunjukku. Jika engkau menemui mereka maka ingkarilah”. Aku bertanya: Apakah setelah kebaikan itu ada keburukan? Beliau bersabda: “Ya”, dai - dai yang mengajak ke pintu Jahanam. Barang siapa yang mengijabahinya, maka akan dilemparkan ke dalamnya. Aku bertanya: Wahai Rasulullah, berikan ciri-ciri mereka kepadaku. Beliau bersabda: “Mereka mempunyai kulit seperti kita dan berbahasa dengan bahasa kita”. Aku bertanya: Apa yang engkau perintahkan kepadaku jika aku menemuinya? Beliau bersabda: “Berpegang teguhlah pada Jama’ah Muslimin dan imamnya”. Aku bertanya: “Bagaimana jika tidak ada jama’ah maupun imamnya?” Beliau bersabda: “Hindarilah semua firqah itu, walaupun dengan menggigit pokok pohon hingga maut menjemputmu sedangkan engkau dalam keadaan seperti itu”. (Riwayat Bukhari VI615-616, XIII/35. Muslim XII/135-238 Baghawi dalam Syarh Sunnah XV/14. Ibnu Majah no. 3979, 3981. Hakim IV/432. Abu Dawud no. 4244-4247.Baghawi XV/8-10. Ahmad V/386-387 dan hal. 403-404, 406 dan hal. 391-399)

MAKNA HADITS
Pertama, Mengenali Sabilul Mujrimin adalah kewajiban Syar’i.
Perlu diketahui bahwa Manhaj Rabbani yang abadi yang tertuang dalam uslub Qurani yang diturunkan ke hati Penutup Para Nabi tersebut tidak hanya mengajarkan yang haq saja untuk mengikuti jejak orang-orang beriman (Sabilul Mu’minin). Akan tetapi juga membuka kedok kebatilan dan menyingkap kekejiannya supaya jelas jalannya orang-orang yang suka berbuat dosa (Sabilul Mujrimin).

Alloh berfirman,

“Dan demikianlah, kami jelaskan ayat-ayat, supaya jelas jalannya orang-orang yang suka berbuat dosa”. (QS Al-An’am: 55)

Yang demikian itu karena istibanah (kejelasan) jalannya orang-orang yang suka berbuat dosa (Sabilul Mujrimin) secara langsung berakibat pada jelasnya pula Sabilul Mu’minin. Oleh karena itu istibanah (kejelasan) Sabilul Mujrimin merupakan salah satu sasaran dari beberapa sasaran penjelasan ayat-ayat Rabbani. Karena ketidakjelasan Sabilul Mujrimin akan berakibat langsung pada keraguan dan ketidakjelasan Sabilul Muminin. Oleh karena itu, menyingkap rahasia kekufuran dan kekejian adalah suatu kebutuhan yang sangat mendesak untuk menjelaskan keimanan, kebaikan dan kemaslahatan. Ada sebagian cendikiawan syair menyatakan.

“Aku kenali keburukan tidak untuk berbuat buruk, akan tetapi untuk menjaga diri”

“Barang siapa yang tidak dapat membedakan antara kebaikan dan keburukan, maka akan terjerumus ke dalamnya”

Hakikat inilah yang dimengerti oleh generasi pertama umat ini -Hudzaifah Ibnul Yaman rodhiallohu ‘anhu. Maka ia berkata, “Manusia bertanya kepada Rosululloh tentang kebaikan, sedangkan aku bertanya tentang keburukan, karena khawatir akan terjebak di dalamnya”.

Kedua, Kekokohan Kita Dihancurkan dari Dalam
Rasulullah shalallahu ‘alaihi wa sallam pernah bersabda berkenan dengan keinginan kaum kafir untuk membinasakan kaum muslimin dan Islam, seperti yang dinyatakan dalam hadits Tsaubah rodhiallohu ‘anhu bahwa Rasulullah shalallahu ‘alaihi wa sallam bersabda yang artinya, “Nyaris orang-orang kafir menyerbu dan membinasakan kalian seperti menyerbu makanan di atas piring. Berkata seseorang: Apakah karena sedikitnya kami waktu itu? Beliau bersabda: Bahkan kalian pada waktu itu banyak sekali, akan tetapi kamu seperti buih di atas air. Dan Alloh mencabut rasa takut musuh-musuhmu terhadap kalian serta menjangkitkan di dalam hatimu penyakit wahn. Seseorang bertanya: Wahai Rasulullah, apakah wahn itu? Beliau bersabda: Mencintai dunia dan takut mati”. (Riwayat Abu Dawud no. 4297. Ahmad V/278. Abu Na’im dalam Al-Hilyah)

Dari hadits di atas dapat disimpulkan bahwa. Pertama, Kaum kafir saling menghasung untuk menjajah Islam, negeri-negerinya serta penduduknya. Kedua, Negeri-negeri muslimin adalah negeri-negeri sumber kebaikan dan barakah yang mengundang air liur kaum kafir untuk menjajahnya. Ketiga, kaum kafir mengambil potensi alam negeri muslimin tanpa rintangan dan halangan sedikit pun. Keempat, kaum kafir tidak lagi gentar terhadap kaum Muslimin karena rasa takut mereka kepada kaum Muslimin sudah dicabut Alloh dari dalam hati mereka. Padahal pada mulanya Alloh menjanjikan kepada kaum Muslimin dalam firman-Nya,

“Akan kami jangkitkan di dalam hati orang-orang kafir rasa takut, disebabkan mereka mempersekutukan Alloh, di mana Alloh belum pernah menurunkan satu alasan pun tentangnya”. (QS Ali Imran: 151)

Dan Rasulullah shalallahu ‘alaihi wa sallam pernah bersabda artinya, “Aku diberi lima perkara yang belum pernah diberikan kepada seorang nabi pun sebelumku: Aku ditolong dengan rasa ketakutan dengan jarak satu bulan perjalanan; dan dijadikan bumi untukmu sebagai tempat sujud ; …. dan seterusnya”. (Riwayat Bukhari, lihat Fathul Bari I/436. Muslim dalam Nawawi V/3-4 dari Jabir bin Abdullah rodhiallohu ‘anhu)

Akan tetapi kekhususan tersebut dibatasi oleh sabda beliau ShallAllohu ‘alaihi wa sallam dalam hadits Tsauban yang lalu, yang menyatakan, “Alloh akan mencabut rasa takut musuh-musuhmu terhadap kalian …”.

Dari hadits ini mengertilah kita bahwa kekuatan umat Islam bukanlah terletak pada jumlah dan perbekalannya, atau pada artileri dan logistiknya. Akan tetapi kekuatannya terletak pada aqidahnya. Seperti yang kita saksikan ketika beliau shalallahu ‘alaihi wa sallam menjawab pertanyaan yang berkenan dengan jumlah, maka beliau jawab, “Bahkan ketika itu kalian banyak sekali, akan tetapi kalian seperti buih di atas aliran air”. Kemudian apa yang menjadikan “pohon yang akarnya menghujam ke bumi dan cabangnya menjulang ke langit” itu seperti buih yang mengambang di atas air?

Sesungguhnya racun yang meluruhkan kekuatan kaum muslimin dan melemahkan gerakannya serta merenggut barokahnya bukanlah senjata dan pedang kaum kafir yang bersatu untuk membuat makar terhadap Islam, para pemeluknya dan negeri-negerinya. Akan tetapi adalah racun yang sangat keji yang mengalir dalam jasad kaum muslimin yang disebut oleh Rasulullah shalallahu ‘alaihi wa sallam sebagai “Dakhanun”. Ibnu Hajar dalam Fathul Bari XIII/36 mengartikannya dengan hiqd (kedengkian), atau daghal (pengkhianatan dan makar), atau fasadul qalb (kerusakan hati). Semua itu mengisyaratkan bahwa kebaikan yang datang setelah keburukan tersebut tidak murni, akan tetapi keruh. Dan Imam Nawawi dalam Syarah Shahih Muslim XII/236-237, mengutip perkataan Abu ‘Ubaid yang menyatakan bahwa arti dakhanun adalah seperti yang disebut dalam hadits lain, “Tidak kembalinya hati pada fungsi aslinya”. (Riwayat Abu Dawud no. 4247)

Sedangkan makna aslinya adalah apabila warna kulit binatang itu keruh/suram. Maka seakan-akan mengisyaratkan bahwa hati mereka tidak bening dan tidak mampu membersihkan antara yang satu dengan yang lain. Kemudian berkata Al-Baghawi dalam Syarhus Sunnah XV/15: Bahwa sabda beliau: “Dan di dalamnya ada Dakhanun, yakni tidak ada kebaikan murni, akan tetapi di dalamnya ada kekeruhan dan kegelapan”. Adapun Al ‘Adzimul Abadi dalam ‘Aunil Ma’bud XI/316 menukil perkataan Al Qari yang berkata: “Asal kata dakhanun adalah kadurah (kekeruhan) dan warna yang mendekati hitam. Maka hal ini mengisyaratkan bahwa kebaikan tersebut tercemar oleh kerusakan (fasad)”.

Dan sesungguhnya penanam racun yang keji dan menjalar di kalangan umat ini tidak lain adalah oknum-oknum dari dalam sendiri. Seperti yang dinyatakan Rasulullah shalallahu ‘alaihi wa sallam: “Mereka adalah dari kalangan bangsa kita dan berbahasa dengan bahasa kita”. Berkata Ibnu Hajar rohimahulloh dalam Fathul Bari XIII/36: “Yakni dari kaum kita, berbahasa seperti kita dan beragama dengan agama kita. Ini mengisyaratkan bahwa mereka adalah bangsa Arab”. Sedangkan Al Qabisi menyatakan -seperti dinukil oleh Ibnu Hajar- secara lahir maknanya adalah bahwa mereka adalah pemeluk dien (agama) kita, akan tetapi batinnya menyelisihi. Dan kulit sesuatu adalah lahirnya, yang pada hakikatnya berarti penutup badan. Mereka mempunyai sifat seperti yang dikatakan dalam hadits riwayat Muslim yang artinya “Akan ada di kalangan mereka orang yang berhati iblis dengan jasad manusia” (Riwayat Muslim)

Yakni mereka memberikan harapan-harapan kepada manusia berupa mashalih (pembangunan), siyadah (kepemimpinan) dan istiqlal (kemerdekaan dan kebebasan) .. dan umat merasa suka dengan propaganda mereka. Untuk itu mereka mengadakan pertemuan-pertemuan, muktamar-muktamar dan diskusi-diskusi. Oleh sebab itu mereka diberi predikat sebagai dai atau du’at -dengan dlamah pada huruf dal- merupakan bentuk jamak dari da’a yang berarti sekumpulan orang yang melazimi suatu perkara dan mengajak serta menghasung manusia untuk menerimanya. (Lihat ‘Aunil Ma’bud XI/317).

Ketiga, Jamaah minal Muslimin dan bukan Jamaah Muslimin/’Umm.
Kalau kita mengamati kenyataan, maka kita akan melihat bahwa faham hizbiyah (kelompok) telah mengalir di dalam otak sebagian besar kelompok yang menekuni medan dakwah ilalloh, di mana seolah-olah tidak ada kelompok lain kecuali kelompoknya, dan menafikan kelompok lain di sekitarnya. Persoalan ini terus berkembang, sehingga ada sebagian yang mendakwahkan bahwa merekalah Jama’ah Muslimin/Jamaah ‘Umm (Jama’ah Induk) dan pendirinya adalah imam bagi seluruh kaum muslimin, serta mewajibkan berbaiat kepadanya. Selain itu mereka mengkafirkan sawadul a’dzam (sebagian besar) muslimin, dan mewajibkan kelompok lain untuk bergabung dengan mereka serta berlindung di bawah naungan bendera mereka.

Kebanyakan mereka lupa, bahwa mereka bekerja untuk mengembalikan kejayaan Jamaatul Muslimin. Kalaulah Jamaatul Muslimin dan imam-nya itu masih ada, maka tidaklah akan terjadi ikhtilaf dan perpecahan ini di mana Alloh tidak menurunkan sedikit pun keterangan tentangnya.

Sebenarnya para pengamal untuk Islam itu adalah Jamaah minal muslimin (kumpulan sebagian dari muslimin) dan bukan Jamaatul Muslimin atau Jamaatul ‘Umm (Jamaah Induk), karena kaum muslimin sekarang ini tidak mempunyai Jamaah ataupun Imam. Ketahuilah wahai kaum muslimin, bahwa yang disebut Jamaah Muslimin adalah yang tergabung di dalamnya seluruh kaum muslimin yang mempunyai imam yang melaksanakan hukum-hukum Alloh. Adapun jamaah yang bekerja untuk mengembalikan daulah khilafah, mereka adalah jamaah minal muslimin yang wajib saling tolong menolong dalam urusannya dan menghilangkan perselisihan yang ada di antara individu supaya ada kesepakatan di bawah kalimat yang lurus dalam naungan kalimat tauhid.

Al-Hafidz Ibnu Hajar rohimahulloh dalam Fathul Bari XII/37 menukil perkataan Imam Thabari rohimahullo h yang menyatakan: “Berkata kaum (yakni para ulama), bahwa Jamaah adalah Sawadul A’dzam. Kemudian diceritakan dari Ibnu Sirin dari Abi Mas’ud, bahwa beliau mewasiatkan kepada orang yang bertanya kepadanya ketika ‘Utsman dibunuh, untuk berpegang teguh pada Jamaah, karena Alloh tidak akan mengumpulkan umat Muhammad shalallahu ‘alaihi wa sallam dalam kesesatan. Dan dalam hadits dinyatakan bahwa ketika manusia tidak mempunyai imam, dan manusia berpecah belah menjadi kelompok-kelompok maka janganlah mengikuti salah satu firqah. Hindarilah semua firqah itu jika kalian mampu untuk menghindari terjatuh ke dalam keburukan”.

Keempat, menjauhi semua firqah
Dinyatakan dalam hadits Hudzaifah tersebut supaya menjauhi semua firqah jika kaum muslimin tidak mempunyai jamaah dan tidak pula imam pada hari terjadi keburukan dan fitnah. Semua firqah tersebut pada dasarnya akan menjerumuskan ke dalam kesesatan, karena mereka berkumpul di atas perkataan/teori mungkar (mungkari minal qaul) atau perbuatan mungkar, atau hawa nafsu. Baik yang mendakwahkan mashalih (pembangunan) atau mathami’ (ketamakan) dan mathamih (utopia). Atau yang berkumpul di atas asas pemikiran kafir, seperti; sosialisme, komunisme, kapitalisme, dan demokrasi. Atau yang berkumpul di atas asas kedaerahan, kesukuan, keturunan, kemazhaban, atau yang lainnya. Sebab mereka semua itu akan menjerumuskan ke dalam neraka Jahanam, dikarenakan membawa misi selain Islam atau Islam yang sudah diubah…!

Kelima, jalan penyelesaiannya
Rasulullah shalallahu ‘alaihi wa sallam telah memerintahkan kepada Hudzaifah untuk menjauhi semua firqah yang menyeru dan menjerumuskan ke neraka Jahanam, dan supaya memegang erat-erat pokok pohon (ashlu syajarah) hingga ajal menjemputnya sedangkan ia tetap dalam keadaan seperti itu. Dari pernyataan Nabi shalallahu ‘alaihi wa sallam tersebut dapat ditarik kesimpulan sebagai berikut.

Pertama, bahwa pernyataan itu mengandung perintah untuk melazimi Al Kitab dan As-Sunnah dengan pemahaman Salafuna Shalih. Hal ini seperti yang diisyaratkan dalam hadits riwayat ‘Irbadh Ibnu Sariyah yang artinya “Barang siapa yang masih hidup di antara kalian maka akan melihat perselisihan yang banyak. Dan waspadalah terhadap perkara-perkara yang diada-adakan karena hal itu sesat. Dan barang siapa yang menemui yang demikian itu, maka berpegang teguhlah pada sunnahku dan sunnah khulafa’ur rasyidin. Gigitlah ia dengan geraham-geraham kalian”. (Riwayat Abu Dawud no. 4607, Tirmidzi no. 2676, Ibnu Majah no. 440 dan yang lainnya)

Jika kita menggabungkan kedua hadits tersebut, yakni hadits Hudzaifah Ibnul Yaman rodhiallohu ‘anhu yang berisi perintah untuk memegang pokok-pokok pohon (ashlu syajarah) dengan hadits ‘Irbadh ini, maka terlihat makna yang sangat dalam. Yaitu perintah untuk ber-iltizam pada As-Sunnah An-Nabawiyah dengan pemahaman Salafuna As-Shalih Ridhwanullah ta’ala ‘alaihim manakala muncul firqah-firqah sesat dan hilangnya Jamaah Muslimin serta Imamnya.

Kedua, di sini ditunjukkan pula bahwa lafadz (an ta’adhdha bi ashli syajarah) dalam hadits Hudzaifah tersebut tidak dapat diartikan secara zhahir hadits. Tetapi maknanya adalah perintah untuk berpegang teguh, dan bersabar dalam memegang Al-Haq serta menjauhi firqah-firqah sesat yang menyaingi Al-Haq. Atau bermakna bahwa pohon Islam yang rimbun tersebut akan ditiup badai topan hingga mematahkan cabang-cabangnya dan tidak tinggal kecuali pokok pohonnya saja yang kokoh. Oleh karena itu maka wajib setiap muslim untuk berada di bawah asuhan pokok pohon ini walaupun harus ditebus dengan jiwa dan harta. Karena badai topan itu akan datang lagi lebih dahsyat.

Ketiga, oleh karena itu menjadi kewajiban bagi setiap muslim untuk mengulurkan tangannya kepada kelompok (firqah) yang berpegang teguh dengan pokok pohon itu untuk menghadapi kembalinya fitnah dan bahaya bala. Kelompok ini seperti disabdakan beliau shalallahu ‘alaihi wa sallam akan selalu ada dan akan selalu muncul untuk menyokong kebenaran hingga yang terakhir dibunuh Dajjal.

Maraji’:

  1. Al Ilzamat wa at Tatabu oleh Ad-Daruquthni

  2. Tafsir Al-Qur’an Al-Adzim, oleh Ibnu Katsir

  3. Al Jami’ As Shahih, oleh Bukhari dengan Fathul Bari

  4. Haliyatul Auliya’ oleh Abu Na’im Al- Ashbahani

  5. Silsilah Al-Hadits As-Shahihah, oleh Muhammad Nashiruddien Al-Albani

  6. As-Sunnan, oleh Ibnu Majah

  7. As-Sunnan, oleh Abu Dawud

  8. As-Sunnan, oleh Tirmidzi

  9. Syiar A’lam An-Nubala, oleh Adz-Dzahabi

  10. Syarhu Sunnah, oleh Baghawi

  11. As-Shahih, oleh Muslim bin Al-Hujjaj

  12. ‘Aunil Ma’bud, oleh Syamsul Al-Abadi

  13. Al-Kaasyif, oleh Dzahabi

  14. Al-Mustadrak, oleh Hakim

  15. Al-Musnad, oleh Ahmad bin Hambal

Sumber: http://muslim.or.id/?p=363


Hadits Shahih tidak mungkin bertentangan dengan Al-Qur’an

Seseorang bertanya kepada Syeikh Muhammad Nashiruddin Al-Albani:

"Ada sebagian orang yang berkata bahwa apabila terdapat sebuah hadits yang bertentangan dengan ayat Al-Qur'an maka hadits tersebut harus kita tolak walaupun derajatnya shahih. Mereka mencontohkan sebuah hadits :"Sesungguhnya mayit akan disiksa disebabkan tangisan dari keluarganya." Mereka berkata bahwa hadits tersebut ditolak oleh Aisyah Radliyallahu 'anha dengan sebuah ayat dalam Al-Qur'an surat Fathir ayat 18: "Seseorang tidak akan memikul dosa orang lain." Bagaimana kita membantah pendapat mereka ini ?

Jawaban Syeikh Muhammad Nashiruddin Al-Albani:

Mengatakan ada hadits shahih yang bertentangan dengan Al-Qur'an adalah kesalahan yang sangat fatal. Sebab tidak mungkin Rasulullah Shalallahu 'alaihi wa sallam yang diutus oleh Allah memberikan keterangan yang bertentangan dengan keterangan Allah yang mengutus beliau (bahkan sangat tidak mungkin hal itu terjadi).

Dari segi riwayat/sanad, hadits di atas sudah tidak terbantahkan lagi ke-shahih-annya. Hadits tersebut diriwayatkan oleh Ibnu Umar, Umar bin Khattab dan Mughirah bin Syu'bah, yang terdapat dalam kitab hadits shahih (Bukhari dan Muslim).

Adapun dari segi tafsir, hadits tersebut sudah ditafsirkan oleh para ulama dengan dua tafsiran sebagai berikut:

  • Hadits tersebut berlaku bagi mayit yang ketika hidupnya dia mengetahui bahwa keluarganya (anak dan istrinya) pasti akan meronta-ronta (nihayah) apabila dia mati. Kemudian dia tidak mau menasihati keluarganya dan tidak berwasiat agar mereka tidak menangisi kematiannya. Orang seperti inilah yang mayitnya akan disiksa apabila ditangisi oleh keluarganya.

    Adapun orang yang sudah menasihati keluarganya dan berpesan agar tidak berbuat nihayah, tapi kemudian ketika dia mati keluarganya masih tetap meratapi dan menangisinya (dengan berlebihan), maka orang-orang seperti ini tidak terkena ancaman dari hadits tadi.

    Dalam hadits tersebut, kata al-mayyit menggunakan hurul alif lam (isim ma'rifat) yang dalam kaiah bahasa Arab kalau ada isim (kata benda) yang di bagian depannya memakai huruf alif lam, maka benda tersebut tidak bersifat umum (bukan arti dari benda yang dimaksud). Oleh karena itu, kata "mayit" dalam hadits di atas adalah tidak semua mayit, tapi mayit tertentu (khusus). Yaitu mayit orang yang sewaktu hidupnya tidak mau memberi nasihat kepada keluarganya tentang haramnya nihayah.

    Demikianlah, ketika kita memahami tafsir hadits di atas, maka kini jelaslah bagi kita bahwa hadits shahih tersebut tidak bertentangan dengan bunyi ayat:"Seseorang tidak akan memikul dosa orang lain."
    Karena pada hakikatnya siksaan yang dia terima adalah akibat kesalahan/dosa dia sendiri yaitu tidak mau menasihati dan berdakwah kepada keluarga. Inilah penafsiran dari para ulama terkenal, di antaranya Imam An-Nawawi.

  • Adapun tafsiran kedua adalah tafsiran yang dikemukakan oleh Syaikhul Islam Ibnu Taimiyah Rahimahullah di beberapa tulisan beliau bahwa yang dimaksud dengan azab (siksaan) dalam hadits tersebut adalah bukan adzab kubur atau azab akhirat melainkan hanyalah rasa sedih dan duka cita. Yaitu rasa sedih dan duka ketika mayit tersebut mendengar ratap tangis dari keluarganya.

    Tapi menurut saya (Syaikh Al-Albani), tafsiran seperti itu bertentangan dengan beberapa dalil. Di antaranya adalah hadits shahih riwayat Mughirah bin Syu'bah: "Sesungguhnya mayit itu akan disiksa pada hari kiamat disebabkan tangisan dari keluarganya."

    Jadi menurut hadits ini, siksa tersebut bukan di alam kubur tapi di akhirat, dan siksaan di akhirat maksudnya adalah siksa neraka, kecuali apabila dia diampuni oleh Allah, karena semua dosa pasti ada kemungkinan diampuni oleh Allah kecuali dosa syirik.Firman Allah Subhanahu wa Ta'ala: "Sesungguhnya Allah tidak akan mengampuni dosa-dosa syirik dan Dia mengampuni segala dosa yang selain dari (syirik) itu, bagi siapa yang dikehendaki-Nya." (QS. An-Nisa' : 48).

Banyak hadits-hadits shahih dan beberapa ayat Al-Qur'an yang mengatakan bahwa seorang mayit itu tidak akan mendengar suara orang yang masih hidup kecuali saat tertentu saja. Di antaranya (saat-saat tertentu itu) adalah hadits riwayat Bukhari dari shahabat Anas bin Malik Radliyallahu 'anhu:"Sesungguhnya seorang hamba yang meninggal dan baru saja dikubur, dia mendengar bunyi terompah (sandal) yang dipakai oleh orang-orang yang mengantarnya ketika mereka sedang beranjak pulang, sampai datang kepada dia dua malaikat." Kapan seorang mayit itu bisa mendengar suara sandal orang yang masih hidup? Hadits tersebut menegaskan bahwa mayit tersebut hanya bisa mendengar suara sandal ketika baru saja dikubur, yaitu ketika ruhnya baru saja dikembalikan ke badannya dan dia didudukkan oleh dua malaikat. Jadi, tidak setiap hari mayit itu mendengar suara sandal orang-orang yang lalu lalang di atas kuburannya sampai hari kiamat. Sama sekali tidak !

Seandainya penafsiran Ibnu Taimiyyah di atas benar, bahwa seorang mayit itu bisa mendengar tangisan orang yang masih hidup, berarti mayit tersebut bisa merasakan dan mendengar apa yang terjadi di sekelilingnya, baik ketika dia sedang diusung atau dia dimakamkan, sementara tidak ada satupun dalil yang mendukung pendapat seperti ini.

Hadits selanjutnya adalah: "Sesungguhnya Allah mempunyai malaikat-malaikat yang bertugas menjelajah di seluruh permukaan bumi untuk menyampaikan kepadaku salam yang diucapkan oleh umatku."
Seandainya mayit itu bisa mendengar, tentu mayit Rasulullah Shalallahu 'alaihi wa sallam lebih dimungkinkan bisa mendengar. Mayit beliau jauh lebih mulia dibandingkan mayit siapapun, termasuk mayit para nabi dan rasul. Seandainya mayit beliau Shalallahu 'alaihi wa sallam bisa mendengar, tentu beliau mendengar salam dari umatnya yang ditujukan kepada beliau dan tidak perlu ada malaikat-malaikat khusus yang ditugasi oleh Allah untuk menyampaikan salam yang ditujukan kepada beliau.

Dari sini kita bisa mengetahui betapa salah dan sesatnya orang yang ber-istighatsah (minta pertolongan) kepada orang yang sudah meninggal, siapapun dia. Rasulullah Shalallahu 'alaihi wa sallam adalah orang yang paling mulia di sisi Allah dan beliau tidak mampu mendengar suara orang yang masih hidup, apalagi selain beliau. Hal ini secara tegas diterangkan oleh Allah dalam Al-Qur'an surat Al-A'raf ayat 194: "Sesungguhnya yang kalian seru selain Allah adalah hamba juga seperti kalian." Juga di dalam surat Fathir ayat 14: "Jika kalian berdo'a kepada mereka, maka mereka tidak akan mendengar do'a kalian."

Demikianlah, secara umum mayit yang ada di dalam kubur tidak bisa mendengar apa-apa kecuali saat-saat tertentu saja. Sebagaimana yang sudah diterangkan dalam beberapa ayat dan hadits di atas.

(Dikutip dari "Kaifa yajibu 'alaina annufasirral qur'anil karim")

Sumber: http://mediaislam.fisikateknik.org/index.php?option=com_content&task=view&id=64&Itemid=12


Interakasi Seorang Hamba Terhadap Rabb, Dirinya Dan Orang Lain

Mukaddimah

Hadits yang kita kaji kali ini merupakan hadits yang agung dan patut untuk direnungi sekaligus diamalkan sebab berisi tiga hal penting; bagaimana interaksi seorang hamba dengan Rabbnya, interaksinya dengan dirinya sendiri dan interaksinya dengan orang lain.
Karena kehidupan kita tidak lepas dari tiga hal itu, maka selayaknya memahami kandungan dari hadits ini sehingga dapat menjadi bekal di dalam meniti kehidupan.

Naskah Hadits

عَنْ أَبِي ذَرٍّ قاَلَ لِي رَسُوْلُ اللهِ صَلَّى اللهُ عَلَيْهِ وَسَلَّمَ قَالَ: "اِتَّقِ اللهَ حَيْثُمَا كُنْتَ وَأَتْبِعِ السَّيِّئَةَ اْلحَسَنَةَ تَمْحُهَا، وَخَالِقِ النَّاسَ بِخُلُقٍ حَسَنٍ." (رواه الترمذي وقال: حديث حسن صحيح)

Dari Abu Dzarr, dia berkata, Rasulullah Shallallâhu 'alaihi Wa Sallam bersabda, “Takutlah kepada Allah di manapun kamu berada dan iringilah (balaslah) keburukan dengan kebaikan niscaya dia akan menghapusnya serta pergauilah manusia dengan akhlak yang baik.” (HR.at-Turmudzy, yang berkomentar: Hadîts Hasan Shahîh)

Takhrij Singkat

Hadits ini diriwayatkan oleh at-Turmudzy yang menilainya Hasan, Imam Ahmad dan ad-Dârimy.

Namun di dalam sanadnya terdapat jalur yang terputus sebagaimana dijelaskan oleh Ibn Rajab di dalam syarahnya.

Pesan Hadits

Di antara pesan hadits di atas:
1. Ia merupakan hadits yang amat agung kedudukannya dan padat maknanya karena mengandung prinsip-prinsip ba-gaimana berinteraksi dengan Allah dan juga dengan sesama makhluk.

2. Bertakwa kepada Allah merupakan wasiat orang-orang terdahulu dan yang datang kemudian serta merupakan sebaik-baik wasiat yang harus dipesankan oleh seorang hamba. Allah Ta’ala berfirman, “Dan sungguh Kami telah memerintahkan kepada orang-orang yang diberi kitab sebelum kamu dan (juga) kepada kamu, ‘bertakwalah kepada Allah.’” (Q.s.,an-Nisâ`:131)

Makna Takwa adalah melakukan keta’atan dengan mengharap pahala dari Allah dan menjauhi berbuat maksiat kepada-Nya karena takut jatuh ke dalam siksa Allah.

Takwa artinya melakukan perintah Allah sehingga Dia tidak kehilanganmu kala memeintahkanmu dan menjauhkan larangan-Nya sehingga Dia tidak melihatmu kala melarang-mu.

Buah Ketakwaan Kepada Allah

3. Ketakwaan kepada Allah memiliki buah-buah yang amat besar baik di dunia maupun di akhirat, di antaranya:
a. Sebagai faktor keselamatan dari adzab Allah. Hal ini sebagaimana firman-Nya, “Kemudian Kami akan menyelamatkan orang-orang yang bertakwa.” (Q.s.,Maryam:72)

b. Sebagai faktor adanya pertolongan dan penjagaan Allah Ta’ala. Hal ini sebagaimana firman-Nya, “Sesungguhnya Allah beserta orang-orang yang bertakwa dan orang-orang yang berbuat kebaikan.” (Q.s.,an-Nahl:128)

c. Sebagai faktor yang memastikan masuk surga. Hal ini sebagaimana firman Allah, “Sesungguhnya orang-orang yang bertakwa itu di dalam taman-taman dan sungai-sungai. Di tempat yang disenangi di sisi Tuhan Yang Berkuasa.” (Q.s.,al-Qamar:54-55)

d. Merupakan salah satu faktor keterjagaan dari tipu daya musuh. Hal ini sebagaimana firman Allah, “Jika kamu bersabar dan bertakwa niscaya tipu daya mereka sedikitpun tidak mendatangkan kemudlaratan kepadamu.”(Q.s.Ali ‘Imrân:120)

e. Sebagai faktor meraih rizki, baik dalam waktu yang cepat (segera) ataupun dalam waktu yang lambat (yang akan datang). Hal ini sebagaimana firman-Nya, “Barangsiapa yang bertakwa kepada Allah niscaya Dia akan mengadakan baginya jalan ke luar. Dan memberinya rizki dari arah yang tiada disangka-sangkanya.”(Q.s.,ath-Thalâq:2,3)

f. Sebagai faktor keterhindaran dari mala bencana dan berbagai krisis. Hal ini sebagaimana firman-Nya, “Barangsiapa yang bertakwa kepada Allah niscaya Dia akan mengadakan baginya jalan ke luar.” (Q.s.,ath-Thalâq:2)

g. Termasuk salah satu dari penghapus dosa-dosa. Hal ini sebagaimana firman Allah, “Dan barangsiapa yang bertakwa kepada Allah nsicaya Dia akan menghapus kesalahan-kesalahannya dan akan melipat gandakan pahala baginya.”(Q.s.,ath-Thalâq:5)

Faktor-Faktor Meraih Ketakwaan

4. Di antara faktor meraih ketakwaan kepada Allah adalah:
- Menghadirkan rasa takut kepada Allah baik secara ter-sembunyi maupun terang-terangan
- Mengamalkan hal-hal yang wajib
- Banyak berdoa
- Tidak bertransaksi dengan hal yang haram atau pun syubuhat

Al-Hasan al-Bashry berkata, “Ketakwaan masih tetap ada pada orang-orang yang bertakwa hingga mereka meninggalkan banyak hal-hal yang halal karena takut tergelincir ke dalam hal yang haram.”

Pesan-Pesan Lainnya

5. Manusia terkadang tergelincir, berbuat keliru, mengalami masa stagnan dalam berbuat baik atau teledor dalam melakukan hak Allah. Oleh karena itu, Allah telah menjadikan jalan bagi siapa saja yang mengalami hal demikian untuk merenungi apa yang telah terjadi, yaitu bersegera melakukan perbuatan baik. Alalh Ta’ala berfirman, “Dan dirikanlah shalat itu pada kedua tepi siang (pagi dan petang) dan pada bahagian permulaan daripada malam. Sesungguhnya perbuatan-perbuatan yang baik itu menghapuskan (dosa) perbuatan-perbuatan yang buruk.”(Q.s.,Hûd:114). Perbuatan ta’at apa saja atas izin Allah dapat memecahkan gelapnya ke-maksiatan.

6. Islam sangat menggalakkan terjadinya hubungan sosial antar sesama manusia berdasarkan pergaulan yang baik dan akhlak yang mulia. Hal itu akan berdampak positif terhadap individu dan masyarakat. Oleh karena itu, banyak sekali nash-nash al-Qur’an maupun hadits yang menganjurkan agar berinteraksi melalui akhlak seperti ini. Allah Ta’ala berfirman, “Jadilah engkau pema’af dan suruhlah orang mengerjakan yang ma’ruf serta berpalinglah dari pada orang-orang yang bodoh.” (Q.s.,al-a’râf:199) dan firman-Nya, “Tolaklah (kejahatan itu) dengan cara yang lebih baik, maka tiba-tiba orang yang antaramu dan antara dia ada permusuhan seolah-olah telah menjadi teman yang sangat setia.”(Q.s.,Fushshilat:34)

7. Seorang muslim wajib meneladani Rasulullah SAW., yang telah dijelaskan Allah sifatnya dalam firman-Nya, “Dan sesungguhnya kamu benar-benar berbudi pekerti yang agung.”(Q.s.,al-Qalam:4). Dalam firman-Nya yang lain, Allah Ta’ala telah memerintahkan agar meneladani beliau SAW., “Sesungguhnya telah ada pada (diri) Rasulullah itu suri teladan yang baik bagimu (yaitu) bagi orang yang mengharap (rahmat) Allah dan (kedatangan) hari Kiamat.” (Q.s.,al-Ahzâb:21)

8. Sebaiknya seorang muslim berusaha mendapatkan akhlak yang baik dan berpekerti dengannya sebab ilmu hanya dapat diraih dengan belajar dan kelemahlembutan hanya dapat diraih dengan berlemahlembut. Dan, di antara penopangnya adalah membaca Kitabullah, bergaul dengan orang-orang shalih dan menjauihi majlis-majlis yang tidak baik.

(SUMBER: Manâhij Dawrât al-‘Ulûm asy-Syar’iyyah -Fi`ah an-Nâsyi`ah, Hadîts- karya Prof.Dr.Fâlih bin Muhammad ash-Shagîr, et.ali., h.99-103)

Sumber: http://www.alsofwah.or.id/index.php?pilih=lihathadits&id=75


Keutamaan Orang yang Mengetahui dan Mengajar

Dari Abi Musa Radhiallahu Anhu, katanya Nabi Shalallahu Alaihi wa sallam bersabda, "Perumpamaan petunjuk dan ilmu pengetahuan, yang oleh karena itu Allah mengutus aku untuk menyampaikanya, seperti hujan lebat jatuh ke bumi; bumi itu ada yang subur, menyerap air, menumbuhkan tumbuh-tumbuhan dan rumput-rumput yang banyak. Ada pula yang keras tidak menyerap air sehingga tergenang, maka Allah memberi manfaat dengan hal itu kepada manusia. Mereka dapat minum dan memberi minum (binatang ternak dan sebagainya), dan untuk bercocok tanam. Ada pula hujan yang jatuh kebagian lain, yaitu di atas tanah yang tidak menggenangkan air dan tidak pula menumbuhkan rumput. Begitulah perumpamaan orang yang belajar agama, yang mau memanfaatkan sesuatu yang oleh karena itu Allah mengutus aku menyampaikannya, dipelajarinya dan diajarkannya. Begitu pula perumpamaan orang yang tidak mau memikirkan dan mengambil peduli dengan petunjuk Allah, yang aku diutus untuk menyampaikannya."Abu Abdillah berkata, bahwa Ishaq berkata," Dan ada diantara bagian bumi yang digenangi air, tapi tidak menyerap." (Arti dari Hadts No 79 - Kitab Fathu Bari)

Kandungan Hadits

Tentang hadits diatas, setelah memaparkan keterangan yang menjelaskan hadits diatas dari segi bahasa (arab), Ibnu Hajar Al-Asqalani -penulis kitab fikih (klasik) Bulughul Maram- dalam kitabnya Fathul Bari, menjelaskan :

Al Qurtubi dan yang lainnya mengatakan bahwa Rasulullah ketika datang membawa ajaran agama, beliau mengumpamakannya dengan hujan yang diperlukan ketika mereka membutuhkannya. Demikianlah kondisi manusia sebelum Rasulullah diutus. Seperti hujan menghidupkan tanah yang mati, demikian pula ilmu agama dapat menghidupkan hati yang mati.

Kemudian beliau mengumpamakan orang yang mendengarkan ilmu agama dengan berbagai macam tanah yang terkena air hujan, diantara mereka adalah orang alim yang mengamalkan ilmunya dan mengajar. Orang ini seperti tanah subur yang menyerap air sehingga dapat memberi manfaat bagi dirinya, kemudian tanah tersebut dapat menumbuhan tumbuh-tumbuhan sehingga dapat memberi manfaat bagi yang lain.

Diantara mereka ada juga orang yang menghabiskan waktunya untuk menuntut ilmu namun dia tidak mengerjakan, akan tetapi dia mengejarkannya untuk orang lain, maka bagaikan tanah yang tergenangi air sehingga manusia dapat memanfaatkannya. Orang inilah yang diindikasikan dalam sabda beliau, "Allah memperindah seseorang yang mendengar perkataan-perkataanku dan dia mengerjakannya seperti yang dia dengar." Diantara mereka juga ada yang mendengar ilmu namun tidak menghafal atau menjaganya serta mengamalkannya dan tidak pula mengajarkannya kepada orang lain, maka dia seperti tanah yang tidak dapat menerima air sehingga merusak tanah yang ada di sekelilignya.

Dikumpulkannya perumpamaan bagian pertama dan kedua, adalah karena keduanya sama-sama bermanfaat. Sedangkan dipisahkannya bagian ketiga, karena tercela dan tidak bermanfaat.

Kemudian dalam setiap perumpamaan terdiri dari dua kelompok. Perumpamaan pertama telah kita jelaskan tadi, sedang perumpamaan kedua, bagian pertamanya adalah orang yang masuk agama (Islam) namun tidak mendengarkan ilmu atau mendengarkan tapi tidak mengamalkan dan tidak mengajarkannya. Kelompok ini diumpamakan Nabi Shallallahu Alaihi was Sallam dalam sabdanya, "Orang yang tidak mau memikirkan" atau dia berpaling dari ilmu sehingga dia tidak bisa memanfaatkannya dan tidak pula dapat memberi manfaat kepada orang lain.

Adapun bagian kedua adalah orang yang sama sekali tidak memeluk agama, bahkan telah disampaikan kepadanya pengetahuan tentang agama Islam, tapi dia mengingkari dan kufur kepadanya. Kelompok ini diumpamakan dengan tanah datar yang keras, dimana air mengalir diatasnya tapi tidak dapat memanfaatkannya. Hal ini diisyaratkan dengan perkataan beliau, "Dan tidak perduli dengan petunjuk Allah".

Ath-Thibi mengatakan, "Manusia terbagi menjadi dua. Pertama, manusia yang memanfaatkan ilmu untuk dirinya namun tidak mengajarkan kepada orang lain. Kedua, manusia yang tidak memanfaatkan untuk dirinya, tapi dia mengajarkan kepada orang lain. Menurut saya kategori pertama masuk dalam kelompok pertama, karena secara umum manfaatnya ada walaupun tingkatnya berbeda. Begitu pula dengan tanaman yang tumbuh, diantaranya ada yang subur dan memberi manfaat kepada manusia dan ada juga yang kering. Adapun kategori kedua walaupun dia mengerjakan hal-hal yang wajib dan meninggalkan yang sunnah, sebenarnya dia termasuk dalam kelompok kedua seperti yang telah kita jelaskan; dan seandainya dia meninggalkan hal-hal wajib maka dia adalah orang fasik dan kita tidak boleh mengambil ilmu darinya. Orang semacam ini termasuk dalam, man lam yar fa' bi dzalika ro san. Wallahu a'lam"

Penutup

Dari uraian diatas, mari kita berkaca pada pribadi masing-masing. Termasuk dalam kelompok manakah kita ; kelompok tanah yang menyerap air sehingga dapat memberi manfaat bagi dirinya, kemudian tanah tersebut dapat menumbuhan tumbuh-tumbuhan sehingga dapat memberi manfaat bagi yang lain, ataukah kelompok tanah yang yang tidak dapat menerima air sehingga merusak tanah yang ada di sekelilingnya? Semoga Allah memudahkan jalan kebaikan dan (kemudian) menempuhnya untuk yang telah menulis dan membaca tulisan ini, Amin.

(Dikutip dari kitab Fathul Bari (penjelasan kitab Shahih Al Bukhari) karya Ibnu Hajar Al Asqalani [terjemahan])

Sumber: http://mediaislam.fisikateknik.org/index.php?option=com_content&task=view&id=17&Itemid=12


Kewajiban Mengikuti Sunnah

Penulis: Syaikh Shalih bin ‘Abdul Aziz Alu Syaikh hafizhohulloh
Diterjemahkan dari Penjelasan Hadits Arba’in No. 41 Oleh: Abu Fatah Amrulloh
Murojaah: Ustadz Abu Ukasyah Aris Munandar

Dari Abu Muhammad Abdulloh bin Amr bin Al-Ash rodhiallohu ‘anhuma beliau berkata: Rosululloh shalallahu ‘alaihi wa sallam bersabda, “Tidak beriman salah seorang di antara kalian sampai hawa nafsunya mengikuti apa yang aku bawa” (hadits hasan sahih yang kami riwayatkan dari Kitabul Hujjah dengan sanad yang sahih)

Penjelasan:
Hadits ini adalah hadits yang terkenal dan hadits ini terdapat dalam Kitab At-Tauhid. Rosululloh shalallahu ‘alaihi wa sallam bersabda, “Tidak beriman salah seorang di antara kalian sampai hawa nafsunya mengikuti apa yang aku bawa”. Hadits ini berderajat hasan sebagaimana yang dihasankan Imam Nawawi di sini. Bahkan beliau berkata ini adalah hadits yang hasan shahih.

Hadits ini dikatakan sebagai hadits hasan karena hadits ini sesuai dengan makna ayat Al Quran yaitu:

Maka demi Tuhanmu, mereka (pada hakikatnya) tidak beriman hingga mereka menjadikan kamu hakim dalam perkara yang mereka perselisihkan, kemudian mereka tidak merasa keberatan dalam hati mereka terhadap putusan yang kamu berikan, dan mereka menerima dengan sepenuhnya. (QS An Nisaa: 65)

Menganggap sebuah hadits memiliki derajat hasan karena memiliki makna yang sesuai dengan ayat Al Quran adalah mazhab yang dianut oleh banyak ulama terdahulu seperti Ibnu Jarir Ath Thobari dan sebagian ulama dan imam ahli hadits.

Perkataan nabi shalallahu ‘alaihi wa sallam pada hadits ini: “Tidak beriman salah seorang di antara kalian sampai hawa nafsunya mengikuti apa yang aku bawa” memiliki makna bahwa keimanan yang sempurna tidak akan terwujud sampai hawa nafsu dan harapan seseorang mengikuti apa yang dibawa oleh Al Musthofa (nabi Muhammad) shalallahu ‘alaihi wa salam. Hal ini juga bermakna bahwa seseorang wajib mendahulukan kehendak Rosululloh shalallahu ‘alaihi wa sallam dibandingkan dengan kehendaknya serta mendahulukan syariat Rosululloh shalallahu ‘alaihi sallam dari pada hawa nafsunya. Jika terdapat pertentangan antara harapannya dengan sunnah, maka dia akan mendahulukan sunnah. Hal ini telah dijelaskan pada banyak ayat Al Quran dan hadits, seperti firman Alloh jalla wa ‘ala:

Katakanlah: “Jika bapak-bapak , anak-anak , saudara-saudara, istri-istri, kaum keluargamu, harta kekayaan yang kamu usahakan, perniagaan yang kamu khawatiri kerugiannya, dan tempat tinggal yang kamu sukai, adalah lebih kamu cintai dari Allah dan Rasul-Nya dan dari berjihad di jalan-Nya, maka tunggulah sampai Allah mendatangkan keputusan-Nya.” (QS At Taubah: 24)

Maka seseorang wajib untuk lebih mencintai Alloh dan Rosul-Nya dibandingkan selain keduanya. Jika seseorang sudah berbuat demikian, maka hawa nafsunya sudah mengikuti apa yang dibawa oleh Al Musthofa shalallahu ‘alaihi wa sallam.

Maka makna perkataan Rosululloh shalalahu ‘alaihi wa sallam: “Tidak beriman salah seorang di antara kalian” adalah meniadakan kesempurnaan keimanan yang wajib. Makna ini adalah makna zhohir yang sesuai dengan kaidah yang telah kita pelajari sebelumnya. Pembicaraan tentang hal ini secara lebih lengkap terdapat dalam penjelasan Kitab At Tauhid.

Sumber: http://muslim.or.id/?p=443


Kewajiban Mengikuti Syari’at dan Larangan Melakukan Bid‘ah

Dari ‘Aisyah –radhiyallahu ‘anha- berkata, Rasulullah bersabda, “Barangsiapa mengada-adakan (perkara baru) dalam urusan (agama) kami ini, maka hal itu tertolak.” Dalam riwayat yang lain –Rasulullah- bersabda, “Barangsiapa mengerjakan suatu amalan tanpa ada dasar dari urusan (agama) kami, maka ia tertolak.”

TAKHRIJ HADITS RINGKAS
Lafal yang pertama diriwayatkan oleh Bukhari (hadits no. 2550) dan Muslim (hadits no. 1718). Sedangkan lafal yang kedua diriwayatkan oleh Muslim (hadits no. 1718), sedangkan Bukhari menyebutkannya dalam salah satu bab dalam Shahih-nya di juz ke-6 halaman 2675.

BIOGRAFI PERIWAYAT HADITS ‘AISYAH –radhiyallahu ‘anha-
Ia adalah ‘Aisyah putri khalifah-Rasulullah Abu Bakar (Abdullah) bin Abu Quhafah (Utsman) bin ‘Amir bin ‘Amr, dari Bani Taim keturunan suku Quraisy. Ibunya bernama Ummu Ruman binti Amir bin ‘Uwaimir Al-Kinaniyah.
Ia lahir pada tahun ke-4 atau ke-5 dari kerasulan Nabi. Pada usia 6 atau 7 tahun ia dinikahi oleh Rasulullah setelah istri beliau yang pertama, Khadijah binti Khuwailid, wafat, tepatnya 2 atau 3 tahun sebelum beliau hijrah ke Madinah. Rasulullah baru hidup serumah dengannya ketika dia berusia 9 tahun, yaitu pada bulan Syawwal tahun ke-2 H sepulangnya beliau dari Perang Badar Kubra. Sebagai istri Rasulullah, ia pun mendapat sebutan Ummul Mu’minin. Ia merupakan isteri yang paling utama dan paling dicintai oleh Rasulullah dibandingkan dengan istri-istri beliau yang lain selain Khadijah –radhiyallahu ‘anha- (karena ada perbedaan pendapat dalam hal siapakah yang lebih utama antara ‘Aisyah dan Khadijah). Dan ketika Rasulullah wafat, usianya baru mencapai 18 tahun.

Kun-yah-nya adalah Ummu Abdillah, nisbat kepada Abdullah bin az-Zubair (bin Al-‘Awwam), anak Asma’–kakaknya seayah–. Semenjak menjadi pendamping Rasulullah, dia sekaligus menjadi murid beliau. Dia banyak meriwayatkan hadits dari Rasulullah, bahkan dia termasuk di antara tujuh sahabat yang paling banyak meriwayatkan hadits dari Nabi. Sedangkan di kalangan wanita, secara mutlak dia adalah wanita yang paling fakih dalam hal agama.

‘Aisyah juga digelari Ash-Shiddiqah binti Ash-Shiddiq. Ia mendapat pembelaan dari Allah ketika difitnah telah berbuat tidak senonoh dengan salah seorang sahabat Nabi yang bernama Shafwan bin Mu’aththal yang dikenal sebagai kisah al-Ifki dan Allah mengabadikan pembelaan-Nya terhadap ‘Aisyah dalam surat An-Nur ayat 11 dan beberapa ayat sesudahnya.

Banyak sekali keutamaan-keutamaan yang disandang oleh Ummul Mu’minin ‘Aisyah –radhiyallahu ‘anha-. Salah satunya adalah yang tersebut di dalam satu hadits yang shahih dari Abu Musa Al-Asy’ari bahwa Rasulullah pernah berkata, “Keutamaan Aisyah atas para wanita yang lain bagai keutamaan tsarid (bubur daging) atas jenis makanan yang lain.” Diriwayatkan oleh Bukhari (hadits no 3558 dan lainnya) dan Muslim (hadits no. 2431 dan 2446)

Ia wafat pada malam Selasa tanggal 17 Ramadhan tahun 57 atau 58 H, dan dimakamkan di pemakaman Baqi’. Lihat biografinya dalam Al-Ishabah (VIII/16), Al-Isti’ab (IV/1881), Siyar A’lam An-Nubala (II/135), Taqrib At-Tahdzib (I/750), Ats-Tsiqat (III/3230) dan kitab-kitab biografi lainnya. –Radhiyallahu ‘anha wa ardhaha-

MAKNA KATA DAN KALIMAT
(أَحْدَثَ) bermakna (اِخْتَرَعَ = membuat/menciptakan –sesuatu yang baru-) Lihat Fathul Bari (V/357), cet. Dar Ar-Rayyan li At-Turots, Kairo, th. 1407 H.
(أَمْرُِنَا) maknanya adalah (دِيْننَا = agama kami) atau (شَرْعُنَا = syariat kami) Lihat Jami’ Al-‘Ulum wal Hikam (I/163), cet. Daar Ibnu Al-Jauzi, Dammam-KSA, th. 1415 H.
(رَدٌّ) maknanya (مَرْدُوْدٌ = tertolak/tidak diterima) Lihat Fathul Bari (V/357); dan Syarah Shahih Muslim (XII/15) cet. Daar Al-Kutub Al-‘Ilmiyyah, Beirut, th. 1415 H.

Jadi, makna hadits di atas adalah bahwa siapa saja yang memunculkan atau membuat suatu perkara baru dalam agama atau syariat ini yang tidak ada asal atau dasar darinya, maka perkara itu tertolak. Secara tekstual hadits ini menunjukkan bahwa setiap amalan yang tidak ada dasarnya dari syariat berarti amalan tersebut tertolak. Dan secara kontekstual menunjukkan bahwa setiap amalan yang ada dasarnya dari syariat berarti tidak tertolak atau dengan kata lain bahwa amalan tersebut diterima. Lihat Jami’ Al-‘Ulum wal Hikam (I/163) dan Qawaid wa Fawaid (hal. 76).

Lafal yang kedua lebih umum dari yang pertama Lihat Fathul Bari (V/357)., dan di dalamnya terkandung tambahan makna, yaitu bahwa bila ada seseorang yang melakukan bid‘ah yang sudah ada sebelumnya lalu mengatakan, “Saya tidak mengadakan perkara baru,” maka perkataannya tersebut terbantahkan oleh lafal yang kedua yang secara jelas menolak segala bid‘ah yang dibuat-buat, baik yang baru diadakan maupun yang sudah dibuat sebelumnya. Lihat Syarah Shahih Muslim (XII/15).

KEDUDUKAN HADITS Lihat Qawaid wa Fawaid (hal. 75).
Ibnu Hajar berkata, “Hadits ini termasuk di antara pokok-pokok serta kaidah landasan ajaran agama Islam.” Lihat Fathul Bari (V/357).

Imam An-Nawawi berkata, “Hadits ini termasuk di antara –hadits-hadits- yang patut dihapal (dijaga), digunakan untuk memberantas segala kemungkaran, serta patut untuk disebarkan dalam berdalil dengannya.” Lihat Syarah Shahih Muslim (XII/15).

Ath-Thuruqi berkata, “Hadits ini pantas disebut sebagai separuh dalil-dalil syariat karena yang dituntut dalam berdalil adalah menetapkan hukum atau menampiknya, dan hadits ini adalah kunci terbesar dalam menetapkan atau menampik setiap hukum syariat.” Lihat Fathul Bari (V/357).

Ibnu Rajab berkata, “Dan hadits ini merupakan landasan yang agung di antara landasan-landasan ajaran Islam dan ia merupakan timbangan bagi amalan lahir. Sebagaimana bahwa hadits(اْلأَعْمَالُ بِالنِّيَّاتِ) Telah dibahas dalam majalah Fatawa volume 1 dan 2 tahun I.
adalah timbangan bagi amalan batin.” Lihat Jami’ Al-‘Ulum wal Hikam (I/162).

FAEDAH-FAEDAH
Hadits ini termasuk di antara perkataan-perkataan Nabi yang singkat namun padat isinya (Jawami’ul Kalim) Lihat Syarah Shahih Muslim (XII/15)..

Banyak faedah yang dapat kita ambil darinya, dan yang terpenting di antaranya adalah sebagai berikut :

1. Kewajiban Mengikuti Syariat dalam Beragama
Secara kontekstual (tersirat) hadits ini mengandung makna bahwa dalam menjalankan agama, baik dalam masalah aqidah, ibadah, akhlaq, muamalah, maupun yang lainnya, kita wajib untuk mengikuti syariat yang Allah turunkan kepada Nabi yang termuat dalam Al-Qur’an dan As-Sunnah, dan wajib pula mengembalikan segala permasalahan kepada keduanya. Banyak dalil yang menunjukkan hal tersebut, di antaranya adalah dalil-dalil berikut :

a. Dari Al-Qur’an
Firman Allah :
“Hai orang-orang yang beriman, taatilah Allah dan taatilah Rasul (Nya), dan ulil amri diantara kamu. Kemudian jika kamu berlainan pendapat tentang sesuatu, maka kembalikanlah ia kepada Allah (Al-Qur’an) dan Rasul (Sunnah-nya), jika kamu benar-benar beriman kepada Allah dan hari akhir. Yang demikian itu lebih utama (bagimu) dan lebih baik akibatnya.” (Q.S. An-Nisa’:59)

Firman Allah :
“Apa yang diberikan Rasul kepadamu maka terimalah dia, dan apa yang dilarangnya bagimu maka tinggalkanlah.” (Q.S. Al-Hasyr:7)

b. Dari As-Sunnah
Sabda Nabi :
“Telah kutinggalkan untuk kalian dua perkara yang (selama kalian berpegang teguh dengan keduanya) kalian tidak akan tersesat, yaitu Kitabullah dan Sunnah-ku.” Diriwayatkan oleh Hakim (I/172), dan Daruquthni (hadits no. 149). Diriwayatkan oleh Hakim (I/172), dan Daruquthni (hadits no. 149).

sabda Nabi dalam hadits Al-‘Irbadh bin Sariyah :
“Berpegangteguhlah kalian dengan Sunnah-ku dan sunnah para Khulafa Rasyidin yang mendapat petunjuk (setelahku).”

2. Larangan Mengadakan Bid‘ah dalam Agama
Adapun secara tekstual (tersurat), hadits ini menunjukkan bahwa setiap bid‘ah yang diada-adakan dalam agama tidaklah memiliki dasar dari Al-Qur’an ataupun As-Sunnah.
Ibnu Hajar berkata, “Dan (hadits ini) mengandung penolakan terhadap segala perkara (bid‘ah) yang diada-adakan dan bahwa larangan di sini menunjukkan –bahwa perkara tersebut- batil karena segala perkara yang dilarang bukanlah termasuk bagian dari (perkara urusan) agama sehingga wajib untuk ditolak.”

Bid‘ah pada hakikatnya adalah ‘sesuatu (yang baru) yang diada-adakan dalam agama yang menandingi cara yang –telah- disyari’atkan dengan tujuan agar mendapat nilai lebih dalam beribadah kepada Allah. Padahal kita telah diperintahkan untuk ber-ittiba’ (mengikuti syariat yang dibawa oleh Rasul ) dan dilarang untuk melakukan bid‘ah karena agama Islam ini telah sempurna sehingga sudah cukup dengan apa yang disyariatkan oleh Allah dan Rasul-Nya dan yang telah diterima oleh Ahlussunnah wal Jama’ah dari generasi sahabat dan orang-orang yang mengikuti mereka dengan baik Mukhtarat Majmu’ Fatawa Syaikh Bin Baz (hal.271), cet. Jam’iyyah Ihya At-Turots, th. 1418 H.

Maka seorang yang membuat atau melakukan bid‘ah berarti telah berbuat lancang terhadap Allah sebagai pemilik tunggal hak dalam hal membuat syariat. Dan seolah-olah dia mengatakan bahwa syariat ini belum sempurna, dan bahwasanya masih ada sesuatu yang harus atau perlu ditambah atau dikoreksi karena kalau dia meyakini akan kesempurnaan syariat dari segala sisinya, niscaya dia tidak akan berbuat bid‘ah dan tidak akan menambah atau mengoreksinya.

Ibnu Al-Majisun berkata, aku mendengar Imam Malik berkata, “Barangsiapa yang berbuat bid‘ah dalam Islam dan dia memandangnya baik, berarti dia telah menganggap bahwa Muhammad telah mengkhianati risalah (yakni tidak menyampaikannya secara sempurna), karena Allah telah berfirman:

“Pada hari ini telah Kusempurnakan untukmu agamamu.” (Q.S. Al-Maidah:3)

Maka apa yang pada hari itu (masa nabi) bukan merupakan agama, berarti bukan pula merupakan agama pada hari ini.” Lihat Al-I’tisham (1/64) cet. Daar Ibnu ‘Affan, Khubar-KSA, th. 1418 H, dan lihat juga risalah Al-Bid‘ah Dhawabithuha wa Atsaruha As-Sayyi’ fil Ummah (hal. 10).

3. Macam-macam Bid‘ah

Melihat kepada jenisnya, bid‘ah itu terbagi menjadi dua, yaitu:

a. Bid‘ah haqiqiyyah, yaitu bid‘ah yang tidak ada satu pun dalil syar’i yang menunjukkannya. Tidak dari Kitab, Sunnah maupun ijma’, seperti mengharamkan yang halal dan menghalalkan yang haram, mengadakan peryaan maulud nabi dan tahun baru.

b. Bid‘ah idhafiyyah, yaitu memasukkan ke dalam syari’at sesuatu yang bersumber dari diri si pelaku bid‘ah sehingga mengeluarkan syari’at dari asal karena sebab penambahan yang dilakukan si pembuat bid‘ah yang dari satu sisi disyari’atkan tetapi si pelaku bid‘ah memasukkan ke dalamnya sesuatu yang bersumber dari dirinya sehingga mengeluarkannya dari asal disyari’atkannya, karena perbuatan si pelaku bid‘ah tadi. Kebanyakan bid‘ah yang tersebar di tengah-tengah masyarakat adalah dari jenis ini. Seperti shaum (puasa), ia adalah ibadah yang disyari’atkan, namun bila seseorang mengatakan, “Saya akan berpuasa sambil berdiri dan tidak akan duduk di terik matahari dan tidak akan berteduh,” maka (tambahan persyaratan yang ia tetapkan itulah bid‘ahnya sehingga puasa yang pada awalnya disyari’atkan menjadi tidak disyari’atkan dikarenakan bid‘ah yang ia tambahkan dalam puasa tersebut). Jadilah dia telah berbuat bid‘ah Lihat Al-Bid‘ah Dhawabithuha wa Atsaruha As-Sayyi’ fil Ummah (hal. 14-15) dan lihat juga pembahasan ini dalam Al-I’tisham (1/367).

Dan dari sisi objeknya, bid‘ah tersebut bisa terjadi dalam semua perkara agama, diantaranya :

Dalam aqidah, seperti bid‘ahnya kelompok-kelompok sesat semisal Khawarij Kelompok yang keluar dari kepempinan Khalifah Ali bin Abi Thalib. Rafidhah (Sekte Syi’ah yang amat melampaui batas, yang diantaranya mengatakan bahwa para sahabat Nabi telah merubah dan mengurangi Al-Qur’an :

a. Jahmiyyah Kelompok pengikut Jahm bin Shafwan, yang diantaranya mengatakan bahwa Al-Qur’an itu makhluk., dan yang lainnya.
b. Dalam ibadah, seperti berdzikir dengan tatacara dan bentuk tertentu dan dilakukan secara berjama’ah serta satu suara (koor).
c. Dalam Mu’amalah, seperti menikahi wanita yang haram dinikahi, baik karena adanya hubungan nasab, satu susuan atau yang lainnya.

Adapun dari sisi akibatnya dapat dibagi dua, yaitu:

a. Bid‘ah mukaffirah, yaitu yang dapat menyebabkan pelakunya jatuh dalam kekafiran yang mengeluarkannya dari Islam.
b. Bid‘ah mufassiqah, yaitu yang pelakunya dihukumi dengan kefasikan atau dalam kategori kemaksiatan, tidak mengeluarkannya dari Islam.

Catatan :
Seorang penuntut ilmu hendaknya berhati-hati dan jangan terburu-buru menolak atau tidak menerima suatu amalan lalu berdalil dengan hadits ini, hendaknya dia melihat dulu perkataan para ulama tentang masalah tersebut, memperhatikan batasan-batasan (dhawabith) dan kaidah-kaidah (ushul) yang dengan itu semua dia bisa menghukumi apakah memang amalan tersebut tertolak dan tidak diterima.

Kesimpulan :
1. Islam adalah agama yang sempurna sehingga tidak butuh kepada penambahan, pengurangan atau koreksi.
2. Mengikuti syari’at (ittiba’) merupakan salah satu syarat diterimanya amal ibadah seseorang.
3. Bid‘ah merupakan salah satu pembatal amal ibadah seseorang dan dapat menjerumuskannya dalam kesesatan.

-Wallahu A’lam bish-shawab-

Sumber: http://muslim.or.id/?p=39


Luasnya Kekuasaan Allah Dan Ampunan-Nya

Kajian kita kali ini membahas tentang betapa luasnya kekuasaan dan ampunan Allah terhadap para hamba-Nya. Karena itu, hendaklah seorang Mukmin selalu bersangkaan baik terhadap Allah bahwa Dia pasti mengampuninya sebesar apa pun dosanya selama ia tidak berbuat syirik terhadap-Nya serta hendaknya tidak berputus asa dari mengharap rahmat-Nya.

Naskah Hadits

عَنْ أَبِي ذَرٍّ اْلغِفَارِي, عَنْ النّبِيّ صلى الله عليه وسلم. فِيمَا رَوَىَ عَنِ اللّهِ تَبَارَكَ وَتَعَالَىَ أَنّهُ قَالَ: «يَا عِبَادِي إِنّي حَرّمْتُ الظّلْمَ عَلَىَ نَفْسِي. وَجَعَلْتُهُ بَيْنَكُمْ مُحَرّماً. فَلاَ تَظَالَمُوا.
يَا عِبَادِي كُلّكُمْ ضَالّ إِلاّ مَنْ هَدَيْتُهُ. فَاسْتَهْدُونِي أَهْدِكُمْ. يَا عِبَادِي كُلّكُمْ جَائِعٌ إِلاّ مَنْ أَطْعَمْتُهُ. فَاسْتَطْعِمُونِي أُطْعِمْكُمْ.
يَا عِبَادِي كُلّكُمْ عَارٍ إِلاّ مَنْ كَسَوْتُهُ. فَاسْتَكْسُونِي أَكْسُكُمْ.
يَا عِبَادِي إِنّكُمْ تُخْطِئُونَ بِاللّيْلِ وَالنّهَارِ, وَأَنَا أَغْفِرُ الذّنُوبَ جَمِيعاً. فَاسْتَغْفِرُونِي أَغْفِرُ لَكُمْ.
يَا عِبَادِي إِنّكُمْ لَنْ تَبْلُغُوا ضَرّي فَتَضُرّونِي. وَلَنْ تَبْلُغُوا نَفْعِي فَتَنْفَعُونِي.
يَا عِبَادِي لَوْ أَنّ أَوّلَكُمْ وَآخِرَكُمْ, وَإِنْسَكُمْ وَجِنّكُمْ. كَانُوا عَلَىَ أَتْقَىَ قَلْبِ رَجُلٍ وَاحِدٍ مِنْكُمْ. مَا زَادَ ذَلِكَ فِي مُلْكِي شَيْئاً.
يَا عِبَادِي لَوْ أَنّ أَوّلَكُمْ وَآخِرَكُمْ. وَإِنْسَكُمْ وَجِنّكُمْ. كَانُوا عَلَىَ أَفْجَرِ قَلْبِ رَجُلٍ وَاحِدٍ. مَا نَقَصَ ذَلِكَ مِنْ مُلْكِي شَيْئاً. يَا عِبَادِي لَوْ أَنّ أَوّلَكُمْ وَآخِرَكُمْ. وَإِنْسَكُمْ وَجِنّكُمْ. قَامُوا فِي صَعِيدٍ وَاحِدٍ فَسَأَلُونِي. فَأَعْطَيْتُ كُلّ إِنْسَانٍ مَسْأَلَتَهُ. مَا نَقَصَ ذَلِكَ مِمّا عِنْدِي إِلاّ كَمَا يَنْقُصُ الْمِخْيَطُ إِذَا أُدْخِلَ الْبَحْرَ.
يَا عِبَادِي إِنّمَا هِيَ أَعْمَالُكُمْ أُحْصِيهَا لَكُمْ. ثُمّ أُوَفّيكُمْ إِيّاهَا. فَمَنْ وَجَدَ خَيْراً فَلْيَحْمَدِ اللّهَ. وَمَنْ وَجَدَ غَيْرَ ذَلِكَ فَلاَ يَلُومَنّ إِلاّ نَفْسَهُ».

Dari Abu Dzarr al-Ghifary RA., dari Nabi SAW., dalam apa yang diriwayatkannya dari Rabb-nya ‘Azza Wa Jalla bahwasanya Dia berfirman,
“Wahai para hamba-Ku, sesungguhnya telah Aku haramkan atas diri-Ku perbuatan zhalim dan Aku jadikan ia diharamkan di antara kamu; maka janganlah kalian saling berbuat zhalim.

Wahai para hamba-Ku, setiap kalian adalah sesat kecuali orang yang telah Aku beri petunjuk; maka mintalah petunjuk kepada-Ku, niscaya Aku beri kalian petunjuk.

Wahai para hamba-Ku, setiap kalian itu adalah lapar kecuali orang yang telah Aku beri makan; maka mintalah makan kepada-Ku, niscaya Aku beri kalian makan.

Wahai para hamba-Ku, setiap kalian adalah telanjang kecuali orang yang telah Aku beri pakaian; maka mintalah pakaian kepada-Ku, niscaya Aku beri kalian pakaian.

Wahai para hamba-Ku, sesungguhnya kalian berbuat kesalahan di malam dan siang hari sedangkan Aku mengampuni semua dosa; maka minta ampunlah kepada-Ku, niscaya Aku ampuni kalian.

Wahai para hamba-Ku sesungguhnya kalian tidak akan mampu menimpakan bahaya kepada-Ku sehingga kalian bisa membayakan-Ku dan tidak akan mampu menyampaikan manfa’at kepada-Ku sehingga kalian bisa memberi manfa’at pada-Ku.

Wahai para hamba-Ku, andaikata hati generasi terdahulu dan akhir dari kalian, golongan manusia dan jin kalian sama seperti hati orang paling takwa di antara kamu (mereka semua adalah ahli kebajikan dan takwa), maka hal itu (keta’atan yang diperbuat makhluk-red.,) tidaklah menambah sesuatu pun dari kekuasaan-Ku

Wahai para hamba-Ku, andaikata hati generasi terdahulu dan akhir dari kalian, golongan manusia dan jin kalian sama seperti hati orang paling fajir (bejad) di antara kalian (mereka semua ahli maksiat dan bejad), maka hal itu (kemaksiatan yang mereka perbuat-red.,) tidaklah mengurangi sesuatu pun dari kekuasaan-Ku.

Wahai para hamba-Ku, andaikata generasi terdahulu dan akhir dari kalian, golongan manusia dan jin kalian berada di bumi yang satu (satu lokasi), lalu meminta kepada-Ku, lantas Aku kabulkan permintaan masing-masing mereka, maka hal itu tidaklah mengurangi apa yang ada di sisi-Ku kecuali sebagaimana jarum bila dimasukkan ke dalam lautan.

Wahai para hamba-Ku, sesungguhnya ia hanyalah perbuatan-perbuatan kalian yang aku perhitungkan bagi kalian kemudian Aku cukupkan buat kalian; barangsiapa yang mendapatkan kebaikan, maka hendaklah ia memuji Allah dan barangsiapa yang mendapatkan selain itu, maka janganlah ia mencela selain dirinya sendiri.” (HR.Muslim)

Urgensi Hadits

Imam Ahmad RAH., berkata, “Tidak ada hadits yang lebih mulai dari ini bagi Ahli Syam (karena para periwayatnya semua adalah orang-orang Syam).”

Beliau mengatakan hal tersebut karena betapa agungnya hadits tersebut yang mengandung banyak makna-makna mulia.

Kosa Kata

Makna kata “Perbuatan zhalim” : Kezhaliman artinya meletakkan sesuatu bukan pada tempatnya, yaitu melampaui batas

Makna “Aku cukupkan buat kalian” : Yakni Aku membalas kalian berdasarkan perbuatan kalian baik kecil mau pun besar, yaitu di akhirat kelak

Pesan-Pesan Hadits

1. Hadits ini merupakan hadits Qudsi, yaitu Hadits yang diriwayatkan Rasulullah SAW dari Rabb-nya.
Perbedaan antara Hadits Qudsi dan al-Qur’an di antaranya adalah:
- Bahwa al-Qur`an al-Kariim adalah mukjizat mulai dari lafazhnya hingga maknanya sedangkan Hadits Qudsi tidak memiliki kemukjizatan apa pun
- Bahwa shalat tidak sah kecuali dengan al-Qur`an al-Kariim sedangkan Hadits Qudsi tidak sah untuk shalat
- Bahwa al-Qur`an al-Kariim tidak boleh diriwayatkan dengan makna sementara Hadits Qudsi boleh

2. Hadits tersebut menjelaskan bahwa Allah Ta’ala Maha Suci dari semua sifat kekurangan dan cela, di antaranya berbuat zhalim, di mana Dia berfirman, “Sesungguhnya telah Aku haramkan atas diri-Ku perbuatan zhalim.” Dia juga berfirman dalam al-Qur`an, “Dan Aku sekali-kali tidak menzhalimi hamba-hamba-Ku.” (Qaaf:29) Dan firman-Nya, “Sesungguhnya Allah tidak berbuat zhalim kepada manusia sedikitpun, akan tetapi manusia itulah yang berbuat zhalim kepada diri mereka sendiri.” (Yuunus:44)

3. Allah Ta’ala melarang para hamba-Nya berbuat zhalim antar sesama mereka sebab perbuatan zhalim diharamkan dan akibatnya amat fatal baik di dunia mau pun di akhirat. Allah Ta’ala berfirman, “Dan begitulah adzab Tuhanmu, apabila Dia mengazab penduduk negeri-negeri yang berbuat zhalim. Sesungguhnya adzab-Nya itu adalah sangat pedih lagi keras.” (Huud:102) Rasulullah SAW bersabda, “Sesungguhnya perbuatan zhalim itu adalah kegelapan di hari Kiamat.” (HR.al-Bukhary dan Muslim) Dalam sabda yang lain, “Sesungguhnya Allah Ta’ala akan mengulur-ulur bagi pelaku kezhaliman hingga bila Dia menyiksanya, Dia tidak akan membuatnya lolos (dapat menghindar lagi).” (HR.al-Bukhary)

4. Kezhaliman ada beberapa macam:
a. Zhalim terhadap diri sendiri dan yang paling besarnya adalah berbuat syirik terhadap Allah Ta’ala. Allah Ta’ala berfirman, “Sesungguhnya kesyirikan itu adalah kezhaliman yang besar.” (Luqman:13) Di antaranya lagi adalah melakukan perbuatan maksiat dan berbuat dosa

b. Perbuatan zhalim seorang hamba terhadap orang lain seperti mengambil hak mereka, menyakiti, menggunjing (ghibah), mengadu domba dan membicarakan mereka tanpa hak.

5. Hadits tersebut juga menjelaskan betapa kebutuhan para hamba kepada Allah Ta’ala. Karena itu, hendaknya mereka berlindung kepada-Nya, memohon, meminta pertolongan, meminta ma’af dan ampunan kepada-Nya. Memohon kepada-Nya agar diberi ampunan, rahmat dan rizki. Siapa pun manusianya, maka tidak mungkin dia tidak membutuhkan Rabbnya.

6. Semua manusia pasti melakukan kesalahan. Karena itu, bertindak keliru atau memiliki keterbatasan bukanlah suatu ‘aib akan tetapi yang dikatakan ‘aib itu adalah terus-menerus di dalam kesalahan ini, membiarkannya dan tidak mempedulikannya. Hendaknya seorang hamba memandang kepada keagungan Dzat Yang ia maksiati dan lakukan kesalahan terhadap-Nya dan janganlah memandang kepada kecilnya suatu kemaksiatan. Dari itu, hendaknya ia bersegera untuk bertobat dan kembali kepada-Nya serta meminta ampunan-Nya. Allah Ta’ala berfirman, “Dan bertaubatlah kamu semua kepada Allah wahai kaum Mukmiin, semoga kamu beruntung.” (an-Nuur:31) Dan firman-Nya, “Katakanlah, ‘Hai hamba-hamba-Ku yang melampaui batas terhadap diri mereka sendiri, janganlah kamu berputus asa dari rahmat Allah. Sesungguhnya Allah mengampuni dosa-dosa semuanya. Sesungguhnya Dial-lah Yang Maha Pengampun lagi Maha Penyayang.” (az-Zumar;53)

7. Betapa besarnya ampunan Allah dan betapa luas kekuasaan-Nya. Sekalipun semua makhluk berkumpul maka sama sekali mereka tidak dapat mempengaruhi bertambah atau berkurangnya kekuasaan-Nya tersebut.

8. Seorang Muslim hendaknya berhati-hati dalam semua perbuatannya sehingga ia bisa membersihkan dan memperbaikinya. Semuanya sudah diperhitungkan atasnya, dicatat di dalam lembaran amal-amalnya baik kecil mau pun besar. Allah Ta’ala berfirman, “Barangsiapa yang mengerjakan kebaikan seberat dzarrah pun, niscaya dia akan melihat (balasan)-nya, [7]. Dan barangsiapa yang mengerjakan kejahatan seberat dzarrah pun, niscaya dia akan melihat (balasan)-nya pula.” (az-Zalzalah:7-8)

9. Hendaknya seorang Muslim menghitung dirinya sendiri di dalam kehidupan ini sebelum dirinya diperhitungkan nanti pada hari Kiamat yang karenanya dia akan mencela dirinya sendiri, mencercanya, menyesali namun penyesalan yang tiada guna.

Umar bin al-Khaththab RA berkata, “Hitunglah dirimu sebelum dirmu diperhitungkan dan timbanglah ia sebelum dirimu ditimbang dan bersiap-siaplah untuk Hari ‘al-‘Ardl al-Akbar’ (sidang terbesar terhadap kaum Mukminin pada hari Kiamat).” (HR.at-Turmudzy secara mu’allaq. Ibn Katsir berkata, “Di dalam Musnad ‘Umar terhadap atsar yang masyhur namun terdapat Inqithaa’ (terputus pada sanadnya)”. Wallahu a’lam

(SUMBER: Silsilah Manaahij Dawraat al-‘Uluum asy-Syar’iyyah –al-Hadiits- Fi`ah an-Naasyi`ah, karya Prof.Dr.Faalih bin Muhammad ash-Shaghiir, h.124-128)

Sumber: http://www.alsofwah.or.id/index.php?pilih=lihathadits&id=82


Menjadi Orang Asing di Dunia

Penulis: Syaikh Shalih bin ‘Abdul Aziz Alu Syaikh hafizhohulloh
Diterjemahkan dari Penjelasan Hadits Arba’in No. 40. Oleh: Abu Fatah Amrulloh
Murojaah: Ustadz Abu Ukasyah Aris Munandar

Dari Ibnu Umar radhiallohu ‘anhuma beliau berkata: “Rosululloh shalallahu ‘alaihi wa sallam pernah memegang kedua pundakku seraya bersabda, “Jadilah engkau di dunia seperti orang asing atau musafir”. Ibnu Umar berkata: “Jika engkau berada di sore hari jangan menunggu datangnya pagi dan jika engkau berada pada waktu pagi hari jangan menunggu datangnya sore. Pergunakanlah masa sehatmu sebelum sakit dan masa hidupmu sebelum mati” (HR. Bukhori)

Penjelasan
Hadits ini adalah hadits yang diriwayatkan oleh Ibnu Umar berisi nasihat nabi shalallahu ‘alaihi wa sallam kepada beliau. Hadits ini dapat menghidupkan hati karena di dalamnya terdapat peringatan untuk menjauhkan diri dari tipuan dunia, masa muda, masa sehat, umur dan sebagainya.

Ibnu Umar berkata: “Rosululloh shalallahu ‘alaihi wa sallam pernah memegang kedua pundakku”, hal ini menunjukkan perhatian yang besar pada beliau, dan saat itu umur beliau masih 12 tahun. Ibnu Umar berkata: “beliau pernah memegang kedua pundakku”. Rosululloh shalallahu ‘alaihi wa sallam bersabda, “Jadilah engkau di dunia seperti orang asing atau penyeberang jalan”. Jika manusia mau memahami hadits ini maka di dalamnya terkandung wasiat penting yang sesuai dengan realita. Sesungguhnya manusia (Adam –pent) memulai kehidupannya di surga kemudian diturunkan ke bumi ini sebagai cobaan, maka manusia adalah seperti orang asing atau musafir dalam kehidupannya. Kedatangan manusia di dunia (sebagai manusia) adalah seperti datangnya orang asing. Padahal sebenarnya tempat tinggal Adam dan orang yang mengikutinya dalam masalah keimanan, ketakwaan, tauhid dan keikhlasan pada Alloh adalah surga. Sesungguhnya Adam diusir dari surga adalah sebagai cobaan dan balasan atas perbuatan maksiat yang dilakukannya. Jika engkau mau merenungkan hal ini, maka engkau akan berkesimpulan bahwa seorang muslim yang hakiki akan senantiasa mengingatkan nafsunya dan mendidiknya dengan prinsip bahwa sesungguhnya tempat tinggalnya adalah di surga, bukan di dunia ini. Dia berada pada tempat yang penuh cobaan di dunia ini, dia hanya seorang asing atau musafir sebagaimana yang disabdakan oleh Al Musthofa shalallahu ‘alaihi wa sallam.

Betapa indah perkataan Ibnu Qoyyim rohimahulloh ketika menyebutkan bahwa kerinduan, kecintaan dan harapan seorang muslim kepada surga adalah karena surga merupakan tempat tinggalnya semula. Seorang muslim sekarang adalah tawanan musuh-musuhnya dan diusir dari negeri asalnya karena iblis telah menawan bapak kita, Adam ‘alaihissalam dan dia melihat, apakah dia akan dikembalikan ke tempat asalnya atau tidak. Oleh karena itu, alangkah bagusnya perkataan seorang penyair:

Palingkan hatimu pada apa saja yang kau cintai
Tidaklah kecintaan itu kecuali pada cinta pertamamu
Yaitu Alloh jalla wa ‘ala

Berapa banyak tempat tinggal di bumi yang ditempati seseorang
Dan selamanya kerinduannya hanya pada tempat tinggalnya yang semula
Yaitu surga

Demikianlah, hal ini menjadikan hati senantiasa bertaubat dan tawadhu kepada Alloh jalla wa ‘ala. Yaitu orang yang hati mereka senantiasa bergantung pada Alloh, baik dalam kecintaan, harapan, rasa cemas, dan ketaatan. Hati mereka pun selalu terkait dengan negeri yang penuh dengan kemuliaan yaitu surga. Mereka mengetahui surga tersebut seakan-akan berada di depan mata mereka. Mereka berada di dunia seperti orang asing atau musafir. Orang yang berada pada kondisi seakan-akan mereka adalah orang asing atau musafir tidak akan merasa senang dengan kondisinya sekarang. Karena orang asing tidak akan merasa senang kecuali setelah berada di tengah-tengah keluarganya. Sedangkan musafir akan senantiasa mempercepat perjalanan agar urusannya segera selesai.

Demikianlah hakikat dunia. Nabi Adam telah menjalani masa hidupnya. Kemudian disusul oleh Nabi Nuh yang hidup selama 1000 tahun dan berdakwah pada kaumnya selama 950 tahun,

“Maka ia tinggal di antara mereka seribu tahun kurang lima puluh tahun” (QS Al Ankabut: 14)

Kemudian zaman beliau selesai dan telah berlalu. Kemudian ada lagi sebuah kaum yang hidup selama beberapa ratus tahun kemudian zaman mereka berlalu. Kemudian setelah mereka, ada lagi kaum yang hidup selama 100 tahun, 80 tahun, 40 tahun 50 tahun dan seterusnya.

Hakikat mereka adalah seperti orang asing atau musafir. Mereka datang ke dunia kemudian mereka pergi meninggalkannya. Kematian akan menimpa setiap orang. Oleh karena itu setiap orang wajib untuk memberikan perhatian pada dirinya. Musibah terbesar yang menimpa seseorang adalah kelalaian tentang hakikat ini, kelalaian tentang hakikat dunia yang sebenarnya. Jika Alloh memberi nikmat padamu sehingga engkau bisa memahami hakikat dunia ini, bahwa dunia adalah negeri yang asing, negeri yang penuh ujian, negeri tempat berusaha, negeri yang sementara dan tidak kekal, niscaya hatimu akan menjadi sehat. Adapun jika engkau lalai tentang hakikat ini maka kematian dapat menimpa hatimu. Semoga Alloh menyadarkan kita semua dari segala bentuk kelalaian.

Kemudian Ibnu Umar rodhiallohu ‘anhuma melanjutkan dengan berwasiat,

“Jika engkau berada di sore hari jangan menunggu datangnya pagi dan jika engkau berada pada pagi hari jangan menunggu datangnya sore.”

Yaitu hendaklah Anda senantiasa waspada dengan kematian yang datang secara tiba-tiba. Hendaklah Anda senantiasa siap dengan datangnya kematian. Disebutkan dari para ulama salaf dan ulama hadits bahwa jika seseorang diberi tahu bahwa kematian akan datang kepadanya malam ini, maka belum tentu dia dapat menambah amal kebaikannya.

Jika seseorang diberi tahu bahwa kematian akan datang kepadanya malam ini, maka belum tentu dia dapat menambah amal kebaikannya. Hal ini dapat terjadi dengan senantiasa mengingat hak Alloh. Jika dia beribadah, maka dia telah menunaikan hak Alloh dan ikhlas dalam beribadah hanya untuk Robbnya. Jika dia memberi nafkah pada keluarganya, maka dia melakukannya dengan ikhlas dan sesuai dengan syariat. Jika dia berjual beli, maka dia akan melakukan dengan ikhlas dan senantiasa berharap untuk mendapatkan rezeki yang halal. Demikianlah, setiap kegiatan yang dia lakukan, senantiasa dilandasi oleh ilmu. Ini adalah keutamaan orang yang memiliki ilmu, jika mereka bertindak dan berbuat sesuatu maka dia akan senantiasa melandasinya dengan hukum syariat. Jika mereka berbuat dosa dan kesalahan, maka dengan segera mereka akan memohon ampunan. Maka dia akan seperti orang yang tidak berdosa setelah beristigfar. Ini adalah kedudukan mereka. Oleh karena itu Ibnu Umar rodhiallohu ‘anhuma mengatakan:

“Pergunakanlah masa sehatmu sebelum sakit dan masa hidupmu sebelum mati” (HR. Bukhori)

Sumber: http://muslim.or.id/?p=440


Meraih Ampunan Alloh

Diterjemahkan Oleh: Abu Fatah Amrulloh dari Penjelasan Hadits Arba’in No. 42 Syaikh Shalih bin ‘Abdul Aziz Alu Syaikh hafizhohulloh
Murojaah: Ustadz Abu Ukasyah Aris Munandar

Dan dari Anas bin Malik radhiallohu ‘anhu beliau berkata: Rosululloh shalallohu ‚alaihi wa sallam bersabda: “Alloh subhanahu wa ta’ala berfirman: ‘Wahai anak adam, sesungguhnya jika engkau berdoa dan berharap kepada-Ku, niscaya Aku akan mengampunimu dan Aku tidak akan memperdulikannya lagi. Wahai anak Adam, seandainya dosa-dosamu memenuhi seluruh langit, kemudian engkau memohon ampun padaku, niscaya Aku akan mengampunimu. Wahai anak Adam, seandainya engkau datang kepadaku dengan kesalahan sepenuh bumi, kemudian engkau menjumpaiku dalam keadaan tidak berbuat syirik dengan apapun niscaya aku akan datang kepadamu dengan pengampunan sepenuh bumi pula. (HR Tirmidzi, beliau berkata: “hadits ini hasan”) Wallohu a’lam, semoga sholawat tercurah pada nabi Muhammad.

Penjelasan:
Dari Anas radhiallohu ‘anhu beliau berkata: Saya mendengar Rosululloh ¬shalallahu ‘alaihi wa sallam bersabda: [Alloh subhanahu wa ta’ala berfirman,’ Wahai anak Adam, sesungguhnya jika engkau berdoa dan berharap kepada-Ku, niscaya Aku akan mengampunimu dan Aku tidak akan memperdulikannya lagi] Yang dimaksud [“Anak Adam”] pada perkataan ini adalah seorang muslim yang mengikuti risalah rosul yang diutus kepadanya. Maka orang-orang yang mengikuti risalah nabi Musa ‘alaihi salam pada zamannya, maka dia termasuk orang yang diseru dengan panggilan ini. Orang-orang yang mengikuti risalah nabi Isa ‘alaihi salam pada zamannya, maka dia juga termasuk orang yang diseru dengan panggilan ini. Adapun setelah diutusnya Muhammad shalallahu ‘alaihi wa sallam, orang-orang yang mendapatkan balasan dan keutamaan seperti yang disebutkan dalam hadits ini adalah mereka yang mengikuti Al Musthofa (Nabi Muhammad) shalallahu ‘alaihi wa sallam, beriman bahwa risalah yang beliau bawa adalah penutup risalah para nabi, mengakui kenabian dan risalah yang beliau bawa dan mengikuti petunjuk beliau shalallahu ‘alaihi wa sallam.

Alloh jalla wa ‘ala berfirman pada hadits ini: [Wahai anak Adam, sesungguhnya jika engkau berdoa dan berharap kepada-Ku, niscaya Aku akan mengampunimu dan Aku tidak akan memperdulikannya lagi] Kalimat ini memiliki makna yang serupa dengan firman Alloh jalla wa ‘ala:

قُلْ يَاعِبَادِي الَّذِينَ أَسْرَفُوا عَلَى أَنفُسِهِمْ لاَتَقْنَطُوا مِن رَّحْمَةِ اللهِ إِنَّ اللهَ يَغْفِرُ الذُّنُوبَ جَمِيعًا إِنَّهُ هُوَ الْغَفُورُ الرَّحِيمُ

“Katakanlah: “Hai hamba-hambaKu yang melampaui batas terhadap diri mereka sendiri, janganlah kamu berputus asa dari rahmat Allah. Sesungguhnya Allah mengampuni dosa-dosa semuanya. Sesungguhnya Dia-lah Yang Maha Pengampun lagi Maha Penyayang” (QS Az Zumar: 53)

Jika seorang hamba melakukan perbuatan dosa kemudian segera bertaubat, berdoa kepada Alloh jalla wa ‘ala agar Ia mengampuninya serta mengharapkan ampunan-Nya, maka Alloh akan mengampuni dosa-dosanya selama dia bertaubat karena “Taubat itu menghapus dosa-dosa sebelumnya”.

Kemudian Alloh jalla wa ‘ala berfirman pada hadits ini: “sesungguhnya jika engkau berdoa dan berharap kepada-Ku”. Kalimat ini menjelaskan bahwa doa disertai dengan harapan akan menyebabkan Alloh mengabulkan permohonan ampun. Ada sebagian orang yang berdoa pada Robb-Nya dengan harapan yang lemah dan tidak berhusnuzhon pada Robb-Nya padahal Rosululloh shalallahu ‘alaihi wa sallam telah bersabda,”Alloh subhanahu wa ta’ala berfirman: ‘Aku sesuai dengan persangkaan hamba-Ku pada-Ku maka hendaklah berprasangka pada-Ku sebagaimana dia kehendaki”. Jika seorang hamba berdoa untuk memohon ampun atas segala dosa-dosanya maka hendaknya dia berdoa untuk memohon ampun pada Alloh dengan berkeyakinan bahwa Alloh memiliki kemurahan yang sangat besar dan dia berharap bahwa Alloh akan mengampuni dosa-dosanya. Orang yang melakukan hal ini, niscaya Alloh akan mengampuni dosa-dosanya.

Maka jika seseorang telah memiliki rasa harap yang sangat besar pada Alloh dan yakin bahwa Alloh akan mengampuninya niscaya dia akan mendapatkan apa yang ia cari. Hal tersebut dikarenakan besarnya rasa harap dan prasangka yang baik pada Alloh. Banyak ibadah-ibadah hati (ibadah qolbiyyah) yang harus dilakukan oleh seorang pelaku dosa ketika memohon ampun dan bertaubat. Banyak ibadah-ibadah hati yang harus dilakukan agar perbuatan dosa diampuni sebagai karunia dan kemuliaan dari Alloh jalla wa ‘ala.

Kemudian Alloh subhanahu wa ta’ala berfirman: “niscaya Aku akan mengampunimu”. Pengampunan (المغفرة) memiliki makna menutup bekas-bekas dosa di dunia dan akhirat. Pengampunan tidak sama dengan menerima taubat, karena pengampunan memiliki makna menutup (ستر). Mengampuni sesuatu (غفر الشيء) memiliki makna menutup sesuatu (ستره). Menutup dosa-dosa memiliki makna bahwa Alloh jalla wa ‘ala akan menutup dampak-dampak dosa di dunia dan akhirat. dampak dosa di dunia adalah balasan atas perbuatan dosa tersebut di dunia, sedangkan dampak dosa di akhirat adalah balasan atas perbuatan dosa tersebut di akhirat. Barang siapa yang memohon ampun pada Alloh jalla wa ‘ala maka dia akan diampuni oleh Alloh. Barang siapa yang meminta pada Alloh agar Ia menutupi dampak dosanya di dunia dan akhirat maka Alloh akan menutupinya. Alloh akan menutup dampak dosa-dosanya dengan tidak memberikan balasan atas dosanya di dunia dan akhirat.

Kemudian Alloh subhanahu wa ta’ala berfirman: [Wahai anak Adam, seandainya dosa-dosamu memenuhi seluruh langit]. Dosa tersebut memenuhi langit (awan yang tinggi) karena jumlahnya yang banyak dan bertumpuk-tumpuk.

Kemudian Alloh subhanahu wa ta’ala berfirman: [kemudian engkau memohon ampun pada-Ku, niscaya Aku akan mengampunimu]. Perbuatan ini adalah perbuatan seorang hamba yang bertaubat dan mencintai Robbnya dengan kecintaan yang mendalam. Karena Alloh -Yang Maha Agung, Yang Memiliki nama dan sifat yang mulia, indah dan sempurna, yang menguasai seluruh kerajaan, Dialah yang menguasai dan melindungi segala sesuatu, yang memiliki berbagai macam nama dan sifat yang agung dan mulia- akan mencintai hambanya dengan kecintaan seperti ini. Maka tidak diragukan lagi, hal ini akan membuat hati mencintai Robbnya, merasa hina di hadapan-Nya dan mendahulukan ridho-Nya daripada ridho selain-Nya.

Alloh subhanahu wa ta’ala berfirman: [Wahai anak Adam, seandainya dosa-dosamu memenuhi seluruh langit kemudian engkau memohon ampun padaku, niscaya Aku akan mengampunimu]. Dalam kalimat ini terdapat dorongan untuk senantiasa memohon ampunan. Jika engkau berbuat dosa maka beristigfarlah karena sesungguhnya tidak cukup istigfar kita walaupun dilakukan sebanyak 70 kali dalam setiap hari seperti yang disebutkan dalam sebuah hadits. Dengan beristigfar dan menyesal maka Alloh akan mengampuni segala dosa.

Kemudian Alloh subhanahu wa ta’ala berfirman: "Wahai anak Adam, seandainya engkau datang kepadaku dengan kesalahan sepenuh bumi, kemudian engkau menjumpaiku dalam keadaan tidak berbuat syirik dengan apapun niscaya aku akan datang kepadamu dengan pengampunan sepenuh bumi pula". Jika anak Adam datang dengan dosa sepenuh bumi, kemudian menjumpai Alloh dalam keadaan memurnikan ibadah hanya untuk-Nya dan tidak berbuat syirik kepada-Nya baik syirik besar, syirik kecil maupun syirik yang tersembunyi, hatinya ikhlas hanya kepada Alloh, tidak ada pada hatinya kecuali Alloh dan tidak merasa cemas kecuali hanya kepada-Nya, tidak berharap kecuali hanya kepada-Nya, tidak berbuat syirik dalam bentuk apapun pada-Nya, niscaya Alloh jalla wa ‘ala akan mengampuni seluruh dosa-dosanya.

Alloh subhanahu wa ta’ala berfirman: “kemudian engkau menjumpaiku dalam keadaan tidak berbuat syirik dengan apapun niscaya aku akan datang kepadamu dengan pengampunan sepenuh bumi pula”. Hal ini menunjukkan kebaikan dan besarnya rahmat Alloh pada para hamba-Nya.

Ya Alloh segala puji bagi-Mu atas nama-nama dan sifat-Mu. Ya Alloh segala puji bagi-Mu atas nikmat syariat Islam yang engkau berikan pada kami. Ya Alloh segala puji bagi-Mu atas nikmat diutusnya nabi-Mu Muhammad ‘alaihi sholatu wa sallam yang engkau berikan pada kami. Ya Alloh segala puji bagi-Mu atas anugerah yang engkau berikan pada kami untuk mengikuti jalan para salafushalih. Ya Alloh segala puji bagi-Mu atas anugerah-Mu pada kami berupa ampunan untuk segala dosa, menunjukkan pada perbuatan baik, dan mengampuni segala kesalahan. Ya Alloh segala puji bagi-Mu atas nikmat-Mu yang Agung. Ya Alloh segala puji bagi-Mu dan engkaulah yang paling berhak untuk mendapatkan seluruh pujian.

Sumber: http://muslim.or.id/?p=419


Muraqabah Allah (Merasa Selalu Diawasi Allah)

Mukaddimah

Kajian kali ini sangat urgen sekali untuk direnungi sekaligus diamalkan, sebab hanya dengan begitu semua amalan kita akan dapat bernilai. Betapa tidak, bukankah ketika melakukan suatu amalan, seorang hamba selalu berharap agar diganjar oleh Allah dan dinilai-Nya ikhlash karena-Nya bila amalan itu baik dan bila amalan itu buruk, pastilah seorang hamba takut ada yang mengetahuinya. Padahal semua itu pastilah diketahui oleh Allah sebab Dia Maha Mendengar lagi Maha Melihat.

Karena itu, sudah sepantasnyalah seorang hamba merasa dirinya selalu diawasi oleh Allah sehingga semua amalannya terjaga dan dijalankan dengan sebaik-baiknya. Ini semua, tentunya berkat penjagaan seorang hamba terhadap Rabbnya di mana buahnya, Rabbnya pun akan selalu menjaganya.

Naskah Hadits

عَنِ ابْنِ عَبَّاسٍ قَالَ: «كُنْتُ خَلْفَ النَّبِيِّ صَلَّى اللهُ عَلَيْهِ وَسَلَّمَ يَوْماً, فَقَالَ: يَا غُلاَمُ, إِنّي أُعَلّمُكَ كِلمَاتٍ: إِحْفَظِ الله يَحْفَظْكَ, إِحْفَظِ الله تجِدْهُ تجَاهَكَ, إِذَا سَأَلْتَ فَاسْأَلِ الله, وَإِذَا اسْتَعَنْتَ فَاسْتَعِنْ بالله, وَاعْلَمْ أَنّ الأُمّةَ لَوِ اجْتَمَعَتْ عَلَى أَنْ يَنْفَعُوكَ بِشَيْءٍ لَمْ يَنْفَعُوكَ إِلاّ بِشَيْءٍ قَدْ كَتَبَهُ الله لَكَ, ولو اجْتَمَعُوا عَلَى أَنْ يَضُرّوكَ بِشَيْءٍ لَمْ يَضُرّوكَ إِلاّ بِشَيْءٍ قَدْ كَتَبَهُ الله عَلَيْكَ, رُفِعَتِ الأَقْلاَمُ وَجَفّتِ الصّحُف». قال: هَذَا حَديثٌ حسنٌ صحيحٌ.

Dari Ibn ‘Abbas RA., dia berkata, “Suatu hari aku berada di belakang Nabi SAW., lalu beliau bersabda, ‘Wahai Ghulam, sesungguhnya ku ingin mengajarkanmu beberapa kalimat (nasehat-nasehat), ‘Jagalah Allah, pasti Allah menjagamu, jagalah Allah, pasti kamu mendapatinya di hadapanmu, bila kamu meminta, maka mintalah kepada Allah dan bila kamu minta tolong, maka minta tolonglah kepada Allah. Ketahuilah, bahwa jikalau ada seluruh umat berkumpul untuk memberikan suatu manfa’at bagimu, maka mereka tidak akan dapat memberikannya kecuali sesuatu yang telah ditakdirkan Allah atasmu, dan jikalau mereka berkumpul untuk merugikanmu (membahayakanmu) dengan sesuatu, maka mereka tidak akan bisa melakukan itu kecuali sesuatu yang telah ditakdirkan Allah atasmu. Pena-pena (pencatat) telah diangkat dan lembaran-lembaran telah kering.” (HR. at-Turmudzy, dia berkata, ‘Hadits Hasan Shahih’. Hadits ini juga diriwayatkan Imam Ahmad)

Urgensi Hadits

Al-Hafizh Ibn Rajab RAH., berkata, “Hadits ini mencakup beberapa wasiat agung dan kaidah Kulliyyah (menyeluruh) yang termasuk perkara agama yang paling urgen. Saking urgennya, sebagian ulama pernah berkata, ‘Aku sudah merenungi hadits ini, ternyata ia begitu membuatku tercengang dan hampir saja aku berbuat sia-sia. Sungguh, sangat disayangkan sekali bila buta terhadap hadits ini dan kurang memahami maknanya.” (Lihat, Jaami’ al-‘Uluum, Jld.I, h.483)

Kosa Kata

Makna perkataannya:
Di belakang Nabi : yakni di atas kendaraannya
Wahai Ghulam : yakni bocah yang belum mencapai usia 10 tahun
Jagalah Allah : yakni jagalah aturan-aturan-Nya (Hudud-Nya) dan komitmenlah terhadap segala perintahnya serta jauhilah segala larangannya
Pena-pena (pencatat) telah diangkat dan
lembaran-lembaran telah kering : yakni takdir-takdir telah ditetapkan dan telah dicatat di Lauh al-Mahfuuzh

Pesan-Pesan Hadits

1. Hadits di atas menunjukkan perhatian khusus Nabi SAW., terhadap umatnya dan kerja karas beliau di dalam menumbuhkan mereka di atas ‘aqidah yang benar dan akhlaq mulia. Di sini (dalam hadits) beliau mengajarkan si bocah ini –yang tak lain adalah Ibn ‘Abbas- beberapa nasehat dalam untaian yang singkat namun padat makna.

2. Di antara isi wasiat ini adalah agar menjaga Allah Ta’ala, yaitu dengan menjaga Hudud-Nya, hak-hak, perintah-perintah dan larangan-larangan-Nya. Menjaga hal itu dapat direalisasikan dengan melaksanakan semua perintah-Nya dan menjauhi segala larangan-Nya dan tidak melanggar apa yang diperintahkan dan diizinkan-Nya dengan melakukan apa yang dilarang-Nya. Allah Ta’ala berfirman, “Inilah yang dijanjikankepadamu, (yaitu) kepada setiap hamba yang selalu kembali (kepada Allah) lagi memelihara (semua peraturan-peraturan-Nya). (Yaitu) orang yang takut kepada Tuhan Yang Maha Pemurah sedang Dia tidak kelihatan (olehnya) dan dia datang dengan hati yang bertaubat.” (Q.s.,Qaaf:32-33)

3. Di antara hal yang terdapat perintah agar menjaganya secara khusus adalah shalat sebagaimana firman-Nya, “Jagalah segala shalat(mu), dan (jagalah) shalat Wustha.” (Q.s.,al-Baqarah:238), dan thaharah (kesucian) sebagaimana bunyi hadits Rasulullah SAW., “Beristiqamahlah (mantaplah) sebab kamu tidak akan mampu menghitung-hitung. Dan ketahuilah bahwa sebaik-baik pekerjaan kamu adalah shalat sedangkan yang bisa menjaga wudlu itu hanya seorang Mukmin.” (HR.Ibn Majah). Di antaranya juga adalah sumpah sebagaimana firman-Nya, “Dan jagalah sumpahmu.” (Q.s., al-Maa`idah:89)

4. Di antara penjagaan yang diberikan oleh Allah adalah penjagaan-Nya terhadapnya di dalam kehidupan dunia dan akhirat:
a. Allah menjaganya di dunia, yaitu terhadap badannya, anaknya dan keluarganya sebagaimana firman-Nya, “Bagi manusia ada malaikat-malaikat yang selalu mengikutinya di muka dan di belakangnya, mereka menjaganya atas perintah Allah.” (Q.s., ar-Ra’d:11). Ibn ‘Abbas RA., berkata, “Mereka itu adalah para malaikat yang menjaganya atas perintahAllah. Dan bila takdir telah tiba, mereka pun meninggalkannya.” (Dikeluarkan oleh ‘Abduurrazzaq, al-Firyaaby, Ibn Jarir, Ibn al-Mundzir dan Ibn Abi Haatim sebagai yang disebutkan di dalam kitab ad-Durr al-Mantsuur, Jld.IV, h.614). Allah juga menjaganya di masa kecil, muda, kuat, lemah, sehat dan sakitnya.

b. Allah juga menjaganya di dalam agama dan keimanannya. Dia menjaganya di dalam kehidupannya dari syubhat-syubhat yang menyesatkan dan syahwat yang diharamkan.

c. Allah juga menjaganya di dalam kubur dan setelah alam kubur dari kengerian dan derita-deritanya dengan menaunginya pada hari di mana tiada naungan selain naungan-Nya

5. Di antara penjagaan Allah lainnya terhadap hamba-Nya adalah menganugerahinya ketenangan dan kemantapan jiwa sehingga dia selalu berada di dalam penyertaan khusus Allah. Mengenai hal ini, Allah berfirman ketika menyinggung tentang Musa dan Harun AS., “Janganlah kamu berdua khawatir, sesungguhnya Aku berserta kamu berdua; Aku mendengar dan melihat.” (Q.s., Thaaha:46) Demikian juga dengan yang terjadi terhadap Nabi dan Abu Bakar ash-Shiddiq saat keduanya berhijrah dan berada di gua, Rasulullah SAW., bersabda, “Apa katamu terhadap dua orang di mana Yang Ketiganya adalah Allah? Janganlah kamu bersedih, sesungguhnya Allah beserta kita.” (HR.Bukhari, Muslim dan at-Turmudzy)

6. Seorang Muslim wajib mengenal Allah Ta’ala, ta’at kepada-Nya dan selalu mengadakan kontak dengan-Nya dalam semua kondisinya sebab orang yang mengenal Allah di dalam kondisi sukanya, maka Allah akan mengenalnya di dalam kondisi sulitnya dan saat dia berhajat kepada-Nya

7. Terkadang ada orang yang tertipu dengan kondisi kuat, fit, muda, sehat dan kayanya namun sesungguhnya nasib orang yang demikian ini hanyalah kerugian, kesia-siaan dan celaka

8. Seorang harus selalu antusias untuk memperbanyak meminta pertolongan kepada Allah dan memohon kepada-Nya dalam semua kondisi dan situasi yang dihadapinya. Hendaklah dia tidak memohon kepada selain-Nya terhadap hal tidak ada yang mampu melakukannya selain Allah seperti meminta kepada para wali yang shalih, orang mati dan sebagainya. Allah berfirman, “Hanya kepada-Mu kami menyembah dan hanya kepada-Mu pula kami meminta tolong.” (Q.s., al-Fatihah:5)

9. Sesungguhny apa-apa yang menimpa seorang hamba di dunia, baik yang mencelakakan dirinya atau yang menguntungkannya; semuanya itu sudah ditakdirkan atasnya. Dan tidaklah menimpa seorang hamba kecuali takdir-takdir yang telah dicatatkan atasnya di dalam kitab catatan amal sekalipun semua makhluk berupaya untuk melakukannya (mencelakan dirinya atau memberikan manfa’at kepadanya). Allah berfirman, “Katakanlah, sekali-kali tidak akan menimpa kami melainkan apa yang telah ditetapkan oleh Allah bagi kami.” (Q.s.,at-Taubah:51)

10. Bila seorang hamba telah mengetahui bahwa tidak akan ada yang dapat menimpanya baik berupa kebaikan, keburukan, hal yang bermanfa’at atau pun membahayakannya kecuali apa yang telah ditakdirkan oleh Allah darinya, serta mengetahui bahwa seluruh upaya yang dilakukan semua makhluk karena bertentangan dengan hal yang ditakdirkan tidak akan ada gunanya sama sekali; maka ketika itulah dia akan mengetahui bahwa hanya Allah semata Yang memberi mudlarat, Yang menjadikan sesuatu bermanfa’at, Yang Maha Memberi atau pun Menahannya. Sebagai konsekuensi dari semua itu, seorang hamba mestilah mentauhidkan Rabbnya dan menunggalkan-Nya dalam berbuat keta’atan dan menjaga Hudud-Nya.

11. Seorang Muslim harus menghadapi takdir-takdir Allah yang tidak mengenakkannya dengan penuh keridlaan dan kesabaran agar bisa meraih pahala atas hal itu. Allah Ta’ala berfirman, “Sesungguhnya orang-orang yang bersabar akan diganjari pahala mereka dengan tanpa hisab (perhitungan).” (Q.s., az-Zumar:10). Dan dalam sebuah hadits, Rasulullah SAW., bersabda, “Sungguh aneh kondisi seorang Mukmin; sesungguhnya semua kondisinya adalah baik, jika ia mendapatkan kesenangan, ia bersyukur; maka itu adalah baik baginya. Dan bila ia ditimpa hal yang tidak menguntungkannya (kemudlaratan), ia bersabar; maka itu adalah baik (pula) baginya.” (HR.Muslim)

12. Seorang Muslim tidak boleh dihantui keputusasaan dan pupus harapan terhadap rahmat Allah ketika mengalami suatu problem atau musibah. Ia harus bersabar dan mengharap pahala dari Allah atas hal itu serta bercita-cita agar mendapatkan kemudahan (jalan keluar) sebab sesungguhnya kemenangan itu bersama kesabaran dan bersama kesulitan itu ada kemudahan

(SUMBER: Silsilah Manaahij Dawraat al-‘Uluum asy-Syar’iyyah –al-Hadiits- Fi`ah an-Naasyi`ah, karya Prof.Dr.Faalih bin Muhammad ash-Shaghiir, h.104-109)

Sumber: http://www.alsofwah.or.id/index.php?pilih=lihathadits&id=80


Penyakit Riya’ dan Gila Popularitas (Hadits ke-1 Arba’in An-Nawawi)

Judul Asli: Ikhlas dan Bahaya Riya
Penulis: Ustadz Firanda

“Dari Amirul mu’minin Umar bin Al-Khotthob rodiallahu’anhu, ia berkata, “Aku mendengar Rasulullah shalallahu ‘alaihi wasallam bersabda, Sesungguhnya amalan-amalan itu berdasarkan niatnya dan sesungguhnya bagi setiap orang apa yang ia niatkan, maka barangsiapa yang berhijrah kepada Allah dan RasulNya maka hijrahnya adalah kepada Allah dan RasulNya, dan barangsiapa yang hijrahnya karena untuk menggapai dunia atau wanita yang hendak dinikahinya maka hijrahnya kepada apa yang hijrahi”. (HR. Al-Bukhari: 1).

Berkata Abdurrahman bin Mahdi, “Kalau seandainya aku menulis sebuah kitab yang terdiri atas bab-bab maka aku akan menjadikan hadits Umar bin Al-Khattab yaitu hadits Al A’maalu bin Niyyaat di setiap bab” (Jami’ul Ulum 1/8).

Imam Asy-Syafi’i berkata, “Hadits ini adalah sepertiga ilmu” (Jami’ul ‘Ulum 1/9).

Imam Ahmad berkata, “Pokok-pokok Islam ada tiga hadits, hadits Umar rodiallahu’anhu, ”Hanya saja amal-amal itu berdasarkan niatnya”, hadits ‘Aisyah rodiallahu’anha, Barangsiapa yang berbuat perkara-perkara yang baru dalam agama ini yang bukan dari agama maka ia tertolak” dan hadits Nu’man bin Basyir rodiallahu’anhu ”Yang halal jelas dan yang haram jelas”. (Jami’ul ‘Ulum 1/9).

Sesungguhnya pembahasan tentang ikhlas adalah pembahasan yang sangat penting yang berkaitan dengan agama Islam yang hanif (lurus) ini, hal dikarenakan tauhid adalah inti dan poros dari agama dan Allah tidaklah menerima kecuali yang murni diserahkan untukNya sebagaimana firman Allah, “Hanyalah bagi Allah agama yang murni”. (QS. Az-Zumar : 3).

Maka perkara apa saja yang merupakan perkara agama Allah jika hanya diserahkan kepada Allah maka Allah akan menerimanya, adapun jika diserahkan kepada Allah dan juga diserahkan kepada selain Allah (siapapun juga ia) maka Allah tidak akan menerimanya, karena Allah tidak menerima amalan yang diserikatkan, Dia hanyalah meneriman amalan agama yang kholis (murni) untukNya. Allah akan menolak dan mengembalikan amalan tersebut kepada pelakunya bahkan Allah memerintahkannya untuk mengambil pahala (ganjaran) amalannya tersebut kepada yang dia syarikatkan, hal ini sebagaimana disabdakan oleh Nabi shalallahu ‘alaihi wasallam, yang artinya:

Allah berfirman “Aku adalah yang paling tidak butuh kepada syarikat, maka barangsiapa yang beramal suatu amalan untuku lantas ia mensyerikatkan amalannya tersebut (juga) kepada selainku maka Aku berlepas diri darinya dan ia untuk yang dia syarikatkan” (HR. Ibnu Majah 2/1405 no. 4202, dan ia adalah hadits yang shahih, sebagaimana perkataan Syaikh Abdul Malik Ar-Romadhoni, adapun lafal Imam Muslim (4/2289 no 2985) adalah, “aku tinggalkan dia dan ksyirikannya”).

Berkata Syaikh Sholeh Alu Syaikh, “Lafal ‘amalan’ disini adalah nakiroh dalam konteks kalimat syart maka memberi faedah keumuman sehingga mencakup seluruh jenis amalan kebaikan baik amalan badan, amalan harta. Maupun amalan yang mengandung amalan badan dan amalan harta (seperti haji dan jihad)”. (At-Tamhid hal. 401).

Definisi ikhlas menurut etimologi (menurut peletakan bahasa)
Ikhlas menurut bahasa adalah sesuatu yang murni yang tidak tercampur dengan hal-hal yang bisa mencampurinya. Dikatakan bahwa “madu itu murni” jika sama sekali tidak tercampur dengan campuran dari luar, dan dikatakan “harta ini adalah murni untukmu” maksudnya adalah tidak ada seorangpun yang bersyarikat bersamamu dalam memiliki harta ini. Hal ini sebagaimana firman Allah tentang wanita yang menghadiahkan dirinya untuk Nabi shalallahu ‘alaihi wasallam,

Dan perempuan mu’min yang menyerahkan dirinya kepada Nabi kalau Nabi mau mengawininya, sebagai pengkhususan bagimu, bukan untuk semua orang mu’min. (QS. Al Ahzaab: 50).

Dan sesungguhnya pada binatang ternak itu benar-benar terdapat pelajaran bagi kamu. Kami memberimu minum daripada apa yang berada dalam perutnya (berupa) susu yang bersih antara tahi dan darah, yang mudah ditelan bagi orang-orang yang meminumnya. (QS. An Nahl: 66).

Maka tatkala mereka berputus asa daripada (putusan) Yusuf mereka menyendiri sambil berunding dengan berbisik-bisik. Berkatalah yang tertua diantara mereka: “Tidakkah kamu ketahui bahwa sesungguhnya ayahmu telah mengambil janji dari kamu dengan nama Allah dan sebelum itu kamu telah menyia-nyiakan Yusuf. Sebab itu aku tidak akan meninggalkan negeri Mesir, sampai ayahku mengizinkan kepadaku (untuk kembali), atau Allah memberi keputusan terhadapku. Dan Dia adalah hakim yang sebaik-baiknya”. (QS. Yusuf: 80). Yaitu para saudara Yusuf menyendiri untuk saling berbicara diantara mereka tanpa ada orang lain yang menyertai pembicaraan mereka.

Definisi ikhlas menurut istilah syar’i (secara terminologi)
Syaikh Abdul Malik menjelaskan, Para ulama bervariasi dalam mendefinisikan ikhlas namun hakikat dari definisi-definisi mereka adalah sama. Diantara mereka ada yang mendefenisikan bahwa ikhlas adalah “menjadikan tujuan hanyalah untuk Allah tatkala beribadah”, yaitu jika engkau sedang beribadah maka hatimu dan wajahmu engkau arahkan kepada Allah bukan kepada manusia. Ada yang mengatakan juga bahwa ikhlas adalah “membersihkan amalan dari komentar manusia”, yaitu jika engkau sedang melakukan suatu amalan tertentu maka engkau membersihkan dirimu dari memperhatikan manusia untuk mengetahui apakah perkataan (komentar) mereka tentang perbuatanmu itu. Cukuplah Allah saja yang memperhatikan amalan kebajikanmu itu bahwasanya engkau ikhlas dalam amalanmu itu untukNya. Dan inilah yang seharusnya yang diperhatikan oleh setiap muslim, hendaknya ia tidak menjadikan perhatiannya kepada perkataan manusia sehingga aktivitasnya tergantung dengan komentar manusia, namun hendaknya ia menjadikan perhatiannya kepada Robb manusia, karena yang jadi patokan adalah keridhoan Allah kepadamu (meskipun manusia tidak meridhoimu).

Ada juga mengatakan bahwa ikhlas adalah “samanya amalan-amalan seorang hamba antara yang nampak dengan yang ada di batin”, adapun riya’ yaitu dzohir (amalan yang nampak) dari seorang hamba lebih baik daripada batinnya dan ikhlas yang benar (dan ini derajat yang lebih tinggi dari ikhlas yang pertama) yaitu batin seseoang lebih baik daripada dzohirnya, yaitu engkau menampakkan sikap baik dihadapan manusia adalah karena kebaikan hatimu, maka sebagaimana engkau menghiasi amalan dzohirmu dihadapan manusia maka hendaknya engkaupun menghiasi hatimu dihadapan Robbmu.

Ada juga yang mengatakan bahwa ikhlas adalah, “melupakan pandangan manusia dengan selalu memandang kepada Allah”, yaitu engkau lupa bahwasanya orang-orang memperhatikanmu karena engkau selalu memandang kepada Allah, yaitu seakan-akan engkau melihat Allah yaitu sebagaimana sabda Nabi shalallahu ‘alaihi wasallam tentang ihsan “Engkau beribadah kepada Allah seakan-akan engkau melihatNya dan jika engkau tidak melihatNya maka sesungguhnya Ia melihatmu”. Barangsiapa yang berhias dihadapan manusia dengan apa yang tidak ia miliki (dzohirnya tidak sesuai dengan batinnya) maka ia jatuh dari pandangan Allah, dan barangsiapa yang jatuh dari pandangan Allah maka apalagi yang bermanfaat baginya? Oleh karena itu hendaknya setiap orang takut jangan sampai ia jatuh dari pandangan Allah karena jika engkau jatuh dari pandangan Allah maka Allah tidak akan perduli denganmu dimanakah engkau akan binasa, jika Allah meninggalkan engkau dan menjadikan engkau bersandar kepada dirimu sendiri atau kepada makhluk maka berarti engkau telah bersandar kepada sesuatu yang lemah, dan terlepas darimu pertolongan Allah, dan tentunya balasan Allah pada hari akhirat lebih keras dan lebih pedih. (Dari ceramah beliau yang berjudul ikhlas. Definisi-definisi ini sebagaimana juga yang disampaikan oleh Ahmad Farid dalam kitabnya “Tazkiyatun Nufus” hal. 13).

Berkata Syaikh Abdul Malik, “Ikhlas itu bukan hanya terbatas pada urusan amalan-amalan ibadah bahkan ia juga berkaitan dengan dakwah kepada Allah. Rasulullah shalallahu ‘alaihi wasallam saja (tetap) diperintahkan oleh Allah untuk ikhlas dalam dakwahnya”.

Katakanlah, “Inilah jalanku (agamaku). Aku dan orang-orang yang mengikutiku mengajak (kamu) kepada Allah dengan hujjah yang nyata. Mahasuci Allah, dan aku tiada termasuk orang-orang yang musyrik.” (QS. Yusuf: 108).

Yaitu dakwah hanyalah kepada Allah bukan kepada yang lainnya, dan dakwah yang membuahkan keberhasilan adalah dakwah yang dibangun karena untuk mencari wajah Allah. Aku memperingatkan kalian jangan sampai ada diantara kita dan kalian orang-orang yang senang jika dikatakan bahwa kampung mereka adalah kampung sunnah, senang jika masjid-masjid mereka disebut dengan masjid-masjid ahlus sunnah, atau masjid mereka adalah masjid yang pertama yang menghidupkan sunnah ini dan sunnah itu, atau masjid pertama yang menghadirkan para masyayikh salafiyyin dalam rangka mengalahkan selain mereka, namun terkadang mereka tidak sadar bahwa amalan mereka hancur dan rusak padahal mereka menyangka bahwa mereka telah berbuat yang sebaik-baiknya. Dan ini adalah musibah yang sangat menyedihkan yaitu syaitan menggelincirkan seseorang sedikit-demi sedikit hingga terjatuh ke dalam jurang sedang ia menyangka bahwa ia sedang berada pada keadaan yang sebaik-baiknya. Betapa banyak masjid yang aku lihat yang Allah menghancurkan amalannya padahal dulu jemaahnya dzohirnya berada di atas sunnah karena disebabkan rusaknya batin mereka, dan sebab berlomba-lombanya mereka untuk dikatakan bahwa jemaah masjid adalah yang pertama kali berada di atas sunnah, hendaknya kalian berhati-hati…” (Dari ceramah beliau yang berjudul ikhlas).

Syuhroh (Popularitas)
Ketenaran (popularitas) memang mahal harganya. Betapa banyak orang yang rela mengorbankan banyak harta benda hanya karena untuk memperoleh ketenaran. Sebagaimana yang telah dilakukan oleh para penyanyi, ataupun para bintang film. Mereka selalu berusaha tampil beda agar bisa menarik perhatian umat dunia. Bahkan ada yang rela untuk melakukan hal-hal yang aneh dan yang diharamkan oleh Allah hanya untuk memperoleh popularitas (sebagaimana penulis membaca pengakuan seorang wanita yang rela untuk berfoto setengah telanjang -bukan setengah lagi, tapi 90%, karena hanya tersisa beberapa utas benang atau secarik kain yang menutupi tubuhnya, “awas jangan dibayangkan!!”-, padalah dia hanya dibayar sangat rendah. Dia mengaku bahwasanya semua itu agar dia menjadi tenar. Na’udzu billahi min dzalik), yang toh setelah perjuangan dan pengorbanannya tersebut dia belum tentu tersohor. Kalaupun terkenal, toh belum tentu bertahan lama. Namun bagaimanapun popularitas merupakan sesuatu impian yang didambakan oleh banyak manusia (kafir maupun muslim).

Sebagaimana yang kita saksikan sekarang ini. Hampir seluruh keanehan-keanehan yang dilakukan oleh manusia sesungguhnya dikarenakan cinta popularitas. Kita lihat ada orang yang mengecet rambutnya bewarna warni, ada yang kepalanya setengah gundul dan setengahnya rambutnya panjang hingga bahunya dan dicat hijau (sebagaimana yang pernah dilihat oleh Syaikh Abdur Rozaq), ada yang rambutnya cuma ditengah saja panjang adapun sisanya gundul (sebagaimana penulis pernah lihat seorang dari tanah air yang model cukurannya seperti itu padahal dia lagi umroh), ada yang dipotong seperti warna macan tutul (botak gundul, botak gundul), ada yang tengahnya gundul dan kanan kiri kepalanya ada rambutnya, ada yang seluruh kepalanya gundul namun tersisia satu pelintiran yang panjang sekali, dan model-model yang lainnya yang banyak sekali dan aneh-aneh. Ini, padahal baru masalah rambut, belum masalah telinga, hiasan leher, apalagi model pakaian. Yang semua ini hanyalah dilakukan demi ketenaran. Demi Allah, seandainya salah mereka itu tinggal di hutan yang tidak ada manusianya sama sekali kecuali dia sendiri, dan dia hanya berteman binatang dan pepohonan, demi Allah dia tidak akan melakukan hal-hal aneh yang telah dia lakukan, karena tidak ada manusia yang memperhatikannya. Kalau dia tetap aneh juga maka dia akan terkenal diantara para hewan. Popularitas merupakan kenikmatan dunia yang mahal harganya.

Penyakit cinta ketenaran ternyata tidak hanya menimpa orang awam saja yang tidak mengetahui perkara-perkara agama, namun juga menjangkiti para ahli ibadah dan para penuntut ilmu syar’i. Walaupun memang bentuknya berbeda, namun hakekatnya sama adalah cinta popularitas. Ahli ibadah juga pingin kesungguhannya dalam beribadah diketahui oleh para ahli ibadah yang lain, ahli ilmu pun ingin orang lain tahu bahwasanya dia adalah seorang yang pandai, sehingga akhirnya martabatnya tinggi dihadapan manusia. Penyakit inilah yang dalam kamus agama disebut penyakit riya’ (pingin dilihat orang) dan sum’ah (pingin didengar orang).

Manusia begitu bersemangat untuk menutupi kejelekan-kejelekan mereka, mereka tutup sebisa mungkin, kejelekan sekecil apapun, dibungkus rapat jangan sampai ketahuan. Hal ini dikarenakan mereka menginginkan mendapatkan kehormatan dimata manusia. Dengan terungkapnya kejelekan yang ada pada mereka maka akan turun kedudukan mereka di mata manusia. Seandainya mereka juga menutupi kebaikan-kebaikan mereka, -sekecil apapun kebaikan itu, jangan sampai ada yang tahu, siapapun orangnya (saudaranya, sahabat karibnya, guru-gurunya, anak-anaknya, bahkan istrinya) tidak ada yang mengetahui kebaikannya- , tentunya mereka akan mencapai martabat mukhlisin (orang-orang yang ikhlas). Mereka berusaha sekuat mungkin agar yang hanya mengetahui kebaikan-kebaikan yang telah mereka lakukan hanyalah Allah. Karena mereka hanya mengharapkan kedudukan di sisi Allah. Berkata Abu Hazim Salamah bin Dinar “Sembunyikanlah kebaikan-kebaikanmu sebagaimana engkau menyembunyikan kejelekan-kejelekanmu.” (Berkata Syaikh Abdul Malik Romadhoni , “Diriwayatkan oleh Al-Fasawi dalam Al-Ma’rifah wa At-Tarikh (1/679), dan Abu Nu’aim dalam Al-Hilyah (3/240), dan Ibnu ‘Asakir dalam tarikh Dimasyq (22/68), dan sanadnya sohih”. Lihat Sittu Duror hal. 45).

Dalam riwayat yang lain yang diriwayatkan oleh Al-Baihaqi dalam Syu’ab Al-Iman no 6500 beliau berkata, “Sembunyikanlah kebaikan-kebaikanmu sebagiamana engkau menyembunyikan keburukan-keburukanmu, dan janganlah engkau kagum dengan amalan-amalanmu, sesungguhnya engkau tidak tahu apakah engkau termasuk orang yang celaka (masuk neraka) atau orang yang bahagia (masuk surga)”.

Berkata Syaikh Abdul Malik, “Namun mengapa kita tidak melaksanakan wasiat Abu Hazim ini?? Kenapa??, hal ini menunjukan bahwa keikhlasan belum sampai ke dalam hati kita sebagaimana yang dikehendaki Allah” (Dari ceramah beliau yang berjuduk ikhlas).

Oleh karena itu banyak para imam salaf yang benci ketenaran. Mereka senang kalau nama mereka tidak disebut-sebut oleh manusia. Mereka senang kalau tidak ada yang mengenal mereka. Hal ini demi untuk menjaga keihlasan mereka, dan karena mereka kawatir hati mereka terfitnah tatkala mendengar pujian manusia.

Berkata Hammad bin Zaid: “Saya pernah berjalan bersama Ayyub (As-Sikhtyani), maka diapun membawaku ke jalan-jalan cabang (selain jalan umum yang sering dilewati manusia-pen), saya heran kok dia bisa tahu jalan-jalan cabang tersebut ?! (ternyata dia melewati jalan-jalan kecil yang tidak dilewati orang banyak) karena takut manusia (mengenalnya dan) mengatakan, “Ini Ayyub” (Berkata Syaikh Abdul Malik Romadhoni: “Diriwayatkan oleh Ibnu Sa’ad (7/249), dan Al-Fasawi dalam Al-Ma’rifah wa At-Tarikh (2/232), dan sanadnya shahih.” (Sittu Duror hal 46)).

Berkata Imam Ahmad: “Aku ingin tinggal di jalan-jalan di sela-sela gunung-gunung yang ada di Mekah hingga aku tidak dikenal. Aku ditimpa musibah ketenaran”. (As-Siyar 11/210).

Tatkala sampai berita kepada Imam Ahmad bahwasanya manusia mendoakannya dia berkata: “Aku berharap semoga hal ini bukanlah istidroj”. (As-Siyar 11/211).

Imam Ahmad juga pernah berkata tatkala tahu bahwa manusia mendoakan beliau: “Aku mohon kepada Allah agar tidak menjadikan kita termasuk orang-orang yang riya”. (As-Siyar 11/211).

Pernah Imam Ahmad mengatakan kepada salah seorang muridnya (yang bernama Abu Bakar) tatkala sampai kepadanya kabar bahwa manusia memujinya: “Wahai Abu Bakar, jika seseorang mengetahui (aib-aib) dirinya maka tidak bermanfaat baginya pujian manusia”. (As-Siyar 11/211).

Berkata Hammad, “Pernah Ayyub membawaku ke jalan yang lebih jauh, maka akupun perkata padanya, “Jalan yang ini yang lebih dekat”, maka Ayyub menjawab: ”Saya menghindari majelis-majelis manusia (menghindari keramaian manusia-pen)”. Dan Ayyub jika memberi salam kepada manusia, mereka menjawab salamnya lebih dari kalau mereka menjawab salam selain Ayyub. Maka Ayyub berkata: ”Ya Allah sesungguhnya Engkau mengetahui bahwa saya tidaklah menginginkan hal ini !, Ya Allah sesungguhnya Engkau mengetahui bahwa saya tidaklah menginginkan hal ini!.” Berkata Syaikh Abdul Malik: ”Diriwayatkan oleh Ibnu Sa’d (7/248) dan Al-Fasawi (2/239), dan sanadnya shahih”. (Sittu Duror hal 47).

Berkata Abu Zur’ah Yahya bin Abi ‘Amr, “Ad-Dlohhak bin Qois keluar bersama manusia untuk sholat istisqo (sholat untuk minta hujan), namun hujan tak kunjung datang, dan mereka tidak melihat adanya awan. Maka beliau berkata: ”Dimana Yazid bin Al-Aswad?” (Dalam riwayat yang lain: Maka tidak seorangpun yang menjawabnya, kemudian dia berkata: ”Dimana Yazid bin Al-Aswad?, Aku tegaskan padanya jika dia mendengar perkataanku ini hendaknya dia berdiri”), maka berkata Yazid :”Saya di sini!”, berkata Ad-Dlohhak: ”Berdirilah!, mintalah kepada Allah agar menurunkan hujan bagi kami!”. Maka Yazid pun berdiri dan menundukan kepalanya diantara dua bahunya, dan menyingsingkan lengan banjunya lalu berdoa: ”Ya Allah, sesungguhnya para hambaMu memintaku untuk berdoa kepadaMu”. Lalu tidaklah dia berdoa kecuali tiga kali kecuali langsung turunlah hujan yang deras sekali, hingga hampir saja mereka tenggelam karenanya. Kemudian dia berkata: ”Ya Allah, sesungguhnya hal ini telah membuatku menjadi tersohor, maka istirahatkanlah aku dari ketenaran ini”, dan tidak berselang lama yaitu seminggu kemudian diapun meninggal.” Lihat takhrij kisah ini secara terperinci dalam buku Sittu Duror karya Syaikh Abdul Malik Romadloni hal. 47.

Lihatlah wahai saudaraku, bagaimana Yazid Al-Aswad merasa tidak tentram dengan ketenarannya bahkan dia meminta kepada Allah agar mencabut nyawanya agar terhindar dari ketenarannya. Ketenaran di mata Yazid adalah sebuah penyakit yang berbahaya, yang dia harus menghindarinya walaupun dengan meninggalkan dunia ini. Allahu Akbar.. ! inilah akhlak salaf (Berkata Guru kami Syaikh Abdul Qoyyum, “Adapun orang-orang yang memerintahkan para pengikutnya atau rela para pengikutnya mencium tangannya lalu ia berkata bahwa ia adalah wali Allah maka ia adalah dajjal”). Namun banyak orang yang terbalik, mereka malah menjadikan ketenaran merupakan kenikmatan yang sungguh nikmat sehingga mereka berusaha untuk meraihnya dengan berbagai macm cara.

Dari Abu Hamzah Ats-Tsumali, beliau berkata: ”Ali bin Husain memikul sekarung roti diatas pundaknya pada malam hari untuk dia sedekahkan, dan dia berkata, ”Sesungguhnya sedekah dengan tersembunyi memadamkan kemarahan Allah”. Ini merupakan hadits yang marfu’ dari Nabi, yang diriwayatkan dari banyak sahabat, seperti Abdullah bin Ja’far, Abu Sa’id Al-Khudri, Ibnu “Abbas, Ibnu Ma’ud, Ummu Salamah, Abu Umamah, Mu’awiyah bin Haidah, dan Anas bin Malik. Berkata Syaikh Al-Albani: ”Kesimpulannya hadits ini dengan jalannya yang banyak serta syawahidnya adalah hadits yang shahih, tidak diragukan lagi. Bahkan termasuk hadits mutawatir menurut sebagian ahli hadits muta’akhirin” (As-Shohihah 4/539, hadits no. 1908).

Dan dari ‘Amr bin Tsabit berkata, ”Tatkala Ali bin Husain meninggal mereka memandikan mayatnya lalu mereka melihat bekas hitam pada pundaknya, lalu mereka bertanya: ”Apa ini”, lalu dijawab: ”Beliau selalu memikul berkarung-karung tepung pada malam hari untuk diberikan kepada faqir miskin yang ada di Madinah”.

Berkata Ibnu ‘Aisyah: ”Ayahku berkata kepadaku: ”Saya mendengar penduduk Madinah berkata: ”Kami tidak pernah kehilangan sedekah yang tersembunyi hingga meninggalnya Ali bin Husain” Lihat ketiga atsar tersebut dalam Sifatus Sofwah (2/96), Aina Nahnu hal. 9.

Lihatlah bagaimana Ali bin Husain menyembunyikan amalannya hingga penduduk Madinah tidak ada yang tahu, mereka baru tahu tatkala beliau meninggal karena sedekah yang biasanya mereka terima di malam hari berhenti, dan mereka juga menemukan tanda hitam di pundak beliau.

Seseorang bertanya pada Tamim Ad-Dari ”Bagaimana sholat malam engkau”, maka marahlah Tamim, sangat marah, kemudian berkata, “Demi Allah, satu rakaat saja sholatku ditengah malam, tanpa diketahui (orang lain), lebih aku sukai daripada aku sholat semalam penuh kemudian aku ceritakan pada manusia” (Dinukil dari kitab Az- Zuhud, Imam Ahmad).

Tidak seorangpun diantara kita yang meragukan akan kesungguhan para sahabat dalam beribadah. Namun walaupun demikian, mereka tidaklah ujub, atau memamerkan amalan mereka kapada manusia, jauh sekali dengan kita. Adapun sebagian kita (atau sebagian besar, atau seluruhnya (kecuali yang dirahmati oleh Allah), Allahu Al-Musta’an, sudah amalannya sedikit, namun diceritakan kemana-mana (Bahkan kalau bisa orang sedunia mengetahuinya). Ada yang berkata, ”Dakwah saya disana…, disini…”, ada juga yang berkata,”Yang menghadiri majelis saya jumlahnya sekian dan sekian…” (padahal kalau dihitung belum tentu sebanyak yang disebutkan, atau memang benar yang hadir majelisnya banyak tetapi tidak selalu. Terkadang yang hadir dalam sebagian majelisnya cuma sedikit, namun tidak dia ceritakan, atau yang hadir banyak tapi pada ngantuk semua, juga tidak dia ceritakan. Pokoknya dia ingin gambarkan pada manusia bahwa dia adalah da’i favorit), ada yang berkata, “Saya sudah baca kitab ini, kitab itu.. hal ini sebagaimana termuat dalam kitab ini atau kitab itu…”(padahal belum tentu satu kitabpun dia baca dari awal hingga akhir, atau bahkan belum tentu dia baca sama sekali secara langsung kitab itu. Namun dia ingin gambarkan pada manusia bahwa mutola’ahnya banyak, agar mereka tahu bahwa dia adalah orang yang berilmu dan gemar membaca). Yang mendorong ini semua adalah karena keinginan mendapat penghargaan dan penghormatan dari manusia.

Lihatlah Tamim Ad-Dari tidak membuka pintu yang bisa mengantarkannya terjatuh dalam riya, sehingga dia tidak mau menjawab orang yang bertanya tentang ibadahnya. Namun sebaliknya, sebagian kaum muslimin sekarang justru menjadikan kesempatan pertanyaan seperti itu untuk bisa menceritakan seluruh ibadahnya, bahkan menanti-nanti untuk ditanya tentang ibadahnya, atau dakwahnya, atau perkara yang lainnya.

Ayyub As-Sikhtiyani sholat sepanjang malam, dan jika menjelang fajar maka dia kembali untuk berbaring di tempat tidurnya. Dan jika telah terbit fajar maka diapun mengangkat suaranya seakan-akan dia baru saja bangun pada saat itu. (Diriwayatkan oleh Abu Nu’aim dalam Al-Hilyah 3/8).

Berkata Muhammad bin A’yun, ”Aku bersama Abdullah bin Mubarok dalam peperangan di negeri Rum. Tatkala kami selesai sholat isya’ Ibnul Mubarok pun merebahkan kepalanya untuk menampakkan padaku bahwa dia sudah tertidur. Maka akupun –bersama tombakku yang ada ditanganku- menggenggam tombakku dan meletakkan kepalaku diatas tombak tersebut, seakan-akan aku juga sudah tertidur. Maka Ibnul Mubarok menyangka bahwa aku sudah tertidur, maka diapun bangun diam-diam agar tidak ada sorangpun dari pasukan yang mendengarnya lalu sholat malam hingga terbit fajar. Dan tatkala telah terbit fajar maka diapun datang untuk membagunkan aku karena dia menyangka aku tidur, seraya berkata “Ya Muhammad bangunlah!”, Akupun berkata: ”Sesungguhnya aku tidak tidur”. Tatkala Ibnul Mubarok mendengar hal ini dan mengetahui bahwa aku telah melihat sholat malamnya maka semenjak itu aku tidak pernah melihatnya lagi berbicara denganku. Dan tidak pernah juga ramah padaku pada setiap peperangannya. Seakan-akan dia tidak suka tatkala mengetahui bahwa aku mengetahui sholat malamnya itu, dan hal itu selalu nampak di wajahnya hingga beliau wafat. Aku tidak pernah melihat orang yang lebih menymbunyikan kebaikan-kebaikannya daripada Ibnul Mubarok” (Al-Jarh wa At-Ta’dil, Ibnu Abi Hatim 1/266).

Wahai saudaraku, ketahuilah… sesungguhnya ikhlas adalah sesuatu yang sangat berat, penuh perjuangan untuk bisa meraihnya. Pintu-pintu yang bisa dimasuki syaitan untuk bisa merusak keikhlasan kita terlalu banyak. Tatkala kita sedang beramal maka syaitanpun berusaha untuk bisa menjadikan kita riya’, kalau tidak bisa menjadikan kita riya’ di permulaan amal, maka dia akan berusaha agar kita riya’ di pertengahan amal. Kalau tidak mampu lagi maka di akhir amalan kita. Oleh karena itu kita dapati para salaf dahulu memngecek niat mereka ditengah amalan mereka, apakah masih tetap ikhlas atau sudah berubah?. Diriwayatkan dari Sualaiman bin Dawud Al-Hasyimi: ”Terkadang saya menyampaikan sebuah hadits dan niat saya ikhlas, (namun) tatkala saya sampaikan sebagian hadits tersebut berubahlah niat saya, ternyata satu hadits saja membutuhkan banyak niat” Disebutkan oleh Al-Khotib Al-Bagdadi dalam Tarikh beliau (9/31), Al-Mizzi dalam Tahdzibul Kamal (11/412), dan Ad-Dazahabi dalam Siyar (10/625), lihat Jami’ul ‘Ulum wal Hikam hal 83, tahqiq Al-Arnauth).

Lihatlah bagaimana hati-hatinya salaf dalam menjaga niat mereka, untuk bisa menyampaikan satu hadits saja (yang mungkin hanya beberapa buah kata) dia memperhatikan niatnya berulang-ulang. Bagaimana dengan kita sekarang? Bukan cuma berpuluh-puluh kata yang kita lontarkan, bahkan beribu-ribu kata (tatkala mengisi pengajian, atau memberi pendapat atau nasehat tatkala diminta, atau yang lainnya…) pernahkah kita mengecek niat kita disela-sela pembicaraan kita??. Terkadang seseorang di awal sedang mengisi pengajian, dia mendapati niatnya ikhlas. Namun tatkala di tengah pengajian, disaat dia memandang bagaimana para pendengarnya terkagum-kagum dengan kefasihannya melontarkan dalil disaat itulah syaitan berperan aktif untuk merubah niatnya. Waspadalah wahai para saudaraku… sesungguhnya hanya sedikit yang selamat dari tipu daya syaitan.

Sungguh benarlah perkataan Sufyan Ats-Tsauri, ”Saya tidak pernah menghadapi sesuatu yang lebih berat daripada niat, karena niat itu berbolak-balik (berubah-ubah)” (Hilyatul Auliya (7/ hal 5 dan 62), lihat Jami’ul ‘Ulul wal Hikam hal 70, tahqiq Al-Arnauth).

Kalau seseorang telah selamat dari tipu daya syaitan hingga selesai amalnya, ingatlah…syaitan tidak putus asa. Dia mulai menggelitik hati orang tersebut dan merayu orang tersebut untuk menceritakan amalan solehnya pada manusia, dan syaitan menipunya dengan berkata, ”Ini bukanlah riya…, supaya kamu bisa dicontohi manusia…”. Akhirnya terjebaklah orang tersebut dan diapun mengungkapkan kebaikan-kebaikannya dihadapan orang, maka bisa jadi diapun menceritakan kabaikan-kebaikannya pada manusia karena riya’, maka ini merupakan kecelakaan baginya, atau kalau tidak maka minimal pahalanya berkurang. Karena pahala amalan yang sirr (disembunyikan) lebih baik daripada amalan yang diketahui orang lain.

Allah berfirman, yang artinya:
“Jika kalian menampakkan sedekah kalian maka itu adalah baik sekali. Dan jika kalian menyembunyikannya dan kalian berikan kepada orang-orang fakir maka menyembunyikanya itu lebih baik bagi kalian. Dan Allah akan menghapuskan dari kalian sebagian kesalahan-kesalahan kalian, dan Allah maha mengetahui apa yang kalian kerjakan” (QS. Al-Baqoroh: 271).

Berkata Ibnu Kasir dalam Tafsirnya, ”Asalnya isror (amalan secara tersembunyi tanpa diketahui orang lain) adalah lebih afdol dengan dalil ayat ini dan hadits dalam shohihain (Bukhori dan Muslim) dari Abu Huroiroh, beliau berkata: “Berkata Rasulullah : ”Tujuh golongan yang berada dibawah naungan Allah pada hari dimana tidak ada naungan kecuali naungan Allah, Imam yang adil, dan seorang yang bersedekah lalu dia menyembunyikannya hingga tangan kirinya tidak mengetahui apa yang diinfakkan oleh tangan kanannya” Diriwayatkan oleh Al-Bukhori (1423) dan Muslim (2377). Berkata Imam Nawawi: ”Berkata para Ulama bahwanya penyebutan tangan kanan dan kiri menunjukan kesungguhan dan sangat dismbunyikannya serta tidak diketuhinya sedekah. Perumpamaan dengan kedua tangan tersebut karena dekatnya tangan kanan dengan tangan kiri, dan tangan kanan selalu menyertai tangan kiri. Dan maknanya adalah seandainya tangan kiri itu seorang laki-laki yang terjaga maka dia tidak akan mengetahui apa yang diinfak oleh tangan kanan karena saking disembunyikannya.” (Al-Minhaj 7/122), hal ini juga sebagaimana penjelasan Ibnu Hajr (Al-Fath 2/191).

Rosulullah bersabda: ”Tatkala Allah menciptakan bumi, bumi tersebut bergoyang-goyang, maka Allah pun menciptakan gunung-gunung kalau Allah lemparkan gunung-gunung tersebut di atas bumi maka tenanglah bumi. Maka para malaikatpun terkagum-kagum dengan penciptaan gunung, mereka berkata, ”Wahai Tuhan kami, apakah ada dari makhluk Mu yang lebih kuat dari gunung?” Allah berkata, “Ada yaitu besi”. Lalu mereka bertanya (lagi), ”Wahai Tuhan kami, apakah ada dari makhlukMu yang lebih kuat dari besi?”, Allah menjawab, ”Ada yaitu api.”, mereka bertanya (lagi), ”Wahai Tuhan kami, apakah ada makhluk Mu yang lebih kuat dari pada api?”, Allah menjawab, ”Ada yaitu air”, mereka bertanya (lagi), ”Wahai Tuhan kami, apakah ada makhlukMu yang lebih kuat dari pada air?”, Allah menjawab, ”Ada yaitu air” mereka bertanya (lagi), ”Wahai Tuhan kami, apakah ada makhlukMu yang lebih kuat dari pada air?”, Allah menjawab, ”Ada yaitu angin” mereka bertanya (lagi), ”Wahai Tuhan kami, apakah ada makhlukMu yang lebih kuat dari pada angin?”, Allah menjawab, ”Ada yaitu seorang anak Adam yang bersedekah dengan tangan kanannya lalu dia sembunyikan agar tidak diketahui tangan kanannya”. Diriwayatkan oleh Imam Ahamad dalam Musnadnya 3/124 dari hadits Anas bin Malik. Berkata Ibnu Hajar, ”Dari hadits Anas dengan sanad yang hasan marfu’” (Al-Fath 2/191).

Sungguh benar orang yang berkata, “Jangan heran kalau engkau melihat seorang yang bisa jalan di atas air, karena syaitan juga bisa berjalan di atas air. Janganlah heran kalau engkau melihat seorang yang berjalan terbang diudara, karena syaitan juga bisa terbang di udara. Tapi heranlah engkau jika engkau melihat seorang yang bersedekah dengan tangan kanannya namun tangan kirinya tidak mengetahuinya, karena syaitan tidak bersedekah (apalagi dengan ikhlas) (Untaian kalimat ini, penulis tidak mengetahui siapa yang mengucapkannya. Namun penulis pernah mendengarnya dari seorang petugas penjaga mushola dikapal laut, tatkala menyampaikan nasehat pada awak penumpang kapal. Mungkin saja dialah yang mengucapkan perkataan ini pertama kali. Namun bagaimanapun perkataan ini benar maknanya jika ditinjau dari kacamata syar’i, Wallahu A’lam).

Ingat perkataan Ibnul Qoyyim, “Tidaklah akan berkumpul keikhlasan dalam hati bersama rasa senang untuk dipuji dan disanjung dan keinginan untuk memperoleh apa yang ada pada manusia kecuali sebagaimana terkumpulnya air dan api…” (Fawaid Al-Fawaid, Ibnul Qoyyim, tahqiq Syaikh Ali Hasan, hal 423). Wahai Dzat yang membolak-balikan hati-hati (manusia) tetapkanlah hatiku di atas agamaMu.

Hukum menyembunyikan amal
Para ulama menjelaskan bahwa keutamaan menyembunyikan amalan kebajikan (karena hal ini lebih menjauhkan dari riya) itu hanya khusus bagi amalan-amalan mustahab bukan amalan-amalan yang wajib. Berkata Ibnu Hajar: ”At-Thobari dan yang lainnya telah menukil ijma’ bahwa sedekah yang wajib secara terang-terangan lebih afdhol daripada secara tersembunyi. Adapun sedekah yang mustahab maka sebaliknya.” (Al-Fath 3/365). Sebagian mereka juga mengecualikan orang-orang yang merupakan teladan bagi masyarakat, maka justru lebih afdhol bagi mereka untuk beramal terang-terangan agar bisa diikuti dengan syarat mereka aman dari riya’, dan hal ini tidaklah mungkin kecuali jika iman dan keyakinan mereka yang kuat.

Imam Al-Iz bin Abdus Salam telah menjelaskan hukum menyembunyikan amalan kebajikan secara terperinci sebagai berikut. Beliau berkata, “Keta’atan (pada Allah) ada tiga:

  1. Yang pertama, adalah amalan yang disyariatkan secara dengan dinampakan seperti adzan, iqomat, bertakbir, membaca Quran dalam sholat secara jahr, khutbah-kutbah, amar ma’ruf nahi mungkar, mendirikan sholat jumat dan sholat secara berjamaah, merayakan hari-hari ‘ied, jihad, mengunjungi orang-orang yang sakit, mengantar jenazah, maka hal-hal seperti ini tidak mungkin disembunyikan. Jika pelaku amalan-amalan tersebut takut riya, maka hendaknya dia berusaha bersungguh-sungguh untuk menolaknya hingga dia bisa ikhlas kemudian dia bisa melaksanakannya dengan ikhlas, sehingga dengan demikian dia akan mendapatkan pahala amalannya dan juga pahala karena kesungguhannya menolak riya, karena amalan-amalan ini maslahatnya juga untuk orang lain.

  2. Yang kedua, amalan yang jika diamalkan secara tersembunyi lebih afdhol dari pada jika dinampakkan. Contohnya seperti membaca qiro’ah secara perlahan tatkala sholat (yaitu sholat yang tidak disyari’atkan untuk menjahrkan qiro’ah), dan berdzikir dalam sholat secara perlahan. Maka dengan perlahan lebih baik daripada jika dijahrkan.

  3. Yang ketiga, amalan yang terkadang disembunyikan dan terkadang dinampakkan seperti sedekah. Jika dia kawatir tertimpa riya’ atau dia tahu bahwasanya biasanya kalau dia nampakan amalannya dia akan riya’, maka amalan (sedekah) tersebut disembunyikan lebih baik daripada jika dinampakkan.

Adapun orang yang aman dari riya’ maka ada dua keadaannya:

  1. Yang pertama, dia bukanlah termasuk orang yang diikuti, maka lebih baik dia menyembunyikan sedekahnya, karena bisa jadi dia tertimpa riya’ tatkala menampakkan sedekahnya.

  2. Yang kedua, dia merupakan orang yang dicontohi, maka dia menampakan sedekahnya lebih baik karena hal itu membantu fakir miskin dan dia akan diikuti. Maka dia telah memberi manfaat kepada fakir miskin dengan sedekahnya dan dia juga menyebabkan orang-orang kaya bersedekah pada fakir miskin karena mencontohi dia, dan dia juga telah memberi manfaat pada orang-orang kaya tersebut karena mengikuti dia beramal soleh.” Qowa’idul Ahkam 1/125 (Sebagaimana dinukil oleh Sulaiman Al-Asyqor dal kitabnya Al-Ikhlash hal 128-129).

Tentunya kita lebih mengetahui diri kita, kita termasuk orang yang aman dari riya atau tidak.

Mengobati penyakit cinta ketenaran
Berkata Abdullah bin Mas’ud, “Seandainya kalian mengetahui dosa-dosaku maka tidak ada dua orangpun yang berjalan di belakangku, dan kalian pasti akan melemparkan tanah di kepalaku, aku sungguh berangan-angan agar Allah mengampuni satu dosa dari dosa-dosaku dan aku dipanggil dengan Abdullah bin Rowtsah”. (Al-Mustadrok 3/357 no. 5382).

Berkata Syaikh Sholeh Alu Syaikh, ((“Untaian kalimat ini adalah madrasah (pelajaran), dan hal ini tidak diragukan lagi karena tersohornya seseorang mungkin terjadi jika orang tersebut memiliki kelebihan diantara manusia, bahkan bisa jadi orang-orang mengagungkannya, bisa jadi orang-orang memujinya, bisa jadi mereka mengikutinya berjalan di belakangnya. Seseorang jika semakin bertambah ma’rifatnya kepada Allah maka ia akan sadar dan mengetahui bahwa dosa-dosanya banyak, dan banyak, dan sangat banyak. Oleh karena tidaklah suatu hal yang mengherankan jika Nabi shalallahu ‘alaihi wasallam mewasiatkan kepada Abu Bakar –padahal ia adalah orang yang terbaik dari umat ini dari para sahabat Nabi shalallahu ‘alaihi wasallam - yang selalu membenarkan (apa yang dikabarkan oleh Nabi shalallahu ‘alaihi wasallam-pen), yang Nabi shalallahu ‘alaihi wasallam telah berkata tentangnya, “Jika ditimbang iman Abu Bakar dibanding dengan iman umat maka akan lebih berat iman Abu Bakar”, namun Nabi shalallahu ‘alaihi wasallam mewasiatkannya untuk berdo’a di akhir sholatnya, “Robku, sesungguhnya aku telah banyak mendzolimi diriku dan tidak ada yang mengampuni dosa-dosa kecuali engkau maka ampunilah aku dengan pengampunanMu”. Yang mewasiatkan adalah Nabi shalallahu ‘alaihi wasallam dan yang diwasiatkan adalah Abu Bakar As-Shiddiq. Semakin bertambah ma’rifat seorang hamba kepada Robnya maka ia akan takut kepada Allah, takut kalau ada yang mengikutinya dari belakang, khawatir ia diagungkan diantara manusia, khawatir diangkat-angkat diantara manusia, karena ia mengetahui hak-hak Allah sehingga dia mengetahui bahwa ia tidak akan mungkin menunaikan hak Allah, ia selalu kurang dalam bersyukur kepada Allah, dan ini merupakan salah satu bentuk dosa.

Diantara manusia ada yang merupakan qori’ Al-Qur’an dan tersohor karena keindahan suaranya, keindahan bacaannya, maka orang-orangpun berkumpul di sekitarnya. Diantara manusia ada yang alim, tersohor dengan ilmunya, dengan fatwa-fatwanya, dengan kesholehannya, kewaro’annya, maka orang-orangpun berkumpul di sekelilingnya.

Diantara mereka ada yang menjadi da’i yang terkenal dengan pengorbanannya dan perjuangannya dalam berdakwah maka orang-orang pun berkumpul di sekelilingnya karena Allah telah memberi petunjuk kepada mereka dengan perantaranya. Demikian juga ada yang terkenal dengan sikapnya yang selalu menunaikan amanah, ada yang tersohor dengan sikapnya yang menegakkan amar ma’ruf nahi mungkar, dan demikianlah… Posisi terkenalnya seseorang merupakan posisi yang sangat mudah menggelincirkan seseorang, oleh karena itu Ibnu Mas’ud mewasiatkan kepada dirinya sendiri dengan menjelaskan keadaan dirinya (yang penuh dengan dosa), dan menjelaskan apa yang wajib bagi setiap orang yang memiliki pengikut…

Hendaknya setiap orang yang tersohor (dengan kebaikan) atau termasuk orang yang terpandang untuk selalu merendahkan dirinya diantara manusia dan menampakkan hal itu, bukan malah untuk semakin naik derajatnya di hadapan manusia namun agar semakin terangkat derajatnya di hadapan Allah, dan ini semua kembali kepada keikhlasan, karena diantara manusia ada yang merendahkan dirinya di hadapan manusia namun agar tersohor dan ini adalah termasuk (tipuan) syaitan. Dan diantara manusia ada yang merendahkan dirinya di hadapan manusia dan Allah mengetahui hatinya bahwasanya ia benar dengan sikapnya itu, ia takut pertemuan dengan Allah, ia takut hari di mana dibalas apa-apa yang terdapat dalam dada-dada, hari di mana nampak apa yang ada disimpan di hati-hati, tidak ada yang tersembunyi di hadapan Allah dan mereka tidak bisa menyembunyikan pembicaraan mereka di hadapan Allah.

Ini adalah pelajaran yang berharga bagi setiap yang dipanuti dan yang mengikuti. Adapun pengikut maka hendaknya ia tahu bahwa orang yang diikutinya itu tidak boleh diagungkan, namun hanyalah diambil faedah darinya berupa syari’at Allah atau faedah yang diambil oleh masyarakat, karena yang diagungkan hanyalah Allah kemudian Rasulullah shalallahu ‘alaihi wasallam. Adapun manusia yang lain maka jika mereka baik maka bagi mereka rasa cinta pada diri kita. Dan hendaknya orang yang tersohor untuk selalu takut, rendah, dan mengingat dosa-dosanya, mengingat bahwa ia akan berdiri di hadapan Allah, ingat bahwasanya ia bukanlah orang yang berhak diikuti oleh dua orang di belakangnya.

Oleh karena itu tatkala Abu Bakar dipuji di hadapan manusia maka ia berkutbah setelah itu dan riwayat ini shahih sebagaimana diriwayatkan oleh imam Ahmad dan yang lainnya ia berkata: “Ya Allah jadikanlah aku lebih baik dari apa yang mereka persangkakan dan ampunkanlah apa-apa yang mereka tidak ketahui”, ia mengucapkan doa ini dengan keras untuk mengingatkan manusia bahwasanya ia memiliki dosa sehingga mereka tidak berlebih-lebihan kepadanya. Apakah hal ini sebagaimana yang kita lihat pada kenyataan dimana orang yang diagungkan semakin menjadi-jadi agar diagungkan dirinya??, orang yang mengagungkan juga semakin mengagungkan orang yang diikutinya?? Ini bukanlah jalan para sahabat radhiallahu ‘anhum, Umar terkadang ujub dengan dirinya -dan dia adalah seorang khalifah, orang kedua yang dikabarkan dengan masuk surga setelah Abu Bakar-, maka ia pun memikul suatu barang di tengah pasar untuk merendahkan dirinya hingga ia tidak merasa dirinya besar.

Diantara kesalahan-kesalahan adalah sifat ujub (takjub dengan diri sendiri), yaitu seseorang memandang dirinya waw (hebat). Ada diantara salafus shalih yang jika hendak menyampaikan suatu (mau’idzoh) dan jika ia melihat orang-orang berkumpul maka iapun meninggalkan majelis tersebut, kenapa?, karena keselamatan jiwanya lebih utama dibandingkan keselamatan jiwa orang lain, karena ia melihat ramainya orang yang telah berkumpul dan ia menyadari bahwa dirinya mulai merasakan bahwa dirinya senang karena kehadiran mereka, yang pada diam memperhatikannya, dan memperhatikannya, maka iapun mengobati dirinya dengan meninggalkan mereka maka merekapun membicarakannya akibat hal tersebut, Namun yang paling penting adalah keselamatan jiwa dan hatinya dihadapan Allah. Dan keselamatan hatinya lebih utama dibandingkan keselamatan hati orang lain…”)). (Dari ceramah Syaikh Sholeh Alu Syaikh yang berjudul Waqofaat ma’a kalimaat li Ibni Mas’ud).

Riya itu samar
Sungguh benar sabda Nabi shalallahu ‘alaihi wasallam bahwasanya riya itu samar sehingga terkadang menimpa seseorang padahal ia menyangka bahwa ia telah melakukan yang sebaik-baiknya. Dikisahkan bahwasanya ada seseorang yang selalu sholat berjama’ah di shaf yang pertama, namun pada suatu hari ia terlambat sehingga sholat di saf yang kedua, ia pun merasa malu kepada jama’ah yang lain yang melihatnya sholat di shaf yang kedua. Maka tatkala itu ia sadar bahwasanya selama ini senangnya hatinya, tenangnya hatinya tatkala sholat di shaf yang pertama adalah karena pandangan manusia. (Tazkiyatun Nufus hal 15).

Berkata Abu ‘Abdillah Al-Anthoki, “Fudhail bin ‘Iyadh bertemu dengan Sufyan Ats-Tsauri lalu mereka berdua saling mengingat (Allah) maka luluhlah hati Sufyan atau ia menangis. Kemudian Sufyan berkata kepada Fudhail, “Wahai Abu ‘Ali sesungguhnya aku sangat berharap majelis (pertemuan) kita ini rahmat dan berkah bagi kita”, lalu Fudhail berkata kepadanya, “Namun aku, wahai Abu Abdillah, takut jangan sampai majelis kita ini adalah suatu mejelis yang mencelakakan kita “, Sufyan berkata, “Kenapa wahai Abu Ali?”, Fudhail berkata, “Bukankah engkau telah memilih perkataanmu yang terbaik lalu engkau menyampaikannya kepadaku, dan akupun telah memilih perkataanku yang terbaik lalu aku sampaikan kepadamu, berarti engkau telah berhias untuk aku dan aku pun telah berhias untukmu”, lalu Sufyan pun menangis dengan lebih keras daripada tangisannya yang pertama dan berkata, “Engkau telah menghidupkan aku semoga Allah menghidupkanmu”. (Tarikh Ad-Dimasyq 48/404).

Perhatikanlah wahai saudaraku… sesungguhnya hanyalah orang-orang yang beruntung yang memperhatikan gerak-gerik hatinya, yang selalu memperhatikan niatnya. Terlalu banyak orang yang lalai dari hal ini kecuali yang diberi taufik oleh Allah. Orang-orang yang lalai akan memandang kebaikan-kebaikan mereka pada hari kiamat menjadi kejelekan-kejelekan, dan mereka itulah yang dimaksudkan oleh Allah dalam firman-Nya.

“Dan (jelaslah) bagi mereka akibat buruk dari apa yang telah mereka perbuat dan mereka diliputi oleh pembalasan yang mereka dahulu selalu memperolok-olokkannya.” (QS. Az Zumar: 48).

“Yaitu orang-orang yang telah sia-sia perbuatannya dalam kehidupan dunia ini, sedang mereka menyangka bahwa mereka berbuat sebaik-baiknya.” (QS. Al Kahfy: 104).

Maroji’:

  1. Fathul Bari, Ibnu Hajar Al-‘Asqolani, dar As-Salam, Riyadh, cetakan pertama Tahun 2000 masehi

  2. Al-Minhaj syarh Sohih Muslim, Imam Nawawi, Dar Al-Ma’rifah

  3. Jami Al-‘Ulum wa Al-Hikam, Ibnu Rojab, tahqiq Al-Arnauth

  4. Sittu Duror min Ushuli Ahlil Atsar, Syaikh Abdul Malik Romadhoni, maktabah Al-Asholah

  5. Tafsir Ibnu Katsir, tahqiq Al-Banna, dar Ibnu Hazm, cetakan pertama

  6. Fawaid Al-Fawaid, Ibnul Qoyyim, tahqiq Syaikh Ali Hasan, Dar Ibnul Jauzi

  7. Al-Ikhlash, Sulaiman Al-Asyqor, dar An-Nafais

  8. Silsilah Al-Ahadits As-Sohihah, Syaikh Al-Albani

  9. Aina Nahnu min Akhlak As-Salaf, Abdul Aziz bin Nasir Al-Jalil, Dar Toibah

  10. Waqofaat ma’a kalimaat li Ibni Mas’ud, transkrip dari ceramah Syaikh Sholeh Alu Syaikh

  11. Tazkiyatun Nufus, Ahmad Farid

Sumber: http://muslim.or.id/?p=190


Sekilas Tentang Kitab Riyadhus Shalihin

Sesungguhnya Alloh telah mengutus Rasul-Nya Muhammad dengan membawa petunjuk dan menurunkan kepadanya Al Quran pedoman hidup umat yang kekal sampai hari kiamat serta memberikan tafsir Al Quran dan yang semisalnya bersama Al Quran tersebut, sehingga Sunnah Rasulullah shalallahu ‘alaihi wa sallam baik berupa ucapan atau perbuatan adalah penjelas Al Quran dan penunjuk makna-maknanya.

Demikian juga para sahabat Rasulullah telah menghafal, mempelajari dan menulis Al Quran dan As Sunnah sedangkan Alloh telah bertanggung jawab dalam menjaga kitab-Nya yang mulia dan menjadikan orang-orang yang menjaga dan memperhatikan As Sunnah An Nabawiyah sejak masa Rosululloh sampai sekarang hingga hari kiamat nanti.

Dengan taufik dari Alloh, Sunnah Rosululloh menjadi pusat perhatian para ulama di setiap masa dan tempat sehingga sempurnalah penjagaan, taqyiid dan penulisannya dalam kitab musnad, shihah, sunan dan mu’jam-mu’jam. Di antara para ulama yang memberikan perannya dalam menjaga dan menulis As Sunnah adalah Imam Abu Zakariya Yahya bin Syaraf an-Nawawy ad-Dimasyqy (631-676 H) yang termasuk dalam jajaran ulama besar di abad ke-7 hijriah, beliau memiliki hasil karya yang banyak lagi bermanfaat dalam pembahasan yang beraneka ragam, karya-karya beliau telah mendapatkan pujian dan sanjungan serta perhatian yang besar dari para ulama sehingga mereka mempelajari, mengambil faedah dan menukil dari karya-karya beliau tersebut.

Di antara karya-karya beliau yang paling bermanfaat, terkenal dan tersebar di semua kalangan adalah kitab “Riyadhush Sholihin”, hal itu terjadi setelah izin Alloh, karena dua hal:

Pertama, isi kandungannya yang memuat bimbingan yang dapat menata dan menumbuhkan jiwa serta melahirkan satu kekuatan yang besar untuk berhias dengan ibadah yang menjadi tujuan diciptakannya jiwa tersebut dan mengantarnya kepada kebahagiaan dan kebaikan, karena kitab ini umum meliputi Targhib dan Tarhib dan kebutuhan seorang muslim dalam perkara agama, dunia dan akhiratnya. Kitab ini adalah kitab tarbiyah (pembinaan) yang baik yang menyentuh aneka ragam aspek kehidupan individual (pribadi) dan sosial kemasyarakatan dengan uslub (cara pemaparan) yang mudah lagi jelas yang dapat dipahami oleh orang khusus dan awam.

Dalam kitab ini penulis mengambil materinya dari kitab-kitab sunnah terpercaya seperti Shohih al-Bukhoriy, Muslim, Abu Daud, An Nasaa’i, At Tirmidziy, Ibnu Majah dan lain-lainnya. Beliau berjanji tidak memasukkan ke dalam bukunya ini kecuali hadits-hadits yang shohih dan beliau pun menunaikannya sehingga tidak didapatkan hadits yang lemah kecuali sedikit itu pun kemungkinan menurut pandangan dan ilmu beliau adalah shohih.

Kedua, tingginya kedudukan ilmiah yang dimiliki pengarang Riyadhush Sholihin ini di antara para ulama zamannya karena keluasan ilmu dan dalamnya pemahaman beliau terhadap sunnah Rosululloh.

Kitab Riyadhush Sholihin ini memiliki keistimewaan yang tidak dimiliki kitab selainnya dari kitab-kitab Sunnah dan dia benar-benar bekal bagi penasihat, permata bagi yang menerima nasihat, pelita bagi orang yang mengambil petunjuk dan taman orang-orang sholih. Hal inilah yang menjadi sebab mendapatkan kedudukan yang tinggi di kalangan ulama sehingga mereka memberikan syarah, komentar dan mengajarkannya di halaqoh-halaqoh mereka.

Akhirnya tidak dapat dipungkiri, kitab ini termasuk kitab yang paling banyak tersebar dan dimiliki sehingga kemasyhurannya telah melangit dan mendapatkan kedudukan yang tinggi di kalangan orang-orang khusus dan awam, dan cukuplah (sebagai bukti) umumnya masjid menjadikannya sebagai bahan bacaan yang dibacakan kepada makmum setelah sholat atau sebelumnya.

Imam Nawawi memberikan keistimewaan dalam tertib dan pembuatan bab pembahasan, beliau membaginya menjadi beberapa kitab dan kitab-kitab ini dibagi menjadi beberapa bab lalu menjadikan kitab sebagai judul bagi hadits-hadits yang ada di dalam bab-bab yang banyak dari satu jenis dan menjadikan bab sebagai judul bagi sekelompok hadits yang menunjukkan satu permasalahan khusus.

Kitab ini terdiri dari 17 kitab, 265 bab dan 1897 hadits, beliau membuka mayoritas babnya dengan menyebut ayat-ayat dari Al Quran yang sesuai dengan pembahasan hadits yang ada lalu membuat tertib dan bab yang saling berhubungan sehingga kitab ini bisa mengalahkan selainnya dari kitab-kitab yang serupa dengannya. (Lihat Muqaddimah Syarhu Riyadhush Sholihin Karya: Syaikh Muhammad bin Sholih Al Utsaimin oleh: Prof. Dr. Abdullah bin Muhammad bin Ahmad ath-Thoyaar Cetakan pertama tahun 1415/1995)

Demikianlah keistimewaan kitab ini sehingga sudah selayaknya mendapatkan perhatian dari setiap muslim yang ingin membina dirinya menuju ketakwaan.

Akhirnya, tak ada gading yang tak retak dan tidak ada seorang pun yang lolos dari kesalahan. Oleh karena itu tegur sapa dan nasihat senantiasa diharapkan dan mudah-mudahan semua ini menjadi amal sholih dan bekal yang baik menuju hari pembalasan.

[Sukoharjo, 22 Desember 2006 M, sumber: kumpulan makalah Ustadz Kholid Syamhudi, Lc. jazaahullohu ahsanal jaza’]

Sumber: http://muslim.or.id/?p=422


Sunnah dan Bid'ah

Oleh: Dr. Yusuf Qardhawi

PENDAHULUAN

Segala puji bagi Allah, kami melantunkan puja-puji, meminta pertolongan dan memohon ampunan kepada-Nya. Kami berlindung kepada Allah SWT dari kejahatan diri kami dan keburukan amal perbuatan kami. Siapa yang diberikan petunjuk oleh Allah SWT maka tidak ada yang dapat menyesatkannya, dan siapa yang disesatkan oleh Allah SWT maka tidak ada yang dapat memberinya petunjuk. Aku bersaksi bahwa tidak ada Tuhan selain Allah yang tidak ada sekutu bagi-Nya, dan aku bersaksi bahwa Muhammad adalah hamba dan rasul-Nya. Shalawat dan salam atasnya, keluarganya, sahabatnya, dan mereka yang melanjutkan dakwahnya, memegang sunnahnya, dan memperjuangkan agamanya, hingga hari kiamat.

Salam hormat yang paling baik, yang aku ucapkan kepada kalian adalah salam Islam, yaitu as-salamu'alaikum wa rahmatullahi wa barakatuh. Pembahasan kita pada kesempatan ini adalah seputar permasalahan sunnah dan bid'ah. Hal ini berkaitan dengan sebuah artikel yang diterbitkan oleh sebuah majalah yang diterbitkan di negara kita ini.[1] Artikel itu menyandang judul yang amat nyeleneh, yaitu "Istinkaarul-Bid'ah wa Kuraahatul-Jadiid, Mauqifun Islami am jahili?" Artinya, "Mengingkari Bid'ah dan Membenci Hal yang Baru, Apakah Sikap Islami ataukah Sikap Jahiliah?' Di situ, si penulis artikel ingin menyampaikan pesan bahwa mengingkari bid'ah adalah suatu sikap jahiliah. Menurutnya, kita tidak boleh mengingkari bid'ah dan harus membiarkan manusia menciptakan apa pun yang dikehendaki oleh inspirasi mereka atau oleh setan mereka, baik setan yang berbentuk manusia maupun jin.

Oleh karena itu, kami ingin mengembalikan masalah ini kepada pokok yang sebenarnya dan kita perlu meredefinisikan (mendefiniskan ulang) pemahaman-pemahaman kita tentang masalah ini karena masalah ini sangat penting. Membiarkan suatu pemahaman tanpa pendefinisian yang jelas akan membuat suatu masalah menjadi seperti karet yang dapat ditarik ulur dan kembali pada keadaan semula, serta membuat setiap orang dapat menafsirkannya sekehendak hatinya. Ini tentunya amat berbahaya.

Karena itulah, kita harus mengetahui makna sunnah yang sebenarnya, juga makna bid'ah, dan apa sikap Islam terhadap bid'ah itu? Mengapa Islam mengingkari bid'ah? Dan, apakah mengingkari bid'ah berarti bid'ah hal yang baru, apa pun bentuk hal yang baru itu? Dengan penjelasan seperti itu, diharapkan kita dapat mengetahui sikap yang benar tentang masalah ini dan hakikat kebenaran dapat diketahui dengan baik serta ketidakjelasan dapat disibakkan. Sehingga, orang yang kemudian binasa adalah karena kesengajaannya semata setelah melihat fakta yang sebenarnya, dan orang yang hidup bahagia adalah orang yang memilih jalan kebenaran setelah melihat kebenaran itu.

MAKNA SUNNAH SECARA ETIMOLOGIS DAN TERMINOLOGIS[2]

Sunnah secara etimologis bermakna 'perilaku atau cara berperilaku yang dilakukan, baik cara yang terpuji maupun yang tercela. Ada sunnah yang baik dan ada sunnah yang buruk, seperti yang diungkapkan oleh hadits sahih yang diriwayatkan oleh Muslim dan lainnya: "Barangsiapa membiasakan (memulai atau menghidupkan) suatu perbuatan baik dalam Islam, dia akan mendapatkan pahala dari perbuatannya itu dan pahala dari perbuatan orang yang mengikuti kebiasaan baik itu setelahnya dengan pahala yang sama sekali tidak lebih kecil dari pahala orang-orang yang mengikuti melakukan perbuatan baik itu. Sementara, barangsiapa yang membiasakan suatu perbuatan buruk dalam Islam, ia akan mendapatkan dosa atas perbuatannya itu dan dosa dari perbuatan orang yang melakukan keburukan yang sama setelah nya dengan dosa yang sama sekali tidak lebih kecil dari dosa-dosa yang ditimpakan bagi orang-orang yang mengikuti perbuatannya itu."[3]

Kata "sunnah" yang dipergunakan oleh hadits tadi adalah kata sunnah dengan pengertian etimologis. Maksudnya, siapa yang membuat perilaku tertentu dalam kebaikan atau kejahatan. Atau, siapa yang membuat kebiasaan yang baik dan yang membuat kebiasaan yang buruk. Orang yang membuat kebiasaan yang baik akan mendapatkan pahala dari perbuatannya itu dan dari perbuatan orang yang mengikuti perbuatannya, dan orang yang membuat kebiasaan yang buruk maka ia akan mendapatkan dosa dari perbuatannya itu dan dari perbuatan orang-orang yang mengikutinya hingga hari kiamat. Adapun dalam pengertian syariat, kata sunnah mempunyai pengertian tersendiri atau malah lebih dari satu pengertian.

Banyak kata yang mempunyai makna etimologis yang kemudian diberikan makna-makna baru oleh syariat. Seperti kata thaharah; secara etimologis, ia bermakna 'kebersihan', sedangkan dalam pengertian terminologis yang diberikan oleh syariat, ia bermakna 'menghilangkan hadats atau menghilangkan najis, dan sejenisnya'. Demikian juga halnya dengan kata shalat; secara etimologis ia bermakna 'doa', sedangkan dalam pengertian terminologis yang diberikan oleh syariat ia bermakna 'ucapan-ucapan dan perbuatan-perbuatan tertentu yang diawali dengan takbiratul ihram dan diakhiri dengan salam'. Demikian juga halnya dengan kata sunnah, ia mempunyai pengertian etimologis dan pengertian terminologis syariat.

Pada hakikatnya, dalam terminologi syariat, sunnah mempunyai lebih dari satu makna. Kata sunnah dalam pengertian terminologis fuqaha adalah 'salah satu hukum syariat' atau antonim dari fardhu dan wajib. Ia bermakna sesuatu yang dianjurkan dan didorong untuk dikerjakan. Ia adalah sesuatu yang diperintahkan oleh syariat agar dikerjakan, namun dengan perintah yang tidak kuat dan tidak pasti. Sehingga, orang yang mengerjakannya akan mendapatkan pahala, dan orang yang tidak mengerjakannya tidak mendapatkan dosa kecuali jika orang itu menolaknya dan sebagainya. Dalam pengertian ini, dapat dikatakan bahwa shalat dua rakaat sebelum shalat shubuh adalah sunnah, sementara shalat shubuh itu sendiri adalah fardhu.

Menurut para ahli ushul fiqih, sunnah adalah apa yang diriwayatkan dari Nabi saw., berupa ucapan, perbuatan, atau persetujuan. Ia dalam pandangan ulama ushul ini, adalah salah satu sumber dari berbagai sumber syariat. Oleh karena itu, ia bergandengan dengan Al-Qur'an. Misalnya, ada redaksi ulama yang mengatakan tentang hukum sesuatu: masalah ini telah ditetapkan hukumnya oleh Al-Qur'an dan sunnah.

Sementara, para ahli hadits menambah definisi lain tentang sunnah. Mereka mengatakan bahwa sunnah adalah apa yang dinisbatkan kepada Nabi saw, berupa ucapan, perbuatan, persetujuan, atau deskripsi--baik fisik maupun akhlak--atau juga sirah (biografi Rasul saw.).

Ada juga makna sunnah yang lain yang menjadi perhatian para ulama syariat, yaitu sunnah dengan pengertian antonim dari bid'ah. Atau, apa yang disunnahkan dan disyariatkan oleh Rasulullah saw. bagi umatnya versus apa yang dibuat-buat oleh para pembuat bid'ah setelah masa Rasulullah saw.. Pengertian sunnah seperti inilah yang disinyalir oleh hadits riwayat Irbadh bin Sariah, salah satu hadits dari seri empat puluh hadits Nawawi yang terkenal itu (Hadits Arba'in, ed.), "... orang yang hidup setelahku nanti akan melihat banyak perbedaan pendapat (di kalangan umat Islam). Dalam keadaan seperti itu, hendaklah kalian berpegang pada Sunnahku dan Sunnah Khulafaur Rasyidin yang mendapatkan petunjuk. Gigitlah kuat-kuat dengan gigi gerahammu dan janganlah kalian mengikuti hal-hal bid'ah, karena setiap perbuatan bid'ah adalah sesat."[4]

Oleh karena itu, di kalangan sahabat sering ditemukan adanya pengoposisian antara sunnah dan bid'ah. Mereka berkata bahwa setiap kali suatu kaum membuat bid'ah maka pada saat itu pula mereka menelantarkan sunnah dalam kuantitas yang sama. Ibnu Mas'ud berkata, "Mencukupkan diri dengan berpegang pada sunnah, lebih baik daripada berijtihad dalam bid'ah."

Ini adalah pengertian terakhir kata sunnah, dan ini pula pengertian sunnah yang menjadi topik pembicaraan kami dalam kesempatan ini. Sedangkan, pengertian-pengertian sunnah yang lain, tidak menjadi topik pembicaraan kami ini. Kami telah membicarakan sebagian dari sunnah dengan pengertian-pengertian lainnya itu, misalnya kami telah membicarakan sunnah sebagai salah satu sumber syariat, atau tentang sunnah sebagai ucapan, perbuatan, persetujuan, sifat, dan sirah Rasulullah saw.. Namun, dalam kesempatan ini, kami hanya ingin mengkaji tentang sunnah dengan pengertian sebagai antonim bid'ah. Atau, apa yang disunnahkan oleh Nabi saw. bagi umatnya.

Petunjuk Nabi saw. adalah sebaik petunjuk, seperti dikatakan oleh Umar ibnul Khaththab r.a., "Keduanya (Al-Qur'an dan sunnah) adalah kalam dan petunjuk, sebaik-baik kalam adalah kalam Allah SWT dan sebaik-baik petunjuk adalah petunjuk Muhammad saw.." Umar mengutip redaksi ini dari sabda Rasulullah saw. yang diucapkan oleh beliau dalam khotbahnya, "Amma ba'du. Sesungguhnya sebaik-baik pembicaraan adalah Kitab Allah, dan sebaik-baik petunjuk adalah petunjuk Muhammad. Seburuk-buruk perkara adalah perbuatan bid'ah, dan setiap bid'ah adalah sesat."[5]

Nabi saw. telah memperingatkan dengan keras perbuatan bid'ah serta memerintahkan umat Islam Untuk mengikuti Sunnah beliau dan menjaganya. Beliau bersabda, "Aku tinggalkan kalian dalam keutamaan dan kemuliaan (ajaran agama) yang terang-benderang, malamnya seterang siangnya, dan tiada orang yang menyimpang darinya kecuali ia akan binasa."[6]

MAKNA BID'AH MENURUT IMAM ASY-SYATHIBI[7]

Kemudian, apakah makna bid'ah? Dan, apa pengertian bid'ah yang dinilai oleh Nabi saw. sebagai kesesatan dalam agama? Bid'ah, seperti yang didefinisikan oleh Imam asy Syathibi', adalah "cara beragama yang dibuat-buat, yang meniru syariat, yang dimaksudkan dengan melakukan hal itu sebagai cara berlebihan dalam beribadah kepada Allah SWT".[8] Ini merupakan definisi bid'ah yang paling tepat, mendetail, dan mencakup serta meliputi seluruh aspek bid'ah.

MEDAN OPERASIONAL BID'AH ADALAH AGAMA

Dari definisi tadi dapat dipetakan bahwa medan operasional bid'ah adalah agama. Ia adalah "tindakan mengada-ada dalam beragama". Dalil pernyataan ini adalah sabda Rasulullah saw., "Siapa yang menciptakan hal baru dalam ajaran agama kita yang bukan bagian darinya, maka perbuatannya itu tertolak."[9]

Dalam riwayat yang lain, "Siapa yang menciptakan hal baru dalam urusan (ajaran agama) kita, yang bukan bagian darinya, maka perbuatannya itu tertolak."[10] Artinya, dikembalikan kepada pelakunya, sebagaimana halnya uang palsu yang tidak diterima untuk dijadikan sebagai alat jual-beli, dan ia dikembalikan kepada pemiliknya. Hadits ini juga dinilai oleh para ulama sebagai salah satu pokok agama Islam. Ia adalah bagian dari seri empat puluh hadits Nawawi yang terkenal itu (Hadits Arba'in, ed.).

Para ulama berkata bahwa ada dua hadits yang saling melengkapi satu sama lain; pertama hadits yang amat penting karena ia adalah timbangan bagi perkara yang batin, yaitu hadits, "Sesungguhnya keabsahan segala amal ibadah ditentukan oleh niat."[11]

Kedua, hadits yang juga amat penting karena ia adalah timbangan bagi perkara yang zahir, yaitu makna yang dikandung oleh hadits ini, "Siapa yang menciptakan hal baru dalam ajaran agama kita yang bukan merupakan bagian darinya, maka perbuatannya itu tertolak."

Agar amal ibadah seseorang diterima oleh Allah SWT, harus dipenuhi dua hal ini:

1. Meniatkan amal perbuatannya semata demi Allah SWT, dan
2. Amal ibadahnya itu dilakukan sesuai dengan tuntunan syariat.

Oleh karena itu, saat Imam al-Fudhail bin Iyadh, seorang faqih yang zaahid 'orang yang zuhud' (para zaahid generasi pertama adalah para fuqaha), ditanya tentang firman Allah SWT, "... supaya Dia menguji kamu, siapa di antara kamu yang lebih baik amalnya.... "(al-Mulk:2); Amal ibadah apakah yang paling baik? Ia menjawab, "Yaitu amal ibadah yang paling ikhlas dan paling benar." Ia kembali ditanya, "Wahai Abu Ali (al-Fudhail bin Iyadh), apa yang dimaksud dengan amal ibadah yang paling ikhlas dan paling benar itu?" Ia menjawab, "Suatu amal ibadah, meskipun dikerjakan dengan ikhlas, namun tidak benar maka amal itu tidak diterima oleh Allah SWT. Kemudian, meskipun amal ibadah itu benar, namun dikerjakan dengan tidak ikhlas, juga tidak diterima oleh Allah SWT. Amal ibadah baru diterima apabila dikerjakan dengan ikhlas dan dengan benar pula. Yang dimaksud dengan 'ikhlas' adalah dikerjakan semata untuk Allah SWT, dan yang dimaksud dengan 'benar' adalah dikerjakan sesuai dengan tuntunan Sunnah."

Keharusan amal ibadah hanya ditujukan untuk Allah SWT, yaitu sebagaimana dideskripsikan oleh hadits, "Sesungguhnya keabsahan segala amal ibadah ditentukan oleb niat." Dan, keharusan amal ibadah sesuai dengan tuntunan Sunnah adalah seperti dideskripsikan oleh hadits, "Siapa yang menciptakan hal baru dalam ajaran agama kami (Islam) yang bukan merupakan bagian darinya, maka perbuatannya itu tertolak."

Dengan demikian, perbuatan bid'ah hanya terjadi dalam bidang agama. Oleh karena itu, salah besar orang yang menyangka bahwa perbuatan bid'ah juga dapat terjadi dalam perkara-perkara adat kebiasaan sehari-hari. Karena, hal-hal yang biasa kita jalani dalam keseharian kita, tidak termasuk dalam medan operasional bid'ah. Sehingga, tidak mungkin dikatakan "masalah ini (salah satu masalah kehidupan sehari-hari) adalah bid'ah karena kaum salaf dari kalangan sahabat dan tabi'in tidak melakukannya". Bisa jadi hal itu adalah sesuatu yang baru, namun tidak dapat dinilai sebagai bid'ah dalam agama. Karena jika tidak demikian, niscaya kita akan memasukkan banyak sekali hal-hal baru yang kita pergunakan sekarang ini sebagai bid'ah: seperti mikropon, karpet, meja, dan bangku yang kalian duduki, semua itu tidak dilakukan oleh oleh generasi Islam yang pertama, juga tidak dilakukan oleh sahabat, apakah hal itu dapat dinilai sebagai bid'ah?

Oleh karena itu, ada orang yang bersikap salah dalam masalah ini sehingga jika melihat ada mimbar yang anak tangganya lebih dari tiga tingkat, niscaya dia akan berkata, "ini adalah bid'ah". Tidak, bid'ah tidak termasuk dalam masalah seperti itu. Rasulullah saw. pertama kali berkhotbah di atas pokok pohon kurma, kemudian ketika manusia bertambah banyak, ada yang mengusulkan, "Tidakkah sebaiknya kami membuat tempat berdiri yang tinggi bagi baginda sehingga orang-orang yang hadir dapat melihat baginda?" Setelah itu, didatangkan seorang tukang kayu, ada yang mengatakan ia adalah tukang yang berasal dari Romawi. Selanjutnya, si tukang kayu membuat mimbar dengan tiga tingkat. Seandainya dibutuhkan mimbar yang lebih dari tiga tingkat, niscaya ia akan membuatnya. Masalah ini tidak termasuk dalam lingkup medan operasional bid'ah.

Oleh karena itu, sangat penting sekali kita mengetahui apa yang dimaksud dengan sunnah? Dan, apa yang dimaksud dengan bid'ah? Juga ada kesalahan sikap dalam memandang perbuatan-perbuatan Rasulullah saw.. Sebagian orang ada yang menyangka bahwa seluruh apa yang dilakukan oleh Rasulullah saw. adalah sunnah. Padahal, para ulama berkata bahwa perbuatan-perbuatan Nabi saw. yang termasuk sebagai sunnah hanyalah perbuatan yang ditujukan oleh beliau sebagai perbuatan ibadah.[12]

Di antara contohnya, Nabi saw.--pada beberapa kesempatan--melakukan shalat sunnah dua rakaat sebelum shubuh. Setelah itu, beliau berbaring dengan memiringkan tubuhnya ke samping kanan.[13] Dari sini, ada sebagian ulama--diantaranya Ibnu Hazm--yang menyimpulkan bahwa setelah melakukan shalat sunnah dua rakaat sebelum shubuh kita harus berbaring miring di sisi kanan tubuh kita. Padahal, Aisyah r.a. berkata, "Nabi saw. berbaring seperti itu bukan untuk mencontohkan perbuatan sunnah, namun semata karena beliau lelah setelah sepanjang malam beribadah sehingga beliau perlu beristirahat sejenak."[14]

Dengan demikian, perbuatan-perbuatan yang dilakukan oleh Rasulullah saw. perlu diperhatikan, apakah yang beliau lakukan itu ditujukan sebagai perbuatan ibadah atau bukan. Di sini banyak terjadi kesimpangsiuran dan kesalahpahaman, misalnya seperti yang terjadi dalam masalah tata cara makan. Sebagian orang berpendapat bahwa makan dengan sendok dan garpu, atau di meja makan, adalah perbuatan bid'ah. Ini adalah sikap yang berlebihan dan ekstrem. Karena, masalah ini adalah bagian dari kebiasaan sehari-hari yang berbeda-beda bentuknya antara satu daerah dan daerah lain, dan antara satu zaman dan zaman lainnya. Nabi saw makan dengan kebiasaan yang dilakukan oleh lingkungan beliau, terutama yang sesuai dengan sifat Rasulullah saw., yakni sifat memberikan kemudahan, tawadhu', dan zuhud. Namun demikian, makan dengan menggunakan meja makan atau menggunakan sendok dan garpu, bukanlah sesuatu yang bid'ah. Lain halnya dengan sebagian sisi dari tata cara makan itu.

Saya pernah didebat oleh seorang penulis besar-yaitu seorang tokoh yang sering menulis artikel di majalah-majalah dan kadang-kadang menulis tentang topik keislaman--tentang tuntunan makan dengan tangan kanan. Ia berkata bahwa hal itu bukan sunnah karena ia hanyalah suatu bentuk adat kebiasaan belaka. Saya menjawab bahwa bukan begitu permasalahannya. Dalam masalah seperti ini, kita harus memperhatikannya dengan cermat. Benar, masalah makan dengan sendok dan garpu, atau makan di lantai atau di meja makan, adalah masalah yang bersifat praktikal, dan setiap orang melakukan hal itu sesuai dengan kebiasaan yang berlaku di tengah kaumnya; selama tidak ada indikasi yang menunjukkan bahwa suatu cara tertentu dilakukan sebagai bentuk beribadah, atau ada tuntunan sunnah di situ. Sedangkan, masalah makan dengan tangan kanan, tampak dengan jelas adanya petunjuk Nabi saw. untuk melakukan hal itu. Karena, secara eksplisit Rasulullah saw. memerintahkan hal itu, yaitu saat beliau bersabda kepada seorang anak, "Bacalah nama Allah, Nak, kemudian makanlah dengan tangan kananmu, dan makanlah makanan (hidangan) yang dekat dengan kamu."[15]

Lebih jauh lagi, Rasulullah saw. melarang melakukan tindakan sebaliknya, seperti alam sabda beliau, "Hendaklah kalian tidak makan dan minum dengan tangan kiri kalian karena setan makan dan minum dengan tangan kirinya."[16]

Oleh karena itu, ada ulama yang mengatakan bahwa hal itu menunjukkan keharaman (makan dan minum dengan tangan kiri) karena beliau menyerupakan orang yang melakukan tindakan seperti itu dengan setan. Dan, beliau tidak pernah menyerupakan sesuatu perbuatan sebagai perbuatan setan dalam masalah yang makruh.

Saat Rasulullah saw. melihat seseorang makan dengan tangan kirinya, beliau bersabda kepadanya, "Makanlah dengan tangan kananmu." Orang itu menjawab, "Aku tidak bisa." Rasulullah saw. kembali bersabda, "Engkau pasti bisa."[17] Kemudian Rasulullah saw. menyumpahi orang itu sehingga ia tidak lagi dapat mengangkat tangan kanannya setelah itu. Ini menunjukkan bahwa masalah ini (makan dengan tangan kanan) amat ditekankan.

Oleh karena itu, dalam masalah seperti ini kita harus memperhatikannya dengan cermat agar mengetahui batasan dan aturan-aturannya yang terdapat dalam tuntunan Rasulullah saw.. Untuk kemudian kita usahakan untuk mengetahui mana tindakan yang ditujukan sebagai perbuatan sunnah dan sebagai bentuk beribadah kepada Allah SWT, dan mana tindakan yang bersifat sekadar kebiasaan dan alami.

Kadang-kadang Nabi saw. melakukan sesuatu seperti cara kaum beliau melakukan hal itu, beliau makan dengan cara seperti mereka makan, beliau minum dengan cara seperti mereka minum, dan beliau berpakaian dengan cara seperti mereka berpakaian. Dan, terkadang beliau melakukan sesuatu sesuai dengan kecenderungan selera beliau. Misalnya, beliau senang makan labu. Apakah kita semua harus senang makan labu? Masalah-masalah seperti ini ditentukan oleh selera masing-masing orang; ada orang yang senang sop kaki, ada yang senang sayur bayam, dan seterusnya.

Rasulullah saw. juga menyenangi daging kaki depan; apakah kita semua juga harus menyenangi daging kaki depan? Ada orang yang senang dengan daging punggung, ada yang senang dengan daging paha, dan seterusnya. Jika selera Anda kebetulan sama dengan selera Nabi saw, hal itu adalah baik dan berkah. Dan, jika ada seseorang yang berusaha sedapat mungkin mencontoh seluruh perilaku Rasulullah saw hingga pada masalah-masalah yang tidak berkaitan dengan tuntunan agama karena semata dorongan kecintaannya yang demikian besar terhadap Rasulullah saw., dan kesungguhannya untuk mencontoh segala hal yang pernah dilakukan oleh Rasulullah saw., ini juga suatu tindakan yang terpuji, meskipun hal itu tidak dianjurkan oleh agama.

Jika ada seseorang yang berkata, "Aku ingin mencontoh segala perilaku Rasulullah saw., meskipun apa yang dilakukan oleh beliau tidak termasuk dalam tuntunan ibadah. Aku akan makan dengan bersila di lantai dan dengan menggunakan tanganku (tanpa menggunakan sendok dan garpu), seperti yang dilakukan oleh Rasulullah saw.." Kepada orang seperti itu kami katakan, semoga Allah SWT memberikan balasan kebaikan kepadamu. Kami tidak akan mengingkari tindakannya itu, dan barangkali orang itu akan mendapatkan pahala sesuai dengan niatnya.

Adalah Ibnu Umar r.a. karena kesungguhannya yang besar untuk mengikuti segala perbuatan yang pernah dilakukan oleh Rasulullah saw. dan kesempurnaan cintanya kepada beliau, ia mengikuti segala apa pun yang pernah dilakukan oleh Rasulullah saw., meskipun hal itu tidak termasuk perbuatan ibadah atau bukan perbuatan yang diperintahkan untuk dikerjakan.[18] Demikian juga sebagian sahabat yang lain.

Misalnya, ada seorang sahabat yang melihatnya sedang shalat dengan kancing yang terbuka; saat ia ditanya mengapa ia melakukan hal itu, ia menjawab bahwa ia melihat Rasulullah saw. melakukan perbuatan seperti itu.[19] Padahal, barangkali Nabi saw. melakukan hal itu semata karena pada saat itu beliau sedang kegerahan atau dalam keadaan musim panas. Lantas, apakah Anda akan melakukan tindakan yang sama pula pada saat musim dingin! Itu hanyalah pendapat Ibnu Umar saja. Suatu saat Ibnu Umar sedang berada dalam perjalanan bersama rombongan, tiba-tiba ia meminggirkan kendaraannya dari jalan sehingga rombongan yang menyertainya merasa heran. Lantas, pembantunya menjelaskan bahwa ia melakukan hal itu karena dahulu ia pernah berjalan bersama Nabi saw. di tempat itu, kemudian saat tiba di tempat itu Rasulullah saw. bergerak minggir ke pinggir jalan.[20]

Dalam salah satu perjalanan ibadah haji, ia juga pernah mengistirahatkan kendaraannya di suatu tempat dan rombongan yang menyertainya juga ikut beristirahat bersamanya. Para anggota rombongan itu bertanya-tanya, apa yang ia ingin kerjakan di tempat itu? Ternyata, ia pergi ke suatu tempat dan melaksanakan hajatnya (membuang air kecil atau besar) di tempat itu. Dan, saat ia ditanya mengapa ia melakukan hal itu, ia menjawab bahwa hal itu dilakukannya karena pada saat Nabi saw. melaksanakan ibadah haji dan sampai ke tempat ini, beliau melaksanakan hajat beliau di tempat itu.[21]

Apakah tindakan seperti ini diperintahkan untuk dikerjakan oleh insan muslim? Tentu saja tidak, namun, perbuatan tadi adalah suatu bentuk manifestasi kesempurnaan cinta kepada Nabi saw.. Ia juga senang meletakkan untanya di tempat Rasulullah saw. meletakkan unta beliau.

Perbuatan semacam ini tidak kami cela kecuali jika orang itu mengharuskan manusia untuk melakukan tindakan seperti itu juga. Karena, perbuatan seperti itu tidak diperintahkan oleh agama. Oleh karena itu, ia harus mengetahui bahwa apa yang ia lakukan itu tidak harus dilakukan oleh manusia dan tidak wajib bagi mereka, juga bukan perbuatan yang sunnah.

Orang yang melakukan hal itu telah melakukan tindakan yang baik, namun ia menjadi salah jika ia menginginkan--atau malah memaksakan--orang lain untuk melakukan tindakan yang sama seperti yang ia lakukan, atau mengingkari dan mencela orang yang tidak melakukannya. Atau juga jika ia meyakini bahwa hal itu adalah bagian dari pokok agama, atau bagian darinya, atau menganggap orang yang meninggalkan perbuatan itu berarti telah meninggalkan sunnah. Oleh karena itu, dalam kesempatan ini penting bagi kita memisahkan antara sunnah yang sebenarnya dan bid'ah.

KREASI DAN PENEMUAN BARU SEHARUSNYA HANYA DALAM URUSAN DUNIAWI

Bid'ah, seperti kami katakan sebelumnya, adalah "tindakan mengada-ada dalam beragama". Karena, Islam menghendaki para pemeluknya untuk menjalankan agama sesuai batas ketentuan yang telah diberikan dan tidak mengada-ada. Untuk kemudian, mencurahkan energi kreatif mereka untuk membuat kreasi baru dalam bidang-bidang keduniawian. Inilah yang dilakukan oleh generasi salafus saleh.

Kalangan salaf menjalankan agama pada batas ajaran yang jelas telah ada, dalam riwayat yang pasti dari Rasulullah saw. dan pada sunnah-sunnah. Untuk kemudian, mereka mencurahkan segenap potensi dan energi mereka untuk berkreasi dan bekerja untuk memperbaiki kehidupan duniawi.

Dalam biografi Umar Ibnul-Khaththab r.a., Anda akan menemukan banyak hal yang dikenal dengan awwaliyyaat Umar 'pioniritas Umar'. Yaitu, ia adalah orang yang pertama kali mengadakan sistem administrasi di negara Islam, yang pertama kali membangun kota-kota terpadu, pemimpin yang pertama kali mengadakan investigasi langsung kepada rakyat, dan lain-lain.

Ada kitab yang berjudul al-Awaail 'Hal-Hal yang Pertama' atau apa-apa yang pertama kali dibudayakan oleh kalangan salaf. Para sahabat telah menciptakan banyak kreasi untuk menciptakan kemaslahatan bagi kaum muslimin.

Dan, makna 'mengada-ada' adalah hal itu tidak mempunyai sumber dalam syariat. Asal kata bid'ah adalah diambil dari kata bad'a dan ibtada'a, yang bermakna 'menciptakan sesuatu yang belum pernah ada sebelumnya'. Oleh karena itu, Al-Qur'an mendeskripsikan Allah SWT sebagai, "Allah Pencipta langit dan bumi." Artinya, Allah SWT menciptakan langit dan bumi dari nol, tanpa adanya contoh sebelumnya.[22]

Membuat bid'ah adalah menciptakan ajaran agama yang tidak ada aturannya dari Rasulullah saw., juga dari Khulafa ar-Rasyidin, yang diperintahkan kepada kita agar mengikuti sunnah mereka.

SESUATU YANG MEMILIKI LANDASAN DALAM SYARIAT TIDAK DINILAI SEBAGAI BID'AH

Sesuatu yang baru itu, jika ia mempunyai asal dan sumber dalam syariat, maka ia tidak dapat dikatakan sebagai bid'ah. Banyak hal yang dibuat oleh kaum Muslimin yang mempunyai asal dan landasan dalam syariat. Misalnya, penulisan dan pengkompilasian (penggabungan) Al-Qur'an dalam satu mushaf, seperti yang dilakukan oleh Abu Bakar berdasarkan usul Umar r.a..

Sebelumnya Abu Bakar merasa berat untuk melaksanakan rencana itu. Ia berkata, "Bagaimana mungkin aku melakukan sesuatu yang tidak pernah dilakukan oleh Rasulullah saw.?" Namun, Umar terus membujuknya dan memberikan argumentasi betapa pentingnya hal itu hingga akhirnya Abu Bakar menerima usul itu dan melaksanakannya.[23] Karena, hal itu demi kebaikan dan kepentingan kaum muslimin, meskipun hal itu tidak dilakukan oleh Nabi saw.. Agama Islam dapat dipertahankan dengan menjaga dan memelihara Al-Qur an itu, dan Al-Qur an adalah pokok agama, sumber, dan pokok yang abadi. Oleh karena itu, kita harus menjaga Al-Qur'an dari kemungkinan tercecer atau mengalami kesimpangsiuran.

Nabi saw telah mengizinkan pencatatan wahyu saat wahyu diturunkan. Dan, beliau memiliki sekretaris yang bertugas mencatat wahyu-wahyu yang diturunkan (Zaid bin Tsabit). Semua itu dilakukan dalam upaya menjaga dan memelihara Al-Qur'an.

Selama masa hidup Nabi saw., beliau tidak mengkompilasikan Al-Qur'an dalam satu kesatuan. Karena, pada saat itu, ayat-ayat Al-Qur'an terus turun secara beriringan, dan Allah SWT terkadang mengubah sebagian ayat yang telah diturunkan kepada Rasulullah saw. itu. Sehingga, jika ayat-ayat yang diturunkan itu langsung dikompilasikan ke dalam satu kesatuan, niscaya akan ditemukan kesulitan jika terjadi perubahan dari Allah SWT. Terkadang, saat suatu ayat diturunkan, Rasulullah saw. memerintahkan kepada para pencatat wahyu, letakkanlah ayat ini dalam surah itu (surah tertentu), dan masing-masing surah dalam Al-Qur'an belum diketahui sudah lengkap atau belum ayat-ayatnya, hingga seluruh ayat Al-Qur'an selesai diturunkan.

Surah al-Baqarah misalnya, ia turunkan pada permulaan era Madinah. Namun, ayat-ayat dalam surah itu baru terlengkapi setelah lewat delapan tahun. Dan, di dalamnya terdapat ayat-ayat yang oleh ulama dikelompokkan sebagai ayat-ayat yang terakhir diturunkan. Seperti pendapat yang diriwayatkan dari Ibnu Abbas r.a. bahwa ayat Al-Qur'an yang terakhir diturunkan adalah firman Allah SWT: "Dan, peliharalah dirimu dari (azab yang terjadi pada) hari yang pada waktu itu kamu semua dikembalikan kepada Allah. Kemudian, masing-masing diri diberi balasan yang sempurna terhadap apa yang telah dikerjakannya, sedang mereka sedikitpun tidak dianiaya (dirugikan)." (al-Baqarah: 281)

Oleh karena itu, selama masa itu, Nabi saw. melarang upaya pengkompilasian Al-Qur an. Namun, saat kelengkapan Al-Qur'an telah diketahui, setelah wafatnya Rasulullah saw., maka para sahabat merasa aman dari kemungkinan adanya penambahan dan pengurangan Al-Qur an. Oleh karena itu, mereka segera mencatat ayat-ayat Al-Qur'an yang berserakan dalam berbagai media dan mengkompilasikannya dalam satu mushaf. Dengan demikian, hal ini mempunyai dasar dan sandaran dalam syariat sehingga perbuatan itu tidak dapat dianggap sebagai bid'ah.

Contoh yang lain adalah tindakan Umar r.a. yang menyatukan orang-orang yang melaksanakan shalat tarawih dalam satu jamaah shalat di bawah satu imam shalat, yaitu Ubay bin Ka'ab. Sebelumnya, mereka melaksanakan shalat tarawih secara terpisah-pisah dengan imam shalat masing-masing. Bukhari meriwayatkan dari Abdurrahman bin Abdul Qaari bahwa ia berkata, "Aku berjalan bersama Umar Ibnul-Khaththab pada malam bulan Ramadhan menuju masjid. Pada saat itu, kami menemukan masyarakat melakukan shalat (tarawih) secara terpisah-pisah. Ada yang shalat sendirian dan ada pula yang shalat dengan diikuti oleh beberapa orang makmum. Melihat itu Umar berkata, "Aku berpendapat, seandainya semua orang disatukan dalam jamaah shalat (tarawih) di bawah pimpinan satu orang imam niscaya akan lebih baik." Dan, rencananya Umar akan mengangkat Ubay bin Ka'ab sebagai imam shalat mereka. Kemudian, pada malam lainnya, aku kembali berjalan bersama Umar (menuju masjid). Saat itu, kami telah mendapati orang-orang sedang melaksanakan shalat (tarawih) di bawah pimpinan satu imam shalat mereka. Melihat itu Umar berkomentar, "Bid'ah[24] yang paling baik adalah ini. Dan, orang yang saat ini tidur adalah lebih baik dari mereka yang melaksanakan qiyamullail pada saat ini karena mereka (yang masih tidur) akan melaksanakannya pada akhir malam, sedangkan orang lainnya melaksanakannya pada awal malam."[25]

Kata "bid'ah" yang diucapkan oleh Umar tadi, yakni kalimat "bid'ah yang paling baik adalah ini" adalah kata bid'ah dengan pengertian lughawi 'etimologis', bukan dengan pengertian terminologis syariat. Karena, kata bid'ah dalam pengertian etimologis adalah "sesuatu yang baru diciptakan atau baru diperbuat" yang belum pernah ada sebelumnya. Yang dimaksud oleh Umar dengan ucapannya itu adalah, manusia sebelumnya belum pemah melaksanakan shalat tarawih dalam kesatuan jamaah shalat seperti itu. Meskipun pada dasarnya, shalat tarawih secara jamaah itu sendiri pernah terjadi pada masa Nabi saw.. Karena, beliau mendorong kaum muslimin untuk melaksanakan shalat itu. Dan, banyak orang yang mengikuti shalat tarawih beliau selama beberapa malam. Namun, saat beliau mendapati banyak orang yang berkumpul untuk melaksanakan shalat tarawih bersama beliau, beliau tidak menemui mereka lagi untuk shalat bersama. Kemudian, pada pagi harinya, beliau bersabda, "Aku melihat apa yang kalian lakukan itu, dan yang menghalangi diriku untuk keluar dan shalat (tarawih) bersama kalian adalah karena aku takut jika shalat itu sampai diwajibkan atas kalian."[26]

Kekhawatiran ini, yakni kekhawatiran Rasulullah saw. jika Allah SWT mewajibkan shalat tarawih itu, menjadi hilang dengan wafatnya Nabi saw.. Dengan begitu, hilang pula faktor yang menghalangi dilaksanakannya shalat tarawih dalam satu kesatuan jamaah shalat.[27]

Yang terpenting, makna "mukhtara'ah (sesuatu yang baru diciptakan atau baru diperbuat)" itu adalah sesuatu yang tidak diperintahkan oleh syariat.

Dari sini, ulama salaf kemudian mengkompilasikan ilmu-ilmu syariat, kemudian menciptakan ilmu-ilmu baru untuk mendukung syariat itu. Seperti, ilmu ushul fiqih, ilmu musthalah hadits, ilmu-ilmu bahasa Arab, dan sebagainya.

MENIRU JALAN SYARIAT

Kembali kepada definisi bid'ah yang diberikan oleh asy-Syathibi. Kalimat "meniru syariat", artinya hal itu meniru jalan syariat, padahal pada kenyataannya tidak seperti itu. Ada banyak hal yang diciptakan oleh manusia yang tidak mempunyai sandaran dan dasar dalam syariat, hanya saja ia mempunyai sisi kemiripan kepada suatu ajaran syariat itu. Karena, hal itu suatu bentuk beribadah dan pada satu segi ia meniru jalan syariat. Sisi inilah yang dianggap baik oleh para pembuat bid'ah dan para pengikut mereka. Karena, jika hal itu tidak memiliki suatu kemiripan dengan manusia, niscaya orang banyak akan menolaknya. Mereka menganggap hal itu baik karena ada segi kemiripannya dengan jalan syariat.

BID'AH YANG DIMAKSUDKAN ADALAH BERSIKAP BERLEBIH-LEBIHAN DALAM BERIBADAH

Dalam definisi asy-Syathibi juga terdapat redaksi, "yang dimaksudkan dengan melakukan hal itu (bid'ah) adalah sebagai cara berlebillan dalam beribadah kepada Allah SWT". Maksudnya, orang yang membuat suatu praktek bid'ah, biasanya melakukan hal itu dengan tujuan untuk berlebih-lebihan dalam bertaqarrub kepada Allah SWT. Karena, mereka merasa tidak cukup dengan praktek ibadah yang telah diajarkan oleh syariat sehingga mereka berusaha untuk menambah suatu praktek baru. Dengan tindakan itu, seakan-akan mereka ingin mengoreksi syariat dan menutupi kekurangannya sehingga akhirnya mereka menciptakan suatu praktek ibadah baru, hasil rekayasa pikiran mereka.

Apakah niat yang baik itu dapat menjustifikasikan tindakan mereka? Tentu saja tidak. Niat seperti itu tidak dapat memberikan justifikasi suatu perbuatan bid'ah. Kami telah katakan sebelumnya bahwa dalam masalah beribadah, kita harus melengkapi dua hal: niat (hanya semata untuk Allah SWT) dan mutaba'ah yaitu 'beribadah dengan mengikuti cara yang diajarkan oleh Al-Qur'an dan Rasulullah saw.'. Ukuran dan karakteristik ibadah yang benar amat jelas, yaitu harus mengikuti tuntunan Rasulullah saw., "Siapa yang mengerjakan suatu amal ibadah yang tidak diatur oleh sunnah kami maka amalnya itu tertolak." Ini adalah bid'ah dalam agama. Bid'ah dengan pengertian seperti ini adalah dhalaalah 'sesat', seperti disinyalir oleh hadits riwayat Irbaadh bin Saariah, "Karena setiap bid'ah adalah sesat."

PEMBAGIAN MACAM BID'AH MENURUT ULAMA DAN PENDAPAT YANG PALING TEPAT

Ada ulama yang membagi bid'ah menjadi dua macam, yaitu bid'ah hasanah (bid'ah yang baik) dan bid'ah sayyi'ah (bid'ah yang buruk').[28] Ada juga ulama yang membagi bid'ah menjadi lima macam, seperti halnya lima macam hukum syariat, yaitu bid'ah wajibah (bid'ah yang wajib dilakukan), bid'ah mustahabbah (bid'ah yang dianjurkan untuk dilakukan), bid'ah makruhah (bid'ah yang makruh dilakukan), bid'ah muharramah (bid'ah yang haram dilakukan), dan bid'ah mubaahah (bid'ah yang boleh dilakukan).[29]

Ungkapan yang paling tepat dalam masalah ini adalah bahwa pendapat tadi pada akhirnya bertemu pada muara yang sama dan sampai pada kesimpulan yang sama pula. Karena, mereka -- misalnya -- memasukkan masalah pencatatan Al-Qur'an dan pengkompilasiannya dalam satu mushaf, juga masalah pengkodifikasian ilmu nahwu, ilmu ushul fiqih, dan pengkodifikasian ilmu-ilmu keislaman yang lain, dalam kategori bid'ah yang wajib dan sebagai bagian dari fardhu kifayah (kewajiban kolektif).

Ulama yang lain menggugat penamaan perbuatan tadi sebagai bagian dari bid'ah. Menurut mereka, pengklasifikasian bid'ah semacam itu adalah pengklasifikasian bid'ah berdasarkan pengertian lughawi 'etimologis', sedangkan pengertian kata bid'ah yang kami gunakan adalah pengertian secara terminologis syar'i. Sedangkan, hal-hal tadi (seperti pencatatan Al-Qur'an dan pengkompilasiannya) tidak kami masukkan dalam kategori bid'ah. Adalah suatu inisiatif yang tidak tetap memasukkan hal-hal semacam tadi dalam kelompok bid'ah.

Yang terbaik adalah kita berpedoman pada pengertian bid'ah yang dipergunakan oleh hadits syarif. Karena, dalam hadits syarif diungkapkan redaksi yang demikian jelas ini, "Karena setiap bid'ah adalah sesat," dengan pengertian yang general (umum). Jika dalam hadits itu diungkapkan, "Karena setiap bid'ah adalah sesat," maka tidak tepat kiranya jika kita kemudian berkata bahwa di antara bid'ah ada yang baik dan ada yang buruk, atau ada bid'ah wajib dan ada bid'ah yang dianjurkan, dan sebagainya. Kita tidak patut melakukan pembagian bid'ah seperti ini. Yang tepat adalah jika kita mengatakan seperti yang diungkapkan oleh hadits, "Karena setiap bid'ah adalah sesat." Dan, kata bid'ah yang kami pergunakan itu adalah kata bid'ah dengan definisi yang diucapkan oleh Imam asy-Syathibi, "Bid'ah adalah suatu cara beragama yang dibuat-buat," yang tidak mempunyai dasar dan landasan, baik dari Al-Qur'an, sunnah Nabi saw., ijma', qiyas, maupun maslahat mursalah, dan tidak juga dari salah satu dalil yang dipakai oleh para fuqaha.

MENGAPA ISLAM BERSIKAP KERAS DALAM MASALAH BID'AH?

Mengapa Islam bersikap keras dalam masalah bid'ah, menilainya sebagai kesesatan, dan pelakunya diancam akan dimasukkan ke neraka, serta Nabi saw. memberikan peringatan yang amat keras dalam masalah ini? Berikut ini adalah alasan-alasannya.

1. PEMBUAT DAN PELAKU BID'AH MENGANGKAT DIRINYA SEBAGAI PEMBUAT SYARIAT BARU DAN SEKUTU BAGI ALLAH SWT

Islam memberikan peringatan keras terhadap masalah bid'ah ini karena (seperti telah kami singgung sebelumnya) dalam kasus seperti ini, si pembuat bid'ah bertindak seakan-akan ingin mengoreksi Rabbnya dan dia memberikan kesan kepada kita atau kepada dirinya bahwa dia mengetahui apa yang tidak diketahui oleh Allah SWT. Seakan-akan dia berkata, "Tuhanku, apa yang Engkau telah syariatkan kepada kami itu tidak cukup. Oleh karena itu, kami menambah praktek ibadah baru atas apa yang telah Engkau syariatkan itu." Dengan demikian, ia telah menetapkan dirinya sebagai pembuat syariat dan memberikan kepada dirinya hak untuk menciptakan syariat baru. Padahal, hak membuat syariat adalah mi1ik Allah SWT semata. Oleh karena itu, Allah berfirman, "Apakah mereka mempunyai sembahan-sembahan selain Allah yang mensyariatkan untuk mereka agama yang tidak diizinkan Allah?.... "(asy-Syuura: 21)

Tindakan membuat syariat baru yang tidak dizinkan oleh Allah SWT adalah tindakan yang amat berbahaya. Karena, dalam kasus seperti itu, si pelakunya berarti telah mengangkat dirinya sebagai sekutu bagi Allah SWT dan memberikan hak kepada dirinya untuk menciptakan syariat baru dan berkreasi dalam agama, serta membuat tambahan dalam agama Allah SWT. Hal ini dapat menimbulkan bahaya yang amat besar dan dapat menjerumuskan seseorang menjadi musyrik kepada Allah SWT. Tindakan seperti inilah yang telah merusak agama-agama langit sebelum Islam.

Apa yang telah terjadi pada agama-agama langit sebelum Islam itu? Yaitu, terjadi bid'ah secara besar-besaran dan para pemeluk agama-agama itu memberikan kepada diri mereka hak untuk menambahkan hal-hal baru dalam agama mereka, yang secara khusus dipegang oleh para pendeta dan orang-orang alim mereka sehingga agama yang mereka anut bentuknya berubah sama sekali dari agama aslinya. Inilah yang dikecam oleh Islam dan diabadikan oleh Al-Qur'an dalam firman Allah SWT, "Mereka menjadikan orang-orang alimnya dan rahib-rahib mereka sehagai tuhan selain Allah, dan (juga mereka mempertuhankan) Almasih putra Maryam; padahal mereka hanya disuruh menyembah Tuhan Yang Maha Esa; tidak ada tuhan (yang berhak disembah) selain Dia. Maha suci Allah dari apa yang mereka persekutukan." (at-Taubah: 31)

Al-Qur'an memandang mereka sebagai orang-orang musyrik. Saat Adi bin Hatim ath-Thaai (yang sebelumnya memeluk Kristen pada masa jahiliah) bertemu Rasulullah saw., ia membaca ayat, "Mereka menjadikan orang-orang alimnya dan rahib-rahib mereka sebagai tuhan selain Allah." Dan, iapun (Adi bin Hatim ath-Thaai) berkata, "(Pada kenyataannya) mereka tidak menyembah para pendeta dan rahib itu." Rasulullah saw. menjawab, "Benar begitu, (namun) mereka (para pendeta dan rahib itu) telah mengharamkan sesuatu yang halal bagi umatnya dan menghalalkan apa yang haram bagi mereka, dan mereka (umatnya) pun mengikuti ketetapan para pendeta dan rahib itu dengan patuh. Itulah bentuk ibadah penyembahan mereka kepada para pendeta dan rahib itu."[30]

Adi bin Hatim memahami ibadah dan penyembahan hanya berbentuk ritus-ritus saja: shalat, ruku, sujud, dan semacamnya. Kemudian, Nabi saw. memberikan penjelasan kepadanya bahwa bentuk penyembahan mereka itu tidak semata-mata seperti itu; ibadah dan penyembahan mempunyai makna yang lebih luas. Taat dan tunduk secara mutlak terhadap apa yang mereka (para pendeta dan para rahib) lakukan, apa yang mereka halalkan, apa yang mereka haramkan, apa yang mereka buat-buat, dalam perkara-perkara duniawi adalah bentuk penyembahan kepada mereka. Karena, status rubbubiyah 'ketuhanan'-lah yang memiliki hak untuk menetapkan syariat, menghalalkan, dan mengharamkan. Dan, status itu pula yang memberikan-Nya hak untuk menetapkan bentuk praktek ibadah manusia kepada-Nya, sesuai yang Dia kehendaki. Tidak ada seorang pun yang mempunyai hak untuk beribadah kepada Allah SWT dengan cara yang dia kehendaki sendiri.

Dengan demikian, orang yang membuat bid'ah meletakkan dirinya seakan-akan pihak yang berwenang menetapkan hukum dan menjadi sekutu bagi Allah SWT dan dia mengoreksi apa yang telah ditetapkan oleh Allah SWT.

2. PEMBUAT BID'AH MEMANDANG AGAMA TIDAK LENGKAP DAN BERTUJUAN MELENGKAPINYA

Dari segi lain, orang yang mengerjakan bid'ah seakan-akan menganggap agama tidak lengkap, kemudian ia ingin menyempurnakan kekurangan dan ketidaksempurnaannya. Padahal, Allah SWT telah menyempurnakan agama secara lengkap, sebagai bentuk kesempurnaan nikmat yang diberikan-Nya kepada kita. Dia berfirman, ",...Pada hari ini telah Kusempurnakan untuk kamu agamamu dan telah Kucukupkan kepadamu nikmatKu, dan telah Kuridhai Islam itu jadi agama bagimu...," (al-Maa'idah: 3)

Oleh karena itu, Ibnu Majisyun meriwayatkan dari Imam Malik (Imam Darul Hijrah) bahwa dia berkata, "Siapa yang telah membuat praktek bid'ah dalam agama Islam dan ia melihatnya sebagai suatu tindakan yang baik, berarti ia telah menuduh Nabi Muhammad saw. telah mengkhianati risalah. Karena, Allah SWT berfirman, 'Pada hari ini telah Kusempurnakan untuk kamu agamamu.' Jika saat itu agama Islam belum lengkap niscaya saat ini tidak ada agama Islam itu."[31]

Membuat bid'ah dalam agama Islam secara tidak langsung berarti telah menuduh Nabi saw. berkhianat dan tidak menyampaikan risalah agama secara lengkap. Allah SWT berfirman, "Hai Rasul, sampaikanlah apa yang diturunkan kepadamu dari Tuhanmu. Dan, jika tidak kamu kerjakan (apa yang diperintahkan itu, berarti) kamu tidak menyampaikan amanat-Nya (al-Maa'idah: 67)

Agama Islam telah sempurna dan tidak membutuhkan tambahan lagi. Karena, sesuatu yang sudah sempurna tidak menerima adanya penambahan sama sekali. Hanya sesuatu yang tidak sempurnalah yang dapat menerima penambahan dan penyempurnaan baginya.

Oleh karena itu, para sahabat dan para imam setelah mereka, amat memerangi praktek bid'ah karena hal itu berarti menuduh agama Islam tidak lengkap, dan menuduh Rasulullah saw. telah berbuat khianat.

3. PRAKTEK BID'AH MEMPERSULIT AGAMA DAN MENGHILANGKAN SIFAT KEMUDAHANNYA

Agama yang disyariatkan oleh Allah SWT pada dasarnya bersifat mudah dan Allah SWT juga mengutus nabi-Nya dengan hanifiah samhah 'agama yang orisinal dan mudah dijalankan', hanif 'orisinal' dalam akidah, dan samhah 'mudah dijalankan dalam pemberian beban hukum dan praktek ibadah'. Firman Allah: "...Allah menghendaki kemudahan bagimu dan tidak menghendaki kesukaran bagimu...." (al-Baqarah:185). Juga dalam ayat lainnya, ",...dan Dia sekali-kali tidak menjadikan untuk kamu dalam agama suatu kesempitan,..." (al-Hajj: 78). Juga dalam hadits Nabi SAW, "Kalian diutus sebagai orang-orang yang memberikan kemudahan, bukan sebagai orang-orang yang membuat kesulitan. "[32]

Agama Islam datang dengan sifat mudah dilaksanakan, kemudian orang-orang yang membuat praktek bid'ah mengubah sifat mudah Islam itu menjadi susah dan berat. Mereka membebani manusia dan menyulitkan mereka dengan berbagai macam praktek baru, serta menambahkan hal-hal baru dalam praktek keagamaan yang membuat manusia menjadi terbelenggu oleh beban berat. Padahal, Nabi saw. datang untuk membebaskan manusia dari belenggu dan beban yang berat itu yang dialami oleh umat sebelumnya. Seperti diterangkan tentang sifat Nabi saw. dalam kitab-kitab suci sebelumnya, Taurat dan Injil, "...dan menghalalkan bagi mereka segala yang baik dan mengharamkan bagi mereka segala yang buruk, dan membuang dari mereka beban-beban dan belenggu-belenggu yang ada pada mereka". (al-A'raaf:157)

Dan, dalam doa-doa Al-Qur'an yang terdapat dalam penghujung surah al-Baqarah tertulis, "...Ya Tuhan kami, janganlah Engkau bebankan kepada kami beban yang berat sebagaimana Engkau bebankan kepada orang-orang yang sebelum kami,..." (al-Baqarah: 286)

Para pembuat bid'ah itu berkeinginan mengembalikan beban-beban agama-agama langit sebelumnya ke dalam Islam dan menambahkan taklif 'beban hukum' yang memberatkan manusia serta menyulitkan mereka. Padahal, seungguhnya beban-beban agama Islam ini bersifat sederhana dan mudah dijalankan. Misalnya, Allah SWT berfirman, "Sesungguhnya, Allah dan malaikat-malaikat Nya bershalawat untuk Nabi. Hai orang-orang yang beriman, bershalawatlah kamu untuk Nabi dan ucapkanlah salam penghormatan kepadanya," (al-Ahzab: 56)

Dan, redaksi shalawat yang paling afdhal adalah, "Ya Allah, sampaikanlah shalawat kepada Nabi Muhammad dan keluarga Nabi Muhammad, sebagaimana Engkau telah sampaikan shalawat-Mu kepada Nabi Ibrahim dan keluarga Nabi Ibrahim, sesungguhnya Engkau Maha Terpuji dan Maha Mulia. Ya Allah, berikanlah keberkahan kepada Nabi Muhammad dan keluarga Nabi Muhammad, sebagaimana Engkau telah berikan keberkahan kepada Nabi Ibrahim dan keluarga Nabi Ibrahim, sesungguhnya Engkau Maha Terpuji dan Maha Mulia."[33]

Berapa lama waktu yang dibutuhkan untuk membaca shalawat dengan redaksi tadi? Mungkin hanya seperempat atau setengah menit! Namun, kemudian banyak orang yang mengarang kitab tentang redaksi-redaksi shalawat kepada Nabi saw. dan menciptakan beragam redaksi shalawat baru yang tidak diperintahkan oleh Allah SWT. Saya sering mendapati orang awam yang membaca redaksi shalawat yang beragam itu dan ternyata ia tidak memahami sama sekali apa yang ia baca itu. Demikian juga halnya dengan redaksi-redaksi doa, banyak orang yang mengarang wirid dan hizb yang beragam. Saat masih kecil, setiap kali saya berangkat ke masjid sebelum subuh, saya mendapati orang-orang awam menghafal dan membaca doa yang dikenal dengan "wirid al-Bakri", yaitu sebuah redaksi doa yang disusun berdasarkan abjad bahasa Arab. Redaksi doa yang pertama dimulai dengan huruf hamzah, kedua dengan huruf ba, ketiga dengan huruf tsa, dan seterusnya.

Misalnya, redaksi doa yang dimulai dengan huruf ghain adalah, "Wahai Tuhanku, kekayaan Mu adalah kekayaan yang mutlak, sementara kekayaan kami adalah kekayaan yang muqayyad 'terbatas'". Jika Anda bertanya kepada salah seorang dari mereka yang membaca doa itu, "Apa makna mutlak dan muqayyad?" niscaya ia tidak tahu sama sekali.

Wahai saudaraku seiman, apakah ada redaksi doa yang lebih afdhal, lebih indah, dan lebih mudah dibandingkan redaksi doa Al-Qur'an dan Sunnah? Redaksi doa dari Al-Qur'an misalnya adalah, "...Ya Tuhan kami, berilah kami kebaikan di dunia dan kebaikan di akhirat dan peliharalah kami dari siksa neraka." (al-Baqarah: 201)

Dan, redaksi doa dari Sunnah misalnya adalah, "Ya Allah, perbaikilah agamaku yang merupakan pegangan utama bagiku dan perbaikilah duniaku yang merupakan bekal hidupku, perbaikilah akhiratku tempat kembaliku nanti, jadikanlah hidup yang kulalui sebagai tambahan segala kebaikan yang dapat kuraih, dan jadikanlah kematianku sebagai tempat istirahatku dari segala kejahatan dan keburukan. "[34]

Lantas, mengapa kita harus menyusahkan diri sendiri dan menyusahkan orang lain untuk menghafal doa-doa dengan redaksi buatan sendiri itu?

Suatu kali, saya pernah bertanya kepada seseorang, "Mengapa Anda tidak melaksanakan shalat?" Ia menjawab, "Karena aku tidak bisa berwudhu." Aku kembali bertanya, "Apakah engkau tidak mengetahui bagaimana membasuh muka, kedua tangan, mengusap kepala, dan membasuh kedua kaki?" Ia menjawab, "Kalau itu, aku mengetahuinya, namun aku tidak hafal (do'a) apa yang harus dibaca pada setiap kali membasuh anggota wudhu itu." Maksudnya, ia tidak mengetahui doa yang harus dibaca saat akan memulai berwudhu, misalnya doa, "Segala puji bagi Allah Yang telah menjadikan air sebagai media untuk menyucikan (diri) dan Islam sebagai cahaya." Saat istinsyaaq 'memasukkan air ke hidung', "Ya Allah, rahmatilah aku dengan semerbak surga dan Engkau meridhaiku." Saat membasuh muka, "Ya Allah, putihkanlah wajahku pada saat wajah-wajah (kalangan beriman) memutih dan wajah-wajah (kalangan kafir dan pembuat dosa) menghitam." Saat membasuh dua tangan, "Ya Allah, berikanlah buku catatan amal perbuatanku ke tangan kananku, dan jadikanlah Nabi Muhammad sebagai pemberi syafaat dan penanggungku." Dan, saat mengusap kepala, "Ya Allah, haramkanlah rambut dan kulitku dari api neraka."[35]

Oleh sebagian orang, setiap gerakan wudhu disertai doa tertentu sehingga rekan kita yang malang ini menyangka bahwa agar shalat dan wudhunya sah maka ia harus menghafal seluruh doa yang banyak itu, padahal ia tidak memiliki kemampuan untuk menghafal seluruh redaksi doa yang banyak itu. Mengapa hal ini harus terjadi?

Contoh yang lain adalah apa yang dinamakan oleh sebagian orang sebagai azan syar'i. Pada dasarnya, redaksi dan cara pelafalan azan mudah saja dilakukan, yaitu Allahu Akbar Allahu Akbar dan seterusnya. Berapa lama waktu yang dibutuhkan untuk mengumandangkan azan seperti itu? Paling lama satu menit atau satu menit setengah. Namun, jika kita menguman-dangkan azan dengan cara yang biasa dilakukan pada saat ini, yaitu dengan membaca hayya 'alash-shalaaaaaah, hayya 'alal falaaaaaaah, berapa banyak waktu yang dibutuhkan untuk itu? Tentu akan memerlukan lebih dari lima menit.

Oleh mereka, kata "falah" harus dibaca lebih panjang dari kata "shalaah". Demikian juga redaksi kedua harus dibaca lebih panjang dari redaksi pertama. Tidak hanya itu, mereka juga kemudian mengarang redaksi-redaksi shalawat kepada Nabi saw yang harus dibaca selepas mengumandangkan azan.

Wahai saudaraku seiman, Rabb kita mensyariatkan lafal-lafal azan ini dan mewahyukan bentuk lafal itu kepada Nabi-Nya melalui jalan mimpi[36] yang ditetapkan oleh Nabi saw.. Hal ini dimaksudkan agar Allah SWT mempunyai peran tertentu dalam penentuan azan itu, demikian juga Nabi saw. mempunyai peran tersendiri. Lantas, mengapa Anda kemudian menambahkan redaksi shalawat dan kata-kata tambahan terhadap azan itu yang membuat bagian Nabi saw. dalam azan lebih besar dari bagian Rabb kita? Ini tidak sepatutnya terjadi.

Islam amat memerangi bid'ah agar manusia tidak memasukkan hal-hal baru yang mempersulit pelaksanaan agama, serta agar tidak menambahkan hal-hal yang membuat beban agama menjadi berlipat-lipat banyaknya daripada apa yang diturunkan oleh Allah SWT. Karena, hal itu akan membuat manusia menjadi berat untuk menjalankan perintah-perintah agama.

4. BID'AH DALAM AGAMA MEMATIKAN SUNNAH

Ada ungkapan yang diriwayatkan dari kalangan salaf, secara mauquf dan marfu', "Setiap kali suatu kaum menghidupkan bid'ah maka saat itu pula mereka mematikan sunnah dengan kadar yang setara." Ini adalah suatu keniscayaan (kepastian), sesuai dengan hukum alam dan hukum sosial. Ada orang yang berkata, "Setiap kali aku melihat suatu sikap berlebihan dalam satu segi maka saat itu pula aku dapati adanya suatu hak yang ditelantarkan." Jika Anda menjumpai suatu sikap berlebih-lebihan pada satu segi, Anda pasti akan mendapati adanya sikap mengurang-ngurangi pada segi lain. Jika seseorang mencurahkan energinya untuk melaksanakan perbuatan bid'ah, niscaya energinya untuk menjalankan sunnah menjadi berkurang karena kemampuan manusia terbatas. Oleh karena itu, Anda dapat menandai dengan mudah pada segi apa seorang pelaku bid'ah giat berusaha dan pada segi apa pula ia malas bekerja. Ia giat dan bersegera dalam menjalankan perbuatan-perbuatan bid'ah, sementara lemah dan bermalasan dalam menjalankan hal-hal yang sunnah.

Saya masih ingat ketika masih berstatus pelajar sekolah menengah al-Azhar di Madrasah al-Azhar cabang Thantha. Di kota Thantha itu terdapat makam sayyid Ahmad Badawi yang terkenal itu. Di antara syekh kami ada yang menghabiskan sebagian besar siang dan malamnya di samping makam sayyid Badawi. Saya pernah berdialog dengan salah seorang syekh kami tersebut, seorang ahli fiqih mazhab Hanafi, namun ia termasuk dalam kelompok orang-orang yang menyakralkan tasawuf dan para wali.

Saat itu, ia sedang mengajarkan kepada kami bab al-Udhhiah 'kurban' (dan saya saat itu adalah orang yang senang mengaitkan fiqih dengan kehidupan sehari-hari). Saya berkata kepadanya, "Pak guru, saat ini, masyarakat sudah melupakan sunnah ini sehingga orang yang berkurban amat sedikit sekali. Saya pikir para syekh bertanggung jawab dalam masalah ini dan mereka dapat memperingatkan masyarakat untuk memperhatikan sunnah ini." Syekh kami itu menukas, "Hal itu terjadi karena kemampuan finansial masyarakat saat ini lemah." Saya kembali berkomentar, "Namun, dalam kesempatan lain, mereka malah berkurban untuk sesuatu yang bukan sunnah." Mendengar itu ia bertanya, "Apa yang engkau maksud?" Saya menjawab, "Maksud saya, mereka berkurban pada saat peringatan kelahiran sayyid Badawi. Saat peringatan itu, masyarakat menyembelih puluhan, bahkan ratusan atau ribuan domba, sementara pada Idul Adha amat sedikit yang berkurban. Seandainya para syekh mengarahkan masyarakat untuk menghidupkan sunnah berkurban ini, yaitu sebagai ganti mereka berkurban pada saat peringatan kelahiran sayyid Badawi maka mereka berkurban pada hari Idul Adha, niscaya dengan itu mereka telah menjalankan Sunnah. Sekalipun mereka tidak menyedekahkan sedikit pun dari kurban mereka, namun semata mengalirkan darah kurban pada hari itu sudah menjadi bentuk penghidupan syiar Islam. "Maka dirikanlah shalat karena Tuhanmu dan berkorbanlah." (al-Kautsar: 2)

Setelah saya berkata seperti itu, guru saya langsung marah kepada saya dan mengeluarkan saya dari ruang kelas. Ia kemudian menganggap saya sebagai pembuat onar yang membenci para wali serta kaum shalihin.

Ini mengingatkan saya pada satu pernyataan bahwa setiap kali suatu kaum menghidupkan bid'ah dan menyibukkan diri mereka dengan bid'ah itu, niscaya saat itu pula mereka mematikan sunnah sejenis. Inilah salah satu rahasia mengapa bid'ah diperangi dalam Islam.

5. BID'AH DALAM AGAMA MEMBUAT MANUSIA TIDAK KREATIF DALAM URUSAN-URUSAN KEDUNIAAN

Dari segi lain, sebagaimana telah saya singgung sebelumnya, jika manusia mencurahkan energi dan perhatiannya untuk melakukan perbuatan-perbuatan bid'ah yang ditambahkan ke dalam agama, niscaya mereka tidak lagi mempunyai energi untuk berusaha di dunia dan berkreasi dalam urusan-urusan duniawi.

Bid'ah, seperti telah kami sinyalir sebelumnya, adalah "jalan beragama yang dibuat-buat". Pada dasarnya, manusia harus mengembangkan kreativitasnya dalam bidang keduniaan, namun karena manusia telah mencurahkan seluruh kreativitasnya dalam urusan-urusan agama maka ia tidak lagi dapat berkreasi dalam urusan-urusan duniawi.

Oleh karena itu, generasi Islam yang pertama banyak menelurkan kreativitas dalam bidang-bidang duniawi dan memelopori banyak hal yang belum pernah dilakukan sebelumnya. Sehingga, mereka dapat membangun peradaban yang besar dan tangguh yang menyatukan antara ilmu pengetahuan dan keimanan, antara agama dan dunia. Ilmu-ilmu Islam yang dihasilkan pada masa itu, seperti ilmu alam, matematika, kedokteran, astronomi, dan sebagainya menjadi ilmu-ilmu yang dipelajari di seluruh dunia dan masyarakat dunia belajar tentang ilmu-ilmu itu dari kaum muslimin.

Mayoritas motif yang melatarbelakangi kaum muslimin generasi pertama untuk menggeluti dan mengembangkan ilmu-ilmu tadi adalah motif agama. Apakah Anda mengetahui mengapa al-Khawarizmi menciptakan ilmu aljabar? Ia menelurkan ilmu itu untuk menyelesaikan masalah-masalah tertentu dalam bidang wasiat dan warisan. Tentang warisan, juga wasiat, sebagian darinya memerlukan hitung-hitungan matematika. Oleh karena itu, al-Khawarizmi menulis bukunya yang berbicara tentang ilmu aljabar dalam dua juz; juz pertama tentang wasiat dan warisan, juz kedua tentang aljabar.

Saat Dr. Musa Ahmad dan kelompoknya mentahqiq kitab al-Khawarizmi itu, mereka memberikan anotasi-anotasi pada juz yang berbicara tentang aljabar, sedangkan pada juz yang berbicara tentang wasiat dan warisan, mereka berkata, Kami tidak memahaminya dan kami tidak mengerti sedikit pun apa yang tertulis di dalamnya." Pada masa generasi pertama Islam, ilmu pengetahuan berkaitan erat dengan agama. Tidak ada dikotomi (pembagian / pencabangan) diantara keduanya.[37]

Para ilmuan dan dokter saat itu juga berstatus ulama dalam bidang agama. Ibnu Rusyd, pengarang kitab al-Kulliyyat dalam bidang kedokteran, adalah juga seorang qadhi, pengarang kitab Bidayatul Mujtahid wa Nihayatul-Muqtashid dalam bidang fiqih. Kitab itu merupakan kitab fiqih komparatif yang paling baik.

Yang aku ingin tekankan adalah, kaum muslimin pada masa keemasan Islam, dalam bidang agama, mereka semata berpegang pada nash dan Sunnah, sedangkan dalam bidang-bidang kehidupan, mereka berkreasi, menciptakan hal-hal baru, dan mengembangkan ilmu pengetahuan dan penemuan yang telah ada. Sementara, pada masa kemunduran Islam, yang terjadi adalah sebaliknya. Orang banyak sekali menciptakan hal-hal baru dalam bidang agama, sementara beku dan statis dalam bidang-bidang keduniaan. Mereka (kaum muslimin era kemunduran Islam) berkata, "Generasi pertama Islam sama sekali tidak memberikan kesempatan kepada generasi berikutnya untuk menciptakan hal-hal baru dan kita sama sekali tidak dapat melakukan seperti apa yang mereka telah perbuat." sehingga, kehidupan umat Islam menjadi beku dan statis, seperti air yang terjebak tak bergerak dan berubah menjadi busuk. Dengan demikian, pengingkaran perbuatan bid'ah dalam bidang agama bermakna menyiapkan energi manusia untuk berkreasi dan mengembangkan urusan-urusan keduniaan.

6. BID'AH DALAM AGAMA MEMECAH BELAH DAN MENGHANCURKAN PERSATUAN UMAT

Yang keenam adalah berpegang teguh pada Sunnah akan menyatukan umat sehingga membuat mereka menjadi satu barisan yang kokoh di bawah bimbingan kebenaran yang telah diajarkan oleh Nabi saw.. Karena, Sunnah hanya satu, sedangkan bid'ah tidak terbilang banyaknya. Kebenaran hanya satu, sedangkan kebatilan beragam warna dan bentuknya. Jalan Allah SWT hanya satu, sedangkan jalan-jalan setan amat banyak. Dalam hadits riwayat Ibnu Mas'ud r.a.,[38] ia berkata, "Suatu hari, Rasulullah saw. membuat garis lurus di hadapan kami,[39] kemudian beliau bersabda, 'Ini adalah jalan Allah.' Setelah itu, beliau menggaris beberapa garis di samping kiri dan samping kanan garis yang pertama tadi, dan bersabda, 'Jalan-jalan ini (adalah selain jalan Allah), masing-masing didukung oleh setan yang menggoda manusia untuk mengikuti jalan itu.' selanjutnya, beliau membaca ayat, "Dan, bahwa (yang Kami perintahkan) ini adalah jalan-Ku yang lurus, maka ikutilah dia...." (al-An'aam:153)

Oleh karena itu, saat umat secara konsekuen mengikuti Sunnah maka saat itu mereka bersatu padu. Sementara, saat timbul beragam sekte dan mazhab maka umat terpecah menjadi lebih dari tujuh puluh golongan. Bahkan, masing-masing golongan itu pada gilirannya kembali terpecah menjadi kelompok-kelompok kecil. Dan, masing-masing golongan dan kelompok itu meyakini bahwa mereka sajalah penganut agama Islam yang sebenarnya. Selanjutnya, masing-masing golongan itu menciptakan bid'ah tersendiri yang demikian banyak.

Sebagian bid'ah itu dalam bidang akidah hingga kadang-kadang ada yang sampai kepada kekafiran, seperti golongan yang mengingkari ilmu Allah SWT dan berkata, "Hal ini adalah sesuatu yang baru sama sekali." Maksud ucapan mereka itu adalah Allah SWT tidak mengetahui hal itu sebelumnya. Mereka itulah yang dikecam dengan keras oleh Ibnu Umar dan ia pemah berkata tentang mereka, "Sekalipun mereka melakukan amal kebaikan sebesar Gunung Uhud, (namun karena perkataan dan sikap mereka tadi) niscaya Allah SWT tidak menerima amal perbuatan mereka itu.

Juga ada kelompok yang menganut antropomorfisme yang menyerupakan wujud Allah SWT dengan makhluk-Nya, mereka terkenal sebagai kelompok Musyabbihah dan Mujassimah. Di antara mereka ada yang mengingkari kodrat Allah SWT, meskipun mereka tidak mengingkari ilmu-Nya. Di antara mereka ada yang mengkafirkan kaum muslimin dan menghalalkan darah mereka, seperti kalangan Khawarij, meskipun ketekunan ibadah mereka amat mengagumkan dan meskipun dalam hadits Nabi saw. pernah diungkapkan tentang mereka, "Dan kalian ada yang melihat shalatnya lebih sederhana dari shalat mereka, qiyamullailnya lebih sederhana dari qiyamullail mereka, dan bacaannya lebih sederhana dari bacaan mereka."

Setelah itu, timbul kalangan tasawuf yang sebagian mereka mengungkapkan hal-hal yang sama sekali tidak dilandasi syariat, seperti berpedoman hanya kepada dzauq 'rasa' dan intuisi, bukan kepada syariat. Menurut mereka, orang tidak perlu berpegang pada apa yang difirmankan oleh Rabbnya, namun yang terpenting adalah berpedoman pada apa yang dikatakan oleh hatinya. Salah seorang dari mereka dengan bangga berkata, "Hatiku berkata kepadaku berdasarkan informasi dari Tuhanku." Karena, ia mengambil informasi langsung dari "atas". Oleh karena itu, saat dikatakan kepada salah seorang dari mereka, "Marilah kita membaca kitab Mushannaf Abdurrazzaq," ia menjawab, "Apa manfaatnya karya Abdurrazzaq itu bagi orang yang mengambil ilmunya langsung dari sang Khaliq?" Maksudnya, ia mengambil ilmunya langsung dari Allah SWT, tanpa melalui perantara!

Dari mereka ada yang berkata, "Kalian mengambil ilmu kalian dari orang yang telah mati yang mendapatkannya dari orang yang telah mati pula, sementara kami mengambil ilmu kami dari Zat Yang Maha Hidup, Yang tidak mati!" Malik dari Nafi dari Ibnu Umar, mereka semua telah mati; mata rantai riwayat emas ini (seperti dinamakan oleh para ahli hadits) bagi kalangan tasawuf dipandang sebagi mata rantai karatan yang tidak bermanfaat sama sekali.

Diantara istilah yang dikembangkan oleh mereka adalah hakikat dan syariat. Kalangan ahli syariat melihat dan memperhatikan sisi yang zahir, sedangkan kalangan ahli hakikat melihat dan memperhatikan sisi batin. Oleh karena itu, mereka berkata, "Orang yang melihat manusia dengan mata syariat, niscaya ia akan membenci mereka, sedangkan orang yang melihat manusia dengan mata hakikat, niscaya ia akan memberikan uzur (sikap memaklumi) kepada mereka."

Orang yang berzina, bermabuk-mabukan, pembuat kezaliman, dan kediktatoran, yang menyiksa manusia dan membunuh ratusan, bahkan ribuan orang, serta yang menghancurkan kampung-kampung dan kota-kota; mereka itu, jika Anda lihat mereka dengan mata syariat niscaya Anda akan membenci mereka karena syariat membenci kemungkaran, kezaliman, dan para pelakunya. Namun, jika Anda memandang mereka dengan mata hakikat, niscaya Anda akan memberikan uzur kepada mereka. Karena, meskipun mereka tidak menjalankan perintah Allah SWT, namun pada hakikatnya mereka menjalankan iradah 'kehendak' Allah SWT karena Allah SWT-lah yang menghendaki semua hal itu. Allah SWT menggerakkan manusia sesuai dengan kehendak-Nya, lantas apakah Anda ingin turut campur dalam kekuasaan Allah SWT? Biarkanlah kekuasaan berjalan di tangan raja, sementara manusia yang lain, biarkanlah mereka hidup sesuai dengan kehendak sang Khalik. Dengan begitu, tumbuh suburlah sikap pasif dalam menghadapi kerusakan dan penindasan, demikian juga dalam dunia pendidikan. Hingga dalam bidang yang terakhir ini, tasawuf mencabut kepribadian manusia, yaitu seperti postulat tasawuf "sikap seorang murid di hadapan syekhnya adalah seperti sikap mayat di tangan orang yang memandikannya", Siapa yang bertanya kepada syekhnya: "Mengapa?" Maka, sang murid itu tidak akan 'sampai' ke tujuannya, dan seterusnya.

Kemudian berapa banyak tarekat yang telah timbul di kolong langit ini? Jika umat Islam kita biarkan mengikuti dan menjalankan praktek bid'ah, niscaya mereka tidak akan bersatu dalam satu shaf. Umat Islam hanya dapat bersatu jika mereka berdiri di belakang Rasulullah saw. dan mengikuti kitab Allah yang muhkam dan Sunnah Rasul-Nya. Setelah mereka bersikap seperti itu, tidak menjadi masalah jika mereka kemudian berbeda pendapat dalam masalah-masalah furu' (cabang). Perbedaan pendapat dalam bidang furu' ini tidak merusak ukhuwah, juga tidak menghalangi persatuan Islam. Para sahabat sendiri banyak berbeda pendapat dalam masalah furu'[40], namun mereka tetap bersaudara, dan tetap sebagai kaum muslimin.

MENGINGKARI BID'AH DAN MEMERANGINYA ADALAH LANGKAH UNTUK MEMELIHARA KEMURNIAN ISLAM

Karena semua hal tadi maka mengingkari bid'ah dan perbuatan bid'ah adalah tindakan yang dapat menjaga kemurnian Islam hingga saat ini sehingga Islam tidak mengalami distorsi dan adisi seperti yang dialami oleh agama-agama yang lain.

Benar di kalangan kaum muslimin terjadi banyak perbuatan bid'ah dan pihak-pihak yang menciptakan bid'ah, yaitu orang-orang jahil yang tidak mempunyai ilmu agama dan memberikan pengajaran agama dengan tanpa ilmu sehingga mereka sesat dan menyesatkan, namun di sepanjang masa selalu timbul tokoh di kalangan umat Islam yang memperbarui agama mereka.[41] Selalu ada tokoh-tokoh yang menghidupkan Sunnah dan mematikan bid'ah.[42] Sehingga, setidaknya, Sunnah Rasulullah saw. tetap dapat diketahui dengan jelas dan umat ini tidak sampai bersepakat dalam kesesatan;[43] atau mengakui bid'ah, atau perbuatan bid'ah itu berubah menjadi bagian agama Islam.

Pengingkaran bid'ah itulah yang menjaga rukun-rukun pokok Islam. Bilangan kewajiban shalat tetap terjaga sebanyak lima waktu hingga saat ini, berikut ketentuan waktu dan aturan pelaksanaannya. Pelaksanaan ibadah puasa tidak dipindahkan dari bulan Ramadhan, tidak seperti yang dilakukan oleh Ahli Kitab yang memindahkan waktu pelaksanaan puasa mereka. Dan, waktunya pun tetap dari fajar hingga tenggelamnya matahari. Tata laksana ibadah haji juga tetap seperti itu. Demikian juga aturan zakat tetap seperti sediakala. Pokok-pokok utama Islam tetap terjaga keautentikannya, meskipun telah terjadi banyak bid'ah dan beragam penyimpangan pemikiran di sepanjang masa.

Yang menjaga semua hal tadi adalah prinsip ini, yaitu bid'ah merupakan perbuatan yang tertolak dalam pandangan Islam. Dengan demikian, Islam adalah agama yang agung dan logis, sesuai dengan alur postulat logika yang benar. Lantas, setelah agama ini melewati masa empat belas abad, jika kita menemukan seseorang menulis sebuah artikel dan berkata, "Mengingkari bid'ah dan membenci sesuatu yang baru, apakah sikap islami atau sikap jahiliah?" Apa yang kita akan katakan kepada orang itu?

Perhatikanlah taktik pengelabuan dalam penulisan judul artikel itu. Di situ, kata "pengingkaran bid'ah" disejajarkan dan disandingkan dengan "membenci hal-hal baru", Subhanallah! Padahal, siapa yang pernah berkata bahwa mengingkari bid'ah berarti membenci segala hal yang baru? Kaum muslimin, baik itu kalangan pengikut Sunnah maupun pembuat bid'ah, semuanya mempergunakan hal-hal baru. Bahkan, orang-orang yang amat mengikuti Sunnah, mereka mengendarai mobil, mempergunakan telepon, berbicara dengan mikropon, menaiki pesawat, dan sebagainya. Namun, tidak ada yang mengatakan bahwa menaiki pesawat dan sebagainya itu adalah bid'ah dan kita harus mengendarai unta, seperti yang dilakukan oleh Nabi saw..

Lantas, apa makna redaksi "mengingkari bid'ah dan membenci hal-hal baru, apakah sikap islami atau jahiliah?" Itu adalah sebuah taktik pengelabuan yang vulgar, yang menjadi tertawaan orang. Orang yang menulis artikel itu secara implisit berkata bahwa Islam itu sendiri adalah suatu bid'ah terhadap kejahiliahan. Maka, jika kita mengikuti alur logika ini -- atau pengingkaran terhadap bid'ah -- maka kita juga harus mengingkari Islam, sebagaimana orang-orang jahiliah mengingkari Islam. Karena, bagi orang-orang jahiliah itu, Islam adalah sesuatu yang baru.

Subhanallah! Kejahiliahan itu sendiri sebenarnya suatu bid'ah, yaitu bid'ah yang diperbuat oleh orang-orang jahiliah terhadap agama. Mereka menyelewengkan agama yang dibawa oleh Nabi Ibrahim a.s. dengan bid'ah-bid'ah yang mereka ciptakan itu. Karena, agama Nabi Ibrahim a.s. pada dasarnya adalah agama yang hanif, "Ibrahim bukan seorang Yahudi dan bukan (pula) seorang Nasrani, akan tetapi dia adalah seorang yang lurus (hanif) lagi berserah diri (kepada Allah) dan sekali-kali bukanlah dia termasuk golongan orang-orang musyrik." (Ali Imran: 67)

Namun, orang-orang jahiliah kemudian menambahkan bid'ah-bid'ah baru dalam agama yang diajarkan oleh Nabi Ibrahim a.s.. Tentu saja bid'ah yang mereka ciptakan itu ditujukan untuk berlebih-lebihan dalam beribadah. Saat mereka menyembah berhala, apa tujuan mereka menyembah berhala-berhala itu? Mereka berkata, "..Kami tidak menyembah mereka melainkan supaya mereka mendekatkan kami kepada Allah dengan sedekat-dekatnya."(az-Zumar: 3)

Orang-orang jahiliah yang menambahkan praktek-praktek baru dalam pelaksanaan ibadah haji (diantaranya berthawaf dengan bertelanjang tanpa pakaian sehelaipun), maka mengapa mereka melakukan hal itu? "Kami tidak boleh berthawaf dengan memakai pakaian kami karena kami telah melakukan maksiat kepada Allah SWT saat mengenakan pakaian itu." Oleh karena itu, merekapun kemudian berthawaf dengan bertelanjang bulat.

Keburukan dan kebobrokan jahiliah, pada dasarnya diciptakan oleh praktek perbuatan bid'ah dalam agama yang diturunkan oleh Allah SWT melalui kitab-kitab suci-Nya dan para rasul-Nya yang memberikan berita gembira dan ancaman. Kemudian, Islam pada hakikatnya adalah suatu gerakan kembali ke asal, yaitu ke agama fitrah yang difitrahkan oleh Allah SWT bagi seluruh manusia. Ia adalah agama yang diserukan oleh Ibrahim a.s., "Dan, siapakah yang lebih baik agamanya daripada orang yang ikhlas menyerahkan dirinya kepada Allah, sedang dia pun mengerjakan kebaikan, dan ia mengikuti agama Ibrahim yang lurus?" (an-Nisaa':125)

Sebenarnya, seluruh redaksi yang ditulis oleh penulis artikel itu hanyalah berisi kesalahan-kesalahan semata. Namun demikian, saya ingin membicarakan masalah ini hingga tuntas sehingga kita dapat menangkap pemahaman yang jelas dan benar tentang sunnah dan bid'ah.

BEBERAPA PENYIMPANGAN YANG DILAKUKAN OLEH PENULIS ARTIKEL

Pada bagian ini, saya akan mengungkapkan sebagian substansi yang ditulis oleh penulis artikel itu yang diterbitkan oleh majalah "ad-Doha".

Dalam artikel itu, ia menolak banyak hadits Nabi saw. hingga hadits yang diriwayatkan oleh Bukhari dan Muslim sekalipun. Misalnya, ia menolak hadits, "Jauhilah perkara perkara bid'ah karena seluruh perbuatan bid'ah adalah sesat." Juga hadits, "Kalian akan mengikuti perilaku umat-umat sebelum kalian satu jengkal demi satu jengkal dan satu hasta demi satu hasta, hingga sekiranya mereka masuk ke lubang biawak sekalipun kalian akan memasuki lubang yangsama itu, atau kalian mengikuti tindakan mereka itu."

Ia (penulis artikel itu) mengklaim bahwa hadits-hadits tadi bertentangan dengan Al-Qur'an. Mengapa ia berkata demikian? Dan, bagaimana mungkin hadits-hadits seperti itu bertentangan dengan Al-Qur an?

Ibnu Taimiyah telah mengarang kitab tentang masalah ini yang ia beri judul Iqtidha Shiraath al-Mitstaqiim Mukhalafatu Ahlil-Jahiim 'Meniti Jalan Lurus Adalah Meninggalkan Praktek Orang-Orang Penghuni Neraka'. Jalan lurus itu adalah shiraathal-mustaqiim yang kita selalu pinta kepada Allah SWT agar kita ditunjukkan kepada jalan itu, minimal sebanyak tujuh belas kali sehari, Yaitu dengan membaca surah al-Faatihah, "Tunjukilah kami jalan yang lurus," (al-Faatihah: 6)

Ini mengharuskan kita untuk menentang dan meninggalkan praktek orang-orang penghuni neraka yang disebut dalam firman Allah SWT, "(Yaitu) jalan orang-orang yang telah Engkau anugerahkan nikmat kepada mereka; bukan (jalan) mereka yang dimurkai dan bukan (pula jalan) mereka yang sesat." (al-Faatihah: 7)

Para penghuni neraka adalah orang-orang yang dimurkai Allah SWT dan orang-orang yang sesat. Kita mempunyai jalan tersendiri dan mereka mempunyai jalan-jalan lain. Dalam salah satu hadits disinyalir, "Kalangan yang dimurkai Allah itu adalah umat Yahudi dan kalangan yang sesat itu adalah umat Nasrani."

Jalan kita berbeda dengan jalan-jalan mereka. Al-Qur'an telah menetapkan bagi kita jalan yang berbeda dengan jalan-jalan mereka itu. Al-Qur'an telah melarang kita dalam banyak ayatnya, menjadi seperti mereka atau melakukan pola hidup dan perilaku seperti mereka. Allah SWT berfirman, "Dan, janganlah kamu menyerupai orang-orang yang bercerai-berai dan berselisih sesudah datang keterangan yang jelas kepada mereka.... "(Ali Imran: 105)

Masih banyak lagi ayat lain, demikian juga hadits-hadits Nabi saw. yang berbicara tentang hal itu, yang keseluruhannya memberikan pernyataan dengan yakin bahwa umat ini mempunyai karakteristik yang istimewa dan khas dan ia tidak boleh mengekor kepada umat-umat lain. Dari kenyataan itu, dalam banyak hadits disabdakan pernyataan khalifuuhum 'bersikap dan berlakulah yang berbeda dengan mereka'. Dan, sabda itu diulang berkali-kali dalam banyak kesempatan.

Independensi kepribadian dan keistimewaan umat Islam tumbuh dari ini, baik dalam penampilan (mazhhar) maupun dalam ilmu pengetahuan (makhbar). Oleh karena itu, kita tidak dibenarkan mengikuti pola kehidupan dan pola perilaku mereka yang menyebabkan kita sama seperti mereka.

Kita harus memiliki kepribadian sendiri karena umat Islam adaiah umat wasath 'pertengahan' yang menjadi saksi bagi seluruh umat manusia. Kita menempati kedudukan sebagai "profesor agung" bagi seluruh umat manusia. Kita adalah umat terbaik yang pernah ada di muka bumi. Lantas, mengapa kita harus mengikuti umat lain?

Rasulullah saw. ingin menanamkan kesadaran akan kemuliaan, keistimewaan, dan independensi kepribadian ini dalam diri kita, dan beliau tidak menginginkan kita menjadi pengekor dan pengikut umat lain. Oleh karena itu, Rasulullah saw. menyabdakan hadits berikut ini yang meskipun disampaikan dalam bentuk berita, namun ia secara implisit mengandung makna peringatan, "Kalian akan mengikuti perilaku umat-umat sebelum kalian satu jengkal demi satu jengkal dan satu hasta demi satu hasta, hingga sekiranya mereka masuk ke lubang biawak sekalipun kalian akan memasuki lubang yang sama itu."

Yang dimaksud dengan lubang biawak dalam hadits itu adalah yang kita kenal sekarang ini dengan nama "trend dan mode". Atau, bisa kita namakan dengan "mode lubang biawak". Jika mereka (non muslim, terutama Barat) memanjangkan kuncir mereka, para pemuda kita pun memanjangkan kuncir mereka. Jika mereka menjadi 'yuppies' dan 'hippies', pemuda kita pun turut menjadi yuppies dan hippies. Ke mana larinya kepribadian istimewa kita yang independen itu? Apakah ada orang yang rela meninggalkan agama dan kepribadian Islamnya untuk kemudian mengikuti kesesatan umat lain?

Kemudian, mengapa ada orang yang mensinyalir bahwa hadits ini bertentangan dengan Al-Qur'an?

Saat Rasulullah saw. ditanya, "siapakah yang dimaksud dengan 'mereka' itu? Apakah orang Yahudi dan Nasrani?" Beliau menjawab, "Siapa lagi kalau bukan mereka?"

Bukankah amat disayangkan jika saat ini "guru" kita adalah orang-orang Yahudi dan Nasrani? Kita dengan sukarela menjalankan poin-poin yang ditulis dalam "Protokol-Protokol Pemimpin Zionis", baik protokol-protokol itu benar milik mereka maupun bukan. Apa yang mereka kehendaki, secara sadar atau tidak, kita telah jalankan dengan tekun sehingga kita menjadi permainan mereka.

Penulis artikel itu mencela dan mengingkari kaum muslimin yang ingin kembali mengikuti jalan Nabi saw., para sahabat, dan cara kehidupan mereka. Aneh sekali sikap sang penulis artikel itu. Apakah keinginan untuk mengikuti Nabi saw. dan para sahabat beliau dalam pola kehidupan mereka patut dicela dan diingkari? Kita mengikuti manhaj Nabi saw. dan para sahabat beliau dalam memahami dan menjalankan agama dengan baik; menjaga pokok-pokok agama itu, memperhatikan substansinya, dan memperhatikan masalah-masalah kehidupan serta melakukan pengembangan dalam kehidupan. Inilah yang kita maksud dengan mengikuti Nabi saw. dan para sahabat beliau itu.

Kemudian, penulis artikel itu berkata, "Aku menemukan di antara sekian hadits, ada hadits yang mensinyalir bahwa ulama adalah pewaris para nabi. Aku memahami dari hadits itu bahwa orang yang mewarisi peninggalan mempunyai kewajiban moral yang mengharuskan dirinya untuk memelihara warisan itu dan mengembangkannya. Oleh karena itu, para pewaris nabi-nabi mempunyai kewajiban untuk memelihara warisan ruhani yang ditinggalkan oleh para nabi dan mereka juga berkewajiban untuk mengembangkan warisan yang mereka terima itu. Seperti halnya seseorang yang mewarisi toko, ia berhak bahkan berkewajiban untuk mengembangkan toko itu dan menambahkan barang-barang dagangannya, mengganti barang dagangannya yang sudah kadaluwarsa atau yang sudah tidak laku lagi, sesuai dengan tuntutan kebutuhan konsumen. Demikian juga halnya yang harus dilakukan oleh para pewaris nabi terhadap warisan yang mereka terima itu."

Artinya, menurut penulis artikel itu, para ulama harus menambahkan ajaran agama, mengembangkan, meluaskan, dan menyisipkan hal-hal baru. Demi Allah, apakah hal ini dapat diterima akal? Apakah ucapan tadi logis dan dapat diterima? Yaitu, menganalogikan ajaran-ajaran agama dengan barang-barang dagangan yang diperjualbelikan di toko!!!

Selanjutnya ia berkata, "Meskipun mayoritas ulama tidak menyetujui pengembangan dan penambahan hal baru ke dalam agama, mereka hanya menjalankan taklid buta dan sikap 'stagnan' yang batil. Dan, mereka menjustifikasikan ditutupnya pintu ijtihad dengan kemuliaan dan kejayaan Islam pada era pertamanya."

Subhanallah! Penutupan pintu ijtihad itu sendiri adalah bid'ah karena hal itu adalah suatu sikap dan perbuatan baru dalam agama yang tidak diperintahkan oleh Rasulullah saw. dan tidak dilakukan oleh para sahabat, namun hal itu baru terjadi pada masa-masa kemudian. Tidak ada seorang pun yang memiliki otoritas untuk menutup pintu ijtihad yang telah dibuka oleh Allah SWT dan Rasulullah saw..

Perkara-perkara dunia dapat ditambah dan dikembangkan, sedangkan perkara-perkara agama tidak boleh ditambah atau dikurangi. Karena hal itu, seperti telah kami katakan, adalah suatu tindakan mengkritik Allah SWT dan menuduh agama ini tidak lengkap, dan sebagainya.

Dengan demikian, apakah makna peluasan agama itu? Karena, sesuatu yang sudah sempurna sesungguhnya tidak lagi dapat ditambah. Firman Allah SWT, ". . Pada hari ini telah Kusempurnakan untuk kamu agamamu, dan telah Kucukupkan kepadamu nikmatKu, dan telah Kuridhai Islam itu jadi agama bagimu..." (al-Maa'idah : 3)

Catatan Kaki:

[1] Maksudnya di Qathar,penj.

[2] Penjelasan lebih terperinci tentang hal ini dapat dibaca pada buku karya Dr. Yusuf al-Qardhawi, al-Madkhal li Dirasat As-Sunnah an-Nabawiyyah (Kairo: Maktabah wahbah), hlm. 7-13.

[3] Redaksi hadits di atas merupakan bagian dari hadits yang diriwayatkan oleh Muslim, an-Nasa'i, Ibnu Majah, dan Tirmidzi dengan periwayatan secara ringkas. Lihat karya Dr. Yusuf al-Qardhawi, al-Muntaqa min Kitab at-Targhib tva Tarhib, 1/115, hadits 41. Dan, pengertian "barangsiapa membiasakan (memulai atau menghidupkan) suatu perbuatan baik dalam Islam" adalah selama masa hidupnya, bukan setelah kematiannya, atau karena peran orang tua atau keturunan-keturunannya.

[4] Hadits diriwayatkan oleh Abu Dawud, Tirmidzi, Ibnu Majah, Ibnu Hibban dalam kitab shahih-nya, dan Ahmad. Tirmidzi berkata bahwa hadits ini hasan sahih. Lihat al-Muntaqa min Kitab at Targhib wa Tarhiib 1/ 110, hadits 24.

[5] Hadits diriwayatkan oleh Muslim dari Jabir r.a.. Lihat karya an-Nawawi, Riyadhush Shalihin, bab "an-Nahyu'an al-Bida' wa Muhdatsaat al-Umur".

[6] Hadits diriwayatkan oleh Ibnu Majah, al-Hakim dalam al-Mustadrak dari jalan periwayatan Imam Ahmad, dan oleh Ibnu Abi Ashim dengan sanad hasan dalam kitab as-Sunnah, hadits no. 48, dengan takhrij al-Albani, dan ia mensahihkannya dengan lanjutannya. Lihat kitab al-Muntaqa min Kitab at-Targhib wa Tarhib, 1/114, hadits no. 39.

[7] Ia adalah Ibrahim bin Musa bin Muhammad al-Lakhami al-Garnathi yang terkenal dengan asy-Syathibi. Ia adalah seorang ahli ushul fiqih dan hafizh hadits dari kalangan penduduk Garnathah (Grenada, saat ini). Di samping itu, ia juga seorang imam mazhab Maliki. wafat pada tahun 790 H/1388 M (lihat: al-A'laam, Zerekly, 10/75). Di antara karya-karyanya adalah kitab al-Muwafaqaat fi Ushul asy-syari'ah, sebuah kitab yang amat bagus yang ditulis dalam bidang itu. Juga kitab al-I'tishaam fi Bayaan assunnah wal-Bid'ah. Kitab terakhir itu juga kitab yang amat bagus yang ditulis dalam bidang itu. Namun sayangnya, sampai saat ini manuskrip nash kitab itu hanya ada satu buah, yang kemudian dicetak, di-tashih, dan diberikan anotasi oleh Imam Salafiah kontemporer: syeikh Muhammad Rasyid Ridha r.a. pengasuh majalah al-Manar dan pengarang tafsir al-Manar. Di dalam kitab itu terdapat banyak kontradiksi antar kalimat, dan redaksi-redaksi yang tidak jelas, namun karena manuskrip nash yang ada hanya satu buah saja sehingga naskah itu tidak dapat dikomparasikan antara dua naskah atau antara berbagai naskah manuskrip, untuk mencapai bentuk redaksional yang sebaik-baiknya, seperti yang dilakukan oleh para pen-tahqiq manuskrip-manuskrip lama. Sebagai tambahan, asy-Syathibi juga tidak menyelesaikan penulisan kitab itu.

[8] Asy-Syathibi, al-I'tishaam (Beirut: Darul Ma'rifah), juz 1, hlm. 37.

[9] Hadits Muttafaq 'alaih dari hadits riwayat Aisyah r.a.. Lihat: Syarh Sunnah, karya al-Baghawi, dengan tahqiq Zuhair asy-Syawisy dan Syu' aib al-Arnauth, 1/211, hadits no: 103.

[10] Hadits diriwayatkan oleh Bukhari, Muslim, Abu Daud, dan Ibnu Majah. Lihat al-Muntaqa min Kitab at Targhiib wa Tarhiib, 1/112, hadits no: 32.

[11] Potongan dari hadits yang diriwayatkan oleh Bukhari, Muslim, Abu Daud, Tirmidzi, dan Nasai, dari Umar bin Khaththab r.a. Lihat al-Muntaqa min Kitab at-Targhiib wat-Tarhiib, 1/102-103, hadits no: 3.

[12] Lebih jauh tentang hal ini dapat dibaca dalam buku al-Madkhal li Dirasat As-Sunnah an-Nabawiyyah, hlm. 24-32, karya Dr. Yusuf al-Qardhawi. Juga sebuah kuliah yang pernah disampaikan olehnya di Fakultas syari'ah Universitas Qathar tentang topik seputar "Sunnah Nabi dan Ragamnya". Di samping itu, ia juga mempunyai dua tulisan yang berkaitan dengan topik ini, yaitu al-Janib at-Tasyriri fi Sunnah an-Nabawiyah yang dipublikasikan oleh Markaz Sunnah dan Sirah dalam jurnal tahunannya. Demikian juga bukunya as-Sunnah Mashdaran lil Ma'rifah wal-Hadharah. (Buku terakhir telah diterjemahkan ke dalam bahasa Indonesia oleh Abdul Hayyie al-Kattani, dan diterbitkan oleh Gema Insani Press, 1998].

[13] Dari Aisyah r.a., ia berkata, "Nabi saw. setiap kali beliau usai melaksanakan shalat dua rakaat sebelum shubuh, beliau berbaring pada sisi kanan beliau." Diriwayatkan oleh Bukhari dalam kitab at-Tahajjud, bab "adh-Dhaj'ah 'ala syaqqil-Aiman Ba'da Rak'atai al-Faji'.

[14] Diriwayatkan oleh Abdurrazzaq. Dalam mata rantai periwayatannya terdapat seorang perawi yang namanya tidak disebut dengan jelas. Lihat Fathul Bari, kitab at-Tahajjud, bab "Man Tahaddatsa Ba'da Rak'ataul wa lam Yadhthaji".

[15] Hadits Muttafaq 'alaih dari hadits Umar bin Abi salmah, Syarh Sunnah karya al-Baghawi, tahqiq asy-Syawisy dan al-Amauth, 11 /275, hadits no. 2823.

[16] Hadits diriwayatkan oleh Muslim, Tirmidzi, dan Malik serta Abu Dawud juga meriwayatkan hadits yang sama redaksinya dari hadits Ibnu Umar. Lihat juga al-Muntaqa min Kitab at Targhib wa Tarhib, 2:598-599, hadits 1238.

[17] Muslim meriwayatkan dalam kitab Shahih-nya dari Iyas bin Salmah bin Akwa' bahwa ayahnya meriwayatkan kepadanya bahwa seseorang makan bersama Rasulullah saw. sambil menggunakan tangan kirinya. Kemudian, Rasulullah saw. memerintahkan orang itu, "Makanlah dengan tangan kananmu." Ia menjawab, "Aku tidak bisa." Rasulullah saw. kembali bersabda, "Engkau pasti bisa." Yang menghalangi dirinya untuk makan dengan tangan kanan hanyalah semata kesombongannya saja. sang periwayat kembali berkata bahwa orang itu kemudian tidak lagi dapat mengangkat tangannya ke mulutnya. Lihat Kitab al-ASyribah, bab "Adab ath-Tha'am wa Syarab wa Ahkamuha".

[18] Oleh karena itu, Ibnu Umar r.a. dikenal sebagai sahabat yang amat senang mengikuti segala tingkah laku Rasulullah saw. karena ia amat senang mengikuti ucapan dan perbuatan beliau.

[19] Diriwayatkan oleh Ibnu Khuzaimah dalam kitab Shahih-nya dan Baihaqi dalam Sunan-nya dari Zaid bin Aslam. Ia berkata, "Aku melihat Ibnu Umar shalat dengan kancing yang terbuka. Kemudian, aku bertanya kepadanya mengapa ia melakukan hal itu, ia menjawab, "Karena aku pernah melihat Rasulullah saw. melakukannya."

[20] Dari Mujahid, ia berkata, "Suatu saat kami berjalan bersama Ibnu Umar r.a. dalam sebuah perjalanan. selanjutnya, kami melewati suatu tempat. Tiba-tiba di tempat itu Ibnu Umar menepi dari jalan. Saat ia ditanya, 'Mengapa engkau melakukan hal ihi?' ia menjawab, 'Karena aku pernah melihat Rasulullah saw. melakukan hal itu maka aku pun melakukannya." Diriwayatkan oleh Ahmad dan Bazzaar dengan sanad yang baik. Haitsami berkata bahwa para perawinya dapat dipercaya, Lihat al-Muntaqa min Kitab at-Targhib wa Tarhib, 1/112, hadits 31.

[21] Dari Ibnu Sirin, ia berkata: kami bersama Ibnu Umar r.a. di Arafat. Saat ia istirahat, kami pun ikut istirahat bersamanya. Hingga datang imam shalat, maka ia pun shalat zhuhur dan ashar bersamanya. Kemudian aku dan sahabat-sahabatku wukuf bersamanya hingga imam bergerak keluar dari Arafah. Setelah itu, kami pun ikut bergerak. Hingga sampai ke suatu tempat sebelum Ma'zamain. Di situ, Ibnu Umar mengistirahatkan kendaraannya, maka kami pun mengikutinya. Kami menyangka ia akan melaksanakan shalat. Namun pembantunya yang menjaga kendaraannya mengatakan bahwa ia tidak hendak melaksanakan shalat, namun ia mengatakan bahwa Nabi saw., saat beliau sampai ke tempat itu, beliau melaksanakan hajatnya. Oleh karena itu, Ibnu Umar pun ingin melaksanakan hajat juga di tempat itu. Diriwayatkan oleh Ahmad, dan para perawinya adalah para perawi yang dijadikan andalan dalam kitab-kitab sahih. Atsar ini juga disebutkan oleh Al Hafizh al Manawi dalam kitab At Targhiib wa at Tarhiib, fashal at Targhiib fi ittiba' as sunnah. Lihat: al Madkhal li Dirasat as Sunnah an Nabawiah, karya Dr. Yusuf al Qaradhawi, hal: 24-32.

[22] Asy-Syathibi, al-I'tisham (Beirut: Darul Ma'rifah), juz 1/36.

[23] Demikian juga halnya dengan Zaid bin Tsabit yang diperintahkan oleh Abu Bakar untuk mengumpulkan catatan-catatan ayat Al-Qur an dan mengkompilasikannya. Namun, Abu Bakar terus mendorong Zaid hingga Allah SWT melapangkan dadanya, sebagaimana telah terjadi dengan Umar dan Abu Bakar r.a..

[24] Asy-Syathibi berkata bahwa Umar menamakannya seperti itu, dengan melihatnya dari unsur luarnya, yaitu suatu pebuatan yang tidak dilakukan oleh Rasulullah saw.. Juga tidak pernah terjadi pada masa Abu Bakar r.a.. Namun, bid'ah yang diucapkannya itu bukan bid'ah dengan pengertian terminologis. Maka, siapa yang menamakan perbuatan tadi sebagai bid'ah, dengan pengertian bid'ah seperti itu, maka tidak ada yang perlu diperdebatkan dalam masalah istilah dan terminologi. Lihat al-I'tishaam, 1/195.

[25] Diriwayatkan oleh Bukhari dalam kitab Shalat Tarawih bab "Fadhlu man Qaama Ramadhaan". Dan, lafal hadits tadi dikutip darinya. Juga diriwayatkan oleh Malik dalam kitab al-Muwaththa, bab "Bad'u Qiyaam Layaali Ramadhaan"

[26] Aisyah r.a. berkata,"Nabi saw. shalat (sunnah pada malam bulan Ramadhan) di masjid, maka orang-orang kemudian mengikuti shalat beliau itu. Pada malam kedua, beliau kembali shalat, dan kali ini para jamaah semakin bertambah banyak. Setelah itu, pada malam ketiga atau keempat, orang-orang berkumpul di masjid, namun Nabi saw. tidak keluar dari rumah beliau. Pada pagi harinya, Rasulullah saw. bersabda, "Aku melihat apa yang kalian lakukan itu, dan yang menghalangi diriku untuk keluar dan shalat (tarawih) bersama kalian adalah karena aku takut jika shalat itu sampai diwajibkan atas kalian." hadits Muttafaq 'afaih. Lihat karya asy-syaukani, Nailul Authar, 3/61, Darul Fikr.

[27] Asy-Syathibi berkata bahwa perhatikanlah, dalam hadits ini--yakni hadits Aisyah tadi--ada indikasi yang menunjukkan bahwa perbuatan itu adalah sunnah karena, dengan kenyataan Rasulullah saw. melakukan qiyamullail Ramadhan (shalat sunnah pada malam bulan Ramadhan) dengan berjamaah di masjid, pada hari pertama dan kedua. Ini menunjukkan bahwa perbuatan itu sah dan boleh dilaksanakan. Sementara, dengan tidak keluarnya Rasulullah saw (pada malam ketiga atau keempat) itu karena mengkhawatirkan jika shalat qiyamullail Ramadhan diwajibkan bagi umat Islam, hal itu sama sekali tidak menunjukkan pelarangan perbuatan itu. Karena, masa ini adalah masa turunnya wahyu dan syariat sehingga bisa saja jika perbuatan itu kemudian diwajibkan bagi umat Islam. Oleh karena itu, ketika illat syariat itu telah hilang dengan wafatnya Rasulullah saw., maka kembalilah hukum masalah itu kepada hukum asalnya. Dengan demikian, perbuatan ihi secara jelas dibolehkan dan tidak ada penasakhan (penghapusan hukum) baginya. Lihat al-I'tishaam, 1/194.

[28] Syekh Islam Ibnu Taimiyah telah menulis redaksinya yang amat bagus, yang meng-counter orang yang menganggap baik perbuatan bid'ah, seperti yang beliau tulis dalam kitabnya "Iqtidha shiiraathal-Mustaqim, Mukhalafatu Ashhabu al-Jahim", (Beirut: Darul Ma'rifah), him. 270 dan seterusnya. Silakan dibaca kitab itu.

[29] Pendapat mereka ini telah dibahas dan didiskusikan oleh Imam asy-Syathibi secara mendetail. Pada akhirnya, ia berkesimpulan bahwa pembagian bid'ah seperti ini adalah suatu perbuatan mengada-ada yang sama sekali tidak didukung oleh syariat. Bahkan, ia bersifat kontradiktif dalam dirinya sendiri. Karena, hakikat suatu bid'ah adalah sesuatu yang sama sekali tidak mempunyai dalil, baik dari nash syariat maupun dari kaidah-kaidahnya. Seandainya di dalam syariat ada sesuatu dalil yang menunjukkan kewajiban, sunnah, atau bolehnya sesuatu (perbuatan bid'ah) itu, niscaya tidak ada bid'ah dan niscaya perbuatan itu masuk dalam kelompok perbuatan-perbuatan yang harus dikerjakan atau diberi kesempatan untuk dikerjakan. Lihat al-I'tishaam, (Beirut: Darul Ma'rifah), 1/188-211.

[30] Ini merupakan bagian dari hadits yang diriwayatkan oleh Ahmad, Tirmidzi, dan Ibnu Jarir dari beberapa jalan periwayatan dari Adi bin Hatim. Lihat dalam Tafsir Ibnu Katsir, (Istanbul: Dar Dakwah), 2/328

[31] Asy-Syathibi menyebut hal ini dalam kitabnya, al-I'tisham,l /49.

[32] Diriwayatkan oleh Bukhari dari Abu Hurairah r.a.. Nash lengkapnya adalah sebagai berikut, "Pada suatu hari, seorang arab badwi kencing di masjid. Melihat hal itu, beberapa orang langsung berdiri untuk menghajarnya. Namun, Rasulullah saw. segera bersabda, Biarkanlah dia dan tuangkanlah di bekas kencingnya sesiraman atas seember air. Karena, kalian semata diutus untuk memberikan kemudahan, bukan untuk memberikan kesulitan." (Riyadhush Shalihin, an-Nawawi, bab "al-Hilm, wal-Inat war-Rifq)

[33] Hadits Muttafaq 'alaih, dari hadits Ka'ab bin Ajrah. Syarh Sunnah III Baghawi, tahqiq asy-Syawisy dan al-Amauth, 3/190, hadits 681.

[34] Hadits diriwayatkan oleh Muslim dari Abi Hurairah dalam adz-Dzikr wa Du'a, 2720.

[35] Tentang hal ini, lihat fatwa Dr. Yusuf al-Qardhawi berkenaan tentang doa-doa wudhu yang ma'tsur dan yang tidak ma'tsur, dalam bukunya, Fatwa-Fatwa Kontemporer, juz I, him. 213-214.

[36] Yaitu mimpi Abdullah bin Zaid, seperti terdapat dalam hadits yang diriwayatkan oleh Ahmad, Abu Dawud dan disahihkan oleh Tirmidzi dan Ibnu Khuzaimah. Lihat Subulus-Salam, ash-shan'ani, bab "al-Adzaan".

[37] Bahkan dikotomi (pembagian / pencabangan) antara ilmu pengetahuan agama dan ilmu pengetahuan umum itu sendiri adalah bid'ah yang sebelumnya sama sekali tidak ada dalam wacana keilmuan Islam. Karena, Islam tidak bersifat terpisah dari dunia. Penjelasan lebih mendalam tentang hal ini dapat dilihat pada subjudul "al-Fisham an-Nakd", dari buku al-Mustaqbal Li Hadza Din, karya asy-Syahid Sayyid Quthb.

[38] Sanadnya hasan, diriwayatkan oleh Imam Ahmad dalam kitab Al Musnad, juga Ath Thabari, Al Hakim, ia juga mensahihkannya, dan disetujui oleh Adz Dzahabi. Lihat: Syarh as Sunnah, al Baghawi, tahqiq: Asy-Syawisy dan al-Arnauth:l/196-197, hadits 97.

[39] Rasulullah saw. mengajarkan sahabatnya dengan alat peraga, dan salah satu alat peraga yang biasa dipergunakan untuk mereka adalah pasir.

[40] Bahkan, Khalifah Umar bin Abdul Aziz berkata, "Aku tidak bergembira jika seluruh sahabat Rasulallah saw. tidak berbeda pendapat sama sekali. Karena jika mereka tidak berbeda pendapat sama sekali niscaya kita tidak mungkin mendapatkan rukhshah (keringanan)."

[41] Dari Abi Hurairah r.a. ia meriwayatkan bahwa Rasulullah saw. bersabda, "Allah akan mengutus bagi umat ini pada setiap awal seratus tahun seseorang yang akan memperbarui agamanya." Diriwayatkan oleh Abu Dawud, al-Hakim, al-Baihaqi dan selainnya, serta disahihkan oleh al-Iraqi dan as-Suyuthi. Yang dimaksud dengan pembaruan agama, seperti disinyalir dalam hadits itu, adalah pembaruan pemahaman terhadapnya, serta keimanan dan beramal dengannya. Dr. Yusuf Qardhawi telah menjelaskan panjang lebar tentang hadits ini dalam bukunya min Ajli Shahwahtin Raasyidah, Tujaddiduddiin wa Tanhadhu bid-Dunya, hlm. 936, al-Maktab al-Islami, Beirut; diterjemahkan ke dalam bahasa Indonesia dengan judul Membangun Masyarakat Baru, Gema Insani Press, 1997.

[42] Ibnu Jarir, Tammam dalam Fawa'id-nya, Ibnu Adi dan lainnya meriwayatkan dari Nabi saw. hadits, "Ilmu ini akan dijunjung oleh orang yang mencermati musuh kecenderungannya (pembuat bid'ah). Ia akan melenyapkan penyelewengan orang-orang yang melakukan kesesatan dalam agama, kecenderungan orang-orang yang membuat kebatilan, dan takwil orang-orang bodoh." Lihat syarah-nya dalam al-Madkhal li Dirasat as-Sunnah an-Nabawiyah, Dr. Yusuf al-Qardhawi, hlm. 95-98.

[43] Diriwayatkan dari Ibnu Umar bahwa Rasulullah saw. bersabda, "Allah SWT tidak akan mengumpulkan umatku -- atau umat Muhammad saw. -- dalam kesesatan. "Tangan Allah bersama jamaah. Siapa yang menyempal dari jamaah maka ia menyempal ke dalam neraka." Diriwayatkan oleh Tirmidzi dan ia menilainya sebagai hadits gharib, serta diriwayatkan oleh al-Hakim dengan redaksi sejenis. Lihat ash-Shahwah al Islamiah, baina al-Ikhtilaf al-Masyru' wa at-Tafarruq al-Madzmum, Dr. Yusuf al-Qardhawi, hlm. 25, Muassasah ar-Risalah, Beirut.

Sumber: Sunnah & Bid'ah, Dr. Yusuf Qardhawi, Gema Insani Press.


Hukum Bid’ah

Mukaddimah

Bilamana seorang Muslim ingin amalannya diterima oleh Allah Ta'ala, maka hendaknya dia melakukannya sesuai dengan yang diperintahkan-Nya dan Rasul-Nya dan tidak mengada-adakan sesuatu ibadahpun dengan mengatasnamakan Allah dan Rasul-Nya padahal tidak ada landasannya.
Sebab, amalan seperti ini pasti tertolak karena termasuk perbuatan bid'ah. Nah, apa hukumnya bid'ah itu? Dan apa implikasinya?

Naskah Hadits

عَنْ عَائِشَةَ رَضِيَ اللهُ عَنْهَا قَالَتْ: قَالَ رَسُوْلُ اللهِ صَلَّى اللهُ عَلَيْهِ وَسَلَّمَ: مَنْ أحْدَثَ فيِ أَمْرِنَا هَذَا مَا لَيْسَ فِيْهِ فَهُوَ رَدٌّ.
وفي رواية لمسلم: مَنْ عَمِلَ عَمَلاً لَيْسَ عَلَيْهِ أَمْرُنَا فَهُوَ رَدٌّ

Dari 'Aisyah radliyallâhu 'anha dia berkata, Rasulullah Shallallâhu 'alaihi Wa Sallam bersabda, "Barangsiapa yang mengada-ada (memperbuat sesuatu yang baru) di dalam urusan kami ini (agama) sesuatu yang bukan bersumber padanya (tidak disyari'atkan), maka ia tertolak." (HR.al-Bukhari)
Di dalam riwayat Imam Muslim dinyatakan, "Barangsiapa yang melakukan suatu amalan yang bukan termasuk urusan kami (agama), maka ia tertolak."

Urgensi Hadits

Imam an-Nawawiy rahimahullah berkata, "Hadits ini layak sekali untuk diingat dan dijadikan sebagai saksi/bukti terhadap kebatilan semua perbuatan munkar."

Beberapa Arahan Hadits
  • Hadits ini mengandung makna bahwa Dienullah adalah dien yang sempurna, tidak menerima penambahan ataupun pengurangan. Dan inilah yang dapat disimpulkan dari firman-Nya (artinya), "Pada hari ini telah Kusempurnakan untuk kamu agamamu dan telah Ku-cukupkan kepadamu nikmat-Ku, dan telah Ku-ridhai Islam itu jadi agamamu." (Q.s.,al-Mâ`idah:3). Oleh karena itu, wajib bagi seorang Muslim untuk mengamalkan wahyu yang berasal dari Allah melalui Rasul-Nya, tanpa menambah atau menguranginya.

  • Barangsiapa yang menambahkan sesuatu ke dalam Dienullah padahal bukan berasal darinya, maka ia tidak diterima di sisi Allah dan tertolak atas pelakunya. Barangsiapa, misalnya, yang beribadah kepada Allah Ta'ala dengan melakukan shalat yang tidak disyari'atkan-Nya, maka ia tidak akan diterima, pelakunya berdosa dan dijuluki sebagai Mubtadi' (pelaku bid'ah).

  • Seorang Muslim wajib menyuriteladani Rasulullah di dalam semua perbuatan, prilaku dan tindakannya.

  • Hukum asal di dalam semua praktik ibadah itu adalah bersifat Tawqîfiyyah. Artinya, bahwa pentasyri'an (penggodokan syari'at) hanya sebatas apa yang dibawa oleh Muhammad Shallallâhu 'alaihi Wa Sallam, disertai penyerahan diri atas hal itu dan meyakini amalan ini sebagai pembawa kebaikan yang mutlak, baik untuk kehidupan di dunia maupun di akhirat. Dalam hal ini, Allah Ta'ala berfirman (artinya), "Maka demi Rabbmu, mereka (pada hakekatnya) tidak beriman hingga mereka menjadikan kamu hakim dalam perkara yang mereka perselisihkan, kemudian mereka tidak merasa keberatan dalam hati mereka terhadap putusan yang kamu berikan, dan mereka menerima dengan sepenuhnya." (Q.s.,an-Nisâ`:65)

  • Suatu ibadah tidak akan diterima kecuali dengan dua syarat:
    Pertama, Menjadikannya ikhlash semata-mata karena Allah Ta'ala.
    Kedua, Hendaknya ia sesuai dengan apa yang diajarkan oleh Rasulullah Shallallâhu 'alaihi Wa Sallam sebagaimana yang disebutkan di dalam hadits dalam kajian ini.

  • Siapa saja yang telah keluar dari manhaj Ittibâ' (mengikuti) Rasulullah Shallallâhu 'alaihi Wa Sallam maka berarti dia telah masuk ke dalam manhaj Ibtidâ' (berbuat bid'ah) dan Ihdâts (mengada-ada) di dalam agama. Padahal Rasulullah Shallallâhu 'alaihi Wa Sallam telah bersabda (artinya), "Sesungguhnya sebenar-benar ucapan adalah Kitabullah dan sebaik-baik petunjuk adalah petunjuk Muhammad Shallallâhu 'alaihi Wa Sallam sementara seburuk-buruk perkara adalah hal-hal yang diada-adakan, dan setiap hal yang diada-adakan itu adalah bid'ah dan setiap bid'ah itu adalah sesat dan setiap kesesatan itu berada di neraka." (HR.an-Nasa`iy dari hadits yang diriwayatkan Jabir bin 'Abdullah)

  • Diantara implikasi dari perbuatan Bid'ah adalah:

    • Menuduh Rasullah Shallallâhu 'alaihi Wa Sallam telah menyembunyikan sesuatu terhadap umat manusia dengan tidak menyampaikannya kepada mereka.
    • Siapa saja yang berjalan di atas rel manhaj Ibtidâ' , berarti dia telah menganggap baik manhaj ini dan telah menjadi orang yang menambahi sesuatu yang tidak diizinkan Allah di dalam dien-Nya.
    • Pelaku bid'ah selalu berupaya keras di dalam mengamalkan kebid'ahannya dan hal ini semua akan hilang percuma bahkan akan menjadi dosa yang akan dipikulnya kelak.
(SUMBER: Silsilah Manâhij Dawrât al-'Ulûm asy-Syar'iyyah
-al-Hadîts- Fi`ah an-Nâsyi`ah- karya Prof.Dr.Fâlih bin Muhammad ash-Shaghîr, et.ali., h.56-58)

Sumber: http://www.alsofwah.or.id/index.php?pilih=lihathadits&id=65


Syarah Hadits Wali

Penulis: Ustadz Ali Musri, M.A.
Mahasiswa Doktoral Universitas Islam Madinah, Saudi Arabia

Segala puji bagi Alloh, Tuhan semesta alam, sholawat dan salam buat Nabi terakhir yang membawa peringatan bagi seluruh umat manusia, semoga selawat dan salam juga terlimpahkan buat keluarga dan para sahabatnya serta orang-orang yang tetap berpegang teguh dengan petunjuk mereka sampai hari kiamat.

Terjemahan Hadits:
“Dari Abu Hurairah radhiAllohu ‘anhu ia berkata: telah bersabda Rasulullah shalalahu ‘alaihi wa sallam: “Sesungguhnya Alloh telah berfirman: Barangsiapa yang memusuhi Waliku maka sesungguhnya Aku telah menyatakan perang kepadanya, dan tidaklah seorang hambaKu mendekatkan diri kepadaKu dengan sesuatu ibadah yang lebih Aku cintai dari apa yang telah Aku wajibkan kepadanya, dan senantiasa seorang hambaKu mendekatkan diri kepadaKu dengan amalan-amalan sunnah hingga Aku mencintainya. Jika Aku mencintainya jadilah aku sebagai pendengarannya yang ia gunakan untuk mendengar, dan sebagai penglihatannya yang ia gunakan untuk melihat, dan sebagai tangannya yang ia gunakan untuk berbuat, dan sebagai kakinya yang ia gunakan untuk berjalan. Dan jika ia meminta (sesuatu) kepadaKu pasti Aku akan memberinya, dan jika ia memohon perlindungan dariKu pasti Aku akan melindunginya”.

Hadits ini dirawikan Imam Bukhary dalam kitab shahihnya, hadits no: 6137.

Hadits ini disebut juga hadits Qudsi, karena Nabi shalalahu ‘alaihi wa sallam meriwayatkannya langsung dari Alloh, adapun perbedaan antara hadits Qudsi dengan hadits biasa ada beberapa pendapat, yang masyhur di kalangan para ulama adalah bahwa hadits Qudsi lafaz dan maknanya datang langsung dari Alloh adapun hadits biasa lafaznya dari nabi sedangkan maknanya dari Alloh subhanahu wa ta’ala. Kemudian apa perbedaan antara hadits Qudsi dengan Al Qur’an? Karena keduanya sama-sama datang dari Alloh baik lafaz maupun makna? Sebagian ulama menyebutkan: perbedaanya adalah Al Quran mendapat pahala dalam segi membaca dan hal-hal lainnya, adapun hadits Qudsi mendapat pahala dengan memahami dan mengamalkannya. Namun sebagian ulama meninggalkan dari mencari-cari perbedaan tersebut takut akan terjerumus kepada persoalan yang berlebih-lebihan yang akhirnya akan menyebabkan berbicara dalam agama tampa ilmu. Wallohu a’lam bissawaab.

Sahabat yang merawikan hadits ini dari Rasulullah shalallohu ‘alaihi wa sallam adalah Abu Hurairah radhiAllohu ‘anhu, sahabat yang terbanyak meriwayatkan hadits dari Rasulullah shalAllohu ‘alaihi wa sallam. Nama beliau adalah Abdurrahman bin Shakhar Addausy, masuk Islam pada saat perang khaibar tahun ke 7 H. dan meninggal dunia pada th 57 H.

Mengapa beliau sahabat yang terbanyak meriwayatkan hadits?

Pertama, berkat doa nabi shalAllohu ‘alaihi wa sallam kepadanya, agar setiap hadits yang ia dengar langsung hafal dan tidak lupa untuk selamanya.

Kedua, ia selalu bersama nabi semenjak berjumpa dengan beliau, ia tidak punya kesibukan lain kecuali mengambil ilmu dari nabi adapun para sahabat yang lain Mereka mempunyai kesibukan untuk mengurus keluarga dan harta mereka. Imam Az Dzahaby menyebutkan dalam kitab Siyyarnya, “Seseorang bertanya kepada Tholhah bin Ubaidillah: kenapa Abu Hurairah lebih banyak mengetahui hadits dari kalian? Kami mendengar darinya apa yang tidak kami dengar dari kalian? Apakah ia mengatakan sesuatu yang tidak dikatakan Rasulullah? Jawab Tholhah: adapun tentang ia mendengar sesuatu yang tidak kami dengar, saya tidak meragukannya, saya akan menerangkan hal tersebut padamu, kami memiliki keluarga, binatang ternak dan pekerjaan, kami datang menemui Rasululllah hanya pada dua penghujung hari (pagi dan sore). Sedangkan ia (Abu Hurairah) adalah orang yang miskin, sebagai tamu dipintu rumah Rasulullah shalAllohu ‘alaihi wa sallam, tangannya selalu bersama tangan Rasulullah, maka kami tidak meragukan apa yang ia dengar sekalipun kami tidak mendengarnya dari Rasulullah, engkau tidak akan menemukan seseorang akan tetap baik bila ia mengatakan sesuatu yang tidak dikatan Rasulullah shalAllohu ‘alaihi wa sallam.”

Abu Hurairah sendiri pun telah menjelaskan tentang hal tersebut ketika berita seperti ini dari seseorang sampai kepadanya: aku datang menemui Rasulullah pada saat perang khaibar, umurku saat itu sudah melewati 30 tahun. Aku tetap tinggal bersamanya sampai beliau meninggal dunia, aku ikut bersamanya kerumah-rumah istri beliau, aku selalu membantu beliau, aku selalu ikut perang dan haji bersama beliau, dan tetap selalu shalat di belakang beliau, maka oleh sebab itu (demi Alloh) aku menjadi orang yang paling tahu dengan hadits-hadits beliau.

Kandungan Hadits
Hadits di atas mengandung beberapa pembahasan penting diantaranya:

Pertama: Tentang al wala’ wal bara’ (loyalitas dan berlepas diri).
Dalam potongan awal dari hadits diatas disebutkan: “Barangsiapa yang memusuhi Waliku maka sesungguhnya Aku telah menyatakan perang kepadanya”. Maksud dari memusuhi dalam hadits ini adalah memusuhi karena alasan agama dan iman bukan karena urusan duniawi, adapun pertikaian yang disebabkan oleh urusan duniawi selama tidak sampai pada puncak kebencian tidak mendapat ancaman yang disebutkan Alloh dalam hadits ini. Karena perselisihan dan pertikaian juga terjadi dikalangan sebahagian para sahabat, sebab mereka adalah manusia biasa yang juga memeliki kesalahan dan kealpaan, tapi pertikaian tersebut tidak sampai pada tingkat kebencian, bahkan secepatnya mereka saling memaafkan, sebagaimana yang pernah terjadi antara Abu bakar dan Umar atau pertikaian tersebut timbul karena ijtihad Mereka masing-masing sebagaimana apa yang terjadi dalam perang shiffin dan jamal.

Adapun kebencian yang didasari oleh kebencian kepada agama dan keimanan adalah merupakan dosa besar dan bahkan bisa menyebabkan seseorang keluar dari Islam, sebagaimana kebencian orang –orang Ahlu bid’ah kepada Ahlussunnah, atau kebencian orang-orang munafikin dan kafirin kepada umat Islam. Begitu pula setiap orang yang tidak menginginkan Islam dan sunnah tersebar dikalangan umat manusia. Apalagi bila sampai pada tingkat menangkap atau menculik dan membunuh tokoh-tokoh Ahlussunnah. Orang yang paling nomor satu dalam memusuhi wali-wali Alloh adalah kaum Rafidhah (Syi’ah), mereka sangat memusuhi orang-orang yang berada digaris depan dan paling mulia dari seluruh wali Alloh setelah para nabi dan rasul yaitu para sahabat yang mulia. Mereka orang-orang rafidhah mengkafirkan dan mencaci para sahabat yang telah berjuang dijalan Alloh untuk tegaknya agama Islam ini dengan harta dan jiwa raga mereka.

Imam As Sya’bi mengungkapakan bahwa kebencian Rafidhah kepada para wali Alloh melebihi kebencian yahudi dan nasrani kepada para wali Alloh: ”Bila engkau bertanya kepada seorang yahudi siapa generasi terbaik agama kamu? Ia akan menjawab: sahabat Musa. Begitu pula bila engkau bertanya kepada seorang nasrani: siapa generasi terbaik agamamu? Ia akan menjawab: sahabat Isa. Tapi bila engakau bertanya kepada seorang rafidhah: siapa generasi yang terburuk dalam agama ini? Ia akan menjawab: sahabat Muhammad.”

Oleh sebab itu Imam Abu Hatim Arraazy berkata, “Sebetulnya Mereka itu ingin membatalkan Al Quran dan Sunnah, tapi Mereka tidak mampu maka Mereka ingin mencela orang yang menyampaikan Al Quran dan sunnah supaya bisa membatalkan Al Quran dan Sunnah, tapi mereka (orang syi’ah) itu lebih berhak untuk dicela, Mereka itu adalah orang-orang zindiq.”

Cara ini pulalah yang ditempuh oleh berbagai kelompok yang melenceng dari sunnah sekarang ini, kita tidak perlu menyebutkan nama mereka masing-masing, tapi cukup kita kenal ciri mereka, karena nama bisa bertukar disetiap tempat dan disetiap saat, bila kita melihat ada kelompok yang melecehkan ulama atau pengikut sunnah itulah mereka. Kenapa mereka menempuh cara ini? Karena bila generasi dijauhkan dari ulamanya maka saat itu mereka baru bisa memasukkan ide-ide atau pemikiran mereka, oleh sebab itu mereka selalu melecehkan atau meremehkan para penegak sunnah, supaya bila label jelek ini sudah tertanam dalam benak seseorang, saat itu ia tidak akan mau lagi mendengar nasehat para ulama, maka saat itu pula berbagai pemikiran dapat dimasukkam kepada mereka.

Sekarang kita kembali kepada taufik utama kita, yaitu apakah pengertian wali, siapa wali Alloh itu? bermacam pandangan telah mewarnai bursa kewalian, ada yang berpandangan bila seseorang telah memiliki hal-hal yang luar biasa berarti dia telah sampai pada tingkat kewalian, seperti tidak luka bila dipukul dengan senjata tajam dan sebagainya. Sebagian orang berpendapat bila sudah pakai baju jubah dan surban berarti sudah wali, sebagian lain berpendapat bila seseorang suka berpakaian kusut dan bersendal cepit berarti ia wali, adapula yang berpandangan bila seseorang kerjanya berzikir selalu berarti dia wali. Dan banyak lagi pendapat-pendapat tentang perwalian yang tidak dapat kita sebutkan satu persatu disini.

Pengertian Wali
Wali secara etimologi berarti: dekat. Adapun secara terminologi menurut pengertian sebagian ulama ahlussunah, wali adalah orang yang beriman lagi bertakwa tetapi bukan nabi. Sebagian ulama lain berpendapat bahwa seluruh orang yang beriman lagi bertaqwa adalah disebut wali Alloh, dan wali Alloh yang paling utama adalah para nabi, yang paling utama diantara para nabi adalah para rasul, yang paling utama diantara para rasul adalah Ulul ‘azmi, yang paling utama diantara Ulul ‘azmi adalah Nabi Muhammad shalAllohu ‘alaihi wa sallam. Maka para wali Alloh tersebut memiliki perberbedaan dalam tingkat keimanan mereka, sebagaimana mereka memiliki tingkat yang berbeda pula dalam kedekatan Mereka dengan Alloh.

Maka dapat disimpulkan disini bahwa wali-wali Alloh terbagi kepada dua golongan:

Golongan Pertama: Assaabiquun Almuqarrabuun (barisan terdepan dari orang-orang yang dekat dengan Alloh). Yaitu mereka yang melakukan hal-hal yang mandub (sunnah) serta menjauhi hal-hal yang makruh disamping melakukan hal-hal yang wajib. Sebagaimana lanjutan hadits: “Dan senantiasa seorang hambaKu mendekatkan diri kepadaKu dengan amalan-amalan sunnah hingga Aku mencintainya”.

Golongan Kedua: Ashaabulyamiin (golongan kanan). Yaitu mereka hanya cukup dengan melaksanakan hal-hal yang wajib saja serta menjauhi hal-hal yang diharamkan, tanpa melakukan hal-hal yang mandub atau menjauhi hal-hal yang makruh.

Sebagaimana yang disebutkan dalam potongan hadits di atas: “Dan tidaklah seorang hambaKu mendekatkan diri kepadaKu dengan sesuatu ibadah yang lebih Aku cintai dari apa yang telah Aku wajibkan kepadanya”.

Kedua golongan ini disebutkan Alloh dalan firman-Nya:
“Adapun jika ia termasuk golongan yang dekat (kepada Alloh). Maka dia memperoleh ketentraman dan rezki serta surga kenikmatan. Dan adapun jika ia termasuk golongan kanan. Maka keselamatan bagimu dari golongan kanan”. (Al Waaqi’ah: 88-91).

Kemudian para wali itu terbagi pula menurut amalan dan perbuatan Mereka kepada dua bagian; wali Alloh dan wali setan. Maka untuk membedakan diantara kedua jenis wali ini perlu kita melihat amalan seorang wali tersebut, bila amalannya benar menurut Al Quran dan Sunnah maka dia adalah wali Alloh sebaliknya bila amalannya penuh dengan kesyirikan dan segala bentuk bid’ah maka dia adalah wali setan. Berikut kita akan rinci ciri-ciri dari kedua jenis wali tersebut.

Ciri-Ciri Wali Alloh
Alloh telah menyebutkan ciri para waliNya dalam firmannya, “Ingatlah; sesungguhnya para wali-wali Alloh Mereka tidak merasa takut dan tidak pula merasa sedih. Yaitu orang-orang yang beriman lagi bertaqwa”. (Yunus: 62-63).

Ciri pertama, beriman, artinya keimanan yang yang dimilikinya tidak dicampuri oleh berbagai bentuk kesyirikan. Keimanan tersebut tidak hanya sekedar pengakuan tetapi keimanan yang mengantarkan kepada bertakwa. Landasan keimanan yang pertama adalah Dua kalimat syahadat. Maka orang yang tidak mengucapkan dua kalimat syahadat atau melakukan hal-hal yang membatalkan kalimat tauhid tersebut adalah bukan wali Alloh. Seperti menjadikan wali sebagai perantara dalam beribadah kepada Alloh, atau menganggap bahwa hukum selain Islam adalah sama atau lebih baik dari hukum Islam. Atau berpendapat semua agama adalah benar. Atau berkeyakinan bahwa kenabian dan kerasulan tetap ada sampai hari kiamat bahwa Muhammad shalAllohu ‘alaihi wa sallam bukan penutup segala rasul dan nabi.

Ciri kedua, bertaqwa, artinya ia melakukan apa yang diperintah Alloh dan menjauhi apa yang dilarang Alloh. Sebagaimana yang disebutkan dalam hadits ini yaitu melakukan hal-hal yang diwajibkan agama, ditambah lagi dengan amalan-amalan sunnah. Maka oleh sebab itu kalau ada orang yang mengaku sebagai wali, tapi ia meninggalkan beramal kepada Alloh maka ia termasuk pada jenis wali yang kedua yaitu wali setan. Atau melakukan ibadah-ibadah yang tidak pernah dicontohkan oleh Rasulullah dan para sahabatnya. Baik dalam bentuk shalat maupun zikir, dll.

Ciri-Ciri Wali Setan
Adapun ciri wali setan adalah orang yang mengikuti kemauan syetan, mulai dari melakukan syirik dan bid’ah sampai bebagai bentuk kemaksiatan. Diantaranya adalah apa yang disebutkan dalam hadits ini yaitu memusuhi wali-wali Alloh. Banyak cara setan dalam menyesatkan wali-walinya diantaranya adalah bila ada orang yang melarang berdo’a atau meminta dikuburan wali, syetan langsung membisikan kepadanya bahwa orang ini tidak menghormati wali.

Sebagaimana Alloh terangkan dalam firmanNya bahwa setan juga memberikan wahyu kepada para wali-wali mereka:

“Sesunguhnya setan-setan itu mewahyukankan kepada wali-wali Mereka untuk membantahmu, jika kamu mentaati Mereka sesungguhnya kamu termasuk menjadi orang-orang musyrikin”. (Al An’aam: 121).

Sesungguhnya menghormati wali bukanlah dengan berdo’a di kuburannya, justru ini adalah perbuatan yang dibenci wali itu sendiri karena telah menyekutukannya dengan Alloh. Manakah yang lebih tinggi kehormatan seorang wali disisi Alloh dengan kehormatan seorang nabi? Jelas nabi lebih tinggi. Jangankan meminta kepada wali kepada nabi sekalipun tidak boleh berdoa. Jangankan saat setelah mati di waktu hidup saja nabi tidak mampu mendatangkan manfaat untuk dirinya sendiri, apalagi untuk orang lain setelah mati!. Kalau hal itu benar tentulah para sahabat akan berbondong-bondong kekuburan nabi shalAllohu ‘alaihi wa sallam saat Mereka kekeringan atau kelaparan atau saat diserang oleh musuh. Tapi kenyataan justru sebaliknya, saat paceklik terjadi di Madinah, Umar bin Khatab mengajak kaum muslimin melakukan shalat istikharah kemudian menyuruh Abbas bin Abdul Muthalib berdoa, karena kedekatannya dengan nabi, bukannya Umar meminta kepada Nabi shalAllohu ‘alaihi wa sallam. Karena kehidupan beliau di alam barzah tidak bisa disamakan dengan kehidupan di alam dunia.

Kemudian bentuk lain dari cara setan dalam menyesatkan wali-walinya adalah dengan memotivasi seseorang melakukan amalan-amalan bid’ah, sebagai contoh kisah yang amat mashur yaitu kisah Sunan Kalijaga, kita tidak mengetahui apakah itu benar dilakukan beliau atau kisah yang didustakan atas nama beliau, namun kita tidak mengikari kalau memang beliau seorang wali, yang kita cermati adalah kisah kewalian beliau yang jauh dari tuntunan sunnah, yaitu beliau bersemedi selama empat puluh hari di tepi sebuah sungai kemudian di akhir persemedian beliau mendapatkan karomah. Kejanggalan pertama dari kisah ini adalah bagaimana beliau melakukan shalat, kalau beliau shalat berarti telah meninggalkan shalat berjama’ah dan shalat jum’at? adakah petunjuk dari Rasulullah untuk mencari karomah dengan persemedian seperti ini? Dengan meninggalkan shalat atau meninggalkan shalat berjamaah dan shalat jum’at.

Banyak orang berasumsi bila seseorang memiliki atau dapat melakukan hal-hal yang luar biasa dianggap sebagai wali. Padahal belum tentu, boleh jadi itu adalah tipuan atau sihir, atas bantuan setan dan jin setelah ia melakukan apa yang diminta oleh jin dan setan tersebut. Seperti ada orang yang bisa terbang atau berjalan diatas air atau tahan pedang atau bisa memberi tahu tentang sesuatu yang hilang, oleh sebab itu yang perlu dicermati dari setiap orang memiliki hal-hal yang serupa adalah bagaimana amalanya apakah amalanya sehari-hari menurut sunnah atau tidak? sebagaimana dikatakan Imam Syafi’i: “Bila kamu melihat seseorang berjalan di atas air atau terbang di udara maka ukurlah amalannya dengan sunnah”.

Karena setan bisa membawa seseorang untuk terbang, atau memberitahu para walinya sesuatu yang tidak dilihat oleh orang lain. Sebagaimana Dajjal yang akan datang diakhir zaman memiliki kekuatan yang luar biasa. Begitu pula para kaum musyrikin dapat mendengar suara dari berhala yang mereka sembah, pada hal itu adalah suara syetan. Dan banyak sekali kejadian yang luar biasa dimiliki oleh orang-orang yang sesat begitu pula orang yang murtad dsb. Yang kesemuanya adalah atas tipuan setan.

Sebagaimana yang diriwayatkan dalam kisah seorang nabi palsu Mukhtar bin Abi ‘Ubaid, yang mengaku sebagai nabi. Kita mengaku bahwa dia menerima wahyu, lalu seseorang berkata kepada Ibnu ‘Umar dan Ibnu ‘Abbas: sesungguhnya Mukhtar mengaku diturunkan kepadanya wahyu? Dua orang sahabat tersebut menjawab: benar, kemudian salah seorang dari Mereka membaca firman Alloh:

“Maukah kamu Aku beritakan kepada siapa turunnya para setan? Mereka turun kepada setiap pendusta yang banyak dosa “. (Asy Syu’araa: 221-222). Dan yang lain membaca firman Alloh, “Dan sesungguhnya para setan itu mewahyukan kepada wali-wali Mereka untuk membantahmu”. (Al An’aam: 121).

Oleh sebab itu bila seseorang mendapat ilham dia tidak boleh langsung percaya sampai ia mengukur kebenarannya dengan Al Qur’an dan Sunnah. Karena nabi shalAllohu ‘alaihi wa sallam menyebutkan dalam sebuah hadits: “Sesungguhnya dalam diri anak Adam terdapat bisikan dari setan dan bisikan dari malaikat”. (HR. At Tirmizy no: 2988).

Berkata Abu Sulaiman Ad Daraany: “Boleh jadi terbetik di hatiku apa yang terbetik di hati Mereka (orang-orang sufi) maka aku tidak menerimanya kecuali dengan dua saksi dari kitab dan sunnah”.

Beberapa kesalahpahaman tentang kewalian yang terjadi di tengah-tengah masyarakat yaitu:

1. Berasumsi bahwa seorang wali itu Maksum (terbebas) dari segala kesalahan, sehingga mereka menerima segala apa yang dikatakan wali.
Banyak orang memahami bahwa seseorang tidak akan pernah sampai kepada puncak kewalian kecuali ia (maksum) terbebas dari segala kesalahan, hal ini sangat menjauhi kebenaran yang terdapat dalam Islam. Sesungguhnya para ulama telah sepakat tiada yang maksum dari umat manusia kecuali para nabi dan rasul dalam hal menyampai wahyu yang mereka terima. Nabi kita shalAllohu ‘alaihi wa sallam bersabda “Setiap anak adam adalah pasti bersalah, dan sebaik-baik orang yang bersalah adalah yang mau bertaubat”. (HR. At Tirmizy no: 2499).

Pemahaman seperti ini telah menyeret banyak orang kedalam kesesatan, dan lebih sesat lagi ada yang berpendapat bahwa wali lebih tinggi derajatnya dari nabi sebagaimana pandangan orang-orang rafidhah (syi’ah) dan sebagian dari orang-orang sufi. Oleh sebab itu kebanyakan Mereka mengkultuskan sang kiyai atau sang guru dan membenarkan kesesatan yang dilakukan oleh sang kiyai atau sang guru sekalipun perbuatan tersebut nyata-nyata melanggar Al Quran dan Sunnah.

Bahkan dikisahkan bila seorang murid melihat sang guru minum khamar, maka sebenarnya ia minum susu, tapi yang salah adalah penglihatan sang murid karena matanya berlumuran dosa, begitulah orang-orang sufi melakukan dokrin dalam menyebarkan kesesatan mereka.

2. Berasumsi bahwa seorang wali itu mesti memiliki karomah (kekuatan luar bisa).
Bentuk kedua dari kesalah pahaman dalam masalah perwalian adalah berasumsi bahwa Mereka mesti memiliki karomah yang nyata bahkan bisa dipertontonkan kepada khalayak ramai. Seperti tahan pedang dan sebagainya. Tapi sebetulnya itu semua adalah tipuan setan. Seorang wali boleh jadi ia diberi karomah yang nyata boleh jadi tidak, tapi karomah yang paling besar disisi wali adalah istiqomah dalam menjalankan ajaran agama, bukan berarti kita mengingkari adanya karomah tapi yang kita ingkari adalah asumsi banyak orang bila ia tidak memiliki karomah berarti ia bukan wali. Oleh sebab itu Abu ‘Ali Al Jurjaany berpesan: “Jadilah engkau penuntut istiqomah bukan penuntut karomah, sesungguhnya dirimu lebih condong untuk mencari karomah, danTuhanmu menuntut darimu istiqomah”.

Betapa banyaknya para sahabat yang merupakan orang terdepan dalam barisan para wali tidak memiliki karomah. Begitu pula Rasulullah shalAllohu ‘alaihi wa sallam sebagai hamba yang paling mulia disisi Alloh waktu berhijrah beliau mengendarai onta bukan mengendarai angin, begitu pula dalam perperangan beliau memakai baju besi bahkan pernah cedera pada waktu perang uhud. Karomah bukan sebagai syarat mutlak bagi seorang wali. Karomah diberikan Alloh kepada seseorang boleh jadi sebagai cobaan dan ujian baginya, atau untuk menambah keyakinannya kepada ajaran Alloh, atau pertolongan dari Alloh terhadap orang tersebut dalam kesulitan. Para ulama menyebutkan seseorang yang tidak butuh kepada karomah lebih baik dari orang yang butuh kepada karomah. Bahkan kebanyakan para ulama salaf bila Mereka mendapat karomah justru Mereka bersedih dan tidak merasa bangga karena mereka takut bila hal tersebut adalah istidraaj (tipuan). Begitu pula mereka takut bila di akhirat kelak tidak lagi menerima balasan amalan mereka setelah mereka menerima waktu didunia dalam bentuk karomah. Begitu pula bila mereka di beri karomah, mereka justru menyembunyikannya bukan memamerkannya atau berbagga diri dihadapan orang lain.

3. Berasumsi bahwa seorang wali dapat mengetahui hal-hal yang ghaib.
Bentuk kesalahpahaman ketiga dalam masalah perwalian adalah berasumsi bahwa Mereka dapat mengetahui hal-hal yang ghaib. Asumsi ini sangat bertolak belakang dengan firman Alloh, “Di sisiNya (Alloh) segala kunci-kunci yang ghaib, tiada yang dapat mengetahuinya kecuali Dia (Alloh)”. (Al An’aam: 59).
Dan firman Alloh, “Katakanlah”: tiada seorangpun di langait maupun di bumi yang dapat mengetahui hal yang ghaib kecuali Alloh”. (An Naml: 65).

Termasuk para nabi dan rasul sekalipun tidak dapat mengetahui hal yang ghaib kecuali sebatas apa yang diwahyukan Alloh kepada mereka. Sebagaimana firman Alloh kepada Nabi kita shalAllohu ‘alaihi wa sallam, “Katakanlah: Aku tidak mengatakan kepada kalian bahwa disisiku gudang-gudang rezki Alloh, dan akupun tidak mengetahui hal yang ghaib”. (Al An’aam: 50). Dan firman Alloh: “Katakanlah: aku tidak memiliki untuk diriku manfaat dan tidak pula (menolak) mudharat, dan jika seandainya aku mengetahui hal yang ghaib tentulah aku akan (memperoleh) kebaikan yang amat banyak dan tidak akan pernah ditimpa kejelekkan”. (Al A’raaf: 188).

Asumsi sesat ini telah menjerumuskan banyak manusia kejalan kesyirikan, sehingga Mereka lebih merasa takut kepada wali dari pada takut kepada Alloh, atau meminta dan berdo’a kepada wali yang sudah mati yang Mereka sebut dengan tawassul. Yang pada hakikatnya adalah kesyirikan semata. Karena meminta kepada makhluk adalah syirik. Tidak ada bedanya dengan kesyirikan yang dilakukan oleh kaum Nuh ‘alaihi salam. Dan orang-orang kafir Quraisy pada zaman jahiliyah. Dengan argumentasi yang sama bahwa Mereka para wali itu orang suci yang akan menyampaikan doa Mereka pada Alloh. Hal inilah yang dilakukan kaum musyrikin sebagaimana yang disebutkan Alloh dalam firmannya: “Ingatlah milik Alloh-lah agama yang suci (dari syirik), dan orang-orang mengambil wali (pelindung) selain Alloh berkata: kami tidak menyembah Mereka melainkan supaya Mereka mendekatkan kami kepada Alloh dengan sedekat-dekatnya”. (Az Zumar: 3).

Kedua: Bagaimana mendekatkan diri kepada Alloh.
Hal tersebut diambil dari potongan kedua dari hadits: “Dan tidaklah seorang hambaKu mendekatkan diri kepadaKu dengan sesuatu ibadah yang lebih Aku cintai dari apa yang telah Aku wajibkan kepadanya, dan senantiasa seorang hambaKu mendekatkan diri kepadaKu dengan amalan-amalan sunnah hingga Aku mencintainya”.

Manhaj yang benar dalam beribadah
Dalam hadits mulia ini terdapat pula manhaj (tata cara) beribadah yaitu mendahulukan yang wajib diatas yang mandub (sunnah), namun yang sering pula kita saksikan ditengah sebagian masyarakat mereka sangat antusias melakukan sunnah tapi lalai dalam hal yang wajib, contoh seseorang yang rajin qiyamullail (shalat malam) tapi sering terlambat shalat subuh berjama’ah. Begitu pula masa musim haji sebagian orang ada yang mati-matian supaya bisa shalat di raudhah atau untuk bisa mencium hajar aswad, tetapi dengan melakukan hal yang haram seperti saling dorong sesama muslim. Ditambah lagi hal-hal yang wajib dalam haji itu sendiri Mereka lalaikan seperti tidak mabit di mina atau melempar jumroh dipagi hari pada hari tasyrik dan lain sebagainya. Sebagaimana kata pepatah: “Karena mengharap burung punai di udara, ayam di pautan dilepaskan”.

Yang lebih memprihatinkan lagi kalau bersungguh-sungguh dalam amalan yang tidak ada dasarnya (amalan bid’ah), seperti maulid atau memperingati tahun baru hijriah, atau nuzulul Qur’an atau Isra’ mi’raj, sering kita saksikan orang bersemangat melakukan acara-acara bid’ah tersebut yang setiap hari selalu lalai mengerjakan sholat. Begitu pula dalam berdakwah ada yang berpacu bagaimana mendirikan negara Islam tapi meremehkan orang yang mengajak kepada tauhid yang merupakan pondasi Islam itu sendiri. Begitu pula ada kelompok yang mengajak kepada akhlak semata tampa membicarakan masalah tauhid, dengan alasan mengkaji tauhid akan memecah belah umat. Betapa kejinya ungkapan tersebut, mengatakan bahwa tauhid sebagai biang keladi perpecahan. Tidakkah Mereka tahu bahwa tauhid adalah tujuan utama dawah para rasul. Data dan fakta telah membuktikan selama dakwah tidak dilakukan sesuai dengan manhaj yang dibawa Rasulullah shalAllohu ‘alaihi wa sallam selama itu pula umat ini akan tetap menjadi permainan musuh-musuhnya. Oleh sebab itu Imam Malik berpesan: “Tidak akan baik generasi akhir umat ini kecuali dengan apa yang telah membuat jaya generesi sebelum Mereka”.

Beberapa kesalahan dalam melakukan ibadah.
Diantara kesalahan dalam beribadah adalah beribadah tampa ilmu maka berakibat terjerumus kedalam bid’ah. Umar bin Abdul Aziz berkata: “Orang beramal tampa ilmu kerusakan yang ditimbulkannya jauh lebih besar dari kemaslahatannya”. Oleh sebab itu setiap amalan yang akan kita lakukan, kita wajib memiliki ilmu tentangnya. Seperti berdzikir yang ngetren saat ini, maka kita perlu memiliki ilmu bagaimana berdzikir menurut tuntunan sunnah dan bagaimana pengaplikasiannya oleh sahabat, jangan ikutsana, ikut sini, yang pada akhirnya bermuara pada kesesatan. Carilah ilmu kepada ahlinya, sebagaimana yang Alloh pesankan kepada kita: “Maka bertanyalah kepada ulama jika kamu tidak tahu”. (An Nahl: 43).

Kalau para ikhwan ingin menjadi ahli teknik tentu belajar di fakultas teknik yang para dosennya pakar dalam bidang teknik, begitu pula dalam bidang ahli lainnya, tapi saat sekarang banyak orang berani berbicara dalam agama, padahal baca al fatihah saja belum tentu benar. Banyak pakar gadungan sekarang dalam mengajarkan agama karena bisnisnya cukup menggembirakan, dan lebih sangat aneh kalau seseorang belajar Islam kepada orang kafir. Kalau sakit gigi saja kita pasti pilih dokter ahli gigi, tapi dalam hal agama kita justru belajar kepada siapa saja yang tidak tau dari mana rimbanya. Alloh telah berfirman:

“Dan janganlah kamu mengikuti apa yang kamu tidak mempunyai pengetahuan tentangnya. Sesungguhnya pendengaran, penglihatan dan hati semuanya itu akan diminta pertanggung jawabannya”. (QS Al Israa: 36).

Sebaliknya adalah tidak mengamalkan ilmu yang dimiliki. Maka pelakunya akan disiksa sebagaimana yang diceritakan dalam sebuah hadits bahwa orang tersebut akan mengelilingi sebuah pautan dalam neraka dengan tali perutnya, lalu orang-orang yang melihat keheranan sebab di dunia dia adalah orang yang mengajarkan ilmu kepada mereka, lalu mereka bertanya kenapa kamu ya fulan? Bukankah kamu yang mengajak kami kepada kebaikan? Ia menjawab: aku menyuruh kepada kebaikan tapi aku tidak melakukannya, aku mencegah dari kemungkaran tapi aku melakukannya”. Na’uzubillah min hadza haal. Alloh telah berfirman: “Apakah kamu menyuruh manusia dengan kebaikan dan kamu melupakan dirimu sendiri, sedang kamu membaca Al kitab taurat), apakah kamu tidak memikirkannya”. (Al Baqarah: 44).

Oleh sebab itu kita berlindung dari kedua sikap jelek ini, tidak kurang dari 17 X dalam sehari semalam yaitu; beramal tanpa ilmu atau berilmu tapi tidak beramal.

“Ya Alloh tujukilah kami Jalan yang lurus. Yaitu jalan orang-orang yang telah engkau beri nikmat kepada mereka. Bukan jalan orang-orang yang engkau marahi dan bukan pula jalan orang-orang yang sesat”. (Al Fatihah: 6-7).

Ayat ini ditafsirkan oleh nabi shalAllohu ‘alaihi wa sallam bahwa orang-orang yang dimarahi adalah orang-orang Yahudi, karena Mereka mengetahui kebenaran tapi tidak mau mengikuti kebenaran tersebut. Sedangkan jalan orang-orang yang sesat adalah orang-orang Nasrani, karena Mereka beramal tapi tidak dengan ilmu.

Keutamaan melakukan amalan-amalan sunnah.
Kemudian diantara hal yang amat cepat mengantarkan seseorang kepada memperoleh kecintaan dari Alloh adalah aktif melakukan amalan-amalan sunnah sebagaimana yang terdapat dalam hadits yang sedang kita bahas ini. “Bila seseorang telah dicintai Alloh maka seluruh makhluk akan mencintainya. Disebutkan dalam hadits lain bila Alloh telah mencintai seseorang, Alloh memanggil Jibril dan memberitahunya bahwa ia telah mencintai si fulan, maka Alloh menyuruh jibril untuk mencintainya, selanjutnya Jibril pun memberitahu para malaikat bahwa Alloh mencintai si fulan, maka seluruh malaikat mencintainya, kemudian Alloh menjadikannya orang yang diterima di bumi”. (HR. Bukhary no: 3037, dan Muslim no: 2637).

Kemudian diantara keutamaan amalan sunnah adalah untuk menyempurnakan amalan wajib yang punya nilai kurang dalam pelaksanaannya. Kemudian melakukan amalan sunnah perlu pula mengurut seperti dalam amalan wajib artinya kita mulai yang lebih utama dari amalan-amalan sunnah. Kalau dalam shalat umpamanya setelah sunnah rawatib shalat witir dan tahajud. Kemudian perlu pula diperhatikan kondisi dan situasi amalan tersebut, seperti saat mendengar adzan yang afdhol adalah menjawab azan, bukan membaca Al Qur’an sebagaimana yang dilakukan oleh sebagian orang. Begitu pula bagi seorang yang memiliki harta yang utama baginya adalah berinfak dan membantu fakir miskin. Bagi seorang penguasa adalah belaku adil dan amanah dalam menjalankan tugasnya. Begitu pula halnya dalam berdakwah masing-masing melaksanakan profesi yang digelutinya sesuai dengan aturan Islam serta menyebarkan Islam melalui profesinya tersebut. Maka disini kita perlu menuntut ilmu supaya kita mengetahui tingkatan amalan yang akan kita lakukan.

Ketiga: Tentang sifat Alloh Al Kalam (berbicara) dan Al Mahabbah (cinta).
Hal tersebut diambil dari potongan hadits: “Senantiasa seorang hamba-Ku mendekatkan diri kepada-Ku dengan amalan-amalan sunnah hingga Aku mencintainya”.

Kaidah umum dalam beriman kepada nama dan sifat-sifat Alloh.
Dalam mengimani sifat dan nama-nama Alloh yang terdapat dalam Al Quran dan Sunnah perlu diperhatikan beberapa kaedah penting, yang disimpulkan dari nash-nash Al Quran dan Hadits:

  1. Wajibnya beriman dengan seluruh sifat dan nama-nama Alloh yang terdapat dalam Al Qur’an dan Sunnah yang shohih.

  2. Tidak menyerupakan sifat-sifat Alloh tersebut dengan sifat-sifat makhluk.

  3. Menutup keinginan untuk mengetahui hakikat sifat-sifat tersebut.

Penjelasan kaedah-kaedah tersebut sebagai berikut;
Bila kita tidak beriman dengan sifat-sifat tersebut berarti kita mendustakan Al Quran dan berita yang dibawa oleh Nabi Muhammad shalAllohu ‘alaihi wa sallam, setiap orang yang mendustakan Al Qur’an atau berita yang dibawa oleh Nabi shalAllohu ‘alaihi wa sallam maka ia adalah kafir. Sebagaimana firman Alloh:

“Sesungguhnya orang-orang yang kafir dengan Alloh dan rasul-rasul-Nya, dan bermaksud memperbedakan antara Alloh dan rasul-rasul-Nya, dan mereka berkata: kami beriman dengan sebagian dan kami kafir dengan sebagian (yang lain) dan mereka bermaksud mengambil jalan tengah diantara yang demikian”. (An Nisaa: 150).

Dan firman Alloh lagi:
“Apakah kamu beriman dengan sebahagian kitab dan kafir dengan bagian (yang lain), maka tiada balasan orang yang berbuat demikian kecuali kenistaan dalam kehidupan dunia dan pada hari kiamat mereka akan dikembalikan kepada siksaan yang amat berat, dan Alloh tidak pernah lengah dari apa yang mereka lakukan”. (Al Baqarah: 85).

Kaedah pertama ini juga menunjukkan kepada kita bahwa medan pembicaraan tentang sifat-sifat Alloh adalah sebatas adanya nash dari Al Qu’an atau dari sunnah yang shahih. Kaidah ini menunjukkan pula batilnya sikap orang yang mentakwil ayat atau hadits-hadits yang menerangkan tentang sifat-sifat Alloh.

Bila seseorang mentakwil sifat-sifat tersebut berarti ia lebih tahu dari Alloh dan rasul dalam menyampaikan suatu berita, sehingga ia merubah maksud dari perkataan Alloh dan rasul-Nya. Ini adalah kebiasaan kaum Yahudi yang suka merubah dan memutarbalik perkataan Alloh dan rasul-Nya. Yang kemudian diwarisi oleh kaum rasionalisme (Ahlulkalam).

Begitu pula orang yang menyerupakan sifat-sifat Alloh dengan sifat-sifat makhluk, berarti ia menyerupakan Alloh yang Maha Sempurna dengan makhluk yang serba kurang. Orang yang menyerupakan Alloh dengan makhluk adalah kafir. Karena tiada satupun makhluk yang meyerupai Alloh. Sebagaimana firman Alloh:

“Tiada sesuatu apapun yang menyerupai-Nya”. (Asy Syura: 11).

Dan firman Alloh: ِ
“Maka jangalah kamu menjadikan tandingan-tandungan bagi Alloh”. (An Nahl: 74).

Begitu pula orang yang mempertanyakan bagaimana hakikat sifat Allah tersebut. Karena Allah itu gaib bagaimana akan bisa mengetahui hakikat sifatnya. Tiada yang mengetahui tentang hakikat sifat Allah kecuali Allah itu sendiri. Sebagai contoh sederhana bahwa akal manusia tidak bisa mengetahui hakikat sesuatu yang amat dekat denganya yaitu nyawa (ruh) manusia itu sendiri, tidak ada seorangpun yang mengetahui hakikat sifatnya, tapi semua orang meyakini bahwa ruh itu ada. tetapi mereka tidak mampu mengetahui hakikatnya.

Jadi dalam sifat Allah kita dituntut untuk beriman atas keberadaan sifat tersebut, bukan ditunutut untuk mengetahui hakikat sifat tersebut. Karena setiap sifat hakikatnya sesuai dengan zatnya masing-masing sekalipun namanya sama seperti kaki meja tidak sama dengan kaki gajah, kaki gajah tidak sama dengan kaki manusia, sekalipun namanya sama-sama kaki. Begitu pula sayab burung tidak serupa dengan sayap pesawat, begitu pula sayab burung dan sayap pesawat tidak sama dengan sayap nyamuk. Begitulah seterusnya bahwa hakikat setiap sifat sesuai dengan zatnya masing-masing. Sifat sesama makhluk saja tidak sama sekalipun namanya sama. Apalagi sifat Allah yang Maha Sempurna, tentu pasti tidak akan sama dengan sifat yang penuh kekurangan dan kelemahan. Allah mendengar tapi pendengarnya tidak seperti pendengaran makhluk, pendengarannya sesuai dengat zat-Nya Maha Sempurna. Maka pendengar Allah Maha Sempurna dari segala pendengaran. Allah dapat mendengar bisikan hati seseorang, tapi seorang makhluk tidak bisa mendengar suara dibalik dinding. Begitulah kesempurnaan sifat Allah. Allah berbicara tapi tidak seperti makhluk berbicara. Ada orang yang memahami kalau begitu Allah punya lidah, punya tenggorokan, kemudian karena ini adalah sifat makhluk, ia mentakwil sifat tersebut. Pertama ia menyurupakan Allah dengan makhluk, untuk selamat dari itu ia lari kepada takwil. Yang kedua-duanya adalah jalan sesat. Kalau ia mengerti dari semula bahwa Allah Tidak menyerupai makhluk dalam segala sifat-Nya, tentu ia tidak perlu lagi melakukan takwil. Banyak makhluk yang berbicara tampa mesti memiliki lidah dan tenggorokan, seperti batu yang memberi salam sewaktu beliau di Makkah. Begitu pula nanti diakhiratrkepada nabi tangan dan kaki manusia akan berbicara menjadi saksi atas perbuatan Mereka tampa ada mulut dan lidah. Oleh sebab itu yang amat perlu dipahami adalah hakikat setiap sifat sesuai menurut zatnya masing-masing sekalipun namanya satu.

Keempat: Pengaruh ketaatan terhadap prilaku seorang muslim.
Hal tersebut diambil dari potongan hadits: “Dan senantiasa seorang hambaKu mendekatkan diri kepadaKu dengan amalan-amalan sunnah hingga Aku mencintainya. Jika Aku mencintainya jadilah aku sebagai pendengarnya yang ia gunakan untuk mendengar, dan sebagai penglihatannya yang ia gunakan untuk melihat, dan sebagai tangannya yang ia gunakan untuk berbuat, dan sebagai kakinya yang ia gunakan untuk berjalan”.

Kata-kata “senantiasa” menunjukkan bahwa amalan tersebut berkesenambungan yang lebih dikenal dalam istilah syar’i “Istiqomah” dalam melakukan amalan-amalan tersebut. Oleh sebab itu dalam hadits lain disebutkan: “Sebaik-baik amal adalah yang selalu dilakukan sekalipun sedikit”. Tapi sebagian orang sering melakukan amalan pada suatu saat saja, kemudian lalu ditinggalkan.

Maksud hadits ini adalah bila seseorang istiqomah dalam melakukan amalan-amalan sunnah, ia mendapat pringkat mahabbah dari Allah, orang yang memperoleh peringkat ini Allah menuntun orang tersebut untuk menjauhi kemaksiatan, bukan berarti ia maksum dari kesalahan. Dan memberikan taufiq dan ‘inayah kepadanya untuk melakukan kebaikan dan keta’atan. Sehingga mata seseorang tersebut terjaga dari melakukan maksiat, dari melihat kepada sesuatu yang diharamkan Allah, seperti melihat foto-foto porno dan film-film porno, dsb. tetapi dipergunakannya kepada hal yang bermamfaat baik untuk kehidupan dunia maupun kehidupan akhirat, seperti membaca Al Qur’an atau membaca buku-buku agama dan buku ilmu lainnya sepeti ilmu kesehatan, tenik, pertanian dst. Kemudian Allah juga menjaga telinganya dari mendengar kata-kata yang kotor atau cumbu rayu dan nyanyi-nyanyian. Tetapi dipergunakanya untuk kemaslahatan duniawi atau kemaslahatan ukhrawi, seperti mendengarkan nasehat agama atau pelajaran di kampus dan disekolah. Begitu pula tangannya akan dijaga Allah dari melakukan sesuatu yang haram baik dari melakukan pencurian, pembunuhan, penganiayaaan, KKN dan sebagainya. Tetapi tangannya akan dituntun Allah untuk melakukan hal-hal yang positif baik untuk dirinya sendiri maupun orang lain. Maka dapat kita simpulkan disini bahwa amal sholeh dapat menuntun seseorang kepada segala hal yang baik sebaliknya menjaga seorang muslim dari ketejerumusan kepada kemaksiatan.

Sebaliknya orang yang lengket hatinya kepada maksiat Allah membiarkannya tenggelam dalam kemaksiatan tersebut.
Sebagaimana firman Allah:

“Maka tatkala Mereka berpaling (dari kebenaran), Allah palingkan betul hati Mereka”. (Ash shaaf: 5).

Hal ini juga diterangkan Rasulullah dan sabda beliau: “Sesungguhnya kejujuran menunjukan kepada kebaikan, dan sesungguhnya kebaikan itu menunjukan kepada surga. Sesungguhnya seseorang senantiasa berlaku jujur hingga dicatat di sisi Allah sebagaia orang yang paling jujur. Dan sesungguhnya kebohongan menunjukan kepada kemaksiatan, dan sesungguhnya kemaksiata itu menunjukan kepada neraka, sesungguhnya seseorang senantiasa berbohong samapai dicatat di sisi Allah sebagai seoranga yang paling bohong”. (HR. Bukhary no: 5743, dan Muslim no: 2607).

Dalam hadits lain: “Sesungguhnya balasan (suatu amalan) sesuai dengan amalan itu sendiri”.

Maka jika amalannya baik, maka balasanya pun baik dan sebaliknya bila amalan tersebut jelek maka balasannyapun jelek. Oleh sebab itu sebagian ulama mengatakan sebaik-baik balasan sebuah amal shaleh adalah amal shaleh yang mengiringinya, suatu hal yang menunjukkan bahwa sebuah amalan diterima disisi Allah adalah keta’atan yang diiringi oleh keta’atan.

Kekeliruan orang sufi dalam memahami makna hadits ini.
Sebagian orang justru memahami makna hadits dengan keliru, seperti kelompok eksrim dari orang-orang sufi, Mereka memahaminya bahwa Allah menjelma dalam pandangan, pendengaran dan tangan serta kaki Mereka. Kebatilan paham ini sangat jelas sekali bagi orang yang berakal dan orang yang membaca Al Qur’an dan Sunnah. Sebab tidak mungkin pendengaran seseorang, pelihatan dan tangan serta kakinya akan memiliki sfat-sifat ketuhanan. Kalau begitu bila kakinya terjepit atau tangannya terjepit, maka yang terpit adalah tuhan?!. Begitu pula kalau penedengaran dan penglihatannya kabur berarti yang kabur adalah tuhan?!. Pandangan seperti ini membawa kepada kekufuran. Bila ada seseorang perpandangan seperti ini maka tidak perlu diragukan lagi atas kekafirannya. Karena kekhususan sifat-sifat ketuhanan tidak boleh diberikan kepada makhluk, begitu pula sebaliknya kekhususan sifat-sifat makhluk tidak boleh diberikan kepada Allah. Kalau benar apa yang Mereka pradiksi tentu tidak ada disana lagi istilah hamba dan khlaik. berarti makluk adalah tuhan, tuhan adalah makhluk! ini adalah kekafiran yang amat nyata.
Tentu akan dipahami dari kelanjutan hadits tersebut yang berdo’a adalah hamba, dan yang mengabulkan permintaanya adalah ia sendiri. Sungguh amat nyata kekeliruan paham seperti ini karena Mereka mengingkari akan keberadaan makhluk, atau menyatukan antara keberadaan makhluk dengan keberadaan Khalik. Hal ini dibantah oleh kandungan hadits itu sendiri karena dalam hadits tersebut disebut ada dua faktor yang saling berhubungan:

Seperti yang terdapat di penghujung hadits bahwa Allah berkata: “Dan jika ia meminta (sesuatu) kepadaKu pasti Aku akan memberinya, dan jika ia memohon perlindungan dariKu pasti Aku akan melindunginya”.

Jadi jelas ada disana dua pelaku yaitu hamba yang meminta dan Allah yang memperkenangkan permintaannya. Begitu pula ada hamba yang memohon perlindungan dan Allah yang memberi perlindungan kapadanya. Oleh sebab itu telah berkata sebagian ulama: Bila seseorang bedalil untuk kebatilannya dengan Al Qur’an atau hadits shohih, maka sesungguhnya dalam dalil itu sendiri sudah ada jawaban untuk menunjukkan kebatilannya.

Manhaj ulama dalam memahami nas-nas yang mutsyabih (meragukan).
Perlu pula kita ingatkan disini, bila salah seorang di anatara kita menemukan suatu dalil atau perkataan yang meragukan, maka yang perlu kita lakukan adalah mengembalikan pemahaman dalil atau perkataan tersebut kepada dalil yang jelas pengertiannya. Yang lebih dikenal dengan istilah “Raddul Almutasyaabih ila Albayyinaat, wa Almujmal ila Almufashshal” (mengembalikan persoalan yang meragukan kepada hal yang jelas, dan yang global kepada yang rinci).

Kelima: Balasan yang diberikan Allah untuk orang yang selalu taat pada Allah.
Hal tersebut diambil dari potongan: “Dan jika ia meminta (sesuatu) kepadaKu pasti Aku akan memberinya, dan jika ia memohon perlindungan dariKu pasti Aku akan melindunginya”.

Dari potongan yang terakhir dari hadits ini bahwa para wali itu hanya berdoa dan memohon perlindungan hanya kepada Alloh. Bukan kepada para wali, begitu pula wali yang mendapat kedudukan yang terhormat disisi Alloh bukanlah tempat untuk meminta kebaikan atau untuk sebagai tempat memohon perlindungan dari mara bahaya. Sebagaimana yang banyak dilakukan oleh orang-orang awam yang tertipu oleh kewalian seseorang, sehingga telah menyeret mereka berbuat syirik kepada Alloh. Sekalipun wali namun ia tetap tidak bisa mendatangkan kebaikan maupun menolak keburukan dari dirinya sendiri kecuali atas pemberian Alloh kepadanya. Juga wali bukan sebagai tempat perantara kepada Alloh dalam berdoa, karena bila menjadikan mereka sebagai tempat perantara berarti telah menyekutukan mereka dengan Alloh. Sebagaimana kebiasaan umat nabi Nuh ‘alaihissalam yang telah menjadikan orang-orang sholeh mereka sebagai tempat perantara dalam berdoa kepada Alloh.

Akhir hadits ini juga menerangkan keutamaan wali Alloh, bahwa Alloh selalu mencurahkan rahmat dan kebaikan kepada orang tersebut serta selalu menjaganya dari berbagai bahaya dan bencana. Lalu mungkin akan timbul suatu pertanyaan dalam benak kita kenapa kita melihat kadangkala para wali Alloh itu juga ditimpa kejelekkan dan penyakit seperti nabi Ayub yang ditimpa penyakit begitu pula Nabi kita Muhammad shalAllohu ‘alaihi wa sallam pernah kalah dan cedera dalam perperangan Uhud? Dan banyak lagi contoh-contoh serupa baik ditingkat para nabi dan rasul maupun ditinggkat para sahabat dan Tabi’iin?. Jawabannya adalah sebagaimana berikut:

  1. Diantara hikmahnya adalah untuk menunjukkan bahwa mereka adalah manusia biasa tidak memiliki sedikitpun sifat-sifat ketuhanan. Sehingga tidak terjadi pengkultusan terhadap mereka.

  2. Diantara hikmahnya juga adalah untuk mengangkat derajat mereka di sisi Alloh, sebagai balasan atas kesabaran mereka dalam menghadapi berbagai cobaan tersebut.
    Sebagaimana yang dinyatakan oleh Nabi shalAllohu ‘alaihi wa sallam dalam sabdanya: “Bahwa seseorang itu akan diberi cobaan sesuai dengan tingkat keimanannya”. (HR. At Tirmizy no: 2398).
    Semakin tinggi tingkat keimanan seseorang tersebut semakin besar pula cobaan yang akan dihadapinya.

  3. Diantara hikmahnya lagi adalah untuk menunjukkan bahwa segala yang terjadi di muka bumi ini adalah atas kehendak Alloh, dan tidak ada sedikitpun campur tangan seorang pun dari makhluk, sekalipun ia nabi atau wali.

Kekeliruan sebagian orang dalam masalah berdoa.
Ada beberapa kesalahan dalam masalah berdoa yang terjadi dikalangan sebagian sekte sufi yang mana mereka menolak untuk melakukan berdo’a dengan alasan bahwa segalanya telah ditakdirkan Alloh, untuk apa kita berdoa kalau kita sudah ditakdirkan jadi penghuni surga ya… sudah pasrah saja sama takdir.Kekeliruan paham seperti ini banyak sekali diantaranya:

Pertama: Berdoa merupakan perintah dari Alloh, kalau manusia cukup pasrah kepada takdir tentu Alloh tidak akan menyuruh kita kepada sesuatu hal yang sia-sia.

Kedua: Bukankah orang yang paling mengerti dengan masalah takdir adalah para nabi dan rasul termasuk rasul yang paling agung Nabi kita Muhammad shalAllohu ‘alaihi wa sallam, kenapa mereka masih berdoa, kalau doa adalah perbuatan sia-sia tentu Mereka tidak akan melakukannya apa lagi menganjurkannya.

Ketiga: Berdoa disamping ia merupakan sebuah permintaan, doa juga merupakan ibadah yang agung, sebagaimana yang disebutkan Nabi shalAllohu ‘alaihi wa sallam dalam sabda beliau: “Doa adalah ibadah”. Dalam riwayat lain: “Do’a adalah otaknya ibadah”. (HR. At Tirmizy no: 2969, 3247, 3371).

Keempat: Doa adalah termasuk dari jumlah takdir. Karena takdir Alloh ada dua: Takdir kauniyah dan takdir syar’iyah . Perbedaan antara keduanya adalah:

Takdir kauniyah adalah ketentuan Alloh yang mesti terjadi pada setiap makhluk tetapi tidak mesti hal yang ditetapkan tersebut sesuatu yang dicintai Alloh. Adapun takdir syar’iyah adalah sebaliknya, ia adalah segala perintah Alloh yang diturunkan kepada rasul-Nya, tidak mesti terjadi, dan ia merupakan sesuatu yang dicintai Alloh. Oleh sebab itu yang harus kita lakukan adalah melawan takdir kauniyah dengan takdir syar’iah sebagaimana yang terangakan oleh para ulama. Sebagaimana ungkapan Amirul mukminin Umar bin Khatab: “Kita lari dari takdir Alloh kepada Takdir Alloh”. Kemudian beliau memberi contoh bila seandainya kamu menggembala kambing lalu menemukan padang rumput yang kering, apakah kamu tidak akan mencari padang rumput yang subur?.

Kelima: Doa adalah sebagai sebab yang diperintahkan Alloh untuk dilakukan, sebagaimana makan sebagai sebab untuk kenyang, Barangsiapa yang meninggalkan sebab berarti ia telah membuang fungsi akal, begitu pula orang bergantung kepada sebab semata adalah syirik.

Kemudian diantara kesalahan lain dalam berdo’a adalah ekstrim dalam berdoa, yaitu melampaui batas dalam berdoa, seperti berdoa agar Alloh menjadikan gunung kelud jadi gunung emas, atau berdoa agar Alloh memberinya keturunan tanpa menikah dan yang seumpamanya. Maka diantara sikap wali Alloh adalah tidak meninggalkan berdoa dan tidak pula ekstrim dalam berdoa.

Ringkasan kandungan hadits wali:
Hadits diatas mengandung beberapa pembahasan penting diantaranya:

  1. Tentang al wala’ wal bara’ (loyalitas dan berlepas diri).

  2. Bagaimana mendekatkan diri kepada Alloh.

  3. Tentang sifat Alloh ; Al Kalam (berbicara) dan Al Mahabbah (cinta).

  4. Pengaruh ketaatan terhadap prilaku seorang muslim.

  5. Balasan yang diberikan Alloh untuk orang yang selalu taat pada Alloh.

  6. Hadits diatas juga memberikan support secara tidak langsung kepada kita untuk menjadi wali Alloh atau menjadi penolong wali Alloh yang hak.

  7. Kemudian hadits ini juga menunjukkan suatu kelaziman yang berbalik yaitu memusuhi musuh-musuh Alloh karena tidak akan mungkin seseorang menjadi wali Alloh atau menjadi penolong wali Alloh sementara ia juga berloyalitas kepada musuh Alloh atau kepada musuh para wali Alloh. Ini sudah suatu kelaziman yang secara otomatis pasti. Kalau tidak, berarti ia belum menjadikan Alloh sebagai wali karena ia mencintai apa yang dibenci Alloh. Seperti di masa akhir-akhir ini ada partai Islam yang calegnya dari non muslim.

Wallohu A’lam bisshawaab
Selawat dan salam buat Nabi kita Muhammad shalAllohu ‘alaihi wa sallam, keluarga dan para sahabatnya serta orang-orang yang tetap berpegang teguh dengan petunjuk mereka sampai hari kiamat.
Semoga tulisan ini bermanfaat bagi penulis dan pembaca serta siapa saja yang berpastisipasi dalam menyebarkannya.

Sumber: http://muslim.or.id


Silsilah Hadits-Hadits Dla'if Pilihan-1 (karya Syaikh al-Albany)
Jumat, 24 September 04

Mukaddimah

Mengingat hadits Dla’if (Lemah) sangat banyak terpublikasi di tengah masyarakat awam dan bahayanya bagi ‘aqidah serta keberagamaan mereka, maka kiranya perlu diantisipasi dengan membongkar dan menyingkap hadits-hadits tersebut serta menjelaskan derajat (kualitas) nya sehingga umat menjadi melek karenanya.

Salah satu upaya yang patut diacungi jempol dan mendapat sambutan positif di kalangan ulama Islam kontemporer, adalah buah karya dari Syaikh al-‘Allamah, Nashiruddin al-Albany atau yang lebih dikenal dengan Syaikh al-Albany. Yaitu, buku beliau yang berjudul Silsilah al-Ahâdîts adl-Dla’îfah yang merupakan matarantai hadits-hadits Dla’if (lemah), yaitu yang dikategorikan Bathil, Tidak ada dasarnya, Tidak Shahih, Dla’îf Jiddan (Lemah Sekali), Munkar, Mawdlu’ (Palsu).

Dengan dimuatnya hadits-hadits tersebut diharapkan kepada kita agar menghindari penggunaannya dan mencukupkan diri dengan hadits-hadits yang shahih saja. Dalam hal ini, Syaikh al-Albany juga menulis buku yang lain yaitu Silsilah al-Ahâdîts ash-Shahîhah dimana selain hadits shahih yang dimuat di dalam kitab ash-Shahîhain (Shahîh al-Bukhary dan Muslim), beliau juga telah menyaring dan menyeleksi hadits-hadits yang shahih saja di dalam kitab-kitab selain itu alias as-Sunan al-Arba’ah.

Tentunya, setiap upaya dan niatan yang baik perlu kita junjung dan sanjung dengan selalu berdoa agar Allah menerima amal para pencetusnya. Adapun kesalahan dan kekeliruan, pasti akan ada sebab manusia tidak terlepas dari hal itu, karenanya pula perlu penyempurnaan lebih lanjut atas upaya-upaya yang telah dirintis oleh Syaikh al-Albany tersebut.

Dalam penyajian rubrik ini, kami tidak memuat semua apa yang ditulis dan dipresentasikan oleh Syaikh al-Albany di dalam bukunya tersebut, sebab akan terlalu panjang, di samping ada hal-hal yang bersifat teoritis hadits yang kiranya akan menyulitkan bagi orang awam dan pemula. Tujuan kami di sini, hanyalah ingin mengingatkan dan memberikan wawasan kepada para pembaca bahwa hadits-hadits tersebut adalah lemah (Dla’if) yang para ulama sepakat untuk tidak menjadikannya sebagai hujjah dalam agama, kecuali terkait dengan hadits-hadits Dla’if dalam hal Fadlâ`il al-A’mâl (amalan-amalan ekstra yang bernilai lebih/utama) yang memang ada di antara para ulama memberikan persyaratan-persyaratan tertentu untuk mengamalkannya.

Terlepas dari hal itu, setidaknya apa yang kami muat ini kiranya dapat menjadi bekal bagi para pembaca untuk lebih berhati-hati di dalam menjalankan agama dan barangkali juga bisa mengingatkan orang-orang yang belum mengetahuinya. Rasulullah SAW., bersabda, “Hendaklah orang yang hadir menyampaikan kepada yang tidak hadir (ghaib).”

Semoga amal ibadah dan niat kita senantiasa kita lakukan semata-mata untuk mendapatkan ridla-Nya dan bernilai ikhlash, amin.

1. HADITS PERTAMA

الدِّيْنُ هُوَ اْلعَقْلُ، وَمَنْ لاَ دِيْنَ لَهُ، لاَ عَقْلَ لَهُ

“Agama itu adalah akal, dan siapa yang tidak memiliki agama, maka berarti dia tidak berakal.”

KUALITAS HADITS

Kualitas hadits ini adalah BATHIL

Takhrij Singkat

Redaksi seperti ini dikeluarkan oleh Imam an-Nasa`iy di dalam kitab “al-Kuna” dan juga dikeluarkan darinya oleh ad-Dûlâby di dalam kitab “al-Kuna wa al-Asmâ`” dari Abu Malik, Bisyr bin Ghâlib bin Bisyr bin Ghâlib dari az-Zuhry dari Mujammi’ bin Jariyah dari pamannya secara marfu’ dengan tanpa dimulai dengan kalimat pertama di atas “ad-Dîn Huwa al-‘Aql” .

Pendapat Para Ulama Hadits

1. Imam an-Nasa`iy, “Ini adalah hadits Bathil dan Munkar.”
2. Ibn Hajar (ketika mengomentari lebih kurang 30-an hadits tentang keutamaan akal yang dikeluarkan oleh al-Hârits bin Abi Usâmah di dalam musnadnya) berkata, “Semuanya Mawdlu’”
3. Ibn al-Qayyim, “Hadits-hadits tentang akal semuanya adalah dusta.”

Komentar Syaikh al-Albany

Alasan kelemahan hadits ini adalah pada salah seorang periwayatnya yang bernama Bisyr karena dia seorang periwayat yang Majhûl (anonim) sebagaimana dikatakan oleh al-Azdy dan disetujui oleh Imam adz-Dzahaby di dalam kitabnya Mîzân al-I’tidâl Fî Naqd ar-Rijâl dan Ibn Hajar al-‘Asqalâny di dalam bukunya Lisân al-Mîzân.

Semua hadits-hadits yang berkenaan dengan keutamaan akal tidak ada satupun yang shahih, sehingga berkisar antara kualitas Dla’if dan Mawdlu’ (Palsu). Hadits-hadits seperti ini banyak terkoleksi di dalam buku “al-‘Aql wa Fadl-luhu” karya Abu Bakar bin Abu ad-Dun-ya atau yang lebih dikenal dengan Ibn Abi ad-Dun-ya bahkan beliau mengkritik diamnya pentashih buku tersebut, Syaikh Muhammad Zâhid al-Kautsary atas riwayat-riwayat yang kualitasnya demikian.

(SUMBER: Silsilah al-Ahâdîts adl-Dla’îfah karya Syaikh al-Albany, no.1, h.53-54)

Sumber: http://www.alsofwah.or.id/?pilih=lihathadits&id=74


Silsilah Hadits-Hadits Dla'if Pilihan-2 (karya Syaikh al-Albany)
Rabu, 24 Nopember 04

HADITS KE-DUA

مَنْ لَمْ تَنْهَهُ صَلاَتُهُ عَنِ اْلفَحْشَاءِ وَاْلمُنْكَرِ، لَمْ يَزْدَدْ مِنَ اللهِ إِلاَّ بُعْدًا

“Barangsiapa yang shalatnya tidak dapat mencegahnya dari melakukan perbuatan keji dan munkar, niscaya dia hanya semakin jauh dari Allah.”

KUALITAS HADITS

Kualitas hadits ini adalah BATHIL

Takhrij Singkat

Redaksi seperti ini dikeluarkan oleh Imam ath-Thabarany di dalam kitabnya al-Mu’jam al-Kabiir (3:106:2- dalam transkrip azh-Zhaahiriyyah), al-Qudlaa’iy di dalam Musnad asy-Syihaab (43:2), Ibn Abi Haatim di dalam Tafsir Ibn Katsiir (II:414) dan al-Kawkab ad-Daraary (83:2:1) dari jalur Laits dari Thâwûs, dari Ibn ‘Abbas.

Pendapat Para Ulama Hadits

1. al-Haafizh, Ibn Hajar berkata –ketika menyebutkan biografi Laits (salah seorang periwayat dari jalur hadits ini) di dalam bukunya Taqriib at-Tahdziib-, “Seorang yang Shaduuq, di akhir hayatnya banyak berubah (ngelantur) sehinggga tidak dapat membedakan haditsnya. Karena itu, dia ditinggal (tidak digubris perinwatannya).”

2. al-Haafizh al-‘Iraaqy di dalam bukunya Takhrîj al-Ihyaa` (takhrij hadits-hadits yang ada di dalam buku Ihyaa` ‘Uluum ad-Diin-red.,) pada jld.I, h.143, “Sanadnya Layyin.”

3. al-Haitsamy di dalam bukunya Majma’ az-Zawaa`id (I:134) juga mengaitkan cela/cacat hadits ini pada periwayat bernama Laits tersebut.

Di antara Komentar Syaikh al-Albany

Sanad hadits di atas lemah karena kapasitas seorang periwayatnya yang bernama Laits -bin Abi Sulaim-. Dia seorang yang lemah.

Al-Haafizh bin Jarîr juga mengeluarkan hadits ini di dalam tafsirnya (20:92) dari jalur yang lain, dari Ibn ‘Abbas secara Mawquuf (alias perkataan tersebut berasal darinya). Nampaknya inilah yang benar sekalipun di dalam sanadnya tersebut terdapat seorang yang anonim.

Imam Ahmad juga meriwayatkannya di dalam kitab az-Zuhd (h.159) dan ath-Thabarany di dalam al-Mu’jam al-Kabiir dari Ibn Mas’ud secara Mawquuf dengan lafazh,

مَنْ لَمْ تَأْمُرْهُ الصَّلاَةُ بِاْلمَعْرُوْفِ وَتَنْهَاهُ عَنِ اْلمُنْكَرِ، لَمْ يَزْدَدْ بِهَا إِلاَّ بُعْدًا

“Barangsiapa yang shalatnya tidak dapat mengajaknya untuk berbuat ma’ruf dan mencegahnya dari berbuat kemungkaran, niscaya ia hanya semakin membuatnya jauh.”

Sanadnya Shahiih sebagaimana yang dinyatakan oleh al-Haafizh al-‘Iraaqy sehingga kembali kepada status Mawquuf.

Secara global, penisbahan hadits ini kepada Nabi SAW., tidak shahih. Ia hanya shahih berasal dari ucapan Ibn Mas’ud, al-Hasan al-Bashary dan diriwayatkan dari Ibn ‘Abbas. (untuk lebih rincinya, silahkan rujuk ke sumber kajian ini)

(SUMBER: Silsilah al-Ahaadiits adl-Dla’iifah karya Syaikh al-Albany, no.2, h.54-59)

Sumber: http://www.alsofwah.or.id/?pilih=lihathadits&id=79


Silsilah Hadits-Hadits Dla’if Pilihan-3 [Besar-besarkan Qurban...] (karya Syaikh al-Albany)
Rabu, 19 Januari 05

Mukaddimah

Pada menjelang hari-hari ‘Idul Qurban ini banyak kita dengar para khatib membacakan hadits-hadits yang intinya memberikan sugesti agar kita berkurban, tetapi kadangkala di antara hadits-hadits tersebut banyak yang perlu ditinjau ulang lagi, apakah kualitasnya terjamin alias dapat dijadikan hujjah atau kah tidak.?

Salah satunya adalah hadits yang kita kaji kali ini, silahkan simak selanjutnya.!!

Teks Hadits

عَظِّمُوْا ضَحَايَاكُمْ فَإِنَّهَا عَلَى الصِّرَاطِ مَطَايَاكُمْ

“Besar-besarkan qurban-qurban kamu sebab ia akan menjadi kendaraanmu di atas shirath (kelak).”

Kualitas hadits: Tidak ada asalnya dengan lafazh semacam ini.

Ibn ash-Shalaah berkata, “Hadits ini tidak dikenal dan tidak tsabit (valid).”

Dinukil oleh syaikh Isma’il al-‘Ajluny di dalam kitab Kasyf al-Khafaa`, sebelumnya dinukil oleh Ibn al-Mulaqqin di dalam kitab al-Khulashah (Jld.II, h.164), dia menambahkan, “Menurutku, pengarang Musnad al-Firdaus menisbatkannya dengan lafazh “Istafrihuu” sebagai ganti lafazh “’Azhzhimuu” (di atas). Kedua-duanya bermakna, “Berkurbanlah dengan qurban yang mahal, kuat dan gemuk.”

Syaikh al-Albany mengomentari: “Dan sanadnya Dla’if Jiddan (lemah sekali).

(Lihat, Silsilah al-Ahaadiits adl-Dla’ifah Wa al-Mawdluu’ah Wa Atsaruha as-Sayyi` Fi al-Ummah, Jld.I, h.173-174, no.74)

Di dalam buku yang sama, jld.III, h.411, no.1255, Syaikh al-Albany mengetengahkan hadits lainnya yang semakna dengan hadits di atas, hanya berbeda lafazh saja, yaitu dengan teks:

اِسْتَفْرِهُوْا ضَحاَيَاكُمْ فَإِنَّهَا مَطَايَاكُمْ عَلَى الصِّرَاطِ

Syaik al-Albany mengomentari:
“Kualitasnya Dla’if Jiddan (Lemah Sekali). Hadits ini diriwayatkan oleh adl-Dliyaa` di dalam kitab al-Muntaqa Min Masmuu’aatihi Bi Marw (Jld.II, h.33), dari Yahya bin ‘Ubaidullah, dari ayahnya, dia berkata, ‘Aku mendengar Abu Hurairah berkata, … Lalu ia menyebutkannya secara marfu’.”

Menurutku (Syaikh al-Albany):

“Sanad ini Dla’if Jiddan . Alasannya, ada cacat pada periwayat bernama Ibn ‘Ubaidullah bin ‘Abdullah bin Mawhib al-Madany. Ahmad berkata, ‘Ia bukan periwayat yang Tsiqah.’ Ibn Abi Hatim dari ayahnya berkata, “Ia seorang periwayat hadits yang lemah, bahkan hadits yang diriwayatkannya Munkar Jiddan.” (Hadits Munkar adalah hadits yang diriwayatkan oleh periwayat yang lemah bertentangan dengan riwayat-riwayat para periwayat yang Tsiqat-red.,).

Imam Muslim dan an-Nasa`iy berkata, “Haditsnya ditinggalkan (tidak digubris).”

Sedangkan ayahnya, ‘Ubaidullah adalah seorang periwayat yang Majhul (anonim).

Imam asy-Syafi’iy dan Ahmad berkata (lafazh ini berasal dari Ahmad), “Ia periwayat yang tidak dikenal.”

Sedangkan Ibn Hibban memasukkannya dalam kitabnya “ats-Tsiqaat” yang berkata, “Anaknya, Yahya meriwayatkan darinya, padahal ia tidak ada apa-apanya sedangkan ayahnya seorang periwayat yang Tsiqah. Terjadinya hadits-hadits Munkar pada haditsnya karena bersumber dari anaknya, Yahya.”

Kemudian saya (Syaikh al-Albany) melihat bahwa al-Hafizh Ibn Hajar dalam bukunya Talkhiish al-Habiir (Jld.IV, h.138) berkata, “Dikeluarkan oleh pengarang Musnad al-Firdaus dari jalur Yahya bin ‘Ubaidullah bin Mawhib…Dan Yahya adalah seorang periwayat yang Dla’if Jiddan.”

(Lihat, Silsilah al-Ahaadiits adl-Dla’ifah Wa al-Mawdluu’ah Wa Atsaruha as-Sayyi` Fi al-Ummah, Jld.III, h.411, no.1255)

Sumber: http://www.alsofwah.or.id/?pilih=lihathadits&id=83


Silsilah Hadits-Hadits Dla’if Pilihan-4 [Berbincang-bincang Di Masjid…] (Karya Syaikh al-Albani)
Sabtu, 09 Juli 05

Mukaddimah

Ada sementara orang yang beranggapan bahwa memperbincangkan masalah-masalah duniawi di dalam masjid tidak dibolehkan.

Barangkali hal itu mereka lakukan karena ghirah diniyyah (semangat keagamaan) mereka dan rasa penghormatan yang tinggi terhadap masjid, sekali pun ada banyak di antara mereka pula yang entah secara sadar atau tidak juga mencemari keagungan masjid, seperti merokok di dalamnya saat ada acara tertentu padahal bau rokok dalam banyak hal lebih tidak sedap dari bau bawang yang Rasulullah melarang orang yang memakannya (tidak mencuci mulutnya dengan bersih hingga hilang) untuk mendekati masjid.

Nah, benarkah ngobrol-ngobrol tentang dunia tidak dibolehkan di masjid? Apakah kualitas hadits mengenainya dapat dipertanggung-jawabkan? Silahkan simak!

Naskah Hadits

اْلحَدِيْثُ فِي اْلمَسْجِدِ يَأْكُلُ اْلحَسَنَاتِ كَمَا تَأْكُلُ اْلبَهَائِمُ اْلحَشِيْشَ

“Berbincang-bincang di masjid akan memakan kebaikan-kebaikan sebagaimana binatang-binatang ternak memakan rerumputan.”

Kualitas Hadits

Hadits ini Tidak ada asal (dasar)-nya.

Takhrij Hadits

Hadits ini diketengahkan oleh al-Ghazali di dalam kitabnya Ihyaa` ‘Uluumid Din (I/136). Kemudian, pentakhrij hadits kitab ini, al-Hafizh al-‘Iraqi berkata, “Aku tidak menemukan akar (dasar)-nya.” Hal ini juga dicatat al-Hafizh di dalam kitab Takhrij al-Kasysyaaf.

‘Abdul Wahhab bin Taqiyuddin as-Subki di dalam kitab Thabaqaat asy-Syaafi’iyyah (IV/145147), “Aku tidak menemukan sanadnya.”

Sedangkan teks yang masyhur dalam perbincangan orang-orang (dari mulut ke mulut) berbunyi, “Pembicaraan yang mubah (dibolehkan, bukan haram) di masjid akan memakan semua kebaikan sebagaimana api memakan kayu bakar” padahal itu itu juga.

(SUMBER: Silsilah al-Ahaadiits adl-Dla’iifah Wa al-Mawdluu’ah Wa Atsaruha as-Sayyi` Fii al-Ummah karya Syaikh al-Albani, Jld.I, h.60, no.4)

Sumber: http://www.alsofwah.or.id/?pilih=lihathadits&id=91


Silsilah Hadits-Hadits Dla'if Pilihan-4 [Barangsiapa Yang Tidur Setelah 'Ashar...] (Karya Syaikh al-Albani)
Jumat, 25 Nopember 05

Mukaddimah

Selama ini barangkali banyak di antara kita yang masih beranggapan bahwa tidur setelah ‘Ashar tidak dibolehkan dengan berpegang kepada hadits ini.
Nah, benarkah demikian? Apakah hadits tersebut dapat dipertanggungjawabkan? Berikut penjelasannya!

Naskah Hadits

مَنْ ناَمَ بَعْدَ اْلعَصْرِ فَاخْتُلِسَ عَقْلُهُ فَلاَ يَلُوْمَنَّ إِلاَّ نَفْسَهُ

“Barangsiapa yang tidur setelah ‘Ashar, lalu akalnya dicuri (hilang ingatan), maka janganlah sekali-sekali ia mencela selain dirinya sendiri.”

Kualitas Hadits

Hadits ini DHA’IF (LEMAH).

Takhrij Hadits

Hadits ini dikeluarkan oleh Ibnu Hibban di dalam kitabnya adh-Dhu’afaa’ Wa al-Majruuhiin (I:283) melalui jalur Khalid bin al-Qasim, dari al-Layts bin Sa’d, dari ‘Uqail, dari az-Zuhri, dari ‘Urwah, dari ‘Aisyah secara Marfu’.

Ibnu al-Jawzi juga mengemukakan hadits ini di dalam kitabnya al-Mawdhuu’aat (III:69), ia berkata, “Tidak SHAHIH, Khalid seorang pembohong. Hadits ini diriwayatkan oleh Ibn Lahii’ah yang mengambilnya dari Khalid lalu menisbatkannya kepada al-Layts.

Imam as-Suyuthi di dalam al-La’aali (II:150) berkata, “al-Hakim dan periwayat lainnya mengatakan, Khalid hanya menyisipkan nama al-Layts dari hadits Ibn Lahii’ah.”

Kemudian as-Suyuthi menyebutkannya dari jalur Ibn Lahii’ah, terkadang ia berkata, “Dari ‘Amr bin Syu’aib, dari ayahnya, dari kakeknya secara marfu’.” Terkadang ia berkata, “Dari Ibn Syihab (az-Zuhri-red), dari Anas secara marfu’.

Ibn Lahii’ah dinilai Dha’if karena hafalannya. Ia juga meriwayatkan dari jalur lain: dikeluarkan oleh Ibn ‘Adi dalam al-Kaamil (I:211); as-Sahmi di dalam Taarikh Jurjaan (53), darinya (Ibn Lahii’ah), dari ‘Uqail, dari Makhul secaa marfu’ dan mursal. Keduanya (Ibn ‘Adi dan as-Sahmi mengeluarkannya dari jalur Marwan, yang berkata, “Aku bertanya kepada al-Layts bin Sa’d – karena au pernah melihatnya tidur setelah ‘Ashar di bulan Ramadhan-, ‘Wahai Abu al-Harits! Kenapa kamu tidur setelah ‘Ashar padahal Ibn Lahii’a telah meriwayatkan hadits seperti itu kepada kita..[Marwan kemudian menyebutkan teks hadits di atas]. Maka al-Layts menjawab, “Aku tidak akan meninggalkan sesuatu yang berguna bagiku hanya karena hadits Ibn Lahii’ah dari ‘Uqail.!”

Kemudian Ibn ‘Ad juga meriwayatkan dari jalur Manshur bin ‘Ammar, ia berkata, ‘Ibn Lahii’ah menceritakan kepada kami’, dari ‘Amr bin Syu’aib, dari ayahnya, dari kakeknya.’

Hadits tersebut juga diriwayatkan oleh Abu Ya’la dan Abu Nu’aim di dalam ath-Thibb an-Nabawi (II:12), dari ‘Amr bin al-Hushain, dari Ibn ‘Ilaatsah, dari al-Awza’i, dari az-Zuhri, dari ‘Urwah, dari ‘Aisyah secara marfu’. ‘Amr bin al-Hushain ini adalah seorang pembohong sebagaimana yang dikatakan al-Khathib dan ulama hadits lainnya. ia periwayat hadits lain tentang keutamaan ‘Adas (sejenis makanan. Kualitas hadits ini adalah palsu. Lihat: silsilah al-Ahaadits adh-Dha’iifah Wa al-Mawdhuu’ah karya Syaikh al-Albani, no.40, Jld.I, hal.114-red)

Komentar Syaikh al-Albani

Saya sangat terpukau dengan jawaban al-Layts tersebut di mana hal itu menunjukkan kefaqihan dan keilmuannya. Tentunya, tidak aneh sebab ia termasuk salah satu dari ulama tokoh kaum Muslimin dan seorang ahli fiqih yang terkenal.

Dan saya tahu persis, banyak syaikh-syaikh saat ini yang enggan untuk tidur setelah ‘Ashar sekali pun mereka membutuhkan hal itu. Jika dikatakan kepadanya bahwa hadits mengenai hal itu adalah Dha’if (lemah), pasti ia langsung menjawab, “Hadits Dha’if boleh diamalkan dalam Fadha’il al-A’maal (amalan-amalan yang memiliki keutamaan).!”

Karena itu, renungkanlah perbedaan antara kefaqihan Salaf (generasi terdahulu) dan keilmuan Khalaf (generasi yang datang setelah mereka dan lebih diidentikkan dengan mereka yang pemahamannya, khususnya dari sisi ‘Aqidah bertolak belakang dengan Salaf, wallahu a’lam-red).

(SUMBER: Silsilah al-Ahaadiits adl-Dla’iifah Wa al-Mawdluu’ah Wa Atsaruha as-Sayyi` Fii al-Ummah karya Syaikh al-Albani, Jld.I, hal.113-114, no.39, dengan sedikit perubahan)

Sumber: http://www.alsofwah.or.id/?pilih=lihathadits&id=96


Silsilah Hadits-Hadits Dla'if Pilihan-6 [Ziarah Kubur Ortu Setiap Jum'at, Berpahala?] (Karya Syaikh al-Albani)
Rabu, 26 April 06

PENDAHULUAN

Kajian kali ini menyoroti masalah yang sering dilakukan banyak orang dan menganggapnya sebagai bentuk ibadah yang harus melakukan, yaitu berziarah kubur setiap hari Jum’at.
Apakah perbuatan ini ada landasannya? Apakah hadits yang berkenaan dengan itu dapat dipertanggungjawabkan keshahihannya.

HADITS PERTAMA:

مَنْ زَارَ قَبْرَ أَبَوَيْهِ أَوْ أَحَدِهِمَا فيِ كُلَّ جُمُعَةٍ؛ غُفِرَ لَهُ وَكُتِبَ بِرًّا

“Barangsiapa yang menziarahi kuburan kedua ibu bapaknya atau salah satu dari keduanya setiap hari Jum’at, niscaya akan diampuni baginya dan dicatat sebagai bakti (kepada keduanya).”

Kualitas Hadits: MAWDHU’ (PALSU)

Syaikh al-Albani mengatakan, hadits ini dikeluarkan oleh ath-Thabarani di dalam kitabnya ‘al-Jami’ ash-Shaghir’ (hal.199) dan di dalam ‘al-Jami’ al-Ausath’ (I:84). Al-Ashbihani juga menukil darinya di dalam kitabnya ‘at-Targhib’ (II:228), dari jalur Muhammad bin an-Nu’man bin Abdurrahman, dari Yahya bin al-‘Ala’ al-Bajali, dari Abdul Karim, Abi Umayyah, dari Mujahid, dari Abu Hurairah secara Marfu’.

‘Illat (Penyakit) hadits ini terletak pada periwayatnya yang bernama Muhammad bin an-Nu’man dan Yahya bin al-‘Ala’ al-Bajali. Imam adz-Dzahabi di dalam kitabnya ‘Miiizaan al-I’tidaal’ berkata, “Ia (Muhammad bin an-Nu’man) adalah periwayat yang Majhul (anonim), Demikian yang dinyatakan al-‘Uqaili sedangkan Yahya adalah periwayat yang ditinggalkan (Matruk).”

Para ulama sepakat menyatakan bahwa Yahya adalah periwayat yang Dla’if, bahkan oleh al-Waki’ dan Imam Ahmad dinyatakan sebagai pembohong. Imam Ahmad mengatakan, “Ia seorang pembohong, suka memalsukan hadits.” Hal senada juga dikatakan oleh Ibn ‘Adi

‘Illat lainnya -menurut Syaikh al-Albani- adalah Idhthiraab (inkonsistensi dalam periwayatannya).

Ibnu Abi Hatim pernah menanyakan perihal hadits Mudhtharib ini kepada ayahnya (Abu Hatim), yaitu hadits yang diriwayatkan Abu Musa Muhammad bin al-Mutsanna, dari Muhammad bin an-Nu’man, Abi an-Nu’man al-Bahili, dari Yahya bin al-‘Ala’, dari pamannya, Khalid bin ‘Amir, dari Abu Hurairah, dari Nabi SAW mengenai seorang laki-laki yang mendurhakai kedua orang tuanya atau salah satu dari keduanya, lalu keduanya meninggal dunia, lantas ia (orang tersebut, sang anak-red) datang ke kuburannya setiap malam. Abu Hatim mengatakan, “Sanad hadits ini Mudhtharib, matan (teks)nya sangat Munkar, sepertinya ia hadits MAWDHU’.”

HADITS KEDUA:

مَنْ زَارَ قَبْرَ وَالِدَيْهِ كُلَّ جُمُعَةٍ، فَقَرَأَ عِنْدَهُمَا أَوْ عِنْدَهُ (يس)؛ غُفِرَ لَهُ بِعَدَدِ كُلِّ آيَةٍ أَوْ حَرْفٍ

“Barangsiapa yang menziarahi kuburan kedua orangtuanya setiap hari Jum’at, lalu membaca (surat Yaasiin) di sisi keduanya (di sisinya), niscaya diampuni baginya sebanyak bilangan setiap ayat atau huruf (yang dibacanya-red)”

Kualitas Hadits: MAWDHU’ (PALSU)

Syaikh al-Albani mengatakan, hadits ini diriwayatkan oleh Ibn ‘Ady (I:286), Abu Nu’aim di dalam Akhbaar Ashbihaan (II:344-345), Abdul Ghani al-Maqdisi di dalam as-Sunan (II:91) dari jalur Abu Mas’ud, Yazid bin Khalid (ia berkata), telah menceritakan kepada kami ‘Amr bin Ziyad (yang berkata), telah menceritakan kepada kami Yahya bin Sulaim ath-Tha’ifi, dari Hisyam bin ‘Urwah, dari ayahnya (‘Urwah), dari ‘Aisyah, dari Abu Bakar ash-Shiddiq secara marfu’.

Sebagian ahli hadits menulis -menurut saya (al-Albani), ia adalah Ibn al-Muhibb atau adz-Dzahabi- di atas anotasi lembaran ‘Sunan al-Maqdisi’, bunyinya: “Ini adalah hadits yang tidak Tsabit (Valid).”

‘Illat (penyakit) hadits ini terletak pada periwayatnya yang bernama ‘Amr bin Ziyad. Ia dituduh suka mencuri hadits dari para periwayat yang Tsiqat (terpercaya) dan memalsukan hadits. Di antara ulama yang menyatakan demikian adalah Ibn ‘Ady dan ad-Daruquthni.

Imam as-Suyuthi mengatakan bahwa hadits ini memiliki pendukung (syahid) sehingga ia hanya dikatakan ‘Dha’if’ saja, bukan Mawdhu’ (palsu) tetapi Syaikh al-Albani menolak anggapan itu karena yang dijadikan ‘Syahid’ oleh as-Suyuthi itu adalah hadits pertama di atas (dalam kajian ini) yang juga adalah hadits MAWDHU’ sehingga tidak layak menjadi Syahid. Ada dua alasan: Pertama, karena secara makna keduanya berbeda, kecuali dalam makna ‘ziarah’ secara mutlak. Kedua, seperti yang disebutkan al-Munawi di dalam syarahnya terhadap a-Jami’ ash-Shaghir bahwa Ibn al-Jawzi telah menilai hadits itu Mawdhu’ namun oleh as-Suyuthi dinyatakan ada Syahidnya tetapi pendapat ini adalah tidak tepat karena menurut Ahli hadits, adanya beberapa syahid tidak berpengaruh pada hadits yang kualitasnya Mawdhu’, bahkan hadits Dha’if dan semisalnya sekali pun.

Syaikh al-Albani mengatakan, “Hadits ini menunjukkan dianjurkannya membaca al-Qur’an di sisi kuburan tetapi kenyataannya di dalam sunnah yang benar tidak terdapat dalil yang menguatkan hal itu bahkan (sunnah yang benar) menunjukkan bahwa yang disyari’atkan ketika berziarah kubur hanyalah memberi salam kepada Ahli kubur dan mengingat akhirat. Itu saja.! Dan seperti inilah amalan para ulama Salaf ash-Shalih.

Jadi, membaca al-Qur’an di sisi kuburan itu adalah Bid’ah Makruuhah. Demikian seperti yang dinyatakan sejumlah ulama terdahulu seperti Abu Hanifah, Imam Malik dan imam Ahmad dalam sebuah riwayat sebagaimana yang dimuat dalam kitab Syarh al-Ihya’ karya az-Zabidi (II:285). Di dalam bukunya ini, az-Zabidi mengatakan, “karena tidak ada as-Sunnah yang menyatakan seperti itu…” Selanjutnya az-Zabidi menyebutkan pendapat ulama yang lain, yang menyatakan tidak makruh seraya berargumentasi dengan riwayat yang dinisbatkan pada Ibn ‘Umar bahwa ia mewasiatkan agar dibacakan di atas kuburannya ketika akan dikuburkan pembukaan surat al-Baqarah dan penutupnya.

Tetapi Syaikh al-Albani mengomentari dengan mengatakan, “Atsar ini tidak sahih dinisbatkan kepadanya (Ibn ‘Umar). Kalau pun shahih, maka hanya menunjukkan pembacaannya ketika akan dikuburkan, bukan secara mutlak seperti yang nampak. Karena itu, wahai saudaraku, sesama Muslim! Berpeganglah dengan as-Sunnah, hindarilah bid’ah sekali pun dipandang baik oleh banyak orang sebab setiap bid’ah adalah kesesatan sebagaimana dalam sabda Nabi SAW.”

(SUMBER: Silsilah al-Ahaadiits adh-Dha’iifah Wal Mawdhuu’ah karya Syaikh al-Albani, Jld.I, no.49 dan 50, dengan sedikit diringkas)

Sumber: http://www.alsofwah.or.id/?pilih=lihathadits&id=104


Silsilah Hadits-Hadits Dha'if Pilihan-7 (Bacaan Setelah Menguburkan Mayat) [Karya Syaikh al-Albani]
Senin, 26 Maret 07

MUKADDIMAH

Perbuatan yang berkaitan dengan pembahasan kali ini teramat sering dilakukan orang, bahkan umumnya melakukan hal seperti ini. Yaitu amalan yang dilakukan ketika jenazah orang yang telah meninggal dunia usai dikuburkan dan ditimbun, di mana sebagian orang biasanya dipimpin oleh seorang yang diulamakan tidak lantas pergi tapi duduk di atas kuburan yang telah ditimbun tersebut

Di antara bacaan yang sering di-‘diktekan’ adalah bacaan seperti kajian kita ini. Nah bagaimanakah kualitasnya dari sisi hadits.? Silahkan baca uraiannya.!

Semoga orang yang masih bersih dan suci nuraninya dapat menimbang secara positif, mana yang shahih dan tidak shahih? Mana yang diajarkan dalam agama melalui dalil yang valid dan mana yang tidak?

إذا مات الرجل منكم فدفنتموه فليقم أحدكم عند رأسه، فليقل، يا فلان بن فلانة! فإنه سيسمع، فليقل، يا فلان بن فلانة! فإنه سيستوي قاعدا، فليقل، يا فلان بن فلانة! فإنه سيقول، أرشدني، أرشدني، رحمك الله، فليقل، اذكر ما خرجت عليه من دار الدنيا، شهادة أن لا إله إلا الله وحده لا شريك له، وأن محمدا عبده ورسوله، وأن الساعة آتية لا ريب فيها، وأن الله يبعث من في القبور، فإن منكرا ونكيرا يأخذ كل واحد منهما بيد صاحبه ويقول له، ما نصنع عند رجل قد لقن حجته؟ فيكون الله حجيجهما دونه....

“Bila seorang laki-laki di antara kamu meninggal dunia, lalu kamu kuburkan ia, maka hendaklah salah seorang di antara kamu berdiri di dekat kepalanya, lalu hendaklah ia mengatakan, ‘Hai Fulan bin Fulanah.!’ Sebab ia akan mendengar. Hendaklah ia mengatakan, ‘Hai Fulan bin Fulanah.!’ Sebab ia akan duduk lurus. Hendaklah ia mengatakan, ‘Hai Fulan bin Fulanah.!’ Sebab ia akan mengatakan, ‘Berilah aku petunjuk, berilah aku petunjuk, semoga Allah merahmatimu.!’ Hendaklah ia mengatakan, ‘Ingatlah ucapan yang kamu bawa keluar dari dunia; persaksian bahwa tiada tuhan –yang berhak disembah- selain Allah semata, Yang tiada sekutu bagiNya dan bahwa Muhamad adalah hamba dan utusanNya, hari Kiamat pasti datang, tiada keraguan padanya dan Allah akan membangkitkan orang yang berada di dalam kubur. Sebab masing-masing dari Munkar dan Nakir memegang tangan temannya seraya berkata kepadanya, ‘Apa yang harus kami lakukan terhadap seorang laki-laki yang telah menalqinkan hujjahnya.? Maka Allah-lah yang akan memberikan hujjah kepada keduanya untuk membelanya.”

KUALITAS HADITS

Syaikh al-Albani RAH berkata, “MUNKAR (Bagian dari hadits Dha’if).
Hadits ini dikeluarkan oleh al-Qadhi al-Khal’i dalam al-Fawa`id (2/55) dari Abu ad-Darda`, Hasyim bin Muhamad al-Anshari, ‘Utbah bin as-Sakan menceritakan kepada kami, dari Abu Zakaria, dari Jabir bin Sa’id al-Azdi, ia berkata, “Aku menemui Abu Umamah al-Bahili yang sedang sekarat, lalu ia berkata kepadaku, ‘Wahai Abu Sa’id! Bila aku meninggal nanti, maka perbuatlah untukku seperti yang diperintahkan Rasulullah saw bagaimana kita memperlakukan orang-orang mati di kalangan kita, sebab beliau bersabda, …(lalu ia menyebutkan teks hadits diatas).”

Menurutku (Syaikh al-Albani-red), Sanad hadits ini Dha’if sekali!!?? Saya tidak mengenal seorang pun dari perawinya selain ‘Utbah bin as-Sakan. Ad-Daruquthni berkata, ‘Ia orang yang ditinggalkan haditsnya.’ Al-Baihaqi berkata, ‘Lemah, dinisbatkan kepadanya suka memalsukan hadits.’

Hadits ini juga dimuat oleh al-Haitsami (3/45) dari Sa’id bin Abdullah al-Azdi, ia berkata, ‘Aku menyaksikan Abu Umamah …(Teks hadits), lalu ia berkata, ‘Diriwayatkan oleh ath-Thabarani dalam al-Kabir (al-Mu’jam al-Kabir-red) dan di dalam sanadnya terdapat sekelompok orang yang tidak aku kenal.’

Menurutku (Syaikh al-Albani-red), Nama perawi dari Abu Umamah masih diperselisihkan. Di dalam riwayat al-Khal’i, bahwa ia adalah Jabir bin Sa’id al-Azdi, sedangkan dalam riwayat ath-Thabarani, ia adalah Sa’id bin Abdullah al-Azdi. Ini, Ibn Abi Hatim memuatnya (2/1/76) seraya berkata, ‘Sa’id al-Azdi’, tidak menisbatkan kepada ayahnya dan tidak pula menyinggung sisi Jarh (pencitraan buruk) dan Ta’dil (pencitraan baik). Ia termasuk kalangan orang-orang yang tidak diketahui identitasnya (Majhulin). Karena itu, amat aneh ucapan yang dinyatakan al-Hafizh (Ibn Hajar-red) dalam at-Talkhish (5/243) setelah merujuknya kepada ath-Thabarani, ‘Sanadnya Shalih (layak), dan telah dikuatkan oleh adh-Dhiya` dalam kitab Ahkam-nya. Juga dikeluarkan oleh Abdul Aziz dalam asy-Syafi. Sedangkan perawi dari Abu Umamah adalah Sa’id al-Azdi. Ibn Hatim telah menulisnya dalam coretannya.!’

Bilamana di dalamnya terdapat perawi yang anonim seperti ini, maka bagaimana mungkin sanad ini menjadi layak dan kuat.? Bahkan bersama itu pula terdapat sejumlah periwayat lain yang sama-sama tidak diketahui identitasnya (majhulin) sebagaimana yang disiratkan dalam ucapan al-Haitsami di atas. Ini semua, bila tidak ada di dalam sanad ath-Thabarani itu Utbah bin as-Sakan yang tertuduh. Jika tidak, maka dari asalnya, semua sanadnya itu sudah gugur.! Imam an-Nawawi berkata di dalam al-Majmu’ (5/304) setelah dirujuk oleh ath-Thabarani, ‘Dan sanadnya Dha’if. Ibn ash-Shalah berkata, ‘Sanadnya tidak dapat tegak (dijadikan hujjah).’

Demikian pula, dilemahkan oleh al-Hafizh al-‘Iraqi dalam Takhrij al-Ihya’ (4/420). Ibn al-Qayyim berkata dalam Zad al-Ma’ad (1/206), ‘Tidak shahih bila dinilai Marfu’.’

Ketahuilah, tidak ada riwayat pendukung untuk hadits ini. Semua apa yang dikatakan sebagian ulama hanya berupa Atsar Mauquf (hadits yang diriwayatkan sebatas para Tabi’in-red) yang diriwayatkan dari kalangan Tabi’in kawasan Syam, yang tidak layak untuk dijadikan pendukung sehingga dapat menjadi Marfu’ bahkan ia tambah menjadikan riwayat itu cacat! Turun dari Marfu’ kepada Mauquf. Dalam ucapan Ibn al-Qayyim tadi, terdapat isyarat terhadap apa yang kami sebutkan setelah dilakukan perenungan. Yakni, ia menjadi Syahid Qashir (pendukung yang terbatas), sebab intinya berupa, ‘Mereka dulu menganjurkan agar diucapkan kepada mayyit ketika dikuburkan, ‘Hai Fulan, katakanlah ‘La Ilaha Illallah, katakanlah ‘Asyhadu An La Ilaha Illallah, sebanyak tiga kali. Katakanlah, Rabbku adalah Allah, agamaku adalah Islam dan Nabiku adalah Muhammad.’

Kalau begitu, mana yang dapat dijadikan pendukung terhadap sisa kalimat yang tersebut dalam redaksi hadits di atas, seperti ‘Ibn Fulanah’ ‘Berilah aku petunjuk’, dst.’ Juga perkataan kedua malaikat, ‘Apa yang dapat kita lakukan di sisi laki-laki…?’

Ringkasnya, hadits ini adalah Hadits MUNKAR menurutku, jika bukan MAUDHU’ (PALSU). Ash-Shan’ani dalam Subulussalam (II:161) mengatakan, ‘Dari perkataan ulama tahqiq didapatkan bahwa ia adalah hadits DHA’IF, mengamalkannya adalah Bid’ah. Dan janganlah tergiur dengan banyaknya orang yang melakukannya.!!’

Hal ini tidak pula berarti menolak ucapan yang masyhur di kalangan ulama mengenai pengamalan terhadap hadits dha’if dalam Fadha`il al-A’mal (amalan-amalan ekstra) sebab ini diposisikan pada amalan yang pensyari’atannya memang valid berdasarkan al-Qur’an atau as-Sunnah yang shahih. Sedangkan yang bukan kategori demikian, maka tidak boleh mengamalkan hadits dha’if, sebab itu artinya melakukan tasyri’ (pensyari’atan) dan hal ini tidak boleh dengan hadits dha’if, sebab ia tidak menginformasikan selain dugaan minus menurut kesepakatan para ulama. Nah, bagaimana boleh mengamalkan sepertinya.? Maka, kiranya orang yang menginginkan agamanya selamat dapat memperhatikan hal ini sebab banyak orang yang lalai darinya. Kita memohon kepada Allah hidayah dan taufiqNya.”

(SUMBER: Silsilah al-Ahadits adh-Dha’ifah Wa al-Maudhu’ah karya Syaikh al-Albani, II:64-65, No Hadits, 599)

Sumber: http://www.alsofwah.or.id/?pilih=lihathadits&id=115


Silsilah Hadits-Hadits Dha’if Pilihan-8 (Melihat Aurat Isteri Waktu Jima’) [Karya Syaikh Al-Albani]
Jumat, 29 Juni 07

MUKADDIMAH

Sering kita dengar obrolan di kalangan orang-orang awam yang terkesan hanya menyampaikan apa yang pernah mereka dengar, tanpa mengetahuinya secara pasti. Dan memang, realitasnya, sering pula sebagian para penceramah di acara-cara tertentu bila menyinggung masalah pernikahan, mengatakan bahwa melihat aurat isteri ketika bersetubuh tidak dibolehkan, bahkan ada yang mengatakan haram.!
Untuk mengetahui lebih jauh kepastiannya, bagaimana teks haditsnya dan bagaimana kualitasnya, silahkan simak kajian berikut.!!

TEKS HADITS

إَذَا جَامَعَ أَحَدُكُمْ زَوْجَتَهُ أَوْ جَارِيَتَهُ، فَلاَ يَنْظُرْ إِلَى فَرْجِهَا فَإِنَّ ذَلِكَ يُوْرِثُ اْلعَمَى

[Jika salah seorang di antara kamu menyetubuhi isteri atau budaknya, maka janganlah ia memandang/melihat farji (kemaluan)-nya, sebab hal itu dapat menyebabkan kebutaan]

KUALITAS HADITS

Ini adalah hadits MAUDHU’ (PALSU), dikeluarkan oleh Ibn al-Jauzi di dalam al-Maudhu’at (II/1), dari Hisyam bin Khalid, (ia berkata) Baqiyyah menceritakan kepada kami, dari Ibn Juraij, dari ‘Atha’, dari Ibn ‘Abbas secara Marfu’. Kemudian Ibn al-Jauzi berkata, “Ibn Hibban mengatakan, ‘Baqiyyah meriwayatkan dari para pendusta dan memanipulasi… Ini adalah Maudhu’.”

Dalam hal ini, setelah menyebutkan ‘illat-‘illat (cacat- cacat) sisi periwayatan hadits ini, mengomentari pendapat Ibn ash-Shalah yang memandang sanadnya baik, Syaikh al-Albani mengatakan bahwa apa yang dikatakannya ini tidak tepat. Ibn ash-Shalah, menurut al-Albani, hanya terbuai dengan zhahir hadits sementara tidak memperhatikan ‘illat yang demikian detail yang diingatkan oleh Imam Abu Hatim.

Syaikh al-Albani, di akhir komentarnya menyatakan bahwa melalu pengamatan yang benar, maka jelas sekali menunjukkan kebatilan hadits ini, sebab -kata beliau- pengharaman memandang/melihat dalam hal jima’ (bersetubuh) hanyalah dalam rangka pengharaman terhadap wasa’il (sarana-sarana)-nya. Bilamana Allah telah membolehkan bagi suami untuk menyetubuhi isterinya, maka apakah masuk akal Dia melarangnya (sang suami) memandang/melihat farjinya.?! Tentu saja tidak! Hal ini didukung oleh hadits shahih, di antaranya dari ‘Aisyah RA, ia berkata, “Aku pernah mandi bersama Rasulullah SAW dalam satu bejana, antara diriku dan dia, lalu ia mendahuluiku (mengambil ciduk) hingga aku mengatakan, ‘biarkan aku! Biarkan aku!.’” (Dikeluarkan oleh al-Bukhari dan Muslim, serta perawi lainnya).

Dalam hadits ini, yang nampak adalah bolehnya memandang/melihat. Hal ini juga didukung oleh riwayat Ibn Hibban, dari jalur Sulaiman bin Musa, bahwa ia ditanyai tentang seorang laki-laki (suami) yang melihat farji isterinya.? Maka ia berkata, ‘Aku pernah bertanya kepada ‘Atha’, maka ia mengatakan, ‘aku pernah bertanya kepada ‘Aisyah, lalu ia menyebutkan hadits tadi.”

Ibn Hajar dalam Fathul Bari (I/290) mengatakan, “(Hadits) ini merupakan Nash (teks) mengenai bolehnya suami melihat/memandang aurat isterinya, demikian pula sebaliknya.”

Bilamana hal ini sudah jelas, maka tentu tidak ada gunanya perbedaan antara melihat ketika mandi atau pun sedang berjima’ (bersetubuh), sehingga terbukti sekali kebatilan hadits ini (hadits di atas-red).”

SUMBER: Silsilah al-Ahadits adh-Dha’ifah Wa al-Maudhu’ah karya Syaikh al-Albani, Nomor Hadits, 195, Jld.I, hal.351-354 dengan sedikit diringkas.

Sumber: http://www.alsofwah.or.id/?pilih=lihathadits&id=118


Silsilah Hadits-Hadits Masyhur (yang sering diucapkan atau didengar)
Senin, 12 April 04

Mukaddimah

Yang dimaksud dengan HADITS MASYHUR disini bukan sebagaimana definisinya di dalam Ilmu Mushthalah Hadits, yaitu hadits yang merupakan bagian dari hadits Ahad dan mata rantai periwayatnya dari jenjang pertama hingga terakhir (pengarang buku) berjumlah 3 sampai 9 orang pada setiap levelnya. Akan tetapi yang dimaksud disini adalah Hadits-hadits yang masyhur (tersohor) karena sering diucapkan oleh lisan atau sering didengar, terutama oleh para penceramah. Alias sudah menjadi buah bibir dan disampaikan dari mulut ke mulut.

Dalam hal ini, para ulama banyak yang menulis buku jenis ini karena sangat penting sekali diketahui oleh umat. Hadit-hadits yang ada di dalamnya bervariasi baik dari aspek kualitas maupun tema dimana ia sering dibicarakan orang dan didengar. Masalahnya, ketika seseorang mengucapkannya atau menukilnya, dia seakan mengatasnamakan Rasulullah alias bahwa ia adalah sabda beliau.

Tentu saja, hal ini amat berbahaya bagi umat karenanya para ulama hadits mengantisipasinya dengan mengarang buku jenis ini hingga dapat memudahkan umat di dalam mencari hadits-hadits yang kira-kira sering diucapkan dan didengar tersebut, terkadang menyatakan kualitasnya.

HADITS PERTAMA

1. أَبْرِدُوْا بِالطَّعَامِ فَإِنَّ الْحَارَّ لاَ بَرَكَةَ فِيْهِ

“Dinginkanlah makanan, sebab (makanan) yang panas itu tidak ada berkahnya”

SUMBER HADITS:

Hadits tersebut diriwayatkan oleh ad-Daylamy dari Ibnu ‘Umar

KUALITAS HADITS:

Ini adalah ‘HADITS DLA’&Icirc;F’ (Lemah)
Tentang kelemahan hadits ini juga disebutkan di dalam buku-buku berikut:

  • al-Maqâshid al-Hasanah Fî Bayân Katsîr Min al-Ahâdîts al-Musytahirah ‘Alâ al-Alsinah, karya Imam as-Sakhâwy, hal. 11

  • Tamyîz ath-Thayyib min al-Khabîts Fî m6a yadûru ‘alâ Alsinah an-Nâs Min al-Hadîts, karya ‘Abdurrahman bin ‘Aly bin ad-Dîba’, hal. 5

  • Kasyf al-Khafâ’ wa Muzîl al-Ilbâs ‘Ammâ Isytahara Min al-Ahâdîts ‘Alâ Alsinah an-Nâs, karya al-‘Ajlûny, Jld I, hal. 28

  • Dla’îf al-Jâmi’ wa Ziyâdatuhu, karya Syaikh al-Albany, no. 37
TEMA HADITS:

Ada sementara orang yang memberikan nasehat agar jangan melumat makanan yang masih panas tetapi perlu ditunggu dulu hingga adem/dingin sehingga tidak membahayakan.

Bila sebatas alasan tersebut, maka tidak ada masalah selama tidak menggunakan hadits diatas sebagai dalilnya trus meyakininya. Realitasnya, ada sementara orang pula yang berdalih dengan hadits diatas bahwa makanan yang panas itu tidak memiliki BERKAH padahal kualitas hadits tersebut ‘DLA’IF alias LEMAH…

Para ulama sepakat bahwa HADITS DLA’IF tidak dapat dijadikan hujjah kecuali di dalam masalah ‘Fadlâ’-il al-A’mâl’ dimana mereka masih berselisih pendapat tentang ‘kebolehan’ menggunakan hadits DLA’IF terhadap masalah tersebut.

Pendapat yang rajih/kuat dan berkenan di hati adalah berlaku secara umum, artinya semua hadits DLA’IF tidak dapat dijadikan sebagai hujjah selama tidak ada pendukung lain yang menguatkan dan mengangkat statusnya.

(Diambil dari buku ‘ad-Durar al-Muntatsirah Fî al-Ahâdîts al-Musytahirah’, karya Imam as-Suyuthy, (tahqiq/takhrij hadits oleh Syaikh Muhammad Luthfy ash-Shabbagh), hal. 74, hadits no. 51 dengan beberapa penambahan)

Sumber: http://www.alsofwah.or.id/?pilih=lihathadits&id=44


Silsilah Hadits-Hadits Masyhur (Yang Sering Diucapkan Dan Didengar) -2
Senin, 12 April 04

Hadits Kedua

أَبْغَضُ الْحَلاَلِ عِنْدَ اللهِ الطَّلاَقُ

"Thalaq adalah sesuatu yang halal tetapi paling dibenci di sisi Allah"

Sumber Hadits

Redaksi seperti ini diriwayatkan oleh Abu Dâwud dan Ibn Mâjah dari hadits 'Abdullah bin 'Umar.
Dalam redaksi Imam al-Hâkim,

مَا أَحَلَّ اللهُ شَيْئًا أَبْغَضُ إِلَيْهِ مِنَ الطَّلاَقِ

"Tidak ada sesuatupun yang dihalalkan oleh Allah tetapi paling dibenci-Nya selain thalaq."

Di dalam redaksi kitab Sunan ad-Daylamiy dari Mu'adz bin Jabal disebutkan,

إِنَّ اللهَ يُبْغِضُ الطَّلاَقَ وَيُحِبُّ الْعِتَاقَ

"Sesungguhnya Allah membenci thalaq dan menyukai 'itâq (memerdekakan budak)."

Dalam redaksi yang lainnya -di dalam kitab yang sama- dari jalur Muqâtil bin Sulaiman dari 'Amr bin Syu'aib dari ayahnya dari kakeknya secara Marfu',

مَا أَحَلَّ اللهُ حَلاَلاً أَحَبُّ إِلَيْهِ مِنَ النِّكَاحِ، وَلاَ أَحَلَّ حَلاَلاً أَكْرَهُ إِلَيْهِ مِنَ الطَّلاَقِ

"Tidak ada sesuatu yang halal yang dihalalkan oleh Allah lebih dicintai-Nya dari nikah; dan tidak ada sesuatu yang halal tetapi paling dibenci-Nya selain thalaq."

Di dalam kitab Târîkh Ibn 'Asâkir dari jalur Ja'far bin Muhammad; Syuja' bin Asyrasy menceritakan kepada kami, dia berkata: ar-Rabî' bin Badr menceritakan kepada kami, dari Ayyub, dari Abi Qilâbah, dari Ibn 'Abbas secara Marfu' ditulis dalam redaksi berikut,

مَا مِنْ شَيْئٍ مِمَّا أَحَلَّ اللهُ لَكُمْ أَكْرَهُ عِنْدَهُ مِنَ الطَّلاَقِ

"Tidak ada dari sesuatupun yang dihalalkan oleh Allah bagi kalian yang paling dibenci di sisi-Nya selain thalaq."

Kualitas Hadits

Kualitas hadits dalam pembahasan kita di atas (no.2) adalah DLA'IF' (Lemah) dari sisi Sanad nya.

Tentang kelemahan hadits ini dapat dirujuk pada buku-buku berikut:

  • Sunan Abî Dâwud, jld.II, hal.342, no.2177,2178

  • Sunan Ibn Mâjah, jld.I, hal.650, no.2018

  • al-Mustadrak, karya Abu 'Abdillah al-Hâkim, jld.II, hal.196 . Lafazh redaksi al-Hâkim terdapat di dalam Sunan Abi Dâwud

  • as-Sunan al-Kubra, karya al-Baihaqiy, Jld.VII, hal 322

  • Mîzân al-I'tidâl, karya Imam adz-Dzahabiy, jld.IV, hal.143

  • al-Kâmil, karya Ibn 'Adiy, Jld.IV, hal.1630

  • al-Jâmi' al-Kabîr, karya Imam as-Suyuthiy, Jld.I, hal.690 .
Mengenai perawi bernama Muqâtil, menurut para ulama, dia lemah dalam periwayatan hadits. Untuk mengetahui tentang apa saja cacat (Jarh) yang dituduhkan kepadanya, silahkan lihat:
  • Mîzân al-I'tidâl, karya Imam adz-Dzahabiy, jld.IV, hal.173 dan halaman setelahnya

  • al-Maqâshid al-Hasanah Fî Bayân Katsîr Min al-Ahâdîts al-Musytahirah 'Alâ al-Alsinah, karya Imam as-Sakhâwy, hal. 12

  • Tamyîz ath-Thayyib min al-Khabîts Fî m6a yadûru 'alâ Alsinah an-Nâs Min al-Hadîts, karya 'Abdurrahman bin 'Aly bin ad-Dîba', hal. 5

  • Kasyf al-Khafâ' wa Muzîl al-Ilbâs 'Ammâ Isytahara Min al-Ahâdîts 'Alâ Alsinah an-Nâs, karya al-'Ajlûny, Jld I, hal. 29

  • Dla'îf al-Jâmi' ash-Shaghîr, karya Syaikh al-Albany, no. 44
Tema Hadits

Hadits tersebut sering dijadikan dalil di dalam menyatakan bahwa syari'at Islam amat membenci suatu perceraian (thalaq).

Adalah merupakan hal yang disepakati bahwa syari'at amat mencela terjadinya thalaq sebab memiliki implikasi yang negatif.

Pertanyaannya, apa landasannya?.
Sebagian ulama berhujjah dengan hadits ini dengan menyatakan bahwa ia hadits yang Shahîh dan Muttashil (bersambung mata rantai periwayatnya hingga kepada Rasulullah).
Sebagian ulama lagi, mengatakan bahwa ia hadits yang Dla'îf (Mursal).

(Diambil dari buku 'ad-Durar al-Muntatsirah Fî al-Ahâdîts al-Musytahirah', karya Imam as-Suyuthy, (tahqiq/takhrij hadits oleh Syaikh Muhammad Luthfy ash-Shabbagh), hal. 57, hadits no. 1 dengan beberapa penambahan)

Catatan :

Menurut Muhaqqiq (peneliti) buku yang kami bahas diatas, Syaikh Muhammad Luthfiy ash-Shabbagh, kualitas hadits tersebut adalah DLA'IF (MURSAL). Hal ini berdasarkan rujukan-rujukan yang kami sebutkan diatas. Pendapat ini nampaknya juga diambil oleh Syaikh al-Albaniy dan Syaikh Muhammad bin Shalih al-'Utsaimin rahimahullah.

Sementara di dalam fatwa al-Lajnah ad-Dâ`imah Lil Buhûts al-'llmiyyah Wal-Iftâ` (lembaga resmi fatwa di Saudi Arabia, semacam MUI), disebutkan bahwa hadits tersebut SHAHIH MUTTASHIL bukan hadits MURSAL secara Sanad dan Matan (Lihat, Fatâwa al-Lajnah ad-Dâ`imah Lil Buhûts al-'llmiyyah Wal-Iftâ` , jld.IV, Hal.438-439, no. fatwa.11005)

Sumber: http://www.alsofwah.or.id/?pilih=lihathadits&id=49


(Silsilah Hadits-Hadits Masyhur) Masalah Talqin Mayit Setelah DiKuburkan
Senin, 12 April 04

Mukaddimah

Permasalahan Talqin Mayit merupakan salah satu hal yang krusial dan perlu difahami secara benar, mengingat ibadah adalah hal yang bersifat Tawqîfiyyah (sebatas nash dan sumbernya) sehingga di dalam melaksanakannya perlu ada nash yang pasti; shahih, sharih (jelas) dan kuat.
Dalam hal ini perlu ada pemilahan; antara Talqin Mayit yang disyari'atkan dan yang tidak disyari'atkan. Yang disyari'atkan adalah Talqin Mayit sebelum meninggal alias saat menghadapi sakratul maut karena memang didukung oleh dalil-dalil yang shahih. Yaitu, menalqinkan orang yang sedang sekarat tersebut dengan kalimat Tauhid "Lâ ilâha Illallâh".

Sedangkan yang tidak disyari'atkan adalah ketika sudah meniggal dunia, apalagi sudah dikuburkan. Adalah musibah besar bilamana hal yang serius seperti ini dilakukan berdasarkan hadits yang tidak ketahuan juntrungannya; apakah dapat dijadikan hujjah atau tidak.
Nah, dalam silsilah kali ini kami mengangkat hadits tentang talqin mayit setelah dikuburkan tersebut, Bagaimanakah kualitasnya?, silahkan simak!

Hadits Ketiga

تَلْقِيْنُ اْلمَيِّتِ بَعْدَ الدَّفْنِ

"Menalqin Mayit adalah setelah dikuburkan"

Sumber Hadits

Redaksi seperti ini diriwayatkan di dalam Mu'jam ath-Thabaraniy dengan SANAD DLA'IF (LEMAH)

Catatan Terhadap Kualitas Hadits

Komentar tentang kualitas hadits tersebut diatas disebutkan oleh Imam as-Suyuthiy di dalam bukunya ad-Durar al-Muntatsirah Fil Ahâdîts al-Musytahirah.
Penahqiq (analis) buku tersebut, Syaikh Muhammad Luthfiy as-Shabbâgh menyatakan bahwa hadits tersebut berstatus : MAWDLU'
Hal ini berdasarkan:
  • Kitab al-Fawâ`id al-Majmû'ah Fil Ahâdîts al-Mawdlû'ah karya Imam asy-Syawkaniy, Hal.268

  • Kitab Talkhîsh al-Habîr Fî Takhrîj Ahâdîts ar-Râfi'iy al-Kabîr karya Ibn Hajar, Jld.II, Hal.136, sekalipun beliau sudah berupaya untuk menguatkannya.

  • Kitab Zâd al-Ma'âd karya Ibn al-Qayyim, Jld.I, Hal.145. Beliau mengomentari hadits diatas, "Tidak shahih (bila dikatakan) Marfû' (terangkat periwayatannya hingga sampai kepada Nabi Shallallâhu 'alaihi Wa Sallam)."

  • Kitab Subul as-Salâm Syarh Bulûgh al-Marâm karya ash-Sha'âniy, Jld.II, Hal.113. Beliau berkata, "Pengarang kitab al-Manâr berkata, 'Sesungguhnya ulama yang menggeluti hadits tidak meragukan lagi hadits talqin tersebut adalah MAWDLU'.' "

  • Kitab Fatâwa an-Nawawiy karya Imam an-Nawawiy, Hal.37

  • Kitab Majma' az-Zawâ`id karya Ibn Hajar al-Haytamiy, Jld.III, Hal.45.
Syaikh Muhammad Luthfiy ash-Shabbâgh selanjutnya berkata, "Sedangkan menalqinkan mayit sebelum meninggal (saat menghadapi sakarat) dengan kalimat Tauhid, maka hal ini memang valid dan banyak sekali hadits-hadits Shahîh yang menegaskan hal itu. Bisa dilihat pada komentar kami terhadap hadits no.322 pada kitab Mukhtashar al-Maqâshid (al-Hasanah, karya as-Sakhawiy-red.,) dengan tahqiq kami."
(Diambil dari: Kitab ad-Durar al-Muntatsirah Fil Ahâdîts al-Musytahirah karya Imam as-Suyuthiy, tahqiq, Syaikh Muhammad Luthfiy ash-Shabbâgh, Hal.196, Hadits no.469.

Sumber: http://www.alsofwah.or.id/?pilih=lihathadits&id=52


Silsilah Hadits-Hadits Masyhur-4 (Siapa Yang Mengenal Dirinya, Maka Dia Telah Mengenal Rabb-nya)
Senin, 12 April 04

Mukaddimah

Kita sering mendengar banyak sekali para penceramah ataupun akademisi yang sering berargumentasi dengan ungkapan seperti ini karena mengira ia adalah hadits Rasulullah yang perlu diimani dan terkadang sering disalahtafsirkan, khususnya penganut aliran Wahdatul Wujûd.
Karena itu, benarkah ungkapan tersebut merupakan hadits Rasulullah yang shahih sehingga dapat dijadikan hujjah?, silahkan ikuti!.

Naskah Hadits

مَنْ عَرَفَ نَفْسَهُ فَقَدْ عَرَفَ رَبَّهُ

(Man 'Arofa Nafsahu, Faqad 'Arofa Rabbahu) "Barangsiapa yang mengenal dirinya, maka dia telah mengenal Rabb-nya."

Imam an-Nawawiy berkata, "Hadits ini tidak valid."
Ibn as-Sam'aniy berkata, "Ini adalah ucapan Yahya bin Mu'adz ar-Raziy."

Catatan:

Syaikh Muhammad Luthfiy ash-Shabbaq (penahqiq) buku ad-Durar al-Muntatsirah Fî al-Ahâdîts al-Musytahirah karya Imam as-Suyûthiy (buku yang kita kaji ini) berkata,
KUALITASNYA MAWDLU' (PALSU);
Silahkan lihat,

  • Fatâwa an-Nawawiy, h.120
  • al-Maqâshid al-Hasanah Fî Bayân Katsîr Min al-Ahâdîts al-Musytahirah 'Ala al-Alsinah, karya as-Sakhâwiy, h.419
  • al-Asrâr al-Marfû'ah Fî al-Akhbâr al-Mawdlû'ah, karya Mala al-Qariy, h.506
  • Tamyîz ath-Thayyib Min al-Khabîts Fîmâ Yadûr 'Ala Alsinah an-Nâs Min al-Hadîts, karya Ibn ad-Diba', h.165
  • Kasyf al-Khafâ` wa Muzîl al-Ilbâs 'Amma isytahara Min al-Ahâdîts 'Ala Alsinah an-Nâs, karya al-'Ajlûniy, Jld.II, h.262
  • al-Fawâ`id al-Majmû'ah Fî al-Ahâdîts al-Mawdlû'ah, karya Imam asy-Syaukaniy, h.87
  • Asnâ al-Mathâlib, karya Muhammad bin Darwîsy al-Hût, h.219
  • Risalah: al-Qawl al-Asybah Fî Hadîts Man 'Arafa Nafsahu 'Arafa Rabbahu, karya Imam as-Suyûthiy di dalam kitabnya al-Hâwiy, Jld.II, h.412
  • Tadrîb ar-Râwiy, karya Imam as-Suyûthiy, h.370
  • Tadzkirah al-Mawdlû'at, karya al-Fitniy, h.16
  • al-Fatâwa al-Hadîtsiyyah, karya Ibn Hajar al-Haitamiy, h.211
  • Hilyah al-Awliyâ`, karya Abu Nu'aim al-Ashfahâniy, Jld.X, h.208
(SUMBER: ad-Durar al-Muntatsirah Fi al-Ahadits al-Musytahirah karya Imam as-Suyuthiy, tahqiq oleh Syaikh.Muhammad Luthfiy ash-Shabbagh, h.173, hadits no.393)

Sumber: http://www.alsofwah.or.id/?pilih=lihathadits&id=57


Silsilah Hadits-Hadits Masyhur -5 (Surga Itu Di Bawah Telapak Kaki Ibu)
Senin, 12 April 04

Mukaddimah

Hadits ini tentunya tidak lagi asing bagi siapapun, sebab sangat sering diucapkan ataupun didengar melalui berbagai media.

Namun ada hal yang perlu diklarifikasi lagi mengingat penisbahannya kepada sabda Rasulullah bukanlah hal main-main; apakah kualitas hadits dengan redaksi seperti itu dapat dipertanggungjawabkan ataukah tidak? Kalau, begitu apakah ada hadits dengan naskah yang lain? Ataukah hanya maknanya saja yang shahih?

Naskah Hadits

اْلجَنَّةُ تَحْتَ أَقْدَامِ اْلأُمَّهَاتِ

"Surga itu di bawah telapak kaki ibu."

Penjelasan:

Hadits dengan redaksi seperti ini disebutkan oleh Imam as-Suyûthiy di dalam kitabnya ad-Durar al-Muntsirah Fi al-Ahâdîts al-Musytahirah (buku yang kami gunakan sebagai rujukan dalam kajian ini), dengan menyatakan bahwa ia diriwayatkan oleh Imam Muslim dari hadits Anas.

Namun penahqiq (analis) atas buku tersebut, yaitu Syaikh. Muhammad Luthfy ash-Shabbâgh memberikan beberapa anotasi berikut:

"Hadits dengan redaksi (lafazh) seperti ini kualitasnya Dla'îf (lemah). Menurut saya, menisbahkannya kepada Imam Muslim perlu diberi catatan. Imam ash-Shakhawiy berkata, 'Demikian ini, padahal ad-Dailamiy telah menisbahkannya kepada Imam Muslim dari Anas, karena itu perlu dicek kembali.' Al-Ghumâriy ketika memberikan anotasi atas hal itu berkata, 'Sama sekali Imam Muslim tidak mengeluarkan hadits ini, sekalipun Imam az-Zarkasyiy dan as-Suyûthiy menisbahkan kepadanya mengikuti Imam ad-Dailamiy.'
Untuk itu, perlu merujuk kepada buku-buku berikut:

  • Ahâdîts al-Qushshâsh karya Ibn Taimiyyah, h.70

  • al-Maqâshid al-Hasanah Fî Bayân Katsîr Min al-Ahâdîts al-Musytahirah 'Ala al-Alsinah, karya as-Sakhâwiy, h.176

  • Tamyîz ath-Thayyib Min al-Khabîts Fîmâ Yadûr 'Ala Alsinah an-Nâs Min al-Hadîts, karya Ibn ad-Diba', h.63

  • Kasyf al-Khafâ` wa Muzîl al-Ilbâs 'Amma isytahara Min al-Ahâdîts 'Ala Alsinah an-Nâs, karya al-'Ajlûniy, Jld.I, h.335

  • Mîzân al-I'tidâl, karya Imam adz-Dzhabiy, jld.IV, h.220

  • al-Fawâ`id al-Maudlû'ah Fil Ahâdîts al-Mawdlû'ah karya al-Karmiy, Hal.147

  • al-Kâmil karya Ibn 'Adiy, Jld.VI, h.2347

  • Dla'îf al-Jâmi' karya Syaikh Nashiruddin al-Albâniy, No.2666

Syaikh al-Albâniy berkata, 'Hadits tersebut (diatas) tidak diperlukan lagi karena sudah ada hadits sebelumnya yang dimuat di dalam kitab ash-Shahîh, no.1249 dengan lafazh,

اِلْزَمْهَا فَإِنَّ اْلجَنَّةَ تَحْتَ أَقْدَامِهَا

"Berbaktilah terus kepadanya (sang ibu) karena surga itu berada di bawah telapak kakinya."

Yang dimaksud oleh Syaikh al-Albâniy tersebut adalah hadits yang diriwayatkan Mu'âwiyah bin Jâhimah yang dikeluarkan Imam Ahmad (Jld.III:429) dan an-Nasâ`iy. Lihat juga, Sunan Ibn Mâjah, no.2781 dan al-Mustadrak karya al-Hâkim, Jld.II, h.104."

(Sumber: ad-Durar al-Muntsirah Fi al-Ahâdîts al-Musytahirah karya Imam as-Suyûthiy, tahqiq Syaikh. Muhammad Lutfhfy ash-Shabbâgh, h.105-106, no.178)

Sumber: http://www.alsofwah.or.id/?pilih=lihathadits&id=62


SILSILAH HADITS-HADITS MASYHUR-14 (Bercincinlah Dengan Batu Akik…)
Selasa, 23 Januari 07

Mukaddimah

Barangkali ada sebagian penggemar yang karena saking kagumnya atau pedagang batu cincin yang karena ingin melariskan dagangannya berdalil dengan hadits tentang keutamaan batu akik. Siapa yang tidak tahu batu akik? Tetapi apakah dapat dibenarkan berdalil dengan hadits tersebut. berikut uraiannya!!

Naskah Hadits

تَخَتَّمُوْا بِاْلعَقِيْقِ فَإِنَّهُ يَنْفِي الْفَقْرَ

Bercincinlah dengan batu akik sebab ia dapat menghilangkan kefakiran

Takhrij Ringkas

Hadits ini diriwayatkan oleh ad-Dailami, dari hadits Anas, Umar, Ali dan Aisyah dengan sanad-sanad yang beragam. Di dalam kitab al-Yawaqit karya Muthriz disebutkan bahwa Ibrahim al-Harbi ditanyai mengenai hadits ini, ia mengatakan, ‘Shahih.’ Ia berkata pula, diriwayatkan juga dengan lafazh ‘Tahattamu’ (dengan huruf Ha’ sebagai ganti huruf Kha’-red), artinya berdiamlah di Aqiq dan menetaplah di sana. Menurutku (Imam as-Suyuthi), Ibn Adiy meriwayatkan dengan sanad Dha’if (lemah) dari hadits Aisyah secara Marfu’ denga lafazh,

تَخَتَّمُوْا بِاْلعَقِيْقِ فَإِنَّهُ مُبَارَكٌ

Bercincinlah dengan batu akik sebab ia diberkahi

(Lihat buku rujukan kita, ad-Durar al-Muntatsirah Fi al-Ahadits al-Masyhurah karya Imam as-Suyuthi, hal.101, nomor 164)

Komentar Terhadap Hadits

Peneliti (Penahqiq) buku rujukan di atas (ad-Durar al-Muntsirah), Syaikh Muhammad Luthfi ash-Shabbagh berkata, Kualitas hadits ini adalah MAWDHU’ (PALSU) . Lihat rujukan-rujukan berikut:
- al-Maqashid al-Hasanah, hal.153
- Tamyiz al-Khabits, hal.55
- Kasyf al-Khafa’, I:299
- Al-Kamil karya Ibn ‘Adiy, VII:2604
- Tarikh Baghdad, XI:251 dengan lafazh, “…..Fa Innahu Mubarak”
- Dha’if al-Jami’ ash-Shaghir, 2411, ia (Syaikh al-Albani) berkata, “Maudhu’ (Palsu)
- At-Tanbih ‘Ala Huduts at-Tash-hif karya Hamzah al-Ashfihani, hal.33
- Al-Asrar, 133
- Mizan al-I’tidal, I:530 dan IV:455
- Al-Mawdhu’at, III:58
- Al-La’ali, II:272
- Tanzih asy-Syari’ah, II:270
- Al-Fawa’id karya asy-Syaukani, hal.194

Sumber: http://www.alsofwah.or.id/?pilih=lihathadits&id=113


Silsilah Hadits-Hadits Masyhur-9 (Tidurlah Siang Hari, Sebab Sesungguhnya Para Syetan Tidak Tidur Siang)
Senin, 09 Agustus 04

Mukaddimah

Sering kali kita melihat ada orang yang menganjurkan agar tidur siang sekalipun itu adalah baik, namun bilamana kemudian dibarengi dengan hal yang menakut-nakuti bahwa orang yang tidak tidur siang sama dengan ‘gawe’ syetan yang juga tidak tidur siang, maka disinilah permasalahannya.
Dan karena itu, perlu ditinjau ulang benarkah ada dalilnya? Apakah ia shahih?

NASKAH HADITS

قِيْلُوْا فَإِنَّ الشَّيَاطِيْنَ لاَ تَقِيْلُ

“Tidurlah siang hari, sebab sesungguhnya para syetan tidak tidur siang.”

Penjelasan:

Hadits dengan redaksi seperti ini sebagaimana yang dinyatakan oleh pengarang buku panduan kita, ad-Durar al-Muntsirah Fi al-Ahâdîts al-Musytahirah adalah diriwayatkan oleh al-Bazzâr dari hadits Anas RA.

CATATAN:
Menurut Syaikh Muhammad Luthfy ash-Shabbâgh, penahqiq buku tersebut:
“Kualitasnya DLA’IF (LEMAH). Untuk itu, silahkan merujuk ke:

1. al-Maqâshid al-Hasanah Fî Bayân Katsîr Min al-Ahâdîts al-Musytahirah ‘Ala al-Alsinah, karya as-Sakhâwiy, h.56
2. Tamyîz ath-Thayyib Min al-Khabîts Fîmâ Yadûr ‘Ala Alsinah an-Nâs Min al-Hadîts, karya Ibn ad-Diba’, h.115
3. Kasyf al-Khafâ` wa Muzîl al-Ilbâs ‘Amma isytahara Min al-Ahâdîts ‘Ala Alsinah an-Nâs, karya al-‘Ajlûniy, Jld.I, h.120
4. Shahîh al-Jâmi’, no.4431, pengarangnya, Syaikh al-Albâny berkata (mengenai hadits di atas-red.,), “Hasan.” Dan lihat juga, “Majma’ az-Zawâ`id,” Jld.VIII, h.112. Dan menurut saya (Syaikh Muhammad Luthfy), di dalam sanadnya tersebut terdapat seorang periwayat bernama Katsîr bin Marwân yang merupakan seorang Matrûk (yang ditinggalkan/tidak digubris haditsnya) serta Muttaham (tertuduh). Ibn Hajar menyebutkan di dalam Fath al-Bâry, jld.XI, h.70 bahwa hadits ini dikeluarkan oleh ath-Thabarany di dalam kitab al-Awsath dari hadits Anas RA., yang menilainya Marfû’ (sampai kepada Rasulullah) namun dalam sanadnya terdapat Katsîr bin Marwân yang merupakan periwayat Matrûk. Silahkan lihat mengenai Katsîr ini pada kitab “Mîzân al-I’tidâl” (karya adz-Dzahaby), Jld.III, h.409; “adl-Dlu’afâ’ Wa al-Matrûkîn” karya ad-Dâruquthny dengan tahqiq kami, no.448 dan lihat tahqiq kami terhadapnya.

(Sumber: ad-Durar al-Muntsirah Fi al-Ahâdîts al-Musytahirah karya Imam as-Suyûthiy, tahqiq Syaikh. Muhammad Lutfhfy ash-Shabbâgh, h.151, no.318)

Sumber: http://www.alsofwah.or.id/?pilih=lihathadits&id=72


Silsilah Hadits-Hadits Masyhur-8
Jumat, 28 Mei 04

“Tuntulah Ilmu Sekalipun Di Negeri China”

Mukaddimah

Tidak dapat disangkal lagi bahwa hadits kali ini sangat populer sekali, khususnya bagi para penceramah atau pendidik yang menganjurkan murid-muridnya agar giat menuntut ilmu.
Namun kiranya, banyak yang belum mengetahui apakah hadits ini benar berasal dari lisan Nabi SAW.,?

NASKAH HADITS

اُطْلُبُوا اْلعِلْمَ وَلَوْ بِالصِّيْنِ

“Tuntutlah ilmu sekalipun di negeri China.”

Penjelasan:

Hadits dengan redaksi seperti ini sebagai yang disebutkan Imam as-Suyûthiy dalam buku ini (ad-Durar al-Muntatsirah…) diriwayatkan oleh Ibn ‘Adiy, al-‘Uqailiy, al-Baihaqiy di dalam bukunya “asy-Syu’ab (Syu’ab al-Imân-red.,)” dan Ibn ‘Abd al-Barr di dalam bukunya “Fadll al-‘Ilm” dari Anas RA.

Penahqiq (analis) atas buku yang kita kaji ini, yaitu Syaikh. Muhammad Luthfy ash-Shabbâgh memberikan beberapa anotasi berikut:
“Hadits ini kualitasnya Mawdlû’ (Palsu). Untuk itu, silahkan merujuk kepada buku-buku berikut:

1. al-Mawdlû’ât karya Ibn al-Jawziy, Jld.I, h.215
2. al-La`âliy al-Mashnû’ah Fi al-Ahâdîts al-Mawdlû’ah karya as-Suyûthiy, Jld.I, h.193
3. Tanzîh asy-Syarî’ah al-Marfû’ah ‘An al-Akhbâr asy-Syanî’ah al-Mawdlû’ah karya Ibn ‘Irâq, tahqîq ‘Abdullah Ali ’Abdullathîf, Jld.I, h.258
4. al-Maqâshid al-Hasanah Fî Bayân Katsîr Min al-Ahâdîts al-Musytahirah ‘Ala al-Alsinah, karya as-Sakhâwiy, h.63
5. Akhbâr Ashfihân, Jld.II, h.106
6. al-Majrûhîn karya Ibn Hibbân, tahqiq Mahmûd Musthafa, jld.I, h.382
7. adl-Dlu’afâ` karya al-‘Uqaily, jld.II, h.230
8. al-Kâmil karya Ibn ‘Adiy, jld.I, h.182
9. Tamyîz ath-Thayyib Min al-Khabîts Fîmâ Yadûr ‘Ala Alsinah an-Nâs Min al-Hadîts, karya Ibn ad-Diba’, h.22
10. Kasyf al-Khafâ` wa Muzîl al-Ilbâs ‘Amma isytahara Min al-Ahâdîts ‘Ala Alsinah an-Nâs, karya al-‘Ajlûniy, Jld.I, h.138
11. Dla’îf al-Jâmi’ karya Syaikh al-Albâniy, no.907
12. Jâmi’ Bayân al-‘Ilm karya Ibn ‘Abd al-Barr, jld.I, h.7 dan 154
13. Mîzân al-I’tidâl karya Imam adz-Dzhabiy, jld.I, h.107; II, h.335
14. al-Fawâ`id al-Majmû’ah Fil Ahâdîts al-Mawdlû’ah karya asy-Syawkâniy, Hal.272
15. Tadzkirah al-Mawdlû’ât karya al-Fitniy, h.17
16. al-Fawâ`id al-Maudlû’ah Fil Ahâdîts al-Mawdlû’ah karya al-Karmiy, no.154
17. Faydl al-Qadîr karya as-Sakhâwiy, jld.I, h.542
18. Târîkh Baghdâd karya al-Khathîb al-Baghdâdiy, jld.IX, h.364
19. Silsilah al-Ahâdîts adl-Dla’îfah karya Syaikh al-Albâniy, no.416

(Sumber: ad-Durar al-Muntsirah Fi al-Ahâdîts al-Musytahirah karya Imam as-Suyûthiy, tahqiq Syaikh. Muhammad Lutfhfy ash-Shabbâgh, h.82, no.87)

Sumber: http://www.alsofwah.or.id/?pilih=lihathadits&id=66


Silsilah Hadits-Hadits Masyhur-9
Jumat, 18 Juni 04

“Perbedaan Pendapat Di Kalangan Umatku Adalah Rahmat”

Mukaddimah

Perbedaan pendapat merupakan sunnatullah di muka bumi ini namun apakah dapat dikatakan bahwa ia merupakan rahmat bagi umat Islam.?
Tentunya jawaban atas hal ini selalu dilandaskan kepada sebuah hadits yang amat masyhur, yang menyatakan bahwa perbedaan pendapat itu adalah rahmat. Nah, pada kajian kita kali ini, akan sedikit berbicara tentang hadits tersebut dan kualitasnya, semoga dapat bermanfa’at.

NASKAH HADITS

اِخْتِلاَفُ أُمَّتِي رَحْمَةٌ

“Perbedaan pendapat di kalangan umatku adalah rahmat.”

Penjelasan:

Hadits dengan redaksi seperti ini sebagai yang disebutkan Imam as-Suyûthiy dalam buku yang kita kaji ini (ad-Durar al-Muntatsirah Fi al-Ahâdîts al-Musytahirah) diriwayatkan oleh Syaikh Nashr al-Maqdisiy di dalam kitabnya “al-Hujjah” secara marfu’ dan al-Baihaqiy di dalam kitabnya “al-Madkhal” dari al-Qasim bin Muhammad, yaitu ucapannya,
“Dan dari ‘Umar bin ‘Abdul ‘Aziz, dia berkata,

مَا سَرَّنِي لَوْ أَنَّ أَصْحَابَ مُحَمَّدٍ لَمْ يَخْتَلِفُوْا، ِلأَنَّهُمْ لَوْ لَمْ يَخْتَلِفُوْا لَمْ تَكُنْ رُخْصَةٌ

“Tidak menyenangkanku andaikata para shahabat Muhammad itu tidak berbeda pendapat, karena andaikata mereka tidak berbeda pendapat, tentu tidak ada rukhshoh (keringanan/dispensasi)”

Setelah ucapan ‘Umar bin ‘Abdul ‘Aziz ini, Imam as-Suyûthiy mengomentari,
“Menurutku, ini menunjukkan bahwa yang dimaksud adalah perbedaan mereka di dalam hukum. Ada pendapat yang mengatakan bahwa maksudnya adalah perbedaan di dalam bidang skill dan pekerjaan. Ini disebutkan oleh beberapa orang.

Dan di dalam Musnad al-Firdaus dari jalur Juwaibir, dari adl-Dlahhâk dari Ibn ‘Abbas secara marfu’ disebutkan,

اِخْتِلاَفُ أَصْحَابِي لَكُمْ رَحْمَةٌ

“Perbedaan pendapat para shahabatku bagi kalian adalah rahmat.”

Ibn Sa’d di dalam kitabnya “ath-Thabaqât” berkata, ‘Qabîshah bin ‘Uqbah menceritakan kepada kami, dia berkata, ‘Aflah bin Humaid menceritakan kepada kami, dia berkata, ‘dari al-Qâsim bin Muhammad berkata,

كَانَ اخْتِلاَفُ أَصْحَابِ مُحَمَّدٍ رَحْمَةً لِلنَّاسِ

“Perbedaan para shahabat Muhammad itu merupakan rahmat bagi umat manusia.” “ [Selesai ucapan Ibn Sa’d]

CATATAN:

Penahqiq (analis) atas buku yang kita kaji ini, yaitu Syaikh. Muhammad Luthfy ash-Shabbâgh memberikan beberapa anotasi berikut:
“Hadits ini kualitasnya Dla’îf (Lemah) . Untuk itu, silahkan merujuk kepada buku-buku berikut:

1. al-Maqâshid al-Hasanah Fî Bayân Katsîr Min al-Ahâdîts al-Musytahirah ‘Ala al-Alsinah, karya as-Sakhâwiy, h.26
2. Tamyîz ath-Thayyib Min al-Khabîts Fîmâ Yadûr ‘Ala Alsinah an-Nâs Min al-Hadîts, karya Ibn ad-Diba’, h.9
3. Kasyf al-Khafâ` wa Muzîl al-Ilbâs ‘Amma isytahara Min al-Ahâdîts ‘Ala Alsinah an-Nâs, karya al-‘Ajlûniy, Jld.I, h.64
4. al-Asrâr karya ,no.17 dan 604
5. Dla’îf al-Jâmi’ karya Syaikh al-Albâniy, no.230
6. Silsilah al-Ahâdîts adl-Dla’îfah karya Syaikh al-Albâniy, no.57
7. Tadzkirah al-Mawdlû’ât karya al-Fitniy, h.90
8. Tadrîb ar-Râwiy karya Imam as-Suyûthiy, h.370
9. Faydl al-Qadîr karya as-Sakhâwiy, jld.I, h.209-212, di dalam buku ini Imam as-Subkiy berkata, “(Hadits ini) tidak dikenal di kalangan para ulama hadits dan saya tidak mengetahui ada sanad yang shahih, dla’if atau mawdlu’ mengenainya.”
Menurut saya (Syaikh Muhammad Luthfiy), “Perbedaan pendapat itu bukanlah rahmat tetapi bencana akan tetapi ia merupakan hal yang tidak bisa dihindari sehingga yang dituntut adalah selalu berada di dalam koridor syari’at dan tidak menjadi sebab perpecahan, perselisihan dan perang.”

(Sumber: ad-Durar al-Muntsirah Fi al-Ahâdîts al-Musytahirah karya Imam as-Suyûthiy, tahqiq Syaikh. Muhammad Lutfhfy ash-Shabbâgh, h.59, no.6)

Sumber: http://www.alsofwah.or.id/?pilih=lihathadits&id=68


SILSILAH HADITS-HADITS MASYHUR-14 (Cinta Tanah Air Adalah Sebagian Dari Iman)
Kamis, 13 Juli 06

MUKADDIMAH

Barangkali banyak orang yang masih meyakini bahwa hadits tentang cinta tanah air (yang kita kaji dalam rubrik ini) merupakan hadits yang shahih bersumber dari Rasulullah SAW.

Karena itu, banyak mereka yang mengklaim diri sebagai kaum nasionalis berargumentasi dengan hadits ini untuk menunjukkan rasa patriotisme dan bela negara.

Padahal, berargumentasi dengan hadits yang tak diketahui juntrungannya, tentu amat berbahaya.

Namun argumentasi mengenai masalah bela tanah air dan kewajiban seorang muslim (yang baligh dan mampu) membela negerinya bila dimasuki secara kekerasan oleh musuh dapat diketahui melalui dalil-dalil lain, yaitu hadits-hadits shahihi tentang hal itu bukan berdasarkan hadits yang kita kaji ini. Dalam hadits-hadits shahih tersebut diketahui bahwa membela negeri saat diserang musuh adalah suatu kewajiban agama.

Karena itu, hendaknya menghindari cara yang salah dalam berargumentasi, termasuk dalam masalah ini, dengan merujuk kepada dalil yang jelas kualitasnya.!!

NASKAH HADITS

حُبُّ اْلوَطَنِ مِنَ اْلإِيْمَانِ

“Cinta tanah air adalah sebagian dari iman”

Keterangan

Menurut pengarang buku ad-Durar al-Muntatsirah Fi al-Ahaadiits al-Musytahirah, imam Jalaluddin as-Suyuthi (buku rujukan kajian ini), hadits ini tidak diketahuinya.

Tanggapan Muhaqqiq

Syaikh Muhammad Luthfi ash-Shabbagh, dalam tahqiq (analisis)nya atas buku ad-Durar mengatakan, “Kualitas hadits di atas adalah MAWDHU’ (PALSU), untuk itu silahkan rujuk referensi berikut:

- al-Maqaashid al-Hasanah Fii Bayaan Katsiirin Minal Ahaadiits al-Musytahirah ‘Ala al-Alsinah karya as-Sakhawi, hal.183
- Tamyiiz ath-Thayyib Minal Khabiits… karya Ibn ad-Dubayyi’, hal.65
- Al-Asrar al-Marfuu’ah Fii al-Akhbaar al-Mawdhuu’ah karya Mala Ali al-Qari, hal.164
- Al-Fawaa’id al-Mawdhuu’ah Fii al-Ahaadiits al-Mawdhuu’ah karya al-Karamy, hal.174
- Tadzkirah al-Mawdhuu’aat karya al-Fitni, hal.70
- Kasyf al-Khafaa’ Wa Muziil al-Ilbaas… karya al-‘Ajluni, jilid I, hal.158

(SUMBER: ad-Durar al-Muntatsirah Fii al-Ahaadiits al-Musytahirah karya imam Jalaluddin as-Suyuthi, tahqiq Syaikh Muhammad Luthfi ash-Shabbagh, hal.110, no.190)

Sumber: http://www.alsofwah.or.id/?pilih=lihathadits&id=107


Silsilah Hadits-Hadits Masyhur-11 (Aku Adalah Kota Ilmu Sedangkan ‘Ali Adalah Pintunya)
Selasa, 29 Maret 05

Mukaddimah

Ada sementara kelompok agama yang sikapnya berlebihan terhadap Ahli Bait, terutama ‘Ali, berdalil dengan hadits ini (yang akan kita bahas) atas kebenaran pendapat mereka bahwa ‘Ali adalah pintu ilmu, karena itu siapa saja yang ingin memasuki rumah, maka harus lewat pintunya dan –kata mereka- satu-satunya pintu itu adalah ‘Ali, sehingga bila bukan melaluinya, maka tidak sah.

Kalau pun kualitas hadits ini dianggap shahih (padahal tidak demikian seperti yang akan dipaparkan nanti), maka tidaklah berarti ia satu-satunya pintu itu, tetapi menurut para ulama, hanya merupakan salah satu dari pintu-pintu ilmu.

Memang tidak diragukan lagi, bahwa ‘Ali merupakan ulama kalangan para shahabat dan memiliki banyak keutamaan tetapi bukan karena itu, lantas dilebih-lebihkan (bagi kalangan Ghulaat/ekstrem mereka sampai di-Tuhankan, na’uudzu billaahi min dzaalik). Apalagi bila didasari atas riwayat yang tidak dapat dipertanggungjawabkan.

Teks seperti ini juga merupakan bagian (baca: lirik) dari salah satu lantunan seorang penyanyi dalam salah satu serialnya yang dikatakannya ‘islami’ di mana ia nampaknya penganut pendapat di atas.

Teks Hadits

أَنَا مَدِيْنَةُ اْلعِلْمِ وَعَلِيٌّ بَابُهَا

“Aku (Rasulullah) adalah kota ilmu dan ‘Ali adalah pintunya.”

Hadits ini diriwayatkan oleh at-Turmudzy dari hadits ‘Ali seraya berakata, “Hadits Munkar.” Hadits ini juga dingkari oleh al-Bukhary. Di samping itu, juga diriwayatkan oleh al-Hakim di dalam kitab al-Mustadrak dari hadits Ibn ‘Abbas. Ia mengomentari, “Hadits Shahih.” Namun Imam adz-Dzahaby berkata, “Bahkan ia hadits Mawdlu’ (Palsu).” Abu Zur’ah berkata, “Alangkah banyaknya orang yang menyingkap boroknya.”
Ad-Daruquthny berkata, “Tidak valid.”
Ibn Daqiq al-Ied berkata, “Mereka (ulama hadits) tidak menilainya valid.” Bahkan Ibn al-Jawzy memuatnya di dalam kitabnya al-Mawdluu’aat (kitab yang khusus berisi hadits-hadits Mawdlu’).

Al-Hafizh Abu Sa’id al-‘Alaa`iy berkata, “Yang benar, bahwa ia hadits Hasan bila dilihat dari jalur-jalurnya, tidak shahih dan juga tidak Dla’if apalagi dikatakan Mawdlu’ (palsu).”

Menurutku (Imam as-Suyuthiy, pengarang buku rujukan dalam kajian kita ini): “Memang demikian yang dikatakan Syaikhul Islam Ibn Hajar (al-Haitsamy-red.,) dalam fatwanya. Ucapan al-‘Alaa`iy dan Ibn Hajar tersebut telah saya paparkan panjang lebar di dalam kitab saya at-Ta’aqqubaat yang menyanggah statement yang terdapat di dalam kitab al-Mawdluaa’aat tersebut.

Pendapat Syaikh Muhammad Luthfi
ash-Shabbaagh, Penahqiq (peneliti) buku:

Ini hadits MAWDLU’ (PALSU), untuk itu silahkan lihat:
- al-Maqaashid al-Hasanah karya as-Sakhawy, h.97
- Tamy&Icirc;z ath-Thayyib Min al-Khabiits… karya Ibn ad-Dubai’, h.33
- Kasyf al-Khafaa` karya al-‘Ajluny, Jld.I, h.203
- Al-Mawdluu’aat karya Ibn al-Jawzy, Jld.I, h.439
- Al-La`aaly, Jld.I, h.329
- Tanziih asy-Syari’ah, Jld.I, h.377
- Ahaadiits al-Qushshaash, h.15
- Al-Fawaa`id karya al-Karmy, h.57
- Al-Fawaa`id karya asy-Syawkany, h.348-354
- Al-Asraar, h.71
- Tadzkirah al-Mawdluaa’aat, h.95
- Al-Fataawa al-Hadiitsiyyah, h.126
- Miizaan al-I’tidaal, Jld.II, h.251
- Asna al-Mathaalib, h.72
- Tuhfah al-Ahwadzy, Jld.IV, h.329
- Al-Mustadrak, Jld.III, h.126 (telah dinilai shahih oleh al-Haakim namun kemudian ditelusuri jalurnya oleh Imam adz-Dzahaby yang berkomentar, “Bahkan hadits Mawdlu’. Ia (al-Haakim) mengatakan, “Abu ash-Shalt [salah seorang periwayat hadits] adalah seorang yang Tsiqah, Ma`mun. Menurutku (ad-Dzahaby), “Demi Allah, ia bukan Tsiqah dan bukan pula Ma`mun.”)
- Dla’if al-Jami’ ash-Shaghiir karya Syaikh al-Albany, no.1322
- Al-Kaamil karya Ibn ‘Ady, Jld.I, h.193
- Adl-Dlu’afaa` karya al-‘Uqaily, Jld.III, h.150
- Majma’ az-Zawaa`id, Jld.IX, h.114
(SUMBER: ad-Durar al-Muntatsiarah Fi al-Ahaadiits al-Masyhuurah karya Imam as-Suyuthy, tahqiq, Syaikh Muhammad Luthfy ash-Shhabbaagh, h.70, hadits no.38)

TAMBAHAN DARI REDAKSI:

Dalam teks yang kami temukan di sunan at-Turmudzy tertulis:

أَنَا دَارُ اْلحِكْمَةِ وَعَلِيٌّ بَابُهَا

“Aku (Rasulullah) adalah Daar (rumah) ilmu dan ‘Ali adalah pintunya.”
Jadi, bukan seperti teks hadits dalam buku rujukan kita di atas, barangkali ada teks lain di selain sembilan kitab hadits induk (al-Kutub at-Tis’ah).

Mengenai teks ini, at-Turmudzy mengatakan, “Hadits Gharib Munkar.”
Ath-Thiby mengatakan, “Sepertinya orang-orang Syi’ah berpegang pada permisalan ini bahwa mengambil ilmu dan hikmah dari beliau SAW adalah khusus buat ‘Ali, tidak seorang pun boleh melakukannya kecuali melalui perantaraannya sebab rumah hanya bisa dimasuki dari pintunya di mana Allah berfirman, ‘Dan masukilah rumah-rumah tersebut dari pintu-pintunya.’ Padahal sebenarnya itu sama sekali tidak dapat menjadi hujjah bagi mereka sebab Daar al-Jannah (Rumah surga) sendiri tidak seluas Daar (rumah) hikmah, sekali pun begitu, ia memiliki 8 pintu.” (Artinya, dari arah mana saja dari ke-delapan pintu itu bisa masuk, tidak mesti satu pintu sebagaimana klaim Syi’ah tersebut-red.,)

Al-Qaary mengatakan, “Ali adalah salah satu dari pintu-pintunya (pintu hikmah). Akan tetapi adanya pengkhususan itu mengandung semacam pengagungan (penghormatan) di mana ia memang demikian bila dibanding dengan sebagian shahabat dari sisi keagungan dan ilmu. Di antara hal yang menunjukkan bahwa posisi para shahabat semuanya sebagai pintu-pintu adalah hadits Nabi SAW, ‘Para shahabatku adalah seperti bintang-gemintang; siapa pun yang kalian ikuti, pasti kalian mendapat petunjuk.’ Yaitu sebagai isyarat perbedaan tingkatan cahayanya di dalam mendapatkan petunjuk itu. Indikatornya, para Tabi’in mengambil semua ilmu syari’at seperti bacaan, tafsir, hadits, fiqih dari para shahabat lain selain ‘Ali juga. Dengan begitu, dapat diketahui bahwa pintu itu tidak khusus miliknya semata, kecuali dalam satu pintu, yaitu masalah qadla’ sebab memang ada hadits mengenai dirinya seperti itu, yang berbunyi, ‘Ia (‘Ali) adalah orang yang paling mengerti qadla di antara kamu.’ Sama seperti yang dikatakan kepada Ubay bahwa ia adalah ‘orang yang paling bagus bacaannya di antara kamu’ , Zaid bin Tsabit sebagai yang ‘paling mengerti masalah fara’idh di antara kamu’ dan Mu’adz bin Jabal sebagai yang ‘paling mengerti masalah halal dan haram di antara kamu.’ ”

Tapi sayang, berdalil dengan hadits “Para shahabatku adalah seperti bintang-gemintang…” juga tidak tepat, sebab menurut pensyarah sunan at-Turmudzy, al-Mubarakfury yang menukil dari Ibn Hajar bahwa hadits tentang ‘para shahabatku adalah seperti bintang-gemintang…’ itu tidak shahih, sangat lemah bahkan Ibn Hazm menilainya sebagai hadits Mawdlu’. Al-Baihaqy mengetengahkan hadits Dla’if lainnya yang senada dengan itu lalu mengatakan bahwa bisa saja dijadikan perumpamaan dalam hal mereka itu (para shahabat) adalah seperti bintang tetapi tidak dalam memberi petunjuk. Dan hal ini sesuai dengan makna hadits shahih yang diriwayatkan Muslim, isinya, ‘Bintang-gemintang adalah amanah langit, bila bintang-gemintang itu hilang maka akan datanglah apa yang dijanjikan kepada ahli langit.’ Pendapat al-Baihaqy ini didukung oleh Ibn Hajar sekali pun beliau menegaskan bahwa makna zhahir hadits yang ada di shahih Muslim itu (hanya) berbicara tentang fitnah yang akan terjadi setelah berakhirnya masa shahabat, yaitu dengan munculnya berbagai bid’ah dan perbuatan-perbuatan keji di seluruh muka bumi.” (alias tidak terkait dengan makna kedua hadits lemah di atas-red.,)
(Lihat, Tuhfah al-Ahwadzy Syarh Sunan at-Turmudzy karya al-Mubaarakfuury, terkait dengan syarah hadits di atas)

Kesimpulan:
- Bahwa kualitas hadits tersebut adalah MAWDLU’ sebagaimana yang dianalisis oleh Syaikh Muhammad Luthfi ash-Shabbaagh.
- Bahwa ‘Ali memang memiliki kedudukan lebih dari sebagian para shahabat dari sisi keagungan dan ilmu, tetapi tidak bisa dikatakan bahwa karena itu, ia lah satu-satunya pintu ilmu, apalagi dengan klaim karena hal itu telah dikhususkan Nabi SAW kepadanya. Terlebih lagi, bila dalilnya hadits di atas, Wallahu a’lam.

Sumber: http://www.alsofwah.or.id/?pilih=lihathadits&id=87


Silsilah Hadits-Hadits Masyhur-12 (Aku Adalah Nabi Paling Pertama Diciptakan Dan…)
Senin, 12 September 05

Mukaddimah

Sering mereka yang dinobatkan sebagai Du’aat (Para Da’i), dalam memperingati momen tertentu seperti kelahiran Nabi SAW (padahal acara seperti ini tentu tidak ada landasannya dalam agama-red) menyampaikan hadits seperti yang akan kita kaji kali ini atau dengan redaksi yang lain. Intinya, ingin menyanjung terlalu tinggi Rasulullah SAW hingga mencapai taraf ‘berlebih-lebihan’ (Ghuluw). Sayangnya lagi, kebanyakan mereka tidak pernah mau mempertanyakan kembali ‘keshahihan’ hadits tersebut; apakah kualitasnya dapat dipertanggungjawabkan ataukah tidak.?

Termasuk dari pengembangan pembahasan hadits tersebut, pembiciraan seputar apa yang mereka sebut sebagai ‘nur Muhammad’ (yang juga dilandasi dengan hadits yang Mawdhu’ [palsu] dan cerita-cerita bohong).

Untuk itu, hendaknya kita berhati-hati di dalam berdalil dengan hadits yang tidak jelas juntrungan dan kualitasnya. Sebab di samping, kualitas hadits tersebut itu sendiri lemah atau pun mawdhu’, menyampaikannya kepada umat –tanpa memberitahukan kualitas sesungguhnya hadits tersebut- dapat menyeret mereka kepada kesesatan, bid’ah bahkan kesyirikan.

Semoga kita terhindar dari kebodohan dan selalu berdalil dengan dalil yang benar-benar shahih dari Rasulullah SAW.

Teks Hadits

كُنْتُ أَوَّلَ النَّبِيِّيْنَ فيِ اْلخَلْقِ وَآخِرَهُمْ فيِ اْلبَعْثِ

“Aku (Rasulullah) adalah Nabi Paling Pertama Diciptakan Dan Paling Akhir Dibangkitkan (diutus).”

Hadits ini diriwayatkan oleh Ibnu Abi Hatim di dalam kitab tafsirnya dan Abu Nu’aim di dalam kitab Dalaail an-Nubuwwah dari hadits Abu Hurairah.

KUALITAS HADITS

Ini hadits DHA’IF (LEMAH), untuk itu silahkan lihat:

- al-Maqaashid al-Hasanah karya as-Sakhawy, h.327
- Tamy&Icirc;z ath-Thayyib Min al-Khabiits… karya Ibn ad-Dubai’, h.122
- Kasyf al-Khafaa` karya al-‘Ajluny, Jld.II, h.129
- Al-Fawaa`id karya asy-Syawkany, h.326
- Al-Asraar, h.352
- Miizaan al-I’tidaal, Jld.I, h.331 dan Jld.II, h.128. Di dalam sanadnya terdapat periwayat bernama Baqiyyah dan Sa’id bin Basyir. Kedua-duanya adalah periwayat yang lemah haditsnya. Lihat, Dalaa’il an-Nubuwwah karya Abu Nua’im

(SUMBER: ad-Durar al-Muntatsirah Fi al-Ahaadiits al-Masyhuurah karya Imam as-Suyuthy, tahqiq, Syaikh Muhammad Luthfy ash-Shhabbaagh, h.156, hadits no.337)

Sumber: http://www.alsofwah.or.id/?pilih=lihathadits&id=94


Silsilah Hadits-Hadits Masyhur-13 (Syahwat Wanita Berlipat Ganda Atas Syahwat Laki-Laki?)
Selasa, 07 Maret 06

MUKADDIMAH

Kita sering mendengar ucapan banyak orang bahwa syahwat (seksualitas) kaum wanita melebihi berlipat-lipat dari syahwat kaum laki-laki. Sepintas, ucapan itu terkesan benar, namun benarkah demikian? Adakah dasarnya?
Silahkan baca selanjutnya!!

TEKS HADITS

إِِنَّ شَهْوَةَ الِّنسَاءِ تُضَاعِفُ عَلَى شَهْوَةِ الِّرجَالِ

Sesungguhnya syahwat (seksualitas) kaum wanita berlipat ganda melebihi syahwat kaum laki-laki

Imam as-Suyuthi (pengarang kitab rujukan kajian ini) mengatakan, Di dalam kitab al-Awsath dari hadits Ibn ‘Umar terdapat lafazh:

فُضِّلَتِ اْلمَرْأَةُ عَلَى الرَّجُلِ بِتِسْعَةٍ وَتِسْعِيْنَ مِنَ الَّلذَّةِ وَلَكِنَّ اللهَ تَعَالَى أَلْقَى عَلَيْهِنَّ الْحَيَاءَ

Wanita dilebihkan atas laki-laki sebanyak sembilan puluh sembilan kenikmatan (seksualitas) akan tetapi Allah Ta’ala melemparkan sifat malu pada mereka

KUALITAS HADITS

Syaikh Muhammad Luthfi ash-Shabbagh (penahqiq kitab rujukan kajian ini) mengatakan:

Kualitas hadits di atas adalah MAWDHU’ (PALSU), untuk itu silahkan lihat:

- Dha’iif al-Jaami’, no.3981 karya al-Albani. Beliau (Syaikh al-Albani) berkata, “Lemah sekali.”
- al-Maqaashid al-Hasanah karya as-Sakhawy, h.255. Di dalam sanadnya terdapat Daud, Mawla Abi Mukammil yang merupakan Munkar al-Hadiits (periwayat hadits munkar)
- Faydh al-Qadiir karya al-Manawi. Beliau (al-Manawi) berkata, “al-Bukhari berkata, ‘Munkar al-Hadiits.’ “
Syaikh Lutfhi mengomentari, “Menurutku, juga terdapat periwayat bernama Ibn Lahii’ah dan Usamah bin Zaid al-Laitsy yang dimasukkan oleh Imam adz-Dzahabi dalam bukunya adh-Dhu’afaa’ (para periwayat yang lemah), yang berkata, ‘Ia (Usamah) seorang periwayat yang Layyin (ungkapan lain untuk kualitas periwayat yang lemah).”
- Tamy&Icirc;z ath-Thayyib Min al-Khabiits… karya Ibn ad-Dubai’, h.92
- Kasyf al-Khafaa` karya al-‘Ajluny, Jld.II, h.15
- Al-Fawaa`id karya asy-Syawkany, h.136

(SUMBER: ad-Durar al-Muntatsiarah Fi al-Ahaadiits al-Masyhuurah karya Imam as-Suyuthy, tahqiq, Syaikh Muhammad Luthfy ash-Shhabbaagh, h.156, hadits no.337)

Sumber: http://www.alsofwah.or.id/?pilih=lihathadits&id=101


Yang Perlu Anda Ketahui Dari Hadits-1
Rabu, 23 Februari 05

Mukaddimah

Dalam kajian ini kami ketengahkan beberapa hal yang berkenaan dengan ilmu hadits, yang kirannya perlu kita ketahui untuk menambah wawasan dan kami kemas dalam bentuk tanya jawab sehingga lebih mudah untuk dipahami.

(1)-
TANYA:
Kenapa kita harus menuntut ilmu Hadits?

JAWAB:

1. Karena ia merupakan ilmu yang paling mulia
2. Karena para penuntutnya adalah orang-orang yang menjadi lentera kegelapan. Kalau kita melihat keempat imam madzhab, tiga orang dari mereka (selain Abu Hanifah) dikenal sebagai ahli hadits.
Imam Malik memiliki kitab al-Muwaththa` yang berisi banyak hadits. Imam asy-Syafi’i memiliki kitab al-Umm yang banyak berisi hadits-hadits yang beliau ketengahkan sendiri dengan sanadnya, demikian juga dengan bukunya yang terkenal ar-Risalah. Bahkan salah seorang muridnya mengarang Musnad Imam asy-Syafi’i yang diringkasnya dari hadits-hadits yang diriwayatkan beliau di dalam kitab-kitabnya sehingga kitab tersebut lebih dikenal dengan nama Musnad asy-Syafi’i, begitu pula kitab as-Sunnan.

Sedangkan Imam Ahmad memang dikenal sebagai tokoh utama Ahli hadits dan justeru tidak diketahui kalau beliau ada mengarang buku dalam masalah fiqih. Hanya saja perlu diketahui, bahwa beliau juga terhitung sebagai Ahli fiqih. Beliau melarang para muridnya menulis sesuatu dengan hanya berpedoman pada akal semata dan menganjurkan mereka menulis hadits.

(SUMBER: Fataawa Hadiitsiyyah karya Syaikh Dr. Sa’d bin ‘Abdullah al-Humaid, hal.5)

(2)-
TANYA:

Apa perbedaan antara ungkapan “Haddatsana” ([Fulan] telah menceritakan kepada kami) dan “Akhbarana” ([Fulan] telah memberitahukan kepada kami)?

JAWAB:

Di dalam tata cara Talaqqi (mentransfer, menerima) hadits, para ulama hadits membedakan antara lafazh yang ditransfer langsung dari Syaikh (Guru) dan yang dibacakan kepada syaikh. Bila Syaikh menceritakan tentang hadits, baik dari hafalannya atau pun dari kitab (tulisan)-nya dan membacakan kepada para murid sementara mereka menyalin hadits-hadits yang dibicarakan Syaikh tersebut; maka ini dinamakan dengan as-Samaa’ yang sering diungkapkan dengan kalimat “Yuhadditsuni” atau “Haddatsani.” Bila seorang penuntut ilmu mentransfer hadits tersebut di majlis seperti ini, maka ia harus menggunakan bentuk plural (jamak), yaitu “Haddatsanaa” karena berarti ia mentrasfer hadits itu bersama peserta yang lainnya. Dan jika ia mentransfernya secara pribadi (sendirian) dari Syaikh langsung, maka ia mengungkapkannya dengan “Hadtsani” yakni secara sendirian.

Adapun bila hadits tersebut dibacakan kepada Syaikh (dengan metode Qiraa`ah), seperti misalnya, Imam Malik menyerahkan kitabnya “al-Muwaththa`” kepada salah seorang muridnya, lalu ia (si murid) membaca dan beliau mendengar; jika si murid ini salah, maka ia menjawab dan meluruskan kesalahannya, bila tidak ada yang salah, ia terus mendengar. Metode ini dinamai oleh para ulama hadits dengan metode “al-‘Ardh” (pemaparan) dan “Qiraa`ah ‘Ala asy-Syaikh” (membaca kepada Syaikh). Mereka (para ulama hadits) mengungkap dengan lafazh seperti ini secara lebih detail manakala seseorang ingin menceritakan (meriwayatkan) hadits, maka ia harus mengungkapkan dengan “Akhbarani” bukan dengan “Haddatsani” . Maksudnya bahwa ia menerima (Mentransfer) hadits tersebut bukan dari lafazh Syaikh secara langsung tetapi melalui murid yang membacakannya kepada Syaikh tersebut.

Inilah sebabnya kenapa mereka membedakan antara penggunaan lafazh “Haddatsana” dan lafazh “Akhbarana.” Sebagian Ahli Hadits mengatakan bahwa keduanya sama saja, baik dibacakan kepada Syaikh atau Syaikh sendiri yang membacakannya, semua itu sama saja. Akan tetapi Imam Muslim Rahimahullah tidak menilai hal itu sama saja. Beliau membedakan antara keduanya. Karena itu, dalam banyak haditsnya, kita menemukan beliau memuat hal tersebut. Beliau selalu mengatakan, “Haddatsana….Wa Qaala Fulan, ‘Akhbarana” ([Si fulan menceritakan begini….Dan si Fulan [periwayat lain] mengatakan, ‘telah memberitahu kami’ [Akhbarana] , demikian seterusnya.

(SUMBER: Fataawa Hadiitsiyyah karya Syaikh Dr. Sa’d bin ‘Abdullah al-Humaid, hal.61-62)

Sumber: http://www.alsofwah.or.id/?pilih=lihathadits&id=85


Yang Perlu Anda Ketahui Dari Hadits-2 (Mana Yang Paling Shahih Antara Sunan Abi Daud Dan Sunan an-Nasa`iy)
Jumat, 13 Mei 05

TANYA:
Dari aspek keshahihan, mana yang diunggulkan; Sunan Abi Daud atau kah Sunan an-Nasa`iy?

JAWAB:
Bila kita melihat kitab Sunan an-Nasa`iy dengan maksud ia adalah as-Sunan al-Kubra, maka Sunan Abi Daud lebih shahih daripadanya. Sedangkan bila yang dimaksud dengan Sunan an-Nasa`iy di sini adalah kitab al-Mujtaba, di sini perlu didiskusikan kembali pendapat tadi.

Bila kita melihat kitab Sunan an-Nasa`iy, maka akan jelas bagi kita bahwa ia (Sunan an-Nasa`iy) yang dinamakan dengan al-Mujtaba sekarang ini –yang nampak bagi saya- bukanlah karangan Imam an-Nasa`iy sendiri. Ia merupakan karangan Ibn as-Sunny yang tidak lain adalah salah seorang periwayat kitab Sunan an-Nasa`iy. Secara umum, yang dimaksud dengan Sunan an-Nasa`iy adalah as-Sunan al-Kubra. Karena itu, sebagian orang dari satu sisi, menilai sisi kebagusan hadits-haditsnya atau membuang hadits-hadits Mawdlu’ (palsu) dan Munkar yang ada pada Sunan an-Nasa`iy yang disebut al-Mujtaba alias as-Sunan ash-Shughra sebagaimana yang dikatakan sebagian orang, karena mengira ia merupakan karangan Imam an-Nasa`iy.

Yang menjadi indikasi untuk semua itu, bahwa kitab al-Mujtaba (artinya, ringkasan, intisari-red.,) dari sisi hadits-haditsnya memang lebih bagus (mengesankan) daripada as-Sunan al-Kubra akan tetapi apakah benar Imam an-Nasa`iy yang meringkas/mengintisarinya dari hadits-hadits tersebut (sehingga dinamai al-Mujtaba-red.,) atau orang selain dia?. Hal ini akan kami jelaskan sebentar lagi, insya Allah.

Yang jelas, bila kita membanding-bandingkan antara al-Mujtaba dan Sunan Abi Daud, maka pembandingan ini –menurut saya- butuh kajian yang serius dan teliti. Sebab, sementara orang ada yang langsung saja menyatakan bahwa Sunan Abi Daud lebih unggul. Sikap seperti ini banyak diambil oleh para ulama terdahulu. Setiap orang yang membicarakan Sunan Abi Daud, pasti ia akan mengunggulkannya atas kitab-kitab lainnya bahkan sebagian mereka ada yang mengunggulkannya atas Shahih Muslim akan tetapi pendapat ini tidak benar. Sebagian orang lagi, khususnya di zaman sekarang ini, kita menemukan ada orang yang berusaha mengunggulkan Sunan an-Nasa`iy atas Sunan Abi Daud.

Menurut saya, bila ijtihad-ijtihad seperti ini keluar dari seseorang yang ingin agar ucapannya tepat, maka hendaknya berpijak pada ucapan yang ilmiah atau metode ilmiah yang komprehensif dengan cara melakukan penelitian terhadap Sunan Abi Dauddan Sunan an-Nasa`iyyang bernama al-Mujtaba itu, kemudian melihat jumlah hadits-hadits yang dimuat di masing-masing kitab tersebut, lalu jumlah hadits yang dikritisi dari masing-masingnya; berapa persentasenya secara keseluruhan untuk masing-masing kitab. Dari situ, akan kita dapatkan persentase hadits-hadits yang dikritisi di dalam kitab Sunan Abi Dauddan juga di dalam kitab Sunan an-Nasa`iy.

Selain itu, hadits-hadits yang dikritisi ini juga bisa diklasifikasi lagi antara yang Dla’if, Dla’if Sekali dan Kemungkinan Dla’if (masih fity-fifty). Masing-masingnya perlu dibubuhkan berapa persentasenya.

Di samping itu, perlu juga dilihat; apakah pengarang kitab menjelaskan dan mengomentari hadits-hadits yang dikritisi tersebut atau kah tidak? Sebab, Abu Daud dan an-Nasa`iy ada mengomentari sebagian hadits. Kemudian, dilihat pula berapa persentase komentar yang dikeluarkan masing-masing pengarang kitab terhadap hadits-hadits yang dikritisi tersebut. Setelah itu, barulah kita dapat mengeluarkan gambaran yang jelas melalui penelitian yang seksama, apakah Sunan Abi Daudyang lebih bagus (mengesankan) atau kah sebaliknya? Inilah pendapat saya mengenai hal ini.

(SUMBER: Fataawa Hadiitsiyyah karya Syaikh Sa’d bin ‘Abdullah Al Humaid, Juz.I, h.106-107)

Sumber: http://www.alsofwah.or.id/?pilih=lihathadits&id=89


Yang Perlu Anda Ketahui Dari Hadits-3 (Definisi Sanad Dan Matan)
Kamis, 21 Juli 05

TANYA:
Apa makna ‘Thariiq’ (Sanad)? Dan apa pula makna matan? Tolong berikan contohnya

JAWAB:

Makna Thariiq (Sanad) adalah mata rantai (jalur) para periwayat yang menghubungkan matan.

Sedangkan Matan adalah ucapan (teks) setelah sanad.
Contohnya, hadits yang dikeluarkan al-Bukhary, Muslim dan Abu Daud (lafaznya diambil dari Abu Daud);
Sulaiman bin Harb menceritakan kepada kami, (ia berkata), Hammad menceritakan kepada kami, (ia berkata), dari Ayyub, dari Nafi’ dari Ibn ‘Umar, ia berkata, Rasulullah SAW bersabda, “Janganlah kamu larang para wanita hamba Allah untuk (memasuki) masjid-masjid Allah.”

(Mata rantai orang-orang yang meriwayatkan mulai dari Sulaiman hingga Ibn ‘Umar dinamakan sanad/thariiq sedangkan ucapan Rasulllah SAW setelah itu dinamakan ‘matan’.-red)

(SUMBER: As’ilah Wa Ajwibah Fi Mushthalah al-Hadiits karya Syaikh Mushthafa al-‘Adawy, hal.7)

Sumber: http://www.alsofwah.or.id/?pilih=lihathadits&id=92


YANG PERLU ANDA KETAHUI DARI HADITS-4 (Berapa Jumlah Hadits Shahih al-Bukhari Dan Muslim Yang Dikritik?)
Jumat, 30 Desember 05

TANYA:

Berapa jumlah hadits di dalam Shahih al-Bukhari dan Muslim Yang Dikritik Imam ad-Daaruquthni?

JAWAB:

Secara global ada sekitar dua ratusan hadits. Terhadap Shahih al-Bukhari sebanyak 110 hadits, termasuk 32 hadits yang juga dikeluarkan oleh Imam Muslim. Dan terhadap Shahih Muslim sebanyak 95 hadits termasuk di dalamnya hadits yang dikeluarkan juga oleh Imam al-Bukhari. Silahkan lihat, mukaddimah kitab Fat-hul Bari karya al-Hafizh Ibn Hajar dan Risaalah Bayna al-Imaamain; Muslim Wa ad-Daaruquthni karya Syaikh Rabi’ bin Hadi al-Madkhali serta Risaalah al-Ilzaamaat Wa at-Tatabbu’ karya Syaikh Muqbil bin Hadi al-Wadi’iy.

TANYA:

Apakah Imam ad-Daaruquthni mengeritik seluruh aspek?

JAWAB:

Kritikannya tidak meliputi semua aspek, sebagian yang dinyatakannya ada benarnya dan sebagian lagi keliru. Terkadang –bahkan seringkali- ia hanya mengeritik sisi sanad (jalur transmisi) hadits tanpa matan (teks)-nya.

NB:

Sekalipun demikian, adanya kritik ini tidak mengurangi atau pun mempengaruhi kesepakatan umat Islam untuk menerima hadits-hadits dalam shahih al-Bukhari dan Muslim dan penilaian bahwa keduanya adalah yang paling benar setelah al-Qur’an al-Karim-red.

(SUMBER: As’ilah Wa Ajwibah Fi Mushthalah al-Hadiits karya Syaikh Mushthafa al-‘Adawy, hal.37)

Sumber: http://www.alsofwah.or.id/?pilih=lihathadits&id=97


YANG PERLU ANDA KETAHUI DARI HADITS-5 (Membatasi Diri Pada Kitab ash-Shahihain, Tepatkah?)
Kamis, 30 Maret 06

TANYA:
Bagaimana pendapat anda terhadap orang yang hanya membatasi diri pada kitab ash-Shahihain (Shahih al-Bukhari dan Shahih Muslim) saja tanpa mau melirik kepada kitab-kitab sunnah yang lain? Apakah al-Bukhari dan Muslim mensyaratkan untuk mengeluarkan semua hadits yang shahih saja?

JAWAB:

Tidak dapat disangkal lagi, bahwa pendapat itu jauh dari benar bahkan bisa terjerumus ke dalam kesesatan karena sama artinya dengan menolak sunnah Rasulullah SAW.

Al-Bukhari dan Muslim tidak mensyaratkan untuk mengeluarkan semua hadits yang shahih saja. Seperti yang diinformasikan para ulama dari al-Bukhari, bahwa ia pernah berkata, “Aku hafal 100 ribu hadits shahih.” Para ulama itu juga menukil darinya yang mengatakan, “Tapi aku tinggalkan hadits-hadits lain yang shahih karena khawatir terlalu panjang (bertele-tele).”

Al-Bukhari sendiri telah menshahihkan sendiri hadits-hadits yang bukan shahih. Hal ini nampak secara jelas sekali dalam pertanyaan-pertanyaan at-Turmudzi kepadanya seperti yang terdapat di dalam Sunan at-Turmudzi.

Para ulama juga menukil dari Muslim hal serupa di mana ia pernah mengatakan, “Bukan segala sesuatu yang menurutku shahih lalu aku muat di sini.”

Jadi, tidak dapat diragukan lagi kebablasan orang yang hanya membatasi diri pada kitab ash-Shahihain saja dan menolak kitab selain keduanya.

(SUMBER: As’ilah Wa Ajwibah Fii Mustholah al-Hadiits karya Musthafa al-‘Adawi, hal.14-15, no.28)

Sumber: http://www.alsofwah.or.id/?pilih=lihathadits&id=102


YANG PERLU ANDA KETAHUI DARI HADITS-6 (Bagaimana Cara Mengenali Seorang Shahabat?)
Selasa, 16 Mei 06

TANYA:
Bagaimana kita mengenali seorang shahabat?

JAWAB:

Kita mengenalinya melalui salah satu dari hal-hal berikut:
1. Tawaatur (Pemberitaan tentangnya secara mutawatir alias mustahil terjadi kebohongan karena banyaknya periwayat terpercaya menyatakan hal itu); apakah ada orang yang meragukan Abu Bakar dan ‘Umar bin al-Khaththab RA sebagai shahabat? Jawabannya, tentu, tidak.!

2. Syuhrah (Ketenaran) dan banyaknya riwayat yang mengisahkannya melalui beberapa hal. Contohnya:
a. Dhimaam bin Tsa’lbah RA yang tenar dengan hadits kedatangannya menemui Nabi SAW
b. ‘Ukasyah bin Mihshan RA yang kisahnya dijadikan permisalan/pepatah (yaitu ucapan Rasulullah SAW, “Sabaqoka ‘Ukaasyah’ ; ‘Ukasyah sudah terlebih dulu darimu-red).*

3. Dimuatnya hal itu dalam hadits yang shahih, seperti ada salah satu hadits menyebutkan bahwa Nabi SAW didatangi oleh si fulan bin fulan atau hadits tersebut bersambung sanadnya kepada seorang laki-laki yang menginformasikan bahwa si fulan termasuk orang-orang yang mati syahid dalam perang bersama Rasulullah SAW. Atau informasi apa saja dengan cara tertentu bahwa orang ini atau itu sudah terbukti Shuhbah-nya (bertemu dan beriman dengan Rasulullah SAW dan mati dalam kondisi itu).

4. Penuturan tertulis dari seorang Tabi’i (generasi setelah shahabat) bahwa si fulan adalah seorang shahabat. Yaitu seperti ia mengucapkan, “Aku mendengar salah seorang shahabat Nabi SAW, yaitu si fulan bin fulan.”

5. Penuturan shahabat itu sendiri bahwa ia bertemu Nabi SAW, seperti perkataannya, “Aku mendengar Nabi SAW bersabda begini dan begitu.” Atau “Sesungguhnya aku termasuk orang-orang yang menemani (bershahabat) dengan Nabi SAW.” Tetapi hal ini perlu beberapa syarat, di antaranya:
a. Ia seorang yang adil pada dirinya
b. Klaimnya tersebut memungkinkan; bila kejadian ia mengklaim hal itu sebelum tahun 110 H maka ini memungkinkan sedangkan bila ia mengklaimnya setelah tahun 110 H, maka klaimnya tersebut tertolak sebab Nabi SAW telah menginformasikan di akhir hayatnya, “Tidakkah aku melihat kalian pada malam ini? Sesungguhnya di atas 100 tahun kemudian (dari malam ini), tidak ada lagi seorang pun yang tersisa di atas muka bumi ini.” (HR.al-Bukhari, I:211, No.116; Muslim, No.2537; Abu Daud, No.348)

Ini merupakan argumentasi paling kuat terhadap orang yang mengklaim nabi Khidhir masih hidup hingga saat ini segaimana klaim kaum Sufi di mana salah satu dari mereka sering mengaku telah bertemu nabi Khidhir dan berbicara secara lisan dengannya.!?

Intermezzo

Seorang laki-laki India bernama Rotan pada abad VI mengaku bahwa dirinya adalah shahabat Nabi SAW dan dia telah dipanjangkan umurnya hingga tanggal tersebut. Kejadian itu sempat menggemparkan masyarakat kala itu. Maka, para ulama pada masanya atau pun setelahnya membantah pengakuannya tersebut. Di antaranya, al-Hafizh adz-Dzahabi dalam bukunya yang berjudul “Kasr Watsan Rotan.”

* Pepatah tersebut diungkapkan orang Arab untuk menyatakan ketidak beruntungann seseorang dalam memperoleh sesuatu karena sudah ada orang lain yang lebih dahulu memperolehnya. Seperti misalnya, bila ada seseorang memberikan hadiah kepada seseorang yang bisa menjawab pertanyaannya, lalu ada yang menjawabnya sedangkan hadiah itu hanya untuk satu orang saja. Kemudian ada orang lain meminta diberi pertanyaan lagi agar dapat menjawabnya dan memperoleh hadiah. Maka orang yang memberikan itu tadi, mengatakan kepadanya pepatah tersebut. Artinya, terlambat, si fulan sudah terlebih dahulu (kamu sudah keduluan sama si fulan.!!), wallahu a’lam-red

(SUMBER: Fataawa Hadiitsiyyah, Syaikh Sa’d bin ‘Abdullah Alu Humaid, hal.30-31)

Sumber: http://www.alsofwah.or.id/?pilih=lihathadits&id=105


YANG PERLU ANDA KETAHUI DARI HADITS-7 (Seputar Nisbat Buku Musnad asy-Syafi’i)
Selasa, 08 Agustus 06

TANYA:

Di banyak perpustakaan terdapat kitab dengan judul ‘Musnad al-Imam asy-Syafi’i’; apakah benar penisbatan kitab tersebut kepada beliau?

JAWAB:

Kitab yang berjudul ‘Musnad al-Imam asy-Syafi’i’ini memang benar nisbatnya kepada riwayat Imam asy-Syafi’i terhadap hadits-hadits tersebut akan tetapi Imam asy-Syafi’i sendiri tidak pernah mengarang Musnad ini. Musnad ini dikarang oleh salah seorang ulama Khurasan yang menghimpunnya dari kitab-kitab Imam asy-Syafi’i seperti al-Umm dan lainnya. Setiap hadits yang diriwayatkan asy-Syafi’i dengan sanadnya kumpulkan oleh orang ini lalu disusunnya berdasarkan musnad, lantas dinamainya dengan Musnad asy-Syafi’i.

Ini sama persis dengan kitab lain, ‘Musnad Abi Daud ath-Thayalisi’ di mana ath-Thayalisi sendiri tidak pernah mengarangnya tetapi ia dikarang oleh muridnya Yunus bin Habib.

(SUMBER: Fataawa Hadiitsiyyah karya Syaikh Sa’d bin Abdullah Al Humaid, juz.I, hal.200)

Sumber: http://www.alsofwah.or.id/?pilih=lihathadits&id=108


YANG PERLU ANDA KETAHUI DARI HADITS-8 (MENGENAL TABI’IN)
Rabu, 01 Nopember 06

Definisi Tabi’i

Secara bahasa kata Tabi’in merupakan bentuk jamak (Plural) dari Tabi’i atau Tabi’. Tabi’ merupakan Ism Fa’il dari kata kerja Tabi’a. Bila dikatakan, Tabi’ahu fulan, maknanya Masya Khalfahu (Si fulan berjalan di belakangnya).

Secara istilah adalah orang yang bertemu dengan shahabat dalam keadaan Muslim dan meninggal dunia dalam Islam pula. Ada yang mengatakan, Tabi’i adalah orang yang menemati shahabat.

Faedahnya

Di antara faedah mengenal Tabi’in adalah agar dapat membedakan mana hadits Mursal (ucapan Tabi’i yang meriwayatkan langsung dari Nabi SAW tanpa menyebutkan shahabat) dan mana hadits Muttashil (bersambung sanadnya hingga kepada Nabi SAW).

Thabaqat Tabi’in

Para ulama berbeda pendapat mengenai Thabaqat (tingkatan) Tabi’in. Karena itu, mereka mengklasifikasikannya berdasarkan pandangan masing-masing, di antaranya:
a. Imam Muslim menjadikannya tiga Thabaqat
b. Ibn Sa’d menjadikannya empat Thabaqat
c. Al-Hakim menjadikannya lima belas Thabaqat, yang pertamanya adalah orang yang bertemu dengan sepuluh shahabat yang diberi kabar gembira untuk masuk surga.

Siapa Mukhadhramin?

Kata Mukhadhramin merupakan bentuk jamak (plural) dari kata Mukhadhram. Pengertiannya adalah orang yang hidup pada masa Jahiliyah dan masa Nabi SAW lalu masuk Islam akan tetapi ia tidak sempat melihat beliau SAW. Menurut pendapat yang shahih, Mukhadhramin dimasukkan ke dalam kategori kalangan Tabi’in.

Jumlah mereka ditaksir sebanyak 20 orang seperti yang dihitung oleh Imam Muslim.

Akan tetapi pendapat yang tepat, bahwa jumlah mereka lebih dari itu, di antara nama mereka terdapat Abu ‘Utsman an-Nahdi dan al-Aswad bin Yazid an-Nakha’iy.

Siapa Tujuh Fuqaha?

Di antara deretan para tokoh besar Tabi’in adalah mereka yang disebut al-Fuqaha as-Sab’’ah (Tujuh Fuqaha). Mereka-lah para ulama besar kalangan Tabi’in dan semuanya berasal dari Madinah. Mereka adalah:
1. Sa’id bin al-Musayyib
2. al-Qasim bin Muhammad
3. ‘Urwah bin az-Zubair
4. Kharijah bin Zaid
5. Abu Salamah bin ‘Abdurrahman
6. ‘Ubaidullah bin ‘Abdullah bin ‘Utbah
7. Sulaiman bin Yasar

(Dalam hal ini, Ibn al-Mubarak memasukkan Salim bin ‘Abdullah bin ‘Umar menggantikan Abu Salamah. Sedangkan Abu az-Zinad memasukkan Abu Bakar bin ‘Abdurrahman menggantikan dua nama; Salim dan Abu Salamah)

Siapa Kalangan Tabi’in Yang Paling Utama?

Terdapat perbedaan pendapat di kalangan para ulama mengenai siapa di antara kalangan Tabi’in tersebut yang paling utama. Pendapat yang masyhur bahwa yang paling utama di antara mereka adalah Sa’id bin al-Musayyib. Abu ‘Abdillah, Muhammad bin Khafif asy-Syairazi berkata, “Ahli Madinah mengatakan, Tabi’in paling utama adalah Sa’id bin al-Musayyab. Ahli Kufah mengatakan, ‘Uwais al-Qarni.’ Ahli Bashrah mengatakan, ‘al-Hasan al-Bashari.’”

Siapa Kalangan Tabi’iyyat Yang Paling Utama?

Abu Bakar bin Abu Daud berkata, “Dua wanita tokoh utama kalangan Tabi’iyyat (para wanita kalangan Tabi’in) adalah Hafshoh binti Sirin dan ‘Amrah binti ‘Abdurrahman. Setelah itu, Ummu ad-Darda’.”*

Karya-Karya Yang Paling Masyhur Tentang Tabi’in

Di antaranya adalah kitab Ma’rifah at-Tabi’in karya Abu al-Mithraf bin Futhais al-Andalusi.**

* Yang dimaksud di sini adalah Ummu ad-Darda’ ash-Shugra (isteri muda Abu ad-Darda’) yang bernama Hujaimah (ada yang menyebutnya, Juhaimah). Sedangkan Ummu ad-Darda’ al-Kubra (isteri tua Abu ad-Darda’) bernama Khairah yang merupakan seorang wanita shahabat.

** Lihat, ar-Risalah al-Mustathrifah, dari hal. 105

(SUMBER: Taysir Mushtholah al-Hadits karya Dr. Mahmud ath-Thahhan, hal.202-203, penerbit Maktabah al-Ma’arif, Riyadh, Cet.IX, tahun 1997/1417 H)

Sumber: http://www.alsofwah.or.id/?pilih=lihathadits&id=111


YANG PERLU ANDA KETAHUI DARI HADITS-9 (Mana Hadits Yang Paling Shahih?)
Selasa, 24 April 07

TANYA:

Saya seorang pemuda yang memiliki ghirah tinggi terhadap Islam, menjaga shalat dan rukun-rukunnya. Pertanyaan saya, manakah hadits yang paling shahih.?

JAWAB:

Kami katakan, kami memohon kepada Allah SWT bagi kami dan seluruh saudara-saudara kita, kaum Muslimin agar dianugerai ketegaran untuk tetap istiqamah.

Ada pun mengenai hadits-hadits shahih, maka melalui pertanyaan anda, nampak bagi saya, bahwa anda adalah seorang penuntut ilmu pemula. Orang seperti anda, tentu tidak bisa membedakan sendiri, mana hadits yang shahih dan mana yang tidak melalui jalur kajian sanad.

Oleh karena itu, anda harus antusias untuk menggunakan kitab-kitab yang konsisten memilah mana hadits yang shahih. Bila anda menemukan sebuah hadits dirujuk kepada kitab ash-Shahihain (Shahih al Bukhari dan Muslim) atau salah satu dari keduanya, maka ini baik. Atau bila anda mendapatkan salah seorang ulama yang diakui kapasitas keilmuannya menshahihkannya, maka ini baik. Di antaranya, pentash-hihan yang dilakukan Syaikh Nashiruddin al Albani, sekalipun tidak seorang pun yang dapat terhindar dari kritikan dan sorotan. Yang penting, beliau memang demikian mengabdikan dirinya untuk Sunnah Nabi SAW.

Orang seperti anda juga perlu mengambil buku-buku yang konsisten memilah mana hadits yang shahih. Artinya, anda tidak boleh menerima begitu saja setiap hadits yang diriwayatkan, menyampaikan sebuah hadits yang dikatakan kepada anda atau menerima hadits dari buku apa saja yang anda lihat. Hendaknya anda berhati-hati.!! Sebab Nabi SAW bersabda, “Barangsiapa yang menyampaikan sebuah hadits dariku, yang ia melihat dirinya telah berdusta (dalam hal itu), maka ia termasuk salah seorang tukang dusta.”. Dalam sebagian riwayat disebutkan, ”…maka ia termasuk salah seorang tukang banyak dusta.”

Dalam hal ini, silahkan merujuk kepada mukaddimah Shahih Muslim, sebab beliau mengetengahkan apa yang semestinya dijadikan dalil dalam masalah seperti ini, khususnya dari pendapat-pendapat para ulama dalam memperingatkan tindakan meriwayatkan hadits tanpa mengetahui mana yang shahih dan mana yang tidaknya.? Sebab hal ini dianggap sebagai ‘mengatakan sesuatu terhadap Allah dan Nabi-Nya tanpa ilmu.” (na’uzubillahi min dzalik-red)

(SUMBER: Fatawa Haditsiyyah karya Syaikh Sa’d bin ‘Abdullah Al Humaid, hal.160-161)

Sumber: http://www.alsofwah.or.id/?pilih=lihathadits&id=116


Tentang HaditsWeb

HaditsWeb disusun oleh Sofyan Efendi, untuk dijadikan sebagai salah satu referensi dalam mempelajari hadits. Website ini adalah website saya yang ketiga. Sebelumnya saya sudah membuat OPI-Homepage, yaitu website yang membahas perancangan sistem kendali atau kontrol otomatis berbasis PC dan Microprosesor yang diaplikasikan pada System Pengaman Kebakaran Otomatis. Serta website saya yang kedua adalah AccessWeb Indonesia, yaitu website yang membahas lengkap teori dan tutorial Microsoft Access dan pemrogramannya.

HaditsWeb adalah website yang berisi hadits-hadits, yang Insya Allah senantiasa diupdate atau ditambah setiap beberapa waktu tertentu. Sumber yang digunakan sebagai bahan penulisan website ini berasal dari kitab-kitab hadits yang Insya Allah dapat dipercaya, dan juga dari website-website Islam lainnya yang didalamnya terdapat bahasan mengenai hadits.

Bagi Anda yang telah menggunakan, mengunjungi ataupun mendownload website ini, maka dimohon dengan sangat agar menyebarkan website ini kepada rekan-rekan Anda yang lain. Semoga website ini akan lebih banyak memberikan manfaat kepada sebanyak-banyaknya kaum muslimin dan muslimah yang hendak belajar hadits. Anda boleh menyebarkan sebagian atau seluruh isi website ini kepada rekan-rekan yang lain dengan syarat tidak melakukan perubahan apapun pada data sumbernya. Jika Anda hendak meng-copy sebagian atau seluruh isi website ini, maka dimohon untuk menuliskan sumbernya.

Saya menyadari dalam website ini mungkin masih banyak kekurangannya, oleh karena itu mudah-mudahan masukan yang sifatnya membangun dari para pengunjung atau pengguna website ini akan semakin menambah penyempurnaan website ini ke arah yang semakin baik serta informasi yang semakin lengkap.


OPI Software

Program-program dibawah ini membutuhkan software Microsoft Access dengan versi tertentu. Jika Anda tidak memiliki Microsoft Access dari versi yang dibutuhkan, maka Anda dapat menggunakan Microsoft Access Runtime.

Nama Program | Penjelasan
Al-Qur'an Database XP 4.0 | Program Al-Qur’an dan Terjemahannya (bahasa Indonesia dan Inggris). Program ini hanya bisa dibuka dengan Microsoft Access XP/2003/2007 atau versi yang lebih baru.
HaditsWeb 3.0 | Software Hadits lengkap berbahasa Indonesia.
OPI Dictionary 2.0 | Program kamus lengkap yang dapat digunakan untuk menterjemahkan bahasa Inggris ke dalam bahasa Indonesia dan sebaliknya, baik secara kata maupun langsung per kalimat. Selain itu, dilengkapi pula fasilitas Speak, yang berguna untuk mengetahui tata cara membaca kata ataupun kalimat dalam bahasa Inggris.
AccessWeb Indonesia PLUS 2008 | CD yang memuat pelajaran Access untuk tingkat dasar, pemrograman Access, teori Microsoft SQL Server, OPI Software berikut dengan source codenya, tip-tip tentang Access (termasuk tip spesial mengenai tata cara mengemas program dan system security-nya), FAQ mengenai Access, contoh-contoh file Access yang saya ambil dari para programmer Access dan juga dari saya sendiri, berbagai Access tools dan add-ins yang menarik dan bermanfaat, beberapa Access template dengan berbagai fungsi, object dan file-file pendukung, serta informasi-informasi menarik lainnya mengenai Access.
FaraidWeb 1.0 (coming soon, insya Allah) | Software Faraid free, yang membahas mengenai perhitungan dan tata cara pembagian harta warisan untuk setiap ahli waris berdasarkan syariat Islam. Software ini sedang dalam proses pembuatan, insya Allah akan hadir tidak lama lagi. Mohon do'a dari rekan-rekan semua, semoga Allah swt. memudahkan saya dalam menyelesaikannya.

.:: Perpustakaan OPI ::.


AccessWeb Indonesia PLUS 2008

AccessWeb Indonesia Logo

AccessWeb Indonesia PLUS 2008
Panduan dan Referensi Terlengkap untuk Belajar Microsoft Access dan Pemrogramannya (VBA)

Screenshot AccessWeb Indonesia PLUS 2008 | Pemesanan | Hubungi Saya

Assalaamu'alaikum Warahmatullahi Wabarakaatuh,

Sebelumnya saya mohon maaf jika informasi ini mengganggu sahabat-sahabat semua. Alhamdulillah, kini telah hadir "AccessWeb Indonesia PLUS 2008". Di dalamnya memuat pelajaran Access untuk tingkat dasar, pemrograman Access, teori Microsoft SQL Server, OPI Software berikut dengan source codenya, tip-tip tentang Access (termasuk tip spesial mengenai tata cara mengemas program dan system security-nya), FAQ mengenai Access, contoh-contoh file Access yang saya ambil dari para programmer Access dan juga dari saya sendiri, berbagai Access tools dan add-ins yang menarik dan bermanfaat, beberapa Access template dengan berbagai fungsi, object dan file-file pendukung, serta informasi-informasi menarik lainnya mengenai Access. Untuk melihat screenshot, silahkan klik disini.

Milikilah segera CD nya. Suatu kegembiraan di hati saya jika rekan-rekan berkenan untuk membelinya dan menjadikannya sebagai referensi utama dalam mempelajari Microsoft Access dan pemrogramannya. Jika ada hal-hal lainnya yang hendak ditanyakan, dan juga untuk mendapatkan informasi lebih lanjut, jangan ragu-ragu untuk menghubungi saya.

Terima Kasih.

Wassalaamu'alaikum Warahmatullahi Wabaraakatuh,

Hormat Saya,

Sofyan Efendi

.:: AccessWeb Indonesia ::.


Perbaikan Database Microsoft Access yang Rusak (Corrupt/Error)

Bagi rekan-rekan yang mungkin mengalami masalah dengan file database Microsoft Access (MDB), misalnya karena rusak, tidak bisa dibuka, corrupt, dan tidak dikenali lagi oleh Access, maka insya Allah saya dapat memperbaiki database corrupt tersebut.

Silahkan ikuti langkah-langkah sebagai berikut:

  1. Compress file database corrupt tersebut ke dalam format Zip, Rar atau 7-Zip, kemudian upload ke salah satu file server free yang Anda inginkan, misalnya ke:
    - http://www.axifile.com/
    - http://www.sendspace.com/
    - http://www.rapidshare.com/
    - dan file server free lainnya yang Anda inginkan.
    Jika file hasil compress tersebut kurang dari 2 MB, maka Anda boleh mengirmkan langsung ke alamat email saya.

  2. Kirim ke alamat email saya link file yang sudah diupload tersebut, agar saya dapat download file tersebut. Anda jangan khawatir, file database Anda aman pada saya, dan saya tidak akan memberikan kepada seorang pun file database Anda tersebut.

  3. Jika saya berhasil memperbaiki file database tersebut, maka saya akan memberitahukan kepada Anda bahwa file database Anda telah berhasil diperbaiki, lalu Anda harap mengirimkan biaya perbaikan sebesar Rp.50.000,- per 1 file, melalui rekening saya sebagai berikut:
    - Bank Central Asia (BCA), dengan nomor rekening 1090651281, atas nama Sofyan Efendi.
    - Bank Mandiri, dengan nomor rekening 132-00-0506390-5, atas nama Sofyan Efendi.

  4. Jika file database tersebut tidak dapat saya perbaiki, maka saya akan memberitahukan kepada Anda bahwa file database Anda tidak dapat saya perbaiki, dan Anda tidak dikenakan biaya sedikitpun.

  5. File database yang sudah berhasil diperbaiki akan dikirimkan kembali kepada Anda melalui file server free, dimana link untuk download akan diberitahukan kepada Anda setelah uang transfer saya terima.

Jika ada hal-hal lainnya yang hendak ditanyakan, dan juga untuk mendapatkan informasi lebih lanjut, jangan ragu-ragu untuk menghubungi saya.

Terima Kasih.

Wassalaamu'alaikum Warahmatullahi Wabaraakatuh,

Hormat Saya,

Sofyan Efendi


Hubungi Saya

Sofyan Efendi

Email : sofyan@madinah.cc

Telepon/SMS: 021-68837549

Alamat rumah saya: Perumahan Bekasi Timur Regensi, Blok H-31 No.25, RT.10/RW.15, Kelurahan Cimuning, Kecamatan Mustika Jaya, Kotamadya Bekasi, 17151, Jawa Barat, Indonesia.

.:: AccessWeb Indonesia ::.


Pemesanan CD AccessWeb Indonesia PLUS 2008

AccessWeb Indonesia Logo

Pemesanan CD AccessWeb Indonesia PLUS 2008

Harga CD

Harga per CD adalah Rp.150.000,- untuk semua wilayah di Indonesia (bebas biaya kirim). Untuk luar negeri, ditambah dengan biaya pengiriman.

Pemesanan CD

Bagi rekan-rekan yang hendak memesan, harap mentransfer uang sesuai dengan harga di atas ke salah satu nomor rekening di bawah ini:

1. Bank Central Asia (BCA), dengan nomor rekening 1090651281, atas nama Sofyan Efendi.

2. Bank Mandiri, dengan nomor rekening 132-00-0506390-5, atas nama Sofyan Efendi.

Setelah uang ditransfer, harap menghubungi saya melalui salah satu media sebagai berikut:

1. Email : sofyan@madinah.cc

2. Telepon/SMS: 021-68837549

3. Alamat rumah saya: Perumahan Bekasi Timur Regensi, Blok H-31 No.25, RT.10/RW.15, Kelurahan Cimuning, Kecamatan Mustika Jaya, Kotamadya Bekasi, 17151, Jawa Barat, Indonesia.

BUKTI TRANSFER harap di scan lalu dikirimkan ke email saya. Jangan lupa, cantumkan NAMA JELAS, ALAMAT LENGKAP, NO TELP/HP YANG BISA DIHUBUNGI, JUMLAH CD YANG DIPESAN, dan TANGGAL TRANSFER, saat mengirimkan email atau menghubungi saya. Alamat harus ditulis selengkap mungkin dan harus disertai dengan kode pos, agar pengiriman CD dapat sampai ditempat.

CD yang dipesan akan langsung dikirim setelah uang transfer diterima. Pengiriman CD menggunakan jasa pengiriman PT.TIKI/JNE, dan insya Allah CD yang dipesan akan sampai ditempat Anda sekitar 1 sampai dengan 5 hari (hal ini sesuai dengan jauh dekatnya lokasi Anda).

.:: AccessWeb Indonesia ::.


Screenshot AccessWeb Indonesia PLUS 2008

Ini hanya screenshot AccessWeb Indonesia PLUS 2008. Link-link di bawah ini tidak aktif/terhubung ke sumber filenya. Bacalah dengan perlahan-lahan daftar isi ini. Pesan dan milikilah segera CD nya!

AccessWeb Indonesia Logo

Kata Pengantar | Mukadimah | Terima Kasih | Adab Belajar Access | Access Dasar | Pemrograman Access | Microsoft SQL Server | OPI Software | Tips | FAQ | Contoh-Contoh File Access | Access Tools dan Add-Ins | Access Templates | Object dan File Pendukung | Links | Forum Diskusi | Info Lainnya | License Agreement

Keterangan:

  1. Untuk hasil terbaik, gunakanlah Microsoft Internet Explorer.

  2. Seluruh file-file di bawah ini tidak perlu Anda download, karena seluruhnya sudah di sertakan di dalam website ini, juga untuk object dan file-file pendukung sudah disertakan pada bagian Object dan File Pendukung.

AccessWeb Indonesia PLUS 2008 adalah Panduan dan Referensi Terlengkap untuk Belajar Microsoft Access dan VBA.

Dasar-Dasar Microsoft Access

  • PENDAHULUAN

  • PETUNJUK DAN TATA CARA INSTALLASI MICROSOFT ACCESS

  • BAB 1. DATABASE

  • BAB 2. TABLE

  • BAB 3. PRINSIP DASAR MEMBANGUN DATABASE

  • BAB 4. QUERY

  • BAB 5. PENGGUNAAN DATASHEET TABLE DAN QUERY

Pemrograman Microsoft Access

  • BAB 1. PENGANTAR VBA

  • BAB 2. DASAR-DASAR VBA

  • BAB 3. CLASS MODULE DAN PROPERTY PROCEDURE

  • BAB 4. STATEMENT BERSYARAT DAN LOOPING

  • BAB 5. PENGGUNAAN ARRAY

  • BAB 6. MENGATASI ERROR DIDALAM VBA

  • BAB 7. MEMANGGIL PROCEDURE

  • BAB 8. PEMROGRAMAN VBA LEBIH LANJUT

  • BAB 9. TENTANG DAO DAN ADO

  • BAB 10. DETAIL PEMROGRAMAN ADO

  • BAB 11. PROVIDER DIDALAM ADO

  • BAB 12. TUTORIAL ADO

  • BAB 13. ACTIVEX CONTROL

  • BAB 14. PEMROGRAMAN WINDOWS API

LAMPIRAN-1. SAMPLE-SAMPLE PENGGUNAAN ADO DI VBA

Methods Properties
  1. AddNew Method Example
  2. Append and CreateParameter Methods Example
  3. AppendChunk and GetChunk Methods Example
  4. BeginTrans, CommitTrans, and RollbackTrans Methods Example
  5. Cancel Method Example
  6. Clone Method Example
  7. CompareBookmarks Method Example
  8. ConvertToString Method Example
  9. CopyRecord, CopyTo, and SaveToFile Methods Example
  10. CreateRecordset Method Example
  11. Delete Method Example
  12. DeleteRecord and MoveRecord Methods Example
  13. Execute, Requery, and Clear Methods Example
  14. Find Method Example
  15. GetRows Method Example
  16. GetString Method Example
  17. SkipLine Method, EOS, and LineSeparator Properties Example
  18. Move Method Example
  19. MoveFirst, MoveLast, MoveNext, and MovePrevious Methods Example
  20. NextRecordset Method Example
  21. Open and Close Methods Example
  22. OpenSchema Method Example
  23. Read, ReadText, Write, and WriteText Methods Example
  24. Refresh Method Example
  25. Resync Method Example
  26. Save and Open Methods Example
  27. Seek Method and Index Property Example
  28. Supports Method Example
  29. Update and CancelUpdate Methods Example
  30. UpdateBatch and CancelBatch Methods Example
  1. AbsolutePage, PageCount, and PageSize Properties Example
  2. AbsolutePosition and CursorLocation Properties Example
  3. ActiveCommand Property Example
  4. ActiveConnection, CommandText, CommandTimeout, CommandType, Size, and Direction Properties Example
  5. ActualSize and DefinedSize Properties Example
  6. Attributes and Name Properties Example
  7. BOF, EOF, and Bookmark Properties Example
  8. CacheSize Property Example
  9. ConnectionString, ConnectionTimeout, and State Properties Example
  10. Count Property Example
  11. CursorType, LockType, and EditMode Properties Example
  12. Description, NativeError, Number, Source, and SQLState Properties Example
  13. EOS and LineSeparator Properties, SkipLine Method Example
  14. Filter and RecordCount Properties Example
  15. Handler Property Example
  16. InternetTimeout Property Example
  17. IsolationLevel and Mode Properties Example
  18. Item Property Example
  19. MarshalOptions Property Example
  20. MaxRecords Property Example
  21. NumericScale and Precision Properties Example
  22. Optimize Property Example
  23. OriginalValue and UnderlyingValue Properties Example
  24. Prepared Property Example
  25. Provider and DefaultDatabase Properties Example
  26. Sort Property Example
  27. Source Property Example
  28. State Property Example
  29. Status Property Example
  30. StayInSync Property Example
  31. Type Property Example (Field)
  32. Type Property Example (Property)
  33. Value Property Example
  34. Version Property Example

Microsoft SQL Server

  1. Pendahuluan
  2. Arsitektur Microsoft SQL Server
  3. Database didalam SQL Server
  4. Table dan Index
  5. Diagram Database (Relationships)
  6. Query Analyzer
  7. Transact SQL
  8. View
  9. Stored Procedure
  10. Trigger
  11. Backup, Restore, serta Pemeliharaan Database
  12. Mengakses database SQL Server ke program Front-End (Microsoft Access)
  13. Lampiran-lampiran:
    1. Lampiran A – Editions of SQL Server 2000
    2. Lampiran B – Operating Systems Supported by the Editions of SQL Server 2000
    3. Lampiran C – Features Supported by the Editions of SQL Server 2000
    4. Lampiran D – Maximum Capacity Specifications
    5. Lampiran E - Configuration Option Specifications
    6. Lampiran F - Memory Used by SQL Server Objects Specifications
    7. Lampiran G - Maximum Size of Index Keys
    8. Lampiran H - Server Scalability
  14. Penutup

OPI Software

Sebagian besar dari program-program dibawah ini membutuhkan software Microsoft Access dengan versi tertentu. Jika Anda tidak memiliki Microsoft Access dari versi yang dibutuhkan, maka Anda dapat menggunakan Microsoft Access Runtime.

Nama Program | Penjelasan | File Installasi | Source Code
Al-Qur'an Database XP 4.0 | Program Al-Qur’an dan Terjemahannya (bahasa Indonesia dan Inggris). Program ini hanya bisa dibuka dengan Microsoft Access XP/2003/2007 atau versi yang lebih baru. | Install | Tidak disertakan
HaditsWeb 2.0 | Software Hadits lengkap berbahasa Indonesia. | Install | Tidak disertakan
OPI Dictionary 2.0 | Program kamus lengkap yang dapat digunakan untuk menterjemahkan bahasa Inggris ke dalam bahasa Indonesia dan sebaliknya, baik secara kata maupun langsung per kalimat. Selain itu, dilengkapi pula fasilitas Speak, yang berguna untuk mengetahui tata cara membaca kata ataupun kalimat dalam bahasa Inggris. | Install | Source Code
OPI Code Explorer 2.0 | Program ini berguna untuk mengelompokkan code-code yang Anda buat, atau yang di copy dari internet, majalah, buku, dan sumber-sumber lainnya. | Install | Source Code
OPI Installation Wizard 2.0 | Program ini dapat digunakan untuk membuat paket installasi berbasis Microsoft Access. | Install | Source Code

Tips

Tip Spesial: Mengemas Program dan System Security nya

  1. Mengamankan database menggunakan fasilitas System Informasi pada PC
  2. Membuat program backup sendiri
  3. Membuat program backup sendiri dengan hasil backup langsung dicompact kemudian di convert kedalam format file WinZip
  4. Mengatasi database corrupt didalam SQL Server
  5. Membuat tombol SHIFT tidak aktif (disable) dan sebaliknya (enable)
  6. Agar program yang kita buat tidak dapat diedit kembali object-objectnya (seperti *.EXE file)
  7. Menampilkan Current Record Tanpa Navigation dan Membuat Tombol Navigasi Sendiri
  8. Berbagai macam field pada Form
  9. SysCmd() di Dalam VBA
  10. Margin Pada TextBox
  11. Array Function
  12. Conversion Functions [1/9]
  13. Conversion Functions [2/9]
  14. Conversion Functions [3/9]
  15. Conversion Functions [4/9]
  16. Conversion Functions [5/9]
  17. Conversion Functions [6/9]
  18. Conversion Functions [7/9]
  19. Conversion Functions [8/9]
  20. Conversion Functions [9/9]
  21. Conversion Functions Khusus untuk String
  22. Beberapa Fungsi Format Lainnya
  23. Perintah-Perintah di Dalam Macro
  24. Nz Function
  25. FILTER [1/6]
  26. FILTER [2/6]
  27. FILTER [3/6]
  28. FILTER [4/6]
  29. FILTER [5/6]
  30. FILTER [6/6]
  31. CurrentUser Method
  32. Eval Function
  33. Date Function
  34. DateAdd Function
  35. DateDiff Function
  36. DatePart Function
  37. DateSerial Function
  38. DateValue Function
  39. Day Function
  40. Month Function
  41. Year Function
  42. Now Function
  43. Second Function
  44. Hour Function
  45. Minute Function
  46. MonthName Function
  47. Time Function
  48. TimeSerial Function
  49. TimeValue Function
  50. Weekday Function
  51. Timer Function
  52. WeekdayName Function
  53. DateValue Function
  54. DCount Function
  55. DAvg Function
  56. DFirst, DLast Functions
  57. DLookup Functions
  58. DSum Functions
  59. DMax, DMin Functions
  60. SQL Aggregate Function
  61. Inspection Functions
  62. Choose Function
  63. IIf Function
  64. Switch Function
  65. MsgBox Function
  66. InputBox Function
  67. Abs Function
  68. Round Function
  69. Int, Fix Functions
  70. Sgn Function
  71. InStr Function
  72. InStrRev Function
  73. LCase Function
  74. UCase Function
  75. Len Function
  76. Mid Function
  77. Left Function
  78. Right Function
  79. LTrim, RTrim, dan Trim Functions
  80. Space Function
  81. StrComp Function
  82. StrConv Function
  83. StrReverse Function
  84. String Function
  85. Replace Function
  86. Shell Function
  87. Environ Function
  88. SendKeys Statement
  89. FileDialog Property
  90. CreateDatabase Method
  91. NewCurrentDatabase Method
  92. CurDir Function
  93. Dir Function
  94. SetAttr Statement
  95. GetAttr Function
  96. FileLen Function
  97. FileDateTime Function
  98. EOF Function
  99. LOF Function
  100. Input Function
  101. Input # Statement
  102. Line Input # Statement
  103. Character Set (0 - 127)
  104. Character Set (128 - 255)
  105. Penggunaan File Dialog
  106. Loc Function
  107. Open Statement
  108. Close Statement
  109. FreeFile Function
  110. FileAttr Function
  111. Seek Function
  112. Split Function
  113. Join Function
  114. Option Compare Statement
  115. Filter Function
  116. Ringkasan Beberapa Fungsi String
  117. 3 Bagian Penting
  118. Activate Event
  119. AfterDelConfirm Event
  120. AfterInsert Event
  121. AfterUpdate Event
  122. BeforeDelConfirm Event
  123. BeforeInsert Event
  124. BeforeUpdate Event
  125. Change Event
  126. Click Event
  127. Close Event
  128. CommandBeforeExecute Event
  129. CommandExecute Event
  130. Current Event
  131. DblClick Event
  132. Deactivate Event
  133. Delete Event
  134. Dirty Event
  135. Enter Event
  136. GotFocus Event
  137. Exit Event
  138. Error Event
  139. ItemAdded dan ItemRemoved Event
  140. KeyDown Event
  141. KeyPress Event
  142. KeyUp Event
  143. Load Event
  144. LostFocus Event
  145. MouseDown Event
  146. MouseMove Event
  147. MouseUp Event
  148. MouseWheel Event
  149. Command Function
  150. NotInList Event
  151. Open Event
  152. NoData Event
  153. Timer Event
  154. Page Event
  155. Unload Event
  156. Resize Event
  157. Undo Event
  158. Membuat Custom Event Untuk MouseWheel
  159. Macro AutoKeys
  160. Ringkasan Referensi VBA
  161. Ringkasan Referensi Arrays
  162. Ringkasan Referensi Compiler Directive
  163. Ringkasan Referensi Collection Object
  164. Ringkasan Referensi Control Flow
  165. Ringkasan Referensi Data Types
  166. Ringkasan Referensi Conversion
  167. Ringkasan Referensi Dates and Times
  168. Ringkasan Referensi Errors
  169. Ringkasan Referensi Directories dan Files
  170. Ringkasan Referensi Financial
  171. Ringkasan Referensi Input dan Output
  172. Ringkasan Referensi Math
  173. Ringkasan Referensi Miscellaneous
  174. Ringkasan Referensi Registry
  175. Ringkasan Referensi Operators
  176. Ringkasan Referensi String Manipulation
  177. Ringkasan Referensi Variables dan Constants
  178. Menjalankan Query Paramater di Dalam VBA
  179. Dynamic Table Link didalam Microsoft Access
  180. Program yang Sederhana
  181. Memberikan Informasi Detail dalam Bertanya
  182. SQL Server 2000 Desktop Engine [1/5]
  183. SQL Server 2000 Desktop Engine [2/5]
  184. SQL Server 2000 Desktop Engine [3/5]
  185. SQL Server 2000 Desktop Engine [4/5]
  186. SQL Server 2000 Desktop Engine [5/5]
  187. SQL Server 2005 Express [1/11]
  188. SQL Server 2005 Express [2/11]
  189. SQL Server 2005 Express [3/11]
  190. SQL Server 2005 Express [4/11]
  191. SQL Server 2005 Express [5/11]
  192. SQL Server 2005 Express [6/11]
  193. SQL Server 2005 Express [7/11]
  194. SQL Server 2005 Express [8/11]
  195. SQL Server 2005 Express [9/11]
  196. SQL Server 2005 Express [10/11]
  197. SQL Server 2005 Express [11/11]
  198. Tip Spesial: Mengemas Program dan System Security nya

FAQ

  1. Memisahkan text berdasarkan karakter tertentu
  2. Bagaimana cara menghapus suatu record pada suatu table, maka record-record yang berhubungan pada table-table lainnya ikut terhapus juga
  3. Membatasi text sesuai "length"
  4. Membuka suatu table lewat code ADO
  5. Cara import data dari text file menggunakan VBA
  6. Reset field Autonumber ke nomor 1 lagi
  7. Bagaimana mengetik karakter seperti ¢, £, ¥, & ®, dan karakter lainnya ditable
  8. Criteria "All" pada query tidak dapat jalan
  9. Query di link ke Ms.Excel
  10. Gabung 3 field tanggal pada 3 buah table dalam satu query
  11. Menghapus duplikasi data
  12. Animasi text bergerak
  13. Membuat Treeview (seperti di Windows Explorer)
  14. Agar field memo secara otomatis membesar sesuai isinya
  15. AutoSum pada record berikutnya
  16. Ukuran kertas A5 tidak ada di printing preference
  17. Memberi field No Urut pada detail report (1,2,3...dst)
  18. Cetak sebanyak (n) kali pada report (bukan di printer)
  19. Cara print file *.prn (print to file metode)
  20. Bagaimana cara upload Access Page
  21. Rumus mencari Median (nilai tengah)
  22. Bagaimana mengconvert DAO code ke ADO/ADOX/JRO
  23. Mencari field tertentu (find metode) pada suatu table menggunakan DAO
  24. Membuat pointer berbentuk tangan ketika melewati / diatas suatu object
  25. Membuka aplikasi lain lewat VBA
  26. Merubah DBEngine.SystemDB ke MDW buatan sendiri
  27. Rumus mencari Nomor Minggu
  28. Compact 2 database atau lebih (*.mdb) menggunakan Visual Basic
  29. Menggunakan Openrecordset Methode secara tepat
  30. Shortcut dan Kotak Dialog Logon
  31. Fungsi Date( ) tidak dapat jalan
  32. Memperbaiki database (Access MDB) yang corrupt / rusak
  33. Cara install template / Ms.Access Add-Ins (*.mda)
  34. Disable / Dim menu dan toolbar
  35. Error ketika membuka Access 97 saat memori diupgrade menjadi 1 GB
  36. Membuka berbagai object dari database external ke current database
  37. Membuat link table dari SQL-Server lewat ODBC
  38. Merubah dari text ke tanggal di SQL-Server menggunakan Stored Procedure
  39. Insert text yang mengandung tanda kutip 1 (') di SQL
  40. Transaction Log (file LDF) memiliki size yang besar pada database SQL Server
  41. Membatasi Jumlah Record Pada Setiap Halaman
  42. Import Data ke dalam Table Access dari Beberapa File DAT/TXT Secara Sekaligus
  43. Menonaktifkan Fungsi Scroll Mouse
  44. Membuat Nomor Urut
  45. Mendistribusikan Microsoft Access Runtime 2003
  46. Setting Security Menggunakan Tanggal
  47. Membuat Splash Screen
  48. Error Msg: This File is Located Outsite Your Intranet...
  49. Error Msg: Too few parameter
  50. Menutup Form = Menutup Access
  51. Menjalankan File EXE, COM, CMD, dll.
  52. Satu Control (Text Box) Terdiri Dari Dua Source atau Lebih
  53. Error Msg: "Error accessing file. Network connection may have been lost"
  54. 1 Halaman 1 Record
  55. Menjalankan perintah langsung dari Keyboard
  56. Pembulatan Angka
  57. Compact and Repair Database saat Program di Close
  58. Form Bulat
  59. Di Access 2000/2003 Ok, tapi Access XP kok Error?
  60. InputBox Password
  61. Salah Satu Table Menjadi Error di SQL Server
  62. Menampilkan Nama Computer
  63. Add/Edit Data Paradox 7.x di Dalam Access
  64. Continuous form selalu loncat halamannya saat di print
  65. FindFirst VS SQL Query (pada Recordset)
  66. Nilai #Error Ketika Tidak Ada Data
  67. Mengetahui Suatu Object Access Sedang Aktif atau Tidak
  68. Reset AutoNumber ke Angka 1
  69. Mencari Nilai Rata-Rata
  70. Tanda Apostrophe (') Menyebabkan Error pada syntax SQL
  71. Dynamic Table Link untuk 2 Table atau Lebih
  72. Reset AutoNumber pada Table SQL Server
  73. Visible Control di Report
  74. Font size tidak berfungsi di Epson LX 800
  75. Duplikasi Data pada Table SQL Server
  76. Menggabungkan Beberapa Row Menjadi Satu Row [1/2]
  77. Menggabungkan Beberapa Row Menjadi Satu Row [2/2]
  78. Mengatur Record Source melalui VBA
  79. Cara Membuat Shortcut Menggunakan Access Runtime
  80. Disable dan Enable Shift Key
  81. Message "Security Warning" Selalu Muncul di Dalam Access 2003
  82. Memberi field No Urut pada report
  83. Tambah Data Dari Satu Table ke Table Lainnya di Dalam Access Project
  84. Menampilkan Nilai Nol di TextBox yang Tidak Ada Nilainya
  85. Kode untuk ADP Connection
  86. Memecah Satu Row Menjadi Beberapa Row

Contoh-Contoh File Access

  • A.D. Tejpal

  • Allen Browne

  • Beth Moffitt

  • Bob Goethe

  • Bob Johnson

  • Charlotte Foust

  • Dave Mason

  • David Hare-Scott

  • David McAfee

  • Duane Hookom

  • Earl Brightup

  • Eric Cohen

  • Francisco Tapia

  • Geoff Lovis

  • Jack Wolfgang

  • Jamie Czernik

  • Jerry Whittle

  • Kay Komuro

  • Keith Harvey

  • Khyle Nathe

  • Lambert Heenan

  • Marc Chouteau

  • Marty Connelly

  • Max Sherman

  • Michael Forbes

  • Microsoft

  • Mike Buraczewski

  • Nancy McLaughlin

  • Neil Squires

  • Penn White

  • PeterS Hibbs

  • Randy Farthing

  • Randy Schnoes

  • Reinier Olislagers

  • Roger.J.Carlson

  • Ron Hughes

  • Sofyan Efendi

  • Stephen Lebans

  • Stephen Yale

  • Steven Groves

  • Todd Gerber

  • Tony Toews

  • Trilithon

A.D. Tejpal:

  1. AddDataAtTop

  2. AnchorRowInDataSheet

  3. AppendAsPerFieldPos

  4. AppendSequence

  5. AppointmentsAlert

  6. ArchivesManager

  7. AutoNumbers_Reclaim

  8. BackEndsToggled

  9. BackUpManager

  10. BlinkingLabels_XP

  11. Charts_AccessAndExcel

  12. ComputeAcrossFields

  13. ConductExams

  14. ContForm_UnboundControl

  15. ContFormsKeyNavAndHighLightMultiSelect

  16. ConvertPics_OLEtoExternal

  17. CreateNewControls

  18. CrossTabAndReverse

  19. CrossTabDemo_2_A2K

  20. CrossTabDemo_2K

  21. DatasheetDynamicColumns

  22. DentalAppointments

  23. ExcelToAccess

  24. ExcelToAccessMultiSheets

  25. ExcelToAccessTransposed

  26. ExportAccessToExcelAsPivotTable

  27. ExportAccessToExcelMultiSheets

  28. ExternalDbAutomation

  29. FirstInFirstOut

  30. FixMixedQuotes

  31. Form_ComboAndListLoopedLookUp

  32. Form_MsgBoxAutoClick

  33. Form_Search

  34. FormAppendSelectedRecord

  35. Forms_CenterLabelsVertically

  36. Forms_CheckReqdAndDuplicates

  37. Forms_ReGroupRecords

  38. Forms_TabWithinMemoField

  39. FormSetReqdFields

  40. FormsSelectedBlockInDatasheet

  41. FormsSubformsReference

  42. FormsSynchronized

  43. FreezeDatasheetRows

  44. HighLightDataSheetRows

  45. ImageManager

  46. InputMask_Dynamic

  47. InputMaskDateValidation

  48. InsertRows

  49. Labels_ScrollingText

  50. LicenseLock

  51. MatchCombinations_2K

  52. MatchPipeSequence

  53. MatchSimilarAddress

  54. MedicalDiagnosis

  55. MotelBooking

  56. PagingAcrossReports

  57. PoolCalcDynamicRates

  58. PrintExternalFiles

  59. Query_ComputeAsPerRulesTable

  60. Query_MonitorAnnualEvents

  61. Query_Pedigree

  62. Query_TopsPerSubGrpLargeData

  63. QueryWithSubTotals

  64. RemoteDb

  65. Report_CustomGroupSort

  66. Report_GrpPagingWithTableOfContents

  67. Report_SendInMailBody

  68. Report_ShowNoDataSubReports

  69. ReportBorders

  70. ReportBottomAligned

  71. ReportCalendarStyle

  72. ReportGrpPgTrack

  73. ReportPageWiseTotals

  74. Reports_AccessToExcelAndWord

  75. ReportsMerge

  76. ReportTurnPages

  77. ReportTwoColBalanced

  78. ReportWithCommentsAtEnd

  79. RunningAccount

  80. RunningCountSum_2K

  81. ScheduleTracker

  82. SelfSaveAddIn

  83. SubFormDynamicView

  84. SubReport_GroupHdrAcrossColumns

  85. SubReportTwoColBalanced

  86. TableNormallization

  87. TrackMissingAndDuplicates

  88. TrackNameChange

  89. TrialSet

Allen Browne:

  1. Calendar2k

  2. CodeScan

  3. DbIssueChecker

  4. FieldLevel2000

  5. FindAsUType2000

  6. PrintMgt

  7. Search2000

  8. Splash2000

Beth Moffitt:

  1. AnalyzeTables2K

Bob Goethe:

  1. AES_Encryption

  2. Network_Performance_Monitoring

  3. ToolbarTest

Bob Johnson:

  1. NextNum

Charlotte Foust:

  1. DisplayNames2k

  2. DisplayNames97

  3. Notables

  4. PersistedRST

Dave Mason:

  1. ChangeDbLoc

  2. SetDatabaseProperties

  3. UnzipExample

  4. ZipExample

David Hare-Scott:

  1. std901

David McAfee:

  1. CityStateZip
  2. ProperCase

Duane Hookom:

  1. AYS_2000

  2. ChkBoxTest

  3. Concat2k

  4. CrossTab

  5. DH_QBF

  6. DynamSubFrm

  7. Evaluate

  8. MultiSelectListBoxQuery

  9. Recurring

  10. SubFormResize

  11. WzBRCS

Earl Brightup:

  1. IncrementAlphaField
  2. SynchronizeMultipleSubForms

Eric Cohen:

  1. GapFinder

Francisco Tapia:

  1. blat

Geoff Lovis:

  1. Relationships

Jack Wolfgang:

  1. SQLCodeSSD2k

Jamie Czernik:

  1. FormResizer

  2. GetBinary

  3. PropertyEditor

Jerry Whittle:

  1. Emails

  2. FixCorruptAccessDatabasev45

  3. FormRunsParameterQuery

Kay Komuro:

  1. Ad-HocReport
  2. Calendar2K

Keith Harvey:

  1. Asset_DataBase_Demo_1
  2. Front_End_Copy_and_Run
  3. MultiBackEndNTSecurity

Khyle Nathe:

  1. IsInGroup

Lambert Heenan:

  1. ProgressBar
  2. ReportPreviewing

Marc Chouteau:

  1. AccessControlSplitter

Marty Connelly:

  1. RegularExpressions

Max Sherman:

  1. EATBloatV2

Michael Forbes:

  1. ActiveUsers
  2. Unbound

Microsoft:

  1. ImportTextFile

Mike Buraczewski:

  1. CalcCurrency
  2. SendEMail

Nancy McLaughlin:

  1. 2Calendars
  2. ApplicationProfileForm
  3. SchedulingSample

Neil Squires:

  1. AutoBackupDemo
  2. ForceUserOut
  3. Semaphore

Penn White:

  1. ImportFavs

PeterS Hibbs:

  1. BE_Update_Utility
  2. Fixtures_Generator
  3. Flex_Grid_Demo

Randy Farthing:

  1. ORACALIZE_TABLE_FIELDS

Randy Schnoes:

  1. File_Inventory

Reinier Olislagers:

  1. DetectAccessJet

  2. Fcat972_20010814

  3. SQLExpress

Roger.J.Carlson:

  1. AnalogClock

  2. Animation2k

  3. AreaCodes

  4. AuditTrail2-2k

  5. AuditTrail2k

  6. AutomatingPowerpoint

  7. AutonumberProblem2k

  8. BackUpWithCompact2k

  9. BoilerPlate2-2k

  10. BoilerPlate2k

  11. Books2k

  12. CalculateSpec2k

  13. CascadingComboBoxes2k

  14. CascadingComboInSubform2k

  15. ChangingColorFields

  16. CharacterScramble2k

  17. ChooseReportFields2k

  18. ChooseReportFieldsRows2k

  19. ChooseReportFromList2-2k

  20. ChooseReportFromList2k

  21. ChooseReportFromList3-2k

  22. CleanFileHTML

  23. ComboChoosesRecord2k

  24. CompactBackEndDB2k

  25. CompactDatabase2k

  26. CompareTwoTables2k

  27. ConditionalFormatting2k

  28. ContinuousFormNewRecordOnTop2K

  29. ConvertDateTimeToFormattedString

  30. ConvertStringStuff2k

  31. CopyObjectsFromBE2k

  32. CreateDescriptionProperty2k

  33. CreateMultiSelectQuery2k

  34. CreateQueries2-2k

  35. CreateQueries3-2k

  36. CreateQueries4-2k

  37. CreateQueries5-2k

  38. CreateQueryFields2k

  39. CreateTableFromLinked2k

  40. CrossTabReport2k

  41. CSVtoFixed2k

  42. CurrentTab2k

  43. DAO2k

  44. DataEntryMask2k

  45. DataScramble2k

  46. DateStuff2k

  47. DeleteTablesAtStart2k

  48. Denormalize2k

  49. DirectoryList2k

  50. EmailingSpecificReports

  51. ExportFormattedFixed2k

  52. ExportToExcel2k

  53. ExpressionEvaluation2k

  54. FlatFileDemo2k

  55. FormSubform2k

  56. GetPathFileName2k

  57. Greenbar2k

  58. HasContinued2k

  59. ImplementingM2MRelationship2k

  60. ImportHTML2k

  61. ImportLineInput

  62. ImportSpreadsheet2k

  63. ImportToTempDatabase2k

  64. ImproveFormPerformance2k

  65. KeepingDatabasesInSync

  66. KeepingDatabasesInSync2-2k

  67. LineSpacingA2K

  68. LinkTables2k

  69. LinkTextFiles2k

  70. ListBoxExcludeOnClick2k

  71. ListBoxSetTableValue2k

  72. ListBoxSorting2k

  73. ListboxSubform2k

  74. ListBoxTypeIn

  75. LogUsersOff2k

  76. LogUsersOffNonUse2k

  77. MaxQueryProblem2k

  78. Median2K

  79. MoveList1-2k

  80. Movelist2-2k

  81. MoveUpDownList

  82. MultiColumnListBox2k

  83. MultipleLabels2k

  84. MultipleLabelsOffset2k

  85. MultipleLabelsOffsetBatch2k

  86. MultiSelect

  87. MultiSelectListboxes2k

  88. MultiSelectProblem

  89. NoDataInReports2k

  90. NormalizeDenormalize2k

  91. NotInList2k

  92. NotInListAlternatives2K

  93. NumberedQuery2k

  94. NumberPad

  95. OpenArgs2k

  96. OrderListBox2k

  97. OtherProblem2k

  98. OutputText2k

  99. ParaQueryDelete2k

  100. ParaQuerySelect2k

  101. ParseStuff2k

  102. Pictures2k

  103. PicturesLoad2k

  104. PrintingSpecificReports2k

  105. PrintLinesClass2K

  106. PrintMultipleLabel2k

  107. PrintOneLabel2k

  108. RandomRecords2k

  109. ReadTableFields2k

  110. ReallyBadDatabase2k

  111. RecordNavigation2k

  112. Reduce97

  113. RelinkOnOpen2k

  114. RemoveDuplicates2k

  115. RemoveSpaces2k

  116. ReportInBackEndDatabase2k

  117. ResettingReportPageNumbers2k

  118. ReturnSQLfromQuery2k

  119. RoundingStuff2k

  120. RunningSumInQuery

  121. RunRemoteMacro

  122. SaveFileToSpecificDirectory2k

  123. SeekWithLinkedTable2k

  124. SelfJoin2k

  125. SetHyperlink2k

  126. SettingLabels2k

  127. SigFigs2k

  128. Snapshot2k

  129. SQLDAOLoader2K

  130. SQLLoader2K

  131. StringStuff2k

  132. SubForm3Levels2k

  133. SubformInContinuousForm2k

  134. SubformReference2k

  135. SubQuery2k

  136. SubQueryInFROM

  137. SynchronizedSubforms2k

  138. TooFewParameters2k

  139. TopQuery2k

  140. TrainingRegistration

  141. TwelveBalls

  142. UIDesign2k

  143. Unbound2k

  144. UnboundSQL2k

  145. UpdateDirect2k

  146. UpdateDirectFixed2k

  147. UpdateImportSeekFind2k

  148. UpdateRemote2k

  149. UpdateWStatus2k

  150. UserSeesOnlyHisRecords2k

  151. VacationUsed2k

  152. YearsMonthsDays2k

  153. Zip97

Ron Hughes:

  1. CodeSendEMailToAll
  2. CodeSendEMailToOne

Sofyan Efendi:

  1. 1Halaman1Record

  2. AccessUnitConversion

  3. ADO

  4. ApostropheProblem

  5. AutoCompact

  6. Bookmark

  7. CaraLookupData

  8. ComboBoxCriteria

  9. CommandKeyPress

  10. CompactSchedule

  11. CustomAutoNumber

  12. DAO

  13. DisableEnableShiftKey

  14. DuaLineControlSource

  15. DynamicTableLink

  16. EasyPhone

  17. EncryptDecryptPassword

  18. Field2Record

  19. FilterDanSortDiAccess

  20. FilterToolbarTemplate

  21. FlashDiAccess

  22. ForceToQuit

  23. FormBulat

  24. FormCantik

  25. FormLogin

  26. FormSamples

  27. ImportDanExportTextFile

  28. InputBoxPassword

  29. JamDigitalDanAnalog

  30. JamTglDigital

  31. MembukaFolderDanFile

  32. MenggeserCredits

  33. MenghitungWaktu

  34. MenuPadaForm

  35. MouseRollOver

  36. MouseWheel

  37. NumberKeText

  38. OpenAccessExternal

  39. PembulatanAngka

  40. PivotTableOpi

  41. ProgressBar

  42. QueryParameterVBA

  43. QuerySamples

  44. RentalComputer

  45. ReportSamples

  46. ReportSebaris

  47. ReportSebaris2

  48. RubahWaktu

  49. SetIconDanTitle

  50. SetSecurityMacro

  51. SplashScreen

  52. SummingInReports

  53. SystemSecurityTableBertingkat1,2dan3

  54. TreeViewOpi2

  55. Undangan

  56. ViewImage

  57. WebBrowser

Stephen Lebans:

  1. 2ReportUtilities_A2K

  2. AccessRotateVer2

  3. AccRotext

  4. AccRotextWMF

  5. AddSQLCommentsver3_A2K

  6. AddSQLCommentsver3_A97

  7. AlternateColorDetailSection

  8. AnimatedGif

  9. AnimatedGifCtlSource

  10. AnimatedGifVB6Source

  11. AnimatedGifVer23

  12. AnimateForm

  13. AutoColumnWidth

  14. AutoSizeFont

  15. AutosizeOLE_A2K

  16. AutosizeOLE_A97

  17. AutoSizeTextBox

  18. AutoUpDown

  19. BabyShowerWordScramble

  20. Baseline

  21. CallBackBrowseVer4_A2K

  22. CallBackBrowseVer4_A97

  23. CanGrow

  24. CboRowSeparators

  25. ChangeMDIBackgroundVer8_A97

  26. ChooseFontorColorDialogs

  27. ClassJustiDirect

  28. ClaudioMixBoldPlain

  29. ComboCurrentRow

  30. CommandBars

  31. CommandButton

  32. ConditionalFormatting_A2K

  33. ContinuousFormsCurrentRow

  34. ControlReports

  35. CopyGetRTFfromClipboard

  36. CreateBitmapFromPictureData

  37. CustomListBoxver3

  38. CustomScrollBarVer8

  39. EnumerateFonts

  40. ExportOLEtoJpegVer16

  41. ExtractInventoryOLEver75

  42. FieldList

  43. FormatByCriteriaBill

  44. FormatByCriteriaVer2

  45. FormDimensions

  46. FormGradBackVer8_A97

  47. GDIPLUSDLL

  48. HScrollerVer2

  49. ImageClassVer11

  50. ImageControlToClipBoard

  51. ImageCtlBug

  52. Justification

  53. JustificationVB6Source

  54. JustifyTextVer2

  55. JustifyTextVer2norun

  56. JustifyTextVer2Ocx

  57. Lady

  58. LastGroupHeaderFooter

  59. LeaderDots

  60. LimitCharsMemo

  61. LimitTextInput

  62. LineSpacing

  63. LineSpacingA2K

  64. ListBoxAuto1

  65. ListBoxEnhanced

  66. ListBoxRowNumber

  67. ListTablesInMDB

  68. LoadJpegGif

  69. LoadJpegGifVer30D_A2K

  70. LoadJpegGifVer30D_A97

  71. LoadJpegGifVer33GDiPlus_A2K

  72. LoadSaveJpegVer9_A2K

  73. LoadSaveJpegVer9_A97

  74. MagnifyVer2

  75. May23-2004OCXonly

  76. MemoFitSingle

  77. MemoryView

  78. MonthCalenderVer205_A2K

  79. MonthCalenderVer205_A97

  80. MouseWheelHook_A97

  81. MouseWheelHookVer22_A2K

  82. MouseWheelOnOff

  83. MouseWheelVBsource

  84. NavButtons_A97

  85. NavButtonsver7_A2K

  86. OldListBoxEnhanced

  87. OpenFormRelativeToControlVer5_A97

  88. PaintProgramVer2

  89. PictureBoxA2K

  90. PictureBoxA97

  91. PrintFailure

  92. PrintLines

  93. PrintLinesClass2K

  94. PrintLinesClassA97

  95. ReportDrawCircles

  96. ReportUtilities

  97. ReportUtilities_A2K

  98. ResizeColumns

  99. RichText

  100. RichTextClipBoard

  101. RichTextControl_A2K

  102. RotateLabel

  103. RotateLabelnorun

  104. RotateLabelocx

  105. RowNumber

  106. RTF00_1_5

  107. RTF2SampleRelease5-5_A2K

  108. RTF2SampleRelease5-5_A97

  109. SaveOLEtoBitmapAuto

  110. SaveOLEtoBitmapver1

  111. Save-Restore-Modify-RelationshipWindowLayoutver8_A97

  112. Save-Restore-Modify-RelationshipWindowLayoutver9_A2K

  113. ScrollingCreditsForm2K

  114. ScrollingCreditsForm97

  115. SelectAlpha

  116. SelectARow

  117. SelectTableRelationshipWindowVer1_A2K

  118. SetColorBitmap

  119. SetGetScrollbars

  120. SHTML_A2K

  121. SnapshotToPDFver751_A2K

  122. SubClassFormatByCriteria

  123. TabsVer16_A97

  124. Taxonomy_A97

  125. TelephoneBook

  126. TextHeightWidth

  127. Tooltipver34_A2k

  128. Tooltipver34_A97

  129. Transparent

  130. Utilities

  131. VerticalJustify_A2K

  132. WindowToBitmap_A97

  133. WindowToBitmapver12_A2K

  134. ZoomInOutImage

Stephen Yale:

  1. AnalogClock

Steven Groves:

  1. I-A_College_Football

Todd Gerber:

  1. CONVERT_SAS_DATE

Tony Toews:

  1. Access2000PDWSetup1
  2. Access97Setup
  3. AutoFEUpdaterV1.69
  4. NewsGroupAnswers
  5. Printch97
  6. SnapshotPrintV1.4
  7. TempTables
  8. VersionInfo

Trilithon:

  1. BrithdayReminder

Access Tools dan Add-Ins

Microsoft:

  1. AccessRepairTool

  2. LDBViewer

  3. SecurityManager2K

  4. SecurityManagerXP

  5. TreeViewWizard97

SG Software:

  1. CleanUserLevelSecurity

  2. DatabasePropertiesTool

  3. IconExtractor

  4. LoadSave2Text

  5. MDBDecryptor

  6. MDBPasswordViewer

  7. MDE2MDB

  8. MDWPasswordViewer

  9. RegistrationTool

Others:

  1. ConvertAccessToVB

  2. ConvertAccessToVBAndJava

  3. MDEUnlocker

  4. MSAccessPermissionExplorer

Access Templates

  1. AccountsLedgerDatabase

  2. AssetTrackingDatabase

  3. ClassroomManagementDatabase

  4. ContactManagementDatabase

  5. EventManagementDatabase

  6. ExpenseReportDatabase

  7. InventoryManagementDatabase

  8. IssuesDatabase

  9. OrdersManagementDatabase

  10. PersonalAddressBookDatabase

  11. ResourceSchedulingDatabase

  12. ServiceCallManagementDatabase

  13. TimeAndBillingDatabase

  14. CWorksVersion8.0

Object dan File Pendukung

v AccessRuntimeXP_SP3

v ActivePerl

v BackupUtility

· CobianBackup8

v DAO3.6

v InstallerPackage

· InnoSetup

• ISTool

· QSetup

v WebBrowser

· Firefox2

• FlashPlayer_for_Firefox

· InternetExplorer7SP2

· Opera9.02

v Jet40_SP8

· Windows2000

· Windows2003

· Windows9x_NT

· WindowsME

· WindowsXP

v Messenger

· GoogleTalk

· Skype

· WindowsLiveMessenger

· YahooMessenger8.1

v MicrosoftDataAccessComponents

· 2.5

· 2.6

· 2.7

· 2.8

v Mozilla

· Thunderbird1.5

• MBOXImportExtension

v MS.NETFramework

· 1.1

· 2.0

v MSDE2000

v OfficeXP_SP3

v SQLServer2005Express

· MicrosoftSQLServer2005ExpressEdition

· SQLServer2000SampleDB_NorthwindDanPubs

· SQLServer2005BooksOnline

· SQLServerManagementStudioExpress

v VBRuntime6.0SP5

v VisualFoxProODBCDriver

v WinRar3.5.1

v WinZip9.0

v Yahoo2Mbox

Link ke Situs Lainnya (Tentang Access)

  1. Microsoft Access homepage (http://www.microsoft.com/access).
  2. Kumpulan links dari website John Viescas (http://www.viescas.com/Info/links.htm)
  3. The Access Web (http://www.mvps.org/access).
  4. ACG Soft (http://ourworld.compuserve.com/homepages/attac-cg).
  5. MVP Web Sites Links (http://www.mvps.org/links.html).
  6. Steven Leban's Home Page (http://www.lebans.com).
  7. Allen Browne's Access tips (http://members.iinet.net.au/~allenbrowne/tips.html).
  8. Tips from Tony Toews (http://www.granite.ab.ca/accsmstr.htm).
  9. Microsoft Access Tools & Add-Ins (http://propertychampion.com/Developer_Tools/Addins/Addins.html)
  10. Roger's Access Library (http://www.rogersaccesslibrary.com/index.htm).
  11. MS Access Tools dari SG Soft (http://accesstools.narod.ru).
  12. Helen Feddema's Home Page (http://www.helenfeddema.com).
  13. Trigeminal Software, Inc. (English) (http://www.trigeminal.com).
  14. Microsoft Access Database Design & Consulting (http://www.blueclaw-db.com)
  15. Tutorials From FunctionX (http://www.functionx.com)
  16. Database Solutions for Microsoft Access (http://www.databasedev.co.uk)

Untuk link-link Access lainnya, silahkan dicari di Yahoo! dan Google.

Forum Diskusi Microsoft Access

Salah satu manfaat dari forum diskusi (milis) adalah dapat saling berbagi informasi, saling tanya jawab, dan saling mengenal satu-sama lain. Terdapat 4 group Access Indonesia yang saya ketahui sampai saat ini, yaitu:

  1. http://groups.yahoo.com/group/belajar-access
  2. http://groups.yahoo.com/group/indoprog-access
  3. http://groups.yahoo.com/group/milis-access
  4. http://groups.yahoo.com/group/access-mania

Khusus untuk milis selain Indonesia, Anda bisa bergabung di:
http://groups.yahoo.com/group/MS_Access_Professionals

Lebih jauh mengenai group-group tentang Microsoft Access, silahkan kunjungi: http://dir.groups.yahoo.com/dir/Computers___Internet/Software/Databases/Microsoft_Access

Info Lainnya

  1. Microsoft Access Service Packs, Release, Patches and Updates
  2. Download berbagai versi Microsoft Access Runtime
  3. Access2003VBAReference
  4. MBOX (messages) belajar-access
  5. TeoriDanLatihanAccessJetSQL
  6. PreventingCorruption
  7. RecoveringFromCorruption
  8. SolvingProblemsWithLibraryReferences

AccessWeb Indonesia PLUS 2008 dibuat oleh Sofyan Efendi

email: sofyan@madinah.cc

http://opi.110mb.com/

Last Update : 30-Mar-2007


Sejarah Singkat Syeikh Yusuf Al-Qaradhawi

Yusuf Al-Qaradhawi lahir di sebuah desa kecil di Mesir bernama Shafth Turaab di tengah Delta pada 9 September 1926. Usia 10 tahun, ia telah menghafal Al Qur’an. Menamatkan pendidikan di Ma’had Thantha dan Ma’had Tsanawi, Qaradhawi kemudian melanjutkan studynya ke Universitas Al Azhar, Fakultas Ushuluddin dan menyelesaikannya pada tahun 1952 M. Tapi gelar doktornya baru dia peroleh pada tahun 1972 dengan disertasi “Zakat dan Dampaknya Dalam Penanggulangan Kemiskinan”, yang kemudian di sempurnakan menjadi Fiqh Zakat. Sebuah buku yang sangat konprehensif membahas persoalan zakat dengan nuansa modern.

Sebab keterlambatannya meraih gelar doktor, karena dia sempat meninggalkan Mesir akibat kejamnya rezim yang berkuasa saat itu. Ia terpaksa menuju Qatar pada tahun 1961 dan di sana sempat mendirikan Fakultas Syariah di Universitas Qatar. Pada saat yang sama, ia juga mendirikan Pusat Kajian Sejarah dan Sunnah Nabi. Ia mendapat kewarganegaraan Qatar dan menjadikan Doha sebagai tempat tinggalnya.

Dalam perjalanan hidupnya, Qaradhawi pernah pernah dipenjara sejak masa mudanya. Di Mesir, saat umurnya 23 tahun dipenjarakan oleh Raja Faruk pada tahun 1949, karena keterlibatannya dalam pergerakan Ikhwanul Muslimin. Pada April tahun 1956, ia ditangkap lagi saat terjadi Revolusi Juni di Mesir. Bulan Oktober, kembali ia mendekam di penjara militer selama dua tahun.

Qaradhawi terkenal dengan khutbah-khutbahnya yang berani sehingga sempat dilarang sebagai khatib di sebuah masjid di daerah Zamalek. Alasannya, khutbah khutbahnya dinilai menciptakan opini umum tentang ketidak adilan rezim saat itu.

Qaradhawi memiliki tujuh orang anak, empat putri dan tiga putra. Sebagai seorang ulama yang sangat terbuka, dia membebaskan anak anaknya untuk menuntut ilmu apa saja sesuai dengan minat dan bakat serta kecenderungan masing masing, dan hebatnya lagi, dia tidak membedakan pendidikan yang harus ditempuh anak-anak perempuannya dan anak laki lakinya.

Salah seorang putrinya memperoleh gelar doktor fisika dalam bidang nuklir di Inggris. Putri keduanya memperoleh gelar doktor dalam bidang kimia juga dari Inggris, sedangkan yang ketiga masih menempuh S3-nya. Adapun yang keempat telah menyelesaikan pendidikan S1-nya di Universitas Texas Amerika.

Anak laki-laki yang pertama menempuh S3 dalam bidang teknik elektro di Amerika, yang kedua belajar di Universitas Darul Ulum Mesir. Sedangkan yang bungsu telah menyelesaikan kuliahnya pada fakultas teknik jurusan listrik.

Dilihat dari beragamnya pendidikan anak-anaknya, kita bisa membaca sikap dan pandangan Qaradhawi terhadap pendidikan modern. Dari tujuh anaknya, hanya satu yang belajar di Universitas Darul Ulum Mesir dan menempuh pendidikan agama. Sedangkan yang lainnya, mengambil pendidikan umum dan semuanya ditempuh di luar negeri. Sebabnya ialah, karena Qaradhawi merupakan seorang ulama yang menolak pembagian ilmu secara dikotomis. Semua ilmu bisa Islami dan tidak Islami, tergantung kepada orang yang memandang dan mempergunakannya. Pemisahan ilmu secara dikotomis itu, menurut Qaradhawi, telah menghambat kemajuan umat Islam.

Yusuf Qaradhawi dikenal sebagai ulama dan pemikir Islam yang unik sekaligis istimewa, keunikan dan keistimewaanya itu tak lain dan tak bukan ia memiliki cara atau metodologi khas dalam menyampaikan risalah Islam, lantaran metodologinya itulah dia mudah diterima di kalangan dunia barat sebagai seorang pemikir yang selalu menampilkan Islam secara ramah, santun, dan moderat, kapasitasnya itulah yang membuat Qaradhawi kerap kali menghadiri pertemuan internasional para pemuka agama di Eropa maupun di Amerika sebagai wakil dari kelompok Islam.

Dalam lentera pemikiran dan dakwah Islam, kiprah Yusuf Qaradhawi menempati posisi vital dalam pergerakan Islam kontemporer, waktu yang dihabiskannya untuk berkhidmat kepada Islam, bercearamah, menyampaikan masalah masalah aktual dan keIslaman di berbagai tempat dan negara menjadikan pengaruh sosok sederhana yang pernah dipenjara oleh pemerintah mesir ini sangat besar di berbagai belahan dunia, khususnya dalam pergerakan Islam kontemporer melalui karya-karyanya yang mengilhami kebangkitan Islam moderen. Sekitar 125 buku yang telah beliau tulis dalam berbagai dimensi keislaman, sedikitnya ada 13 aspek kategori dalam karya karya Qaradhawi, seperti masalah-masalah: fiqh dan ushul fiqh, ekonomi Islam, Ulum Al Quran dan As sunnah, akidah dan filsafat, fiqh prilaku, dakwah dan tarbiyah, gerakan dan kebangkitan Islam, penyatuan pemikiran Islam, pengetahuan Islam umum, serial tokoh tokoh Islam, sastra dan lainnya. Sebagian dari karyanya itu telah diterjemahkan ke berbagai bahasa termasuk bahasa Indonesia. Tercatat sedikitnya 55 judul buku Qaradhawi yang telah diterjemahkan ke dalam bahasa Indonesia.

Sumber: http://fikar.org/2006/02/02/biografi-yusuf-al-qaradhawi-2/